iTunes 帮助

导入 CD 或购买音乐、视频等等

播放音乐、视频、podcast 等等

创建播放列表和刻录 CD

自定 iTunes 资料库

载入 iPod 并使用其他功能

iTunes Store

浏览 iTunes Store

购买音乐、视频等等

孩子与 iTunes Store

从 iTunes Store 赠送礼物

了解更多

iTunes 是什么？

常见问题

iTunes 的新功能

在 Web 上

产品新闻和软件

教程 （某些语言）

支持和讨论小组


iTunes 是什么？

1/5 >

iTunes 是一款软件，它使播放和整理音乐、影片、电视节目、podcast 等变得容易。通过将 iTunes 资料库与 iPod（Apple 的便携式音乐和视频播放器）同步，您可以随身携带您的音乐和视频收藏。

使用 iTunes，您还可以从 iTunes Store 下载音乐、影片、电视节目等等。只需单击一下即可下载您最喜爱的歌曲或整张专辑。每首歌曲仅 99 美分。有数千个音乐视频或许多热门电视节目可供选择；每个仅 1.99 美元。iTunes 7 的新功能：您现在同样可以下载许多非常卖座的电影，价格仅为 9.99 美元起。

iTunes Store 始终是打开的，您购买的产品会立即下载到电脑。

1/5 >
反馈图标 此页面有帮助吗？发送反馈。


iTunes 7 的新功能

iTunes 7 的性能得到全面提升，而且增加了许多新功能，包括：

在 iPod 上播放游戏

iTunes Store 现在提供可以在 iPod 上播放的游戏。了解更多内容

观看非常卖座的电影

从 iTunes Store 下载影片（仅在某些国家和地区可用）。了解更多内容

在您的电视机上播放 iTunes 资料库中的内容

使用 Apple TV，您可以在自己的客厅里舒适地欣赏最喜爱的 iTunes 影片、电视节目、音乐等等。了解更多内容

备份 iTunes 资料库

使用新的备份功能来保护您的 iTunes 资料库。轻而易举地将新的歌曲或视频、在 iTunes Store 购买的内容、甚至整个资料库备份到 CD 或 DVD。了解更多内容

改进的排序

使用新的排序选项，您可以控制 iTunes 如何对您最喜爱的表演者、专辑或歌曲进行排序。了解更多内容

按照专辑封面浏览

您可以通过使用具有 Cover Flow 功能的专辑封面来浏览您的收藏。了解更多内容


导入 CD 或购买音乐、视频等等

将音乐和视频导入到 iTunes 中
导入您的 CD 收藏和其他来源中的歌曲；从 iTunes Store 下载免费 podcast。

购买音乐、视频等等
使用 iTunes Store 来查找和购买歌曲、视频、有声读物等等。

管理 iTunes Store 帐户
检查您的历史购物记录或更新您的 iTunes Store 设置。

设定 CD 导入偏好设置
更改编码格式和 iTunes 用来导入歌曲的其他设置。


将音乐和视频导入到 iTunes 中

从 CD 导入歌曲

从 Internet 导入歌曲

导入电脑上已有的音乐和视频

关于 podcast

下载 podcast

删除 iTunes 中的项

合并 CD 轨道

导入的歌曲听起来不正常

看不到歌曲的名称

从音乐光盘导入歌曲有麻烦

不能订购 podcast


从 CD 导入歌曲

可以将歌曲从 CD 导入您的 iTunes 资料库。导入的歌曲存储在硬盘上，这样您无需在光盘驱动器中插入原始 CD 就可以欣赏这些歌曲。

要将 CD 上的歌曲导入到 iTunes 资料库中：

  1. 将音乐光盘插入电脑的内置 CD 或 DVD 驱动器中。
  2. 当 CD 上的歌曲列表出现在 iTunes 窗口中时，请取消选择您不想导入的歌曲。
  3. 要将选定的歌曲添加到您的资料库中，请单击“导入 CD”按钮（在 iTunes 窗口的底部）。

    4. 要取消导入，单击 iTunes 窗口顶端进度条旁边的小 X。

  4. 输入歌曲结束后，请单击 CD 右侧的弹出符号或 iTunes 窗口右下角的弹出光盘按钮（如下所示）。

在歌曲导入的同时，您可以继续使用 iTunes。

提示：您还可以通过将歌曲拖到“音乐”播放列表（在“资料库”下面）中来导入它。拖移结束时，您将看到一个绿色的加号。

默认情况下，iTunes 会在歌曲导入的同时播放它们（要停止播放，请单击暂停按钮）。要让 iTunes 停止自动播放歌曲，请选取“编辑”>“偏好设置”，单击“高级”，单击“导入”，然后取消选择“导入时播放歌曲”。

默认的编码格式是 AAC。如果您导入歌曲有麻烦，或导入的歌曲听起来不正常，请单击下面的链接。

相关主题

选取导入设置

合并 CD 轨道


从 Internet 导入歌曲

您可以将在 Internet 上找到的音频文件添加到 iTunes 资料库。

重要事项：未经授权，严禁下载音乐。某些网站要求您先注册才能播放或下载文件。

要从网站将歌曲下载到 iTunes 中：

  1. 打开 iTunes。
  2. 当您在网站上找到想要的音频文件时，请单击该文件以将它下载到电脑中。
  3. 将该文件拖到 iTunes 窗口中。

某些网站允许您下载实际的音频文件。而在其他网站上，下载是音频文件的链接 (URL)；当您播放它时，iTunes 在 Internet 上找到该歌曲，然后将它实时“流化”到电脑上。在 iTunes 中，这类文件会在歌曲旁边显示一个广播符号（如上所示）。

当您从 iTunes Store 购买歌曲时，文件会下载到硬盘，然后自动添加到 iTunes 资料库。

相关主题

关于 iTunes Store

在 iTunes Store 中查找音乐和其他产品


导入电脑上已有的音乐和视频

您可以将一个音频文件（或文件夹中的所有音频文件）导入到 iTunes 资料库中。

您仅可以使用 iTunes 将音乐复制到 iPod。要将音乐从 MusicMatch Jukebox 或 Audible Manager 复制到您的 iPod，您首先需要将音乐导入到 iTunes 中。

将音频文件导入 iTunes 资料库的方法如下：

  • 要导入单个音频文件，请选取“文件”>“将文件添加到资料库”，然后找到要添加至资料库中的音乐文件。
  • 要导入文件夹中的所有音频文件，请选取“文件”>“将文件夹添加到资料库”，然后找到包含您要将其中的音频添加至资料库中的文件夹。“我的音乐”文件夹（在“My Documents”文件夹中）通常是那些导入到其他应用程序（如 MusicMatch）中的歌曲文件的默认位置。

默认情况下，将歌曲添加至您的 iTunes 资料库会将指向每个音频文件的指针放入“iTunes Music”文件夹中；原始文件则保留在当前位置。有关将文件复制到“iTunes Music”文件夹，而不对其进行引用的信息，请查找帮助以搜索“将文件复制到音乐文件夹”。

如果文件是一个未保护的 WMA 文件并且您安装了 Windows Media Player Series 9 或更高版本，则 iTunes 将用 AAC 格式（或任何您在 iTunes“偏好设置”的“高级”窗格内“导入”窗格中所选取的格式）创建一个文件的副本，并将其添加至您的 iTunes 资料库中。原先的 WMA 文件保留未更改。您不能将受保护的 WMA 文件或 WMV 文件添加到 iTunes。


关于 podcast

Podcast 是可以通过 Internet 下载的广播式和电视式节目。

您可以从 iTunes Store 下载免费的 podcast。您还可以预订 podcast（免费），以便在有新的专题节目时自动下载。（某些网站会收取 podcast 费用。）

Podcast 与 Internet 广播电台不同，不会通过 Internet 将内容流化。Podcast 专题节目会下载到电脑上，而且可以复制到 iPod，这样，您就可以在没有连接到 Internet 的时候播放它们。

相关主题

下载 podcast

不能订购 podcast


下载 podcast

Podcast 是可下载的广播式节目。一些 podcast 同样显示视频。

您可以从 iTunes Store 下载免费的 podcast。某些网站会收取 podcast 费用。

要从 iTunes Store 下载 podcast：

  1. 单击“iTunes Store”（在“Store”下面）。
  2. 单击“Podcasts”（在“Inside the iTunes Store”下面）。单击 podcast 以查看一列新的专题节目。
  3. 当您找到要下载的 podcast 时，请执行以下一项操作：
    • 要下载单个专题节目，请单击“获得专题节目”。
    • 要订购专题节目，请单击“订购”。iTunes 会下载最新的专题节目。有新的专题节目可用时，它们会自动下载至 iTunes（当您连接到 Internet 时）。

选取“编辑”>“偏好设置”然后单击“Podcast”以执行以下操作：

  • 更改 iTunes 下载的专题节目数量。
  • 更改您订购的 podcast 的下载频率。
  • 设置 iTunes 删除已收听的 podcast。

要取消对 podcast 的订购，请选择 podcast 或专题节目然后单击“取消订购”（在 iTunes 窗口的底部）。

如果您知道 podcast 的 Internet 地址，则可以不通过 iTunes Store 来订购。选取“高级”>“订购 Podcast”，然后输入该 URL。通常您可以在 podcast 的网页上找到该 podcast 的 URL。


删除 iTunes 中的项

您可以删除 iTunes 资料库中的项，以便它不再出现在 iTunes 中。删除 iTunes 资料库中的项与从硬盘上永久性删除它是不同的。

要从 iTunes 删除项：

  1. 在 iTunes 中，选择您想要删除的项，然后按下 Backspace 或 Delete 键。
  2. 如果该项存储在“iTunes Music”文件夹中（该文件夹在“My Documents/我的音乐/iTunes”中），您会看到一则信息。执行以下一项操作：
    • 要将该项保留在硬盘上，请单击“保留文件”。
    • 要从硬盘上删除该项，请单击“移到回收站”。下一次您清空回收站时，该项将会被永久删除。

要删除存储在“iTunes Music”文件夹之外的项，请将它的文件拖到回收站。

要找到一个项的存储位置，请在 iTunes 中选择它，然后选取“文件”>“显示文件”（此方法在您尚未从 iTunes 删除该文件时才有效）。


合并 CD 轨道

将歌曲从 CD 导入到 iTunes 中时，您可以合并歌曲使得它们总是一起播放。

要合并轨道：

  1. 将音乐光盘插入到电脑的 CD 或 DVD 驱动器中。
  2. 当该 CD 上的歌曲在 iTunes 窗口中出现时，选择您想要合并的歌曲（按住 Shift 键来选择多首歌曲）。
  3. 选取“高级”>“合并 CD 轨道”。

相关主题

连续播放专辑

刻录 CD 时更改歌曲之间的间隔


导入的歌曲听起来不正常

如果在播放从 CD 导入的歌曲时听到爆破声或咔嗒声，则光驱可能没有正确读取 CD。请尝试打开纠错功能，然后重新导入这些歌曲。

从 CD 导入时，若要打开纠错功能：

  1. 选取“编辑”>“偏好设置”，单击“高级”，然后单击“导入”。
  2. 选择“读取音乐光盘时使用纠错功能”。
  3. 插入 CD 并重新导入歌曲。

您也可以与电脑或光盘驱动器制造商联系，查实是否有驱动器的固件更新程序。


看不到歌曲的名称

当您将 CD 插入电脑时，iTunes 会在 Internet 上查找该 CD 的信息，并显示歌曲信息。如果歌曲显示为“Track 01”、“Track 02”等等，则可能是电脑没有连接到 Internet，或者 iTunes 不能找到该 CD 的信息。

如果您的电脑未连接到 Internet，您可以先导入歌曲，然后在电脑连接到 Internet 的其他时间查找 CD 信息。

如果您的网络使用 HTTP 代理，请确保“Internet 选项”控制面板中的设置是正确的。

iTunes 在 Internet 上的 Gracenote CDDB（CD 数据库）中查找歌曲和专辑的名称。

要在 Gracenote CDDB 中查找 CD 信息：

  1. 选择一首或多首歌曲（按住 Shift 键选择多首歌曲）。
  2. 选取“高级”>“获取 CD 轨道名称”。

如果 iTunes 不能连接到 Gracenote CDDB 或它没有关于该 CD 的信息，您可以将自己的歌曲信息输入到 iTunes 中。您还可以将该信息提交到 Gracenote，以供其他人使用。


从音乐光盘导入歌曲有麻烦

如果 iTunes 不能识别音乐光盘或如果导入歌曲有麻烦，则请检查以下事项：

  • 如果 iTunes 不能识别音乐光盘（它不出现在 iTunes 窗口中），请退出 iTunes，然后再次打开它，方法是双击硬盘上“Program Files/iTunes”文件夹内该应用程序的图标。不要使用桌面上 iTunes 的快捷方式来打开它。如果 iTunes 现在可以识别 CD ，则请删除 iTunes 快捷方式并创建一个新的。
  • 选取“编辑”>“偏好设置”，然后单击“高级”标签，单击“导入”。如果“读取音乐光盘时使用纠错功能”复选框未选定，则请选定它。如果它已选定，则请取消选定它。
  • 如果您导入歌曲有麻烦，请务必核查您的电脑或驱动器的网站以了解有关固件更新方面的信息，然后安装适合于您的电脑和 CD 或 DVD 驱动器的任何更新。
  • 请务必安装最新版本的 Windows、CD 或 DVD 驱动器的软件更新。请检查 Windows 网站和您的电脑或驱动器制造商的网站以获得相应的更新。同时也确保您安装了显卡和声卡的最新驱动程序。
  • 如果您安装了多个 CD 或 DVD 驱动器，则请尝试配合每个驱动器使用 iTunes。
  • 要看 iTunes 是否能够找出您的 CD 驱动器的问题，请选取“帮助”>“运行 CD 诊断”并选取“DVD/CD 诊断”。有关理解诊断结果和其他 CD 疑难解答信息的有用信息，请参阅 Apple 支持网站上的此文章：www.apple.com.cn/support/itunes/windows/cddiagnostics。
  • 如果要花很长时间才能导入音乐光盘上的一首歌曲（超过 10 分钟），则这张 CD 可能很脏或被划过。尝试使用柔软、不起绒的布料清洁该 CD ，然后再次导入这些歌曲。

如果您在导入歌曲时仍遇到问题，请访问 iTunes 服务与支持网站。

转到

iTunes 服务与支持网站


不能订购 podcast

当您在 iTunes Store 中单击 podcast 旁边的“Subscribe”按钮时，iTunes 只会下载该 podcast 的最新专题节目。

如果您在订购 podcast 时遇到问题：

  • 如果在 iTunes Store 中单击“Subscribe”按钮或“获得专题节目”按钮后，podcast 专题节目未下载至 iTunes，则提供该 podcast 的网站可能已经断网或正繁忙。请选择“Podcast”，然后单击“更新”按钮再试一次。
  • 如果通过输入 podcast URL 来订购该 podcast，而 podcast 未能下载，则您输入的可能是错误的 URL。请检查 podcast 网页，获得正确的 URL。
  • Internet 上的某些 podcast 所使用的文件类型可能不被 iTunes 支持。有关更多信息，请联系 podcast 的制作者。

相关主题

下载 podcast

转到

iTunes 服务与支持网站


购买音乐、视频等等

关于 iTunes Store

在 iTunes Store 中购买产品

为购买的 iTunes Store 产品付费

在 iTunes Store 中查找音乐和其他产品

购买专题电视节目

购买有声读物

创建欲购买列表

从 iTunes Store 预订产品

将音乐和视频作为礼物赠送

兑换 iTunes Allowance、iTunes Gift Certificate 或 iTunes Gift Card

确定您已下载了所有购买的 iTunes Store 产品

如果在使用 iTunes Store 时遇到麻烦


关于 iTunes Store

iTunes Store 有成千上万的歌曲、专辑、视频等供您选购，同时也提供了许多免费产品。要访问 iTunes Store，请单击“iTunes Stores”（在 iTunes 窗口的左侧）。

iTunes Store 包含：
  • 音乐。先试听歌曲，然后再购买单首歌曲或整张专辑。所有歌曲和专辑都带有插图。每周都有免费的单曲供您下载。了解更多内容
  • 视频。电视节目、影片、音乐视频和短片等。了解更多内容
  • Podcast。免费的广播式和电视式节目。了解更多内容
  • 有声读物。收听大声读出的书本。了解更多内容

要从 iTunes Store 购买产品，您需要：
  • Apple 或 AOL 帐户。如果您已经创建了 Apple 帐户（例如在 Apple Store 或 .Mac 网站），则可以使用该帐户，并将购买帐单记入信用卡或您选择的其他帐户。您也可以使用 Paypal 来付帐。了解更多内容
  • Internet 连接。建议使用宽带连接（DSL、线缆或 LAN）。

从 iTunes Store 购买产品的方法如下：
  • 1-Click。默认情况下，此选项会立即将音乐下载到电脑的 iTunes 中。了解更多内容
  • 购物车。将产品添加到您的购物车，并在做好准备时购买。了解更多内容
  • Allowance 或 Gift Certificate。使用每月定额的 Allowance 或兑换指定的金额。了解更多内容
  • iTunes Gift Card，iTunes Store 中有多种面额可选。了解更多内容

重要事项：所有商品一经售出概不退换。单击“Buy”（购买）按钮之后，费用就会从您的帐户中扣除。

在购买的内容下载完成之前，如果您退出 iTunes 或重新启动电脑，则应该会在您下次打开 iTunes 之后继续下载（无需另外付费）。如果没有继续下载，请选取“Store” >“检查购买”。

iTunes Store 中的一些项并非在所有国家或地区都可用。如果您在“来源”列表中没有看到 iTunes Store，那么它可能不适用于您所在的国家或地区。有关更多信息，请访问 iTunes Store 网站。


在 iTunes Store 中购买产品

您可以使用两种方法从 iTunes Store 中购买产品：

  • 1-Click：在单击“购买”按钮后，该产品会对您的帐户收费并下载到您的 iTunes 资料库。
  • 购物车：单击“添加”以保存要购买的产品。在单击“现在购买”之前，您可以查看购物车并删除产品。

默认情况下，1-Click 购物是打开的。要更改此设置，请选取“编辑”>“偏好设置”，然后单击“Store”。

重要事项：所有商品一经售出概不退换。您不能在单击“购买”或“现在购买”之后取消购买。

要在 iTunes Store 中购买产品：

  1. 在 iTunes 中，请单击“iTunes Store”（在“Store”下面）。
  2. 查找您想要购买的歌曲、视频或专辑。

    3. 提示：要确保歌曲是您想要的，请双击它进行试听（只能听到歌曲的一部分）。

  3. 执行以下一项操作：
    • 如果您准备使用 1-Click 购物，请单击“购买”。
    • 如果您准备使用购物车，请单击“添加”。要查看您的购物车，请单击“购物车”（在“Store”下面）。要删除一个项，请选择它，然后按下 Delete 键。在您准备就绪后，请单击“现在购买”。

如果您在购买的歌曲下载完成之前退出 iTunes 或重新启动电脑，则无需另外付费您就可以在下次打开 iTunes 时继续下载。如果它没有继续，请选取“Store”>“检查购买”。

确保要经常备份您购买的文件。如果您的硬盘损坏或您丢失了购买的产品，您将不得不再次购买它。

iTunes Store 中的某些项并非在所有国家或地区都可用。


为购买的 iTunes Store 产品付费

要在 iTunes Store 中购买商品，您需要一个 Apple 帐户。如果从 Apple Store 购买过产品、买过 iPhoto 相册或您是 .Mac 用户，则您已经有 Apple 帐户。如果您没有 Apple 帐户，则可以使用 iTunes 建立一个。

如果您已有 AOL 帐户，如果喜欢，您可以改用该帐户。

在拥有其中一个帐户后，您可以建立 iTunes Store 帐户，并指定想要为购买的 iTunes Store 产品付费的方式。

要建立新 iTunes Store 帐户：

在 iTunes 中，选取“Store”>“创建帐户”, 然后按照屏幕指示操作。

如果您已有 PayPal 帐户，在导入信用卡信息时，您可以使用它作为支付方式。

相关主题

更改 iTunes Store 帐户信息

转到

iTunes Store 网站

PayPal 网站

AOL 网站


在 iTunes Store 中查找音乐和其他产品

要访问 iTunes Store，请单击“iTunes Store”（在“Store”下面）。

您可以通过浏览或搜索在 iTunes Store 中查找产品。

  • 要浏览产品，请单击一个项，或从“Choose Genre”（选取类型）弹出式菜单中选取一种类型。或者单击“浏览”按钮（它看起来像一只眼睛）。
  • 要搜索产品，请在 iTunes 窗口右下角的“搜索 iTunes Store”栏中键入文本。要进行更高级的搜索，请按照下面的步骤操作。

要在 iTunes Store 中搜索产品：

  1. 选取“Store”>“搜索”。
  2. 要将搜索缩小到特定的媒体，请选择一个类别（“音乐”、“电视节目”等等）。
  3. 在搜索栏中键入表演者、作曲、歌曲或专辑的名称。
  4. 要将搜索缩小到一种类型，请从“类型”弹出式菜单中选取一项。
  5. 单击“搜索”或按下 Enter 键。

如果您看到“Partial Album”（而不是“Buy Album”），则该专辑上的某些歌曲不可用于购买。请在另一个时间尝试访问，以查看完整的专辑是否可用。

如果找不到您要查找的歌曲或专辑，它可能不能出售。要将请求提交到 iTunes Store，请访问 Request Music 网页（单击下面的链接）。

相关主题

在 iTunes Store 中购买产品

转到

Request Music 网页


购买专题电视节目

您可以在 iTunes Store 购买许多电视节目，然后下载到您的电脑。

要购买电视节目：

  1. 在 iTunes 中，单击“iTunes Store”（在 iTunes 窗口左侧的“Store”下面）。
  2. 在 iTunes Store 中，从“Genre”（类型）弹出式菜单中选取“TV Shows”（电视节目）。
  3. 当您找到要购买的电视节目时，请执行以下一项操作：
    • 要购买一个专题节目，请在 iTunes Store 的节目页面单击“Buy Episode”（购买专题节目）。
    • 对于某些节目，您可以通过购票券以折扣价购买多个专题节目。购票券有两种。

    季票：要购买当前季度的所有专题节目，请单击“Season Pass”（季票）。当前所有可用的专题节目都会被下载到电脑上的 iTunes 中。只要有可用的新专题节目，您就会收到邮件通知，而且专题节目也会被放入下载队列中。（对于完整的度节目，请单击“Buy Season”（购买季票）以购买并下载所有专题节目。）

    套票：对于没有传统“季度”的节目（如新节目），则使用“套票”可以购买一套专题节目。当您购买此票券时，最新专题节目会被下载到您的电脑。只要每个余下的专题节目可用，您就会收到邮件通知，而且专题节目也会被放入下载队列中。

    • 要购买当前季度的所有专题节目，请单击“Buy All Episodes”（购买所有专题节目）。在新专题节目可用时，选取此选项不会购买它们。

要确定您已经得到了最新的专题节目，请选取“Store”>“检查购买”。要打开或关闭自动邮件通知，请访问 iTunes Store，单击“帐户”（在 iTunes 窗口左边）并登录，然后单击“View Passes”（查看票券）。

重要事项：如果您购买了季票，然后又购买了一个单独的专题节目，您就要为该专题节目再次付费。如果您看到某个专题节目可用，但它尚未下载到您的电脑，请选取“Store”>“检查购买”。

大多数节目在播出后即可供下载和购买；某些节目可能要等几天才可用。某些电视节目和票券并非在所有国家和地区都可用。

您不能将购买自 iTunes Store 的视频内容刻录至 DVD 上。

相关主题

在 iTunes Store 中查找音乐和其他产品


购买有声读物

您可以将有声读物和其他语音程序（如录制的电台广播、杂志或报纸）添加到 iTunes 资料库。您可以从 iTunes Store 购买这些产品。

要从 iTunes Store 购买有声读物：

  1. 在 iTunes 中，请单击“iTunes Store”（在“Store”下面）。
  2. 单击“Audiobooks”（有声读物），然后浏览以找到您想要的产品。

    3. 您也可以在 iTunes 窗口右上角的搜索栏中键入标题或作者，然后按下 Enter 键。

许多有声读物和其他语音节目包含章节标志。要跳到另一章，请使用“章节”菜单。

如果您停止收听有声读物，以后想继续收听有声读物，它会从您停止的位置开始播放。

您从 iTunes Store 购买的语音节目文件以“.m4b”结尾。

相关主题

下载 podcast

转到

Audible 网站


创建欲购买列表

“欲购买列表”是您想在日后购买的 iTunes Store 项选集。

如果您将欲购买列表发布到 iTunes Store（作为 iMix），则其他人可以为您购买列表上的项。（要了解如何发布您的欲购买列表，请单击下面的“发布播放列表”。）

要创建欲购买列表：

  1. 选取“文件”>“新建播放列表”。
  2. 将新的播放列表命名为“欲购买列表”。
  3. 单击“iTunes Store”（在“Store”下面），然后找到要添加至“欲购买列表”的歌曲。
  4. 将歌曲试听从 iTunes Store 拖到“欲购买列表”中。

    5. 您只能单首歌曲试听；而不能拖移指向歌曲或专辑、专辑封面或者有声读物试听的链接。

您可以试听歌曲或通过单击“购买”按钮直接从您的播放列表购买歌曲。您也可以单击播放列表栏中的箭头来快速转到歌曲、专辑、或表演者在 iTunes Store 中相应的页面。

在您购买了播放列表中的歌曲后，该歌曲就会下载到您的 iTunes 资料库（并会在“购买”播放列表中生成副本）。该歌曲也会保留在您的“欲购买列表”播放列表中，但是双击它可以播放整首歌曲而不只是试听，而该歌曲的价格则不再显示。

相关主题

使用播放列表整理音乐和视频

从 iTunes Store 预订产品

发布播放列表


从 iTunes Store 预订产品

如果某个产品尚未有售，您不妨进行预订并在售时才下载。

从 iTunes Store 预订产品的方法如下：

  • 要预订一个项，请单击该项旁边的“Pre-order”（预订）按钮。当该产品可供下载时，您将会收到一封电子邮件通知。在您未下载该产品时，不会收取任何费用。
  • 要下载预订的产品，请单击电子邮件通知中的链接，或者打开 iTunes，然后选取“Store”>“检查购买”。
  • 要浏览、取消任何未决预订，或者查看其预期发布日期，请选取“Store”>“查看我的帐户”，然后单击“管理我的预订”。

预订某个产品之后，在该产品开始可用的时候，您也许还不能下载。您会在当天收到一封电子邮件，通知您何时可以下载该产品。

某些可以预订的专辑或收藏中包含一些可立即下载的歌曲。当您预订这些专辑时，会下载可用的歌曲，并只会收取这些歌曲的费用。当下载专辑中的其余歌曲时（通知您歌曲可下载之后），会收取其余的费用。

相关主题

登录或注销 iTunes Store

创建欲购买列表


将音乐和视频作为礼物赠送

如果您拥有 iTunes Store 帐户，则可以购买以下产品并赠送给他人：

  • 特定数额的 iTunes Store Gift Certificate
  • 每月特定数额的 iTunes Store Allowance
  • 您所创建的播放列表中的所有歌曲
  • 歌曲、专辑、视频、有声读物以及更多

您还可以在指定的零售商店购买预付费的 iTunes Gift Card。（有关更多信息，请访问 iTunes 网站。）

购买和使用 iTunes Gift Certificate、iTunes Allowance 或 iTunes Gift Card 必须在相同的国家或地区，否则就不能在 iTunes Music Store 上使用。

赠送音乐和视频的方法如下：

  • 要购买 iTunes Gift Certificate 或获得 iTunes Allowance，请单击“iTunes Store”（在“Store”下面）。在“Account”（帐户）下面，单击“Gift Certificate”（礼券）或“Allowance”（补助金），然后按照屏幕指示进行操作。
  • 要赠送 iTunes Store 中的特定歌曲或专辑，请转到专辑页面并单击“Give a gift”（赠送礼物，用于特定歌曲）或“Gift Album”（赠送专辑），然后按照屏幕指示进行操作。
  • 要赠送播放列表，请单击播放列表右边的箭头，单击“Give Playlist”（赠送播放列表），然后按照屏幕指示进行操作。

    • 提示：您可以从 iTunes Store 将各种产品拖到某个播放列表，将它们作为礼物来赠送（购买），即便您尚未拥有这些产品。您可以播放 30 秒试听，接收人则可以播放完整的歌曲或视频。

接收人可以使用 Gift Certificate 和 Allowance 来购买 iTunes Store 上的任何产品（除非您限制访问带有“家长忠告标签”的项）。

您可以随时更改 Allowance 的限额或取消 Allowance。只需登录到 iTunes Store，然后单击“View Accounts”（查看帐户）。

相关主题

兑换 iTunes Allowance、iTunes Gift Certificate 或 iTunes Gift Card

限制访问 iTunes Store 中的不良内容

转到

iTunes 网站


兑换 iTunes Allowance、iTunes Gift Certificate 或 iTunes Gift Card

如果您收到了 iTunes Store Allowance、iTunes Gift Certificate、iTunes Gift Card 或优惠券代码，则可以使用它从 iTunes Store 购买歌曲、视频或有声读物。

要使用 iTunes Allowance，请选取“Store” >“登录”。

要使用 iTunes Gift Certificate 或 iTunes Gift Card：

  1. 在 iTunes 中，请单击“iTunes Store”（在“Store”下面）。
  2. 在“Account”（帐户）下面，单击“Gift Certificate”（礼券）或“iTunes Gift Card”（iTunes 礼品卡），然后按照屏幕指示进行操作。

    3. 如果您没有 Apple 或 AOL 帐户，则需要建立一个，然后才能兑换 iTunes Gift Certificate 或 iTunes Gift Card。如果您只想兑换 iTunes Gift Certificate 或 iTunes Gift Card 的金额，则不需要输入信用卡信息。

您的帐户余额会出现在帐户名的右边。在您购买音乐时（通过单击“购买”按钮），余额会显示为您所剩下的可用数额。

购买和使用 iTunes Gift Certificate 必须在相同的国家或地区，否则就不能在 iTunes Store 上使用该礼券。

相关主题

将音乐和视频作为礼物赠送

关于 iTunes Store


确定您已下载了所有购买的 iTunes Store 产品

您可以检查以确保您已经下载从 iTunes Store 购买的所有音乐、视频和其他产品。如果下载被中断，最好检查一下。

您必须连接到 Internet 才能检查购买的内容。

要确定已经将购买的所有产品下载至您的电脑：

  1. 选取“Store”>“检查购买”。
  2. 输入您的 iTunes Store 帐户 ID 和密码，然后单击“检查”。

如果您还没有下载完所有购买的音乐，下载就会开始。

由于您可以在“已购买”播放列表中添加或删除产品，因此列表中不一定包含您在 iTunes Store 购买的所有产品。要查看您购买的所有产品，请依次单击“iTunes Store”和“帐户”并登录，然后单击“Purchase History”（历史购物记录）。

即使您删除了“已购买”播放列表，在您从 iTunes Store 购买其他产品时，iTunes 会重新创建一个。

相关主题

为购买的 iTunes Store 产品付费

Feedback Icon 此页面有帮助吗？发送反馈。


如果在使用 iTunes Store 时遇到麻烦

如果您不能浏览、登录 iTunes Store 或从中购买音乐，则请检查以下情况：

  • 如果电脑信息提示不能连接到 iTunes Store，请单击其他项（例如“Podcast”），然后再次单击“iTunes Store”。如果它仍无法连接，请确定您的 Internet 连接没有问题：打开您的 Web 浏览器并访问一个不同的网站，或选取“帮助”>“运行诊断程序”。如果您的 Internet 连接没有问题，则可能是 iTunes Store 出了问题。请稍后再尝试访问 iTunes Store。
  • 确保已在“日期与时间”控制面板中正确设置了电脑的日期、时间和时区。
  • 确保您的 iTunes Store 帐户信息是正确的，而且不需要纠正上一次购买中出现的问题。登录 iTunes Store，然后单击“帐户”。要验证您的帐户信息，请单击“编辑帐户信息”和“编辑帐单信息”。
  • 如果您在登录或使用 iTunes Store 时看到一则错误信息，则可能与您安装的其他软件有冲突，或您可能需要检查电脑的某些设置。有关更多信息，请单击下面的链接以阅读 Apple 支持网站上的文章。
  • 如果您使用 AOL 帐户登录 iTunes Store 有麻烦，则您的 AOL 帐户在您所在的国家或地区可能不能用来登录 iTunes Store。只有美国和英国客户才能使用他们的 AOL 帐户登录。
  • 请确保在您所在的国家或地区可以使用 iTunes Store。有关更多信息，请访问 Gracenote 网站。
  • 如果找不到您要查找的歌曲或专辑，它可能不能出售。请访问“Request Music”页面（单击下面的链接），然后过段时间再访问 iTunes Store，查看您所需的歌曲或专辑是否已有出售。

如果您在使用 iTunes Store 时仍有问题，请访问 iTunes Store 支持网页。

转到

iTunes Service 客户服务网站

Request Music 网站

iTunes Store 支持网站

Apple 服务与支持文章：“Possible iTunes Store errors”（iTunes Store 可能出现的错误）


管理 iTunes Store 帐户

登录或注销 iTunes Store

更改 iTunes Store 帐户信息

授权电脑播放购买的 iTunes Store 产品

为购买的 iTunes Store 产品付费

查看历史购物记录

限制访问 iTunes Store 中的不良内容

在 Internet 防火墙的保护下使用 iTunes

确定您已下载了所有购买的 iTunes Store 产品


登录或注销 iTunes Store

一旦建立好 Apple 帐户（或者如果您准备使用现有的 AOL 帐户），您可以登录到 iTunes Store，以购买音乐和视频、查看或更改帐户信息或查看历史购物记录。

在结束 iTunes Store 购物之后，您可以注销登录，以防止其他访问您电脑的人使用您的帐户购买产品。

要登录或注销 iTunes Store：

在 iTunes 中，选取“Store”>“登录”（或“注销”）。

相关主题

授权电脑播放购买的 iTunes Store 产品


更改 iTunes Store 帐户信息

您随时都可以更改帐户 ID、密码或帐单信息。

要更改帐户信息：

请选取“Store”>“查看我的帐户”。

您的更改会立即生效。

如果有 Apple 帐户，则您在 iTunes 中所作的更改也会被您使用同一个 Apple 帐户的其他应用程序识别。

如果有 AOL 帐户，则您在 iTunes 中所作的更改不会影响在 AOL 服务上的 AOL 帐户。例如，如果您在 iTunes 中更改了密码，您用于登录 AOL 服务的密码不会改变。

相关主题

为购买的 iTunes Store 产品付费


授权电脑播放购买的 iTunes Store 产品

要播放从 iTunes Store 购买的产品，您必须使用 iTunes Store 帐户和密码给您的电脑授权。

您可以同时授权多达五台电脑（Macintosh、Windows 或两者均可）。要在第六台电脑上播放购买的产品，您需要取消另一台电脑的授权。（授权有助于保护已购买商品的版权。）iPod 不算作电脑。

您随时都可以给电脑授权或取消对电脑的授权。请确保在您卖掉或转让电脑之前取消对它的授权。

以下是给电脑授权或取消对电脑授权的几种方法：

  • 要给电脑授权以播放购买的 iTunes Store 产品，请选取“Store”>“对电脑授权”。
  • 要取消对电脑的授权，请选取“Store”>“取消对电脑的授权”。
  • 要取消授权电脑播放从 Audible 网站购买的语音程序，请选取“高级”>“取消 Audible 帐户对电脑的授权”。

提示：如果忘记对不再属于您的电脑取消授权，您可以一次取消对所有授权电脑的授权。请选取“Store”>“查看我的帐户”。一年中您可以使用这种方法一次。

如果您取消对电脑的授权有麻烦，请访问下面的网站。

转到

iTunes Store 客户服务网站


查看历史购物记录

您可以看到购买的所有 iTunes Store 产品的列表。

要查看历史购物记录：

  1. 选取“Store”>“查看我的帐户”。
  2. 在“帐户”信息窗口中，单击“历史购物记录”。

历史购物记录显示使用此帐户所做的购买，最近购买的歌曲显示在前面。要查看以前购买活动的详细信息，请单击顺序日期左边的箭头。如果您的历史购物记录似乎不完整，请确定您已经单击了以前各个历史购物记录旁边的箭头，以查看所有历史购物记录信息。

如果您的历史购物记录似乎不正确，或者您相信您已为未购买的产品付费，请访问下面的网站。

转到

iTunes Store 客户服务网站


限制访问 iTunes Store 中的不良内容

您能够限制访问 iTunes Store 中的不良内容，以便其他使用电脑的人不能预览或购买：

  • 带“家长忠告标签”（来自 Recording Industry Association of America（美国唱片工业协会））的项
  • 不带特殊评价（来自 Motion Picture Association of America（美国电影工业协会））的影片
  • 不带特殊评价（来自 TV Parental Guidelines Monitoring Board）的电视节目

您必须是电脑的管理员才能更改访问设置。

要限制对 iTunes Store 的访问：

  1. 选取“编辑”>“偏好设置”，然后单击“家长”。
  2. 如果需要，请单击锁按钮，键入您的管理员密码。
  3. 在 iTunes Store 部分中选择一个或多个复选框（如果需要，请从弹出式菜单中选取其他国家或地区）。
  4. 再次单击锁按钮。

您必须使用 Windows XP 或更高版本才可以使用密码保护来限制对 iTunes Store 中的不良内容的访问。如果您使用的是 Windows 2000，您可以禁用访问，但是不需要密码就可以重新启用您所禁用的访问。

确定您的密码已得到保护。任何知道您的电脑的管理员密码的用户都可以更改家长控制设置。

有关“家长忠告标签”如何定义的更多信息，请单击下面的链接或访问 Recording Industry Association of America Parental Advisory（美国唱片工业协会家长忠告）网站。

转到

Recording Industry Association of America Parental Advisory 网站

Motion Picture Association of America（美国电影工业协会）网站

TV Parental Guidelines 网站


在 Internet 防火墙的保护下使用 iTunes

要从 Internet 获得 CD 的信息或是连接到 iTunes Store，iTunes 使用来自 Internet Explorer 的 Web 代理设置。

如果网络使用 HTTP 代理，则请确定这些设置是正确的。

要配置您的 Web 代理设置：

  1. 打开“Internet 选项”控制面板。
  2. 单击“连接”标签。
  3. 单击“局域网设置”按钮。

转到

iTunes 服务与支持网站


设定 CD 导入偏好设置

选取导入设置

关于导入设置和硬盘空间

自动导入或播放 CD

导入的歌曲听起来不正常

添加文件到资料库时将其复制到音乐文件夹

选取 AIFF 和 WAV 自定导入设置

选取 MP3 自定导入设置

选取 AAC 自定导入设置


选取导入设置

您可以选取编码格式和 iTunes 用来导入歌曲的其他设置。您的选择会影响音质和歌曲文件的大小（音质越好，文件也就越大）。

AAC（高级音频编码）编码只能在安装了 QuickTime 6.2 或更高版本的电脑上使用。（iTunes 支持 MPEG-4 AAC 文件，但不支持较早版本的 AAC 文件。）

要选取导入选项：

  1. 选取“编辑”>“偏好设置”，单击“高级”，然后单击“导入”。
  2. 从“导入使用”弹出式菜单中选取一个编码器。
    • 您可以在 iTunes 中和带有 Dock 接头的 iPod 机型上欣赏以 AAC 或 Apple Lossless 格式编码的歌曲。如果您打算使用不同的程序或 MP3 播放机来欣赏音乐，则请选取“MP3 编码器”。
    • 如果您想要将正在导入的歌曲刻录成高质量的音乐光盘而不损音质，则请选取“Apple Lossless 编码器”或“AIFF 编码器”。（记住，使用这种格式导入的歌曲会占用更多的磁盘空间。）
    • 如果您要在没有安装 MP3 软件的电脑上播放歌曲，则请选取“WAV 编码器”。
  3. 从“设置”弹出式菜单中选取一种比特率（不适用于“Apple Lossless 编码器”）。在大多数情况下，默认选择可以很好地工作。
    • 较高质量：如果您选取“MP3 编码器”，并打算创建您自己的音乐光盘或使用高质量立体声扬声器来欣赏音乐，请选取该项。
    • 高质量：如果您在喧闹的环境中播放音乐，请选取该项。该设置创建的文件大小是每分钟音乐大约 1 MB。
    • 好质量：使用该项以在存储容量有限的便携式 MP3 播放机上容纳更多歌曲。
    • 自定义：要更好地控制文件大小和音质，请选取该项。

有关权衡所选导入设置选项和所占硬盘空间的更多信息，请在帮助中搜索“导入设置”。


关于导入设置和硬盘空间

将歌曲导入到 iTunes 之后，歌曲会储存在您的硬盘上。歌曲所占用的空间取决于歌曲本身以及您在 iTunes“偏好设置”中选取的导入设置而定。这些导入设置也会影响音质。一般情况下，文件越大，音质越好。

下表概述了 iTunes 可播放和可储存的文件格式。

编码格式 | 可播放的工具 | 文件大小（大约） | 注释
AAC (MPEG-4) | iPod、支持 QuickTime 的应用程序 | > 1 MB/分钟（高质量设置） | 装有 QuickTime 6.2 或更高版本的 Windows 和 Mac 上的默认值
MP3 | iPod、电脑、大部分数字音乐播放器 | 1 MB/分钟（高质量设置） | 装有 QuickTime 6.1 或更低版本的 Mac 上的默认值
AIFF | 许多应用程序 | 10 MB/分钟 | 用于将导入的歌曲刻录成高质量的音乐 CD
WAV | 没装 iTunes 的 Windows 电脑和没装 MP3 软件的电脑以及 Mac | 10 MB/分钟 |
Apple Lossless | 一些支持 QuickTime 的 iPod 机型和应用软件 | 5 MB/分钟 | 用于将导入的歌曲刻录成高质量的音乐 CD

AAC 编码的文件可以与音乐光盘相媲美，而且音质几乎与以相同或更高比特率编码的 MP3 文件一样，甚至要更好一些。例如，128 kbps AAC 文件的音质几乎和 160 kbps MP3 文件一样，甚至要优于后者。因为比特率较低，所以 AAC 文件比 MP3 文件要小。AAC 文件可让您在硬盘或 iPod 上存储尽可能多的音乐。您可以将一样多的 Apple Lossless、AIFF 或 WAV 歌曲放到音乐 CD 中；使用 Apple Lossless 编码的文件占用的空间最小。

相关主题
选取导入设置


自动导入或播放 CD

插入 CD 时，您可以设置 iTunes 自动播放或自动开始将歌曲导入到音乐资料库中。

要更改插入 CD 时的操作：

  1. 选取“编辑”>“偏好设置”。
  2. 单击“高级”，然后单击“导入”。
  3. 从“CD 插入时”弹出式菜单中选取一个选项。

提示：如果您打算导入很多张 CD，请选取“导入 CD 后弹出”，以使每张 CD 在导入所有歌曲后自动弹出。


添加文件到资料库时将其复制到音乐文件夹

当您导入 CD 上的歌曲时，会在“iTunes Music”文件夹（在“我的音乐”文件夹中的“iTunes”文件夹中）中生成该歌曲的副本，以便将您导入的所有音乐文件存储在一个中心位置。

当您通过将某个项拖到 iTunes 窗口（或选取“文件”>“将文件添加到资料库”）将它添加到您的 iTunes 资料库中时，会在“iTunes Music”文件夹中生成一个该项（非该项自身）的引用（或“指针”）。您可以更改此设置，以便 iTunes 将您添加的文件复制到 iTunes 文件夹中的资料库。此选项会使您在一个文件夹中保留所有 iTunes 文件的副本。

要将您的文件复制到您的“音乐”文件夹和资料库中：

  1. 选取“编辑”>“偏好设置”，单击“高级”，然后单击“常规”。
  2. 选择“添加音乐到资料库时将文件复制到 iTunes Music 文件夹”复选框。

下次将项添加到资料库时，iTunes 会将文件的副本放入“iTunes Music”文件夹中；而原始文件则依旧保留在当前位置中。

提示：将文件拖到 iTunes 窗口时，您可以按住 Alt 键以临时倒转复选框设置。

如果您设定 iTunes 将音乐文件添加至您的资料库，而没有将它们复制到“iTunes Music”文件夹，然后您移动了这些歌曲文件，则可能必须将它们拖入 iTunes 窗口才能播放这些歌曲。

Feedback Icon 此页面有帮助吗？发送反馈。


选取 AIFF 和 WAV 自定导入设置

如果使用 AIFF 或 WAV 编码，您可以使用自定设置对导入的文件的质量和大小进行更多控制。

要选取 AIFF 和 WAV 导入设置：

  1. 选取“编辑”>“偏好设置”，单击“高级”，然后单击“导入”。
  2. 从“导入使用”弹出式菜单选取“AIFF 编码器”或“WAV 编码器”。
  3. 从“设置”弹出式菜单中选取“自定”。
  4. 在出现的对话框中，请选取这些设置：
    • 采样速率：每秒钟以数字方式捕捉音乐波形的次数 采样速率越高，质量越好，但文件也越大。不要选取高于原来使用的速率的采样速率来储存音乐，否则会浪费空间。例如，CD 质量为 44.100 kHz，因此，当您从 CD 编码时选择更高的速率是不必要的。通常，最佳选择是“自动”，它可以使用与原始音乐相同的速率。
    • 采样大小：在音乐编码时所使用的用于存储每个样本的位数。样本越大，音质越好，但文件也越大。
    • 声道：如果您没有立体声扬声器，或者您的音频文件是单声道的（单声道文件的大小是立体声文件的一半左右），请选取“单声道”。如果您将通过耳机或立体声音响系统欣赏音乐，请选取“立体声”或“自动”。“自动”会将单声道轨道转换成单声道文件，将立体声轨道转换成立体声文件。

相关主题

选取导入设置


选取 MP3 自定导入设置

如果使用 MP3 编码，您可以使用自定设置对导入的文件的质量和大小进行更多控制。

要配合 MP3 编码使用自定设置：

  1. 选取“编辑”>“偏好设置”，单击“高级”，然后单击“导入”。
  2. 从“导入使用”弹出式菜单中选取“MP3 编码器”。
  3. 从“设置”弹出式菜单中选取“自定”。
  4. 在出现的对话框中，请选取这些设置：
    • 立体声比特率：单声道或立体声比特率 (kbps) 越高，音质越好，但是文件也越大。用于立体声 MP3 文件最普通的比特率在 128 Kbps 与 192 Kbps 之间。较低的比特率更适合于包含录音（相对于音乐）的声音文件。
    • 可变比特率 (VBR) 编码：此设置根据音乐的复杂度来改变存储音乐的位数。这将有助于保持文件大小为最小。
    • 采样速率：每秒钟以数字方式捕捉音乐波形的次数 采样速率越高，质量越好，但文件也越大。不要选取高于原来使用的速率的采样速率来储存音乐，否则会浪费空间。例如，CD 质量为 44.100 kHz，因此，当您从 CD 编码时选择更高的速率是不必要的。通常，最佳选择是“自动”，它可以使用与原始音乐相同的速率。
    • 声道：如果您没有立体声扬声器，或者您的音频文件是单声道的，请选取“单声道”（单声道文件的大小是立体声文件的一半左右）。如果您要使用立体声系统欣赏 MP3 文件，请选取“立体声”或“自动”。“自动”会将已经是非立体声的轨道转换为单声道 MP3 文件，将立体声轨道转换为立体声 MP3 文件。
    • 立体声模式：在“普通”模式下，您的 MP3 文件包含一个右立体声通道轨道和一个左立体声通道轨道。在许多情况下，两个声道包含相关信息。在“联合立体声”模式下，一个声道携带两个声道中相同的信息，而另一个声道携带独特的信息。在 160 kbps 和更低的比特率下，这将改善所转换的音频的音质。
    • 智能编码调整：选择该项以让 iTunes 分析您的编码设置和音乐源，然后调整设置以使质量达到最佳。
    • 过滤低于 10 Hz 的频率：过滤听不见的频率会生成更小、效率更高的文件，在音质方面不会造成任何察觉得到的损失。

相关主题

选取导入设置


选取 AAC 自定导入设置

如果使用 AAC 编码（高级音频编码），您可以使用自定设置对导入的文件的质量和大小进行更多控制。

要配合 AAC 编码使用自定设置：

  1. 选取“编辑”>“偏好设置”，单击“高级”，然后单击“导入”。
  2. 从“导入使用”弹出式菜单中选取“AAC 编码器”。
  3. 从“设置”弹出式菜单中选取“自定”。
  4. 在出现的对话框中，请选取这些设置：
    • 立体声比特率：单声道或立体声比特率 (kbps) 越高，音频质量越好，但是文件也越大。立体声 AAC 文件最常用的比特率是 128 kbps。较低的比特率更适合于包含录音（相对于音乐）的声音文件。
    • 采样速率：每秒钟以数字方式捕捉音乐波形的次数 采样速率越高，质量越好，但文件也越大。不要选取高于原来使用的速率的采样速率来存储音乐，否则会浪费空间。例如，CD 质量为 44.100 kHz，因此，当您从 CD 编码时选择更高的速率是不必要的。通常，最佳选择是“自动”，它可以使用与原始音乐相同的速率。
    • 声道：如果您没有立体声扬声器，或者您的音频文件是单声道的（单声道文件的大小是立体声文件的一半左右），请选取“单声道”。如果您将通过耳机或立体声音响系统欣赏音乐，请选取“立体声”或“自动”。“自动”会将单声道轨道转换成单声道文件，将立体声轨道转换成立体声文件。

相关主题

选取导入设置


播放音乐、视频、podcast 等等

欣赏音乐和其他音频
欣赏 CD、电脑或 Internet 上的音乐、有声读物和 podcast。

调整声音和播放顺序
调整音量和音质；以任何顺序播放所有歌曲组合。

观看视频和其他视觉效果
查看音乐视频、电影、视觉效果、专辑插图和 PDF 目录单。

在电视机上播放 iTunes 资料库中的内容
使用 Apple TV 通过电视机来观看和欣赏 iTunes 资料库中的内容。


欣赏音乐和其他音频

欣赏 CD

自动导入或播放 CD

选取要使用的扬声器

收听 Internet 广播电台

连接到 Internet 广播

将 iTunes 设置为默认音频播放器

不能听到音乐播放

不能播放歌曲

不能播放有声读物

看不到远程扬声器


欣赏 CD

当您将 CD 插入电脑的 CD 或 DVD 驱动器中时，它会出现在 iTunes 窗口中。

欣赏 CD 的方法如下（首先选择 CD ）：

  • 要播放一首歌曲，请在 iTunes 窗口中双击它。
  • 要播放整张专辑，请单击播放按钮。要仅播放某些歌曲，请取消选择您不想播放的歌曲（单击歌曲旁边的复选框以使勾号消失）。
  • 要暂停播放歌曲、跳到上一首或下一首歌曲，请使用 iTunes 窗口左上角的回放控制。要查看控件回收的命令，请单击“控件”菜单。
  • 要随机播放或重复播放歌曲，请使用 iTunes 窗口左下角的按钮。有关按钮的更多信息，请将鼠标悬停在按钮上。

您也可以将 CD 上的歌曲导入到资料库中，这样不需要 CD 就可以欣赏其中的歌曲。

相关主题

从 CD 导入歌曲

自动导入或播放 CD


选取要使用的扬声器

您可以通过以下任何一种方式收听 iTunes 音乐：

  • 电脑的内建扬声器
  • 连接到电脑和电源插座上的扬声器
  • 连接到 AirPort Express 网络上的远程扬声器

选取要使用的扬声器的方法如下：

  • 如果您连接了外置扬声器，iTunes 将通过它们播放并使电脑的内置扬声器静音（取决于您的硬件与软件）。
  • 如果将扬声器连接到 AirPort Express 网络，则 iTunes 窗口底部会出现一个扬声器弹出式菜单。要通过远程扬声器收听，请从弹出式菜单中选取它们。如果没有出现该菜单，iTunes 则会使用电脑的扬声器（如果连接了外置扬声器，则还会使用外置扬声器）。要只对远程扬声器使用音量控制，请参阅“调整音量”。
  • 要阻止电脑查找远程扬声器（以及显示扬声器弹出式菜单），请选取“编辑”>“偏好设置”，依次单击“高级”和“常规”，然后取消选择“使用 AirTunes 查找连接的远程扬声器”。

speakers pop-up menu

有关设置 AirPort Express 的更多信息，请参阅附带的文档或者访问以下网站。

转到

AirPort Express 网站

AirPort 服务与支持网站


收听 Internet 广播电台

您可以使用 iTunes 收听通过 Internet 流化到电脑的音乐。

要收听 Internet 广播电台：

  1. 在 iTuens 中，单击“广播”（在“资料库”下面）。
  2. 要查看现有电台，请单击您想要收听的音乐类型旁边的三角形。
  3. 要开始收听，请双击一个电台。

您不能从无线电广播录制或保存歌曲，但您可以将喜爱的电台添加到资料库或播放列表中，这样您收听起来更容易。

如果您使用拨号调制解调器连接到 Internet：选取比特率小于 48 千位每秒 (Kbps) 的电台，以获得最佳收听效果。也可以这样尝试：选取“编辑”>“偏好设置”，单击“高级”，单击“常规”，然后从“流缓冲区大小”弹出式菜单中选取“大”。

相关主题

关于 podcast


连接到 Internet 广播

如果您知道一个实时（流化）广播的 Internet 地址 (URL)，就可以使用 iTunes 连接它。

要连接到 Internet 广播：

  1. 选取“高级”>“打开流”。
  2. 输入您想收听的文件的完整地址 (URL)。例如：

    3. http://www.apple.com/itunes/sample.mp3

相关主题

关于 podcast


将 iTunes 设置为默认音频播放器

iTunes 可以播放多种类型的音频文件，如音乐和语音节目。您可以设置 iTunes 在您从 Internet 下载文件或是想在 Windows 资源管理器上播放音频文件时自动打开和播放文件（只要 iTunes 可以打开那种类型的文件）。

要使用 iTunes 进行 Internet 回放：

  1. 选取“编辑”>“偏好设置”。
  2. 单击“高级”标签并单击“常规”。
  3. 确保已选择“将 iTunes 用作音频文件的默认播放器”复选框。

选定此复选框后，您可以在 iTunes 关闭时双击某个音频文件，iTunes 会打开并播放该文件。如果未选定复选框，您仍可以通过右击该文件并选取“打开方式”>“iTunes”，来选择 iTunes 播放任何音频文件。


不能听到音乐播放

如果 iTunes 窗口顶部的进度条正在移动，但您不能听到任何声音，则请检查以下情况：

  • 如果您正尝试通过电脑的内建扬声器（或连接到电脑上的有源扬声器）来欣赏音乐，则请确保 iTunes 窗口顶部的音量控件没有被关闭，并且您的电脑输出音量没有被关闭（在“声音和音频设备属性”控制面板中）。
  • 如果您尝试通过连接到电脑上的有源扬声器来收听，则请确定有源扬声器已正确连接到电脑的音频端口，已插入到电源中，并已经打开。也请确定它们没有被静音。
  • 如果 iTunes 音量控件是暗淡的而不能使用，则请确保在 iTunes 窗口底部的弹出式菜单中已经选择了“电脑”，并且在“常规”部分（在 iTunes“偏好设置”的“高级”窗格中）中没有选择“禁用 iTunes 对远程扬声器的音量控制”复选框。
  • 如果您正尝试通过使用 AirPort Express 的远程扬声器来播放音乐，并且已选定“禁用 iTunes 对远程扬声器的音量控制”复选框，则请确保在 iTunes 窗口底部的弹出式菜单中选择了您的远程扬声器，并且远程扬声器上的音量控件没有被关闭。

如果您正在使用 AirPort Express，则可以在 AirPort Express 附带的文档或以下网站中找到更多的疑难解答信息。

转到

AirPort 服务与支持网站


不能播放歌曲

如果您不能播放歌曲，请检查以下内容：

  • 如果您不能播放从 iTunes Store 购买的歌曲，则可能超过了欣赏购买音乐的电脑台数。如果您“授权”了五台电脑（通过在这些电脑上播放购买的产品来设定），则您不能在第六台电脑上欣赏购买的歌曲，除非您取消这五台已授权电脑中一台电脑的授权。要对一台电脑取消授权，请选取“Store”>“取消给电脑授权”（该电脑需要连接到 Internet），然后选择“取消给电脑 iTunes Store 帐户的授权”。
  • 如果您正在欣赏共享的资料库或播放列表，但该电脑尚未被授权播放它们，iTunes 会跳过购买的 iTunes Store 产品。要欣赏共享的资料库或播放列表中已购买的歌曲，请双击该歌曲。如果您的电脑未被授权播放共享该歌曲的人所购买的歌曲，您将需要输入他的 Apple 或 AOL 帐户 ID 和密码才能欣赏该歌曲。
  • 您可能正尝试播放不是使用 iTunes 创建的 AAC 文件或从 iTunes Store 下载的 AAC 文件。您从 iTunes Music Store 下载的歌曲或使用 AAC 编码器导入到资料库中的歌曲是使用新的 MPEG-4 AAC 格式编码的，因此可以在 iTunes 和 iPod 中播放。您在 Internet 上或其他地方找到的较早的 AAC 文件将不能在 iTunes 中播放。
  • 如果您正试图播放使用 iTunes 刻录的 CD 或 DVD 上的歌曲，请确保您尝试用来播放 CD 或 DVD 的设备适合于该光盘的格式。例如，如果您刻录了一张 CD-RW，则您只能在您的电脑和某些更新的 CD 播放机上播放此光盘。如果您刻录了一张 MP3 CD，那么它就可以在您的电脑和指定的 MP3 CD 播放机上播放，但是不可以在标准的家用音乐光盘播放机上播放。
  • 如果您尝试试听 iTunes Store 中的歌曲，但您的 Internet 连接速率较慢（128 kbps 或更低），则试听歌曲不会很流畅。选取“编辑”>“偏好设置”，单击“Store”，选择“播放之前加载全部试听”，然后再尝试试听该歌曲。
  • 使用 Windows Update 以确定已安装了最新的 Service Pack。同时检查您的电脑或音频卡制造商的网站以更新您的声卡驱动程序。
  • 如果您不能播放从 iTunes Store 购买而来的音乐，则请确定您是否安装了最新版本的 QuickTime。
  • 如果您要欣赏的播放列表包括歌曲试听，则该播放列表会在歌曲试听完毕后停止播放。双击播放列表中下一首歌曲可以继续播放该播放列表中的剩余歌曲。
  • 如果歌曲在播放时听起来不正常，则您可能需要更改您的 QuickTime 设置。选取“开始”>“控制面板”。然后双击“QuickTime”并单击“音频”标签。单击“选择音频回放和录制设备”，再选取一个不同的设备。如果歌曲听起来仍不自然，请尝试在 iTunes“偏好设置”中的“回放”窗格中关闭 iTunes“声音增强器”。如果那不起作用，请访问下面的网站。

转到

Apple 服务与支持文章：“Songs and other audio don't play correctly”（歌曲和其他音频播放不正常）


不能播放有声读物

如果不能播放从 Audible 网站下载的文件，您可能已经超出了授权播放该 Audilbe 文件的电脑数量。或者您可能正尝试收听使用其他人的帐户购买的 Audible 文件。

从 iTunes Store 购买的 Audible 语音程序最多只能在五台电脑上同时播放。（您不能在第六台电脑上播放从 iTunes Store 购买的 Audible 文件，直到对一台已授权的电脑取消授权。）

从 Audible 网站购买的语音节目最多只能同时下载到三台电脑上。

要取消对电脑的授权：

  • 如果该项是使用 Apple 或 AOL 帐户购买的，请在您不再用来收听购买的 Audible 产品的电脑上选取“Store”>“取消对电脑授权”（该电脑必须连接到 Internet）。然后选取“取消电脑的 iTunes Store 帐户授权”。
  • 如果该项是使用 Audible 帐户购买的，请在您不再用于收听购买的 Audible 产品的电脑上选取“高级”>“取消 Audible 帐户对电脑的授权”（该电脑需要连接到 Internet）。

要看到文件购买自哪里，请选择它，选取“文件”>“显示简介”，然后查看“种类”栏。从 iTunes Store 购买的文件以“.m4b”结尾。而从 Audible 网站购买的文件以“.aa”结尾。

要查看 Audible 文件是谁下载的，请在资料库中选择它，然后选取“文件”>“显示简介”。“购买者”或“所有者”栏显示曾下载过该文件的帐户所有者的用户名。


看不到远程扬声器

将扬声器连接到 AirPort Express 之后，iTunes 窗口底部会出现一个弹出式菜单。这样，您就可以选取要使用的扬声器。

如果无法选取您的远程扬声器，请确保：

  • 您的 AirPort Express 已正确插入到已通电的电源插口上。
  • 您的远程扬声器已正确连接到 AirPort Express 上。
  • 已在 iTunes“偏好设置”中选择“使用 AirTunes 查找连接的远程扬声器”复选框（选取“编辑偏好设置“，然后依次单击“高级”和“常规”）。
  • 您的电脑处于无线网络的覆盖范围之内（如果您使用的是无线网络），而且 AirPort Express 已经加入网络并处于活跃状态。单击“无线网络”系统托盘并确保您的网络已被选择。

speakers pop-up menu

如果您不能看到扬声器菜单，请参阅 Apple 支持网站上的此文章：http://docs.info.apple.com/article.html?artnum=108071-zh。

如果问题仍然存在，请参阅随 AirPort Express 附带的文档。


调整声音和播放顺序

调整音量

播放歌曲时使用渐入渐出效果

连续播放专辑

以特定顺序播放歌曲

随机播放歌曲

使用派对随机播放创建自定混音

重复播放歌曲

设定 iPod shuffle 以相同的音量播放歌曲

在 iPod shuffle 上设定最大音量

提高音质

关于均衡器

调整音频频率

保存均衡器设置


调整音量

调整音乐和视频的音量的方法如下：

  • 要更改所有歌曲的音量（就像调节立体声音响上的音量旋钮一样），请使用 iTunes 窗口左上角的音量控制。最大音量受电脑音量设置的限制。
  • iTunes 资料库中的某些歌曲或视频的音量可能比平均音量更大或更小。要调整特定歌曲或音频的音量，请选择它，选取“文件”>“显示简介”，单击“选项”，然后向左或向右拖动“音量调整”滑块。每次播放该歌曲或视频时，iTunes 均会使用此设置。
  • 要使所有歌曲和视频都以相同音量播放，请选取“编辑”>“偏好设置”，单击“回放”，然后选择“音量平衡”。
  • 如果您准备使用连接到 AirPort Express 上的远程扬声器，则可以使用扬声器上的音量控制以及 iTunes 音量控制。要只使用扬声器控制，请选取“编辑”>“偏好设置”，依次单击“高级”和“常规”，然后选择“禁用 iTunes 对远程扬声器的音量控制”。


播放歌曲时使用渐入渐出效果

您的音乐可以在歌曲之间流畅地渐入渐出而没有无声间隔（称为“交叉渐入渐出回放”）。您可以调整歌曲渐入渐出的时间长度。

要给歌曲之间的音频添加渐入渐出效果：

  1. 选取“编辑”>“偏好设置”，然后单击此窗口顶部的“回放”标签。
  2. 要在播放歌曲时使用渐入渐出效果，请选择“交叉渐入渐出回放”。
  3. 要增加或减少当前歌曲渐出到结尾和新歌曲渐入的时间，请将“秒钟”滑块向左或向右拖。

    4. 如果您取消选择“交叉渐入渐出回放”，播放时歌曲之间将不会渐入渐出。


连续播放专辑

一些 CD，例如现场演唱会专辑以及古典音乐专辑，应该不间断地播放，其歌曲（或轨道）之间没有渐入渐出的间隔。如果打开了交叉渐入渐出回放，则可以在播放这些专辑时让 iTunes 将其关闭。

要覆盖某些特定歌曲的交叉渐入渐出回放：

  1. 在 iTunes 中，选择一首歌曲并选取“文件”>“显示简介”。
  2. 单击“选项”。
  3. 选择“加入无缝播放专辑”。

    4. 提示：您可以一次性选择所有歌曲（选择歌曲时按住 Command 键），选取“文件”>“显示简介”，然后从“无缝播放专辑”弹出式菜单中选取“确定”。

相关主题

播放歌曲时使用渐入渐出效果


以特定顺序播放歌曲

您可以按特定顺序播放歌曲，或让 iTunes 随机播放歌曲。有关随机播放歌曲的信息，请参阅“随机播放歌曲”主题。

更改歌曲顺序的方法如下：

  • 要按歌曲标题、表演者或专辑以字母顺序播放歌曲，请在 iTunes 列表中单击栏标题。
  • 要更改播放列表中歌曲的顺序，请选择播放列表，然后将歌曲拖移成您想要的顺序。如果您不能拖移歌曲，请单击编号上面的栏标题。如果这些歌曲按其他标题排序或随机播放已打开（要关闭随机播放，请单击随机播放按钮），您不能对它们重新排序。


随机播放歌曲

您可以设置 iTunes 以随机的顺序播放歌曲、专辑或归类（经典作品的乐章精选）。

随机播放歌曲的方法如下：

  • 要打开或关闭随机播放，请单击随机播放按钮（如下所示）。
  • 要设置 iTunes 按照歌曲、专辑还是归类来随机播放，请选取“编辑”>“偏好设置”并单击“回放”，然后选择一个“随机播放”选项。如果您选择“专辑”或“归类”，iTunes 则会按照歌曲在专辑或归类中的排序来播放，然后再随机选取其他专辑或归类。
  • 要调整 iTunes 连续播放来自同一个表演者或同一张专辑的概率，请选取“编辑”>“偏好设置”并单击“回放”，然后拖动“智能随机播放”滑块。

当随机播放打开时，您不能在播放列表中将歌曲拖动为新顺序。


使用派对随机播放创建自定混音

iTunes 能够创建来自资料库或播放列表的随机歌曲的播放列表。您可以随时编辑此“动态混音”。

要创建动态混音：

  1. 在“播放列表”下面，单击“派对随机播放”。
  2. 要选择特定的播放列表（而不是整个资料库）来创建动态混音，请从 iTunes 窗口底部的“来源”弹出式菜单中选取一个选项。
  3. 选取要在该播放列表中显示的已播放或即将播放的歌曲的数目。

要更改播放顺序或添加新歌曲，请拖动它们。要删除歌曲，请选中它并按下 Delete 键。要隐藏“派对随机播放”播放列表，请转到 iTunes“偏好设置”的“常规”窗格。

相关主题

随机播放歌曲

创建智能播放列表


重复播放歌曲

您可以重复播放单首歌曲，或重复播放资料库或播放列表中的全部歌曲。

重复播放歌曲的方法如下：

  • 要重复播放正在播放一首歌曲，请选择它，然后单击重复播放按钮两次，这时按钮上会出现数字“1”。
  • 要重复播放资料库或播放列表中的全部歌曲，请选择它，然后单击重复播放按钮一次，这时它高亮显示为蓝色。
  • 要关闭重复播放，请单击重复按钮，直到它不再高亮显示。


设定 iPod shuffle 以相同的音量播放歌曲

您可以设定 iPod shuffle，使歌曲以相同的音量播放。还必须设定 iTunes，以使歌曲以相同的音量播放。

要设定 iPod shuffle 以相同的音量播放所有歌曲：

  1. 选取“编辑”>“偏好设置”并单击“回放”，确定已选择“音量平衡”。
  2. 将 iPod shuffle 连接到电脑上。
  3. 当您的 iPod shuffle 出现在 iTunes 窗口中时，请选择它。
  4. 如果“设置”窗格没有显示，请单击“设置”。
  5. 选择“启用音量平衡”。


在 iPod shuffle 上设定最大音量

您可以防止 iPod shuffle 的音量超过特定水平。您还可以防止此设置被不知道密码的人更改。

重要事项：要使用此功能，您的 iPod shuffle 必须安装了最新软件，您可以从 iPod 网站免费下载该软件（单击下面的链接）。

要设定 iPod shuffle 的最大音量：

  1. 将 iPod shuffle 设定至所需的最大音量。
  2. 将 iPod shuffle 连接到电脑。
  3. 当 iPod shuffle 出现在 iTunes 窗口中时，请选择它。
  4. 如果“设置”窗格没有显示，请单击“设置”。
  5. 选择“限制最大音量”。

    6. 如果您没有看到此选项，则表明您的 iPod shuffle 未安装必要的软件。要更新软件，请单击“摘要”标签然后单击“更新”。

  6. 将滑块拖到所需的最大音量。

    7. 当您选择“限制最大音量”复选框时，初始滑块设置会与 iPod shuffle 设定的音量对应。

  7. 要使用密码更改此设置，请单击锁图标，然后输入密码。

转到

iPod 网站


提高音质

您可以通过调整“声音增强器”来增加深度和提高音乐的质量。

要调整声音增强器：

  1. 选取“编辑”>“偏好设置”，然后单击此窗口顶部的“回放”标签。
  2. 请确定“声音增强器”已被选定。
  3. 要增强或减弱“声音增强器”的效果，请拖移滑块。


关于均衡器

均衡器 (EQ) 的工作原理类似于立体声音响上的高音和低音控制，但它功能更强大，也更灵活。

您可以使用 iTunes 均衡器来细调声谱的特定频率。通过调整不同的频率，您可以为不同的音乐类型、收听环境（例如，家里的不同房间）和导出方式（如扬声器或耳机）自定音乐。您可以手动调整均衡器设置，或从 20 多个最常用的 EQ 设置预定设置中选取。

要打开均衡器，请选取“查看”>“显示均衡器”。

底部横向列出的值代表人类的听觉频谱，以赫兹 (Hz) 为单位。较低的频率（从 32 Hz 开始）是低音频率，较高的频率是高音。

每一栏的纵向值以分贝 (dB) 表示，它是测量每赫兹频率的音量或强度的单位。通过上下移动滑块（也称为“推子”），您可以增大或减小在那段特定频率范围内听到的声音。

“前置放大器”是可以均等地应用到所有频率的备选音量调整器。在收听音量被录制得特别小或特别大的音乐时，您不妨增加或减小前置放大器的音量。

相关主题

调整音频频率

保存均衡器设置


调整音频频率

使用 iTunes 均衡器，您可以调整音乐属性，例如低音和高音。您可以为不同的类型、家中的房间或特定的扬声器自定声音。

要调整歌曲的音频频率：

  1. 选取“查看”>“显示均衡器”。
  2. 执行以下一项操作：
    • 从弹出式菜单中选取一种预定设置选项。
    • 要增大或减小频率的音量（以分贝为单位），请向上或向下拖移频率滑块。

均衡器的设置应用于当前正在播放的歌曲。

相关主题

关于均衡器

保存均衡器设置


保存均衡器设置

您可以手动调整 iTunes 均衡器，然后保存自定的均衡器设置，以便创建您自己的“预定设置”以供再次使用。例如，您可以为家里不同的房间或不同的音乐类型创建预定设置。

要自定均衡器设置：

  1. 选取“查看”>“显示均衡器”。
  2. 将滑块拖移到所需的频率设置处。
  3. 从弹出式菜单中选取“设为预定设置”，然后为您的预定设置命名。

要重命名或删除一个预定设置，请从弹出式菜单中选取“编辑列表”。

相关主题

调整音频频率


观看视频和其他视觉效果

观看视频

显示音乐插图和视频插图

打开视觉效果

安装插件

在 iTunes 中使用目录单

不能播放视频


观看视频

您可以在 iTunes 中观看以下类型的视频：

  • 从 iTunes Store 购买的视频（您还可以在 QuickTime Player 中观看，但是不可以编辑）。
  • 从 iTunes Store 免费下载的视频 podcast。
  • 兼容 QuickTime 的视频（例如，扩展名为“.mov”或“.mp4”的文件）。

观看视频的方法如下：

  • 要观看下载的视频，请在您的资料库或播放列表中双击它。

    • 默认情况下，影片会在主窗口的插图显示窗口中播放（如果看不到，请选取“查看”>“显示插图”）。您可以使用 iTunes 窗口左上角的按钮（播放、音量和倒回等）来控制视频回放。

  • 要在单独的窗口中打开视频，请单击该影片。要更改显示窗口的大小，请从“查看”菜单中选取一个选项。
  • 要观看兼容 QuickTime 的视频，请将文件拖入 iTunes 窗口，就像拖动歌曲文件一样。
  • 要更改视频出现的默认位置，请选取“编辑”>“偏好设置”，然后单击“常规”，确定已选中“播放视频”复选框，然后从弹出式菜单中选取一个选项。

要播放从 iTunes Store 购买的视频，您必须安装 QuickTime 7.1.3 或更高版本并配备一台 Windows PC，欣赏音乐要求 500MHz Pentium 或更快的处理器 ，观看视频则需要 2.0GHz Pentium 4 或更快的处理器、256 MB 内存以及带有与 QuickTime 兼容的声卡的 Windows 2000 或 XP。

使用 Windows Update 以确保电脑已安装了最新的Service Pack 。

转到

QuickTime 网站


显示音乐插图和视频插图

许多歌曲、专辑和视频都带有插图，因此在播放或被选定时，其插图会出现在插图显示窗口中。要显示插图显示窗口，请选取“查看”>“显示插图”。要在单独的窗口中查看插图，请单击该插图。

您也可以使用 Cover Flow 来浏览 iTunes 资料库（这就好比浏览专辑封面一样）。要使用 Cover Flow 进行浏览，请单击最右边的“显示”按钮：

以下是使用 Cover Flow 的一些方法：

  • 要浏览您的收藏，请拖动滚动栏或使用键盘上的箭头键。
  • 要播放某个项，请在它的名称出现在插图下面时双击它。
  • 要全屏幕显示专辑，请单击以下所示的按钮。要退出全屏幕视图，请再次单击该按钮或按下 Escape。

提示：要按表演者或专辑名称排列项，请单击栏标题。

相关主题

将插图添加到歌曲和其他项


打开视觉效果

使用 iTunes 可视化效果来观看精彩的光线表演。无论有没有音乐，您都可以使用可视化效果；效果会基于播放的音乐而改变。

要打开视觉效果：

  1. 选取“查看”>“显示可视化效果”。
  2. 要更改选项，请选取“查看”>“可视化效果”>“选项”。您的选择可能不能处理所有效果。
  3. 要以全屏幕方式观看可视化效果，请选取“查看”>“全屏幕”。要退出全屏幕模式，请按下 Esc 键或单击鼠标按钮。

要查看您可以用来控制可视化效果的命令列表，请按下 ? 或 H 键。

相关主题

安装插件


安装插件

其他制造商会制作一些称为“插件”的软件，您可以配合 iTunes 使用这类软件。例如，某些插件提供其他视觉效果。

确保您要安装的任何插件是为 Windows（不是 Mac OS）设计的。

要安装插件：

将插件拖到：

My Documents/我的音乐/iTunes/Plug-ins

如果“iTunes”以及“iTunes Plug-ins”文件夹不存在，则可以自行创建它们。

如果您是制作 iTunes 插件的开发人员，您可以在下面的网站获得开发套件。

转到

Apple Development Kits 网站


在 iTunes 中使用目录单

您在 iTunes Store 购买的一些专辑自带了交互式目录单或电子目录单。您可以购买这些目录单或将其作为专辑或其他产品的一部分来下载。iTunes Store 和 iTunes 资料库中出现的目录单旁边会显示一个书籍图标。以 PDF（便携式文档格式）文件显示的手册通常是电子版本的印刷文档，如专辑唱片封套说明文字。

要打开目录单：

双击该文件。

该文件会在默认 PDF 查看应用程序中打开。如果电脑未安装 PDF 查看应用程序，您可以从 Adobe 网站下载 Adobe Acrobat Reader。

转到

QuickTime 网站

Adobe 网站


不能播放视频

如果单击 iTunes 中的视频但它却不播放，请检查以下事项：

  • 默认情况下，视频会在 iTunes 窗口左下角的插图显示窗口中播放。如果看不到插图显示窗口，请选取“查看”>“显示插图”。
  • 如果您看到插图显示窗口，但没有播放视频，则请移动 iTunes 窗口以查看视频是否在单独窗口中播放。要查看所有已打开的 iTunes 窗口的列表，请单击“窗口”菜单。如果您的视频列在其中，请选择它。
  • 如果插图显示窗口上的栏中显示了“所选项目”，则请单击该栏以显示“正在播放”。

您不能编辑购买自 iTunes Store 的视频。购买自 iTunes Store 的视频仅能在 iTunes 和 QuickTime Player 上观看。

要了解播放购买自 iTunes Store 视频的系统要求，请参阅下列支持文章。

转到

Apple 支持文章：“iTunes for Windows system requirements”（用于 Windows 操作系统的 iTunes 的要求）


在电视机上播放 iTunes 资料库中的内容

将 Apple TV 与 iTunes 同步

通过网络在您的电视机上播放 iTunes 资料库中的内容

从 iTunes 资料库中将 Apple TV 移走

使用 Apple TV 在您的电视机上播放家庭电影

我的 Apple TV 没有出现在 iTunes 中


将 Apple TV 与 iTunes 同步

您可以自动将 Apple TV 与 iTunes 资料库同步。这样，您就可以播放 TV 上的音频和视频，而无需开启电脑以及打开 iTunes。

要将 Apple TV 与一个 iTunes 资料库同步：

  1. 在 Apple TV 上，选取“设置”，选取“同步”，选取“打开同步”，然后记录显示出来的口令。
  2. 在 iTunes 中，选择“Apple TV”（在“设备”下面），然后输入该口令。
  3. 填妥注册信息。
  4. 在 iTunes 中，单击 Apple TV 标签（影片、电视节目等等）以指定同步偏好设置。

    5. 如果您的 Apple TV 上含有内容（如果之前它已经与另一个 iTunes 资料库同步），则那些内容将被替换为您与之同步的 iTunes 资料库上的内容。

只要您更改同步偏好设置，Apple TV 就会与您的 iTunes 资料库同步。要立即更新 Apple TV 上的内容，请选取“文件”>“同步”。

同步按以下顺序进行：影片、电视节目、音乐、podcast 和照片。例如，如果您的 Apple TV 上存满了影片和电视节目，则不会同步音乐、podcast 或照片。进行同步的时候，内容将根据需要按倒序从 Apple TV 被删除。例如，购买新影片可能会导致照片和 podcast 从 Apple TV 被删除。

提示：为了更好地控制要同步的项，请创建一个包含您要同步的项的 iTunes 播放列表，然后选择该播放列表用于进行同步。

要与其他资料库同步，请在 Apple TV 上选取“设置”>“同步”>“更改 iTunes 资料库”。已经存放在 Apple TV 上的内容将被替换为新资料库中的内容。

要关闭同步，请在 Apple TV 上选取“设置”>“同步”>“关闭同步”。

不管同步是打开的还是关闭的，您也可以将内容流化到 Apple TV 上。（单击下面的主题以了解如何操作。）

有关更多信息，请参阅 Apple TV 附带的“Apple TV 使用手册”。

相关主题

通过网络在您的电视机上播放 iTunes 资料库中的内容


通过网络在您的电视机上播放 iTunes 资料库中的内容

如果您拥有一台 Apple TV，则可以在您的电视机上播放 iTunes 资料库中的项。

要播放尚未与 Apple TV 同步的项，您可以通过本地网络将内容流化。除了 Apple TV 与之同步的资料库之外（如果 Apple TV 与一个资料库同步），您最多可以将五个 iTunes 资料库中的内容流化。您不能将照片流化。

一次只能将一个 iTunes 资料库上的内容流化。要将已经被设置用于进行流化的其他资料库上的内容流化，请在 Apple TV 上选取“来源”>“连接到新的 iTunes”。

如果您的 Apple TV 已与一个 iTunes 资料库同步，则它已经被设置为用于进行流化。

要将您的 Apple TV 设置为用于进行流化：

  1. 请确定您要从它上面进行流化的电脑已开机，并且 iTunes 已打开。
  2. 在 Apple TV 上，选取“来源”，选取“连接到新的 iTunes”，然后记录显示出来的口令。
  3. 在 iTunes 中，选择“Apple TV”（旁边带有“单击以进行设置”）然后输入该口令。

当内容正在被流化时，电脑必须保持开机状态，并且 iTunes 必须保持打开。

正在进行流化的 Apple TV 不会出现在 iTunes 来源列表中。

有关更多信息，请参阅 Apple TV 附带的“Apple TV 使用手册”。

相关主题

将 Apple TV 与 iTunes 同步

我的 Apple TV 没有出现在 iTunes 中


从 iTunes 资料库中将 Apple TV 移走

您可以将一台已经被添加到 iTunes 资料库的 Apple TV 移走（通过在 iTunes 中输入 Apple TV 口令）。

要从 iTunes 资料库中将 Apple TV 移走：

  1. 选取“编辑”>“偏好设置”，然后单击“Apple TV”。
  2. 选择您要断开的 Apple TV，然后单击“将 Apple TV 移走”。

如果“Apple TV”周期性地出现在 iTunes 来源列表中，则意味着 iTunes 已经在您的网络上找到其他 Apple TV。要防止出现这样的情况，请选取“编辑”>“偏好设置”，单击“Apple TV”，并确定未选定“查找 Apple TV”。

有关更多信息，请参阅 Apple TV 附带的“Apple TV 使用手册”。

转到

Apple TV 服务与支持网站


使用 Apple TV 在您的电视机上播放家庭电影

如果您拥有一台 Apple TV，则可以在您的电视机上观看 iTunes 资料库中的许多视频。

iTunes 资料库中的视频必须与 Apple TV 兼容。如果您从 Finder 将一个视频文件拖至 iTunes 窗口，但该视频没有出现在 iTunes 中，则它是不兼容的。您可以将某些视频文件另存为其他格式，从而使它们能够与 iTunes 配合使用。

任何能够在 iPod 上播放的视频都能在 Apple TV 上播放。

以下是保存一种版本的视频以与 iTunes/Apple TV 配合使用的一些方法：

  • 尝试在 iTunes 中选择该影片，然后选取“高级”>“转换所选以用于 iPod”。
  • 如果您安装了 QuickTime Pro，请在 QuickTime Player 中打开您的影片，然后选取“文件”>“导出”。选取“影片到 iPod/Apple TV”。有关更多信息，请参阅“QuickTime Player 帮助”。

有关更多信息，请参阅 Apple TV 附带的“Apple TV 使用手册”。


我的 Apple TV 没有出现在 iTunes 中

如果您的 Apple TV 没有出现在 iTunes 来源列表（在“设备”下面）中，请注意以下事项：

  • 确定 Apple TV 已打开并连接到您的网络。要检查 Apple TV 上的网络设置，请选取“设置”>“网络”。
  • 选取“编辑”>“偏好设置”，单击“Apple TV”，确定已选定“查找 Apple TV”。

有关更多信息，请参阅 Apple TV 附带的“Apple TV 使用手册”。

相关主题

通过网络在您的电视机上播放 iTunes 资料库中的内容

将 Apple TV 与 iTunes 同步


创建播放列表和刻录 CD

制作播放列表
将歌曲和视频整理成列表、创建会根据您的偏好设置而更新的“智能播放列表”，以及使用“派对随机播放”播放列表来快速重新排列歌曲。

刻录 CD 或 DVD
从播放列表制作音乐光盘或将音乐和视频备份到 CD 或 DVD上。

共享播放列表
在多台电脑之间共享您的播放列表，或将它们发布到 iTunes Store 上。


制作播放列表

关于播放列表

使用播放列表整理音乐和视频

创建智能播放列表

使用派对随机播放创建自定混音

自动从购买的收藏创建播放列表

删除播放列表中的项

查找重复项

查看一个项所在的播放列表

将播放列表整理成文件夹

删除播放列表或文件夹


关于播放列表

播放列表是歌曲和视频的选集。您可能想要基于以下目的来创建播放列表：

  • 整理 iTunes 资料库。
  • 适合特定的心情或场合。例如，您可能会创建一个播放列表在宴会上、体育锻炼时或婚礼上欣赏。
  • 刻录一张歌曲 CD 以在 CD 播放机上播放。
  • 选择某些歌曲来与您本地网络上的其他人共享或是与您的 iPod 同步。

播放列表可以包含歌曲、podcast、有声读物、视频以及 Internet 广播电台的链接。（仅当您的电脑连接到 Internet 时，您才可以收听播放列表中的广播电台。）

有三种播放列表：

  • 标准播放列表，将项拖到列表中时创建。
  • 智能播放列表，基于您设置的规则创建。当资料库更改时，智能播放列表会自动更新。
  • 派对随机播放或“现场混音”播放列表，从在资料库或播放列表中随机选择的歌曲来创建。

使用某些 iPod 机型，您还可以在 iPod 未连接到电脑上时在 iPod 上创建播放列表。有关 On-The-Go 播放列表的信息，请参阅您的 iPod 附带的文档。

相关主题

使用播放列表整理音乐和视频

创建智能播放列表

使用派对随机播放创建自定混音


使用播放列表整理音乐和视频

您可以创建称为“播放列表”的歌曲列表。您可能想要创建播放列表以适合特定的心情、使用特定主题整理歌曲或对想要刻录在 CD 上的歌曲分组。

除歌曲以外，播放列表还可以包括有声读物、视频、podcast、Internet 广播电台、PDF 和其他项。（仅当您的电脑连接到 Internet 时，您才可以收听播放列表中的广播电台。）

要创建播放列表：

  1. 选取“文件”>“新建播放列表”，或单击 iTunes 窗口左下角的添加按钮 (+)。
  2. 为播放列表键入名称。
  3. 单击“音乐”（或“资料库”下面的其他项），然后将一个项拖到该播放列表中。要选择多个项，请按住 Control 键或 Shift 键单击。

    4. 要删除播放列表中的某项，请选择它，然后按下 Delete 键（此操作不会从资料库或硬盘中删除该项）。

提示：要快速创建包含选定歌曲的播放列表，请选择歌曲，然后选取“文件”>“用选定内容新建播放列表”。

您也可以创建智能播放列表，它能够根据您选择的规则自动更新，且您可以将播放列表整理为几个文件夹。

相关主题

关于播放列表

创建智能播放列表

将播放列表整理成文件夹


创建智能播放列表

您可以创建某些类型的音乐、带特定评价的歌曲或符合其他规则的歌曲的播放列表。iTunes 可以自动更新这些播放列表。

例如，您可以创建一个大小不超过 5 千兆字节 (GB) 并只包含评价最高的爵士乐歌曲的播放列表。或者，您可以按特定表演者来创建歌曲的播放列表。当您导入该表演者的新 CD 时，歌曲可以自动添加到该智能播放列表。

要创建智能播放列表：

  1. 选取“文件”>“新建智能播放列表”。
  2. 要添加符合特定规则的歌曲，请确保“符合下列规则”已被选定，然后从弹出式菜单中选取选项。要添加更多规则，请单击添加按钮 (+)。

    3. 提示：要复制规则，请按住 Shift 键单击添加按钮。

  3. 要使播放列表具有特定的持续时间或大小，请选择“限制”并设定选项。
  4. 要只包含资料库中旁边有勾号的歌曲（以及那些符合您的条件的歌曲），请选择“仅匹配选中的项”。
  5. 在将歌曲添加到资料库或移出资料库时，要让 iTunes 继续修改您的“智能播放列表”，请确保选取了“动态更新”。
  6. 要创建智能播放列表，请单击“确定”，然后给该播放列表命名。

资料库中所有匹配您的规则的任何歌曲都会添加到该播放列表中。“智能播放列表”图标上有齿轮。

要更改智能播放列表，请选择它，然后选取“文件”>“编辑智能播放列表”。

相关主题

使用派对随机播放创建自定混音

对歌曲和其他项进行评价


自动从购买的收藏创建播放列表

您可以设定 iTunes 在从 iTunes Store 购买收藏（如 iTunes 用户提交的 iMix 和 iTunes Essential－由 iTunes Store 专业人员挑选的好听音乐）时自动创建播放列表。

要自动创建播放列表：

  1. 选取“编辑”>“偏好设置”，单击“Store”标签。
  2. 选择“购买歌曲精选时自动创建播放列表”。


删除播放列表中的项

您可以随时删除播放列表中的项。从播放列表中删除项不会将其从资料库中删除。

要删除播放列表中的项：

选择要删除的项，然后按下 Delete 键。

对于打开了“动态更新”功能的智能播放列表，您可能无法从中删除歌曲，因为此播放列表是不断更新的。

要永久删除播放列表和资料库中的项，请选择它并按下 Shift-Delete。

相关主题

创建智能播放列表

更新已发布的 iMix


查找重复项

您能够搜索来自同一个表演者并拥有同样标题的项。

要查找重复项：

选择在“资料库”或“播放列表”下面的一项，然后选取“查看”>“显示重复项”。S

要再次看到所有项，请在 iTunes 窗口底部单击“显示全部”。


查看一个项所在的播放列表

您可以查看任何歌曲或其他项所在的播放列表。

要查看歌曲所在的播放列表：

右击该项并选取“在播放列表中显示”。

子菜单中将显示包含该项的播放列表。

您可以从子菜单中选取播放列表以打开它（该项在播放列表中被选定）。


将播放列表整理成文件夹

您可以将文件夹添加至“播放列表”下面以帮助您更好地整理您的歌曲、视频以及其他项。在您创建一个文件夹后，可以将播放列表和其他文件夹添加至其中。（您不能将单首歌曲或视频直接添加至文件夹中。）

要创建文件夹：

  1. 选取“文件”>“新建文件夹”。
  2. 键入该文件夹的名称并按下 Return 键。
  3. 将播放列表或其他文件夹拖入您刚创建的文件夹中，或将该文件夹拖入另一个文件夹中。

要从其他文件夹中将一个文件夹移到最顶层，请将该文件夹拖至 iTunes 窗口的左边。

要给文件夹重新命名，请双击它。

相关主题

删除播放列表或文件夹


删除播放列表或文件夹

您可以删除您创建的播放列表或文件夹。从 iTunes 窗口删除播放列表或文件夹不会从资料库或硬盘删除歌曲。

要删除播放列表或文件夹：

单击播放列表或文件夹以选择它，然后按下 Delete 键。

当您删除一个文件夹时，该文件夹中的所有播放列表和文件夹也会被删除。


刻录 CD 或 DVD

关于刻录 CD 和 DVD

制作自己的音乐光盘

制作自己的 MP3 CD

刻录 CD 时更改歌曲之间的间隔

更改 CD 刻录速度

将 iTunes 资料库备份到 CD 或 DVD

购买空白 CD 和 DVD

打印 CD 插页和歌曲或专辑列表

刻录 CD 或 DVD 有麻烦


关于刻录 CD 和 DVD

使用 iTunes，您可以将 iTunes 资料库中的音频和视频创建为自己的光盘。

要制作自己的 CD 或 DVD，您需要：

  • 可以刻录光盘的电脑，或是外置的刻录机。
  • 一个包含您想要刻录在光盘上的音乐和视频的 iTunes 播放列表。
  • 一张空白光盘。如果您安装了 CD-RW（可刻录 CD，读写）光盘驱动器，则可以使用 CD-R 或 CD-RW 制作能在您的电脑上播放的音频或数据 CD。但是，大多数立体声音响系统不能识别 CD-RW。要制作能在立体声音响系统和其他设备上播放的 CD，请使用 CD-R。如果您拥有一台 DVD 刻录机，则还可以将文件刻录到 DVD-R、DVD-RW 或 DVD+RW（如果驱动器支持 DVD-RW 刻录）。您可以在您的电脑上使用数据 DVD，但是大多数商用 DVD 播放机不能读取数据 DVD。（“RW”代表“读写”，表示这类光盘可以被抹掉和重复使用。）

光盘可以存储的歌曲数量取决于歌曲的编码方式。一张标准的音乐光盘 (650 MB) 可以容纳大约 20 首歌曲，一张 MP3 CD 能容纳大约 150 首，而一张数据 CD 能容纳大约 185 个 AAC 歌曲文件。一张 DVD 可以存储的歌曲量大约是 CD 的五倍。

从 iTuens Store 购买的电影不能刻录到可以在 DVD 播放机或 Video CD 上播放的 DVD 或 VCD 上。

有关配合 iTunes 使用驱动器的更多信息，请访问下面的网站。

转到

iTunes 服务与支持网站

Apple 服务与支持文章：“Additional troubleshooting for burning issues”（刻录事项的附加疑难解答）


制作自己的音乐光盘

要制作自己的 CD ，您需要：

  • 配备可刻录 CD 的内置光盘驱动器（CD-RW 或 SuperDrive）的电脑或兼容的外置驱动器。（要查看您的驱动器是否兼容，请选取“编辑”>“偏好设置”，单击“高级”，然后单击“刻录”。如果您的驱动器已列出，则它是兼容的。）
  • 一张空白 CD。如果您打算在家用 CD 播放机上播放该 CD（而不仅仅在电脑上），则需要使用一张空白的 CD-R 光盘，而不是 CD-RW 光盘。
  • 一个包含您想要刻录在 CD 上的歌曲的 iTunes 播放列表。一张 650 MB 的 CD-R 光盘可以保存大约 74 分钟的音乐（大约 20 首歌曲）。某些光盘可以保存 80 分钟 (700 MB) 的音乐。（您可以在 iTunes 窗口的底部看到所选播放列表的大小。）有关创建播放列表的说明，请在帮助中搜索“创建歌曲列表”。

要创建音乐光盘：

  1. 选取“编辑”>“偏好设置”，单击“高级”，单击“刻录”。
  2. 在“光盘格式”中选择“音乐光盘”。
  3. 要让 CD 上的全部歌曲都以相同音量来播放，请选择“使用音量平衡”。
  4. 单击“确定”。
  5. 选择包含您要刻录到 CD 的歌曲的播放列表，然后确保要被包括在 CD 上的所有歌曲旁边的复选框都被选中。
  6. 单击“刻录光盘”（在 iTunes 窗口底部）并插入一张空白的光盘。

    7. 如果该 CD 不能容纳播放列表中的全部歌曲，iTunes 将只刻录光盘能容纳的歌曲，然后要求您插入另一张光盘以继续刻录剩下的歌曲。

    如果该播放列表包括带有章节标记的 Audible 语音节目，则这些章节会被刻录为单独的轨道。

刻录一张音乐光盘可能会花费几分钟时间。您可以通过单击进度条旁边的 X 标记来取消刻录（但如果正在使用 CD-R 光盘，则此 CD 可能无法再使用）。

如果该播放列表包含从 iTunes Store 购买的歌曲，您最多只能将该播放列表在 CD 上刻录七次。

转到

Apple 服务与支持文章：“Additional troubleshooting for burning issues”（刻录事项的附加疑难解答）


制作自己的 MP3 CD

您可以使用 iTunes 来以 MP3 格式制作音乐 CD；这些歌曲的音质与在 iTunes 中播放 CD 时一样好。（MP3 是一种高质量的 Internet 标准编码方法。）您可以在特殊的家用 CD 播放机或在电脑上欣赏您制作的 MP3 CD。

在刻录 CD 之前，您需要创建含有您想要刻录到 CD 上的歌曲的播放列表。一张 650 MB CD-R 可以存储超过 12 小时的音乐或大约 150 首歌曲。（您可以在 iTunes 窗口的底部看到所选播放列表的大小。）如果您打算只在电脑上播放该 CD，则可以改用 CD-RW。

要制作 MP3 CD：

  1. 选取“编辑”>“偏好设置”，单击“高级”，然后单击“刻录”。
  2. 选取 MP3 CD 作为“光盘格式”，然后单击“确定”。
  3. 选择包含您想要刻录到 CD 的歌曲的播放列表，然后确保您想要包括在 CD 上的所有歌曲旁边的复选框都有勾号。
  4. 单击“刻录 MP3 CD”按钮（在 iTunes 窗口的底部）。
  5. 插入一张空白光盘，然后再次单击“刻录 MP3 CD”。

    6. 如果该 CD 不能容纳播放列表中的全部歌曲，iTunes 将只刻录光盘能容纳的歌曲，然后要求您插入另一张光盘以继续刻录剩下的歌曲。

如果您的播放列表包含的歌曲的格式不是 MP3（如从 iTunes Store 购买的歌曲），则它们不会刻录到 CD 上。

您从 Internet 下载的歌曲可能会因使用了其他编码格式而具有不同的质量。


刻录 CD 时更改歌曲之间的间隔

刻录 CD 时，您可以设定歌曲间的间隔长度。

要设定歌曲之间的停顿长度：

  1. 选取“编辑”>“偏好设置”。
  2. 单击“高级”，然后单击“刻录”。
  3. 从“歌曲间隔时间”弹出式菜单中选取一种设置。

显示在播放列表窗口中的总估计时间不包括歌曲间的间隔时间。


更改 CD 刻录速度

当您刻录 CD 时，iTunes 自动调整刻录速度以适应空白 CD 的额定速率。但是，如果空白 CD 的额定速率低于驱动器的最大速度或您在制作 CD 时遇到了问题，您不妨更改 CD 刻录速度以匹配 CD 的额定速率。

要更改 CD 刻录速度：

  1. 选取“编辑”>“偏好设置”，单击“高级”，单击“刻录”。
  2. 从“首选速度”弹出式菜单中选取一个最大刻录速度。


将 iTunes 资料库备份到 CD 或 DVD

您可以轻易地备份 iTunes 资料库、播放列表和在 iTunes Store 购买的内容，以便保管。为了减少备份所需的光盘数量，iTunes 能够执行增量备份（只备份自上一次备份以来所添加或更改的项）。

要创建备份 CD 或 DVD：

  1. 选取“文件”>“备份至光盘”，然后选择所需的选项。
  2. 插入一张空白的光盘（CD-R、CD-RW、DVD-R 或 DVD-RW）。
  3. 单击“备份”。

    4. iTunes 会将光盘所能容纳的项全部刻录进去，然后要求您插入另一张光盘以继续刻录剩余的文件。

要恢复备份的文件，请插入一张备份光盘，选取“文件”>“备份至光盘”，然后单击“恢复”。

从 Audible 网站购买的语音节目不会被备份。

您使用 iTunes 备份功能创建的光盘仅能用于恢复：它们不能在 CD 或 DVD 播放机中播放。


购买空白 CD 和 DVD

您可以使用 iTunes 订购空白的 CD。

要购买空白光盘：

选取“帮助”>“购买 iTunes 产品”。

要制作可以在多数立体声音响系统中播放的音乐光盘，请使用 CD-R。CD-RW 通常只能在电脑中播放。

要制作可以在电脑或 MP3 CD 播放机上播放的 MP3 文件 CD，请使用 CD-R；某些 MP3 播放机也可以播放 CD-RW。

如果您的电脑配有 DVD 刻录机，则您可以将文件备份到 DVD-R 或 DVD-RW 上。您使用 iTunes 创建的 DVD 只能够在电脑上（不是 DVD 播放机）播放。


打印 CD 插页和歌曲或专辑列表

您可以打印资料库或选定播放列表中的歌曲列表，以用作 CD 盒插页，或仅用作歌曲或专辑列表。

要打印 CD 插页、歌曲或专辑列表：

  1. 选择您的资料库或播放列表，然后选取“文件”>“打印”。
  2. 选择一个“打印”选项。
  3. 从“主题”弹出式菜单中选取一个主题，然后单击“打印”。

    4. 您可以预览所单击的各个主题。


刻录 CD 或 DVD 有麻烦

注意以下情况：

  • 确保您准备尝试刻录播放列表（歌曲列表）。您不能直接从资料库、广播、共享播放列表或 iPod 刻录光盘。有关更多信息，请在帮助中搜索“创建播放列表”。
  • 如果您刻录了一张 CD 或 DVD 但所复制的歌曲不正确，或者在您单击“刻录光盘”按钮时 iTunes 没有反应，请确保已在播放列表中选中了正确的歌曲。
  • 某些 CD-RW 驱动器不能配合 iTunes 使用。要查看驱动器是否兼容，请选取“编辑”>“偏好设置”，单击“高级”，然后单击“刻录”。如果列出了您的驱动器，则它能与 iTunes 配合使用。如果您的驱动器没有列出，则它可能不被支持或没有安装正确的驱动程序。要安装合适的驱动程序，请重新安装 iTunes。
  • 确保选定了正确的光盘格式：选取“编辑”>“偏好设置”，单击“高级”，然后单击“刻录”。要使用 iTunes 支持的任何类型的音频文件（MP3、AAC、AIFF 等等）来制作一张 CD，请选取“数据 CD 或 DVD”。如果您准备尝试刻录的播放列表包含 AAC 文件，请确保未选定“MP3 CD”。
  • 如果您的播放列表包括购买的 iTunes Store 产品，您可能已超过了此播放列表的可刻录次数（最多七次）。
  • 如果 CD 刻录停在一首特定歌曲处，则播放列表可能包含未授权在这台电脑上播放的购买的 iTunes Store 产品。要授权这台电脑，请双击购买的歌曲（CD 刻录停止的位置），然后输入购买该歌曲的帐户信息。您一次可以授权多达五台电脑。有关更多信息，请在帮助中搜索“授权”。
  • 如果空白 CD 或 DVD 没有显示在 iTunes 窗口中，或者您的刻录偏好设置没有保存，请确保您有适当的权限在电脑上刻录 CD。
  • 如果在刻录 CD 时电脑或显示器进入睡眠状态，请尝试在“电源选项”控制面板中增加睡眠定时设置。
  • 如果您在外置 CD-RW 驱动器中播放已刻录的 CD 时它断断续续，请尝试使用内置驱动器或立体声音响系统。
  • 如果您的 CD 刻录不成功并且您的外置驱动器没有响应，请关闭电源并再次打开以将驱动器复位。
  • 使用 Windows Update 以确保电脑已安装了最新的 Service Pack。
  • 请访问电脑或驱动器制造商的网站以了解有关固件更新的信息，并安装任何适合于您的电脑和 CD 或 DVD 驱动器的更新。
  • 即便您的电脑是新的，请确保您的显卡和声卡以及其他外设使用的是最新的驱动程序。请访问制造商的网站以获得相关更新。
  • 请尝试使用不同品牌的介质或不同类型的光盘（例如，使用 CD-RW 取代 CD-R）。
  • 尝试选取较慢的刻录速度（选取“编辑”>“偏好设置”，单击“高级”，然后单击“刻录”）。
  • 从 iTuens Store 购买的电影不能刻录到可以在 DVD 播放机或 Video CD 上播放的 DVD 或 VCD 上。

有关疑难解答的更多信息，请单击下面的链接。

转到

iTunes 服务与支持网站

Apple 服务与支持文章：“Additional troubleshooting for burning issues”（刻录事项的附加疑难解答）


共享播放列表

关于共享资料库

在多台电脑之间共享 iTunes 资料库

搜索共享资料库

关闭共享

发布播放列表

更新已发布的 iMix

保存播放列表的副本

在其他应用程序中使用歌曲信息

看不到任何共享资料库


关于共享资料库

如果您的电脑使用有线或无线网络连接到家里或办公室的其他电脑，您可以与其中最多五台电脑共享 iTunes 资料库。iTunes 也可以查找网络上的共享资料库并在 iTunes 中显示它。

您可以欣赏共享歌曲或观看共享视频，但您不能将它添加到资料库或播放列表中、复制到 iPod 或刻录到 CD 上。

您也可以共享从 iTunes Store 购买的有声读物，但不能共享从 Audible.com 下载的 Audible 语音节目或 QuickTime 声音文件。

要共享从 iTunes Store 购买的音乐或视频，您必须授权电脑播放它们；您一次可以授权多达五台电脑。

您也可以通过将播放列表发布为 iTunes Store 上的一个 iMix 与朋友共享它。iTunes Store 访问者可以看到您的 iMix 中的歌曲，并可以试听 iTunes Store 上可用的任何歌曲。

共享仅限个人使用，并可能只能用于同一个网络子网中的电脑。

有关共享音乐或发布播放列表的指示，请在帮助中搜索“共享”或“发布”。


在多台电脑之间共享 iTunes 资料库

如果您的电脑通过局域网连接到其他电脑上，则您可以与其中多达五台电脑（在同一个子网中）共享资料库和播放列表中的项。

要与其他电脑共享资料库：

  1. 选取“编辑”>“偏好设置”，单击“共享”，然后选择“在我的局域网共享我的资料库”。
  2. 选取您要共享的歌曲。
  3. 在“共享名称”栏中为您的共享项键入名称。
  4. 如果想要求用户输入密码才能看到您的共享项，请选择“需要密码”，然后输入密码。

您输入的名称显示在其他本地电脑（在同一个子网中）的 iTunes 中，这些电脑被设定为查找共享资料库。要让其他人看到您的共享项，您的电脑必须已开启，并且 iTunes 必须已打开。

您可以共享影片、MP3、Apple Lossless、AIFF、WAV、AAC 文件和广播电台链接；您不能共享 Audible 语音程序或 QuickTime 声音文件。

共享仅限个人使用。


搜索共享资料库

如果您的电脑通过局域网连接到其他电脑上（有线连接或无线连接），则您可以查找网络中其他电脑（在同一个子网中）所共享的音乐。

要搜索共享音乐：

  1. 选取“编辑”>“偏好设置”。
  2. 单击“共享”然后选择“查找共享资料库”。

共享的资料库和播放列表出现在 iTunes 窗口中“共享”的下面。

您可以查看视频、MP3、Apple Lossless、AIFF、WAV 和 AAC 文件，以及共享广播电台链接。Audible 语音节目和 QuickTime 声音文件不能被共享。

相关主题

在多台电脑之间共享 iTunes 资料库

关于共享资料库


关闭共享

您可以关闭共享，以防止网络上的其他电脑查看或收听您的资料库或播放列表中的歌曲。

要关闭音乐共享：

  1. 选取“编辑”>“偏好设置”，然后单击此窗口顶部的“共享”标签。
  2. 取消选择“在我的局域网共享我的资料库”复选框（以便该勾号消失），然后单击“确定”。


发布播放列表

您可以将自己的播放列表发布到 iTunes Store，与其他人共享。发布的播放列表称为“iMix”。

iMix 包括播放列表中的歌曲的 30 秒钟试听，这些试听也可从 iTunes Store 获得。不可在 iTunes Store 获得的歌曲不会出现在 iMix 中。

要发布 iMix：

  1. 选择要作为 iMix 发布的播放列表，然后选取“文件”>“创建一个 iMix”。
  2. 输入您的播放列表的请求信息，然后单击“发布”。

要更新已发布的 iMix，请单击播放列表旁边的箭头。（对已发布的 iMix 所作的更改不会自动更新到 iTunes Store。）

相关主题

关于共享资料库

更新已发布的 iMix

在多台电脑之间共享 iTunes 资料库


更新已发布的 iMix

要更新已发布的 iMix，请单击播放列表旁边的箭头。您也可以编辑 iMix 的描述或标题，或将 iMix 从 iTunes Store 中删除 。

更改已发布 iMix 的方法如下：

  • 要更新 iMix，请选择该播放列表，然后单击播放列表右边的箭头，并单击“更新 iMix”。单击“简介”，然后进行更改。
  • 要在您的 iMix 出现在 iTunes Store 中时看到该播放列表，然后单击播放列表右边的箭头。
  • 要查看已发布的播放列表的列表或从 iTunes Store 删除 iMix，请登录 iTunes Store，然后单击“查看帐户”。

如果看到播放列表右边没有箭头，请确保在 iTunes“偏好设置”的“常规”窗格中选择了“显示 iTunes Store 链接”。

相关主题

发布播放列表

登录或注销 iTunes Store


保存播放列表的副本

您可以导出播放列表，并将它导入到不同的电脑上，以便您可以让两个地方的 iTunes 都具有相同的播放列表。您也可以导出播放列表以备份它。

导出的播放列表含有该播放列表中的项的列表；实际歌曲或视频不会包括在其中。

以下是归档播放列表或在另一台电脑上使用播放列表的几种方法：

  • 要归档单个播放列表或在另一台电脑上的 iTunes 中使用它，请选择该播放列表（在“播放列表”下面），选取“文件”>“导出”，然后从“格式”弹出式菜单中选取“XML”。
  • 要存储所有播放列表的复制，请选取“文件”>“导出资料库”。导出的信息以 XML 格式保持。
  • 要导入 iTunes 播放列表，请选取“文件”>“导入”。导入的播放列表仅包括 iTunes 资料库中已有的歌曲和视频。不可用的项会从该列表中删除。

相关主题

在其他应用程序中使用歌曲信息

在多台电脑之间共享 iTunes 资料库

发布播放列表


在其他应用程序中使用歌曲信息

您可以将播放列表或资料库中关于歌曲的所有信息另存为文本文件或 XML 文件，以便导入到数据库或在其他应用程序中使用。您也可以只将一首歌曲的信息复制到另一个应用程序中。

将歌曲信息传输到其他应用程序中的方法如下：

  • 要将所有歌曲信息导出成文本文件，请选择“音乐”或播放列表，然后选取“文件”>“导出歌曲列表”。确保在“另存为类型”弹出式菜单中选择了“文本文件”。

    • 每首歌曲的“简介”窗口中的所有信息都会被导出，而不仅是资料库或播放列表中当前所显示的字段。

  • 要只复制一首歌曲的信息（在可见的信息栏中），请选择歌曲，然后选取“编辑”>“复制”，再在其他程序中（例如，电子邮件或文本文档）选取“编辑”>“粘贴”。


看不到任何共享资料库

检查以下情况：

  • 确保您已选择 iTunes 偏好设置“共享”窗格中的“查找共享资料库”复选框。
  • 确保您已单击打开 iTunes 窗口中“共享”旁边的三角形。
  • 本地网络上可能没有打开音乐共享的任何电脑。

相关主题

搜索共享资料库

在多台电脑之间共享 iTunes 资料库


自定 iTunes 资料库

编辑音乐和视频信息
将歌曲标题、表演者姓名等信息添加到您的歌曲和视频中，以便可以轻松地浏览和搜索您的收藏。

自定 iTunes 窗口
隐藏或显示“来源”列表和 iTunes 窗口中的项，将 iTunes 窗口收缩为“迷你播放程序”窗口并根据栏标题对歌曲进行分类。

管理您的音乐和视频文件
设定 iTunes 储存音乐和视频文件的方式和位置。


编辑音乐和视频信息

编辑歌曲和 CD 信息

使用 CD 简介的提示

对歌曲和其他项进行评价

将插图添加到歌曲和其他项

输入和显示歌词

在 Internet 上查找 CD 信息

将 CD 信息发送到 Gracenote CDDB

以新的文件格式保存歌曲的副本

纠正包含乱码的歌曲标题

歌曲从另一个应用程序导入后名称变成乱码


编辑歌曲和 CD 信息

插入 CD 时，iTunes 会自动取回有关该 CD 及其包含的歌曲的信息（如果您的电脑已连接到 Internet）。

您自己也可以将信息输入到 iTunes 中，或更改取回的信息。要更改歌曲、表演者或专辑的名称，请选择一项，按下 Enter 键，然后键入新名称。

要编辑歌曲或 CD 信息：

  1. 选择您想要编辑的歌曲或 CD ，然后选取“文件”>“显示简介”（或按下 Control-I）。
  2. 单击“简介”，然后进行更改。

    3. 如果“简介”窗口中没有出现信息，请选取“高级”>“获取 CD 轨道名称”，以取回可用的歌曲信息（您的电脑必须已连接到 Internet ）。

默认情况下，在 iTunes 中更改信息也会更改硬盘上的文件名称。要在 iTunes 中进行更改而不更改硬盘上的文件，请选取“编辑”>“偏好设置”，单击“高级”，单击“常规”，然后取消选择“保持 iTunes Music 文件夹有序”。

iTunes 从 Gracenote CDDB（CD 数据库）取回 CD 信息。有关更多信息，请访问 Gracenote 网站。

转到

Gracenote 网站


使用 CD 简介的提示

有关资料库中的项的信息（例如表演者及其他歌曲信息）储存在该项的“简介”窗口中（选择一个项，然后选取“文件”>“显示简介”）。您可以使用此信息对资料库中的项进行排序或创建播放列表。您甚至可以更改信息以满足您的需求。

例如，您不妨：

  • 通过在“归类”栏中指定乐章（例如“Piano concerto in A Minor, Op. 54”）， 将经典 CD 上的各个乐章归类到一部作品中。
  • 通过选择“加入一个选集”复选框，在资料库中将属于一个选集的歌曲归类到一起。然后选取“编辑”>“偏好设置”，单击“常规”，然后选择“浏览时归类选集音乐”。
  • 在“表演者”栏中标识礼品专辑的各个表演者，然后在“专辑表演者”栏中键入“多个”。
  • 通过从“类型”弹出式菜单中选取“自定”，创建您自己的类型。
  • 通过更改“轨道编号”栏中的编号，更改 CD 上的轨道的播放顺序。
  • 通过将每分钟的心跳次数添加到“BPM”栏中，创建只包含速度与体育锻炼相符的歌曲的智能播放列表。

相关主题

编辑歌曲和 CD 信息

选取显示哪些信息

对资料库或播放列表中的项进行排序

在 Internet 上查找 CD 信息

创建智能播放列表


对歌曲和其他项进行评价

您可以给歌曲、视频、podcast 或其他项一个评价以表示您喜欢它的程度。您可以使用评价帮助您自动创建播放列表，或者帮助您分类和浏览资料库。

要指定评价：

  1. 在资料库中选择一个播放列表或一个项。
  2. 选取“查看”>“查看选项”。
  3. 选择“我的评价”，然后单击“确定”。
  4. 选择您想要评价的歌曲或其他项，然后单击“我的评价”栏，以添加 1 到 5 颗星。

您也可以使用快捷菜单或系统托盘（也称为“任务栏状态”或“通知区域”）给项添加评价。要使用快捷菜单，请指向一个项，右键单击该项，然后从“我的评价”子菜单中选取一种评价。


将插图添加到歌曲和其他项

从 iTunes Store 购买的音乐和视频均带有各自的插图。您也可以给资料库中的歌曲和其他项添加您自己的插图。

您可以添加许多常用的静止图像文件类型，包括 JPEG、PNG、GIF、TIFF 和 Photoshop。如果要给 WAV 文件添加插图，则必须先将其转换为其他格式。

选中或播放某个项时，其插图就会出现在插图显示窗口中（在 iTunes 窗口的左下角）。要显示插图显示窗口，请选取“查看”>“显示插图”，或者单击此按钮：

给歌曲添加插图的方法如下：

  • 要给某个项添加插图，请在 iTunes 资料库中选择该项，然后将插图文件拖入插图显示窗口。（您也可以复制并粘贴。）
  • 要给多个项添加插图，请选择一项，选取“文件”>“显示简介”，然后单击“插图”。要给所选项添加插图，请单击“添加”（或将插图文件从桌面拖入插图框）。单击“下一个”，给下一项添加插图。
  • 要将同一个插图添加到多个项，请按住 Command 键并单击每个要添加插图的项，然后选取“文件”>“显示简介”，单击“插图”并拖入插图框。
  • 要为一首歌曲添加多个插图，请将多个图像拖入同一个插图框中。
  • 要取回资料库中的歌曲专辑插图，请选定歌曲然后选取“高级” > “获取专辑插图”。歌曲必须是在 iTunes Store 可用。
  • 要让 iTunes 在导入 CD 时或添加丢失了插图的歌曲时自动下载专辑插图，请选取“编辑”>“偏好设置”，单击“常规”，然后选择下载专辑插图的选项。

您也可以使用 Cover Flow 浏览封面插图。（有关更多信息，请单击下面的“显示音乐和视频插图”。）

相关主题

显示音乐插图和视频插图

以新的文件格式保存歌曲的副本


输入和显示歌词

如果您知道歌词，则可以在 iTunes 中输入这些歌词，供随时查看。

要输入歌词：

  1. 选择歌曲，然后选取“文件”>“显示简介”。
  2. 单击“歌词”，然后输入歌词。

要查看已经输入的歌词，请选择该歌曲并选取“文件”>“显示简介”，然后单击“歌词”。

如果您已经在 iTunes 中给歌曲输入了歌词，则在使用某些 iPod 机型欣赏这些歌曲时，您可以查看其歌词。确定您的 iPod 已使用最新的软件来更新。有关更多信息，请参阅 iPod 附带的文档。

某些类型的文件，如 WAV 和 QuickTime 文件，不支持编辑歌词。


在 Internet 上查找 CD 信息

当您将一张 CD 插入电脑时，iTunes 会在 Internet 上（从一个被称为 Gracenote CDDB 的数据库）查找有关该 CD 的信息（名称、表演者、歌曲标题等等）。如果您的电脑已连接到 Internet，并且信息可用，iTunes 会取回该信息。

如果您没有连续的 Internet 连接，您仍可以将歌曲导入到资料库中（这些歌曲被命名为“Track 01”，“Track 02”等等）。稍后，当您的电脑连接到 Internet 时，iTunes 可以一次取回您的所有 CD 的信息。

要在 Internet 上查找 CD 信息：

  1. 确定您的电脑已连接到 Internet。
  2. 选择一张 CD 或一首名称为“Track 01”的已导入歌曲。
  3. 选取“高级”>“提交 CD 轨道名称”。

如果找到用于该 CD 的多个条目（如果有多个人将同一张 CD 的信息提交到 Gracenote CDDB，就会出现这种情况），请选择其中一个条目。如果它不正确，请再次选取“高级”>“提交 CD 轨道名称”，然后选取另一个条目。如果它还是不正确，则您可以自己编辑信息。

相关主题

编辑歌曲和 CD 信息

将 CD 信息发送到 Gracenote CDDB

转到

Gracenote 网站


将 CD 信息发送到 Gracenote CDDB

如果您在电脑连接到 Internet 时插入 CD，并且歌曲标题显示为“Track 01”、“Track 02”等等，则表明 Gracenote CDDB（CD 数据库）没有该 CD 的信息。您可以在 iTunes 中输入歌曲信息，然后将该信息发送到 Gracenote，以便其他人可以从您的工作中受益。

要将 CD 信息发送到 Gracenote CDDB：

  1. 选择 CD，然后选取“文件”>“显示简介”。
  2. 单击“简介”，然后输入 CD 信息。
  3. 要将信息提交到 Gracenote，请选取“高级”>“提交 CD 轨道名称”。

请不要提交自定 CD 的信息，因为其他人不能使用它。

相关主题

编辑歌曲和 CD 信息

纠正包含乱码的歌曲标题

转到

Gracenote 网站


以新的文件格式保存歌曲的副本

您可以在保留原始歌曲的同时将歌曲转换成其他的文件格式。例如，您可以将已压缩的歌曲文件（如 MP3 或 AAC）保存为未压缩的歌曲格式（AIFF 或 WAV）。

将已压缩的文件格式转换为未压缩的文件格式（如从 MP3 转换为 AIFF），您应该不会注意到音质有所降低。但是，在已压缩的格式之间转换时（如 MP3 和 AAC），您可能会注意到音质有所降低。如果您想将音乐以另一种格式编码，为了取得最佳效果，请使用新的编码格式将音乐从原始来源重新导入。

要转换歌曲文件格式：

  1. 选取“编辑”>“偏好设置”，然后单击窗口顶部的“高级”标签，单击“导入”。
  2. 从“导入使用”弹出式菜单中选取想要将歌曲转换成哪种编码格式，然后单击“确定”来保存此设置。
  3. 选取资料库中的一首或多首歌曲，然后选取“高级”>“将所选内容转换为 MP3”、“将所选内容转换为 Apple Lossless”、“将所选内容转换为 AAC”、“将所选内容转换为 AIFF”或“将所选内容转换为 WAV”。（菜单项会根据您在“导入”偏好设置中的选择而更改）。

    4. 要转换文件夹中或磁盘上的所有歌曲，请按下 Shift 键并选取“高级”>“将所选歌曲转换为”，然后选取包含您要转换的歌曲的文件夹或磁盘。文件夹中或磁盘上所有歌曲都会被转换，从 iTunes Store 购买的音频文件除外。（购买的歌曲使用保护的 AAC 格式编码，可以防止它们被转换。）

原始格式的歌曲和新转换的歌曲都会显示在资料库中。


纠正包含乱码的歌曲标题

如果歌名和信息显示不正确，这个文件可能由其他应用程序创建，而该应用程序采用与 iTunes 不同的方式来存储信息。您可以通过将歌曲的信息标记（ID3 标记）转换为不同的存储格式来解决这一问题。

若您的歌曲信息使用的是非罗马字符语言，或者您想在另一个使用不同格式的程序中播放 MP3 文件，转换 ID3 标记也很有用处。

更改歌曲信息标记的格式：

  1. 选取您要转换的歌曲。
  2. 选取“高级”>“转换 ID3 标记”。
  3. 从弹出式菜单中选取一个 ID3 版本。

相关主题

歌曲从另一个应用程序导入后名称变成乱码


歌曲从另一个应用程序导入后名称变成乱码

如果歌名和信息显示不正确，这个文件可能由另一个应用程序创建，而该应用程序则采用与 iTunes 不同的方式来存储信息。您可以通过颠倒歌曲标记中的 Unicode 字符来尝试解决该问题。

要倒转 Unicode 字符：

  1. 选择此歌曲，然后选取“高级”>“转换 ID3 标记”。

    2. 要选择多首相邻的歌曲，请在单击歌名时按住 Shift 键。要选择多首不相邻的歌曲，请按住 Control 键并单击。

  2. 单击“逆向 Unicode”。

要将信息还原，请再次选取“逆向 Unicode”。


自定 iTunes 窗口

缩小 iTunes 窗口

选取显示哪些信息

阻止 iTunes 项出现在 iTunes 窗口中

显示或隐藏 iTunes MiniStore

显示音乐插图和视频插图

将插图添加到歌曲和其他项

对资料库或播放列表中的项进行排序

移动和调整栏的大小

在 iTunes 窗口中看不到要查找的项


缩小 iTunes 窗口

您可以将 iTunes 窗口折叠为“迷你播放程序”，它仅显示播放控件和状态。您也可以使“迷你播放器”窗口浮在所有其他窗口的前面，或将其最小化至 Windows 任务栏或系统托盘。

缩小或放大 iTunes 窗口的方法如下：

  • 要将 iTunes 窗口收缩为悬浮的“迷你播放器”窗口，请选取“高级”>“切换到迷你播放器”。要显示或隐藏歌曲和状态信息，请拖动窗口的右下角。要恢复到完整的 iTunes 窗口，请单击“恢复”。
  • 要让迷你播放器悬浮在所有其他窗口前面以便您总是能见到它，请选取“编辑”>“偏好设置”，依次单击“高级”和“常规”，然后选择“使迷你播放程序保持在所有其他窗口上面”。
  • 要将“迷你播放器”最小化至 Windows 任务栏，请右击 Windows 任务栏的空白区域，然后选取“工具栏”>“iTunes”。要恢复到完整的 iTunes 窗口，请单击“恢复”。
  • 要将迷你播放器最小化至系统托盘中，请选取“编辑”>“偏好设置”，依次单击“高级”和“常规”，然后选择“将 iTunes 窗口最小化至系统托盘中”。


选取显示哪些信息

您为资料库或播放列表中的项选取要显示的栏（“名称”、“时间”等等）。您还可以显示或隐藏“资料库”下面的项。

选择要显示的信息的方法如下：

  • 要选取哪些栏会出现，请选择一个项（例如，播放列表），选取“查看”>“查看选项”，然后选择您想要看到的信息。
  • 要隐藏资料库中的项，请选取“编辑”>“偏好设置”，单击“常规”，然后取消选择一个项以隐藏它。
  • 要根据类型查看资料库，就象您在唱片店内那样，请选取“编辑”>“偏好设置”，单击“常规”，选择“浏览时显示类型”，然后选取“显示”>“显示浏览器”（或单击下面的浏览按钮）。

您也可以单击鼠标右键并单击一个栏标题，以查看显示选项列表。


阻止 iTunes 项出现在 iTunes 窗口中

如果您是电脑的管理员，则可以阻止影片、podcast、Internet 广播电台、iTunes Store、共享的音乐以及其他项出现在 iTunes 窗口的左边。

要阻止 iTunes 项出现在 iTunes 侧栏中：

  1. 选取“编辑”>“偏好设置”，然后单击“家长”。
  2. 如果锁按钮已开闭，请单击它并键入您的管理员密码。
  3. 选择一个项以将其禁用。例如，如果您选择“禁用 Podcast”，则 Podcast 项就不会出现在 iTunes 窗口中。
  4. 如果想要求管理员密码才能显示您禁用的项（或在“家长”窗格作出其他更改），请单击锁按钮。

    5. 要对这些项使用密码保护，您必须使用 Windows XP。如果您使用的是 Windows 2000，您可以隐藏这些项，但是不需要密码就可以再次将其显示。

如果您禁用 podcast，则不能在 iTunes Store 中订购 podcast。

要隐藏其他项，请选取“编辑”>“偏好设置”，单击“常规”，然后取消选择您不希望出现的项。


显示或隐藏 iTunes MiniStore

当您在 iTunes 中选择某个项时，iTunes MiniStore（在 iTunes 窗口的底部）会显示 iTunes Store 上可用的类似项。您可以单击这些项以在 iTunes Store 中查看它们。

您必须连接到 Internet 才能使用 iTunes MiniStore。

要显示 MiniStore：

选取“查看”>“显示 MiniStore”。

如果您使用了 iTunes“偏好设置”的“家长”窗格来阻止显示 iTunes Store，则 MiniStore 也不会出现。

相关主题

缩小 iTunes 窗口

关于 iTunes Store

阻止 iTunes 项出现在 iTunes 窗口中


对资料库或播放列表中的项进行排序

您可以按照任一显示的栏来对资料库或播放列表中的项进行排序。例如，您可以对资料库中符合某个特定特征（如“摇滚”类型或另存为 AAC 格式的歌曲）的项进行归类。

您还可以给项输入自定的排序标准。例如，您可以将 iTunes 设置为按照表演者的姓氏进行排序，而不是按照表演者的名字。

对资料库或播放列表中的歌曲进行排序的方法如下：

  • 要按栏排列列表，请单击栏标题。例如，如果您想要按专辑名排列列表，请单击“专辑”标题。

    • 提示：如果您未看到要查找的栏标题，请右击一个栏标题以查看可以显示的一列栏。选择一项（这时它旁边会出现一个复选框）以使得它可见或取消选择一项以将其删除。

  • 要颠倒排列顺序，请在栏被选定时单击出现的三角形。
  • 要返回播放列表中的前一种歌曲顺序，请单击最左侧显示播放顺序的栏标题（在数字上面）。
  • 要自定排序标准，请选取一个或多个项，选取“文件”>“显示简介”，单击“排序”，然后输入您要按照它来进行排序的文字。

您也可以通过选择“资料库”下面的一项并单击“浏览”按钮（它看起来像一只眼睛）以浏览所有的表演者或专辑。如果您没有看到“表演者”窗格和“专辑”窗格，请再次单击“浏览”。

相关主题

选取显示哪些信息


移动和调整栏的大小

您可以重新排列资料库和播放列表中的栏，或调整其大小。

重新排列栏或调整栏宽的方法如下：

  • 要移动栏，请将栏标题向左或向右拖移到一个新位置。
  • 要调整栏的大小，请将鼠标指针移到栏间的竖线上。指针改变形状后，拖移该栏以调整其大小。
  • 要自动调整一个栏或所有栏的大小，以便其宽度与包含的内容相适应，请将指针移到栏头上，按下鼠标右键，然后从出现的快捷菜单中选取“自动调整栏的大小”或“自动调整所有栏的大小”。您也可以只双击栏间的垂直线。


在 iTunes 窗口中看不到要查找的项

您可能使用了 iTunes“偏好设置”来阻止某些项出现。

显示消失了的项的方法如下：

  • 选取“编辑”>“偏好设置”，单击“常规”，并确保您想要显示的项被选择了。
  • 选取“编辑”>“偏好设置”，然后单击“家长”，确保您要查找的项未被选择（例如，要在 iTunes 窗口中显示“Podcast”，请取消选择“禁用 Podcast”）。
  • 如果未看到播放列表或文件夹，则它可能已被删除。您必须重新创建该播放列表或文件夹。
Feedback Icon 此页面有帮助吗？发送反馈。


管理您的音乐和视频文件

查找 iTunes 文件的存储位置

更改 iTunes 文件的存储位置

将所有 iTunes 文件复制到一个位置

使用多个 iTunes 资料库

添加文件到资料库时将其复制到音乐文件夹

搜索资料库或播放列表

在 iTunes 中使用的符号

将 iTunes 资料库备份到 CD 或 DVD

将 iTunes 资料库移到另一台电脑

将购买的 iTunes Store 产品复制到另一台电脑

关于 iTunes Library 文件

删除 iTunes 中的项

电脑上的歌曲丢失


查找 iTunes 文件的存储位置

音频、视频以及其他 iTunes 文件的默认存储位置是“iTunes Music”文件夹（位于“My Documents/我的音乐/iTunes”文件夹中）。“iTunes Music”文件夹包含您从 CD 导入的所有歌曲，以及您从 Internet 下载的歌曲、视频、podcast 和其他项。所有这些文件均出现在 iTunes 资料库中。

如果您在“常规”部分（在 iTunes“偏好设置”的“高级”窗格内）中更改设置，则 iTunes 文件也可能存储在其他地方。

找出 iTunes 文件存储位置的方法如下：

  • 要找出文件的存储位置，请在 iTunes 中选择该项，然后选取“文件”>“显示简介”。该文件的路径显示在“摘要”窗格底部（“位置”部分）。
  • 要在 Windows 资源管理器中显示该文件，请选择该歌曲，然后选取“文件”>“在资源管理器中显示”。


更改 iTunes 文件的存储位置

默认情况下，您导入到 iTunes 中的歌曲和其他文件会存储在以下位置：

My Documents/我的音乐/iTunes/iTunes Music

要更改导入文件的默认位置：

  1. 在 iTunes 中，选取“编辑”>“偏好设置”。
  2. 单击“高级”，然后单击“常规”。
  3. 单击“更改”并为您的文件选择一个新位置。

    4. 从现在开始，您导入的新歌曲和其他项都将被存储在新位置中。您已导入的歌曲仍留在它们的当前位置。

要将默认的存储位置恢复为“iTunes Music”文件夹，请单击“还原”（在 iTunes“偏好设置”的“高级”窗格中）。

要将已导入的文件移到新位置（例如，硬盘上的其他文件夹，或其他电脑），请按照以上说明操作然后退出 iTunes。选择“iTunes Music”文件夹中的所有内容并将文件拖至新的位置（不要拖移整个“iTunes Music”文件夹，只需它的内容）。有关查找个别音频文件的存储位置的信息，请在帮助中搜索“查找文件”。

有关在电脑之间传输文件的更多技巧，请单击下面的链接。

转到

Apple 服务与支持文章：“Moving your iTunes Music folder”（移动“iTunes Music”文件夹）

Apple 服务与支持文章：“Copying music between authorized computers with iTunes for Windows”（使用 Windows 版 iTunes 在被授权的电脑之间复制音乐）


将所有 iTunes 文件复制到一个位置

取决于将歌曲、视频和其他项输入 iTunes 中的方式，您的资料库可以包含位于电脑硬盘或其他各个位置的项。

您可以将资料库中的所有文件的副本放到“iTunes Music”文件夹中，以便更容易将资料库复制到新电脑。

要将所有 iTunes 文件复制到“iTunes Music”文件夹中：

选取“高级”>“统一资料库”。

任何存储在“iTunes Music”文件夹之外的 iTunes 文件仍留在其原始位置，它的副本会放到“iTunes Music”文件夹中。


使用多个 iTunes 资料库

您可以使用多个 iTunes 资料库。您可能想要使用多个资料库，从而能够使不出现在“派对随机播放”中的节日音乐资料库与一年中剩下的时间共存。或者您可以使用各自的资料库来存放电脑上的音乐及外置硬盘上的影片。

要创建或使用不同的 iTunes 资料库：

  1. 如果 iTunes 已打开，请退出它。
  2. 打开 iTunes（从“开始”菜单中选取“所有程序”>“iTunes”>“iTunes”）时请按住 Shift 键。
  3. 在出现的对话框中，执行以下一项操作：
    • 要创建新资料库，请单击“创建资料库”。
    • 要选取其他资料库，请单击“选取资料库”。

您可以随意给 iTunes 资料库（包含所有 iTunes 内容的文件夹及 iTunes Library.itl 文件）命名，以及将它储存到任何位置。


搜索资料库或播放列表

您可以使用搜索栏（在 iTunes 窗口右上角）快速在资料库或播放列表中查找项。

要在您的 iTunes 资料库中查找项：

  1. 选择一项（例如“音乐”或一个播放列表）来搜索。

    2. 您不能搜索广播列表，因为只有在您的电脑连接到 Internet 并取回广播列表后，您才可以使用它们。

  2. 单击搜索栏，键入您想要查找的文本。

    3. 在您键入文本的同时，iTunes 会显示包含您所输入的文本信息的项。

要搜索“注释”栏，请确定它已显示（选取“查看”>“查看选项”）。

要再次查看所有项，请删除搜索栏中的文本（或按下 Escape 键）。


在 iTunes 中使用的符号

当您导入音乐和视频时，旁边的符号会显示其状态。其他符号可让您执行相关任务。

图标

图标描述

意味着

显示图标

此项为视频

书本图标

此项为 PDF 文件

运动波形符号

歌曲正从 CD 或硬盘导入至 iTunes

绿色注记号

iTunes 已经完成歌曲的导入

歌曲旁边的感叹号

歌曲无法找到；可能已经被删除或删除

智能播放列表旁边的感叹号

有一种情况是没有可用的播放列表；单击感叹号以选取另一张播放列表或删除不可用的那个播放列表

广播图标

歌曲储存在 Internet 上；当您单击该歌曲时，它会以广播的形式“流化”到电脑上。

黑色注记号

歌曲包含在特定的动作中。例如，单击“导入”时只会导入带有注记号的选中的歌曲。

扬声器

歌曲正在播放

螺纹形箭头符号

正在从 Internet 复制或下载此项

项或播放列表旁边的箭头

单击以转到此项或在 iTunes Store 中发布此播放列表（在 iTunes“偏好设置”的“常规”窗格中关闭或打开这些箭头）

弹出图标

单击以从“来源”列表弹出 CD 或移走设备

podcast 专题节目或系列节目旁边的蓝点

您没有从头到尾播放完该专题节目，或者系列节目中至少有一个专题节目没有播放完

项旁边的灰点

项还未与 iPod 或电话同步

显示屏窗口上的三角形

单击以在回放条和音量指示器之间切换

显示屏窗口右侧的弯箭头

单击以高亮显示当前正在播放的歌曲


将 iTunes 资料库移到另一台电脑

如果您有了新电脑，则可以通过连接多台电脑或是使用便携式硬盘或 iPod 来传输您的 iTunes 资料库。

有关更多信息，请单击下面的链接以阅读 Apple 服务与支持网站上的文章。

当您卖掉或转让电脑时，请不要忘记取消对它的授权。

相关主题

将 iTunes 资料库备份到 CD 或 DVD

授权电脑播放购买的 iTunes Store 产品

保存播放列表的副本

将购买的 iTunes Store 产品复制到另一台电脑

转到

Apple 服务与支持文章：“How to copy music between authorized computers”（如何在授权的电脑之间复制音乐）

Apple 服务与支持文章：“Moving your iTunes Music folder”（移动“iTunes Music”文件夹）

Apple 服务与支持文章：“How to use your iPod to move your music to a new computer”（如何使用 iPod 将音乐移至新的电脑）


将购买的 iTunes Store 产品复制到另一台电脑

如果您拥有一部 iPod 并将购买的 iTunes Store 产品存放在它上面，则可以使用它来将您购买的产品复制到其他被授权的电脑上。如果您经常使用多台电脑（例如，在家里、工作处或学校）来从 iTunes Store 购买产品，而且您希望所有的 iTunes 资料库都存有您购买的所有产品，您不妨这么做。

要从 iPod 复制购买的 iTunes Store 产品：

  1. 确定该 iPod 具有您要传输的已购买的产品。
  2. 请确定目的电脑（您要将项传输到它上面的那台电脑）已被授权播放购买的 iTunes Store 产品（选取“Store”>“授权”，然后单击“授权”）。
  3. 将您的 iPod 连接到目的电脑。
  4. 执行以下一项操作：
    • 如果该 iPod 已与另一台电脑同步，或者该 iPod 机型为 iPod shuffle：请在出现的对话框中单击“传输购买项目”。
    • 如果 iPod 已被设置为手动管理项：请等待 iPod 出现在 iTunes 来源列表中，然后选取“文件”>“自 iPod 传输购买项目”。

您最多可以将购买的 iTunes Store 产品复制到五台被授权的电脑上。

相关主题

手动将歌曲载入到 iPod 中

在任何 iPod 或具备 iTunes 功能的电话上储存或查看文件

授权电脑播放购买的 iTunes Store 产品


关于 iTunes Library 文件

iTunes Library 文件是资料库和您创建的播放列表中的歌曲和视频的数据库。该文件位于“My Documents/我的音乐/iTunes”文件夹中。不要将此文件移到其他位置。如果删除它，则下次您打开 iTunes 时，iTunes 将创建一个新的空副本，但您创建的所有播放列表、歌曲评价、注释或其他信息都将丢失。

有关更多信息，请单击下面的链接。

转到

Apple 服务与支持文章：“What are the iTunes library files?”（什么是 iTunes Library 文件？）


电脑上的歌曲丢失

如果您删除了 iTunes Library 文件，即使歌曲文件仍在“iTunes Music”文件夹中，它们也不会显示在资料库中。

如果将歌曲从“iTunes Music”文件夹中移出，为播放这些歌曲，您必须将它们重新添加到 iTunes 中。

如果歌曲无缘无故地消失了，请使用最新的杀毒软件来对您的电脑进行一次完整的扫描。

使您的歌曲再次出现在资料库中的方法如下：

  • 将“iTunes”文件夹（默认情况下，位于“My Documents/我的音乐”文件夹中）拖到 iTunes 窗口中。您将再次看到您的资料库中的歌曲，但不能看到您的任何原始播放列表。
  • 如果此方法无效，您的歌曲可能是在硬盘上的其他地方。从“开始”菜单，选取“搜索”，然后按名称或表演者来搜索歌曲。将包含歌曲的文件夹拖到 iTunes 中以重新将歌曲添加进去。

    • 如果不能通过搜索来找到歌曲，请选中“回收站”。

您可以将音乐文件添加到资料库，而不将它们复制到“iTunes Music”文件夹。

如果您设定 iTunes 将音乐文件添加至您的资料库，但没有将它们复制到“iTunes Music”文件夹，而您移动了这些歌曲文件，则可能必须将它们重新拖入 iTunes 才能播放这些歌曲。


载入 iPod 并使用其他功能

将歌曲载入到 iPod 或其他音乐播放器中
将歌曲载入到 iPod 或具备 iTunes 功能的电话中以供随时欣赏。

使用其他 iPod 功能
在 iPod 或具备 iTunes 功能的电话上载入 podcast、视频和照片、同步通讯录和日历以及存储文件，将您的 Nike + iPod 体育锻炼数据与 nikeplus.com 同步。


将歌曲载入到 iPod 或其他音乐播放器中

关于 iTunes 和 iPod

连接 iPod、具备 iTunes 功能的电话或其他音乐播放器

自动将歌曲载入到 iPod 中

手动将歌曲载入到 iPod 中

将歌曲载入到 iPod shuffle 中

删除 iPod 中的项

将歌曲载入到具备 iTunes 功能的电话中

不能将歌曲载入到具备 iTunes 功能的电话中


关于 iTunes 和 iPod

iPod 是一款多功能便携式音乐播放器。您可以将 iTunes 资料库中的歌曲载入 iPod 中，以便随时欣赏音乐。在一些 iPod 机型上，您也可以载入照片、视频以及游戏。

默认情况下，在将 iPod 连接到电脑上时，iTunes 会自动更新 iPod；您可以更改设置，以便可以手动载入项。您或许还可以在 iPod 上创建播放列表，或同步电脑上的联系人和日历信息，这取决于您使用的 iPod 机型。

只要您连接 iPod 的电脑被授权播放购买的任何 iTunes Store 产品，它们就能够在 iPod 上播放。

有关使用 iPod 的更多信息，请参阅 iPod 附带的文档或访问下面的网站。

相关主题

关于 iTunes Store

授权电脑播放购买的 iTunes Store 产品

转到

iPod 教程网站


连接 iPod、具备 iTunes 功能的电话或其他音乐播放器

您可以将任何 iPod 或具备 iTunes 功能的移动电话连接到电脑，再将 iTunes 资料库中的歌曲载入到这类设备上。使用某些 iPod 机型，您还可以将照片和视频以及游戏载入到 iPod 上。

要将设备连接到电脑上：

  • 对于 iPod shuffle，请取下盖子或挂绳，然后将 iPod shuffle 连接到电脑的 USB 端口上。
  • 对于其他所有设备，请使用设备附带的电缆将其连接到电脑上。

如果您看到一个对话框提示您重新启动电脑，则请重新启动电脑然后打开 iTunes。iTunes 窗口会出现 iPod 或移动电话的图标（在“设备”下面）。在断开 iPod 或移动电话之前，请单击设备旁边的弹出图标。

有关连接或断开 iPod 的更多信息，请参阅您的 iPod 附带的文档，或访问 iPod 网站。

转到

iPod 网站

iTunes for Your Mobile Phone 网站


自动将歌曲载入到 iPod 中

如果您有 iPod shuffle，请单击下面的“将歌曲载入到 iPod shuffle 中”；这些说明适用于 iPod、iPod nano 和 iPod mini。

要让 iTunes 自动将歌曲载入到 iPod 中：

  1. 将 iPod 连接到电脑上。
  2. 当您的 iPod 图标出现在 iTunes 窗口中时（在“设备”下面），请选择它。
  3. 如果“摘要”窗格没有显示，请单击“摘要”标签。
  4. 确保已选择“手动管理音乐”。（如果您拥有可以显示视频的 iPod，则该复选框会显示“手动管理音乐和视频”。）
  5. 单击“音乐”标签，然后执行以下一项操作：
    • 要自动使用资料库中的所有歌曲和播放列表来更新 iPod，请选择“同步音乐”，然后选择“所有歌曲和播放列表”。iTunes 会将 iTunes 资料库中的歌曲和播放列表载入到 iPod 中，然后从 iPod 删除资料库中没有的歌曲。
    • 要只使用某些播放列表自动更新 iPod，请选择“同步音乐”和“选定的播放列表”，然后选择您想要同步的播放列表。

如果您连接并更新 iPod，然后将想要添加到 iPod 中的歌曲添加到 iTunes 资料库，请选取“文件”>“同步 iPod”。

每次您只能使用一台电脑同步（自动更新）iPod。要配合多台电脑使用 iPod，请设置 iTunes 手动管理歌曲。如果 iTunes 资料库中的音乐不能全部存放在 iPod 上，您不妨手动管理歌曲。

提示：如果您只想同步资料库中带勾号的项，请单击“摘要”标签并选择“只同步选中的项”。

相关主题

将歌曲载入到 iPod shuffle 中

手动将歌曲载入到 iPod 中

删除 iPod 中的项

转到

iPod 网站


手动将歌曲载入到 iPod 中

如果您想配合多台电脑使用 iPod，或者您的 iPod 不能保存 iTunes 资料库中的全部音乐，您可以手动管理 iPod 上的歌曲。

如果您拥有 iPod shuffle，请单击下面的“将歌曲载入到 iPod shuffle 中”。

要手动将歌曲载入到 iPod 中：

  1. 将 iPod 连接到电脑上。
  2. 当您的 iPod 图标出现在 iTunes 窗口中时（在“设备”下面），请选择它。
  3. 如果“摘要”窗格没有显示，请单击“摘要”标签。
  4. 选择“手动管理音乐”（如果您拥有可以显示视频的 iPod，该复选框会显示“手动管理音乐和视频”）。
  5. 单击“音乐”（在“资料库”下面，iTunes 窗口的左边）然后将歌曲和播放列表拖到您的 iPod 中。

相关主题

将歌曲载入到 iPod shuffle 中

自动将歌曲载入到 iPod 中


将歌曲载入到 iPod shuffle 中

您可以使用资料库或播放列表中的歌曲自动填充 iPod shuffle。您也可以手动将歌曲载入到其中，而不是自动填充它。

自动填充每次会选择不同的歌曲。

要将音乐载入到 iPod shuffle 中：

  1. 将 iPod shuffle 连接到电脑上。

    2. 有关更多信息，请参阅您的 iPod shuffle 附带的文档。

  2. 执行以下一项或多项操作：
    • 要手动载入歌曲，请将它们拖到设备列表中您的 iPod 上。如果您想要 iTunes 自动填充剩余空间，请取消选择“自动填充时替换所有项目”。（如果在单击“自动填充”时该复选框被选定，则您拖到 iPod 中的歌曲会被替换。）
    • 要自动载入资料库或播放列表中的歌曲，请从“自动填充自”弹出式菜单中选取“音乐”或播放列表。当您准备将歌曲自动载入到 iPod shuffle 中时，请单击“自动填充”。
    • 要让 iTunes 从您选择的来源中随机载入歌曲（而不是顺序载入），请选择“随机选取项目”。当您准备将歌曲自动载入到 iPod shuffle 中时，请单击“自动填充”。

iTunes 会载入可以存放在 iPod shuffle 上的歌曲，然后删除 iPod shuffle 上以前存在但当前播放列表没有的任何歌曲。任何非音乐文件，如文档，都会保留在 iPod shuffle 上。

在 iPod shuffle 播放列表中，未被载入的歌曲（例如，因为没有足够的空间）的旁边有灰点。

有关使用 iPod shuffle 的更多信息，请参阅您的 iPod shuffle 附带的文档或访问 iPod 网站。

相关主题

管理 iPod shuffle 和具备 iTunes 功能的电话上的空间

转到

iPod 网站


删除 iPod 中的项

您可以将单首歌曲、有声读物和视频从您的 iPod 上删除。从 iPod 上删除歌曲不会将其从 iTunes 资料库中删除。

要从 iPod shuffle 以外的 iPod 上删除项，请先确定将 iTunes 设置为允许您手动复制歌曲（有关说明，请单击下面的链接）。

要删除 iPod 中的歌曲：

  1. 将 iPod 连接到电脑上。
  2. 当 iPod 图标出现在 iTunes 中时，请选择它。
  3. 如果 iPod 左边的闭合三角形呈闭合状态，请单击它以查看 iPod 中的内容。
  4. 选择要删除的项，然后按下 Delete 键。

相关主题

手动将歌曲载入到 iPod 中


将歌曲载入到具备 iTunes 功能的电话中

您可以从电脑的 iTunes 资料库中将以下内容载入到具备 iTunes 功能的移动电话中：

  • 歌曲和播放列表
  • MP3 或 AAC 文件格式的 podcast
  • 有声读物

您可以将资料库或播放列表中的项自动填充到电话中。除了自动填充之外，还可以手动将项载入到您的电话中。

要载入到具备 iTunes 功能的电话：

  1. 将移动电话连接到您的电脑上并打开 iTunes。
  2. 执行以下一项或多项操作：
    • 要手动载入项，请从 iTunes 中将项拖到 iTunes 窗口的电话图标上。如果您还要自动填充电话，请取消选取“自动填充时替换所有项目”。（如果在单击“自动填充”时选择了该复选框，则会替换已拖到电话中的项。）
    • 要自动从资料库或播放列表载入项，请在“自动填充自”弹出式菜单中选取一项。准备好自动载入到电话之后，请单击“自动填充”。
    • 要设定 iTunes 从所选来源中随机（而不按顺序）载入项，请选择“随机选取项目”。准备好自动载入到电话之后，请单击“自动填充”。

如果手动删除移动电话上的项，或通过单击“自动填充”来删除其中的项，则这些项也会从移动电话上它们所在的播放列表中删除。

如果您将移动电话连接到另一台电脑，或者以其他用户帐户登录同一台电脑，然后载入项，则移动电话上现有的项会被删除。

您不可以将移动电话的歌曲复制到 iTunes。

转到

iTunes for Your Mobile Phone 网站

iTunes for Your Mobile Phone FAQ


不能将歌曲载入到具备 iTunes 功能的电话中

要将歌曲载入到具备 iTunes 功能的电话中，该歌曲的编码比特率必须为 128 kbps 或更低。要查看某首歌曲的比特率，请选择该歌曲，然后选取“文件”>“显示简介”。

比特率较低的歌曲较小，并且可能音质不佳。

要在载入比特率较高的歌曲时自动将其比特率转换为 128 kbps：

  1. 将电话连接到电脑上。
  2. 选取"编辑">“偏好设置”，然后单击“电话”。
  3. 选择“将比特率更高的歌曲转换为 128 kbps AAC”。

您电脑上的原始歌曲不会受到影响。

载入时间可能会根据所选的选项而有所延长。如果您喜欢，可以将歌曲手动转换，然后再载入到电话中。有关将歌曲转换到较低比特率的信息，请单击下面的“以新的文件格式保存歌曲的副本”。

相关主题

以新的文件格式保存歌曲的副本

选取导入设置


使用其他 iPod 功能

将 podcast 载入到 iPod 中

将照片载入到 iPod 中

将视频载入到 iPod 中

准备视频以配合 iPod 使用

为您的 iPod 购买游戏

使用 iPod 同步通讯录和日历

更新 iPod 软件

管理 iPod shuffle 和具备 iTunes 功能的电话上的空间

在任何 iPod 或具备 iTunes 功能的电话上存储或查看文件

查看和保存您的 Nike + iPod 体育锻炼数据

使用多个 Nike + iPod 传感器或多双鞋子


将 podcast 载入到 iPod 中

Podcast 是可以通过 Internet 下载到电脑上的广播或电视节目。您可以在 iTunes Store 下载和订购免费的 podcast。

如果您使用的是 iPod shuffle 或具备 iTunes 功能的移动电话，则只能手动载入 podcast。对于其他的 iPod 机型，您可以设定 iTunes 在您将 iPod 连接到电脑时自动载入 podcast。

iPod 必须具备视频功能才能载入视频 podcast。

要将 podcast 载入到 iPod 中：

  1. 将 iPod 连接到电脑上。
  2. 当 iPod 图标出现在 iTunes 中时，请选择它。
  3. 单击“Podcast”标签，然后执行以下一项操作：
    • 要使用“Podcast”播放列表中的所有 podcast 来自动更新您的 iPod，请选择“同步”。
    • 要手动将 podcast 载入 iPod，请取消选择“同步”并将 podcast 或 podcast 专题节目从“Podcast”播放列表拖入 iTunes 窗口上的 iPod 图标中（在“设备”下面）。

如果在连接并更新 iPod 之后，您又添加了其他 podcast 到 iTunes 资料库中，则请选取“文件”>“同步 iPod”来将新的 podcast 添加至 iPod。

转到

iPod 网站


将照片载入到 iPod 中

如果您使用的是带彩色显示屏的 iPod，则可以使用 iTunes 将电脑上的照片载入您的 iPod 中。您可以载入所有照片或只载入选定的照片。

您载入到 iPod 的照片仅可以在 iPod 上或与 iPod 连接的电视机上（限于某些机型）观看。要将照片复制到另一台电脑，您需要将原分辨率图像文件载入到 iPod 中（请参阅步骤 5）。

当您准备将歌曲或照片载入到 iPod 中时，请确定电脑不会进入睡眠状态。

要将照片载入到 iPod 中：

  1. 使用 iPod 附带的电缆将 iPod 连接到电脑。
  2. 当您的 iPod 图标出现在 iTunes 中时，请选择它并单击“照片”标签。
  3. 选择“同步照片自”复选框，然后从弹出式菜单中选取包括您想要复制的照片的照片应用程序或文件夹。

    4. 如果您使用的是 Adobe Photoshop Album 2.0 或更高版本、Adobe Photoshop Elements 3.0 或更高版本，则您可以直接从这些应用程序将照片导入至您的 iPod，方法是从弹出式菜单中选取 Photoshop Album 或 Photoshop Elements。

  4. 选取是要复制所有文件夹或相簿，还是只复制选定的文件夹或相簿。
  5. 要将这些照片的原分辨率版本载入到 iPod 中，请选择“包括原分辨率照片”。
  6. 单击“确定”。

    7. 第一次执行同步时可能会花一些时间来复制您的所有照片。后续同步所花时间应当较少。

如果将原分辨率版本的照片载入 iPod，以通过 iPod 将照片传输到另一台电脑，请选择“iPod 摘要”窗格中的“启用磁盘功能”。有关更多信息，请单击下面的“在任何 iPod 或具备 iTunes 功能的电话上储存或查看文件”。

有关使用 iPod 观看照片的更多信息，请参阅您的 iPod 附带的文档或访问 iPod 网站。

相关主题

在任何 iPod 或具备 iTunes 功能的电话上存储或查看文件

转到

iPod 网站

Apple 服务与支持文章：“Photo Sync creates iPhoto photo cache”（照片同步会创建 iPod 照片缓存）

Apple 服务与支持文章：“FAQ about Photo Sync”（照片同步常见问题）


将视频载入到 iPod 中

您可以在 iPod 上观看视频（如果它是具有视频播放功能的机型）。如果您的 iPod 具有视频播放的功能，您还可以收听视频和视频 podcast 中的声音， 而无需将视频显示在 iPod 上。

您可以设定 iTunes 自动使用 iTunes 资料库中的视频来更新 iPod，或者您可以手动将它们载入到 iPod 中。

要将视频载入到 iPod 中：

  1. 将 iPod 连接到电脑上。
  2. 当 iPod 图标出现在 iTunes 窗口中时，请选择它。
  3. 单击“摘要”标签，然后执行以下一项操作：
    • 要手动管理视频，请选择“手动管理音乐和视频”。然后将影片从 iTunes 拖到 iPod。
    • 要自动更新视频，请取消选择“手动管理音乐和视频”。单击“影片”标签并选择“同步影片”，然后选取其他选项。

有关收听和观赏具备视频功能的 iPod 上的视频的信息，请参阅 iPod 附带的文档。

具备视频功能的 iPod 支持特定格式的视频。您可以转换大多数视频以配合 iPod 使用。

相关主题

准备视频以配合 iPod 使用


准备视频以配合 iPod 使用

如果您的 iPod 具有视频播放功能，则可以将 iTunes 资料库中的视频载入到 iPod 中。具有视频播放功能的 iPod 仅可以播放为 iPod 优化的视频。您可以转换大多数视频以配合 iPod 使用。

要转换视频：

  1. 选择 iTunes 资料库中的视频。
  2. 选取“高级”>“转换所选以用于 iPod” 。

    3. 为 iPod 转换视频可能需要几分钟甚至几小时，这取决于您的电脑和视频的长度与内容。

原始视频仍在您的 iTunes 资料库中。

有关将视频载入到 iPod 的更多详细信息，请单击下面的链接。

转到

Apple 服务与支持文章：“Can't transfer videos to iPod”（无法将视频传输到 iPod）


为您的 iPod 购买游戏

如果您拥有可以显示视频的 iPod，则可以在 iTunes Store 上为您的 iPod 购买游戏。

要购买游戏并在您的 iPod 上玩：

  1. 在 iTunes 中，单击“iTunes Store”。
  2. 在 iTunes Store 中，单击“Games”（游戏）。
  3. 查找游戏并单击“Buy Game”（购买游戏）。
  4. 将 iPod 连接到电脑上。

当您连接 iPod 时，iTunes 自动将游戏载入到您的 iPod 上。

您只能在 iPod 上玩游戏（而不能在您的电脑上）。


使用 iPod 同步通讯录和日历

如果您使用的是 Microsoft Outlook Express、Microsoft Outlook 2003 或更高版本来存储您的联系人信息，则可以将联系人信息与 iPod、iPod nano 或 iPod mini 同步。如果您使用 Microsoft Outlook 2003 或更高版本来保存日历，则也可以同步日历信息。

您可以只将您的 iPod 与一台电脑同步。

要同步您的通讯录和日历信息：

  1. 将 iPod 连接到电脑上。
  2. 当您的 iPod 图标出现在 iTunes 中时，请选择它并单击“通讯录”标签。
  3. 选择“同步”，然后选取选项。

每次将 iPod 连接到电脑时，它上面的通讯录和日历信息都会更新，您也可以选取“文件”>“同步 iPod”来更新。


更新 iPod 软件

Apple 定期更新 iPod 软件以解决相关问题。

要更新 iPod 软件：

  1. 将 iPod 连接到电脑上。
  2. 选取“帮助”>“核查更新”。

新软件用作自动更新之前，可能会先在 iPod 网站上提供。

转到

iPod 网站


管理 iPod shuffle 和具备 iTunes 功能的电话上的空间

您可以最大化存放在 iPod shuffle 或具备 iTunes 功能的移动电话上的歌曲数量，并改变为音乐预留的空间大小（音乐与其他非音乐文件是相对的，如文档）。

要管理 iPod shuffle 或具备 iTunes 功能的电话上的空间：

  1. 将设备连接到电脑上。
  2. 当设备出现在 iTunes 窗口中时，请选择它，单击“设置”，然后执行以下一项或多项操作：
    • 要最大化存放在设备上的歌曲数量，选择“将比特率较高的歌曲转换为 128 Kbps AAC“
    • 要控制为音乐预留的空间大小，向左拖移滑块以便为音乐分配更多可用空间（这不会影响存储设备上的任何文档或其他文件）。

    iTunes 会载入该空间可以存放的尽可能多的歌曲，该空间不是为非音乐文件保留的，不可用来存放非音乐文件。

有关使用 iPod shuffle 的更多信息，请参阅它附带的文档或访问 iPod 网站。

有关使用具备 iTunes 功能的移动电话的更多信息，请参阅它附带的文档或查看电话制造商的网站。

相关主题

在任何 iPod 或具备 iTunes 功能的电话上存储或查看文件

转到

iPod 网站


在任何 iPod 或具备 iTunes 功能的电话上存储或查看文件

视可用空间的大小而定，您可以将任何类型的文件（如文本文档或图片）存储在 iPod 或具备 iTunes 功能的移动电话上。例如，您可以使用 iPod 将文件从一台电脑复制至另一台电脑。还可以从桌面上查看 iPod 或具备 iTunes 功能的移动电话中所存储的文件。

要存储或查看文件：

  1. 将 iPod 或移动电话连接到您的电脑上。
  2. 当 iPod 图标出现在 iTunes 窗口中时，请选择它并单击“摘要”,然后选择“启用磁盘功能”。

    3. 一个 iPod 图标或一个磁盘图标或活动磁盘图标（如果您使用的是移动电话）会作为下一个可用的驱动器符出现在 Windows 资源管理器中的“我的电脑”窗口中。

  3. 要将文件复制到 iPod 或移动电话，请将文件拖到出现的图标上。
  4. 要查看存储在设备上的文件，请在桌面上双击它的图标。

    5. 您不可以使用 iTunes 查看复制到设备中的音乐、视频或游戏。

  5. 要将 iPod 或移动电话中的文件复制到电脑，请双击设备图标，然后从出现的窗口中拖移文件。

要为 iPod 腾出更多可用空间，请将文件拖到回收站中，然后清空回收站。

有关更多关于连接，将音乐复制到，或在 iPod 或手机上管理文件的信息，请参阅设备自带的文档。


查看和保存您的 Nike + iPod 体育锻炼数据

您的 iPod nano 可存储 Nike + iPod 体育锻炼的摘要信息。您可以在 iPod 上同时查看这些体育锻炼摘要信息，而且可以在 iPod“偏好设置”的“Nike + iPod”窗格中查看最后一次体育锻炼的摘要信息。

为方便查看和分析完整的体育锻炼历史记录，您可以使用 iTunes 将体育锻炼数据发送到 nikeplus.com。注册免费的 nike.com 帐户后，您的体育锻炼数据就可以自动发送到该网站，在那里，您可以跟踪时间进度、设定和监控目标以及与其他 nikeplus.com 用户比赛。

当您首次将含有 Nike + iPod 体育锻炼数据的 iPod 连接到电脑时，iTunes 会询问您是否要将体育锻炼数据自动发送到 nikeplus.com。如果您选择“否”，而稍后又决定要将您的体育锻炼数据发送到 nikeplus.com，请按照以下步骤进行操作。

要将您的体育锻炼数据发送到 nikeplus.com：

  1. 使用支持 Nike+ 的运动鞋和 Nike + iPod 接收器完成一项或多项体育锻炼。
  2. 将 iPod 连接到电脑上。
  3. 当 iPod 图标出现在 iTunes 中时，请选择它，然后单击“Nike + iPod”标签。
  4. 选择“将体育锻炼数据自动发送至 nikeplus.com”。
  5. 如果您没有 nike.com 帐户，请单击“创建 Nike 帐户”，然后按照屏幕指示进行操作。

当您使用新感应器完成某项体育锻炼时，您可以设置它，以将体育锻炼数据发送到新的 nike.com 帐户或现有帐户。

您可以随时在网站 nike.com 上创建新帐户。例如，当多名家庭成员共用一个 Nike + iPod 时，您可能需要多个帐户。

提示：将您的体育锻炼数据发送到 nikeplus.com，可确保即使在需要恢复 iPod 时仍可以访问您的体育锻炼数据。

相关主题

使用多个 Nike + iPod 传感器或多双鞋子

转到

Nike + iPod 网站


使用多个 Nike + iPod 感应器或多双鞋子

只要您喜欢，您可以配合同一个 Nike + iPod 接收器使用多双 Nike+ 鞋子。最好每双鞋子都带有自己的专用感应器。如果您在不同的鞋子中使用已校准的感应器（或者其他人使用同一个感应器），您应该先校准感应器以获得最佳效果。有关校准的更多信息，请参阅 Nike + iPod Sport Kit 套件附带的文档或访问下面的网站。

您可以将各个感应器的体育锻炼数据分别储存在不同的 nike.com 帐户中，或者将多个感应器指定给同一个帐户。

默认情况下，每个感应器分别命名为“感应器 1”、“感应器 2”等等。您可以给这些标签重命名（例如，“跑步”、“多功能运动鞋”等），以便更容易识别各组体育锻炼数据。

要给感应器标签重命名：

  1. 将 iPod 连接到电脑上。
  2. 当 iPod 图标出现在 iTunes 中时，请选择它，然后单击“Nike + iPod”标签。
  3. 从“感应器”菜单中选取“编辑”。
  4. 在出现的对话框中键入新名称。

相关主题

查看和存储您的 Nike + iPod 体育锻炼数据

转到

Nike + iPod 网站


键盘快捷方式

您可以使用键盘来快速地完成 iTunes 中的许多任务。要查找常用命令的快捷方式，请查阅菜单或此列表。iTunes 中的许多项（例如，歌曲、栏标题）也有关联菜单。要查看关联菜单，请使用鼠标右键单击该项。

要执行一项操作，请按下如下所示的快捷键。

回放快捷方式

立即播放选定的歌曲

Enter 键

向前或向后播放一首歌曲

Control-Alt-箭头键

欣赏列表中的下一个或上一个专辑

同时按下 Alt 键及左箭头键或左箭头键（或按住 Alt 键并单击 iTunes 窗口左上角的快进或快退控制键）

跳到列表中的下一首或上一首歌曲

按住右箭头键或左箭头键（或单击 iTunes 窗口左上角的快进或快退控制键）

资料库和播放列表快捷方式

选择和取消选择列表中的所有歌曲（添加或移除所有的复选框）

按住 Control 键单击歌曲旁边的复选框

使用选定的歌曲创建播放列表

按住 Alt 键并单击添加按钮 (+)

创建新的智能播放列表

按住 Shift 键单击添加按钮 (+)

重新调整当前播放列表的随机播放顺序

按住 Alt 键并单击随机播放按钮

更新“广播”或“派对随机播放”列表（当您选择时，它们会出现在“资料库”下面）

F5

iTunes Store 快捷方式

转到 Music Store 中的下一个页面

Control-右中括号键 (])

转到 Music Store 中的上一个页面

Control-左中括号键 ([)

检查新的 podcast 专题节目（当“Podcast”已选择时，它出现在“资料库”下面）

F5

文件和窗口快捷方式

展开或折叠“广播”流列表中的所有三角形

按住 Control 键单击三角形

收缩 iTunes 窗口以只显示回放控制键

Control-M

在“显示简介”窗口中，查看列表中下一首或上一首歌曲的信息

Control-N 或 Control-P

选择搜索栏

Control-Alt-F

在视觉效果显示时查看更多选项

按下 ?，然后按下提示的按键来使用一个选项（并非所有视觉效果都支持此功能）

iPod 快捷方式

阻止 iPod 在被连接到电脑时自动更新

在您将 iPod 连接到电脑时，同时按下 Control 键和 Alt 键（按住此组合键直至 iPod 出现在 iTunes 的窗口中）

语音文字快捷方式

转到下一章或上一章（如果可用）

Control-Shift-右箭头键或 Control-Shift-左箭头键

“文件”菜单快捷方式

创建新播放列表

Control-N

创建新文件夹

Shift-Control-N

将文件添加到您的资料库中

Control-O

关闭 iTunes 窗口

Control-W

导入歌曲、播放列表或资料库文件

Shift-Control-O

打开选定歌曲或 CD 的歌曲信息或“光盘信息”窗口

Control-I

显示一个歌曲文件所在的位置

Control-R

显示列表中当前正在播放的歌曲

Control-L

“编辑”菜单快捷方式

打开 iTunes 偏好设置

Control-逗号键

仍在编辑模式时还原您的上一次输入更改

Control-Z

剪切所选项的信息或插图

Control-X

剪切选定项的信息或插图

Control-C

粘贴选定项的信息或插图

Control-V

选择列表中的所有项

Control-A

取消选择列表中的所有项

Shift-Control-A

“控制键”菜单快捷方式

停止或开始播放选定的歌曲

空格键

当歌曲正在播放时，播放列表中的下一首歌曲

右箭头键

当歌曲正在播放时，播放列表中的上一首歌曲

左箭头键

调高音量

Control-上箭头键

调低音量

Control-下箭头键

静音（歌曲保持播放）

Control-Alt-下箭头键

弹出光盘

Control-E

查看菜单快捷方式

隐藏或显示浏览器（“表演者”及“专辑”栏）

Control-B

隐藏或显示歌曲插图

Control-G

打开或关闭可视化效果

Control-T

在以全屏幕和以 iTunes 窗口播放视觉效果之间切换（当视觉效果打开时）

Control-F

打开所选来源的“显示选项”窗口

Control-J

“高级”菜单快捷方式

将指定 URL 处的音频文件流化到 iTunes

Control-U

“帮助”菜单快捷方式

打开 iTunes 帮助

Control-?


关于家长忠告标签

Internet 广播忠告：iTunes 广播中的可用电台并非由 Apple 提供。某些电台可能会播出只供成人听众收听的内容，例如不良内容歌词的歌曲以及成人主题和场合的喜剧广播。

iTunes Store 忠告：以下内容来自 Recording Industry Association of America Parental Advisory（美国唱片工业协会家长忠告）网站。“家长忠告”提醒用户，由此标志所识别的音像带可能会包含粗鲁语言或暴力、性或药物滥用的描述。建议家长仔细斟酌。

“家长忠告标签”的用途并非是确定某一音像带是否适合于某些特定听众。相反，不可去掉的标签被贴在音像带的“正面”，用来提醒家长（还有消费者、零售商和批发商）在为孩子购买特定音像带或在家中欣赏音像带时，应当仔细斟酌。

在确定有关“标签”的应用时，可能已经考虑了以下问题。

  • 不管当前的文化道德和标准，以及每个家长的选择和见解如何，家长们可能会认为该音像带不适合于他们的孩子。
  • 上下文尤为重要：如果突出显示或着重强调某些文字、词语、声音或描述，可能会冒犯家长，但如果仅为背景内容或者并非歌词的主要部分，则可能不会冒犯他们。
  • 表演者所表演的内容以及观众的期望，也是很重要的。除亵渎以外，“粗鲁语言或暴力、性或药物滥用的描述”在确定有关“家长忠告标签”的应用时，应当要加以考虑。
  • 歌词通常可以有各种不同的解释。单词可以有不同的含义。除此以外，单词的处理不能脱离伴奏音乐。歌词在大声和沙哑的音乐伴奏与在柔和以及抚慰的音乐伴奏时，人们的感觉是不一样的。

加标签不是一门科学；它需要用情感与理智来加以判断。毫无疑问，上下文、使用频率、所强调的重点都很重要；孤立的或不明智的参考或参考某些材料或许不足以授权使用此标签。

这些指引不仅应用于通过商业方式发行的单首歌曲，也适用于完整的专辑（不管它发布的方式是 CD、磁带还是任何其他配置形式）和视频。

相关主题

限制访问 iTunes Store 中的不良内容

转到

Recording Industry Association of America Parental Advisory 网站


将音乐导入到 iTunes 中

2/5 >

使用 iTunes，您可以将音乐从 CD 导入到电脑，然后只需单击一下即可播放任何歌曲。您还可以将歌曲整理成被称为“播放列表”的自定选集。

当您将音乐光盘放入电脑的光盘驱动器中时，iTunes 自动取回每首歌曲的标题、表演者和其他信息（您的电脑必须连接到 Internet 以自动获得歌曲信息）。只需单击一下，iTunes 即可将每张 CD 的完整内容导入到 iTunes 资料库中。

2/5 >


播放列表的功能

3/5 >

播放列表是歌曲和视频的选集。例如，您可以为您最喜爱或最适合某个场合（如生日派对）的歌曲创建一个播放列表。您可以按指定的顺序播放歌曲，或者您可以使用随机播放功能，它以随机顺序播放歌曲。只要您喜欢，您可以创建尽可能多的播放列表。

当资料库更改时，智能播放列表会自动更新。例如，如果您创建由特定表演者演唱的歌曲的智能播放列表，则当您添加该表演者的新音乐时，歌曲会自动添加到该智能播放列表。

您可以使用播放列表进行以下操作：

  • 在电脑上欣赏播放列表
  • 使用 iPod 或具备 iTunes 功能的移动电话同步播放列表
  • 使用 iTunes 将播放列表刻录到 CD 或 DVD
  • 通过网络（有线或无线）与家里的其他电脑共享或“流化”播放列表或整个 iTunes 资料库
  • 发布播放列表以供在 iTunes Store 中使用（发布的播放列表称为 iMix）

3/5 >


iTunes Store

4/5 >

在 iTunes 中，单击“iTunes Store”，您就可以下载歌曲、专辑、有声读物、电视节目、音乐视频、短片和游戏等等。只需单击 Buy（购买）按钮，产品就会下载到电脑上的 iTunes 资料库中。iTunes Store 每周会提供免费的新歌曲及 podcast。

Podcast 是广播和电视类型的节目。您可以下载单个专题节目，或者您可以订购 podcast，以便最新专题节目会自动下载到电脑上的 iTunes 资料库中。

您还可以购买和订阅电视节目。订阅后，新专题节目一旦可用便会下载。

将您的 iTunes 下载与 iPod 同步以随身携带您的收藏。如果您的 iPod 支持视频，您可以在 iPod 上观看节目。

iTunes Store 仅在某些国家和地区可用。

4/5 >


想要了解更多信息吗？

您可以使用 iTunes 进行许多操作，例如收听 Internet 广播电台。要了解有关 iTunes 或 iPod 的更多信息，请在上面的搜索栏中键入问题、返回到主帮助页面（单击上面的链接）或访问 iTunes 教程网站（单击下面的链接）。

转到

iTunes 教程网站


更新 iTunes

您可以手动检查 iTunes 的更新，或者设置 iTunes 每周自动检查新版本。

检查 iTunes 更新的方法如下：

  • 要手动检查 iTunes 的新版本，请选取“帮助”>“检查更新”。
  • 要让 iTunes 每周自动检查新的版本，请选取“编辑”>“偏好设置”，单击“常规”标签。然后确保选择了“自动检查 iTunes 更新”。

自动更新打开时，iTunes 每周会检查新的更新。要使 iTunes 能自动检查更新，每周您必须使用 iTunes 一次，即在您上次退出 iTunes 后重新启动它。


更改 iTunes 的语言

您可以更改显示在 iTunes 菜单和对话框中的语言。

要更改显示在 iTunes 菜单和对话框中的语言：

  1. 选取“编辑”>“偏好设置”，单击“常规”标签。
  2. 从“语言”弹出式菜单中选择一种语言。
  3. 退出并重新打开 iTunes。


阻止 iTunes 项打开 iTunes Store

您可以单击一个 iTunes 项旁边的箭头（如下图所示），以转到 iTunes Store 中该项所在的页面。

要隐藏 iTunes Store 链接：

  1. 选取“编辑”>“偏好设置”。
  2. 单击“常规”。
  3. 取消选择“显示 iTunes Store 的链接”。


iTunes 不能连接到 Internet

电脑的 Internet 连接可能出了问题。请确定您的调制解调器已接上并显示活动的 Internet 连接，而且您拥有至少一个活动的网络连接。

要显示您的网络连接：

  1. 单击“开始”然后单击“控制面板”。
  2. 单击“Internet 连接”。
  3. 右击您想要启动的网络接口并选取“启用”。
  4. 单击“开始”然后单击“关闭计算机”。
  5. 单击“重新启动”。

如果您的 Internet 连接仍然存在问题，请查阅“帮助和支持中心”。


如何在 Windows XP 防火墙中启用 iTunes

当 Windows XP 内的防火墙启动后，它可能会阻止 iTunes 访问 Internet，除非 iTunes 被列为例外。

要确定您的防火墙不会阻止 iTunes：

  1. 单击“开始”然后单击“控制面板”。
  2. 双击“Internet 连接”。
  3. 右击您用于 Internet 连接的网络接口并选取“属性”。
  4. 在“属性”窗口，单击“高级”标签。
  5. 在“Windows 防火墙”部分，单击“设置”按钮。
  6. 在“Windows 防火墙”窗口，确定“不允许例外”没有被选定，然后单击“例外”标签。
  7. 确定“程序和服务”下面的 iTunes 已被选中并单击“确定”。

    8. 如果 iTunes 没有被列在“程序和服务”下面，请单击“添加程序”。如果 iTunes 没有列入“程序”列表中，请单击“浏览”，导航至 iTunes 程序（通常在 C:\Program Files\iTunes\iTunes 路径下），选择它并单击“打开”。注：iTunes 也可能显示为“iTunes.exe”。

  8. 依次在“添加程序”、“Windows 防火墙”以及“属性”窗口中单击“确定”。

如果您仍遇到问题，请访问 iTunes 服务与支持网站。

转到

iTunes 服务与支持网站


iTunes 不能建立与 Internet 的连接

可能有几种原因导致 iTunes 不能连接到 Internet。如果您使用线缆或 DSL 连接，首先要检查您是否在您的电脑和调制解调器之间使用了路由器。尝试直接将您的电脑连接到线缆调制解调器或 DSL 调制解调器上，并试着连接到 http://www.apple.com.cn。

注：通常需要关闭线缆调制解调器和 DSL 调制解调器的电源几分钟，然后才能更改网络配置。请尝试关掉调制解调器的电源 5 分钟，然后再直接将您的电脑连接到调制解调器。

如果路由器并不是问题所在，则您能够连接到一些网站而不能连接到其他网站最常见的原因是域名服务器 (DNS) 设置不正确。清除 DNS 缓存也许能解决该问题并使您可以连接到 iTunes Store。

清除 DNS 缓存最简单的方法是完全关闭您的系统然后重新启动。如果不想选择关机，您也可以手动清除 DNS 缓存。

要手动清除 DNS 缓存：

  1. 单击“开始”并选取“运行”。
  2. 在出现的对话框中键入“cmd”（无需键入引号）并单击“确定”。
  3. 在 DOS 提示符 (C:\) 后面，键入“ipconfig /flushdns”（无需键入引号）并按下 Enter。

    4. 请确定在“ipconfig”后面输入一个半角空格。

您的 Internet 连接使用的 DNS 设置由您的 Internet 服务提供商 (ISP) 提供。如果使用上述步骤来清除缓存仍然不能解决该问题，则可能需要联系您的 ISP 并验证您的 DNS 设置。


升级 iTunes 以配合 Windows Vista 使用

如果安装 iTunes 之后从 Windows XP 升级到 Windows Vista，则可能需要升级 iTunes。

要升级 iTunes 以配合 Windows Vista 使用：

  1. 单击“开始”，单击“控制面板”，然后单击“程序”。
  2. 单击“程序和功能”。
  3. 单击“iTunes”，然后单击“修复”。


浏览 iTunes Store

关于 iTunes Store

在 iTunes Store 中查找音乐和其他产品

创建欲购买列表


购买音乐、视频等等

关于 iTunes Store

在 iTunes Store 中查找音乐和其他产品

在 iTunes Store 中购买产品

为购买的 iTunes Store 产品付费

购买专题电视节目

购买有声读物

为您的 iPod 购买游戏

从 iTunes Store 预订产品

创建欲购买列表

如果在使用 iTunes Store 时遇到麻烦


孩子与 iTunes Store

限制访问 iTunes Store 中的不良内容

显示或隐藏 iTunes MiniStore

阻止 iTunes 项出现在 iTunes 窗口中

阻止 iTunes 项打开 iTunes Store

关于家长忠告标签


从 iTunes Store 赠送礼物

将音乐和视频作为礼物赠送

兑换 iTunes Allowance、iTunes Gift Certificate 或 iTunes Gift Card

创建欲购买列表


常见问题

如何将歌曲复制到 iPod？

您可以设定 iTunes 在您将 iPod 连接到电脑时自动载入歌曲。了解更多内容

如何刻录 CD？

您可以将所创建的播放列表中的歌曲制作成自己的音乐 CD。了解更多内容

如何授权电脑播放在 iTunes Store 购买的内容？

您可以在多达五台电脑上播放在 iTunes Store 购买的内容。了解更多内容

如何创建播放列表？

将您的音乐整理成列表以配合特定的气氛和活动。了解更多内容

在 iTunes Store 中找不到歌曲

了解如何在 iTunes Store 中搜索和索取产品。了解更多内容