Apple TV Help

How to use your Apple TV

Complete instructions for all features

Open manuals:

  • User's Guide
  • Safety Information
  • Software License Agreement

About Apple TV

Learn about Apple TV and its accessories

Service and Support

Get troubleshooting information and more