Verwenden von Resonant Filter

Das Plug-In Resonant Filter ermöglicht Ihnen, den Bereich eines Klanges mit Tiefpass-, Bandpass- oder Hochpassfiltern zu begrenzen und dann der Resonanzfrequenz eine Oszillation hinzuzufügen und zu verstärken – dies ähnelt einem konfigurierbaren sehr intensiven Wah-Wah-Pedal.

Sie können die Hoch- und Tiefpassfilter des Resonanzfilters zum Erzeugen einer frequenzbasierten Überblendung verwenden.

  1. Ziehen Sie den Schieberegler Frequenz, um die Frequenz einzustellen, bei welcher der Filter oszilliert (klingt).

    Je nach Einstellung der Optionsfelder Typ werden Frequenzen unterhalb dieser Frequenz (Tiefpass), das Frequenzband (Bandpass) oder Frequenzen oberhalb dieser Frequenz (Hochpass) abgespielt.

  2. Ziehen Sie den Schieberegler Resonanz, um den Pegel dieses Effektes einzustellen. Die Einstellung der Resonanz bestimmt verschiedene Parameter für das Plug-In:

  • Die Menge der auf die Resonanzfrequenz angewendeten Verstärkung.

  • Die Breite des verstärkten Frequenzbereichs.

  • Die Dauer des Klingeleffekts.

  • Die Geschwindigkeit, mit der der Filter abschaltet.

  3. Ziehen Sie den Schieberegler Unrein/Rein, um die Balance zwischen den verarbeiteten und unverarbeiteten Signalen einzustellen, die in den Output gemischt werden.

  4. Klicken Sie auf ein Optionsfeld, um den Filtertyp einzustellen, den Sie anwenden wollen:

    Element

    Beschreibung

    Tiefpass

    Es werden Frequenzen unterhalb der Einstellung Frequenz abgespielt.

    Bandpass

    Es werden Frequenzen um die Einstellung Frequenz herum abgespielt.

    Hochpass

    Es werden Frequenzen oberhalb der Einstellung Frequenz abgespielt.

  5. Klicken Sie auf ein Optionsfeld, um die Flankensteilheit des Filters einzustellen:

    Element

    Beschreibung

    Zweite

    Wendet einen Filter zweiter Ordnung (12 dB pro Oktave) auf Hochpass- und Tiefpassfilter an.

    Vierte

    Wendet zwei Filter zweiter Ordnung in Serie an (24 dB pro Oktave). Diese Einstellung produziert höhere Spitzen und einen deutlicher hervortretenden Effekt.


Willkommen

Plug-In Resonant Filter

©2006. Madison Media Software, Inc.; eine Tochtergesellschaft der Sony Corporation of America
 | Alle Rechte vorbehalten.
 | Rev. 06.06.2005