概要

MP3 プラグインのヘルプ

Copyright © 2006. Madison Media Software, Inc. (Sony Corporation of America の子会社)
All Rights Reserved
改訂日：2005 年 12 月 21 日

MP3 プラグインを使用すると、Sony Media Software アプリケーションで MP3 ファイルを開いたり、レンダリングすることができます。

Vegas、Vegas+DVD、DVD Architect、Vegas Movie Studio、Vegas Movie Studio+DVD、DVD Architect Studio、ACID、Music Studio、ACIDized、Super Duper Music Looper、Jam Trax、Sony Sound Series、Chopper、Groove Mapping、Groove Cloning、CD Architect、Sound Forge、Audio Studio、Acoustic Mirror、Noise Reduction、Wave 64、Wave Hammer、および XFX は、米国およびその他の国における Madison Media Software, Inc. または関連会社の登録商標または商標です。その他の商標および登録商標は、米国およびその他の国におけるそれぞれの所有者の商標または登録商標です。

MPEG Layer-3 オーディオ コーディング テクノロジは、Fraunhofer IIS および Thomson からライセンス許諾されています。

この製品の提供により、この製品で作成したコンテンツを営利放送システム (地上波、衛星、ケーブル、その他の放送チャンネル)、ストリーミング アプリケーション (インターネット、イントラネット、その他のネットワーク)、その他の配布システム (ペイ オーディオまたはオーディオ オン デマンド アプリケーション、その他類似システム)、または物理メディア (CD、デジタル汎用ディスク、半導体チップ、ハード ディスク ドライブ、メモリ カードなど) によって配布するライセンスが許諾されることも、何らかの権利が暗示されることもありません。当該目的で使用する場合は、個々にライセンスが必要になります。詳細については、http://mp3licensing.com を参照してください。

Madison Media Software, Inc. は、この文書に記載された内容に関して、特許、特許出願、商標、著作権、またはその他の知的財産権を所有している場合があります。Madison Media Software, Inc. が発行するライセンス契約書に明示的に提示されている場合を除き、この文書の提供によってお客様に、これらの特許、商標、著作権、またはその他の知的財産に関するいかなるライセンスも付与されません。


エンコード設定

設定項目

説明

ビットレート

MP3 オーディオ ファイルのターゲットとなるオーディエンスに適したビットレートを指定します。オーディエンスの一般的な接続速度によって、データ転送レート (ビットレート) が決まります。ターゲット オーディエンスのデータ転送レートと同じまたはそれ以下でエンコードされるビットレートを選択する必要があります。ビットレートが低いほど音質に影響が出ます。

品質

スライダをドラッグして、エンコードした MP3 ファイル全体の品質を指定します。

スライダを左にドラッグするか、[高速エンコード] に設定すると、エンコード処理にかかる時間は短くなりますが、MP3 ファイルの音質は若干低下します。

スライダを右にドラッグするか、[最高品質] に設定すると、MP3 ファイルの音質は向上しますが、エンコード処理にかかる時間は長くなります。

VBR 品質

このスライダをドラッグして、1 ～ 100 の間で可変ビットレート (VBR) を選択します。値を 100 にすると、最高音質でファイルが作成されますが、録音に時間がかかります。

一般にビットレートは、複雑な個所 (多数の楽器による演奏) で高くなり、静かな個所または単純な個所で低くなります。

モノラル

MP3 オーディオ ファイルをシングル モノラル チャンネルとしてエンコードする場合は、このラジオ ボタンを選択します。この変換は、元のオーディオがステレオ (2 チャンネル) で、低いビットレートの音質を改善できる場合にのみ使用できます。

デュアル チャンネル

2 つの独立したチャンネルでエンコードする場合は、このラジオ ボタンを選択します。このモードは、各チャンネルに 1 言語ずつ割り当てられる 2 ヵ国語放送のように、ライト チャンネルとレフト チャンネルが独立している信号をエンコードする場合に便利です。

ステレオ

MP3 オーディオ ファイルを 2 チャンネル ステレオ ファイルとしてエンコードする場合は、このラジオ ボタンを選択します。

ジョイント ステレオ

ステレオ ファイルの 2 つのチャンネルの類似点をエンコーダで利用する場合は、このラジオ ボタンを選択します。ジョイント ステレオ エンコードは、ステレオ ファイルを作成するときに、ビットレートを抑える必要がある場合に便利です。

このラジオ ボタンを選択した場合は、[インテンシティ ステレオ] チェック ボックスまたは [ミドルサイド ステレオ] チェック ボックスのいずれかをオンまたはオフにし、使用するエンコード方法を指定します。

ミドルサイド ステレオ

このモードでは、左右のチャンネルの和と差がエンコードされます。

インテンシティ ステレオ

このモードでは、人間の耳が高周波音に比べて低周波音の位置情報を識別し難いという事実に基づいて、効率的にエンコードされます。高周波音の場合は、音量と空間情報がエンコードされます。低周波音の場合は、音量と位相のみがエンコードされます。

著作権あり

MP3 オーディオ ファイルが著作権保護対象であることを示したい場合は、このチェック ボックスをオンにします。このデータは、情報の通知のみを目的としており、MP3 プレーヤーで表示できます。

プライベート

MP3 オーディオ ファイルがプライベート作品であることを示したい場合は、このチェック ボックスを選択します。このデータは、情報の通知のみを目的としており、MP3 プレーヤーで表示できます。

オリジナル作品

MP3 オーディオ ファイルがオリジナル作品であることを示したい場合は、このチェック ボックスを選択します。このデータは、情報の通知のみを目的としており、MP3 プレーヤーで表示できます。


ID3 設定

設定項目 | 説明
ID3 バージョン 1 とバージョン 2 の両方のタグをファイルに保存 | このチェック ボックスをオンにすると、ID3 の両方のバージョンのタグがレンダリングしたファイルに保存されます。このチェック ボックスがオンの場合は、[ID3 サマリー] タブの残りのボックスが有効になります。
タイトル | MP3 オーディオ ファイルのタイトルを入力します。ID3 バージョン 1 のタグの場合、このフィールドの文字数は 30 文字に制限されます。
アーティスト | MP3 オーディオ ファイルを演奏したアーティストの名前を入力します。ID3 バージョン 1 のタグの場合、このフィールドの文字数は 30 文字に制限されます。
アルバム | MP3 オーディオ ファイルのアルバム情報がある場合は、その情報を入力します。ID3 バージョン 1 のタグの場合、このフィールドの文字数は 30 文字に制限されます。
著作権 | MP3 オーディオ ファイルの著作権情報を入力します。
コメント | MP3 オーディオ ファイルに関するコメントを入力します。このフィールドの文字数は、30 文字に制限されています。
年 | MP3 オーディオ ファイルの年情報を入力します。 このフィールドの文字数は、4 文字に制限されています。
ジャンル | 必要に応じて、MP3 オーディオ ファイルの適切なジャンルを指定します。