Vad är iTunes?

iTunes är ett musikprogram med vilket du kan ordna och lyssna på musik i olika format på datorn. Här är några av de viktigaste sakerna du kan göra med iTunes:

  • Lyssna på CD-skivor. Lyssna till musik med iTunes är lika enkelt som att sätta in en CD-skiva och trycka på uppspelning. När du sätter in en CD-skiva öppnas den i iTunes och spåren visas i källistan tillsammans med andra tillgängliga musikkällor.
  • Lägga till musik från CD-skivor eller från Internet i iTunes. Du lägger till musik genom att "importera" den till biblioteket i iTunes. När musiken finns i biblioteket kan du spela den, föra över den till din iPod eller mobiltelefon med iTunes-stöd, redigera spårinformationen, och mycket mer. Om du vill lyssna dubbeklickar du bara på ett spår i biblioteket. Du kan också importera talat språk (som inläsningar) och video i iTunes.
  • Köp enskilda låtar, hela album, videor eller inläst material från iTunes Music Store, låt dem hämtas till hårddisken automatiskt och importeras till biblioteket. Observera att iTunes Music Store bara är tillgängligt i vissa länder.
  • Skapa listor med dina favoritspår. I iTunes kan du ordna musiken i egna listor som kallas "spellistor". Du kan skapa spellistor för olika stämningar, ordna spåren efter artist eller tema, eller samla ihop spår som du vill bränna på CD- eller DVD-skiva. Du kan också skapa smarta spellistor som uppdateras automatiskt när biblioteket ändras.
  • Överföra musik till en iPod eller mobiltelefon med iTunes-stöd. Du kan ställa in att iPod automatiskt ska uppdateras med spår från iTunes-biblioteket, eller hantera spåren på iPod manuellt. Om du har en iPod med färgskärm kan du kopiera bilder och titta på dem.
  • Skapa egna CD- eller DVD-skivor. Du kan använda iTunes och skapa ("bränna") egna CD- eller DVD-skivor som innehåller spåren från en spellista. För att kunna bränna CD- eller DVD-skivor behöver du en CD-RW-enhet eller en DVD-brännare.
  • Prenumerera och lyssna på podcaster. Podcaster liknar radioprogram och kan hämtas från iTunes Music Store eller på Internet. Podcaster med en bildskärmssymbol bredvid innehåller också video.
  • Dela ditt musikbibliotek med andra datoranvändare. Musikdelning gör att du kan "strömma" biblioteket eller spellistorna över ett nätverk (i samma delnät), så att du eller andra kan lyssna på musiken på flera datorer utan att behöva importera den till iTunes på varje dator. Musikdelning kräver iTunes 4.5 eller senare.
  • Lyssna på radiostationer på Internet. Internetradiostationer sänder ("strömmar") musik i ett komprimerat format som kallas "MP3".

Det finns mycket mer du kan göra med iTunes för att anpassa hur du lyssnar på musik och skapa ett digitalt musikbibliotek som passar just dig.

Om du vill veta mer skriver du en fråga i sökfältet på fliken Sök eller klickar på iTunes och Music Store Hjälp, så att du kommer tillbaka till hjälpmenyn.

Om du är ansluten till Internet kan du lära dig att använda iTunes genom att läsa övningsexemplet för iTunes. Lektionerna i övningsexemplet vägleder dig genom de grundläggande sätten att använda iTunes med hjälp av filmer, tips och steg-för-steg-anvisningar. (Finns ej på alla språk.) Mer information finns på www.apple.com/se/support/itunes/windows/tutorial/index.html.

Gå till webbsidan


Nyheter

Nyheter i iTunes 6

Med iTunes 6 kan du:

Köpa videor från iTunes Music Store
Bläddra bland och köp musikvideor, animerade kortfilmer och TV-program. Du kan titta på dem i iTunes i helskärmsläge.
Läs mer

Kopiera videor till iPod
Om du har en iPod som kan spela upp video, kopierar du enkelt videor som du köpt från iTunes Music Store till din iPod.
Läs mer

Ge bort låtar och videor i present
Med iTunes Music Store kan du köpa och ge bort musik från dina favoritspellistor till släkt och vänner.
Läs mer

Automatiskt skapa spellistor av inköpta samlingar
Ställ in iTunes till att automatiskt skapa spellistor när du köper en samling, t.ex. en iMix, från iTunes Music Store
Läs mer

www.apple.com/se/itunes


Läs om iTunes

Vad är iTunes?
Den här snabba introduktionen ger information om vad du kan göra med iTunes.

Kortkommandon
Genvägar för vanliga åtgärder i iTunes.

Tips
Tips och knep för att använda iTunes på bästa möjliga sätt.

Mer information på Internet

iTunes övningsexempel
Här finns trevliga videofilmer, lätta anvisningar och fler tips och knep som hjälper dig att upptäcka hur roligt och enkelt det är att hantera musiksamlingen med iTunes. (Endast tillgängligt på vissa språk.)

iTunes webbplats
Se information och nyheter på iTunes webbplats.

Gå till iTunes webbplats


Importera eller köpa musik och video

Importera musik från dina egna CD-skivor, eller köp låtar och videor eller hämta podcaster från iTunes Music Store.


Importera musik och video

Importera låtar från din CD-samling och andra källor, samt hämta podcaster från iTunes Music Store.


Om biblioteket

Biblioteket innehåller alla spår och andra ljudfiler som du har importerat från ljud-CD-skivor, hämtat från Internet eller dragit till iTunes från någon annan källa. Objekten i biblioteket kan vara lagrade på en intern eller extern hårddisk, på uttagbara medier eller till och med i nätverket.

När en ljudfil är inlagd i biblioteket kan du spela den, dra och kopiera den till en digitalmusikspelare, eller dra den till en spellista så att du kan gruppera den med andra spår eller bränna den till en CD- eller DVD-skiva. (Du kan inte bränna CD- eller DVD-skivor direkt från biblioteket. Du måste lägga spåren i en spellista och sedan bränna till skivan.)

Om du har en iPod, kontrollerar du att den senaste iPod-programvaran är installerad (gå till www.apple.com/se/ipod). Du kan använda iPod för att spela MPEG-4 AAC-filer som har hämtats från iTunes Music Store eller kodats med iTunes. Alla digitalmusikspelare kan inte spela MPEG-4 AAC-filer.

Om du ansluter en Apple iPod och iTunes är inställd på att uppdatera den, kopieras spår automatiskt från biblioteket till iPod. Mer information om iPod finns i dokumentationen som medföljde iPod samt på www.apple.com/se/ipod.

Gå till webbsidan


Om källistan

Det är i källistan du hittar dina spår, videor, podcaster, radiostationer på Internet, iTunes Music Store, spellistor och andra ljudkällor. I källistan hittar du:

  • Biblioteket, där alla importerade och inköpta låtar och videor visas
  • Podcaster, ett slags radioprogram som kan hämtas från iTunes Music Store eller på Internet
  • Videor, där alla dina videor visas
  • Partyblandning, en "livemixad" spellista som du kan använda när du vill att iTunes ska hoppa in som DJ.
  • En radiomottagare med vilken du kan lyssna på strömmande radioutsändningar på Internet.
  • iTunes Music Store, där du kan köpa och hämta låtar, album, ljudböcker och videor från Internet (ej tillgängligt i alla länder, läs mer på www.apple.com/se/itunes/store)
  • Den iPod som är ansluten till datorn.
  • Spellistor eller mappar som du skapat för att ordna musiken, styra uppspelning eller bränna CD-skivor. iTunes levereras med ett antal färdiga smarta spellistor, och om du köper musik från Music Store skapar iTunes spellistan Inköp.
  • Eventuella delade musikbibliotek som finns tillgängliga på det lokala nätverket.
  • Eventuella ljud-CD-skivor i datorns CD-enhet.


Lägga till spår från CD-skivor i musikbiblioteket

Du kan importera spår från dina CD-skivor till iTunes-biblioteket. Importerade spår kodas och lagras på hårddisken så att du kan lyssna på dem utan att ha original-CD-skivan. Det förvalda kodningsformatet är AAC.

Om du vill ha bästa prestanda och resultat bör du använda datorns inbyggda CD- eller DVD-enhet när du importerar spår.

  1. Mata in en ljud-CD-skiva i datorn. Efter en kort stund finns alla spår på CD-skivan listade i iTunes-fönstret.
  2. Klicka för att ta bort bocken bredvid spåren som du inte vill importera.
  3. Du kan ta bort tystnaden mellan låtar genom att se till att låtarna på CD-skivan sorteras efter spårnummer i stigande ordning (klicka på den första kolumnens övre del så att den blir blå och du ser en triangel som pekar uppåt), och markera sedan två eller fler angränsande spår och välj Avancerat > Sätt ihop CD-spår.

    iTunes importerar spår som har satts ihop som ett enda spår. Vill du gå tillbaka till att importera spår separat markerar du de ihopsatta spåren och väljer Avancerat > Dela upp CD-spår.

  4. Om du vill lägga till spår i biblioteket, klickar du på knappen Importera i iTunes-fönstrets övre högra hörn.

    I rutan överst i iTunes-fönstret visas hur lång tid det tar att importera varje spår. Klicka på det lilla X:et bredvid statusvisaren om du vill avbryta den aktuella importen.

  5. När låtarna har importerats färdigt, klickar du på utmatningssymbolen till höger om CD-skivan i spellistan, eller klickar på utmatningsknappen i iTunes-fönstrets nedre högra hörn.

Som förval spelar iTunes spåren samtidigt som de importeras. Klicka på pausknappen så stoppas uppspelningen; importen fortsätter ändå. Du kan också hindra att iTunes spelar upp spåren automatiskt genom att avmarkera alternativet "Spela upp under import" i importdelen av Avancerat i iTunes-inställningar.

Om du får problem med importen eller om de importerade spåren inte låter på rätt sätt söker du i "iTunes och Music Store Hjälp" efter mer information.


Lägga till filer från Internet i biblioteket

Du kan lägga till MP3-filer och andra ljudfiler som du hittar på Internet i biblioteket.

Så här läser du ner ett spår från en webbplats:

Hitta en webbplats med MP3-filer eller andra ljudfiler, klicka för att hämta hem filen, och dra den sedan till iTunes-biblioteket.

På många webbsidor måste du registrera dig för att få spela eller hämta hem filer. Stjäl inte musik.

Beroende på vad du hämtar hem kan du lägga till en länk till filen (en URL) i biblioteket, eller så kan du hämta hem hela filen till hårddisken. Om du hämtar hem en musikfillänk visas en sändningssymbol bredvid spåret i biblioteket. Detta betyder att filen inte ligger på din hårddisk, men när du spelar upp den hittar iTunes filen på Internet och strömmar den till datorn.

Du kan också köpa spår från iTunes Music Store. När du köper spår från iTunes Music Store hämtas filerna hem till din hårddisk och läggs automatiskt till i ditt bibliotek. Om du vill veta mer söker du efter "köpa musik".

Om du vill ha mer information om iTunes Music Store besöker du www.apple.com/se/itunes/store.


Lägga till spår från skrivbordet i biblioteket

Du kan lägga låtar och andra ljudfiler från skrivbordet till iTunes-biblioteket.

Dra ljudfilen från skrivbordet till bibliotekssymbolen i källistan (eller välj Arkiv > "Lägg till fil i biblioteket" och markera ljudfilen).

Om filen är en oskyddad WMA-fil och du har Windows Media Player Series 9 eller senare installerat skapar iTunes en kopia av filen i AAC-format, eller något annat format som du valt i panelen Avancerat i iTunes-inställningarna (under Importera), och lägger till den i iTunes-biblioteket. Den ursprungliga WMA-filen påverkas inte. Det går inte att lägga till skyddade WMA-filer i iTunes.

Om du drar in en mapp eller en skiva läggs alla ljudfiler den innehåller till i biblioteket. Om du drar ett spår från skrivbordet till en spellista i källistan så läggs sången till spellistan och till biblioteket.

Som förvalsinställning behåller iTunes en pekare till de spår som läggs till i iTunes musikbibliotek; originalfilerna flyttas inte.


Ta bort spår ur biblioteket

Du kan ta bort ett spår ur biblioteket, eller ta bort spåret både i biblioteket och från hårddisken.

Markera spåret du vill ta bort från biblioteket och tryck på delete-tangenten. Klicka på Ja när programmet frågar om du vill ta bort filen från listan.

Om spåret är sparat i mappen iTunes Music (i mappen iTunes inuti mappen Min musik i mappen Mina dokument) får du också en fråga om du vill ta bort spåret från hårddisken. Om du inte vill ta bort spåret från hårddisken klickar du på Nej. Om du vill ta bort spåret från hårddisken klickar du Ja.

Om spåret finns utanför mappen iTunes Music och du vill ta bort det från hårddisken måste du göra det manuellt genom att dra spåret till papperskorgen. Om du inte vet var spåret är sparat markerar du spåret i iTunes och väljer Arkiv > Visa fil.


Om podcaster

Podcaster liknar radioprogram och kan hämtas på Internet. Podcaster med en bildskärmssymbol bredvid innehåller också video. Du kan bläddra bland och hämta podcaster på iTunes Music Store. Du kan hämta enstaka podcastavsnitt eller prenumerera på podcaster så att de automatiskt hämtas till iTunes så fort de finns tillgängliga. Om du känner till den Internetadress en podcast har, kan du prenumerera på den genom adressen.

Podcaster skiljer sig från Internetradiostationer. Radioinnehåll strömmas över Internet. Podcastavsnitt hämtas till din dator och du kan kopiera dem till en iPod.


Bläddra bland och hämta podcaster

Podcaster liknar radioprogram och kan hämtas på Internet. Podcaster med en bildskärmssymbol bredvid innehåller också video. Du kan hämta podcaster på iTunes Music Store. Podcaster är gratis så länge inget annat anges.

Om du känner till den Internetadress en podcast har, kan du prenumerera på den genom adressen.

  • Om du vill bläddra efter podcaster i iTunes Music Store klickar du på Music Store i källistan och klickar sedan på länken Podcasts till vänster på huvudsidan. Klicka på en podcast om du vill se en lista över tidigare avsnitt.
  • Om du vill hämta ett enstaka podcastavsnitt klickar du på knappen Hämta avsnitt bredvid avsnittet.
  • Om du vill prenumerera på en podcast klickar du på Prenumerera-knappen bredvid podcastsymbolen. iTunes hämtar det senaste avsnittet. När nya avsnitt blir tillgängliga hämtas de automatiskt till iTunes (när du är ansluten till Internet).
  • Om du känner till den Internetadress en podcast har, kan du prenumerera på den utan att gå via iTunes Music Store. Välj Avancerat > "Prenumerera på podcast" och ange URL:en. Du kan troligtvis hitta en podcasts URL på dess webbplats.
  • Hur ofta iTunes ska leta efter nya prenumererade avsnitt, kan du ställa in genom att välja Redigera > Inställningar och klicka på Podcaster. Välj sedan ett alternativ från popupmenyn "Sök nya avsnitt".
  • Hur många prenumererade avsnitt iTunes ska hämta automatiskt, kan du ställa in genom att välja Redigera > Inställningar och klicka på Podcaster. Välj sedan ett alternativ från popupmenyn "När nya avsnitt är tillgängliga". Om du väljer "Gör ingenting" kommer nya avsnitt att synas nedtonade i spellistan Podcaster. Du måste klicka på Hämta-knappen bredvid avsnittet om du vill hämta det.

Podcaster visas i källistan Podcaster och i biblioteket. Klicka på podcastsymbolen så ser du alla dina podcaster. De senaste podcastavsnitten, som inte har hämtats till iTunes, är nedtonade. Om du vill hämta ett av de senaste podcastavsnitten klickar du på knappen Hämta bredvid avsnittet.

Anm.: Om du raderar en podcast eller ett podcastavsnitt från källistan Podcaster försvinner den också från iTunes-biblioteket.

Om du vill sluta prenumerera på en podcast, klicka på en podcast eller ett avsnitt i spellistan Podcaster. Sedan klickar du på Avbryt prenumeration nedtill i iTunes-fönstret.


Lägga till ljudböcker i biblioteket

Du kan lägga in ljudböcker och andra talfiler, t.ex. radioinspelningar och inlästa tidnings- och tidskriftsartiklar, i biblioteket. Du kan köpa dessa filer från iTunes Music Store.

  1. Klicka på Music Store i källistan.
  2. Klicka på Audiobooks och bläddra sedan fram det talade innehåll du är intresserad av.

    Du kan också skriva in en titel eller en författare i sökfältet i den övre högra delen av iTunes-fönstret och visa sökresultaten genom att trycka på returtangenten.

Ljud med talinnehåll som du köper från Music Store har filändelsen ".m4b".

Du kan även köpa talfiler från Audibles webbplats. Talfiler från Audible slutar med ".aa", och reglerna för att hämta och använda dem kan vara annorlunda. Besök www.audible.com om du vill veta mer.

Talfiler från Audible kan läggas på din iPod om filerna hämtats från högst två skilda Audible-konton. Du kan inte dra en Audible-fil från ett tredje Audible-konto till din iPod. Vill du veta mer om hur du kopierar eller lyssnar på musik eller talfiler på iPod, kan du läsa dokumentationen som följde med iPod.

Du kan också prenumerera och lyssna på podcaster med iTunes. Podcaster är nedläsningsbara radioliknande program som levereras via iTunes Music Store.

Gå till webbsidan


Importera musik från andra program

Du kan importera en ljudfil (eller alla ljudfiler i en mapp) till iTunes-biblioteket.

Du kan bara överföra musik till iPod med iTunes. Om du vill överföra musik från MusicMatch Jukebox eller Audible Manager till en iPod, måste du först importera musiken till iTunes.

  • Om du vill importera en enstaka ljudfil väljer du Arkiv > Lägg till fil i biblioteket, och letar sedan reda på den musikfil du vill lägga till i biblioteket.
  • Om du vill importera alla ljudfiler i en mapp väljer du Arkiv > Lägg till mapp i biblioteket, och letar sedan reda på den mapp som innehåller de musikfiler du vill lägga till i biblioteket. Mappen Min musik (inuti mappen Mina dokument) är ofta den förvalda placeringen för spår som importerats till andra program, t.ex. MusicMatch.

Förinställningen är att iTunes lägger en referens till varje ljudfil i musikmappen och inte flyttar originalfilerna. Om du vill veta mer om att kopiera filer till mappen iTunes Music istället för att lägga till en referens till dem, söker du i hjälpen efter "kopiera".


Jag får problem med att importera spår från en ljud-CD-skiva

Om iTunes inte upptäcker ljud-CD-skivor eller du får problem med att importera spår kontrollerar du följande:

  • Om iTunes inte upptäcker en CD-skiva (den visas inte i källistan) avslutar du iTunes och öppnar det sedan igen genom att klicka på programikonen i mappen iTunes i mappen Program på hårddisken. Öppna inte programmet med iTunes-genvägen på skrivbordet. Om iTunes upptäcker CD-skivan efter detta raderar du genvägen på skrivbordet och skapar en ny.
  • Välj Redigera > Inställningar, klicka på fliken Avancerat och klicka på Importera. Om kryssrutan "Använd felkorrigering vid läsning av ljud-CD-skivor" inte är markerad så markerar du den. Om den är markerad så avmarkerar du den.
  • Om du får problem med att importera spår, så se efter på datorns eller enhetens tillverkares webbplats om det finns några uppdateringar för den fasta programvaran, och installera sådana som är avsedda för din dator, CD- eller DVD-spelare.
  • Kontrollera att du har de senaste programuppdateringarna för Windows och CD- eller DVD-enheten. Se efter om det finns några uppdateringar på Windows webbplats och datorns eller enhetens webbplats. Kontrollera också att du har de senaste drivrutinerna för grafik- och ljudkortet.
  • Om du har mer än en CD- eller DVD-spelare provar du att använda iTunes med båda.
  • För att se om iTunes kan hitta några problem med din CD-enhet väljer du Hjälp > Kör CD-kontroll. Om du vill ha hjälp med att förstå kontrollresultaten eller annan information om CD-felsökning kan du läsa denna artikel på Apples assistanswebbplats: www.apple.com/se/support/itunes/windows/cddiagnostics.
  • Om det tar lång tid att importera en låt (mer än 10 minuter) från en ljud-CD-skiva, kanske CD-skivan är smutsig eller repig: Försök att rengöra CD-skivan med en mjuk, luddfri trasa, och försök sedan att importera igen.

Om du fortfarande har problem med att importera låtar, kan du besöka Apples assistanswebbsida på www.apple.com/se/support/itunes.

Gå till webbsidan


Jag ser inte namnen på spåren

Om du inte ser spårens namn i iTunes (de visas som Spår 1, Spår 2 osv.) kan du ansluta till Internet och låta iTunes leta reda på informationen åt dig.

iTunes letar efter namn på låtar och album på Gracenote CDDB (en CD-databas). Du måste ha en Internetanslutning om du ska kunna använda den här funktionen. Om nätverket använder en HTTP-proxy, kontrollerar du att inställningarna i kontrollpanelen Internet-alternativ är korrekta.

Så här letar du efter CD-information i Gracenote CDDB:

Markera CD-skivan i källistan och välj sedan Avancerat > Hämta CD-information.

Om datorn eller iTunes inte kan ansluta till Gracenote CDDB, eller om det inte finns någon information om CD-skivan i Gracenote CDDB, kan du själv lägga till CD-informationen i iTunes.


Jag kan inte prenumerera på en podcast

När du klickar på Prenumerera-knappen bredvid en podcast i iTunes Music Store, hämtar iTunes det senaste avsnittet från podcasten. När du klickar på Hämta avsnitt-knappen bredvid ett podcastavsnitt i iTunes Music Store, hämtar iTunes det avsnittet.

Du kan också prenumerera om du känner till podcastströmmens URL. Välj Avancerat > "Prenumerera på podcast" och ange URL:en.

Du kan se dina podcaster och avsnitt genom att markera Podcaster i källistan.

  • Om ett podcastavsnitt inte hämtas till iTunes när du klickar på Prenumerera- eller Hämta avsnitt-knappen i iTunes Music Store, kan det bero på att värdservern är upptagen eller nere. Markera Podcaster i källistan och klicka på knappen Uppdatera i övre högra hörnet om du vill försöka igen senare.
  • Om du prenumererar på en podcast genom att ange dess URL och podcaster inte hämtas, kan du ha angett en felaktig URL. Se om du kan hitta rätt URL på podcastens webbsida.
  • En del podcaster på Internet kan använda media eller filtyper som inte stöds av iTunes.

Mer information om podcaster hittar du på www.apple.com/se/support/itunes.


Göra inställningar för import

Välj kodningsformat och andra inställningar som ska användas vid import av låtar.


Välja importalternativ

Du kan ställa in format (AAC, MP3, Apple Lossless-kodare, AIFF eller WAV) och andra importalternativ som iTunes använder vid import av filer. Det du väljer påverkar ljudkvaliteten och storlekarna på ljudfilerna. Högre kvalitet innebär större filer.

  1. Välj Redigera > Inställningar, klicka på fliken Avancerat högst upp i fönstret och klicka på Importera.
  2. Välj en kodare (AAC, MP3, Apple Lossless, AIFF eller WAV) från popupmenyn Importera med.

    Du kan lyssna på spår som kodats i formaten AAC eller Apple Lossless i iTunes och på iPod-enheter som levereras med dockkontakt. Om du tänker lyssna på spåren med ett annat program eller en MP3-spelare väljer du MP3-format.

    Om du tänker bränna ljud-CD-skivor av hög kvalitet med de spår du importerar, använder du Apple Lossless- eller WAV-kodaren.

  3. Välj en bithastighet från popupmenyn Inställningar (ej tillgängligt om du väljer Apple Lossless-kodare). I allmänhet fungerar de förinställda värdena bra.

    Om du väljer MP3-kodning och tänker skapa egna CD-skivor eller lyssna på musik med stereohögtalare av god kvalitet, väljer du Högre kvalitet i popupmenyn Inställningar. Om du spelar musik i stökig miljö väljer du Hög kvalitet. För bärbara MP3-spelare med begränsat lagringsutrymme väljer du Bra kvalitet så ryms fler spår på enheten. Inställningen Hög kvalitet ger filer som tar upp ungefär 1 MB utrymme per minut musik.

    Om du vill ha bättre kontroll över filstorleken och ljudkvaliteten väljer du Anpassa i popupmenyn Inställningar och väljer inställningar i det fönster som visas.

Om du vill ha mer information om hur du anpassar importalternativen med hänsyn till utrymmet på hårddisken söker du i hjälpen efter "importinställningar".


Importera eller spela CD-skivor automatiskt

När du matar in en CD-skiva kan du få iTunes att automatiskt spela upp den eller importera sångerna på den till ditt musikbibliotek.

  1. Välj Redigera > Inställningar.
  2. Klicka på Avancerat och klicka sedan på Importera.
  3. Välj ett alternativ från popupmenyn Vid CD-inmatning.

Om du har många CD-skivor att importera kan du välja alternativet "Importera spår och mata ut". CD-skivan matas då ut efter att alla spår har importerats.


Om importinställningar och hårddiskutrymme

När du lägger till ett spår i biblioteket lagras en kodad version av spåret på din hårddisk. Hur mycket utrymme en fil tar upp beror på spåret och importinställningarna som du väljer i iTunes-inställningar. Importinställningarna påverkar också ljudkvaliteten på det importerade spåret. Större filer tar upp mer hårddiskutrymme, men låter oftast bättre.

Om du har en Macintosh-dator med QuickTime 6.2 eller senare installerat, eller en Windows-dator, är det förvalda kodifieringsformatet MPEG-4 AAC, ett komprimerat format med en ljudkvalitet som är jämförbar med en ljud-CD-skivas. Om du har en tidigare version av QuickTime på din Mac är standardformatet MP3, eller det format du sist valde i panelen Avancerat i iTunes-inställningarna (inställningarna för import). Du kan spela upp AAC-filer med iTunes eller något annat program med stöd för QuickTime, liksom på din iPod. Du kan spela upp MP3-filer på datorn, liksom på flertalet digitala musikspelare.

AAC-filer låter lika bra som eller bättre än MP3-filer som kodats vid samma eller även högre bitfrekvenser. En 128 kbit/s AAC-fil kommer till exempel att låta lika bra eller bättre än en 160 kbit/s MP3-fil. Eftersom bitfrekvensen är lägre kommer AAC-filen att vara mindre än MP3-filen. AAC-filer gör att du kan lagra mer musik på din hårddisk eller på iPod. Även med inställningen Hög kvalitet tar AAC-filerna ofta upp mindre än 1 MB minne per minut musik. MP3-filer kodade med hög kvalitet tar upp ungefär 1 MB minne per minut musik.

AIFF- och WAW-kodare komprimerar inte filerna. AIIF- och WAW-filer är filer av mycket hög kvalitet som är flera gånger större än AAC- och MP3-filer, och tar upp mycket hårddiskutrymme (ungefär 650 MB per CD eller 10 MB per minut musik). Spår som importeras med Apple Lossless-kodaren har samma kvalitet som AIFF eller WAV, men blir ungefär hälften så stora (ungefär 5 MB per minut musik). Filer som kodats med Lossless-kodaren kan spelas i iTunes, program som stöder QuickTime, och iPod-modeller som levereras med en dockanslutning.

Om du tänker skapa CD-skivor med hög ljudkvalitet bör du dock använda Apple Lossless- eller AIFF-kodning för bästa resultat. (Apple Lossless-kodningen tar upp minst plats på hårddisken, men AIFF-filer kan spelas upp i fler program.) WAV-kodning används mestadels för Windows-datorer som inte har iTunes installerat, eller datorer som inte har MP3-programvara installerad. Du får samma antal sånger på en ljud-CD-skiva oavsett om du använder Apples Lossless-format, AIFF eller WAV när du importerar spåren till iTunes, men spåren tar upp mindre utrymme på hårddisken om du använder Apples Lossless-kodare.


Om anpassade importalternativ för AIFF och WAV

Med hjälp av alternativen för anpassad import i panelen Avancerat i iTunes-inställningarna (under Importera) kan du kontrollera kvaliteten på importerade ljudfiler och hur mycket hårddiskutrymme som spåren tar upp. Om du väljer AIFF- eller WAV-kodning kan du också ställa in följande anpassade alternativ genom att välja Anpassat från popupmenyn Inställning:

Samplingsfrekvens: Samplingsfrekvensen är det antal gånger på en sekund som musikens vågformer samlas in digitalt. Ju högre samplingsfrekvens, desto högre blir ljudkvaliteten och större blir filen. Kontrollera att du inte väljer en kodningsfrekvens som är högre än den som användes vid originalinspelningen, för att inte slösa på utrymmet. CD-kvalitet är t.ex. 44.100 kHz, och om du väljer en högre frekvens när du kodar från en CD-skiva gör det ingen nytta. Vanligtvis är Auto det bästa valet, då får du samma frekvens som på originalmusiken.

Samplingsstorlek: Samplingsstorleken är det antal bitar som används för att lagra varje sampling som görs när musiken kodas. Ju högre samplingsstorlek, desto högre blir ljudkvaliteten och desto större blir filen.

Kanaler: Filer för mono är ungefär hälften så stora som filer för stereo. Mono är lämpligt om du inte har stereohögtalare eller om ljudfilerna är för mono. Använd Stereo eller Auto om du kommer att lyssna på låtarna med hörlurar eller med en stereoanläggning. Auto konverterar spår i mono till filer i mono, och stereofiler till filer i stereo.


Om anpassade alternativ för import av MP3

Med hjälp av alternativen för anpassad import i panelen Avancerat i iTunes-inställningarna (under Importera) kan du kontrollera kvaliteten på importerade ljudfiler och hur mycket hårddiskutrymme som spåren tar upp. Om du väljer MP3-kodning kan du också ställa in följande anpassade alternativ genom att välja Anpassat från popupmenyn Inställning:

Stereobitfrekvens: Ju högre antal kilobit per sekund (kbit/s) i mono eller stereo, desto högre blir ljudkvaliteten och desto större blir filen. Den vanligaste bitfrekvensen för MP3-filer i stereo är 128 kbit/s. Lägre bithastigheter kan vara lämpliga för röstinspelningar men inte för musik.

Kodning för variabel bitfrekvens (VBR): Den här inställningen gör att det antal bitar som används för att lagra musiken varieras beroende på musikens komplexitet. Detta gör att filerna blir så små som möjligt.

Samplingsfrekvens: Samplingsfrekvensen är det antal gånger på en sekund som musikens vågformer samlas in digitalt. Ju högre samplingsfrekvens, desto högre blir ljudkvaliteten och större blir filen. Kontrollera att du inte väljer en kodningsfrekvens som är högre än den som användes vid originalinspelningen, för att inte slösa på utrymmet. CD-kvalitet är t.ex. 44.100 kHz, och om du väljer en högre frekvens när du kodar från en CD-skiva gör det ingen nytta. Vanligtvis är Auto det bästa valet, då får du samma frekvens som på originalmusiken.

Kanaler: Filer för mono är ungefär hälften så stora som filer för stereo. Mono är lämpligt om du inte har stereohögtalare eller om ljudfilerna är för mono. Om du kommer att lyssna på dina MP3-filer i en stereoanläggning bör du använda stereo eller auto. Auto konverterar spår i mono till MP3-filer i mono, och stereofiler till MP3-filer i stereo.

Stereoläge: I normalt läge innehåller MP3-filer ett spår för den högra och ett för den vänstra stereokanalen. I många fall innehåller de bägge kanalerna likartad information. Sammanslagen stereo gör att en kanal överför den information som är identisk i båda kanalerna, medan den andra tar hand om den information som är unik. Vid bitfrekvenser på 128 kbit/s och lägre kan detta förbättra ljudkvaliteten hos dina MP3-filer.

Intelligenta kodningsjusteringar: Om du väljer det här alternativet analyserar iTunes både kodningsinställningarna och musikkällan, och ändrar inställningarna om det behövs för att maximera kvaliteten på de kodade filerna.

Filtrera frekvenser under 10 Hz: Om ohörbara frekvenser filtreras bort blir resultatet mindre och effektivare filer utan någon märkbar förlust av ljudkvalitet.


Om anpassade alternativ för import av AAC

Med hjälp av alternativen för anpassad import i panelen Avancerat i iTunes-inställningarna (under Importera) kan du kontrollera kvaliteten på importerade ljudfiler och hur mycket hårddiskutrymme som spåren tar upp. Om du har en Macintosh med QuickTime 6.2 eller senare, eller en Windowsdator, kan du välja AAC-kodning (Advanced Audio Coding) och dessutom ställa in följande anpassade alternativ för importen genom att välja Anpassat från popupmenyn Inställning:

Stereobitfrekvens: Ju högre antal kilobit per sekund (kbit/s) i mono eller stereo, desto högre blir ljudkvaliteten och desto större blir filen. Den vanligaste stereobitfrekvensen för AAC-filer är 128 kbit/s. Lägre bitfrekvenser kan vara lämpliga för röstinspelningar men inte för musik.

Samplingsfrekvens: Samplingsfrekvensen är det antal gånger på en sekund som musikens vågformer samlas in digitalt. Ju högre samplingsfrekvens, desto högre blir ljudkvaliteten och större blir filen. Kontrollera att du inte väljer en kodningsfrekvens som är högre än den som användes vid originalinspelningen, för att inte slösa på utrymmet. CD-kvalitet är t.ex. 44,100 kHz, och om du väljer en högre frekvens när du kodar från en CD-skiva gör det ingen nytta. Vanligtvis är Auto det bästa valet, då får du samma frekvens som på originalmusiken.

Kanaler: Filer för mono är ungefär hälften så stora som filer för stereo. Mono är lämpligt om du inte har stereohögtalare eller om ljudfilerna är för mono. Välj Stereo eller Auto om du kommer att lyssna på låtarna med hörlurar eller med en stereoanläggning. Auto konverterar spår i mono till filer i mono, och stereofiler till filer i stereo.


Råd till föräldrar

Stationer som kan höras med radiomottagaren och spår från iTunes Music Store kommer inte från Apple, och vissa av dem kan innehålla material som är olämpligt för barn.

Information om Internetradio: De stationer som finns tillgängliga via iTunes-radio kommer inte från Apple, och vissa av dem kan sända material som är olämpligt för barn. Detta kan innefatta sånger med rättframma texter och prat- eller komedisändningar med mogna teman och situationer.

Information om Music Store: Följande kommer från webbplatsen www.riaa.com (Recording Industry Association of America Parental Advisory), en webbplats som innehåller råd från amerikanska skivbolag till föräldrar.

Parental Advisory (råd till föräldrar) är information till köparen att inspelningar med denna märkning kan innehålla stötande språk, våldsskildringar, sexskildringar eller drogrelaterade texter. Föräldrar bör iaktta viss vaksamhet.

Märket innebär inte att en inspelning är olämplig för en viss typ av åhörare. Det är närmast en varning till föräldrar (och konsumenter, återförsäljare och grossister) att viss försiktighet rekommenderas vid inköp av inspelningen till barn, eller vid uppspelning i hemmet.

Följande kan ha funnits i åtanke när beslutet att märka en produkt fattades.

Om, med hänsyn till rådande kulturella normer och individuella föräldrars val och åsikter, inspelningen är av sådant slag att föräldrar förmodligen inte vill att deras barn skall lyssna på den.

Innehållet är naturligtvis viktigt: ord, fraser, ljud eller beskrivningar kan vara stötande för föräldrar om de framhävs, men inte om de endast är en del av bakgrunden eller inte utgör den huvudsakliga delen av texten.

Artistens sätt att framföra materialet, liksom de förväntningar som artistens publik har, är också viktigt. Utöver hädiskhet tas också hänsyn till "beskrivningar av våld, sex eller drogmissbruk" vid beslut om att märka en produkt med Parental Advisory.

Sångtexter kan ofta tolkas på många olika sätt. Ett ord eller en fras kan ha flera betydelser. Orden kan inte heller bedömas lösryckta ur sitt sammanhang i musiken de är satta till. Texter som satta till stark och kaotisk musik kan ofta upplevas annorlunda än samma text satt till lugn och stilla musik.

Att märka produkter är inte vetenskap, det kräver lyhördhet och sunt förnuft. Kontexten, antalet förekomster och framförandet är viktigt. Enstaka eller obegripliga hänvisningar till visst material är kanske inte tillräckligt för att dra på sig en märkning.

Riktlinjerna gäller för spår som säljs enskilt, liksom för hela album (vare sig det släpps som CD-skiva, kassettband eller i annat format).


Spår som jag importerat låter inte rätt

Om du hör sprakande eller klickande ljud när du spelar upp spår som du importerat från en CD-skiva, kanske inte CD-enheten har läst CD-skivan rätt. Du kan försöka med att slå på felkorrigeringen i iTunes-inställningarna och sedan importera spåren igen.

Så här slår du på felkorrigering när du importerar från CD-skivor:

  1. Välj Redigera > Inställningar, klicka på fliken Avancerat och klicka på Importera.
  2. Markera kryssrutan "Använd felkorrigering vid uppspelning av ljud-CD-skivor".
  3. Mata in CD-skivan med spåret du importerade och importera spåret igen.


Köpa musik och video

Sök och bläddra bland låtar, ljudböcker och videor som du kan köpa från iTunes Music Store.


Om iTunes Music Store

iTunes Music Store är ett bekvämt sätt att lägga till spår i iTunes-biblioteket. Vem som helst kan bläddra bland musiken i affären och provlyssna på spår som är tillgängliga. Om du vill köpa ett spår loggar du in med ditt Apple- eller AOL-konto-ID och -lösenord och klickar sedan på de spår eller album du vill köpa. När du klickar på Köp läses musiken ner till hårddisken och importeras i ditt iTunes-bibliotek. (Du kan också välja att lägga musiken i en kundvagn istället för att läsa ner den på en gång, eller använda ett iTunes-presentkort, iTunes Music Card, en iTunes-peng eller, i vissa länder, ett PayPal-konto.)

Om du inte har ett Apple-konto, kan du skapa ett i iTunes Music Store. Eller, om du redan har ställt in ett Apple-konto på Apple Store-webbplatsen, på .Mac eller i ett annat program, som iPhoto (endast för Mac), kan du använda samma konto att handla med i Music Store. Du behöver bara verifiera kontoinformationen i iTunes första gången du loggar in i Music Store.

Innan du kan lyssna till den köpta musiken, måste din dator "auktoriseras" att spela upp den musiken. (Auktoriseringen är ett sätt att skydda upphovsrätten till musiken.) En dator blir auktoriserad första gången när du tecknar kontot, eller när du anger ditt Apple- eller AOL-ID och lösenord för att spela ett spår som du har köpt. Du kan emellertid endast auktorisera och lyssna på musik du köpt på fem datorer åt gången. Se till att du avauktoriserar en dator som du tänker sälja eller inte längre använda, så att du kan auktorisera en ny dator och lyssna på din köpta musik på den.

Köpta spår är kodade i formatet MPEG-4 AAC (Advanced Audio Coding), ett kvalitetsformat i klass med CD-inspelningar. Du kan lyssna på AAC-filer i iTunes och på iPod. Du kan också skapa egna ljud-CD-skivor med musik som du köpt så att du kan lyssna på dem på en vanlig konsument-CD-spelare. Du kan bara bränna sju kopior från samma spellista till en ljud-CD-skiva om den innehåller köpt musik.

Bäst resultat får du om din nätverksanslutning är tillräckligt snabb för att läsa ner 128 kbit/s eller snabbare, särskilt när du lyssnar på musiksmakprov. Vi rekommenderar att du använder en anslutning via ett DSL- eller kabelmodem eller ett lokalt nätverk.

Music Store kanske inte finns tillgängligt i ditt land. Endast kunder i USA och Storbritannien kan logga in med sina AOL-konton. Läs mer på www.apple.com/music/store.

Viktigt: Alla inköp är slutgiltiga. Varje gång du klickar på köpknappen debiteras kredkortet som är kopplat till ditt Apple- eller AOL-konto.

Du kan också köpa musik från iTunes Music Store och skicka den till andra som en gåva. Om du vill ha mer information, söker du i "iTunes och Music Store Hjälp".

Gå till webbsidan


Ställa in ditt Apple- eller AOL-konto i iTunes

Innan du kan köpa musik från iTunes Music Store, behöver du ett Apple-konto eller ett America Online (AOL)-konto.

Om du redan har skapat ett Apple-konto på Apple Store-webbplatsen eller i ett annat program, behöver du bara logga in och verifiera din kontoinformation i iTunes för att kunna köpa musik.

Om du vill köpa musik med ditt AOL-konto, behöver du inte skapa ett Apple-konto. Kontrollera bara din AOL-kontoinformation när du loggar in på iTunes Music Store. Endast kunder i USA och Storbritannien kan logga in med sina AOL-konton.

iTunes Music Store är tillgänglig bara i vissa länder. Om affären inte finns i ditt land, får du ett meddelande om detta när du försöker logga in eller skaffa ett konto. Du hittar mer information på www.apple.com/itunes/store.

  1. Klicka på Music Store i källistan.
  2. Klicka på kontoknappen längst upp till höger i Music Store-fönstret.

    Om ingen är inloggad i iTunes Music Store från din dator står det Logga in på knappen.

    Om någon redan är inloggad i iTunes Music Store från datorn finns det ett Apple-ID (liknar en e-postadress) på kontoknappen. Klicka på knappen och klicka sedan på Logga ut. Klicka därefter på Logga in. (Endast en person i taget kan vara inloggad i Music Store.)

  3. Om du inte ännu har något Apple-konto klickar du på Skapa nytt konto i inloggningsfönstret och lämnar den kontoinformation som du blir tillfrågad om.

    Om du redan har ett Apple- eller AOL-konto anger du ditt ID och lösenord i inloggningsfönstret. Klicka sedan på Logga in (eller på Visa konto, om inloggningsknappen inte syns). Kontrollera sedan den information som visas.

Gå till webbsidan


Köpa musik med ett PayPal-konto

I vissa länder kan du handla musik från iTunes Music Store med ett PayPal-konto.

Anm.: Betalningarna via PayPal-kontot kan komma från ett bankkonto, pengar som andra skickar till dig eller från ett betalkort. Du kan använda PayPal-kontot på iTunes Music Store oavsett var pengarna hämtas från.

  • Om du vill skapa ett nytt iTunes Music Store-konto som använder PayPal för betalning klickar du på knappen Logga in överst till höger i iTunes Music Store. Klicka sedan på Skapa nytt konto och följ anvisningarna på skärmen. När du tillfrågas om kreditkortsinformation väljer du PayPal som betalningsmetod och bekräftar ditt PayPal-konto genom att följa anvisningarna på skärmen. Bekräfta ditt val genom att klicka på knappen "Return to Merchant" på den sista PayPal-webbsidan.
  • Om du vill ställa in ett befintligt iTunes Music Store-konto på att använda PayPal, loggar du in på ditt konto och klickar på ditt konto-ID (ser ut som en e-postadress) i det övre högra hörnet. Skriv in ditt lösenord och klicka på Visa konto. Klicka sedan på Edit Credit Card, välj PayPal och följ anvisningarna på skärmen för att bekräfta ditt PayPal-konto. Bekräfta ditt val genom att klicka på knappen "Return to Merchant" på den sista PayPal-webbsidan.

Under PayPal-inställningen styr iTunes om dig till PayPal-webbplatsen i din standardwebbläsare. Om du får problem med att bekräfta ditt PayPal-konto kan du pröva att logga in på PayPal med en annan webbläsare.


Logga in eller ut i iTunes Music Store

När du har skapat ett Apple-konto, eller om du har ett AOL-konto, kan du logga in på iTunes Music Store för att köpa musik, visa eller ändra information i ditt Apple- eller AOL-konto, eller se gjorda inköp. När du är klar kan du logga ut för att förhindra att någon annan som har tillgång till datorn köper musik med ditt konto.

Viktigt: Om du ändrar AOL-kontoinformationen i iTunes förs inte ändringarna över till ditt AOL-konto hos AOL-tjänsten. Om du t.ex. ändrar lösenord i iTunes, ändras inte det lösenord du använder till att logga in på AOL.

  • När du vill logga in klickar du på Music Store i källistan. Klicka sedan på kontoknappen längst upp till höger. Klicka på knappen bredvid Apple- eller AOL-logotypen, beroende på vilket konto du vill köpa musik med, och skriv in ditt Apple- eller AOL-ID och -lösenord.

    Om ingen är inloggad i Music Store från din dator står det Logga in på knappen.

    Om någon redan är inloggad i Music Store, står kontonamnet på kontoknappen. Klicka på och skriv över det kontonamn som redan är angivet med ditt eget konto-ID, ange ditt lösenord och klicka på Visa konto. (Den person som tidigare var inloggad loggas ut från affären. Endast en person i taget kan vara inloggad i Music Store.)

  • När du vill logga ut klickar du på Music Store i källistan. Klicka sedan på kontoknappen längst upp till höger. (Om du är den som är inloggad står ditt konto-ID på kontoknappen.) Klicka sedan på Logga ut.


Hitta musik och annat i iTunes Music Store

Du kan bläddra eller söka i iTunes Music Store efter album, spår, artister, podcaster, talböcker eller annat du är intresserad av.

  • Om du vill bläddra väljer du en musikgenre från popupmenyn Visa genre överst på den vänstra sidan. Klicka sedan på ett album eller spår mitt i eller till höger i fönstret, eller klicka på knappen Bläddra i fönstrets övre högra hörn.
  • Om du vill söka i iTunes Music Store, skriver du namnet på ett album, spår eller en artist eller kompositör i sökfältet. Om sökraden syns, med knappar som Musik, Ljudböcker, Podcaster och Videor, och du vill begränsa sökningen till endast någon av dessa typer av objekt klickar du på ditt val. Om du vill söka med en kombination väljer du Avancerad sökning.

    När du vill gå tillbaka till startsidan i Music Store klickar du på hemknappen till vänster i fönstret.

Om det står "Partial Album" under albuminformationen istället för att knappen Köp album visas, går vissa av låtarna på albumet inte att köpa. Du kan köpa de enskilda låtarna som finns tillgängliga, eller besöka iTunes Music Store senare och se om hela albumet finns tillgängligt.

Om du inte hittar den låt eller det album du letar efter, kanske låten eller albumet inte finns till salu. Klicka på länken Frågor och synpunkter på iTunes Music Store-hemsidan om du vill göra en förfrågan om en låt eller ett album som du inte kan hitta. Besök sedan iTunes Music Store vid ett senare tillfälle och se om låten eller albumet finns att köpa.


Om att köpa musik

Du kan köpa musik och video från iTunes Music Store med hjälp av 1-Click eller en kundvagn. Som förval är 1-Click aktiverat, men du kan välja om du vill använda 1-Click eller en kundvagn i panelen Affär i iTunes-inställningarna. Du kan också köpa musik och video med en iTunes-peng, ett presentkort eller iTunes Music Card.

Varje gång du klickar på köpknappen bredvid en låt eller ett album med 1-Click i iTunes Music Store, läser iTunes omedelbart ner låten eller albumet till ditt bibliotek och belastar det betalkort eller PayPal-konto som är kopplat till ditt Apple- eller AOL-konto. De inköpta spåren läggs automatiskt in i spellistan Inköp.

Om du inte vill att inköpen ska läsas ner direkt och debiteras ditt betalkort eller PayPal-konto, kan du välja att lägga dem i en kundvagn tills du är redo för ditt inköp. Om du använder en kundvagn står det "Lägg till" på knapparna bredvid låtar och album istället för "Köp". Du lägger det du vill köpa i kundvagnen, och när du är klar och vill köpa det som ligger i kundvagnen klickar du på Köp nu, så läses dina inköp ner direkt och ditt betalkort eller PayPal-konto belastas.

Om du har ett presentkort från iTunes Music Store eller ett iTunes Music Card behöver du bara skriva in numret på presentkortet eller kortet innan du väljer vilken musik du vill köpa. Om du har en iTunes-peng ser du hur mycket du har tillgodo när du loggar in på iTunes Music Store.

Viktigt: Alla inköp är slutgiltiga. Varje gång du klickar på en köpknapp (både när du använder 1-Click och kundvagnen) dras dina musikinköp från betalkortet eller PayPal-kontot du använder med ditt Apple- eller AOL-konto. Du kan inte avbryta ett inköp eller få återbetalning om du ångrar dig. Om du använder en iTunes-peng, ett presentkort eller ett iTunes Music Card dras dina inköp från kontot varje gång du klickar på Köp.

Om du avslutar iTunes eller startar om datorn innan nerläsningen är klar, fortsätter nerläsningen nästa gång du öppnar iTunes, utan att det kostar något extra. Om nerläsningen inte återupptas väljer du Avancerat > "Leta efter köpt musik".


Köpa musik med 1-Click

Om du är ansluten till Internet och har ett Apple- eller AOL-konto kan du köpa enskilda låtar, hela album eller videor från iTunes Music Store. (Om du inte redan har ett Apple-konto, kan du skapa ett när du är redo att köpa musik.)

Förinställningen är att köpa musik med 1-Click. Med 1-Click dras köpet direkt från det betalkort eller PayPal-konto som är angivet i ditt Apple- eller AOL-konto för iTunes, musiken läses ner till ditt iTunes-bibliotek och läggs in i spellistan Inköp. Du kan också välja att handla med en kundvagn. Om du vill ha mer information, söker du i "iTunes och Music Store Hjälp".

Viktigt: Alla inköp är slutgiltiga. När du har klickat för att köpa ett spår eller album kan du inte ångra köpet. Pengarna dras från ditt betalkort eller PayPal-konto varje gång du klickar på en köpknapp.

  1. Välj Redigera > Inställningar.
  2. Klicka på knappen Affär längst upp i fönstret och se efter att alternativet "Köp och hämta med ett 1-Click" är markerat.
  3. Klicka på Music Store i källistan och leta reda på den låt eller video eller det album du vill köpa.

    Du kan dubbelklicka på ett spår om du vill lyssna på en del av det så att du är säker på att det är det spår som du vill ha. (Om din nätverksanslutning är långsammare än 128 kbit/s, väljer du iTunes > Inställningar och markerar kryssrutan "Spela upp efter hämtning" i panelen Affär.)

    Om det står "Partial Album" under albuminformationen istället för att knappen Köp album visas, går vissa av låtarna på albumet inte att köpa. Du kan köpa de enskilda låtarna som finns tillgängliga, eller besöka iTunes Music Store senare och se om hela albumet finns tillgängligt.

    Om du inte ser Music Store i källistan kanske den inte är tillgänglig i ditt land. Om du vill ha mer information går du till www.apple.com/se/itunes.

  4. Klicka på Köp låt eller Köp album.

    Om du har ett Apple- eller AOL-konto men inte ännu loggat in på Music Store på den dator du använder, blir du ombedd att logga in. När du har loggat in dras kostnaden för musiken från ditt Apple- eller AOL-konto och läses ner till hårddisken. Om det är första gången du använder kontot i iTunes, måste du verifiera kontoinformationen innan du läser ner musik.

    Anm: Endast kunder i USA och Storbritannien kan logga in med sina AOL-konton. Om du använder ett AOL-konto kan du behöva ändra vilken typ av betalkort du använder när du köper musik i iTunes till ett som godtas av iTunes Music Store. Om du ändrar betalkort i iTunes ändrar du inte vilken typ av betalkort du använder för ditt AOL-konto på AOL-tjänsten.

    Om du inte har något Apple-konto ännu kan du skapa ett genom att klicka på Skapa nytt konto i inloggningsfönstret.

    Om du redan är inloggad läses spåret ner till hårddisken och det betalkort eller PayPal-konto du använder med ditt Apple- eller AOL-konto debiteras.

När inköpet har bearbetats får du ett e-brev med information om inköpet. Skriv ut eller spara det här e-brevet för framtida bruk.

Om du avslutar iTunes eller startar om datorn innan nerläsningen är klar, fortsätter nerläsningen nästa gång du öppnar iTunes, utan att det kostar något extra. Om nerläsningen inte återupptas väljer du Avancerat > "Leta efter köpt musik".

Glöm inte att regelbundet säkerhetskopiera dina musikfiler (i iTunes-mappen i mappen Min musik) genom att kopiera dem till en extern hårddisk eller till något annat lagringsmedium. Om hårddisken skulle skadas eller om du på annat sätt förlorar den musik du har köpt, måste du importera alla spår igen och köpa in all inköpt musik eller andra filer på nytt för att återskapa musikbiblioteket. Du kan också skapa en ljud-CD-skiva med de spår du har köpt, så att du kan lyssna på dem i en vanlig CD-spelare.


Köpa musik med en kundvagn

Standardinställningen i iTunes Music Store är att när du klickar för att köpa en låt, en video eller ett album, hämtas musiken eller videon genast och det kreditkort eller PayPal-konto som är kopplat till ditt Apple- eller AOL-konto debitereras. Du kan också välja att iTunes ska lägga allt du köper i en kundvagn (istället för att genast hämta dem) så att du kan köpa och hämta all musik vid ett tillfälle.

Viktigt: Alla inköp är slutgiltiga. När du en gång har klicka för att köpa varorna i kundvagnen kan du inte ångra ditt inköp. Pengarna dras från ditt betalkort eller PayPal-konto varje gång du klickar på knappen Köp nu.

  1. Välj Redigera > Inställningar.
  2. Klicka på fliken Affär överst i fönstret och välj sedan "Köp med kundvagn".

    En kundvagn visas under Music Store i källistan. Klicka på triangeln till vänster om Music Store om du vill gömma eller visa kundvagnen.

  3. Klicka på Music Store i källistan och leta reda på det spår eller det album som du vill lägga i kundvagnen.

    Du kan dubbelklicka på ett spår om du vill lyssna på en del av det så att du är säker på att det är det spår som du vill ha. (Om din nätverksanslutning är långsammare än 128 kbit/s, väljer du Redigera > Inställningar och markerar kryssrutan "Spela upp efter nerläsning" i panelen Affär.)

    Om det står "Partial Album" under albuminformationen istället för att knappen Köp album visas, går vissa av låtarna på albumet inte att köpa. Du kan köpa de enskilda låtarna som finns tillgängliga, eller besöka iTunes Music Store senare och se om hela albumet finns tillgängligt.

    Om du inte ser Music Store i källistan kanske den inte är tillgänglig i ditt land. Om du vill ha mer information går du till www.apple.com/se/itunes.

  4. När du vill lägga något i kundvagnen klickar du på Lägg till låt eller Lägg till album.

    Varorna finns kvar i kundvagnen tills du är redo att köpa och läsa ner dem.

  5. När du är redo att köpa musiken i vagnen klickar du på kundvagnen i källistan och sedan på knappen Köp nu längst ner till höger i vagnen.

    Om kundvagnen inte visas, klickar du på triangeln bredvid Music Store i källistan.

    Om du redan har loggat in på Music Store läses låten ner till din hårddisk, läggs till i spellistan Inköp och beloppet dras från det betalkort eller PayPal-konto som är kopplat till ditt Apple- eller AOL-konto.

    Om du har ett Apple- eller AOL-konto men inte ännu loggat in, blir du ombedd att logga in. När du har loggat in läses musiken ner till din hårddisk, läggs till spellistan Inköp och ditt Apple- eller AOL-konto debiteras. Om det är första gången du använder kontot i iTunes, måste du verifiera kontoinformationen innan du läser ner musik.

    Om du inte har något Apple-konto ännu kan du skapa ett genom att klicka på Skapa nytt konto i inloggningsfönstret.

    Obs! Endast kunder i USA och Storbritannien kan logga in med sina AOL-konton. Om du använder ett AOL-konto kan du behöva ändra vilken typ av betalkort du använder när du köper musik i iTunes till ett som godtas av iTunes Music Store. Om du ändrar betalkort i iTunes ändrar du inte vilken typ av betalkort du använder för ditt AOL-konto på AOL-tjänsten.

När inköpet har bearbetats får du ett e-brev med information om inköpet. Skriv ut eller spara det här e-brevet för framtida bruk.

Om du avslutar iTunes eller startar om datorn innan nerläsningen är klar, fortsätter nerläsningen nästa gång du öppnar iTunes, utan att det kostar något extra. Om nerläsningen inte återupptas väljer du Avancerat > "Leta efter köpt musik".

Glöm inte att regelbundet säkerhetskopiera dina musikfiler (i iTunes-mappen i mappen Min musik) genom att kopiera dem till en extern hårddisk eller till något annat lagringsmedium. Om hårddisken skulle skadas eller om du på annat sätt förlorar den musik du har köpt, måste du importera alla spår igen och köpa in all inköpt musik eller andra filer på nytt för att återskapa musikbiblioteket. Du kan också skapa en ljud-CD-skiva med de spår du har köpt, så att du kan lyssna på dem i en vanlig CD-spelare.


Köpa musik med en iTunes-peng, ett presentkort eller iTunes Music Card

Om du har fått en iTunes-peng, ett presentkort eller iTunes Music Card, kan du använda dessa för att handla musik, video eller ljudböcker från iTunes Music Store.

Presentkort i iTunes Music Store gäller endast det land som presentkortet köptes i.

  • Om du vill använda ett iTunes-presentkort eller ett iTunes Music Card klickar du på Music Store i källistan och sedan på Gift Certificate (presentkort) eller iTunes Music Card. Följ sedan anvisningarna på skärmen.

    Om du inte redan har ett Apple- eller AOL-konto, måste du skapa ett innan du kan använda ditt presentkort eller iTunes Music Card. Du behöver inte ange några kreditkortsuppgifter om du bara vill använda ditt presentkort eller iTunes Music Card.

  • Välj en iTunes-peng genom att markera Music Store i källistan. Logga sedan in på Music Store genom att klicka på kontoknappen längst upp till höger.

Summan på ditt konto visas till höger om kontonamnet. När du handlar musik (genom att klicka på en köpknapp), ändras summan för att visa hur mycket pengar du har kvar.

Information om var du kan köpa ett iTunes Music Card hittar du på iTunes webbplats på adressen www.apple.com/se/itunes.

Du kan också ge bort enskilda spår, album och ljudböcker. Om du vill ha mer information söker du i "iTunes och Music Store Hjälp".


Förbeställa från iTunes Music Store

Ibland kan låtar, album och annat material förbeställas från iTunes Music Store. Du reserverar då det du vill köpa och hämtar det när det blir tillgängligt.

  • Om du vill förbeställa något klickar du på knappen Pre-order bredvid det du vill beställa. När det förbeställa materialet blir tillgängligt för hämtning skickas ett meddelande till den e-postadress du angett för ditt iTunes Music Store-konto. Du betalar inte förrän materialet hämtas.
  • När du vill hämta något du förbeställt klickar du på länken i det e-brev som talar om att du kan hämta det du har beställt. Du kan också öppna iTunes och välja Avancerat > "Leta efter inköp".
  • Om du vill titta på, avbryta eller se förväntat utgivningsdatum för dina förbeställningar loggar du in på ditt iTunes Music Store-konto och klickar på knappen Manage Pre-orders.

När du förbeställer något kan det hända att du inte kan hämta det exakt samtidigt som det blir tillgängligt för normalt inköp. Någon gång under den dag då materialet blir tillgängligt för normalt inköp får du ett e-brev som talar om att du kan hämta det du har förbeställt.

Anm: Vissa album eller andra samlingar som du kan förbeställa innehåller spår som redan finns tillgängliga för hämtning. När du förbeställer ett sådant album hämtas de spår som redan är tillgängliga och du betalar endast för dem. När resten av albumet blir tillgängligt för hämtning får du ett meddelande via e-post, och du betalar för de resterande spåren när du hämtar dem.


Skapa en önskelista

Du kan lägga till provlyssningar på alla låtar på iTunes Music Store i en spellista. Du vill kanske skapa en "önskelista" med låtar som du vill köpa senare.

  1. Klicka på Music Store i källistan och leta reda på den låt som du vill lägga till i "önskelistan".
  2. Dra en provlyssning från Music Store till en spellista i källistan.

    Du vill kanske skapa en ny spellista som innehåller låtarna från din "önskelista".

    Du kan bara dra enskilda provlyssningar till en spellista. Du kan inte dra en länk till en låt eller ett album, ett omslag till ett album, eller en provlyssning på en ljudbok.

Du kan provlyssna eller köpa låten direkt från spellistan genom att klicka på köpknappen. Du kan också snabbt gå till sidan för låten, albumet eller artisten på Music Store genom att klicka på pilarna i spellistans kolumner.

När du har köpt en låt med köpknappen i en spellista, hämtas låten till iTunes-biblioteket och en kopia läggs i spellistan Inköp. Låten finns också kvar i "önskelistan", men om du dubbelklickar på den spelas hela låten upp i stället för bara provlyssningen och priset på låten visas inte längre.


Jag har problem med att använda iTunes Music Store

Om du inte kan bläddra, logga in på eller handla musik hos iTunes Music Store, kontrollerar du följande:

  • Kontrollera att iTunes Music Store är tillgänglig i ditt land. Om du vill ha mer information går du till www.apple.com/se/itunes.
  • Om det visas ett meddelande om att datorn inte kan ansluta till Music Store, klickar du på ett annat objekt i källistan och sedan på Music Store igen. Om det fortfarande inte går att ansluta, kontrollerar du att det inte är något fel på Internetanslutningen. Öppna webbläsaren och gå till en annan webbplats. Om din Internetanslutning är OK kan det ha uppstått problem med Music Store. Försök igen lite senare.
  • Kontrollera att datorns datum, tid och tidszon är rätt inställda i kontrollpanelen för datum och tid.
  • Om du har problem med att logga in på Music Store med ditt AOL-konto, fungerar kanske inte AOL-kontot hos Music Store i ditt land. Endast kunder i USA och Storbritannien kan logga in med sina AOL-konton.
  • Kontrollera att det inte har uppstått problem med din Apple- eller AOL-kontoinformation. Kontrollera och korrigera eventuellt informationen genom att logga in på Music Store. Klicka på kontoknappen och titta på din kontoinformation. Klicka på Redigera kontoinformation och Redigera faktureringsinformation. Se efter att den information som lämnats stämmer och är fullständig.
  • Granska din kontoinformation och se efter om du behöver lösa något problem med ett tidigare inköp. Du kommer inte att kunna köpa någon musik förrän du har rättat till de fel som anges.
  • Om du inte hittar den låt eller det album du letar efter, kanske låten eller albumet inte finns till salu. Klicka på knappen Frågor och synpunkter på iTunes Music Store-hemsidan om du vill göra en förfrågan om en låt eller ett album som du inte kan hitta. Besök sedan iTunes Music Store vid ett senare tillfälle och se om låten eller albumet finns att köpa.
  • Om du får ett felmeddelande när du försöker logga in på Music Store, kan det ha uppstått en konflikt med annan installerad programvara, eller så behöver du kanske ändra datorns inställningar. Mer information hittar du i följande artikel på på Apples assistanswebbplats: www.info.apple.com/kbnum/n93431-sv.

Om du fortfarande har problem med att köpa musik eller använda Music Store, väljer du Hjälp > Music Store kundtjänst. Om du inte hittar svaret du letar efter, beskriver du problemet med hjälp av formuläret på webbplatsen.


Köpa musik till andra

Skaffa en iTunes-peng till dina barn, ge bort ett presentkort eller ge bort en viss låt till någon.


Ställa in en iTunes-peng

Du kan skapa en iTunes Music Store-peng så att en familjemedlem eller vän kan handla musik på Music Store varje månad, och belasta kreditkortet för ditt Apple- eller AOL-konto.

Mottagaren av pengen måste ha iTunes 4.7 eller senare installerat på sin dator och bo i samma land som du. Mottagaren måste också ha ett Apple-konto (du kan skapa ett när du gör inställningar för pengen).

Välj Music Store i källistan, klicka på länken för iTunes-peng (Allowance) och följ anvisningarna på skärmen.

Du kan när som helst ändra summa för en iTunes-peng eller stoppa den. Logga in på Music Store och klicka på Visa konton.

Mottagaren kan använda pengen till att köpa vad som helst av det som finns på iTunes Music Store. Oanvända pengar sparas tills mottagaren handlar hos Music Store nästa gång.

Du kan även köpa ett iTunes-presentkort till ett bestämt värde och e-posta det till en vän eller familjemedlem. Om du vill ha mer information, söker du i "iTunes och Music Store Hjälp".


Ge bort musik

Om du har ett iTunes Music Store-konto kan du köpa och ge bort spår och andra objekt. Du kan ge bort objekt från spellistor eller från iTunes Music Store.

  • Om du vill ge bort musik och andra objekt från en spellista, drar du objekten till en spellista och klickar på pilen till höger om spellistan. Klicka på Ge bort spellista och följ instruktionerna på skärmen.

    Tips: Du kan dra musik och andra objekt från iTunes Music Store till en spellista och ge bort dem, även om du inte äger musiken. Du kan provlyssna på de första 30 sekunderna av spåren på spellistan. Den person som du ger bort musiken till kan spela hela spåret.

  • Vill du ge bort musik från iTunes Music Store går du till en albumsida och klickar på länken "Ge bort". Vill du ge bort hela albumet klickar du på knappen Ge bort album till vänster om albumomslaget. Vill du ge bort ett eller flera spår markerar du kryssrutorna Ge bort spår bredvid de spår som du vill ge bort. Klicka sedan på knappen Ge bort valda låtar längst ner i fönstret. Följ anvisningarna på skärmen.

Den musik i spellistan som finns på iTunes Music Store kommer att ges till den person som du anger. Han/hon får ett meddelande och kan hämta musiken från iTunes Music Store.


Skicka någon ett presentkort

Du kan köpa ett iTunes-presentkort för en bestämd summa och skicka det till någon med e-post eller vanlig post. Presentkor till iTunes Music Store kan också köpas från utvalda återförsäljare.

Mottagaren av presentkort eller iTunes Music Card måste ha iTunes 4 eller senare installerat på sin dator och bo i samma land som du.

  • Om du vill köpa ett presentkort väljer du Music Store i källistan, och klickar på Gift Certificate (under menyn Choose Genre). Följ anvisningarna på skärmen.
  • Information om var du kan köpa ett iTunes Music Card hittar du på iTunes webbplats på adressen www.apple.com/se/itunes.

Mottagaren kan använda sitt presentkort eller iTunes Music Card för att köpa vad som helst hos iTunes Music Store. Oanvända pengar sparas tills mottagaren handlar hos Music Store nästa gång.

Du kan skapa en iTunes Music Store-peng så att en familjemedlem eller vän kan handla musik på Music Store varje månad, och belasta kreditkortet för ditt Apple- eller AOL-konto. Du kan också ge bort enskilda spår, album och ljudböcker. Om du vill ha mer information, söker du i "iTunes och Music Store Hjälp".


Administrera ditt iTunes Music Store-konto

Kontrollera dina tidigare inköp eller uppdatera dina Music Store-inställningar.


Kontrollera om du har hämtat all köpt musik

Du kan kontrollera om du har hämtat all musik, video och annat material som du har köpt från iTunes Music Store. Om en hämtning blev avbruten är det en bra idé att kontrollera om du har fått allt du köpt.

  1. Välj Advancerat > "Leta efter köpt musik".
  2. Ange ditt kontonamn och lösenord för iTunes Music Store och klicka på Leta.

Om du inte har hämtat all köpt musik påbörjas hämtningen.

Du måste ha en Internetanslutning för att kunna leta efter köpt musik.

Anm: Spellistan Inköp är inte ett samling som innehåller all musik och allt annat som du har köpt från Music Store. Ny musik och annat placeras i spellistan Inköp när du köper dem, men du kan lägga till eller ta bort objekt från spellistan på samma sätt som i andra spellistor.

Du kan se en förteckning över dina tidigare inköp på Music Store.


Visa din inköpshistorik

Du kan se en lista över vilka låtar du köpt från iTunes Music Store.

  1. Klicka på Music Store i källistan.
  2. Om du inte är inloggad i affären klickar du på kontoknappen, väljer Apple eller AOL beroende på vilket konto du vill kontrollera och skriver in ditt Apple- eller AOL-ID och lösenord.
  3. Klicka på kontoknappen igen (ditt ID visas nu på knappen), skriv ditt lösenord och klicka sedan på Visa konto.
  4. I fönstret Kontoinformation klickar du på Inköpshistorik.

    En lista över dina inköp visas. De senaste inköpen står överst i listan. Om du vill ha detaljerad information om tidigare inköp klickar du på pilen till vänster om beställningsdatumet.

Om du har frågor om din inköpshistorik eller om faktureringen väljer du Hjälp > "Service och assistans för iTunes och Music Store" och klickar sedan på länken "iTunes Music Store Customer Service".


Begränsa åtkomsten till vuxet innehåll i iTunes Music Store

Om du har administratörsbehörighet till datorn kan du begränsa åtkomsten av innehåll som är olämpligt för barn i iTunes Music Store i panelen Föräldrakontroll i iTunes-inställningarna. Användarna kan då inte förhandsvisa eller köpa låtar eller annat material i Music Store som har identifierats som olämpligt för barn.

  1. Välj Redigera > Inställningar och klicka på fliken Föräldrakontroll.
  2. Om det behövs klickar du på låset och anger ditt administratörslösenord.
  3. Markera Begränsa vuxet innehåll.
  4. Klicka på låset igen.

    Anm: Du måste använda Windows XP för att kunna lösenordsskydda åtkomsten till vuxet innehåll i iTunes Music Store. Om du använder Windows 2000 kan du avaktivera åtkomsten men det behövs inget lösenord för att aktivera åtkomsten igen.

Var noga med att skydda ditt lösenord. Vem som helst som får tillgång till ett administratörslösenord till din dator kan ändra inställningarna för föräldrakontroll.


Ändra din Apple- eller AOL-kontoinformation

Du kan när som helst ändra ditt ID, lösenordet eller faktureringsinformationen för ditt Apple-konto. Ändringar som du gör för ditt Apple-konto från iTunes registreras också av andra program som du använder med samma Apple-konto (t.ex. webbplatsen Apple Store).

Du kan också ändra AOL-kontoinformation i iTunes, men de ändringar du gör för AOL-kontot i iTunes överförs inte till ditt AOL-konto för AOL-tjänsten. Om du t.ex. ändrar lösenord i iTunes, ändras inte det lösenord du använder till att logga in på AOL.

  1. Klicka på Music Store i källistan.
  2. Om du inte är inloggad i affären klickar du på kontoknappen, klickar på Apple eller AOL beroende på vilket konto du vill ändra och skriver sedan in ditt Apple- eller AOL-ID och lösenord.
  3. Klicka på kontoknappen igen (ditt Apple-ID visas nu på knappen), skriv ditt lösenord och klicka sedan på Visa konto.
  4. Om du vill ändra ditt ID, lösenordet eller frågan och svaret som används för att kontrollera din identitet, klickar du på Edit Apple Account. Gör dina ändringar och klicka sedan på Done.
  5. Om du vill ändra namn, faktureringsadress eller betalkortsinformation klickar du på Redigera faktureringsinformation. Gör dina ändringar och klicka sedan på Done.

    Ändringarna börjar gälla direkt och kommer att användas för dina framtida inköp från iTunes Music Store.

Om du ändrar Apple-kontot i iTunes, kan du bli ombedd att bekräfta kontoinformationen nästa gång du använder Apple-kontot i ett annat program.


Om ditt Apple- eller AOL-konto

Om du vill köpa musik från iTunes Music Store måste du ha ett Apple- eller AOL-konto (America Online). Ditt konto är ett bekvämt sätt att lagra ditt namn, din adress och faktureringsinformation. Du betalar dina iTunes Music Store-inköp med det betalkort vars nummer du angav när du skapade ditt konto.

Du kan skapa ett Apple-konto i iTunes. Om du redan har skapat ett Apple-konto i ett annat program (t.ex. på Apple Store-webbplatsen eller i iPhoto), kan du använda samma konto till att köpa musik i iTunes. Om du vill skapa ett AOL-konto måste du gå till AOL-webbplatsen. För båda kontotyperna måste du logga in på iTunes Music Store och bekräfta kontoinformationen i iTunes innan du kan läsa ner musik.

Ändringar som du gör av ditt Apple-konto från iTunes registreras i andra tillämpningar där du använder samma Apple-konto. Om du ändrar kontot i iTunes, kommer du att bli ombedd att bekräfta ändringarna nästa gång du använder Apple-kontot till att göra inköp i ett annat program.

Om du ändrar AOL-kontoinformationen i iTunes förs inte ändringarna över till ditt AOL-konto hos AOL-tjänsten. Om du t.ex. ändrar lösenord i iTunes, ändras inte det lösenord du använder till att logga in på AOL. På samma sätt förs inte ändringar över till AOL-kontot i iTunes som du gör i AOL-kontot på AOL-webbplatsen efter att du loggat in och bekräftat kontoinformationen i iTunes Music Store.

Om du har problem med ditt Apple- eller AOL-konto, väljer du Hjälp > "Service och assistans för iTunes och Music Store".


Om ditt Apple-ID och lösenord

Ditt Apple- eller AOL-ID och lösenord är två viktiga delar av ditt Music Store-konto. Du använder ditt ID och lösenord när du loggar in i Music Store för att köpa musik, eller till att spela upp musik som du har köpt.

Ditt Apple-ID måste ha en giltig e-postadress, t.ex. "poberg@mac.com". Lösenordet måste bestå av minst sex bokstäver eller siffror och är skiftlägeskänsligt.

När du skapar eller bekräftar ditt ID och lösenord i iTunes kan du också ange en fråga och ett svar, som du tror skulle vara svårt för någon annan att besvara. Om du någon gång glömmer bort lösenordet, kan du ställa den här frågan. Om du ger rätt svar på frågan (svaret måste stämma exakt med det svar som du angivit i din kontoinformation) får du ett e-brev med ditt giltiga lösenord så att du kan logga in igen. Du kan också välja att låta iTunes komma ihåg ditt lösenord. Markera i så fall kryssrutan "Kom ihåg lösenord" när du ser ett meddelande där du blir tillfrågad om lösenordet.

Du kan när som helst ändra lösenordet för ditt Apple-konto genom att logga in och klicka på Visa konto. Ändringar som du gör för ditt Apple-konto från iTunes registreras också av andra program som du använder med samma Apple-konto (t.ex. webbplatsen Apple Store). Du kanske blir ombedd att kontrollera faktureringsinformationen nästa gång du använder ditt Apple-konto i någon annan tillämpning.

Du kan också ändra AOL-kontoinformation i iTunes, men de ändringar du gör för AOL-kontot i iTunes överförs inte till ditt AOL-konto för AOL-tjänsten. Om du t.ex. ändrar lösenord i iTunes, ändras inte det lösenord du använder till att logga in på AOL.

Om du vill veta mer om ditt AOL-ID och -lösenord går du till www.aol.com.


Om auktorisering och avauktorisering

Du kan lyssna på musik du köpt från iTunes Music Store på flera datorer. När du spelar en låt som du har köpt blir din dator "auktoriserad" att spela musik som köpts med ditt Apple- eller AOL-konto. (Auktoriseringen är ett sätt att skydda upphovsrätten till musiken.)

När du auktoriserat fem datorer att spela upp din köpta musik, kan du inte lyssna på musik du köpt på en sjätte dator förrän du avauktoriserat någon av de fem första datorerna. Sedan du har avauktoriserat en dator kan du inte lyssna på någon musik som du har köpt med ditt konto på den datorn. För att du ska kunna auktorisera eller avauktorisera en dator måste den vara ansluten till Internet.

Om du säljer en dator eller inte tänker använda den längre, bör du se till att den blir avauktoriserad medan du fortfarande har tillgång till datorn.

Varje dator kan auktoriseras att spela musik som köpts från flera Apple- eller AOL-konton. Om t.ex. alla familjemedlemmar har ett Apple-konto och delar på en dator, kan var och en välja om datorn ska auktoriseras att spela den musik som köpts på det egna kontot. På samma sätt kan flera användare dela samma dator och konto och därvid bara använda en av behörigheterna för låten som köpts via kontot.


Auktorisera eller avauktorisera en dator

Du kan auktorisera flera datorer åt gången (Macintosh, Windows eller båda) att spela musik som du köpt från iTunes Music Store. Du kan också avauktorisera en dator för att förhindra att musik- och talfiler du köpt spelas på den datorn, eller ändra vilka datorer som är auktoriserade att spela filerna (det bör du göra om du säljer din dator och vill lyssna på musiken på din nya dator). Du kan även avauktorisera en dator så att den inte kan spela upp Audible-talfiler som du har hämtat från Audibles webbplats.

För att du ska kunna auktorisera eller avauktorisera en dator måste den vara ansluten till Internet.

  • När du ska auktorisera en dator att spela spår som du köpt från iTunes Music Store markerar du ett spår (i biblioteket eller spellistan för inköp) och klickar på uppspelningsknappen.

    Om datorn redan är auktoriserad att spela spår du köpt med ditt konto, spelas spåret upp.

    Om datorn ännu inte är auktoriserad att spela spår som köpts med ditt konto, blir du ombedd att ange ditt ID och lösenord. Ange ID och lösenord för det konto som spåret köpts med.

    Om du redan har auktoriserat fem andra datorer att spela upp din köpta musik, kommer du inte att kunna spela upp spåren på den här datorn förrän du har avauktoriserat någon av de fem datorer som redan är auktoriserade.

  • Om du vill avauktorisera en dator att spela musik- eller talfiler som du har köpt från iTunes Music Store väljer du Avancerat > Avauktorisera konto. Välj sedan "Avauktorisera dator för Music Store-konto" och ange ditt Apple- eller AOL-ID och lösenord.

    Om du får problem med att avauktorisera en dator besöker du Music Stores webbplats för betalningsassistans på www.apple.com/se/support/itunes/authorization.html.

  • Om du vill avauktorisera en dator att spela talfiler som du har köpt från Audibles webbplats väljer du Avancerat > Avauktorisera dator. Välj sedan "Avauktorisera datorn för Audible-konto" och klicka på Slutför.

Om du har auktoriserat fem datorer kan du också logga in på ditt konto och avauktorisera dem samtidigt. Logga in som vanligt och klicka på Avauktorisera alla i fönstret med kontoinformation. Du kan bara avauktorisera alla dina datorer på detta sätt en gång per år.


Använda iTunes med en proxyserver

iTunes använder HTTP-proxyinställningarna från Internet Explorer när det söker efter CD-information på Internet, eller när det ansluter till Internet-radiostationer eller iTunes Music Store. Om nätverket använder en HTTP-proxy kontrollerar du att inställningarna är korrekta.

Du gör inställningar för HTTP-proxy genom att öppna kontrollpanelen Internet-alternativ, klicka på fliken Anslutningar och klicka på knappen LAN-inställningar.

Mer information om att använda iTunes med en proxyserver eller bakom en brandvägg finns på Apples webbplats för teknisk assistans på www.apple.com/se/support/itunes.


Min lista över tidigare inköp är felaktig

Om din lista över tidigare inköp hos iTunes Music Store eller en faktura inte verkar stämma, kontrollerar du följande:

  • Om listan över tidigare inköp verkar vara ofullständig, klickar du på pilen vid varje tidigare inköp så att du kan se all information om inköpen.
  • Om din inköpshistorik verkar vara felaktig, eller om du tror att du har debiterats för en låt som du inte har köpt, väljer du Hjälp > "Service och assistans för iTunes och Music Store", klickar på länken till "iTunes Music Store Customer Service" och klickar sedan på länken för hämtad musik. Om du inte hittar svaret på din fråga där kan du fylla i formuläret längst ner på sidan.


Jag kan inte spela upp en video

När du dubbelklickar på en video i iTunes börjar den spelas upp. Som standard spelas videor upp i rutan för bild- och videovisning längst ner till vänster i iTunes-fönstret.

En bildskärmssymbol visas bredvid videor i biblioteket.

  • Om du inte ser rutan för bild- och videovisning klickar du på knappen för att visa eller gömma den (längst ner till vänster i iTunes-fönstret).
  • Om du ser rutan för bild- och videovisning, men videon inte spelas upp, kan den vara i ett separat fönster bakom iTunes-fönstret. Flytta på huvudfönstret för att undersöka.
  • Om listen ovanför bilden eller videon visar Valt spår klickar du på den så att den visar Nu spelas.

Videor som köpts från Music Store kan inte redigeras och kan inte visas i andra program än iTunes och QuickTime Player.

Systemkraven för att spela videor som köpts från Music Store hittar du på http://docs.info.apple.com/article.html?artnum=93361-sv


Ordna musik och video

Ordna låtar i spellistor. Skapa dynamiska spellistor som uppdateras automatiskt när du lägger till mer musik. Betygsätt låtar och redigera information om låtarna så att du enkelt hittar i din musiksamling.


Göra spellistor

Sortera låtar och videor i listor som kallas spellistor, skapa dynamiska "smarta spellistor" som uppdateras enligt dina inställningar och ordna om bland låtarna med partyblandningsfunktionen.


Om spellistor

Spellistor är listor med spår (eller andra objekt från biblioteket, t.ex. ljudböcker) som du kan skapa om du vill ordna biblioteket eller bränna en CD. Du kan till exempel skapa en spellista med spår att spela under en fest. Om du vill göra en egen CD lägger du till spår i en spellista som du sedan bränner på en CD.

Spellistor kan innehålla låtar, podcaster, ljudböcker, videor och länkar till Internetradiostationer. Att lägga till ett spår i spellistan innebär inte att du tar bort det ur biblioteket, det innebär bara att en pekare (eller referens) till filen placeras i spellistan. Om du lägger till radiostationer i spellistan kan du bara spela dem när du är ansluten till Internet.

Du kan skapa en standardspellista, eller en smart spellista. Standardspellistor skapar du manuellt, och de uppdateras inte automatiskt när biblioteket ändras (undantag: spår som du tar bort från biblioteket tas bort från alla spellistor som innehåller spåren). Smarta spellistor skapas enligt regler du anger, och om du vill kan de uppdateras automatiskt när biblioteket ändras.


Ordna din musik med spellistor

Du kan skapa listor av spår, som kallas "spellistor". Exempelvis kan du göra spellistor för olika sinnesstämningar, samla spår med ett visst tema eller gruppera de spår du vill bränna på samma CD-skiva.

Du kan också ta med talböcker, videor, podcaster, Internetradiostationer, PDF-filer och andra objekt i spellistor.

Skapa en spellista:

  1. Välj Arkiv > Ny spellista (eller klicka på Lägg till i nedre vänstra hörnet av fönstret).
  2. Skriv ett namn på listan i källistan.
  3. Klicka på Bibliotek och dra ett spår (eller annat objekt) till spellistan i källistan. Vill du markera flera spår håller du ner kontroll- eller skifttangenten medan du klickar.

    Om du lägger till radiostationer i spellistan kan du bara spela dem när du är ansluten till Internet.

    Om du vill ta bort ett spår från spellistan markerar du spåret och trycker på delete-tangenten (spåret tas inte bort från ditt bibliotek eller från hårddisken).

Du kan snabbt skapa en spellista genom att markera de spår du vill ha med och välja Arkiv > Ny spellista från markering.

Om du vill lägga till ett spår till en spellista kan du också högerklicka på spåret, välja "Lägg till i spellista" och markera en spellista.

Du kan också skapa en smart spellista som automatiskt lägger till spår i sig själv utifrån regler som du anger. Dessutom kan du skapa mappar i källistan och dra spellistor och smarta spellistor till mapparna för att ordna dem bättre. Sök efter "smarta spellistor" eller "mappar" i "iTunes och Music Store Hjälp" för mer information.

Om du synkar iPod automatiskt kommer alla "On-The-Go"-spellistor du skapat på iPod att visas i iTunes som "On-the-Go-1", "On-the-Go-2" osv. Om du döper om dessa spellistor i iTunes kommer "On-The-Go"-spellistorna på din iPod också att döpas om nästa gång du synkar iPod. Mer information hittar du i dokumentationen som följde med iPod (eller i iTunes, välj Hjälp > iPod Hjälp).


Skapa en smart spellista

Du kan automatiskt skapa en anpassad spellista från spår i biblioteket med smarta spellistor. Du kan skapa smarta spellistor som innehåller visa sorters musik, spår med höga betyg, eller spår som passar mot andra kriterier. Exempel: Du kan skapa en spellista på maximalt 5 gigabyte (GB) som innehåller enbart dina högst betygsatta jazzlåtar.

  1. Välj Arkiv > Ny smart spellista.
  2. Om du vill att iTunes ska lägga till spår som uppfyller vissa villkor, ser du till att kryssrutan "Uppfyll följande villkor" är markerad. Välj sedan alternativ från popupmenyerna.

    Du kanske vill att iTunes bara ska lägga till spår av en viss artist eller spår med minst fyrstjärnigt betyg.

    Lägg till fler villkor genom att klicka på lägg till-knappen (+).

  3. Markera "Begränsa till" för att lägga till spår av särskild längd eller storlek, och välj alternativ från popupmenyn.
  4. Om du bara vill ta med spår som är förbockade i biblioteket (och som uppfyller villkoren), markerar du "Matcha endast markerade spår".
  5. Om iTunes fortlöpande skall modifiera den smarta spellistan när spår läggs till eller tas bort från biblioteket, markerar du kryssrutan Live-uppdatering.
  6. När du vill skapa den smarta spellistan klickar du på OK och namnger spellistan i källistan.

De spår som stämmer med dina inställningar läggs till spellistan. Ikonen för en smart spellista innehåller ett stiliserat kugghjul.


Skapa en livemix med funktionen Partyblandning

Du kan använda Partyblandning (i källistan) till att skapa en dynamisk spellista av ett slumpmässigt urval av låtar i biblioteket eller en spellista. Den här "livemixen" gör att det visas en lista över låtar som har spelats eller kommer att spelas. Du kan när som helst redigera listan.

  1. Klicka på Partyblandning i källistan.
  2. Välj en källa för din livemix från popupmenyn Källa nedanför spårlistan.
  3. Välj antalet uppspelade eller kommande låtar som du vill ska visas i spellistan.

    Om du vill ändra listan över kommande spår, klickar du på Uppdatera högst upp till höger i iTunes-fönstret. De låtar som du har lagt till manuellt finns kvar i listan.

Du kan ändra ordningen på kommande låtar, lägga till nya låtar genom att dra dem till listan och ta bort låtar från listan. Du kan också välja att gömma spellistan Partyblandning i iTunes-inställningarna.

Andra typer av spellistor som du kan skapa inkluderar smarta spellistor och spellistor med blandningsläget aktiverat. Om du vill ha mer information, söker du i hjälpen efter "smarta spellistor" eller "blanda".


Automatiskt skapa spellistor av inköpta samlingar

Du kan ställa in att iTunes automatiskt ska skapa spellistor när du köper samlingar på iTunes Music Store, som t.ex. iMixar från iTunes-användare eller favoriter utvalda av experterna på iTunes Music Store.

  1. Välj Redigera > Inställningar och klicka på fliken Affär.
  2. Markera "Skapa spellistor automatiskt vid köp av samlingar".


Skapa mappar i källistan

Du kan lägga till mappar i iTunes källista för att få bättre ordning på dina låtar, videor och annat som finns i källistan. När du har skapat en mapp kan du lägga spellistor och andra mappar i den. Du kan inte lägga in enskilda låtar eller videor direkt i en mapp.

  1. Välj Arkiv > Ny mapp.
  2. Skriv in en namn på mappen och tryck på returtangenten.
  3. Dra spellistor och andra mappar i källistan till den mapp du just skapade, eller dra den nya mappen till en annan mapp.

    Anm.: Om du vill ta ut en mapp ur en annan mapp och flytta den till den högsta nivån i källistan drar du ner den till botten av källistan.

När du markerar en mapp i källistan visas alla spår som spellistorna och mapparna inuti den innehåller i iTunes huvudfönster. Fönstret visar inte dubbletter av spår.


Byta namn på en spellista eller mapp

När du har skapat en spellista eller mapp i källistan kan du byta namn på den.

Dubbelklicka på namnet (inte symbolen) på spellistan eller mappen och redigera namnet eller skriv in ett nytt.


Ändra en smart spellista

Du kan titta på och ändra villkoren för hur en smart spellista lägger till spår.

  1. Markera den smarta spellistan i källistan. (Ikonen för smarta spellistor är ett stiliserat kugghjul.)
  2. Välj Arkiv > Redigera smart spellista, och gör sedan dina ändringar i fönstret som öppnas.

Du kan också byta namn på eller ta bort en spellista.


Ta bort spår från en spellista

Du kan ta bort de spår du har lagt till i en spellista.

Markera spåret i spellistan och tryck på delete-tangenten.

Du kanske inte kan ta bort spår från en smart spellista som har "Live-uppdatering" på, eftersom spellistan uppdateras fortlöpande enligt de villkor som du har valt (ikonen för en smart spellista innehåller ett stiliserat kugghjul).


Radera en spellista eller mapp från källistan

Du kan ta bort en spellista eller mapp som du skapat. När du raderar en spellista eller mapp från källistan tas inte spåren bort från musikbiblioteket eller hårddisken.

Markera spellistan eller mappen du vill ta bort och tryck på backsteg.

När du raderar en mapp raderas också alla spellistor och mappar som ligger i den mappen.


Hitta dubblettspår i bibliotek eller spellista

Du kan leta i ditt bibliotek eller i en spellista efter alla låtar med samma titel och artist.

Markera Bibliotek eller en spellista i källistan, och välj sedan Redigera > Visa dubblettspår.

Endast spår med samma titel och artist visas i iTunes-fönstret.

Om du vill att alla låtar i bibliotek och spellistor ska visas igen klickar du på knappen Visa alla spår längst ner i iTunes-fönstret.


Redigera låt- eller CD-information

Lägg till låttitlar och artistnamn med mera till låtar och videor, så att det blir enkelt att hitta i din musiksamling.


Betygsätta spår och andra objekt

Du kan indikera vad du tycker om spår, videor, podcaster och andra objekt genom att betygsätta dem. Du kan använda betygsättningen till att automatiskt skapa spellistor samt sortera och bläddra i ditt bibliotek.

  1. Välj Bibliotek eller en spellista i källistan.
  2. Välj Redigera > Visningsalternativ.
  3. Markera Mitt betyg och klicka sedan på OK.
  4. Marker ett spår eller annat objekt som du vill betygsätta och rulla till kolumnen Mitt betyg.
  5. Klicka i kolumnen för att lägga till en till fem stjärnor.

Du kan också betygsätta objekt med hjälp av snabbmenyn eller aktivitetsfältet. Använd snabbmenyn genom att peka på ett objekt, klicka på högra musknappen och välja ett betyg från undermenyn Mitt betyg.


Skapa en kopia av ett spår i nytt filformat

Du kan konvertera ett spår till ett annat filformat och samtidigt behålla en kopia av originalet. Du kan till exempel skapa en kopia av en komprimerad musikfil som MP3-fil eller AAC i ett okomprimerat format (som AIFF eller WAV).

Vid konvertering från ett komprimerat till ett okomprimerat filformat (till exempel från MP3 till AIFF) ska inga försämringar av ljudkvaliteten kunna märkas. Däremot kan försämringar av ljudkvaliteten ske vid konvertering mellan komprimerade format (till exempel mellan MP3 och AAC). Om du vill koda din musik i ett annat filformat bör du, för bästa resultat, importera om dem från originalkällan i det nya kodningsformatet.

Så här konverterar du ett spårs filformat:

  1. Välj Redigera > Inställningar, klicka på fliken Avancerat högst upp i fönstret och klicka på Importera.
  2. Välj det kodningsformat som du vill konvertera spåret till från popupmenyn "Importera med" och klicka på OK för att spara inställningarna.
  3. Markera ett eller flera spår i biblioteket och välj sedan Avancerat > Konvertera markeringen till MP3, Konvertera markeringen till AAC, Konvertera markeringen till Apple Lossless, Konvertera markeringen till AIFF eller Konvertera markeringen till WAV. Menyalternativet byter namn beroende på vad du valt i importinställningarna.

    Om du vill konvertera alla spår i en mapp eller på en skiva håller du ner skift-tangenten och väljer Avancerat > "Konvertera markeringen till", och väljer sedan mappen eller skivan som innehåller spåren som du vill konvertera. Alla spår i mappen eller på skivan konverteras då, med undantag av ljudfiler du köpt från iTunes Music Store. (Köpta låtar är kodade med ett skyddat AAC-format som gör att de inte kan konverteras.)

Spåret i originalformat och i det nya formatet visas i biblioteket.


Mata in och visa texter

Om du kan texten till en låt kan du mata in den i iTunes och visa den när som helst.

  1. Markera ett spår och välj Arkiv > Visa info.
  2. Klicka på Text och mata in orden i texten.

Visa texter du redan har matat in genom att markera spåret och välja Arkiv > Visa info. Sedan klickar du på Text.

På vissa iPod-modeller kan du visa låttexterna på iPod om du har matat in dem i i iTunes. Se till att iPod är uppdaterad med den senaste programvaran. Mer information finns i dokumentationen som följde med iPod shuffle.

En del filtyper, som WAV och QuickTime-filer, stöder inte texter.


Lägga bilder till spår

Musik som du köper från iTunes Music Store levereras oftast med eget bildmaterial. Du kan också själv lägga till bilder till spår i biblioteket.

Du kan lägga till valfri bildfil som kan läsas av QuickTime (t.ex. i formaten BMP, JPEG, PNG, GIF, TIFF eller Photoshop).

Anm. Du kan inte lägga till bilder till WAV-filer. Om du vill lägga till bilder till en låt som sparats som WAV-fil, konverterar du låten till ett annat format och lägger sedan till bilderna.

  • När du ska lägga till en bild klickar du på knappen för att visa eller gömma bilder och video (längst ner till vänster i iTunes-fönstret) och markerar det spår i biblioteket eller spellistan som du vill förse med bilder. Dra en stillbildsfil till bildrutan. (Du kan också kopiera och klistra in bilden.)
  • Om du ska lägga till bilder till alla spår i biblioteket eller spellistan markerar du ett spår i listan och väljer Arkiv > Visa info. I rutan för bild- och videovisning lägger du till en bild till det markerade spåret genom att klicka på plusknappen (eller genom att dra bildfilen från skrivbordet till bildrutan). Klicka sedan på Nästa om du vill lägga till en bild till nästa spår i listan, och så vidare.
  • Om du vill lägga till flera bilder till ett spår, drar du alla bilderna till samma bildruta.
  • Om du vill lägga till samma bild till flera spår håller du ner kontrolltangenten och klickar på alla spår som ska vara med och väljer sedan Arkiv > Visa info. Dra bilden från skrivbordet till bildrutan.

Bilden visas när spåret är markerat eller spelas upp. Klicka på bilden om du vill se den i större format i ett eget fönster.


Redigera spårinformation

När du är ansluten till Internet kan du hämta spårinformation om ljud-CD-skivor från Gracenote CDDB-databasen på Internet. Du kan också skriva in information själv, eller redigera den hämtade informationen.

  1. Markera spåret du vill redigera och välj Arkiv > Visa info.
  2. Klicka på Info.
  3. Ändra spårinformationen och klicka på OK.

Förinställningen är att om du ändrar uppgifter i iTunes så ändras även namnet på filen på hårddisken. Om du vill göra ändringar i iTunes utan att förändra filerna på hårddisken väljer du Redigera > Inställningar, klickar på knappen Avancerat och klickar sedan på Allmänt. Klicka sedan bort markeringen i kryssrutan bredvid Ordna mappen iTunes Music.


Redigera CD-information

När du är ansluten till Internet kan du hämta information om ljud-CD-skivor från Gracenote CDDB (en CD-databas). Du kan också skriva in information själv, eller ändra den hämtade informationen.

  1. Markera CD-skivan i källistan.
  2. Välj Arkiv > Visa info, och gör ändringarna.

Om det inte visas någon information i CD-skivans informationsfönster väljer du Avancerat > Slå upp skivan så hämtas information om skivan från Internet. Gör sedan dina ändringar.

Förinställningen är att om du ändrar uppgifter i iTunes så ändras namnet på filen på hårddisken. Om du vill göra ändringar i iTunes utan att förändra filerna på hårddisken väljer du Redigera > Inställningar, klickar på knappen Avancerat och klickar sedan på Allmänt. Klicka sedan bort markeringen i kryssrutan bredvid Ordna mappen iTunes Music.

Om du vill undvika oväntade resultat bör du inte redigera spår- eller CD-information i Utforskaren.


Hitta CD-information på Internet

Om du har en Internetanslutning och matar in en CD-skiva letar iTunes reda på namnet på CD-skivan, spårtitlar och annan information. Informationen hämtas från Gracenote CDDB (en CD-databas).

Om du inte har fast Internetanslutning kan det vara en bra idé att lägga till alla spår i biblioteket innan du hämtar spårinformation. Då kan all information hämtas på en gång.

  • Om du vill uppdatera informationen för en CD-skiva matar du in den och väljer Avancerat > Hämta CD-spårnamn. Du måste vara ansluten till Internet.

Ibland hittas två eller flera poster för din CD-skiva. Det kan inträffa när mer än en person har lämnat information om en CD-skiva till Gracenote CDDB. Välj en av posterna. Om det inte är den rätta, välj Avancerat > Hämta CD-information igen och välj den andra posten. Om det fortfarande inte är den rätta posten kan du redigera informationen själv.


Om Gracenote CDDB

Gracenote CDDB (CD database) är en databas på Internet där man kan hitta namn på album, låttitlar och annan information om ljud-CD-skivor. iTunes ansluter till den här databasen och letar reda på information om dina CD-skivor så att du enkelt kan välja vilka spår du vill lyssna på och så att du kan sortera och söka i musikbiblioteket.

Mer information om Gracenote CDDB finns på webbsidorna för Gracenote på www.gracenote.com.

Gå till webbsidan


Skicka information om en CD-skiva till Gracenote CDDB

Om CD-databasen på Internet (Gracenote CDDB) saknar information om en viss CD-skiva, kan du skicka databasinformation som du själv skrivit in om låten. På så sätt kan andra dra nytta av ditt arbete.

Markera CD-skivan i källistan och välj sedan Avancerat > Skicka CD-spårnamn.

Kontrollera att du har skrivit in information om artist, album och genre i CD-skivans informationsfönster (markera CD-skivan i källistan och välj Arkiv > Visa info) innan du skickar in uppgifterna.

Skicka inte information om CD-skivor som du har satt ihop själv, eftersom andra människor inte kommer att kunna använda den.


Korrigera spårtitlar med underliga tecken

Om en spårtitel eller informationen om ett spår inte visas på rätt sätt, har filen förmodligen skapats med ett program som sparar information på ett annat sätt än iTunes. Det kan gå att lösa problemet genom att konvertera låtinformationen (ID3-taggar) till ett annat lagringsformat.

Att konvertera ID3-taggarna är också användbart för filer som innehåller information på språk som inte använder latinska tecken, eller om du vill använda MP3-filerna med något program som använder ett annat format.

Så här ändrar du format på taggarna:

Markera de spår du vill konvertera. Välj sedan Avancerat > Konvertera ID3-taggar. Du kan välja en version av ID3, och du kan konvertera teckenuppsättningen till omvänd Unicode-riktning eller (i vissa fall) andra format.


Välja vilken spårinformation som visas

Du kan välja vilka kolumner med information som ska visas för varje spår i biblioteket eller spellistan.

  • Om du vill välja vilka kolumner som ska visas så markerar du biblioteket eller en spellista i källistan och väljer sedan Redigera > Visningsalternativ. Markera sedan den information du vill visa för varje spår i listan.
  • Vill du lägga till genrekategorier i ditt bibliotek och få det organiserat som en skivaffär, så väljer du Redigera > Inställningar och sedan Visa genre i bläddringsläge under Allmänt.

Ett annat sätt är att hålla ned den högra musknappen och klicka på en kolumnrubrik. Då visas en lista med visningsalternativ.


Anpassa iTunes-fönstret

Visa eller göm objekt i källistan och iTunes-fönstret, minimera iTunes-fönstret till en "minispelare" och sortera låtarna efter kolumnrubriker.


Avaktivera Podcaster, Radio, Music Store eller Delad musik

Om du har administratörsbehörighet till datorn kan du hindra åtkomst av Podcaster, Radio, Music Store eller Delad musik i källistan med hjälp av Föräldrakontroll i iTunes-inställningarna.

Du kan också använda panelen Förälder till att gömma objekten i listan utan att kräva ett lösenord för att se dem igen.

  1. Välj Redigera > Inställningar och klicka på fliken Föräldrakontroll.
  2. Om det behövs klickar du på låset och anger ditt administratörslösenord.
  3. Markera ett objekt för att avaktivera det. Om du t.ex. markerar Avaktivera podcaster så kommer Podcaster inte att visas i källistan.
  4. Om du vill kräva att användare anger ett administratörslösenord för att kunna aktivera objekten du avaktiverade (eller göra andra ändringar i föräldrakontrollen) klickar du på låset.

    Anm: Du måste använda Windows XP om du vill lösenordsskydda avaktivering av objekten. Om du använder Windows 2000 kan du gömma objekten men det behövs inget lösenord för att visa dem igen.

Du kan också använda panelen Föräldrakontroll i iTunes-inställningarna för att begränsa åtkomsten till innehåll som är olämpligt för barn i iTunes Music Store.

Om du avaktiverar podcaster kan du inte prenumerera på podcaster i iTunes Music Store.

Var noga med att skydda ditt lösenord. Vem som helst som får tillgång till ett administratörslösenord till din dator kan ändra inställningarna för föräldrakontroll.


Visa eller gömma Videor eller Partyblandning i källistan

Om du inte vill att Videor eller Partyblandning ska visas i källistan kan du gömma dem.

  1. Välj Redigera > Inställningar och klicka på fliken Allmänt.
  2. Avmarkera Videor eller Partyblandning om du vill gömma dem. Markera Videor eller Partyblandning om du vill visa dem.

Du kan också avaktivera Music Store, Radio, Podcaster och Delad musik på panelen Föräldrakontroll i iTunes-inställningarna. Om du vill ha mer information söker du i "iTunes och Music Store Hjälp".


Gömma eller visa popupmenyn för högtalare

Som förval visas alla högtalare som anslutits på rätt sätt till en AirPort Express-enhet i popupmenyn längst ner i iTunes-fönstret. Du kan emellertid välja att gömma popupmenyn och hindra datorn från att söka efter fjärrhögtalare.

  • Om du vill gömma popupmenyn för högtalare väljer du iTunes > Inställningar, klickar på Avancerat och sedan på Allmänt. Sedan avmarkerar du kryssrutan "Leta efter fjärrhögtalare anslutna med AirTunes".
  • Om du vill visa popupmenyn för högtalare väljer du iTunes > Inställningar, klickar på Avancerat och sedan på Allmänt. Sedan avmarkerar du kryssrutan "Leta efter fjärrhögtalare anslutna med AirTunes".

Du hittar mer information om hur du ställer in AirPort Express-enheten för att fungera med din stereo i dokumentationen som följde med. Du kan även besöka Apples assistanswebbplats på adressen www.apple.com/se/support/airport.

Mer information om AirPort Express och AirTunes hittar du på www.apple.com/se/airport.


Krympa iTunes-fönstret

Du kan minimera iTunes-fönstret om du bara vill visa reglage och status för uppspelning. Du kan också få minispelaren att ligga framför alla andra fönster eller minimera den i Windows verktygsfält eller aktivitetsfält.

  • För att krympa iTunes-fönstret till en minispelare väljer du Avancerat > "Växla till minispelare". För att gömma eller visa spår och statusinformation drar du i nedre högra hörnet på fönstret. Klicka på Återställ igen om du vill återgå till helt iTunes-fönster.
  • För att låta minispelaren alltid ligga överst så att du ser den väljer du Redigera > Inställningar, klickar på fliken Avancerat och klickar sedan på Allmänt. Markera sedan kryssrutan "Låt minispelarens fönster ligga överst".
  • För att minimera minispelaren till Windows aktivitetsfält högerklickar du i ett tomt område i Windows aktivitetsfält och väljer Verktygsfält > iTunes. Klicka på Återställ igen om du vill återgå till helt iTunes-fönster.
  • För att minimera minispelaren i meddelandefältet väljer du Redigera > Inställningar och klickar på fliken Avancerat och sedan på Allmänt. Markera kryssrutan "Visa iTunes-symbolen i meddelandefältet".


Flytta och justera kolumner

Du kan flytta eller justera storleken på kolumnerna i spellistor eller biblioteket.

  • Vill du flytta en kolumn drar du kolumnrubriken till höger eller vänster.
  • Dra i de vertikala linjerna mellan kolumnerna så ändras storleken på kolumnen. Pekaren får ett annat utseende när du pekar på linjen.
  • Du kan låta programmet anpassa kolumnbredd efter innehåll genom att flytta pekaren över en kolumnrubrik, hålla ner höger musknapp, klicka på kolumnrubriken och välja Automatisk kolumnstorlek eller Automatisk storlek alla kolumner. Du kan också helt enkelt dubbelklicka på det vertikala strecket mellan kolumnerna.


Sortera spår i bibliotek eller spellista

Du kan sortera spåren i ditt bibliotek eller din spellista efter var och en av kolumnerna som visas. Det kan vara praktiskt när du letar efter en specifik låt, eller om du vill hitta spår i biblioteket som matchar vissa egenskaper (till exempel, låtar i genren Rock eller som sparats i formatet AAC).

  • Sortera efter en kolumn genom att klicka på kolumnrubriken. Om du skulle vilja sortera listan efter albumtitel, klickar du på rubriken Album.

    Tips: Om kolumnrubriken du letar efter inte visas, högerklickar du på en kolumnrubrik för att se en lista över vilka kolumner som kan visas. Dra ner och klicka på en rubrik som inte är förbockad så att den blir synlig, eller dra och klicka på en förbockad rubrik om du vill att den inte längre ska visas i huvudvyn.

  • Vänd sorteringsordningen genom att klicka på triangeln som visas när kolumnen markeras.
  • Om du vill återgå till en tidigare spelordning i en spellista, klickar du på kolumnrubriken längst till vänster (ovanför numren) som visar spelordningen.

Du kan också söka igenom alla artister eller album i ditt musikbibliotek genom att välja Bibliotek i källistan och klicka på knappen Bläddra i iTunes-fönstrets övre högra hörn. Om fönstren Artist och Album inte visas klickar du på Bläddra igen.


Byta språk i iTunes

Du kan ändra det språk som används i iTunes menyer och dialogrutor.

  1. Välj Redigera > Inställningar och klicka på fliken Allmänt.
  2. Välj ett språk från popupmenyn Språk.
  3. Avsluta och starta iTunes igen.


Jag hittar inte det jag söker i källistan

Du kan välja att gömma eller visa Podcaster, Videor, Partyblandning, Radio, Music Store och Delad musik i källistan med hjälp av iTunes-inställningarna.

  • Om du inte ser Videor eller Partyblandning väljer du Redigera > Inställningar och klickar på fliken Allmänt. Markera Videor, Partyblandning eller Radio om du vill visa någon av dem i källistan.
  • Om du inte ser Podcaster, Radio, Music Store eller Delad musik i källistan väljer du Redigera > Inställningar och klickar på fliken Föräldrakontroll. Klicka på låset och ange ditt administratörslösenord. Sedan avmarkerar du objekt för att visa dem i källistan (om du t.ex. avmarkerar Avaktivera podcaster så visas Podcaster i källistan).
  • Om du inte ser Bibliotek i källistan kan någon ha bytt namn på det. Biblioteket ligger högst upp i källistan.
  • Om du inte ser en spellista eller en mapp kan den ha blivit raderad. Du måste skapa spellistan eller mappen på nytt.


Hantera musik- och videofiler

Ställ in hur och var iTunes ska spara dina musik- och videofiler.


Hitta den plats där iTunes-filerna lagras

Den förvalda platsen för ljudfiler är mappen iTunes Music inuti iTunes-mappen i mappen Min musik (inuti mappen Mina dokument). Mappen iTunes Music innehåller alla spår du har importerat från CD-skivor, samt de spår, videor, podcaster och andra objekt som du har hämtat från Internet eller kopierat från skrivbordet till iTunes. Alla dessa filer visas i iTunes biblioteksfönster.

Om du ändrar inställningar i panelen Avancerat i iTunes-inställningarna (under Allmänt), kan dina iTunes-filer sparas någon annanstans.

  • Om du vill veta var ett spår (eller en annan iTunes-fil) har sparats markerar du objektet och väljer Arkiv > Visa info. På panelen Sammanfattning anges lagringsplatsen under Plats.

    Om objektet är från ett delat bibliotek eller spellista så visas orden "ej lokal" vid Typ i fliken Sammanfattning. En fil på en annan dator spelas upp (eller strömmas) över nätverket (t.ex. ett lokalt nätverk). Filen läses inte ner till din hårddisk.

  • Om du vill se filen i Utforskaren i Windows markerar du spåret och väljer Arkiv > Visa fil.


Ändra var iTunes-filer lagras

Som förval lagras de ljudfiler du importerar i mappen iTunes Music inuti mappen iTunes i mappen Min musik (i mappen Mina dokument). Du kan välja att kopiera de importerade ljudfilerna till en annan plats.

Du kan också överföra filer som du redan har importerat från en plats till en annan. Om du till exempel skulle köpa en ny dator, så kan du flytta dina iTunes-filer från den gamla datorn till den nya.

Anm.: När du ställer in iTunes på att lagra filer på en ny plats, kommer alla nya filer som importeras därefter att kopieras till den platsen. Om du också vill att filer som redan har importerats till iTunes ska flyttas till den nya platsen måste du flytta dem manuellt.

  • Om du vill ändra var importerade ljudfiler (och andra filer) ska lagras, väljer du iTunes > Inställningar, klickar på fliken Avancerat i fönstrets övre del och väljer Allmänt. Klicka på knappen Ändra och ange var filerna ska placeras. Alla nya spår och andra filer du importerar sparas på den nya platsen. Spår som redan importerats blir kvar på sin nuvarande plats (se nedan hur du flyttar dem).
  • Om du vill flytta spår och andra filer som du redan har importerat till en ny plats (till exempel, en annan mapp på hårddisken, eller en annan dator) väljer du Redigera > Inställningar, klickar på fliken Avancerat högst upp i fönstret och sedan på Allmänt. Klicka på knappen Ändra och ange var filerna ska placeras. Avsluta iTunes. Öppna mappen iTunes Music (ligger som förval i mappen Min musik i mappen Mina dokument), markera allt i mappen och dra det sedan till en ny plats (dra inte hela mappen iTunes Music, utan endast dess innehåll).

Om du vill ändra tillbaka lagringsplatsen till iTunes-mappen inuti mappen Min musik, klickar du på Återställ (i fönstret Avancerat i iTunes-inställningar i sektionen Allmänt).

Sök på "hitta filer" för mer information om att hitta var individuella ljudfiler lagras.

Mer tips om överföring av filer mellan datorer finns i denna artikel på Apples assistanswebbplats: http://docs.info.apple.com/article.html?artnum=93366-sv.


Kopiera alla dina iTunes-filer till ett ställe

Beroende på hur du lagt till låtar, videor och andra filer i iTunes, kan biblioteket innehålla filer som finns på andra platser på datorns hårddisk eller på andra lagringsmedier. Om du vill sortera dina filer kan du välja att lägga en kopia av alla filer i musikbiblioteket i mappen iTunes Music inuti iTunes-mappen (i mappen Min musik).

Välj Avancerat > Samla ihop bibliotek.

Alla iTunes-filer som finns utanför din iTunes-mapp blir kvar på sina originalplatser och kopior placeras i din iTunes-mapp.

Med all musik och andra iTunes-filer på ett ställe blir det enklare att kopiera dem till en ny dator och att säkerhetskopiera iTunes-biblioteket till en extern hårddisk eller till skivor.


Om filen iTunes Library

Filen iTunes Library är en databas över de spår som finns listade i biblioteket och de spellistor du skapat. Filen ligger i iTunes-mappen inuti mappen Min musik (i mappen Mina dokument). Flytta inte på den här filen. Om du raderar filen skapar iTunes en ny, tom kopia när du öppnar programmet, men alla spellistor, betyg, kommentarer och annan information som du hade skapat kommer att vara borta.


Jag har tappat bort spår på datorn

Om du kastar bort filen iTunes Library visas spåren inte längre i biblioteket, trots att de ligger kvar i mappen iTunes Music.

Om du flyttar spår från mappen iTunes Music kan du behöva lägga till spåren i iTunes igen innan du kan spela dem.

Så här får du dem att visas i biblioteket igen:

  • Dra iTunes-mappen (förinställningen är att den finns i mappen Min musik i mappen Mina dokument) till biblioteket i källistan. Nu syns spåren igen, men du kommer inte att se dina gamla spellistor.
  • Om det inte fungerar kan spåren ligga någon annanstans på hårddisken. Välj Sök från Startmenyn och sök efter spårets titel eller artist. Dra mappar som innehåller spår till biblioteket i iTunes källista, så läggs de till i iTunes igen.

    Om du inte hittar det du söker, kontrollera om det ligger musikfiler i papperskorgen.

Det går också att lägga till spår i biblioteket utan att skapa kopior i mappen iTunes Music. Om du vill ha mer information söker du i "iTunes och Music Store Hjälp".

Om du ställer in iTunes på att lägga till musikfiler i biblioteket utan att kopiera dem till mappen iTunes Music, och sedan flyttar musikfilerna, kan du behöva dra filerna till iTunes igen för att kunna spela upp spåren.


Spela musik och video

Lyssna på musik från en CD-skiva, från datorn eller via Internetradio. Ställ in volymen och andra ljudegenskaper. Se på video eller bildeffekter medan du lyssnar.


Hitta låtar och videor

Använd sökfältet och sökraden för att hitta låtar, videor, ljudböcker och podcaster med mera.


Söka i bibliotek och i en spellista

Med hjälp av sökfältet och sökraden kan du snabbt hitta spår och andra objekt i biblioteket eller i en spellista.

  1. Välj var du vill söka i källistan.

    Anm: Du kan inte söka radiolistor, eftersom de inte är tillgängliga förrän du ansluter till Internet och hämtar dem.

  2. Klicka i sökfältet i det övre högra hörnet iTunes-fönstret och skriv in texten du vill hitta. Vartefter du skriver visar iTunes objekten som innehåller texten du skrivit.
  3. När du börjar skriva i sökfältet visas en sökrad med knappar, bland annat knapparna Musik, Ljudböcker, Artister och Album. Du kan begränsa sökningen genom att klicka på knapparna i sökraden.

    Tips: Du kan använda sökraden utan att skriva något i sökfältet. Välj Redigera > Visa sökrad. När du vill gömma sökraden igen väljer du Redigera > Göm sökraden.

    Om du inte begränsar sökningen med hjälp av sökraden kommer fälten för artist, kompositör (eller DJ), albumtitel och genre att sökas igenom. Kommentarsfältet söks endast igenom om dess kolumn är synlig i spellistans bibliotek.

Om du vill se alla spår igen raderar du texten i sökfältet (eller trycker på escape-tangenten).

Tips: Du kan söka igenom alla artister eller album i ditt musikbibliotek genom att välja Bibliotek i källistan och klicka på knappen Bläddra i iTunes-fönstrets övre högra hörn.


Se vilken spellista ett spår ingår i

Du kan se vilka spellistor en låt eller ett annat objekt finns i. Du kan också visa spåret i alla spellistor det ingår i.

  1. Högerklicka på spåret och välj "Visa i spellista". En popupmeny visar de spellistor som spåret ingår i.
  2. Välj en av spellistorna så visas spåret i den spellistan.


Om symbolerna bredvid spår och andra objekt

När du importerar spår och videor visas en symbol som talar om spårets eller videons status. Med andra symboler kan du utföra olika åtgärder.

  • En bildskärmssymbol bredvid ett objekt betyder att objektet är en video. Spela upp videon genom att dubbelklicka på den.
  • En boksymbol bredvid ett objekt betyder att objektet är en PDF-fil. Öppna filen i ditt standardprogram för PDF-visning genom att dubbelklicka på filen.
  • En flytande vågrörelse bredvid ett spår betyder att spåret importeras från en CD-skiva eller från hårddisken. En grön bock innebär att iTunes är klar med importen av spåret.
  • Ett utropstecken bredvid ett spår betyder att spårfilen inte hittades. Den kan ha flyttats eller raderats.
  • En sändningssymbol bredvid ett spår betyder att spåret finns på Internet och att det kommer att "strömmas" till dig när du klickar på det.
  • En svart bock bredvid ett spår betyder att filen omfattas av nästa åtgärd. Till exempel kopieras bara spår med svarta bockar till iPod eller importeras när du klickar på Importera. När du spelar upp en spellista, spelas bara de förbockade spåren.
  • En högtalarsymbol bredvid ett spår betyder att spåret spelas nu. När du importerar ett spår som du lyssnar på visas en flytande vågrörelse istället för högtalaren.
  • Snurrande pilar bredvid ett spår betyder att spåret kopieras eller hämtas hem från Internet.
  • Om en pil visas till höger om en spellista i din källista, så kan du publicera spellistan på iTunes Music Store genom att klicka på listan.
  • Om en pil visas till höger om ett spår, album eller artist i biblioteket eller i en spellista, så betyder det att du kan klicka på pilen för att gå till iTunes Music Store-sidan för det objektet. Du kan välja att visa eller dölja pilarna genom att markera eller avmarkera alternativet "Visa länkar till Music Store" i panelen Allmänt i iTunes-inställningarna.
  • Om en pil visas till höger om en podcast kan du gå till den podcastens sida i iTunes Music Store genom att klicka på den.
  • Om ett utropstecken visas till höger om en smart spellista innebär det att något av villkoren för den smarta spellistan är en spellista som inte längre är tillgänglig. Klicka på utropstecknet om du vill välja en annan spellista eller ta bort den spellista som inte längre är tillgänglig.
  • En utmatningssymbol visas till höger om CD-skivor eller digitala musikspelare i källistan. Klicka på utmatningssymbolen om du vill mata ut CD-skivan eller ta bort digitalspelaren från källistan.
  • En punkt bredvid en låt i din iPod shuffle-spellista anger att låten för närvarande inte finns på din iPod shuffle. Om låten är auktoriserad för att spelas på din dator och sparas i ett format som kan spelas på din iPod shuffle (som AAC, MP3 eller WAV) kommer den att kopieras till din iPod shuffle nästa gång du ansluter den (om det finns tillräckligt med utrymme på din iPod shuffle). Mer information finns i dokumentationen som kom med din iPod shuffle.
  • En blå punkt bredvid ett podcastavsnitt betyder att du inte har börjat lyssna på avsnittet. En blå punkt bredvid en podcast betyder att det finns åtminstone ett avsnitt i denna podcast som du inte har lyssnat på.


Lyssna på musik och andra ljudfiler

Lyssna på musik, ljudböcker och podcaster från CD-skivor, från datorn och från Internet.


Lyssna på musik i bibliotek eller spellistor

Det är enkelt att lyssna på musik som finns i biblioteket och spellistorna i iTunes (även delade bibliotek och spellistor).

  1. I källistan klickar du på Bibliotek eller en spellista som du vill lyssna på. Om du har tillgång till delade bibliotek eller spellistor visas de under ikonen Delad musik i källistan.

    Om du vill se spåren ordnade efter album och artist väljer du Redigera > Visa bläddrare (eller klicka på knappen Bläddra, om den visas längst upp till höger i iTunes-fönstret).

    Om du vill hitta ett visst spår i biblioteket eller spellistan skriver du dess namn i sökfältet.

  2. Dubbelklicka på det spår som du vill lyssna på.

    Om du väljer ett spår i ett delat bibliotek eller i en delad spellista som skyddas av lösenord blir du ombedd att ange lösenordet innan du kan lyssna på spåret. Ange lösenordet för det delade spåret.

    Om spåret har köpts från iTunes Music Store med hjälp av ett Apple-eller AOL-konto som inte är auktoriserat på den dator du använder, måste du ange det ID och lösenord som användes när spåret köptes innan du kan spela upp det.

    Om det finns ett utropstecken vid spåret kan det inte hittas. Det kan vara ett spår som har flyttats till ett annat ställe på hårddisken. Om du vill göra spåret tillgängligt i iTunes dubbelklickar du på spåret. När det visas en dialogruta som frågar dig var filen finns, letar du rätt på filen på hårddisken med hjälp av menyerna i dialogrutan.


Lyssna på en CD-skiva

När du matar in en CD-skiva så visas skivan i källistan och dess spår i spårlistan.

  • Spela upp ett spår genom att dubbelklicka på det. Om du vill spela upp alla markerade spår klickar du på uppspelningsknappen. (Endast markerade spår spelas upp. Om du vill hoppa över ett spår klickar du i spårets kryssruta så att bockmarkeringen försvinner. Om du vill inkludera ett spår som inte är markerat klickar du i spårets kryssruta.)
  • Pausa ett spår eller hoppa mellan spår med uppspelningsknapparna i övre vänstra hörnet av iTunes-fönstret.
  • Om du vill blanda eller repetera spår använder du knapparna i nedre vänstra hörnet av iTunes-fönstret. Klicka sedan på uppspelningsknappen. Flytta pekaren till en knapp om du vill veta mer om den.

I menyn Reglage finns flera kommandon som styr uppspelning.

Du kan importera spår från en CD-skiva till ditt bibliotek så att du inte behöver ha CD-skivan tillgänglig för att lyssna på den.


Lyssna på ljudböcker

Du kan köpa ljudböcker och andra talfiler, som radiosändningar eller taltidningar och -tidskrifter, från iTunes Music Store och från audible.com.

Om du gör ett avbrott när du lyssnar på en ljudbok kommer uppspelningen att fortsätta från den platsen i ljudboken nästa gång du lyssnar.

Många ljudböcker och andra talfiler innehåller kapitelmarkörer. Om du vill hoppa till ett annat kapitel, klicka på kapitelmarkörsymbolen i visningsfönstret högst upp i iTunes-fönstret och välj ett kapitel.


Lyssna på och hantera podcaster

Podcaster liknar radioprogram och kan hämtas från iTunes Music Store eller på Internet. Podcaster med en bildskärmssymbol bredvid innehåller också video.

Nerlästa podcaster visas i källistan Podcaster och i biblioteket.

  • Dubbelklicka på ett podcastavsnitt om du vill lyssna på det.
  • En del podcaster kan innehålla kapitelmarkörer. Om en podcast innehåller en kapitelmarkör syns en kapitelmarkörsymbol i visningsfönstret högst upp i iTunes-fönstret. Om du vill hoppa till ett annat kapitel, klicka på kapitelmarkörsymbolen och välj ett kapitel.
  • Om du vill avsluta en prenumeration på en podcast, markera den i spellistan Podcaster och klicka på Avsluta prenumeration längst ned i iTunes-fönstret.
  • Du kan ställa in att iTunes ska radera podcaster när du lyssnat på dem, eller när du har hämtat ett visst antal avsnitt. Välj Redigera > Inställningar och klicka på fliken Podcaster. Välj ett alternativ från popupmenyn Behåll. Om du t.ex. väljer "Senaste två avsnitten", raderar iTunes alla utom de två senaste podcastavsnitten du hämtat.
  • De senaste podcastavsnitten, som inte har hämtats till iTunes, är nedtonade i spellistan Podcaster. Om du vill hämta ett av de senaste podcastavsnitten klickar du på knappen Hämta bredvid avsnittet.
  • Om du inte ser avsnitten som finns i en podcast klickar du på triangeln på vänstra sidan av podcasten så visas avsnitten.
  • Om du vill se en podcasts hemsida klickar du på pilen till höger om podcasten.

Du kan bläddra bland och hämta podcaster på iTunes Music Store. Du kan också prenumerera om du känner till podcastströmmens URL.

Om du har en iPod kan du kopiera podcaster till den, eller ställa in att den automatiskt ska uppdateras med alla podcaster eller ett urval podcaster.


Ställa in radiostationer på Internet

Radiomottagaren kan spela upp MP3-filer som strömmas via Internet.

  1. Markera Radio i källistan.
  2. Klicka på triangeln intill den typ av musik du vill lyssna på så visas en lista med radiostationer.
  3. Dubbelklicka på den station du vill lyssna på.

    Om du ansluter till Internet med modem, välj då en station som sänder mindre än 56 kilobit per sekund (kbit/s) för bästa resultat. Du kan förstora strömningsbufferten så att uppspelning över långsamma anslutningar blir bättre. Välj Redigera > Inställningar, klicka på fliken Avancerat och klicka på Allmänt. Välj Stor från popupmenyn Strömningsbuffertens storlek.

  4. Uppdatera listan med radiostationer och musikkategorier med knappen Uppdatera uppe till höger i iTunes-fönstret.

Du kan inte spela in eller spara en låt från en radiosändning. Däremot kan du lägga till dina favoritstationer i musikbiblioteket eller i en spellista så att du fort och lätt kan börja lyssna på dem.


Ansluta till en Internetsändning

Om du har Internetadressen (URL:en) till en sändning av en MP3-ström kan du ansluta till den med iTunes.

  1. Välj Avancerat > Öppna ström.
  2. Skriv in en fullständig URL för filen du vill lyssna på. Till exempel http://www.apple.com/itunes/sample.mp3.


Välja högtalare

Du kan lyssna på musik i datorns inbyggda högtalare eller i externt strömförsörjda högtalare som anslutits till datorn. Om du har fjärrhögtalare anslutna till ett AirPort Express-nätverk kan du även lyssna i dina fjärrhögtalare.

  • Om du vill lyssna på musik i datorns inbyggda högtalare eller i externt strömförsörjda högtalare som anslutits till datorn, måste du se till att alternativet "Dator" är valt i popupmenyn längst ner i iTunes-fönstret. Om menyn inte visas kommer musiken att spelas upp i datorns inbyggda högtalare.
  • Om du vill lyssna på musik i högtalare som är anslutna till en AirPort Express-enhet väljer du dina fjärrhögtalare i popupmenyn längst ner i iTunes-fönstret. Om du vill använda högtalarnas volymreglage istället för iTunes volymreglage markerar du kryssrutan "Avaktivera iTunes-volymkontroll för fjärrhögtalare" i panelen Avancerat i iTunes-inställningarna (under Allmänt).

Du hittar mer information om hur du ställer in AirPort Express-enheten i dokumentationen som följde med. Du kan även besöka Apples assistanswebbplats på adressen www.apple.com/se/support/airport.

Allmän information om AirPort Express och AirTunes hittar du på www.apple.com/se/airport.


Ange iTunes som förvalt ljuduppspelningsprogram

iTunes kan spela upp många sorters ljudfiler, som musik och tal. Du kan ställa in att iTunes ska öppna och spela filer det kan hantera automatiskt när du läser ner en fil från Internet eller vill spela upp en ljudfil i Utforskaren.

  1. Välj Redigera > Inställningar.
  2. Klicka på fliken Avancerat och klicka på Allmänt.
  3. Se till att kryssrutan "Använd iTunes som förvalt program för ljudfiler" är markerad.

När kryssrutan är markerad och du dubbelklickar på en ljudfil när iTunes inte är öppet öppnas iTunes och spelar upp filen. Om kryssrutan inte är markerad kan du fortfarande spela upp en ljudfil med iTunes genom att högerklicka på filen och välja Öppna med iTunes.


Jag kan inte spela upp ett spår

Om du inte kan spela upp ett spår kontrollerar du följande:

  • Om du inte kan spela upp ett spår som du har köpt från iTunes Music Store på webben kanske du har överskridit det tillåtna antalet datorer för uppspelning av spåret. När du har "auktoriserat" fem datorer (genom att spela låtar som du har köpt på datorerna), kan du inte lyssna på köpta låtar på en sjätte dator tills du har avauktoriserat en av de fem andra datorerna. Om du vill avauktorisera en dator väljer du Avancerat > Avauktorisera konto (datorn måste vara ansluten till Internet). Välj sedan "Avauktorisera dator för Music Store-konto".
  • Om du lyssnar på ett delat bibliotek eller en delad spellista kommer iTunes att hoppa över köpt musik i listan som du inte har auktoriserats att spela. Om du vill lyssna på ett inköpt spår i ett delat bibliotek eller en delad spellista måste du dubbelklicka på spåret. Om datorn inte är auktoriserad att spela upp spår som är köpta av den person som delar spåret, måste du ange den personens Apple- eller AOL-ID och lösenord för att kunna lyssna på spåret.
  • Du kanske försökte spela upp en AAC-fil som inte skapats med iTunes eller hämtats från iTunes Music Store. Spår som hämtats från iTunes Music Store eller importerats till musikbiblioteket med hjälp av AAC-kodaren är kodade med det nya MPEG-4 AAC-formatet och går att spela upp i iTunes eller på en iPod. Äldre AAC-filer som du hittar t.ex. på Internet går inte att spela upp i iTunes.
  • Om du försöker spela upp ett spår på en CD- eller DVD-skiva som du bränt i iTunes, kontrollerar du att du använder en CD- eller DVD-spelare som kan hantera det skivformatet. Om du t ex har bränt en CD-RW-skiva, kan du bara spela den i datorn och några nyare CD-spelare. Om du brände en MP3-skiva borde den fungera på datorn och på särskilda MP3 CD-spelare, men inte på vanliga CD-spelare för ljud-CD-skivor.
  • Om du har en långsam Internetanslutning (128 kbit/s eller lägre) och försöker provlyssna på ett spår i Music Store, kan uppspelningskvaliteten bli ojämn. Välj Redigera > Inställningar och klicka sedan på fliken Affär längst upp i fönstret. Klicka i kryssrutan "Spela upp efter nerläsning". Försök sedan att provlyssna på spåret igen.
  • Använd Windows Update och se till att du har den senaste Service Pack-uppdateringen. Leta också efter uppdateringar till ljudkortets drivrutiner på dator- eller korttillverkarens webbplats.
  • Se till att du har den senaste versionen av QuickTime om du får problem med att spela musik du köpt från iTunes Music Store.
  • Om du lyssnar på en spellista som innehåller en provlyssning av en låt, stoppas spellistan efter provlyssningen. Dubbelklicka på nästa låt i spellistan för att återuppta uppspelningen av resten av låtarna i spellistan.
  • Om ett spår låter fel när du spelar upp det, kan du behöva ändra QuickTime-inställningarna. Välj Start > Kontrollpanelen. Sedan dubbelklickar du på QuickTime och därefter på fliken för ljud. Klicka på "Välj enheter för ljuduppspelning och inspelning" och välj en annan enhet. Om spåret fortfarande inte låter bra provar du med att avaktivera alternativet Ljudförbättrare i panelen Uppspelning i iTunes-inställningarna. Om det fortfarande inte fungerar kan du läsa denna artikel på Apples assistanswebbplats: http://docs.info.apple.com/article.html?artnum=93610h-sv.


Jag kan inte spela upp en ljudbok

Om du inte kan spela en Audible-fil, kan du ha överskridit antalet datorer som du får spela Audible-filen på. Du kan också ha försökt lyssna på Audible-filer som lästs ned med någon annans Audible-konto.

Talfiler som köpts från iTunes Music Store kan spelas på upp till fem datorer åt gången. Om du redan har auktoriserat fem andra datorer kommer du inte att kunna lyssna på talfiler du köpt från Music Store på en sjätte dator förrän du har avauktoriserat någon av de datorer som redan är auktoriserade.

Talfiler som köpts från Audibles webbplats kan läsas ner till upp till tre skilda datorer åt gången.

Så avaktiverar du en dator:

  • Om du har köpt filerna med ett Apple- eller AOL-konto väljer du Avancerat > Avauktorisera datorn på den dator där du inte längre vill lyssna på inköpta Audible-spår (datorn måste vara ansluten till Internet). Välj sedan "Avauktorisera dator för Music Store-konto".
  • Om du har köpt filerna med ditt Audible-konto väljer du Avancerat > Avauktorisera datorn på den dator där du inte längre vill lyssna på inköpta Audible-spår (datorn måste vara ansluten till Internet). Välj sedan "Avauktorisera datorn för Audible-konto".

    Du kan se vem som läste ner en Audible-fil genom att markera filen och välja Arkiv > Visa info. Ägar- eller Köpt av-fältet visar användarnamnet för Audible-kontoinnehavaren som läste ner filen.

    Om du vill veta var en fil köptes klickar du på filtillägget. Filer som köpts från iTunes Music Store har filtillägget ".m4b". Filer som köpts från Audible-webbplatsen har filtillägget ".aa".


Musik som spelas upp hörs inte

Om musik spelas upp (statusvisaren högst upp i iTunes-fönstret rör sig) men ingenting hörs, kontrollerar du följande.

  • Om du försöker lyssna på musik i datorns inbyggda högtalare (eller externt strömförsörjda högtalare anslutna till datorn) kontrollerar du att volymreglaget i iTunes-fönstrets övre högra hörn inte står på noll, liksom att datorns utvolym inte står på noll (välj Apple-menyn > Systeminställningar och klicka på Ljud).
  • Om du inte kan använda volymreglagen i iTunes och dessa är nedtonade, så kontrollerar du att Dator är valt alternativ i popupmenyn längst ner i iTunes-fönstret, och att kryssrutan "Avaktivera iTunes-volymkontroll för fjärrhögtalare" inte är markerad i panelen Avancerat i iTunes-inställningarna (under Allmänt).
  • Om du försöker lyssna i externt strömförsörjda högtalare anslutna till datorn kontrollerar du att de är korrekt anslutna till datorns ljudport och ett strömuttag, liksom att de är påslagna. Kontrollera också att ljudreglaget inte står på noll.
  • Om du försöker spela upp musik i fjärrhögtalare via en AirPort Express-enhet och har markerat kryssrutan "Avaktivera iTunes-volymkontroll för fjärrhögtalare" i panelen Avancerat i iTunes-inställningarna (under Allmänt), kontrollerar du att fjärrhögtalarna är valda i popupmenyn längst ner i iTunes-fönstret och att volymreglaget på fjärrhögtalarna inte står på noll.

Om du använder en AirPort Express-enhet hittar du mer felsökningsinformation i dokumentationen som följde med Airport Express. Du kan också besöka Apples assistanswebbplats på adressen www.apple.com/se/support/airport.


Mina fjärrhögtalare visas inte

Om du har högtalare anslutna till en AirPort Express-enhet och dessa inte visas i popupmenyn längst ner i iTunes-fönstret kontrollerar du att:

  • AirPort Express-enheten är ansluten till ett fungerande strömuttag
  • Fjärrhögtalarna är anslutna på rätt sätt till AirPort Express-enheten
  • Att datorn, om den ligger i ett trådlöst nätverk, är inom det trådlösa nätverkets räckvidd och att AirPort Express är ansluten till nätverket (den visas i AirPort-statusmenyn)
  • kryssrutan "Sök efter fjärrhögtalare som är anslutna med AirTunes" är markerad i panelen Avancerat i iTunes-inställningarna (under Allmänt).

Om du inte kan se högtalarmenyn kan du läsa denna artikel på Apples assistanswebbplats: http://docs.info.apple.com/article.html?artnum=108071-sv.

Om du fortfarande har problem söker du i dokumentationen som följde med AirPort Express-enheten.


Ställa in ljudet och spelordningen

Justera volymen och ljudkvaliteten, samt spela de låtar du vill lyssna på i vilken ordning du vill.


Justera volymen

Volymen kan justeras för alla spår, för enskilda spår eller ställas in så att alla spår spelas med samma volym.

  • Justera volymen för alla spår med volymreglaget i övre vänstra hörnet i iTunes-fönstret. Maxvolymen begränsas av volyminställningen på din dator.
  • Du justerar volymen för ett enskilt spår genom att markera spåret och välja Arkiv > Visa info. Gå till fliken Alternativ och dra reglaget Volymjustering.
  • Om du vill att alla spår ska spelas med samma ljudstyrka väljer du Redigera > Inställningar. Klicka sedan på fliken Uppspelning och markera kryssrutan Ljudkontroll.
  • Om du lyssnar på musik med fjärrhögtalare anslutna till en AirPort Express-enhet, och kryssrutan "Avaktivera iTunes-volymkontroll för fjärrhögtalare" är markerad i panelen Avancerat i iTunes-inställningarna (under Allmänt), så använder du volymreglagen till fjärrhögtalarna.


Blanda spår

Du kan spela spår eller album i slumpmässig ordning.

Du kan ställa in att iTunes ska blanda spår, hela album eller grupperingar (samlade satser i klassiska verk).

Du kan också använda "smart blandning" till att justera hur troligt det är att iTunes spelar flera spår i rad av samma artist eller från samma album.

  • Om du vill upprepa alla spår markerar du biblioteket eller en spellista och klickar på blandningsknappen i det nedre vänstra hörnet av iTunes-fönstret. När du klickar på blandningsknappen blandar iTunes musiken efter spår, hela album eller grupperingar (t.ex. satserna i ett klassiskt verk), beroende på inställningarna i panelen Uppspelning i iTunes-inställningarna.
  • Slå av blandning genom att klicka på knappen igen.
  • Välj om iTunes ska blanda spår, hela album eller grupperingar genom att välja Redigera > Inställningar och klicka på fliken Uppspelning. Välj Spår, "Hela album" eller Grupperingar. Om du väljer "Hela album" eller Grupperingar spelar iTunes låtarna i den ordning de visas på albumet eller i grupperingen, och väljer sedan ett annat album eller en annan gruppering slumpmässigt.
  • Du kan ställa in hur sannolikt det ska vara att iTunes spelar flera låtar i rad av samma artist eller från samma album. Välj Redigera > Inställningar och klicka på fliken Uppspelning. Dra reglaget för smart blandning tills du får den inställning du vill ha. Du kan välja om sannolikheten ska öka eller minska, eller om blandningen ska slumpas helt i mitten.

    Flytta pekaren till en knapp om du vill veta mer om den. För en del knappar kan du trycka på kommandotangenten och peka på knappen så visas mer information.

Det går inte att ändra spårföljden i en spellista när slumpmässig spelordning används.


Upprepa spår

Du kan upprepa ett enda spår eller alla spår i biblioteket eller i en spellista.

  • Om du vill upprepa alla spår i en lista markerar du ett biblioteket eller en spellista och klickar på upprepningsknappen i det nedre vänstra hörnet av iTunes-fönstret.
  • Om du vill upprepa aktuellt spår klickar du på upprepningsknappen två gånger (så siffran 1 visas).
  • Du stänger av upprepning genom att klicka på knappen igen tills den inte längre är blåmarkerad.

    Flytta pekaren till en knapp om du vill veta mer om den. För en del knappar kan du trycka på kommandotangenten och peka på knappen så visas mer information.


Ändra spelordningen på spår

Du kan ändra ordningen med vilken spår i en spellista spelas upp genom att flytta runt dem i spellistan. Du kan också låta iTunes slumpvis blanda spåren i en spellista.

  • Om du vill ändra ordning på spåren manuellt markerar du spellistan du vill ändra och drar sedan spåren i den ordning du vill lyssna på dem. Om du inte kan dra ett spår klickar du på kolumnrubriken med ordningsnumren, så sorteras spellistan efter spelordningen. Du kan inte ändra ordningen på spår om de är sorterade efter någon av de andra rubrikerna eller om slumpmässig spelordning används. (Du stänger av slumpmässig spelordning genom att klicka på blandningsknappen längst ner i iTunes-fönstret.)
  • Om du vill ändra spårordningen slumpvis markerar du spellistan, kontrollerar att kolumnrubriken med siffrorna är markerad, och klickar sedan på blandningsknappen i nedre vänstra hörnet av iTunes-fönstret. iTunes blandar efter spår, hela album eller grupperingar (t.ex. satserna i ett klassiskt verk), beroende på inställningarna i panelen Uppspelning i iTunes-inställningarna. Om du vill ha mer information söker du i "iTunes och Music Store Hjälp".

Om du använder blandningsknappen till att ordna om spellistan och du gillar ordningen iTunes har blandat låtarna i, kan du behålla den blandade spelordningen efter att du stänger av slumpmässig spelordning. Högerklicka på spellistan och välj sedan "Kopiera till spelordning".

Du kan använda Partyblandning till att skapa en dynamisk spellista av ett slumpmässigt urval av låtar i biblioteket eller en spellista. Om du vill veta mer, söker du i hjälpen efter "Partyblandning".


Tona över mellan spår

Du kan välja att låta musiken tona över låtarna, utan några mellanrum. Förinställningen är att Övertoning är på.

  1. Välj Redigera > Inställningar och klicka sedan på fliken Uppspelning längst upp i fönstret.
  2. Vill du att spåren ska tonas in och ut väljer du Uppspelning med övertoning.
  3. Du kan öka eller minska tiden det tar att tona mellan spår genom att dra "sekundreglaget" åt höger (öka tiden) eller vänster (minska tiden).

    Ställer du reglaget på 0 sekunder sker ingen övertoning.


Höja ljudkvaliteten

Du kan öka djupet i musiken och få en rikare kvalitet genom att justera ljudförbättraren.

  1. Välj Redigera > Inställningar och klicka sedan på fliken Uppspelning längst upp i fönstret.
  2. Se till så att Ljudförbättraren är markerad.
  3. Öka eller minska effekten av Ljudförbättraren genom att dra i reglaget.


Om equalizers

Med en equalizer (EQ) kan du finjustera olika frekvensområden i ljudbilden, ungefär som du kan justera bas och diskant på en vanlig stereoanläggning, fast på ett bättre och mer flexibelt sätt. Genom att justera de olika frekvensområdena kan du anpassa uppspelningen med avseende på musikgenre, lyssningsmiljö och lyssningsmetod (t.ex. högtalare eller hörlurar).

De horisontella värdena på equalizern representerar det frekvensomfång som det mänskliga örat kan uppfatta i hertz (Hz). 32 Hz är den lägsta frekvensen (basen), 250 och 500 Hz representerar mellanregistret och 1 kHz-16 kHz representerar de högre frekvenserna (diskanten).

De vertikala värdena visas i decibel (dB) och mäter volymen eller intensiteten hos varje frekvens. Genom att dra skjutreglagen (så kallade "faders") upp eller ner, så ökar eller minskar du ljudvolymen i det specifika frekvensområdet.

Det finns även ett reglage för huvudvolym som påverkar alla frekvensområden. Huvudvolymen har du nytta av när du lyssnar på musik som spelats in på ovanligt hög eller låg volym.

I iTunes kan du antingen själv göra dina equalizerinställningar, eller välja mellan mer än 20 av de vanligaste EQ-inställningarna.


Justera ljudfrekvenser

Med hjälp av equalizern kan du ändra de olika individuella ljudfrekvenserna i ett spår. Det innebär att du kan anpassa uppspelningen beroende på musikgenre, miljön du lyssnar i eller hur du lyssnar (till exempel olika högtalare).

  1. Klicka på equalizerknappen nere till höger i iTunes-fönstret.
  2. Justera en frekvens volym (i decibel) genom att dra reglagen för frekvensen uppåt eller nedåt.

Inställningarna i equalizern tillämpas i musiken som spelas.


Tilldela spår förinställningar för equalizern

Du kan tilldela de enskilda spåren i musikbiblioteket någon av över 20 förinställningar för equalizern.

  1. Välj Redigera > Visningsalternativ.
  2. Kryssa för Equalizer och klicka OK.
  3. Rulla åt höger i iTunes-fönstret så du kan se kolumnen Equalizer.
  4. Välj en förinställning från popupmenyn i kolumnen Equalizer.


Spara equalizerns inställningar

Du kan justera iTunes-equalizern manuellt och spara de anpassade inställningar som du skapar som en egen "förinställning".

  1. Klicka på equalizerknappen nere till höger i iTunes-fönstret.
  2. Justera reglagen som du vill ha dem.
  3. Välj Skapa förinställning i popupmenyn och ge förinställningen ett namn.

    Om du vill byta namn på en förinställning eller ta bort den väljer du Redigera lista från popupmenyn.


Se på video och annat bildmaterial

Titta på musikvideor, filmer, bildeffekter, albumomslag och PDF-filer.


Bläddra bland videor och titta på dem

Du kan köpa och hämta videor från iTunes Music Store. Du kan också prenumerera på videopodcaster, som är gratis. Videor i iTunes och Music Store är märkta med en bildskärmssymbol. Videor visas i biblioteket och i spellistan Videor.

Du kan titta på hämtade videor i iTunes-fönstret (i rutan för bild- och videovisning), i ett separat fönster eller i helskärmsläge.

För att kunna spela videor inköpta från Music Store på en PC-dator måste den ha en 1,5 GHz Pentium-processor eller minst motsvarande, 32 MB bildskärmsminne, Windows XP eller Windows 2000 samt QuickTime 7.0.3 eller senare.

  • Om du vill bläddra bland videor i iTunes Music Store klickar du på Music Store i källistan och klickar sedan på länken Music Videos, Pixar, TV Shows eller Podcasts.
  • Om du vill köpa en video klickar du på knappen Köp video bredvid den videon. Vissa videor ingår också i album eller i andra erbjudanden. Inköpta videor visas i Bibliotek och Inköp.
  • Om du vill titta på en hämtad video, dubbelklicka på den i biblioteket eller i spellistan. Som standard spelas filmen upp i rutan för bild- och videovisning längst ner till vänster i iTunes-fönstret. Styr videouppspelningen med iTunes reglage för volym, uppspelning, paus och fram- och tillbakaspolning. Reglagen finns i övre vänstra hörnet.

    Om du inte ser rutan för bild- och videovisning klickar du på knappen för att visa eller gömma den (längst ner till vänster i iTunes-fönstret). Om listen ovanför bilden eller videon visar Valt spår klickar du på den så att den visar Nu spelas.

  • Om du vill se på videon i ett separat fönster klickar du på filmen i rutan för bild- och videovisning.
  • Om du vill se videon i helskärmsläge, klicka på helskärmsknappen i nedre vänstra hörnet av iTunes-fönstret.
  • Om du vill välja en annan plats för videouppspelning och bildvisning (iTunes-huvudfönstrets ruta för bild- och videovisning, ett separat fönster eller helskärm) går du till Redigera > Inställningar och klickar på fliken Uppspelning. Se till att rutan "Spela videor" är markerad och välj sedan en uppspelningstyp från popupmenyn.

Videor som köpts från Music Store kan inte redigeras och kan inte visas i andra program än iTunes och QuickTime Player.

Du kan också titta på andra QuickTime-kompatibla videor (t.ex. filer som slutar med ".mov" eller ".mp4") i iTunes. Dra en video till iTunes-fönstret, som du skulle göra med en ljudfil. En bildskärmssymbol visas bredvid videor i biblioteket.

Mer information om QuickTime finns på www.apple.com/se/quicktime.


Sätta på bildeffekter

Med bildeffekterna i iTunes kan du lägga till spännande bilder till musiken.

  1. Börja spela musik och klicka sedan på bildeffektsknappen i det nedre högra hörnet av iTunes-fönstret. (Flytta pekaren till en knapp om du vill veta mer om den.)
  2. Ställ in storleken på effektfönstret i menyn Bildeffekter. Väljer du helskärmsläge återgår du till normal bildskärm genom att klicka med musen eller trycka på Escape.

Du kan ställa in ytterligare alternativ för vissa effekter. Markera bildeffektsknappen och klicka på alternativknappen om det finns en sådan knapp. Du kan också trycka på frågetecken (?) på tangentbordet, och sedan trycka på den tangent som motsvarar det alternativ du vill välja (detta fungerar inte med alla bildeffekter).


Installera fler insticksprogram

Du kan lägga till fler insticksfiler för bildeffekter som du kan använda med iTunes. Observera att insticksfilerna är avsedda antingen för Mac OS- eller för Windows-versionen av iTunes. Se till att du har Windows-insticksfiler för den här versionen av iTunes.

Dra insticksfilen till mappen Plug-ins inuti iTunes-mappen (den förvalda platsen är mappen Min musik i mappen Mina dokument). Du kan behöva skapa mapparna iTunes och iTunes Plug-ins här ifall andra insticksprogram för alla användare inte har installerats.

Ett utvecklarpaket som programmerare kan använda för att skapa ytterligare insticksfiler för bildeffekter för iTunes finns tillgängligt från Apple Developer Connection. Mer information finns på http://developer.apple.com/sdk


Visa ett spårs bilder

Om du har köpt musik från iTunes Music Store eller lagt till bilder till spår i ditt bibliotek, kan du visa bilderna för det spår som är markerat eller spelas upp.

  • Om du vill se eventuellt bildmaterial till den låt som spelas eller är markerad klickar du på knappen för att visa eller gömma bilder och video längst ner till vänster i iTunes-fönstret. Om det finns flera bilder till spåret, visar du de andra bilderna genom att klicka på pilarna som visas.
  • Du växlar mellan att visa bilden för det spår som spelas upp och bilden för det markerade spåret (om det finns några bilder) genom att klicka på Nu spelas eller Valt spår (beroende på vilken knapp som visas) ovanför bildområdet. Om inte ser bilden till den låt som spelas eller är markerad klickar du på knappen för att visa eller gömma bilder och video längst ner till vänster i iTunes-fönstret.
  • Om du vill visa bilden i ett eget fönster dubbelklickar du på bilden.
  • Om du vill veta vad en knapp används till för du pekaren över den.


Använda häften i iTunes

Du kan köpa och hämta digitala häften som ingår i album eller andra erbjudanden. Häftena är märkta med en boksymbol i iTunes Music Store och iTunes-biblioteket. Häften är vanligen elektroniska versioner av tryckta dokument, t.ex. CD-inlägg, i PDF-format.

Du öppnar ett häfte genom att dubbelklicka på det. Filen öppnas i det förvalda PDF-visningsprogrammet.

Om du inte har ett PDF-visningsprogram kan du hämta Adobe Acrobat Reader från www.adobe.com.


Använda iPod och andra musikspelare

Kopiera låtar till iPod och lyssna på dem. Gör inställningar och hantera musik på iPod. Spara filer och synkronisera kontakt- och kalenderinformation.


Kopiera låtar till iPod

Kopiera låtar till iPod eller en telefon med stöd för iTunes och lyssna på dem.


Om iTunes och iPod

iPod är en mångsidig portabel musikspelare. Du kan använda din iPod till att ta med låtar som finns i ditt iTunes-bibliotek och lyssna på musik när du är på väg. Till vissa iPod-modeller kan du kopiera över bilder och videor från iTunes och sedan titta på dem på din iPod.

iTunes är förinställt på att uppdatera iPod automatiskt. När du ansluter en iPod till datorn öppnas iTunes, och alla spår och spellistor i iTunes musikbibliotek kopieras till iPod samtidigt som alla filer på iPod som inte finns i iTunes-biblioteket raderas. Beroende på vilken typ av iPod du har, kan du också skapa och hantera spellistor på din iPod och synkronisera kontakt- och kalenderinformation till din iPod.

Alla låtar och ljudfiler som du har köpt från iTunes Music Store spelas på din iPod så länge datorn du ansluter din iPod till är auktoriserad att spela upp dem.

Sök i "iTunes och Music Store Hjälp" om du vill veta mer om hur du kopierar musik till iPod.

Mer information om hur du använder iPod finns i dokumentationen som medföljde din iPod eller på www.apple.com/se/ipod.

Vill du ha en genomgång i hur du använder iPod, kan du besöka www.apple.com/se/support/ipod.

Gå till webbsidan


Använda en iPod eller en mobiltelefon med stöd för iTunes

Du kan ansluta en iPod eller mobiltelefon med stöd för iTunes till datorn och sedan överföra spår från ditt iTunes-bibliotek. Till vissa iPod-modeller kan du också kopiera bilder och videor, för att sedan titta på dem på iPod.

  • Om du har en iPod, iPod nano, iPod mini eller mobiltelefon med stöd för iTunes ansluter du den till datorn med kabeln som medföljde enheten.
  • Om du har en iPod shuffle tar du bort hållaren med snodden och ansluter iPod shuffle direkt till USB-porten på datorn.

Om en dialogruta visas som ber dig starta om datorn så gör du det. När du har startat om datorn och öppnar iTunes visas en symbol för din iPod eller mobiltelefon i iTunes källista.

Innan du kopplar från din iPod eller mobiltelefon klickar du på utmatningssymbolen bredvid enheten i källistan.

Information om att ansluta och koppla loss iPod-spelare finns i dokumentationen som medföljde iPod samt på www.apple.com/se/ipod.

Mer information om mobiltelefoner med stöd för iTunes hittar du på adressen www.apple.com/se/itunes/mobile.

Sök i "iTunes och Music Store Hjälp" om du vill veta mer om hur du kopierar musik till iPod.


Kopiera spår till en iPod, iPod nano eller iPod mini

När du ansluter en iPod, iPod nano eller iPod mini till datorn, kopierar iTunes automatiskt alla spår och spellistor i iTunes musikbibliotek till iPod samtidigt som alla filer på iPod som inte finns i iTunes musikbibliotek raderas. Detta är förvalsinställningen.

Du kan också ställa in iTunes att automatiskt kopiera bara vissa spår eller spellistor, eller låta dig kopiera spår manuellt. Välj något av dessa alternativ om du har mer musik på datorn än vad som ryms på din iPod.

Sök i iTunes och Music Store Hjälp om du vill veta hur du överför spår till iPod shuffle.

  • Om du vill uppdatera din iPod, iPod nano eller iPod mini automatiskt med alla spår i musikbiblioteket börjar du med att ansluta den till datorn. När den visas i källistan väljer du Redigera > Inställningar och klickar på fliken iPod. Klicka på fliken Musik och kontrollera att "Uppdatera alla spår och spellistor automatiskt" är markerat. Se till att kryssrutan "Uppdatera endast markerade spår" är avmarkerad.
  • Om du vill uppdatera din iPod, iPod nano eller iPod mini automatiskt med bara vissa spår, markerar du kryssrutorna bredvid spåren som du vill kopiera i iTunes-fönstret. Anslut sedan iPod till datorn och när den visas i källistan, välj Redigera > Inställningar och klicka på iPod-fliken. Klicka på fliken Musik och kontrollera att "Uppdatera alla spår och spellistor automatiskt" är markerat. Markera sedan kryssrutan "Uppdatera endast markerade spår".
  • Om du vill uppdatera din iPod, iPod nano eller iPod mini automatiskt med enbart markerade spellistor börjar du med att ansluta iPod till datorn. När den visas i källistan väljer du Redigera > Inställningar och klickar på fliken iPod. Klicka på fliken Musik och markera "Uppdatera endast markerade spellistor automatiskt" och välj sedan den spellista du vill överföra.
  • Om du vill kopiera spår manuellt från iTunes-biblioteket till din iPod, iPod nano eller iPod mini börjar du med att ansluta spelaren till datorn. När den visas i källistan väljer du Redigera > Inställningar och klickar på fliken iPod. Klicka på fliken Musik och markera "Hantera spår och spellistor manuellt". Dra sedan spår från biblioteket eller spellistan till iPod i källistan.
  • Om du ansluter och uppdaterar iPod, och sedan lägger till spår i iTunes-biblioteket som du vill föra över till iPod, väljer du Arkiv > Uppdatera iPod.

Om du har mer än en iPod ansluten till datorn, måste du välja vilken iPod som du vill ändra inställningar för från popupmenyn i iPod-fönstrets övre del.

Anm: Det går inte att kopiera spår eller spellistor från iPod till iTunes.


Kopiera spår till iPod shuffle

Du kan välja källa (musikbiblioteket eller en spellista) som iTunes ska använda till att automatiskt fylla iPod shuffle med musik. Du kan också kopiera spår manuellt till iPod shuffle.

  1. Kontrollera att iPod shuffle är ansluten till datorn.

    Mer information finns i dokumentationen som kom med din iPod shuffle.

  2. Välj källa (bibliotek eller spellista) som du vill att iTunes ska använda till att automatiskt fylla iPod shuffle från menyn "Fyll automatiskt från" längst ner på iTunes-fönstret.
  3. Om du vill att iTunes slumpmässigt ska välja spår från källan du valde istället för att lägga till dem i den ordning de visas, väljer du "Välj spår slumpmässigt".
  4. Om du vill kopiera specifika spår till din iPod shuffle drar du spåren från biblioteket eller en spellista till iPod shuffle i källistan. Se till att alternativet "Ersätt alla spår när automatisk ifyllning sker" längst ner i iTunes-fönstret är avmarkerat.

    Om du inte avmarkerar alternativet kommer spåren du drar till iPod shuffle att ersättas nästa gång du klickar på knappen Fyll automatiskt.

  5. När du är redo att kopiera spåren till iPod shuffle klickar du på knappen Fyll automatiskt.

    Tips: Om du ställer in att iTunes ska välja spår slumpmässigt och ersätta alla spår vid Fyll automatiskt, kan du uppdatera iPod shuffle-spellistan genom att klicka på knappen "Fyll automatiskt" igen.

Så många spår som får plats på din iPod shuffle kopieras, och spår som fanns tidigare på din iPod shuffle, men som inte finns i den aktuella spellistan, raderas från iPod shuffle. Eventuella filer som inte är musik, som dokument, blir kvar på din iPod shuffle.

Alla spår som inte kunde kopieras (därför att det inte fanns tillräckligt med utrymme på iPod shuffle, datorn inte är auktoriserad att spela spåren, eller iPod shuffle inte är ansluten) får en grå prick bredvid sig i iPod shuffle-spellistan.

Mer information om hur du använder din iPod shuffle finns i dokumentationen som kom med din iPod shuffle eller på www.apple.com/se/ipod.

Gå till webbsidan


Kopiera podcaster till en iPod, iPod nano eller iPod mini

Podcaster liknar radioprogram och levereras över Internet. Podcaster med en bildskärmssymbol bredvid innehåller också video. Du kan bläddra bland och hämta podcaster på iTunes Music Store.

Du kan ställa in att iTunes automatiskt ska kopiera podcasterna i spellistan Podcaster när du ansluter iPod till datorn. Du kan också ställa in iTunes så att bara vissa podcaster kopieras, eller så att du kan kopiera podcaster eller enstaka avsnitt manuellt.

Om du har en iPod shuffle går det endast att överföra podcaster till den manuellt.

Du ändrar iPod-podcastinställningar genom att ansluta iPod, välja Redigera > Inställningar och klicka på iPod. Klicka på fliken Podcaster och följ instruktionerna nedan:

  • Om du vill uppdatera iPod, iPod nano eller iPod mini automatiskt med alla podcaster i Podcaster-spellistan väljer du "Uppdatera alla podcaster automatiskt".
  • Om du vill uppdatera iPod, iPod nano eller iPod mini automatiskt med bara markerade podcaster, välj "Uppdatera endast markerade podcaster automatiskt". Markera sedan de podcaster du vill kopiera.
  • Vill du begränsa antalet avsnitt som automatiskt kopieras till iPod väljer du "Alla avsnitt", "Bara markerade avsnitt", "Bara senaste avsnittet" eller "Bara ospelade avsnitt" från popupmenyn Uppdatera. Avmarkera avsnitten du inte vill kopiera i spellistan Podcaster om du väljer "Bara markerade avsnitt".
  • Om du vill kopiera podcaster och enstaka podcastavsnitt manuellt från iTunes-biblioteket till iPod, iPod nano eller iPod mini väljer du "Hantera podcaster manuellt". Dra sedan podcaster eller podcastavsnitt från spellistan Podcaster till iPod i källistan.
  • Om du ansluter och uppdaterar iPod, och sedan lägger till podcaster eller podcastavsnitt i iTunes-biblioteket som du vill föra över till iPod, väljer du Arkiv > Uppdatera iPod.

Om du har mer än en iPod ansluten till datorn, måste du välja vilken iPod som du vill ändra inställningar för från popupmenyn i iPod-fönstrets övre del.

Om du har en iPod med videofunktioner kan du kopiera videopodcaster som är formaterade för iPod.

Anm: Inställningarna som gäller kopiering av podcaster till iPod skiljer sig från de som gäller kopiering av musik. Inställningar som gäller kopiering av podcaster påverkar inte kopieringen av musik, och tvärtom.


Kopiera spår till en telefon med stöd för iTunes

När du ska kopiera låtar, ljudböcker och podcaster från datorn till en mobiltelefon med stöd för iTunes kan du välja att göra det automatiskt eller manuellt. Börja med att ansluta mobiltelefonen till datorn och öppna iTunes. Följ sedan anvisningarna nedan.

  • Vill du kopiera spår automatiskt markerar du mobiltelefonen i källistan och klickar på knappen Fyll automatiskt längst ner i fönstret. iTunes kopierar musik till mobiltelefonen så som du har angett i iTunes-inställningarna. Vill du ha information om hur du ändrar inställningarna söker du i "iTunes och Music Store Hjälp".
  • Vill du kopiera spår manuellt drar du spåren till mobiltelefonen i källistan.
  • Du kan ta bort spår manuellt genom att markera mobiltelefonen i källistan, markera ett spår och trycka på backstegstangenten.

Vill du lägga till en spellista till mobiltelefonen markerar du den i källistan och klickar på Lägg till (+) i det nedre vänstra hörnet av fönstret. Dra sedan spår till spellistan. Om du raderar spår från mobiltelefonen manuellt eller genom att klicka på Fyll automatiskt raderas dessa spår även från spellistor som finns på mobiltelefonen.

Du kan kopiera spår från iTunes till en mobiltelefon med stöd för iTunes, men du kan inte kopiera spår från mobiltelefonen till iTunes.

Du kan kopiera podcaster till mobiltelefonen om de är formaterade som MP3- eller AAC-filer.

Om du ansluter mobiltelefonen till en annan dator – eller loggar in i ett annat användarkonto på samma dator – och kopierar spår, raderas de spår som redan finns på mobiltelefonen.

Det går inte att kopiera videor till en mobiltelefon med iTunes.

Mer information om mobiltelefoner med stöd för iTunes hittar du på adressen www.apple.com/se/itunes/mobile. På adressen www.apple.com/se/itunes/mobile/faq finns svar på vanliga frågor om iTunes och mobiltelefoner.


Ställa in hur iTunes kopierar spår till en telefon med stöd för iTunes

När du ansluter din mobiltelefon med stöd för iTunes till datorn och klickar på Fyll automatiskt i iTunes, kopieras spår till din mobiltelefon på det sätt som du har angett i inställningarna i iTunes.

När du ansluter mobiltelefonen och markerar den i källistan visas ett antal inställningar längst ner i fönstret.

  • Du väljer källa som iTunes ska kopiera spår från till mobiltelefonen genom att välja en spellista i popupmenyn Fyll automatiskt. Vill du kopiera spår från hela ditt musikbibliotek väljer du Bibliotek.
  • Vill du att iTunes ska välja slumpmässigt bland spåren i den valda källan markerar du "Välj spår slumpmässigt". Om det alternativet inte är markerat kopierar iTunes spår i den ordning som de visas i den markerade spellistan eller biblioteket.
  • Ska iTunes kopiera spår med högre betyg oftare markerar du "Välj spår med högt betyg oftare".
  • Vill du att iTunes ska ersätta alla spår på mobiltelefonen när du klickar på Fyll automatiskt markerar du "Ersätt alla spår när automatisk fyllning sker". Om du avmarkerar det alternativet och klickar på Fyll automatiskt, sparar iTunes de spår som finns på mobiltelefonen och kopierar fler spår till mobiltelefonen bara om det finns plats.

    Andra inställningar kommer du åt genom att ansluta mobilen, välja Redigera > Inställningar och klicka på fliken Telefon.

  • Vill du att iTunes ska välja endast bland några utvalda spår i den markerade spellistan eller biblioteket när musik kopieras, markerar du "Uppdatera endast markerade spår" och klickar på OK. Sedan markerar du spellistan eller biblioteket i källistan och avmarkerar de spår du inte vill ta med.

    Du kan också markera mobiltelefonen i källistan och avmarkera spår. När du klickar på Fyll automatiskt raderas alla omarkerade spår från mobiltelefonen.

  • Vill du kopiera bildmaterial till mobiltelefonen så att bilderna visas när du spelar ett spår markerar du "Visa albumbilder på den här mobiltelefonen". Om bildmaterialet inte visas när du spelar ett spår, har just den spårfilen inget bildmaterial. Kopierat bildmaterial för album tar upp utrymme på mobiltelefonen, och det blir mindre plats över för spår.

Du kan också ställa in att iTunes ska konvertera spår till AAC-format på 128 kbit/s när de överförs till mobiltelefonen. På så sätt kan du få plats med fler spår på mobiltelefonen, och du kan då också lyssna på musik som ursprungligen var kodad i ett format som din mobiltelefon saknar stöd för. Om du vill ha mer information söker du i "iTunes och Music Store Hjälp".


Ändra iPod shuffle-spellistan när iPod shuffle inte är ansluten

Du kan ställa in iTunes så att du kan ändra iPod shuffle-spellistan när iPod shuffle inte är ansluten till datorn.

  1. Anslut iPod shuffle till datorn.
  2. När den visas i källistan väljer du Redigera > Inställningar och klickar på fliken iPod.
  3. Markera alternativet "Behåll denna iPod i källistan".
  4. Koppla från din iPod shuffle.

    När du kopplar från iPod shuffle, blir dess symbol kvar i källistan och du kan fortsätta att ändra spår i iPod shuffle-spellistan. Din iPod shuffle uppdateras nästa gång den ansluts.

Du hittar mer information om att överföra musik till iPod shuffle genom att söka i "ITunes och Music Store Hjälp" eller titta i dokumentationen som följde med iPod shuffle.


Radera spår från iPod

Du kan ta bort enskilda spår, ljudböcker och videor (på vissa modeller) från din iPod, iPod mini eller iPod shuffle. När du raderar ett spår från din iPod raderas det inte från ditt iTunes-bibliotek.

  • Om du vill radera ett spår eller något annat objekt från din iPod, iPod nano eller iPod mini, måste du först kontrollera att spelaren är inställd på att kopiera spår manuellt (i iPod-panelen i iTunes-inställningarna). Välj sedan spelaren i källistan, markera det objekt som du vill radera och tryck på backstegstangenten.
  • Om du vill radera ett spår från iPod shuffle, kontrollerar du att iPod shuffle är ansluten till datorn. Välj sedan spåret som du vill radera i iPod shuffle-spellistan, och tryck på backstegstangenten på tangentbordet.

Du kan söka efter information om hur du ställer in iPod, iPod nano eller iPod mini till att kopiera spår manuellt i "iTunes och Music Store Hjälp".


Jag kan inte kopiera musik till min telefon med stöd för iTunes

Spåren måste vara kodade med en bitfrekvens på 128 kbit/s eller lägre för att kunna kopieras över till en telefon med stöd för iTunes.

Om du vill att spår med högre bitfrekvens ska konverteras till 128 kbit/s när de kopieras till telefonen, ansluter du telefonen till datorn och väljer Redigera > Inställningar. Klicka sedan på fliken Telefon och markera kryssrutan "Konvertera låtar i högre bitfrekvenser till 128 kbit/s AAC".

Den här inställningen påverkar inte originalspåren som ligger på datorn.

Kopieringen till telefonen tar längre tid om du ställer in iTunes på automatisk konvertering av låtar i högre bitfrekvenser till 128 kbit/s. Om du vill kan du istället konvertera spåren i iTunes-biblioteket till en lägre bitfrekvens manuellt och sedan kopiera över dem till telefonen. Spår med lägre bitfrekvens har mindre filstorlek och kan ha något lägre ljudkvalitet.

Om du vill ta reda på bitfrekvensen för ett spår markerar du spåret och väljer Arkiv > Visa info. Om du vill veta hur du konverterar spår till en lägre bitfrekvens söker du i "iTunes och Music Store Hjälp" efter "konvertera och importera".


Använda andra iPod-funktioner

Kopiera videor och bilder, synkronisera kontakter och kalendrar samt lagra filer på iPod eller på en telefon med stöd för iTunes.


Kopiera videor till en iPod

Om du har en iPod som kan spela upp video kan du kopiera videor till din iPod och titta på dem på den. Med en iPod som kan spela upp video kan du också lyssna på musik från musikvideor och ljud från videopodcaster utan att visa videobilden på iPod-skärmen.

Du kan ställa in iTunes på att automatiskt uppdatera iPod med alla videor, eller med videor i utvalda spellistor. Du kan också kopiera och radera videor manuellt.

  • Om du vill kopiera videor manuellt ansluter du iPod till datorn och drar videor från iTunes-biblioteket till iPod.

    Anm: Om iPod är inställd på automatisk uppdatering av spår måste du ställa in den på manuell hantering av spår innan du kan kopiera videor manuellt. Välj Redigera > Inställningar, klicka på fliken iPod och sedan på Musik. Markera "Hantera spår och spellistor manuellt".

  • Om du vill ställa in iTunes på att automatiskt uppdatera din iPod med videor ansluter du iPod till datorn och väljer Redigera > Inställningar. Klicka på fliken iPod och klicka sedan på Videor. Om du vill att iTunes ska kopiera alla videor till iPod väljer du "Uppdatera alla videor automatiskt". Om du vill att iTunes bara ska kopiera videor från utvalda spellistor väljer du "Uppdatera endast markerade spellistor automatiskt" och markerar de spellistor du vill ha. Varje gång du därefter ansluter iPod till datorn och öppnar iTunes, kopieras videor automatiskt till iPod.

    Anm: För att iTunes ska kunna uppdatera iPod med videor automatiskt, måste iTunes vara inställt på automatiskt uppdatering av spår på iPod. Om alternativen på panelen Videor är nertonade betyder det att iTunes inte är inställt på automatisk uppdatering av spår. Välj Redigera > Inställningar, klicka på fliken iPod och sedan på Musik. Markera "Uppdatera spår och spellistor automatiskt" eller "Uppdatera endast markerade spellistor automatiskt".

Mer information om hur du lyssnar och tittar på video på en iPod med videofunktioner hittar du i dokumentationen som följde med din iPod.

iPod med videofunktioner kan spela upp video i ett visst format. De flesta videor kan konverteras så att de fungerar med iPod. Mer information får du om du söker i "iTunes och Music Store Hjälp" efter "konvertera en video så att den fungerar med iPod".


Konvertera en video för uppspelning på iPod

Om du har en iPod som kan spela upp video kan du kopiera videor från iTunes-biblioteket till din iPod. De videor som ska spelas upp på iPod måste vara optimerade för iPod. De flesta videor kan konverteras så att de fungerar med iPod.

Om du försöker kopiera en video till iPod och du får ett meddelande om att videon inte kan spelas på din iPod, måste du konvertera videon.

  1. Markera videon i iTunes-biblioteket.
  2. Välj Avancerat > "Konvertera markering för iPod".

    Anm: Att konvertera en video för iPod kan ta från några minuter och upp till flera timmar, beroende på videons längd och innehåll.

När du konverterar en video för iPod bevaras originalvideon i iTunes-biblioteket. Det kan hända att du även i fortsättningen får ett meddelande om att en video inte kan spelas upp på din iPod.

Mer information om att konvertera och kopiera videor till iPod hittar du på http://docs.info.apple.com/article.html?artnum=301461-sv.

Gå till webbsidan


Kopiera bilder till en iPod eller iPod nano

Om du har en iPod med färgskärm kan du överföra bilder från datorn till iPod med hjälp av iTunes. Du kan välja att endast kopiera valda bilder, eller, beroende på hur mycket utrymme du har tillgängligt på iPod, alla dina bilder.

Anm.: Bilder som synkroniseras med iPod kan bara visas på iPod eller, för vissa modeller, på en tv som är ansluten till iPod. Om du vill kopiera bilder till en annan dator måste du också kopiera bildfiler med full upplösning till din iPod.

  1. Anslut din iPod till datorn med hjälp av kabeln som följde med iPod.
  2. I iTunes väljer du Redigera > Inställningar och klicka på fliken iPod.
  3. Klicka på fliken bilder.
  4. Om du vill överföra bilder till din iPod, bockar du för "Synkronisera bilder från" och väljer det bildprogram eller den mapp som innehåller de bilder som du vill överföra från menyn.

    Om du använder Adobe Photoshop Album 2.0 eller senare, eller Adobe Photoshop Elements 3.0 eller senare, kan du importera bilder direkt från dessa program genom att välja Photoshop Album respektive Photoshop Elements på popupmenyn.

  5. Välj om du vill överföra alla mappar eller album för visning, eller bara valda mappar eller album.
  6. Om du vill kopiera versioner med full upplösning av bilderna till din iPod, väljer du alternativet "Inkludera bilder i full upplösning".

    iTunes kopierar bilderna i full upplösning till mappen Photos på din iPod. Du kan senare kopiera bilderna med full upplösning till en annan dator genom att välja "Använd som extern enhet" i fönstret Musik (i iPod-fönstret i iTunes-inställningar). Sök på "lagra filer" i "iTunes och Music Store Hjälp" för mer information.

  7. Klicka på OK.

    De valda objekten kopieras till din iPod.

    Det kan ta ett tag att kopiera alla bilder första gången du synkroniserar. Kommande synkningar bör gå fortare.

Se till att datorn inte sätts i viloläge när du för över spår eller bilder till din spelare.

Mer information om hur du använder din iPod för att titta på bilder finns i dokumentationen som följde med din iPod eller på www.apple.com/se/ipod.


Synkronisera kontakter och kalendrar med iPod, iPod nano eller iPod mini

Om du använder Microsoft Outlook Express eller Microsoft Outlook 2003 eller senare till att lagra din kontaktinformation, kan du synkronisera kontaktinformationen till iPod, iPod nano eller iPod mini. Om du använder kalenderfunktionen i Microsoft Outlook 2003 eller senare kan du också synkronisera kalenderinformationen. Synkronisera iPod endast med en dator.

  1. Anslut din iPod, iPod nano eller iPod mini till datorn.
  2. Välj Redigera > Inställningar och klicka på fliken iPod.
  3. Om du vill att iTunes ska överföra kontakter klickar du på knappen Kontakter, markerar kryssrutan "Synkronisera kontakter från" och väljer Microsoft Outlook (om möjligt) eller Outlook Express från popupmenyn. Sedan väljer du vilken kontaktinformation du vill synkronisera.

    Du kan välja att synkronisera all kontaktinformation eller bara vissa grupper eller sändlistor.

    På vissa iPod-modeller kopieras alla eventuella bilder som sparats med Microsoft Outlook-kontakter till iPod. När du visar en kontakt på iPod ser du bilden.

  4. Om du vill att iTunes ska synkronisera kalendrar från Outlook klickar du på knappen Kalendrar och markerar sedan kryssrutan "Synkronisera kalendrar från Microsoft Outlook".
  5. När du vill synkronisera informationen till iPod klickar du på knappen OK i fönstret Inställningar.

    Det kan ta ett tag innan kontakt- eller kalenderinformationen visas på din iPod. Tryck på menyknappen på iPod tills du kommer tillbaka till huvudmenyn. Välj Tillbehör och sedan Kontakter eller Kalender.

Kontakt- och kalenderinformationen på iPod uppdateras varje gång du ansluter din iPod, iPod nano eller iPod mini till datorn, eller när du väljer Arkiv > Uppdatera iPod.

Mer information om Outlook eller Outlook Express hittar du i programmens Hjälp-menyer.


Lagra och visa filer på en iPod eller en telefon med stöd för iTunes

Beroende på hur mycket utrymme som finns tillgängligt, kan du spara alla slags filer (som ett textdokument eller en bild) på din iPod, iPod mini, iPod shuffle eller mobiltelefon med stöd för iTunes. Detta är användbart om du till exempel behöver kopiera en fil från en dator till en annan. Du kan också från skrivbordet se vilka filer som finns sparade på en iPod eller mobiltelefon med stöd för iTunes.

  1. Anslut iPod eller mobiltelefonen till datorn.
  2. Välj Redigera > Inställningar och klicka på fliken iPod eller Telefon. Om du har en iPod, iPod nano eller iPod mini klickar du sedan på knappen Musik.
  3. Markera kryssrutan "Använd som hårddisk". En iPod-symbol eller en symbol för flyttbar skiva (om du anslutit en mobiltelefon) visas som nästa tillgängliga enhetsbokstav i Windows, i fönstret Den här datorn.
  4. Du kan kopiera filer till iPod eller mobiltelefonen genom att dra dem till respektive symbol.
  5. Vill du visa filerna som är sparade på iPod eller mobiltelefonen dubbelklickar du på symbolen. Bara filer som har dragits till symbolen för iPod eller den flyttbara skivan visas, inte musik som har överförts med iTunes.
  6. Vill du kopiera filer från iPod eller mobiltelefonen till datorn, dubbelklickar du på symbolen och drar filen från det fönster som då visas. Om du vill göra mer utrymme tillgängligt för musik högerklickar du på en fil och väljer Radera.

Vill du ha information om hur du ansluter, för över musik till, eller hanterar filer på din iPod, iPod mini, iPod shuffle eller mobiltelefon, söker du i dokumentationen som följde med iPod eller mobiltelefonen.


Hantera utrymmet på en iPod shuffle eller en telefon med stöd för iTunes

Det finns två olika sätt att hantera mängden utrymme på iPod shuffle och mobiltelefoner med stöd för iTunes. Du kan antingen se till att så många spår som möjligt ryms på befintligt utrymme, eller ändra hur mycket utrymme som är tilldelat för musik (till skillnad från icke-musikfiler som dokument).

  • Du maximerar antalet spår som får plats på iPod shuffle eller mobiltelefonen genom att välja Redigera > Inställningar och klicka på fliken iPod eller Telefon. Välj alternativet "Konvertera spår med högre bithastighet till 128 kbit/s AAC för denna iPod". Sedan drar du lagringsallokeringsreglaget till vänster så att mer av det lediga utrymmet kan användas för musik (detta påverkar inte dokument eller andra filer som redan finns på din iPod shuffle eller mobiltelefon).
  • Om du vill ta reda på hur mycket utrymme som är reserverat för musikfiler respektive andra filer på iPod eller mobiltelefonen väljer du Redigera > Inställningar, klickar på fliken iPod eller Telefon, och drar sedan reglaget för lagringsallokering till höger eller vänster. Du kan utöka mängden tillgängligt utrymme som kan användas för musik, genom att dra lagringsallokeringsreglaget till vänster. Du kan utöka utrymmet som reserverats för andra filer (inte musik), genom att dra reglaget till höger.

    När iTunes kopierar musik till iPod shuffle eller en mobiltelefon kopieras endast så många spår som får plats i utrymmet som antingen inte redan upptas av ickemusikfiler, eller inte redan reserverats för ickemusikfiler med reglaget för lagringstilldelning.

Det finns mer information om hur du för över musik eller lagrar filer på iPod shuffle i "iTunes och Music Store Hjälp".

Mer information om hur du använder iPod shuffle finns i dokumentationen som medföljde eller på www.apple.com/no/ipod.

Om du behöver mer information om din mobiltelefon med stöd för iTunes läser du dokumentationen som följde med telefonen eller söker på tillverkarens webbplats.


Göra CD-skivor och dela musik

Skapa ljud-CD-skivor som kan spelas upp i vanliga CD-spelare. Bränn musik på DVD-skivor. Dela musik med andra datoranvändare. Publicera dina spellistor på iTunes Music Store.


Bränna CD- eller DVD-skivor

Gör en ljud-CD-skiva från en spellista eller säkerhetskopiera din musik på CD- eller DVD-skivor.


Skapa egna ljud-CD-skivor

Om datorn har en CD-RW-enhet kan du skapa egna ljud-CD-skivor med de spår som du lägger till i en spellista. Du kan lyssna på de ljud-CD-skivor som du skapar i iTunes i de flesta CD-spelare, och på din dator.

iTunes konverterar spår till ljudfiler i standardformat innan de skrivs till en CD-skiva. Det ryms ungefär 74 minuters musik, eller ca 20 spår, på en 650 MB CD-R-skiva. Vissa skivor rymmer 80 minuter (700 MB) musik.

  1. Välj Redigera > Inställningar, klicka på fliken Avancerat högst upp i fönstret och klicka på Bränna.
  2. Välj Ljud-CD som Skivformat.
  3. Om du vill att alla spår ska spelas med samma ljudstyrka markerar du Använd ljudkontroll.
  4. Klicka på OK.
  5. Markera spellistan med spåren du vill bränna på CD-skivan. Se till att alla spår som ska brännas har en bockmarkering.

    Du kan endast bränna en CD-skiva från spåren i en iTunes-spellista (det går inte att använda en spellista på iPod), och endast förbockade spår inkluderas. Du hittar anvisningar för att skapa en spellista genom att söka i hjälpen efter "skapa spellista".

  6. Klicka på knappen Bränn skiva i iTunes-fönstrets övre högra hörn.
  7. Mata in en tom CD-R-skiva och klicka på Bränn skiva igen.

    Om du vill spela upp CD-skivan på en vanlig CD-spelare måste du använda en tom CD-R-skiva. Om du tänker spela CD-skivan på datorn kan du använda en CD-RW-skiva.

    Om spellistan innehåller fler spår än vad som ryms på CD-skivan, bränner iTunes bara så många som får plats. Du uppmanas att mata in en ny skiva för att fortsätta bränna resten av spåren. (Du kan se hur stor den valda spellistan är längst ner i iTunes-fönstret.)

    Om spellistan innehåller spår som köpts på Music Store kan du bara bränna den sju gånger.

    Om spellistan innehåller spår som köpts på Music Store och innehåller ett väldigt långt spår (längre än en CD-skiva) kanske du uppmanas att flytta det långa spåret till en egen spellista och bränna den separat.

    Om spellistan innehåller talat innehåll från Audible, med kapitelmarkeringar, bränns kapitlen som egna spår.

Det tar flera minuter att bränna en ljud-CD-skiva. Du kan avbryta bränningen genom att klicka på X:et bredvid statusraden, men om du bränner till en CD-R-skiva kommer du inte att kunna använda skivan efter det att du har avbrutit.

Gå till webbsidan


Skapa egna MP3-CD-skivor

Med iTunes kan du skapa data-CD-skivor med musiken lagrad i MP3-format. MP3-formatet är ett komprimerat format som är standard på Internet. Du kan lyssna på MP3-CD-skivor som du skapar i iTunes på särskilda CD-spelare eller på datorn.

Om du använder MP3-formatet kan du lagra mer än 12 timmar musik, eller ungefär 150 låtar, på en CD-R-skiva.

  1. Välj Redigera > Inställningar, klicka på fliken Avancerat högst upp i fönstret och klicka på Bränna.
  2. Välj MP3 CD som format och klicka på OK.
  3. Markera spellistan med spåren du vill bränna på CD-skivan. Se till att alla spår som ska brännas har en bockmarkering.

    Du kan endast bränna spår från en spellista på en CD, och bara de markerade spåren tas med.

    Om en spellista innehåller fler spår än vad som får plats på en CD-skiva, kommer iTunes att bränna så många spår som får plats på CD-skivan. Det kan vara en god idé att flytta några av spåren till en ny spellista och sedan bränna de två spellistorna på separata CD-skivor. (Du kan se hur stor den valda spellistan är längst ner i iTunes-fönstret.)

  4. Klicka på knappen Bränn skiva i övre högra hörnet i iTunes-fönstret.
  5. Mata in en tom CD-R-skiva och klicka på Bränn skiva igen.

    Om du tänker spela CD-skivan på datorn kan du använda en CD-RW-skiva.

    Om dina spellistor innehåller spår i andra format än MP3, som låtar du har köpt från iTunes Music Store, kommer de inte att brännas på CD-skivan.

Musiken kommer att låta lika bra som i iTunes. Låtar som du läser ner från Internet kan vara kodade på ett annat sätt, så därför kanske inte kvaliteten är likadan.


Skriva ut insättsblad till CD-skivor och listor över låtar eller album

Du kan skriva ut en lista över låtarna i biblioteket eller en markerad spellista och använda som insättsblad i en CD-skiva eller bara för att du vill ha en lista över låtarna eller albumen till hands.

  1. Markera biblioteket eller en spellista och välj Arkiv > Skriv ut.
  2. Välj om du skriva ut ett insättsblad eller en lista över låtar eller album.
  3. Välj ett utskriftstema från popupmenyn Tema.

    Teman gör att du kan ändra det sätt på vilket informationen skrivs ut.

  4. Klicka på Skriv ut.


Säkerhetskopiera din musik på CD-eller DVD-skivor

Du kan skapa ("bränna") en data-CD- eller data-DVD-skiva med valfria spår och talfiler från ditt iTunes-bibliotek. Det kan vara praktiskt om du vill säkerhetskopiera (eller arkivera) alla ljudfiler eller föra över dem till en annan dator.

Du kan lagra upp till 650 MB med filer på en CD-skiva och cirka fem gånger så mycket på en DVD-skiva.

Så här skapar du en data-CD- eller data-DVD-skiva:

  1. Välj Redigera > Inställningar, klicka på fliken Avancerat och klicka på Bränna.
  2. Välj Data-CD som format och klicka på OK.
  3. Skapa en spellista med alla objekt som du vill kopiera över till CD- eller DVD-skivan, och se till att det finns en bockmarkering bredvid varje objekt.

    Du kan endast bränna en CD- eller DVD-skiva från spåren i en spellista, och endast markerade objekt tas med.

    Om spellistan innehåller fler spår än vad som ryms på CD-skivan kommer iTunes bara att bränna så många spår som ryms. Sedan uppmanas du att mata in en ny CD-skiva så att de resterande spåren kan brännas. (Du kan se hur stor den valda spellistan är längst ner i iTunes-fönstret.)

  4. Markera den spellista du vill bränna på CD eller DVD och klicka på knappen Bränn skiva längst upp till höger i iTunes-fönstret.
  5. Mata in en tom CD-R-, CD-RW-, DVD-R- eller DVD-RW-skiva och klicka på Bränn skiva igen.

    Du kan inte bränna spellistan till en DVD-ljudskiva.

Alla ljudfiler i spellistan (MP3, AAC, AIFF, WAV, Audible) kopieras till CD- eller DVD-skivan.

Data-CD-skivor kan spelas upp på datorn men kanske inte på alla CD-spelare.


Köpa tomma CD- och DVD-skivor

Om du vill skapa ljud-CD-skivor som kan spelas i de flesta stereoanläggningar använder du tomma CD-R-skivor. (Använd inte CD-RW-skivor; de fungerar vanligen endast i datorer.) Om du vill skapa en MP3-CD-skiva som fungerar i datorn och i MP3-CD-spelare använder du CD-R-skivor (en del MP3-spelare kan också spela CD-RW-skivor).

Om datorn har en DVD-brännare kan du göra säkerhetskopior av filerna på en DVD-skiva. Använd tomma DVD-R- eller DVD-RW-skivor. DVD-skivor som du skapar med iTunes går bara att använda på en dator med DVD-enhet och på vissa DVD-spelare.

Om du vill köpa tomma skivor väljer du Hjälp > Köp iTunes-produkter.


Om CD och DVD

Om du har en CD-RW-enhet (CD Recordable, Read-Write) kan du använda CD-R- och CD-RW-skivor och skapa ljud- eller data-CD-skivor som du kan spela upp på datorn. De flesta stereoanläggningar kan dock inte hantera CD-RW-skivor. Om du vill skapa CD-skivor som du kan använda med en stereoanläggning eller någon annan typ av CD-spelare ska du använda CD-R-skivor.

Om din dator har en DVD-brännare kan du också bränna filer till DVD-R-skivor, samt till DVD-RW- eller DVD+RW-skivor om enheten klarar av att bränna DVD-RW-skivor. Du kan använda data-DVD-skivor på datorn, men de flesta separata DVD-spelare (sådana som ansluts till tv-apparater och dylikt) kan inte läsa data-DVD-skivor.

CD-R-skivor rymmer ungefär 650 MB information. DVD-R-skivor ungefär 4,7 GB. Varken CD-R- eller DVD-R-skivor kan raderas eller ändras efter det att du har bränt dem.

CD-RW-, DVD-RW- och DVD+RW-skivor rymmer ungefär lika mycket information som motsvarigheterna som bara kan brännas en gång, men du kan radera dem och använda dem igen. Om CD-RW- eller DVD-RW-skivan inte är tom måste du radera dess innehåll innan du kan lägga andra filer på den.

Hur många låtar som ryms på en skiva beror på hur spåren är kodade. En vanlig ljud-CD-R-skiva rymmer ungefär 20 låtar, medan en MP3-skiva rymmer omkring 150 och en AAC-skiva ungefär 185 låtar. En DVD-skiva rymmer nästan fem gånger så mycket som en CD-skiva.

Mer information om enheter som fungerar med iTunes finns på Apples webbplats för teknisk assistans på www.apple.com/se/support/itunes.

Gå till webbsidan


Ändra skrivhastigheten till CD

I de flesta fall upptäcker iTunes hastigheten för en tom CD-skiva och anpassar CD-bränningens hastighet efter den. Men om den tomma CD-skivan är avsedd för en lägre hastighet än CD-brännarens maxhastighet eller om du får problem när du ska bränna CD-skivan, kan det vara en god idé att ändra maxhastigheten så att den matchar CD-skivans hastighet.

  1. Välj Redigera > Inställningar.
  2. Klicka på fliken Avancerat överst i fönstret och klicka sedan på Bränna.
  3. Välj en hastighet i popupmenyn Önskad hastighet.


Ange mellanrummet mellan två spår på en CD

När du bränner en CD kan du ställa in längden på mellanrummen mellan spåren.

  1. Välj Redigera > Inställningar.
  2. Klicka på fliken Avancerat överst i fönstret och klicka sedan på Bränna.
  3. Välj ett värde i popupmenyn Mellanrum mellan spår.

I den totala uppskattade speltiden som visas i spellistans fönster ingår inte den sammanlagda tiden för mellanrum du lagt in mellan låtarna.


Jag har problem med att bränna en CD- eller DVD-skiva

Om du får problem med att bränna en CD-eller DVD-skiva kontrollerar du följande:

  • Se till att det är en spellista (en lista med spår) som har skapats i iTunes källista som du försöker bränna på skivan. Det går inte att bränna en skiva direkt från biblioteket, från Radio, från en delad spellista eller från en spellista som finns på iPod. Om du vill ha mer information om att skapa spellistor söker du i hjälpen efter "skapa spellistor".
  • Om de förväntade spåren inte finns på den brända skivan, eller om inget händer när du klickar på knappen Bränn skiva, kontrollerar du att den valda spellistan innehåller de spår du har tänkt dig och att spåren är markerade. Bara markerade spår bränns på CD- eller DVD-skiva.
  • En del CD-brännare kanske inte fungerar med iTunes. Om du vill veta om iTunes fungerar med en extern enhet väljer du Redigera > Inställningar, klickar på fliken Avancerat och sedan på Bränna. Om din enhet visas fungerar den med iTunes. Om din enhet inte visas i panelen Avancerat (under Bränna) i iTunes-inställningarna kan det vara för att den inte fungerar med iTunes eller för att rätt drivrutiner inte har installerats. Du installerar rätt drivrutiner genom att installera om iTunes.
  • Kontrollera att du valt rätt skivformat för de filer du vill bränna till CD- eller DVD-skivan. Om du ska bränna en ljud-CD väljer du Ljud-CD i panelen Avancerat i iTunes-inställningarna (under Bränna). Om du vill bränna en CD-skiva med något av de format som iTunes stöder (MP3, AAC, AIFF och så vidare) måste du välja "Data-CD eller -DVD" i panelen Avancerat i iTunes-inställningarna (under Bränna).
  • Om spellistan innehåller spår som du köpt från iTunes Music Store, så kan du endast bränna sju exemplar av spellistan till ljud-CD-skivor. Du kanske har överskridit antalet gånger du kan bränna spellistan.
  • Om spellistan innehåller låtar som köpts från iTunes Music Store men som inte auktoriserats på den här datorn avbryts CD-bränningen. Auktorisera datorn att spela upp den inköpta musiken genom att dubbelklicka på den köpta låten (där CD-bränningen stoppades) och ange ID och lösenord för det konto du använde när du köpte låten. Om du redan har auktoriserat fem andra datorer att spela upp spåret, kommer du inte att kunna spela upp det på den här datorn förrän du har avauktoriserat någon av de fem datorer som redan är auktoriserade. Du hittar mer information om du söker i hjälpen efter "auktorisering och avauktorisering".
  • Om en tom CD- eller DVD-skiva inte visas i källistan eller om inställningarna för bränning inte sparas, kontaktar du systemadministratören och kontrollerar att du har rätt behörighet för att bränna CD-skivor på datorn.
  • Om datorn eller skärmen går ner i vila medan du bränner en CD, kan problem uppstå med skivan eller med iTunes. Du undviker att systemet går ner i vila under CD-bränning genom att öka tiden som krävs innan systemvila i kontrollpanelen Energialternativ.
  • Om CD-bränningen misslyckas och den externa enheten inte svarar stänger du av och slår på enheten så återställs den.
  • Om du har bränt en CD-skiva och den hackar när du spelar upp den i en extern CD-RW-enhet, prova att spela upp den i datorns interna CD-enhet eller på en stereoanläggning. Vissa externa enheter spelar inte upp ljud-CD-skivor som de ska.
  • Om spellistan du försöker bränna till en CD- eller DVD-skiva innehåller AAC-filer kontrollerar du att du inte har valt MP3-CD i panelen Avancerat i iTunes-inställningarna (under Bränna). Spellistor som innehåller AAC-filer kan endast brännas i formaten Ljud-CD eller Data-CD.
  • Använd Windows Update och se till att du har installerat den senaste Service Pack-uppdateringen för datorn.
  • Se efter på datorns eller enhetens tillverkares webbplats om det finns några uppdateringar för den fasta programvaran, och installera sådana som är avsedda för din dator, CD- eller DVD-spelare.
  • Även om datorn är ny bör du kontrollera att du har de senaste drivrutinerna för grafik- och ljudkort och annan kringutrustning. Se efter på tillverkarens webbplats om det finns några uppdateringar.
  • Prova med att använda en annan medietillverkare eller en annan typ av skiva (till exempel CD-RW istället för CD-R).
  • Välj en lägre bränningshastighet i panelen Avancerat i iTunes-inställningarna (under Bränna).

Mer information om felsökning hittar du på Apples assistanswebbplats på www.apple.com/se/support/itunes.

Gå till webbsidan


Dela musik- och spårinformation

Dela musik med andra datoranvändare, publicera dina spellistor på iTunes Music Store och exportera spårinformation.


Om delad musik

Om datorn är ansluten till andra datorer via ett lokalt nätverk (i samma delnät) och du använder iTunes 4.5 eller senare, kan du dela musik i dina bibliotek och spellistor med upp till fem av dessa datorer. Du väljer vad du vill dela i panelen Delning i iTunes-inställningar.

I inställningarna kan du också ställa in iTunes till att leta efter delad musik. Delad musik som är tillgänglig i nätverket visas då i din källista i iTunes.

När du spelar upp ett delat spår strömmas det över nätverket till din dator. Du kan lyssna på det men inte lägga till det i ditt bibliotek eller dina spellistor och inte heller kopiera spåret till en iPod eller bränna det på en CD-skiva. Du tar reda på om ett spår är delat genom att markera det och välja Arkiv > Visa info. Om Typ är "ej lokal" (i fliken Sammanfattning) är det en delad fil.

Du kan dela talfiler som du har köpt från iTunes Music Store, men inte Audible-talfiler som du har hämtat från Audible.com och inte heller QuickTime-ljudfiler. Musikdelning är enbart avsedd för personligt bruk.

Anm: Om den delade musiken köptes från iTunes Music Store, kan du auktorisera högst fem datorer för uppspelning av den köpta musiken.

Du kan också dela spellistor med vänner och bekanta genom att publicera dem som en iMix på iTunes Music Store. Music Store-besökare kommer då att kunna se spåren i dina spellistor och kan förhandslyssna på en bit av de spår som sälj i iTunes Music Store.

Du hittar anvisningar om hur du kan dela musik eller publicera spellistor genom att söka efter "dela" eller "publicera" i hjälpen.


Dela musik med flera datorer

Om datorn är ansluten till en annan dator via ett lokalt nätverk och du använder iTunes 4.5 eller senare, kan du dela musik i dina bibliotek och spellistor med upp till fem andra datorer (datorerna måste ligga i samma delnät som din dator och också de ha iTunes 4.5 eller senare installerat). Musikdelning är enbart avsedd för personligt bruk.

Du kan dela MP3, AIFF, WAV, AAC och radiostationslänkar. Du kan inte dela Audible-talfiler och inte heller QuickTime-ljudfiler.

  1. Välj Redigera > Inställningar och klicka sedan på fliken Delning längst upp i fönstret.
  2. Markera kryssrutan "Dela ut min musik" och markera biblioteket eller spellistan som du vill dela.
  3. Skriv ett namn för de delade objekten i rutan "Delat namn" och ett lösenord, om du vill. När du är klar klickar du på OK så att fönstret stängs.

    Det delade namnet du anger visas i källistan i iTunes på andra datorer som kör iTunes och som är inställda att leta efter delad musik i nätverket. Om du fyller i rutan Begär lösenord måste användarna ange det lösenordet innan de kan se din delade musik.

Låt iTunes vara öppet om du vill se delade bibliotek och spellistor på andra datorer.


Leta efter delad musik

Om datorn är ansluten till andra datorer via ett lokalt nätverk och du använder iTunes 4.5 eller senare, kan du leta efter musik som delas av dessa datorer och visa den i källistan. (De andra datorerna måste vara i samma delnät och också köra iTunes 4.5 eller senare.)

Du kan bara se delade filer i formaten MP3, Apple Lossless, AIFF, WAV och AAC, och delade radiokanalslänkar. Audible-talfiler och QuickTime-ljudfiler kan inte delas.

Välj Redigera > Inställningar och klicka sedan på fliken Delning längst upp i fönstret. Markera kryssrutan "Leta efter utdelad musik".

Delning måste vara påslaget i iTunes-inställningarna på den andra datorn.

Alla delade bibliotek och spellistor visas i din iTunes-källista med det namn som de fått av den person som delar dem. (Du ser inte dina egna delade bibliotek eller spellistor där, enbart musik från andra datorer.)


Stänga av musikdelning

Du kan stänga av musikdelningen för att förhindra att andra datoranvändare i nätverket kan se eller lyssna till spår i ditt bibliotek eller dina spellistor.

  1. Välj Redigera > Inställningar och klicka sedan på fliken Delning längst upp i fönstret.
  2. Avmarkera kryssrutan "Dela ut min musik" (så att bockmarkeringen försvinner) och klicka sedan på OK.


Publicera spellistor

Du kan dela innehållet i spellistor med andra genom att publicera en lista över provlyssningar på iTunes Music Store. Dina delade listor kallas "iMixar".

iMixar innehåller 30 sekunder långa provlyssningar på de spår i spellistorna som också finns på iTunes Music Store. Om en låt i spellistan inte finns tillgänglig på Music Store, finns låten inte i iMixen.

  1. Välj den spellista du vill publicera som iMix.
  2. Klicka på pilen till höger om spellistan i källistan.

    Om du inte ser någon pil till höger om en spellista i källistan, kontrollerar du att kryssrutan "Visa länkar till Music Store" är markerad i panelen Allmänt i iTunes-inställningarna.

  3. Klicka på Skapa iMix.
  4. Ange de uppgifter som krävs om spellistan och klicka på Publicera.

    Ändringar som du gör i spellistan när den har publicerats uppdateras inte automatiskt på iTunes Music Store. Du måste klicka på pilen bredvid sökraden varje gång du har gjort en ändring som du vill dela.

Du kan också dela hela låtar mellan datorer i samma nätverk. Om du vill veta mer, söker du i hjälpen efter "dela musik".


Ändra en publicerad spellista

Om du lägger till eller tar bort spår från en spellista som du har publicerat på iTunes Music Store som en iMix, måste du uppdatera iMixen för att andra ska kunna din nya lista över provlyssningar. Du kan också redigera beskrivningen eller titeln på en iMix eller ta bort en iMix från iTunes Music Store.

  • Du uppdaterar en iMix genom att markera spellistan, klicka på pilen till höger om spellistan i källistan och sedan klicka på Uppdatera iMix.
  • Vill du se din iMix i Music Store ser du till att spellistan inte är markerad i källistan. Klicka sedan på pilen till höger om spellistan.
  • Om du vill ändra titeln eller beskrivningen på en iMix, markerar du spellistan i källistan, klickar på pilen till höger och sedan på Uppdatera iMix. Gör dina ändringar och klicka på Publicera.
  • Om du vill se en lista över de spellistor som du har publicerat eller ta bort en iMix från iTunes Music Store, loggar du in på Music Store och klickar på Visa konto.

Om du inte ser någon pil till höger om en spellista i källistan, kontrollerar du att kryssrutan "Visa länkar till Music Store" är markerad i panelen Allmänt i iTunes-inställningarna.


Exportera spellistor för arkivering eller användning på en annan dator

Du kan exportera en spellista och importera den till en annan dator så att båda innehåller samma spellista. Du kan också exportera en spellista för att spara en kopia av den.

När du exporterar en spellista är det själva listan du exporterar, inte de verkliga spåren.

  • Om du vill arkivera en spellista, eller använda den i iTunes på en annan dator, markerar du spellistan i källistan, och väljer Arkiv > Exportera spellista. Välj XML från popupmenyn Format.
  • Om du vill spara en kopia av alla spellistor väljer du Arkiv > Exportera bibliotek. (Sparas i XML-format.)
  • Om du vill importera en spellista väljer du Arkiv > Importera. Den importerade spellistan visar bara spår som finns på datorns hårddisk eller på externa skivor.


Använda spårinformationen i andra program

Du kan spara all information om spåren i en spellista eller i biblioteket som en textfil eller en XML-fil så du kan importera den till en databas eller använda den i ett annat program. Dessutom går det att kopiera informationen om ett spår och klistra in den i ett annat program.

  • Du exporterar all spårinformation till en textfil genom att markera biblioteket eller en spellista i källistan, och sedan Arkiv > Exportera spellistor. Se till att du väljer "Textfiler" i popupmenyn "Spara som".

    All information i info-fönstret exporteras för varje spår, inte bara de fält som visas i biblioteket eller spellistan.

  • Om du vill kopiera informationen (i de kolumner som visas) för ett enda spår markerar du spåret och väljer Redigera > Kopiera. Sedan väljer du Redigera > Klistra in i ett annat program (till exempel i ett e-brev eller ett textdokument).


Jag hittar ingen delad musik

Om du markerade kryssrutan "Leta efter utdelad musik" (i panelen Delning i iTunes-inställningar) och du inte ser några delade bibliotek eller spellistor i din källista, kan det bero på något av följande:

  • Det kanske inte finns några datorer i nätverket som har musikdelning på.
  • De andra datorerna i nätverket har kanske inte iTunes 4.5 eller senare öppet. Om du vill dela musik eller leta efter delad musik måste du ha iTunes 4.5 eller senare installerat.

Du tar reda på om ett spår är delat genom att välja Arkiv > Visa info. Om det i fliken Sammanfattning vid Typ står "ej lokal" är spåret delat.


iTunes och Music Store Hjälp

Klicka på ett ämne till vänster


Lägga till filer i biblioteket och kopiera dem till mappen Musik

När du importerar ett spår från en CD-skiva eller drar det till biblioteket, läggs som förval en referens till filen i mappen iTunes Music inuti mappen iTunes i mappen Min musik. Du kan ställa in att iTunes ska lägga kopior av de filer du lägger till i biblioteket i mappen iTunes Music. På så sätt kan du ha alla iTunes-filer på ett ställe.

  1. Välj Redigera > Inställningar, klicka på fliken Avancerat och klicka på Allmänt.
  2. Markera kryssrutan vid "Kopiera filer till mappen iTunes Music när ett spår läggs till biblioteket".

Nästa gång du lägger till ett spår i biblioteket kommer iTunes att kopiera filen till mappen iTunes Music. Den ursprungliga filen ligger kvar.


Spårtitlar blir förvrängda när du importerar från ett annat program

Om en spårtitel eller informationen om ett spår inte visas på rätt sätt, har filen förmodligen skapats med ett program som sparar information på ett annat sätt än iTunes. Du kanske kan lösa problemet genom att ändra riktning på Unicode-tecken i spårtaggarna.

  1. Markera spåret och välj Avancerat > Konvertera ID3-taggar.

    Vill du markera en sammanhängande grupp spår håller du ned skifttangenten och klickar på spårtitlarna. Ska du markera spår utspridda i listan håller du ned kommandotangenten medan du klickar.

  2. Klicka på Ändra Unicode-riktning.

Vill du återställa information till sitt tidigare utseende kryssar du för Ändra Unicode-riktning igen.


Uppdatera iTunes

Du kan söka manuellt efter uppdateringar av iTunes, eller ställa in att iTunes automatiskt ska leta efter nya versioner varje vecka.

  • Om du vill leta efter nya versioner av iTunes manuellt, väljer du Hjälp > Leta efter uppdateringar.
  • Om du vill att iTunes automatiskt letar efter nya versioner varje vecka väljer du Redigera > Inställningar och klickar på fliken Allmänt. Se till att kryssrutan "Sök automatiskt efter iTunes-uppdateringar" är markerad.

När automatisk uppdatering är aktiverat letar iTunes efter nya uppdateringar varje vecka. Kontrollen sker bara om du har avslutat och startat om iTunes åtminstone en gång inom sju dagar.


Ställa in iPod shuffle på att spela upp spår med samma volym

Du kan ställa in iPod shuffle på att spela upp alla spår på samma relativa volymnivå. iTunes måste också vara inställt på att spela upp spår på samma volym.

  • Om du vill ställa in iTunes på att spela upp spår på samma volym väljer du Redigera > Inställningar och klickar på fliken Uppspelning. Kontrollera sedan att kryssrutan bredvid Ljudkontroll är markerad.
  • Om du vill ställa in iPod shuffle på att spela upp spår på samma volym ansluter du iPod shuffle och väljer Redigera > Inställningar. Klicka på fliken iPod och, om det behövs, välj din iPod shuffle i popupmenyn. Markera sedan kryssrutan intill Aktivera ljudkontroll.


Ordna musik

Ordna låtar i spellistor. Skapa dynamiska spellistor som uppdateras automatiskt när du lägger till mer musik. Betygsätt låtar och redigera information om låtarna så att du enkelt hittar i din musiksamling.


Kortkommandon

Det mesta i iTunes kan skötas från tangentbordet. Du kan se kortkommandona i menyerna eller i listan längre ned i det här dokumentet. Många objekt i iTunes (spår, kolumnrubriker) har också kontextmenyer. Du ser kontextmenyn genom att klicka på objektet med höger musknapp.

Du utför ett kommando genom att trycka på tangenterna som visas.

Åtgärd | Kortkommando
Uppspelning |
Spela markerat spår nu | Retur
Flytta framåt eller bakåt i en låt | Kontroll-alt-pil
Lyssna på nästa eller föregående album i en lista | Skift-kontroll-alt- högerpil eller vänsterpil
Gå till nästa eller föregående låt i en lista | Höger- eller vänsterpil (eller kontrollklicka på hoppa framåt/-bakåt uppe till vänster i iTunes-fönstret)
Bibliotek och spellista |
Markera/avmarkera alla spår i en spellista | Håll ned kontrolltangenten och klicka på kryssrutan intill ett spår
Skapa en ny smart spellista | Håll nere skifttangenten och klicka på Lägg till (+)
Blanda om spellistan | Håll ned skifttangenten och klicka på blandningsknappen
Ta bort den markerade spellistan från källistan utan att behöva bekräfta | Kontroll-delete
Ta bort den markerade spellistan och alla spåren i den från biblioteket | Skift-delete
Ta bort det markerade spåret från biblioteket och alla spellistor | Skift-delete
Kortkommandon för Music Store |
Gå till nästa sida i Music Store | Kontroll-höger hakparentes (])
Gå till föregående sida i Music Store | Kontroll-vänster hakparentes ([)
Arkiv och Fönster |
Välj infokolumner för spår | Högerklicka på en kolumnrubrik
Visa eller göm alla trianglar i listan med radioströmmar | Håll nere kontrolltangenten och klicka på en triangel
Zooma fönstret till idealisk storlek | Skift-dubbelklicka på namnlisten
Visa fler alternativ när en bildeffekt visas | Tryck på ? och sedan på den tangent som anges (inte alla bildeffekter stöder detta).
Uppdatera radio- eller partyblandningslistan | F5-tangenten
Röstkommandon |
Gå till nästa eller sista kapitlet (om det är tillgängligt) | Kontroll - skift - högerpil eller vänsterpil
Kortkommandon i arkivmenyn |
Skapa en ny spellista | Kontroll-N
Skapa en ny mapp | Kontroll-skift-N
Skapa en ny smart spellista | Kontroll-alt-N
Lägg till en fil i biblioteket | Kontroll-O
Stäng iTunes-fönstret | Kontroll-W
Importera ett spår, en spellista eller en biblioteksfil | Kontroll-skift-O
Öppna Info-fönstret för ett spår eller en CD | Kontroll-I
Visa var en musikfil är lagrad | Kontroll-R
Visa spåret som just spelas upp i listan | Kontroll-L
Kortkommandon i Redigera-menyn |
Ångra din sista ändring medan du befinner dig i redigeringsläget | Kontroll-Z
Klipp ut den markerade låtens information eller bilder | Kontroll-X
Kopiera den markerade låtens information eller bilder | Kontroll-C
Klistra in den markerade låtens information eller bilder | Kontroll-V
Markera alla spår i spellistan. | Kontroll-A
Avmarkera alla spår i listan | Kontroll-skift-A
Visa eller göm artist- och albumkolumnerna | Kontroll-B
Visa eller göm bilderna till låtarna | Kontroll-G
Öppna fönstret Visningsinformation för markerad källa | Kontroll-J
Öppna iTunes-inställningar | Kontroll-komma
Kortkommandon i Reglage-menyn |
Stoppa eller börja spela det markerade spåret | Blanksteg
Hoppa till nästa spår i listan | Högerpil
Hoppa till föregående spår | Vänsterpil
Öka volymen | Kontroll-uppåtpil
Minska volymen | Kontroll-nedåtpil
Stäng av ljudet utan att sluta spela upp spåret | Kontroll-alt-nedåtpil
Mata ut en CD-skiva | Kontroll-E
Kortkommandon för bildeffektsmenyn |
Slå på och av bildeffekter | Kontroll-T
Växla mellan att visuella effekter tar upp hela skärmen och att de visas i iTunes-fönstret (när visuella effekter har aktiverats) | Kontroll-F
Kortkommandon i Avancerat-menyn |
Växla till minispelarfönstret | Kontroll-M
Öppna ström i iTunes från en specifik URL | Kontroll-U