Hva er iTunes?

iTunes er et musikkprogram som gir deg mulighet til å organisere og spille musikk og andre lydfiler på maskinen. Her er noen av de viktigste tingene du kan gjøre med iTunes:

  • Spille musikk fra CDer. Når du vil høre på musikk ved hjelp av iTunes, setter du inn en plate og klikker på Start-knappen. Når du setter inn en CD, starter iTunes, og sporene på platen vises i kildelisten. Alle musikkfiler som er tilgjengelige for iTunes, vises i kildelisten.
  • Legge inn musikk fra CDer eller Internett i iTunes. Du legger inn musikken ved å importere den til iTunes-biblioteket. Når musikken er i biblioteket, kan du spille den, kopiere den til en iPod eller en iTunes-kompatibel-mobiltelefon, redigere sanginformasjonen og mye mer. Dobbeltklikk på en sang i biblioteket for å høre på den. Du kan også importere lydbøker, og andre lydfiler med innlest tekst, og videoer til iTunes.
  • Kjøp enkeltsanger, albumer, videoer eller lydbøker og andre lydfiler fra iTunes Music Store på Internett. Musikken blir automatisk lastet ned til harddisken din og importert til iTunes-biblioteket. Merk: iTunes Music Store er ikke tilgjengelig i alle land.
  • Opprette lister med favorittsanger. I iTunes kan du sortere og organisere musikken i egne lister som kalles «spillelister». Du kan lage spillelister som inneholder musikk for ulike anledninger og stemninger, eller som inneholder musikken til en bestemt artist eller med et spesielt tema. Spillelister brukes også til å gruppere sangene du vil brenne på en CD eller DVD. Du kan dessuten opprette «smarte spillelister» som oppdateres automatisk etter hvert som musikkbiblioteket endrer seg.
  • Kopiere musikk til iPod eller en iTunes-kompatibel mobiltelefon. Du kan stille inn iPod slik at den oppdateres automatisk med sanger fra iTunes-biblioteket, eller du kan organisere sangene på iPod manuelt. Hvis du har en iPod med fargeskjerm, kan du kopiere og vise bilder.
  • Lage dine egne CDer eller DVDer. Du kan bruke iTunes til å lage (eller «brenne») dine egne CDer eller DVDer med sangene i en spilleliste. Hvis du vil brenne CDer, må du ha en CD-RW-stasjon. Hvis du vil brenne DVDer, må du ha en DVD-brenner.
  • Abonner på og lytt til podcaster. Podcaster er nedlastbare, radioaktige programmer du kan finne i iTunes Music Store eller på Internett. Podcaster med et skjermsymbol ved siden av seg, inneholder også video.
  • Dele musikkbiblioteket mellom flere datamaskiner. Musikkdeling gjør det mulig å «streame» musikkbiblioteket og spillelister via et lokalnettverk (i samme subnett) slik at du kan spille musikken din på andre maskiner uten å måtte importere musikken i iTunes på alle maskinene. Deling av musikk krever iTunes 4.5 eller nyere.
  • Høre på Internett-radio. Internett-baserte radiostasjoner kringkaster («streamer») musikk i det komprimerte musikkformatet MP3.

iTunes har mange flere funksjoner og tilpasningsmuligheter slik at du kan få akkurat den digitale musikkopplevelsen du ønsker.

Hvis du vil vite mer, skriver du inn et spørsmål i søkefeltet i Søk-panelet eller klikker på iTunes og Music Store Hjelp for å gå tilbake til hovedmenyen for hjelpen.

Hvis du er koblet til Internett, kan du lære mer om hvordan du bruker i iTunes ved å gjennomgå iTunes-opplæringen. Opplæringen viser deg hvordan du bruker iTunes ved å vise deg filmer og ved å gi nyttige tips og trinnvise instruksjoner. (Kun tilgjengelig på noen språk.) Hvis du vil vite mer, går du til www.apple.com/no/support/itunes/windows/tutorial/index.html.

Gå til webstedet


Nyheter

Nyheter i iTunes 6

Med iTunes 6 kan du:

Kjøpe videoer fra iTunes Music Store
Søk etter og kjøp musikkvideoer, korte animasjonsfilmer og TV-programmer. Vis dem i iTunes eller i fullskjermmodus.
Finn ut mer

Kopiere videoer til iPod
Hvis du har en iPod som støtter video, kan du enkelt kopiere videoer du kjøper fra iTunes Music Store til iPod.
Finn ut mer

Gi sanger og videoer i gave
Gå til iTunes Music Store, og kjøp og gi bort sanger fra favorittspillelistene dine til venner og familie.
Finn ut mer

Opprette spillelister automatisk når du kjøper musikksamlinger
iTunes kan opprette en spilleliste for deg når du kjøper musikk fra iTunes Music Store som utgjør en samling, for eksempel en iMix eller en iTunes Essential-samling
Finn ut mer

www.apple.com/no/itunes


Finn ut mer om iTunes

Hva er iTunes?
Bruk denne korte innføringen til å lære om hva du kan bruke iTunes til.

Tastatursnarveier
Finn snarveier for vanlige oppgaver i iTunes.

Tips
Lær tips og snarveier for å få mest mulig ut av iTunes.

Mer informasjon på Internett

iTunes-opplæring
Ved hjelp av morsomme videoer, enkle veiledninger og en rekke tips og snarveier lærer du hvordan iTunes kan hjelpe deg med å håndtere musikkbiblioteket. (Kun tilgjengelig på noen språk.)

iTunes-webstedet
På iTunes-webstedet finner du den nyeste informasjonen om iTunes.

Gå til iTunes-webstedet


Importere eller kjøpe musikk og video

Importer musikk fra dine egne CDer, eller kjøp musikk og videoer og last ned podcaster fra iTunes Music Store.


Importere musikk og video

Importer sanger fra CD-samlingen og andre kilder, og last ned podcaster fra iTunes Music Store.


Om biblioteket

Biblioteket viser alle sanger og andre lydfiler som du har importert fra lyd-CDer, lastet ned fra Internett eller dratt til iTunes fra en annen kilde. Objektene i biblioteket kan lagres på en intern eller ekstern harddisk, på uttakbare medier eller til og med på et nettverk.

Når du har lagt til en lydfil i biblioteket, kan du spille den, kopiere den til en digital musikkspiller eller flytte den til en spilleliste, slik at du kan gruppere den med andre sanger eller brenne den på CD eller DVD. (Du kan ikke brenne en CD- eller DVD-plate direkte fra biblioteket. Du må først lage en spilleliste med sangene du vil ha på platen, og så brenne spillelisten på platen.)

Hvis du har en iPod, må du forsikre deg om at du har installert den nyeste iPod-programvaren (gå til www.apple.com/no/ipod). iPod kan spille MPEG-4 AAC-filer som er lastet ned fra iTunes Music Store eller kodet i iTunes. Ikke alle digitale musikkspillere kan spille MPEG-4 AAC-filer.

Hvis du kobler til en iPod, og iTunes er stilt inn til å oppdatere den, blir sangene i biblioteket automatisk kopiert til iPod. Hvis du vil vite mer om hvordan du bruker iPod, leser du dokumentasjonen som fulgte med iPod, eller du kan besøke www.apple.com/no/ipod.

Gå til webstedet


Om kildelisten

I kildelisten har du tilgang til sanger, videoer, podcaster, Internett-radiostasjoner, iTunes Music Store, spillelister og andre lydkilder. Kildelisten inneholder:

  • Biblioteket, hvor alle importerte og kjøpte sanger og videoer vises
  • Podcaster, lydsendinger som har mye til felles med vanlige radioprogrammer, som kan lastes ned via iTunes Music Store eller fra Internett
  • Videoer, hvor alle videoene dine er
  • Partymiks, en «livemiks»-spilleliste du kan høre på når du vil at iTunes skal være DJ
  • En radio som gir deg mulighet til å høre på streamede musikkprogrammer over Internett
  • iTunes Music Store, hvor du kan kjøpe og laste ned sanger, albumer, lydbøker og videoer fra Internett (Music Store er ikke tilgjengelig i alle land. Du finner mer informasjon på apple.com/no/itunes/store)
  • iPod-enheter som er koblet til maskinen.
  • Spillelister eller mapper du har opprettet for å organisere musikken, tilpasse avspillingen eller brenne CDer. Når du åpner iTunes for første gang, er det allerede opprettet noen «smarte spillelister». Hvis du kjøper musikk fra Music Store, lager iTunes en spilleliste som heter Kjøpt.
  • Delte musikkbibliotek som er tilgjengelige via lokalnettverket
  • Lyd-CDer som står i maskinens optiske stasjon


Legge til sanger fra CDer i biblioteket

Du kan importere sanger fra CDer til iTunes-biblioteket. Importerte sanger kodes og lagres på harddisken slik at du kan høre på dem uten original-CDen. Standard kodingsformat er AAC.

Du får best ytelse og resultat hvis du bruker datamaskinens interne CD- eller DVD-stasjon når du skal importere sanger.

  1. Sett inn en lyd-CD i maskinen. Sangene på CDen vises straks i iTunes-vinduet.
  2. Klikk for å fjerne hakemerket ved siden av sanger du ikke vil importere.
  3. Hvis du vil fjerne pausen mellom sanger, må du passe på at sangene på CDen er sortert etter spornummer i stigende rekkefølge (klikk på toppen av den første kolonnen slik at den endrer farge til blå og får et lite trekantikon som peker oppover). Deretter kan du markere to eller flere sanger som er plassert etter hverandre, og velge Avansert > Sett sammen CD-spor.

    iTunes importerer sangene som ett spor. Hvis du vil gå tilbake til å importere sanger separat, markerer du sanger som er satt sammen, og velger Avansert > Skill CD-spor.

  4. Klikk på Importer-knappen øverst til høyre i iTunes-vinduet for å legge til de markerte sangene i biblioteket ditt.

    Visningsområdet øverst i iTunes-vinduet viser hvor lang tid det vil ta å importere hver sang. Hvis du vil avbryte importen, klikker du på det lille krysset ved siden av framdriftsindikatoren.

  5. Når sangene er ferdig importert, klikker du på Mat ut-ikonet til høyre for CDen i spillelisten eller på Mat ut-knappen nederst til høyre i iTunes-vinduet.

Standardinnstillingen i iTunes er at sangene spilles mens de blir importert. Du kan klikke på Pause-knappen hvis du vil stoppe avspillingen eller bruke iTunes til noe annet. Importen avbrytes ikke. Du kan også hindre at iTunes spiller sanger automatisk ved å fjerne markeringen fra avkrysningsruten «Spill sanger under import» i Avansert-panelet i iTunes-innstillinger (i Import-delen).

Hvis du har problemer med å importere, eller lyden fra de importerte sangene ikke høres riktig ut, kan du søke i «iTunes og Music Store Hjelp» for å finne mer informasjon.


Legge til sanger fra Internett i biblioteket

Du kan legge til MP3-filer og andre lydfiler du finner på Internett, i biblioteket.

Slik laster du ned en sang fra et websted:

Finn et websted med MP3-filer eller andre lydfiler, klikk for å laste ned filen du vil ha, og flytt filen inn i iTunes-biblioteket.

Det kan hende at du må registrere deg på webstedet for å spille eller laste ned filer. Ikke stjel musikk.

Avhengig av hva du laster ned, kan du legge til en kobling til filen (til Internett-adressen(URLen) til filen) i biblioteket, eller laste ned musikkfilen til harddisken. Hvis du laster ned URLen til musikkfilen, vises et kringkastingsikon ved siden av sangen i biblioteket. Dette betyr at sangen ikke finnes på harddisken, men når du spiller sangen, finner iTunes sangen på Internett og spiller den på maskinen din.

Du kan også kjøpe musikk fra iTunes Music Store. Når du kjøper fra iTunes Music Store, lastes filene ned til harddisken og legges automatisk til i biblioteket ditt. Hvis du vil vite mer, søker du etter «kjøpe musikk» i hjelpen.

Hvis du vil vite mer om iTunes Music Store, kan du gå til www.apple.com/no/itunes/store.


Legge til sanger fra skrivebordet i biblioteket

Du kan legge sanger eller andre lydfiler inn i iTunes-biblioteket direkte fra skrivebordet.

Flytt lydfilen fra skrivebordet til Bibliotek i kildelisten (eller velg Fil > «Legg til fil i biblioteket», og marker sangfilen).

Hvis filen er en ubeskyttet WMA-fil, og du har Windows Media Player Series 9 eller nyere installert, lager iTunes en kopi av filen i AAC-format (eller det formatet du har valgt i Avansert-panelet i iTunes-innstillinger, i Import-delen) og legger kopien inn i iTunes-biblioteket. Den opprinnelige WMA-filen forblir uendret . Du kan ikke legge inn beskyttede WMA-filer i iTunes.

Hvis du drar en mappe eller en disk til biblioteket, legges alle lydfilene i mappen eller på disken inn i biblioteket. Hvis du drar en lydfil fra skrivebordet til en spilleliste i kildelisten, legges den til i både spillelisten og biblioteket.

Standardinnstillingen i iTunes er at det opprettes en kobling til sanger som legges til i iTunes Library-filen. Originalfilen blir ikke flyttet.


Fjerne sanger fra biblioteket

Du kan fjerne en sang bare fra biblioteket, eller du kan fjerne den fra både biblioteket og harddisken.

Klikk på sangen du vil fjerne fra biblioteket, og trykk på slettetasten. Når du blir spurt om du vil fjerne filen fra listen, klikker du på Ja.

Hvis sangen ligger i iTunes Music-mappen (i iTunes-mappen i Min musikk-mappen i Mine dokumenter-mappen), blir du spurt om du også vil slette sangen fra harddisken. Hvis du fortsatt vil ha sangen lagret på harddisken, klikker du på Nei. Hvis du ikke lenger vil ha filen og vil fjerne den helt fra harddisken, klikker du på Ja.

Hvis du vil slette en sang som ikke ligger i iTunes Music-mappen på harddisken, må du slette den manuelt ved å dra filen til papirkurven. Hvis du ikke er sikker på hvor en sang befinner seg på harddisken, markerer du sangen i iTunes og velger Fil > Vis lydfil.


Om podcaster

Podcaster er nedlastbare lydsendinger som har mye til felles med vanlige radioprogrammer. Podcaster med et skjermsymbol ved siden av seg, inneholder også video. Du kan finne og laste ned podcaster på iTunes Music Store. Du kan laste ned enkeltepisoder av podcaster eller abonnere på podcaster slik at de automatisk lastes ned til iTunes når de blir tilgjengelige. Hvis du kjenner Internett-adressen til en podcast, kan du også abonnere på den.

Podcaster er ikke det samme som Internett-radiostasjoner. Radioinnhold streames over Internett. Podcast-episoder lastes ned til maskinen din, og du kan kopiere dem til en iPod.


Finne og laste ned podcaster

Podcaster er nedlastbare radioaktige programmer. Podcaster med et skjermsymbol ved siden av seg, inneholder også video. Du kan laste ned podcaster ved hjelp av iTunes Music Store. Med mindre noe annet er oppgitt, er podcaster gratis.

Hvis du kjenner Internett-adressen til en podcast, kan du også abonnere på den.

  • Hvis du vil finne podcaster på iTunes Music Store, klikker du på Music Store i kildelisten og deretter på Podcasts-koblingen til venstre på hovedsiden. Klikk på en podcast for å se en liste med nyere episoder.
  • Hvis du vil laste ned en enkeltepisode av en podcast, klikker du på Hent episode-knappen ved siden av episoden.
  • Hvis du vil abonnere på en podcast, klikker du på Abonner-knappen ved siden av podcast-bildet. iTunes laster ned den nyeste episoden. Når nye episoder blir tilgjengelige, lastes de automatisk ned til iTunes (når du er tilkoblet Internett).
  • Hvis du kjenner Internett-adressen til en podcast, kan du abonnere på den uten å bruke Music Store. Velg Avansert > «Abonner på podcast», og oppgi URLen. Du finner vanligvis URLen til en podcast på websiden til podcasten.
  • Hvis du vil stille inn hvor ofte iTunes kontrollerer om det er nye episoder av podcaster du abonnerer på, velger du Rediger > Innstillinger og klikker på Podcaster. Deretter velger du et alternativ fra lokalmenyen «Se etter nye episoder».
  • Hvis du vil angi hvilke episoder av en podcast som iTunes skal laste ned automatisk, velger du Rediger > Innstillinger og klikker på Podcaster. Deretter velger du et alternativ fra lokalmenyen «Når nye episoder er tilgjengelige». Hvis du velger «Ingen handling» er nye episoder nedtonet i Podcaster-spillelisten. Du må klikke på Hent-knappen ved siden av episoden for å laste den ned.

Podcaster vises i Podcaster-spillelisten i kildelisten og i biblioteket. Klikk på Podcaster-symbolet for å se alle podcastene dine. Nyere podcastepisoder som ikke er lastet ned til iTunes, er nedtonet. Hvis du vil laste ned en ny episode, klikker du på Hent-knappen ved siden av episoden.

Merk: Hvis du sletter en podcast eller en podcastepisode fra Podcaster-spillelisten, slettes den også fra iTunes-biblioteket.

Hvis du vil avslutte abonnementet på en podcast, klikker du på en podcast eller en episode i Podcaster-spillelisten, og klikker deretter på Avslutt abonnement nederst i iTunes-vinduet.


Legge til lydbøker i biblioteket

Du kan legge inn lydbøker og andre lydfiler med innlest tekst, for eksempel opptak av radiosendinger og lydfiler med opplesning av ukeblader og aviser, i iTunes-biblioteket. Du kan også kjøpe disse fra iTunes Music Store.

  1. Klikk på Music Store i kildelisten.
  2. Klikk på Audiobooks, og finn fram til en lydbok eller annet innlest materiale du er interessert i.

    Du kan også skrive inn navnet på en bok eller en forfatter i søkefeltet øverst til høyre i iTunes-vinduet og deretter trykke på returtasten for å se søkeresultatene.

Lydbøker du kjøper fra Music Store, har filendelsen «.m4b».

Du kan kjøpe lydbøker og andre filer med innlest tekst fra Audibles websted. Lydbøker fra Audible har filendelsen «.aa» og kan ha egne vilkår og betingelser for nedlasting og bruk. Du finner mer informasjon på www.audible.com.

Du kan kopiere Audible-filer til iPod hvis filene har blitt lastet ned fra maksimum to Audible-kontoer. Det er ikke mulig å flytte en Audible-fil fra en tredje Audible-konto til iPod. Hvis du vil ha mer informasjon om kopiering av innhold eller hvordan hører på musikk eller annet innhold på iPod, kan du slå opp i dokumentasjonen som fulgte med iPod.

Du kan også abonnere på og høre på podcaster ved hjelp av iTunes. Podcaster er radioprogrammer som kan lastes ned fra iTunes Music Store.

Gå til webstedet


Importere musikk fra andre programmer

Du kan importere en lydfil (eller alle lydfilene i en mappe) inn i iTunes-biblioteket ditt.

Du kan kopiere musikk til iPod kun ved hjelp av iTunes. Hvis du vil kopiere musikk fra MusicMatch Jukebox eller Audible Manager til iPod, må du først importere musikken i iTunes.

  • Hvis du vil importere én lydfil, velger du Fil >«Legg til fil i biblioteket» og finner deretter fram til musikkfilen du vil legge til i biblioteket.
  • Hvis du vil importere alle lydfilene i en mappe, velger du Fil > «Legg til mappe i biblioteket» og finner deretter fram til mappen som inneholder lydfilene du vil legge til i biblioteket. Min musikk-mappen (i Mine dokumenter-mappen) er ofte standardplasseringen for musikkfiler som importeres inn i andre programmer, for eksempel MusicMatch.

Standardinnstillingen i iTunes er at når du legger til en sang i iTunes-biblioteket, legges en peker til lydfilen i iTunes Music-mappen. Originalfilen blir liggende der den lå før du la til sangen i biblioteket. Hvis du vil vite mer om hvordan du kopierer selve filene til iTunes Music-mappen i stedet for å legge inn referanser til dem, søker du i hjelpen etter «kopiere filer til musikkmappen».


Jeg har problemer med å importere sanger fra en lyd-CD

Hvis iTunes ikke kan vise en lyd-CD, eller du har problemer med å importere sanger, kontrollerer du følgende:

  • Hvis iTunes ikke viser en CD (CDen vises ikke i kildelisten), avslutter du iTunes og åpner det igjen ved å dobbeltklikke på iTunes-ikonet i iTunes-mappen i Programfiler-mappen på harddisken. Ikke åpne iTunes ved å dobbeltklikke på iTunes-snarveien på skrivebordet. Hvis iTunes nå viser CDen, sletter du snarveien på skrivebordet og oppretter en ny.
  • Velg Rediger > Innstillinger, og klikk på Avansert-fanen og deretter på Import. Hvis avkrysningsruten «Bruk feilkorrigering ved lesing av lyd-CDer» ikke er markert, klikker du i den for å markere den. Hvis avkrysningsruten er markert, fjerner du markeringen.
  • Hvis du har problemer med å importere sanger, går du til webstedet til produsenten av maskinen eller den optiske stasjonen og ser om det finnes firmwareoppdateringer du bør installere for maskinen eller stasjonen.
  • Kontroller at du har de nyeste programvareoppdateringene for Windows og den optiske stasjonen. Kontroller dette ved å gå til Windows-webstedet eller webstedet til produsenten av maskinen eller stasjonen. Du bør også kontrollere at du har de nyeste driverne for videokortet og lydkortet i maskinen.
  • Hvis du har flere optiske stasjoner, kan du prøve iTunes med en av de andre stasjonene.
  • Hvis du vil kontrollere om iTunes finner problemer med CD-stasjonen, velger du Hjelp > Kjør CD-diagnostikk. Hvis du trenger hjelp til tolke diagnostikkresultatene og annen problemløsingsinformasjon for CDer, kan du lese denne artikkelen på Apples websted for support: www.apple.com/no/support/itunes/windows/cddiagnostics.
  • Hvis det tar lang tid å importere en sang (mer enn 10 minutter) fra en lyd-CD, kan CDen være tilsmusset eller ripete. Prøv å rengjøre CDen med en myk klut som ikke loer, og importer sangene på nytt.

Hvis du fremdeles har problemer med å importere sanger, går du til Apples supportwebsted på www.apple.com/no/support/itunes.

Gå til webstedet


Jeg ser ikke navnet på sanger

Hvis du ikke ser navnet på sangene i iTunes (sangene vises som Spor 1, Spor 2, osv.), kan du koble maskinen til Internett og få iTunes til å finne sangnavnene for deg.

iTunes bruker Gracenote CDDB (en CD-database på Internett) for å finne navn på sanger og plater. Du må ha en Internett-konto for å bruke Gracenote CDDB-funksjonen. Hvis Internett-forbindelsen din bruker en http-proxy, må du kontrollere at innstillingene i kontrollpanelet Alternativer for Internett er riktige.

Slik finner du CD-informasjon i Gracenote CDDB-databasen:

Marker CDen i kildelisten, og velg Avansert > Hent navn på CD-spor.

Hvis du ikke har Internett-tilkobling, hvis iTunes ikke kan koble til Gracenote CDDB, eller hvis Gracenote CDDB ikke har informasjon om sangene på CD-platen, kan du selv skrive inn sanginformasjon i iTunes.


Jeg kan ikke abonnere på en podcast

Når du klikker på Abonner-knappen ved siden av en podcast i iTunes Music Store, laster iTunes ned den nyeste episoden av podcasten. Når du klikker på Hent episode-knappen ved siden av en podcastepisode i Music Store, laster iTunes ned den episoden.

Du kan også abonnere på en podcast hvis du kjenner URLen til podcastsendingen. Velg Avansert > «Abonner på podcast», og oppgi URLen.

Du kan vise podcastene og podcastepisodene ved å velge Podcaster i kildelisten.

  • Hvis en podcastepisode ikke lastes ned til iTunes når du klikker på Abonner- eller Hent episode-knappen i iTunes Music Store, er det mulig at tjeneren som inneholder den podcasten, er utilgjengelig eller opptatt. Velg Podcaster i kildelisten, og klikk på Oppdater-knappen oppe til høyre når du vil prøve igjen senere.
  • Hvis du abonnerer på en podcast ved å oppgi URLen, og podcasten ikke blir lastet ned, er det mulig du har oppgitt feil URL. Gå til websiden for podcasten for å kontrollere om du har riktig URL.
  • Det er mulig at enkelte podcaster på Internett bruker medier eller filtyper som ikke støttes av iTunes.

Hvis du vil vite mer om podcaster, kan du besøke www.apple.com/no/support/itunes.


Angi importinnstillinger

Velg kodingsformatet og andre innstillinger som iTunes bruker til å importere sanger.


Angi viktige importalternativer

Du kan velge kodingsformat (AAC, MP3, Apple Lossless, AIFF eller WAV) og andre importalternativer som iTunes bruker ved import av sanger. Innstillingene du angir, har innvirkning på lydkvaliteten og størrelsen på lydfilene (jo høyere kvalitet, jo større fil).

  1. Velg Rediger > Innstillinger, klikk på Avansert-fanen øverst i vinduet, og klikk på Import.
  2. Velg en koding (AAC, MP3, Apple Lossless, AIFF eller WAV) fra lokalmenyen Importer med.

    Sanger som er kodet i AAC- eller Apple Lossless-format, kan spilles i iTunes og på iPod-enheter med mulighet for tilkobling til iPod Dock. Hvis du vil ha mulighet til å høre sangene i et annet program eller på en MP3-spiller, velger du MP3-koding.

    Hvis du vil brenne lyd-CDer med høy kvalitet med sangene du importerer, får du best resultat ved å velge Apple Lossless- eller WAV-koding.

  3. Velg en bitfrekvens fra Innstilling-lokalmenyen (ikke tilgjengelig hvis du velger Apple Lossless-koding.) I de fleste tilfeller blir resultatet godt med standardinnstillingene.

    Hvis du velger MP3-koder og har tenkt å legge filene på en CD eller høre på musikken gjennom høykvalitets stereohøyttalere, bør du velge Høyere kvalitet fra lokalmenyen Innstilling. Hvis du skal spille musikk i omgivelser med mye støy, velger du innstillingen Høy kvalitet. Hvis du bruker en MP3-spiller med begrenset lagringskapasitet, velger du innstillingen God kvalitet slik at du får plass til flest mulig sanger på spilleren. Innstillingen Høy kvalitet lager filer med en størrelse på omtrent 1 MB per minutt med musikk.

    Hvis du vil ha enda større grad av kontroll over lydkvalitet og filstørrelse, velger du Egendefinert fra lokalmenyen Innstilling og angir innstillinger i vinduet som åpnes.

Hvis du vil vite mer om sammenhengen mellom importinnstilling og plassen en sang tar opp på harddisken, søker du etter «importalternativer» eller «importinnstillinger» i det skjermbaserte hjelpsystemet.


Spille eller importere CDer automatisk

Du kan angi innstillinger slik at iTunes automatisk begynner å spille sangene på en CD når den settes inn, eller slik at sangene på CDen automatisk importeres til biblioteket.

  1. Velg Rediger > Innstillinger.
  2. Klikk på Avansert-fanen, og klikk deretter på Import.
  3. Velg et alternativ fra lokalmenyen Når CD settes inn.

Hvis du skal importere mange CDer, velger du «Importer spor, og mat ut». CDen blir da matet ut automatisk når alle sangene er importert.


Om importinnstillinger og harddiskplass

Når du importerer en sang til biblioteket, kodes sangen og lagres på harddisken. Filens størrelse avhenger av sangen og importinnstillingene du angir i iTunes-innstillinger. Importinnstillingene får også innvirkning på lydkvaliteten til sangen som importeres. Større filer tar mer plass på harddisken, men de har generelt bedre lydkvalitet.

Hvis du har en Macintosh-maskin med QuickTime 6.2 eller nyere installert eller en Windows-maskin, er standardformatet for koding MPEG-4 AAC, et komprimert format med nær CD-kvalitet. Hvis du har en eldre versjon av QuickTime, er standardformatet MP3 eller det formatet du har valgt i Avansert-panelet iTunes-innstillinger (i Import-delen). AAC-filer kan spilles i iTunes og andre programmer som støtter QuickTime, og på iPod. MP3-filer kan spilles på maskinen og de fleste digitale musikkspillere.

AAC-kodede filer har en lydkvalitet som tilsvarer eller er bedre enn MP3-filer som er kodet med samme eller høyere bitfrekvens. En 128-kbps AAC-fil har en lydkvalitet som tilsvarer eller er bedre enn en 160-kbps MP3-fil. Fordi bitfrekvensen er lavere, tar AAC-filen mindre plass enn MP3-filen. AAC er det formatet som tar minst plass og gjør at du kan oppbevare flest mulig filer på harddisken eller iPod. AAC-koding med innstillingen Høy kvalitet gir vanligvis filer som er på mindre enn 1 MB per minutt med musikk. MP3-koding med innstillingen Høy kvalitet gir vanligvis filer med en størrelse på omtrent 1 MB per minutt med musikk.

WAV- og AIFF-koding komprimerer ikke sangene. Disse kodingene gir filer som er flere ganger større enn AAC- eller MP3-filer, og de tar opp mye plass på harddisken (omtrent 650 MB per CD eller 10 MB per minutt med musikk). Sanger du importerer med Apple Lossless-koding, har samme kvalitet som AIFF og WAV, men Apple Lossless-kodede sanger tar kun halvparten så stor plass (omtrent 5 MB per minutt med musikk). Filer som er kodet med Apple Lossless-koding, kan spilles i iTunes, programmer som støtter QuickTime og på iPod-modeller med mulighet for tilkobling til iPod Dock.

Hvis du vil brenne musikk-CDer med høy kvalitet av sangene du importerer, får du best resultat ved å velge Apple Lossless- eller AIFF-koding. (Apple Lossless-filer tar opp minst plass på harddisken, men AIFF-filer kan spilles i flest programmer. WAV-kodingen brukes primært på Windows-PCer som ikke bruker iTunes og på maskiner som ikke har MP3-programvare. Du får plass til samme antall sanger på en CD enten du bruker Apples Lossless-, AIFF- eller WAV-format når du importerer sangene inn i iTunes, men sangene tar mindre plass på harddisken hvis du bruker Apple Lossless-koding.


Om egendefinerte importalternativer for AIFF- og WAV-filer

Importinnstillingene i Avansert-panelet i iTunes-innstillinger (i Import-delen) gir deg større kontroll over kvaliteten på lydfilene som du importerer, og mengden harddiskplass som sangene bruker. Hvis du velger å bruke AIFF- eller WAV-koding, kan du også velge blant følgende tilpasningsmuligheter ved å velge Tilpasset fra Innstilling-lokalmenyen:

Samplingsfrekvens: Samplingsfrekvensen er antallet ganger per sekund musikkbølgeformene blir tatt opp digitalt. Jo høyere samplingsfrekvens, jo bedre lydkvalitet og større filer. Samplingsfrekvensen bør ikke være høyere enn frekvensen som ble brukt da musikken ble tatt opp første gangen. Er den det, bruker du unødvendig mye lagringsplass. CD-kvalitet er for eksempel 44,1 kHz. Det vil si at det ikke er nødvendig å velge en høyere frekvens når du skal kode spor fra en CD-plate. Vanligvis er det best å bruke Auto, som bruker samme samplingsfrekvens som musikken hadde i utgangspunktet.

Samplingsstørrelse: Samplingsstørrelsen er antallet bits som brukes til å lagre hver sampling som tas opp når musikken skal kodes. Jo høyere samplingsstørrelse, jo bedre lydkvalitet og større filer.

Kanaler: Monofiler er omtrent halvparten så store som stereofiler. Mono-innstillingen passer fint hvis du ikke har stereohøyttalere eller hvis lydfilene er monofiler. Hvis du skal høre på musikkfilene gjennom hodetelefoner eller på et stereoanlegg, velger du Stereo eller Automatisk. Auto konverterer spor som allerede er mono, til monofiler og spor som er stereo, til stereofiler.


Om egendefinerte importalternativer for MP3-filer

Importinnstillingene i Avansert-panelet i iTunes-innstillinger (i Import-delen) gir deg større kontroll over kvaliteten på lydfilene som du importerer, og mengden harddiskplass som sangene bruker. Hvis du velger å bruke MP3-koding, kan du også velge blant følgende tilpasningsmuligheter ved å velge Egendefinert fra Innstilling-lokalmenyen:

Stereobitfrekvens: Jo flere kbps (kilobit per sekund), jo bedre lydkvalitet og større filer. Den mest brukte bitfrekvensen for MP3-filer er 128 kbps. Lavere bitfrekvenser passer bedre for stemmeopptak enn for musikk.

Variable Bit Rate Encoding (VBR): Denne innstillingen varierer antall bit som brukes til å komprimere musikken etter hvor kompleks musikken er. Dette gjør at filene blir så små som mulig.

Samplingsfrekvens: Samplingsfrekvensen er antallet ganger per sekund musikkbølgeformene blir tatt opp digitalt. Jo høyere samplingsfrekvens, jo bedre lydkvalitet og større filer. Samplingsfrekvensen bør ikke være høyere enn frekvensen som ble brukt da musikken ble tatt opp første gangen. Er den det, bruker du unødvendig mye lagringsplass. CD-kvalitet er for eksempel 44,1 kHz. Det vil si at det ikke er nødvendig å velge en høyere frekvens når du skal kode spor fra en CD-plate. Vanligvis er det best å bruke Auto, som bruker samme samplingsfrekvens som musikken hadde i utgangspunktet.

Kanaler: Monofiler er omtrent halvparten så store som stereofiler. Mono-innstillingen passer fint hvis du ikke har stereohøyttalere eller hvis lydfilene er monofiler. Hvis du skal spille MP3-filene på et stereoanlegg, velger du Stereo eller Automatisk. Auto konverterer spor som allerede er mono, til mono-MP3-filer og spor som er stereo, til stereo-MP3-filer.

Stereomodus: I Normal-modus inneholder MP3-filene ett spor for høyre stereokanal og ett spor for venstre stereokanal. Ofte inneholder de to kanalene relatert informasjon. Hvis du velger Joint Stereo, spiller én av kanalene innholdet som er likt på de to kanalene, mens den andre kanalen spiller innholdet som er ulikt for de to kanalene. Ved bitfrekvenser på 128 kbps og under kan dette forbedre kvaliteten på den konverterte lyden.

Smarte kodingsjusteringer: Hvis du velger denne innstillingen, analyserer iTunes kodingsinnstillingene og musikkkilden og endrer så innstillingene slik at de ferdig kodede filene får best mulig kvalitet.

Filtrer frekvenser under 10 Hz: Filtrerer bort frekvenser som ikke er hørbare, slik at filene blir mindre uten at det går utover den hørbare lydkvaliteten.


Om egendefinerte importalternativer for AAC-filer

Importinnstillingene i Avansert-panelet i iTunes-innstillinger (i Import-delen) gir deg større kontroll over kvaliteten på lydfilene som du importerer, og mengden harddiskplass som sangene bruker. Hvis du har en Macintosh-maskin med QuickTime 6.2 eller nyere installert, eller hvis du har en Windows-PC, kan du velge AAC-koding (Advanced Audio Coding) og også velge blant følgende tilpasningsmuligheter ved å velge Egendefinert fra Innstillinger-lokalmenyen:

Stereobitfrekvens: Jo flere kbps (kilobit per sekund), jo bedre lydkvalitet og større filer. Den mest brukte bitfrekvensen for AAC-filer er 128 kbps. Lavere bitfrekvenser passer bedre for stemmeopptak enn for musikk.

Samplingsfrekvens: Samplingsfrekvensen er antallet ganger per sekund musikkbølgeformene blir tatt opp digitalt. Jo høyere samplingsfrekvens, jo bedre lydkvalitet og større filer. Samplingsfrekvensen bør ikke være høyere enn frekvensen som ble brukt da musikken ble tatt opp første gangen. Er den det, bruker du unødvendig mye lagringsplass. CD-kvalitet er for eksempel 44,1 kHz. Det vil si at det ikke er nødvendig å velge en høyere frekvens når du skal kode spor fra en CD-plate. Vanligvis er det best å bruke Auto, som bruker samme samplingsfrekvens som musikken hadde i utgangspunktet.

Kanaler: Monofiler er omtrent halvparten så store som stereofiler. Mono-innstillingen passer fint hvis du ikke har stereohøyttalere eller hvis lydfilene er monofiler. Hvis du skal høre på musikkfilene gjennom hodetelefoner eller på et stereoanlegg, velger du Stereo eller Automatisk. Auto konverterer spor som allerede er mono, til monofiler og spor som er stereo, til stereofiler.


Advarsel til foreldre

Radiostasjonene som er tilgjengelig via iTunes, og musikk som kan kjøpes fra iTunes Music Store, er ikke produsert av Apple, og det er mulig at slikt materiale inneholder tekster som er beregnet for voksne lyttere.

Merknad angående Internett-radio: Radiostasjonene som er tilgjengelige via iTunes-radio, er ikke produsert av Apple, og det er mulig at materiale som inneholder tekster som er beregnet for voksne lyttere, kan bli kringkastet. Dette kan omfatte sanger med tekster som inneholder støtende språkbruk, og materiale med temaer og situasjoner som er ment for voksne lyttere.

Merknad angående Music Store: Følgende tekst er hentet fra webstedet «Recording Industry Association of America Parental Advisory» på www.riaa.com.

Parental Advisory-etiketten varsler kunder om at produkter som har dette merket, kan inneholde støtende språkbruk eller beskrivelser og/eller bilder av vold, sex eller rusmisbruk. Foreldre bør ta dette i betraktning ved kjøp av produkter til barn.

Hvis et produkt er merket med Parental Advisory-etiketten, betyr ikke det at produktet ikke kan benyttes av bestemte grupper. Merkingen er heller et varsel til foreldre (og andre forbrukere og forhandlere) om at produktets innhold bør tas i betraktning hvis produktet vurderes kjøpt til barn, og hvis det er barn til stede når produktet blir spilt eller vist.

Følgende punkter kan ligge til grunn for avgjørelsen om å merke et produkt med Parental Advisory-etiketten:

Om produktet, i lys av samfunnets kulturbestemte moral og kulturelle standarder, og med hensyn til individuelle foreldres valg og meninger, kan være et produkt foreldre ikke vil at barna deres skal lytte til eller bruke.

I denne vurderingen er sammenhengen viktig. Noen ord, setninger, lyder eller beskrivelser kan virke støtende på foreldre hvis de er tatt ut av sammenhengen eller spesielt vektlagt, men vil ikke virke støtende hvis de opptrer i bakgrunnen eller hvis de ikke er en del av meningsbærende tekst.

Sammenhengen materialet blir framført i, og lytternes/brukernes forventninger er også viktig. I tillegg til banning og blasfemi må «beskrivelser av vold, sex og rusmisbruk» tas med i betraktningen når det avgjøres om et produkt skal merkes med Parental Advisory-etiketten.

Tekster kan ofte tolkes på forskjellige måter. Ord kan ha forskjellige meninger. I tillegg må ord betraktes og tolkes i sammenheng med musikken de framføres sammen med. Tekster som framføres sammen med rå og hard musikk, kan ofte oppfattes annerledes enn hvis de samme tekstene framføres sammen med myk og beroligende musikk.

Merkingen er ikke gjennomført etter vitenskapelige metoder, men på grunnlag av sensibilitet og sunn fornuft. Sammenheng, hyppighet og vektleggelse er viktig i denne sammenhengen. Isolerte og uforståelige henvisninger til støtende materiale kan være utilstrekkelig for merking med Parental Advisory-etiketten.

Disse retningslinjene gjelder for kommersielt utgitte enkeltspor/-sanger og hele album (enten de er utgitt på CD, kassett eller på annen måte).


De importerte sangene mine høres ikke bra ut

Hvis du hører spraking, klikking eller små smell når du hører på sanger du har importert fra en CD, er det mulig at CD-stasjonen ikke har lest platen riktig. Du kan prøve å importere sangen på nytt etter å ha slått på feilkorrigeringsfunksjonen i iTunes.

Slik slår du på feilkorrigering for import fra CDer:

  1. Velg Rediger > Innstillinger, og klikk på Avansert-fanen og deretter på Import.
  2. Marker avkrysningsruten «Bruk feilkorrigering ved lesing fra lyd-CDer».
  3. Sett inn CDen som inneholder sangen du vil importere på nytt, og sett i gang importen.


Kjøpe musikk og video

Bruk iTunes Music Store til å søke etter og kjøpe sanger, lydbøker og videoer.


Om iTunes Music Store

iTunes Music Store er en enkel måte å utvide musikkbiblioteket på. Alle kan se seg om i Internett-butikken og høre på smakebiter av musikken som kan kjøpes. Hvis du vil kjøpe en sang, logger du deg på med Apple- eller America Online konto-IDen din og passordet ditt og klikker på objektene du vil kjøpe. Når du klikker på Kjøp, lastes musikken ned til harddisken og importeres i iTunes-biblioteket. (Du kan også velge at musikken skal legges i en handlekurv i stedet for at den lastes ned med en gang, eller du kan bruke et iTunes Music Store-gavekort eller iTunes Music Card, en iTunes-månedskonto eller, i enkelte land, en PayPal-konto til å betale for musikken.)

Hvis du ikke har en Apple-konto, kan du opprette en i iTunes Music Store. Eller hvis du allerede har opprettet en Apple-konto på Apple Store-webstedet, på .Mac eller i et annet program, for eksempel iPhoto (kun for Mac), kan du bruke den samme kontoen når du skal kjøpe musikk fra Music Store. Du trenger bare å bekrefte kontoinformasjonen i iTunes første gangen du logger deg på Music Store.

Før du kan lytte til musikken du kjøper, må datamaskinen «autoriseres» til å spille musikken du har kjøpt. («Autorisering» fungerer som en beskyttelse for musikkens rettighetshavere.) En maskin autoriseres den første gangen du oppretter en konto eller når du skriver inn et Apple- eller AOL-passord for å høre en sang du har kjøpt. Du kan imidlertid kun autorisere og spille musikken du har kjøpt, på opptil fem maskiner om gangen. Hvis du skal selge eller slutte å bruke en maskin, må du huske å fjerne autoriseringen på den slik at du kan autorisere og spille musikken du har kjøpt, på en annen maskin.

Sangene du kjøper, er kodet i AAC-formatet (AAC = MPEG-4 Advanced Audio Coding-format), et format med en lydkvalitet på høyde med lyd-CD-plater. Du kan lytte til AAC-filer i iTunes og på iPod. Du kan også brenne lyd-CD-plater med sanger du har kjøpt, slik at du kan spille dem på vanlige CD-spillere. Hvis en spilleliste inneholder musikk du har kjøpt, kan den brennes på lyd-CD kun sju ganger.

Du får best resultat hvis Internett-forbindelsen har en nedlastingshastighet på 128 kbps eller raskere, spesielt når du skal lytte til musikkprøver. Internett-forbindelse via DSL-, kabelmodem eller lokalnettverk anbefales.

Music Store er ikke tilgjengelig i alle land. Kun kunder som handler fra USA eller Storbritannia, kan logge seg på via AOL-kontoen sin. Hvis du vil vite mer, kan du gå til www.apple.com/music/store.

Viktig: Alle kjøp er endelige. Hver gang du klikker på en Kjøp-knapp, blir betalingskortet som er registrert på Apple- eller AOL-kontoen, belastet.

Du kan også kjøpe musikk fra iTunes Music Store og sende den til andre som en gave. Hvis du vil vite mer, søker du i «iTunes og Music Store Hjelp».

Gå til webstedet


Opprette en Apple- eller AOL-konto i iTunes

Før du kan kjøpe musikk fra iTunes Music Store på Internett, må du opprette en Apple-konto eller ha en America Online-konto du kan bruke.

Hvis du allerede har opprettet en Apple-konto på Apple Store-webstedet eller i et annet program, for eksempel iPhoto, trenger du bare å logge deg på og bekrefte kontoinformasjonen i iTunes for å kunne kjøpe musikk.

Hvis du vil kjøpe musikk ved å bruke AOL-kontoen din, trenger du ikke å opprette en Apple-konto. Alt du trenger å gjøre, er å bekrefte AOL-kontoinformasjonen din når du logger deg på iTunes Music Store. Kun kunder som handler fra USA eller Storbritannia, kan logge seg på via AOL-kontoen sin.

iTunes Music Store er ikke tilgjengelig i alle land. Hvis Music Store ikke er tilgjengelig der du bor, vil du få beskjed om dette når du forsøker å logge deg på eller opprette en konto. Hvis du vil vite mer, kan du gå til www.apple.com/itunes/store.

  1. Klikk på Music Store i kildelisten.
  2. Klikk på Konto-symbolet oppe til høyre i Music Store-vinduet.

    Hvis ingen brukere på maskinen er logget på iTunes Music Store, heter knappen Logg på.

    Hvis noen allerede er logget på iTunes Music Store på maskinen, vil det vises en Apple-ID (ser ut som en e-postadresse) på Konto-knappen. Klikk på knappen, og klikk deretter på Logg av. Deretter klikker du på Logg på. (Kun én person kan være logget på Music Store om gangen.)

  3. Hvis du ikke allerede har opprettet en Apple-konto, klikker du på Opprett ny konto i påloggingsvinduet og oppgir den nødvendige informasjonen.

    Hvis du allerede har en Apple- eller AOL-konto, oppgir du IDen og passordet i påloggingsvinduet, og deretter klikker du på Logg på (eller Vis konto hvis Logg på-knappen ikke vises). Deretter bekrefter du informasjonen i de neste vinduene som vises.

Gå til webstedet


Bruke PayPal-kontoen til å kjøpe musikk og videoer

I enkelte land kan du bruke en PayPal-konto til å kjøpe musikk fra iTunes Music Store.

Merk: PayPal-kontoen kan fylles fra en bankkonto, med penger du får tilsendt fra andre eller ved hjelp av et kredittkort. Du kan bruke PayPal-kontoen sammen med iTunes Music Store uavhengig av hvordan penger overføres til den.

  • Hvis du vil opprette en ny iTunes Music Store-konto som bruker PayPal, klikker du på Logg på-knappen øverst til høyre i Music Store. Deretter klikker du på Opprett ny konto og følger instruksjonene på skjermen. Når du blir bedt om å oppgi kredittkortinformasjonen, velger du PayPal og følger deretter instruksjonene på skjermen for å verifisere PayPal-kontoen. Forsikre deg om at du trykker på «Return to Merchant»-knappen på den siste PayPal-websiden for å bekrefte valget.
  • Hvis du vil konfigurere en eksisterende iTunes Music Store-konto til å bruke PayPal, logger du på kontoen din og klikker på konto-IDen (ser ut som en e-postadresse) i øverste høyre hjørne. Oppgi passordet, og klikk på Vis konto. Klikk deretter på Edit Credit Card, velg PayPal, og følg instruksjonene på skjermen for å verifisere PayPal-kontoen. Forsikre deg om at du trykker på «Return to Merchant»-knappen på den siste PayPal-websiden for å bekrefte valget.

Når du konfigurerer PayPal, sender iTunes deg til PayPal-webstedet ved hjelp av standardnettleseren. Hvis du har problemer med å verifisere PayPal-kontoen, kan du prøve å logge deg på PayPal ved hjelp av en annen nettleser.


Logge deg på og av iTunes Music Store

Når du har stilt inn en Apple-konto eller hvis du har en AOL-konto, kan du logge deg på iTunes Music Store for å kjøpe musikk, kontrollere eller endre informasjonen for Apple- eller AOL-kontoen eller kontrollere kjøpshistorikken din. Når du er ferdig i Music Store, bør du logge deg av for å hindre at andre som har tilgang til maskinen din, kan kjøpe musikk med din konto.

Viktig: Endringer du gjør i AOL-kontoen din fra iTunes, overføres ikke til AOL-kontoen din hos AOL-tjenesten. Hvis du for eksempel skifter passord i iTunes, endres ikke passordet du bruker for å logge deg på AOL.

  • Når du skal logge deg på, klikker du på Music Store i kildelisten, og deretter klikker du på Konto-knappen oppe til høyre i vinduet. Klikk på knappen ved siden av Apple- eller AOL-logoen (avhengig av hva slags konto du skal bruke), og skriv inn Apple- eller AOL-IDen din og -passordet ditt.

    Hvis ingen er logget på Music Store, heter knappen Logg på.

    Hvis noen allerede er logget på Music Store, vil det vises en Apple-ID på Konto-knappen. Klikk på kontonavnet, skriv inn konto-IDen over den som allerede er der, skriv inn passordet ditt, og klikk på Vis konto. (Den personen som var logget på før deg, logges av. Kun én person kan være logget på Music Store om gangen.)

  • Når du skal logge deg av, klikker du på Music Store i kildelisten, og deretter klikker du på Konto-knappen oppe til høyre i vinduet. (Hvis det er du som er logget på, vises konto-IDen din på knappen.) Deretter klikker du på Logg av.


Finne musikk og andre objekter i iTunes Music Store

Du kan bla gjennom eller søke i iTunes Music Store for å finne albumer, sanger, artister, videoer, podcaster, lydbøker eller andre objekter du leter etter.

  • Hvis du vil bla gjennom utvalget i Music Store, velger du en musikksjanger fra Choose Genre-lokalmenyen oppe til venstre i vinduet, klikker på en av albumene eller sangene i midten eller til høyre, eller du kan klikke på Bla-knappen oppe til høyre i vinduet.
  • Hvis du vil søke etter musikk i Music Store, skriver du inn navnet på albumet, sangen, artisten eller komponisten i søkefeltet. Hvis søkelinjen er synlig og inneholder knapper som Musikk, Lydbøker, Podcaster og Videoer, og du vil begrense søket til kun disse objektene, klikker du på det du vil søke etter. Hvis du vil søke etter en kombinasjon av objekter, klikker du på Power Search.

    Hvis du vil gå tilbake til forsiden av Music Store, klikker du på Hjem-knappen oppe til venstre i vinduet.

Hvis du ser «Del av album» under informasjonen om albumet i stedet for «Kjøp album»-knappen, er ikke alle sangene i albumet tilgjengelige. Du kan kjøpe enkeltsanger fra albumet, eller du kan gå tilbake til iTunes Music Store senere for å se om hele albumet er tilgjengelig da.

Hvis du ikke finner sangen eller albumet du ser etter, er det mulig at det ikke kan kjøpes fra iTunes Music Store. Klikk på «Requests & Feedback»-koblingen på hjemmesiden til iTunes Music Store for å si i fra om at du ikke finner musikken du vil kjøpe. Gå tilbake til iTunes Music Store senere for å se om musikken er tilgjengelig da.


Om kjøp av musikk og video

Du kan kjøpe musikk og videoer fra iTunes Music Store ved å bruke 1-Click eller handlekurven. Som standard er 1-Click aktivert, men i iTunes-innstillinger kan du velge om du vil bruke 1-Click eller handlekurv. Du kan også kjøpe musikk og videoer fra iTunes Music Store med en iTunes-månedskonto, et gavekort eller iTunes Music Card-kort.

«1-Click» fungerer slik at hver gang du klikker på Kjøp-knappen ved siden av en sang, en video eller et album i iTunes Music Store, laster iTunes umiddelbart ned sangen, videoen eller albumet til biblioteket ditt og belaster betalingskortet eller PayPal-kontoen som er registrert på Apple- eller AOL-kontoen. Sanger du har kjøpt fra Music Store, legges automatisk inn i Kjøpt-spillelisten.

Hvis du ikke vil at kjøpene skal lastes ned og betalingskortet eller PayPal-kontoen belastes umiddelbart, kan du velge å legge varene i handlekurven til du er klar til å kjøpe dem. Når du bruker en handlekurv, endres knappene ved siden av sanger og albumer fra «Kjøp» til «Legg til». Du legger til objekter i handlekurven, og når du er klar til å kjøpe alt i handlekurven, klikker du på Kjøp nå for å laste ned og betale for objektene umiddelbart.

Hvis du har et iTunes Music Store-gavekort eller iTunes Music Card, skriver du inn nummeret på kortet før du velger ut musikken du vil kjøpe. Hvis du har en iTunes Music Store-månedskonto, logger du deg på Music Store for å se hvor mye som står på kontoen.

Viktig: Alle kjøp er endelige. Hver gang du klikker på Kjøp-knappen (enten du bruker «1-Click» eller når du vil vise handlekurven), belastes musikkjøpet på betalingskortet eller PayPal-kontoen som er registrert i Apple- eller AOL-kontoen. Det er ikke mulig å annullere et kjøp eller få pengene tilbake. Hvis du bruker månedskonto, kontantkort eller iTunes Music Card, trekkes det fra et beløp hver gang du klikker på Kjøp-knappen.

Hvis du avslutter iTunes eller starter maskinen på nytt før nedlastingen av et kjøp er fullført, skal nedlastingen gjenopptas uten ekstra kostnader neste gang du starter iTunes. Hvis nedlastingen ikke gjenopptas, velger du Avansert > Se etter kjøpt musikk.


Kjøpe musikk og videoer med 1-Click

Hvis du har en Internett-forbindelse og en Apple- eller AOL-konto, kan du kjøpe enkeltsanger, videoer eller hele albumer fra iTunes Music Store. (Hvis du ikke har en Apple-konto, kan du opprette en når du vil kjøpe musikk.)

Standardinnstillingen er at musikk kjøpes med «1-Click». Med «1-Click» blir musikken som du kjøper, umiddelbart belastet betalingskortet eller PayPal-kontoen som er knyttet til Apple- eller AOL-kontoen din for iTunes, lastet ned til iTunes-biblioteket ditt og i tillegg lagt i Kjøpt-spillelisten. Du kan også velge å kjøpe musikk med en handlekurv. Hvis du vil vite mer, søker du i «iTunes og Music Store Hjelp».

Viktig: Alle kjøp er endelige. Når du har klikket på knappen for å kjøpe en sang eller et album, er det ikke mulig å avbryte kjøpet. Betalingskortet eller PayPal-kontoen belastes hver gang du klikker på en Kjøp-knapp.

  1. Velg Rediger > Innstillinger.
  2. Klikk på Kjøpe-knappen øverst i vinduet og forsikre deg om at «Kjøp og last ned med 1-Click» er markert.
  3. Klikk på Music Store i kildelisten, og finn deretter fram til sangen, videoen eller albumet du vil kjøpe.

    Du kan dobbeltklikke på en sang for å høre på deler av den og forsikre deg om at det er sangen du er ute etter. (Hvis du har en Internett-forbindelse som er langsommere enn 128 kbps, velger du iTunes > Innstillinger og klikker for å markere avkrysningsruten «Last ned hele prøven før avspilling» i Kjøpe-panelet.)

    Hvis du ser «Del av album» under informasjonen om albumet i stedet for «Kjøp album»-knappen, er ikke alle sangene i albumet tilgjengelige. Du kan kjøpe enkeltsanger fra albumet, eller du kan gå tilbake til iTunes Music Store senere for å se om hele albumet er tilgjengelig da.

    Hvis du ikke ser Music Store i kildelisten, kan hende at tjenesten ikke er tilgjengelig i landet hvor du bor. Hvis du vil ha mer informasjon, kan du gå til www.apple.com/no/itunes.

  4. Klikk på Kjøp sang, Kjøp video eller Kjøp album.

    Hvis du har en Apple- eller AOL-konto, men ikke har logget deg på Music Store på denne maskinen, blir du bedt om å gjøre det nå. Når du har logget deg på, belastes Apple- eller AOL-kontoen for musikken, og musikken lastes ned til harddisken. Hvis dette er den første gangen du bruker kontoen din i iTunes, må du bekrefte kontoinformasjonen før musikken lastes ned.

    Merk: Kun kunder som handler fra USA eller Storbritannia, kan logge seg på med AOL-kontoen sin. Hvis du bruker en AOL-konto, er det mulig at du må endre betalingskorttypen til et som aksepteres i iTunes Music Store. Hvis du skifter betalingskort i iTunes, endres ikke hvilket betalingskort du bruker når du er logget på AOL-kontoen din i AOL-tjenesten.

    Hvis du ikke har en Apple-konto, kan du opprette en ved å klikke på Opprett ny konto i kontopåloggingsvinduet.

    Hvis du har logget deg på, lastes sangen ned til harddisken, og betalingskortet eller PayPal-kontoen i Apple- eller AOL-kontoen belastes.

Når kjøpet ditt er behandlet, sendes det ut en e-postmelding til deg med informasjon om kjøpet. Det kan være lurt å skrive ut eller lagre denne e-postmeldingen.

Hvis du avslutter iTunes eller starter maskinen på nytt før nedlastingen av et kjøp er fullført, skal nedlastingen gjenopptas uten ekstra kostnader neste gang du starter iTunes. Hvis nedlastingen ikke gjenopptas, velger du Avansert > Se etter kjøpt musikk.

Husk å sikkerhetskopiere musikkfilene (i iTunes Music-mappen i Min musikk-mappen) regelmessig ved å kopiere dem til en ekstern harddisk eller andre lagringsmedier. Hvis harddisken skulle bli skadet eller musikk du har kjøpt, går tapt, må du importere alle sangene på nytt og kjøpe musikken og andre objekter en gang til for å gjenoppbygge biblioteket. Du kan også lage lyd-CDer av sangene du kjøper, slik at du kan spille dem i en vanlig CD-spiller.


Kjøpe musikk og videoer ved hjelp av en handlekurv

Standardinnstillingen er at når du klikker for å kjøpe en sang, en video eller et album fra iTunes Music Store, lastes musikken eller videoen umiddelbart ned til biblioteket ditt, og betalingskortet eller PayPal-kontoen som er registrert på Apple- eller AOL-kontoen, blir belastet. Du kan velge at iTunes skal legge varer du vil kjøpe, i en handlekurv slik at du kan laste ned all musikken samtidig i stedet for at den lastes ned med en gang.

Viktig: Alle kjøp er endelige. Med det samme du har klikket på Kjøp for å kjøpe varene i kurven, kan du ikke annullere kjøpet. Betalingskortet eller PayPal-kontoen belastes hver gang du klikker på Kjøp nå-knappen.

  1. Velg Rediger > Innstillinger.
  2. Klikk på Kjøpe-fanen øverst i vinduet, og velg deretter «Kjøp med handlekurv».

    En handlekurv vises under Music Store i kildelisten. Klikk på trekantikonet til venstre for Music Store for å vise eller skjule handlekurven.

  3. Klikk på Music Store i kildelisten, og finn deretter fram til sangen, videoen eller albumet du vil legge i handlekurven.

    Du kan dobbeltklikke på en sang for å høre på deler av den og forsikre deg om at det er sangen du er ute etter. (Hvis du har en Internett-forbindelse som er langsommere enn 128 kbps, velger du Rediger > Innstillinger og klikker for å markere avkrysningsruten «Last ned hele musikkprøven før avspilling» i Kjøpe-panelet.)

    Hvis du ser «Del av album» under informasjonen om albumet i stedet for «Kjøp album»-knappen, er ikke alle sangene i albumet tilgjengelige. Du kan kjøpe enkeltsanger fra albumet, eller du kan gå tilbake til iTunes Music Store senere for å se om hele albumet er tilgjengelig da.

    Hvis du ikke ser Music Store i kildelisten, kan hende at tjenesten ikke er tilgjengelig i landet hvor du bor. Hvis du vil ha mer informasjon, kan du gå til www.apple.com/no/itunes.

  4. Du legger en vare i handlekurven ved å klikke på Legg til sang, Legg til video eller Legg til album.

    Varene blir liggende i kurven til du vil kjøpe dem og laste dem ned.

  5. Når du ønsker å kjøpe varene i handlekurven, klikker du på Handlekurv i kildelisten og deretter på Kjøp nå-knappen nederst til høyre i handlekurven.

    Hvis handlekurven ikke vises, klikker du på trekantikonet ved siden av Music Store i kildelisten.

    Hvis du har logget deg på Music Store, lastes sangen ned til harddisken og legges inn i Kjøpt-spillelisten, og betalingskortet eller PayPal-kontoen som er registrert på Apple- eller AOL-kontoen, belastes.

    Hvis du har en Apple- eller AOL-konto, men ikke har logget deg på, blir du bedt om å gjøre det nå. Når du har logget deg på, lastes sangen ned til harddisken og legges inn i Kjøpt-spillelisten, og betalingskortet som er registrert på Apple- eller AOL-kontoen belastes. Hvis dette er den første gangen du bruker kontoen din i iTunes, må du bekrefte kontoinformasjonen før musikken lastes ned.

    Hvis du ikke har en Apple-konto, kan du opprette en ved å klikke på Opprett ny konto i kontopåloggingsvinduet.

    Merk: Kun kunder som handler fra USA eller Storbritannia, kan logge seg på med AOL-kontoen sin. Hvis du bruker en AOL-konto, er det mulig at du må endre betalingskorttypen til et som aksepteres i iTunes Music Store. Hvis du skifter betalingskort i iTunes, endres ikke hvilket betalingskort du bruker når du er logget på AOL-kontoen din i AOL-tjenesten.

Når kjøpet ditt er behandlet, sendes det ut en e-postmelding til deg med informasjon om kjøpet. Det kan være lurt å skrive ut eller lagre denne e-postmeldingen.

Hvis du avslutter iTunes eller starter maskinen på nytt før nedlastingen av et kjøp er fullført, skal nedlastingen gjenopptas neste gang du starter iTunes uten ekstra kostnader. Hvis nedlastingen ikke gjenopptas, velger du Avansert > Se etter kjøpt musikk.

Husk å sikkerhetskopiere musikkfilene (i iTunes Music-mappen i Min musikk-mappen) regelmessig ved å kopiere dem til en ekstern harddisk eller andre lagringsmedier. Hvis harddisken skulle bli skadet eller musikk du har kjøpt, går tapt, må du importere alle sangene på nytt og kjøpe musikken og andre objekter en gang til for å gjenoppbygge biblioteket. Du kan også lage lyd-CDer av sangene du kjøper, slik at du kan spille dem i en vanlig CD-spiller.


Kjøpe musikk og videoer med en iTunes-månedskonto, gavekort eller iTunes Music Card

Hvis du har mottatt en iTunes Music Store-månedskonto, et gavekort eller et iTunes Music Card-kort, kan du kjøpe sanger, videoer eller lydbøker fra iTunes Music Store.

iTunes Music Store-gavekort må brukes i Music Store for det samme landet som gavekortet ble kjøpt i.

  • Hvis du skal bruke et iTunes-gavekort eller et iTunes Music Card, klikker du på Music Store i kildelisten og deretter på Gift Certificate eller iTunes Music Card og følger instruksjonene på skjermen.

    Hvis du ikke allerede har en Apple- eller AOL-konto, må du opprette en før du kan bruke gavekortet eller iTunes Music Card. Du trenger ikke å skrive inn betalingskortinformasjon hvis du kun skal bruke et gavekort eller et iTunes Music Card.

  • Hvis du skal bruke en iTunes-månedskonto, klikker du på Music Store i kildelisten, og deretter klikker du på Konto-knappen oppe til høyre i vinduet og oppgir Apple-IDen og passordet ditt.

Summen på kontoen vises til høyre for kontonavnet. Etter hvert som du kjøper musikk (ved å klikke på Kjøp-knappen), endres beløpet for å vise hvor mye du har igjen på kontoen.

Hvis du vil vite hvor du kan kjøpe iTunes Music Store Card, går du til iTunes-webstedet på www.apple.com/no/itunes.

Du kan også gi sanger, albumer og lydbøker som gaver. Hvis du vil vite mer, søker du i «iTunes og Music Store Hjelp».


Forhåndsbestille fra iTunes Music Store

Slik forhåndsbestiller du fra iTunes Music Store

Enkelte ganger kan sanger, albumer og andre objekter være tilgjengelige for forhåndsbestilling fra iTunes Music Store. Du kan reservere objektet, og laste det ned når det blir tilgjengelig.

  • Hvis du vil forhåndsbestille et objekt, klikker du på Forhåndsbestill-knappen ved siden av objektet. Når objektet blir tilgjengelig for nedlasting, sendes en e-postmelding til e-postadressen som er tilknyttet iTunes Music Store-kontoen din. Du blir ikke belastet for objektet før det er tilgjengelig.
  • Hvis du vil laste ned et forhåndsbestilt objekt, klikker du på koblingen i e-postmeldingen du mottar når objektet er tilgjengelig for nedlasting. Du kan også starte iTunes og velge Avansert > «Se etter kjøp».
  • Hvis du vil vise, kansellere eller se den forventede lanseringsdatoen for forhåndsbestillinger, logger du deg på iTunes Music Store-kontoen og klikker på Manage Pre-orders-knappen.

Når du forhåndsbestiller et objekt, er det mulig at det ikke vil være mulig å laste det ned på tidspunktet det blir tilgjengelig for vanlig kjøp. I løpet av dagen objektet blir tilgjengelig for vanlig kjøp, vil du motta en e-postmelding om at du kan laste ned objektet.

Merk: Enkelte albumer eller andre samlinger som kan forhåndsbestilles, inneholder en sang som er tilgjengelig umiddelbart. Når du forhåndsbestiller slike albumer, vil sangen som er tilgjengelig lastes ned og du vil bli belastet for kun den sangen. Når resten av albumet er tilgjengelig for nedlasting, mottar du en e-postmelding og kan laste ned resten av albumet. Du blir også belastet for det gjenstående beløpet av kjøpet.


Lage en ønskeliste

Du kan legge til musikkprøver for sanger i iTunes Music Store i en spilleliste. Dette er nyttig hvis du vil lage en ønskeliste med sanger som du vil kjøpe på et senere tidspunkt.

  1. Klikk på Music Store i kildelisten, og finn deretter fram til sangen du vil legge til i ønskelisten.
  2. Flytt musikkprøven fra Music Store til en spilleliste i kildelisten.

    Det kan være lurt å opprette en ny spilleliste som kan fungere som ønskeliste.

    Du kan kun flytte enkeltmusikkprøver til en spilleliste. Du kan ikke flytte en kobling til en sang eller et album, et albumcover eller en lydbokprøve.

Du kan lytte til musikkprøven eller kjøpe sangen direkte fra spillelisten ved å klikke på Kjøp-knappen. Du kan også gå raskt til en sang, et album eller en artistside i Music Store ved å klikke på pilene i kolonnene i spillelisten.

Når du har kjøpt en sang ved å klikke på Kjøp-knappen i en spilleliste, lastes sangen ned til iTunes-biblioteket, og en kopi av sangen plasseres i Kjøpt-spillelisten. Sangen vil fremdeles være i «ønskelistespillelisten», men nå spilles hele sangen når du dobbeltklikker på den i stedet for bare musikkprøven. Prisen vises heller ikke lenger.


Jeg har problemer med å bruke iTunes Music Store

Hvis du ikke kan bla i, logge deg på eller kjøpe fra iTunes Music Store, bør du kontrollere følgende:

  • Forsikre deg om at iTunes Music Store er tilgjengelig der du bor. Hvis du vil ha mer informasjon, kan du gå til www.apple.com/no/itunes.
  • Hvis det vises en melding om at maskinen ikke kan koble seg til Music Store, klikker du på et annet objekt i kildelisten og klikker deretter på Music Store igjen. Hvis maskinen fortsatt ikke kan koble seg til, kontrollerer du at Internett-tilkoblingen din fungerer som den skal. Åpne nettleseren, og gå til et annet websted. Hvis Internett-forbindelsen er i orden, kan det være et problem med Music Store. Prøv å besøke butikken igjen senere.
  • Forsikre deg om at maskinens dato, klokkeslett og tidssone er stilt inn riktig i kontrollpanelet Dato og klokkeslett.
  • Hvis du har problemer med å logge deg på Music Store ved hjelp av AOL-kontoen din, er det mulig at AOL-kontoer ikke kan brukes sammen med Music Store i det landet du er i. Kun kunder som handler fra USA eller Storbritannia, kan logge seg på via AOL-kontoen sin.
  • Forsikre deg om at informasjonen for Apple- eller AOL-kontoen er riktig. Du kan bekrefte eller endre kontoinformasjonen ved å logge deg inn på iTunes Music Store, klikke på Konto-knappen og vise informasjonen. Klikk på Account Info og Edit Billing Info, og verifiser at informasjonen som står der, er riktig og fullstendig.
  • Se på Apple- eller AOL-kontoinformasjonen, og se om det er problemer med en tidligere bestilling du må rette opp. Du kan ikke kjøpe musikk før du har rettet opp angitte problemer.
  • Hvis du ikke finner sangen eller albumet du ser etter, er det mulig at det ikke kan kjøpes fra iTunes Music Store. Klikk på «Requests & Feedback»-knappen på hjemmesiden til iTunes Music Store for å si i fra om at du ikke finner musikken du vil kjøpe. Gå tilbake til iTunes Music Store senere for å se om musikken er tilgjengelig da.
  • Hvis det vises en feilmelding når du prøver å logge på eller bruke Music Store, kan det ha oppstått en konflikt med annen programvare du har på maskinen, eller du må kontrollere innstillinger på maskinen. Du finner mer informasjon i denne artikkelen på Apples supportwebsted: www.info.apple.com/kbnum/n93431-no.

Hvis du fortsatt har problemer med å kjøpe musikk eller bruke Music Store, velger du Hjelp > Kundeservice for Music Store. Hvis du ikke finner svaret du leter etter, sender du oss en beskrivelse av problemet ved å bruke skjemaet på webstedet.


Kjøpe musikk til andre personer

Du kan angi et månedlig beløp for barna, gi bort et gavekort eller gi bort bestemte sanger som gaver.


Opprette en månedskonto i iTunes

Du kan opprette en månedskonto i iTunes slik at et familiemedlem eller en venn kan kjøpe musikk for et bestemt beløp fra Music Store hver måned. Kjøpet belastes Apple- eller AOL-kontoen din.

Personer du oppretter en månedskonto i iTunes, for må ha iTunes 4.7 eller nyere installert og bo i samme land som deg. Mottakeren ha også ha en Apple-konto (du kan opprette en for den aktuelle personen når du oppretter månedskontoen).

Velg Music Store i kildelisten, klikk deretter på Allowance-koblingen, og følg instruksjonene på skjermen.

Du kan endre måndedskontobeløpet eller avvikle den når som helst. Du trenger bare å logge deg på Music Store og klikke på Vis kontoer.

Mottakere kan bruke beløpet i månedskontoen til å kjøpe av hva som helst fra iTunes Music Store. Beløp som ikke brukes, lagres til neste gang mottakeren kjøper noe fra Music Store.

Du kan også kjøpe et iTunes Music Store-gavekort for et bestemt beløp og sende det til en venn via post eller e-post. Hvis du vil vite mer, søker du i «iTunes og Music Store Hjelp».


Gi musikk i gave

Hvis du har en iTunes Music Store-konto, kan du kjøpe og gi sanger og andre objekter som en gave. Du kan gi objekter fra spillelister eller fra selve iTunes Music Store.

  • Hvis du vil gi sanger og andre objekter fra spillelister, flytter du objektene til spillelisten og klikker deretter på pilen til høyre for spillelisten. Klikk på Gi spilleliste, og følg instruksjonene på skjermen.

    Tips: Du kan flytte sanger og andre objekter fra iTunes Music Store til en spilleliste og gi dem som gaver selv om du ikke har kjøpt sangene. Du kan spille smakebiter på 30 sekunder av sangene i spillelisten. Personen som mottar sangene som gave, kan spille sangene i sin helhet.

  • Hvis du vil gi sanger når du er i iTunes Music Store, går du til en albumside og klikker på «Give a gift»-koblingen. Hvis du vil gi hele albumet, klikker du på Gift Album-knappen ved siden av albumbildet. Hvis du vil gi én eller flere sanger, markerer du avkrysningsrutene ved siden av sangene du vil gi, og deretter klikker du på Gift Selected Songs-knappen nederst i vinduet. Følg instruksjonene som vises på skjermen.

Sangene i spillelisten som er tilgjengelig i iTunes Music Store, gis til personen du oppgir. Personen får beskjed og kan laste ned sangene fra Music Store.


Sende et gavekort til noen

Du kan kjøpe et iTunes Music Store-gavekort med et fast beløp og sende det til noen via e-post eller i posten. iTunes Music Store-gavekort kan også kjøpes fra utvalgte forhandlere.

Mottakere av gavekort eller iTunes Music Card må ha iTunes 4 eller nyere installert og bo i samme land som deg.

  • Hvis du vil kjøpe et gavekort, velger du Music Store i kildelisten og klikker på Gavekort (under Velg sjanger-lokalmenyen) og følger instruksjonene på skjermen. Følg instruksjonene som vises på skjermen.
  • Hvis du vil vite hvor du kan kjøpe iTunes Music Card, går du til iTunes-webstedet på www.apple.com/no/itunes.

Mottakere kan bruke gavekort eller iTunes Music Card til kjøp av hva som helst fra iTunes Music Store. Beløp som ikke brukes, arkiveres til neste gang mottakeren kjøper noe fra Music Store.

Du kan også opprette en månedskonto i iTunes slik at et familiemedlem eller en venn kan kjøpe musikk for et bestemt beløp fra Music Store hver måned. Kjøpet belastes Apple- eller AOL-kontoen din. Du kan også gi sanger, albumer og lydbøker som gaver. Hvis du vil vite mer, søker du i «iTunes og Music Store Hjelp».


Administrere iTunes Music Store-kontoen.

Se gjennom tidligere kjøp, eller oppdater Music Store-innstillingene.


Kontrollere om du har lastet ned all musikken du har kjøpt

Du kan kontrollere om du har lastet ned all musikken, videoene og andre objekter du har kjøpt fra iTunes Music Store. Hvis en nedlasting ble avbrutt, kan det være lurt å kontrollere det.

  1. Velg Avansert > Se etter kjøpt musikk.
  2. Oppgi konto-IDen og passordet for iTunes Music Store, og klikk på Kontroller.

Hvis du ikke har lastet ned all musikken du har kjøpt, starter nedlastingen.

Du må ha en Internett-forbindelse for å kontrollere om du har lastet ned all musikken.

Merk: Kjøpt-spillelisten er ikke en fullstendig liste over all musikken og andre objekter du har kjøpt fra Music Store. Ny musikk og andre objekter legges i Kjøpt-spillelisten når du kjøper dem, men du kan legge til eller fjerne objekter fra Kjøpt-spillelisten på samme måte som andre spillelister.

Du finner en liste over alle tidligere kjøp på Music Store.


Vise tidligere kjøp

Du kan vise en liste over alle sangene du har kjøpt fra iTunes Music Store.

  1. Klikk på Music Store i kildelisten.
  2. Hvis du ikke er logget på iTunes Music Store, klikker du på Konto-knappen, velger Apple eller AOL (avhengig av hva slags konto du vil kontrollere), og skriver deretter inn Apple- eller AOL-IDen din og Apple- eller AOL-passordet.
  3. Klikk på Konto-knappen (IDen din vises på knappen), oppgi passordet, og klikk deretter på Vis konto.
  4. I Account Information-vinduet klikker du på Purchase History.

    Her vises en oversikt over hva du har kjøpt på denne kontoen, de nyeste kjøpene vises først. Hvis du vil se flere detaljer om tidligere kjøp, klikker du på pilen til venstre for bestillingsdatoen.

Hvis du har spørsmål om ting du har kjøpt eller faktureringsstatusen, velger du Hjelp > Service og Support for iTunes og Music Store, og klikker på koblingen iTunes Music Store Customer Service.


Begrense tilgangen til upassende innhold i iTunes Music Store

Hvis du har administratortilgang til maskinen, kan du bruke Foreldrekontroll-panelet i iTunes-innstillinger til å begrense tilgangen til upassende innhold i iTunes Music Store. Brukere vil ikke få tilgang til å lytte til eller kjøpe sanger eller andre objekter i Music Store som er definert som upassende.

  1. Velg Rediger > Innstillinger, og klikk deretter på Foreldrekontroll-fanen.
  2. Hvis det er nødvendig, klikker du på låsen og oppgir administratorpassordet.
  3. Velg Begrens upassende innhold.
  4. Klikk på låsen én gang til.

    Merk: Du må bruke Windows XP for å kunne passordbeskytte tilgang til upassende («explicit») innhold i iTunes Music Store. Hvis du bruker Windows 2000, kan du deaktivere tilgangen, men den kan aktiveres igjen uten at det kreves passord.

Forsikre deg om at du beskytter passordet ditt. Alle som har tilgang til et administratorpassord for maskinen kan endre foreldrekontrollinnstillingene.


Endre opplysningene i en Apple- eller AOL-konto

Du kan når som helst endre ID, passord og faktureringsinformasjon for Apple-kontoen. Endringer du gjør for Apple-kontoen mens du er i iTunes, gjelder også for andre programmer hvor du bruker samme Apple-konto (for eksempel Apple Store-webstedet).

Du kan også endre AOL-kontoinformasjonen din i iTunes, men endringer du gjør i AOL-kontoen din fra iTunes, overføres ikke til AOL-kontoen din hos AOL-tjenesten. Hvis du for eksempel skifter passord i iTunes, endres ikke passordet du bruker for å logge på AOL.

  1. Klikk på Music Store i kildelisten.
  2. Hvis du ikke er logget på iTunes Music Store, klikker du på Konto-knappen, klikker deretter på Apple- eller AOL-logoen (avhengig av hva slags konto du vil endre) og skriver deretter inn Apple- eller AOL-IDen din og Apple- eller AOL-passordet.
  3. Klikk en gang til på Konto-knappen (Apple-IDen din vises nå på knappen), oppgi passordet, og klikk deretter på Vis konto.
  4. Hvis du vil endre IDen din, passordet eller spørsmålet og svaret som bekrefter identiteten din, klikker du på Rediger Apple-konto. Utfør endringene, og klikk deretter på Ferdig.
  5. Hvis du vil endre navn, betalingsadresse eller betalingskortinformasjon, klikker du på Edit Billing Info. Utfør endringene, og klikk deretter på Ferdig.

    Endringene trer i kraft umiddelbart og gjelder for alle fremtidige kjøp i iTunes Music Store.

Hvis du utfører endringer i Apple-kontoen din fra iTunes, er det mulig at du blir bedt om å bekrefte faktureringsinformasjonen neste gang du bruker Apple-kontoen i et annet program.


Om Apple- eller AOL-kontoen din

For å kunne kjøpe musikk fra iTunes Music Store, må du ha en Apple- eller America Online-konto. Kontoen inneholder navn, adresse og faktureringsinformasjon. Kjøp du foretar på iTunes Music Store, belastes betalingskortnummeret du oppga da du opprettet kontoen.

Du kan opprette en ny Apple-konto i iTunes, men hvis du allerede har opprettet en Apple-konto (for eksempel på Apple Store eller i iPhoto), kan du bruke den samme kontoen til å kjøpe musikk med i iTunes. Hvis du vil opprette en AOL-konto, går du til AOL-webstedet. Uansett hva slags konto du har, må du logge deg på iTunes Music Store og bekrefte kontoinformasjonen i iTunes før du kan laste ned musikk.

Endringer du gjør for Apple-kontoen mens du er i iTunes, gjelder også for andre programmer hvor du bruker samme Apple-konto. Du vil imidlertid bli bedt om å bekrefte endringene du har gjort fra iTunes, neste gang du kjøper noe via Apple-kontoen i et annet program.

Endringer du gjør i AOL-kontoen din fra iTunes, overføres ikke til AOL-kontoen din hos AOL-tjenesten. Hvis du for eksempel skifter passord i iTunes, endres ikke passordet du bruker for å logge deg på AOL. Endringer du gjør i AOL-kontoen din på AOL-webstedet etter at du har brukt kontoen i iTunes første gang, overføres ikke til AOL-kontoen din i iTunes.

Hvis du har problemer med Apple- eller AOL-kontoen, velger du Hjelp > Service og Support for iTunes og Music Store.


Om IDen og passordet

Apple-IDen eller AOL-IDen og passordet ditt er to viktige deler av Music Store-kontoen. Du bruker IDen og passordet når du skal logge deg på iTunes Music Store for å kjøpe musikk og når du skal spille musikk du har kjøpt.

Apple-IDen må være en gyldig e-postadresse, for eksempel «per@mac.com». Passordet må være på minst seks tegn og skiller mellom store og små bokstaver.

Når du oppretter eller verifiserer IDen og passordet i iTunes, kan du også angi et spørsmål og et svar som du tror kan være vanskelig for andre enn deg selv å besvare. Hvis du skulle glemme passordet, vil du få dette spørsmålet. Hvis du svarer riktig (svaret må være nøyaktig det samme som det du oppga i kontoinformasjonen), får du oppgitt passordet ditt i en e-post slik at du kan logge deg på. Du kan også velge at iTunes skal huske passordet. Da klikker du i avkrysningsruten «Husk passord for kjøp av musikk» i meldingen hvor du blir bedt om å oppgi passord.

Du kan når som helst endre passordet til Apple-kontoen din ved å logge deg på og klikke på Vis konto. Endringer du gjør for Apple-kontoen mens du er i iTunes, gjelder også for andre programmer hvor du bruker samme Apple-konto (for eksempel Apple Store-webstedet). Du kan bli bedt om å bekrefte informasjonen neste gang du bruker Apple-kontoen til å kjøpe noe i et annet program.

Du kan også endre AOL-kontoinformasjonen din i iTunes, men endringer du gjør i AOL-kontoen din fra iTunes, overføres ikke til AOL-kontoen din hos AOL-tjenesten. Hvis du for eksempel skifter passord i iTunes, endres ikke passordet du bruker for å logge på AOL.

Hvis du vil vite mer om AOL-konto-IDen din og passordet ditt, går du til www.aol.com.


Om autorisering og fjerning av autorisering

Musikk du har kjøpt iTunes Music Store, kan spilles på flere maskiner. Når du spiller en sang du har kjøpt, blir maskinen «autorisert» til å spille musikken du har kjøpt med Apple- eller AOL-kontoen. (Autoriseringen er en måte å beskytte opphavsretten til musikken på.)

Når du har autorisert fem maskiner til å spille musikk du har kjøpt, kan du ikke spille kjøpt musikk på en sjette maskin, før du har fjernet autoriseringen fra en av de maskinene som allerede er autorisert. Når du fjerner autoriseringen fra en maskin, kan du ikke spille noe av musikken som ble kjøpt med kontoen, på den maskinen. Maskiner du skal autorisere eller fjerne autoriseringen på, må være koblet til Internett.

Hvis du selger maskinen, eller ikke tror du kommer til å bruke den lenger, må du huske å fjerne autoriseringen på maskinen mens du har tilgang til den.

En maskin kan autoriseres til å spille musikk som er kjøpt med ulike Apple- eller AOL-kontoer. Hvis for eksempel alle i familien har hver sin Apple-konto og dere deler én maskin, kan hver bruker velge om maskinen skal autoriseres til å spille musikk som er kjøpt med hans/hennes konto. Og hvis flere brukere deler én maskin og én konto, trenger de kun å bruke én autorisering for alle sangene som er kjøpt med kontoen.


Autorisere og fjerne autoriseringen på en maskin

Du kan autorisere flere datamaskiner (Macintosh, Windows eller begge typer) til å spille sanger du har kjøpt fra iTunes Music Store. Du kan også fjerne autoriseringen på en maskin for at musikk og lydbøker du har kjøpt, ikke skal kunne spilles på den maskinen eller for å endre hvilke maskiner som skal kunne spille filene du har kjøpt (dette bør du gjøre hvis du skal selge datamaskinen din og du ønsker å spille av filene du har kjøpt, på en annen maskin). Du kan også fjerne autoriseringen fra en maskin for å hindre at lydbøker og andre filer med innlest tekst fra Audible, skal kunne spilles av på maskinen.

Maskiner du skal autorisere eller fjerne autoriseringen på, må være koblet til Internett.

  • Hvis du vil autorisere en maskin til å spille sanger eller lydbøker du har kjøpt fra iTunes Music Store, markerer du objektet (i biblioteket eller i listen med kjøpt musikk) og klikker på Spill-knappen.

    Hvis maskinen allerede er autorisert til å spille sanger kjøpt med kontoen din, starter avspillingen.

    Hvis maskinen ennå ikke har blitt autorisert til å spille sanger kjøpt med kontoen din, blir du bedt om å oppgi ID og passord. Oppgi IDen og passordet for kontoen som ble brukt til å kjøpe sangen.

    Hvis du allerede har autorisert fem andre maskiner til å kunne spille sangene du har kjøpt, kan du ikke spille sangene på denne maskinen før du har fjernet autoriseringen fra en av maskinene du allerede har autorisert.

  • Hvis du vil fjerne autoriseringen fra en maskin slik at den ikke lenger kan spille filer du har kjøpt fra iTunes Music Store, velger du Avansert > Fjern autorisering. Deretter velger du «Fjern autorisering av Music Store-konto på denne maskinen», og oppgi Apple- eller AOL-IDen og passordet ditt.

    Hvis du har problemer med å få fjernet autoriseringen fra maskinen, kan du gå til Music Stores webside for faktureringssupport på www.apple.com/no/support/itunes/authorization.html.

  • Hvis du vil fjerne autoriseringen fra en maskin slik at den ikke lenger kan spille filer du har kjøpt fra Audible-webstedet, velger du Avansert > Fjern autorisering på maskinen. Deretter velger du «Fjern Audible-kontoautorisering på denne maskinen» og klikker på OK.

Hvis du har autorisert fem maskiner, kan du også logge deg på kontoen og fjerne autoriseringen for alle samtidig. Logg på som normalt, og klikk på Deauthorize All i Account Information-vinduet. Det er kun mulig å fjerne autoriseringen på alle maskinene på denne måten én gang i året.


Bruke iTunes med en proxytjener

iTunes bruker webproxyinnstillingene fra Internet Explorer ved innhenting av CD-informasjon fra Internett og ved tilkobling til radiostasjoner på Internett og iTunes Music Store. Hvis nettverket bruker en HTTP-proxy, kontrollerer du at disse innstillingene er riktige.

Hvis du skal konfigurere proxyinnstillingene, åpner du kontrollpanelet Alternativer for Internett, klikker på Tilkoblinger-fanen og deretter på knappen LAN-innstillinger.

Du finner mer informasjon om hvordan du bruker iTunes med en proxytjener eller bak en brannmur, ved å søke på Apples supportwebsted på www.apple.com/no/support/itunes.


Oversikten over tidligere kjøp eller regningen er feil

Hvis du mener det er en feil med oversikten over tidligere kjøp eller regningen fra iTunes Music Store, kontrollerer du følgende:

  • Hvis oversikten over tidligere kjøp ser ut til å være ufullstendig, forsikrer du deg om at du har klikket på pilene ved siden av alle tidligere kjøp slik at du har fått fram all informasjonen i oversikten.
  • Hvis du mener at det er feil i oversikten over tidligere kjøp eller at du har blitt belastet for en sang du ikke har kjøpt, velger du Hjelp > Service og support for iTunes og Music Store og klikker deretter på koblingen «iTunes Music Store Customer Service». Klikk deretter på Music Downloads-koblingen. Hvis du ikke finner svar på spørsmålet ditt der, fyller du ut skjemaet nederst på siden.


Jeg får ikke spilt en video

Når du dobbeltklikker på en video i iTunes, starter avspillingen. Standardinnstillingen er at videoen spilles av i albumbilde og videovisning nede i venstre hjørne i iTunes-vinduet.

Videoer har et skjermsymbol ved siden av seg i biblioteket.

  • Hvis du ikke ser albumbilde og videovisning, klikker du på «Vis eller skjul albumbilde og videovisning»-knappen nederst til venstre i iTunes-vinduet.
  • Hvis albumbilde og videovisning er synlig uten at det spilles av video, er det mulig at den spilles av i et separat vindu bak iTunes-vinduet. Flytt vinduet for å se etter.
  • Hvis det står «Markert sang» i linjen over albumbilde- og videovisningen, klikker du på linjen slik at det står «Spilles nå».

Videoer som kjøpes fra Music Store, kan ikke redigeres og kan ikke vises i andre programmer enn iTunes og QuickTime Player.

Hvis du vil ha informasjon om hva som kreves for å spille av videoer du kjøper fra Music Store, går du til http://docs.info.apple.com/article.html?artnum=93361-no


Organisere musikk og video

Organiser sanger i spillelister. Opprett dynamiske spillelister som oppdateres automatisk når du legger til ny musikk. Vurder sanger og rediger sanginformasjon slik at du enkelt kan finne fram i musikksamlingen.


Opprette spillelister

Organiser sanger og videoer i spillelister, opprett dynamiske smarte spillellister som oppdateres automatisk basert på innstillingene dine, og bruk Partymiks-funksjonen til å endre sangrekkefølgen når du spiller dem av.


Om spillelister

Spillelister er lister med sanger (eller andre objekter i biblioteket, for eksempel lydbøker) du kan opprette for å organisere biblioteket eller brenne en CD. En spilleliste kan for eksempel brukes til å lage en liste med sanger du vil spille på en fest. Hvis du vil brenne en CD, legger du til sanger i en spilleliste og brenner deretter spillelisten på CDen.

Spillelister kan inneholde sanger, podcaster, lydbøker, video og koblinger til Internett-radiostasjoner. Hvis du legger en sang til i en spilleliste, fjernes den ikke fra biblioteket. Det lages en referanse, en slags kobling eller snarvei, til filen i spillelisten. Du kan høre på radiostasjoner i en spilleliste kun hvis maskinen er koblet til Internett når du spiller spillelisten.

Du kan opprette vanlige spillelister eller smarte spillelister. Standardspillelister opprettes manuelt og oppdateres ikke automatisk når biblioteket endres (unntak: sanger som slettes fra biblioteket, slettes fra alle spillelister som inneholder sangene). Smarte spillelister opprettes etter kriterier du angir, og oppdateres automatisk når du legger til eller fjerner sanger i biblioteket.


Organisere musikken ved hjelp av spillelister

Du kan opprette lister med sanger som kalles «spillelister». Du kan opprette spillelister som passer til forskjellige anledninger, du kan organisere sanger med et bestemt tema eller du kan lage spillelister med sanger som skal brennes på en CD.

Du kan også inkludere lydbøker, videoer, podcaster, Internett-radiostasjoner, PDF-filer og andre objekter i spillelister.

Slik oppretter du en spilleliste:

  1. Velg Fil > Ny spilleliste (eller klikk på Legg til-knappen nederst til venstre i iTunes-vinduet).
  2. Skriv inn et navn for spillelisten i kildelisten.
  3. Klikk på Bibliotek, og flytt en sang (eller et annet objekt) til spillelisten i kildelisten. Hvis du vil markere flere sanger samtidig, holder du nede Ctrl-tasten eller Skift-tasten og klikker på sangtitlene.

    Du kan høre på radiostasjoner i en spilleliste kun hvis maskinen er koblet til Internett når du spiller spillelisten.

    Hvis du vil fjerne et objekt fra en spilleliste, markerer du det og trykker på slettetasten (dette fjerner ikke sangen fra verken biblioteket eller harddisken).

Du kan opprette en spilleliste raskt ved å markere sangene du vil ha i spillelisten og deretter velge Fil > Ny spilleliste fra markerte.

Hvis du vil legge til en sang eller et annet objekt i en spilleliste, kan du også høyreklikke på sangen, velge «Legg til i spilleliste» og velge en spilleliste.

Du kan også opprette smarte spillelister som automatisk legger til sanger som oppfyller kriterier du har oppgitt. Du kan også opprette mapper i kildelisten og flytte spillelister og smarte spillelister til mappene for å organisere dem. Hvis du vil vite mer, søker du etter «smarte spillelister» eller «mapper» i iTunes og Music Store Hjelp.

Hvis du synkroniserer iPod med iTunes automatisk, vil On-The-Go-spillelister som er opprettet på iPod, vises som «On-the-Go-1», «On-the-Go-2» og så videre i iTunes. Hvis du endrer navn på disse spillelistene i iTunes, vil On-The-Go-spillelistene på iPod også få nye navn neste gang du synkroniserer iPod. Hvis du vil vite mer, kan du slå opp i dokumentasjonen som ble levert med iPod (eller velg Hjelp > iPod Hjelp i iTunes).


Opprette en smart spilleliste

Du kan opprette spillelister som inneholder sanger fra biblioteket som oppfyller kriteriene du har angitt for spillelisten. Slike spillelister kalles «smarte spillelister». Du kan opprette smarte spillelister som inneholder bestemte typer musikk, sanger med god vurdering eller sanger som oppfyller andre kriterier. Du kan for eksempel opprette en smart spilleliste med en maksimumsstørrelse på 5 GB som inneholder jazzsporene du har gitt best vurdering.

  1. Velg Fil > Ny smart spilleliste.
  2. Hvis du vil at iTunes skal legge til sanger som oppfyller de angitte kriteriene, klikker du for å markere avkrysningsruten «Oppfyll følgende kriterier», og deretter angir du kriterier i lokalmenyene.

    Du kan for eksempel angi at iTunes kun skal legge til sanger av en bestemt artist eller sanger som er vurdert til minst fire stjerner.

    Hvis du vil legge til flere kriterier, klikker du på Legg til-knappen (merket med +).

  3. Hvis du vil at spillelisten skal ha en bestemt varighet eller størrelse, velger du «Begrens til» og angir kriterier i lokalmenyene.
  4. Hvis du kun vil inkludere sanger som er krysset av i biblioteket (og som oppfyller kriteriene dine), klikker du for å markere i avkrysningsruten «Inkluder kun avkryssede sanger».
  5. Hvis du vil at iTunes kontinuerlig skal oppdatere den smarte spillelisten etter hvert som sanger blir lagt til i eller fjernes fra biblioteket, sørger du for at «Automatisk oppdatering» er markert.
  6. Når du er ferdig med å angi innstillinger, oppretter du den smarte spillelisten ved å klikke på OK.

Alle sanger i biblioteket som oppfyller kriteriene, blir lagt inn i spillelisten. Ikonet for en smart spilleliste er et tannhjul.


Opprette en livemiks ved hjelp av Partymiks-funksjonen

Du kan bruke Partymiks-funksjonen (i kildelisten) til å lage en dynamisk spilleliste som består av tilfeldig valgte sanger fra biblioteket eller en spilleliste. Med denne «livemiksen» får du en liste med sanger som har blitt spilt, eller som skal spilles, og du kan når som helst redigere listen.

  1. Klikk på Partymiks i kildelisten.
  2. Velg en kilde for livemiksen fra Kilde-lokalmenyen nedenfor sporlisten.
  3. Velg hvor mange spilte sanger eller sanger som skal spilles, som skal vises i spillelisten.

    Hvis du vil endre listen med sanger som skal spilles, klikker du på Oppdater oppe til høyre i iTunes-vinduet. Sanger du har lagt til manuelt i listen, forblir i listen.

Du kan endre rekkefølgen på sanger som skal spilles, legge til nye sanger ved å flytte dem til listen og fjerne sanger fra listen. Du kan også velge å skjule Partymiks-spillelisten i iTunes-innstillinger.

Det finnes også andre metoder for å lage spillelister med tilfeldig avspilling av sanger, for eksempel smarte spillelister og spillelister med Miks-modus aktivert. Hvis du vil vite mer, søker du etter «smarte spillelister», eller «miks».


Opprette spillelister automatisk når du kjøper musikksamlinger

iTunes kan opprette spillelister automatisk når du kjøper musikksamlinger fra iTunes Music Store. Musikksamlinger kan for eksempel være iMixer, som er sendt inn av andre iTunes-brukere eller iTunes Essentials, som er favoritter som er valgt ut av iTunes Music Store-teamet eller eksperter.

  1. Velg Rediger > Innstillinger, og klikk på Generelt-fanen.
  2. Velg «Opprett spillelister automatisk ved kjøp av musikksamlinger».


Opprette mapper i kildelisten

Du kan legge til mapper i kildelisten i iTunes slik at det blir enklere å organisere musikk, video og andre objekter. Når du har opprettet en mappe, kan du legge til spillelister og andre mapper i den. Du kan ikke legge til enkeltsanger eller -videoer direkte i en mappe.

  1. Velg Fil > Ny mappe.
  2. Angi et navn for mappen, og trykk på Retur-tasten.
  3. I kildelisten kan du flytte spillelister eller andre mapper til mappen du nettopp har opprettet, eller du kan flytte den nye mappen til en annen mappe.

    Merk: Hvis du vil flytte en mappe ut av en mappe og inn i kildelisten, flytter du den til nederst i kildelisten.

Når du markerer en mappe i kildelisten, viser hovedvinduet i iTunes alle sangene fra alle spillelistene og mappene i den mappen. Vinduet viser ikke duplikater av sanger.


Endre navnet på en spilleliste eller mappe

Når du har opprettet en spilleliste eller en mappe i kildelisten, kan du endre navnet på den.

Dobbeltklikk på navnet (ikke symbolet) til spillelisten eller mappen, og endre navnet, eller skriv inn et nytt navn.


Endre en smart spilleliste

Du kan vise og endre kriteriene for hvordan sanger legges til i en smart spilleliste.

  1. Marker den smarte spillelisten i kildelisten. (Smarte spillelister er merket med et tannhjul.)
  2. Velg Fil > Rediger smart spilleliste, og utfør endringer i vinduet som vises.

Du kan også endre navnet på eller slette en smart spilleliste.


Fjerne sanger fra en spilleliste

Du kan fjerne sanger du har lagt til på en spilleliste.

Marker en sang i spillelisten, og trykk på slettetasten.

Det kan hende at du ikke kan fjerne sanger fra en smart spilleliste som er satt til automatisk oppdatering, fordi spillelisten oppdateres kontinuerlig basert på kriteriene du har valgt (smarte spillelister er merket med et tannhjul).


Slette en spilleliste eller mappe i kildelisten

Du kan slette spillelister eller mapper du har opprettet. Når du sletter en spilleliste eller en mappe fra kildelisten, blir ikke sangene slettet fra musikkbiblioteket eller harddisken.

Marker spillelisten eller mappen ved å klikke på den, og trykk på slettetasten på tastaturet.

Når du sletter en mappe, slettes alle spillelister eller mapper som finnes i den.


Finne duplikatsanger i biblioteket eller en spilleliste

Du kan søke i biblioteket eller en spilleliste for å finne alle sanger som har samme tittel og artist.

Marker biblioteket eller en spilleliste i kildelisten, og velg Rediger > Vis dupliserte sanger.

Kun sanger med samme tittel og artist vises i iTunes-vinduet.

Hvis du igjen vil vise alle sangene i biblioteket eller spillelisten, klikker du på knappen Vis alle sanger nederst i iTunes-vinduet.


Redigere sang- eller CD-informasjon

Skriv inn sangtitler, artistnavn og mer for sangene og videoene, slik at det blir enkelt å bla gjennom og søke i samlingen.


Vurdere sanger og andre objekter

Du kan gi en vurdering til en sang, en video, en podcast eller et annet objekt for å vise hvor godt du liker den. Du kan bruke vurderingsinformasjonen til å opprette spillelister automatisk eller sortere objekter i biblioteket.

  1. Marker biblioteket eller en spilleliste i kildelisten.
  2. Velg Rediger > Visningsalternativer.
  3. Marker «Vurdering», og klikk på OK.
  4. Marker sangen eller et annet objekt du vil gi en vurdering, og rull bortover i vinduet for å vise «Vurdering»-kolonnen.
  5. Klikk i feltene for å gi en vurdering fra 1 til 5.

Du kan også vurdere objekter ved hjelp av snarveismenyen eller systemstatusfeltet. Bruk snarveismenyen ved å flytte musemarkøren til et objekt og trykke på den høyre museknappen og deretter velge en vurdering fra Vurdering-undermenyen.


Lagre en kopi av en sang i et annet filformat enn originalen

Du kan konvertere en sang til et annet filformat og samtidig beholde en kopi av filen i det opprinnelige formatet. Du kan for eksempel lagre en kopi av en sang som er i et komprimert format (for eksempel MP3 eller AAC), i et ukomprimert format (for eksempel AIFF eller WAV).

Når du konverterer fra et komprimert format til et ukomprimert format (for eksempel fra MP3 til AIFF), vil du ikke merke noen reduksjon i lydkvaliteten. Hvis du konverterer mellom komprimerte formater (for eksempel fra AAC til MP3) er det mulig at lydkvaliteten blir noe lavere. Hvis du vil ha filer i et annet format, får du best resultat hvis du importerer musikken på nytt, med ønsket koding, fra den originale kilden.

Slik konverterer du en sang til et annet filformat:

  1. Velg Rediger > Innstillinger, klikk på Avansert-fanen øverst i vinduet, og klikk på Import.
  2. Fra «Importer ved hjelp av»-lokalmenyen velger du kodingsformatet du vil konvertere sangen til. Klikk deretter på OK for å lagre innstillingen.
  3. Marker én eller flere sanger i biblioteket, velg Avansert > Konverter markerte til MP3, Konverter markerte til ACC, Konverter markerte til Apple Lossless, Konverter markerte til AIFF eller Konverter markerte til WAV. (Menyobjektet endres avhengig av hva du har valgt i Import-panelet i Innstillinger.)

    Hvis du vil konvertere alle sangene i en mappe eller på en disk, holder du nede Skift-tasten og velger Avansert > «Konverter markerte til». Velg deretter mappen eller disken som inneholder filene du vil konvertere. Alle sangene, bortsett fra lydfiler som er kjøpt fra iTunes Music Store, blir konvertert. (Sanger som er kjøpt fra Music Store bruker et beskyttet AAC-format som gjør at de ikke kan konverteres.)

Sangen eller sangene du har konvertert, vises i biblioteket både i originalformatet og i formatet du har konvertert til.


Skrive inn og vise sangtekster

Hvis du kan teksten til en sang, kan du skrive den inn i iTunes og vise den senere.

  1. Velg en sang, og velg Fil > Vis info.
  2. Klikk på Tekst, og skriv inn sangteksten.

Hvis du vil vise sangtekster du allerede har skrevet inn, markerer du sangen og velger Fil > Vis info og klikker deretter på Tekst.

På enkelte iPod-modeller kan du vise sangtekster hvis du har skrevet dem inn i iTunes. Forsikre deg om at iPod er oppdatert med den nyeste programvaren. Du finner mer informasjon i dokumentasjonen som fulgte med iPod.

Enkelte filtyper, for eksempel WAV- og QuickTime-filer, støtter ikke sangtekster.


Legge bilder til sanger

Mesteparten av musikken du kjøper fra iTunes Music Store, har medfølgende bilder. Du kan også legge bilder til sanger i biblioteket.

Du kan legge til alle typer bildefiler som kan leses i QuickTime (for eksempel BMP, JPEG, PNG, GIF, TIFF og Photoshop).

Merk: Du kan ikke legge til bilder for WAV-filer. Hvis du vil bruke et bilde for en WAV-fil, må du konvertere sangen til et annet format og deretter legge til bildet.

  • Når du skal legge til et bilde for en sang, klikker du på «Vis eller skjul albumbilder og videovisning»-knappen nederst til venstre i iTunes-vinduet og velger deretter sangen som du vil legge til bilde for, i biblioteket eller spillelisten. Flytt et stillbilde til bilderuten. (Du kan også kopiere og lime inn bildet.)
  • Hvis du vil legge bilder til alle sangene i biblioteket eller en spilleliste, markerer du en sang i listen og velger Fil > Vis info. I albumbilde- og videovisningen klikker du på Legg til for å legge til bildet for gjeldende sang (eller flytter bildefilen fra skrivebordet til bilderuten). Deretter klikker du på «Neste» for å legge til bildet for neste sang på listen og så videre.
  • Hvis du vil legge flere bilder til en sang, drar du flere bilder til bilderuten.
  • Hvis du vil legge til samme bilde for flere sanger, holder du nede Ctrl-tasten og klikker på hver sang du vil legge til bildet for, og velger deretter Fil > Vis info. Flytt bildet som du vil legge til alle de markerte sangene, fra skrivebordet til bilderuten.

Bildet du la inn, vises når sangen markeres eller spilles av. Du kan dobbeltklikke på bildet hvis du vil se det i stor størrelse i et eget vindu.


Redigere sanginformasjon

Når du er tilkoblet Internett, kan du hente informasjon om sangene på CD-plater fra Gracenote CDDB-databasen på Internett. Du kan også selv skrive inn informasjon om sangene, eller du kan redigere informasjonen som ble lastet ned.

  1. Marker sangen du vil redigere informasjonen for, og velg Fil > Vis info.
  2. Klikk på Info.
  3. Endre sanginformasjonen, og klikk på OK.

Hvis du endrer informasjon i iTunes, endres vanligvis også informasjonen på harddisken. Hvis du vil gjøre endringer i iTunes uten å endre filene på harddisken, velger du Rediger > Innstillinger, klikker på Avansert-fanen og deretter på Generelt. Deretter fjerner du avkrysningen ved siden av Organiser iTunes Music-mappen.


Redigere CD-informasjon

Når du er tilkoblet Internett, kan du hente informasjon om sangene på CD-plater fra Gracenote DDB-databasen på Internett. Du kan også selv skrive inn CD-informasjon eller redigere informasjonen som ble lastet ned.

  1. Marker CDen i kildelisten.
  2. Velg Fil > Vis info, og endre informasjonen.

Hvis ingen informasjon vises i CDens Info-vindu, velger du Avansert > Hent navn på CD-spor for å hente informasjon fra Internett. Etterpå kan du utføre endinger i informasjonen slik at den passer til ditt bruk.

Hvis du endrer informasjon i iTunes, endres vanligvis også informasjonen på harddisken. Hvis du vil gjøre endringer i iTunes uten å endre filene på harddisken, velger du Rediger > Innstillinger, klikker på Avansert-fanen og deretter på Generelt. Deretter fjerner du avkrysningen ved siden av Organiser iTunes Music-mappen.

Unngå å bruke Windows Utforsker til å redigere sang- eller CD-informasjon fordi det kan føre til uventede resultater.


Finne CD-informasjon på Internett

Hvis maskinen din er koblet til Internett, kan iTunes finne fram til navnet på CDen, sangtitler og annen informasjon når du setter inn en CD. Opplysningene hentes fra Gracenote CDDB-databasen.

Hvis du ikke har en kontinuerlig Internett-forbindelse, vil du kanskje legge inn alle sangene i biblioteket før du velger «Hent navn på CD-spor», slik at du kan hente informasjon for flere CDer samtidig.

  • For å oppdatere informasjonen om CDen med en gang, forsikrer du deg om at maskinen er koblet til Internett, setter inn CDen og velger Avansert > Hent navn på CD-spor.

Av og til finnes to eller flere oppføringer for samme CD. Dette kan forekomme når mer enn én person har sendt inn informasjon om en CD til Gracenote CDDB. Velg en av oppføringene. Hvis den ikke er riktig, velger du Avansert > Hent navn på CD-spor på nytt og velger den andre oppføringen. Hvis heller ikke denne oppføringen er riktig, kan du redigere informasjonen selv.


Om Gracenote CDDB

Gracenote CDDB (CD-database) er en Internett-basert database som inneholder navn på album, sangtitler og annen informasjon om lyd-CDer. iTunes kobler seg til denne databasen for å slå opp informasjon om CDene. Dette gjør det enklere å velge hvilke sanger du vil høre på, og å sortere og bla i musikkbiblioteket.

Hvis du vil vite mer om Gracenote CDDB, kan du gå til Gracenote-webstedet på www.gracenote.com.

Gå til webstedet


Sende informasjon om en CD-plate til Gracenote CDDB-databasen

Hvis informasjon om en CD-plate ikke finnes i Gracenote CDDB-basen (en CD-database på Internett), kan du sende inn opplysningene som du har lagt inn i iTunes, slik at andre også kan bruke dem.

Marker CD-platen i kildelisten, og velg Avansert > Send inn navn på CD-spor.

Forsikre deg om at du har lagt inn artist-, album- og sjangerinformasjon i Info-vinduet for CD-platen (marker CD-platen i kildelisten, og velg Fil > Vis info) før du sender inn informasjonen.

Ikke send inn informasjon om CD-plater du selv har laget. Denne informasjonen kan ikke brukes av andre.


Rette opp sangtitler med uvanlige tegn

Hvis en sangs tittel og informasjon vises feil, ble filen antakelig laget ved hjelp av et program som arkiverer informasjon på en annen måte enn iTunes. Dette problemet kan ofte løses ved at du konverterer sangens informasjonskoder (ID3-kodene) til et annet format.

Konvertering av ID3-koder er også nyttig for sanger som har informasjon på språk som ikke bruker latinske tegn, eller hvis du vil bruke MP3-filene sammen med et program som bruker et annet format.

Slik endrer du formatet for en sangs informasjonskoder:

Marker sangene du vil konvertere. Velg Avansert > Konverter ID3-koder. Du kan velge en ID3-versjon, og du kan konvertere tegnsettet til reversert unicode og i noen tilfeller til andre formater.


Velge hva slags sanginformasjon som skal vises

Du kan velge hvilke informasjonskolonner som skal vises for sangene i spillelister og biblioteket.

  • Velg hvilke kolonner som skal vises, ved å markere biblioteket eller en spilleliste i kildelisten og velge Rediger > Visningsalternativer. Marker avskrysningsrutene for kolonnene du vil at skal vises, og fjern markeringen fra avskrysningsrutene for kolonner du ikke vil at skal vises.
  • Hvis du vil legge til kategorien Sjanger slik at biblioteket kan sorteres som i en platebutikk, velger du Rediger > Innstillinger og markerer «Vis sjanger i bla-visning» i Generelt-panelet.

Du kan også vise en liste over visningsalternativene ved å høyreklikke på en av kolonneoverskriftene.


Tilpasse iTunes-vinduet

Vis eller skjul objekter i kildelisten og iTunes-vinduet, minimer iTunes-vinduet til en «minispiller», og sorter sanger etter kolonnetittel.


Deaktivere Podcaster, Radio, Music Store eller Delt musikk

Hvis du har administratortilgang til maskinen, kan du deaktivere tilgang til Podcaster, Radio, Music Store eller Delt musikk i kildelisten ved hjelp av Foreldrekontroll-panelet i iTunes-innstillinger.

Du kan også bruke Foreldre-panelet til å skjule disse objektene i kildelisten, uten at et passord kreves for å vise dem igjen.

  1. Velg Rediger > Innstillinger, og klikk deretter på Foreldrekontroll-fanen.
  2. Hvis det er nødvendig, klikker du på låsen og oppgir administratorpassordet.
  3. Kryss av et objekt for å deaktivere det. Hvis du for eksempel krysser av Deaktiver podcaster, vil ikke Podcaster vises i kildelisten.
  4. Hvis du ønsker at brukere skal oppgi et administratorpassord for å aktivere objektene du har deaktivert (eller gjøre andre endringer i Foreldre-panelet), klikker du på låsen.

    Merk: Du må bruke Windows XP for å kunne passordbeskytte disse objektene. Hvis du bruker Windows 2000, kan du skjule objektene, men de kan vises igjen uten at det kreves et passord.

Du kan også bruke Foreldrekontroll-panelet i iTunes-innstillinger til å begrense tilgangen til upassende innhold i iTunes Music Store.

Hvis du deaktiverer podcaster, vil det ikke være mulig å abonnere på podcaster i iTunes Music Store.

Forsikre deg om at du beskytter passordet ditt. Alle som har tilgang til et administratorpassord for maskinen kan endre foreldrekontrollinnstillingene.


Skjule eller vise Videoer eller Partymiks i kildelisten

Du kan skjule Videoer eller Partymiks-spillelistene slik at de ikke vises i kildelisten.

  1. Velg Rediger > Innstillinger, og klikk på Generelt-fanen.
  2. Fjern markeringen for Videoer eller Partymiks for å skjule dem. Kryss av for Videoer eller Partymiks for å vise dem.

Du kan også deaktivere Music Store, Radio, Podcaster og Delt musikk ved hjelp av Foreldrekontroll-panelet i iTunes-innstillinger. Hvis du vil vite mer, søker du i «iTunes og Music Store Hjelp».


Skjule eller vise lokalmenyen for høyttalervalg

Standardinnstillingen i iTunes er at høyttalere som kobles til AirPort Express, vises i lokalmenyen for høyttalervalg nederst i iTunes-vinduet. Du kan velge å skjule lokalmenyen for høyttalervalg og slik hindre at maskinen søker etter eksterne høyttalere.

  • Hvis du vil skjule lokalmenyen for høyttalervalg, velger du Rediger > Innstillinger, klikker på Avansert og deretter på Generelt. Fjern markeringen fra avkrysningsruten «Søk etter eksterne høyttalere med AirTunes».
  • Hvis du vil vise lokalmenyen for høyttalervalg, velger du Rediger > Innstillinger, klikker på Avansert og deretter på Generelt. Marker avkrysningsruten «Søk etter eksterne høyttalere med AirTunes».

Hvis du vil vite mer om hvordan du stiller inn AirPort Express til å fungere sammen med stereoanlegget ditt, leser du dokumentasjonen som fulgte med AirPort Express, eller gå til Apples supportwebsted på www.apple.com/no/support/airport.

Du finner mer informasjon om AirPort Express og AirTunes på www.apple.com/no/airport.


Gjøre iTunes-vinduet mindre

Du kan «minimere» iTunes-vinduet til en «minispiller» som kun viser avspillingskontrollene og -statusen. Du kan også stille inn minispilleren slik at den alltid ligger øverst, eller du kan minimere den til Windows-oppgavelinjen eller systemstatusfeltet.

  • Hvis du vil minimere iTunes-vinduet til et minispillervindu, velger du Avansert > «Bytt til minispiller». Hvis du vil vise eller skjule sang- og statusinformasjonen, drar du i nederste høyre hjørne av vinduet. Hvis du vil at iTunes-vinduet skal vises i vanlig størrelse igjen, klikker du på Gjenopprett-knappen.
  • Hvis du vil at minispilleren skal vises foran alle de andre vinduene slik at den alltid er synlig, velger du Rediger > Innstillinger, klikker på Avansert-fanen og deretter på Generelt. Marker deretter avkrysningsruten «Minispiller alltid øverst».
  • Hvis du vil minimere minispilleren til Windows-oppgavelinjen, høyreklikker du på et ledig område i Windows-oppgavelinjen og velger Verktøylinjer > iTunes. Hvis du vil at iTunes-vinduet skal vises i vanlig størrelse igjen, klikker du på Gjenopprett-knappen.
  • Hvis du vil minimere minispilleren til systemstatusfeltet, velger du Rediger > Innstillinger, klikker på Avansert-fanen og deretter på Generelt. Deretter markerer du avkrysningsruten «Minimer iTunes-vinduet til systemfeltet».


Flytte og endre størrelse på kolonner

Du kan endre plasseringen for og størrelsen på kolonnene som viser informasjon i spillelister og i biblioteket.

  • Hvis du vil flytte en kolonne, klikker du i kolonneoverskriften, holder museknappen nede og drar kolonnen dit du vil ha den.
  • Hvis du vil endre størrelse på en kolonne, setter du markøren over den vertikale linjen (skillelinjen) mellom to kolonner. Når markøren forandrer seg, klikker du på skillelinjen, holder museknappen nede og endrer kolonnestørrelsen ved å dra linjen.
  • Hvis du vil tilpasse størrelsen på én eller flere kolonner slik at de passer akkurat til innholdet, høyreklikker du på en kolonneoverskrift og velger deretter «Automatisk tilpassing for kolonne» eller «Automatisk tilpassing for alle kolonner» fra menyen som vises. Du kan også rett og slett dobbeltklikke på den vertikale linjen mellom kolonner.


Sortere sanger i en spilleliste og i biblioteket

Sangene i biblioteket eller en spilleliste kan sorteres etter hvilken som helst av kolonnene som vises. Du kan gjøre dette for å finne en sang, eller for å finne objekter i biblioteket som passer til en bestemt beskrivelse (for eksempel sanger i Rock-sjangeren eller sanger som er lagrett i AAC-format).

  • Endre sorteringen ved å klikke på kolonneoverskriften for kolonnen du vil sortere etter. Hvis du for eksempel vil sortere etter albumtittel, klikker du på Album-overskriften.

    Tips: Hvis du ikke ser kolonneoverskriften du leter etter, høyreklikker du på en kolonneoverskrift for å se en liste over kolonner som kan vises. Klikk på et objekt som ikke er markert, for å gjøre det synlig, klikk på et markert objekt for å fjerne det fra visningen.

  • Hvis du vil snu sorteringsrekkefølgen, klikker du på trekantikonet som vises når kolonnen er markert.
  • Hvis du vil gå tilbake til forrige sortering, klikker du på kolonneoverskriften som viser avspillingsrekkefølgen (over tallene).

Du kan også søke gjennom alle artistene eller albumene i musikkbiblioteket ved å markere Bibliotek i kildelisten og klikke på Bla-knappen øverst til høyre i iTunes-vinduet. Hvis ikke Artist- og Album-panelene vises, klikker du på Bla-knappen en gang til.


Endre språket for iTunes

Du kan endre språket som vises i iTunes-menyene og -dialogrutene.

  1. Velg Rediger > Innstillinger, og klikk på Generelt-fanen.
  2. Velg et språk fra Språk-lokalmenyen.
  3. Lukk iTunes, og åpne det på nytt.


Jeg finner ikke det jeg ser etter i kildelisten

Du kan vise eller skjule objektene Podcaster, Videoer, Partymiks, Radio, Music Store og Delt musikk i kildelisten i iTunes-innstillinger.

  • Hvis du ikke ser Videoer eller Partymiks, velger du Rediger > Innstillinger og klikker på Generelt-fanen. Klikk for å markere avkrysningsruten ved Videoer, Partymiks eller Radio for å vise dem i kildelisten.
  • Hvis du ikke ser Podcaster, Radio, Music Store eller Delt musikk i kildelisten, velger du Rediger > Innstillinger og klikker på Foreldrekontroll-fanen. Klikk på låsen, og oppgi administratorpassordet. Deretter fjerner du avkrysningen for et objekt for å vise den i kildelisten (fjern avkrysningen for Deaktiver podcaster for å vise Podcaster i kildelisten).
  • Hvis du ikke ser Bibliotek i kildelisten, er det mulig at navnet har blitt endret. Bibliotek er det øverste objektet i kildelisten.
  • Hvis du ikke ser en spilleliste eller en mappe, er det mulig den er slettet. Du må opprette spillelisten eller mappen på nytt.


Håndtere musikk- og videofiler

Angi hvordan og hvor iTunes lagrer musikk- og videofilene dine.


Finne ut hvor iTunes-filene er lagret

Standardplasseringen for lyd- og videofiler og andre filer er mappen iTunes Music i iTunes-mappen i Min musikk-mappen (som ligger i Mine dokumenter-mappen). iTunes Music-mappen inneholder alle sangene du har importert fra CDer og sangene, videoene, podcastene og andre objekter du har lastet ned fra Internett eller kopiert fra skrivebordet til iTunes. Alle disse filene vises i bibliotekvinduet i iTunes.

Hvis du endrer innstillingene i Avansert-panelet i iTunes-innstillinger (i Generelt-delen), er det mulig at iTunes-filene er lagret andre steder.

  • Hvis du vil se hvor en sangfil (eller en annen iTunes-fil) er lagret, markerer du objektet og velger deretter Fil > Vis info. I Oppsummering-panelet er det en Hvor-del som viser hvor filen ligger.

    Hvis objektet er fra et delt bibliotek eller en delt spilleliste, står det «ekstern» i Type-delen i Oppsummering-panelet. En ekstern fil spilles (eller streames) gjennom nettverkstilkoblingen din (for eksempel et lokalnettverk). Filen lastes ikke ned til harddisken din.

  • Hvis du vil vise musikkfilen i Windows Utforsker, markerer du sangen og velger Fil > Vis lydfil.


Endre plasseringen av iTunes-filer

Standardinnstillingen er at sanger og andre filer du importerer, kopieres til iTunes Music-mappen som ligger i iTunes-mappen i Min musikk-mappen (i Mine dokumenter-mappen). Du kan velge om lydfiler du importerer, skal kopieres til en annen plassering.

Du kan også overføre allerede importerte filer fra ett sted til et annet. Hvis du for eksempel kjøper ny datamaskin, kan du flytte iTunes-filene dine fra den gamle maskinen til den nye.

Merk: Når du stiller inn iTunes til å lagre filer på et nytt sted, lagres nye filer du importerer, til det nye stedet. Hvis du vil plassere filer som allerede er importert i iTunes, til det nye stedet, må du flytte dem manuelt (se nedenfor).

  • Hvis du vil endre plasseringen for hvor importerte lydfiler (og andre filer) skal lagres fra nå av, velger du Rediger > Innstillinger, klikker på Avansert-fanen øverst i vinduet og klikker på Generelt. Klikk på Endre-knappen, og velg mappen du vil at filene skal lagres i. Nye sanger og andre objekter du importerer, vil bli lagret på det nye stedet. Sanger som allerede er importert, forblir der de er (se nedenfor hvis du vil flytte dem).
  • Hvis du vil flytte sanger og andre filer du allerede har importert, til en ny plassering (for eksempel til en annen mappe på harddisken eller til en annen maskin), Velger du Rediger > Innstillinger og klikker deretter på Avansert-fanen øverst i vinduet og deretter på Generelt. Klikk på Endre-knappen, og velg mappen du vil at filene skal lagres i. Avslutt iTunes Åpne iTunes Music-mappen (som standard finnes denne i iTunes-mappen i Min musikk-mappen i Mine dokumenter-mappen), marker alt i mappen og flytt innholdet til den nye plasseringen (ikke flytt iTunes Music-mappen, kun innholdet).

Klikk på Tilbakestill hvis du vil endre lagringsstedet for nye sanger du importerer, tilbake til iTunes-mappen i Min musikk-mappen (i Generelt-delen i Avansert-panelet i iTunes-innstillinger).

Hvis du vil vite mer om hvordan du finner ut hvor de enkelte lydfilene er lagret, kan du søke etter «finne filer» i hjelpen.

Du finner flere tips om overføring av filer mellom datamaskiner i denne artikkelen på Apple Support-webstedet: http://docs.info.apple.com/article.html?artnum=93366-no.


Kopiere alle iTunes-filene til ett sted

Det er mulig at biblioteket ditt inneholder sanger, videoer og andre objekter som ligger spredt rundt på harddisken, på CDer eller på andre medier. Hvis du ønsker litt mer orden i filene, kan du legge en kopi av alle filene i musikkbiblioteket i iTunes Music-mappen i iTunes-mappen (i Min musikk-mappen).

Velg Avansert > Konsolider bibliotek.

iTunes-filer som befinner seg utenfor iTunes-mappen, blir der de er, men kopier av dem blir lagt i iTunes-mappen.

Når du har all musikken og andre objekter samlet på ett sted, er det enklere å kopiere sangfilene til en annen maskin eller lage sikkerhetskopier av iTunes-biblioteket på en ekstern disk eller andre medier.


Om filen iTunes Library

iTunes Library-filen er en database med alle sangene i biblioteket og spillelistene dine. Denne filen ligger i iTunes-mappen i Min musikk-mappen (i Mine dokumenter-mappen). iTunes Music Library-filen må ikke slettes eller flyttes. Hvis du sletter den, oppretter iTunes en ny, tom fil når du åpner programmet. Spillelister, sangvurderinger, kommentarer og annet du selv har lagt inn, vil være borte.


Jeg har mistet sangene på maskinen

Hvis du flytter eller sletter iTunes Library-filen, vil ikke sangene dine lenger vises i biblioteket selv om sangfilene fortsatt er i iTunes Music-mappen.

Hvis du flytter sangene fra iTunes Music-mappen, er det mulig at du må legge til sangene i iTunes på nytt før du kan spille dem.

Slik får du sangene til å vises i biblioteket igjen:

  • Flytt iTunes Music-mappen (som har sin standardplassering i Min musikk-mappen i Mine dokumenter-mappen) til biblioteket i kildelisten. Slik får du alle sangene inn i biblioteket, men spillelistene vil være borte.
  • Hvis det ikke fungerer, er det mulig at musikken finnes et annet sted på harddisken. I Start-menyen velger du Søk og søker etter en sang etter tittel eller artist. Flytt mapper som inneholder sanger, til biblioteket i kildelisten i iTunes for å legge til sangene i iTunes på nytt.

    Hvis du ikke finner sangen ved å søke etter den, ser du om den ligger i papirkurven.

Du kan legge til musikkfiler i biblioteket uten at det blir lagt en kopi i iTunes Music-mappen. Hvis du vil vite mer, søker du i «iTunes og Music Store Hjelp».

Hvis du flytter sangfilene etter at du har stilt inn iTunes til å legge til musikkfiler i biblioteket uten å kopiere dem til iTunes Music-mappen, er det mulig at du må flytte filene til iTunes på nytt for å kunne spille dem.


Spille musikk og video

Lytt til musikk fra en CD, fra datamaskinen eller fra Internett-radio. Du kan endre volumet og tilpasse lyden på andre måter. Se på video eller visuelle effekter mens du lytter.


Finne sanger og videoer

Bruk søkefeltet og søkelinjen til å finne sanger og videoer, i tillegg til lydbøker og podcaster og annet.


Søke i biblioteket eller i en spilleliste

Du finner raskt sanger og andre objekter i biblioteket eller spillelister ved å bruke søkefeltet og søkelinjen.

  1. Angi hvor du vil søke i kildelisten.

    Merk: Du kan ikke søke i radiolister fordi de ikke er tilgjengelige før du kobler deg til Internett og henter dem inn.

  2. Klikk i Søk-feltet øverst til høyre i iTunes-vinduet, og skriv inn teksten du vil søke etter. iTunes viser objektene som inneholder teksten, mens du skriver.
  3. Når du begynner å skrive i søkefeltet, vises en søkelinje med forskjellige knapper, blant annet Musikk, Lydbøker, Artist og Album. Begrens søkeresultatet ved å klikke på knappene.

    Tips: Du kan bruke søkelinjen uten å skrive noe i søkefeltet. Velg Rediger > Vis søkelinje. Hvis du vil skjule søkelinjen igjen, velger du Rediger > Skjul søkelinje.

    Hvis du ikke begrenser søket ved hjelp av søkelinjen, søkes det i artist-, komponist- (eller DJ-), albumtittel- og sjangerfeltene. Det blir søkt i Kommentar-feltet kun hvis Kommentar-kolonnen vises i biblioteket eller spillelisten.

Hvis du vil se alle filene igjen, sletter du teksten fra søkefeltet (eller trykk på Esc-tasten).

Tips: Hvis du vil søke gjennom alle artistene eller albumene i musikkbiblioteket, markerer du Bibliotek i kildelisten og klikker på Bla-knappen øverst til høyre i iTunes-vinduet.


Finne ut hvilke spillelister en sang tilhører

Du kan finne ut hvilke spillelister en sang eller et annet objekt tilhører. Du kan også vise sangen i en spilleliste den tilhører.

  1. Høyreklikk på sangen, og velg «Vis i spilleliste». En lokalmeny viser spillelistene som sangen tilhører.
  2. Velg en av spillelistene for å vise sangen i spillelisten.


Forstå symbolene ved siden av sanger og andre objekter

Når du importerer sanger og videoer, viser symbolene ved siden av sangene og videoene hvilken status de har. Andre symboler gir deg mulighet til å utføre oppgaver.

  • Et skjermsymbol ved siden av et objekt betyr at objektet er en video. Dobbeltklikk på videoen for å spille den av.
  • Et boksymbol ved siden av et objekt betyr at objektet er en PDF-fil. Dobbeltklikk på filen for å åpne den i et PDF-visningsprogram.
  • Et lydbølgesymbol i bevegelse ved siden av en sang betyr at sangen er i ferd med å bli importert fra en CD eller fra harddisken. Et grønt hakemerke betyr at iTunes er ferdig med å importere sangen.
  • Et utropstegn ved siden av en sang betyr at iTunes ikke finner sangfilen. Filen kan ha blitt flyttet eller slettet.
  • Et kringkastingssymbol ved siden av en sang betyr at den finnes på Internett og at den streames til deg når du klikker for å spille den.
  • Et svart hakemerke ved siden av en sang betyr at den vil bli inkludert i neste handling. For eksempel blir kun sanger som er merket med et svart hakemerke, kopiert til iPod eller importert når du klikker på Importer-knappen. Og når du spiller alle sangene i en spilleliste, spilles kun de avmerkede sangene.
  • Et høyttalersymbol ved siden av en sang betyr at sangen er i ferd med å bli spilt av. Når du importerer en sang samtidig som den spilles, vises et lydbølgesymbol i stedet for høyttalersymbolet.
  • Piler i sirkelbevegelse ved siden av en sang betyr at den er i ferd med å bli kopiert eller lastet ned fra Internett.
  • Hvis du ser en pil til høyre for en spilleliste i kildelisten, kan du klikke på den for å publisere spillelisten på iTunes Music Store.
  • Hvis du ser en pil til høyre for en sang, et album eller en artist i biblioteket eller i en spilleliste, kan du klikke på den for å gå til siden i iTunes Music Store som inneholder objektet. Du kan vise eller skjule disse pilene ved å markere eller fjerne markeringen fra avkrysningsruten «Vis koblinger til Music Store» i Generelt-panelet i iTunes-innstillinger.
  • Hvis du ser en pil til høyre for en podcast, kan du klikke på den for å gå til siden for podcasten på iTunes Music Store.
  • Hvis det vises et utropstegn til høyre for en smart spilleliste, er et av kriteriene for den smarte spillelisten en spilleliste som ikke er tilgjengelig. Klikk på utropstegnet for å velge en annen spilleliste eller fjerne spillelisten som ikke lenger er tilgjengelig.
  • Et Mat ut-symbol vises til høyre for CDer og digitale musikkspillere i kildelisten. Klikk på Mat ut-symbolet for å mate ut CDen eller fjerne musikkspilleren fra kildelisten.
  • Sanger i iPod shuffle-spillelisten som ikke er på iPod shuffle, er markert med en kule. Hvis maskinen er autorisert til å spille sangen, og den er lagret i et format som kan spilles på iPod shuffle (for eksempel AAC, MP3 eller WAV), blir sangen overført til iPod shuffle neste gang du kobler den til (forutsatt at det er nok plass på iPod shuffle). Du finner mer informasjon i dokumentasjonen som fulgte med iPod shuffle.
  • En blå prikk ved siden av en podcastepisode betyr at du ikke har hørt på episoden. En blå prikk ved siden av en podcast betyr at det finnes minst én episode av podcasten du ikke har hørt på.


Høre på musikk og annet lydinnhold

Hør på musikk, lydbøker og podcaster fra CDer, datamaskinen og Internett.


Spille musikk i biblioteket eller spillelister

Det er enkelt å spille musikk i iTunes-biblioteket eller spillelister i iTunes (inkludert delte biblioteker og spillelister).

  1. I kildelisten klikker du på Bibliotek, en spilleliste, en delt spilleliste eller et delt bibliotek (hvis du har tilgang til delt musikk, ligger den under symbolet Delt musikk) som inneholder en eller flere sanger du vil høre på.

    Hvis du vil organisere sangene etter album eller artist, velger du Rediger > Vis Bla-visning (eller hvis Bla-knappen vises øverst til høyre i iTunes-vinduet, kan du klikke på den).

    Hvis du leter etter en bestemt sang i biblioteket eller en spilleliste, skriver du navnet på sangen i søkefeltet.

  2. Dobbeltklikk på sangen du vil høre på.

    Hvis sangen du valgte, ligger i et delt bibliotek eller en delt spilleliste som er passordbeskyttet, blir du bedt om å oppgi passord før du kan høre på sangen. Oppgi passordet for den delte sangen.

    Hvis sangen ble kjøpt fra iTunes Music Store ved hjelp av en Apple- eller AOL-konto som ikke er autorisert på denne maskinen, må du oppgi Apple-IDen og passordet som sangen ble kjøpt med, før du kan spille sangen.

    Hvis det står et utropstegn ved siden av sangen, betyr det at programmet ikke finner sangen. Det kan hende at sangen er blitt flyttet til et annet sted på harddisken. Hvis du vil gjøre sangen tilgjengelig i iTunes, dobbeltklikker du på sangen. Når det vises en dialog som ber deg om å finne sangen, bruker du menyene i dialogruten til å navigere fram til sangen.


Spille CD-plater

Når du setter inn en CD-plate i maskinens CD-stasjon, vises CD-platen i kildelisten og sangene på platen vises i iTunes-vinduet.

  • Dobbeltklikk på en sang for å spille den. Hvis du vil spille alle markerte sanger, klikker du på Start-knappen. (Kun sanger som er markert med et hakemerke, spilles. Hvis du vil hoppe over en sang, klikker du i avkrysningsruten ved siden av sangen for å fjerne markeringen. Hvis du vil spille en sang som ikke er markert med et hakemerke, klikker du i avkrysningsruten ved siden av sangen.)
  • Bruk avspillingskontrollene øverst til venstre i iTunes-vinduet for å sette en sang på pause eller for å hoppe til neste eller forrige sang.
  • Hvis du vil mikse rekkefølgen på sangene eller repetere en sang, bruker du knappene nede til venstre i iTunes-vinduet og klikker deretter på Start-knappen. Hvis du vil vite hva en knapp brukes til, flytter du markøren over den.

I Kontroller-menyen finner du en oversikt over kommandoer du bruker til å styre avspilling av sanger.

Du kan også importere sangene på en CD-plate inn i biblioteket slik at du ikke trenger å ha CD-platen for å høre på sangene.


Lytte til lydbøker

Du kan kjøpe lydbøker og annet innhold med innlest tekst, for eksempel radiosendinger eller innleste blader eller aviser, fra iTunes Music Store og fra audible.com.

Hvis du stopper avspilllingen av en lydbok og vil fortsette senere, starter lydboken på samme sted som du stoppet.

Mange lydbøker og andre filer med innlest tekst inneholder kapittelmarkører. Hvis du vil gå til et nytt kapittel, klikker du på kapittelmarkørikonet i visningsområdet øverst i iTunes-vinduet og velger et kapittel.


Lytte til og organisere podcaster

Podcaster er nedlastbare, radioaktige programmer du kan finne i iTunes Music Store eller på Internett. Podcaster med et skjermsymbol ved siden av seg, inneholder også video.

Nedlastede podcaster vises i Podcaster-spillelisten i kildelisten og i biblioteket.

  • Hvis du vil høre på en podcastepisode, dobbeltklikker du på den.
  • Enkelte podcaster kan ha kapittelmarkører. Hvis en podcast har en kapittelmarkør, ser du et kapittelmarkørikon i visningsområdet øverst i iTunes-vinduet. Hvis du vil gå til et annet kapittel, klikker du på kapittelmarkørikonet og velger et kapittel.
  • Hvis du vil avslutte abonnementet på en podcast, markerer du den i Podcaster-spillelisten og klikker på Avslutt abonnement nederst i iTunes-vinduet.
  • Hvis du vil angi at iTunes skal slette podcaster etter at du har hørt på dem eller etter at du har lastet ned et bestemt antall episoder, velger du Rediger > Innstillinger og klikker på Podcaster-fanen. Velg et alternativ fra Behold-lokalmenyen. Hvis du for eksempel velger «Siste to episoder», sletter iTunes alle unntatt de to siste podcastepisodene du har lastet ned.
  • Nyere podcastepisoder som ikke er lastet ned til iTunes, vises nedtonet i Podcaster-spillelisten. Hvis du vil laste ned en ny podcastepisode, klikker du på Hent-knappen ved siden av episoden.
  • Hvis du ikke ser episodene i en podcast, klikker du på trekanten til venstre for podcasten for å vise alle episodene.
  • Hvis du vil se hjemmesiden til en podcast, klikker du på pilen til høyre for podcasten.

Du kan finne og abonnere på podcaster på iTunes Music Store. Du kan også abonnere hvis du kjenner URLen til podcastsendingen.

Hvis du har en iPod, kan du kopiere podcaster til den eller stille den inn slik at den automatisk oppdateres med alle podcaster eller med et utvalg podcaster.


Høre på radio via Internett

Bruk radiofunksjonen når du vil høre på MP3-filer som streames til maskinen via Internett.

  1. Klikk på Radio i kildelisten.
  2. Hvis du vil se hvilke stasjoner du kan velge blant, klikker du på trekanten ved siden av musikktypen du har lyst til høre på.
  3. Dobbeltklikk på en stasjon du vil høre på.

    Hvis du bruker et modem for å koble til Internett, får du best resultat hvis du velger stasjoner med bitfrekvenser lavere enn 56 kbps (kilobit per sekund). Hvis du har en tilkobling med lav hastighet, kan du forbedre avspillingskvaliteten ved å øke størrelsen på streamingbufferen. Velg Rediger > Innstillinger, klikk på Avansert-fanen og klikk på Generelt. Deretter velger du Stor fra Streamingbufferstørrelse-lokalmenyen.

  4. Hvis du vil hente den nyeste listen med musikkategorier, klikker du på Oppdater-knappen øverst til høyre i iTunes-vinduet.

Det er ikke mulig å ta opp eller lagre en sang fra en radiosending, men du kan legge til favorittradiostasjoner i biblioteket eller en spilleliste slik at det er enkelt å finne dem igjen.


Koble til en Internett-kringkasting

Hvis du kjenner Internett-adressen (URLen) til en MP3-stream, kan du koble deg til den ved hjelp av iTunes.

  1. Velg Avansert > Åpne stream
  2. Skriv inn hele URLen (Internett-adressen) til filen du vil høre på. For eksempel http://www.apple.com/itunes/sample.mp3


Velge hvilke høyttalere som skal brukes

Du kan velge om du vil høre musikken fra iTunes gjennom datamaskinens innebygde høyttalere, høyttalere med innebygd forsterker som du har koblet til datamaskinen, eller gjennom eksterne høyttalere som er koblet til et AirPort Express-nettverk.

  • Hvis du vil høre musikken gjennom maskinens innebygde høyttalere eller høyttalere du har koblet til maskinen, kontrollerer du at «Min datamaskin» er valgt i lokalmenyen nederst i iTunes-vinduet. Hvis det ikke vises en lokalmeny nederst i iTunes-vinduet, får du høre musikken fra maskinens høyttalere.
  • Hvis du vil høre musikken gjennom eksterne høyttalere som er koblet til via AirPort Express, velger du de eksterne høyttalerne fra lokalmenyen nederst i iTunes-vinduet. Hvis du vil bruke volumkontrollene for høyttalerne i stedet for iTunes-volumkontrollene, markerer du avkrysningsruten «Deaktiver iTunes-volumkontroll for eksterne høyttalere» i Avansert-panelet i iTunes-innstillinger (i Generelt-delen).

Hvis du vil vite mer om klargjøring av AirPort Express, leser du dokumentasjonen som fulgte med AirPort Express, eller gå til Apples supportwebsted på www.apple.com/no/support/airport.

På www.apple.com/no/airport finner du generell informasjon om AirPort Express og AirTunes.


Gjøre iTunes til standard lydavspillingsprogram

iTunes kan spille av mange typer lydfiler, for eksempel musikk og lydbøker. Du kan angi at iTunes skal starte og spille av filer når du laster ned en fil fra Internett eller når du vil spille en lydfil i Windows Utforsker.

  1. Velg Rediger > Innstillinger.
  2. Klikk på Avansert-fanen, og klikk på Generelt.
  3. Forsikre deg om at «Bruk iTunes som standard lydavspillingsprogram» er markert.

Hvis denne innstillingen er markert, og du dobbeltklikker på en lydfil mens iTunes er lukket, åpnes iTunes og avspilling av filen starter. Hvis innstillingen ikke er markert, kan du likevel spille av lydfiler i iTunes ved å høyreklikke på filen og velge Åpne med iTunes.


Jeg får ikke spilt en sang

Hvis det er en sang du ikke kan spille, kontrollerer du følgende:

  • Hvis sangen du ikke kan spille er kjøpt fra iTunes Music Store, kan det hende du har overskredet grensen for hvor mange maskiner som du kan spille kjøpt musikk på. Når du har «autorisert» fem maskiner (ved å spille sanger du har kjøpt, på disse maskinene), kan du ikke spille kjøpte sanger på en sjette maskin før du har fjernet autoriseringen på en av maskinene du allerede har autorisert. Hvis du vil fjerne autoriseringen fra en maskin, velger du Avansert > Fjern autorisering (maskinen må være tilkoblet Internett). Deretter velger du «Fjern Music Store-kontoautorisering på denne maskinen».
  • Hvis du spiller musikk fra en delt spilleliste eller et delt bibliotek, hopper iTunes over kjøpt musikk maskinen ikke er autorisert til å spille. Hvis du vil spille en kjøpt sang i et delt bibliotek eller en delt spilleliste, dobbeltklikker du på sangen. Hvis maskinen ikke er autorisert til å spille sanger som er kjøpt av personen som deler sangen, må du oppgi IDen og passordet for denne personens Apple- eller AOL-konto hvis du skal kunne spille sangen.
  • Det kan hende at du forsøker å spille en AAC-fil som ikke ble opprettet ved hjelp av iTunes eller lastet ned fra iTunes Music Store. Sanger du laster ned fra iTunes Music Store eller importerer til biblioteket ved hjelp av AAC-koderen, er kodet i det nye MPEG-4 AAC-formatet og kan spilles i iTunes og på iPod. Eldre AAC-filer som du finner på Internett eller andre steder, kan ikke spilles i iTunes.
  • Hvis du forsøker å spille en sang på en CD eller DVD som er brent i iTunes, kontrollerer du at spilleren du prøver å spille CDen eller DVDen på, håndterer platens format. Hvis du for eksempel har brent en CD-RW-plate, kan du kun spille den på maskinen og noen nyere CD-spillere. Hvis du har brent en MP3-plate, skal den kunne spilles på maskinen og på egne MP3-CD-spillere, men ikke på standardspillere for lyd-CDer.
  • Hvis du har en langsom Internett-forbindelse (128 kbps eller dårligere) og forsøker å spille en musikkprøve i iTunes Music Store, kan det hende at prøven ikke spilles jevnt. Velg Rediger > Innstillinger, og klikk deretter på Kjøpe-fanen øverst i vinduet. Klikk for å markere avkrysningsruten «Last ned hele musikkprøven før avspilling». Prøv deretter å spille musikkprøven igjen.
  • Bruk Windows Update til å forsikre deg om at du har nyeste Service Pack. Gå til webstedet til produsenten av maskinen eller lydkortet, og se om det finnes oppdaterte lydkortdrivere du bør installere.
  • Hvis det oppstår problemer når du skal spille musikk du har kjøpt fra iTunes Music Store, forsikrer du deg om at du har den nyeste versjonen av QuickTime.
  • Hvis du spiller en spilleliste som inneholder en musikkprøve, stopper avspillingen etter musikkprøven. Dobbeltklikk på den neste sangen i spillelisten for å spille de andre objektene i spillelisten.
  • Hvis det høres ut som om sangen ikke spilles av riktig, må du endre QuickTime-innstillingene dine. Velg Start > Kontrollpanel. Deretter dobbeltklikker du på QuickTime og klikker på Lyd-fanen. Klikk på «Velg enheter for lydavspilling og -opptak», og velg en annen enhet. Hvis det fortsatt høres ut som om sangen spilles av feil, kan du forsøke å slå av lydforbedreren i Avspilling-panelet i iTunes-innstillinger. Hvis ikke det fungerer, finner du den nyeste informasjonen i denne artikkelen på Apples supportwebsted på: http://docs.info.apple.com/article.html?artnum=93610h-no.


Jeg får ikke spilt en lydbok

Hvis du ikke kan spille lydfiler fra Audible, er det mulig at du har spilt Audible-filen på flere maskiner enn du har lov til. Det er også mulig at filen du prøver å spille, er kjøpt fra en annen brukers konto.

Audible-filer som er kjøpt fra iTunes Music Store, kan spilles på opptil fem maskiner om gangen. Når du har autorisert fem maskiner, kan du ikke spille Audible-filer fra Music Store på flere maskiner før du har fjernet autoriseringen fra en av de maskinene som allerede er autorisert.

Lydbøker som er kjøpt fra Audibles websted, kan lastes ned på opptil tre maskiner om gangen.

Slik fjerner du autoriseringen for en maskin:

  • Hvis innholdet ble kjøpt med Apple- eller AOL-kontoen din, velger du Avansert > Fjern autorisering på maskinen, på den maskinen som ikke lenger skal brukes til avspilling av Audible-filer (maskinen må være koblet til Internett). Deretter velger du «Fjern Music Store-kontoautorisering på denne maskinen».
  • Hvis innholdet ble kjøpt med Audible-kontoen din, velger du Avansert > Fjern autorisering på maskinen, på den maskinen som ikke lenger skal brukes til avspilling av Audible-filer (maskinen må være koblet til Internett). Deretter velger du «Fjern Audible-kontoautorisering på denne maskinen».

    Hvis du vil vite hvem som har lastet ned en Audible-fil, markerer du filen i biblioteket og velger Fil > Vis info. Eier- eller Kjøpt av-feltet viser brukernavnet til kontoinnehaveren som lastet ned filen.

    Ved å se på filendelsen til en fil, kan du finne ut hvor den ble kjøpt. Filer som er kjøpt fra iTunes Music Store, har filendelsen «.m4b». Filer som er kjøpt fra Audible-webstedet, har filendelsen «.aa».


Jeg hører ikke musikken som spilles

Hvis du spiller musikk i iTunes (avspillingsindikatoren øverst i iTunes-vinduet flytter på seg), men ikke kan høre musikken, gjør du følgende:

  • Hvis du forsøker å spille musikken gjennom maskinens innebygde høyttalere (eller høyttalere som er koblet til maskinen), kontrollerer du at volumkontrollen øverst til venstre i iTunes-vinduet ikke er stilt for lavt og at maskinens Lyd ut-volum ikke er stilt for lavt (i kontrollpanelet Lyder og lydenheter).
  • Hvis iTunes-volumkontrollen er nedtonet og ikke kan brukes, kontrollerer du at Datamaskin er valgt i lokalmenyen nederst i vinduet og at avkrysningsruten «Deaktiver iTunes-volumkontroll for eksterne høyttalere» i Avansert-panelet i iTunes-innstillinger (i Generelt-delen) ikke er markert.
  • Hvis du forsøker å spille musikk gjennom høyttalere som er koblet til datamaskinen, kontrollerer du at høyttalerne er ordentlig koblet til maskinens lydutgang, at de er koblet til en strømkontakt og at de er slått på. Kontroller også at høyttalernes volum ikke er stilt for lavt.
  • Hvis du forsøker å spille musikk gjennom eksterne høyttalere ved hjelp av AirPort Express, og du har markert avkrysningsruten «Deaktiver iTunes-volumkontroll for eksterne høyttalere» i Avansert-panelet i iTunes-innstillinger (i Generelt-delen), kontrollerer du at de eksterne høyttalerne er valgt i lokalmenyen nederst i iTunes-vinduet og at volumet for de eksterne høyttalerne ikke er stilt for lavt.

Hvis du bruker AirPort Express, finner du informasjon om problemløsing i dokumentasjonen som fulgte med AirPort Express. Du finner også nyttig informasjon på Apples supportwebsted på www.apple.com/no/support/airport.


De eksterne høyttalerne vises ikke i lokalmenyen

Hvis du har høyttalere som er koblet til AirPort Express, og du ikke ser høyttalerne i lokalmenyen nederst i iTunes-vinduet, gjør du følgende:

  • Kontroller at AirPort Express er ordentlig koblet til en strømkontakt og at kontakten virkelig fører strøm.
  • Kontroller at de eksterne høyttalerne er ordentlig koblet til AirPort Express
  • Hvis maskinen befinner seg i et trådløst nettverk, må du forsikre deg om at maskinen er innenfor nettverkets rekkevidde og at AirPort Express er tilkoblet nettverket og aktivt (du ser den i AirPort-statusmenyen og den er haket av)
  • Avkrysningsruten «Søk etter eksterne høyttalere med AirTunes» er markert i Avansert-panelet i iTunes-innstillinger (i Generelt-delen).

Hvis du ikke ser høyttalermenyen, kan du lese denne artikkelen på Apples supportwebsted på: http://docs.info.apple.com/article.html?artnum=108071-no.

Hvis du fortsatt har problemer, kan du slå opp i dokumentasjonen som ble levert sammen med AirPort Express.


Justere lyden og avspillingsrekkefølgen

Juster volumet og lydkvaliteten, og spill en hvilken som helst kombinasjon av sanger i den rekkefølgen du vil.


Justere volumet

Du kan justere volumet for alle sanger eller enkeltsanger, eller spille alle sanger med samme volum.

  • Du endrer voluminnstillingen i iTunes ved å bruke volumkontrollen øverst til venstre i iTunes-vinduet. Maksimalt volumnivå begrenses av maskinens systemvolum.
  • Hvis du vil justere volumet for en bestemt sang, markerer du sangen og velger Fil > Vis info. Klikk på Alternativer, og flytt volumskyveknappen mot høyre eller venstre.
  • Hvis du vil at alle sanger skal spilles med samme volum, velger du Rediger > Innstillinger. Klikk på Avspilling-fanen, og marker avkrysningsruten Volumjustering.
  • Hvis du hører på musikk fra eksterne høyttalere som er koblet til via AirPort Express, og avkrysningsruten «Deaktiver iTunes-volumkontroll for eksterne høyttalere» i Avansert-fanen i iTunes-innstillinger (i Generelt-delen) er markert, bruker du volumkontrollene på de eksterne høyttalerne.


Mikse sanger

Du kan spille sanger eller albumer i tilfeldig rekkefølge.

Du kan stille inn iTunes til å mikse sanger, hele albumer eller grupperinger (samlinger av satsene i klassiske verk).

Du kan også bruke Smart miks-funksjonen til å justere sannsynligheten for at iTunes spiller flere sanger av samme artist eller fra samme album på rad.

  • Hvis du vil mikse sanger, markerer du biblioteket eller en spilleliste og klikker på Miks-knappen nederst til venstre i iTunes-vinduet. Når du klikker på Miks-knappen, mikser iTunes etter sang, komplette albumer eller grupperinger, avhengig av innstillingene i Avspilling-panelet i iTunes-innstillinger (se nedenfor).
  • Hvis du vil slå av miksing, klikker du på Miks-knappen én gang til.
  • Hvis du vil velge om iTunes skal mikse enkeltsanger, hele albumer eller grupperinger, velger du Rediger > Innstillinger og klikker på Avspilling-knappen. Velg Sanger, Albumer eller Grupperinger. Hvis du velger Albumer eller Grupperinger, spiller iTunes sangene i den rekkefølgen de vises på albumet eller i grupperingen, og velger deretter tilfeldig et nytt album eller en ny gruppering.
  • Hvis du vil justere sannsynligheten for at iTunes spiller flere sanger på rad av samme artist eller fra samme album, velger du Rediger > Innstillinger og klikker på Avspilling-knappen. Deretter angir du en innstilling ved å flytte på Smart miks-skyveknappen. Du kan flytte skyveknappen mot «mer sannsynlig», «mindre sannsynlig» eller i midten et sted.

    Hvis du vil vite hva en knapp brukes til, flytter du markøren over den. Du kan vise mer informasjon om noen knapper ved å holde nede Kommando-tasten mens du fører markøren bort til knappen.

Du kan ikke endre rekkefølgen på sangene i en spilleliste mens Miks-modus er på.


Repetere sanger

Du kan repetere en enkeltsang eller alle sangene i musikkbiblioteket eller i en spilleliste.

  • Hvis du vil repetere alle sangene i biblioteket eller i en spilleliste, markerer du biblioteket eller spillelisten og klikker på Repeter-knappen nederst til venstre i iTunes-vinduet.
  • Hvis du vil repetere kun sangen som er markert, klikker du to ganger på Repeter-knappen (slik at et ettall (1) vises på knappen).
  • Når du vil slå av repetering, klikker du på knappen en gang til (slik at den ikke lenger er merket med blått).

    Hvis du vil vite hva en knapp brukes til, flytter du markøren over den. Du kan vise mer informasjon om noen knapper ved å holde nede Kommando-tasten mens du fører markøren bort til knappen.


Endre avspillingsrekkefølgen for sanger

Hvis du vil endre sangrekkefølgen i en spilleliste, drar du sangtitlene i den rekkefølgen du vil spille dem. Du kan også få iTunes til å spille sangene i en spilleliste i tilfeldig rekkefølge.

  • Hvis du vil endre rekkefølgen på sanger i en spilleliste manuelt, markerer du spillelisten. Deretter flytter du sangtitlene til de er i den rekkefølgen du vil høre dem i. Hvis du ikke kan flytte på en sang, klikker du på kolonneoverskriften med tall for å få sangene i spillelisten til å spilles av i rekkefølge. Det er ikke mulig å flytte sangene hvis sangene er sortert etter en av de andre kolonneoverskriftene eller hvis Miks-modus er på. (Du slår av Miks-modus ved å klikke på Miks-knappen nederst i iTunes-vinduet.)
  • Hvis du vil at sangene i en spilleliste skal spilles i tilfeldig rekkefølge, sørger du for at tallkolonnen er markert (klikk øverst i tallkolonnen) og klikker deretter på Miks-knappen nederst til venstre i iTunes-vinduet. iTunes mikser etter sang, komplette albumer eller grupperinger (samlinger av satsene i et klassisk verk), avhengig av innstillingene i Avspilling-panelet i iTunes-innstillinger. Hvis du vil vite mer, søker du i «iTunes og Music Store Hjelp».

Hvis du bruker Miks-funksjonen på en spilleliste, og du liker måten iTunes har blandet sangene på, kan du beholde rekkefølgen etter at du slår av Miks-funksjonen. Høyreklikk på spillelisten, og velg «Kopier til avspillingsrekkefølge».

Du kan også bruke Partymiks-funksjonen til å lage en dynamisk spilleliste som består av tilfeldig valgte sanger fra biblioteket eller en spilleliste. Hvis du vil vite mer, søker du etter «Partymiks» i hjelpsystemet.


Inn- og uttoning mellom sanger

Hvis du vil, kan iTunes tone musikken inn og ut slik at det ikke blir noe opphold mellom sangene. Standardinnstillingen i iTunes er at effekten Krysstoningsavspilling er slått på.

  1. Velg Rediger > Innstillinger, og klikk deretter på Avspilling-fanen øverst i vinduet.
  2. Hvis du vil at sangene skal tones inn og ut, velger du Krysstoningsavspilling.
  3. Du kan selv bestemme hvor raskt krysstoningen skal utføres, ved å flytte «sekunder»-skyveknappen til venstre eller høyre.

    Hvis du stiller skyveknappen på 0 sekunder, spilles sangene uten toning mellom.


Forbedre lydkvaliteten

Du kan gi musikken mer dybde og liv ved å bruke lydforbedreren.

  1. Velg Rediger > Innstillinger, og klikk deretter på Avspilling-fanen øverst i vinduet.
  2. Klikk for å markere avkrysningsruten Lydforbedrer.
  3. Når du vil øke eller dempe effekten av lydforbedreren, flytter du på skyveknappen.


Om equalizere

Med en equalizer (EQ) kan du finjustere enkeltfrekvenser i lydbildet, nesten på samme måte som når du justerer diskant og bass på stereoanlegget, men med mer fleksibilitet og flere muligheter. Når du justerer frekvensene, kan du tilpasse musikkavspillingen slik at den passer bedre til ulike musikksjangrer, lyttemiljøer og lyttemetoder (for eksempel gjennom høyttalere).

De horisontale verdiene på equalizeren representerer menneskets hørsel i hertz (Hz). 32 Hz er den dypeste bassfrekvensen (bass), 250 og 500 Hz er mellomtonefrekvenser, og 1-16 kHz er de høye frekvensene (diskant).

De vertikale verdiene over søylene er desibelverdier (dB), målenheten for volumet eller styrken for de ulike hertzfrekvensene. Ved å flytte skyveknappene opp eller ned, øker eller minsker du volumet til lydene som befinner seg i det aktuelle frekvensområdet.

Preamp er en sekundær volumjustering som gjelder likt for alle frekvensene. Preamp-volumet kan for eksempel brukes til å justere volumet når du hører på musikk som har blitt tatt opp med et spesielt høyt eller lavt volumnivå.

Med iTunes kan du justere equalizerinnstillingene selv, eller velge mellom over 20 av de mest brukte forhåndsinnstillingene.


Justere lydfrekvenser

Du kan bruke equalizeren til å endre nivåene for enkeltfrekvenser i en sang. Slik kan du spesialtilpasse avspillingen av musikk i forskjellige sjangere, lyttemiljøer og uttaksmetoder (for eksempel interne eller eksterne høyttalere).

  1. Klikk på Equalizer-knappen nederst til høyre i iTunes-vinduet.
  2. Hvis du vil øke eller dempe volumet (i decibel) til en frekvens, flytter du skyveknappen for frekvensen opp eller ned.

Equalizer-innstillingene brukes på sangen som er i ferd med å bli spilt av.


Tilordne equalizerforhåndsinnstillinger til sanger

Du kan tilordne en av over 20 equalizerforhåndsinnstillinger til enkeltsanger i biblioteket.

  1. Velg Rediger > Visningsalternativer.
  2. Kryss av for Equalizer, og klikk på OK.
  3. Rull bortover i iTunes-vinduet slik at du kan se Equalizer-kolonnen.
  4. Finn fram til sangen i listen, og velg en forhåndsinnstilling fra lokalmenyen i Equalizer-kolonnen.


Lagre equalizerinnstillinger

Du kan justere iTunes-equalizeren manuelt og lagre innstillingene til senere bruk ved å opprette en forhåndsinnstilling.

  1. Klikk på Equalizer-knappen nederst til høyre i iTunes-vinduet.
  2. Plasser skyveknappene på frekvensinnstillingene du vil bruke.
  3. Velg Opprett forhåndsinnstilling fra lokalmenyen, og gi forhåndsinnstillingen et navn.

    Hvis du vil endre navnet på eller slette en forhåndsinnstilling, velger du Rediger liste fra lokalmenyen.


Se videoer og visuelt innhold

Vis musikkvideoer, filmer, visuelle effekter, albumbilder og PDF-hefter.


Finne og vise videoer

Du kan kjøpe og laste ned videoer fra iTunes Music Store. Du kan også abonnere på videopodcaster, som er gratis. Videoer i iTunes og i Music Store har et skjermsymbol ved siden av seg. Videoer vises i biblioteket og i Videoer-spillelisten.

Du kan vise videoer som er lastet ned, i iTunes-vinduet (i Albumbilde og videovisning), i et separat vindu eller i fullskjermmodus.

Hvis du vil spille musikkvideoer du har kjøpt fra Music Store på en PC, må du ha en PC med en prosessor i Pentium-klassen på 1,5 GHz eller bedre, 32 MB video-RAM, Windows XP eller Windows 2000 og QuickTime 7.0.3 eller nyere.

  • Hvis du vil finne videoer i iTunes Music Store, klikker du på Music Store i kildelisten og deretter på Music Videos-, Pixar, TV Shows eller Podcasts-koblingen.
  • Hvis du vil kjøpe en video, klikker du på Kjøp video-knappen ved siden av den. Noen videoer er også tilgjengelige som en del av et album eller et annet tilbud. Kjøpte videoer vises i biblioteket og i Kjøpt-spillelisten.
  • Hvis du vil vise en video du har lastet ned, dobbeltklikker du på den i biblioteket eller spillelisten. Standardinnstillingen er at videoen spilles av i albumbilde og videovisning nede i venstre hjørne i iTunes-vinduet. Du kan bruke kontrollene for start, pause, bakoverspoling og framoverspoling opp til venstre i iTunes-vinduet til å styre videoavspillingen.

    Hvis du ikke ser albumbilde og videovisning, klikker du på «Vis eller skjul albumbilde og videovisning»-knappen nederst til venstre i iTunes-vinduet. Hvis det står «Markert sang» i linjen over albumbilde- og videovisningen, klikker du på linjen slik at det står «Spilles nå».

  • Hvis du vil vise videoen i et separat vindu, klikker du på filmen i albumbilde og videovisning.
  • Hvis du vil se videoen i fullskjermmodus, klikker du på Fullskjerm-knappen nede i venstre hjørne i iTunes-vinduet.
  • Hvis du vil velge en standardinnstilling for videoavspilling (albumbilde- og videovisningen i hovedvinduet iTunes, separat vindu eller fullskjerm), velger du Rediger > Innstillinger og klikker deretter på Avspilling-fanen. Forsikre deg om at avkrysningsruten «Spill videoer» er markert, og velg et avspillingsalternativ fra lokalmenyen.

Videoer som kjøpes fra Music Store, kan ikke redigeres og kan ikke vises i andre programmer enn iTunes og QuickTime Player.

Du kan også vise andre QuickTime-kompatible videoer (for eksempel filer som har filendelsen «.mov» eller «.mp4») i iTunes. Flytt en video til iTunes-vinduet, på samme måte som med en musikkfil. Videoer har et skjermsymbol ved siden av seg i biblioteket.

Hvis du vil vite mer om QuickTime, kan du gå til www.apple.com/no/quicktime.


Slå på visuelle effekter

Med visualisereren i iTunes kan du vise visuelle effekter som passer til musikken du spiller.

  1. Begynn å spille musikk, og klikk deretter på Visualiserer-knappen nede til høyre i iTunes-vinduet. (Hvis du vil vite hva en knapp brukes til, flytter du markøren over den.)
  2. Velg en størrelse for effektvisningen fra Visualiserer-menyen. Hvis du har valgt Full skjerm, går du ut av modusen ved å trykke på esc-tasten eller klikke med musen.

Enkelte effekter har tilleggsinnstillinger. Etter at du har trykket på Visualiserer-knappen, klikker du på Alternativer-knappen (hvis den er tilgjengelig). Eller trykk på ?-tasten på tastaturet, og trykk deretter på tastene som vises på skjermen for å bruke en funksjon (ikke alle effekter har støtte for dette).


Installere flere pluginmoduler

Du kan installere flere pluginmoduler med visuelle effekter til bruk i iTunes. Merk deg at pluginmodulene enten er for Mac OS- eller Windows-versjonen av iTunes. Sammen med denne versjonen av iTunes må du bruke Windows-versjonen av pluginmodulene.

Flytt pluginmodulen til Plug-ins-mappen i iTunes-mappen (som har sin standardplassering i Min musikk-mappen i Mine dokumenter-mappen). Hvis du ikke tidligere har installert pluginmoduler for alle maskinens brukere, er det mulig at du må opprette iTunes-mappen og iTunes Plug-ins-mappen i Bibliotek-mappen på det øverste nivået på Mac OS X-startstasjonen.

Utviklingsverktøy for programmerere som vil lage flere pluginmoduler for visuelle effekter til bruk i Windows, er tilgjengelig fra Apple Developer Connection. Hvis du vil vite mer, kan du gå til http://developer.apple.com/sdk.


Vise sangbilder

Hvis du har kjøpt musikk fra iTunes Music Store eller lagt til bilder til sanger i biblioteket, kan det hende at det vises et bilde for sangen som er markert eller spilles.

  • Hvis du vil se bildet (hvis det er lagt inn) for sangen som er markert eller som spilles, klikker du på «Vis eller skjul albumbilde og videovisning»-knappen nederst til venstre i iTunes-vinduet. Hvis det er flere bilder knyttet til sangen, kan du se dem ved å klikke på pilene som vises.
  • Du kan veksle mellom å se bildet for sangen som spilles, og bildet for sangen som er markert (hvis tilgjengelig), ved å klikke på Spilles nå eller Markert sang (det som vises) over bildeområdet. Hvis du ikke ser Spilles nå eller Markert sang, klikker du på «Vis eller skjul albumbilde og videovisning»-knappen nederst til venstre i iTunes-vinduet.
  • Hvis du vil se bildet i et eget vindu, klikker du på det.
  • Hvis du vil se hva en knapp brukes til, flytter du markøren over den.


Bruke hefter i iTunes

Du kan kjøpe og laste ned digitale hefter som en del av et album eller et annet tilbud. Et hefte vises i iTunes Music Store og i iTunes-biblioteket med et bokikon ved siden av seg. Hefter, i PDF-formatet (PDF = Portable Document Format), er vanligvis elektroniske versjoner av trykte dokumenter, for eksempel sangtekster.

Hvis du vil åpne et hefte, dobbeltklikker du på det. Filen åpnes i programmet du bruker til å vise PDF-filer.

Hvis du ikke har et program for å vise PDF-filer, kan du laste ned Adobe Acrobat Reader fra www.adobe.com.


Bruke iPod eller andre musikkspillere

Bruke iPod og andre musikkspillere

Kopier sanger til iPod slik at du kan lytte til musikk mens du er på farten. Endre innstillinger og organiser musikken på iPod. Lagre filer, og synkroniser kontakt- og kalenderinformasjon.


Kopiere sanger til iPod

Kopier sanger til iPod eller en iTunes-kompatibel mobiltelefon slik at du kan lytte til musikk mens du er på farten.


Om iTunes og iPod

iPod er en allsidig, bærbar musikkspiller. Du kan bruke iPod til å bære med deg sanger fra iTunes-biblioteket og lytte til musikken mens du er på farten. På noen iPod-modeller kan du ved hjelp av iTunes kopiere bilder og videoer til iPod og deretter vise dem på enheten.

Standardinnstillingen i iTunes er at iPod oppdateres automatisk. Når du kobler iPod til datamaskinen, åpner iTunes seg automatisk og kopierer markerte sanger i biblioteket og spillelister til iPod. Sanger på iPod som ikke er i iTunes-biblioteket, blir slettet når du kobler til iPod. Avhengig av hvilken iPod-modell du har, er det mulig at du kan opprette og redigere spillelister på iPod og synkronisere kontakt- og kalenderinformasjon med iPod.

Sanger eller andre lydfiler som er kjøpt fra iTunes Music Store på Internett, kan spilles på iPod hvis maskinen du bruker sammen med iPod, er autorisert til å spille musikken du har kjøpt.

Hvis du vil vite mer om hvordan du kopierer musikk til iPod, søker du i iTunes og Music Store Hjelp.

Hvis du ønsker mer informasjon om hvordan du bruker iPod, kan du se dokumentasjonen som fulgte med, eller besøke www.apple.com/no/ipod.

Hvis du vil ha en innføring i hvordan du bruker iPod, kan du gå til www.apple.com/no/support/ipod.

Gå til webstedet


Koble til iPod eller en iTunes-kompatibel mobiltelefon

Du kan koble en iPod eller en iTunes-kompatibel mobiltelefon til maskinen og kopiere sanger fra iTunes-musikkbiblioteket. Du kan også kopiere bilder og videoer til enkelte iPod-modeller og deretter vise dem på iPod-skjermen.

  • Hvis du har en iPod, iPod nano, iPod mini eller en iTunes-kompatibel mobiltelefon, kobler du enheten til datamaskinen ved hjelp av kabelen som fulgte med enheten.
  • Hvis du har en iPod shuffle, fjerner du hetten eller halssnoren og kobler iPod shuffle til USB-utgangen på maskinen.

Hvis du ser en dialogrute der du får beskjed om å starte maskinen på nytt, starter du maskinen på nytt. Når du har startet maskinen på nytt og åpnet iTunes, vises et ikon for iPod eller mobiltelefonen i kildelisten i iTunes.

Før du kobler fra iPod eller mobiltelefonen, klikker du på Mat ut-ikonet ved siden av den i kildelisten.

Hvis du vil ha mer informasjon om hvordan du kobler iPod til eller fra maskinen, kan du slå opp i dokumentasjonen som fulgte med iPod, eller du kan besøke www.apple.com/no/ipod.

Hvis du vil vite mer om iTunes-kompatible mobiltelefoner, kan du besøke www.apple.com/no/itunes/mobile.

Hvis du vil vite mer om hvordan du kopierer musikk til iPod, søker du i iTunes og Music Store Hjelp.


Kopiere sanger til iPod, iPod nano eller iPod mini

Standardinnstillingen i iTunes er at når du kobler iPod, iPod nano eller iPod mini til datamaskinen, kopierer iTunes automatisk sanger og spillelister fra iTunes-biblioteket til iPod. Sanger på iPod som ikke er i iTunes-musikkbiblioteket, blir slettet når du kobler til iPod.

Du kan også stille inn iTunes til å automatisk kopiere kun bestemte sanger eller spillelister, eller til å la deg kopiere sanger manuelt. Du kan velge ett av disse alternativene hvis du har mer musikk på datamaskinen enn det er plass til på iPod.

Hvis du vil vite mer om hvordan du kopierer sanger til iPod shuffle, søker du i iTunes og Music Store Hjelp.

  • Hvis du vil oppdatere iPod, iPod nano eller iPod mini automatisk med alle sangene i biblioteket, kobler du iPod til maskinen. Når den vises i kildelisten, velger du Rediger > Innstillinger og klikker på iPod-fanen. Klikk på Musikk-fanen, og kontroller at «Oppdater spor og spillelister automatisk» er merket. Deretter kontrollerer du at avkrysningsruten «Oppdater kun avkryssede spor» ikke er markert.
  • Hvis du vil oppdatere iPod, iPod nano eller iPod mini automatisk med kun bestemte sanger, markerer du avkrysningsrutene ved siden av sangene du vil kopiere, i iTunes-vinduet. Koble iPod til maskinen. Når den vises i kildelisten, velger du Rediger > Innstillinger og klikker på iPod-fanen. Klikk på Musikk-fanen, og kontroller at «Oppdater spor og spillelister automatisk» er merket. Deretter markerer du avkrysningsruten «Oppdater kun avkryssede spor».
  • Hvis du vil oppdatere iPod, iPod nano eller iPod mini automatisk med kun utvalgte spillelister, kobler du iPod til maskinen. Når den vises i kildelisten, velger du Rediger > Innstillinger og klikker på iPod-fanen. Klikk på Musikk-fanen, og marker «Autooppdatering kun av markerte spillelister», og merk deretter spillelistene du vil kopiere.
  • Hvis du vil kopiere sanger manuelt fra iTunes-biblioteket til iPod, iPod nano eller iPod mini, kobler du først iPod-enheten til maskinen. Når den vises i kildelisten, velger du Rediger > Innstillinger og klikker på iPod-fanen. Klikk på Musikk-fanen, og merk «Manuell håndtering av spor og spillelister». Dra deretter sanger fra biblioteket eller spillelisten til iPod i kildelisten.
  • Hvis du kobler til og oppdaterer iPod og deretter legger til sanger i iTunes-biblioteket, kan du legge dem til på iPod ved å velge Fil > «Oppdater iPod».

Hvis du har koblet flere iPod-spillere til datamaskinen, og du vil endre innstillingene til en av disse, forsikrer du deg først om at du har valgt riktig iPod fra lokalmenyen øverst i iPod-panelet.

Merk: Du kan ikke kopiere sanger eller spillelister fra iPod til iTunes.


Kopiere sanger til iPod shuffle

Du kan velge kilden (musikkbiblioteket eller en spilleliste) iTunes bruker for å fylle iPod shuffle automatisk med musikk. Du kan også kopiere sanger manuelt til iPod shuffle.

  1. Kontroller at iPod shuffle er riktig koblet til maskinen.

    Du finner mer informasjon i dokumentasjonen som fulgte med iPod shuffle.

  2. Velg kilden (biblioteket eller en spilleliste) du vil at iTunes skal bruke for å fylle iPod shuffle automatisk, fra lokalmenyen «Autofyll fra» nederst i iTunes-vinduet.
  3. Hvis du vil at iTunes skal velge tilfeldige sanger fra kilden du har valgt istedenfor å kopiere sangene i den rekkefølgen de er oppført i, markerer du avkrysningsruten «Velg sanger tilfeldig».
  4. Hvis du vil kopiere sanger manuelt til iPod shuffle, flytter du sangene fra biblioteket eller en spilleliste til iPod shuffle i kildelisten. Kontroller at avkrysningsruten «Erstatt alle sanger når Autofyll brukes» nederst i iTunes-vinduet ikke er markert.

    Hvis denne avkrysningsruten er markert, blir sangene du flytter til iPod shuffle erstattet neste gang du klikker på Autofyll-knappen.

  5. Når du er klar til å kopiere sangene til iPod shuffle, klikker du på Autofyll-knappen.

    Tips: Hvis du har stilt inn iTunes til å velge sanger tilfeldig og erstatte alle sanger når Autofyll brukes, kan du oppdatere iPod shuffle-spillelisten ved å klikke på Autofyll-knappen én gang til.

Det kopieres så mange sanger som det er plass til på iPod. Sanger som ligger på iPod shuffle, men som ikke lenger er med i spillelisten, blir slettet på iPod shuffle. Andre typer filer og dokumenter som ligger på iPod shuffle, blir ikke slettet.

Sanger som ikke ble kopiert (fordi det ikke var nok plass på iPod shuffle, fordi maskinen ikke er autorisert til å spille sangene eller fordi iPod shuffle ikke er koblet til), er markert med en grå prikk i iPod shuffle-spillelisten.

Hvis du vil ha mer informasjon om hvordan du bruker iPod shuffle, leser du dokumentasjonen som fulgte med spilleren, eller du kan besøke www.apple.com/no/ipod.

Gå til webstedet


Kopiere podcaster til iPod, iPod nano eller iPod mini

Podcaster er nedlastbare lydsendinger som overføres via Internett. Podcaster med et skjermsymbol ved siden av seg, inneholder også video. Du kan finne og abonnere på podcaster på iTunes Music Store.

Du kan stille inn iTunes slik at podcaster i Podcaster-spillelisten automatisk kopieres til iPod når den kobles til maskinen. Du kan også stille inn iTunes til å automatisk kopiere kun bestemte podcaster, eller til å la deg kopiere podcaster eller podcastepisoder manuelt.

Hvis du har en iPod shuffle, er det kun mulig å kopiere podcaster manuelt.

Hvis du vil endre podcastinnstillingene for iPod, kobler du til iPod, velger Rediger > Innstillinger og klikker på iPod. Klikk på Podcaster-fanen, og følg instruksjonene nedenfor:

  • Hvis du vil oppdatere iPod, iPod nano eller iPod mini automatisk med alle podcastene i Podcaster-spillelisten, velger du «Oppdater alle podcaster automatisk».
  • Hvis du vil oppdatere iPod, iPod nano eller iPod mini automatisk med kun utvalgte podcaster, velger du «Oppdater kun markerte podcaster automatisk», og marker deretter podcastene du vil kopiere.
  • Hvis du vil begrense antallet episoder som kopieres til iPod automatisk, velger du «Alle episoder», «Kun avkryssede episoder», «Kun nyeste episode» eller «Kun uavspilte episoder» fra Oppdater-lokalmenyen. Hvis du velger «Kun avkryssede episoder», fjerner du avkrysningen for alle episoder du ikke vil kopiere, i Podcaster-spillelisten.
  • Hvis du vil kopiere podcaster og podcastepisoder manuelt fra iTunes-biblioteket til iPod, iPod nano eller iPod mini, velger du «Organiser podcaster manuelt». Deretter flytter du podcaster eller podcastepisoder fra Podcaster-spillelisten til iPod i kildelisten.
  • Hvis du kobler til og oppdaterer iPod og deretter legger til podcaster eller podcastepisoder i iTunes-biblioteket, kan du legge dem til på iPod ved å velge Fil > Oppdater iPod.

Hvis du har koblet flere iPod-spillere til datamaskinen, og du vil endre innstillingene til en av disse, forsikrer du deg først om at du har har valgt riktig iPod fra lokalmenyen øverst i iPod-panelet.

Hvis du har en iPod som støtter video, kan du kopiere videopodcaster som er formatert slik at de fungerer med iPod.

Merk: Innstillingene for å kopiere podcaster til en iPod er forskjellige fra innstillingene for å kopiere sanger. Innstillingene for kopiering av podcaster påvirker ikke innstillingene for kopiering av sanger og omvendt.


Kopiere sanger til en iTunes-kompatibel mobiltelefon

Du kan kopiere sanger, lydbøker og podcaster fra datamaskinen til en iTunes-kompatibel mobiltelefon automatisk eller manuelt. Koble mobiltelefonen til maskinen, og start iTunes. Deretter følger du instruksjonene nedenfor.

  • Hvis du vil kopiere sanger manuelt, velger du mobiltelefonen i kildelisten og klikker på Autofyll-knappen nederst i vinduet. iTunes kopierer musikk til mobiltelefonen slik du har angitt i iTunes-innstillingene. Hvis du vil vite mer om hvordan du endrer innstillinger, søker du i «iTunes og Music Store Hjelp».
  • Hvis du vil kopiere sanger manuelt, flytter du sangene til mobiltelefonen i kildelisten.
  • Hvis du vil slette sanger manuelt, markerer du mobiltelefonen i kildelisten, markerer en sang og trykker på slettetasten på tastaturet.

Hvis du vil opprette en spilleliste på mobiltelefonen, markerer du mobiltelefonen i kildelisten og klikker på Legg til-knappen (+) nederst til venstre i vinduet. Deretter flytter du sanger til spillelisten. Hvis du sletter sanger fra mobiltelefonen manuelt eller ved å klikke på Autofyll, slettes sangene også fra spillelister på mobiltelefonen.

Du kan kopiere sanger fra iTunes til en iTunes-kompatibel mobiltelefon, men det er ikke mulig å kopiere sanger fra mobiltelefonen til iTunes.

Du kan kopiere podcaster til mobiltelefonen hvis de er i MP3- eller AAC-format.

Hvis du kobler mobiltelefonen til en annen maskin eller logger deg på en annen brukerkonto på samme maskin og kopierer sanger, vil sangene som allerede finnes på mobiltelefonen, bli slettet.

Du kan ikke kopiere videoer til en mobiltelefon ved hjelp av iTunes.

Hvis du vil vite mer om hvilke mobiltelefoner som fungerer sammen med iTunes, kan du besøke www.apple.com/no/itunes/mobile. Hvis du vil vite mer om hvordan du bruker iTunes sammen med mobiltelefoner, går du til www.apple.com/no/itunes/mobile/faq.


Angi hvordan iTunes skal kopiere sanger til iTunes-kompatible mobiltelefoner

Når du kobler en iTunes-kompatibel mobiltelefon til maskinen og klikker på Autofyll i iTunes, kopieres sanger til mobiltelefonen slik du har angitt i iTunes-innstillingene.

Når du kobler til mobiltelefonen og markerer den i kildelisten, vises noen innstillinger nederst i iTunes-vinduet.

  • Hvis du vil velge kilden som iTunes bruker ved kopiering av sanger til mobiltelefonen, velger du en spilleliste fra «Autofyll fra»-lokalmenyen. Hvis du vil kopiere sanger fra hele musikkbiblioteket, velger du Bibliotek.
  • Hvis du vil at iTunes skal velge et tilfeldig utvalg av sanger fra den valgte kilden, velger du «Velg sanger tilfeldig». Hvis dette valget ikke er valgt, kopierer iTunes sanger i den rekkefølgen de vises i den valgte spillelisten eller biblioteket.
  • Hvis du vil at iTunes skal velge sanger med høyere vurdering oftere, velger du «Velg sanger med høyere vurdering oftere».
  • Hvis du vil angi at iTunes skal erstatte alle sanger på mobiltelefonen når du klikker på Autofyll, velger du «Erstatt alle sanger når Autofyll brukes». Hvis du fjerner avkrysningen for dette valget, blir sangene på mobiltelefonen ikke erstattet, men iTunes kopierer flere sanger hvis det er plass på mobiltelefonen.

    Hvis du vil se andre innstillinger, kobler du til mobiltelefonen, velger Rediger > Innstillinger og klikker på Telefon-fanen.

  • Hvis du vil angi at iTunes skal velge fra et utvalg med sanger fra den valgte spillelisten eller biblioteket når du kopierer musikk, velger du «Oppdater kun avkryssede spor» og klikker på OK. Deretter velger du spillelisten eller biblioteket i kildelisten og fjerner avkrysningen for sanger du ikke vil ha.

    Du kan også velge mobiltelefonen i kildelisten og fjerne avkrysningen for sanger. Når du klikker på Autofyll, fjernes sanger som ikke er krysset av, fra mobiltelefonen.

  • Hvis du vil kopiere albumcovere til mobiltelefonen slik at de vises når du spiller en sang, velger du «Vis albumbilde på mobiltelefonen». Hvis du ikke ser bildet når du spiller en sang, er det ikke noe albumbilde knyttet til sangfilen. Kopiering av albumbilder tar opp plass på mobiltelefonen, og det kan medføre at du får plass til færre sanger.

Du kan også stille inn iTunes til å konvertere sanger til 128 kbps AAC-format når de kopieres til mobiltelefonen. Dette hjelper deg med å organisere plassen på mobiltelefonen og gjør det mulig å lytte til musikk som opprinnelig ble kodet i et format som ikke støttes av mobiltelefonen. Hvis du vil vite mer, søker du i «iTunes og Music Store Hjelp».


Endre iPod shuffle-spillelisten når iPod shuffle ikke er koblet til

Du kan stille inn iTunes slik at du kan endre iPod shuffle-spillelisten når iPod shuffle ikke er koblet til maskinen.

  1. Koble iPod shuffle til maskinen.
  2. Når den vises i kildelisten, velger du Rediger > Innstillinger og klikker på iPod-fanen.
  3. Marker avkrysningsruten «Behold denne iPod-enheten i kildelisten».
  4. Koble fra iPod shuffle.

    Når du kobler fra iPod shuffle, vil ikonet for spilleren fremdeles vises i kildelisten, og du kan fortsette å endre sangene i spillelisten for iPod shuffle. iPod shuffle blir oppdatert neste gang du kobler den til.

Hvis du vil vite hvordan du kopierer musikk til iPod shuffle, søker du i «iTunes og Music Store Hjelp» eller slår opp i dokumentasjonen som ble levert med iPod shuffle.


Slette sanger på iPod

Du kan fjerne sanger, lydbøker og videoer (på noen modeller) enkeltvis fra iPod, iPod mini og iPod shuffle. Når du sletter en sang fra iPod, blir den ikke slettet fra iTunes-biblioteket.

  • Hvis du vil slette en sang eller et annet objekt på iPod, iPod nano eller iPod mini, må du først forsikre deg om at du har valgt at spilleren skal oppdateres manuelt (gjøres i iPod-panelet i iTunes-innstillinger). Deretter velger du spilleren i kildelisten, markerer sangen eller et annet objekt du vil slette, og trykker på slettetasten.
  • Hvis du vil slette sanger på iPod shuffle, kontrollerer du at den er koblet til maskinen, markerer sangen du vil slette i iPod shuffle-spillelisten og trykker på slettetasten på tastaturet.

Hvis du vil vite mer om hvordan du stiller inn iPod, iPod nano eller iPod mini til å kopiere sanger manuelt, søker du i «iTunes og Music Store Hjelp».


Jeg klarer ikke å kopiere musikk til en iTunes-kompatibel mobiltelefon

Sanger må kodes med en bitfrekvens på 128 kbps eller lavere hvis de skal kopieres til en iTunes-kompatibel mobiltelefon.

Hvis du vil konvertere sanger med en bitfrekvens høyere enn 128 kbps automatisk mens de kopieres til telefonen, kobler du telefonen til datamaskinen og velger Rediger > Innstillinger. Deretter klikker du på Telefon-fanen og markerer avkrysningsruten «Konverter sanger med høyere bitfrekvens til 128 kbps AAC».

Når du velger denne innstillingen og kopierer sanger til telefonen, påvirkes ikke originalsangene på datamaskinen.

Når du stiller inn iTunes til å konvertere sanger med høyere bitfrekvens enn 128 kbps automatisk mens de kopieres til telefonen, tar kopieringen lengre tid. Hvis du ønsker det, kan du konvertere sanger i iTunes-biblioteket til en lavere bitfrekvens manuelt og deretter kopiere dem til telefonen. Sanger med lavere bitfrekvenser har mindre filstørrelser, og de kan ha litt lavere lydkvalitet.

Hvis du vil se hvilken bitfrekvens en sang har, markerer du sangen og velger Fil > Vis info. Hvis du vil vite hvordan du konverterer sanger til en lavere bitfrekvens, kan du søke etter «konvertere og importere» i «iTunes og Music Store Hjelp».


Bruke andre iPod-funksjoner

Kopier videoer og bilder, synkroniser kontakt- og kalenderinformasjon og lagre filer på iPod eller en iTunes-kompatibel mobiltelefon.


Kopiere videoer til iPod

Hvis du har en iPod som støtter video, kan du kopiere videoer og vise dem på iPod-skjermen. Hvis du har en iPod som spiller video, kan du også lytte til musikk fra musikkvideoer og lyden fra videopodcaster uten å vise videoen på iPod-skjermen.

Du kan stille inn iTunes til å oppdatere iPod automatisk med alle videoene dine, eller med videoer i markerte spillelister. Du kan også kopiere og slette videoer manuelt.

  • Hvis du vil kopiere videoer til iPod manuelt, kobler du iPod til datamaskinen og flytter videoene fra iTunes-biblioteket til iPod.

    Merk: Hvis iPod er stilt inn til å oppdatere sanger automatisk, må du stille den inn til å håndtere sanger manuelt hvis du vil kopiere videoer manuelt. Velg Rediger > Innstillinger, og klikk på iPod-fanen og deretter på Musikk-fanen. Velg «Manuell håndtering av spor og spillelister».

  • Hvis du vil stille inn iTunes til å oppdatere iPod med videoer automatisk, kobler du iPod til maskinen og velger Rediger > Innstillinger. Deretter klikker du på iPod-fanen og Videoer-fanen. Hvis du vil stille inn iTunes til å kopiere alle videoene til iPod, velger du «Oppdater alle videoer automatisk». Hvis du vil stille inn iTunes til å kopiere videoer kun fra utvalgte spillelister, velger du «Autooppdatering kun av markerte spillelister», og velger spillelistene du vil bruke. Når du kobler iPod til datamaskinen og starter iTunes, kopieres videoer til iPod automatisk.

    Merk: Hvis du vil stille inn iTunes til å oppdatere iPod med videoer automatisk, må iTunes være stilt inn til å oppdatere iPod med sanger automatisk. Hvis innstillingene i Video-deler ikke er tilgjengelige, betyr det at iTunes ikke er stilt inn til å oppdatere sanger automatisk. Velg Rediger > Innstillinger, og klikk på iPod-fanen og deretter på Musikk-fanen. Velg «Oppdater spor og spillelister automatisk» eller «Autooppdatering kun av markerte spillelister».

Hvis du vil vite hvordan du bruker en iPod med videostøtte til å se på og lytte til video, kan du slå opp i dokumentasjonen som fulgte med iPod.

iPod-enheter som støtter video, støtter kun videoinnhold som er formatert på en bestemt måte. De fleste videoer kan konverteres slik at de fungerer med iPod. Hvis du vil vite mer, kan du søke etter «konvertere video slik at det fungerer med iPod» i «iTunes og Music Store Hjelp».


Konvertere video slik at den fungerer med iPod

Hvis du har en iPod som støtter video, kan du kopiere videoer fra iTunes-biblioteket til iPod. iPod-enheter som støtter video, kan kun spille videoer som er optimalisert for iPod. De fleste videoer kan konverteres slik at de fungerer med iPod.

Hvis du prøver å kopiere en video til iPod og du får en melding om at videoen ikke kan spilles av på iPod, må videoen konverteres.

  1. Marker videoen i iTunes-biblioteket.
  2. Velg Avansert > Konverter markering for iPod.

    Merk: Konvertering av video for iPod kan ta fra flere minutter til flere timer, avhengig av lengden til og innholdet i videoen.

Når du konverterer en video slik at den fungerer med iPod, beholdes originalvideoen i iTunes-biblioteket. Det er mulig at du fortsatt får meldingen om at videoen ikke kan spilles av på iPod.

Hvis du vil ha mer informasjon om konvertering og kopiering av videoer til iPod, går du til http://docs.info.apple.com/article.html?artnum=301461-no.

Gå til webstedet


Kopiere bilder til en iPod eller iPod nano

Hvis du har en iPod med fargeskjerm, kan du også bruke iTunes til å kopiere bilder fra maskinen til iPod. Du kan kopiere alle bildene eller kun utvalgte bilder, avhengig av hvor mye plass du har på iPod.

Merk: Bildene du synkroniserer med iPod, kan kun vises på iPod eller (kun på enkelte modeller) på en fjernsynsskjerm som er koblet til iPod. Hvis du vil kopiere bilder til en annen datamaskin, må du også kopiere bilder i full oppløsning til iPod.

  1. Koble iPod til datamaskinen ved hjelp av kabelen som fulgte med iPod.
  2. Velg Rediger > Innstillinger i iTunes, og klikk på iPod-fanen.
  3. Klikk på Bilder-fanen.
  4. Når du skal kopiere bilder til iPod, markerer du avkrysningsruten «Synkroniser bilder fra». Velg deretter et bildeprogram eller en mappe som inneholder bildene du vil kopiere, fra lokalmenyen.

    Hvis du bruker Adobe Photoshop Album 2.0 eller nyere eller Adobe Photoshop Elements 3.0 eller nyere, kan du importere bilder direkte fra disse programmene til iPod ved å velge Photoshop Album eller Photoshop Elements fra lokalmenyen.

  5. Velg om du vil kopiere alle mappene eller albumene, eller kun merkede mapper eller album.
  6. Hvis du vil kopiere bildefilene med full oppløsning til iPod, markerer du avkrysningsruten "Inkluder bilde med full oppløsning".

    iTunes kopierer høyoppløselige versjoner av bildene til Photos-mappen på iPod. Senere kan du kopiere disse bildefilene med full oppløsning til en annen datamaskin ved å markere «Aktiver diskbruk» i Musikk-panelet (i iPod-panelet i iTunes-innstillinger). Hvis du vil vite mer, søker du etter «lagre filer» i iTunes og Music Store Hjelp.

  7. Klikk på OK.

    De markerte objektene kopieres til iPod.

    Det kan ta litt tid å kopiere alle bildene første gang du synkroniserer. Etterfølgende synkroniseringer tar kortere tid.

Når du kopierer sanger eller bilder til spilleren, må du sørge for at datamaskinen ikke settes i hvilemodus.

Hvis du vil ha mer informasjon om hvordan du bruker iPod til å vise bilder, leser du dokumentasjonen som fulgte med iPod, eller du kan besøke www.apple.com/no/ipod.


Synkronisere kontakt- og kalenderinformasjon med iPod, iPod nano eller iPod mini

Hvis du håndterer kontaktinformasjonen din ved hjelp av Microsoft Outlook Express eller Microsoft Outlook 2003 eller nyere, kan du synkronisere kontaktinformasjonen med iPod, iPod nano eller iPod mini. Hvis du bruker Microsoft Outlook 2003 eller nyere til å håndtere kalenderinformasjon, kan du også synkronisere kalenderinformasjon. Du bør synkronisere iPod med kun én maskin.

  1. Koble iPod, iPod nano eller iPod mini til datamaskinen.
  2. Velg Rediger > Innstillinger, og klikk på iPod-fanen.
  3. Hvis du vil synkronisere kontaktinformasjon ved hjelp av iTunes, klikker du på Kontakter-knappen, markerer avkrysningsruten «Synkroniser kontakter fra» og velger Microsoft Outlook (hvis tilgjengelig) eller Outlook Express fra lokalmenyen. Deretter velger du kontaktinformasjonen du vil synkronisere.

    Du kan synkronisere all kontaktinformasjonen eller utvalgte grupper eller distribusjonslister.

    På noen iPod-modeller vil bilder som er lagret sammen med kontakter i Microsoft Outlook, kopieres til iPod. Når du viser kontakten på iPod, ser du også bildet.

  4. Hvis du vil synkronisere kalenderinformasjon ved hjelp av iTunes, klikker du på Kalendere-knappen og markerer avkrysningsruten «Synkroniser kalendere fra Microsoft Outlook».
  5. Når du er klar til å synkronisere informasjonen med iPod, klikker du på OK-knappen i Innstillinger-vinduet.

    Det kan ta en liten stund før du kan vise kontakt- og kalenderinformasjonen på iPod. Trykk på menyknappen på iPod til du er i hovedmenyen på iPod. Deretter velger du Ekstra og enten Kontakter eller Kalender.

Kontakt- og kalenderinformasjonen på iPod blir oppdatert hver gang du kobler iPod, iPod nano eller iPod mini til maskinen og når du velger Fil > Oppdater iPod.

Hvis du vil vite mer om Outlook eller Outlook Express, åpner du den elektroniske hjelpfunksjonen som følger med programmene.


Oppbevare eller vise filer på iPod eller en iTunes-kompatibel mobiltelefon

Hvis det er nok ledig plass, kan du lagre alle typer filer (for eksempel tekstdokumenter eller bilder) på iPod, iPod mini, iPod shuffle eller en iTunes-kompatibel mobiltelefon. Dette er nyttig hvis du for eksempel vil kopiere en fil fra en datamaskin til en annen. Du kan også se hvilke filer som er lagret på en iPod eller en iTunes-kompatibel mobiltelefon fra skrivebordet.

  1. Koble iPod eller mobiltelefonen til maskinen.
  2. Velg Rediger > Innstillinger, og klikk på iPod- eller Telefon-fanen. Hvis du har en iPod, iPod nano eller iPod mini, klikker du på Musikk-fanen.
  3. Marker avkrysningsruten «Aktiver diskbruk». Et iPod-ikon eller et ikon for en uttakbar disk (hvis du bruker en mobiltelefon) vises som neste tilgjengelige stasjonsbokstav i Windows Utforsker, i Min datamaskin-vinduet.
  4. Du kopierer filer til iPod eller mobiltelefonen ved å flytte dem til ikonet.
  5. Hvis du vil se filene som er lagret på iPod eller mobiltelefonen, dobbeltklikker du på iPod eller diskikonet. Du vil ikke kunne se musikkfiler som ble kopiert til enheten via iTunes, kun filer som er flyttet manuelt til iPod-ikonet eller ikonet for den uttakbare disken.
  6. Hvis du vil kopiere filer fra iPod eller mobiltelefonen til maskinen, dobbeltklikker du på ikonet og flytter filer fra vinduet som åpnes. Hvis du vil frigjøre mer plass for musikk, høyreklikker du på en fil og velger Slett.

Hvis du vil ha mer informasjon om hvordan du kobler til, kopierer musikk til og håndterer filer på iPod, iPod mini, iPod shuffle eller en mobiltelefon, kan du slå opp i dokumentasjonen som fulgte med iPod eller mobiltelefonen.


Organisere plassen på iPod shuffle eller en iTunes-kompatibel mobiltelefon

Det finnes to måter å organisere plassen som er tilgjengelig på iPod shuffle eller en iTunes-kompatibel mobiltelefon: ved å konvertere sangformater slik at du får plass til flest mulig sanger, eller ved å endre innstillingene for hvor mye plass som skal være reservert for musikk (i forhold til andre filer, for eksempel dokumenter).

  • Hvis du vil få plass til flest mulig sanger på iPod shuffle eller mobiltelefonen, velger du Rediger > Innstillinger og klikker på iPod- eller Telefon-fanen. Marker avkrysningsruten «Konverter sanger med høyere bitfrekvens til 128 kbps AAC». Deretter flytter du skyveknappen for plassfordeling mot venstre slik at mer av den ledige plassen kan brukes til musikk (dette får ingen betydning for eventuelle dokumenter eller andre filer som allerede er på iPod shuffle eller mobiltelefonen).
  • Hvis du vil kontrollere hvor mye plass som er avsatt på iPod shuffle eller en mobiltelefon for musikk kontra andre filer, velger du Rediger > Innstillinger, klikker på iPod- eller Telefon-fanen og flytter skyveknappen for hukommelsestildeling til venstre eller høyre. Flytt skyveknappen for plassfordeling mot venstre for å øke plassen som skal være tilgjengelig for musikk. Flytt skyveknappen mot høyre for å øke plassen som skal være tilgjengelig for andre filer (ikke musikk).

    Når iTunes kopierer musikk til iPod shuffle eller en mobiltelefon, vil iTunes kun kopiere så mange sanger som det er plass til på det området på spilleren som ikke allerede er brukt opp til lagring av andre filer, eller er satt av til andre typer filer ved hjelp av skyveknappen for plassfordeling.

Hvis du vil vite mer om hvordan du kobler til, kopierer musikk til eller lagrer filer på iPod shuffle, søker du i «iTunes og Music Store Hjelp».

Hvis du vil vite mer om hvordan du bruker iPod shuffle, leser du dokumentasjonen som fulgte med iPod shuffle, eller du kan besøke www.apple.com/no/ipod.

Hvis du vil vite mer om hvordan du bruker en iTunes-kompatibel mobiltelefon, kan du slå opp i dokumentasjonen som ble levert sammen med den, eller besøke telefonprodusentens websted.


Lage CDer og dele musikk

Lag lyd-CDer som kan spilles av i vanlige CD-spillere. Brenn musikk på en DVD.Del musikk mellom flere datamaskiner. Publiser spillelistene dine på iTunes Music Store.


Brenne CDer og DVDer

Lag en lyd-CD med sangene i en spilleliste, eller sikkerhetskopier musikken til en CD eller DVD.


Lage dine egne lyd-CDer

Hvis maskinen din har en intern CD-RW-stasjon, kan du brenne dine egne lyd-CDer med sangene i en spilleliste. Platene du brenner fra iTunes, kan du spille i de fleste vanlige CD-spillere og på maskinen.

iTunes konverterer sangene til standard lydfiler før de skrives til CDen. Det er plass til omtrent 74 minutter med musikk, eller ca 20 sanger på en vanlig CD-R-plate med en kapasitet på 650 MB. Du får også kjøpt plater med plass til 80 minutter (700 MB) med musikk.

  1. Velg Rediger> Innstillinger, klikk på Avansert-fanen øverst i vinduet, og klikk på Brenning.
  2. Velg Lyd-CD som plateformat.
  3. Hvis du vil at alle sangene på en CD skal spilles av med samme volumnivå, markerer du Volumjustering-avkrysningsruten.
  4. Klikk på OK.
  5. Marker spillelisten med sangene du vil brenne på CD, og forsikre deg om at avkrysningsruten ved alle sangene du vil ha med, er markert.

    Du kan kun brenne en CD med sanger fra en iTunes-spilleliste (ikke fra en spilleliste på iPod), og bare avkryssede sanger blir tatt med. Du finner instruksjoner om hvordan du oppretter en spilleliste ved å søke etter «opprette lister med sanger» og «spilleliste» i det skjermbaserte hjelpsystemet.

  6. Klikk på Brenn plate-knappen oppe til høyre i iTunes-vinduet.
  7. Sett inn en tom CD-R-plate i maskinens stasjon, og klikk på Brenn plate-knappen en gang til.

    Hvis du vil ha muligheten til å spille av platen i en vanlig CD-spiller, må du brenne på en CD-R-plate. Hvis platen kun skal spilles på datamaskinen, kan du også bruke en CD-RW-plate.

    Hvis spillelisten inneholder flere sanger enn det er plass til på en CD, brenner iTunes så mange sanger det er plass til, og ber deg deretter om å sette inn en plate til for å fortsette brenningen av de gjenværende sangene. (Hvis du vil vite hvor stor en spilleliste er, markerer du spillelisten og kontrollerer tallet nederst i iTunes-vinduet.)

    Hvis spillelisten inneholder sanger som er kjøpt fra iTunes Music Store, kan du brenne spillelisten kun syv ganger.

    Hvis spillelisten inneholder sanger som er kjøpt fra iTunes Music Store og inkluderer en svært lang sang (lengre enn en CD), kan du se en dialogboks som forteller deg at den lange sangen på legges i en egen spilleliste som så må brennes separat.

    Hvis spillelisten inneholder Audible-lydfiler med kapittelmarkører, brennes kapittelmarkørene som separate spor.

Det vil ta noen minutter å brenne CDen. Du kan avbryte brenningen ved å klikke på X-tegnet ved siden av framdriftsindikatoren, men hvis du brenner til en CD-R-plate, vil du ikke kunne bruke CDen etter at du har avbrutt brenningen.

Gå til webstedet


Lage CDer med MP3-filer

Med iTunes kan du lage dine egne CDer med musikk i MP3-format. MP3 er en Internett-standard for koding av musikk som gir musikkfiler med høy kvalitet. MP3-platene du brenner fra iTunes, kan spilles på CD-spillere som støtter MP3 og på maskinen.

Med koding i MP3-format er det plass til omtrent 12 timer med musikk, eller ca 150 sanger på en vanlig CD-R-plate med en kapasitet på 650 MB.

  1. Velg Rediger> Innstillinger, klikk på Avansert-fanen øverst i vinduet, og klikk på Brenning.
  2. Velg MP3-CD som plateformat, og klikk på OK.
  3. Marker spillelisten med sangene du vil brenne på CD, og forsikre deg om at avkrysningsruten er markert ved alle sangene du vil ha med.

    Du kan kun brenne sanger som er i spillelister, og kun de sangene med en markert avkrysningsrute tas med.

    Hvis spillelisten inneholder flere sanger enn det er plass til på en CD, brenner iTunes så mange sanger det er plass til. Det er mulig at du bør flytte noen sanger til en annen spilleliste og heller brenne to CDer. (Hvis du vil vite hvor stor en spilleliste er, markerer du spillelisten og kontrollerer tallet nederst i iTunes-vinduet.)

  4. Klikk på Brenn plate-knappen oppe til høyre i iTunes-vinduet.
  5. Sett inn en tom CD-R-plate i maskinens stasjon, og klikk på Brenn plate-knappen en gang til.

    Hvis platen kun skal spilles på datamaskinen, kan du også bruke en CD-RW-plate.

    Hvis spillelisten inneholder sanger i andre formater enn MP3, for eksempel sanger som er kjøpt fra iTunes Music Store, vil de ikke brennes på CDen.

Kvaliteten på sangene på CDen blir like god som når de spilles i iTunes. Sanger som du laster ned fra Internett, kan være kodet annerledes slik at kvaliteten kan variere.


Skrive ut CD-coverinnlegg og sang- eller albumlister

Du kan skrive ut en liste med sangene i biblioteket ditt eller en spilleliste og bruke den som innlegg i et CD-cover eller som en praktisk sang- eller albumliste.

  1. Marker biblioteket eller en spilleliste, og velg Fil > Skriv ut.
  2. Velg om du vil skrive ut et CD-coverinnlegg eller en sang- eller albumliste.
  3. Velg et utskriftstema fra Tema-lokalmenyen.

    Temaer gjør det mulig å endre hvordan informasjonen skrives ut.

  4. Klikk på Skriv ut.


Lage sikkerhetskopier av musikken på en CD eller DVD

Du kan lage (eller «brenne») en data-CD eller -DVD med sanger og taleinnhold fra iTunes-biblioteket. Det kan være lurt å gjøre dette slik at du har en sikkerhetskopi (eller arkiv) av alle lydfilene. Et annet alternativ er å kopiere dem til en annen maskin.

Du kan lagre omtrent 650 MB med filer på en CD og omtrent fem ganger mer på en DVD.

Slik oppretter du en data-CD eller -DVD:

  1. Velg Rediger > Innstillinger, og klikk på Avansert-fanen og deretter på Brenning.
  2. Velg Data-CD som Plateformat, og klikk deretter på OK.
  3. Opprett en spilleliste som inneholder alle objektene du vil lage en sikkerhetskopi av på CD eller DVD, og forsikre deg deretter om at avkrysningsruten er markert ved alle objektene.

    Du kan kun brenne sanger som er i spillelister, og kun de sangene med en markert avkrysningsrute tas med.

    Hvis spillelisten inneholder flere sanger enn det er plass til på en CD eller DVD, brenner iTunes så mange sanger det er plass til, og ber deg deretter om å sette inn en plate til for å fortsette brenningen av de gjenværende sangene. (Hvis du vil vite hvor stor en spilleliste er, markerer du spillelisten og kontrollerer tallet nederst i iTunes-vinduet.)

  4. Marker spillelisten du vil brenne til CDen eller DVDen, og klikk på Brenn plate-knappen.
  5. Sett inn en tom CD-R-, CD-RW-, DVD-R- eller DVD-RW-plate, og klikk på Brenn plate-knappen en gang til.

    Du kan ikke brenne spillelister på DVD-Audio-plater.

Alle lydfilene på spillelisten (MP3, AAC, AIFF, WAV, Audible) kopieres til CDen eller DVDen.

Data-CDer kan spilles av på maskinen, men kan muligens ikke spilles av på enkelte CD-spillere.


Kjøpe tomme CDer og DVDer

Hvis du vil brenne CDer som skal spilles på en vanlig CD-spiller, må du bruke CD-R-plater. (Ikke bruk CD-RW-plater. De fungerer vanligvis bare på datamaskiner.) Hvis du vil brenne MP3-CDer som skal spilles på datamaskinen eller i en MP3-CD-spiller, bør du bruke CD-R-plater (noen MP3-CD-spillere kan også spille CD-RW-plater).

Hvis maskinen har en DVD-brenner, kan du sikkerhetskopiere filene dine på en DVD. Bruk tomme DVD-R- eller DVD-RW-plater. DVDer som du lager ved hjelp av iTunes, vil kun fungere i datamaskiner med DVD-stasjon og i noen DVD-spillere.

Hvis du vil kjøpe tomme plater, velger du Hjelp > Kjøp iTunes-produkter.


Om CDer og DVDer

Hvis du har en CD-RW-stasjon (CD-RW = CD Recordable, Read-Write), kan du bruke CD-R- eller CD-RW-plater når du skal brenne lyd- eller data-CDer som kan spilles på datamaskinen. De fleste vanlige CD-spillere kan ikke spille CD-RW-plater. Hvis du vil brenne CDer som kan brukes på stereoanlegget hjemme og på annet utstyr, må du bruke CD-R-plater.

Hvis maskinen har en DVD-brenner, kan du også brenne filer på DVD-R-, DVD-RW- og DVD+RW-plater (hvis stasjonen støtter DVD-RW-brenning). Du kan bruke slike data-DVDer på maskinen, men de fleste vanlige DVD-spillere kan ikke lese data-DVDer.

CD-R-plater kan vanligvis inneholde omtrent 650 MB informasjon. DVD-R-plater kan vanligvis inneholde omtrent 4,7 GB informasjon. Innholdet på CD-R- og DVD-R-plater kan ikke slettes eller endres etter at platen er brent.

CD-RW-, DVD-RW- og DVD+RW-plater kan inneholde omtrent samme mengde informasjon som plater som kan brennes kun én gang (CD-R og DVD-R), men de kan i tillegg slettes og brukes om igjen. Hvis det ligger filer på en CD-RW- eller DVD-RW-plate, må du slette dem før du kan legge andre filer på platen.

Hvor mange sanger det er plass til på en plate, er avhengig av hvordan sangene er kodet. En vanlig CD-R-plate har plass til omtrent 20 sanger, men hvis sangfilene er MP3-kodet, blir det plass til omtrent 150 sanger på den samme platen. Hvis sangfilene er AAC-kodet, kan en vanlig CD-R-plate inneholde omtrent 185 sanger. En DVD kan inneholde nesten fem ganger så mange sanger som en CD.

Hvis du vil vite mer om stasjoner som kan brukes med iTunes, går du til Apples supportwebsted på www.apple.com/no/support/itunes.

Gå til webstedet


Endre CD-brennehastighet

iTunes er som regel i stand til å finne ut hvilken hastighet en tom CD er godkjent for, og justerer selv brennehastigheten. Hvis en tom CD er godkjent for en brennehastighet som er lavere enn stasjonens maksimumshastighet, eller hvis det oppstår problemer når du forsøker å brenne en plate, er det mulig at du bør justere ned brennehastigheten.

  1. Velg Rediger > Innstillinger.
  2. Klikk på Avansert-fanen øverst i vinduet, og klikk deretter på Brenning.
  3. Velg en maksimumshastighet for brenning av CDer fra lokalmenyen Foretrukket hastighet.


Stille inn oppholdet mellom sangene på en CD

Når du brenner en CD, kan du angi hvor langt opphold (lydpause) det skal være mellom sangene.

  1. Velg Rediger > Innstillinger.
  2. Klikk på Avansert-fanen øverst i vinduet, og klikk deretter på Brenning.
  3. Velg en innstilling fra lokalmenyen «Opphold mellom spor».

Totalspilletiden som vises nederst i spillelistevinduet, inkluderer ikke opphold mellom sanger.


Jeg har problemer med å brenne en CD eller DVD

Hvis du har problemer med å brenne en CD eller DVD, bør du kontrollere følgende:

  • Kontroller at du brenner CDer eller DVDer basert på spillelister (en liste med sanger) som du har opprettet i kildelisten i iTunes. Du kan ikke brenne en plate direkte fra bibiloteket, fra radioen, fra en delt spilleliste eller fra en spilleliste som kun er på iPod. Hvis du vil vite mer om hvordan du oppretter spillelister, søker du etter «opprette spillelister» i hjelpen.
  • Hvis du ikke kan se sangene dine på en CD eller DVD du har brent, eller hvis det ikke skjer noe når du klikker på Brenn plate-knappen, forsikrer du deg om at den markerte spillelisten inneholder sangene du vil ha med, og at avkrysningsruten ved siden av sangene er markert. Kun sanger med markert avkrysningsrute blir brent på CDen eller DVDen.
  • Det er mulig at enkelte CD-RW-stasjoner ikke fungerer sammen med iTunes. Hvis du vil finne ut om iTunes kan brukes med en stasjon, velger du Rediger > Innstillinger, klikker på Avansert-fanen og deretter på Brenning. Hvis stasjonen vises, kan den brukes med iTunes. Hvis enheten din ikke vises i Avansert-panelet i iTunes-innstillinger (i Brenning-delen), er det mulig at det ikke er støtte for stasjonen eller at det ikke er installert riktige drivere for enheten. Du må installere iTunes på nytt for å installere riktige drivere.
  • Forsikre deg om at du har valgt riktig plateformat for filene du vil brenne på CDen eller DVDen. Hvis du vil lage en lyd-CD, må du velge Lyd-CD i Avansert-panelet i iTunes-innstillinger (i Brenning-delen). Hvis du vil brenne en CD med lydfiler som iTunes støtter (MP3, AAC, AIFF eller annet), må du velge «Data-CD eller -DVD» i Avansert-panelet i iTunes-innstillinger (i Brenning-delen).
  • Hvis spillelisten inneholder sanger som ble kjøpt fra iTunes Music Store, kan du kun brenne syv kopier av spillelisten til en lyd-CD. Det kan hende du allerede har brent denne spillelisten syv ganger.
  • Hvis spillelisten inkluderer sanger som ble kjøpt fra iTunes Music Store og som ikke er autorisert for avspilling på denne maskinen, stopper CD-brenningen. Hvis du vil autorisere maskinen til å kunne spille sangen, dobbeltklikker du på sangen CD-brenningen stoppet ved, og skriver inn IDen og passordet som ble brukt da sangen ble kjøpt. Hvis du allerede har autorisert fem andre datamaskiner til å spille sangen, kan du ikke spille den på denne maskinen før du fjerner autoriseringen på en av de fem autoriserte maskinene. Hvis du vil vite mer, kan du søke etter «autorisering og fjerne autorisering» i hjelpen.
  • Hvis en tom CD eller DVD ikke vises i kildelisten, eller hvis innstillingene du har angitt for brenning, ikke lagres for senere bruk, kontakter du administratoren for å forsikre deg om at du har tilgang til å brenne CDer på maskinen.
  • Hvis maskinen eller skjermen går i hvilemodus under brenning av en CD, kan det oppstå problemer med platen eller med iTunes. Hvis du vil hindre at maskinen går i hvilemodus, endrer du ventemodusinnstillingene i kontrollpanelet Strømalternativer.
  • Hvis brenning av en CD mislykkes og den eksterne stasjonen slutter å reagere, nullstiller du stasjonen ved å slå strømmen til stasjonen av og deretter på igjen.
  • Hvis du har brent en CD og lyden på platen er hakkete når den spilles på den eksterne CD-RW-stasjonen, prøver du å spille den av på den interne CD-stasjonen eller på et stereoanlegg. Noen eksterne CD-RW-stasjoner har problemer med å spille CDer.
  • Hvis spillelisten du prøver å brenne på CD eller DVD, inneholder AAC-filer, bør du kontrollere at MP3-CD ikke er valgt i Brenning-delen i Avansert-panelet i iTunes-innstillinger. Spillelister som inneholder AAC-filer, kan kun brennes i lyd-CD- eller data-CD-format.
  • Bruk Windows Update til å kontrollere at du har den nyeste Service Pack-versjonen installert på maskinen.
  • Gå til webstedet til produsenten av maskinen eller stasjonen, og se om det finnes firmwareoppdateringer du bør installere for maskinen eller stasjonen.
  • Selv om maskinen din er ny, må du kontrollere at du har de nyeste driverne for videokortet, lydkortet og eventuelt ekstrautstyr. Gå til webstedet til produsenten av enheten, og se om det finnes oppdateringer du bør installere.
  • Prøv å bruke en annen type plate (bruk for eksempel en CD-RW-plate i stedet for en CD-R-plate).
  • Velg en lavere brennehastighet i Avansert-panelet i iTunes-innstillinger (i Brenning-delen).

Du finner mer informasjon om problemløsning på www.apple.com/no/support/itunes.

Gå til webstedet


Dele musikk- og sanginformasjon

Del musikk mellom flere maskiner, publiser spillelistene på iTunes Music Store, og eksporter sanginformasjon.


Om delt musikk

Hvis maskinen din er koblet til andre maskiner i samme subnett på lokalnettverket, og du bruker iTunes 4.5 eller nyere, kan du dele musikken du har i biblioteket, eller spillelistene dine med opptil fem andre maskiner. Du velger objektene du vil dele, i Deling-panelet i iTunes-innstillinger.

Du kan også stille inn i delingsinnstillingene slik at iTunes leter etter delt musikk. Når du har gjort det, vises all musikk som er tilgjengelig i nettverket, i kildelisten i iTunes.

Når du spiller en delt sang, streames den over nettverket til maskinen din. Du kan spille sangen, men du kan ikke legge den til i biblioteket eller i spillelister, kopiere den til iPod eller brenne den på en CD. Du kan finne ut om en sang er delt ved å markere sangen og velge Fil > Vis info. Hvis det står «ekstern» etter Type (i Oppsummering-panelet), er det en delt fil.

Du kan dele lydbøker og andre filer med innlest tekst som du kjøper fra iTunes Music Store, men du kan ikke dele filer fra Audible eller QuickTime-lydfiler. Deling er kun beregnet for privat bruk.

Merk: Hvis delt musikk er kjøpt fra iTunes Music Store, kan du autorisere kun fem maskiner til å kunne spille den kjøpte musikken.

Du kan også dele en spilleliste med venner ved å publisere den som en iMix på iTunes Music Store. Besøkende på Music Store kan se sangene i spillelisten din, og de kan høre en musikkprøve av sporene som finnes i spillelisten og som også er tilgjengelige fra iTunes Music Store.

Du finner instruksjoner om deling av musikk og publisering av spillelister ved å søke etter «deling» eller «publisering» i det skjermbaserte hjelpsystemet.


Dele musikk mellom flere maskiner

Hvis maskinen din er koblet til andre maskiner via et lokalnettverk og du bruker iTunes 4.5 eller nyere, kan du dele musikkbiblioteket ditt og spillelistene dine med opptil fem maskiner på nettverket (de andre maskinene må være i samme subnett som maskinen din, og må bruke iTunes 4.5 eller nyere). Deling er kun beregnet for privat bruk.

Du kan dele MP3-, AIFF-, WAV- og AAC-filer og radiostasjonskoblinger, men du kan ikke dele Audible-taleinnhold eller QuickTime-lydfiler.

  1. Velg Rediger > Innstillinger, og klikk deretter på Deling-fanen øverst i vinduet.
  2. Marker avkrysningsruten «Del musikken min», og velg deretter biblioteket eller spillelistene du vil dele.
  3. Skriv inn et navn på objektene du deler, i ruten «Delingsnavn», samt et passord hvis du ønsker det. Når du er ferdig, klikker du på OK for å lukke Innstillinger-vinduet.

    Delingsnavnet du oppgir, vises i kildelisten på andre maskiner i samme nettverk som bruker iTunes og er klargjort for å dele musikk. Hvis du velger Krev passord, må andre brukere oppgi passordet før de kan se din delte musikk.

iTunes må være i gang på maskinen din hvis de delte bibliotekene og spillelistene skal vises på andre maskiner.


Lete etter delt musikk

Hvis maskinen er koblet til andre maskiner via et lokalt nettverk og du bruker iTunes 4.5 eller nyere, kan du lete etter musikk som deles av disse maskinene, og gjøre denne musikken tilgjengelig i kildelisten din. (De andre maskinene må være i samme subnett og ha iTunes 4.5 eller nyere i gang.)

Du vil bare kunne se delte MP3-, Apple Lossless-, AIFF-, WAV- og AAC-filer og delte radiostasjonskoblinger. Audible-taleinnhold og QuickTime-lydfiler kan ikke deles.

Velg Rediger > Innstillinger, og klikk deretter på Deling-fanen øverst i vinduet. Marker avkrysningsruten «Søk etter delt musikk».

Maskinen du forsøker å dele musikk med, må ha slått på deling i iTunes-innstillinger.

Delte biblioteker og spillelister vil vises i kildelisten i iTunes med det navnet som musikken fikk av personen som deler den. (Dine egne delte biblioteker eller spillelister vises ikke her, kun delt musikk fra andre maskiner.)


Slå av deling av musikk

Du kan slå av deling av musikk for å forhindre at andre maskiner i nettverket kan se eller spille sanger i biblioteket ditt eller spillelistene dine.

  1. Velg Rediger > Innstillinger, og klikk deretter på Deling-fanen øverst i vinduet.
  2. Fjern markeringen (hakemerket) i avkrysningsruten «Del musikken min», og klikk deretter på OK.


Publisere spillelister

Du kan dele innholdet i spillelistene dine med andre ved å publisere en liste med musikkprøver på iTunes Music Store. En slik publisert spilleliste kalles en «iMix».

En iMix inneholder 30-sekunders musikkprøver av sanger i spillelistene dine som også er tilgjengelige på iTunes Music Store. Hvis en sang i spillelisten din ikke er tilgjengelig på Music Store, vises ikke sangen i iMix-spillelisten.

  1. Marker spillelisten du vil publisere som en iMix.
  2. Klikk på pilen til høyre for spillelisten i kildelisten.

    Hvis du ikke ser en pil til høyre for en spilleliste i kildelisten, kontrollerer du at avkrysningsruten «Vis koblinger til Music Store» er markert i Generelt-panelet i iTunes-innstillinger.

  3. Klikk på Opprett en iMix.
  4. Oppgi den nødvendige informasjonen om spillelisten, og klikk på Publiser.

    Endringer du gjør i spillelisten etter at den er publisert, oppdateres ikke automatisk på iTunes Music Store. Du må klikke på pilen ved siden av spillelisten hver gang du gjør en endring du vil at andre skal se.

Du kan også dele fullstendige sanger mellom datamaskiner på det samme nettverket. Hvis du vil vite mer, søker du etter «dele musikk» i hjelpen.


Endre en publisert spilleliste

Hvis du legger til eller fjerner sanger fra en spilleliste du har publisert som en iMix på iTunes Music Store, må du oppdatere iMix-spillelisten for at andre skal se den oppdaterte listen med musikkprøver. Du kan også redigere beskrivelsen eller navnet på en iMix eller fjerne en iMix fra iTunes Music Store.

  • Hvis du vil oppdatere en iMix, markerer du spillelisten, klikker på pilen til høyre for spillelisten i kildelisten og klikker på Update iMix.
  • Hvis du vil se iMix-spillelisten slik den vises på Music Store, forsikrer du deg først om at spillelisten ikke er markert i kildelisten, og deretter klikker du på pilen til høyre for spillelisten.
  • Hvis du vil endre tittelen eller beskrivelsen til en iMix, markerer du spillelisten i kildelisten, klikker på pilen til høyre for spillelisten i kildelisten og klikker på Update iMix. Deretter utfører du endringene og klikker på Publish.
  • Hvis du vil se en oversikt over iMix-spillelistene du har publisert, eller hvis du vil fjerne en iMix fra iTunes Music Store, logger du deg på Music Store og klikker på Vis konto.

Hvis du ikke ser en pil til høyre for en spilleliste i kildelisten, kontrollerer du at avkrysningsruten «Vis koblinger til Music Store» er markert i Generelt-panelet i iTunes-innstillinger.


Eksportere spillelister som skal brukes eller lagres på andre maskiner

Du kan eksportere en spilleliste fra én maskin og deretter bruke den på en annen. Slik får du den samme spillelisten i iTunes på to steder. Du kan også eksportere en spilleliste for å lagre den et annet sted på maskinen din eller på en annen maskin.

Når du eksporterer en spilleliste, får du en liste over sangene i spillelisten. Sangfilene i spillelisten blir ikke eksportert.

  • Hvis du vil lagre en spilleliste for å ha den et annet sted på maskinen eller bruke den i iTunes på en annen maskin, markerer du den i kildelisten og velger Fil > Eksporter sangliste. Velg «XML» fra lokalmenyen Format.
  • Hvis du vil lagre en kopi av alle spillelistene i iTunes, velger du Fil > Eksporter bibliotek. (Den eksporterte informasjonen blir lagret i XML-format.)
  • Hvis du vil importere en iTunes-spilleliste, velger du Fil > Importer. Den importerte spillelisten viser kun sanger som ligger på maskinens harddisk eller eksterne medier.


Bruke sanginformasjon i andre programmer

Sanginformasjon i biblioteket og spillelister kan eksporteres som en tekst- eller XML-fil slik at du kan importere den i en database eller andre programmer. Du kan også kopiere sanginformasjon inn i et annet program.

  • Hvis du vil eksportere all sanginformasjon til en tekstfil, markerer du biblioteket eller en spilleliste i kildelisten og velger Fil > Eksporter sangliste. Forsikre deg om at «Tekstfiler» er valgt i «Lagre som»-lokalmenyen.

    All informasjon fra Info-vinduet for hver sang eksporteres, ikke bare informasjonen i feltene du har valgt å vise i biblioteket eller spillelisten.

  • Hvis du vil kopiere informasjonen (fra kolonnene som vises) for bare én sang, markerer du sangen, velger Rediger > Kopier og velger deretter Rediger > Lim inn i et annet program. Du kan for eksempel lime inn informasjonen i en e-postmelding eller i et tekstdokument.


Jeg ser ingen delt musikk

Hvis du har markert avkrysningsruten «Søk etter delt musikk» (i Deling-panelet i iTunes-innstillinger) og det ikke vises noen delte biblioteker eller spillelister i kildelisten, kan ett av følgende være årsaken:

  • Ingen andre maskiner på nettverket (i samme subnett som din maskin), har slått på deling av musikk.
  • iTunes 4.5 eller nyere er ikke startet på de andre maskinene i nettverket. Hvis du vil dele musikk eller se etter delt musikk, må du ha iTunes 4.5 eller nyere installert.

Du kan finne ut om en sang er delt ved å markere sangen og velge Fil > Vis info. Hvis det står «ekstern» etter Type i Oppsummering-panelet, er det en delt sang.


iTunes og Music Store Hjelp

iTunes og
Music Store Hjelp

Klikk på et emne til venstre


Kopiere filer til Min musikk-mappen når du legger dem til i biblioteket

Standardinnstillingen er at når du importerer en sang fra en CD eller drar en sang til biblioteket, legges det en kobling til sangen i iTunes Music-mappen som ligger i iTunes-mappen i Min musikk-mappen. Du kan også angi at iTunes skal legge kopier av filer du legger til i biblioteket, i iTunes-mappen. Du kan gjøre dette hvis du vil oppbevare alle iTunes-filene på samme sted.

  1. Velg Rediger > Innstillinger, og klikk på Avansert-fanen og deretter på Generelt.
  2. Marker avkrysningsruten «Kopier filer til iTunes Music-mappen når du legger til musikk i biblioteket».

Neste gang du legger til en sang i biblioteket, plasserer iTunes en kopi av filen i iTunes Music-mappen. Originalfilen forblir der den er.


Sangtitler inneholder feil tegn etter at de er blitt importert fra et annet program

Hvis en sangs tittel og informasjon vises feil, ble filen antakelig laget ved hjelp av et program som lagrer informasjon på en annen måte enn iTunes. Det kan hende du kan rette opp dette ved å gjøre om Unicode-tegnene i kodene i sangen.

  1. Marker sangen, og velg Avansert > Konverter ID3-koder.

    Hvis du vil markere flere sanger som står oppført etter hverandre, holder du nede Skift-tasten når du klikker på sangtitlene. Hvis du vil markere flere sanger som ikke står oppført etter hverandre, holder du nede Kommando-tasten når du klikker på sangtitlene.

  2. Klikk på Angre Unicode.

Hvis du vil endre navnene tilbake slik de var, velger du Angre Unicode på nytt.


Oppdatere iTunes

Du kan søke etter iTunes-oppdateringer manuelt, eller du kan angi at iTunes automatisk skal se etter nye versjoner en gang i uken.

  • Hvis du vil søke etter nye versjoner av iTunes manuelt, velger du Hjelp > Søk etter iTunes-oppdateringer.
  • Hvis du vil at iTunes automatisk skal søke etter nye versjoner en gang i uken, velger du Rediger > Innstillinger og klikker på Generelt-fanen. Forsikre deg om at avkrysningsruten «Kontroller automatisk om det er kommet iTunes-oppdateringer» er markert.

Når automatisk oppdatering er slått på, kontrollerer iTunes om det finnes nye versjoner én gang i uken. Kontrollen utføres kun hvis du har avsluttet og startet iTunes igjen minst én gang i løpet av en sjudagersperiode.


Stille inn iPod shuffle til å spille alle sanger med samme volumnivå

Du kan stille inn iPod shuffle til å spille alle sanger med samme relative volumnivå. iTunes må også være stilt inn til å spille alle sanger med samme volumnivå .

  • Hvis du vil stille inn iTunes til å spille alle sanger med samme volumnivå, velger du Rediger > Innstillinger og klikker på Avspilling-fanen. Forsikre deg om at avkrysningsruten ved siden av Volumjustering er markert.
  • Hvis du vil stille inn iPod shuffle til å spille sanger med samme volumnivå, kobler du iPod shuffle til datamaskinen og velger Rediger > Innstillinger. Klikk på iPod-fanen, og velg iPod shuffle fra lokalmenyen, hvis det er nødvendig. Marker deretter avkrysningsruten ved siden av Aktiver volumjustering.


Organisere musikk

Organiser sanger i spillelister. Opprett dynamiske spillelister som oppdateres automatisk når du legger til ny musikk. Vurder sanger og rediger sanginformasjon slik at du enkelt kan finne fram i musikksamlingen.


Hurtigtaster

I iTunes kan mange oppgaver utføres ved hjelp av tastaturet. Du finner hurtigtastene for vanlige oppgaver ved siden av kommandoene i menyene i iTunes (eller les denne siden). Mange objekter i iTunes (sanger, kolonneoverskrifter) har lokalmenyer. Du ser lokalmenyen hvis du klikker på objektet med høyre museknapp.

Når du vil utføre en handling, trykker du ned tastene som oppgis nedenfor.

Handling | Snarvei
Snarveier for avspilling |
Spille en markert sang umiddelbart | Enter
Spole fram og tilbake i en sang | Ctrl-Alt-piltast
Spille neste eller forrige album i en liste | Skift-Ctrl-Alt-høyre piltast eller venstre piltast
Spille neste eller forrige sang i en liste | Venstre piltast eller høyre piltast (eller klikk på Hopp framover- eller Hopp bakover-kontrollene øverst til venstre i iTunes-vinduet)
Snarveier for biblioteket og spillelister |
Markere og fjerne markering fra alle sangene i en liste | Ctrl-klikk i avkrysningsruten ved siden av en sang
Opprette en ny smart spilleliste | Skift-klikk på Legg til-knappen (merket med +)
Mikse en aktiv spilleliste | Skift-klikk på Miks-knappen
Slette en markert spilleliste fra kildelisten uten å bekrefte at du faktisk vil slette den | Ctrl-Delete
Slette en markert spilleliste og alle sangene den inneholder, fra biblioteket | Skift-Delete
Slette en markert sang fra biblioteket og alle spillelister | Skift-Delete
Snarveier for Music Store |
Gå til neste side i Music Store | Ctrl-høyre hakeparentes (])
Gå til forrige side i Music Store | Ctrl-venstre hakeparentes ([)
Snarveier for arbeid med filer og vinduer |
Endre sanginformasjonen i kolonner som vises | Klikk på en kolonneoverskrift med høyre museknapp
Utvide eller slå sammen alle trekantene i radiostreamlisten | Ctrl-klikk på en trekant
Zoome vinduet til best mulig størrelse | Hold nede Skift-tasten og dobbeltklikk på tittellinjen
Se flere innstillinger mens en visuell effekt vises | Trykk på ?, og trykk på tasten som vises ved siden av innstillingen du vil bruke (ikke alle visuelle effekter støtter dette)
Gjenoppfriske Radio- eller Partymiks-listen | F5-tasten
Snarveier for lydbøker |
Gå til neste eller siste kapittel (hvis tilgjengelig) | Ctrl-Skift-høyre piltast eller Kommando-Skift-venstre piltast
Snarveier til menyobjekter i Fil-menyen |
Opprette en ny spilleliste | Ctrl-N
Opprette en ny mappe | Ctrl-Skift-N
Opprette en ny smart spilleliste | Ctrl-Alt-N
Legge til en fil i biblioteket | Ctrl-O
Lukke iTunes-vinduet | Ctrl-W
Importere en sang, spilleliste eller bibliotekfil | Ctrl-Skift-O
Åpne Info-vinduet for en sang eller CD når sangen eller CDen er markert | Ctrl-I
Vise hvor en sangfil er lagret | Ctrl-R
Vise sangen som spilles | Ctrl-L
Snarveier til menyobjekter i Rediger-menyen |
Angre forrige innskriving mens du fremdeles er i redigeringsmodus | Ctrl-Z
Klippe ut bildet eller informasjonen for den markerte sangen | Ctrl-X
Kopiere bildet eller informasjonen for den markerte sangen | Ctrl-C
Lime inn bildet eller informasjonen for den markerte sangen | Ctrl-V
Markere alle sangene i listen | Ctrl-A
Fjerne markeringen fra alle sangene i listen | Ctrl-Skift-A
Skjule eller vise Artist- og Album-kolonnene | Ctrl-B
Skjule eller vise sangbilder | Ctrl-G
Åpne Visningsalternativer-vinduet for en markert kilde | Ctrl-J
Åpne iTunes-innstillingene | Ctrl-komma
Snarveier til menyobjekter i Kontroller-menyen |
Stoppe eller starte avspillingen av en markert sang | Mellomromstasten
Spille neste sang i listen (mens en avspilling er i gang) | Høyre piltast
Spille forrige sang i listen (mens en avspilling er i gang) | Venstre piltast
Øke volumet | Ctrl-pil opp
Dempe volumet | Ctrl-pil ned
Slå av lyden (avspillingen fortsetter) | Ctrl-Alt-pil ned
Mate ut en CD | Ctrl-E
Snarveier til menyobjekter Visualiserer-menyen |
Slå Visualiserer på eller av | Ctrl-T
Veksle mellom at visualisereren tar opp hele skjermen og at den kun vises i iTunes-vinduet (når visualisereren er på) | Ctrl-F
Snarveier til menyobjekter i Avansert-menyen |
Skifte til minispillervinduet | Kontroll-M
Streame en lydfil fra en bestemt URL (Internett-adresse) til iTunes | Ctrl-U