iTunes란 무엇인가?

iTunes는 여러분이 가지고 있는 모든 음악 및 기타 오디오 파일을 컴퓨터에서 바로 들을 수 있도록 해주는 음악 소프트웨어입니다. iTunes로 할 수 있는 일은 다음과 같습니다.

  • CD를 들을 수 있습니다. iTunes를 사용하면 CD를 삽입하고 재생을 클릭함으로써 간편하게 음악을 들을 수 있습니다. CD를 삽입하면 iTunes가 실행되고, 사용 가능한 모든 음원이 표시되는 음원 목록에 CD가 나타납니다.
  • 음악을 CD나 인터넷에서 iTunes로 추가할 수 있습니다. 음악을 iTunes 보관함으로 "가져오기"하여 추가할 수 있습니다. 단 음악이 보관함에 있다면, 재생하거나, iPod 또는 iTunes 지원 휴대 전화로 복사하거나, 노래 정보를 편집할 수 있습니다. 음악을 들으려면 보관함에 있는 아무 노래나 두 번 클릭하십시오. 또한, 음성 컨텐츠 및 비디오를 iTunes로 가져올 수도 있습니다.
  • iTunes Music Store에서 개별적으로 노래, 앨범, 비디오 또는 음성 컨텐츠를 구입하고, 음악을 자동으로 하드 디스크로 다운로드하고, 보관함으로 가져오게 하십시오. 참고: 일부 국가에서만 iTunes Music Store를 사용할 수 있습니다.
  • 좋아하는 음악 목록을 만들 수 있습니다. iTunes를 사용하여 "재생목록"이라고 불리는 사용자화된 노래 목록으로 음악을 구성할 수 있습니다. 특정 아티스트나 제목으로 노래를 구성하거나, CD나 DVD로 구울 노래를 모아 재생목록을 특정 모드에 맞게 생성할 수 있습니다. 보관함이 변경될 때마다 자동으로 업데이트되는 스마트 재생목록을 생성할 수도 있습니다.
  • 음악을 iPod 또는 iTunes 지원 휴대 전화로 복사하십시오. iTunes 보관함에 있는 노래들로 iPod을 자동으로 업데이트하도록 설정하거나 iPod에 있는 노래들을 수동으로 관리할 수 있습니다. 화면이 컬러인 iPod을 가지고 있다면 사진을 복사하여 볼 수도 있습니다.
  • 자신의 CD나 DVD를 만들 수 있습니다. iTunes를 사용하여, 재생목록의 노래를 포함한 자신만의 CD나 DVD를 제작할(또는 "구울") 수 있습니다. CD나 DVD를 구우려면 CD-RW 드라이브나 DVD 굽기 장비가 필요합니다.
  • Podcast를 등록하여 청취하십시오. Podcast는 iTunes Music Store 또는 인터넷을 통해 제공되는 라디오와 유사한 프로그램입니다. 옆에 모니터 아이콘이 있는 podcast도 비디오를 표시합니다.
  • 컴퓨터 간에 음악 보관함을 공유할 수 있습니다. 음악을 공유하면 (동일한 서브넷 상의) 로컬 네트워크를 통해 보관함이나 재생목록을 "스트림"하여 각 컴퓨터의 iTunes에 음악을 가져오지 않고도 여러 컴퓨터에서 음악을 들을 수 있습니다. 음악을 공유하려면 iTunes 4.5 이상이 필요합니다.
  • 인터넷 라디오 방송을 들을 수 있습니다. 인터넷 라디오 방속국은 "MP3"라는 압축된 파일 형식을 사용하여 ("스트림") 음악을 재생합니다.

이 외에도 여러분의 음악 감상 경험을 사용자화하고 여러분의 취향에 맞는 디지털 음악 보관함을 제작하는 등의 작업들을 iTunes에서 할 수 있습니다.

자세한 내용은 검색 탭의 검색 영역에서 질문을 입력하거나, iTunes & Music Store 도움말을 클릭하여 도움말 주 메뉴에서 찾아보십시오.

인터넷에 연결되어 있다면 iTunes 튜토리얼을 보고 iTunes의 기본 사항에 관하여 배울 수 있습니다. 온라인 튜토리얼은 iTunes으로 동영상을 사용하는 방법, 유용한 팁 및 지침 등 기본적인 사항을 단계적으로 설명합니다. (일부 언어로만 지원됩니다.) 자세한 내용을 보려면 www.apple.com/kr/support/itunes/windows/tutorial/index.html을 방문하십시오.

웹 사이트로 이동


새로운 기능

iTunes 6의 새로운 기능

iTunes 6를 사용하여 다음과 같은 일들을 할 수 있습니다.

iTunes Music Store에서 비디오 구입하기
뮤직 비디오, 단편 애니메이션 및 TV 프로그램을 탐색하고 구입할 수 있습니다. iTunes에서 또는 전체 화면 모드로 구입한 뮤직 비디오를 감상할 수 있습니다.
추가 정보

iPod에 비디오 복사하기
비디오가 재생되는 iPod이 있다면, iTunes Music Store에서 구입한 비디오를 쉽게 iPod으로 복사할 수 있습니다.
추가 정보

노래와 비디오 선물하기
iTunes Music Store에서 자신이 즐겨 듣는 재생목록에 있는 노래를 구입하여 가족이나 친구들에게 선물할 수 있습니다.
추가 정보

구입한 모음으로부터 자동으로 재생목록 생성하기
iTunes Music Store에서 iMix 또는 iTunes Essential 모음과 같은 음악 모음을 구입할 때 재생목록을 자동으로 생성하도록 iTunes를 설정할 수 있습니다.
추가 정보

www.apple.co.kr/itunes


iTunes에 관하여 배우기

iTunes란 무엇인가?
이 간략한 소개를 통해 iTunes을 사용하여 할 수 있는 것을 배울 수 있습니다.

단축키
iTunes에서 사용되는 일반적인 작업에 대한 단축키를 찾으십시오.

최신 비결
iTunes를 최대로 활용할 수 있는 팁과 비결을 배우십시오.

추가 웹 자료

iTunes 튜토리얼
친절한 비디오, 따라하기 쉬운 단계 및 추가 팁 및 팁을 통해, 여러분이 가진 창의성을 발휘하여 쉽고 재미있게 표현해 보십시오. (일부 언어로만 지원)

iTunes 웹 사이트
최신 정보를 보려면 iTunes 웹 사이트를 방문하십시오.

iTunes 웹 사이트로 이동


음악 및 비디오 가져오거나 구입하기

CD로부터 음악을 가져오거나 iTunes Music Store에서 노래 및 비디오를 구입하고 podcast를 다운로드할 수 있습니다.


음악 및 비디오 가져오기

CD 음악 및 기타 음원으로부터 노래를 가져오고, iTunes Music Store에서 podcast를 탐색하고 다운로드할 수 있습니다.


보관함에 관하여

보관함에는 오디오 CD에서 가져오고 인터넷에서 다운로드하거나 기타 소스로부터 iTunes로 드래그한 모든 노래와 기타 오디오 파일들이 나열되어 있습니다. 보관함의 항목들은 인터넷 또는 이동 가능한 미디어의 하드 디스크나 네트워크에 저장할 수 있습니다.

오디오 파일이 보관함에 추가되면, 음악을 재생하거나, 디지털 음악 플레이어로 복사하거나, 재생목록으로 드래그하거나, CD나 DVD로 제작할 수 있습니다. (보관함에서 CD나 DVD를 바로 구울 수는 없습니다. 보관함에서 재생목록으로 노래를 추가한 다음, 재생목록에서 디스크를 구우십시오.)

iPod을 가지고 있다면, 최신 iPod 소프트웨어를 설치했는지 확인하십시오(www.apple.co.kr/ipod 방문). iPod은 iTunes Music Store에서 다운로드하거나 iTunes를 사용하여 인코딩한 MPEG-4 AAC 파일을 재생할 수 있습니다. 모든 디지털 음악 플레이어에서 AAC 음악을 재생할 수 있는 것은 아닙니다.

iPod에 연결하여 iPod을 업데이트하도록 iTunes를 설정하면, 보관함의 음악이 iPod에 자동으로 복사됩니다. iPod에 관한 추가 정보는 iPod과 함께 제공되는 설명서를 보거나 www.apple.co.kr/ipod을 방문하십시오.

웹 사이트로 이동


음원 목록에 관하여

음원 목록에서는 노래, 비디오, podcast, 인터넷 라디오 방송국, iTunes Music Store 및 기타 오디오 음원을 사용할 수 있습니다. 음원 목록에는 다음 항목들이 포함되어 있습니다.

  • 가져오거나 구입한 모든 노래 및 비디오가 나타나는 보관함
  • iTunes Music Store를 사용하여 또는 인터넷에서 다운로드할 수 있는 라디오와 유사한 프로그램인 podcast
  • 모든 비디오가 나타나는 비디오
  • iTunes가 DJ가 되어 듣고 싶은 재생목록을 "라이브 믹스"로 재생해주는 파티 셔플
  • 인터넷을 통해 스트리밍 오디오 방송을 듣기 위한 라디오 튜너
  • 인터넷에서 노래, 앨범, 오디오북 및 비디오를 구입하여 다운로드할 수 있는 iTunes Music Store(모든 나라에서 이용 가능한 것은 아닙니다. 자세한 정보는 www.apple.com/itunes/store를 방문하십시오.)
  • 컴퓨터에 연결되는 모든 iPod.
  • 음악을 구성하고, 재생을 사용자화하고, CD를 굽기 위해 제작한 재생목록 또는 폴더. iTunes에는 사용자를 위한 몇 개의 스마트 재생목록이 이미 생성되어 있습니다. Music Store에서 음악을 구입한 경우, iTunes는 구입한 음악 재생목록을 생성합니다.
  • 로컬 네트워크상에 공유된 모든 음악 보관함
  • 컴퓨터의 CD 드라이브에 삽입된 오디오 CD


CD에서 보관함에 음악 추가하기

음악을 CD에서 iTunes 보관함으로 가져올 수 있습니다. 가져온 음악은 하드 디스크에 인코딩되어 저장되므로, 원본 CD 없이도 음악을 들을 수 있습니다. 기본 인코딩 형식은 AAC입니다.

최상의 성능 및 결과를 위해서, 컴퓨터 내부의 CD또는 DVD 드라이브를 사용하여 음악을 가져오십시오.

  1. 컴퓨터에 오디오 CD를 넣으십시오. 잠시 후에, CD의 노래들이 iTunes 창에 목록으로 나타납니다.
  2. 가져오고 싶지 않은 음악을 클릭하여, 옆에 있는 체크 표시를 제거하십시오.
  3. 노래 사이에 일반적으로 존재하는 일정 간격의 묵음을 제거하려면, CD의 노래가 트랙 번호를 기준으로 오름순으로 정렬되어 있는지 확인한 다음(첫번째 열의 상단을 클릭하면 파란색이 되고 위를 가리키는 삼각형이 나타남), 인접한 두 개 이상의 곡을 선택하고 고급 > CD 트랙 연결을 선택하십시오.

    iTunes는 연결된 노래를 하나의 트랙으로 가져옵니다. 노래를 별도로 가져오려면, 통합된 노래를 선택하고 고급 > CD 트랙 연결 해제를 선택하십시오.

  4. 선택한 노래들을 보관함에 추가하려면 iTunes 창의 오른쪽 상단에 있는 가져오기 단추를 클릭하십시오.

    iTunes 상단의 디스플레이 영역은 각 노래를 가져오는데 걸리는 시간을 보여줍니다. 가져오기를 취소하려면, 진행 막대 옆에 있는 작은 X를 클릭하십시오.

  5. 노래의 가져오기가 완료되면, 재생목록에서 CD의 오른쪽에 있는 추출 기호를 클릭하거나 iTunes 창의 오른쪽 하단에 있는 디스크 추출 단추를 클릭하십시오.

기본적으로 iTunes는 음악을 가져오는 동안에도 노래를 재생합니다. 일시 정지 단추를 눌러 재생을 멈추거나 다른 작업을 위해 iTunes을 계속 사용해도 가져오기는 계속됩니다. iTunes 기본 설정의 고급 패널에 있는 가져오기 부분에서 "가져올 때 노래 재생" 확인란을 선택 해제하여, iTunes가 노래를 자동으로 재생하지 않도록 할 수도 있습니다.

가져오기에 문제가 있거나 가져온 노래가 제대로 재생되지 않는다면, "iTunes & Music Store 도움말"에서 추가 정보를 검색하십시오.


인터넷에서 보관함으로 노래 추가하기

인터넷에서 찾은 MP3와 그 밖의 오디오 파일을 보관함에 추가할 수 있습니다.

웹 사이트에서 노래를 다운로드하려면:

MP3나 오디오 파일이 있는 웹 사이트를 찾아, 파일을 다운로드한 다음, iTunes 보관함에 드래그하십시오.

음악 파일을 재생하거나 다운로드하려면 해당 사이트에 등록해야 합니다. 음악을 불법으로 다운로드하지 마십시오.

다운로드한 파일의 형태에 따라서, 파일의 링크(URL)를 보관함에 추가하거나 하드 디스크에 음악 파일을 다운로드할 수 있습니다. 해당 URL를 다운로드한 경우, 브로드캐스트 표시가 보관함의 노래 옆에 나타납니다. 이 표시는 음악이 실제로 하드 디스크에 있는 것이 아니라, 음악을 재생할 때 iTunes가 인터넷으로 노래를 검색하여 컴퓨터로 스트림하는 것을 의미합니다.

iTunes Music Store에서 노래를 구입할 수도 있습니다. iTunes Music Store에서 구입한 경우, 파일이 하드 디스크로 다운로드되며 자동으로 보관함에 추가됩니다. 자세한 정보를 보려면, "노래 구입하기"에 관한 도움말을 검색하십시오.

iTunes Music Store에 관한 자세한 정보를 보려면, www.apple.com/music/store를 방문하십시오.


데스크톱에서 보관함으로 노래 추가하기

컴퓨터의 데스크톱에 있는 노래 및 기타 오디오 파일을 iTunes 보관함에 추가할 수 있습니다.

데스크톱에 있는 오디오 파일을 음원 목록에 있는 보관함으로 드래그하십시오.(또는 파일 > "보관함에 파일 추가"를 선택하고 노래 파일을 선택하십시오.)

파일이 보호되지 않은 WMA 파일이며 Windows Media Player Series 9 이상이 설치되어 있다면, iTunes에서는 AAC 형식 또는 iTunes 기본 설정의 고급 패널에 있는 가져오기 부분에서 선택하는 형식으로 파일을 복사한 다음, iTunes 보관함에 추가합니다. WMA 원본 파일은 변경되지 않은 채로 보존됩니다. 원본 WMA 파일은 변경되지 않습니다. 보호된 WMA 파일을 iTunes에 추가할 수 없습니다.

폴더 또는 디스크를 드래그하면, 해당 폴더 또는 디스크에 포함되어 있는 모든 오디오 파일이 보관함에 추가됩니다. 데스크톱에 있는 노래를 음원 목록에 있는 재생목록으로 드래그하면, 해당 노래가 재생목록 및 보관함에 추가됩니다.

기본적으로, iTunes는 iTunes 보관함 파일에 있는 추가된 모든 노래에 포인터를 보존합니다. 원본 파일은 이동되지 않습니다.


보관함에서 음악 제거하기

보관함에서만 노래를 제거하거나, 보관함과 하드 디스크에서 제거할 수 있습니다.

제거할 노래를 보관함에서 클릭하여 선택한 다음, Delete 키를 누르십시오. 파일을 목록에서 제거할 것인지 묻는다면, 예를 클릭하십시오.

iTunes Music 폴더(내 문서 폴더 내의 내 음악 폴더에 있는 iTunes 폴더 내에 위치)에 노래가 저장된 경우, 하드 디스크의 노래를 지울 것인지 묻습니다. 하드 디스크에 노래를 그대로 두려면, 아니오를 클릭하십시오. 하드 디스크에서 노래를 영원히 지우려면, 예를 클릭하십시오.

노래가 iTunes Music 폴더 밖에 있고 하드 디스크에서 제거하려면, 파일을 휴지통으로 드래그하여 노래를 수동으로 지워야만 합니다. 노래 파일의 위치를 모른다면, iTunes에서 노래를 선택하고, 파일 > 노래 파일 보기를 선택하십시오.


Podcast에 관하여

Podcast는 다운로드할 수 있는 라디오와 유사한 프로그램입니다. 옆에 모니터 아이콘이 있는 podcast도 비디오를 표시합니다. iTunes Music Store에서 podcast를 찾아 다운로드할 수 있습니다. 개별 podcast를 에피소드별로 한 편씩 다운로드하거나 podcast에 등록하여 업데이트될 때마다 iTunes로 자동으로 다운로드되도록 할 수 있습니다. Podcast의 인터넷 주소를 알고 있다면 해당 주소를 사용하여 등록할 수도 있습니다.

Podcast는 인터넷 라디오 방송과는 다릅니다. 라디오 컨텐츠는 인터넷을 통해 스트리밍됩니다. 하지만, podcast의 각 에피소드는 컴퓨터에 다운로드되며, 이들을 iPod으로 복사할 수 있습니다.


Podcast 탐색 및 다운로드하기

Podcast는 다운로드할 수 있는 라디오 프로그램과 같은 오디오 쇼입니다. 옆에 모니터 아이콘이 있는 podcast도 비디오를 표시합니다. iTunes Music Store에서 podcast를 다운로드할 수 있습니다. 달리 표시되어 있지 않는 한, podcast는 무료입니다.

Podcast의 인터넷 주소를 알고 있다면 해당 주소를 사용하여 등록할 수도 있습니다.

  • iTunes Music Store에서 podcast를 검색하려면, 음원 목록에서 Music Store를 클릭한 다음, 주 페이지의 왼쪽에 있는 Podcast 링크를 클릭하십시오. Podcast를 클릭하면 최신 에피소드의 목록이 표시됩니다.
  • 한 회의 podcast 에피소드를 다운로드하려면 해당 방송분의 옆에 있는 Get Episode(에피소드 얻기) 단추를 클릭하십시오.
  • Podcast를 등록하려면 podcast 그래픽 옆에 있는 등록(Subscribe) 단추를 클릭하십시오. iTunes는 가장 최신 에피소드를 다운로드합니다. 새로운 방송이 업데이트되면 iTunes에 자동으로 다운로드됩니다(인터넷에 연결되어 있을 경우).
  • Podcast 피드의 인터넷 주소를 알고 있다면 Music Store 없이 등록할 수 있습니다. 고급 > "Podcast 등록"을 선택한 다음, 해당 URL을 입력하십시오. 일반적으로, podcast의 웹 페이지에서 해당 podcast의 URL을 찾을 수 있습니다.
  • iTunes에서 등록한 podcast의 새로운 에피소드를 얼마나 자주 확인할지를 설정하려면, 편집 > 기본 설정을 선택하고 Podcast를 클릭하십시오. 그런 다음, "새로운 에피소드 확인" 팝업 메뉴에서 옵션을 선택하십시오.
  • iTunes에서 자동으로 다운로드할 podcast의 개수를 설정하려면, 편집 > 기본 설정을 선택하고 Podcast를 클릭하십시오. 그런 다음, "새로운 에피소드 사용 가능시" 팝업 메뉴에서 옵션을 선택하십시오. "다운로드 안함"을 선택하면 새로운 에피소드가 podcast 재생목록에 흐려져서 나타납니다. 다운로드하려면 해당 에피소드 옆에 있는 얻기 단추를 클릭해야 합니다.

podcast가 Podcast 음원과 보관함에 나타납니다. Podcast 아이콘을 클릭하면 모든 podcast를 볼 수 있습니다. iTunes에 다운로드하지 않은 최신 podcast 에피소드들은 흐려져서 표시됩니다. 최신 에피소드를 다운로드하려면 해당 에피소드의 옆에 있는 Get Episode(에피소드 얻기) 단추를 클릭하십시오.

참고: Podcast 음원에서 podcast나 podcast 에피소드를 지우는 경우, iTunes 보관함에서도 지워집니다.

Podcast를 등록 해제하려면 podcast 재생목록에서 podcast나 에피소드를 클릭하고 iTunes 창의 하단에 있는 등록 해제를 클릭하십시오.


보관함에 오디오북 추가하기

오디오 북, 녹음된 라디오 방송 또는 음성 잡지나 신문 등의 기타 음성 컨텐츠를 iTunes 보관함에 추가할 수 있습니다. iTunes Music Store에서 이들 항목을 구입할 수 있습니다.

  1. 음원 목록에서 Music Store를 클릭하십시오.
  2. 오디오북을 클릭한 다음, 관심이 있는 음성 컨텐츠를 찾으십시오.

    iTunes 창의 오른쪽 상단에서 책 또는 저자 이름을 입력한 다음, Return을 눌러 검색 결과를 볼 수도 있습니다.

Music Store에 구입하는 음성 파일은 ".m4b"로 끝납니다.

Audible 웹 사이트에서 음성 컨텐츠를 구입할 수도 있습니다. Audible 음성 파일은 ".aa"으로 끝나며 다운로드와 사용에 관한 다른 규칙이 있을 수도 있습니다. 자세한 정보를 보려면, www.audible.com을 방문하십시오.

최대 2개의 다른 Audible 계정에서 파일을 다운로드한 Audible 음성 파일을 iPod에 추가할 수 있습니다. 3번째의 Audible 계정의 Audible 파일을 iPod으로 드래그할 수 없습니다. iPod에 노래 또는 음성 파일을 복사하는 방법에 관한 추가 정보를 원한다면, iPod과 함께 제공되는 설명서를 보거나 추가 정보를 클릭하십시오.

또한, iTunes를 사용하여 podcast를 등록하여 청취할 수도 있습니다. Podcast는 iTunes Music Sotre에서 받을 수 있는 다운로드 방식의 라디오 형식 프로그램입니다.

웹 사이트로 이동


다른 응용 프로그램에서 음악 가져오기

오디오 파일 (또는 폴더에 있는 모든 오디오 파일)을 iTunes 보관함으로 가져올 수 있습니다.

iTunes를 사용해야만 iPod으로 음악을 복사할 수 있습니다. MusicMatch Jukebox 또는 Audible Manager에서 iPod으로 음악을 복사하려면 먼저 음악을 iTunes로 가져와야 합니다.

  • 개별 오디오 파일을 가져오려면, 파일 > "보관함에 파일 추가"를 선택한 다음 보관함에 추가할 음악 파일을 찾으십시오.
  • 모든 오디오 파일을 폴더로 가져오려면, 파일 > "보관함에 폴더 추가"를 선택한 다음, 보관함에 추가할 오디오를 포함한 폴더를 찾으십시오. 일반적으로 내 음악 폴더(내 문서 폴더안)가 MusicMatch와 같은 다른 응용 프로그램으로 가져오는 노래 파일에 대한 기본 위치입니다.

기본으로, iTunes 보관함에 노래를 추가하면 iTunes Music 폴더의 각 오디오 파일에 포인터가 생깁니다. 원래 파일은 현재의 위치에 남아 있습니다. 파일을 참조하지 않고 iTunes Music 폴더에 복사하기에 관한 정보는, 도움말에서 "Music 폴더에 파일 복사하기"로 검색하십시오.


오디오 CD에서 노래를 가져오는 데 문제가 있습니다.

iTunes에서 오디오 CD를 인식하지 못하거나, 노래를 가져오는 데 문제가 있다면 다음과 같이 해보십시오.

  • iTunes에서 오디오 CD를 인식하지 못한다면(음원 목록에 나타나지 않는 경우), iTunes를 종료하고, 하드 디스크의 Program Files 폴더에 있는 iTunes 폴더에서 응용 프로그램 아이콘을 두 번 클릭하여 다시 여십시오. 데스크톱에 있는 iTunes 바로 가기를 사용하여 열지 마십시오. 이제 iTunes에서 CD를 인식한다면, iTunes 바로 가기를 삭제하고 새로운 바로 가기를 만드십시오.
  • 편집 > 기본 설정을 선택한 다음, 고급 탭을 클릭하고 가져오기를 클릭하십시오. "오디오 CD를 읽을 때 오류 수정 사용" 확인란이 선택되어 있지 않다면, 선택하십시오. 이미 선택되어 있다면, 선택 해제하십시오.
  • 노래를 가져오는 데 문제가 있다면, 컴퓨터나 드라이브 제조업체의 사이트를 확인하여 펌웨어 업데이트가 있는지 살펴본 다음, CD나 DVD 드라이브에 대한 적절한 업데이트를 설치하십시오.
  • Windows나 CD 또는 DVD 드라이브에 최신 소프트웨어 업데이트가 있는지 확인하십시오. 업데이트가 있는지 Windows 웹 사이트 및 컴퓨터 또는 드라이브 제조업체의 사이트를 방문하십시오. 또한, 비디오 및 사운드 카드에 대한 최신 드라이버가 설치되어 있는지 확인하십시오.
  • 하나 이상의 CD나 DVD 드라이브가 있다면, iTunes를 각 드라이브로 사용해 보십시오.
  • iTunes에서 CD 드라이브의 문제를 발견할 수 있는지 알아보려면, 도움말 > CD 진단 실행을 선택하십시오. 진단 결과 및 기타 CD 문제 해결 정보를 이해하려면, Apple Support 웹 사이트, www.apple.com/kr/support/itunes/windows/cddiagnostics의 기사를 참조하십시오.
  • 오디오 CD에서 노래를 가져오는 데 너무 많은 시간이 소요된다면(10분 이상) CD가 더럽거나 긁힌 것입니다. 부드럽고 보푸라기가 없는 천으로 CD를 닦은 다음 다시 노래를 가져와 보십시오.

여전히 노래를 가져오는 데 문제가 있다면, Apple 지원 웹 사이트인 www.apple.com/kr/support/itunes를 방문하십시오.

웹 사이트로 이동


노래 제목을 볼 수 없습니다.

iTunes에서 노래 제목을 볼 수 없다면(트랙 1이나 트랙 2 등으로 나타는 경우), 인터넷에 연결하여 iTunes가 노래 정보를 찾을 수 있게 하십시오.

iTunes는 노래와 앨범 제목을 찾기 위해 Gracenote CDDB(CD 데이터베이스)를 사용합니다. Gracenote CDDB를 사용하려면 인터넷에 연결해야 합니다. 네트워크가 HTTP 프록시를 사용한다면 인터넷 옵션 제어판의 설정값이 정확한지 확인하십시오.

Gracenote CDDB에서 CD 정보 검색하기:

음원 목록에서 CD를 선택한 다음, 고급 > CD 트랙 이름 얻기를 선택하십시오.

인터넷에 연결되어 있지 않거나, iTunes가 Gracenote CDDB에 연결할 수 없거나, Gracenote CDDB에 CD에 관한 정보가 없다면, 자신의 노래 정보를 iTunes에 입력할 수 있습니다.


Podcast를 등록할 수 없습니다

iTunes Music Store에서 podcast 옆에 있는 등록(Subscribe) 단추를 클릭하면, iTunes에서 최신 podcast 에피소드를 다운로드합니다. Music Store에서 podcast 에피소트 옆에 있는 에피소드 얻기 단추를 클릭하면, iTunes에서 해당 에피소드를 다운로드합니다.

또한, podcast 피드 URL을 알고 있다면 해당 podcast에 등록할 수 있습니다. 고급 > "Podcast 등록"을 선택한 다음, 해당 URL을 입력하십시오.

음원 목록에서 podcast를 선택하면 podcast 및 podcast 에피소드를 볼 수 있습니다.

  • iTunes Music Store에서 에피소드 얻기 단추나 등록(Subscribe) 단추를 클릭했을 때 podcast 에피소드가 iTunes에 다운로드되지 않는다면 해당 podcast를 호스팅하는 서버가 다운되었거나 사용 중인 것일 수 있습니다. 음원 목록에서 Podcast를 선택하고 오른쪽 상단에 있는 업데이트 단추를 클릭하십시오.
  • URL을 입력하여 podcast에 등록했는데 해당 podcast가 다운로드되지 않는다면 올바르지 않은 URL을 입력한 것일 수 있습니다. 올바른 URL에 대한 podcast 웹 페이지인지 확인하십시오.
  • 인터넷에서 일부 podcast가 iTunes에서 지원하지 않는 미디어 또는 파일 유형을 사용하고 있는 것일 수 있습니다.

Podcast에 대한 추가 정보를 보려면 www.apple.com/kr/support/itunes로 이동하십시오.


가져오기 환경설정 구성하기

인코딩 포맷 및 iTunes에서 노래를 가져오는 데 사용하는 기타 설정을 선택할 수 있습니다.


가져오기 옵션 선택하기

iTunes가 음악을 가져오기할 수 있도록 인코딩 형식(AAC, MP3, Apple Lossless 인코더, AIFF 또는 WAV) 및 다른 가져오기 옵션을 선택할 수 있습니다. 이와 같은 선택은 음악 파일의 오디오 음질과 크기에 영향을 줍니다.(음질이 높을수록, 파일 크기도 커집니다.)

  1. 편집 > 기본 설정을 선택하고, 창 상단에 있는 고급 탭을 클릭한 다음 가져오기를 클릭하십시오.
  2. 다음으로 가져오기에 사용 팝업 메뉴에서 인코더(AAC, MP3, Apple Lossless, AIFF 또는 WAV)를 선택하십시오.

    AAC나 Apples Lossless 형식으로 인코딩된 노래를 iTunes나 Dock 커넥터와 함께 제공되는 iPod에서 들을 수 있습니다. 다른 프로그램이나 MP3 플레이어를 사용하여 음악을 듣고자 한다면, MP3 인코더를 선택하십시오.

    가져올 노래로 고품질의 CD를 구우려면, Apple Lossless 또는 WAV를 사용하십시오.

  3. 설정 팝업 메뉴에서 비트 전송률을 선택하십시오(Apple Lossless 인코더를 사용하는 경우 제외). 대부분의 경우, 기본 선택을 사용하면 작동에 무리가 없습니다.

    MP3 인코더를 선택하여 오디오 CD를 제작하거나 고품질 스테레오 스피커로 음악을 들으려면, 설정 팝업 메뉴에서 고음질을 선택하십시오. 시끄러운 곳에서 음악을 들으려면, 고품질 설정을 선택하십시오. 제한된 저장 용량을 이용한 휴대용 MP3 플레이어의 경우, 보통 음질 설정을 사용하여 장비에 더 많은 음악을 수록하십시오. 좋은 음질 설정은 분당 약 1MB의 음악을 생성할 수 있습니다.

    파일 크기 및 음질 등을 조절하려면, 설정 팝업 메뉴에서 사용자화를 선택하고, 창이 나타나면 원하는 옵션들을 선택하십시오.

선택하는 가져오기 설정과 사용한 하드 디스크 공간 사이의 관계에 대한 자세한 정보를 보려면, 도움말에서 "설정 가져오기"로 검색하십시오.


자동으로 CD 가져오거나 재생하기

CD를 삽입하면, iTunes가 자동으로 CD를 재생하거나 음악을 보관함으로 가져오도록 할 수 있습니다.

  1. 편집 > 기본 설정을 선택하십시오.
  2. 고급 탭을 클릭한 다음, 가져오기를 클릭하십시오.
  3. 삽입한 CD 팝업 메뉴에서 옵션을 선택하십시오.

가져올 CD가 많다면, "노래 가져오고 추출"을 선택하십시오. 모든 노래를 가져온 다음 CD가 추출될 것입니다.


가져오기 설정과 하드 디스크 공간에 관하여

노래를 보관함으로 가져올 때, 노래가 압축되어 하드 디스크에 저장됩니다. 파일의 용량은 노래와 iTunes 기본 설정에서 선택된 가져오기 설정에 따라 달라집니다. 또한 가져오기 설정은 가져온 노래의 오디오 품질에도 영향을 줍니다. 큰 파일일수록 하드 디스크 공간을 많이 차지하지만 대체로 음질은 더 좋습니다.

Macintosh 컴퓨터와 Windows 컴퓨터에 QuickTime 6.2 이상이 설치되어 있는 경우, 기본 인코딩 포맷은 오디오 CD의 음질에 가까운 압축된 포맷인 MPEG-4 AAC입니다. Mac에 이전 버전의 QuickTime이 있는 경우, 기본 포맷이 MP3이거나, iTunes 기본 설정의 고급 탭에 있는 가져오기 부분에서 마지막으로 선택한 포맷입니다. iTunes나 QuickTime을 지원하는 다른 응용 프로그램 또는 iPod에서 AAC 파일을 재생할 수 있습니다. 컴퓨터나 대부분의 디지털 음악 플레이어에서 MP3 파일을 재생할 수 있습니다.

AAC로 인코딩된 파일은 동일 또는 고품질의 비트율로 인코딩된 MP3 파일보다 음질이 좋습니다. 예를 들어, 128kbps AAC 파일은 160kbps MP3 파일보다 음질이 좋습니다. 비트율이 낮기 때문에, AAC 파일은 MP3 파일보다 크기가 작습니다. AAC 파일을 사용하면 하드 디스크나 iPod에서 대부분의 음악을 저장할 수 있습니다. 좋은 음질의 AAC 설정은 분당 1MB 미만의 음악 파일을 생성합니다. 좋은 음질 MP3 설정은 분당 약 1MB의 음악 파일을 생성할 수 있습니다.

WAV와 AIFF 인코더는 노래를 압축하지 못합니다. WAV와 AIFF는 AAC나 MP3 파일보다 몇배나 더 큰 고품질의 파일이므로 많은 하드 디스크를 차지하게 됩니다. (CD 한 장 당 650MB, 또는 1분 분량의 음악이 10MB 용량 차지) Apple Lossless 인코더를 사용하여 가져온 노래는 AIFF나 WAV와 동일한 품질을 제공하지만, 크기는 반 정도입니다(분당 5MB). Lossless 인코더를 사용하여 인코딩된 파일을 iTunes나 QuickTime을 지원하는 응용 프로그램 및 Dock 커넥터와 함께 제공되는 iPod 모델에서 재생할 수 있습니다.

가져올 노래를 좋은 품질의 오디오 CD를 구울 생각이라면, 최상의 결과를 위해서는 Apple Lossless나 AIFF 인코딩을 사용해야 합니다. (Apple Lossless 인코더는 하드 디스크의 공간을 최소로 사용하지만, AIFF 파일은 좀더 많은 응용 프로그램에서 재생됩니다.) WAV 인코더는 본질적으로 iTunes를 사용하지 않는 Windows 컴퓨터나 MP3 소프트웨어가 없는 컴퓨터용 제품입니다. iTunes로 노래를 가져올 때, Apple의 Lossless, AIFF 또는 WAV 포맷 중 어떤 것을 사용해도 한 장의 오디오 CD에 동일한 개수의 곡을 넣을 수 있지만, Apple Lossless 인코더를 사용하면 하드 디스크 공간을 가장 적게 차지합니다.


AIFF 및 WAV 사용자 가져오기 옵션에 관하여

iTunes 기본 설정의 고급 패널에 있는 가져오기 부분에서 가져오기 옵션은 가져온 오디오 파일의 음질과 디스크 공간에 대한 조절 기능을 확대합니다. AIFF나 WAV 인코딩을 선택하면, 설정 팝업 메뉴에서 사용자를 선택하여 다음의 사용자 가져오기 옵션을 설정할 수도 있습니다.

샘픔률: 샘플률은 음악 파형이 디지털로 캡쳐되는 초당 횟수를 의미합니다. 샘플률이 높을수록 음질은 향상되고, 파일 크기는 커집니다. 음악을 저장하려면, 원래 사용된 비율보다 낮은 샘플률을 선택해야 합니다. 그렇지 않으면, 공간을 낭비하게 됩니다. CD 음질이 44.100KHz일 경우, CD를 인코딩 할 때 더 높은 비율을 선택하는 것은 불필요합니다. 일반적으로, 최선의 방법은 오리지널 음악과 동일한 비율을 사용하는 자동을 선택하는 것입니다.

샘플 크기: 샘플 크기는 음악이 인코딩될 때 사용되는 샘플을 저장하는 비트 수입니다. 샘플 크기가 클수록, 음질은 향상되고, 파일 크기는 커집니다.

채널: 모노 파일은 스테레오 파일의 약 절반 정도입니다. 스테레오 스피커가 없거나 오디오 파일이 모노라면, 모노가 적당합니다. 스테레오 시스템을 통해 MP3 파일을 들으려면, 스테레오나 자동을 선택하십시오. 자동은 모노파일을 MP3 파일로 스테레오 파일을 스테레오 MP3 파일로 트랙을 변환시킵니다.


MP3 가져오기 옵션에 관하여

iTunes 기본 설정의 고급 패널에 있는 가져오기 부분에서 가져오기 옵션은 가져온 오디오 파일의 음질과 디스크 공간에 대한 조절 기능을 확대합니다. MP3 인코딩을 선택하면, 설정 팝업 메뉴에서 사용자화를 선택하여 사용자 가져오기 옵션을 설정할 수도 있습니다.

스테레오 비트율: 모노나 스테레오의 Kbps가 높아질수록 오디오 음질과 파일의 크기도 커집니다. 가장 일반적인 스테레오 MP3 파일의 비트율은 128Kbps입니다. 비트율이 낮을수록 음성 녹음을 하는 사운드 파일에는 적합합니다. (음악과는 반대임)

VBR(Variable Bit Rate) 인코딩: 이 설정값은 음악의 복합성에 따라 음악을 저장하기 위해 사용되는 비트수를 변경합니다. 또한, 파일 크기를 최소 한도로 유지할 수 있도록 지원합니다.

샘픔률: 샘플률은 음악 파형이 디지털로 캡쳐되는 초당 횟수를 의미합니다. 샘플률이 높을수록 음질은 향상되고, 파일 크기는 커집니다. 음악을 저장하려면, 원래 사용된 비율보다 낮은 샘플률을 선택해야 합니다. 그렇지 않으면, 공간을 낭비하게 됩니다. CD 음질이 44.100KHz일 경우, CD를 인코딩 할 때 더 높은 비율을 선택하는 것은 불필요합니다. 일반적으로, 최선의 방법은 오리지널 음악과 동일한 비율을 사용하는 자동을 선택하는 것입니다.

채널: 모노 파일은 스테레오 파일의 약 절반 정도입니다. 스테레오 스피커가 없거나 오디오 파일이 모노라면, 모노가 적당합니다. 스테레오 시스템을 통해 MP3 파일을 들으려면, 스테레오나 자동을 선택하십시오. 자동은 모노 파일을 MP3 파일로 스테레오 파일을 스테레오 MP3 파일로 트랙을 변환시킵니다.

스테레오 모드: 정상적인 모드의 MP3 파일에는 우측 스테레오 채널 트랙 1개와 좌측 스테레오 채널 트랙 1개가 있습니다. 2개의 채널은 여러 경우에서 관련 정보를 내장합니다. 통합 스테레오에서 1개의 채널이 정보를 전송할 경우, 양쪽 채널에 동일한 정보를 운반할 수 있도록 합니다. 이는 128Kbps 이하의 비트율에서 변환된 오디오의 음질을 향상시킵니다.

스마트 인코딩 조정: 이 옵션을 선택하면, iTunes는 인코딩 설정값과 음악 소스를 분석하여 인코드된 파일의 품질을 최대화하기 위해 필요한 설정값으로 변경합니다.

10Hz 이하의 주파수 필터: 들을 수 없는 주파수는 오디오 품질을 떨어뜨리지 않고 크기가 작은, 보다 유효한 파일로 필터링합니다.


AAC 가져오기 옵션에 관하여

iTunes 기본 설정의 고급 패널에 있는 가져오기 부분에서 가져오기 옵션은 가져온 오디오 파일의 음질과 디스크 공간에 대한 조절 기능을 확대합니다. QuickTime 6.2 이상이 설치되어 있는 Macintosh 컴퓨터나 Windows 컴퓨터가 있는 경우, AAC(Advanced Audio Coding) 인코딩을 선택하고 설정 팝업 메뉴에서 사용자화를 선택하여 사용자 가져오기 옵션을 설정할 수도 있습니다.

스테레오 비트율: 모노나 스테레오의 Kbps가 높아질수록 오디오 음질과 파일의 크기도 커집니다. 가장 일반적인 스테레오 AAC 파일의 비트율은 128Kbps입니다. 비트율이 낮을수록 음성 녹음을 하는 사운드 파일에는 적합합니다. (음악과는 반대임)

샘픔률: 샘플률은 음악 파형이 디지털로 캡쳐되는 초당 횟수를 의미합니다. 샘플률이 높을수록 음질은 향상되고, 파일 크기는 커집니다. 음악을 저장하려면, 원래 사용된 비율보다 낮은 샘플률을 선택해야 합니다. 그렇지 않으면, 공간을 낭비하게 됩니다. CD 음질이 44.100 kHz일 경우, CD를 인코딩 할 때 더 높은 비율을 선택하는 것은 불필요합니다. 일반적으로, 최선의 방법은 오리지널 음악과 동일한 비율을 사용하는 자동을 선택하는 것입니다.

채널: 모노 파일은 스테레오 파일의 약 절반 정도입니다. 스테레오 스피커가 없거나 오디오 파일이 모노라면, 모노가 적당합니다. 스테레오 시스템을 통해 MP3 파일을 들으려면, 스테레오나 자동을 선택하십시오. 자동은 모노파일을 MP3 파일로 스테레오 파일을 스테레오 MP3 파일로 트랙을 변환시킵니다.


부모의 관리

iTunes에서 이용 가능한 라디오 방송국과 iTunes Music Store의 노래는 Apple에서 제작한 것이 아니며 성인을 위한 음악이나 영상물도 포함될 수 있습니다.

인터넷 라디오에 대한 조언: iTunes 라디오에서 제공되는 방송국들은 Apple에서 제작한 것이 아니며 성인을 위한 방송물이 포함될 수 있습니다. 이와 같은 방송들은 청소년들에게 유해한 가사를 실은 음악을 방송하거나 성인용 토크 쇼나 코미디를 내보낼 수도 있습니다.

Music Store에 대한 조언: 다음은 Recording Industry Association of America Parental Advisory 웹 사이트인 www.riaa.com에서 발췌한 것입니다.

Parental Advisory는 이 로고로 표시된 레코딩에는 욕설, 폭력, 섹스나 약물 남용을 포함한 내용이 있다는 것을 사용자에게 알리는 것입니다. 부모들의 주의가 요구됩니다.

Parental Advisory 레이블의 사용이 특정 청취자에 대해 해당 레코딩이 적절하다든가 적절하지 않다든가를 결정하는 것은 아닙니다. 그보다는, 제거할 수 없는 레이블은 아이들을 위해 특정 레코딩을 구입하거나 집에서 해당 레코딩을 들을 때 부모들의(사용자, 소매상 및 도매상) "주의"가 요구된다는 것을 알립니다.

다음은 레이블 응용 프로그램에 관해 결정할 때 고려해야 할 문제점들입니다.

동시대 문화적 도덕 관념과 표준 및 각 부모들의 선택과 관점에서, 해당 레코딩이 부모들이 아이에게 들려주고 싶지 않은 것인지를 판단해야 합니다.

전후 관계가 매우 중요합니다. 일부 단어, 문구, 사운드나 설명이 강조되어 있다면 부모들을 화나게 할 수 있습니다. 가사에서 단지 배경의 일부거나 의미 없는 부분이라면 그리 화낼만한 것이 못 될 수도 있습니다.

해당 아티스트에 대한 청중들의 기대뿐만 아니라 연주하는 아티스트의 연주 도구 또한 중요합니다. Parental Advisory 레이블의 응용 프로그램에 관해 결정할 때, 불경스런 언행 외에도 "폭력, 섹스나 약물 남용"들은 고려되어야 합니다.

가사는 종종 달리 해석될 수 있습니다. 단어도 다른 의미를 가질 수도 있습니다. 또한, 단어를 함께 연주되는 음악과 별개로 볼 수 없습니다. 같은 가사를 시끄럽고 귀에 거슬리는 음악으로 들을 때와 부드럽고 감미로운 음악으로 들을 때, 다르게 받아들여질 수 있습니다.

레이블 방식이 과학적인 것은 아닙니다. 분별력과 상식이 필요합니다. 전후 관계, 빈도와 강조가 아주 중요합니다. 특정 소재의 불명확하고 독립적인 참조는 해당 레이블의 허가 타당성을 인정할 근거로 충분하지 않습니다.

이들 안내 지침은 상업적으로 출시된 전체 앨범뿐아니라 단일 트랙의 경우에도 적용됩니다. (CD, 카세트 또는 다른 구성의 형태로 출시되었든 간에 상관없음.)


가져온 노래가 올바르게 재생되지 않습니다.

CD에서 가져온 노래를 재생할 때 펑하는 소리나 딸깍거리는 소리가 난다면, CD 드라이브에서 CD를 제대로 읽지 못하는 것일 수 있습니다. iTunes의 오류 수정 기본 설정을 켜고 이들 노래를 다시 가져와 보십시오.

CD에서 가져오기할 때 오류 수정을 켜려면:

  1. 편집 > 기본 설정을 선택한 다음, 고급 탭을 클릭하고 가져오기를 클릭하십시오.
  2. "오디오 CD를 읽을 때 오류 수정 사용" 확인란을 선택하십시오.
  3. 이전에 녹음한 노래가 있는 CD를 삽입하고 노래를 다시 가져오십시오.


음악 및 비디오 구입하기

iTunes Music Store를 사용하여 노래, 오디오북 및 비디오를 탐색, 검색 및 구입할 수 있습니다.


iTunes Music Store에 관하여

iTunes Music Store는 노래를 iTunes 보관함에 추가하는 편리한 방법입니다. 누구나 스토어를 검색하여 노래 샘플을 들을 수 있습니다. 노래를 구입하려면 Apple 또는 AOL 계정 ID와 암호를 사용하여 로그인한 후 구입하려는 항목을 클릭하십시오. 구입을 클릭하면, 음악이 하드 디스크로 다운로드되며 iTunes 보관함으로 저장됩니다. (또한, 노래를 즉시 다운로드하는 대신에 장바구니에 추가하도록 선택하거나, iTunes gift certificate, iTunes Music Card, allowance 또는 일부 국가에서는 PayPal 계좌를 사용하여 음악을 구입할 수도 있습니다.)

Apple 계정이 없다면 iTunes Music Store에서 만들 수 있습니다. 또는, Apple 스토어 웹 사이트에 Apple 계정이 이미 설정되어 있다면, .Mac이나 iPhoto(Mac에서만 사용 가능)와 같은 다른 응용 프로그램에서, Music Store에서 사용한 동일 계정을 이용할 수 있습니다. Music Store에 처음 로그인하면 iTunes의 계정 정보를 확인해야 합니다.

구입한 음악을 듣기 전에, 컴퓨터가 구입한 음악을 재생하도록 "인증"해야 합니다. (인증은 음악의 저작권을 보호할 수 있는 방법입니다.) 처음으로 계정을 설정하거나, 구입한 노래를 재생하기 위해 Apple 또는 AOL ID 및 암호를 입력할 때 컴퓨터가 인증됩니다. 한 번에 5대의 컴퓨터까지 구입한 노래를 들을 수 있도록 인증할 수 있습니다. 컴퓨터를 팔거나 더 이상 사용하지 않으려면, 인증 해제해야 새로운 컴퓨터에서 구입한 노래를 인증하고 들을 수 있습니다.

구입한 노래는 CD 품질과 가까운 고품질의 포맷인, MPEG-4 AAC(Advanced Audio Coding) 포맷을 사용하여 인코드됩니다. iTunes와 iPod 상에서 AAC 파일을 들을 수 있습니다. 구입한 노래를 포함한 자신만의 오디오 CD를 생성하여 사용자의 CD 플레이어에서 들을 수 있습니다. 구입한 음악을 포함한 재생목록의 경우, 동일 재생목록에 대해 7번까지 오디오 CD를 구울 수 있습니다.

특히 노래를 미리들을 때 최상의 결과를 얻기 위해서는, 네트워크 연결 상태가 128kbps 이상으로 다운로드할 수 있는 상태여야 합니다. DSL, 케이블 모뎀 또는 LAN(Local Area Network) 연결을 권장합니다.

사용자가 거주하고 있는 나라에서 Music Store를 이용할 수 없을 수도 있습니다. 미국과 영국에 거주하는 고객들만 AOL 계정을 사용하여 로그인할 수 있습니다. 자세한 정보를 보려면, www.apple.com/music/store를 방문하십시오.

중요: 반환이나 환불은 되지 않습니다. 구입(Buy) 단추를 누를 때마다 Apple 또는 AOL 계정의 신용 카드로 구입한 노래의 비용이 청구됩니다.

또는, iTunes Music Store에서 음악을 구입하여 다른 사람들에게 선물할 수 있습니다. 추가 정보를 보려면 "iTunes & Music Store 도움말"로 검색해 보십시오.

웹 사이트로 이동


iTunes에서 Apple 또는 AOL 계정 설정하기

iTunes Music Store에서 음악을 구입하기 전에, Apple 계정을 설정하거나 AOL 계정을 가지고 있어야 합니다.

Apple 스토어 웹 사이트나 다른 응용 프로그램에서 Apple 계정을 이미 설정했다면, iTunes의 계정 정보로 로그인하고 확인하여 음악을 구입하면 됩니다.

AOL 계정으로만 음악을 구입하고자 한다면 Apple 계정을 설정하지 않아도 됩니다. iTunes Music Store로 로그인할 때 AOL 계정 정보만 확인하면 됩니다. 미국과 영국에 거주하는 고객들만 AOL 계정을 사용하여 로그인할 수 있습니다.

iTunes Music Store는 모든 나라에서 이용할 수 있는 것은 아닙니다. 스토어를 거주하고 있는 나라에서 이용할 수 없다면, 계정을 등록하거나 설정할 때 메시지가 나타날 것입니다. 자세한 정보를 보려면, www.apple.com/itunes/store를 방문하십시오.

  1. 음원 목록에서 Music Store를 클릭하십시오.
  2. 스토어의 오른쪽 상단에 있는 계정 단추를 클릭하십시오.

    이 컴퓨터에서 iTunes Music Store에 로그인한 사람이 없다면, 로그인 단추가 나타납니다.

    이 컴퓨터에서 누군가가 이미 iTunes Music Store에 로그인했다면, 계정 단추에 Apple ID(이메일 주소와 유사)가 나타납니다. 단추를 클릭한 다음, 로그아웃을 클릭하십시오. 그런 다음, Sign In(로그인)을 클릭하십시오. (한 번에 한 사람만 Music Store에 로그인할 수 있습니다.)

  3. Apple 계정이 없다면, 로그인 창에서 새로운 계정 생성을 클릭하고 요구하는 계정 정보를 제공하십시오.

    이미 Apple 또는 AOL 계정이 있다면, 로그인 창에 Apple ID와 암호를 입력한 다음, Sign In (또는 Sign In(로그인) 단추가 없는 경우, 계정 보기(View Account))을 클릭하십시오. 그런 다음, 나타나는 화면의 정보를 확인하십시오.

웹 사이트로 이동


음악을 구입하는 데 PayPal 계좌 사용하기

일부 국가에서, iTunes Music Store에서 음악을 구입할 수 있도록 PayPal 계좌 사용법에 대해 배웁니다.

참고: PayPal 계좌는 은행 계좌나 다른 사람들이 여러분에게 보낸 돈 또는 신용 카드에서 제공될 수 있습니다. 어떤 식으로 제공되더라도 iTunes Music Store와 함께 PayPal 계좌를 사용할 수 있습니다.

  • 지불 수단으로 PayPal을 사용하는 새로운 iTunes Music Store 계정을 생성하려면, Music Store의 오른쪽 상단에 있는 Sign In(로그인) 단추를 클릭한 다음, Create New Account(새로운 계정 생성)를 클릭하고 화면상 지침을 따르십시오. 신용 카드 정보를 입력할 때, 지불 수단으로 PayPal을 선택한 다음, 화면상 지침을 따라 PayPal 계좌를 확인하십시오. 선택사항을 확인하기 위해 마지막 PayPal 웹 페이지에서 "Return to Merchant" 단추를 클릭했는지 확인하십시오.
  • 기존의 iTunes Music Store 계정을 설정하여 PayPal을 사용하려면, 해당 계정으로 로그인하고 오른쪽 상단에서 계정 ID(이메일 주소처럼 보임)를 클릭하십시오. 암호를 입력하고 View Accont(계정 보기)를 클릭하십시오. 그런 다음 Edit Credit Card를 선택하고, PayPal을 선택한 다음, 화면상 지침을 따라 PayPal 계좌를 확인하십시오. 선택사항을 확인하기 위해 마지막 PayPal 웹 페이지에서 "Return to Merchant" 단추를 클릭했는지 확인하십시오.

PayPal 설정 중에 iTunes에서 기본 웹 브라우저를 사용하여 PayPal 웹 사이트를 재전송합니다. PayPal 계좌를 확인하는데 문제가 있는 경우, 다른 웹 브라우저를 사용하여 PayPal에 로그인해 보십시오.


iTunes Music Store에 로그인 또는 로그 아웃하기

Apple 계정을 설정했거나 AOL 계정이 있는 경우, iTunes Music Store에 로그인하여 음악을 구입하고 Apple 또는 AOL 계정에서 정보를 보거나 변경하고 구입 내역을 볼 수 있습니다. 스토어 이용을 완료하면, 로그 아웃하여 컴퓨터를 사용하는 다른 사람이 자신의 계정으로 음악을 구입하지 못하도록 하십시오.

중요사항: iTunes의 AOL 계정 정보에 가한 변경사항은 AOL 서비스의 AOL 계정에 전송되지 않습니다. 예를 들어, iTunes에서 암호를 변경하여도 AOL 서비스에 로그인할 때 사용하는 암호는 변경되지 않습니다.

  • 로그인하려면, 음원 목록에서 Music Store를 클릭한 다음, 오른쪽 상단의 계정 단추를 클릭하십시오. 음악을 구입하는 데 사용할 계정에 해당하는 Apple 로고나 AOL 옆에 있는 단추를 클릭한 후, Apple 또는 AOL ID와 암호를 입력하십시오.

    이 컴퓨터에서 Music Store에 로그인한 사람이 없다면, 계정 단추가 Sign In(로그인)으로 나타납니다.

    누군가가 이미 Music Store에 로그인했다면, 계정 단추에 해당 계정 이름이 나타납니다. 계정 이름을 클릭하고 현재 ID에 계정 ID를 입력한 다음, 암호를 입력하고 계정 보기(View Account)를 클릭하십시오. (전에 로그인한 사람이 스토어에서 로그 아웃했습니다. 한 번에 한 사람만 Music Store에 로그인할 수 있습니다.)

  • 로그 아웃하려면, 음원 목록에서 Music Store를 클릭한 다음, 오른쪽 상단의 계정 단추를 클릭하십시오. (로그인한 사람이라면, 단추에 해당 계정 ID가 나타납니다.) 그런 다음, 로그아웃을 클릭하십시오.


iTunes Music Store에서 음악 및 다른 항목 찾기

iTunes Music Store를 검색하여 찾고 있는 앨범, 노래, 아티스트, 비디오, podcast, 오디오북 또는 다른 항목들을 찾을 수 있습니다.

  • Music Store를 탐색하려면, 스토어의 왼쪽 상단의 장르 팝업 메뉴에서 음악 장르를 선택하고, 스토어 가운데나 오른쪽의 앨범이나 노래 중 하나를 클릭하거나, 창의 오른쪽 상단의 탐색 단추를 클릭하십시오.
  • Music Store를 검색하려면, 검색 필드에 앨범, 노래, 아티스트나 작곡가 이름을 입력하십시오. 음악, 오디오북, Podcast 및 비디오와 같은 항목이 있는 단추가 나타나는 검색 막대가 보이며, 해당 항목들만 포함하도록 검색 범위을 좁히려면, 선택부분을 클릭하십시오. 항목의 조합을 검색하려면 확장 검색을 클릭하십시오.

    Music Store의 맨앞 페이지로 돌아가려면, 스토어의 왼쪽 상단에 있는 집 모양(Home) 단추를 클릭하십시오.

앨범 구입(Buy Album) 단추 대신에 앨범 정보 밑에 "부분 앨범(Partial Album)"이 나타난다면 해당 앨범의 일부 노래는 판매되지 않는다는 의미입니다. 구입 가능한 개별 노래만 사거나 나중에 iTunes Music Store에 방문하여 전체 앨범을 구입할 수 있는지 확인해 보십시오.

원하는 노래나 앨범을 찾을 수 없다면 판매되지 않는 것일 수 있습니다. iTunes Music Store의 홈 페이지에 있는 Requests & Feedback 링크를 클릭하여 찾을 수 없는 노래나 앨범을 요청하십시오. 그런 다음, 나중에 iTunes Music Store에 방문하여 해당 노래나 앨범을 구입할 수 있는지 확인해 보십시오.


음악 및 비디오 구입에 관하여

1-Click 또는 장바구니를 사용하여 iTunes Music Store에서 음악 및 비디오를 구입할 수 있습니다. 기본적으로 1-Click이 켜져있지만, iTunes 기본 설정의 스토어 패널에서 1-Click을 사용할 것인지 장바구니를 사용할 것인지 선택할 수 있습니다. iTunes allowance, gift certificate 또는 iTunes Music Card를 사용하여 음악 및 비디오를 구입할 수 있습니다.

1-Click의 경우, iTunes Music Store에서 노래 또는 앨범 옆의 구입(Buy) 단추를 클릭할 때마다, iTunes는 개별 노래 또는 앨범을 즉시 다운로드하며 Apple 또는 AOL 계정에 있는 신용 카드나 PayPal 계좌로 비용을 청구합니다. 구입한 노래는 자동으로 구입한 음악 재생목록에 추가됩니다.

구입한 노래를 다운로드하지 않고 신용 카드나 PayPal 계좌로 즉시 결재하지 않으려면, 구입할 준비가 될 때가지 장바구니에 추가할 수 있습니다. 장바구니를 사용하면, 노래와 앨범 옆에 있는 단추에 "구입(Buy)" 대신 "추가(Add)"로 표시됩니다. 장바구니에 항목을 추가하고, 장바구니에 있는 모든 항목을 구입할 준비가 될 때 지금 구입(Buy Now)을 클릭하면 항목들을 즉시 다운로드하고 신용 카드나 PayPal 계좌로 청구됩니다.

iTunes Music Store gift certificate나 iTunes Music Card가 있다면, 구입하려는 음악을 선택하기 전에 상품권 또는 카드 번호를 입력하기만 하면 됩니다. 또는, iTunes Music Store allowance가 있다면 Music Store에 로그인하여 잔액을 확인해 보십시오.

중요: 반환이나 환불은 되지 않습니다. (1-Click이나 장바구니를 사용하여) 구입(Buy) 단추를 클릭할 때마다, 구입한 음악은 Apple 또는 AOL 계정과 관련있는 신용 카드나 PayPal 계좌로 청구됩니다. 구입을 취소하거나 환불을 요청할 수 없습니다. Allowance, gift certificate 또는 iTunes Music Card를 사용하는 경우에는 구입을 클릭할 때마다 구입한 금액만큼 잔액에서 차감됩니다.

구입한 노래의 다운로드가 완료되기 전에 iTunes를 종료하거나 컴퓨터를 재시동하면, iTunes를 다음 번에 실행했을 때 추가 비용없이 다운로드가 재개됩니다. 다운로드가 다시 시작되지 않는다면, 고급 > "구입한 음악 확인"을 선택하십시오.


1-Click을 사용하여 음악 및 비디오 구입하기

인터넷에 연결되어 있고 Apple 또는 AOL 계정이 있는 경우, iTunes Music Store에서 개별 노래, 비디오 또는 전체 앨범을 구입할 수 있습니다. (Apple 계정이 없다면, 음악을 구입할 때 계정을 설정할 수 있습니다.)

기본적으로, 음악은 1-Click을 사용하여 구입됩니다. 1-Click으로, 구입한 음악은 iTunes용 Apple 또는 AOL 계정에 설정한 신용 카드나 PayPal 계좌로 비용이 청구되며, iTunes 보관함에 다운로드되며 구입한 음악 재생목록에도 있습니다. 장바구니를 사용하여 구입할 수도 있습니다. 추가 정보를 보려면 "iTunes & Music Store 도움말"로 검색해 보십시오.

중요: 반환이나 환불은 되지 않습니다. 일단 노래나 앨범을 클릭하면, 구입을 취소할 수 없습니다. 구입(Buy) 단추를 클릭할 때마다 신용 카드나 PayPal 계좌로 청구됩니다.

  1. 편집 > 기본 설정을 선택하십시오.
  2. 창 상단의 스토어 단추를 클릭하고 "1-Click을 사용하여 구입 및 다운로드"가 선택되어 있는지 확인하십시오.
  3. 음원 목록에서 Music Store를 클릭한 다음, 구입할 노래, 비디오 또는 앨범을 찾으십시오.

    두 번 클릭하여 노래 일부를 듣고 원하는 노래인지 확인할 수 있습니다. (네트워크가 128kbps 이하로 연결된다면, iTunes > 기본 설정을 선택하고 스토어 패널에서 "재생하기 전에 미리 듣기 로드" 확인란을 선택하십시오.)

    앨범 구입(Buy Album) 단추 대신에 앨범 정보 밑에 "부분 앨범(Partial Album)"이 나타난다면 해당 앨범의 일부 노래는 판매되지 않는다는 의미입니다. 구입 가능한 개별 노래만 사거나 나중에 iTunes Music Store에 방문하여 전체 앨범을 구입할 수 있는지 확인해 보십시오.

    음원 목록에서 Music Store가 보이지 않는다면, 해당 국가에서는 이용할 수 없는 것입니다. 자세한 정보는 www.apple.co.kr/itunes를 방문하십시오.

  4. 노래 구입(Buy Song) 또는 앨범 구입(Buy Album)을 클릭하십시오.

    Apple 또는 AOL 계정이 있지만 이 컴퓨터에서 Music Store에 로그인하지 않았다면, 로그인할 것을 요구할 것입니다. 일단 로그인하면, Apple 또는 AOL 계정으로 비용이 청구되며 하드 디스크에 다운로드됩니다. iTunes에서 이 계정을 처음 사용하는 경우에는, 음악을 다운로드하기 전에 계정 정보를 확인해야 할 수 있습니다.

    참고: 미국 및 영국 거주자만 AOL 계정을 사용하여 로그인할 수 있습니다. AOL 계정을 사용하는 경우에는 iTunes에서 음악을 구입할 때 사용하는 신용 카드의 종류를 iTunes Music Store에서 사용할 수 있는 신용 카드로 변경해야 할 수 있습니다. iTunes에서 사용하는 신용 카드를 변경한다고 해서 AOL 서비스의 AOL 계정에 해당하는 신용 카드가 변경되지는 않습니다.

    Apple 계정이 아직 없다면, 계정 로그인 창에서 새로운 계정 생성을 클릭하여 생성할 수 있습니다.

    이미 로그인했다면, 노래는 하드 디스크로 다운로드되며 Apple 또는 AOL 계정에 설정된 신용 카드나 PayPal 계좌로 청구됩니다.

구입이 처리된 후에는, 구입 정보를 이메일로 보냅니다. 이메일을 인쇄하거나 저장하여 기록을 남기십시오.

구입한 노래의 다운로드가 완료되기 전에 iTunes를 종료하거나 컴퓨터를 재시동하면, iTunes를 다음 번에 실행했을 때 추가 비용없이 다운로드가 재개됩니다. 다운로드가 다시 시작되지 않는다면, 고급 > "구입한 음악 확인"을 선택하십시오.

기존 하드 디스크나 다른 미디어에 복사하여 음악 파일(내 음악(My Music) 폴더에 있는 iTunes 폴더 내)을 정기적으로 백업하십시오. 하드 디스크가 손상을 입었거나 구입한 노래가 유실된 경우, 모든 노래를 다시 가져오고 구입했던 음악과 다른 항목들을 다시 구입하여 보관함을 재형성하십시오. 구입한 노래를 오디오 CD로 만들어 사용자 CD 플레이어로 들을 수도 있습니다


장바구니를 사용하여 음악 및 비디오 구입하기

기본적으로, iTunes Music Store에서 노래, 비디오 또는 앨범을 구입하면 해당 음악이 즉시 다운로드되어 Apple 또는 AOL 계정의 신용 카드나 PayPal 계좌로 청구됩니다. 또한, 구입하고자 하는 항목들을 장바구니에 추가하도록(즉시 다운로드하는 대신) iTunes를 설정하여 한번에 모든 음악들을 구입하고 다운로드할 수도 있습니다.

중요: 반환이나 환불은 되지 않습니다. 일단 클릭하여 장바구니의 항목을 구입하면, 구입을 취소할 수 없습니다. 지금 구입(Buy Now) 단추를 클릭할 때마다 신용 카드나 PayPal 계좌로 청구됩니다.

  1. 편집 > 기본 설정을 선택하십시오.
  2. 창 상단의 스토어 탭을 클릭한 다음, "장바구니를 사용하여 구매"를 선택하십시오.

    장바구니가 음원 목록의 Music Store 아래에 나타납니다. Music Store의 왼쪽에 있는 삼각형을 클릭하여 장바구니를 숨기거나 표시하십시오.

  3. 음원 목록에서 Music Store를 클릭한 다음, 장바구니에 추가할 노래 또는 앨범을 찾으십시오.

    두 번 클릭하여 노래 일부를 듣고 원하는 노래인지 확인할 수 있습니다. (네트워크가 128kbps 이하로 연결된다면, 편집 > 기본 설정을 선택하고 스토어 패널에서 "재생하기 전에 미리 듣기 로드" 확인란을 선택하십시오.)

    앨범 구입(Buy Album) 단추 대신에 앨범 정보 밑에 "부분 앨범(Partial Album)"이 나타난다면 해당 앨범의 일부 노래는 판매되지 않는다는 의미입니다. 구입 가능한 개별 노래만 사거나 나중에 iTunes Music Store에 방문하여 전체 앨범을 구입할 수 있는지 확인해 보십시오.

    음원 목록에서 Music Store가 보이지 않는다면, 해당 국가에서는 이용할 수 없는 것입니다. 자세한 정보는 www.apple.co.kr/itunes를 방문하십시오.

  4. 장바구니에 항목을 추가하려면, 노래 추가(Add Song) 또는 앨범 추가(Add Album)를 클릭하십시오.

    항목을 구입하고 다운로드할 준비가 될 때까지 장바구니에 항목은 남아 있습니다.

  5. 장바구니의 항목을 구입하려면, 음원 목록에서 장바구니를 클릭한 다음, 장바구니 오른쪽 하단의 지금 구입(Buy Now) 단추를 클릭하십시오.

    장바구니가 보이지 않는다면 음원 목록에서 Music Store 옆에 있는 삼각형을 클릭하십시오.

    이미 Music Store에 로그인한 상태라면, 노래가 하드 디스크에 다운로드되며 구입한 음악 재생목록에 추가된 후 Apple 또는 AOL 계정에 등록된 신용 카드나 PayPal 계좌로 비용이 청구됩니다.

    Apple 또는 AOL 계정이 있지만 아직 로그인하지 않았다면 로그인할 것이 요청될 것입니다. 일단 로그인하면, 음악이 하드 디스크로 다운로드되고 구입한 음악 재생목록에 추가되며, Apple 또는 AOL 계정의 신용 카드로 비용이 청구됩니다. iTunes에서 이 계정을 처음 사용하는 경우에는, 음악을 다운로드하기 전에 계정 정보를 확인해야 할 수 있습니다.

    Apple 계정이 아직 없다면, 계정 로그인 창에서 새로운 계정 생성을 클릭하여 생성할 수 있습니다.

    참고: 미국 및 영국 거주자만 AOL 계정을 사용하여 로그인할 수 있습니다. AOL 계정을 사용하는 경우에는 iTunes에서 음악을 구입할 때 사용하는 신용 카드의 종류를 iTunes Music Store에서 사용할 수 있는 신용 카드로 변경해야 할 수 있습니다. iTunes에서 사용하는 신용 카드를 변경한다고 해서 AOL 서비스의 AOL 계정에 해당하는 신용 카드가 변경되지는 않습니다.

구입이 처리된 후에는, 구입 정보를 이메일로 보냅니다. 이메일을 인쇄하거나 저장하여 기록을 남기십시오.

구입한 노래의 다운로드가 완료되기 전에 iTunes를 종료하거나 컴퓨터를 재시동하면, iTunes를 다음 번에 실행했을 때 추가 비용없이 다운로드가 재개됩니다. 다운로드가 다시 시작되지 않는다면, 고급 > "구입한 음악 확인"을 선택하십시오.

기존 하드 디스크나 다른 미디어에 복사하여 음악 파일(내 음악(My Music) 폴더에 있는 iTunes 폴더 내)을 정기적으로 백업하십시오. 하드 디스크가 손상을 입었거나 구입한 노래가 유실된 경우, 모든 노래를 다시 가져오고 구입했던 음악과 다른 항목들을 다시 구입하여 보관함을 재형성하십시오. 구입한 노래를 오디오 CD로 만들어 사용자 CD 플레이어로 들을 수도 있습니다


iTunes allowance, gift certificate 또는 iTunes Music Card를 사용하여 음악 및 비디오 구입하기

iTunes Music Store allowance, gift certificate 또는 iTunes Music Card를 받으면, iTunes Music Store에서 노래, 비디오 또는 오디오북을 구입하는 데 사용할 수 있습니다.

Gift certificate를 구입한 나라에서만 iTunes Music Store에서 certificate를 사용할 수 있습니다.

  • iTunes gift certificate 또는 iTunes Music Card를 사용하려면, 음원 목록에서 Music Store를 클릭하고 Gift Certificate(상품권) 또는 iTunes Music Card(iTunes 음악 카드)를 클릭한 다음 화면의 지침을 따르십시오.

    Apple 또는 AOL 계정이 없으면 certificate 또는 iTunes Music Card를 사용할 수 없습니다. 계정을 하나 생성하십시오. Certificate 또는 iTunes Music Card로 구입하고자 한다면 신용 카드 정보를 입력하지 않아도 됩니다.

  • Allowance를 사용하려면 음원 목록에서 Music Store를 선택하고 오른쪽 상단에 있는 계정 단추를 클릭하여 스토어에 로그인하십시오.

계정에 남아있는 잔액이 계정 이름 오른쪽에 나타납니다. 음악을 구입하면(구입 단추를 클릭하여) 사용할 수 있는 잔액이 변경됩니다.

iTunes Music Store의 iTunes Music Card 구입 장소를 보려면, iTunes 웹 사이트인 www.apple.co.kr/itunes를 방문하십시오.

또한, 특정 노래, 앨범 및 오디오북을 선물할 수도 있습니다. 추가 정보는 "iTunes & Music Store 도움말"에서 검색하십시오.


iTunes Music Store에서 항목 미리 주문하기

때때로, 노래, 앨범 및 기타 항목들을 iTunes Music Store에서 미리 주문할 수 있습니다. 특정 항목을 구입 예약한 다음, 해당 항목을 구입 가능할 때 다운로드할 수 있습니다.

  • 항목을 미리 주문하려면, 각 항목 옆에 있는 미리 주문(Pre-order) 단추를 클릭하십시오. 항목을 다운로드할 수 있는 상태가 되면, 여러분의 iTunes Music Store 계정과 연관된 이메일 주소로 이메일이 보내집니다. 다운로드할 때까지는 비용이 청구되지 않습니다.
  • 미리 주문한 항목을 다운로드하려면, 해당 항목을 다운로드할 수 있을 때 이메일 메시지에 있는 링크를 클릭하십시오. 또는, iTunes를 열고 고급 > "구입 확인"을 선택하십시오.
  • 보류된 미리 주문 항목에 대한 예상 출시일을 보거나 취소하려면, iTunes Music Store 계정으로 로그인하여 미리 주문 관리(Manage Pre-orders) 단추를 클릭하십시오.

미리 주문할 때는, 일반적인 구입 방식처럼 정확한 시간에 다운로드하지 못할 수도 있습니다. 때때로, 원하는 항목을 일반적인 구입 방식으로 제공 받을 수 있는 날짜에 해당 항목을 다운로드할 수 있다고 알려주는 이메일을 받을 수도 있습니다.

참고: 미리 주문할 수 있는 일부 앨범이나 기타 모음에는 즉시 제공 가능한 노래가 포함되어 있습니다. 이들 앨범을 미리 주문하면, 구입 가능한 노래가 다운로드되며 해당 노래에 대해서만 비용이 청구됩니다. 앨범의 나머지 노래들을 다운로드할 수 있을 때 이메일을 받게 되며, 앨범의 나머지 노래들을 다운로드하면 구입한 항목의 나머지 부분에 대해서 비용이 청구됩니다.


구입 희망 목록 생성하기

iTunes Music Store에 있는 노래의 미리 듣기를 재생목록에 추가할 수 있습니다. "구입 희망 목록"을 만들어 두었다가 나중에 구입할 수 있습니다.

  1. 음원 목록에서 Music Store를 클릭한 다음, "구입 희망 목록"에 추가할 노래를 찾으십시오.
  2. Music Store에서 노래 미리 듣기를 드래그하여 음원 목록의 재생목록에 놓으십시오.

    "구입 희망 목록"에 있는 노래들로 새로운 재생목록을 만들 수도 있습니다.

    개별 노래의 미리 듣기만 재생목록에 드래그할 수 있으며, 노래나 앨범, 앨범 커버 또는 오디오 북 미리 듣기에 대한 링크를 드래그할 수는 없습니다.

노래를 미리 듣거나 구입 단추를 클릭하여 재생목록에서 직접 노래를 구입할 수 있습니다. 또한, 재생목록 열에 있는 화살표를 클릭하면 Music Store의 해당 노래, 앨범 또는 아티스트 페이지로 신속하게 이동됩니다.

재생목록의 구입 단추를 사용하여 노래를 구입하면, 노래가 iTunes 보관함에 다운로드되며 구입한 음악 재생목록에 복사본이 추가됩니다. 또한, 해당 노래가 "구입 희망 목록" 재생목록에 남아있지만, 노래를 두 번 클릭하면 미리 듣기대신에 노래 전체가 재생되며, 노래의 가격은 더 이상 표시되지 않습니다.


iTunes Music Store 사용에 문제가 있습니다.

iTunes에서 검색, 로그인 또는 음악을 구입할 수 없다면, 다음을 확인해 보십시오.

  • iTunes Music Store가 거주하고 있는 나라에서 이용할 수 있는지 확인하십시오. 자세한 정보는 www.apple.co.kr/itunes를 방문하십시오.
  • 컴퓨터가 Music Store에 연결할 수 없다는 메시지가 나타나면, 음원 목록에서 다른 항목을 클릭한 다음, Music Store를 다시 클릭하십시오. 그래도 연결이 되지 않는다면, 인터넷 연결에 문제가 없는지 확인하십시오. 웹 브라우저를 연 후 다른 웹 사이트를 방문하십시오. 인터넷 연결에 문제가 없다면, Music Store에 문제가 있을 수 있습니다. 나중에 스토어를 다시 방문하십시오.
  • 날짜 & 시간 제어판에서 컴퓨터의 날짜, 시간 및 시간대가 올바르게 설정되어 있는지 확인하십시오.
  • AOL 계정을 사용하여 Music Store에 로그인하는 데 문제가 있다면, AOL 계정이 여러분의 국가에서는 지원되지 않는 것일 수 있습니다. 미국 및 영국 거주자만 AOL 계정을 사용하여 로그인할 수 있습니다.
  • Apple 또는 AOL 계정 정보에 문제가 없는지 확인하십시오. 정보가 올바른지 확인하거나 정보를 고치려면, Music Store에 로그인한 다음, 계정 단추를 클릭하고 계정 정보를 보십시오. 계정 정보 편집(Edit Account Info)와 지불 정보 편집(Edit Billing Info)를 클릭하고 제공한 정보가 올바르게 다 채워져 있는지 확인하십시오.
  • 이전 구입 내용에 문제를 수정해야할 지 Apple 또는 AOL 계정 정보를 보십시오. 기술된 문제를 수정해야 음악을 구입할 수 있습니다.
  • 원하는 노래나 앨범을 찾을 수 없다면 판매되지 않는 것일 수 있습니다. iTunes Music Store의 홈 페이지에 있는 Requests & Feedback 단추를 클릭하여 찾을 수 없는 노래나 앨범을 요청하십시오. 그런 다음, 나중에 iTunes Music Store에 방문하여 해당 노래나 앨범을 구입할 수 있는지 확인해 보십시오.
  • Music Store에 로그인하거나 사용할 때 오류 메시지가 나타난다면, 설치한 다른 소프트웨어에 문제가 있는 것이거나 컴퓨터의 일부 설정을 확인해야 할 수 있습니다. 자세한 내용은 Apple Support 웹 사이트, www.info.apple.com/kbnum/n93431-ko에서 참조하십시오.

Music Store에서 음악을 구입하거나 Music Store 사용에 문제가 있다면, 도움말 > Music Store 고객 서비스를 선택하십시오. 원하는 대답을 찾을 수 없다면, 웹 사이트에 있는 서식을 사용하여 문제를 보고 하십시오.


다른 사람들을 위해 음악 구입하기

여러분의 자녀에게 음악 allowance를 설정해주고 gift certificate를 주거나, 또는 특정 노래를 선물할 수 있습니다.


iTunes allowance 설정하기

iTunes Music Store 사이버 캐쉬를 설정해두면 친구나 가족이 Music Store에서 음악을 구입할 때 여러분의 Apple 또는 AOL 계정에 등록된 신용 카드로 매월 비용이 청구됩니다.

Allowance를 선물받는 사용자들은 iTunes 4.7 이상이 컴퓨터에 설치되어 있어야 하며 선물한 사람과 같은 국가에 거주해야 합니다. 또한 Apple 계정도 있어야 합니다(Allowance를 설정할 때 만들 수 있음).

음원 목록에서 Music Store를 선택한 다음, Allowance 링크를 클릭하고 화면상 지침을 따르십시오.

언제든지 allowance의 금액을 변경하거나 사용을 중지할 수 있습니다. Music Store에 로그인하여 View Accounts(계정 보기)만 클릭하면 됩니다.

Allowance를 사용하여 iTunes Music Store에 있는 모든 항목을 구입할 수 있습니다. 남은 잔액은 다음 구매시까지 보관됩니다.

또한, 특정 금액의 iTunes gift certificate를 구입하여 친구나 가족에게 이메일이나 우편으로 보낼 수도 있습니다. 추가 정보를 보려면 "iTunes & Music Store 도움말"로 검색해 보십시오.


음악 선물하기

iTunes Music Store 계정이 있다면, 노래 및 기타 항목을 구입하여 선물할 수도 있습니다. 재생목록에 있는 항목이나 iTunes Music Store에 있는 항목을 선물할 수 있습니다.

  • 재생목록에 있는 노래 및 기타 항목을 선물하려면, 해당 항목들을 재생목록으로 드래그한 다음 해당 재생목록의 오른쪽에 있는 화살표를 클릭하십시오. Give Playlist(재생목록 선물)를 클릭하고 화면 지침을 따르십시오.

    팁: 자신이 소유하고 있는 노래가 아니더라도 iTunes Music Store에 있는 노래와 기타 항목들을 재생목록으로 드래그하여 선물로 줄 수도 있습니다. 재생목록에 있는 노래들은 30초간 미리 듣기가 지원됩니다. 노래를 선물받는 사람은 전체 노래를 재생할 수 있습니다.

  • iTunes Music Store 내에서 노래를 선물하려면 앨범 페이지로 이동한 다음 "Give a gift(선물하기)" 링크를 클릭하십시오. 전체 앨범을 선물하려면 앨범 표지 옆에 있는 Gift Album(앨범 선물) 단추를 클릭하십시오. 한 개 이상의 노래를 선물하려면, 선물하고자 하는 노래들의 옆에 있는 Gift Song(노래 선물) 확인란을 선택한 다음 창의 하단에 있는 Gift Selected Songs(선택한 노래 선물) 단추를 클릭하십시오. 그리고 나서, 화면의 지침을 따르십시오.

재생목록에 있는 노래 중에서 iTunes Music Store에서 제공되는 항목들이 지정된 사람에게 보내집니다. 지정된 사람에게 메시지가 가며 이 사람은 Music Store에서 해당 노래들을 다운로드할 수 있습니다.


다른 사람에게 gift certificate 보내기

미화로된 특정 한도의 iTunes gift certificate를 구입하여 다른 사람에게 이메일이나 우편으로 보낼 수 있습니다. iTunes Music Store gift card도 구입할 수 있습니다.

Gift certificate나 iTunes Music Card를 선물받은 사용자들은 iTunes 4 이상이 컴퓨터에 설치되어 있어야 하며 선물한 사람과 같은 국가에 거주해야 합니다.

  • Gift certificate를 구입하려면 음원 목록에서 Music Store를 선택하고 Choose Genre(장르 선택) 팝업 메뉴 아래에 있는 Gift Certificate(상품권)을 클릭하십시오. 그런 다음 화면에 나타나는 지침을 따르십시오. 그리고 나서, 화면의 지침을 따르십시오.
  • iTunes Music Store의 iTunes Music Card 구입 장소에 관한 정보를 보려면, iTunes 웹 사이트인 www.apple.co.kr/itunes를 방문하십시오.

Gift certificate 또는 iTunes Music Card를 사용하여 iTunes Music Store에 있는 모든 항목들을 구입할 수 있습니다. 남은 잔액은 다음 구매시까지 보관됩니다.

또는, iTunes Music Store allowance를 설정해 두면, 친구나 가족이 Music Store에서 음악을 구입할 때 여러분의 Apple 또는 AOL 계정에 등록된 신용 카드로 매월 비용이 청구됩니다. 또는, 특정 노래, 앨범 및 오디오북을 선물할 수도 있습니다. 추가 정보를 보려면 "iTunes & Music Store 도움말"로 검색해 보십시오.


iTunes Music Store 계정 관리하기

구입 내역을 확인하거나 Music Store 설정을 업데이트할 수 있습니다.


모든 구입한 음악을 다운로드했는지 확인하기

iTunes Music Store에서 구입한 모든 음악, 비디오 및 다른 항목들을 다운로드했는지 확인할 수 있습니다. 다운로드가 중단된 경우 확인하는 것이 좋습니다.

  1. 고급 > "구입한 음악 확인"을 선택하십시오.
  2. iTunes Music Store 계정 ID와 암호를 입력하고 확인을 클릭하십시오.

모든 구입한 음악이 다운로드되지 않은 경우 다운로드가 시작됩니다.

구입한 음악을 확인하려면 인터넷이 연결되어 있어야 합니다.

참고: 구입한 음악 재생목록은 Music Store에서 구입한 모든 음악과 다른 항목의 기록이 아닙니다. 새로운 음악과 다른 항목을 구입하면 구입한 음악 재생목록으로 들어가지만, 다른 재생목록처럼 구입한 음악 재생목록에 추가하거나 제거할 수 있습니다.

Music Store에서 모든 이전 구입 내역 목록을 볼 수 있습니다.


구입 기록 보기

iTunes Music Store에서 구입한 노래 목록을 볼 수 있습니다.

  1. 음원 목록에서 Music Store를 클릭하십시오.
  2. 스토어에 로그인되어 있지 않다면 계정 단추를 클릭하고 확인하고자 하는 계정에 해당하는 Apple 또는 AOL을 선택한 다음, Apple 또는 AOL ID와 암호를 입력하십시오.
  3. 계정 단추(단추에 ID가 나타납니다.)를 다시 클릭하고 암호를 입력한 다음, 계정 보기를 클릭하십시오.
  4. 계정 정보 창에서, 구입 기록을 클릭하십시오.

    구입 기록에는 이 계정으로 구입한 노래들을 나타내며, 최근 구입 내용이 먼저 나타납니다. 이전 구입 내용을 자세히 보려면, 주문 날짜 왼쪽의 화살표를 클릭하십시오.

자신의 구입 내역 또는 청구 상태에 관한 질문이 있다면 도움말 > "iTunes & Music Store 서비스 및 지원"을 선택하고 "iTunes Music Store Customer Service(고객 서비스)" 링크를 클릭하십시오.


iTunes Music Store에서 유해 컨텐츠에 대한 접근 제한하기

컴퓨터에 대해 관리자 접근 권한이 있는 경우, iTunes 기본 설정의 유해 컨텐츠 차단을 사용하여 iTunes Music Store의 유해 컨텐츠에 대한 접근을 제한할 수 있습니다. 사용자는 유해 컨텐츠를 포함한다고 확인된 iTunes Music Store의 노래와 다른 항목들을 미리 보거나 구입할 수 없습니다.

  1. 편집 > 기본 설정을 선택하고 유해 컨텐츠 차단 탭을 클릭하십시오.
  2. 필요하다면, 잠금을 클릭하고 관리자 암호를 입력하십시오.
  3. 유해 컨텐츠 제한을 선택하십시오.
  4. 잠금을 다시 클릭하십시오.

    참고: iTunes Music Store에서 유해한 컨텐츠를 암호로 보호하려면 Windows XP를 사용해야 합니다. Windows 2000을 사용하면 접근을 차단할 수는 있지만, 다시 접근을 활성화할 때는 암호가 필요 없습니다.

암호로 보호되어 있는지 확인하십시오. 컴퓨터의 관리자 암호를 아는 사람은 유해 컨텐츠 차단 설정을 변경할 수 있습니다 .


Apple 또는 AOL 계정 정보 변경하기

Apple 계정 ID, 암호, 지불 정보를 언제든지 변경할 수 있습니다. iTunes에서의 Apple 계정 변경사항은 동일 Apple 계정을 사용하는 다른 응용 프로그램(Apple 스토어 웹 사이트와 같은)에서도 적용됩니다.

또한, iTunes에서 AOL 계정 정보를 변경할 수 있지만, iTunes의 AOL 계정을 변경해도 AOL 서비스의 AOL 계정은 영향이 없습니다. 예를 들어, iTunes에서 암호를 변경하여도 AOL 서비스에 로그인할 때 사용하는 암호는 변경되지 않습니다.

  1. 음원 목록에서 Music Store를 클릭하십시오.
  2. 스토어에 로그인되어 있지 않다면 계정 단추를 클릭하고 변경하고자 하는 계정에 해당하는 Apple 또는 AOL 로고를 선택한 다음, Apple 또는 AOL ID와 암호를 입력하십시오.
  3. 계정 단추(단추에 Apple ID가 나타납니다.)를 다시 클릭하고 암호를 입력한 다음, 계정 보기(View Account)를 클릭하십시오.
  4. ID, 암호, 신분을 확인하는 데 사용할 질문과 대답을 변경하려면, Apple 계정 편집(Edit Apple Account)을 클릭하십시오. 변경사항을 확인한 다음, 완료(Done)를 클릭하십시오.
  5. 이름, 배송 주소나 신용 카드 정보를 변경하려면, 지불 정보 편집(Edit Billing Info)를 클릭하십시오. 변경사항을 확인한 다음, 완료(Done)를 클릭하십시오.

    변경사항은 바로 효과가 발생하며 나중에 iTunes Music Store에서 구입할 때에도 적용됩니다.

하지만, iTunes에서 Apple 계정 정보를 변경하면, 다음 번에 Apple 계정을 사용할 때 변경사항을 확인하도록 하여 다른 응용 프로그램에서도 구입할 수 있습니다.


Apple 또는 AOL 계정에 관하여

iTunes Music Store에서 음악을 구입하기 전에, Apple 또는 AOL 계정을 설정해야 합니다. 계정은 보통 이름, 주소, 지불 정보를 저장합니다. iTunes Music Store에서 구입한 노래는 계정을 설정할 때 제공한 신용 카드 번호로 청구됩니다.

iTunes에서 새로운 Apple 계정을 만들거나 또는 다른 응용 프로그램(Apple 스토어 웹 사이트 또는 iPhoto)에서 이미 Apple 계정을 만들었다면, 동일한 계정을 사용하여 iTunes에서 음악을 구입할 수 있습니다. AOL 계정을 만들려면, AOL 웹 사이트를 방문하십시오. 두 가지 계정 모두, Music Store에 로그인하여 iTunes에서 계정 정보를 확인해야 음악을 다운로드할 수 있습니다.

iTunes를 사용하여 Apple 계정에 가한 변경은 동일한 Apple 계정을 사용하는 다른 응용 프로그램에서 인식할 수 있습니다. 하지만, iTunes에서 계정 정보를 변경하면, 다음 번에 Apple 계정을 사용할 때 변경사항을 확인하도록 하여 다른 응용 프로그램에서도 구입할 수 있습니다.

iTunes의 AOL 계정 정보에 가한 변경사항은 AOL 서비스의 AOL 계정에 전송되지 않습니다. 예를 들어, iTunes에서 암호를 변경하여도 AOL 서비스에 로그인할 때 사용하는 암호는 변경되지 않습니다. 마찬가지로, iTunes Music Store에 로그인하여 계정 정보를 확인한 다음에 AOL 웹 사이트에서 AOL 계정을 변경해도 iTunes의 AOL 계정에는 적용되지 않습니다.

Apple 또는 AOL 계정에 문제가 있다면 도움말 > "iTunes & Music Store 서비스 및 지원"을 선택하십시오.


Apple ID와 암호에 관하여

Apple 또는 AOL ID와 암호는 Music Store 계정의 중요한 두 부분입니다. iTunes Music Store에 로그인하여 음악을 구입하거나 구입한 음악을 들으려면, iTunes에서 ID와 암호를 사용하십시오.

Apple ID는 유효한 이메일 주소(예: "steve@mac.com")여야 합니다. 암호는 최소 6 문자나 숫자이어야 하며, 대 소문자를 구분합니다.

iTunes에서 ID와 암호를 생성하거나 확인할 때, 다른 사람이 알기 어려운 질문과 답변을 입력할 수도 있습니다. 암호를 잊어버린 경우, 이 질문이 나타납니다. 정확히 대답하면(답변은 계정 정보에서 입력한 내용과 정확히 일치해야 합니다.), 로그인할 수 있는 현재 암호를 이메일로 전송합니다. 암호를 요구하는 메시지가 나타날 때 "암호 기억" 확인란을 클릭하여 iTunes가 암호를 기억하도록 선택할 수도 있습니다.

언제든지 Apple 계정 암호를 변경할 수 있습니다. 로그인하고 계정 보기를 클릭하면 됩니다. iTunes에서의 Apple 계정 변경사항은 동일 Apple 계정을 사용하는 다른 응용 프로그램(예: 온라인 Apple 스토어)에서도 적용됩니다. 다음 번에 다른 응용 프로그램에서 Apple 계정을 사용하여 무언가를 구입할 때에는 지불 정보를 확인하도록 요청받을 수 있습니다.

또한, iTunes에서 AOL 계정 정보를 변경할 수 있지만, iTunes의 AOL 계정을 변경해도 AOL 서비스의 AOL 계정은 영향이 없습니다. 예를 들어, iTunes에서 암호를 변경하여도 AOL 서비스에 로그인할 때 사용하는 암호는 변경되지 않습니다.

AOL 계정 ID 및 암호에 관한 정보를 보려면, www.aol.com을 방문하십시오.


인증과 인증 해제에 관하여

여러 대의 컴퓨터에서 iTunes Music Store에서 구입한 음악을 들을 수 있습니다. 구입한 노래를 재생하면, Apple 또는 AOL 계정을 사용하여 구입한 음악을 재생하도록 컴퓨터를 "인증"합니다. (인증은 음악의 저작권을 보호할 수 있는 방법입니다.)

5대의 컴퓨터에서 구입한 음악을 들을 수 있도록 인증하면 이 중 한대의 컴퓨터의 인증을 해제할 때까지 6번째 컴퓨터에서는 구입한 음악을 들을 수 없습니다. 컴퓨터를 인증 해제하면, 해당 컴퓨터에서는 사용자의 계정을 사용하여 구입한 음악은 들을 수 없습니다. 컴퓨터를 인증하거나 인증 해제하려면, 컴퓨터가 인터넷에 연결되어 있어야 합니다.

컴퓨터를 팔거나 더 이상 음악을 듣지 않으려면, 처분 전에 꼭 인증 해제하십시오.

여러 Apple 또는 AOL 계정으로 구입한 음악을 재생하도록 각 컴퓨터를 인증할 수 있습니다. 예를 들어, 각 가족 구성원이 Apple 계정이 있고 한 대의 컴퓨터를 공유한다면, 해당 계정을 사용하여 구입했던 음악을 재생하도록 컴퓨터를 인증할 지 각 구성원이 선택할 수 있습니다. 유사하게, 여러 사용자들이 동일한 컴퓨터 및 계정을 공유할 수 있으므로, 해당 계정으로 구입한 노래들에 대해 하나의 인증만 사용하십시오.


컴퓨터 인증 또는 인증 해제하기

iTunes Music Store에서 구입한 내용을 재생하기 위해 여러 대의 컴퓨터(Macintosh, Windows 또는 모두)를 인증할 수 있습니다. 컴퓨터를 인증 해제하여 컴퓨터에서 구입한 노래나 음성 컨텐츠가 재생되지 않도록 하거나, 구입한 내용을 재생하도록 인증할 컴퓨터를 변경(컴퓨터를 팔거나 새로운 컴퓨터에서 구입한 노래를 들을 경우)할 수 있습니다. 컴퓨터를 인증 해제하여 Audible 웹 사이트에서 다운로드한 Audible 음성 컨텐츠가 재생되지 않도록 할 수도 있습니다.

컴퓨터를 인증하거나 인증 해제하려면, 컴퓨터가 인터넷에 연결되어 있어야 합니다.

  • iTunes Music Store에서 구입한 노래나 음성 컨텐츠가 재생되도록 컴퓨터를 인증하려면, (보관함 또는 구입한 음악 재생목록에서) 항목을 선택하고, 재생 단추를 클릭하십시오.

    계정을 사용하여 노래를 재생하도록 컴퓨터를 이미 인증했다면, 노래가 재생됩니다.

    계정을 사용하여 구입한 노래를 재생하도록 컴퓨터를 아직 인증하지 않았다면, ID와 암호를 입력해야 합니다. 노래를 구입할 때 사용한 계정의 ID와 암호를 입력하십시오.

    이미 5대의 컴퓨터에서 노래를 재생할 수 있도록 인증하였다면, 이미 인증된 다른 5대의 컴퓨터 중 한 대를 인증 해제할 때까지 이 컴퓨터에서 노래를 재생할 수 없습니다.

  • iTunes Music Store에서 구입한 노래나 음성 컨텐츠가 재생되도록 컴퓨터를 인증 해제하려면, 고급 > 컴퓨터 인증 해제를 선택하십시오. 그런 다음, "컴퓨터 Music Store 계정 인증 해제"를 선택하고 Apple 또는 AOL ID와 암호를 입력하십시오.

    컴퓨터의 인증 해제에 어려움이 있다면, www.apple.com/support/itunes/authorization.html의 Music Store 지불 지원 웹 사이트를 방문하십시오.

  • Audible 웹 사이트에서 구입한 음성 컨텐츠가 재생되도록 컴퓨터를 인증 해제하려면, 고급 > 컴퓨터 인증 해제를 선택하십시오. 그런 다음 "Audible 계정에 대한 인증 해제"를 선택하고 확인을 클릭하십시오.

다섯 대의 컴퓨터를 인증한 경우, 해당 계정으로 로그인하고 한번에 모두 인증 해제할 수 있습니다. 일반적으로 하듯이 로그인하고, 계정 정보 창에서 모두 인증 해제를 클릭하십시오. 연당 한번씩만 이런 방법으로 모든 컴퓨터를 인증 해제할 수 있습니다.


프록시 서버와 함께 iTunes 사용하기

인터넷에서 CD 정보를 검색하거나, iTuns Music Store나 인터넷 라디오 방송국에 연결할 때 iTunes는 Internet Explorer의 웹 프록시 설정값을 사용합니다. 네트워크가 HTTP 프록시를 사용하는 경우, 이들 설정값이 올바른지 확인하십시오.

웹 프록시 설정값을 구성하려면, 인터넷 옵션 제어판을 열고, 연결 탭을 클릭하고, LAN 설정 단추를 클릭하십시오.

iTunes를 프록시 또는 방화벽 뒤에서 사용하는 방법에 관하여 추가 정보를 보려면, Apple 지원 웹 사이트인 www.apple.com/kr/support/itunes를 검색하십시오.


구입 기록이나 지불 정보가 올바르지 않습니다.

iTunes Music Store 구입 기록이나 지불 정보에 문제가 있는 것 같다면, 다음을 확인하십시오:

  • 구입 기록이 완전하지 않다면, 이전 구입 내용 옆의 화살표를 클릭하여 구입 기록 정보 모두를 볼 수 있는지 확인하십시오.
  • 구입 내역이 올바르지 않거나 구입하지 않은 노래가 청구되어 있다면 도움말 > "iTunes & Music Store 서비스 및 지원"를 선택하고 "iTunes Music Store Customer Service" 링크를 선택한 다음 Music Downloads(음악 다운로드) 링크를 클릭하십시오. 질문에 대한 응답을 찾을 수 없다면 페이지의 하단에 있는 양식을 채우십시오.


비디오를 재생할 수 없습니다.

iTunes에서 비디오를 두 번 클릭하면 재생이 시작됩니다. 기본적으로, 비디오는 iTunes 창의 왼쪽 하단에 있는 노래 앨범 사진 및 비디오 보기에서 재생됩니다.

보관함에서 비디오 파일 옆에 모니터 아이콘이 표시됩니다.

  • 노래 앨범 사진 및 비디오 보기가 보이지 않는 경우, iTunes 창의 왼쪽 하단에 있는 "비디오 보기 및 노래 앨범 사진 보거나 가리기" 단추를 클릭하십시오.
  • 노래 앨범 사진 및 비디오 보기가 보이지만 비디오가 재생되고 있지 않는 경우에는 기본 iTunes 창 뒤에 별도의 창에서 재생되고 있는 것일 수 있습니다. 주 창을 움직여 확인해 보십시오.
  • 노래 앨범 사진 및 비디오 보기 위에 있는 막대에서 선택한 노래가 표시된다면, 해당 막대를 클릭하여 지금 재생 중을 표시할 수 있습니다.

Music Store에서 구입한 비디오를 iTunes와 QuickTime Player 이외의 응용 프로그램으로 편집하거나 감상할 수 없습니다.

Music Store에서 구입한 비디오를 재생하기 위한 시스템 요구사항에 대해 배우려면, http://docs.info.apple.com/article.html?artnum=93361-ko를 방문하십시오.


음악 및 비디오 구성하기

노래를 재생목록으로 구성할 수 있습니다. 음악을 추가하면 자동으로 업데이트되는 동적인 재생목록을 생성할 수 있습니다. 노래에 선호도를 지정하고 노래 정보를 편집하여 음악 모음을 쉽게 탐색할 수 있습니다.


재생목록 만들기

노래 및 비디오를 재생목록이라고 불리는 목록으로 구성하고 설정에 따라 업데이트되는 동적인 스마트 재생목록을 생성하며, 파티 셔플 재생목록을 사용하여 즉시 노래의 순서를 변경할 수 있습니다.


재생목록에 관하여

재생목록은 보관함을 구성하거나 CD를 굽는 데 사용할수 있는 노래 목록(또는 오디오 북과 같은 보관함의 기타 항목)입니다. 예를 들어, 디너 파티에서 들을 노래 목록을 만들 수도 있습니다. 또는, 자신만의 CD를 생성하기 위해 재생목록에 노래들을 추가한 다음 이 재생목록을 CD로 구울 수 있습니다.

재생목록에는 노래, podcast, 오디오북, 비디오 및 인터넷 라디오 방송국에 대한 링크를 포함할 수 있습니다. 노래를 재생목록에 추가해도 보관함에서 제거되지는 않습니다. 재생목록에서 해당 파일에 포인터가 위치됩니다. 재생목록을 재생할 때 인터넷에 연결되어 있는 경우에만 재생목록의 라디오 방송국을 들을 수 있습니다.

독립 재생목록이나 스마트 재생목록을 생성할 수 있습니다. 표준 재생목록은 수동으로 생성되며, 보관함이 변경되어도 자동으로 업데이트되지 않습니다(예외: 보관함에서 삭제하는 노래는 이들 노래가 포함된 재생목록에서 삭제됨). 스마트 재생목록은 선택한 기준에 따라 생성되며, 보관함이 변경되면 자동으로 업데이트됩니다.


재생목록을 사용하여 음악 구성하기

"재생목록"이라는 노래 목록을 생성할 수 있습니다. 특정한 기분에 맞추거나, 일정한 주제로 노래를 구성하거나, CD로 구울 노래를 구성할 때 재생목록을 생성하고자 할 수 있습니다.

재생목록에 오디오북, 비디오, podcast, 인터넷 라디오 방송국, PDF 및 다른 항목을 포함할 수도 있습니다.

재생목록을 생성하려면,

  1. 파일 > 새로운 재생목록을 선택하십시오. (또는 창 하단 왼쪽의 추가 단추를 클릭하십시오.)
  2. 음원 목록에 재생목록의 이름을 입력하십시오.
  3. 보관함을 클릭한 다음, 노래(혹은 다른 항목)를 음원 목록의 재생목록에 드래그하십시오. 여러 노래를 선택하려면, Control 키나 Shift 키를 눌러 클릭하십시오.

    재생목록을 재생할 때 인터넷에 연결되어 있는 경우에만 재생목록의 라디오 방송국을 들을 수 있습니다.

    재생목록에서 항목을 제거하려면, 선택하고 Delete 키를 누르십시오. (보관함이나 하드 디스크에 있는 노래가 제거되는 것은 아닙니다.)

선택된 노래로 재생목록을 빨리 만들려면, 노래를 선택한 다음 파일 > 선택된 항목으로 새로운 재생목록을 선택하십시오.

재생목록에 노래나 기타 항목을 추가하려면, 해당 노래를 오른쪽 단추로 클릭하고 "재생목록에 추가"를 선택한 다음, 재생목록을 선택하십시오.

선택한 규칙에 따라 노래를 자동으로 추가하는 스마트 재생목록을 만들 수도 있습니다. 그런 다음 음원 목록에 폴더를 생성하고 재생목록과 스마트 재생목록을 해당 폴더로 드래그하여, 재생목록을 더 좋게 구성할 수 있습니다. 더 자세한 정보를 보려면, iTunes & Music Store 도움말에서 "스마트 재생목록" 또는 "폴더"로 검색하십시오.

iPod을 iTunes로 자동으로 동기화하면, iPod에 생성하는 모든 On-The-Go 재생목록이 iTunes에 "On-the-Go-1," "On-the-Go-2" 등으로 나타납니다. iTunes에서 이들 재생목록의 이름을 변경한다면, 다음에 iPod을 동기화할 때 iPod의 On-The-Go 재생목록의 이름도 변경됩니다. 자세한 정보를 보려면, iPod과 함께 제공된 설명서를 참조하십시오(또는 iTunes에서 도움말 > iPod 도움말 선택).


스마트 재생목록 생성하기

스마트 재생목록을 사용하면 보관함의 특정 노래를 자동으로 재생목록으로 만들도록 설정할 수 있습니다. 특정 형식의 음악, 높은 선호도의 노래, 또는 기타 기준에 부합하는 노래들만 포함한 스마트 재생목록을 만들 수 있습니다. 예를 들면, 높은 선호도의 재즈곡들만을 포함한 재생목록을 5GB가 넘지 않도록 제작할 수 있습니다.

  1. 파일 > 새로운 스마트 재생목록을 선택하십시오.
  2. iTunes가 특정 기준에 맞는 노래를 추가하도록 하려면, "다음 규칙에 일치" 체크 상자가 체크되어 있는지 확인한 다음, 팝업 메뉴에서 선택하십시오.

    예를 들어, iTunes가 특정 아티스트의 노래나 4개의 별이 선호도로 지정된 노래만을 추가하도록 할 수 있습니다.

    일치 기준을 추가하려면 추가 (+) 단추를 클릭하십시오.

  3. 재생목록을 특정 시간이나 크기로 만들려면, "다음으로 제한"을 선택하고 팝업 메뉴에서 선택하십시오.
  4. 보관함 옆의 확인란에 체크가 표시되어 있는(기준에 맞는) 노래들만 포함하려면, "선택한 노래에서만 일치 항목 찾기"를 선택하십시오.
  5. 보관함에 노래를 추가하거나 제거할 때 iTunes 스마트 재생목록을 계속 수정하게 하려면, "즉시 업데이트"가 선택되어 있어야 합니다.
  6. 확인을 클릭하여 스마트 재생목록을 생성하고, 음원 목록에서 재생목록의 이름을 지정하십시오.

보관함에 있는 노래들 중 선택한 설정과 일치하는 음악들이 재생목록에 추가됩니다. 스마트 재생목록 아이콘은 톱니바퀴 아이콘입니다.


파티 셔플을 사용하여 라이브 믹스 생성하기

또한, 파티 셔플(음원 목록에 있음)을 사용하여 보관함이나 모든 재생목록에 있는 노래를 가지고 임의의 순서로 재생되는 동적인 재생목록을 만들 수 있습니다. 이 "라이브 믹스"는 이미 재생된 곡 또는 앞으로 재생될 곡의 리스트를 보여줍니다. 사용자는 언제든지 이 목록을 편집할 수 있습니다.

  1. 음원 목록에서 파티 셔플을 클릭하십시오.
  2. 트랙 목록 아래에 있는 음원 목록에서 라이브 믹스에 사용할 음원을 선택하십시오.
  3. 재생목록에 표시할 이미 재생된 노래 또는 앞으로 재생될 노래의 개수를 선택하십시오.

    앞으로 재생될 트랙 목록을 변경하려면, iTunes 창의 상단 오른쪽에 있는 재설정을 클릭하십시오. 수동으로 추가한 노래는 모두 이 목록에 남게 됩니다.

앞으로 재생될 노래의 순서를 변경하거나 목록으로 드래그하여 새로운 노래를 추가하거나 목록에서 노래를 제거할 수 있습니다. 또한, iTunes 기본 설정에서 파티 셔플 재생목록을 숨기도록 설정할 수 있습니다.

사용자가 생성할 수 있는 또 다른 종류의 임의 재생목록에는 스마트 재생목록 또는 임의 재생이 켜진 상태의 재생목록이 있습니다. 자세한 내용을 보려면, 도움말에서 "스마트 재생목록" 또는 "임의 재생"을 검색하십시오.


구입한 모음으로부터 자동으로 재생목록 생성하기

iTunes Music Store에서 iMixes, iTunes 사용자들이 발행한 모음, iTunes Essentials, iTunes Music Store의 전문가들이 선정한 음악과 같은 음악 모음을 구입할 때 자동으로 재생목록을 생성하도록 iTunes를 설정할 수 있습니다.

  1. 편집 > 기본 설정을 선택하고 스토어 탭을 클릭하십시오.
  2. "노래 모음 구입 시 자동으로 재생목록 생성"을 선택하십시오.


음원 목록에서 폴더 생성하기

iTunes 음원 목록에 폴더를 추가하여 노래, 비디오 및 다른 항목들을 더 좋게 구성할 수 있습니다. 폴더를 만든 다음, 재생목록과 다른 폴더들을 해당 폴더에 추가할 수 있습니다. 개별 노래나 비디오를 직접 폴더로 추가할 수 없습니다.

  1. 파일 > 새로운 폴더를 선택하십시오.
  2. 폴더 이름을 입력하고 Return을 누르십시오.
  3. 음원 목록에서, 재생목록이나 다른 폴더를 생성한 폴더로 드래그하거나, 새로운 폴더를 다른 폴더로 드래그하십시오.

    참고: 다른 폴더에서 폴더를 제거하여 음원 목록의 상위 레벨로 이동하려면, 해당 폴더를 음원 목록 아래로 드래그하십시오.

음원 목록에서 폴더를 선택할 때, iTunes 주 창에서 해당 폴더 안에 있는 모든 재생목록과 폴더에 있는 모든 노래가 보입니다. 창에서 중복된 노래가 보이지 않습니다.


재생목록 또는 폴더 이름 변경하기

음원목록에서 재생목록이나 폴더를 생성한 다음, 이름을 변경할 수 있습니다.

재생목록이나 폴더의 이름(아이콘이 아님)을 이중 클릭한 다음, 해당 이름을 입력하거나 새로운 이름을 입력하십시오.


스마트 재생목록 변경하기

스마트 재생목록이 노래를 추가하는 기준을 확인 및 변경할 수 있습니다.

  1. 음원 목록에서 스마트 재생목록을 선택하십시오. (스마트 재생목록에는 기어 아이콘이 있습니다.)
  2. 파일 > 스마트 재생목록 편집을 선택한 다음, 나타나는 창에서 변경하십시오.

스마트 재생목록의 이름을 변경하거나 제거할 수도 있습니다.


재생목록에서 노래 제거하기

재생목록에 추가한 노래를 제거할 수 있습니다.

재생목록에서 노래를 선택한 다음, Delete 키를 누르십시오.

"즉시 업데이트"가 켜져 있다면, 선택한 기준에 따라 재생목록이 계속 업데이트되기 때문에, 스마트 재생목록에서는 노래를 제거할 수 없습니다. (스마트 재생목록에는 기어 아이콘이 있습니다.)


음원목록에서 재생목록 또는 폴더 지우기

사용자가 생성한 재생목록이나 폴더를 지울 수 있습니다. 음원목록에서 재생목록이나 폴더를 지우는 것은 음악 보관함이나 하드 디스크에서 노래를 제거하는 것은 아닙니다.

재생목록이나 폴더 아이콘을 클릭하여 선택한 다음, Delete 키를 누르십시오.

폴더를 지우면, 해당 폴더 안의 모든 재생목록과 폴더도 지워집니다.


보관함이나 재생목록에서 중복된 노래 찾기

보관함이나 재생목록에서 동일한 제목과 아티스트를 가진 노래를 모두 검색할 수 있습니다.

음원 목록에서 보관함이나 재생목록을 선택한 다음, 편집 > 중복된 노래 보기를 선택하십시오.

동일한 제목과 아티스트를 가진 노래만 iTunes 창에 표시됩니다.

보관함이나 재생목록에 있는 모든 노래를 다시 보려면, iTunes 창의 하단에 있는 모든 노래 보기 단추를 클릭하십시오.


노래나 CD 정보 편집하기

곡목, 아티스트 이름 등을 노래 및 비디오에 추가하여 여러분의 미디어 모음을 쉽게 탐색하고 검색할 수 있습니다.


노래 및 기타 항목의 선호도 지정하기

노래, 비디오, podcast 또는 다른 항목에 대해 얼마나 좋아하는지 선호도를 지정할 수 있습니다. 선호도를 사용하여 자동으로 재생목록을 만들거나 보관함을 정렬하여 살펴볼 수 있습니다.

  1. 음원 목록에서 보관함 또는 재생목록을 선택하십시오.
  2. 편집 > 보기 옵션을 선택하십시오.
  3. 선호도를 선택하고, 확인을 클릭하십시오.
  4. 선호도를 부여하고자 하는 노래나 다른 항목을 선택하고, 선호도 열이 나타날 때까지 스크롤하십시오.
  5. 선호도 열을 클릭하고 선호도 바를 1개부터 5개까지 추가합니다.

단축 메뉴나 시스템 작업 표시줄("작업 막대 상태" 또는 "알림 영역"으로도 알려짐)을 사용하여 선호도를 항목에 추가할 수도 있습니다. 단축 메뉴를 사용하려면, 항목을 가리키고 오른쪽 마우스 단추를 누른 다음, 선호도 부메뉴에서 선호도를 선택하십시오.


새로운 파일 형식으로 음악 사본 저장하기

원래 파일을 유지하면서도 다른 파일 형식으로 노래를 변환할 수 있습니다. 예를 들어, MP3나 AAC와 같은 압축된 노래 파일 복사본을 압축되지 않은 음악 형식(AIFF 또는 WAV)으로 저장할 수 있습니다.

압축된 파일 형식을 압축되지 않은 파일 형식으로 변환해도(예를 들어, MP3에서 AIFF로), 음질면에서 떨어지지 않습니다. 하지만, 압축된 형식(예를 들어 MP3와 AAC)간에 변환하는 경우, 음질이 떨어집니다. 최상의 품질을 위해서는, 다른 파일 형식으로 인코드된 음악을 원할 경우, 원래 소스 음악 파일을 새로운 인코딩 형식을 사용하여 가져와야 합니다.

노래의 파일 형식을 변환하려면

  1. 편집 > 기본 설정을 선택하고, 창 상단에 있는 고급 탭을 클릭한 다음 가져오기를 클릭하십시오.
  2. 다음으로 가져오기 팝업 메뉴에서, 변환할 인코딩 형식을 선택한 다음, 확인을 클릭하여 설정값을 저장하십시오.
  3. 보관함에서 하나 이상의 노래를 선택한 다음, 고급 > 선택한 항목을 MP3로 변환, 선택한 항목을 AAC로 변환, 선택한 항목을 Apple Lossless로 변환, 선택한 항목을 AIFF로 변환이나 선택한 항목을 WAV로 변환을 선택하십시오. (가져오기 기본 설정에서 선택된 사항에 따라 메뉴 항목이 달라집니다.)

    폴더나 디스크에 있는 모든 노래를 변환하려면, Shift 키를 누른 상태에서 고급 > "선택 항목 변환"을 선택한 다음, 변환하려는 노래를 포함하는 폴더나 디스크를 선택하십시오. iTunes Music Store에서 구입한 오디오 파일을 제외한 폴더나 디스크에 있는 모든 노래가 변환될 것입니다. (구입한 노래는 변환되지 않는 보호된 AAC 형식을 사용하여 인코드되었습니다.)

원래 형식으로 되어 있는 노래와 새로 변환된 노래가 보관함에 나타납니다.


가사 입력 및 보기

노래에 대한 가사를 아는 경우, iTunes에 가사를 입력하고 언제든지 볼 수 있습니다.

  1. 노래를 선택하고 파일 > 등록 정보를 선택하십시오.
  2. 가사를 클릭하고 노래에 대한 가사를 입력하십시오.

이미 입력한 가사를 보려면, 노래를 선택하고 파일 > 등록 정보를 선택한 다음 가사를 클릭하십시오.

일부 iPod 모델에서는 iTunes에서 가사를 입력한 경우 iPod에서 노래 가사를 볼 수 있습니다. iPod이 최신 소프트웨어로 업데이트되었는지 확인하십시오. 자세한 정보는 iPod과 함께 제공되는 설명서를 참조하십시오.

WAV 및 QuickTime 파일과 같은 일부 파일 유형은 가사를 지원하지 않습니다.


앨범 사진을 노래에 추가하기

iTunes Music Store에서 구입한 대부분의 음악은 앨범 사진과 함께 제공됩니다. 앨범 사진을 보관함에 추가할 수도 있습니다.

QuickTime으로 읽을 수 있는 모든 종류의 이미지 파일(예를 들어, BMP, JPEG, PNG, GIF, TIFF, Photoshop)을 추가할 수 있습니다.

참고: 앨범 사진을 WAV 파일에 추가할 수 없습니다. 앨범 사진을 WAV로 저장한 노래에 추가하려면, 노래를 다른 형식으로 변환한 다음 앨범 사진을 추가하십시오.

  • 앨범 사진을 하나의 노래에 추가하려면, iTunes 창의 왼쪽 하단에 있는 "비디오 보기 및 노래 앨범 사진 보거나 가리기" 단추를 클릭한 다음, 보관함이나 재생목록에 앨범 사진을 추가할 노래를 선택하십시오. 스틸 이미지를 앨범 사진 상자에 드래그하십시오. (또한, 이미지를 복사 및 붙여넣기 할 수 있습니다.)
  • 보관함이나 재생목록의 노래마다 앨범 사진을 추가하려면, 목록에서 노래를 선택하고 파일 > 등록 정보를 선택하십시오. 노래 앨범 사진 및 비디오 보기에서, 추가를 클릭하여 현재 노래에 추가한 다음(또는 이미지 파일을 데스크톱에서 앨범 사진 박스로 드래그하여), 다음을 클릭하여 목록의 다음 노래에 앨범 사진을 추가하십시오.
  • 하나 이상의 이미지를 노래에 추가하려면, 하나 이상의 이미지를 동일 앨범 사진 박스로 드래그하십시오.
  • 동일 앨범 사진을 여러 노래에 추가하려면, Control 키를 눌러 이미지를 추가할 노래를 클릭한 다음, 파일 > 등록 정보를 선택하십시오. 선택한 노래에 추가할 이미지를 데스크톱에서 앨범 사진 박스로 드래그하십시오.

추가한 이미지는 노래를 선택하거나 재생할 때 나타납니다. 이미지를 클릭하여 크게 또는 창에 맞게 나타낼 수 있습니다.


노래 정보 편집하기

인터넷에 연결되었다면, 인터넷의 Gracenote CDDB (CD 데이터베이스)에 있는 노래에 관한 정보를 검색할 수 있습니다. 노래 정보를 iTunes에 직접 입력하거나 검색한 정보를 변경할 수 있습니다.

  1. 편집할 노래를 선택한 다음, 파일 > 등록 정보를 선택하십시오.
  2. 정보를 클릭하십시오.
  3. 노래 정보를 변경한 다음 확인을 클릭하십시오.

iTunes에서 정보를 변경하면, 하드 디스크에 있는 음악의 이름도 변경됩니다. 하드 디스크 상의 파일을 변경하지 않고 iTunes에서 변경하려면, 편집 > 기본 설정을 선택하고, 고급 탭을 클릭한 다음, 일반을 클릭하십시오. 그런 다음 클릭하여 iTunes Music 폴더의 정렬 유지 옆에 있는 체크 표시를 제거하십시오.


CD 정보 편집하기

인터넷에 연결되어 있다면, CD의 노래에 관한 정보는 인터넷의 Gracenote CDDB 데이터베이스에서 검색할 수 있습니다. CD 정보를 직접 입력하거나 변경할 수 있습니다.

  1. 음원 목록에서 CD를 선택하십시오.
  2. 파일 > 등록 정보를 선택하고, 변경하십시오.

노래 정보 창에 정보가 나타나지 않는다면, 고급 > CD 트랙 이름 제공을 선택하여 인터넷으로 기본 정보를 검색하십시오. 그런 다음 변경하십시오.

iTunes에서 정보를 변경하면, 하드 디스크에 있는 파일의 이름도 변경됩니다. 하드 디스크 상의 파일을 변경하지 않고 iTunes에서 변경하려면, 편집 > 기본 설정을 선택하고, 고급 탭을 클릭한 다음, 일반을 클릭하십시오. 그런 다음 클릭하여 iTunes Music 폴더의 정렬 유지 옆에 있는 체크 표시를 제거하십시오.

예기치 않은 결과를 피하려면, Windows 탐색기를 사용하여 노래나 CD 정보를 편집하지 마십시오.


인터넷에서 CD 정보 찾기

인터넷에 연결되어 있는 상태에서 CD를 삽입하면, iTunes가 CD의 이름, CD의 노래 제목 및 기타 정보를 표시해 줍니다. 정보는 Gracenote CDDB(CD 데이터베이스)에서 검색됩니다.

인터넷 연결을 지속적으로 사용할 수 없을 때는, CD 정보를 검색하기 전에 모든 노래를 보관함에 추가하여 여러 CD의 음악 정보를 동시에 다운로드 하십시오.

  • CD의 정보를 지금 업데이트하려면, 인터넷에 연결되어 있는지 확인하고, CD를 넣은 다음, 고급 > CD 트랙 이름 얻기를 선택하십시오.

CD에 대한 둘 이상의 항목이 발견되기도 합니다. 이러한 현상은 한 사람 이상이 CD에 대한 정보를 Gracenote CDDB에 제공했을 때 발생할 수 있습니다. 등록된 항목 중 하나를 선택하십시오. 올바른 정보가 아니라면, 고급 > CD 트랙 이름 얻기를 다시 선택하고 다른 항목을 선택하십시오. 여전히 올바르지 않은 경우, 직접 정보를 편집할 수 있습니다.


Gracenote CDDB에 관하여

Gracenote CDDB(CD 데이터베이스)는 앨범 이름, 노래 제목과 오디오 CD에 대한 기타 정보를 제공하는 온라인 데이터베이스입니다. iTunes는 이 데이터베이스에 연결하여 각자의 CD에 대한 정보를 찾아서, 어떤 노래를 들을 것인지 쉽게 선택하고, 음악 보관함을 보거나 정렬할 수 있게 합니다.

Gracenote CDDB에 관한 자세한 정보를 보려면, GraceNote 웹 사이트, www.gracenote.com을 방문하십시오.

웹 사이트로 이동


CD 정보를 Gracenote CDDB로 보내기

Gracenote CDDB(CD 데이터베이스)에 특정 CD에 관한 정보가 없다면, iTunes에서 입력한 노래 정보를 데이터베이스에 보내 다른 사람들과 정보를 공유할 수 있습니다.

음원 목록에서 CD를 선택한 다음, 고급 > CD 트랙 이름 제공을 선택하십시오.

정보를 제출하기에 앞서, 아티스트, 앨범 및 장르 정보를 CD의 등록 정보 창에 입력하였는지 확인하십시오. (음원 목록에서 CD를 선택하고, 파일 > 등록 정보를 누르십시오.)

다른 사람들이 사용할 수 없으므로 직접 만든 사용자 CD에 대한 정보를 제공하지 마십시오.


깨진 문자가 있는 곡목 수정하기

노래 제목과 정보가 올바르게 나타나지 않는다면, iTunes와는 다르게 정보를 저장하는 프로그램을 사용하여 생성된 파일일 것입니다. 노래의 정보 태그(ID3 태그)를 다른 저장 포맷으로 변환하여 이 문제를 해결할 수도 있습니다.

ID3 태그를 변환하면 비로마 문자를 사용하는 언어로 된 정보를 가진 노래에도 유용할 뿐만 아니라, 다른 포맷을 사용하는 다른 프로그램으로 MP3 파일을 사용하고자 할 때도 유용합니다.

노래 정보 태그의 포맷을 변경하려면,

변환하려는 노래들을 선택하십시오. 그런 다음, 고급 > ID3 태그 변환을 선택하십시오. ID3의 버전을 선택할 수 있으며, 문자 세트를 역 유니코드로 변환하거나 일부의 경우 다른 포맷으로 변환할 수도 있습니다.


나타내고자 하는 음악 정보 선택하기

보관함 또는 재생목록의 각 노래에 나타나는 정보 열을 선택할 수 있습니다.

  • 나타나는 열을 선택하려면, 음원 목록에서 보관함이나 재생목록을 선택한 다음, 편집 > 보기 옵션을 선택하고 목록의 각 노래에 대해 나타낼 정보를 선택하십시오.
  • 보관함에 장르 카테고리를 추가하여 음반 상점처럼 배열하고자 한다면, 편집 > 기본 설정을 선택하고, 일반 패널에서 검색할 때 장르 보기를 선택하십시오.

또한 마우스 오른쪽을 누르고 열 제목을 클릭하면 보기 옵션의 목록을 볼 수 있습니다.


iTunes 창 사용자화하기

음원 목록 및 iTunes 창에 항목들을 가리거나 표시하고 iTunes 창을 "미니 플레이어"로 축소하며, 열 제목별로 노래를 정렬할 수 있습니다.


Podcast, 라디오, Music Store 또는 공유된 음악 사용 해제하기

컴퓨터에 대해 관리자 접근 권한이 있는 경우, iTunes 기본 설정의 유해 컨텐츠 차단을 사용하여 음원 목록에서 Podcast, 라디오, Music Store 또는 공유된 음악에 대한 접근을 차단할 수 있습니다.

유해 컨텐츠 차단 패널을 사용하여 암호없이 음원 목록에서 해당 항목들을 가리고 다시 볼 수 있습니다.

  1. 편집 > 기본 설정을 선택하고 유해 컨텐츠 차단 탭을 클릭하십시오.
  2. 필요하다면, 잠금을 클릭하고 관리자 암호를 입력하십시오.
  3. 항목을 선택하여 사용 해제하십시오. 예를 들어, Podcast 사용 해제를 선택하면, Podcast 항목이 음원 목록에 나타나지 않습니다.
  4. 사용 해제한 항목을 다시 사용하고자 관리자 암호를 입력하기 위해 사용자가 필요하다면 (또는 유해 컨텐츠 차단 패널에서 변경사항을 적용하려면) 잠금을 클릭하십시오.

    참고: 이들 항목을 암호로 보호하려면 Windows XP를 사용해야 합니다. Windows 2000을 사용하면 항목을 가릴 수는 있지만, 다시 이들을 표시할 때는 암호가 필요 없습니다.

iTunes Music Store의 유해 컨텐츠에 대한 접근을 제한하기 위해 iTunes 기본 설정의 유해 컨텐츠 차단을 사용할 수도 있습니다.

Podcast를 사용 해제하는 경우, iTunes Music Store에서 podcast를 등록할 수 없습니다.

암호로 보호되어 있는지 확인하십시오. 컴퓨터의 관리자 암호를 아는 사람은 유해 컨텐츠 차단 설정을 변경할 수 있습니다 .


음원 목록에서 비디오 또는 파티 셔플 가리기 또는 보기

비디오나 파티 셔플 항목을 가려서 음원 목록에 나타나지 않게 할 수 있습니다.

  1. 편집 > 기본 설정을 선택하고 일반 탭을 클릭하십시오.
  2. 비디오나 파티 셔플을 선택 해제하면 가려집니다. 비디오 또는 파티 셔플을 선택하여 볼 수 있습니다.

iTunes 기본 설정의 유해 컨텐츠 차단을 사용하여 Music Store, 라디오, Podcast 및 공유된 음악 항목을 비활성시킬 수도 있습니다. 추가 정보는 "iTunes & Music Store 도움말"에서 검색하십시오.


스피커 팝업 메뉴 가리기 또는 표시하기

기본적으로, 스피커가 AirPort Express에 올바르게 연결되어 있다면, iTunes 창 하단의 스피커 팝업 메뉴에 스피커가 나타납니다. 또한, 팝업 메뉴를 가린 후, 컴퓨터에서 원격 스피커를 찾도록 할 수 있습니다.

  • 스피커 팝업 메뉴를 가리려면, 편집 > 기본 설정을 선택한 다음, 고급을 클릭하고 일반을 클릭하십시오. 그리고 나서, "AirTunes에 연결된 원격 스피커 찾기" 확인란을 선택 해제하십시오.
  • 스피커 팝업 메뉴를 보려면, 편집 > 기본 설정을 선택한 다음, 고급을 클릭하고 일반을 클릭하십시오. 그리고 나서, "AirTunes에 연결된 원격 스피커 찾기" 확인란을 선택하십시오.

AirPort Express를 스테레오 시스템과 작동하도록 설정하는 방법에 관한 자세한 정보는 함께 제공된 설명서를 참조하거나 www.apple.co.kr/support/airport의 Apple Support 웹 사이트를 방문하십시오.

AirPort Express 및 AirTunes에 관한 자세한 정보는 www.apple.co.kr/airport를 방문하십시오.


iTunes 창 축소하기

iTunes 창을 "미니 플레이어"로 축소하여 재생 조절기 및 상태만 보이도록 할 수 있습니다. 또한, 모든 다른 창 앞에 미니 플레이어 창이 오도록 설정하거나 시스템 작업 표시줄 또는 시스템 작업 표시줄로 축소할 수 있습니다.

  • iTunes 창을 플로팅 미니 플레이어 창으로 축소하려면, 고급 > "미니 플레이어로 전환"을 선택하십시오. 노래 및 상태 정보를 보거나 가리려면 창의 오른쪽 하단을 드래그하십시오. 복원 단추를 다시 클릭하면 원래의 iTunes 창 크기로 되돌아옵니다.
  • 다른 모든 창 전면에 미니 플레이어를 만들어 항상 볼 수 있게 하려면, 편집 > 기본 설정을 선택하고, 고급 탭을 클릭하고 일반을 클릭하십시오. 그런 다음, "다른 모든 창 앞에 미니 플레이어 유지" 학인란을 선택하십시오.
  • 미니 플레이어를 Windows 작업 표시줄로 축소하려면, Windows 작업 표시줄의 빈 영역을 오른쪽 단추로 클릭한 다음 도구 모음 > iTunes를 선택하십시오. 복원 단추를 다시 클릭하면 원래의 iTunes 창 크기로 되돌아옵니다.
  • 미니 플레이어를 시스템 작업 표시줄로 축소하려면, 편집 > 기본 설정을 선택하고, 고급 탭을 클릭하고 일반을 클릭하십시오. 그런 다음, "시스템 작업 표시줄로 iTunes 창 축소" 확인란을 선택하십시오.


열 옮기기와 크기 조정하기

보관함과 재생목록의 열을 재배열하거나 크기를 조정할 수 있습니다.

  • 열을 옮기려면, 열 제목을 왼쪽 또는 오른쪽의 새로운 위치로 드래그하십시오.
  • 열의 크기를 조정하려면, 열 사이에 있는 세로 줄로 마우스를 가져가십시오. 포인터의 모양이 변하면, 열을 새로운 크기로 드래그하십시오.
  • 한 열 또는 모든 열의 크기를 내용에 적합하도록 자동으로 조정하려면, 포인터로 열 제목을 클릭한 후, 마우스 오른쪽 단추를 누른 다음, 단축 메뉴가 나타나면 현재 열 크기 자동 조절 또는 모든 열 크기 자동 조절을 선택하십시오. 또한, 열 사이의 수직 줄을 두 번 클릭해도 됩니다.


보관함이나 재생목록에 있는 노래 정렬하기

나타나는 모든 열로 보관함과 재생목록을 정렬할 수 있습니다. 이렇게 하면 보관함에서 노래를 검색하거나 특정 속성에 일치하는 항목(예를 들어, Rock 장르나 AAC 포맷으로 저장된 노래)을 찾는 데 도움이 됩니다.

  • 열순으로 목록을 정렬하려면, 열 제목을 클릭하십시오. 예를 들어, 목록을 앨범 제목별로 정렬하려면 앨범 열 제목을 클릭하십시오.

    팁: 원하는 열 제목이 보이지 않는다면, 열 제목을 마우스 오른쪽 단추로 클릭하면 모든 열 목록이 나타납니다. 아래로 드래그하면서 체크가 되어 있지 않은 항목들을 클릭하여 보이도록 만들거나, 체크되어 있는 항목들을 클릭하여 보기에서 제거할 수도 있습니다.

  • 정렬 순서를 바꾸려면, 열을 선택했을 때 나타나는 삼각형을 클릭하십시오.
  • 재생목록에 있는 노래들을 이전 정렬순으로 되돌리려면, 재생 순서를 나타내는 왼쪽의 제목 열을 클릭하십시오.(숫자 위)

또한, 음악 보관함에 있는 모든 아티스트 또는 앨범을 검색하려면, 음원 목록에서 보관함을 선택하고 iTunes 창의 오른쪽 상단에 있는 탐색 단추를 클릭하십시오. 아티스트 및 앨범 패널이 보이지 않는다면 탐색을 다시 클릭하십시오.


iTunes 언어 변경하기

iTunes 메뉴 및 대화상자에 나타나는 언어를 변경할 수 있습니다.

  1. 편집 > 기본 설정을 선택하고 일반 탭을 클릭하십시오.
  2. 언어 팝업 메뉴에서 언어를 선택하십시오.
  3. 종료한 다음 iTunes를 다시 실행하십시오.


음원 목록에서 찾는 항목이 보이지 않습니다.

iTunes 기본 설정을 사용하여 음원 목록에 있는 Podcast, 비디오, 파티 셔플, 라디오, Music Store 및 공유된 음악 항목을 가리거나 볼 수 있습니다.

  • 비디오 또는 파티 셔플이 보이지 않는 경우, 편집 > 기본 설정을 선택하고 일반 탭을 클릭하십시오. 음원 목록에서 보려면 비디오, 파티 셔플 또는 라디오를 선택하십시오.
  • 음원 목록에서 Podcast, 라디오, Music Store 및 공유된 음악을 가리려면, 편집 > 기본 설정을 선택하고 유해 컨텐츠 차단 탭을 클릭하십시오. 잠금을 클릭하고 관리자 암호를 입력하십시오. 그런 다음 음원 목록에서 보려면 항목을 선택해제하십시오.(예: 음원 목록에서 Podcast를 보려면 Podcast 사용 해제를 선택해제하십시오.)
  • 음원 목록에서 보관함이 보이지 않는 경우, 이름이 변경되어 있을 수도 있습니다. 보관함은 음원 목록에서 첫번째 항목입니다.
  • 재생목록 또는 폴더가 보이지 않는 경우, 삭제된 것일 수도 있습니다. 해당 재생목록 또는 폴더를 다시 생성해야 합니다.


음악 및 비디오 파일 관리하기

iTunes에서 어떻게 그리고 어디에 음악 및 비디오 파일을 저장하는지를 설정합니다.


iTunes 파일의 저장 위치 찾기

오디오, 비디오 및 그 밖의 파일의 기본 위치는 내 문서 폴더 내의 내 음악 폴더에 있는 iTunes 폴더 내의 iTunes Music 폴더에 있습니다. iTunes Music 폴더는 CD에서 가져온 모든 노래와, 인터넷에서 다운로드하거나 데스크톱에서 iTunes로 복사한 노래, 비디오, podcast 및 기타 항목들을 포함합니다. 모든 이 파일들은 iTunes 보관함 창에 나타납니다.

iTunes 기본 설정의 고급 패널에 있는 일반 부분에서 설정을 변경하면, 이 iTunes 파일들이 다른 곳에 저장됩니다.

  • 노래 파일 (또는 다른 iTunes 파일)이 저장되는 위치를 찾으려면, 항목을 선택한 다음, 파일 > 등록 정보를 선택하십시오. 요약 패널의 위치 영역에 파일이 저장된 위치가 표시됩니다.

    항목이 공유된 보관함이나 재생목록에서 왔다면, 요약 패널의 종류 부분에 "원격"이라고 표시될 것입니다. 원격 파일은 네트워크 연결(예를 들어, LAN)을 통해 재생(또는 스트림)됩니다. 파일은 하드 디스크로 다운로드되지 않습니다.

  • Windows 탐색기에서 파일을 보려면, 해당 노래를 선택하고 파일 > 노래 파일 보기를 선택하십시오.


iTunes 파일의 저장 위치 변경하기

기본적으로, 가져온 노래 및 그 밖의 파일은 내 문서 폴더 내의 내 음악 폴더에 있는 iTunes 폴더 내의 iTunes Music 폴더에 복사됩니다. 가져온 오디오 파일을 다른 위치로 복사하도록 선택할 수 있습니다.

특정 위치에서 다른 곳으로 이미 가져온 파일들을 옮길 수도 있습니다. 예를 들어, 새로운 컴퓨터를 구입한다면, 기존의 컴퓨터에서 새로운 컴퓨터로 iTunes 파일을 이동할 수 있습니다.

참고: 새로운 위치에 파일을 저장하도록 iTunes를 설정하면, 새로 가져온 파일들을 해당 위치로 복사합니다. 이미 iTunes로 가져온 파일들을 새로운 위치에 있게 하고 싶은 경우에도, 수동으로 파일들을 옮겨야 합니다. (아래 참조)

  • 지금부터 가져온 오디오 (및 그 밖의) 파일이 저장되는 위치를 변경하려면, 편집 > 기본 설정을 선택한 다음, 나타나는 창의 상단에서 고급 탭을 클릭하고 일반을 클릭하십시오. 파일의 새로운 위치를 선택하려면 변경 단추를 클릭하십시오. 가져온 새로운 노래 및 다른 항목들이 새로운 위치에 저장될 것입니다. 이미 가져온 노래들은 현재 위치에 남게 됩니다.(이동하려면 아래 참조)
  • 새로운 위치로 가져온 노래 및 그 밖의 파일들을 이동하려면(예: 하드 디스크의 다른 폴더 또는 다른 컴퓨터), 편집 > 기본 설정을 선택한 다음, 창의 상단에 있는 고급 탭을 클릭하고 일반을 클릭하십시오. 파일의 새로운 위치를 선택하려면 변경 단추를 클릭하십시오. iTunes를 종료하십시오. iTunes Music 폴더(기본적으로 내 문서 폴더 안의 내 음악 폴더 안에서 iTunes 폴더에 있음)를 열고 이 폴더에 있는 모든 항목을 선택한 다음, 새로운 위치로 드래그하십시오(전체 iTunes Music 폴더가 아닌 들어있는 항목들만 드래그하십시오.).

새로운 노래에 대한 저장 위치를 내 음악 폴더 안의 iTunes 폴더로 되돌리려면, 재설정(iTunes 기본 설정의 고급 패널에 있는 일반 부분에서)을 클릭하십시오.

개별 오디오 파일이 저장되는 위치에 대한 정보를 보려면, 도움말에서 "파일 찾기"라고 검색해 보십시오.

컴퓨터간에 파일을 전송하는 방법에 대한 더 자세한 내용을 보려면, Apple Support 웹 사이트의 http://docs.info.apple.com/article.html?artnum=93366-ko 부분을 참고하십시오.


모든 iTunes 파일을 한 곳에 복사하기

iTunes에 노래, 비디오 및 다른 항목들을 추가한 방식에 따라, 컴퓨터 하드 디스크 또는 기타 미디어 등에 있는 항목들을 보관함에 포함시킬 수 있습니다. 파일을 관리하기 위해, iTunes 폴더(내 문서 폴더 내) 내의 음악 보관함 내에 모든 파일의 복사본을 저장하도록 선택할 수 있습니다.

고급 > 보관함으로 통합을 선택하십시오.

iTunes 폴더 밖에 위치한 모든 iTunes 파일들은 원래의 위치에 남아 있으며, 그 복사본이 iTunes 폴더에 저장됩니다.

모든 음악 및 다른 항목들을 한곳에 모아두면, 새로운 컴퓨터로 복사하거나 iTunes 보관함을 외장 하드 디스크나 다른 미디어로 백업하기가 보다 쉽습니다.


iTunes Library 파일에 관하여

iTunes Library 파일은 생성한 보관함이나 재생목록에 열거된 노래의 데이터베이스입니다. 이 파일은 내 음악 폴더(내 문서 폴더 내) 내의 iTunes 폴더에 있습니다. 이 파일을 다른 곳으로 옮기지 마십시오. 삭제하는 경우, iTunes는 응용 프로그램을 열 때 새로운, 빈 복사본이 생성되지만, 재생목록, 노래 선호도, 설명 또는 생성한 다른 정보들이 유실될 것입니다.


내 컴퓨터 상의 노래가 유실되었습니다.

iTunes Library 파일을 제거하면, 음악 파일이 iTunes Music 폴더에 남아있어도 iTunes에서는 보이지 않습니다.

iTunes Music 폴더에 있는 노래를 이동하면, 노래를 재생하기 전에 노래를 iTunes로 다시 추가해야 합니다.

음악이 다시 보관함에 나타나도록 하려면:

  • iTunes Music 폴더(기본적으로 나의 문서 폴더 내에 위치)를 음원 목록의 보관함으로 드래그하십시오. 보관함에 있는 노래가 다시 보이지만, 원래의 재생목록에 있는 노래는 보이지 않을 것입니다.
  • 동작하지 않으면, 해당 노래가 하드 디스크 상의 다른 위치에 있는 것입니다. 시작 메뉴에서, 검색을 선택하고 제목이나 아티스트로 검색하십시오. 노래를 포함하고 있는 폴더를 iTunes 음원 목록의 보관함으로 드래그하여 노래를 iTunes로 다시 추가하십시오.

    검색으로 노래를 찾을 수 없는 경우, 휴지통을 확인하십시오.

음악 파일을 iTunes Music 폴더에 복사하지 않고 보관함에 추가할 수 있습니다. 추가 정보는 "iTunes & Music Store 도움말"에서 검색하십시오.

음악 파일을 iTunes Music 폴더에 복사하지 않고 보관함에 추가한 다음, 노래 파일을 이동하도록 iTunes를 설정하는 경우, 파일을 iTunes로 다시 드래그하여 노래를 재생할 수 있게 해야 합니다.


음악 및 비디오 재생하기

CD, 컴퓨터 또는 인터넷 라디오의 음악을 들을 수 있습니다. 음량을 변경하고 기타 음질을 조절할 수 있습니다. 음악을 들으면서 비디오를 보거나 시각 효과를 감상할 수 있습니다.


노래 및 비디오 찾기

검색란 및 검색 막대를 사용하여 노래 및 비디오, 오디오북, podcast 및 기타 항목들을 찾을 수 있습니다.


보관함 또는 재생목록 검색하기

보관함이나 재생목록에서 즐겨찾는 노래와 다른 항목들을 빠르게 찾으려면 검색 필드 및 검색 막대를 사용하십시오.

  1. 음원 목록에서 검색하고자 하는 위치를 선택하십시오.

    참고: 라디오 목록은 인터넷에 연결하고 검색한 후에 사용 가능합니다.

  2. iTunes 창 오른쪽 상단의 검색 입력란을 클릭하고 찾고자 하는 텍스트를 입력하십시오. 입력할 때, iTunes는 입력한 텍스트를 포함한 항목들을 보여줍니다.
  3. 검색 필드에 입력을 시작하면, 음악, 오디오북, 아티스트 및 앨범과 같은 항목들이 있는 단추가 표시되는 검색 막대가 나타납니다. 검색 막대에 있는 단추들을 클릭하여 검색 기준을 좁힐 수 있습니다.

    팁: 검색 필드에 아무 것도 입력하지 않고 검색 막대를 사용할 수 있습니다. 편집 > 검색 막대 보기를 선택하십시오. 검색 막대를 다시 가리려면 편집 > 검색 막대 가리기를 선택하십시오.

    검색 막대를 사용하여 검색 범위를 좁히지 않으면, 아티스트, 작곡가 (또는 DJ), 앨범 제목 및 장르 필드가 모두 검색됩니다. 주석 영역이 보관함이나 재생목록에 나타났을 때만 검색됩니다.

모든 음악을 다시 보려면, 검색 입력란에서 텍스트를 삭제하거나 Esc 키를 누르십시오.

팁: 음악 보관함에 있는 모든 아티스트 또는 앨범을 검색하려면, 음원 목록에서 보관함을 선택하고 iTunes 창의 오른쪽 상단에 있는 탐색 단추를 클릭하십시오.


노래가 어떤 재생목록에 있는지 보기

노래나 기타 항목이 어떤 재생목록에 있는지 볼 수 있습니다. 노래가 속한 재생목록에 노래를 표시할 수 있습니다.

  1. 노래를 오른쪽 단추로 클릭하고 "재생목록에서 보기"를 선택하십시오. 그러면, 해당 노래가 어느 재생목록에 있는지를 보여주는 팝업 메뉴가 나타납니다.
  2. 재생목록 하나를 선택하여 해당 재생목록에서 노래를 표시할 수 있습니다.


노래와 다른 항목 옆에 있는 기호 이해하기

노래와 비디오를 가져올 때, 해당 노래와 비디오 옆에 있는 기호를 통해 상태를 알 수 있습니다. 다른 기호들은 여러분의 작업을 수행하도록 허용합니다.

  • 항목 옆에 있는 모니터 아이콘은 해당 항목이 비디오임을 나타냅니다. 재생하려면 비디오를 이중 클릭하십시오.
  • 항목 옆에 있는 책 아이콘은 해당 항목이 PDF 파일임을 나타냅니다. 기본 PDF 보기로 열려면 파일을 이중 클릭하십시오.
  • 노래 옆에 지그재그 모양이 움직이고 있다면, 노래를 CD 또는 하드 디스로부터 가져오고 있음을 나타냅니다. 녹색 확인란은는 iTunes에서 노래 가져오기가 끝났음을 나타냅니다.
  • 노래 옆에 있는 느낌표는 노래 파일을 찾을 수 없음을 나타냅니다. 파일이 이동되었거나 삭제된 것입니다.
  • 노래 옆에 있는 브로드캐스트 아이콘은 음악이 인터넷에 저장되어 있음을 의미하며, 클릭하여 재생할 때 스트림됩니다.
  • 노래 옆에 검정색 체크표시가 있다면 이 노래가 다음 동작에 포함됨을 의미합니다. 예를 들어, 가져오기 단추를 클릭하면 검정색 체크표시가 있는 노래만 iPod에 복사 또는 가져온다는 것을 나타냅니다. 또는, 목록에 있는 모든 노래를 재생하면 체크표시된 노래만 재생됩니다.
  • 노래 옆에 있는 스피커는 이 노래가 현재 재생되고 있음을 나타냅니다. 현재 듣고 있는 노래를 가져오면, 스피커 대신에 지그재그 표시가 나타납니다.
  • 노래 옆에 있는 추적 화살표는 이 노래를 현재 인터넷에서 다운로드하고 있거나 복사하고 있음을 나타냅니다.
  • 음원 목록의 재생목록 오른쪽에 화살표가 나타난다면, 이 화살표를 클릭하면 iTunes Music Store에 이 재생목록이 발행됩니다.
  • 보관함 또는 재생목록에 있는 노래, 앨범 또는 아티스트의 오른쪽에 화살표가 나타난다면, 이 화살표를 클릭하면 iTunes Music Store에서 해당 항목에 대한 페이지로 이동됩니다. iTunes 기본 설정의 일반 패널에서 "Music Store 링크 보기" 확인란을 선택 또는 선택 해제하여 이들 화살표를 보거나 가릴 수 있습니다.
  • Podcast 오른쪽에 화살표가 나타난다면, 이 화살표를 클릭하면 iTunes Music Store에서 podcast에 대한 페이지로 이동합니다.
  • 스마트 재생목록의 오른쪽에 느낌표가 나타난다면, 스마트 재생목록의 목록 중 하나가 사용할 수 없는 재생목록임을 나타냅니다. 이 느낌표를 클릭하여 다른 재생목록을 선택하거나 더 이상 사용할 수 없는 재생목록을 제거하십시오.
  • 음원 목록에서 CD 또는 디지털 음악 플레이어의 오른쪽에 추출 아이콘이 나타납니다. 추출 아이콘을 클릭하여 CD를 추출하거나 음원 목록에서 음악 플레이어를 제거하십시오.
  • iPod shuffle 재생목록에 있는 노래 옆에 표시점이 있다면, iPod shuffle에 해당 노래가 없음을 나타냅니다. 이 노래를 자신의 컴퓨터에서 재생할 수 있도록 인증하였고 iPod shuffle에서 재생할 수 있는 포맷(AAC, MP3 또는 WAV)으로 저장되어 있다면, 이 노래는 다음에 iPod shuffle을 연결할 때 iPod shuffle에 복사됩니다(iPod shuffle에 충분한 공간이 있는 경우). 추가 정보를 보려면, iPod shuffle과 함께 제공된 설명서를 참조하십시오.
  • Podcast 에피소드 옆에 있는 파란 점은 해당 에피소드를 듣기 시작하지 않았음을 나타냅니다. Podcast 옆에 있는 파란 점은 아직 듣기 시작하지 않은 podcast의 에피소드가 적어도 하나 이상 있음을 나타냅니다.


음악 및 기타 오디오 듣기

CD, 컴퓨터 및 인터넷의 음악, 오디오북 및 podcast를 들을 수 있습니다.


보관함이나 재생목록의 노래 듣기

iTunes 보관함이나 재생목록의 노래를 쉽게 들을 수 있습니다. (공유된 보관함이나 재생목록 포함)

  1. 음원 목록에서, 보관함, 재생목록이나 듣을 노래가 포함된 공유된 보관함이나 재생목록(공유된 음악 아이콘이 있다면 아이콘 아래)을 클릭하십시오.

    앨범과 아티스트로 노래를 구성하려면, 편집 > 탐색기 보기(또는 iTunes 창의 오른쪽 상단의 탐색 단추를 클릭하십시오.)를 선택하십시오.

    보관함이나 재생목록에서 특정 노래를 찾으려면, 검색 상자에서 곡명을 입력하십시오.

  2. 듣고 싶은 노래를 두 번 클릭하십시오.

    암호로 보호된 공유된 보관함이나 재생목록에서 노래를 선택하면, 듣기 전에 암호를 입력해야 합니다. 공유된 노래의 암호를 입력하십시오.

    Apple 또는 AOL 계정을 사용하여 노래를 iTunes Music Store에서 구입했는데 이 컴퓨터를 인증하지 않았다면, 노래를 재생하기 전에 노래를 구입했을 때 사용한 Apple ID와 암호를 입력해야 합니다.

    노래 옆에 감탄사 부호가 있으면, 이 노래는 찾을 수 없습니다. 하드 디스크의 다른 위치로 이동되었을 수 있습니다. iTunes에서 해당 노래를 들을 수 있게 하려면, 노래를 두 번 클릭한 후 파일 위치를 묻는 대화상자가 나타나면 대화상자의 메뉴를 사용하여 하드 디스크에서 노래 파일을 찾으십시오.


CD 듣기

CD를 컴퓨터의 CD 드라이브에 삽입하면 음원 목록에 CD가 나타나며, iTunes 창에는 CD에 있는 음악들이 보여집니다.

  • 노래를 재생하려면, 해당 노래를 두 번 클릭하십시오. 선택한 모든 노래를 재생하려면, 재생 단추를 클릭하십시오. (목록에서 선택한 노래만 재생됩니다. 노래를 건너 뛰려면, 해당 확인란을 클릭하여 확인란이 없어지도록 하십시오. 선택되지 않은 노래를 포함하려면, 해당 확인란을 클릭하십시오.)
  • 노래를 일시 중지시키거나, 다음 곡 또는 이전 곡으로 넘어가려면, iTunes 창 왼쪽 상단에 있는 재생 조정 장치들을 사용하십시오.
  • 음악을 임의로 재생하거나 반복하려면, iTunes 창 왼쪽 하단에 있는 단추들을 사용한 다음 재생을 클릭하십시오. 단추에 관한 추가 정보를 보려면, 포인터를 그 위로 이동하십시오.

조정 메뉴에는 재생 조정을 위한 명령 목록이 있습니다.

CD의 노래를 보관함으로 가져가므로, CD를 가지고 다니며 들을 필요가 없습니다.


오디오북 듣기

오디오북 및 라디오 방송 또는 음성 잡지나 신문과 같은 기타 음성 컨텐츠들을 iTunes Music Store 및 audible.com에서 구입할 수 있습니다.

오디오북의 청취를 중단한 다음 나중에 다시 듣는다면 오디오북이 중단된 부분부터 재생됩니다.

여러 오디오북 및 기타 음성 파일에는 장 표시자가 포함되어 있습니다. 다른 장으로 건너 뛰려면 iTunes 창 상단의 표시 영역에 있는 장 표시자 아이콘을 클릭하고 장을 선택하십시오.


Podcast 청취 및 관리하기

Podcast는 iTunes Music Store 또는 인터넷을 통해 제공되는 라디오와 유사한 프로그램입니다. 옆에 모니터 아이콘이 있는 podcast도 비디오를 표시합니다.

다운로드한 podcast가 Podcast 음원과 보관함에 나타납니다.

  • Podcast를 에피소드를 들으려면 해당 항목을 두 번 클릭하십시오.
  • 일부 podcast에는 장 표시자가 있습니다. Podcast에 장 표시자가 있다면 iTunes 창 상단의 표시 영역에 장 표시자 아이콘이 나타납니다. 다른 장으로 건너 뛰려면 장 표시자 아이콘을 클릭하고 장을 선택하십시오.
  • Podcast를 등록 해제하려면 podcast 재생목록에서 해당 항목을 선택하고 iTunes 창의 하단에서 등록 해제를 클릭하십시오.
  • 청취하거나 특정 회수의 에피소드를 다운로드한 다음에 podcast를 삭제하도록 iTunes를 설정하려면, 편집 > 기본 설정을 선택하고 Podcast 탭을 클릭하십시오. 유지 팝업 메뉴에서 옵션을 선택하십시오. 예를 들어, "최신 2개의 에피소드"를 선택하면, iTunes에서 다운로드한 에피소드들 중에서 최신 2개의 에피소드를 제외한 모든 에피소드를 삭제합니다.
  • iTunes에 다운로드하지 않은 최신 podcast 에피소드는 podcast 재생목록에서 회색으로 표시됩니다. 최신 podcast 에피소드를 다운로드하려면 해당 에피소드의 옆에 있는 얻기 단추를 클릭하십시오.
  • Podcast에서 에피소드들이 보이지 않는다면 podcast의 왼쪽 편에 있는 삼각형을 클릭하면 에피소드들이 나타납니다.
  • 특정 podcast의 홈 페이지를 보려면 podcast의 오른편에 있는 화살표를 클릭하십시오.

iTunes Music Store에서 podcast를 찾아 등록할 수 있습니다. 또한, podcast 피드 URL을 알고 있다면 등록할 수 있습니다.

iPod을 가지고 있다면 podcast를 복사하거나 모든 podcast 또는 선택한 podcast로 자동으로 업데이트되도록 설정할 수 있습니다.


인터넷 라디오 방송국 듣기

라디오 튜너를 사용하여 인터넷을 통해 컴퓨터로 스트림되는 MP3 파일들을 들을 수 있습니다.

  1. 음원 목록에서 라디오를 클릭하십시오.
  2. 사용 가능한 방송국을 확인하려면, 듣고자 하는 음악 종류 옆에 있는 삼각형을 클릭하십시오.
  3. 라디오를 들으려면, 방송국을 더블 클릭하십시오.

    모뎀을 통해 인터넷에 연결하는 경우에는, 56Kbps 이하의 비트율을 제공하는 스테이션을 선택해야 합니다. 연결 속도가 느리다면 재생을 향상하는데 도움이 되게 하기 위해 스트리밍 버퍼도 늘릴 수 있습니다. 편집 > 기본 설정을 선택한 다음, 고급 탭을 클릭하고 일반을 클릭하십시오. 그런 다음 스트리밍 버퍼 크기 팝업 메뉴에서 크게를 선택하십시오.

  4. 최신 음악 카테고리 목록을 가져오려면, iTunes 창 오른쪽 상단에 있는 재설정 단추를 클릭하십시오.

라디오 방송에서 노래를 녹음하거나 저장할 수는 없지만, 좋아하는 방송국을 보관함이나 재생목록에 추가하여 쉽게 들을 수 있습니다.


인터넷 방송으로 연결하기

MP3 스트리밍 방송의 인터넷 주소 (URL)를 알고 있다면, iTunes를 사용하여 연결할 수 있습니다.

  1. 고급 > 스트림 열기를 선택하십시오.
  2. 듣고자 하는 파일의 전체 URL을 입력하십시오. (예: http://www.apple.co.kr/itunes/sample.mp3)


사용할 스피커 선택하기

컴퓨터의 내장 스피커, 컴퓨터에 연결되어 있는 스피커 또는 원격 스피커가 AirPort Express에 연결되어 있는 경우에는 원격 스피커를 통해 음악을 들을 수 있습니다.

  • 컴퓨터의 내장 스피커, 컴퓨터에 연결되어 있는 스피커릍 통해 음악을 들으려면, iTunes 창 하단의 팝업 메뉴에 "내 컴퓨터"가 선택되어 있어야 합니다. 이 팝업 메뉴가 보이지 않는다면, 음악이 컴퓨터의 스피커를 통해 재생될 것입니다.
  • AirPort Express에 연결된 원격 스피커를 통해 음악을 들으려면, iTunes 창 하단의 팝업 메뉴에서 원격 스피커를 선택하십시오. iTunes 음량 조절 대신에 스피커의 음량 조절을 사용하려면, iTunes 기본 설정의 고급 패널에 있는 일반 부분에서 "원격 스피커에 대한 iTunes 음량 조절 사용 안함" 확인란을 선택하십시오.

AirPort Express 설정에 관한 자세한 정보는 함께 제공된 설명서를 참조하거나 www.apple.co.kr/support/airport의 Apple Support 웹 사이트를 방문하십시오.

AirPort Express 및 AirTunes에 관한 일반적인 정보는 www.apple.co.kr/airport를 방문하십시오.


iTunes를 기본 오디오 플레이어로 설정하기

iTunes가 음악 및 Spoken Word 파일과 같은 여러 종류의 오디오 파일을 재생할 수 있습니다. 인터넷에서 파일을 다운로드할 때마다 지원되는 파일을 자동으로 열고 재생하거나, Windows 탐색기에서 오디오 파일을 재생하도록 iTunes를 설정할 수 있습니다.

  1. 편집 > 기본 설정을 선택하십시오.
  2. 고급 탭을 클릭하고 일반을 클릭하십시오.
  3. "iTunes를 오디오 파일의 기본 플레이어로 사용" 확인란이 선택되어 있는지 확인하십시오.

이 박스가 체크되어 있으면 iTunes가 종료되어 있어도 오디오 파일을 더블 클릭하면, iTunes가 열려 파일을 재생합니다. 박스가 체크되어 있지 않아도, 파일을 마우스 오른쪽으로 클릭하고 iTunes로 열기를 선택하면, iTunes를 사용하여 오디오 파일을 재생할 수 있습니다.


노래를 재생할 수 없습니다.

노래를 재생할 수 없다면, 다음을 확인하십시오.

  • iTunes Music Store에서 구입한 노래를 재생할 수 없다면, 구입한 음악을 들을 수 있는 컴퓨터 수를 초과한 것일 수 있습니다. 일단 5대의 컴퓨터를 "인증"했다면(이들 컴퓨터에서 구입한 노래를 재생하여), 이미 인증한 컴퓨터 중 한 대에서 인증 해제해야 6번째 컴퓨터에서 구입한 노래를 들을 수 있습니다. 컴퓨터를 인증 해제하려면, 고급 > 컴퓨터 인증 해제를 선택하십시오. (컴퓨터가 인터넷에 연결되어 있어야 합니다.) 그런 다음, "Music Store 계정의 컴퓨터 인증 해제"를 선택하십시오.
  • 공유 보관함이나 재생목록에서 듣고 있는 경우, 컴퓨터가 그 음악을 재생하도록 인증되지 않은 경우에 iTunes에서 목록에 있는 모든 구입한 음악을 건너뜁니다. 공유 보관함이나 재생목록에서 구입한 노래를 들으려면, 노래를 더블 클릭해야 합니다. 노래를 공유한 사람이 구입한 노래를 재생하도록 컴퓨터를 인증해주지 않았다면, 해당 사람의 Apple 또는 AOL 계정 ID와 암호를 입력하여 노래를 들어야 합니다.
  • iTunes를 사용하여 생성하지 않은 AAC 파일을 재생하거나 iTunes Music Store에서 다운로드하려고 할 수 있습니다. iTunes Music Store에서 다운로드하거나 AAC 인코더를 사용하여 보관함에 가져온 노래는 새로운 MPEG-4 AAC 형식을 사용하여 인코드되며, iTunes와 iPod에서 재생될 것입니다. 인터넷이나 다른 곳에서 검색한 이전 AAC 파일은 iTunes에서 재생할 수 없습니다.
  • iTunes를 사용하여 구운 CD나 DVD의 노래를 재생하려고 한다면, CD나 DVD를 재생하려고 하는 장비가 디스크의 형식에 맞는지 확인하십시오. 예를 들어, CD-RW 디스크를 구웠다면, 자신의 컴퓨터 및 일부 새로운 CD 플레이어에서만 재생할 수 있습니다. MP3 디스크를 구웠다면, 컴퓨터와 특정 MP3 CD 플레이어에서는 작동되지만, 표준 사용자 오디오 CD 플레이어에서는 작동되지 않습니다.
  • 인터넷이 128kbps 미만의 저속으로 연결된 상태에서 iTunes Music Store에서 음악을 미리 듣는 경우에는 미리 듣기가 제대로 재생되지 않을 수 있습니다. 편집 > 기본 설정을 선택하고, 창 상단에 있는 저장 탭을 클릭하십시오. "재생하기 전에 미리 듣기 로드" 확인란을 클릭하십시오. 그런 다음, 노래를 다시 들으십시오.
  • Windows Update를 사용하여 최신 Service Pack이 설치되어 있는지 확인하십시오. 또한, 자신의 컴퓨터나 오디오 카드 제조업체의 웹 사이트를 방문하여 오디오 카드 드라이버를 업데이트하십시오.
  • iTunes Music Store에서 구입한 음악을 재생하는 데 문제가 있다면, 최신 버전의 QuickTime이 설치되어 있는지 확인하십시오.
  • 노래 미리 듣기가 포함된 재생목록을 듣고 있다면, 재생목록이 미리 듣기 후에 중지됩니다. 재생목록의 다음 노래를 두 번 클릭하면 재생목록의 나머지 곡들의 재생이 다시 시작됩니다.
  • 노래를 재생했을 때 이상하게 들린다면, QuickTime 설정을 변경해야 할 수 있습니다. 시작 > 제어판을 선택하십시오. 그런 다음, QuickTime을 두 번 클릭한 다음 오디오 탭을 클릭하십시오. "오디오 재생 및 레코딩 장치 선택"을 클릭한 다음, 다른 장치를 선택하십시오. 그래도 노래가 이상하게 들린다면, iTunes 기본 설정의 재생 패널에서 iTunes 음향 증폭기를 끄십시오. 그래도 해결되지 않는다면, Apple Support 웹 사이트의 http://docs.info.apple.com/article.html?artnum=93610h-ko 부분을 참고하십시오.


오디오북이 재생되지 않습니다

Audible 음성 파일을 재생할 수 없다면, 재생할 수 있는 Audible 파일 또는 재생할 수 있는 컴퓨터의 수를 초과한 것입니다. 또는 다른 사람의 계정을 사용하여 구입한 Audible 파일을 들으려 할 수도 있습니다.

iTunes Music Store에서 구입한 Audible 음성 컨텐츠를 한 번에 5대의 컴퓨터에서 재생할 수 있습니다. 5대의 컴퓨터를 인증하면 이 중 한대의 컴퓨터의 인증을 해제할 때까지 6번째 컴퓨터에서는 Music Store에서 구입한 Audible 파일을 재생할 수 없습니다.

Audible 웹 사이트에서 구입한 음성 컨텐츠를 한 번에 3대의 다른 컴퓨터에서 다운로드할 수 있습니다.

컴퓨터를 인증 해제하려면,

  • 컨텐츠를 Apple 또는 AOL 계정을 사용하여 구입했다면, 구입한 Audible 파일을 더 이상 듣지 않을 컴퓨터에서 고급 > 컴퓨터 인증 해제를 선택하십시오. (컴퓨터가 인터넷에 연결되어 있어야 합니다.) 그런 다음, "Music Store 계정의 컴퓨터 인증 해제"를 선택하십시오.
  • 컨텐츠를 Audible 계정을 사용하여 구입했다면, 구입한 Audible 파일을 더 이상 듣지 않을 컴퓨터에서 고급 > 컴퓨터 인증 해제를 선택하십시오. (컴퓨터가 인터넷에 연결되어 있어야 합니다.) 그런 다음, "Audible 계정의 컴퓨터 인증 해제"를 선택하십시오.

    Audible 파일을 다운로드한 사용자를 보려면, 보관함에서 파일을 선택하고 파일 메뉴 > 등록 정보를 선택하십시오. 구매자 또는 소유자 필드에 이 파일을 다운로드한 계정의 사용자 이름이 나타납니다.

    어디서 파일을 구입했는지 보려면 파일 확장자를 확인하십시오. iTunes Music Store에서 구입한 파일은 ".m4b"로 끝나며, Audible 웹 사이트에서 구입한 파일은 ".aa"로 끝납니다.


음악 소리가 들리지 않습니다.

음악이 재생되는 것으로 나타나는데(iTunes 창 상단의 상태 진행 막대가 움직임), 아무 소리도 안 난다면, 다음과 같이 해 보십시오.

  • 음악을 컴퓨터의 내장 스피커(또는 컴퓨터에 연결된 스피커)를 통해 들으려면, iTunes 창의 상단 왼쪽에 있는 음량 조절기가 켜져있고, 컴퓨터의 출력 음량이 켜져있는지 확인하십시오("사운드 및 오디오 장치 속성" 제어판에서).
  • iTunes 음량 조절기가 흐릿하게 되어 있어서 이 조절기를 사용할 수 없다면, iTunes 창 하단의 팝업 메뉴에서 컴퓨터가 선택되어 있는지 확인하고, iTunes 기본 설정의 고급 패널에 있는 일반 부분에서 "원격 스피커에 대한 iTunes 음량 조절 사용 안함" 확인란이 선택되어 있지 않은지 확인하십시오.
  • 컴퓨터에 연결된 스피커를 통해 음악을 들으려면, 스피커가 컴퓨터의 오디오 포트에 올바르게 꽂혀있고, 전원 콘센트에 연결되어 있고, 켜져있는지 확인하십시오. 또한, 음량이 너무 낮게 설정되어 있지 않은지 확인하십시오.
  • AirPort Express를 사용하여 원격 스피커를 통해 음악을 재생하려 하고, iTunes 기본 설정의 고급 패널에 있는 일반 부분에서 "원격 스피커에 대한 iTunes 음량 조절 사용 안함" 확인란을 선택하였다면, iTunes 창 하단의 팝업 메뉴에서 원격 스피커가 선택되어 있는지, 그리고 원격 스피커의 음량 조절이 꺼져있지 않은지 확인하십시오.

AirPort Express를 사용하는 경우에는, AirPort Express와 함께 제공된 설명서에 자세한 문제 해결법이 나와있습니다. 또는 www.apple.co.kr/support/airport의 Apple Support 웹 사이틀 방문하십시오.


원격 스피커가 보이지 않습니다.

스피커가 AirPort Express에 연결되어 있는데 iTunes 창 하단의 팝업 메뉴에 원격 스피커가 보이지 않는다면, 다음을 확인해 보십시오.

  • AirPort Express가 전원 콘센트에 올바르게 연결되어 있는지 확인하십시오.
  • 원격 스피커가 AirPort Express에 올바르게 연결되어 있는지 확인하십시오.
  • 컴퓨터가 무선 네트워크상에 있다면, 컴퓨터가 무선 네트워크 범위 내에 있고 AirPort Express가 네트워크에 연결되어 있으며, 활성화됩니다(AirPort 상태 메뉴에 나타나며 앞에 체크표시가 있음).
  • iTunes 기본 설정의 고급 탭에 있는 일반 부분에서 "AirTunes에 연결된 원격 스피커 찾기" 확인란이 선택됩니다.

스피커 메뉴가 보이지 않는다면, Apple Support 웹 사이트, http://docs.info.apple.com/article.html?artnum=108071h-ko 부분을 참고하십시오.

그래도 문제가 있다면, AirPort Express와 함께 제공되는 설명서를 참고하십시오.


사운드 및 재생 순서 조절하기

음량 및 음질을 조절하고 노래를 원하는 조합의 순서로 재생할 수 있습니다.


음량 조절하기

모든 노래 및 각 노래의 음량을 조절하거나, 모든 노래가 같은 음량으로 재생되도록 선택할 수 있습니다.

  • 모든 노래의 음량을 조절하려면, iTunes 창의 왼쪽 상단에 있는 음량 조정을 사용하십시오. 최대 음량은 컴퓨터의 음량이 설정해 놓은 음량으로 제한됩니다.
  • 특정 노래의 음량을 조절하려면, 노래를 클릭하여 선택하고, 파일 > 등록 정보를 선택하십시오. 옵션을 클릭하고, 음량 조정 슬라이더를 왼쪽 또는 오른쪽으로 드래그하십시오.
  • 모든 노래를 같은 음량으로 들으려면, 편집 > 기본 설정을 선택한 다음, 재생 탭을 클릭하고 음량 자동 조절 사용란을 선택하십시오.
  • AirPort Express에 연결되어 있는 원격 스피커를 사용하여 음악을 들으며 iTunes 기본 설정의 고급 탭에 있는 일반 부분에서 "원격 스피커에 대한 iTunes 음량 조절 사용 안함" 확인란이 선택되어 있다면, 원격 스피커에 대하여 음량 조절을 사용할 수 있습니다.


노래 임의 재생하기

임의의 순서로 노래나 앨범을 재생할 수 있습니다.

노래, 전체 앨범 또는 그룹짓기(클래식 작품의 악장 모음)를 임의 재생하도록 iTunes를 설정할 수 있습니다.

또한, "스마트 임의 재생"을 사용하여 iTunes에서 같은 아티스트나 앨범에 들어있는 노래들 중에서 여러 노래를 연속으로 재생할 가능성을 조절할 수 있습니다.

  • 노래를 임의 재생하려면, 보관함이나 재생목록을 선택하고 iTunes 창의 왼쪽 하단에 있는 임의 재생 단추를 클릭하십시오. 임의 재생 단추를 클릭하면, iTunes 기본 설정의 재생 패널의 설정에 따라 iTunes에서 노래, 앨범 또는 그룹짓기 순으로 임의 재생합니다. (아래 참조)
  • 임의 재생을 끄려면, 임의 재생 단추를 다시 클릭하십시오.
  • iTunes에서 개별 노래, 전체 앨범 또는 그룹짓기를 임의 재생할 것인지 선택하려면, 편집 > 기본 설정을 선택하고, 재생 탭을 클릭하십시오. 노래, "전체 앨범" 또는 그룹짓기를 선택하십시오. "전체 앨범" 또는 그룹짓기를 선택하는 경우, iTunes가 앨범 또는 그룹짓기에 나타나는 순서대로 노래를 재생한 다음, 임의로 다른 앨범이나 그룹짓기를 선택합니다.
  • iTunes에서 같은 아티스트 또는 같은 앨범에 들어있는 여러 노래들을 연속으로 재생할 가능성을 조절하려면, 편집 > 기본 설정을 선택하고 재생 탭을 클릭하십시오. 그런 다음, "스마트 임의 재생" 슬라이더를 이동하여 설정을 선택하십시오. 슬라이더를 "가능성 높음", "가능성 낮음" 또는 중간의 아무 곳에나 놓을 수 있습니다.

    단추에 관한 정보를 보려면, 포인터를 단추로 이동하십시오. 일부 단추는 Command 키를 누르고 가리키면 추가 정보를 볼 수 있습니다.

임의로 재생 모드가 켜져 있을 때에는 재생목록의 노래를 새로운 순서로 드래그할 수 없습니다.


노래 반복 재생하기

보관함이나 재생목록에서 한 곡이나 모든 노래를 반복 재생할 수 있습니다.

  • 목록에서 모든 노래를 반복 재생하려면, 보관함이나 재생목록을 선택하고 iTunes 창의 왼쪽 하단에 있는 반복 재생 단추를 클릭하십시오.
  • 현재 노래만을 반복 재생하려면, 반복 재생 단추를 두번 누르십시오.(단추에 1이 나타납니다.)
  • 반복 재생을 끄려면, 선택된 파란 색이 나타나지 않게 단추를 다시 클릭하십시오.

    단추에 관한 정보를 보려면, 포인터를 단추로 이동하십시오. 일부 단추는 Command 키를 누르고 가리키면 추가 정보를 볼 수 있습니다.


노래 재생 순서 변경하기

재생목록에서 노래의 위치를 변경하여 다른 순서로 재생되도록 할 수 있습니다. 또한, 재생목록의 노래들을 임의의 순서로 변경하도록 iTunes를 설정할 수도 있습니다.

  • 노래의 순서를 수동으로 정렬하려면, 재정렬하려는 재생목록을 선택한 다음 노래 제목을 원하는 순서대로 드래그하십시오. 노래를 드래그할 수 없는 경우, 재생 순서로 재생목록을 정렬하려면 번호가 있는 열 제목을 클릭하십시오. 다른 항목으로 음악을 정렬하거나 임의로 재생을 켠 경우에는 음악을 다시 정리할 수 없습니다. (임의로 재생을 끄려면, iTunes 창 하단에 있는 임의로 재생 단추를 클릭하십시오.)
  • 노래를 임의의 순서로 재정렬하려면, 재생목록을 선택하고 번호가 있는 열 제목이 선택되어 있는지 확인한 다음, iTunes 창의 하단 왼쪽에 있는 임의로 재생 단추를 클릭하십시오. iTunes 기본 설정에서 재생 패널의 설정에 따라, iTunes에서 노래, 전체 앨범 또는 그룹짓기(클래식 작품의 악장 모음)를 임의 재생합니다. 추가 정보는 "iTunes & Music Store 도움말"에서 검색하십시오.

임의로 재생 단추를 사용하여 재생목록의 순서를 바꾸고 iTunes에서 임의로 재생되는 노래 순서가 마음에 든다면 임의로 재생을 끈 후, 해당 재생 순서를 유지할 수 있습니다. 마우스 오른쪽 단추로 재생목록을 클릭한 다음 "재생 순서대로 복사"를 선택하십시오.

또한, 파티 셔플을 사용하여 보관함이나 모든 재생목록에 있는 노래를 가지고 임의의 순서로 재생되는 동적인 재생목록을 만들 수 있습니다. 자세한 정보를 보려면, 파티 셔플에 관한 도움말을 검색하십시오.


음악 사이의 페이딩

노래 간의 시간 간격없이 노래를 들을 수 있습니다. 기본으로, 크로스페이드 재생이 켜져 있습니다.

  1. 편집 > 기본 설정을 선택하고, 창 상단에 있는 재생 탭을 클릭하십시오.
  2. 음악 시작 및 종료시 서서히 커지거나 작아지게 하려면 크로스페이드 재생을 선택하십시오.
  3. 음악이 끝나갈 무렵에 서서히 작아지고, 새로운 음악은 서서히 커지게 하는 시간을 줄이거나 늘리려면, "초" 슬라이드를 좌우로 드래그하십시오.

    슬라이더를 0초로 설정하면, 노래들이 페이드되지 않고 재생됩니다.


음질 향상

사운드 강화를 조절하여 음색을 추가하고, 음질을 생생하게 할 수 있습니다.

  1. 편집 > 기본 설정을 선택하고, 창 상단에 있는 재생 탭을 클릭하십시오.
  2. 사운드 강화를 선택하였는지 확인하십시오.
  3. 사운드 인코더의 효과를 추가하거나 줄이려면, 슬라이더를 드래그하십시오.


이퀄라이저에 관하여

이퀄라이저(EQ)는 스테레오의 고음 및 저음 조절 장치와 상당히 유사하나 더 많은 파워와 유연성을 사용하여 사운드 스펙트럼의 특정 주파수를 찾아 좋은 음질로 튜닝할 수 있도록 합니다. 다양한 주파수를 조절하여 음악 재생을 다양한 음악 장르, 듣는 환경 및 출력 방식(스피커나 헤드폰 등)으로 조절할 수 있습니다.

이퀄라이저의 수평값은 헤르츠(Hz)에서 들리는 스펙트럼을 나타냅니다. 32 Hz는 가장 하위 주파수(저음)를 나타내며, 250 Hz 및 500 Hz는 중간 범위의 주파수를 나타내고, 1kHz-16kHhz는 상위 주파수(고음)를 나타냅니다.

각 막대의 수직값은 각 Hz 주파수의 음량이나 세기를 측정하는 단위인 데시벨(dB)을 나타냅니다. 슬라이더("페이더"라 칭함)를 위 아래로 움직여 특정 주파수 범위에서 들을 수 있는 사운드를 높이거나 낮출 수 있습니다.

프리앰프는 모든 주파수에 동일하게 적용되는 보조 음량 조절 장치입니다. 부분적으로 조용하거나 시끄럽게 녹음된 음악을 듣을 때 프리앰프 음량을 높이거나 낮출 수 있습니다.

iTunes는 이퀄라이저 설정값을 직접 조절하거나, 일반적으로 가장 많이 사용하는 20개 이상의 EQ 설정값 중에서 선택할 수도 있습니다.


오디오 주파수 조절하기

이퀄라이저를 사용하여 각 오디오 주파수 레벨을 변경할 수 있습니다. 음악 장르, 듣는 환경 또는 출력 방식(내장 또는 외장 스피커)에 따라 자신의 음악 취향에 맞게 재생되는 음악을 조절할 수 있습니다.

  1. iTunes 창 오른쪽 하단에 있는 이퀄라이저 단추를 클릭하십시오.
  2. 슬라이더를 아래 위로 드래그하여 주파수의 음량(데시벨)을 높이거나 낮출 수 있습니다.

이퀄라이저의 설정은 현재 재생되는 음악에 적용됩니다.


이퀄라이저 미리 설정을 음악에 할당하기

보관함에 있는 노래에 20여개의 이퀄라이저 미리 설정을 적용할 수 있습니다.

  1. 편집 > 보기 옵션을 선택하십시오.
  2. 이퀄라이저 열을 확인할 수 있도록 iTunes 창의 크기를 재조정하십시오.
  3. iTunes 창을 수평으로 늘리면 이퀄라이저 열을 볼 수 있습니다.
  4. 목록에서 노래를 검색한 다음, 이퀄라이저 열의 팝업 메뉴에서 미리 설정을 선택하십시오.


이퀄라이저 설정값 저장하기

수동으로 iTunes 이퀄라이저를 조정하고, 사용자화된 이퀄라이저 설정값을 "미리 설정"에 추가하여 저장할 수 있습니다.

  1. iTunes 창 오른쪽 하단에 있는 이퀄라이저 단추를 클릭하십시오.
  2. 슬라이더를 조정하여 원하는 주파수를 설정하십시오.
  3. 팝업 메뉴에서 미리 설정 만들기를 선택하고, 미리 설정에 이름을 지정하십시오.

    미리 설정의 이름을 다시 지정하거나 삭제하려면, 팝업 메뉴에서 목록 편집을 선택하십시오.


비디오 및 기타 시각 효과 감상하기

뮤직 비디오, 동영상, 시각 효과, 앨범 사진 및 PDF 책자를 볼 수 있습니다.


비디오 검색 및 감상하기

iTunes Music Store에서 비디오를 구입하고 다운로드할 수 있습니다. 또한, 무료로 비디오 podcast를 구독할 수도 있습니다. iTunes와 Music Store에 있는 비디오 옆에는 모니터 아이콘이 있습니다. 보관함 및 비디오 재생목록에 비디오들이 나타납니다.

다운로드한 비디오를 iTunes 창(노래 앨범 사진 및 비디오 보기), 별도의 창 또는 전체 화면으로 감상할 수 있습니다.

PC에서 Music Store를 통해 구입한 비디오를 재생하려면, 1.5GHz Pentium 이상 급의 프로세서, 32MB 비디오 RAM이 장착된 PC를 가지고 있어야 하며, Windows XP 또는 Windows 2000 및 QuickTime 7.0.3 이상을 사용해야 합니다.

  • iTunes Music Store에서 비디오를 검색하려면, 음원 목록에서 Music Store를 클릭하고 Music Videos, Pixar, TV Show, 또는 Podcasts 링크를 클릭하십시오.
  • 비디오를 구입하려면, 옆에 있는 비디오 구입(Buy Video) 단추를 클릭하십시오. 일부 비디오는 앨범의 일부나 그 외의 제공으로 사용할 수도 있습니다. 구입한 비디오는 보관함과 구입한 목록에 나타납니다.
  • 다운로드한 비디오를 감상하려면 보관함 또는 재생목록에서 해당 항목을 두 번 클릭하십시오. 기본적으로, 동영상은 iTunes 창의 왼쪽 하단에 있는 노래 앨범 사진 및 비디오 보기에서 재생됩니다. 상단 왼쪽에 있는 iTunes 음량, 재생, 일시 정지, 뒤로 이동 또는 앞으로 이동 단추를 사용하여 비디오의 재생을 조절할 수 있습니다.

    노래 앨범 사진 및 비디오 보기가 보이지 않는 경우, iTunes 창의 왼쪽 하단에 있는 "비디오 보기 및 노래 앨범 사진 보거나 가리기" 단추를 클릭하십시오. 노래 앨범 사진 및 비디오 보기 위에 있는 막대에서 선택한 노래가 표시된다면, 해당 막대를 클릭하여 지금 재생 중을 표시할 수 있습니다.

  • 별도의 창에서 비디오를 재생하려면 노래 앨범 사진 및 비디오 보기에서 해당 동영상을 클릭하십시오.
  • 비디오를 전체 화면으로 감상하려면, iTunes 창의 하단 왼쪽에 있는 전체 화면 단추를 클릭하십시오.
  • 비디오 재생에 대한 기본 위치(메인 iTunes 창의 앨범 사진 및 비디오 보기, 별도 창 또는 전체 화면)를 선택하려면, 편집 > 기본 설정을 선택한 다음 재생 탭을 클릭하십시오. "비디오 재생" 확인란이 선택되어 있는지 확인한 다음, 팝업 메뉴에서 재생 위치를 선택하십시오.

Music Store에서 구입한 비디오를 iTunes와 QuickTime Player 이외의 응용 프로그램으로 편집하거나 감상할 수 없습니다.

또한, QuickTime과 호환되는 기타 비디오(예: 확장자가 ".mov" 또는 ".mp4"인 파일)를 감상할 수도 있습니다. 비디오를 노래 파일과 마찬가지로 iTunes 창으로 드래그하십시오. 보관함에서 비디오 파일 옆에 모니터 아이콘이 표시됩니다.

QuickTime에 관한 추가 정보를 보려면 www.apple.co.kr/quicktime을 방문하십시오.


영상 효과 켜기

iTunes 영상 효과를 사용하면 음악에 시각적인 즐거움을 더해줍니다.

  1. 음악 재생을 시작한 다음, iTunes 창의 오른쪽 하단에 있는 영상 효과 단추를 클릭하십시오. (단추에 관한 추가 정보를 보려면, 포인터를 그 위로 이동하십시오.)
  2. 영상 효과 메뉴에서 효과를 위한 창 크기를 선택하십시오. 전체 화면을 선택했다면, 전체 화면에서 빠져나올 때 Esc 키를 누르거나 마우스 단추를 클릭하십시오.

일부 효과의 경우, 추가 옵션을 설정할 수 있습니다. 영상 효과 단추를 선택하고 옵션을 클릭하면, 사용가능합니다. 아니면, 키보드의 물음표(?) 표시를 입력한 다음, 표시된 키를 눌러서 옵션을 사용하십시오. (모든 영상 효과가 이 기능을 지원하지는 않습니다.)


플러그인 추가 설치

iTunes와 사용할 영상 효과 플러그인을 추가로 설치할 수 있습니다. 플러그인은 Mac OS 또는 Windows 버전용 iTunes에 사용된다는 것에 유의하십시오. 이 iTunes 버전에서는 Windows 버전의 플러그인을 사용해야 합니다.

iTunes 폴더 내의 Plug-ins 폴더에 플러그인을 드래그하십시오. (기본적으로, 나의 문서 폴더 내의 나의 음악 폴더에 있음) 기존 시스템에 플러그인이 설치되어 있지 않다면 이 위치에 iTunes와 iTunes Plug-ins 폴더를 만들어야 합니다.

Apple Developer Connection에 있는 개발 킷은 프로그래머가 추가적인 Windows용 iTunes 영상 효과 플러그인을 만드는데 사용할 수 있습니다. 자세한 정보는 http://developer.apple.com/sdk를 참조하십시오.


노래 앨범 사진 보기

iTunes Music Store에서 노래를 구입했거나 보관함의 노래에 앨범 사진을 추가했다면, 현재 재생되거나 선택한 노래에 대해 앨범 사진을 볼 수 있습니다.

  • 현재 선택되거나 재생되고 있는 노래의 앨범 사진을 보려면, iTunes 창의 왼쪽 하단에 있는 "비디오 보기 및 노래 앨범 사진 보거나 가리기" 단추를 클릭하십시오. 노래가 하나 이상의 앨범 사진과 관련되어 있다면, 나타나는 화살표를 클릭하여 추가 앨범 사진을 보십시오.
  • 현재 재생되고 있는 노래의 이미지나 현재 선택된 노래(있다면)의 이미지 사이를 전환하려면, 앨범 사진 부분 위의 지금 재생 중인 곡이나 선택된 노래를 클릭하십시오. 지금 재생 중인 곡 또는 선택된 노래 제목이 보이지 않는 경우, iTunes 창의 왼쪽 하단에 있는 "비디오 보기 및 노래 앨범 사진 보거나 가리기" 단추를 클릭하십시오.
  • 창에서 앨범 사진을 보려면, 앨범 사진을 클릭하십시오.
  • 단추 설명을 보려면, 포인터를 단추 위로 이동하십시오.


iTunes에서 책자 사용하기

또한, 앨범 또는 기타 서비스로서 디지털 책자를 구입하여 다운로드할 수도 있습니다. 책자 파일은 iTunes Music Store 및 iTunes 보관함 옆에 책 아이콘이 표시되어 나타납니다. PDF(Portable Document Format) 포맷인 책자는 앨범 자켓에 쓰여진 설명과 같은 인쇄된 문서의 전자 버전입니다.

책자를 열려면 해당 파일을 두 번 클릭하십시오. 파일이 기본 PDF 보기 응용 프로그램으로 열립니다.

PDF 보기 응용 프로그램이 없다면, www.adobe.com에서 Adobe Acrobat Reader를 다운로드할 수 있습니다.


iPod 또는 기타 음악 플레이어 사용하기

iPod 및 기타 음악 플레이어 사용하기

iPod으로 노래를 복사하여 이동 중에도 들을 수 있습니다. 설정을 조절하고 iPod의 음악을 관리할 수 있습니다. 파일을 저장하고 연락처와 캘린더 정보를 동기화할 수 있습니다.


iPod에 노래 복사하기

iPod 또는 iTunes 지원 전화기에 노래를 복사하여 이동 중에도 들을 수 있습니다.


iTunes 및 iPod에 관하여

iPod은 다재다능한 휴대용 음악 플레이어입니다. iPod을 사용하여 iTunes 보관함에서 노래를 가져와 이동하면서 음악을 들을 수 있습니다. 일부 iPod 모델에서는, iTunes를 사용하여 사진과 비디오를 iPod에 복사한 다음 iPod에서 볼 수 있습니다.

iTunes는 기본적으로 자동으로 iPod을 업데이트합니다. iPod을 컴퓨터에 연결하면 iTunes가 실행되면서 보관함에서 선택된 모든 노래와 재생목록이 iPod으로 복사되며, iPod에 들어 있는 음악 중 iTunes 보관함에 없는 음악은 삭제됩니다. 소유하고 있는 iPod의 종류에 따라, iPod에서 직접 재생목록을 생성 및 관리하거나 iPod에 연락처 및 캘린더 정보를 동기화할 수 있습니다.

iPod을 연결한 컴퓨터가 구입한 음악을 재생하도록 인증되었다면, iTunes Music Store에서 구입한 노래나 오디오 파일을 iPod에서 재생할 수 있습니다.

iPod에 음악을 복사하는 방법에 관한 정보를 보려면, "iTunes & Music Store 도움말"을 검색하십시오.

iPod의 사용법에 관한 추가 정보는 iPod과 함께 제공되는 설명서를 보거나 www.apple.co.kr/ipod을 방문하십시오.

iPod 사용에 관한 지침이 담겨있는 튜토리얼을 보려면, www.apple.co.kr/support/ipod을 방문하십시오.

웹 사이트로 이동


iPod 또는 iTunes 지원 전화기에 연결하기

iPod 또는 iPod 지원 휴대 전화를 컴퓨터에 연결하여 iTunes 음악 보관함에 있는 노래를 복사할 수 있습니다. 일부 iPod 모델에서는 사진과 비디오도 복사하여 iPod에서 볼 수 있습니다.

  • iPod, iPod nano, iPod mini 또는 iTunes 지원 휴대 전화가 있다면, 해당 장비와 함께 제공된 케이블을 사용하여 컴퓨터에 연결하십시오.
  • iPod shuffle인 경우, 덮개나 목걸이를 제거하고 iPod shuffle을 컴퓨터의 USB 포트에 연결하십시오.

컴퓨터를 다시 시작하라는 메시지가 표시되면 컴퓨터를 다시 시작하십시오. 컴퓨터를 재시동하고 iTunes를 실행하면 iTunes의 음원 목록에 iPod 또는 휴대 전화 아이콘이 나타납니다.

iPod 또는 휴대 전화를 연결 해제하기 전에 음원 목록의 옆에 있는 추출 아이콘을 클릭하십시오.

iPod에 연결 또는 연결 해제에 관한 자세한 정보는, iPod과 함께 제공되는 설명서를 참조하거나 www.apple.co.kr/ipod을 방문하십시오.

iTunes 지원 휴대 전화에 대한 추가 정보를 보려면 www.apple.co.kr/itunes/mobile로 이동하십시오.

iPod에 음악을 복사하는 방법에 관한 정보를 보려면, "iTunes & Music Store 도움말"을 검색하십시오.


iPod, iPod nano 또는 iPod mini에 노래 복사하기

기본적으로, iPod, iPod nano 또는 iPod mini를 컴퓨터에 연결하면 iTunes가 자동으로 보관함에서 선택된 모든 노래와 재생목록을 iPod으로 복사하며, iPod에 들어 있는 음악들 중 iTunes 음악 보관함에 없는 음악은 삭제합니다.

또한, 특정 노래 또는 재생목록만 자동으로 복사하도록 또는 수동으로 복사하도록 iTunes를 설정할 수 있습니다. 이것은 iPod의 용량보다 더 많은 음악을 가진 경우에 유용합니다.

iPod shuffle에 노래를 복사하는 방법에 관한 정보를 보려면, iTunes & Music Store 도움말을 검색하십시오.

  • 보관함에 있는 모든 노래들로 iPod, iPod nano 또는 iPod mini를 자동으로 업데이트하려면 먼저 컴퓨터에 iPod을 연결하십시오. 음원 목록에 iPod이 나타나면 편집 > 기본 설정을 선택하고 iPod 탭을 클릭하십시오. 음악 탭을 클릭하고 "모든 노래와 재생목록을 자동으로 업데이트"가 선택되어 있는지 확인하십시오. 그런 다음, "선택한 노래만 업데이트" 확인란이 선택 해제되어 있는지 확인하십시오.
  • 특정 노래로만 iPod, iPod nano 또는 iPod mini를 자동으로 업데이트하려면 iTunes 창에서 복사하고자 하는 노래 옆에 있는 확인란을 선택하십시오. 그런 다음, 컴퓨터에 iPod을 연결하고 목록에 나타나면 편집 > 기본 설정을 선택한 다음 iPod 탭을 클릭하십시오. 음악 탭을 클릭하고 "모든 노래와 재생목록을 자동으로 업데이트"가 선택되어 있는지 확인하십시오. 그런 다음, "선택한 노래만 업데이트" 확인란을 선택하십시오.
  • 선택한 재생목록들로만 iPod, iPod nano 또는 iPod mini를 자동으로 업데이트하려면 먼저 컴퓨터에 iPod을 연결하십시오. 음원 목록에 iPod이 나타나면 편집 > 기본 설정을 선택하고 iPod 탭을 클릭하십시오. 음악 탭을 클릭한 다음, "선택한 재생목록만 자동으로 업데이트"를 선택하고 복사하려는 재생목록을 선택하십시오.
  • iTunes 보관함에 있는 노래들을 iPod, iPod nano 또는 iPod mini로 수동으로 전송하려면 먼저 컴퓨터에 iPod을 연결하십시오. 음원 목록에 iPod이 나타나면 편집 > 기본 설정을 선택하고 iPod 탭을 클릭하십시오. 음악 탭을 클릭한 다음, "노래와 재생목록을 수동으로 관리"를 선택하십시오. 그런 다음, 보관함이나 재생목록에 있는 노래를 음원 목록의 iPod으로 드래그하십시오.
  • iPod을 연결 및 업데이트한 다음 iPod에 추가하고자 하는 노래들을 iTunes 보관함에 추가한 후, 파일 > "iPod 업데이트"를 선택하십시오.

컴퓨터에 한 대 이상의 iPod이 연결되어 있다면 iPod 패널 상단에 있는 팝업 메뉴에서 변경하고자 하는 설정을 가진 iPod을 선택해야 합니다.

참고: iPod에서 iTunes로 노래나 재생목록을 복사할 수는 없습니다.


iPod shuffle에 노래 복사하기

iTunes에서 iPod shuffle에 음악을 자동으로 채우는 데 사용할 음원(음악 보관함 또는 재생목록)을 선택할 수 있습니다. 또한, iPod shuffle에 노래들을 수동으로 복사할 수도 있습니다.

  1. iPod shuffle이 컴퓨터에 올바르게 연결되어 있는지 확인하십시오.

    추가 정보를 보려면 iPod shuffle과 함께 제공되는 설명서를 참조하십시오.

  2. iTunes 창 하단에 있는 "다음에서 자동 채움" 팝업 메뉴에서 iPod shuffle을 자동으로 채우는 데 사용할 음원(보관함 또는 재생목록)을 선택하십시오.
  3. iTunes에서 나타나는 노래 순서대로 노래를 추가하는 대신에 음원에서 임의의 순서로 노래를 선택하게 하려면, "임의의 순서로 노래 선택" 확인란을 선택하십시오.
  4. iPod shuffle에 특정 노래들을 복사하려면 보관함 또는 재생목록에 있는 노래들을 음원 목록에 있는 iPod shuffle로 드래그한 다음, iTunes 창 하단에 있는 "자동으로 채울 때 모든 노래 대치" 확인란을 선택 해제하십시오.

    이 확인란이 선택되어 있으면 다음에 자동 채움 단추를 누를 때 iPod shuffle로 드래그한 모든 노래들이 대치됩니다.

  5. 노래를 iPod shuffle에 복사할 준비가 되었다면, 자동 채움 단추를 클릭하십시오.

    팁: 노래를 임의의 순서로 선택하고 자동으로 채울 대 모든 노래를 대치하도록 iTunes를 설정하였다면, 자동 채움 단추를 다시 클릭하여 iPod shuffle 재생목록을 업데이트할 수 있습니다.

iPod shuffle에 들어가는 최대 개수의 노래가 복사되며, 현재 재생목록에는 없지만 이전에 iPod shuffle에 있었던 모든 노래가 iPod shuffle에서 삭제됩니다. 도큐멘트와 같은 음악이 아닌 모든 파일은 iPod shuffle에 남게됩니다.

복사되지 못한 모든 노래들은(iPod shuffle의 공간이 부족하거나 컴퓨터가 노래를 재생할 수 있도록 인증되어 있지 않거나 iPod shuffle이 연결되어 있지 않은 경우) iPod shuffle 재생목록에서 옆에 회색점이 표시됩니다.

iPod shuffle의 사용법에 관한 추가 정보는 iPod shuffle과 함께 제공되는 설명서를 보거나, www.apple.co.kr/ipod을 방문하십시오.

웹 사이트로 이동


iPod, iPod nano 또는 iPod mini에 podcast 복사하기

Podcast는 인터넷을 통해 방송되는 다운로드 가능한 라디오 스타일의 오디오 쇼입니다. 옆에 모니터 아이콘이 있는 podcast도 비디오를 표시합니다. iTunes Music Store에서 podcast를 찾아 등록할 수 있습니다.

iPod을 컴퓨터에 연결할 때 podcast 재생목록에서 podcast를 자동으로 복사하도록 iTunes를 설정할 수 있습니다. 또한, 특정 podcast만 자동으로 복사하도록 또는 podcast 또는 개별 에피소드를 수동으로 복사하도록 iTunes를 설정할 수 있습니다.

iPod shuffle을 사용한다면 podcast를 수동으로만 복사할 수 있습니다.

iPod podcast 설정을 변경하려면 iPod을 연결하고 편집 > 기본 설정을 선택한 다음, iPod을 클릭하십시오. Podcast 탭을 클릭한 다음 아래 지침을 따르십시오.

  • Podcast 재생목록에 있는 모든 podcast로 iPod, iPod nano 또는 iPod mini를 자동으로 업데이트하려면, "모든 podcast를 자동으로 업데이트"를 선택하십시오.
  • 선택한 podcast로만 iPod, iPod nano 또는 iPod mini를 자동으로 업데이트하려면, "선택한 podcast만 자동으로 업데이트"를 선택한 다음, 복사하려는 podcast들을 선택하십시오.
  • iPod에 자동으로 복사하려는 에피소드의 개수를 제한하려면, 업데이트 팝업 메뉴에서 "모든 에피소드," "선택한 에피소드만," "최신 에피소드만" 또는 "재생하지 않은 에피소드만"을 선택하십시오. "선택한 에피소드만"을 선택하면, Podcast 재생목록에서 복사하지 않으려는 에피소드는 선택 해제하십시오.
  • iTunes 보관함으로부터 iPod, iPod nano 또는 iPod mini로 podcast들과 개별 podcast 에피소드를 복사하려면, "Podcast 업데이트 안함"을 선택하십시오. 그런 다음, podcast나 podcast 에피소드를 Podcast 재생목록에서 음원 목록에 있는 iPod으로 드래그하십시오.
  • iPod을 연결 및 업데이트한 다음, iPod에 추가하고자 하는 podcast나 podcast 에피소드를 iTunes 보관함에 추가한 후, 파일 > "iPod 업데이트"를 선택하십시오.

컴퓨터에 한 대 이상의 iPod이 연결되어 있다면 iPod 패널 상단에 있는 팝업 메뉴에서 변경하고자 하는 설정을 가진 iPod을 선택해야 합니다.

비디오 기능이 있는 iPod을 사용한다면, iPod과 호환되는 포맷을 가진 비디오 podcast를 복사할 수 있습니다.

참고: iPod에 podcast를 복사하도록 설정하는 것은 노래를 복사하도록 설정하는 것과는 별개입니다. Podcast 복사 설정은 노래 복사 설정과 관련이 없으며, 그 반대도 마찬가지 입니다.


iTunes 지원 전화에 노래 복사하기

컴퓨터에 있는 노래, 오디오북 및 podcast를 iTunes 지원 휴대 전화기에 자동 또는 수동으로 복사할 수 있습니다. 먼저 해당 휴대 전화를 컴퓨터에 연결하고 iTunes를 실행하십시오. 그런 다음, 아래 지침을 따르십시오.

  • 노래들을 자동으로 복사하려면 음원 목록에 있는 휴대 전화를 선택하고 창 하단에 있는 자동 채움 단추를 클릭하십시오. iTunes에서 음악을 iTunes의 설정에 따라 여러분의 휴대 전화로 복사합니다. 설정 변경에 관한 자세한 내용을 보려면 "iTunes & Music Store 도움말"을 검색하십시오.
  • 노래를 수동으로 복사하려면 노래들을 음원 목록에 있는 휴대 전화로 드래그하십시오.
  • 노래를 수동으로 삭제하려면 음원 목록에서 휴대 전화를 선택하고 해당 노래를 선택한 다음, 키보드의 Delete 키를 누르십시오.

재생목록을 휴대 전화로 추가하려면, 음원 목록에서 휴대 전화를 선택하고 창의 하단 왼쪽에 있는 추가 단추(+)를 클릭하십시오. 그런 다음, 노래들을 해당 재생목록으로 드래그하십시오. 수동으로 또는 자동 채움을 선택하여 휴대 전화에서 노래를 삭제하면, 이들 노래는 휴대 전화의 재생목록에서도 삭제됩니다.

iTunes에 있는 노래들을 iTunes 지원 휴대 전화로 복사할 수 있지만 휴대 전화에 있는 노래들을 iTunes로는 복사할 수 없습니다.

MP3나 AAC 파일 포맷을 가진 podcast만 휴대 전화기로 복사할 수 있습니다.

휴대 전화를 다른 컴퓨터로 연결하거나 동일한 컴퓨터에 다른 사용자 계정으로 로그인한 다음 노래들을 복사하면, 이미 전화에 있는 해당 노래들이 삭제됩니다.

iTunes를 사용하여 비디오를 휴대 전화에 복사할 수는 없습니다.

iTunes가 지원되는 휴대 전화 모델을 보려면 www.apple.co.kr/itunes/mobile로 이동하십시오. iTunes를 휴대 전화와 함께 사용하는 방법에 관해 자주 묻는 질문들을 보려면 www.apple.co.kr/itunes/mobile/faq를 방문하십시오.


iTunes에서 iTunes 지원 전화에 노래를 복사하는 방법 설정하기

iTunes 지원 휴대 전화를 컴퓨터에 연결한 다음 iTunes에서 자동 채움을 클릭하면, 노래들이 iTunes의 설정에 따라 휴대 전화로 복사됩니다.

휴대 전화를 연결하고 음원 목록에서 선택하면, iTunes 창의 하단에 일부 설정들이 나타납니다.

  • iTunes에서 휴대 전화로 복사시킬 음원을 선택하려면, "다음에서 자동 채우기" 팝업 메뉴에서 재생목록을 선택하십시오. 전체 음악 보관함으로부터 노래를 복사하려면 보관함을 선택하십시오.
  • 선택한 음원으로부터 노래들을 임의적으로 선택하도록 iTunes를 설정하려면, "임의로 노래 선택"을 선택하십시오. 이 옵션이 선택되어 있지 않다면 iTunes는 선택한 재생목록 또는 보관함에 나타난 순서대로 노래를 복사합니다.
  • 높은 선호도를 가진 노래들이 더 많이 선택되도록 iTunes를 설정하려면, "높은 선호도의 곡 더 자주 선택"을 선택하십시오.
  • 자동 채움을 클릭할 때 휴대 전화의 모든 노래들이 대치되도록 iTunes를 설정하려면 "자동으로 채울 때 모든 노래 대치"를 선택하십시오. 이 옵션을 선택 해제하고 자동 채움을 클릭하면, iTunes에서 휴대 전화에 노래들을 유지시키며 휴대 전화에 여유 공간이 있을 때만 노래들을 추가로 복사합니다.

    다른 설정을 위해서는, 휴대 전화를 연결하고 편집 > 기본 설정을 선택한 다음, 전화 탭을 클릭하십시오.

  • 음악을 복사할 때 선택한 재생목록 또는 보관함에 있는 노래들만 선택하도록 iTunes를 설정하려면, "선택한 노래만 업데이트"를 선택하고 확인을 클릭하십시오. 그런 다음, 음원 목록에서 재생목록 또는 보관함을 선택하고 원하지 않는 노래들은 선택 해제하십시오.

    또한, 음원 목록에서 휴대 전화를 선택하고 노래들을 선택 해제할 수도 있습니다. 자동 채움을 클릭하면 선택되지 않는 노래들이 휴대 전화에서 삭제됩니다.

  • 휴대 전화에 앨범 사진을 복사하여 해당 노래가 재생될 때 표시되게 하려면, "이 휴대 전화에 앨범 사진 표시"를 선택하십시오. 노래를 재생할 때 앨범 사진이 나타나지 않는다면 해당 노래 파일에 앨범 사진이 없는 것입니다. 앨범 사진을 복사하면 휴대 전화의 공간을 차지하므로, 그만큼 노래를 전송하지 못합니다.

또한, 노래가 휴대 전화로 전송될 때 포맷을 128kbps AAC로 변환하도록 iTunes를 설정할 수 있습니다. 이렇게 하면 휴대 전화의 공간 관리가 수월해지므로 휴대 전화에서 지원되지 않는 포맷으로 처음에 인코딩된 음악도 들을 수 있게 됩니다. 추가 정보는 "iTunes & Music Store 도움말"에서 검색하십시오.


iPod shuffle이 연결되어 있지 않을 때 iPod shuffle 재생목록 변경하기

iPod shuffle이 컴퓨터에 연결되어 있지 않을 때도 iPod shuffle 재생목록을 변경할 수 있도록 iTunes를 설정할 수 있습니다.

  1. 컴퓨터에 iPod shuffle을 연결하십시오.
  2. 음원 목록에 iPod이 나타나면 편집 > 기본 설정을 선택하고 iPod 탭을 클릭하십시오.
  3. "음원 목록에 이 iPod 유지" 확인란을 선택하십시오.
  4. iPod shuffle의 연결을 해제하십시오.

    iPod shuffle을 연결 해제해도 아이콘이 음원 목록에 남아있으며 계속해서 iPod shuffle 재생목록에 있는 노래들을 변경할 수 있습니다. 다음에 iPod shuffle을 연결하면 노래들이 업데이트됩니다.

iPod shuffle에 음악을 복사하는 방법에 관하여 더 보려면, "iTunes & Music Store 도움말"을 검색하거나 iPod shuffle에 포함된 설명서를 참조하십시오.


iPod에서 노래 지우기

iPod, iPod mini 또는 iPod shuffle에서 개별 노래, 오디오북 및 비디오(일부 모델에서 지원)를 제거할 수 있습니다. iPod에서 노래를 삭제해도 iTunes 보관함에서는 삭제되지 않습니다.

  • iPod, iPod nano 또는 iPod mini에 있는 노래나 기타 항목을 제거하려면, 먼저 (iTunes 기본 설정의 iPod 패널에서 ) 플레이어가 노래를 수동으로 전송하도록 설정되었는지 확인하십시오. 그런 다음, 음원 목록에서 해당 플레이어를 선택한 다음, 삭제하려는 노래나 기타 항목을 선택한 후 Delete 키를 누르십시오.
  • iPod shuffle에 있는 노래를 삭제하려면 iPod shuffle이 컴퓨터에 연결되어 있는지 확인한 다음, iPod shuffle 재생목록에서 삭제하려는 노래를 선택하고 키보드의 Delete 키를 누르십시오.

iPod, iPod nano 또는 iPod mini에 음악을 수동으로 복사하는 방법에 관한 정보를 보려면, "iTunes & Music Store 도움말"을 검색하십시오.


iTunes 지원 전화기에 음악을 복사할 수 없습니다

iTunes 지원 휴대 전화에 노래를 복사하려면, 128 kbps 이하의 비트율로 인코딩되어 있어야 합니다.

전화기에 복사하면서 자동으로 높은 비트율의 노래를 128 kbps로 변환하려면, 전화기를 컴퓨터에 연결하고 편집 > 기본 설정을 선택하십시오. 그런 다음, 전화기 탭을 클릭하고 "더 높은 비트율의 곡을 128 kbps AAC로 변환" 체크상자를 클릭하십시오.

이 설정을 선택하고 전화기에 노래를 복사하면, 컴퓨터의 원래 노래들에는 영향이 없습니다.

전화기에 복사하면서 자동으로 높은 비트율의 노래를 128kbps로 변환하도록 iTunes를 설정하면, 복사 작업이 오래 걸릴 수 있습니다. 원한다면, iTunes 보관함에 있는 노래들을 수동으로 적은 비트율로 변환한 다음, 전화기에 복사할 수 있습니다. 적은 비트율을 가진 노래들은 용량이 작으며, 음질이 다소 떨어질 수 있습니다.

노래의 비트율을 알아보려면, 노래를 선택하고 파일 > 등록 정보를 선택하십시오. 적은 비트율로 노래를 변환하는 것에 관하여 배우려면, "iTunes & Music Store 도움말"에서 "변환 및 가져오기"라고 검색하십시오.


기타 iPod 기능 사용하기

비디오 및 사진을 복사하고, 연락처와 캘린더를 동기화하며, iPod 또는 iTunes 지원 전화기에 파일을 저장할 수 있습니다.


iPod에 비디오 복사하기

비디오 재생이 되는 iPod이 있다면, iPod에 비디오를 복사하여 iPod에서 볼 수도 있습니다. 비디오가 재생되는 iPod가 있다면, iPod에서 비디오를 재생하지 않고도 뮤직 비디오의 음악 및 비디오 podcast의 사운드도 들을 수 있습니다.

선택한 재생목록에 있는 모든 비디오로 iPod을 자동 업데이트하도록 iTunes를 설정하거나, 비디오를 수동으로 복사 및 삭제할 수 있습니다.

  • 비디오를 iPod에 수동으로 복사하려면, iPod을 컴퓨터에 연결하고 iTunes 보관함에 있는 비디오들을 iPod으로 드래그하십시오.

    참고: iPod이 노래를 자동으로 업데이트하도록 설정있는 경우, 비디오를 수동으로 복사하고 싶은 경우에는 노래를 수동으로 관리하도록 설정해야 합니다. 편집 > 기본 설정을 선택한 다음, iPod 탭을 클릭하고 음악 탭을 클릭하십시오. "노래와 재생목록을 수동으로 관리"를 선택하십시오.

  • 비디오를 iPod으로 자동으로 업데이트하도록 iTunes를 설정하려면, iPod을 컴퓨터에 연결하고 편집 > 기본 설정을 선택하십시오. 그런 다음, iPod 탭을 클릭하고 비디오 탭을 클릭하십시오. iPod에 모든 비디오를 복사하도록 iTunes를 설정하려면, "자동으로 모든 비디오 업데이트"를 선택하십시오. 선택한 재생목록에 있는 비디오만 복사하도록 iTunes를 설정하려면, "선택한 재생목록만 자동으로 업데이트"를 선택하고 원하는 재생목록을 선택하십시오. iPod을 컴퓨터에 연결하고 iTunes를 열 때마다, 비디오가 iPod에 자동으로 복사됩니다.

    참고: 비디오를 iPod으로 자동으로 업데이트하도록 iTunes를 설정하려면, iTunes도 노래를 iPod으로 자동으로 업데이트하도록 설정되어 있어야 합니다. 비디오 영역의 설정이 흐리게 표시된다면, iTunes가 노래를 자동으로 업데이트하도록 설정되어 있지 않은 것입니다. 편집 > 기본 설정을 선택한 다음, iPod 탭을 클릭하고 음악 탭을 클릭하십시오. "모든 노래와 재생목록을 자동으로 업데이트"나 "선택한 재생목록만 자동으로 업데이트"를 선택하십시오.

비디오 기능이 지원되는 iPod에서 비디오를 듣고 감상하는 것에 관한 추가 정보를 보려면, iPod과 함께 제공되는 설명서를 참조하십시오.

비디오 기능이 있는 iPod은 특정 방식으로 포맷된 비디오를 지원합니다. 대부분의 비디오를 iPod과 호환되도록 변환할 수 있습니다. 추가 정보를 보려면, "iTunes & Music Store 도움말에서" "iPod과 호환되도록 비디오 변환하기"라고 검색하십시오.


iPod과 호환되도록 비디오 변환하기

비디오가 재생되는 iPod이 있다면, iTunes 보관함으로부터 iPod에 비디오를 복사할 수 있습니다. 비디오를 재생하는 iPod은 iPod용으로 최적화된 비디오만 재생할 수 있습니다. 대부분의 비디오를 iPod과 호환되도록 변환할 수 있습니다.

iPod에 비디오를 복사하려고 하는데 iPod에서 비디오를 재생할 수 없다는 메시지가 나타난다면, 비디오를 변환해야 합니다.

  1. iTunes 보관함에서 비디오를 선택하십시오.
  2. 고급 > "iPod용으로 선택 항목 변환"을 선택하십시오.

    참고: iPod용으로 비디오를 변환하는 작업은 비디오의 길이와 내용에 따라 몇 분에서 몇 시간이 걸릴 수 있습니다.

iPod과 호환되도록 비디오를 변환하면, 원래 비디오는 iTunes 보관함에 남게 됩니다. iPod에서 비디오를 재생할 수 없다는 메시지가 계속 나타날 수도 있습니다.

iPod에서 비디오를 변환 및 복사하는 것에 관한 추가 정보를 보려면, http://docs.info.apple.com/article.html?artnum=301461-ko를 방문하십시오.

웹 사이트로 이동


iPod 또는 iPod nano에 사진 복사하기

화면이 컬러인 iPod을 사용한다면, 컴퓨터에 있는 사진들을 iTunes를 사용하여 해당 iPod에 복사할 수 있습니다. 선택한 사진만 복사하거나, iPod에 사용 가능한 공간이 얼마나 있는지에 따라, 모든 사진을 전송할 수 있습니다.

참고: iPod에 동기화하는 사진은 해당 iPod이나 일부 모델과 함께 iPod에 연결된 TV에서만 볼 수 있습니다. 사진을 다른 컴퓨터로 복사하려면, 전체 해상도의 이미지 파일을 iPod으로 복사해야 합니다.

  1. 해당 iPod과 함께 제공된 케이블을 사용하여 iPod을 컴퓨터에 연결하십시오.
  2. iTunes에서 편집 > 기본 설정을 선택한 다음, iPod 탭을 클릭하십시오.
  3. 사진 탭을 클릭하십시오.
  4. 사진을 iPod으로 복사하려면, "다음으로부터 사진 동기화" 확인란을 선택하고 사진 응용 프로그램이나 팝업 메뉴에서 복사하려는 사진을 포함하는 폴더를 선택하십시오.

    Adobe Photoshop Album 2.0 이상, 또는 Adobe Photoshop Elements 3.0 이상을 사용한다면, 팝업 메뉴에서 Photoshop Album 또는 Photoshop Elements를 선택하여 사진을 그 응용 프로그램에서 iPod으로 직접 가져올 수 있습니다.

  5. 모든 폴더 또는 앨범, 아니면 선택한 폴더 또는 앨범만 복사할 것인지 선택하십시오.
  6. 전체 해상도 버전의 사진을 iPod으로 복사하려면, "전체 해상도의 사진 포함" 확인란을 선택하십시오.

    iTunes는 전체 해상도 버전의 사진을 iPod의 Photos 폴더로 복사합니다. 음악 패널(iTunes 기본 설정의 iPod 패널에서)에 있는 "디스크 사용"을 선택하여 이들 전체 해상도의 사진을 추후에 다른 컴퓨터로 복사할 수 있습니다. 더 자세한 정보를 보려면, iTunes & Music Store 도움말에서 "파일 저장"을 검색하십시오.

  7. 확인을 클릭하십시오.

    선택한 항목이 iPod으로 복사되었습니다.

    동기화를 처음 실행하면 모든 사진을 복사하는 데 약간의 시간이 걸립니다. 그 다음부터는 소요 시간이 줄어듭니다.

노래나 사진을 플레이어로 복사할 때 컴퓨터가 잠자기 상태가 되지 않도록 주의하십시오.

사진을 보기 위한 iPod 사용법에 관한 추가 정보는 iPod과 함께 제공되는 설명서를 보거나, www.apple.co.kr/ipod을 방문하십시오.


iPod, iPod nano 또는 iPod mini와 연락처 및 캘린더 동기화하기

Microsoft Outlook Express 또는 Microsoft Outlook 2003 이상을 사용하여 연락처 정보를 저장하는 경우, 연락처 정보를 iPod, iPod nano 또는 iPod mini로 동기화할 수 있습니다. Microsoft Outlook 2003 이상을 사용하여 캘린더를 관리하는 경우, 캘린더 정보도 동기화할 수 있습니다. 한 대의 컴퓨터에서만 iPod을 동기화해야 합니다.

  1. iPod, iPod nano 또는 iPod mini를 컴퓨터에 연결하십시오.
  2. 편집 > 기본 설정을 선택하고 iPod 탭을 클릭하십시오.
  3. 연락처를 동기화하도록 iTunes를 설정하려면, 연락처 단추를 클릭하고, 팝업 메뉴에서 "다음으로부터 연락처 동기화" 확인란을 선택한 다음, Microsoft Outlook (사용 가능한 경우) 또는 Outlook Express를 선택하십시오. 그런 다음 동기화하려는 연락처 정보를 선택하십시오.

    모든 연락처 정보 또는 선택된 그룹이나 분류 목록만 동기화하도록 선택할 수 있습니다.

    일부 모델의 iPod에서는, Microsoft Outlook 연락처에 저장되는 모든 그림이 iPod에 복사됩니다. iPod에서 연락처를 보면 해당 그림이 나타납니다.

  4. Outlook에서 캘린더를 동기화하도록 iTunes를 설정하려면, 캘린더 단추를 클릭한 다음, "Microsoft Outlook에서 캘린더 동기화" 확인란을 선택하십시오.
  5. iPod으로 정보를 동기화할 준비가 되면, 기본 설정 창에서 확인 단추를 클릭하십시오.

    iPod 상에 연락처나 캘린더 정보가 보이는데 시간이 걸릴 수도 있습니다. iPod 주메뉴가 나타날 때까지 iPod의 Menu 단추를 누르고, 기타를 선택한 다음, 연락처나 캘린더를 선택하십시오.

iPod, iPod nano 또는 iPod mini를 컴퓨터에 연결할 때마다 또는 파일 > iPod 업데이트를 선택할 때마다 iPod에서 연락처와 캘린더 정보가 업데이트됩니다.

Outlook이나 Outlook Express에 관한 자세한 정보는, 각 응용 프로그램과 함께 제공되는 도움말을 참조하십시오.


iPod 또는 iTunes 지원 전화에서 파일 저장 또는 보기

남아있는 여유 공간에 따라, iPod, iPod mini, iPod shuffle 또는 iTunes 지원 휴대 전화에 모든 종류의 파일(텍스트 문서 또는 그림)을 저장할 수 있습니다. 이것은 한 컴퓨터에서 다른 컴퓨터로 파일을 복사해야 할 때 유용합니다. 또한, 데스크톱에서도 자신의 iPod 또는 iTunes 지원 휴대 전화에 어떤 파일들이 저장되어 있는지를 볼 수 있습니다.

  1. iPod 또는 휴대 전화를 컴퓨터에 연결하십시오.
  2. 편집 > 기본 설정을 선택하고 iPod 또는 전화 탭을 클릭하십시오. 그런 다음, iPod, iPod nano 또는 iPod mini를 가지고 있다면 음악 탭을 클릭하십시오.
  3. "디스크 사용" 확인란을 선택하십시오. iPod 아이콘 또는 제거할 수 있는 디스크 아이콘(휴대 전화로 작업하는 경우)이 내 컴퓨터 창 안의 Windows 탐색기에서 다음 사용 가능한 드라이브로 나타납니다.
  4. iPod 또는 휴대 전화에 파일을 복사하려면, 해당 파일들을 이 아이콘으로 드래그하십시오.
  5. iPod 또는 휴대 전화에 저장되어 있는 파일들을 보려면, iPod 또는 제거 가능한 디스크 아이콘을 두 번 클릭하십시오. iPod 아이콘 또는 제거할 수 있는 디스크 아이콘으로 드래그한 파일들만 볼 수 있으며, iTunes를 사용하여 자신의 장비에 복사된 음악은 볼 수 없습니다.
  6. iPod 또는 휴대 전화에 있는 파일들을 컴퓨터로 복사하려면 해당 아이콘을 두 번 클릭한 다음 나타나는 창에서 파일을 드래그하십시오. 음악을 저장할 공간을 높이려면, 파일을 오른쪽 단추로 클릭하고 삭제를 선택하십시오.

iPod, iPod mini, iPod shuffle 또는 휴대 전화의 연결, 음악 복사 또는 파일 관리에 관한 추가 정보를 보려면, 해당 iPod 또는 휴대 전화와 함께 제공되는 설명서를 참조하십시오.


iPod shuffle 또는 iTunes 지원 전화의 공간 관리하기

iPod shuffle 또는 iTunes 지원 휴대 전화의 공간을 관리할 수 있는 방법은 두 가지가 있습니다. 들어갈 수 있는 곡수를 최대화하거나 음악(문서와 같은 비음악 파일이 아닌) 저장에 사용할 공간을 변경하는 것입니다.

  • iPod shuffle 또는 휴대 전화에 넣을 수 있는 노래의 곡수를 최대로 늘리려면, 편집 > 기본 설정을 선택하고 iPod 또는 전화 탭을 클릭하십시오. "높은 비트율 곡을 이 iPod용 128kbps AAC로 변환" 확인란을 선택하십시오. 그런 다음 더 많은 공간이 음악을 위해 사용되도록(iPod shuffle 또는 휴대 전화에 이미 저장된 문서나 다른 파일에는 영향을 미치지 않음) 저장 공간 할당 슬라이더를 왼쪽으로 드래그하십시오.
  • iPod shuffle 또는 휴대 전화에서 음악 파일과 기타 다른 파일들을 위한 공간의 양을 조절하려면, 편집 > 기본 설정을 선택하고 iPod 또는 전화 탭을 클릭한 다음, 저장 공간 할당 슬라이더를 왼쪽이나 오른쪽으로 드래그하십시오. 음악을 위한 사용 공간의 양을 늘리려면, 저장 공간 할당 슬라이더를 왼쪽으로 드래그하십시오. 다른(음악이 아닌) 파일을 위해 예약된 공간의 양을 늘리려면, 그 슬라이더를 오른쪽으로 드래그하십시오.

    iTunes가 음악을 iPod shuffle 또는 휴대 전화로 복사할 때, iTunes는 비음악 파일들이 저장되어 있지 않거나, 저장 공간 할당 슬라이더를 사용하여 비음악 파일을 위해 예약되지 않은 공간에 들어갈 정도의 노래만을 복사합니다.

iPod shuffle의 연결, 노래의 복사 또는 파일의 저장과 관련된 정보를 보려면, "iTunes & Music Store 도움말"에서 검색하십시오.

iPod shuffle 사용에 관한 자세한 정보는, iPod shuffle과 함께 제공되는 설명서를 참조하거나 www.apple.co.kr/ipod을 방문하십시오.

iTunes 지원 휴대 전화 사용하기에 관한 자세한 정보는, 제공되는 설명서를 참조하거나 전화 제조업체의 웹 사이트를 확인하십시오.


CD 만들기 및 음악 공유하기

표준 CD 플레이어에서 재생되는 오디오 CD를 만들 수 있습니다. DVD로 음악을 구울 수 있습니다. 여러 대의 컴퓨터에 음악을 공유할 수 있습니다. iTunes Music Store에 재생목록을 발행할 수 있습니다.


CD 또는 DVD 굽기

재생목록으로 오디오 CD를 만들거나 음악을 CD나 DVD로 백업할 수 있습니다.


오디오 CD 만들기

컴퓨터에 CD-RW 드라이브가 장착되어 있다면, 재생목록에 추가한 노래를 포함한 자신만의 오디오 CD를 만들 수 있습니다. iTunes에서 생성한 오디오 CD를 대부분의 컴퓨터와 사용자의 CD 플레이어로 들을 수 있습니다.

iTunes는 CD에 쓰기 전에 노래를 표준 오디오 파일로 변환시킵니다. 표준 오디오 형식을 이용하면 650MB CD-R 형식에 약 74분 간 20여 곡을 수록할 수 있습니다. 일부 디스크에는 80분 정도의 음악 (700MB)이 허용됩니다.

  1. 편집 > 기본 설정을 선택하고, 창 상단에 있는 고급 탭을 클릭한 다음 굽기를 클릭하십시오.
  2. 디스크 포맷으로 오디오 CD를 선택하십시오.
  3. 동일한 음량 레벨로 CD의 모든 노래를 재생하게 하려면, 음량 자동 조절 사용 확인란을 선택하십시오.
  4. 확인을 클릭하십시오.
  5. CD로 구우려는 노래들이 들어있는 재생목록을 선택하고 CD에 포함시키려는 모든 노래들 옆에 체크표시가 있는지 확인하십시오.

    iTunes 재생목록에 있는 노래들로만(iPod의 재생목록은 사용할 수 없음) CD를 구울 수 있으며 선택한 노래들만 포함됩니다. 재생목록 생성에 관한 설명은 도움말에서 "노래 목록 만들기"로 검색해 보십시오."

  6. iTunes 창의 상단 오른쪽에 있는 디스크 굽기 단추를 클릭하십시오.
  7. 공 CD-R 디스크를 컴퓨터에 삽입한 후, 디스크 굽기를 클릭하십시오.

    사용자의 CD 플레이어에서 CD를 재생할 계획이라면, 공 CD-R 디스크를 사용해야 합니다. 컴퓨터에서 CD만 재생하고자 한다면, CD-RW 디스크를 사용할 수도 있습니다.

    재생목록에 CD로 구울 수 있는 정도보다 많은 노래가 포함되어 있는 경우, iTunes에서 한개의 디스크에 가능한 한 많은 노래를 구운 다음, 남은 노래를 계속 굽도록 다른 디스크를 넣을 것인지 물을 것입니다. (iTunes 창 하단에서 선택한 재생목록의 크기를 볼 수 있습니다.)

    iTunes Music Store에서 구입한 노래가 재생목록에 있다면, 동일 재생목록을 7번까지만 구울 수 있습니다.

    재생목록에 iTunes Music Store에서 구입한 노래가 있고 CD보다 긴, 매우 긴 노래가 포함되어 있다면, 자체 재생목록에 해당 노래를 넣으라는 대화상자가 나타납니다. 그러면, 별도로 해당 재생목록을 구우십시오.

    재생목록에 장 표시자가 있는 Audible 음성 컨텐츠가 포함되어 있는 경우, 각 장들이 별도의 트랙으로 구워집니다.

오디오 CD를 굽는데는 몇 분이 걸립니다. 진행 바 옆의 X를 클릭하여 굽기를 취소할 수 있지만, CD-R 디스크로 굽고 있다면 취소한 이후에는 CD를 사용할 수 없습니다.

웹 사이트로 이동


나만의 MP3 CD 제작하기

iTunes를 사용하여 MP3 형식으로 저장된 음악을 데이터 CD로 만들 수 있습니다. MP3는 고품질의 인터넷 표준 인코딩 방식입니다. 생성한 MP3 CD를 컴퓨터나 특정 CD 플레이어로 들을 수 있습니다.

12시간 이상 또는 150여 곡의 음악을 650 MB CD-R 디스크에 저장할 수 있습니다.

  1. 편집 > 기본 설정을 선택하고, 창 상단에 있는 고급 탭을 클릭한 다음 굽기를 클릭하십시오.
  2. 디스크 포맷으로 MP3 CD를 선택한 다음, 확인을 클릭하십시오.
  3. CD로 구우려는 노래들이 들어있는 재생목록을 선택하고 CD에 포함시키려는 모든 노래들 옆에 체크표시가 있는지 확인하십시오.

    재생목록에 있는 노래들로만 CD를 구울 수 있으며, 선택한 노래들만 포함됩니다.

    재생목록에 하나의 CD에 들어갈 수 있는 용량보다 많은 노래가 있다면, iTunes는 CD에 들어갈 수 있는 만큼의 노래만 구울 것입니다. 노래의 일부를 새로운 재생목록으로 이동하여 각 재생목록을 별도의 CD에 굽고자 할 수도 있습니다. (iTunes 창 하단에서 선택한 재생목록의 크기를 볼 수 있습니다.)

  4. iTunes 창 오른쪽 상단에 있는 디스크 굽기 단추를 클릭하십시오.
  5. 공 CD-R 디스크를 컴퓨터에 삽입한 후, 디스크 굽기를 클릭하십시오.

    컴퓨터에서 CD만 재생하려면, CD-RW 디스크를 사용할 수도 있습니다.

    재생목록에 iTunes Music Store에서 구입한 노래와 같이 MP3가 아닌 포맷의 노래를 포함하는 경우, CD로 구워지지 않습니다.

iTunes의 음악 사운드는 CD만큼 훌륭합니다. 인터넷에서 다운로드 받은 노래는 다르게 인코드되어 있을 것입니다. 따라서 음질이 다를 수 있습니다.


CD 케이스 표지 및 노래 또는 앨범 목록 인쇄하기

보관함에 있는 노래 목록이나 선택한 재생목록을 프린트하여 CD 케이스 표지로 사용할 수 있습니다. 또는 노래 또는 앨범 목록으로 가지고 있을 수 있습니다.

  1. 보관함 또는 재생목록을 선택한 다음, 파일 > 프린트를 선택하십시오.
  2. CD 케이스 표지나 노래 또는 앨범 목록을 프린트할지 여부를 선택하십시오.
  3. 테마 팝업 메뉴에서 프린트 주제를 선택하십시오.

    테마를 사용하면 정보가 프린트되는 방법이 변경됩니다.

  4. 프린트를 클릭하십시오.


음악을 CD나 DVD로 백업하기

iTunes 보관함의 모든 노래와 음성 컨텐트로 데이터 CD나 DVD를 생성(또는 "굽기")할 수 있습니다. 모든 오디오 파일의 백업 복사본(이나 저장)을 만들거나, 다른 컴퓨터로 전송하기를 원할 수도 있습니다.

CD에 약 650MB 파일을, DVD에는 약 5배를 저장할 수 있습니다.

데이터 CD나 DVD를 생성하려면

  1. 편집 > 기본 설정을 선택한 다음, 고급 탭을 클릭하고 굽기를 클릭하십시오.
  2. 디스크 포맷으로 데이터 CD를 선택한 다음, 확인을 클릭하십시오. .
  3. CD나 DVD로 백업하고자 하는 모든 항목이 포함된 재생목록을 생성한 다음, 각 항목 옆에 체크표시가 나타나는지 확인하십시오.

    재생목록에 있는 노래들로만 CD 또는 DVD를 구울 수 있으며, 선택한 노래들만 포함됩니다.

    재생목록에 한개의 CD 또는 DVD로 구울 수 있는 정도 보다 많은 노래가 포함되어 있는 경우, iTunes에서 한개의 디스크에 가능한 한 많은 노래를 구운 다음, 남은 노래를 계속 굽도록 다른 디스크를 넣을 것인지 물을 것입니다. (iTunes 창 하단에서 선택한 재생목록의 크기를 볼 수 있습니다.)

  4. 원하는 재생목록을 선택하여 CD나 DVD로 구우십시오. 디스크 굽기 단추를 클릭하십시오.
  5. 공 CD-R, CD-RW, DVD-R이나 DVD-RW 디스크를 넣고 디스크 굽기를 다시 클릭하십시오.

    재생목록을 DVD-오디오 디스크에 구울 수 없습니다.

재생목록의 모든 오디오 파일(MP3, AAC, AIFF, WAV, Audible)은 CD나 DVD에 복사됩니다.

데이터 CD는 컴퓨터에서 재생되지만, 일부 CD 플레이어에서는 재생되지 않습니다.


공 CD와 DVD 구입하기

대부분의 스테레오 시스템에서 동작하는 오디오 CD를 만들려면, 공 CD-R 디스크를 사용하십시오. (CD-RW 디스크를 사용하지 마십시오. 보통 컴퓨터에서만 작동합니다.) 컴퓨터나 MP3 CD 플레이어에서 동작할 MP3 CD를 만들려면, CD-R 디스크를 사용하십시오. (일부 MP3 플레이어는 CD-RW 디스크도 재생할 수 있습니다.)

컴퓨터에 DVD 굽기 장비가 있는 경우, 파일을 DVD로 백업할 수 있습니다. 공 DVD-R이나 DVD-RW 디스크를 사용하십시오. iTunes를 사용하여 DVD를 생성하면 DVD 드라이브가 있는 컴퓨터 및 일부 DVD 플레이어에서만 동작합니다.

공 디스크를 구입하려면, 도움말 > "iTunes 제품 구입"을 선택하십시오.


CD와 DVD 미디어에 관하여

CD-RW (CD 녹음 가능, 읽기-쓰기) 드라이브가 있다면, 오디오나 데이터 CD를 만들기 위해 CD-R이나 CD-RW 디스크를 사용할 수 있습니다. 그러나, 대부분의 스테레오가 CD-RW 디스크를 인식하지 못하므로 다른 장비에서 재생할 수 있는 CD를 만들려면 CD-R 디스크를 사용하십시오.

컴퓨터에 DVD 굽기 장비가 있는 경우, 파일을 DVD-R, DVD-RW 또는 DVD+RW 디스크(드라이브가 DVD-RW 굽기를 지원하는 경우)로 구울 수도 있습니다. 데이터 DVD를 컴퓨터에서는 사용할 수 있지만, 대부분의 상업용 DVD 플레이어에서는 데이터 DVD 디스크를 읽을 수 없습니다.

CD-R 디스크는 약 650MB의 정보를 저장합니다. DVD-R 디스크는 약 4.7GB를 저장할 수 있습니다. CD-R이나 DVD-R 디스크는 디스크를 구운 후 지우거나 변경할 수 없습니다.

CD-RW, DVD-RW 및 DVD+RW 디스크는 한번만 기록할 수 있는 다른 종류의 디스크(CD-R 및 DVD-R)와 동일한 용량을 저장할 수 있으며, 지우고 다시 사용할 수 있습니다. CD-RW나 DVD-RW 디스크가 공디스크가 아니라면, 다른 파일을 복사하기 전에 삭제해야 합니다.

디스크에 저장할 수 있는 노래 수는 노래의 인코딩 방식에 따라 다릅니다. 표준 오디오 CD-R 디스크는 약 20개의 노래를, MP3 디스크는 약 150개의 노래를, AAC 디스크는 약 185개의 노래를 저장할 수 있습니다. DVD는 CD의 5배 정도의 노래를 저장할 수 있습니다.

iTunes와 동작하는 드라이브에 대한 자세한 내용을 보려면, Apple Support 웹 사이트, www.apple.com/kr/support/itunes를 방문하십시오.

웹 사이트로 이동


CD 기록 속도 변경하기

대부분의 경우, iTunes는 공 CD의 속도를 감지하여 CD 기록 속도를 조정합니다. 하지만, 공 CD가 드라이브의 최대 속도보다 느리거나 CD 생성에 문제가 있다면, CD에 맞게 최대 속도 설정을 변경할 수 있습니다.

  1. 편집 > 기본 설정을 선택하십시오.
  2. 창 상단에서 고급 탭을 클릭하고 굽기를 클릭하십시오.
  3. 권장 속도 팝업 메뉴에서 CD를 구울 때 사용할 최대 속도를 선택하십시오.


CD의 노래 간격 설정하기

CD를 구울 때, 노래 간격 길이를 설정할 수 있습니다.

  1. 편집 > 기본 설정을 선택하십시오.
  2. 창 상단에서 고급 탭을 클릭하고 굽기를 클릭하십시오.
  3. 노래 사이의 공백 팝업 메뉴에서 설정값을 선택하십시오.

재생목록 창에 나타난 총 예상 시간에는 노래 사이의 간격이 포함되지 않습니다.


CD 또는 DVD를 굽는 데 문제가 있습니다.

CD 또는 DVD를 구울 때 문제가 있다면, 다음을 확인하십시오.

  • iTunes 음원 목록에서 생성한 재생목록(노래 목록)으로부터 CD나 DVD를 구우려는 것인지 확인하십시오. 보관함, 라디오, 공유 재생목록 또는 iPod에 있는 재생목록으로부터 직접 디스크를 구울 수는 없습니다. 재생목록 생성에 대한 자세한 내용을 보려면, 도움말을 "재생목록 생성하기"로 검색하십시오.
  • 구운 CD나 DVD에서 원하는 노래가 보이지 않으며 디스크 굽기 단추를 클릭해도 아무런 반응이 없다면, 선택한 재생목록에 원하는 노래가 있는지 해당 노래들이 선택되어 있는지 확인하십시오. 선택한 노래들만 CD나 DVD로 구워집니다.
  • 일부 CD-RW 드라이브는 iTunes와 호환되지 않을 수 있습니다. iTunes가 드라이브와 호환되는지 확인하려면, 편집 > 기본 설정을 선택한 다음 고급 탭을 클릭하고 굽기를 클릭하십시오. 드라이브가 목록에 있다면, iTunes와 호환될 것입니다. iTunes 기본 설정의 고급 패널에 있는 굽기 부분에 장비가 없다면, 지원되는 드라이브가 있는지 확인하십시오. 올바른 드라이버가 설치되어 있지 않을 수 있습니다. 올바른 드라이버를 설치하려면, iTunes를 다시 설치하십시오.
  • CD나 DVD로 구울 파일에 대한 정확한 디스크 포맷을 선택했는지 확인하십시오. 오디오 CD를 생성하려면, iTunes 기본 설정의 고급 탭에 있는 굽기 부분에서 오디오 CD를 선택해야 합니다. iTunes를 지원하는 오디오 파일 유형(MP3, AAC, AIFF 등)의 CD를 생성하려면, iTunes 기본 설정의 고급 패널에 있는 굽기 부분에서 "데이터 CD나 DVD"를 선택해야 합니다.
  • 재생목록에 iTunes Music Store에서 구입한 노래가 있다면, 동일 재생목록을 오디오 CD에 7번까지만 구울 수 있습니다. 이 재생목록으로 구울 수 있는 횟수가 초과된 것일 수 있습니다.
  • 재생목록에 iTunes Music Store에서 구입한 노래가 포함되어 있는데 사용하는 컴퓨터에서 재생할 수 있도록 인증되지 않았다면, CD 굽기가 중지됩니다. 컴퓨터에서 구입한 음악을 재생할 수 있도록 인증하려면, 구입한 노래를 두 번 클릭한 다음(CD 굽기가 중지된 곳에서), 노래를 구입한 계정의 ID와 암호를 입력하십시오. 이미 5대의 컴퓨터에서 노래를 재생할 수 있도록 인증하였다면, 이미 인증된 다른 5대의 컴퓨터 중 한 대를 인증 해제할 때까지 이 컴퓨터에서 노래를 재생할 수 없습니다. 자세한 내용을 보려면, 도움말에서 "인증 및 인증 해제"를 검색하십시오.
  • 공 CD 또는 DVD가 음원 목록에 나타나지 않거나, 굽기 기본 설정이 저장되지 않았다면, 관리자에게 문의하여 컴퓨터에서 CD를 구울 수 있는 적절한 권한을 부여받았는지 확인하십시오.
  • CD를 굽는 동안 컴퓨터나 모니터가 잠자기 상태일 경우, 디스크나 iTunes에 문제가 발생할 수도 있습니다. CD를 구울 때 컴퓨터가 잠자기에 들어가지 않게 하려면 전원 옵션 제어판에서 잠자기 시간 설정값을 늘리십시오.
  • CD가 비정상적으로 구워지고, 외장 드라이브가 반응이 없다면, 전원을 껐다 켜서 드라이브를 재설정하십시오.
  • 생성한 CD가 외장 CD-RW 드라이브에서 비정상적으로 재생된다면, 내장 CD 드라이브나 스테레오 시스템에서 재생하십시오. 일부 외장 드라이브는 CD를 올바르게 재생하지 않을 수도 있습니다.
  • CD나 DVD로 구우려는 재생목록에 AAC 파일이 있다면, iTunes 기본 설정의 고급 패널에 있는 굽기 부분에서 MP3 CD가 선택되어 있지 않은지 다시 확인하십시오. 오디오 CD나 데이터 CD 형식을 사용하여 AAC 파일이 포함된 재생목록만 구울 수 있습니다.
  • Windows Update를 사용하여 컴퓨터에 최신 Service Pack이 설치되어 있는지 확인하십시오.
  • 컴퓨터나 드라이브 제조업체의 펌웨어 업데이트에 관한 사이트를 확인하여, 컴퓨터 및 CD 또는 DVD 드라이브에 적합한 모든 업데이트를 설치하십시오.
  • 컴퓨터가 신형이라도 사용하는 비디오 및 사운드 카드, 그리고 다른 주변 기기에 맞는 최신 드라이버가 설치되어 있는지 확인하십시오. 업데이트 정보는 제조 업체의 사이트를 방문하십시오.
  • 다른 미디어 브랜드 또는 다른 유형의 디스크를 사용해보십시오(예를 들어, CD-R 대신 CD-RW).
  • iTunes 기본 설정의 고급 패널에 있는 굽기 부분에서 더 낮은 속도로 굽기를 선택하십시오.

자세한 문제 해결 정보는 Apple 지원 웹 사이트, www.apple.com/kr/support/itunes를 방문하십시오.

웹 사이트로 이동


음악과 노래 정보 공유하기

여러 대의 컴퓨터에 걸쳐 음악을 공유하고 iTunes Music Store에 재생목록을 발행하며, 노래 정보를 보낼 수 있습니다.


공유된 음악에 관하여

컴퓨터가 (동일한 서브넷 상의) 로컬 네트워크로 다른 컴퓨터와 연결되어 있고 iTunes 4.5 이상을 사용하고 있다면, 이들 컴퓨터 중 최대 5대까지 보관함과 재생목록의 노래를 공유할 수 있습니다. iTunes 기본 설정의 공유 패널에서 공유된 항목을 선택할 수 있습니다.

iTunes 기본 설정을 설정하여 공유된 음악을 찾을 수도 있습니다. 네트워크에서 이용 가능한 모든 공유 음악은 iTunes 음원 목록에 나타납니다.

공유 노래를 재생할 때, 노래는 네트워크를 통해 컴퓨터에 스트리밍됩니다. 노래를 들을 수는 있지만, 보관함이나 재생목록에 추가하거나 iPod에 복사하거나 CD로 구울 수 없습니다. 노래를 선택하고 파일 > 등록 정보를 선택하여 노래가 공유되어 있는지 알 수 있습니다. 종류가 "원격"(요약 패널에서)이라면, 공유 파일입니다.

iTunes Music Store에서 구입한 음성 컨텐츠를 공유할 수 있지만, Audible.com에서 다운로드한 Audible 음성 컨텐츠 또는 QuickTime 사운드 파일을 공유할 수는 없습니다. 개인 용도로만 공유할 수 있습니다.

참고: 공유된 음악이 iTunes Music Store에 구입한 것이라면, 5대의 컴퓨터에서만 이들 음악의 재생을 인증할 수 있습니다.

또한, iMix로 iTunes Music Store에 공개하여 친구들과 함께 재생목록을 공유할 수도 있습니다. Music Store의 방문자들은 재생목록에 있는 노래를 볼 수 있으며, 재생목록 중에서 iTunes Music Store에 있는 모든 트랙을 미리 들어볼 수 있습니다.

음악 공유 또는 재생목록 발행에 관한 설명은 도움말에서 "공유" 또는 "발행"으로 검색해 보십시오.


컴퓨터 간에 음악 공유하기

컴퓨터가 로컬 네트워크를 통해 다른 컴퓨터에 연결되어 있고 iTunes 4.5 이상을 실행하는 경우, 자신의 보관함 및 재생목록에 있는 음악을 최대 5대의 컴퓨터와 공유할 수 있습니다(컴퓨터들이 사용자의 컴퓨터와 동일한 서브넷에 있어야 하며, 역시 iTunes 4.5 이상을 실행하고 있어야 합니다). 개인 용도로만 공유할 수 있습니다.

MP3, AIFF, WAV, AAC 및 라디오 방송국 링크를 공유할 수 있습니다. Audible 음성 컨텐트나 QuickTime 사운드 파일은 공유할 수 없습니다.

  1. 편집 > 기본 설정을 선택하고, 창 상단에 있는 공유 탭을 클릭하십시오.
  2. "나의 음악 공유" 확인란을 선택한 다음, 공유할 보관함이나 재생목록을 선택하십시오.
  3. "공유 이름" 상자에서 공유 항목의 이름을 지정하고 원하면 암호를 지정하십시오. 다 입력했으면, 확인을 클릭하여 기본 설정 창을 닫으십시오.

    입력한 공유 이름이 iTunes가 실행되는 네트워크 상에의 다른 로컬 컴퓨터에 있는 음원 목록에 나타나고 공유된 음악을 찾도록 설정합니다. 암호 요구를 선택하는 경우, 공유된 음악을 보기 전에 해당 암호를 입력해야 합니다.

다른 컴퓨터의 사용자가 공유 보관함과 재생목록을 볼 수 있도록, iTunes를 열어 둔 채로 두십시오.


공유 음악 찾기

컴퓨터가 로컬 네트워크 상의 다른 컴퓨터에 연결되어 있고 iTunes 4.5 이상을 사용하는 경우, 다른 컴퓨터에서 공유된 음악을 검색하고 음원 목록에 나타나게 할 수 있습니다. (다른 컴퓨터가 동일한 서브넷에 있어야 하며, 또한 iTunes 4.5 이상을 실행해야 합니다.)

공유된 MP3, Apple Lossless, AIFF, WAV와 AAC 파일 그리고, 공유된 라디오 방송국 링크만 볼 수 있습니다. Audible 음성 컨텐츠나 QuickTime 사운드 파일을 공유할 수 없습니다.

편집 > 기본 설정을 선택하고, 창 상단에 있는 공유 탭을 클릭하십시오. "공유 음악 찾기" 확인란을 선택하십시오.

공유할 컴퓨터의 iTunes 기본 설정에서 공유가 켜져 있어야 합니다.

공유된 보관함이나 재생목록이 공유한 음악의 이름 아래 iTunes 음원 목록에 나타납니다. (자신의 공유 보관함이나 재생목록은 나타나지 않으며, 다른 컴퓨터의 공유 보관함이나 재생목록만 나타납니다.)


음악 공유 끄기

네트워크의 다른 컴퓨터가 보관함이나 재생목록의 노래를 보거나 듣지 못하도록 하려면 노래 공유를 끌 수 있습니다.

  1. 편집 > 기본 설정을 선택하고, 창 상단에 있는 공유 탭을 클릭하십시오.
  2. "나의 음악 공유" 확인란을 선택 해제(체크 표시가 나타나지 않도록)한 다음, 확인을 클릭하십시오.


재생목록 발행하기

iTunes Music Store에서 노래 미리 듣기 목록을 발행하여 자신의 재생목록을 다른 사람들과 공유할 수 있습니다. 발행한 재생목록을 "iMix"라고 합니다.

iTunes Music Store에서 사용 가능한 iMix에서는 재생목록에 있는 모든 노래를 30초간 미리 듣기할 수 있습니다. 자신의 재생목록에 있는 노래가 Music Store에 없다면, 해당 노래가 iMix에 없는 것입니다.

  1. iMix로 발행하려는 재생목록을 선택하십시오.
  2. 음원 목록에서 재생목록 오른쪽에 있는 화살표를 클릭하십시오.

    음원 목록에 있는 재생목록의 오른쪽에 화살표가 없다면, iTunes 기본 설정의 일반 패널에서 "Music Store 링크 보기" 확인란이 선택되어 있는지 확인하십시오.

  3. iMix 만들기를 클릭하십시오.
  4. 재생목록에 관한 요청 정보를 입력한 후, 발행을 클릭하십시오.

    발행된 후에 재생목록에 가한 변경사항은 iTunes Music Store에서 자동으로 업데이트되지 않습니다. 공유하고자 하는 변경을 가할 때마다 재생목록 옆에 있는 화살표를 클릭해야 합니다.

또한, 동일한 네트워크상에 있는 컴퓨터간에 완성된 노래를 공유할 수 있습니다. 자세한 정보를 보려면, "노래 공유하기"에 관한 도움말을 검색하십시오.


발행한 재생목록 변경하기

iTunes Music Store에 iMix로 발행한 재생목록에 노래를 추가하거나 제거하려면, Music Store에서 해당 iMix를 먼저 업데이트해야 다른 사람들이 노래 미리 듣기의 새로운 목록을 볼 수 있습니다. 또한, iMix의 제목이나 설명을 편집하거나, iTunes Music Store에서 iMix를 제거할 수 있습니다.

  • iMix를 업데이트하려면 음원 목록에서 해당 재생목록의 오른쪽에 있는 화살표를 클릭한 다음, iMix 업데이트를 클릭하십시오.
  • Music Store에 표시되는데로 iMix를 보려면, 음원 목록에 재생목록이 선택되어 있지 않는지 확인한 다음, 재생목록 오른쪽에 있는 화살표를 클릭하십시오.
  • iMix의 제목이나 설명을 변경하려면 음원 목록에서 해당 재생목록의 오른쪽에 있는 화살표를 클릭한 다음, iMix 업데이트를 클릭하십시오. 그런 다음 변경을 하고 발행을 클릭하십시오.
  • 발행한 재생목록을 보거나 iTunes Music Store로부터 iMix를 제거하려면, Music Store에 로그인한 다음, View Accont(계정 보기)를 클릭하십시오.

음원 목록에 있는 재생목록의 오른쪽에 화살표가 없다면, iTunes 기본 설정의 일반 패널에서 "Music Store 링크 표시" 확인란이 선택되어 있는지 확인하십시오.


재생목록을 압축하거나 다른 컴퓨터에서 사용하기 위해 보내기

한 컴퓨터에서 재생목록을 보내고 다른 컴퓨터에서 가져오기하면 iTunes의 동일한 재생목록을 두 곳에서 사용할 수 있습니다. 재생목록이 복사본을 저장하기 위해 보낼 수도 있습니다.

재생목록을 보내면, 재생목록에 있는 노래 목록을 받을 수 있습니다. 재생목록의 실제 노래는 보내지지 않습니다.

  • 하나의 재생목록을 압축하거나 다른 컴퓨터의 iTunes에서 사용하려면, 음원 목록에서 재생목록을 선택한 다음 파일 > 노래 목록 보내기를 선택하십시오. 포맷 팝업 메뉴에서 XML을 선택하십시오.
  • 모든 재생목록을 저장하려면, 파일 > 보관함 보내기를 선택하십시오. (보내기 정보는 XML 포맷으로 저장됩니다.)
  • iTunes 재생목록을 가져오려면, 파일 > 가져오기를 선택하십시오. 가져 온 재생목록 중, 컴퓨터의 하드 디스크 또는 외장 미디어에 있는 노래들만 나타납니다.


다른 응용 프로그램에서 노래 정보 사용하기

재생목록 또는 보관함에 있는 노래의 모든 정보를 텍스트 파일 또는 XML 파일로 저장하여 데이터베이스로 보내거나 다른 프로그램에서 사용할 수 있습니다. 또한 한 곡의 정보만을 다른 프로그램으로 복사할 수도 있습니다.

  • 모든 노래 정보를 텍스트 파일로 보내려면, 음원 목록에서 보관함이나 재생목록을 선택한 다음, 파일 > 노래 목록 보내기를 선택하십시오. "파일 형식" 팝업 메뉴에서 "Text 파일"이 선택되어 있는지 확인하십시오.

    보관함이나 재생목록에서 현재 나타나는 필드뿐 아니라, 각 노래의 정보 창에 있는 모든 정보가 보내집니다.

  • 단일 노래만을 위한 정보(표시되는 열에서)를 복사하려면, 노래를 선택하고 편집 > 복사를 선택한 다음, 이메일이나 텍스트 프로그램과 같은 다른 응용 프로그램에서 편집 > 붙이기를 선택하십시오.


공유 음악을 볼 수 없습니다.

"공유 음악 검색" 확인란을 선택했고(iTunes 기본 설정의 공유 패널에서) 음원 목록에서 공유된 보관함이나 재생목록을 볼 수 없다면, 다음 중 하나의 문제일 수 있습니다:

  • 음악 공유가 켜 있는 컴퓨터와 (동일한 서브네트 상의) 로컬 네트워크에 있지 않은 컴퓨터일 수 있습니다.
  • 네트워크상의 다른 컴퓨터가 iTunes 4.5 이상을 실행하지 않고 있을 수 있습니다. 음악을 공유하거나 공유된 음악을 찾으려면, iTunes 4.5 이상이 설치되어 있어야 합니다.

노래가 공유되었는지를 확인하려면, 노래를 선택하고 파일 > 등록 정보를 선택하십시오. 요약 패널의 종류 부분에 "원격"으로 되어 있다면, 그 노래는 공유된 것입니다.


iTunes & Music Store 도움말

왼쪽에서 주제를 클릭하십시오.


Playing songs repeatedly

You can repeatedly play a single song or all the songs in your library or a playlist.

  • To repeat all the songs in a list, select the library or a playlist and click the Repeat button in the bottom-left corner of the iTunes window.
  • To repeat only the current song, click the Repeat button twice (so that a 1 appears).
  • To turn off repeating, click the button again until it's no longer highlighted blue.

    For information about a button, move the pointer to it. For some buttons, you can press the Control key and point to see more information.


파일을 보관함에 추가할 때 Music 폴더에 복사하기

기본적으로, CD에서 노래를 가져오거나 보관함으로 노래를 드래그할 때, 노래의 참조(또는 "포인터")는 나의 음악 폴더 내의 iTunes Music 폴더에 있습니다. iTunes가 보관함에 추가한 모든 파일의 복사본을 iTunes 폴더에 저장합니다. iTunes 파일을 주요 위치에 저장할 수도 있습니다.

  1. 편집 > 기본 설정을 선택한 다음, 고급 탭을 클릭하고 일반을 클릭하십시오.
  2. "보관함에 추가시 iTunes Music 폴더에 파일 복사"의 확인란을 선택하십시오.

다음 번에 노래를 보관함에 추가할 때, iTunes는 파일 복사본을 iTunes Music 폴더에 저장하고, 원본 파일은 현재 위치에 그대로 둡니다.


다른 응용 프로그램에서 가져오면 노래 제목이 깨져 보입니다

노래 제목과 정보가 올바르게 나타나지 않는다면, iTunes와는 다르게 정보를 저장하는 프로그램을 사용하여 생성된 파일일 것입니다. 노래 태그의 유니코드 문자 코드를 수정하여 문제를 해결할 수 있습니다.

  1. 노래를 선택하고 고급 > ID3 태그 변환을 선택하십시오.

    여러 개의 이웃한 음악 파일을 선택하려면, Shift 키를 누르면서 음악 제목을 클릭하십시오. 여러 개의 이웃하지 않은 음악 파일을 선택하려면, Command 키를 누르면서 음악 제목을 클릭하십시오.

  2. 유니코드 복귀를 클릭하십시오.

이전의 노래 정보로 다시 되돌리려면, 유니코드 복귀를 다시 선택하십시오.


iTunes 업데이트하기

iTunes 업데이트를 수동으로 확인하거나, 매주 새로운 버전이 있는지 iTunes가 자동으로 확인하도록 설정할 수 있습니다.

  • 새로운 버전의 iTunes를 수동으로 확인하도록 하려면, 도움말 > 업데이트 확인을 선택하십시오.
  • 매주 자동으로 새로운 버전을 자동으로 확인하도록 iTunes를 설정하려면, 편집 > 기본 설정을 선택하고, 일반 탭을 클릭하십시오. 그런 다음 "iTunes 업데이트를 자동으로 확인" 확인란이 선택되어 있는지 확인하십시오.

자동 업데이트 기능이 켜져있다면 iTunes에서 새로운 업데이트를 매주 확인합니다. 7일 전에 iTunes를 종료하거나 재시동한 후에만 업데이트를 확인합니다.


동일한 음량으로 노래를 재생하도록 iPod shuffle 설정하기

모든 노래를 동일한 상대 음량으로 재생하도록 iPod shuffle을 설정할 수 있습니다. iTunes도 동일한 음량으로 노래를 재생하도록 설정되어 있어야 합니다.

  • 노래를 동일한 음량으로 재생하도록 iTunes를 설정하려면, 편집 > 기본 설정을 선택하고 재생 탭을 클릭하십시오. 그런 다음, 음량 자동 조절 사용 옆에 있는 체크상자가 선택되어 있는지 확인하십시오.
  • 동일한 음량으로 노래를 재생하도록 iPod shuffle을 설정하려면, iPod shuffle을 연결하고 편집 > 기본 설정을 선택하십시오. iPod 탭을 클릭하고, 해당된다면 팝업 메뉴에서 iPod shuffle을 선택하십시오. 그런 다음, 음량 자동 조절 사용 옆에 있는 체크상자를 선택하십시오.


음악 구성하기

노래를 재생목록으로 구성할 수 있습니다. 음악을 추가하면 자동으로 업데이트되는 동적인 재생목록을 생성할 수 있습니다. 노래에 선호도를 지정하고 노래 정보를 편집하여 음악 모음을 쉽게 탐색할 수 있습니다.


단축키

iTunes에서는 키보드를 사용하여 많은 작업을 빠르게 수행할 수 있습니다. 일반 명령에 대한 단축키를 찾으려면, 메뉴에서 보십시오(또는 이 페이지 하단의 목록을 보십시오.). iTunes의 여러 항목(노래, 앨범 제목)도 관련 메뉴로 접근할 수 있습니다. 관련 메뉴를 보려면, 마우스 오른쪽 단추를 사용하여 항목을 클릭하십시오.

특정 작업을 수행하려면 아래 설명되어 있는 단축키를 누르십시오.

작업 | 단축키
재생 단축키 |
선택한 노래를 즉시 재생하기 | Enter
한 곡 내에서 앞 뒤로 이동하기 | Control-Alt-화살표
목록에서 다음 앨범 또는 이전 앨범 듣기 | Shift-Control-Alt-오른쪽 화살표 또는 왼쪽 화살표
목록에서 다음 곡 또는 이전 곡으로 가기 | 왼쪽 화살표 또는 오른쪽 화살표(또는 iTunes 창의 왼쪽 상단에 있는 앞으로 이동 또는 뒤로 이동 조정 단추를 클릭)
보관함 및 재생목록 단축키 |
목록에 있는 모든 노래를 선택 또는 선택 해제 | 노래 옆 확인란을 Control-클릭
새로운 스마트 재생목록 만들기 | 추가(+) 단추를 Shift-클릭
현재 재생목록을 다시 임의로 재생 | 임의로 재생 단추를 Shift-클릭
선택한 음원 목록에서 재생목록을 삭제할 것인지를 확인하지 않고 재생목록 삭제 | Control-Delete
선택한 재생목록 및 재생목록에 포함된 모든 노래를 보관함에서 삭제 | Shift-Delete
보관함 및 재생목록에서 선택한 노래를 삭제 | Shift-Delete
Music Store 단축키 |
Music Store에서 다음 페이지로 이동 | Control-오른쪽 각진 괄호 (])
Music Store에서 이전 페이지로 이동 | Control-왼쪽 각진 괄호 ([)
파일 및 창 단축키 |
표시할 노래 정보 열 변경 | 마우스 오른쪽 단추를 사용하여, 열 제목 클릭
라디오 스트림 목록의 모든 삼각형 펄치기/접기 | 삼각형 표시를 Control-클릭
창을 적절한 크기로 확대/축소 | Shift-제목 표시줄 두 번 클릭
영상 효과가 나타날 때 추가 옵션 표시 | ?를 누른 다음, 나타나는 키를 눌러 옵션 사용 (모든 영상 효과가 이 기능을 지원하지는 않습니다.)
라디오 또는 파티 셔플 목록 재설정 | F5 키
음성 컨텐츠 단축키 |
다음이나 이전 장으로 가기 | Control-Shift-오른쪽 화살표 또는 왼쪽 화살표
파일 메뉴 단축키 |
새로운 재생목록 만들기 | Control-N
새로운 폴더 만들기 | Control-Shift-N
새로운 스마트 재생목록 만들기 | Control-Alt-N
파일을 보관함에 추가 | Control-O
iTunes 창 닫기 | Control-W
노래, 재생목록, 보관함 파일 가져오기 | Control-Shift-O
선택한 노래나 CD에 과한 노래나 CD 정보 창 열기 | Control-I
노래 파일 위치 보기 | Control-R
목록에서 현재 재생되고 있는 노래 보기 | Control-L
편집 메뉴 단축키 |
편집 모드에서 마지막으로 입력한 변경내용 취소하기 | Control-Z
선택한 노래의 정보 또는 앨범 사진 잘라내기 | Control-X
선택한 노래의 정보 또는 앨범 사진 복사하기 | Control-C
선택한 노래의 정보 또는 앨범 사진 붙여넣기 | Control-V
목록에서 모든 노래를 선택. | Control-A
목록에서 모든 노래를 선택 해제 | Control-Shift-A
아티스트와 앨범 열 보기 또는 가리기 | Control-B
노래 앨범 사진 가리기 또는 보기 | Control-G
선택한 원본에 대한 보기 옵션 열기 | Control-J
iTunes 기본 설정 열기 | Control-쉼표
조정 메뉴 단축키 |
선택한 노래 재생 중단 또는 시작 | 스페이스바
노래가 재생될 때, 목록에서 다음 노래 재생 | 오른쪽 화살표
노래가 재생될 때, 목록에서 이전 노래 재생 | 왼쪽 화살표
음량 크게 조정 | Control-위 화살표
음량 작게 조정 | Control-아래 화살표
소리 끔 (노래 재생 유지) | Control-Alt-아래 화살표
CD 추출 | Control-E
영상 효과 메뉴 단축키 |
영상 효과 켜거나 끄기 | Control-T
전체 화면을 차지하거나 iTunes 창에 나타난 시각 효과 전환하기(영상효과가 켜져 있을 때) | Control-F
고급 메뉴 단축키 |
미니 플레이어 창으로 전환 | Control-M
특정 URL의 오디오 파일을 iTunes에 스트림 | Control-U