Cosa è iTunes?

iTunes è un software musicale che ti consente di organizzare e ascoltare la tua musica e altri file audio direttamente sul computer. Ecco le azioni principali che è possibile fare con iTunes:

  • Ascoltare CD. Per ascoltare la musica con iTunes non devi fare altro che inserire un CD e fare clic su "Play". Quando inserisci un CD, iTunes si apre e il CD appare nell'elenco Sorgente, dove vengono visualizzate tutte le sorgenti musicali disponibili.
  • Aggiungere la musica dai CD o da Internet ad iTunes. Per aggiungere musica, importala nella Libreria di iTunes. Quando la musica è nella tua libreria, la puoi riprodurre, copiare su iPod o su un telefono cellulare predisposto per iTunes, puoi modificare le informazioni relative al brano e molto altro ancora. Per ascoltare, fai semplicemente doppio clic su un brano nella tua libreria. Puoi anche importare in iTunes video e file di testo vocali.
  • Acquistare singoli brani, album, video o documenti di testo vocali presso iTunes Music Store e ottenere automaticamente il download della musica sul disco rigido e l'importazione nella libreria. Nota: iTunes Music Store è disponibile solo in alcuni paesi.
  • Creare liste dei brani preferiti. iTunes consente di organizzare la musica in liste personalizzate chiamate "playlist". Puoi creare delle playlist in base a un particolare stato d'animo, realizzare raccolte di brani suddivise per artista o tema o raggruppare i brani per masterizzare un CD o un DVD. Inoltre, puoi creare playlist speciali che vengono automaticamente aggiornate quando viene modificata la Libreria.
  • È possibile copiare musica su iPod o su un telefono cellulare predisposto per iTunes. Puoi configurare iPod per aggiornarlo automaticamente con i brani della tua libreria di iTunes oppure puoi gestire i brani manualmente su iPod. Se il tuo iPod ha il monitor a colori, puoi copiare e visualizzare foto.
  • Realizzare CD o DVD personalizzati. Puoi utilizzare iTunes per realizzare (o "masterizzare") CD o DVD personalizzati contenenti i brani di una playlist. La masterizzazione di CD o DVD richiede rispettivamente un'unità CD-RW o un masterizzatore DVD.
  • Iscriversi ai podcast e ascoltarli. I podcast sono dei programmi in stile radiofonico scaricabili, disponibili presso iTunes Music Store o su Internet. I podcast con l'icona di un monitor vicino includono anche contenuti video.
  • Condividere la libreria musicale fra computer. La condivisione di brani musicali consente di "trasmettere" la libreria o le playlist attraverso una rete locale (nella stessa sottorete); in questo modo è possibile ascoltare la musica su più computer senza doverla importare nel programma iTunes di ciascun computer. La condivisione di musica richiede iTunes 4.5 o versione successiva.
  • Ascoltare le stazioni radio su Internet. Le stazioni radio su Internet trasmettono ("stream") musica utilizzando un file in formato compresso chiamato MP3.

Sono molte altre ancora le cose che puoi fare con iTunes per personalizzare la tua musica e realizzare librerie musicali digitali rispondenti ai tuoi gusti.

Per saperne di più, inserisci una domanda nel campo di ricerca nella scheda Cerca o fai clic su Guida iTunes e Music Store per tornare al menu principale.

Se sei collegato a Internet, puoi scoprire come utilizzare iTunes consultando il tutorial di iTunes. Il tutorial ti conduce attraverso le cose principali che puoi realizzare con iTunes utilizzando filmati, utili suggerimenti e istruzioni passo per passo. (Disponibile solo in alcune lingue.) Per maggiori informazioni, visita il sito web www.apple.com/it/support/itunes/windows/.

Vai al sito web


Novità

Novità in iTunes 6

iTunes 6 ti consente di:

Acquistare video presso iTunes Music Store
Sfoglia e acquista videoclip, spezzoni animati e spettacoli TV. Potrai visualizzarli in iTunes o in modalità a tutto schermo.
Ulteriori informazioni

Copiare i video su un iPod
Se hai un iPod che riproduce i video, puoi copiare facilmente i video acquistati presso iTunes Music Store sul tuo iPod.
Ulteriori informazioni

Regalare brani e video
Utilizzando iTunes Music Store, puoi acquistare e regalare brani musicali delle tue playlist favorite ad amici e parenti.
Ulteriori informazioni

Creare automaticamente playlist da raccolte di brani acquistate
Imposta iTunes in modo che crei automaticamente una playlist quando acquisti una raccolta di brani, ad esempio un elenco iMix o una raccolta iTunes Essential, da iTunes Music Store.
Ulteriori informazioni

www.apple.com/it/itunes


Conoscere iTunes

Cosa è iTunes?
Utilizza questa introduzione rapida per sapere tutto quello che puoi fare con iTunes.

Tasti di scelta rapida
Trova i tasti di scelta rapida per attività comuni in iTunes.

Suggerimenti
Scopri i consigli e i suggerimenti per ottenere il meglio da iTunes.

Ulteriori informazioni sul web

Tutorial iTunes
Grazie a video di facile comprensione, spiegazioni passo a passo e ulteriori consigli e suggerimenti, scoprirai quanto può essere facile e divertente con iTunes gestire la tua libreria musicale (disponibile solo in alcune lingue).

Sito web di iTunes
Per le informazioni più recenti consulta il sito web di iTunes.

Vai al sito web di iTunes


Importare o acquistare musica e video

Importa la musica dai tuoi CD, oppure acquista brani e video, e scarica podcast da iTunes Music Store.


Importare musica e video

Importa i brani dalla tua collezione di CD e da altre fonti e sfoglia e scarica podcast da 'iTunes Music Store.


Informazioni sulla libreria

La libreria elenca tutti i brani e gli altri documenti audio importati dai CD, acquisiti da Internet o trascinati su iTunes da altre sorgenti. Gli elementi della Libreria possono essere archiviati su un disco rigido interno o esterno, su un supporto rimovibile o anche su una rete.

Dopo avere aggiunto un file audio alla libreria, puoi riprodurlo, trascinarlo per copiarlo sul lettore musicale digitale, trascinarlo su una playlist per poterlo unire ad altri brani o masterizzarlo su un CD o su un DVD (non puoi masterizzare un CD o un DVD direttamente dalla Libreria; devi prima aggiungere i brani dalla Libreria a una playlist, e quindi creare il disco da questa).

Se disponi di un iPod, assicurati di aver installato l'ultimo software iPod (visita il sito www.apple.com/it/ipod). iPod può riprodurre documenti MPEG-4 AAC scaricati da iTunes Music Store o codificati con iTunes. Tuttavia, non tutti i lettori musicali digitali sono in grado di riprodurre documenti MPEG-4 AAC.

Se colleghi iPod, e iTunes è configurato per l'aggiornamento del dispositivo, i brani della libreria vengono copiati automaticamente su iPod. Per ulteriori informazioni su iPod, consulta la documentazione fornita con iPod o consulta il sito www.apple.com/it/ipod.

Vai al sito web


Informazioni sull'elenco Sorgente

Dall'elenco Sorgente puoi accedere a brani, video, podcast, stazioni radio Internet, iTunes Music Store, playlist e ad altre sorgenti audio. L'elenco Sorgente include:

  • La libreria, che include tutti i brani e i video importati o acquistati;
  • Podcast, programmi in stile radiofonico scaricabili usando iTunes Music Store o da Internet.
  • Video, che include tutti i tuoi video.
  • Party Mix, una playlist "mix dal vivo" da ascoltare quando vuoi che iTunes sia il tuo DJ.
  • Una Radio, che consente di sintonizzarsi sulle emittenti audio streaming su Internet.
  • iTunes Music Store, dove puoi acquistare e scaricare brani, album, audiolibri e video da Internet (non è disponibile in tutti i paesi; per maggiori informazioni, visita il sito web www.apple.com/it/itunes/store).
  • Qualsiasi iPod che è collegato al tuo computer.
  • Tutte le playlist o le cartelle che hai creato per organizzare la tua musica, personalizzare le riproduzioni o masterizzare dei CD. iTunes viene fornito con alcune playlist speciali già incluse e, se acquisti musica presso Music Store, iTunes crea una playlist apposita.
  • Tutte le librerie musicali condivise disponibili sulla rete locale.
  • Il CD audio inserito nell'unità CD del computer.


Aggiungere brani dei CD alla libreria

Puoi importare brani dai CD alla libreria di iTunes. I brani importati vengono codificati e archiviati sul disco rigido; in questo modo potrai ascoltarli anche senza disporre del CD originale. La codifica di default è AAC.

Per ottenere le prestazioni e i risultati migliori, utilizza l'unità CD o DVD interna del computer per importare i brani.

  1. Inserisci un CD audio nel computer. Dopo alcuni secondi, i brani presenti sul CD vengono elencati nella finestra iTunes.
  2. Fai clic per rimuovere il segno di spunta accanto ai brani che non desideri importare.
  3. Per eliminare la pausa di silenzio che generalmente viene intercalata fra le canzoni, assicurati che i brani nel CD vengano ordinati per numero di traccia in maniera ascendente (fai clic sulla parte superiore della prima colonna; questa diventerà blu e il triangolo apparirà con la punta verso l'alto), quindi seleziona due o più brani contigui e scegli Avanzate > Unisci tracce CD.

    iTunes importa tutti i brani uniti in un'unica traccia. Per ripristinare l'importazione separata dei brani, seleziona i brani raggruppati e scegli Avanzate > Dividi tracce CD.

  4. Per aggiungere i brani selezionati alla libreria, fai clic sul pulsante Importa nell'angolo superiore destro della finestra di iTunes.

    L'area di visualizzazione nella parte superiore della finestra iTunes mostra il tempo necessario per l'importazione di ogni brano. Per annullare l'importazione, fai clic sul simbolo "x" accanto alla barra di stato.

  5. Una volta completata l'importazione dei brani, fai clic sul simbolo Espelli a destra del CD nella playlist, o fai clic sul pulsante "Espelli disco" nell'angolo inferiore destro della finestra iTunes.

Di default, iTunes riproduce i brani mentre vengono importati. Puoi fare clic sul pulsante Pausa per interrompere la riproduzione oppure continuare a utilizzare iTunes per altre operazioni; il processo di importazione continuerà. Inoltre, puoi interrompere la riproduzione automatica dei brani di iTunes deselezionando la casella di controllo "Riproduci i brani durante l'importazione" nella scheda Avanzate delle preferenze di iTunes.

Se riscontri problemi nell'importazione o se la qualità dei brani importati non è soddisfacente, per ulteriori informazioni consulta la Guida iTunes e Music Store.


Aggiungere brani da Internet alla libreria

Puoi aggiungere alla Libreria MP3 o altri documenti audio che hai trovato su Internet.

Per eseguire il download di un brano da un sito web:

Cerca un sito web con MP3 o altri documenti audio, fai clic per eseguire il download del file e quindi trascinalo sulla Libreria di iTunes.

Per poter riprodurre o acquisire i documenti, potrebbe essere necessario registrarsi. La pirateria è un reato.

A seconda di quello che hai acquisito, viene aggiunto un collegamento al file (URL) nella Libreria oppure il file musicale viene acquisito e archiviato sul disco rigido. Se crei un collegamento (URL), il simbolo di un'emittente radio apparirà accanto al brano nella Libreria. Questo significa che il brano non è archiviato sul disco rigido ma, quando lo riproduci, iTunes lo cerca in Internet e ti consente di accedervi in streaming sul computer.

Inoltre, puoi acquistare brani presso iTunes Music Store. Quando acquisti dei brani presso iTunes Music Store, questi vengono trasferiti sul disco rigido e aggiunti automaticamente alla Libreria. Per maggiori informazioni, cerca l'argomento "acquistare musica".

Per maggiori informazioni su iTunes Music Store, visita il sito www.apple.com/it/music/store.


Aggiungere brani dal desktop alla Libreria

Puoi aggiungere brani o altri file audio dal desktop del computer alla Libreria di iTunes.

Trascina il file audio dal desktop alla libreria nell'elenco Sorgente (oppure scegli File > Aggiungi file alla libreria e seleziona il brano).

Se il file è nel formato WMA non protetto e se hai installato sul computer Windows Media Player Series 9 o versione successiva, iTunes fa una copia del file in formato AAC (o in qualsiasi altro formato selezionato nella scheda Avanzate delle preferenze di iTunes) e lo aggiunge alla Libreria di iTunes. Il file WMA originale rimane invariato. Non puoi aggiungere file WMA protetti a iTunes.

Se trascini una cartella o un disco sulla libreria, vengono aggiunti alla libreria tutti i file audio inclusi al loro interno. Se trascini un brano dal desktop alla playlist nell'elenco Sorgente, il brano viene aggiunto alla playlist e alla Libreria.

Di default, iTunes tiene traccia di tutti i brani aggiunti nel file iTunes Music Library; il file brano originale non viene spostato.


Rimuovere i brani dalla libreria

Puoi rimuovere un brano solo dalla libreria, oppure dalla libreria e dal disco rigido.

Fai clic per selezionare il brano da rimuovere dalla libreria, quindi premi il tasto Canc. Quando viene richiesto se si desidera rimuovere il file dall'elenco, fai clic su Sì.

Se un brano è archiviato nella cartella iTunes Music (all'interno della cartella iTunes nella cartella Musica della cartella Documenti), viene richiesto se si desidera rimuoverlo anche dal disco rigido. Per lasciare il brano sul disco rigido, fai clic su Annulla. Per rimuovere definitivamente il brano dal disco rigido, fai clic su "Sì".

Se il brano è nella cartella iTunes Music e desideri rimuoverlo dal disco rigido, devi eliminare il brano manualmente trascinando il file corrispondente sul Cestino. Se non conosci l'esatta posizione del brano, seleziona il brano in iTunes, quindi scegli File > Mostra brano.


Informazioni sui podcast

I podcast sono dei programmi scaricabili, in stile radiofonico. I podcast con l'icona di un monitor vicino mostrano anche video. I podcast possono essere sfogliati e scaricati presso l'iTunes Music Store. Puoi scaricarli come singole trasmissioni oppure iscriverti ai podcast perché vengano scaricati automaticamente in iTunes non appena diventano disponibili. Se conosci l'indirizzo Internet di un podcast, puoi utilizzarlo per iscriverti.

I podcast sono diversi dalle stazioni radiofoniche su Internet. Il contenuto radio viene riprodotto in streaming su Internet. Le trasmissioni podcast vengono scaricate sul computer e possono essere copiate su un iPod.


Sfogliare e scaricare i podcast

I podcast sono dei programmi audio scaricabili in stile radiofonico I podcast con l'icona di un monitor vicino mostrano anche video. che possono essere scaricati utilizzando iTunes Music Store. A meno che non sia indicato altrimenti, i podcast sono gratuiti.

Se conosci l'indirizzo Internet di un podcast, puoi utilizzarlo per iscriverti ad esso.

  • Per sfogliare i podcast in iTunes Music Store, fai clic su Music Store nell'elenco Sorgente e poi sul link Podcast sul lato sinistro della pagina principale. Fai clic su un podcast per vedere un elenco delle trasmissioni recenti.
  • Per scaricare una singola trasmissione podcast, fai clic sul pulsante "Ottieni trasmissione" accanto alla trasmissione.
  • Per iscriverti a un podcast, fai clic sul pulsante Iscriviti accanto all'immagine del podcast. iTunes scarica la trasmissione più recente. Non appena diventano disponibili, le nuove trasmissioni vengono scaricate automaticamente in iTunes (quando sei collegato a Internet).
  • Se conosci l'indirizzo Internet di un podcast, puoi iscriverti a quest'ultimo utilizzando il Music Store. Scegli Avanzate > Iscriviti al podcast, quindi inserisci l'URL. Di solito l'URL dei podcast si trova sulla pagina web del podcast.
  • Per impostare la frequenza con cui iTunes controlla se sono disponibili nuove trasmissioni podcast a cui sei iscritto, scegli Modifica > Preferenze, poi fai clic su Podcast. Poi scegli un'opzione dal menu di scelta rapida "Verifica la presenza di nuove trasmissioni".
  • Per impostare il numero di trasmissioni podcast a cui sei iscritto che iTunes scarica automaticamente, scegli Modifica > Preferenze, fai clic su Podcast. Poi scegli un'opzione dal menu di scelta rapida "Quando sono disponibili nuove trasmissioni". Se scegli "Non fare nulla", le nuove trasmissioni nella playlist Podcast appaiono in grigio. Per scaricarle, fai clic sul pulsante Ottieni accanto alla trasmissione.

I podcast compaiono nella sorgente Podcast e nella Libreria. Fai clic sull'icona Podcast per vedere tutti i tuoi podcast. Le trasmissioni di podcast recenti che non sono state scaricate in iTunes appaiono in grigio. Per scaricare una trasmissione recente, fai clic sul pulsante Ottieni accanto alla trasmissione.

Nota: se cancelli un podcast o una trasmissione podcast dalla sorgente Podcast, questi vengono cancellati anche dalla libreria iTunes.

Per rimuovere l'iscrizione a un podcast, fai clic su un podcast o su una trasmissione nella playlist Podcast e poi su "Elimina iscrizione" in calce alla finestra di iTunes.


Aggiungere audiolibri alla libreria

Puoi aggiungere audiolibri e altro contenuto parlato, ad esempio delle trasmissioni radiofoniche, delle riviste o dei quotidiani registrati, alla libreria di iTunes. Questi articoli sono acquistabili presso l'iTunes Music Store.

  1. Fai clic su Music Store nell'elenco Sorgente.
  2. Fai clic su Audiolibri e poi naviga per trovare il contenuto parlato di tuo interesse.

    Inoltre, puoi inserire il nome di un libro o di un autore nel campo di ricerca nell'angolo superiore destro della finestra iTunes. Quindi premi il tasto "Invio" per visualizzare i risultati della ricerca.

I documenti di testo vocali acquistati presso Music Store hanno l'estensione ".m4b".

Inoltre, puoi acquistare contenuti di documenti di testo vocali presso il sito web di Audible. I documenti di testo vocali Audible hanno l'estensione ".aa" e possono avere regole diverse per il download e l'utilizzo. Per maggiori informazioni, visita il sito web www.audible.com.

Puoi aggiungere a iPod documenti di testo vocali Audible, se i documenti sono stati scaricati da un massimo di due differenti account Audible. Non puoi trascinare su iPod un documento Audible da un terzo account Audible. Per ulteriori informazioni su come copiare o ascoltare su iPod brani musicali o documenti vocali, consulta la documentazione fornita con iPod.

Con iTunes puoi anche iscriverti e ascoltare i podcast. I podcast sono programmi di tipo radiofonico scaricabili da iTunes Music Store.

Vai al sito web


Importare musica da altri programmi

Puoi importare un file audio (o tutti quelli inclusi in una cartella) nella libreria di iTunes.

Puoi copiare musica su iPod soltanto utilizzando iTunes. Per copiare la musica da MusicMatch Jukebox o Audible Manager su iPod, devi prima importare la musica in iTunes.

  • Per importare un singolo file audio, scegli File > Aggiungi file alla libreria, quindi individua il file audio che vuoi aggiungere alla libreria.
  • Per importare tutti i file audio contenuti in una cartella, scegli File > Aggiungi cartella alla libreria, quindi individua la cartella con i file audio che vuoi aggiungere alla libreria. La cartella Musica (all'interno della cartella Documenti) spesso è la posizione predefinita per i brani importati in altri programmi, quali MusicMatch.

Di default, aggiungendo i brani alla libreria di iTunes si crea un "riferimento" per ciascun file audio nella cartella iTunes Music; i file originali rimangono nella loro attuale posizione. Per informazioni su come copiare i file nella cartella iTunes Music invece di crearne un riferimento, cerca nella Guida "copiare i file nella cartella della musica".


Problemi nell'importazione dei brani da un CD audio

Se iTunes non riconosce i CD audio o se riscontri dei problemi nell'importazione di brani, verifica quanto segue:

  • Se iTunes non riconosce un CD audio (se non appare nell'elenco Sorgente), esci da iTunes, quindi riavvialo facendo doppio clic sull'icona del programma nella cartella iTunes all'interno della cartella Programmi sul disco rigido. Non aprirlo utilizzando il tasto di scelta rapida di iTunes sul desktop. Se adesso iTunes riconosce il CD, rimuovi il tasto di scelta rapida di iTunes e creane uno nuovo.
  • Scegli Modifica > Preferenze, fai clic sulla scheda Avanzate e quindi su Importazione. Se la casella di controllo "Utilizza correzione errori leggendo CD Audio" non è attivata, selezionala. Se è già selezionata, deselezionala.
  • Se riscontri dei problemi durante l'importazione dei brani, visita il sito web del produttore del computer o dell'unità per gli aggiornamenti firmware e installa tutti i componenti appropriati per il computer e l'unità CD o DVD.
  • Assicurati di disporre degli ultimi aggiornamenti software per Windows o per l'unità CD o DVD. Visita il sito web di Windows e quello del produttore del computer o dell'unità per gli aggiornamenti. Inoltre, assicurati di avere le ultime versioni dei driver per le schede video e audio.
  • Se hai più di una unità CD o DVD, prova a utilizzare iTunes con ciascuna unità.
  • Per verificare se iTunes rileva delle anomalie sull'unità CD, scegli ? > Esegui la diagnosi del CD. Per ottenere aiuto sulla comprensione dei risultati della diagnosi e altre informazioni sulla risoluzione dei problemi del CD, leggi questo articolo sul sito web di Apple dedicato al supporto: www.apple.com/it/support/itunes/windows/cddiagnostics.
  • Se è necessario molto tempo per importare un brano (più di 10 minuti) da un CD audio, il CD potrebbe essere sporco o graffiato. Prova a pulire il CD con un panno morbido e pulito e quindi a importare nuovamente i brani.

Se riscontri ancora problemi nell'importazione dei brani, visita il sito web del supporto di Apple: www.apple.com/it/support/itunes

Vai al sito web


Non si vedono i nomi dei brani

Se non vedi i nomi dei brani in iTunes (vengono visualizzati come Traccia 1, Traccia 2 e così via), puoi collegarti a Internet per consentire a iTunes di ricercare le relative informazioni.

iTunes utilizza Gracenote CDDB (CD database) per cercare i nomi dei brani e degli album. Per utilizzare Gracenote CDDB devi disporre di una connessione a Internet. Se la tua connessione utilizza un http proxy, assicurati che le impostazioni nel pannello di controllo "Opzioni Internet" siano corrette.

Per cercare le informazioni sui CD nel database Gracenote CDDB:

Seleziona il CD nell'elenco Sorgente, quindi scegli Avanzate > Ottieni nomi tracce CD.

Se non disponi di una connessione a Internet, se iTunes non riesce a collegarsi al database Gracenote CDDB o se in questo database non ci sono le informazioni relative al CD, puoi inserire le informazioni relative al brano in iTunes.


Non è possibile iscriversi a un podcast

Quando fai clic sul pulsante Iscriviti accanto a un podcast in iTunes Music Store, iTunes scarica l'ultima trasmissione del podcast. Quando fai cli sul pulsante "Ottieni trasmissione" accanto a una trasmissione podcast in Music Store, iTunes scarica quella trasmissione.

Puoi anche iscriverti a un podcast se ne conosci l'URL. Scegli Avanzate > Iscriviti al podcast, quindi inserisci l'URL.

I podcast e le trasmissioni podcast diventano visibili se selezioni Podcast nell'elenco Sorgente.

  • Se una trasmissione podcast non viene scaricata in iTunes quando fai clic sul pulsante Iscriviti o "Ottieni trasmissione" in iTunes Music Store, è possibile che il server che fa da host al podcast sia sovraccarico o non sia in funzione. Seleziona Podcast nell'elenco Sorgente e fai clic sul pulsante Aggiorna nell'angolo in alto a destra per riprovare più tardi.
  • Se ti iscrivi a un podcast inserendone l'URL e il podcast non viene scaricato, forse hai inserito un URL non corretto. Per conoscere l'URL corretto, consulta la pagina web del podcast.
  • Alcuni podcast su Internet potrebbero utilizzare dei tipi di documenti o documenti multimediali non supportati da iTunes.

Per ulteriori informazioni sui podcast, visita il sito www.apple.com/it/support/itunes.


Impostare le preferenze di importazione

Scegli il formato di codifica e altre impostazioni utilizzate da iTunes per importare i brani.


Scegliere le opzioni di importazione

Puoi scegliere il formato di codifica (AAC, MP3, codificatore Apple Lossless, AIFF o WAV) e le altre opzioni di importazione che iTunes utilizza per importare i brani. Puoi modificare la qualità audio e la dimensione del brano (migliore è la qualità, maggiore sarà la dimensione del file).

  1. Scegli Modifica > Preferenze, fai clic sulla scheda Avanzate nella parte superiore della finestra e fai clic su Importazione.
  2. Scegli un codificatore (AAC, MP3, Apple Lossless, AIFF o WAV) dal menu di scelta rapida "Importa usando".

    Puoi ascoltare brani codificati in formato AAC o Apple Lossless in iTunes e sui lettori iPod forniti di un connettore dock. Se desideri ascoltare la musica utilizzando un programma o un lettore MP3 diverso, seleziona la casella di scelta "Codificatore MP3".

    Se decidi di masterizzare CD audio di elevata qualità che includono i brani che stai importando, utilizza la codifica Apple Lossless o WAV.

  3. Scegli un bit rate dal menu di scelta rapida Impostazioni (non disponibile se si sceglie la codifica Apple Lossless). Nella maggior parte dei casi, l'impostazione di default va bene.

    Se scegli "Codificatore MP3" e desideri creare CD audio o ascoltare la musica utilizzando altoparlanti stereo di alta qualità, scegli "Ottima qualità" dal menu di scelta rapida Impostazioni. Se ascolti la musica in ambienti rumorosi, scegli l'impostazione "Alta qualità". Con i lettori MP3 portatili a bassa capacità di archiviazione, utilizza l'impostazione "Buona qualità" per trasferire più brani nel dispositivo. L'impostazione "Alta qualità" crea file di dimensioni pari a 1 MB per ogni minuto di musica.

    Se desideri avere un maggiore controllo sulla dimensione del file e sulla qualità del suono, scegli Personalizzate dal menu di scelta rapida Impostazioni e inserisci le modifiche nella finestra che appare.

Per maggiori informazioni sul rapporto tra l'impostazione di importazione scelta e lo spazio su disco utilizzato, ricerca le informazioni relative alle impostazioni di importazione.


Importare o riprodurre CD automaticamente

Quando inserisci un CD, iTunes riproduce il CD o inizia a importare automaticamente i brani nella libreria musicale.

  1. Scegli Modifica > Preferenze.
  2. Fai clic sul pulsante Avanzate e quindi su Importazione.
  3. Scegli un'opzione dal menu di scelta rapida "Inserendo un CD".

Se devi importare molti CD, scegli "Importa brani ed espelli". Il CD verrà espulso quando saranno stati importati tutti i brani.


Informazioni sulle impostazioni di importazione e sullo spazio sul disco rigido

Quando aggiungi un brano alla libreria, il brano viene codificato e archiviato sul disco rigido. La quantità di spazio occupato dal file dipende dal tipo di brano e dalle impostazioni di importazione scelte nelle preferenze di iTunes. Inoltre, le impostazioni di importazione determinano la qualità audio del brano importato. I documenti più grossi occupano più spazio ma offrono normalmente una qualità migliore.

Se disponi di un computer Macintosh su cui è installato QuickTime 6.2 o versione successiva, o un computer Windows, il formato di codifica di default è MPEG-4 AAC, un formato di compressione che emula la qualità sonora dei CD audio. Se sul tuo Mac hai una versione precedente di QuickTime, il formato di default è MP3, o comunque l'ultimo che hai scelto nel pannello Avanzate delle preferenze di iTunes (nella sezione sull'importazione). Puoi riprodurre documenti AAC utilizzando iTunes e altre applicazioni che supportano QuickTime, e anche su iPod. Puoi riprodurre documenti MP3 sul computer o sulla maggior parte dei lettori musicali digitali.

I documenti codificati nel formato AAC vengono riprodotti con una qualità pari o superiore rispetto ai documenti MP3 codificati alla stessa frequenza bit o a una frequenza addirittura superiore. Ad esempio, un file AAC a 128 kbps viene riprodotto con uguale o migliore qualità rispetto ai documenti MP3 a 160 kbps. Poiché la frequenza bit è inferiore, il file AAC sarà anche più piccolo di quello MP3. I documenti AAC ti consentono di archiviare la maggior parte della musica sul disco rigido o su iPod. L'impostazione "Alta qualità AAC" crea documenti che occupano normalmente meno di 1 MB per ciascun minuto di musica. L'impostazione "Ottima qualità MP3" crea documenti di circa 1 MB per ciascun minuto di musica.

I codificatori AIFF e WAV non comprimono i brani. AIFF e WAV sono documenti di elevata qualità molto più grandi dei documenti AAC o MP3 e che occupano molto spazio su disco (circa 650 MB per CD o 10 MB per ciascun minuto di musica). I brani importati utilizzando il codificatore Apple Lossless offrono la stessa qualità di AIFF o WAV, ma questi brani occupano circa la metà dello spazio (circa 5 MB per ogni minuto di musica). I documenti codificati utilizzando il codificatore Lossless possono essere riprodotti in iTunes, in applicazioni che supportano QuickTime e sui modelli di iPod forniti con un connettore Dock.

Se desideri masterizzare CD audio di alta qualità con brani che hai importato, devi utilizzare il codificatore Apple Lossless o AIFF per ottimizzare i risultati (il codificatore Apple Lossless utilizza la minima parte del disco rigido, ma i documenti AIFF possono essere riprodotti con un numero maggiore di applicazioni). Il codificatore WAV è principalmente indicato per i computer Windows che non utilizzano iTunes, o per quelli su cui non è installato il software MP3. Puoi archiviare lo stesso numero di brani su un CD audio se utilizzi i formati Apple Lossless, AIFF o WAV quando importi i brani in iTunes, ma questi occuperanno meno spazio sul disco rigido se hai usato il codificatore Apple Lossless Encoder.


Informazioni sulle opzioni di importazione AIFF e WAV personalizzate

Le opzioni di importazione nel pannello Avanzate delle preferenze di iTunes (nella sezione Importazione) ti danno maggiore controllo sulla qualità dei documenti audio importati e sulla quantità dello spazio su disco occupato dai brani. Se scegli la codifica AIFF o WAV, puoi anche impostare le seguenti opzioni di importazione personalizzate selezionando Personalizzate dal menu di scelta rapida Impostazioni:

Campionamento: è il numero di volte al secondo in cui i waveform musicali vengono acquisiti digitalmente. Maggiore è il campionamento, migliore sarà la qualità e maggiore la dimensione del file. Assicurati di selezionare un campionamento che non superi la frequenza utilizzata originariamente per archiviare la musica, altrimenti sprecherai spazio. La qualità CD, per esempio, è pari a 44,100 KHz, quindi non è necessario che tu scelga una frequenza maggiore quando esegui la codifica da un CD. In generale, la scelta migliore è Automatico, che utilizza la stessa frequenza del brano musicale originale.

Dimensione: è il numero di bit utilizzati per archiviare ogni campione quando i brani musicali vengono codificati. Maggiore è la dimensione campione, migliore sarà la qualità e maggiore la dimensione del documento.

Canali: la dimensione dei file mono è circa la metà di quelle stereo. L'impostazione Mono è indicata se non disponi di altoparlanti stereo o se i file audio sono mono. Se vuoi ascoltare i file musicali attraverso le cuffie o da un impianto stereo, scegli Stereo o Auto. L'opzione Automatico converte le tracce che sono già mono in documenti mono e quelle stereo in documenti stereo.


Informazioni sulle opzioni di importazione MP3 personalizzate

Le opzioni di importazione nel pannello Avanzate delle preferenze di iTunes (nella sezione Importazione) ti danno maggiore controllo sulla qualità dei documenti audio importati e sulla quantità dello spazio su disco occupato dai brani. Se scegli la codifica MP3, puoi anche impostare le seguenti opzioni di importazione personalizzate selezionando Personalizzate dal menu di scelta rapida Impostazioni:

Frequenza bit stereo: i kbps (kilobit al secondo) mono o stereo sono direttamente proporzionali alla qualità dell'audio ed alla dimensione del file. La frequenza bit più comune per i documenti stereo MP3 è 128 kbps. Bit rate inferiori sono indicati per documenti audio che contengono voci narranti.

Usa codifica VBR (Variable Bit Rate): questa impostazione varia il numero di bit utilizzati per archiviare la musica in funzione della sua complessità. Questo ti aiuta a mantenere la dimensione del file a un livello minimo.

Frequenza di codifica: è il numero di volte al secondo che i waveform musicali vengono acquisiti digitalmente. Maggiore è la frequenza di codifica, migliore sarà la qualità e maggiore la dimensione del file. Assicurati di selezionare una frequenza di codifica che non sia maggiore della frequenza utilizzata originariamente per archiviare la musica, altrimenti sprecherai spazio. La qualità CD, ad esempio, è pari a 44,100 KHz, quindi non è necessario che tu scelga una frequenza maggiore quando esegui la codifica da un CD. In generale, la scelta migliore è Automatico, che utilizza la stessa frequenza del brano musicale originale.

Canali: la dimensione dei documenti mono è circa la metà di quelli stereo. L'opzione Mono è indicata se non hai gli altoparlanti stereo o se i documenti audio sono mono. Se vuoi ascoltare i documenti MP3 da un impianto stereo, scegli Stereo o Automatico. L'opzione Automatico converte le tracce che sono già mono in documenti mono MP3 e quelle stereo in documenti stereo MP3.

Modalità Stereo: nella modalità "Normale", i documenti MP3 contengono una traccia per il canale stereo destro e un'altra per il canale stereo sinistro. In molti casi, i due canali contengono informazioni correlate. In modalità "Stereo comp.", un canale trasferisce le informazioni uguali su entrambi i canali, mentre l'altro canale trasferisce le informazioni uniche. A una frequenza bit di 128 kbps o meno, questo accorgimento può incrementare la qualità del suono dell'audio convertito.

Variazione Smart Encoding: se scegli questa opzione, iTunes analizza le impostazioni di codifica e la sorgente musicale per aumentare notevolmente la qualità dei documenti codificati.

Filtra frequenze inferiori a 10 Hz: l'impercettibile filtro delle frequenze consente di ottenere documenti più piccoli, migliori e senza alcuna perdita nella qualità audio.


Informazioni sulle opzioni di importazione AAC personalizzate

Le opzioni di importazione nel pannello Avanzate delle preferenze di iTunes (nella sezione Importazione) ti danno maggiore controllo sulla qualità dei documenti audio importati e sulla quantità dello spazio su disco occupato dai brani. Se hai installato QuickTime 6.2 o versione successiva sul tuo computer Macintosh o Windows, puoi scegliere la codifica AAC (Advanced Audio Coding) e impostare le seguenti opzioni di importazione personalizzate selezionando Personalizzate dal menu a di scelta rapida Impostazioni:

Frequenza bit stereo: i kbps (kilobit al secondo) mono o stereo sono direttamente proporzionali alla qualità dell'audio ed alla dimensione del file. La frequenza bit più diffusa per i documenti AAC stereo è di 128 kbps. Bit rate inferiori sono indicati per documenti audio che contengono voci narranti.

Campionamento: è il numero di volte al secondo che i waveform musicali vengono acquisiti digitalmente. Maggiore è la frequenza di codifica, migliore sarà la qualità e maggiore la dimensione del file. Assicurati di selezionare una frequenza di codifica che non sia maggiore della frequenza utilizzata originariamente per archiviare la musica, altrimenti sprecherai spazio. La qualità CD, ad esempio, è pari a 44,100 KHz, quindi non è necessario che tu scelga una frequenza maggiore quando esegui la codifica da un CD. In generale, la scelta migliore è Automatico, che utilizza la stessa frequenza della musica originale.

Canali: la dimensione dei documenti mono è circa la metà di quelli stereo. L'opzione Mono è indicata se non hai gli altoparlanti stereo o se i documenti audio sono mono. Se vuoi ascoltare i documenti musicali attraverso le cuffie o da un impianto stereo, scegli l'opzione Stereo o Automatico. L'opzione Automatico converte le tracce che sono già mono in documenti mono e quelle stereo in documenti stereo.


Controllo adulti

Le stazioni radio accessibili utilizzando la Radio di iTunes e i brani in iTunes Music Store non vengono gestiti da Apple e potrebbero includere materiale per adulti.

Informazione relativa alle radio via Internet: le stazioni radio accessibili utilizzando la radio di iTunes non vengono gestiti da Apple ed alcune potrebbero trasmettere materiale per adulti. Tale materiale potrebbe includere brani con riferimenti e testi di contenuto esplicito o trasmissioni con argomenti e temi per adulti.

Informazione per Music Store: quanto segue viene fornito accedendo al sito web di Recording Industry Association of America Parental Advisory, www.riaa.com.

La sezione "Parental Advisory" è una nota che informa i consumatori che le registrazioni identificate da questo logo potrebbero contenere linguaggi impropri, descrizioni di violenze o materiale a sfondo sessuale. Si raccomanda la supervisione dei genitori.

L'utilizzo della Parental Advisory Label non determina se una registrazione possa essere o meno adatta all'ascolto di particolari utenti. Piuttosto, la "label" segnala ai genitori (e utenti, rivenditori e grossisti) che la loro supervisione è consigliata nell'acquisto di particolari registrazioni per i bambini o nel caso in cui questi ascoltino la musica a casa.

Le seguenti problematiche potrebbero essere state considerate per stabilire l'applicazione della "label".

Alla luce degli attuali standard e canoni etico-culturali, e delle scelte e delle opinioni dei singoli genitori, le registrazioni potrebbero non corrispondere al genere che questi vorrebbero fare ascoltare ai figli.

Logicamente il contenuto è importante: alcune parole, frasi o suoni potrebbero risultare offensivi per i genitori se venissero sottolineati o enfatizzati, ma potrebbero non esserlo se fossero in secondo piano o in parti non significative del testo.

Sono importanti anche il contesto dell'artista che esegue il brano e le aspettative del suo pubblico. Inoltre, anche gli atti di carattere profano, "immagini di violenza, sesso, abuso di stupefacenti" devono essere considerati per stabilire l'applicazione della Parental Advisory Label.

I testi spesso sono suscettibili di diverse interpretazioni. Le parole possono avere diversi significati. Inoltre, le parole non possono essere visualizzate separatamente dalla musica che le accompagna. Un testo accompagnato da una musica particolare può essere percepito in modo diverso rispetto allo stesso accompagnato da musica dolce e piacevole.

La creazione delle "label" non è una scienza: richiede buon senso e sensibilità. Il contesto, la frequenza e l'enfasi sono certamente importanti; infatti, i riferimenti isolati o non comprensibili a certi materiali potrebbero essere insufficienti a garantire l'applicazione della "label".

Queste istruzioni sono applicabili sia per il rilascio di una singola traccia che per interi album (sia che vengano rilasciati come CD, cassetta o qualsiasi altro tipo di configurazione).


L'audio dei brani importati non è buono

Se i brani che hai importato da un CD emettono strani suoni quando li riproduci, l'unità CD potrebbe non essere in grado di leggere correttamente i CD. Puoi provare ad attivare la "correzione errori" e quindi importare nuovamente i brani.

Per attivare la "correzione errori" durante l'importazione da CD:

  1. Scegli Modifica > Preferenze, fai clic sulla scheda Avanzate e quindi su Importazione.
  2. Attiva la casella di controllo "Utilizza correzione errori leggendo CD Audio".
  3. Inserisci il CD che contiene il brano che hai registrato precedentemente, quindi importalo di nuovo.


Acquistare musica e video

Usa iTunes Music Store per sfogliare, cercare e acquistare brani, audiolibri e video.


Informazioni su iTunes Music Store

iTunes Music Store è un modo comodo per aggiungere brani alla libreria di iTunes. Chiunque può spostarsi all'interno del Music Store e ascoltare i campioni dei brani disponibili. Se desideri acquistare un brano, puoi accedere utilizzando l'ID e la password per l'account Apple o AOL (America Online), e facendo clic per acquistare la musica che desideri. Quando fai clic sul pulsante per acquistare, i brani musicali vengono importati sul tuo disco rigido nella libreria di iTunes (puoi anche scegliere di aggiungere la musica al carrello acquisti invece di eseguire immediatamente il download, o di utilizzare un certificato regalo, una carta iTunes Music Card, un regalo mensile iTunes o, in alcuni paesi, il tuo account PayPal per acquistare la musica).

Se non disponi di un account Apple, puoi crearne uno in iTunes Music Store. Oppure, se hai già configurato un account Apple sul sito web Apple Store, su .Mac o in un'altra applicazione, come iPhoto (disponibile solo per Mac), puoi utilizzare lo stesso account per fare acquisti su Music Store. Dovrai solo verificare le informazioni dell'account in iTunes la prima volta che effettui la registrazione in Music Store.

Prima di ascoltare la musica acquistata, il computer deve essere "autorizzato" a riprodurre i brani musicali acquistati (l'autorizzazione consente di proteggere il copyright della musica). Un computer viene autorizzato la prima volta che configuri l'account o quando inserisci l'ID Apple o AOL e la password per riprodurre un brano acquistato. Tuttavia, puoi attivare l'autorizzazione e ascoltare i brani musicali acquistati soltanto su cinque computer alla volta. Se decidi di vendere o di non utilizzare più il computer, assicurati di disattivare l'autorizzazione in modo da poter autorizzare un nuovo computer ad ascoltare la musica acquistata.

I brani acquistati sono codificati in formato MPEG-4 AAC (Advanced Audio Coding), un formato che emula la qualità sonora dei CD audio. Puoi ascoltare i documenti AAC in iTunes e sul tuo iPod. Inoltre, puoi creare CD audio personalizzati contenenti i brani acquistati per poterli ascoltare su un lettore CD standard. Puoi masterizzare su un CD audio soltanto sette copie della stessa playlist se contiene musica acquistata.

Per ottenere prestazioni migliori, la connessione della rete per il download dovrebbe essere di 128 kbps o superiore, in particolare se ascolti l'anteprima dei brani. Si consiglia una connessione a Internet via DSL, modem via cavo o LAN (Local Area Network).

Music Store potrebbe non essere disponibile in tutti i paesi. Solo i clienti negli Stati Uniti e nel Regno Unito possono accedere utilizzando il proprio account AOL. Per maggiori informazioni, visita il sito web www.apple.com/it/music/store.

Importante: tutte le vendite sono ultimative. Ogni volta che fai clic sul pulsante di acquisto (Buy), i tuoi acquisti vengono addebitati sulla carta di credito del tuo account Apple o AOL.

Puoi anche acquistare della musica presso iTunes Music Store e inviarla ad altre persone come regalo. Per ulteriori informazioni, consulta la Guida iTunes e Music Store.

Vai al sito web


Configurare l'account Apple o AOL in iTunes

Per acquistare i brani musicali presso iTunes Music Store, devi configurare un account Apple o AOL (America Online).

Se hai già configurato un account Apple sul sito web Apple Store o in un'altra applicazione, devi semplicemente accedervi e verificare le informazioni relative all'account all'interno di iTunes per poter acquistare brani musicali.

Se desideri acquistare brani utilizzando soltanto l'account AOL, non devi configurare un account Apple. Devi solo verificare le informazioni relative all'account AOL quando accedi a iTunes Music Store. Solo i clienti negli Stati Uniti e nel Regno Unito possono accedere utilizzando il proprio account AOL.

iTunes Music Store è disponibile solo in alcuni paesi. Se non è disponibile nel tuo paese, verrà visualizzato un messaggio quando cercherai di registrarti o configurare l'account. Per maggiori informazioni, visita il sito web www.apple.com/it/itunes/store.

  1. Fai clic su "Music Store" nella lista Sorgente.
  2. Fai clic sul pulsante Account nell'angolo superiore destro di Music Store.

    Se nessuno è registrato in iTunes Music Store su questo computer, appare il pulsante Accedi.

    Se qualcuno è già registrato in iTunes Music Store su questo computer, vedrai un ID Apple (simile a un indirizzo di posta elettronica) nel pulsante Account. Fai clic sul pulsante e poi su Esci. Quindi fai clic su Accedi (può accedere a Music Store una sola persona alla volta).

  3. Se non disponi ancora di un account Apple, fai clic su "Crea nuovo account" nella finestra di registrazione e inserisci le informazioni richieste.

    Se hai già un account Apple o AOL, inserisci l'ID e la password nella finestra di registrazione, quindi fai clic su Accedi (o su "Visualizza account", se il pulsante Accedi non è visibile). Quindi verifica le informazioni che appaiono a video.

Vai al sito web


Utilizzare l'account PayPal per acquistare musica e video

In alcuni paesi puoi acquistare musica presso iTunes Music Store utilizzando l'account PayPal.

Nota: l'account PayPal può essere finanziato da un conto bancario, mediante contanti ricevuti da terzi oppure tramite carta di credito. L'account PayPal può essere utilizzato con iTunes Music Store a prescindere da come viene alimentato.

  • Per creare un nuovo account iTunes Music Store che utilizzi PayPal per la fatturazione, fai clic sul pulsante Accedi nell'angolo in alto a destra di Music Store, poi fai clic su "Crea nuovo account" e segui le istruzioni su schermo. Quando ti viene richiesto d'inserire le informazioni sulla carta di credito, seleziona PayPal per selezionarlo come metodo di fatturazione e poi segui le istruzioni su schermo per verificare l'account PayPal. Ricorda di fare clic sul pulsante Return to Merchant (ritorna ad acquisti) sulla pagina web finale per confermare la scelta.
  • Per configurare un account iTunes Music Store esistente per utilizzare PayPal, accedi al tuo account e fai clic sul tuo ID account (che somiglia a un'indirizzo e-mail) nell'angolo in alto a destra. Specifica la tua password e fai clic su "Visualizza account". Poi fai clic su Edit Credit Card (modifica carta di credito), scegli PayPal e segui le istruzioni su schermo per verificare l'account PayPal. Ricorda di fare clic sul pulsante Return to Merchant (ritorna ad acquisti) sulla pagina web finale per confermare la scelta.

Durante l'impostazione di PayPal, iTunes ti reindirizza al sito web PayPal usando il tuo browser web di default. In caso di problemi durante la verifica dell'account PayPal, tenta di utilizzare un browser web diverso per accedere a PayPal.


Entrare o uscire da iTunes Music Store

Dopo avere configurato un account Apple o se disponi di un account AOL, puoi accedere a iTunes Music Store per acquistare musica, visualizzare o modificare le informazioni dell'account Apple o AOL o consultare il resoconto degli acquisti. Quando hai terminato di utilizzare Music Store, puoi uscire per evitare che un altro utente che ha accesso al computer acquisti i brani musicali usando il tuo account.

Importante: le modifiche apportate alle informazioni relative all'account AOL in iTunes non vengono trasferite all'account AOL nel servizio AOL. Ad esempio, se modifichi la password in iTunes, la password che utilizzi per il login al servizio AOL non cambia.

  • Per accedere, fai clic su "Music Store" nell'elenco Sorgente, quindi sul pulsante Account nell'angolo superiore destro. Fai clic sul pulsante accanto al logo Apple o AOL, a seconda di quale account desideri utilizzare per acquistare musica, quindi inserisci l'ID Apple o AOL e la password.

    Se non sei registrato in Music Store, appare il pulsante Accedi.

    Se qualcuno è già registrato in Music Store, vedrai il nome del suo account nel pulsante Account. Fai clic sul nome account, inserisci l'ID dell'account su quello corrente, inserisci la password e fai clic su "Visualizza Account" (la persona che è acceduta precedentemente adesso è uscita da Music Store. A Music Store può accedere una sola persona alla volta).

  • Per uscire, fai clic su "Music Store" nell'elenco Sorgente, quindi sul pulsante Account nell'angolo superiore destro (se sei la persona che è acceduta, sul pulsante apparirà il tuo ID dell'account). Quindi fai clic su Esci.


Cercare musica e altri elementi in iTunes Music Store

Puoi spostarti o cercare in iTunes Music Store per trovare l'album, il brano o l'artista, il video, il podcast, l'audiolibro o altri elementi che desideri.

  • Per spostarsi all'interno di Music Store, scegli un genere musicale dal menu a di scelta rapida Choose Genre (scegli genere) sulla parte superiore sinistra di Music Store, fai clic su un album o sui brani nella parte centrale o a destra del Music Store o fai clic sul pulsante Sfoglia nell'angolo superiore destro della finestra.
  • Per eseguire una ricerca in Music Store, inserisci il nome dell'album, del brano, dell'artista o del compositore nel campo di ricerca. Se la barra di ricerca è visibile e contiene dei pulsanti con elementi quali Musica, Audiolibri, Podcast e Video, e desideri restringere la ricerca per includere solo quegli elementi, fai clic su quelli prescelti. Per ricercare una combinazione di elementi, fai clic su "Ricerca avanzata".

    Per ritornare alla finestra principale, fai clic sul pulsante Home nella parte superiore a sinistra di Music Store.

Se, sotto alle informazioni dell'album, appare il pulsante "Album parziale" invece che "Acquista album", questo significa che alcuni brani non possono essere acquistati. Puoi acquistare i singoli brani disponibili, o provare a visitare iTunes Music Store successivamente per vedere se è disponibile l'intero album.

Se non riesci a trovare il brano o l'album desiderati, potrebbero non essere disponibili per la vendita. Fai clic sul link collegamento per richieste e opinioni ("Requests & Feedback") nella pagina iniziale (home) di iTunes Music Store per richiedere un brano o un album che non riesci a trovare. Quindi visita iTunes Music Store successivamente per vedere se il brano o l'album sono disponibili.


Informazioni sull'acquisto di musica e video

Puoi acquistare musica e video presso iTunes Music Store utilizzando le opzioni "1-Click" o "Carrello Acquisti". Di default, la modalità "1-Click" è attivata, ma puoi scegliere se utilizzare sia questa modalità che "Carrello Acquisti" nel pannello Store delle preferenze di iTunes. Per acquistare musica e video puoi utilizzare anche un regalo mensile o un certificato regalo iTunes o la carta iTunes Music Card.

Con "1-Click", ogni volta che fai clic sul pulsante Acquista accanto a un brano, un video, o un album in iTunes Music Store, iTunes esegue immediatamente il download dei singoli brani, video o album nella Libreria e ne addebita il costo sulla carta di credito o sull'account PayPal associati al tuo account Apple o AOL. I brani acquistati vengono anche aggiunti automaticamente alla playlist degli acquisti.

Se non vuoi eseguire il download dei brani acquistati e addebitarne immediatamente il costo sulla carta di credito o sull'account PayPal, puoi scegliere di aggiungerli al carrello acquisti fino a quando non sei pronto per l'acquisto. Quando utilizzi un carrello acquisti, i pulsanti accanto ai brani e agli album visualizzano il testo "Aggiungi" invece di "Acquista". Aggiungi gli articoli al carrello e quando sei pronto ad acquistare tutto il contenuto del carrello, fai cli su "Compra Ora" per scaricare immediatamente gli articoli e addebiterai sulla carta di credito o sull'account PayPal.

Se hai un certificato regalo iTunes Music Store o una carta iTunes Music Card, prima di scegliere la musica che vuoi acquistare, devi solo inserire il numero del certificato o della carta. Altrimenti, se hai un regalo mensile iTunes Music Store, accedi a Music Store per vedere quanto puoi spendere con il tuo regalo mensile.

Importante: tutte le vendite sono finali. Ogni volta che fai clic su un pulsante d'acquisto (utilizzando l'opzione "1-Click" o "Carrello Acquisti"), i brani musicali acquistati vengono addebitati sulla carta di credito o sull'account PayPal associati al tuo account Apple o AOL. Non puoi annullare un acquisto o ricevere un rimborso per un acquisto. Se utilizzi un regalo mensile, un certificato regalo o una carta iTunes Music Card, ogni volta che fai clic su Acquista l'acquisto viene dedotto dal saldo.

Se esci dall'applicazione iTunes o riavvii il computer prima che il download dei brani acquistati sia terminato, il trasferimento dei brani riprenderà quando aprirai nuovamente iTunes senza spese addizionali. Se il download non riprende, scegli Avanzate > Verifica gli acquisti.


Comprare musica e video con 1-Click

Se sei collegato a Internet e hai un account Apple o AOL, puoi acquistare singoli brani, video o interi album presso iTunes Music Store (se non disponi ancora di un account Apple, puoi configurarne uno quando deciderai di acquistare della musica).

Di default, la musica viene acquistata utilizzando l'opzione "1-Click". Con "1-Click", l'acquisto della musica viene immediatamente addebitato sulla carta di credito o sull'account PayPal elencato nell'account Apple o AOL per iTunes; la musica viene trasferita nella libreria di iTunes e inserita anche in una playlist degli elementi acquistati Puoi anche scegliere di utilizzare il carrello acquisti. Per ulteriori informazioni, consulta la Guida iTunes e Music Store.

Importante: tutte le vendite sono finali. Una volta fatto clic per acquistare un brano o un album, non potrai annullare l'acquisto. Ogni volta che farai clic su un pulsante per acquistare, il costo viene addebitato sulla carta di credito o sull'account PayPal.

  1. Scegli Modifica > Preferenze.
  2. Fai clic sul pulsante Store sulla parte superiore della finestra e assicurati che l'opzione "Compra e scarica utilizzando 1-Click" sia selezionata.
  3. Fai clic su Music Store nell'elenco Sorgente e poi seleziona il brano, il video o l'album che vuoi acquistare.

    Puoi fare doppio clic su un brano per ascoltarne una parte e assicurarti che sia il brano che desideri (se la connessione della rete è inferiore a 128 kbps, scegli Modifica > Preferenze, quindi seleziona la casella di controllo "Carica anteprima prima di riprodurre" nel pannello Store).

    Se, sotto alle informazioni dell'album, appare il pulsante "Album Parziale" invece che "Acquista Album", questo significa che alcuni brani non possono essere acquistati. Puoi acquistare i singoli brani disponibili, o provare a visitare iTunes Music Store successivamente per vedere se è disponibile l'intero album.

    Se Music Store non è incluso nella lista Sorgente, potrebbe non essere disponibile nel tuo paese. Per maggiori informazioni, visita il sito web www.apple.com/it/itunes.

  4. Fai clic su Acquista brano, Acquista video o Acquista album.

    Se hai un account Apple o AOL ma non hai ancora effettuato la registrazione a Music Store sul tuo computer, ti viene richiesto di farlo. Una volta eseguito l'accesso, il costo dei brani viene addebitato sul tuo account Apple o AOL e viene eseguito il download dei brani sul disco rigido. Se è la prima volta che utilizzi questo account in iTunes, devi verificare le informazioni relative all'account prima di eseguire il download della musica.

    Nota: solo i clienti negli Stati Uniti e nel Regno Unito possono effettuare l'accesso utilizzando un account AOL. Se utilizzi un account AOL, devi usare un tipo di carta di credito diversa da quella utilizzata per acquistare brani musicali in iTunes e che sia accettata da iTunes Music Store. Scegliendo una carta di credito diversa da quella utilizzata in iTunes non modifichi la carta di credito visualizzata nell'elenco dell'account AOL nel servizio AOL.

    Se non disponi ancora di un account Apple, puoi crearne uno facendo clic su "Crea nuovo account" nella finestra "Account".

    Se sei già registrato, viene eseguito il download del brano sul disco rigido e il suo costo viene addebitato sulla carta di credito o sull'account PayPal elencati nel tuo account Apple o AOL.

Al termine della procedura d'acquisto, riceverai un messaggio di posta elettronica con le informazioni sull'acquisto eseguito. Si consiglia di stampare o salvare il messaggio.

Se esci dal programma iTunes o riavvii il computer prima della conclusione del trasferimento dei brani musicali, il download verrà ripreso alla prossima apertura di iTunes senza costi addizionali. Se il download non riprende, scegli Avanzate > Verifica gli acquisti.

Assicurati di eseguire regolarmente il backup dei brani musicali (nella cartella iTunes all'interno della cartella Musica) copiandoli su un disco rigido esterno o su un altro media. Se il disco rigido si è danneggiato o hai perso alcuni dei brani acquistati, per ricostruire la Libreria dovrai importare tutti i brani e riacquistare i brani e gli altri elementi comprati. Inoltre, puoi creare CD audio utilizzando i brani acquistati per poterli ascoltare su un lettore CD standard.


Acquistare musica e video utilizzando un carrello acquisti

Per default, quando fai clic per acquistare un brano, un video o un album da iTunes Music Store, la musica o il video vengono immediatamente scaricati e la spesa viene addebitata sulla carta di credito o sull'account PayPal dell'account Apple o AOL. Puoi anche scegliere che iTunes aggiunga gli elementi che desideri acquistare a un carrello acquisti (invece di scaricarli immediatamente) in modo da completare gli acquisti e scaricare tutta la musica in una sola volta.

Importante: tutte le vendite sono finali. Una volta fatto clic per acquistare gli elementi del carrello acquisti, non potrai annullare l'acquisto. Ogni volta che farai clic sul pulsante "Acquista adesso", il costo viene addebitato sulla carta di credito o sull'account PayPal.

  1. Scegli Modifica > Preferenze.
  2. Fai clic sulla scheda Store nella parte superiore della finestra, quindi seleziona l'opzione "Compra utilizzando un Carrello Acquisti".

    Compare un carrello acquisti sotto Music Store nell'elenco Sorgente. Fai clic sul triangolo a sinistra di Music Store per nascondere o mostrare il carrello acquisti.

  3. Fai clic su "Music Store" nell'elenco Sorgente, poi seleziona il brano, il video o l'album che vuoi aggiungere al carrello acquisti.

    Puoi fare doppio clic su un brano per ascoltarne una parte e assicurarti che sia il brano che desideri (se la connessione di rete è inferiore a 128 kbps, scegli Modifica > Preferenze, quindi seleziona la casella di controllo "Carica anteprima prima di riprodurre" nella scheda Store).

    Se, sotto alle informazioni dell'album, appare il pulsante "Album Parziale" invece che "Acquista Album", significa che alcuni brani non possono essere acquistati. Puoi acquistare i singoli brani disponibili o provare a visitare iTunes Music Store successivamente per verificare se è disponibile l'intero album.

    Se Music Store non è incluso nell'elenco Sorgente, potrebbe non essere disponibile nel tuo paese. Per maggiori informazioni, visita il sito web www.apple.com/it/itunes.

  4. Per aggiungere un elemento al carrello acquisti, fai clic su "Aggiungi brano", "Aggiungi video" o "Aggiungi album".

    Gli elementi rimangono nel carrello acquisti fino a quando non decidi di acquistarli o acquisirli da Internet.

  5. Quando hai deciso di acquistare gli elementi inclusi nel carrello acquisti, fai clic su "Carrello Acquisti" nell'elenco Sorgente, quindi fai clic sul pulsante "Acquista Adesso" nell'angolo inferiore destro del carrello acquisti.

    Se non vedi il carrello acquisti, fai clic sul triangolo accanto a Music Store nell'elenco Sorgente.

    Se sei già registrato in Music Store, il brano viene scaricato sul tuo disco rigido, aggiunto alla playlist degli acquisti e addebitato sulla carta di credito o sull'account PayPal elencato sul tuo account Apple o AOL.

    Se disponi di un account Apple o AOL ma non hai ancora effettuato l'accesso, ti viene richiesto di farlo. Una volta effettuata la registrazione, la musica viene scaricata sul disco rigido, aggiunta alla playlist degli acquisti e addebitata sull'account Apple o AOL. Se è la prima volta che utilizzi questo account in iTunes, devi verificare le informazioni relative all'account prima di eseguire il download della musica.

    Se non disponi ancora di un account Apple, puoi crearne uno facendo clic su "Crea nuovo account" nella finestra "Accesso account".

    Nota: solo i clienti negli Stati Uniti e nel Regno Unito possono effettuare l'accesso utilizzando un account AOL. Se utilizzi un account AOL, devi usare un tipo di carta di credito diversa da quella usata per acquistare brani musicali in iTunes e che sia accettata da iTunes Music Store. Scegliendo una carta di credito diversa da quella utilizzata in iTunes non modifichi la carta di credito visualizzata nell'elenco dell'account AOL nel servizio AOL.

Al termine della procedura d'acquisto, riceverai un messaggio di posta elettronica con le informazioni sull'acquisto eseguito. Si consiglia di stampare o salvare il messaggio.

Se esci dal programma iTunes o riavvii il computer prima che il download dei brani acquistati sia terminato, il trasferimento dei brani riprenderà quando avvierai nuovamente iTunes senza spese aggiuntive. Se il download non riprende, scegli Avanzate > Verifica gli acquisti.

Assicurati di eseguire regolarmente il backup dei brani musicali (nella cartella iTunes all'interno della cartella Musica) copiandoli su un disco rigido esterno o su un altro media. Se il disco rigido si è danneggiato o hai perso alcuni dei brani acquistati, per ricostruire la Libreria dovrai importare tutti i brani e riacquistare i brani e gli altri elementi comprati. Inoltre, puoi creare CD audio utilizzando i brani acquistati per poterli ascoltare su un lettore CD standard.


Comprare musica e video con un certificato regalo o un regalo mensile iTunes o una carta iTunes Music Card

Se hai ricevuto un certificato regalo o un regalo mensile iTunes Music Store, una carta iTunes Music Card, puoi utilizzarli per acquistare brani, video o audiolibri presso iTunes Music Store.

Puoi utilizzare un certificato regalo in iTunes Music Store solo per il paese in cui è stato acquistato il buono.

  • Per utilizzare un certificato regalo o una carta iTunes Music Card, fai clic su "Music Store" nell'elenco Sorgente, poi quindi su Gift Certificates (certificati regalo) o iTunes Music Card e segui le istruzioni a video.

    Se non hai ancora un account Apple o AOL, devi crearne uno prima di poter riscattare il certificato o la carta iTunes Music Card. Non devi inserire le informazioni relative alla carta di credito se desideri solo riscattare il certificato o la carta iTunes Music Card.

  • Per utilizzare un regalo mensile, fai clic su "Music Store" nell'elenco Sorgente, quindi accedi allo store facendo clic sul pulsante Account nell'angolo superiore destro.

La cifra del tuo account appare a destra del nome account. Quando acquisti musica (facendo clic sul pulsante "Acquista"), la cifra cambia e viene mostrato quanto hai ancora da spendere.

Per informazioni su dove è possibile acquistare una carta iTunes Music Card presso iTunes Music Store, visita il sito web di iTunes all'indirizzo www.apple.com/it/itunes.

Se vuoi, puoi anche regalare brani, album e audiolibri. Per ulteriori informazioni, consulta la Guida iTunes e Music Store.


Preordinare articoli da iTunes Music Store

A volte è possibile preordinare brani, album e altri articoli da iTunes Music Store. Puoi preordinare l'articolo per acquistarlo, quindi scaricarlo quando diventa disponibile.

  • Per preordinare un articolo, fai clic sul tasto Preordina vicino all'articolo. Quando l'articolo può essere scaricato, riceverai un'email all'indirizzo di posta elettronica associato al tuo account iTunes Music Store. L'articolo non ti viene addebitato finché non lo scarichi.
  • Per scaricare un articolo preordinato, fai clic sul link contenuto nella notifica via email che ricevi quando l'articolo è pronto per essere scaricato. Oppure, apri iTunes e scegli Avanzate > "Verifica gli acquisti."
  • Per visualizzare, annullare, o vedere la data di uscita prevista di eventuali preordinazioni in sospeso, accedi al tuo account iTunes Music Store e fai clic sul tasto Gestisci preordinazioni.

Quando preordini un articolo, a volte non lo puoi scaricare nel momento esatto in cui diventa regolarmente acquistabile. A volte, il giorno in cui l'articolo è regolarmente acquistabile, ricevi un'email che ti informa che puoi scaricare l'articolo.

Nota: alcuni album o altre raccolte che puoi preordinare comprendono un brano che è immediatamente disponibile. Quando preordini questi album, il brano disponibile viene scaricato e ti viene addebitato solo quel brano. Quando è possibile scaricare il resto dell'album, ricevi una notifica via email, quindi puoi scaricare il resto dell'album e ti sarà addebitato solo il resto del tuo acquisto.


Creare una lista dei desideri

Puoi aggiungere le anteprime di qualsiasi brano in iTunes Music Store a una playlist, per creare una "lista dei desideri" dei brani che vuoi acquistare in un secondo momento.

  1. Fai clic su "Music Store" nell'elenco Sorgente, quindi seleziona il brano o l'album che vuoi aggiungere alla "lista dei desideri".
  2. Trascina l'anteprima del brano da Music Store su una playlist nell'elenco Sorgente.

    Puoi creare una nuova playlist per raccogliere i brani da includere nella "lista dei desideri".

    In una playlist puoi solo trascinare le singole anteprime dei brani, ma non puoi trascinare un link a un brano o a un album, una copertina di un album o l'anteprima di un audiolibro.

Puoi ascoltare l'anteprima del brano o acquistarlo direttamente da una playlist facendo clic sul pulsante Acquista. Inoltre, puoi andare rapidamente alla pagina del brano, dell'album o dell'artista in Music Store facendo clic sulle frecce nelle colonne della playlist.

Dopo che hai acquistato un brano utilizzando il pulsante Acquista in una playlist, il brano viene scaricato nella Libreria di iTunes e una sua copia viene inserita nella playlist degli acquisti. Il brano rimane anche nella playlist "lista dei desideri", ma facendo doppio clic su di esso viene riprodotto l'intero brano invece della sua anteprima e non appare più il prezzo del brano.


Problemi nell'utilizzo di iTunes Music Store

Se non sei in grado di navigare, accedere o acquistare musica in iTunes Music Store, verifica quanto segue:

  • Assicurati che il servizio iTunes Music Store sia disponibile nel tuo paese. Per maggiori informazioni, visita il sito web www.apple.com/it/itunes.
  • Se viene visualizzato un messaggio che comunica che il computer non è in grado di collegarsi a Music Store, fai clic su un'altra voce nell'elenco Sorgente, quindi fai nuovamente clic su Music Store. Se il computer non si collega ancora, assicurati che non ci siano problemi con la connessione a Internet. Apri il browser web e visita un altro sito. Se la connessione a Internet funziona, potrebbe esserci un problema con Music Store. Prova a ricollegarti a Music Store più tardi.
  • Assicurati che la data, l'ora e il fuso orario del computer siano configurati correttamente nel pannello di controllo "Data e ora".
  • Se riscontri problemi nell'accesso a Music Store utilizzando un account AOL, il tuo account AOL potrebbe non funzionare su Music Store nel tuo paese. Solo i clienti negli Stati Uniti e nel Regno Unito possono accedere utilizzando il proprio account AOL.
  • Assicurati che le informazioni relative all'account Apple o AOL siano corrette. Per verificare o correggere le informazioni relative all'account, accedi a Music Store, quindi fai clic su Account e visualizza le informazioni relative al tuo account. Fai clic su "Modifica Info Account" e "Modifica Info Fattura" e verifica che le informazioni siano corrette e complete.
  • Controlla le informazioni dell'account Apple o AOL per vedere se è necessario risolvere un problema relativo a un acquisto precedente; non puoi fare altri acquisti fino a quando non avrai risolto i problemi segnalati.
  • Se non riesci a trovare il brano o l'album desiderato, potrebbe non essere disponibile per la vendita. Fai clic sul pulsante delle richieste e delle opinioni nella pagina iniziale (home) di iTunes Music Store per richiedere un brano o un album che non riesci a trovare. Quindi visita iTunes Music Store nei giorni successivi per vedere se il brano o l'album sono disponibili.
  • Se appare un messaggio di errore quando cerchi di accedere a o utilizzare Music Store, potrebbe esserci un conflitto con un altro componente software installato o potrebbe essere necessario verificare alcune impostazioni del computer. Per maggiori informazioni, leggi questo articolo sul sito web Supporto Apple www.info.apple.com/kbnum/n93431 (in inglese).

Se riscontri ancora problemi nell'acquisto di brani o nell'utilizzo di Music Store, scegli ? > Servizio Clienti Music Store. Se non trovi le risposte che stai cercando, descrivi il tuo problema utilizzando il modulo sul sito web.


Acquistare musica per altre persone

Configura un account protetto per i tuoi figli, regala un certificato regalo, oppure determinati brani.


Configurare un regalo mensile iTunes

Puoi configurare un regalo mensile iTunes Music Store per permettere a parenti e amici di acquistare musica da Music Store tutti i mesi e addebitandola sulla carta di credito del tuo account Apple o AOL.

Le persone a cui fornisci un regalo mensile devono avere installato sul proprio computer iTunes 4.7 o versione successiva e vivere nel tuo stesso paese. Il ricevente/destinatario deve anche avere un account Apple (puoi impostarne uno per loro quando configuri il regalo mensile).

Seleziona Music Store nell'elenco Sorgente, poi fai clic sul link Monthly Gift (regalo mensile) e segui le istruzioni su schermo.

Puoi modificare l'ammontare del regalo mensile e bloccarlo in qualsiasi momento. Accedi a Music Store e fai clic su "Visualizza Account".

I destinatari possono utilizzare i regali mensili per l'acquisto di qualsiasi cosa su iTunes Music Store. Qualsiasi bilancio non utilizzato viene salvato fino al prossimo acquisto Music Store del destinatario.

Puoi acquistare un certificato regalo iTunes di una cifra in dollari prestabilita e inviarlo via posta elettronica o posta ordinaria a un amico o a un parente. Per ulteriori informazioni, consulta la Guida iTunes e Music Store.


Regalare musica

Se disponi di un account iTunes Music Store, puoi acquistare brani musicali e altri elementi e regalarli. Puoi regalare elementi di playlists o di iTunes Music Store.

  • Per regalare brani musicali e altri elementi contenuti in playlist, trascina gli elementi in una playlist e poi fai clic sulla freccia a destra della playlist. Fai clic su "Regala playlist" e segui le istruzioni su schermo.

    Suggerimento: puoi trascinare brani musicali e altri elementi da iTunes Music Store in una playlist per regalarli anche se non sei proprietario dei brani. Puoi riprodurre un'anteprima di 30 secondi dei brani della playlist. La persona che riceve in regalo i brani, potrà ascoltarli per intero.

  • Per regalare dei brani musicali contenuti in iTunes Music Store, vai alla pagina di un album e fai clic sul link "Fai un regalo". Per regalare un album intero, fai clic sul pulsante "Regala album" accanto alla copertina dello stesso. Per regalare uno o più brani musicali, seleziona i riquadri "Regala brano" accanto ai brani che vuoi regalare e poi fai clic sul pulsante "Regala i brani selezionati" nella parte inferiore della finestra. Quindi segui le istruzioni a video.

I brani della playlist che sono disponibili in iTunes Music Store verranno regalati alla persona indicata. La persona verrà informata e potrà scaricare i brani.


Inviare a qualcuno un certificato regalo

Puoi acquistare un certificato regalo iTunes di una cifra in dollari prestabilita e inviarlo via posta elettronica o posta ordinaria a qualcuno. Le carte prepagate iTunes Music Store per i regali sono anche disponibili presso taluni rivenditori.

I destinatari del certificato regalo o della carta iTunes Music Card devono avere installato sul proprio computer iTunes 4 o versione successiva e vivere nel tuo stesso paese.

  • Per acquistare un certificato regalo, seleziona Music Store nell'elenco Sorgente, quindi fai clic sull'opzione del certificato regalo (sotto il menu a di scelta rapida "Choose Genre"). Quindi segui le istruzioni a video.
  • Per informazioni su dove è possibile acquistare una carta iTunes Music Card di iTunes Music Store, visita il sito web di iTunes all'indirizzo www.apple.com/it/itunes.

I destinatari possono utilizzare i certificati regalo e la carta iTunes Music Card per acquistare qualsiasi articolo di iTunes Music Store. Qualsiasi bilancio non utilizzato viene salvato fino al prossimo acquisto Music Store del destinatario.

Puoi anche configurare un regalo mensile iTunes Music Store per permettere a parenti e amici di acquistare musica da Music Store tutti i mesi addebitandola sulla carta di credito del tuo account Apple o AOL. Oppure, puoi regalare determinati brani, album e audiolibri. Per ulteriori informazioni, consulta la Guida iTunes e Music Store.


Amministrare il proprio account iTunes Music Store

Controlla il resoconto dei tuoi acquisti o aggiorna le tue impostazioni Music Store.


Controllare di avere scaricato tutta la musica acquistata

Puoi verificare di avere scaricato tutta la musica, i video e altri elementi acquistati in iTunes Music Store. Se un download è stato interrotto, è bene verificare.

  1. Scegli Avanzate > Verifica la musica acquistata.
  2. Digita l'ID e la password del tuo account iTunes Music Store e fai clic su Verifica.

Se non hai scaricato tutta la musica acquistata, comincia il download.

Per controllare la musica acquistata devi disporre di una connessione Internet.

Nota: la playlist degli elementi acquistati non è una registrazione di tutta la musica e altri elementi che hai comprato presso Music Store. I nuovi brani e altri elementi vengono collocati nella playlist degli acquisti quando li compri, ma gli elementi di questa playlist possono essere aggiunti e rimossi come avviene per qualsiasi altra playlist.

In Music Store è disponibile un elenco di tutti i tuoi acquisti precedenti.


Visualizzare il resoconto acquisti

Puoi vedere un elenco dei brani che hai acquistato presso iTunes Music Store.

  1. Fai clic su "Music Store" nell'elenco Sorgente.
  2. Se non sei registrato in iTunes Music Store, fai clic sul pulsante Account, seleziona Apple o AOL, a seconda dell'account che desideri attivare, e inserisci l'ID Apple o AOL e la password.
  3. Fai nuovamente clic sul pulsante Account (il tuo ID apparirà sul pulsante), inserisci la password e fai clic su "Visualizza Account".
  4. Nella finestra delle informazioni dell'account, fai clic su "Purchase History".

    Il resoconto acquisti mostra gli acquisti fatti con questo account: i più recenti vengono visualizzati come primi della lista. Per visualizzare i dettagli di precedenti acquisti, fai clic sulla freccia a sinistra per ordinarli per data.

Se hai qualsiasi dubbio sul resoconto acquisti o sullo stato del conto, scegli Guida > Servizio e supporto iTunes e Music Store.


Limitare l'accesso a contenuti espliciti in iTunes Music Store

Se disponi dei privilegi di amministratore sul tuo computer, puoi utilizzare la scheda "Controlli censura" delle preferenze di iTunes per limitare l'accesso ai contenuti espliciti in iTunes Music Store. Gli utenti non potranno visualizzare in anteprima né acquistare brani e altri elementi in Music Store identificati per il loro contenuto esplicito.

  1. Scegli Modifica > Preferenze, quindi fai clic sulla scheda "Controlli censura".
  2. Se necessario, fai clic sul lucchetto e digita la password di amministratore.
  3. Seleziona "Restringi contenuto esplicito".
  4. Fai di nuovo clic sul lucchetto.

    Nota: devi utilizzare Windows XP o versione successiva per proteggere con una password l'accesso a contenuti espliciti in iTunes Music Store. Se utilizzi Windows 2000, puoi disabilitare l'accesso, ma non è necessaria una password per riabilitarlo di nuovo.

Non dimenticare di proteggere la password. Chiunque conosca una password di amministratore per il tuo computer può modificare le impostazioni dei controlli censura.


Modificare le informazioni dell'account Apple o AOL

Puoi modificare l'ID, la password o le informazioni relative alla fatturazione del tuo account Apple in qualsiasi momento. Le modifiche apportate all'account Apple durante l'utilizzo di iTunes vengono riconosciute anche dalle altre applicazioni in cui utilizzi lo stesso account Apple (ad esempio, il sito web Apple Store).

Inoltre, puoi modificare le informazioni relative all'account AOL in iTunes, comunque, le modifiche apportate all'account AOL in iTunes non verranno trasferite all'account AOL nel servizio AOL. Ad esempio, se modifichi la password in iTunes, la password che utilizzi per il login al servizio AOL non cambia.

  1. Fai clic su Music Store nell'elenco Sorgente.
  2. Se non sei registrato in iTunes Music Store, fai clic sul pulsante Account, quindi sul logo Apple o AOL, a seconda dell'account che desideri modificare, e quindi inserisci l'ID Apple o AOL e la password.
  3. Fai di nuovo clic sul pulsante Account (l'ID Apple appare ora sul pulsante), inserisci la password e quindi fai clic su "Visualizza Account".
  4. Per modificare l'ID, la password, o la domanda e la risposta utilizzate per verificare la tua identità, fai clic sul pulsante per modificare l'account Apple. Inserisci le modifiche e quindi fai clic su Fine.
  5. Per modificare il tuo nome, l'indirizzo di fatturazione o le informazioni relative alla carta di credito, fai clic sul pulsante che consente di effettuare modifiche alle informazioni di fatturazione. Inserisci le modifiche e quindi fai clic su Fine.

    Le modifiche hanno effetto immediato e vengono applicate a qualsiasi acquisto futuro in iTunes Music Store.

Se hai apportato delle modifiche all'account Apple in iTunes, la prossima volta che utilizzerai l'account Apple in un'altra applicazione ti verrà richiesto di verificare le informazioni relative alla fatturazione.


Informazioni sull'account Apple o AOL

Per acquistare i brani musicali presso iTunes Music Store, devi configurare un account Apple o AOL (America Online). L'account archivia utilmente il tuo nome, l'indirizzo e le informazioni relative alla fatturazione. Qualsiasi acquisto fatto in iTunes Music Store viene addebitato sul numero di carta di credito che fornisci quando configuri il tuo account.

Puoi creare un nuovo account Apple in iTunes oppure se hai già creato un account Apple all'interno di un'altra applicazione (ad esempio il sito web Apple Store o iPhoto), puoi utilizzare lo stesso account per acquistare brani musicali in iTunes. Per creare un account AOL devi visitare il sito web AOL. Per un altro tipo di account, devi registrarti in Music Store e verificare le informazioni relative all'account in iTunes prima di potere eseguire il download della musica.

Tutte le modifiche apportate all'account Apple utilizzando iTunes vengono riconosciute dalle altre applicazioni in cui utilizzi lo stesso account Apple. Tuttavia, se modifichi le informazioni dell'account in iTunes, ti verrà richiesto di verificare tali modifiche al prossimo utilizzo dell'account Apple per effettuare un acquisto in un'altra applicazione.

Le modifiche apportate alle informazioni relative all'account AOL utilizzando iTunes non vengono trasferite all'account AOL nel servizio AOL. Ad esempio, se modifichi la password in iTunes, la password che utilizzi per il login al servizio AOL non cambia. Allo stesso modo, le modifiche apportate all'account AOL sul sito web AOL dopo che hai eseguito la registrazione e verificato le informazioni relative all'account in iTunes Music Store, non vengono trasferite sull'account AOL in iTunes.

Se incontri dei problemi con l'account Apple o AOL, scegli Guida > Servizio e supporto iTunes e Music Store, e descrivi il problema che hai utilizzando il modulo visualizzato.


Informazioni su ID e password

L'ID Apple o AOL e la password sono due parti fondamentali del tuo account Music Store. Infatti, utilizzi ID e password in iTunes per accedere a Music Store, per acquistare musica o riprodurre la musica che hai acquistato.

L'ID Apple deve essere un valido indirizzo di posta elettronica, ad esempio "andrea@mac.com". La password deve includere almeno 6 lettere o numeri, e devi aver inserito correttamente maiuscole e minuscole.

Quando crei o verifichi l'ID e la password in iTunes, puoi anche inserire una domanda e una risposta che pensi potrebbero risultare difficili per altri. Se dimentichi la password, ti viene posta questa domanda. Quando rispondi correttamente (la tua risposta deve corrispondere esattamente a quella inserita nelle informazioni relative all'account), ti viene inviato un messaggio di posta elettronica con la tua password in modo che tu possa accedere a Music Store. Puoi anche fare in modo che iTunes ricordi la tua password facendo clic sull'opzione "Ricorda la password" quando visualizzi un messaggio che ti richiede la password.

Puoi modificare la password dell'account Apple in qualsiasi momento accedendo e facendo clic su "Visualizza account". Le modifiche apportate all'account Apple durante l'utilizzo di iTunes vengono riconosciute anche dalle altre applicazioni in cui utilizzi lo stesso account Apple (ad esempio, il sito web Apple Store). Potrebbe esserti richiesto di verificare le tue informazioni al prossimo utilizzo dell'account Apple per effettuare acquisti in un'altra applicazione.

Inoltre, puoi modificare le informazioni relative all'account AOL in iTunes, comunque, le modifiche apportate all'account AOL in iTunes non verranno trasferite all'account AOL nel servizio AOL. Ad esempio, se modifichi la password in iTunes, la password che utilizzi per il login al servizio AOL non cambia.

Per maggiori informazioni sull'ID e la password dell'account AOL, visita il sito web www.aol.com.


Informazioni sull'attivazione e la disattivazione dell'autorizzazione

Puoi ascoltare la musica che hai acquistato presso iTunes Music Store su più computer. Quando riproduci un brano che hai acquistato, il tuo computer viene "autorizzato" a riprodurre la musica acquistata utilizzando il tuo account Apple o AOL (l'autorizzazione consente di proteggere i copyright dei brani musicali).

Se hai attivato l'autorizzazione a riprodurre la musica acquistata su cinque computer, non potrai ascoltare la musica acquistata su un sesto computer, a meno di disattivarla su uno dei computer autorizzati. Se hai rimosso l'autorizzazione per un computer, non potrai ascoltare la musica acquistata su quel computer utilizzando il tuo account. Per attivare o rimuovere l'autorizzazione per un computer, il tuo computer deve essere collegato a Internet.

Se decidi di vendere o non utilizzare più un computer, assicurati di avere rimosso l'autorizzazione prima di venderlo.

Su ciascun computer può essere attivata l'autorizzazione alla riproduzione di brani musicali acquistati utilizzando più account Apple o AOL. Ad esempio, se ciascun componente del tuo nucleo familiare ha un account Apple e tu condividi un computer, ciascuno di essi può scegliere se attivare l'autorizzazione per il computer per la riproduzione della musica acquistata utilizzando il proprio account. Allo stesso modo, più utenti possono condividere lo stesso computer e account e quindi utilizzare una sola autorizzazione per i brani acquistati con quell'account.


Attivare o disattivare l'autorizzazione per un computer

Puoi autorizzare più computer (Macintosh, Windows o entrambi) alla volta a riprodurre la musica acquistata presso iTunes Music Store. Inoltre, puoi rimuovere l'autorizzazione per un computer per evitare che vengano riprodotti brani musicali o documenti di testo vocali su quel computer, o per attivare su altri computer l'autorizzazione alla riproduzione di musica acquistata (devi fare questo se desideri vendere il computer o ascoltare la musica su uno nuovo). Inoltre, puoi rimuoverla su un computer per evitare di riprodurre contenuti di documenti di testo vocali Audible acquisiti dal sito web di Audible.

Per attivare o rimuovere l'autorizzazione per un computer è necessario essere collegati a Internet.

  • Per attivare, su un computer, l'autorizzazione alla riproduzione di brani o contenuti di documenti di testo vocali acquistati presso iTunes Music Store, seleziona l'elemento (nella Libreria o nella playlist degli elementi acquistati) e fai clic sul pulsante di riproduzione.

    Se il computer è già autorizzato a riprodurre i brani acquistati, i brani vengono riprodotti.

    Se il computer non è ancora stato autorizzato, ti verrà chiesto di inserire l'ID e la password. Inserisci l'ID e la password per l'account con il quale i brani sono stati acquistati.

    Se hai già attivato l'autorizzazione alla riproduzione della musica acquistata su cinque computer, non potrai riprodurre i brani fino a quando non avrai disattivato l'autorizzazione su uno dei computer su cui è già attivata.

  • Per rimuovere l'autorizzazione alla riproduzione di brani o contenuti di documenti di testo vocali acquistati presso iTunes Music Store, scegli Avanzate > Rimuovi autorizzazione. Quindi scegli "Rimuovi autorizzazione per l'account Music Store" e inserisci l'ID Apple o AOL e la password.

    Se non riesci a rimuovere l'autorizzazione al computer, visita la pagina web Support Music Store all'indirizzo: www.apple.com/it/support/itunes/authorization.html

  • Per rimuovere l'autorizzazione per la riproduzione di contenuti di documenti di testo vocali acquistati presso il sito web di Audible, scegli Avanzate > Rimuovi autorizzazione. Quindi scegli "Rimuovi autorizzazione per l'account Audible" e fai clic su OK.

Se hai autorizzato cinque computer, puoi anche accedere al tuo account e rimuovere l'autorizzazione per tutti e cinque contemporaneamente. Accedi come al solito e fai clic su "Rimuovi tutte le autorizzazioni" nella finestra "Informazioni account". La rimozione dell'autorizzazione per tutti i computer con questa procedura può essere eseguita solo una volta all'anno.


Utilizzare iTunes con un server proxy

iTunes utilizza le impostazioni proxy web di Internet Explorer quando cerca le informazioni sui CD da Internet o connette le stazioni radio presso iTunes Music Store. Se la tua connessione utilizza un http proxy, assicurati che le impostazioni siano corrette.

Per configurare le impostazioni proxy web, apri il pannello di controllo "Opzioni Internet", fai clic sulla scheda "Connessioni" e sul pulsante "Impostazioni LAN".

Per maggiori informazioni sull'utilizzo di iTunes con un server proxy o un firewall, visita il sito web dedicato al supporto Apple all'indirizzo www.apple.com/it/support/itunes.


Il resoconto acquisti o le fatture non sono corretti

Se ti sembra che ci siano delle inesattezze nel resoconto acquisti o nel conto di iTunes Music Store, verifica quanto segue:

  • Se il resoconto acquisti sembra incompleto, assicurati di avere fatto clic sulla freccia accanto a ciascun acquisto precedente per visualizzare tutte le informazioni del resoconto acquisti.
  • Se il resoconto acquisti non sembra corretto o se ritieni di avere pagato per un brano che non hai acquistato, scegli Guida > Servizio e supporto iTunes e Music Store, fai clic sul collegamento "iTunes Music Store Costumer Service" quindi fai clic sul link "Get help with music downloads". Se non visualizzi la risposta alla domanda, completa il modulo nella porzione inferiore della pagina.


Non è possibile riprodurre un video

Quando fai doppio clic su un video in iTunes, comincia la riproduzione. Di default, i video vengono riprodotti nel pannello dell'illustrazione e del video nell'angolo in basso a sinistra della finestra di iTunes.

Nella libreria, accanto ai video è visibile l'icona di un monitor.

  • Se l'illustrazione e il video non sono visibili, fai clic sul pulsante "Mostra o nasconde l'illustrazione o il video" nell'angolo in basso a sinistra della finestra di iTunes.
  • Se il pannello dell'illustrazione e del video è visibile, ma il video non viene riprodotto, è possibile che la riproduzione sia in corso in una finestra separata, dietro la finestra principale di iTunes. Per verificarlo, sposta la finestra principale.
  • Se la barra sopra il pannello dell'illustrazione e del video visualizza Brano selezionato, fai clic sulla barra per visualizzare In riproduzione.

I video acquistati presso Music Store sono modificabili e visualizzabili solo con iTunes e QuickTime Player.

Per conoscere i requisiti di sistema necessari per la riproduzione di video acquistati presso Music Store, vai al sito web http://docs.info.apple.com/article.html?artnum=93361


Organizzare musica e video

Organizza i brani in playlist. Crea playlist dinamiche che si aggiornano automaticamente quando aggiungi altra musica. Classifica i brani e modifica le relative informazioni per sfogliare con facilità la tua collezione.


Creare le playlist

Organizza brani e video in elenchi chiamati playlist; crea Playlist speciali dinamiche che si aggiornano in base alle tue preferenze; quindi utilizza la playlist Party Mix per riorganizzare al volo i brani.


Informazioni sulle playlist

Le playlist sono elenchi di brani (o altri elementi della libreria, ad esempio degli audiolibri) che puoi creare per organizzare la libreria o masterizzare un CD. Ad esempio, puoi creare un elenco di brani da ascoltare durante una festa. Altrimenti puoi realizzare dei CD, aggiungendo i brani a una playlist e poi masterizzando quest'ultima sul CD.

Le playlist possono includere brani, podcast, audiolibri, video e link a stazioni radio su Internet. Se aggiungi un brano a una playlist non lo rimuovi dalla libreria; in realtà, crei un "riferimento" al file nella playlist. Tutte le stazioni radio incluse nella tua playlist si sintonizzano solo se, mentre riproduci la playlist, sei collegato a Internet.

Puoi creare una playlist standard o una playlist speciale. Le playlist standard vengono create manualmente e non vengono aggiornate automaticamente quando si modifica la libreria (fatta eccezione per i brani eliminati dalla libreria che vengono eliminati da tutte le playlist che li includono). Le playlist speciali vengono create in base ai criteri che hai impostato e vengono aggiornate automaticamente quando modifichi la libreria.


Organizzare la musica utilizzando le playlist

Puoi creare elenchi di brani, detti "playlist". Le playlist possono essere personalizzate in base a specifici stati d'animo, i brani possono essere organizzati secondo uno specifico tema oppure raggruppati per masterizzarli su CD.

Nelle playlist puoi inserire anche audiolibri, video, podcast, stazioni radio Internet, PDF e altri elementi.

Per creare una playlist:

  1. Scegli File > Nuova Playlist (o fai clic sul pulsante "Aggiungi (+)" nell'angolo inferiore sinistro della finestra).
  2. Inserisci un nome per la playlist nella lista Sorgente.
  3. Fai clic su Libreria, poi trascina un brano (o un altro elemento) sulla playlist nell'elenco Sorgente. Per selezionare più brani, fai clic sui brani tenendo premuto il tasto Ctrl o Maiusc.

    Tutte le stazioni radio incluse nella tua playlist si sintonizzano solo se, mentre riproduci la playlist, sei collegato a Internet.

    Per rimuovere un elemento dalla playlist, selezionalo e premi il tasto Canc (in questo modo non rimuovi il brano dalla libreria o dal disco rigido).

Per creare rapidamente una playlist dai brani selezionati, scegli i brani e quindi scegli File > Nuova playlist da selezione.

Per aggiungere un brano o un altro elemento a una playlist, puoi anche fare clic con il tasto destro sul brano, scegliere "Aggiungi alla playlist" e selezionare una playlist.

Inoltre, puoi creare una playlist speciale che aggiunge automaticamente al suo interno i brani secondo le regole scelte. E nell'elenco Sorgente puoi creare delle cartelle in cui trascinare delle playlist e delle playlist speciali per organizzarle meglio. Per maggiori informazioni, cerca "playlist speciali" o "cartelle" nella Guida iTunes e Music Store.

Se si sincronizza automaticamente iPod con iTunes, tutte le playlist On-The-Go create su iPod vengono visualizzate in iTunes come "On-The-Go-1", "On-The-Go-2" e così via. Se rinomini queste playlist in iTunes, quando sincronizzerai di nuovo iPod verranno rinominate anche le playlist On-The-Go. Per ulteriori informazioni, consulta la documentazione fornita con l'iPod (oppure in iTunes, seleziona Guida > Guida iPod).


Creare una Playlist Speciale

Puoi creare automaticamente delle playlist che includono specifici brani della Libreria, utilizzando le playlist speciali. Puoi creare una Playlist Speciale che include solo alcuni tipi di musica, brani ai primi posti della classifica di ascolto o brani che rispondono a particolari criteri. Ad esempio, puoi creare una playlist che occupa non più di 5 gigabyte (GB) di spazio e che include solo i brani jazz ai primissimi posti della classifica di ascolto.

  1. Scegli File > Nuova playlist speciale.
  2. Se desideri che iTunes aggiunga brani che rispondono a specifici criteri, assicurati che "Attenersi alla seguente regola" sia selezionato, quindi configura le opzioni selezionandole dai menu a di scelta rapida.

    Ad esempio, in iTunes puoi aggiungere solo i brani di un particolare artista, o i brani con almeno quattro stelle nella classifica.

    Per aggiungere altri criteri di corrispondenza, fai clic sul pulsante Aggiungi (+).

  3. Per assegnare alla playlist una specifica durata o dimensione, seleziona "Limita a" e seleziona le opzioni desiderate dai menu a di scelta rapida.
  4. Per includere solo i brani che hanno un segno di spunta accanto nella Libreria (e rispondono alle condizioni desiderate), seleziona "Attieniti solo ai brani selezionati".
  5. Se desideri che iTunes modifichi costantemente la Playlist Speciale quando nuovi brani vengono aggiunti o rimossi dalla Libreria, assicurati che l'opzione "Aggiornamento attivo" sia selezionata.
  6. Per creare una Playlist Speciale, fai clic su OK, quindi assegna un nome alla playlist nell'elenco Sorgente.

Tutti i brani della Libreria che rispondono alle impostazioni selezionate vengono aggiunti alla playlist. L'icona di una Playlist Speciale è contrassegnata dal simbolo di una ghiera.


Creare un mix dal vivo utilizzando Party Mix

Puoi utilizzare Party Mix (nell'elenco Sorgente) per creare una playlist dinamica costituita da una selezione casuale di brani della Libreria o di qualsiasi playlist. Questo "mix dal vivo" ti consente di visualizzare un elenco di brani che sono stati o saranno riprodotti e modificare l'elenco in qualsiasi momento.

  1. Fai clic su "Party Mix" nell'elenco Sorgente.
  2. Scegli una sorgente per il tuo "mix dal vivo" dal menu a di scelta rapida Sorgente sotto l'elenco della traccia.
  3. Scegli il numero di brani riprodotti o da riprodurre che vuoi visualizzare nella playlist.

    Per modificare l'elenco delle tracce da riprodurre, fai clic su "Aggiorna" nell'angolo superiore destro della finestra iTunes. Tutti i brani che hai aggiunto manualmente rimarranno nell'elenco.

Puoi modificare l'ordine di tutti i brani da riprodurre, aggiungere nuovi brani trascinandoli sull'elenco o rimuoverli dall'elenco. Inoltre, puoi scegliere di nascondere la playlist Party Mix nelle preferenze di iTunes.

Tra le playlist casuali che puoi creare vi sono le Playlist Speciali o le playlist con la modalità casuale attivata. Per maggiori informazioni, ricerca "playlist speciali" o "casuale".


Creare automaticamente playlist da raccolte di brani acquistate

Puoi configurare iTunes in modo che crei automaticamente delle playlist quando acquisti delle raccolte di brani da iTunes Music Store, ad esempio elenchi iMix inseriti da utenti iTunes e iTunes Essentials, brani preferiti selezionati da un gruppo di esperti di iTunes Music Store.

  1. Poi scegli Modifica > Preferenze, quindi fai clic sulla scheda Store.
  2. Seleziona "Crea automaticamente le playlist al momento dell'acquisto delle raccolte di brani".


Creare cartelle nell'elenco Sorgente

Puoi aggiungere delle cartelle nell'elenco Sorgente di iTunes per meglio organizzare brani, video e altri elementi. Dopo avere creato una cartella, puoi inserirvi delle playlist o altre cartelle. Non puoi aggiungere singoli brani o video direttamente in una cartella.

  1. Scegli File > Nuova cartella.
  2. Digita un nome per la cartelle e premi A capo.
  3. Nell'elenco Sorgente, trascina le playlist o altre cartelle nella cartella appena creata oppure trascina la nuova cartella su un'altra cartella.

    Nota: per rimuovere una cartella da un'altra cartella e spostarla nel livello più alto dell'elenco Sorgente, trascinala alla fine dell'elenco.

Quando si seleziona una cartella nell'elenco Sorgente, la finestra principale di iTunes mostra tutti i brani di tutte le playlist e le cartelle al suo interno. La finestra non mostra i brani duplicati.


Rinominare una playlist o una cartella

Dopo avere creato una playlist o una cartella nell'elenco Sorgente, puoi modificarne il nome.

Fai doppio clic sul nome (non sull'icona) della playlist o della cartella e poi modifica il nome o digitane uno nuovo.


Modificare una Playlist Speciale

Puoi visualizzare o modificare i criteri che una Playlist Speciale utilizza per aggiungere i brani.

  1. Seleziona la Playlist Speciale nell'elenco Sorgente (l'icona di una Playlist Speciale è contrassegnata dal simbolo di una ghiera).
  2. Scegli File > Modifica playlist speciale e inserisci le modifiche nella finestra che appare.

Inoltre, puoi rinominare o rimuovere una Playlist Speciale.


Rimuovere i brani da una playlist

Puoi rimuovere i brani che hai aggiunto a una playlist.

Seleziona un brano nella playlist, quindi premi il tasto Cancella.

Potresti non riuscire a rimuovere i brani da una Playlist Speciale in cui l'opzione "Aggiornamento attivo" è attivata, poiché la playlist viene costantemente aggiornata in base al criterio che hai selezionato (la Playlist Speciale è identificata dall'icona di una ghiera).


Cancellare una playlist o una cartella dall'elenco Sorgente

Puoi rimuovere una playlist o una cartella che hai creato. Una playlist o una cartella cancellate dall'elenco Sorgente non vengono rimosse dalla libreria musicale né dal disco rigido.

Fai clic sull'icona della playlist o della cartella per selezionarla e poi premi il tasto Cancella.

Quando cancelli una cartella, vengono cancellate anche tutte le playlist e le cartelle contenute al suo interno.


Individuare i brani duplicati nella libreria o in una playlist

Puoi ricercare nella libreria o in una playlist tutti i brani con lo stesso titolo e dello stesso artista.

Seleziona la libreria o la playlist nell'elenco Sorgente, quindi scegli Modifica > Mostra i brani duplicati.

Solo i brani con lo stesso titolo e dello stesso artista vengono visualizzati nella finestra iTunes.

Per visualizzare di nuovo tutte le canzoni nella libreria o nella playlist, fai clic sul pulsante "Mostra tutti i brani" posto nella parte inferiore della finestra di iTunes.


Modificare le informazioni relative a brani o CD

Aggiungi i titoli dei brani, i nomi degli artisti e altro ancora alle tue canzoni e ai tuoi video, in modo da poter sfogliare e ricercarli facilmente nella tua collezione


Valutare i brani e altri elementi

Puoi definire una classifica per un brano, un video, un podcast o un altro elemento per indicare il tuo livello di gradimento. Puoi utilizzare le classifiche per creare automaticamente delle playlist oppure per ordinare e per sfogliare la Libreria.

  1. Seleziona la Libreria o la playlist nell'elenco Sorgente.
  2. Scegli Modifica > Opzioni vista.
  3. Seleziona Classifica, quindi fai clic su OK.
  4. Seleziona il brano o l'altro elemento che desideri inserire nella classifica di ascolto, quindi spostati nella finestra ITunes per trovare la colonna Classifica.
  5. Fai clic sulla colonna per aggiungere da 1 a 5 barre.

Inoltre, puoi aggiungere le classifiche agli elementi utilizzando il menu di scelta rapida o la barra delle applicazioni (nota anche come "barra di sistema" o "area di notifica"). Per utilizzare il menu di scelta rapida, posiziona il puntatore su un elemento e premi il pulsante destro del mouse, poi scegli una classifica dal sottomenu Classifica.


Salvare una copia di un brano in un nuovo formato file

Puoi assegnare a un brano un nuovo formato file conservando una copia dell'originale. Ad esempio, puoi salvare una copia di un brano compresso, quale MP3 o AAC, in un formato brano non compresso (AIFF o WAV).

Quando converti il formato file da compresso a non compresso (ad esempio, da MP3 a AIFF) non dovresti notare alcuna riduzione nella qualità del suono. Tuttavia, eseguendo la conversione tra due formati compressi (ad esempio, da MP3 a AAC), dovresti riscontrare una riduzione nella qualità del suono. Per ottenere i migliori risultati, se vuoi codificare la musica in un diverso formato file, devi importare nuovamente la musica dal file sorgente originale utilizzando il nuovo formato di codifica.

Per convertire il formato file di un brano:

  1. Scegli Modifica > Preferenze, fai clic sulla scheda Avanzate nella parte superiore della finestra e fai clic su Importazione.
  2. Dal menu di scelta rapida "Importa usando", scegli il formato di codifica che vuoi assegnare al brano, quindi fai clic su OK per salvare le impostazioni.
  3. Seleziona uno o più brani nella libreria, quindi scegli Avanzate > Converti la selezione a MP3, Converti la selezione a AAC, Converti la selezione a Apple Lossless, Converti la selezione a AIFF o Converti la selezione a WAV. (Gli elementi del menu cambiano per mostrare che cosa è selezionato nelle preferenze di importazione.)

    Per convertire tutti i brani inclusi in una cartella o su un disco, tenendo premuto il tasto Maiusc scegli Avanzate > Converti la selezione a, quindi seleziona la cartella o il disco contenente i brani che desideri convertire. Tutti i brani della cartella o del disco verranno convertiti ad eccezione di quelli che hai acquistato presso iTunes Music Store (i brani acquistati sono codificati utilizzando un formato AAC protetto che non consente di convertirli).

Nella libreria appaiono i brani nel loro formato originale e quelli con la nuova codifica.


Inserire e visualizzare i testi

Se conosci le parole di un brano, puoi inserirle in iTunes e visualizzarle in qualsiasi momento.

  1. Seleziona un brano e scegli File > Ottieni informazioni.
  2. Fai clic su Testi e inserisci il testo del brano.

Per visualizzare un testo già inserito, seleziona il brano, scegli File > Informazioni e poi fai clic su Testi.

Con alcuni modelli iPod, puoi vedere su iPod i testi dei brani inseriti in iTunes. Controlla che il tuo iPod sia stato aggiornato con il software più recente. Per ulteriori informazioni al riguardo, consulta la documentazione fornita con iPod.

Alcuni tipi di documenti, ad esempio WAV e QuickTime, non supportano i testi.


Aggiungere illustrazioni ai brani

La maggior parte dei brani musicali acquistati presso iTunes Music Store viene fornita con illustrazioni. Inoltre, puoi aggiungere illustrazioni ai brani nella Libreria.

Puoi aggiungere qualsiasi tipo di file immagine che venga letto da QuickTime (ad esempio BMP, JPEG, PNG, GIF, TIFF o Photoshop).

Nota: non puoi aggiungere illustrazioni ai file WAV. Per aggiungere illustrazioni ad un brano salvato in formato WAV, converti il brano in un altro formato e quindi aggiungi l'illustrazione.

  • Per aggiungere un'illustrazione a un brano, fai clic sul pulsante "Mostra o nasconde l'illustrazione o il video" nell'angolo inferiore sinistro della finestra iTunes, quindi seleziona nella libreria o nella playlist il brano a cui vuoi aggiungere l'illustrazione. Trascina un file immagine fissa sul riquadro dell'illustrazione (inoltre, puoi copiare e incollare l'immagine).
  • Per aggiungere un'illustrazione a ciascun brano della Libreria o di una playlist, seleziona un brano nella lista e scegli File > Ottieni Informazioni. Nel pannello dell'illustrazione e del video, fai clic su Aggiungi per aggiungere un'illustrazione al brano attuale (o trascina l'illustrazione dal desktop al riquadro dell'illustrazione), quindi fai clic su Successivo per aggiungere un'illustrazione al brano successivo nell'elenco, e così via.
  • Per aggiungere più illustrazioni a un brano, trascina più immagini sullo stesso riquadro dell'illustrazione.
  • Per aggiungere la stessa illustrazione a più brani, premi il tasto "Ctrl" e fai clic su ciascun brano a cui vuoi aggiungere l'illustrazione, quindi scegli File > Ottieni informazioni. Trascina l'illustrazione che desideri aggiungere a ciascun brano selezionato dal desktop al riquadro dell'illustrazione.

L'immagine aggiunta appare quando il brano è selezionato o in riproduzione. Inoltre, puoi fare clic sull'illustrazione per visualizzarla con una dimensione maggiore e all'interno della propria finestra.


Modificare le informazioni relative ai brani

Quando sei collegato a Internet, puoi acquisire le informazioni relative ai brani su un CD da Gracenote CDDB (CD database) su Internet. Inoltre, puoi inserire personalmente in iTunes le informazioni relative al brano oppure modificare quelle acquisite.

  1. Seleziona il brano da modificare, quindi scegli File > Ottieni informazioni.
  2. Fai clic su Informazioni.
  3. Modifica le informazioni del brano, quindi fai clic su OK.

Di default, modificando le informazioni in iTunes si modifica anche il nome del brano sul disco rigido. Per apportare delle modifiche a iTunes senza modificare i file sul disco rigido, scegli Modifica > Preferenze, fai clic sul pulsante Avanzate e poi su Generali. Poi fai clic per rimuovere il segno di spunta accanto a "Tieni organizzata la cartella iTunes Music".


Modificare le informazioni relative ai CD

Quando sei collegato a Internet, puoi acquisire le informazioni relative ai CD da Gracenote CDDB (CD database) su Internet. Inoltre, puoi inserire personalmente le informazioni relative al CD oppure modificare quelle acquisite.

  1. Seleziona il CD nell'elenco Sorgente.
  2. Scegli File > Ottieni informazioni e apporta le modifiche.

Se nella finestra delle informazioni del CD non appare alcuna informazione, scegli Avanzate > Ottieni nomi tracce CD, per acquisire da Internet le informazioni principali relative al brano. Quindi fai le modifiche.

Di default, modificando le informazioni in iTunes si modifica anche il nome del file sul disco rigido. Per apportare delle modifiche a iTunes senza modificare i file sul disco rigido, scegli Modifica > Preferenze, fai clic sulla scheda Avanzate e poi su Generali. Poi fai clic per rimuovere il segno di spunta accanto a "Tieni organizzata la cartella iTunes Music".

Per evitare risultati inaspettati, non modificare le informazioni dei brani o del CD utilizzando Windows Explorer.


Cercare le informazioni relative ai CD su Internet

Se disponi di una connessione Internet, quando inserisci un CD iTunes cerca il nome del CD, i titoli dei brani sul CD e altre informazioni relative ai brani direttamente in Internet. Le informazioni vengono acquisite da Gracenote CDDB.

Se non hai una connessione continua a Internet, puoi aggiungere tutti i brani alla libreria prima di acquisire le informazioni relative al CD, per poter effettuare, nello stesso momento, il download delle informazioni relative a più CD.

  • Per aggiornare immediatamente le informazioni relative a un CD, assicurati di essere collegato a Internet, inserisci il CD, quindi scegli Avanzate > Ottieni nomi tracce CD.

In alcuni casi vengono trovate e acquisite due o più informazioni per il CD. Questo avviene quando più persone trasferiscono le informazioni per un CD su Gracenote CDDB. Seleziona una delle informazioni. Se questa non è corretta, scegli Avanzate > Ottieni nomi tracce CD e seleziona l'altra informazione. Se non è ancora corretto, puoi modificare personalmente le informazioni.


Informazioni su Gracenote CDDB

Gracenote CDDB è un database on-line che fornisce i nomi degli album, i titoli dei brani e altre informazioni relative ai CD audio. iTunes si collega a questo database per cercare le informazioni relative ai CD che possiedi, permettendoti di selezionare facilmente i brani che vuoi ascoltare, ordinare e visualizzare la libreria musicale.

Per maggiori informazioni su Gracenote CDDB, visita il sito web Gracenote all'indirizzo www.gracenote.com.

Vai al sito web


Inviare le informazioni sul CD a Gracenote CDDB

Se il Gracenote CDDB (CD database) non include le informazioni relative a un particolare CD, puoi inviare le informazioni che hai inserito in iTunes al database, consentendo così ad altri di utilizzarle.

Seleziona il CD nella lista Sorgente, quindi scegli Avanzate > Invia nomi tracce CD.

Prima di inviarle, assicurati di inserire nella finestra delle informazioni del CD le informazioni relative all'artista, all'album e al genere (seleziona il CD dall'elenco Sorgente e scegli File > Ottieni informazioni).

Non inviare le informazioni relative ai CD personalizzati che hai creato, poiché gli altri non possono utilizzarle.


Correggere i titoli dei brani con caratteri non visualizzati correttamente

Se il titolo o le informazioni di un brano non appaiono correttamente, probabilmente il file è stato creato utilizzando un programma che registra le informazioni diversamente da iTunes. Puoi riuscire a risolvere il problema convertendo i tag di informazione del brano (tag ID3) in un formato di memorizzazione diverso.

Convertire i tag ID3 è utile anche per i brani contenenti informazioni in lingue che usano caratteri non latini, oppure se desideri utilizzare i tuoi file MP3 con un altro programma che utilizza un formato diverso.

Per cambiare il formato dei tag di informazione dei brani:

Seleziona la traccia che vuoi convertire. Quindi scegli Avanzate > Converti Tag ID3. Puoi scegliere una versione di ID3, e puoi tradurre i caratteri per ripristinare il formato unicode e in alcuni casi in altri formati.


Scegliere le informazioni del brano da visualizzare

Puoi selezionare le colonne delle informazioni che verranno visualizzate per ogni brano della libreria o di una playlist.

  • Per scegliere quali colonne visualizzare, seleziona Libreria o una playlist nell'elenco Sorgente, quindi scegli Modifica > Opzioni vista e seleziona le informazioni che vuoi fare apparire per ciascun brano della lista.
  • Per aggiungere la categoria Genere alla libreria, in modo da organizzarla come un emporio musicale, scegli Modifica > Preferenze, quindi seleziona "Mostra genere quando sfogli" nella scheda Generali.

Inoltre, puoi premere il tasto destro del mouse e fare clic sull'intestazione di una delle colonne per visualizzare una lista delle opzioni di visualizzazione.


Personalizzare la finestra di iTunes

Nascondi o mostra le voci dell'elenco Sorgente e la finestra di iTunes, riduci la finestra di iTunes trasformandola in un "mini-player" e organizza i brani in base alle intestazioni di colonna.


Disattivare podcast, Radio, Music Store o la musica condivisa

Se disponi dei privilegi di amministratore sul tuo computer, puoi disattivare l'accesso ai podcast,alla Radio, a Music Store o alla musica condivisa nell'elenco Sorgente, utilizzando la scheda "Controlli censura" delle Preferenze di iTunes.

Con il pannello "Controlli censura" puoi anche nascondere questi elementi nell'elenco Sorgente, senza dovere utilizzare una password per renderli nuovamente visibili.

  1. Scegli Modifica > Preferenze, quindi fai clic sulla scheda "Controlli censura".
  2. Se necessario, fai clic sul lucchetto e digita la password di amministratore.
  3. Seleziona un elemento per disattivarlo. Se, ad esempio, selezioni "Disabilita podcast", l'elemento Podcast non sarà visualizzato nell'elenco Sorgente.
  4. Se per riattivare gli elementi che hai disabilitato (o eseguire altre modifiche nel pannello "Controlli censura") vuoi che gli utenti immettano una password di amministratore, fai clic sul lucchetto.

    Nota: devi utilizzare Windows XP per proteggere con una password la disabilitazione di questi elementi. Se utilizzi Windows 2000, puoi nascondere gli elementi, ma non è necessaria una password per visualizzarli di nuovo.

Puoi utilizzare anche la scheda "Controlli censura" delle preferenze di iTunes per limitare l'accesso a contenuti espliciti in iTunes Music Store.

Se disattivi i podcast, non potrai iscriverti ad alcun podcast in iTunes Music Store.

Non dimenticare di proteggere la password. Chiunque conosca una password di amministratore per il tuo computer può modificare le impostazioni dei controlli censura.


Nascondere o mostrare Video o Party Mix nell'elenco Sorgente

Gli elementi Video o Party Mix possono essere nascosti per non essere più visibili nell'elenco Sorgente.

  1. Scegli Modifica > Preferenze, quindi fai clic sulla scheda Generali.
  2. Deseleziona Video o Party Mix per nasconderli. Seleziona Video o Party Mix per mostrarli.

Gli elementi Music Store, Radio, Podcast e "Musica condivisa" possono essere anche disattivati con la scheda "Controlli censura" delle preferenze di iTunes. Per ulteriori informazioni, consulta la Guida iTunes e Music Store.


Nascondere o visualizzare il menu di scelta rapida degli altoparlanti

Di default, gli altoparlanti che hai connesso propriamente a un AirPort Express appaiono nel menu di scelta rapida degli altoparlanti nella parte inferiore della finestra di iTunes. Puoi anche nascondere il menu di scelta rapida e mantenere il computer in stato di ricerca di altoparlanti remoti.

  • Per nascondere il menu di scelta rapida degli altoparlanti, scegli Modifica > Preferenze, fai clic su Avanzate e quindi su Generali. Quindi deseleziona la casella di controllo "Cerca altoparlanti remoti connessi con AirTunes".
  • Per visualizzare il menu di scelta rapida degli altoparlanti, scegli Modifica > Preferenze, fai clic su Avanzate e quindi su Generali. Quindi seleziona la casella di controllo "Cerca altoparlanti remoti connessi con AirTunes".

Per maggiori informazioni sulle impostazioni di AirPort Express per lavorare con lo stereo, consulta la documentazione fornita o visita il Supporto Apple all'indirizzo web www.apple.com/it/support/airport.

Per maggiori informazioni su AirPort Express e AirTunes, visita il sito web www.apple.com/it/airport.


Ridurre l'area di visualizzazione della finestra iTunes

Puoi ridurre l'area di visualizzazione della finestra iTunes in un mini player che mostra solo i comandi e lo stato della riproduzione. Puoi anche fare in modo che la finestra del mini player venga visualizzata davanti a tutte le altre finestre, oppure puoi farla contrarre nella barra delle attività o nella barra delle applicazioni.

  • Per ridurre la finestra di iTunes in una finestra di mini player fluttuante, scegli Avanzate > Passa a mini player. Per mostrare o nascondere un brano e le informazioni sullo stato, trascina l'angolo inferiore destro della finestra. Fai clic sul pulsante di ripristino per visualizzare la finestra di iTunes a tutto schermo.
  • Per mettere in primo piano la casella di controllo del mini player in modo che sia sempre visibile, scegli Modifica > Preferenze, fai clic su Avanzate e poi su Generali. Poi seleziona la casella di controllo "Mini player sempre in primo piano".
  • Per contrarre il mini player nella barra delle attività di Windows, fai clic con il pulsante destro del mouse su di un'area libera della barra delle attività di Windows e scegli Barre degli strumenti > iTunes. Fai clic sul pulsante di ripristino per visualizzare la finestra di iTunes a tutto schermo.
  • Per contrarre il mini player nella barra delle applicazioni, scegli Modifica > Preferenze, fai clic sulla scheda Avanzate e poi su Generali. Quindi seleziona la casella di controllo "Contrai la finestra di iTunes nella barra delle applicazioni".


Spostare e modificare la dimensione delle colonne

Puoi modificare l'ordine o le dimensioni delle colonne nella libreria e nelle playlist.

  • Per spostare una colonna, trascina l'estremità sinistra o destra dell'intestazione della colonna nella nuova posizione.
  • Per modificare la dimensione di una colonna, posiziona il puntatore sulla linea verticale tra le colonne. Quando il puntatore cambia forma, trascina la colonna secondo la dimensione che le vuoi assegnare.
  • Per modificare automaticamente la larghezza di una o di tutte le colonne in modo da visualizzarne interamente il contenuto, premi il tasto destro del mouse e fai clic su una delle intestazioni della colonna, quindi scegli "Colonna a Dimensione Automatica" o "Tutte le Colonne a Dimensione Automatica" dal menu di scelta rapida che appare. Inoltre, puoi fare doppio clic sulla linea verticale tra le colonne.


Ordinare i brani nella libreria o in una playlist

Puoi ordinare i brani nella libreria o in una playlist mediante una qualsiasi delle colonne visualizzate. Questa operazione potrebbe essere necessaria per cercare un brano o elementi nella libreria che corrispondono a una particolare caratteristica (ad esempio, dei brani nel genere Rock o salvati in formato AAC).

  • Per ordinare la lista per colonna, fai clic sul titolo della colonna. Ad esempio, se desideri ordinare l'elenco in base al titolo dell'album, fai clic sull'intestazione Album.

    Suggerimento: se non appare l'intestazione della colonna che stai cercando, fai clic con il tasto destro del mouse sull'intestazione di una colonna per consultare un elenco delle colonne visualizzabili. Trascina in basso e fai clic su un elemento non selezionato per renderlo visibile oppure trascina e fai clic su un elemento selezionato per rimuoverlo dalla vista principale.

  • Per invertire l'ordine della colonna, fai clic sul triangolo che appare quando la colonna è selezionata.
  • Per riportare i brani della playlist nell'ordine in cui erano prima, fai clic sull'intestazione della colonna all'estrema sinistra (sopra i numeri) che mostra la sequenza di riproduzione.

Inoltre, puoi esplorare tutti gli artisti o gli album nella tua libreria musicale selezionando Libreria nell'elenco Sorgente e facendo clic sul pulsante Sfoglia nell'angolo superiore destro della finestra di iTunes. Se non vengono visualizzati i pannelli Artista e Album, fai clic su Sfoglia.


Cambiare la lingua di iTunes

Puoi cambiare la lingua dei menu e delle finestre di dialogo di iTunes.

  1. Scegli Modifica > Preferenze, quindi fai clic sulla scheda Generali.
  2. Scegli una lingua dal menu di scelta rapida Lingua.
  3. Esci e riapri iTunes.


Non vedo nell'elenco Sorgente gli elementi che cerco

Con le preferenze di iTunes puoi nascondere o mostrare gli elementi Podcast, Video, Party Mix, Radio, Music Store e Musica condivisa nell'elenco Sorgente.

  • Se non vedi Video o Party Mix, scegli Modifica > Preferenze e fai clic sul pulsante Generali. Seleziona Video, Party Mix o Radio per renderli visibili nell'elenco Sorgente.
  • Se nell'elenco Sorgente non vedi i Podcast, Radio, Music Store o la Musica condivisa, scegli Modifica > Preferenze e fai clic sulla scheda "Controlli censura". Fai clic sul lucchetto e inserisci la tua password di amministratore. Poi deseleziona un elemento per mostrarlo nell'elenco Sorgente (ad esempio, deseleziona "Disabilita podcast" per mostrare i Podcast nell'elenco Sorgente).
  • Se nell'elenco Sorgente non è visibile l'elemento Libreria, può darsi che sia stato rinominato. La Libreria è il primo elemento dell'elenco Sorgente.
  • Se non sono visibili una playlist o una cartella, può darsi che siano state cancellate. In questo caso dovrai crearle di nuovo.


Gestire i documenti musicali e video

Gestire i file musicali e video

Imposta come e dove iTunes memorizza i file musicali e video.


Cercare la posizione di archiviazione dei file iTunes

Di default, la posizione dei file audio, video e di altri tipi di file è la cartella iTunes Music, inclusa nella cartella iTunes all'interno della cartella Musica (nella cartella Documenti). La cartella iTunes Music contiene tutti i brani importati da CD e i brani, i video, i podcast e altri elementi che hai scaricato da Internet o copiato dal desktop a iTunes. Tutti questi file appaiono nella finestra della libreria di iTunes.

Se modifichi le impostazioni nel pannello Avanzate delle preferenze di iTunes (nella sezione Generali), è possibile che i tuoi file iTunes vengano registrati altrove.

  • Per scoprire dove è memorizzato un brano (o un altro file iTunes), seleziona l'elemento, poi scegli File > Ottieni informazioni. Nel pannello Sommario, la voce Posizione indica dove è archiviato il file.

    Se l'elemento è in una libreria o in una playlist condivisa, vedrai "remoto" nella sezione Tipo del pannello Sommario. Un file remoto viene riprodotto o trasmesso sulla rete (ad esempio, una rete locale); il file non è presente sul disco rigido.

  • Per trovare il brano in Esplora risorse di Windows, selezionalo e scegli File > Mostra brano.


Modificare la posizione di archiviazione dei file iTunes

Di default, i brani e altri file audio importati vengono copiati nella cartella iTunes Music, inclusa nella cartella iTunes all'interno della cartella Musica (nella cartella Documenti). Puoi scegliere di copiare i file importati in una posizione diversa.

Inoltre, puoi trasferire da una posizione a un'altra i file che hai importato. Se, ad esempio, hai comprato un nuovo computer, puoi spostare i file iTunes dal vecchio computer al nuovo.

Nota: dal momento in cui imposti iTunes per registrare i file in una nuova posizione, i nuovi file importati vengono copiati in quella posizione. Se desideri spostare nella nuova posizione anche i file che hai già importato in iTunes, devi spostarli manualmente (vedi di seguito).

  • Per modificare la posizione in cui vengono registrati i file audio (e di altro genere) importati, scegli Modifica > Preferenze, poi fai clic sulla scheda Avanzate nella parte superiore della finestra e su Generali. Fai clic sul pulsante Modifica e seleziona la nuova posizione per i file. I nuovi brani e altri elementi importati verranno archiviati nella nuova posizione. I brani già importati restano nelle posizioni correnti (per spostarli, vedere più avanti).
  • Per spostare i brani già importati in una nuova posizione (ad esempio in una cartella diversa sul disco rigido o in un altro computer), scegli Modifica > Preferenze, quindi fai clic sulla scheda Avanzate nella parte superiore della finestra. Fai clic sul pulsante Modifica e seleziona la nuova posizione per i file. Esci da iTunes. Apri la cartella iTunes Music (posizionata di default, nella cartella Documenti/iTunes/Musica), seleziona l'intero contenuto della cartella e trascinalo in una nuova posizione (non trascinare l'intera cartella iTunes Music, ma solo il suo contenuto).

Fai clic su Ripristina (nella scheda Avanzate delle preferenze di iTunes, nella sezione Generali), per far sì che la cartella iTunes, inclusa nella cartella Musica, sia di nuovo la cartella per l'archiviazione dei nuovi brani importati.

Per ulteriori informazioni su come trovare dove sono archiviati i file audio, ricerca "cercare file " nella guida.

Per ulteriori suggerimenti sul trasferimento di file da un computer all'altro, consulta il seguente articolo sul sito web di Apple dedicato al supporto: http://docs.info.apple.com/article.html?artnum=93366.


Copiare tutti i file iTunes in una posizione centrale

A seconda della modalità con cui hai aggiunto brani, video e altri elementi a iTunes, la libreria può includere elementi archiviati in diverse posizioni del disco rigido del computer o di un altro supporto. Per organizzare i file, puoi scegliere di posizionare una copia di tutti i file nella Libreria all'interno della cartella iTunes Music inclusa nella cartella iTunes (nella cartella Musica).

Scegli Avanzate > Consolida Libreria.

Tutti i file iTunes che sono al di fuori della cartella iTunes rimangono nella loro posizione originale; le copie vengono inserite nella cartella iTunes.

Se i brani musicali e altri elementi sono tutti nella stessa posizione, è più semplice copiarli su un nuovo computer o eseguire un backup della libreria iTunes su un disco rigido esterno o su un altro supporto.


Informazioni sul file iTunes Library

Il file iTunes Library è un database dei brani inclusi nella libreria e nelle playlist che hai creato. Questo file è posizionato nella cartella iTunes Music, inclusa nella cartella Musica (all'interno della cartella Documenti). Non spostare questo file in un'altra posizione. Se lo cancelli, iTunes crea una nuova copia vuota quando aprirai il programma ma tutte le playlist, le classifiche di ascolto, i commenti e le altre informazioni create verranno perse.


Non riesco a trovare dei brani sul mio computer

Se rimuovi il file iTunes Library, i brani non verranno più visualizzati nella libreria anche se sono ancora nella cartella iTunes Music.

Se sposti i brani dalla cartella iTunes Music, prima di poterli riprodurre può essere necessario aggiungerli di nuovo a iTunes.

Per visualizzare nuovamente i brani nella Libreria:

  • Trascina la cartella iTunes Music (di default, posta nella cartella Musica all'interno della cartella Documenti) sulla Libreria all'interno dell'elenco Sorgente. I brani appariranno nuovamente nella Libreria, ma non ci saranno più le playlist originali.
  • Se non risolvi il problema, è possibile che i brani siano in un'altra posizione sul disco rigido. Dal menu Avvio (Start), scegli Cerca e cerca un brano in base al titolo o all'artista. Per aggiungere di nuovo i brani a iTunes, trascina le cartelle che li contengono sulla Libreria dell'elenco Sorgente di iTunes.

    Se con la ricerca non trovi il brano che desideri, controlla il Cestino.

Puoi aggiungere dei file musicali alla libreria senza copiarli nella cartella iTunes Music. Per ulteriori informazioni, consulta la Guida iTunes e Music Store.

Se imposti iTunes per aggiungere dei file musicali alla libreria senza copiarli nella cartella iTunes Music e poi sposti i brani, per poterli riprodurre può essere necessario trascinarli di nuovo in iTunes.


Riprodurre musica e video

Ascolta la musica da un CD, dal tuo computer, o dalle stazioni radio internet. Regola il volume e altre qualità del suono. Guarda il video o gli effetti visivi durante l'ascolto.


Trovare brani e video

Usa il campo di ricerca e la barra di ricerca per trovare brani e video, oltre ad audiolibri, podcast e altri articoli.


Effettuare ricerche nella libreria o in una playlist

Puoi utilizzare il campo di ricerca e la barra di ricerca per trovare rapidamente dei brani e altri elementi presenti nella libreria o in una playlist.

  1. Fai clic sull'elemento che desideri cercare nell'elenco Sorgente.

    Nota: non puoi effettuare la ricerca negli elenchi delle radio, poiché questi sono disponibili solo se ti colleghi a Internet.

  2. Fai clic nel campo di ricerca nell'angolo superiore destro della finestra iTunes, quindi inserisci il testo da ricercare. Quando inserisci il testo, iTunes visualizza gli elementi che contengono il testo inserito.
  3. Quando inizi a digitare nel campo di ricerca, compare una barra di ricerca contenente dei pulsanti come Musica, Audiolibri, Artisti e Album. Fai clic sui pulsanti sulla barra di ricerca per restringere la ricerca.

    Suggerimento: puoi utilizzare la barra di ricerca senza digitare niente nel campo di ricerca. Scegli Modifica > Mostra barra di ricerca. Per nascondere nuovamente la barra di ricerca, scegli Modifica > Nascondi barra di ricerca.

    A meno che non restringi la ricerca con la barra di ricerca, questa viene eseguita tra tutti gli artisti, compositori (o DJ), titoli di album e generi. La ricerca all'interno del campo del commento viene eseguita solo se la colonna corrispondente è presente nella libreria o nella playlist.

Per visualizzare nuovamente tutti i brani musicali, rimuovi il testo dal campo di ricerca (o premi il tasto "Esc").

Suggerimento: per esplorare tutti gli artisti o gli album nella tua libreria musicale, seleziona Libreria nell'elenco Sorgente e fai clic sul pulsante Sfoglia nell'angolo superiore destro della finestra di iTunes.


Vedere quale playlist contiene un brano

Puoi vedere quali playlist includono un brano o qualsiasi altro articolo. Puoi anche visualizzare il brano, qualunque sia la playlist a cui appartiene.

  1. Fai clic con il tasto destro sul brano e scegli "Mostra nella playlist." Un menu di scelta rapida mostra quali playlist contengono il brano.
  2. Scegli una delle playlist per visualizzare il brano in quella playlist.


Capire i simboli accanto ai brani e ad altri elementi

Quando importi i brani e i video, i simboli accanto ne indicano lo stato. Altri simboli ti consentono di eseguire le varie procedure.

  • L'icona di un monitor accanto a un elemento significa che si tratta di un video. Fai doppio clic sul video per riprodurlo.
  • L'icona di un libro a accanto a un elemento significa che si tratta di un file PDF. Fai doppio clic sul file per aprirlo nel visore PDF di default.
  • Il simbolo zigzag in movimento accanto a un brano indica che questo viene importato da un CD o dal disco rigido. Il segno di spunta di colore verde indica che iTunes ha terminato l'importazione del brano.
  • Il punto esclamativo accanto al brano indica che non è possibile individuare il file. Potrebbe essere stato spostato o rimosso.
  • L'icona di un segnale di emissione radio accanto al brano indica che il brano è archiviato in Internet e che viene eseguito lo "streaming" quando fai clic sul brano per riprodurlo.
  • Il segno di spunta di colore nero accanto al brano indica che il brano verrà incluso nella successiva operazione. Ad esempio, solo i brani con accanto il segno di spunta nero vengono copiati su iPod o importati quando fai clic sul pulsante Importa. Oppure, durante la riproduzione di tutti i brani di un elenco, verranno riprodotti soltanto quelli con il segno di spunta.
  • Il simbolo di un altoparlante accanto al brano indica che il brano è attualmente in riproduzione. Se l'importazione del brano avviene contemporaneamente all'ascolto, invece dell'altoparlante appare il simbolo zigzag in movimento.
  • Il simbolo delle frecce accanto al brano indica che si sta eseguendo la copia o il download di un brano da Internet.
  • Se appare una freccia a destra di una playlist nell'elenco Sorgente, puoi fare clic su di essa per pubblicare la playlist in iTunes Music Store.
  • Se appare una freccia a destra di un brano, di un album o di un artista nella libreria o in una playlist, puoi fare clic su di essa per andare alla pagina relativa in iTunes Music Store. Puoi mostrare o nascondere queste frecce, attivando o disattivando l'opzione "Mostra collegamenti a Music Store" nel pannello Generali delle preferenze di iTunes.
  • Se è visibile una freccia a destra di un podcast, puoi selezionarla con il mouse per andare alla pagina di quel podcast in iTunes Music Store.
  • Se appare un punto esclamativo a destra di una Playlist Speciale, una delle condizioni per questa Playlist Speciale non è più disponibile. Fai clic sul punto esclamativo per scegliere un'altra playlist o per rimuovere la playlist non più disponibile.
  • L'icona "Espelli media" appare a destra dei CD o dei lettori di musica digitale nell'elenco Sorgente. Fai clic su questa icona per espellere il CD o per rimuovere il lettore musicale dall'elenco Sorgente.
  • Un punto accanto a un brano nella playlist di iPod shuffle indica che il brano non è presente in iPod shuffle. Se il brano dispone dell'autorizzazione per poter essere riprodotto sul tuo computer ed è salvato in un formato compatibile con iPod shuffle (come ad esempio AAC, MP3 o WAV), il brano verrà copiato in iPod shuffle la prossima volta che lo collegherai (se lo spazio su iPod shuffle è sufficiente). Per ulteriori informazioni, consulta la documentazione fornita con iPod shuffle.
  • Un punto blu accanto a una trasmissione podcast significa che non hai ancora cominciato ad ascoltare la trasmissione. Un punto blu accanto a un podcast significa che c'è almeno una trasmissione di quel podcast che non hai ancora cominciato ad ascoltare.


Ascoltare musica e altri tipi di audio

Ascolta musica, audiolibri e podcast da CD, dal computer e da internet.


Ascoltare musica da librerie o playlist

Puoi ascoltare facilmente la musica nelle playlist o nella libreria iTunes (incluse librerie o playlist condivise).

  1. Nella lista Sorgente, fai clic su Libreria, una playlist o una libreria o playlist condivisa (sotto l'icona di musica condivisa, se disponibile) che contiene i brani che desideri ascoltare.

    Per visualizzare i brani organizzati per album e artista, scegli Modifica > Mostra browser (o se disponibile, fai clic sul pulsante Sfoglia nell'angolo superiore a destra della finestra iTunes).

    Per cercare un determinato brano nella libreria o playlist, scrivi il nome del brano nel campo di ricerca.

  2. Fai doppio clic sul brano che desideri ascoltare.

    Se scegli un brano nella libreria o playlist condivisa protetto da una password, devi inserire la password per poterlo ascoltare. Inserisci la password per il brano condiviso.

    Se il brano è stato acquistato presso iTunes Music Store utilizzando un account Apple o AOL non autorizzato su questo computer, dovrai inserire l'ID e la password con le quali è stato acquistato il brano prima di poterlo riprodurre.

    Il punto esclamativo accanto al brano indica che non è possibile individuarlo. Potrebbe essere un brano che è stato spostato in un'altra posizione del disco rigido. Per attivare il brano in iTunes, fai doppio clic su di esso e, quando appare una finestra che richiede di individuare il file, utilizza i menu all'interno della finestra di dialogo per trovare il file musicale sul disco rigido.


Ascoltare un CD

Quando inserisci un CD nell'unità CD del computer, il CD appare nell'elenco Sorgente e i brani vengono visualizzati nella finestra iTunes.

  • Per riprodurre un brano, fai doppio clic su di esso. Per riprodurre tutti i brani con il segno di spunta, fai clic sul pulsante Play (vengono riprodotti solo i brani con il segno di spunta. Per non riprodurre un brano, fai clic sulla casella di controllo accanto per eliminare il segno di spunta. Per aggiungere un brano che non è attivato, fai clic sulla casella di controllo).
  • Per mettere in pausa un brano o per passare al brano precedente o successivo, utilizza i controlli di riproduzione nella parte superiore sinistra della finestra iTunes.
  • Per ripetere o riprodurre un brano in modo casuale, utilizza i pulsanti nella parte inferiore sinistra della finestra iTunes e fai clic su Play. Per maggiori informazioni su un pulsante, sposta il puntatore su di esso.

Consulta il menu Controlli per conoscere l'elenco dei comandi per i controlli di riproduzione.

Inoltre, puoi importare i brani da un CD nella Libreria, evitando così di dover avere il CD per ascoltarli.


Ascoltare audiolibri

Puoi acquistare degli audiolibri ed altro materiale parlato, ad esempio trasmissioni radiofoniche, riviste o quotidiani parlati, presso iTunes Music Store e audible.com.

Se interrompi l'ascolto di un audiolibro e lo riprendi in seguito, la riproduzione riparte da dove l'avevi lasciata.

Molti audiolibri ed altri documenti parlati contengono dei marcatori di capitolo. Per andare a un capitolo, fai clic sull'icona del marcatore di capitolo nell'area di visualizzazione in cima alla finestra di iTunes e seleziona un capitolo.


Ascoltare e gestire i podcast

I podcast sono dei programmi in stile radiofonico scaricabili, disponibili presso iTunes Music Store o su Internet. I podcast con l'icona di un monitor vicino mostrano anche video.

I podcast scaricati compaiono nella sorgente Podcast e nella Libreria.

  • Per ascoltare una trasmissione podcast, fai doppio clic su di essa.
  • Alcuni podcast potrebbero avere dei marcatori di capitolo. Se un podcast ha un marcatore di capitolo, l'icona del marcatore è visibile nell'area di visualizzazione nella parte superiore della finestra di iTunes. Per passare a un altro capitolo, fai clic sull'icona del marcatore e seleziona un capitolo.
  • Per annullare l'iscrizione a un podcast, selezionalo nella playlist Podcast e fai clic su "Elimina iscrizione" in calce alla finestra di iTunes.
  • Per impostare iTunes affinché vengano cancellati i podcast dopo averli ascoltati o dopo avere scaricato un certo numero di trasmissioni, scegli Modifica > Preferenze, quindi fai clic sulla scheda Podcast. Seleziona un'opzione dal menu di scelta rapida Mantieni. Se, ad esempio, selezioni "Ultime 2 trasmissioni", iTunes elimina tutto tranne le ultime due trasmissioni podcast scaricate.
  • Le trasmissioni podcast recenti che non sono state scaricate in iTunes compaiono in grigio nella playlist Podcast. Per scaricare una trasmissione podcast recente, fai clic sul pulsante Ottieni accanto alla trasmissione.
  • Se le trasmissioni non sono visibili in un podcast, fai clic sul triangolo sul lato sinistro del podcast per visualizzare tutte le trasmissioni.
  • Per vedere la home page di un podcast, fai clic sulla freccia sul lato destro del podcast.

Puoi sfogliarli e iscriverti ad essi presso iTunes Music Store. Puoi iscriverti anche se ne conosci l'URL.

Se hai un iPod, puoi copiarvi i podcast o impostarlo per aggiornare automaticamente tutti i podcast o una selezione di podcast.


Sintonizzarsi sulle stazioni radio Internet

Puoi utilizzare il sintonizzatore radio per ascoltare i file MP3 che sono stati trasferiti sul computer via Internet.

  1. Fai clic su Radio nell'elenco Sorgente.
  2. Per visualizzare le stazioni disponibili, fai clic sul triangolo accanto al tipo di brano musicale che desideri ascoltare.
  3. Per sintonizzarti, fai doppio clic su una stazione.

    Se stai utilizzando un modem per collegarti a Internet, per ottenere risultati ottimali, scegli una stazione radio con una frequenza bit inferiore a 56 kbps (kilobit per secondo). Inoltre, puoi aumentare la dimensione del buffer streaming per incrementare la riproduzione con una connessione lenta. Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Generali. Quindi scegli Grande dal menu di scelta rapida "Dim. Buffer Streaming".

  4. Per acquisire l'ultimo elenco delle categorie musicali, fai clic sul pulsante Aggiorna nell'angolo superiore destro della finestra iTunes.

Non puoi salvare un brano da un'emittente radio, ma puoi aggiungere le stazioni preferite alla libreria musicale o a una playlist, per poi sintonizzarti nuovamente con facilità.


Collegarsi alle emittenti su Internet

Se conosci l'URL (indirizzo Internet) di un'emittente streaming MP3, puoi collegarti all'indirizzo utilizzando iTunes.

  1. Scegli Avanzate > Apri Stream.
  2. Inserisci l'URL completo del file che desideri ascoltare. Ad esempio, http://www.apple.com/itunes/sample.mp3.


Scegliere gli altoparlanti da utilizzare

Puoi ascoltare musica tramite gli altoparlanti incorporati del computer, gli altoparlanti amplificati collegati al computer oppure gli altoparlanti remoti collegati a AirPort Express, se disponibili.

  • Per ascoltare musica tramite gli altoparlanti incorporati al computer o tramite gli altoparlanti amplificati collegati al computer, assicurati che nel menu di scelta rapida nella parte inferiore della finestra iTunes sia selezionato "Il mio computer". Se non appare il menu di scelta rapida, la musica viene riprodotta tramite gli altoparlanti incorporati del computer.
  • Per ascoltare musica mediante gli altoparlanti remoti connessi a una rete AirPort Express, selezionali dal menu di scelta rapida nella parte inferiore della finestra iTunes. Per utilizzare i controlli del volume degli altoparlanti invece di quelli di iTunes, attiva la casella di controllo "Disattiva il controllo volume iTunes per altoparlanti remoti" nel pannello Avanzate delle preferenze iTunes (nella sezione Generali).

Per maggiori informazioni sulla configurazione di AirPort Express, consulta la documentazione relativa o visita il sito web dedicato al supporto Apple all'indirizzo www.apple.com/it/support/airport.

Per informazioni di carattere generale su AirPort Express e AirTunes, visita il sito web www.apple.com/it/airport.


Impostare iTunes come programma musicale di default

iTunes è in grado di riprodurre molti tipi di file audio, inclusi i file vocali. Puoi impostare iTunes affinché si apra e riproduca automaticamente i file supportati, quando viene effettuato il download di un file da Internet o quando si desidera riprodurre un file audio in Windows Explorer.

  1. Scegli Modifica > Preferenze.
  2. Fai clic sulla scheda Avanzate e quindi su Generali.
  3. Assicurati che sia selezionata la casella di controllo "Utilizza iTunes come player predefinito per i file audio".

Quando questa casella è selezionata, se fai doppio clic su un file audio quando iTunes è chiuso, iTunes si apre e riproduce il file. Se la casella di scelta non è selezionata, puoi scegliere di riprodurre i file audio facendo clic con il tasto destro sul file e scegliendo "Apri con iTunes".


Non è possibile riprodurre un brano

Se non riesci a riprodurre un brano, verifica quanto segue:

  • Se non riesci a riprodurre un brano che hai acquistato presso iTunes Music Store, potrebbe essere stato superato il numero massimo di computer su cui è possibile ascoltare i brani acquistati. Se hai attivato l'autorizzazione per cinque computer (per la riproduzione dei brani acquistati), non puoi ascoltare sul sesto computer i brani acquistati fino a quando non avrai rimosso l'autorizzazione su uno dei computer già autorizzati. Per rimuovere l'autorizzazione per un computer, scegli Avanzate > Rimuovi autorizzazione (il computer deve essere collegato a Internet). Quindi scegli "Rimuovi autorizzazione per l'account Music Store".
  • Se stai ascoltando brani di una Libreria o di una playlist condivisa, iTunes non riprodurrà i brani acquistati inclusi nella lista se sul computer è stata disattivata l'autorizzazione alla riproduzione di musica acquistata. Per ascoltare un brano acquistato incluso in una Libreria o playlist condivisa, fai doppio clic sul brano. Se l'autorizzazione per un computer per la riproduzione di brani acquistati è stata disattivata da un utente che condivide la musica, devi inserire il suo ID Apple o AOL e la sua password per poterla ascoltare.
  • Potresti cercare di riprodurre un file AAC che non è stato creato utilizzando iTunes o acquisito da iTunes Music Store. I brani acquistati presso iTunes Music Store e importati nella Libreria utilizzando il codificatore AAC sono codificati usando il nuovo formato MPEG-4 AAC e verranno riprodotti in iTunes e su iPod. I vecchi file AAC che trovi su Internet o altrove non vengono riprodotti in iTunes.
  • Se cerchi di riprodurre un brano presente su un CD o un DVD che hai masterizzato utilizzando iTunes, assicurati che il dispositivo che stai utilizzando per la riproduzione del CD o DVD sia compatibile con il formato del disco. Ad esempio, se hai masterizzato un disco CD-RW, puoi riprodurlo solo sul computer e su alcuni nuovi modelli di lettori CD. Se masterizzi un disco MP3, potrai riprodurlo sul computer e su alcuni particolari lettori CD MP3, ma non su i lettori CD audio standard.
  • Se la connessione a Internet è lenta (128 kbps o meno) e stai provando a riprodurre un brano in anteprima nell'iTunes Music Store, è possibile che l'ascolto non sia soddisfacente. Scegli Modifica > Preferenze, quindi fai clic sulla scheda Store nella parte superiore della finestra. Fai clic sulla casella di controllo "Carica anteprima prima di riprodurre". Quindi prova nuovamente a riprodurre l'anteprima del brano.
  • Utilizza Windows Update per assicurarti di avere l'ultima versione di Service Pack. Inoltre, visita il sito web del produttore del computer o della scheda audio per aggiornare i driver della scheda audio.
  • Se si verificano problemi durante la riproduzione della musica che hai acquistato in iTunes Music Store, assicurati di avere l'ultima versione di QuickTime.
  • Se stai ascoltando una playlist che contiene l'anteprima di un brano, la playlist si interrompe dopo l'anteprima del brano. Fai doppio clic sul brano successivo della playlist per riprendere la riproduzione dei brani rimanenti dell'elenco nella playlist.
  • Se durante la riproduzione il suono non è corretto, dovresti modificare le impostazioni QuickTime. Scegli Start > Pannello di controllo. Quindi fai doppio clic su QuickTime e sulla scheda Audio. Fai clic sui "Seleziona i dispositivi di riproduzione e registrazione audio" e scegli un altro dispositivo. Se il suono del brano non è ancora soddisfacente, prova a disattivare "Migliora suono" nella scheda Riproduzione delle preferenze di iTunes. Se il problema sussiste, leggi questo articolo al sito web di Apple dedicato al supporto : docs.info.apple.com/article.html?artnum=93610h.


Non è possibile riprodurre un audiolibro

Se non riesci a riprodurre un documento parlato Audible, potresti avere superato il numero di computer autorizzati a riprodurre tale documento. Oppure stai cercando di ascoltare un documento Audible che è stato acquistato utilizzando un account di un altro utente.

Il contenuto dei documenti di testo vocali Audible acquistato presso iTunes Music Store può essere riprodotto su un massimo di cinque computer alla volta. Dopo avere autorizzato cinque computer, non puoi riprodurre i documenti Audible acquistati presso Music Store su un sesto computer se prima non rimuovi l'autorizzazione da uno degli altri cinque.

È possibile eseguire il download del contenuto di documenti di testo vocali acquistati presso il sito web Audible su un massimo di tre computer diversi alla volta.

Per rimuovere l'autorizzazione dal computer:

  • Se hai acquistato il contenuto utilizzando l'account Apple o AOL, scegli Avanzate > Rimuovi autorizzazione sul computer che non usi più per ascoltare i brani Audible acquistati (il computer deve essere collegato a Internet). Quindi scegli "Rimuovi autorizzazione per l'account Music Store".
  • Se il contenuto è stato acquisito utilizzando un account Audible, scegli Avanzate > Rimuovi autorizzazione sul computer su cui non desideri ascoltare i documenti Audible acquistati (il computer deve essere collegato a Internet). Quindi scegli "Rimuovi autorizzazione per l'account Audible".

    Per vedere chi ha effettuato il download di un documento Audible, selezionalo nella Libreria e scegli File > Ottieni informazioni. Il campo "Acquistato da" o "Proprietario" visualizza il nome dell'utente del proprietario dell'account che ha eseguito il download del file.

    Per sapere dove è stato acquistato un file, verifica la sua estensione. I documenti acquistati presso iTunes Music Store hanno l'estensione ".m4b". Quelli acquistati presso il sito web Audible hanno l'estensione ".aa".


Impossibile ascoltare la musica riprodotta

Se la musica è in corso di riproduzione (la barra di progresso nella parte superiore della finestra iTunes si sposta) ma non riesci a sentire nulla, verifica quanto segue.

  • Se stai cercando di ascoltare musica dagli altoparlanti incorporati del computer (o da quelli amplificati collegati al computer), assicurati che il controllo del volume nella parte superiore sinistra della finestra di iTunes e che il volume di uscita del computer non siano azzerati (nel pannello di controllo "Suoni e periferiche audio").
  • Se non riesci a utilizzare il controllo del volume di iTunes perché è disabilitato, assicurati che nel menu di scelta rapida nella parte inferiore della finestra iTunes sia selezionato Computer e che l'opzione "Disattiva il controllo del volume di iTunes per gli altoparlanti remoti" non sia attivata nel pannello Avanzate delle preferenze di iTunes (nella sezione Generali).
  • Se stai cercando di ascoltare musica dagli altoparlanti amplificati collegati al computer, assicurati che siano connessi correttamente alla porta audio del computer e a una presa di alimentazione funzionante e che siano accesi. Inoltre, assicurati che il volume non sia azzerato.
  • Se cerchi di riprodurre musica tramite gli altoparlanti remoti utilizzando AirPort Express e hai selezionato la casella di controllo "Disattiva il controllo volume iTunes per altoparlanti remoti" nel pannello Avanzate delle preferenze di iTunes (nella sezione Generali), assicurati che gli altoparlanti remoti siano selezionati nel menu di scelta rapida nella parte inferiore della finestra iTunes e che il controllo del volume sugli altoparlanti remoti non sia spento.

Se utilizzi una rete AirPort Express, puoi trovare ulteriori informazioni sulla risoluzione dei problemi nella documentazione fornita con AirPort Express. Oppure puoi visitare il sito web dedicato al supporto Apple all'indirizzo www.apple.com/it/support/airport.


Impossibile visualizzare gli altoparlanti remoti

Se gli altoparlanti sono collegati a una rete AirPort Express e non sono inclusi nel menu di scelta rapida nella parte inferiore della finestra iTunes, verifica quanto segue:

  • AirPort Express è collegato in modo adeguato a una presa di corrente funzionante.
  • Gli altoparlanti remoti sono collegati in modo adeguato alla rete AirPort Express.
  • Se il computer è in una rete wireless, verifica che il sia nell'area coperta dal wireless e che la rete AirPort Express sia collegata alla rete ed sia attiva (puoi visualizzarla nel menu di stato AirPort, accanto alla rete è presente un segno di spunta).
  • La casella di controllo "Cerca altoparlanti remoti connessi con AirTunes" è selezionato nel pannello Avanzate delle preferenze iTunes (nella sezione Generali).

Se non vedi il menu degli altoparlanti, leggi questo articolo al sito web di Apple (in inglese) dedicato al supporto: docs.info.apple.com/article.html?artnum=108071.

Se il problema sussiste, consulta la documentazione fornita con AirPort Express.


Regolare il suono e l'ordine di ascolto

Regola il volume e la qualità del suono e ascolta qualsiasi combinazione di brani nell'ordine desiderato.


Regolare il volume

Puoi regolare il volume di tutti i brani o di un singolo brano oppure impostare lo stesso volume per tutti i brani.

  • Per modificare il volume di tutti i brani, utilizza il controllo Volume nell'angolo superiore sinistro della finestra iTunes. Il volume massimo è limitato dalle impostazioni del volume del computer.
  • Per regolare il volume di un particolare brano, fai clic per selezionarlo e scegli File > Ottieni informazioni. Fai clic su Opzioni, quindi trascina il cursore per la regolazione del volume a sinistra o a destra.
  • Per riprodurre tutti i brani allo stesso livello di volume, scegli Modifica > Preferenze, poi fai clic sulla scheda Riproduzione e seleziona la casella di controllo "Verifica livello sonoro".
  • Se ascolti musica utilizzando degli altoparlanti remoti collegati a un AirPort Express e la casella di controllo "Disattiva il controllo volume iTunes per altoparlanti remoti" è attivata nella scheda Avanzate delle preferenze di iTunes (nella sezione Generali), utilizza i controlli del volume degli altoparlanti remoti.


Riprodurre i brani casualmente

I brani o gli album possono essere riprodotti in ordine casuale.

iTunes può essere configurato per riprodurre casualmente tutti i brani, interi album o gruppi (raccolte di movimenti di opere classiche).

Inoltre, con "Casuale smart" puoi fare in modo che non vengano riprodotti più brani di seguito dello stesso artista o dallo stesso album.

  • Per riprodurre in ordine casuale dei brani, seleziona la libreria o una playlist e fai clic sul pulsante Casuale nell'angolo in basso a sinistra della finestra di iTunes. Quando fai clic sul pulsante Casuale, iTunes esegue la riproduzione casuale per brani, album o gruppi in base alle impostazioni del pannello Riproduzione delle preferenze di iTunes (vedi di seguito).
  • Per disattivare la riproduzione casuale, fai di nuovo clic sul pulsante.
  • Per scegliere se iTunes deve riprodurre singoli brani, interi album o gruppi, scegli Modifica > Preferenze e fai clic sulla scheda Riproduzione. Seleziona Brani, Album o Gruppi. Se selezioni "Album completi" o Gruppi, iTunes riproduce i brani nell'ordine di visualizzazione nell'album o nel gruppo e poi sceglie a caso un altro album o un altro gruppo.
  • Per evitare che iTunes riproduca più brani di seguito dello stesso artista o dello stesso album, scegli Modifica > Preferenze e fai clic sulla scheda Riproduzione. Quindi sposta il cursore "Casuale smart" nella posizione desiderata. Puoi spostare il cursore verso "più simile", "meno simile", o in una posizione intermedia.

    Per informazioni su un pulsante, sposta il puntatore su di esso. Con alcuni pulsanti, puoi premere il tasto Comando e posizionare il puntatore per avere maggiori informazioni.

Quando è attiva la modalità casuale, non puoi trascinare e ordinare i brani in una playlist.


Riprodurre brani ripetutamente

Puoi riprodurre più volte un singolo brano o tutti i brani della libreria o di una playlist.

  • Per far ripetere la riproduzione di tutti i brani in una lista, seleziona la libreria o una playlist e fai clic sul pulsante Ripeti nell'angolo inferiore sinistro della finestra iTunes.
  • Per ripetere solo il brano attualmente in uso, fai due volte clic sul pulsante per la ripetizione (appare il numero 1).
  • Per disattivare la riproduzione ripetitiva, fai clic nuovamente sul pulsante fino a quando non è più contrassegnato in blu.

    Per informazioni su un pulsante, sposta il puntatore su di esso. Con alcuni pulsanti, puoi premere il tasto Comando e posizionare il puntatore per avere maggiori informazioni.


Modificare l'ordine di riproduzione dei brani

Puoi modificare l'ordine di riproduzione dei brani di una playlist cambiando il relativo ordine nella playlist. Puoi anche ascoltare i brani di una playlist in modalità casuale.

  • Per riordinare i brani manualmente, seleziona la playlist che desideri riordinare, quindi trascina i titoli dei brani nell'ordine di ascolto desiderato. Se non riesci a trascinare un brano, fai clic sul titolo della colonna con i numeri per ordinare la playlist secondo l'ordine di riproduzione. Non puoi riordinare i brani che sono stati ordinati secondo una delle altre intestazioni o se è attivata la modalità "casuale" (per disattivare la modalità "casuale", fai clic sul pulsante corrispondente nella parte inferiore della finestra iTunes).
  • Per riordinare i brani in maniera casuale, seleziona la playlist, assicurati che l'intestazione della colonna con i numeri sia selezionata, quindi fai clic sul pulsante Casuale nell'angolo inferiore sinistro della finestra di iTunes. iTunes riproduce casualmente brani, album completi o gruppi (raccolte di movimenti di un'opera classica), in base alle impostazioni configurate nel pannello Riproduzione delle preferenze di iTunes. Per ulteriori informazioni, consulta la Guida iTunes e Music Store.

Se utilizzi il pulsante Casuale per riordinare la playlist e sei soddisfatto di come iTunes ha ordinato i brani, puoi mantenere questo ordine di riproduzione dopo avere disattivato la modalità casuale. Fai clic con il tasto destro sulla playlist, quindi scegli "Copia nell'ordine di ascolto".

Puoi utilizzare Party Mix per creare una playlist dinamica costituita da una selezione casuale di brani della libreria o di qualsiasi playlist. Per maggiori informazioni, ricerca l'argomento "Party Mix".


Dissolvenza tra brani

Puoi scegliere di ascoltare la musica con una lieve dissolvenza tra i brani, senza nessuna pausa. Di default, è attivata l'impostazione "Riproduzione in dissolvenza".

  1. Scegli Modifica > Preferenze, quindi fai clic sulla scheda Riproduzione nella parte superiore della finestra.
  2. Per ascoltare i brani con dissolvenza in entrata e in uscita, scegli "Riproduzione in dissolvenza".
  3. Per ridurre o aumentare il tempo richiesto per la dissolvenza in uscita alla fine del brano corrente e la dissolvenza in entrata del brano successivo, trascina il cursore Secondi a sinistra o a destra.

    Se sposti il cursore sulla posizione 0 secondi, i brani vengono riprodotti senza dissolvenza.


Migliorare la qualità del suono

Puoi aggiungere intensità alla qualità della musica regolando "Migliora suono".

  1. Scegli Modifica > Preferenze, quindi fai clic sulla scheda Riproduzione nella parte superiore della finestra.
  2. Assicurati che "Migliora suono" sia selezionata.
  3. Per aumentare o ridurre gli effetti di "Migliora suono", trascina il cursore.


Informazioni sugli equalizzatori

Con l'equalizzatore (EQ) puoi "perfezionare" particolari frequenze dello spettro sonoro, così come fanno i controlli degli alti e dei bassi di uno stereo, ma con potenza e duttilità molto maggiore. Regolando le diverse frequenze, puoi personalizzare la riproduzione musicale per differenti generi musicali, ambienti di ascolto e modalità di uscita (ad esempio, altoparlanti e cuffie).

I valori orizzontali sull'equalizzatore rappresentano lo spettro d'ascolto umano in hertz (Hz). 32 Hz è la frequenza più bassa (bassi), 250 Hz e 500 Hz sono le frequenze di fascia intermedia e 1 kHz-16 kHz rappresentano le frequenze più alte (alti).

I valori verticali di ogni barra vengono rappresentati in decibel (dB), unità che misura il volume o l'intensità della frequenza Hz. Spostando i cursori in su e in giù, aumenti o riduci i suoni che senti in quella particolare fascia di frequenze.

Il preamplificatore è un regolatore di volume secondario che viene applicato in modo unitario a tutte le frequenze. Se vuoi, puoi aumentare o ridurre il volume del preamplificatore quando ascolti brani che sono stati registrati con volumi particolarmente bassi o alti.

iTunes ti consente di modificare personalmente le impostazioni dell'equalizzatore o scegliere oltre 20 preset tra le impostazioni EQ più comunemente usate.


Regolare le frequenze audio

Puoi utilizzare l'equalizzatore per modificare i livelli delle singole frequenze audio di un brano. Questo ti permette di personalizzare la riproduzione per generi musicali, ambienti di ascolto o modalità d'uscita (ad esempio, altoparlanti interni o esterni) diversi.

  1. Fai clic sul pulsante Equalizzatore nell'angolo inferiore destro della finestra iTunes.
  2. Per aumentare o ridurre il volume delle frequenze (in decibel), trascina i cursori verso l'alto o verso il basso.

Le impostazioni dell'equalizzatore vengono applicate al brano riprodotto in quel momento.


Assegnare preset dell'equalizzatore ai brani

Puoi assegnare uno degli oltre 20 preset dell'equalizzatore a qualsiasi brano della libreria.

  1. Scegli Modifica > Opzioni vista.
  2. Seleziona Equalizzatore, quindi fai clic su OK.
  3. Spostati orizzontalmente nella finestra iTunes per potere visualizzare la colonna Equalizzatore.
  4. Seleziona il brano nella lista, quindi scegli un preset dal menu di scelta rapida della colonna Equalizzatore.


Salvare le preimpostazioni dell'equalizzatore

Puoi modificare manualmente l'equalizzatore di iTunes e salvare le impostazioni personalizzate dell'equalizzatore creando un "preset".

  1. Fai clic sul pulsante Equalizzatore nell'angolo inferiore destro della finestra iTunes.
  2. Sposta i cursori sulle impostazioni di frequenza desiderate.
  3. Scegli "Crea Preset" dal menu di scelta rapida e assegna un nome al preset.

    Per assegnare un nuovo nome o eliminare un preset, scegli "Modifica Elenco" dal menu di scelta rapida.


Guardare video e altri effetti visivi

Guarda videoclip, filmati, effetti visivi, illustrazioni degli album e opuscoli in formato PDF.


Sfogliare e guardare video

In iTunes Music Store puoi acquistare e scaricare video. Puoi anche iscriverti ai podcast video, che sono gratuiti. I video in iTunes e in Music Store hanno accanto l'icona di un monitor. I video compaiono nella libreria e nella playlist Video.

I video scaricati possono essere visti nella finestra di iTunes (nel pannello dell'illustrazione e del video), in una finestra separata o a tutto schermo.

Per riprodurre i video acquistati dal Music Store su un PC, devi avere un PC dotato di un processore di classe Pentium a 1,5 GHz o superiore, 32 MB di RAM video, Windows XP o Windows 2000 e QuickTime 7.0.3 o versione successiva.

  • Per sfogliare i video in iTunes Music Store, fai clic su "Music Store" nell'elenco Sorgente e poi sul link Music Videos (videoclip), Pixar, TV Shows (spettacoli televisivi) o Podcast.
  • Per acquistare un video, fai clic sul pulsante apposito, accanto. Alcuni video sono disponibili anche come parte di un album o di un'altra offerta. I video acquistati compaiono nella Libreria e negli Elementi acquistati.
  • Per guardare un video scaricato, fai doppio clic su di esso nella libreria o nella playlist. Di default, il filmato viene riprodotto nel pannello dell'illustrazione e del video nell'angolo in basso a sinistra della finestra di iTunes. I pulsanti del volume, di riproduzione, di messa in pausa, di riavvolgimento o avanzamento veloce di iTunes nell'angolo in alto a sinistra consentono di controllare la riproduzione dei video.

    Se l'illustrazione e il video non sono visibili, fai clic sul pulsante "Mostra o nasconde l'illustrazione o il video" nell'angolo in basso a sinistra della finestra di iTunes. Se la barra sopra il pannello dell'illustrazione e del video visualizza Brano selezionato, fai clic sulla barra per visualizzare In riproduzione.

  • Per vedere il video in una finestra separata, fai clic sul filmato nel pannello dell'illustrazione e del video.
  • Per guardare il video a tutto schermo, fai clic sul pulsante "Tutto schermo" nell'angolo in basso a sinistra della finestra di iTunes.
  • Per scegliere una posizione di default (pannello dell'illustrazione e del video nella finestra principale di iTunes, finestra separata o tutto schermo) per la riproduzione dei video, scegli Modifica > Preferenze, quindi fai clic sulla scheda Riproduzione. Controlla che sia selezionata la casella di controllo "Riproduci video" e poi scegli una posizione di riproduzione dal menu di scelta rapida.

I video acquistati presso Music Store sono modificabili e visualizzabili solo con iTunes e QuickTime Player.

In iTunes puoi anche guardare altri video compatibili con QuickTime (ad esempio file con estensione ".mov" o ".mp4"). Trascina un video nella finestra di iTunes, come faresti con un qualsiasi brano. Nella libreria, accanto ai video è visibile l'icona di un monitor.

Per ulteriori informazioni su QuickTime, visita www.apple.com/it/quicktime.


Attivare gli effetti visivi

Il visualizzatore degli effetti visivi di iTunes ti consente di rendere più accattivante la tua musica.

  1. Avvia la riproduzione di un brano, quindi fai clic sul pulsante "Effetti Visivi" nell'angolo inferiore destro della finestra iTunes (per informazioni su un pulsante, sposta il puntatore su di esso).
  2. Scegli una dimensione per la finestra degli effetti visivi dal menu "Effetti Visivi". Se scegli "A schermo intero", premi il tasto Esc o fai clic sul pulsante del mouse per uscire dalla modalità a tutto schermo.

Con alcuni effetti puoi impostare opzioni addizionali. Con il pulsante "Effetti Visivi" selezionato, fai clic sul pulsante Opzioni, se disponibile. Oppure premi ? sulla tastiera, quindi premi il tasto indicato per utilizzare un'opzione (questa operazione non è supportata da tutti gli effetti visivi).


Installare plug-in addizionali

Puoi installare plug-in di effetti visivi addizionali da utilizzare con iTunes. I plug-in sono specifici per la versione Mac OS o Windows di iTunes. Assicurati di utilizzare i plug-in di Windows appropriati per questa versione di iTunes.

Trascina i plug-in nella cartella Plug-ins all'interno della cartella iTunes Music (inclusa nella cartella Musica all'interno della cartella Documenti). Se non sono stati installati precedenti plug-in di sistema, potrebbe essere necessario creare le cartelle iTunes e iTunes Plug-ins nelle relative posizioni.

Un kit di sviluppo utilizzabile dai programmatori per la creazione di nuovi plug-in per gli effetti visivi di iTunes per Windows è disponibile mediante la pagina web "Developer Connection" di Apple. Per maggiori informazioni, visita il sito web all'indirizzo http://developer.apple.com/sdk (in inglese).


Visualizzare le illustrazioni dei brani

Se hai acquistato dei brani musicali presso iTunes Music Store o hai aggiunto un'illustrazione ai brani della libreria, puoi visualizzare l'illustrazione relativa al brano selezionato o in riproduzione.

  • Per visualizzare l'illustrazione del brano selezionato o in riproduzione (se disponibile), fai clic sul pulsante "Mostra o nasconde l'illustrazione o il video" nell'angolo inferiore sinistro della finestra iTunes. Se al brano sono associate più illustrazioni, puoi fare clic sulle frecce che appaiono per vedere le illustrazioni addizionali.
  • Per passare dalla visualizzazione dell'illustrazione del brano in riproduzione a quella del brano selezionato (se disponibile), fai clic su "In riproduzione" o "Brano selezionato" (a seconda di quella visualizzata) sopra l'area dell'illustrazione. Se non sono visibili i titoli del brano in esecuzione o dei brani selezionati, fai clic sul pulsante "Mostra o nasconde l'illustrazione o il video" nell'angolo in basso a sinistra della finestra di iTunes.
  • Per visualizzare l'illustrazione all'interno della sua finestra, fai clic sull'illustrazione.
  • Per conoscere la funzione di un pulsante, sposta il puntatore su di esso.


Utilizzare gli opuscoli in iTunes

Puoi anche acquistare e scaricare gli opuscoli digitali come parte di un album o di altre offerte. In iTunes Music Store e nella libreria di iTunes gli opuscoli sono visualizzati con accanto l'icona di un libro. Gli opuscoli, in formato PDF (Portable Document Format) di solito sono delle versioni elettroniche di documenti stampati, come ad esempio le note nel libretto del CD (liner notes) di un album.

Per aprire un opuscolo, fai doppio clic su di esso. Il file si apre nell'applicazione predefinita per visualizzare PDF.

Se non possiedi alcuna applicazione che consenta di visualizzare PDF, puoi scaricare Adobe Acrobat Reader dal sito www.adobe.com.


Utilizzo di iPod o di altri lettori musicali

Utilizzo di iPod e di altri lettori musicali

Copia i brani in iPod per ascoltarli in movimento. Regola le impostazioni e gestisci la musica su iPod. Archivia i file e sincronizza le informazioni, come i contatti e il calendario.


Copiare i brani su iPod

Copia i brani su iPod o su un telefono cellulare predisposto per iTunes per ascoltarli in movimento.


Informazioni su iTunes e iPod

iPod è un versatile riproduttore musicale portatile. Puoi utilizzare iPod per trasportare i brani contenuti nella libreria di iTunes e ascoltare la tua musica mentre sei in giro. Con alcuni modelli iPod, puoi usare iTunes per copiare foto e video su iPod e quindi visualizzarli con questo.

Per default, iTunes è impostato per aggiornare iPod automaticamente. Quando colleghi iPod al computer, iTunes si avvia, poi copia su iPod tutti i brani selezionati nella libreria e nelle playlist, e rimuove da iPod i brani che non sono inclusi nella libreria di iTunes. A seconda del tipo di iPod che possiedi, potrai anche creare e gestire playlist su iPod o sincronizzare informazioni relative a contatti e calendari con iPod.

Tutti i brani o i documenti audio che hai acquistato presso iTunes Music Store verranno riprodotti sul tuo iPod a condizione che il computer al quale lo colleghi sia autorizzato a riprodurre quei documenti.

Per informazioni su come copiare musica su iPod, consulta la Guida iTunes e Music Store.

Per ulteriori informazioni sull'utilizzo di iPod, consulta la documentazione fornita con l'iPod o consulta il sito www.apple.com/it/ipod.

Per ottenere un tutorial che ti mostri come usare l'iPod, visita il sito web www.apple.com/it/support/ipod/.

Vai al sito web


Collegare un iPod o un telefono cellulare predisposto per iTunes

Puoi collegare al tuo computer un iPod o un telefono cellulare predisposto per iTunes e poi copiare i brani dalla libreria musicale di iTunes. Con alcuni modelli di iPod, puoi anche copiare foto e video e quindi visualizzarli su iPod.

  • Se possiedi un iPod, iPod nano, iPod mini o un telefono cellulare predisposto per iTunes, collega il dispositivo al computer, utilizzando il cavo in dotazione.
  • Se hai un iPod shuffle, rimuovi il coperchio o il cordino e collega l'iPod shuffle alla porta USB del computer.

Se appare una finestra di dialogo che ti chiede di riavviare, riavvia il computer. Dopo aver riavviato il computer e aperto iTunes, l'icona per iPod o per il telefono cellulare appare nell'elenco Sorgente in iTunes.

Prima di interrompere le connessione di iPod o del telefono cellulare, fai clic sull'icona per l'espulsione accanto al dispositivo nell'elenco Sorgente.

Per ulteriori informazioni su come collegare e scollegare iPod, consulta la documentazione fornita con iPod o consulta il sito www.apple.com/it/ipod.

Per informazioni sui telefoni cellulari predisposti per iTunes, consulta il sito www.apple.com/it/itunes/mobile.

Per informazioni su come copiare musica su iPod, consulta la Guida iTunes e Music Store.


Copiare brani su iPod, iPod nano o iPod mini

Per default, quando colleghi un iPod, iPod nano o iPod mini al computer, iTunes copia automaticamente i brani e le playlist della libreria di iTunes su iPod e rimuove da iPod i brani che non sono inclusi nella libreria.

Puoi inoltre impostare iTunes in modo che copi automaticamente solo alcuni brani o alcune playlist oppure in modo da permettere la copia manuale dei brani. Puoi scegliere una di queste possibilità se sul computer ha più musica di quanta può contenerne iPod.

Per ulteriori informazioni su come copiare i brani su iPod shuffle, consulta la Guida iTunes and Music Store.

  • Per aggiornare automaticamente iPod, iPod nano o iPod mini con tutti i brani presenti nella libreria, per prima cosa collega iPod al computer. Quando appare nell'elenco Sorgente, scegli Modifica > Preferenze e fai clic sulla scheda iPod. Fai clic sulla scheda Musica ed assicurati che la casella di controllo "Aggiorna automaticamente i brani e le playlist" sia selezionata. Quindi assicurati che la casella di controllo "Aggiorna solo i brani selezionati" sia deselezionata.
  • Per aggiornare automaticamente iPod, iPod nano o iPod mini solo con alcuni brani, seleziona i riquadri accanto ai brani che desideri copiare nella finestra di iTunes. Quindi collega iPod al computer e quando appare nell'elenco Sorgente, scegli Modifica > Preferenze e fai clic sulla scheda iPod. Fai clic sulla scheda Musica ed assicurati che la casella di controllo "Aggiorna automaticamente i brani e le playlist" sia selezionata. Poi seleziona la casella di controllo "Aggiorna solo i brani selezionati".
  • Per aggiornare automaticamente iPod, iPod nano o iPod mini solo con delle playlist selezionate, per prima cosa collega iPod al computer. Quando appare nell'elenco Sorgente, scegli Modifica > Preferenze e fai clic sulla scheda iPod. Fai clic sulla scheda Musica e seleziona "Aggiorna automaticamente solo le playlist selezionate", quindi seleziona le playlist da copiare.
  • Per copiare manualmente i brani dalla libreria di iTunes su iPod, iPod nano o iPod mini, per prima cosa collega iPod al computer. Quando appare nell'elenco Sorgente, scegli Modifica > Preferenze e fai clic sulla scheda iPod. Fai clic sulla scheda Musica e seleziona "Gestisci manualmente i brani e le playlist". Quindi trascina i brani dalla libreria o dalla playlist a iPod nell'elenco Sorgente.
  • Se colleghi e aggiorni iPod e poi aggiungi alla libreria di iTunes dei brani che desideri trasferire su iPod, scegli File > Aggiorna iPod.

Se hai più di un iPod collegato al computer, assicurati di scegliere quello di cui vuoi modificare le impostazioni dal menu a di scelta rapida nella parte superiore del pannello di iPod.

Nota: non puoi copiare i brani o le playlist da iPod a iTunes.


Copiare brani musicali su iPod shuffle

Puoi scegliere la sorgente (la libreria musicale o una playlist) che iTunes deve utilizzare per riempire automaticamente di musica iPod shuffle. Inoltre, puoi copiare manualmente i brani su iPod shuffle.

  1. Assicurati che iPod shuffle sia correttamente collegato al computer.

    Per ulteriori informazioni al riguardo, consulta la documentazione fornita con iPod shuffle.

  2. Scegli la sorgente (la libreria o una playlist) che desideri venga utilizzata da iTunes per riempire automaticamente iPod shuffle dal menu a di scelta rapida "Riempimento automatico da" nella parte inferiore della finestra di iTunes.
  3. Per far sì che iTunes scelga le canzoni in maniera casuale dalla sorgente selezionata, invece di aggiungerle nell'ordine in cui appaiono, seleziona la casella di controllo "Scegli brani in modo casuale".
  4. Per copiare brani specifici su iPod shuffle, trascina i brani dalla libreria o da una playlist su iPod shuffle nell'elenco Sorgente e assicurati che sia deselezionata la casella di controllo "Sostituisci tutti i brani durante il Riempimiento automatico" nella parte inferiore della finestra di iTunes.

    Se lasci la casella di controllo selezionata, qualsiasi brano trascini su iPod shuffle verrà sostituito la prossima volta che fai clic sul pulsante "Riempimento automatico".

  5. Quando sarai pronto per copiare i brani su iPod shuffle, fai clic sul pulsante "Riempimiento automatico".

    Suggerimento: se imposti iTunes in maniera che scelga i brani musicali a caso e sostituisca tutti i brani quando è impostato il riempimento automatico, puoi aggiornare la playlist di iPod shuffle facendo di nuovo clic sul pulsante "Riempimento automatico".

Tutte le canzoni che potrà contenere, verranno copiate su iPod shuffle e qualsiasi brano già esistente in iPod shuffle che non si trova nella playlist attuale verrà eliminato da iPod shuffle. Tutti i documenti non musicali resteranno in iPod shuffle.

Accanto a qualsiasi brano che non è stato possibile copiare (perché non c'era spazio sufficiente su iPod shuffle; il computer non è autorizzato a riprodurre i brani; o iPod shuffle non è collegato) è presente un punto grigio nella playlist di iPod shuffle.

Per ulteriori informazioni sull'utilizzo di iPod shuffle, consulta la documentazione fornita con iPod shuffle o consulta il sito www.apple.com/it/ipod.

Vai al sito web


Copiare podcast su iPod, iPod nano o iPod mini

I podcast sono programmi audio in stile radiofonico che possono essere scaricati da Internet. I podcast con l'icona di un monitor vicino mostrano anche video. Puoi sfogliarli e iscriverti ad essi presso iTunes Music Store.

Puoi impostare iTunes in modo che copi automaticamente i podcast nella playlist Podcast quando colleghi iPod al tuo computer. iTunes, inoltre, può essere configurato in modo da copiare solo alcuni podcast oppure per consentirti di copiare manualmente i podcast o singole trasmissioni podcast.

Se possiedi un iPod shuffle, puoi copiare manualmente dei podcast in esso.

Per modificare le impostazioni dei podcast di iPod, collega iPod, scegli Modifica > Preferenze, quindi fai clic su iPod. Fai clic sulla scheda Podcast e poi segui le istruzioni qui sotto:

  • Per aggiornare automaticamente iPod, iPod nano o iPod mini con tutti i podcast della playlist Podcast, seleziona "Aggiorna automaticamente tutti i podcast".
  • Per aggiornare automaticamente iPod, iPod nano o iPod mini solo con i podcast selezionati, seleziona "Aggiorna automaticamente solo i podcast selezionati" e poi seleziona i podcast da copiare.
  • Per limitare il numero di trasmissioni copiate automaticamente su iPod, scegli "Tutte le trasmissioni", "Solo le trasmissioni contrassegnate", "Solo la trasmissione più recente" oppure "Solo le trasmissioni non riprodotte" dal menu di scelta rapida Aggiorna. Se scegli "Solo le trasmissioni contrassegnate", deseleziona le trasmissioni che non desideri copiare nella playlist Podcast.
  • Per copiare i podcast e le singole trasmissioni podcast manualmente dalla libreria iTunes a iPod, iPod nano o iPod mini, seleziona "Gestisci manualmente podcast". Poi trascina i podcast o le trasmissioni podcast dalla playlist Podcast a iPod, nell'elenco Sorgente.
  • Se colleghi e aggiorni iPod e poi aggiungi dei podcast o delle trasmissioni podcast alla libreria iTunes che vuoi aggiungere a iPod, scegli File > Aggiorna iPod.

Se hai più di un iPod collegato al computer, assicurati di scegliere quello di cui vuoi modificare le impostazioni dal menu di scelta rapida nella parte superiore del pannello di iPod.

Se hai un iPod in grado di riprodurre video, puoi copiare i podcast video in un formato compatibile con il tuo iPod.

Nota: le impostazioni per copiare i podcast su un iPod sono diverse da quelle per copiare i brani. Le impostazioni per la copia dei podcast non modificano le impostazioni di copia dei brani e viceversa.


Copiare brani su un telefono predisposto per iTunes

Puoi copiare brani, audiolibri e podcast dal computer a un telefono cellulare predisposto per iTunes, automaticamente o manualmente. Per prima cosa, collega il telefono cellulare al computer e apri iTunes. Quindi segui le istruzioni sottostanti.

  • Per copiare brani automaticamente, seleziona il telefono cellulare nell'elenco Sorgente e fai clic sul pulsante "Riempimiento automatico" nella parte inferiore della finestra. iTunes copia musica al telefono cellulare in base alle impostazioni configurate in iTunes. Per informazioni sulla modifica delle impostazioni, consultare la Guida iTunes e Music Store.
  • Per copiare brani manualmente, trascinali sul telefono cellulare nell'elenco Sorgente.
  • Per eliminare i brani manualmente, seleziona il telefono cellulare nell'elenco Sorgente, quindi seleziona il brano e premi il tasto Canc.

Per aggiungere una playlist al telefono cellulare, seleziona il telefono cellulare nell'elenco Sorgente e fai clic sul pulsante Aggiungi (+) nell'angolo in basso a sinistra della finestra. Quindi trascina i brani nella playlist. Se elimini dei brani dal telefono cellulare manualmente o facendo clic su "Riempimento automatico", tali brani vengono eliminati anche dalle playlist sul telefono cellulare.

Puoi copiare brani da iTunes su un telefono cellulare predisposto per iTunes, ma non viceversa.

Puoi copiare podcast sul telefono cellulare se sono in formato MP3 o AAC.

Se colleghi il telefono cellulare a un altro computer, oppure esegui il login con un utente diverso sullo stesso computer, e copi della musica, i brani già presenti sul telefono cellulare vengono eliminati.

Non puoi copiare video su un telefono cellulare mediante iTunes.

Per vedere l'elenco dei telefoni cellulari compatibili con iTunes, visita il sito web www.apple.com/it/itunes/mobile. Per consultare le domande frequenti su come usare iTunes con i telefoni cellulari, visita il sito web www.apple.com/it/itunes/mobile/faq.


Impostare il modo in cui iTunes copia brani su un telefono predisposto per iTunes

Quando colleghi il telefono cellulare predisposto per iTunes al computer e fai clic su "Riempimiento automatico" in iTunes, i brani vengono copiati sul telefono cellulare in base alle impostazioni di iTunes.

Quando colleghi un telefono cellulare e lo selezioni nell'elenco Sorgente, alcune delle impostazioni appaiono nella parte inferiore della finestra iTunes.

  • Scegli una playlist nel menu a di scelta rapida "Riempimiento automatico da" per selezionare la sorgente da cui iTunes copia brani sul telefono cellulare. Per copiare brani dalla libreria completa, scegli Libreria.
  • Per fare in modo che iTunes esegua una selezione casuale di brani dalla sorgente scelta, seleziona "Scegli brani in modo casuale". Se tale opzione non è selezionata, iTunes copia i brani nell'ordine in cui appaiono nella playlist selezionata o nella libreria.
  • Per fare in modo che iTunes scelga i brani alti della classifica più spesso, seleziona "Scegli più spesso i brani alti della classifica".
  • Per fare in modo che iTunes sostituisca tutti i brani sul telefono cellulare quando fai clic su "Riempimiento automatico", seleziona "Sostituisci tutti i brani durante il riempimiento automatico". Se deselezioni tale opzione, iTunes mantiene i brani sul telefono cellulare e copia altri brani solo se esiste spazio sufficiente nel telefono.

    Per altre impostazioni, collega il telefono cellulare, scegli Modifica > Preferenze e fai clic sulla scheda Telefono.

  • Per fare in modo che iTunes esegua la copia da una selezione di brani della libreria o di una data playlist, seleziona "Aggiorna solo i brani selezionati" e fai clic su OK. Quindi, seleziona la playlist o libreria nell'elenco Sorgente e deseleziona i brani indesiderati.

    Puoi anche selezionare il telefono cellulare nell'elenco sorgente e deselezionare i brani. Facendo clic su "Riempimento automatico", i brani deselezionati vengono eliminati dal telefono cellulare.

  • Per copiare illustrazioni di album sul telefono cellulare per fare in modo che appaiano quando si riproduce un brano, seleziona "Mostra illustrazione album su questo telefono cellulare". Se non vedi l'illustrazione durante la riproduzione, probabilmente il brano in riproduzione non ha un'illustrazione disponibile. La copia di illustrazioni di album occupa spazio sul telefono cellulare, pertanto potrebbe risultarti difficile copiare molti brani.

Puoi anche fare in modo che iTunes converta brani nel formato AAC a 128 kbps quando si trasferiscono al telefono cellulare. Questo può aiutare nella gestione dello spazio gestione dello spazio sul telefono cellulare e può consentire l'ascolto della musica originariamente codificata in un formato non supportato dal telefono cellulare. Per ulteriori informazioni, consulta la Guida iTunes e Music Store.


Modificare la playlist di iPod shuffle quando iPod shuffle non è collegato

Puoi impostare iTunes in modo da poter modificare la playlist di iPod shuffle quando iPod shuffle non è collegato al computer.

  1. Collega iPod shuffle al computer.
  2. Quando appare nell'elenco Sorgente, scegli Modifica > Preferenze e fai clic sulla scheda iPod.
  3. Seleziona la casella di controllo "Mantieni iPod nell'elenco sorgente".
  4. Scollega iPod shuffle.

    Quando scolleghi iPod shuffle, la sua icona rimane nell'elenco Sorgente e puoi continuare a modificare i brani nella playlist di iPod shuffle. iPod shuffle verrà aggiornato al successivo collegamento.

Per informazioni sulla copia di musica su iPod shuffle, consulta la Guida iTunes e Music Store oppure la documentazione fornita con iPod shuffle.


Cancellare brani da un iPod

Puoi rimuovere singoli brani, audiolibri e video (con alcuni modelli) da iPod, iPod mini o iPod shuffle. Un brano eliminato da iPod non viene eliminato dalla libreria iTunes.

  • Per eliminare un brano o un altro elemento da iPod, iPod nano o iPod mini, assicurati prima che il lettore sia impostato per la copia manuale dei brani (nel pannello iPod delle preferenze di iTunes). Quindi seleziona il lettore nell'elenco Sorgente, poi il brano o l'elemento che desideri eliminare e premi il tasto Elimina.
  • Per eliminare un brano da iPod shuffle, assicurati che iPod shuffle sia collegato al computer, quindi seleziona il brano che desideri eliminare nella playlist di iPod shuffle e premi il tasto Cancella sulla tastiera.

Per informazioni sulla configurazione di iPod, iPod nano o iPod mini per la copia manuale dei brani, consulta la Guida iTunes e Music Store.


Non riesco a copiare la musica sul mio telefono predisposto per iTunes

I brani devono essere codificati ad una frequenza bit pari a 128 kbps o inferiore per essere copiati sul tuo telefono cellulare predisposto per iTunes.

Per convertire automaticamente brani con una frequenza bit più alta in brani a 128 kbps mentre vengono copiati sul tuo telefono, collega il telefono al computer e scegli Modifica > Preferenze. Quindi fai clic sulla scheda Telefono e seleziona la casella di controllo "Converti i brani con frequenza bit maggiore in AAC a 128 kbps".

Quando selezioni questa impostazione e copi i brani sul telefono, i brani originali sul computer non vengono modificati.

Quando imposti iTunes per convertire automaticamente i brani con frequenza bit maggiore in brani a 128 kbps mentre vengono copiati sul tuo telefono, l'operazione di copia dura più a lungo. Se lo desideri, puoi convertire manualmente i brani nella libreria iTunes ad una frequenza di bit inferiore, quindi puoi copiarli sul tuo telefono. I brani con frequenze bit inferiori hanno dimensioni inferiori e, a volte, una qualità audio leggermente inferiore.

Per conoscere la frequenza bit di un brano, selezionalo e Scegli File > Ottieni Informazioni. Per ulteriori informazioni sulla conversione di brani ad una frequenza bit inferiore, cerca nella "Guida iTunes e Music Store" la voce "conversione e importazione."


Utilizzare altre funzionalità di iPod

Copia video e foto, sincronizza i contatti e il calendario e memorizza i file su iPod o su un telefono cellulare predisposto per iTunes.


Copiare i video su un iPod

Se hai un iPod che riproduce i video, puoi copiarli e guardarli sul tuo iPod. Se hai un iPod che riproduce i video, puoi anche ascoltare la musica dei videoclip e l'audio dei podcast video senza visualizzare il video sul tuo iPod.

Puoi impostare iTunes in modo che aggiorni automaticamente iPod con tutti i tuoi video o con i video contenuti nelle playlist selezionate, oppure puoi copiare ed eliminare i video manualmente.

  • Per copiare i video sul tuo iPod manualmente, collega iPod al tuo computer e trascina i video dalla libreria iTunes su iPod.

    Nota: se iPod è impostato in modo da aggiornare i brani automaticamente, devi impostarlo per gestire i brani manualmente se desideri copiare i video manualmente. Scegli Modifica > Preferenze, fai clic sulla scheda iPod e quindi sulla scheda Musica. Seleziona "Gestisci manualmente i brani e le playlist."

  • Per impostare iTunes in modo da aggiornare automaticamente iPod con i video, collega iPod al tuo computer e scegli Modifica > Preferenze. Quindi fai clic sulla scheda iPod e sulla scheda Video. Per fare sì che iTunes copi tutti i tuoi video su iPod, seleziona "Aggiorna automaticamente tutti i video." Per fare sì che iTunes copi soltanto i video contenuti nelle playlist selezionate, seleziona "Aggiorna automaticamente solo le playlist selezionate" e seleziona le playlist desiderate. Ogni volta che colleghi iPod al tuo computer e apri iTunes, i video vengono copiati automaticamente su iPod.

    Nota: per impostare automaticamente iTunes perché aggiorni iPod con i video, occorre anche impostare iTunes perché aggiorni automaticamente iPod con i brani. Se le impostazioni nella sezione Video sono inattive, significa che iTunes non è impostato per aggiornare i brani automaticamente. Scegli Modifica > Preferenze, fai clic sulla scheda iPod e quindi sulla scheda Musica. Seleziona "Aggiorna automaticamente i brani e le playlist," o " Aggiorna automaticamente solo queste playlist."

Per ulteriori informazioni sull'ascolto e la visualizzazione dei video su un iPod con funzionalità video, consulta la documentazione in dotazione a iPod.

Un iPod con funzionalità video supporta video in un determinato formato. Puoi convertire la maggior parte dei video per farli funzionare con iPod. Per ulteriori informazioni, cerca nella "Guida iTunes e Music Store" la voce "convertire un video perché funzioni con iPod."


Convertire un video per renderlo compatibile con iPod

Se hai un iPod che riproduce i video, puoi copiarli dalla tua libreria iTunes sul tuo iPod. Un iPod che riproduce video può soltanto riprodurre i video ottimizzati per iPod. Puoi convertire la maggior parte dei video per farli funzionare con l'iPod.

Se cerchi di copiare un video su iPod e compare un messaggio che avverte che non è possibile riprodurre il video sul tuo iPod, devi convertirlo.

  1. Seleziona il video nella libreria di iTunes.
  2. Scegli Avanzate > "Converti la selezione per iPod."

    Nota: la conversione di un video per iPod può durare da qualche minuto a varie ore, a seconda della lunghezza e del contenuto del video.

Quando converti un video per renderlo compatibile con iPod, il video originale resta nella tua libreria iTunes. È possibile che continui a comparire il messaggio che avverte che non puoi riprodurre il video sul tuo iPod.

Per ulteriori informazioni sulla conversione e la copia dei video su un iPod, vai all'indirizzo http://docs.info.apple.com/article.html?artnum=301461.

Vai al sito web


Copiare foto su un iPod o iPod nano

Se disponi di un iPod con schermo a colori, puoi usare iTunes per copiare le tue foto dal computer a iPod. Puoi scegliere di copiare solo le foto selezionate oppure tutte le foto, in base allo spazio disponibile su iPod.

Nota: le foto sincronizzate in iPod possono essere visualizzate solo con iPod oppure, per alcuni modelli, con un televisore collegato a iPod. Se desideri copiare le foto su un altro computer, dovrai copiare anche le immagini a risoluzione massima su iPod.

  1. Collega iPod al computer utilizzando il cavo in dotazione.
  2. In iTunes, scegli Modifica > Preferenze e fai clic sulla scheda iPod.
  3. Fai clic sulla scheda Foto.
  4. Per copiare le foto su iPod, seleziona la casella di controllo "Sincronizza foto da" e scegli l'applicazione o la cartella che contiene le foto che desideri copiare dal menu di scelta rapida.

    Se utilizzi Adobe Photoshop Album 2.0 o versione successiva, o Adobe Photoshop Elements 3.0 o versione successiva, puoi importare le foto in iPod direttamente da queste applicazioni selezionando Photoshop Album o Photoshop Elements dal menu di scelta rapida.

  5. Scegli se desideri copiare tutte le cartelle o tutti gli album, o solo quelli selezionati.
  6. Per copiare in iPod le versioni a risoluzione massima di queste foto, seleziona la casella di controllo "Includi foto a risoluzione massima".

    iTunes copia le versioni a risoluzione massima delle foto nella cartella Foto di iPod. Potrai poi copiarle su un altro computer selezionando "Abilita utilizzo come disco" nel pannello Musica (pannello iPod delle preferenze iTunes). Per ulteriori informazioni, cerca "playlist speciali" nella Guida iTunes e Music Store.

  7. Fai clic su OK.

    Gli oggetti selezionati vengono copiati su iPod.

    Potrebbero essere necessari alcuni istanti per copiare tutte le foto la prima volta che effettui una sincronizzazione. Le successive sincronizzazioni richiedono un tempo inferiore.

Quando copi brani o foto sul lettore, assicurati che il computer non entri in stato di stop.

Per ulteriori informazioni sull'utilizzo di iPod per visualizzare le foto, consulta la documentazione fornita con iPod o consulta il sito www.apple.com/it/ipod.


Sincronizzare contatti e calendari con iPod, iPod nano o iPod mini

Se utilizzi Microsoft Outlook Express o Microsoft Outlook 2003 o versioni successive, per archiviare le informazioni sui tuoi contatti, puoi sincronizzarle su iPod, iPod nano o iPod mini. Se utilizzi Microsoft Outlook 2003 o versioni successive, puoi sincronizzare anche le informazioni relative al calendario, per gestirlo. Puoi sincronizzare iPod con un solo computer.

  1. Collega al computer iPod, iPod nano o iPod mini.
  2. Poi scegli Modifica > Preferenze, quindi fai clic sulla scheda iPod.
  3. Per configurare iTunes in modo che sincronizzi i contatti, fai clic sul pulsante Contatti, seleziona la casella di controllo "Sincronizza contatti da" e scegli "Microsoft Outlook" (se disponibile) o "Outlook Express" dal menu di scelta rapida. Poi scegli le informazioni sui contatti che desideri sincronizzare.

    Puoi scegliere di sincronizzare tutte le informazioni sui contatti, oppure solo dei gruppi selezionati o gli elenchi di distribuzione.

    Con alcuni modelli di iPod, le eventuali immagini memorizzate con i contatti di Microsoft Outlook vengono copiate sull'iPod stesso. Al contatto su iPod sarà associata quell'immagine.

  4. Per configurare iTunes in modo da sincronizzare i calendari da Outlook, fai clic sul pulsante Calendari e poi seleziona la casella di controllo "Sincronizza i calendari da Microsoft Outlook".
  5. Quando sei pronto a sincronizzare le informazioni su iPod, fai clic sul pulsante OK nella finestra Preferenze.

    Potrebbe essere necessario del tempo per vedere i contatti o i calendari su iPod. Premi il pulsante Menu su iPod finché non torni al menu principale di iPod, scegli "Extra" e poi "Contatti" o "Calendari".

Le informazioni relative ai contatti e ai calendari vengono aggiornate su iPod ogni volta che colleghi iPod, iPod nano o iPod mini al computer o scegli File > Aggiorna iPod.

Per maggiori informazioni su Outlook o Outlook Express, consulta la Guida fornita con ciascuna applicazione.


Archiviare o visualizzare file su iPod o su un telefono predisposto per iTunes

In base alla quantità di spazio disponibile, puoi archiviare qualsiasi tipo di file (ad esempio un documento di testo o un'immagine) su iPod, iPod mini, iPod shuffle o su un telefono cellulare predisposto per iTunes. Ciò è utile ad esempio se hai bisogno di copiare un file da un computer a un altro. Puoi anche controllare dal desktop quali file hai archiviato su iPod o su un telefono cellulare predisposto per iTunes.

  1. Collega iPod o il telefono cellulare al computer.
  2. Scegli Modifica > Preferenze e fai clic sulla scheda iPod o Telefono. Poi, se hai un iPod, iPod nano o iPod mini, fai clic sulla scheda Musica.
  3. Seleziona la casella "Abilita utilizzo come disco". L'icona di iPod o del disco rimovibile (se utilizzi un telefono cellulare) appare come lettera della successiva unità disponibile in "Esplora risorse" di Windows, nella finestra "Risorse del computer".
  4. Per copiare file su iPod shuffle o sul telefono cellulare, trascinali sull'icona.
  5. Per visualizzare i file archiviati su iPod o sul telefono cellulare, fai doppio clic sull'icona di iPod o del disco rimovibile. Non potrai vedere la musica che è stata copiata sul dispositivo utilizzando iTunes, ma solo i file trascinati sull'icona di iPod o del disco rimovibile.
  6. Per copiare i file da iPod o dal telefono cellulare sul computer, fai doppio clic sull'icona e trascina i file dalla finestra che apparirà. Per aumentare lo spazio disponibile per la musica, fai clic con il tasto destro del mouse su un file e scegli Elimina.

Per informazioni sulla connessione, sulla copia dei brani musicali o sulla gestione dei file su iPod, iPod mini, iPod shuffle o su un telefono cellulare, consulta la documentazione fornita con iPod o con il telefono cellulare.


Gestire lo spazio in iPod shuffle o in un telefono predisposto per iTunes

Ci sono due modi per gestire lo spazio disponibile su iPod shuffle o sul telefono cellulare predisposto per iTunes:elevare al massimo il numero di brani che possono essere archiviati sul dispositivo, oppure modificare lo spazio riservato alla musica (riducendo quindi lo spazio destinato ai file "non audio").

  • Per massimizzare il numero di brani musicali che può contenere iPod shuffle o il telefono cellulare, scegli Modifica > Preferenze e fai clic sulla scheda iPod o Telefono. Seleziona la casella di controllo "Converti i brani con frequenza bit maggiore in AAC a 128 kbps per questo iPod". Quindi trascina il cursore dell'allocazione di memoria sulla sinistra per ottenere più spazio libero da usare per i brani musicali (ciò non influirà su nessuno dei file o documenti di altra natura già memorizzati su iPod shuffle o sul telefono cellulare).
  • Per controllare la quantità di spazio su iPod shuffle o sul telefono cellulare riservata alla musica piuttosto che agli altri file, scegli Modifica > Preferenze, fai clic sulla scheda iPod o Telefono, quindi trascina il cursore dell'allocazione di memoria verso sinistra o verso destra. Per aumentare la quantità di spazio disponibile che può essere utilizzato per la musica, trascina il cursore dell'allocazione di memoria verso sinistra. Per aumentare la quantità di spazio riservata ad altri file (non musicali), trascina il cursore verso destra.

    Quando iTunes copia brani musicali su iPod shuffle o su un telefono cellulare, iTunes copia solo i brani che possono essere contenuti nello spazio che non è ancora occupato da documenti non musicali o non ancora riservato a documenti non musicali utilizzando il cursore dell'allocazione di memoria.

Per informazioni sul collegamento, sulla copia di brani o sulla memorizzazione di file su iPod shuffle, consulta la Guida iTunes e Music Store.

Per ulteriori informazioni sull'utilizzo di iPod shuffle, consulta la documentazione fornita con iPod o consulta il sito www.apple.com/it/ipod/.

Per ulteriori informazioni su come utilizzare il telefono cellulare predisposto per iTunes, consulta la documentazione acclusa al cellulare oppure il sito web del produttore del telefono.


Creare CD e condividere la musica

Crea CD audio riproducibili su lettori CD standard. Masterizza la musica su un DVD. Condividi la musica tra computer. Pubblica le tue playlist su iTunes Music Store.


Masterizzare CD o DVD

Crea un CD audio da una playlist o esegui copie di backup della tua musica su un CD o un DVD.


Creare i propri CD audio

Se il tuo computer ha un'unità CD-RW, puoi creare CD audio personalizzati che contengono i brani che hai aggiunto a una playlist. Puoi ascoltare i CD audio creati in iTunes con la maggior parte dei lettori CD o sul computer.

iTunes converte i file MP3 in file audio standard prima di scriverli sul CD. Puoi trasferire su un disco CD-R da 650 MB fino a 74 minuti di musica o 20 brani. Su alcuni dischi è possibile salvare fino a 80 minuti (700 MB) di musica.

  1. Scegli Modifica > Preferenze, fai clic sulla scheda Avanzate nella parte superiore della finestra e fai clic su Masterizzazione.
  2. Scegli "CD Audio" come opzione di "Formato disco".
  3. Per riprodurre tutti i brani del CD allo stesso volume, seleziona la casella di controllo "Verifica livello sonoro".
  4. Fai clic su OK.
  5. Seleziona la playlist in cui sono contenuti i brani che desideri masterizzare sul CD, assicurandoti che accanto ad ogni brano da masterizzare vi sia il corrispondente segno di spunta.

    Puoi masterizzare un CD soltanto dai brani contenuti in una playlist di iTunes (non puoi utilizzare una playlist su iPod) e verranno inclusi solo i brani selezionati. Per istruzioni sulla creazione di una playlist, ricerca l'argomento "creare elenchi di brani".

  6. Fai clic sul pulsante Masterizza nell'angolo superiore destro della finestra iTunes.
  7. Inserisci un CD-R vuoto e fai clic nuovamente su Masterizza.

    Se desideri riprodurre un CD su un normale lettore CD, devi utilizzare un disco CD-R vuoto. Se desideri riprodurre il CD solo sul computer, puoi anche utilizzare un disco CD-RW.

    Se la playlist include più brani di quelli che è possibile archiviare sul CD, iTunes masterizzerà solo un numero limitato di brani, quindi ti richiederà di inserire un altro disco per continuare la masterizzazione dei brani rimanenti (puoi vedere la dimensione della playlist selezionata nella parte inferiore della finestra iTunes).

    Se la playlist include alcuni brani acquistati presso iTunes Music Store, puoi masterizzare la playlist sette volte.

    Se la playlist contiene brani acquistati presso iTunes Music Store e include un brano molto lungo (più lungo di un CD), è possibile che venga visualizzata una finestra di dialogo che avverte della necessità di inserire il brano lungo in una playlist separata e quindi di masterizzare la playlist con il brano lungo separatamente.

    Se la playlist include contenuti di testo vocale Audible con marcatori capitolo, i capitoli vengono masterizzati come tracce separate.

Il processo di masterizzazione del CD audio richiede vari minuti. Puoi annullare l'operazione facendo clic sul simbolo"X accanto alla barra di stato. Tuttavia, se stai masterizzando un CD-R non potrai più utilizzare quel disco poiché i CD-R possono essere usati una sola volta.

Vai al sito web


Creare CD MP3 personalizzati

Puoi utilizzare iTunes per creare CD di dati con brani musicali archiviati in formato MP3. MP3 è la modalità ad alta qualità di codifica standard per Internet. Puoi ascoltare i CD di MP3 che crei su alcuni lettori CD standard o sul computer.

Puoi archiviare su un disco CD-R da 650 MB oltre 12 ore di musica o circa 150 brani.

  1. Scegli Modifica > Preferenze, fai clic sulla scheda Avanzate nella parte superiore della finestra e fai clic su Masterizzazione.
  2. Scegli "CD MP3" come opzione di "Formato disco", quindi fai clic su OK.
  3. Seleziona la playlist in cui sono contenuti i brani che desideri masterizzare sul CD, assicurandoti che accanto ad ogni brano da masterizzare vi sia il corrispondente segno di spunta.

    Per masterizzare un CD puoi utilizzare solo i brani di una playlist, ricordandoti che solo i brani contrassegnati con la spunta saranno inclusi nel CD.

    Se la playlist include un numero di brani superiore a quelli archiviabili su un CD, iTunes masterizzerà i brani archiviabili sul CD. Puoi spostare alcuni brani in una nuova playlist e quindi masterizzare ciascuna playlist su un CD diverso. (Puoi vedere la dimensione della playlist selezionata nella parte inferiore della finestra iTunes.)

  4. Fai clic sul pulsante Masterizza nell'angolo superiore destro della finestra iTunes.
  5. Inserisci un CD-R vuoto e fai clic nuovamente su Masterizza.

    Se desideri riprodurre il CD solo sul computer, puoi anche utilizzare un disco CD-RW.

    Se la tua playlist include brani in formati diversi da MP3, ad esempio brani acquistati presso iTunes Music Store, questi non saranno masterizzati sul CD.

La qualità del suono dei brani sul CD è pari a quella offerta da iTunes. I brani che hai acquisito da Internet possono essere stati codificati in modo diverso, quindi la qualità può essere differente.


Stampare libretti CD ed elenchi di brani o album

Puoi stampare un elenco di brani della Libreria o di una playlist selezionata per utilizzarla come libretto CD o semplicemente per avere un elenco di brani o album.

  1. Seleziona la Libreria o una playlist e scegli File > Stampa.
  2. Decidi se vuoi stampare il libretto CD o l'elenco dei brani o degli album.
  3. Scegli un tema di stampa dal menu a di scelta rapida Tema.

    I temi consentono di modificare il modo in cui vengono stampate le informazioni.

  4. Fai clic su Stampa.


Fare una copia di backup dei brani musicali su un CD o un DVD

Puoi creare (o "masterizzare") un CD o un DVD dati con qualsiasi brano e file di testo vocali inclusi nella Libreria di iTunes. Puoi fare una copia di backup di tutti i file audio o trasferirli su un altro computer.

Puoi archiviare su un CD circa 650 MB di file audio e circa cinque volte tanto su un DVD.

Per creare un CD o un DVD:

  1. Scegli Modifica > Preferenze, fai clic sulla scheda Avanzate e quindi su Masterizzazione.
  2. Scegli "CD di dati" come formato dati, quindi fai clic su OK.
  3. Crea una playlist che includa tutti gli elementi che vuoi archiviare in un CD o in un DVD e assicurati che vi sia un segno di spunta accanto ad ogni elemento da masterizzare.

    Per masterizzare un CD o DVD puoi utilizzare solo i brani di una playlist, ricordandoti che saranno inclusi solo gli elementi con accanto un segno di spunta.

    Se la playlist include più brani la cui dimensione supera lo spazio disponibile su un CD o un DVD, iTunes masterizzerà solo quelli che possono essere archiviati su un disco, e quindi ti richiederà di inserire un altro disco per continuare la masterizzazione dei brani rimanenti. (Puoi vedere la dimensione della playlist selezionata nella parte inferiore della finestra iTunes.)

  4. Seleziona la playlist che desideri masterizzare sul CD o il DVD, quindi fai clic su Masterizza.
  5. Inserisci un disco CD-R, CD-RW, DVD-R o DVD-RW vuoto e fai nuovamente clic su Masterizza.

    Non puoi masterizzare una playlist su un DVD audio.

Tutti i file audio inclusi nella playlist (MP3, AAC, AIFF, WAV, Audible) vengono copiati su CD o DVD.

I CD di dati verranno riprodotti sul computer, ma non su alcuni lettori CD.


Acquistare CD e DVD vuoti

Per creare CD audio riproducibili sulla maggior parte degli impianti stereo, utilizza dischi CD-R vuoti (non utilizzare dischi CD-RW; questi possono essere riprodotti solo su computer). Per creare un CD MP3 che possa essere ascoltato sul tuo computer o su lettori CD MP3, utilizza un disco CD-R (alcuni lettori MP3 possono riprodurre anche dischi CD-RW).

Se il computer ha un masterizzatore DVD, puoi archiviare i file su un DVD. Utilizza un disco DVD-R o DVD-RW vuoto. I DVD che crei con iTunes funzioneranno solo sui computer con il dispositivo DVD e su alcuni lettori DVD.

Per acquistare dischi vuoti, scegli ? > Acquista prodotti iTunes.


Informazioni su media CD e DVD

Se stai utilizzando un'unità CD-RW (CD Recordable, Read-Write), puoi utilizzare dischi CD-R o CD-RW per creare CD audio e dati riproducibili sul computer. Tuttavia, la maggior parte degli impianti stereo non supporta l'uso di dischi CD-RW. Utilizza i dischi CD-R per creare CD che puoi usare con il tuo stereo o con altri dispositivi.

Se il computer dispone di un masterizzatore DVD, puoi anche masterizzare file audio su dischi DVD-R o DVD-RW o DVD+RW (se l'unità supporta la masterizzazione DVD-RW). Puoi utilizzare i dischi DVD forniti con il computer, ma la maggior parte dei comuni lettori DVD non saranno in grado di leggerli.

I dischi CD-R possono archiviare fino a 650 MB di dati. I dischi DVD-R possono archiviare fino a 4,7 GB. Dopo avere masterizzato i dischi CD-R o DVD-R non è possibile cancellare o modificarne il contenuto.

I dischi CD-RW, DVD-RW e DVD+RW sono in grado di archiviare circa la stessa quantità di dati dei dischi CD-R e DVD-R, ma è possibile cancellarne il contenuto e riutilizzarli. Se un disco CD-RW o DVD-RW non è vuoto, prima di copiare altri file devi cancellarne il contenuto.

Il numero di brani archiviabili su un disco dipende dal tipo di codifica dei brani. Un disco CD-R audio standard può archiviare circa 20 brani, un disco MP3 circa 150 e un disco AAC circa 185 brani. Un disco DVD può contenere fino a cinque volte il numero di brani presenti su un CD.

Per maggiori informazioni sui dispositivi compatibili con iTunes, visita il sito web dedicato al supporto Apple all'indirizzo www.apple.com/it/support/itunes.

Vai al sito web


Modificare la velocità di registrazione dei CD

Nella maggior parte dei casi, iTunes individua la frequenza dati di un CD vuoto e, in base a questa, regola la velocità di registrazione del CD. Tuttavia, se i CD vuoti sono impostati con una velocità inferiore alla velocità massima dell'unità o se riscontri problemi nella masterizzazione dei CD, puoi modificare la velocità massima e farla corrispondere a quella del CD.

  1. Scegli Modifica > Preferenze.
  2. Fai clic sulla scheda Avanzate nella parte superiore della finestra e poi su Masterizzazione.
  3. Scegli la velocità massima da utilizzare per la masterizzazione del CD dal menu di scelta rapida "Velocità Preferita".


Impostare le pause tra i brani del CD

Quando masterizzi un CD, puoi impostare la lunghezza delle pause tra i brani.

  1. Scegli Modifica > Preferenze.
  2. Fai clic sulla scheda Avanzate nella parte superiore della finestra e poi su Masterizzazione.
  3. Scegli un'impostazione dal menu di scelta rapida "Distanza tra i brani".

Il tempo totale stimato visualizzato nella finestra della playlist non include il tempo delle pause tra i brani.


Problemi nella masterizzazione di un CD o di un DVD

Se riscontri problemi nella masterizzazione di un CD o di un DVD, verifica quanto segue:

  • Assicurati di eseguire la masterizzazione del CD o del DVD da una playlist (un elenco di brani) che hai creato nell'elenco Sorgente di iTunes. Non puoi masterizzare un CD direttamente dalla libreria, dalla radio, da una playlist condivisa, o da una playlist che si trova in iPod. Per maggiori informazioni sulla creazione automatica delle playlist, ricerca l'argomento "creare playlist".
  • Se non vengono visualizzati i brani che pensavi di aver masterizzato sul CD o DVD o se il pulsante Masterizza non produce effetti, assicurati che la playlist includa i brani desiderati e che questi siano contrassegnati dal segno di spunta. Solo i brani contrassegnati vengono masterizzati nel CD o nel DVD.
  • Alcune unità CD-RW potrebbero non essere compatibili con iTunes. Per sapere se iTunes è compatibile con un'unità, scegli Modifica > Preferenze, fai clic sulla scheda Avanzate e quindi su Masterizzazione. Se l'unità appare nell'elenco, significa che è compatibile con iTunes. Se il dispositivo non è presente nell'elenco della scheda Masterizzazione delle preferenze di iTunes (nella sezione Importazione), l'unità potrebbe non essere supportata o non essere installati i driver corretti. Per installare il driver appropriato, reinstalla iTunes.
  • Assicurati di avere scelto il formato disco corretto per i file che stai cercando di masterizzare su CD o DVD. Per creare un CD audio, scegli "CD Audio" nel pannello Avanzate delle preferenze di iTunes (nella sezione Masterizzazione). Per creare un CD utilizzando uno dei formati file audio supportati da iTunes (MP3, AAC, AIFF e così via), scegli "CD o DVD Dati" nel pannello Avanzate delle preferenze di iTunes (nella sezione Masterizzazione).
  • Se la playlist include brani che sono stati acquistati presso iTunes Music Store, puoi masterizzare solo sette copie della playlist su un CD audio. Potresti aver superato il numero massimo di volte consentito per masterizzare questa playlist.
  • Se la playlist include brani acquistati presso iTunes Music Store che non hanno l'autorizzazione per la riproduzione su questo computer, la masterizzazione del CD viene interrotta. Per autorizzare il computer alla riproduzione di musica acquistata, fai doppio clic sul brano acquistato (dove la masterizzazione del CD è stata interrotta) e inserisci l'ID e la password per l'account con cui è stato acquistato il brano. Se hai già attivato l'autorizzazione su cinque computer per la riproduzione del brano, non potrai riprodurre il brano sul computer fino a quando non avrai disattivato l'autorizzazione su uno dei cinque computer su cui è già attivata. Per maggiori informazioni, ricerca l'argomento "attivazione e disattivazione dell'autorizzazione".
  • Se il CD o il DVD vuoto non appare nell'elenco Sorgente o le preferenze di masterizzazione non sono state salvate, contatta l'amministratore per impostare i privilegi appropriati per masterizzare i CD sul computer.
  • Se il computer o il monitor entrano in stato di Stop durante la masterizzazione di un CD, potresti avere problemi con il disco o con iTunes. Per evitare che il sistema entri in stato di Stop durante la masterizzazione dei CD, aumenta l'intervallo di tempo prima che il computer entri in stato di Standby nel pannello di controllo "Opzioni risparmio energia".
  • Se la masterizzazione del CD non ha avuto successo e l'unità esterna evidenzia dei problemi, spegnila e quindi riaccendila per riassegnare le impostazioni dell'unità.
  • Se hai creato un CD e questo non viene riprodotto correttamente sull'unità CD-RW esterna, prova a riprodurlo nell'unità CD interna o su un impianto stereo. Alcune unità esterne non riproducono correttamente i CD.
  • Se la playlist che stai cercando di masterizzare su un CD o DVD include file AAC, assicurati di non avere selezionato l'opzione "CD MP3" nel pannello Avanzate delle preferenze di iTunes (nella sezione Masterizzazione). Puoi masterizzare solo una playlist che contiene file AAC utilizzando il formato CD Audio o CD di dati.
  • Utilizza Windows Update per assicurarti di avere l'ultimo Service Pack installato sul computer.
  • Verifica il sito del produttore del computer o del drive per gli aggiornamenti firmware e installa tutto ciò che è appropriato per il tuo computer e per l'unità CD o DVD.
  • Anche se il tuo computer è nuovo, assicurati di avere le ultime versioni dei driver per le schede video e audio e per le altre periferiche. Verifica i siti dei produttori per gli aggiornamenti.
  • Prova a utilizzare un genere diverso di media o un tipo differente di disco (ad esempio, CD-RW invece di CD-R).
  • Scegli una velocità di masterizzazione inferiore nella scheda Avanzate delle preferenze di iTunes (nella sezione Masterizzazione).

Per maggiori informazioni sulla soluzione dei problemi, visita il sito web dedicato al supporto Apple all'indirizzo www.apple.com/it/support/itunes.

Vai al sito web


Condividere le informazioni relative alla musica e ai brani

Condividi la musica tra computer, pubblica le tue playlist su iTunes Music Store ed esporta le informazioni sui brani.


Informazioni sulla musica condivisa

Se il tuo computer è collegato ad altri computer su una rete locale (e nella stessa sottorete) e stai utilizzando iTunes 4.5 o versione successiva, puoi condividere la libreria musicale e le playlist con cinque di quei computer (nella stessa sottorete). Scegli gli elementi da condividere nella scheda Condivisione delle preferenze di iTunes.

Inoltre, puoi impostare le preferenze di iTunes per eseguire la ricerca della musica condivisa. Fatto questo, tutte le librerie musicali condivise disponibili sulla rete appariranno nell'elenco Sorgente di iTunes.

Quando riproduci un brano condiviso, quest'ultimo viene trasmesso sul tuo computer. Puoi ascoltarlo ma non puoi aggiungerlo alle tue librerie o playlist, copiarlo su un iPod o masterizzarlo su un CD. Puoi vedere se un brano è condiviso selezionandolo e scegliendo File > Ottieni informazioni. Se il Tipo è "remoto" (nella scheda Sommario), è un file condiviso.

Puoi condividere i contenuti di file di testo vocali acquistati presso iTunes Music Store, ma non puoi condividere quelli Audible acquisiti dal sito web Audible.com o i file audio QuickTime. La condivisione viene intesa solo per uso personale.

Nota: se la musica condivisa è stata acquistata presso iTunes Music Store, puoi autorizzare solo cinque computer alla riproduzione di questi brani acquistati.

Puoi anche condividere una playlist con amici pubblicandola come un iMix in iTunes Music Store. I visitatori di Music Store potranno vedere i brani inclusi nella playlist e riprodurre un'anteprima del brano per ciascuna traccia della playlist che è disponibile anche in iTunes Music Store.

Per istruzioni sulla condivisione della musica o sulla pubblicazione delle playlist, ricerca l'argomento "condividere o pubblicare".


Condividere musica tra computer

Se il computer è collegato ad altri computer su una rete locale e stai utilizzando iTunes versione 4.5 o successiva, puoi condividere la musica inclusa nella Libreria o nelle playlist con altri cinque dei computer in rete (che devono essere nella stessa sottorete del tuo computer e utilizzare iTunes 4.5 o versione successiva). La condivisione viene intesa solo per uso personale.

Puoi condividere MP3, AIFF, WAV, AAC e collegamenti a stazioni radio; non puoi condividere contenuti di testo vocale Audible o file musicali QuickTime.

  1. Scegli Modifica > Preferenze, quindi fai clic sulla scheda Condivisione nella parte superiore della finestra.
  2. Seleziona la casella di controllo "Condividi la musica", quindi scegli la libreria o le playlist che vuoi condividere.
  3. Scrivi il nome degli elementi condivisi nel campo "Nome condivisione" e una password, se necessaria. Quando hai finito, fai clic su OK per chiudere la finestra di preferenze.

    I nomi condivisi appaiono nell'elenco Sorgente sugli altri computer locali che utilizzano iTunes e sono configurati per la visualizzazione della musica condivisa. Se selezioni "Richiedi password", gli utenti dovranno inserire la password prima di poter visualizzare la musica condivisa.

Per vedere le librerie e le playlist condivise, iTunes deve essere aperto sugli altri computer della rete.


Eseguire la ricerca di musica condivisa

Se il tuo computer è collegato ad altri computer su una rete locale e stai utilizzando iTunes 4.5 o versione successiva, puoi cercare la musica condivisa da quei computer e visualizzarla nel tuo elenco Sorgente (gli altri computer devono essere nella stessa sottorete e devono aver aperto iTunes 4.5 o versione successiva).

Puoi vedere condivisi solo file MP3, Apple Lossless, AIFF, WAV, AAC e i collegamenti alle stazioni radio. Il contenuto dei file di testo vocali Audible o dei file audio QuickTime non può essere condiviso.

Scegli Modifica > Preferenze, quindi fai clic sulla scheda Condivisione nella parte superiore della finestra. Seleziona la casella di controllo "Cerca musica condivisa".

Per poter condividere la musica, deve essere attivata la condivisione nelle preferenze di iTunes sull'altro computer.

Tutte le librerie o le playlist appaiono nell'elenco Sorgente di iTunes con il nome assegnato dall'utente che le condivide (non vedrai le tue librerie o playlist personali condivise, soltanto la musica condivisa da altri computer).


Disattivare la condivisione di brani musicali

Puoi disattivare la condivisione di brani musicali per evitare che altri computer della rete possano vedere o ascoltare i brani delle tue librerie o playlist.

  1. Scegli Modifica > Preferenze, quindi fai clic sulla scheda Condivisione nella parte superiore della finestra.
  2. Deseleziona la casella di controllo "Condividi la musica" e fai clic su OK.


Pubblicare le playlist

Puoi condividere i contenuti delle playlist con altre persone pubblicando un elenco delle anteprime dei brani in iTunes Music Store. Le playlist pubblicate si chiamano "iMix".

Le playlist iMix includono anteprime di 30 secondi di tutti i brani delle playlist disponibili anche in iTunes Music Store. Se un brano della playlist non è disponibile in Music Store, il brano non farà parte della playlist iMix.

  1. Seleziona la playlist che desideri pubblicare come iMix.
  2. Fai clic sulla freccia alla destra della playlist nell'elenco Sorgente.

    Se non vedi la freccia a destra di una playlist nell'elenco Sorgente, assicurati che l'opzione "Mostra collegamenti a Music Store" sia selezionata nel pannello Generali delle preferenze di iTunes.

  3. Fai clic su "Crea iMix".
  4. Inserisci le informazioni richieste relative alla playlist e fai clic su "Pubblica".

    Le modifiche apportate alla playlist dopo la sua pubblicazione non vengono aggiornate automaticamente in iTunes Music Store. Devi fare clic sulla freccia accanto alla playlist ogni volta che apporti una modifica che vuoi condividere.

Inoltre, puoi condividere interi brani tra più computer sulla stessa rete. Per maggiori informazioni, cerca "condividere la musica".


Modificare una playlist pubblicata

Se aggiungi o rimuovi brani da una playlist pubblicata come iMix in iTunes Music Store, devi aggiornare la playlist iMix prima che gli altri possano vedere il nuovo elenco delle anteprime dei brani. Inoltre, puoi modificare la descrizione o il titolo di una playlist iMix o rimuoverla da iTunes Music Store.

  • Per aggiornare una playlist iMix, selezionala, quindi fai clic sulla freccia a destra della playlist nell'elenco Sorgente e fai clic su "Aggiorna iMix".
  • Per vedere come appare la playlist iMix in Music Store, assicurati che non sia selezionata (cioè, non evidenziata) nell'elenco Sorgente, quindi fai clic sulla freccia a destra della playlist.
  • Per cambiare il titolo o la descrizione di una playlist iMix, selezionala, quindi fai clic sulla freccia a destra della playlist nell'elenco Sorgente e fai clic su "Aggiorna iMix". Quindi inserisci le modifiche e fai clic su Pubblica.
  • Per visualizzare un elenco delle playlist pubblicate o per rimuovere una playlist iMix da iTunes Music Store, accedi a Music Store e fai clic su "Visualizza Account".

Se non vedi la freccia a destra di una playlist nell'elenco Sorgente, assicurati che l'opzione "Mostra collegamenti a Music Store" sia selezionata nel pannello Generali delle preferenze di iTunes.


Esportare playlist da archiviare o da utilizzare su un altro computer

Puoi esportare una playlist e importarla su un altro computer avendo in questo modo la stessa playlist in iTunes su entrambi i computer. Inoltre, puoi esportare la playlist per salvarne una copia.

Quando esporti una playlist ottieni l'elenco dei brani di quella playlist; i brani della playlist non vengono esportati.

  • Per archiviare una singola playlist o utilizzarla in iTunes su un altro computer, seleziona la playlist nell'elenco Sorgente, quindi scegli File > Esporta elenco brani. Scegli XML dal menu di scelta rapida Formato.
  • Per salvare una copia di tutte le playlist, scegli File > Esporta libreria (le informazioni da esportare vengono salvate nel formato XML).
  • Per importare una playlist di iTunes, scegli File > Importa. Le playlist importate visualizzeranno solo i brani che sono archiviati sul disco rigido del computer o su un media esterno.


Utilizzare le informazioni dei brani in altre applicazioni

Tutte le informazioni relative ai brani di una playlist o della libreria possono essere salvate come file di testo o XML e importate in un database o utilizzarte con altre applicazioni. Inoltre, puoi copiare solo un'informazione relativa a un brano in un'altra applicazione.

  • Per esportare tutte le informazioni in un file di testo, seleziona la libreria nella lista Sorgente, quindi scegli File > Esporta elenco brani. Assicurati che "File di testo" sia selezionato nel menu di scelta rapida "Tipo file".

    Tutte le informazioni relative al brano incluse nella finestra Informazioni di ogni brano vengono esportate o copiate, non solo i campi attualmente visualizzati nella libreria o nella playlist.

  • Per copiare le informazioni (nelle colonne visualizzate) di un solo brano, selezionalo e scegli Modifica > Copia, quindi scegli Modifica > Incolla, da un altro programma (ad esempio, di posta elettronica o di elaborazione testo).


Non è possibile vedere la musica condivisa

Se hai selezionato l'opzione "Cerca musica condivisa" (nel pannello Condivisione delle preferenze di iTunes) e nell'elenco Sorgente non riesci a vedere le librerie o le playlist condivise, potrebbe essersi verificato uno dei seguenti problemi:

  • Non ci sono computer sulla rete locale (nella stessa sottorete) su cui sia attivata la condivisione di brani musicali.
  • iTunes 4.5 o versione successiva potrebbe non essere aperto sugli altri computer della rete. Per condividere la musica o per cercare della musica condivisa devi avere installato iTunes 4.5 o versione successiva.

Per verificare se un brano è condiviso, selezionalo e scegli File > Ottieni informazioni. Se la voce Tipo del pannello Sommario dice "remoto", allora il brano è condiviso.


Guida iTunes e Music Store

Guida iTunes e
Music Store

Fai clic su un argomento a sinistra.


Aggiungere file alla libreria copiandoli nella cartella Musica

Di default, quando importi un brano da un CD o lo trascini nella libreria, viene creato un "riferimento" nella cartella iTunes Music, all'interno della cartella iTunes nella cartella Musica. Puoi fare in modo che iTunes aggiunga le copie dei file musicali alla cartella Musica. Questo ti consente di archiviare i file di iTunes in un'unica posizione.

  1. Scegli Modifica > Preferenze, fai clic sulla scheda Avanzate e quindi su Generali.
  2. Fai clic per selezionare la casella di controllo "Copia i file nella cartella iTunes Music quando vengono aggiunti alla libreria".

La prossima volta che aggiungerai un brano alla libreria, iTunes posizionerà una copia del file nella cartella iTunes Music; il file originale rimarrà nella sua attuale posizione.


I titoli dei brani non appaiono correttamente dopo l'importazione da un altro programma

Se il titolo o le informazioni di un brano non appaiono correttamente, probabilmente il file è stato creato utilizzando un programma che registra le informazioni diversamente da iTunes. Potresti risolvere il problema convertendo i caratteri Unicode in tag dei brani.

  1. Seleziona il brano e scegli Avanzate > Converti Tag ID3.

    Per selezionare più brani adiacenti, tieni premuto il tasto Maiusc mentre fai clic sui titoli dei brani. Per selezionare più brani che non sono adiacenti, tieni premuto il tasto Ctrl mentre fai clic sui titoli dei brani.

  2. Fai clic su "Ripristina UNICODE".

Per ripristinare le informazioni originali, scegli nuovamente "Ripristina UNICODE".


Aggiornare iTunes

Puoi verificare la presenza di aggiornamenti di iTunes manualmente oppure puoi configurare iTunes affinché verifichi automaticamente ogni settimana se vi sono nuove versioni.

  • Per verificare manualmente le nuove versioni di iTunes, scegli ? > Verifica aggiornamenti.
  • Per fare in modo che iTunes verifichi automaticamente le nuove versioni ogni settimana, scegli Modifica > Preferenze e fai clic sulla scheda Generali. Poi assicurati che sia selezionata la casella di controllo "Verifica aggiornamenti automaticamente".

Se l'aggiornamento automatico è stato attivato, iTunes verifica la disponibilità di nuovi aggiornamenti ogni settimana. La verifica degli aggiornamenti avviene soltanto dopo aver chiuso e riavviato iTunes almeno una volta nell'arco di una settimana.


Impostare iPod shuffle in modo che riproduca i brani allo stesso livello di volume

Impostare iPod shuffle in modo che riproduca i brani allo stesso livelli di volume

Puoi impostare iPod shuffle in modo che riproduca tutti i brani allo stesso livello di volume relativo. iTunes deve anche essere impostato per riprodurre i brani allo stesso livello di volume.

  • Per impostare iTunes perché riproduca i brani allo stesso livello di volume, scegli Modifica > Preferenze e fai clic sulla scheda Riproduzione. Quindi assicurati che la casella di controllo vicino a Verifica livello sonoro sia selezionata.
  • Per impostare iPod shuffle in modo che riproduca i brani allo stesso livello di volume, collega quest'ultimo e scegli "Modifica" > "Preferenze". Fai clic nella scheda iPod e, se l'opzione è disponibile, scegli il tuo iPod shuffle dal menu di scelta rapida. Quindi seleziona la casella di controllo vicino ad Abilita Verifica livello sonoro.


Organizzare la musica

Organizza i brani in playlist. Crea playlist dinamiche che si aggiornano automaticamente quando aggiungi altra musica. Classifica i brani e modifica le relative informazioni per sfogliare con facilità la tua collezione.


Tasti di scelta rapida

Puoi utilizzare la tastiera per eseguire velocemente molte procedure in iTunes. Consulta i menu per scoprire i tasti di scelta rapida per i comandi principali (oppure l'elenco nella parte inferiore di questa pagina). Molti elementi in iTunes (brani, intestazioni delle colonne) hanno anche i menu contestuali. Per visualizzare il menu contestuale, fai clic sull'elemento con il tasto destro del mouse.

Per eseguire un'azione, utilizza i tasti di scelta rapida riportati di seguito.

Azione | Tasti di scelta rapida
Tasti di scelta rapida per la riproduzione |
Riprodurre immediatamente un brano selezionato | Invio
Spostarsi avanti o indietro in un brano | Ctrl-Alt-Freccia
Ascoltare l'album successivo o precedente di una lista | Ctrl-Maiusc-Alt-Freccia destra o Freccia sinistra
Andare al brano successivo o precedente di un elenco | Freccia sinistra o Freccia destra (oppure fai clic sui controlli avanti o indietro nell'angolo superiore sinistro della finestra iTunes)
Tasti di scelta rapida per la libreria e la playlist |
Selezionare o deselezionare tutti i brani in un elenco | Ctrl-clic sul segno di spunta accanto al brano
Creare una nuova Playlist Speciale | Maiusc-clic sul pulsante "Aggiungi (+)"
Riprodurre in modo casuale la playlist corrente | Maiusc-clic sul pulsante "Casuale"
Rimuovere la playlist selezionata dall'elenco Sorgente senza confermare che la si desidera rimuovere | Ctrl-Canc
Rimuovere dalla libreria la playlist selezionata e tutti i brani inclusi al suo interno | Maiusc-Canc
Rimuovere il brano selezionato dalla libreria e da tutte le playlist | Maiusc-Canc
Tasti di scelta rapida per Music Store |
Andare alla pagina successiva in Music Store | Ctrl-Parentesi quadra chiusa (])
Andare alla pagina precedente in Music Store | Ctrl-Parentesi quadra aperta ([)
Tasti di scelta rapida per file e finestre |
Modificare le colonne delle informazioni relative al brano | Utilizzando il tasto destro del mouse, fai clic sull'intestazione della colonna
Espandere e contrarre tutti i triangoli nella lista Radio | Ctrl-clic su un triangolo
Assegnare una dimensione ideale alla finestra | Maiusc-doppio clic sulla barra del titolo
Visualizzare più opzioni quando viene visualizzato un effetto visivo | Premi "?", quindi premi il tasto indicato per usare un'opzione (non tutti gli effetti visivi supportano questa opzione)
Aggiornare l'elenco Radio o Party Mix | F5
Tasti di scelta rapida del parlato |
Andare al prossimo o all'ultimo capitolo (se disponibile) | Ctrl-Maiusc-Freccia destra o Freccia sinistra
Tasti di scelta rapida del menu File |
Creare una nuova playlist | Ctrl-N
Creare una nuova cartella | Ctrl-Maiusc-N
Creare una nuova Playlist Speciale | Ctrl-Alt-N
Aggiungere un file alla libreria | Ctrl-O
Chiudere la finestra iTunes | Ctrl-W
Importare un brano, una playlist o una libreria | Ctrl-Maiusc-O
Aprire la finestra delle informazioni di un brano o di un CD del brano o del CD selezionato | Ctrl-I
Mostrare dove è archiviato un brano | Ctrl-R
Visualizzare il brano riprodotto attualmente nella lista | Ctrl-L
Tasti di scelta rapida del menu Modifica |
Annullare l'ultima modifica di scrittura mentre si è ancora in modalità modifica | Ctrl-Z
Tagliare le informazioni dell'illustrazione o del brano selezionato | Ctrl-X
Copiare le informazioni dell'illustrazione o del brano selezionato | Ctrl-C
Incollare le informazioni dell'illustrazione o del brano selezionato | Ctrl-V
Selezionare tutti i brani di una lista | Ctrl-A
Deselezionare tutti i brani di una lista | Ctrl-Maiusc-A
Nascondere o mostrare le colonne Artista e Album | Ctrl-B
Nascondere o mostrare l'illustrazione dei brani | Ctrl-G
Aprire la finestra "Opzioni vista" per la sorgente selezionata | Ctrl-J
Aprire le preferenze di iTunes | Ctrl-virgola
Tasti di scelta rapida del menu Controlli |
Interrompere o iniziare la riproduzione del brano selezionato | Barra spaziatrice
Durante la riproduzione di un brano, riprodurre il brano successivo nella lista | Freccia destra
Durante la riproduzione di un brano, riprodurre il brano precedente nella lista | Freccia sinistra
Aumentare il volume | Ctrl-Freccia su
Ridurre il volume | Ctrl-Freccia giù
Azzerare il volume (prosegue la riproduzione del brano) | Ctrl-Alt-Freccia giù
Espellere un CD | Ctrl-E
Tasti di scelta rapida del menu Effetti Visivi |
Attivare o disattivare gli effetti visivi | Ctrl-T
Spostarsi tra gli effetti visivi visualizzandoli a schermo pieno o nella finestra iTunes (quando il visualizzatore è attivo) | Ctrl-F
Tasti di scelta rapida del menu Avanzate |
Passare alla finestra del mini player | Ctrl-M
Eseguire lo stream di un file audio da un particolare URL ad iTunes | Ctrl-U