Qu’est-ce qu’iTunes ?

iTunes est un logiciel de musique qui sert à organiser et à écouter sur votre ordinateur tous vos fichiers musicaux et autres fichiers audio. Voici quelques exemples d’opérations que vous pouvez effectuer avec iTunes.

  • Écouter des CD. Pour cela, il vous suffit d’insérer un CD dans votre lecteur et de cliquer sur Lecture. À l’insertion du CD, celui-ci apparaît dans la liste Source qui contient toutes les autres sources musicales.
  • Ajouter à iTunes des morceaux provenant de CD ou d’Internet. Pour ajouter de la musique, vous l’« importez » dans votre bibliothèque iTunes. Une fois la musique importée dans la bibliothèque, vous pouvez la lire, la copier sur votre iPod ou votre téléphone mobile compatible iTunes, modifier les informations sur les morceaux, etc. Pour écouter, il vous suffit de double-cliquer sur un morceau de votre bibliothèque. Vous pouvez également importer dans iTunes des fichiers parlés et des clips vidéo.
  • Acheter des morceaux individuels, des albums, des clips vidéo ou du contenu parlé depuis iTunes Music Store ; la musique sera automatiquement téléchargée sur votre disque dur et importée dans votre bibliothèque. Remarque : l’iTunes Music Store n’est disponible que dans certains pays.
  • Créer des listes de vos morceaux favoris. iTunes vous permet d’organiser vos morceaux dans des listes personnalisées appelées « listes de lecture ». Vous pouvez créer ces listes en fonction de votre humeur, pour classer des morceaux par artiste ou thème ou encore pour graver une compilation sur un CD ou un DVD. Vous pouvez également créer des listes de lecture intelligentes dont la mise à jour se fait automatiquement au fur et mesure des modifications apportées à votre bibliothèque.
  • Copier de la musique sur votre iPod ou téléphone mobile compatible iTunes. Vous pouvez configurer votre iPod de telle sorte qu’il soit automatiquement mis à jour avec les morceaux de votre bibliothèque iTunes, ou organiser manuellement les morceaux de votre iPod. Si vous avez un iPod à affichage couleur, vous pouvez y copier et afficher des photos.
  • Graver vos propres CD ou DVD. Grâce à iTunes, vous pouvez graver vos propres CD ou DVD avec les morceaux d’une liste de lecture. Pour graver des CD ou des DVD, il vous faut respectivement un lecteur CD-RW ou un graveur de DVD.
  • Vous abonner à des podcasts et les écouter. Les podcasts sont des émissions de style radio téléchargeables par le biais de l’iTunes Music Store ou d’Internet. Les podcasts indiqués par une icône de moniteur comprennent également de la vidéo.
  • Faire profiter plusieurs ordinateurs de votre bibliothèque musicale. Le partage de musique vous permet de transmettre votre bibliothèque ou vos listes de lecture sur un réseau local (sur le même sous-réseau) afin de pouvoir écouter des morceaux sur plusieurs ordinateurs sans devoir les importer dans iTunes sur chacun d’eux. Le partage de musique requiert iTunes 4.5 ou ultérieur.
  • Écouter des stations de radio sur Internet. Les stations de radio sur Internet émettent des morceaux via un format de compression appelé « MP3 ».

Vous pouvez personnaliser l’écoute de musique sur iTunes de nombreuses autres façons et créer la bibliothèque musicale numérique de vos rêves.

Pour en savoir plus, tapez une question dans le champ de recherche de la section Rechercher ou cliquez sur « Aide iTunes et Music Store » pour revenir au menu d’aide principal.

Si vous êtes connecté à Internet, vous pouvez apprendre comment utiliser iTunes en suivant le didacticiel iTunes. Ce didacticiel vous explique les fonctions de base d’iTunes à l’aide de séquences, d’astuces utiles et d’instructions détaillées. Disponible pour certaines langues uniquement. Pour plus d’informations, visitez le site Web www.apple.com/fr/support/itunes/windows/tutorial/index.html.

Accéder au site Web


Nouveautés

Nouveautés d’iTunes 6

Avec iTunes 6 vous pouvez :

Acheter des clips vidéo sur l’iTunes Music Store
Explorer et acheter des clips vidéo, des courts-métrages animés et des émissions de télévision. puis regardez-les dans iTunes ou en mode plein écran.
En savoir plus

Copier des clips vidéo sur un iPod
Si vous disposez d’un iPod compatible vidéo, facilement y copier des clips vidéo achetés sur l’iTunes Music Store.
En savoir plus

Offrir des morceaux et des clips vidéo
À l’aide de l’iTunes Music Store, achetez et offrez à vos proches des morceaux de vos listes de lecture favorites.
En savoir plus

Créer automatiquement des listes de lecture à partir de collections achetées
Configurez iTunes pour la création automatique de liste de lecture lorsque vous achetez une collection sur l’iTunes Music Store, par exemple un iMix ou une collection d’Essentiels d’iTunes
En savoir plus

www.apple.com/fr/itunes


À propos d’iTunes

Qu’est-ce qu’iTunes ?
Utilisez cette courte introduction pour connaître les possibilités offertes par iTunes.

Raccourcis clavier
Consultez les raccourcis clavier pour réaliser rapidement les tâches les plus courantes dans iTunes.

Astuces
Découvrez les conseils et astuces pour utiliser au mieux iTunes.

En savoir plus sur le Web

Initiation iTunes
À l’aide de didacticiels animés, d’étapes faciles à suivre et de nombreux conseils et astuces supplémentaires, vous allez découvrir de manière ludique comment iTunes peut prendre en charge votre bibliothèque musicale. Disponible pour certaines langues uniquement.

Site Web d’iTunes
Visitez le site Web d’iTunes pour obtenir des informations de dernière minute.

Accéder au site Web iTunes


Importation ou achat de musique et de vidéo

Importez de la musique à partir de vos propres CD, achetez des morceaux et des clips vidéo, et téléchargez des podcasts à partir de l’iTunes Music Store.


Importation de musique et de vidéo

Importez des morceaux à partir de votre collection de CD et d’autres sources. Explorez et téléchargez des podcasts sur l’iTunes Music Store.


À propos de la bibliothèque

La bibliothèque dresse la liste de tous les morceaux et autres fichiers audio que vous avez importés depuis des CD audio, téléchargés sur Internet ou glissés vers iTunes à partir d’une autre source. Les articles de votre bibliothèque peuvent être stockés sur un disque dur interne ou externe, sur un support amovible, voire sur un réseau.

Une fois un fichier audio ajouté à votre bibliothèque, vous pouvez soit le lire, soit le copier vers votre lecteur numérique. Vous pouvez également l’associer à d’autres morceaux ou le graver sur un CD ou un DVD en le faisant glisser vers une liste de lecture. (Il est impossible de graver un CD ou un DVD directement à partir de votre bibliothèque. Vous pouvez en revanche ajouter des morceaux de votre bibliothèque à une liste de lecture puis créer votre disque à partir de cette dernière.)

Si vous possédez un iPod, assurez-vous d’avoir installé le logiciel de l’iPod le plus récent (consultez le site www.apple.com/fr/ipod). Votre iPod peut lire des fichiers MPEG-4 AAC téléchargés depuis l’iTunes Music Store ou encodés via iTunes. Tous les lecteurs numériques ne permettent cependant pas de lire des fichiers MPEG-4 AAC.

Si vous connectez votre iPod et qu’iTunes est configuré pour le mettre à jour, les morceaux de votre bibliothèque sont automatiquement copiés sur votre iPod. Pour en savoir plus sur iPod, consultez la documentation fournie avec votre iPod ou visitez l’adresse www.apple.com/fr/ipod.

Accéder au site Web


À propos de la liste Source

La liste Source est la partie de la fenêtre iTunes qui permet d’accéder à vos morceaux, clips vidéo, podcasts et stations de radio Internet, à l’iTunes Music Store, à vos listes de lecture et à d’autres sources audio. La liste Source comprend :

  • Votre bibliothèque, composée de tous les morceaux importés ou achetés.
  • Des podcasts, de petites émissions de style radio téléchargeables par le biais de l’iTunes Music Store ou d’Internet
  • L’ensemble de vos clips vidéo
  • Le Mix de soirée, une liste « en direct » que vous pouvez écouter si vous souhaitez faire d’iTunes votre DJ.
  • Un tuner radio permettant d’écouter des stations radio sur Internet.
  • L’iTunes Music Store, un magasin où vous pouvez acheter et télécharger par le biais d’Internet des morceaux, des livres audio et des clips vidéo (non disponible dans certains pays ; pour plus d’informations, visitez le site www.apple.com/itunes/store).
  • Tout iPod connecté à votre ordinateur.
  • Toute liste de lecture ou tout dossier créé pour organiser vos fichiers audio, en personnaliser la lecture ou graver des CD. iTunes fournit des listes de lecture intelligentes déjà créées. Si vous achetez de la musique sur le Music Store, iTunes crée une liste Achats.
  • Toute bibliothèque de musique partagée disponible sur votre réseau local.
  • Tout CD audio inséré dans le lecteur de CD de votre ordinateur.


Ajout de morceaux de CD à votre bibliothèque musicale

Vous pouvez importer des morceaux de vos CD dans votre bibliothèque iTunes. Les morceaux importés sont encodés et stockés sur votre disque dur de sorte que vous pouvez les écoutez sans disposer du CD original. Le format d’encodage par défaut est le format AAC.

Pour optimiser les performances et les résultats, utilisez le lecteur de CD ou DVD interne de votre ordinateur pour importer des morceaux.

  1. Insérez un CD audio dans votre ordinateur. Les morceaux apparaissent alors dans la fenêtre iTunes.
  2. Cliquez pour supprimer la coche en regard de tout morceau que vous ne souhaitez pas importer.
  3. Pour supprimer la période de silence qui se produit habituellement entre deux morceaux, assurez-vous que les morceaux du CD sont triés en ordre croissant par numéro de piste (cliquez sur le sommet de la première colonne de sorte qu’il soit bleu et vous verrez un triangle pointant vers le haut), puis sélectionnez deux morceaux adjacents ou plus et choisissez Avancé > Joindre les pistes CD.

    iTunes importe les morceaux à joindre en une seule piste. Pour réimporter séparément les morceaux, sélectionnez les morceaux à joindre et choisissez Avancé > Ne plus joindre les pistes CD.

  4. Pour ajouter les morceaux sélectionnés à votre bibliothèque, cliquez sur le bouton Importer situé dans le coin supérieur droit de la fenêtre iTunes.

    L’affichage dans la partie supérieure de la fenêtre iTunes affiche le temps nécessaire à l’importation de chaque morceau. Pour annuler l’importation, cliquez sur le petit X situé en regard de la barre de progression.

  5. Lorsque les morceaux sont importés, cliquez sur le symbole d’éjection situé à droite du CD dans la liste de lecture ou sur le bouton Éjecter le disque situé dans le coin inférieur droit de la fenêtre iTunes.

Par défaut, iTunes peut lire des morceaux pendant leur importation. Vous pouvez cliquer sur Pause pour interrompre la lecture ou continuer à utiliser d’autres fonctions d’iTunes : l’importation ne sera pas interrompue. Vous pouvez également empêcher iTunes de lire les morceaux automatiquement en décochant la case « Lire les morceaux pendant l’importation » dans le volet Avancé des préférences iTunes (dans la section Importation).

Si vous rencontrez des difficultés à importer ou si le son des morceaux importés est incorrect, consultez l’« Aide iTunes et Music Store » pour plus de renseignements.


Ajout de morceaux d’Internet à votre bibliothèque musicale

Vous pouvez ajouter à votre bibliothèque des fichiers MP3 ou autre disponibles sur Internet.

Pour télécharger un morceau depuis un site Web :

Recherchez un site Web proposant des fichiers MP3 ou autre, cliquez pour les télécharger et faites les glisser dans votre bibliothèque iTunes.

Il est parfois obligatoire de s’inscrire au site en question pour lire ou télécharger des fichiers. Le piratage est interdit.

Selon le type de fichier téléchargé, soit un lien au fichier (URL) sera ajouté à la bibliothèque, soit le fichier sera téléchargé sur votre disque dur. Si vous téléchargez l’URL, un symbole de diffusion apparaît à côté du morceau dans la bibliothèque. Le morceau ne se trouve pas sur votre disque dur ; lorsque vous en lancez la lecture, iTunes le recherche sur Internet et le transmet à votre ordinateur.

Vous pouvez également acheter des morceaux sur l’iTunes Music Store. Dans ce cas, les fichiers sont téléchargés sur votre disque dur et automatiquement ajoutés à votre bibliothèque. Pour en savoir plus, recherchez l’expression « achat de musique » dans l’Aide.

Pour en savoir plus sur l’iTunes Music Store, rendez-vous sur www.apple.com/music/store.


Ajout de morceaux à votre bibliothèque depuis le bureau

Vous pouvez ajouter à votre bibliothèque iTunes des morceaux ou d’autres fichiers audio à partir du bureau de votre ordinateur.

Faites glisser le fichier audio sur le bureau vers la bibliothèque dans la liste Source (ou choisissez Fichier > « Ajouter le fichier à la bibliothèque » et sélectionnez le fichier).

S’il s’agit d’un fichier WMA non protégé et que Windows Media Player Series 9 ou ultérieur est installé sur votre ordinateur, iTunes crée une copie du fichier au format AAC (ou tout autre format sélectionné dans le volet Avancé des préférences d’iTunes, dans la section Importation) et l’ajoute à votre bibliothèque iTunes. Le fichier WMA d’origine reste inchangé. Il est impossible d’ajouter des fichiers WMA protégés à iTunes.

Si vous faites glisser un dossier ou un disque, tous les fichiers audio qu’il contient sont ajoutés à la bibliothèque. Si vous faites glisser un morceau du bureau vers une liste de lecture dans la liste Source, il est ajouté à la liste et à la bibliothèque.

Par défaut, iTunes conserve un pointeur vers tout morceau ajouté au fichier iTunes Library ; le fichier d’origine n’est pas déplacé.


Suppression de certains morceaux de votre bibliothèque

Vous pouvez supprimer un morceau de votre bibliothèque seulement ou également de votre disque dur.

Cliquez sur le morceau à supprimer, puis appuyez sur la touche Suppr. Cliquez sur Oui dans le message vous demandant de confirmer l’élimination du fichier.

Si le morceau est stocké dans le dossier iTunes Music (à l’intérieur du dossier iTunes, dans le dossier Ma musique du dossier Mes documents), la possibilité vous est offerte de le supprimer de votre disque dur. Pour conserver le morceau sur votre disque dur, cliquez sur Non. Pour supprimer définitivement le morceau de votre disque dur, cliquez sur Oui.

Si le morceau ne se trouve pas dans le dossier iTunes Music et que vous voulez le supprimer de votre disque dur, vous devez effectuer cette opération manuellement en faisant glisser le fichier concerné dans la Corbeille. Si vous n’êtes pas certain de l’emplacement du fichier audio, sélectionnez le morceau dans iTunes et choisissez Fichier > Afficher le fichier du morceau.


À propos des podcasts

Les podcasts sont des émissions téléchargeables de style radio. Les podcasts indiqués par une icône de moniteur comprennent également de la vidéo. Vous pouvez explorer et télécharger des podcasts sur l’iTunes Music Store. Vous pouvez télécharger des épisodes de podcast individuels ou vous abonner à des podcasts de manière à ce qu’ils soient automatiquement téléchargés dans iTunes dès qu’ils sont disponibles. Si vous connaissez l’adresse Internet d’un podcast, vous pouvez également vous y abonner par ce biais.

Les podcasts sont différents des stations de radio Internet. Le contenu radiophonique est diffusé en continu sur Internet. Les épisodes de podcast sont téléchargés sur votre ordinateur et vous pouvez les copier sur un iPod.


Exploration et téléchargement de podcasts

Les podcasts sont des émissions téléchargeables de style radio. Les podcasts indiqués par une icône de moniteur comprennent également de la vidéo. Vous pouvez télécharger des podcasts sur l’iTunes Music Store. Sauf indication contraire, les podcasts sont gratuits.

Si vous connaissez l’adresse Internet d’un podcast, vous pouvez également vous y abonner par ce biais.

  • Pour explorer les podcasts de l’iTunes Music Store, cliquez sur Music Store dans la liste Source, puis cliquez sur le lien Podcasts dans la partie gauche de la page principale. Cliquez sur un podcast pour afficher une liste de ses récents épisodes.
  • Pour télécharger un seul épisode d’un podcast, cliquez sur le bouton Obtenir l’épisode situé en regard de l’épisode.
  • Pour vous abonner à un podcast, cliquez sur le bouton S’abonner situé en regard du graphique du podcast. iTunes télécharge l’épisode le plus récent. Dès que de nouveaux épisodes deviennent disponibles, ils sont automatiquement téléchargés dans iTunes (lorsque vous êtes connecté à Internet).
  • Si vous connaissez l’adresse Internet de chargement d’un podcast, vous pouvez également vous y abonner sans utiliser le Music Store. Choisissez Avancé > « S’abonner au podcast » et saisissez l’URL. L’URL d’un podcast se trouve généralement sur sa page Web.
  • Pour définir la fréquence à laquelle iTunes recherche des nouveaux épisodes pour les podcasts auxquels vous êtes abonné, choisissez Edition > Préférences et cliquez sur Podcasts. Choisissez ensuite une option à partir du menu contextuel « Rechercher de nouveaux épisodes ».
  • Pour définir le nombre d’épisodes des podcasts auxquels vous êtes abonné qui seront téléchargés automatiquement par iTunes, choisissez Edition > Préférences et cliquez sur Podcasts. Choisissez ensuite une option à partir du menu contextuel « Lorsque de nouveaux épisodes sont disponibles ». Si vous choisissez « Ne rien faire », les nouveaux épisodes apparaissent estompés dans la liste de lecture Podcasts. Vous devez cliquer sur le bouton Obtenir situé en regard de l’épisode pour le télécharger.

Les podcasts apparaissent à la fois dans la source Podcasts et dans la bibliothèque. Cliquez sur l’icône Podcasts pour voir tous vos podcasts. Les récents épisodes de podcast qui n’ont pas été téléchargés sur iTunes sont estompés. Pour télécharger un épisode récent d’un podcast, cliquez sur le bouton Obtenir situé en regard de l’épisode.

Remarque : si vous supprimez un podcast ou un épisode de podcast de la source Podcasts, il est également supprimé de la bibliothèque iTunes.

Pour vous désabonner d’un podcast, cliquez sur un podcast ou sur un épisode dans la liste de lecture Podcasts puis cliquez sur Se désabonner au bas de la fenêtre iTunes.


Ajout de livres audio à votre bibliothèque

Vous pouvez ajouter à votre bibliothèque iTunes des livres audio et d’autres fichiers parlés, notamment des émissions de radio et des revues ou journaux audio. Vous pouvez également acheter ces articles sur l’iTunes Music Store.

  1. Cliquez sur Music Store dans la liste Source.
  2. Cliquez sur Livres audio, puis naviguez jusqu’au contenu parlé qui vous intéresse.

    La recherche peut également s’effectuer en tapant le nom du livre ou de l’auteur dans le champ de recherche situé en haut à droite de la fenêtre iTunes, puis en appuyant sur la touche Retour.

Les noms des fichiers parlés que vous achetez sur le Music Store portent l’extension « .m4b ».

Vous pouvez également acheter des fichiers parlés sur le site Web Audible. Les fichiers parlés Audible portent l’extension « .aa » et exigent parfois des procédures de téléchargement et d’utilisation différentes. Pour en savoir plus à ce sujet, allez à l’adresse www.audible.com.

Vous pouvez ajouter des fichiers parlés Audible à votre iPod si le téléchargement a été effectué à partir de deux comptes Audible au plus. Il est possible de glisser un fichier Audible d’un troisième compte Audible vers votre iPod. Pour plus de renseignements sur la copie ou l’écoute de musique ou de fichiers parlés sur votre iPod, cliquez sur « En savoir plus » ou consultez la documentation fournie avec votre iPod.

À l’aide d’iTunes, vous pouvez également vous abonner à des podcasts et les écouter. Les podcasts sont des émissions téléchargeables de style radio livrées à partir de l’iTunes Music Store.

Accéder au site Web


Importation de musique d’autres applications

Vous pouvez importer un fichier audio (ou tous les fichiers audio d’un dossier) dans votre bibliothèque iTunes.

Vous pouvez uniquement copier de la musique vers l’iPod en utilisant iTunes. Pour copier de la musique à partir de MusicMatch Jukebox ou de Audible Manager vers l’iPod, vous devez d’abord importer la musique dans iTunes.

  • Pour importer un fichier audio individuel, choisissez Fichier > « Ajouter le fichier à la bibliothèque », puis localisez le fichier à ajouter.
  • Pour importer tous les fichiers audio d’un dossier, choisissez Fichier > « Ajouter le dossier à la bibliothèque », puis le dossier contenant les fichiers audio à ajouter. Le dossier Ma musique (dans le dossier Mes documents) est souvent l’emplacement par défaut des fichiers audio importés dans d’autres applications, comme MusicMatch.

Par défaut, l’ajout de morceaux à votre bibliothèque iTunes place une référence à chaque fichier audio dans votre dossier iTunes Music, le fichier d’origine n’étant quant à lui pas déplacé. Pour en savoir plus sur la copie de fichiers dans le dossier iTunes Music (à la place d’une référence), recherchez « copie de fichiers dans votre dossier de musique » dans l’Aide.


Je ne parviens pas à importer des morceaux à partir d’un CD audio

Si iTunes ne reconnaît pas les CD audio ou que vous ne parvenez pas à importer des morceaux, vérifiez les éléments suivants :

  • Si iTunes ne reconnaît pas un CD audio (il n’apparaît pas dans la liste Source), fermez iTunes, puis ouvrez-le à nouveau en double-cliquant sur l’icône de l’application dans le dossier iTunes du dossier Program Files de votre disque dur. N’ouvrez pas iTunes en utilisant le raccourci qui se trouve sur votre bureau. Si après cette opération iTunes reconnaît le CD, supprimez le raccourci iTunes et créez-en un nouveau.
  • Choisissez Edition > Préférences, cliquez sur l’onglet Avancé, puis cliquez sur Importation. Si la case « Utiliser la correction d’erreurs pendant la lecture de CD audio » n’est pas cochée, cochez-la. Si elle est déjà cochée, décochez-la.
  • En cas de problèmes d’importation de morceaux, veillez à rechercher d’éventuelles mises à jour de microprogramme sur le site Web du fabricant de votre ordinateur ou de votre lecteur et installez celles qui sont adaptées au lecteur de CD ou de DVD de votre ordinateur.
  • Assurez-vous que vous disposez des dernières mises à jour de logiciels pour Windows ou pour votre lecteur de CD ou de DVD. Recherchez les mises à jour sur le site Web Windows ainsi que sur ceux du fabricant de votre ordinateur ou de votre lecteur. Assurez-vous également que vous disposez des pilotes les plus récents pour vos cartes vidéo et son.
  • Si vous disposez de plusieurs lecteurs de CD ou DVD, essayez d’utiliser iTunes avec chaque lecteur.
  • Pour qu’iTunes recherche tout problème éventuel lié à votre lecteur CD, choisissez Aide > Établir les diagnostics du CD. Pour mieux comprendre les résultats des diagnostics et d’autres informations de dépannage de lecteur CD, consultez l’article suivant sur le site Web d’assistance Apple : www.apple.com/fr/support/itunes/windows/cddiagnostics.
  • Si l’importation d’un morceau à partir d’un CD audio dure longtemps (plus de 10 minutes), il se peut que le CD soit sale ou rayé. Essayez de le nettoyer à l’aide d’un tissu doux et non-pelucheux puis essayez à nouveau d’importer les morceaux.

Si les problèmes d’importation de morceaux persistent, visitez le site Web d’assistance Apple à l’adresse www.apple.com/fr/support/itunes.

Accéder au site Web


Les titres des morceaux ne sont pas visibles

Si les titres des morceaux ne s’affichent pas dans iTunes (et apparaissent comme Piste 1, Piste 2, etc.), connectez-vous à Internet afin qu’iTunes recherche pour vous les informations de ces morceaux.

iTunes utilise Gracenote CDDB (base de données de CD) pour rechercher des titres de morceaux ou d’albums. Vous devez disposer d’une connexion à Internet pour utiliser Gracenote CDDB. Si votre réseau utilise un Proxy HTTP, assurez-vous que les paramètres du panneau de configuration Options Internet sont corrects.

Pour rechercher des informations sur un CD dans Gracenote CDDB :

Sélectionnez le CD dans la liste Source, puis choisissez Avancé > Obtenir le nom des pistes du CD.

Si vous n’êtes pas connecté à Internet, si iTunes ne parvient pas à se connecter à Gracenote CDDB ou si cette base de données de CD ne contient pas d’informations sur le CD, vous pouvez saisir dans iTunes vos propres informations sur les morceaux.


Je ne parviens pas à m’abonner à un podcast

Lorsque vous cliquez sur le bouton S’abonner situé en regard d’un podcast dans l’iTunes Music Store, iTunes télécharge le dernier épisode du podcast. Lorsque vous cliquez sur le bouton Obtenir l’épisode situé en regard d’un épisode de podcast dans le Music Store, iTunes télécharge cet épisode.

Vous pouvez également vous abonner à un podcast si vous en connaissez l’URL de chargement. Choisissez Avancé > « S’abonner au podcast » et saisissez l’URL.

Pour voir vos podcasts et vos épisodes de podcast, sélectionnez Podcasts dans la liste Source.

  • Si un épisode de podcast ne se télécharge pas dans iTunes lorsque vous cliquez sur le bouton S’abonner ou Obtenir l’épisode dans l’iTunes Music Store, il se peut que le serveur hébergeant ce podcast soit hors service ou occupé. Sélectionnez Podcasts dans la liste Source et cliquez sur le bouton Actualiser situé dans le coin supérieur droit pour réessayer plus tard.
  • Si vous vous abonnez à un podcast en saisissant son URL et qu’il ne se télécharge pas, il se peut que vous ayez saisi une URL incorrecte. Vérifiez l’URL sur la page Web du podcast.
  • Certains podcasts présents sur Internet peuvent utiliser des types de média ou de fichier non gérés par iTunes.

Pour plus de renseignements sur les podcasts, consultez www.apple.com/support/tunes.


Configuration des préférences d’importation

Choisissez le format d’encodage et les autres paramètres utilisés par iTunes lors de l’importation de morceaux.


Sélection des options d’importation

Vous pouvez choisir le format d’encodage (AAC, MP3, Apple Lossless, AIFF ou WAV) ainsi que d’autres paramètres utilisés par iTunes pour importer des morceaux. Vos paramètres ont une influence sur la qualité audio et la taille des fichiers de musique (plus la qualité est élevée, plus le fichier est volumineux).

  1. Choisissez Edition > Préférences puis cliquez sur l’onglet Avancé en haut de la fenêtre, puis cliquez sur Importation.
  2. Choisissez un encodeur (AAC, MP3, Apple Lossless, AIFF ou WAV) dans le menu contextuel Importer avec.

    iTunes et l’iPod équipé d’un connecteur Dock vous permettent d’écouter des morceaux aux formats AAC ou Apple Lossless. Si vous envisagez d’écouter votre musique via un autre programme ou via un lecteur MP3, sélectionnez Encodeur MP3.

    Pour graver des CD audio haute qualité contenant les morceaux que vous importez, utilisez les formats Apple Lossless ou WAV.

  3. Choisissez un débit dans le menu contextuel Réglage (non disponible si vous choisissez l’encodeur Apple Lossless). Dans la plupart des cas, vous pouvez conserver la configuration par défaut.

    Si vous avez sélectionné Encodeur MP3 et envisagez de créer vos CD audio ou d’écouter votre musique avec des hauts-parleurs de haute qualité, cliquez sur Qualité supérieure (192 kbps) dans le menu contextuel Réglage. Si vous écoutez de la musique dans un environnement bruyant, optez pour le paramètre Haute qualité. Si vous utilisez un baladeur MP3 à capacité de stockage limitée, optez pour Bonne qualité pour y placer davantage de morceaux. Le paramètre Qualité supérieure crée des fichiers d’environ 1 Mo par minute de musique.

    Si vous souhaitez un meilleur contrôle de la taille des fichiers et de la qualité audio, choisissez Personnaliser dans le menu contextuel Réglage et faites vos choix dans la fenêtre qui s’ouvre.

Pour de plus amples informations sur l’équilibre entre les paramètres d’importation que vous choisissez et l’espace disque utilisé, recherchez l’expression « paramètres d’importation » dans l’Aide.


Importation ou lecture automatique de CD

iTunes peut être configuré pour lire ou importer automatiquement des morceaux dans votre bibliothèque musicale à l’insertion d’un CD.

  1. Choisissez Edition > Préférences.
  2. Cliquez sur l’onglet Avancé, puis sur Importation.
  3. Choisissez une option dans le menu contextuel « À l’insertion d’un CD ».

Si vous devez importer de nombreux CD, choisissez « Importer les morceaux puis éjecter ». Le CD s’éjectera une fois tous les morceaux importés.


À propos des paramètres d’importation et de l’espace disque

Quand vous importez un morceau dans la bibliothèque, il est encodé puis stocké sur votre disque dur. La taille du fichier dépend du morceau et des paramètres d’importation que vous avez choisis dans les préférences iTunes. Les paramètres d’importation affectent également la qualité audio des morceaux importés. Les fichiers plus volumineux occupent plus d’espace sur le disque dur, mais leur qualité sonore est supérieure.

Si vous avez un ordinateur Macintosh disposant de QuickTime 6.2 ou ultérieur ou un ordinateur Windows, l’encodage par défaut est MPEG-4 AAC, un format compressé dont la qualité sonore est équivalente à celle d’un CD audio. Si une version antérieure de QuickTime est installée sur votre Mac, le format par défaut est MP3 ou la dernière valeur que vous avez indiquée dans le volet Avancé des préférences iTunes (dans la section Importation). Vous pouvez écouter des fichiers AAC soit à l’aide d’iTunes ou d’autres applications compatibles avec QuickTime, soit sur votre iPod. Les fichiers MP3 peuvent être écoutés sur votre ordinateur ou sur la plupart des lecteurs numériques.

La qualité sonore des fichiers encodés au format AAC est au moins aussi bonne que celle des fichiers MP3 encodés à un débit égal voire supérieur. Par exemple, un fichier AAC encodé à 128 kbps doit offrir une qualité égale ou supérieure à un fichier MP3 encodé à 160 kbps. Le débit étant inférieur, le fichier AAC est également moins volumineux que le fichier MP3. Les fichiers AAC vous permettent de stocker le maximum de musique sur votre disque dur ou sur votre iPod. En règle générale, le paramètre AAC Haute qualité crée des fichiers dont la taille est inférieure à 1 Mo par minute de musique. Le paramètre MP3 Haute qualité crée des fichiers d’environ 1 Mo par minute de musique.

Les encodeurs AIFF et WAV ne compressent pas les morceaux. Les fichiers AIFF et WAV sont des fichiers de très haute qualité, plusieurs fois plus volumineux que les fichiers AAC ou MP3, et qui occupent un espace beaucoup plus important sur votre disque dur (environ 650 Mo par CD ou 10 Mo par minute de musique). Les morceaux importés à l’aide de l’encodeur Apple Lossless offrent la même qualité que les formats AIFF ou WAV, mais occupent à peu près deux fois moins d’espace (environ 5 Mo par minute de musique). Il est possible de lire les fichiers encodés à l’aide de l’encodeur Lossless dans iTunes, dans les applications qui prennent en charge QuickTime et sur les modèles d’iPod dotés d’un port de connexion Dock.

Pour graver de manière optimale des CD audio haute qualité contenant des morceaux importés, utilisez l’encodeur Apple Lossless ou AIFF. (L’encodeur Apple Lossless occupe moins d’espace sur votre disque dur, mais les fichiers AIFF sont compatibles avec un plus grand nombre d’applications.) L’encodeur WAV est utilisé principalement sur les ordinateurs Windows non équipés d’iTunes ou sur ceux qui ne disposent pas des logiciels MP3. Que vous utilisiez un format Apple Lossless, AIFF ou WAV vous pouvez graver le même nombre de morceaux sur un CD audio lorsque vous importez les morceaux dans iTunes, mais ils occuperont moins d’espace sur votre disque dur si vous utilisez l’encodeur Apple Lossless.


À propos des options d’importation AIFF et WAV personnalisées

Les options d’importation du volet Avancé des préférences iTunes (dans la section Importation) vous donne un contrôle accru sur la qualité des fichiers audio et la quantité d’espace disque qu’ils occupent. Si vous choisissez l’encodage AIFF ou WAV, vous pouvez également définir les options d’importation personnalisées suivantes en choisissant Personnaliser dans le menu contextuel Réglage :

Taux d’échantillonnage : la fréquence d’échantillonnage correspond au nombre de fois par minute que les ondes sonores sont capturées numériquement. Le fichier est d’autant plus volumineux et la qualité audio meilleure, que la fréquence d’échantillonnage est grande. Veillez à choisir un taux d’échantillonnage inférieur ou égal au taux original utilisé pour stocker la musique afin de ne pas perdre d’espace. Par exemple, la qualité d’un CD correspond à 44100 kHz; choisir un échantillonnage plus élevé lors de l’encodage depuis un CD est donc inutile. De manière générale, le meilleur choix est "Auto" afin d’utiliser le même taux que celui de la musique d’origine

Taille d’échantillon : la taille d’échantillon correspond au nombre de bits utilisés pour stocker chaque échantillon à mesure que la musique est encodée. Le fichier est d’autant plus volumineux et la qualité audio meilleure, que la taille d’échantillon est grande.

Canaux : les fichiers mono font environ la moitié de la taille des fichiers stéréo. Préférez-les si vous ne possédez pas de hauts-parleurs stéréo ou si vos fichiers audio sont monophoniques. Si vous envisagez d’écouter vos fichiers audio avec un casque ou votre système stéréo, choisissez Stéréo ou Auto. Le mode Auto convertit les pistes qui sont déjà monophoniques en fichiers mono, et les fichiers stéréo en fichiers stéréo.


À propos des options d’importation MP3 personnalisées

Les options d’importation du volet Avancé des préférences iTunes (dans la section Importation) vous donne un contrôle accru sur la qualité des fichiers audio et la quantité d’espace disque qu’ils occupent. Si vous choisissez l’encodage MP3, vous pouvez également définir les options d’importation personnalisées suivantes en choisissant Personnaliser dans le menu contextuel Réglages :

Débit stéréo : plus le nombre de kilobits par seconde (kbps) en mono ou stéréo est important, plus la qualité audio est élevée et le fichier volumineux. Le débit le plus courant pour les fichiers MP3 stéréo est de 128 kbps. Des débits inférieurs conviennent mieux pour des fichiers audio contenant des fichiers parlés(contrairement à la musique).

Encodage VBR (Variable Bite Rate) : ce paramètre permet de varier le nombre de bits utilisé pour stocker de le musique en fonction de la complexité de cette dernière. Cela peut aider à minimiser la taille du fichier.

Fréquence d’échantillonnage : la fréquence d’échantillonnage correspond au nombre de fois par minute que les ondes sonores sont capturées numériquement. Le fichier est d’autant plus volumineux et la qualité audio meilleure que la fréquence d’échantillonnage est grande. Veillez à choisir un taux d’échantillonnage inférieur ou égal au taux original utilisé pour stocker la musique afin de ne pas perdre d’espace. Par exemple, la qualité d’un CD correspond à 44100 kHz ; choisir un taux d’échantillonnage plus élevé lors de l’encodage depuis un CD est donc inutile. De manière générale, le meilleur choix est « Auto » afin d’utiliser le même taux que celui de la musique d’origine.

Canaux : les fichiers mono font environ la moitié de la taille des fichiers stéréo. Préférez-les si vous ne possédez pas de hauts-parleurs stéréo ou si vos fichiers audio sont monophoniques. En revanche, si vous écoutez vos fichiers MP3 avec votre système stéréo, optez pour le mode Stéréo ou Auto. Le mode Auto convertit les pistes qui sont déjà monophoniques en fichiers MP3 mono et les fichiers stéréo en fichiers MP3 stéréo.

Mode stéréo : en mode Normal, vos fichiers MP3 contiennent une piste pour le canal stéréo droit et une piste pour le canal stéréo gauche. Dans bien des cas, les deux canaux contiennent des informations liées. En mode Stéréo joint, un canal véhicule l’information identique sur les deux canaux, l’autre canal transportant l’information unique. À un débit inférieur ou égal à 128 kbps, la qualité de l’audio converti peut s’en trouver améliorée.

Réglages d’encodage avancé : avec cette option, iTunes analyse vos paramètres d’encodage et la source musicale ; il modifie également les paramètres afin d’optimiser la qualité des fichiers encodés.

Filtrer fréquences inférieures à 10 Hz : le filtrage des fréquences inaudibles produit des fichiers plus petits et plus efficaces sans perte audible de la qualité sonore.


À propos des options d’importation AAC personnalisées

Les options d’importation du volet Avancé des préférences iTunes (dans la section Importation) vous donne un contrôle accru sur la qualité des fichiers audio et la quantité d’espace disque qu’ils occupent. Si vous possédez un ordinateur Macintosh équipé de QuickTime 6.2 ou ultérieur, ou un ordinateur Windows, vous pouvez choisir le format d’encodage AAC (Advanced Audio Coding) et définir les options d’importation personnalisées ci-après en sélectionnant Personnaliser dans le menu contextuel Réglage :

Débit stéréo : plus le nombre de kilobits par seconde (kbps) en mono ou stéréo est important, plus la qualité audio est élevée et le fichier volumineux. Le débit le plus fréquent pour les fichiers AAC stéréo est de 128 kbps. Des débits inférieurs conviennent mieux pour des fichiers audio contenant des fichiers parlés(contrairement à la musique).

Fréquence d’échantillonnage : la fréquence d’échantillonnage correspond au nombre de fois par minute que les ondes sonores sont capturées numériquement. Le fichier est d’autant plus volumineux et la qualité audio meilleure, que la fréquence d’échantillonnage est grand. Veillez à choisir un taux d’échantillonnage inférieur ou égal au taux original utilisé pour stocker la musique afin de ne pas perdre d’espace. Par exemple, la qualité d’un CD correspond à 44100 kHz ; choisir un échantillonnage plus élevé lors de l’encodage depuis un CD est donc inutile. De manière générale, le meilleur choix est « Auto » afin d’utiliser le même taux que celui de la musique d’origine.

Canaux : les fichiers mono font environ la moitié de la taille des fichiers stéréo. Préférez-les si vous ne possédez pas de hauts-parleurs stéréo ou si vos fichiers audio sont monophoniques. Si vous envisagez d’écouter vos fichiers audio avec un casque ou votre système stéréo, choisissez Stéréo ou Auto. Le mode Auto convertit les pistes qui sont déjà monophoniques en fichiers mono, et les fichiers stéréo en fichiers stéréo.


Contrôle parental

Les stations disponibles via la radio iTunes ainsi que les morceaux dans l’iTunes Music Store ne proviennent pas d’Apple et peuvent s’adresser à un public adulte.

Avis concernant les radios Internet : les stations disponibles via la radio iTunes ne proviennent pas d’Apple et peuvent contenir du matériel s’adressant à un public adulte. notamment des chansons aux paroles osées, ainsi que des discours et des sketches destinés aux adultes.

Avis concernant le Music Store : la mention suivante provient du site Web de contrôle parental de la Recording Industry Association of America (association de l’industrie de l’enregistrement américaine), disponible à www.riaa.com.

Le contrôle parental avertit les utilisateurs, par l’intermédiaire de ce logo, que certains enregistrements peuvent contenir des propos virulents ou des scènes de violence, de sexe ou de consommation de drogue. Prudence parentale conseillée.

L’utilisation de l’intitulé Contrôle parental ne détermine pas si un enregistrement est ou non approprié pour certains auditeurs. Il s’agit davantage d’un « avertissement » aux parents (ainsi qu’aux consommateurs, vendeurs et grossistes) pour qu’ils fassent preuve de prudence au moment d’acheter un enregistrement pour un enfant ou de l’écouter dans un cadre familial.

Les points ci-après ont éventuellement été considérés déterminants pour l’application de l’intitulé.

Si, compte tenu de la morale et des normes culturelles actuelles ainsi que des choix et des opinions des parents, l’enregistrement va à l’encontre de la volonté parentale.

Le contexte est bien sûr important : certains mots, phrases, sons ou descriptions peuvent heurter la sensibilité des parents s’ils sont mis en exergue ou utilisés avec emphase, mais ils peuvent également les laisser indifférents s’ils sont utilisés dans un contexte anodin ou ont globalement peu de signification dans les paroles.

Le contexte dans lequel évolue l’artiste ainsi que les attentes du public sont aussi importants. Outre les grossièretés, il faut également prendre en compte les passages « décrivant des scènes de violence, de sexe ou de drogue » pour l’application de l’intitulé.

Les paroles sont souvent soumises à plusieurs interprétations, les mots pouvant avoir plusieurs sens. Par ailleurs, ils ne doivent pas être dissociés de la musique les accompagnant. La perception de certaines paroles sera différente si elles sont accompagnées d’une musique forte et mouvementée ou plutôt d’une musique douce et apaisante.

L’application de cet intitulé n’est pas scientifique et exige sensibilité et bon sens. Le contexte, la fréquence et l’insistance sont évidemment importants ; des références isolées ou incompréhensibles peuvent s’avérer justifier l’emploi de l’intitulé.

Ces directives s’appliquent dans le cas d’un seul morceau mis en vente et d’albums entiers (qu’ils aient fait l’objet d’une sortie CD, cassette ou autre).


Le son de mes morceaux importés n’est pas bon

Si vous entendez des sons saccadés ou des clics lorsque vous lisez les morceaux que vous avez importés depuis un CD, cela signifie que votre lecteur CD n’a peut-être pas lu le CD correctement. Vous pouvez essayer d’activer la correction d’erreur dans les préférences d’iTunes, puis de réimporter les morceaux.

Pour activer la correction d’erreur lors de l’importation de morceaux depuis des CD :

  1. Choisissez Edition > Préférences, cliquez sur l’onglet Avancé, puis cliquez sur Importation.
  2. Cochez la case « Utiliser la correction d’erreurs pendant la lecture de CD audio ».
  3. Insérez le CD contenant le morceau déjà enregistré et importez de nouveau le morceau.


Achat de musique et de vidéo

Utilisez l’iTunes Music Store pour explorer, rechercher et acheter des morceaux, des livres audio et des clips vidéo.


À propos de l’iTunes Music Store

L’iTunes Music Store offre un moyen pratique d’ajouter des morceaux à votre bibliothèque iTunes. Quiconque peut explorer le magasin et écouter des extraits des morceaux disponibles. Pour acheter un morceau de musique, il vous suffit d’ouvrir une session à l’aide du nom et du mot de passe de votre compte Apple ou AOL (America Online) et de cliquer sur les articles que vous souhaitez acheter. Cliquez ensuite sur Acheter pour télécharger le morceau sur votre disque dur et l’importer dans votre bibliothèque iTunes. (Vous pouvez également choisir d’ajouter la musique à un panier d’achat plutôt que de la télécharger immédiatement, ou utiliser pour acheter de la musique un chèque-cadeau, une Carte musicale iTunes, un cadeau mensuel iTunes ou (dans certains pays) votre compte PayPal.)

Si vous n’avez pas de compte Apple, vous pouvez en créer un sur l’iTunes Music Store. Par ailleurs, si vous avez déjà configuré un compte Apple sur le site Web Apple Store, sur .Mac ou dans une autre application, notamment iPhoto (uniquement disponible sur Mac), vous pouvez utiliser ce même compte pour effectuer des achats sur le Music Store. Il vous suffit juste de vérifier les informations de compte dans iTunes à la première connexion au Music Store.

Avant d’écouter les morceaux achetés, vous devez « autoriser » votre ordinateur à les lire. (L’opération d’autorisation permet de protéger les droits d’auteur des morceaux.) Votre ordinateur obtient cette autorisation soit à la première configuration du compte, soit lorsque vous tapez vos nom et mot de passe Apple ou AOL pour écouter un morceau que vous avez acheté. Vous ne pouvez toutefois autoriser et écouter vos achats de musique que sur cinq ordinateurs à un instant donné. Si vous envisagez de vendre ou de ne plus utiliser une machine, assurez-vous d’en retirer l’autorisation afin de pouvoir autoriser une autre et y écouter les morceaux achetés.

Les morceaux achetés sont encodés à l’aide du format MPEG-4 Advanced Audio Coding (AAC), dont la qualité rivalise avec celle des CD. Vous pouvez écouter des fichiers AAC dans iTunes et sur votre iPod. Vous pouvez également créer votre propre CD audio contenant des morceaux que vous avez achetés afin de les écouter sur un lecteur de CD grand public. Vous ne pouvez graver que sept copies de la même liste de lecture sur un CD audio lorsqu’il contient de la musique achetée.

Pour optimiser le résultat, votre connexion réseau devrait être capable de télécharger à au moins 128 kbps, particulièrement lorsque vous écoutez des extraits de morceaux. Il est conseillé de disposer d’une connexion à Internet DSL, par modem câble ou via un réseau local.

Il est possible que le Music Store ne soit pas disponible dans votre pays. Seuls les résidents des États-Unis et du Royaume-Uni peuvent se connecter en utilisant leur compte AOL. Pour en savoir plus, allez à l’adresse www.apple.com/fr/music/store.

IMPORTANT : Toute vente est définitive. Chaque fois que vous cliquez sur un bouton Acheter, vos achats sont déduits de votre carte de crédit sur votre compte Apple ou AOL.

Vous pouvez également acheter de la musique à partir de l’iTunes Music Store et l’envoyer à d’autres personnes sous forme de cadeau. Pour plus de renseignements, consultez l’« Aide iTunes et Music Store ».

Accéder au site Web


Configuration de votre compte Apple ou AOL dans iTunes

Pour pouvoir acheter de la musique à partir de l’iTunes Music Store, vous devez configurer un compte Apple ou disposer d’un compte America Online (AOL).

Si vous avez déjà configuré un compte Apple sur le site Web Apple Store ou dans une autre application, il vous suffit pour acheter de la musique de vous connecter et de saisir dans iTunes les informations de ce compte.

Si vous souhaitez acheter de la musique en n’utilisant que votre compte AOL, vous n’avez pas besoin de configurer un compte Apple. Il suffit simplement de saisir les données de votre compte AOL en ouvrant une session sur l’iTunes Music Store. Seuls les résidents des États-Unis et du Royaume-Uni peuvent se connecter en utilisant leur compte AOL.

L’iTunes Music Store n’est disponible que dans certains pays. S’il ne l’est pas dans le vôtre, un message apparaît lorsque vous tentez d’ouvrir une session ou de configurer votre compte. Pour en savoir plus, rendez-vous sur le site www.apple.com/fr/itunes/store.

  1. Cliquez sur Music Store dans la liste Source.
  2. Cliquez sur le bouton Compte dans le coin supérieur droit du Music Store.

    Si personne n’a ouvert de session sur l’iTunes Music Store sur cet ordinateur, le bouton indique Ouvrir une session.

    Si une personne a déjà ouvert une session sur l’iTunes Music Store sur cet ordinateur, un numéro d’identification Apple (Apple ID, semblable à une adresse électronique) apparaît dans le bouton Compte. Cliquez dessus, puis sur Fermer la session. Cliquez ensuite sur Ouvrir une session. (Une seule personne à la fois peut être connectée au Music Store.)

  3. Si vous ne disposez pas encore d’un compte Apple, cliquez sur Créer nouveau compte dans la fenêtre de connexion et fournissez les informations requises sur le compte.

    Si vous disposez d’un compte Apple ou AOL, tapez votre identifiant et votre mot de passe dans la fenêtre d’ouverture de session, puis cliquez sur Ouvrir une session (ou sur Visualiser le compte si l’autre bouton n’est pas visible). Vérifiez ensuite les informations à l’écran.

Accéder au site Web


Utilisation de votre compte PayPal pour acheter musique et clips vidéo

Dans certains pays, vous pouvez utiliser votre compte PayPal pour acheter de la musique sur l’iTunes Music Store.

Remarque : votre compte PayPal peut être alimenté par un compte bancaire, par de l’argent que vous envoient d’autres personnes ou par une carte de crédit. Vous pouvez utiliser votre compte PayPal sur l’iTunes Music Store quelle que soit la manière dont il est alimenté.

  • Pour créer un nouveau compte iTunes Music Store utilisant PayPal comme mode de paiement, cliquez sur le bouton Ouvrir une session situé dans le coin supérieur droit du Music Store puis cliquez sur Créer nouveau compte et suivez les instructions à l’écran. Lorsque vous êtes invité à saisir les informations de votre carte de crédit, sélectionnez PayPal pour en faire votre mode de paiement, puis suivez les instructions à l’écran pour vérifier votre compte PayPal. Assurez-vous de cliquer sur le bouton « Retour au site du vendeur » de la dernière page Web de PayPal pour confirmer votre choix.
  • Pour configurer un compte iTunes Music Store existant pour une utilisation avec PayPal, ouvrez une session avec votre compte et cliquez sur votre identifiant de compte (qui ressemble à une adresse électronique) dans le coin supérieur droit. Tapez votre mot de passe et cliquez sur Visualiser le compte. Cliquez ensuite sur Modifier la carte de crédit, choisissez PayPal et suivez les instructions à l’écran pour vérifier votre compte PayPal. Assurez-vous de cliquer sur le bouton « Retourner au marchand » de la dernière page Web de PayPal pour confirmer votre choix.

Au cours de la configuration de PayPal, iTunes vous redirige vers le site Web de PayPal à l’aide de votre navigateur Web par défaut. Si vous rencontrez des difficultés à vérifier votre compte PayPal, essayez d’utiliser un autre navigateur Web pour ouvrir une session sur PayPal.


Ouverture ou fermeture d’une session dans l’iTunes Music Store

Lorsque vous avez configuré un compte Apple (ou si vous disposez d’un compte AOL), vous pouvez vous connecter à l’iTunes Music Store pour acheter de la musique, afficher ou modifier les informations de votre compte Apple ou AOL ou consulter l’historique de vos achats. Au terme de vos achats, vous pouvez fermer la session afin que personne ayant accès à votre ordinateur ne puisse utiliser votre compte.

IMPORTANT : Les modifications que vous apportez à vos données de compte AOL dans iTunes n’affectent pas votre compte AOL pour le service AOL. Si vous modifiez par exemple votre mot de passe dans iTunes, le mot de passe utilisé pour vous connecter au service AOL ne sera pas modifié.

  • Pour ouvrir une session, cliquez sur Music Store dans la liste Source, puis sur le bouton Compte dans le coin supérieur droit. Cliquez sur le bouton situé en regard du logo Apple ou AOL, selon le compte que vous souhaitez utiliser pour acheter de la musique, et tapez vos nom et mot de passe Apple ou AOL.

    Si personne n’a ouvert de session au Music Store, le bouton s’intitule Ouvrir une session.

    Si une personne a en revanche déjà ouvert une session dans le Music Store, un nom de compte apparaît dans le bouton Compte. Cliquez sur le nom du compte, tapez l’identification du compte pour écraser celui existant, saisissez votre mot de passe et cliquez sur Visualiser le compte. (La personne ayant ouvert une session est alors déconnectée du magasin. Une seule personne à la fois peut être connectée au Music Store.)

  • Pour fermer une session, cliquez sur Music Store dans la liste Source, puis sur le bouton Compte dans le coin supérieur droit. (Si vous êtes la personne ayant ouvert la session, le bouton affiche votre identification de compte.) Cliquez ensuite sur Fermer la session.


Recherche de musique et d’autres articles sur l’iTunes Music Store

Vous pouvez explorer l’iTunes Music Store ou y effectuer des recherches pour retrouver l’album, le morceau, l’artiste, le clip vidéo, le podcast, le livre audio ou tout autre article qui vous intéresse.

  • Pour ce faire, choisissez un genre musical dans le menu contextuel de choix de genre (dans le coin supérieur gauche de la fenêtre), cliquez sur un album ou un morceau dans la partie centrale ou droite, ou encore sur le bouton Explorer dans le coin supérieur droit de la fenêtre.
  • Pour faire une recherche dans l’iTunes Music Store, saisissez le titre d’un album, d’un morceau, le nom d’un artiste ou d’un compositeur dans le champ de recherche. Si la barre de recherche ciblée est visible et comporte des boutons tels que Morceaux, Livres audio, Podcasts ou Clips vidéo, et que vous souhaitez restreindre votre recherche à l’un de ces types d’articles, cliquez sur le bouton correspondant. Pour rechercher une combinaison d’articles, cliquez sur Super recherche.

    Pour revenir à la page d’accueil du Music Store, cliquez sur le bouton Départ dans le coin supérieur gauche de la fenêtre.

Si « Album partiel » sous les informations de l’album au lieu du bouton Acheter l’album, cela signifie que certains titres de l’album ne sont pas disponibles à la vente. Vous pouvez acheter individuellement les morceaux disponibles ou essayer de visiter l’iTunes Music Store à une date ultérieure pour visualiser si l’album entier est disponible.

Si vous ne trouvez pas le morceau ou l’album que vous cherchez, c’est qu’il n’est peut-être pas disponible à la vente. Cliquez sur le lien Requêtes et commentaires sur la page d’accueil de l’iTunes Music Store pour demander un morceau ou un album que vous n’arrivez pas à trouver. Visitez ensuite l’iTunes Music Store à une date ultérieure pour voir si le morceau ou l’album est désormais disponible.


À propos de l’achat de musique et de clips vidéo

Vous pouvez acheter de la musique et des clips vidéo sur l’iTunes Music Store via le système 1-Click ou à l’aide d’un panier d’achat. Le système 1-Click est activé par défaut, mais le volet Store des préférences iTunes vous permet de choisir entre ce système et le panier d’achat. Vous pouvez également acheter de la musique et des clips vidéo sur l’iTunes Music Store à l’aide d’un cadeau mensuel, d’un chèque-cadeau ou d’une Carte musicale iTunes.

Avec 1-Click, il suffit de cliquer sur le bouton Acheter en regard d’un morceau, d’un clip vidéo ou d’un album sur l’iTunes Music Store, pour qu’iTunes télécharge immédiatement le morceau, le clip vidéo ou l’album dans votre bibliothèque et débite la carte de crédit ou le compte PayPal associé à votre compte Apple ou AOL. Les morceaux achetés seront automatiquement ajoutés à votre liste de lecture Achats.

Si vous ne souhaitez pas que vos achats soient immédiatement téléchargés et débités de votre carte de crédit ou de votre compte PayPal, vous pouvez les ajouter à un panier jusqu’au moment de confirmer l’opération. Lorsque vous utilisez un panier d’achat, les boutons en regard des morceaux et albums sont libellés « Ajouter » au lieu de « Acheter ». Vous ajoutez des articles à votre panier puis, lorsque vous êtes prêt à acheter tout ce qui se trouve dans le panier, vous cliquez sur Acheter pour télécharger immédiatement les articles et débiter votre carte de crédit ou votre compte PayPal.

Si vous possédez un chèque-cadeau provenant de l’iTunes Music Store ou une Carte musicale iTunes, il suffit de saisir le numéro correspondant au chèque ou à la carte avant de choisir la musique à acheter. Si vous disposez d’un cadeau mensuel iTunes Music Store, ouvrez une session sur le Music Store pour voir à combien s’élève votre crédit.

IMPORTANT : Toute vente est définitive. Chaque fois que vous cliquez sur le bouton Acheter (avec l’option 1-Click ou le panier d’achat), vos achats sont débités de la carte de crédit ou du compte PayPal associé à votre compte Apple ou AOL. Il est impossible d’annuler l’achat ou d’en obtenir le remboursement. Si vous utilisez un cadeau mensuel, un chèque-cadeau ou une Carte musicale iTunes, le montant correspondant à votre achat sera porté au débit de votre compte chaque fois que vous cliquerez sur Acheter.

Si vous quittez iTunes ou redémarrez l’ordinateur avant la fin d’un téléchargement, celui-ci doit reprendre à la prochaine ouverture d’iTunes sans frais supplémentaires. Si tel n’est pas le cas, choisissez Avancé > « Rechercher la musique achetée ».


Achat de musique et de clips vidéo à l’aide de 1-Click

Si vous êtes connecté à Internet et disposez d’un compte Apple ou AOL, vous pouvez acheter des morceaux individuels, des clips vidéo ou des albums entiers sur l’iTunes Music Store. (Si vous ne disposez pas encore d’un compte Apple, vous pouvez en créer un au moment d’acheter de la musique.)

Par défaut, la musique est achetée par le biais de l’option 1-Click. Cette option permet de débiter automatiquement la carte de crédit ou le compte PayPal associé à votre compte Apple ou AOL du montant correspondant à la musique achetée, de télécharger la musique dans votre bibliothèque iTunes et de la placer dans la liste de lecture Achats. Vous pouvez également faire vos achats avec un panier. Pour plus de renseignements, consultez l’« Aide iTunes et Music Store ».

IMPORTANT : Toute vente est définitive. Si vous cliquez sur un morceau ou un album, vous ne pouvez pas annuler votre achat. Votre carte de crédit ou votre compte PayPal est débité à chaque fois que vous cliquez sur un bouton Acheter.

  1. Choisissez Edition > Préférences.
  2. Cliquez sur le bouton Store en haut de la fenêtre et vérifiez que la case « Acheter et télécharger avec l’option 1-Click » est cochée.
  3. Cliquez sur Music Store dans la liste Source, puis recherchez le morceau, le clip vidéo ou l’album que vous souhaitez acheter..

    Vous pouvez double-cliquer sur un morceau pour en écouter un extrait et vous assurer qu’il s’agit bien de celui que vous voulez. (Si votre connexion réseau est inférieure à 128 kbps, choisissez iTunes > Préférences et dans le volet Store, cochez la case « Charger l’extrait complet avant lecture ».)

    Si « Album partiel » apparaît sous les informations de l’album au lieu du bouton Acheter l’album, cela signifie que certains titres de l’album ne sont pas disponibles à la vente. Vous pouvez acheter individuellement les morceaux disponibles, ou essayer de visiter l’iTunes Music Store à une date ultérieure pour voir si l’album entier est disponible.

    Si le Music Store ne figure pas dans votre liste Source, il n’est peut-être pas disponible dans votre pays. Pour en savoir plus à ce sujet, allez à l’adresse www.apple.com/fr/itunes

  4. Cliquez sur Acheter le morceau, Acheter le clip vidéo ou Acheter l’album.

    Si vous possédez un compte Apple ou AOL mais n’avez pas encore ouvert de session dans le Music Store sur cet ordinateur, un message vous invite à le faire. Une fois que vous avez ouvert la session, le montant de votre achat est porté au débit de votre compte Apple ou AOL et la musique est téléchargée sur votre disque dur. Si vous utilisez ce compte dans iTunes pour la première fois, vérifiez vos informations de compte avant de télécharger la musique.

    Remarque : seuls les résidents des États-Unis et du Royaume-Uni peuvent se connecter en utilisant leur compte AOL. Si vous utilisez un compte AOL, vous devrez peut-être remplacer le type de carte de crédit utilisé pour acheter de la musique dans iTunes par un type de carte accepté par l’iTunes Music Store. Ce changement de type de carte de crédit effectué dans iTunes ne modifie pas le type de carte de crédit associé à votre compte AOL dans le service AOL.

    Si vous ne disposez pas encore de compte Apple, vous pouvez en créer un en cliquant sur Créer nouveau compte dans la fenêtre d’ouverture de session.

    Si une session est déjà ouverte, le morceau est téléchargé sur le disque dur et le prix est débité de la carte de crédit ou du compte PayPal associé à votre compte Apple ou AOL.

Une fois l’achat réalisé, vous recevez un courrier comportant les informations sur l’opération. Il est conseillé de l’imprimer ou de l’enregistrer.

Si vous quittez iTunes ou redémarrez l’ordinateur avant la fin d’un téléchargement, celui-ci doit reprendre à la prochaine ouverture d’iTunes sans frais supplémentaires. Si tel n’est pas le cas, choisissez Avancé > « Rechercher la musique achetée ».

Pensez à faire régulièrement des sauvegardes de vos fichiers musicaux (dans le dossier iTunes du dossier Ma musique) en les copiant sur un disque dur externe ou tout autre support. Si votre disque dur est endommagé ou que vous perdez la musique achetée, vous devrez importer à nouveau toute votre musique et racheter les morceaux et les autres articles afin de reconstituer votre bibliothèque. Vous pouvez également graver un CD audio avec les morceaux achetés afin de les écouter sur un lecteur CD commercial.


Achat de musique et de clips vidéo à l’aide d’un panier d’achat

Par défaut, lorsque vous cliquez pour acheter un morceau, un clip vidéo ou un album à partir de l’iTunes Music Store, la musique ou le clip vidéo est immédiatement téléchargé et la carte de crédit ou le compte PayPal associé à votre compte Apple ou AOL est débité du montant correspondant. Vous pouvez également choisir de laisser iTunes ajouter les articles que vous souhaitez acheter à un panier d’achat (plutôt que de les télécharger immédiatement), de sorte que vous pouvez attendre afin d’acheter et de télécharger toute votre musique au même moment.

IMPORTANT : Toute vente est définitive. Une fois que vous avez cliqué pour acheter les articles dans le panier, il est impossible d’annuler l’opération. Votre carte de crédit ou votre compte PayPal est débité à chaque fois que vous cliquez sur un bouton Acheter.

  1. Choisissez Edition > Préférences.
  2. Cliquez sur le bouton Store en haut de la fenêtre, puis sélectionnez « Acheter par le panier d’achat ».

    Un panier d’achat apparaît sous le Music Store dans la liste Source. Cliquez sur le triangle situé à gauche du Music Store pour masquer ou afficher le panier d’achat.

  3. Cliquez sur Music Store dans la liste Source, puis recherchez le morceau, le clip vidéo ou l’album à ajouter au panier.

    Vous pouvez double-cliquer sur un morceau pour en écouter un extrait et vous assurer qu’il s’agit bien de celui que vous voulez. (Si votre connexion réseau est inférieure à 128 kbps, choisissez Edition > Préférences. Dans le volet Store, cochez alors la case « Charger l’extrait complet avant lecture ».)

    Si « Album partiel » apparaît sous les informations de l’album au lieu du bouton Acheter l’album, cela signifie que certains titres de l’album ne sont pas disponibles à la vente. Vous pouvez acheter individuellement les morceaux disponibles ou essayer de visiter l’iTunes Music Store à une date ultérieure pour voir si l’album entier est disponible.

    Si le Music Store ne figure pas dans votre liste Source, il n’est peut-être pas disponible dans votre pays. Pour en savoir plus à ce sujet, allez à l’adresse www.apple.com/fr/itunes.

  4. Pour ajouter une article à votre panier d’achat, cliquez sur Ajouter un morceau, Ajouter un clip vidéo ou Ajouter un album.

    Les articles demeurent dans le panier tant que vous n’êtes pas prêt à procéder à l’achat et au téléchargement.

  5. Lorsque vous souhaitez acheter les articles dans votre panier, cliquez sur Panier d’achat dans la liste Source, puis sur le bouton Acheter dans le coin inférieur droit du panier.

    Si vous ne voyez pas le panier d’achat, cliquez sur le triangle en regard du Music Store dans la liste Source.

    Si vous êtes déjà connecté(e) au Music Store, le morceau est téléchargé sur votre disque dur, ajouté à la liste de lecture Achats et la carte de crédit ou le compte Paypal associé à votre compte Apple ou AOL est débité du montant correspondant.

    Si vous disposez d’un compte Apple ou AOL mais que vous n’êtes pas encore connecté, il vous est demandé de le faire. Lorsque vous l’avez fait, la musique est téléchargée sur votre disque dur, ajoutée à la liste de lecture Achats et votre compte Apple ou AOL est débité du montant correspondant. Si vous utilisez ce compte dans iTunes pour la première fois, vérifiez vos informations de compte avant de télécharger la musique.

    Si vous ne disposez pas encore de compte Apple, vous pouvez en créer un en cliquant sur Créer nouveau compte dans la fenêtre d’ouverture de session.

    Remarque : seuls les résidents des États-Unis et du Royaume-Uni peuvent se connecter en utilisant leur compte AOL. Si vous utilisez un compte AOL, vous devrez peut-être remplacer le type de carte de crédit utilisé pour acheter de la musique dans iTunes par un type de carte accepté par l’iTunes Music Store. Ce changement de type de carte de crédit effectué dans iTunes ne modifie pas le type de carte de crédit associé à votre compte AOL dans le service AOL.

Une fois l’achat réalisé, vous recevez un courrier comportant les informations sur l’opération. Il est conseillé de l’imprimer ou de l’enregistrer.

Si vous quitter iTunes ou redémarrez votre ordinateur avant le téléchargement complet d’un achat, celui-ci doit reprendre sans frais supplémentaires à la prochaine ouverture d’iTunes. Si tel n’est pas le cas, choisissez Avancé > « Rechercher la musique achetée ».

Pensez à faire régulièrement des sauvegardes de vos fichiers musicaux (dans le dossier iTunes du dossier Ma musique) en les copiant sur un disque dur externe ou tout autre support. Si votre disque dur est endommagé ou que vous perdez la musique achetée, vous devrez importer à nouveau toute votre musique et racheter les morceaux et les autres articles afin de reconstituer votre bibliothèque. Vous pouvez également graver un CD audio avec les morceaux achetés afin de les écouter sur un lecteur CD commercial.


Achat de musique et de clips vidéo à l’aide d’un cadeau mensuel iTunes, un chèque-cadeau, ou une Carte musicale iTunes

Si vous avez reçu un cadeau mensuel, un chèque-cadeau ou une Carte musicale iTunes pour l’iTunes Music Store, vous pouvez l’utiliser pour acheter des morceaux, des clips vidéo ou des livres audio sur l’iTunes Music Store.

Vous ne pouvez utiliser un chèque-cadeau que dans l’iTunes Music Store du pays où il a été acheté.

  • Pour utiliser un chèque-cadeau ou une Carte musicale iTunes, sélectionnez Music Store dans la liste Source, puis cliquez sur Chèques cadeaux ou Carte musicale iTunes, et suivez les instructions à l’écran.

    Si vous ne disposez pas encore d’un compte Apple ou AOL, vous devrez en créer un avant d’utiliser le chèque-cadeau ou la Carte musicale iTunes. Il n’est pas nécessaire de saisir vos données de carte de crédit si vous souhaitez uniquement utiliser le chèque ou la Carte musicale iTunes.

  • Pour utiliser un cadeau mensuel, sélectionnez Music Store dans la liste Source, puis ouvrez une session en cliquant sur le bouton Compte situé dans le coin supérieur droit.

Le montant disponible sur votre compte apparaît à droite de votre nom de compte. Ce montant diminue au fur et à mesure de vos achats de musique (effectués en cliquant sur un bouton Acheter) pour indiquer ce qu’il vous reste à dépenser.

Pour savoir où acheter une Carte musicale iTunes pour l’iTunes Music Store, visitez le site Web iTunes à l’adresse www.apple.com/fr/itunes.

Vous pouvez également offrir des morceaux, d’albums et des livres audio spécifiques. Pour plus de renseignements, consultez l’« Aide iTunes et Music Store ».


Précommande d’articles de l’iTunes Music Store

De temps à autre, des morceaux, des albums et d’autres articles sont disponibles en précommande sur l’iTunes Music Store. Vous pouvez réserver l’article en vue de l’acheter puis le télécharger lorsqu’il devient disponible.

  • Pour précommander un article, cliquez sur le bouton Précommander qui se trouve à côté. Lorsque l’article est disponible en téléchargement, un message électronique est envoyé à l’adresse associée à votre compte iTunes Music Store. Vous n’êtes pas facturé pour l’article tant que vous ne l’avez pas téléchargé.
  • Pour télécharger un article précommandé, cliquez sur le lien contenu dans le message électronique vous informant de sa disponibilité. Vous pouvez également ouvrir iTunes et choisir Avancé > « Rechercher les achats effectués ».
  • Pour afficher, annuler, ou consulter la date de lancement prévue d’une précommande en attente, connectez-vous à votre compte iTunes Music Store et cliquez sur le bouton Gérer les précommandes.

Lorsque vous précommandez un article, il se peut que vous ne puissiez pas le télécharger exactement au moment où il devient disponible pour un achat normal. Il se peut que vous receviez ce jour-là un message électronique vous informant que vous pouvez télécharger l’article.

Remarque : certains albums ou autres collections que vous pouvez précommander comprennent un morceau immédiatement disponible. Lorsque vous précommandez ce type d’album, le morceau disponible est téléchargé et vous êtes facturé, mais seulement pour le morceau en question. Lorsque le reste de l’album est disponible en téléchargement, vous recevez une notification par courrier électronique et vous êtes facturé pour le reste de votre l’album lorsque vous le téléchargez.


Création d’une liste de souhaits

Vous pouvez ajouter des extraits de tout morceau provenant de l’iTunes Music Store à une liste de lecture. Cette pratique est recommandée pour créer une « liste de souhaits » comprenant les morceaux que vous souhaitez acheter ultérieurement.

  1. Cliquez sur Music Store dans la liste Source, puis recherchez le morceau à ajouter à votre « liste de souhaits ».
  2. Faites glisser l’extrait du morceau depuis le Music Store jusque dans votre liste Source.

    Il est conseillé de créer une liste de lecture destinée à contenir les morceaux de votre « liste de souhaits ».

    Vous ne pouvez faire glisser que des extraits individuels dans une liste de lecture ; il est impossible de faire glisser un lien vers un extrait de morceau, d’album, de pochette d’album ou de livre audio.

Vous pouvez soit écouter l’extrait, soit acheter directement le morceau à partir de votre liste de lecture en cliquant sur le bouton Acheter. Vous pouvez également accéder rapidement au morceau, à l’album ou à la page de l’artiste sur le Music Store en cliquant sur les flèches situées dans les colonnes de la liste de lecture.

Une fois un morceau acheté via le bouton Acheter d’une liste de lecture, il est téléchargé dans votre bibliothèque iTunes et une copie est placée dans votre liste de lecture Achats. Le morceau demeure également dans votre « liste de souhaits » mais vous pouvez, en double-cliquant dessus, écouter tout le morceau plutôt qu’un simple extrait et le prix du morceau n’apparaît plus dans la liste.


Je ne parviens pas à utiliser l’iTunes Music Store

Si vous ne parvenez plus à naviguer, ouvrir de session ou acheter de la musique sur l’iTunes Music Store, vérifiez les éléments suivants :

  • Assurez-vous que l’iTunes Music Store est disponible dans votre pays. Pour en savoir plus à ce sujet, allez à l’adresse www.apple.com/fr/itunes.
  • Si vous voyez un message indiquant que votre ordinateur ne peut se connecter au Music Store, cliquez sur un autre élément de votre liste Source, puis cliquez de nouveau sur Music Store. Si l’ordinateur ne parvient toujours pas à se connecter, vérifiez l’état de votre connexion à Internet. Ouvrez votre navigateur Web et essayez d’accéder à un autre site Web. Si elle s’affiche bien, le problème est lié au Music Store. Faites une nouvelle tentative de connexion au magasin ultérieurement.
  • Assurez-vous que la date, l’heure et le fuseau horaire de votre ordinateur sont correctement configurés dans le panneau de configuration Date et heure.
  • En cas de problème d’ouverture de session à l’aide de votre compte AOL, il est possible que ce dernier ne soit pas compatible avec le Music Store correspondant à votre pays. Seuls les résidents des États-Unis et du Royaume-Uni peuvent se connecter en utilisant leur compte AOL.
  • Assurez-vous que les informations de votre compte Apple ou AOL sont correctes. Pour les vérifier ou les modifier, ouvrez une session sur le Music Store, cliquez sur le bouton Compte, puis consultez vos informations de compte. Cliquez sur Modifier les informations du compte et Modifier la carte de crédit et vérifiez que les informations à l’écran sont complètes et correctes.
  • Consultez les informations de votre compte Apple ou AOL pour savoir s’il est nécessaire de corriger un problème concernant un achat passé, sachant que l’achat de musique est impossible si ce problème n’est pas réglé.
  • Si vous ne trouvez pas le morceau ou l’album que vous cherchez, c’est qu’il n’est peut-être pas disponible à la vente. Cliquez sur le bouton Requêtes et commentaires sur la page d’accueil de l’iTunes Music Store pour demander un morceau ou un album que vous n’arrivez pas à trouver. Visitez ensuite l’iTunes Music Store à une date ultérieure pour voir si le morceau ou l’album est désormais disponible.
  • Si un message d’erreur apparaît lorsque vous essayez d’accéder au Music Store ou de l’utiliser, il se peut qu’il y ait un conflit avec d’autres logiciels installés ou que vous deviez vérifier certains paramètres de votre ordinateur. Pour plus d’informations, lisez l’article suivant sur le site Web d’assistance Apple : www.info.apple.com/kbnum/n93431-f.

Si vous ne parvenez toujours pas à acheter de la musique ou à utiliser le Music Store, choisissez Aide > Service et Support iTunes et Music Store. Si vous ne trouvez pas de réponse à votre problème, décrivez-le à l’aide du formulaire disponible sur le site Web.


Achat de musique pour des tiers

Configurez un cadeau de musique mensuel pour vos enfants, donnez un chèque-cadeau ou offrez des morceaux spécifiques.


Configuration d’un cadeau mensuel iTunes

Vous pouvez établir un cadeau mensuel iTunes Music Store afin qu’un membre de votre famille ou un ami puisse acheter tous les mois de la musique sur le Music Store et imputer le montant de l’achat au débit de la carte de crédit indiquée sur votre compte Apple ou AOL.

Les personnes à qui vous donnez un cadeau mensuel doivent avoir installé iTunes 4.7 ou ultérieur sur leur ordinateur et vivre dans le même pays que vous. Le bénéficiaire doit également disposer d’un compte Apple (vous pouvez en configurer un pour lui lorsque vous configurez le cadeau mensuel).

Sélectionnez Music Store dans la liste Source puis cliquez sur le lien Cadeau mensuel et suivez les instructions à l’écran.

Vous pouvez à tout moment modifier le montant d’un cadeau mensuel ou l’annuler. Il suffit d’ouvrir une session Music Store, puis de cliquer sur Visualiser le compte.

Les bénéficiaires peuvent utiliser les cadeux mensuels pour tout achat sur l’iTunes Music Store. Tout cadeau mensuel inutilisé est enregistré jusqu’au prochain achat du bénéficiaire sur le Music Store.

Vous pouvez également acheter un chèque-cadeau d’un montant fixe et l’envoyer par courrier postal ou électronique à un ami ou à un membre de votre famille. Pour plus de renseignements, consultez l’« Aide iTunes et Music Store ».


Offrir de la musique

Si vous avez un compte iTunes Music Store, vous pouvez acheter et offrir des morceaux et d’autres articles. Vous pouvez offrir des articles à partir de listes de lecture ou de l’iTunes Music Store.

  • Pour offrir des morceaux et d’autres articles à partir de listes de lecture, faites-les glisser dans une liste de lecture puis cliquez sur la flèche située à droite de la liste de lecture. Cliquez sur Offrir la liste de lecture et suivez les instructions à l’écran.

    Astuce : vous pouvez faire glisser des morceaux et d’autres articles à partir de l’iTunes Music Store dans une liste de lecture et les offrir même si vous n’en êtes pas propriétaire. Vous pouvez lire des extraits de 30 secondes des morceaux de la liste de lecture. La personne qui reçoit les morceaux peut les lire dans leur intégralité.

  • Pour donner des morceaux à partir de l’iTunes Music Store, ouvrez la page d’un album et cliquez sur le lien « Offrir un cadeau ». Pour offrir l’intégralité de l’album, cliquez sur le bouton « Offrir l’album » situé à côté de la couverture de l’album. Pour offrir un morceau ou plusieurs, cochez les cases « Offrir le morceau » situées à côté des morceaux que vous souhaitez donner, puis cliquez sur le bouton « Offrir les morceaux sélectionnés » au bas de la fenêtre. Suivez ensuite les instructions à l’écran.

Les morceaux de la liste de lecture qui sont disponibles sur l’iTunes Music Store sont offerts à la personne que vous indiquez. Elle en est avisée et peut télécharger les morceaux à partir du Music Store.


Envoi d’un chèque-cadeau à quelqu’un

Vous pouvez acheter un chèque-cadeau iTunes d’un montant déterminé et l’envoyer par courrier ou par courrier électronique à quelqu’un. Des cartes-cadeaux iTunes Music Store prépayées sont également disponibles auprès de certains revendeurs.

Les bénéficiaires de chèques-cadeaux ou de Cartes musicales iTunes doivent avoir installé iTunes 4 ou ultérieur sur leur ordinateur et résider dans le même pays que vous.

  • Pour acheter un chèque-cadeau, sélectionnez Music Store dans la liste Source puis cliquez sur Chèque cadeaux (sous le menu contextuel de choix de genre). Suivez ensuite les instructions à l’écran.
  • Pour savoir où acheter une Carte musicale iTunes pour l’iTunes Music Store, visitez le site Web iTunes à l’adresse www.apple.com/fr/itunes.

Les bénéficiaires peuvent utiliser les chèques-cadeaux ou les Cartes musicales iTunes pour tout achat sur l’iTunes Music Store. Tout cadeau mensuel non utilisé est enregistré jusqu’au prochain achat du bénéficiaire sur le Music Store.

Vous pouvez également établir un cadeau mensuel iTunes Music Store afin qu’un membre de votre famille ou un ami puisse acheter tous les mois de la musique sur le Music Store et imputer le montant de l’achat au débit de la carte de crédit indiquée sur votre compte Apple ou AOL. Vous également offrir des morceaux, des albums et des livres audio spécifiques. Pour plus de renseignements, consultez l’« Aide iTunes et Music Store ».


Administration de votre compte iTunes Music Store

Vérifiez l’historique de vos achats ou mettez à jour vos paramètres du Music Store.


Vérification du téléchargement de toute la musique achetée

Vous pouvez vérifier que vous avez bien téléchargé toute la musique, tous les clips vidéo et tous les autres articles que vous avez achetés sur l’iTunes Music Store. Il est par recommandé d’effectuer cette vérification dans le cas où un téléchargement a été interrompu.

  1. Choisissez Avancé > « Rechercher la musique achetée ».
  2. Tapez l’identifiant et le mot de passe de votre compte iTunes Music Store et cliquez sur Vérifier.

Si vous n’avez pas téléchargé toute la musique que vous avez achetée, le téléchargement commence.

Vous devez disposer d’une connexion Internet pour vérifier votre musique achetée.

Remarque : la liste de lecture Achats ne constitue pas un enregistrement de toute la musique et de tous les autres articles que vous avez achetés sur le Music Store. La nouvelle musique et les nouveaux autres articles sont placés dans la liste de lecture Achats au moment où vous les achetez, mais vous pouvez ajouter ou supprimer des articles de la liste de lecture Achats comme le feriez avec toute autre liste de lecture.

Vous pouvez visualiser la liste de tous vos achats précédents sur le Music Store.


Consultation de l’historique d’achats

Vous pouvez consulter la liste des morceaux que vous avez achetés sur l’iTunes Music Store.

  1. Cliquez sur Music Store dans la liste Source.
  2. Si vous n’avez pas ouvert de session sur le Music Store, cliquez sur le bouton Compte, sélectionnez Apple ou AOL, selon le compte que vous souhaitez consulter et saisissez votre identification et votre mot de passe Apple ou AOL.
  3. Cliquez de nouveau sur le bouton Compte (votre identification apparaît sur le bouton), saisissez votre mot de passe, puis cliquez sur Visualiser le compte.
  4. Dans la fenêtre Informations du compte, cliquez sur Historique d’achats.

    L’historique d’achats répertorie les achats effectués à l’aide de ce compte, les plus récents apparaissant en tête. Pour afficher les détails d’achats passés, cliquez sur la flèche à gauche de la date de commande.

Pour toute question relative à l’historique de vos achats ou à votre facturation, choisissez Aide > « Service et Support iTunes et Music Store » puis cliquez sur le lien « Service clientèle iTunes Music Store ».


Interdiction de l’accès au contenu explicite de l’iTunes Music Store

Si vous avez un accès administrateur à votre ordinateur, vous pouvez interdire l’accès au contenu explicite de l’iTunes Music Store à l’aide du volet Parental des préférences iTunes. Les utilisateurs ne pourront pas prévisualiser ou acheter des morceaux et d’autres articles du Music Store qui ont été identifiés comme comportant du contenu explicite.

  1. Sélectionnez Edition > Préférences, puis cliquez sur l’onglet Parental.
  2. Si nécessaire, cliquez sur le verrou et tapez votre mot de passe administrateur.
  3. Sélectionnez Interdire le contenu explicite.
  4. Cliquez à nouveau sur le verrou.

    Remarque : vous devez utiliser Windows XP pour être à même de protéger par un mot de passe l’accès au contenu explicite dans l’iTunes Music Store. Si vous utilisez Windows 2000, vous pouvez désactiver l’accès, mais un mot de passe n’est pas nécessaire pour le réactiver.

Veillez à bien protéger votre mot de passe. Toute personne connaissant un mot de passe administrateur pour votre ordinateur peut modifier les paramètres de contrôle parental.


Modification des informations de votre compte Apple ou AOL

Vous pouvez modifier à tout moment l’identifiant, le mot de passe ou les informations de facturation de votre compte Apple. Les modifications que vous apportez à votre compte Apple par le biais d’iTunes sont également appliquées aux autres applications où vous utilisez le même compte Apple (par exemple, le site Web Apple Store).

Vous pouvez également modifier vos informations de compte AOL dans iTunes, mais ces modifications n’affectent pas votre compte AOL pour le service AOL. Si vous modifiez par exemple votre mot de passe dans iTunes, le mot de passe utilisé pour vous connecter au service AOL ne sera pas modifié.

  1. Cliquez sur Music Store dans la liste Source.
  2. Si vous n’avez pas ouvert de session sur le Music Store, cliquez sur le bouton Compte, puis sur le logo Apple ou AOL, selon le compte que vous souhaitez modifier et saisissez votre identifiant et votre mot de passe.
  3. Cliquez à nouveau sur le bouton Compte (votre identifiant Apple apparaît désormais sur le bouton), saisissez votre mot de passe puis cliquez sur Visualiser le compte.
  4. Pour modifier votre identifiant, votre mot de passe ou la question et la réponse utilisées pour confirmer votre identité, cliquez sur Modifier info de compte. Effectuez les changements puis cliquez sur Terminé.
  5. Pour changer votre nom, votre adresse de facturation ou les informations de la carte de crédit, cliquez sur Modifier la carte de crédit. Effectuez les changements puis cliquez sur Terminé.

    Les changements sont intégrés immédiatement et s’appliquent à tous les achats à venir dans l’iTunes Music Store.

Si vous avez apporté une modification à votre compte Apple dans iTunes, il pourra vous être demandé de vérifier vos informations de facturation la prochaine fois que vous utilisez votre compte Apple dans une autre application.


À propos de votre compte Apple ou AOL

Pour acheter de la musique sur l’iTunes Music Store, vous devez disposer d’un compte Apple ou AOL (America Online). Votre compte permet de stocker vos nom, adresse et informations de facturation. Tout achat effectué sur l’iTunes Music Store est facturé via le numéro de carte de crédit fourni au moment de configurer votre compte.

Vous pouvez créer un nouveau compte Apple dans iTunes ou, si vous en avez déjà créé un dans une autre application (notamment le site Web Apple Store ou iPhoto), vous pouvez utiliser le même compte pour acheter de la musique dans iTunes. Pour créer un compte AOL, vous devez vous rendre sur le site Web AOL. Quel que soit le type de compte, vous devez ouvrir une session sur le Music Store et confirmer vos informations de compte dans iTunes avant de télécharger de la musique.

Les modifications apportées à votre compte Apple dans iTunes sont prises en compte par les autres applications dans lesquelles vous utilisez le même compte Apple. Toutefois, si vous modifiez vos informations de compte dans iTunes, vous devrez confirmer ces modifications la prochaine fois que vous utiliserez votre compte Apple pour effectuer des achats dans une autre application.

Les modifications apportées à votre compte AOL via iTunes ne sont pas répercutées sur votre compte AOL dans le cadre du service AOL. Si vous modifiez par exemple votre mot de passe dans iTunes, celui utilisé pour vous connecter au service AOL ne sera pas modifié. De même, les modifications apportées à votre compte AOL sur le site Web AOL, après avoir ouvert une session et confirmé vos informations de compte sur l’iTunes Music Store, n’affectent pas votre compte AOL dans iTunes.

Si vous rencontrez des problèmes avec votre compte Apple ou AOL, choisissez Aide > « Service et Support iTunes et Music Store ».


À propos de votre identifiant et de votre mot de passe

Vos nom et mot de passe Apple ou AOL constituent deux éléments clé de votre compte Music Store. Vos nom et mot de passe vous permettent d’ouvrir une session sur l’iTunes Music Store afin d’acheter de la musique ou d’écouter la musique que vous avez achetée.

Votre identifiant Apple doit correspondre à une adresse électronique valide, telle que « steve@mac.com ». Votre mot de passe doit quant à lui comporter au moins 6 caractères, en respectant la casse.

Lorsque vous créez ou confirmez vos nom et mot de passe dans iTunes, vous pouvez également saisir une question et une réponse que vous serez seul à connaître. Si vous oubliez votre mot de passe, cette question vous est alors posée. Si vous y répondez correctement (en entrant exactement ce que vous avez indiqué dans les informations sur le compte), vous recevez un mail avec le mot de passe valide. Vous pouvez également choisir qu’iTunes enregistre votre mot de passe en cochant la case « Se souvenir du mot de passe » dans la zone de message vous demandant de le saisir.

Pour modifier à tout moment le mot de passe de votre compte Apple, connectez-vous et cliquez sur Visualiser le compte. Les modifications apportées à votre compte Apple lorsque vous êtes dans iTunes sont également prises en compte par d’autres applications où vous vous servez du même compte (par exemple, iPhoto ou le site Web Apple Store). Vous devrez éventuellement vérifier les informations de facturation à la prochaine utilisation de votre compte Apple dans une autre application pour faire un achat.

Vous pouvez également modifier vos informations de compte AOL dans iTunes, mais ces modifications n’affectent pas votre compte AOL pour le service AOL. Si vous modifiez par exemple votre mot de passe dans iTunes, le mot de passe utilisé pour vous connecter au service AOL ne sera pas modifié.

Pour en savoir plus sur votre identifiant et votre mot de passe AOL, visitez le site Web www.aol.com.


À propos de l’attribution et du retrait d’autorisation

Vous pouvez écouter la musique achetée sur l’iTunes Music Store sur plusieurs ordinateurs. Lorsque vous lisez un morceau que vous avez acheté, votre ordinateur est « autorisé » à lire la musique achetée via votre compte Apple ou AOL. (L’opération d’autorisation permet de protéger les droits d’auteur des morceaux.)

Une fois que vous avez autorisé cinq ordinateurs à lire la musique que vous avez achetée, vous ne pouvez plus l’écouter sur un sixième ordinateur, sauf si vous retirez l’autorisation de l’un des ordinateurs déjà autorisés. Le retrait d’autorisation empêche l’écoute de toute musique achetée via votre compte sur l’ordinateur en question. Pour autoriser un ordinateur ou lui retirer son autorisation, vous devez disposer d’un accès à Internet.

Si vous vendez votre ordinateur ou envisager de ne plus l’utiliser, assurez-vous d’en avoir retirer l’autorisation avant de ne plus y avoir accès.

Chaque ordinateur peut être autorisé à lire de la musique achetée via divers comptes Apple ou AOL. Par exemple, si chaque membre de votre foyer possède un compte Apple et que vous partagez un ordinateur, chaque personne peut décider d’autoriser ou non l’ordinateur à lire la musique achetée avec son compte. De même, plusieurs utilisateurs peuvent partager un ordinateur et un compte et, par conséquent, n’utiliser qu’une autorisation pour écouter les morceaux achetés à l’aide de ce compte.


Attribution et retrait d’autorisation d’un ordinateur

Vous pouvez autoriser la lecture de morceaux achetés sur l’iTunes Music Store sur plusieurs ordinateurs à la fois (Macintosh, Windows ou les deux). Vous pouvez également retirer l’autorisation d’un ordinateur soit pour empêcher la lecture de musique ou de fichiers parlés sur cet ordinateur, soit pour transférer l’autorisation à un autre ordinateur (cette opération est recommandée si vous vendez votre ordinateur et souhaitez écouter vos morceaux sur un nouvel ordinateur). Vous pouvez également retirer à un ordinateur l’autorisation de lecture de fichiers parlés Audible téléchargés du site Web Audible.

Pour autoriser un ordinateur ou lui retirer son autorisation, vous devez disposer d’un accès à Internet.

  • Pour autoriser un ordinateur à lire des morceaux, ou du contenu parlé, achetés sur l’iTunes Music Store, sélectionnez l’article dans votre bibliothèque ou dans la liste de lecture Achats, puis cliquez sur le bouton Lecture.

    Si l’ordinateur est déjà autorisé à lire les morceaux achetés via votre compte, la lecture a lieu.

    Si l’ordinateur n’est pas encore autorisé à lire les morceaux achetés via votre compte, un message vous demande d’entrer votre identification et votre mot de passe. Saisissez l’identification et le mot de passe du compte avec lequel le morceau a été acheté.

    Si vous avez déjà autorisé cinq autres ordinateurs à lire la musique achetée, vous ne pourrez pas lire les morceaux sur cet ordinateur tant que vous n’aurez pas retiré l’autorisation de l’un des ordinateurs déjà autorisés.

  • Pour retirer l’autorisation de lire un morceau ou du contenu parlé acheté sur l’iTunes Music Store à un ordinateur, sélectionnez Avancé > Retirer l’autorisation d’accès de cet ordinateur. Choisissez ensuite « Retirer l’autorisation d’accès au compte Music Store » et saisissez votre identification et votre mot de passe Apple ou AOL.

    Si vous ne parvenez pas à retirer l’autorisation de l’ordinateur, visitez la page Web Music Store consacrée à l’assistance en matière de facturation, à l’adresse www.apple.com/fr/support/itunes/authorization.html.

  • Pour retirer l’autorisation de lire des fichiers parlés achetés sur le site Web Audible, sélectionnez Avancé > Retirer l’autorisation d’accès de cet ordinateur. Choisissez ensuite « Retirer l’autorisation d’accès au compte Audible » et cliquez sur OK.

Si vous avez autorisé cinq ordinateurs, vous pouvez également vous connecter à votre compte et annuler simultanément toutes leurs autorisations. Ouvrez une session normalement, puis cliquez sur Annuler toutes les autorisation dans la fenêtre Informations de compte. Vous ne pouvez ainsi annuler les autorisations de tous vos ordinateurs qu’une fois par an.


Utilisation d’iTunes avec un serveur Proxy

iTunes utilise les paramètres Proxy Web d’Internet Explorer pour rechercher sur Internet les informations des CD ou pour la connexion à des stations de radio ou à l’iTunes Music Store. Si votre réseau utilise un serveur Proxy HTTP, assurez-vous que ces paramètres soient corrects.

Pour configurer vos paramètres Proxy Web, ouvrez le panneau de configuration Options Internet, cliquez sur Connexions puis sur Paramètres LAN.

Pour plus d’informations sur l’utilisation d’iTunes avec un Proxy ou derrière un pare-feu, consultez le site Web d’assistance Apple à l’adresse : www.apple.com/fr/support/itunes.


Mon historique ou ma facture d’achats est incorrect

Si votre dossier ou votre facture d’achats semble incorrect, vérifiez ce qui suit :

  • Si l’historique de vos achats semble incomplet, assurez-vous d’avoir cliqué sur la flèche en regard de chaque achat passé afin d’afficher toutes les informations sur l’historique.
  • Si votre historique d’achat semble incorrect ou que vous pensez avoir été débité pour un morceau que vous n’avez pas acheté, choisissez Aide > « Service et Support iTunes et Music Store », cliquez sur le lien « Service clientèle iTunes Music Store » puis cliquez sur le lien Téléchargements de musique. Si vous n’y trouvez pas la réponse à votre question, remplissez le formulaire situé au bas de la page.


Je ne parviens pas à lire un clip vidéo

Lorsque vous double-cliquez sur un clip vidéo dans iTunes, sa lecture commence. Le clip est lu par défaut dans le visualiseur d’illustrations et de clips vidéo situé dans le coin inférieur gauche de la fenêtre iTunes.

Une icône de moniteur apparaît dans la bibliothèque en regard des clips vidéo.

  • Si le visualiseur d’illustrations et de clips vidéo n’apparait pas, cliquez sur le bouton « Afficher ou masquer le visualiseur d’illustrations et de clips vidéo » dans le coin inférieur gauche de la fenêtre iTunes.
  • Si le visualiseur d’illustrations et de clips vidéo s’affiche mais que le clip n’y apparaît pas, sa lecture s’effectue peut-être dans une fenêtre séparée située derrière la fenêtre iTunes principale. Déplacez la fenêtre principale pour vérifier.
  • Si la barre située au-dessus du visualiseur d’illustrations et de clips vidéo indique « Morceau sélectionné », cliquez sur la barre pour qu’elle affiche « À l’écoute maintenant ».

Les clips vidéo achetés sur le Music Store ne peuvent être modifiés ou visualisés que dans iTunes et QuickTime Player.

Pour connaître les caractéristiques système nécessaire pour la lecture de clips vidéo achetés sur le Music Store, consultez l’article http://docs.info.apple.com/article.html?artnum=93361


Organisation de musique et de vidéo

Organisez des morceaux en listes de lecture. Créez des listes de lecture dynamiques qui s’actualisent automatiquement lorsque vous ajoutez plus de musique. Classez les morceaux et modifiez les informations relatives aux morceaux de manière à pouvoir facilement explorer votre collection.


Création de listes de lecture

Organisez vos morceaux et clips vidéo en listes, nommées listes de lecture, créez des listes de lecture intelligentes dynamiques qui s’actualisent en fonction de vos préférences et utilisez la liste de lecture Mix de soirée pour réorganiser vos morceaux à la volée.


À propos des listes de lecture

Les listes de lecture sont des listes de morceaux (ou d’autres articles de votre bibliothèque, notamment des livres audio) que vous pouvez créer pour organiser votre bibliothèque ou graver un CD. Imaginez par exemple vouloir créer une liste de morceaux afin de l’écouter lors d’un dîner. ou faire vos propres CD en ajoutant des morceaux à une liste de lecture puis graver celle-ci sur le CD.

Les listes de lecture peuvent comprendre des morceaux, des podcasts, des livres audio, des clips vidéo et des liens vers des stations radio Internet. L’ajout d’un morceau à une liste de lecture ne le supprime pas de votre bibliothèque. Un pointeur (référence) au fichier est placé dans la liste de lecture. Pour écouter une station radio de votre liste de lecture, vous devez impérativement être connecté à Internet.

Vous pouvez créer une liste de lecture standard ou intelligente. Les listes de lecture standard sont créées manuellement et ne sont pas automatiquement mises à jour en fonction de l’évolution de votre bibliothèque (exception : les morceaux que vous supprimez de votre bibliothèque sont supprimés des listes de lecture auxquelles ils appartiennent). Les listes de lecture intelligentes sont créées à partir de règles de votre choix et sont automatiquement mises à jour au fur et à mesure de l’évolution de votre bibliothèque.


Organisation de votre musique à l’aide de listes de lecture

Vous pouvez créer des listes de morceaux appelées « listes de lecture ». Créez des listes de lecture pour grouper des morceaux par humeur, pour les organiser par thèmes ou pour préparer une liste de morceaux à graver sur un CD.

Vous pouvez également inclure aux listes de lecture des livres audio, des clips vidéo, des podcasts, des stations de radio Internet, des fichiers PDF et d’autres articles.

Pour créer une liste de lecture :

  1. Choisissez Fichier > Nouvelle liste de lecture (ou cliquez sur le bouton Ajouter dans le coin inférieur gauche de la fenêtre).
  2. Tapez un nom pour la nouvelle liste de lecture dans la liste Source.
  3. Cliquez sur Bibliothèque puis faites glisser un morceau (ou autre article) vers la liste de lecture dans la liste Source. Pour sélectionner plusieurs morceaux, maintenez enfoncée la touche Contrôle ou Maj et cliquez sur les morceaux.

    Pour écouter une station radio de votre liste de lecture, vous devez impérativement être connecté à Internet.

    Pour supprimer un article de la liste de lecture, sélectionnez-le et appuyez sur la touche Suppr. (cette opération ne supprime pas le morceau de votre bibliothèque ou de votre disque dur).

Pour créer rapidement une liste de lecture à partir de morceaux choisis, sélectionnez-les puis choisissez Fichier > Nouvelle liste de lecture à partir de la sélection.

Pour ajouter un morceau ou un autre article à une liste de lecture, vous pouvez également cliquer sur le morceau avec le bouton droit de la souris, choisir « Ajouter à la liste de lecture » et sélectionner une liste de lecture.

Vous pouvez également créer une liste de lecture intelligente ajoutant automatiquement les morceaux suivant les règles que vous définissez. Vous pouvez enfin créer des dossiers dans la liste Source et y faire glisser des listes de lecture et des listes de lecture intelligentes afin de mieux les organiser. Pour de plus amples informations, recherchez « listes de lecture intelligentes » ou « dossiers » dans l’Aide iTunes et Music Store.

Si vous synchronisez automatiquement votre iPod avec iTunes, toutes les listes de lecture On-The-Go que vous avez créées sur votre iPod apparaissent dans iTunes de la manière suivante : « On-the-Go-1 », « On-the-Go-2 », etc. Si vous renommez ces listes de lecture dans iTunes, la prochaine fois que vous synchroniserez votre iPod, les listes de lecture On-The-Go de votre iPod seront également renommées. Pour plus d’informations, reportez-vous à la documentation accompagnant votre iPod (ou choisissez Aide > Aide iPod dans iTunes).


Création d’une liste de lecture intelligente

Grâce aux listes de lecture intelligentes, vous pouvez créer automatiquement une liste de lecture à partir de morceaux spécifiques de la bibliothèque. Vous pouvez créer une liste de lecture intelligente contenant uniquement certains genres musicaux, les morceaux avec un certain classement ou ceux qui répondent à d’autres critères. Par exemple, il est possible de créer une liste ne dépassant pas 5 gigaoctets (Go) et incluant uniquement les morceaux de jazz les mieux classés.

  1. Choisissez Fichier > Nouvelle liste de lecture intelligente.
  2. Pour limiter l’ajout de morceaux à des critères déterminés, assurez-vous que la case « Répondre à la condition suivante » est cochée et faites votre choix dans les menus contextuels.

    Par exemple, vous pouvez faire en sorte qu’iTunes ajoute uniquement des morceaux d’un artiste donné ou comportant au moins quatre étoiles.

    Pour ajouter d’autres critères de sélection, cliquez sur le bouton Ajouter (+).

  3. Pour limiter la durée ou la taille de la liste de lecture, sélectionnez « Limiter à » puis faites votre choix dans les menus contextuels.
  4. Pour inclure uniquement des morceaux en regard desquels se trouve une marque dans la bibliothèque (et répondant à vos conditions), cochez « Rechercher seulement les morceaux cochés ».
  5. Pour qu’iTunes puisse modifier constamment votre liste intelligente à mesure que des morceaux sont ajoutés ou supprimés de votre bibliothèque, assurez-vous que l’option « Mettre à jour en temps réel » est sélectionnée.
  6. Pour créer votre liste de lecture intelligente, cliquez sur OK, puis nommez-la dans la liste Source.

Les morceaux dans votre bibliothèque qui répondent aux critères sélectionnés sont ajoutés à la liste de lecture. L’icône des listes de lecture intelligentes est un symbole d’engrenage.


Création d’un mix live avec le Mix de soirée

Vous pouvez utiliser le Mix de soirée (dans la liste Source) pour créer une liste de lecture dynamique composée d’une sélection aléatoire de morceaux provenant de votre bibliothèque ou d’une liste de lecture. Cette « sélection en direct » vous permet d’afficher la liste des morceaux écoutés ou sur le point d’être écoutés et de modifier à tout moment cette liste.

  1. Cliquez sur Mix de soirée dans la liste Source.
  2. Choisissez une source pour votre sélection en direct dans le menu contextuel Source situé en dessous de la liste des pistes.
  3. Choisissez le nombre de morceaux écoutés ou à écouter que vous souhaitez voir affichés dans la liste de lecture.

    Pour modifier la liste de pistes à écouter, cliquez sur Rafraîchir dans le coin supérieur droit de la fenêtre iTunes. Tout morceau que vous avez ajouté manuellement demeure dans la liste.

Vous pouvez modifier l’ordre des morceaux à écouter, ajouter de nouveaux morceaux en les faisant glisser dans la liste ou supprimer des morceaux de la liste. Vous pouvez également choisir de masquer la liste de lecture Mode aléatoire personnalisé dans les préférences d’iTunes.

Parmi les autres types de listes de lecture aléatoires qu’il est possible de créer se trouvent les Listes de lecture intelligentes ou les listes de lecture pour lesquelles le mode aléatoire est activé. Pour en savoir plus, recherchez les expressions « listes de lecture intelligentes » ou « aléatoire » dans l’Aide.


Création automatique de listes de lecture à partir de collections achetées

Vous pouvez configurer iTunes pour la création automatique de listes de lecture lors de l’achat de collections sur l’iTunes Music Store, par exemple des iMix envoyés par des utilisateurs d’iTunes et des favoris Essentiels d’iTunes choisis par l’équipe d’experts de l’iTunes Music Store.

  1. Choisissez ensuite Edition > Préférences, puis cliquez sur l’onglet Store.
  2. Sélectionnez « Créer automatiquement des listes de lecture lors de l’achat de collections de morceaux ».


Création de dossiers dans la liste Source

Vous pouvez ajouter des dossiers à la liste Source pour mieux organiser vos morceaux, clips vidéo et autres articles. Après avoir créé un dossier, vous pouvez y ajouter des listes de lecture et d’autres dossiers. Par contre, vous ne pouvez pas ajouter de morceau ou de clip vidéo individuel à un dossier.

  1. Choisissez File > Nouveau dossier.
  2. Tapez le nom du dossier et appuyez sur Retour.
  3. Dans la liste Source, faites glisser des listes de lecture ou d’autres dossiers dans le dossier que vous venez de créer, ou faites glisser le nouveau dossier à l’intérieur d’un autre.

    Remarque : pour supprimer un dossier situé à l’intérieur d’un autre dossier et le déplacer vers le niveau supérieur de la liste Source, faites-le glisser vers le bas de la liste Source.

Lorsque vous sélectionnez un dossier dans la liste Source, la fenêtre iTunes principale affiche tous les morceaux de toutes les listes de lecture et tous les dossiers contenus dans le dossier en question. La fenêtre n’affiche pas les doublons de morceaux.


Renommage d’une liste de lecture ou d’un dossier

Après avoir créé une liste de lecture ou un dossier dans la liste Source, vous pouvez modifier son nom.

Double-cliquez sur le nom (et non sur l’icône) de la liste de lecture ou du dossier, puis modifiez le nom ou saisissez-en un nouveau.


Modification d’une liste de lecture intelligente

Vous pouvez afficher ou modifier les critères utilisés par une liste de lecture intelligente pour ajouter des morceaux.

  1. Dans la liste Source, sélectionnez la liste de lecture intelligente. (L’icône des listes de lecture intelligentes est un symbole d’engrenage.)
  2. Choisissez Fichier > Modifier la liste de lecture intelligente puis effectuez les changements dans la fenêtre qui s’ouvre.

Vous pouvez également renommer ou supprimer une liste de lecture intelligente.


Suppression de morceaux d’une liste de lecture

Vous pouvez supprimer les morceaux ajoutés à une liste de lecture.

Sélectionnez un morceau dans la liste puis appuyez sur la touche Suppr.

Il se peut que vous ne puissiez pas supprimer les morceaux d’une liste de lecture intelligente dont l’option « Mettre à jour en temps réel » est activée, car cette liste est alors mise à jour en permanence en fonction des critères choisis (l’icône des listes de lecture intelligentes est un engrenage).


Suppression d’une liste de lecture ou d’un dossier à partir de la liste Source

Vous pouvez supprimer une liste de lecture ou un dossier que vous avez créé. La suppression d’une liste de lecture ou d’un dossier à partir de la liste Source ne supprime pas les morceaux de votre bibliothèque musicale ou de votre disque dur.

Cliquez sur l’icône de la liste de lecture ou du dossier pour le sélectionner, puis appuyez sur la touche Suppr.

Lorsque vous supprimez un dossier, toutes les listes de lecture et tous les dossiers qui s’y trouvent sont également supprimés.


Recherche de morceaux dupliqués dans votre bibliothèque ou une liste de lecture

Vous pouvez rechercher dans votre bibliothèque ou une liste de lecture tous les morceaux de même titre et de même auteur.

Sélectionnez dans la liste Source Bibliothèque ou une liste de lecture puis choisissez Edition > Afficher les morceaux en double.

Seuls les morceaux ayant le même titre et le même auteur sont affichés dans la fenêtre iTunes.

Pour visualiser à nouveau tous les morceaux de votre bibliothèque ou de votre liste de lecture, cliquez sur le bouton Afficher tous les morceaux situé en bas de la fenêtre iTunes.


Modification des informations sur les morceaux ou le CD

Ajoutez des titres de morceaux, des noms d’artiste et d’autres articles à vos morceaux et clips vidéo, de manière à explorer et rechercher rapidement votre collection.


Classement des morceaux et des autres articles

Vous pouvez attribuer une note à un morceau, un clip vidéo, un podcast ou un autre article pour indiquer votre niveau d’appréciation. Ces notes peuvent vous aider à créer automatiquement des listes de lecture, ou à organiser et explorer votre bibliothèque..

  1. Dans la liste Source, sélectionnez la bibliothèque ou une liste de lecture.
  2. Choisissez Edition > Options d’affichage.
  3. Sélectionnez Classement puis cliquez sur OK.
  4. Sélectionnez le morceau ou tout autre article à classer, puis déplacez la barre de défilement pour voir la colonne Classement.
  5. Cliquez sur les cases pour ajouter 1 à 5 étoiles.

Vous pouvez également ajouter des classements aux articles à l’aide du menu contextuel ou de la barre d’état du système (également nommée « statut de la barre des tâches » ou « zone de notification »). Pour utiliser le menu contextuel, placez le pointeur sur un article et appuyez sur le bouton droit de la souris, puis choisissez un classement dans le sous-menu Classement.


Sauvegarde de la copie d’un morceau dans un nouveau format de fichier

Vous pouvez convertir un morceau dans un autre format de fichier tout en conservant un copie de l’original. Par exemple, vous pouvez sauvegarder la copie d’un fichier audio compressé tel que MP3 ou AAC dans un format non compressé (AIFF ou WAV).

La conversion d’un format compressé à un autre non compressé (par exemple de MP3 à AIFF) ne doit pas endommager la qualité du son. Il est en revanche possible que cette dernière soit affectée par la conversion entre formats compressés (tels que MP3 et AAC). Pour un résultat optimal avec une musique encodée dans un autre format de fichier, vous devez la réimporter depuis sa source originale en utilisant le nouveau format d’encodage.

Pour convertir un format de fichier audio :

  1. Choisissez Edition > Préférences puis cliquez sur l’onglet Avancé en haut de la fenêtre, puis cliquez sur Importation.
  2. Dans le menu contextuel Importer avec, choisissez le format d’encodage auquel vous souhaitez faire la conversion, puis cliquez sur OK pour enregistrer les paramètres.
  3. Sélectionnez un ou plusieurs morceaux dans votre bibliothèque, puis choisissez Avancé > Convertir la sélection en MP3, Convertir la sélection en AAC, Convertir la sélection en Apple Lossless, Convertir la sélection en AIFF ou Convertir la sélection en WAV. (L’option de menu change pour refléter la sélection dans vos préférences d’importation.)

    Pour convertir tous les morceaux d’un dossier ou d’un disque, maintenez la touche Maj enfoncée et choisissez Avancé > « Convertir la sélection en », puis sélectionnez le dossier ou le disque contenant les morceaux à convertir. Tous les morceaux du dossier ou du disque seront convertis, à l’exception des fichiers audio achetés sur l’iTunes Music Store. (Les morceaux achetés sont encodés avec un format AAC protégé empêchant leur conversion.)

Le morceau au format d’origine et celui converti apparaissent dans votre bibliothèque.


Saisie et affichage de paroles

Si vous connaissez les paroles d’une chanson, vous pouvez les saisir dans iTunes et les afficher ultérieurement.

  1. Sélectionnez un morceau et choisissez Fichier > Obtenir des informations.
  2. Cliquez sur Paroles et saisissez le texte de la chanson.

Pour afficher des paroles que vous avez déjà saisies, sélectionnez le morceau et choisissez Fichier > Obtenir des informations puis cliquez sur Paroles.

Sur certains modèles d’iPod, il est possible d’afficher les paroles saisies dans iTunes. Assurez-vous que la dernière version du logiciel est installée sur votre iPod. Pour plus de renseignements, consultez la documentation qui accompagnait votre iPod.

Certains types de fichiers, notamment WAV et QuickTime, ne prennent pas en charge les paroles.


Ajout d’illustrations aux morceaux

En général, les morceaux achetés sur l’iTunes Music Store sont assortis d’une illustration. Vous pouvez également ajouter des illustrations aux morceaux dans votre bibliothèque.

Vous pouvez ajouter n’importe quel type de fichier d’image lisible par QuickTime (tel que BMP, JPEG, PNG, GIF, TIFF ou Photoshop).

Remarque : il est impossible d’ajouter des illustrations d’album aux fichiers WAV. Pour ajouter une illustration à un morceau enregistré sous le format WAV, convertissez-le en un autre format, puis ajoutez l’illustration.

  • Pour ajouter une illustration à un morceau, cliquez sur le bouton « Afficher ou masquer le visualiseur d’illustrations et de clips vidéo » dans le coin inférieur gauche de la fenêtre iTunes puis sélectionnez le morceau dans votre bibliothèque ou dans une liste de lecture. Glissez un fichier d’image fixe vers la zone d’illustration. (Vous pouvez également copier puis coller l’image.)
  • Pour ajouter une illustration à chaque morceau de la bibliothèque ou d’une liste de lecture, sélectionnez-en un et choisissez Fichier > Obtenir des informations. Dans le visualiseur d’illustrations et de clips vidéo, cliquez sur Ajouter pour ajouter l’image au morceau en question (ou faites glisser le fichier du bureau vers la zone d’illustration), cliquez sur Suivant, puis ajoutez une autre illustration, et ainsi de suite.
  • Pour ajouter plusieurs illustrations à un morceau, glissez plusieurs images vers la même zone d’illustration.
  • Pour ajouter la même illustration à plusieurs morceaux, appuyez sur la touche Contrôle avant de cliquer sur les morceaux à illustrer, puis choisissez Fichier > Obtenir des informations. Faites glisser l’illustration à ajouter à chaque morceau sélectionné du bureau vers la zone d’illustration.

L’image ajoutée apparaît lorsque le morceau est sélectionné ou lu. Vous pouvez également double-cliquer sur l’illustration pour l’afficher dans une taille supérieure, dans sa propre fenêtre.


Modification des informations concernant les morceaux

Lorsque vous êtes connecté à Internet, vous pouvez récupérer des informations sur les morceaux d’un CD depuis Gracenote CDDB (base de données de CD) sur Internet. Vous pouvez modifier ces informations ou en saisir d’autres dans iTunes.

  1. Sélectionnez le morceau que vous voulez modifier, puis choisissez Fichier > Obtenir des informations.
  2. Cliquez sur Infos.
  3. Modifiez les informations du morceau, puis cliquez sur OK.

Le changement des informations dans iTunes renomme par défaut le nom du morceau sur votre disque dur. Pour apporter des modifications dans iTunes sans modifier les fichiers de votre disque dur, choisissez Edition > Préférences, puis cliquez sur l’onglet Avancé et cliquez sur Général. Cliquez ensuite pour supprimer la coche en regard de « Laisser iTunes organiser le dossier iTunes Music ».


Modification des informations des CD

Lorsque vous êtes connecté à Internet, vous pouvez récupérer des informations sur vos CD en accédant à Gracenote CDDB (base de données de CD) sur Internet. Vous pouvez modifier ces informations ou en saisir d’autres dans iTunes.

  1. Sélectionnez le CD dans la liste Source.
  2. Choisir Fichier > Obtenir des informations et effectuez vos modifications.

Si aucune information n’apparaît dans la fenêtre Infos du CD, choisissez Avancé > Obtenir le nom des pistes du CD afin de récupérer les informations sur Internet. Ensuite, introduisez vos modifications.

Les informations modifiées dans iTunes renomment par défaut les fichiers de votre disque dur. Pour apporter des modifications dans iTunes sans modifier les fichiers de votre disque dur, choisissez Edition > Préférences, puis cliquez sur l’onglet Avancé et cliquez sur Général. Cliquez ensuite pour supprimer la coche en regard de « Laisser iTunes organiser le dossier iTunes Music ».

Pour toujours obtenir de bons résultats, ne modifiez pas les informations d’un CD ou d’un morceau dans l’Explorateur Windows.


Recherche sur Internet d’informations d’un CD

Si vous disposez d’une connexion à Internet, iTunes recherche le titre du CD, des morceaux qu’il contient et autres informations lorsque vous insérez le CD. Les informations sont récupérées de la base de données Gracenote CDDB.

Si vous n’êtes pas connecté en permanence à Internet, il est conseillé d’ajouter tous vos morceaux à votre bibliothèque afin que les informations de tous les CD soient téléchargées en une seule fois.

  • Pour mettre à jour immédiatement les informations d’un CD, vérifiez que vous êtes connecté à Internet, insérez le CD et choisissez Avancé > Obtenir le nom des pistes du CD.

Il se peut que la base de données renvoie deux ou plusieurs entrées pour votre CD. Cela peut se produire lorsque plusieurs personnes ont soumis des informations sur un même CD à Gracenote CDDB. Dans ce cas, sélectionnez une seule entrée. Si elle est incorrecte, choisissez Avancé > Obtenir le nom des pistes du CD et sélectionnez une autre entrée. Si elle n’est toujours pas correcte, vous pouvez la modifier.


À propos de Gracenote CDDB

Gracenote CDDB (base de données de CD) est une base de données en ligne qui permet d’obtenir le nom des albums, le titre des morceaux et autres informations sur les CD audio. iTunes se connecte à cette base de données pour rechercher des informations sur vos CD, ce qui facilite la sélection, le classement et la consultation des morceaux de votre bibliothèque musicale.

Pour en savoir plus sur Gracenote CDDB, visitez le site Web Gracenote à l’adresse www.gracenote.com.

Accéder au site Web


Envoi des informations d’un CD à Gracenote CDDB

Si Gracenote CDDB (base de données de CD) ne possède aucune information sur un CD donné, vous pouvez envoyer les informations saisies dans iTunes pour en faire profiter d’autres personnes.

Sélectionnez le CD dans la liste Source, puis choisissez Avancé > Soumettre les noms de pistes du CD.

Avant d’envoyer vos données, assurez-vous d’avoir indiqué les informations sur l’artiste, l’album et le genre dans la fenêtre d’informations du CD (sélectionnez d’abord le CD dans la liste Source, puis Obtenir des informations dans le menu Fichier).

N’envoyez pas d’informations sur les CD personnalisés que vous avez créés car personne ne pourra les utiliser.


Correction des titres comportant des caractères étranges

Si le titre et les informations d’un morceau ne s’affichent pas correctement, le fichier a sans doute été créé à l’aide d’un programme dont le mode de stockage diffère de celui d’iTunes. Pour résoudre le problème, convertissez les repères d’informations du morceau (repères ID3) dans un autre format de stockage.

La conversion des repères ID3 s’avère également utile pour les morceaux dont les informations n’utilisent pas des caractères romains ou si vous souhaitez employer vos fichiers MP3 avec un autre programme dans un format différent.

Pour modifier le format des repères d’informations d’un morceau :

Sélectionnez les morceaux à convertir. Cliquez ensuite sur Avancées > Convertir les repères ID3. Vous pouvez choisir une version d’ID3, et vous pouvez traduire le jeu de caractères en Unicode inversé, et dans certains cas dans d’autres formats.


Sélection des informations du morceau à afficher

Vous pouvez sélectionner les colonnes d’informations à afficher pour chacun des morceaux de la bibliothèque ou des listes de lecture.

  • Pour choisir les colonnes à afficher, sélectionnez la bibliothèque ou une liste de lecture dans la liste Source, puis choisissez Edition > Options d’affichage, puis sélectionnez les informations que vous désirez visualiser pour chaque morceau de la liste.
  • Pour ajouter la catégorie de genre à la section d’exploration de votre bibliothèque et l’organiser comme un magasin de disques, choisissez Edition > Préférences, puis sélectionnez « Afficher le genre pendant l’exploration » dans le volet Général.

Vous pouvez également maintenir enfoncé le bouton droit de la souris et cliquer sur un en-tête de colonne pour obtenir la liste des options de présentation.


Personnalisation de la fenêtre iTunes

Masquez ou affichez des éléments dans la liste Source et la fenêtre iTunes, réduisez la fenêtre iTunes à un « mini-lecteur » et triez les morceaux par en-tête de colonne.


Désactivation de Podcasts, de Radio, de Music Store ou de Musique partagée

Si vous avez un accès administrateur à votre ordinateur, vous pouvez désactiver l’accès à l’élément Podcasts, Radio, Music Store ou Musique partagée dans la liste Source à l’aide de la sous-fenêtre Parental des préférences iTunes.

Vous pouvez également utiliser le volet Parental pour masquer ces éléments dans la liste Source et ne pas requérir un mot de passe pour les afficher de nouveau.

  1. Sélectionnez Edition > Préférences, puis cliquez sur l’onglet Parental.
  2. Si nécessaire, cliquez sur le verrou et tapez votre mot de passe administrateur.
  3. Sélectionnez un élément pour le désactiver. Par exemple, si vous sélectionnez Désactiver les podcasts, l’élément Podcasts n’apparaîtra plus dans la liste Source.
  4. Si vous souhaitez obliger un utilisateur à saisir un mot de passe administrateur pour réactiver les éléments que vous avez désactivés (ou apporter tout autre modification au volet Parental) cliquez sur le verrou.

    Remarque : vous devez utiliser Windows XP pour être à même de protéger par mot de passe la désactivation de ces éléments. Si vous utilisez Window 2000, vous pouvez masquer les éléments, mais un mot de passe n’est pas nécessaire pour les afficher à nouveau.

Vous pouvez également utiliser le volet Parental des préférences iTunes pour interdire l’accès au contenu explicite de l’iTunes Music Store.

Si vous désactivez les podcasts, vous ne pourrez pas vous abonner à des podcasts sur l’iTunes Music Store.

Veillez à bien protéger votre mot de passe. Toute personne connaissant un mot de passe administrateur pour votre ordinateur peut modifier les paramètres de contrôle parental.


Masquage ou affichage de Clips vidéo ou de Mix de soirée dans la liste Source

Vous pouvez masquer les éléments Clips vidéo et Mix de soirée de façon qu’il n’apparaissent plus dans la liste Source.

  1. Choisissez ensuite Edition > Préférences, puis cliquez sur l’onglet Général.
  2. Déselectionnez l’élément Clips vidéo ou Mix de soirée pour le masquer. Sélectionnez l’élément Clips vidéo ou Mix de soirée pour l’afficher.

Vous pouvez également désactiver les éléments Music Store, Radio, Podcasts et Musique partagée à l’aide de la sous-fenêtre Parental des préférences iTunes. Pour plus de renseignements, consultez l’« Aide iTunes et Music Store ».


Afficher ou masquer le menu contextuel des haut-parleurs

Par défaut, tout haut-parleur connecté correctement à une AirPort Express apparaît dans le menu contextuel des haut-parleurs en bas de la fenêtre iTunes. Vous pouvez également masquer le menu contextuel et empêcher votre ordinateur de rechercher des haut-parleurs distants.

  • Pour masquer le menu contextuel des haut-parleurs, choisissez Edition > Préférences, cliquez sur Avancé puis sur Général. Décochez alors la case « Rechercher les haut-parleurs distants connectés par AirTunes ».
  • Pour afficher le menu contextuel des haut-parleurs, choisissez Edition > Préférences, cliquez sur Avancé puis sur Général. Puis, cochez la case « Rechercher les haut-parleurs distants connectés par AirTunes ».

Pour plus d’informations sur la configuration de votre AirPort Express en conjonction avec votre chaîne hi-fi, consultez la documentation qui l’accompagne ou consultez le site Web d’assistance Apple à l’adresse www.apple.com/fr/support/airport.

Pour en savoir plus sur AirPort Express et AirTunes, rendez vous sur www.apple.com/fr/airport.


Réduction de la fenêtre iTunes

Vous pouvez réduire la fenêtre iTunes pour la transformer en un « mini-lecteur » qui n’affiche que les commandes et l’état de lecture. Vous pouvez également faire flotter la fenêtre du mini-lecteur au-dessus de toutes les autres fenêtres ou la réduire dans la barre des tâches ou la barre d’état système de Windows.

  • Pour réduire la fenêtre iTunes en fenêtre flottante de mini-lecteur, choisissez Avancé > « Passer au mini-lecteur ». Pour afficher ou masquer le morceau et les informations sur son état, faites glisser le coin inférieur droit de la fenêtre. Cliquez sur le bouton de restauration pour rétablir la taille complète de la fenêtre iTunes.
  • Pour que le mini lecteur flotte devant toutes les autres fenêtres de telle sorte qu’il soit toujours visible, choisissez Edition > préférences, cliquez sur l’onglet Avancé et cliquez sur Général. Cochez ensuite la case « Laisser le mini-lecteur au premier plan ».
  • Pour réduire le mini-lecteur dans la barre des tâches de Windows, cliquez sur une zone vierge de la barre des tâches Windows avec le bouton droit de la souris, puis choisissez Barre d’outils > iTunes. Cliquez sur le bouton de restauration pour rétablir la taille complète de la fenêtre iTunes.
  • Pour réduire le mini-lecteur dans la barre d’état système, choisissez Edition > Préférences, puis cliquez sur l’onglet Avancé et cliquez sur Général. Cochez ensuite la case « Réduire la fenêtre iTunes dans la barre d’état système ».


Déplacement et redimensionnement des colonnes

Vous pouvez réordonner ou redimensionner les colonnes de votre bibliothèque et des listes de lecture.

  • Pour déplacer une colonne, faites glisser l’en-tête de la colonne vers la droite ou la gauche.
  • Pour redimensionner une colonne, placez le curseur entre deux en-têtes de colonne. Lorsque le pointeur change d’aspect, faites-le glisser vers la droite ou la gauche.
  • Pour redimensionner automatiquement une ou toutes les colonnes afin que leur largeur s’adapte à leur contenu, placez le pointeur sur l’en-tête de la colonne, appuyez sur le bouton droit de la souris, puis choisissez Ajuster automatiquement la taille de la colonne ou Ajuster automatiquement la taille de toutes les colonnes dans le menu contextuel qui apparaît. Vous pouvez aussi tout simplement double-cliquer sur la ligne verticale qui sépare les colonnes.


Tri de morceaux dans votre bibliothèque ou une liste de lecture

Vous pouvez trier les morceaux de votre bibliothèque ou d’une liste de lecture selon n’importe laquelle des colonnes affichées. Effectuez cette opération pour rechercher un morceau ou pour trouver des articles de votre bibliothèque possédant une caractéristique donnée (par exemple des morceaux de genre Rock ou enregistrés au format AAC).

  • Pour trier la liste dans une colonne, cliquez sur l’en-tête de cette dernière. Si vous souhaitez par exemple trier la liste par titre d’album, cliquez sur l’en-tête Album.

    Astuce : si vous ne voyez pas l’en-tête de la colonne que vous recherchez, cliquez avec le bouton droit de la souris sur un en-tête de colonne pour voir une liste des colonnes que vous pouvez afficher. Faites glisser vers le bas et cliquez sur un élément non coché pour le rendre visible, ou faites glisser et cliquez sur un élément coché pour le supprimer de l’affichage.

  • Pour inverser l’ordre de tri, cliquez sur le triangle qui apparaît lorsque la colonne est sélectionnée.
  • Pour rétablir l’ordre antérieur des morceaux d’une liste de lecture, cliquez sur l’en-tête de la colonne située la plus à gauche (au-dessus des nombres) et qui affiche l’ordre de lecture.

Pour explorer la liste de tous les artistes ou albums de votre bibliothèque musicale, vous pouvez également sélectionner Bibliothèque dans la liste Source et cliquer sur le bouton Parcourir situé dans le coin supérieur droit de la fenêtre iTunes. Si vous ne voyez pas les volets Artiste et Album, cliquez à nouveau sur Parcourir.


Changement de la langue pour iTunes

Vous pouvez changer la langue utilisée pour afficher les menus et boîtes de dialogue d’iTunes.

  1. Choisissez ensuite Edition > Préférences, puis cliquez sur l’onglet Général.
  2. Choisissez une langue dans le menu contextuel Langue.
  3. Quittez et rouvrez iTunes.


Je ne trouve pas ce que je recherche dans la liste Source

Vous pouvez masquer ou afficher les éléments Podcasts, Clips vidéo, Mix de soirée, Radio, Music Store et Musique partagée dans la liste Source à l’aide des préférences iTunes.

  • Si l’élément Clips vidéo ou Mix de soirée n’apparaît pas, choisissez Edition> Préférences et cliquez sur l’onglet Général. Sélectionnez Clips vidéo, Mix de soirée ou Radio pour l’afficher dans la liste Source.
  • Si l’élément Podcasts, Radio, Music Store ou Musique partagée n’apparaît pas dans la liste Source, choisissez Edition > Préférences et cliquez sur l’onglet Parental. Cliquez sur le verrou et saisissez votre mot de passe administrateur. Désélectionnez ensuite un élément pour l’afficher dans la liste Source (par exemple, désélectionnez Désactiver les podcasts pour afficher Podcasts dans la liste Source).
  • Si l’élément Bibliothèque n’apparaît pas dans la liste Source, il peut avoir été renommé. Bibliothèque est le premier élément de la liste Source.
  • Si une liste de lecture ou un dossier n’apparaît pas, il peut avoir été supprimé. Vous devrez recréer la liste de lecture ou le dossier.


Organisation de vos fichiers de musique et de vidéo

Définissez la manière et l’endroit où iTunes stocke vos fichiers de musique et de vidéo.


Recherche de l’emplacement de stockage des fichiers iTunes

Par défaut, vos fichiers audio, vidéo et autres sont stockés dans le dossier iTunes Music, à l’intérieur du sous-dossier iTunes de votre dossier Ma musique (dans votre dossier Mes documents). Le dossier iTunes Music contient tous les morceaux que vous avez importés à partir de CD et tous les morceaux, clips vidéo, podcasts et autres articles que vous avez téléchargés à partir d’Internet ou copiés à partir du bureau vers iTunes. Tous ces fichiers apparaissent dans la fenêtre de votre bibliothèque iTunes.

Si vous modifiez les paramètres dans le volet Avancé des préférences iTunes (dans la section Général), il se peut que vos fichiers iTunes soient stockés ailleurs.

  • Pour savoir où se trouve un fichier morceau (ou un autre fichier iTunes), sélectionnez l’article puis choisissez Fichier > Obtenir des informations. Dans le volet Résumé, observez la ligne Emplacement.

    Si l’article provient d’une bibliothèque ou d’une liste de lecture partagée, le terme « distant » s’affiche dans la section Type du volet Résumé. Un fichier distant est lu (diffusé) via votre connexion réseau (sur un réseau local par exemple). Il n’est donc pas téléchargé sur votre disque dur.

  • Pour révéler le fichier dans l’Explorateur Windows, sélectionnez le morceau et choisissez Fichier > Afficher le fichier du morceau.


Changer l’endroit où sont stockés les fichiers iTunes

Par défaut, les morceaux et autres fichiers audio importés sont copiés dans le dossier iTunes Music, à l’intérieur du sous-dossier iTunes de votre dossier Ma musique (dans Mes documents). Vous pouvez choisir de copier vos fichiers audio importés à un emplacement différent.

Vous pouvez également transférer les fichiers déjà importés d’un emplacement à un autre. Si vous achetez par exemple un nouvel ordinateur, vous pouvez déplacer vos fichiers iTunes de l’ancien ordinateur au nouveau.

Remarque : lorsque vous configurer iTunes de manière à stocker vos fichiers à un nouvel emplacement, tous les fichiers importés par la suite seront également stockés à l’emplacement en question. Si vous souhaitez également que les fichiers déjà importés dans iTunes se trouvent au nouvel emplacement, vous devez les déplacer manuellement (voir ci-dessous).

  • Pour modifier l’emplacement de stockage des fichiers audio (et autres) importés, sélectionnez Edition > Préférences, puis cliquez sur l’onglet Avancé en haut de la fenêtre, et cliquez sur Général. Cliquez sur le bouton Modifier et sélectionnez un nouvel emplacement pour vos fichiers. Les nouveaux morceaux et autres articles importés seront stockés au nouvel emplacement. Les morceaux déjà importés resteront à leur place (pour les déplacer, voir ci-dessous).
  • Pour déplacer vers un nouvel emplacement les morceaux et les autres fichiers que vous avez déjà importés (par exemple vers un autre dossier de votre disque dur ou vers un autre ordinateur), choisissez Edition > Préférences puis cliquez sur l’onglet Avancé en haut de la fenêtre, et cliquez sur Général. Cliquez sur le bouton Modifier et sélectionnez un nouvel emplacement pour vos fichiers. Quittez iTunes. Ouvrez le dossier iTunes Music (situé par défaut dans le dossier iTunes, à l’intérieur du dossier Ma Musique, dans Mes Documents), sélectionnez tout dans le dossier et faites glisser vers le nouvel emplacement (ne faites pas glisser le dossier iTunes Music lui-même, mais seulement son contenu).

Pour rétablir le sous-dossier iTunes du dossier Ma Musique comme emplacement, cliquez sur Réinitialiser (dans le volet Avancé des préférences iTunes, dans la section Général).

Pour de plus amples informations sur la recherche de l’emplacement de stockage des fichiers audio individuels, recherchez l’expression « Recherche de fichiers » dans l’Aide.

Pour obtenir plus d’astuces à propos du transfert de fichiers entre ordinateurs, consultez l’article http://docs.info.apple.com/article.html?artnum=93366-f sur le site Web d’Assistance Apple.


Copie de tous vos fichiers iTunes à un emplacement unique

En fonction de la manière dont vous avez ajouté des morceaux, des clips vidéo et d’autres articles à iTunes, votre bibliothèque risque de contenir des articles placés à différents endroits sur le disque dur de votre ordinateur ou tout autre support. Pour organiser vos fichiers, vous pouvez placer une copie chacun d’eux dans votre bibliothèque musicale, qui se trouve dans le dossier iTunes Music, à l’intérieur du dossier iTunes (dans votre dossier Ma musique).

Choisissez Avancé > Regrouper la bibliothèque.

Les fichiers iTunes situés en dehors du dossier iTunes restent à leur emplacement d’origine. Les copies sont placées dans votre dossier iTunes.

Une fois que toute votre musique et tous les autres articles se trouvent au même endroit, vous pouvez facilement les copier sur un nouvel ordinateur ou sauvegarder votre bibliothèque iTunes sur un disque dur externe ou tout autre support.


À propos du fichier iTunes Library

Le fichier iTunes Library est une base de données des morceaux répertoriés dans votre bibliothèque et dans les listes de lecture que vous avez créées. Il se trouve dans le dossier iTunes, dans le dossier Ma musique de votre dossier Mes documents, et ne peut pas être déplacé. Si vous le supprimez, iTunes crée une copie vide à l’ouverture de l’application, sachant que vos listes de lecture, classements, commentaires et autres informations seront perdus.


J’ai perdu les morceaux de mon ordinateur

Si vous supprimez le fichier iTunes Library, vos morceaux n’apparaîtront plus dans la bibliothèque, même si les fichiers musicaux se trouvent toujours dans le dossier iTunes Music.

Si vous déplacez vos morceaux à partir du dossier iTunes Music, il vous faudra les ajouter de nouveau à iTunes avant de pouvoir les lire.

Pour faire apparaître de nouveau vos morceaux dans la bibliothèque :

  • Faites glisser le dossier iTunes (situé par défaut dans le dossier Ma musique du dossier Mes documents) dans la bibliothèque de la liste Source. Les morceaux apparaissent de nouveau dans votre bibliothèque mais vos listes de lecture originales ne sont plus affichées.
  • Si cette opération ne fonctionne pas, vos morceaux se trouvent peut-être ailleurs sur votre disque dur. Dans le menu Démarrer, choisissez Recherche et recherchez un morceau par titre ou artiste. Faites glisser les dossiers contenant les morceaux vers la Bibliothèque, dans la liste Source d’iTunes, afin d’ajouter de nouveau les morceaux à iTunes.

    Si la recherche de morceau n’aboutit pas, vérifiez dans la Corbeille.

Vous pouvez ajouter des fichiers de musique à votre bibliothèque sans les copier dans le dossier iTunes Music. Pour plus de renseignements, consultez l’« Aide iTunes et Music Store ».

Si vous configurez iTunes de manière à ajouter les fichiers de musique à votre bibliothèque sans les copier dans le dossier iTunes Music et que vous déplacez ensuite les fichiers morceau, vous devrez peut-être faire glisser de nouveau les fichiers vers iTunes afin de pouvoir les lire.


Lecture de musique et de vidéo

Écoutez de la musique à partir d’un CD, de votre ordinateur ou d’une radio Internet. Réglez le volume et les autres paramètres du son. Visionnez de la vidéo ou des effets visuels pendant que vous écoutez.


Recherche de morceaux et de clips vidéo

Utilisez le champ de recherche et la barre de recherche pour trouver des morceaux et des clips vidéo ainsi que des livres audio, des podcasts et d’autres articles.


Recherche dans votre bibliothèque ou une liste de lecture

Pour rechercher rapidement un morceau ou tout autre article dans votre bibliothèque ou une liste de lecture, utilisez le champ de recherche et la barre de recherche.

  1. Dans la liste Source, sélectionnez l’emplacement où vous souhaitez effectuer la recherche.

    Remarque : vous ne pouvez pas rechercher au sein des programmes radio car ils ne sont disponibles que lorsque vous vous connectez à Internet et vous les récupérez.

  2. Dans le champ de recherche situé dans le coin supérieur droit de la fenêtre iTunes, tapez le texte à rechercher. À mesure que vous saisissez du texte, iTunes affiche les articles dont le titre correspond à la saisie.
  3. Lorsque vous commencez à taper du texte dans le champ de recherche, une barre de recherche apparaît : elle contient des boutons correspondant à des éléments tels que Musique, Livres audio, Artistes et Albums. Cliquez sur ces boutons pour restreindre le champ de votre recherche.

    Astuce : vous pouvez utiliser la barre de recherche sans taper de texte dans le champ de recherche. Choisissez pour cela Edition > Afficher la barre de recherche. Pour la masquer à nouveau, choisissez Edition > Masquer la barre de recherche.

    Si vous ne restreignez pas votre recherche à l’aide de la barre de recherche, elle est effectuée à la fois sur les champs artiste, compositeur (ou DJ), titre de l’album et genre. La recherche n’est effectuée dans le champ de commentaires que si sa colonne est visible dans la bibliothèque ou la liste de lecture.

Pour afficher à nouveau la totalité des morceaux, supprimez le texte à l’intérieur du champ de recherche (ou appuyez sur la touche Échap).

Astuce : pour explorer la liste de tous les artistes ou albums de votre bibliothèque musicale, sélectionnez Bibliothèque dans la liste Source et cliquez sur le bouton Parcourir situé dans le coin supérieur droit de la fenêtre iTunes.


Recherche des listes de lecture auxquelles appartient un morceau

Il est possible de voir à quelles listes de lectures appartient tout morceau ou autre article. Vous pouvez également afficher le morceau dans n’importe quelle liste de lecture dont il fait partie.

  1. Cliquez sur le morceau avec le bouton droit de la souris puis choisissez « Afficher dans la liste de lecture ». Un menu contextuel affiche alors les listes de lecture dont fait partie le morceau.
  2. Choisissez l’une des listes de lecture pour afficher le morceau dans la liste en question.


Signification des symboles apparaissant à côté des morceaux et des autres articles

Lorsque vous importez des morceaux et des clips vidéo, le symbole qui les accompagne indique leur état. D’autres vous permettent d’effectuer certaines tâches.

  • Une icône de moniteur en regard d’un article signifie qu’il s’agit d’un clip vidéo. Double-cliquez sur le clip pour le visualiser.
  • Une icône de livre en regard d’un article signifie qu’il s’agit d’un fichier PDF. Double-cliquez sur le fichier pour l’ouvrir dans votre visualiseur PDF par défaut.
  • Un zigzag mobile en regard d’un morceau signifie que ce dernier est en cours d’importation à partir d’un CD ou de votre disque dur. La marque verte indique qu’iTunes a terminé l’importation.
  • Un point d’exclamation indique que le fichier du morceau est introuvable. Il peut avoir été soit déplacé, soit supprimé.
  • Une icône de diffusion signifie que le morceau est stocké sur Internet et qu’il sera « diffusé » pour vous lorsque vous aurez cliqué pour le lire.
  • Une coche noire indique que le morceau sera inclus lors de votre prochaine opération. Par exemple, lorsque vous cliquez sur le bouton Importer, seuls les morceaux assortis d’une coche noire sont copiés sur votre iPod ou importés. D’autre part, lorsque vous écoutez tous les morceaux d’une liste, seuls les morceaux cochés sont lus.
  • Un haut-parleur indique que le morceau est en cours de lecture. Si vous importez un morceau en cours d’écoute, une onde en mouvement remplace le haut-parleur.
  • Des flèches qui défilent indiquent que le morceau est en cours de copie ou de téléchargement depuis Internet.
  • Si vous voyez une flèche à droite d’une liste de lecture dans votre liste Source, vous pouvez cliquer dessus pour publier votre liste sur l’iTunes Music Store.
  • Si vous voyez une flèche à droite d’un morceau, d’un album ou d’un artiste de votre bibliothèque ou d’une liste de lecture, vous pouvez cliquer dessus pour accéder à la page correspondante sur l’iTunes Music Store. Vous pouvez afficher ou masquer ces flèches en cochant ou décochant la case « Afficher les liens vers le Music Store » dans le volet Général des préférences iTunes.
  • Une flèche à droite d’un podcast indique que vous pouvez cliquer dessus pour ouvrir sa page sur l’iTunes Music Store.
  • Un point d’exclamation à droite d’une Liste de lecture intelligente indique que l’une des conditions pour cette Liste de lecture intelligente est une liste de lecture qui n’est pas disponible. Cliquez sur le point d’exclamation pour choisir une autre liste de lecture ou supprimer la liste de lecture qui n’est plus disponible.
  • Une icône d’éjection apparaît à droite des CD ou des baladeurs numériques dans la liste Source. Cliquez sur l’icône d’éjection pour éjecter le CD ou supprimer le lecteur de musique numérique de la liste Source.
  • Une puce en regard d’un morceau de la liste de lecture de votre iPod shuffle indique que le morceau ne se trouve pas actuellement sur votre iPod shuffle. Si ce morceau est autorisé en lecture sur votre ordinateur et qu’il est enregistré dans un format lisible sur votre iPod shuffle (notamment AAC, MP3 ou WAV), alors il sera copié sur votre iPod shuffle la prochaine fois que vous connecterez ce dernier (s’il y a suffisamment d’espace libre sur le périphérique). Pour plus de renseignements, consultez la documentation livrée avec votre iPod shuffle.
  • Un point bleu en regard d’un épisode de podcast signifie que vous n’avez pas commencé à écouter l’épisode en question. Un point bleu en regard d’un podcast signifie qu’il existe au moins un épisode du podcast en question que vous n’avez pas encore commencé à écouter.


Écoute de musique et d’autres types de fichiers audio

Écoutez de la musique, des livres audio et des podcasts à partir de CD, de votre ordinateur et d’Internet.


Lecture de musique dans des bibliothèques ou des listes de lecture

Vous pouvez écouter facilement de la musique dans votre bibliothèque iTunes ou vos listes de lecture (dont celles partagées).

  1. Dans la liste Source, cliquez sur la bibliothèque, une liste de lecture ou sur l’une de celles partagées (sous l’icône Musique partagée, s’il est disponible) contenant le ou les morceaux à lire.

    Pour afficher les morceaux par album ou artiste, choisissez Edition > Afficher le navigateur (ou, si le bouton Explorer est disponible, cliquez dessus dans le coin supérieur droit de la fenêtre iTunes).

    Pour rechercher un morceau donné dans la bibliothèque ou une liste de lecture, entrez son titre dans la zone de recherche.

  2. Double-cliquez sur le morceau que vous voulez écouter.

    Si vous choisissez un morceau dans une bibliothèque ou une liste de lecture partagée et protégée par un mot de passe, vous devez entrer ce dernier afin de pouvoir écouter la musique. Entrez par conséquent le mot de passe pour le morceau partagé.

    Si le morceau a été acheté sur l’iTunes Music Store via un compte Apple ou AOL qui n’est pas autorisé sur cet ordinateur, vous devez saisir l’identification et le mot de passe avec lesquels l’achat a été effectué afin de pouvoir l’écouter.

    Un point d’exclamation apparaît en regard du morceau si celui-ci est introuvable. Il s’agit éventuellement d’un morceau placé à un autre endroit sur le disque dur. Pour rendre le morceau disponible dans iTunes, double-cliquez sur le morceau et lorsque la zone de dialogue vous demandant d’indiquer l’emplacement du fichier apparaît, utilisez les menus de cette zone de dialogue pour rechercher le fichier audio sur votre disque dur.


Écoute d’un CD

Lorsque vous insérez un CD dans le lecteur de votre ordinateur, il apparaît dans la liste Source et tous ses morceaux s’affichent dans la fenêtre iTunes.

  • Pour écouter un morceau, double-cliquez dessus. Pour écouter tous les morceaux cochés, cliquez sur le bouton de lecture. (Seuls les morceaux cochés de la liste seront lus. Pour ignorer un morceau, décochez sa case. Pour inclure un morceau qui n’est pas coché, cochez sa case.)
  • Pour suspendre la lecture d’un morceau ou pour passer à la chanson précédente ou suivante, utilisez les commandes de lecture situées dans le coin supérieur gauche de la fenêtre iTunes.
  • Pour écouter les morceaux dans un ordre aléatoire ou pour les répéter, utilisez les boutons situés dans le coin inférieur gauche de la fenêtre iTunes, puis cliquez sur Lire. Pour afficher des informations complémentaires sur un bouton, placez le pointeur dessus.

Allez dans le menu Contrôles pour afficher l’ensemble des commandes de lecture.

Une fois les morceaux d’un CD importés dans votre bibliothèque, il est inutile d’insérer le CD d’origine pour les écouter.


Écoute de livres audio

Vous pouvez acheter des livres audio et d’autres fichiers parlés, notamment des émissions de radio et des revues ou journaux parlés sur l’iTunes Music Store et sur audible.com.

Si vous interrompez l’écoute d’un livre audio et que vous y revenez plus tard, l’écoute reprend au point où vous l’aviez interrompue.

De nombreux livres audio et autres fichiers parlés contiennent des repères de chapitre. Pour changer de chapitre, cliquez sur l’icône de repère de chapitre située dans la zone d’affichage en haut de la fenêtre iTunes et sélectionnez un chapitre.


Écoute et gestion de podcasts

Les podcasts sont des émissions de style radio téléchargeables par le biais de l’iTunes Music Store ou d’Internet. Les podcasts indiqués par une icône de moniteur comprennent également de la vidéo.

Les podcasts téléchargés apparaissent à la fois dans la source Podcasts et dans la bibliothèque.

  • Pour écouter un épisode de podcast, double-cliquez dessus.
  • Certains podcast peuvent contenir des repères de chapitre. Si un podcast possède un repère de chapitre, une icône de repère de chapitre apparaît dans la zone d’affichage située en haut de la fenêtre iTunes. Pour passer à un autre chapitre, cliquez sur l’icône de repère de chapitre et sélectionnez un chapitre.
  • Pour vous désabonner d’un podcast, sélectionnez-le dans la liste de lecture Podcasts et cliquez sur Se désabonner au bas de la fenêtre iTunes.
  • Pour qu’iTunes supprime les podcasts après leur écoute ou après le téléchargement d’un certain nombre d’épisodes, choisissez Edition > Préférences et cliquez sur l’onglet Podcasts. Sélectionnez une option à partir du menu contextuel Conserver. Par exemple, si vous avez sélectionné « les 2 derniers épisodes », iTunes supprime tous les épisodes du podcast que vous avez téléchargés, sauf les deux derniers.
  • Les récents épisodes du podcast qui n’ont pas été téléchargés dans iTunes apparaissent estompés dans la liste de lecture Podcasts. Pour télécharger un épisode récent d’un podcast, cliquez sur le bouton Obtenir situé en regard de l’épisode.
  • Si vous ne voyez pas les épisodes d’un podcast, cliquez sur le triangle situé sur le côté gauche du podcast pour les révéler.
  • Pour voir la page d’accueil d’un podcast, cliquez sur la flèche située sur le côté droit du podcast.

Vous pouvez explorer les podcasts sur l’iTunes Music Store et vous y abonner. Vous pouvez également vous abonner si vous connaissez l’URL de chargement du podcast.

Si vous disposez d’un iPod, vous pouvez y copier des podcasts, ou le configurer pour qu’il s’actualise automatiquement avec tous les podcasts ou une sélection de podcasts.


Connexion à des stations de radio sur Internet

Le syntoniseur radio permet d’écouter des fichiers MP3 transmis en continu à votre ordinateur via Internet.

  1. Cliquez sur Radio dans la liste Source.
  2. Pour afficher les radios disponibles classées par genre musical, cliquez sur le triangle en regard de celui de votre choix.
  3. Pour écouter une radio, double-cliquez dessus.

    Si vous utilisez un modem pour votre connexion Internet, choisissez une station dont la vitesse de transmission est inférieure à 56 kilobits par seconde (kbps) afin d’obtenir des résultats optimaux. Si votre connexion est lente, vous pouvez améliorer la qualité de la lecture en augmentant la quantité de mémoire tampon. Choisissez Edition > Préférences, cliquez sur l’onglet Avancé, puis cliquez sur Général. Ensuite, choisissez Grande dans le menu contextuel Taille de la mémoire tampon.

  4. Vous pouvez cliquer sur le bouton Rafraîchir dans le coin supérieur droit de la fenêtre iTunes pour consulter la liste des catégories musicales la plus récente.

Il est impossible d’enregistrer un morceau diffusé à la radio mais vous pouvez ajouter vos stations préférées à la bibliothèque ou à une liste afin d’y accéder facilement.


Connexion à une diffusion sur Internet

Si vous connaissez l’adresse Internet d’une diffusion MP3, vous pouvez vous y connecter via iTunes.

  1. Choisir Avancé > Ouvrir le flux.
  2. Tapez l’adresse complète du fichier à écouter. Par exemple, http://www.apple.com/itunes/sample.mp3.


Choix des haut-parleurs à utiliser

Vous pouvez écouter de la musique avec les haut-parleurs internes de votre ordinateur, des haut-parleurs amplifiés connectés à votre ordinateur ou, si vous possédez des haut-parleurs distants connectés à un AirPort Express, avec vos haut-parleurs distants.

  • Pour écouter de la musique via les haut-parleurs intégrés de votre ordinateur ou via les haut-parleurs amplifiés connectés à votre ordinateur, assurez-vous que Poste de travail est sélectionné dans le menu contextuel en bas de la fenêtre iTunes. Si le menu contextuel n’est pas visible, la musique sera lue sur les haut-parleurs de votre ordinateur.
  • Pour écouter de la musique sur les haut-parleurs distants connectés à une AirPort Express, choisissez vos haut-parleurs distants dans le menu contextuel en bas de la fenêtre iTunes. Pour utiliser le réglage du volume pour vos haut-parleurs au lieu du réglage du volume d’iTunes, cochez la case « Désactiver le contrôle de volume pour les haut-parleurs distants » dans le volet Avancé des Préférences iTunes (dans la section Général).

Pour plus d’informations sur la configuration de votre AirPort Express, consultez la documentation qui l’accompagne ou rendez-vous sur le site Web d’assistance Apple à l’adresse www.apple.com/fr/support/airport.

Pour en savoir plus à propos de l’AirPort Express et AirTunes, rendez-vous sur www.apple.com/fr/airport.


Sélection d’iTunes comme lecteur audio par défaut

iTunes peut lire de nombreux types de fichiers audio, notamment fichiers de musique et fichiers parlés. Vous pouvez configurer iTunes pour ouvrir et lire automatiquement les fichiers pris en charge chaque fois que vous téléchargez un fichier depuis Internet ou souhaitez lire un fichier audio dans l’Explorateur Windows.

  1. Choisissez Edition > Préférences.
  2. Cliquez sur l’onglet Avancé puis sur Général.
  3. Assurez-vous que la case « Faire d’iTunes le lecteur par défaut des fichiers audio » est cochée.

Lorsque cette option est sélectionnée, qu’iTunes est fermé et que vous double-cliquez sur un fichier audio, iTunes s’ouvre et lit le fichier. Si elle n’est pas sélectionnée, vous pouvez quand même choisir de lire un fichier audio avec iTunes en faisant un clic droit sur le fichier et en choisissant Ouvrir avec iTunes.


Je ne peux pas écouter un morceau

Si vous ne pouvez pas écouter un morceau, vérifiez ce qui suit :

  • Si vous ne parvenez pas à lire un morceau acheté sur l’iTunes Music Store, vous avez peut-être dépassé le nombre maximum d’ordinateurs sur lesquels vous pouvez écouter la musique achetée. Une fois que vous avez « autorisé » cinq ordinateurs (en écoutant des morceaux achetés sur ces derniers), vous ne pouvez plus écouter vos morceaux achetés sur un sixième ordinateur tant que vous n’avez pas retiré l’autorisation d’un des ordinateurs déjà autorisés. Pour retirer l’autorisation à un ordinateur, sélectionnez Avancé > Retirer l’autorisation d’accès de cet ordinateur (l’ordinateur doit être connecté à Internet). Choisissez ensuite « Retirer l’autorisation d’accès au compte Music Store ».
  • Si vous écoutez les morceaux d’une bibliothèque ou d’une liste de lecture partagée, iTunes ignore les morceaux achetés si l’ordinateur n’a pas été autorisé à les lire. Pour écouter un morceau acheté dans une bibliothèque ou une liste de lecture partagée, vous devez double-cliquer dessus. Si votre ordinateur n’est pas autorisé à lire des morceaux achetés par la personne partageant la musique, vous devez saisir l’identification et le mot de passe Apple ou AOL de cette dernière.
  • Vous essayez de lire un fichier AAC n’ayant pas été créé à l’aide d’iTunes ou téléchargé depuis l’iTunes Music Store. Les morceaux téléchargés à partir de l’iTunes Music Store ou importés dans votre bibliothèque via l’encodeur AAC sont encodés au nouveau format MPEG-4 AAC et pourront être lus dans iTunes et sur votre iPod. Les fichiers AAC antérieurs rencontrés sur Internet par exemple ne pourront en revanche pas être lus dans iTunes.
  • Si vous essayez de lire une chanson sur un CD ou un DVD gravé à l’aide d’iTunes, assurez-vous que votre équipement de lecture est compatible avec ces formats. Les CD-RW, par exemple, ne peuvent être lus que sur votre ordinateur et sur certains lecteurs de CD récents. Si vous avez gravé un disque MP3 toutefois, vous devez pouvoir le lire sur votre ordinateur ainsi que sur les lecteurs de CD MP3, mais pas sur les lecteurs de CD audio conventionnels.
  • Si votre connexion à Internet est lente (128 kbps ou moins) et que vous tentez d’écouter un extrait dans l’iTunes Music Store, sa lecture peut être irrégulière. Choisissez Edition > Préférences, puis cliquez sur Store en haut de la fenêtre. Cochez ensuite la case « Charger l’extrait complet avant lecture ». Lancez alors à nouveau la lecture.
  • Utilisez Windows Update pour vérifier que votre ordinateur est équipé du tout dernier Service Pack. Consultez également le site Web du fabricant de votre ordinateur ou de votre carte son pour mettre à jour les pilotes de votre carte son.
  • Si vous rencontrez des problèmes de lecture de la musique que vous avez achetée par le biais d’iTunes Music Store, assurez-vous que la dernière version de QuickTime est installée.
  • Si vous écoutez une liste de lecture qui inclut un extrait, la liste s’arrête après la lecture de l’extrait. Double-cliquez sur le morceau suivant de la liste pour reprendre la lecture des morceaux restants de la liste de lecture.
  • Si la lecture du morceau vous semble anormale, il se peut que vous deviez modifier vos paramètres QuickTime. Choisissez Démarrer > Panneau de contrôle. Double-cliquez ensuite sur QuickTime et cliquez sur l’onglet Audio. Cliquez sur « Sélectionner les périphériques de lecture et enregistrement audio » et choisissez un autre périphérique. Si la lecture du morceau n’est toujours pas normale, essayez de désactiver le correcteur de son iTunes dans le volet Lecture des préférences iTunes. Si cela ne suffit toujours pas, lisez l’article http://docs.info.apple.com/article.html?artnum=93610h sur le site Web d’assistance Apple.


Je ne parviens pas à lire un livre audio

Si vous ne parvenez pas à lire un fichier parlé Audible, il se peut que vous ayez dépassé le nombre maximum d’ordinateurs autorisés à le lire. Il se peut également que le fichier Audible que vous essayez d’écouter ait été acheté via le compte d’une autre personne.

Les fichiers parlés Audible achetés sur l’iTunes Music Store peuvent être écoutés sur un maximum de cinq ordinateurs. Une fois que vous avez autorisé cinq ordinateurs, vous ne pouvez plus écouter ces fichiers sur un sixième ordinateur, sauf si vous retirez l’autorisation d’un des ordinateurs déjà autorisés.

Les fichiers parlés achetés sur le site Web d’Audible peuvent être téléchargés sur un maximum de trois ordinateurs différents.

Pour retirer l’autorisation de votre ordinateur :

  • Si le contenu a été acheté via votre compte Apple ou AOL, choisissez Avancé > Retirer l’autorisation d’accès de cet ordinateur, sur la machine que vous n’utilisez plus pour écouter vos fichiers Audible (celle-ci doit être connectée à Internet). Choisissez ensuite « Retirer l’autorisation d’accès au compte Music Store ».
  • Si le contenu a été acheté via votre compte Audible, choisissez Avancé > Retirer l’autorisation d’accès de cet ordinateur, sur la machine où vous ne souhaitez plus écouter de fichiers Audible (celle-ci doit être connectée à Internet). Choisissez ensuite « Retirer l’autorisation d’accès au compte Audible ».

    Pour savoir qui a téléchargé un fichier Audible, sélectionnez-le dans la bibliothèque et choisissez Fichier > Obtenir des informations. Les champs Acheté par ou Propriétaire affichent le nom d’utilisateur du détenteur du compte ayant téléchargé le fichier.

    Pour savoir où un fichier a été acheté, vérifiez son extension. Les fichiers achetés sur l’iTunes Music Store se terminent par « .m4b », tandis que ceux qui ont été achetés sur le site Web Audible se terminent par « .aa ».


Impossible d’entendre la musique

Si la musique est en cours de lecture (la barre de progression se déplace dans le haut de la fenêtre iTunes) mais que vous ne l’entendez pas, vérifiez les points suivants :

  • Si vous essayez d’écouter de la musique via les haut-parleurs internes de votre ordinateur (ou des haut-parleurs branchés sur votre ordinateur), assurez-vous que le contrôle du volume dans le coin supérieur gauche de la fenêtre iTunes n’est pas au minimum et que le volume de sortie de votre ordinateur n’est pas au minimum (dans le Panneau de configuration « Sons et périphériques audio »).
  • Si vous ne pouvez utiliser le réglage du volume d’iTunes car il est estompé, assurez-vous de bien sélectionner Ordinateur dans le menu contextuel en bas de la fenêtre iTunes, et que la case « Désactiver le contrôle de volume pour les haut-parleurs distants » n’est pas sélectionnée dans le volet Avancé des Préférences iTunes (dans la section Général).
  • Si vous essayez d’écouter de la musique avec des haut-parleurs amplifiés branchés sur votre ordinateur, assurez-vous que les haut-parleurs sont correctement branchés au port audio de votre ordinateur, qu’ils sont branchés à une source d’alimentation et qu’ils sont allumés. Vérifiez également que leur volume n’est pas réglé sur le minimum.
  • Si vous essayez d’écouter de la musique via des haut-parleurs distants à l’aide d’AirPort Express et que vous avez coché la case « Désactiver le contrôle de volume pour les haut-parleurs distants » du volet Avancé des préférences iTunes(dans la section Général), assurez-vous que vos haut-parleurs distants sont bien sélectionnés dans le menu contextuel du bas de la fenêtre iTunes et que la commande de volume des haut-parleurs distants n’est pas réglée sur le niveau minimum.

Si vous utilisez une Airport Express, vous trouverez davantage d’informations à propos du dépannage dans la documentation fournie avec votre Airport Express. Vous pouvez également consulter le site Web d’assistance Apple à l’adresse www.apple.com/fr/support/airport.


Mes haut-parleurs distants ne sont pas visibles

Si vous avez des haut-parleurs connectés à une AirPort Express et qu’ils n’apparaissent pas dans le menu contextuel en bas de la fenêtre iTunes, assurez-vous que :

  • Votre AirPort Express est bien branchée sur une prise qui fonctionne.
  • Vos haut-parleurs distants sont correctement connectés à votre AirPort Express.
  • Votre ordinateur, s’il fait partie d’un réseau sans fil, se trouve dans le rayon d’action du réseau et que votre AirPort Express est reliée au réseau et active (elle doit être cochée dans le menu d’état AirPort).
  • La case « Rechercher les haut-parleurs distants connectés par AirTunes » est sélectionnée dans le volet Avancé des préférences iTunes (dans la section Général).

Si vous ne voyez pas le menu des haut-parleurs s’afficher, consultez l’article http://docs.info.apple.com/article.html?artnum=108071-f sur le site Web d’assistance Apple.

Si les problèmes persistent, consultez la documentation fournie avec AirPort Express.


Réglage du son et ordre de lecture

Réglez le volume et la qualité du son et lisez n’importe quelle combinaison de morceaux dans l’ordre que vous souhaitez.


Réglage du volume

Vous pouvez régler le volume d’un ou plusieurs morceaux, ou bien choisir un même volume d’écoute pour tous les morceaux.

  • Pour augmenter ou baisser le volume général de l’application, utilisez le contrôle de volume situé dans le coin supérieur droit de la fenêtre iTunes. Le volume maximum dépend du réglage de volume de votre ordinateur.
  • Pour régler le volume d’un morceau donné, cliquez dessus pour le sélectionner et choisissez Fichier > Obtenir des informations. Cliquez sur Options, puis faites glisser le curseur Réglage du volume vers la droite ou la gauche.
  • Pour appliquer le même volume à tous les morceaux, choisissez Edition > Préférences, puis cliquez sur l’onglet Lecture et cochez la case Égaliseur de volume.
  • Si vous écoutez de la musique avec des haut-parleurs distants avec une Airport Express et que vous avez coché la case « Désactiver le contrôle de volume pour les haut-parleurs distants » dans l’onglet Avancé des Préférences iTunes (dans la section Général), utilisez le contrôle de volume des haut-parleurs distants.


Lecture aléatoire des morceaux

Vous pouvez lire morceaux ou albums dans un ordre aléatoire.

Vous pouvez régler iTunes de telle manière à ce qu’il lise aléatoirement des morceaux, des albums entiers ou des groupes (collections des mouvements d’une œuvre classique).

Vous pouvez également utiliser la fonctionnalité « Ordre aléatoire intelligent » pour régler la probabilité qu’iTunes lise l’un à la suite de l’autre plusieurs morceaux du même artiste ou du même album.

  • Pour lire des morceaux dans un ordre aléatoire, sélectionnez votre bibliothèque ou une liste de lecture et cliquez sur le bouton Ordre aléatoire dans le coin inférieur gauche de la fenêtre iTunes. Selon les réglages du volet Lecture des préférences iTunes (voir ci-dessous), iTunes lit aléatoirement des morceaux, des albums entiers ou des groupes.
  • Pour désactiver la lecture aléatoire, cliquez à nouveau sur le bouton Ordre aléatoire.
  • Pour choisir si iTunes lit aléatoirement des morceaux individuels, des albums entiers ou des groupes, choisissez Edition > Préférences, puis cliquez sur l’onglet Lecture. Sélectionnez Morceau, Album entier ou Groupe. Si vous sélectionnez Album entier ou Groupe, iTunes lit les morceaux dans l’ordre où ils apparaissent dans l’album ou dans le groupe puis choisit aléatoirement un autre album ou groupe.
  • Pour régler la probabilité qu’iTunes lise l’un après l’autre plusieurs morceaux du même artiste ou du même album, choisissez Edition > Préférences et cliquez sur l’onglet Lecture. Déplacez ensuite le curseur « Ordre aléatoire intelligent » de manière à choisir le réglage qui vous convient. Vous pouvez déplacer le curseur vers « plus probable », « moins probable » ou à l’endroit souhaité entre les deux.

    Pour plus d’informations sur un bouton, placez le pointeur dessus. Pour en savoir plus sur certains boutons, vous devez appuyer sur la touche Commande et cliquez sur le bouton sélectionné.

Il est impossible de modifier l’ordre d’une liste de lecture lorsque le mode Aléatoire est activé.


Lecture de morceaux en boucle

Vous pouvez répéter indéfiniment un morceau ou tous les morceaux de votre bibliothèque ou d’une liste de lecture.

  • Pour répéter tous les morceaux d’une liste, sélectionnez la bibliothèque ou une liste de lecture et cliquez sur le bouton Répéter dans le coin inférieur gauche de la fenêtre iTunes.
  • Pour ne répéter que le morceau en cours, cliquez deux fois sur le bouton Répéter (le chiffre 1 doit apparaître).
  • Pour désactiver la lecture en boucle, cliquez à nouveau sur le bouton jusqu’à ce qu’il ne soit plus surligné en bleu.

    Pour plus d’informations sur un bouton, placez le pointeur dessus. Pour en savoir plus sur certains boutons, vous devez appuyer sur la touche Commande et cliquez sur le bouton sélectionné.


Changement de l’ordre de lecture des morceaux

Vous pouvez modifier l’ordre de lecture des morceaux d’une liste en les déplaçant. Vous pouvez faire en sorte qu’iTunes mélange aléatoirement les morceaux d’une liste de lecture.

  • Pour réorganiser des morceaux manuellement, sélectionnez la liste de lecture que vous souhaitez réorganiser, puis classez les morceaux en les faisant glisser dans l’ordre voulu. Si vous ne parvenez pas à déplacer un morceau, cliquez sur l’en-tête de colonne comportant des numéros. Il est impossible de réordonner les morceaux lorsqu’ils sont triés selon d’autres en-têtes ou lorsque le mode de lecture aléatoire est activé. (Pour désactiver la lecture aléatoire, cliquez sur le bouton Lecture aléatoire en bas de la fenêtre iTunes.)
  • Pour réorganiser des morceaux de façon aléatoire, sélectionnez la liste de lecture, vérifiez que l’en-tête de la colonne comportant les numéros est sélectionné, puis cliquez sur le bouton Lecture aléatoire dans le coin inférieur gauche de la fenêtre iTunes. Selon les paramètres du volet Lecture des préférences iTunes, iTunes réorganise aléatoirement la liste par morceaux, par albums entiers ou par groupes (ensemble des mouvements d’une œuvre classique). Pour plus de renseignements, consultez l’« Aide iTunes et Music Store ».

Si vous utilisez le bouton Lecture aléatoire pour réordonner votre liste de lecture et que vous aimez la façon dont iTunes a mélangé les morceaux, vous pouvez conserver cet ordre de lecture aléatoire après avoir désactivé la lecture aléatoire. Cliquez sur la liste de lecture à l’aide du bouton droit de la souris, puis choisissez « Copier dans l’ordre de la lecture ».

Vous pouvez également utiliser le Mix de soirée pour créer une liste de lecture dynamique composée d’une sélection aléatoire de morceaux provenant de votre bibliothèque ou d’une liste de lecture. Pour en savoir plus, recherchez l’expression « Mix de soirée » dans l’Aide.


Fondu entre les morceaux

Vous pouvez choisir de créer des effets de fondu entre les morceaux plutôt que des intervalles de silence. Par défaut, la lecture en fondu est activée.

  1. Choisissez Edition > Préférences, puis cliquez sur l’onglet Lecture en haut de la fenêtre.
  2. Pour créer des fondus à l’ouverture et à la fermeture des morceaux, choisissez Lecture en fondu.
  3. Pour faire varier la durée de l’enchaînement en fondu entre deux morceaux, faites glisser horizontalement le curseur des secondes.

    Si vous réglez le curseur sur 0 seconde, les morceaux s’enchaînent sans fondu.


Amélioration de la qualité du son

Vous pouvez ajouter de la profondeur et améliorer la qualité de votre musique en ajustant la correction du son.

  1. Choisissez Edition > Préférences, puis cliquez sur l’onglet Lecture en haut de la fenêtre.
  2. Vérifiez que le correcteur de son est bien sélectionné.
  3. Pour augmenter ou diminuer l’effet du correcteur de son, faites glisser le curseur.


À propos des égaliseurs

Très semblable aux commandes de contrôle des aigus et des basses d’une chaîne stéréo, un égaliseur (ÉG) permet de régler avec précision certaines fréquences spécifiques du spectre sonore, mais avec encore plus de puissance et de souplesse. Le réglage de certaines fréquences vous permet de personnaliser la lecture pour différents genres musicaux, environnements d’écoute ou types de sortie audio (tels que des enceintes ou des écouteurs).

Les valeurs horizontales de l’égaliseur illustrent le spectre de l’audition humaine en hertz (Hz). La valeur 32 Hz représente la fréquence la plus basse (graves), 250 Hz et 500 Hz sont des valeurs intermédiaires, alors que celles comprises entre 1 et 16 kHz correspondent aux fréquences les plus élevées (aigus).

Les valeurs verticales sur chaque barre sont représentées en décibels (dB), unité de mesure du volume, ou intensité, de chaque fréquence. En déplaçant les curseurs verticalement, vous augmentez ou diminuez les sons perçus pour cette bande de fréquence particulière.

« Préampli » est un réglage secondaire du volume, appliqué à toutes les fréquences de façon égale. Il vaut mieux l’augmenter ou le diminuer lorsque vous écoutez de la musique enregistrée soit trop bas, soit trop fort.

iTunes vous permet d’ajuster manuellement les paramètres d’égaliseur ou de choisir parmi les plus de 20 préréglages les plus courants.


Réglage des fréquences audio

Vous pouvez vous servir de l’égaliseur pour régler individuellement les niveaux de fréquences audio d’un morceau. Vous pouvez ainsi personnaliser la lecture de plusieurs genres musicaux, conditions d’écoute ou méthodes de sortie audio (par exemple, haut-parleurs internes ou externes).

  1. Cliquez sur le bouton Égaliseur dans le coin inférieur droit de la fenêtre iTunes.
  2. Pour augmenter ou baisser le volume d’une fréquence (en décibels), faites glisser le curseur de fréquence vers le haut ou le bas.

Les paramètres de l’égaliseur s’appliquent au morceau actuellement en cours de lecture.


Application de préréglages d’égaliseur à des morceaux

Vous pouvez appliquer l’un des 20 préréglages d’égaliseur à n’importe quel morceau de votre bibliothèque.

  1. Choisissez Edition > Options d’affichage.
  2. Sélectionnez Égaliseur et cliquez OK.
  3. Déplacez la barre de défilement horizontal en bas de la fenêtre iTunes pour voir la colonne Égaliseur.
  4. Choisissez le morceau dans la liste puis choisissez un préréglage dans le menu contextuel de la colonne de l’égaliseur.


Enregistrement des paramètres de l’égaliseur

Vous pouvez régler manuellement l’égaliseur iTunes avant d’enregistrer vos paramètres personnalisés et créer vos propres « préréglages ».

  1. Cliquez sur le bouton Égaliseur dans l’angle inférieur droit de la fenêtre iTunes.
  2. Placez les curseurs à la fréquence souhaitée.
  3. Rendez-vous dans le menu contextuel Définir comme préréglage et nommez le nouveau préréglage.

    Pour renommer ou supprimer un préréglage, choisissez Modifier la liste dans le menu contextuel.


Visualisation de vidéo et d’autres éléments visuels

Visualisez des clips vidéo, des films, des effets visuels, des illustrations d’album et des livrets PDF.


Exploration et visualisation de clips vidéo

Vous pouvez acheter et télécharger des clips vidéo à partir de l’iTunes Music Store. Vous pouvez également vous abonner à des podcasts vidéo, lesquels sont gratuits. Dans iTunes et le Music Store, les clips vidéo sont indiqués par une icône de moniteur. Les clips vidéos apparaissent dans votre bibliothèque et dans la liste de lecture Clips vidéo.

Vous pouvez regarder les clips vidéo téléchargés dans la fenêtre iTunes (dans le visualiseur d’illustrations et de clips vidéo), dans un fenêtre séparée ou en plein écran.

Pour visualiser sur un PC des clips vidéo achetés sur le Music Store, vous devez disposez d’un ordinateur muni d’un processeur de classe Pentium 1,5 GHz ou plus rapide, de 32 Mo de mémoire vidéo, avec Windows XP ou Windows 2000 et QuickTime 7.0.3 ou ultérieur.

  • Pour explorer les clips vidéo sur l’iTunes Music Store, cliquez sur Music Store dans la liste Source, puis cliquez sur le lien Clips vidéo musicaux, Pixar, Émissions de télévision ou Podcasts.
  • Pour acheter un clip vidéo, cliquez sur le bouton Acheter le clip vidéo qui l’accompagne. Certains clips vidéo sont également disponibles en tant que partie d’un album ou d’une autre offre. Les clips vidéo achetés apparaissent dans la Bibliothèque et dans les sources Achats.
  • Pour regarder un clip vidéo téléchargé, double-cliquez dessus dans votre bibliothèque ou liste de lecture. Le clip est lu par défaut dans le visualiseur d’illustrations et de clips vidéo situé dans le coin inférieur gauche de la fenêtre iTunes. Pour contrôler le défilement de la vidéo, utilisez les boutons Volume, Lecture, Pause, Rembobiner et Avance rapide d’iTunes situés dans le coin supérieur gauche.

    Si le visualiseur d’illustrations et de clips vidéo n’apparait pas, cliquez sur le bouton « Afficher ou masquer le visualiseur d’illustrations et de clips vidéo » dans le coin inférieur gauche de la fenêtre iTunes. Si la barre située au-dessus du visualiseur d’illustrations et de clips vidéo indique « Morceau sélectionné », cliquez sur la barre pour qu’elle affiche « À l’écoute maintenant ».

  • Pour regarder le clip dans une fenêtre séparée, cliquez sur le clip dans le visualiseur d’illustrations et de clips vidéo.
  • Pour regarder le clip vidéo en plein écran, cliquez sur le bouton Plein écran situé dans le coin inférieur gauche de la fenêtre iTunes.
  • Pour choisir un emplacement par défaut (visualiseur d’illustrations et de clips vidéo dans la fenêtre principale d’iTunes, fenêtre séparée ou plein écran) pour la lecture de la vidéo, choisissez Edition > Préférences puis cliquez sur l’onglet Lecture. Assurez-vous que la case « Lecture de clips vidéo » est cochée puis choisissez un emplacement de lecture à partir du menu contextuel.

Les clips vidéo achetés sur le Music Store ne peuvent être modifiés ou visualisés que dans iTunes et QuickTime Player.

Vous pouvez également regarder dans iTunes d’autres clips vidéo compatibles QuickTime (par exemple des fichiers dont le nom se termine par « .mov » ou « .mp4 »). Faites glisser un clip vidéo dans la fenêtre iTunes comme vous le feriez avec un fichier morceau. Une icône de moniteur apparaît dans la bibliothèque en regard des clips vidéo.

Pour en savoir plus sur QuickTime, allez à l’adresse www.apple.com/quicktime.


Activation des effets visuels

Les animations d’iTunes vous permettent d’assortir vos morceaux d’un accompagnement visuel.

  1. Démarrez un morceau puis cliquez sur le bouton Animations dans le coin inférieur droit de la fenêtre iTunes. Pour plus d’informations sur un bouton, placez le pointeur dessus.
  2. Sélectionnez une taille pour la fenêtre d’effets dans le menu Animations. Si vous avez choisi le mode Plein écran, appuyez sur la touche Échap ou cliquez sur le bouton de la souris pour en sortir.

Certains effets permettent de configurer des options supplémentaires. Le bouton Animations étant sélectionné, appuyez sur le bouton Options, si disponible. Vous pouvez également appuyer sur la touche ? du clavier, puis sur celle indiquée correspondant à l’option souhaitée (cela ne s’applique qu’à certains effets visuels).


Installation de modules supplémentaires

Vous pouvez installer des modules supplémentaires d’effets visuels à utiliser avec iTunes. Sachez que les modules sont destinés aux versions Mac OS et Windows d’iTunes. Veillez à vous procurer les modules Windows adaptés à cette version d’iTunes.

Faites glisser le module dans le dossier Plug-ins du dossier iTunes (qui se trouve par défaut dans le dossier Ma musique du dossier Mes documents). Vous devrez peut-être créer les dossiers iTunes et iTunes Plug-ins à cet emplacement si aucun module global n’a déjà été installé.

Le centre « Apple Developer Connection » propose un kit de développement à l’usage des programmeurs afin de leur permettre de créer des modules d’effets visuels iTunes supplémentaires destinés à Windows. Pour en savoir plus, consultez le site Web (en anglais) http://developer.apple.com/sdk.


Affichage de l’illustration des morceaux

Si vous avez acheté de la musique sur l’iTunes Music Store ou ajouté une illustration à des morceaux de votre bibliothèque, une image peut apparaître pour le morceau sélectionné ou en cours de lecture.

  • Pour afficher l’illustration (si disponible) du morceau sélectionné ou en cours de lecture, cliquez sur le bouton « Afficher ou masquer le visualiseur d’illustrations et de clips vidéo » dans le coin inférieur gauche de la fenêtre iTunes. Si plusieurs illustrations sont associées au morceau, vous pouvez cliquer sur les flèches à l’écran pour les faire défiler.
  • Pour passer de l’illustration du morceau lu à celle du morceau sélectionné (si disponible), cliquez sur À l’écoute maintenant ou Morceau sélectionné au-dessus de la zone d’illustration. Si les titres À l’écoute maintenant ou Morceau sélectionné n’apparaissent pas, cliquez sur le bouton « Afficher ou masquer le visualiseur d’illustrations et de clips vidéo » dans le coin inférieur gauche de la fenêtre iTunes.
  • Pour afficher l’illustration dans sa fenêtre, cliquez sur l’illustration.
  • Pour connaître la fonction d’un bouton, placez le pointeur dessus.


Utilisation de livrets dans iTunes

Vous pouvez également acheter et télécharger des livrets numériques faisant partie d’un album ou d’une autre offre. Une icône de livre accompagne tout livret dans l’iTunes Music Store et dans la bibliothèque iTunes. Les livrets, formatés au forMat PDF (Portable Document Format), sont habituellement la version électronique de documents imprimés, par exemple les notes d’accompagnement d’un album.

Pour ouvrir un livret, double-cliquez dessus. Le fichier s’ouvre dans votre application de visualisation de PDF par défaut.

Si vous ne disposez pas d’application de visualisation de PDF, vous pouvez télécharger Adobe Acrobat Reader à l’adresse www.adobe.com.


Utilisation d’iPod ou d’un autre baladeur

Utilisation d’iPod et d’autres baladeurs

Copiez des morceaux sur iPod pour les écouter en déplacement. Ajustez les réglages et gérez la musique sur votre iPod. Stockez des fichiers et synchronisez les informations de vos contacts et calendriers.


Copie de morceau sur iPod

Copiez des morceaux sur un iPod ou un téléphone compatible iTunes pour les écouter en déplacement.


À propos d’iTunes et de l’iPod

iPod est un baladeur numérique polyvalent. Vous pouvez utiliser votre iPod pour transporter des morceaux qui se trouvent dans votre bibliothèque iTunes et les écouter pendant vos déplacements. Sur certains modèles d’iPod, vous pouvez utiliser iTunes pour copier puis visualiser des photos et des clips vidéo.

Par défaut, iTunes est configuré pour mettre à jour l’iPod automatiquement. Lorsque vous connectez votre iPod à votre ordinateur, iTunes s’ouvre, copie sur votre iPod les morceaux sélectionnés de votre bibliothèque et de vos listes de lecture, et efface de votre iPod les morceaux qui ne sont pas dans la bibliothèque iTunes. Selon le type d’iPod dont vous disposez, vous pourrez également y créer et gérer des listes de lectures ou en synchroniser les informations de contact et de calendrier.

Vous pouvez lire sur votre iPod tous les morceaux et autres fichiers audio que vous avez achetés sur l’iTunes Music Store à partir du moment où l’ordinateur auquel vous connectez votre iPod est autorisé à les lire.

Pour en savoir plus sur la copie de musique sur votre iPod, consultez l’Aide iTunes et Music Store.

Pour en savoir plus sur l’utilisation de l’iPod, consultez la documentation fournie avec celui-ci ou rendez-vous sur www.apple.com/fr/ipod.

Pour suivre une initiation qui vous montre comment utiliser votre iPod, rendez-vous sur www.apple.com/support/ipod (en anglais).

Accéder au site Web


Connexion d’un iPod ou d’un téléphone compatible iTunes

Vous pouvez connecter un iPod de n’importe quel type ou un téléphone portable compatible iTunes à votre ordinateur puis y copier des morceaux de votre bibliothèque musicale iTunes. Sur certains modèles d’iPod, vous pouvez également copier puis visualiser des photos et des clips vidéo.

  • Si vous disposez d’un iPod, d’un iPod nano, d’un iPod mini ou d’un téléphone mobile compatible iTunes, connectez-le à votre ordinateur à l’aide du câble qui l’accompagnait.
  • Si vous disposez d’un iPod shuffle, retirez-en le capuchon ou le cordon et connectez-le au port USB de votre ordinateur.

Si une boîte de dialogue vous demande de redémarrer votre ordinateur, faites-le. Après le redémarrage de votre ordinateur, lorsque vous ouvrez iTunes, une icône correspondant à votre iPod ou téléphone mobile apparaît dans la liste Source d’iTunes.

Avant de déconnecter votre iPod ou téléphone mobile, cliquez sur l’icône d’éjection située en regard de l’appareil dans la liste Source.

Pour en savoir plus sur la connexion et la déconnexion de votre iPod, consultez la documentation fournie avec votre iPod ou rendez-vous sur www.apple.com/fr/ipod.

Pour plus de renseignements sur les téléphones mobiles compatibles iTunes, consultez www.apple.com/itunes/mobile.

Pour en savoir plus sur la copie de musique sur votre iPod, consultez l’Aide iTunes et Music Store.


Copie de morceaux sur votre iPod, iPod nano ou iPod Mini

Par défaut, lorsque vous connectez un iPod, un iPod nano ou un iPod mini à votre ordinateur, iTunes copie automatiquement les morceaux et listes de lecture de votre bibliothèque iTunes sur votre iPod et supprime de celui-ci les morceaux qui ne se trouvent pas dans votre bibliothèque.

Vous pouvez également configurer iTunes pour la copie automatique de certains morceaux ou de certaines listes de lecture ou encore pour la copie manuelle des morceaux. Vous pouvez choisir une de ces options si votre iPod ne peut pas contenir toute la musique présente sur votre ordinateur.

Pour en savoir plus sur la copie de morceaux sur votre iPod shuffle, consultez l’Aide iTunes et Music Store.

  • Pour mettre à jour automatiquement votre iPod, votre iPod nano ou votre iPod mini avec tous les morceaux de votre bibliothèque, connectez-le d’abord à l’ordinateur. Lorsqu’il apparaît dans la liste Source, choisissez Edition > Préférences et cliquez sur l’onglet iPod. Cliquez sur l’onglet Musique et vérifiez que l’option « Mettre à jour automatiquement tous les morceaux et listes de lecture » est sélectionnée. Vérifiez que la case Ne mettre à jour que les morceaux cochés est désélectionnée.
  • Pour mettre à jour automatiquement votre iPod, votre iPod nano ou votre iPod mini avec seulement certains morceaux, cochez dans la fenêtre iTunes les cases en regard des morceaux que vous souhaitez copier. Connectez ensuite votre iPod à votre ordinateur. Lorsqu’il apparaît dans la liste Source, choisissez Edition > Préférences et cliquez sur l’onglet iPod. Cliquez sur l’onglet Musique et vérifiez que l’option « Mettre à jour automatiquement tous les morceaux et listes de lecture » est sélectionnée. Sélectionnez ensuite la case Ne mettre à jour que les morceaux cochés.
  • Pour mettre à jour automatiquement votre iPod, votre iPod nano ou votre iPod mini avec seulement les listes de lecture sélectionnées, connectez-le d’abord à votre ordinateur. Lorsqu’il apparaît dans la liste Source, choisissez Edition > Préférences et cliquez sur l’onglet iPod. Cliquez sur l’onglet Musique et sélectionnez « Mettre à jour automatiquement les listes de lecture choisies », puis sélectionnez les listes de lecture que vous souhaitez copier.
  • Pour copier manuellement des morceaux de votre bibliothèque iTunes à votre iPod, iPod nano, iPod mini ou baladeur numérique tiers, connectez-le d’abord à votre ordinateur. Lorsqu’il apparaît dans la liste Source, choisissez Edition > Préférences et cliquez sur l’onglet iPod. Cliquez sur l’onglet Musique, puis sélectionnez « Organiser les morceaux et listes de lecture manuellement ». Faites ensuite glisser les morceaux de votre bibliothèque ou de votre liste de lecture vers votre iPod dans la liste Source.
  • Si vous connectez et mettez à jour votre iPod puis ajoutez à votre bibliothèque iTunes des morceaux que vous souhaitez également ajouter à votre iPod, choisissez Fichier > Mettre l’iPod à jour.

Si plusieurs iPod sont connectés à votre ordinateur, veillez à choisir à partir du menu contextuel situé dans la partie supérieure du volet iPod celui dont vous souhaitez modifier la configuration.

Remarque : il est impossible de copier des morceaux ou des listes de lecture de l’iPod vers iTunes.


Copie de morceaux sur un iPod shuffle

Vous pouvez choisir la source (votre bibliothèque musicale ou une liste de lecture) utilisée par iTunes pour automatiquement remplir votre iPod shuffle de musique. Vous pouvez également copier manuellement des morceaux sur votre iPod shuffle.

  1. Assurez-vous que votre iPod shuffle est correctement connecté à votre ordinateur.

    Pour plus de renseignements, consultez la documentation qui accompagnait votre iPod shuffle.

  2. À partir du menu contextuel « Remplir depuis » situé au bas de la fenêtre iTunes, choisissez la source (Bibliothèque ou une liste de lecture) que vous souhaitez qu’iTunes utilise pour remplir automatiquement votre iPod shuffle.
  3. Pour qu’iTunes choisisse aléatoirement des morceaux à partir de la source sélectionnée plutôt que d’ajouter les morceaux dans leur ordre d’apparition, cochez la case « Sélection aléatoire ».
  4. Pour copier sur votre iPod shuffle des morceaux spécifiques, faites-les glisser depuis votre bibliothèque ou une liste de lecture vers votre iPod shuffle dans la liste Source et assurez-vous que la case « Remplacer le contenu musical lors du remplissage automatique » située au bas de la fenêtre iTunes est désélectionnée.

    Si vous avez laissé la case cochée, tous les morceaux que vous faites glisser vers l’iPod shuffle seront remplacés la prochaine fois que vous cliquez sur le bouton Remplissage Auto.

  5. Lorsque vous être prêt(e) à copier les morceaux sur votre iPod shuffle, cliquez sur le bouton Remplissage auto.

    Astuce : si vous avez configuré iTunes de sorte qu’il choisisse aléatoirement les morceaux et les remplace tous lors du remplissage automatique, vous pouvez mettre la liste de lecture de l’iPod shuffle à jour en cliquant à nouveau sur le bouton Remplissage auto.

Autant de morceaux que peut accommoder votre iPod shuffle sont copiés, et tous ceux déjà présents sur votre iPod shuffle mais ne faisant pas partie de la liste de lecture en cours sont supprimés de votre iPod shuffle. Les fichiers autres qu’audio, notamment les documents, sont conservés sur votre iPod shuffle.

Tous les morceaux éventuels qui n’ont pas pu être copiés (parce que l’espace libre était insuffisant sur votre iPod shuffle, que l’ordinateur n’est pas autorisé à les lire ou que votre iPod shuffle n’est pas connecté) sont dotés d’un point gris dans la liste de lecture de l’iPod shuffle.

Pour en savoir plus sur l’utilisation de votre iPod shuffle, consultez la documentation fournie avec le périphérique ou rendez-vous sur www.apple.com/fr/ipod.

Accéder au site Web


Copie de podcasts sur votre iPod, iPod nano ou iPod Mini

Les podcasts sont des émissions de type radio téléchargeables par le biais d’Internet. Les podcasts indiqués par une icône de moniteur comprennent également de la vidéo. Vous pouvez explorer les podcasts sur l’iTunes Music Store et vous y abonner.

Vous pouvez régler iTunes pour une copie automatique des podcasts de votre liste de lecture Podcasts lorsque vous connectez l’iPod à votre ordinateur. Vous pouvez également régler iTunes pour qu’il ne copie que certains podcasts ou qu’il vous permette de copier manuellement des podcasts ou des épisodes de podcast individuels.

Si vous disposez d’un iPod shuffle, vous ne pouvez y copier des podcasts que manuellement.

Pour modifier la configuration de l’iPod relative aux podcasts, connectez votre iPod, choisissez Edition > Préférences et cliquez sur iPod. Cliquez sur l’onglet Podcasts puis suivez la procédure suivante :

  • Pour mettre automatiquement à jour votre iPod, iPod nano ou iPod mini avec tous les podcasts de votre liste de lecture Podcasts, sélectionnez « Actualiser automatiquement tous les podcasts ».
  • Pour mettre automatiquement à jour votre iPod, iPod nano ou iPod mini avec seulement les podcasts sélectionnés, sélectionnez « N’actualiser automatiquement que les podcasts sélectionnés » puis sélectionnez les podcasts que vous souhaitez copier.
  • Pour limiter le nombre d’épisodes automatiquement copiés sur l’iPod, choisissez « tous les épisodes », « seulement les épisodes cochés », « seulement l’épisode le plus récent » ou « seulement les épisodes non écoutés » à partir du menu contextuel Actualiser. Si vous choisissez « seulement les épisodes cochés », décochez les épisodes que vous ne souhaitez pas copier dans la liste de lecture Podcasts.
  • Pour copier manuellement des podcasts et des épisodes de podcast individuels de votre bibliothèque iTunes à votre iPod, iPod nano ou iPod mini, sélectionnez « Gérer manuellement les podcasts ». Faites ensuite glisser les podcasts ou épisodes de podcast de la liste de lecture Podcasts à l’iPod dans la liste Source.
  • Si vous connectez et mettez à jour votre iPod puis ajoutez à votre bibliothèque iTunes des podcasts ou épisodes de podcast que vous souhaitez également ajouter à votre iPod, choisissez Fichier > Mettre l’iPod à jour.

Si plusieurs iPod sont connectés à votre ordinateur, veillez à choisir à partir du menu contextuel situé dans la partie supérieure du volet iPod celui dont vous souhaitez modifier la configuration.

Si vous disposez d’un iPod compatible vidéo, vous pouvez y copier des podcasts vidéo formatés pour être lisibles par l’iPod.

Remarque : les paramètres de copie de podcasts sur un iPod sont séparés des paramètres de copie de morceaux. Les paramètres de copie de podcasts n’influent pas sur les paramètres de copie de morceaux et vice-versa.


Copie de morceaux sur un téléphone compatible iTunes

Vous pouvez copier automatiquement ou manuellement des morceaux, des livres audio et des podcasts de votre ordinateur à un téléphone mobile compatible iTunes. Pour commencer, connectez votre téléphone mobile à votre ordinateur et ouvrez iTunes, puis suivez la procédure suivante.

  • Pour copier les morceaux automatiquement, sélectionnez votre téléphone mobile dans la liste Source et cliquez sur le bouton Remplissage auto dans le bas de la fenêtre. iTunes copie la musique sur votre téléphone mobile conformément à vos réglages iTunes. Pour de plus amples informations sur la modification de paramètres, consultez l’« Aide iTunes et Music Store ».
  • Pour copier les morceaux manuellement, faites-les glisser vers votre téléphone mobile dans la liste Source.
  • Pour supprimer des morceaux manuellement, sélectionnez votre téléphone mobile dans la liste Source, sélectionnez un morceau, puis appuyez sur la touche Suppr de votre clavier.

Pour ajouter une liste de lecture à votre téléphone mobile, sélectionnez l’appareil dans la liste Source et cliquez sur le bouton Ajouter (+) dans le coin inférieur gauche de la fenêtre. Faites ensuite glisser des morceaux vers la liste de lecture. Si vous supprimez des morceaux de votre téléphone mobile, manuellement ou en cliquant sur Remplissage auto, les morceaux en question sont également supprimés des listes de lecture sur le téléphone mobile.

Vous pouvez copier des morceaux d’iTunes à un téléphone mobile compatible iTunes mais pas du téléphone mobile à iTunes.

Vous pouvez copier des podcasts sur votre téléphone mobile à partir du moment où ils sont enregistrés au format MP3 ou AAC.

Si vous connectez votre téléphone mobile à un autre ordinateur (ou même si vous vous connectez sous un autre compte utilisateur sur le même ordinateur) et que vous copiez des morceaux, les morceaux déjà présents sur votre téléphone mobile sont supprimés.

Vous ne pouvez pas copier de clips vidéo sur un téléphone mobile à l’aide d’iTunes.

Pour savoir quels téléphones mobiles fonctionnent avec iTunes, consultez www.apple.com/itunes/mobile. Pour connaître les réponses aux questions fréquemment posées à propos de l’utilisation d’iTunes avec des téléphones mobiles, consultez la page www.apple.com/itunes/mobile/faq.


Configuration de la manière dont iTunes copie des morceaux vers un téléphone compatible iTunes

Lorsque vous connectez votre téléphone mobile compatible iTunes à votre ordinateur et cliquez sur Remplissage auto dans iTunes, les morceaux sont copiés vers votre téléphone mobile conformément à votre configuration iTunes.

Lorsque vous connectez votre téléphone mobile et le sélectionnez dans la liste Source, certains paramètres apparaissent au bas de la fenêtre iTunes.

  • Pour sélectionner la source à partir de laquelle iTunes copie des morceaux sur votre téléphone mobile, choisissez une liste de lecture dans le menu contextuel « Remplir depuis ». Pour copier l’intégralité des morceaux de votre bibliothèque musicale, choisissez Bibliothèque.
  • Pour configurer iTunes de façon qu’il choisisse une sélection aléatoire de morceaux à partir de la source sélectionnée, choisissez « Sélection aléatoire ». Si cette option n’est pas sélectionnée, iTunes copie les morceaux selon leur ordre d’apparition dans la liste de lecture sélectionnée ou dans la bibliothèque.
  • Pour configurer iTunes de façon qu’il choisisse plus souvent les morceaux mieux cotés lors de la copie, sélectionnez « Favoriser les morceaux les mieux cotés ».
  • Pour configurer iTunes de façon qu’il remplace tous les morceaux de votre téléphone mobile lorsque vous cliquez sur Remplissage Auto, sélectionnez « Remplacer le contenu musical lors du remplissage automatique ». Si vous désélectionnez cette option et cliquez sur Remplissage Auto, iTunes laisse les morceaux sur votre téléphone mobile et ne copie d’autres morceaux que s’il reste de la place sur le téléphone mobile.

    Pour modifier d’autres paramètres, connectez votre téléphone mobile, choisissez Edition > Préférences et cliquez sur l’onglet Téléphone.

  • Pour configurer iTunes de façon qu’il choisisse à partir d’une sélection de morceaux de la liste de lecture sélectionnée ou de la bibliothèque lors de la copie de musique, sélectionnez « Ne mettre à jour que les morceaux cochés » et cliquez sur OK. Sélectionnez ensuite la liste de lecture ou la bibliothèque dans la liste Source et désélectionnez les morceaux non désirés.

    Vous pouvez également sélectionner le téléphone mobile dans la liste Source et désélectionner les morceaux. Lorsque vous cliquez sur Remplissage Auto, les morceaux désélectionnés sont supprimés du téléphone mobile.

  • Pour copier des illustrations d’album vers votre téléphone mobile de telle sorte qu’elles y soient affichées lorsque vous écoutez un morceau, sélectionnez « Afficher les illustrations d’album sur ce téléphone portable ». Si les illustrations n’apparaissent pas lorsque vous écoutez un morceau, ce dernier ne comporte pas d’illustration d’album. La copie d’illustrations d’album prend de l’espace sur le téléphone mobile et réduit le nombre de morceaux que vous pouvez copier.

Vous pouvez également configurer iTunes de sorte qu’il convertisse les morceaux au format AAC 128 kbps lors de leur transfert sur votre téléphone mobile. Cette option peut faciliter la gestion de l’espace sur votre téléphone mobile et vous permettre d’écouter de la musique initialement encodée dans un format non géré par votre téléphone mobile. Pour plus de renseignements, consultez l’« Aide iTunes et Music Store ».


Modification de la liste de lecture de l’iPod shuffle lorsqu’il n’est pas connecté

Vous pouvez configurer iTunes de sorte que vous puissiez modifier la liste de lecture de l’iPod shuffle lorsqu’il n’est pas connecté à votre ordinateur.

  1. Connectez votre iPod shuffle à votre ordinateur.
  2. Lorsqu’il apparaît dans la liste Source, choisissez Edition > Préférences et cliquez sur l’onglet iPod.
  3. Cochez la case « Conserver cet iPod dans la liste source ».
  4. Déconnectez votre iPod shuffle.

    Lorsque vous déconnectez votre iPod shuffle, son icône reste dans la liste Source et vous pouvez continuer à modifier les morceaux dans la liste de lecture iPod shuffle. Votre iPod shuffle sera mis à jour la prochaine fois qu’il est connecté.

Pour plus de renseignements sur la copie de musique sur votre iPod shuffle, consultez l’« Aide iTunes et Music Store » ou la documentation qui l’accompagnait.


Suppression de morceaux à partir d’un iPod de n’importe quel type

Vous pouvez supprimer de votre iPod, iPod mini ou iPod shuffle des morceaux, livres audio et clips vidéo (sur certains modèles). Supprimer un morceau de votre iPod ne le supprime pas de votre bibliothèque iTunes.

  • Pour supprimer un morceau ou un autre article de votre iPod, iPod nano ou iPod mini, assurez-vous d’abord que l’appareil est configuré pour vous permettre la copie manuelle de morceaux (dans le volet iPod des préférences iTunes). Sélectionnez ensuite l’appareil dans la liste Source, sélectionnez le morceau ou l’autre article que vous souhaitez supprimer et appuyez sur la touche Suppr.
  • Pour supprimer un morceau de votre iPod shuffle, assurez-vous que celui-ci est connecté à votre ordinateur puis sélectionnez le morceau en question dans la liste de lecture iPod shuffle et appuyez sur la touche Suppr de votre clavier.

Pour plus de renseignements sur la configuration de votre iPod, iPod nano ou iPod mini pour l’autorisation de copie manuelle de morceaux, consultez l’« Aide iTunes et Music Store ».


Je ne parviens pas à copier de la musique sur mon téléphone compatible iTunes

Les morceaux doivent être encodés à un débit de 128 kbps ou inférieur pour pouvoir être copiés sur un téléphone mobile compatible iTunes.

Pour convertir automatiquement à 128 kbps des morceaux à un débit supérieur pendant leur copie sur votre téléphone, connectez ce dernier à votre ordinateur et choisissez Edition > Préférences. Cliquez ensuite sur l’onglet Téléphone et cochez la case « Convertir en AAC 128 kbps les morceaux dont le débit est supérieur ».

Lorsque vous sélectionnez ce réglage et copiez des morceaux sur votre téléphone, cela n’a aucune conséquence sur les morceaux d’origine stockés sur votre ordinateur.

Lorsque vous réglez iTunes de manière à convertir automatiquement en 128 kpbs les morceaux à un débit supérieur pendant leur copie sur votre téléphone, la copie prend plus de temps. Si vous le souhaitez, vous pouvez manuellement convertir à un débit inférieur les morceaux de votre bibliothèque iTunes, puis les copier sur votre téléphone. Les morceaux dont le débit est inférieur ont des fichiers de taille inférieure, et leur qualité sonore peut être légèrement moindre.

Pour découvrir le débit d’un morceau, sélectionnez-le et choisissez Fichier > Obtenir des informations. Pour en savoir plus sur la conversion de morceaux à un débit inférieur, recherchez « conversion et importation » dans l’« Aide iTunes et Music Store ».


Utilisation d’autres fonctionnalités de l’iPod

Copiez des clips vidéo et des photos, synchronisez contacts et calendriers et stockez des fichiers sur un iPod ou un téléphone compatible iTunes.


Copie de clips vidéo sur un iPod

Si vous disposez d’un iPod compatible vidéo, vous pouvez y copier et visionner des clips vidéo ; Vous pouvez également écouter la musique des clips vidéo et le son de podcasts vidéo sans afficher la vidéo sur votre iPod.

Vous pouvez configurer iTunes de manière à mettre l’iPod à jour avec tous vos clips vidéo ou avec les clips vidéo de listes de lecture sélectionnées. Vous pouvez également le configurer pour copier et supprimer manuellement les clips vidéo.

  • Pour copier manuellement des clips vidéo sur votre iPod, connectez l’iPod à votre ordinateur et faites glisser des clips vidéo de la bibliothèque iTunes à l’iPod.

    Remarque : si l’iPod est configuré pour automatiquement actualiser les morceaux et que vous souhaitez y copier manuellement des clips vidéo, vous devez le régler de manière à vous laisser organiser manuellement les morceaux. Choisissez Edition > Préférences, cliquez sur l’onglet iPod, puis sur l’onglet Musique. Sélectionnez « Organiser les morceaux et listes de lecture manuellement ».

  • Pour configurer iTunes de manière à actualiser automatiquement votre iPod avec des clips vidéo, connectez celui-ci à votre ordinateur et choisissez Edition > Préférences. Cliquez ensuite sur l’onglet iPod et sur l’onglet Clips vidéo. Pour configurer iTunes de manière à copier tous vos clips vidéo sur votre iPod, sélectionnez « Actualiser automatiquement tous les clips vidéo ». Pour configurer iTunes de manière à ne copier que les clips vidéo des listes de lecture sélectionnées, sélectionnez « MÀJ automatiquement les listes de lecture choisies » et sélectionnez les listes de lecture souhaitées. Chaque fois que vous connectez votre iPod à votre ordinateur et ouvrez iTunes, les clips vidéo sont automatiquement copiés sur votre iPod.

    Remarque : pour configurer iTunes de manière à actualiser automatiquement votre iPod avec des clips vidéo, vous devez également régler iTunes de manière à automatiquement actualiser l’iPod avec des morceaux. Si les réglages de la section Clips vidéo apparaissent en gris, cela signifie qu’iTunes n’est pas configuré pour automatiquement actualiser les morceaux. Choisissez Edition > Préférences, cliquez sur l’onglet iPod, puis sur l’onglet Musique. Sélectionnez « MÀJ automatiquement les morceaux et listes de lecture » ou « MÀJ automatiquement les listes de lecture choisies » et sélectionnez les liste de lecture souhaitées.

Pour plus de renseignements sur l’écoute et la visualisation de clips vidéo sur un iPod compatible vidéo, consultez la documentation qui accompagnait l’appareil.

Un iPod compatible vidéo prend en charge les clips vidéo formatés d’une certaine manière. Vous pouvez convertir la majorité des clips vidéo de manière à ce que l’iPod puisse les lire. Pour plus de renseignements, recherchez « conversion d’une vidéo dans un format lisible par un iPod » dans l’« Aide iTunes et Music Store ».


Conversion d’une vidéo dans un format qui fonctionne sur un iPod

Conversion d’une vidéo dans un format lisible par un iPod

Si vous disposez d’un iPod compatible vidéo, vous pouvez y copier des clips vidéo à partir de votre bibliothèque iTunes. Un iPod compatible vidéo ne peut lire que des clips vidéo optimisés pour iPod. Vous pouvez convertir la majorité des clips vidéo de manière à ce qu’un iPod puisse les lire.

Si vous essayez de copier un clip vidéo sur votre iPod et qu’un message indique qu’il n’est pas lisible sur iPod, vous devez le convertir.

  1. Sélectionnez le clip vidéo dans la bibliothèque iTunes.
  2. Choisissez Avancé > « Convertir la sélection pour iPod ».

    Remarque : la conversion d’un clip vidéo pour iPod peut prendre de plusieurs minutes à plusieurs heures suivant la longueur et le contenu du clip.

Lorsque vous convertissez un clip vidéo pour qu’il soit lisible sur iPod, le clip vidéo d’origine reste dans votre bibliothèque iTunes. Vous pouvez donc continuer de voir le message indiquant qu’il n’est pas lisible sur iPod.

Pour plus de renseignements sur la conversion et la copie de clips vidéo sur un iPod, consultez le document http://docs.info.apple.com/article.html?artnum=301461.

Accéder au site Web


Copie de photos sur un iPod ou un iPod nano

Si vous disposez d’un iPod de n’importe quel type à affichage couleur, vous pouvez également utiliser iTunes pour y copier des photos depuis votre ordinateur. Vous pouvez choisir de ne copier que les photos sélectionnées ou toutes vos photos, selon l’espace disponible sur votre iPod.

Remarque : les photos que vous synchronisez vers votre iPod ne peuvent être visualisées que sur celui-ci ou, sur certains modèles, sur un téléviseur connecté à votre iPod. Si vous souhaitez copier des photos sur un autre ordinateur, vous devrez également copier sur votre iPod les fichiers image en pleine résolution.

  1. Connectez votre iPod à l’ordinateur à l’aide du câble fourni avec l’iPod..
  2. Dans iTunes, choisissez Edition > Préférences, puis cliquez sur l’onglet iPod.
  3. Cliquez sur l’onglet Photos.
  4. Pour copier des photos sur votre iPod, cochez la case « Synchroniser les photos de » et choisissez à partir du menu contextuel l’application photo ou un dossier contenant les photos que vous souhaitez copier.

    Si vous utilisez Adobe Photoshop Album 2.0 ou ultérieur, ou Adobe Photoshop Elements 3.0 ou ultérieur, vous pouvez directement importer des photos depuis ces applications sur votre iPod en sélectionnant Photoshop Album ou Photoshop Elements dans le menu contextuel.

  5. Choisissez de copier et afficher soit tous vos dossiers ou albums photo, soit uniquement certains d’entre eux.
  6. Pour copier sur votre iPod les versions en pleine résolution de ces photos, cochez la case « Inclure les photos en pleine résolution ».

    iTunes copie les versions en pleine résolution des photos dans le dossier Photos de votre iPod. Vous pouvez ultérieurement copier ces photos en pleine résolution sur un autre ordinateur en sélectionnant Activer l’utilisation du disque dans le volet Musique (dans le volet iPod des préférences iTunes). Pour de plus amples informations, recherchez « stockage de fichiers » dans l’Aide iTunes et Music Store.

  7. Cliquez sur OK.

    Les articles sélectionnés sont copiés sur votre iPod.

    La copie de toutes vos photos risque de prendre un certain temps lorsque vous effectuez une synchronisation pour la première fois. Par la suite, la synchronisation devrait être plus rapide.

Lorsque vous copiez des morceaux ou des photos sur votre lecteur, veillez à ce que votre ordinateur ne suspende pas son activité.

Pour en savoir plus sur l’utilisation de votre iPod pour afficher des photos, consultez la documentation fournie avec votre iPod ou sur www.apple.com/fr/ipod.


Synchronisation de contacts et de calendriers avec un iPod, un iPod nano ou un iPod mini

Si vous utilisez Microsoft Outlook Express, ou Microsoft Outlook 2003 ou ultérieur, pour stocker les coordonnées de vos contacts, vous pouvez synchroniser ces dernières sur votre iPod, iPod nano ou iPod mini. Si vous utilisez Microsoft Outlook 2003 ou ultérieur pour maintenir votre calendrier, vous pouvez également synchroniser les informations du calendrier. Vous ne devriez synchroniser votre iPod qu’avec un seul ordinateur.

  1. Connectez votre iPod, iPod nano ou iPod mini à votre ordinateur.
  2. Choisissez ensuite Edition > Préférences, puis cliquez sur l’onglet iPod.
  3. Pour configurer iTunes pour la synchronisation de contacts, cliquez sur le bouton Contacts, cochez la case « Synchroniser les contacts depuis » et choisissez Microsoft Outlook (si disponible) ou Outlook Express à partir du menu contextuel. Choisissez ensuite les informations à synchroniser.

    Vous pouvez choisir de synchroniser tous vos contacts ou seulement certains groupes ou certaines listes de distribution.

    Avec certains modèles d’iPod, toutes les images stockées avec les contacts Microsoft Outlook sont copiées sur l’iPod. Lorsque vous affichez un contact sur l’iPod, l’image apparaît.

  4. Pour configurer iTunes pour la synchronisation de calendriers à partir d’Outlook, cliquez sur le bouton Calendriers puis cochez la case « Synchroniser les calendriers à partir de Microsoft Outlook ».
  5. Lorsque vous êtes prêt(e) à synchroniser les informations avec votre iPod, cliquez sur le bouton OK dans la fenêtre Préférences.

    Les contacts ou les calendriers peuvent prendre un certain temps à s’afficher sur votre iPod. Appuyez sur le bouton Menu de votre iPod jusqu’à ce que vous reveniez au menu principal de l’iPod, puis choisissez Extras et Contacts ou Calendrier.

Les informations de vos contacts et calendriers sont mises à jour sur votre iPod, iPod nano ou iPod mini chaque fois que vous le connectez à votre ordinateur ou choisissez Fichier > Mettre l’iPod à jour.

Pour plus de renseignements sur Outlook ou Outlook Express, consultez l’aide fournie avec chaque application.


Stockage ou visualisation de fichiers sur un iPod de n’importe quel type ou sur un téléphone compatible iTunes

Selon l’espace disponible, vous pouvez stocker tous types de fichiers (notamment documents ou images) sur votre iPod, iPod mini, iPod shuffle ou téléphone mobile compatible iTunes. Cette opération est par exemple utile si vous devez copier un fichier d’un ordinateur à un autre. Vous pouvez également voir à partir de votre bureau quels fichiers vous avez stocké sur tout iPod ou téléphone mobile compatible iTunes.

  1. Connectez votre iPod ou téléphone mobile à votre ordinateur.
  2. Choisissez Edition > Préférences, puis cliquez sur l’onglet iPod ou Téléphone. Si vous disposez d’un iPod, d’un iPod nano ou d’un iPod mini, cliquez ensuite sur l’onglet Musique.
  3. Cochez la case « Activer l’utilisation comme disque dur ». Une icône d’iPod ou de disque amovible (si vous utilisez un téléphone mobile) apparaît en tant que prochaine lettre de lecteur disponible, dans la fenêtre Poste de travail de l’Explorateur Windows.
  4. Pour copier des fichiers sur votre iPod ou téléphone mobile, faites-les glisser vers l’icône.
  5. Pour voir les fichiers stockés sur votre iPod ou téléphone mobile, double-cliquez l’icône d’iPod ou de disque amovible. Vous ne pourrez pas à l’aide d’iTunes voir la musique qui a été copiée sur votre appareil, mais seulement les fichiers que vous avez fait glisser vers l’icône d’iPod ou de disque amovible.
  6. Pour copier des fichiers de votre iPod ou téléphone mobile vers votre ordinateur, double-cliquez l’icône et faites glisser les fichiers à partir de la fenêtre qui apparaît. Pour augmenter l’espace disponible pour la musique, cliquez sur un fichier avec le bouton droit de la souris et choisissez Supprimer.

Pour plus de renseignements sur la connexion, la copie de musique ou la gestion de fichiers sur votre iPod, iPod mini, iPod shuffle ou téléphone mobile, consultez la documentation fournie avec l’appareil.


Gestion de l’espace sur un iPod shuffle ou téléphone compatible iTunes

Il existe deux manières de gérer l’espace disponible sur votre iPod shuffle ou téléphone mobile compatible iTunes : maximiser le nombre de morceaux qu’il peut accommoder ou modifier l’allocation d’espace réservé à la musique (par opposition aux autres fichiers non musicaux, notamment les documents).

  • Pour optimiser le nombre de morceaux pouvant tenir sur votre iPod shuffle ou téléphone mobile, sélectionnez Edition > Préférences et cliquez sur l’onglet iPod ou Téléphone. Cochez la case « Convertir en AAC 128 kbps les morceaux de cet iPod dont le débit est supérieur ». Faites ensuite glisser le curseur d’allocation de stockage vers la gauche pour allouer plus d’espace disponible à la musique (cela n’affectera aucun document ou autre fichier déjà stocké sur votre iPod shuffle ou téléphone mobile).
  • Pour contrôler sur votre iPod shuffle ou téléphone mobile la quantité d’espace réservé à la musique (et non à d’autres types de fichiers), choisissez Edition > Préférences, cliquez sur l’onglet iPod ou Téléphone puis faites glisser le curseur d’allocation de stockage vers la gauche ou la droite. Pour augmenter la quantité d’espace disponible utilisable pour la musique, faites glisser le curseur vers la gauche. Pour augmenter la quantité d’espace réservé aux autres types de fichiers (non musicaux), faites glisser le curseur vers la droite.

    Lorsque iTunes copie de la musique sur un iPod shuffle ou un téléphone mobile, le logiciel ne copie que le nombre de morceaux que peut accommoder l’espace qui n’est pas encore utilisé par des fichiers non-musicaux et pas encore réservé pour des fichiers non-musicaux par le curseur d’allocation de stockage.

Vous trouverez plus de renseignements sur la connexion, la copie de morceaux ou le stockage de fichiers sur votre iPod shuffle dans l’« Aide iTunes et Music Store »

Pour plus de renseignements sur l’utilisation de votre iPod shuffle, consultez la documentation qui l’accompagnait ou rendez-vous à www.ipod.com.

Pour plus de renseignements sur l’utilisation de votre téléphone mobile compatible iTunes, consultez la documentation qui l’accompagnait ou le site Web de son fabricant.


Gravure de CD et partage de musique

Créez des CD audio lisibles par des lecteurs de CD standard. Gravez de la musique sur un DVD. Partagez de la musique entre ordinateurs. Publiez vos listes de lecture sur l’iTunes Music Store.


Gravure de CD ou de DVD

Créez un CD audio à partir d’une liste de lecture ou sauvegardez votre musique sur un CD ou un DVD.


Création de vos CD audio

Si votre ordinateur est doté d’un lecteur de CD-RW, vous pouvez créer vos propres CD en gravant les morceaux ajoutés à une liste de lecture. Vous pouvez écouter les CD audio créés dans iTunes sur votre ordinateur ou sur la plupart des lecteurs de CD grand public.

iTunes convertit les morceaux en fichiers audio standard avant de les graver sur un CD. Vous pouvez introduire environ 74 minutes de musique, soit une vingtaine de morceaux, sur un disque CD-R de 650 Mo. Certains disques peuvent contenir jusqu’à 80 minutes (700 Mo).

  1. Choisissez Edition > Préférences puis cliquez sur l’onglet Avancé en haut de la fenêtre, puis cliquez sur Gravure.
  2. Le format de disque sélectionné doit être le format CD Audio.
  3. Pour appliquer le même volume à tous les morceaux du CD, cochez la case Égaliseur de volume.
  4. Cliquez sur OK.
  5. Sélectionnez la liste de lecture qui contient les morceaux que vous voulez graver sur le CD et assurez-vous que tous les morceaux que vous voulez inclure sur le CD ont été cochés.

    Vous ne pouvez graver un CD qu’à partir des morceaux d’une liste de lecture iTunes et non d’une liste de lecture située sur votre iPod ; seuls les morceaux cochés sont inclus. Pour obtenir des instructions sur la création d’une liste de lecture, recherchez l’expression « création de listes de morceaux » dans l’Aide.

  6. Cliquez sur le bouton Graver disque situé dans le coin supérieur droit de la fenêtre iTunes.
  7. Insérez un disque CD-R vierge, puis cliquez à nouveau sur Graver disque.

    Si vous envisagez de lire le CD sur un lecteur de CD grand public, vous devez utiliser un disque CD-R vierge. Si vous souhaitez uniquement lire le CD sur votre ordinateur, vous pouvez également employer un disque CD-RW.

    Si la liste contient plus de morceaux que la capacité du CD, iTunes grave le plus de morceaux possible puis vous demande d’insérer un autre disque pour graver les morceaux restants. La taille de la liste de lecture sélectionnée est affichée en bas de la fenêtre iTunes.

    Si la liste de lecture contient des morceaux achetés sur l’iTunes Music Store, vous ne pouvez la graver que sept fois.

    Si la liste de lecture contient des morceaux achetés sur l’iTunes Music Store dont un très long morceau (d’une durée supérieure à celle d’un CD), vous devriez voir apparaître une boîte de dialogue indiquant que ce dernier doit être inclus dans une liste de lecture à part entière et que cette liste de lecture à morceau unique doit être gravée séparément.

    Si la liste de lecture inclut des fichiers parlés Audible comprenant des repères de chapitre, les chapitres sont gravés comme pistes séparées.

Il faut compter quelques minutes pour graver un CD audio. Vous pouvez annuler l’opération en cliquant sur la lettre X à côté de la barre de progression mais si vous utilisez un CD-R, vous ne pourrez en faire usage après annulation.

Accéder au site Web


Création de vos CD MP3

iTunes vous permet de créer des CD contenant de la musique au format MP3. Le procédé MP3 est une méthode d’encodage haute qualité conforme aux normes d’Internet. Vous pouvez écouter les CD MP3 que vous créez dans iTunes sur des lecteurs de CD grand public ou sur votre ordinateur.

Il est possible de stocker plus de 12 heures de musique, soit 150 morceaux, sur un CD-R de 650 Mo.

  1. Choisissez Edition > Préférences puis cliquez sur l’onglet Avancé en haut de la fenêtre, puis cliquez sur Gravure.
  2. Choisissez CD MP3 comme Format de disque puis cliquez sur OK.
  3. Sélectionnez la liste de lecture qui contient les morceaux que vous voulez graver sur le CD et assurez-vous que tous les morceaux que vous voulez inclure sur le CD ont été cochés.

    Vous ne pouvez graver un CD ou un DVD qu’à partir de morceaux d’une liste de lecture ; notez que seuls les morceaux cochés sont inclus.

    Si la liste de lecture contient plus de morceaux qu’il n’est possible de placer sur un seul CD, iTunes s’efforcera de graver autant de morceaux que la capacité du CD lui permet de graver. Il est recommandé de placer quelques morceaux sur une nouvelle liste de lecture, puis de graver chaque liste sur un CD séparé. La taille de la liste de lecture sélectionnée est affichée en bas de la fenêtre iTunes.

  4. Cliquez sur le bouton Graver disque dans l’angle supérieur droit de la fenêtre iTunes.
  5. Insérez un disque CD-R vierge, puis cliquez à nouveau sur Graver disque.

    Si vous souhaitez uniquement lire le CD sur votre ordinateur, vous pouvez également employer un disque CD-RW.

    Si votre liste de lecture comprend des morceaux dans un format autre que MP3, notamment des morceaux achetés sur l’iTunes Music Store, ils ne seront pas gravés sur le CD.

La qualité sonore des morceaux est la même sur un CD que dans iTunes. Les morceaux téléchargés depuis Internet étant susceptibles d’être codés différemment, leur qualité peut être différente.


Impression de pochettes de CD et de listes de morceaux ou d’albums

Vous pouvez imprimer une liste des morceaux de votre bibliothèque ou une liste de lecture sélectionnée afin de l’utiliser comme pochette de CD ou simplement pour disposer d’une liste de morceaux ou d’albums.

  1. Sélectionnez votre bibliothèque ou une liste de lecture, puis choisissez Fichier > Imprimer.
  2. Choisissez si vous souhaitez imprimer une pochette de CD ou une liste de morceaux ou d’albums.
  3. Choisissez un thème d’impression dans le menu contextuel Thème.

    Les thèmes vous permettent de modifier la manière dont sont imprimées les informations.

  4. Cliquez sur OK.


Sauvegarde de votre musique sur un CD ou un DVD

Vous pouvez créer (ou « graver ») un CD ou un DVD avec des morceaux et des fichiers parlés de votre bibliothèque iTunes. Cette opération sert par exemple à faire une copie de sauvegarde (archive) de tous vos fichiers audio ou à les transférer vers un autre ordinateur.

Un CD vous permet de stocker environ 650 Mo, un DVD environ cinq fois plus.

Pour créer un CD ou un DVD de données :

  1. Choisissez Edition > Préférences, cliquez sur l’onglet Avancé, puis cliquez sur Gravure.
  2. Choisissez CD de données comme Format de disque puis cliquez sur OK.
  3. Créez une liste de lecture incluant tous les articles que vous voulez sauvegarder sur le CD ou le DVD, puis assurez-vous que chaque article a été coché.

    Vous ne pouvez graver un CD ou DVD qu’à partir de morceaux d’une liste de lecture, et seuls les morceaux cochés sont inclus.

    Si la liste contient plus de morceaux que la capacité d’un CD ou d’un DVD, iTunes grave le plus de morceaux possible, puis vous demande d’insérer un autre disque pour graver les morceaux restants. La taille de la liste de lecture sélectionnée est affichée en bas de la fenêtre iTunes.

  4. Sélectionnez la liste de lecture à graver puis cliquez sur le bouton Graver disque.
  5. Insérez un CD-R, CD-RW, DVD-R ou DVD-RW vierge et cliquez à nouveau sur Graver disque.

    Vous ne pouvez pas graver de listes de lecture sur un disque DVD-Audio.

Tous les fichiers audio de la liste de lecture (MP3, AAC, AIFF, WAV, Audible) sont copiés sur le CD ou le DVD.

Les CD de données peuvent être lus sur votre ordinateur mais pas sur certains lecteurs de CD.


Achat de CD et DVD vierges

Pour rendre des CD audio compatibles avec les systèmes stéréo, utilisez des disques vierges de type CD-R. (N’utilisez pas les disques CD-RW qui ne fonctionnent généralement que sur les ordinateurs.) Pour créer un CD MP3 compatible avec votre ordinateur ou des lecteurs de CD de type MP3, utilisez un disque CD-R (certains lecteurs MP3 peuvent également lire des CD-RW).

Si votre ordinateur est équipé d’un graveur de DVD, vous pouvez sauvegarder vos fichiers sur DVD. Utilisez un DVD-R ou un DVD-RW vierge. Les DVD gravés avec iTunes ne peuvent être lus que sur un ordinateur équipé d’un graveur de DVD et sur certains lecteurs de DVD.

Pour acheter des disques vierges, choisissez Aide > « Acheter des produits iTunes ».


À propos des supports CD et DVD

Si vous possédez un lecteur de CD-RW (CD inscriptible, lecture-écriture), vous pouvez utiliser des CD-R ou des CD-RW pour créer des CD audio ou de données à lire sur votre ordinateur. Cependant, la plupart des chaînes stéréo ne reconnaissent pas les disques CD-RW. Utilisez des disques CD-R pour pouvoir les écouter sur votre chaîne ou sur tout autre équipement de musique.

Si votre ordinateur dispose d’un graveur de DVD, vous pouvez également graver vos fichiers sur des disques DVD-R, DVD-RW ou DVD+RW (si votre lecteur prend en charge la gravure de DVD-RW). Vous pouvez utiliser des DVD de données sur votre ordinateur, mais la plupart des lecteurs de DVD disponibles dans le commerce ne peuvent pas lire ce type de DVD.

Les disques CD-R peuvent stocker environ 650 Mo d’informations. Les disques DVD-R peuvent stocker environ 4,7 Go. Les CD-R et les DVD-R ne peuvent être ni effacés ni modifiés une fois gravés.

Les disques CD-RW, DVD-RW et DVD+RW peuvent accueillir la même quantité d’informations que leurs homologues non réinscriptibles (CD-R et DVD-R) mais peuvent en revanche être effacés et réutilisés. Si un CD-RW ou un DVD-RW n’est pas vierge, vous devez effacer son contenu avant de pouvoir y graver d’autres fichiers.

Le nombre de morceaux qu’un disque peut contenir dépend de son format d’encodage. Un CD-R audio standard peut contenir environ 20 morceaux, contre près de 150 pour un MP3 et 185 pour un disque AAC. Un DVD peut contenir près de cinq fois plus de morceaux qu’un CD.

Pour obtenir des informations sur les lecteurs compatibles avec iTunes, consultez le site Web d’assistance Apple à l’adresse www.apple.com/fr/support/itunes.

Accéder au site Web


Modification de la vitesse d’enregistrement des CD

Dans la plupart des cas, iTunes détecte la catégorie d’un CD vierge et règle sa vitesse d’enregistrement. Cependant, si vos CD vierges sont conçus pour une vitesse inférieure à la vitesse maximum de votre lecteur ou si vous rencontrez des problèmes lors de la création de CD, vous devez modifier la vitesse maximum afin qu’elle corresponde à celle du CD.

  1. Choisissez Edition > Préférences.
  2. Cliquez sur l’onglet Avancé en haut de la fenêtre, puis cliquez sur Gravure.
  3. Dans le menu contextuel Vitesse préférée, sélectionnez une vitesse de gravure maximale.


Réglage de la pause entre les morceaux d’un CD

Lorsque vous gravez un CD, vous pouvez définir la durée des intervalles entre les morceaux.

  1. Choisissez Edition > Préférences.
  2. Cliquez sur l’onglet Avancé en haut de la fenêtre, puis cliquez sur Gravure.
  3. Sélectionnez une durée dans le menu contextuel Intervalle entre les morceaux.

La durée totale estimée affichée dans la fenêtre de liste de lecture ne prend pas en compte les intervalles entre les morceaux.


La gravure de CD ou de DVD pose problème

Si vous rencontrez des difficultés au moment de graver un CD ou un DVD, vérifiez ce qui suit :

  • Vérifiez que la liste de lecture que vous essayez de graver sur CD ou DVD a été créée dans la liste Source d’iTunes. Vous ne pouvez pas graver un disque directement à partir de votre bibliothèque, de la radio ou d’une liste de lecture partagée sur votre iPod. Pour plus d’informations sur la création de listes de lecture, recherchez « création liste de lecture » dans l’Aide.
  • Si vous ne voyez pas les morceaux que vous pensez avoir gravés sur un CD ou un DVD, ou si le bouton Graver disque ne fonctionne pas, assurez-vous que la liste de lecture sélectionnée inclut les morceaux que vous voulez et que ceux-ci ont été cochés. Seuls les morceaux cochés sont gravés sur le CD ou DVD.
  • Il se peut que certains graveurs de CD-RW ne fonctionnent pas avec iTunes. Pour savoir si iTunes fonctionne avec un lecteur, choisissez Edition > Préférences, puis cliquez sur l’onglet Avancé et cliquez sur Gravure. Si votre graveur est répertorié, c’est qu’il est pris en charge par iTunes. Si votre graveur ne figure pas dans la liste du volet Avancé des préférences d’iTunes (dans la section Gravure), c’est qu’il n’est peut-être pas compatible ou que les pilotes adéquats ne sont peut-être pas installés. Pour installer les pilotes adéquats, réinstallez iTunes.
  • Assurez-vous de choisir le format de disque adéquat pour les fichiers à graver sur votre CD ou DVD. Pour créer un CD audio, vous devez choisir CD audio dans le volet Avancé des préférences iTunes (dans la section Gravure). Pour créer un CD à partir de n’importe quel type de fichier audio géré par iTunes (MP3, AAC, AIFF, etc.), vous devez sélectionner « CD de données » dans le volet Avancé des préférences iTunes (dans la section Gravure).
  • Si votre liste de lecture comprend des morceaux achetés sur l’iTunes Music Store, vous ne pouvez graver que sept copies de la liste sur un CD audio. Il se peut que vous ayez dépassé le nombre de copies autorisées de cette liste de lecture.
  • Si votre liste comprend des morceaux qui ont été achetés sur l’iTunes Music Store mais dont la lecture n’a pas été autorisée sur cet ordinateur, la gravure du CD sera interrompue. Pour autoriser cet ordinateur à lire la musique achetée, double-cliquez sur le morceau acheté (à l’endroit où la gravure s’est arrêtée) et tapez le nom et le mot de passe du compte avec lequel le morceau a été acheté. Si vous avez déjà autorisé cinq autres ordinateurs à lire le morceau, vous ne pourrez pas le lire sur cet ordinateur tant que vous n’aurez pas retiré l’autorisation de l’un des cinq ordinateurs autorisés. Pour plus d’informations, recherchez « autorisation et retrait d’autorisation » dans l’Aide.
  • Si le CD ou DVD vierge que vous avez inséré n’apparaît pas dans la liste Source ou que vos préférences de gravure ne s’enregistrent pas, contactez votre administrateur pour vérifier que vous disposez des autorisations pour graver des CD sur votre ordinateur.
  • Si votre ordinateur ou votre moniteur se met en veille alors que vous êtes en train de graver un CD, des problèmes risquent de survenir sur le disque ou dans iTunes. Pour éviter une mise en veille lors de la gravure de CD, augmentez le délai d’inactivité autorisé dans le panneau de configuration Options d’alimentation.
  • Si la gravure d’un CD échoue et que votre lecteur externe ne répond plus, éteignez-le puis rallumez-le afin de le réinitialiser.
  • Si la lecture d’un CD sur votre lecteur de CD-RW externe se fait par à-coups, essayez d’utiliser votre lecteur de CD intégré ou celui d’un système stéréo. Certains lecteurs externes ne lisent pas correctement les CD.
  • Si la liste que vous essayez de graver sur un CD ou un DVD comprend des fichiers AAC, assurez-vous que l’option CD MP3 n’est pas sélectionnée dans le volet Avancé des Préférences d’iTunes (dans la section Gravure). Les listes de lecture contenant des fichiers AAC ne peuvent être gravées qu’à l’aide des formats CD Audio ou CD de données.
  • Utilisez Windows Update pour vous assurer que votre ordinateur est équipé du tout dernier Service Pack.
  • Recherchez d’éventuelles mises à jour de microprogramme sur le site Web du fabricant de votre ordinateur ou de votre graveur et installez celles qui sont adaptées au graveur de CD ou de DVD de votre ordinateur.
  • Même si vous disposez d’un ordinateur récent, veillez toujours à vous procurer les pilotes les plus récents pour vos cartes vidéo et son ainsi que pour les autres périphériques. Recherchez les mises à jour sur les sites Web des fabricants concernés.
  • Essayez d’utiliser une autre marque ou un autre type de disque (CD-RW au lieu de CD-R par exemple).
  • Choisissez une vitesse de gravure plus faible dans le volet Avancé des préférences iTunes (dans la section Gravure).

Pour obtenir des informations sur le dépannage, consultez le site Web d’assistance Apple à l’adresse www.apple.com/fr/support/itunes.

Accéder au site Web


Partage de musique et d’informations sur les morceaux

Partagez de la musique entre ordinateurs, publiez vos listes de lecture sur l’iTunes Music Store et exportez les informations des morceaux.


À propos de la musique partagée

Si votre ordinateur est connecté via un réseau local à d’autres ordinateurs (situés sur le même sous-réseau) et que vous utilisez iTunes 4.5 ou ultérieur, vous pouvez partager la musique de votre bibliothèque et de vos listes de lecture avec cinq de ces ordinateurs au maximum. Choisissez alors les éléments à partager dans le volet Partage des préférences iTunes.

Vous pouvez également définir les préférences iTunes afin de rechercher de la musique partagée. La musique disponible sur le réseau s’affiche alors dans la liste Source d’iTunes.

Lorsque vous écoutez un morceau partagé, il est diffusé sur le réseau. Vous pouvez l’écouter mais vous ne pouvez pas l’ajouter à votre bibliothèque ou à vos listes de lecture, ni le copier sur un iPod ou le graver sur un CD. Pour savoir si un morceau est partagé, choisissez Fichier > Obtenir des informations. Si le Type est « distant » (dans le volet Résumé), il s’agit d’un fichier partagé.

Vous pouvez partager des fichiers parlés achetés sur l’iTunes Music Store. Il ne vous est en revanche pas possible de partager des fichiers audio QuickTime ou des fichiers parlés téléchargés sur Audible.com. Le partage doit uniquement viser un usage personnel.

Remarque : si vous possédez de la musique achetée sur l’iTunes Music Store, vous ne pouvez autoriser que cinq ordinateurs à lire cette musique.

Vous pouvez également partager une liste de lecture avec des amis en la publiant sous forme d’iMix sur l’iTunes Music Store. Les visiteurs du Music Store pourront voir les morceaux de votre liste de lecture et écouter des extraits des morceaux de la liste disponibles sur l’iTunes Music Store.

Pour obtenir des instructions sur le partage de musique ou la publication de listes de lecture, recherchez « partage » ou « publication » dans l’Aide.


Partage de votre musique entre plusieurs ordinateurs

Si votre ordinateur est connecté à d’autres ordinateurs via un réseau local et que vous utilisez iTunes 4.5 ou ultérieur, vous pouvez partager la musique de votre bibliothèque et de vos listes de lecture avec cinq de ces ordinateurs au maximum (ces derniers doivent se trouver sur le même sous-réseau que votre ordinateur et exécuter iTunes 4.5 ou ultérieur). Le partage doit uniquement viser un usage personnel.

Vous pouvez partager des fichiers MP3, AIFF, WAV, AAC et des liens à des stations radio. Il ne vous est en revanche pas possible de partager des fichiers parlés Audible ou des fichiers audio QuickTime.

  1. Choisissez Edition > Préférences, puis cliquez sur Partage en haut de la fenêtre.
  2. Cochez la case « Partager ma musique » puis choisissez votre bibliothèque ou les listes de lecture à partager.
  3. Saisissez un nom pour les articles partagés dans la zone « Nom partagé » ainsi qu’un mot de passe si vous le souhaitez. Cliquez ensuite sur OK pour fermer la fenêtre Préférences.

    Le nom partagé que vous saisissez s’affiche dans la liste Source de tous les ordinateurs locaux se trouvant sur le même sous-réseau, disposant d’iTunes et configurés pour rechercher de la musique partagée sur le réseau. Si vous cochez l’option Exiger un mot de passe, les utilisateurs devront l’entrer afin de voir votre musique partagée.

iTunes doit rester ouvert afin que vos bibliothèques et listes de lecture partagées soient visibles sur d’autres ordinateurs.


Recherche de musique partagée

Si votre ordinateur est connecté à d’autres ordinateurs via un réseau local et qu’il exécute iTunes 4.5 ou ultérieur, vous pouvez rechercher la musique partagée par ces ordinateurs pour les faire apparaître dans votre liste Source. (Ces ordinateurs doivent se trouver sur le même sous-réseau et exécuter iTunes 4.5 ou ultérieur.)

Vous ne pouvez voir que les fichiers partagés MP3, Apple Lossless, AIFF, WAV et AAC ainsi que les liens partagés vers des stations de radio. Il est impossible de partager des fichiers parlésAudible ou des fichiers audio QuickTime.

Choisissez Edition > Préférences, puis cliquez sur Partage en haut de la fenêtre. Cochez la case « Rechercher la musique partagée ».

Sur l’ordinateur où vous tentez de partager de la musique, la fonction de partage doit être activée dans les préférences iTunes.

Toutes les bibliothèques et listes de lecture partagées apparaissent dans la liste Source iTunes, sous le nom donné par la personne les partageant. (Vos propres bibliothèques et listes de lecture partagées n’apparaissent pas à cet endroit, seules s’y trouvent celles des autres ordinateurs.)


Désactivation du partage de musique

Vous pouvez désactiver le partage de musique afin que les autres ordinateurs en réseau ne puissent ni voir ni écouter les morceaux dans votre bibliothèque et vos listes de lecture.

  1. Choisissez Edition > Préférences, puis cliquez sur Partage en haut de la fenêtre.
  2. Décochez la case « Partager ma musique » et cliquez sur OK.


Publication de vos listes de lecture

Vous pouvez partager le contenu de vos listes de lecture avec d’autres personnes en publiant une liste d’extraits sur l’iTunes Music Store. Vos listes de lecture publiées s’appellent des « iMix ».

Les iMix comprennent des extraits de 30 secondes tirés des morceaux de vos listes de lecture qui sont également disponibles sur l’iTunes Music Store. Si un morceau de votre liste de lecture n’est pas disponible sur le Music Store, il n’apparaît pas dans l’iMix.

  1. Sélectionnez la liste de lecture que vous souhaitez publier comme iMix.
  2. Cliquez sur la flèche située à droite de la liste de lecture dans la liste Source.

    Si la flèche n’apparaît pas à droite d’une liste de lecture dans la liste Source, assurez-vous que la case « Afficher les liens vers le Music Store » est cochée dans le volet Générales des préférences iTunes.

  3. Cliquez sur Créer un iMix.
  4. Saisissez les informations requises concernant votre liste de lecture, puis cliquez sur Publier.

    Les modifications apportées à votre liste de lecture après sa publication ne sont pas automatiquement répercutées sur l’iTunes Music Store. Vous devez cliquer sur la flèche située à droite de la liste de lecture chaque fois que vous apportez une modification que vous souhaitez partager.

Vous pouvez également partager des morceaux entiers entre ordinateurs situés sur le même réseau. Pour plus d’informations, recherchez l’expression « partage de musique » dans l’Aide.


Modification d’une liste de lecture publiée

Si vous ajoutez ou supprimez des morceaux d’une liste de lecture que vous avez publiée comme iMix sur l’iTunes Music Store, vous devez mettre à jour l’iMix avant que d’autres personnes ne puissent accéder à votre nouvelle liste d’extraits. Vous pouvez également soit modifier la description ou le titre d’un iMix, soit supprimer un iMix de l’iTunes Music Store.

  • Pour mettre à jour un iMix, sélectionnez la liste de lecture, puis cliquez sur la flèche située à droite de la liste de lecture dans la liste Source, et cliquez sur Mettre à jour l’iMix.
  • Pour voir votre iMix tel qu’il apparaît sur le Music Store, assurez-vous que la liste de lecture n’est pas sélectionnée (autrement dit qu’elle n’est pas en surbrillance) dans la liste Source, puis cliquez sur la flèche située à droite de la liste de lecture.
  • Pour modifier le titre ou la description d’un iMix, sélectionnez la liste de lecture dans la liste Source puis cliquez sur la flèche située à sa droite et cliquez sur Mettre à jour l’iMix. Apportez ensuite vos modifications puis cliquez sur Publier.
  • Pour afficher une liste des listes de lecture que vous avez publiées ou pour supprimer un iMix de l’iTunes Music Store, ouvrez une session sur le Music Store et cliquez sur Visualiser le compte.

Si la flèche n’apparaît pas à droite d’une liste de lecture dans la liste Source, assurez-vous que la case « Afficher les liens vers le Music Store » est cochée dans le volet Générales des préférences iTunes.


Exportation de listes de lecture afin de les archiver ou de les utiliser sur un autre ordinateur

Vous pouvez exporter une liste de lecture et l’importer sur un autre ordinateur pour disposer de la même liste de lecture aux deux endroits. Vous pouvez également exporter la liste de lecture afin d’en sauvegarder une copie.

Au moment d’exporter une liste de lecture, vous obtenez la liste des morceaux qu’elle contient. Ces derniers ne sont pas physiquement exportés.

  • Pour archiver une liste de lecture ou l’utiliser dans iTunes sur un autre ordinateur, sélectionnez-la dans la liste Source puis choisissez Fichier > Exporter la liste de morceaux. Choisissez XML dans le menu contextuel Format.
  • Pour enregistrer une copie de toutes vos listes de lecture, choisissez Fichier > Exporter la bibliothèque. (Les informations exportées sont enregistrées au format XML.)
  • Pour importer une liste de lecture iTunes, choisissez Fichier > Importer. La liste importée ne présente désormais que les morceaux situés sur le disque dur de l’ordinateur ou sur un support externe.


Utilisation des informations sur les morceaux dans d’autres applications

Vous pouvez enregistrer toutes les informations sur les morceaux d’une liste de lecture dans un fichier Texte ou XML afin de les importer dans une base de données ou de les utiliser dans une autre application. Vous pouvez également copier les informations d’un seul morceau dans une autre application.

  • Pour exporter toutes les informations des morceaux dans un fichier texte, sélectionnez la bibliothèque ou une liste de lecture dans la liste Source, puis choisissez Fichier > Exporter la liste de morceaux. Assurez-vous que l’option « fichiers Texte » est sélectionnée dans le menu contextuel menu contextuel « Enregistrer comme type ».

    Toutes les informations contenues dans la fenêtre Informations de chaque morceau sont exportées. Elles ne se limitent donc pas aux champs affichés dans la bibliothèque ou dans la liste de lecture.

  • Pour copier des informations (dans les colonnes à l’écran) relatives à un seul morceau, sélectionnez celui-ci et choisissez Edition > Copier, puis Edition > Coller dans une autre application (telle que messagerie électronique ou traitement de texte).


Aucune musique partagée n’est visible

Si vous avez coché la case « Rechercher la musique partagée » (dans le volet Partage des préférences iTunes) et qu’aucune bibliothèque ou liste de lecture n’apparaît dans la liste Source, la raison peut être l’une des suivantes :

  • Aucun ordinateur en réseau ne se trouve sur le même réseau local (sous-réseau) avec la fonction de partage activée.
  • Il se peut qu’iTunes 4.5 ou ultérieur ne soit pas ouvert sur les autres ordinateurs de votre réseau. Pour partager de la musique ou rechercher de la musique à partager, iTunes 4.5 ou ultérieur doit être installé sur votre ordinateur.

Pour savoir si un morceau est partagé, sélectionnez-le et choisissez Fichier > Obtenir des informations. Si le champ Type du volet Résumé affiche « distant », il s’agit d’un morceau partagé.


Aide iTunes et Music Store

Aide iTunes et
Music Store

Cliquez sur une rubrique à gauche.


Copie de fichiers dans le dossier Music lorsque vous les ajoutez à votre bibliothèque

Par défaut, lorsque vous importez un morceau d’un CD ou faites glisser un morceau dans votre bibliothèque, une « référence » à ce morceau est placée dans le dossier iTunes Music, à l’intérieur du dossier iTunes de votre dossier Ma musique. Vous pouvez également configurer iTunes de manière à ce qu’il place dans votre dossier iTunes des copies des fichiers que vous ajoutez à votre bibliothèque. Vous pouvez ainsi stocker tous vos fichiers iTunes dans un seul et même endroit.

  1. Choisissez Edition > Préférences, cliquez sur l’onglet Avancé, puis cliquez sur Général.
  2. Cochez la case « Copier les fichiers dans le dossier iTunes Music lors de l’ajout à la bibliothèque ».

Au prochain ajout d’un morceau à votre bibliothèque, iTunes ajoutera une copie du fichier au dossier iTunes Music. Le fichier original reste à son emplacement.


Mauvais affichage des titres des morceaux après l’importation depuis une autre application

Si le titre et les informations d’un morceau ne s’affichent pas correctement, le fichier a sans doute été créé à l’aide d’un programme dont le mode de stockage diffère de celui d’iTunes. Ce problème peut être résolu en modifiant les caractères Unicode dans les repères du morceau.

  1. Sélectionnez le morceau et choisissez Avancé > Convertir les repères ID3.

    Pour sélectionner plusieurs morceaux adjacents, maintenez enfoncée la touche Maj tout en cliquant sur les titres. Pour sélectionner plusieurs morceaux non adjacents, appuyez sur la touche Commande et cliquez sur les titres souhaités.

  2. Cliquez sur Rétablir unicode.

Pour restaurer les informations, sélectionnez de nouveau Rétablir unicode.


Mise à jour d’iTunes

Vous pouvez rechercher manuellement les nouvelles versions d’iTunes ou configurer iTunes pour la recherche hebdomadaire automatique de nouvelles versions.

  • Pour rechercher manuellement de nouvelles versions d’iTunes, choisissez Aide > Rechercher les mises à jour d’iTunes.
  • Pour qu’iTunes recherche automatiquement des nouvelles versions chaque semaine, choisissez Edition > Préférences et cliquez sur l’onglet Général. Assurez-vous ensuite que la case « Rechercher automatiquement les mises à jour d’iTunes » est cochée.

Lorsque la mise à jour automatique est activée, iTunes recherche des mises à jour de manière hebdomadaire. Cette recherche ne s’effectue que lorsque vous quittez et redémarrez iTunes au moins une fois dans la semaine.


Réglage de l’iPod shuffle pour qu’il restitue tous les morceaux au même niveau sonore

Vous pouvez régler l’iPod shuffle pour qu’il restitue tous les morceaux au même niveau sonore relatif. iTunes doit être également être configuré pour lire tous les morceaux au même niveau sonore relatif.

  • Pour configurer iTunes de manière à lire tous les morceaux au même niveau sonore, choisissez Edition > Préférences et cliquez sur l’onglet Lecture. Assurez-vous alors que la case Égaliseur de volume est cochée.
  • Pour régler l’iPod shuffle de manière à restituer tous les morceaux au même niveau sonore, connectez-le et sélectionnez Edition > Préférences. Cliquez sur l’onglet iPod et choisissez le cas échéant votre iPod shuffle dans le menu contextuel. Cochez ensuite la case de choix Activer l’égaliseur de volume.


Organisation de musique

Organisez des morceaux en listes de lecture. Créez des listes de lecture dynamiques qui s’actualisent automatiquement lorsque vous ajoutez plus de musique. Classez les morceaux et modifiez les informations relatives aux morceaux de manière à pouvoir facilement explorer votre collection.


Raccourcis clavier

Utilisez les raccourcis clavier dans iTunes pour effectuer les opérations plus rapidement. Pour connaître les raccourcis aux commandes les plus usuelles, consultez les menus (ou la liste en bas de cette page). De nombreux éléments d’iTunes (morceaux, en-têtes de colonne) possèdent également des menus contextuels. Pour afficher un menu contextuel, cliquez sur l’élément concerné à l’aide du bouton droit de la souris.

Pour effectuer une action, appuyez sur les touches de raccourci indiquées ci-dessous.

Opération | Raccourci
Raccourcis des commandes de lecture |
Lecture immédiate du morceau sélectionné | Entrée
Pour avancer ou reculer au sein d’un morceau | Contrôle + Alt + Flèche
Pour écouter l’album suivant ou précédent de la liste | Maj + Contrôle + Alt + flèche vers la droite ou vers la gauche
Pour aller au morceau suivant ou précédent d’une liste | Flèche gauche ou flèche droite (ou cliquez sur les contrôles d’avance et de retour, dans le coin supérieur gauche de la fenêtre iTunes)
Raccourcis de la bibliothèque et des listes de lecture |
Pour sélectionner ou désélectionner tous les morceaux d’une liste | Contrôle + cocher la case à côté d’un morceau
Pour créer une liste de lecture intelligente | Maj + clic sur le bouton Ajouter (+)
Pour mélanger les morceaux d’une liste de lecture | Maj + clic sur le bouton de lecture aléatoire
Pour supprimer la liste de lecture sélectionnée dans votre liste Source sans confirmer la suppression | Contrôle + Suppr
Pour supprimer la liste de lecture sélectionnée et tous les morceaux qu’elle contient de votre bibliothèque | Maj + Suppr
Supprimer le morceau sélectionné de votre bibliothèque et de toutes les listes de lecture | Maj + Suppr
Raccourcis du Music Store |
Pour passer à la page suivante dans l’iTunes Music Store | Contrôle + Crochet fermeture (])
Pour passer à la page précédente dans l’iTunes Music Store | Contrôle + Crochet ouverture ([)
Raccourcis des menus Fichier et Fenêtre |
Pour modifier les colonnes d’informations sur les morceaux | Cliquez droit sur un en-tête de colonne
Pour agrandir ou masquer tous les triangles dans la liste de flux de radio | Contrôle + clic sur un triangle
Pour dimensionner la fenêtre iTunes à une taille idéale | Appuyez sur Maj et double-cliquez sur la barre de titre
Pour afficher des options supplémentaires lorsque s’affiche un effet visuel | Appuyez sur ? puis sur la touche de raccourci indiquée pour accéder à l’option souhaitée (les effets visuels ne prennent pas en charge tous ces raccourcis clavier)
Actualiser la liste Radio ou Mix de soirée | Touche F5
Raccourcis des fichiers vocaux |
Pour passer au chapitre suivant ou au dernier chapitre (si disponible) | Contrôle + Maj + Touche fléchée droite ou gauche
Raccourcis du menu Fichier |
Pour créer une liste de lecture | Contrôle + N
Pour créer un dossier | Contrôle + Maj + N
Pour créer une liste de lecture intelligente | Contrôle + Alt + N
Pour ajouter un fichier à la bibliothèque | Contrôle + O
Pour fermer la fenêtre iTunes | Contrôle + W
Pour importer un fichier audio, de liste de lecture ou de bibliothèque | Contrôle + Maj + O
Pour ouvrir la fenêtre d’informations du morceau ou du CD choisi | Contrôle + I
Pour afficher l’emplacement d’un fichier audio | Contrôle + R
Pour afficher le morceau de la liste en cours de lecture | Contrôle + L
Raccourcis du menu Edition |
Pour annuler votre dernière frappe au clavier en demeurant en mode Edition | Contrôle + Z
Pour couper les informations ou l’illustration du morceau sélectionné | Contrôle + X
Pour copier les informations ou l’illustration du morceau sélectionné | Contrôle + C
Coller les informations ou l’illustration du morceau sélectionné | Contrôle + V
Pour sélectionner tous les morceaux de la liste | Contrôle + A
Pour désélectionner tous les morceaux de la liste | Contrôle + Maj + A
Pour masquer ou afficher les colonnes Artiste et Album | Contrôle + B
Pour masquer ou afficher l’illustration d’un morceau | Contrôle + G
Pour ouvrir la fenêtre Options d’affichage de la source sélectionnée | Contrôle + J
Pour ouvrir les préférences iTunes | Contrôle + virgule
Raccourcis du menu Contrôles |
Pour arrêter la lecture du morceau sélectionné ou l’écouter | Barre d’espace
Lors de la lecture d’un morceau, pour lire le morceau suivant de la liste | Flèche droite
Lors de la lecture d’un morceau, pour lire le morceau précédent de la liste | Flèche gauche
Pour augmenter le volume | Contrôle + Flèche haut
Pour baisser le volume | Contrôle + Flèche bas
Désactiver l’audio d’un morceau (sa lecture continue) | Contrôle + Maj + Flèche bas
Pour éjecter un CD | Contrôle + E
Raccourcis du menu Animations |
Pour activer ou désactiver les animations | Contrôle + T
Pour alterner entre l’affichage des effets visuels en plein écran ou dans la fenêtre iTunes (si les animations sont activées) | Contrôle + F
Raccourcis du menu Avancé |
Passer au mini-lecteur | Contrôle + M
Pour diffuser le fichier audio situé à une URL spécifique vers iTunes | Contrôle + U