Mitä iTunes on?

iTunes on musiikkiohjelma, jonka avulla voit järjestää ja kuunnella musiikkia ja muita tietokoneellasi olevia äänitiedostoja. Seuraavassa kerrotaan, mitä kaikkea iTunesilla voidaan tehdä.

  • Voit kuunnella CD-levyjä. iTunesin avulla musiikin kuuntelu on helppoa - laita CD-levy asemaan ja napsauta toistopainiketta. Kun laitat CD-levyn asemaan, iTunes käynnistyy ja CD näkyy lähdeluettelossa, aivan kuin kaikki muutkin musiikkilähteet.
  • Voit lisätä musiikkia iTunesiin CD-levyltä tai internetistä. Musiikkia lisätään ”tuomalla” se iTunesin kirjastoon. Kun musiikki on tuotu kirjastoon, voit toistaa sitä, kopioida sitä iPodiin tai iTunes-yhteensopivaan matkapuhelimeen, muokata kappaletietoja ja tehdä paljon muuta. Voit kunnella kappaletta kaksoisnapsauttamalla kappaletta kirjastossa. Voit lisäksi tuoda puhuttua sisältöä ja videoita iTunesiin.
  • Voit ostaa yksittäisiä kappaleita, albumeita, videoita tai puhuttua sisältöä iTunes Music Storesta ja antaa musiikin siirtyä automaattisesti kovalevylle ja kirjastoon. Huomaa: iTunes Music Store ei toimi kaikissa maissa.
  • Voit luoda listan suosikkikappaleistasi. iTunesin avulla voit järjestää musiikkisi räätälöityihin kappaleluetteloihin eli "soittolistoihin". Voit luoda soittolistoja tietyn mielialan, artistin, tai aihepiirin mukaan tai luoda listan kappaleista, jotka haluat polttaa CD- tai DVD-levylle. Voit myös luoda ns. Älykkäitä soittolistoja, jotka päivittyvät automaattisesti kirjaston muuttuessa.
  • Voit kopioida musiikkia iPodiin tai iTunes-yhteensopivaan matkapuhelimeen. Voit asettaa iPodin päivittymään automaattisesti iTunesin kirjaston kappaleilla tai voit hallita iPodin kappaleita käsin. Jos sinulla on värinäytöllinen iPod, voit kopioida ja katsella valokuvia.
  • Voit tehdä oman CD- tai DVD-levyn. iTunesin avulla voit tehdä (eli "polttaa") omia räätälöityjä CD- tai DVD-levyjä soittolistassa olevista kappaleista. CD- tai DVD-polttoon tarvitaan CD-RW-asema tai DVD-poltin.
  • Voit tilata ja kuunnella podcast-lähetyksiä. Podcast-lähetykset ovat haettavia radio-ohjelman kaltaisia lähetyksiä, joita lähetetään iTunes Music Storen tai internetin kautta. Podcastit, joiden vieressä näkyy näytön kuvake, sisältävät myös videon.
  • Voit jakaa musiikkikirjastosi eri tietokoneiden välillä. Jakamalla musiikkia voit "lähettää" kirjaston tai soittolistat paikallisverkon kautta (samassa aliverkossa) ja kuunnella musiikkia eri tietokoneilta ilman että joutuisit tuomaan sen erikseen jokaisen tietokoneen iTunesiin. Musiikin jakamiseen vaaditaan iTunes 4.5 tai uudempi.
  • Voit kuunnella radio-ohjelmia internetin kautta. Internet-radioasemat "lähettävät" musiikkia pakatussa MP3-tiedostomuodossa.

iTunesilla voit tehdä monia muitakin asioita, joiden avulla voit muokata kuuntelunautintosi täydelliseksi ja luoda juuri sinulle sopivia digitaalisia musiikkikirjastoja.

Jos haluat tietää lisää, kirjoita kysymys Etsi-välilehden hakukenttään tai palaa Music Storen ohjeeseen napsauttamalla iTunes.

Jos internet-yhteys on päällä, voit opetella iTunesin perusteet suorittamalla iTunes-oppitunnit. Oppitunnit opastavat sinua iTunesin peruskäytössä elokuvien, hyödyllisten vinkkien ja vaiheittain etenevien ohjeiden avulla. (Saatavilla vain joillain kielillä.) Lisätietoja saat vierailemalla osoitteessa www.apple.com/fi/support/itunes/windows/tutorial/index.html.

Siirry web-sivulle


Mitä uutta

Mitä uutta iTunes 6:ssä?

iTunes 6:n avulla voit tehdä seuraavia asioita:

Voit ostaa videoita iTunes Music Storesta.
Voit selata ja ostaa musiikkivideoita, lyhytpiirroselokuvia ja TV-elokuvia. Voit katsella niitä iTunesissa tai koko näytön tilassa.
Lisätietoja

Voit kopioida videoita iPodiin
Jos käytössäsi on video-ominaisuudella varustettu iPod, voit kopioida iTunes Music Storesta ostamiasi videoita helposti iPodiin.
Lisätietoja

Voit antaa kappaleita ja videoita lahjaksi
iTunes Music Storen avulla voit ostaa suosikkisoittolistojesi kappaleita ja antaa niitä lahjaksi perheellesi ja ystävillesi.
Lisätietoja

Luoda automaattisesti soittolistoja hankkimistasi kokoelmista
Voit asettaa iTunesin luomaan soittolistan iTunes Music Storesta (esimerkiksi iMix- tai iTunes Essential -kokoelman)
Lisätietoja

www.apple.com/fi/itunes


Tutustu iTunesiin

Mikä iTunes on?
Tästä pikaesittelystä näet, mitä voit tehdä iTunesilla.

Näppäinoikotiet
iTunesin yleisten tehtävien oikotiet.

Vihjeitä
iTunesin tehokkaan käytön vihjeitä.

Opi lisää webissä

iTunes-oppitunti
Käyttäjäystävällisten videoiden, helposti seurattavien ohjeiden ja lisävihjeiden avulla näet, miten voit iTunesin avulla hauskasti ja helposti hallita musiikkikirjastoasi. (Saatavilla vain joillain kielillä.)

iTunesin web-sivusto
Katso uusimmat tiedot iTunesin web-sivustosta.

Siirry iTunes-sivuille


Musiikin ja videon tuominen tai ostaminen

Tuo musiikkia omilta CD-levyiltäsi tai osta kappaleita ja videoita ja hae podcasteja iTunes Music Storesta.


Musiikin ja videon tuominen

Tuo kappaleita CD-kokoelmastasi ja muista lähteistä ja selaa ja hae podcasteja iTunes Music Storesta.


Tietoja kirjastosta

Kirjastossa näkyvät kaikki kappaleet ja muut äänitiedostot, jotka on tuotu CD-äänilevyiltä, haettu internetistä tai vedetty iTunesiin jostain muusta lähteestä. Kirjaston kohteet voidaan tallentaa ulkoiselle tai sisäiselle kovalevylle, irralliselle tallennusvälineelle tai jopa verkkoon.

Kun äänitiedosto on lisätty kirjastoon, voit toistaa sen, kopioida sen vetämällä digitaalimusiikkisoittimeen tai vetää sen soittolistaan, jolloin voit ryhmittää sen muiden kappaleiden kanssa ja polttaa sen CD- tai DVD-levylle. (CD- tai DVD-levyä ei voida polttaa suoraan kirjastosta käsin: kappaleet on ensin lisättävä kirjastosta soittolistaan ja luotava sitten levy soittolistan sisältämistä kappaleista.)

Jos käytössäsi on iPod, varmista, että olet asentanut uusimman iPod-ohjelman (vieraile osoitteessa www.apple.com/fi/ipod). iPodilla voidaan toistaa iTunes Music Storesta haettuja tai iTunesin avulla koodattuja MPEG-4 AAC-tiedostoja. Kaikilla digitaalimusiikkisoittimilla ei kuitenkaan voida toistaa MPEG-4 AAC -tiedostoja.

Jos kytket tietokoneeseen iPodin, ja iTunes on asetettu päivittämään se, kaikki kirjaston kappaleet kopioidaan iPodiin automaattisesti. Lisätietoja iPodin käytöstä saat katsomalla iPodin mukana tulleesta dokumentaatiosta tai vierailemalla osoitteessa www.apple.com/fi/ipod.

Siirry web-sivulle


Tietoja lähdeluettelosta

Lähdeluettelossa pääset käsiksi kappaleisiin, videoihin, podcasteihin, internetissä toimiviin radioasemiin, iTunes Music Store -verkkokauppaan, soittolistoihin ja muihin äänilähteisiin. Lähdeluettelo sisältää:

  • kirjaston, jossa näkyvät kaikki tuodut tai ostetut kappaleet ja videot
  • podcast-lähetyksiä, radiolähetyksen kaltaisia lähteyksiä, joita voidaan hakea iTunes Music Storesta tai internetistä
  • Videot-soittolistan, jossa näkyvät kaikki videosi
  • livemiksaussoittolistan nimeltään Bilelista, jota voit kuunnella, kun haluat käyttää iTunesia DJ:näsi
  • radion, jonka avulla voit kuunnella internetissä toimivia radioasemia
  • iTunes Music Storen, josta voit ostaa ja hakea kappaleita, albumeja, äänikirjoja ja videoita internetin kautta (palvelu ei ole saatavilla kaikissa maissa; lisätietoja saat vierailemalla osoitteessa www.apple.com/fi/itunes/store)
  • kaikki tietokoneeseen liitetyt iPodit.
  • kaikki musiikin järjestämistä, toiston säätämistä tai CD-levyjen polttamista varten luodut soittolistat ja kansiot iTunesissa on jo valmiiksi joitakin Älykkäitä soittolistoja, ja jos ostat musiikkia Music Store -verkkokaupasta, iTunes luo myös Ostokset-soittolistan
  • paikallisessa verkossa käytettävissä olevat jaetut musiikkikirjastot
  • tietokoneen CD-asemaan sijoitetut CD-äänilevyt


CD-levyn kappaleiden lisääminen kirjastoon

CD-levyiltä voidaan tuoda musiikkia iTunesin kirjastoon. Tuodut kappaleet koodataan ja tallennetaan kovalevylle, joten voit kuunnella niitä ilman alkuperäistä CD-levyä. Oletuskoodausmuoto on AAC.

Paras suorituskyky ja tulokset saavutetaan käyttämällä kappaleiden tuomiseen tietokoneen sisäistä CD- tai DVD-asemaa.

  1. Laita CD-levy tietokoneen asemaan. CD:llä olevat kappaleet näkyvät hetken päästä iTunes-ikkunassa.
  2. Poista valintamerkki niiden kappaleiden vierestä, joita et halua tuoda.
  3. Jos haluat poistaa kappaleiden välissä normaalisti olevan pienen tauon, varmista, että CD-levyn kappaleet on lajiteltu raitanumeron mukaan nousevaan järjestykseen (napsauta ensimmäisen sarakkeen ylöosaa, jolloin se muuttuu siniseksi ja näet ylöspäin osoittavan kolmion), valitse sitten kaksi tai useampi vierekkäinen kappale ja valitse Lisävalinnat > Yhdistä CD:n raidat.

    iTunes tuo yhdistetyt kappaleet yhtenä raitana. Voit tuoda kappaleet erikseen valitsemalla ensin yhdistetyt kappaleet ja sitten Lisäasetukset > Erota CD:n raidat.

  4. Voit lisätä valitut kappaleet kirjastoon napsauttamalla iTunes-ikkunan oikeassa yläkulmassa olevaa Tuo-painiketta.

    iTunes-ikkunan yläreunassa oleva kenttä kertoo, kuinka kauan kunkin kappaleen tuominen kestää. Jos haluat perua tuomisen, napsauta tilapalkin vieressä olevaa pientä X-merkkiä.

  5. Kun kappaleiden tuonti on valmis, napsauta soittolistassa CD-levyn vieressä näkyvää levynpoistokuvaketta tai levynpoistopainiketta iTunes-ikkunan oikeassa alakulmassa.

iTunes on oletusarvoisesti asetettu soittamaan kappaleet niitä tuotaessa. Napsauttamalla taukopainiketta voit keskeyttää toiston tai jatkaa iTunesin käyttöä muihin tarkoituksiin; kappaleiden tuomista jatketaan edelleen. Voit myös estää iTunesia toistamasta kappaleita automaattisesti poistamalla "Soita kappaleet tuotaessa" -valintaneliön valinnan iTunes-asetusten Lisäasetukset-osiossa (Tuominen-osiossa).

Jos koet ongelmia tuonnissa tai tuodut kappaleet eivät kuulosta hyviltä, etsi lisätietoja iTunes ja Music Store -ohjeista.


Internetistä haettujen kappaleiden lisääminen kirjastoon

Voit lisätä internetistä hankkimiasi MP3-tiedostoja ja muita äänitiedostoja kirjastoon.

Kappaleen hakeminen web-sivulta:

Kun olet löytänyt MP3- tai muita äänitiedostoja sisältävän web-sivun, hae tiedosto napsauttamalla sitä ja vedä sitten tiedosto iTunes-kirjastoosi.

Joillekin sivuille on rekisteröidyttävä ennen kuin niiden tiedostoja voidaan toistaa tai hakea. Älä varasta musiikkia.

Tiedoston haku joko lisää kirjastoon linkin (tiedoston URL-osoitteen) tai tallentaa musiikkitiedoston kovalevylle. Jos haet URL:in, kirjastossa olevan kappaleen vieressä näkyy lähetyskuvake. Merkki kertoo, että kappale ei ole kovalevyllä, vaan se lähetetään aina toistettaessa internetistä.

Voit myös ostaa kappaleita iTunes Music Store -verkkokaupasta. Kun ostat kappaleita iTunes Music Storesta, tiedostot haetaan tietokoneen kovalevylle ja lisätään automaattisesti kirjastoon. Lisätietoja saat etsimällä hakusanalla "musiikin ostaminen".

Lisätietoja iTunes Music Storesta saat vierailemalla osoitteessa www.apple.com/fi/itunes/store.


Kappaleiden siirtäminen työpöydältä kirjastoon

Voit lisätä kappaleita tai muita äänitiedostoja tietokoneen työpöydältä iTunesin kirjastoon.

Vedä äänitiedosto työpöydältä lähdeluettelon kirjastoon (tai valitse Tiedosto > "Lisää tiedosto kirjastoon" ja valitse kappaletiedosto).

Jos kyseessä on suojaamaton WMA-tiedosto ja tietokoneellesi on asennettu Windows Media Player Series 9 tai uudempi, iTunes kopioi tiedoston AAC-muodossa - tai missä tahansa muussa iTunes-asetusten Lisäasetukset-osiossa (Tuominen-osassa) valitussa muodossa - iTunesin kirjastoon. Alkuperäinen WMA-tiedosto säilyy muuttumattomana. iTunesiin ei voida lisätä suojattuja WMA-tiedostoja.

Jos vedät kansion tai levyn, kaikki sen sisältämät äänitedostot lisätään kirjastoon. Jos vedät kappaleen työpöydältä lähdeluettelon soittolistaan, kappale lisätään soittolistaan ja kirjastoon.

iTunes säilyttää oletusarvoisesti iTunes-kirjastotiedostossa osoittimen lisättyihin kappaleisiin; alkuperäistä kappaletiedostoa ei siirretä.


Kappaleiden poistaminen kirjastosta

Voit poistaa kappaleen pelkästään kirjastosta tai kirjastosta ja kovalevyltä.

Valitse kirjastosta poistettava kappale napsauttamalla sitä ja paina sitten poistonäppäintä (Delete). Kun sinulta kysytään, haluatko poistaa kappaleen luettelosta, napsauta Kyllä.

Jos kappale on (Omat tiedostot -kansion Omat musiikkitiedostot -kansion sisällä olevan iTunes-kansion) iTunes Music -kansiossa, sinulta kysytään, haluatko poistaa kappaleen myös kovalevyltä. Jos et halua poistaa kappaletta kovalevyltä, napsauta Ei. Jos haluat poistaa kappaleen kovalevyltä lopullisesti, napsauta Kyllä.

Jos kappale sijaitsee muualla kovalevyllä kuin iTunes Music -kansiossa ja haluat poistaa sen kovalevyltä, sinun on poistettava kappale käsin vetämällä tiedosto Roskakoriin. Jos et ole varma, missä kappaletiedosto sijaitsee, valitse kappale iTunesissa ja valitse sitten Tiedosto > Näytä kappaletiedosto.


Tietoja podcasteista

Podcastit ovat haettavia radiolähetyksen tyyppisiä lähetyksiä. Podcastit, joiden vieressä näkyy näytön kuvake, sisältävät myös videon. Voit selata ja hakea podcast-lähetyksiä iTunes Music Storesta. Voit ladata yksitäisiä podcast-jaksoja tai tilata podcasteja siten, että ne haetaan automaattisesti iTunesiin, kun ne ovat saatavilla. Jos tiedät jonkin podcastin internet-osoitteen, voit tilata podcastin osoitetta käyttäen.

Podcastit ovat eri asia kuin internetissä toimivat radioasemat. Radiolähetykset lähetetään internetin kautta. Podcast-jaksot haetaan tietokoneeseesi ja voit kopioida ne iPodiin.


Podcastien selaaminen ja hakeminen

Podcastit ovat haettavia radiolähetyksen tyyppisiä äänilähetyksiä. Podcastit, joiden vieressä näkyy näytön kuvake, sisältävät myös videon. Voit hakea podcast-lähetyksiä iTunes Music Storen avulla. Ellei toisin ole mainittu, podcastit ovat ilmaisia.

Jos tiedät jonkin podcastin internet-osoitteen, voit tilata podcastin osoitetta käyttäen.

  • Voit selata podcasteja iTunes Music Storessa napsauttamalla lähdeluettelossa Music Store ja napsauttamalla sitten pääsivun vasemmassa reunassa olevaa Podcasts-linkkiä. Napsauttamalla podcastia näet luettelon viimeisimmistä jaksoista.
  • Kun haluat hakea yksittäisen podcast-jakson, napsauta jakson vieressä olevaa Hae jakso -painiketta.
  • Kun haluat tilata podcast-lähetyksen, napsauta podcastin kuvan vieressä olevaa Tilaa-painiketta. iTunes hakee uusimman jakson. Kun uudet jaksot ovat saatavilla, ne haetaan automaattisesti iTunesiin (kun tietokoneessasi on internet-yhteys päällä).
  • Jos tiedät jonkin podcast-syötteen internet-osoitteen, voit tilata podcastin sitä käyttäen tarvitsematta Music Storea. Valitse Lisäasetukset > "Tilaa podcast" ja syötä URL. Löydät podcastin URL:in yleensä kyseisen podcastin web-sivulta.
  • Kun haluat asettaa sen, kuinka usein iTunes tarkistaa, onko uusia podcast-jaksoja ilmestynyt, valitse Muokkaa > Asetukset ja napsauta Podcastit. Valitse sitten vaihtoehto "Etsi uusia jaksoja" -ponnahdusvalikosta.
  • Kun haluat asettaa iTunesin automaattisesti hakemien podcast-jaksojen tilausmäärän, valitse Muokkaa > Asetukset ja napsauta Podcastit. Valitse sitten vaihtoehto "Uusien jaksojen ollessa saatavilla" -ponnahdusvalikosta. Jos valitset vaihtoehdon "Älä tee mitään", uudet jaksot näkyvät himmennettyinä podcastien soittolistalla. Kun haluat hakea tietyn jakson, sinun on napsautettava sen vieressä olevaa Hae-painiketta.

Podcastit näkyvät Podcastit-lähdeluettelossa ja Kirjastossa. Näet kaikki podcastit napsauttamalla Podcastit-kuvaketta. Uusimmat podcast-jaksot, joita ei ole haettu iTunesiin, näkyvät himmennettyinä. Kun haluat hakea uusimman jakson, napsauta sen vieressä olevaa Hae-painiketta.

Huomaa: Kun poistat podcastin tai podcast-jakson Podcastit-lähteestä, se poistuu myös iTunes-kirjastosta.

Kun haluat perua podcastin tilauksen, napsauta podcastia tai podcastien soittolistassa olevaa jaksoa ja napsauta sitten iTunes-ikkunan alareunassa Peru tilaus.


Äänikirjojen lisääminen kirjastoon

Voit lisätä iTunes-kirjastoon äänikirjoja tai muuta puhuttua äänisisältöä, kuten nauhoitettuja radiolähetyksiä tai puhuttuja aikakauslehtiä tai sanomalehtiä. Voit hankkia niitä iTunes Music Storesta.

  1. Napsauta lähdeluettelossa Music Store.
  2. Napsauta Audio Books (Äänikirjat) ja etsi sitten selaamalla haluamasi puhuttu äänisisältö.

    Voit myös kirjoittaa iTunes-ikkunan oikean yläkulman hakukenttään kirjan tai tekijän nimen ja etsiä tuloksia painamalla rivinvaihtonäppäintä.

Music Storesta ostetuissa puhutuissa äänitiedostoissa on tiedostotarkenne ".m4b."

Voit myös ostaa puhuttua äänisisältöä Audible-sivuilta. Audiblen puhutut äänitiedostot päättyvät tiedostotarkenteeseen ".aa", ja niiden hakemista ja käyttöä saattavat koskea omat säännöt. Lisätietoja saat osoitteesta www.audible.com.

Voit lisätä puhuttuja Audible-äänitiedostoja iPodiin sillä edellytyksellä että tiedostot on haettu enintään kahdella eri Audible-käyttäjätunnuksella. iPodiin ei voida lisätä kolmannella Audible-käyttäjätunnuksella haettua Audible-tiedostoa. Lisätietoja iPodissa olevan musiikin tai puhuttujen äänitiedostojen kopioinnista tai kuuntelusta saat katsomalla iPodin mukana tulleesta dokumentaatiosta.

Voit tilata ja kuunnella podcast-lähetyksiä iTunesin avulla. Podcastit ovat radio-ohjelmien kaltaisia lähetyksiä, joita voidaan hakea iTunes Music Storesta.

Siirry web-sivulle


Musiikin tuominen muista ohjelmista

Voit tuoda iTunes-kirjastoon äänitiedoston (tai kansiollisen äänitiedostoja).

Voit kopioida musiikkia iPodiin vain iTunesin avulla. Kun haluat kopioida musiikkia MusicMatch Jukeboxista tai Audible Managerista iPodiin, sinun on ensin tuotava musiikki iTunesiin.

  • Kun haluat tuoda yksittäisen äänitiedoston, valitse Tiedosto > Lisää tiedosto kirjastoon ja paikanna sitten kirjastoon lisättävä musiikkitiedosto.
  • Kun haluat tuoda kaikki kansion sisällä olevat äänitiedostot, valitse Tiedosto > Lisää kansio kirjastoon ja paikanna sitten kansio, joka sisältää kirjastoon lisättävän musiikin. Omat musiikkitiedostot -kansio (Omat tiedostot -kansion sisällä) on usein muihin ohjelmiin (esim. MusicMatchiin) vietyjen kappaletiedostojen oletusarvoinen sijaintipaikka.

Kappaleiden lisääminen iTunes-kirjastoon sijoittaa oletusarvoisesti osoittimen kuhunkin äänitiedostoon iTunes Music -kansiossa. Alkuperäinen tiedosto säilyy nykyisessä paikassa. Lisätietoja tiedostojen kopioimisesta iTunes Music -kansioon viitteen luomisen sijaan saat etsimällä ohjeesta hakusanalla "tiedostojen kopioiminen musiikkikansioon".


Ongelmia ääni-CD:n kappaleiden tuomisessa

Jos iTunes ei tunnista ääni-CD:itä tai kappaleiden tuomisessa on ongelmia, tarkista seuraavat seikat:

  • Jos iTunes ei tunnista ääni-CD:tä (se ei näy lähdeluettelossa), lopeta iTunes ja avaa se sitten uudelleen kaksoisnapsauttamalla Ohjelmatiedostot-kansiossa olevan iTunes-kansion ohjelmakuvaketta. Älä avaa sitä käyttäen työpöydän iTunes-pikakuvaketta. Jos iTunes tunnistaa CD:n nyt, poista iTunes-pikakuvake ja luo uusi sen tilalle.
  • Valitse Muokkaa > Asetukset, napsauta Lisäasetukset-välilehteä ja napsauta sitten Tuominen. Jos "Käytä virheenkorjausta CD-äänilevyjä luettaessa" -valintaneliö ei ole valittuna, valitse se. Jos se on valittuna, poista valintaneliön valinta.
  • Jos kappaleiden tuomisessa on ongelmia, tarkista että tietokoneen tai aseman valmistajan web-sivuilta firmware-päivitykset ja asenna tietokoneen tai CD- tai DVD-aseman tarvitsemat päivitykset.
  • Varmista, että sinulla on uusimmat Windowsin tai CD- tai DVD-aseman päivitykset. Tarkista päivitykset Windows-sivuilta ja tietokoneen tai ajurin valmistajan sivuilta. Varmista myös, että sinulla on uusimmat näytönohjaimen ja äänikortin ajurit.
  • Jos sinulla on enemmän kuin yksi CD- tai DVD-asema, kokeile iTunes kunkin aseman kanssa.
  • Jos haluat iTunesin tutkivan CD-asemasi, valitse Ohje > CD-diagnostiikka. Apua diagnostiikan tulosten ymmärtämiseen ja lisätietoa CD-vianetsinnästä saat Applen tukisivuston artikkelista osoitteessa www.apple.com/fi/support/itunes/windows/cddiagnostics.
  • Jos kappaleiden tuominen ääni-CD-levyltä kestää kauan (yli 10 minuuttia), CD-levy saattaa olla likainen tai naarmuinen. Puhdista CD pehmeällä, nukkaamattomalla liinalla ja yritä kappaleiden tuontia uudelleen.

Jos koet edelleen ongelmia kappaleiden tuonnissa, vieraile Applen tukisivustolla osoitteessa www.apple.com/fi/support/itunes.

Siirry web-sivulle


En näe kappaleiden nimiä

Jos kappaleiden oikeat nimet eivät näy iTunesissa (näkyvät sen sijaan nimillä Raita 1, Raita 2 jne.), voit ottaa internet-yhteyden, jolloin iTunes etsii kappaletiedot sinulle.

iTunes etsii Gracenote CDDB:n (CD-tietokanta) avulla kappaleiden ja albumien nimiä. Gracenote CDDB:n käyttöä varten tarvitaan internet-yhteys. Jos verkkosi käyttää HTTP-välipalvelinta, varmista, että Ohjauspaneelin Internet-asetukset ovat kohdallaan.

CD-levyn tietojen hakeminen Gracenote CDDB:stä:

Valitse CD lähdeluettelossa ja sitten Lisäasetukset-valikosta Hae CD:n raitojen nimet -komento.

Jos sinulla ei ole internet-yhteyttä, jos iTunes ei kykene ottamaan yhteyttä Gracenote CDDB:hen tai jos Gracenote CDDB:ssä ei ole CD-levyn tietoja, voit syöttää omat kappaletietosi iTunesiin.


Podcastin tilaaminen ei onnistu

Kun napsautat iTunes Music Storessa podcastin vieressä olevaa Tilaa-painiketta, iTunes hakee podcastin uusimman jakson. Kun napsautat Music Storessa podcast-lähetyksen vieressä olevaa Hae jakso -painiketta, iTunes hakee kyseisen jakson.

Jos tiedät podcast-syötteen URL:n, voit tilata podcastin myös sen kautta. Valitse Lisäasetukset > "Tilaa podcast" ja syötä URL.

Näet podcastit ja podcast-jaksot valitsemalla lähdeluettelossa Podcastit.

  • Jos podcast-jakson hakeminen iTunesiin ei onnistu, kun napsautat Tilaa- tai Hae jakso -painiketta iTunes Music Storessa, kyseistä podcastia ylläpitävä palvelin saattaa olla pois käytöstä tai ylikuormittunut. Valitse lähdeluettelossa Podcastit ja yritä uudestaan napsauttamalla oikeassa yläkulmassa olevaa päivityspainiketta.
  • Jos tilaat podcastin syöttämällä sen URL:n, eikä podcastin hakeminen onnistu, olet ehkä syöttänyt virheellisen URL:n. Tarkista oikea URL podcastin web-sivulta.
  • Jotkin internetissä olevat podcastit voivat käyttää sellaista mediaa tai sellaisia tiedostontyyppejä, joita iTunes ei tue.

Lisätietoja podcasteista saat vierailemalla osoitteessa www.apple.com/fi/support/itunes.


Tuontiasetusten tekeminen

Valitse koodausmuoto ja muita asetuksia, joita iTunes käyttää kappaleiden tuonnissa.


Tuontiasetusten valinta

Voit valita koodausmuodon (AAC, MP3, Apple Lossless -kooderi, AIFF tai WAV) ja muita asetuksia, joita iTunes käyttää kappaleiden tuomiseen. Valinnat vaikuttavat äänen laatuun ja kappaletiedoston kokoon (mitä parempi laatu, sitä suurempi tiedostokoko).

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset-välilehteä ikkunan yläosassa ja napsauta Tuominen.
  2. Valitse Tuo käyttäen -ponnahdusvalikosta kooderi (AAC, MP3, Apple Lossless, AIFF tai WAV).

    Voit kuunnella AAC- tai Apple Lossless -muotoon koodattuja kappaleita iTunesissa ja telakkaliitännällä varustetuissa iPodeissa. Jos aiot käyttää musiikin kuunteluun eri ohjelmaa tai MP3-soitinta, valitse MP3-kooderi.

    Jos aiot polttaa tuomistasi kappaleista korkealaatuisia CD-äänilevyjä, valitse Apple Lossless- tai WAV-kooderi.

  3. Valitse Asetus-ponnahdusvalikosta siirtonopeus (ei valittavissa, jos valitsit Apple Lossless -kooderin). Oletusasetus toimii hyvin useimmissa tapauksissa.

    Jos valitsit MP3-kooderin ja haluat luoda omia CD-äänilevyjä tai kuunnella musiikkia korkealaatuisilla stereokaiuttimilla, valitse Asetukset-ponnahdusvalikosta Korkeampi laatu -asetus. Jos aiot kuunnella musiikkia meluisassa ympäristössä, valitse Korkea laatu -vaihtoehto. Rajoitetulla tallennuskapasiteetilla varustettuja kannettavia MP3-soittimia varten kannattaa valita Hyvä laatu -asetus, jolloin laitteeseen mahtuu useampia kappaleita. Korkea laatu -asetuksella luodut tiedostot vievät noin 1 Mt verran tilaa minuuttia kohden.

    Jos haluat valvoa tarkemmin tiedoston kokoa ja äänenlaatua, valitse Asetus-ponnahdusvalikosta Muokattu ja tee vastaavat valinnat näkyviin tulevassa ikkunassa.

Tarkempia tietoja muokatuista tuontiasetuksista ja tuontiasetusten ja käytetyn kovalevytilan välisestä suhteesta saat etsimällä ohjeesta hakusanalla "tuontiasetukset".


CD-levyjen automaattinen tuonti ja toisto

Voit asettaa iTunesin soittamaan CD-levyä tai aloittamaan kappaleiden tuomisen musiikkikirjastoon automaattisesti, kun levy sijoitetaan asemaan.

  1. Valitse Muokkaa > Asetukset.
  2. Napsauta Lisäasetukset-välilehteä ja napsauta sitten kohtaa Tuominen.
  3. Valitse haluamasi vaihtoehto Syötettäessä CD -ponnahdusvalikosta.

Jos aiot tuoda paljon CD-levyjä, valitse "Lue kappaleet ja poista levy". CD poistetaan asemasta heti, kun kaikki sen sisältämät kappaleet on tuotu.


Tietoja tuontiasetuksista ja kovalevytilasta

Kun kirjastoon tuodaan kappale, kappaleen koodattu versio tallentuu kovalevylle. Kappaleen vaatima levytila riippuu kappaleesta ja iTunesin tuontiasetuksista. Tuontiasetukset vaikuttavat myös tuodun kappaleen äänenlaatuun. Isot tiedostot vievät enemmän levytilaa, mutta niiden äänenlaatu on yleensä parempi.

Jos käytössä on Macintosh-tietokone, johon on asennettu QuickTime 6.2 tai uudempi, tai Windows-tietokone, oletuskoodausmuoto on MPEG-4 AAC. Se on uusi pakkausmuoto, joka vetää vertoja CD-äänilevyjen äänenlaadulle. Jos Macissa on käytössä vanhempi QuickTime-versio, oletuskoodausmuoto on MP3 tai muoto, joka valittiin viimeksi iTunesin Lisäasetukset-paneelissa (osio Tuominen). Voit toistaa AAC-tiedostoja iTunesissa tai muissa QuickTimea tukevissa ohjelmissa ja iPodissa. Voit toistaa MP3-tiedostoja tietokoneessa ja useimmissa digitaalisissa musiikkisoittimissa.

AAC-koodattujen tiedostojen äänenlaatu on vähintään yhtä hyvä kuin samalla tai suuremmalla bittinopeudella koodattujen MP3-tiedostojen. Esimerkiksi 128 kb/s AAC-tiedoston pitäisi kuulostaa vähintään yhtä hyvältä tai paremmalta kuin 160 kb/s MP3-tiedosto. Koska AAC-tiedostojen bittinopeus on alhaisempi, ne ovat myös pienempiä kuin MP3-tiedostot. AAC-tiedostot mahdollistavat lähes kaiken musiikin tallentamisen kovalevylle tai iPodiin. AAC-koodauksen Korkea laatu -asetuksella voit luoda tiedostoja, joiden tiedostokoko on tavallisesti alle 1 Mt minuuttia kohden. MP3- ja Korkea laatu -asetuksilla luetut tiedostot vievät noin 1 Mt verran tilaa minuuttia kohden.

AIFF- ja WAV-koodaimet eivät pakkaa kappaleita. AIFF ja WAV ovat hyvin korkeatasoisia tiedostoja ja kooltaan monta kertaa suurempia kuin AAC- tai MP3-tiedostot, joten ne vievät runsaasti tilaa kovalevyllä (noin 650 Mt CD:tä kohden tai 10 Mt minuuttia kohden). Apple Lossless -koodainta käyttäen tuodut kappaleet ovat yhtä laadukkaita kuin AIFF- ja WAV-kappaleet, mutta vievät vain puolet AIFF- ja WAV-tiedostojen vaatimasta kovalevytilasta (noin 5 Mt minuuttia kohden). Lossless-koodaimella koodattuja kappaleita voidaan toistaa iTunesissa, QuickTimea tukevissa ohjelmissa ja telakkaliitännällä varustetuissa iPod-malleissa.

Jos haluat polttaa korkealaatuisia CD-äänilevyjä tuomistasi kappaleista, kannattaa käyttää Apple Lossless- tai AIFF-koodausta parhaiden tulosten saavuttamiseksi. (Apple Lossless -koodain säästää kovalevytilaa, mutta AIFF-tiedostoilla on useamman ohjelman tuki.) WAV-koodain on tarkoitettu sellaisille Windows-tietokoneille, joissa ei käytetä iTunesia, tai tietokoneille, joissa ei ole MP3-ohjelmistoa. CD-äänilevylle mahtuu sama määrä kappaleita käytitpä Apple Lossless-, AIFF- tai WAV-tiedostomuotoa kappaleiden tuomiseen iTunesiin, mutta säästät kovalevytilaa, jos käytät Apple Lossless -koodainta.


Tietoja muokatuista AIFF- ja WAV-tuontivalinnoista

iTunes-asetusten Lisäasetusten tuontivalinnoilla (osiossa Tuominen) voit vaikuttaa tuotujen äänitiedostojen laatuun ja kappaleiden käyttämään levytilaan. Valitessasi AIFF- tai WAV-koodainta voit asettaa myös seuraavat tuontivalinnat valitsemalla Asetus-ponnahdusvalikosta Muokattu:

Näytetaajuus: näytetaajuus on musiikin aaltomuotojen digitaalisten tallennusten lukumäärä sekunnissa. Mitä korkeampi näytetaajuus, sitä korkeampi laatu ja suurempi tiedostokoko. Varmista, että valitset näytetaajuuden, joka ei ole suurempi kuin musiikin tallentamiseen alun perin käytetty nopeus - muutoin tilaa menee hukkaan. Esimerkiksi CD-laatu on 44,100 kilohertsiä, joten suuremman nopeuden valitseminen CD-levyltä koodattaessa on tarpeetonta. Yleensä ottaen paras valinta on Automaattinen, joka käyttää samaa nopeutta kuin alkuperäisessä musiikissa.

Näytekoko: näytekoko on musiikin koodauksen yhteydessä syntyvien näytteiden tallennukseen käytetty bittimäärä. Mitä korkeampi näytekoko, sitä parempi laatu ja suurempi tiedostokoko.

Kanavia: stereotiedostot ovat noin kaksi kertaa suurempia kuin monotiedostot. Mono on sopiva vaihtoehto, kun et käytä stereokaiuttimia tai kun äänitiedostot ovat yksikanavaisia. Jos käytät kuulokkeita tai stereojärjestelmää kappaletiedostojen kuuntelemiseen, valitse Stereo tai Automaattinen. Automaattinen-vaihtoehto muuntaa jo monomuodossa olevat raidat monotiedostoiksi ja stereotiedostot stereotiedostoiksi.


Tietoja muokatuista MP3-tuontivalinnoista

iTunes-asetusten Lisäasetusten tuontivalinnoilla (osiossa Tuominen) voit vaikuttaa tuotujen äänitiedostojen laatuun ja kappaleiden käyttämään levytilaan. Valitessasi MP3-koodainta voit asettaa myös seuraavat tuontivalinnat valitsemalla Asetus-ponnahdusvalikosta Muokattu:

Stereo nopeus: mitä suurempi mono- tai stereobittinopeus (kb/s), sitä korkeampi äänenlaatu ja suurempi tiedostokoko. Stereo-MP3-tiedostojen yleisin bittinopeus on 128 kb/s. Alemmat bittinopeudet soveltuvat paremmin äänitiedostoille, jotka sisältävät puhetallennuksia (ei musiikkia).

Variable Bit Rate -koodaus (VBR): tällä asetuksella musiikin tallentamiseen käytetty bittimäärä riippuu musiikin monimutkaisuudesta. Tämä auttaa pitämään tiedostokoon mahdollisimman pienenä.

Näytetaajuus: näytetaajuus on musiikin aaltomuotojen digitaalisten tallennusten lukumäärä sekunnissa. Mitä korkeampi näytetaajuus, sitä korkeampi laatu ja suurempi tiedostokoko. Varmista, että valitset näytetaajuuden, joka ei ole suurempi kuin musiikin tallentamiseen alun perin käytetty nopeus - muutoin tilaa menee hukkaan. Esimerkiksi CD-laatu on 44,100 kilohertsiä, joten suuremman nopeuden valitseminen CD-levyltä koodattaessa on tarpeetonta. Yleensä ottaen paras valinta on Automaattinen, joka käyttää samaa nopeutta kuin alkuperäisessä musiikissa.

Kanavat: stereotiedostot ovat noin kaksi kertaa suurempia kuin monotiedostot. Mono on sopiva vaihtoehto, kun et käytä stereokaiuttimia tai kun äänitiedostot ovat yksikanavaisia. Jos käytät stereojärjestelmää MP3-tiedostojen kuuntelemiseen, valitse Stereo tai Automaattinen. Automaattinen-vaihtoehto muuntaa jo monomuodossa olevat raidat mono-MP3-tiedostoiksi ja stereotiedostot stereo-MP3-tiedostoiksi.

Stereo: normaalitilassa MP3-tiedostoilla on yksi raita oikeaa stereokanavaa varten ja toinen vasenta stereokanavaa varten. Monissa tapauksissa nämä kaksi kanavaa sisältävät yhteistä informaatiota. Yhdistetty-tilassa toinen kanava sisältää molempien kanavien yhteisen informaation ja toinen kanava erillisen informaation. Enintään 128 kb/s bittinopeudella tämä asetus saattaa parantaa muunnetun äänen laatua.

Kehittynyt koodaus: asetuksen ollessa valittuna iTunes analysoi koodausasetukset ja musiikkilähteen ja muuttaa asetuksia taatakseen koodatuille tiedostoille parhaan mahdollisen laadun.

Suodata alle 10 Hz taajuudet: suodattamalla kuulumattomia taajuuksia saadaan pienempiä ja tehokkaampia tiedostoja ilman että äänenlaatu kärsii.


Tietoja muokatuista AAC-tuontivalinnoista

iTunes-asetusten Lisäasetusten tuontivalinnoilla (osiossa Tuominen) voit vaikuttaa tuotujen äänitiedostojen laatuun ja kappaleiden käyttämään levytilaan. Jos sinulla on Macintosh-tietokone ja QuickTime 6.2 tai sitä uudempi versio tai Windows-tietokone, voit valita AAC-koodaimen (Advanced Audio Coding) ja asettaa seuraavat muokatut tuontivalinnat valitsemalla Asetus-ponnahdusvalikosta Muokattu:

Stereo-nopeus: mitä suurempi mono- tai stereonopeuden kb/s-määrä on, sitä parempi on äänenlaatu ja sitä suurempi on tiedostokoko. Stereo-AAC-tiedostojen yleisin bittinopeus on 128 kb/s. Alemmat bittinopeudet soveltuvat paremmin äänitiedostoille, jotka sisältävät puhetta (ei musiikkia).

Näytetaajuus: näytetaajuus on musiikin aaltomuotojen digitaalisten tallennusten lukumäärä sekunnissa. Mitä korkeampi näytetaajuus, sitä korkeampi laatu ja suurempi tiedostokoko. Varmista, että valitset näytetaajuuden, joka ei ole suurempi kuin musiikin tallentamiseen alun perin käytetty nopeus - muutoin tilaa menee hukkaan. Esimerkiksi CD-laatu on 44,100 kilohertsiä, joten suuremman nopeuden valitseminen CD-levyltä koodattaessa on tarpeetonta. Yleensä ottaen paras valinta on Automaattinen, joka käyttää samaa nopeutta kuin alkuperäisessä musiikissa.

Kanavat: stereotiedostot ovat noin kaksi kertaa suurempia kuin monotiedostot. Mono on sopiva vaihtoehto, kun et käytä stereokaiuttimia tai kun äänitiedostot ovat yksikanavaisia. Jos käytät kuulokkeita tai stereojärjestelmää kappaletiedostojen kuuntelemiseen, valitse Stereo tai Automaattinen. Automaattinen-vaihtoehto muuntaa jo monomuodossa olevat raidat monotiedostoiksi ja stereotiedostot stereotiedostoiksi.


Huomautus materiaalin sopivuudesta

iTunesin radion tarjoamat asemat ja iTunes Music Storen kappaleet eivät ole peräisin Applelta ja saattavat sisältää ainoastaan aikuisille suunnattua materiaalia.

Huomautus internet-radioasemista: iTunesin radion tarjoamat asemat eivät ole peräisin Applelta ja saattavat lähettää ainoastaan aikuisille suunnattua materiaalia. Lähetykset saattavat sisältää aikuisille suunnattuja keskusteluja tai musiikkikappaleita, joiden sanoitukset ovat suorasukaisia.

Huomautus Music Storesta: Seuraava on peräisin Recording Industry Association of America Parental Advisoryn web-sivuilta osoitteesta www.riaa.com.

Parental Advisory -huomautus on tarkoitettu osoittamaan kuluttajille, että kyseisellä logolla varustetut tallenteet saattavat sisältää voimakasta kielenkäyttöä tai väkivaltaan, seksiin tai huumaavien aineiden käyttöön liittyvää kieltä. Vanhempia pyydetään käyttämään arvostelukykyään tällaisten tallenteiden kohdalla.

Parental Advisory Label -tarran käytöllä ei ole tarkoitus määrätä, onko tallenteen kuunteleminen soveliasta tietyille kuuntelijoille. Sen sijaan tämä ei-irroitettava tarra on "tiedoksi" vanhemmille (ja kuluttajille, jälleenmyyjille ja tukkukauppiaille), että vanhempien on syytä käyttää arvostelukykyään, kun he ovat hankkimassa tällaista tallennetta lapsilleen tai kun he kuuntelevat sitä kotonaan.

Ennen kuin tarra on lisätty tallenteeseen, on punnittu seuraavassa esitettyjä asioita.

Onko tallenne nykyisen moraalin, käsitykset ja yksittäisten vanhempien valinnat ja mielipiteet huomioon ottaen sellainen, jota vanhemmat eivät halua lastensa kuuntelevan.

Myös konteksti on tärkeä: vanhemmat saattavat kokea jotkin sanat, lauseet, äännähdykset tai kuvaukset loukkaaviksi, jos niitä korostetaan, mutta jos ne kuuluvat taustalla eivätkä ole keskeisessä asemassa sanoituksessa, ne eivät ehkä loukkaa vanhempia.

Kappaleiden esittäjällä ja kappaleen kohdeyleisöllä saattaa myös olla tärkeä merkitys. Parental Advisory Label -tarran lisäämisestä päätettäessä kiinnitetään hävyttömyyksien lisäksi huomiota "väkivallan, seksin ja aineidenkäytön kuvauksiin" .

Laulun sanoja voidaan tulkita monella eri tavalla. Sanoilla voi myös olla useita eri merkityksiä. Sanoja ei voida kuitenkaan tarkastella erillään niitä säestävästä musiikista. Kovaäänisellä ja uhkaavalla musiikilla säestetyt sanat saattavat antaa erilaisen vaikutelman kuin lempeällä ja rauhoittavalla musiikilla säestetyt sanat.

Tarran lisäämisestä päätettäessä on käytetty omaa vaistoa ja tervettä järkeä. Konteksti, toistuvuus ja painotus ovat tärkeitä perusteita. Sen sijaan yksittäiset tai epäselvät viittaukset johonkin materiaaliin saattavat olla riittämättömiä perusteita tarran lisäämisestä päätettäessä.

Nämä ohjeet pätevät sekä yksittäisiin kappaleisiin että kokonaisiin albumeihin (huolimatta siitä onko ne julkaistu CD-, kasetti- tai muuna versiona).


Tuodut kappaleet eivät kuulosta oikeilta

Jos kuulet poksahtavia tai napsahtavia ääniä, kun toistat CD:ltä tuomiasi kappaleita, CD-asema ei ole ehkä lukenut CD:tä oikein. Kannattaa ehkä kytkeä iTunesin virheenkorjaus päälle ja tuoda kappaleet sitten uudestaan.

Virheenkorjauksen kytkeminen päälle CD-levyjä tuotaessa:

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset-välilehteä ja napsauta sitten Tuominen.
  2. Valitse "Käytä virheenkorjausta luettaessa ääni-CD:itä" -valintaneliö.
  3. Sijoita aiemmin äänitetyn kappaleen sisältävä CD-levy asemaan ja tuo kappale uudelleen.


Musiikin ja videon ostaminen

Käytä iTunes Music Storea kappaleiden, äänikirjojen ja videoiden selaamiseen, etsimiseen ja ostamiseen.


Tietoja iTunes Music Storesta

iTunes Music Storesta voit kätevästi lisätä kappaleita iTunes-kirjastoon. Kuka tahansa voi selata Music Storea ja kuunnella ostettavien kappaleiden näytteitä. Jos haluat ostaa kappaleen, kirjaudu sisään Apple- tai AOL-tunnusta käyttäen ja napsauta kohteita, jotka haluat ostaa. Kun napsautat Osta-painiketta, musiikki haetaan kovalevyllesi ja tuodaan iTunesin kirjastoon. (Voit myös valita musiikin lisättäväksi ostoskoriin sen sijaan, että se haettaisiin heti kovalevylle, tai ostaa musiikkia iTunesin lahjakortin, iTunes Music Card -kortin, määrärahan tai joissain maissa myös PayPal-tunnuksen avulla.)

Jos sinulla ei ole Apple-tunnusta, voit luoda sellaisen iTunes Music Storessa. Jos olet jo luonut Apple-tunnuksen Apple Store -verkkosivuilla, .Macissa tai muussa ohjelmassa, kuten iPhotossa (saatavilla vain Mac-käyttäjille), voit käyttää samaa tunnusta ostosten tekoon Music Storessa. Sinun on kuitenkin vahvistettava tunnustietosi iTunesissa, kun kirjaudut sisään Music Storeen ensimmäistä kertaa.

Ennen kuin voit kuunnella ostamaasi musiikkia, tietokone on "valtuutettava" toistamaan sitä. (Valtuutuksella suojellaan musiikin tekijänoikeuksia.) Tietokone valtuutetaan, kun luot tunnuksen, tai kun soitat ostamasi kappaleen ja syötät Apple- tai AOL-tunnuksen. Voit kuitenkin valtuuttaa vain viisi tietokonetta kerrallaan toistamaan ostettua musiikkia. Jos sinulla on aikomus myydä tietokone tai lopettaa sen käyttö, muista poistaa koneen valtuutus, jotta voit valtuuttaa toisen tietokoneen toistamaan ostettua musiikkia.

Ostetut kappaleet on koodattu MPEG-4 Advanced Audio Coding (AAC) -muodossa, jonka laatu vastaa CD-levyjen laatua. Voit kuunnella AAC-tiedostoja iTunesissa ja iPodilla. Voit myös luoda oman CD-äänilevyn ostamistasi kappaleista ja kuunnella niitä tavallisella CD-soittimella. Jos soittolista sisältää ostettua musiikkia, voit polttaa samasta soittolistasta enintään seitsemän CD-levyä.

Parhaiden tulosten saavuttamiseksi verkkoyhteydelläasi tulisi voida hakea 128 kb/s tai suuremmalla nopeudella, erityisesti kappaleiden esikuunteluita kuunneltaessa. Suosittelemme DSL:n, kaapelimodeemin tai lähiverkkoon (LAN) perustuvan internet-yhteyden käyttöä.

Music Store ei välttämättä toimi omassa maassasi. Huomaa: Vain Yhdysvaltojen ja Ison-Britannian asiakkaat voivat kirjautua sisään AOL-tunnuksella. Lisätietoja saat osoitteesta www.apple.com/music/store.

Tärkeää: Kaikki myyntitapahtumat ovat sitovia. Aina kun napsautat Osta-painiketta, ostoksesi veloitetaan Apple- tai AOL-tunnuksen luottokortilta.

Voit myös ostaa musiikkia iTunes Music Storesta ja lähettää kappaleen lahjaksi jollekulle muulle. Lisätietoja saat etsimällä iTunes ja Music Store -ohjeista.

Siirry web-sivulle


Apple- tai AOL-tunnuksen käyttöönottaminen iTunesissa

Jotta voit ostaa musiikkia iTunes Music Storesta, sinun tulee luoda Apple-tunnus tai omata AOL-tunnus.

Jos olet jo luonut Apple-tunnuksen Apple Storen sivuilla tai toisessa ohjelmassa, riittää kun kirjaudut sisään ja vahvistat tunnustietosi iTunesissa ennen kuin ostat musiikkia.

Jos haluat ostaa musiikkia käyttämällä ainoastaan AOL-tunnusta, sinun ei tarvitse luoda Apple-tunnusta. Sinun on kuitenkin varmennettava AOL-tunnustiedot kirjautuessasi sisään iTunes Music Storeen. Huomaa: Vain yhdysvaltalaiset ja iso-britannialaiset asiakkaat voivat kirjautua sisään AOL-tunnuksella.

iTunes Music Store ei toimi kaikissa maissa. Jos Music Store ei toimi omassa maassasi, näytölle avautuu viesti yrittäessäsi kirjautua sisään tai luoda tunnusta. Lisätietoja saat osoitteesta www.apple.com/itunes/store.

  1. Napsauta lähdeluettelossa Music Store.
  2. Napsauta Tunnus-painiketta Music Storen oikeassa yläkulmassa.

    Jos kukaan ei ole aikaisemmin kirjautunut sisään iTunes Music Storeen tietokoneeltasi, painikkeessa lukee Kirjaudu sisään.

    Jos tietokoneeltasi on jo joku sisäänkirjautuneena iTunes Music Storeen, Tunnus-painikkeessa näkyy kyseisen henkilön Apple ID (näyttää sähköpostiosoitteelta). Napsauta painiketta ja kirjaudu ulos napsauttamalla Kirjaudu ulos. Kirjaudu sitten sisään napsauttamalla Kirjaudu sisään. (Music Storessa voi olla sisäänkirjautuneena enintään yksi henkilö kerrallaan.)

  3. Jos sinulla ei ole vielä Apple-tunnusta, voit luoda sellaisen napsauttamalla Luo tunnus ja syöttämällä pyydetyt tunnustiedot.

    Jos sinulla on jo Apple- tai AOL-tunnus, syötä tunnus ja salasana sisäänkirjautumisikkunaan ja napsauta sitten Kirjaudu sisään -painiketta (tai Näytä tunnus -painiketta, jos Kirjaudu sisään -painiketta ei ole näkyvissä). Vahvista sitten näytöllä näkyvät tiedot.

Siirry web-sivulle


Musiikin ja videoiden ostaminen PayPal-tunnuksella

Joissakin maissa voit käyttää PayPal-tunnustasi musiikin ostamiseen iTunes Music Storesta.

Huomaa: Voit rahoittaa PayPal-tunnuksesi pankkitilin, muilta ihmisiltä saadun rahan tai luottokortin avulla. Voit käyttää PayPal-tunnustasi iTunes Music Storessa riippumatta siitä miten se on rahoitettu.

  • Voit luoda uuden PayPaliä laskuttamiseen käyttävän iTunes Music Store -tunnuksen napsauttamalla Music Storen oikeassa yläkulmassa olevaa Kirjaudu sisään -painiketta, napsauttamalla sitten Luo uusi tunnus ja seuraamalla näytöllä näkyviä ohjeita. Kun sinua pyydetään antamaan luottokorttitietosi, valitse laskutustavaksi PayPal ja vahvista PayPal-tunnuksesi seuraamalla näytöllä näkyviä ohjeita. Vahvista valintasi napsauttamalla viimeisellä PayPal-sivulla olevaa Return to Merchant -painiketta.
  • Voit asettaa vanhan iTunes Music Store -tunnuksen käyttämään PayPaliä kirjautumalla sisään ja napsauttamalla oikeassa yläkulmassa olevaa tunnustasi (näyttää sähköpostiosoitteelta). Kirjoita salasanasi ja napsauta View Account. Napsauta sitten Edit Credit Card, valitse PayPal ja vahvista PayPal-tunnuksesi seuraamalla näytöllä näkyviä ohjeita. Vahvista valintasi napsauttamalla viimeisellä PayPal-sivulla olevaa Return to Merchant -painiketta.

PayPalin asetuksen aikana iTunes avaa PayPal-web-sivun käyttämällä oletusselainta. Jos sinulla on ongelmia PayPal-tunnuksen vahvistamisen kanssa, yritä kirjautua sisään PayPaliin käyttämällä toista selainta.


iTunes Music Storen sisään- ja uloskirjautuminen

Kun olet luonut Apple-tunnuksen tai jos sinulla on AOL-tunnus, voit kirjautua sisään iTunes Music Storeen ja ostaa musiikkia, katsella ja muokata Apple- tai AOL-tunnuksen tietoja ja nähdä ostohistoriasi. Kun lopetat kaupan käytön, voit kirjautua ulos estääksesi muita, jolla on pääsy tietokoneelle, käyttämästä tunnustasi.

Tärkeää: AOL-tunnukseen iTunesissa tekemäsi muutokset eivät välity AOL-palvelun AOL-tunnukseesi. Jos esimerkiksi muutat salasanasi iTunesissa, salasana jolla kirjaudut AOL-palveluun ei muutu.

  • Kirjaudu sisään napsauttamalla lähdeluettelossa Music Store ja napsauttamalla oikeassa yläkulmassa olevaa Tunnus-painiketta. Napsauta Apple- tai AOL-logon vieressä olevaa painiketta sen mukaan kumpaa tunnusta haluat käyttää musiikin ostamiseen ja syötä Apple- tai AOL-tunnus ja -salasana.

    Jos kukaan ei ole kirjautuneena sisään Music Storeen, painikkeessa lukee Kirjaudu sisään.

    Jos joku on jo kirjautuneena sisään Music Storeen, Tunnus-painikkeessa näkyy tunnus. Napsauta tunnuksen nimeä, kirjoita tunnus nykyisen päälle, syötä salasana ja napsauta Näytä tunnus. (Sisäänkirjautunut henkilö kirjataan ulos Music Storesta. Music Storessa voi olla sisäänkirjautuneena enintään yksi henkilö kerrallaan.)

  • Kirjaudu ulos napsauttamalla lähdeluettelossa Music Store ja napsauttamalla oikeassa yläkulmassa olevaa Tunnus-painiketta. (Jos olet sisäänkirjautunut henkilö, painikkeessa näkyy tunnuksesi.) Kirjaudu sitten ulos napsauttamalla Kirjaudu ulos.


Musiikin ja muiden kohteiden löytäminen iTunes Music Storesta

Voit etsiä iTunes Music Storesta selaamalla tai hakusanojen avulla albumeita, kappaleita, artisteja, videoita, podcasteja, äänikirjoja tai muita haluamiasi kohteita.

  • Voit selata Music Storea valitsemalla musiikkilajn vasemmassa yläkulmassa olevasta Valitse tyyli -ponnahdusvalikosta, napsauttamalla keskellä tai oikealla puolella olevaa albumia tai kappaletta tai napsauttamalla ikkunan oikeassa yläkulmassa olevaa Selaa-painiketta.
  • Voit suorittaa haun Music Storessa syöttämällä hakukenttään albumin, kappaleen, artistin tai säveltäjän nimen. Jos hakupalkki näkyy ja siinä on tarjolla painikkeita kuten Musiikki, Äänikirjat, Podcastit ja Videot, ja jos haluat rajata hakusi vain yhteen näistä kohteista, napsauta valitsemaasi kohdetyyppiä. Kun haluat hakea kohteiden yhdistelmällä, napsauta Tehohaku.

    Voit palata Music Storen etusivulle napsauttamalla ikkunan vasemmassa yläkulmassa olevaa kotipainiketta.

Jos albumin tietojen alapuolella näkyy "Vajaa albumi" Osta albumi -painikkeen sijasta, albumin kaikki kappaleet eivät ole myytävänä. Voit ostaa saatavilla olevat yksittäiset kappaleet tai käydä katsomassa iTunes Music Storessa myöhemmin, onko koko albumi saatavilla.

Jos et löydä etsimääsi kappaletta tai albumia, se ei ehkä ole myytävänä. Toivo puuttuvaa kappaletta tai albumia napsauttamalla iTunes Music Storen kotisivulla olevaa Requests & Feedback -linkkiä. Vieraile sitten iTunes Music Storessa myöhemmin nähdäksesi onko kappale tai albumi saatavilla.


Musiikin ja videoiden ostamisesta

Voit ostaa musiikkia ja videoita iTunes Music Storesta käyttäen 1-Clickia tai ostoskoria. 1-Click-vaihtoehto on oletusarvoisesti valittuna, mutta voit halutessasi valita ostoskorivaihtoehdon iTunes-asetusten Store-osiosta. Voit ostaa musiikkia ja videoita iTunes Music Storesta myös käyttäen iTunesin määrärahaa, lahjakorttia tai iTunes Music Card -korttia.

Käyttäessäsi 1-Clickia iTunes hakee heti yksittäiset kappaleet, videot tai albumit kirjastoosi ja veloittaa ne Apple- tai AOL-tunnuksen luottokortilta tai PayPal-tunnukselta joka kerta kuin napsautat Osta-painiketta kappaleen, videon tai albumin vieressä. Ostetut kappaleet lisätään myös automaattisesti Ostokset-soittolistaan.

Jos et halua, että ostoksesi haetaan ja veloitetaan Apple- tai AOL-tunnuksen luottokortilta tai PayPal-tunnukselta heti, voit valita kohteiden lisäämisen ostoskoriin, kunnes olet valmis ostamaan ne. Kun käytät ostoskoria, kappaleiden ja albumeiden vieressä olevissa painikkeissa ei lue ”Osta” vaan ”Lisää”. Lisäät kohteita ostoskoriisi ja kun olet valmis ostamaan korin koko sisällön, napsauta Osta nyt -painiketta, jolloin kohteet latautuvat ja luottokorttiasi tai PayPal-tunnustasi laskutetaan välittömästi.

Jos sinulla on iTunes Music Storen lahjakortti tai iTunes Music Card, sinun tarvitsee vain syöttää kortin numero ennen ostettavan musiikin valitsemista. Jos käytössäsi on iTunesin määräraha, kirjaudu Music Storeen nähdäksesi kuinka paljon määrärahasta on jäljellä.

Tärkeää: Kaikki ostokset ovat sitovia. Joka kerta kun napsautat Osta-painiketta (käytitpä sitten 1-Clickia tai ostoskoria), musiikkiostoksesi veloitetaan Apple- tai AOL-tunnuksen luottokortilta tai PayPal-tunnukselta. Ostosta ei voida perua eikä siitä voida saada hyvitystä. Jos käytät määrärahaa, lahjakorttia tai iTunes Music Cardia -korttia, niiden saldosta vähennetään kaikki ostokset, jotka olet tehnyt Osta-painiketta napsauttamalla.

Jos lopetat iTunesin tai käynnistät tietokoneen uudelleen, ennen kuin ostokset on haettu kokonaan, hakemista jatketaan ilman lisäkustannuksia seuraavan kerran kun avaat iTunesin. Jos hakeminen ei jatku, valitse Lisäasetukset > ”Tarkista ostettu musiikki”.


Musiikin ja videoiden ostaminen 1-Clickin avulla

Jos sinulla on internet-yhteys ja Apple- tai AOL-tunnus, voit ostaa yksittäisiä kappaleita, videoita tai kokonaisia albumeja iTunes Music Storesta. (Jos sinulla ei ole Apple-tunnusta, voit luoda sen, kun haluat ostaa musiikkia.)

Musiikkia ostetaan oletusarvoisesti 1-Clickin avulla. 1-Clickin avulla ostamasi musiikki veloitetaan välittömästi Apple- tai AOL-tunnuksen luottokortilta tai PayPal-tunnukselta, haetaan iTunes-kirjastoon ja sijoitetaan Ostokset-soittolistaan. Voit tehdä ostoksia myös ostoskorin avulla. Lisätietoja saat etsimällä iTunes ja Music Store -ohjeista.

Tärkeää: Kaikki ostokset ovat sitovia. Kun olet napsauttanut kappaleen tai albumin Osta-painiketta, ostosta ei voida peruuttaa. Luottokorttia tai PayPal-tunnusta veloitetaan joka kerta, kun napsautat ostopainiketta.

  1. Valitse Muokkaa > Asetukset.
  2. Napsauta ikkunan yläreunassa olevaa Store-painiketta ja varmista, että "Osta ja hae 1-Clickin avulla" on valittuna.
  3. Napsauta Music Storea lähdeluettelossa ja etsi sitten kappale, video tai albumi, jonka haluat ostaa.

    Voit esikuunnella osan kappaleesta kaksoisnapsauttamalla sitä ja varmistua näin, että kappale on haluamasi. (Jos verkkoyhteytesi on hitaampi kuin 128 kb/s, valitse iTunes > Asetukset ja valitse Store-osassa "Lataa näyte kokonaan ennen toistoa" -valintaneliö.)

    Jos albumin tietojen alla näkyy "Partial Album" Osta albumi -painikkeen sijasta, jotkut albumin kappaleista eivät ehkä ole myytävänä. Voit hankkia yksittäisiä saatavilla olevia kappaleita tai vierailla iTunes Music Storessa myöhempänä ajankohtana ja katsoa, onko koko albumi saatavilla.

    Jos Music Storea ei näy lähdeluettelossa, sitä ei ehkä ole saatavilla kotimaassasi. Lisätietoja saat vierailemalla osoitteessa www.apple.com/fi/itunes.

  4. Napsauta Osta biisi, Osta video, tai Osta albumi -painiketta.

    Jos sinulla on Apple- tai AOL-tili, mutta et ole vielä kirjautunut sisään Music Storeen tällä tietokoneella, sinua pyydetään kirjautumaan sisään. Kun olet kirjautunut sisään, musiikki veloitetaan Apple- tai AOL-tililtäsi ja ladataan kovalevyllesi. Jos kyseessä on ensimmäinen kerta, kun käytät tätä tiliä iTunesissa, sinun pitää varmistaa tilin tiedot ennen kuin musiikki ladataan.

    Huomaa: Vain Yhdysvaltojen ja Ison-Britannian asiakkaat voivat kirjautua sisään AOL-tunnuksella. Huomaa: Jos käytät AOL-tiliä ostaessasi musiikkia iTunesissa, sinun pitää ehkä vaihtaa käyttämäsi luottokortti iTunes Music Storen hyväksymään korttiin. Luottokortin muuttaminen iTunesissa ei muuta AOL-palvelun AOL-tilin tiedoissa käytettyä korttia.

    Jos sinulla ei ole Apple-tunnusta, voit luoda sen napsauttamalla sisäänkirjautumisikkunan Luo uusi tunnus -painiketta.

    Jos olet jo kirjautunut sisään, kappale haetaan kovalevyllesi ja veloitetaan Apple- tai AOL-tunnuksen luottokortilta tai PayPal-tunnukselta.

Kun ostos on käsitelty, sinulle lähetetään ostotiedot sähköpostitse. Tulosta tämä sähköposti tai pidä se muuten tallessa.

Jos lopetat iTunesin tai käynnistät tietokoneen uudelleen, ennen kuin ostokset on ladattu kokonaan, lataamista jatketaan ilman lisäkustannuksia seuraavan kerran kun avaat iTunesin. Jos hakeminen ei jatku, valitse Lisäasetukset > ”Tarkista ostettu musiikki”.

Tee tasaisin väliajoin varmuuskopioita (Omat musiikkitiedostot -kansion iTunes-kansiossa olevista) musiikkitiedostoista kopioimalla tiedostot ulkoiselle kovalevylle tai muulle taltiolle. Jos kovalevy vahingoittuu tai menetät ostamasi musiikin, sinun on tuotava kaikki kappaleet uudelleen tietokoneeseen ja ostettava uudelleen aiemmin ostamasi musiikki ja muut kohteet. Voit myös luoda ääni-CD:n ostamistasi kappaleista ja kuunnella siten musiikkia tavallisessa CD-soittimessa.


Musiikin ja videoiden ostaminen ostoskorin avulla

Kun ostat kappaleen, videon tai albumin iTunes Music Storesta, musiikki tai video haetaan oletusarvoisesti välittömästi ja Apple- tai AOL-tunnuksessa määrittelemääsi luottokorttia tai PayPal-tunnusta veloitetaan. Voit myös halutessasi käyttää ostoskori-ominaisuutta (sen sijaan, että kappaleet haettaisiin välittömästi), jolloin ostamasi musiikki haetaan kerralla tietokoneellesi.

Tärkeää: Kaikki ostokset ovat sitovia. Kun olet ostanut ostoskorissa olevat kohteet napsauttamalla ostopainiketta, et voi enää peruuttaa ostosta. Luottokorttia tai PayPal-tunnusta veloitetaan joka kerta kun napsautat Osta nyt -painiketta.

  1. Valitse Muokkaa > Asetukset.
  2. Napsauta ikkunan yläosassa olevaa Store-välilehteä ja valitse sitten Osta ostoskorin avulla -vaihtoehto.

    Ostoskori löytyy Lähdeluettelosta Music Storen alta. Voit kätkeä tai näyttää Ostoskorin napsauttamalla Music Storen vieressä olevaa kolmiota.

  3. Napsauta Music Storea lähdeluettelossa ja etsi sitten kappale, video tai albumi, jonka haluat lisätä ostoskoriin.

    Voit esikuunnella osan kappaleesta kaksoisnapsauttamalla sitä ja varmistua näin, että kappale on haluamasi. (Jos verkkoyhteytesi on hitaampi kuin 128 kbit/s, valitse Muokkaa > Asetukset ja Store-osiossa "Lataa näyte kokonaan ennen toistoa" -valintaneliö.)

    Jos albumin tietojen alla näkyy "Partial Album" Osta albumi -painikkeen sijasta, jotkut albumin kappaleista eivät ehkä ole myytävänä. Voit hankkia yksittäisiä saatavilla olevia kappaleita tai yrittää vierailla iTunes Music Storessa myöhempänä ajankohtana ja katsoa, onko koko albumi saatavilla.

    Jos Music Storea ei näy lähdeluettelossa, sitä ei ehkä ole saatavilla kotimaassasi. Lisätietoja saat vierailemalla osoitteessa www.apple.com/fi/itunes.

  4. Lisää kohde ostoskoriin napsauttamalla Lisää biisi, Lisää video tai Lisää albumi.

    Kohteet säilyvät ostoskärryssä, kunnes olet valmis ostamaan ne ja lataamaan ne tietokoneeseesi.

  5. Kun haluat ostaa ostoskorissa olevat kohteet, napsauta ostoskoria lähdeluettelossa ja napsauta sitten ostoskorin alareunassa olevaan ostopainiketta.

    Jos et näe Ostoskoria, napsauta Lähdeluettelossa Music Storen vieressä olevaa kolmiota.

    Jos olet jo kirjautuneena Music Storeen, kappale haetaan kovalevyllesi, lisätään Ostokset-soittolistaan ja Apple- tai AOL-tunnuksessa määrittelemääsi luottokorttia tai PayPal-tunnusta veloitetaan.

    Jos sinulla on Apple- tai AOL-tunnus mutta et ole kirjautunut vielä sisään, sinua pyydetään tekemään niin. Kun kirjaudut sisään, musiikki haetaan kovalevyllesi, lisätään Ostokset-soittolistaan ja veloitetaan Apple- tai AOL-tunnukselta. Jos kyseessä on ensimmäinen kerta, kun käytät tätä tiliä iTunesissa, sinun pitää varmistaa tilin tiedot ennen kuin musiikki ladataan.

    Jos sinulla ei ole Apple-tunnusta, voit luoda sen napsauttamalla sisäänkirjautumisikkunan Luo uusi tunnus -painiketta.

    Huomaa: Vain Yhdysvaltojen ja Ison-Britannian asiakkaat voivat kirjautua sisään AOL-tunnuksella. Huomaa: Jos käytät AOL-tiliä ostaessasi musiikkia iTunesissa, sinun pitää ehkä vaihtaa käyttämäsi luottokortti iTunes Music Storen hyväksymään korttiin. Luottokortin muuttaminen iTunesissa ei muuta AOL-palvelun AOL-tilin tiedoissa käytettyä korttia.

Kun ostos on käsitelty, sinulle lähetetään ostotiedot sähköpostitse. Tulosta tämä sähköposti tai pidä se muuten tallessa.

Jos suljet iTunesin tai käynnistät tietokoneen uudelleen ennen kuin ostos on ladattu kokonaan, lataamisen pitäisi jatkua, kun iTunes avataan seuraavan kerran – ilman lisäkuluja. Jos hakeminen ei jatku, valitse Lisäasetukset > ”Tarkista ostettu musiikki”.

Tee tasaisin väliajoin varmuuskopioita (Omat musiikkitiedostot -kansion iTunes-kansiossa olevista) musiikkitiedostoista kopioimalla tiedostot ulkoiselle kovalevylle tai muulle taltiolle. Jos kovalevy vahingoittuu tai menetät ostamasi musiikin, sinun on tuotava kaikki kappaleet uudelleen tietokoneeseen ja ostettava uudelleen aiemmin ostamasi musiikki ja muut kohteet. Voit myös luoda ääni-CD:n ostamistasi kappaleista ja kuunnella siten musiikkia tavallisessa CD-soittimessa.


Musiikin ja videoiden ostaminen iTunesin määrärahan, lahjakortin tai iTunes Music Cardin avulla

Jos olet saanut iTunes Music Storen määrärahan, lahjakortin tai iTunes Music Card -kortin, voit käyttää sitä musiikkikappaleiden, videoiden tai äänikirjojen ostamiseen iTunes Music Storesta.

Lahjakorttia voidaan käyttää vain saman maan iTunes Music Storessa, josta lahjakortti ostettiin.

  • Kun haluat käyttää iTunes-lahjakorttia tai iTunes Music Card -korttia, napsauta lähdeluettelossa Music Store, napsauta sitten Lahjakortti tai iTunes Music Card ja seuraa näytöllä näkyviä ohjeita.

    Jos sinulla ei vielä ole Apple- tai AOL-tunnusta, sinun on luotava sellainen ennen kuin voit käyttää lahjakorttia tai iTunes Music Card -korttia. Sinun ei tarvitse syöttää luottokorttitietoja, jos haluat käyttää luottokorttia tai iTunes Music Card -korttia.

  • Kun haluat käyttää määrärahaa, valitse lähdeluettelossa Music Store ja kirjaudu sitten sisään Music Storeen napsauttamalla avautuvan ikkunan oikeassa yläkulmassa olevaa Tunnus-painiketta.

Tunnuksesi saldo näkyy tunnuksesi oikealla puolella. Tehdessäsi ostoksia (Osta-painiketta napsauttamalla), saldo muuttuu sen mukaan, kuinka paljon määrärahasta on jäljellä.

Lisätietoja iTunes Music Storen iTunes Music Card -korttien myyntipaikoista saat vierailemalla iTunesin web-sivuilla osoitteessa www.apple.com/fi/itunes.

Viot myös antaa tiettyjä kappaleita, albumeja ja äänikirjoja lahjaksi. Lisätietoja saat etsimällä iTunes ja Music Store -ohjeista.


Kohteiden ennakkotilaaminen iTunes Music Storesta

Silloin tällöin iTunes Music Storessa voi tehdä ennakkotilauksia kappaleista, albumeista ja muista kohteista. Voit varata kohteen ostoa varten ja hakea sen sitten, kun se on saatavilla.

  • Voit ennakkotilata kohteen napsauttamalla sen vieressä olevaa Pre-order-painiketta. Kun kohde on haettavissa, saat ilmoituksen siitä iTunes Music Store -tunnuksessa määrittämääsi sähköpostiosoitteeseen. Kohde veloitetaan vasta sitten, kun haet sen.
  • Hae ennakkotilaamasi kohde napsauttamalla kohteen saatavuudesta kertovassa sähköpostiviestissä olevaa linkkiä. Tai avaa iTunes ja valitse Lisäasetukset > Tarkista ostetut.
  • Kun haluat katsoa tai perua avoimia ennakkotilauksia tai nähdä kohteen arvioidun julkaisupäivän, kirjaudu sisään iTunes Music Store -tunnukseesi ja napsauta Manage Pre-orders -painiketta.

Kun ennakkotilaat kohteen, et välttämättä voi hakea sitä juuri sinä ajankohtana, kun se tulee yleiseen myyntiin. Johonkin aikaan sinä päivänä, kun kohde on tullut yleiseen myyntiin, saat sähköpostiviestin, joka ilmoittaa, että voit käydä hakemassa kohteen.

Huomaa: jotkut ennakkotilattavat albumit tai muut kokoelmat sisältävät kappaleen, joka on heti saatavilla. Kun ennakkotilaat tällaisia albumeja, saatavilla oleva kappale haetaan ja sinua veloitetaan vain tästä kappaleesta. Kun koko albumi on haettavissa, saat sähköpostiviestin. Kun haet loput albumista, sinulta veloitetaan vain jäljelle jäänyt ostohinta.


Toivelistan tekeminen

Voit lisätä näytteitä iTunes Music Storen kappaleista soittolistalle. Saatat haluta tehdä tällaisen "toivelistan" kappaleista, jotka haluat ostaa myöhempänä ajankohtana.

  1. Napsauta Music Storea lähdeluettelossa ja etsi sitten kappale, jonka haluat lisätä "toivelistaasi".
  2. Vedä kappalenäyte Music Storesta lähdeluettelossa olevaan soittolistaan.

    Saatat ehkä haluta tehdä uuden soittolistan, joka sisältää "toivelistasi".

    Voit vetää soittolistaan vain yksittäisiä kappalenäytteitä – et voi vetää kappaleen tai albumin linkkiä, albumin kantta tai äänikirjan näytettä.

Voit esikuunnella kappalenäytettä tai ostaa kappaleen suoraan soittolistasta käsin napsauttamalla Osta-painiketta. Voit siirtyä nopeasti kappaleen, albumin tai artistin sivulle Music Storessa napsauttamalla soittolistan palstojen nuolia.

Kun olet ostanut kappaleet käyttäen soittolistan ostopainiketta, kappale haetaan iTunes-kirjastoon ja kopioidaan Ostokset-soittolistaan. Kappale säilyy "toivelistalla", mutta kappaletta kaksoisnapsauttamalla voidaan toistaa koko kappale pelkän näytteen sijaan, eikä kappaleen hinta ole enää näkyvissä.


Ongelmia iTunes Music Storen käytössä

Jos et voi selata iTunes Music Storea, kirjautua siihen sisään tai ostaa sieltä musiikkia, tarkista seuraavat seikat:

  • Varmista, että iTunes Music Store toimii omassa maassasi. Lisätietoja saat vierailemalla osoitteessa www.apple.com/fi/itunes.
  • Jos näet viestin, jossa kerrotaan, ettei tietokone saa yhteyttä iTunes Music Storeen, napsauta jotain toista lähdeluettelon kohdetta ja sitten uudestaan Music Storea. Jos et vieläkään saa muodostettua yhteyttä, varmista että internet-yhteytesi on kunnossa. Avaa web-selain ja vieraile jollain toisella web-sivulla. Jos internet-yhteydessä ei ole ongelmia, ongelma voi olla Music Storessa. Yritä myöhemmin uudestaan.
  • Varmista, että tietokoneen päiväys, aika ja aikavyöhyke on asetettu oikein Ohjauspaneelin Päivämäärä ja aika -asetuksissa.
  • Jos sinulla on vaikeuksia kirjautua sisään Music Storeen AOL-tiliäsi käyttäen, AOL-tilisi ei ehkä toimi maasi Music Storen kanssa. Huomaa: Vain Yhdysvaltojen ja Ison-Britannian asiakkaat voivat kirjautua sisään AOL-tunnuksella.
  • Varmista, ettei Apple- tai AOL-tilitiedoissasi ole ongelmia. Voit varmistaa tilitietosi tai korjata niitä kirjautumalla sisään Music Storeen, napsauttamalla Tunnus-painiketta ja katselemalla tilitietojasi. Napsauta Muokkaa tunnustietoja ja Muokkaa laskutustietoja ja tarkista, että annetut tiedot ovat oikein ja täydelliset.
  • Tarkista Apple- tai AOL-tilitietosi ja katso, onko edellisten ostosten kanssa ollut ongelmia, jotka vaativat korjaamista. Et voi ostaa musiikkia, ennen kuin kaikki ongelmat on poistettu.
  • Jos et löydä etsimääsi kappaletta tai albumia, sitä ei ehkä ole myytävänä. Pyydä kappaletta tai albumia, jota ei löydy, napsauttamalla iTunes Music Storen kotisivulla olevaa Requests & Feedback -painiketta. Vieraile sitten iTunes Music Storessa myöhemmin ja katso, onko kappale tai albumi saatavilla.
  • Jos näet virheviestin yrittäessäsi kirjautua sisään Music Storeen tai käyttäessäsi palvelua, iTunesin ja jonkin muun asennetun ohjelman kanssa saattaa olla ristiriitoja tai sinun on tarkistettava joitain tietokoneen asetuksia. Lisäohjeita saat Applen tukisivuilta osoitteesta: www.info.apple.com/kbnum/n93431-fi.

Jos sinulla on edelleen vaikeuksia Music Storen käytössä, valitse Ohje > Music Storen asiakaspalvelu. Jos et löydä haluamaasi vastausta, kerro ongelmastasi web-sivulla olevalla lomakkeella.


Musiikin ostaminen muille

Aseta musiikkimääräraha lapsillesi, anna lahjakortti tai tiettyjä kappaleita lahjaksi.


iTunesin määrärahan käyttöönotto

Voit asettaa iTunes Music Storen määrärahan, jolla perheenjäsenesi tai ystäväsi voi ostaa musiikkia Music Storesta kuukausittain ja laskuttaa ostoksensa Apple- tai AOL-tunnuksesi luottokortilta.

Määrärahan vastaanottajalla täytyy olla iTunes 4.7 tai uudempi asennettuna ja hänen täytyy asua kanssasi samassa maassa. Määrärahan käyttäjällä on oltava Apple-tunnus (voit asettaa käyttäjälle sellaisen samalla, kun asetat määrärahan).

Valitse lähdeluettelosta Music Store, napsauta Määräraha-linkkiä ja seuraa näytöllä näkyviä ohjeita.

Voit koska tahansa muuttaa määrärahan summaa tai lopettaa määrärahan. Kirjaudu vain sisään Music Storeen ja napsauta Näytä tunnus.

Vastaanottaja voi käyttää määrärahaa ostaakseen mitä tahansa iTunes Music Storesta. Määrärahan ja korttien käyttämättä jäänyt kate pysyy tallessa, kunnes niiden vastaanottaja tekee uudestaan ostoksia Music Storessa.

Voit myös ostaa iTunes-lahjakortin tietylle rahasummalle (USD) ja lähettää sen postitse tai sähköpostitse ystävällesi tai perheenjäsenellesi. Lisätietoja saat etsimällä iTunes ja Music Store -ohjeista.


Musiikin antaminen lahjaksi

Jos käytössäsi on iTunes Music Store -tunnus, voit hankkia kappaleita ja antaa niitä ja muita kohteita lahjaksi. Voit antaa soittolistojen kohteita tai iTunes Music Storen kohteita.

  • Kun haluat antaa soittolistojen kappaleita ja muita kohteita, vedä kohteet soittolistaan ja napsauta sitten soittolistan oikealla puolella olevaa nuolta. Napsauta Give Playlist ja noudata näytöllä näkyviä ohjeita.

    Vihje: Voit vetää kappaleita ja muita kohteita iTunes Music Storesta soittolistaan ja antaa niitä lahjaksi, vaikket omistaisikaan kappaleita. Voit toistaa 30-sekunnin esikuuntelun soittolistan kappaleista. Kappaleet lahjaksi saava henkilö voi toistaa kappaleet kokonaan.

  • Kun haluat antaa kappaleita iTunes Music Storen kautta, siirry albumin sivulle ja napsauta "Give a gift" -linkkiä. Kun haluat antaa kokonaisen albumin, napsauta albumin kannen vieressä olevaa Gift Album -painiketta. Kun haluat antaa yhden tai useampia kappaleita, valitse annettavien kappaleiden vieressä Gift Song -valintaneliö ja napsauta sitten ikkunan alaosassa olevaa Gift Selected Songs -painiketta. Seuraa sitten näytöllä näkyviä ohjeita.

iTunes Music Storessa saatavilla olevien soittolistojen kappaleet annetaan vain määrittelemällesi henkilölle. Henkilölle ilmoitetaan asiasta ja hän voi hakea kappaleet iTunes Music Storesta.


Lahjakortin lähettäminen jollekulle

Voit ostaa iTunes-lahjakortin tietylle rahasummalle ja lähettää sen jollekulle. Tietyt jälleenmyyjät myyvät myös ennakkoon maksettuja iTunes Music Store -lahjakortteja.

Lahjakortin tai iTunes Music Card -kortin vastaanottajalla täytyy olla iTunes 4 tai uudempi asennettuna ja hänen täytyy asua kanssasi samassa maassa.

  • Osta lahjakortti valitsemalla Music Store lähdeluettelosta, napsauttamalla Gift Certificate (Valitse tyyli -ponnahdusvalikon alla). Seuraa sitten näytöllä näkyviä ohjeita.
  • Lisätietoja iTunes Music Storen iTunes Music Card -korttien myyntipaikoista saat vierailemalla iTunes-sivuilla osoitteessa www.apple.com/fi/itunes.

Lahjakorttien ja iTunes Music Card -korttien vastaanottajat voivat käyttää niitä kaikkien iTunes Music Store -ostostensa tekoon. Määrärahan ja korttien käyttämättä jäänyt kate pysyy tallessa, kunnes niiden vastaanottaja tekee uudestaan ostoksia Music Storessa.

Voit myös asettaa iTunes Music Storen määrärahan, jolla perheenjäsenesi tai ystäväsi voi ostaa musiikkia Music Storesta kuukausittain ja laskuttaa ostoksensa Apple- tai AOL-tunnuksesi luottokortilta. Voit myös antaa tiettyjä kappaleita, albumeja ja äänikirjoja lahjaksi. Lisätietoja saat etsimällä iTunes ja Music Store -ohjeista.


iTunes Music Store -tunnuksen ylläpitäminen

Tarkista ostohistoriasi tai päivitä Music Store -asetuksiasi.


Varmistaminen, että olet hakenut kaiken ostamasi musiikin

Voit varmistaa, että olet hakenut kaikki iTunes Music Storesta ostamasi musiikin, videot ja muut kohteet. Jos haku keskeytyi, tämä on hyvä tarkistaa.

  1. Valitse Lisäasetukset > Tarkista ostettu musiikki.
  2. Syötä iTunes Music Store -tunnuksesi ja napsauta Tarkista.

Jos et ole hakenut kaikkea ostamaasi musiikkia, haku alkaa.

Ostetun musiikin tarkistus vaatii internet-yhteyden.

Huomaa: Ostokset-soittolistassa ei välttämättä näy kaikkia Music Storesta ostamiasi musiikki- tai muita kohteita. Kun ostat uutta musiikkia tai muita kohteita, ne lisätään Ostokset-soittolistaan. Voit myös lisätä kohteita Ostokset-soittolistaan tai poistaa kohteita Ostokset-soittolistasta samalla tavalla kuin muidenkin soittolistojen kohdalla.

Music Storessa näet luettelon kaikista aikaisemmista ostoksistasi.


Ostohistorian katselu

Näet luettelon iTunes Music Storesta ostamistasi kappaleista.

  1. Napsauta lähdeluettelossa Music Store.
  2. Jos et ole kirjautunut sisään kauppaan, napsauta Tunnus-painiketta, valitse Apple tai AOL sen mukaan kumpaa tunnusta haluat käyttää ja syötä Apple- tai AOL-tunnuksen ID ja salasana.
  3. Napsauta Tunnus-painiketta (painikkeessa näkyy tunnuksesi), syötä salasana ja napsauta Näytä tunnus.
  4. Napsauta Account Information -ikkunassa Purchase History.

    Ostohistoriassa näkyvät tällä tunnuksella tehdyt ostokset viimeisimmästä ostoksesta alkaen. Jos haluat saada näkyviin yksityiskohtaisia tietoja edellisistä ostoksista, napsauta tilauspäivämäärän vasemmalla puolella olevaa nuolta.

Jos sinulla herää kysymyksiä ostohistoriasta tai laskutuksen tilanteesta, valitse Ohje > iTunes- ja Music Store -palvelu ja tuki ja valitse sitten iTunes Music Storen asiakaspalvelu -linkki.


Pääsyn rajoittaminen iTunes Music Storen aikuisille tarkoitettuun sisältöön

Jos sinulla on tietokoneesi ylläpitäjän oikeudet, voit rajoittaa pääsyä iTunes Music Storen aikuisille tarkoitettuun sisältöön iTunes-asetusten Rajoitukset-osiossa. Tällöin käyttäjät eivät voi esikatsella tai ostaa Music Storesta sellaisia musiikkikappaleita tai muita kohteita, jotka on määritelty aikuisille tarkoitetuksi.

  1. Valitse Muokkaa > Asetukset ja napsauta Rajoitukset-välilehteä.
  2. Napsauta tarvittaessa lukkoa ja syötä ylläpitäjän salasana.
  3. Valitse Rajoita mahdollisesti loukkaavaa sisältöä.
  4. Napsauta lukkoa uudelleen.

    Huomaa: Käytössäsi on oltava Windows XP, jotta voit suojata salasanalla pääsyn iTunes Music Storen aikuisille tarkoitettuun sisältöön. Jos käytössäsi on Windows 2000, voit estää pääsyn, mutta pääsyn sallimiseen uudelleen ei tarvita salasanaa.

Varmista, että salasanasi on suojattu. Kuka tahansa, joka tietää tietokoneesi ylläpitäjän salasanan, voi muuttaa käyttörajoituksia.


Apple- tai AOL-tunnustietojen muuttaminen

Voit koska tahansa muuttaa Apple-tunnuksen ID:tä, salasanaa tai laskutustietoja. iTunesissa Apple-tunnukseen tehdyt muutokset vaikuttavat myös muihin ohjelmiin (esimerkiksi Apple Store -sivuihin), joissa käytetään samaa tunnusta.

Voit myös muuttaa AOL-tunnuksen tietoja iTunesissa, mutta AOL-tunnukseen iTunesissa tekemäsi muutokset eivät kuitenkaan välity AOL-palvelun AOL-tunnukseen. Jos esimerkiksi muutat salasanasi iTunesissa, salasana jolla kirjaudut AOL-palveluun ei muutu.

  1. Napsauta lähdeluettelossa Music Store.
  2. Jos et ole kirjautunut sisään kauppaan, napsauta Tunnus-painiketta, sitten Apple- tai AOL-logoa sen mukaan kumpaa tunnusta haluat muuttaa ja syötä Apple- tai AOL-tunnuksen ID ja salasana.
  3. Napsauta Tunnus-painiketta (painikkeessa näkyy Apple ID:si), syötä salasana ja napsauta Näytä tunnus.
  4. Voit muuttaa ID:täsi, salasanaasi tai henkilöllisyyden tunnistamiseen käytettyä kysymystä ja vastausta napsauttamalla Edit Apple Account. Tee muutokset ja napsauta Done.
  5. Voit muuttaa nimeäsi, laskutusosoitettasi tai luottokorttitietojasi napsauttamalla Edit Billing Info. Tee muutokset ja napsauta Done.

    Muutokset astuvat heti voimaan ja niitä käytetään kaikissa seuraavissa iTunes Music Storen ostotapahtumissa.

Jos muutit Apple-tunnuksen tietoja iTunesissa, saatat joutua varmistamaan laskutustietosi, kun seuraavan kerran käytät Apple-tunnusta toisessa ohjelmassa.


Tietoja Apple- tai AOL-tunnuksesta

Voidaksesi ostaa musiikkia iTunes Music Storesta sinulla pitää olla Apple- tai AOL-tunnus. Tunnus sisältää nimesi, osoitteesi ja laskutustietosi. Kaikki iTunes Music Storessa tekemäsi ostokset veloitetaan tunnuksen luomisen yhteydessä määritellyltä luottokortilta.

Voit luoda uuden Apple-tunnuksen iTunesissa tai jos olet jo luonut Apple-tunnuksen toisessa sovelluksessa (kuten Apple Store -verkkosivuilla tai iPhotossa), voit käyttää samaa tunnusta musiikin ostamiseen iTunesissa. Jos haluat luoda AOL-tunnuksen, sinun pitää käydä AOL:n verkkosivuilla. Molempien tunnuksien kanssa sinun pitää kirjautua sisään Music Storeen ja varmistaa tunnustietosi iTunesissa ennen kuin voit hakea musiikkia.

iTunesissa Apple-tunnukseen tehdyt muutokset tunnistetaan myös muissa ohjelmissa, joissa tunnusta käytetään. Jos muutat laskutustietojasi iTunesissa, saatat kuitenkin joutua vahvistamaan muutokset seuraavan kerran kun käytät Apple-tunnusta ostosten tekoon muissa ohjelmissa.

Mitkään AOL-tunnukseen iTunesissa tekemäsi muutokset eivät välity AOL-palvelun AOL-tunnukseesi. Jos esimerkiksi muutat salasanasi iTunesissa, salasana jolla kirjaudut AOL-palveluun ei muutu. Myöskään AOL:n verkkosivulla AOL-tunnukseesi tekemät muutokset eivät välity iTunesin AOL-tunnukseen sen jälkeen kun olet kirjautunut sisään ja varmistanut tunnustietosi iTunes Music Storessa.

Jos Apple- tai AOL-tunnuksen kanssa on ongelmia, valitse Ohje > iTunes- ja Music Store -palvelu ja tuki.


Tietoja tunnuksesta ja salasanasta

Apple- tai AOL-ID ja -salasana ovat Music Store -tunnuksen kaksi perusosaa. ID:tä ja salasanaa käyttäen voidaan kirjautua sisään iTunes Music Storeen musiikkiostoksia varten tai toistaa ostettua musiikkia.

Apple ID:n on oltava voimassa oleva sähköpostiosoite, kuten "steve@mac.com". Salasanassa on oltava vähintään 6 kirjainta tai numeroa ja siinä on otettava huomioon pien- ja suuraakkoset.

Luodessasi tai varmentaessasi ID:tä ja salasanaa iTunesissa voit myös syöttää kysymyksen ja vastauksen, jotka eivät ole kenenkään muun tiedossa. Jos unohdat salasanan, ohjelma kysyy syöttämäsi kysymyksen. Jos vastaat oikein (vastauksen on vastattava täysin tunnustietoihin syötettyä vastausta), saat sähköpostin, jossa kerrotaan nykyinen salasanasi, ja voit kirjautua sisään. Voit myös pyytää iTunesia muistamaan salasanasi napsauttamalla "Remember password" -valintaneliötä seuraavan kerran kun ohjelma pyytää sinulta salasanaa.

Voit koska tahansa muuttaa Apple-tunnuksen salasanaasi kirjautumalla sisään ja napsauttamalla Näytä tunnus. iTunesissa Apple-tunnukseen tehdyt muutokset vaikuttavat myös muihin ohjelmiin (esimerkiksi Apple Store -verkkokaupaan), joissa käytetään samaa tunnusta. Saatat joutua vahvistamaan tietosi seuraavan kerran kun käytät Apple-tunnusta ostosten tekemiseen muussa ohjelmassa.

Voit myös muuttaa AOL-tunnuksen tietoja iTunesissa, mutta AOL-tunnukseen iTunesissa tekemäsi muutokset eivät kuitenkaan välity AOL-palvelun AOL-tunnukseen. Jos esimerkiksi muutat salasanasi iTunesissa, salasana jolla kirjaudut AOL-palveluun ei muutu.

Jos haluat lisätietoja AOL-tunnuksen ID:stä ja salasanasta, vieraile osoitteessa www.aol.com.


Tietoja valtuuttamisesta ja valtuutuksen poistamisesta

Voit kuunnella iTunes Music Storesta ostettua musiikkia usealla tietokoneella. Kun soitat ostamasi kappaleen, tietokone valtuutetaan soittamaan sinun Apple- tai AOL-tunnuksellasi ostettuja kappaleita. (Valtuutuksella suojataan musiikin tekijänoikeuksia.)

Kun olet valtuuttanut viisi tietokonetta toistamaan ostamaasi musiikkia, et voi kuunnella ostamaasi musiikkia kuudennella tietokoneella, ennen kuin poistat tunnuksen valtuutuksen yhdestä jo valtuuttamistasi tietokoneista. Kun poistat tietokoneen valtuutuksen, et voi kuunnella tunnuksellasi ostettua musiikkia kyseisellä tietokoneella. Tietokoneen on oltava yhteydessä internetiin valtuuttamisen tai valtuutuksen poistamisen yhteydessä.

Jos myyt tietokoneesi tai et muuten enää aio käyttää sitä, muista poistaa valtuutus ennen kuin luovut tietokoneesta.

Kaikki tietokoneet voidaan valtuuttaa soittamaan useilla Apple- tai AOL-tunnuksilla ostettua musiikkia. Jos esimerkiksi jokaisella perheenjäsenellä on oma Apple-tunnuksensa ja käytössä on yksi yhteinen tietokone, kukin perheenjäsen voi itse päättää, valtuutetaanko tietokone soittamaan musiikkia, joka ostettiin kyseisen perheenjäsenen tunnusta käyttäen. Monta käyttäjää voi käyttää samaa tietokonetta ja tunnusta, ja täten käyttää vain yhden kyseisen tunnuksen valtuutuksista.


Tietokoneen valtuuttaminen tai valtuutuksen poistaminen

Voit valtuuttaa useita tietokoneita (Macintosh, Windows tai kummatkin) toistamaan iTunes Music Store -ostoksiasi. Voit myös poistaa tietokoneen valtuutuksen ja näin estää ostamasi musiikin tai puhutun äänisisällön toiston kyseisellä tietokoneella tai valita toisen tietokoneen toistamaan ostamaasi musiikkia (jos haluat esimerkiksi myydä vanhan koneesi ja kuunnella ostoksiasi uudella koneellasi). Voit myös estää tietokonetta toistamasta Audible-sivuilta haettua puhuttua Audible-äänisisältöä.

Tietokoneen on oltava yhteydessä internetiin valtuuttamisen tai valtuutuksen poistamisen yhteydessä.

  • Tietokone valtuutetaan toistamaan iTunes Music Storesta ostettuja kappaleita tai sieltä ostettua puhutta äänisisältöä valitsemalla kohde (kirjastossa tai Ostokset-soittolistalla) ja napsauttamalla toistopainiketta.

    Jos tietokone on jo valtuutettu toistamaan tunnuksellasi ostettuja kappaleita, kappale toistetaan.

    Jos tietokonetta ei ole vielä valtuutettu toistamaan tunnuksellasi ostettuja kappaleita, ohjelma pyytää sinua syöttämään ID:si ja salasanasi. Syötä sen tunnuksen ID ja salasana, jolla kappale ostettiin.

    Jos olet jo valtuuttanut viisi tietokonetta toistamaan musiikkiostoksiasi, et voi toistaa kappaletta tällä tietokoneella ennen kuin poistat valtuutuksen yhdestä jo valtuuttamastasi tietokoneesta.

  • Tietokoneen valtuutus toistaa iTunes Music Storesta ostettuja kappaleita tai ostettua puhuttua äänisisältöä poistetaan avaamalla Lisäasetuksista tunnuksen valtuutuksen poistamista koskeva osio. Valitse sitten "Poista tietokoneen Music Store -valtuutus" ja syötä Apple- tai AOL-tunnuksen ID ja salasana.

    Jos sinulla on ongelmia tietokoneen valtuutuksen poistamisessa, vieraile Music Storen laskutustukisivuilla osoitteessa www.apple.com/fi/support/itunes/authorization.html.

  • Tietokoneen valtuutus toistaa Audible-sivuilta ostettuja kappaleita tai ostettua puhuttua äänisisältöä poistetaan valitsemalla Lisäasetukset > Poista tietokoneen valtuutus. Valitse sitten "Poista tietokoneen Audible-tunnuksen valtuutus" ja napsauta OK.

Jos olet valtuuttanut viisi tietokonetta, voit myös kirjautua sisään tunnuksellasi ja poistaa valtuutukset kaikilta koneilta kerralla. Kirjaudu normaalisti sisään ja napsauta Deauthorize All -kohtaa Account Information -ikkunassa. Voit poistaa valtuutukset tietokoneilta tällä tavoin vain kerran vuodessa.


iTunesin käyttö välipalvelimen kanssa

iTunes käyttää Internet Explorerin välipalvelinasetuksia, kun se etsii CD-tietoja internetistä tai ottaa yhteyttä internet-radiokanaviin tai iTunes Music Storeen. Jos verkkosi käyttää HTTP-välipalvelinta, varmista että kyseiset asetukset ovat oikein.

Kun haluat tehdä verkkosi välipalvelinasetukset, avaa Ohjauspaneelista Internet-asetukset, napsauta Yhteydet-välilehteä ja napsauta Lähiverkko-painiketta.

Lisäohjeita iTunesin käytöstä välipalvelimen kanssa tai palomuurin takaa saat Applen tukisivuilta osoitteesta www.apple.com/fi/support/itunes.


Ostohistoria tai lasku on virheellinen

Jos iTunes Music Storen ostohistoriassa tai laskuissa on epäselvyyksiä, tarkista seuraavat asiat:

  • Jos ostohistoria näyttää vajaalta, varmista, että olet napsauttanut kaikkia vanhojen ostosten vieressä olevia nuolia nähdäksesi kaikki ostotiedot.
  • Jos ostohistoriassasi on virheitä tai luulet, että sinua on laskutettu kappaleesta, jota et ole ostanut, valitse Ohjeet > iTunes- ja Music Store -palvelu ja tuki, napsauta ”iTunes Music Store Customer Service” -linkkiä ja sitten ”Music Downloads” -linkkiä. Jos et löydä vastausta kysymykseesi, täytä sivun alareunassa oleva lomake.


Videon toistaminen ei onnistu

Kun kaksoisnapsautat videota iTunesissa, video alkaa toistua. Videot toistuvat oletusarvoisesti iTunes-ikkunan vasemmassa alakulmassa olevassa kuvituksen ja videon katseluosassa.

Kirjastossa olevien videoiden vieressä on näytön kuvake.

  • Jos kuvituksen ja videon katseluosaa ei näy, napsauta iTunes-ikkunan vasemmassa alakulmassa olevaa "Näytä tai kätke kuvituksen ja videon katseluosa" -painiketta.
  • Jos kuvituksen ja videon katseluosa näkyy, mutta video ei toistu, se saattaa toistua parhaillaan erillisessä ikkunassa iTunesin pääikkunan takana. Tarkasta asia siirtämällä pääikkunaa.
  • Jos kappalekuvien ja videon katseluosan yläpuolella näkyy Valittu kappale, napsauta palkkia siten, että siinä näkyy Toistetaan.

Music Storesta ostettuja videoita ei voida editoida eikä katsella muissa ohjelmissa kuin iTunesissa ja QuickTime Playerissä.

Lisätietoja Music Storesta ostettujen videoiden toistamisen järjestelmävaatimuksista saat vierailemalla osoitteessa http://docs.info.apple.com/article.html?artnum=93361-fi


Musiikin ja videon järjestäminen

Järjestä kappaleesi soittolistoihin. Luo dynaamisia soittolistoja, jotka päivittyvät automaattisesti, kun lisäät musiikkia. Arvioi kappaleita ja muokkaa kappaletietoja niin, että voit helposti selata kokoelmaasi.


Soittolistojen tekeminen

Järjestä kappaleesi ja videosi soittolistoiksi kutsuttuihin listoihin, luo dynaamisia älykkäitä soittolistoja, jotka päivittyvät asetusten mukaisesti, ja muuta kappaleiden järjestystä hetkessä Bilelista-ominaisuuden avulla.


Tietoja soittolistoista

Soittolistat ovat kappaleluetteloita (tai muita kirjaston kohteita, kuten äänikirjoja), joita voit luoda kirjaston järjestämistä tai CD:n polttamista varten. Voit vaikkapa luoda soittolistan illalliskutsuja varten. Tai jos haluat luoda oman CD-levyn, voit lisätä kappaleita soittolistaan ja polttaa sitten soittolistan CD:lle.

Soittolistat voivat sisältää kappaleita, podcastausta, äänikirjoja, videoita ja linkkejä internetissä oleviin radioasemiin. Kun lisäät kirjastossa olevan kappaleen soittolistaan, kappale ei häviä kirjastosta vaan se luo viittauksen soittolistassa olevaan tiedostoon. Soittolistalla olevat radiokanavat toimivat vain, jos internet-yhteys on päällä soittolistaa toistettaessa.

Voit luoda tavallisia tai Älykkäitä soittolistoja. Tavalliset soittolistat luodaan manuaalisesti eivätkä ne päivity automaattisesti kirjaston muuttuessa (poikkeus: kirjastosta poistamasi kappaleet poistetaan niiltä soittolistoilta, jotka sisältävät kyseisiä kappaleita). Älykkäät soittolistat luodaan asettamiesi sääntöjen perusteella, ja ne päivittyvät automaattisesti kirjastoa muokattaessa.


Musiikin järjestäminen soittolistoja käyttämällä

Voit luoda kappaleista ”soittolistoiksi” kutsuttuja listoja. Haluat ehkä luoda eri tunnelmiin sopivia soittolistoja, järjestää kappaleet tietyn teeman mukaan tai ryhmittää kappaleita, jotka aiot polttaa CD:lle.

Voit ottaa mukaan soittolistoille myös äänikirjoja, videoita, podcasteja, internet-radiokanavia, PDF-tiedostoja ja muita kohteita.

Soittolistan luominen:

  1. Valitse Tiedosto > Uusi soittolista (tai napsauta ikkunan vasemmassa alalaidassa olevaa pluspainiketta).
  2. Kirjoita soittolistan nimi lähdeluetteloon.
  3. Napsauta Kirjasto ja vedä sitten kappale (tai muu kohde) lähdeluettelossa olevaan soittolistaan. Jos haluat valita useita kappaleita samanaikaisesti, pidä Ctrl- tai Vaihto-näppäintä painettuna ja napsauta kappaleita.

    Soittolistalla olevat radiokanavat toimivat vain, jos internet-yhteys on päällä soittolistaa toistettaessa.

    Kun haluat poistaa kohteen soittolistalta, valitse kohde ja paina sitten poistonäppäintä (kappale ei häviä kirjastosta eikä kovalevyltä).

Jos haluat luoda soittolistan valituista kappaleista nopeasti, valitse kappaleet ja sitten Tiedosto > Uusi soittolista valinnasta.

Voit lisätä kappaleen tai muun kohteen soittolistaan napsauttamalla kappaletta hiiren oikealla painikkeella, valitsemalla Lisää soittolistaan ja valitsemalla soittolistan.

Voit myös luoda Älykkään soittolistan, johon lisätään automaattisesti kappaleita valitsemiesi ehtojen mukaisesti. Lisäksi voit luoda lähdeluetteloon kansioita ja järjestää soittolistat ja älykkäät soittolistat paremmin vetämällä ne kansioihin. Lisätietoja älykkäistä soittolistoista tai kansioista saat iTunes ja Music Store -ohjeista.

Jos synkronoit iPodin automaattisesti iTunesin kanssa, kaikki iPodissa luomasi On-The-Go-soittolistat ilmestyvät iTunesiin nimellä On-the-Go-1, On-the-Go-2 ja niin edelleen. Jos nimeät nämä soittolistat uudelleen iTunesissa, seuraavalla synkronointikerralla niiden nimet vaihtuvat myös iPodissa. Lisätietoja saat iPodin mukana tulleesta dokumentaatiosta tai valitsemalla iTunesissa Ohje > iPod-ohjeet).


Älykkään soittolistan luominen

Älykkäiden soittolistojen avulla voit luoda automaattisesti soittolistoja tietyistä kirjastossa olevista kappaleista. Voit luoda Älykkäitä soittolistoja tietyntyyppisestä musiikista, parhaimman arvostelun saaneista kappaleista tai muut ehdot täyttävistä kappaleista. Voit esimerkiksi luoda soittolistan, jonka koko on enintään 5 gigatavua (Gt) ja joka sisältää vain parhaimman arvostelun saaneet jazz-kappaleet.

  1. Valitse Tiedosto > Uusi älykäs soittolista.
  2. Jotta iTunes lisää tietyt ehdot täyttävät kappaleet, on varmistettava, että "Täyttää seuraavan ehdon" -asetus on valittu ennen kuin ehdot valitaan ponnahdusvalikoista.

    Voit esimerkiksi haluta iTunesin lisäävän vain tietyn artistin kappaleita tai kappaleita, joilla on vähintään 4 tähteä.

    Voit lisätä muita ehtoja napsauttamalla Lisää (+) -painiketta.

  3. Saat soittolistan tietyn pituiseksi tai kokoiseksi valitsemalla ensin "Rajoita" ja sitten haluamasi ehdot ponnahdusvalikoista.
  4. Voit lisätä pelkästään kirjastossa valittuina olevia kappaleita (jotka vastaavat annettuja ehtoja) valitsemalla "Etsi vain valituista kappaleista".
  5. Varmistamalla että Jatkuva päivitys -valintaneliö on valittuna iTunes voidaan asettaa muokkaamaan jatkuvasti Älykkäitä soittolistoja sitä mukaa kun kappaleita lisätään kirjastoon tai poistetaan sieltä.
  6. Älykäs soittolista luodaan napsauttamalla OK ja nimemällä soittolista lähdeluettelossa.

Kaikki ehdot täyttävät, kirjastossa olevat kappaleet lisätään soittolistaan. Älykkään soittolistan kuvakkeena on hammaspyörä.


Livemiksauksen luominen Bilelistan avulla

Voit käyttää Bilelistaa (lähdeluettelossa) luodaksesi dynaamisen soittolistan, joka koostuu kirjastosi tai minkä tahansa soittolistan satunnaisista kappaleista. Tämä "livemiksaus" mahdollistaa soitettujen ja soitettavien kappaleiden näkemisen luettelona, jota voidaan muokata koska tahansa.

  1. Napsauta lähdeluettelossa Bilelista.
  2. Valitse livemiksauksen lähde raitaluettelon alla olevasta Lähde-ponnahdusvalikosta.
  3. Valitse se toistettujen tai toistettavien kappaleiden määrä, jonka haluat nähdä soittolistassa.

    Kun haluat muuttaa toistettavia kappaleita, napsauta iTunes-ikkunan oikeassa yläkulmassa olevaa päivityspainiketta. Kaikki käsin luetteloon lisäämäsi kappaleet pysyvät luettelossa.

Voit muuttaa toistettavien eli vielä soittamattomien kappaleiden järjestystä, lisätä uusia kappaleita vetämällä ne luetteloon ja poistaa kappaleita luettelosta. Voit myös kätkeä Bilelista-soittolistan iTunes-asetuksissa.

Muita satunnaisjärjestyksessä musiikkia soittavia soittolistoja ovat älykkäät soittolistat tai soittolistat, joissa on päällä sekoitus. Lisätietoja saat etsimällä ohjeista hakusanoilla "älykkäät soittolistat" tai "sekoitus".


Automaattinen soittolistojen luominen hankituista kokoelmista

Voit asettaa iTunesin luomaan automaattisesti soittolistoja, kun ostat iTunes Music Storesta kokoelmia, esimerkiksi iTunes-käyttäjien lähettämiä iMixejä ja iTunes Music Store -henkilökunnan tai asiantuntijoiden valitsemia iTunes Essentials -kokoelmia .

  1. Valitse Muokkaa > Asetukset ja napsauta Store-välilehteä.
  2. Valitse "Luo automaattisesti soittolistoja kokoelmia ostettaessa".


Kansioiden luominen lähdeluettelossa

Voit lisätä kansioita iTunesin lähdeluetteloon parantaaksesi kappaleiden, videoiden ja muiden kohteiden järjestystä. Kun olet luonut kansion, voit lisätä siihen soittolistoja ja muita kansioita. Yksittäisiä kappaleita tai videoita ei voida lisätä suoraan kansioon.

  1. Valitse Tiedosto > Uusi kansio.
  2. Anna kansiolle nimi ja paina rivinvaihtonäppäintä.
  3. Vedä lähdeluettelossa soittolistoja tai muita kansioita luomaasi kansioon tai vedä uusi kansio toiseen kansioon.

    Huomaa: Kun haluat poistaa kansion toisesta kansiosta ja siirtää sen lähdeluettelon päätasolle, vedä se lähdeluetteloon loppuun.

Kun valitset kansion lähdeluettelosta, kaikki tämän kansion sisällä olevien soittolistojen ja kansioiden kappaleet näkyvät iTunesin pääikkunassa. Ikkunassa ei näy kappaleiden kopioita.


Soittolistan tai kansion uudelleennimeäminen

Kun olet luonut soittolistan tai kansion lähdeluetteloon, voit vaihtaa sen nimeä.

Kaksoisnapsauta soittolistan tai kansion nimeä (ei kuvaketta) ja muokkaa sitten nimeä tai kirjoita uusi nimi.


Älykkään soittolistan muuttaminen

Voit katsella tai muuttaa ehtoja, joiden perusteella Älykkääseen soittolistaan lisätään kappaleita.

  1. Valitse lähdeluettelosta Älykäs soittolista. (Älykkään soittolistan kuvake on hammaspyörä.)
  2. Valitse Tiedosto > Muokkaa älykästä soittolistaa ja tee muutokset näytölle avautuvassa ikkunassa.

Voit myös nimetä Älykkään soittolistan uudelleen tai poistaa sen.


Kappaleiden poistaminen soittolistalta

Soittolistalta voidaan poistaa kappaleita.

Valitse soittolistalla oleva kappale ja paina poistonäppäintä (Delete).

Saattaa olla, ettet pysty poistamaan kappaleita Älykkäältä soittolistalta, jossa on päällä "Jatkuva päivitys", sillä soittolistaa päivitetään jatkuvasti valitsemiesi ehtojen perusteella (Älykkäät soittolistat on merkitty rataskuvakkeella).


Soittolistan tai kansion poistaminen lähdeluettelosta

Soittolista tai kansio voidaan poistaa. Soittolistan tai kansion poistaminen lähdeluettelosta ei poista kappaleita musiikkikirjastosta tai kovalevyltä.

Valitse soittolistan tai kansion kuvake napsauttamalla sitä ja paina sitten näppäimistön poistonäppäintä (Delete).

Kun poistat kansion, myös kaikki sen sisällä olevat soittolistat ja kansiot poistuvat.


Kirjastossa ja soittolistoilla olevien samannimisten kappaleiden löytäminen

Voit etsiä kirjastosta tai soittolistalta kappaleita, joilla on sama nimi ja artisti.

Valitse lähdeluettelosta Kirjasto tai jokin soittolista ja valitse sitten Muokkaa > Näytä samannimiset kappaleet.

iTunesin ikkunassa näytetään vain kappaleet, joilla on sama nimi ja artisti.

Kun haluat nähdä taas kaikki kirjaston tai soittolistan kappaleet, napsauta Näytä kaikki kappaleet -painiketta iTunes-ikkunan alalaidassa.


Kappaleen tai CD:n tietojen muokkaus

Helpota kokoelmien selaamista ja tietojen löytämistä lisäämällä kappaleisiin ja videoihin kappaleiden nimiä, artistien nimiä ja paljon muuta.


Kappaleiden ja muiden kohteiden arviointi

Voit arvioida kappaleen, videon, podcastin tai muun kohteen sen mukaan, kuinka paljon pidät siitä. Arvioinnit auttavat soittolistojen automaattisessa luomisessa sekä kirjaston järjestämisessä ja selaamisessa.

  1. Valitse lähdeluettelosta Kirjasto tai soittolista.
  2. Valitse Muokkaa > Näkymävalinnat.
  3. Valitse Arviointi ja napsauta OK.
  4. Valitse arvioitava kappale tai muu kohde ja vieritä Arviointi-sarakkeeseen.
  5. Napsauttamalla saraketta voit lisätä 1 - 5 tähteä.

Voit myös lisätä arviointeja kohteisiin oikotievalikon tai ilmaisinalueen avulla. Voit käyttää oikotievalikkoa napsauttamalla kohdetta ja painamalla oikeata hiiren painiketta ja valitsemalla sitten Arviointi-valikosta haluamasi arviointi.


Kappaleen kopioiminen uuteen tiedostomuotoon

Kappale voidaan muuntaa toiseen tiedostomuotoon alkuperäistä hävittämättä. Voit esimerkiksi tallentaa pakatun kappaletiedoston – esim. MP3:n tai AAC:n – pakkaamattomaan kappalemuotoon (AIFF tai WAV).

Kun kappale muunnetaan pakatusta pakkaamattomaan tiedostomuotoon (esim. MP3:sta AIFF:ään), äänenlaadun ei pitäisi huonontua. Jos taas kappale muunnetaan pakatusta muodosta toiseen (esim. MP3 ja AAC), äänenlaatu saattaa huonontua hieman. Jos haluat koodata musiikin toiseen tiedostomuotoon, saat parhaan lopputuloksen tuomalla musiikin uudelleen alkuperäisestä lähteestä uutta koodausmuotoa käyttäen.

Kappaleen tiedostomuodon muuttaminen:

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset-välilehteä ikkunan yläosassa ja napsauta Tuominen.
  2. Valitse Tuo käyttäen -ponnahdusvalikosta kappaleen uusi koodausmuoto ja tallenna asetukset napsauttamalla OK.
  3. Valitse yksi tai useampi kirjaston kappaleista ja sitten Lisäasetukset > Muunna valinta muotoon MP3, Muunna valinta muotoon AAC, Muunna valinta muotoon Apple Lossless, Muunna valinta muotoon AIFF tai Muunna valinta muotoon WAV. (Valikkokomento muuttuu sen mukaan, mitä valintoja Tuominen-asetuksissa on tehty.)

    Kun haluat muuntaa kaikki kansiossa tai levyllä olevat kappaleet, pidä Vaihto-näppäintä painettuna ja valitse Lisäasetukset > "Muunna valinta muotoon". Valitse sitten kansio tai levy, joka sisältää muunnettavat kappaleet. Kaikki kansiossa tai levyllä olevat kappaleet muunnetaan, lukuun ottamatta iTunes Music Storesta ostettuja äänitiedostoja. (Ostetut kappaleet on koodattu suojattuun AAC-muotoon, joka estää kappaleiden muuntamisen toiseen muotoon.)

Kirjastossa näkyvät muuntamisen jälkeen alkuperäisessä muodossa oleva kappale ja sama kappale uudessa muodossa.


Kappaleiden sanojen syöttäminen ja katseleminen

Jos tiedät jonkin kappaleen sanat, voit syöttää ne iTunesiin ja katsella niitä myöhemmin.

  1. Valitse kappale ja sitten Tiedosto > Näytä tietoja.
  2. Napsauta Sanat ja syötä kappaleen sanat.

Voit katsella aiemmin syöttämiäsi sanoja valitsemalla kappaleen ja valitsemalla sitten Tiedosto > Näytä tietoja ja napsauttamalla Sanat.

Joissakin iPod-malleissa voit katsella iTunesiin syöttämiäsi kappaleen sanoja. Varmista, että iPodiin on päivitetty uusin ohjelma. Lisätietoja on iPodin mukana toimitetussa dokumentaatiossa.

Jotkut tiedostotyypit, kuten WAV- ja QuickTime-tiedostot, eivät tue kappaleiden sanoja.


Kuvamateriaalin liittäminen kappaleisiin

Suurin osa iTunes Music Storesta ostetusta musiikista sisältää oman kuvamateriaalinsa. Voit myös liittää kuvamateriaalia kirjastossa oleviin kappaleisiin.

Voit liittää minkä tahansa QuickTimen tukeman kuvatiedoston (esim. BMP, JPEG, PNG, GIF, TIFF tai Photoshop).

Huomaa: WAV-tiedostoihin ei voida lisätä kuvitusta. Kun haluat lisätä kuvitusta WAV-muotoon tallennettuun kappaleeseen, sinun on ensin muunnettava kappale toiseen muotoon ja lisättävä kuvitus vasta sitten.

  • Lisää kuvamateriaalia kappaleeseen napsauttamalla ”Näytä ja kätke kuvituksen ja videon katseluosa” -painiketta iTunes-ikkunan vasemmassa alanurkassa ja valitsemalla sitten kirjastosta tai soittolistalta kappale, johon haluat lisätä kuvamateriaalia. Lopuksi still-kuva vedetään kuvalaatikkoon. (Voit myös kopioida ja liittää kuvan.)
  • Kuva liitetään jokaiseen kirjastossa tai soittolistalla olevaan kappaleeseen valitsemalla ensin kappale luettelossa ja sitten Tiedosto > Näytä tietoja. Lisää nykyiseen kappaleeseen kuvitusta napsauttamalla kuvituksen ja videon katseluosassa Lisää-painiketta (tai vetämällä kuvatiedosto työpöydältä kuvalaatikkoon), napsauta sitten kohtaa Seuraava ja aloita kuvituksen lisääminen seuraavaan kappaleeseen ja niin edelleen.
  • Jos haluat liittää yhteen kappaleeseen enemmän kuin yhden kuvan, vedä useampi kuva samaan kuvalaatikkoon.
  • Jos haluat liittää saman kuvamateriaalin useampaan kappaleeseen, paina Ctrl-näppäintä, napsauta sitten kaikkia kappaleita, joihin haluat liittää kuvan, ja valitse sitten Tiedosto > Näytä tietoja. Vedä valittuihin kappaleisiin liitettävät kuvat työpöydältä kuvalaatikkoon.

Liittämäsi kuva tulee näkyviin, kun kappale valitaan tai toistetaan. Napsauttamalla kuvaa näet sen suurempana omassa ikkunassaan.


Kappaletietojen muokkaus

Kun internet-yhteys on päällä, voit hakea CD-levyn kappaleiden tietoja internetissä olevasta Gracenote CDDB:stä (CD-tietokanta). Voit myös lisätä itse iTunesiin kappaleiden tietoja tai muuttaa haettujen kappaleiden tietoja.

  1. Valitse muokattava kappale ja sitten Tiedosto > Näytä tietoja.
  2. Napsauta Tiedot.
  3. Tee haluamasi muutokset ja napsauta sitten OK.

iTunesissa olevan tiedon muuttaminen muuttaa oletusarvoisesti kappaleen nimen myös kovalevyllä. Voit tehdä Tunesissa muutoksia ilman, että kovalevyllä olevat tiedostot muuttuvat, kun valitset Muokkaa > Asetukset, napsautat Lisäasetukset-osiota ja sen jälkeen Yleinen. Poista valinta ”Pidä iTunesin musiikkikansio järjestettynä” napsauttamalla sen vieressä olevaa valintaneliötä.


CD-tietojen muokkaaminen

Kun internet-yhteys on päällä, voit hakea CD-levyn tietoja internetissä olevasta Gracenote CDDB:stä (CD-tietokanta). Voit myös syöttää CD-tietoja itse tai muuttaa haettuja tietoja.

  1. Valitse lähdeluettelosta haluamasi CD.
  2. Valitse Tiedosto > Näytä tietoja ja tee haluamasi muutokset.

Jos CD:n tietoikkunassa ei näy mitään tietoja, perustiedot voidaan hakea internetistä valitsemalla Lisäasetukset > Hae CD:n raitojen nimet. Tee sitten haluamasi muutokset.

iTunesissa olevan tiedon muuttaminen muuttaa oletusarvoisesti tiedoston nimen myös kovalevyllä. Voit tehdä Tunesissa muutoksia ilman, että kovalevyllä olevat tiedostot muuttuvat, kun valitset Muokkaa > Asetukset, napsautat Lisäasetukset-osiota ja sen jälkeen Yleinen. Poista valinta ”Pidä iTunesin musiikkikansio järjestettynä” napsauttamalla sen vieressä olevaa valintaneliötä.

Jos haluat välttää ei-toivottuja tuloksia, älä muokkaa kappale- tai CD-tietoja Windowsin Tiedostonhallinnassa.


CD-tietojen etsiminen internetistä

Jos käytössäsi on internet-yhteys, iTunes etsii CD:n nimen, CD:llä olevien kappaleiden nimet ja muuta tietoa kappaleista sen jälkeen, kun CD-levy on sijoitettu asemaan. Tiedot haetaan Gracenote CDDB:stä (CD-tietokannasta).

Jos et pidä internet-yhteyttä jatkuvasti päällä, kannattaa lisätä kaikki kappaleet kirjastoon ennen CD-levyjen tietojen hakemista, jolloin usean CD-levyn kappaletiedot voidaan hakea yhtäaikaa.

  • Kun haluat päivittää CD:n tiedot heti, varmista että olet internet-yhteydessä, aseta CD-levy asemaan ja valitse sitten Lisäasetukset > Hae CD:n raitojen nimet.

Joskus CD-levylle löytyy useampia tietueita. Näin voi tapahtua, jos useampi kuin yksi ihminen on lähettänyt CD-levyn tiedot Gracenote CDDB -tietokantaan. Valitse tiedoista haluamasi. Jos tiedot eivät ole oikein, napsauta Lisäasetukset-valikon Hae CD:n raitojen nimet -komentoa uudestaan ja valitse toiset tiedot. Jos tiedoissa on vieläkin virheitä, voit muokata niitä itse.


Tietoja Gracenote CDDB:stä

Gracenote CDDB (CD-tietokanta) on verkkotietokanta, joka sisältää levyjen ja kappaleiden nimiä ja muuta tietoa ääni-CD-levyistä. iTunes ottaa yhteyden tietokantaan ja etsii tietoja käyttämistäsi CD-levyistä, jotta voisit helposti valita haluamasi kappaleet ja lajitella sekä katsella musiikkikirjastoasi.

Jos haluat lisätietoja Gracenote CDDB:stä, käy Gracenoten verkkosivuilla osoitteessa www.gracenote.com.

Siirry web-sivulle


CD-levyn tietojen lähettäminen Gracenote CDDB -tietokantaan

Jos Gracenote CDDB:ssä (CD-tietokanta) ei ole tietyn CD-levyn tietoja, voit lähettää iTunesiin syöttämäsi tiedot tietokantaan muiden käyttäjien iloksi.

Valitse CD lähdeluettelossa ja sitten Lisäasetukset-valikosta Lähetä CD:n raitojen nimet -komento.

Varmista ennen lähettämistä, että olet syöttänyt artistin, albumin ja musiikkityypin tiedot CD:n tietoikkunaan (valitse CD lähdeluettelossa ja sitten Tiedosto-valikosta Näytä tietoja).

Älä lähetä omien muokattujen CD-levyjesi tietoja, koska muille ei ole niistä mitään hyötyä.


Outoja merkkejä sisältävien kappaleiden nimien korjaaminen

Jos kappaleen nimi ja tiedot eivät näy oikein, tiedosto on luultavasti luotu sellaisella ohjelmalla, joka tallentaa tiedot eri tavalla kuin iTunes. Voit yrittää ratkaista ongelman muuntamalla kappaletietojen tagit (ID3-tagit) eri tallennusmuotoon.

ID3-tagien muuntaminen voi olla tarpeen myös kappaletietojen ollessa sellaisella kielellä, joka sisältää muita kuin latinalaisia kirjaimia, tai jos haluat käyttää MP3-tiedostojasi eri muotoa käyttävässä ohjelmassa.

Näin muutat kappaletietojen tagien muotoa:

Valitse muunnettavat kappaleet. Valitse sitten Lisäasetukset > Muunna ID3-tagit. Voit valita ID3-version sekä muuntaa merkit käännettyyn Unicode-muotoon ja joissakin tapauksissa myös muihin muotoihin.


Näytettävien kappaletietojen valinta

Voit valita kirjastossa tai soittolistalla olevien kappaleiden kohdalla näkyvät tietosarakkeet.

  • Voit asettaa näkyvissä olevat sarakkeet valitsemalla lähdeluettelosta Kirjaston tai jonkin soittolistoista, valitsemalla Muokkaa > Näkymävalinnat ja valitsemalla sitten kunkin kappaleen näkyviin tulevat sarakkeet.
  • Voit lisätä lajikategorian kirjaston selausosioon, jolloin osio on järjestetty levykaupan hyllyjen tapaan, valitsemalla Muokkaa > Asetukset ja sitten Yleiset-osion "Näytä laji selattaessa" -valintaneliön.

Näkymäasetusten luettelon saat näkyville painamalla hiiren oikeaa painiketta ja napsauttamalla minkä tahansa sarakkeen otsaketta.


iTunesin ikkunan muokkaaminen

Kätke tai näytä kohteita lähdeluettelossa ja iTunesin ikkunassa, pienennä iTunesin ikkuna ”minisoittimeksi” ja järjestä kappaleita sarakkeiden otsikoiden mukaan.


Podcastien, Radion, Music Storen tai Jaetun musiikin ottaminen pois käytöstä

Jos sinulla on tietokoneesi ylläpitäjän oikeudet, voit ottaa Podcastit, Radion, Music Storen tai Jaetun musiikin pois käytöstä iTunes-asetusten Rajoitukset-osiossa.

Rajoitukset-osiossa voit myös kätkeä nämä kohteet lähdeluettelossa siten, että ne saa taas näkyviin ilman salasanaa.

  1. Valitse Muokkaa > Asetukset ja napsauta Rajoitukset-välilehteä.
  2. Napsauta tarvittaessa lukkoa ja syötä ylläpitäjän salasana.
  3. Ota kohde pois käytöstä valitsemalla se. Jos valitset esimerkiksi Ota podcastit pois käytöstä, podcasteja ei näy lähdeluettelossa.
  4. Jos haluat, että kätkettyjen kohteiden ottaminen takaisin käyttöön (tai mikä tahansa muu muutos Rajoitukset-osiossa) vaatii ylläpitäjän salasanan, napsauta lukkoa.

    Huomaa: Käytössäsi on oltava Windows XP, jotta voit suojata salasanalla näiden kohteiden estämisen. Jos käytössäsi on Windows 2000, voit kätkeä nämä kohteet, mutta niiden näyttämiseen uudelleen ei tarvita salasanaa.

Voit myös rajoittaa pääsyä iTunes Music Storen aikuisille tarkoitettuun sisältöön iTunes-asetusten Rajoitukset-osiossa.

Kun otat podcastit pois käytöstä, et voi myöskään tilata podcasteja iTunes Music Storesta.

Varmista, että salasanasi on suojattu. Kuka tahansa, joka tietää tietokoneesi ylläpitäjän salasanan, voi muuttaa käyttörajoituksia.


Videoiden tai Bilelistan näyttäminen tai kätkeminen lähdeluettelossa

Voit kätkeä Videoiden tai Bilelistan kohteet niin, ettei niitä näy lähdeluettelossa.

  1. Valitse Muokkaa > Asetukset ja napsauta Yleinen-välilehteä.
  2. Poista Videoiden tai Bilelistan valinta, kun haluat kätkeä ne. Valitse Videot tai Bilelista, kun haluat nähdä ne.

Voit ottaa Music Storen, Radion, Podcastit ja Jaetun musiikin pois käytöstä iTunes-asetusten Rajoitukset-osiossa. Lisätietoja saat etsimällä iTunes ja Music Store -ohjeista.


Kaiutinvalikon kätkeminen ja näyttäminen

AirPort Expressiin liitetyt kaiuttimet näkyvät oletusarvoisesti iTunes-ikkunan alareunan kaiutinvalikossa. Voit myös kätkeä ponnahdusvalikon ja estää tietokonetta etsimästä lisäkaiuttimia.

  • Kun haluat kätkeä kaiutinvalikon, valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Yleinen. Poista "Etsi AirTunesin avulla kytkettyjä lisäkaiuttimia" -valintaneliön valinta.
  • Kun haluat näyttää kaiutinvalikon, valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Yleinen. Valitse "Etsi AirTunesin avulla kytkettyjä lisäkaiuttimia" -valintaneliö.

Lisäohjeita AirPort Expressin käytöstä stereojärjestelmäsi kanssa saat tutustumalla mukana tulleeseen dokumentaatioon tai Applen tukisivuihin osoitteessa www.apple.com/fi/support/airport.

Lisätietoa AirPort Expressistä ja AirTunesista saat osoitteesta www.apple.com/fi/airport.


iTunes-ikkunan pienentäminen

Voit pienentää iTunesin ikkunan ”minisoittimeksi”, jossa näkyy vain toistosäätimet ja toiston tila. Voit myös asettaa minisoittimen kellumaan muiden ikkunoiden päällä tai pienentää sen Windowsin tehtäväpalkkiin tai ilmoitusalueelle.

  • Pienennä iTunesin ikkuna kelluvaksi minisoittimeksi valitsemalla Lisävalinnat > Vaihda minisoittimeen. Kun haluat tuoda näkyviin tai kätkeä kappale- ja tilatiedot, vedä ikkunan oikeasta alakulmasta. Napsauttamalla Palauta-painiketta voit palata täysikokoiseen iTunes-ikkunaan.
  • Jos haluat pitää minisoittimen näkyvissä kaikkien muiden ikkunoiden päällä, valitse Muokkaa > Asetukset, napsauta Lisäasetukset-välilehteä ja sitten Yleinen. Valitse sitten ”Pidä minisoitin kaikkien muiden ikkunoiden päällä” -valintaneliö.
  • Voit pienentää minisoittimen Windowsin tehtäväpalkkiin napsauttamalla hiiren oikealla painikkeella ilmoitusalueen tyhjää kohtaa ja valitsemalla Työkalurivit > iTunes. Napsauttamalla Palauta-painiketta voit palata täysikokoiseen iTunes-ikkunaan.
  • Pienennä minisoitin ilmoitusalueelle valitsemalla Muokkaa > Asetukset, napsauttamalla Lisäasetukset-välilehteä ja napsauttamalla Yleinen. Valitse sitten Pienennä iTunes-ikkuna ilmaisinalueelle.


Sarakkeiden siirtäminen ja niiden koon muuttaminen

Kirjastossa ja soittolistoilla olevia sarakkeita voidaan järjestää uudelleen ja niiden kokoa voidaan muuttaa.

  • Saraketta siirretään vetämällä sarakkeen otsaketta vasemmalle tai oikealle tai haluttuun kohtaan.
  • Voit muuttaa sarakkeen kokoa napsauttamalla sarakkeiden välissä olevaa pystysuoraa viivaa. Kun osoittimen ulkoasu muuttuu, voit muuttaa sarakkeen kokoa vetämällä.
  • Yhden tai kaikkien sarakkeiden leveyttä voidaan muuttaa automaattisesti sisällön mukaan siirtämällä osoitin sarakkeen otsakkeen päälle, painamalla hiiren oikeaa painiketta ja valitsemalla sitten näkyville tulevasta valikosta Sovita sarake tai Sovita kaikki sarakkeet. Voit myös kaksoisnapsauttaa sarakkeiden välissä olevia pystysuoria viivoja.


Kirjastossa ja soittolistoilla olevien kappaleiden lajitteleminen

Voit lajitella kirjastossa ja soittolistalla olevia kappaleita näkyvillä olevien sarakkeiden mukaan. Tämä on kätevä tapa etsiä tiettyä kappaletta tai tietynlaisia kohteita kirjastosta (esimerkiksi rock-kappaleet tai AAC-muotoiset kappaleet).

  • Luettelo lajitellaan sarakkeen mukaan napsauttamalla sarakkeen otsaketta. Jos haluat esimerkiksi järjestää luettelon albumin nimen perusteella, napsauta Albumi-otsaketta.

    Vinkki: Jos et näe etsimääsi otsaketta, napsauta hiiren oikealla painikkeella sarakkeen jotain otsaketta nähdäksesi luettelon kaikista sarakkeista. Vedä alaspäin ja napsauta valitsematonta kohdetta tehdäksesi sen näkyväksi tai vedä ja napsauta valittua kohdetta poistaaksesi sen näkyvistä.

  • Jos haluat muuttaa luettelointijärjestystä (suora tai käänteinen), napsauta valitun sarakeotsikon vieressä olevaa kolmiota.
  • Soittolistan kappaleiden aiempi järjestys voidaan palauttaa napsauttamalla äärimmäisenä vasemmalla olevaa sarakeotsaketta (numeroiden yläpuolella), jossa näkyy soittojärjestys.

Voit myös selailla kaikkia musiikkikirjastosi artisteja tai albumeita valitsemalla lähdeluettelosta Kirjasto ja napsauttamalla Selaa-painiketta iTunes-ikkunan oikeasta yläkulmasta. Jos et näe Artisti- tai Albumi-sarakkeita, napsauta uudelleen Selaa.


iTunesin kielen vaihtaminen

Voit vaihtaa iTunes-valikoissa ja -valintatauluissa käytettyä kieltä.

  1. Valitse Muokkaa > Asetukset ja napsauta Yleinen-välilehteä.
  2. Valitse Kieli-ponnahdusvalikosta kieli.
  3. Lopeta iTunes ja avaa se uudelleen.


Etsimääni ei löydy lähdeluettelosta

Voit kätkeä tai näyttää Podcastit, Videot, Bilelistan, Radion, Music Storen ja Jaetun musiikin lähdeluettelossa iTunes-asetuksissa.

  • Jos Videoita tai Bilelistaa ei näy, valitse Muokkaa > Asetukset ja napsauta sitten Yleinen-välilehteä. Valitse Videot, Bilelista tai Radio näyttääksesi ne lähdeluettelossa.
  • Jos Podcasteja, Radiota, Music Storea tai Jaettua musiikkia ei näy lähdeluettelossa, valitse Muokkaa > Asetukset ja napsauta Rajoitukset-välilehteä. Napsauta lukkoa ja syötä ylläpitäjän salasana. Poista sitten kohteen valinta näyttääksesi se lähdeluettelossa (jos esimerkiksi haluat näyttää Podcastit lähdeluettelossa, poista Ota podcastit pois käytöstä -vaihtoehdon valinta).
  • Jos Kirjastoa ei näy lähdeluettelossa, se on ehkä nimitetty uudelleen. Kirjasto on lähdeluettelon ylin kohde.
  • Jos et näe soittolistaa tai kansiota, se on ehkä poistettu. Soittolista tai kansio on ehkä luotava uudelleen.


Musiikki- ja videotiedostojen hallinta

Aseta miten ja missä iTunes säilyttää musiikki- ja videotiedostosi.


iTunes-tiedostojen sijainnin selvittäminen

Ääni-, video- ja muiden tiedostojen oletusarvoinen sijainti on (Omat tiedostot -kansion) Omat musiikkitiedostot -kansiossa olevan iTunes-kansion iTunes Music -kansiossa. iTunes Music -kansio sisältää kaikki CD-levyiltä tuodut musiikkikappaleet sekä kappaleet, videot, podcastit ja muut kohteet, jotka olet ladannut internetistä tai kopioinut työpöydältä iTunesiin. Kaikki nämä tiedostot näkyvät iTunesin kirjastoikkunassa.

Jos muutat iTunes-asetusten Lisäasetukset-osan asetuksia (osiossa Yleinen), iTunes-tiedostosi voivat tallentua muualle.

  • Saat selville kappaleen (tai muun iTunes-tiedoston) sijainnin valitsemalla kohteen ja valitsemalla sitten Tiedosto > Näytä tietoja. Tiedoston sijainnin näet Yhteenveto-ikkunan Sijainti-kohdassa.

    Jos kohde sijaitsee jaetussa kirjastossa tai jaetulla soittolistalla, näet ”etä”-sanan Yhteenveto-osion Laji-kohdassa. Etätiedosto toistetaan (tai lähetetään) verkkoyhteyden kautta (esim. lähiverkon kautta); tiedostoa ei ladata kovalevylle.

  • Kun haluat näyttää tiedoston Windows Explorerissa, valitse kappale ja valitse Tiedosto > Näytä kappaletiedosto.


iTunes-tiedostojen sijainnin muuttaminen

Tuomasi kappaleet ja muut tiedostot kopioidaan oletusarvoisesti iTunes Music -kansioon, joka sijaitsee Omat musiikkitiedostot -kansion sisällä olevassa iTunes-kansiossa (Omat tiedostot -kansion sisällä). Voit määrittää, että tuotavat äänitiedostot kopiodaan eri paikkaan.

Voit myös siirtää tuomiasi tiedostoja paikasta toiseen. Jos esimerkiksi ostat uuden tietokoneen, voit siirtää iTunes-tiedostot vanhasta tietokoneesta uuteen.

Huomaa: Kun asetat iTunesin liittämään tiedostosi uuteen paikkaa, ohjelma kopio uudet tuodut tiedostot määritettyyn paikkaan siitä hetkestä alkaen. Jos haluat jo aikaisemmin iTunesiin tuodut tiedostot uuteen paikkaan, on ne siirrettävä käsin (katso jäljempänä).

  • Voit muuttaa vastedes tuotavien äänitiedostojen (ja muiden tiedostojen) tallennuspaikkaa valitsemalla Muokkaa > Asetukset ja napsauttamalla sitten ikkunan yläosassa Lisäasetukset ja sen jälkeen Yleinen. Napsauta Muuta-painiketta ja valitse uusi tallennuspaikka tiedostoille. Kaikki uudet tuodut kappaleet ja muut kohteet tallennetaan uuteen paikkaan. Kappaleet, jotka on jo tuotu, pysyvät nykyisessä paikassaan (mutta jos haluat siirtää ne, katso seuraavaa ohjetta).
  • Jos haluat siirtää uuteen paikkaan (esimerkiksi kovalevyn eri kansioon tai eri tietokoneeseen) kappaleita ja muita tiedostoja, jotka on jo tuotu, valitse Muokkaa > Asetukset, napsauta ikkunan yläosassa Lisäasetukset-välilehteä ja sitten Yleinen. Napsauta Muuta-painiketta ja valitse uusi tallennuspaikka tiedostoille. Lopeta iTunes. Avaa iTunes Music -kansio (oletusarvoisesti Omat tiedostot/Omat musiikkitiedostot/iTunes-kansiossa), valitse kansion koko sisältö ja vedä se uuteen sijaintiin (älä vedä iTunes Music -kansiota, vain sen sisältö).

Jos haluat vaihtaa tallennussijainnin uusille tuotaville kappaleille takaisin Oma musiikkikansio/iTunes-kansioon, napsauta Palauta-painiketta iTunes-asetusten Lisäasetukset-osion Yleinen-osiossa.

Lisätietoja yksittäisten äänitiedostojen etsimisestä saat ohjeista hakusanalla ”tiedostojen etsiminen”.

Lisätietoja tiedostojen siirtämisestä tietokoneesta toiseen on Applen tukisivuston artikkelissa http://docs.info.apple.com/article.html?artnum=93366-fi.


Kaikkien iTunes-tiedostojen kopioiminen keskitettyyn paikkaan

Riippuen siitä, millä tavoin kappaleita, videoita ja muita kohteita on lisätty iTunesiin, kirjasto saattaa sisältää missä tahansa tietokoneen kovalevyllä tai muulla taltiolla olevia kohteita. Kun haluat järjestellä tiedostosi, voit valita, haluatko kopioida kaikki musiikkirjastossa olevat tiedostot iTunes/iTunes Music -kansioon (Omat musiikkitiedostot -kansion sisällä).

Valitse Lisäasetukset > Yhdistä kirjasto.

Kaikki iTunes-kansion ulkopuolella olevat iTunes-tiedostot säilyvät alkuperäisissä paikoissaan; vain niiden kopiot siirretään iTunes-kansioon.

Kun musiikki ja muut kohteet ovat kaikki samassa paikassa, voit helpommin kopioida ne uudelle tietokoneelle tai tehdä varmuuskopion iTunesin kirjastosta ulkoiselle kovalevylle tai taltiolle.


Tietoja iTunes Library -tiedostosta

iTunes Library -tiedosto on kirjastoon luetteloitujen kappaleiden ja luomiesi soittolistojen tietokanta. Tämä tiedosto sijaitsee (Omat tiedostot -kansion) Omat musiikkitiedostot -kansiossa olevassa iTunes-kansiossa. Älä siirrä tätä tiedostoa muualle. Jos poistat sen, iTunes luo siitä uuden tyhjän kopion, kun avaat iTunes-ohjelman, mutta kaikki luomasi soittolistat, kappaleiden arvioinnit, kommentit ja muut tiedot ovat hävinneet.


Olen hukannut tietokoneessani olevat musiikkikappaleet

Jos heität iTunes Library -tiedoston pois, kappaleesi eivät näy kirjastossa, vaikka kappaletiedostot ovat edelleen iTunes Music -kansiossa.

Jos siirrät kappaleita iTunes Music -kansiosta, sinun on mahdollisesti lisättävä kappaleet uudelleen iTunesiin ennen kuin voit toistaa niitä.

Näin saat kappaleet taas näkyviin Kirjastossa:

  • Vedä iTunes-kansio (sijaitsee oletusarvoisesti Omat tiedostot -kansiossa olevassa Omat musiikkitiedostot -kansiossa) lähdeluettelossa olevaan kirjastoon. Kappaleet näkyvät taas kirjastossa, mutta alkuperäiset soittolistat ovat hävinneet.
  • Jos tämä ei auta, kappaleet voivat olla muualla kovalevyllä. Valitse Käynnistä-valikosta Etsi ja etsi kappaleen nimeä tai artistia. Lisää kappaleet takaisin iTunesiin vetämallä niiden kansiot iTunesin Lähdeluettelon kirjastoon.

    Jos kappaleita ei löydy, tarkista Roskakori.

Voit lisätä musiikkitiedostoja kirjastoon kopioimatta niitä iTunesin musiikkikansioon. Lisätietoja saat etsimällä iTunes ja Music Store -ohjeista.

Jos asetat iTunesin lisäämään musiikkitiedostoja kirjastoon kopioimatta niitä iTunes Music -kansioon ja sen jälkeen siirrät kappaletiedostoja, sinun on mahdollisesti vedettävä tiedostot uudelleen iTunesiin voidaksesi toistaa kappaleet.


Musiikin ja videon toistaminen

Kuuntele musiikkia CD:ltä, tietokoneelta tai internet-radiosta. Muuta äänenvoimakkuutta ja säädä muita ääniominaisuuksia. Katso videota tai visuaalisia tehosteita musiikkia kuunnellessasi.


Kappaleiden ja videoiden etsiminen

Käytä hakukenttää ja hakupalkkia kappaleiden, videoiden, äänikirjojen, podcastien ja muiden kohteiden etsimiseen.


Haut kirjastosta tai soittolistasta

Hakukenttää ja hakupalkkia käyttämällä löydät nopeasti kirjastossa tai soittolistassa olevat kappaleet ja muut kohteet.

  1. Valitse lähdeluettelosta, mitä haluat etsiä.

    Huomaa: Etsintöjä ei voida tehdä radiolistoilta, sillä ne ovat saatavilla vain internet-yhteyden kautta.

  2. Napsauta iTunes-ikkunan oikeassa yläkulmassa olevaa hakukenttää ja kirjoita siihen etsimäsi teksti. Tekstiä kirjoittaessasi iTunes tuo näkyviin kohteita, jotka sisältävät kyseisen tekstin.
  3. Kun alat kirjoittaa hakukenttään, näkyviin tulevassa hakupalkissa näkyvät painikkeet, joissa on musiikin, äänikirjojen, artistien ja albumien kaltaisia kohteita. Napsauttamalla hakupalkin painikkeita voit tarkentaa hakuasi.

    Vihje: voit käyttää hakupalkkia kirjoittamatta hakukenttään mitään. Valitse Muokkaa > Näytä hakupalkki. Kun haluat kätkeä hakupalkin uudestaan, valitse Muokkaa > Kätke hakupalkki.

    Mikäli et rajaa hakuasi hakupalkin avulla, haettavaa tekstiä etsitään sekä artistien, säveltäjien (tai DJ:en), albumien nimien että tyyppitietojen joukosta. Kommenttikentästä haetaan vain, jos vastaava sarake on näkyvissä kirjastossa tai soittolistassa.

Kun haluat nähdä kaiken musiikin uudelleen, poista teksti hakukentästä (tai paina Esc-näppäintä).

Vinkki: Jos haluat selailla kaikkia musiikkikirjastosi artisteja tai albumeita, valitse lähdeluettelosta Kirjasto ja napsauta Selaa-painiketta iTunes-ikkunan oikeasta yläkulmasta.


Kappaleen näkeminen soittolistassa

Voit nähdä, missä soittolistoissa kappale tai muu kohde on. Voit myös näyttää kappaleen missä tahansa soittolistassa.

  1. Napsauta kappaletta hiiren oikealla painikkeella ja valitse Näytä soittolistassa. Ponnahdusvalikko näyttää, missä soittolistoissa kappale on.
  2. Valitse jokin soittolistoista näyttääksesi kappaleen soittolistassa.


Kappaleiden ja muiden kohteiden vieressä olevien kuvakkeiden merkitys

Kappaleita ja videoita tuodessasi niiden vieressä näkyvät kuvakkeet osoittavat niiden tilan. Toiset kuvakkeet mahdollistavat toimintojen suorittamisen.

  • Kohteen vieressä oleva näytön kuvake tarkoittaa, että kohde on video. Toista video kaksoisnapsauttamalla sitä.
  • Kohteen vieressä oleva kirjan kuvake kertoo, että kohde on PDF-tiedosto. Avaa tiedosto oletusarvoisessa PDF:n katseluohjelmassa kaksoisnapsauttamalla sitä.
  • Kappaleen vieressä oleva liikkuva siksak-kuvio tarkoittaa, että kappaletta tuodaan parhaillaan CD-levyltä tai kovalevyltä. Vihreä valintamerkki kertoo, että iTunes on tuonut kappaleen.
  • Kappaleen vieressä oleva huutomerkki tarkoittaa, että kappaletiedostoa ei löydy. Se on saatettu siirtää tai poistaa.
  • Kappaleen vieressä oleva lähetyskuvake tarkoittaa, että kappale on tallennettu internetiin. Kun sitä napsautetaan, kappale toistetaan "lähettämällä" internetin kautta.
  • Kappaleen vieressä oleva musta valintamerkki tarkoittaa, että kappale on valittuna seuraavaa toimintoa varten. Esimerkiksi, vain mustilla valintamerkeillä merkityt kappaleet kopioidaan iPodiin tai tuodaan Tuo-painiketta napsautettaessa. Kun taas soitat luettelon kappaleita, vain valitut kappaleet toistetaan.
  • Kappaleen vieressä oleva kaiutin tarkoittaa, että kappaletta toistetaan parhaillaan. Jos kuuntelet kappaletta samalla, kun sitä tuodaan, kappaleen vieressä näkyy kaiuttimen sijasta liikkuva siksak-kuvio.
  • Kappaleen vieressä olevat kiertävät nuolet tarkoittavat, että kappaletta kopioidaan tai haetaan internetistä.
  • Jos näet nuolen lähdeluettelossa olevan soittolistan oikealla puolella, voit julkaista soittolistasi iTunes Music Storessa nuolta napsauttamalla.
  • Jos näet nuolen kirjastossa tai soittolistassa olevan kappaleen, albumin tai artistin oikealla puolella, voit siirtyä kyseisen kohteen sivulle iTunes Music Storessa nuolta napsauttamalla. Voit kätkeä tai näyttää nuolet käyttämällä "Näytä linkit Music Storeen" -valintaneliötä iTunes-asetusten Yleinen-osassa.
  • Jos näet nuolen lähdeluettelossa olevan podcastin oikealla puolella, voit siirtyä podcastin sivulle iTunes Music Storessa nuolta napsauttamalla.
  • Jos näet huutomerkin älykkään soittolistan oikealla puolella, yksi älykkään soittolistan ehdoista on soittolista joka ei ole saatavilla. Napsauta huutomerkkiä valitaksesi toisen soittolistan tai poista soittolista, joka ei ole enää saatavilla.
  • Poistokuvake ilmestyy CD-levyjen ja digitaalimusiikkisoittimien viereen lähdeluettelossa. Poista CD-levy asemasta tai digitaalimusiikkisoitin lähdeluettelosta napsauttamalla poistokuvaketta.
  • Luettelomerkki iPod shufflen soittolistan kappaleen vieressä tarkoittaa, ettei kappale ole iPod shufflessa. Jos tietokone on valtuutettu toistamaan kappaletta ja kappale on tallennettu iPod shufflen tukemaan muotoon (kuten AAC, MP3 tai WAV), se kopioidaan iPod shuffleen seuraavan kerran kun liität soittimen (jos iPod shufflessa on tarpeeksi tilaa). Lisätietoja on iPod shufflen mukana toimitetussa käyttöoppaassa.
  • Sininen piste podcast-jakson vieressä tarkoittaa, että et ole aloittanut jakson kuuntelemista. Sininen piste podcastin vieressä tarkoittaa, että podcastista on olemassa ainakin yksi jakso, jonka kuuntelemista et ole vielä aloittanut.


Musiikin ja muun äänen kuunteleminen

Kuuntele musiikkia, äänikirjoja ja podcasteja CD-levyiltä, tietokoneelta ja internetistä.


Kirjastoissa tai soittolistoissa olevan musiikin kuuntelu

Voit helposti kuunnella musiikkia iTunesin kirjastosta ja soittolistoilta (mukaan lukien jaetut kirjastot ja soittolistat).

  1. Napsauta lähdeluettelossa Kirjastoa, soittolistaa tai jaettua kirjastoa tai soittolistaa (löytyvät Jaetun musiikin kuvakkeen alta, jos musiikkia on jaettuna), joka sisältää kappaleen tai kappaleet, joita haluat kuunnella.

    Voit järjestää kappaleet albumin tai artistin mukaan valitsemalla Muokkaa > Näytä selain (tai napsauttamalla iTunes-ikkunan oikeassa yläkulmassa olevaa Selaa-painiketta, jos se on näkyvillä).

    Voit etsiä tietyn kappaleen kirjastosta tai soittolistasta syöttämällä kappaleen nimen hakukenttään.

  2. Kaksoisnapsauta kappaletta, jota haluat kuunnella.

    Jos valitset kappaleen salasanalla suojatusta jaetusta kirjastosta tai soittolistasta, sinun on annettava salasana ennen kappaleen kuuntelua. Syötä jaetun kappaleen salasana.

    Jos kappale ostettiin iTunes Music Storesta käyttäen Apple- tai AOL-tunnusta, jota ei ole valtuutettu tälle tietokoneelle, sinun täytyy syöttää sen tunnuksen ID ja salasana, jolla kappale ostettiin, ennen kuin voit soittaa sitä.

    Jos kappaleen vieressä näkyy huutomerkki, kappaletta ei löydy. Kyseessä voi olla kappale, joka on siirretty toiseen paikkaan kovalevylläsi. Jos haluat kappaleen saataville iTunesiin, kaksoisnapsauta kappaletta ja etsi kappale kovalevyltä valintataulussa olevien valikoiden avulla, kun valintataulu pyytää sinua etsimään tiedoston.


CD-levyn kuunteleminen

Kun tietokoneen CD-asemaan sijoitetaan CD-levy, se näkyy lähdeluettelossa, ja iTunes-ikkunassa näkyvät CD-levyn kappaleet.

  • Kappale toistetaan kaksoisnapsauttamalla. Kaikki valitut kappaleet toistetaan toistopainiketta napsauttamalla. (Vain valitut kappaleet toistetaan. Jos haluat ohittaa kappaleen, poista kappaleen vieressä olevan valintamerkin valinta. Jos haluat lisätä ei-valitun kappaleen, merkitse sen valintaneliö.)
  • iTunes-ikkunan vasemman yläkulman toistosäätimien avulla voidaan keskeyttää kappaleen toisto tai siirtyä seuraavaan tai edelliseen kappaleeseen.
  • Kappaleiden järjestystä voidaan sekoittaa tai niitä voidaan soittaa jatkuvasti käyttämällä iTunes-ikkunan alaosan vasemmalla puolella olevia painikkeita ja napsauttamalla toistopainiketta. Lisätietoja painikkeesta saat siirtämällä osoittimen sen päälle.

Ohjaus-valikossa on luettelo toistoon liittyvistä komennoista.

Voit myös tuoda kappaleita CD-levyltä kirjastoon – näin et tarvitse CD-levyä sen sisältämän musiikin kuunteluun.


Äänikirjojen kuuntelu

Voit hankkia äänikirjoja ja muuta puhuttua materiaalia (kuten radiolähetyksiä tai puhuttuja aikakauslehtiä tai sanomalehtiä) iTunes Music Storesta ja audible.comista.

Jos lopetat äänikirjan kuuntelun ja jatkat sitä myöhemmin, äänikirjan toisto jatkuu siitä mihin jäit.

Monet äänikirjat ja muut puhutut tiedostot sisältävät jaksomerkkejä. Kun haluat siirtyä toiseen jaksoon, napsauta iTunes-ikkunan yläreunan näytön alueella oleva jaksomerkin kuvaketta ja valitse jakso.


Podcastien kuuntelu ja hallinta

Podcast-lähetykset ovat haettavia radio-ohjelman kaltaisia lähetyksiä, joita lähetetään iTunes Music Storen tai internetin kautta. Podcastit, joiden vieressä näkyy näytön kuvake, sisältävät myös videon.

Haetut podcastit näkyvät Podcastit-lähteessä ja Kirjastossa.

  • Kun haluat kuunnella podcast-lähetystä, kaksoisnapsauta sitä.
  • Joissakin podcasteissa saattaa olla jaksomerkit. Jos podcastissa on jaksomerkki, näet jaksomerkin kuvakkeen iTunes-ikkunan yläreunan näyttöalueella. Kun haluat siirtyä toiseen jaksoon, napsauta jaksomerkin kuvaketta ja valitse jakso.
  • Kun haluat perua podcastin tilauksen, valitse se podcastien soittolistalta ja napsauta iTunes-ikkunan alareunassa Peru tilaus.
  • Kun haluat asettaa iTunesin poistamaan podcastit kuunneltuasi tai kun olet hakenut tietyn määrän jaksoja, valitse Muokkaa > Asetukset ja napsauta Podcastit-välilehteä. Valitse vaihtoehto Säilytä-ponnahdusvalikosta. Jos valitset esimerkiksi "Kaksi edellistä", iTunes poistaa kaikki hakemasi jaksot kahta viimeisintä lukuunottamatta.
  • Viimeisimmät podcast-jaksot, joita ei ole haettu iTunesiin, näkyvät himmennettyinä podcastien soittolistassa. Kun haluat hakea uusimman podcast-jakson, napsauta sen vieressä olevaa Hae-painiketta.
  • Jos et näe podcastin jaksoja, napsauta podcastin vasemmalla puolella olevaa kolmiota nähdäksesi jaksot.
  • Kun haluat katsella podcastin kotisivua, napsauta podcastin oikealla puolella olevaa nuolta.

Voit selata ja tilata podcast-lähetyksiä iTunes Music Storesta. Jos tiedät podcast-syötteen URL:n, voit tilata myös sen kautta.

Jos käytössäsi on iPod, voit kopioida podcastit siihen tai asettaa sen päivittymään automaattisesti kaikkien podcastien tai vain tiettyjen podcastien osalta.


Internet-radiokanavien kuunteleminen

Voit kuunnella internetistä tietokoneeseen lähetettäviä MP3-tiedostoja radiovirittimen avulla.

  1. Napsauta lähdeluettelossa Radio.
  2. Saatavilla olevat asemat saat näkyviin napsauttamalla kolmiota sen musiikkilajin vieressä, jota haluat kuunnella.
  3. Viritä asema kaksoisnapsauttamalla sitä.

    Jos käytät modeemia internetiin kytkeytymiseen, parhaat tulokset saavutat valitsemalla aseman, jonka bittinopeus on vähemmän kuin 56 kb/s. Voit myös kasvattaa lähetyspuskurin kokoa, mikä parantaa toistoa hitaissa yhteyksissä. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset-osiota ja napsauta sitten Yleinen. Valitse sitten Lähetyspuskurin koko -ponnahdusvalikosta Suuri.

  4. Napsauta iTunes-ikkunan oikeassa yläkulmassa olevaa Päivitä-painiketta.

Radiolähetyksestä ei voida äänittää tai tallentaa kappaleita, mutta voit lisätä suosikkikanavasi kirjastoon tai soittolistaan, jotta niihin olisi helpompi ottaa yhteys.


Internet-lähetyksen kuunteleminen

Jos tiedät MP3-lähetyksen internet-osoitteen (URL), voit ottaa siihen yhteyden iTunesin avulla.

  1. Valitse Lisäasetukset > Avaa lähetys.
  2. Kirjoita haluamasi tiedoston URL kokonaisuudessaan. Esimerkiksi http://www.apple.com/itunes/sample.mp3.


Käytettävien kaiuttimien valitseminen

Voit kuunnella musiikkia tietokoneen sisäisillä kaiuttimilla, ulkoisilla kaiuttimilla tai AirPort Expressiin mahdollisesti liitetyillä lisäkaiuttimilla.

  • Kun haluat kuunnella musiikkia tietokoneen sisäisillä kaiuttimilla tai tietokoneeseen liitetyillä ulkoisilla kaiuttimilla, varmista, että ”Oma tietokone” on valittuna iTunes-ikkunan alareunan ponnahdusvalikossa. Jos et näe ponnahdusvalikkoa, musiikki soi tietokoneen kaiuttimien kautta.
  • Kun haluat kuunnella musiikkia AirPort Expressiin liitetyillä lisäkaiuttimilla, valitse lisäkaiuttimet iTunes-ikkunan alareunan ponnahdusvalikosta. Jos haluat käyttää kaiuttimien omia voimakkuussäätimiä, valitse "Ohita iTunesin äänenvoimakkuuden säätö lisäkaiuttimien osalta" -valintaneliö iTunes-asetusten Lisäasetukset-osiossa (Yleinen-osiossa).

Lisäohjeita AirPort Expressin käyttöönottoon saat sen mukana tulleesta dokumentaatiosta tai Applen tukisivuilta osoitteesta www.apple.com/fi/support/airport.

Yleistietoa AirPort Expressistä ja AirTunesista saat osoitteesta www.apple.com/fi/airport.


iTunesin valitseminen äänitiedostojen oletusohjelmaksi

iTunes voi toistaa monia erityyppisiä äänitiedostoja, kuten musiikkitiedostoja ja puhuttuja äänitiedostoja. Voit asettaa iTunesin avaamaan ja toistamaan sen tukemia tiedostoja automaattisesti, kun lataat tiedoston internetistä tai toistat äänitiedoston Windowsin Tiedostonhallinnassa.

  1. Valitse Muokkaa > Asetukset.
  2. Napsauta Lisäasetukset-välilehteä ja napsauta sitten Yleinen.
  3. Varmista että "Käytä iTunesia äänitiedostojen oletusohjelmana" -valintaneliö on valittuna.

Kun tämä valintaneliö on valittuna, iTunes avautuu ja toistaa äänitiedoston, kun kaksoisnapsautat äänitiedostoa iTunesin ollessa suljettuna. Jos valintaneliö ei ole valittuna, voit silti toistaa äänitiedoston iTunesin avulla napsauttamalla tiedostoa hiiren oikealla painikkeella ja valitsemalla "Avaa iTunesin avulla".


En voi toistaa kappaletta

Jos et voi toistaa kappaletta, tarkista seuraavat seikat:

  • Jos et voi toistaa iTunes Music Storesta ostettua kappaletta, olet ehkä ylittänyt ostetun musiikin kuuntelemiseen valtuutettujen tietokoneiden määrän. Kun olet "valtuuttanut" viisi tietokonetta (toistamalla ostettuja kappaleita näillä tietokoneilla), et voi kuunnella ostettuja kappaleita kuudennella tietokoneella, ennen kuin olet poistanut valtuutuksen yhdestä jo valtuutetusta tietokoneesta. Tietokoneen valtuutus poistetaan valitsemalla Lisäasetukset > Poista tietokoneen valtuutus (tietokoneen on tällöin oltava internet-yhteydessä). Valitse sitten "Poista tietokoneen Music Store -tilin valtuutus".
  • Jos kuuntelet jaettua kirjastoa tai soittolistaa, iTunes ohittaa luettelossa olevan ostetun musiikin, jos tietokonetta ei ole valtuutettu toistamaan ostettua musiikkia. Voit kuunnella jaetussa kirjastossa tai soittolistassa olevaa ostettua kappaletta kaksoisnapsauttamalla sitä. Jos tietokonetta ei ole valtuutettu toistamaan kappaleita, jotka on hankkinut kappaleen jakava henkilö, sinun on syötettävä kyseisen henkilön Apple- tai AOL-tunnus ja salasana, kun haluat kuulla kappaleen.
  • Yrität mahdollisesti toistaa AAC-tiedostoa, jota ei ole luotu iTunesissa tai ladattu iTunes Music Storesta. iTunes Music Storesta ladatut kappaleet tai AAC-kooderilla kirjastoon tuodut kappaleet koodataan uuteen MPEG-4 AAC -muotoon, jota voidaan toistaa iTunesissa ja iPodissa. Vanhempia internetistä tai muualta löytyviä AAC-tiedostoja ei voida toistaa iTunesissa.
  • Jos haluat toistaa iTunesilla poltetulla CD- tai DVD-levyllä olevaa kappaletta, on varmistettava toistolaitteen ja CD- tai DVD-levyn välinen yhteensopivuus. Esimerkiksi CD-RW-levyjä voidaan toistaa vain tietokoneella ja joillain uusimmista CD-soittimista. Poltetut MP3-levyt toimivat tietokoneessa ja erityisissä MP3 CD -soittimissa, mutta ne eivät toimi tavallisissa CD-soittimissa.
  • Jos sinulla on hidas internet-yhteys (128 Kb/s tai vähemmän) ja yrität toistaa iTunes Music Storen kappalenäytettä, näytteen toistolaatu saattaa olla puutteellinen. Valitse Muokkaa > Asetukset ja napsauta ikkunan yläosan Store-välilehteä. Napsauta "Lataa näyte kokonaan ennen toistoa" -valintaneliötä. Yritä sitten uudelleen kuunnella näytettä.
  • Varmista Windows Updaten avulla, että käytössäsi on viimeisin Service Pack. Tarkista tietokoneen valmistajan tai äänikortin valmistajan web-sivuilta äänikortin ajureiden päivitykset.
  • Jos iTunes Music Storesta ostamasi musiikin kanssa on ongelmia, varmista, että sinulla on uusin versio QuickTimesta.
  • Jos kuuntelet soittolistaa, joka sisältää esikuuntelukappaleen, soittolistan toisto keskeytyy esikuuntelun jälkeen. Kaksoisnapsauta seuraavaa soittolistan kappaletta, kun haluat soittaa soittolistan loput kappaleet.
  • Jos kappale kuulostaa omituiselta soittaessasi sitä, sinun on ehkä muutettava QuickTime-asetuksia. Valitse Käynnistä > Ohjauspaneeli. Kaksoisnapsauta QuickTime ja napsauta Ääni-välilehteä. Napsauta ”Valitse äänentoisto- ja tallennuslaitteet” ja valitse eri laite. Jos kappale kuulostaa vieläkin omituiselta, kokeile ottaa iTunes-asetusten Toisto-osion Ylätaajuuksien vahvistin pois käytöstä. Jos tämä ei auta, tutustu seuraavaan Applen tukisivuilla olevaan artikkeliin: http://docs.info.apple.com/article.html?artnum=93610h-fi.


Äänikirjan toistaminen ei onnistu

Jos et pysty toistamaan puhuttua Audible-tiedostoa, olet ehkä ylittänyt tietokoneiden määrän, jolla sinun on sallittua toistaa Audible-tiedostoa. Tai yrität ehkä kuunnella jonkun toisen tunnuksella ostettua Audible-tiedostoa.

iTunes Music Storesta ostettua puhuttua Audible-äänisisältöä voidaan toistaa korkeintaan viidessä tietokoneessa kerrallaan. Kun olet valtuuttanut viisi tietokonetta, et voi toistaa Music Storesta ostettuja Audible-tiedostoja kuudennella tietokoneella, ennen kuin poistat valtuutuksen yhdestä jo valtuuttamistasi tietokoneista.

Audible-verkkosivuilta ostettu puhuttu äänisisältö voidaan hakea korkeintaan kolmelle tietokoneelle kerrallaan.

Valtuutuksen poistaminen tietokoneelta:

  • Jos sisältö ostettiin Apple- tai AOL-tunnusta käyttäen, valitse Lisäasetukset > Poista tietokoneen valtuutus siinä tietokoneessa, jossa et enää halua kuunnella Audible-ostoksiasi (tietokoneen on oltava yhteydessä internetiin). Valitse sitten "Poista tietokoneen Music Store -tunnuksen valtuutus".
  • Jos sisältö ostettiin Audible-tunnusta käyttäen, valitse Lisäasetukset > Poista tietokoneen valtuutus siinä tietokoneessa, jossa et enää halua kuunnella Audible-ostoksiasi (tietokoneen pitää olla yhteydessä internetiin). Valitse sitten "Poista tietokoneen Audible-tunnuksen valtuutus".

    Jos haluat tietää Audible-tiedoston hakeneen henkilön nimen, valitse tiedosto kirjastosta ja valitse sitten Tiedosto > Näytä tietoja. Ostaja- tai Omistaja-kenttä näyttää tiedoston hakeneen henkilön käyttäjätunnuksen.

    Kun haluat selvittää, mistä tiedosto ostettiin, tarkista tiedoston tiedostotarkenne. iTunes Music Storesta ostettujen tiedostojen tarkenne on ".m4b". Audible-sivuilta ostettujen tiedostojen lopussa on tarkenne ".aa".


En kuule musiikkia

Jos musiikki soi (iTunes-ikkunan yläreunassa näkyvä etenemispalkki liikkuu) mutta mitään ei kuulu, tarkista seuraavat asiat.

  • Jos yrität kuunnella musiikkia tietokoneen sisäisillä kaiuttimilla (tai siihen liitetyillä ulkoisilla kaiuttimilla), varmista ettei iTunes-ikkunan vasemman yläkulman voimakkuussäädin tai tietokoneen ulostulovoimakkuus ole minimissä (Ohjauspaneeli > Äänet ja äänilaitteet).
  • Jos iTunesin äänenvoimakkuussäädin on himmennetty, varmista että iTunes-ikkunan alareunan valikossa on valittuna Tietokone. Tarkista myös, ettei "Ohita iTunesin äänenvoimakkuuden säätö lisäkaiuttimien osalta" -valintaneliö ole valittuna iTunes-asetusten Lisäasetukset-osiossa (Yleinen-osiossa).
  • Jos kuuntelet musiikkia tietokoneeseen liiteyillä ulkoisilla kaiuttimilla, varmista että ne on liitetty oikein tietokoneen ääniliitäntään ja kytketty virtalähteeseen ja että ne ovat päällä. Tarkista myös, ettei niiden äänenvoimakkuuus ole minimissä.
  • Jos kuuntelet musiikkia lisäkaiuttimilla AirPort Expressin avulla ja olet valinnut "Ohita iTunesin äänenvoimakkuuden säätö lisäkaiuttimien osalta" -valintaneliön iTunes-asetusten Lisäasetukset-osiossa (Yleinen-osiossa), varmista, että lisäkaiuttimet on valittu iTunes-ikkunan alareunan valikossa ja ettei lisäkaiuttimien äänenvoimakkuus ole minimissä.

AirPort Expressin käyttäjät löytävät lisätietoja vianmäärityksestä AirPort Expressin mukana tulleesta dokumentaatiosta. Voit myös vierailla Applen tukisivuilla osoitteessa www.apple.com/fi/support/airport.


En näe lisäkaiuttimiani

Jos AirPort Expressiin on liitetty kaiuttimet, etkä silti näe niitä iTunes-ikkunan alareunan valikossa, varmista että:

  • AirPort Express on liitetty toimivaan pistorasiaan
  • lisäkaiuttimet on liitetty oikein AirPort Expressiin
  • tietokoneen ollessa langattomassa verkossa se on verkon kantaman sisällä, AirPort Express on liitetty verkkoon ja aktiivinen (asian voi tarkistaa AirPortin tilavalikosta)
  • ”Etsi AirTunesin avulla kytkettyjä lisäkaiuttimia” on valittuna iTunes-asetusten Lisäasetukset-osiossa (Yleinen-osiossa).

Jos et näe kaiutinvalikkoa, tutustu seuraavaan Applen tukisivuilla olevaan artikkeliin: http://docs.info.apple.com/article.html?artnum=108071-fi.

Jos ongelmat jatkuvat, tutustu AirPort Expressin mukana tulleeseen dokumentaatioon.


Äänen ja toistojärjestyksen säätäminen

Säädä äänenvoimakkuutta ja äänenlaatua ja toista mitä tahansa kappaleita haluamassasi järjestyksessä.


Äänenvoimakkuuden säätäminen

Voit muuttaa äänenvoimakkuutta kaikkien kappaleiden tai yksittäisen kappaleen osalta tai asettaa kaikki kappaleet soimaan samalla äänenvoimakkuudella.

  • Kaikkien kappaleiden äänenvoimakkuutta voidaan muuttaa kerralla käyttämällä iTunes-ikkunan vasemmassa yläkulmassa olevaa äänenvoimakkuuden säädintä. Maksimiäänenvoimakkuutta rajoittaa se, kuinka kovalle tietokoneen äänenvoimakkuus on asetettu.
  • Tietyn kappaleen äänenvoimakkuutta voidaan muuttaa valitsemalla ensin kappale ja sitten Tiedosto > Näytä tietoja. Napsauta Asetukset ja vedä sitten Äänenvoimakkuuden muutos -liukusäädintä vasemmalle tai oikealle.
  • Kaikki kappaleet voidaan toistaa samalla äänenvoimakkuudella valitsemalla Muokkaa > Asetukset, napsauttamalla Toisto-välilehteä ja valitsemalla Äänenvoimakkuuden tasaus -valintaneliö.
  • Jos kuuntelet musiikkia AirPort Expressiin liitetyillä lisäkaiuttimilla ja ”Ohita iTunesin äänenvoimakkuuden säätö lisäkaiuttimien osalta” -valintaneliö on valittu iTunes-asetusten Lisäasetukset-osiossa (Yleinen-osiossa), käytä voimakkuuden säätämiseen lisäkaiuttimien voimakkuussäätimiä.


Kappaleiden sekoittaminen

Voit toistaa kappaleita tai albumeja satunnaisessa järjestyksessä.

Voit asettaa iTunesin sekoittamaan kappaleita, kokonaisia albumeja tai ryhmiä (klassisen teoksen osien kokoelma).

Voit myös vaikuttaa todennäköisyyteen, jolla iTunes toistaa useita saman artistin tai albumin kappaleita peräkkäin käyttämällä "Älykästä sekoitusta".

  • Kun haluat sekoittaa kappaleita, valitse kirjasto tai soittolista ja napsauta iTunes-ikkunan vasemmassa alakulmassa olevaa Sekoitus-painiketta. Napsauttaessasi Sekoitus-painiketta iTunes sekoittaa kappaleita, albumeja tai ryhmiä riippuen iTunes-asetusten Toisto-osion asetuksista (katso alempana).
  • Ota sekoitus pois käytöstä napsauttamalla Sekoitus-painiketta uudelleen.
  • Voit asettaa iTunesin sekoittamaan yksittäisiä kappaleita, kokonaisia albumeja tai ryhmiä valitsemalla Muokkaa > Asetukset ja napsauttamalla Toisto-välilehteä. Valitse Kappale, Kokonaiset albumit tai Ryhmät. Kun valitset ”Kokonaiset albumit” tai ”Ryhmät”, iTunes toistaa kappaleet siinä järjestyksessä missä ne ovat albumilla tai ryhmässä ja valitsee sitten seuraavan albumin tai ryhmän satunnaisesti.
  • Voit säätää todennäköisyyttä, jolla iTunes toistaa saman artistin tai albumin kappaleita peräkkäin valitsemalla Muokkaa > Asetukset ja napsauttamalla Toisto-välilehteä. Valitse sitten asetus siirtämällä "Älykäs sekoitus" -liukusäädintä. Voit siirtää liukusäädintä kohti "todennäköisempi"- tai "epätodennäköisempi" -vaihtoehtoa tai johonkin niiden välille.

    Lisätietoja painikkeesta saat siirtämällä osoittimen sen päälle. Joistakin painikkeista voit saada lisätietoja myös painamalla Komento-näppäintä ja napsauttamalla painiketta.

Soittolistan kappaleita ei voida vetää uuteen järjestykseen sekoituksen ollessa päällä.


Kappaleiden jatkuva toisto

Voit toistaa jatkuvasti yhtä kappaletta tai kaikkia kirjastossa tai soittolistalla olevia kappaleita.

  • Kun haluat soittaa toistuvasti kaikki luettelossa olevat kappaleet, valitse kirjasto tai soittolista ja napsauta iTunesin ikkunan vasemmassa alakulmassa olevaa toistamispainiketta.
  • Voit soittaa nykyistä kappaletta toistuvasti painamalla toistamispainiketta kahdesti (niin että näkyville tulee 1).
  • Kun haluat ottaa jatkuvan toiston pois käytöstä, napsauta painiketta uudestaan, kunnes se ei enää ole korostettu sinisellä.

    Lisätietoja painikkeesta saat siirtämällä osoittimen sen päälle. Joistakin painikkeista voit saada lisätietoja myös painamalla Komento-näppäintä ja napsauttamalla painiketta.


Kappaleiden soittojärjestyksen muuttaminen

Voit soittaa soittolistan kappaleita toisessa järjestyksessä muuttamalla niiden paikkaa soittolistassa. iTunes voi myös soittaa soittolistan kappaleita satunnaisessa järjestyksessä.

  • Voit järjestää kappaleet uudelleen käsin valitsemalla soittolistan ja vetämällä kappaleet haluamaasi kuuntelujärjestykseen. Jos et voi vetää kappaletta, napsauta numeroilla varustettua sarakeotsikkoa lajitellaksesi soittolistan soittojärjestyksen mukaan. Kappaleita ei voida järjestää uudelleen, jos ne on lajiteltu jonkin muun otsikon mukaan tai jos sekoitus on päällä. (Kun haluat kytkeä sekoituksen pois päältä, napsauta iTunes-ikkunan alareunassa olevaa Sekoitus-painiketta.)
  • Voit myös määrittää kappalejärjestyksen satunnaiseksi valitsemalla soittolistan ja varmistamalla, että kappaleiden numerosarake on valittuna. Napsauta sen jälkeen iTunes-ikkunan vasemmassa alakulmassa olevaa sekoituspainiketta. iTunes sekoittaa kappaleita, kokonaisia albumeja tai ryhmiä (klassisen musiikin tyylisuuntien kokoelmia) sen mukaan, mikä asetus on valittuna iTunes-asetusten osassa Toistaminen. Lisätietoja saat etsimällä iTunes ja Music Store -ohjeista.

Jos käytät Sekoitus-painiketta soittolistan uudelleen järjestämiseen ja iTunesin sekoittama kappalejärjestys miellyttää sinua, voit säilyttää sekoitetun toistojärjestyksen kytkettyäsi sekoituksen pois päältä. Napsauta soittolistaa hiiren oikealla painikkeella ja valitse "Kopioi toistojärjestykseen".

Voit luoda dynaamisen soittolistan, joka koostuu kirjastosi tai minkä tahansa soittolistan satunnaisista kappaleista, myös Bilelistan avulla. Lisätietoja saat etsimällä ohjeesta hakusanalla "Bilelista".


Häivytys kappaleiden välillä

Voit asettaa musiikin toiston siten, että kappaleet häivytetään sujuvasti eikä niiden välillä ole taukoja. Ristihäivytys on oletusarvoisesti päällä.

  1. Valitse Muokkaa > Asetukset ja napsauta sitten ikkunan yläosan Toisto-välilehteä.
  2. Kappale saadaan häipymään sisään ja ulos valitsemalla Ristihäivytys.
  3. Valitun kappaleen lopussa tapahtuvan vaimenemisen ja uuden kappaleen alussa tapahtuvan voimistumisen kestoaikaa voidaan säätää sekuntisäätimestä vetämällä.

    Jos asetat liukusäätimen 0 sekuntiin, kappaleiden välistä häivytystä ei käytetä.


Äänen laadun parantaminen

Voit lisätä musiikkiin syvyyttä ja elävyyttä Ylätaajuuksien vahvistuksen avulla.

  1. Valitse Muokkaa > Asetukset ja napsauta sitten ikkunan yläosan Toisto-välilehteä.
  2. Varmista, että Ylätaajuuksien vahvistus on valittuna.
  3. Ylätaajuuksien vahvistuksen vaikutusta voidaan lisätä tai vähentää liukusäädintä vetämällä.


Tietoja taajuuskorjaimista

Taajuuskorjaimen (EQ) avulla voidaan hienosäätää äänispektrin tiettyjä taajuuksia kuten stereolaitteiden diskantti- ja bassosäätimiä käytettäessä, mutta teho ja joustavuus on parempaa luokkaa. Erilaisia taajuuksia säätämällä voit muokata musiikin toistoa erilaisten musiikkityyppien, kuunteluympäristöjen ja äänentoistotapojen (esim. kaiuttimet tai kuulokkeet) mukaan.

Taajuuskorjaimen vaakasuorassa olevat arvot edustavat ihmisen kuuloasteikkoa hertseinä (Hz). 32 Hz edustaa matalinta taajuutta (bassoa), 250 Hz ja 500 Hz edustavat keskitason taajuuksia ja 1 kHz-16 kHz edustavat korkeimpia taajuuksia (diskanttia).

Kussakin liukusäätimessä pystysuorassa olevat arvot ovat desibelejä (dB), jotka mittaavat kunkin Hz-taajuuden äänenvoimakkuuden tai intensiteetin. Liikuttamalla liukusäätimiä ylös- tai alaspäin voidaan lisätä tai vähentää ääniä, jotka ovat kuultavissa tietyllä taajuusalueella.

Esivahvistin on toissijainen äänenvoimakkuuden säädin, jota käytetään samalla tavoin kaikkiin taajuuksiin. Kun kuunnellaan musiikkia, joka on nauhoitettu erityisen hiljaisena tai äänekkäänä, kannattaa ehkä lisätä tai vähentää esivahvistimen äänenvoimakkuutta.

iTunesin avulla käyttäjä voi säätää taajuusasetuksia itse tai valita haluamansa yli 20 tavallisimmin käytetystä taajuuskorjaimen esiasetuksesta.


Äänitaajuuksien säätäminen

Taajuuskorjaimen avulla voidaan muuttaa kappaleen yksittäisten äänitaajuuksien tasoja. Näin voit muokata äänentoistotapaa eri musiikkityyppien, kuunteluympäristöjen tai ulostulolaitteiden (esim. sisäisten tai ulkoisten kaiuttimien) mukaan.

  1. Napsauta iTunes-ikkunan oikeassa alakulmassa olevaa Taajuuskorjain-painiketta.
  2. Jos haluat lisätä tai vähentää taajuuden äänenvoimakkuutta (desibeleinä), vedä taajuuden liukusäädintä ylös tai alas.

Taajuuskorjaimen asetukset vaikuttavat juuri toistettavaan kappaleeseen.


Taajuuskorjaimen esiasetusten käyttäminen kappaleissa

Mihin tahansa kirjastossa olevaan kappaleeseen voidaan määrittää jokin 20 taajuuskorjaimen esiasetuksesta.

  1. Valitse Muokkaa > Näkymävalinnat.
  2. Valitse Taajuuskorjain ja napsauta OK.
  3. Saat Taajuuskorjain-sarakkeen näkyviin vierittämällä iTunes-ikkunaa vaakasuorassa.
  4. Etsi luettelosta kappale, ja valitse taajuuskorjaimen sarakkeen ponnahdusvalikosta haluamasi esiasetus.


Taajuuskorjaimen asetusten tallentaminen

Voit luoda omia "esiasetuksia" säätämällä iTunesin taajuuskorjainta käsin ja tallentamalla muokatut taajuuskorjainasetukset.

  1. Napsauta iTunes-ikkunan oikeassa alakulmassa olevaa Taajuuskorjain-painiketta.
  2. Sijoita liukusäätimet haluttuihin taajuusasetuksiin.
  3. Valitse ponnahdusvalikosta Tee esiasetus ja nimeä esiasetus.

    Esiasetus nimetään uudelleen tai poistetaan valitsemalla ponnahdusvalikosta Muokkaa luetteloa.


Videon ja muiden visuaalisten tehosteiden katsominen

Katso musiikkivideoita, elokuvia, visuaalisia tehosteita, albumien kuvituksia ja PDF-kirjasia.


Videoiden selaaminen ja katselu

Voit ostaa ja hakea videoita iTunes Music Storesta. Voit myös tilata ilmaisia video-podcasteja. iTunesissa ja Music Storessa näkyy videoiden vieressä näytön kuvake. Videot näkyvät kirjastossa ja Videot-soittolistassa.

Voit katsella haettuja videoita iTunes-ikkunassa (kuvituksen ja videon katseluosassa), erillisessä ikkunassa tai koko näytön kokoisena.

Music Storesta ostettujen videoiden toistamiseen PC:ssä tarvitaan PC, jossa on 1,5 GHz Pentium-prosessori tai sitä parempi, 32 Mt video-RAM-muistia, Windows XP tai Windows 2000 ja QuickTime 7.0.3 tai sitä uudempi.

  • Kun haluat selata videoita iTunes Music Storessa, napsauta lähdeluettelossa Music Store ja napsauta sitten Music Videos-, Pixar-, TV Shows- tai Podcasts-linkkiä.
  • Voit ostaa videon napsauttamalla sen vieressä olevaa Osta video -painiketta. Jotkut videot saattavat olla osa albumi- tai muuta tarjousta. Ostetut videot näkyvät kirjastossa ja Ostetut-soittolistassa.
  • Kun haluat katsella haettua videota, kaksoisnapsauta sitä kirjastossa tai soittolistassa. Elokuva toistuu oletusarvoisesti iTunes-ikkunan vasemmassa alakulmassa olevassa kuvituksen ja videon katseluosassa. Säätele videon toistoa käyttämämällä oikeassa yläkulmassa olevia iTunesin äänenvoimakkuus-, toisto-, tauko-, kelaus taaksepäin- tai pikakelaus eteenpäin -painikkeita.

    Jos kuvituksen ja videon katseluosaa ei näy, napsauta iTunes-ikkunan vasemmassa alakulmassa olevaa "Näytä tai kätke kuvituksen ja videon katseluosa" -painiketta. Jos kappalekuvien ja videon katseluosan yläpuolella näkyy Valittu kappale, napsauta palkkia siten, että siinä näkyy Toistetaan.

  • Kun haluat katsella videota erillisessä ikkunassa, napsauta elokuvaa kuvituksen ja videon katseluosassa.
  • Kun haluat katsella videota koko näytöllä, napsauta iTunes-ikkunan vasemmassa alakulmassa olevaa Koko näyttö -painiketta.
  • Kun haluat valita oletussijainnin (iTunesin pääikkunassa oleva kuvituksen ja videon katseluosa, erillinen ikkuna tai koko näyttö) videotoistoa varten, valitse Muokkaa > Asetukset ja napsauta sitten toistovälilehteä. Varmista, että "Toista videoita" -valintaneliö on valittuna ja valitse sitten ponnahdusvalikosta toiston sijainti.

Music Storesta ostettuja videoita ei voida editoida eikä katsella muissa ohjelmissa kuin iTunesissa ja QuickTime Playerissä.

Voit katsella iTunesissa myös muita QuickTime-yhteensopivia videoita (esimerkiksi ".mov"- tai ".mp4"-tarkenteella varustettuja tiedostoja). Vedä video iTunes-ikkunaan, kuten vetäisit minkä tahansa kappaletiedoston. Kirjastossa olevien videoiden vieressä on näytön kuvake.

Lisätietoja QuickTimesta saat vierailemalla osoitteessa www.apple.com/fi/quicktime.


Visuaalitehosteiden käyttö

iTunesin visuaalisten tehosteiden avulla musiikkiin voidaan lisätä kuvallinen ulottuvuus.

  1. Aloita musiikin toistaminen ja napsauta sitten iTunes-ikkunan oikeassa alakulmassa olevaa kukalla merkittyä tehostepainiketta. (Lisätietoja painikkeesta saat siirtämällä osoittimen sen päälle.)
  2. Valitse esitysikkunan koko Esitys-valikosta. Koko näyttö -tilasta päästään pois painamalla Esc-näppäintä tai painamalla hiiren painiketta.

Joillekin tehosteille voidaan asettaa lisäasetuksia. Kun esityspainike on valittuna, paina Asetukset-painiketta (jos sellainen on saatavilla). Voit myös painaa näppäimistön ?-näppäintä ja sitten pyydettyä näppäintä (kaikki tehosteet eivät tue tätä vaihtoehtoa).


Lisäpluginien asentaminen

Voit asentaa lisää visuaalisia tehostepluginejä iTunesiin kanssa. Huomioi, että pluginit on tarkoitettu joko iTunesin Mac OS- tai Windows-versiolle. Varmista, että käytössäsi on oikeat, tämän iTunes-version käyttöön tarkoitetut Windows-pluginit.

Vedä plugin iTunes-kansion Plug-ins-kansioon (sijaitsee oletusarvoisesti Omat tiedostot -kansiossa olevassa Omat musiikkitiedostot -kansiossa). iTunes- ja iTunes Plug-ins -kansiot on ehkä erikseen luotava, jos koko järjestelmän laajuisia plugineja ei ole aiemmin asennettu.

Ohjelmoijille suunnattu kehityspaketti Windowsin iTunesin visuaalisten tehoste-pluginien luomiseen on saatavilla Apple Developer Connection -sivuilla. Lisätietoja on osoitteessa http://developer.apple.com/sdk.


Kappalekuvien katseleminen

Jos olet ostanut musiikkia iTunes Music Storesta tai liittänyt kirjastossa oleviin kappaleisiin kuvamateriaalia, voit ehkä nähdä kuvan kappaleen toiston aikana tai kappaleen ollessa valittuna.

  • Valitun tai parhaillaan toistettavan kappaleen kuvan (jos sellainen on) näet napsauttamalla iTunes-ikkunan vasemmassa alareunassa olevaa ”Näytä ja kätke kuvituksen ja videon katseluosa” -painiketta. Jos kappaleeseen on liitetty useampi kuin yksi kuva, näet muut kuvat napsauttamalla näytöllä näkyviä nuolia.
  • Jos haluat vaihtaa parhaillaan toistettavan kappaleen kuvamateriaalin ja valitun kappaleen kuvamateriaalin (jos sellaista on olemassa) välillä, napsauta Toistettava- tai Valittu kappale -otsikkoa (riippuen siitä kumpi niistä on näkyvissä) kuvitusalueen yläpuolella. Jos et näe Toistettava- tai Valittu kappale -otsikkoa, napsauta iTunes-ikkunan vasemmassa alareunassa olevaa ”Näytä ja kätke kuvituksen ja videon katseluosa” -painiketta.
  • Jos haluat nähdä kuvamateriaalin omassa ikkunassaan, napsauta kuvamateriaalia.
  • Jos haluat nähdä kunkin painikkeen toiminnot, siirrä osoitin painikkeen päälle.


Kirjasten käyttäminen iTunesissa

Voit myös hankkia ja hakea digitaalisia kirjasia osana albumia tai muuta tarjousta. Kirjanen näkyy iTunes Music Storessa ja iTunes-kirjastossa ja sen vieressä on kirjan kuvake. PDF-muodossa (Portable Document Format) olevia kirjasia käytetään yleensä painettujen dokumenttien (kuten levyn kansitekstien) sähköisinä versioina.

Kun haluat avata kirjasen, kaksoisnapsauta sitä. Tiedosto aukeaa oletusarvoisessa PDF-katseluohjelmassa.

Jos sinulla ei ole PDF-katseluohjelmaa, voit ladata Adobe Acrobat Readerin osoitteesta www.adobe.com.


iPodin tai muiden musiikkisoitinten käyttäminen

iPodin ja muiden musiikkisoitinten käyttäminen

Kopioi kappaleita iPodiin ja kuunetele niitä reissun päällä. Säädä asetuksia ja hallinnoi iPodissa olevaa musiikkia. Tallenna tiedostoja ja synkronoi yhteys- ja kalenteritietoja.


Kappaleiden kopioiminen iPodiin

Kopioi kappaleita iPodiin tai iTunes-yhteensopivaan puhelimeen ja kuuntele niitä reissun päällä.


Tietoja iTunesista ja iPodista

iPod on monipuolinen kannettava musiikkisoitin. Voit kuljettaa iPodissa mukanasi iTunes-kirjaston musiikkia ja kuunnella sitä liikkeellä ollessasi. iTunesin avulla voit kopioida valokuvia ja videoita joihinkin iPod-malleihin ja katsella niitä sen jälkeen iPodissa.

iTunes on oletusarvoisesti asetettu päivittämään iPod automaattisesti. Kun liität iPodin tietokoneeseen, iTunes avautuu, kopioi valitut kappaleet kirjastosta ja soittolistoilta iPodiin ja poistaa iPodilta kappaleet, jotka eivät ole iTunesin kirjastossa. Riippuen iPodin mallista, voit ehkä myös luoda ja hallita soittolistoja iPodilla tai synkronoida yhteys- ja kalenteritietoja iPodin kanssa.

iPodilla voit toistaa mitä tahansa verkossa toimivasta iTunes Music Storesta ostettua kappaletta tai äänitiedostoa, kunhan iPodiin liitetty tietokone on valtuutettu toistamaan kyseisiä ostoksia.

Lisätietoja musiikin kopioimisesta iPodiin, saat käyttämällä toimintoa "iTunes ja Music Store -ohjeet".

Lisätietoja iPodin käytöstä saat iPodin mukana toimitetuista ohjeista tai sivustosta www.apple.com/fi/ipod.

Sivustossa www.apple.com/fi/support/ipod olevan opetusohjelman avulla voit opetella käyttämään iPodia.

Siirry web-sivulle


iPodin tai iTunes-yhteensopivan puhelimen liittäminen

Voi liittää iPodin tai iTunes-yhteensopivan matkapuhelimen tietokoneeseen ja kopioida kappaleita iTunesin musiikkikirjastosta. Voit myös kopioida valokuvia ja videoita ja katsella niitä joissakin iPod-malleissa.

  • Jos sinulla on iPod, iPod nano, iPod mini tai iTunes-yhteensopiva matkapuhelin, liitä laite tietokoneeseen laitteen mukana toimitetulla kaapelilla.
  • Jos sinulla on iPod shuffle, poista suojus tai kaulanauha ja liitä iPod shuffle tietokoneen USB-porttiin.

Jos näet valintataulun joka kehottaa käynnistämään tietokoneen uudelleen, tee niin. Avaa iTunes tietokoneen uudelleenkäynnistämisen jälkeen. Kuvake iPodille tai matkapuhelimelle ilmestyy iTunesin lähdeluetteloon.

Napsauta poistopainiketta lähdeluettelossa ennen iPodin tai matkapuhelimen irrottamista.

Lisätietoja iPodin kytkemisestä ja irrottamisesta saat iPodin käyttöoppaasta tai sivustosta www.apple.com/fi/ipod.

Lisätietoja iTunes-yhteensopivista matkapuhelimista löytyy osoitteesta www.apple.com/fi/itunes/mobile.

Lisätietoja musiikin kopioimisesta iPodiin, saat käyttämällä toimintoa "iTunes ja Music Store -ohjeet".


Kappaleiden kopioiminen iPodiin, iPod nanoon tai iPod miniin

Kun liität iPodin, iPod nanon tai iPod minin tietokoneeseen, iTunes kopioi automaattisesti iTunes-kirjaston kappaleet ja soittolistat iPodiin ja poistaa iPodista ne kappaleet, jotka eivät ole kirjastossa.

Voit myös määrittää, että iTunes kopioi automaattisesti vain tietyt kappaleet tai soittolistat, tai voit määrittää, että kappaleet voidaan kopioida manuaalisesti. Jos tietokoneessa on enemmän musiikkia kuin iPodiin mahtuu, voit halutessasi tehdä seuraavia toimia.

Lisätietoja kappaleiden kopioinnista iPodiin saat iTunes ja Music Store -ohjeista.

  • Päivittääksesi iPodin, iPod nanon tai iPod minin kaikilla kirjastosi kappaleilla, liitä se ensin tietokoneeseen. Kun se ilmestyy lähdeluetteloon, valitse Muokkaa > Asetukset ja napsauta iPod-välilehteä. Napsauta Musiikki-välilehteä ja varmista, että "Päivitä autom. kaikki kappaleet ja soittolistat" on valittuna. Varmista sitten, että "Päivitä vain merkityt kappaleet" -valintaneliö ei ole valittuna.
  • Päivittääksesi iPodin, iPod nanon tai iPod minin vain tietyillä kappaleilla, valitse kopioitavien kappaleiden vieressä olevat valintaneliöt iTunes-ikkunassa. Liitä sitten iPod tietokoneeseen ja kun se ilmestyy lähdeluetteloon, valitse Muokkaa > Asetukset ja napsauta iPod-välilehteä. Napsauta Musiikki-välilehteä ja varmista, että "Päivitä autom. kaikki kappaleet ja soittolistat" on valittuna. Valitse sitten "Päivitä vain merkityt kappaleet" -valintaneliö.
  • Päivittääksesi iPodin, iPod nanon tai iPod minin vain valituilla soittolistoilla, liitä se ensin tietokoneeseen. Kun se ilmestyy lähdeluetteloon, valitse Muokkaa > Asetukset ja napsauta iPod-välilehteä. Napsauta Musiikki-välilehteä ja valitse "Päivitä automaattisesti vain valitut soittolistat" ja valitse sitten kopioitavat soittolistat.
  • Kopioidaksesi kappaleita käsin iTunes-kirjastostasi iPodiin, iPod nanoon tai iPod miniin liitä se ensin tietokoneeseen. Kun se ilmestyy lähdeluetteloon, valitse Muokkaa > Asetukset ja napsauta iPod-välilehteä. Napsauta Musiikki-välilehteä ja valitse "Käsittele kappaleita ja soittolistoja käsin". Vedä sitten kappaleet kirjastosta tai soittolistasta iPodiin Lähde-luettelossa.
  • Jos liität iPodin tietokoneeseen, päivität sen ja lisäät sitten kappaleita iTunes-kirjastoon ja haluat lisätä ne iPodiin, valitse Tiedosto > Päivitä iPod.

Jos tietokoneeseen on liitetty useampi iPod, varmista, että muutat oikean iPodin asetuksia valitsemalla sen iPod-osion ponnahdusvalikosta.

Huomautus: Kappaleita tai soittolistoja ei voida kopioida iPodista iTunesiin.


Kappaleiden kopioiminen iPod shuffleen

Voit valita lähteen (musiikkikirjaston tai soittolistan), jota iTunes käyttää täyttäessään iPod shufflea automaattisesti musiikilla. Voit myös kopioida soittolistoja käsin iPod shuffleen.

  1. Varmista, että iPod shuffle on liitetty kunnolla tietokoneeseen.

    Lisätietoja on iPod shufflen mukana toimitetussa käyttöoppaassa.

  2. Valitse lähde (kirjasto tai soittolista), jota iTunes käyttää täyttääkseen iPod shufflen automaattisesti musiikilla iTunes-ikkunan alalaidassa olevasta Automaattinen täyttö kohteesta -ponnahdusvalikosta.
  3. Valitse ”Valitse kappaleet satunnaisesti” -valintaneliö, jos haluat iTunesin valitsevan kappaleita sattumanvaraisesti määrittelemästäsi lähteestä.
  4. Kopioidaksesi vain tietyt kappaleet iPod shuffleen, vedä kappaleet kirjastosta tai soittolistalta lähdeluettelossa näkyvään iPod shuffleen ja varmista, että Korvaa kaikki kappaleet automaattisessa täytössä -valintaneliö ei ole valittuna iTunes-ikkunan alalaidassa.

    Jos jätät valintaneliön valituksi, kaikki iPod shuffleen vetämäsi kappaleet korvataan, kun seuraavan kerran napsautat Automaattinen täyttö -painiketta.

  5. Kun olet valmis kopioimaan kappaleet iPod shuffleen, napsauta Automaattinen täyttö -painiketta.

    Vinkki: Jos asetat iTunesin valitsemaan kappaleet sattumanvaraisesti ja korvaamaan kaikki kappaleet automaattisessa täytössä, voit päivittää iPod shufflen soittolistan napsauttamalla Automaattinen täyttö -painiketta uudelleen.

iPod shuffleen mahtuvat kappaleet kopioidaan ja aiemmat siinä olleet kappaleet (eivät samassa soittolistassa olevat) poistetaan. Muut kuin musiikkitiedostot, kuten dokumentit, säilyvät iPod shufflessa.

Kappaleet, joita ei voitu kopioida (koska iPod shufflessa ei ollut tilaa riittävästi, tietokonetta ei ole valtuutettu soittamaan kappaleita tai iPod shufflea ei ole liitetty) merkitään harmaalla pisteellä iPod shufflen soittolistassa.

Lisätietoja iPod shufflen käytöstä saat iPod shufflen käyttöoppaasta tai sivustosta www.apple.com/fi/ipod.

Siirry web-sivulle


Podcastien kopioiminen iPodiin, iPod nanoon tai iPod miniin

Podcast-lähetykset ovat haettavia radiolähetyksen kaltaisia äänilähetyksiä, joita lähetetään internetin kautta. Podcastit, joiden vieressä näkyy näytön kuvake, sisältävät myös videon. Voit selata ja tilata podcast-lähetyksiä iTunes Music Storesta.

Voit asettaa iTunesin kopioimaan podcastien soittolistassa olevat podcastit automaattisesti, kun kytket iPodin tietokoneeseen. Voit myös asettaa iTunesin siten, että se kopioi vain tietyt podcastit tai sallii sinun kopioida podcastit tai yksittäiset podcast-jaksot käsin.

Jos sinulla on iPod shuffle, voit kopioida podcasteja vain käsin.

Kun haluat muuttaa iPodin podcast-asetuksia, liitä iPod tietokoneeseen, valitse Muokkaa > Asetukset ja napsauta iPod. Napsauta Podcastit-välilehteä ja seuraa sitten alla olevia ohjeita:

  • Kun haluat päivittää iPodin, iPod nanon tai iPod minin kaikkien podcastien soittolistassa olevien podcastien osalta, valitse "Päivitä automaattisesti kaikki podcastit".
  • Kun haluat automaattisesti päivittää iPodin, iPod nanon tai iPod minin vain valittujen podcastien osalta, valitse "Päivitä automaattisesti vain valitut jaksot" ja valitse sitten kopioitavat podcastit.
  • Kun haluat rajoittaa automaattisesti iPodiin kopioitavien jaksojen määrää, valitse Päivitä-ponnahdusvalikosta "Kaikki jaksot", "Vain valitut jaksot", "Vain uusin jakso" tai "Vain toistamattomat jaksot". Jos valitset "Vain valitut jaksot", poista merkintä niiden jaksojen kohdalta, joita et halua kopioida podcastien soittolistaan.
  • Kun haluat kopioida podcastit ja yksittäiset podcast-jaksot käsin iTunes-kirjastosta iPodiin, iPod nanoon tai iPod miniin, valitse "Hallinnoi podcasteja käsin". Vedä sitten podcastit tai podcast-jaksot Podcastien soittolistasta iPodiin lähdeluettelossa.
  • Jos liität iPodin tietokoneeseen ja lisäät sitten iTunes-kirjastoon podcasteja tai podcast-jaksoja, jotka haluat lisätä iPodiin, valitse Tiedosto > Päivitä iPod.

Jos tietokoneeseen on liitetty useampi iPod, varmista, että muutat oikean iPodin asetuksia valitsemalla sen iPod-osion ponnahdusvalikosta.

Jos käytössäsi on video-ominaisuudella varustettu iPod, voit kopioida iPod-yhteensopivaan muotoon muunnettuja video-podcasteja.

Huomaa: podcastien iPodiin kopioimiseen tarkoitetut asetukset ovat erilaiset kuin kappaleiden kopioimiseen tarkoitetut asetukset. Podcastien kopiointiasetukset eivät vaikuta kappaleiden kopiointiasetuksiin ja päinvastoin.


Kappaleiden kopioiminen iTunes-yhteensopivaan puhelimeen

Voit kopioida kappaleita, äänikirjoja ja podcasteja tietokoneelta iTunes-yhteensopivaan matkapuhelimeen joko automaattisesti tai käsin. Aloita liittämällä matkapuhelin tietokoneeseen ja avaa iTunes. Seuraa sitten alla olevia ohjeita.

  • Jos haluat kappaleiden kopioituvan automaattisesti, valitse matkapuhelin lähdeluettelosta ja napsauta ikkunan alalaidan Automaattinen täyttö -painiketta. iTunes kopioi musiikkia matkapuhelimeen iTunesin asetusten mukaisesti. Lisätietoja asetusten muuttamisesta saat iTunes ja Music Store -ohjeista.
  • Jos haluat kopioida kappaleet käsin, vedä kappaleet lähdeluettelossa olevan matkapuhelimen kuvakkeen päälle.
  • Voit poistaa kappaleita käsin valitsemalla matkapuhelimen lähdeluettelosta, valitsemalla poistettavan kappaleen ja painamalla näppäimistön poistopainiketta.

Voit lisätä soittolistan matkapuhelimeen valitsemalla matkapuhelimen lähdeluettelosta ja napsauttamalla lisäyspainiketta (+) ikkunan vasemmassa alakulmassa. Vedä sitten kappaleet soittolistaan. Jos poistat matkapuhelimesta kappaleita käsin tai napsauttamalla Automaattinen täyttö, kappaleet poistetaan myös matkapuhelimen soittolistoilta.

Voit kopioida kappaleita iTunesista yhteensopivaan matkapuhelimeen, mutta et toiseen suuntaan.

Voit kopioida MP3- tai AAC-muodossa olevia podcasteja matkapuhelimeesi.

Jos liität matkapuhelimen toiseen tietokoneeseen tai vaihdat toiseen käyttäjätunnukseen samalla tietokoneella, aiemmin matkapuhelimeen kopioidut kappaleet poistetaan uusien kappaleiden kopioinnin yhteydessä.

iTunesin avulla et voi kopioida videoita matkapuhelimeen.

Lisätietoja iTunes-yhteensopivista matkapuhelimista löytyy osoitteesta www.apple.com/fi/itunes/mobile. Vastauksia usein kysyttyihin kysymyksiin koskien iTunesin käyttöä matkapuhelimien kanssa saat osoitteesta www.apple.com/fi/itunes/mobile/faq.


iTunesin kappaleiden kopiointitavan määrittäminen iTunes-yhteensopivaan puhelimeen

Liitettyäsi iTunes-yhteensopivan matkapuhelimen tietokoneeseen ja napsautettuasi Automaattinen täyttö, kappaleet kopioidaan matkapuhelimeen iTunesin asetusten mukaisesti.

Liitettyäsi matkapuhelimen ja valittuasi sen lähdeluettelosta, osa asetuksista näkyy iTunes-ikkunan alalaidassa.

  • Voit valita lähteen, josta iTunes kopioi kappaleita matkapuhelimeen valitsemalla soittolistan Automaattinen täyttö kohteesta -ponnahdusvalikosta. Voit kopioida kappaleita koko musiikkikirjastosta valitsemalla Kirjasto.
  • Jos haluat asettaa iTunesin valitsemaan kappaleet satunnaisesti valitusta lähteestä, valitse "Valitse kappaleet satunnaisesti". Jos valintaa ei valita, iTunes kopioi kappaleet niiden esiintymisjärjestyksessä soittolistassa tai Kirjastossa.
  • Jos haluat iTunesin valitsevan hyvän arvion saaneita kappaleita useammin, valitse "Valitse hyvän arvion saaneita kappaleita usein".
  • Jos haluat iTunesin korvaavan matkapuhelimen kaikki kappaleet käyttäessäsi Automaattista täyttöä, valitse "Korvaa kaikki kappaleet automaattisessa täytössä". Jos valinta ei ole valittuna Automaattista täyttöä käytettäessä, iTunes jättää kappaleet matkapuhelimeen ja kopioi siihen uusia vain, jos puhelimessa on tilaa.

    Muut asetukset löydät liittämällä matkapuhelimen ja valitsemalla Muokkaa > Asetukset ja napsauttamalla Puhelin-välilehteä.

  • Asettaaksesi iTunesin valitsemaan joukon kappaleita valitusta soittolistasta tai kirjastosta kappaleita kopioitaessa, valitse "Päivitä vain valitut kappaleet" ja napsauta OK. Valitse sitten lähdeluettelosta soittolista tai Kirjasto ja poista valinta kappaleista, joita et halua siirtää.

    Voit myös valita lähdeluettelosta matkapuhelimen ja poistaa kappaleiden valintoja. Kun napsautat Automaattinen täyttö, kappaleet, joita ei ole valittu, poistetaan matkapuhelimesta.

  • Jos haluat kopioida albumin kuvituksen matkapuhelimeen näytettäväksi albumin kappaleen soidessa, valitse "Näytä albumin kuvitus matkapuhelimessa". Jos et näe kuvitusta kappaleen soidessa, kappaletiedostossa ei ole albumin kuvitusta. Albumien kuvituksen kopiointi vie tilaa matkapuhelimesta, joten puhelimeen ei ehkä mahdu yhtä paljon kappaleita.

Voit myös asettaa iTunesin muuntamaan kappaleet 128 kbit/s AAC-muotoon, kun ne siirretään matkapuhelimeen. Näin matkapuhelimen kappaleiden tilankäyttöä voidaan hallita paremmin ja matkapuhelimella voidaan kuunnella kappaleita, joiden tiedostomuotoa puhelin ei tue. Lisätietoja saat etsimällä iTunes ja Music Store -ohjeista.


iPod shufflen soittolistan muuttaminen, kun se ei ole liitettynä

Voit määrittää iTunesin siten, että voit muuttaa iPod shufflen soittolistaa vaikkei iPod shuffle olisi liitettynä tietokoneeseen.

  1. Liitä iPod shuffle tietokoneeseen.
  2. Kun se ilmestyy lähdeluetteloon, valitse Muokkaa > Asetukset ja napsauta iPod-välilehteä.
  3. Valitse ”Pidä tämä iPod lähdeluettelossa” -valintaneliö.
  4. Irrota iPod shuffle.

    Irrottaessasi iPod shufflen, sen kuvake säilyy lähdeluettelossa ja voit jatkaa iPod shufflen soittolistan muuttamista. iPod shuffle päivitetään seuraavan kerran, kun liität sen.

Lisätietoja musiikin kopioimisesta iPod shuffleen saat iTunes ja Music Store -ohjeista, tai iPod shufflen mukana tulleesta dokumentaatiosta.


Kappaleiden poistaminen mistä tahansa iPodista

Voit poistaa yksittäisiä musiikkikappaleita, äänikirjoja ja videoita (joissakin malleissa) iPodista, iPod ministä tai iPod shufflesta. Kappaleen poistaminen iPodista ei poista sitä iTunesin kirjastosta.

  • Jos haluat poistaa kappaleen iPodista, iPod nanosta tai iPod ministä, varmista ensin, että soitin on määritetty siirtämään kappaleet käsin (iTunes-asetusten iPod-osiossa). Valitse sitten soitin lähdeluettelosta ja poistettava kappale tai muu poistettava kohde iTunes-ikkunasta ja paina poistonäppäintä.
  • Poista kappale iPod shufflesta varmistamalla ensin, että iPod shuffle on liitetty tietokoneeseen. Valitse sen jälkeen poistettava kappale iPod shufflen soittolistasta ja paina näppäimistön Poistonäppäintä.

Lisätietoja iPodin, iPod nanon tai iPod minin asettamisesta sallimaan kappaleiden manuaalisen kopioinnin saat hakemalla tietoa iTunes ja Music Store -ohjeista.


En voi kopioida musiikkia iTunes-yhteensopivaan puhelimeeni

iTunes-yhteensopivaan matkapuhelimeen kopioitavat kappaleet on koodattava enintään 128 kbps bittinopeudella.

Voit muuntaa suurempia bittimääriä käyttäviä kappaleita automaattisesti 128 kb/s bittimäärään liittämällä puhelimen tietokoneeseen ja valitsemalla Muokkaa > Asetukset. Napsauta sitten Puhelin-välilehteä ja valitse Muunna suurempaa bittimäärää käyttävät kappaleet 128 kb/s:n AAC-muotoon -valintaneliö.

Tämän asetuksen valitseminen ja kappaleiden kopioiminen puhelimeesi ei vaikuta tietokoneella oleviin alkuperäisiin kappaleisiin.

Kun asetat iTunesin muuntamaan suurempia bittimääriä käyttäviä kappaleita automaattisesti 128 kb/s bittimäärään kopioidessasi niitä puhelimeesi, kopiointi kestää pidempään. Voit halutessasi muuntaa iTunes-kirjastossa olevat kappaleet käsin pienempään bittimäärään ja kopioida ne sitten puhelimeesi. Alhaisempia bittimääriä käyttävien kappaleiden tiedostokoko on pienempi ja niiden äänen laatu saattaa olla hieman alhaisempi.

Jos haluat tietää kappaleen bittimäärän, valitse kappale ja sitten Tiedosto > Näytä tietoja. Lisätietoja kappaleiden muuntamisesta pienempään bittimäärään saat etsimällä iTunes ja Music Store -ohjeista hakusanoilla ”muuntaminen ja tuominen”.


Muiden iPod-ominaisuuksien käyttäminen

Kopioi videoita ja valokuvia, synkronoi yhteys- ja kalenteritietoja ja tallenna tiedostoja iPodiin tai iTunes-yhteensopivaan puhelimeen.


Videoiden kopioiminen iPodiin

Jos käytössäsi on video-ominaisuudella varustettu iPod, voit kopioida videoita ja katsella niitä iPodissasi. Jos käytössäsi on video-ominaisuudella varustettu iPod, voit myös kuunnella musiikkivideoiden musiikkia ja video-podcastien ääntä ilman, että katsoisit videota iPodissasi.

Voit asettaa iTunesin päivittämään iPodisi automaattisesti kaikilla videoilla tai valittujen soittolistojen videoilla tai voit kopioida ja poistaa videoita käsin.

  • Jos haluat kopioida videoita iPodiisi käsin, liitä iPod tietokoneeseesi ja vedä videot iTunes-kirjastosta iPodiin.

    Huomaa: jos iPod on asetettu päivittämään kappaleita automaattisesti, sinun on asetettava se käsin tapahtuvaan päivitykseen ennen kuin voit kopioida videoita käsin. Valitse Muokkaa > Asetukset, napsauta iPod-välilehteä ja napsauta sitten Musiikki-välilehteä. Valitse ”Käsittele kappaleita ja soittolistoja käsin”.

  • Aseta iTunes päivittämään iPod automaattisesti videoilla liittämällä iPod tietokoneeseen ja valitsemalla Muokkaa > Asetukset. Napsauta sitten iPod-välilehteä ja Videot-välilehteä. Aseta iTunes kopioimaan kaikki videosi iPodiin valitsemalla ”Päivitä automaattisesti kaikki videot”. Aseta iTunes kopioimaan vain valittujen soittolistojen videot valitsemalla ”Päivitä automaattisesti vain valitut soittolistat” ja valitsemalla haluamasi soittolistat. Aina kun liität iPodin tietokoneeseen ja avaat iTunesin, videot kopioidaan automaattisesti iPodiin.

    Huomaa: jos haluat asettaa iTunesin päivittämään iPod automaattisesti videoilla, iTunes on myös asetettava päivittämään iPod kappaleilla. Jos Videot-osion asetukset näkyvät himmennettyinä, iTunesia ei ole asetettu päivittämään kappaleita automaattisesti. Valitse Muokkaa > Asetukset, napsauta iPod-välilehteä ja napsauta sitten Musiikki-välilehteä. Valitse ”Päivitä automaattisesti kaikki kappaleet ja soittolistat” tai ”Päivitä automaattisesti vain valitut soittolistat”.

Lisätietoja videoiden kuuntelemisesta ja katselemisesta video-ominaisuudella varustetulla iPodilla löytyy iPodin mukana tulleista dokumenteista.

Video-ominaisuudella varustettu iPod tukee tietynmuotoisia videoita. Voit muuntaa useimmat videot iPod-yhteensopiviksi. Lisätietoja saat etsimällä iTunes ja Music Store -ohjeista hakusanoilla ”videon muuntaminen iPod-yhteensopivaksi”.


Videon muuntaminen iPod-yhteensopivaksi

Jos käytössäsi on video-ominaisuudella varustettu iPod, voit kopioida videoita iTunes-kirjastosta iPodiin. Video-ominaisuudella varustettu iPod toistaa vain iPodia varten optimoituja videoita. Voit muuntaa useimmat videot iPod-yhteensopiviksi.

Jos videota iPodiin kopioidessasi viesti ilmoittaa, ettei videota voida toistaa iPodissasi, video on ensin muunnettava.

  1. Valitse video iTunes-kirjastosta.
  2. Valitse Lisäasetukset > Muunna valinta iPodille.

    Huomaa: videon muuntaminen iPodia varten voi kestää useita minuutteja tai tunteja riippuen videon pituudesta ja sisällöstä.

Kun muunnat videon iPod-yhteensopivaksi, alkuperäinen video säilyy iTunes-kirjastossa. Saatat edelleen nähdä viestin, joka ilmoittaa, että videota ei voida toistaa iPodissasi.

Lisätietoja videoiden muuntamisesta ja kopioimisesta iPodiin saat vierailemalla osoitteessa http://docs.info.apple.com/article.html?artnum=301461-fi.

Siirry web-sivulle


Valokuvien kopioiminen iPodiin tai iPod nanoon

Jos sinulla on värinäytöllinen iPod, voit kopioida kuvia myös iTunesilla iPodiin katselua varten. iPod photossa olevan tilan mukaan voit kopioida siihen kaikki valokuvat tai vain valitsemasi valokuvat.

Huomaa: iPod photoon synkronoituja valokuvia voidaan katsella vain iPod photossa tai, joissakin malleissa, siihen kytketyssä televisiossa. Jos haluat kopioida valokuvat toiseen tietokoneeseen, myös täystarkkuuksiset kuvatiedostot täytyy kopioida iPodiin.

  1. Kytke iPod tietokoneeseen käyttämällä sen mukana toimitettua kaapelia.
  2. Valitse iTunesissa Muokkaa > Asetukset ja napsauta iPod-välilehteä.
  3. Napsauta Valokuvat-välilehteä.
  4. Voit kopioida valokuvia iPodiin valitsemalla "Synkronoi valokuvat kohteesta" -valintaneliön ja sitten ponnahdusvalikosta kuvaohjelman tai kansion, joka sisältää katseltavat valokuvat.

    Jos käytössäsi on Adobe Photoshop Album 2.0 tai uudempi, tai Adobe Photoshop Elements 3.0 tai uudempi, voit tuoda valokuvia suoraan näistä ohjelmista iPodiin valitsemalla ponnahdusvalikosta Photoshop Album tai Photoshop Elements.

  5. Valitse, kopioidaanko katselua varten kaikki kansiot tai albumit vai vain valitut kansiot tai albumit.
  6. Voit kopioida iPodiin näiden valokuvien täystarkkuusversiot valitsemalla "Sisällytä täystarkkuusvalokuvat" -valintaneliön.

    iTunes siirtää korkeatarkkuuksiset kopiot valokuvista iPodin Valokuvat-kansioon. Myöhemmin voit kopioida nämä täystarkkuusvalokuvat toiseen tietokoneeseen valitsemalla Musiikki-osion kohdan "Salli levyn käyttö" (iTunes-asetusten iPod-ruudussa). Lisätietoja saat iTunes ja Music Store -ohjeista hakusanoilla ”tiedostojen tallentaminen”.

  7. Napsauta OK.

    Valitut kohteet kopioidaan iPodiin.

    Kun synkronointi tehdään ensimmäistä kertaa, kaikkien valokuvien kopioiminen voi kestää jonkin aikaa. Tämän jälkeen synkronoinnin pitäisi kestää vähemmän aikaa.

Kun kopioit kappaleita tai valokuvia soittimeen, varmista, että tietokone ei mene nukkumaan.

Lisätietoja valokuvien katselusta iPodin avulla saat iPodin mukana tulleesta dokumentaatiosta tai sivustosta www.apple.com/fi/ipod.


Yhteystietojen ja kalentereiden synkronointi iPodin, iPod nanon tai iPod minin kanssa

Jos käytät Microsoft Outlook Expressiä tai Microsoft Outlook 2003:a tai uudempaa yhteystietojen säilyttämiseen, voit synkronoida yhteystiedot iPodin, iPod nanon tai iPod minin kanssa. Jos käytät Microsoft Outlook 2003:a tai uudempaa kalenterina, voit myös synkronoida kalenteritietoja. iPod tulisi synkronoida vain yhden tietokoneen kanssa.

  1. Liitä iPod, iPod nano tai iPod mini tietokoneeseen.
  2. Valitse Muokkaa > Asetukset ja napsauta iPod-välilehteä.
  3. Aseta iTunes synkronoimaan yhteystiedot napsauttamalla Yhteydet-painiketta, valitsemalla "Synkronoi yhteystiedot" -valintaneliö ja valitsemalla ponnahdusvalikosta Microsoft Outlook (jos käytössä) tai Outlook Express. Valitse sitten synkronoitavat yhteystiedot.

    Voit vaihtoehtoisesti synkronoida kaikki yhteystiedot tai vain valittujen ryhmien tai lähetyslistojen yhteystiedot.

    Joihinkin iPod-malleihin kopioidaan myös kaikki Microsoft Outlookin yhteystietojen mukana tallennetut kuvat. Kun katsot yhteystietoja iPodissa, näet myös kuvan.

  4. Aseta iTunes synkronoimaan kalenteritiedot Outlookista napsauttamalla Kalenterit-painiketta ja valitsemalla "Synkronoi kalenterit Microsoft Outlookista" -valintaneliö.
  5. Kun olet valmis synkronoimaan tiedot iPodissa, napsauta Asetukset-ikkunassa OK.

    Voi kestää hetken, ennen kuin yhteys- ja kalenteritiedot näkyvät iPodissa. Paina iPodin menu-painiketta, kunnes olet päävalikossa. Valitse sitten Ekstrat ja joko Yhteystiedot tai Kalenteri.

iPodissa olevat yhteys- ja kalenteritiedot päivitetään joka kerta, kun liität iPodin, iPod nanon tai iPod minin tietokoneeseen tai valitset Tiedosto > Päivitä iPod.

Lisätietoja Outlookista tai Outlook Expressistä saat näiden ohjelmien mukana tulleista ohjeista.


Tiedostojen tallentaminen ja katselu missä tahansa iPodissa tai iTunes-yhteensopivassa matkapuhelimessa

Riippuen vapaan tilan määrästä, voit tallentaa mitä tahansa tiedostoja (kuten kuvia ja tekstiä) iPodiin, iPod miniin, iPod shuffleen tai iTunes-yhteensopivaan matkapuhelimeen. Tästä voi olla hyötyä, jos haluat kopioida tiedostoja tietokoneelta toiselle. Voit myös tarkistaa työpöydältä mitä tiedostoja iPodiin tai iTunes-yhteensopivaan matkapuhelimeen on talletettu.

  1. Liitä iPod tai matkapuhelin tietokoneeseen.
  2. Valitse Muokkaa > Asetukset ja napsauta iPod- tai Puhelin-välilehteä. Jos käytössäsi on iPod, iPod nano tai iPod mini, napsauta Musiikki-välilehteä.
  3. Valitse sitten Salli levyn käyttö -valintaneliö. iPodin tai irrotettavan levyn (jos käytössä on matkapuhelin) kuvake ilmestyy seuraavana vapaana asematunnuksena Windows Exploreriin, Oma tietokone -ikkunaan.
  4. Kopioi tiedostoja iPodiin tai matkapuhelimeen vetämällä tiedostoja kuvakkeen päälle.
  5. Jos haluat nähdä iPodiin tai matkapuhelimeen talletetut tiedostot, kaksoisnapsauta iPodin tai irrotettavan levyn kuvaketta. Et näe iTunesin avulla laitteeseen kopioitua musiikkia, vain työpöydällä olevan iPodin tai irrotettavan levyn kuvakkeen päälle vedetyt tiedostot.
  6. Voit kopioida tiedostoja iPodista tai matkapuhelimesta tietokoneeseen kaksoisnapsauttamalla laitteen kuvaketta ja vetämällä tiedostoja avautuneesta ikkunasta. Tehdäksesi lisää tilaa musiikille, napsauta tiedostoa hiiren oikealla painikkeella ja valitse Poista.

Lisätietoja iPodin, iPod minin, iPod shufflen tai matkapuhelimen liittämisestä, musiikin kopioinnista ja tiedostojen hallinnasta saat tutustumalla laitteen mukana tulleeseen dokumentaatioon


iPod shufflen tai iTunes-yhteensopivan puhelimen tilan hallinta

On kaksi tapaa hallita iPod shufflen tai iTunes-yhteensopivan matkapuhelimen tilankäyttöä: maksimoimalla laitteeseen mahtuvien kappaleiden määrän tai muuttamalla musiikille varatun tilan määrää (verrattuna muille tiedostoille, kuten asiakirjoille varattuun määrään).

  • Maksimoidaksesi iPod shuffleen tai matkapuhelimeen mahtuvien kappaleiden määrän, valitse Muokkaa > Asetukset ja napsauta iPod- tai Puhelin-välilehteä. Valitse Muunna suurempaa bittimäärää käyttävät kappaleet 128 kb/s:n AAC-muotoon tätä iPodia varten -valintaneliö. Anna lisää vapaata tilaa musiikin käyttöön vetämällä tallennustilan liukusäädintä vasemmalle (tämän ei vaikuta iPod shufflessa tai matkapuhelimessa jo oleviin asiakirjoihin tai muihin tiedostoihin).
  • Voit säätää iPod shufflen tai matkapuhelimen musiikille varatun tilan määrää valitsemalla Muokkaa > Asetukset, napsauttamalla iPod- tai Puhelin-välilehteä ja vetämällä tallennustilan varaussäädintä vasemmalle tai oikealle. Lisätäksesi musiikille varatun tilan määrää, vedä liukusäädintä vasemmalle. Lisätäksesi muille tiedostoille varatun tilan määrää, vedä liukusäädintä oikealle.

    Kopioidessaan musiikkia iPod shuffleen tai matkapuhelimeen, iTunes kopioi vain niin monta kappaletta kuin soittimen vapaaseen tilaan mahtuu.

Lisätietoja iPodin, iPod minin tai iPod shufflen liittämisestä, kappaleiden kopioimisesta ja tiedostojen tallentamisesta saat hakemalla tietoa iTunes ja Music Store -ohjeista.

Lisätietoja iPod shufflen käytöstä saat sen mukana toimitetuista ohjeista tai osoitteesta www.apple.com/fi/ipod.

Lisätietoja iTunes-yhteensopivan matkapuhelimen käytöstä löytyy puhelimen mukana tulleesta dokumentaatiosta tai puhelinvalmistajan web-sivuilta.


CD-levyjen tekeminen ja musiikin jakaminen

Luo yleisissä CD-soittimissa toistettavia ääni-CD:itä. Polta musiikkia DVD:lle. Jaa musiikkia eri tietokoneiden välillä. Julkaise soittolistasi iTunes Music Storessa.


CD- ja DVD-levyjen polttaminen

Tee soittolistasta ääni-CD tai tee varmuuskopio musiikistasi CD- tai DVD-levylle.


Omien CD-äänilevyjen luominen

Jos tietokoneessa on CD-RW-asema, voit luoda omia CD-äänilevyjä, jotka sisältävät soittolistaan keräämiäsi kappaleita. Voit kuunnella iTunesissa luomiasi CD-levyjä useimmissa tavallisissa CD-soittimissa ja tietokoneessa.

iTunes muuntaa tiedostot vakiomuotoisiksi äänitiedostoiksi ennen CD:lle kirjoittamista. 650 Mt CD-R-levylle saadaan mahtumaan noin 74 minuuttia musiikkia tai noin 20 kappaletta. Joillekin levyille mahtuu 80 minuuttia (700 Mt) musiikkia.

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset-välilehteä ikkunan yläosassa ja napsauta Poltto.
  2. Valitse levyn muodoksi Ääni-CD.
  3. Jos haluat asettaa kaikki CD-levyn kappaleet toistumaan samalla äänenvoimakkuudella, valitse Käytä äänenvoimakkuuden tasausta -valintaneliö.
  4. Napsauta OK.
  5. Valitse CD-levylle poltettavaksi haluamasi kappaleet sisältävä soittolista ja varmista, että kaikkien niiden kappaleiden vieressä, jotka haluat sisällyttää CD-levylle, on valintamerkki.

    Voit polttaa CD-levyn ainoastaan iTunesin soittolistassa olevista kappaleista (et iPodin soittolistassa olevista) ja ainoastaan valitut kappaleet huomioidaan. Ohjeita soittolistan luomiseen saat etsimällä ohjeesta hakusanalla "kappaleluetteloiden luominen".

  6. Napsauta iTunes-ikkunan oikeassa yläkulmassa olevaa Polta levy -painiketta.
  7. Sijoita tyhjä CD-R-levy asemaan ja napsauta uudelleen Polta levy -painiketta.

    Jos CD-levyä aiotaan kuunnella tavallisessa CD-soittimessa, on käytettävä tyhjiä CD-R-levyjä. Jos aiot toistaa CD:itä ainoastaan tietokoneessa, voit käyttää myös CD-RW-levyjä.

    Jos soittolista sisältää enemmän kappaleita kuin mitä CD-levylle mahtuu, iTunes polttaa yhdelle levylle niin paljon kappaleita kuin sille mahtuu ja pyytää sitten sinua asettamaan asemaan toisen levyn jäljellä olevien kappaleiden polttamista varten. (Valitun soittolistan koko näkyy iTunes-ikkunan alareunassa.)

    Jos soittolista sisältää iTunes Music Store -verkkokaupasta ostettuja kappaleita, sama soittolista voidaan polttaa levylle vain seitsemän kertaa.

    Jos soittolista sisältää iTunes Music Storesta ostettuja kappaleita ja jokin kappale on erittäin pitkä (ylittää CD-levyn keston), näyttöön saattaa tulla valintataulu, joka ilmoittaa, että pitkä kappale on asetettava omaan soittolistaansa ja soittolista on poltettava erikseen.

    Jos soittolista sisältää puhuttua Audible-sisältöä ja kappalemerkkejä, kappaleet poltetaan erillisinä raitoina.

CD-äänilevyn polttaminen kestää useita minuutteja. Toiminto voidaan peruuttaa napsauttamalla edistymisestä kertovan palkin vieressä olevaa X-kirjainta, muista kuitenkin, että jos olet polttamassa musiikkia CD-R-levylle, et voi käyttää CD-levyä toiminnon peruuttamisen jälkeen.

Siirry web-sivulle


Omien MP3-CD-levyjen luominen

iTunesin avulla voidaan luoda CD-levyjä, joille on tallennettu musiikkia MP3-muodossa. MP3 on erittäin tasokas, internet-standardien mukainen koodausmenetelmä. Voit kuunnella luomiasi MP3-CD-levyjä erityisissä CD-soittimissa ja tietokoneessa.

650 Mt CD-R-levylle saadaan mahtumaan noin 12 tuntia musiikkia tai noin 150 kappaletta.

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset-välilehteä ikkunan yläosassa ja napsauta Poltto.
  2. Valitse levyn muodoksi MP3-CD ja napsauta OK.
  3. Valitse CD-levylle poltettavaksi haluamasi kappaleet sisältävä soittolista ja varmista, että kaikkien niiden kappaleiden vieressä, jotka haluat sisällyttää CD-levylle, on valintamerkki.

    Voit polttaa CD-levyn vain soittolistassa olevista kappaleista ja vain valintamerkillä merkityt kappaleet sisällytetään CD-levyyn.

    Jos soittolista sisältää enemmän kappaleita kuin yhdelle CD:lle mahtuu, iTunes polttaa niin monta kappaletta kuin CD:lle mahtuu. Haluat ehkä siirtää jotkin kappaleista uuteen soittolistaan ja polttaa sitten erillisen CD:n kummastakin soittolistasta. (Valitun soittolistan koko näkyy iTunes-ikkunan alareunassa.)

  4. Napsauta iTunes-ikkunan oikeassa yläkulmassa olevaa Polta levy -painiketta.
  5. Sijoita tyhjä CD-R-levy asemaan ja napsauta uudelleen Polta levy -painiketta.

    Jos aiot toistaa CD:itä ainoastaan tietokoneessa, voit käyttää myös CD-RW-levyjä.

    Jos soittolistalla on muita kuin MP3-formaatin kappaleita, esimerkiksi iTunes Music Storesta ostettuja kappaleita, niitä ei polteta CD:lle.

Poltetut kappaleet kuulostavat yhtä hyviltä CD-levyllä kuin iTunesissakin. Internetistä ladatuissa kappaleissa voi olla erilainen koodaus, joten niiden laatu saattaa vaihdella.


CD:n kansien ja kappale- tai albumiluetteloiden tulostaminen

Voit tulostaa luettelon kirjastossa olevista kappaleista tai valituista soittolistoista ja käyttää luetteloa CD:n kantena tai pelkkänä kappale- tai albumiluettelona.

  1. Valitse kirjasto tai soittolista ja valitse Tiedosto > Tulosta.
  2. Valitse haluatko tulostaa CD:n kannet vai kappale- tai albumiluettelon.
  3. Valitse Teema-ponnahdusvalikosta tulostusteema.

    Teemat mahdollistavat tulostettavien tietojen muuttamisen.

  4. Napsauta Tulosta.


Musiikin varmuuskopiointi CD- tai DVD-levylle

iTunes-kirjastossa olevista kappaleista ja puhutusta äänisisällöstä voidaan luoda (eli "polttaa") data-CD tai -DVD. Tämä voidaan tehdä esimerkiksi silloin, kun halutaan varmuuskopioida (tai arkistoida) äänitiedostot tai siirtää ne toiseen tietokoneeseen.

CD-levylle mahtuu noin 650 Mt tiedostoja ja DVD-levylle noin viisi kertaa enemmän.

Data-CD- tai DVD-levyn luominen:

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset-välilehteä ja napsauta sitten Poltto.
  2. Valitse levyn muodoksi Data-CD ja napsauta OK.
  3. Luo soittolista, joka sisältää kaikki kohteet, joista haluat varmuuskopion CD- tai DVD-levylle, ja varmista sitten, että kunkin kohteen vieressä on valintamerkki.

    Voit polttaa CD-tai DVD-evyn vain soittolistassa olevista kappaleista ja vain valintamerkillä merkityt kohteet sisällytetään CD-levyyn.

    Jos soittolista sisältää enemmän kappaleita kuin mitä yhdelle CD- tai DVD-levylle mahtuu, iTunes polttaa yhdelle levylle niin paljon kappaleita kuin sille mahtuu ja pyytää sitten sinua asettamaan asemaan toisen levyn jäljellä olevien kappaleiden polttamista varten. (Valitun soittolistan koko näkyy iTunes-ikkunan alareunassa.)

  4. Valitse soittolista, jonka haluat polttaa CD:lle tai DVD:lle, ja napsauta Polta levy -painiketta.
  5. Aseta tyhjä CD-R-, CD-RW-, DVD-R- tai DVD-RW-levy asemaan ja napsauta Polta levy -painiketta uudestaan.

    Soittolistaa ei voida polttaa DVD-Audio-levylle.

Kaikki soittolistan äänitiedostot (MP3, AAC, AIFF, WAV, Audible) kopioidaan CD- tai DVD-levylle.

Data-CD-levyt toistuvat tietokoneessa, mutteivät ehkä kaikissa CD-soittimissa.


Tyhjien CD- ja DVD-levyjen ostaminen

Jotta CD-äänilevyt toimisivat useimmissa stereolaitteissa, kannattaa käyttää tyhjiä CD-R-levyjä. (Älä käytä CD-RW-levyjä: ne toimivat yleensä vain tietokoneissa.) Jos haluat luoda MP3-CD-levyjä, jotka toimivat tietokoneessa ja MP3-CD-soittimissa, käytä CD-R-levyjä (joitain MP3-soittimia voidaan myös käyttää CD-RW-levyjen toistoon).

Jos tietokoneessa on DVD-poltin, voit polttaa tiedostoistasi varmuuskopioita DVD-levylle. Käytä tyhjää DVD-R- tai DVD-RW-levyä. iTunesin avulla tehdyt DVD-levyt toimivat vain DVD-asemallisissa tietokoneissa ja joissain DVD-soittimissa.

Tyhjiä levyjä voidaan hankkia valitsemalla Ohje > Osta iTunes-tuotteita


Tietoja CD- ja DVD-medioista

Jos tietokoneessasi on CD-RW (CD Recordable, Read-Write) -asema, voit polttaa CD-R- tai CD-RW-levyjä ja luoda ääni- tai data-CD-levyjä, jotka toistuvat koneen asemassa. Useimmat stereolaitteet eivät kuitenkaan tunnista CD-RW-levyjä. Käytä CD-R-levyjä, kun haluat tehdä stereoissasi ja muissa laitteissa toimivia CD-levyjä.

Jos tietokoneessa on sisäinen DVD-poltin, voit polttaa tiedostosi myös DVD-R-levyille tai DVD-RW- tai DVD+RW-levyille (jos asema tukee polttamista DVD-RW-levyille). Tietokoneiden asemat voivat lukea data-DVD-levyjä, mutta useimmat tavalliset DVD-soittimet eivät kykene samaan.

CD-R-levyille mahtuu noin 650 Mt tietoa. DVD-R-levyille mahtuu noin 4,7 Gt tietoa. CD-R- tai DVD-R-levyille poltettua tietoa ei voida poistaa tai muuttaa.

CD-RW-, DVD-RW- ja DVD+RW-levyille mahtuu lähes sama määrä tietoja kuin niiden kertakirjoitettaville vastineille (CD-R ja DVD-R), mutta ne voidaan tyhjentää ja käyttää uudelleen. Jos CD-RW- tai DVD-RW-levy ei ole tyhjä, se on tyhjennettävä ennen kuin sille voidaan tallentaa uusia tiedostoja.

Levylle mahtuva kappalemäärä riippuu kappaleiden pakkausmuodosta. Tavalliselle CD-R-äänilevylle mahtuu noin 20, MP3-levylle noin 150 ja AAC-levylle noin 185 kappaletta. DVD-levylle mahtuu melkein viisinkertainen määrä kappaleita CD-levyyn verrattuna.

Lisätietoja iTunes-yhteensopivista asemista on Applen tukisivuilla osoitteessa www.apple.com/fi/support/itunes.

Siirry web-sivulle


CD:n polttonopeuden muuttaminen

Yleensä iTunes tunnistaa tyhjän CD:n nopeuden ja säätää CD:n polttonopeuden sen mukaiseksi. Jos tyhjän CD-levyn nopeus on hitaampi kuin aseman maksiminopeus tai jos CD-levyn polttamisessa on ongelmia, kannattaa muuttaa maksiminopeus vastaamaan CD:n nopeutta.

  1. Valitse Muokkaa > Asetukset.
  2. Napsauta Lisäasetukset-välilehteä ikkunan yläosassa ja napsauta Poltto.
  3. Valitse Tallennusnopeus-ponnahdusvalikosta maksiminopeus käytettäväksi CD-levyjen polton aikana.


Taukojen lisääminen kappaleiden väliin

CD-levyä poltettaessa kappaleiden väliin jäävän tauon kesto voidaan määritellä.

  1. Valitse Muokkaa > Asetukset.
  2. Napsauta Lisäasetukset-välilehteä ikkunan yläosassa ja napsauta Poltto.
  3. Valitse ponnahdusvalikosta Tauko kappaleiden välissä.

Soittolistan ikkunassa näkyvä arvioitu kokonaisaika ei sisällä kappaleiden välisiä taukoja.


Ongelmia CD- tai DVD-levyn polttamisessa

CD:n tai DVD:n polttoa koskevissa ongelmissa on tarkistettava seuraavat asiat:

  • Varmista, että yrität polttaa CD:n tai DVD:n soittolistasta (kappalelistasta), jonka olet luonut iTunesin Lähde-luettelossa. Levyä ei voida polttaa suoraan kirjastosta, radiosta, jaetusta soittolistasta tai iPodissa olevasta soittolistasta. Lisätietoja soittolistojen luomisesta saat etsimällä ohjeesta hakusanalla "soittolistojen luominen".
  • Jos et näe odottamiasi kappaleita polttamallasi CD- tai DVD-levyllä, tai jos Polta levy -painike ei tee mitään, kun napsautat sitä, varmista, että valittu soittolista sisältää haluamasi kappaleet ja että kappaleet on merkitty. Vain valintamerkillä merkityt kappaleet poltetaan CD- tai DVD-levylle.
  • Jotkin CD-RW-asemat eivät ehkä toimi iTunesin kanssa. iTunesin yhteensopivuus aseman kanssa saadaan selville valitsemalla Muokkaa > Asetukset, napsauttamalla Lisäasetukset-välilehteä ja napsauttamalla sitten kohtaa Poltto. Jos asema näkyy luettelossa, se toimii iTunesin kanssa. Jos et näe laitettasi iTunes-asetusten Lisäasetukset-osiossa (Poltto-osassa), laitetta ei ehkä tueta tai tarvittavia ajureita ei ehkä ole asennettu. Asenna tarvittavat ohjaimet asentamalla iTunes uudelleen.
  • Varmista, että olet valinnut oikean tiedostomuodon kappaleille, joita olet polttamassa CD- tai DVD-levylle. Luo ääni-CD-levy valitsemalla Ääni-CD iTunes-asetusten Lisäasetukset osiossa (osassa Poltto). Jos olet polttamassa CD-levyä johonkin iTunesin tukemista muodoista (MP3, AAC, AIFF jne.), sinun on valittava ”Data-CD tai -DVD” Lisäasetukset-osiossa (osassa Poltto).
  • Jos soittolista sisältää iTunes Music Storesta ostettuja kappaleita, voit tallentaa saman soittolistan vain seitsemälle CD-äänilevylle. Olet saattanut ylittää soittolistan polttokertojen määrän.
  • Jos soittolista sisältää iTunes Music Storesta ostettuja kappaleita, joiden käyttö ei ole sallittu tällä tietokoneella, CD-levyn poltto keskeytyy. Kun haluat sallia ostamiesi kappaleiden toiston tällä tietokoneella, kaksoisnapsauta ostettua kappaletta (jonka kohdalla CD:n poltto keskeytyi) ja syötä sen tilin tunnus ja salasana, jolla kappale ostettiin. Jos olet jo valtuuttanut viisi tietokonetta toistamaan kappaleen, et voi toistaa kappaletta tällä tietokoneella ennen kuin poistat valtuutuksen yhdeltä viidestä jo valtuuttamastasi tietokoneesta. Lisätietoja saat etsimällä ohjeesta hakusanoilla ”valtuutus ja valtuutuksen poistaminen".
  • Jos tyhjä CD tai DVD ei näy lähdeluettelossa tai jos polttoasetuksesi eivät tallennu, ota yhteyttä järjestelmän ylläpitäjään ja varmista, että sinulla on CD-levyjen polttamiseen tarvittavat oikeudet.
  • Jos tietokone tai näyttö menee nukkumaan CD-levyn polton aikana, poltetussa levyssä tai iTunes-ohjelman toiminnassa saattaa ilmetä häiriöitä. Järjestelmän lepotilaan meno CD:n polton aikana estetään muuttamalla Virranhallinta-asetusten lepotila-asetuksia.
  • Jos CD-levyn poltto ei onnistunut ja ulkoinen asema jumiutuu, nollaa asema kytkemällä siitä virta ensin pois ja sitten takaisin päälle.
  • Jos tekemäsi CD-levy ei toistu sujuvasti ulkoisessa CD-RW-asemassa, kokeile sen toistamista sisäisessä CD-asemassa tai stereolaitteissa. Jotkin ulkoiset asemat eivät ehkä toista CD-levyjä kunnolla.
  • Jos soittolista, jota yrität polttaa CD- tai DVD-levylle, sisältää AAC-tiedostoja, varmista, ettei iTunes-asetusten Lisäasetukset-osiossa (osassa Poltto) ole valittuna MP3 CD. AAC-tiedostoja sisältävä soittolista voidaan polttaa ainoastaan käyttämällä Ääni-CD- tai Data-CD-muotoa.
  • Varmista Windows Updaten avulla, että tietokoneeseen on asennettu uusin Service Pack.
  • Tarkista firmware-päivitykset tietokoneen tai ajurin valmistajan sivuilta ja asenna tietokoneellesi ja CD- tai DVD-asemallesi sopivat päivitykset.
  • Vaikka tietokoneesi olisikin uusi, varmista, että sinulla on uusimmat ajurit näytönohjaimelle, äänikortille ja muille lisävarusteille. Tarkista päivitykset valmistajan sivuilta.
  • Yritä käyttää toisen merkkistä mediaa tai toisenlaista levyä (esim. CD-RW-levyä CD-R-levyn sijaan).
  • Valitse alhaisempi polttonopeus iTunes-asetusten Lisäasetukset-osiossa (Poltto-osassa).

Lisäohjeita vianetsintään saat Applen tukisivuilta osoitteesta www.apple.com/fi/support/itunes.

Siirry web-sivulle


Musiikin ja kappaleiden tietojen jakaminen

Jaa musiikkia eri tietokoneiden välillä, julkaise soittolistasi iTunes Music Storessa ja vie kappaleen tietoja.


Tietoja jaetusta musiikista

Jos tietokoneesi on yhteydessä muihin tietokoneisiin lähiverkon kautta (ja on samassa aliverkossa niiden kanssa) ja käytät iTunes-versiota 4.5 tai uudempaa, voit jakaa kirjastossa ja soittolistoissa olevaa musiikkia enintään viiden tietokoneen kanssa. Voit valita jaettavat kohteet iTunes-asetusten Jakaminen-osiossa.

Voit myös asettaa iTunes-asetukset etsimään jaettua musiikkia. Kun teet näin, verkossa jaettu musiikki näkyy iTunesin lähdeluettelossa.

Kun toistat jaettua kappaletta, se lähetetään verkon kautta tietokoneeseesi. Voit kuunnella sitä, mutta et voi lisätä sitä kirjastoon tai soittolistoihin, etkä kopioida sitä iPodiin tai polttaa sitä CD-levylle. Voit nähdä, onko kappale jaettu valitsemalla Tiedosto > Näytä tietoja. Jos kappaleen laji on "etä" (Yhteenveto-osiossa), se on jaettu tiedosto.

Voit jakaa iTunes Music Storesta ostamaasi puhuttua äänisisältöä, mutta et voi jakaa Audible.comista ladattua puhuttua äänisisältöä tai QuickTime-äänitiedostoja. Jaettua musiikkia saa käyttää ainoastaan henkilökohtaiseen tarkoitukseen.

Huomaa: Jos jaettu musiikki on ostettu iTunes Music Storesta, voit valtuuttaa vain viisi tietokonetta toistamaan sitä.

Voit jakaa soittolistan ystäviesi kanssa myös julkaisemalla sen iMix-listana iTunes Music Storessa. Music Storen asiakkaat näkevät soittolistasi kappaleet ja voivat esikuunnella kaikkia niitä soittolistasi kappaleita, jotka löytyvät iTunes Music Storesta.

Ohjeita musiikin jakamiseen ja soittolistojen julkaisemiseen saat etsimällä ohjeesta hakusanalla "jakaminen" tai "julkaiseminen".


Musiikin jakaminen eri tietokoneiden välillä

Jos tietokoneesi on yhteydessä muihin lähiverkossa oleviin tietokoneisiin ja käytössä on iTunes-versio 4.5 tai uudempi, voit jakaa kirjastossa ja soittolistoilla olevaa musiikkia jopa viiden lähiverkon tietokoneen kanssa (tietokoneiden on oltava samassa aliverkossa kuin oma tietokoneesi, ja niissä on oltava iTunes 4.5 tai uudempi). Jaettua musiikkia saa käyttää ainoastaan henkilökohtaiseen tarkoitukseen.

Voit jakaa MP3-, AIFF-, WAV- ja AAC-tiedostoja sekä radioasemalinkkejä. Puhuttua Audible-sisältöä tai QuickTime-äänitiedostoja ei voida jakaa.

  1. Valitse Muokkaa > Asetukset ja napsauta ikkunan yläosan Jakaminen-välilehteä.
  2. Valitse "Jaa oma musiikki" ja valitse sitten kirjasto tai soittolistat, joita haluat jakaa.
  3. Syötä nimi jaetuille kohteille "Jaettu nimi" -kenttään ja määritä halutessasi salasana. Kun olet valmis, sulje ikkuna napsauttamalla OK-painiketta.

    Kirjoittamasi jaettu nimi näkyy kaikkien sellaisten tietokoneiden lähdeluettelossa, joissa on käytössä iTunes ja jotka on asetettu etsimään jaettua musiikkia verkostasi. Jos valitset Vaadi salasana -asetuksen päälle, käyttäjien on annettava salasana, ennen kuin he pääsevät näkemään jaettua musiikkia.

Sinun on jätettävä iTunes auki, jos haluat muiden tietokoneiden käyttäjien näkevän jaetut kirjastosi ja soittolistasi.


Jaetun musiikin etsiminen

Jos tietokoneesi on yhteydessä muihin lähiverkossa oleviin tietokoneisiin ja käytössä on iTunes-versio 4.5 tai uudempi, voit etsiä näiden koneiden jaettua musiikkia, ja saada sen näkyviin lähdeluettelossasi. (Muiden tietokoneiden on oltava samassa aliverkossa, ja niissä on oltava iTunes 4.5 tai uudempi.)

Näet vain jaetut MP3-, Apple Lossless-, AIFF-, WAV- ja AAC-tiedostot ja jaetut radiokanavien linkit. Puhuttua Audible-äänisisältöä ja QuickTime-äänitiedostoja ei voida jakaa.

Valitse Muokkaa > Asetukset ja napsauta ikkunan yläosan Jakaminen-välilehteä. Merkitse Etsi jaettua musiikkia -valintaneliö.

Tietokoneen, jonka musiikin haluat jakaa, on oltava asetettu jakamaan musiikkia iTunes-asetuksissa.

Kaikki jaetut kirjastot tai soittolistat näkyvät iTunesin lähdeluettelossa sillä nimellä, jonka kyseisen musiikin jakava henkilö on niille antanut. (Lähdeluettelossa ei näy käyttäjän omia jaettuja kirjastoja tai soittolistoja, vain muiden tietokoneiden jaettu musiikki.)


Musiikin jakamisen lopettaminen

Voit lopettaa musiikin jakamisen, jolloin kirjastossasi tai soittolistoissasi olevia kappaleita ei voida nähdä tai kuunnella muilla samassa verkossa olevilla tietokoneilla.

  1. Valitse Muokkaa > Asetukset ja napsauta ikkunan yläosan Jakaminen-välilehteä.
  2. Poista "Jaa oma musiikki" -valintaneliön valinta (valintamerkki poistuu) ja napsauta sitten OK-painiketta.


Soittolistojen julkaiseminen

Voit jakaa soittolistojesi sisällön muiden ihmisten kanssa julkaisemalla kappaleiden näyteluettelon iTunes Music Storessa. Julkaistuja soittolistojasi kutsutaan nimellä "iMix".

iMixit sisältävät 30 sekunnin esikuunteluita soittolistasi niistä kappaleista, jotka ovat myynnissä iTunes Music Storessa. Jos soittolistasi kappaletta ei löydy Music Storesta, kappaletta ei näy iMixissä.

  1. Valitse soittolista, jonka haluat julkaista iMixinä.
  2. Napsauta lähdeluettelossa olevan soittolistan oikealla puolella olevaa nuolta.

    Jos nuolta ei näy lähdeluettelon soittolistan oikealla puolella, varmista, että iTunes-asetusten Yleiset-osion "Näytä linkit Music Storeen" -valintaneliö on valittuna.

  3. Napsauta Luo iMix.
  4. Syötä tarvittavat tiedot soittolistasta ja napsauta julkaisupainiketta.

    Soittolistaan julkaisemisen jälkeen tehdyt muutokset eivät päivity automaattisesti iTunes Music Storeen. Sinun on napsautettava soittolistan vieressä olevaa nuolta joka kerta, kun teet muutoksen, jonka haluat jakaa.

Voit myös jakaa kokonaisia kappaleita samassa verkossa olevien tietokoneiden kanssa. Lisätietoja saat etsimällä hakusanalla "musiikin jakaminen".


Julkaistun soittolistan muuttaminen

Jos lisäät kappaleita iTunes Music Storessa julkaistuun iMixiin tai poistat sieltä kappaleita, sinun on päivitettävä iMix, ennen kuin muut näkevät uuden luettelon kappalenäytteistäsi. Voit myös muokata iMixin kuvausta tai nimeä tai poistaa iMixin iTunes Music Storesta.

  • Voit päivittää iMixin vaitsemalla soittolistan ja napsauttamalla lähdeluettelon oikealla puolella olevaa nuolta ja napsauttamalla iMixin päivityspainiketta.
  • Kun haluat nähdä miltä iMixisi näyttää Music Storessa, varmista ettei soittolista ole valittuna (eli korostettuna) lähdeluettelossa ja napsauta sitten soittolistan oikealla puolella olevaa nuolta.
  • Voit muuttaa iMixin nimeä tai kuvausta valitsemalla soittolistan lähdeluettelossa, napsauttamalla oikealle osoittavaa nuolta ja napsauttamalla iMixin päivityspainiketta. Tee muutokset ja napsauta Julkaise.
  • Kun haluat nähdä luettelon julkaisemistasi soittolistoista tai poistaa iMixin iTunes Music Storesta, kirjaudu sisään Music Storeen ja napsauta Näytä tunnus.

Jos nuolta ei näy lähdeluettelon soittolistan oikealla puolella, varmista, että iTunes-asetusten Yleiset-osion "Näytä linkit Music Storeen" -valintaneliö on valittuna.


Soittolistojen vieminen arkistointia varten tai käytettäväksi toisella tietokoneella

Voit viedä soittolistan ja tuoda sen toiselle tietokoneelle niin, että sama soittolista on molempien koneiden iTunesissa. Soittolista voidaan viedä myös kopiointia varten.

Viedessäsi soittolistaa saat luettelon soittolistassa olevista kappaleista. Soittolistan varsinaisia kappaleita ei viedä.

  • Kun haluat arkistoida yksittäisen soittolistan tai käyttää sitä toisen tietokoneen iTunesissa, valitse soittolista lähdeluettelosta ja valitse Tiedosto > Vie kappaleluettelo. Valitse Muoto-ponnahdusvalikosta XML.
  • Voit tallentaa kopion kaikista soittolistoistasi valitsemalla Tiedosto > Vie kirjasto. (Viety informaatio tallennetaan XML-muodossa.)
  • Voit tuoda iTunes-soittolistan valitsemalla Tiedosto > Tuo. Tuodussa soitolistassa näkyvät vain tietokoneen kovalevyllä tai ulkoisella taltiolla olevat kappaleet.


Kappaletietojen käyttäminen muissa ohjelmissa

Voit tallentaa kaikki kappaletta koskevat tiedot soittolistalta tai kirjastosta pelkkänä tekstitiedostona tai XML-tiedostona, jolloin voit tuoda ne tietokantaan tai käyttää niitä toisessa ohjelmassa. Voit myös myös kopioida yhden kappaletiedot toiseen ohjelmaan.

  • Kun haluat viedä kaikki kappaletiedot tekstitiedostoksi, valitse lähdeluettelossa Kirjasto tai soittolista ja valitse sitten Tiedosto > Vie kappaleluettelo. Varmista, että Tallennusmuoto-valikossa on valittuna Tekstitiedostot.

    Kunkin kappaleen tietoikkunan tiedot viedään kokonaisuudessaan, ei pelkästään kirjastossa tai soittolistassa parhaillaan näkyviä kenttiä.

  • Kun haluat kopioida ainoastaan yhden kappaleen tiedot (näkyvillä olevista sarakkeista), valitse kappale ja Muokkaa > Kopioi ja valitse sitten liittämiskomento toisessa ohjelmassa (esimerkiksi sähköposti- tai tekstiohjelmassa).


En näe jaettua musiikkia

Jos olet valinnut ”Etsi jaettua musiikkia” -valintaneliön (iTunes-asetusten Jakaminen-osassa) mutta lähdeluettelossasi ei kuitenkaan näy jaettuja kirjastoja tai soittolistoja, kyseessä saattaa olla jokin seuraavista ongelmista:

  • Paikallisverkon samassa aliverkossa ei ole yhtään sellaista tietokonetta, jossa musiikin jakaminen on valittu päälle.
  • iTunes 4.5 tai uudempi ei ole avoinna muissa saman verkon tietokoneissa. Musiikin jakamista ja jaetun musiikin etsimistä varten on oltava asennettuna iTunes 4.5 tai uudempi.

Kun haluat nähdä, onko kappale jaettuna, valitse ensin kappale ja sitten Arkisto > Näytä tietoja. Jos Yhteenveto-osion Laji-kohdassa näkyy ”etä”, kappale on jaettu.


iTunes ja Music Store -ohjeet

iTunes ja Music Storen ohje

Napsauta vasemmalla olevaa aihetta


Tiedostojen kopioiminen Music-kansioon kirjastoon lisäämisen yhteydessä

Kun kappale tuodaan CD-levyltä kirjastoon tai vedetään sinne, kappaleesta luodaan oletusarvoisesti viite Omat musiikkitiedostot -kansion sisällä olevan iTunes-kansion iTunes Music -kansioon. Voit myös asettaa iTunesin liittämään kopion kirjastoon lisäämistäsi kappaleista iTunes Music -kansioon. Tekemällä näin varmistat, että iTunes-tiedostot ovat yhdessä ja samassa paikassa.

  1. Valitse Muokkaa > Asetukset, napsauta Lisäasetukset-välilehteä ja napsauta sitten Yleinen.
  2. Valitse "Kopioi tiedostot musiikkikansioon kun ne lisätään kirjastoon" -valintaneliö.

Kun seuraavan kerran lisäät kirjastoon kappaleen, iTunes lisää kopion tiedostosta iTunes Music -kansioon. Alkuperäinen tiedosto pysyy nykyisessä sijaintipaikassaan.


Kappaleiden nimet näyttävät vääristyneiltä sen jälkeen, kun ne on tuotu toisesta ohjelmasta

Jos kappaleen nimi ja tiedot eivät näy oikein, tiedosto on luultavasti luotu sellaisella ohjelmalla, joka tallentaa tiedot eri tavalla kuin iTunes. Voit ehkä ratkaista ongelman asettamalla kappaleen tagien Unicode-merkit päinvastaiseen järjestykseen.

  1. Valitse kappale ja napsauta Lisäasetukset > Muunna ID3-tagit.

    Jos haluat valita kerralla useita vierekkäisiä kappaleita, paina Vaihto-näppäintä samalla, kun napsautat kappaleiden nimiä. Jos haluat valita kerralla useita kappaleita, jotka eivät ole vierekkäin, paina Komento-näppäintä samalla, kun napsautat kappaleita.

  2. Napsauta Käännä Unicode.

Jos haluat muuntaa tiedot takaisin alkuperäiseen muotoonsa, valitse uudelleen Käännä Unicode.


iTunesin päivittäminen

Voit tarkistaa iTunes-päivitykset käsin tai asettaa iTunesin tarkistamaan uudet päivitykset automaattisesti viikottain.

  • iTunesin uudet versiot tarkistetaan käsin valitsemalla Ohje > Tarkista iTunes-päivitykset.
  • iTunesin uudet versiot voidaan tarkistaa automaattisesti viikottain valitsemalla Muokkaa > Asetukset ja napsauttamalla Yleinen-välilehteä. Varmista, että ”Tarkista iTunes-päivitykset automaattisesti” on valittu.

Automaattisen tarkistuksen ollessa päällä iTunes tarkistaa uudet päivitykset viikottain. Tarkistus tapahtuu vain, jos olet ainakin kerran seitsemän päivän sisällä lopettanut iTunesin ja käynnistänyt sen uudelleen.


iPod shufflen asettaminen toistamaan kappaleita samalla äänenvoimakkuudella

Voit asettaa iPod shufflen toistamaan kaikki kappaleet samalla äänenvoimakkuudella. iTunes on myös asetettava toistamaan kappaleet samalla äänenvoimakkuudella.

  • Aseta iTunes toistamaan kaikki kappaleet samalla äänenvoimakkuudella valitsemalla Muokkaa > Asetukset ja napsauttamalla Toisto-välilehteä. Varmista sitten, että Äänenvoimakkuuden tasaus -valintaneliö on valittuna.
  • Asettaaksesi iPod shufflen toistamaan kaikki kappaleet samalla äänenvoimakkuudella valitse Muokkaa > Asetukset. Napsauta iPod-välilehteä ja valitse ponnahdusvalikosta iPod shuffle, jos mahdollista. Valitse sitten Käytä äänenvoimakkuuden tasausta -valintaneliö.


Musiikin järjestäminen

Järjestä kappaleesi soittolistoihin. Luo dynaamisia soittolistoja, jotka päivittyvät automaattisesti, kun lisäät musiikkia. Arvioi kappaleita ja muokkaa kappaleen tietoja niin, että voit helposti selata kokoelmaasi.


Pikanäppäimet

Näppäimistön avulla voidaan suorittaa nopeasti monia iTunesin toimintoja. Tavallisimpien komentojen pikanäppäimet löytyvät valikoista (tai tämän sivun alareunasta). Monet iTunesin kohteet (kappaleet, sarakkeiden otsikot) sisältävät tilannekohtaisia pikavalikkoja. Ne saadaan näkyviin napsauttamalla kohdetta oikeanpuoleisella painikkeella.

Toiminnot suoritetaan painamalla alla esitettyjä oikotienäppäimiä.

Toiminto | Oikotie
Toiston pikanäppäimet |
Toista valittu kappale välittömästi | Enter
Siirry eteenpäin tai taaksepäin kappaleen sisällä | Ctrl-Alt-Nuoli
Kuuntele luettelon seuraava tai edellinen kappale | Vaihto-Ctrl-Alt-Nuoli oikealle tai Nuoli vasemmalle
Siirry luettelon seuraavaan tai edelliseen kappaleeseen | Nuoli vasemmalle tai Nuoli oikealle (tai napsauta iTunesin ikkunan vasemmassa yläkulmassa olevia säätimiä, joilla siirrytään seuraavaan tai edelliseen kappaleeseen)
Kirjaston ja soittolistan pikanäppäimet |
Valitse kaikki luettelon kappaleet tai poista niiden valinta | Ctrl-napsauta kappaleen vieressä olevaa valintaneliötä
Luo uusi Älykäs soittolista | Vaihto-napsauta lisäyspainiketta (+)
Sekoita nykyinen soittolista uudelleen | Vaihto-napsauta sekoituspainiketta
Poista valittu soittolista lähdeluettelosta ilman, että vahvistat sen poiston | Ctrl-Delete
Poista valittu soittolista ja kaikki sen kappaleet kirjastosta | Vaihto-Delete
Poista valittu kappale kirjastosta ja kaikista soittolistoista | Vaihto-Delete
Music Store -pikanäppäimet |
Siirry seuraavalle sivulle Music Storessa | Ctrl-Oikea hakasulku (])
Palaa edelliselle sivulle Music Storessa | Ctrl-Vasen hakasulku ([)
Tiedostojen ja ikkunoiden pikanäppäimet |
Vaihda näkyvillä olevia kappaletietojen sarakkeita | Napsauta sarakkeen otsikkoa hiiren oikealla painikkeella
Avaa tai sulje kaikki Radio-luettelon kolmiot | Ctrl-napsauta kolmiota
Säädä ikkunan koko sopivaksi | Vaihto-kaksoisnapsauta otsikkopalkkia
Avaa lisäasetukset, kun visuaalinen tehoste on näkyvillä | Paina ? ja valitse sitten jokin vaihtoehto painamalla pyydettyä näppäintä (kaikki visuaaliset tehosteet eivät tue tätä)
Päivitä Radio- tai Bilelista-luettelo | F5-näppäin
Puhutun äänisisällön pikanäppäimet |
Siirry seuraavaan tai edelliseen lukuun (jos mahdollista) | Ctrl-Vaihto-Nuoli oikealle tai Nuoli vasemmalle
Tiedosto-valikon pikanäppäimet |
Luo uusi soittolista | Ctrl-N
Luo uusi kansio | Ctrl-Vaihto-N
Luo uusi Älykäs soittolista | Ctrl-Alt-N
Lisää tiedosto Kirjastoon | Ctrl-O
Sulje iTunesin ikkuna | Ctrl-W
Tuo kappale, soittolista tai kirjaston tiedosto | Ctrl-Vaihto-O
Avaa valitun kappaleen tai CD-levyn Kappaleen tiedot- tai CD-tiedot-ikkuna | Ctrl-I
Näytä kappaletiedoston sijainti | Ctrl-R
Näytä parhaillaan toistettava kappale luettelossa | Ctrl-L
Muokkaa-valikon pikanäppäimet |
Peru edellinen kirjoitusmuutos muokkaustilassa | Ctrl-Z
Leikkaa valitun kappaleen tiedot tai kuvamateriaali | Ctrl-X
Kopioi valitun kappaleen tiedot tai kuvamateriaali | Ctrl-C
Liitä valitun kappaleen tiedot tai kuvamateriaali | Ctrl-V
Valitse kaikki kappaleet luettelossa | Ctrl-A
Poista kaikkien luettelon kappaleiden valinta | Ctrl-Shift-A
Kätke tai näytä Artisti- ja Albumi-sarakkeet | Ctrl-B
Kätke tai näytä kappaleiden kuvamateriaali | Ctrl-G
Avaa Valinnat-ikkuna valitulle lähteelle | Ctrl-J
Avaa iTunes-asetukset | Ctrl-pilkku
Ohjaus-valikon pikanäppäimet |
Lopeta tai aloita valitun kappaleen toisto | Välilyönti-näppäin
Toista luettelossa seuraavana oleva kappale, kun nykyistä kappaletta toistetaan | Nuoli oikealle
Toista luettelossa edellinen kappale, kun nykyistä kappaletta toistetaan | Nuoli vasemmalle
Lisää äänenvoimakkuutta | Ctrl-Nuoli ylös
Vähennä äänenvoimakkuutta | Ctrl-Nuoli alas
Mykistä ääni (kappaleen toisto jatkuu) | Ctrl-Alt-Nuoli alas
Poista CD-levy | Ctrl-E
Esitys-valikon pikanäppäimet |
Laita esitystila päälle tai pois päältä | Ctrl-T
Vaihda visuaalisia tehosteita koko näytöllä tai iTunes-ikkunassa (esitystilan ollessa päällä) | Ctrl-F
Lisäasetukset-valikon pikanäppäimet |
Vaihda minisoitinikkunaan | Ctrl-M
Avaa lähetys tietystä URLista | Ctrl-U