Bienvenido a la ayuda de GIGA

Bienvenido al archivo de ayuda de la Utilidad GIGARANGE USB.

El paquete de la Utilidad GIGARANGE USB incluye las siguientes utilidades.

Programa de inicio

Después de iniciar la Utilidad GIGARANGE USB, se muestra el Programa de inicio.

Haga clic en el icono correspondiente en el Programa de inicio para iniciar la Utilidad Libreta Telefónica, la Utilidad Imagen o la Utilidad Melodía.

Utilidad Libreta telefónica

La Utilidad Libreta telefónica le permite:

  • Agregar y editar registros de libreta telefónica con la computadora y enviarlos al teléfono GIGARANGE

  • Importar registros de libreta telefónica desde la libreta de direcciones de Microsoft® Outlook® y enviarlas al teléfono GIGARANGE (se pueden importar datos creados con las versiones de Microsoft Outlook 2000, 2002 y 2003).

  • Copiar y guardar los registros de libreta telefónica del teléfono GIGARANGE a la computadora

Utilidad Imagen

La Utilidad Imagen le permite:

  • Enviar al teléfono GIGARANGE imágenes almacenadas en la computadora

  • Editar imágenes en la computadora y enviarlas al teléfono GIGARANGE

Utilidad Melodía

La Utilidad Melodía le permite:

  • Enviar al teléfono GIGARANGE melodías almacenadas en la computadora

  • Editar melodías en la computadora y enviarlas al teléfono GIGARANGE

Marcas registradas:

  • Microsoft, Windows y Outlook son marcas registradas o marcas comerciales de Microsoft Corporation en los Estados Unidos y en otros países.

  • Capturas de pantalla reimpresas con el permiso de Microsoft Corporation.

Nota:

  • Las capturas de pantalla que aparecen en estas instrucciones pueden diferir ligeramente con respecto a las pantallas que verá en su computadora.

  • Las características y el aspecto del programa están sujetos a cambio sin aviso.

  • Si Microsoft deja de ofrecer soporte técnico para algunos de sus productos en el futuro, Panasonic no podrá continuar suministrando soporte técnico para los datos creados utilizando tales productos.


Programa de inicio

Haga clic en un elemento o un área de la pantalla para obtener más información sobre ese tema en particular.


Utilidad Libreta telefónica

Haga clic en un elemento o un área de la pantalla para obtener más información sobre ese tema en particular.


Utilidad Imagen

Haga clic en un elemento o un área de la pantalla para obtener más información sobre ese tema en particular.


Utilidad Melodía

Haga clic en un elemento o un área de la pantalla para obtener más información sobre ese tema en particular.


Editar registros de la libreta telefónica utilizando la computadora

Agregar y editar registros de la libreta telefónica utilizando la computadora

Siga estos pasos para utilizar la computadora para editar registros de la libreta telefónica en la libreta telefónica del teléfono.

Iniciar la Utilidad Libreta telefónica

  1. Conecte el cable USB suministrado al teléfono y a la computadora.

Advertencia:

No puede utilizar el teléfono para recibir llamadas, hacer llamadas, etc., mientras está conectado a la computadora. Asegúrese de desconectar el cable USB del teléfono una vez que termina la operación con la Utilidad GIGARANGE USB.

Nota:

Si necesita ayuda para conectar el teléfono y la computadora, consulte la Guía de Instalación para la Utilidad GIGARANGE USB suministrada con el teléfono.

  2. Haga clic en el icono de la Utilidad Libreta telefónica en el Programa de inicio.

Se inicia la Utilidad Libreta telefónica.

Todos los registros de la libreta telefónica almacenados en el teléfono se transfieren automáticamente a la computadora y se muestran en el panel derecho.

Agregar registros de la libreta telefónica

  1. Haga clic en [image] en el panel derecho.

Aparece el cuadro de diálogo Registro de libreta telefónica.

  2. Ingrese el nombre (máx. 16 caracteres) y el número de teléfono (máx. 32 dígitos), luego haga clic en [Aceptar].

El registro agregado se muestra en el panel derecho.

Editar registros de libreta telefónica

  1. Seleccione en el panel derecho el registro de la libreta telefónica que desea editar.

  2. Haga clic en [image].

Aparece el cuadro de diálogo Registro de libreta telefónica.

  3. Cambie el nombre y el número de teléfono según sea necesario, luego haga clic en [Aceptar].

El nuevo nombre o número de teléfono se muestran en el panel derecho.

Borrar registros de la libreta telefónica

  1. Seleccione en el panel derecho el registro de la libreta telefónica que desea borrar.

  2. Haga clic en [image].

  3. Haga clic en [Aceptar] cuando se le solicite.

El registro seleccionado se borra del panel derecho.

Enviar registros al teléfono

  1. Haga clic en [image].

  2. Haga clic en [Aceptar] cuando se le solicite.

Aparece la ventana que indica que se están enviando los registros al teléfono.

  3. Haga clic en [Aceptar] cuando se le solicite.


Importar la libreta de direcciones de Microsoft Outlook a la libreta telefónica

Enviar al teléfono registros de la libreta telefónica almacenados en la computadora

Siga estos pasos para enviar al teléfono los registros de la libreta telefónica almacenados en la computadora.

Iniciar la Utilidad Libreta telefónica

  1. Conecte el cable USB suministrado al teléfono y a la computadora.

Advertencia:

No puede utilizar el teléfono para recibir llamadas, hacer llamadas, etc., mientras está conectado a la computadora. Asegúrese de desconectar el cable USB del teléfono una vez que termina la operación con la Utilidad GIGARANGE USB.

Nota:

Si necesita ayuda para conectar el teléfono y la computadora, consulte la Guía de Instalación para la Utilidad GIGARANGE USB suministrada con el teléfono.

  2. Haga clic en el icono de la Utilidad Libreta telefónica en el Programa de inicio.

Se inicia la Utilidad Libreta telefónica.

Todos los registros de la libreta telefónica almacenados en el teléfono se transfieren automáticamente a la computadora y se muestran en el panel derecho.

Importar los registros de la libreta telefónica almacenados en la computadora

Se pueden importar los registros de la libreta telefónica de otros datos (Archivos de libreta telefónica, archivos CSV o datos de la libreta de direcciones de Microsoft Outlook) y enviarlos luego al teléfono (máx. 50 registros).

  1. Haga clic en [image].

Aparece el cuadro de diálogo Importar.

  2. Seleccione [Archivo] o [Microsoft® Outlook®] en función del tipo de datos que desea importar, luego haga clic en [Aceptar].

Para los archivos de libreta telefónica, seleccione el archivo que desea importar.
Para los archivos CSV, seleccione el tipo de archivo que desea importar, luego seleccione los elementos que se utilizarán como nombre y números de teléfono.

Los registros importados se muestran en el panel izquierdo.

Enviar registros importados al teléfono

  1. Seleccione en el panel izquierdo los registros que desea transferir al teléfono.

  2. Haga clic en [image].

Los registros seleccionados en el panel izquierdo se copian al panel derecho.

  3. Haga clic en [image].

  4. Haga clic en [Aceptar] cuando se le solicite.

Aparece la ventana que indica que se están enviando los registros al teléfono.

  5. Haga clic en [Aceptar] cuando se le solicite.


Guardar un copia de la libreta telefónica del teléfono en la computadora

Guardar los registros de la libreta telefónica en la computadora

Siga estos pasos para guardar los registros de la libreta telefónica en la computadora.

Iniciar la Utilidad Libreta telefónica

  1. Conecte el cable USB suministrado al teléfono y a la computadora.

Advertencia:

No puede utilizar el teléfono para recibir llamadas, hacer llamadas, etc., mientras está conectado a la computadora. Asegúrese de desconectar el cable USB del teléfono una vez que termina la operación con la Utilidad GIGARANGE USB.

Nota:

Si necesita ayuda para conectar el teléfono y la computadora, consulte la Guía de Instalación para la Utilidad GIGARANGE USB suministrada con el teléfono.

  2. Haga clic en el icono de la Utilidad Libreta telefónica en el Programa de inicio.

Se inicia la Utilidad Libreta telefónica.

Todos los registros de la libreta telefónica almacenados en el teléfono se transfieren automáticamente a la computadora y se muestran en el panel derecho.

Guardar registros de la libreta telefónica en la computadora

  1. En el panel derecho, seleccione los registros de la libreta telefónica que desea guardar.

  2. Haga clic en [image].

Los registros seleccionados en el panel derecho se copian al panel izquierdo.

  3. Haga clic en [image].

Aparece el cuadro de diálogo Guardar como.

  4. Seleccione la carpeta en la cual desea guardar los datos de la libreta telefónica e ingrese un nombre de archivo para el archivo de datos de libreta telefónica, luego haga clic en [Guardar].

Los registros seleccionados anteriormente se guardan como un archivo de datos de libreta telefónica en la carpeta especificada de su computadora.

Nota:

[Archivo de libreta telefónica] es la única opción disponible como tipo de archivo cuando almacena registros de libreta telefónica en la computadora.

  5. Haga clic en [Aceptar] cuando se le solicite.


Enviar al teléfono datos de la libreta telefónica almacenados en la computadora

Siga estos pasos para enviar al teléfono datos de la libreta telefónica almacenados en la computadora. Esto le permite enviar al teléfono una “copia de seguridad” de la libreta telefónica guardada previamente.

Iniciar la Utilidad Libreta telefónica

  1. Conecte el cable USB suministrado al teléfono y a la computadora.

Advertencia:

No puede utilizar el teléfono para recibir llamadas, hacer llamadas, etc., mientras está conectado a la computadora. Asegúrese de desconectar el cable USB del teléfono una vez que termina la operación con la Utilidad GIGARANGE USB.

Nota:

Si necesita ayuda para conectar el teléfono y la computadora, consulte la Guía de Instalación para la Utilidad GIGARANGE USB suministrada con el teléfono.

  2. Haga clic en el icono de la Utilidad Libreta telefónica en el Programa de inicio.

Se inicia la Utilidad Libreta telefónica.

Todos los registros de la libreta telefónica almacenados en el teléfono se transfieren automáticamente a la computadora y se muestran en el panel derecho.

Abrir un archivo de datos de libreta telefónica guardado previamente en la computadora

  1. Haga clic en [image].

Aparece el cuadro de diálogo Abrir.

  2. Seleccione el archivo de libreta telefónica que desea abrir, luego haga clic en [Abrir].

Los datos de la libreta telefónica se muestran en el panel izquierdo y el nombre de archivo se muestra en el cuadro de texto [Archivo actual].

Enviar registros de la libreta telefónica al teléfono

  1. Seleccione en el panel izquierdo los registros que desea transferir.

  2. Haga clic en [image].

Los registros seleccionados en el panel izquierdo se copian al panel derecho.

Si en el panel derecho hay un registro de libreta telefónica que no desea enviar al teléfono, seleccione el nombre, haga clic en [image], luego haga clic en [Aceptar] cuando se le solicite.

Se borra el nombre seleccionado en el panel derecho.

  3. Haga clic en [image].

  4. Haga clic en [Aceptar] cuando se le solicite.

Aparece la ventana que indica que se están enviando datos al teléfono.

Nota:

Se muestra el siguiente mensaje:
"No se pudieron transferir los datos. Confirme la conexión e inténtelo nuevamente. (725)"
Desconecte y vuelva a conectar el cable USB. Cuando vuelva a conectar el cable, se mostrará el siguiente mensaje:
"Se ha producido un error. Haga clic en [Aceptar] para continuar, luego intente enviar los datos al teléfono nuevamente."
Haga clic en [Aceptar], luego intente enviar los datos al teléfono nuevamente haciendo clic en [Enviar].
Si este mensaje aparece cada vez que intenta enviar los datos al teléfono, borre el siguiente archivo de la computadora:
C:\Archivos de programa\Serie de Panasonic KX-TG55\backup\PBCache.phb
(Cuando la unidad de inicio es la unidad C.)

  5. Haga clic en [Aceptar] cuando se le solicite.


Enviar al teléfono imágenes almacenadas en la computadora

Siga estos pasos para enviar al teléfono imágenes almacenadas en la computadora. Las imágenes pueden utilizarse con las características del teléfono Papel tapiz e Identificación por fotografía.

Nota:

Las imágenes de Papel tapiz que aparecen en el CD-ROM suministrado se utilizan con el permiso de © 2005 Digital Vision.

Iniciar la Utilidad Imagen

  1. Conecte el cable USB suministrado al teléfono y a la computadora.

Advertencia:

No puede utilizar el teléfono para recibir llamadas, hacer llamadas, etc., mientras está conectado a la computadora. Asegúrese de desconectar el cable USB del teléfono una vez que termina la operación con la Utilidad GIGARANGE USB.

Nota:

Si necesita ayuda para conectar el teléfono y la computadora, consulte la Guía de Instalación para la Utilidad GIGARANGE USB suministrada con el teléfono.

  2. Haga clic en el icono de la Utilidad Imagen en el Programa de inicio.

Se inicia la Utilidad Imagen.

Todas las imágenes almacenadas en el teléfono se transfieren automáticamente a la computadora y sus nombres se muestran en el cuadro de lista [Datos del teléfono].

Abrir una imagen almacenada en la computadora

  1. Haga clic en [image].

Aparece el cuadro de diálogo Abrir.

  2. Seleccione la imagen que desea enviar al teléfono, luego haga clic en [Abrir].

La imagen se muestra en el panel izquierdo y el nombre de archivo se muestra en el cuadro de texto [Archivo actual].

Nota:

Se pueden abrir archivos bitmap, JPEG, PNG y TIFF.

Editar la imagen

Se puede editar una imagen ampliándola, reduciéndola y rotándola, y ajustando el contraste, el brillo y el color.

Si no es necesario editar la imagen, continúe con la sección siguiente.

  • Haga clic en [image] para reducir la imagen.

  • Haga clic en [image] para ampliar la imagen.

  • Haga clic en [image] para rotar la imagen 90 grados a la izquierda.

  • Haga clic en [image] para rotar la imagen 90 grados a la derecha.

  • Haga clic en [image] para mostrar el cuadro de diálogo Brillo y contraste, en el cual puede ajustar el brillo y el contraste de la imagen.

  • Haga clic en [image] para mostrar el cuadro de diálogo Ajustar color, en el cual puede ajustar el tinte de color de la imagen.

Seleccionar el área visualizable de la imagen y enviarla al teléfono

  1. Seleccione [Papel tapiz] para utilizar la imagen como motivo de papel tapiz en el visor del teléfono. Seleccione [Identificación por fotografía] si desea que la imagen se muestre en el teléfono cuando se reciba una llamada de una persona específica.

  2. Arrastre el cuadro al panel izquierdo para especificar el área visualizable de la imagen. Esto le permite “ocultar” un área no deseada de la imagen.

Ingrese el nombre de la imagen en el cuadro de texto [Nombre de archivo] (máx. 15 caracteres) si desea cambiar el nombre.

  3. Haga clic en [image].

  4. Haga clic en [Sí] cuando se le solicite.

Aparece la ventana que indica que se está enviando la imagen al teléfono.

Nota:

Haga clic en [Cancelar] para detener el envío de datos.

  5. Haga clic en [Aceptar] cuando se le solicite.

El nombre de la imagen aparece en el cuadro de lista [Datos del teléfono].

Si necesita ayuda para usar la imagen con las características del teléfono Papel tapiz e Identificación por fotografía, consulte las Instrucciones de empleo suministradas con el teléfono.


Borrar una imagen almacenada en el teléfono

Siga estos pasos para borrar una imagen almacenada en el teléfono.

Iniciar la Utilidad Imagen

  1. Conecte el cable USB suministrado al teléfono y a la computadora.

Advertencia:

No puede utilizar el teléfono para recibir llamadas, hacer llamadas, etc., mientras está conectado a la computadora. Asegúrese de desconectar el cable USB del teléfono una vez que termina la operación con la Utilidad GIGARANGE USB.

Nota:

Si necesita ayuda para conectar el teléfono y la computadora, consulte la Guía de Instalación para la Utilidad GIGARANGE USB suministrada con el teléfono.

  2. Haga clic en el icono de la Utilidad Imagen en el Programa de inicio.

Se inicia la Utilidad Imagen.

Todas las imágenes almacenadas en el teléfono se transfieren automáticamente a la computadora y sus nombres se muestran en el cuadro de lista [Datos del teléfono].

Borrar la imagen

  1. Seleccione el nombre de archivo de la imagen que desea borrar en el cuadro de lista [Datos del teléfono].

Nota:

Haga clic en [image] para obtener una vista previa de la imagen seleccionada.

  2. Haga clic en [image].

  3. Haga clic en [Sí] cuando se le solicite.

  4. Haga clic en [Aceptar] cuando se le solicite.

El nombre de archivo desaparece del cuadro de lista [Datos del teléfono].


Enviar al teléfono melodías almacenadas en la computadora

Siga estos pasos para enviar al teléfono melodías almacenadas en la computadora. Las melodías luego podrán ser utilizadas como tono del timbre del teléfono al recibir llamadas.

Iniciar la Utilidad Melodía

  1. Conecte el cable USB suministrado al teléfono y a la computadora.

Advertencia:

No puede utilizar el teléfono para recibir llamadas, hacer llamadas, etc., mientras está conectado a la computadora. Asegúrese de desconectar el cable USB del teléfono una vez que termina la operación con la Utilidad GIGARANGE USB.

Nota:

Si necesita ayuda para conectar el teléfono y la computadora, consulte la Guía de Instalación para la Utilidad GIGARANGE USB suministrada con el teléfono.

  2. Haga clic en el icono de la Utilidad Melodía en el Programa de inicio.

Se inicia la Utilidad Melodía.

Todas las melodías almacenadas en el teléfono se transfieren automáticamente a la computadora y sus nombres se muestran en el cuadro de lista [Datos del teléfono].

Abrir una melodía almacenada en la computadora

  1. Haga clic en [image].

Aparece el cuadro de diálogo Abrir.

  2. Seleccione el archivo de melodía (archivo de sonido en formato WAV) que desea enviar al teléfono, luego haga clic en [Abrir].

La forma de onda de la melodía se muestra en el panel izquierdo y el nombre de archivo se muestra en el cuadro de texto [Archivo actual].

Nota:

  • Sólo los archivos Wav pueden abrirse. Si desea utilizar un archivo de melodía almacenado en un formato diferente, primero deberá convertirlo a formato WAV por medio de una utilidad de audio de terceros.
    Formatos WAV disponibles:
    Índice de muestra de señales de audio: 8 kHz, 11,025 kHz, 12 kHz, 16 kHz, 22,05 kHz, 24 kHz, 32 kHz, 44,1 kHz ó 48 kHz
    Tamaño de muestra de señales de audio: 8 bits o 16 bits
    Tipo de codificación: PCM no comprimido
    No se pueden abrir archivos BWF.

  • La extensión máxima para cada melodía almacenada en el teléfono es de 30 segundos. Si un archivo de melodía almacenado en la computadora supera los 30 segundos de duración, deberá cortar la melodía antes de enviarla al teléfono.

  • Puede confirmar el tamaño, las propiedades y el tiempo de la melodía seleccionada antes de abrirla en la sección [Información del archivo] del cuadro de diálogo Abrir.

  • Haga clic en [Reproducir] para reproducir la melodía seleccionada.

Cortar la melodía

  1. En el panel izquierdo, haga clic con el botón izquierdo del mouse y sosténgalo en el área de la forma de onda en la cual desea que empiece la melodía.

  2. Arrastre el mouse hacia la derecha hasta que se seleccione también el punto de finalización deseado.

El área seleccionada de la forma de onda se muestra en color azul.

Nota:

  • Pueden seleccionarse hasta 30 segundos del archivo de melodía.

  • Haga clic en [image] para mover los puntos de inicio y finalización hacia la izquierda, y en [image] para moverlos hacia la derecha.

  • Arrastre los puntos de inicio y finalización hacia la izquierda o hacia la derecha para mover la posición de cada uno.

  • Haga clic en [image] para reproducir el área seleccionada de la forma de onda y en [image] para hacer una pausa durante la reproducción. Haga clic en [image] nuevamente para continuar la reproducción.

  • Haga clic en [image] para acercar y en [image] para alejar.

Enviar la melodía al teléfono

  1. Haga clic en [image].

El área seleccionada de la forma de onda se copia en el panel derecho.

Nota:

  • Haga clic en [image] para reproducir el área seleccionada de la forma de onda. Haga clic en [image] para hacer una pausa durante la reproducción. Haga clic en [image] nuevamente para continuar la reproducción.

  • Haga clic en [image] para subir el volumen, y en [image] para bajar el volumen.

  • Haga clic en [image] para ajustar el volumen automáticamente.

  • Ingrese el nombre de la melodía en el cuadro de texto [Nombre de archivo] (máx. 15 caracteres) si desea cambiar el nombre.

  2. Haga clic en [image].

  3. Haga clic en [Sí] cuando se le solicite.

Aparece la ventana que indica que se está enviando la melodía al teléfono.

Nota:

Haga clic en [Cancelar] para detener el envío de datos.

  4. Haga clic en [Aceptar] cuando se le solicite.

El nombre de la melodía aparece en el cuadro de lista [Datos del teléfono].

Nota:

  • Si necesita ayuda para usar la melodía como tono del timbre del teléfono, consulte las Instrucciones de empleo suministradas con el teléfono.

  • Puede guardar una copia de la melodía editada en su computadora como copia de seguridad, mediante el siguiente procedimiento:
    Haga clic en [image].
    Aparece el cuadro de diálogo Guardar como.
    Especifique la carpeta en la cual desea guardar la melodía, luego haga clic en [Guardar].
    Las melodías se pueden guardar solamente como archivos WAV.


Borrar una melodía almacenada en el teléfono

Siga estos pasos para borrar una melodía almacenada en el teléfono.

Iniciar la Utilidad Melodía

  1. Conecte el cable USB suministrado al teléfono y a la computadora.

Advertencia:

No puede utilizar el teléfono para recibir llamadas, hacer llamadas, etc., mientras está conectado a la computadora. Asegúrese de desconectar el cable USB del teléfono una vez que termina la operación con la Utilidad GIGARANGE USB.

Nota:

Si necesita ayuda para conectar el teléfono y la computadora, consulte la Guía de Instalación para la Utilidad GIGARANGE USB suministrada con el teléfono.

  2. Haga clic en el icono de la Utilidad Melodía en el Programa de inicio.

Se inicia la Utilidad Melodía.

Todas las melodías almacenadas en el teléfono se transfieren automáticamente a la computadora y sus nombres se muestran en el cuadro de lista [Datos del teléfono].

Borrar una melodía

  1. Seleccione el nombre de archivo de la melodía que desea borrar en el cuadro de lista [Datos del teléfono].

Nota:

Haga clic en [image] para reproducir la melodía seleccionada.

  2. Haga clic en [image].

  3. Haga clic en [Sí] cuando se le solicite.

  4. Haga clic en [Aceptar] cuando se le solicite.

El nombre de archivo desaparece en el cuadro de lista [Datos del teléfono].


Instalación del controlador USB

Siga estos pasos para instalar el controlador USB.

Para usuarios de Windows® XP:

  1. Conecte el cable USB suministrado al teléfono y a la computadora.

Si aparece el cuadro de diálogo para actualizar Windows, seleccione [No, no en este momento] y haga clic en [Siguiente].

  2. Una vez que aparece el cuadro de diálogo [Asistente para hardware nuevo encontrado], seleccione [Instalar automáticamente el software], y haga clic en [Siguiente].

  3. Haga clic en [Continuar] si aparece el siguiente cuadro de diálogo.

Nota:

Esto es normal y la unidad Panasonic USB no le causará ningún conflicto al sistema operativo. Puede continuar con la instalación.

  4. Haga clic en [Finalizar].

Para usuarios de Windows 98SE, Windows Me y Windows 2000:

  1. Conecte el cable USB suministrado al teléfono y a la computadora.

El controlador USB se instalará automáticamente después de conectar el cable USB provisto al teléfono y a la computadora.


Desinstalar la Utilidad GIGARANGE USB

Siga estos pasos para desinstalar la Utilidad GIGARANGE USB.

Para usuarios de Windows XP:

  1. Haga clic en [Inicio].

  2. Haga clic en [Panel de control].

  3. Haga clic en [Agregar o quitar programas].

  4. Seleccione [Utilidad GIGARANGE USB] de la lista.

  5. Haga clic en [Quitar], luego siga las instrucciones que aparecen en la pantalla.

Para usuarios de Windows 98SE, Windows Me y Windows 2000:

  1. Haga clic en [Inicio].

  2. Seleccione [Configuración], luego haga clic en [Panel de control].

  3. Haga doble clic en [Agregar o quitar programas].

  4. Seleccione [Utilidad GIGARANGE USB] de la lista.

  5. Haga clic en [Agregar/Quitar] (o [Cambiar/Quitar] para usuarios de Windows 2000), luego siga las instrucciones que aparecen en pantalla.


Solución de problemas

1. ¿Cómo puedo visualizar el Programa de inicio de la Utilidad GIGARANGE USB?

Búsquelo en la barra de tareas.

Si el Programa de inicio de la Utilidad GIGARANGE USB no aparece en la bandeja del sistema, el programa no está funcionando. Inicie la Utilidad GIGARANGE USB haciendo clic en el menú programas.

Si el Programa de inicio de la Utilidad GIGARANGE USB se muestra en la bandeja del sistema, se minimiza. Haga clic en el icono de la bandeja del sistema para mostrar el Programa de inicio.

Si una de las utilidades se muestra en la barra de tareas (Utilidad Libreta telefónica, Utilidad Imagen, o Utilidad Melodía), haga clic en el icono de la utilidad, luego presione [image] para mostrar el Programa de inicio.

2. ¿Cómo puedo quitar el icono de la Utilidad GIGARANGE USB de la barra de tareas?

Haga clic derecho sobre el icono en la barra de tareas y seleccione [Salir]. La aplicación comenzará nuevamente la próxima vez que inicie la computadora.

3. Tengo problemas al utilizar la Utilidad GIGARANGE USB. ¿Qué debo hacer?

Primero, asegúrese de que la batería del teléfono esté bien cargada.

Luego, asegúrese de que el cable USB esté correctamente conectado al teléfono y a la computadora.

Si los problemas persisten, desinstale la Utilidad GIGARANGE USB y vuelva a instalarla.

4. ¿Cómo puedo deshabilitar la función de Inicio automático?

Para evitar que la Utilidad GIGARANGE USB se inicie al encender la computadora, haga clic derecho en el icono de la bandeja del sistema y desactive la marca de [Inicio automático]. Sin embargo tenga presente que si desactiva [Inicio automático], la Utilidad GIGARANGE USB deberá iniciarse manualmente cuando se conecte el teléfono, haciendo clic en el menú programas.

5. Cuando intento cambiar de usuario utilizando la función Cambio rápido de usuario, aparece el siguiente cuadro de diálogo. "La Utilidad GIGARANGE USB ya está en funcionamiento. Haga clic en el icono de la Utilidad GIGARANGE USB en la bandeja del sistema o reconecte el teléfono."

Este programa no admite la función Cambio rápido de usuario. Para cambiar de usuario, termine la sesión del usuario actual en la computadora e inicie sesión nuevamente.


Asistencia al cliente

Para descargar la última versión de la Utilidad GIGARANGE USB, visite el sitio:

http://panasonic.co.jp/pcc/cs/en/telecom/tel/tg55series.htm


Salir

Haga clic en este botón para salir de la Utilidad GIGARANGE USB.


Ayuda

Haga clic en este botón para abrir el archivo de ayuda de la Utilidad GIGARANGE USB (el archivo que está leyendo en este momento).


Melodía

Utilidad Melodía

Haga clic en este botón para abrir la Utilidad Melodía.


Libreta telefónica

Utilidad Libreta telefónica

Haga clic en este botón para abrir la Utilidad Libreta telefónica.


Imagen

Utilidad Imagen

Haga clic en este botón para abrir la Utilidad Imagen.


Ajuste la finalización a la izquierda

Haga clic en este botón para ajustar el punto de finalización a la izquierda.


Ajuste el inicio a la izquierda

Haga clic en este botón para ajustar el punto de inicio a la izquierda.


Ajuste el inicio a la derecha

Haga clic en este botón para ajustar el punto de inicio a la derecha.


Ajuste la finalización a la derecha

Haga clic en este botón para ajustar el punto de finalización a la derecha.


Automático

Haga clic en este botón para que se configure automáticamente el volumen del área seleccionada.


Datos del teléfono

Aquí se muestran los nombres de las melodías almacenadas en el teléfono.


Disminución del volumen

Haga clic en este botón para que disminuya automáticamente el volumen del área seleccionada.


Punto de finalización

Punto de finalización del área seleccionada de la forma de onda.


Ampliar

Haga clic en este botón para ampliar la forma de onda.


Borrar

Haga clic en este botón para borrar la melodía seleccionada en el cuadro de lista [Datos del teléfono].


Nombre de archivo

Ingrese aquí el nombre de la melodía.


Aumento del volumen

Haga clic en este botón para aumentar automáticamente el volumen del área seleccionada.


Panel izquierdo

Aquí se mostrará la forma de onda de un archivo de melodía después de abrirlo en la computadora.


Izquierda a derecha

Haga clic en este botón para copiar el área seleccionada de la forma de onda del panel izquierdo al panel derecho.


Abrir

Haga clic en este botón para buscar y abrir un archivo de melodía en la computadora.


Pausa

Haga clic en este botón para hacer una pausa durante la reproducción.


Reproducir

Haga clic en este botón para reproducir el área seleccionada de la forma de onda.


Reproducir en la computadora

Haga clic en este botón para reproducir la melodía seleccionada en el cuadro de lista [Datos del teléfono] de la computadora.


Reducir

Haga clic en este botón para reducir el tamaño de la forma de onda.


Panel derecho

Una vez que haga clic en [image] , aquí se copiará el área seleccionada de la forma de onda del panel izquierdo.


Guardar

Haga clic en este botón para guardar en la computadora la melodía actual.


Enviar

Haga clic en este botón para enviar al teléfono los datos de la melodía que aparecen en el panel derecho.


Punto de inicio

Punto de inicio del área seleccionada de la forma de onda.


Agregar

Haga clic en este botón para agregar registros a la libreta telefónica.


Abrir

Haga clic en este botón para buscar y abrir un archivo de libreta telefónica previamente guardado en su computadora.


Borrar

Haga clic en este botón para borrar el/los registro/s seleccionado/s de la libreta telefónica.


Editar

Haga clic en este botón para cambiar el nombre y el número de teléfono del registro seleccionado.


Lista de registros (panel izquierdo)

Si hace clic en [image], los registros de la libreta telefónica que aparecen en este panel se guardarán en su computadora.


Lista de registros (panel derecho)

Aquí se muestran todos los registros de la libreta telefónica del teléfono, además de los registros incorporados del panel izquierdo. Cuando haga clic en [image], los registros de la Libreta telefónica que aparecen en este panel se enviarán al teléfono.


Importar

Haga clic en este botón para importar datos de libreta telefónica de otros archivos, o de la libreta de direcciones de Microsoft Outlook.


Izquierda a derecha

Haga clic en este botón para copiar el/los registro/s seleccionado/s del panel izquierdo al panel derecho.


Nuevo

Haga clic en este botón para crear una libreta telefónica nueva.


Archivo actual

Aquí se muestra la ruta y el nombre del archivo que está abierto actualmente.


Derecha a izquierda

Haga clic en este botón para copiar el/los registro/s seleccionado/s del panel derecho al panel izquierdo.


Guardar

Haga clic en este botón para guardar en la computadora la libreta telefónica actual.


Buscar

Esta área le permite buscar un registro por nombre en la libreta telefónica actual. Ingrese el nombre de la persona que desea buscar y haga clic en el botón para empezar la búsqueda.


Enviar

Haga clic en este botón para enviar al teléfono los datos de libreta telefónica que aparecen en el panel derecho.


Ajustar color

Haga clic en este botón para mostrar el cuadro de diálogo Ajustar color, en el cual puede ajustar el tinte de color de la imagen.


Brillo y contraste

Haga clic en este botón para abrir el cuadro de diálogo Brillo y contraste, en el cual puede ajustar el brillo y el contraste de la imagen.


Ampliar

Haga clic en este botón para ampliar la imagen.


Borrar

Haga clic en este botón para borrar la imagen seleccionada en el cuadro de lista [Datos del teléfono].


Nombre de archivo

Ingrese aquí el nombre de la imagen.


Datos del teléfono

Aquí se muestran los nombres de las imágenes almacenadas en teléfono.


Panel izquierdo

Aquí se mostrará un archivo de imagen después de abrirlo en la computadora.


Abrir

Haga clic en este botón para buscar y abrir un archivo de imagen en la computadora.


Identificación por fotografía

Si esta opción está seleccionada cuando se envía la imagen actual al teléfono, se puede mostrar la imagen en el teléfono cuando se recibe una llamada de una persona específica (función Identificación por fotografía).


Vista previa

Aquí se muestra una vista previa de la imagen en el marco izquierdo, tal como se verá en el visor del teléfono.


Reducir

Haga clic en este botón para reducir el tamaño de la imagen.


Rotar a la izquierda

Haga clic en este botón para rotar la imagen 90 grados a la izquierda.


Rotar a la derecha

Haga clic en este botón para rotar la imagen 90 grados a la derecha.


Guardar

Haga clic en este botón para guardar la imagen actual en la computadora.


Enviar

Haga clic en este botón para enviar al teléfono la imagen que se muestra actualmente en el marco izquierdo.


Mostrar

Haga clic en este botón para obtener una vista previa de la imagen seleccionada en el cuadro de lista [Datos del teléfono].


Papel tapiz

Si esta opción está seleccionada cuando se envía la imagen actual al teléfono, se puede utilizar esta imagen como papel tapiz en el visor del teléfono.


Cuadro de diálogo Ajustar color

Haga clic en un elemento o un área de la pantalla para obtener más información sobre ese tema en particular.


Azul

Haga clic en [image] o arrastre [image] hacia la izquierda para disminuir el tinte azul de la imagen.

Haga clic en [image] o arrastre [image] hacia la derecha para aumentar el tinte azul de la imagen.

La imagen que está en el panel izquierdo cambia a medida que se ajustan los colores.

Se puede ajustar entre -1000 y 1000. El ajuste predeterminado es la posición central “0”.


Brillo

Haga clic en [image] o arrastre [image] hacia la izquierda para oscurecer la imagen.

Haga clic en [image] o arrastre [image] hacia la derecha para que la imagen tenga más brillo.

La imagen que está en el panel izquierdo cambia a medida que se ajusta el brillo.

Se puede ajustar entre -1000 y 1000. El ajuste predeterminado es la posición central “0”.


Cancelar

Haga clic en este botón para cancelar los ajustes y cerrar el cuadro de diálogo.


Cuadro de diálogo Brillo y contraste

Haga clic en un elemento o un área de la pantalla para obtener más información sobre ese tema en particular.


Contraste

Haga clic en [image] o arrastre [image] hacia la izquierda para disminuir el contraste.

Haga clic en [image] o arrastre [image] hacia la derecha para aumentar el contraste.

La imagen que está en el panel izquierdo cambia a medida que se ajusta el contraste.

Se puede ajustar entre -1000 y 1000. El ajuste predeterminado es la posición central “0”.


Verde

Haga clic en [image] o arrastre [image] hacia la izquierda para disminuir el tinte verde de la imagen.

Haga clic en [image] o arrastre [image] hacia la derecha para aumentar el tinte verde de la imagen.

La imagen que está en el panel izquierdo cambia a medida que se ajustan los colores.

Se puede ajustar entre -1000 y 1000. El ajuste predeterminado es la posición central “0”.


Aceptar

Haga clic en este botón para aceptar los ajustes y cerrar el cuadro de diálogo.


Rojo

Haga clic en [image] o arrastre [image] hacia la izquierda para disminuir el tinte rojo de la imagen.

Haga clic en [image] o arrastre [image] hacia la derecha para aumentar el tinte rojo de la imagen.

La imagen que está en el panel izquierdo cambia a medida que se ajustan los colores.

Se puede ajustar entre -1000 y 1000. El ajuste predeterminado es la posición central “0”.