Bienvenue à l'aide GIGA

Bienvenue au fichier Aide de l'utilitaire GIGARANGE USB.

Le progiciel GIGARANGE USB comprend les quatre utilitaires suivants :

Démarreur

Une fois l'utilitaire GIGARANGE USB lancé, le Démarreur s'affiche.

Dans le Démarreur, cliquez sur l'icône appropriée pour lancer l'utilitaire du répertoire, l'utilitaire d'images ou l'utilitaire de mélodies.

Utilitaire du répertoire

L'utilitaire du répertoire vous permet d'effectuer les opérations suivantes :

  • Ajouter et modifier des entrées de répertoire avec votre ordinateur et les envoyer à votre combiné GIGARANGE.

  • Importer des entrées de répertoire dans votre carnet d’adresses de Microsoft® Outlook® et les envoyer à votre combiné GIGARANGE. Seules les entrées des versions de Microsoft Outlook 2000, 2002 et 2003 peuvent être importées.

  • Copier et sauvergarder des entrées du répertoire de votre combiné GIGARANGE sur votre ordinateur.

Utilitaire d’images

L'utilitaire d'images vous permet d'effectuer les opérations suivantes :

  • Envoyer à votre combiné GIGARANGE des images stockées sur votre ordinateur

  • Modifier des images avec votre ordinateur et les envoyer à votre combiné GIGARANGE

Utilitaire de mélodies

L'utilitaire de mélodies vous permet d'effectuer les opérations suivantes :

  • Envoyer à votre combiné GIGARANGE des mélodies stockées sur votre ordinateur

  • Modifier des mélodies avec votre ordinateur et les envoyer à votre combiné GIGARANGE

Marques de commerce :

  • Microsoft, Windows et Outlook sont des marques déposées ou des marques de commerce de Microsoft Corporation aux États-Unis et/ou dans autres pays.

  • Les captures d'écran ont été reproduites avec la permission de la société Microsoft Corporation.

Remarques :

  • Les captures d’écran illustrées dans ces instructions peuvent différer légèrement de celles apparaissant à l'écran de votre ordinateur.

  • Les fonctionnalités et l’apparence du logiciel peuvent être modifiées sans préavis.

  • Si Microsoft cesse d’offrir du soutien technique pour certains de ses produits à l'avenir, Panasonic ne pourra plus assurer une assistance technique pour les données créées dans ces produits.


Démarreur

Cliquez sur un des éléments ou sur cette zone de l'écran pour en savoir plus.


Utilitaire du répertoire

Cliquez sur un des éléments ou sur cette zone de l'écran pour en savoir plus.


Utilitaire d’images

Cliquez sur un des éléments ou sur cette zone de l'écran pour en savoir plus.


Utilitaire de mélodies

Cliquez sur un des éléments ou sur cette zone de l'écran pour en savoir plus.


Modifier des entrées de répertoire à l'aide de l'ordinateur

Ajouter et modifier des entrées de répertoire à l'aide de l'ordinateur

Suivez les étapes ci-dessous pour modifier sur votre ordinateur des entrées de répertoire stockées dans le combiné.

Démarrage de l'utilitaire du répertoire

  1. Branchez le câble USB fourni sur votre combiné et votre ordinateur.

Mise en garde :

Pendant que votre combiné est branché sur l’ordinateur, vous ne pouvez pas recevoir d'appels ni composer des numéros pour passer des appels. Veillez à débrancher le câble USB du combiné une fois l’opération de l’utilitaire GIGARANGE USB terminée.

Remarque :

Si vous avez besoin d'aide pour brancher votre combiné sur l'ordinateur, consultez le Guide d’installation de l’utilitaire GIGARANGE USB accompagnant votre combiné.

  2. Cliquez sur l'icône de l'utilitaire du répertoire située dans le Démarreur.

L'utilitaire du répertoire se lance.

Toutes les entrées de répertoire stockées dans le combiné sont automatiquement transférées vers l'ordinateur et elles s'affichent dans le volet de droite.

Ajouter des entrées au répertoire

  1. Cliquez sur [image] dans le volet de droite.

La boîte de dialogue Entrées de répertoire s'affiche.

  2. Saisissez le nom (16 caractères max.) et le numéro de téléphone (32 chiffres max.), puis cliquez sur [OK].

L'entrée que vous venez d'ajouter s'affiche dans le volet de droite.

Modifier des entrées de répertoire

  1. Sélectionnez dans le volet de droite l’entrée du répertoire que vous souhaitez modifier.

  2. Cliquez sur [image] .

La boîte de dialogue Entrées de répertoire s'affiche.

  3. Changez le nom et le numéro de téléphone selon vos besoins, puis cliquez sur [OK].

Les nouveaux nom et numéro de téléphone s'affichent dans le volet de droite.

Supprimer des entrées de répertoire

  1. Sélectionnez dans le volet de droite l'entrée de répertoire que vous souhaitez supprimer.

  2. Cliquez sur [image] .

  3. Cliquez sur [OK] à l'invite à cet effet.

L'entrée que vous venez de sélectionner est effacée dans le volet de droite.

Envoyer des entrées vers le combiné

  1. Cliquez sur [image] .

  2. Cliquez sur [OK] à l'invite à cet effet.

La fenêtre affichant l'envoi des entrées au combiné apparaît à l’écran.

  3. Cliquez sur [OK] à l'invite à cet effet.


Importer le carnet d'adresses Microsoft Outlook dans le répertoire du téléphone

Envoyer au combiné des entrées de répertoire stockées sur l'ordinateur

Suivez les étapes ci-dessous pour envoyer au combiné des entrées de répertoire stockées sur votre ordinateur.

Démarrage de l'utilitaire du répertoire

  1. Branchez le câble USB fourni sur votre combiné et votre ordinateur.

Mise en garde :

Pendant que votre combiné est branché sur l’ordinateur, vous ne pouvez pas recevoir d'appels ni composer des numéros pour passer des appels. Veillez à débrancher le câble USB du combiné une fois l’opération de l’utilitaire GIGARANGE USB terminée.

Remarque :

Si vous avez besoin d'aide pour brancher votre combiné sur l'ordinateur, consultez le Guide d’installation de l’utilitaire GIGARANGE USB accompagnant votre combiné.

  2. Cliquez sur l'icône de l'utilitaire du répertoire située dans le Démarreur.

L'utilitaire du répertoire se lance.

Toutes les entrées de répertoire stockées dans le combiné sont automatiquement transférées vers l'ordinateur et elles s'affichent dans le volet de droite.

Importer des entrées de répertoire stockées dans l’ordinateur

Vous avez la possibilité d’importer des entrées de répertoire d’une autre source (fichiers annuaire, fichiers CSV, données du carnet d’adresses de Microsoft Outlook), puis les envoyer au combiné (50 entrées max.).

  1. Cliquez sur [image] .

La boîte de dialogue Importer s'affiche.

  2. Sélectionnez [Fichier] ou [Microsoft® Outlook®], selon le type de données à importer, puis cliquez sur [OK].

S’il s’agit de fichiers annuaire, sélectionnez le fichier que vous souhaitez importer.
Dans le cas de fichiers CSV, sélectionnez le fichier à importer, puis les éléments qui représentent les noms et les numéros de téléphone.

Les entrées importées s'affichent dans le volet de gauche.

Envoyer au combiné les entrées importées

  1. Sélectionnez dans le volet de gauche les entrées que vous souhaitez transférer au combiné.

  2. Cliquez sur [image] .

Les entrées sélectionnées dans le volet de gauche sont copiées vers le volet de droite.

  3. Cliquez sur [image] .

  4. Cliquez sur [OK] à l'invite à cet effet.

La fenêtre affichant l'envoi des entrées au combiné apparaît à l’écran.

  5. Cliquez sur [OK] à l'invite à cet effet.


Enregistrer une copie du répertoire du combiné sur l'ordinateur

Enregistrer sur l’ordinateur des entrées de répertoire stockées dans le combiné

Suivez les étapes ci-dessous pour enregistrer sur votre ordinateur des entrées de répertoire stockées dans le combiné.

Démarrage de l'utilitaire du répertoire

  1. Branchez le câble USB fourni sur votre combiné et votre ordinateur.

Mise en garde :

Pendant que votre combiné est branché sur l’ordinateur, vous ne pouvez pas recevoir d'appels ni composer des numéros pour passer des appels. Veillez à débrancher le câble USB du combiné une fois l’opération de l’utilitaire GIGARANGE USB terminée.

Remarque :

Si vous avez besoin d'aide pour brancher votre combiné sur l'ordinateur, consultez le Guide d’installation de l’utilitaire GIGARANGE USB accompagnant votre combiné.

  2. Cliquez sur l'icône de l'utilitaire du répertoire située dans le Démarreur.

L'utilitaire du répertoire se lance.

Toutes les entrées de répertoire stockées dans le combiné sont automatiquement transférées vers l'ordinateur et elles s'affichent dans le volet de droite.

Enregistrer les entrées du répertoire sur l'ordinateur

  1. Dans le volet de droite, sélectionnez les entrées du répertoire que vous souhaitez enregistrer.

  2. Cliquez sur [image] .

Les entrées sélectionnées dans le volet de droite sont copiées vers le volet de gauche.

  3. Cliquez sur [image] .

La boîte de dialogue Enregistrer sous s'affiche.

  4. Sélectionnez le dossier où vous souhaitez enregistrer les données du répertoire et saisissez un nom de fichier à attribuer au fichier contenant les données du répertoire, puis cliquez sur [Enregistrer].

Les entrées sélectionnées ci-dessus seront enregistrées dans un seul fichier de données qui tiendra lieu de répertoire dans le dossier que vous avez spécifié sur votre ordinateur.

Remarque :

[Fichier de répertoire] est le seul type de fichier disponible lors de l'enregistrement des entrées de répertoire sur votre ordinateur.

  5. Cliquez sur [OK] à l'invite à cet effet.


Envoyer les données de répertoire stockées dans l'ordinateur vers le combiné

Suivez les étapes ci-dessous pour envoyer les données de répertoire stockées dans votre ordinateur vers le combiné. Cette procédure vous permet d'envoyer au combiné une copie de sauvegarde du répertoire préalablement enregistrée.

Démarrage de l'utilitaire du répertoire

  1. Branchez le câble USB fourni sur votre combiné et votre ordinateur.

Mise en garde :

Pendant que votre combiné est branché sur l’ordinateur, vous ne pouvez pas recevoir d'appels ni composer des numéros pour passer des appels. Veillez à débrancher le câble USB du combiné une fois l’opération de l’utilitaire GIGARANGE USB terminée.

Remarque :

Si vous avez besoin d'aide pour brancher votre combiné sur l'ordinateur, consultez le Guide d’installation de l’utilitaire GIGARANGE USB accompagnant votre combiné.

  2. Cliquez sur l'icône de l'utilitaire du répertoire située dans le Démarreur.

L'utilitaire du répertoire se lance.

Toutes les entrées de répertoire stockées dans le combiné sont automatiquement transférées vers l'ordinateur et elles s'affichent dans le volet de droite.

Ouvrir un fichier de données du répertoire préalablement enregistré sur l'ordinateur

  1. Cliquez sur [image] .

La boîte de dialogue Ouvrir s'affiche.

  2. Sélectionnez le fichier du répertoire que vous souhaitez ouvrir, puis cliquez sur [Ouvrir].

Les données du répertoire s'affichent dans le volet de gauche, avec le nom de fichier figurant dans la zone de texte [Fichier en cours].

Envoyer des entrées de répertoire au combiné

  1. Sélectionnez dans le volet de gauche les entrées que vous souhaitez transférer.

  2. Cliquez sur [image] .

Les entrées sélectionnées dans le volet de gauche sont copiées vers le volet de droite.

Si le volet de droite contient une entrée de répertoire que vous ne souhaitez pas envoyer au combiné, sélectionnez-en le nom, cliquez sur [image], puis cliquez sur [OK] à l'invite à cet effet.

Le nom sélectionné dans le volet de droite est supprimé.

  3. Cliquez sur [image] .

  4. Cliquez sur [OK] à l'invite à cet effet.

La fenêtre affichant l'envoi des données au combiné apparaît.

Remarque :

Si le message suivant est affiché :
" Impossible de transférer les données. Vérifiez la connexion et réessayez. (725) "
Déconnectez et reconnectez le câble USB. Une fois le câble rebranché, le message suivant s’affiche alors :
" Une erreur s’est produite. Cliquez sur [OK] pour continuer, puis essayez à nouveau d’envoyer les données au combiné. "
Cliquez sur [OK], puis essayez à nouveau d’envoyer les données au combiné en cliquant sur [Envoyer].
Si ce message apparaît chaque fois que vous essayez d’envoyer des données au combiné, supprimez le fichier suivant sur votre ordinateur :
C:\Program Files\Série de Panasonic KX-TG55\backup\PBCache.phb
(le lecteur " C " étant le lecteur de démarrage.)

  5. Cliquez sur [OK] à l'invite à cet effet.


Envoyer des images stockées sur l'ordinateur vers le combiné

Envoyer au combiné des images stockées sur l'ordinateur

Suivez les étapes ci-dessous pour envoyer au combiné des images stockées sur votre ordinateur. Les images peuvent servir sur le combiné soit de papiers peints, soit d’identification de l’appelant.

Remarque :

Les images de papier peint que vous trouverez sur le CD-ROM fourni avec le produit sont utilisées sous réserve de l’approbation de Digital Vision© 2005.

Démarrage de l'utilitaire d'images

  1. Branchez le câble USB fourni sur votre combiné et votre ordinateur.

Mise en garde :

Pendant que votre combiné est branché sur l’ordinateur, vous ne pouvez pas recevoir d'appels ni composer des numéros pour passer des appels. Veillez à débrancher le câble USB du combiné une fois l’opération de l’utilitaire GIGARANGE USB terminée.

Remarque :

Si vous avez besoin d'aide pour brancher votre combiné sur l'ordinateur, consultez le Guide d’installation de l’utilitaire GIGARANGE USB accompagnant votre combiné.

  2. Cliquez sur l'icône de l'utilitaire d'images située dans le Démarreur.

L'utilitaire d'images se lance.

Toutes les images stockées dans le combiné sont automatiquement transférées vers l'ordinateur et leurs noms s'affichent dans la zone de liste [Données de combiné].

Ouvrir une image stockée sur l'ordinateur

  1. Cliquez sur [image] .

La boîte de dialogue Ouvrir s'affiche.

  2. Sélectionnez l'image que vous souhaitez envoyer au combiné, puis cliquez sur [Ouvrir].

L'image s'affiche dans le volet de gauche, avec le nom de fichier figurant dans la zone de texte [Fichier en cours].

Remarque :

Le programme vous permet d'ouvrir des fichiers en mode point ou des fichiers au format JPEG, PNG et TIFF.

Modifier une image

Vous pouvez modifier les images en agrandissant ou réduisant leur taille, en les faisant pivoter ou en ajustant le contraste, la luminosité et les couleurs.

Si vous n'avez pas besoin de modifier l'image, passez à la section suivante.

  • Cliquez sur [image] pour réduire l'image.

  • Cliquez sur [image] pour agrandir l'image.

  • Cliquez sur [image] pour faire pivoter l'image de 90 degrés vers la gauche.

  • Cliquez sur [image] pour faire pivoter l'image de 90 degrés vers la droite.

  • Cliquez sur [image] pour afficher la boîte de dialogue Contraste et luminosité afin d'ajuster le contraste et la luminosité de l'image.

  • Cliquez sur [image] pour afficher la boîte de dialogue Ajuster la couleur afin de modifier la teinte de l'image.

Sélectionner la zone affichable de l'image et l'envoyer au combiné

  1. Sélectionnez [Papier peint] pour afficher l'image comme papier peint à l'écran de votre combiné. Sélectionnez [ID photo] si vous souhaitez associer l'image à une personne spécifique. Cette image apparaîtra à l'écran chaque fois que vous recevrez un appel de cette personne.

  2. Glissez le cadre dans le volet de gauche pour définir la zone affichable de l'image. Ce procédé vous permet de " masquer " la partie de l'image superflue.

Saisissez le nom de l'image (15 caractères max.) dans la zone de texte [Nom de fichier] si vous souhaitez en changer le nom.

  3. Cliquez sur [image] .

  4. Cliquez sur [Oui] à l'invite à cet effet.

La fenêtre affichant l'envoi de l'image au combiné apparaît.

Remarque :

Pour interrompre l'envoi des données, cliquez sur [Annuler].

  5. Cliquez sur [OK] à l'invite à cet effet.

Le nom de l'image apparaît dans la zone de liste [Données de combiné].

Si vous avez besoin d'aide pour programmer l’image de façon qu’elle serve de papier peint ou d’identification de l’appelant sur le téléphone, consultez le Guide d’utilisation accompagnant ce dernier.


Effacer une image stockée dans le combiné

Suivez les étapes ci-dessous pour effacer une image stockée dans le combiné.

Démarrage de l'utilitaire d'images

  1. Branchez le câble USB fourni sur votre combiné et votre ordinateur.

Mise en garde :

Pendant que votre combiné est branché sur l’ordinateur, vous ne pouvez pas recevoir d'appels ni composer des numéros pour passer des appels. Veillez à débrancher le câble USB du combiné une fois l’opération de l’utilitaire GIGARANGE USB terminée.

Remarque :

Si vous avez besoin d'aide pour brancher votre combiné sur l'ordinateur, consultez le Guide d’installation de l’utilitaire GIGARANGE USB accompagnant votre combiné.

  2. Cliquez sur l'icône de l'utilitaire d'images située dans le Démarreur.

L'utilitaire d'images se lance.

Toutes les images stockées dans le combiné sont automatiquement transférées vers l'ordinateur et leurs noms s'affichent dans la zone de liste [Données de combiné].

Suppression d'une image

  1. Sélectionnez le nom de fichier de l'image que vous souhaitez effacer dans la zone de liste [Données de combiné].

Remarque :

Cliquez sur [image] pour obtenir un aperçu de l'image sélectionnée.

  2. Cliquez sur [image] .

  3. Cliquez sur [Oui] à l'invite à cet effet.

  4. Cliquez sur [OK] à l'invite à cet effet.

Le nom de fichier disparaît dans la zone de liste [Données de combiné].


Envoyer au combiné des mélodies stockées sur l'ordinateur

Suivez les étapes ci-dessous pour envoyer au combiné des mélodies stockées sur votre ordinateur. Ces mélodies servent de tonalité sur le combiné pour signaler les appels entrants.

Démarrage de l'utilitaire de mélodies

  1. Branchez le câble USB fourni sur votre combiné et votre ordinateur.

Mise en garde :

Pendant que votre combiné est branché sur l’ordinateur, vous ne pouvez pas recevoir d'appels ni composer des numéros pour passer des appels. Veillez à débrancher le câble USB du combiné une fois l’opération de l’utilitaire GIGARANGE USB terminée.

Remarque :

Si vous avez besoin d'aide pour brancher votre combiné sur l'ordinateur, consultez le Guide d’installation de l’utilitaire GIGARANGE USB accompagnant votre combiné.

  2. Cliquez sur l'icône de l'utilitaire de mélodies située dans le Démarreur.

L'utilitaire de mélodies se lance.

Toutes les mélodies stockées dans le combiné sont automatiquement transférées vers l'ordinateur et leurs noms s'affichent dans la zone de liste [Données de combiné].

Ouvrir une mélodie stockée sur l'ordinateur

  1. Cliquez sur [image] .

La boîte de dialogue Ouvrir s'affiche.

  2. Sélectionnez le fichier musical (fichier audio au format WAV) que vous souhaitez transférer vers votre combiné, puis cliquez sur [Ouvrir].

La forme d'onde de la mélodie s'affiche dans le volet de gauche, avec le nom de fichier figurant dans la zone de texte [Fichier en cours].

Remarques :

  • Vous ne pouvez ouvrir que les fichiers WAV. Si vous souhaitez utiliser un fichier musical dont le format est différent, vous devez d’abord le convertir au format WAV à l'aide d'un utilitaire d’un autre fabricant.
    Formats WAV disponibles :
    Débit audio d'échantillonnage : 8 kHz, 11,025 kHz, 12 kHz, 16 kHz, 22,05 kHz, 24 kHz, 32 kHz, 44,1 kHz, ou 48 kHz
    Taille audio d'échantillonnage : 8 bits ou 16 bits
    Type de codage: PCM non comprimés
    Les fichiers BWF ne peuvent être ouverts.

  • La durée maximale de chaque mélodie stockée dans le combiné est de 30 secondes. Si le fichier musical stocké sur votre ordinateur dure plus de 30 secondes, vous devez raccourcir la mélodie avant de la transférer vers le combiné.

  • Vous pouvez confirmer la taille, le droit d'auteur et la durée de la mélodie sélectionnée avant de l'ouvrir dans la section [Informations de fichier] de la boîte de dialogue Ouvrir.

  • Cliquez sur [Lecture] pour écouter la mélodie sélectionnée.

Raccourcir une mélodie

  1. Dans le volet de gauche, cliquez sur le bouton gauche de la souris sur l'endroit de la forme d'onde à partir duquel vous souhaitez démarrer la mélodie.

  2. Maintenez le bouton enfoncé et glissez la souris vers la droite jusqu'à ce que le point de fin soit sélectionné.

La plage que vous venez de sélectionner dans la forme d'onde apparaît alors en bleu.

Remarques :

  • Vous pouvez sélectionner une mélodie d’une longueur maximale de 30 secondes.

  • Cliquez sur [image] pour déplacer les points de début et de fin vers la gauche, puis cliquez sur [image] pour les déplacer vers la gauche.

  • Glissez les points de début et de fin vers la gauche ou vers la droite pour déplacer leur position.

  • Cliquez sur [image] pour démarrer la lecture de la plage sélectionnée dans la forme d'onde. Cliquez sur [image] pour mettre la lecture en pause. Cliquez de nouveau sur [image] pour poursuivre la lecture.

  • Cliquez sur [image] pour faire un zoom avant et sur [image] pour faire un zoom arrière.

Envoyer la mélodie vers le combiné

  1. Cliquez sur [image] .

La plage sélectionnée dans la forme d'onde est copiée dans le volet de droite.

Remarques :

  • Cliquez sur [image] pour démarrer la lecture de la plage sélectionnée dans la forme d'onde. Cliquez sur [image] pour mettre la lecture en pause. Cliquez de nouveau sur [image] pour poursuivre la lecture.

  • Cliquez sur [image] pour augmenter le volume ou cliquez sur [image] pour diminuer le volume.

  • Cliquez sur [image] pour ajuster le volume automatiquement.

  • Saisissez le nom de la mélodie (15 caractères max.) dans la zone de texte [Nom de fichier] si vous souhaitez en changer le nom.

  2. Cliquez sur [image] .

  3. Cliquez sur [Oui] à l'invite à cet effet.

La fenêtre affichant l'envoi de la mélodie vers le combiné apparaît.

Remarque :

Pour interrompre l'envoi des données, cliquez sur [Annuler].

  4. Cliquez sur [OK] à l'invite à cet effet.

Le nom de la mélodie apparaît dans la zone de liste [Données de combiné].

Remarques :

  • Si vous avez besoin d'aide pour programmer la mélodie en tant que tonalité sur le combiné, consultez le Guide d’utilisation accompagnant ce dernier.

  • Vous pouvez enregistrer une copie de sauvegarde de la mélodie modifiée sur votre ordinateur en suivant les étapes ci-dessous.
    Cliquez sur [image] .
    La boîte de dialogue Enregistrer sous s'affiche.
    Indiquez le dossier où vous souhaitez enregistrer la mélodie, puis cliquez sur [Enregistrer].
    Les mélodies ne peuvent être enregistrées qu'au format WAV.


Effacer une mélodie stockée dans le combiné

Suivez les étapes ci-dessous pour effacer une mélodie stockée dans le combiné.

Démarrage de l'utilitaire de mélodies

  1. Branchez le câble USB fourni sur votre combiné et votre ordinateur.

Mise en garde :

Pendant que votre combiné est branché sur l’ordinateur, vous ne pouvez pas recevoir d'appels ni composer des numéros pour passer des appels. Veillez à débrancher le câble USB du combiné une fois l’opération de l’utilitaire GIGARANGE USB terminée.

Remarque :

Si vous avez besoin d'aide pour brancher votre combiné sur l'ordinateur, consultez le Guide d’installation de l’utilitaire GIGARANGE USB accompagnant votre combiné.

  2. Cliquez sur l'icône de l'utilitaire de mélodies située dans le Démarreur.

L'utilitaire de mélodies se lance.

Toutes les mélodies stockées dans le combiné sont automatiquement transférées vers l'ordinateur et leurs noms s'affichent dans la zone de liste [Données de combiné].

Suppression d'une mélodie

  1. Sélectionnez le nom de fichier de la mélodie que vous souhaitez effacer dans la zone de liste [Données de combiné].

Remarque :

Cliquez sur [image] pour écouter la mélodie sélectionnée.

  2. Cliquez sur [image] .

  3. Cliquez sur [Oui] à l'invite à cet effet.

  4. Cliquez sur [OK] à l'invite à cet effet.

Le nom de fichier disparaît dans la zone de liste [Données de combiné].


Installer le pilote USB

Suivez les étapes ci-dessous pour installer le pilote USB.

Instructions pour les utilisateurs de Windows® XP :

  1. Branchez le câble USB fourni sur votre combiné et votre ordinateur.

Si une boîte de dialogue apparaît, vous invitant à mettre à jour votre système d'exploitation Windows, sélectionnez [Non, pas pour le moment], puis cliquez sur [Suivant].

  2. Lorsque la boîte de dialogue [Assistant Ajout de nouveau matériel détecté] apparaît, sélectionnez [Installer le logiciel automatiquement], puis cliquez sur [Suivant].

  3. Cliquez sur [Poursuivre tout de même la procédure] si la boîte de dialogue suivante apparaît.

Remarque :

Ceci est normal. Le lecteur USB Panasonic ne causera aucune interférence avec votre système d’exploitation. Vous pouvez poursuivre l’installation.

  4. Cliquez sur [Terminer].

Instructions pour les utilisateurs de Windows 98SE, de Windows Me et de Windows 2000 :

  1. Branchez le câble USB fourni sur votre combiné et votre ordinateur.

Le pilote USB s'installera automatiquement une fois que vous aurez relié le combiné à votre ordinateur au moyen du câble USB fourni.


Désinstaller l’utilitaire GIGARANGE USB

Suivez les étapes ci-dessous pour désinstaller l’utilitaire GIGARANGE USB.

Instructions pour les utilisateurs de Windows XP :

  1. Cliquez sur [Démarrer].

  2. Cliquez sur [Panneau de configuration].

  3. Cliquez sur [Ajout ou suppression de programmes].

  4. Dans la liste qui apparaît à l’écran, sélectionnez [Utilitaire GIGARANGE USB].

  5. Cliquez sur [Supprimer], puis suivez les instructions à l’écran.

Instructions pour les utilisateurs de Windows 98SE, de Windows Me et de Windows 2000 :

  1. Cliquez sur [Démarrer].

  2. Pointez avec le curseur sur [Paramètres], puis cliquez sur [Panneau de configuration].

  3. Cliquez deux fois sur [Ajout ou suppression de programmes].

  4. Dans la liste qui apparaît à l’écran, sélectionnez [Utilitaire GIGARANGE USB].

  5. Cliquez sur [Ajouter/Supprimer] (ou si vous utilisez Windows 2000, cliquez sur [Modifier/Supprimer]), puis suivez les instructions à l’écran.


Dépannage

1. Comment puis-je afficher le démarreur de l’utilitaire GIGARANGE USB ?

Vérifiez la barre des tâches.

Si l’icône du démarreur de l’utilitaire GIGARANGE USB ne figure pas dans la barre d’état système, c’est que le logiciel n’a pas été lancé. Lancez l’utilitaire GIGARANGE USB en cliquant sur son icône dans le menu Programmes.

Si l’icône du démarreur de l’utilitaire GIGARANGE USB se trouve dans la barre d’état système, c’est que la fenêtre du démarreur a été réduite. Cliquez sur l’icône dans la barre d’état système pour afficher le démarreur.

Si l’icône d’un des utilitaires (utilitaire du répertoire, utilitaire d’images ou utilitaire de mélodies) figure dans la barre des tâches, cliquez sur son icône, puis appuyez sur [image] pour afficher le démarreur.

2. Comment puis-je supprimer l’icône de l’utilitaire GIGARANGE USB dans la barre des tâches ?

Cliquez avec le bouton droit de la souris sur l’icône dans la barre des tâches et sélectionnez [Sortir]. L’application sera lancée à nouveau la prochaine fois que vous démarrerez votre ordinateur.

3. J’éprouve des difficultés à utiliser l’utilitaire GIGARANGE USB. Que dois-je faire ?

Tout d’abord, assurez-vous que la batterie du combiné est chargée.

Ensuite, veillez à ce que le câble USB soit correctement branché sur votre combiné et sur votre ordinateur.

Si les problèmes persistent, désinstallez l'utilitaire GIGARANGE USB, puis réinstallez-le.

4. Comment puis-je désactiver la fonction de démarrage automatique ?

Pour empêcher le lancement automatique de l’utilitaire GIGARANGE USB au démarrage de votre ordinateur, cliquez avec le bouton droit de la souris sur l’icône dans la barre d'état système et supprimez la coche en regard de la mention [Démarrage automatique]. Veuillez toutefois noter que si vous choisissez de décocher l’option [Démarrage automatique], vous devez lancer manuellement l’utilitaire GIGARANGE USB chaque fois que vous branchez le combiné sur votre ordinateur. Pour ce faire, cliquez sur l’icône du démarreur dans le menu Programmes.

5. Chaque fois que j’essaie de changer l’utilisateur à l’aide de la fonctionnalité Changement rapide de l’utilisateur, la boîte de dialogue suivante apparaît. " L'utilitaire GIGARANGE USB est déjà en cours. Cliquez sur l'icône de l'utilitaire GIGARANGE USB dans la barre d'état système ou reconnectez le combiné. "

Ce logiciel ne prend pas en charge la fonctionnalité Changement rapide de l’utilisateur. Pour changer d’utilisateur, fermez la session de l’utilisateur sur l’ordinateur, puis rouvrez la session.


Soutien à la clientèle

Pour télécharger la dernière version de l'utilitaire GIGARANGE USB, veuillez visiter le site suivant :

http://panasonic.co.jp/pcc/cs/en/telecom/tel/tg55series.htm


Quitter

Cliquez sur ce bouton pour sortir de l'utilitaire GIGARANGE USB.


Aide

Cliquez sur ce bouton pour ouvrir le fichier d'aide de l'utilitaire GIGARANGE USB (le fichier que vous êtes en train de lire).


Mélodie

Utilitaire de mélodies

Cliquez sur ce bouton pour ouvrir l'utilitaire de mélodies.


Répertoire

Utilitaire du répertoire

Cliquez sur ce bouton pour ouvrir l'utilitaire du répertoire des numéros de téléphone.


Image

Utilitaire d’images

Cliquez sur ce bouton pour ouvrir l'utilitaire d'images.


Rajuster la fin vers la gauche.

Cliquez sur ce bouton pour rajuster le point de fin vers la gauche.


Rajuster le début vers la gauche.

Cliquez sur ce bouton pour rajuster le point de début vers la gauche.


Rajuster le début vers la droite.

Cliquez sur ce bouton pour rajuster le point de début vers la droite.


Rajuster la fin vers la droite.

Cliquez sur ce bouton pour rajuster le point de fin vers la droite.


Automatique

Cliquez sur ce bouton pour effectuer le réglage automatique du volume de la plage sélectionnée.


Données de combiné

Le nom des mélodies stockées dans le combiné s'affichent ici.


Diminuer le volume

Cliquez sur ce bouton pour diminuer le volume de la plage sélectionnée.


Point de fin

Point de fin de la plage sélectionnée dans la forme d’onde.


Agrandir

Cliquez sur ce bouton pour agrandir la forme d’onde.


Effacer

Cliquez sur ce bouton pour effacer la mélodie sélectionnée dans la zone de liste [Données de combiné].


Nom de fichier

Saisissez le nom de la mélodie ici.


Augmenter le volume

Cliquez sur ce bouton pour augmenter le volume de la plage sélectionnée.


Volet de gauche

Lorsque vous ouvrez un fichier musical sur votre ordinateur, la forme d’onde de ce fichier apparaît ici.


Transfert de gauche à droite

Cliquez sur ce bouton pour copier la plage de la forme d’onde sélectionnée dans le volet de gauche vers le volet de droite.


Ouvrir

Cliquez sur ce bouton pour rechercher et ouvrir un fichier musical sur votre ordinateur.


Pause

Cliquez sur ce bouton pour mettre la lecture en pause.


Lecture

Cliquez sur ce bouton pour démarrer la lecture de la plage sélectionnée dans la forme d'onde.


Lecture sur le PC

Cliquez sur ce bouton pour démarrer la lecture de la mélodie sélectionnée dans la zone de liste [Données de combiné] sur votre ordinateur.


Réduire

Cliquez sur ce bouton pour réduire la taille de la forme d’onde.


Volet de droite

Lorsque vous cliquez sur [image], la plage de la forme d’onde sélectionnée dans le volet de gauche sera copiée ici.


Enregistrer

Cliquez sur ce bouton pour enregistrer la mélodie en cours sur votre ordinateur.


Envoyer

Cliquez sur ce bouton pour envoyer au combiné les données de la mélodie du volet de droite.


Point de début

Point de début de la plage sélectionnée dans la forme d’onde.


Ajouter

Cliquez sur ce bouton pour ajouter de nouvelles entrées au répertoire.


Ouvrir

Cliquez sur ce bouton pour rechercher et ouvrir un fichier du répertoire préalablement enregistré sur votre ordinateur.


Effacer

Cliquez sur ce bouton pour effacer l'entrée ou les entrées sélectionnées dans le répertoire du téléphone.


Modifier

Cliquez sur ce bouton pour modifier le nom et le numéro de téléphone de l'entrée sélectionnée.


Liste des entrées (volet de gauche)

Les entrées du répertoire dans ce volet seront enregistrées sur votre ordinateur si vous cliquez sur [image] .


Liste des entrées (volet de droite)

Toutes les entrées du répertoire stockées dans le combiné, ainsi que toutes les entrées ajoutées à partir du volet de gauche, sont affichées ici. Les entrées du répertoire dans ce volet seront envoyées au combiné si vous cliquez sur [image] .


Importer

Cliquez sur ce bouton pour importer des données du répertoire à partir d'autres fichiers ou de votre carnet d'adresses Microsoft Outlook.


Transfert de gauche à droite

Cliquez sur ce bouton pour copier l'entrée ou les entrées sélectionnées dans le volet de gauche vers le volet de droite.


Nouveau

Cliquez sur ce bouton pour créer un nouveau répertoire du téléphone.


Fichier en cours

Le chemin d'accès et le nom du fichier en cours s'affichent ici.


Transfert de droite à gauche

Cliquez sur ce bouton pour copier l'entrée ou les entrées sélectionnées dans le volet de droite vers le volet de gauche.


Enregistrer

Cliquez sur ce bouton pour enregistrer le répertoire en cours sur votre ordinateur.


Rechercher

Cette zone vous permet de rechercher une entrée par son nom dans le répertoire en cours. Saisissez le nom de la personne souhaitée et cliquez sur le bouton pour lancer la recherche.


Envoyer

Cliquez sur ce bouton pour envoyer les données du répertoire dans le volet de droite vers le combiné.


Ajuster la couleur

Cliquez sur ce bouton pour afficher la boîte de dialogue Ajuster la couleur qui vous permet de modifier la teinte de l'image.


Contraste et luminosité

Cliquez sur ce bouton pour afficher la boîte de dialogue Contraste et luminosité qui vous permet de modifier le contraste et la luminosité de l'image.


Agrandir

Cliquez sur ce bouton pour agrandir l'image.


Effacer

Cliquez sur ce bouton pour effacer l'image sélectionnée dans la zone de liste [Données de combiné].


Nom de fichier

Saisissez le nom de l'image ici.


Données de combiné

Le nom des images stockées dans le combiné s'affichent ici.


Volet de gauche

Lorsque vous ouvrez un fichier d'image sur votre ordinateur, l'image s'affiche ici.


Ouvrir

Cliquez sur ce bouton pour rechercher et ouvrir un fichier d'image sur votre ordinateur.


ID photo

Si cette fonction est activée lorsque vous envoyez l'image en cours vers le combiné, cette image s'affichera sur le combiné chaque fois que vous recevrez un appel de la personne à laquelle cette image est associée (fonction ID photo).


Aperçu

Un aperçu de l'image dans le volet de gauche apparaît ici, montrant l'image ainsi qu'elle sera affichée sur le combiné.


Réduire

Cliquez sur ce bouton pour réduire la taille de l'image.


Pivoter à gauche

Cliquez sur ce bouton pour faire pivoter l'image de 90 degrés vers la gauche.


Pivoter à droite

Cliquez sur ce bouton pour faire pivoter l'image de 90 degrés vers la droite.


Enregistrer

Cliquez sur ce bouton pour enregistrer l'image en cours sur votre ordinateur.


Envoyer

Cliquez sur ce bouton pour envoyer l'image affichée dans le volet de gauche vers le combiné.


Afficher

Cliquez sur ce bouton pour obtenir un aperçu de l'image sélectionnée dans la zone de liste [Données de combiné].


Papier peint

Si cette fonction est activée lorsque vous envoyez l'image en cours vers le combiné, cette image servira de papier peint sur l'écran du combiné.


Boîte de dialogue Ajuster la couleur

Cliquez sur un des éléments ou sur cette zone de l'écran pour en savoir plus.


Bleu

Cliquez sur [image] ou glissez [image] vers la gauche pour diminuer l'intensité de la couleur bleue de l'image.

Cliquez sur [image] ou glissez [image] vers la droite pour augmenter l'intensité de la couleur bleue de l'image.

La teinte de l'image dans le volet de gauche se modifie à mesure que vous ajustez la couleur.

La plage de réglage va de -1000 jusqu'à 1000. Le réglage par défaut « 0 » se situe au centre.


Luminosité

Cliquez sur [image] ou glissez [image] vers la gauche pour assombrir l'image.

Cliquez sur [image] ou glissez [image] vers la droite pour éclaircir l'image.

L'intensité lumineuse de l'image dans le volet de gauche change à mesure que vous ajustez la luminosité.

La plage de réglage va de -1000 jusqu'à 1000. Le réglage par défaut « 0 » se situe au centre.


Annuler

Cliquez sur ce bouton pour annuler les réglages et fermer la boîte de dialogue.


Boîte de dialogue Contraste et luminosité

Cliquez sur un des éléments ou sur cette zone de l'écran pour en savoir plus.


Contraste

Cliquez sur [image] ou glissez [image] vers la gauche pour diminuer le contraste.

Cliquez sur [image] ou glissez [image] vers la gauche pour augmenter le contraste.

La netteté de l'image dans le volet de gauche se modifie à mesure que vous ajustez le contraste.

La plage de réglage va de -1000 jusqu'à 1000. Le réglage par défaut « 0 » se situe au centre.


Vert

Cliquez sur [image] ou glissez [image] vers la gauche pour diminuer l'intensité de la couleur verte de l'image.

Cliquez sur [image] ou glissez [image] vers la droite pour augmenter l'intensité de la couleur verte de l'image.

La teinte de l'image dans le volet de gauche se modifie à mesure que vous ajustez la couleur.

La plage de réglage va de -1000 jusqu'à 1000. Le réglage par défaut « 0 » se situe au centre.


OK

Cliquez sur ce bouton pour accepter les réglages et fermer la boîte de dialogue.


Rouge

Cliquez sur [image] ou glissez [image] vers la gauche pour diminuer l'intensité de la couleur rouge de l'image.

Cliquez sur [image] ou glissez [image] vers la droite pour augmenter l'intensité de la couleur rouge de l'image.

La teinte de l'image dans le volet de gauche se modifie à mesure que vous ajustez la couleur.

La plage de réglage va de -1000 jusqu'à 1000. Le réglage par défaut « 0 » se situe au centre.