Changing the external device/media settings

You can check the properties of the external device connected to your computer. You can edit this item.

  • Name: Displays the name assigned to the external device connected to your computer. You can edit this item.

  • Size:

    • Used: Displays the amount of space used on the external device.

    • Free: Displays the amount of free space remaining on the external device.

3-237-457-11(1)