Support outside the United States and Canada

Technical support options

OEM distributed

If your product came installed with a new computer or device, the hardware manufacturer provides technical support and assistance for this software. Please contact your manufacturer directly for support.