iTunes Hjälp

Importera CD-skivor eller köpa musik, video, med mera

Spela upp musik, video, podcaster, med mera

Skapa spellistor och bränna CD-skivor

Anpassa iTunes-biblioteket

Synkronisera iPod, iPhone, med mera

iTunes Store

Bläddra i iTunes Store

Köpa musik, video, med mera

Dina barn och iTunes Store

Gåvor från iTunes Store

Läs mer

Vad är iTunes?

Vanliga frågor

Nyheter i iTunes

På webben

Produktnyheter och program

Tips och övningsexempel (på vissa språk)

Support och diskussionsgrupper


Om iTunes och iPod

iPod är en mångsidig bärbar musikspelare. Du kan synkronisera iPod med iTunes-biblioteket, så att du kan lyssna på musiken när du är på språng. Till vissa iPod-modeller kan du också överföra bilder, video och spel.

Som förinställning synkroniseras iTunes automatiskt med din iPod när du ansluter den till datorn. Du kan ändra inställningarna så att du kan lägga till objekt manuellt. Beroende på vilken typ av iPod du har är det också möjligt att synkronisera kontakt- och kalenderinformation från datorn.

Alla inköp från iTunes Store kan spelas upp på iPod, om den dator du ansluter iPod till är auktoriserad att spela upp dina inköp.

Mer information om hur du använder iPod finns i dokumentationen som följde med iPod eller på webbplatsen nedan.

Relaterade ämnen

Om iTunes Store

Auktorisera en dator att spela upp filer köpta från iTunes Store

Gå till

Webbplatsen för iPod-övningsexempel


Nyheter i iTunes

Den här versionen av iTunes innehåller många förbättringar och nya funktioner, däribland:

Spela Phase på iPod
iTunes 7.5 har stöd för Phase, ett nytt interaktivt musikspel som har tagits fram exklusivt för iPod (femte generationen), iPod nano (tredje generationen) och iPod classic.
Bättre dubbletthantering
Vet när en spellista redan innehåller låtar som du försöker lägga till.


Importera CD-skivor eller köp musik, video, med mera

Importera musik och video till iTunes
Importera låtar från din CD-samling och hämta kostnadsfria podcaster från iTunes Store.
■
Importera musik från CD-skivor
■
Hämta podcaster
■
Visa alla
Köpa musik, video, med mera
Köp låtar, filmer och ljudböcker med mera i iTunes Store.
■
Köpa objekt i iTunes Store
■
Köpa avsnitt av tv-program
■
Visa alla
Hantera iTunes Store-kontot
Kontrollera dina tidigare inköp eller uppdatera dina iTunes Store-inställningar.
■
Ändra iTunes Store-kontoinformationen
■
Så här kontrollerar du att du har alla dina inköp från iTunes Store
■
Visa alla
Ange importinställningar för CD-skivor
Ändra kodningsformat och andra alternativ som ska användas vid import av spår.
■
Välja importinställningar
■
Visa alla


Importera musik och video till iTunes

Importera musik från CD-skivor
Importera musik från Internet
Importera musik och video som redan finns på datorn

Om podcaster
Hämta podcaster

Ta bort objekt från iTunes
Sätta ihop CD-spår

Om dina importerade spår inte låter rätt
Om du inte ser namnen på spåren
Om du får problem med att importera spår från en ljud-CD-skiva
Om du inte kan prenumerera på en podcast


Importera spår från CD-skivor

Du kan importera spår från dina CD-skivor till iTunes-biblioteket. Importerade spår kodas och sparas på hårddisken så att du kan lyssna på dem utan att ha original-CD-skivan i skivenheten.

Så här importerar du spår från CD-skivor till iTunes-biblioteket:

Mata in en ljud-CD-skiva i datorns interna CD- eller DVD-enhet.

När spårlistan visas i iTunes-fönstret avmarkerar du de spår du inte vill importera.

Om du vill lägga till spår i biblioteket klickar du på knappen Importera CD (längst ner i iTunes-fönstret).

Vill du avbryta importen klickar du på det lilla X:et bredvid statusvisaren överst i iTunes-fönstret.

När spåren har importerats färdigt klickar du på utmatningssymbolen till höger om CD-skivan i spellistan, eller på utmatningsknappen (visas nedan) i iTunes-fönstrets nedre högra hörn.

Du kan fortsätta att använda iTunes medan du importerar spår.

Tips: Du kan också importera ett spår genom att dra det till spellistan Musik (under Bibliotek). När ett grönt plustecken visas kan du sluta dra.

Förinställningen är att iTunes spelar upp spår medan de importeras (vill du stoppa uppspelningen klickar du på pausknappen). Om du inte vill att iTunes ska spela upp spår automatiskt väljer du Redigera > Inställningar, klickar på Avancerat, Importera och avmarkerar "Spela upp under import eller konvertering".

Det förvalda kodningsformatet är AAC. Om du har problem med importer eller de importerade spåren låter konstigt klickar du på länkarna nedan.

Relaterade ämnen

Välja importinställningar

Sätta ihop CD-spår


Importera musik från Internet

Du kan lägga till ljudfiler du hittar på Internet i iTunes-biblioteket.

Viktigt: Stjäl inte musik. Vissa webbplatser kräver att du registrerar dig innan du kan spela upp eller hämta filer.

Så här hämtar du en ljudfil från en webbplats till iTunes:

Öppna iTunes.

När du hittar en ljudfil du vill ha på en webbplats klickar du på filen så att den hämtas till din dator.

Dra filen till iTunes-fönstret.

På vissa webbplatser kan du hämta den faktiska ljudfilen. På andra webbplatser hämtas inte ljudfilen utan när du klickar på länken (URL-adressen) öppnar iTunes filen via Internet och "strömmar" den till datorn. En sändningssymbol (visas nedan) visas då bredvid filen i iTunes.

När du köper spår från iTunes Store hämtas filerna hem till din hårddisk och läggs automatiskt till i iTunes-biblioteket.

Relaterade ämnen

Om iTunes Store

Hitta musik och annat i iTunes Store


Importera musik och video som redan finns på datorn

Du kan importera en ljudfil (eller alla ljudfiler i en mapp) till iTunes-biblioteket.

Om du har en iPod behöver du bara iTunes om du vill lägga till musik i den. Om du vill lägga till musik från MusicMatch Jukebox eller Audible Manager i en iPod måste du först importera musiken till iTunes.

Så här importerar du en ljudfil till iTunes-biblioteket:

■

Om du vill importera en enstaka ljudfil väljer du Arkiv > Lägg till fil i biblioteket, och letar sedan reda på den musikfil du vill lägga till i biblioteket.

■

Om du vill importera alla ljudfiler i en mapp väljer du Arkiv > Lägg till mapp i biblioteket, och letar sedan reda på den mapp som innehåller de musikfiler du vill lägga till i biblioteket. Mappen Min musik (inuti mappen Mina dokument) är ofta den förvalda placeringen för spår som importerats med andra program, t.ex. MusicMatch.

Förinställningen är att iTunes lägger en referens till varje ljudfil i musikmappen och inte flyttar originalfilerna. Vill du veta mer om att kopiera filer till mappen iTunes Music istället för att referera till dem klickar du på länken nedan.

Om filen är en oskyddad WMA-fil och du har Windows Media Player Series 9 eller senare installerat skapar iTunes en kopia av filen i AAC-format, eller något annat format som du valt i panelen Avancerat i iTunes-inställningarna (i panelen Importera), och lägger till den i iTunes-biblioteket. Den ursprungliga WMA-filen påverkas inte. Du kan inte lägga till skyddade WMA- eller WMV-filer till iTunes.

Relaterade ämnen

Lägga till filer i biblioteket och kopiera dem till mappen Musik


Om podcaster

Podcaster liknar radio- och TV-program och kan hämtas på Internet.

Du kan hämta ner kostnadsfria podcaster från iTunes Store. Det går också att prenumerera på podcaster kostnadsfritt, så att nya avsnitt hämtas ner automatiskt när de blir tillgängliga. (Vissa webbplatser tar ut en avgift för podcaster.)

Podcaster skiljer sig från Internetradiostationer som strömmar innehållet direktsänt över Internet. Podcastavsnitt hämtas till din dator - och du kan lägga till dem på en iPod - så att du kan spela upp dem även när du inte är ansluten till Internet.

Relaterade ämnen

Hämta podcaster

Om du inte kan prenumerera på en podcast


Hämta podcaster

Podcaster liknar radioprogram och kan hämtas på Internet. Vissa podcaster innehåller också video.

Du kan hämta ner kostnadsfria podcaster från iTunes Store. Vissa webbplatser tar ut en avgift för podcaster.

Så här hämtar du en podcast från iTunes Store:

Klicka på iTunes Store (under Affär).

Klicka på Podcasts och sedan på en podcast så ser du en lista över de senaste avsnitten.

När du funnit en podcast som du vill hämta gör du något av följande:

■

Om du vill hämta ett enda avsnitt klickar du på Hämta avsnitt.

■

Om du vill prenumerera på en podcast klickar du på knappen Prenumerera. iTunes hämtar det senaste avsnittet. När nya avsnitt blir tillgängliga hämtas de automatiskt till iTunes (när du är ansluten till Internet).

Välj Redigera > Inställningar och klicka sedan på Podcaster om du vill göra följande:

■

Ändra antalet avsnitt iTunes hämtar.

■

Ändra hur ofta nya podcaster du prenumererar på ska hämtas.

■

Ställa in iTunes för att radera podcaster när du har lyssnat på dem.

Om du vill sluta prenumerera på en podcast markerar du en podcast eller ett avsnitt och klickar sedan du på Avbryt prenumeration (längst ner i iTunes-fönstret).

Om du känner till Internetadressen till en podcast kan du prenumerera på den utan att gå via iTunes Store. Välj Avancerat > Prenumerera på podcast och ange URL-adressen. Du kan troligtvis hitta en podcasts URL på dess webbplats.


Ta bort objekt från iTunes

Du kan ta bort objekt från iTunes-biblioteket så att de inte längre visas i iTunes. Att ta bort ett objekt från iTunes-biblioteket är inte samma sak som att permanent ta bort objektet från hårddisken.

Så här tar du bort ett objekt från iTunes:

Markera objektet du vill ta bort i iTunes och tryck sedan på backstegstangenten eller delete.

Om objektet är sparat i mappen iTunes Music (i Mina dokument/Min Musik) visas ett meddelande. Gör något av följande:

■

Om du inte vill ta bort objektet från hårddisken klickar du på Behåll filer.

■

Om du vill ta bort objektet permanent från hårddisken klickar du på Flytta till papperskorgen. Objektet tas bort permanent från hårddisken nästa gång du tömmer papperskorgen.

Vill du ta bort ett objekt som är sparat någon annanstans än i mappen iTunes Music drar du filen till papperskorgen.

Om du vill veta var ett objekt är sparat markerar du det i iTunes och väljer Arkiv > Visa fil (det här fungerar endast om du inte redan har tagit bort filen från iTunes).


Sätta ihop CD-spår

När du importerar spår från en CD-skiva till iTunes kan du sätta ihop spår så de alltid spelas tillsammans (även när blandningsfunktionen är på).

Så här sätter du ihop spår:

Mata in en ljud-CD-skiva i datorns CD- eller DVD-enhet.

När spåren på CD-skivan visas i iTunes-fönstret markerar du de du vill sätta ihop (håll ner skifttangenten om du vill markera flera spår).

Välj Avancerat > Sätt ihop CD-spår.

Relaterade ämnen

Spela album rakt igenom

Ändra mellanrummet mellan spår när du bränner en CD-skiva


Om dina importerade spår inte låter rätt

Om du hör sprakande eller klickande ljud när du spelar spår som du importerat från en CD-skiva kanske CD-enheten inte har läst CD-skivan korrekt. Försök med att slå på felkorrigeringen och importera spåren igen.

Så här slår du på felkorrigering när du importerar från CD-skivor:

Välj Redigera > Inställningar, klicka på Avancerat och sedan på Import.

Markera "Använd felkorrigering vid läsning av ljud-CD-skivor".

Mata in CD-skivan och importera spåren igen.

Du kan även kontrollera med tillverkaren av datorn eller den optiska enheten om det finns en uppdatering av fast programvara för den optiska enheten.


Om du inte ser namnen på spåren

När du matar in en CD-skiva söker iTunes efter information om CD-skivan på Internet och visar spårinformationen. Om ett spår visas som "Spår 01", "Spår 02" osv. är du antingen inte ansluten till Internet eller så kan iTunes inte hitta CD-informationen.

Om du inte är ansluten till Internet kan du importera spåren och söka efter CD-information nästa gång du ansluter till Internet.

Om nätverket använder en HTTP-proxy, kontrollerar du att inställningarna i kontrollpanelen Internet-alternativ är korrekta.

iTunes letar efter namn på spår och album på Gracenote CDDB på Internet (en CD-databas).

Så här letar du efter CD-information på Gracenote CDDB:

Markera ett eller flera spår (håll nere skifttangenten när du markerar flera spår).

Välj Avancerat > Hämta CD-spårnamn.

Om iTunes inte kan ansluta till Gracenote CDDB eller om det inte finns någon information om CD-skivan kan du ange egen spårinformation i iTunes. Du kan också skicka informationen till Gracenote så att andra kan använda den.


Om du får problem med att importera spår från en ljud-CD-skiva

Om iTunes inte upptäcker ljud-CD-skivor eller du får problem med att importera spår kontrollerar du följande:

■

Om iTunes inte upptäcker en CD-skiva (den visas inte i iTunes-fönstret) avslutar du iTunes och öppnar det sedan igen genom att klicka på programikonen i mappen iTunes i mappen Program på hårddisken. Öppna inte programmet med iTunes-genvägen på skrivbordet. Om iTunes upptäcker CD-skivan efter detta raderar du genvägen på skrivbordet och skapar en ny.

■

Välj Redigera > Inställningar, klicka på fliken Avancerat och klicka på Import. Om kryssrutan "Använd felkorrigering vid läsning av ljud-CD-skivor" inte är markerad så markerar du den. Om den är markerad så avmarkerar du den.

■

Om du får problem med att importera spår, så se efter på datorns eller enhetens tillverkares webbplats om det finns några uppdateringar för den fasta programvaran, och installera sådana som är avsedda för din dator, CD- eller DVD-spelare.

■

Kontrollera att du har de senaste programuppdateringarna för Windows och CD- eller DVD-enheten. Se efter om det finns några uppdateringar på Windows webbplats och datorns eller enhetens webbplats. Kontrollera också att du har de senaste drivrutinerna för grafik- och ljudkortet.

■

Om du har mer än en CD- eller DVD-spelare provar du att använda iTunes med båda.

■

Kontrollera om iTunes kan hitta några problem med CD-enheten genom att välja du Hjälp > Kör CD-diagnostik. Välj sedan DVD/CD-diagnostik. Om du behöver hjälp med att tolka diagnosresultaten och annan CD-felsökningsinformation kan du ta en titt på följande artikel på Apples supportwebbplats:

Optical Drive Diagnostics & Troubleshooting
■

Om det tar lång tid att importera en låt (mer än 10 minuter) från en ljud-CD-skiva, kanske CD-skivan är smutsig eller repig: Försök att rengöra CD-skivan med en mjuk, luddfri trasa, och försök sedan att importera igen.

Om du fortfarande har problem med att importera spår besöker du iTunes webbplats för service och support.

Gå till

Webbplatsen iTunes support


Om du inte kan prenumerera på en podcast

När du klickar på knappen Prenumerera bredvid en podcast i iTunes Store hämtar iTunes bara det senaste avsnittet av podcasten.

Om du har problem med att prenumerera på en podcast:

■

Om ett podcastavsnitt inte hämtas till iTunes när du klickar på någon av knapparna Prenumerera eller Hämta avsnitt i iTunes Store kan webbplatsen som tillhandahåller podcasten vara offline eller upptagen. Markera Podcasts och klicka på uppdateringsknappen för att försöka igen.

■

Om du prenumererar på en podcast genom att ange dess URL och podcaster inte hämtas, kan du ha angett en felaktig URL. Se om du kan hitta rätt URL på podcastens webbsida.

■

Vissa podcaster på Internet kanske använder filer som inte är kompatibla med iTunes. Om du vill ha ytterligare information kontaktar du podcastproducenten.

Relaterade ämnen

Hämta podcaster

Gå till

Webbplatsen iTunes support


Köpa musik, video, med mera

Om iTunes Store
Köpa objekt i iTunes Store
Betala för inköp från iTunes Store
Hitta musik och annat i iTunes Store

Köpa avsnitt av tv-program
Köpa ljudböcker
Skapa en önskelista
Förbeställa från iTunes Store

Ge bort musik och video
Lösa in iTunes-peng, presentkort eller iTunes Gift Card

Så här kontrollerar du att du har alla dina inköp från iTunes Store
Om du har problem med att använda iTunes Store
Rättigheter vid användning av inköp från iTunes Store


Om iTunes Store

I iTunes Store finns tusentals låtar, album, videor och annat att köpa liksom många kostnadsfria filer. Om du vill besöka butiken klickar du på Affär (på vänster sida av iTunes-fönstret).

I iTunes Store finns:

Musik. Lyssna på låtar innan du köper dem. Köp individuella låtar eller hela album - omslaget medföljer. Hämta nya kostnadsfria singlar varje vecka.

Video. Filmer, TV-program, musikvideor, kortfilmer och annat.

Podcaster. Kostnadsfria program som liknar radio- och TV-program.

Ljudböcker. Lyssna på intalade böcker.

Spel. Köp spel som du kan spela på iPod.

För att kunna handla i iTunes Store behöver du:

Ett Apple- eller AOL-konto. Om du redan har skapat ett Apple-konto (till exempel på webbplatsen Apple Store eller .Mac) kan du det kontot. Dina inköp debiteras det kreditkort eller konto (även PayPal) du vill.

En Internetanslutning. En bredbandsanslutning (DSL, kabel eller via lokalt nätverk) rekommenderas.

Du kan köpa presentkort i affären eller ge någon en månadspeng. Det finns även iTunes Gift Card av olika valörer.

Viktigt: Du har ingen returrätt. När du klickar på en köpknapp debiteras ditt konto.

Om du avslutar iTunes eller startar om datorn innan något du köpt har hunnit hämtas bör hämtningen återupptas (utan extra kostnad) nästa gång du startar iTunes. Om den inte gör det väljer du Affär > Leta efter inköp.

Vissa produkter i affären är inte tillgängliga i alla länder. Om du inte ser iTunes Store i iTunes-fönstret kanske det inte finns tillgängligt i ditt land.

Relaterade ämnen

Köpa musik, video, med mera

Betala för inköp från iTunes Store

Gå till

Webbplatsen iTunes Store


Köpa objekt i iTunes Store

Du kan köpa objekt från iTunes Store på två sätt:

1-Click: När du klickar på en köpknapp debiteras ditt konto på en gång och objektet hämtas till iTunes-biblioteket.

Kundvagn: Spara objekt för köp genom att klicka på Lägg till. Du kan visa kundvagnen och ta bort objekt innan du klickar på Köp nu.

Förinställningen är att 1-Click är aktiverat. Vill du ändra inställningen väljer du Redigera > Inställningar och klickar på Affär.

Viktigt: Du har ingen returrätt. Du kan inte avbryta ett köp efter det att du har klickat på Köp eller Köp nu.

Så här köper objekt i iTunes Store:

Klicka på iTunes Store i iTunes (under Affär).

Leta reda på låten, videon eller albumet du vill köpa.

Du kan kontrollera att låten verkligen är den du vill ha genom att dubbelklicka på den. Då spelas en del av låten upp.

Gör något av följande:

■

Om du köper via 1-Click klickar du på Köp.

■

Om du använder en kundvagn klickar du på Lägg till. Du visar kundvagnen genom att klicka på Kundvagn (under Affär). Vill du ta bort ett objekt markerar du det och trycker på backstegstangenten. När du är nöjd klickar du på Köp nu.

Om du avslutar iTunes eller startar om datorn innan hämtningen är klar, fortsätter hämtningen nästa gång du öppnar iTunes utan att det kostar något extra. Om hämtningen inte återupptas väljer du Affär > Leta efter inköp.

Säkerhetskopiera de inköpta filerna regelbundet. Om hårddisken skadas eller om du förlorar ett inköpt objekt måste du köpa det igen om du vill ha det.

Vissa produkter i iTunes Store kanske inte går att köpa i alla länder.

Relaterade ämnen

Hitta musik och annat i iTunes Store

Betala för inköp från iTunes Store

Rättigheter vid användning av inköp från iTunes Store

Säkerhetskopiera iTunes-biblioteket till CD- eller DVD-skivor


Betala för inköp från iTunes Store

Innan du kan handla i iTunes Store måste du ha ett av följande konton:

Ett Apple-konto. Om du har köpt något från Apple Store, köpt en iPhoto-bok eller är .Mac-kund har du redan ett Apple-konto. Om du inte har det kan du skaffa ett via iTunes.

Ett AOL-konto. Om du redan har ett AOL-konto kan du använda det istället.

När du har något av dessa konton kan du skaffa ett iTunes Store-konto och ange hur du vill betala för inköp från iTunes Store.

Så här skaffar du ett iTunes Store-konto:

Gå till iTunes och välj Affär > Skapa konto och följer sedan anvisningarna på skärmen.

Om du redan har ett PayPal-konto kan du använda det som betalningsmetod när du anger betalkortsinformation.

Relaterade ämnen

Ändra iTunes Store-kontoinformationen

Gå till

Webbplatsen iTunes Store

Webbplatsen PayPal

Webbplatsen AOL


Hitta musik och annat i iTunes Store

Om du vill besöka butiken klickar du på iTunes Store (på vänster sida av iTunes-fönstret, under Affär).

I iTunes Store kan du bläddra och söka efter objekt.

■

Du bläddrar genom att klicka på ett objekt eller välja en genre från popupmenyn Choose Genre. Eller klicka på bläddringsknappen (ser ut som ett öga).

■

Vill du söka skriver du en text i iTunes Store-sökfältet överst till höger i iTunes-fönstret. Vill du göra mer avancerade sökningar följer du stegen nedan.

Så här söker du efter objekt i iTunes Store:

Välj Affär > Sök.

Du kan begränsa sökningen genom att välja en kategori (t.ex. Musik eller TV-program).

Skriv namnet på en artist, kompositör, låt eller ett album i sökfältet.

Vill du begränsa sökningen efter genre väljer du ett alternativ från popupmenyn Choose Genre.

Klicka på Sök eller tryck på returtangenten.

Om det står Partiellt album (istället för Köp album) går vissa spår på albumet inte att köpa. Prova senare och se om hela albumet blivit tillgängligt.

Om du inte hittar den låt eller det album du letar efter, kanske låten eller albumet inte är tillgängligt. Om du vill skicka en förfrågan till iTunes Store besöker du webbsidan Request Music (klicka på länken nedan).

Relaterade ämnen

Köpa objekt i iTunes Store

Gå till

Webbplatsen Request Music


Köpa avsnitt av TV-program

Det finns många TV-program du kan köpa från iTunes Store och hämta till datorn.

Så här köper du TV-program:

Klicka på iTunes Store i iTunes (under Affär, till vänster i iTunes-fönstret).

I iTunes Store väljer du TV Shows från popupmenyn Genre.

När du hittat ett TV-program du vill köpa gör du något av följande:

■

När du vill köpa ett avsnitt klickar du på Köp avsnitt på programmets sida i iTunes Store.

■

Om du vill köpa alla avsnitt som finns tillgängliga för den innevarande säsongen klickar du på Buy All Episodes. Med det här alternativet köps inte nya avsnitt när de blir tillgängliga.

■

Om du köper ett pass kan du få rabatt på vissa TV-program när du köper flera avsnitt. Det finns två typer av pass:

Season Pass (säsongspass): Om du vill köpa alla avsnitt av den pågående säsongen klickar du på Season Pass. Alla tillgängliga avsnitt hämtas till iTunes på din dator. Så fort ett nytt avsnitt finns tillgängligt får du ett meddelande via e-post och det nya avsnittet placeras i din hämtningskö. (För kompletta säsonger klickar du på Buy Season så kan du köpa och hämta alla avsnitt.)

Multi-Pass: Avsett för TV-program som inte har "säsonger" i vanlig mening (till exempel nyhetsprogram). Med Multi-Pass köper du ett bestämt antal avsnitt. När du köper ett sådant pass hämtas den senaste avsnittet till datorn. Så fort varje återstående avsnitt finns tillgängligt får du ett meddelande via e-post och avsnittet placeras i din hämtningskö.

Om du vill kontrollera att du har fått alla avsnitt väljer du Affär > Leta efter inköp. Om du vill stänga av eller slå på automatiska e-postmeddelanden går du till iTunes Store, klickar på Account (till vänster i iTunes-fönstret), loggar in och klickar på View Passes.

Viktigt: Om du köper ett Season Pass och sedan köper ett enstaka avsnitt får du betala för avsnittet igen. Om du ser att ett avsnitt är tillgängligt men ännu inte har hämtats till datorn väljer du Affär > Leta efter inköp.

Många TV-program finns tillgängliga för köp och hämtning redan dagen efter att de sänts. Andra finns inte tillgängliga förrän efter några dagar. Vissa TV-program och pass finns inte tillgängliga i alla länder.

Du kan inte bränna videoinnehåll köpt från iTunes Store till DVD.

Relaterade ämnen

Hitta musik och annat i iTunes Store


Köpa ljudböcker

Du kan lägga in ljudböcker och andra talfiler, t.ex. radioinspelningar och inlästa tidnings- och tidskriftsartiklar, i iTunes-biblioteket. Du kan köpa dessa filer från iTunes Store.

Så här köper du ljudböcker från iTunes Store:

Klicka på iTunes Store i iTunes (under Affär).

Klicka på Audiobooks och bläddra tills du hittar ett objekt du vill ha.

Du kan också söka genom att skriva en titel eller författare i sökfältet överst till höger i iTunes-fönstret och trycka på returtangenten.

Många ljudböcker och andra talfiler innehåller kapitelmarkörer. Gå till menyn Kapitel om du vill hoppa till ett annat kapitel.

Om du gör ett avbrott när du lyssnar på en ljudbok kommer uppspelningen att fortsätta från den platsen i ljudboken nästa gång du lyssnar.

Filer med talinnehåll som du köper från iTunes Store har filändelsen ".m4b".

Relaterade ämnen

Hämta podcaster

Gå till

Webbplatsen Audible


Skapa en önskelista

En önskelista är ett urval av objekt som du vill köpa från iTunes Store vid ett senare tillfälle.

Om du vill publicera din önskelista på iTunes Store (som en iMix) kan andra köpa objekt från listan till dig. (Om du vill veta hur du publicerar din önskelista klickar du på "Publicera spellistor" nedan.)

Så här skapar du en önskelista:

Välj Arkiv > Ny spellista.

Ge din nya spellista namnet "Önskelista"

Klicka på iTunes Store (under Affär) och leta efter ett spår som du vill lägga till önskelistan.

Dra en provlyssning från iTunes Store till önskelistan.

Du kan bara dra enstaka provlyssningar; du kan inte dra en länk till en låt eller ett album, ett omslag till ett album, eller en provlyssning på en ljudbok.

Du kan provlyssna eller köpa låten direkt från spellistan genom att klicka på knappen Köp. Du kan också snabbt gå till låtens, albumets eller artistens sida i iTunes Store genom att klicka på pilarna i spellistans kolumner.

När du har köpt en låt i en spellista hämtas låten till iTunes-biblioteket (en kopia läggs också i spellistan Inköp). Låten finns också kvar i "önskelistan", men om du dubbelklickar på den spelas hela låten upp i stället för bara provlyssningen och priset på låten visas inte längre.

Relaterade ämnen

Ordna musik och video med spellistor

Förbeställa från iTunes Store

Publicera spellistor


Förbeställa från iTunes Store

Ibland kan objekt som ännu inte finns tillgängliga förbeställas och kan då hämtas så fort de blir tillgängliga.

Så här förbeställer du objekt från iTunes Store:

■

Om du vill förbeställa något klickar du på knappen Pre-order bredvid det du vill beställa. När det förbeställa materialet blir tillgängligt för hämtning skickas ett meddelande via e-post. Du betalar inte förrän materialet hämtas.

■

När du vill hämta något du förbeställt klickar du på länken i e-postmeddelandet eller startar iTunes och väljer Affär > "Leta efter inköp".

■

Om du vill titta på, avbryta eller se förväntat utgivningsdatum för dina förbeställningar väljer du Affär > Visa mitt konto och klickar sedan på Manage Pre-orders.

När du förbeställer något kan det hända att du inte kan hämta det exakt samtidigt som det blir tillgängligt för normalt inköp. Någon gång under den dag då materialet blir tillgängligt för normalt inköp får du ett e-postmeddelande som talar om när du kan hämta det du har förbeställt.

Vissa album eller andra samlingar som du kan förbeställa innehåller spår som redan finns tillgängliga för hämtning. När du förbeställer ett sådant album hämtas de spår som redan är tillgängliga och du betalar endast för dem. När är du hämtar resten av albumet (efter att du fått ett meddelande om att det är tillgängligt) betalar du för de resterande spåren.

Relaterade ämnen

Logga in eller ut i iTunes Store

Skapa en önskelista


Ge bort musik och video

Om du har ett iTunes Store-konto kan du köpa och ge bort följande:

■

iTunes Store-presentkort på ett visst belopp

■

iTunes Store-peng för ett visst belopp varje månad

■

Alla låtar i en spellista som du skapat

■

Spår, album, videor och ljudböcker med mera

Du kan också köpa förbetalda iTunes Gift Cards från utvalda återförsäljare. (Mer information finns på iTunes webbplats.)

Du kan endast använda ett presentkort, en iTunes-peng eller ett iTunes Gift Card i iTunes Store för samma land som de köptes i.

Så här kan du ge bort musik och video:

■

Om du vill köpa ett presentkort eller ordna med en iTunes-peng klickar du på iTunes Store (under Affär). Under Account klickar du på Gift Certificate eller Allowance och följer anvisningarna på skärmen.

■

Om du vill ge bort en specifik låt eller ett album från iTunes Store går du till albumsidan och klickar på "Ge bort" (specifik låt) eller Ge bort album och följer sedan anvisningarna på skärmen.

■

Om du vill ge bort en spellista klickar du på pilen till höger om spellistan, klickar på Ge bort spellista och följer sedan anvisningarna på skärmen.

Tips: Du kan dra objekt från iTunes Store till en spellista och ge bort (köpa) dem även om du inte äger objekten. Du kan spela upp en 30 sekunders provlyssning medan mottagaren kan spela upp hela låten eller videon.

Mottagaren kan använda presentkort och iTunes-pengar för att köpa vad som helst i iTunes Store (om du inte har begränsat åtkomst till objekt som är märkta som olämpliga för barn).

Du kan när som helst ändra beloppet för eller avbryta en iTunes-peng. Logga in på iTunes Store och klicka på View Accounts.

Relaterade ämnen

Lösa in iTunes-peng, presentkort eller iTunes Gift Card

Begränsa åtkomst till vuxet innehåll i iTunes Store


Använda en iTunes-peng, presentkort eller iTunes Gift Card

Om du har fått en iTunes-peng, ett presentkort, iTunes Gift Card eller en rabattkod kan du använda dessa för att köpa låtar, videor eller ljudböcker från iTunes Store.

Först måste du skapa ett konto på iTunes Store om du inte redan har ett. Du behöver inte ange någon kreditkortsinformation för att lösa in värdet på ett presentkort eller Gift Card. Mer information om hur du skapar ett konto på iTunes Store får du om du klickar på den här länken:

Betala för inköp från iTunes Store

Om du vill använda en iTunes-peng, välj Affär > Logga in.

Så här använder du ett iTunes presentkort eller iTunes Gift Card:

Klicka på iTunes Store i iTunes (under Affär).

Klicka på Gift Certificate eller iTunes Gift Card under Account och följ anvisningarna på skärmen.

Summan på ditt konto visas till höger om kontonamnet. När du gör inköp (genom att klicka på köpknappen) ändras summan och visar hur mycket du har kvar att handla för.

Du kan bara använda ett presentkort i iTunes Store i det land där presentkortet köptes.

Relaterade ämnen

Om iTunes Store

Ge bort musik och video


Så här kontrollerar du att du har alla dina inköp från iTunes Store

Du kan kontrollera att du all musik, video och annat material som du köpt från iTunes Store har sparats på din dator. Det kan vara bra att göra om en hämtning avbröts.

Så här kontrollerar du att du hämtat alla dina inköp till datorn:

Kontrollera att du är ansluten till Internet.

I iTunes väljer du Affär > Leta efter inköp.

Ange ditt iTunes Store-konto-ID och lösenord och klicka sedan på Leta.

Inköp som ännu inte hämtats till din dator kommer nu att hämtas.

Spellistan Köpt visar alla dina inköp. Den kan emellertid vara felaktig, eftersom du kan lägga till eller ta bort objekt från listan manuellt. Om du vill se alla dina inköp klickar du på iTunes Store och sedan på Account, loggar in och klickar sedan på Purchase History.

Om du raderar spellistan Köpt kommer iTunes att skapa en ny när du köper någonting från iTunes Store.

Relaterade ämnen

Betala för inköp från iTunes Store


Om du har problem med att använda iTunes Store

Om du inte kan bläddra, logga in på eller handla musik hos iTunes Store, kontrollerar du följande:

■

Om det visas ett meddelande om att datorn inte kan ansluta till iTunes Store klickar du på ett annat objekt (t.ex. Podcaster) och sedan på iTunes Store igen. Om det fortfarande inte går att ansluta kontrollerar du att Internetanslutningen fungerar. Öppna en webbläsare och besök en annan webbplats, eller välj Hjälp > Kör diagnostik. Om Internetanslutningen är OK kan det ha uppstått problem med iTunes Store. Försök igen lite senare.

■

Kontrollera att datorns datum, tid och tidszon är rätt inställda i kontrollpanelen för datum och tid.

■

Kontrollera att din iTunes Store-kontoinformation är korrekt och att det inte är något problem med ett tidigare inköp som du måste korrigera. Logga in på iTunes Store och klicka på Konto. Kontrollera kontoinformationen genom att klicka på Edit Account Info och Edit Billing Info.

■

Om du får ett felmeddelande när du försöker logga in på iTunes Store kan det ha uppstått en konflikt med annan installerad programvara, eller så behöver du kanske ändra datorns inställningar. Vill du veta mer klickar du på länken nedan så visas en artikel på Apples supportwebbplats.

■

Om du har problem med att logga in på iTunes Store med ditt AOL-konto, fungerar kanske inte AOL-kontot hos iTunes Store i ditt land. Endast kunder i USA och Storbritannien kan logga in med ett AOL-konto.

■

Kontrollera att iTunes Store är tillgänglig i ditt land. Mer information finns på webbplatsen för iTunes.

■

Om du inte hittar den låt eller det album du letar efter, kanske låten eller albumet inte finns till salu. Besök webbsidan Request Music (klicka på länken nedan) och besök sedan iTunes Store vid ett senare tillfälle och kontrollera om låten eller albumet blivit tillgängligt.

Om du fortfarande har problem med att använda iTunes Store besöker du supportwebbplatsen för iTunes Store.

Gå till

Apple Support-artikel: "Possible iTunes Store errors"

Webbplatsen iTunes support

Webbplatsen Request Music

Webbplatsen iTunes Store support


Rättigheter vid användning av inköp från iTunes Store

Många av låtarna du kan köpa från iTunes Store är kopieringskyddade med så kallad DRM (Digital Rights Management). De kopieringsskyddade inköpen kan:

■

Spelas upp på upp till fem datorer

■

Synkroniseras med iPod

■

Synkroniseras med eller strömmas till Apple TV

■

Brännas på ljud-CD-skivor eller DVD-skivor (du kan bränna en låt obegränsat antal gånger, men bränna en särskild spellista högst sju gånger om låten är en del av spellista)

På iTunes Store finns det även låtar utan kopieringsskydd från skivbolag som deltar. Dessa DRM-fria låtar kallas iTunes Plus och har inga användningsbegränsningar samt är kodade i en högre kvalitet.

Om du redan har köpt låtar från iTunes Store och de nu finns som iTunes Plus-versioner så kan du uppgradera dina befintliga låtar. Du gör det genom att besöka iTunes Store och följa de anvisningar som visas på skärmen.

Relaterade ämnen

Auktorisera en dator att spela upp filer köpta från iTunes Store

Ändra iTunes Store-kontoinformationen


Hantera iTunes Store-kontot

Logga in eller ut i iTunes Store
Ändra iTunes Store-kontoinformationen

Auktorisera en dator att spela upp filer köpta från iTunes Store
Betala för inköp från iTunes Store
Visa din inköpshistorik

Begränsa åtkomst till vuxet innehåll i iTunes Store
Använda iTunes bakom en Internetbrandvägg

Så här kontrollerar du att du har alla dina inköp från iTunes Store


Logga in eller ut i iTunes Store

När du har skapat ett Apple-konto (eller om du har ett befintligt AOL-konto i stället) kan du logga in på iTunes Store och köpa musik och video, visa eller ändra kontoinformationen och se gjorda inköp.

När du är klar kan du logga ut för att förhindra att någon annan som har tillgång till datorn gör inköp med ditt konto.

Så här loggar du in eller ut i iTunes Store:

Välj Affär > Logga in (eller Logga ut) i iTunes.

Relaterade ämnen

Auktorisera en dator att spela upp filer köpta från iTunes Store


Ändra iTunes Store-kontoinformationen

Du kan när som helst ändra ID, lösenord eller faktureringsinformationen för ditt konto.

Så här ändrar du kontoinformationen:

Välj Affär > Visa mitt konto.

Ändringarna börjar gälla omedelbart.

Om du har ett Apple-konto registreras ändringar du gör via iTunes i andra program och tillämpningar där du använder samma Apple-konto.

Har du ett AOL-konto påverkar de ändringar du gör i iTunes inte ditt AOL-konto för AOL-tjänsten. Om du t.ex. ändrar lösenord i iTunes, ändras inte det lösenord du använder till att logga in på AOL.

Relaterade ämnen

Betala för inköp från iTunes Store


Auktorisera en dator att spela upp filer köpta från iTunes Store

Innan du kan spela upp inköp från iTunes Store måste du auktorisera datorn med ditt iTunes Store-konto och -lösenord. (Auktoriseringen är ett sätt att skydda upphovsrätten till de inköpta objekten.)

Du kan auktorisera upp till fem datorer (Mac, Windows eller både och) samtidigt. Vill du spela upp en fil du köpt på en sjätte dator måste du avauktorisera en annan. En iPod räknas inte som en dator.

Du kan när som helst auktorisera och avauktorisera en dator. Kom ihåg att avauktorisera datorn innan du säljer eller ger bort den.

Så här auktoriserar och avauktoriserar du en dator:

■

Du auktoriserar en dator så att den kan spela inköp från iTunes Store genom att välja Affär > Auktorisera dator.

■

Du avauktoriserar en dator genom att välja Affär > Avauktorisera dator.

■

Om du vill avauktorisera en dator att spela talfiler som du har köpt från Audibles webbplats väljer du Avancerat > Avauktorisera Audible-konto.

■

Om du glömt att avauktorisera en dator du inte längre äger kan du avauktorisera alla dina auktoriserade datorer på en gång. Välj Affär > Visa mitt konto. Du kan använda den här metoden en gång per år.

Om du har problem med att avauktorisera en dator går du till webbplatsen nedan.

Relaterade ämnen

Rättigheter vid användning av inköp från iTunes Store

Ändra iTunes Store-kontoinformationen


Visa din inköpshistorik

Du kan visa en lista över alla din iTunes Store-inköp.

Så här visar du din inköpshistorik:

Välj Affär > Visa mitt konto.

I fönstret Account Information klickar du på Purchase History.

En lista över dina inköp visas. De senaste inköpen står överst i listan. Om du vill ha detaljerad information om tidigare inköp klickar du på pilen till vänster om inköpsdatumet. Om listan över tidigare inköp verkar vara ofullständig klickar du på pilen vid varje tidigare inköp så att du kan se all information om inköpen.

Om listan över tidigare inköp verkar vara felaktig eller om du tror att du debiterats för en låt du inte har köpt besöker du webbplatsen nedan.


Begränsa åtkomst till vuxet innehåll i iTunes Store

Du kan begränsa åtkomsten till vuxet innehåll i iTunes Store så att andra som använder datorn inte kan förhandsvisa eller köpa:

■

Objekt med märket Parental Advisory (från Recording Industry Association of America)

■

Filmer som saknar bedömning (från Motion Picture Association of America)

■

TV-program som saknar bedömning (från TV Parental Guidelines Monitoring Board)

Du måste ha administratörsbehörighet till datorn för att kunna ändra dessa inställningar.

Så här begränsar du åtkomsten i iTunes Store:

Välj Redigera > Inställningar och klicka sedan på Föräldrakontroll.

Om det behövs klickar du på låset och anger ditt administratörslösenord.

Bocka för en eller flera av rutorna i iTunes Store-sektionen (om det behövs väljer du ett annat land från popupmenyn).

Klicka på låset.

Du måste använda Windows XP eller senare för att kunna lösenordsskydda åtkomsten till vuxet innehåll i iTunes Store.

Var noga med att skydda ditt lösenord. Vem som helst som får tillgång till ett administratörslösenord till din dator kan ändra inställningarna för föräldrakontroll.

Vill du veta mer om hur märket Parental Advisory definieras klickar du på länken nedan eller besöker webbplatsen Recording Industry Association of America Parental Advisory.

Relaterade ämnen

Om råd till föräldrar

Förhindra att objekt visas i iTunes-fönstret

Gå till

Webbplatsen för TV Parental Guidelines

Webbplatsen för Recording Industry Association of America

Webbplatsen för Motion Picture Association of America


Använda iTunes bakom en Internetbrandvägg

Vid hämtning av CD-information från Internet eller inköp från iTunes Store använder iTunes webbproxyinställningarna i Internet Explorer.

Om nätverket använder en HTTP-proxy kontrollerar du att inställningarna är korrekta.

Så här konfigurerar du webbproxyinställningarna:

Öppna kontrollpanelen Internet-alternativ.

Klicka på fliken Anslutningar.

Klicka på knappen LAN-inställningar.

Relaterade ämnen

Hitta CD-information på Internet

Gå till

Webbplatsen iTunes support


Ange importinställningar för CD-skivor

Välja importinställningar
Om importinställningar och hårddiskutrymme
Importera eller spela CD-skivor automatiskt
Om dina importerade spår inte låter rätt

Lägga till filer i biblioteket och kopiera dem till mappen Musik

Välja anpassade importinställningar för AIFF och WAV
Välja anpassade importinställningar för MP3
Välja anpassade importinställningar för ACC


Välja importinställningar

Du kan välja kodningsformat och andra inställningar för import av låtar. Det du väljer påverkar ljudkvaliteten och storlekarna på ljudfilerna. Högre kvalitet innebär större filer.

AAC-kodning (Advanced Audio Coding) finns endast som alternativ om du har QuickTime 6.2 eller senare. (iTunes stöder MPEG-4 AAC-filer, inte äldre versioner av AAC.)

Så här väljer du importalternativ:

Välj iTunes > Inställningar, klicka på Avancerat och klicka sedan på Import.

Välj en kodare från popupmenyn Importera med.

■

Du kan lyssna på spår som kodats i formaten AAC eller Apple Lossless i iTunes och på iPod-modeller som levereras med dockkontakt. Om du tänker lyssna på spåren med ett annat program eller en MP3-spelare väljer du MP3-format.

■

Om du vill bränna ljud-CD-skivor av hög kvalitet med de spår du importerar, utan att kvaliteten försämras, väljer du Apple Lossless eller AIFF. (Tänk på att spår som importeras i det här formatet kräver mycket mer skivutrymme.)

■

Om du tänker spela upp spåren på en dator utan MP3-programvara väljer du WAV.

Välj en bithastighet i popupmenyn Inställning (ej tillgänglig med Apple Lossless Encoder). I allmänhet fungerar de förinställda värdena bra.

Högre kvalitet: Välj det här alternativet om du valde MP3-kodning och tänker skapa egna CD-skivor eller lyssna på musik med stereohögtalare av god kvalitet.

Hög kvalitet: Välj det här alternativet om du spelar musik i stökig miljö. Inställningen ger filer som tar upp ungefär 1 MB utrymme per minut musik.

Bra kvalitet: Använd det här alternativet så ryms fler spår på bärbara MP3-spelare med begränsat lagringsutrymme.

Anpassad: Välj det här alternativet för större kontroll över filstorlek och ljudkvalitet.

Om du vill ha mer information om hur du anpassar importalternativen med hänsyn till utrymmet på hårddisken söker du i hjälpen efter "importinställningar".


Om importinställningar och hårddiskutrymme

När du importerar ett spår till iTunes lagras spåret på din hårddisk. Hur mycket utrymme spåret kräver beror på spåret och de importinställningar du valt i iTunes-inställningarna. Importinställningarna påverkar också ljudkvaliteten. Generellt kan man säga att ju större fil, desto bättre ljud.

I denna tabell hittar du en översikt över de format du kan använda för att spela upp och spara filer i iTunes.

Kodningsformat | Kan spelas upp med | Filstorlek (ca) | Kortkommando
AAC (MPEG-4) | iPod, program som stödjer QuickTime | > 1 MB/min (inställningen Hög kvalitet) | Förinställning för Windows och Mac med QuickTime 6.2 eller senare
MP3 | iPod, datorer, de flesta digitala musikspelare | 1 MB/min (inställningen Hög kvalitet) | Förinställning för Windows och Mac med QuickTime 6.1 eller tidigare
AIFF | Många program | 10 MB/min | Används för att bränna ljud-CD-skivor med hög kvalitet från importerade spår
WAV | Windows-datorer som inte har iTunes och datorer utan MP3-program, samt Mac-datorer | 10 MB/min |
Apple Lossless | Vissa iPod-modeller, program som stödjer QuickTime | 5 MB/min | Används för att bränna ljud-CD-skivor med hög kvalitet från importerade spår

AAC-kodade filer har nästan samma kvalitet som ljud-CD-skivor och låter lika bra eller bättre än MP3-filer som är kodade med samma eller högre bithastighet. En 128 kbit/s AAC-fil kommer till exempel att låta lika bra eller bättre än en 160 kbit/s MP3-fil. Eftersom bithastigheten är lägre kommer AAC-filen att vara mindre än MP3-filen. Med AAC-filer kan du spara mest musik på din hårddisk eller iPod. Du får plats med samma antal spår på en ljud-CD om du använder Apple Lossless-, AIFF-, eller WAV-format. Låtfilerna blir minst med Apple Lossless-kodaren.

Relaterade ämnen

Välja importinställningar


Importera eller spela CD-skivor automatiskt

När du matar in en CD-skiva kan du ange att iTunes ska spela upp den automatiskt eller importera spåren på den till ditt musikbibliotek.

Så här ändrar du vad som händer när du matar in en CD-skiva:

Välj Redigera > Inställningar.

Klicka på Avancerat och sedan på Import.

Välj ett alternativ från popupmenyn Vid CD-inmatning.

Om du tänker importera många CD-skivor kan du välja alternativet "Importera CD och mata ut" så matas CD-skivorna ut automatiskt när alla spår på skivan har importerats.


Lägga till filer i biblioteket och kopiera dem till mappen iTunes Music

När du importerar ett spår från en CD-skiva så placeras en kopia av låten i mappen iTunes Music (i mappen iTunes som ligger i mappen Min musik) så att alla dina importerade musikfiler ligger på ett och samma ställe.

När du lägger till ett objekt i iTunes-fönstret genom att dra det (eller genom att välja Arkiv > Lägg till fil i biblioteket) placeras en referens (eller "pekare") till objektet, men inte själva objektet, i mappen iTunes Music. Du kan ändra den här inställningen så att iTunes kopierar filer du lägger till i biblioteket till iTunes-mappen. Med det alternativet får du kopior på all dina iTunes-filer i en mapp.

Så här kopierar du filer till mappen iTunes Music och till biblioteket:

Välj Redigera > Inställningar, klicka på Avancerat och sedan på Allmänt.

Markera "Kopiera filer till mappen iTunes Music när ett spår läggs till i biblioteket".

Nästa gång du lägger till ett objekt i biblioteket kommer iTunes att kopiera filen till mappen iTunes Music. Den ursprungliga filen ligger kvar.

Tips: När du drar filer till iTunes-fönstret kan du tillfälligt upphäva den kryssmarkerade inställningen genom att hålla ner alternativtangenten när du drar.

Om du ställer in iTunes på att lägga till musikfiler i biblioteket utan att kopiera dem till mappen iTunes Music, och sedan flyttar musikfilerna, kan du behöva dra filerna till iTunes-fönstret för att kunna spela upp spåren.

Relaterade ämnen

Kopiera alla iTunes-filer till en plats


Välja anpassade importinställningar för AIFF och WAV

Om du använder AIFF- eller WAV-kodning kan du få bättre kontroll över kvaliteten och filstorleken för importerade filer med hjälp av anpassade inställningar.

Så här väljer du importinställningar för AIFF och WAV:

Välj Redigera > Inställningar, klicka på Avancerat och sedan på Import.

Välj AIFF-kodare eller WAV-kodare från popupmenyn Importera med.

Välj Anpassa från popupmenyn Inställningar.

Välj inställningar i dialogrutan som visas:

Samplingsfrekvens: Det antal gånger på en sekund som musikens vågformer samlas in digitalt. Ju högre samplingsfrekvens, desto högre blir ljudkvaliteten och större blir filen. Välj inte en samplingsfrekvens som är högre än den som användes vid originalinspelningen, för att inte slösa på utrymmet. CD-kvalitet är t.ex. 44.100 kHz, och om du väljer en högre frekvens när du kodar från en CD-skiva gör det ingen nytta. Vanligtvis är Auto det bästa valet, då får du samma frekvens som på originalmusiken.

Samplingsstorlek: Det antal bitar som används för att lagra varje sampling som görs när musiken kodas. Ju högre samplingsstorlek, desto högre blir ljudkvaliteten och desto större blir filen.

Kanaler: Om du inte har stereohögtalare eller om ljudfilerna är för mono väljer du Mono (monofiler är ungefär hälften så stora som stereofiler). Om du kommer att lyssna i hörlurar eller via en stereoanläggning bör du använda stereo eller auto. Auto konverterar spår i mono till filer i mono, och stereospår till filer i stereo.

Relaterade ämnen

Välja importinställningar


Välja anpassade importinställningar för MP3

Om du använder MP3-kodning kan du få bättre kontroll över kvaliteten och filstorleken för importerade filer med hjälp av anpassade inställningar.

Så här använder du anpassade inställningar med MP3-kodning:

Välj Redigera > Inställningar, klicka på Avancerat och sedan på Import.

Välj MP3-kodare från popupmenyn Importera med.

Välj Anpassa från popupmenyn Inställningar.

Välj inställningar i dialogrutan som visas:

Stereobithastighet: Ju högre antal kilobit per sekund (kbit/s) i mono eller stereo, desto högre blir ljudkvaliteten och desto större blir filen. Den vanligaste bithastigheten för MP3-filer i stereo är mellan 128 och 192 kbit/s. Lägre bithastigheter kan vara lämpliga för röstinspelningar men inte för musik.

Kodning för variabel bithastighet (VBR): Den här inställningen gör att det antal bitar som används för att lagra musiken varieras beroende på musikens komplexitet. Detta gör att filerna blir så små som möjligt.

Samplingsfrekvens: Det antal gånger på en sekund som musikens vågformer samlas in digitalt. Ju högre samplingsfrekvens, desto högre blir ljudkvaliteten och större blir filen. Välj inte en samplingsfrekvens som är högre än den som användes vid originalinspelningen, för att inte slösa på utrymmet. CD-kvalitet är t.ex. 44.100 kHz, och om du väljer en högre frekvens när du kodar från en CD-skiva gör det ingen nytta. Vanligtvis är Auto det bästa valet, då får du samma frekvens som på originalmusiken.

Kanaler: Om du inte har stereohögtalare eller om ljudfilerna är för mono väljer du Mono (monofiler är ungefär hälften så stora som stereofiler). Om du kommer att lyssna på dina MP3-filer i en stereoanläggning bör du använda stereo eller auto. Auto konverterar spår i mono till MP3-filer i mono, och spår i stereo till MP3-filer i stereo.

Stereoläge: I normalt läge innehåller MP3-filer ett spår för den högra och ett för den vänstra stereokanalen. I många fall innehåller de bägge kanalerna likartad information. Sammanslagen stereo gör att en kanal överför den information som är identisk i båda kanalerna, medan den andra tar hand om den information som är unik. Vid bithastigheter på 160 kbit/s och lägre kan detta förbättra ljudkvaliteten hos dina MP3-filer.

Intelligenta kodningsjusteringar: Låt iTunes analysera dina kodningsinställningar och musikkällor och sedan justera inställningarna för maximal kvalitet.

Filtrera frekvenser under 10 Hz: Om ohörbara frekvenser filtreras bort blir resultatet mindre och effektivare filer utan någon märkbar förlust av ljudkvalitet.

Relaterade ämnen

Välja importinställningar


Välja anpassade importinställningar för AAC

Om du använder AAC-kodning (Advanced Audio Coding) kan du få bättre kontroll över kvaliteten och filstorleken för importerade filer med hjälp av anpassade inställningar.

Så här använder du anpassade inställningar med AAC-kodning:

Välj Redigera > Inställningar, klicka på Avancerat och sedan på Import.

Välj AAC-kodare från popupmenyn Importera med.

Välj Anpassa från popupmenyn Inställningar.

Välj inställningar i dialogrutan som visas:

Stereobithastighet: Ju högre antal kilobit per sekund (kbit/s) i mono eller stereo, desto högre blir ljudkvaliteten och desto större blir filen. Den vanligaste stereobithastigheten för AAC-filer är 128 kbit/s. Lägre bithastigheter kan vara lämpliga för röstinspelningar men inte för musik.

Samplingsfrekvens: Det antal gånger på en sekund som musikens vågformer samlas in digitalt. Ju högre samplingsfrekvens, desto högre blir ljudkvaliteten och större blir filen. Välj inte en samplingsfrekvens som är högre än den som användes vid originalinspelningen, för att inte slösa på utrymmet. CD-kvalitet är t.ex. 44.100 kHz, och om du väljer en högre frekvens när du kodar från en CD-skiva gör det ingen nytta. Vanligtvis är Auto det bästa valet, då får du samma frekvens som på originalmusiken.

Kanaler: Om du inte har stereohögtalare eller om ljudfilerna är för mono väljer du Mono (monofiler är ungefär hälften så stora som stereofiler). Om du kommer att lyssna i hörlurar eller via en stereoanläggning bör du använda stereo eller auto. Auto konverterar spår i mono till filer i mono, och stereofiler till filer i stereo.

Relaterade ämnen

Välja importinställningar


Spela upp musik, video, podcaster, med mera

Lyssna på musik och andra ljudfiler
Lyssna på musik, ljudböcker och podcaster på CD-skivor, på datorn och från Internet.
■
Lyssna på en CD-skiva
■
Importera eller spela CD-skivor automatiskt
■
Visa alla
Ställa in ljudet och spelordningen
Justera volymen och ljudkvaliteten, samt spela de låtar du vill lyssna på i valfri ordning.
■
Justera volymen
■
Blanda spår
■
Blanda spår
Se på video och annat bildmaterial
Titta på musikvideor, filmer, bildeffekter, albumomslag och PDF-filer.
■
Se på video
■
Starta bildeffekter
■
Visa alla
Spela upp iTunes-biblioteket på en TV
Använd en Apple TV om du vill se och lyssna på iTunes-biblioteket på TV:n.
■
Spela upp iTunes-biblioteket på en TV via Apple TV
■
Visa alla


Lyssna på musik och andra ljudfiler

Lyssna på en CD-skiva
Importera eller spela CD-skivor automatiskt

Välja högtalare

Lyssna på radiostationer på Internet
Ansluta till en Internetsändning
Ange iTunes som förvalt ljuduppspelningsprogram

Om du inte kan höra den spelade musiken
Om du inte kan spela ett spår
Om du inte kan spela upp en ljudbok
Om du inte kan välja dina externa högtalare


Lyssna på en CD-skiva

När du matar in en CD-skiva i datorns CD- eller DVD-enhet visas den i iTunes-fönstret.

Gör något av följande när du vill lyssna på en CD-skiva (markera CD-skivan först):

■

Vill du spela upp ett spår dubbelklickar du på spåret i iTunes-fönstret.

■

Vill du spela hela albumet klickar du på uppspelningsknappen. Vill du spela endast vissa spår avmarkerar du kryssrutorna bredvid de spår du inte vill spela upp.

■

Pausa och hoppa mellan spår med uppspelningsknapparna i övre vänstra hörnet av iTunes-fönstret. Om du vill se kommandon för uppspelning klickar du på menyn Reglage.

■

Om du vill blanda eller repetera spår använder du knapparna i nedre vänstra hörnet av iTunes-fönstret. Håll pekaren över en knapp om du vill veta mer om den.

■

Visa den låt som spelas upp för tillfället genom att klicka på pilen till höger upptill i fönstret eller välja Arkiv > Visa aktuellt spår.

Du kan importera spår från en CD-skiva till iTunes så att du inte behöver ha CD-skivan tillgänglig för att lyssna på den. Sedan kan du synkronisera iTunes-biblioteket med iPod eller Apple TV och dela din musik och video med andra iTunes-användare i nätverket.

Relaterade ämnen

Importera eller spela CD-skivor automatiskt

Importera musik från CD-skivor


Välja högtalare

Du kan lyssna till iTunes-ljud med följande:

■

Datorns inbyggda högtalare

■

Högtalare som är anslutna till datorn och en strömkälla

■

Fjärrhögtalare anslutna till ett AirPort Express-nätverk

Så här väljer du högtalare:

■

Om du ansluter externa högtalare spelar iTunes upp ljudet via dem i stället för datorns inbyggda högtalare (beroende på maskinvara och program).

■

Om du ansluter högtalare till ett AirPort Express-nätverk visas en popupmeny längst ner iTunes-fönstret. Om du vill lyssna genom dina fjärrhögtalare väljer du dem från popupmenyn.

Popupmeny för högtalare
■

Om menyn inte visas använder iTunes datorns högtalare (och de externa högtalarna om sådana finns anslutna). För mer information om hur du endast använder volymreglaget på dina externa högtalare, se:

Justera volymen
■

Om du vill förhindra att datorn söker efter fjärrhögtalare (och visar popupmenyn för högtalare) väljer du Redigera > Inställningar och klickar på Avancerat. Klicka sedan på Allmänt och avmarkera "Sök efter fjärrhögtalare som är anslutna med AirTunes".

Mer information om hur du ställer in AirPort Express finns i dokumentationen som följde med enheten eller på webbplatserna nedan.

Relaterade ämnen

Om du inte kan välja dina externa högtalare

Om du inte kan höra den spelade musiken

Gå till

Webbplatsen för AirPort Extreme

Webbplatsen AirPort service och support


Lyssna på radiostationer på Internet

Med iTunes kan du lyssna på direktsänd musik som strömmas via Internet.

Så här ställer du in radiostationer på Internet:

Klicka på Radio (under Bibliotek) i iTunes.

Klicka på triangeln intill den typ av musik du vill lyssna på så visas en lista med radiostationer.

Dubbelklicka på den station du vill lyssna på.

Du kan inte spela in eller spara låtar från en radiosändning. Däremot kan du lägga till dina favoritstationer i musikbiblioteket eller i en spellista så att du snabbt och enkelt kan börja lyssna på dem.

Om du ansluter till Internet med uppringt modem bör du välja du en station som sänder mindre än 48 kilobit per sekund (kbit/s) för bästa resultat. Du kan också prova att välja Redigera > Inställningar, klicka på Avancerat och sedan på Allmänt. Välj sedan Stor från popupmenyn Strömningsbuffertens storlek.

Relaterade ämnen

Om podcaster


Ansluta till en Internetsändning

Om du har Internetadressen (URL) till en direktsändning (strömmande sändning) kan du ansluta till den med iTunes.

Så här ansluter du till en Internetsändning:

Välj Avancerat > Öppna ström.

Skriv in en fullständig URL för filen du vill lyssna på. Exempel:

http://www.apple.com/se/itunes/sample.mp3

Relaterade ämnen

Om podcaster


Ange iTunes som förvalt ljuduppspelningsprogram

iTunes kan spela upp många sorters ljudfiler, som musik och tal. Du kan ställa in att iTunes ska öppnas och automatiskt spela upp filer du hämtar från Internet, eller öppnas när du klickar på en ljudfil i Utforskaren (förutsatt att iTunes kan öppna den aktuella filtypen).

Så här använder du iTunes för uppspelning från Internet:

Välj Redigera > Inställningar.

Klicka på fliken Avancerat och klicka på Allmänt.

Se till att ”Använd iTunes som förvalt program för ljudfiler” är markerad.

Nästa gång du dubbelklickar på en ljudfil öppnas iTunes och spelar upp filen.

Om det här alternativet inte är markerat kan du fortfarande spela upp en ljudfil med iTunes genom att högerklicka på filen och välja Öppna med iTunes.


Om du inte kan höra den spelade musiken

Om statusvisaren överst i iTunes-fönstret rör sig men ingenting hörs, kontrollerar du följande:

■

Om du försöker lyssna på musik i datorns inbyggda högtalare (eller separat strömförsörjda högtalare anslutna till datorn) kontrollerar du att volymreglaget överst i iTunes-fönstret inte står på noll, liksom att datorns utvolym inte står på noll (i kontrollpanelen "Ljud och ljudenheter").

■

Om du försöker lyssna i externt strömförsörjda högtalare anslutna till datorn kontrollerar du att de är korrekt anslutna till datorns ljudport och ett strömuttag och att de är påslagna. Kontrollera också att ljudreglaget inte står på noll.

■

Om du inte kan använda volymreglagen i iTunes och dessa är nedtonade, så kontrollerar du att Dator är valt alternativ i popupmenyn längst ner i iTunes-fönstret, och att kryssrutan "Avaktivera iTunes-volymkontroll för fjärrhögtalare" inte är markerad i panelen Avancerat i iTunes-inställningarna (under Allmänt).

■

Om du försöker spela upp musik i fjärrhögtalare via en AirPort Express-enhet och har markerat kryssrutan "Avaktivera iTunes-volymkontroll för fjärrhögtalare", kontrollerar du att fjärrhögtalarna är valda i popupmenyn längst ner i iTunes-fönstret och att volymreglaget på fjärrhögtalarna inte står på noll.

Om du använder en AirPort Express-enhet hittar du mer felsökningsinformation i dokumentationen som följde med Airport Express eller på webbplatsen nedan.

Gå till

Webbplatsen AirPort service och support


Om du inte kan spela ett spår

Kontrollera följande:

■

Om du inte kan spela upp ett spår du har köpt från iTunes Store på webben kanske du har överskridit det tillåtna antalet datorer för uppspelning av spåret.

Om inte spåret är av typen iTunes Plus kan du spela upp spår inköpta på iTunes Store på upp till fem auktoriserade datorer. När du auktoriserat fem datorer (genom att spela upp inköp på de datorerna) kan du inte spela upp de inköpta spåren på en sjätte dator förrän du avauktoriserat någon av de redan auktoriserade datorerna. Du avauktoriserar en dator genom att välja Affär > Avauktorisera dator (datorn måste vara ansluten till Internet), och sedan välja "Avauktorisera dator för iTunes Store-konto".

Om spåret finns tillgängligt som en iTunes Plus-hämtning kan du uppgradera spåret på iTunes Store.

■

Om du lyssnar på ett delat bibliotek eller en delad spellista kommer iTunes att hoppa över objekt köpta från iTunes Store om du inte har auktoriserat datorn att spela upp dem. Om du vill lyssna på ett inköpt spår i ett delat bibliotek eller en delad spellista dubbelklickar du på spåret. Om datorn inte är auktoriserad att spela upp spår som är köpta av den person som delar spåret, måste du ange den personens Apple- eller AOL-ID och lösenord för att kunna lyssna på spåret.

■

Du kanske försökte spela upp en AAC-fil som inte skapats med iTunes eller hämtats från iTunes Store. Spår som hämtats från iTunes Store eller importerats till biblioteket med hjälp av AAC-kodaren är kodade med det nya MPEG-4 AAC-formatet och går att spela upp i iTunes eller på en iPod. Äldre AAC-filer som du hittar t.ex. på Internet går inte att spela upp i iTunes.

■

Om du försöker spela upp ett spår på en CD- eller DVD-skiva som du bränt i iTunes, kontrollerar du att du använder en CD- eller DVD-spelare som kan hantera det skivformatet. Om du t ex har bränt en CD-RW-skiva, kan du bara spela den i datorn och en del nyare CD-spelare. Om du brände en MP3-skiva borde den fungera på datorn och på särskilda MP3 CD-spelare, men inte på vanliga CD-spelare för ljud-CD-skivor.

■

Om du har en långsam Internetanslutning (128 kbit/s eller lägre) och försöker provlyssna på ett spår i iTunes Store kan uppspelningskvaliteten bli ojämn. Välj Redigera > Inställningar, klicka på Affär och markera "Läs in hela provlyssningen innan uppspelning". Försök sedan provlyssna på spåret igen.

■

Använd Windows Update och se till att du har den senaste Service Pack-uppdateringen. Leta också efter uppdateringar till ljudkortets drivrutiner på dator- eller korttillverkarens webbplats.

■

Se till att du har den senaste versionen av QuickTime om du får problem med att spela musik du köpt från iTunes Store.

■

Om du lyssnar på en spellista som innehåller en provlyssning av en låt, stoppas spellistan efter provlyssningen. Dubbelklicka på nästa låt i spellistan för att återuppta uppspelningen av resten av låtarna i spellistan.

■

Om ett spår låter fel när du spelar upp det, kan du behöva ändra QuickTime-inställningarna. Välj Start > Kontrollpanelen. Sedan dubbelklickar du på QuickTime och därefter på fliken för ljud. Klicka på "Välj enheter för ljuduppspelning och inspelning" och välj en annan enhet. Om spåret fortfarande inte låter bra provar du med att avaktivera alternativet Ljudförbättrare i panelen Uppspelning i iTunes-inställningarna. Om det inte hjälper går du till webbplatsen nedan.

Relaterade ämnen

Rättigheter vid användning av inköp från iTunes Store

Gå till

Apple Support article: "Songs and other audio don't play correctly"


Om du inte kan spela upp en ljudbok

Om du inte kan spela en fil du hämtat från webbplatsen Audible kan du ha överskridit antalet datorer som du får spela Audible-filen på. Du kan också ha försökt lyssna på en Audible-fil som köpts med någon annans konto.

Talfiler som köpts från iTunes Store kan spelas på upp till fem datorer samtidigt. (De här filerna kan inte spelas på en sjätte dator förrän en av de redan auktoriserade datorerna har avauktoriserats.)

Talfiler som köpts från Audibles webbplats kan hämtas ner till upp till tre olika datorer åt gången.

Så här avauktoriserar du en dator:

■

Om du köpte objektet med ett Apple- eller AOL-konto väljer du Avancerat > Avauktorisera datorn på den dator du inte längre använder till att lyssna på inköpta Audible-spår (datorn måste vara ansluten till Internet). Välj sedan "Avauktorisera dator för iTunes Store-konto".

■

Om du köpte objektet med ditt Audible-konto väljer du Avancerat > Avauktorisera Audible-konto på den dator du längre använder till att lyssna på inköpta Audible-spår (datorn måste vara ansluten till Internet).

Vill du se var en fil köpts markerar du den och väljer Arkiv > Visa info och ser efter i fältet Typ. Filer som köpts från iTunes Store har filtillägget ".m4b". Filer som köpts från Audible-webbplatsen har filtillägget ".aa" eller ".aax".

Du kan se vem som hämtat en Audible-fil genom att markera den i biblioteket och välja Arkiv > Visa info. Ägar- eller Köpt av-fältet visar användarnamnet för Audible-kontoinnehavaren som hämtade filen.


Om du inte kan välja dina externa högtalare

När det finns högtalare anslutna till AirPort Express visas en popupmeny längst ner i iTunes-fönstret så att du kan välja vilka högtalare du vill använda.

Popupmeny för högtalare

Se till att:

■

AirPort Express-enheten är ansluten till ett fungerande strömuttag

■

Fjärrhögtalarna är anslutna på rätt sätt till AirPort Express-enheten

■

Kryssrutan "Sök efter fjärrhögtalare som är anslutna med AirTunes" är markerad i iTunes-inställningarna (välj Redigera > Inställningar, klicka på Avancerat och sedan på Allmänt)

■

Datorn, om den är ansluten till ett trådlöst nätverk, befinner sig inom det trådlösa nätverkets räckvidd och att AirPort Express är ansluten till nätverket och aktiv Klicka på aktivitetsfältet Trådlöst nätverk och kontrollera att rätt nätverk är valt

Om du fortfarande har problem kan du besöka Apples supportwebbplats (klicka på länken nedan), eller se efter i dokumentationen som följde med AirPort Express.

Relaterade ämnen

Välja högtalare

Om du inte kan höra den spelade musiken

Gå till

AirTunes speaker menu missing from iTunes for Windows


Ställa in ljudet och spelordningen

Justera volymen
Tona in och ut spår
Spela album rakt igenom

Spela spår i en viss ordning
Blanda spår
Skapa livemix med Partyblandning
Upprepa spår

Ställa in iPod shuffle på att spela upp med samma volym
Ställa in en maxvolym för iPod shuffle

Höja ljudkvaliteten
Om equalizers
Justera ljudfrekvenser
Spara equalizerns inställningar


Justera volymen

Så här justerar du volymen för musik och video:

■

Ändra volymen för alla spår (som om du vred på volymknappen på en stereo) med volymreglaget i iTunes-fönstrets övre vänstra hörn. Maxvolymen begränsas av volyminställningen på datorn.

■

Vissa spår eller videor i iTunes-biblioteket kan ha högre eller lägre volym än genomsnittet. Du justerar volymen för ett enskilt spår eller en enskild video genom att markera spåret eller videon och välja Arkiv > Visa info. Klicka sedan på Alternativ och dra reglaget Volymjustering åt vänster eller höger. iTunes använder inställningen varje gång spåret eller videon spelas.

■

Om du vill att alla spår och videor ska spelas med samma ljudstyrka väljer du Redigera > Inställningar. Klicka sedan på Uppspelning och markera Ljudkontroll.

■

Om du använder fjärrhögtalare anslutna till AirPort Express kan du också använda volymreglagen på högtalarna utöver volymreglagen i iTunes. Om du bara vill använda högtalarnas volymreglage väljer du Redigera > Inställningar och klickar på Avancerat. Klicka sedan på Allmänt och markera kryssrutan "Avaktivera iTunes-volymkontroll för fjärrhögtalare".


Tona in och ut spår

Du kan låta musiken tona över låtarna, utan några mellanrum (kallas "övertoning"). Du kan justera hur länge spår ska tona in eller ut.

Så här tonar du ljudet mellan spår:

Välj Redigera > Inställningar och klicka sedan på fliken Uppspelning längst upp i fönstret.

Vill du att spåren ska tonas in och ut väljer du Uppspelning med övertoning.

Du kan öka eller minska tiden det tar att tona mellan spår genom att dra "sekundreglaget" åt höger (öka tiden) eller vänster (minska tiden).

Om du avmarkerar Uppspelning med övertoning spelas spåren upp utan övertoning.


Spela album rakt igenom

Vissa CD-skivor, t.ex. album med livekonserter och klassiska album, är tänkta att spelas i ordning utan övertoning mellan spåren. Om du har Uppspelning med övertoning (som gör att låtar sakta tonar in och ut) aktiverat kan du ställa in iTunes att automatiskt avaktivera den funktionen för vissa album.

Så här slår du av uppspelning med övertoning för särskilda spår:

Markera ett spår i iTunes och välj Arkiv > Visa info.

Klicka på Alternativ.

Markera "Del av ett album utan mellanrum".

Du kan ändra flera låtar åt gången genom att hålla ner kommandotangenten och klicka på dem, välja Arkiv > Visa info, och sedan Ja på popupmenyn för Album utan mellanrum.

Relaterade ämnen

Tona in och ut spår


Spela spår i en viss ordning

Du kan spela upp spår i en viss ordning eller ange att iTunes ska spela upp spår slumpmässigt. Om du vill veta mer, se detta ämne:

Blanda spår

Så här kan du ändra ordningen på spår:

■

Om du vill spela upp spår i bokstavsordning utifrån spårtitel, artist eller album klickar du på motsvarande kolumnrubrik i iTunes-listan.

■

Du kan ändra en spellistas spårordning genom att dra spåren till de positioner du vill att de ska ha. Om det inte går att dra ett spår klickar du på kolumnrubriken ovanför siffrorna. Du kan inte ändra spårordningen om de har sorterats efter en kolumnrubrik eller om blandning är aktiverat. Du stänger av blandningsfunktionen genom att klicka på blandningsknappen:


Blanda spår

Du kan ställa in att iTunes ska blanda spår, album eller grupperingar (samlade satser i klassiska verk) slumpmässigt.

Så här kan du blanda spår:

■

Du stänger av och sätter på blandningsfunktionen genom att klicka på blandningsknappen:

■

Vill du välja att iTunes ska blanda spår, hela album eller grupperingar väljer du Redigera > Inställningar, klickar på Uppspelning och väljer sedan ett alternativ för blandning. Om du väljer Hela album eller Grupperingar spelar iTunes låtarna i den ordning de visas på albumet eller i grupperingen, och väljer sedan slumpmässigt ett annat album eller en annan gruppering.

■

Du kan ställa in hur sannolikt det ska vara att iTunes spelar flera låtar i rad av samma artist eller från samma album genom att välja Redigera > Inställningar, klicka på Uppspelning och sedan dra reglaget för smart blandning.

Det går inte att ändra spårföljden i en spellista när slumpmässig spelordning används.


Skapa livemix med Partyblandning

iTunes kan skapa en spellista med blandade spår från biblioteket eller en spellista. Denna "livemix" kan redigeras när som helst.

Så här skapar du en livemix:

Klicka på Partyblandning under Spellistor.

Om du vill välja en viss spellista (i stället för ditt bibliotek) för din livemix väljer du ett alternativ från popupmenyn Källa längst ner i iTunes-fönstret.

Välj hur många uppspelade eller kommande låtar som du vill ska visas i spellistan.

Du kan ändra ordningen eller lägga till nya låtar genom att dra dem till listan. Ta bort en låt genom att markera den och trycka på backstegstangenten. Du kan också välja att gömma spellistan Partyblandning i rutan Allmänt i iTunes-inställningarna.

Relaterade ämnen

Skapa en smart spellista

Blanda spår


Upprepa spår

Du kan upprepa ett enstaka spår eller alla spår i biblioteket eller i en spellista.

Så här upprepar du spår:

■

Vill du upprepa spåret som spelas just nu så markerar du det och klickar sedan två gånger på repetitionsknappen så att siffran 1 visas.

■

Om du vill upprepa alla spår i biblioteket eller i en spellista markerar du biblioteket eller spellistan och klickar en gång på repetitionsknappen så att den blåmarkeras.

■

Du stänger av upprepning genom att klicka på repetitionsknappen tills den inte längre är markerad.


Ställa in iPod shuffle på att spela upp spår med samma volym

Du kan ställa in iPod shuffle så att den spelar upp alla spår med samma volym.

Så här ställer du in iPod shuffle på att spela upp alla spår med samma volym

Välj Redigera > Inställningar, klicka på Uppspelning och kontrollera att Ljudkontroll är markerad.

OBS! Den här inställningen gör att iTunes spelar all musik och video på samma ljudnivå.

Anslut iPod shuffle till datorn.

Markera iPod shuffle när den visas i iTunes-fönstret.

Om panelen Inställningar inte visas klickar du på Inställningar.

Markera Aktivera ljudkontroll.

Relaterade ämnen

Ställa in en maxvolym för iPod shuffle


Ställa in en maxvolym för iPod shuffle

Du kan ställa in en maxvolym för ljuduppspelning på iPod shuffle. Du kan även ställa in att det krävs ett lösenord för att ändra maxvolymen så att inte vem som helst kan ändra den.

Din iPod shuffle måste ha den senaste programvaran installerad för att kunna använda den här funktionen. Programvaran kan hämtas kostnadsfritt från webbplatsen för iPod:

Webbplatsen för iPod

Så här ställer du in en maxgräns för iPod shuffles ljudvolym:

Ställ in den maxvolym du vill ha för iPod shuffle.

Anslut iPod shuffle till datorn.

Markera iPod shuffle när den visas i iTunes-fönstret.

Om panelen Inställningar inte visas klickar du på Inställningar.

Markera "Begränsa maxvolym".

Om detta alternativ inte visas har din iPod shuffle inte den nödvändiga programvaran installerad. Uppdatera programvaran genom att klicka på fliken Sammanfattning och sedan på Uppdatera.

Dra reglaget till önskad maxvolym.

Det ursprungliga reglageläget motsvarar volyminställningen på iPod shuffle när du markerade kryssrutan "Begränsa maxvolym".

Om du vill att ett lösenord ska krävas för att ändra inställningen klickar du på låssymbolen och anger ett lösenord.

Relaterade ämnen

Ställa in iPod shuffle på att spela upp spår med samma volym


Höja ljudkvaliteten

Du kan öka djupet i musiken och få en rikare kvalitet genom att justera ljudförbättraren.

Så här justerar du ljudförbättraren:

Välj Redigera > Inställningar och klicka sedan på fliken Uppspelning längst upp i fönstret.

Se till att Ljudförbättrare är markerat.

Öka eller minska effekten av ljudförbättraren genom att dra i reglaget.


Om equalizers

En equalizer fungerar ungefär som bas- och diskantreglagen på en stereo, men är flexiblare och har mer kraft.

Med equalizern i iTunes kan du finjustera olika frekvensområden i ljudbilden. Genom att justera frekvensområden kan du anpassa uppspelningen för olika genrer, lyssningsmiljöer (t.ex. olika rum) och lyssningsmetod (t.ex. högtalare eller hörlurar). Du kan antingen själv göra equalizerinställningarna manuellt, eller välja mellan fler än 20 av de vanligaste equalizerinställningarna.

Öppna equalizern i iTunes:

Välj Innehåll > Visa equalizer.

De horisontella värdena längst ner representerar det frekvensomfång som det mänskliga örat kan uppfatta i hertz (Hz). De lägre frekvenserna (från 32 Hz) är basfrekvenser och de högre frekvenserna är diskanten.

De vertikala värdena visas i decibel (dB) och mäter volymen eller intensiteten hos varje frekvens. Genom att dra skjutreglagen (så kallade "faders") upp eller ner, så ökar eller minskar du ljudvolymen i det frekvensområdet.

Det finns även ett reglage för huvudvolym som påverkar alla frekvensområden. Huvudvolymen har du nytta av när du lyssnar på musik som spelats in på ovanligt hög eller låg volym.

Relaterade ämnen

Justera ljudfrekvenser

Spara equalizerns inställningar


Justera ljudfrekvenser

Med hjälp av equalizern kan du ändra musikegenskaper som bas och diskant. Du kan anpassa ljudet för olika genrer, olika rum i hemmet eller bestämda högtalare.

Så här justerar du ljudfrekvenserna för ett spår:

Välj Innehåll > Visa equalizer.

Gör något av följande:

■

Välj ett förinställningsalternativ från popupmenyn.

■

Justera volymen för en frekvens (i decibel) genom att dra reglagen för frekvensen uppåt eller nedåt.

Inställningarna i equalizern används i musiken som spelas.

Relaterade ämnen

Om equalizers

Spara equalizerns inställningar


Spara equalizerns inställningar

Du kan justera iTunes-equalizern manuellt och spara de anpassade inställningarna du skapar som en egen "förinställning" som du sedan kan använda igen. Du kan t.ex. skapa förinställningar för olika rum i huset eller olika musikgenrer.

Så här anpassar du equalizerinställningarna:

Välj Innehåll > Visa equalizer.

Justera reglagen som du vill ha dem.

Välj Skapa förinställning i popupmenyn och ge förinställningen ett namn.

Om du vill byta namn på en förinställning eller ta bort den väljer du Redigera lista från popupmenyn.

Relaterade ämnen

Justera ljudfrekvenser


Se på video och annat bildmaterial

Se på video

Slå på eller av dold textning

Se på bildmaterial till musik och videor

Starta bildeffekter
Installera insticksfiler
Använda häften i iTunes

Om du inte kan spela en video


Se på video

Du kan titta på dessa typer av videor i iTunes:

■

Video som köpts från iTunes Store (du kan även spela upp dem i QuickTime Player).

■

Videopodcaster som hämtats ned kostnadsfritt från iTunes Store.

■

QuickTime-kompatibla videor (filer som slutar på ".mov" eller ".mp4").

Så här ser du på video:

■

Om du vill titta på en hämtad video dubbelklickar du på den i biblioteket eller i spellistan.

Filmen spela upp i iTunes-fönstret som förval. Styr videouppspelningen med reglagen (volym, uppspelning, paus, fram- och tillbakaspolning osv.) längst upp till vänster i iTunes-fönstret.

■

Om du vill ändra visningsformatet, välj ett alternativ från menyn Innehåll.

■

Om du vill ändra inställningen för var videorna visas väljer du Redigera > Inställningar, klickar på Uppspelning och kontrollerar att kryssrutan "Spela videor" är markerad och väljer sedan ett alternativ i popupmenyn.

■

Om du vill se på en QuickTime-kompatibel video drar du filen till iTunes-fönstret precis som du skulle göra med en ljudfil.

För att du ska kunna spela upp videor som köpts från iTunes Store måsta datorn ha den senaste versionen av QuickTime. Se också till att du har installerat den senaste Service Pack-uppdateringen för datorn med Windows Update. Du hitta mer information om systemkrav genom att klicka på länkarna nedan.

Öppna

Systemkrav för iTunes för Windows


Se på bildmaterial till musik och videor

Många spår, album och videor har bildmaterial som visas i bildvisaren när objektet spelas eller är markerat. Om du vill visa rutan för visning av bildmaterial, välj Innehåll > Visa bildmaterial. Om du vill visa bilden i ett eget fönster dubbelklickar du på bilden.

Du kan även bläddra bland objekten i iTunes-biblioteket med Cover Flow som är ett visuellt sätt att bläddra igenom biblioteket. Du bläddrar med Cover Flow genom att klicka på vyknappen längst till höger:

Så här kan du använda Cover Flow:

■

Bläddra genom dina objekt genom att dra i rullningslisten eller använda piltangenterna.

■

Spela upp ett objekt genom att markera dess namn och klicka på uppspelningsknappen.

■

Visa Cover Flow i helskärmsläge genom att klicka på knappen som visas nedan. Klicka på knappen igen, eller på esc-tangenten, när du vill lämna helskärmsläget.

Vill du ändra bilden som visas i bildmaterialpanelen när en video är markerad spelar du upp videon. När du ser den bild du vill ska visas som bildmaterial så högerklickar du på filmen och väljer Välj vinjettbild.

Relaterade ämnen

Lägga till bilder till spår och andra objekt


Slå på bildeffekter

Visa färgstarka ljusshower med bildeffekterna i iTunes. Du kan använda bildeffekterna med eller utan musik. Effekterna ändrar sig beroende på musiken som spelas.

Så här slår du på bildeffekter:

Välj Innehåll > Slå på bildeffekter.

Vill du ändra alternativen väljer du Innehåll > Bildeffekter > Alternativ. Alla inställningar kanske inte fungerar med alla effekter.

Du kan visa bildeffekterna i helskärmsläge genom att välja Innehåll > Helskärm. Vill du lämna helskärmsläget trycker du på escape-tangenten eller klickar med musen.

Om du vill se en lista över kommandon du kan styra bildeffekterna med trycker du på "?" eller H-tangenten.

Relaterade ämnen

Installera insticksfiler


Installera insticksfiler

Andra tillverkare skapar program, kallade "insticksfiler", som du kan använda med iTunes. Vissa insticksfiler innehåller t.ex. visuella effekter.

Se till att de insticksfiler du installerar är gjorda för Windows (inte Mac OS).

Så här installerar du insticksfiler:

Dra insticksfilen till:

Mina dokument/Min musik/iTunes/Plug-ins

Om någon av mapparna iTunes eller iTunes Plug-ins inte finns kan du skapa dem.

Om du är utvecklare och skapar insticksfiler till iTunes kan du hämta ett utvecklarkit på webbplatsen nedan.

Gå till

Webbplatsen för utvecklarkit


Använda häften i iTunes

Till vissa album du köper i iTunes Store hör interaktiva eller digitala häften. Du kan köpa och hämta sådana häften som ingår i album eller andra erbjudanden. Häftena är märkta med en boksymbol i iTunes Store och i iTunes-biblioteket. Häften är vanligen elektroniska versioner av tryckta dokument, t.ex. CD-inlägg, i PDF-format.

Så här öppnar du ett häfte:

Dubbelklicka på filen.

Filen öppnas i det förvalda PDF-visningsprogrammet. Om du inte har ett PDF-visningsprogram kan du hämta Adobe Acrobat Reader från Adobes webbplats.

Gå till

Adobes webbplats


Om du inte kan spela en video

Om du dubbelklickar på en video i iTunes men den inte spelas upp kontrollerar du följande:

■

Förinställningen är att videor spelas upp i rutan för bild- och videovisning längst ner till vänster i iTunes-fönstret. Om du inte kan se rutan väljer du Innehåll > Visa bildmaterial.

■

Om du kan se rutan för bild- och videovisning men videon inte spelas upp flyttar du på iTunes-fönstret för att se om videon spelas upp i ett separat fönster. Om du vill se en lista över alla öppna iTunes-fönster klickar du på menyn Fönster. Markera din video om den finns med i listan.

■

Om fältet ovanför rutan för bild- och videovisning visar Markerat objekt klickar du på den så att den visar Nu spelas.

Du kan inte redigera videor inköpta från iTunes Store. Videor inköpta från iTunes Store kan endast visas i iTunes och QuickTime Player.

Vill du ha information om systemkraven för uppspelning av videor inköpta från iTunes Store läser du artikeln nedan.

Gå till

Systemkrav för iTunes för Windows


Spela upp iTunes-biblioteket på en TV

Synkronisera Apple TV med iTunes
Spela upp iTunes-biblioteket på en TV via Apple TV
Ta bort en Apple TV från iTunes-biblioteket

Visa bilder på en TV med en Apple TV
Visa hemfilmer på TV:n med en Apple TV
Förbereda filmer så att de fungerar med Apple TV

Om din Apple TV inte visas i iTunes


Synkronisera Apple TV med iTunes

Du kan automatiskt synkronisera Apple TV med ditt iTunes-bibliotek. På det sättet kan du spela upp ljud och video på en TV utan att du behöver slå på datorn och öppna iTunes.

Du får bättre kontroll över vilka objekt som synkroniseras om du skapar en iTunes-spellista som innehåller det du vill synkronisera och sedan synkroniserar med den spellistan.

Så här synkroniserar du Apple TV:

På Apple TV väljer du Inställningar, sedan Synkronisering och Aktivera synkronisering. Skriv upp koden som visas.

I iTunes markerar du Apple TV (under Enheter) och skriver in koden.

Fyll i registreringsinformationen om det behövs.

Ställ in vad och hur du vill synkronisera genom att klicka på Apple TV-flikarna (Filmer, TV-program osv.) och göra dina val.

Om det redan finns material på Apple TV (om den har synkroniserats med ett annat iTunes-bibliotek tidigare) ersätts det med innehållet i det nya iTunes-biblioteket.

Varje gång du ändrar synkroniseringsinställningarna blir Apple TV synkroniserad med iTunes-biblioteket. Du kan även uppdatera innehållet på Apple TV omedelbart genom att välja Arkiv > Synkronisera.

Synkroniseringen sker i den här ordningsföljden: filmer, TV-program, musik, podcaster och bilder. Om dina filmer och TV-program fyller upp Apple TV synkroniseras exempelvis inte musik, podcaster eller bilder. Vid synkronisering tas innehåll vid behov bort från Apple TV i omvänd ordning. Om du till exempel köper en ny film kan det hända att bilder och podcaster tas bort från Apple TV. Vill du synkronisera bilder först markerar du "Synkronisera bilder före andra medier".

Om du vill synkronisera med ett annat iTunes-bibliotek väljer du Inställningar > Synkronisering > Ändra iTunes-bibliotek på Apple TV. Innehållet som redan finns på Apple TV ersätts med innehållet i det nya biblioteket.

Avaktivera synkronisering genom att välja Inställningar > Synkronisering > Avaktivera synkronisering på Apple TV.

Du kan även strömma innehåll till Apple TV, vare sig synkronisering är aktiverat eller inte. Klicka på den här länken för mer information:

Spela upp iTunes-biblioteket på en TV via Apple TV

Mer information finns i användarhandboken som följde med Apple TV.

OBS! Om du strömmar video till Apple TV samtidigt som en synkronisering pågår pausas synkroniseringen tills strömningen slutar.

Gå till

Webbplatsen för Apple TV-support


Spela upp iTunes-biblioteket på en TV via Apple TV

Om du har en Apple TV kan du strömma filer från ditt iTunes-bibliotek till TV:n. Du kan också synkronisera Apple TV med ditt iTunes-bibliotek så att innehållet överförs till Apple TV automatiskt.

Synkronisera Apple TV med iTunes

Om Apple TV är synkroniserad med ett iTunes-bibliotek är den redan inställd för strömning. Du kan även strömma filer från ett iTunes-bibliotek som inte är synkroniserat med Apple TV. Du kan strömma från upp till fem iTunes-bibliotek utöver det bibliotek som Apple TV synkroniseras med.

Så här ställer du in Apple TV för strömning:

Kontrollera att datorn du vill strömma från är påslagen och att iTunes är öppet.

På Apple TV väljer du Källor, "Anslut till nytt iTunes" och antecknar koden som visas.

I iTunes markerar du den Apple TV som det står "Klicka för att ställa in" bredvid och anger koden.

Så länge innehåll strömmas måste datorn vara på och iTunes öppet. Om du strömmar innehåll medan Apple TV synkroniseras pausas synkroniseringen till strömningen avbryts.

Du kan bara strömma från ett iTunes-bibliotek i taget. Vill du strömma från ett annat bibliotek väljer du Källor på Apple TV och väljer sedan en annan källa.

Mer information finns i användarhandboken som följde med Apple TV.

Relaterade ämnen

Om din Apple TV inte visas i iTunes

Gå till

Webbplatsen för Apple TV-support


Ta bort en Apple TV från iTunes-biblioteket

Du kan ta bort en Apple TV som har lagts till i ditt iTunes-bibliotek (genom att ange Apple TV-koden i iTunes).

Så här tar du bort en Apple TV från iTunes-biblioteket:

Välj iTunes > Inställningar och klicka på Apple TV.

Markera Apple TV och klicka på Ta bort Apple TV.

Om "Apple TV" ibland visas i källpanelen i iTunes betyder det att iTunes har hittat någon annan Apple TV i nätverket. Förhindra detta genom att välja iTunes > Inställningar och klicka på Apple TV. Se till att "Leta efter Apple TV-enheter" inte är markerat.

Mer information hittar du i användarhandboken som följde med Apple TV.

Gå till

Webbplatsen för Apple TV-support


Visa bilder på en TV med en Apple TV

Om du har en Apple TV kan du visa digitalbilder på en TV. Du kan antingen synkronisera bilder från datorn till Apple TV (klicka på den första länken nedan för anvisningar), eller så kan du strömma bilder från en dator.

Så här strömmar du bilder till en TV:

Ställ in att Apple TV ska strömma från iTunes-biblioteket på datorn med de bilder du vill strömma (klicka på den andra länken nedan för anvisningar).

Klicka på Bilder i iTunes.

Om du inte ser Apple TV (under Enheter) eller fliken Bilder kontrollerar du att du använder programversion 1.1 eller senare för Apple TV.

Välj de bilder du vill strömma och klicka på Utför.

Om du väljer ett annat objekt i iTunes-källpanelen (t.ex. Musik) och Apple TV då försvinner från listan, väljer du iTunes-biblioteket som källa på Apple TV.

Relaterade ämnen

Synkronisera Apple TV med iTunes

Spela upp iTunes-biblioteket på en TV via Apple TV


Visa hemfilmer på TV:n med en Apple TV

Om du har en Apple TV kan du se de flesta videorna i ditt iTunes-bibliotek på TV:n.

Videorna i iTunes-biblioteket måste vara kompatibla med Apple TV. Om du drar en videofil från Finder till iTunes-fönstret och videon inte syns i iTunes så är den inte kompatibel. Du kan spara en del videofiler i ett annat format så att de fungerar med iTunes.

Alla videor som kan spelas på en iPod är också kompatibla med Apple TV.

Här är olika sätt att spara en video i en version som fungerar med iTunes och Apple TV:

■

Prova att markera filmen i iTunes och sedan välja Avancerat > Konvertera markerat för iPod.

■

Om du har QuickTime Pro kan du öppna filmen i QuickTime Player och sedan välja Arkiv > Exportera. Välj "Film till iPod/Apple TV". Du hittar mer information i QuickTime Player Hjälp.

Mer information hittar du i användarhandboken som följde med Apple TV.

Relaterade ämnen

Förbereda filmer så att de fungerar med Apple TV

Gå till

Webbplatsen för Apple TV-support


Förbereda filmer så att de fungerar med Apple TV

Om du har en Apple TV kan du använda den till att se film på din TV. Du kanske måste konvertera en del filmer så att de fungerar med Apple TV.

Markera filmen i iTunes. Om filmen inte redan finns i iTunes-biblioteket drar du filmen till iTunes-fönstret.

Välj Avancerat > Konvertera markerat för Apple TV.

Att konvertera en film för Apple TV kan ta från några minuter och upp till flera timmar, beroende på datorn och filmens längd och innehåll.

Originalfilmen bevaras i iTunes-biblioteket.

Relaterade ämnen

Visa hemfilmer på TV:n med en Apple TV


Om din Apple TV inte visas i iTunes

Om din Apple TV inte visas i iTunes-fönstret (under Enheter) kontrollerar du följande:

■

Se till att Apple TV är påslagen och ansluten till nätverket. Kontrollera nätverksinställningarna på Apple TV genom att välja Inställningar > Nätverk.

■

Välj iTunes > Inställningar och klicka på Apple TV. Se till att "Leta efter Apple TV-enheter" är markerat.

Mer information hittar du i användarhandboken som följde med Apple TV.

Relaterade ämnen

Spela upp iTunes-biblioteket på en TV via Apple TV

Synkronisera Apple TV med iTunes

Gå till

Webbplatsen för Apple TV-support


Skapa spellistor och bränna CD-skivor

Skapa spellistor
Sortera spår och filmer i listor, skapa smarta spellistor som uppdateras enligt dina inställningar och ordna om i spåren med partyblandningsfunktionen.
■
Om spellistor
■
Ordna musik och video med spellistor
■
Skapa en smart spellista
■
Visa alla
Bränna CD- eller DVD-skivor
Gör en ljud-CD-skiva från en spellista eller säkerhetskopiera musik och video på CD- eller DVD-skivor.
■
Om att bränna CD- och DVD-skivor
■
Skapa egna ljud-CD-skivor
■
Visa alla
Dela dina spellistor
Dela dina spellistor över ett nätverk eller publicera dem på iTunes Store.
■
Om delade bibliotek
■
Dela ditt iTunes-bibliotek med flera datorer
■
Publicera spellistor
■
Visa alla


Skapa spellistor

Om spellistor
Ordna musik och video med spellistor

Skapa en smart spellista
Skapa livemix med Partyblandning
Automatiskt skapa spellistor av inköpta samlingar

Ta bort objekt från en spellista
Hitta dubbletter
Se vilka spellistor ett objekt finns i

Ordna spellistor i mappar
Ta bort en spellista eller mapp


Om spellistor

En spellista är en samling av spår och videor. Du kan vilja skapa en spellista för att:

■

Ordna iTunes-biblioteket.

■

Passa en sinnesstämning eller ett speciellt tillfälle. Du kan t.ex. skapa en spellista till en middag, till träningen eller till ett bröllop.

■

Bränna en CD-skiva med spår och spela upp den på en CD-spelare.

■

Välja spår som du vill dela med andra på det lokala nätverket eller synkronisera med iPod.

Spellistor kan innehålla låtar, podcaster, ljudböcker, videor och länkar till Internetradiostationer. (Du kan endast lyssna på radiostationer i en spellista när du är ansluten till Internet.)

Det finns tre typer av spellistor:

Standardspellistor som du skapar genom att dra objekt till listan.

Smarta spellistor som du skapar genom att ange regler. Smarta spellistor uppdateras automatiskt när biblioteket ändras.

Partyblandning, eller "livemix", som skapas av slumpvis valda spår i biblioteket eller från en spellista.

På vissa iPod-modeller kan du skapa spellistor även när de inte är anslutna till en dator. Mer information om On-The-Go-spellistor finns i dokumentationen som följde med iPod.

Relaterade ämnen

Skapa en smart spellista

Skapa livemix med Partyblandning

Ordna musik och video med spellistor


Ordna musik och video med spellistor

Du kan skapa listor med låtar, så kallade "spellistor". Exempelvis kan du göra spellistor för olika sinnesstämningar, samla låtar med ett visst tema eller gruppera de låtar du vill bränna på samma CD-skiva.

Förutom låtar kan spellistor innehålla ljudböcker, video, podcaster, radiostationer på Internet, PDF-filer och andra objekt. (Du kan endast lyssna på radiostationer i en spellista när du är ansluten till Internet.)

Skapa en spellista:

Välj Arkiv > Ny spellista eller klicka på lägg till-knappen (+) i det nedre vänstra hörnet av iTunes-fönstret.

Ange ett namn för spellistan.

Klicka på Musik (eller ett annat objekt under Bibliotek) och dra sedan ett objekt till spellistan. Vill du markera flera objekt håller du ner kontroll- eller skifttangenten medan du klickar.

Om du vill ta bort ett objekt från en spellista markerar du spåret och trycker på backstegstangenten (objektet tas inte bort från ditt bibliotek eller från hårddisken).

Tips: Du kan snabbt skapa en spellista genom att markera de spår du vill ha med och välja Arkiv > Ny spellista från markering.

Du kan också skapa smarta spellistor som automatiskt uppdateras baserat på de villkor du väljer, och du kan ordna spellistorna i mappar.

Relaterade ämnen

Om spellistor

Skapa en smart spellista

Ordna spellistor i mappar


Skapa en smart spellista

Du kan skapa spellistor med vissa typer av musik, spår med vissa betyg eller spår som uppfyller andra villkor. iTunes kan uppdatera sådana spellistor automatiskt.

Du kan t.ex. skapa en spellista på maximalt 5 GB som innehåller enbart dina högst betygsatta jazzlåtar. Eller så kan du skapa en spellista med låtar av en viss artist. När du importerar en ny CD-skiva med den artisten läggs låtarna automatiskt till i den smarta spellistan.

Så här skapar du en smart spellista:

Välj Arkiv > Ny smart spellista.

Om du vill lägga till spår som uppfyller vissa villkor ser du till att kryssrutan "Uppfyll följande villkor" är markerad. Välj sedan alternativ från popupmenyerna. Lägg till fler villkor genom att klicka på lägg till-knappen (+).

Tips: Du kan kopiera ett villkor genom att hålla nere skifttangenten när du klickar på lägg till-knappen.

Markera "Begränsa till" för att lägga till spår av särskild längd eller storlek, och välj alternativ från popupmenyn.

Om du bara vill ta med spår som är förbockade i biblioteket (och som uppfyller villkoren), markerar du "Matcha endast markerade spår".

Om iTunes skall ändra den smarta spellistan när spår läggs till eller tas bort från biblioteket, markerar du kryssrutan Live-uppdatering.

När du vill skapa den smarta spellistan klickar du på OK och namnger spellistan.

De spår som stämmer med dina villkor läggs till spellistan. Symbolen för en smart spellista innehåller ett stiliserat kugghjul.

Vill du ändra en smart spellista markerar du den och väljer Arkiv > Redigera smart spellista.

Relaterade ämnen

Skapa livemix med Partyblandning

Betygsätta spår och andra objekt


Automatiskt skapa spellistor av inköpta samlingar

Du kan ställa in att iTunes automatiskt ska skapa spellistor när du köper samlingar på iTunes Store, som t.ex. iMixar från iTunes-användare eller favoriter utvalda av experterna på iTunes Store.

Så här skapar du automatiskt spellistor:

Välj Redigera > Inställningar och klicka på fliken Affär.

Markera "Skapa spellistor automatiskt vid köp av samlingar".


Ta bort objekt från en spellista

Du kan när som helst ta bort ett objekt från en spellista. När du tar bort ett objekt från en spellista tas den inte bort från iTunes-biblioteket (eller datorn).

Så här tar du bort ett objekt från en spellista:

Markera objektet och tryck på backstegstangenten.

Det kanske inte går att ta bort spår från en smart spellista som har "Live-uppdatering" aktiverad eftersom spellistan uppdateras kontinuerligt.

Om du vill radera ett objekt permanent från en spellista och ditt bibliotek markerar du det och trycker på skifttangenten + backstegstangenten.

Relaterade ämnen

Skapa en smart spellista

Uppdatera en publicerad iMix


Hitta dubbletter

Du kan leta efter objekt med samma titel och artist.

Så här söker du efter dubbletter:

Markera ett objekt under Bibliotek eller Spellistor och välj sedan Innehåll > Visa dubbletter.

Om du vill se alla objekt igen, klicka på Visa alla spår längst ner i iTunes-fönstret.


Se vilka spellistor ett objekt finns i

Du kan se vilka spellistor en låt eller ett annat objekt finns i.

Så här ser du vilken spellista ett objekt ingår i:

Högerklicka på objektet och välj "Visa i spellista".

En undermeny visar de spellistor som objektet finns i. Om du väljer en spellista från undermenyn så öppnas spellistan med objektet markerat.


Ordna spellistor i mappar

Du kan lägga till mappar under Spellistor för att bättre ordna spår, videor och andra objekt. När du har skapat en mapp kan du lägga spellistor och andra mappar i den. (Du kan inte lägga till individuella spår eller videor direkt till en mapp.)

Skapa en mapp

Välj Arkiv > Ny mapp.

Skriv in ett namn på mappen och tryck på returtangenten.

Dra spellistorna eller andra mappar till den mapp du just skapat eller dra mappen till en annan mapp.

Om du vill flytta en mapp från en annan mapp till den översta nivån drar du den till vänstra kanten av iTunes-fönstret.

Dubbelklicka på mappen om du vill byta namn på den.

Relaterade ämnen

Ta bort en spellista eller mapp


Ta bort en spellista eller mapp

Du kan ta bort en spellista eller mapp som du skapat. När du tar bort en spellista eller mapp från iTunes-fönstret tas inte spåren bort från biblioteket eller hårddisken.

Så här tar du bort en spellista eller mapp:

Markera spellistan eller mappen du vill ta bort och tryck på backstegstangenten.

När du raderar en mapp raderas också alla spellistor och mappar som ligger i den mappen.


Bränna CD- eller DVD-skivor

Om att bränna CD- och DVD-skivor
Skapa egna ljud-CD-skivor
Skapa egna MP3-CD-skivor

Ändra mellanrummet mellan spår när du bränner en CD-skiva
Ändra skrivhastigheten till CD

Säkerhetskopiera iTunes-biblioteket till CD- eller DVD-skivor
Köpa tomma CD- och DVD-skivor
Skriva ut insättsblad till CD-skivor och listor över låtar eller album

Om du får problem med att bränna en CD- eller DVD-skiva


Om att bränna CD- och DVD-skivor

Med iTunes kan du skapa egna skivor som innehåller ljud och video från iTunes-biblioteket.

När du skapar en egen CD- eller DVD-skiva behöver du:

■

En dator som kan bränna skivor, eller en extern brännare.

■

En iTunes-spellista som innehåller den musik och video du vill bränna till skivan.

■

En tom skiva.

Om du har en CD-RW-enhet (CD Recordable, Read-Write) kan du använda CD-R- och CD-RW-skivor och skapa ljud- eller data-CD-skivor som du kan spela upp på datorn. De flesta stereoanläggningar kan dock inte hantera CD-RW-skivor. Om du vill skapa CD-skivor som du kan använda med en stereoanläggning eller någon annan typ av CD-spelare ska du använda CD-R-skivor.

Om datorn har en DVD-brännare kan du också bränna filer till DVD-R-skivor, samt till DVD-RW- eller DVD+RW-skivor (om enheten klarar av att bränna DVD-RW-skivor). Du kan använda data-DVD-skivor på datorn, men de flesta separata DVD-spelare (sådana som ansluts till tv-apparater och dylikt) kan inte läsa data-DVD-skivor. ("RW" står för "read-write", läs-skriv, och innebär att skivan kan raderas och användas igen.)

Hur många låtar som ryms på en skiva beror på hur spåren är kodade. En vanlig ljud-CD-skiva (650 MB) rymmer ungefär 20 låtar, en MP3-skiva ungefär 150 låtar och en data-CD-skiva ungefär 185 låtar i ACC-format. En DVD-skiva rymmer nästan fem gånger så mycket som en CD-skiva.

Filmer inköpta från iTunes Store kan inte brännas till DVD- eller video-CD-skivor som kan spelas i DVD-spelare.

Vill du ha mer information om vilka enheter som fungerar med iTunes besöker du webbplatserna nedan.

Gå till

Webbplatsen iTunes support


Skapa egna ljud-CD-skivor

När du skapar en egen CD-skiva behöver du:

■

En dator med en intern skivenhet som kan bränna CD-skivor (CD-RW eller SuperDrive), eller en kompatibel extern enhet. (Du kan ta reda på om en extern enhet är kompatibel genom att välja Redigera > Inställningar. Klicka på Avancerat och sedan på Bränning. Om enheten finns i listan är den kompatibel.)

■

En tom CD-skiva. Om du vill kunna spela upp CD-skivan på en vanlig CD-spelare (inte bara på datorn) måste du använda en tom CD-R-skiva, inte en CD-RW-skiva.

■

En iTunes-spellista som innehåller de spår du vill ska vara med på CD-skivan. Det ryms ungefär 74 minuters musik (ca 20 spår) på en 650 MB CD-R-skiva. Vissa skivor rymmer 80 minuter (700 MB) musik. (Den markerade spellistans storlek visas längst ner i iTunes-fönstret.) Du hittar anvisningar för att skapa en spellista genom att söka i hjälpen efter "skapa spellista".

Så här skapar du en ljud-CD-skiva:

Välj Redigera > Inställningar, klicka på Avancerat och sedan på Bränning.

Välj Ljud-CD som Skivformat.

Om du vill att alla spår ska spelas med samma ljudstyrka markerar du Använd ljudkontroll.

Klicka på OK.

Markera spellistan som innehåller spåren som du vill bränna till CD-skivan, och kontrollera att alla spåren som du vill ha med på CD-skivan är förbockade.

Klicka på Bränn CD (längst ner i iTunes-fönstret) och mata in en tom skiva.

Om spellistan innehåller fler spår än vad som ryms på CD-skivan, bränner iTunes bara det antal spår som får plats. Du uppmanas sedan att mata in en ny skiva för att fortsätta bränna resten av spåren.

Om spellistan innehåller talat innehåll från Audible, med kapitelmarkeringar, bränns kapitlen som egna spår.

Det kan ta flera minuter att bränna en ljud-CD-skiva. Du kan avbryta bränningen genom att klicka på X:et bredvid statusraden (om du använder en CD-R-skiva kommer du inte att kunna använda skivan igen).

Om spellistan innehåller spår som köpts på iTunes Store, som inte är iTunes Plus-spår, kan du bränna spellistan till CD-skiva upp till sju gånger.

Relaterade ämnen

Rättigheter vid användning av inköp från iTunes Store

Gå till

Apple Support-artikel: ”Ytterligare felsökning för problem med bränning”


Skapa egna MP3-CD-skivor

Med iTunes kan du skapa CD-skivor med musik i MP3-format som låter lika bra på CD-skivan som i iTunes. (MP3-formatet är ett komprimerat format som är standard på Internet.) Du kan lyssna på MP3-CD-skivor som du skapar i iTunes på särskilda CD-spelare eller på datorn.

Innan du bränner en CD-skiva måste du skapa en spellista som innehåller de spår du vill bränna till CD-skivan. Du kan spara mer än 12 timmar musik, eller ungefär 150 låtar, på en 650 MB CD-R-skiva. (Den markerade spellistans storlek visas längst ner i iTunes-fönstret.) Om du bara tänker spela CD-skivan på datorn kan du använda en CD-RW-skiva i stället.

Så här skapar du en MP3-CD-skiva:

Välj Redigera > Inställningar, klicka på Avancerat och sedan på Bränning.

Välj MP3-CD som format och klicka på OK.

Markera spellistan med spåren du vill bränna till CD-skivan, och se till att alla spår som ska tas med har en bockmarkering.

Klicka på knappen Bränn MP3-CD (längst ner i iTunes-fönstret).

Mata in en tom skiva och klicka på Bränn MP3-CD igen.

Om spellistan innehåller fler spår än vad som ryms en CD-skiva bränner iTunes bara det antal spår som får plats. Du uppmanas sedan att mata in en ny skiva för att fortsätta bränna resten av spåren.

Om spellistorna innehåller spår i andra format än MP3, t.ex. låtar du har köpt från iTunes Store, bränns de inte till CD-skivan.

Spår du hämtar från Internet kan ha olika kvalitet beroende på vilka kodningsformat som användes när de skapades.


Ändra mellanrummet mellan spår när du bränner en CD-skiva

När du bränner en CD kan du ställa in längden på mellanrummen mellan spåren.

Så här ställer du in längden på mellanrummen mellan spår:

Välj Redigera > Inställningar.

Klicka på Avancerat och sedan på Bränning.

Välj ett värde i popupmenyn Mellanrum mellan spår.

I den totala uppskattade speltiden som visas i spellistans fönster ingår inte den sammanlagda tiden för mellanrum du lagt in mellan låtarna.


Ändra skrivhastigheten till CD

När du bränner en CD-skiva upptäcker iTunes automatiskt hastigheten för den tomma CD-skivan och anpassar bränningens hastighet efter den. Men om den tomma CD-skivan är avsedd för en lägre hastighet än CD-brännarens maxhastighet eller om du får problem när du ska bränna CD-skivan, så kan det vara en god idé att ändra skrivhastigheten till CD så att den matchar CD-skivans hastighet.

Så här ändrar du skrivhastigheten till CD:

Välj Redigera > Inställningar, klicka på Avancerat och sedan på Bränning.

Välj en maxhastighet för bränning från popupmenyn Önskad hastighet.


Säkerhetskopiera iTunes-biblioteket till CD- eller DVD-skivor

Du kan lätt säkerhetskopiera iTunes-biblioteket, spellistor och iTunes Store-inköp för säker förvaring. Om du vill minska antalet skivor som behövs för säkerhetskopiering kan iTunes säkerhetskopiera endast det som lagts till eller ändrats sedan den senaste säkerhetskopieringen.

Så här skapar du en säkerhetskopia på CD- eller DVD-skiva:

Välj Arkiv > "Säkerhetskopiera på skiva" och markera alternativ.

Mata in en tom skiva (CD-R, CD-RW, DVD-R eller DVD-RW)

Klicka på Säkerhetskopiera.

iTunes bränner det antal objekt som ryms på en skiva och ber dig sedan allteftersom att mata in nya skivor för att bränna de återstående filerna.

Du återställer säkerhetskopierade filer genom att mata in en skiva med en säkerhetskopia i datorn och välja Arkiv > Säkerhetskopiera på skiva. Klicka sedan på Återställ.

Program inköpta från Audible-webbplatsen säkerhetskopieras inte.

Skivor du skapat med säkerhetskopieringsfunktionen i iTunes kan endast användas för återställning. Det går inte att spela upp dem i CD- eller DVD-spelare.


Köpa tomma CD- och DVD-skivor

Du kan beställa tomma CD-skivor via iTunes.

Så här köper du tomma skivor:

Välj Hjälp > Köp iTunes-produkter.

Om du vill skapa ljud-CD-skivor som kan spelas i de flesta stereoanläggningar använder du CD-R-skivor. CD-RW-skivor fungerar normalt bara i datorer.

Om du vill skapa en MP3-CD-skiva som fungerar i datorn och i MP3-CD-spelare använder du CD-R-skivor. En del MP3-spelare kan också spela CD-RW-skivor.

Om datorn har en DVD-brännare kan du säkerhetskopiera filer till DVD-R- och DVD-RW-skivor. DVD-skivor du skapar med i iTunes fungerar endast i datorn (inte med vanliga DVD-spelare).


Skriva ut insättsblad till CD-skivor och listor över låtar eller album

Du kan skriva ut en lista över låtarna i biblioteket eller en markerad spellista och använda som insättsblad i en CD-skiva eller bara för att du vill ha en lista över låtarna eller albumen till hands.

Så här skriver du ut ett insättsblad till CD-skivor eller listor över låtar eller album:

Markera ditt bibliotek eller en spellista och välj Arkiv > Skriv ut.

Välj utskriftsalternativ.

Välj ett tema från popupmenyn Tema och klicka på Skriv ut.

Du får se en förhandsgranskning av alla teman du klickar på.


Om du får problem med att bränna en CD- eller DVD-skiva

Några saker att kontrollera och prova:

■

Du kan bara bränna spellistor (en lista med spår). Det går inte att bränna en skiva direkt från biblioteket, Internetradio, en delad spellista eller iPod. Om du vill veta mer söker du i hjälpen efter "skapa spellistor".

■

Om rätt spår inte kopieras när du bränner en CD- eller DVD-skiva eller om det inte händer något när du klickar på knappen Bränn skiva, kontrollerar du att rätt spår är markerade i spellistan.

■

En del CD-RW-brännare fungerar inte med iTunes. Du kan ta reda på om en enhet är kompatibel genom att välja Redigera > Inställningar. Klicka på Avancerat och sedan på Bränning. Om din enhet visas fungerar den med iTunes. Om enheten inte visas kanske den inte stöds eller så är inte rätt drivrutiner installerade. Du installerar rätt drivrutiner genom att installera om iTunes.

■

Kontrollera att du har valt rätt skivformat: välj iTunes > Inställningar, klicka på Avancerat och sedan på Bränning. Om du vill bränna en CD-skiva med något av de ljudformat som iTunes stöder (MP3, AAC, AIFF och så vidare) måste du välja "Data-CD eller -DVD". Om den spellista du bränner innehåller AAC-filer kontrollerar du att MP3-CD inte är markerat.

■

Om spellistan innehåller inköp från iTunes Store kan du ha överskridit antalet gånger (sju) du kan bränna spellistan.

■

Om CD-bränningen avbryts vid ett visst spår kanske spellistan innehåller inköp från iTunes Store som inte har auktoriserats för uppspelning på den dator du använder. Du auktoriserar datorn genom att dubbelklicka på det inköpta spåret (där CD-bränningen avbryts) och ange informationen för det konto du använde när du köpte spåret. Du kan auktorisera upp till fem datorer samtidigt. Om du vill veta mer söker du i hjälpen efter "auktorisera".

■

Om en tom CD- eller DVD-skiva inte visas i iTunes-fönstret eller om inställningarna för bränning inte sparas, kontrollerar du att du har rätt behörighet för att bränna CD-skivor på datorn.

■

Om datorn eller bildskärmen går i vila under CD-bränningen ökar du tiden som krävs innan systemvila i kontrollpanelen Energialternativ.

■

Om en bränd CD-skiva hackar när du spelar upp den i en extern CD-RW-enhet provar du en intern enhet eller en stereo.

■

Om CD-bränningen misslyckas och den externa enheten inte svarar stänger du av och slår på enheten så återställs den.

■

Använd Windows Update och se till att du har installerat den senaste Service Pack-uppdateringen för datorn.

■

Se efter på datorns eller enhetens tillverkares webbplats om det finns några uppdateringar för den fasta programvaran, och installera sådana som är avsedda för din dator, CD- eller DVD-spelare.

■

Även om datorn är ny bör du kontrollera att du har de senaste drivrutinerna för grafik- och ljudkort och annan kringutrustning. Se efter på tillverkarens webbplats om det finns några uppdateringar.

■

Prova med att använda en annan medietillverkare eller en annan typ av skiva (till exempel CD-RW istället för CD-R).

■

Prova att välja en lägre bränningshastighet (välj Redigera > Inställningar, klicka på Avancerat och sedan på Bränning).

■

Filmer inköpta från iTunes Store kan inte brännas till DVD- eller video-CD-skivor som kan spelas i DVD-spelare.

Klicka på länkarna nedan om du vill ha mer felsökningsinformation.

Gå till

Webbplatsen iTunes support

Apple Support-artikel: ”Ytterligare felsökning för problem med bränning”


Dela dina spellistor

Om delade bibliotek
Dela ditt iTunes-bibliotek med flera datorer
Leta efter delade bibliotek
Stänga av delning

Publicera spellistor
Uppdatera en publicerad iMix

Spara en kopia av dina spellistor
Använda spårinformationen i andra program

Om du inte ser några delade bibliotek


Om delade bibliotek

Om datorn är ansluten till andra datorer via ett lokalt nätverk, hemma eller på jobbet, kan du dela ditt iTunes-bibliotek med upp till fem av dessa datorer. iTunes kan också söka efter delade bibliotek på nätverket och visa dem i iTunes.

Du kan lyssna på ett delat spår och visa en delad video, men du kan inte lägga till dem i ditt bibliotek, spellistor, iPod eller bränna dem till en CD-skiva. Du kan också dela ljudböcker du har köpt från iTunes Store, men inte Audible-talfiler som du har hämtat från Audible.com och inte heller QuickTime-ljudfiler.

Om du vill dela musik eller video du har köpt från iTunes Store måste du auktorisera datorn för att spela upp filen. Du kan auktorisera upp till fem datorer samtidigt.

Du kan också dela spellistor med vänner och bekanta genom att publicera dem som en iMix på iTunes Store. De som besöker iTunes Store kan då se spåren i din iMix och provlyssna på de låtar som finns tillgängliga i iTunes Store.

Delning är endast för privat bruk och är endast möjligt mellan datorer i samma delnät.

Du hittar anvisningar om hur du kan dela musik eller publicera spellistor genom att söka efter "dela" eller "publicera" i hjälpen.


Dela ditt iTunes-bibliotek med andra datorer

Om datorn är ansluten till andra datorer via ett lokalt nätverk kan du dela objekt i ditt bibliotek och i spellistor med upp till fem av dessa datorer (i samma delnät).

Så här delar du ditt bibliotek med andra datorer:

Välj iTunes > Inställningar, klicka på Delning och markera "Dela ut mitt bibliotek i det lokala nätverket".

Markera de objekt du vill dela.

Vill du att användarna ska behöva ange ett lösenord innan de kan se dina delade objekt markerar du "Begär lösenord" och anger ett lösenord.

För att andra ska kunna se dina delade objekt måste din dator vara påslagen och iTunes måste vara öppet.

Om du har valt att dela ut hela ditt bibliotel visas dess namn i iTunes-källpanelen (under Delat) på andra lokala datorer (i samma delnät) som är inställda på att leta efter delade bibliotek. Du ändrar namnet som andra ser genom att välja Redigera > Inställningar, klicka på Allmänt och sedan skriva in ett nytt namn i fältet Delat namn.

Du kan dela filmer och filer i formaten MP3, Apple Lossless, AIFF, WAV och AAC samt radiostationslänkar. Du kan inte dela Audible-talfiler och inte heller QuickTime-ljudfiler.

Musikdelning är enbart avsedd för personligt bruk.

Relaterade ämnen

Leta efter delade bibliotek

Stänga av delning


Leta efter delade bibliotek

Om datorn är ansluten till andra datorer i ett lokalt nätverk (fast eller trådlöst) kan du leta efter musik som delas av andra i nätverket (i samma delnät).

Så här letar du efter delad musik:

Välj Redigera > Inställningar.

Klicka på Delning och markera "Leta efter delade bibliotek".

Delade bibliotek och spellistor visas under Delat i iTunes-fönstret.

Du kan se video-, MP3-, Apple Lossless-, AIFF-, WAV- och AAC-filer, samt delade radiokanalslänkar . Du kan inte dela program som köpts från webbplatsen Audible eller QuickTime-ljudfiler.

Relaterade ämnen

Dela ditt iTunes-bibliotek med flera datorer

Om delade bibliotek

Om du inte ser några delade bibliotek


Stänga av delning

Du kan stänga av delningen för att förhindra att andra datoranvändare i nätverket kan se eller lyssna till spår i ditt bibliotek eller dina spellistor.

Så här stänger du av musikdelning:

Välj Redigera > Inställningar och klicka sedan på fliken Delning längst upp i fönstret.

Avmarkera kryssrutan "Dela ut mitt bibliotek i det lokala nätverket" (så att bockmarkeringen försvinner) och klicka sedan på OK.

Relaterade ämnen

Leta efter delade bibliotek

Om delade bibliotek


Publicera spellistor

Du kan dela innehållet i spellistor med andra genom att publicera dem i iTunes Store. Publicerade spellistor kallas "iMixar".

iMixar innehåller 30 sekunder långa provsmak på låtar tillgängliga i iTunes Store. Låtar som inte finns i iTunes Store finns inte med i iMixar.

Så här publicerar du din iMix:

Välj den spellista du vill publicera som iMix och välj Arkiv > Skapa en iMix.

Ange de uppgifter som krävs om spellistan och klicka på Publicera.

Om du vill uppdatera en publicerad iMix klickar du på pilen bredvid spellistan. (Ändringar som du gör i spellistan när den har publicerats uppdateras inte automatiskt i iTunes Store.)

Relaterade ämnen

Om delade bibliotek

Dela ditt iTunes-bibliotek med flera datorer

Uppdatera en publicerad iMix


Uppdatera en publicerad iMix

Om du vill uppdatera en publicerad iMix klickar du på pilen bredvid spellistan. Du kan också redigera beskrivningen eller titeln på en iMix eller ta bort en iMix från iTunes Store.

Så här kan du ändra din publicerade iMix:

■

Om du vill uppdatera en iMix markerar du spellistan, klickar på pilen till höger om spellistan och sedan på Uppdatera iMix. Gör dina ändringar och klicka på Publicera.

■

Om du vill se din iMix som den visas i iTunes Store klickar du på pilen till höger om spellistan.

■

Om du vill se en förteckning över de spellistor du har publicerat eller ta bort en iMix från iTunes Store loggar du in på iTunes Store och klickar på Visa Konto.

Om du inte ser någon pil till höger om en spellista kontrollerar du att "Visa länkar till iTunes Store" är markerad i rutan Allmänt i iTunes-inställningarna.

Relaterade ämnen

Publicera spellistor

Logga in eller ut i iTunes Store


Spara en kopia av dina spellistor

Du kan exportera en spellista och importera den till en annan dator så att båda innehåller samma spellista. Du kan också exportera en spellista för att spara en kopia av den.

Exporterade spellistor innehåller en lista över de objekt som finns i spellistan, de faktiska spåren eller videorna följer inte med.

Så här kan du arkivera eller använda spellistor på en annan dator:

■

Vill du arkivera en spellista eller använda den i iTunes på en annan dator markerar du spellistan (under Spellistor), väljer Arkiv > Exportera och väljer sedan XML från popupmenyn Format.

■

Om du vill spara en kopia av alla spellistor väljer du Arkiv > Exportera bibliotek. Den exporterade informationen sparas i XML-format.

■

Om du vill importera en spellista väljer du Arkiv > Importera. Den importerade spellistan innehåller endast spår och videor som redan finns i iTunes-biblioteket. Otillgängliga objekt tas bort från listan.

Relaterade ämnen

Använda spårinformationen i andra program

Dela ditt iTunes-bibliotek med flera datorer

Publicera spellistor


Använda spårinformationen i andra program

Du kan spara all information om spåren i en spellista eller i biblioteket som en textfil eller en XML-fil så du kan importera den till en databas eller använda den i ett annat program. Dessutom går det att kopiera informationen om ett spår och klistra in den i ett annat program.

Så här överför du spårinformation till andra program:

■

Vill du exportera all spårinformation till en textfil markerar du Musik eller en spellista och väljer sedan Arkiv > Exportera spellista. Se till att du väljer "Textfiler" i popupmenyn "Spara som".

All information i info-fönstret exporteras för varje spår, inte bara de fält som visas i biblioteket eller spellistan.

■

Om du vill kopiera informationen (i de kolumner som visas) för ett enda spår markerar du spåret och väljer Redigera > Kopiera. Välj sedan Redigera > Klistra in i ett annat program (till exempel i ett e-brev eller ett textdokument).


Om du inte ser några delade bibliotek

Andra användare på det lokala nätverket kan dela sina iTunes-bibliotek med dig. Du kan se och lyssna på objekt i delade bibliotek genom att välja dem i iTunes-fönstret.

Om du inte ser någonting under Delat, kontrollera följande:

■

Kontrollera att "Leta efter delade bibliotek" under panelen Delning i iTunes-inställningarna är markerat.

■

Kontrollera att den lilla triangeln bredvid Delat pekar nedåt (klicka på triangeln).

■

Om du fortfarande inte ser några delade bibliotek är det möjligt att inga andra datorer på det lokala nätverket har delning aktiverat.

Relaterade ämnen

Dela ditt iTunes-bibliotek med flera datorer

Leta efter delade bibliotek


Anpassa iTunes-biblioteket

Redigera musik- och videoinformation
Lägg till spårtitlar och artistnamn med mera till musik och videor, så att det blir enkelt att hitta i ditt bibliotek.
■
Redigera spår- och CD-information
■
Tips om att använda CD-info
■
Visa alla
Anpassa iTunes-fönstret
Visa eller göm objekt i iTunes-fönstret, minimera fönstret till en "minispelare" och sortera objekt efter kolumnrubriker.
■
Välja vilken information som visas
■
Krympa iTunes-fönstret
■
Visa alla
Hantera musik- och videofiler
Ställ in hur och var iTunes ska spara dina musik- och videofiler.
■
Hitta den plats där iTunes-filerna lagras
■
Sortera objekt i bibliotek eller spellista
■
Använda flera iTunes-bibliotek
■
Visa alla


Redigera musik- och videoinformation

Redigera spår- och CD-information
Tips om att använda CD-info
Betygsätta spår och andra objekt
Lägga till bilder till spår och andra objekt
Mata in och visa texter

Hitta CD-information på Internet
Skicka information om en CD-skiva till Gracenote CDDB

Skapa en kopia av ett spår i nytt filformat
Korrigera spårtitlar med underliga tecken

Om spårtitlar blir förvrängda när du importerar från ett annat program


Redigera spår- och CD-information

När du är matar in en CD-skiva hämtar iTunes automatiskt information om CD-skivan och de spår som finns på den (om du är ansluten till Internet).

Du kan också skriva in information själv, eller redigera den hämtade informationen. Du ändrar namnet på ett spår, en artist eller ett album genom att markera objektet, trycka på returtangenten och skriva det nya namnet.

Så här redigerar du spår- och CD-information:

Markera spåret eller CD-skivan du vill redigera och välj sedan Arkiv > Visa info (eller tryck på kontroll-I).

Klicka på Info och gör ändringarna.

Om det inte visas någon information i informationsfönstret väljer du Avancerat > Hämta CD-spårnamn, så hämtas information om skivan (du måste vara ansluten till Internet).

Förinställningen är att om du ändrar uppgifter i iTunes så ändras filens namn på hårddisken. Om du vill du kunna ändra i iTunes utan att ändra filerna på hårddisken väljer du Redigera > Inställningar. Klicka på Avancerat och sedan på Allmänt och avmarkera kryssrutan "Ordna mappen iTunes Music".

iTunes hämtar informationen från Gracenote CDDB (en CD-databas). Mer information finns på webbplatsen för Gracenote.

Gå till

Webbplatsen för Gracenote


Tips om att använda CD-info

Information om objekten i biblioteket, t.ex. information om artist och annat, lagras i objektets infofönster (markera ett objekt och välj Arkiv > Visa info). Du kan använda denna information till att sortera objekten i biblioteket eller skapa spellistor. Du kan till och med ändra informationen så att den passar dina behov.

Du kanske till exempel vill:

■

Gruppera individuella satser på en CD med klassisk musik till ett stycke genom att märka satserna (exempelvis "Pianokonsert i A-moll, opus 54") i fältet Gruppering.

■

Gruppera samman spår som hör till en samling i biblioteket genom att bocka för alternativet "Del av en samling". Välj sedan iTunes > Inställningar, klicka på Allmänt och markera "Gruppera samlingar vid bläddring".

■

Identifiera de olika artisterna på ett hyllningsalbum i fältet Artist och skriv sedan "diverse" i fältet Albumartist.

■

Skapa en egen genrekategori genom att välja Anpassad i popupmenyn Genre.

■

Ändra spelordningen på en CD-skiva genom att ändra numren i fälten Spår.

■

Skapa en smart spellista som bara innehåller musik i lagom takt för träningspasset genom att lägga till antalet slag per minut i fältet BPM.

Relaterade ämnen

Redigera spår- och CD-information

Hitta CD-information på Internet

Skapa en smart spellista

Välja vilken information som visas

Sortera objekt i bibliotek eller spellista


Betygsätta spår och andra objekt

Du kan visa vad du tycker om spår, album, videor, podcaster och andra objekt genom att betygsätta dem. Du kan använda betygsättningen till att automatiskt skapa spellistor samt sortera och bläddra i ditt bibliotek.

Om du vill visa betygen (för spår) eller kolumnen Albumbetyg väljer du Innehåll > Visa alternativ och markerar sedan alternativen.

Så här betygsätter du filer:

Markera de objekt du vill betygsätta och lägg sedan till eller ta bort stjärnor genom att klicka eller dra prickarna i betygskolumnen.

När du betygsätter ett album får alla låtarna i albumet samma betyg. Du kan ändra betyget genom att klicka eller dra för att lägga till stjärnor. Om du betygsätter spår istället för album får albumet betyget av det genomsnittliga spårbetyget. Stjärnor som iTunes lägger till är ihåliga, stjärnor du själv lägger till är solida.

Du kan även betygsätta genom att högerklicka på ett objekt eller genom att välja Arkiv > Betyg.

Relaterade ämnen

Skapa en smart spellista


Lägga till bilder till spår och andra objekt

Musik och videor som du köper från iTunes Store levereras med eget bildmaterial. Du kan lägga till eget bildmaterial till spår eller andra objekt i biblioteket.

Du kan lägga till filer i många populära bildformat, bland annat JPEG, PNG, GIF, TIFF och Photoshop. WAV-filer måste konverteras till ett annat format innan du kan lägga till bildmaterial.

Bildmaterialet visas i rutan för bildvisning (längst ner till vänster i iTunes-fönstret) när ett objekt är markerat eller spelas upp. Om du vill se rutan för bildvisning, välj Innehåll > Visa bildmaterial eller klicka på den här knappen:

Knappen för Visa bildmaterial

Så här lägger du till bildmaterial till spår:

■

Om du vill lägga till bildmaterial till ett objekt markerar du ett objekt i iTunes-biblioteket och drar bilden till rutan för bildvisning. (Du kan också kopiera och klistra in.)

■

Om du vill lägga bildmaterial till flera objekt, välj Arkiv > Visa info och klicka på Bildmaterial. Om du vill lägga till bildmaterial till det markerade objektet klickar du på Lägg till (eller drar bilden till bildrutan). Klicka på Nästa om du vill lägga bildmaterial till nästa objekt.

■

Om du vill lägga till samma bild till flera objekt håller du kommandotangenten nedtryckt, klickar på objekten och väljer sedan Arkiv > Visa info, klickar på Bildmaterial och drar sedan bilden till bildrutan.

■

Om du vill lägga till flera bilder till ett spår drar du alla bilderna till samma bildruta.

■

Om du vill hämta bildmaterial till album för spår i biblioteket markerar du spåren och väljer Avancerat > Hämta bildmaterial till album. Låtarna måste finnas att köpa på iTunes Store.

■

Om du vill att iTunes automatiskt hämtar bildmaterial till album när du importerar en CD eller lägger till ett spår med saknar bildmaterial, så väljer du Redigera > Inställningar, klickar på Allmänt och markerar alternativet för hämtning av bildmaterial till album.

Du kan också bläddra baserat på omslagsbilder med hjälp av Cover Flow. (Klicka på "Se på bildmaterial till musik och videor" nedan om du vill veta mer.)

Relaterade ämnen

Skapa en kopia av ett spår i nytt filformat

Se på bildmaterial till musik och videor


Skriv in och visa texter

Du kan skriva in ett spårs sångtext i iTunes och visa den när du vill.

Så här skriver du in texter:

Markera ett spår och välj Arkiv > Visa info.

Klicka på Text och skriv in sångtexten.

Visa texter du redan har skrivit in genom att markera spåret och välja Arkiv > Visa info. Klicka sedan på Texter.

På vissa iPod-modeller kan du visa låttexterna på iPod om du har matat in dem i iTunes. Se till att iPod är uppdaterad med den senaste programvaran. Mer information finns i dokumentationen som följde med iPod.

En del filtyper, som WAV och QuickTime-filer, stöder inte redigering av texter.


Hitta CD-information på Internet

När du matar in en CD-skiva i datorn söker iTunes efter information om skivan (namn, artist, spårtitlar, med mera) på Internet (i databasen Gracenote CDDB). Om du är ansluten till Internet och informationen finns tillgänglig hämtar iTunes den.

Även om du inte är ansluten till Internet kan du fortfarande importera spår till biblioteket (de kallas då "Spår 01", "Spår 02" osv.). Senare, när du ansluter till Internet, hämtar iTunes informationen för alla CD-skivor på en gång.

Så här hittar du CD-information på Internet:

Kontrollera att du är ansluten till Internet.

Markera en CD-skiva eller ett importerat spår som heter "Spår 01".

Välj Avancerat > Hämta CD-spårnamn.

Om fler än en post hittas för CD-skivan (det händer när fler än en person har skickat in information för samma CD-skiva till Gracenote CDDB) väljer du en av posterna. Om det inte är den rätta väljer du Avancerat > Hämta CD-spårnamn igen och väljer den andra posten. Om det fortfarande inte är den rätta posten kan du redigera informationen själv.

Relaterade ämnen

Redigera spår- och CD-information

Skicka information om en CD-skiva till Gracenote CDDB

Gå till

Webbplatsen för Gracenote


Skicka information om en CD-skiva till Gracenote CDDB

Om du matar in en CD-skiva när du är ansluten till Internet och spårtitlarna visas som "Spår 01", "Spår 02" osv, finns det ingen information om CD-skivan på Gracenote CDDB (CD-databas). Du kan fylla i spårinformationen i iTunes och sedan skicka in den till Gracenote så att andra kan få tillgång till informationen.

Så här skickar du information om en CD-skiva till Gracenote CDDB:

Markera CD-skivan och välj Arkiv > Visa info.

Klicka på Info och fyll i CD-informationen.

Skicka informationen till Gracenote genom att välja Avancerat > Skicka CD-spårnamn.

Skicka inte information om CD-skivor som du har satt ihop själv, eftersom andra människor inte kommer att kunna använda den.

Relaterade ämnen

Redigera spår- och CD-information

Korrigera spårtitlar med underliga tecken

Gå till

Webbplatsen för Gracenote


Skapa en kopia av ett spår i nytt filformat

Du kan konvertera ett spår till ett annat filformat och samtidigt behålla en kopia av originalet. Du kan till exempel skapa en kopia av en komprimerad musikfil som MP3-fil eller AAC i ett okomprimerat format (som AIFF eller WAV).

Vid konvertering från ett komprimerat till ett okomprimerat filformat (till exempel från MP3 till AIFF) ska inga försämringar av ljudkvaliteten kunna märkas. Däremot kan försämringar av ljudkvaliteten ske vid konvertering mellan komprimerade format (till exempel mellan MP3 och AAC). Om du vill koda din musik i ett annat filformat bör du, för bästa resultat, importera om dem från originalkällan i det nya kodningsformatet.

Viktigt: Inköp från iTunes Store kan inte konverteras om de inte är iTunes Plus-spår.

Så här konverterar du ett spårs filformat:

Välj Redigera > Inställningar, klicka på Avancerat och sedan på Import.

Från popupmenyn "Importera med" väljer du det format som du vill konvertera spåret till och klickar sedan på OK för att spara inställningarna.

Markera ett eller flera spår i biblioteket och välj sedan Avancerat > ”Konvertera markeringen till....”

Om du vill konvertera alla spår i en mapp eller på en skiva håller du ner skifttangenten och väljer Avancerat > "Konvertera markeringen till", och väljer sedan mappen eller skivan som innehåller spåren som du vill konvertera.

Spåret i originalformat och i det nya formatet visas i biblioteket.


Korrigera spårtitlar med underliga tecken

Om en spårtitel eller informationen om ett spår inte visas på rätt sätt, har filen förmodligen skapats med ett program som sparar information på ett annat sätt än iTunes. Det kan gå att lösa problemet genom att konvertera låtinformationen (ID3-taggar) till ett annat lagringsformat.

Att konvertera ID3-taggarna är också användbart för filer som innehåller information på språk som inte använder latinska tecken, eller om du vill använda MP3-filerna med något program som använder ett annat format.

Så här ändrar du format på taggarna:

Markera de spår du vill konvertera.

Välj Avancerat > Konvertera ID3-taggar.

Välj en ID3-version från popupmenyn.

Relaterade ämnen

Om spårtitlar blir förvrängda när du importerar från ett annat program


Om spårtitlar blir förvrängda när du importerar från ett annat program

Om en spårtitel eller informationen om ett spår inte visas på rätt sätt, har filen förmodligen skapats med ett program som sparar information på ett annat sätt än iTunes. Du kanske kan lösa problemet genom att ändra riktning på Unicode-tecken i spårtaggarna.

Så här ändrar du Unicode-tecken:

Markera spåret och välj Avancerat > Konvertera ID3-taggar.

Markera flera spår genom att kontrollklicka.

Klicka på Ändra Unicode-riktning.

Vill du återställa information till sitt tidigare utseende kryssar du för Ändra Unicode-riktning igen.


Anpassa iTunes-fönstret

Krympa iTunes-fönstret
Välja vilken information som visas
Förhindra att objekt visas i iTunes-fönstret
Visa eller gömma iTunes MiniStore

Se på bildmaterial till musik och videor
Lägga till bilder till spår och andra objekt
Sortera objekt i bibliotek eller spellista
Flytta och justera kolumner

Om du inte hittar vad du letar efter i iTunes-fönstret


Krympa iTunes-fönstret

Du kan förminska iTunes-fönstret till en "minispelare" som bara visar uppspelningsreglage och uppspelningsstatus. Du kan också få minispelaren att ligga framför alla andra fönster eller minimera den i Windows verktygsfält eller aktivitetsfält.

Så här förminskar eller förstorar du iTunes-fönstret:

■

För att krympa iTunes-fönstret till en minispelare väljer du Avancerat > "Växla till minispelare". För att gömma eller visa spår och statusinformation drar du i nedre högra hörnet på fönstret. Klicka på Återställ när du vill återgå till ett helt iTunes-fönster.

■

För att få minispelaren att ligga framför alla andra fönster så att du alltid kan se den väljer du Redigera > Inställningar, klickar på Avancerat och sedan på Allmänt. Markera sedan "Låt minispelarens fönster ligga överst".

■

För att minimera minispelaren till Windows verktygsfält högerklickar du i ett tomt område i Windows verktygsfält och väljer Verktygsfält > iTunes. Klicka på Återställ när du vill återgå till ett helt iTunes-fönster.

■

Vill du minimera minispelaren i aktivitetsfältet väljer du Redigera > Inställningar, klickar på Avancerat och sedan på Allmänt. Markera sedan "Minimera iTunes-fönstret till Aktivitetsfältet".


Välja vilken information som visas

Du kan välja vilka kolumner (Namn, Tid, osv.) du vill visa för objekt i biblioteket eller i en spellista. Du kan också visa och gömma objekt under Bibliotek.

Så här kan du välja vilken information som visas:

■

Om du vill välja vilka kolumner som ska visas så markerar du ett objekt (t.ex. en spellista) och väljer Visa > Visningsalternativ. Välj sedan vilken information du vill visa.

■

Vill du gömma objekt i biblioteket väljer du iTunes > Inställningar, klickar på Allmänt och avmarkerar de objekt du vill gömma.

■

Vill du visa biblioteket efter genre, precis som i en skivaffär, väljer du Redigera > Inställningar, klickar på Allmänt och markerar "Visa genre i bläddringsläge". Sedan väljer du Visa > Visa bläddrare. Du kan också klicka på bläddringsknappen:

Ett annat sätt är att hålla ned den högra musknappen och klicka på en kolumnrubrik. Då visas en lista med visningsalternativ.


Förhindra att objekt visas i iTunes-fönstret

Om du är administratör på datorn kan du förhindra att filmer, podcaster, radiostationer på Internet, iTunes Store, delad musik och andra objekt visas till vänster i iTunes-fönstret. Du måste använda Windows XP för att kunna lösenordsskydda objekten.

Så här förhindrar du att objekt visas i iTunes:

Välj Redigera > Inställningar och klicka på Föräldrakontroll.

Om låset är stängt klickar du på det och anger ditt administratörslösenord.

Markera ett objekt för att avaktivera det. Om du t.ex. markerar Avaktivera podcaster så kommer Podcaster inte att visas i iTunes-fönstret.

Om du vill att det ska krävas ett administratörslösenord för att visa det objekt du avaktiverade (eller göra andra ändringar i Förälder) klickar du på låset.

Om du avaktiverar podcaster kan du inte prenumerera på podcaster i iTunes Store.

Vill du gömma andra objekt väljer du iTunes > Inställningar, klickar på Allmänt och avmarkerar de objekt du inte vill ska visas.

Relaterade ämnen

Begränsa åtkomst till vuxet innehåll i iTunes Store


Visa eller gömma iTunes MiniStore

När du markerar ett objekt i iTunes, visar iTunes MiniStore (längst ner i iTunes-fönstret) liknande objekt som finns tillgängliga i iTunes Store. Klicka på dessa objekt för att titta på dem.

Du måste vara ansluten till Internet för att använda iTunes MiniStore.

Så här visar du MiniStore:

Välj Visa > Visa MiniStore.

Om du har använt fliken Förälder i iTunes-inställningarna för att förhindra att iTunes Store visas, visas inte heller MiniStore.

Relaterade ämnen

Krympa iTunes-fönstret

Om iTunes Store

Förhindra att objekt visas i iTunes-fönstret


Sortera objekt i bibliotek eller spellista

Du kan sortera filerna i ditt bibliotek eller din spellista efter var och en av kolumnerna som visas. Exempelvis kan du gruppera spår i biblioteket som matchar vissa egenskaper (till exempel, låtar i genren Rock eller som sparats i formatet AAC).

Du kan även ange anpassade sorteringsvillkor för objekt. Om du vill kan du till exempel ställa in att iTunes ska sortera efter artisters efternamn istället för förnamn.

Så här kan du ordna spår i biblioteket eller i en spellista:

■

Sortera efter en kolumn genom att klicka på kolumnrubriken. Om du skulle vilja sortera listan efter albumtitel, klickar du på rubriken Album.

Om kolumnrubriken du letar efter inte visas högerklickar du på en kolumnrubrik. Då visas en lista över de kolumner som kan visas. Klicka på ett objekt (så det får ett bockmärke bredvid sig) så visas det.

■

Vänd sorteringsordningen genom att klicka på triangeln som visas när kolumnen markeras.

■

Om du vill återgå till en tidigare spelordning i en spellista, klickar du på kolumnrubriken längst till vänster (ovanför numren) som visar spelordningen.

■

Du anpassar sökvillkor genom att markera ett objekt, välja Arkiv > Visa info, klicka på Sortering och sedan skriva in texten du vill sortera efter.

Du kan också söka igenom alla artister eller album i musikbiblioteket genom att markera ett objekt under Bibliotek och klicka på bläddringsknappen (ser ut som ett öga). Om fönstren Artist och Album inte visas klickar du på bläddringsknappen igen.

Relaterade ämnen

Välja vilken information som visas


Flytta och justera kolumner

Du kan flytta och justera storleken på kolumnerna i iTunes-biblioteket.

Så här flyttar och ändrar du storlek på kolumner:

■

Vill du flytta en kolumn drar du kolumnrubriken till höger eller vänster.

■

Dra i de vertikala linjerna mellan kolumnerna så ändras storleken på kolumnen. Pekaren får ett annat utseende när du pekar på linjen.

■

Om du vill ändra storlek på en kolumn eller alla kolumner så att de får lämplig bredd för sitt innehåll högerklickar du på en kolumnrubrik och väljer Automatisk kolumnstorlek eller Automatisk storlek alla kolumner. Du kan också dubbelklicka på det vertikala strecket mellan kolumnerna.


Om du inte hittar vad du letar efter i iTunes-fönstret

Du kanske har använt iTunes-inställningarna för att förhindra att vissa objekt visas.

Så här kan du visa de objekt som saknas:

■

Välj Redigera > Inställningar, klicka på Allmänt och se till att objektet du vill visa är markerat.

■

Välj Redigera > Inställningar, klicka på Föräldrakontroll och se till att det objekt du söker inte är markerat (om du till exempel vill visa podcaster i iTunes-fönstret ska du avmarkera Avaktivera podcaster).

■

Om du inte ser en spellista eller en mapp kan den ha blivit raderad. Du måste skapa spellistan eller mappen på nytt.


Hantera musik- och videofiler

Hitta den plats där iTunes-filerna lagras
Ändra var iTunes-filer lagras
Kopiera alla iTunes-filer till en plats
Använda flera iTunes-bibliotek
Lägga till filer i biblioteket och kopiera dem till mappen Musik

Söka i bibliotek och i en spellista
Sortera objekt i bibliotek eller spellista
Symboler som används i iTunes

Säkerhetskopiera iTunes-biblioteket till CD- eller DVD-skivor
Flytta ditt iTunes-bibliotek till en annan dator
Flytta iTunes Store-inköp till en annan dator
Om filen iTunes Library

Ta bort objekt från iTunes
Om ett spår inte syns i iTunes längre


Hitta den plats där iTunes-filerna lagras

Förinställningen är att ljud-, video- och andra iTunes-filer sparas i mappen iTunes Music (i Mina dokument/Min musik/iTunes). Mappen iTunes Music innehåller alla spår du har importerat från CD-skivor, samt de spår, videor, podcaster och andra objekt som du har hämtat från Internet. Alla dessa filer visas i iTunes-biblioteket.

Om du ändrar inställningar i panelen Avancerat i iTunes-inställningarna (under Allmänt), kan dina iTunes-filer sparas någon annanstans.

Så här kan du ta reda på var iTunes-filerna finns:

■

Vill du veta var en fil är sparad markerar du den i iTunes och väljer Arkiv > Visa info. Sökvägen till filen visas längst ner i panelen Sammanfattning (under Plats).

■

Om du vill se filen i Utforskaren i Windows markerar du spåret och väljer Arkiv > Visa i Utforskaren.


Ändra var iTunes-filer lagras

Som förinställning placeras spår och andra filer du importerar till iTunes här:

Mina dokument/Min musik/iTunes/iTunes Music

Så här ändrar du förinställd plats för importerade filer:

Välj Redigera > Inställningar i iTunes.

Klicka på Avancerat och sedan på Allmänt.

Klicka på Ändra och ange var filerna ska placeras.

Alla nya låtar och andra filer du importerar sparas sedan på den nya platsen. Spår du redan har importerat blir kvar på sin nuvarande plats.

Om du vill återgå till att använda iTunes-mappen som förvald lagringsplats klickar du på Återställ (i fönstret Avancerat i iTunes-inställningar).

Du kan flytta redan importerade filer till en ny plats (t.ex. till en annan mapp på hårddisken eller en annan dator) genom att följa instruktionerna ovan och sedan avsluta iTunes. Markera allt i mappen iTunes Music och dra filerna till en ny plats (dra inte hela mappen iTunes Music, bara innehållet). Sök på "hitta filer" för mer information om att hitta var individuella ljudfiler lagras.

Klicka på länkarna nedan om du vill ha mer tips om hur du kan överföra filer mellan datorer.

Gå till

Apple Support-artikel: "Moving your iTunes Music folder"

Apple Support-artikel: "How to copy purchases between computers"


Kopiera alla iTunes-filer till en plats

Beroende på hur du importerat låtar, videor och andra filer till iTunes kan biblioteket innehålla filer som finns på olika platser på datorns hårddisk eller på andra platser.

Du kan kontrollera att kopior av alla filer i ditt iTunes-bibliotek finns i mappen iTunes Music så att det t.ex. blir enklare att flytta biblioteket till en ny dator.

Så här kopierar du alla iTunes-filer till mappen iTunes Music:

Välj Avancerat > Samla ihop bibliotek.

En iTunes-fil som finns utanför mappen iTunes Music blir kvar på sin ursprungliga plats och en kopia placeras i mappen iTunes Music.


Använda flera iTunes-bibliotek

Du kan ha fler än ett iTunes-bibliotek. Du kanske vill ha flera bibliotek så att du, till exempel, har ett bibliotek med julmusik som bara dyker upp i partyblandningen under juletid. Eller du kan använda olika bibliotek om du vill ha dina musikfiler på datorn och filmer på en extern hårddisk.

Så här skapar eller använder du ett annat iTunes-bibliotek:

Om iTunes är öppet avslutar du det.

Håll ned skifttangenten medan du öppnar iTunes (välj Alla Program > iTunes > iTunes i Startmenyn).

I dialogrutan som visas gör du något av följande:

■

Klickar på Skapa bibliotek om du vill skapa ett nytt bibliotek.

■

Klickar på Välj bibliotek om du vill välja ett annat bibliotek.

Du kan kalla iTunes-biblioteket (mappen som innehåller allt iTunes-innehåll och filen iTunes Library.itl) vad du vill och förvara den var du vill.

Relaterade ämnen

Om filen iTunes Library


Söka i bibliotek och i en spellista

Med hjälp av sökfältet (i det övre högra hörnet av iTunes-fönstret ) kan du snabbt hitta objekt i biblioteket eller i en spellista.

Så här hittar du ett objekt i iTunes-biblioteket:

Markera ett objekt (t.ex. musik eller en spellista) för sökning.

Du kan inte söka i radiolistor eftersom de inte finns tillgängliga förrän du har anslutit till Internet och hämtat dem.

Klicka i sökfältet och skriv den text du vill söka efter.

Vartefter du skriver visar iTunes objekten som innehåller texten du skrivit.

Vill du söka i kolumnen Kommentarer måste den visas (välj Innehåll > Visningsalternativ).

Om du vill se alla objekt igen raderar du texten i sökfältet (eller trycker på escape-tangenten).


Symboler som används i iTunes

När du importerar spår och videor visas en symbol som talar om spårets eller videons status. Med andra symboler kan du utföra olika åtgärder.

Symbol | Symbolbeskrivning | Betyder att
 | Bildskärmssymbol | Objektet är en video.
 | Boksymbol | Objektet är en PDF-fil.
 | Flytande vågrörelse | Spåret importeras till iTunes från en CD-skiva eller din hårddisk.
 | Grön bock | iTunes har avslutat hämtningen av spåret.
 | Utropstecken bredvid en spår | Spåret kan inte hittas. Det kan ha flyttats eller raderats.
 | Utropstecken bredvid smart spellista | Ett av villkoren är en spellista som inte finns tillgänglig. Klicka på utropstecknet för att välja en annan spellista eller ta bort den saknade.
 | Sändningssymbol | Spåret finns på Internet, när du klickar på spåret "strömmas" det till datorn.
 | Svart bock | Spåret omfattas av den angivna åtgärden. Till exempel kopieras endast spår med en svart bock bredvid sig när du klickar på Importera.
 | Högtalare | Spåret spelas upp.
 | Snurrande pilar | Objektet kopieras eller hämtas hem från Internet.
 | En pil bredvid ett objekt eller en spellista | Klicka för att gå till objektet eller publicera spellistan på iTunes Store (stäng av eller sätt på dessa pilar i fliken Allmänt i iTunes-inställningarna).
 | Utmatningssymbol | Klicka för att mata ut CD-skivan eller ta bort enheten från källpanelen.
 | En blå punkt bredvid ett podcastavsnitt eller -serie | Du har inte börjat spela upp det här avsnittet, eller så finns det minst ett avsnitt som inte har spelats upp i serien
 | En grå punkt bredvid objekt | Objektet har inte synkroniserats med din iPod eller mobil.
 | Triangel till vänster om visningsfönstret | Klicka för att växla mellan uppspelningsfältet och volymmätaren.
 | Böjd pil till höger om visningsfönstret | Klicka för att markera spåret som spelas upp.


Flytta ditt iTunes-bibliotek till en annan dator

Om du skaffar en ny dator kan du föra över iTunes-biblioteket genom att ansluta datorerna till varandra eller med hjälp av en extern hårddisk eller iPod.

Vill du veta mer klickar du på länkarna nedan så visas artiklar på webbplatsen Apple Service & Support.

Om du ska sälja eller ge bort en dator så glöm inte att avauktorisera den.

Relaterade ämnen

Säkerhetskopiera iTunes-biblioteket till CD- eller DVD-skivor

Auktorisera en dator att spela upp filer köpta från iTunes Store

Spara en kopia av dina spellistor

Flytta iTunes Store-inköp till en annan dator

Gå till

Apple Support-artikel: "How to copy purchases between computers"

Apple Support-artikel: "How to use your iPod to move your music to a new computer"


Flytta iTunes Store-inköp till en annan dator

Om du har en iPod med inköp från iTunes Store kan du flytta inköpen från den till andra auktoriserade datorer. Det kan vara bra om du regelbundet använder mer än en dator (t.ex. hemma, på jobbet eller i skolan) när du köper objekt från iTunes Store och du vill att alla inköp ska finnas i alla dina iTunes-bibliotek.

Så här flyttar du inköp från iPod:

Kontrollera att de köpta objekten du vill överföra finns på iPod.

Se till att måldatorn (den du vill överföra objekten till) är auktoriserad att spela iTunes Store-inköp (välj Affär > Auktorisera och klicka sedan på Auktorisera).

Anslut iPod till måldatorn.

Gör något av följande:

Om iPod synkroniseras med en annan dator eller är en iPod shuffle: Klicka på Överför inköp i dialogrutan som visas.

Om iPod är inställd på att hantera objekt manuellt: Vänta tills iPod visas i iTunes-fönstret (under Enheter) och välj sedan Arkiv > Överför inköp från iPod.

Om inte spåret är av typen iTunes Plus kan du spela upp spår inköpta på iTunes Store på upp till fem auktoriserade datorer.

Relaterade ämnen

Spara och visa filer på en iPod eller en Motorola-telefon med iTunes

Auktorisera en dator att spela upp filer köpta från iTunes Store

Rättigheter vid användning av inköp från iTunes Store

Lägga till låtar på iPod manuellt


Om filen iTunes Library

Filen iTunes Library är en databas över de spår och videor som finns i biblioteket och de spellistor du skapat. Filen ligger i iTunes-mappen inuti mappen Min musik (i mappen Mina dokument). Om du flyttar eller raderar iTunes Library-filen skapar iTunes en ny, tom kopia nästa gång du öppnar iTunes, men alla spellistor, betyg, kommentarer och annan information du skapat kommer att vara borta.

Mer information finns i den här Apple Support-artikeln:

What are the iTunes library files?

Relaterade ämnen

Lägga till filer i biblioteket och kopiera dem till mappen Musik

Använda flera iTunes-bibliotek


Om ett spår inte syns i iTunes längre

Om du kastar bort filen iTunes Library visas spåren inte längre i biblioteket, trots att de ligger kvar i mappen iTunes Music.

Om du flyttar spår från mappen iTunes Music kan du behöva lägga till spåren i iTunes igen innan du kan spela dem.

Om filer verkar ha försvunnit i tomma intet gör du en fullständig genomsökning av datorn med ett uppdaterat antivirusprogram.

Så här visar du spåren i biblioteket igen:

■

Dra iTunes-mappen (förinställningen är att den finns i mappen Min musik i mappen Mina dokument) till iTunes-fönstret. Nu syns spåren igen, men du kommer inte att se dina gamla spellistor.

■

Om det inte fungerar kan spåren ligga någon annanstans på hårddisken. Välj Sök från Startmenyn och sök efter spårets titel eller artist. Lägg till spåren till iTunes igen genom att dra mapparna som innehåller spåren till iTunes.

Om du inte hittar det du söker, kontrollera om det ligger musikfiler i papperskorgen.

Det går också att lägga till spår i biblioteket utan att skapa kopior i mappen iTunes Music.

Om du ställer in iTunes på att lägga till musikfiler i biblioteket utan att kopiera dem till mappen iTunes Music, och sedan flyttar musikfilerna, kan du behöva dra filerna till iTunes igen för att kunna spela upp spåren.


Synkronisera iPod, iPhone, med mera

Lägga till spår till iPod eller till en annan musikspelare
Lägg till spår till iPod eller en Motorola-telefon med iTunes och lyssna på dem.
■
Om iTunes och iPod
■
Lägga till spår till iPod automatiskt
■
Visa alla
Använda andra iPod-funktioner
Lägg till podcaster, video och bilder, synkronisera kontakter och kalendrar, lagra filer på iPod och synkronisera din träningsdata från Nike + iPod.
■
Lägga till podcaster till iPod
■
Lägga till bilder till iPod
■
Köpa spel till iPod
■
Visa alla
Synkronisera iPhone
Synkronisera musik, ljudböcker, kontakter, bokmärken, med mera.
■
Synkronisera medier med iPhone
■
Skapa ringsignaler för iPhone
■
Visa alla


Lägga till spår till iPod eller till en annan musikspelare

Om iTunes och iPod
Ansluta en iPod, en Motorola-telefon med iTunes eller en annan musikspelare

Lägga till spår till iPod automatiskt
Lägga till låtar på iPod manuellt
Lägga till låtar på iPod shuffle
Ta bort objekt från iPod

Lägga till objekt på en Motorola-telefon med iTunes
Om du inte kan lägga till spår på din Motorola-telefon med iTunes


Ansluta en iPod, en Motorola-telefon med iTunes eller en annan musikspelare

Du kan ansluta valfri iPod eller Motorola-telefon med iTunes till datorn och sedan synkronisera den med spår från iTunes-biblioteket. Till vissa iPod-modeller kan du också synkronisera bilder, videor och spel.

Så här ansluter du en enhet till datorn:

■

Om du har en iPod shuffle tar du bort hållaren med snodden och ansluter iPod shuffle direkt till USB-porten på datorn.

■

Andra enheter ansluter du till datorn med den kabel som följde med enheten.

Om en dialogruta visas som ber dig starta om datorn så gör du det och öppnar sedan iTunes. En symbol för iPod eller mobiltelefonen visas i iTunes-fönstret (under Enheter). Innan du kopplar från din iPod eller mobiltelefon klickar du på utmatningsknappen bredvid enheten.

Mer information om hur du ansluter eller kopplar från iPod finns i dokumentationen som följde med iPod och på iPod-webbplatsen.

Relaterade ämnen

Lägga till spår till iPod automatiskt

Lägga till bilder till iPod

Lägga till video till en iPod

Lägga till objekt på en Motorola-telefon med iTunes

Gå till

Webbplatsen iTunes för din mobiltelefon


Lägga till låtar på iPod automatiskt

Du kan ställa in iTunes till att automatiskt uppdatera låtar och spellistor på din iPod när du ansluter den till datorn. På så sätt matchar den alltid iTunes-biblioteket på din dator.

Klicka på den här länken om du har en iPod shuffle (de här anvisningarna gäller iPod, iPod nano och iPod mini):

Lägga till låtar på iPod shuffle

Så här synkroniserar du iPod automatiskt när du ansluter den till datorn:

Anslut iPod till datorn.

När iPod visas i iTunes-fönstret (under Enheter) markerar du den.

Om panelen Sammanfattning inte visas klickar du på fliken Sammanfattning.

Kontrollera att "Hantera musik manuellt" inte är markerat. (Om du har en iPod som visar video heter kryssrutan "Hantera musik och videor manuellt".)

Klicka på fliken Musik och gör något av följande:

■

Om du vill synkronisera iPod med alla spår och spellistor i ditt bibliotek väljer du "Synkronisera musik" och sedan "Alla spår och spellistor".

■

Om du vill uppdatera din iPod automatiskt med bara vissa spellistor väljer du "Synkronisera musik" och "Valda spellistor" och markera sedan de spellistor du vill synkronisera.

Om du bara vill synkronisera markerade objekt i biblioteket klickar du på fliken Sammanfattning och markerar "Synkronisera endast markerade spår och videor".

Om du lägger till spår eller spellistor i iTunes-biblioteket efter du har synkroniserat men innan du har kopplat från din iPod, välj Arkiv > Synkronisera iPod så uppdateras den igen.

Du kan bara synkronisera iPod med ett iTunes-bibliotek åt gången. Om du vill använda din iPod med flera datorer ställer du in iTunes för att hantera spår manuellt. Du kanske också vill hantera spår manuellt om ditt iTunes-bibliotek innehåller mer musik än vad som ryms på din iPod.

Lägga till låtar på iPod manuellt

Relaterade ämnen

Ta bort objekt från iPod


Lägga till låtar på iPod manuellt

Du kanske vill hantera spåren på iPod manuellt om du vill använda iPod med flera datorer eller om ditt iTunes-bibliotek innehåller mer musik än vad som får plats på iPod.

Klicka på den här länken om du vill ha anvisningar för iPod shuffle:

Lägga till låtar på iPod shuffle

Så här överför du låtar till en iPod manuellt:

Anslut iPod till datorn.

När iPod visas i iTunes-fönstret (under Enheter) markerar du den.

Om panelen Sammanfattning inte visas klickar du på fliken Sammanfattning.

Markera "Hantera musik manuellt". (Om du har en iPod som visar video heter kryssrutan "Hantera musik och videor manuellt".)

Klicka på Musik (under Bibliotek, på vänstra sidan av iTunes-fönstret) och dra sedan spår och spellistor till iPod.

Relaterade ämnen

Lägga till spår till iPod automatiskt


Lägga till låtar på iPod shuffle

Du kan fylla din iPod shuffle automatiskt med spår från biblioteket eller en spellista. Du kan också lägga till spår manuellt, utöver eller i stället för automatisk fyllning.

Automatiskt fyllning väljer olika spår varje gång.

Så här lägger du till musik på din iPod shuffle:

Anslut iPod shuffle till datorn.

Mer information finns i dokumentationen som följde med din iPod shuffle.

Gör något eller några av följande:

■

Om du vill lägga till spår manuellt, dra dem till iPod i listan över enheter.

Om du vill att iTunes automatiskt ska fylla återstående utrymme avmarkerar du "Ersätt alla objekt vid automatisk fyllning". (Om kryssrutan är markerad när du klickar på Fyll automatiskt ersätts spår som du dragit till din iPod.)

■

Om du vill lägga till spår automatiskt från ditt bibliotek eller en spellista väljer du Musik eller en spellista från popupmenyn "Fyll automatiskt från" och klickar sedan på Fyll automatiskt.

■

Om du vill lägga till slumpmässigt valda spår från den valda källan (istället för i ordning), väljer du "Välj objekt slumpmässigt" och klickar sedan på Fyll automatiskt.

iTunes lägger till de spår som får plats på din iPod shuffle och tar bort spår som tidigare fanns på din iPod shuffle, men inte i den aktuella spellistan. Filer som inte är musik, t.ex. dokument, blir kvar på din iPod shuffle.

Spår som inte lades till (t.ex. de som inte fick plats) har en grå prick bredvid sig i iPod shuffles spellista.

Om du vill ha mer information om iPod shuffle läser du dokumentationen som följde med eller besöker iPods webbplats.

Relaterade ämnen

Hantera utrymmet på en iPod shuffle eller en Motorola-telefon med iTunes


Ta bort objekt från iPod

Du kan ta bort individuella spår, talböcker och videor från din iPod. När du tar bort ett objekt från din iPod raderas det inte från ditt iTunes-bibliotek.

Om du vill ta bort ett objekt från en iPod som inte är en iPod shuffle måste du först se till att iTunes är inställt till att hantera objekt manuellt.

Lägga till låtar på iPod manuellt

Så här tar du bort spår från din iPod:

Anslut iPod till datorn.

Markera iPod när den visas i iTunes.

Om visningstriangeln till vänster om iPod är stängd klickar du på den så att du kan se innehållet i iPod.

Markera vilket objekt du vill radera och tryck på backstegstangenten.


Lägga till objekt på en Motorola-telefon med iTunes

Följande information gäller inte för iPhone.

Du kan lägga till följande från iTunes-biblioteket på en Motorola-telefon med iTunes:

■

Spår och spellistor

■

Podcaster formaterade som MP3- eller AAC-filer

■

Ljudböcker från iTunes Store

Du kan fylla din telefon automatiskt med spår från biblioteket eller en spellista. Du kan också lägga till spår på telefonen manuellt, utöver eller i stället för att fylla den automatiskt.

Så här lägger du till objekt på en telefon:

Anslut telefonen till datorn och öppna iTunes.

Markera enheten när den visas i iTunes-fönstret.

Klicka på Innehåll och gör något eller några av följande:

■

Vill du lägga till objekt manuellt drar du dem från iTunes-biblioteket eller en spellista till telefonens symbol i iTunes-fönstret.

Vill du att iTunes automatiskt ska fylla det återstående utrymmet avmarkerar du Ersätt alla objekt vid automatisk fyllning. (Om alternativet är markerat när du klickar på Fyll automatiskt blir objekt du dragit till telefonen ersatta.)

■

Om du vill lägga till objekt automatiskt från ditt bibliotek eller en spellista väljer du ett objekt från popupmenyn Fyll automatiskt från och klickar sedan på Fyll automatiskt.

■

Om du att iTunes ska lägga till slumpmässigt valda objekt, i stället för i ordning, väljer du Välj objekt slumpmässigt och klickar sedan på Fyll automatiskt.

Objekt du tar bort manuellt från telefonen eller genom att klicka på Fyll automatiskt raderas även från dess respektive spellistor på telefonen.

Om du ansluter telefonen till en annan dator eller loggar in på ett annat användarkonto på samma dator och sedan överför objekt, raderas de objekt som redan finns på telefonen.

Du kan inte flytta spår från din telefon till iTunes-biblioteket.

Gå till

Webbplatsen iTunes för din mobiltelefon

Webbplatser för vanliga frågor om mobiltelefoner med iTunes


Om du inte kan lägga till spår på din Motorola-telefon med iTunes

Följande information gäller inte för iPhone.

Om det ska gå att lägga till ett spår på en Motorola-telefon med iTunes måste spåret vara kodat med en bithastighet på 128 kbit/s eller lägre. Om du vill kontrollera ett spårs bithastighet markerar du spåret och väljer Arkiv > Visa info. Alla iTunes Plus-spår du köpt från iTunes Store måste konverteras innan du kan använda dem på en Motorola-telefon med iTunes.

Du kan ställa in iTunes så spår med högre bitfrekvens automatiskt konverteras till 128 kbit/s när de överförs till telefonen.

Så här konverterar du spår automatiskt:

Anslut telefonen till datorn.

Markera telefonen när den visas i iTunes-fönstret.

Klicka på Inställningar och markera "Konvertera låtar i högre bitfrekvenser till 128 kbit/s AAC".

Spår med lägre bithastighet har en mindre filstorlek och kan ha något sämre ljudkvalitet. Originalspåren i iTunes-biblioteket påverkas inte.

Kopieringen kan ta längre tid med den här inställningen. Om du vill kan du konvertera spåren manuellt och sedan kopiera dem till telefonen. Om du vill ha mer information om konvertering av spår till en lägre bithastighet klickar du på "Skapa en kopia av ett spår i nytt filformat" nedan.

Relaterade ämnen

Skapa en kopia av ett spår i nytt filformat

Välja importinställningar


Använda andra iPod-funktioner

Lägga till podcaster till iPod
Lägga till bilder till iPod
Överföra video till en iPod
Konvertera en video för uppspelning på iPod

Köpa spel till iPod
Synkronisera kontakter och kalendrar med iPod
Uppdatera iPod- och iPhone-programvaran

Hantera utrymmet på en iPod shuffle eller en Motorola-telefon med iTunes
Spara och visa filer på en iPod eller en Motorola-telefon med iTunes

Visa och spara dina Nike+iPod-träningsdata
Använda flera Nike+iPod-sensorer eller -skor


Överföra podcaster till en iPod

Podcaster är en typ av radio- eller TV-program som du kan hämta till din dator från Internet. Du kan hämta och prenumerera på kostnadsfria podcaster i iTunes Store.

Om du har en iPod shuffle eller en Motorola-telefon med iTunes måste du lägga till podcaster manuellt. För övriga iPod-modeller kan du ställa in iTunes så att den synkroniserar podcaster på din dator automatiskt med iPod.

Du måste ha en iPod som kan visa video för att kunna lägga till videopodcaster på den.

Så här överför du podcaster till en iPod:

Anslut iPod till datorn.

Markera iPod när den visas i iTunes.

Klicka på fliken Podcaster och gör något av följande:

■

Om du vill ha automatisk uppdatering av din iPod med alla podcaster i spellistan Podcaster markerar du Synkronisera.

■

Om du vill lägga till podcaster på din iPod manuellt avmarkerar du Synkronisera och drar podcaster eller podcastavsnitt från spellistan Podcaster till din iPod i iTunes-fönstret (under Enheter).

Om du synkroniserar din iPod och därefter lägger till podcaster i ditt iTunes-bibliotek innan du kopplar från iPod, väljer du Arkiv > Synkronisera iPod för att lägga till de nya podcasterna på din iPod.


Överföra bilder till en iPod

Om du har en iPod med färgskärm kan du överföra digitala bilder till den med iTunes.

Du kan ansluta samma iPod-modeller till en TV och visa bilderna på den.

Kontrollera att datorn inte går över i viloläge när du överför bilder från datorn till din iPod.

Så här överför du bilder till en iPod:

Anslut din iPod till datorn med hjälp av kabeln som följde med iPod.

När iPod visas i iTunes markerar du den och klickar på fliken Bilder.

Markera "Synkronisera bilder från" och välj det bildprogram eller den mapp som innehåller de bilder du vill kopiera från popupmenyn.

Om du använder Adobe Photoshop Album 2.0 eller senare, eller Adobe Photoshop Elements 3.0 eller senare, kan du exportera bilder direkt från dessa program till iPod genom att välja Photoshop Album respektive Photoshop Elements från popupmenyn.

Välj om alla mappar eller album ska flyttas, eller bara valda mappar eller album.

Om du även vill överföra bilder i full upplösning till iPod väljer du "Inkludera bilder i full upplösning".

OBS! Markera det här alternativet om du tänker flytta bilderna från din iPod till en annan dator.

Om det är första gången du lägger till bilder på din iPod kan det dröja ett tag efter att du har klickat på OK, men framtida synkroniseringar kommer att gå fortare.

Du flyttar bilder i full upplösning från en iPod till en annan dator genom att markera "Använd som extern enhet" under iPods flik Sammanfattning. Klicka på den här länken om du vill ha mer information:

Spara och visa filer på en iPod eller en Motorola-telefon med iTunes

Om du vill ha mer information om hur du använder iPod för att se bilder läser du dokumentationen som medföljde iPod eller besöker iPods webbplats.

Gå till

Webbplatsen för iPod

Apple Support-artikel: "Photo Sync creates iPhoto photo cache"

Apple Support-artikel: "FAQ about Photo Sync"


Överföra video till en iPod

Om du har en iPod som kan spela upp video så kan du lägga till filmer, TV-program, videopodcaster och annan video från ditt iTunes-bibliotek till din iPod.

Så här överför du video till en iPod:

Anslut iPod till datorn.

Markera iPod när den visas i iTunes-fönstret.

Klicka på fliken Sammanfattning och gör något av följande:

■

Om du vill lägga till videor manuellt markerar du "Hantera musik och video manuellt." Dra sedan filmer från iTunes till iPod.

■

Om du vill synkronisera din iPod med iTunes-biblioteket avmarkerar du "Hantera musik och videor manuellt". Klicka sedan på aktuell flikar (t.ex. Filmer) och välj synkroniseringsalternativ.

Mer information om videouppspelning på en iPod finns i dokumentationen som medföljde iPod.

En iPod med videokapacitet kan spela upp videor som är formaterade på ett visst sätt. De flesta videor kan konverteras så de kan spelas på iPod.

Konvertera en video för uppspelning på iPod


Konvertera en video för uppspelning på iPod

Om du har en iPod som kan spela upp video kan du kopiera videor från iTunes-biblioteket till din iPod. De videor som ska spelas upp på iPod måste vara optimerade för iPod. De flesta videor kan konverteras så att de fungerar med iPod.

Så här konverterar du en video:

Markera videon i iTunes.

Välj Avancerat > Konvertera markerat för iPod.

Att konvertera en video för iPod kan ta från några minuter och upp till flera timmar, beroende på datorn och videons längd och innehåll.

Originalvideon bevaras i iTunes-biblioteket.

Gå till

Apple Support-artikel: "Can't transfer videos to iPod"


Köpa spel till iPod

Om du har en iPod som kan spela upp video kan du köpa spel från iTunes Store till din iPod.

Så här köper du spel och spelar dem på iPod:

Klicka på iTunes Store i iTunes.

Klicka på Games i iTunes Store.

Bläddra fram ett spel och klicka på Köp spel.

Anslut iPod till datorn.

När du ansluter iPod till datorn synkroniserar iTunes spelen till din iPod automatiskt.

Du kan bara spela spel på iPod (inte på datorn).


Synkronisera kontakter och kalendrar med iPod

Om du använder Microsoft Outlook Express eller Microsoft Outlook 2003 eller senare till att lagra din kontaktinformation, kan du synkronisera informationen med iPod, iPod nano eller iPod mini. Om du använder Microsoft Outlook 2003 eller senare kan du även synkronisera kalenderinformation.

Du kan bara synkronisera iPod-kontakter med en dator.

Så här synkroniserar du kontakt- och kalenderinformation:

Anslut iPod till datorn.

När iPod visas i iTunes markerar du den och klickar på fliken Kontakter.

Välj Synkronisera och välj sedan alternativ.

Din kontakt- och kalenderinformation uppdateras på iPod varje gång du ansluter den till datorn eller väljer Arkiv > Synkronisera iPod.


Uppdatera iPod- och iPhone-programvaran

Apple uppdaterar regelbundet iPod-programvaran för att åtgärda problem.

Så här uppdaterar du iPod-programvaran:

Anslut iPod eller iPhone till datorn.

Välj Hjälp > Leta efter uppdateringar.

Relaterade ämnen

Återställa iPhone


Hantera utrymmet på en iPod shuffle eller en Motorola-telefon med iTunes

Du kan maximera antalet spår som ryms på en iPod shuffle eller en Motorola-telefon med iTunes samt ändra mängden utrymme som är reserverat för musik och för datafiler.

OBS! Den här informationen gäller inte för iPhone.

Så här hanterar du utrymmet på en iPod shuffle eller en Motorola-telefon med iTunes:

Anslut enheten till datorn.

När enheten visas i iTunes-fönstret markerar du den, klickar på Inställningar och gör sedan något eller några av följande:

■

För att maximera antalet spår som får plats på enheten markerar du "Konvertera spår med högre bithastighet till 128 kbit/s AAC".

■

Du anger hur mycket utrymme som är reserverat för musik genom att dra skjutreglaget åt vänster eller höger. De filer som redan finns på enheten påverkas inte

Om du vill ha mer information om iPod shuffle läser du dokumentationen som följde med den eller besöker iPods webbplats..

Om du vill veta mer om en Motorola-telefon med iTunes läser du dokumentationen som följde med telefonen eller söker på tillverkarens webbplats.

Relaterade ämnen

Spara och visa filer på en iPod eller en Motorola-telefon med iTunes


Spara och visa filer på en iPod eller en Motorola-telefon med iTunes

Den här informationen gäller inte för iPhone.

Beroende på hur mycket utrymme som finns tillgängligt kan du spara alla slags filer (t.ex. ett textdokument eller en bild) på en iPod eller en Motorola-telefon med iTunes. Det är användbart om du till exempel behöver kopiera en fil från en dator till en annan. Du kan också från skrivbordet visa vilka filer som finns sparade på en iPod eller telefon.

Så här sparar och visar du filer:

Anslut din iPod eller telefon till datorn.

När symbolen för enheten visas i iTunes-fönstret markerar du den, klickar på Sammanfattning (om du anslutit en iPod shuffle klickar du på Inställningar) och markerar sedan "Använd som hårddisk".

Kopiera filer till enheten genom att dra dem till enhetens ikon (den visas som nästa tillgängliga enhet).

Om du vill se vilka filer som finns lagrade på enheten dubbelklickar du på dess ikon.

Musik, videor och spel som kopierats till enheten via iTunes visas inte.

Vill du kopiera filer från enheten till datorn så dubbelklickar du på ikonen och drar filen från det fönster som då visas.

Om du vill frigöra mer utrymme på enheten drar du filer från den till papperskorgen och tömmer sedan papperskorgen.

Vill du veta mer om hur du ansluter, synkroniserar och hanterar filer på iPod eller en Motorola-telefon med iTunes läser du dokumentationen som följde med enheten.

Relaterade ämnen

Ansluta en iPod, en Motorola-telefon med iTunes eller en annan musikspelare

Lägga till objekt på en Motorola-telefon med iTunes


Visa och spara dina Nike + iPod-träningsdata

Din iPod nano sparar sammanfattningar av dina Nike + iPod-träningar. Du kan visa dessa träningssammanfattningar på din iPod nano och den senaste träningssammanfattningen visas även i Nike+ iPod-panelen i iPod-inställningarna.

Om du enkelt vill kunna visa och analysera din kompletta träningshistorik kan du använda iTunes för att skicka dina träningsdata till nikeplus.com. Så fort du har skapat ett kostnadsfritt nike.com-konto kan du automatiskt skicka dina träningsdata till webbplatsen där du kan följa din utveckling över tid, ställa in och övervaka uppsatta mål med träningen, jämföra dina resultat med andras och tävla med andra nikeplus.com-användare.

Första gången du ansluter en iPod som innehåller Nike + iPod-träningsdata till datorn kommer iTunes att fråga om du vill synkronisera dina träningsdata automatiskt med nikeplus.com. Om du väljer Nej och sedan bestämmer dig för att du vill skicka dina träningsdata till nikeplus.com följer du nedanstående steg.

Så här skickar du träningsdata till nikeplus.com:

Kör ett eller flera träningspass med Nike+-skor och en Nike + iPod-mottagare

Anslut iPod till datorn.

När iPod visas i iTunes-fönstret väljer du den och klickar på fliken Nike + iPod.

Markera "Skicka träningsdata automatiskt till nikeplus.com".

Om du inte har ett nike.com-konto klickar du på Skapa Nike-konto och följer anvisningarna på skärmen.

När du genomfört ett träningspass med en ny sensor kan du ställa in att den ska skicka träningsdata till ett nytt eller ett befintligt nike.com-konto.

Du kan skapa ett nytt konto på nike.com när du vill. Du kanske vill ha flera konton, till exempel om flera familjemedlemmar delar på en Nike + iPod-utrustning.

Tips: Genom att skicka dina träningsdata till nikeplus.com försäkrar du dig om att din träningshistorik finns tillgänglig även om du måste återställa iPod.

Relaterade ämnen

Använda flera Nike + iPod-sensorer eller -skor

Gå till

Webbplatsen Nike + iPod


Använda flera Nike + iPod-sensorer eller -skor

Du kan använda hur många par Nike+-skor du vill med samma Nike + iPod-mottagare. Det fungerar bäst om varje skopar har sin egen sensor. Om du använder en sensor som du redan kalibrerat i ett annat skopar (eller om en annan person använder samma sensor) bör du kalibrera sensorn först för bästa resultat. Om du vill ha mer information om kalibrering läser du dokumentationen som levererades med din Nike + iPod Sport Kit eller besöker webbplatsen nedan.

Du kan lagra träningsdata för varje enskild sensor på separata nike.com-konton, eller tilldela flera sensorer till samma konto.

Som förval får varje sensor namnet Sensor 1, Sensor 2 och så vidare. Du kan byta namn på dessa (exempelvis till "Löpning" eller "Cross-trainers") så att du enklare kan skilja på olika typer av träningsdata.

Så här byter du namn på en sensor:

Anslut iPod till datorn.

När iPod visas i iTunes-fönstret väljer du den och klickar på fliken Nike + iPod.

Välj Redigera från menyn Sensor.

Skriv in det nya namnet i dialogrutan som visas.

Relaterade ämnen

Visa och spara dina Nike + iPod-träningsdata

Gå till

Webbplatsen Nike + iPod


Synkronisera iPhone

Synkronisera media med iPhone
Synkronisera kontakter, kalendrar, bokmärken och kontoinställningar för e-post med iPhone
Förhindra att iPhone synkroniseras automatiskt

Skapa ringsignaler för iPhone

Återställa eller överföra iPhone-inställningarna
Återställa iPhone
Återställa eller överföra iPhone-inställningarna
Återställa iPhone
Uppdatera iPod- och iPhone-programvaran


Synkronisera media med iPhone

Du kan synkronisera musik, ljudböcker, podcaster och videor från iTunes-biblioteket, och även bilder, med iPhone. Du kan synkronisera iPhone med endast en dator och ett iTunes-bibliotek åt gången.

Om du har fler mediefiler än vad som ryms på din iPhone kan du i iTunes skapa en speciell spellista som synkroniseras med iPhone. iTunes fyller spellistan med ett urval filer från biblioteket. Du kan ändra innehållet i spellistan och synkronisera igen.

Så här synkroniserar du media med en iPhone:

Anslut iPhone till datorn (kontrollera att iPhone är aktiverad).

Markera iPhone när den visas i iTunes-fönstret.

Klicka på flikarna (Musik, Bilder, osv.) och välj de objekt du vill synkronisera.

Om du bara vill synkronisera vissa objekt går du till fliken Sammanfattning och markerar "Synkronisera endast markerade spår och videor". Gå sedan till de andra flikarna och markera det du vill synkronisera.

Klicka på Utför.

Du kan när som helst synkronisera iPhone och datorn genom att välja Arkiv > Synkronisera iPhone.

Om du inte vill att iPhone och datorn ska synkroniseras när du ansluter iPhone till datorn avmarkerar du "Synkronisera automatiskt när denna iPhone är ansluten" i panelen Sammanfattning.

Om du vill lägga till låtar på iPhone manuellt (i stället för att synkronisera automatiskt) markerar du alternativet "Hantera manuellt" under fliken Sammanfattning och drar sedan spåren från iTunes till din iPhone.

Om du har problem med synkroniseringen provar du att endast synkronisera viss information. Du kan t.ex. avmarkera synkroniseringskryssrutorna i panelerna Info, Bilder, Podcaster och Video och prova att endast synkronisera musik.

Mer information hittar du i användarhandboken för iPhone eller på Apples supportwebbplats.

Relaterade ämnen

Synkronisera kontakter, kalendrar, bokmärken och kontoinställningar för e-post med iPhone

Förhindra att iPhone synkroniseras automatiskt


Synkronisera kontakter, kalendrar, bokmärken och kontoinställningar för e-post med iPhone

Du kan synkronisera iPhone och datorn så att bägge har den senaste kontakt-, kalender-, Internetbokmärkes- och e-postkontoinformationen. Om du exempelvis lägger till kontakter på iPhone kan du synkronisera och lägga till dem i adressboken i Windows eller i Outlook Express på datorn.

Du kan bara synkronisera iPhone med ett iTunes-bibliotek åt gången. När du synkroniserar kontrollerar iTunes vilken enhet (iPhone eller datorn) som innehåller den senaste informationen och du får välja vilken information som ska synkroniseras.

Så här synkroniserar du information med en iPhone:

Anslut iPhone till datorn.

Markera iPhone när den visas i iTunes-fönstret.

Klicka på fliken Info och markera de objekt du vill synkronisera.

Klicka på Utför.

Om du inte vill att iPhone och datorn ska synkroniseras när du ansluter iPhone till datorn avmarkerar du "Synkronisera automatiskt när denna iPhone är ansluten" i panelen Sammanfattning.

Du kan när som helst synkronisera iPhone och datorn genom att välja Arkiv > Synkronisera iPhone.

Om du har problem med synkroniseringen provar du att endast synkronisera viss information. Du kan t.ex. avmarkera synkroniseringskryssrutorna i panelerna Musik, Bilder, Podcaster och Video och prova att endast synkronisera information.

Mer information hittar du i användarhandboken för iPhone eller på Apples supportwebbplats.

Relaterade ämnen

Synkronisera medier med iPhone

Förhindra att iPhone synkroniseras automatiskt


Förhindra att iPhone synkroniseras automatiskt

Som förval synkroniseras kontakter, kalendrar och annan information automatiskt när du ansluter iPhone till datorn. Du kan förhindra att en viss iPhone synkroniseras automatiskt genom att ansluta den, markera den i iTunes och avmarkera "Synkronisera automatiskt när denna iPhone är ansluten" i panelen Sammanfattning.

Du kan också förhindra automatisk synkronisering för alla iPhone-enheter.

Så här förhindrar du automatisk synkronisering av iPhone:

Välj Redigera > Inställningar i iTunes.

Klicka på iPhone.

Avmarkera "Avaktivera automatisk synkronisering för all iPhone-enheter".

Om den här kryssrutan är markerad synkroniseras ingen iPhone automatiskt även om "Synkronisera automatiskt" är markerat i panelen Sammanfattning. Om du vill synkronisera iPhone och datorn ansluter du iPhone och väljer Arkiv > Synkronisera iPhone.

Mer information hittar du i användarhandboken för iPhone eller på Apples supportwebbplats.

Relaterade ämnen

Synkronisera kontakter, kalendrar, bokmärken och kontoinställningar för e-post med iPhone

Återställa iPhone


Skapa ringsignaler för iPhone

Du kan skapa ringsignaler för iPhone från många av låtarna som köpts i iTunes Store. Du betalar en avgift för varje anpassad ringsignal.

OBS! Ringsignaler från iTunes är endast tillgängliga i vissa länder och kan bara användas på iPhone.

Så här skapar du en ringsignal:

Välj iTunes > Inställningar, klicka på Allmänt och kontrollera att Ringsignaler är markerat.

Kontrollera att du är ansluten till Internet.

För att se vilka inköp som kan användas som ringsignaler väljer du Innehåll > Visningsalternativ och markerar Ringsignal. (Om ett meddelande visas klickar du på Kontrollera spår.)

Du kan identifiera giltiga inköp senare genom att gå till iTunes > Leta efter uppdateringar.

Markera låten du vill använda och välj Affär > Skapa ringsignal.

Använd det markerade området i iTunes-fönstrets nederdel till att markera upp till 30 sekunder av låten.

Vill du att ringsignalen ska tona in eller ut markerar du en eller båda kryssrutorna för in- och uttoning.

Vill du ändra pausen innan ringsignalen spelas igen väljer du ett intervall från popupmenyn Repetition.

Du kan lyssna på ringsignalen genom att klicka på Provlyssna.

Klicka på Köp.

Viktigt: När du har klickat på Köp kan du fortfarande ändra ringsignalens namn och annan information, men du kan inte välja en annan del av låten.

Du kan synkronisera ringsignaler du skapat med iTunes med valfri iPhone du äger och spela upp dem på upp till fem auktoriserade datorer. När du har synkroniserat din iPhone kan du tilldela ringsignalen till en eller flera kontakter.

Nya ringsignaler tillkommer varje vecka.

Relaterade ämnen

Synkronisera medier med iPhone

Gå till

Webbplatsen för iPhone-support


Återställa eller överföra iPhone-inställningarna

När du ansluter iPhone till datorn säkerhetskopieras inställningarna på iPhone automatiskt till datorn. Om det behövs kan du återställa informationen (om du t.ex. får en ny iPhone och vill överföra dina tidigare inställningar till den).

Den information som automatiskt säkerhetskopieras är bland annat textmeddelanden, anteckningar, samtalshistorik, kontaktbokmärken, ljudinställningar, widgetinställningar, med mera.

Information du kan synkronisera (kontakter, kalendrar, bilder, osv.) säkerhetskopieras inte och kan inte återställas med hjälp av följande steg.

Så här återställer du tidigare iPhone-inställningar:

Anslut iPhone till den dator du normalt synkroniserar med.

Markera iPhone när den visas i iTunes-fönstret.

Under fliken Sammanfattning klickar du på Återställ.

Mer information hittar du i användarhandboken för iPhone eller på Apples supportwebbplats.

Relaterade ämnen

Förhindra att iPhone synkroniseras automatiskt

Återställa iPhone


Återställa iPhone

Du kan radera all information på iPhone helt och återställa den till det ursprungliga. Det kan vara bra om du tänker ge bort en iPhone du använt eller om du har problem.

Så här rensar du iPhone:

Anslut iPhone till datorn.

Markera iPhone när den visas i iTunes-fönstret.

Under fliken Sammanfattning klickar du på Återställ.

Relaterade ämnen

Återställa eller överföra iPhone-inställningarna


Kortkommandon

Det mesta i iTunes kan skötas från tangentbordet. Du hittar kortkommandon för vanliga åtgärder i programmenyerna eller i den här listan. Många objekt i iTunes (till exempel spår och kolumnrubriker) har också kontextmenyer. Om du vill visa en kontextmeny högerklickar du.

Du utför ett kommando genom att trycka på tangenterna som visas.

Åtgärd | Kortkommando
Uppspelning
Spela markerat spår nu | Retur
Flytta framåt eller bakåt i en låt | Kontroll-alt-pil
Lyssna på nästa eller föregående album i en lista | Tryck ned alternativtangenten och höger-/vänsterpil (eller klicka på knapparna hoppa framåt/bakåt uppe till vänster i iTunes-fönstret)
Gå till nästa eller föregående låt i en lista | Höger- eller vänsterpil (eller kontrollklicka på hoppa framåt/bakåt uppe till vänster i iTunes-fönstret)
Bibliotek och spellista
Markera eller avmarkera alla spår i en lista (lägg till eller ta bort alla bockmarkeringar) | Håll ned kontrolltangenten och klicka på kryssrutan intill ett spår
Skapa en spellista av ett urval med spår | Håll ner alternativtangenten och klicka på plusknappen (+)
Skapa en ny smart spellista | Håll nere skifttangenten och klicka på lägg till-knappen (+)
Blanda om spellistan | Håll ner alternativtangenten och klicka på blandningsknappen
Uppdatera radio- eller partyblandningslistan (när den är markerad, under Bibliotek) | F5
iTunes Store
Gå till nästa sida i iTunes Store | Kontroll-höger hakparentes (])
Gå till föregående sida i iTunes Store | Kontroll-vänster hakparentes ([)
Leta efter nya podcastavsnitt (när Podcaster är markerat, under Bibliotek) | F5
Filer och fönster
Visa eller göm alla trianglar i listan med radioströmmar | Håll nere kontrolltangenten och klicka på en triangel
Minimera iTunes-fönstret så att bara uppspelningsknapparna visas | Kontroll-M
Visa information om nästa eller föregående spår i fönstret Visa info | Kontroll-N eller kontroll-P
Markera sökfältet | Kontroll-alternativ-F
Visa fler alternativ när en bildeffekt visas | Tryck på ? och sedan på den tangent som anges (inte alla bildeffekter kan hantera det här)
Välj bildmaterial för den markerade videon | Medan videon spelas upp högerklickar du på filmen och väljer sedan Välj vinjettbild
iPod
Hindra att iPod automatiskt uppdaterar när du ansluter den till datorn | Håll ner skift- och alternativtangenterna när du ansluter iPod till datorn (håll dem nere tills iPod visas i i iTunes-fönstret)
Kortkommandon för iPhone
Hindra att iPod automatiskt uppdaterar när du ansluter den till datorn | Håll ner skift- och alternativtangenterna när du ansluter iPod till datorn (håll dem nere tills iPod visas i i iTunes-fönstret)
Ljudböcker
Gå till nästa eller sista kapitlet (om det är tillgängligt) | Kontroll-skift-högerpil eller vänsterpil
Kortkommandon i Arkiv-menyn
Skapa en ny spellista | Kontroll-N
Skapa en ny mapp | Kontroll-skift-N
Lägg till en fil i musikbiblioteket | Kontroll-O
Stäng iTunes-fönstret | Kontroll-W
Importera ett spår, en spellista eller en biblioteksfil | Kontroll-skift-O
Öppna Info-fönstret för ett spår eller en CD | Kontroll-I
Visa var en musikfil är lagrad | Kontroll-R
Visa spåret som just spelas upp i listan | Kontroll-L
Kortkommandon i Redigera-menyn
Öppna iTunes-inställningar | Kontroll-komma
Ångra din sista ändring medan du befinner dig i redigeringsläget | Kontroll-Z
Klipp ut det markerade objektets information eller bilder | Kontroll-X
Kopiera det markerade objektets information eller bilder | Kontroll-C
Klistra in det markerade objektets information eller bilder | Kontroll-V
Markera alla objekt i en listan. | Kontroll-A
Avmarkera alla objekt i en listan. | Kontroll-skift-A
Kortkommandon i Reglage-menyn
Stoppa eller börja spela det markerade spåret | Mellanslag
Hoppa till nästa spår i listan | Högerpil
Hoppa till föregående spår | Vänsterpil
Öka volymen | Kontroll-uppåtpil
Minska volymen | Kontroll-nedåtpil
Stäng av ljudet utan att sluta spela upp spåret | Kontroll-alt-nedåtpil
Mata ut en CD-skiva | Kontroll-E
Kortkommandon i Innehåll-menyn
Göm eller visa bläddraren (Artist- och Album-kolumner) | Kontroll-B
Visa eller göm bildmaterial till musik | Kontroll-G
Slå på och av bildeffekter | Kontroll-T
Växla mellan att visuella effekter tar upp hela skärmen och att de visas i iTunes-fönstret (när visuella effekter har aktiverats) | Kontroll-F
Öppna fönstret Visningsinformation för markerad källa | Kontroll-J
Kortkommandon i Avancerat-menyn
Öppna ström i iTunes från en specifik URL | Kontroll-U
Kortkommandon i Hjälp-menyn
Öppnas iTunes Hjälp | Kontroll-?


Uppdatera iTunes

Du kan söka manuellt efter uppdateringar av iTunes, eller ställa in att iTunes automatiskt ska leta efter nya versioner varje vecka.

Så här letar du efter iTunes-uppdateringar:

■

Om du vill leta efter nya versioner av iTunes manuellt, väljer du Hjälp > Leta efter uppdateringar.

■

Om du vill att iTunes automatiskt letar efter nya versioner varje vecka väljer du Redigera > Inställningar och klickar på fliken Allmänt. Se till att kryssrutan "Sök automatiskt efter iTunes-uppdateringar" är markerad.

När automatisk uppdatering är aktiverat letar iTunes efter nya uppdateringar varje vecka. Kontrollen sker bara om du har avslutat och startat om iTunes åtminstone en gång inom sju dagar.


Byta språk i iTunes

Du kan ändra det språk som används i iTunes menyer och dialogrutor.

Så här ändrar du det språk som används i iTunes menyer och dialogrutor:

Välj Redigera > Inställningar och klicka på fliken Allmänt.

Välj ett språk från popupmenyn Språk.

Avsluta och starta iTunes igen.


Om råd till föräldrar

Råd för Internetradio: Stationerna som kan höras med radiomottagaren kommer inte från Apple. Vissa kan sända material som kan vara olämpligt för barn eller uppfattas som stötande, t.ex. sånger med rättframma texter och pratshower eller komedier för vuxna.

Råd för iTunes Store: Följande kommer från RIAA:s (Recording Industry Association of America) webbplats Parental Advisory, en webbplats som innehåller råd från amerikanska skivbolag till föräldrar. Parental Advisory (råd till föräldrar) är information till köparen att inspelningar med denna märkning kan innehålla stötande språk, våldsskildringar, sexskildringar eller drogrelaterade texter. Föräldrar bör iaktta viss vaksamhet.

Märket innebär inte att en inspelning är olämplig för en viss typ av åhörare. Det är mer menat som en förvarning för föräldrar (och konsumenter, återförsäljare och grossister) att viss försiktighet rekommenderas vid inköp av inspelningen till barn eller vid uppspelning i hemmet.

Följande kan ha funnits i åtanke när beslutet att märka en produkt fattades.

■

Om, med hänsyn till rådande kulturella normer och individuella föräldrars val och åsikter, inspelningen är av sådant slag att föräldrar förmodligen inte vill att deras barn skall lyssna på den.

■

Innehållet är naturligtvis viktigt: ord, fraser, ljud eller beskrivningar kan vara stötande för föräldrar om de framhävs, men inte om de endast är en del av bakgrunden eller inte utgör den huvudsakliga delen av texten.

■

Också avgörande är i vilket sammanhang artisten framför materialet, liksom de förväntningar som artistens publik har. Utöver grovt språk tas också hänsyn till “beskrivningar av våld, sex eller drogmissbruk” vid beslut om en produkt ska märkas med Parental Advisory.

■

Sångtexter kan ofta tolkas på många olika sätt. Ett ord eller en fras kan ha flera betydelser. Orden kan inte heller bedömas lösryckta ur sitt sammanhang i musiken de är satta till. Texter som satta till stark och kaotisk musik kan ofta upplevas annorlunda än samma text satt till lugn och stilla musik.

Att märka produkter är inte vetenskap, det kräver lyhördhet och sunt förnuft. Sammanhanget, antalet förekomster och betoningen är viktigt. Enstaka eller obegripliga hänvisningar till visst material är kanske inte tillräckligt för att dra på sig en märkning.

Riktlinjerna gäller för spår som säljs enskilt, liksom för hela album (vare sig det släpps som CD-skiva, kassettband eller i annat format) och videor.

Relaterade ämnen

Begränsa åtkomst till vuxet innehåll i iTunes Store

Gå till

Webbplatsen för Recording Industry Association of America


Om iTunes inte kan ansluta till Internet

Det kan vara problem med datorns Internetanslutning. Kontrollera att modemet är anslutet och visar en aktiv Internetanslutning, samt att du har minst en aktiv nätverksanslutning.

Så här visar du nätverksanslutningar:

Klicka på Start och sedan på Kontrollpanelen.

Klicka på Nätverksanslutningar.

Högerklicka på den nätverksanslutning du vill aktivera och välj Aktivera.

Klicka på Start och sedan på Stäng av datorn.

Klicka på Starta om.

Om du fortfarande har problem med Internetanslutningen söker du efter information i Hjälp och support.


Hur du aktiverar iTunes i Windows XP-brandväggen

När brandväggen i Windows XP är aktiverad kan den hindra iTunes från att ansluta till Internet om inte iTunes har lagts in som undantag.

Så här ser du till att brandväggen inte blockerar iTunes:

Klicka på Start och sedan på Kontrollpanelen.

Dubbelklicka på Nätverksanslutningar.

Högerklicka på den nätverksanslutning du använder för åtkomst till Internet och välj Egenskaper.

Klicka på fliken Avancerat i fönstret Egenskaper.

Klicka på knappen Inställningar under Windows-brandväggen.

Se till att "Tillåt inte undantag" inte är markerat i fönstret Windows-brandväggen och klicka sedan på fliken Undantag.

Kontrollera att iTunes är markerat under "Program och tjänster" och klicka på OK. Om iTunes inte finns med under Program och tjänster klickar du på Lägg till program. Om iTunes inte finns med i programlistan klickar du på Bläddra, letar reda på iTunes-programmet (vanligen under C:\Program\iTunes\iTunes), markerar det och klickar på Öppna. Tänk på att iTunes även kan visas som "iTunes.exe".

Klicka på OK i fönstren Lägg till ett program, Windows-brandväggen och Egenskaper.

Om du fortfarande har problem besöker du iTunes webbplats för service och support.

Gå till

Webbplatsen iTunes support


Om iTunes inte kunde ansluta till Internet

Det kan finns flera orsaker till att iTunes inte kan ansluta till Internet.

■

Om du har en kabel- eller DSL-anslutning kontrollerar du först om det finns någon router mellan datorn och modemet. Prova att ansluta datorn direkt till kabel- eller DSL-modemet och sedan ansluta till http://www.apple.com/se.

Anm: Kabel- och DSL-modem behöver normalt stängas av under några minuter innan det går att ändra nätverksinställningar. Prova med att koppla från modemet under 5 minuter innan du ansluter det direkt till datorn.

■

Om det inte är en router som är problemet är den vanligaste orsaken till varför det går att ansluta till vissa webbplatser men inte andra att DNS-inställningarna (Domain Name Server) är felaktiga. Prova att rensa DNS-cachen och se om det löser problemet så att du kan ansluta till iTunes Store.

Det enklaste sättet att rensa DNS-cachen är att stänga av datorn helt och sedan starta den igen. Om du av någon anledning inte kan stänga av datorn går det också att rensa DNS-cachen manuellt.

Så här rensar du DNS-cachen manuellt:

Klicka på Start och välj Kör.

Skriv "cmd" (utan citattecknen) i dialogrutan som visas och klicka sedan på OK.

Skriv "ipconfig /flushdns" (utan citattecknen) efter DOS-prompten (C:\) och tryck på returtangenten. Kontrollera att du skrivit ett enkelt mellanslag efter "ipconfig".

De DNS-inställningar Internetanslutningen ska använda får du av Internetleverantören. Om problemet inte löser sig genom att du rensar cachen enligt stegen ovan kontaktar du Internetleverantören och kontrollerar DNS-inställningarna.


Hindra att objekt öppnar iTunes Store

När ett objekt är markerat i iTunes-fönstret kan du klicka på pilen bredvid objektet för att visa det i iTunes Store. Om du, till exempel, vill begränsa åtkomsten till affären kan du förhindra att de här pilarna visas.

Så här gömmer du länkar till iTunes Store:

Välj Redigera > Inställningar.

Klicka på Allmänt.

Avmarkera "Visa länkar till iTunes Store".


Slå på eller av dold textning

Många TV-program, filmer och annan video innehåller en textåtergivning av dialog och annat ljud. Om du vill kan du visa en textåtergivning på skärmen, till exempel om du har nedsatt hörsel.

Så här slår du på eller av dold textning:

I iTunes, välj Reglage > Visa (eller Göm) dold text.

När du slår på dold text visas avskriften (om sådan finns) när du tittar på programmet i iTunes.

Viktigt: dold text kräver QuickTime 7.2 eller senare.


Uppgradera iTunes så att det fungerar med Windows Vista

Om du har uppgraderat från Windows XP till Windows Vista efter att du installerat iTunes kanske du måste uppgradera iTunes.

Så här uppgraderar du iTunes så att det fungerar med Windows Vista:

Klicka på Start, sedan Kontrollpanel och därefter Program.

Klicka på "Program och funktioner".

Klicka på iTunes och sedan på Reparera.


Vad är iTunes?

Med iTunes är det enkelt att spela upp och organisera musik, filmer, TV-program, podcaster, med mera.

Importera din CD-samling till iTunes
Sätt i en ljud-CD i datorns skivenhet och klicka på Importera CD. iTunes hämtar automatiskt varje låts titel, artist och annan information (du måste vara ansluten till Internet för att kunna hämta informationen).
Hämta musik, video, med mera
Öppna iTunes och klicka på iTunes Store så kan du hämta låtar, album, ljudböcker, TV-program, podcaster, musikvideor, kortfilmer, spel, med mera. iTunes Store är alltid öppen och dina inköp hämtas direkt till datorn.
Organisera din samling med hjälp av spellistor
Skapa dina egna musik- och videosamlingar. Du kan t.ex. skapa en spellista med dina favoritlåtar eller låtar som passar ett visst tillfälle, t.ex. ett födelsedagskalas.
Smarta spellistor uppdateras automatiskt när biblioteket ändras. Om du t.ex. skapar en smart spellista med låtar av en viss artist läggas nya låtar av den artisten som du överför till datorn automatisk till i den smarta spellistan.
Ta med dig hela ditt mediabibliotek
Synkronisera iTunes-biblioteket med din iPod eller iPhone och ta med dig din samling var du än går. Om du har en iPod med stöd för video kan du titta på filmer och TV-program på din iPod.
Redo att sätta igång?
Här kan du lära dig mer om att använda iTunes:
■
Bläddra bland ämnen i iTunes Hjälp
■
Läs om iTunes Tips på Internet


Vanliga frågor

Hur lägger jag till spår på min iPod?
Du kan ställa in iTunes till att automatiskt synkronisera iPod med ditt iTunes-bibliotek, men du kan också hantera din musik manuellt.
■
Lägga till spår till iPod automatiskt
■
Lägga till låtar på iPod manuellt
■
Lägga till låtar på iPod shuffle
Hur skapar jag en spellista?
Organisera din musik i listor som passar för särskilda stämningar eller aktiviteter.
■
Ordna musik och video med spellistor
Hur bränner jag en CD-skiva?
Bränn dina egna ljud-CD-skivor med spåren i en spellista du själv har skapat.
■
Skapa egna ljud-CD-skivor
Hur flyttar jag musik från en dator till en annan?
Läs om hur du flyttar ditt iTunes-bibliotek när du skaffar en ny dator.
■
Flytta iTunes Store-inköp till en annan dator
Hur avauktoriserar jag en dator som jag inte längre har tillgång till?
Om du glömde att avauktorisera en dator innan du sålde eller gav bort den kan du fortfarande avauktorisera den.
■
Auktorisera en dator att spela upp filer köpta från iTunes Store


Bläddra i iTunes Store

Om iTunes Store
Hitta musik och annat i iTunes Store
Skapa en önskelista


Köpa musik, video, med mera

Köpa objekt i iTunes Store
Betala för inköp från iTunes Store

Köpa avsnitt av tv-program
Köpa ljudböcker
Köpa spel till iPod

Förbeställa från iTunes Store
Rättigheter vid användning av inköp från iTunes Store
Auktorisera en dator att spela upp filer köpta från iTunes Store
Om du har problem med att använda iTunes Store


Dina barn och iTunes Store

Begränsa åtkomst till vuxet innehåll i iTunes Store
Visa eller gömma iTunes MiniStore
Förhindra att objekt visas i iTunes-fönstret
Hindra att objekt öppnas i iTunes Store
Om råd till föräldrar


Gåvor från iTunes Store

Ge bort musik och video
Lösa in iTunes-peng, presentkort eller iTunes Gift Card
Skapa en önskelista