Справка iTunes

Импортируйте CD или покупайте музыку, видео и многое другое

Воспроизводите музыку, видео, подкасты и т.д.

Создайте плейлисты и записывайте CD

Настройте медиатеку iTunes

Синхронизируйте iPod, iPhone, и др.

iTunes Store

Просмотр iTunes Store

Покупка музыки, видео и многого другого

Ваши дети и iTunes Store

Подарки из iTunes Store

Узнайте больше

Что такое iTunes?

Часто задаваемые вопросы

Новинки iTunes7

В сети Интернет

Новости о продуктах и программном обеспечении

Рекомендации и самоучители (на некоторых языках)

Поддержка и дискуссионные группы


Об iTunes и iPod

iPod – это универсальный портативный музыкальный плеер. Вы можете синхронизировать iPod песнями из медиатеки iTunes,чтобы слушать музыку на ходу. На некоторые модели iPod можно также загрузить фотографии, видео и игры.

По умолчанию iTunes автоматически синхронизирует iPod, когда Вы подключаете его к компьютеру. Вы можете изменить настройки таким образом, чтобы загружать объекты вручную. В зависимости от вида имеющегося у Вас iPod, Вы, вероятно, сможете также создавать на нем плейлисты или синхронизировать с контактами и календарями на компьютере.

Любые покупки в iTunes Store будут воспроизводиться на iPod до тех пор, пока компьютер, к которому Вы его подключаете, авторизован для воспроизведения этих покупок.

За подробными сведениями об использовании iPod, обратитесь к прилагаемой к нему документации или посетите веб-сайт iPod, приведенный ниже.

Близкие темы

Об iTunes Store

Авторизация компьютера для воспроизведения покупок из iTunes Store

Открыть

Веб-сайт самоучителей для iPod


Новинки iTunes

Эта версия iTunes содержит многочисленные усовершенствования и новые функции, включая:

Воспроизведение Phase на iPod
iTunes 7.5 поддерживает Phase – новую интерактивную музыкальную игру, разработанную специально для iPod (5-го поколения), iPod nano (3-го поколения) и iPod classic.
Улучшенная работа с дубликатами
Узнайте, содержит ли плейлист песни, которые Вы хотите добавить в него.


Импорт CD или покупка музыки, видео и многого другого

Импорт музыки и видео в iTunes
Импортируйте песни из своей коллекции CD; загружайте бесплатно подкасты из iTunes Store.
■
Импорт песен с CD
■
Загрузка подкастов
■
Показать все
Покупка музыки, видео и много другого
Используйте iTunes Store для покупки песен, фильмов, аудиокниг и многого другого.
■
Покупка объектов в iTunes Store
■
Покупка выпусков телепередач
■
Показать все
Ведение учетной записи iTunes Store
Проверьте свою историю покупок или обновите настройки iTunes Store.
■
Изменение информации в учетной записи iTunes Store
■
Как убедиться в наличии всех покупок из iTunes Store
■
Показать все
Настройка параметров для импорта CD
Измените формат кодирования и другие параметры, с помощью которых iTunes импортирует песни.
■
Выбор настроек импорта
■
Показать все >


Импорт музыки и видео в iTunes

Импорт песен с CD
Импорт песен из Интернета
Импорт музыки и видео, уже имеющихся на Вашем компьютере

О подкастах
Загрузка подкастов

Удаление объектов из iTunes
Объединение дорожек CD

Если импортированные песни не звучат должным образом
Если Вы не видите названия песен
Если у Вас возникают трудности при импорте песен из аудио-CD
Если не удается подписаться на подкаст


Импорт песен с CD

Вы можете импортировать песни со своих CD в медиатеку iTunes. Импортированные песни хранятся на жестком диске, поэтому Вы можете прослушивать их, не вставляя в дисковод исходный CD.

чтобы импортировать песни с CD в медиатеку iTunes:

Вставьте аудио-CD во внутренний CD- или DVD-дисковод компьютера.

Когда список песен появится в окне iTunes, снимите флажки с песен, которые Вы не хотите импортировать.

Чтобы добавить выделенные песни в медиатеку, нажмите кнопку «Импортировать CD» (в нижней части окна iTunes).

Чтобы отменить импорт, нажмите маленький крестик X рядом с индикатором выполнения в верхней части окна iTunes.

Когда импорт песен завершится, нажмите значок «Извлечь» справа от CD или нажмите кнопку «Извлечь диск» (показанную ниже) в нижнем правом углу окна iTunes.

Eject Disc button

Вы можете продолжать пользоваться iTunes, пока песни импортируются.

Совет: Вы также можете импортировать песню, перетянув ее в плейлист «Музыка» (под «Медиатекой»). Увидев зеленый знак плюса, можете останавливать перетягивание.

По умолчанию iTunes воспроизводит песни во время импорта (чтобы остановить воспроизведение, нажмите кнопку «Пауза»). Чтобы iTunes не воспроизводила песни автоматически, выберите пункт меню «Правка» > «Настройки», нажмите вкладку «Дополнительно» и снимите отметку с маркера «Воспроизводить во время импорта».

По умолчанию используется формат кодирования AAC. Если у Вас трудности с импортом, или импортированные песни звучат неправильно, нажмите ссылку, приведенную ниже.

Близкие темы

Выбор настроек импорта

Соединение дорожек CD


Импорт песен из Интернета

Вы можете добавлять в медиатеку iTunes аудиофайлы, которые найдете в Интернете.

Внимание: Не воруйте музыку. Некоторые веб-сайты требуют зарегистрироваться, прежде чем воспроизводить или загружать файлы.

Чтобы загрузить песню с веб-сайта в iTunes:

Откройте iTunes.

Найдя на веб-сайте аудиофайл, который Вам нужен, нажмите этот файл, чтобы загрузить его на компьютер.

Перетяните файл в окно iTunes.

Некоторые веб-сайты разрешают скачивать сами аудиофайлы. С других веб-сайтов загружается ссылка (URL) на аудиофайл; когда Вы воспроизводите его, iTunes находит песню в Интернете и «транслирует ее в виде потока» в реальном масштабе времени на Ваш компьютер. Данный вид файла помечен символом вещания (показан ниже) возле песни в iTunes.

Когда Вы покупаете песни в iTunes Store, файлы загружаются на жесткий диск и автоматически добавляются в медиатеку iTunes.

Близкие темы

Об iTunes Store

Поиск музыки и других объектов в iTunes Store


Импорт музыки и видео, уже имеющихся на Вашем компьютере

Вы можете импортировать звуковой файл (или все звуковые файлы папки) в медиатеку iTunes.

При наличии iPod Вы можете добавлять музыку на него только с использованием iTunes. Чтобы добавить на iPod музыку из MusicMatch Jukebox или Audible Manager, ее необходимо предварительно импортировать в iTunes.

Вот способы импорта звуковых файлов в медиатеку iTunes:

■

Чтобы импортировать отдельный звуковой файл, выберите «Файл» > «Добавить файл в медиатеку».

■

Чтобы импортировать все аудиофайлы папки, выберите «Файл» > «Добавить папку в медиатеку», а затем найдите местоположение папки, содержащей музыку, которую Вы хотите добавить в медиатеку. Папка «Моя музыка» (внутри папки «Мои документы») зачастую является местом по умолчанию для файлов, импортированных с помощью других программ, таких как MusicMatch.

По умолчанию, при добавлении песен в медиатеку iTunes в папку «Музыка iTunes» помещается указатель на каждый звуковой файл; оригинальный файл остается на прежнем месте. Для получения информации о копировании файлов в папку «iTunes Music» вместо их упоминания нажмите ссылку ниже.

Если файл является незащищенным файлом WMA, и у Вас установлен Windows Media Player версии 9 или более поздней, iTunes делает копию такого файла в формате AAC – или в том формате, который выбран на панели «Дополнительно» настроек iTunes (на панели «Импорт») – и добавляет его в медиатеку iTunes. Оригинальный файл WMA остается неизменным. Защищенные файлы WMA или WMV нельзя добавить в iTunes.

Близкие темы

Копирование файлов в папку «Музыка» при добавлении их в медиатеку


О подкастах

Подкасты – это передачи в стиле радио- и телепередач, которые Вы можете загрузить из Интернета.

Вы можете бесплатно загрузить подкасты из iTunes Store. Вы можете также подписаться на подкасты (бесплатно), чтобы новые выпуски автоматически загружались по мере поступления. (Некоторые веб-сайты берут плату за подкасты.)

Подкасты не следует путать с радиостанциями Интернета, которые передают поток данных по Интернету. Выпуски подкастов загружаются в iTunes на Вашем компьютере (и Вы можете копировать их в iPod), что позволяет воспроизводить их без подключения к Интернету.

Близкие темы

Загрузка подкастов

Если не удается подписаться на подкаст


Загрузка подкастов

Подкасты – это загружаемые передачи в стиле радиопередач. Кроме того, некоторые подкасты показывают видео.

Вы можете бесплатно загрузить подкасты из iTunes Store. Некоторые веб-сайты берут плату за подкасты.

Чтобы загрузить подкаст из iTunes Store:

Нажмите «iTunes Store» (под Store).

Нажмите «Подкасты», а затем нажмите подкаст, чтобы увидеть список последних выпусков.

Когда Вы найдете подкаст, который хотите загрузить, выполните одно из следующих действий:

■

Чтобы загрузить единственную серию, нажмите «Получить эпизод».

■

Чтобы подписаться на подкаст, нажмите «Подписаться». iTunes загружает самые свежие выпуски. Как только появляются новые выпуски, они автоматически загружаются в iTunes (когда Вы подключены к Интернету).

Выберите «Правка» > «Настройки» и нажмите «Подкасты» и выполните следующее:

■

Измените количество выпусков, которые загружает iTunes.

■

Измените периодичность загрузки новых подкастов, на которые Вы подписались.

■

Настройте iTunes на удаление подкастов после прослушивания.

Чтобы отменить подписку на подкаст, выделите его или выпуск и нажмите«Отказаться от подписки» (в нижней части окна iTunes.

Если известен URL-адрес подкаста в Интернете, Вы можете подписаться на него без помощи iTunes Store. Выберите «Дополнения» > «Подписаться на подкаст» и затем введите URL. Обычно URL подкаста можно найти на его веб-странице.


Удаление объектов из iTunes

Вы можете удалить объекты из медиатеки iTunes, чтобы они больше не появлялись в iTunes. Удаление объекта из медиатеки iTunes не означает, что он будет навсегда удален с жесткого диска.

Чтобы удалить объект из iTunes:

В iTunes выделите запись, которую хотите удалить, и затем нажмите клавишу «Backspace» или «Delete».

Если запись хранится в папке «Музыка iTunes» (в папке «Мои документы»/«Моя музыка»/iTunes), Вы увидите сообщение. Выполните одно из следующих действий:

■

Чтобы оставить объект на жестком диске, нажмите «Оставить».

■

Чтобы удалить запись с жесткого диска, нажмите «Выбросить в Корзину». Объект будет навсегда удален, как только Вы в следующий раз очистите Корзину.

Чтобы удалить запись, хранящуюся не в папке «Музыка iTunes», перетяните ее файл в «Корзину».

Чтобы выяснить, где хранится запись, выделите ее в iTunes и выберите «Файл» > «Показать файл» (это срабатывает лишь в том случае, если Вы еще не удалили этот файл из iTunes).


Соединение дорожек CD

При импорте песен с CD в iTunes Вы можете совместить песни таким образом, чтобы они всегда воспроизводились вместе (даже при перемешивании песен).

Чтобы соединить дорожки:

Вставьте аудио-CD в накопитель CD или DVD компьютера.

Когда песни диска появятся в окне iTunes, выделите те из них, которые Вы хотите объединить (удерживайте нажатой клавишу «Shift», чтобы выделить несколько песен).

Выберите «Дополнения» > «Соединить дорожки CD».

Близкие темы

Воспроизведение альбомов с начала до конца

Изменение интервала между песнями во время записи CD


Если импортированные песни не звучат должным образом

Если Вы слышите потрескивание и щелчки, когда воспроизводите песни, импортированные с CD, то, возможно, Ваш CD-дисковод считывает неправильно. Попробуйте включить коррекцию ошибок и затем импортируйте песни еще раз.

Чтобы включить коррекцию ошибок во время импорта CD-дисков:

Выберите «Правка» > «Настройки», нажмите «Дополнительно» и затем – «Импорт».

Выберите «Корректировать ошибки при чтении аудио-CD».

Вставьте CD и заново импортируйте песни.

Возможно, Вы захотите осведомиться у производителя Вашего компьютера или дисковода о наличии обновлений микропрограммы для дисковода.


Если Вы не видите названия песен

Когда Вы вставляете CD в компьютер, iTunes находит в Интернете информацию о нем и отображает информацию о песнях. Если песни появляются под названиями «Трек 01», «Трек 02» и т.д., то либо Вы не подключены к Интернету, либо iTunes не может найти информацию о CD.

Если Вы не подключены к Интернету, Вы можете импортировать песни, а информацию о CD посмотреть при следующем подключении.

Если в Вашей сети используется HTTP-прокси, проверьте, что на панели управления «Сетевые подключения» выбраны правильные настройки.

iTunes ищет названия песен и альбомов в Gracenote CDDB (база данных CD) в Интернете.

Чтобы посмотреть информацию о CD в Gracenote CDDB:

Выделите одну или несколько песен (удерживайте нажатой клавишу «Shift», чтобы выделить несколько песен).

Выберите «Дополнения» > «Получить имена дорожек CD».

Если iTunes не может подключиться к Gracenote CDDB или если в ней нет информации о CD, Вы можете в iTunes собственную информацию о песне. Вы можете также отправить эту информацию в Gracenote, чтобы другие люди смогли ей воспользоваться.


Если у Вас возникают трудности при импорте песен из аудио-CD

Если iTunes не распознает аудио-CD или если у Вас трудности с импортом песен, проверьте следующее:

■

Если iTunes не распознает аудио-CD (он не появляется в окне iTunes), завершите iTunes, затем откройте ее снова, дважды нажав значок программы в папке «iTunes», находящейся внутри папки «Program Files» на жестком диске. Не открывайте iTunes с помощью ярлыка iTunes на Рабочем столе. Если теперь iTunes распознает CD, удалите ярлык iTunes и создайте новый.

■

Выберите «Правка» > «Настройки», нажмите «Дополнительно» и затем – «Импорт». Установите флажок «Корректировать ошибки при чтении аудио-CD», в случае если он не установлен. При наличии данного флажка снимите его.

■

Если у Вас возникли трудности с импортом песен, проверьте, веб-сайт производителя Вашего компьютера или дисковода на наличие обновлений для встроенного ПО и установите все, что подходит для Вашего компьютера и CD- или DVD-дисковода.

■

Убедитесь, что Вы установили самые последние обновления для Windows и CD- или DVD-дисковода. Проверьте наличие обновлений на веб-сайте Windows и производителя Вашего компьютера и дисковода. Проверьте также, установлены ли самые свежие драйверы для звуковой и видеокарты.

■

Если у Вас несколько CD- или DVD-дисководов, попробуйте использовать iTunes с другим дисководом.

■

Чтобы посмотреть, может iTunes найдет какие-либо неполадки CD-дисковода, выберите «Справка» > «Выполнить диагностику CD» и выберите «Диагностика DVD/CD». Для получения помощи при интерпретации результатов диагностики и другой информации об устранении неполадок с CD см. следующую статью на веб-сайте поддержи Apple:

Диагностика оптического накопителя и устранение неполадок
■

Если на импорт песни со аудио-CD уходит слишком много времени (более 10 минут), то диск, наверное, испачкан или поцарапан. Попробуйте почистить CD мягкой, неворсистой тканью и затем импортируйте песни еще раз.

Если у Вас по-прежнему трудности с импортом песен, посетите веб-сайт обслуживания и поддержки iTunes.

Открыть

Веб-сайт поддержки iTunes


Если не удается подписаться на подкаст

Когда Вы нажимаете кнопку «Подписаться» рядом с подкастом в iTunes Store, iTunes загружает только самые последние выпуски этого подкаста.

Если возникли трудности с подпиской на подкаст:

■

Если серия подкаста не загружается в iTunes, когда Вы нажимаете в iTunes Store кнопки «Подписаться» или «Получить выпуск», веб-сайт, который предоставляет этот подкаст, возможно, отключен от сети или занят. Выделите «Подкасты» и нажмите «Обновить», чтобы повторить попытку.

■

Если Вы подписываетесь на подкаст, вводя его URL, и подкаст не загружается, возможно, Вы ввели неправильный URL. Проверьте правильность URL на веб-сайте подкаста.

■

Некоторые подкасты в Интернете могут использовать файлы, которые не совместимы с iTunes. За подробными сведениями обращайтесь к изготовителю подкаста.

Близкие темы

Загрузка подкастов

Открыть

Веб-сайт поддержки iTunes


Покупка музыки, видео и много другого

Об iTunes Store
Покупка объектов в iTunes Store
Оплата покупок в iTunes Store
Поиск музыки и других объектов в iTunes Store

Покупка выпусков телепередач
Покупка аудиокниг
Создание списка желаний
Предварительный заказ объектов в iTunes Store

Музыка или видео в подарок
Погашение «карманных денег», подарочного сертификата или подарочной карточки iTunes

Как убедиться в наличии всех покупок из iTunes Store
Если у Вас возникают трудности при использовании iTunes Store
Права на использование покупок iTunes Store


Об iTunes Store

В iTunes Store продаются тысячи песен, альбомов, видео и многое другое, а также имеется множество бесплатных объектов. Чтобы посетить Store, нажмите «iTunes Store» (в левой стороне окна iTunes).

В iTunes Store содержится:

Музыка. Прослушивайте песни, прежде чем купить их. Покупайте отдельные песни или целые альбомы вместе с обложками. Загружайте еженедельно новые бесплатные синглы.

Видео. Фильмы, телепередачи, музыкальные видео, короткометражные фильмы и многое другое.

Подкасты. Бесплатные радио- и телепередачи.

Аудиокниги. Слушайте книги, читаемые вслух.

Игры. Купите игры, чтобы играть на iPod.

Для приобретения объектов в iTunes Store Вам необходимы:

Учетная запись Apple или AOL. Если Вы уже настроили учетную запись Apple (например, на веб-сайте Apple Store или .Mac), Вы можете использовать ту же учетную запись. Покупки будут выставлены на счет кредитной карты или учетной записи Вашего выбора (включая PayPal).

Подключение к Интернету. Рекомендуется широкополосное подключение (DSL, кабель или LAN).

Вы можете приобретать подарочные сертификаты или предоставлять кому-либо ежемесячно карманные деньги. В продаже имеются подарочные карточки iTunes различного достоинства.

Внимание: Покупки возврату не подлежат. Деньги снимаются с Вашего счета, когда Вы нажимаете кнопку «Купить».

Если Вы выходите из iTunes или перезапускаете компьютер до завершения загрузки покупок, она должна возобновиться (без дополнительной оплаты) следующий раз, когда Вы откроете iTunes. Если она не возобновляется, выберите «Магазин» > «Проверить покупки».

Возможно, некоторые объекты в Store доступны не во всех странах. Если iTunes Store не отображается в окне iTunes, возможно, он не доступен в Вашей стране.

Близкие темы

Покупка музыки, видео и много другого

Оплата покупок из iTunes Store

Открыть

Веб-сайт iTunes Store


Покупка объектов в iTunes Store

Приобрести объекты в iTunes Store можно двумя способами.

1-Click: когда Вы нажимаете кнопку «Купить», объект заносится на счет Вашей учетной записи и загружается в медиатеку iTunes.

Корзина покупателя: Нажмите «Добавить», чтобы сохранить объекты для покупки. Прежде чем нажать кнопку «Купить сейчас», Вы можете просмотреть свою корзину и удалить объекты.

По умолчанию включена покупка методом 1-Click. Чтобы изменить эту настройку, выберите «Правка» > «Настройки» и нажмите «Store».

Важно: Покупки возврату не подлежат. Вы не можете отменить покупку, после того, как нажали кнопку «Купить» или «Купить сейчас».

Чтобы сделать покупку в iTunes Store:

В iTunes нажмите «iTunes Store» (под Store).

Отыщите песню, видео или альбом, которые хотите купить.

Дважды нажмите песню, чтобы предварительно прослушать ее (фрагмент песни) и убедиться, что это именно та песня, которая Вам нужна.

Выполните одно из следующих действий:

■

Если Вы делаете покупки методом 1-Click, нажмите «Купить».

■

Если Вы пользуетесь корзиной покупателя, нажмите «Добавить». Чтобы увидеть свою корзину, нажмите «Корзина покупателя» (в разделе «Store»). Чтобы удалить пoкупку, выделите ее и нажмите клавишу «Delete». Когда будете готовы, нажмите кнопку «Купить сейчас».

Если Вы выходите из iTunes или перезапускаете компьютер до завершения загрузки покупок, она должна возобновиться без дополнительной оплаты следующий раз, когда Вы откроете iTunes. Если она не возобновляется, выберите «Store» > «Проверить покупки».

Не забывайте делать резервные копии приобретенных файлов. Если Ваш жесткий диск выйдет из строя или будет утерян купленный объект, Вам придется снова купить его.

Некоторые объекты в iTunes Store могут быть доступны не во всех странах.

Близкие темы

Поиск музыки и других объектов в iTunes Store

Оплата покупок в iTunes Store

Права на использование покупок iTunes Store

Создание резервных копий медиатеки iTunes на CD или DVD


Оплата покупок в iTunes Store

Чтобы делать покупки в iTunes Store, Вам необходима одна из следующих учетных записей:

Учетная запись Apple. Если Вы уже приобретали объекты в Apple Store, купили книгу iPhoto или являетесь клиентом .Mac, это значит, что у Вас у Вас уже имеется учетная запись Apple. Если такой учетной записи нет, Вы можете настроить ее с помощью iTunes.

Учетная запись AOL. При наличии у Вас учетной записи AOL, Вы можете использовать ее.

Имея одну из этих учетных записей, Вы можете настроить учетную запись iTunes Store и определить, как Вы хотите платить за покупки в iTunes.

Чтобы настроить новую учетную запись iTunes Store:

В iTunes выберите «Store» > «Создать учетную запись» и затем следуйте инструкциям.

Если у Вас уже есть счет в PayPal, Вы можете указать ее в качестве платежного средства, когда вводите информацию о своей кредитной карточке.

Близкие темы

Изменение информации в учетной записи iTunes Store

Открыть

Веб-сайт iTunes Store

Веб-сайт PayPal

Веб-сайт AOL


Поиск музыки и других записей в iTunes Store

Чтобы посетить Store, нажмите «iTunes Store» (в левой части окна iTunes, под «Store»).

Вы можете находить объекты в iTunes Store путем просмотра или поиска.

■

Чтобы просмотреть, нажмите объект или выберите жанр во всплывающем меню «Выбрать жанр». Или нажмите кнопку «Просмотр» (она напоминает глаз).

■

Чтобы осуществить поиск, введите текст в поле «Поиск в iTunes Store» в верхней правой части окна iTunes. Чтобы провести более совершенный поиск, следуйте приведенным ниже инструкциям:

Чтобы провести поиск объектов в iTunes Store:

Выберите «Store» > «Поиск».

Чтобы ограничить поиск видом объекта, выберите категорию («Музыка», «Телепередачи» и т.д.).

Введите имя исполнителя, композитора, название песни или альбома в полях поиска.

Чтобы ограничить поиск жанром, выберите соответствующий жанр во всплывающем меню «Жанр».

Нажмите «Поиск» или нажмите клавишу Enter.

Если Вы видите «Частичный альбом» (вместо «Купить альбом»), некоторые песни из этого альбома не продаются. Попробуйте посетить нас в другой раз, чтобы узнать, не появился ли полный альбом.

Если Вы не можете отыскать нужные песню или альбом, возможно, их нет в продаже. Чтобы отправить запрос в iTunes Store, посетите веб-страницу «Заявка на музыку» (нажмите приведенную ниже ссылку).

Близкие темы

Покупка объектов в iTunes Store

Открыть

Веб-сайт заявки на музыку


Покупка выпусков телепередач

Многие телепередачи можно приобрести в iTunes Store и загрузить на компьютер.

Чтобы купить телепередачи:

В iTunes нажмите «iTunes Store» (под «Store» с левой стороны окна iTunes).

В iTunes Store выберите «Телепередачи» во всплывающем меню «Жанр».

Когда Вы найдете телепередачу, которую хотите приобрести, выполните одно из следующих действий:

■

Чтобы купить один выпуск, нажмите «Купить серию» на странице телепередачи в iTunes Store.

■

Чтобы приобрести все имеющиеся серии текущего выпуска, нажмите «Купить все серии». В этом случае не будут приобретены новые серии, когда они появятся в продаже.

■

Для некоторых телепередач Вы можете купить множество выпусков по цене ниже номинальной, приобретя абонемент. Существует два вида абонементов:

Сезонный абонемент: Чтобы приобрести все выпуски текущего сезона, нажмите «Сезонный абонемент». Все имеющиеся в настоящее время выпуски загружаются в iTunes на Ваш компьютер. Как только появляется новый выпуск, Вам отравляется извещение по электронной почте, а выпуск помещается в Вашу очередь на загрузку. (Чтобы приобрести и загрузить все выпуски передач, чьи выпуски закончились, нажмите кнопку «Купить мультиабонемент».)

Мультиабонемент: Предназначен для телепередач, у которых нет традиционных «сезонов» (например, новые программы), «Мультиабонемент» дает право на приобретение определенного количества серий. Когда Вы покупаете этот абонемент, на Ваш компьютер загружается самый последний выпуск. Как только появляется каждый из оставшихся выпусков, Вам отравляется извещение по электронной почте, а выпуск помещается в Вашу очередь на загрузку.

Чтобы убедиться в том, что Вы получили самые последние выпуски, выберите «Дополнения» > «Проверить покупки». Чтобы включить или выключить автоматическое получение извещений по электронной почте, перейдите в iTunes Store, нажмите «Учетная запись» (в левой части окна iTunes), войдите и нажмите «Просмотреть абонементы».

Внимание: Если Вы покупаете мультиабонемент и затем покупаете отдельный выпуск, с Вас еще раз вычтут деньги за этот выпуск. Если Вы видите, что выпуск имеется в продаже, но пока еще не загружен на Ваш компьютер, выберите «Store» > «Проверить покупки».

Многие шоу доступны для загрузки через день после выхода в эфир; а другие могут не появиться в течение нескольких дней. Телепередачи и абонементы доступны не во всех странах.

Вы не можете записать на DVD видео, приобретенное в iTunes Store.

Близкие темы

Поиск музыки и других объектов в iTunes Store


Покупка аудиокниг

Вы можете добавлять аудиокниги и другие речевые программы, такие как записи радиопередач, журналов или газет, в свою медиатеку iTunes. Приобрести эти объекты Вы можете в iTunes Store.

Чтобы купить аудиокниги в iTunes Store:

В iTunes нажмите «iTunes Store» (под Store).

Нажмите «Аудиокниги», затем просмотрите имеющиеся аудиокниги и найдите нужную.

Для поиска объекта введите заголовок или автора в поле в верхнем правом углу окна iTunes и нажмите клавишу «Enter».

Многие аудиокниги и другие речевые программы содержат метки глав. Чтобы перейти к другой главе, используйте меню «Главы».

Если Вы прекратили прослушивание аудиокниги и вернулись к ней позже, она начинает воспроизводиться с того места, где Вы остановились.

Речевые файлы, приобретенные в iTunes Store, имеют расширение .m4b.

Близкие темы

Загрузка подкастов

Открыть

Веб-сайт компании Audible


Создание списка желаний

Список желаний – это подборка объектов из iTunes Store, которые Вы хотели бы приобрести позже.

Если Вы опубликуете свой список желаний в iTunes Store (как iMix), другие могут купить для Вас объекты из Вашего списка. (Чтобы узнать, как опубликовать список желаний, нажмите пункт «Публикация плейлистов», приведенный ниже.)

Чтобы создать список желаний:

Выберите «Файл» > «Новый плейлист».

Назовите новый плейлист «Список желаний».

Нажмите «iTunes Store» (под Store) и найдите песню, которую хотите добавить в свой список желаний.

Перетяните образец песни из iTunes Store в плейлист «Список желаний».

Вы можете перетянуть только образцы отдельных песен; нельзя перетянуть ссылку на песню или альбом, обложку альбома или образец аудиокниги.

Вы можете прослушать образец песни или купить песню непосредственно из плейлиста, нажав кнопку «Купить». Вы можете также быстро перейти на страницу песни, альбома или исполнителя в iTunes Store, нажав стрелки в колонках плейлиста.

После покупки песни из плейлиста она загружается в Вашу медиатеку iTunes (копия помещается и в плейлист «Покупки»). Эта песня остается и в плейлисте «Список желаний», но, если дважды нажать ее, будет воспроизводится вся песня целиком, а не ее образец, и цена песни больше не будет появляться.

Близкие темы

Систематизация музыки и видео с помощью плейлистов

Предварительный заказ объектов в iTunes Store

Публикация плейлистов


Предварительный заказ объектов в iTunes Store

Если какого-то объекта пока нет, Вы можете сделать предварительный заказ на него и потом загрузить этот объект, как только он появится.

Способы предварительного заказа объектов в iTunes Store:

■

Чтобы предварительно заказать объект, нажмите кнопку «Предв. заказ» рядом с ним. Когда этот объект становится доступным для загрузки, Вы получаете уведомление по электронной почте. Вам не выписывается счет, пока этот объект не будет загружен.

■

Чтобы загрузить предварительно заказанный объект, нажмите по ссылке в электронном письме с уведомлением или откройте iTunes и выберите Store > «Проверить покупки».

■

Чтобы просмотреть, отменить или увидеть предполагаемую дату выхода не выполненных предварительных заказов, выберите Store > «Посмотреть мою учетную запись» и затем нажмите «Распорядиться предварительными заказами».

Заказав объект предварительно, возможно, Вы не сможете загрузить его сразу, как только он поступит в продажу. Вы получите электронное письмо в тот же день, в котором укажут, когда можно будет загрузить этот объект.

Некоторые альбомы или коллекции, которые Вы можете заказать, включают в себя песни, уже имеющиеся в продаже. Когда Вы предварительно заказываете такие альбомы, имеющиеся в наличии песни загружаются, и на Ваш счет зачисляются только эти песни. Остальные деньги вычтут с Вашего счета, когда Вы загрузите остальные песни альбома (после получения уведомления).

Близкие темы

Регистрация или отмена регистрации в iTunes Store

Создание списка желаний


Музыка и видео в подарок

Если у Вас есть учетная запись iTunes Store, Вы можете приобрести следующее, чтобы сделать подарки другим:

■

Подарочный сертификат iTunes Store на определенную сумму.

■

«Карманные деньги» iTunes Store на определенную ежемесячную сумму.

■

Все песни созданного Вами плейлиста.

■

Песни, альбомы, видео, аудиокниги и т.д.

Вы можете также купить с предоплатой «Подарочную карточку iTunes» у выбранных продавцов. (Чтобы получить подробные сведения, посетите веб-сайт iTunes.)

Вы можете использовать подарочный сертификат, карманные деньги или подарочную карточку только в iTunes Store той же самой страны, в которой этот сертификат был приобретен.

Вот как можно подарить музыку и видео:

■

Чтобы купить подарочный сертификат или завести карманные деньги, нажмите «iTunes Store» (под Store). Под «Учетная запись» нажмите «Подарочный сертификат» или «Разрешение» и затем следуйте инструкциям, появляющимся на экране.

■

Чтобы подарить конкретную песню или альбом из iTunes Store, перейдите на страницу альбома и нажмите «Подарить» (для песни) или «Подарить альбом», и затем следуйте инструкциям на экране.

■

Чтобы подарить плейлист, нажмите стрелку справа от него, нажмите «Предоставить плейлист» и затем следуйте инструкциям, появляющимся на экране.

Совет: Вы можете перетянуть объекты из iTunes Store в плейлист и вручить (купить) их в качестве подарка, даже если у Вас нет этих объектов. Вы можете воспроизвести 30-секундные образцы; получатель подарка может воспроизводить песни или видео полностью.

Получатели могут использовать подарочные сертификаты и карманные деньги для приобретения всего, что есть в iTunes Store (если Вы не ограничили доступ к объектам с помощью метки «Родительский контроль»).

Вы можете изменить размер карманных денег или отменить их в любое время. Просто зарегистрируйтесь в iTunes Store и затем нажмите «Посмотреть уч. зап.».

Близкие темы

Погашение «карманных денег», подарочного сертификата или подарочной карточки iTunes

Ограничение доступа к ненормативному контенту в iTunes Store


Погашение «карманных денег», подарочного сертификата или подарочной карточки iTunes

Если Вы получили «карманные деньги» iTunes Store, подарочный сертификат, подарочную карточку iTunes или код рекламной акции, Вы можете купить песни, видео или аудиокниги в iTunes Store.

Если у Вас нет учетной записи iTunes Store, Вам, прежде всего, необходимо настроить ее. Вам не надо вводить информацию о кредитной карточке, если Вы возьмете товар лишь на сумму, указанную в сертификате или карточке. Для получения информации о создании учетной записи iTunes Store, нажмите данную ссылку:

Оплата покупок в iTunes Store

Чтобы воспользоваться «карманными деньгами», выберите «Store» > «Зарегистрироваться».

Чтобы воспользоваться подарочным сертификатом iTunes или подарочной карточной iTunes:

В iTunes нажмите «iTunes Store» (под Store).

Под заголовком «Учетная запись» нажмите «Подарочный сертификат» или «Подарочная карточка iTunes» и следуйте инструкциям, появляющимся на экране.

Сумма на Вашем счете появится справа от имени Вашей учетной записи. По мере приобретения товара (путем нажатия кнопки «Купить») сумма изменяется, показывая, сколько еще денег Вы можете потратить.

Вы можете использовать подарочный сертификат только в iTunes Store той же самой страны, в которой этот сертификат был приобретен.

Близкие темы

Об iTunes Store

Музыка или видео в подарок


Как убедиться в наличии всех покупок iTunes Store

Вы можете проверить, загружены ли вся музыка, видео и другие объекты, купленные в iTunes Store, на Ваш компьютер. Вы можете сделать это, в случае если загрузка была прервана.

Чтобы убедиться, что все покупки были загружены на компьютер:

Убедитесь, что Вы подключены к Интернету.

В iTunes выберите «Store» > «Проверить покупки».

Введите ID и пароль учетной записи iTunes Store и нажмите «Проверить».

Покупки, еще не находящиеся на компьютере, будут загружены.

В плейлисте «Приобретено» отображаются все Ваши приобретения. Однако по причине того, что Вы можете добавлять или удалять объекты из данного списка, он может быть неточен. Чтобы увидеть все свои покупки, нажмите «iTunes Store», затем нажмите «Учетная запись», войдите в Store и затем нажмите «История покупок».

Вы также можете удалить плейлист «Приобретено»; iTunes создает его новый экземпляр, когда Вы купите объект в iTunes Store.

Близкие темы

Оплата покупок в iTunes Store


Если у Вас возникают трудности при использовании iTunes Store

Если не удается выполнить просмотр, войти или купить музыку в iTunes Store, проверьте следующее:

■

Если Вы видите сообщение о том, что компьютер не может подключиться к iTunes Store, нажмите другой объект (например, Подкасты), а затем нажмите еще раз «iTunes Store». Если соединения по-прежнему нет, проверьте, все ли в порядке со связью с Интернетом. Затем откройте веб-браузер и перейдите на другой сайт или выберите «Справка» > «Выполнить диагностику». Если Ваше подключение к Интернету в порядке, возможно, возникли проблемы с iTunes Store. Попытайтесь посетить магазин позже.

■

Убедитесь, что на панели управления «Дата и время» правильно установлены дата, время и часовой пояс.

■

Убедитесь, что информация в Вашей учетной записи iTunes Store правильная, и что Вам не надо устранить проблемы с предыдущей покупкой. Зарегистрируйтесь в iTunes Store и затем нажмите «Учетная запись». Чтобы сверить информацию своей учетной записи, нажмите «Правка учетной записи» и «Правка платежной информации».

■

Если Вы видите сообщение об ошибке, когда пытаетесь зарегистрироваться в iTunes Store или воспользоваться этим магазином, возможен конфликт с другой установленной программой, или Вам надо проверить некоторые настройки компьютера. Чтобы узнать подробнее, нажмите ссылку, приведенную ниже, чтобы перейти на веб-сайт поддержки Apple.

■

Если у Вас трудности с регистрацией в магазине с помощью учетной записи AOL, возможно, в Вашей стране ее нельзя использовать в iTunes Store. Лишь клиенты из США и Великобритании могут регистрироваться помощью своих учетных записей AOL.

■

Убедитесь, что iTunes Store доступен в Вашей стране. Чтобы получить подробные сведения, посетите веб-сайт iTunes.

■

Если Вы не можете отыскать нужные песню или альбом, возможно, их нет в продаже. Посетите страницу «Заявка на музыку» (нажмите приведенную ниже ссылку) и затем посетите iTunes Store через несколько дней, чтобы проверить, не появилась ли эта песня или альбом.

Если проблемы с iTunes Store по-прежнему остаются, посетите веб-страницу поддержки iTunes Store.

Открыть

Статья Apple о возможных неполадках в iTunes Store

Веб-сайт поддержки iTunes

Веб-сайт о заявке на музыку

Веб-сайт поддержки iTunes Store


Права на использование покупок iTunes Store

Многие песни, приобретенные Вами в iTunes Store, защищены технологией DRM (защита от копирования). Вы можете выполнять следующие действия с защищенными от копирования покупками:

■

Воспроизводить на пяти компьютерах

■

Синхронизировать с iPod

■

Синхронизировать или производить потоковое воспроизведение на Apple TV

■

Записывать на аудио-CD или DVD (Вы можете записывать какую-либо песню неограниченное количество раз, а как часть плейлиста – до семи раз)

Кроме того, iTunes Store предлагает песни, не защищенные технологией DRM, предоставленные ассоциированными студиями звукозаписи. Песни, не защищенные технологией DRM, называемые iTunes Plus, не имеют ограничений использования и обладают кодировкой, обеспечивающей их высокое качество.

Если ранее Вы приобрели в iTunes Store объекты, доступные теперь для загрузки в виде iTunes Plus, Вы можете обновить данные приобретенные объекты. Чтобы выполнить это действие, откройте iTunes Store и следуйте инструкциям на экране.

Близкие темы

Авторизация компьютера для воспроизведения покупок из iTunes Store

Изменение информации в учетной записи iTunes Store


Ведение учетной записи iTunes Store

Регистрация или отмена регистрации в iTunes Store
Изменение информации в учетной записи iTunes Store

Авторизация компьютера для воспроизведения покупок из iTunes
Оплата покупок в iTunes Store
Просмотр истории покупок

Ограничение доступа к откровенному контенту в iTunes Store
Работа с iTunes при наличии интернет-брандмауэра

Как убедиться в наличии всех покупок iTunes Store


Регистрация или отмена регистрации в iTunes Store

После настройки учетной записи Apple (или если Вы пользуетесь вместо нее имеющейся учетной записью AOL) можно зарегистрироваться в iTunes Store, чтобы покупать музыку и видео, просматривать или изменять информацию в своей учетной записи и видеть свою историю покупок.

Прекратив пользоваться Store, Вы можете отменить регистрацию, чтобы кто-нибудь из тех, кто имеет доступ к Вашему компьютеру, не смог сделать покупки с помощью Вашей учетной записи.

Чтобы зарегистрироваться или отменить регистрацию в iTunes Store:

В iTunes выберите «Store» > «Войти» (или «Выйти»).

Близкие темы

Авторизация компьютера для воспроизведения покупок из iTunes Store


Изменение информации в учетной записи iTunes Store

Вы можете в любое время изменить ID учетной записи, пароль или платежную информацию.

Чтобы изменить информацию в учетной записи:

Выберите «Store» > «Посмотреть мою учетную запись».

Ваши изменения сразу же вступают в силу.

Если у Вас есть учетная запись Apple, изменения, сделанные в iTunes, распознаются и другими программами, в которых Вы используете ту же самую учетную запись Apple.

Если у Вас есть учетная запись AOL, изменения, внесенные Вами с помощью iTunes, не повлияют на Вашу учетную запись AOL в службе AOL. Например, если Вы изменили пароль с помощью iTunes, то пароль, используемый для входа в службу AOL, останется прежним.

Близкие темы

Оплата покупок в iTunes Store


Авторизация компьютера для воспроизведения объектов, купленных в iTunes

Чтобы воспроизводить покупки из iTunes Store, Вы должны авторизовать компьютер с помощью своей учетной записи iTunes Store и пароля. (Авторизация помогает защитить авторские права на приобретенные объекты.)

Вы можете авторизовать до пяти компьютеров (Macintosh, Windows или те и другие) одновременно. Для воспроизведения оплаченной покупки на шестом компьютере Вам надо деавторизовать один из этих пяти. iPod не считается компьютером.

Вы можете авторизовать или деавторизовать компьютер в любое время. Продавая или выбрасывая компьютер, не забудьте деавторизовать его.

Способы авторизации или деавторизации компьютера:

■

Чтобы авторизовать компьютер для воспроизведения объектов, купленных в iTunes Store, выберите «Store» > «Авторизовать компьютер».

■

Чтобы деавторизовать компьютер, выберите «Store» > «Деавторизовать компьютер».

■

Чтобы деавторизовать на компьютере воспроизведение речевых программ, приобретенных на веб-сайте Audible, выберите «Дополнения» > «Деавторизовать учетную запись Audible».

■

Если Вы забыли деавторизовать компьютер, которым уже не владеете, Вы можете деавторизовать все авторизованные компьютеры одновременно. Выберите «Store» > «Посмотреть мою учетную запись». Таким способом можно воспользоваться раз в год.

Если у Вас возникли трудности с деавторизацией, посетите веб-сайт, указанный ниже.

Близкие темы

Права на использование покупок iTunes Store

Изменение информации в учетной записи iTunes Store


Просмотр истории покупок

Вы можете увидеть список всех Ваших покупок в iTunes Store

Чтобы просмотреть историю покупок:

Выберите «Store» > «Посмотреть мою учетную запись».

В окне «Сведения об учетной записи» нажмите «История покупок».

История покупок показывает купленное с помощью данной учетной записи, причем самые последние покупки показаны первыми. Чтобы увидеть подробности предыдущих покупок, нажмите стрелку слева от даты заказа. Если Вы видите не всю историю покупок, не забывайте нажимать стрелку рядом с каждой предыдущей покупкой, чтобы увидеть всю информацию Вашей истории покупок.

Если история покупок кажется Вам неправильной, или Вы считаете, что Вам зачли объект, который Вы не покупали, посетите веб-сайт, указанный ниже.


Ограничение доступа к ненормативному контенту в iTunes Store

Вы можете ограничить доступ к ненормативному контенту в iTunes Store, чтобы другие пользователи Вашего компьютера не могли просмотреть или купить:

■

Объекты с «Меткой предостережения для родителей» (от Американской ассоциации компаний звукозаписи).

■

Фильмы, которые не имеют особой оценки (от Ассоциации американского кино).

■

Телепередачи, которые не имеют особой оценки (от Наблюдательного совета по родительским рекомендациям в области ТВ).

Чтобы изменить настройки доступа, Вы должны обладать правами администратора на данном компьютере.

Чтобы ограничить доступ в iTunes Store:

Выберите «Правка» > «Настройки» и нажмите «Родительский контроль».

В случае необходимости, нажмите замок и введите пароль администратора.

Поставьте флажки для одного или более параметров в разделе iTunes Store (при необходимости выберите другую страну во всплывающем меню).

Нажмите замок.

Чтобы закрыть паролем доступ к записям откровенного содержания в iTunes Store, Вы должны использовать Windows XP или новее.

Не забудьте защитить свой пароль. Любой, кто знает пароль администратора для Вашего компьютера, может изменить настройки родительского контроля.

Чтобы узнать, как устанавливается Знак родительского контроля (Parental Advisory Label), нажмите ссылку ниже или посетите веб-сайт консультационной службы «Американской ассоциации компаний звукозаписи» для родителей.

Близкие темы

Об этикетках родительского контроля

Предотвращение появления объектов в окне iTunes

Открыть

Веб-сайт Наблюдательного совета по родительским рекомендациям в области телевидения

Веб-сайт Американской ассоциации звукозаписывающих компаний

Веб-сайт Ассоциации американского кино


Работа с iTunes при наличии интернет-брандмауэра

Чтобы получить информацию из Интернета или подключиться к iTunes Store, iTunes использует настройки прокси-сервера из программы Internet Explorer.

Если в Вашей сети используется HTTP-прокси, убедитесь в правильности настроек.

Чтобы установить правильные настройки прокси-сервера:

Откройте панель управления «Свойства обозревателя».

Нажмите вкладку «Подключения».

Нажмите кнопку «Настройка LAN».

Близкие темы

Поиск информации о CD в Интернете

Открыть

Веб-сайт поддержки iTunes


Настройка параметров для импорта CD

Выбор параметров импорта
О параметрах импорта и места на жестком диск
Автоматический импорт или воспроизведение CD
Если импортированные песни не звучат должным образом

Копирование файлов в папку «Музыка» при добавлении их в медиатеку

Выбор пользовательских параметров для импорта в форматах AIFF и WAV
Выбор пользовательских параметров для импорта в формате MP3
Выбор пользовательских параметров для импорта в формате AAC


Выбор параметров импорта

Вы можете выбрать формат кодирования и другие параметры, которые iTunes использует для импорта песен. Ваш выбор влияет на качество звука и размер файла песни (чем выше качество, тем больше размер).

Формат кодирования AAC (Advanced Audio Coding) доступен лишь в том случае, если установлена программа QuickTime 6.2 или более поздняя версия. (iTunes поддерживает файлы формата MPEG-4 AAC, но не поддерживает более старые версии AAC.)

Чтобы выбрать параметры импорта:

Выберите «iTunes» > «Настройки», нажмите «Дополнения» и затем – «Импорт».

Выберите кодер во всплывающем меню «Импортировать с помощью».

■

Вы можете прослушивать песни, закодированные в формате AAC или Apple Lossless в iTunes, или на различных моделях iPod, которые снабжены разъемом Dock. Если Вы планируете слушать музыку с помощью другой программы или MP3-плеера, выберите MP3.

■

Если Вы хотите записать высококачественные аудио-CD из импортированных Вами песен без потери качества, выберите Apple Lossless или AIFF. (Имейте ввиду, что песни, импортированные с помощью этого формата, занимают значительно больше места на диске.)

■

Если Вы будете воспроизводить свои песни на компьютере, который не оснащен программным обеспечением для MP3, выберите WAV.

Выберите скорость передачи данных в битах во всплывающем меню «Настройка» (недоступно для кодера Apple Lossless). В большинстве случаев вполне подойдут настройки по умолчанию.

Высшее качество: Выберите в том случае, если Вы остановились на кодере MP3 и планируете создать собственные аудио-CD для прослушивания на высококачественной стереосистеме.

Высокое качество: Выберите в том случае, если воспроизводите музыку в шумной обстановке. При таком выборе создаются файлы, в которых одна минута музыки занимает примерно 1 МБ.

Хорошее качество: Используйте для того, чтобы вместить больше песен на переносной MP3-плеер с ограниченной памятью.

Пользовательская: Выберите, чтобы лучше управлять размером и качеством звука.

Чтобы узнать больше о выборе оптимального соотношения между выбранными Вами настройками импорта и используемом при этом пространстве жесткого диска, поищите в справке по ключевым словам «настройки импорта».


О параметрах импорта и месте на жестком диске

Песня, импортированная в iTunes, хранится на жестком диске. Сколько места занимает на диске песня зависит от самой песни и настроек импорта, выбранных в настройках iTunes. Настройки импорта влияют и на качество звука. В целом, чем больше файл, тем лучше звук.

В этой таблице дается обзор форматов, в которых Вы можете воспроизводить и хранить файлы в iTunes.

Формат кодирования | Можно воспроизвести с помощью | Размер файла (прибл.) | Сочетание клавиш
AAC (MPEG-4) | iPod, программы, которые поддерживают QuickTime | > 1 МБайт/мин. (параметр «Высокое качество») | Используется по умолчанию в компьютерах Windows и Mac с QuickTime 6.2 или более поздней версией.
MP3 | iPod, компьютеры, большинство цифровых музыкальных плееров. | 1 МБайт/мин. (параметр «Высокое качество») | Используется по умолчанию в компьютерах Mac с QuickTime 6.1 или более ранней версией.
AIFF | Многие программы | 10 Мбайт/мин. | Используется для записи высококачественных аудио-CD с помощью импортированных песен
WAV | Компьютеры Windows без iTunes, компьютеры без программного обеспечения для MP3 и компьютеры Mac | 10 Мбайт/мин. |
Apple Lossless | Некоторые модели iPod, программы, которые поддерживают QuickTime | 5 Мбайт/мин. | Используется для записи высококачественных аудио-CD с помощью импортированных песен

AAC-файлы конкурируют по качеству с аудио-CD и звучат не хуже, или даже лучше, чем MP3-файлы, закодированные с той же самой или даже более высоким битрейтом. Например, записанный при скорости 128 Кбит/с файл AAC звучит не хуже, или даже лучше, чем файл MP3, записанный при скорости 160 Кбит/с. Поскольку битрейт меньше, файл AAC будет меньше, чем файл MP3. Файлы AAC позволяют хранить больше музыки на жестком диске или iPod. С помощью форматов Apple Lossless, AIFF или WAV Вы можете вместить на аудио-CD одинаковое количество песен; самые маленькие размеры песенных файлов дает кодирование Apple Lossless.

Близкие темы

Выбор параметров импорта


Автоматический импорт или автоматическое воспроизведение CD

Вы можете настроить iTunes так, чтобы при вставке CD она автоматически либо воспроизводила его, либо начинала импортировать песни в медиатеку.

Чтобы изменить действия, выполняемые после вставки CD:

Выберите «Правка» > «Настройки».

Нажмите «Дополнения» и затем «Импорт».

Выберите нужный вариант во всплывающем меню «При вставке CD».

Если Вы хотите импортировать большое количество CD, выберите «Импортировать CD и извлечь», чтобы автоматически извлечь CD, после того как все песни будут импортированы.


Копирование файлов в папку «Музыка» при добавлении их в медиатеку

Когда Вы импортируете песню с CD, ее копия помещается в папку «Музыка iTunes» (в /My Music/iTunes), так что все импортированные музыкальные файлы хранятся централизовано.

Когда вы добавляете запись в медиатеку iTunes, перетаскивая ее в окно iTunes (или выбрав команду меню «Файл» > «Добавить файл в медиатеку»), в папку «Музыка iTunes» помещается ссылка (или «указатель») на эту запись, но не она сама. Вы можете изменить эту настройку, чтобы iTunes копировала файлы, добавляемые в медиатеку, в папку iTunes. Такой выбор позволит Вам иметь копии всех файлов iTunes в одной папке.

Чтобы копировать файлы в Вашу папку «Музыка» и медиатеку:

Выберите «Правка» > «Настройки», нажмите «Дополнительно» и затем «Общие».

Отметьте «Копировать в папку «Музыка iTunes» при добавлении в медиатеку».

Следующий раз, когда Вы будете добавлять запись в медиатеку, iTunes поместит копию файла в папку «Музыка iTunes»; оригинал файла останется на прежнем месте.

Совет: Перетягивая файлы в окно iTunes, Вы можете временно поменять значение данного параметра на противоположное, удерживая клавишу «Alt» во время перетягивания.

Если Вы настраиваете iTunes, чтобы она добавляла музыкальные файлы в медиатеку, не копируя их в папку «Музыка iTunes», и затем перемещаете файлы с песнями, Вам, возможно, понадобиться перетянуть эти файлы в окно iTunes, чтобы воспроизвести песни.

Близкие темы

Копирование всех файлов iTunes в одно размещение


Выбор пользовательских параметров для импорта в форматах AIFF и WAV

В случае использования кодирования AIFF или WAV Вы можете воспользоваться пользовательскими настройками для лучшего управления качеством и размером импортируемых файлов.

Чтобы выбрать пользовательские параметры для импорта в форматах AIFF и WAV:

Выберите «Правка» > «Настройки», нажмите «Дополнительно» и затем – «Импорт».

Выберите «Кодер AIFF» или «Кодер WAV» во всплывающем меню «Импортер».

Выберите во всплывающем меню строку «Настроить».

В появившемся диалоговом окне выберите параметры:

Оцифровка: Столько раз в секунду снимается цифровое значение музыкального сигнала. Чем выше частота выборки, тем выше качество и больше размер файла. Не пользуйтесь частотой выборки, которая превышает первоначальную, используемую для хранения музыки, иначе Вы займете все свободное место. Качество CD, например, обеспечивается частотой 44,1 КГц, поэтому излишне выбирать более высокую частоту при кодировании с CD. В целом, лучше всего выбрать значение параметра «Авто», при котором используется та же частота выборки, что и в оригинальном музыкальном произведении.

Размер выборки: Количество битов, используемых для хранения каждого образца, взятого по мере кодирования музыки. Чем выше размер выборки, тем лучше качество и больше размер файла.

Каналы: Если у Вас нет стереосистемы, или если Ваши аудиофайлы монофонические, выберите «Моно» (моно-файлы примерно в два раза меньше по размеру стереофонических файлов). Если Вы будете слушать через наушники или с помощью стереосистемы, выберите «Стерео» или «Авто». В случае выбора «Авто» монофонические треки преобразуются в монофайлы, а стереофонические треки – в стереофайлы.

Близкие темы

Выбор настроек импорта


Выбор пользовательских параметров для импорта в формате MP3

В случае использования кодирования MP3 Вы можете воспользоваться пользовательскими настройками для лучшего управления качеством и размером импортируемых файлов.

Чтобы воспользоваться пользовательскими настройками для кодирования MP3:

Выберите «Правка» > «Настройки», нажмите «Дополнительно» и затем – «Импорт».

Выберите кодер MP3 во всплывающем меню «Импортировать с помощью».

Выберите во всплывающем меню строку «Настроить».

В появившемся диалоговом окне выберите параметры:

Стерео битрейт: Чем выше скорость моно- или стереопередачи в Кбит/с, тем выше качество звучания и больше размер файла. Для стереофонических MP3-файлов наиболее распространена битрейт 128-192 Кбит/с. Более низкая битовая скорость больше подходит для звуковых файлов, содержащих речевые записи (в отличие от музыки).

Кодирование переменного потока данных (VBR): Этот параметр меняет количество битов, используемых для хранения музыки, в зависимости от ее сложности. В результате размер файла можно свести к минимуму.

Оцифровка: Столько раз в секунду снимается цифровое значение музыкального сигнала. Чем выше частота выборки, тем выше качество и больше размер файла. Не пользуйтесь частотой выборки, которая превышает первоначальную, используемую для хранения музыки, иначе Вы займете все свободное место. Качество CD, например, обеспечивается частотой 44,1 КГц, поэтому излишне выбирать более высокую частоту при кодировании с CD. В целом, лучше всего выбрать значение параметра «Авто», при котором используется та же частота выборки, что и в оригинальном музыкальном произведении.

Каналы: Если у Вас нет стереосистемы, или если Ваши аудиофайлы монофонические, выберите «Моно» (моно-файлы примерно в два раза меньше по размеру стереофонических файлов). Если Вы будете слушать свои MP3-файлы с помощью стереосистемы, выберите «Стерео» или «Авто». В случае выбора «Авто» монофонические треки преобразуются в монофонические MP3-файлы, а стереофайлы – в стереофонические MP3-файлы.

Режим стерео: В режиме «Нормальный» MP3-файлы содержат одну дорожку для правого стереоканала и одну дорожку для левого стереоканала. Во многих случаях эти два канала содержат похожую информацию. В режиме «Объединенное стерео» по одному каналу передается информация, которая идентична для обоих каналов, а по другому идет уникальная информация. При битовых скоростях передачи данных 160 Кбит/с и ниже это может улучшить качество преобразованного звука.

Смарт-кодировка Выберите этот параметр, чтобы iTunes анализировала Ваши настройки кодирования и источник музыки, и затем настраивалась на обеспечение максимального качества.

Низкочастотный фильтр ≤ 10 Гц: Фильтрация неслышимых частот приводит к созданию небольших, более эффективных файлов без ощутимой потери качества.

Близкие темы

Выбор настроек импорта


Выбор пользовательских параметров для импорта в формате AAC

В случае использования кодирования AAC (Advanced Audio Coding) Вы можете воспользоваться пользовательскими настройками для лучшего управления качеством и размером импортируемых файлов.

Чтобы воспользоваться пользовательскими настройками для кодирования AAC:

Выберите «Правка» > «Настройки», нажмите «Дополнительно» и затем – «Импорт».

Выберите кодер AAC во всплывающем меню «Импортировать с помощью».

Выберите во всплывающем меню строку «Настроить».

В появившемся диалоговом окне выберите параметры:

Стерео битрейт: Чем выше скорость моно- или стереопередачи в Кбит/с, тем выше качество звучания и больше размер файла. Для AAC-файлов наиболее распространен битрейт 128 Кбит/с. Более низкая битовая скорость больше подходит для звуковых файлов, содержащих речевые записи (в отличие от музыки).

Оцифровка: Столько раз в секунду снимается цифровое значение музыкального сигнала. Чем выше частота выборки, тем выше качество и больше размер файла. Не пользуйтесь частотой выборки, которая превышает первоначальную, используемую для хранения музыки, иначе Вы займете все свободное место. Качество CD, например, обеспечивается частотой 44,1 КГц, поэтому излишне выбирать более высокую частоту при кодировании с CD. В целом, лучше всего выбрать значение параметра «Авто», при котором используется та же частота выборки, что и в оригинальном музыкальном произведении.

Каналы: Если у Вас нет стереосистемы, или если Ваши аудиофайлы монофонические, выберите «Моно» (моно-файлы примерно в два раза меньше по размеру стереофонических файлов). Если Вы будете слушать через наушники или с помощью стереосистемы, выберите «Стерео» или «Авто». В случае выбора «Авто» монофонические дорожки преобразуются в монофайлы, а стерефайлы – в стереофайлы.

Близкие темы

Выбор настроек импорта


Воспроизведение музыки, видео, подкастов и т.д.

Прослушивание музыки и других аудиофайлов
Слушайте музыку, аудиокниги и подкасты с CD, своего компьютера или из Интернета.
■
Прослушивание CD
■
Автоматический импорт или воспроизведение CD
■
Показать все
Настройка звука и порядка воспроизведения
Регулируйте громкость и качество звука; воспроизводите любые сочетания песен в любом порядке.
■
Регулировка громкости
■
Перемешивание песен
■
Показать все
Просмотр видеофильмов и других видеофайлов
Смотрите музыкальные видео, фильмы, визуальные эффекты, обложки альбомов и PDF-буклеты.
■
Просмотр видео
■
Включение визуальных эффектов
■
Показать все
Воспроизведение медиатеки iTunes на ТВ-устройстве
Используйте Apple TV для просмотра и прослушивания Вашей медиатеки iTunes на ТВ-устройстве.
■
Воспроизведение медиатеки iTunes на ТВ-устройстве с использованием Apple TV
■
Показать все


Прослушивание музыки и других аудиофайлов

Прослушивание CD
Автоматический импорт или воспроизведение CD

Выбор акустических колонок для прослушивания

Прослушивание радиостанций Интернета
Подключение к вещанию в Интернете
Как сделать iTunes аудиоплеером по умолчанию

Если Вы не слышите воспроизводимую музыку
Если не удается воспроизвести песню
Если не удается воспроизвести аудиокнигу
Если не удается выбрать удаленные динамики


Прослушивание CD

Когда Вы вставляете CD в CD- или DVD-дисковод компьютера, он появляется в окне iTunes.

Способы прослушивания CD (сначала выделите CD):

■

Чтобы воспроизвести песню, дважды нажмите ее в окне iTunes.

■

Чтобы воспроизвести весь альбом, нажмите кнопку «Воспроизвести». Чтобы воспроизвести определенные песни, снимите флажки с тех песен, которые не хотите слушать (нажмите флажок рядом с песней, чтобы удалить его).

■

Чтобы приостановить песню или перейти к ближайшей предшествующей или предыдущей песне, воспользуйтесь кнопками управления воспроизведением в верхней левой части окна iTunes. Чтобы увидеть команды управления воспроизведением, нажмите меню «Управление».

■

Чтобы перемешать или повторить песни, воспользуйтесь кнопками в нижней левой части окна iTunes. Чтобы получить дополнительную информацию о кнопке, наведите на нее курсор.

■

Чтобы увидеть воспроизводимую в данный момент песню, нажмите стрелку в правой верхней части окна или выберите «Файл» > «Показать текущую песню».

Вы можете также импортировать песни с CD в iTunes, чтобы прослушивать содержащиеся на нем песни, даже когда диска нет под рукой. После этого Вы можете синхронизировать медиатеку iTunes с iPod или AppleTV и делиться музыкой и видео с другими пользователями iTunes в Вашей сети.

Близкие темы

Автоматический импорт или воспроизведение CD

Импорт песен с CD


Выбор акустических колонок для прослушивания

Вы можете прослушивать аудиофайлы iTunes с помощью одного из следующих устройств:

■

Встроенные динамики компьютера.

■

Акустические колонки, подключенные к компьютеру и розетке.

■

Удаленные колонки, подключенные к сети AirPort Express.

Способы выбора колонок для прослушивания:

■

Если Вы подключаете внешние колонки, iTunes воспроизводит через них и убирает звук встроенных динамиков компьютера (в зависимости от Ваших аппаратного и программного обеспечения).

■

Если Вы подключаете колонки к сети AirPort Express, в нижней части окна iTunes появляется всплывающее меню с колонками. Чтобы слушать через удаленные колонки, выберите их из этого всплывающего меню.

Всплывающее меню динамика
■

Если Вы не видите данное меню, iTunes использует динамики компьютера (и внешние акустические колонки, если они подключены). Чтобы использовать только элементы управления громкостью на удаленных динамиках, см.:

Регулировка громкости
■

Чтобы компьютер не искал удаленные колонки (и не отображал всплывающее меню с колонками), выберите «Правка» > «Настройки», нажмите «Дополнительно», нажмите «Общие» и отмените выбор параметра «Искать удаленные динамики, подключенные к AirTunes».

Подробные сведения о настройке AirPort Express см. прилагаемую к ней документацию или посетите веб-сайты, приведенные ниже.

Близкие темы

Если не удается выбрать удаленные динамики

Если Вы не слышите воспроизводимую музыку

Открыть

Веб-сайт AirPort Extreme

Веб-сайт поддержки и обслуживания AirPort


Прослушивание радиостанций Интернета

С помощью iTunes Вы можете слушать музыку, передаваемую в виде потока по Интернету.

Чтобы настроиться на радиостанции Интернета:

В iTunes нажмите «Радио» (под «Медиатекой»).

Чтобы увидеть доступные станции, нажмите треугольник рядом с видом музыки, которую хотите услышать.

Чтобы настроиться на станцию, дважды нажмите ее.

Вы не можете записывать или сохранять песни из радиопередачи, но Вы можете добавить любимые станции в медиатеку или плейлист, чтобы легко настраиваться на них.

Если для подключения к Интернету Вы пользуетесь модемом коммутируемой линии передачи, то, чтобы добиться наилучших результатов, выберите станцию со скоростью передачи данных менее 48 килобит в секунду (Кбит/с). Попробуйте также следующее: выберите «Правка» > «Настройки», нажмите вкладку «Дополнительно», нажмите «Общие» и затем выберите пункт «Большой» из всплывающего меню «Размер буфера потока».

Близкие темы

О подкастах


Подключение к вещанию в Интернете

Если известен адрес в Интернете (URL) живого (потокового) вещания, Вы можете подключиться к нему с помощью iTunes.

Чтобы подключиться к вещанию в Интернете:

Выберите «Дополнения» > «Открыть поток».

Введите полный URL файла, который Вы хотите прослушать. Например:

http://www.apple.com/itunes/sample.mp3

Близкие темы

О подкастах


Как сделать iTunes аудиоплеером по умолчанию

iTunes может воспроизводить многие виды аудиофайлов, таких как музыка и речевые программы. Вы можете задать, чтобы программа «iTunes» всякий раз автоматически открывалась и воспроизводила файл, который загружается из Интернета или выбран в Windows Explorer для прослушивания (если iTunes может открыть файл такого типа).

Чтобы с помощью iTunes воспроизводить файлы из Интернета:

Выберите «Правка» > «Настройки».

Нажмите вкладку «Дополнительно» и затем «Общие».

Убедитесь, что выбран параметр «Использовать iTunes в качестве плеера для аудиофайлов».

При следующем двойном нажатии аудиофайла откроется iTunes и воспроизведет этот файл.

Если параметр не выбран, Вы тем не менее можете воспроизвести любой файл с помощью iTunes, нажав файл правой кнопкой мыши и выбрав в контекстном меню пункт «Открыть в iTunes».


Если Вы не слышите воспроизводимую музыку

Если индикатор выполнения в верхней части окна iTunes движется, но Вы ничего не слышите, проверьте следующее:

■

Если Вы пытаетесь слушать музыку через встроенные динамики компьютера (или активные акустические колонки, подключенные к компьютеру), убедитесь, что регулятор громкости в верхней части окна iTunes не выведен в крайнее левое положение, и что выходная громкость компьютера не убавлена до конца (на панели управления «Звуки и аудиоустройства»).

■

Если Вы пытаетесь слушать через активные акустические колонки, подключенные к компьютеру, убедитесь, что они правильно подключены к аудиопорту компьютера, соединены с розеткой и включены. Проверьте также, что громкость на них не убавлена до конца.

■

Если Вы не можете воспользоваться регулятором громкости iTunes, потому что он недоступен, убедитесь, что во всплывающем меню в нижней части окна iTunes выбран «Компьютер», и что на панели «Дополнительно» настроек iTunes (в разделе «Общие») не установлен флажок «Выключить в iTunes регулировку громкости удаленных динамиков».

■

Если Вы пытаетесь воспроизводить музыку через удаленные колонки с помощью AirPort Express и маркер «Выключить в iTunes регулировку громкости удаленных динамиков» отмечен, убедитесь, что Ваши удаленные колонки выбраны во всплывающем меню в нижней части окна iTunes, и что громкость на удаленных колонках не убавлена до конца.

Если Вы используете AirPort Express, то дополнительные сведения по устранению неполадок можно найти в документации, прилагаемой к AirPort Express, или на веб-сайте, указанном ниже.

Открыть

Веб-сайт поддержки и обслуживания AirPort


Если не удается воспроизвести песню

Проверьте следующее:

■

Если не удается воспроизвести песню, приобретенную в iTunes Store, то Вы, возможно, превысили число компьютеров, на которых можете прослушивать свои покупки.

За исключением песен, являющихся версиями iTunes Plus, Вы можете воспроизводить покупки iTunes Store на пяти компьютерах. После авторизации пяти компьютеров (путем воспроизведения Ваших покупок на них) Вы не можете воспроизводить приобретенные объекты на шестом компьютере, не деавторизовав один из пяти авторизованных компьютеров. Чтобы деавторизовать компьютер, выберите «Store» > «Деавторизовать компьютер» (компьютер должен быть подключен к Интернету) и затем выберите «Деавторизовать компьютер для уч. записи iTunes Store».

В случае если песня доступна в виде загрузки iTunes Plus, Вы можете обновить ее в iTunes Store.

■

Если Вы слушаете медиатеку или плейлист общего доступа, iTunes пропускает покупки iTunes Store, если этот компьютер не был авторизован для их воспроизведения. Чтобы прослушать приобретенную песню из общей медиатеке или плейлист, дважды нажмите ее. Если Ваш компьютер не авторизован для воспроизведения песен, приобретенных человеком, который делится ими, Вам надо ввести ID и пароль его учетной записи Apple или AOL, чтобы услышать эти песни.

■

Возможно, Вы пытаетесь воспроизвести AAC-файл, который был создан не с помощью iTunes или не был загружен из iTunes Store. Песни, загруженные Вами из iTunes Store или импортированные в медиатеку с помощью кодера AAC, кодируются с помощью нового формата MPEG-4 AAC и будут воспроизводиться в iTunes и на iPod. Более старые файлы AAC, которые Вы находите в Интернете или где-то еще, не будут воспроизводиться в iTunes.

■

Если Вы пытаетесь воспроизвести песню с CD или DVD, которые записаны с помощью iTunes, убедитесь, что используемая аппаратура подходит для данного формата диска. Например, если Вы записали диск CD-RW, его можно воспроизводить только на компьютере или некоторых новых CD-плеерах. Если Вы записали диск в формате MP3, он будет работать на компьютере и специальных CD-плеерах формата MP3, но не на стандартных потребительских звуковых CD-плеерах.

■

Если при наличии медленной связи с Интернетом (128 Кбит/с или меньше) Вы пытаетесь воспроизвести образец песни из iTunes Store, он может звучать неровно. Выберите «Правка» > «Настройки», нажмите «Store» и выберите «Завершить загрузку перед воспроизведением». Затем попытайтесь прослушать песню снова.

■

С помощью узла Windows Update убедитесь, что на компьютере установлен самый последний пакет обновления. Проверьте также веб-сайт производителя компьютера или аудиокарты на наличие обновлений для драйверов аудиокарты.

■

Если у Вас возникают трудности с воспроизведением музыки, приобретенной в iTunes Store, убедитесь, что на компьютере установлена самая свежая версия QuickTime.

■

Если Вы слушаете плейлист, который содержит образец песни, воспроизведение остановится после прослушивания этого образца. Дважды нажмите следующую песню плейлиста, чтобы возобновить воспроизведение оставшихся в нем объектов.

■

Если во время воспроизведения песня звучит неправильно, Вам, по-видимому, надо сменить настройки QuickTime. Выберите «Пуск» > «Панель управления». Дважды нажмите QuickTime, а затем нажмите вкладку «Звук». нажмите «Выбрать устройства воспроизведения и записи» и выберите другое устройство. Если песня по-прежнему звучит неправильно, попробуйте выключить и включить «Усилитель звука» iTunes на панели «Воспроизведение» настроек iTunes. Если и это не помогает, посетите веб-сайт, указанный ниже.

Близкие темы

Права на использование покупок из iTunes Store

Открыть

Статья Apple о неправильном воспроизведении песен и другого аудио


Если не удается воспроизвести аудиокнигу

Если Вы не можете воспроизвести файл, загруженный с веб-сайта Audible, то Вы, возможно, превысили число компьютеров, авторизованных для воспроизведения этого файла Audible. Или, может быть, Вы пытаетесь слушать файл Audible, который был приобретен с помощью чужой учетной записи.

Речевые программы Audible, купленные в iTunes Store, могут воспроизводиться на пяти компьютерах одновременно. (Вы не можете воспроизводить данные файлы на шестом компьютере до тех пор, пока не выполните деавторизацию одного из авторизованных компьютеров.)

Речевые программы, приобретенные на веб-сайте Audible, можно одновременно загрузить на три или менее компьютеров.

Чтобы деавторизовать компьютер:

■

Если объект приобретен с помощью учетной записи Apple ил AOL, выберите «Store» > «Деавторизовать компьютер» на компьютере, которым Вы больше не пользуетесь для прослушивания своих покупок из Audible (компьютер должен быть подключен к Интернету). Затем выберите пункт «Деавторизовать компьютер для уч. записи iTunes Store».

■

Если объект приобретен с помощью учетной записи Audible, выберите «Дополнения» > «Деавторизовать учетную запись Audible» на компьютере, которым Вы больше не пользуетесь для прослушивания своих покупок из Audible (компьютер должен быть подключен к Интернету).

Чтобы узнать, где был приобретен файл, выделите его, выберите «Файл» > «Свойства» и затем посмотрите поле «Тип». Файлы, приобретенные в iTunes Store, имеют расширение «.m4b». Файлы, приобретенные на веб-сайте Audible, оканчиваются на «.aa» или «.aax».

Чтобы узнать, кто загрузил файл Audible, выделите его в медиатеке и выберите «Файл» > «Свойства». Поля «Приобретено» или «Владелец» показывают имя пользователя, по учетной записи которого был загружен данный файл.


Если не удается выбрать удаленные динамики

Если у Вас есть динамики, подключенные к AirPort Express, в нижней части окна iTunes появляется всплывающее меню, с помощью которого Вы можете выбрать динамики.

Всплывающее меню динамика

Убедитесь, что:

■

Станция AirPort Express правильно подключена к рабочей розетке электропитания.

■

Удаленные динамики правильно подключены к AirPort Express.

■

В настройках iTunes установлен флажок перед «Искать удаленные динамики, подключенные к AirTunes» (выберите «Настройки» в меню «Правка», нажмите «Дополнительно» и затем нажмите «Общие»).

■

Компьютер находится в пределах досягаемости Вашей беспроводной сети (если Вы пользуетесь ею), и станция AirPort Express поддерживает сеть и работает. В области уведомлений нажмите «Беспроводная сеть» и убедитесь, что Ваша сеть отмечена.

Если Вы по-прежнему испытываете трудности, посетите веб-сайт поддержки Apple (нажмите ссылку ниже) или ознакомьтесь с документацией, прилагаемой к AirPort Express.

Близкие темы

Выбор динамиков для прослушивания

Если Вы не слышите воспроизводимую музыку

Открыть

В iTunes для Windows отсутствует меню динамика AirTunes


Настройка звука и порядка воспроизведения

Регулировка громкости
Плавное повышение и снижение уровня громкости песен
Воспроизведение альбомов с начала до конца

Воспроизведение песен в определенном порядке
Перемешивание песен
Создание пользовательского микса с помощью функции «Ди-джей»
Воспроизведение песен повторно

Настройка iPod shuffle на воспроизведение с одинаковой громкостью звука
Настройка максимального уровня громкости в iPod shuffle

Обогащение качества звука
Об эквалайзерах
Настройка звуковых частот
Сохранение настроек эквалайзера


Регулировка громкости

Способы регулировки громкости музыки или видео:

■

Чтобы изменить громкость для всех песен (как с помощью ручки регулировки громкости на стереоаппаратуре), воспользуйтесь бегунком регулировки громкости в верхнем левом углу окна iTunes. Максимальная громкость ограничивается настройками громкости компьютера.

■

Некоторые песни и видео из медиатеки iTunes могут звучать громче или тише среднего уровня. Чтобы настроить громкость отдельной песни или видео, выделите ее, выберите пункт меню «Файл» > «Свойства», а затем перетяните бегунок «Громкость» влево или вправо. iTunes будет использовать эту настройку всякий раз, когда будет воспроизводить данную песню или видео.

■

Чтобы все песни и видео воспроизводились с одинаковой громкостью, выберите «Правка» > «Настройки», нажмите вкладку «Воспроизведение» и затем отметьте «Проверка звука».

■

Если Вы пользуетесь удаленными колонками, подключенными к AirPort Express, Вы можете пользоваться регуляторами громкости, как на колонках, так и в iTunes. Чтобы пользоваться регуляторам громкости только акустических колонок, выберите «Правка» > «Настройки», нажмите вкладку «Дополнительно», нажмите «Общие» и затем отметьте «Выключить в iTunes регулировку громкости удаленных динамиков».


Плавное повышение и снижение уровня громкости песен

Ваша музыка может плавно «замирать» между песнями для безпаузного воспроизведения (это функция называется «Перекрестное затухание»). Вы можете регулировать интервал времени, в течение которого громкость одной песни плавно снижается, а громкость другой песни плавно нарастает.

Чтобы установить плавное снижение и повышение громкости между песнями:

Выберите «Правка» > «Настройки», затем нажмите вкладку «Воспроизведение» в верхней части окна.

Чтобы слышать плавное снижение и повышение громкости песен, выберите «Перекрестное затухание».

Чтобы уменьшить или увеличить количество времени для плавного затухания громкости текущей песни и плавного повышения громкости новой песни, перетяните бегунок «секунды» влево или вправо.

Если Вы снимите флажок перед «Перекрестное затухание», песни воспроизводятся без плавного перехода громкости между ними.


Воспроизведение альбомов с начала до конца

Некоторые CD, такие как альбомы «живых» концертов или классической музыки, подразумевают воспроизведение с начала до конца, без эффекта затухания между песнями (или дорожками). Если Вы включите «Время перехода» (для перекрестного затухания песен), iTunes может автоматически выключить эту функцию при воспроизведении этих альбомов.

Чтобы переопределить функцию «Перекрестное затухание» для определенных песен:

В iTunes выделите песню и выберите «Файл» > «Информация».

Нажмите «Параметры».

Выберите пункт «Часть полного альбома».

Чтобы изменить множество песен за один раз, нажмите их, удерживая клавишу «Command», выберите «Файл» > «Информация», а затем выберите «Да» во всплывающем меню «Полный альбом».

Близкие темы

Плавное повышение и снижение уровня громкости песен


Воспроизведение песен в определенном порядке

Вы можете воспроизводить песни в определенном порядке или настроить iTunes, чтобы она перемешивала песни в произвольном порядке. Для получения дополнительной информации см. следующую тему:

Перемешивание песен

Способы изменения порядка песен:

■

Чтобы воспроизводить песни в алфавитном порядке по названию песен, исполнителей или альбомам, нажмите заголовок соответствующей колонки в списке iTunes.

■

Чтобы изменить порядок песен в плейлисте, перетяните песни, организовав их в нужном порядке. Если Вы не можете перетянуть песню, нажмите заголовок колонки над номерами. Вы не можете изменить порядок песен, если они систематизированы по одному из заголовков или если включена функция перемешивания. Чтобы выключить перемешивание, нажмите кнопку перемешивания:


Перемешивание песен

Вы можете настроить iTunes так, чтобы она воспроизводила песни, альбомы или коллекции (сборники фрагментов классических произведений) в произвольном порядке.

Способы перемешивания песен:

■

Чтобы включить или выключить перемешивание, нажмите кнопку перемешивания:

■

Чтобы выбрать способ перемешивания в iTunes – по песням, альбомам или коллекциям, выберите «Правка» > «Настройки», а затем выберите параметр «Перемешивание». Если Вы выбираете «Альбомы» или «Коллекции», iTunes воспроизводит песни в том порядке, в каком они появляются в альбоме или коллекции, и затем произвольно выбирает другие альбом или коллекцию.

■

Чтобы задать вероятность, с которой iTunes воспроизводит несколько подряд идущих песен одного и того же исполнителя или из одного и того же альбома, выберите «Правка» > «Настройки», нажмите «Воспроизведение» и затем перетяните бегунок «Смарт-перемешивание».

Когда перемешивание включено, Вы не можете перетянуть песни, чтобы изменить порядок плейлиста.


Создание пользовательского микса с помощью функции «Ди-джей»

iTunes может создать плейлист из произвольных песен медиатеки или какого-либо плейлиста. Вы можете в любое время редактировать этот «живой микс».

Чтобы создать «живой микс»:

Под пунктом «Плейлисты» нажмите «Ди-джей».

Чтобы выделить определенный плейлист (вместо медиатеки) для «живого микса», выберите его во всплывающем меню «Источник» в нижней части окна iTunes.

Выберите ряд воспроизводимых или планируемых песен, которое Вы хотите видеть в плейлисте.

Чтобы изменить порядок или добавить новые песни, перетяните их. Чтобы удалить песню, выделите ее и нажмите клавишу «Delete». Чтобы скрыть плейлист «Ди-джей», перейдите на вкладку «Основные» настроек iTunes.

Близкие темы

Создание смарт-плейлиста

Перемешивание песен


Воспроизведение песен повторно

Вы можете повторить одну песню, все песни медиатеки или плейлист.

Вот как можно повторно воспроизвести песни:

■

Чтобы повторить воспроизводимую в данную момент песню, выделите ее, и затем дважды нажмите кнопку «Повторить» (показана ниже), чтобы появилась цифра «1».

■

Чтобы повторить все песни медиатеки или плейлисты, выделите медиатеку или плейлист и затем один раз нажмите кнопку «Повторить», чтобы она была выделена голубым цветом.

■

Чтобы выключить повторение, нажимайте кнопку «Повторить», пока не исчезнет выделение.


Настройка iPod shuffle на воспроизведение песен с одинаковой громкостью звука

Вы можете настроить iPod shuffle на воспроизведение всех песен с одинаковой относительной громкостью звука.

Чтобы настроить iPod shuffle на воспроизведение всех песен с одинаковой громкостью звука:

Выберите «Правка»> «Настройки», нажмите «Воспроизведение» и пометьте «Проверка звука».

Примечание: Данная настройка приводит к установке одинакового уровня громкости для всей музыки и видео iTunes.

Подключите iPod shuffle к компьютеру.

Когда значок iPod shuffle появится в окне iTunes, выделите его.

Если вкладка «Настройки» не отображается, нажмите «Настройки».

Выберите «Включить проверку звука».

Близкие темы

Настройка максимального уровня громкости на iPod shuffle


Задание максимального уровня громкости в iPod shuffle

Вы можете сделать так, чтобы громкость iPod shuffle не превышала определенного уровня. Вы также можете заблокировать изменение этой настройки кем-либо, кто не знает пароль.

Для использования данной функции iPod shuffle должен быть оснащен самым новым ПО, которое Вы можете бесплатно загрузить с веб-сайта iPod:

Веб-сайт iPod

Чтобы установить ограничение максимальной громкости на iPod shuffle:

Установите на iPod shuffle желательную максимальную громкость.

Подключите iPod shuffle к компьютеру.

Когда значок iPod shuffle появится в окне iTunes, выделите его.

Если вкладка «Настройки» не отображается, нажмите «Настройки».

Отметьте пункт «Ограничить максимальную громкость».

Если Вы не видите этот параметр, на Вашем iPod shuffle нет необходимого программного обеспечения. Чтобы обновить программу, нажмите на вкладке «Обзор» и затем выберите «Обновить».

Перетяните бегунок на желательную максимальную громкость.

Первоначальная позиция бегунка соответствует громкости, которая была установлена на iPod shuffle, когда Вы ставили отметку на маркер «Ограничить максимальную громкость».

Чтобы при изменении этой настройки запрашивался пароль, нажмите замок и введите пароль.

Близкие темы

Настройка iPod shuffle на воспроизведение песен с одинаковой громкостью звука


Обогащение качества звука

Вы можете добавить глубину и оживить качество музыки, регулируя с помощью «Усилителя звука».

Чтобы отрегулировать «Усилитель звука»:

Выберите «Правка» > «Настройки», затем нажмите вкладку «Воспроизведение» в верхней части окна.

Убедитесь, что «Усилитель звука» выделен.

Чтобы увеличить или снизить влияние «Усилителя звука», перетяните движок.


Об эквалайзерах

В своей работе эквалайзер (EQ) во многом напоминает регуляторы высоких и низких частот стереосистем, но он еще более мощный и предоставляет больше возможностей.

С помощью эквалайзера iTunes Вы можете точно регулировать определенные частоты звукового спектра. Регулируя частоты, Вы можете настроить музыку для различных жанров, условий прослушивания (например, для различных комнат Вашего дома) и способов прослушивания (через акустические колонки или наушники). Настроить эквалайзер можно вручную или выбрать из более чем 20 наборов настроек, которые наиболее часто используются.

Чтобы открыть эквалайзер iTunes:

Выберите «Вид» > «Показать эквалайзер».

Расположенные по горизонтали числа в нижней части показывают спектр человеческого слуха в герцах (Гц). Низкие частоты (начиная с 32 Гц) представляют низкие звуки, а более высокие частоты соответствуют высоким звукам.

Расположенные по вертикали числа на каждой полоске показывают децибелы (дБ), единицы измерения громкости или интенсивности каждой частоты. Передвигая бегунки (также называемые «микшерами») вверх или вниз, Вы усиливаете или ослабляете звуки, которые слышите в этом частотном диапазоне.

Предусилитель – это вторичная регулировка громкости, применяемая ко всем частотам в равной степени. Вы можете уменьшить или увеличить громкость предусилителя, когда слушаете музыку, которая записана очень громко или очень тихо.

Близкие темы

Настройка звуковых частот

Сохранение настроек эквалайзера


Настройка звуковых частот

С помощью эквалайзера iTunes Вы можете настроить характеристики музыки, такие как нижние и высокие частоты. Вы можете настроить звук для различных жанров, комнат своего дома или определенных акустических колонок.

Чтобы регулировать звуковые частоты песни:

Выберите «Вид» > «Показать эквалайзер».

Выполните одно из следующих действий:

■

Выберите предварительную настройку во всплывающем меню.

■

Перетяните бегунок частот вверх или вниз, чтобы увеличить или уменьшить частоту (в децибелах).

Эти настройки эквалайзера применяются к воспроизводимой в настоящий момент песне.

Близкие темы

Об эквалайзерах

Сохранение настроек эквалайзера


Сохранение настроек эквалайзера

Вы можете вручную настроить эквалайзер iTunes и затем сохранить свои индивидуальные настройки эквалайзера, чтобы создать собственный «набор настроек» для повторного использования. Например, Вы могли бы создать набор настроек для различных комнат Вашего дома или различных жанров музыки.

Что создать индивидуальные настройки эквалайзера:

Выберите «Вид» > «Показать эквалайзер».

С помощью бегунков задайте нужные параметры для частот.

Выберите во всплывающем меню строку «Создать набор настроек эквалайзера» и затем введите имя для этого набора настроек.

Чтобы переименовать или удалить предварительную настройку, выберите во всплывающем меню команду «Редактировать список».

Близкие темы

Настройка звуковых частот


Просмотр видеофильмов и других видеофайлов

Просмотр видео

Включение и выключение скрытых титров

Просмотр обложек к музыке и видео

Включение визуальных эффектов
Установка плагинов
Использование буклетов в iTunes

Если не удается воспроизвести видео


Просмотр видео

Вы можете просматривать в iTunes видео следующих типов:

■

Видео, приобретенные в iTunes Store (их также можно просматривать в QuickTime-плеере).

■

Видеоподкасты, загруженные бесплатно из iTunes Store.

■

Видео, совместимые с QuickTime (такие как файлы с расширениями «.mov» или «.mp4»).

Существует несколько способов просмотра видео:

■

Чтобы просмотреть загруженное видео, дважды нажмите его в медиатеке или плейлисте.

По умолчанию фильм воспроизводится в главном окне iTunes. Вы можете управлять воспроизведением видео с помощью кнопок («Воспроизвести», «Громкость», «Перемотать назад» и т.д.) в верхнем левом углу окна iTunes.

■

Чтобы изменить размер экрана, выберите параметры в меню «Вид».

■

Чтобы изменить место по умолчанию, где появляются видео, выберите «Правка» > «Настройки», нажмите «Воспроизведение», убедитесь в наличии флажка перед «Показывать видео», а затем выберите параметр во всплывающем меню.

■

Чтобы просмотреть видео, совместимое с QuickTime, перетяните этот файл в окно iTunes, как обычно поступаете с песенным файлом.

Для воспроизведения приобретенных в iTunes Store видео на компьютере должна быть установлена самая новая версия QuickTime. С помощью узла Windows Update также убедитесь, что на компьютере установлен самый новый пакет обновления. Для получения более подробной информации о требованиях к системе нажмите ссылки внизу.

Открыть

Требования к системе для iTunes для Windows


Просмотр обложек к музыке и видео

Многие песни, альбомы и видео включают в себя обложки, которые появляются в окне просмотра обложек, когда объект воспроизводится или выделяется. Чтобы вывести на экран окно просмотра обложек, выберите «Вид» > «Показать обложку». Чтобы увидеть обложку в ее собственном окне, нажмите обложку.

Вы также можете просматривать объекты медиатеки iTunes, используя Cover Flow – визуальный способ просмотра медиатеки. Чтобы осуществить поиск с помощью Cover Flow, нажмите крайнюю правую кнопку «Вид»:

Способы использования Cover Flow:

■

Чтобы просмотреть коллекцию, перетяните бегунок линейки прокрутки или воспользуйтесь клавишами со стрелками на клавиатуре.

■

Чтобы воспроизвести объект, выберите его имя и нажмите кнопку воспроизведения.

■

Для просмотра Cover Flow в режиме полного экрана нажмите изображенную ниже кнопку. Чтобы выйти из режима полного экрана, повторно нажмите кнопку или нажмите клавишу «Escape».

Чтобы изменить картинку, отображаемую в панели обложек, когда видео выбрано, необходимо воспроизвести видео. Увидев кадр, который Вы хотите использовать в качестве обложки, нажмите фильм правой кнопкой мыши и выберите «Установить кадр-афишу».

Близкие темы

Добавление обложки к песням и другим объектам


Включение визуальных эффектов

Пользуйтесь визуализатором iTunes, чтобы наблюдать красочные световые шоу. Вы можете использовать визуализатор с музыкой или без нее; эффекты меняются в зависимости от воспроизводимой музыки.

Чтобы включить визуальные эффекты:

Выберите «Вид» > «Включить визуализатор».

Чтобы изменить параметры, выберите «Вид» > «Визуализатор»> «Параметры». Ваши подборка может не работать со всеми эффектами.

Чтобы развернуть визуализатор на весь экран, выберите «Вид» > «Полный экран». Чтобы выйти из полноэкранного режима, нажмите клавишу «Esc» или нажмите кнопкой мыши.

Чтобы увидеть список команд, которые Вы можете использовать для управления визуализатором, нажмите клавишу «?» или «H».

Близкие темы

Установка плагинов


Установка плагинов

Вы можете использовать в iTunes программы других производителей, называемые плагинами. Некоторые плагины, например, предоставляют другие визуальные эффекты.

Убедитесь, что любое устанавливаемое расширения предназначено для Windows (не для Mac OS).

Чтобы установить расширения:

Перетяните плагин в:

«Мои документы»/«Моя музыка»/iTunes/Plug-ins

Если папки iTunes и «Плагины iTunes» отсутствуют, Вы можете создать их.

Если Вы разрабатываете плагины для iTunes, Вы можете получить средства разработки ПО на веб-сайте, указанном ниже.

Открыть

Веб-сайт средств разработки ПО


Использование буклетов в iTunes

Некоторые альбомы, приобретаемые в iTunes Store, поступают с интерактивными буклетами или цифровыми буклетами. Вы можете приобретать и загружать эти буклеты как часть альбома или другого коммерческого предложения. Рядом с буклетом в iTunes Store и медиатеке iTunes имеется значок книги. Буклеты, файлы в формате PDF (Portable Document Format), обычно представляют собою электронную версию печатных документов, таких как примечания на вкладышах альбомов.

Чтобы открыть буклет:

Дважды нажмите файл.

Файл открывается в программе, используемой по умолчанию для просмотра PDF-файлов. Если у Вас нет программы для просмотра PDF-файлов, Вы можете загрузить Adobe Acrobat Reader с веб-сайта Adobe.

Открыть

Веб-сайт Adobe


Если не удается воспроизвести видео

Если Вы дважды нажали видео в iTunes, но оно не воспроизводится, проверьте следующее:

■

По умолчанию видео воспроизводятся в окне просмотра обложек в нижнем левом углу окна iTunes. Если Вы не видите окно просмотра обложек, выберите «Вид» > «Показать обложку».

■

Если Вы видите окно просмотра обложек, но видео не воспроизводится, перетяните окно iTunes, чтобы увидеть, не воспроизводится ли этот объект в отдельном окне. Чтобы увидеть список всех открытых окон iTunes, нажмите меню «Окно». Выделите видео, если оно находится в списке.

■

Если полоса над окном просмотра обложек показывает выделенный объект, нажмите ее, чтобы появилась надпись «Исполняется сейчас».

Редактировать подкасты, приобретенные в iTunes Store, нельзя. Видео, приобретенные в этом магазине, можно просматривать только в iTunes и «Плеере QuickTime».

Системные требования для воспроизведения видеозаписей, приобретенных в iTunes Store, смотрите в статье, приведенной ниже.

Открыть

Требования к системе для iTunes для Windows


Воспроизведение медиатеки iTunes на ТВ-устройстве

Синхронизация Apple TV с iTunes
Воспроизведение медиатеки iTunes на ТВ-устройстве с использованием Apple TV
Удаление Apple TV из Вашей медиатеки iTunes

Просмотр фотографий на ТВ-устройстве с использованием Apple TV
Воспроизведение Ваших собственных фильмов на ТВ-устройстве с использованием Apple TV
Подготовка фильмов для работы с Apple TV

Если Apple TV не появляется в iTunes


Синхронизация Apple TV с iTunes

Вы можете автоматически синхронизировать Apple TV с Вашей медиатекой iTunes. Таким образом, Вы сможете воспроизводить аудио и видео на ТВ-устройстве без необходимости включения компьютера и запуска iTunes.

Больший контроль над выбором объектов для синхронизации Вы получите, создав плейлист iTunes, содержащий объекты, которые Вы хотите синхронизировать, а затем синхронизировать с этим списком.

Чтобы синхронизировать Apple TV:

На Apple TV выберите «Настройки», затем – «Синхронизировать», «Включить синхронизацию» и запомните появившийся код-пароль.

В iTunes выберите «Apple TV» (в панели «Устройства») и введите код-пароль.

При необходимости введите регистрационную информацию.

В iTunes нажмите вкладки Apple TV («Фильмы», «Телепередачи» и т. д.), чтобы указать параметры синхронизации.

Если Apple TV уже содержит контент (если он предварительно был синхронизирован с другой медиатекой iTunes), он заменяется контентом из новой медиатеки iTunes.

При каждом изменении настроек синхронизации Apple TV синхронизируется с Вашей медиатекой iTunes. Чтобы немедленно обновить контент Apple TV, выберите «Файл» > «Синхронизировать».

Синхронизация происходит в следующем порядке: фильмы, телепередачи, музыка, подкасты, фотографии. Например, если Apple TV заполнен фильмами и телепередачами, то синхронизация музыки, подкастов или фотографий не происходит. Во время синхронизации контент удаляется из Apple TV в обратном порядке, по мере необходимости. Таким образом, приобретение нового фильма может привести к удалению фотографий и подкастов из Apple TV. Чтобы в первую очередь синхронизировать фотографии, выберите «Синхронизировать фотографии перед другими мультимедийными данными».

Для синхронизации с другой медиатекой iTunes в Apple TV выберите «Настройки» > «Синхронизация» > «Изменить медиатеку iTunes». Контент, имеющийся на Apple TV, заменяется контентом новой медиатеки.

Чтобы выключить синхронизацию, в Apple TV выберите «Настройки» > «Синхронизация» > «Выключить синхронизацию».

Вы можете осуществить потоковую передачу контента на Apple TV, независимо от того, включена ли синхронизация. Для получения инструкций нажмите данную ссылку:

Воспроизведение медиатеки iTunes на ТВ-устройстве с использованием Apple TV

Дополнительную информацию Вы найдете в руководстве пользователя Apple TV, прилагаемом к Вашему устройству Apple TV.

Примечание: Если Вы выполняете потоковую передачу видеоконтента на Apple TV во время синхронизации, синхронизация будет приостановлена до окончания потоковой передачи.

Открыть

Веб-сайт поддержки Apple TV


Воспроизведение медиатеки iTunes на ТВ-устройстве с использованием Apple TV

При наличии у Вас Apple TV Вы можете выполнять потоковое воспроизведение объектов из Вашей медиатеки iTunes на ТВ-устройстве. Вы также можете синхронизировать Apple TV с медиатекой iTunes. При этом контент будет автоматически загружаться на Apple TV.

Синхронизация Apple TV с iTunes

Если Apple TV синхронизирован с медиатекой iTunes, он уже настроен на потоковую передачу. Вы также можете осуществлять потоковое воспроизведение объектов из медиатеки iTunes, которая не была синхронизирована с Apple TV. Вы можете осуществлять потоковое воспроизведение из пяти медиатек iTunes, а также из медиатеки, с которой синхронизирован Apple TV.

Чтобы настроить Apple TV на потоковую передачу:

Убедитесь, что компьютер, с которого Вы хотите произвести потоковую передачу, включен, а iTunes открыта.

На Apple TV выберите «Источники», затем выберите «Соединить с новой iTunes» и запомните появившийся код-пароль.

В iTunes выберите Apple TV, используя «Нажмите, чтобы настроить» возле него, и введите код-пароль.

Во время потоковой передачи контента компьютер должен быть включен, а iTunes открыта. Если Вы выполняете потоковую передачу контента во время синхронизации Apple TV, синхронизация будет приостановлена до окончания потоковой передачи.

Вы можете производить потоковую передачу только из одной медиатеки iTunes одновременно. Чтобы произвести потоковую передачу из другой медиатеки, выберите «Источники» на Apple TV и выберите другой источник.

Дополнительную информацию Вы найдете в руководстве пользователя Apple TV, прилагаемом к Вашему устройству Apple TV.

Близкие темы

Если Apple TV не появляется в iTunes

Открыть

Веб-сайт поддержки Apple TV


Удаление Apple TV из Вашей медиатеки iTunes

Вы можете удалить устройство Apple TV, которое было добавлено в Вашу медиатеку iTunes (для этого необходимо ввести код-пароль Apple TV в iTunes).

Чтобы удалить Apple TV из Вашей медиатеки iTunes:

Выберите «iTunes» > «Настройки» и нажмите «Apple TV».

Выберите «Apple TV» и нажмите «Удалить Apple TV».

Если в панели источников iTunes периодически появляется «Apple TV», это означает, что iTunes обнаружила другие устройства Apple TV в Вашей локальной сети. Чтобы предотвратить это, выберите «iTunes» > «Настройки», нажмите «Apple TV» и убедитесь, что параметр «Поиск Apple TV» не выбран.

Дополнительную информацию Вы найдете в руководстве пользователя Apple TV, прилагаемом к Вашему устройству Apple TV.

Открыть

Веб-сайт поддержки Apple TV


Просмотр фотографий на ТВ-устройстве с использованием Apple TV

При наличии у Вас Apple TV Вы можете просматривать цифровые фотографии на ТВ-устройстве. Вы можете синхронизировать фотографии с компьютера на Apple TV (для получения инструкций нажмите ссылку ниже) или выполнить их потоковую передачу с компьютера.

Чтобы выполнить потоковую передачу на ТВ-устройство:

Настройте Apple TV на потоковую передачу фотографий из медиатеки iTunes на Вашем компьютере (для получения инструкций нажмите вторую ссылку ниже).

В iTunes нажмите «Фотографии».

Если Вы не видите Apple TV (в списке «Устройства») или вкладку «Фотографии», убедитесь, что Вы используете программное обеспечение Apple TV версии 1.1 или новее.

Выберите фотографии для потоковой передачи и нажмите «Применить».

Если Вы выбираете другой объект в панели источников iTunes (например, «Музыка») и Apple TV исчезает из списка, выберите эту медиатеку iTunes в качестве источника на Apple TV.

Близкие темы

Синхронизация Apple TV с iTunes

Воспроизведение медиатеки iTunes на ТВ-устройстве с использованием Apple TV


Воспроизведение Ваших собственных фильмов на ТВ-устройстве с использованием Apple TV

При наличии у Вас Apple TV Вы можете воспроизводить множество видеофильмов из Вашей медиатеки iTunes на ТВ-устройстве.

Видео Вашей медиатеки iTunes должно быть совместимо с Apple TV. Если после перетягивания видеофайла из Finder в окно iTunes видео не появляется в iTunes, оно не совместимо. Некоторые видеофайлы Вы можете сохранить в другом формате, чтобы использовать их с iTunes.

Любое видео, воспроизводимое на iPod, совместимо с Apple TV.

Ниже приведены способы сохранения версии видеофайла для использования его с iTunes и Apple TV:

■

Выберите фильм в iTunes, а затем выберите «Дополнения» > «Конвертировать выделенное для iPod».

■

При наличии у Вас QuickTime Pro откройте фильм в QuickTime-плеере и выберите «Файл» > «Экспорт». Выберите «Фильм на iPod/Apple TV». Дополнительную информацию Вы найдете в Справке QuickTime-плеера.

Дополнительную информацию Вы найдете в руководстве пользователя Apple TV, прилагаемом к Вашему устройству Apple TV.

Близкие темы

Подготовка фильмов для работы с Apple TV

Открыть

Веб-сайт поддержки Apple TV


Подготовка фильмов для работы с Apple TV

При наличии у Вас Apple TV Вы можете смотреть фильмы на ТВ-устройстве. Возможно, Вам потребуется преобразование некоторых фильмов для работы с Apple TV.

В iTunes выберите фильм (если фильм еще не помещен в Вашу медиатеку iTunes, перетяните файл фильма в окно iTunes).

Выберите «Дополнения» > «Конвертировать для Apple TV».

На преобразование фильма для Apple TV может уйти от нескольких минут до нескольких часов, в зависимости от Вашего компьютера, а также длины и контента фильма.

Исходный файл фильма остается в Вашей медиатеке iTunes.

Близкие темы

Воспроизведение собственных фильмов на ТВ-устройстве с использованием Apple TV


Если Apple TV не появляется в iTunes

Если Apple TV не отображается в окне iTunes (под заголовком «Устройства»), примите во внимание следующее:

■

Убедитесь, что устройство Apple TV включено и подсоединено к сети. Чтобы проверить сетевые настройки Apple TV, выберите «Настройки» > «Сеть».

■

Выберите «iTunes» > « Настройки», нажмите «Apple TV» и убедитесь, что выбран параметр «Поиск Apple TV».

Дополнительную информацию Вы найдете в руководстве пользователя Apple TV, прилагаемом к Вашему устройству Apple TV.

Близкие темы

Воспроизведение медиатеки iTunes на ТВ-устройстве с использованием Apple TV

Синхронизация Apple TV с iTunes

Открыть

Веб-сайт поддержки Apple TV


Создание плейлистов и запись CD

Создание плейлистов
Систематизируйте песни и фильмы с помощью списков, создавайте смарт-плейлисты, которые обновляются в соответствии с Вашими настройками, и используйте функцию «Ди-джей» для изменения порядка песен на ходу.
■
О плейлистах
■
Систематизация музыки и видео с помощью плейлистов
■
Создание смарт-плейлиста
■
Показать все
Запись CD или DVD
Создайте аудио-CD на основе плейлиста или создайте резервные копии музыки и видео на CD или DVD.
■
О записи CD и DVD
■
Создание собственных аудио-CD
■
Показать все
Совместное использование плейлистов
Делитесь своими плейлистами с помощью сети или публикуйте их в iTunes Store.
■
О совместно используемых медиатеках
■
Совместное использование медиатеки iTunes с другими компьютерами
■
Публикация плейлистов
■
Показать все


Создание плейлистов

О плейлистах
Систематизация музыки и видео с помощью плейлистов

Создание смарт-плейлиста
Создание пользовательского микса с помощью функции «Ди-джей»
Автоматическое создание плейлистов на основе приобретенных сборников

Удаление объектов из плейлиста
Поиск одинаковых объектов
Как узнать, в каком плейлисте находится объект

Систематизация плейлистов с помощью папок
Удаление плейлиста или папки


О плейлистах

Плейлист – это подборка песен и видео. Возможно, Вы захотите создать плейлисты, чтобы:

■

Систематизировать медиатеку iTunes.

■

Сделать подборку под определенное настроение или случай. Например, Вы бы могли создать плейлист для прослушивания на званом обеде, во время тренировок или свадьбы.

■

Записать песни на CD для прослушивания на CD-плеере.

■

Выделить определенные песни, чтобы делиться ими с другими пользователями Вашей локальной сети или синхронизировать с iPod.

Плейлисты могут включать в себя песни, подкасты, аудиокниги, видео и ссылки на радиостанции Интернета. (Вы можете прослушивать радиостанции из плейлистов лишь тогда, когда Вы подключены к Интернету.)

Существует три вида плейлистов:

Стандартный, созданный путем перетягивания объектов в список.

Смарт-плейлист, созданный на основе правил, заданных Вами. Смарт-плейлисты обновляются автоматически по мере изменения медиатеки.

«Ди-джей», или «живой микс», создан из случайно выбранных песен медиатеки или плейлиста.

На некоторых моделях iPod можно также создать плейлисты на iPod, когда он не подключен к компьютеру. Сведения о плейлистах «На ходу» см. в документации, прилагаемой к iPod.

Близкие темы

Создание смарт-плейлиста

Создание пользовательского микса с помощью функции «Ди-джей»

Систематизация музыки и видео с помощью плейлистов


Систематизация музыки и видео с помощью плейлистов

Вы можете создать списки песен, называемые «плейлистами». Возможно, Вы захотите создать плейлисты, чтобы подобрать песни под особое настроение, систематизировать песни по определенной теме или сгруппировать песни, которые Вы хотите записать на CD.

Кроме песен, плейлисты могут включать в себя аудиокниги, видео, подкасты, радиостанции Интернета, PDF-файлы и другие объекты. (Вы можете прослушивать радиостанции из плейлистов лишь тогда, когда Вы подключены к Интернету.)

Чтобы создать плейлист:

Выберите «Файл» > «Новый плейлист» или нажмите кнопку добавления (+) в нижнем левом углу окна iTunes.

Введите название плейлиста.

Нажмите «Музыка» (или другой объект под «Медиатекой») и затем перетяните объект в плейлист. Чтобы выделить несколько объектов, нажмите их, удерживая клавишу «Control» или «Shift».

Чтобы удалить объект из плейлиста, выделите его и нажмите клавишу «Delete» (при этом объект не удалится из медиатеки или с жесткого диска).

Совет: чтобы быстро создать плейлист, содержащий избранные песни, выделите их и затем выберите пункт меню «Файл» > «Новый плейлист из выбранного».

Вы также можете создать «Смарт-плейлисты», которые автоматически обновляются на основе правил, выбранных Вами, и можете систематизировать плейлисты с помощью папок.

Близкие темы

О плейлистах

Создание смарт-плейлиста

Систематизация плейлистов с помощью папок


Создание смарт-плейлиста

Вы можете создавать плейлисты, содержащие музыку определенного вида, песни с конкретными оценками или песни, которые соответствуют другим правилам. iTunes может автоматически обновлять эти плейлисты.

Например, Вы могли бы создать плейлист, размер которого не превышает 5 гигабайт (ГБ), и который включает в себя джазовые песни с лучшими оценками. Или Вы могли бы создать плейлист из песен, принадлежащих определенному исполнителю. Когда Вы импортируете новый CD этого исполнителя, эти песни могут автоматически добавиться в смарт-плейлист.

Чтобы создать смарт-плейлист:

Выберите «Файл» > «Новый смарт-плейлист».

Чтобы добавить песни, соответствующие определенным правилам, убедитесь, что выделен пункт «Соответствует следующему правилу» и затем выберите параметры во всплывающих меню. Чтобы еще добавить правила, нажмите кнопку добавления (+).

Совет. Чтобы скопировать правило, удерживайте нажатой клавишу Shift и нажмите кнопку «Добавить».

Чтобы создать плейлист определенной длины или размера, выберите пункт «Макс.» и задайте параметры.

Чтобы включать лишь песни, которые помечены флажками в медиатеке (и которые соответствуют Вашим правилам), поставьте флажок на «Подбирать только отмеченные песни».

Чтобы iTunes автоматически корректировал Ваш смарт-плейлист по мере добавления песен или удаления их из медиатеки, не забудьте поставить отметку на маркер «Оперативное обновление».

Чтобы создать смарт-плейлист, нажмите «ОК» и дайте название плейлисту.

Любые песни Вашей медиатеки, которые соответствуют Вашим правилам, добавляются в этот плейлист. На значке смарт-плейлиста изображена шестеренка.

Чтобы изменить смарт-плейлист, выделите его и выберите «Файл» > «Редактировать смарт-плейлист».

Близкие темы

Создание пользовательского микса с помощью функции «Ди-джей»

Оценка песен и других объектов


Автоматическое создание плейлистов на основе приобретенных сборников

Вы можете задать в iTunes автоматическое создание плейлистов при покупке сборников в iTunes Store, таких как iMix, присланных пользователями iTunes, и iTunes Essentials (любимые объекты, выбранные специалистами iTunes Store).

Чтобы автоматически создать плейлисты:

Выберите «Правка» > «Настройки» и нажмите вкладку «Хранение».

Отметьте пункт «Автоматически создавать плейлисты при покупке коллекций песен».


Удаление объектов из плейлиста

Вы можете удалить объект из плейлиста в любое время. Удаление объекта из плейлиста не приводит к его удалению из медиатеки iTunes (или на компьютере).

Чтобы удалить объект из плейлиста:

Выделите объект и нажмите клавишу «Delete».

Возможно, Вам не удастся удалить песни из смарт-плейлиста, для которого включен параметр «Живое обновление», т.к. такой плейлист постоянно обновляется.

Чтобы навсегда удалить запись из плейлиста и медиатеки, выделите ее и нажмите клавиши Shift-Delete.

Близкие темы

Создание смарт-плейлиста

Обновление опубликованного iMix


Поиск дубликатов объектов

Вы можете проводить поиск объектов, которые имеют одинаковые названия и одного и того же исполнителя.

Чтобы найти дубликаты:

Выделите объект под пунктами «Медиатека» или «Плейлист» и выберите «Вид» > «Показать дубликаты».

Чтобы снова увидеть все объекты, нажмите кнопку «Показать все» в нижней части окна iTunes.


Как узнать, в каком плейлисте находится объект

Вы можете посмотреть, в каком плейлисте находится песня или другой объект.

Чтобы посмотреть, в каком плейлисте находится песня:

Нажмите правой кнопкой мыши объект и выберите «Показать в плейлисте».

Подменю показывает плейлисты, включающие в себя этот объект. Вы можете выбрать плейлист из подменю, чтобы он открылся с выделенным в нем объектом.


Систематизация плейлистов с помощью папок

Чтобы легче было систематизировать песни, видео и другие объекты, Вы можете добавить папки под пунктом «Плейлисты». Создав папку, Вы можете добавить в нее плейлисты и другие папки. (Вы не можете добавлять отдельные песни или видео непосредственно в папку.)

Чтобы создать папку:

Выберите «Файл» > «Новая папка».

Введите имя для папки и нажмите клавишу «Return».

Перетяните плейлисты или другие папки в только что созданную папку, или перетяните саму эту папку в другую папку.

Чтобы переместить папку из другой папки на верхний уровень, перетяните ее в нижнюю часть окна iTunes.

Чтобы переименовать папку, дважды нажмите ее кнопкой мыши.

Близкие темы

Удаление плейлиста или папки


Удаление плейлиста или папки

Вы можете удалить плейлист или папку, созданные Вами. При удалении плейлиста из окна iTunes песни остаются в медиатеке и на жестком диске.

Чтобы удалить плейлист или папку:

Нажмите плейлист или папку, что выделить их, а затем нажмите клавишу «Delete».

Когда Вы удаляете папку, все содержащиеся в ней плейлисты и папки также удаляются.


Запись CD или DVD

О записи CD и DVD
Создание собственных аудио-CD
Создание собственных MP3 CD

Изменение интервала между песнями во время записи CD
Изменение скорости записи CD

Создание резервных копий медиатеки iTunes на CD или DVD
Покупка чистых CD и DVD
Печать вкладышей для CD и песен или списков песен альбомов

Если возникли проблемы при записи CD или DVD


О записи CD и DVD-дисков

С помощью iTunes Вы можете создать собственные диски, содержащие аудио- и видеофайлы из медиатеки iTunes.

Чтобы создать собственный CD или DVD, Вам нужны:

■

Компьютер, который может записывать диски, или внешний пишущий дисковод.

■

Плейлист iTunes, содержащий музыку и видео, которые Вы хотите записать на диск.

■

Чистый диск.

Если у Вас привод CD-RW (CD-пишущий, чтение-запись), то для создания аудио-CD или CD с данными для воспроизведения на компьютере можете использовать диски CD-R или CD-RW. Однако большинство стереосистем не распознают диски CD-RW. Чтобы изготовить CD, которые Вы сможете воспроизводить на своей стереосистеме и другой аппаратуре, используйте диски CD-R.

Если у Вас есть пишущий DVD-дисковод, Вы также можете записывать свои файлы на диски DVD-R, DVD-RW или DVD+RW (если Ваш дисковод поддерживает запись DVD-RW). Вы можете использовать DVD-диски для данных, но большинство коммерческих DVD-плееров не могут читать DVD с данными. ("RW" обозначает «чтение-запись» и означает, что диск можно стирать и использовать повторно.)

Количество песен, которое может вместить диск, зависит от того, как они закодированы. Стандартный аудио-CD (650 МБ) может содержать порядка 20 песен, диск MP3 – порядка 150, а CD с данными – порядка 185 AAC-файлов с песнями. DVD может вместить почти в пять раз больше песен, чем CD.

Фильмы, приобретенные в iTunes Store, нельзя записать на DVD или VCD, которые будут воспроизводиться на DVD-плеере или плеере для видео-CD.

Чтобы узнать, какие приводы работают с iTunes, посетите веб-сайт, указанный ниже.

Открыть

Веб-сайт поддержки iTunes


Создание собственных аудио-CD

Чтобы создать собственный CD, Вам нужны:

■

Компьютер со встроенным дисководом, которым может записывать CD (CD-RW или SuperDrive), или совместимым внешним накопителем. (Чтобы узнать, совместим ли Ваш привод, выберите «Правка» > «Настройки», нажмите вкладку «Дополнительно» и нажмите пункт «Запись». Если привод есть в списке, он совместим.)

■

Чистый CD. Если Вы планируете прослушивать этот CD на потребительском CD-плеере (не только на компьютере), Вам нужен чистый CD-R, а не CD-RW диск.

■

Плейлист iTunes, содержащий песни, которые Вы хотите записать на CD. На диск CD-R объемом 650 МБ Вы можете вместить около 74 минут музыки (примерно 20 песен). Некоторые диски могут вместить 80 минут (700 МБ) музыки. (Объем выделенного плейлиста можно увидеть в нижней части окна iTunes.) Инструкции по созданию плейлиста Вы найдете в справке, задав ключевые слова «создание списков песен».

Чтобы создать аудио-CD:

Выберите «Правка» > «Настройки», нажмите «Дополнительно» и затем «Запись».

В качестве «Формата диска» выберите «Аудио-CD».

Чтобы все песни диска воспроизводились с одинаковой громкостью, выберите пункт «Проверка звука вкл.».

Нажмите «ОК».

Выделите плейлист, содержащий песни, которые Вы хотите записать на CD, и убедитесь, что рядом с каждой из этих песен стоит отметка.

Нажмите «Записать CD» (в нижней части окна iTunes) и вставьте чистый диск.

Если в плейлисте больше песен, чем вместится на CD, iTunes записывает столько песен, сколько вместится на один диск, а затем просит вставить еще один диск, чтобы продолжить запись оставшихся песен.

Если плейлист включает в себя речевые программы Audible с метками глав, главы будут записываться в виде отдельных треков.

На запись аудио-CD может уйти несколько минут. Вы можете отменить запись, нажав крестик (X) рядом с индикатором выполнения (но если Вы используете диск CD-R, он станет непригодным для дальнейшего пользования).

Если плейлист содержит покупки iTunes Store, которые не являются песнями iTunes Plus, Вы можете записать этот плейлист на CD до семи раз.

Близкие темы

Права на использование покупок iTunes Store

Открыть

Статья Apple о дополнительных способах устранения неполадок во время записи


Создание собственных MP3-CD

С помощью iTunes Вы можете создавать CD с музыкой в формате MP3; песни на CD звучат так же хорошо, как и в iTunes. (MP3 – это высококачественный, стандартный для Интернета метод кодирования.) Вы можете слушать созданные Вами CD формата MP3 на специальных CD-плеерах или на компьютере.

Перед записью CD Вам необходимо создать плейлист, содержащий песни, которые Вы хотите записать. На диске CD-R объемом 650 МБ Вы можете хранить более 12 часов музыки, или примерно 150 песен. (Объем выделенного плейлиста можно увидеть в нижней части окна iTunes.) Если Вы планируете воспроизводить CD только на компьютере, можно воспользоваться и диском CD-RW.

Чтобы создать MP3-CD:

Выберите «Правка» > «Настройки», нажмите «Дополнительно» и затем «Запись».

Выберите MP3-CD в качестве «Формата диска» и нажмите «ОК».

Выделите плейлист, содержащий песни, которые Вы хотите записать на CD, и убедитесь, что рядом с каждой из песен стоит флажок.

Нажмите кнопку «Записать MP3-CD» (в нижней части окна iTunes).

Вставьте чистый диск и снова нажмите кнопку «Записать MP3-CD».

Если в плейлисте больше песен, чем вмещает CD, iTunes записывает столько песен, сколько вместится на один диск, а затем просит вставить еще один диск, чтобы продолжить запись оставшихся песен.

Если в плейлист включены песни в формате, отличном от MP3, например, песни, купленные в iTunes Store, они не запишутся на CD.

Песни, загруженные Вами из Интернета, могут отличаться по качеству, поскольку использовались другие форматы кодирования.


Изменение интервала между песнями во время записи CD

Записывая CD, Вы можете задать длину паузы между песнями.

Чтобы задать длину паузы между песнями:

Выберите «Правка» > «Настройки».

Нажмите «Дополнения» и затем «Запись».

Выберите нужную величину во всплывающем меню «Пауза между песнями».

Общее расчетное время, показанное в окне плейлиста, не учитывает паузы между песнями.


Изменение скорости записи CD

Во время записи CD iTunes автоматически подбирает скорость записи в соответствии с характеристиками чистого CD. Однако, если чистый CD предназначен для более медленной скорости, чем максимальная скорость Вашего дисковода, или если у Вас возникают трудности при создании CD, Вы, возможно, захотите изменить скорость записи, чтобы она соответствовала номинальным характеристикам CD.

Чтобы изменить скорость записи CD:

Выберите «Правка» > «Настройки», нажмите «Дополнительно» и затем «Запись».

Выберите максимальную скорость записи во всплывающем меню «Предпочтительная скорость».


Создание резервной копии медиатеки iTunes на CD или DVD-дисках

Вы можете без труда создать резервные копии медиатеки iTunes, плейлистов и покупок для их сохранности. Чтобы уменьшить количество дисков, необходимых для резервного копирования, iTunes может выполнять нарастающее резервное копирование (только объектов, добавленных или измененных с момента последнего резервного копирования).

Чтобы создать резервные CD или DVD-диски:

Выберите «Файл» > «Создать резервную копию на диске» и затем выберите подходящие параметры.

Вставьте чистый диск (CD-R, CD-RW, DVD-R или DVD-RW).

Нажмите «Сделать резервную копию».

iTunes записывает столько, сколько вмещается на один диск, а затем просит вставить следующий диск, чтобы продолжить запись оставшихся файлов.

Чтобы восстановить резервные файлы, вставьте резервный диск, выберите «Файл» > «Сделать резервную копию на диске» и затем нажмите «Восстановить».

Программы, приобретенные на веб-сайте Audible, резервному копированию не подлежат.

Диски, созданные с помощью функции резервного копирования iTunes, можно использовать только для восстановления; их нельзя воспроизвести на CD или DVD-плеере.


Покупка чистых CD и DVD-дисков

Вы можете заказать чистые CD с помощью iTunes.

Чтобы купить чистые диски:

Выберите «Справка» > «Магазин iTunes».

Чтобы изготовить аудио-CD, которые подходят для большинства стереосистем, используйте диски CD-R. Диски CD-RW обычно работают только в компьютерах.

Чтобы создать CD с MP3-файлами для воспроизведения на компьютере или CD-плеере формата MP3, используйте диск CD-R; некоторые MP3-плееры воспринимают и диски CD-RW.

Если на Вашем компьютере есть пишущий DVD-дисковод, Вы можете создавать резервные копии файлов на дисках DVD-R или DVD-RW. DVD-диски, которые Вы создаете с помощью iTunes, пригодны только для компьютера (но не для DVD-плееров).


Печать вкладышей для CD, а также списков песен или альбомов

Вы можете распечатать список песен медиатеки или выделенного плейлиста, чтобы использовать в качестве вкладыша для украшения футляра CD, или просто иметь список песен или альбомов.

Чтобы распечатать вкладыш для CD или список песен и альбомов:

Выделите медиатеку или плейлист и выберите «Файл» > «Напечатать».

Выделите параметр «Напечатать».

Выберите тему во всплывающем меню «Тема» и нажмите «Напечатать».

Вы можете предварительно просмотреть каждую тему, нажав ее.


Если возникли проблемы при записи CD или DVD

Вот на что надо обратить внимание, и что попытаться сделать:

■

Убедитесь, что Вы пытаетесь записать плейлист (список песен). Вы не можете записать диск непосредственно из медиатеки, радио, совместно используемого плейлиста или iPod. Дополнительную информацию Вы найдете в справке, задав для поиска ключевые слова «создание плейлиста».

■

Если Вы записываете CD или DVD, но необходимые Вам песни не копируются, или если ничего не происходит, когда Вы нажимаете кнопку «Записать диск», убедитесь, что эти песни отмечены в плейлисте.

■

Некоторые приводы CD-RW не работают с iTunes. Чтобы узнать, совместим ли привод, выберите «Правка» > «Настройки», нажмите вкладку «Дополнительно» и пункт «Запись». Если привод есть в списке, он работает с iTunes. Если привода нет в списке, он, по-видимому, не поддерживается, или не установлен подходящий драйвер. Чтобы установить соответствующие драйверы, переустановите iTunes.

■

Проверьте правильность выбранного формата диска: выберите «iTunes» > «Настройки», нажмите «Дополнения» и затем – «Запись». Чтобы создать CD с помощью аудиофайла любого вида, поддерживаемого iTunes (MP3, AAC, AIFF и т.д.), выберите строку «CD или DVD-диск данных». Если Вы пытаетесь записать файлы AAC, убедитесь, что не выбрана строка MP3-CD.

■

Если в плейлист входят покупки из iTunes Store, Вы, наверное, превысили допустимое количество (семь) записей с помощью данного плейлиста.

■

Если запись CD останавливается на определенной песне, плейлист, по-видимому, содержит покупки из iTunes Store, которые не были авторизованы для воспроизведения на данном компьютере. Чтобы авторизовать компьютер, дважды нажмите купленную песню (на которой остановилась запись CD) и введите информацию об учетной записи, с помощью которой приобретена данная песня. Вы можете авторизовать до пяти компьютеров одновременно. Чтобы узнать подробнее, поищите в справке по ключевому слову «авторизация».

■

Если чистый CD или DVD не появляется в окне iTunes, или если Ваши настройки записи не сохраняются, проверьте, есть ли у Вас соответствующие права для записи CD на компьютере.

■

Если компьютер или дисплей может перейти в спящий режим во время записи CD, попробуйте увеличить время до перехода в спящий режим на панели управления «Электропитание».

■

Если записанный CD запинается во время воспроизведения на внешнем CD-RW-дисководе, попробуйте прослушать его с помощью внутреннего дисковода или стереосистемы.

■

Если Вам не удается записать CD, а внешний дисковод перестал реагировать, выключите его и запустите снова.

■

С помощью узла Windows Update убедитесь, что на компьютере установлен самый последний пакет обновления.

■

Проверьте на сайте производителя Вашего компьютера или дисковода наличие обновлений для встроенного ПО и установите установите все, что положено для Вашего компьютера и CD- или DVD-дисковода.

■

Даже если компьютер новый, убедитесь, что на нем установлены самые свежие драйверы для звуковой и видеокарты и для остального периферийного оборудования. Проверьте наличие обновлений на сайтах производителей.

■

Попробуйте использовать другую торговую марку или другой тип диска (например, CD-RW вместо CD-R).

■

Попробуйте выбрать меньшую скорость записи (выберите «Правка» > «Настройки», нажмите «Дополнительно» и затем «Запись»).

■

Фильмы, приобретенные в iTunes Store, нельзя записать на DVD или VCD, которые будут воспроизводиться на DVD-плеере или плеере для видео-CD.

Чтобы узнать больше об устранении неполадок, нажмите ссылки внизу.

Открыть

Веб-сайт поддержки iTunes

Статья Apple о дополнительных способах устранения неполадок во время записи


Совместное использование плейлистов

О совместно используемых медиатеках
Совместное использование медиатеки iTunes с другими компьютерами
Поиск общих медиатек
Выключение общего доступа

Публикация плейлистов
Обновление опубликованного iMix

Сохранение копии плейлистов
Использование информации о песне в других программах

Если Вы не видите медиатек общего пользования


О совместно используемых медиатеках

Если Ваш компьютер подключен к другим компьютерам в Вашем доме или офисе с помощью проводной или беспроводной сети, Вы можете делиться медиатекой iTunes с пятью или менее такими компьютерами. iTunes Может также искать медиатеки общего доступа в Вашей сети и отображать их в iTunes.

Вы можете слушать песни общего доступа или смотреть видео общего доступа, но Вы не можете добавлять их в свою медиатеку или плейлисты, копировать в iPod или записывать на CD. Вы можете также делиться аудиокнигами, приобретенными в iTunes Store, но не можете поделиться речевыми программами Audible, загруженными с Audible.com, или звуковыми файлами QuickTime.

Чтобы поделиться музыкой или видео, приобретенными в iTunes Store, Вы должны авторизовать компьютер для воспроизведения этих покупок; Вы можете авторизовать до пяти компьютеров одновременно.

Вы можете также поделиться плейлистами с друзьями, опубликовав его в виде iMix в iTunes Store. Посетители Store могут увидеть песни из Вашего iMix и прослушать анонс любой песни, имеющейся в iTunes Store.

Общий доступ предназначен исключительно для личного пользования, и возможно только для компьютеров из одной и той же подсети.

Инструкции по общему доступу к музыке и публикации плейлистов можно найти в справке поиском по ключевым словам «общий доступ» или «публикация».


Совместное использование медиатеки iTunes с другими компьютерами

Если Ваш компьютер подключен к другим компьютерам через локальную сеть, Вы можете делиться записями своей медиатеки и плейлистами с пятью или менее такими компьютерами (в одной и той же подсети).

Чтобы поделиться своими объектами с другими компьютерами:

Выберите «iTunes» > «Настройки», нажмите «Общий доступ» и отметьте «Открыть в локальной сети общий доступ к моей медиатеке».

Выделите объекты, которые Вы хотите использовать совместно.

Чтобы потребовать от пользователей вводить пароль, прежде чем они увидят объект, которым Вы хотите поделится, выберите пункт «Требовать пароль» и введите пароль.

Чтобы другие видели объекты, которыми Вы делитесь, должен быть включен Ваш компьютер и открыта программа iTunes.

Если Вы предпочитаете предоставить общий доступ ко всей Вашей медиатеке, ее название появится в окне источников iTunes (под заголовком «Общий доступ») на других локальных компьютерах (находящихся в той же подсети), настроенных на поиск медиатек с общим доступом. Чтобы изменить имя, видимое для других пользователей, выберите «Правка» > «Настройки», нажмите «Основные» и введите имя в поле «Имя в сети».

Вы можете делится фильмами в формате MP3, Apple Lossless, AIFF, WAV и файлами AAC а также ссылками на радиостанции; Вы не можете делится программами, приобретенными в Audible.com или звуковыми файлами QuickTime.

Музыка, которой Вы делитесь, предназначена исключительно для индивидуального использования.

Близкие темы

Поиск общих медиатек

Выключение общего доступа


Поиск общих медиатек

Если Ваш компьютер подключен к другим компьютерам через локальную сеть (проводную или беспроводную), Вы можете искать музыку, предоставляемую для общего доступа другими пользователями сети (в той же подсети).

Чтобы искать общую музыку:

Выберите «Правка» > «Настройки».

нажмите «Общий доступ» и затем отметьте «Искать общие медиатеки».

Медиатеки и плейлисты общего доступа появляются под пунктом «Общий доступ» в окне iTunes.

Вы можете видеть видеофайлы, файлы в форматах MP3, Apple Lossless, AIFF, WAV и AAC, а также общие ссылки на радиостанции. Предоставление общего доступа к программам, приобретенным на веб-сайте Audible или к звуковым файлам QuickTime невозможно.

Близкие темы

Совместное использование медиатеки iTunes с другими компьютерами

О совместно используемых медиатеках

Если Вы не видите медиатек общего пользования


Выключение общего доступа

Вы можете выключить общий доступ, чтобы другие компьютеры Вашей сети не могли искать или прослушивать песни Вашей медиатеки или плейлисты.

Чтобы выключить общий доступ к музыке:

Выберите «Правка» > «Настройки», затем нажмите вкладку «Общий доступ» в верхней части окна.

Снимите флажок «Открыть в локальной сети общий доступ к моей медиатеке» и нажмите «ОК».

Близкие темы

Поиск общих медиатек

О совместно используемых медиатеках


Публикация плейлистов

Вы можете делиться своими плейлистами с другими людьми, публикуя их в iTunes Store. Опубликованные плейлисты называются iMix.

iMixes содержат 30-секундные фрагменты песен для предварительного прослушивания, доступных в iTunes Store. Песни, которых нет в iTunes Store, не появляются в iMix.

Чтобы опубликовать свой iMix:

Выделите плейлист, который Вы хотите опубликовать как iMix, и выберите «Файл» > «Создать iMix».

Введите запрашиваемую информацию о плейлисте и нажмите кнопку «Опубликовать».

Чтобы обновить опубликованный iMix, нажмите стрелку рядом с этим плейлистом. (Изменения, сделанные Вами в опубликованном iMix, не обновляются автоматически в iTunes Store.)

Близкие темы

О совместно используемых медиатеках

Совместное использование медиатеки iTunes с другими компьютерами

Обновление опубликованного iMix


Обновление опубликованного iMix

Чтобы обновить опубликованный iMix, нажмите стрелку рядом с этим плейлистом. Вы можете также редактировать описание или заголовок iMix или удалить iMix из iTunes Store.

Вот как можно изменить опубликованный iMix:

■

Чтобы обновить iMix, выделите плейлист, нажмите стрелку справа от плейлиста, и затем нажмите «Обновить iMix». Внесите необходимые изменения и нажмите кнопку «Опубликовать».

■

Чтобы увидеть Ваш iMix в том виде, в котором он появляется в iTunes Store, нажмите стрелку справа от плейлиста.

■

Чтобы увидеть перечень плейлистов, которые Вы опубликовали как iMix или удалили из iTunes Store, зарегистрируйтесь в iTunes Store и нажмите «Посмотреть уч. зап.».

Если стрелки справа от плейлиста не видно, проверьте, чтобы на вкладке «Основные» настроек iTunes был отмечен маркер «Показывать ссылки на iTunes Store».

Близкие темы

Публикация плейлистов

Регистрация или отмена регистрации в iTunes Store


Сохранение копии плейлистов

Вы можете экспортировать плейлист и импортировать его на другой компьютер, чтобы у Вас был один и тот же плейлист в обоих местах. Вы можете также экспортировать плейлист, чтобы сохранить его копию.

Экспортированные плейлисты содержат список объектов плейлиста; сами песни или видео в них не включаются.

Способы архивирования или использования плейлистов на другом компьютере:

■

Чтобы архивировать отдельный плейлист или воспользоваться им в iTunes на другом компьютере, выделите этот плейлист (под пунктом «Плейлисты»), выберите «Файл» > «Экспорт», и выберите XML во всплывающем меню «Формат».

■

Чтобы сохранить копию всех плейлистов, выберите «Файл» > «Экспортировать медиатеку». Экспортированная информация сохраняется в формате XML.

■

Чтобы импортировать плейлист iTunes, выберите «Файл» > «Импортировать». Импортированный плейлист включает в себя лишь песни и видео, которые уже есть в Вашей медиатеке iTunes. Недоступные объекты удаляются из него.

Близкие темы

Использование информации о песне в других программах

Совместное использование медиатеки iTunes с другими компьютерами

Публикация плейлистов


Использование информации о песнях в других программах

Вы можете сохранить все информацию о песнях в плейлисте или медиатеке в виде текстового или XML-файла, чтобы ее можно было импортировать в базу данных или использовать в другой программе. Вы можете также скопировать информацию об одной песне в другую программу.

Способы переноса информации о песнях в другие программы:

■

Чтобы экспортировать всю информацию о песнях в текстовый файл, выделите «Музыку» или плейлист, затем выберите пункт меню «Файл» > «Экспортировать список песен». Проверьте, чтобы из всплывающего меню «Сохранить в виде» был выбран пункт «Текстовые файлы».

Экспортируется вся информация из окна «Свойства» каждой песни, а не просто поля, отображаемые в данный момент в медиатеке или плейлисте.

■

Чтобы скопировать информацию (колонок, которые отображены) только для одной песни, выделите ее и выберите «Правка» > «Копировать», и затем в другой программе (например, в электронном письме или текстовом документе) выберите «Правка» > «Вставить».


Если Вы не видите медиатек общего пользования

Другие пользователи в Вашей локальной сети могут предоставлять Вам доступ к медиатекам iTunes. Вы можете просматривать и прослушивать объекты из медиатек общего доступа, выбирая их в окне iTunes.

В случае если Вы не видите никаких объектов в «Общий доступ», проверьте следующее:

■

Убедитесь, что в панели «Общий доступ» настроек iTunes выбран параметр «Искать медиатеки с общим доступом».

■

Убедитесь, что треугольник возле «Общий доступ» обращен вниз (нажмите треугольник).

■

Если Вы по-прежнему не видите медиатеки с общим доступом, то, возможно, в Вашей локальной сети нет компьютеров, на которых включен общий доступ.

Близкие темы

Совместное использование медиатеки iTunes с другими компьютерами

Поиск общих медиатек


Настройте медиатеку iTunes

Редактирование информации о музыке и видео
Добавляйте названия песен, имена исполнителей и т.д. к музыке и видео, чтобы проще было просматривать свою медиатеку и вести в ней поиск.
■
Редактирование информации о песне и CD
■
Советы по использованию информации о CD
■
Показать все
Настройка окна iTunes
Скройте или покажите объекты окна в iTunes, уменьшите окно iTunes в «мини-плеер», и сортируйте объекты по заголовкам колонок.
■
Выбор отображаемой информации
■
Уменьшение окна iTunes
■
Показать все
Управление музыкальными и видеофайлами
Задайте, как и где iTunes будет хранить Ваши музыкальные файлы и видеофайлы.
■
Поиск места, где хранятся файлы iTunes
■
Сортировка песен в медиатеке или плейлисте
■
Использование нескольких медиатек iTunes
■
Показать все


Редактирование информации о музыке и видео

Редактирование информации о песне и CD
Рекомендации по использованию информации о CD
Оценка песен и других объектов
Добавление обложки к песням и другим объектам
Ввод и просмотр текстов песен

Поиск информации о CD в Интернете
Отправка информации о CD в Gracenote CDDB

Сохранение копии песни в файле другого формата
Исправление названий песен, состоящих из необычных символов

Если после импорта из другой программы названия песен искажены


Редактирование информации о песне и CD

Когда Вы вставляете CD, iTunes автоматически находит и доставляет информацию о CD и песнях на нем (если Вы подключены к Интернету).

Вы можете также самостоятельно ввести информацию в iTunes или изменить ту, которая была извлечена компьютером. Чтобы изменить название песни, имя исполнителя или название альбома, выделите этот объект, нажмите клавишу «Enter» и введите с помощью клавиатуры новое название или имя.

Чтобы отредактировать информацию о песни или CD:

Выделите песню или CD, которые хотите отредактировать, и выберите «Файл» > «Свойства» (или нажмите клавиши Control-I).

Нажмите «Свойства» и внесите необходимые изменения.

Если в окне «Свойства» не появляется никакой информации, выберите «Дополнения» > «Получить имена дорожек CD», чтобы извлечь доступную информацию о песне (Вы должны быть подключены к Интернету).

По умолчанию, изменение информации в iTunes меняет и имя файла на жестком диске. Чтобы внести изменения в iTunes, не изменяя файлы на жестком диске, выберите «Правка» > «Настройки», нажмите «Дополнительно», нажмите «Общие» и снимите отметку с маркера «Сохранять информацию о песнях в папке «Музыка iTunes»»."

iTunes извлекает информацию о CD из Gracenote CDDB (базы данных CD). Чтобы узнать подробнее, посетите веб-сайт Gracenote.

Открыть

Веб-сайт Gracenote


Советы по использованию информации о CD

Информация об объектах, имеющихся в Вашей медиатеке, например, исполнители и другая информация песен, находится в окне информации об объектах (выберите объект, а затем – «Файл» > «Информация»). Вы можете использовать эту информацию для сортировки объектов в Вашей медиатеке или для создания плейлистов. Вы даже можете изменить информацию в соответствии с Вашими потребностями.

Например, Вы можете:

■

Сгруппировать отдельные части на CD с классической музыкой в единое произведение, указав часть (например, «Концерт для фортепьяно с оркестром до минор, оп. 25») в поле группировки.

■

Сгруппировать песни, входящие в сборник, в Вашей медиатеке, поставив флажок перед параметром «Часть сборника». Затем выберите «iTunes» > «Настройки», нажмите «Основные» и выберите «Сгруппировать по группам при просмотре».

■

Идентифицировать отдельных исполнителей в альбоме «tribute album» (т.е. в альбоме, посвященном какому-либо исполнителю) в поле «Исполнитель», а затем ввести «разные» в поле «Исполнитель альбома».

■

Создать собственную жанровую категорию, выбрав «Произвольная» во всплывающем меню жанра.

■

Изменять порядок воспроизведения дорожек на CD, изменяя номера в полях номеров дорожек.

■

Создавать смарт-плейлисты, включающие песни со скоростью, подходящей для Ваших тренировок. Для этого Вам необходимо указать количество бит в минуту в поле «Темп».

Близкие темы

Редактирование информации о песне и CD

Поиск информации о CD в Интернете

Создание смарт-плейлиста

Выбор отображаемой информации

Сортировка песен в медиатеке или плейлисте


Оценка песен и других объектов

Вы можете давать оценку песне, альбому, видео, подкасту или другому объекту, чтобы показать, насколько они Вам нравятся. С помощью этих оценок Вы можете автоматически создавать плейлисты или сортировать и просматривать Вашу медиатеку.

Для отображения колонки рейтинга (для песен) или рейтинга альбомов нажмите «Вид» > «Параметры показа» и выберите необходимые параметры.

Чтобы назначить оценку:

Выберите объекты, которым Вы хотите дать оценку, и затем нажмите или перетяните в колонке рейтинга для добавления или удаления звезд.

Когда Вы даете оценку альбому, всем песням данного альбома будет присвоен одинаковый рейтинг. Вы можете изменить рейтинг, добавив или удалив звезды с помощью нажатия или перетягивания. Если Вы устанавливаете рейтинг дорожек, а не альбома, iTunes отображает в качестве рейтинга альбома среднюю величину оценок песен. Звезды, присваиваемые iTunes, состоят только из контура; звезды, присваемые Вами, являются заполненными фигурами.

Вы также можете повысить рейтинг с помощью нажатия правой кнопки мыши или выбрав «Файл» > «Рейтинг».

Близкие темы

Создание смарт-плейлиста


Добавление обложки к песням и другим объектам

Музыка и видео, покупаемые в iTunes Store, поступают со своими обложками. Вы можете добавить собственные обложки к песням и другим объектам своей медиатеки.

Добавить можно многие виды файлов со статическими изображениями, включая JPEG, PNG, GIF, TIFF и Photoshop. Прежде чем добавлять обложки, Вы должны преобразовать файлы WAV в другой формат.

Обложка появляется в окне просмотра обложек (в нижнем левом углу окна iTunes), когда объект выделяется или воспроизводится. Чтобы вывести на экран окно просмотра обложек, выберите пункт меню «Вид» > «Показать обложку» или нажмите эту кнопку:

Show Artwork button

Существуют следующие способы добавления обложек к песням:

■

Чтобы добавить обложку к одному объекту, выделите его в медиатеке iTunes и перетяните файл обложки в окно просмотра обложек. (Вы также можете скопировать и вставить.)

■

Чтобы добавить обложку к нескольким объектам, выделите их, выберите «Файл» > «Свойства» и нажмите «Обложка». Чтобы добавить обложку к выделенным объектам, нажмите кнопку добавления (или перетяните файл обложки с Рабочего стола в окно обложки). Чтобы добавить обложку к следующему объекту, нажмите кнопку «Следующая».

■

Чтобы добавить одну и ту же обложку к нескольким объектам, нажмите нужные объекты, удерживая клавишу «Command», выберите «Файл» > «Свойства», нажмите «Обложка» и перетяните файл обложки в окно обложек.

■

Чтобы добавить к песне обложку, состоящую из нескольких частей, перетяните в одно и то же окно обложки нужное число обложек.

■

Чтобы получить обложки альбомов в Вашу медиатеку, выделите эти песни и выберите «Дополнительно» > «Получить обложку альбома». Песня должна быть доступна в iTunes Store.

■

Чтобы iTunes автоматически загружала обложку альбома, когда Вы импортируете CD или добавляете песни с отсутствующей обложкой, выберите «Правка» > «Настройки», нажмите «Общие», и выберите загрузку обложки альбома.

Вы также можете просмотреть объекты по обложкам с помощью Cover Flow. (Чтобы получить подробные сведения, нажмите приведенную ниже ссылку «Просмотр обложек к музыке и видео».)

Близкие темы

Сохранение копии песни в файле другого формата

Просмотр обложек к музыке и видео


Ввод и просмотр текстов песен

Вы можете помещать тексты песен в iTunes и затем просматривать их в любое время.

Чтобы ввести слова песни:

Выделите песню и выберите «Файл» > «Свойства».

Нажмите «Тексты» и введите слова песни.

Чтобы просмотреть уже введенные тексты песен, выделите песню, выберите «Файл» > «Свойства» и затем нажмите «Тексты».

Вы можете просматривать тексты песен на некоторых моделях iPod, если они введены с помощью iTunes. Убедитесь, что в iPod сделаны самые последние обновления программного обеспечения. Подробные сведения см. в документации, прилагаемой к iPod.

Файлы некоторых видов, такие как WAV и файлы QuickTime, не поддерживают редактирование текстов песен.


Поиск информации о CD в Интернете

Когда Вы вставляете CD в компьютер, iTunes ищет информацию о нем (название, исполнитель, название песен и т.п.) в Интернете (в базе данных, называемой Gracenote CDDB). Если Вы подключены к Интернету, и такая информация имеется, iTunes извлекает ее.

Если у Вас нет постоянного подключения к Интернету, Вы все же можете импортировать песни в медиатеку (они будут называться «Дорожка 01», «Дорожка 02» и т.д.). Позже, когда Вы подключитесь к Интернету, iTunes может извлечь информацию для всех Ваших CD сразу.

Чтобы найти информацию о CD в Интернете:

Убедитесь, что Вы подключены к Интернету.

Выделите CD или импортированную песню под названием «Дорожка 01».

Выберите «Дополнения» > «Получить имена дорожек CD».

Если для CD обнаружено более одной записи базы данных (это происходит, если более одного человека послали в Gracenote CDDB информацию об одном и том же CD), выберите одну из них. Если она не верна, выберите еще раз «Дополнения» > «Получить имена дорожек CD» и выберите другую запись базы данных. Если и она не верна, Вы можете самостоятельно отредактировать эту информацию.

Близкие темы

Редактирование информации о песне и CD

Отправка информации о CD в Gracenote CDDB

Открыть

Веб-сайт Gracenote


Отправка информации о CD в Gracenote CDDB

Если Вы вставляете CD, когда компьютер подключен к Интернету, и песни появляются под названиями «Дорожка 01», «Дорожка 02» и т.д., то в Gracenote CDDB (базе данных CD) нет информации об этом CD. Вы можете ввести в iTunes информацию о песне и затем отослать ее в Gracenote, чтобы другие смогли воспользоваться результатами Вашего труда.

Чтобы отправить информацию о CD в Gracenote CDDB:

Выделите CD и выберите «Файл» > «Свойства».

Нажмите «Свойства» и введите информацию о CD.

Чтобы отправить информацию в Gracenote, выберите «Дополнения» > «Предоставить имена дорожек CD».

Не отправляйте информацию о пользовательских CD, которые Вы создали, так как другие не смогут воспользоваться ею.

Близкие темы

Редактирование информации о песне и CD

Исправление названий песен, состоящих из необычных символов

Открыть

Веб-сайт Gracenote


Сохранение копии песни в файле другого формата

Вы можете преобразовать файл песни в другой формат, сохранив копию оригинала. Например, Вы можете сохранить копию песни, хранящейся в сжатом виде в файле, например, MP3 или AAC, в несжатом формате (AIFF или WAV).

Преобразуя файл из сжатого в несжатый формат (например, из MP3 в AIFF), Вы не заметите какого-либо ухудшения качества звука. Однако при преобразовании из одного сжатого формата в другой (например, из MP3 в AAC), Вы можете заметить ухудшение качества звука. Если Вы хотите перекодировать свои музыкальные файлы в другой формат, лучше всего заново импортировать эту музыку из оригинала, используя новый формат кодирования файлов.

Важно: За исключением песен iTunes Plus, покупки iTunes Store не могут быть преобразованы.

Чтобы преобразовать формат файла песни:

Выберите «Правка» > «Настройки», нажмите «Дополнительно» и затем – «Импорт».

Во всплывающем меню «Импортировать с помощью» выберите формат, в который хотите преобразовать песню, затем, чтобы сохранить настройки, нажмите «ОК».

Выберите одну или несколько песен в медиатеке и выберите «Дополнительно» > «Преобразовать выделенное в»

Чтобы преобразовать все песни в папке или на диске, удерживайте нажатой клавишу «Shift» и выберите «Дополнительно» > «Преобразовать выделенное в», затем выберите папку или диск, содержащие песни, которые Вы хотите преобразовать.

В Вашей медиатеке останутся песни в оригинальном формате и появятся новые, преобразованные песни.


Исправление названий песен, состоящих из необычных символов

Если название песни и информация о ней отображаются неправильно, то файл, вероятно, создан с помощью программы, которая хранит информацию не так, как iTunes. Возможно, Вам удастся разрешить эту проблему путем преобразования тегов информации о песне (ID3-тегов) в другой формат хранения.

Преобразование ID3-тегов полезно также для песен с информацией на языках, использующих нелатинский алфавит, или если Вы хотите применить MP3-файлы в другой программе, использующей иной формат.

Чтобы изменить формат тегов информации о песне:

Выделите песни, которые Вы хотите преобразовать.

Выберите «Дополнения» > «Конвертировать ID3-теги».

Выберите версию ID3 во всплывающем меню.

Близкие темы

После импорта из другой программы названия песен искажены


Если после импорта из другой программы названия песен искажены

Если название песни и информация о ней отображаются неправильно, то файл, вероятно, создан с помощью программы, которая хранит информацию не так, как iTunes. Возможно, эту проблему удастся устранить, вернув прежний вид символам Unicode в тегах песни.

Чтобы вернуть прежний вид символам Unicode:

Выделите песню и выберите «Дополнения» > «Конвертировать ID3-теги».

Для выбора нескольких песен нажмите их, удерживая клавишу «Command».

Нажмите «Вернуть Unicode».

Чтобы изменить информацию к прежнему виду, еще раз выберите «Вернуть Unicode».


Настройка окна iTunes

Уменьшение размера окна iTunes
Выбор информации, которая будет отображаться
Предотвращение появления объектов в окне iTunes
Показ или сокрытие iTunes MiniStore

Просмотр обложек к музыке и видео
Добавление обложки к песням и другим объектам
Сортировка песен в медиатеке или плейлисте
Перемещение колонок и изменение их размеров

Если Вы не видите искомое в окне iTunes


Уменьшение размера окна iTunes

Вы можете свернуть окно iTunes в «мини-плеер», который показывает лишь кнопки управления воспроизведением и статус. Вы также можете сделать так, чтобы окно мини-плеера находилось поверх всех остальных окон, или свернуть его, чтобы убрать в панель задач или в область уведомлений Windows.

Вот как можно сжать или расширить окно iTunes:

■

Чтобы сжать окно iTunes в плавающее окно мини-плеера, выберите команду меню «Дополнительно» > «Переключить на мини-плеер». Чтобы вернуться к полному окну iTunes, нажмите «Восстановить».

■

Чтобы мини-плеер плавал поверх всех остальных окон и был все время на виду, выберите «Правка» > «Настройки», нажмите вкладку «Дополнительно», нажмите пункт «Общие» и отметьте «Держать мини-плеер поверх остальных окон».

■

Чтобы убрать мини-плеер на панель задач Windows, нажмите правой кнопкой в пустой области панели задач Windows и выберите команду «Панели инструментов» > iTunes. Чтобы вернуться к полному окну iTunes, нажмите «Восстановить».

■

Чтобы убрать мини-плеер в область уведомлений, выберите «Правка» > «Настройки», нажмите вкладку «Дополнительно», нажмите пункт «Общие» и отметьте «Убрать iTunes в область уведомлений».


Выбор информации, которая будет отображаться

Вы можете выбрать, какие колонки («Название», «Время» и т.д.) будут появляться для объектов в медиатеке или плейлисте. Вы также можете показывать или скрывать объекты под «Медиатекой».

Способы выбора информации, которая отображается:

■

Чтобы выбрать колонки, которые будут отображаться, выделите объект (например, плейлист), выберите «Вид» > «Параметры показа» и отметьте информацию, которую хотите видеть.

■

Чтобы скрыть объекты медиатеки, выберите «iTunes» > «Настройки», нажмите вкладку «Общие» и затем снимите отметки с объектов, которые Вы хотите скрыть.

■

Чтобы просмотреть медиатеку по жанру, как Вы бы это сделали в магазине звукозаписи, выберите «Правка» > «Настройки», нажмите «Основные», выберите «Показывать жанр при просмотре», а затем выберите «Вид» > «Показать браузер». Или нажмите кнопку браузера:

Вы также можете нажать правую кнопку мыши и нажать заголовок колонки, чтобы увидеть список параметров показа.


Предотвращение появления объектов в окне iTunes

Если Вы имеете доступ к компьютеру на правах администратора, Вы можете заблокировать появление фильмов, подкастов, радиостанций Интернета, iTunes Store, общей музыки и других объектов на левой стороне окна iTunes. Чтобы защитить эти объекты паролем, Вы должны пользоваться Windows XP.

Чтобы заблокировать появление объектов в iTunes:

Выберите «Правка» > «Настройки» и нажмите вкладку «Родительский контроль».

Если замок закрыт, нажмите его и введите пароль администратора.

Выделите объекты, чтобы отключить их. Например, если Вы выбрали «Выключить подкасты», объект «Подкасты» не появится в окне iTunes.

Чтобы для отображения заблокированного Вами объекта запрашивался пароль администратора (или внесения любых других изменений на вкладке «Родительский контроль»), нажмите замок.

Если Вы отключили подкасты, Вы не можете подписаться на них в iTunes Store.

Чтобы скрыть другие объекты, выберите «iTunes» > «Настройки», нажмите«Общие» и снимите отметки с объектов, которые не хотите отображать.

Близкие темы

Ограничение доступа к ненормативному контенту в iTunes Store


Показ или скрытие iTunes MiniStore

Когда Вы выбираете объект в iTunes, iTunes MiniStore (в нижней части окна iTunes) отображает аналогичные объекты, имеющиеся в iTunes Store. Вы можете щелкнуть мышью эти объекты, чтобы просмотреть их в Store.

Чтобы пользоваться iTunes MiniStore, необходимо подключение к Интернету.

Чтобы показать MiniStore:

Выберите «Вид» > «Показать MiniStore».

Если Вы с помощью вкладки «Родительский контроль» или «Настроек iTunes» запретили показывать iTunes Store, MiniStore тоже не появится.

Близкие темы

Уменьшение окна iTunes

Об iTunes Store

Предотвращение появления объектов в окне iTunes


Сортировка песен в медиатеке или плейлисте

Вы можете сортировать объекты в медиатеке или плейлисте по любому из отображаемых колонок. Например, Вы можете сгруппировать объекты в медиатеке, соответствующие особой характеристике (например, песни в жанре рок или песни, сохраненные как AAC).

Вы также можете ввести собственный критерий сортировки объектов. Например, Вы можете настроить iTunes на сортировку песен с «фамилией исполнителя» вместо «имени исполнителя» в качестве критерия сортировки.

Способы сортировки песен в медиатеке или плейлисте:

■

Чтобы отсортировать список по колонке, нажмите ее заголовок. Например, если Вы хотите отсортировать список по названиям альбомов, нажмите заголовок «Альбом».

Если Вы не видите заголовок колонки, которую ищете, нажмите заголовок какой-либо колонки правой кнопкой мыши, чтобы увидеть список доступных колонок. Выберите объект (т.е. установите перед ним флажок), чтобы сделать его видимым.

■

Чтобы изменить порядок сортировки на обратный, нажмите треугольник, который появляется возле выделенной колонки.

■

Чтобы вернуть прежний порядок песен в плейлисте, нажмите заголовок крайней левой колонки (над номерами), который показывает порядок воспроизведения.

■

Для пользовательской настройки критерия сортировки выберите один или несколько объектов, выберите «Файл» > «Информация», нажмите «Сортировка» и введите необходимый Вам критерий сортировки.

Вы также можете просматривать по всем исполнителям и альбомам медиатеки, выделив объект под «Медиатекой» и нажав кнопку «Просмотреть» (она напоминает глаз). Если Вы не видите вкладки «Исполнитель» и «Альбом», нажмите кнопку «Просмотреть» еще раз.

Близкие темы

Выбор отображаемой информации


Перемещение колонок и изменение их размеров

Вы можете переставить колонки или изменить их размеры в медиатеке iTunes.

Способы перестановки колонок или изменения их размеров:

■

Чтобы переставить колонку, перетяните ее заголовок влево или вправо на новое место.

■

Чтобы изменить размер колонки, наведите курсор на вертикальную линию между колонками. Когда курсор изменится, растяните колонку до нового размера.

■

Чтобы автоматически изменить размер колонки или колонок таким образом, чтобы они соответствовали контенту, нажмите правой кнопкой мыши заглавие колонки, а затем выберите «Автомат. изменить размер колонки» или «Автомат. изменить размер всех колонок». Вы также можете дважды нажать вертикальную линию между колонками.


Если Вы не видите искомое в окне iTunes

Возможно, Вы использовали настройки iTunes для предотвращения появления некоторых объектов.

Способы увидеть недостающие объекты:

■

Выберите «Правка» > «Настройки», нажмите «Общие» и убедитесь, что объект, который Вы хотите увидеть, отмечен.

■

Выберите «Правка» > «Настройки», нажмите «Родительский контроль» и убедитесь, что разыскиваемый Вами объект не отмечен (например, чтобы показать «Подкасты» в окне iTunes, снимите флажок перед «Выключить Подкасты»).

■

Если Вы не видите плейлист или папку, они, наверное, удалены. Вам придется создать эти плейлист или папку заново.


Управление музыкальными файлами и видеофайлами

Поиск места, где хранятся файлы iTunes
Изменение места, где хранятся файлы iTunes
Копирование всех файлов iTunes в общее место
Использование нескольких медиатек iTunes
Копирование файлов в папку «Музыка» при добавлении их в медиатеку

Поиск в медиатеке или плейлисте
Сортировка песен в медиатеке или плейлисте
Символы, используемые в iTunes

Создание резервных копий медиатеки iTunes на CD или DVD
Перемещение медиатеки iTunes на другой компьютер
Перемещение покупок iTunes Store на другой компьютер
О файле «iTunes Library»

Удаление объектов из iTunes
Если песня не появляется в iTunes


Поиск места, где хранятся файлы iTunes

По умолчанию, звуковые, видео и другие файлы хранятся в папке «Музыка iTunes» (в папке «Мои документы»/«Моя музыка»iTunes). Папка «Музыка iTunes» содержит все песни, импортированные с CD, видео, подкасты и другие записи, загруженные из Интернета. Все эти файлы появляются в медиатеке iTunes.

Если Вы изменяете настройки на вкладке «Дополнительно» настроек iTunes (в разделе «Общие»), файлы могут храниться в другом месте.

Вот способы определения места, где хранятся файлы iTunes:

■

Чтобы выяснить, где хранится файл, выделите запись в iTunes и выберите «Файл» > «Свойства». Путь к файлу отображается в нижней части вкладки «Обзор» (в разделе «Где»).

■

Чтобы открыть файл в «Проводнике Windows», выделите песню и выберите «Файл» > «Показать в «Проводнике»».


Изменение места, где хранятся файлы iTunes

П умолчанию, песни и другие файлы, которые Вы импортируете в iTunes, помещаются сюда:

«Мои документы»/«Моя музыка»/iTunes/«Музыка iTunes»

Чтобы изменить размещение, используемое по умолчанию для хранения импортированных файлов:

В iTunes выберите «Правка» > «Настройки».

Нажмите «Дополнения» и затем «Основные».

Нажмите «Изменить» и выберите новое размещение для файлов.

С этого момента новые песни и другие объекты, которые Вы импортируете, будут храниться в этом новом месте. Песни, которые Вы импортировали до этого, остаются на своем прежнем месте.

Чтобы восстановить папку iTunes «Музыка» как место хранения по умолчанию, нажмите «Сбросить» (на вкладке «Дополнения» настроек iTunes).

Чтобы переместить уже импортированные файлы на новое место (например, в другую папку на жестком диске, или на другой компьютер), следуйте инструкциям, приведенным выше, и затем выйдите из iTunes. Выделите все в папке «Музыка iTunes» и перетяните файлы на новое место (не перетаскивайте саму папку «Музыка iTunes», только ее содержимое). Узнать, где хранятся отдельные звуковые файлы, можно с помощью поиска в справке по ключевым словам «поиск файлов».

Дополнительные рекомендации по переносу файлов между компьютерами можно найти по ссылкам, приведенным ниже.

Открыть

Статья Apple о перемещении папки «iTunes Music»

Статья Apple о копировании покупок с одного компьютера на другой


Копирование всех файлов iTunes в одно место

В зависимости от того, как песни, видео и другие объекты были импортированы в iTunes, медиатека может включать в себя объекты, которые расположены в различных местах на жестком диске компьютера или в других местах.

Вы можете поместить копии всех файлов в папку iTunes «Музыка» в медиатеке iTunes, что облегчит, например, перенос медиатеки на новый компьютер.

Чтобы скопировать все файлы iTunes в папку «Музыка iTunes»:

Выберите «Дополнительно» > «Собрать медиатеку».

Каждый файл iTunes, находящийся вне папки iTunes «Музыка», остается на своем исходном месте, а его копия помещается в папку iTunes «Музыка».


Использование нескольких медиатек iTunes

Вы можете располагать несколькими медиатеками iTunes. Вы можете иметь несколько медиатек, например, одну медиатеку с музыкой из отпуска, которая не будет появляться в Вашем сборнике «Ди-джей» в течение всего оставшегося года. Вы также можете использовать отдельные медиатеки для хранения музыки на компьютере и фильмов на внешнем жестком диске.

Чтобы создать или использовать новую медиатеку iTunes:

Если iTunes открыта, завершите ее.

Открывая iTunes, удерживайте нажатой клавишу «Shift» (в главном меню выберите «Все программы» > «iTunes» > «iTunes»).

В появившемся диалоговом окне выполните одно из следующих действий:

■

Чтобы создать новую медиатеку, нажмите «Создать медиатеку».

■

Чтобы выбрать другую медиатеку, нажмите «Выбрать медиатеку».

Вы можете присвоить Вашей медиатеке iTunes (папка содержащая весь Ваш контент iTunes и файл iTunes Library.itl) любое имя и разместить ее на свое усмотрение.

Близкие темы

О файле «iTunes Library»


Поиск в медиатеке или плейлисте

С помощью поля поиска (в верхнем правом углу окна iTunes) Вы можете быстро определить место объектов в медиатеке или плейлисте.

Чтобы найти объект в медиатеке iTunes:

Выделите объект (например, «Музыку» или плейлист), в котором Вы хотите произвести поиск.

Вы не можете искать в радиосписках, поскольку они недоступны, пока Вы не подключитесь к Интернету и не извлечете их.

Нажмите кнопкой мыши в поле поиска и введите с помощью клавиатуры текст, который Вы хотите найти.

По мере ввода текста iTunes отображает объекты, которые содержат вводимый Вами текст.

Чтобы осуществить поиск по колонке «Комментарий», убедитесь, что он отображается (выберите «Вид» > «Параметры показа»).

Чтобы снова увидеть все объекты, удалите текст из поля поиска (или нажмите клавишу «Escape»).


Символы, используемые в iTunes

Когда Вы импортируете музыку и видео, эти символы показывают статус. Другие символы позволяют выполнять задачи.

Значок | Описание значка | Означает, что
 | значок дисплея | Это видео
 | значок книги | Это PDF-файл
 | движущийся зигзаг | Песня импортируется в iTunes с CD или жесткого диска
 | зеленый флажок | iTunes завершила импорт песни
 | восклицательный знак возле песни | Песню не удается найти. Возможно, она перемещена или удалена
 | восклицательный знак рядом со смарт-плейлистом | Одно из условий – недоступный плейлист; нажмите восклицательный знак, чтобы выбрать другой плейлист или удалить недоступный плейлист
 | значок вещания | Песня хранится в Интернете; когда Вы нажимаете ее, она «передается в виде потока» на Ваш компьютер в режиме реального времени
 | черный флажок | Песня будет включена в определенное действие. Например, только песни, помеченные флажком, импортируются, когда Вы нажимаете «Импортировать».
 | динамик | Песня воспроизводится
 | следующие друг за другом стрелки | Объект копируется или загружается из Интернета
 | стрелка рядом с объектом или плейлистом | Нажмите, чтобы перейти к объекту или опубликовать плейлист в iTunes Store (включите или выключите эти стрелки на вкладке «Основные» в настройках iTunes)
 | значок извлечения | Нажмите, чтобы извлечь CD или удалить это устройство из панели источников
 | Голубая точка рядом с выпуском или серией подкаста | Вы не начали воспроизведение данного выпуска или имеется, минимум, один выпуск серии, который еще не был воспроизведен
 | Серая точка рядом с объектом | Объект не синхронизирован с iPod или телефоном
 | Треугольник с левой стороны окна дисплея | При нажатии Вы попеременно активируете строку воспроизведения и измерение громкости
 | Изогнутая стрелка с правой стороны окна дисплея | При нажатии будет выделена воспроизводимая в данный момент песня


Перемещение медиатеки iTunes на другой компьютер

Если у Вас появился новый компьютер, Вы можете перенести медиатеку iTunes, подключив компьютеры друг к другу, или воспользовавшись портативным жестким диском или iPod.

Чтобы узнать подробнее, нажмите указанную ниже ссылку. Вы сможете просмотреть статьи на веб-сайте поддержки и обслуживания Apple.

Продавая или передавая компьютер, не забудьте деавторизовать его.

Близкие темы

Создание резервных копий медиатеки iTunes на CD или DVD

Авторизация компьютера для воспроизведения покупок из iTunes Store

Сохранение копий плейлистов

Перемещение покупок из iTunes Store на другой компьютер

Открыть

Статья Apple о копировании покупок с одного компьютера на другой

Статья Apple об использовании iPod для перемещения музыки на новый компьютер


Перемещение покупок iTunes Store на другой компьютер

Если у Вас есть iPod с покупками из iTunes Store, Вы можете использовать его для перемещения этих покупок на другие авторизованные компьютеры. Это может понадобиться Вам, если Вы постоянно пользуетесь несколькими компьютерами (например, дома и на работе или в школе) для покупки объектов в iTunes Store и хотите иметь все покупки в обеих медиатеках iTunes.

Чтобы перенести покупки iTunes Store из iPod:

Убедитесь в наличии на iPod приобретенных объектов, которые Вы хотите переместить.

Убедитесь, что компьютер назначения (компьютер, на который Вы хотите поместить объекты) авторизован для воспроизведения объектов, купленных в iTunes Store (выберите «Store» > «Авторизовать» и нажмите «Авторизовать»).

Подсоедините iPod к компьютеру назначения.

Выполните одно из следующих действий:

Если iPod синхронизирован с другим компьютером или если это iPod shuffle: Нажмите «Перенести покупки» в появившемся диалоговом окне.

Если iPod настроен на обработку объектов вручную: Подождите появления iPod в окне iTunes (под «Устройства» и выберите «Файл» > «Перенести покупки из iPod»..

За исключением песен, являющихся версиями iTunes Plus, Вы можете воспроизводить покупки iTunes Store на пяти авторизованных компьютерах.

Близкие темы

Хранение и просмотр файлов на iPod или телефоне Motorola, поддерживающем iTunes

Авторизация компьютера для воспроизведения покупок из iTunes Store

Права на использование покупок из iTunes Store

Добавление песен на iPod вручную


О файле «iTunes Library»

Файл «iTunes Library» представляет собою базу данных песен и видео Вашей медиатеки и созданных Вами плейлистов. Этот файл находится в папке iTunes внутри папки «Моя музыка» (в папке «Мои документы»). Если Вы переместите или удалите файл «iTunes Library», то когда Вы в следующий раз откроете iTunes, будет создана новая пустая копия. Однако все созданные Вами плейлисты, рейтинги песен, комментарии и другая информация будет утрачена.

Для получения дополнительной информации см. статью поддержки Apple:

Что представляют собой файлы «iTunes Library»?

Близкие темы

Копирование файлов в папку «Музыка» при добавлении их в медиатеку

Использование нескольких медиатек iTunes


Если песня не появляется в iTunes

Если Вы утратили файл «iTunes Library», Ваши песни больше не появятся в медиатеке, даже если файлы песен по-прежнему находятся в папке «Музыка iTunes».

Если Вы переместили песни из папки «Музыка iTunes», Вам, по-видимому, прийдется снова добавить их в iTunes, чтобы их можно было воспроизвести.

Если файлы загадочным образом исчезли, проверьте весь компьютер обновленной антивирусной программой.

Вот как можно сделать, чтобы песни снова появились в Вашей медиатеке:

■

Перетяните папку iTunes (по умолчанию, она находится в папке «Моя музыка» внутри папки «Мои документы») в окно iTunes. Вы снова увидите песни из своей медиатеки, но не увидите плейлисты, созданные Вами.

■

Если это не помогает, Ваши песни, по-видимому, находятся где-то в другом месте на жестком диске. В меню «Пуск» выберите «Поиск» и поищите песню по названию или исполнителю. Перетяните папки с песнями в iTunes, чтобы снова добавить их.

Если поиск не дает результатов, посмотрите в «Корзине».

Вы можете добавлять музыкальные файлы в медиатеку, не копируя их в папку «Музыка iTunes».

Если Вы настраиваете iTunes, чтобы она добавляла музыкальные файлы в медиатеку, не копируя их в папку «Музыка iTunes», и затем перемещаете файлы с песнями, Вам, возможно, понадобиться снова перетянуть эти файлы в iTunes, чтобы можно было воспроизвести эти песни.


Синхронизируйте iPod, iPhone и др.

Добавление песен на iPod или другой музыкальный плеер
Добавьте песни в iPod или телефон Motorola, поддерживающий iTunes, чтобы прослушивать их в дороге.
■
Об iTunes и iPod
■
Автоматическое добавление песен на iPod
■
Показать все
Использование других возможностей iPod
Добавляйте подкасты, видео и фотографии, синхронизируйте контакты и календари, храните файлы на iPod и синхронизируйте Ваши данные тренировок Nike + iPod.
■
Добавление подкастов на iPod
■
Добавление фотографий на iPod
■
Покупка игр для iPod
■
Показать все
Синхронизация iPhone
Вы можете синхронизировать контакты, календари, закладки и многое другое.
■
Синхронизация медиафайлов с iPhone
■
Создание рингтонов для iPhone
■
Показать все


Добавление песен на iPod или другой музыкальный плеер

О iTunes и iPod
Подключение iPod, телефона Motorola, поддерживающего iTunes или другого музыкального плеера

Автоматическое добавление песен в iPod
Добавление песен на iPod вручную
Добавление песен на iPod shuffle
Удаление объектов с iPod

Добавление объектов на телефон Motorola, поддерживающий iTunes
Если не удается добавить песни на телефон Motorola, поддерживающий iTunes


Подключение iPod, телефона Motorola, поддерживающего iTunes, или другого музыкального плеера

Вы можете подключить любой iPod или телефон Motorola, поддерживающий iTunes, к компьютеру и затем синхронизировать его с песнями из медиатеки iTunes. На некоторых моделях iPod можно также синхронизировать фотографии, видео и игры.

Чтобы подключить устройство к компьютеру:

■

В случае iPod shuffle снимите крышку или вытяжной шнур и подключите iPod shuffle к USB-порту компьютера.

■

Другие устройства подключите к компьютеру с помощью кабеля, входящего в комплект каждого из них.

Если Вы видите диалоговое окно с просьбой перезапустить компьютер, сделайте это и затем откройте iTunes. Значок iPod или мобильного телефона появится в окне iTunes (под «Устройствами»). Прежде чем отключать iPod или мобильный телефон, нажмите кнопку «Извлечь» рядом с этим устройством.

За подробными сведениями о подключении и отключении iPod обращайтесь к документации, входящей в его комплект, или посетите веб-сайт iPod.

Близкие темы

Автоматическое добавление песен в iPod

Добавление фотографий в iPod

Добавление видео на iPod

Добавление объектов на телефон Motorola, поддерживающий iTunes

Открыть

Веб-сайт об iTunes для мобильного телефона


Автоматическое добавление песен на iPod

Вы можете настроить iTunes таким образом, чтобы при подключении iPod к компьютеру песни и плейлисты на iPod автоматически обновлялись в соответствии с медиатекой iTunes на Вашем компьютере.

При наличии у Вас iPod shuffle нажмите данную ссылку (данные инструкции предназначены для iPod, iPod nano и iPod mini):

Добавление песен на iPod shuffle

Чтобы синхронизировать iPod при его подключении к компьютеру:

Подключите iPod к компьютеру.

Когда значок iPod появится в окне iTunes (под пунктом «Устройства»), выделите его.

Если вкладка «Обзор» не отображается, нажмите «Обзор».

Убедитесь, что маркер «Обрабатывать музыкой вручную» не отмечен. (Если Ваш iPod показывает видео, этот параметр будет называться «Обрабатывать музыку и видео вручную».)

Нажмите на вкладке «Музыка» и выполните одно из следующий действий:

■

Чтобы автоматически обновлять iPod всеми песнями и плейлистами из Вашей медиатеки, выберите «Синхронизировать музыку», а затем – «Все песни и плейлисты».

■

Чтобы iPod автоматически обновлялся лишь определенными плейлистами, выберите пункт «Синхронизировать музыку», «Выделенные плейлисты», и затем выделите плейлисты, которые хотите синхронизировать.

Чтобы синхронизировать только объекты медиатеки, возле которых установлен флажок, нажмите вкладку «Обзор» и выберите «Синхронизировать только отмеченные объекты».

После синхронизации, если Вы добавляете песни или плейлисты в медиатеку iTunes перед отсоединением iPod, выберите «Файл» > «Синхронизировать iPod», чтобы снова обновить его.

Вы можете синхронизировать iPod только с одной медиатекой iTunes одновременно. Чтобы использовать iPod с несколькими компьютерами, настройте iTunes на управление песнями вручную. Управление песнями вручную может Вам понадобиться и в том случае, если в медиатеке iTunes музыки больше, чем может вместить iPod.

Добавление песен на iPod вручную

Близкие темы

Удаление объектов с iPod


Добавление песен на iPod вручную

Возможно, Вы захотите обрабатывать песни на iPod вручную, если используете его с несколькими компьютерами или если Ваша медиатека iTunes содержит больше музыки, чем может вместить iPod.

Если у Вас есть iPod shuffle, нажмите данную ссылку для получения инструкций:

Добавление песен на iPod shuffle

Чтобы добавить песни на iPod вручную:

Подключите iPod к компьютеру.

Когда значок iPod появится в окне iTunes (под пунктом «Устройства»), выделите его.

Если панель «Обзор» не отображается, нажмите вкладку «Обзор».

Выберите «Обрабатывать музыку вручную». (Если Ваш iPod показывает видео, этот параметр будет называться «Обрабатывать музыку и видео вручную».)

Нажмите «Музыка» (под пунктом «Медиатека», в левой части окна iTunes) и перетяните песни и плейлисты на iPod.

Близкие темы

Автоматическое добавление песен на iPod


Добавление песен на iPod shuffle

Вы можете автоматически наполнять iPod shuffle песнями из своей медиатеки или плейлиста. Вы также можете добавить песни на него вручную, в качестве дополнения или в замену автозаполнению.

При автоматическом наполнении всякий раз выбираются разные песни.

Чтобы добавить музыку на iPod shuffle:

Подключите iPod shuffle к компьютеру.

За подробными сведениями обращайтесь к документации, прилагаемой к iPod shuffle.

Выполните одно или несколько из следующих действий:

■

Чтобы добавить песни вручную, перетяните их на iPod в списке устройств.

Чтобы iTunes автоматически заполняла оставшееся место, отмените выбор «Заменять все объекты при автозаполнении». (Если при нажатии «Автозаполнение» выбран данный параметр, то песни, которые Вы перетянули на iPod, будут заменены.)

■

Чтобы автоматически добавлять песни из медиатеки или плейлиста, выберите «Музыка» или один из плейлистов во всплывающем меню «Из папки» из, а затем нажмите «Автозаполнение».

■

Чтобы добавить песни в случайном порядке из выбранного источника (а не по порядку), выберите «Выбирать объекты произвольно» и нажмите «Автозаполнение».

iTunes добавляет песни, вмещающиеся на Ваш iPod shuffle, и удаляет песни, находившиеся на iPod shuffle ранее, но не в текущем плейлисте. Файлы, которые не являются музыкальными, например, документы, остаются на iPod shuffle.

Песни, которые не были добавлены (например, из-за недостатка места), снабжены серой точкой в плейлисте iPod shuffle.

За подробными сведениями об использовании iPod shuffle, обратитесь документации, входящей в его комплект, или посетите веб-сайт iPod.

Близкие темы

Управление местом на iPod shuffle или телефоне Motorola, поддерживающем iTunes


Удаление объектов с iPod

Вы можете удалить отдельные песни, аудиокниги и видео с iPod. Удаление объекта из iPod не приводит к его удалению из медиатеки iTunes.

Чтобы удалить объекты из устройства iPod, которое не является iPod shuffle, прежде всего убедитесь, что iTunes настроена на управление объектами вручную.

Добавление песен на iPod вручную

Чтобы удалить песни с iPod:

Подключите iPod к компьютеру.

Когда значок iPod появится в iTunes, выделите его.

Если раскрывающий треугольник слева от iPod закрыт, нажмите его, чтобы увидеть контент iPod.

Выделите объекты, которые Вы хотите удалить, и нажмите клавишу «Delete».


Добавление объектов на телефон Motorola, поддерживающий iTunes

Следующая информация не распространяется на iPhone.

Вы можете добавить следующие объекты из медиатеки iTunes на телефон Motorola, поддерживающий iTunes:

■

Песни и плейлисты.

■

Подкасты, форматированные в виде файлов MP3 или AAC.

■

Аудиокниги, приобретенные в iTunes Store

Вы можете автоматически наполнять телефон объектами из своей медиатеки или плейлиста. Загружать объекты на телефон можно и вручную, дополнительно к автоматическому наполнению или вместо него.

Чтобы добавить объекты на телефон:

Подключите телефон к компьютеру и откройте iTunes.

При появлении устройства в окне iTunes выделите его.

Нажмите «Содержание» и выполните одно или несколько следующих действий:

■

Чтобы добавить объекты вручную, перетяните их из медиатеки iTunes или из плейлиста на значок телефона в окне iTunes.

Для того чтобы iTunes автоматически заполняла оставшееся место, при автозаполнении отмените выбор «Заменить все объекты». (Если при нажатии «Автозаполнение» выбран данный параметр, то объекты, которые Вы перетянули на телефон, будут заменены.)

■

Чтобы автоматически добавлять объекты из медиатеки или плейлиста, выберите объект во всплывающем меню «Из папки», а затем нажмите «Автозаполнение».

■

Для того чтобы iTunes добавляла объекты вразброс, а не по порядку, выберите «Выбирать объекты произвольно», а затем нажмите «Автозаполнение».

Объекты, которые Вы удаляете с мобильного телефона вручную или нажав кнопку «Автозаполнение», удаляются также из плейлистов, в которых они появлялись в мобильном телефоне.

Если Вы подключаете мобильный телефон к другому компьютеру или входите в тот же компьютер с помощью учетной записи другого пользователя и загружаете объекты, то уже имеющиеся в телефоне объекты удаляются.

Вы не можете переместить песни из телефона в медиатеку iTunes.

Открыть

Веб-сайт «iTunes для Вашего мобильного телефона»

Часто задаваемые вопросы об использовании iTunes с мобильным телефоном


Если не удается добавить песни на телефон Motorola, поддерживающий iTunes

Следующая информация не распространяется на iPhone.

Чтобы песню можно было добавить на телефон Motorola, поддерживающий iTunes, она должна быть закодирована с битрейтом 128 Кбит/с или ниже. Чтобы узнать битрейт песни, выделите ее и выберите «Файл» > «Свойства». Все песни iTunes Plus, приобретенные в iTunes Store, должны быть преобразованы для использования в телефоне Motorola, поддерживающем iTunes.

Вы можете настроить iTunes на автоматическое преобразование песен с более высоким битрейтом на 128 Кбит/с при их перемещении на телефон.

Чтобы автоматически преобразовывать песни:

Подключите телефон к компьютеру.

При появлении телефона в окне iTunes выделите его.

Нажмите «Настройки» и выберите «Для песен с высоким качеством – снижать до 128 Кбит/с AAC».

Песни с низким битрейтом имеют небольшой размер файла. Они также могут отличаться более низким качеством звука. Исходные песни Вашей медиатеки iTunes останутся без изменений.

При выборе такого параметра загрузка может потребовать больше времени. Если Вы хотите, можете преобразовать песни вручную и затем загрузить их в телефон. Чтобы узнать о преобразовании песен с целью снижения битрейта, нажмите ссылку «Сохранение копии песни в файле другого формата», приведенной ниже.

Близкие темы

Сохранение копии песни в новом формате файла

Выбор настроек импорта


Использование других возможностей iPod

Добавление подкастов в iPod
Добавление фотографий в iPod
Добавление видео на iPod
Подготовка видео для работы с iPod

Покупка игр для Вашего iPod
Синхронизация контактов и календарей с iPod
Обновление программного обеспечения iPod и iPhone

Управление местом на iPod shuffle или телефоне Motorola, поддерживающем iTunes
Хранение и просмотр файлов на iPod или телефоне Motorola, поддерживающем iTunes

Просмотр и сохранение данных о тренировке с комплекта Nike + iPod
Использование нескольких датчиков или кроссовок Nike + iPod


Добавление подкастов на iPod

Подкасты – это передачи в стиле радио- и телепередач, которые Вы можете загрузить на компьютер из Интернета. В iTunes Store Вы можете бесплатно загрузить подкасты или подписаться на них.

Если у Вас есть iPod shuffle или телефон Motorola, поддерживающий iTunes, Вы можете добавить на него подкасты вручную. Для других моделей iPod Вы можете настроить iTunes на автоматическую синхронизацию подкастов на iPod с компьютером.

Чтобы на iPod можно было добавлять видеоподкасты, он должен поддерживать видео.

Чтобы добавить подкасты на iPod:

Подключите iPod к компьютеру.

Когда значок iPod появится в iTunes, выделите его.

Нажмите вкладку «Подкасты» и затем выполните одно из следующий действий:

■

Чтобы iPod атомистически обновлялся всеми подкастами, входящими в плейлист «Подкасты», выберите «Синхронизировать».

■

Чтобы вручную добавлять подкасты на iPod, отмените выбор «Синхронизировать» и перетяните подкасты или выпуски подкастов из плейлиста «Подкасты» на значок iPod в окне iTunes (под пунктом «Устройства»).

После синхронизации, если Вы добавляете подкасты в медиатеку iTunes перед отсоединением iPod, выберите «Файл» > «Синхронизировать iPod», чтобы добавить новые подкасты на iPod.


Добавление фотографий на iPod

При наличии у Вас iPod с цветным экраном Вы можете добавить на него цифровые фотографии с помощью iTunes.

Вы можете подключать некоторые модели iPod к ТВ-устройству и смотреть фотографии.

Удостоверьтесь, что во время перемещения фотографий с компьютера на iPod, компьютер не перешел в режим сна.

Чтобы добавить фотографии на iPod:

Подключите iPod к компьютеру с помощью кабеля, входящего в его комплект.

Когда значок iPod появится в окне iTunes, выделите его и нажмите вкладку «Фотографии».

Выберите «Синхронизировать фотографии из», а затем во всплывающем меню выберите программу для работы с фотографиями или папку, содержащую необходимые фотографии.

Если Вы используете Adobe Photoshop Album 2.0 или новее или Adobe Photoshop Elements 3.0 или новее, фотографии на iPod можно экспортировать непосредственно из этих программ, выбрав Photoshop Album или Photoshop Elements во всплывающем меню.

Выберите, копировать ли все Ваши папки и альбомы или только выбранные.

Чтобы добавить на iPod версии полного разрешения этих фотографий , выберите «Включить фото высокого разрешения».

Примечание: Необходимо выбрать данный параметр, если Вы планируете переместить все фотографии из iPod на другой компьютер.

Если Вы добавляете фотографии на iPod в первый раз, то после нажатия «ОК» может пройти некоторое время. Последующие синхронизации будут выполняться быстрее.

Чтобы переместить фотографии с полным разрешением из iPod на другой компьютер, выберите «Включить Использование диска» в панели «Обзор» устройства iPod. Для получения дополнительной информации нажмите данную ссылку:

Хранение и просмотр файлов на iPod или телефоне Motorola, поддерживающем iTunes

За подробными сведениями об использовании iPod для просмотра фотографий, обратитесь к прилагаемой к нему документации или посетите веб-сайт iPod.

Открыть

Веб-сайт iPod

Статья Apple о создании кэша фотографий iPhoto при синхронизации фотографий

Статья Apple с часто задаваемыми вопросами о синхронизации фотографий


Добавление видео на iPod

При наличии iPod, который воспроизводит видео, Вы можете добавлять фильмы, телепередачи, видеоподкасты и другие видеоматериалы из медиатеки iTunes на iPod.

Чтобы добавить видео на iPod:

Подключите iPod к компьютеру.

Когда значок iPod появится в окне iTunes, выделите его.

Нажмите вкладку «Музыка» и затем выполните одно из следующий действий:

■

Чтобы добавлять видео вручную, выберите «Обрабатывать музыку и видео вручную» и перетяните видео из iTunes на iPod.

■

Чтобы синхронизировать iPod с медиатекой iTunes, отмените выбор параметра «Обрабатывать музыку и видео вручную». Затем нажмите вкладки (например, «Фильмы») и выберите параметры синхронизации.

Информацию о воспроизведении видео на iPod см. в документации, прилагаемой к iPod.

iPod, который может работать с видео, поддерживает видео в специальном формате. Большинство видеофайлов можно преобразовать в формат, подходящий для iPod.

Подготовка видео для работы с iPod


Подготовка видео для работы с iPod

Если Ваш iPod воспроизводит видео, Вы можете загружать в него видео из медиатеки iTunes. iPod, который воспроизводит видео, может работать лишь с теми из них, которые оптимизированы для iPod. Большинство видео можно преобразовать в формат, подходящий для iPod.

Чтобы преобразовать видео:

В iTunes выделите видео.

Выберите «Дополнения» > «Конвертировать для iPod».

На преобразование видео для iPod может уйти от нескольких минут до нескольких часов, в зависимости от Вашего компьютера а также длины и видеоконтента.

Исходное видео остается в медиатеке iTunes.

Открыть

Статья Apple о невозможности перенеса видео на iPod


Покупка игр для Вашего iPod

Если у Вас есть iPod, воспроизводящий видео, Вы можете приобрести игры для iPod в iTunes Store.

Чтобы купить игры и воспроизвести их на iPod:

В iTunes нажмите «iTunes Store».

В iTunes Store нажмите «Игры».

Найдите необходимую Вам игру и нажмите «Купить игру».

Подключите iPod к компьютеру.

Когда Вы подключаете iPod к компьютеру, iTunes автоматически синхронизирует игры на iPod.

Вы можете воспроизвести игры только на iPod (не на компьютере).


Синхронизация контактов и календарей с iPod

Если Вы пользуетесь программой «Microsoft Outlook Express» или «Microsoft Outlook 2003» или новее для хранения контактной информации, Вы можете синхронизировать эту информацию с iPod, iPod nano или iPod mini. Если Вы используете Microsoft Outlook 2003 или новее, Вы также можете синхронизировать информацию календаря.

Синхронизировать контакты iPod можно только с одного компьютера.

Чтобы синхронизировать информацию календаря:

Подключите iPod к компьютеру.

Когда значок iPod появится в окне iTunes, выделите его и нажмите вкладку «Контакты».

Выделите «Синхронизировать» и затем выберите параметры.

Информация о Ваших контактах и календаре обновляется на iPod всякий раз, когда Вы подключаете его к компьютеру или выбираете «Файл» > «Синхронизировать iPod».


Обновление программного обеспечения iPod и iPhone

Apple постоянно обновляет программное обеспечение iPod, чтобы устранить неполадки.

Чтобы обновить программное обеспечение iPod:

Подсоедините iPod или iPhone к компьютеру.

Выберите «Справка» > «Обновления».

Близкие темы

Сброс настроек iPhone


Управление объемом памяти на iPod shuffle или телефоне Motorola, поддерживающем iTunes

Главная страница справки

Управление местом на iPod shuffle или телефоне Motorola, поддерживающем iTunes

Вы можете увеличить количество песен, которые можно разместить на iPod shuffle или телефоне Motorola, поддерживающем iTunes, и изменить количество места, предназначенного для файлов с музыкой и данными.

Примечание: Данная информация не распространяется на iPhone.

Чтобы управлять местом на iPod shuffle или телефоне Motorola, поддерживающем iTunes:

Подключите это устройство к компьютеру.

Когда оно появится в окне iTunes, выделите его, нажмите «Настройки» и затем выполните одно или несколько следующих действий:

■

Чтобы увеличить количество песен, помещающихся на устройство, выберите «Для песен с высоким качеством – снижать до 128 Кбит/с AAC».

■

Чтобы изменить количество места, предназначенного для музыки, перетяните бегунок влево или вправо. Данное действие не окажет влияние на файлы, которые уже имеются на устройстве.

За подробными сведениями об использовании iPod shuffle, обратитесь к документации, входящей в его комплект, или посетите веб-сайт iPod.

За подробными сведениями об использовании телефона Motorola, поддерживающего iTunes, обратитесь к документации, входящей в его комплект, или посетите веб-сайт изготовителя телефона.

Близкие темы

Хранение и просмотр файлов на iPod или телефоне Motorola, поддерживающем iTunes


Хранение и просмотр файлов на iPod или телефоне Motorola, поддерживающем iTunes

Данная информация не распространяется на iPhone.

В зависимости от объема доступного места Вы можете хранить на iPod или телефоне Motorola, поддерживающем iTunes, файлы любого вида (такие как текстовый документ или изображение). Вы можете, например, с помощью iPod копировать файл с одного компьютера на другой. Вы можете также просматривать файлы, хранящиеся на iPod или телефоне, на Рабочем столе.

Чтобы сохранить или просмотреть файлы:

Подключите iPod или телефон к компьютеру.

При появлении значка устройства в окне iTunes выделите его, нажмите «Обзор» (для iPod shuffle нажмите «Настройки») и выберите «Включить использование диска».

Чтобы скопировать файлы на устройство, перетяните их на значок устройства (он отображается в виде следующего доступного накопителя).

Чтобы просмотреть файлы, хранящиеся на устройстве, дважды нажмите его значок.

Вы не можете видеть музыку, видео или игры, скопированные на устройство с помощью iTunes.

Чтобы скопировать файлы из устройства на компьютер, дважды нажмите значок и перетяните файлы из открывшегося окна.

Чтобы освободить место на устройстве, перетяните из него файлы в Корзину, а затем очистите ее.

Дополнительную информацию о подключении, синхронизации или систематизации файлов на iPod или телефоне Motorola, поддерживающем iTunes, Вы найдете в документации, прилагающейся к устройству.

Близкие темы

Подключение iPod, телефона Motorola, поддерживающего iTunes, или другого музыкального плеера

Добавление объектов на телефон Motorola, поддерживающий iTunes


Просмотр и сохранение данных о тренировке с комплекта Nike + iPod

iPod nano сохраняет результаты Ваших тренировок с комплекта Nike + iPod. Вы можете просматривать эти результаты тренировок на iPod по одному и можете просмотреть результаты последней тренировки на вкладке Nike + iPod в настройках iPod.

Чтобы проще было просматривать и анализировать всю историю тренировок, Вы можете с помощью iTunes отправить данные о своих тренировках на nikeplus.com. После подписки на бесплатную учетную запись nike.com можно автоматически отправлять на этот веб-сайт данные о Ваших тренировках, где Вы сможете отслеживать свои успехи с течением времени, ставить цели и контролировать их выполнение, сравнивать свои результаты с другими и соревноваться с другими пользователями nikeplus.com.

Когда Вы впервые подключаете к компьютеру iPod, содержащий данные о тренировках из комплекта Nike + iPod, iTunes спрашивает, хотите ли Вы автоматически отправлять на nikeplus.com данные о Ваших тренировках. Если Вы выбираете «Нет», а позже решаете, что хотите отправлять данные о своих тренировках на nikeplus.com, выполните следующие действия.

Чтобы отправлять данные о своих тренировках на nikeplus.com:

Завершите одну или несколько тренировок с помощью кроссовок Nike+ и приемника Nike + iPod.

Подключите iPod к компьютеру.

Когда значок iPod появится в окне iTunes, выделите его и затем нажмите на вкладке «Nike + iPod».

Отметьте пункт «Автоматически отправлять данные о тренировках на nikeplus.com».

Если у Вас нет учетной записи nike.com, нажмите «Создайте новую учетную запись Nike» и следуйте инструкциям, появляющимся на экране.

Когда Вы завершаете тренировку с помощью нового датчика, Вы можете задать, чтобы он посылал данные о тренировке на новую или уже существующую учетную запись nike.com.

Создать новую учетную запись на nike.com можно в любое время. Возможно, Вы захотите иметь несколько учетных записей, если, например, другие члены Вашей семьи пользуются Вашим комплектом Nike + iPod.

Совет: Отравление данные о Ваших тренировках на nikeplus.com гарантирует, что история Ваших тренировок останется доступной, даже если Вы будете вынуждены переустановить свой iPod.

Близкие темы

Использование нескольких датчиков или кроссовок Nike + iPod

Открыть

Веб-сайт Nike + iPod


Использование нескольких датчиков или кроссовок Nike + iPod

С одним и тем же приемником Nike + iPod Вы можете использовать столько комплектов пар Nike + кроссовки, сколько захотите. Лучше всего для каждой пары кроссовок иметь собственный уникальный датчик. Если Вы используете точно настроенный датчик с различными парами кроссовок (или если другой человек пользуется этим же датчиком), то для достижения наилучших результатов сначала его надо точно отрегулировать. Подробные сведения о точной настройке см. в документации, входящей в спортивный комплект Nike + iPod, или посетите веб-сайт, указанный ниже.

Вы можете хранить данные о тренировке каждого датчика в отдельной учетной записи nike.com, или можете зарегистрировать несколько датчиков на одну учетную запись.

По умолчанию каждому датчику присваивается имя «Датчик 1», «Датчик 2» и т.д. Вы можете изменить эти названия (например, «Бег», «Общие тренировки»), чтобы легко различать наборы данных о тренировках.

Чтобы изменить название датчика:

Подключите iPod к компьютеру.

Когда значок iPod появится в окне iTunes, выделите его и затем нажмите на вкладке Nike + iPod.

Выберите команду «Редактирование» из меню «Датчик».

В появившемся диалоговом окне введите новое название.

Близкие темы

Просмотр и сохранение данных о тренировке с комплекта Nike + iPod

Открыть

Веб-сайт Nike + iPod


Синхронизация iPhone

Синхронизация медиафайлов с iPhone
Синхронизация контактов, календарей, закладок и настроек учетной записи e-mail с iPhone
Предотвращение автоматической синхронизации iPhone

Создание рингтонов для iPhone

Восстановление или перемещение настроек iPhone
Сброс настроек iPhone
Восстановление или перемещение настроек iPhone
Сброс настроек iPhone
Обновление программного обеспечения iPod и iPhone


Синхронизация медиафайлов с iPhone

Вы можете синхронизировать музыку, аудиокниги, подкасты и видео из медиатеки iTunes, а также фотографии с iPhone. Вы можете одновременно синхронизировать iPhone только с одним компьютером и медиатекой iTunes.

При наличии у Вас большего количества медиафайлов, чем можно разместить на iPhone, iTunes предложит Вам создать специальный плейлист, синхронизируемый с iPhone. iTunes заполняет плейлист объектами, выбранными из медиатеки. Вы можете изменить контент плейлиста и выполнить повторную синхронизацию.

Чтобы синхронизировать медиафайлы с iPhone:

Подсоедините iPhone к компьютеру (убедитесь, что iPhone включен).

После появления iPhone в окне iTunes выделите его.

Нажмите вкладки («Музыка», «Фотографии» и т.д.) и выберите объекты, которые Вы хотите синхронизировать.

Чтобы синхронизировать только определенные объекты, нажмите «Обзор», поставьте флажок перед «Синхронизировать только отмеченные песни и видео», а затем нажмите другие вкладки и выберите объекты, которые Вы хотите синхронизировать.

Нажмите «Применить».

Вы можете в любое время выполнить синхронизацию iPhone и компьютера, выбрав «Файл» > «Синхронизировать iPhone».

Если Вы не хотите, чтобы iPhone и компьютер синхронизировались при подсоединении iPhone к компьютеру, отмените выбор параметра «Синхронизировать автоматически, если iPhone подключен» в панели «Обзор».

Чтобы добавить песни на iPhone вручную (вместо автоматической синхронизации), выберите в панели «Обзор» параметр «Обрабатывать вручную», а затем перетяните песни из iTunes на iPhone.

При возникновении проблем синхронизации попытайтесь синхронизировать только выборочные данные. Например, Вы можете отменить синхронизацию на панелях «Информ.», «Фото», «Подкасты» и «Видео» и попытаться выполнить синхронизацию музыки.

Дополнительную информацию Вы найдете в руководстве пользователя iPhone или на веб-сайте поддержки Apple.

Близкие темы

Синхронизация контактов, календарей, закладок и настроек учетной записи e-mail с iPhone

Предотвращение автоматической синхронизации iPhone


Синхронизация контактов, календарей, закладок и настроек учетной записи электронной почты с iPhone

Вы можете синхронизировать iPhone и Ваш компьютер, чтобы на обоих из них содержались самые последние данные контактов, календарей, закладок для Интернета и учетной информации e-mail. Например, если Вы добавляете контакты на iPhone, Вы можете произвести синхронизацию, чтобы добавить эти контакты в Адресную книгу Windows или Outlook Express на Вашем компьютере.

Вы можете синхронизировать iPhone только с одной медиатекой iTunes одновременно. Во время синхронизации iTunes выявляет, какое из устройств (iPhone или компьютер) содержит самую последнюю информацию и предоставляет Вам возможность выбрать информацию, которую Вы хотите синхронизировать.

Чтобы синхронизировать информацию с iPhone:

Подключите iPhone к компьютеру.

После появления iPhone в окне iTunes выделите его.

Нажмите вкладку «Информ.» и выберите объекты, которые Вы хотите синхронизировать.

Нажмите «Применить».

Если Вы не хотите, чтобы iPhone и компьютер синхронизировались при подсоединении iPhone к компьютеру, отмените выбор параметра «Синхронизировать автоматически, если iPhone подключен» в панели «Обзор».

Вы можете в любое время выполнить синхронизацию iPhone и компьютера, выбрав «Файл» > «Синхронизировать iPhone».

При возникновении проблем синхронизации попытайтесь синхронизировать только выборочные данные. Например, Вы можете отменить синхронизацию на панелях «Музыка», «Фото», «Подкасты» и «Видео» и попытаться выполнить синхронизацию информации.

Дополнительную информацию Вы найдете в руководстве пользователя iPhone или на веб-сайте поддержки Apple.

Близкие темы

Синхронизация медиафайлов с iPhone

Предотвращение автоматической синхронизации iPhone


Предотвращение автоматической синхронизации iPhone

По умолчанию, контакты, календари и другая информация автоматически синхронизируются при подключению iPhone к компьютеру. Вы можете предотвратить автоматическую синхронизацию определенного iPhone, подсоединив iPhone, выбрав его в iTunes и сняв флажок перед «Автоматически синхронизировать iPhone при подключении» в панели «Обзор».

Вы также можете предотвратить автоматическую синхронизацию всех устройств iPhone.

Чтобы предотвратить автоматическую синхронизацию iPhone:

В iTunes выберите «Правка» > «Настройки».

Нажмите «iPhone».

Снимите флажок перед «Отключить автоматическую синхронизацию для всех устройств iPhone».

Если перед данным параметром установлен флажок, автоматическая синхронизация iPhone производиться не будет, даже если в панели «Обзор» выбран параметр « Автоматически синхронизировать». Чтобы синхронизировать iPhone и компьютер, подключите iPhone и выберите «Файл» > «Синхронизировать iPhone».

Дополнительную информацию Вы найдете в руководстве пользователя iPhone или на веб-сайте поддержки Apple.

Близкие темы

Синхронизация контактов, календарей, закладок и настроек учетной записи e-mail с iPhone

Сброс настроек iPhone


Создание рингтонов для iPhone

Вы можете создать рингтоны (звук, производимый iPhone при входящем звонке) из многих песен, приобретенных в iTunes Store. За каждый индивидуальный рингтон взимается плата.

Примечание: Рингтоны iTunes доступны только в некоторых странах и могут быть использованы только на iPhone.

Чтобы создать рингтон:

Выберите «iTunes» > «Настройки» и убедитесь, что выбран пункт «Рингтоны» (в панели «Обзор»).

Убедитесь, что Вы подключены к Интернету.

Чтобы идентифицировать покупки, которые Вы можете использовать для создания рингтонов, выберите «Вид» > «Параметры показа», а затем выберите «Рингтоны». (При появлении сообщения нажмите «Проверить песни».)

Чтобы идентифицировать такие покупки позднее, выберите «iTunes» > «Обновления».

Выберите песню, которую Вы хотите использовать, а затем выберите «Store» > «Создать рингтон».

Настройте выделенную область в нижней части окна iTunes для выбора 30 секунд песни.

Чтобы звук рингтона плавно затухал или нарастал, поставьте флажки перед «Постепенное увеличение громкости» или «Постепенное уменьшение громкости».

Чтобы изменить интервал между звонками рингтона, выберите необходимый интервал во всплывающем меню «Повторение петли».

Чтобы прослушать рингтон, нажмите «Воспр.».

Нажмите «Купить».

Важно: После того как Вы нажали «Купить», Вы можете изменить название рингтона и другую информацию, но не можете выбрать другой фрагмент песни.

Вы можете синхронизировать рингтоны, созданные с помощью iTunes, с любым iPhone и воспроизводить их на пяти авторизованных компьютерах. После синхронизации iPhone Вы можете присвоить рингтон одному или более контактам.

Новые рингтоны доступны еженедельно.

Близкие темы

Синхронизация медиафайлов с iPhone

Открыть

Веб-сайт поддержки iPhone


Восстановление или перемещение настроек iPhone

При подключении iPhone к компьютеру на нем автоматически создается резервная копия настроек iPhone. При необходимости Вы можете восстановить эту информацию (например, если Вы приобрели новый iPhone и хотите передать на него Ваши предыдущие настройки).

Автоматически созданная информация резервной копии включает текстовые сообщения, заметки, историю звонков, избранные контакты, звуковые настройки, настройки виджетов и др.

Для информации, которую Вы можете синхронизировать (контакты, календари, фотографии и т.д.), резервные копии не создаются и она не может быть восстановлена при помощи следующих шагов.

Чтобы восстановить прежние настройки iPhone:

Подключите iPhone к компьютеру, с которым Вы обычно проводите синхронизацию.

После появления iPhone в окне iTunes выделите его.

В панели «Обзор» нажмите «Восстановить».

Дополнительную информацию Вы найдете в руководстве пользователя iPhone или на веб-сайте поддержки Apple.

Близкие темы

Предотвращение автоматической синхронизации iPhone

Сброс настроек iPhone


Сброс настроек iPhone

Вы можете полностью стереть информацию на iPhone и восстановить его до первоначального состояния. Возможно, Вы захотите сделать это перед передачей iPhone другому лицу или если у Вас возникли проблемы.

Чтобы стереть информацию с iPhone:

Подключите iPhone к компьютеру.

После появления iPhone в окне iTunes выделите его.

В панели «Обзор» нажмите «Восстановить».

Близкие темы

Восстановление или перемещение настроек iPhone


Сочетания клавиш

С помощью клавиатуры Вы можете быстро выполнять многие задачи в iTunes. Чтобы найти сочетания клавиш для обычных команд, загляните в меню или обратитесь к этому списку. Кроме того, многие объекты iTunes (например, песни или заголовки колонок) имеют и контекстные меню. Чтобы увидеть контекстное меню, нажмите правой кнопкой мыши на соответствующий объект.

Чтобы выполнить действие, нажмите сочетания клавиш, указанные ниже.

Действие | Сочетание клавиш
Сочетания клавиш воспроизведения
Немедленно воспроизвести выделенную песню | Вход
Перемотать песню вперед или назад | Control-Alt-Arrow
Прослушать следующий или предыдущий альбом из списка | Удерживая клавишу «Alt», нажмите клавиши «Стрелка вправо» или «Стрелка влево» (или, удерживая клавишу «Alt», нажмите кнопки «Пропустить вперед» или «Пропустить назад» в верхнем левом углу окна iTunes)
Перейти к следующей или предыдущей песне в списке | Стрелка вправо или Стрелка влево (или нажмите кнопки «Пропустить вперед» или «Пропустить назад» в верхнем левом углу окна iTunes)
Сочетания клавиш медиатеки и плейлиста
Выбрать или отменить выбор всех песен в списке (установите или снимите все флажки) | Удерживая клавишу «Control», установите флажок перед песней
Создать плейлист из выделенных песен | Удерживая клавишу «Alt», нажмите кнопку «Добавить» (+)
Создать новый смарт-плейлист | Удерживая клавишу «Shift», нажмите кнопку «Добавить» (+)
Еще раз перемешать плейлист | Удерживая клавишу «Alt», нажмите кнопку «Перемешать»
Обновить список «Радио» или «Ди-джей» (когда выделены под «Медиатекой») | F5
Сочетания клавиш iTunes Store
Перейти на следующую страницу в iTunes Store | Control-Правая скобка ( ] )
Перейти на следующую страницу в iTunes Store | Control-Левая скобка ( [ )
Проверить наличие новых выпусков подкастов (когда «Подкасты» выделены под «Медиатекой») | F5
Сочетания клавиш для файла и окна
Развернуть или свернуть все треугольники в списке «Радиопотоки» | Удерживая клавишу «Control», нажмите треугольник
Сжать окно iTunes, чтобы оно показывало только кнопки управления воспроизведением | Control-M
В окне «Свойства» просмотрите информацию о следующей или предыдущей песне списка | Control-N или Control-P
Выделить поле поиска | Control-Alt-F
Увидеть больше параметров показываемого визуального эффекта | Нажмите «?», затем нажмите указанную клавишу, чтобы воспользоваться параметром (поддерживается не всеми визуальными эффектами)
Выберите обложку для выделенного видео | Во время воспроизведения видео нажмите фильм правой кнопкой мыши и выберите «Установить кадр-афишу»
Сочетания клавиш iPod
Заблокировать автоматическое обновление iPod при подключении к компьютеру | Удерживайте сочетание клавиш «Control-Alt» во время подключения iPod к компьютеру (удерживайте клавиши до тех пор, пока iPod не появится в окне iTunes)
Сочетания клавиш iPhone
Заблокировать автоматическое обновление iPod при подключении к компьютеру | Удерживайте сочетание клавиш «Control-Alt» во время подключения iPod к компьютеру (удерживайте клавиши до тех пор, пока iPod не появится в окне iTunes)
Сочетания клавиш для речи
Перейти к следующей или предыдущей главе (если имеется) | Control-Shift-Стрелка вправо или Стрелка вправо
Сочетания клавиш меню «Файл»
Создать новый плейлист | Control-N
Создать новую папку | Shift-Control-N
Добавить файл в медиатеку | Control-O
Закрыть окно iTunes | Control-W
Импортировать файл песни, плейлиста или медиатеки | Shift-Control-O
Открыть «Свойства» песни или CD выделенной песни или CD | Control-I
Показать местоположение файла песни | Control-R
Показать текущую воспроизводимую песню в плейлисте | Control-L
Сочетания клавиш меню «Правка»
Откройте Настройки iTunes | Control-клавиша с запятой
Отменить последнее изменение вводимого текста, оставаясь в окне редактирования | Control-Z
Вырезать информацию или обложку выделенной песни | Control-X
Копировать информацию или обложку выделенной песни | Control-C
Вставить информацию или обложку выделенной песни | Control-V
Выделить все объекты списка | Control-A
Отменить выбор всех объектов списка | Shift-Control-A
Сочетания клавиш управления
Начать или остановить воспроизведение выделенной песни | Пробел
Во время воспроизведения перейти к следующей песне из списка | Стрелка вправо
Во время воспроизведения перейти к предыдущей песне из списка | Стрелка влево
Увеличить громкость | Control-Стрелка вниз
Уменьшить громкость | Control-Стрелка вниз
Убрать звук (воспроизведение песни продолжается) | Control-Alt-Стрелка вниз
Извлечь CD | Control-E
Показать меню сочетаний клавиш
Скрыть или показать браузер (колонки «Исполнитель» и «Альбом») | Control-B
Скрыть или показать обложку песни | Control-G
Включить или выключить визуализатор | Control-T
Переключение между визуальными эффектами, занимающими весь экран или отображаемыми в окне iTunes (когда визуализатор включен) | Control-F
Открыть окно «Параметры» показа для выделенного источника | Control-J
Сочетания клавиш меню «Дополнения»
Передать в виде потока аудиофайл, находящийся по определенному URL, в iTunes | Control-U
Сочетания клавиш меню «Справка»
Открыть «Справку iTunes» | Control-?


Обновление iTunes

Вы можете вручную проверить наличие обновлений для iTunes или настроить автоматическую еженедельную проверку новых версий iTunes.

Вот способы проверки обновлений для iTunes:

■

Чтобы вручную проверить наличие новых версий iTunes, выберите «Справка» > «Проверить обновления».

■

Чтобы iTunes автоматически проверяла наличие новый версий каждую неделю, выберите «Правка» > «Настройки» и нажмите вкладку «Общие». Затем убедитесь, что установлен флажок «Проверять обновления iTunes автоматически».

Когда автоматическое обновление включено, iTunes проверяет новые обновления еженедельно. Делает это iTunes лишь после того, как Вы вышли из нее и запустили снова, хотя бы один раз за неделю.


Изменения языка для iTunes

Вы можете изменить язык, используемый в меню и диалоговых окнах iTunes.

Чтобы изменить язык, используемый в меню и диалоговых окнах iTunes:

Выберите «Правка» > «Настройки» и нажмите вкладку «Общие».

Выберите язык из всплывающего меню «Язык».

Завершите работу iTunes и снова запустите ее.


Об этикетках родительского контроля

Предостережение относительно радио в Интернете: станции, доступные с помощью iTunes, созданы не Apple. Некоторые из них могут передавать материалы для взрослой аудитории, такие как песни с ненормативными словами и комедии с темами и ситуациями для взрослых.

Предостережение относительно iTunes Store: Ниже следует выдержка из веб-сайта консультационной службы «Американской ассоциации компаний звукозаписи» для родителей. «Предостережение для родителей» предупреждает потребителей, что записи с этим логотипом могут содержать нецензурные выражения или описания насилия, секса или злоупотребления алкоголем или наркотиками. Родителям рекомендуется проявить осторожность.

Использование метки с предостережением для родителей вовсе не определяет окончательно, подходит или нет запись для определенных слушателей. Эта неудаляемая метка скорее служит сигналом предостережения для родителей (потребителей, оптовой и розничной торговли) при покупке на собственное усмотрение определенных записей для детей или при прослушивании записей дома.

При определении области применения данной метки имелись ввиду следующие возможные проблемы.

■

В свете современных культурных моральных устоев и стандартов, либо в соответствии со своими взглядами и убеждениями, отдельные родители могут не захотеть, чтобы их дети услышали эту запись.

■

Контекст, очевидно, имеет большое значение: некоторые слова, фразы, звуки или описания могут быть оскорбительными для родителей, если выдвигаются на первый план и подчеркиваются, но могут и не быть таковыми, если просто являются частью фона или невыразительной частью слов песни.

■

Манера подачи материала исполнителем и то, чего от него ждет публика, тоже имеет значение. При рассмотрении вопроса о применении метки, предупреждающей родителей, помимо сквернословия необходимо учитывать описания насилия, секса или злоупотребления алкоголем или наркотиками.

■

Текст песен зачастую допускает различную интерпретацию. Слова могут иметь разный смысл. Кроме того, слова нельзя рассматривать в отрыве от музыки, сопровождающей их. Текст, сопровождаемый громкой и хриплой музыкой, может восприниматься иначе, чем тот же самый текст, сопровождаемый приятной успокаивающей музыкой.

Выставление меток – это не наука; оно требует продуманности и здравого смысла. Контекст, повторяемость и акцент, очевидно, важны; разрозненных или нечетких ссылок на определенный материал может оказаться недостаточно для гарантированного выставления метки.

Эти рекомендации применимы в случае отдельных дорожек, реализованных на коммерческой основе, а также распространяются на полные альбомы (будь то CD, кассеты или любые другие формы) и видео.

Близкие темы

Ограничение доступа к ненормативному контенту в iTunes Store

Открыть

Веб-сайт Американской ассоциации звукозаписывающих компаний


Если не удается подключить iTunes к Интернету

Причиной могут быть неполадки с подключением компьютера к Интернету. Убедитесь, что модем подключен и показывает, что соединение с Интернетом работает, и что у Вас есть, минимум, одно рабочее сетевое подключение.

Чтобы просмотреть сетевые подключения:

Нажмите «Пуск», а затем – «Панель управления».

Нажмите «Сеть и подключения к Интернету».

Нажмите правой кнопкой мыши сетевой интерфейс, который Вы хотите включить, и выберите «Подключить».

Нажмите «Пуск», а затем нажмите «Выключить компьютер».

Нажмите «Перезагрузить».

Если устранить проблемы с подключением к Интернету не удалось, обратитесь к «Справке» и в сервисный центр.


Как включить iTunes в брандмауэре Windows XP

Когда в Windows XP включен брандмауэр, он может препятствовать подключению iTunes к Интернету, если iTunes не указана в перечне исключений.

Чтобы убедиться в том, что брандмауэр не блокирует iTunes:

Нажмите «Пуск», а затем – «Панель управления».

Нажмите дважды «Сетевые подключения».

Нажмите правой кнопкой сетевой интерфейс, которым Вы пользуетесь для доступа в Интернет, и выберите пункт «Свойства».

В окне «Свойства» нажмите вкладку «Дополнения».

В разделе «Брандмауэр Windows» нажмите кнопку «Параметры».

В окне «Брандмауэр Windows» убедитесь, что функция «Не разрешать исключения» не выбрана, а затем нажмите вкладку «Исключения».

Убедитесь, что в разделе «Программы и службы» iTunes отмечена флажком и нажмите «ОК». Если iTunes отсутствует в списке «Программы и службы», нажмите «Добавить программу». Если iTunes отсутствует в списке «Программы», нажмите «Обзор», найдите программу iTunes (обычно в C:\Program Files\iTunes\iTunes), выделите ее и нажмите «Открыть». Примите во внимание, что iTunes может появиться как iTunes.exe.

Нажмите «ОК» в окнах «Добавить программу», «Брандмауэр Windows» и «Свойства».

Если Вы по-прежнему испытываете трудности, посетите веб-сайт обслуживания и поддержки iTunes.

Открыть

Веб-сайт поддержки iTunes


Если программе «iTunes» не удалось установить подключение к Интернету

Если iTunes не удается подключиться к Интернету, возможно несколько причин.

■

Если Вы используете кабельное подключение или подключение по цифровой абонентской линии (DSL), в первую очередь необходимо проверить наличие маршрутизаторов между компьютером и модемом. Попробуйте соединить компьютер непосредственно с кабельным модемом или DSL-модемом и попытайтесь подключиться к http://www.apple.com.

Примечание: Как правило, кабельные и DSL-модемы необходимо выключить на несколько минут перед изменением конфигурации сети. Попробуйте отсоединить модем от розетки питания на 5 минут, прежде чем подключать его непосредственно к компьютеру.

■

Если проблема не в маршрутизаторе, то наиболее распространенной причиной того, что Вы можете подключиться не ко всем веб-сайтам, являются неправильные настройки Сервера доменных имен (DNS). Возможно, очистка кэш DNS решит эту проблему и позволит Вам подключиться к iTunes Store.

Самой простой способ очистить кэш DNS – полностью выключить систему и затем перезагрузить ее. Если выключение не помогло, кэш DNS можно очистить вручную.

Чтобы вручную очистить кэш DNS:

Нажмите «Пуск» и выберите «Выполнить».

В появившемся диалоговом окне введите «cmd» и нажмите «ОК».

После приглашения DOS (C:\), введите «ipconfig /flushdns» и нажмите клавишу «Enter». Убедитесь, что после «ipconfig» введен один пробел.

Настройки DNS, которые использует Ваше подключение к Интернету, предоставляются Вашим интернет-провайдером. Если очистка кэш в соответствии с приведенными инструкциями не привела к устранению проблемы, то Вам, вероятно, надо обратиться к своему интернет-провайдеру и сверить параметры DNS.


Предотвращение открытия объектами iTunes Store

Если объект выбран в окне iTunes, Вы можете просмотреть его в iTunes Store, нажав возле него стрелку. Вы можете предотвратить появление стрелок, если, например, Вы хотите ограничить доступ к Store.

Чтобы скрыть ссылки на iTunes Store:

Выберите «Правка» > «Настройки».

Нажмите вкладку «Основные».

Снимите флажок перед «Показывать ссылки в iTunes Store».


Включение и выключение скрытых титров

Многие телепередачи, фильмы и другие видеопрограммы предоставляют текстовое сопровождение к диалогам и другим видам аудио. Для пользователей с нарушением слуха, например, существует возможность чтения текстовых субтитров на экране.

Чтобы включить или выключить скрытые субтитры:

В iTunes выберите «Управление» > «Показать скрытые субтитры» (или «Скрыть скрытые субтитры»).

Если скрытые субтитры включены, появится текстовое сопровождение (если оно доступно) при просмотре программы в iTunes.

Важно: Для скрытых субтитров требуется QuickTime 7.2 или новее.


Обновление iTunes для работы с Windows Vista

Если Вы произвели обновление с Windows XP до Windows Vista после установки iTunes, Вам, возможно, необходимо обновить iTunes.

Чтобы обновить iTunes для работы с Windows Vista:

Нажмите «Пуск», затем нажмите «Панель управления», а затем – «Программы».

Нажмите «Программы и функции».

Нажмите «iTunes», а затем нажмите «Восстановить».


Что такое iTunes?

iTunes позволяет без труда воспроизводить и систематизировать музыку, фильмы, телепередачи, подкасты и т.д.

Импортируйте коллекцию музыки с CD в iTunes
Вставьте аудио-CD в накопитель компьютера и нажмите «Импортировать CD». iTunes автоматически извлечет заголовок, исполнителя песни, а также другую информацию (для получения такой информации необходима связь с Интернетом).
Загружайте музыку, видео и многое другое
Нажмите «iTunes Store» в программе «iTunes», и Вы сможете загружать песни, альбомы, аудиокниги, телепередачи, подкасты, музыкальные видео, короткие фильмы, игры и многое другое. iTunes Store всегда открыт, и Ваши покупки сразу же загрузятся на Ваш компьютер.
Систематизируйте Вашу коллекцию мультимедиа при помощи плейлистов
Создавайте собственные сборники музыки и видео. Вы могли бы, например, создать плейлист из своих любимых песен или песен для подходящего случая, например, для вечеринки по поводу дня рождения.
Смарт-плейлисты обновляются автоматически по мере изменения медиатеки. Например, если Вы создаете смарт-плейлист из песен определенного исполнителя, то при добавлении новых песен в его исполнении они автоматически добавятся в этот смарт-плейлист.
Возьмите с собой Вашу медиатеку
Синхронизируйте медиатеку iTunes с iPod или iPhone – и Ваша коллекция всегда будет сопровождать Вас. Если Ваш iPod поддерживает видео, Вы можете смотреть на нем фильмы и телепередачи.
Готовы начать?
Как узнать подробнее об использовании iTunes:
■
Просмотреть темы Справки iTunes
■
Просмотреть полезные советы iTunes в Интернете


Часто задаваемые вопросы

Как добавить песни на iPod?
Вы можете настроить iTunes на автоматическую синхронизацию iPod с медиатекой iTunes или управлять музыкой вручную.
■
Автоматическое добавление песен в iPod
■
Добавление песен на iPod вручную
■
Добавление песен на iPod shuffle
Как создать плейлист?
Систематизируйте музыку с помощью плейлистов, соответствующих особому настроению или определенному мероприятию.
■
Систематизация музыки и видео с помощью плейлистов
Как записать CD?
Вы можете создать собственные аудио-CD, содержащие песни из плейлиста, созданного Вами.
■
Создание собственных аудио-CD
Как перенести музыку с одного компьютера на другой?
Узнайте, как перенести Вашу медиатеку iTunes, приобретая новый компьютер.
■
Перемещение покупок iTunes Store на другой компьютер
Как деавторизовать компьютер, к которому у меня больше нет доступа?
Если Вы забыли деавторизовать компьютер перед тем как его продать или отдать, Вы тем не менее можете деавторизовать его.
■
Авторизация компьютера для воспроизведения покупок из iTunes Store


Просмотр iTunes Store

Об iTunes Store
Поиск музыки и других объектов в iTunes Store
Создание списка желаний


Покупка музыки, видео и много другого

Покупка объектов в iTunes Store
Оплата покупок в iTunes Store

Покупка выпусков телепередач
Покупка аудиокниг
Покупка игр для Вашего iPod

Предварительный заказ объектов в iTunes Store
Права на использование покупок iTunes Store
Авторизация компьютера для воспроизведения покупок из iTunes
Если у Вас возникают трудности при использовании iTunes Store


Ваши дети и iTunes Store

Ограничение доступа к откровенному контенту в iTunes Store
Показ или сокрытие iTunes MiniStore
Предотвращение появления объектов в окне iTunes
Предотвращение открытия iTunes Store объектами
О предупредительных метках для родителей


Вручение подарков из iTunes Store

Музыка или видео в подарок
Погашение «карманных денег», подарочного сертификата или подарочной карточки iTunes
Создание списка желаний