Справка Apple TV

Как пользоваться устройством Apple TV

Выполните инструкции по установке

Руководства Apple TV

В Вашем распоряжении руководство пользователя, информация по безопасности и многое другое.

Об устройстве Apple TV

Узнайте об Apple TV

Поддержка и обслуживание

Ознакомьтесь с информацией по устранению неполадок и др.


Настройка Apple TV

Информацию о настройке Apple TV Вы найдете в Руководстве пользователя Apple TV. Для получения руководства пользователя для Apple TV нажмите ссылку ниже.

Руководство пользователя Apple TV

Apple TV Пульт Apple Remote Использование Apple TV Использование пульта Apple Remote поток потоковая передача принадлежности для Apple TV обложка альбома добавление музыки отсоединение Apple TV добавление фотографий автоматическая синхронизация Альбом Adobe Photoshop Объекты Adobe Photoshop удаление настройки альбомы, приобретение аудиокниги настройка скорости воспроизведения\ AV-кабели настройка таймера включение просмотр iTunes Store песни видео удаленные кнопки адаптер питания уход за Apple TV просмотр песен AV-кабель компонентный AV-кабель компонентный композитный AV-кабель добавление фотографий импорт фотографий проблемы при подключении Apple TV требования подключение Apple TV к ТВ-устройству синхронизация элементы управления устранение неполадок загрузка подкасты видеоподкасты перемотка вперед перемотка вперед песни перемотка вперед видео функции Apple TV форматы файлов где находится серийный номер Apple TV разрешение начало работы с Apple TV импорт видео iPhoto iTunes Проверка звука Медиатека iTunes iTunes Store просмотр просмотр видео поиск вход в систему язык сброс уточнение медиатека, добавление песен где находится серийный номер Apple TV управление Apple TV вручную добавление вручную ограничение максимальной громкости возвращение к предыдущему меню изменение плейлистов фильмы синхронизация музыка Apple TV не воспроизводит приобретение контента настройка слайд-шоу приобретение приобретение телепередач приобретение мультимедийных материалов приобретение контента приобретение музыки приобретение песен приобретение фильмов приобретение аудиокниг приобретение подкастов приобретение аудиоподкастов приобретение видеоподкастов приобретение фотографий приобретение музыкального видео загрузка загрузка телепередач загрузка медиафайлов загрузка контента загрузка музыки загрузка песен загрузка фильмов загрузка аудиокниг загрузка подкастов загрузка аудиоподкастов загрузка видеоподкастов загрузка фотографий загрузка музыкальных видео добавление добавление телепередач добавление контента добавление медиафайлов добавление музыки добавление песен добавление фильмов добавление аудиокниг добавление подкастов добавление аудиоподкастов добавление видеоподкастов добавление фотографий добавление музыкальных видео телепередачи контент медиафайлы музыка песни фильмы аудиокниги подкасты аудиоподкасты видеоподкасты фотографии музыкальные видео воспроизведение воспроизведение телепередач воспроизведение контента воспроизведение медиафайлов воспроизведение музыки воспроизведение песен воспроизведение фильмов воспроизведение аудиокниг воспроизведение подкастов воспроизведение аудиоподкастов воспроизведение видеоподкастов воспроизведение музыкальных видео прослушивание просмотр просмотр просмотр телепередач просмотр телепередач прослушивание контента прослушивание медиафайлов прослушивание музыки прослушивание песен просмотр фильмов просмотр фильмов прослушивание аудиокниг прослушивание подкастов прослушивание аудиоподкастов просмотр видеоподкастов просмотр музыкальных видео просмотр видеоподкастов просмотр музыкальных видео пауза приостановка телепередач приостановка песни приостановка видео приостановка слайд-шоу приостановка фильма приостановка аудиокниги приостановка музыкального видео приостановка подкаста навигация перемешивание песен или альбомов NTSC TV PAL TV NTSC PAL коллекции фотографий медиатека фотографий настройки для слайд-шоу обновление порты USB безопасность адаптера питания предыдущее меню видео- и аудиопорты регистрация сбросить все настройки сброс настроек Apple TV сброс языка Apple TV сообщение восстановлении восстановление ПО Apple TV обновление ПО Apple TV перемотка песни перемотка видео вопросы безопасности настройка Apple TV информация по безопасности серийный номер плейлисты комбинация настроек iPod настройки звук громкость дата и время язык главное меню телевидение PAL или NTSC воспроизведение с относительной громкости повторение песен сбросить все перемешать песни слайд-шоу ТВ-устройство ограничение громкости перемотка вперед пауза воспроизведение воспроизведение с относительной громкостью приобретение рейтинг повторение повторное воспроизведение перемотка назад перемешивание пропуск вперед проверка звука подписка на подкасты синхронизация принадлежности стороннего изготовителя переходы для слайдов устранение неполадок подключение Apple TV к компьютеру отсоединение Apple TV iPod не воспроизводит музыку Apple TV не отвечает сброс настроек Apple TV сообщение о восстановлении обновление и восстановление ПО ТВ-слайд-шоу включение и выключение Apple TV ТВ-настройки телепередачи не отвечает Apple TV не отвечает неподдерживаемый неподдерживаемые форматы аудиофайлов обновление ПО восстановление ПО обновление и восстановление ПО обновление восстановление порт USB 2.0 медленная синхронизация музыки импорт в iTunes пауза воспроизведение приобретение повторное воспроизведение перемотка назад пропуск вперед синхронизация просмотр на ТВ-устройстве просмотр обложки альбома просмотр текста к песне просмотр музыкальных видео просмотр фотографий просмотр слайд-шоу синхронизация с компьютером гарантийное обслуживание Windows импорт фотографий руководство пользователя Apple TV компоненты Apple TV что необходимо для настройки Apple TV начало работы настройка Apple TV конфигурация Apple TV управление контентом импорт контента на iTunes импорт фотографий синхронизация фотографий изменение настроек Apple TV рекомендации по работе с Apple TV индикатор статуса Apple TV устранение неполадок Apple TV серийный номер Apple TV информация по уходу информация по очистке информация по чистке Apple TV информацию по уходу за Apple TV театральный анонс видео YouTube YouTube цифровые фотографии широкоэкранное ТВ-устройство ТВ-устройство улучшенного разрешения ТВ-устройство высокого разрешения разрешение разрешение ТВ-устройства 1080p 1080i 720p 576p 480p компьютер Mac ПК Windows XP Home Windows Professional (SP2) Windows Vista учетная запись iTunes сеть проводная сеть беспроводная сеть широкополосная связь с Интернетом интернет-подключение широкополосная связь DSL-модем кабельный модем LAN пароль беспроводной связи пароль сети пароль беспроводной сети кабели HDMI-кабель HDMI компонентный кабель видеокабель компонентный видеокабель компонентное видео аналоговые аудиокабели оптические кабели аналоговые кабели оптические аудиокабели аналоговое аудио оптическое аудио создание пары разорвать пару создать пару DVI-порт кабель HDMI - DVI приемник для домашнего кинотеатра розетка питания аудиопорт видеопорт Ethernet-кабель Ethernet беспроводный сигнал Ethernet-порт выбор языка, выбор сети, конфигурация Apple TV для работы с Вашей сетью при необходимости и подключение к iTunes документация DHCP, возможно, Вам понадобится ввести Ваш IP-адрес маска подсети маршрутизатор DNS пятизначный пятизначный код-пароль код-пароль цепочная ссылка замена удаленного аккумулятора замена аккумулятора медленное движение разрешение экрана просмотр сети заставка звуковые эффекты повторить музыку создать пару с пультом язык Apple TV выбрать язык рассмотрение с правовых позиций сбросить настройки меню источников подключиться к iTunes пульт с разорванной связью восстановление до заводских Wi-Fi store приобрести подписаться навигация веб закладки сеть обои контакты календарь калькулятор нажатие сенсорный экран веб-страница веб присоединение Интернет коллекции экспорт YouTube store приобрести подписаться коллекции настройка купить провод Macintosh RAM ГГц QuickTime установка зеленый синий красный белый Pb Pr подключить черный конфигурировать конфигурация списки Mac OS управлять America Online AOL заказать синхронизации создать создание отобразить отображенный перетянуть устройства удалить навигировать разрыв пары картинка изменить замена пауза предварительный просмотр заголовок выпуск автор провайдер медиатеки ввод базовая станция airport неопределенный приглушенный мигает желтый IR предупреждающий символ настройки брандмауэр общий доступ настройки не отвечает не удается режим ожидания команда поддержка соответствие регулирующий разъем температуры влажность утилизация