Ajuda do iTunes

Importar CDs ou comprar música, vídeo e mais

Reproduzir música, vídeo, podcasts e mais

Criar listas de reprodução e gravar CDs

Personalizar a sua biblioteca do iTunes

Sincronizar o seu iPod, iPhone e mais

iTunes Store

Percorrer a iTunes Store

Comprar música, vídeo e mais

Os seus filhos e a iTunes Store

Oferecer artigos da iTunes Store

Saiba mais

O que é o iTunes?

Perguntas Mais Frequentes (FAQ)

O que há de novo no iTunes

Na Web

Novidades sobre produtos e software

Sugestões e tutoriais (nalgumas línguas)

Grupos de apoio e discussão


Acerca do iTunes e iPod

O iPod é um leitor de música portátil versátil. É possível sincronizar o iPod com a biblioteca do iTunes para ouvir música em qualquer lugar. Também é possível adicionar fotos, vídeo e jogos a alguns modelos do iPod.

Por predefinição, o iTunes sincroniza automaticamente o iPod quando este é ligado ao computador, mas é possível alterar as especificações para adicionar itens manualmente. Consoante o tipo de iPod, poderá também ser possível sincronizar informações de contactos e de calendários do computador.

Todas as funcionalidades adquiridas na iTunes Store serão reproduzidas no seu iPod, desde que o computador ao qual ligar o iPod tenha permissão para reproduzir essas mesmas funcionalidades.

Para mais informações sobre como utilizar o iPod, consulte a documentação que veio com o seu iPod ou visite o website abaixo indicado.

Tópicos relacionados

Acerca da iTunes Store

Autorizar que um computador leia ficheiros comprados na iTunes Store

Abrir

Website de guias de iniciação do iPod


O que há de novo no iTunes

Esta versão do iTunes inclui muitas melhorias e funcionalidades novas, entre elas:

Jogue ao Phase no iPod
O iTunes 7.5 suporta o Phase, um novo jogo musical interactivo concebido exclusivamente para o iPod (5.ª geração), iPod nano (3.ª geração) e iPod classic.
Melhoria no processamento de duplicados
Saiba se uma lista de reprodução já contém músicas que está a tentar adicionar à lista.


Importar CDs ou comprar música, vídeo e mais

Importar música e vídeo para o iTunes
Importe músicas da sua colecção de CDs; descarregue podcasts gratuitos da iTunes Store.
■
Importar músicas de CDs
■
Transferir podcasts
■
Mostrar tudo
Comprar música, vídeo e mais
Utilize a iTunes Store para comprar músicas, filmes, livros áudio e muito mais.
■
Comprar itens na iTunes Store
■
Comprar episódios de programas de televisão
■
Mostrar tudo
Gerir a sua conta da iTunes Store
Verifique o seu historial de compras ou actualize as definições da iTunes Store.
■
Modificar as informações da sua conta da iTunes Store
■
Garantir que tem todos os itens que comprou na iTunes Store
■
Mostrar tudo
Definir preferências de importação de CD
Altere o formato de codificação e outras opções que o iTunes utiliza para importar músicas.
■
Seleccionar definições de importação
■
Mostrar tudo


Importar música e vídeo para o iTunes

Importar músicas de CDs
Importar músicas da Internet
Importar música e vídeo que já se encontram no computador

Acerca de podcasts
Transferir podcasts

Remover itens do iTunes
Juntar faixas de CD

Se as músicas importadas não forem reproduzidas correctamente
Se não vir os nomes das músicas
Se não conseguir importar músicas de um CD de áudio
Se não conseguir subscrever um podcast


Importar músicas de CDs

Pode importar músicas dos seus CDs para a biblioteca iTunes. As músicas importadas são armazenadas no seu disco rígido de modo a poder ouvi-las sem precisar de ter o CD original na drive de CDs.

Para importar músicas de CDs para a sua biblioteca iTunes:

Insira um CD áudio na drive interna de CD ou DVD do seu computador.

Quando visualizar uma lista de músicas na janela do iTunes, anule a selecção de todas as músicas que não deseja importar.

Para acrescentar as músicas seleccionadas à sua biblioteca, clique no botão Importar CD (ao fundo da janela do iTunes).

Para cancelar a importação, clique no pequeno X ao lado da barra de progresso, no topo da janela do iTunes.

Quando terminar de importar as músicas, clique no símbolo de Ejectar do lado direito do CD ou clique no botão Ejectar Disco (apresentado abaixo) no canto inferior direito da janela do iTunes.

Botão Ejectar disco

Pode continuar a utilizar o iTunes enquanto as músicas são importadas.

Sugestão: Pode também importar uma música arrastando-a para a lista de reprodução de Música (abaixo da Biblioteca). Irá ver um sinal "mais" verde quando puder parar de arrastar.

Por predefinição, o iTunes reproduz músicas enquanto estão a ser importadas (para parar a reprodução, clique no botão Pausa). Para evitar que o iTunes reproduza as músicas automaticamente, seleccione Editar > Preferências, clique em Avançadas, clique em Importar e desactive a opção "Reproduzir músicas durante importações".

O formato de codificação predefinido é AAC. Se tiver dificuldades ao importar ou se as músicas importadas tiverem problemas de som, clique nos links abaixo.

Tópicos relacionados

Seleccionar definições de importação

Juntar faixas de CD


Importar músicas da Internet

Pode adicionar ficheiros áudio que encontre na Internet à sua biblioteca iTunes.

Importante: Não roube música. Em alguns sites é necessário registar-se antes de reproduzir ou descarregar os ficheiros.

Para descarregar uma música a partir de um site para o iTunes:

Abra o iTunes.

Quando encontrar, num site, um ficheiro áudio que pretender, clique no ficheiro para o descarregar para o seu computador.

Arraste o ficheiro para a janela do iTunes.

Alguns sites permitem-lhe descarregar o ficheiro áudio. Noutros sites, a descarga é uma ligação (URL) para o ficheiro de áudio; quando o reproduz, o iTunes procura a música na Internet e "transmite-a" directamente para o seu computador. Este tipo de ficheiro apresenta um ícone de transmissão (mostrado abaixo) ao lado da música no iTunes.

Quando comprar músicas na iTunes Store, os ficheiros são descarregados para o seu disco rígido e automaticamente acrescentados à sua biblioteca iTunes.

Tópicos relacionados

Acerca da iTunes Store

Procurar músicas e outros itens na iTunes Store


Importar música e vídeo que já se encontram no computador

Pode importar um ficheiro de áudio (ou todos os ficheiros de áudio numa pasta) para a sua biblioteca do iTunes.

Se possui um iPod, só pode adicionar-lhe música usando o iTunes. Para adicionar música do MusicMatch Jukebox ou do Audible Manager ao iPod, terá primeiro de importar as músicas para o iTunes.

Formas de importar um ficheiro de áudio para a biblioteca do iTunes:

■

Para importar um ficheiro de áudio individual, seleccione Ficheiro > Adicionar ficheiro à biblioteca e, em seguida, localize o ficheiro de música que pretende adicionar à biblioteca.

■

Para importar todos os ficheiros de áudio numa pasta, seleccione Ficheiro >Adicionar pasta à biblioteca e, em seguida, localize a pasta que contém a música que pretende adicionar à biblioteca. A pasta A Minha Música (localizada na pasta Os Meus Documentos) corresponde frequentemente à localização predefinida dos ficheiros importados com outras aplicações, como o MusicMatch.

Como predefinição, quando adiciona músicas à sua biblioteca iTunes é colocado um apontador para cada ficheiro de áudio da pasta Música do iTunes; o ficheiro original permanece no local actual. Para mais informação sobre a cópia de ficheiros para a pasta Música do iTunes em vez de os referenciar, clique na hiperligação abaixo.

Se o ficheiro for um ficheiro WMA desprotegido e tiver o Windows Media Player Série 9 ou posterior instalado, o iTunes cria uma cópia do ficheiro no formato AAC - ou no formato que seleccionar no painel Avançadas das preferências do iTunes (no painel Importação) - e adiciona-a à sua biblioteca do iTunes. O ficheiro WMA original permanece inalterado. Não pode adicionar ficheiros WMA protegidos ou ficheiros WMV protegidos ao iTunes.

Tópicos relacionados

Copiar ficheiros para a pasta Música ao acrescentá-los à sua biblioteca


Acerca de podcasts

Os podcasts são programas semelhantes a emissões de rádio e televisão que pode transferir da Internet.

Pode transferir podcasts gratuitos da iTunes Store. Pode também subscrever podcasts (gratuitamente) para que novos episódios sejam automaticamente transferidos à medida que são disponibilizados. (Alguns sites cobram uma tarifa pelos podcasts.)

Podcasts são diferentes das estações de rádio na Internet, que emitem conteúdo em directo através da Internet. Os episódios dos podcasts são descarregados para o iTunes no computador, donde também podem ser adicionados ao iPod, para que possa ouvi-los quando não estiver ligado à Internet.

Tópicos relacionados

Transferir podcasts

Se não conseguir subscrever um podcast


Transferir podcasts

Os podcasts são programas semelhantes a emissões de rádio disponibilizados pela Internet. Alguns podcasts também incluem vídeo.

Pode transferir podcasts gratuitos da iTunes Store. Alguns sites cobram uma tarifa pelos podcasts.

Para transferir um podcast da iTunes Store:

Clique em iTunes Store (abaixo de Loja).

Clique em Podcasts e, em seguida, clique num podcast para ver uma lista de episódios recentes.

Quando encontrar um podcast que pretenda transferir, efectue uma das seguintes acções:

■

Para transferir um único episódio, clique em "Obter episódio".

■

Para subscrever um episódio, clique em Subscrever. O iTunes transfere o episódio mais recente. À medida que são disponibilizados novos episódios, estes são automaticamente transferidos para o iTunes (quando estiver ligado à Internet).

Seleccione Editar > Preferências e clique em Podcasts para efectuar o seguinte:

■

Alterar o número de episódios que o iTunes transfere.

■

Alterar a frequência com que novos podcasts subscritos são transferidos.

■

Definir o iTunes para eliminar podcasts depois de tê-los ouvido.

Para anular a subscrição de um podcast, seleccione um podcast ou episódio e clique em Anular subscrição (na base da janela iTunes).

Se sabe o endereço de Internet de um podcast, pode subscrevê-lo sem utilizar a iTunes Store. Seleccione Avançadas > "Subscrever Podcast" e depois insira o URL. Geralmente, poderá encontrar o URL de um podcast na Página web do mesmo.


Remover itens do iTunes

Pode remover um item da sua biblioteca iTunes para que não volte a aparecer no iTunes. Remover um item da biblioteca iTunes não é o mesmo que eliminá-lo permanentemente do seu disco rígido.

Para remover um item do iTunes:

No iTunes, seleccione o item que quer remover e prima as teclas Backspace ou Delete.

Se o item for armazenado na pasta de Música iTunes (nas pastas Os Meus Documentos/A Minha Música/iTunes), verá uma mensagem. Execute uma das seguintes acções:

■

Para deixar o item no seu disco rígido, clique em Manter Ficheiros.

■

Para eliminar o item do seu disco rígido, clique em Mover para a Reciclagem. O item será definitivamente eliminado da próxima vez que esvaziar a Reciclagem.

Para eliminar um item guardado numa pasta que não a pasta Música do iTunes, arraste o respectivo ficheiro para a Reciclagem.

Para localizar a pasta onde o item está guardado, seleccione-o no iTunes e seleccione Ficheiro > Mostrar Ficheiro (apenas funciona se não tiver já eliminado o ficheiro do iTunes).


Juntar faixas de CD

Ao importar músicas de um CD para o iTunes, é possível combinar músicas para que sejam sempre reproduzidas juntas (mesmo no modo aleatório).

Para juntar faixas:

Insira um CD áudio na drive de CD ou DVD do seu computador.

Quando as músicas do CD surgirem na janela do iTunes, seleccione aquelas que deseja juntar (mantenha premida a tecla Shift para seleccionar várias músicas).

Seleccione Avançadas > Juntar Faixas de CD.

Tópicos relacionados

Reproduzir álbuns sem pausas

Alterar os períodos de pausa entre músicas quando gravar um CD


Se as músicas importadas não forem reproduzidas correctamente

Se ouvir sons que idênticos a "pops" ou "cliques" quando reproduzir músicas importadas de um CD, é porque a sua drive de CD pode não ter lido o CD correctamente. Tente activar a correcção de erros e importar essas músicas novamente.

Para activar a correcção de erros quando importar CDs:

Seleccione Editar > Preferências, clique em Avançadas e depois em Importar.

Seleccione a opção "Utilizar a correcção de erros quando ler CDs Áudio".

Insira o CD e importe as músicas novamente.

Também pode consultar o fabricante do seu computador ou drive para saber se existe uma actualização de firmware para a unidade.


Se não vir os nomes das músicas

Quando inserir um CD no seu computador, o iTunes pesquisa a informação sobre o CD na Internet e apresenta informação acerca da música. Se as músicas surgirem como "Faixa 01, "Faixa 02", e assim sucessivamente, é porque não se encontra ligado à Internet ou o iTunes não consegue encontrar a informação do CD.

Se não estiver ligado à Internet, pode importar as músicas e consultar a informação do CD noutra altura em que estiver ligado.

Se a sua rede utilizar um proxy HTTP, certifique-se que as definições no painel de controlo Opções da Internet estão correctas.

O iTunes procura os nomes das músicas e álbuns no Gracenote CDDB (base de dados de CD), na Internet.

Para pesquisar informação do CD no Gracenote CDDB:

Seleccione uma música ou músicas (mantenha premida a tecla Shift para seleccionar diversas músicas).

Seleccione Avançadas > Obter Nomes das Faixas do CD.

Se o iTunes não se conseguir ligar ao Gracenote CDDB ou se não existir informação sobre o CD, pode introduzir a sua própria informação acerca de músicas no iTunes. Pode também enviar a informação para o Gracenote de modo que outras pessoas possam utilizar a informação.


Se não conseguir importar músicas de um CD de áudio

Se o iTunes não reconhecer CDs de áudio ou se não conseguir importar músicas, verifique o seguinte:

■

Se o iTunes não reconhecer um CD de áudio (se este não aparecer na janela do iTunes), feche o iTunes e abra-o novamente fazendo duplo clique no ícone da aplicação na pasta do iTunes da pasta Programas do disco rígido. Não o abra utilizando o atalho iTunes no seu ambiente de trabalho. Se o iTunes já reconhecer o CD, apague o atalho do iTunes e crie um novo atalho.

■

Seleccione Editar > Preferências e clique no separador Avançadas e depois em Importar. Se a caixa de verificação "Usar correcção de erros ao ler CDs de áudio" não estiver seleccionada, seleccione-a. Se já estiver seleccionada, anule a respectiva selecção.

■

Se não conseguir importar músicas, procure actualizações de firmware no site do fabricante do seu computador ou unidade e instale as actualizações adequadas ao seu computador e unidade de CD ou DVD.

■

Certifique-se de que tem instaladas as últimas actualizações de software para o Windows ou para a unidade de CD ou DVD. Visite o site do Windows e o site do fabricante do seu computador ou unidade para obter actualizações. Certifique-se também de que tem instalados os últimos controladores da placa de vídeo e de som.

■

Se tiver mais do que uma unidade de CD ou DVD, experimente utilizar o iTunes com cada unidade.

■

Para verificar se o iTunes consegue detectar problemas na sua unidade de CD, seleccione Ajuda > Executar diagnóstico de CD e seleccione Diagnóstico de DVD/CD. Para obter ajuda para compreender os resultados do diagnóstico e outras informações de resolução de problemas relacionados com CDs, consulte o seguinte artigo no website de suporte da Apple:

Diagnóstico e resolução de problemas de unidades ópticas
■

Se a importação de uma música de um CD de áudio demorar muito tempo (mais de 10 minutos), o CD pode estar sujo ou riscado. Experimente limpar o CD com um pano macio e que não largue pêlos e tente importar as músicas novamente.

Se os problemas de importação de músicas persistirem, visite o site de Assistência e Suporte do iTunes.

Abrir

Website de suporte do iTunes


Se não conseguir subscrever um podcast

Se clicar no botão Subscrever ao lado de um podcast na iTunes Store, o iTunes transfere apenas o episódio mais recente do podcast.

Se se deparar com um problema na subscrição de um podcast:

■

Se um episódio do podcast não for transferido para o iTunes quando clicar no botão Subscrever ou Obter Episódio na iTunes Store, o site que disponibiliza aquele podcast pode estar offline ou momentaneamente indisponível. Seleccione Podcasts e depois clique em Actualizar para tentar novamente.

■

Se subscrever um podcast através da inserção do seu URL e este não for transferido, poderá ter inserido um URL incorrecto. Verifique a Página web do podcast e certifique-se de que o URL está correcto.

■

Alguns podcasts na Internet podem utilizar ficheiros incompatíveis com o iTunes. Para mais informações, contacte o produtor do podcast.

Tópicos relacionados

Transferir podcasts

Abrir

Website de suporte do iTunes


Comprar música, vídeo e mais

Acerca da iTunes Store
Comprar itens na iTunes Store
Pagamento de produtos adquiridos na iTunes Store
Procurar músicas e outros itens na iTunes Store

Adquirir episódios de programas de televisão
Comprar livros áudio
Criar uma lista de compras a fazer
Pré-reserva de itens da iTunes Store

Oferecer música e vídeos como brinde
Descontar um vale desconto, cheque-brinde ou cartão-presente iTunes

Garantir que tem todos os itens que comprou na iTunes Store
Se tiver problemas ao utilizar a iTunes Store
Direitos de utilização para funcionalidades da iTunes Store


Acerca da iTunes Store

A iTunes Store tem milhares de músicas, álbuns, vídeos e outros itens para compra, bem como muitos itens gratuitos. Para visitar a loja, clique em iTunes Store (no lado esquerdo da janela do iTunes).

Na iTunes Store encontrará:

Música. Ouça as músicas antes de comprar. Compre músicas individuais ou álbuns completos, com grafismo. Descarregue singles novos gratuitos todas as semanas.

Vídeo. Filmes, programas de TV, telediscos, curtas metragens e muito mais.

Podcasts. Programas gratuitos semelhantes a emissões de rádio e televisão.

Livros de áudio. Leitura de livros em voz alta.

Jogos. Compre jogos para jogar no seu iPod.

Para comprar itens na iTunes Store, necessita de:

Uma conta Apple ou AOL. Se já tiver configurado uma conta Apple (no website da Apple Store ou no .Mac, por exemplo), pode utilizar a mesma conta e debitar o valor dos itens comprados no cartão de crédito ou conta (incluindo o PayPal) que preferir.

Uma ligação à Internet. É recomendada uma ligação em banda larga (DSL, cabo ou LAN).

Pode comprar cheques-prenda na loja ou oferecer vales mensais. Os cartões-presente iTunes estão disponíveis nas lojas sob várias denominações.

Importante: todas as vendas são definitivas. A sua conta é debitada quando clica no botão Comprar.

Se sair do iTunes ou reiniciar o seu computador antes que uma compra tenha terminado de ser transferida, a transferência será retomada (sem qualquer custo adicional) na vez seguinte que abrir o iTunes. Se tal não acontecer, seleccione Loja > Verificar compras.

Alguns itens loja poderão não estar disponíveis em todos os países. Caso não veja a iTunes Store na janela do iTunes, poderá não estar disponível no seu país.

Tópicos relacionados

Comprar música, vídeo e mais

Pagamento de produtos adquiridos na iTunes Store

Abrir

Website da iTunes Store


Comprar itens na iTunes Store

Pode comprar itens na iTunes Store de duas formas:

1-Clicar: Ao clicar no botão Comprar, o item é pago através da sua conta e descarregado na sua biblioteca iTunes.

2-Carrinho de compras: Clique em Adicionar para guardar os itens que deseja comprar. Tem a opção de rever o seu carrinho de compras e eliminar itens antes de clicar em Comprar Agora.

A opção de compra 1-Clicar está predefinida. Para alterar esta especificação, seleccione Editar > Preferências e clique em Loja.

Importante: todas as vendas são definitivas. Não é possível cancelar uma compra após clicar em Comprar ou "Comprar agora".

Comprar itens na iTunes Store:

Entre em iTunes, clique em iTunes Store (por baixo de loja).

Procure a canção, vídeo ou álbum que pretender comprar.

Para ter a certeza de que é a música que pretende, faça duplo clique para ouvir uma amostra (uma parte da música).

Execute uma das seguintes acções:

■

Se está a utilizar a opção de compra 1-Clicar, clique em Comprar.

■

Se está a utilizar o carrinho de compras, clique em Adicionar. Para ver o seu carrinho de compras clique em Carrinho de Compras (por baixo de Loja). Para remover um item, seleccione-o e prima a tecla Delete. Quando estiver pronto, clique em Comprar Agora.

Se sair do iTunes ou reiniciar o computador antes de descarregar na totalidade, a descarga recomeça novamente na próxima vez que abrir o iTunes sem custos adicionais. Se não recomeçar, seleccione Loja > Verificar Compras.

Não se esqueça de fazer com regularidade cópias de segurança dos ficheiros que adquirir. Se o seu disco rígido se danificar ou perder um dos itens adquiridos, terá que o adquirir novamente.

Alguns itens da iTunes Store poderão não estar disponíveis em todos os países.

Tópicos relacionados

Procurar músicas e outros itens na iTunes Store

Pagamento de produtos adquiridos na iTunes Store

Direitos de utilização para itens comprados na iTunes Store

Fazer uma cópia de segurança da sua biblioteca do iTunes num CD ou DVD


Pagamento de produtos adquiridos na iTunes Store

Para comprar itens na iTunes Store, é necessária uma das seguintes contas:

Uma conta Apple. Se tiver comprado itens na Apple Store online, se tiver comprado um álbum iPhoto ou for um cliente .Mac, tem uma conta Apple. Caso não tenha, pode configurar uma através do iTunes.

Uma conta AOL. Se tiver uma conta AOL, pode utilizá-la.

Após ter uma destas contas, pode criar uma conta iTunes Store e escolher como desejará pagar os produtos adquiridos na iTunes Store.

Criar uma nova conta iTunes Store:

Entre na iTunes, seleccione Loja > Criar Conta e depois siga as instruções que surgirem no ecrã.

Se já tiver uma conta PayPal, pode utilizá-la como método de pagamento quando inserir as informações do seu cartão de crédito.

Tópicos relacionados

Modificar as informações da sua conta da iTunes Store

Abrir

Website da iTunes Store

Website da PayPal

Website da AOL


Procurar músicas e outros itens na iTunes Store

Para visitar a loja, clique em iTunes Store (no lado esquerdo da janela do iTunes, por baixo de Loja).

Pode procurar itens na iTunes Store através das opções percorrer ou pesquisar.

■

Para percorrer, clique num item ou seleccione um género do menu pop-up Seleccionar Género. Ou então clique no botão Percorrer (que se assemelha a um olho).

■

Para pesquisar na Search iTunes Store, digite o texto no campo situado no canto superior direito da janela do iTunes. Para efectuar uma pesquisa mais avançada, siga os passos indicados a seguir.

Pesquisar itens na iTunes Store:

Seleccionar Loja > Pesquisar.

Para limitar a sua pesquisa a ficheiros média específicos, seleccione uma categoria (Música, Programas Televisivos, etc).

Digite o nome de um artista, compositor, canção ou álbum nos campos de pesquisa.

Para limitar a sua pesquisa a um género, seleccione um item do menu pop-up Género.

Clique em Pesquisar ou prima a tecla Enter.

Se surgir o texto Álbum Parcial (em vez de Comprar Álbum), significa que algumas das canções do álbum não estão disponíveis para compra. Visite o site mais tarde para ver se o álbum se encontra disponível na totalidade.

Se não encontrar a canção ou o álbum que procura é porque poderá não estar disponível. Para submeter um pedido na iTunes Store, visite a página da Internet para Pedir Música (clique na ligação abaixo).

Tópicos relacionados

Comprar itens na iTunes Store

Abrir

Website para pedidos de músicas


Adquirir episódios de programas de TV

Muitos programas de TV podem ser adquiridos na iTunes Store e transferidos para o seu computador.

Para adquirir programas de TV:

No iTunes, clique em iTunes Store (abaixo de Loja, no lado esquerdo da janela do iTunes).

Na iTunes Store, seleccione Programas de TV no menu pop-up Género.

Quando encontrar um programa de TV que pretenda comprar, efectue uma das seguintes acções:

■

Para comprar um episódio, clique em Comprar episódio na página do programa na iTunes Store.

■

Para adquirir todos os episódios disponíveis da temporada corrente, clique em Comprar todos os episódios. Esta opção não permite comprar novos episódios quando estes são disponibilizados.

■

Para alguns programas, é possível comprar vários episódios com desconto adquirindo um passe. Existem dois tipos de passes:

Passe da temporada: para comprar todos os episódios da temporada corrente, clique em Passe da temporada. Todos os episódios disponíveis no momento serão transferidos para o iTunes no seu computador. Assim que um novo episódio estiver disponível, será notificado por correio electrónico e o episódio será colocado na sua lista de transferências. (Para programas cujas temporadas estejam concluídas, clique em Comprar temporada para adquirir e transferir todos os episódios.)

Multipasse: concebido para programas que não têm "temporadas" tradicionais (programas de notícias, por exemplo), o Multipasse pode ser utilizado para adquirir um determinado número de episódios. Quando compra este passe, o último episódio é transferido para o seu computador. Assim que outro episódio seja disponibilizado, será notificado por correio electrónico e o episódio será colocado na sua lista de transferências.

Para se certificar de que possui os últimos episódios, seleccione Loja > Verificar compras. Para activar ou desactivar a notificação automática por correio electrónico, dirija-se à iTunes Store, clique em Conta (no lado esquerdo da janela do iTunes), inicie sessão e clique em Ver passes.

Importante: se adquirir um passe da temporada e posteriormente comprar um episódio individual, o episódio ser-lhe-á novamente cobrado. Se reparar que um episódio se encontra disponível mas que ainda não foi transferido para o seu computador, seleccione Loja > Verificar compras.

Muitos programas estão disponíveis para transferência e compra no dia seguinte à sua transmissão; alguns programas podem não estar disponíveis durante alguns dias. Os programas de TV e os passes não estão disponíveis em todos os países.

Não poderá gravar num DVD conteúdos de vídeo adquiridos na iTunes Store.

Tópicos relacionados

Procurar músicas e outros itens na iTunes Store


Comprar livros de áudio

Pode adicionar livros de áudio e outros programas de voz - como difusões de rádio gravadas, revistas ou jornais - à sua biblioteca iTunes. Pode adquirir estes itens na iTunes Store.

Para comprar livros de áudio na iTunes Store:

Entre em iTunes, clique em iTunes Store (por baixo de loja).

Clique em “Livros de áudio” e depois pesquise até encontrar um item pretendido.

Para procurar um item, digite um título ou autor no campo situado no canto superior direito da janela do iTunes e prima Enter.

Muitos livros de áudio e outros programas de voz contêm favoritos de capítulos. Para passar ao próximo capítulo, utilize o menu Capítulos.

Se parar de ouvir um livro de áudio e retomá-lo mais tarde, a reprodução começa no ponto onde parou.

Os ficheiros de programas de voz adquiridos na iTunes Store têm a extensão ".m4b".

Tópicos relacionados

Transferir podcasts

Abrir

Website da Audible


Criar uma lista de compras a fazer

Uma lista de compras a fazer é uma selecção de itens, da iTunes Store, que gostaria de adquirir mais tarde.

Se publicar a sua lista de compras na iTunes Store (como um iMix), outros utilizadores podem adquirir itens da sua lista para si. (Para saber como publicar a sua lista de compras a fazer, clique em "Publicar as suas listas de reprodução", abaixo.)

Para criar uma lista de compras:

Seleccione Ficheiro > Nova lista de reprodução.

Dê o nome "Lista de Compras a Fazer" à nova lista de reprodução.

Clique na iTunes Store (abaixo de Loja) e procure uma música que pretenda adicionar à sua lista de compras a fazer.

Arraste a amostra de música da iTunes Store para a lista de reprodução da Lista de Compras a Fazer.

Pode arrastar apenas amostras de música individuais; não pode arrastar uma ligação para uma música ou álbum, capa de álbum ou amostra de livro de áudio.

Pode ouvir a amostra da música ou comprar a música directamente da sua lista de reprodução clicando no botão Comprar. Pode também aceder rapidamente à música, álbum ou ao site do artista na iTunes Store, clicando nas setas das colunas da lista de reprodução.

Depois de comprar uma música na lista de reprodução, a música é descarregada para a sua biblioteca iTunes (uma cópia é também colocada na lista de reprodução de Músicas Adquiridas) A música também permanece na sua lista de reprodução Lista de Compras a Fazer, mas se fizer duplo clique irá reproduzir a música na sua totalidade em vez de apenas a amostra, e o preço da música já não aparece.

Tópicos relacionados

Organizar a sua música e vídeo utilizando listas de reprodução

Pré-reserva de itens da iTunes Store

Publicar as suas listas de reprodução


Pré-reserva de itens da iTunes Store

Caso um item ainda não esteja disponível, poderá fazer uma pré-reserva e depois transferi-lo quando estiver disponível.

Formas de fazer pré-reservas de itens da iTunes Store:

■

Para fazer uma pré-reserva de um item, clique no botão Pré-reserva ao lado do item. Quando o item estiver disponível para ser transferido, receberá uma notificação por correio electrónico. Só pagará o item depois de o ter transferido.

■

Para transferir um item em sistema de pré-reserva, clique na ligação da notificação enviada por correio electrónico ou abra o iTunes e seleccione Loja > Verificar compras.

■

Para visualizar, cancelar ou ver as datas previstas de lançamento de pré-reservas pendentes, seleccione Loja > Ver a minha conta e depois clique em Gerir pré-reservas.

Quando fizer a pré-reserva de um item, poderá não conseguir transferi-lo no momento exacto em que este se tornar disponível para aquisição. Receberá uma mensagem de correio electrónico no próprio dia que o informará da data em que poderá efectuar a transferência do item.

Alguns álbuns ou colecções em sistema de pré-reserva incluem uma música imediatamente disponível. Quando fizer a pré-reserva destes álbuns, a música disponível será transferida e cobrada individualmente. Quando transferir o resto do álbum (depois de ter sido notificado da sua disponibilização), ser-lhe-á cobrado o montante restante.

Tópicos relacionados

Entrar e sair da iTunes Store

Criar uma lista de compras a fazer


Oferecer música e vídeos como brinde

Se possui uma conta na iTunes Store, pode adquirir os seguintes itens para oferta:

■

Cheque-brinde da iTunes Store por um montante específico

■

Vale desconto da iTunes Store por um montante mensal específico

■

Todas as músicas de uma lista de reprodução que tenha criado

■

Músicas, álbuns, vídeos, livros de áudio e outros

Pode também adquirir cartões-presente iTunes pré-pagos de retalhistas seleccionados. (Para mais informações, visite o site do iTunes.)

Só poderá utilizar um cheque-brinde, vale desconto ou cartão-presente na iTunes Store do mesmo país em que o cheque foi adquirido.

Formas de oferecer música e vídeos:

■

Para adquirir um cheque-brinde ou definir um vale desconto, clique em iTunes Store (abaixo de Loja). Abaixo de Conta, clique em Cheque-brinde ou Vale desconto e siga as instruções no ecrã.

■

Para oferecer uma música ou álbum específicos da iTunes Store, dirija-se à página do álbum e clique em "Oferecer um brinde" (para uma música específica) ou Álbum-brinde e siga as instruções no ecrã.

■

Para oferecer uma lista de reprodução, clique na seta à direita da mesma, clique em Oferecer lista de reprodução e siga as instruções no ecrã.

Sugestão: pode arrastar itens da iTunes Store para uma lista de reprodução e oferecê-los (comprá-los) como brindes, mesmo que não os possua. Pode reproduzir uma pré-visualização de 30 segundos; o receptor poderá reproduzir toda a canção ou vídeo.

Os receptores poderão utilizar os cheques-brinde e vales desconto na compra de qualquer item na iTunes Store (a menos que a pessoa que os ofereceu tenha acesso restringido a itens com Selo de Aviso aos Pais).

Pode alterar o montante de um vale desconto ou cancelá-lo a qualquer momento. Basta iniciar sessão na iTunes Store e clicar em Ver contas.

Tópicos relacionados

Descontar um vale desconto, cheque-brinde ou cartão-presente iTunes

Restringir o acesso a conteúdos explícitos na iTunes Store


Descontar um vale desconto, cheque-brinde ou cartão-presente iTunes

Se recebeu um vale desconto, cheque-brinde, cartão-presente ou código promocional iTunes, pode utilizá-lo para comprar músicas, vídeos ou livros de áudio na iTunes Store.

Se não possui uma conta na iTunes Store, necessita de criar uma primeiro. Não necessita de introduzir dados do cartão de crédito para descontar apenas o montante de um cartão-presente ou cheque-brinde. Para obter mais informações sobre a criação de uma conta da iTunes Store, clique nesta hiperligação:

Pagamento de produtos adquiridos na iTunes Store

Para utilizar um vale desconto, seleccione Loja > Iniciar sessão.

Para utilizar um cheque-brinde ou cartão-presente iTunes:

Entre em iTunes, clique em iTunes Store (por baixo de loja).

Abaixo de Conta, clique em Cheque-Brinde ou Cartão-Presente iTunes e siga as instruções no ecrã.

O montante disponível na sua conta é exibido à direita do seu nome de conta. À medida que efectuar compras (clicando no botão Comprar), o montante é alterado, exibindo assim o valor de que ainda dispõe para fazer compras.

Só poderá utilizar um cheque-brinde na iTunes Store do país onde o cheque foi adquirido.

Tópicos relacionados

Acerca da iTunes Store

Oferecer música e vídeos


Garantir que tem todos os itens que comprou na iTunes Store

É possível verificar se toda a música, vídeos e outros itens que comprou na iTunes Store foram descarregados para o seu computador. Isto pode ser útil, por exemplo, se um download tiver sido interrompido.

Para se certificar de que todas as suas compras foram transferidas para o seu computador:

Certifique-se que está ligado à Internet.

No iTunes, seleccione Loja > Verificar as compras.

Insira o ID e a palavra-passe da sua conta na iTunes Store e depois clique em Verificar.

Os itens comprados que ainda não estão no computador serão descarregados.

A lista de reprodução Comprados apresenta todos os itens comprados. No entanto, como é possível adicionar ou remover itens desta lista, poderá não ser exacta. Para ver todas as suas compras, clique em iTunes Store, clique em Conta, inicie sessão e depois clique em Histórico de compras.

Se apagar a lista de reprodução Comprados, o iTunes cria uma lista nova quando comprar um item na iTunes Store.

Tópicos relacionados

Pagamento de produtos adquiridos na iTunes Store


Se tiver problemas ao utilizar a iTunes Store

Se não conseguir percorrer, entrar ou comprar música na iTunes Store, verifique o seguinte:

■

Se vir uma mensagem informando que o computador não consegue ligar à iTunes Store, clique noutro item (Podcasts, por exemplo) e clique em iTunes Store novamente. Se continuar sem conseguir estabelecer uma ligação, certifique-se de que não existe qualquer problema na sua ligação à Internet; abra o seu browser de web e visite um website diferente, ou seleccione Ajuda > Executar diagnóstico. Se a ligação à Internet estiver a funcionar, pode haver um problema com a iTunes Store. Tente visitar a loja novamente mais tarde.

■

Certifique-se que a data, hora e fuso horário do computador estão correctamente definidos no painel de controlo Data e Hora.

■

Certifique-se que a informação da sua conta da iTunes Store está correcta e que não necessita de corrigir um problema relativo à ultima compra. Aceda à iTunes Store e clique em Conta. Para verificar a informação da sua conta, clique em Informação sobre Editar Conta e Informação sobre Pagamento.

■

Se visualizar uma mensagem de erro quando tentar iniciar uma sessão ou utilizar a iTunes Store, pode existir um conflito com outro software instalado, ou pode necessitar de verificar algumas das definições do computador. Para mais informações, clique nos links em baixo para consultar artigos do website de Suporte da Apple.

■

Se tiver problemas ao iniciar uma sessão na loja utilizando a sua conta AOL, a sua conta AOL pode não funcionar com a iTunes Store no seu país. Apenas os clientes dos Estados Unidos e Reino Unido pode aceder utilizando as suas contas AOL.

■

Certifique-se que a iTunes Store está disponível no seu país. Para mais informações, visite o website do iTunes.

■

Se não conseguir encontrar a música ou o álbum pretendidos, podem não estar disponíveis para venda. Visite a página de Encomendar Música (clique na ligação abaixo) e mais tarde visite a iTunes Store para verificar se a música ou álbum já se encontra disponível.

Se tiver problemas ao utilizar a iTunes Store, visite a página de suporte da iTunes Store.

Abrir

Artigo de suporte da Apple: "Possíveis erros na iTunes Store"

Website de suporte do iTunes

Website para pedidos de músicas

Website de suporte da iTunes Store


Direitos de utilização para ficheiros comprados na iTunes Store

Muitas das músicas que adquiriu na iTunes Store estão protegidas por Gestão de Direitos Digitais (DRM). Estas compras protegidas podem ser:

■

Reproduzidas em cinco computadores no máximo

■

Sincronizadas com o seu iPod

■

Sincronizadas ou reproduzidas no seu Apple TV

■

Gravadas em CDs de áudio ou DVDs (pode gravar uma música um número ilimitado de vezes, e como parte integrante de uma lista pessoal até sete vezes)

A iTunes Store também fornece músicas sem protecção DRM, de editoras discográficas participantes no projecto. Estas músicas sem protecção DRM, denominadas "iTunes Plus", não têm restrições de utilização e possuem codificação de alta qualidade.

Se já possui ficheiros comprados na iTunes Store que agora se encontram disponíveis na versão iTunes Plus, pode actualizá-los. Para o fazer, visite a iTunes Store e siga as instruções no ecrã.

Tópicos relacionados

Autorizar que um computador leia ficheiros comprados na iTunes Store

Modificar as informações da sua conta da iTunes Store


Gerir a sua conta da iTunes Store

Entrar e sair da iTunes Store
Modificar as informações da sua conta iTunes Store

Autorizar que um computador leia ficheiros comprados na iTunes Store
Pagamento de produtos adquiridos na iTunes Store
Visualizar o seu histórico de compras

Restringir o acesso a conteúdos explícitos na iTunes Store
Utilizar o iTunes com firewall de Internet

Garantir que tem todos os itens que comprou na iTunes Store


Entrar e sair da iTunes Store

Após criar uma conta Apple (ou se estiver a utilizar uma conta AOL já existente) pode entrar na iTunes Store para comprar músicas e vídeos, visualizar ou modificar as suas informações de conta e ver o seu histórico de compras.

Quando tiver terminado, tem a opção de sair da sua conta, impedindo desta forma que outras pessoas com acesso ao seu computador a utilizem para fazer compras.

Entrar e sair da iTunes Store:

No iTunes, seleccione Loja > Iniciar sessão (ou Terminar sessão).

Tópicos relacionados

Autorizar que um computador leia ficheiros comprados na iTunes Store


Modificar as informações da sua conta iTunes Store

Pode modificar as informações de identificação da sua conta, palavra-passe ou informações sobre a forma de cobrança em qualquer momento.

Para modificar as suas informações de conta:

Seleccionar Loja > Visualizar a Minha Conta.

As suas alterações têm efeito imediato.

Se estiver a utilizar uma conta Apple, as alterações que fizer no iTunes também são reconhecidas noutras aplicações em que utilize a mesma conta Apple.

Se estiver a utilizar uma conta AOL, as alterações que fizer no iTunes não afectarão a sua conta AOL no serviço AOL. Por exemplo, se alterar a sua palavra-passe no iTunes, a palavra-passe que utiliza para entrar no serviço AOL não se altera.

Tópicos relacionados

Pagamento de produtos adquiridos na iTunes Store


Autorizar que um computador leia ficheiros comprados na iTunes Store

Para reproduzir ficheiros comprados na iTunes Store, terá que registar o seu computador utilizando a sua conta iTunes Store e palavra-passe. (A autorização ajuda a proteger os direitos de cópia dos itens comprados.)

Pode autorizar até cinco computadores (Macintosh, Windows, ou ambos) em simultâneo. Para reproduzir um ficheiro audível num sexto computador terá de retirar o registo de um dos computadores já autorizados. Um iPod não é considerado computador.

Pode atribuir ou retirar a autorização de um computador a qualquer momento. Não se esqueça de retirar a autorização de um computador antes de o vender ou deixar de o utilizar.

Estes são os passos a seguir para atribuir ou retirar a autorização de um computador:

■

Para atribuir autorização a um computador para reproduzir ficheiros comprados na iTunes Store, seleccione Loja > Autorizar Computador.

■

Para retirar a autorização de um computador, seleccione Loja > Retirar a autorização de um computador.

■

Para retirar a autorização de um computador a reproduzir programas de áudio comprados no site, seleccione Avançadas > Retirar autorização de Conta Audível.

■

Se se esquecer de desautorizar um computador que já não possua, pode desautorizar todos os seus computadores autorizados de uma vez. Seleccionar Loja > Visualizar a Minha Conta. Pode utilizar este método uma vez por ano.

Caso tenha dificuldades para desautorizar um computador, visite o website abaixo indicado.

Tópicos relacionados

Direitos de utilização para itens comprados na iTunes Store

Modificar as informações da sua conta da iTunes Store


Visualizar o seu histórico de compras

Pode ver uma lista de todas as compras que efectuou na iTunes Store.

Para ver o seu histórico de compras:

Seleccionar Loja > Visualizar a Minha Conta.

Na janela de Informações de Conta, clique em Histórico de Conta.

O histórico de compras mostra as compras efectuadas por meio desta conta, indicando as compras mais recentes em primeiro lugar. Para ver detalhes de compras anteriores, clique na seta à esquerda da data de encomenda. Se o seu histórico de conta lhe parecer estar incompleto, certifique-se que clicou nas setas junto às compras anteriores para consultar todas as informações do seu histórico de contas.

Se lhe parecer que o seu histórico de conta está incorrecto ou que lhe tenha sido sido cobrado algum item que não tenha comprado, visite o site indicado a baixo.


Restringir o acesso a conteúdos explícitos na iTunes Store

Pode restringir o acesso a conteúdos explícitos na iTunes Store para que outros utilizadores do seu computador não consigam pré-visualizar ou adquirir:

■

Itens com um Selo de Aviso aos Pais (da Associação Norte-Americana da Indústria Discográfica)

■

Filmes sem classificação específica (da Associação Norte-Americana da Indústria Cinematográfica)

■

Programas de TV sem classificação específica (do Conselho de Supervisão das Linhas de Orientação para os Pais em Televisão)

Para alterar as configurações de acesso, terá de ser administrador do seu computador.

Para restringir o acesso na iTunes Store:

Seleccione Editar > Preferências e clique em Parental.

Se necessário, clique no cadeado e insira a sua palavra-passe de administrador.

Seleccione uma ou mais caixas de verificação na secção iTunes Store (se necessário, seleccione um país diferente no menu pop-up).

Clique no cadeado.

Tem de utilizar o Windows XP ou posterior para proteger com palavra-passe o acesso a itens com conteúdo adulto na iTunes Store.

Certifique-se de que a sua palavra-passe está protegida. Qualquer pessoa que conheça a palavra-passe de administrador do seu computador pode alterar as configurações dos controlos parentais.

Para obter informações sobre a forma como a Classificação Parental é atribuída, clique no link abaixo ou visite o website de Classificação Parental da Recording Industry Association of America.

Tópicos relacionados

Acerca das classificações de controlo parental

Impedir que determinados itens apareçam na janela do iTunes

Abrir

Site das Linhas de Orientação para os Pais em Televisão

Website da Associação Norte-Americana da Indústria Fonográfica

Site da Associação Norte-Americana da Indústria Cinematográfica


Utilizar o iTunes com firewall de Internet

Para obter informações sobre o CD na Internet ou estabelecer a ligação à iTunes Store, o iTunes utiliza as especificações de proxy web do Internet Explorer.

Se a sua rede utiliza um proxy HTTP, certifique-se de que estas especificações estão correctas.

Para configurar as suas especificações de proxy web:

Abra o painel de controlo das Opções da Internet.

Clique no separador Ligações.

Clique no botão Definições de LAN.

Tópicos relacionados

Procurar informação sobre o CD na Internet

Abrir

Website de suporte do iTunes


Definir preferências de importação de CD

Seleccionar definições de importação
Acerca de configurações de importação e espaço no disco rígido
Importar ou reproduzir CDs automaticamente
Se as músicas importadas não forem reproduzidas correctamente

Copiar ficheiros para a pasta Música ao acrescentá-los à sua biblioteca.

Seleccionar definições de importação personalizadas AIFF e WAV
Seleccionar as definições personalizadas de importação de MP3
Seleccionar definições de importação personalizadas AAC


Seleccionar definições de importação

Pode seleccionar o formato de codificação e outras definições que o iTunes utiliza para importar músicas. As suas opções influenciam a qualidade do áudio e o tamanho do ficheiro da música (quanto maior a qualidade, maior será o tamanho do ficheiro).

A codificação AAC (Advanced Audio Coding) está apenas disponível se tiver instalado o QuickTime 6.2 ou mais recente. (O iTunes suporta ficheiros MPEG-4 AAC, e não versões anteriores do AAC.)

Para seleccionar opções de importação:

Seleccione iTunes > Preferências, clique em Avançadas, e depois clique em Importar.

Seleccione um codificador do menu pop-up Importar Utilizando.

■

Pode ouvir as músicas codificadas em AAC ou formatos Lossless Apple no iTunes e em modelos iPod que vêm com o conector dock. Se pretender ouvir a sua música utilizando um programa diferente ou leitor MP3, seleccione o Codificador MP3.

■

Se pretender gravar CDs áudio em alta qualidade com as músicas que está a importar e sem perder qualidade seleccione Lossless Apple ou AIFF. (Lembre-se que as músicas importadas utilizando este formato requerem muito mais espaço em disco.)

■

Se reproduzir as músicas num computador que não possua software MP3, seleccione WAV.

Seleccione a velocidade de transferência no menu pop-up de Definições (não disponível com o Codificador Lossless Apple). Na maioria dos casos, a selecção predefinida funciona bem.

Melhor Qualidade: Escolha se vai seleccionar o Codificador MP3 e planeia criar os seus próprios CDs áudio ou ouvir a sua música com colunas stereo de alta qualidade.

Alta Qualidade: Seleccione se vai reproduzir música num ambiente ruidoso. Esta definição cria ficheiros que têm cerca de 1 MB de capacidade por minuto de música.

Boa Qualidade: Utilize-a para incluir mais músicas num leitor MP3 portátil com capacidade de armazenamento limitada.

Personalizada: Seleccione para um maior controlo sobre o tamanho do ficheiro e qualidade de som.

Para obter mais informações sobre o impacto das definições de importação escolhidas e o espaço em disco utilizado, consulte "definições de importação" na ajuda.


Acerca de configurações de importação e espaço no disco rígido

Quando importa uma música para o iTunes, a música é armazenada no seu disco rígido. A quantidade de espaço em disco que a música utilizar dependerá da música e das configurações de importação que seleccionar nas preferências do iTunes. As configurações de importação também afectam a qualidade áudio. Em geral, quanto maior o ficheiro, melhor é o som.

O mapa seguinte disponibiliza uma descrição geral dos formatos em que pode reproduzir e guardar ficheiros no iTunes.

Formato de codificação | Pode ser reproduzido utilizando | Tamanho do ficheiro (aprox.) | Método abreviado
AAC (MPEG-4) | iPod, aplicações com suporte para o QuickTime | > 1 MB/min. (configuração de Alta Qualidade) | Predefinição para Windows e computadores Mac com QuickTime 6.2 ou posterior
MP3 | iPod, computadores, a maioria dos leitores de música digital | 1 MB/min. (configuração de Alta Qualidade) | Predefinição para computadores Mac com QuickTime 6.1 ou anterior
AIFF | Muitas aplicações | 10 MB/min. | Utilizado para gravar CDs áudio de alta qualidade a partir de músicas importadas
WAV | Computadores Windows sem iTunes e computadores sem software MP3, bem como computadores Mac | 10 MB/min. |
Apple Lossless | Alguns modelos do iPod, aplicações com suporte para o QuickTime | 5 MB/min. | Utilizado para gravar CDs áudio de alta qualidade a partir de músicas importadas

Os ficheiros codificados em AAC rivalizam em qualidade com os CDs áudio, proporcionando um som igual ou superior ao dos ficheiros codificados em MP3 a uma taxa de bits igual ou mesmo superior. Um ficheiro AAC a 128 Kbps, por exemplo, deverá apresentar um som igual ou superior ao de um ficheiro MP3 a 160 Kbps. Devido ao facto da taxa de bits ser inferior, o ficheiro AAC tem também uma dimensão inferior à do ficheiro MP3. Os ficheiros AAC permitem-lhe armazenar mais música no seu disco rígido ou no iPod. Pode armazenar o mesmo número de músicas num CD áudio utilizando Apple Lossless, AIFF ou WAV; os ficheiros de música são de menor dimensão graças ao codificador Apple Lossless.

Tópicos relacionados

Seleccionar definições de importação


Importar ou reproduzir CDs automaticamente

Quando inserir um CD, pode definir o iTunes para o reproduzir automaticamente ou começar a importar as músicas para a sua biblioteca de música.

Para alterar o que acontece quando insere um CD:

Seleccione Editar > Preferências.

Clique em Avançadas e depois clique em Importar.

Seleccione uma opção no menu pop-up Inserir CD.

Se estiver a pensar importar muitos CDs, seleccione "Importar CD e ejectar" para ejectar automaticamente cada CD após terem sido importadas todas as músicas existentes no CD.


Copiar ficheiros para a pasta Música ao acrescentá-los à sua biblioteca.

Quando importar uma música de um CD, será colocada uma cópia da mesma na sua pasta Música do iTunes (em A Minha Música/iTunes), para que toda os ficheiros de música importada fiquem centralizados no mesmo local.

Quando adiciona um item à sua biblioteca do iTunes arrastando-o para a janela iTunes (ou seleccionando Ficheiro > Adicionar ficheiro à biblioteca), é colocada uma referência (ou "apontador") para o item - não o próprio item - na pasta Música do iTunes. Pode alterar esta definição de forma a que o iTunes copie os ficheiros que adicionar à sua biblioteca à pasta do iTunes. Esta opção permite-lhe dispor de uma cópia de todos os seus ficheiros iTunes na mesma pasta.

Para copiar os seus ficheiros para a pasta Música e para a biblioteca:

Seleccione Editar > Preferências, clique em Avançadas e depois clique em Geral.

Seleccione a opção "Copiar ficheiros para a pasta Música do iTunes quando os acrescentar à biblioteca".

A próxima vez que adicionar um item à sua biblioteca, o iTunes coloca uma cópia do ficheiro na sua pasta Música do iTunes; o ficheiro original permanecerá na localização original.

Sugestão: Quando arrastar ficheiros para a janela iTunes, pode inverter temporariamente a definição da caixa de selecção mantendo premida a tecla Alt enquanto os arrasta.

Se configurar o iTunes para adicionar ficheiros de música à sua biblioteca sem os copiar para a pasta Música do iTunes e em seguida mover ficheiros de música, poderá ter de deslocar os ficheiros para a janela iTunes para reproduzir as músicas.

Tópicos relacionados

Copiar todos os seus ficheiros do iTunes para uma localização


Seleccionar definições de importação personalizadas AIFF e WAV

Se utilizar a codificação AIFF ou WAV, pode usar definições personalizadas para um maior controlo sobre a qualidade e tamanho dos ficheiros importados.

Para seleccionar as definições de importação AIFF e WAV:

Seleccione Editar > Preferências, clique em Avançadas e depois clique em Importar.

Seleccione o Codificador AIFF ou WAV no menu pop-up Importar Utilizando.

Seleccione Personalizado no menu pop-up de Definições.

Na caixa de diálogo que surgir, seleccione definições:

Velocidade de Exemplo: O número de vezes por segundo que as ondas da música são capturadas digitalmente. Quanto maior for a qualidade da velocidade de exemplo, maior será a qualidade e o tamanho do ficheiro. Não seleccione uma velocidade de exemplo maior que a velocidade utilizada anteriormente para armazenar música, ou irá desperdiçar espaço. Por exemplo, a qualidade de CD é de 44.100 kHz, logo seleccionar uma velocidade mais alta quando estiver a codificar a partir de um CD é desnecessário. No geral, a melhor opção é Auto, que utiliza a mesma velocidade da música original.

Tamanho de Exemplo: O número de bits utilizado para armazenar cada exemplo enquanto a música é codificada. Quanto maior for o tamanho de exemplo, maior será a qualidade e o tamanho do ficheiro.

Canais: Se não possuir colunas stereo ou se os seus ficheiros áudio estiverem em mono, seleccione Mono (os ficheiros mono têm cerca de metade do tamanho dos ficheiros stereo). Se pretender ouvir a música através de auscultadores ou num sistema estéreo, seleccione Estéreo ou Automático. A opção Auto converte faixas mono para ficheiros mono e faixas stereo para ficheiros stereo.

Tópicos relacionados

Seleccionar definições de importação


Seleccionar as definições personalizadas de importação de MP3

Se estiver a utilizar codificação MP3, pode usar as definições personalizadas para um maior controlo sobre a qualidade e tamanho dos ficheiros importados.

Para utilizar definições personalizadas com a codificação MP3:

Seleccione Editar > Preferências, clique em Avançadas e depois clique em Importar.

Seleccione o Codificador MP3 no menu pop-up Importar Utilizando.

Seleccione Personalizado no menu pop-up de Definições.

Na caixa de diálogo que surgir, seleccione definições:

Velocidade de Transferência Stereo: Quanto maior forem os kilobits por segundo (Kbps) do Mono ou Stereo, maior será a qualidade e o tamanho do ficheiro. A velocidade de transferência mais comum para ficheiros MP3 stereo está entre 128 Kbps e 192 Kbps. As velocidades de transferência são mais adequadas para ficheiros de som contendo gravações de voz (ao contrário da música).

Codificação de taxa de bits variável (VBR): Esta definição varia o número de bits utilizados para armazenar música, dependendo da complexidade da música. Isto pode ajudar a manter o tamanho do ficheiro no mínimo.

Velocidade de Exemplo: O número de vezes por segundo que as ondas da música são capturadas digitalmente. Quanto maior for a qualidade da velocidade de exemplo, maior será a qualidade e o tamanho do ficheiro. Não seleccione uma velocidade de exemplo maior que a velocidade utilizada anteriormente para armazenar música, ou irá desperdiçar espaço. Por exemplo, a qualidade de CD é de 44.100 kHz, logo seleccionar uma velocidade mais alta quando estiver a codificar a partir de um CD é desnecessário. No geral, a melhor opção é Auto, que utiliza a mesma velocidade da música original.

Canais: Se não possuir colunas estéreo ou se os seus ficheiros áudio estiverem em mono, seleccione Mono (os ficheiros mono têm cerca de metade do tamanho dos ficheiros estéreo). Se estiver a ouvir ficheiros MP3 através do seu sistema de som stereo, seleccione Stereo ou Auto. A opção Auto converte as faixas que estão em mono para ficheiros MP3 mono, e faixas stereo para ficheiros MP3 stereo.

Modo Stereo: No modo Normal, os seus ficheiros MP3 contêm uma faixa para o canal stereo do lado direito e outra para o do lado esquerdo. Em muitos casos, ambos os canais contêm informação relacionada. No modo de Joint Stereo, um dos canais possui a informação que é idêntica em ambos os canais, e o outro canal possui a informação única. Em velocidades de transferência de bits de 160 Kbps e inferiores, pode melhorar a qualidade de som do áudio convertido.

Ajustes Inteligentes de Codificação: Defina o iTunes para analisar as suas definições de codificação e origem de música, e ajuste as definições para aumentar a qualidade.

Filtrar Frequências Abaixo de 10 Hz: Filtrar frequências inaudíveis originam ficheiros mais pequenos e eficientes, sem perda de qualidade perceptível.

Tópicos relacionados

Seleccionar definições de importação


Seleccionar definições de importação personalizadas AAC

Com a codificação AAC (Advanced Audio Coding), pode utilizar as definições personalizadas para dispor de um maior controlo sobre a qualidade e tamanho dos ficheiros importados.

Utilizar as definições personalizadas com a codificação AAC:

Seleccione Editar > Preferências, clique em Avançadas e depois clique em Importar.

Seleccionar Codificador AAC do menu pop-up de Utilização da Importação.

Seleccione Personalizado no menu pop-up de Definições.

Na caixa de diálogo que surgir, seleccione definições:

Velocidade de Transferência Stereo: Quanto maior forem os kilobits por segundo (Kbps) do Mono ou Stereo, maior será a qualidade e o tamanho do ficheiro. O bit rate mais comum para ficheiros AAC estéreo é de 128 Kbps. As velocidades de transferência são mais adequadas para ficheiros de som contendo gravações de voz (ao contrário da música).

Velocidade de Exemplo: O número de vezes por segundo que as ondas da música são capturadas digitalmente. Quanto maior for a qualidade da velocidade de exemplo, maior será a qualidade e o tamanho do ficheiro. Não seleccione uma taxa de amostragem superior à taxa utilizada para guardar a música no formato original, evitando assim a perda de espaço. Por exemplo, a qualidade de CD é de 44.100 kHz, logo seleccionar uma velocidade mais alta quando estiver a codificar a partir de um CD é desnecessário. No geral, a melhor opção é Auto, que utiliza a mesma velocidade da música original.

Canais: Se não possuir colunas stereo ou se os seus ficheiros áudio estiverem em mono, seleccione Mono (os ficheiros mono têm cerca de metade do tamanho dos ficheiros stereo). Se pretender ouvir a música através de auscultadores ou num sistema estéreo, seleccione Estéreo ou Automático. O modo Automático converte as faixas monaural em ficheiros mono e os ficheiros estéreo em ficheiros estéreo.

Tópicos relacionados

Seleccionar definições de importação


Reproduzir música, vídeo, podcasts e mais

Ouvir música e outros ficheiros áudio
Ouvir música, livros de áudio e podcasts em CDs, no seu computador ou na Internet.
■
Ouvir um CD
■
Importar ou reproduzir CDs automaticamente
■
Mostrar tudo
Ajustar o som e a ordem de reprodução
Ajustar o volume e a qualidade de som, reproduzir uma qualquer combinação de músicas em qualquer ordem.
■
Ajustar o volume
■
Reprodução aleatória de músicas
■
Mostrar tudo
Ver vídeo e outros ficheiros de visualização
Ver vídeos de música, filmes, efeitos visuais, grafismos do álbum e folhetos em PDF.
■
Ver vídeo
■
Activar efeitos visuais
■
Mostrar tudo
Reproduzir a sua biblioteca iTunes numa TV
Utilize um Apple TV para ver e ouvir a sua biblioteca iTunes através do aparelho TV.
■
Reproduzir a biblioteca do iTunes na sua TV utilizando o Apple TV
■
Mostrar tudo


Ouvir música e outros ficheiros áudio

Ouvir um CD
Importar ou reproduzir CDs automaticamente

Escolher os altifalantes a utilizar

Ouvir estações de rádio na Internet
Ligar a uma difusão Internet
Tornar o iTunes o seu leitor de áudio predefinido

Se não conseguir ouvir a música a ser reproduzida
Se não for possível reproduzir uma música
Se não for possível reproduzir um livro áudio
Se não conseguir seleccionar os seus altifalantes remotos


Ouvir um CD

Quando inserir um CD na drive de CD ou DVD do seu computador, este irá surgir na janela do iTunes.

Aqui estão modos de ouvir um CD (seleccione o CD primeiro):

■

Para reproduzir uma música, faça um duplo clique na janela do iTunes.

■

Para reproduzir o álbum inteiro, clique no botão Reproduzir. Para reproduzir apenas determinadas músicas, desactive aquelas que não pretende reproduzir (clique na caixa de verificação ao lado da música de modo a que o sinal de visto desapareça).

■

Para pausar uma música, ou avançar ou retroceder para a próxima música, utilize os controlos de reprodução na secção superior esquerda da janela do iTunes. Para ver os comandos para controlar a reprodução, clique no menu de Controlos.

■

Para misturar ou repetir músicas, use os botões na secção inferior esquerda da janela do iTunes. Para mais informação sobre um botão, passe o cursor sobre o mesmo.

■

Para ver a música que está a ser reproduzida, clique na seta no topo direito da janela ou seleccione Ficheiro > Mostrar Música em Reprodução.

Botão de seta

Pode também importar as músicas de um CD para o iTunes, para que não necessite de ter o CD para ouvir as respectivas músicas. Em seguida, é possível sincronizar a biblioteca do Tunes com o iPod ou AppleTV, bem como partilhar música e vídeo com outros utilizadores do iTunes na sua rede.

Tópicos relacionados

Importar ou reproduzir CDs automaticamente

Importar músicas de CDs


Escolher os altifalantes a utilizar

Pode ouvir o áudio iTunes através de qualquer um dos seguintes dispositivos:

■

Altifalantes integrados no seu computador

■

Altifalantes ligados ao seu computador e a uma tomada eléctrica

■

Altifalantes remotos ligados a um AirPort Express

Veja como seleccionar os altifalantes a utilizar:

■

Se ligar altifalantes externos, o iTunes reproduz o som através das mesmas e silencia os altifalantes incorporados do seu computador (consoante o seu hardware e software).

■

Se ligar os altifalantes a uma rede AirPort Express, verá um menu pop-up de altifalantes na base da janela do iTunes. Para ouvir através dos seus altifalantes remotos, seleccione-os no menu pop-up.

Menu pop-up Altifalante
■

Caso não veja o menu, o iTunes utilizará os altifalantes do seu computador (e altifalantes externos, desde que estejam ligados). Para utilizar apenas os controlos de volume dos altifalantes remotos, consulte:

Ajustar o volume
■

Para evitar que o computador procure altifalantes remotos (e visualize o menu dos altifalantes), seleccione Editar > Preferências, clique em Avançadas, clique em Geral e anule a selecção de "Procurar colunas remotas ligadas com AirTunes".

Para mais informações sobre como configurar o seu AirPort Express, consulte a documentação enviada em conjunto com o produto ou visite os sites abaixo.

Tópicos relacionados

Se não conseguir seleccionar os seus altifalantes remotos

Se não conseguir ouvir a música a ser reproduzida

Abrir

Website do AirPort Extreme

Site de Assistência e Suporte do AirPort


Ouvir estações de rádio na Internet

É possível utilizar o iTunes para ouvir música difundida em directo através da Internet.

Para procurar estações de rádio na Internet:

No iTunes, clique em Rádio (abaixo da Biblioteca).

Para ver as estações disponíveis, clique no triângulo ao lado do tipo de música que pretende ouvir.

Para ouvir, faça duplo clique na estação.

Não pode gravar ou guardar uma música de uma transmissão de rádio, mas pode adicionar as suas estações favoritas à biblioteca, para que possa ouvi-las facilmente.

Se utilizar um modem analógico para se ligar à Internet: Seleccione uma estação com uma transmissão de bits inferior a 48 kilobits por segundo (Kbps) para melhores resultados. Experimente também seleccionar Editar > Preferências, clicar em Avançadas, em Geral e depois seleccionar a opção Larga no menu pop-up do Buffer de Reprodução.

Tópicos relacionados

Acerca de podcasts


Ligar a uma difusão Internet

Se conhecer o endereço de Internet (URL) de uma difusão em directo (reproduzida), pode conectar-se a ela através do iTunes.

Para se ligar a uma difusão Internet:

Seleccione Avançadas > Abrir Reprodução.

Introduza o endereço URL completo do ficheiro que pretende ouvir. Por exemplo:

http://www.apple.com/iTunes/sample.mp3

Tópicos relacionados

Acerca de podcasts


Tornar o iTunes o seu leitor de áudio predefinido

O iTunes pode reproduzir vários tipos de ficheiros de áudio, como música e programas de voz. Pode configurar o iTunes para abrir e reproduzir um ficheiro automaticamente cada vez que transferir um ficheiro da Internet ou quiser reproduzir um ficheiro de áudio no Explorador do Windows (desde que o iTunes consiga abrir esse tipo de ficheiro).

Para utilizar o iTunes para reprodução Internet:

Seleccione Editar > Preferências.

Clique no separador Avançadas e depois em Geral.

Certifique-se de que a opção "Utilizar o iTunes como leitor predefinido para ficheiros de áudio" está seleccionada.

Quando voltar a fazer duplo clique num ficheiro de áudio, o iTunes abre-se e reproduz o ficheiro.

Se esta opção não estiver seleccionada, pode optar por reproduzir qualquer ficheiro de áudio com o iTunes fazendo clique com o botão direito do rato no ficheiro e seleccionando "Abrir com o iTunes".


Se não conseguir ouvir a música a ser reproduzida

Se a barra de progresso no topo da janela do iTunes estiver a avançar mas não ouvir nada, verifique os seguintes aspectos:

■

Se estiver a tentar ouvir música através dos altifalantes integrados do seu computador (ou altifalantes amplificados ligados ao seu computador), certifique-se de que o controlo do volume no topo da janela do iTunes está activado e se o volume de som do computador não está no mínimo (no painel de controlo Sons e dispositivos de áudio).

■

Se estiver a tentar ouvir através de altifalantes externos ligados ao seu computador, certifique-se de que estes se encontram correctamente ligados à porta áudio do seu computador, ligados a uma fonte de alimentação e activados. Certifique-se também de que o seu volume se encontra ligado.

■

Se não conseguir utilizar o controlo de volume do iTunes por não estar seleccionável, certifique-se de que a opção Computador se encontra seleccionada no menu pop-up na parte inferior da janela do iTunes e que a caixa de verificação "Desactivar controlo de volume do iTunes para altifalantes remotos" não se encontra seleccionada no painel Avançadas das preferências iTunes (na secção Geral).

■

Se estiver a tentar reproduzir música através de altifalantes remotos utilizando o AirPort Express e a caixa de verificação "Desactivar controlo de volume do iTunes para altifalantes remotos" estiver seleccionada, certifique-se de que os seus altifalantes remotos se encontram seleccionados no menu pop-up na parte inferior da janela do iTunes e que o controlo de volume nos altifalantes remotos se encontra ligado.

Se estiver a utilizar um AirPort Express, pode encontrar mais informações sobre a detecção e resolução de problemas na documentação fornecida com o AirPort Express, ou visitar o seguinte website.

Abrir

Site de Assistência e Suporte do AirPort


Se não for possível reproduzir uma música

Verifique o seguinte:

■

Se não conseguir reproduzir uma música adquirida na iTunes Store, poderá ter excedido o número de computadores nos quais pode ouvir as músicas que comprou.

Salvo no caso das músicas iTunes Plus, os itens comprados na iTunes Store podem ser reproduzidos, no máximo, em cinco computadores. Após autorizar cinco computadores (reproduzindo itens comprados nesses computadores), não é possível reproduzir os itens comprados num sexto computador enquanto não desautorizar um dos cinco computadores autorizados. Para anular a autorização de um computador, seleccione Loja > Desautorizar computador (o computador terá de estar ligado à Internet) e seleccione "Desautorizar computador para a conta da iTunes Store".

Se existir uma versão da música disponível em iTunes Plus, pode actualizar a música na iTunes Store.

■

Se estiver a ouvir uma biblioteca ou lista de reprodução partilhadas, o iTunes ignora as aquisições da iTunes Store se o seu computador não estiver autorizado a reproduzi-las. Para ouvir uma música adquirida numa biblioteca ou lista de reprodução partilhada, faça duplo clique na música. Se o seu computador não tiver permissão para reproduzir músicas adquiridas pela pessoa que está a partilhar a música, será necessário introduzir a identificação de conta Apple ou AOL e palavra-passe dessa pessoa de modo a ouvir a música.

■

Pode estar a tentar reproduzir um ficheiro AAC que não foi criado utilizado o iTunes ou descarregado da iTunes Store. As músicas que descarregou da iTunes Store ou importou para a sua biblioteca utilizando o codificador AAC são codificadas no novo formato MPEG-4 AAC e reproduzíveis no iTunes e no iPod. Os ficheiros AAC mais antigos que encontrar na Internet ou noutro local não poderão ser reproduzidos no iTunes.

■

Se estiver a tentar reproduzir uma música de um CD ou DVD que gravou utilizando o iTunes, certifique-se que o equipamento no qual está a tentar reproduzir o CD ou DVD é apropriado para o formato do disco. Por exemplo, se gravou um disco CD-RW, pode reproduzi-lo apenas no seu computador e em leitores de CD mais recentes. Se gravou um disco MP3, este deverá funcionar no seu computador e em leitores de CD MP3 especiais, mas não em leitores de CD áudio convencionais.

■

Se tiver uma ligação à Internet lenta (128 Kbps ou inferior) e estiver a tentar reproduzir uma amostra de uma música na iTunes Store, a amostra será reproduzida muito lentamente. Seleccione Editar > Preferências, clique em Loja, e seleccione a opção "Carregar a amostra por completo antes de reproduzir". Em seguida, tente pré-visualizar a música novamente.

■

Utilize o Windows Update para confirmar que tem instalado o Service Pack mais recente. Procure também controladores de placa de som actualizados no website do fabricante do seu computador ou da sua placa de som.

■

Se tiver dificuldades em reproduzir músicas que adquiriu na iTunes Store, certifique-se de que dispõe da versão mais recente do QuickTime.

■

Se estiver a ouvir uma lista de reprodução que inclua uma amostra de uma música, a lista de reprodução pára depois da amostra. Faça duplo clique na música seguinte da lista de reprodução para retomar a reprodução dos itens restantes na lista de reprodução.

■

Se a música não for correctamente reproduzida, poderá ter de alterar as definições do QuickTime. Seleccione Iniciar > Painel de controlo. Em seguida, faça duplo clique no QuickTime e clique no separador Áudio. Clique em "Select Audio Playback and Recording Devices" e seleccione um dispositivo diferente. Se a música ainda não tiver um som normal, experimente desactivar o Intensificador de som do iTunes no painel reprodução das preferências do iTunes. Se este procedimento não resultar, visite o website abaixo.

Tópicos relacionados

Direitos de utilização para itens comprados na iTunes Store

Abrir

Artigo do suporte da Apple sobre problemas na reprodução de ficheiros de áudio


Se não for possível reproduzir um livro áudio

Se não for possível reproduzir um ficheiro descarregado do website da Audible, poderá ter excedido o número de computadores autorizados a reproduzir o ficheiro da Audible. Também poderá estar a tentar ouvir um ficheiro da Audible que foi comprado através da compra de outra pessoa.

Os programas de reprodução de áudio comprados na iTunes Store podem ser reproduzidos, no máximo, em cinco computadores. (Não é possível reproduzir estes ficheiros num sexto computador enquanto não for desautorizado um dos computadores já autorizados.)

Os programas de reprodução de áudio comprados no site podem ser descarregados em até três computadores em simultâneo

Desregistar um computador:

■

Se o item foi comprado utilizando uma conta Apple ou AOL, seleccione Loja > Desregistar o computador e não poderá mais ouvir no computador os ficheiros que comprou (este terá de estar ligado à Internet). Depois seleccione "Desregistar Computador da conta da iTunes Store".

■

Se o item tiver sido comprado utilizando a sua conta Audível, escolha Avançadas > Desregistar Conta Audível e não poderá mais ouvir os ficheiros comprados no computador (este terá de estar ligado à Internet).

Para ver onde o ficheiro foi adquirido, seleccione-o e escolha Ficheiro > Obter Informação, e em seguida veja o campo Tipo. Os ficheiros comprados na iTunes Store terminam em ".m4b". Os ficheiros comprados no website da Audible terminam em ".aa" ou ".aax".

Para ver quem descarregou um ficheiro audível, seleccione-o na biblioteca e escolha Ficheiro > Obter Informação O campo Dono ou Comprado Por indica o nome de utilizador do detentor da conta que descarregou o ficheiro.


Se não conseguir seleccionar os seus altifalantes remotos

No caso de ter altifalantes ligados a um AirPort Express, surgirá um menu pop-up na parte inferior da janela do iTunes, de forma a poder seleccionar os altifalantes a utilizar.

Menu pop-up Altifalante

Certifique-se de que:

■

O seu AirPort Express está correctamente ligado a uma tomada eléctrica em funcionamento.

■

Os seus altifalantes remotos estão correctamente ligados ao seu AirPort Express.

■

A caixa de verificação "Procurar altifalantes remotos ligados ao AirTunes" é seleccionada nas preferências iTunes (seleccione Editar > Preferências, clique em Avançadas e depois em Geral).

■

O seu computador se situa dentro da área de cobertura da sua rede sem fios (no caso de utilizar uma rede deste tipo) e o seu AirPort Express está ligado à rede e está activo. Clique no tabuleiro do sistema de rede sem fios e certifique-se de que a sua rede está seleccionada.

Se os problemas persistirem, consulte o website de suporte da Apple (clique na hiperligação abaixo) ou verifique a documentação fornecida com o AirPort Express.

Tópicos relacionados

Escolher os altifalantes a utilizar

Se não conseguir ouvir a música a ser reproduzida

Abrir

Falta o menu de altifalantes do AirTunes no iTunes para Windows


Ajustar o som e a ordem de reprodução

Ajustar o volume
Fazer fade in e fade out às músicas
Reproduzir álbuns sem pausas

Reproduzir músicas numa ordem específica
Reprodução aleatória de músicas
Criar uma mistura personalizada utilizando Sessão aleatória
Reproduzir músicas repetidamente

Configurar o iPod shuffle para reproduzir com o mesmo volume
Definir um volume máximo no iPod shuffle

Aumentar a qualidade de som
Acerca dos equalizadores
Ajustar frequências áudio
Guardar as suas definições do equalizador


Ajustar o volume

Aqui estão formas de ajustar o volume de música e vídeo:

■

Para alterar o volume de todas as músicas (tal como rodar o botão de volume numa aparelhagem), utilize o nível de volume no canto superior esquerdo da janela do iTunes. O volume máximo é limitado pela definição de volume do seu computador.

■

Algumas músicas ou vídeos na sua biblioteca iTunes podem estar mais altos ou mais baixos que o normal. Para ajustar o volume de uma determinada música ou vídeo, seleccione-o, seleccione Ficheiro > Obter Informação, clique em Opções e arraste a barra de Ajuste de Volume para a esquerda ou direita. O iTunes irá utilizar esta definição de cada vez que a música ou vídeo forem reproduzidos.

■

Para reproduzir todas as músicas e vídeos com o mesmo volume, seleccione Editar > Preferências, clique em Reprodução e depois seleccione "Ajuste de volume".

■

Se estiver a utilizar colunas remotas ligadas a um AirPort Express, pode utilizar os controlos de volume das colunas assim como os controlos de volume do iTunes. Para utilizar apenas os controlos das colunas, seleccione Editar > Preferências, clique em Avançadas, depois clique em Geral e seleccione a opção "Desactivar o controlo de volume iTunes para colunas remotas".


Fazer fade in e fade out às músicas

A música pode fazer "fade" suavemente entre músicas, sem períodos de silêncio (denominados "reprodução crossfade"). Pode ajustar o período de tempo de fade in e fade out das músicas.

Para fazer fade ao áudio entre músicas:

Seleccione Editar > Preferências e depois clique no separador Reprodução na parte superior da janela.

Para ouvir músicas a fazer fade in e fade out, seleccione Reprodução Crossfade.

Para diminuir ou aumentar o período de tempo que demora à música a fazer fade out no fim, e à música seguinte a fazer fade in, arraste a barra de segundos para a esquerda ou direita.

Se desactivar a opção Reprodução Crossfade, as músicas são reproduzidas sem períodos de pausa entre elas.


Reproduzir álbuns sem pausas

Alguns CDs, como álbuns de concertos ao vivo e de música clássica, devem ser reproduzidos sem pausas de som entre as músicas (ou faixas). Se activar a "Reprodução com crescendo e diminuendo" entre músicas, o iTunes pode ser definido para desactivá-la automaticamente quando reproduzir esses álbuns.

Para ignorar a Reprodução com Pausas em determinadas músicas:

No iTunes, seleccione uma música e seleccione Ficheiro > Obter Informação.

Clique em Opções.

Seleccione "Parte de um álbum sem pausas".

Para alterar muitas músicas de uma só vez, mantenha premida a tecla Comando enquanto clica nas músicas, seleccione Ficheiro > Informações e, em seguida, seleccione Sim no menu pop-up "Álbum sem intervalos".

Tópicos relacionados

Fazer fade in e fade out às músicas


Reproduzir músicas numa ordem específica

Pode reproduzir músicas numa determinada ordem ou definir o iTunes para misturar músicas aleatoriamente. Para mais informações, consulte este tópico:

Reprodução aleatória de músicas

Aqui estão métodos para alterar a ordem das músicas:

■

Para reproduzir músicas por ordem alfabética de título da música, artista, ou álbum, clique no topo da coluna na lista iTunes.

■

Para alterar a ordem das músicas numa lista de reprodução, arraste as músicas para a ordem pretendida. Se não conseguir arrastar uma música, clique no topo da coluna por cima dos números. Não é possível reordenar as músicas, se estiverem ordenadas por um dos outros cabeçalhos ou se o modo aleatório estiver activado. Para desactivar o modo aleatório, clique no botão Aleatório:


Reprodução aleatória de músicas

Pode definir o iTunes para reproduzir músicas, álbuns ou agrupamentos (colectâneas dos movimentos de uma obra clássica) de forma aleatória.

Formas de reproduzir músicas aleatoriamente:

■

Para activar ou desactivar o modo aleatório, clique no botão Aleatório:

■

Para definir a reprodução aleatória do iTunes por músicas, álbuns ou agrupamentos, seleccione Editar > Preferências, clique em Reproduzir e depois seleccione uma opção de Aleatório. Se seleccionar Álbuns ou Agrupamentos, o iTunes reproduz as músicas pela forma como elas estão ordenadas no álbum ou agrupamento e depois escolhe outro álbum ou agrupamento aleatoriamente.

■

Para ajustar a probabilidade com que o iTunes reproduz várias músicas seguidas do mesmo artista ou do mesmo álbum, seleccione Editar > Preferências, clique em Reproduzir e depois arraste a barra deslizante “Aleatoriedade inteligente”.

Quando a função Aleatório está activada, não pode arrastar músicas para uma nova ordem numa lista de reprodução.


Criar uma mistura personalizada utilizando o Party Shuffle

O iTunes pode criar uma lista de reprodução de músicas aleatórias da sua biblioteca ou lista de reprodução. Pode editar este "live mix" a qualquer momento.

Para criar um "live mix":

Abaixo de listas de reprodução, clique em Party Shuffle.

Para seleccionar uma lista de reprodução específica (em vez da sua biblioteca) para o live mix, seleccione uma opção no menu pop-up Origem, ao fundo da janela do iTunes.

Seleccione o número de músicas reproduzidas e músicas seguintes que pretende incluir na lista de reprodução.

Para alterar a ordem ou acrescentar novas músicas, arraste-as. Para eliminar uma música, seleccione-a e prima Delete. Para ocultar a lista de reprodução do Party Shuffle, aceda ao painel Geral das preferências do iTunes.

Tópicos relacionados

Criar uma lista de reprodução inteligente

Reprodução aleatória de músicas


Reproduzir músicas repetidamente

Pode repetir apenas uma música, todas as músicas na biblioteca, ou uma lista de reprodução.

Aqui estão modos de reproduzir músicas repetidamente:

■

Para repetir a música que está a ser reproduzida, seleccione-a e clique no botão Repetir duas vezes, para que o número 1 apareça.

■

Para repetir todas as músicas na sua biblioteca ou lista de reprodução, seleccione-a e clique no botão Repetir uma vez, de modo que fique a azul.

■

Para desactivar a função repetir, clique no botão Repetir para que deixe de ficar seleccionado.


Configurar o iPod shuffle para reproduzir músicas com o mesmo volume

Pode configurar o iPod shuffle para reproduzir todas as músicas com o mesmo volume relativo.

Para configurar o seu iPod shuffle para reproduzir todas as músicas com o mesmo volume:

Seleccione Editar > Preferências, clique em Reproduzir e certifique-se de que a opção “Ajuste de volume” está seleccionada.

Nota: esta especificação faz com que todas as músicas e vídeos do iTunes sejam reproduzidos com o mesmo nível de volume.

Ligue o seu iPod shuffle ao computador.

Quando o seu iPod shuffle surgir na janela do iTunes, seleccione-o.

Se o painel de Configurações não estiver visível, clique em Configurações.

Seleccione "Enable Sound Check".

Tópicos relacionados

Definir um volume máximo no iPod shuffle


Definir um volume máximo no iPod shuffle

Pode impedir que o volume do seu iPod shuffle ultrapasse um determinado nível. Pode também impedir que esta definição seja alterada por qualquer pessoa que não saiba a palavra-passe.

Para utilizar esta funcionalidade, é necessário que o iPod shuffle tenha o software mais recente, o qual pode ser descarregado gratuitamente do website do iPod:

Website do iPod

Para definir o volume máximo do seu iPod shuffle:

Defina o seu iPod shuffle para o volume máximo desejado.

Ligue o iPod shuffle ao seu computador.

Quando o ícone do iPod shuffle surgir na janela do iTunes, seleccione-o.

Se o painel de Configurações não estiver visível, clique em Configurações.

Seleccione "Limitar volume máximo".

Se não vir esta opção, o seu iPod shuffle não possui o software necessário. Para actualizar o software, clique no separador Sumário e depois em Actualizar.

Arraste a barra deslizante até ao volume máximo desejado.

A definição inicial da barra deslizante corresponde ao volume para o qual o iPod shuffle foi definido quando seleccionou a caixa de verificação "Limitar volume máximo".

Para solicitar uma palavra-passe para alterar esta definição, clique no cadeado e insira uma palavra-passe.

Tópicos relacionados

Configurar o iPod shuffle para reproduzir músicas com o mesmo volume


Aumentar a qualidade de som

Pode acrescentar profundidade e aumentar a qualidade da sua música ajustando o Aperfeiçoador de Som.

Para ajustar o Aperfeiçoador de Som:

Seleccione Editar > Preferências e depois clique no botão Reprodução na parte superior da janela.

Certifique-se que o Aperfeiçoador de Som está seleccionado.

Para aumentar ou diminuir o efeito do Aperfeiçoador de Som, arraste a barra indicada para o efeito.


Acerca dos equalizadores

Um equalizador (EQ) funciona como os controlos de agudos e baixos numa aparelhagem, mas com maior energia e flexibilidade.

Pode utilizar o equalizador iTunes para afinar determinadas frequências do painel de som. Ao ajustar frequências, pode personalizar a sua música para géneros diferentes, ambientes distintos (diferentes divisões da sua casa por exemplo), e métodos externos (como colunas ou auscultadores por exemplo). Pode ajustar as definições do equalizador manualmente ou seleccionar mais de 20 predefinições nas definições EQ mais frequentemente utilizadas.

Para abrir o equalizador do iTunes:

Seleccione Visualização > Mostrar equalizador.

Os valores horizontais no fundo representam a escala da audição humana em herz (Hz). As frequências mais baixas (que começam em 32 Hz) são frequências de baixos e as frequências mais altas são os agudos.

Os valores verticais em cada barra representam os decibéis (dB), unidades que medem o volume ou intensidade de cada frequência Hz. Ao mover as barras (também denominadas "faders") para cima ou para baixo, aumenta ou diminui os sons que ouve nesse alcance de frequência.

"Preamp" é um ajuste secundário de volume aplicado a todas as frequências de modo igual. Pode querer aumentar ou diminuir o volume preamp quando ouvir música gravada com um volume particularmente baixo ou alto.

Tópicos relacionados

Ajustar frequências áudio

Guardar as suas definições do equalizador


Ajustar frequências áudio

Com o equalizador iTunes, pode ajustar as propriedades da música, como baixos e agudos. Pode personalizar o som para géneros e ambientes diferentes, ou colunas específicas.

Para ajustar frequências áudio de uma música:

Seleccione Visualização > Mostrar equalizador.

Execute uma das seguintes acções:

■

Seleccione uma opção predefinida no menu pop-up.

■

Arraste as barras de frequência para cima ou para baixo para aumentar ou diminuir o volume de frequência (em decibéis).

As definições do equalizador são aplicadas à música que está a ser reproduzida.

Tópicos relacionados

Acerca dos equalizadores

Guardar as suas definições do equalizador


Guardar as suas definições do equalizador

Pode ajustar manualmente o equalizador iTunes e guardar as suas definições personalizadas do equalizador para criar a sua "predefinição" a usar novamente. Por exemplo, pode criar predefinições para diferentes ambientes na sua casa ou diferentes géneros de música.

Para personalizar definições do equalizador:

Seleccione Visualização > Mostrar equalizador.

Posicione os cursores nas definições de frequência pretendidas.

Seleccione Criar Predefinição no menu pop-up e dê um nome à sua predefinição.

Para dar um novo nome ou eliminar uma predefinição, seleccione Editar Lista no menu pop-up

Tópicos relacionados

Ajustar frequências áudio


Ver vídeo e outros ficheiros de visualização

Ver vídeo

Como activar ou desactivar as legendas

Visualizar arte de música e vídeo

Activar efeitos visuais
Instalar plug-ins
Utilizar folhetos no iTunes

Se não for possível reproduzir um vídeo


Ver vídeo

Pode ver os seguintes tipos de vídeos no iTunes:

■

Vídeos comprados na iTunes Store (também pode vê-los com o QuickTime Player).

■

podcasts de vídeo transferidos gratuitamente da iTunes Store;

■

vídeos compatíveis com o QuickTime (como ficheiros que terminam em ".mov" ou ".mp4").

Formas de ver um vídeo:

■

Para ver um vídeo transferido, faça duplo clique sobre ele na sua biblioteca ou lista de reprodução.

Por predefinição, o filme é reproduzido na janela principal do iTunes. Pode controlar a reprodução de vídeos através dos botões ("Play", Volume, "Rewind", etc.) no canto superior esquerdo da janela do iTunes.

■

Para alterar a dimensão da janela de visualização, seleccione uma opção no menu Visualização.

■

Para alterar a localização predefinida na qual surgem os vídeos, seleccione Editar > Preferências, clique em Reprodução, certifique-se de que a caixa de verificação "Reproduzir vídeos" está seleccionada e depois escolha uma opção no menu pop-up.

■

Para ver um vídeo compatível com o QuickTime, arraste o ficheiro para a janela do iTunes, tal como faria com um ficheiro de música.

Para reproduzir vídeos adquiridos na iTunes Store, deverá ter instalada a versão mais recente do QuickTime. Certifique-se também de que tem instalado o Service Pack mais recente utilizando o Windows Update. Para mais informações sobre os requisitos do sistema, clique nas hiperligações abaixo.

Abrir

Requisitos do sistema do iTunes para Windows


Ver grafismos de música e vídeo

Muitas músicas, álbuns e vídeos incluem grafismos que surgem no visualizador de grafismos quando o item estiver seleccionado ou em reprodução. Para apresentar o o visualizador de grafismos, seleccione Visualização > Mostrar grafismos. Para ver os grafismos na sua própria janela, clique no grafismo.

Pode também percorrer os itens na sua biblioteca iTunes utilizando o Cover Flow, um modo visual de percorrer a sua biblioteca. Para percorrer utilizando o Cover Flow, clique no botão Ver mais à direita:

Aqui estão formas de utilizar o Cover Flow:

■

Para percorrer a sua colecção, arraste a barra de deslocamento ou utilize as setas no seu teclado.

■

Para reproduzir um item, seleccione o seu nome e clique no botão Reproduzir.

■

Para ver o Cover Flow em ecrã completo, clique no botão abaixo indicado. Para sair do modo de ecrã completo, clique no botão novamente ou prima Escape.

Botão Ecrã completo

Para alterar a imagem que é apresentada no painel de grafismo quando é seleccionado um vídeo, reproduza o vídeo. Quando visualizar a moldura que deseja incluir como grafismo, clique com o botão direito no filme e seleccione “Especificar fotograma de cartaz”.

Tópicos relacionados

Adicionar grafismo a músicas e outros itens


Activar efeitos visuais

Utilize o visualizador iTunes para ver apresentações de luzes coloridas. Pode utilizar o visualizador com ou sem música; os efeitos mudam consoante a música que está a ser reproduzida.

Para activar os efeitos visuais:

Seleccione Visualização > Activar o visualizador.

Para alterar as opções, seleccione Visualização > Visualizador > Opções. As suas selecções podem não funcionar com todos os efeitos.

Para ver o visualizador em ecrã completo, seleccione Visualização > Ecrã Inteiro. Para sair do modo de ecrã inteiro, prima a tecla Esc ou clique no botão de rato.

Para ver uma lista de comandos que pode usar para controlar o visualizador, prima a tecla ? ou H.

Tópicos relacionados

Instalar plug-ins


Instalar plug-ins

Outros fabricantes criam software, denominados "plug-ins", que pode utilizar com o iTunes. Alguns plug-ins fornecem outros efeitos visuais, por exemplo.

Certifique-se que qualquer plug-in que instalar é concebido para o Windows (não o Mac OS).

Para instalar plug-ins:

Desloque o plug-in para:

Os Meus Documentos/A Minha Música/iTunes/Plug-ins

Se as pastas iTunes e Plug-ins do iTunes não existirem, pode criá-las.

Se é um programador que cria plug-ins para o iTunes, pode obter um kit de programação no website abaixo indicado.

Abrir

Website de kits de programação


Utilizar folhetos no iTunes

Alguns álbuns que compra na iTunes Store incluem folhetos interactivos ou folhetos digitais. Pode adquirir e transferir estes folhetos digitais como parte de um álbum ou de outra oferta. Um folheto é assinalado na iTunes Store e na biblioteca iTunes por um ícone de um livro. Os folhetos, formatados como ficheiros PDF (Formato de Documento Portátil), constituem geralmente versões electrónicas de documentos impressos, como comentários do autor do álbum.

Para abrir um folheto:

Faça duplo clique no ficheiro.

O ficheiro é aberto na aplicação predefinida de visualização de PDF. Se não dispuser de uma aplicação de visualização de PDF, pode transferir o Adobe Acrobat Reader através do website da Adobe.

Abrir

Website da Adobe


Se não for possível reproduzir um vídeo

Se fizer duplo clique num vídeo no iTunes e não conseguir reproduzi-lo, verifique os seguintes aspectos:

■

Por predefinição, os vídeos são reproduzidos no visualizador de capas de álbuns, no canto inferior esquerdo da janela do iTunes. Se não vir o visualizador de capas de álbuns, seleccione Visualização > Mostrar grafismos.

■

Se vir o visualizador de capas de álbuns mas o vídeo não estiver a ser reproduzido, mova a janela do iTunes para ver se o vídeo está a ser reproduzido noutra janela. Para ver uma lista de todas as janelas abertas do iTunes, clique no menu Janela. Seleccione o seu vídeo se ele se encontrar na lista.

■

Se a barra acima do visualizador de capas de álbuns exibir "Selected Item", clique nela para que exiba "Now Playing".

Pode editar vídeos adquiridos na iTunes Store. Os vídeos adquiridos na loja só podem ser visualizados no iTunes e no QuickTime Player.

Para obter informações sobre os requisitos de sistema para a leitura de vídeos adquiridos na iTunes Store, consulte o artigo de suporte indicado a seguir.

Abrir

Requisitos do sistema do iTunes para Windows


Reproduzir a sua biblioteca iTunes numa TV

Sincronizar o Apple TV com o iTunes
Reproduzir a biblioteca iTunes na sua TV utilizando o Apple TV
Remover um Apple TV da sua biblioteca iTunes

Visualizar fotos na sua TV utilizando um Apple TV
Reproduzir filmes da sua autoria na TV utilizando um Apple TV
Preparar filmes para funcionarem com o Apple TV

Se o Apple TV não aparecer no iTunes


Sincronizar o Apple TV com o iTunes

Pode sincronizar automaticamente o seu Apple TV com a biblioteca do iTunes. Deste modo, pode reproduzir áudio e vídeo na sua TV sem ter de ligar o computador e abrir o iTunes.

Para aumentar o controlo sobre os itens que são sincronizados, crie uma lista de reprodução do iTunes que contenha os itens que pretende sincronizar e, em seguida, efectue a sincronização com a lista de reprodução.

Para sincronizar o Apple TV:

No Apple TV, seleccione Definições, seleccione Sincronizar, depois seleccione Activar Sincronização e tome nota da palavra-passe apresentada.

No iTunes, seleccione o Apple TV (abaixo de Dispositivos) e introduza a palavra-passe.

Se solicitado, preencha a informação de registo.

No iTunes, clique nos separadores do Apple TV (Filmes, Programas de TV, etc) para especificar as preferências de sincronização.

Se o seu Apple TV já possuir conteúdo (se já foi anteriormente sincronizado com outra biblioteca iTunes), este é substituído pelo conteúdo da nova biblioteca iTunes.

Sempre que alterar as preferências de sincronização, o seu Apple TV sincroniza-se com a biblioteca iTunes. Para actualizar o conteúdo do Apple TV de imediato, seleccione Ficheiro > Sincronizar.

A sincronização decorre pela seguinte ordem: filmes, programas de TV, música, podcasts e fotos. Por exemplo, se os seus filmes e programas de TV encherem o Apple TV, não serão sincronizados música, podcasts ou fotos. Quando uma sincronização ocorre, o conteúdo é removido do seu Apple TV em ordem inversa, se necessário. Adquirir um novo filme, por exemplo, pode dar origem a que fotos e podcasts sejam removidos do Apple TV. Para sincronizar primeiro as fotos, seleccione "Sincronizar fotos antes de qualquer outro ficheiro media".

Para sincronizar com uma biblioteca iTunes diferente, no Apple TV seleccione Definições > Sincronizar > Alterar a biblioteca iTunes. O conteúdo já incluído no Apple TV é substituído pelos conteúdos da nova biblioteca.

Para desactivar a sincronização, no Apple TV seleccione Definições > Sincronizar > Desactivar sincronização.

Pode também transmitir conteúdo em sequência para o seu Apple TV, quer a sincronização esteja activada ou não. Para obter instruções, clique nesta hiperligação:

Reproduzir a biblioteca do iTunes na sua TV utilizando o Apple TV

Para mais informações, consulte o guia do utilizador Apple TV fornecido com o seu Apple TV.

Nota: se reproduzir conteúdo de vídeo no Apple TV enquanto estiver em curso uma sincronização, a sincronização pára até que a reprodução termine.

Abrir

Website de suporte do Apple TV


Reproduzir a biblioteca iTunes na sua TV utilizando o Apple TV

Se possuir um Apple TV, pode transmitir em sequência itens da biblioteca do iTunes para a sua TV. Também é possível sincronizar o Apple TV com a biblioteca do iTunes, para o conteúdo ser automaticamente carregado no Apple TV.

Sincronizar o Apple TV com o iTunes

Se o seu Apple TV estiver sincronizado com uma biblioteca iTunes, está já definida para reprodução. Pode também reproduzir itens de uma biblioteca iTunes que não está sincronizada com o seu Apple TV. Pode reproduzir até um máximo de cinco bibliotecas iTunes, mais a biblioteca com a qual o Apple TV está sincronizado.

Para configurar o seu Apple TV para reprodução:

Certifique-se que o computador a partir do qual quer reproduzir está ligado, e o iTunes está aberto.

No seu Apple TV, seleccione Origens, escolha "Ligar ao novo iTunes" e anote a senha apresentada.

No iTunes, seleccione o Apple TV com "Clique para Instalar" ao lado, e introduza a palavra-passe.

Enquanto o conteúdo estiver a ser reproduzido, o computador deverá permanecer ligado e o iTunes aberto. Se reproduzir conteúdo enquanto o Apple TV estiver a sincronizar, a sincronização pára até que a reprodução termine.

Só é possível transmitir em sequência a partir de uma biblioteca do iTunes de cada vez. Para reproduzir a partir de uma biblioteca diferente, seleccione Origens no seu Apple TV e depois seleccione outra origem

Para mais informações, consulte o guia do utilizador Apple TV fornecido com o seu Apple TV.

Tópicos relacionados

Se o Apple TV não aparecer no iTunes

Abrir

Website de suporte do Apple TV


Remover um Apple TV da sua biblioteca do iTunes

Pode remover um Apple TV que tenha sido adicionado à sua biblioteca iTunes (introduzindo a palavra-passe do Apple TV no iTunes).

Para remover um Apple TV da sua biblioteca do iTunes:

Seleccione iTunes > Preferências, e depois clique em Apple TV.

Seleccione o Apple TV e clique em " Remover Apple TV".

Se o "Apple TV" surgir periodicamente no seu painel Origem do iTunes, significa que o iTunes detectou outros Apple TVs na sua rede. Para impedir isto, seleccione iTunes > Preferências, clique em Apple TV, e certifique-se que a opção "Procurar Apple TVs" não está seleccionada.

Para mais informações, consulte o guia do utilizador do Apple TV fornecido com o seu Apple TV.

Abrir

Website de suporte do Apple TV


Visualizar fotos na sua TV utilizando um Apple TV

Se possuir um Apple TV, pode ver fotos digitais na sua TV. Pode sincronizar fotos do seu computador para o Apple TV (para instruções, clique na primeira ligação abaixo), ou reproduzi-las a partir de um computador.

Para reproduzir fotos para a sua TV:

Configure o seu Apple TV para reproduzir a partir da biblioteca iTunes no computador com as fotos que pretende reproduzir (clique na segunda ligação abaixo para instruções).

No iTunes, clique em Fotos.

Se não vir o separador Apple TV (abaixo de Dispositivos) ou Fotos, certifique-se que está a utilizar o software Apple TV versão 1.1 ou mais recente.

Seleccione as fotos que pretende reproduzir e clique em Aplicar.

Se seleccionar um item diferente no painel de origens do iTunes (Música por exemplo) e o Apple TV desaparecer da lista, seleccione esta biblioteca iTunes como origem no seu Apple TV.

Tópicos relacionados

Sincronizar o Apple TV com o iTunes

Reproduzir a biblioteca do iTunes na sua TV utilizando o Apple TV


Reproduzir filmes caseiros na sua TV utilizando um Apple TV

Se possuir um Apple TV, pode ver vários vídeos da biblioteca do iTunes na sua TV.

Os vídeos na sua biblioteca iTunes têm de ser compatíveis com o Apple TV. Se arrastar um ficheiro de vídeo do Finder para a janela do iTunes e o vídeo não aparecer no iTunes é porque não é compatível. Pode guardar alguns ficheiros vídeo num formato diferente de modo a funcionarem com o iTunes.

Qualquer vídeo que seja reproduzido num iPod é compatível com o Apple TV.

Eis algumas formas de guardar uma versão de um vídeo para funcionar com o iTunes e o Apple TV:

■

Experimente seleccionar o filme no iTunes e depois seleccione Avançadas > Converter Selecção para iPod.

■

Se tem o QuickTime Pro, abra o seu filme no Leitor QuickTime e seleccione Ficheiro > Exportar. Seleccione "Filme para iPod/Apple TV". Para mais informações, consulte a Ajuda do Leitor QuickTime.

Para mais informações, consulte o guia do utilizador do Apple TV fornecido com o seu Apple TV.

Tópicos relacionados

Preparar filmes para funcionarem com o Apple TV

Abrir

Website de suporte do Apple TV


Preparar filmes para funcionarem com o Apple TV

Se possuir um Apple TV, pode utilizá-lo para ver filmes no seu televisor. Pode ser necessário converter alguns filmes para funcionarem com o Apple TV.

No iTunes, seleccione o filme (se o filme ainda não se encontrar na sua biblioteca iTunes arraste o respectivo ficheiro para a janela do iTunes).

Seleccione Avançadas > Converter Selecção para Apple TV.

Converter um filme para Apple TV pode levar de alguns minutos a várias horas, dependendo do seu computador e da largura e conteúdo do próprio filme.

O ficheiro de vídeo original permanece na sua biblioteca do iTunes.

Tópicos relacionados

Reproduzir filmes da sua autoria na TV utilizando um Apple TV


Se o Apple TV não aparecer no iTunes

Se o Apple TV não aparecer na janela do iTunes (por baixo de Periféricos), tenha em atenção o seguinte:

■

Certifique-se que o seu Apple TV está activado e ligado à rede. Para verificar as definições de rede no seu Apple TV, seleccione Definições > Rede.

■

Seleccione iTunes > Preferências, clique Apple TV, e certifique-se que a opção "Procurar Apple TVs" está seleccionada.

Para mais informações, consulte o guia do utilizador do Apple TV fornecido com o Apple TV.

Tópicos relacionados

Reproduzir a biblioteca do iTunes na sua TV utilizando o Apple TV

Sincronizar o Apple TV com o iTunes

Abrir

Website de suporte do Apple TV


Criar listas de reprodução e gravar CDs

Elaborar listas de reprodução
Organize músicas e filmes em listas, crie listas de reprodução inteligentes que se actualizam consoante as suas preferências e utilize a lista de reprodução "Sessão aleatória" para reordenar as músicas instantaneamente.
■
Acerca das listas de reprodução
■
Organizar a sua música e vídeo utilizando listas de reprodução
■
Criar uma lista de reprodução inteligente
■
Mostrar tudo
Gravar CDs ou DVDs
Criar um CD áudio a partir de uma lista de reprodução ou fazer uma cópia de segurança da sua música e vídeos para um CD ou DVD.
■
Acerca de gravar CDs e DVDs
■
Criar os seus próprios CDs áudio
■
Mostrar tudo
Partilhar as suas listas de reprodução
Partilhe as listas de reprodução na sua rede ou publique-as na iTunes Store.
■
Acerca das bibliotecas partilhadas
■
Partilhar a sua biblioteca do iTunes com outros computadores
■
Publicar as suas listas de reprodução
■
Mostrar tudo


Elaborar listas de reprodução

Acerca das listas de reprodução
Organizar a sua música e vídeo utilizando listas de reprodução

Criar uma Lista Pessoal Inteligente
Criar uma mistura personalizada utilizando a Sessão aleatória
Criar listas de reprodução automaticamente a partir de colecções adquiridas

Remover itens de uma lista de reprodução
Localizar itens duplicados
Ver em que listas de reprodução se encontra um item

Organizar listas de reprodução em pastas
Eliminar uma lista de reprodução ou pasta


Acerca das listas de reprodução

Uma lista de reprodução é uma compilação de músicas e vídeo. Pode querer criar uma lista de reprodução para:

■

Organizar a sua biblioteca iTunes.

■

Preparar ambientes ou ocasiões específicas. Por exemplo, pode criar uma lista de reprodução para ouvir durante um jantar festivo, enquanto faz exercício físico, ou para um casamento.

■

Grave um CD de músicas para reproduzir num leitor de CD.

■

Seleccione determinadas músicas para partilhar com outros utilizadores na sua rede local ou para sincronizar com o seu iPod.

As listas de reprodução incluem músicas, podcasts, livros de áudio, vídeos e ligações para estações de rádio de Internet. (Pode ouvir estações de rádio numa lista de reprodução apenas quando estiver ligado à Internet.)

Há três tipos de listas de reprodução:

A Padrão, que é criada arrastando itens para a lista.

Lista de Reprodução Inteligente, criada com base em regras que definiu. As Listas de Reprodução Inteligentes actualizam-se automaticamente no momento em que a sua biblioteca se altera.

Party Shuffle, ou "live mix", criada com músicas escolhidas aleatoriamente na sua biblioteca ou lista de reprodução.

Com alguns modelos iPod, pode também criar listas de reprodução no iPod quando não estiver ligado ao seu computador. Para informações sobre listas de reprodução On-The-Go, consulte a documentação fornecida com o seu iPod.

Tópicos relacionados

Criar uma lista de reprodução inteligente

Criar uma mistura personalizada utilizando Sessão aleatória

Organizar a sua música e vídeo utilizando listas de reprodução


Organizar a sua música e vídeo utilizando listas de reprodução

É possível criar listas de músicas, designadas por "listas de reprodução". As listas de reprodução podem ser criadas para ouvir com determinados estados de alma, para organizar músicas em torno de um determinado tema ou para agrupar músicas que pretende gravar num CD.

Além de músicas, as listas de reprodução podem incluir livros áudio, vídeos, podcasts, hiperligações para estações de rádio na Internet, PDFs e outros itens. (Pode ouvir estações de rádio numa lista de reprodução apenas quando estiver ligado à Internet.)

Para criar uma lista de reprodução:

Seleccione Ficheiro > “Nova lista de reprodução” ou clique no botão Acrescentar (+) no canto inferior esquerdo da janela do iTunes.

Introduza um nome para a lista de reprodução.

Clique em Música (ou outro item abaixo da Biblioteca) e depois arraste um item para a lista de reprodução. Para seleccionar múltiplos itens, mantenha premida a tecla Control ou Shift enquanto clica.

Para remover um item de uma lista de reprodução, seleccione-o e prima a tecla Delete (isto não elimina o item da biblioteca ou do disco rígido).

Sugestão: Para rapidamente criar uma lista de reprodução contendo músicas seleccionadas, seleccione as músicas e depois seleccione Ficheiro > Nova lista de reprodução de selecção.

Também pode criar listas de reprodução inteligentes que são actualizadas automaticamente com base nas regras definidas e organizar listas de reprodução em pastas.

Tópicos relacionados

Acerca das listas de reprodução

Criar uma lista de reprodução inteligente

Organizar listas de reprodução em pastas


Criar uma Lista Pessoal Inteligente

Pode criar listas de reprodução de tipos de música específicos, canções com determinados ratings, ou músicas com outras características. O iTunes pode actualizar automaticamente estas listas pessoais.

Por exemplo, pode criar uma lista pessoal que não tenha um tamanho superior a 5 gigabytes (GB) e que inclua as suas músicas jazz preferidas. Ou pode criar uma lista pessoal de um determinado artista. Quando importar músicas de um novo CD desse artista, elas podem ser adicionadas automaticamente à sua Lista Pessoal Inteligente.

Para criar uma Lista Pessoal Inteligente:

Seleccionar Ficheiro > Nova Lista Pessoal Inteligente.

Para adicionar canções que apresentam as mesmas características, certifique-se que a opção "Corresponde à seguinte característica" está seleccionada, e de seguida escolha opções dos menus pop-up. Para acrescentar mais características, clique no botão Adicionar (+).

Sugestão: Para duplicar uma característica, mantenha premida a tecla Shift enquanto clica em Acrescentar.

Para fazer uma lista com uma determinada duração ou tamanho, seleccione "Limitar a" e defina as opções.

Para incluir apenas as canções que tenham uma marca de verificação (e que correspondam às características), seleccione "Corresponde somente aos itens verificados".

Para o iTunes modificar a sua Lista Pessoal Inteligente à medida que as canções são adicionadas ou removidas da sua biblioteca, certifique-se que a opção "Actualização instantânea" está seleccionada.

Para criar a sua Lista Pessoal Inteligente clique em OK e de seguida dê-lhe um nome.

Todas as canções da sua biblioteca que correspondam às características definidas por si são adicionadas à lista. Essa funcionalidade é controlada por um ícone da Lista pessoal Inteligente.

Para alterar uma Lista Pessoal Inteligente, seleccione-a e escolha Ficheiro > Editar Lista Pessoal Inteligente.

Tópicos relacionados

Criar uma mistura personalizada utilizando Sessão aleatória

Classificar músicas e outros itens


Criar listas de reprodução automaticamente a partir de colecções adquiridas

Pode configurar o iTunes para criar automaticamente listas de reprodução quando adquire colecções na iTunes Store, como iMixes, submetidas por utilizadores do iTunes, e iTunes Essentials, listas de favoritos seleccionadas por um grupo de especialistas da iTunes Store.

Para criar listas de reprodução automaticamente:

Seleccione Editar > Preferências e clique no separador Loja.

Seleccione "Criar listas de reprodução automaticamente quando comprar colecções de música".


Remover itens de uma lista de reprodução

Pode remover um item de uma lista de reprodução em qualquer altura. A remoção de um item de uma lista de reprodução não o remove da biblioteca do iTunes (nem do computador).

Para remover um item de uma lista de reprodução:

Seleccione o item e prima a tecla Delete.

Poderá não ser possível remover músicas de uma lista de reprodução inteligente que tenha a "Actualização automática" activada, porque a lista de reprodução é actualizada continuamente.

Para apagar definitivamente um item de uma lista de reprodução e da sua biblioteca, seleccione-o e prima Shift-Delete.

Tópicos relacionados

Criar uma lista de reprodução inteligente

Actualizar uma iMix publicada


Localizar itens duplicados

Pode procurar itens que tenham o mesmo título e pertençam ao mesmo artista.

Para localizar duplicados:

Seleccione um item abaixo de Biblioteca ou Listas de Reprodução e depois seleccione Visualização > Mostrar duplicados.

Para ver todos os itens novamente, clique em Mostrar todos, na parte inferior da janela do iTunes.


Ver em que listas de reprodução se encontra um item

Pode ver em que listas de reprodução se encontra qualquer música ou outro item.

Para ver em que lista de reprodução se encontra um item:

Clique com o botão direito do rato no item e seleccione "Mostrar na lista de reprodução".

Um submenu exibe as listas de reprodução em que o item se encontra. Pode seleccionar uma lista de reprodução do submenu e abri-la com o item seleccionado.


Organizar listas de reprodução em pastas

Para melhor organizar as suas músicas, vídeos e outros itens, pode adicionar pastas abaixo de Listas de reprodução. Depois de criar uma pasta, pode adicionar listas de reprodução e outras pastas à mesma. (Não poderá adicionar músicas ou vídeos individuais directamente a uma pasta.)

Para criar uma pasta:

Seleccione Ficheiro > Nova pasta.

Insira o nome da pasta e prima em Regressar.

Arraste listas de reprodução ou outras pastas para a que acabou de criar ou arraste a pasta para outra.

Para mover uma pasta de outra pasta para o nível superior, arraste-a para a extremidade esquerda da janela do iTunes.

Para renomear uma pasta, faça duplo clique na mesma.

Tópicos relacionados

Eliminar uma lista de reprodução ou pasta


Eliminar uma lista de reprodução ou pasta

Pode eliminar uma lista de reprodução ou pasta que criou. Eliminar uma lista de reprodução ou pasta da janela do iTunes não elimina as músicas da sua biblioteca ou disco rígido.

Para eliminar uma lista de reprodução ou pasta:

Clique na lista de reprodução ou pasta para a seleccionar, e depois prima a tecla Delete.

Quando eliminar uma pasta, todas as listas de reprodução e pastas no interior dessa mesma pasta são também eliminadas.


Gravar CDs ou DVDs

Acerca de gravar CDs e DVDs
Criar os seus próprios CDs áudio
Criar os seus próprios CDs MP3

Alterar os períodos de pausa entre músicas quando gravar um CD
Alterar a velocidade de gravação do CD

Fazer uma cópia de segurança da sua biblioteca iTunes para um CD ou DVD
Comprar CDs e DVDs virgens
Imprimir capas de CD e listas de músicas ou álbuns

Se tiver problemas ao gravar um CD ou DVD


Acerca de gravar CDs e DVDs

Pode utilizar o iTunes para criar os seus próprios discos, contendo áudio e vídeo, a partir da biblioteca iTunes.

Para criar o seu próprio CD ou DVD, necessita de:

■

Um computador equipado para gravar discos ou um gravador de discos externo.

■

Uma lista de reprodução iTunes contendo a música e vídeo que quer incluir no disco.

■

Um CD virgem.

Se dispuser de uma unidade de CD-RW (CD gravável, leitura e escrita), pode utilizar discos CD-R ou CD-RW para criar CDs de áudio ou de dados que pode reproduzir no seu computador. No entanto, a maior parte dos equipamentos estéreo não reconhece discos CD-RW. Para criar CDs que poderá reproduzir no seu equipamento estéreo e noutros equipamentos, utilize discos CD-R.

Se dispuser de um gravador de DVD, pode gravar os seus ficheiros num DVD-R, ou em discos DVD-RW ou DVD+RW (caso a sua unidade suporte gravação DVD-RW). Pode utilizar DVDs de dados com o seu computador, mas a maior parte dos leitores de DVD comercializados não lê a informação dos discos DVD de dados. ("RW" quer dizer "read-write" (leitura-escrita) e significa que o disco pode ser apagado e reutilizado.)

O número de músicas que pode gravar num disco depende da forma como as músicas são codificadas. Um CD de áudio normal (650 MB) permite gravar cerca de 20 músicas, um disco MP3 cerca de 150 e um CD de dados cerca de 185 ficheiros de música AAC. Um DVD suporta quase cinco vezes mais músicas que um CD.

Os filmes adquiridos na iTunes Store não podem ser gravados para um DVD ou VCD para ser reproduzido num leitor de DVD ou Vídeo CD.

Para obter mais informações sobre as unidades que funcionam com o iTunes, consulte os seguintes sites.

Abrir

Website de suporte do iTunes


Criar os seus próprios CDs áudio

Para criar o seu próprio CD, necessita de:

■

Um computador com um disco rígido interno preparado para gravar CDs (CD-RW ou SuperDrive), ou uma unidade externa compatível. (para saber se a sua unidade é compatível, seleccione Editar > Preferências, clique em Avançadas e clique em Gravar. Se a unidade estiver listada, é compatível).

■

Um CD virgem. Se pretender reproduzir um CD num leitor de CD convencional (não apenas num computador), necessita de utilizar um disco CD-R virgem e não um disco CD-RW.

■

Uma lista de reprodução iTunes contendo as músicas que quer incluir no CD. Pode gravar cerca de 74 minutos de música (cerca de 20 músicas) num CD-R de 650 MB. Alguns discos suportam 80 minutos (700 MB) de música. (Pode ver o tamanho da lista de reprodução seleccionada no fundo da janela do iTunes.) Para obter instruções sobre a criação de uma lista de reprodução, pesquise "criar listas de músicas " na ajuda.

Para criar um CD de áudio:

Seleccione Editar > Preferências, clique em Avançadas e clique em Gravar.

Seleccione CD Áudio como Formato de Disco.

Para ter todas as músicas no CD a serem reproduzidas com o mesmo volume, seleccione Utilizar Teste de Som.

Clique em OK.

Seleccione a lista de reprodução contendo as músicas que quer gravar no CD, e certifique-se que todas as músicas que pretende incluir no CD têm um sinal de visto ao lado.

Clique em Gravar CD (no fundo da janela do iTunes) e insira um CD virgem.

Se a lista de reprodução contiver mais músicas do que as que cabem num CD, o iTunes grava apenas o número de músicas que cabem num disco, e depois pede-lhe para inserir outro disco para continuar a gravar as restantes músicas.

Se a lista de reprodução incluir programas de voz audíveis com favoritos de capítulos, os capítulos são gravados em faixas separadas.

Pode levar alguns minutos a gravar um CD áudio. Pode cancelar a gravação clicando no X ao lado da barra de progresso (mas se estiver a utilizar um disco CD-R, não o poderá voltar a usar novamente).

Se a lista de reprodução incluir itens comprados na iTunes Store que não sejam músicas iTunes Plus, é possível gravar a lista de reprodução num CD até sete vezes.

Tópicos relacionados

Direitos de utilização para itens comprados na iTunes Store

Abrir

Artigo do suporte da Apple sobre soluções adicionais para problemas de gravação


Criar os seus próprios CDs MP3

Pode utilizar o iTunes para criar CDs de música em formato MP3; as músicas soam como tão bem no CD como no iTunes. (O MP3 é um método de codificação, padrão de Internet, de alta qualidade.) Pode ouvir CDs MP3 que cria em determinados leitores de CD convencionais ou no seu computador.

Antes de criar um CD, necessita de criar uma lista de reprodução contendo as músicas que pretende no CD. Pode armazenar mais de 12 horas de música, cerca de 150 músicas, num CD-R de 650 MB. (Pode ver o tamanho da lista de reprodução seleccionada no fundo da janela do iTunes.) Se pretender reproduzir o CD apenas no seu computador, pode utilizar um disco CD-RW.

Para criar um CD MP3:

Seleccione Editar > Preferências, clique em Avançadas e depois clique em Gravação.

Seleccione CD MP3 como Formato de Disco, e clique em OK.

Seleccione a lista de reprodução contendo as músicas que pretende gravar para o CD, e certifique-se que todas as músicas que deseja incluir têm um sinal de visto por baixo.

Clique no botão Gravar CD MP3 (no fundo da janela do iTunes).

Insira um disco virgem e clique novamente em Gravar CD MP3.

Se a lista de reprodução contiver mais músicas do que aquelas que cabem num CD, o iTunes grava apenas o número de músicas que caibam num disco, e depois solicita que introduza outro para continuar a gravar as restantes músicas.

Se a sua lista de reprodução incluir músicas em formatos diferentes do MP3, como músicas adquiridas na iTunes Store, não serão gravadas para o CD.

Músicas que descarregou da Internet podem ser de qualidade diferente, uma vez que foram utilizados outros formatos de codificação.


Alterar os períodos de pausa entre músicas quando gravar um CD

Quando gravar um CD, pode definir a duração do tempo de pausa entra músicas.

Para definir a duração do tempo de pausa entre músicas:

Seleccione Editar > Preferências.

Clique em Avançadas e depois em Gravar.

Seleccione uma definição no menu pop-up Pausa Entre Músicas.

O tempo total estimado apresentado na janela da lista de reprodução não inclui os tempos de pausa entre músicas.


Alterar a velocidade de gravação do CD

Quando grava um CD, o iTunes automaticamente ajusta a velocidade de gravação às características do CD virgem. Contudo, se o CD virgem estiver definido para uma velocidade mais baixa que a velocidade máxima da sua drive, ou se tiver problemas em criar CDs, pode quer alterar a velocidade de gravação do CD de modo a adequar-se às características do CD.

Para alterar a velocidade de gravação do CD:

Seleccione Editar > Preferências, clique em Avançadas e clique em Gravar.

Seleccione uma velocidade máxima de gravação no menu pop-up de Velocidade Preferida.


Fazer uma cópia de segurança da sua biblioteca iTunes para um CD ou DVD

Pode facilmente fazer uma cópia de segurança da sua biblioteca iTunes, listas de reprodução e funcionalidades adquiridas na iTunes Store para salvaguardar a informação. Para reduzir o número de discos necessários para uma cópia de segurança, o iTunes pode fazer cópias de segurança incrementais (apenas os itens acrescentados ou alterados desde a última cópia de segurança).

Para criar cópias de segurança de CDs ou DVDs:

Seleccione Ficheiro > "Fazer Cópia de Segurança para Disco" e seleccione as suas opções.

Introduza um disco virgem (CD-R, CD-RW, DVD-R ou DVD-RW)

Clique em “Efectuar cópia de segurança”.

O iTunes grava o número de itens que caibam num disco, e depois solicita-lhe que insira mais discos para continuar a gravar os restantes ficheiros.

Para restaurar ficheiros que foram submetidos a cópia de segurança, insira um disco de cópia de segurança, seleccione Ficheiro > "Fazer cópia de Segurança para Disco", e clique em Restaurar.

Os programas comprados no website da Audible não são incluídos na cópia de segurança.

Os discos que criou utilizando a cópia de segurança iTunes podem ser apenas usados para restaurar; não podem ser reproduzidos num leitor de CD ou DVD.


Comprar CDs e DVDs virgens

Pode encomendar CDs virgens através do iTunes.

Para comprar discos virgens:

Seleccione Ajuda > Comprar produtos iTunes.

Para criar CDs áudio que funcionem na maior parte das aparelhagens stereo, utilize discos CD-R. Normalmente os discos CD-RW funcionam apenas em computadores.

Para criar um CD de ficheiros MP3 para reproduzir no seu computador ou num leitor de CD e MP3, utilize um disco CD-R; alguns leitores MP3 suportam também discos CD-RW.

Se o seu computador possuir um gravador de DVD, pode fazer uma cópia de segurança dos seus ficheiros para discos DVD-R ou DVD-RW. Os DVDs que cria utilizando o iTunes funcionam apenas no seu computador (não em leitores DVD).


Imprimir capas de CD e listas de músicas ou álbuns

Pode imprimir uma lista de músicas na sua biblioteca ou lista de reprodução seleccionada para utilizar como livrinho do CD, ou simplesmente para ter uma lista de músicas variadas ou de um álbum.

Para imprimir uma capa de CD, ou uma lista de músicas variadas ou de um álbum:

Seleccione a sua biblioteca ou lista de reprodução e seleccione Ficheiro > Imprimir.

Seleccione uma opção de Impressão.

Seleccione um tema no menu pop-up de Temas e clique em Imprimir.

Poderá ver uma amostra de cada tema que clicar.


Se tiver problemas ao gravar um CD ou DVD

Aqui estão aspectos que deve ter em conta e experimentar:

■

Certifique-se que está a tentar gravar uma lista de reprodução (uma lista de músicas). Não pode gravar um disco directamente a partir da sua biblioteca, Radio, lista de reprodução partilhada ou mesmo o seu iPod. Para obter mais informações, pesquise "criar listas de reprodução" na ajuda.

■

Se gravar um CD ou DVD mas as músicas não forem copiadas, ou se nada acontecer quando clicar no botão Gravar Disco, certifique-se que as músicas são confirmadas na lista de reprodução.

■

Algumas unidades CD-RW não funcionam com o iTunes. Para saber se uma unidade é compatível, seleccione Editar > Preferências, clique em Avançadas e clique em Gravar. Se a unidades estiver na lista, é compatível com o iTunes. Se não estiver na lista, pode não ser suportada ou podem não estar instalados os controladores correctos. Para instalar os controladores adequados, reinstale o iTunes.

■

Certifique-se que o formato correcto está seleccionado: Seleccione iTunes > Preferências, clique em Avançadas e depois clique em Gravar. Para criar um CD com qualquer tipo de ficheiro áudio suportado pelo iTunes (MP3, AAC, AIFF, etc), seleccione "Dados CD ou DVD". Se a lista de reprodução que está a tentar gravar incluir ficheiros AAC, certifique-se que a opção CD MP3 não está seleccionada.

■

Se a sua lista de reprodução incluir funcionalidades da iTunes Store, pode ter excedido o número de vezes (sete) que pode gravar esta lista de reprodução.

■

Se a gravação de um CD parar, a lista de reprodução pode incluir funcionalidades da iTunes Store que não tenham permissão para serem reproduzidas no seu computador. Para dar permissão ao seu computador, faça duplo clique na música adquirida (onde a gravação de CD parou) e introduza a informação para a conta com que adquiriu a música. Pode dar permissão até cinco computadores em simultâneo. Para obter mais informações, pesquise "autorização" na ajuda.

■

Se o seu CD ou DVD virgens não aparecerem na janela iTunes ou se as suas preferências de gravação não estiverem a ser guardadas, certifique.se de que dispõe dos privilégios adequados para gravar CDs no seu computador.

■

Se o seu computador ou ecrã entrarem em modo de suspensão enquanto estiver a gravar um CD, experimente aumentar o tempo de espera no painel de controlo Opções de Energia.

■

Se um CD gravado encravar quando o reproduzir numa drive CD-RW externa, tente reproduzi-lo numa drive interna ou numa aparelhagem stereo.

■

Se a gravação de CD não for bem sucedida e a drive externa ficar inactiva, desligue a drive e reinicie-a.

■

Utilize o Windows Update para certificar-se de que tem instalado o Service Pack mais recente para o seu computador.

■

Procure actualizações de firmware no site do fabricante do seu computador e instale aquelas que forem apropriadas para o seu computador e drive DVD.

■

Mesmo que o seu computador seja novo, certifique-se de que dispõe dos controladores mais recentes para as suas placas de vídeo e de som, bem como para outros periféricos. Procure actualizações nos sites dos fabricantes.

■

Experimente utilizar uma marca diferente de consumíveis ou um tipo de discos diferente (por exemplo, CD-RW em vez de CD-R).

■

Experimente seleccionar uma velocidade de gravação mais baixa (seleccione Editar > Preferências, clique em Avançadas e clique em Gravação).

■

Os filmes adquiridos na iTunes Store não podem ser gravados para um DVD ou VCD para ser reproduzido num leitor de DVD ou Vídeo CD.

Para mais informações sobre a resolução de problemas, clique nas hiperligações abaixo.

Abrir

Website de suporte do iTunes

Artigo do suporte da Apple sobre soluções adicionais para problemas de gravação


Partilhar as suas listas de reprodução

Acerca das bibliotecas partilhadas
Partilhar a sua biblioteca iTunes com outros computadores
Procurar biblioteca partilhadas
Desligar a partilha

Publicar as suas listas de reprodução
Actualizar uma iMix publicada

Guardar uma cópia das suas listas de reprodução
Utilizar a informação das músicas em outras aplicações

Se não conseguir ver bibliotecas partilhadas


Acerca das bibliotecas partilhadas

Se o seu computador estiver ligado a outros computadores em casa ou no escritório através de uma rede com ou sem fios, poderá partilhar a sua biblioteca do iTunes com até cinco desses computadores. O iTunes também pode procurar bibliotecas partilhadas dentro da sua rede e exibi-las no iTunes.

É possível ouvir uma música partilhada ou ver um vídeo partilhado, mas não é possível adicioná-los à biblioteca, a listas de reprodução ou ao iPod, nem gravá-los num CD. Pode também partilhar livros de áudio adquiridos na iTunes Store, mas não poderá partilhar programas de reprodução de áudio descarregados do Audible.com ou ficheiros de som QuickTime.

Para partilhar músicas ou vídeos que tenha comprado na iTunes Store, terá primeiro que autorizar o computador a reproduzir os ficheiros adquiridos; pode autorizar até cinco computadores em simultâneo.

Também tema a opção de partilhar uma lista de reprodução com amigos. Para isso basta publicá-la como um iMix na iTunes Store. Os visitantes da loja podem visualizar a canções existentes no seu iMix e ouvir uma amostra de qualquer uma das músicas disponíveis na iTunes Store.

A partilha foi concebida apenas para uso pessoal, e só é possível em computadores que estejam na mesma sub-rede.

Para obter instruções sobre a partilha de música ou a publicação de listas de reprodução, pesquise "partilha" ou "publicação" na ajuda.


Partilhar a sua biblioteca iTunes com outros computadores

Se o seu computador estiver ligado a outros computadores numa rede local, pode partilhar itens da sua biblioteca e listas de reprodução com até cinco desses computadores (na mesma sub-rede).

Para partilhar a sua biblioteca com outros computadores:

Seleccionar iTunes > Preferências, clique em Partilhar, e seleccione "Partilhar a minha biblioteca na minha rede local".

Seleccione os itens que deseja partilhar.

Para requerer que os utilizadores insiram uma palavra-passe antes de poderem ver os seus itens partilhados, seleccione "Requerer palavra-passe" e insira uma palavra-passe.

Para outras pessoas poderem ver os seus itens partilhados, o seu computador terá que estar ligado e o iTunes terá de estar aberto.

Se optar por partilhar a sua biblioteca na totalidade, o nome da mesma irá aparecer na janela Origem do iTunes (por baixo de Partilhado) nos outros computadores locais (na mesma sub-rede) preparados para procurar outras bibliotecas partilhadas. Para alterar os nomes que as outras pessoas vêem, seleccione Editar > Preferências, clique em Geral e escreva outro nome no campo Nome partilhado.

É possível partilhar filmes, ficheiros MP3, Apple Lossless, AIFF, WAV e AAC, bem como hiperligações para estações de rádio, mas não é possível partilhar programas comprados em Audible.com ou ficheiros de som QuickTime.

A partilha foi concebida apenas para uso pessoal.

Tópicos relacionados

Procurar biblioteca partilhadas

Desligar a partilha


Procurar biblioteca partilhadas

Se o seu computador estiver ligado a outros computadores através de uma rede local (com ou sem fios), pode procurar música que esteja a ser partilhada por outros utilizadores na sua rede (na mesma sub-rede).

Para procurar música partilhada:

Seleccione Editar > Preferências.

Clique em Partilhar e seleccione "Procurar biblioteca partilhadas".

As bibliotecas partilhadas e listas de reprodução surgem abaixo de Partilhada na janela do iTunes.

Pode ver ficheiros vídeo, MP3, Lossless Apple, AIFF, WAV e AAC, para além de ligações de estações de rádio partilhadas. Não é possível partilhar programas comprados no website da Audible nem ficheiros de som QuickTime.

Tópicos relacionados

Partilhar a sua biblioteca do iTunes com outros computadores

Acerca das bibliotecas partilhadas

Se não conseguir ver bibliotecas partilhadas


Desligar a partilha

Tem a opção de desligar a partilha para evitar que outros da sua rede vejam ou ouçam as canções da sua biblioteca ou listas de reprodução.

Desligar a partilha de música:

Seleccione Editar > Preferências e depois clique no separador Partilha na parte superior da janela.

Anule a selecção da caixa de verificação "Partilhar a minha biblioteca na rede local" (de forma a que a marca de verificação desapareça) e clique em OK.

Tópicos relacionados

Procurar biblioteca partilhadas

Acerca das bibliotecas partilhadas


Publicar as suas listas de reprodução

Pode partilhar as suas listas de reprodução com outros utilizadores publicando-as na iTunes Store. As listas de reprodução publicadas denominam-se "iMixes".

As iMixes incluem amostras de 30 segundos das músicas disponíveis na iTunes Store. As músicas que não estão disponíveis na iTunes Store não aparecem no iMixes.

Para publicar o seu iMix:

Seleccione a lista de reprodução que pretende publicar como iMix e seleccione Ficheiro > Criar iMix.

Introduza a informação solicitada acerca da sua lista de reprodução e clique em Publicar.

Para actualizar um iMix publicado, clique na seta ao lado da lista de reprodução. (As alterações que fizer a um iMix publicado não são automaticamente actualizadas na iTunes Store.)

Tópicos relacionados

Acerca das bibliotecas partilhadas

Partilhar a sua biblioteca do iTunes com outros computadores

Actualizar uma iMix publicada


Actualizar uma iMix publicada

Para actualizar um iMix publicado, clique na seta ao lado da lista de reprodução. Pode também editar a descrição ou o título de uma iMix ou remover uma iMix da iTunes Store.

Algumas formas de modificar a sua iMix publicada:

■

Para actualizar uma iMix, seleccione a lista de reprodução, clique na seta à direita da mesma e depois clique em Actualizar iMix. Efectue as suas modificações e clique em Publicar.

■

Para visualizar a forma como a sua iMix aparece na iTunes Store, clique na seta à direita da lista de reprodução.

■

Para ver uma lista das listas de reprodução que publicou ou para remover uma iMix da iTunes Store, inicie sessão na iTunes Store e clique em Ver Conta.

Se não vir a seta à direita da lista de reprodução, certifique-se de ter seleccionado "Exibir ligações à iTunes Store" no painel Geral de preferências do iTunes.

Tópicos relacionados

Publicar as suas listas de reprodução

Entrar e sair da iTunes Store


Guardar uma cópia das suas listas de reprodução

Pode exportar uma lista de reprodução e importá-la para outro computador para que tenha a mesma lista de reprodução em ambos os sítios. Pode também exportar uma lista de reprodução de modo a guardar uma cópia da mesma.

As listas de reprodução exportadas contêm uma lista dos itens na lista de reprodução; as músicas e vídeos actuais não são incluídos.

Aqui estão formas de arquivar ou utilizar listas de reprodução noutro computador:

■

Para arquivar uma única lista de reprodução ou utilizá-la no iTunes noutro computador, seleccione a lista de reprodução (abaixo de Listas de Reprodução), seleccione Ficheiro > Exportar e depois seleccione XML no menu pop-up Formatar.

■

Para guardar uma cópia de todas as suas listas de reprodução, seleccione Ficheiro > Exportar Biblioteca. A informação exportada é guardada no formato XML.

■

Para importar uma lista de reprodução iTunes, seleccione o Ficheiro > Importar. A lista de reprodução importada inclui apenas músicas e vídeos que já se encontrem na sua biblioteca iTunes. Os itens que não estejam disponíveis são removidos da lista.

Tópicos relacionados

Utilizar a informação das músicas em outras aplicações

Partilhar a sua biblioteca do iTunes com outros computadores

Publicar as suas listas de reprodução


Utilizar a informação das músicas em outras aplicações

Pode guardar toda a informação acerca das músicas numa lista de reprodução ou na sua biblioteca como ficheiro de texto ou XML, para que possa importá-la para uma base de dados ou utilizá-la noutra aplicação. Pode também copiar apenas informação de uma música para outra aplicação.

Aqui estão formas de transferir informação de música para outras aplicações:

■

Para exportar toda a informação de música para um ficheiro de texto, seleccione Música ou uma lista de reprodução, depois seleccione Ficheiro > Exportar lista de músicas. Certifique-se de que a opção "Ficheiros de texto" está seleccionada no menu instantâneo "Guardar como".

Toda a informação da janela Informação de cada música é exportada, e não apenas os campos actualmente apresentados na biblioteca ou lista de reprodução.

■

Para copiar a informação (nas colunas que estão visíveis) de apenas uma música, seleccione-a e seleccione Editar > Copiar e depois seleccione Editar > Colar noutra aplicação (por exemplo uma mensagem de correio electrónico ou um documento de texto).


Se não conseguir ver bibliotecas partilhadas

Outros utilizadores da rede local podem partilhar consigo as respectivas bibliotecas do iTunes. É possível ver e ouvir os itens das bibliotecas partilhadas seleccionando-os na janela do iTunes.

Se não conseguir ver nada em Partilha, verifique o seguinte:

■

Certifique-se de que a opção "Pesquisar bibliotecas partilhadas" está seleccionada no painel Partilha das preferências do iTunes.

■

Certifique-se de que o triângulo junto a Partilha está a apontar para baixo (clique no triângulo).

■

Se continuar sem conseguir ver bibliotecas partilhadas, é possível que não existam computadores na rede local com a partilha activada.

Tópicos relacionados

Partilhar a sua biblioteca do iTunes com outros computadores

Procurar biblioteca partilhadas


Personalizar a sua biblioteca iTunes

Editar informação relativa a música e vídeo
Adicione títulos de músicas, nomes de intérpretes e muito mais às suas músicas e vídeos, para poder percorrer e pesquisar facilmente a sua biblioteca.
■
Editar informação da música e CD
■
Sugestões para utilizar a informação do CD
■
Mostrar tudo
Personalizar a janela do iTunes
Oculte ou mostre itens na janela do iTunes, reduza a janela a um "mini-leitor" e ordene os itens por cabeçalhos de colunas.
■
Seleccionar que informação é apresentada
■
Encolher a janela do iTunes
■
Mostrar tudo
Gerir os seus ficheiros de música e vídeo
Defina onde e como o iTunes armazena os seus ficheiros de música e vídeo.
■
Saber onde os seus ficheiros do iTunes são armazenados
■
Dispor os itens na sua biblioteca ou lista de reprodução
■
Utilizar diversas bibliotecas do iTunes
■
Mostrar tudo


Editar informação relativa a música e vídeo

Editar informação da música e CD
Sugestões para utilizar a informação do CD
Classificar músicas e outros itens
Acrescentar trabalhos de arte a músicas e outros itens
Adicionar e visualizar letras de músicas

Procurar informação sobre o CD na Internet
Enviar informação de CD para o Gracenote CDDB

Guardar uma cópia de uma música num novo formato de ficheiro
Corrigir títulos de músicas com caracteres estranhos

Se os títulos das músicas ficarem ilegíveis após a importação de outra aplicação


Editar informação da música e CD

Quando inserir um CD, o iTunes automaticamente fornece informação acerca do CD e respectivas músicas (se estiver ligado à Internet).

Pode também introduzir informação no iTunes, ou alterar a informação que foi apresentada. Para alterar o nome da música, artista ou álbum, prima Enter e introduza o novo nome.

Para editar informação da música ou CD:

Seleccione a música ou CD que pretende editar e depois seleccione Ficheiro > Obter Informação (ou prima Control-I).

Clique em Informação e faça as suas alterações.

Se não aparecer informação na janela de Informação, seleccione Avançadas > Obter Nomes das Faixas do CD, de modo a apresentar informação disponível sobre as músicas (tem de estar ligado à Internet).

Por predefinição, alterar informação no iTunes também altera o nome do ficheiro no seu disco rígido. Para efectuar alterações no iTunes sem alterar os ficheiros no seu disco rígido, seleccione Editar > Preferências, clique em Avançadas, clique em Geral e depois desactive a opção "Manter a pasta de Música iTunes organizada."

O iTunes fornece informação do CD a partir da Gracenote CDDB (base de dados de CD). Para mais informações, visite o website Gracenote.

Abrir

Website da Gracenote


Sugestões para utilizar a informação do CD

Informação acerca dos itens da sua biblioteca, como por exemplo informação acerca do artista ou música, é armazenada na janela de Informação do item (seleccione um item e seleccione Ficheiro > Obter Informação). Pode utilizar esta informação para dispor os itens na sua biblioteca ou criar listas de reprodução. Pode até alterar a informação de modo a adequar-se às suas necessidades.

Por exemplo, pode querer:

■

Agrupar andamentos de um CD de música clássica numa só peça indicando o andamento (por exemplo, "Concerto de Piano em Lá Menor, Op. 54") no campo de Agregação.

■

Agrupar músicas que são parte de uma compilação na sua biblioteca seleccionando a caixa de verificação "Parte de uma compilação". Depois seleccione iTunes > Preferências, clique em Geral, e depois seleccione "Agrupar compilações quando procurar."

■

Identifique os artistas individuais num álbum de homenagem no campo de Artista, e depois introduza "vários" no campo do Artista do Álbum.

■

Crie a sua própria categoria de géneros seleccionando Personalizar no menu pop-up de Género.

■

Altere a ordem com que são reproduzidas as faixas num CD mudando os números nos campos Definir Número.

■

Crie uma Lista de Reprodução Inteligente que inclua apenas músicas que se ajustem à velocidade do seu exercício físico, acrescentando o número de batidas por minuto no campo BPM.

Tópicos relacionados

Editar informação da música e CD

Procurar informação sobre o CD na Internet

Criar uma lista de reprodução inteligente

Seleccionar que informação é apresentada

Dispor os itens na sua biblioteca ou lista de reprodução


Classificar músicas e outros itens

Pode atribuir uma classificação a uma música, álbum, vídeo, podcast ou outro item, para indicar o quanto gosta dele. Pode utilizar as classificações para o ajudar a criar listas de reprodução ou dispor e percorrer a sua biblioteca.

Para visualizar as colunas “Classificação” (nas músicas) ou “Classificação do álbum”, escolha “Visualização” > “Opções de visualização” e depois seleccione as opções.

Para atribuir uma classificação:

Seleccione os itens que deseja classificar e depois clique ou desloque, na coluna de classificação, para adicionar ou remover estrelas.

Quando classifica um álbum, todas as músicas que ele contém recebem a mesma classificação. Pode alterar uma classificação, clicando ou deslocando para adicionar ou remover estrelas. Se classificar faixas, mas não o álbum, o iTunes apresenta como classificação do álbum a média de classificações das músicas. As estrelas que o iTunes atribui são ocas; as estrelas atribuídas por si ficam preenchidas.

É ainda possível adicionar classificações fazendo clique com o botão direito do rato num item e seleccionando Ficheiro > Classificação.

Tópicos relacionados

Criar uma lista de reprodução inteligente


Acrescentar grafismos a músicas e outros itens

A música e vídeo que adquirir na iTunes Store vem com os seus próprios grafismos. Pode adicionar os seus próprios grafismos às músicas e outros itens na sua biblioteca.

Pode adicionar diferentes tipos padrão de ficheiros de imagem, incluindo o JPEG, PNG, GIF, TIFF, e Photoshop. Deverá converter ficheiros WAV para outro formato antes de acrescentar grafismos.

Os grafismos surgem no visualizador de grafismos (no canto inferior esquerdo da janela do iTunes) quando o item estiver seleccionado ou em reprodução. Para apresentar o visualizador de grafismos, seleccione Visualização > Mostrar grafismos ou clique neste botão:

Botão Mostrar grafismo

Formas de adicionar grafismos às músicas:

■

Para acrescentar grafismos a um item, seleccione um item na sua biblioteca iTunes e arraste o ficheiro para o visualizador de grafismos. (também pode copiar e colar).

■

Para acrescentar grafismos a diversos itens, seleccione um item, seleccione Ficheiro > Obter Informação, e clique em Grafismo. Para acrescentar grafismos ao item seleccionado, clique em Adicionar (ou arraste o ficheiro da secretária para a caixa de grafismos). Clique em Seguinte para adicionar grafismos ao próximo item.

■

Para acrescentar o mesmo grafismo a diversos itens, mantenha premida a tecla Comando enquanto clica em cada item, seleccione Ficheiro > Obter Infomação, clique em Grafismo, e arraste o ficheiro para a caixa de grafismos.

■

Para acrescentar mais de uma peça a uma música, arraste mais de uma imagem para a mesma caixa de grafismos.

■

Para obter grafismos de álbuns para músicas na sua biblioteca, seleccione as músicas e seleccione Avançadas > Obter grafismo. A música tem de estar disponível na iTunes Store.

■

Para configurar o iTunes para transferir automaticamente as ilustrações do álbum ao importar um CD ou acrescentar músicas sem ilustrações, seleccione Editar > Preferências, clique em Geral e seleccione a opção de transferência das ilustrações do álbum.

Pode também percorrer grafismos de capas utilizando o Cover Flow. (Para mais informações, clique na opção "Ver grafismos de música e vídeo", abaixo.)

Tópicos relacionados

Guardar uma cópia de uma música num novo formato de ficheiro

Visualizar grafismo de música e vídeo


Adicionar e visualizar letras de músicas

É possível introduzir a letra de uma música no iTunes e vê-la em qualquer altura.

Para adicionar a letra de uma música:

Escolha uma música e seleccione "File" > "Get Info".

Clique em "Lyrics" e adicione a letra da música.

Para visualizar as letras que já adicionou, seleccione a música, depois "File" > "Get Info" e clique em "Lyrics".

Em alguns modelos do iPod, pode visualizar a letra de uma música no iPod se já a tiver adicionado no iTunes. Certifique-se de que o seu iPod foi actualizado com o software mais recente. Para mais informações, consulte a documentação enviada em conjunto com o seu iPod.

Alguns tipos de ficheiros, como WAV e ficheiros QuickTime, não suportam a edição de letras de músicas.


Procurar informação sobre o CD na Internet

Quando inserir um CD no seu computador, o iTunes procura informação sobre o CD (nome, artista, títulos de músicas, etc) na Internet (a partir e uma base de dados denominada Gracenote CDDB). Se estiver ligado à Internet e a informação estiver disponível, o iTunes fornece a informação.

Se não possuir uma ligação permanente à Internet, pode importar músicas para a sua biblioteca (denominam-se "Faixa 01", "Faixa 02", e assim sucessivamente). Mais tarde, quando se ligar à Internet, o iTunes pode obter a informação para todos os seus CDs de uma só vez.

Para procurar informação sobre o CD na Internet:

Certifique-se que está ligado à Internet.

Seleccione um CD ou uma música importada denominada "Faixa 01".

Seleccione Avançadas > Obter Nomes das Faixas do CD.

Se for encontrada mais que uma entrada para o CD (o que pode ocorrer se mais que uma pessoa tiver enviado informação sobre o mesmo CD para o Gracenote CDDB), seleccione uma delas. Se não estiver correcta, seleccione Avançadas > Obter os Nomes das Faixas do CD novamente e seleccione a outra entrada. Se ainda assim não estiver correcta, pode editar você mesmo a informação.

Tópicos relacionados

Editar informação da música e CD

Enviar informação de CD para o Gracenote CDDB

Abrir

Website da Gracenote


Enviar informação de CD para o Gracenote CDDB

Se inserir um CD enquanto estiver conectado à Internet e os títulos das músicas surgirem como "Faixa 01", "Faixa 02", e assim sucessivamente, é porque o Gracenote CDDB (base de dados de CD) não possui informação sobre esse CD. Pode introduzir informação acerca da música no iTunes e depois enviá-la para o Gracenote, para que outros utilizadores possam beneficiar disso.

Para enviar informação sobre o CD para o Gracenote CDDB:

Seleccione o CD e seleccione Ficheiro > Obter Informação.

Clique em Informação e introduza a informação do CD.

Para enviar a informação para o Gracenote, seleccione Avançadas > Enviar Nomes das Faixas de CD.

Não envie informação de CDs personalizados que tenha criado pois os outros utilizadores não a poderão utilizar.

Tópicos relacionados

Editar informação da música e CD

Corrigir títulos de músicas com caracteres estranhos

Abrir

Website da Gracenote


Guardar uma cópia de uma música num novo formato de ficheiro

Pode converter uma música para um formato de ficheiro diferente mantendo uma cópia do original. Por exemplo, pode guardar uma cópia de um ficheiro comprimido de música como o MP3 ou AAC num formato de música não comprimida (AIFF ou WAV).

Ao converter de um formato de ficheiro comprimido para um formato descomprimido (por exemplo, de MP3 para AIFF), não deve notar-se qualquer redução da qualidade do som. Contudo, quando converter entre formatos comprimidos (por exemplo MP3 e AAC), irá notar uma redução na qualidade de som. Para melhores resultados, se pretender a sua música codificada num formato de ficheiro diferente importe a música novamente da origem utilizando o novo formato de codificação.

Importante: À excepção das músicas iTunes Plus, não é possível converter itens comprados na iTunes Store.

Para converter um formato de ficheiro de música:

Seleccione Editar > Preferências, clique em Avançadas e depois em Importar.

No menu pop-up "Importar usando", seleccione o formato para o qual pretende converter a música e, em seguida, clique em OK para guardar as especificações.

Seleccione uma ou várias músicas na biblioteca e, em seguida, seleccione Avançadas > Converter selecção para....

Para converter todas as músicas numa pasta ou num disco, mantenha premida a tecla Shift e seleccione Avançadas > "Converter Selecção para", depois seleccione a pasta ou disco que contém as músicas que pretende converter.

A música no seu formato original e a música recentemente convertida surge na sua biblioteca.


Corrigir títulos de músicas com caracteres estranhos

Se o título de uma música não aparecer correctamente, provavelmente o ficheiro foi criado com um programa que armazena informação de um modo diferente do iTunes. Pode também resolver o problema convertendo os tags de informação da música (ID3 tags) para um ficheiro de armazenamento diferente.

Converter as tags ID3 é também útil para músicas com informação em idiomas que utilizem caracteres não-Romanos, ou se pretender utilizar os seus ficheiros MP3 com outro programa que utilize um formato diferente.

Para alterar o formato das tags de informação da música:

Seleccione as músicas que deseja converter.

Seleccione Avançadas > Converter Tags ID3.

Seleccione uma versão de ID3 no menu pop-up.

Tópicos relacionados

Se os títulos das músicas ficarem ilegíveis após a importação de outra aplicação


Se os títulos das músicas ficarem ilegíveis após a importação de outra aplicação

Se o título e as informações de uma música não aparecerem correctamente, provavelmente o ficheiro foi criado com um programa que armazena informação de um modo diferente do iTunes. Poderá solucionar o problema invertendo os caracteres Unicode nos favoritos da música.

Para inverter os caracteres Unicode:

Seleccione a música e seleccione Avançadas > Converter Tags ID3.

Mantenha premida a tecla Control enquanto clica para seleccionar várias músicas.

Clique em Restabelecer Unicode.

Para alterar a informação para a que tinha anteriormente, seleccione novamente Restabelecer Unicode.


Personalizar a janela do iTunes

Encolher a janela iTunes
Seleccionar que informação é apresentada
Impedir que determinados itens apareçam na janela do iTunes
Mostrar ou ocultar a Mini-iTunes Store

Visualizar arte de música e vídeo
Acrescentar trabalhos de arte a músicas e outros itens
Dispor os itens na sua biblioteca ou lista de reprodução
Mover e reajustar colunas

Se não conseguir ver o que procura na janela do iTunes


Encolher a janela do iTunes

Pode diminuir a janela do iTunes para um "mini leitor" que apresente apenas o estado e controlos de reprodução. Também pode fazer com que a janela do mini-leitor se sobreponha a todas as outras janelas ou minimizá-la para a barra de tarefas ou tabuleiro do Windows.

Formas de reduzir ou expandir a janela do iTunes:

■

Para reduzir a janela do iTunes para uma janela de mini-leitor flutuante, seleccione Avançadas > "Mudar para o mini-leitor". Para ver ou ocultar a música e as informações de estado, arraste o canto inferior direito da janela. Para regressar à janela completa do iTunes, clique em Restaurar.

■

Para que a janela do mini-leitor se sobreponha a todas as outras janelas, de forma a vê-la permanentemente, seleccione Editar > Preferências, clique em Avançadas, clique em Geral e depois seleccione "Manter o mini-leitor por cima de todas as outras janelas".

■

Para minimizar o mini-leitor para a barra de tarefas do Windows, clique com o lado direito numa área vazia da barra de tarefas do Windows e seleccione Barras de ferramentas > iTunes. Para regressar à janela completa do iTunes, clique em Restaurar.

■

Para minimizar o mini-leitor no tabuleiro do sistema, seleccione Editar > Preferências, clique em Avançadas, clique em Geral e seleccione "Minimizar a janela do iTunes para o tabuleiro do sistema".


Seleccionar que informação é apresentada

Pode seleccionar que colunas (Nome, Hora etc) aparecem para os itens na sua biblioteca ou lista de reprodução. Pode também mostrar ou ocultar itens abaixo da Biblioteca.

Aqui estão modos de seleccionar que informação é apresentada:

■

Para seleccionar as colunas visualizadas, seleccione um item (uma lista de reprodução, por exemplo), seleccione Visualizar > Opções de Visualização e seleccione a informação que deseja visualizar.

■

Para ocultar os itens na sua biblioteca, seleccione iTunes > Preferências, clique em Geral e desactive um item para o ocultar.

■

Para visualizar a biblioteca por género, tal como numa discoteca, seleccione Editar > Preferências, clique em Geral, seleccione "Mostrar género ao percorrer" e, em seguida, seleccione Visualizar > Mostrar o navegador. Em alternativa, clique no botão Percorrer:

Também pode premir o botão direito do rato e clicar num separador de coluna para ver uma lista das opções de visualização.


Impedir que determinados itens apareçam na janela do iTunes

Se tiver acesso de administrador ao seu computador, pode impedir que filmes, podcasts, estações de rádio da Internet, a iTunes Store, música partilhada e outros itens apareçam no lado esquerdo da janela do iTunes. Tem de utilizar o Windows XP para proteger estes itens com palavra-passe.

Para impedir que determinados itens apareçam no iTunes:

Seleccione Editar > Preferências e clique em Parental.

Se o cadeado estiver fechado, clique nele e insira a sua palavra-passe de administrador.

Seleccione um item para desactivá-lo. Se seleccionar Desactivar Podcasts, por exemplo, o item Podcasts não aparece na janela do iTunes.

Para solicitar uma palavra-passe de administrador para exibir um item que tenha desactivado (ou efectuar quaisquer outras mudanças no painel Parental), clique no cadeado.

Se desactivar os podcasts, não poderá subscrever podcasts na iTunes Store.

Para ocultar outros itens, seleccione iTunes > Preferências, clique em Geral e retire a selecção dos itens que pretende que não sejam exibidos.

Tópicos relacionados

Restringir o acesso a conteúdos explícitos na iTunes Store


Mostrar ou ocultar a iTunes MiniStore

Quando selecciona um item no iTunes, a iTunes MiniStore (na parte inferior da janela do iTunes) exibe itens semelhantes disponíveis na iTunes Store. Pode clicar nestes itens para visualizá-los na loja.

Deverá estar ligado à Internet para utilizar a iTunes MiniStore.

Para mostrar a MiniStore:

Seleccione Visualização > Mostrar MiniStore.

Se tiver utilizado o painel Parental das preferências do iTunes para impedir o aparecimento da iTunes Store, a MiniStore também não aparecerá.

Tópicos relacionados

Encolher a janela do iTunes

Acerca da iTunes Store

Impedir que determinados itens apareçam na janela do iTunes


Dispor os itens na sua biblioteca ou lista de reprodução

Pode dispor os itens na sua biblioteca ou lista de reprodução em qualquer uma das colunas apresentadas. Por exemplo, pode agrupar itens na sua biblioteca que se adeqúem a uma determinada característica (por exemplo, músicas Rock ou músicas guardadas como AAC).

Pode também introduzir um critério de disposição personalizado para os itens. Por exemplo, pode definir o iTunes para dispor as músicas pelo último nome do artista em vez do primeiro.

Aqui estão modos de dispor as músicas na sua biblioteca ou lista de reprodução:

■

Para dispor a lista numa coluna, clique no topo da coluna. Por exemplo, se pretender dispor a lista por título do álbum, clique no separador do Álbum.

Se não vir o título da coluna de que está à procura, clique com o botão direito do rato no título de uma coluna para lhe ser apresentada uma lista das colunas que pode ver. Seleccione um item (de modo a que a marca fique visível ao seu lado) para o tornar visível.

■

Para inverter o critério de ordenação, clique no triângulo que aparece quando a coluna é seleccionada.

■

Para voltar à ordem anterior de músicas na lista de reprodução, clique no separador de coluna mais à esquerda (acima dos números), que apresenta a ordem de reprodução.

■

Para personalizar o critério de disposição, seleccione um item, seleccione Ficheiro > Obter Informação, clique em Dispor, e introduza o texto que pretende dispor.

Também pode percorrer todos os artistas e álbuns na sua biblioteca de música seleccionando um item em Biblioteca e clicando no botão Percorrer (idêntico a um olho). Se não conseguir ver os painéis de Artista e Álbum, clique novamente em Percorrer.

Tópicos relacionados

Seleccionar que informação é apresentada


Mover e reajustar colunas

É possível reorganizar e redimensionar as colunas da biblioteca do iTunes.

Aqui estão modos de reposicionar ou reajustar as colunas:

■

Para mover uma coluna, arraste o separador da coluna para a esquerda ou direita para uma nova posição.

■

Para reajustar uma coluna, coloque o cursor na linha vertical entre as colunas. Quando o cursor mudar, arraste a coluna para um tamanho diferente.

■

Para redimensionar automaticamente uma coluna ou todas as colunas de modo que tenham a largura apropriada para os seus conteúdos, clique com o botão direito do rato no cabeçalho de uma coluna, depois seleccione "Dimensionar automaticamente a coluna" ou "Dimensionar automaticamente todas as colunas". Também é possível fazer duplo clique sobre uma linha vertical entre colunas.


Se não conseguir ver o que procura na janela do iTunes

Poderá ter utilizado as preferências do iTunes para impedir o aparecimento de alguns itens.

Formas de exibir os itens em falta:

■

Seleccione Editar > Preferências, clique em Geral e certifique-se de que o item que pretende ver está seleccionado.

■

Seleccione Editar > Preferências, clique em Parental e certifique-se de que o item que procura não está seleccionado (para ver Podcasts na janela do iTunes, por exemplo, retire a selecção da opção Desactivar Podcasts).

■

Se não vir uma lista de reprodução ou pasta, pode dar-se o caso de esta ter sido eliminada. Terá de criar novamente a lista de reprodução ou pasta.


Gerir os seus ficheiros de música e vídeo

Saber onde os seus ficheiros iTunes são armazenados
Alterar onde os seus ficheiros iTunes são armazenados
Copiar todos os seus ficheiros iTunes para uma localização
Utilizar diversas bibliotecas iTunes
Copiar ficheiros para a pasta Música ao acrescentá-los à sua biblioteca.

Pesquisar a sua biblioteca ou lista de reprodução
Dispor os itens na sua biblioteca ou lista de reprodução
Símbolos utilizados no iTunes

Fazer uma cópia de segurança da sua biblioteca iTunes para um CD ou DVD
Mover a sua biblioteca iTunes para outro computador
Mover itens comprados na iTunes Store para outro computador
Acerca do ficheiro da Biblioteca iTunes

Remover itens do iTunes
Se uma música desaparecer do iTunes


Saber onde os seus ficheiros iTunes são armazenados

A localização predefinida para o áudio, vídeo e outros ficheiros é a pasta Música do iTunes (em Os Meus Documentos/A Minha Música/iTunes). A pasta Música do iTunes contém todas as músicas que importou de CDs, bem como as músicas, vídeos, podcasts e outros itens que descarregou da Internet. Todos estes ficheiros surgem na sua biblioteca iTunes.

Se alterar as especificações no painel Avançadas das preferências do iTunes (na secção Geral), os seus ficheiros do iTunes podem ser armazenadas noutro local.

Formas de localizar a pasta onde os seus ficheiros iTunes são armazenados:

■

Para saber onde um determinado ficheiro está armazenado, seleccione o item no iTunes e em seguida seleccione Ficheiro > Obter Informação. O percurso da localização do ficheiro é apresentado no fundo do painel Sumário (secção Onde).

■

Para apresentar o ficheiro no Explorador do Windows, seleccione a música e seleccione Ficheiro > Apresentar no Explorador.


Alterar onde os seus ficheiros iTunes são armazenados

Por predefinição, as músicas e outros ficheiros que importa para o iTunes são colocados aqui:

Os Meus Documentos/A Minha Música/iTunes/Música do iTunes

Para alterar a localização predefinida dos ficheiros importados:

No iTunes, seleccione Editar > Preferências.

Clique em Avançadas e depois clique em Geral.

Clique em Alterar e seleccione uma nova localização para os seus ficheiros.

A partir deste momento, as novas músicas e outros itens que importar serão armazenados na nova localização. As músicas já importadas permanecem na sua localização.

Para restaurar a pasta Música do iTunes como localização de armazenamento predefinida, clique em Reiniciar (no painel Avançado de preferências do iTunes).

Para mover ficheiros já importados para uma nova localização (por exemplo uma pasta diferente no seu disco rígido, ou outro computador), siga as instruções acima e feche o iTunes. Seleccione tudo na pasta Música do iTunes e arraste os ficheiros para o novo local (não arraste a pasta Música do iTunes completa, apenas o conteúdo da mesma). Para obter informações sobre como determinar a localização de ficheiros de áudio individuais, pesquise "procurar ficheiros" na ajuda.

Para obter mais sugestões sobre como transferir ficheiros entre computadores, clique nas hiperligações em baixo.

Abrir

Artigo de Assistência e Suporte da Apple sobre como mover a pasta Música do iTunes

Artigo de suporte da Apple sobre como copiar itens comprados entre computadores


Copiar todos os seus ficheiros iTunes para uma localização

Dependendo do modo como importou as músicas, vídeos e outros itens para o iTunes, a sua biblioteca pode incluir itens que se encontrem em várias localizações do disco rígido do seu computador, e noutras localizações diferentes.

É possível garantir que existem cópias de todos os ficheiros da biblioteca do iTunes na pasta Música do iTunes, para que, por exemplo, seja mais fácil mover a biblioteca para um computador novo.

Para copiar todos os ficheiros iTunes para a sua pasta Música do iTunes:

Seleccione Avançadas > Consolidar Biblioteca.

Qualquer ficheiro iTunes localizado fora da pasta Música do iTunes permanece na sua localização original, e uma cópia da mesma é colocada na sua pasta Música do iTunes.


Utilizar diversas bibliotecas iTunes

Pode ter mais do que uma biblioteca iTunes. Pode querer múltiplas bibliotecas iTunes para que possa, por exemplo, ter uma biblioteca de música para férias que não irá aparecer na sua selecção de sessão aleatória durante o resto do ano. Ou pode utilizar bibliotecas separadas para manter a sua música no computador e os filmes num disco rígido externo.

Para criar ou utilizar uma biblioteca iTunes diferente:

Se o iTunes estiver aberto, saia da aplicação.

Mantenha premida a tecla Shift enquanto abre o iTunes (a partir do menu Iniciar, seleccione Todos os programas > iTunes > iTunes).

Na caixa de diálogo que surge, proceda de uma das seguintes formas:

■

Para criar uma nova biblioteca, clique em Criar Biblioteca.

■

Para seleccionar uma diferente biblioteca, clique em Seleccionar Biblioteca.

Pode dar um nome qualquer à sua biblioteca do iTunes (a pasta que contém todo o conteúdo iTunes e o ficheiro .itl da biblioteca do iTunes) e armazená-la onde pretender.

Tópicos relacionados

Acerca do ficheiro da Biblioteca do iTunes


Pesquisar a sua biblioteca ou lista de reprodução

Pode utilizar o campo de procura (no canto superior direito da janela do iTunes) para rapidamente localizar itens na sua biblioteca ou lista de reprodução.

Para encontrar um item na sua biblioteca iTunes:

Seleccione um item (Música ou uma lista de reprodução, por exemplo) a procurar.

Não pode procurar listas de rádios porque não se encontram disponíveis até que se ligue à Internet e as pesquise.

Clique no campo de pesquisa e digite o texto que pretende encontrar.

À medida que escreve, o iTunes apresenta os itens que contêm o texto que introduziu.

Para procurar a coluna de Comentários, certifique-se que é apresentada (seleccione Visualização > Visualizar opções).

Para ver todos os seus itens novamente, elimine o texto do campo de procura (ou prima a tecla Escape).


Símbolos utilizados no iTunes

Quando importa música e vídeos, os símbolos indicam o estado. Outros símbolos permitem-lhe executar tarefas.

Ícone | Descrição do ícone | Significa que
 | ícone de exibição | O item é um vídeo
 | ícone de livro | O item é um ficheiro PDF
 | ziguezague em movimento | A música está a ser importada para o iTunes a partir de um CD ou do disco rígido
 | marca de verificação verde | O iTunes terminou a importação da música
 | ponto de exclamação ao lado de uma música | Não foi possível localizar a música; pode ter sido movida ou apagada
 | ponto de exclamação ao lado de uma Lista Pessoal Inteligente | Uma das hipóteses é tratar-se de uma lista pessoal indisponível; clique no ponto de exclamação para seleccionar outra lista pessoal ou remover a que se encontra indisponível
 | ícone de transmissão | A música está armazenada na Internet; quando clica na música, ela é "transmitida em directo" para o seu computador
 | marca de verificação negra | A música será incluída na acção especificada. Como exemplo, apenas músicas com uma marca de verificação são importadas quando clica em Importar
 | altifalante | A música está a ser reproduzida
 | setas em percurso circular | O item está a ser copiado ou transferido da Internet
 | seta ao lado do item ou da lista de reprodução | Clique para se dirigir ao item ou para publicar a lista de reprodução na iTunes Store (active ou desactive estas setas no painel Geral das preferências do iTunes)
 | ícone de ejecção | Clique para ejectar o CD ou remover o dispositivo do painel Origem
 | Ponto azul ao lado de um podcast de episódio ou série | Não iniciou a reprodução deste episódio ou existe pelo menos um episódio da série que não foi reproduzido
 | Ponto cinzento ao lado de um item | O item não foi sincronizado com o iPod ou com o telemóvel
 | Seta à esquerda da janela de Exibição | Clique para mudar entre a barra de reprodução e o indicador de volume
 | Seta curva à direita da janela de Exibição | Clique para destacar a música em reprodução corrente


Mover a sua biblioteca iTunes para outro computador

Se estiver a utilizar um computador novo, pode transferir a sua biblioteca iTunes interligando os computadores ou utilizando um disco rígido portátil ou o iPod.

Para mais informações, clique nos links em baixo para consultar artigos no website de Assistência e Suporte da Apple.

Quando vender ou trocar de computador, não se esqueça de o desacreditar.

Tópicos relacionados

Fazer uma cópia de segurança da sua biblioteca do iTunes num CD ou DVD

Autorizar que um computador leia ficheiros comprados na iTunes Store

Guardar uma cópia das suas listas de reprodução

Mover itens comprados na iTunes Store para outro computador

Abrir

Artigo do suporte da Apple sobre como copiar itens comprados entre computadores

Artigo do suporte da Apple sobre como utilizar o iPod para mover a sua música para um novo computador


Mover itens comprados na iTunes Store para outro computador

Se tiver um iPod com itens comprados na iTunes Store, pode utilizá-lo para mover os itens comprados para outros computadores autorizados. Pode ser mais útil fazê-lo se utilizar regularmente mais do que um computador (por exemplo em casa e no trabalho ou escola) para comprar itens na iTunes Store, e pretender que todas as suas funcionalidades sejam incluídas em ambas as bibliotecas iTunes.

Para mover itens comprados na loja a partir do seu iPod:

Certifique-se que o iPod possui os itens que adquiriu e que deseja transferir.

Certifique-se que o computador de destino (aquele para o qual deseja transferir os itens) tem permissão para reproduzir as funcionalidades da iTunes Store (seleccione Loja > Permitir e depois clique em Permitir).

Ligue o iPod ao computador de destino.

Execute uma das seguintes acções:

Se o iPod estiver em sincronia com outro computador ou for um iPod shuffle: Clique em Transferir Funcionalidades na caixa de diálogo que surgir.

Se o iPod estiver configurado para gestão manual dos itens: aguarde que o iPod apareça na janela do iTunes (por baixo de Periféricos) e, em seguida, seleccione Ficheiro > Transferir compras do iPod.

Salvo no caso das músicas iTunes Plus, os itens comprados na iTunes Store podem ser reproduzidos, no máximo, em cinco computadores autorizados.

Tópicos relacionados

Armazenar ou visualizar ficheiros em qualquer iPod ou telemóvel Motorola com iTunes

Autorizar que um computador leia ficheiros comprados na iTunes Store

Direitos de utilização para itens comprados na iTunes Store

Adicionar músicas ao iPod manualmente


Acerca do ficheiro da Biblioteca iTunes

O ficheiro da Biblioteca iTunes é uma base de dados das músicas e vídeos na sua biblioteca e das listas de reprodução que criou. Este ficheiro está localizado na pasta iTunes dentro da pasta A Minha Música (na sua pasta Os Meus Documentos). Se mover ou eliminar o ficheiro da Biblioteca iTunes, o iTunes irá criar uma cópia nova e vazia da próxima vez que abrir o programa, mas todas as listas de reprodução, classificações de músicas, comentários ou outra informação que tenha criado serão perdidas.

Para mais informações, consulte este artigo de suporte da Apple:

O que são os ficheiros da biblioteca do iTunes?

Tópicos relacionados

Copiar ficheiros para a pasta Música ao acrescentá-los à sua biblioteca

Utilizar diversas bibliotecas do iTunes


Se uma música desaparecer do iTunes

Se apagar o ficheiro da biblioteca iTunes, as músicas deixarão de aparecer na biblioteca, mesmo que os ficheiros de música permaneçam na pasta Música do iTunes.

Se mover as suas músicas da pasta Música do iTunes , poderá ter de adicionar novamente as músicas ao iTunes, antes de conseguir reproduzi-las.

Se os ficheiros tiverem desaparecido sem explicação aparente, pesquise integralmente o seu computador com um software antivírus actualizado.

Algumas formas de fazer aparecer novamente as suas músicas na biblioteca:

■

Desloque a pasta iTunes (localizada como predefinição na pasta A Minha Música na sua pasta Os Meus Documentos) para a janela iTunes. Verá novamente as músicas na sua biblioteca, mas não verá nenhuma das suas listas de reprodução originais.

■

Se não funcionar, as suas músicas podem estar noutra localização, no disco rígido. No menu Iniciar, seleccione Procurar e procure uma música por título ou artista. Arraste as pastas que contenham músicas para o iTunes para adicionar novamente as músicas ao iTunes.

Se não encontrar as músicas através da pesquisa, procure na Reciclagem.

Pode adicionar ficheiros de música à sua biblioteca sem os copiar para a pasta Música do iTunes.

Se configurar o iTunes para adicionar ficheiros de música à sua biblioteca sem os copiar para a pasta Música do iTunes e em seguida mover os ficheiros de música, poderá ter de arrastar novamente os ficheiros para a janela iTunes para reproduzir as músicas.


Sincronize o seu iPod, iPhone e mais

Como carregar músicas no iPod ou noutro leitor de música
Carregue músicas para o iPod ou telemóvel Motorola que suporte iTunes, para as ouvir a qualquer momento.
■
Acerca do iTunes e iPod
■
Adicionar músicas ao iPod automaticamente
■
Mostrar tudo
Utilizar outras características do iPod
Adicionar podcasts, vídeo e fotografias; sincronizar contactos e calendários; armazenar ficheiros no iPod; e sincronizar os dados de exercício Nike + iPod.
■
Adicionar podcasts ao iPod
■
Adicionar fotos ao iPod
■
Comprar jogos para o seu iPod
■
Mostrar tudo
Sincronizar o seu iPhone
Sincronizar música, livros de áudio, contactos, favoritos e muito mais.
■
Sincronizar ficheiros multimédia com o iPhone
■
Criar toques para o seu iPhone
■
Mostrar tudo


Como carregar músicas no iPod ou noutro leitor de música

Acerca do iTunes e iPod
Ligar um iPod, telefone Motorola que suporte iTunes, ou outro leitor de música

Adicionar músicas ao iPod automaticamente
Adicionar músicas ao iPod manualmente
Adicionar músicas ao iPod shuffle
Remover itens do iPod

Adicionar itens a um telefone Motorola com iTunes
Se não conseguir adicionar músicas ao telefone Motorola com iTunes


Ligar um iPod, telefone Motorola que suporte iTunes, ou outro leitor de música

É possível ligar qualquer iPod ou telefone Motorola com iTunes ao seu computador e sincronizá-lo com músicas da sua biblioteca do iTunes. Com alguns modelos de iPod, também é possível sincronizar fotos, vídeos e jogos com o seu iPod.

Para ligar um dispositivo ao seu computador:

■

Para o iPod shuffle, remova a tampa ou a protecção e ligue-o a uma porta USB do seu computador.

■

Para todos os outros dispositivos, ligue o dispositivo ao seu computador utilizando o cabo que veio com o dispositivo.

Se visualizar uma caixa de diálogo a solicitar que reinicie o computador, reinicie-o e abra o iTunes. Verá um ícone relativo ao seu iPod ou telemóvel na janela do iTunes (em Dispositivos). Antes de desligar o seu iPod ou telemóvel, clique no botão Ejectar ao lado do dispositivo.

Para mais informações sobre como ligar e desligar o iPod, consulte a documentação fornecida com o seu iPod ou visite o site do iPod.

Tópicos relacionados

Adicionar músicas ao iPod automaticamente

Adicionar fotos ao iPod

Adicionar vídeo ao iPod

Adicionar itens a um telefone Motorola com iTunes

Abrir

Site iTunes para o seu telemóvel


Adicionar músicas ao iPod automaticamente

É possível configurar o iTunes para que quando o iPod for ligado ao computador, as músicas e as listas de reprodução do iPod sejam automaticamente actualizadas, para corresponderem à biblioteca do iTunes no computador.

Caso tenha um iPod shuffle, clique nesta hiperligação (estas instruções aplicam-se ao iPod, iPod nano e iPod mini):

Adicionar músicas ao iPod shuffle

Para sincronizar o iPod quando o liga ao computador

Ligue o seu iPod ao computador.

Quando o ícone do iPod surgir na janela do iTunes (abaixo de Dispositivos), seleccione-o.

Se o painel Sumário não estiver visível, clique no separador Sumário.

Certifique-se de que a caixa de verificação "Manually manage music" não se encontra seleccionada. (Se possui um iPod com leitura vídeo, a caixa de verificação será "Manually manage music and video".)

Clique no separador Música e efectue uma das seguintes acções:

■

Para actualizar automaticamente o seu iPod com todas as músicas e listas de reprodução da biblioteca, seleccione "Sincronizar música" e "Todas as músicas e listas de reprodução".

■

Para actualizar automaticamente o seu iPod apenas com determinadas listas de reprodução, seleccione "Sincronizar música" e "Listas de reprodução seleccionadas" e depois as listas de reprodução que pretende sincronizar.

Para sincronizar apenas os itens da biblioteca que tenham uma marca de verificação, clique no separador Sumário e seleccione "Sincronizar apenas itens seleccionados".

Após a sincronização, se adicionar músicas ou listas de reprodução à biblioteca do iTunes antes de desligar o iPod, seleccione Ficheiro > Sincronizar iPod para o actualizar de novo.

Só é possível sincronizar o iPod com uma biblioteca do iTunes de cada vez. Para utilizar o seu iPod com mais de um computador, configure o iTunes para gerir músicas manualmente. Poderá também gerir músicas manualmente se a sua biblioteca iTunes tiver mais música do que a capacidade suportada pelo seu iPod.

Adicionar músicas ao iPod manualmente

Tópicos relacionados

Remover itens do iPod


Adicionar músicas ao iPod manualmente

Pode gerir as músicas do iPod manualmente, se pretender utilizar o iPod com mais de um computador ou se a biblioteca do iTunes contiver mais música do que a que cabe no iPod.

Se tiver um iPod shuffle, clique nesta hiperligação para obter instruções:

Adicionar músicas ao iPod shuffle

Para adicionar músicas ao iPod manualmente

Ligue o seu iPod ao computador.

Quando o ícone do iPod surgir na janela do iTunes (em Dispositivos), seleccione-o.

Se o painel de Sumário não aparecer, clique no separador Sumário.

Seleccione "Gerir música manualmente". (Se possuir um iPod que suporte vídeo, a caixa de verificação indica "Gerir manualmente música e vídeo".)

Clique em Música (abaixo da Biblioteca, à esquerda da janela do iTunes) e arraste as músicas e listas de reprodução para o seu iPod.

Tópicos relacionados

Adicionar músicas ao iPod automaticamente


Adicionar músicas ao iPod shuffle

Pode preencher automaticamente o seu iPod shuffle com músicas da sua biblioteca ou de uma lista de reprodução. É também possível adicionar músicas manualmente, em conjunto com o preenchimento automático ou em vez desta função.

O preenchimento automático selecciona diferentes músicas de cada vez.

Para adicionar música ao iPod shuffle:

Ligue o seu iPod shuffle ao computador.

Para mais informações, consulte a documentação enviada em conjunto com o seu iPod shuffle.

Efectue uma ou mais das seguintes acções:

■

Para adicionar músicas manualmente, arraste-as para o iPod na lista de dispositivos.

Para o iTunes preencher automaticamente o espaço restante, desmarque a opção "Substituir itens ao preencher automaticamente". (Se a caixa de verificação estiver seleccionada quando clicar em "Preenchimento auto", as músicas arrastadas para o iPod serão substituídas.)

■

Para adicionar músicas automaticamente a partir da biblioteca ou de uma lista de reprodução, seleccione Música ou uma lista de reprodução no menu pop-up "Preencher automaticamente de" e, em seguida, clique em "Preenchimento auto".

■

Para adicionar músicas aleatoriamente a partir da origem seleccionada (em vez de adicionar por ordem), seleccione "Seleccionar itens aleatoriamente" e, em seguida, clique em "Preenchimento auto".

O iTunes adiciona as músicas que cabem no iPod shuffle e remove as músicas anteriormente existentes no iPod shuffle que não estejam na lista de reprodução actual. Os ficheiros que não são de música, como os documentos, permanecem no iPod shuffle.

As música que não foram adicionadas (por falta de espaço, por exemplo) apresentam um ponto cinzento ao seu lado na lista de reprodução do iPod shuffle.

Para mais informações sobre como utilizar o seu iPod shuffle, consulte a documentação enviada em conjunto com o seu iPod shuffle ou visite o site do iPod.

Tópicos relacionados

Gerir espaço num iPod shuffle ou telemóvel Motorola com iTunes


Remover itens do iPod

Pode remover músicas, livros de áudio e vídeos individuais do seu iPod. A remoção de um item do iPod não o apaga da biblioteca do iTunes.

Para remover itens de um iPod que não seja um iPod shuffle, certifique-se primeiro de que o iTunes está configurado para gerir os itens manualmente.

Adicionar músicas ao iPod manualmente

Para remover músicas do seu iPod:

Ligue o seu iPod ao computador.

Quando o ícone do iPod surgir no iTunes, seleccione-o.

Se a seta à esquerda do seu iPod estiver fechada, clique nela para que possa ver os conteúdos do iPod.

Seleccione o item que pretende eliminar e prima a tecla Delete.


Adicionar itens a um telefone Motorola com iTunes

A seguinte informação não se aplica ao iPhone.

É possível adicionar os seguintes itens da biblioteca do iTunes a um telefone Motorola com iTunes:

■

Músicas e listas de reprodução

■

Podcasts formatados como ficheiros MP3 ou AAC

■

Livros de áudio adquiridos na iTunes Store

Pode preencher automaticamente o seu telemóvel com itens da sua biblioteca ou de uma lista de reprodução. É também possível adicionar itens ao telefone manualmente, em conjunto com o preenchimento automático ou em vez desta função.

Para adicionar itens ao telefone:

Ligue o seu telemóvel ao computador e depois abra o iTunes.

Quando o dispositivo surgir na janela do iTunes, seleccione-o.

Clique em Conteúdos e depois execute uma ou mais das seguintes acções:

■

Para adicionar itens manualmente, arraste-os da biblioteca do iTunes ou de uma lista de reprodução para o ícone de telefone na janela do iTunes.

Para o iTunes preencher automaticamente o espaço restante, desmarque "Substituir itens ao preencher automaticamente". (Se a opção estiver seleccionada, quando seleccionar "Preenchimento auto", os itens deslocados para o telefone serão substituídos.)

■

Para adicionar itens automaticamente a partir da biblioteca ou de uma lista de reprodução, seleccione um item no menu pop-up "Preencher automaticamente de" e, em seguida, clique em "Preenchimento auto".

■

Para o iTunes adicionar itens aleatoriamente em vez de adicionar sequencialmente, seleccione "Seleccionar itens aleatoriamente" e, em seguida, clique em "Preenchimento auto".

Os itens removidos do telefone manualmente ou clicando em "Preenchimento auto" também são apagados das listas de reprodução em que figuravam no telefone.

Se ligar o telefone a outro computador ou iniciar sessão com outra conta de utilizador no mesmo computador e carregar itens, os itens anteriormente existentes no telefone serão removidos.

Não é possível mover músicas do telefone para a biblioteca do iTunes.

Abrir

Site iTunes para o seu telemóvel

Perguntas frequentes sobre o iTunes para o telemóvel


Se não conseguir adicionar músicas ao telefone Motorola com iTunes

A seguinte informação não se aplica ao iPhone.

Para uma música ser adicionada a um telefone Motorola com iTunes, a música precisa de estar codificada a uma taxa de bits de 128 kbps ou inferior. Para ver a taxa de bits de uma música, seleccione-a e escolha "File" > "Get Info". Todas as músicas iTunes Plus adquiridas na iTunes Store devem ser convertidas para utilização num telemóvel Motorola equipado com o iTunes.

É possível configurar o iTunes para converter automaticamente as músicas com uma taxa de bits superior para 128 kbps quando forem movidas para o telefone.

Para converter músicas automaticamente:

Ligue o seu telemóvel ao computador.

Quando o telemóvel surgir na janela do iTunes, seleccione-o.

Clique em Configurações e depois seleccione "Convert higher bit rate songs to 128 kbps AAC".

As músicas com uma taxa de bits inferior constituem ficheiros de menor dimensão e podem apresentar uma qualidade de som ligeiramente mais baixa. As músicas originais da sua biblioteca iTunes não serão afectadas.

A transferência pode ser mais longa quando esta opção está seleccionada. Se preferir, poderá converter músicas manualmente e depois transferi-las para o seu telemóvel. Para mais informações sobre como converter músicas para uma taxa de bits mais baixa, clique abaixo em "Guardar uma cópia de uma música num novo formato de ficheiro".

Tópicos relacionados

Guardar uma cópia de uma música num novo formato de ficheiro

Seleccionar definições de importação


Utilizar outras características do iPod

Adicionar podcasts ao iPod
Adicionar fotos ao iPod
Adicionar vídeo ao iPod
Preparar um vídeo para reprodução no iPod

Comprar jogos para o seu iPod
Sincronizar contactos e calendários com o iPod
Actualizar o software do iPod e iPhone

Gerir espaço num iPod shuffle ou telemóvel Motorola equipado com o iTunes
Armazenar ou visualizar ficheiros em qualquer iPod ou telemóvel Motorola equipado com o iTunes

Visualizar e guardar os seus dados de exercício Nike + iPod
Utilizar múltiplos sensores ou ténis Nike + iPod


Adicionar podcasts ao iPod

Os podcasts são programas semelhantes a emissões de rádio e televisão que pode descarregar da Internet para o computador. Pode transferir e subscrever podcasts gratuitos na iTunes Store.

Se possuir um iPod shuffle ou um telefone Motorola com iTunes, só pode adicionar podcasts manualmente. Para outros modelos do iPod, é possível configurar o iTunes para sincronizar os podcasts automaticamente entre o iPod e o computador.

Para adicionar podcasts de vídeo ao iPod, este deve ter capacidade de vídeo.

Para adicionar podcasts ao iPod:

Ligue o seu iPod ao computador.

Quando o ícone do iPod surgir no iTunes, seleccione-o.

Clique no separador Podcasts e efectue uma das seguintes acções:

■

Para actualizar automaticamente o seu iPod com todos os podcasts da sua lista de reprodução de Podcasts, seleccione "Sync".

■

Para adicionar podcasts ao iPod manualmente, desmarque Sincronizar e arraste os podcasts ou episódios de podcasts da lista de reprodução Podcasts para o ícone do iPod na janela do iTunes (por baixo de Periféricos).

Após a sincronização, se adicionar podcasts à biblioteca do iTunes antes de desligar o iPod, seleccione Ficheiro > Sincronizar iPod para adicionar os novos podcasts ao iPod.


Adicionar fotos ao iPod

Se possui um iPod com ecrã a cores, pode adicionar-lhe fotografias digitais usando o iTunes.

É possível ligar alguns modelos do iPod a um televisor para ver fotos.

Certifique-se de que o computador não entra no modo de pausa enquanto está a mover fotos do computador para o iPod.

Para adicionar fotos ao iPod:

Ligue o iPod ao seu computador através do cabo enviado em conjunto com o seu iPod.

Quando o ícone do iPod surgir no iTunes, seleccione-o e depois clique no separador Fotos.

Seleccione "Sincronizar fotos de" e seleccione no menu pop-up a aplicação de fotografias ou a pasta que contém as fotografias que deseja.

Se estiver a utilizar o Adobe Photoshop Album 2.0 ou posterior, ou o Adobe Photoshop Elements 3.0 ou posterior, pode exportar fotografias directamente destas aplicações para o seu iPod seleccionando Photoshop Album ou Photoshop Elements no menu.

Escolha se pretende mover todas as suas pastas e álbuns ou apenas as pastas e álbuns seleccionados.

Para mover também as versões de alta resolução destas fotos para o iPod, seleccione a opção "Incluir fotos de alta resolução".

Nota: deve seleccionar esta opção, se planear mover as fotos do iPod para outro computador.

Após clicar em OK, se for a primeira vez que está a adicionar fotos ao iPod, a operação poderá demorar algum tempo, mas as sincronizações subsequentes devem ser mais rápidas.

Para mover fotos de alta resolução do iPod para outro computador, seleccione "Permitir a utilização como disco" no painel Sumário do iPod. Para mais informações, clique nesta hiperligação:

Armazenar ou visualizar ficheiros em qualquer iPod ou telemóvel Motorola com iTunes

Para mais informações sobre como utilizar o seu iPod para visualizar fotografias, consulte a documentação enviada em conjunto com o seu iPod ou visite o site do iPod.

Abrir

Website do iPod

Artigo do suporte da Apple sobre a cache de fotos do iPod

Artigo do suporte da Apple acerca de perguntas frequentes sobre a sincronização de fotos


Adicionar vídeo ao iPod

Se tiver um iPod que reproduza vídeo, pode adicionar filmes, programas de TV, podcasts de vídeo e outros vídeos da biblioteca do iTunes ao iPod.

Para adicionar vídeo ao iPod:

Ligue o seu iPod ao computador.

Quando o ícone do iPod surgir na janela do iTunes, seleccione-o.

Clique no separador Sumário e efectue uma das seguintes acções:

■

Para adicionar vídeos manualmente, seleccione "Gerir música e vídeos manualmente". Depois arraste os vídeos do iTunes para o iPod.

■

Para sincronizar o iPod com a biblioteca do iTunes, desmarque a opção "Gerir música e vídeos manualmente". Em seguida, clique nos separadores (Filmes, por exemplo) e seleccione as opções de sincronização.

Para informações sobre a reprodução de vídeo num iPod, consulte a documentação fornecida com o seu iPod.

Um iPod com capacidade de vídeo pode reproduzir vídeos formatados de um modo específico. É possível converter a maioria dos vídeos para reprodução no iPod.

Preparar um vídeo para reprodução no iPod


Preparar um vídeo para reprodução no iPod

Se possui um iPod que reproduz vídeo, pode transferir vídeos da sua biblioteca iTunes para o seu iPod. Um iPod com funcionalidade de vídeo só pode reproduzir vídeos optimizados para o iPod. Pode converter a maioria dos vídeos para reprodução no iPod.

Para converter um vídeo:

No iTunes, seleccione o vídeo.

Seleccione Avançadas > Converter selecção para iPod.

A conversão de um vídeo para o iPod pode variar entre alguns minutos e algumas horas, dependendo do seu computador e da duração e conteúdo do vídeo.

O vídeo original permanece na sua biblioteca iTunes.

Abrir

Artigo do suporte da Apple sobre problemas na transferência de vídeos para o iPod


Comprar jogos para o seu iPod

Se possuir um iPod que suporte vídeo, pode adquirir jogos para o seu iPod na iTunes Store.

Para adquirir jogos e jogar no seu iPod:

No iTunes, clique em iTunes Store.

Na loja, clique em Jogos.

Procure um jogo e clique em Comprar Jogo.

Ligue o seu iPod ao computador.

Quando liga o iPod ao computador, o iTunes sincroniza automaticamente os jogos com o iPod.

Pode jogar este tipo de jogos apenas no seu iPod (não no computador).


Sincronizar contactos e calendários com o iPod

Se utilizar o Microsoft Outlook Express ou o Microsoft Outlook 2003 ou posterior para armazenar os seus contactos, pode sincronizar estas informações com o seu iPod, iPod nano ou iPod mini. Se utilizar o Microsoft Outlook 2003 ou posterior, também pode sincronizar as informações da agenda.

Só poderá sincronizar os contactos do seu iPod a partir de um computador apenas.

Para sincronizar as informações de contactos e de calendário:

Ligue o seu iPod ao computador.

Quando o ícone do iPod surgir no iTunes, seleccione-o e depois clique no separador "Contactos".

Seleccione "Sincronizar" e depois escolha as opções.

As suas informações de contactos e de calendário são actualizadas no seu iPod de cada vez que o ligar ao seu computador ou seleccionar "File" > "Sync iPod".


Actualizar o software iPod e iPhone

A Apple actualiza regularmente o software iPod para solucionar problemas.

Para actualizar o seu software iPod:

Ligue o iPod ou IPhone ao seu computador.

Seleccione Ajuda > Procurar actualizações.

Tópicos relacionados

Reiniciar o seu iPhone


Gerir espaço num iPod shuffle ou telemóvel Motorola equipado com o iTunes

Pode maximizar o número de músicas que cabem no seu iPod shuffle ou Motorola equipado com o iTunes e modificar o volume de espaço reservado à música e a ficheiros de dados.

Nota: esta informação não se aplica ao iPhone.

Para gerir espaço no seu iPod shuffle ou telemóvel Motorola equipado com o iTunes:

Ligue o dispositivo ao seu computador.

Quando o dispositivo surgir na janela do iTunes, seleccione-o, clique em Configurações e depois efectue uma ou mais das seguintes acções:

■

Para maximizar o número de músicas que cabem no dispositivo, seleccione "Convert higher bit rate songs to 128 Kbps AAC".

■

Para controlar o volume de espaço reservado à música, arraste o cursor para a esquerda ou para a direita. Esta operação não afectará ficheiros já armazenados no dispositivo.

Para mais informações sobre como utilizar o seu iPod shuffle, consulte a documentação enviada em conjunto com o dispositivo ou visite o site do iPod.

Para mais informações sobre como utilizar o seu telemóvel Motorola equipado com o iTunes, consulte a documentação enviada em conjunto com o dispositivo ou visite o site do fabricante do telemóvel.

Tópicos relacionados

Armazenar ou visualizar ficheiros em qualquer iPod ou telemóvel Motorola com iTunes


Armazenar ou visualizar ficheiros em qualquer iPod ou telemóvel Motorola equipado com o iTunes

Esta informação não se aplica ao iPhone.

Dependendo do espaço disponível, pode armazenar qualquer tipo de ficheiro (como um documento de texto ou uma imagem) no seu iPod ou telemóvel Motorola equipado com o iTunes. Pode, por exemplo, utilizar o seu iPod para copiar um ficheiro de um computador para outro. Pode também ver os ficheiros armazenados num iPod ou telemóvel no seu ambiente de trabalho.

Para armazenar ou ver ficheiros:

Ligue o iPod ou telefone ao seu computador.

Quando o ícone do dispositivo surgir na janela do iTunes, seleccione-o, clique em Sumário (no caso do iPod shuffle, clique em Configurações) e depois seleccione "Activar utilização do disco".

Para copiar ficheiros para um dispositivo, arraste-os para o ícone do dispositivo (aparece como a próxima unidade disponível).

Para ver ficheiros armazenados no dispositivo, faça duplo clique no respectivo ícone.

Não poderá ver música, vídeos ou jogos copiados para o seu dispositivo utilizando o iTunes.

Para copiar ficheiros do dispositivo para o seu computador, faça duplo clique no ícone e arraste os ficheiros da janela que surgir.

Para disponibilizar mais espaço no dispositivo, arraste ficheiros do dispositivo para a Reciclagem e depois esvazie-a.

Para mais informações sobre como ligar, sincronizar ou gerir ficheiros no seu iPod ou telemóvel Motorola equipado com o iTunes, consulte a documentação enviada em conjunto com o dispositivo.

Tópicos relacionados

Ligar um iPod, telefone Motorola com iTunes ou outro leitor de música

Adicionar itens a um telefone Motorola com iTunes


Visualizar e guardar os seus dados de exercício Nike + iPod

O seu iPod nano guarda resumos dos seus exercícios Nike + iPod. Pode visualizar estes resumos de exercício um de cada vez no seu iPod e o seu último exercício no painel Nike + iPod das preferências iPod.

Para visualizar e analisar facilmente o seu histórico completo de exercícios, pode utilizar o iTunes para enviar os seus dados de exercício para nikeplus.com. Depois de subscrever uma conta gratuita nike.com, os seus dados de exercício podem ser automaticamente enviados para o site, onde poderá acompanhar o seu progresso ao longo do tempo, estabelecer e monitorizar objectivos, comparar os seus resultados com os de outros e competir com outros utilizadores nikeplus.com.

Da primeira vez que ligar um iPod com dados de exercício Nike + iPod ao seu computador, o iTunes perguntar-lhe-á se pretende enviar automaticamente os seus dados de exercício para nikeplus.com. Se seleccionar Não e posteriormente decidir que pretende enviar os seus dados de exercício para nikeplus.com, siga os passos seguintes.

Para enviar os seus dados de exercício para nikeplus.com:

Realize um ou mais dos seus exercícios utilizando os seus ténis Nike+ e um receptor Nike + iPod.

Ligue o seu iPod ao computador.

Quando o ícone do iPod surgir no iTunes, seleccione-o e depois clique no separador Nike + iPod.

Seleccione "Enviar automaticamente dados de exercício para nikeplus.com".

Se não tiver uma conta nike.com, clique em Criar conta Nike e siga as instruções no ecrã.

Quando concluir um exercício utilizando um novo sensor, pode configurá-lo para enviar os dados do exercício para uma nova conta nike.com ou uma conta existente.

Pode criar uma nova conta a qualquer momento em nike.com. Poderá ter necessidade de mais de uma conta se, por exemplo, outros membros da sua família partilharem um Nike + iPod.

Sugestão: o envio dos seus dados de exercício para nikeplus.com garante a acessibilidade do seu histórico de exercícios mesmo quando tenha necessidade de restaurar o seu iPod.

Tópicos relacionados

Utilizar múltiplos sensores ou ténis Nike + iPod

Abrir

Site Nike + iPod


Utilizar múltiplos sensores ou ténis Nike + iPod

Pode utilizar tantos pares de ténis Nike+ quantos desejar com o mesmo receptor Nike + iPod. É conveniente que cada par de ténis tenha o seu sensor individual. Se utilizar um sensor já calibrado noutro par de ténis (ou se outra pessoa utilizar o mesmo sensor), deverá primeiro calibrar o sensor para obter melhores resultados. Para mais informações sobre calibração, consulte a documentação enviada em conjunto com o seu Kit Desportivo Nike + iPod ou visite o site abaixo.

Pode armazenar dados de exercício para cada sensor em contas separadas nike.com ou atribuir sensores múltiplos à mesma conta.

Por predefinição, cada sensor é nomeado Sensor 1, Sensor 2, etc. Pode renomear estas etiquetas (como, por exemplo, "Correr", "Treino cruzado") de forma a que possa identificar mais facilmente conjuntos de dados de exercício.

Para renomear uma etiqueta de sensor:

Ligue o seu iPod ao computador.

Quando o ícone do iPod surgir no iTunes, seleccione-o e depois clique no separador Nike + iPod.

Seleccione Editar no menu Sensor.

Insira o novo nome na caixa de diálogo que aparecer.

Tópicos relacionados

Visualizar e guardar os seus dados de exercício Nike + iPod

Abrir

Site Nike + iPod


Sincronizar o seu iPhone

Sincronizar ficheiros media com o iPhone
Sincronizar contactos, calendários, favoritos e definições da conta de e-mail com o iPhone
Impedir que o iPhone se sincronize automaticamente

Criar toques para o seu iPhone

Restaurar ou transferir as suas definições iPhone
Reiniciar o seu iPhone
Restaurar ou transferir as suas definições iPhone
Reiniciar o seu iPhone
Actualizar o software do iPod e iPhone


Sincronizar ficheiros media com o iPhone

Pode sincronizar música, livros de áudio, podcasts, e vídeos da sua biblioteca iTunes, assim como fotos, com o seu iPhone. Pode sincronizar o seu iPhone apenas com um computador e biblioteca iTunes de cada vez.

Se tiver mais suportes do que os que cabem no iPhone, o iTunes propõe a criação de uma lista de reprodução especial para a sincronização com o iPhone. O iTunes completa a lista de reprodução com selecções da sua biblioteca; pode alterar os conteúdos da lista de reprodução e sincronizar novamente.

Para sincronizar ficheiros media com o seu iPhone:

Ligue o seu iPhone ao computador (certifique-se que o iPhone está ligado).

Quando o iPhone aparecer na janela do iTunes, seleccione-o.

Clique nos separadores (Música, Fotos, etc.) e seleccione os itens que pretende sincronizar.

Para sincronizar apenas determinados itens, clique em Sumário, seleccione a opção "Sincronizar apenas músicas e vídeos seleccionados" e, em seguida, clique nos outros separadores e seleccione os itens que pretende sincronizar.

Clique em Aplicar.

Pode sincronizar o seu iPhone e o seu computador a qualquer momento seleccionando Ficheiro > Sincronizar iPhone.

Se não desejar que o seu iPhone e computador se sincronizem quando ligar o iPhone ao computador, desactive a opção "Sincronizar automaticamente quando este iPhone estiver ligado" no painel Sumário.

Para adicionar músicas ao iPhone manualmente (em vez de sincronizar automaticamente), seleccione a opção "Gerir manualmente" no painel Sumário e, em seguida, arraste músicas do iTunes para o iPhone.

Se tiver problemas em sincronizar, experimente sincronizar apenas alguma informação. Por exemplo, desactive as caixas de verificação de Sincronização nos painéis de Informação, Fotos, Podcasts e Vídeo, e tente sincronizar apenas Música.

Para mais informações, consulte o guia do utilizador do iPhone ou Website de Suporte da Apple.

Tópicos relacionados

Sincronizar contactos, calendários, favoritos e definições da conta de e-mail com o iPhone

Impedir que o iPhone se sincronize automaticamente


Sincronizar contactos, calendários, favoritos e definições da conta de e-mail com o iPhone

Pode sincronizar o seu iPhone e computador para que ambos possuam o seu último contacto, calendário, favoritos da Internet e informação de conta de e-mail. Por exemplo, se acrescentar contactos ao seu iPhone, pode proceder à sincronização para acrescentar esses contactos ao seu Livro de Endereços do Windows ou ao Outlook Express do computador.

Só é possível sincronizar o iPhone com uma biblioteca do iTunes de cada vez. Durante a sincronização, o iTunes determina qual o dispositivo (iPhone ou computador) que contém a informação mais recente e permite-lhe seleccionar a informação que pretende sincronizar.

Para sincronizar informação com o iPhone:

Ligue o seu iPhone ao computador.

Quando o iPhone aparecer na janela do iTunes, seleccione-o.

Clique no separador de Informação e seleccione os itens que pretende sincronizar.

Clique em Aplicar.

Se não desejar que o seu iPhone e computador se sincronizem quando ligar o iPhone ao computador, desactive a opção "Sincronizar automaticamente quando este iPhone estiver ligado" no painel Sumário.

Pode sincronizar o seu iPhone e o seu computador a qualquer momento seleccionando Ficheiro > Sincronizar iPhone.

Se tiver problemas em sincronizar, experimente sincronizar apenas alguma informação. Por exemplo, desactive as caixas de verificação de Sincronização nos painéis de Música, Fotos, Podcasts e Vídeo, e experimente sincronizar apenas o de Informação.

Para mais informações, consulte o guia do utilizador do iPhone ou Website de Suporte da Apple.

Tópicos relacionados

Sincronizar ficheiros multimédia com o iPhone

Impedir que o iPhone se sincronize automaticamente


Impedir que o iPhone se sincronize automaticamente

Por predefinição os contactos, calendários, e outro tipo de informação são automaticamente sincronizados quando ligar o iPhone ao seu computador. Pode impedir que um determinado iPhone se sincronize automaticamente ao ligar, seleccionando-o no iTunes, e desactivando a opção "Sincronizar automaticamente quando este iPhone estiver ligado" no painel de Sumário.

Pode também impedir a sincronização automática para todos os iPhones.

Para evitar a sincronização automática do iPhone:

No iTunes, seleccione Editar > Preferências.

Clique em iPhone.

Desactive a opção "Desactivar a sincronização automática para todos os iPhones".

Se esta caixa de verificação estiver seleccionada, o iPhone não se sincroniza automaticamente mesmo que a opção "Sincronizar automaticamente" esteja seleccionada no painel Sumário. Para sincronizar o seu iPhone e computador, ligue o iPhone e seleccione Ficheiro > Sincronizar iPhone.

Para mais informações, consulte o guia do utilizador do iPhone ou Website de Suporte da Apple.

Tópicos relacionados

Sincronizar contactos, calendários, favoritos e definições da conta de e-mail com o iPhone

Reiniciar o seu iPhone


Criar toques para o seu iPhone

É possível criar toques (o som que o iPhone emite quando alguém lhe telefona) a partir de muitas músicas compradas na iTunes Store. Paga uma taxa por cada toque personalizado.

Nota: os toques do iTunes só estão disponíveis em alguns países e só podem ser utilizados no iPhone.

Para criar um toque:

Seleccione iTunes > Preferências e certifique-se de que a opção Toques está seleccionada (no painel Geral).

Certifique-se que está ligado à Internet.

Para identificar os itens comprados que pode utilizar para criar toques, seleccione Visualizar > Opções de visualização e, em seguida, Toque. (Se aparecer uma mensagem, clique em "Verificar músicas".)

Para identificar os itens comprados elegíveis mais tarde, seleccione iTunes > Procurar actualizações.

Seleccione a música que pretende utilizar e, em seguida, seleccione Loja > Criar toque.

Ajuste a zona realçada na parte inferior da janela do iTunes para seleccionar até 30 segundos da música.

Para fazer o toque começar em crescendo e terminar em diminuendo, seleccione uma das caixas de opção "desvanecer" ou ambas.

Para alterar o tempo até o toque tocar novamente, seleccione um intervalo no menu pop-up Repetição.

Para ouvir o toque, clique em Pré-Visualizar.

Clique em Comprar.

Importante: após clicar em Comprar, pode alterar o nome e outras informações do toque, mas não pode seleccionar uma parte diferente da música.

Pode sincronizar toques criados com o iTunes com qualquer iPhone que possuir, e reproduzi-los num máximo de cinco computadores com permissão. Após sincronizar o iPhone, pode atribuir o toque a um ou vários contactos.

Todas as semanas há toques novos.

Tópicos relacionados

Sincronizar ficheiros multimédia com o iPhone

Abrir

Website de suporte do iPhone


Restaurar ou transferir as suas definições iPhone

Quando ligar o seu iPhone ao computador, as definições do iPhone são automaticamente copiadas para o seu computador. Pode restaurar esta informação se necessitar (se adquirir um novo iPhone, por exemplo, e pretender transferir as definições anteriores para lá).

A informação automaticamente copiada inclui mensagens de texto, notas, historial de chamadas, contactos favoritos, definições de som, definições do aparelho e mais.

A informação que pode sincronizar (contactos, calendários, fotos, etc) não é guardada e não pode ser restaurada desta forma.

Para restaurar definições iPhone anteriores:

Ligue o iPhone ao computador com que normalmente sincroniza.

Quando o iPhone aparecer na janela do iTunes, seleccione-o.

No painel Sumário, clique em Restaurar.

Para mais informações, consulte o guia do utilizador do iPhone ou Website de Suporte da Apple.

Tópicos relacionados

Impedir que o iPhone se sincronize automaticamente

Reiniciar o seu iPhone


Reiniciar o seu iPhone

Pode apagar por completo toda a informação do seu iPhone, e devolvê-lo ao seu estado original. Pode fazer isto antes de mudar de iPhone ou se estiver a ter problemas.

Para apagar o seu iPhone:

Ligue o seu iPhone ao computador.

Quando o iPhone aparecer na janela do iTunes, seleccione-o.

No painel Sumário, clique em Restaurar.

Tópicos relacionados

Restaurar ou transferir as definições do iPhone


Atalhos de teclado

Pode utilizar o seu teclado para executar com rapidez várias tarefas no iTunes. Para encontrar os atalhos dos comandos mais comuns, procure nos menus ou consulte esta lista. Muitos itens no iTunes (como, por exemplo, músicas e cabeçalhos de colunas) também dispõem de menus contextuais. Para visualizar um menu contextual, clique com o botão direito do rato num item.

Para executar uma acção, prima as teclas de atalho abaixo indicadas.

Acção | Método abreviado
Atalhos de reprodução
Reproduzir a música seleccionada imediatamente | Enter
Fazer a música andar para a frente ou para trás | Control-Alt-Seta
Ouvir o álbum seguinte ou anterior de uma lista | Alt-Seta da direita ou Seta da esquerda (ou clique com Alt nos controlos avançar ou retroceder no canto superior esquerdo da janela do iTunes)
Ir para a música seguinte ou anterior de uma lista | Seta da esquerda ou Seta da direita (ou clique nos controlos Skip Forward ou Skip Backward no canto superior esquerdo da janela do iTunes)
Atalhos de biblioteca e de lista de reprodução
Seleccionar ou anular a selecção de todas as músicas numa lista (adicionar ou remover todas as caixas de verificação) | Clique com Control na caixa de verificação ao lado da música
Criar uma lista de reprodução a partir de uma selecção de músicas | Clique com Alt no botão Add (+)
Criar uma nova Lista de reprodução inteligente | Clique com Shift no botão Add (+)
Voltar a reproduzir aleatoriamente a lista de reprodução corrente | Clique com Alt no botão Aleatório
Actualizar a lista Rádio ou Sessão aleatória (quando seleccionadas, por baixo de Biblioteca) | F5
Atalhos da iTunes Store
Ir para a página seguinte da iTunes Store | Control-Parêntese direito ( ] )
Ir para a página anterior da iTunes Store | Control-Parêntese esquerdo ( [ )
Verificar a existência de novos episódios podcast (quando está seleccionado Podcasts, por baixo de Biblioteca) | F5
Atalhos de ficheiro e janela
Expandir ou diminuir todas as setas na lista de transmissão contínua de Rádio | Clique com control numa seta
Diminuir a janela do iTunes de forma a exibir apenas os controlos de reprodução | Control-M
Na janela "Get Info", ver a informação relativa à música seguinte ou anterior da lista | Control-N ou Control-P
Seleccionar o campo de pesquisa | Control-Alt-F
Ver mais opções quando um efeito visual é mostrado | Prima ? e depois a tecla indicada para utilizar uma opção (nem todos os efeitos visuais suportam esta funcionalidade
Escolher capa de álbum para o vídeo seleccionado | Durante a reprodução do vídeo, clique com o botão direito do rato no filme e seleccione “Especificar fotograma de cartaz”
Atalhos do iPod
Impedir que o iPod efectue actualização automática quando o liga ao seu computador | Shift-Control enquanto liga o iPod ao seu computador (mantenha as teclas premidas até o iPod aparecer na janela do iTunes)
Atalhos do iPhone
Impedir que o iPod efectue actualização automática quando o liga ao seu computador | Shift-Control enquanto liga o iPod ao seu computador (mantenha as teclas premidas até o iPod aparecer na janela do iTunes)
Atalhos de palavra falada
Ir para o capítulo seguinte ou anterior (se disponível) | Control-Shift-Seta da direita ou Seta da esquerda
Atalhos do menu Ficheiro
Criar uma nova lista de reprodução | Control-N
Criar uma nova pasta | Shift-Control-N
Adicionar um ficheiro à sua biblioteca de música | Control-O
Fechar a janela do iTunes | Control-W
Importar uma música, lista de reprodução ou ficheiro da biblioteca | Shift-Control-O
Abrir a janela de informação da música ou do CD para a música ou CD seleccionado | Control-I
Mostrar onde um ficheiro de música está localizado | Control-R
Mostrar a música em reprodução corrente na lista | Control-L
Atalhos do menu Editar
Abrir as Preferências do iTunes | Control-vírgula
Anular a sua última introdução mantendo-se em modo de edição | Control-Z
Cortar a informação ou capa de álbum do item seleccionado | Control-X
Copiar a informação ou capa de álbum do item seleccionado | Control-C
Colar a informação ou capa de álbum do item seleccionado | Control-V
Seleccionar todos os itens da lista | Control-A
Anular a selecção de todos os itens da lista | Shift-Control-A
Atalhos do menu de controlos
Parar ou iniciar a reprodução da música seleccionada | Barra de espaços
Quando uma música está a ser reproduzida, reproduzir a música seguinte da lista | Seta da direita
Quando uma música está a ser reproduzida, reproduzir a música anterior da lista | Seta da direita
Aumentar o volume | Control-Seta para cima
Baixar o volume | Control-Seta para baixo
Silenciar o som (a música continua a ser reproduzida) | Control-Alt-Seta para baixo
Ejectar um CD | Control-E
Atalhos do menu Visualização
Ver ou ocultar o Browser (colunas Artista e Álbum) | Control-B
Ocultar ou mostrar a capa da música | Control-G
Ligar ou desligar o visualizador | Control-T
Mudar entre a ocupação de todo o ecrã pelos efeitos visuais ou apenas na janela do iTunes (quando o visualizador está ligado) | Control-F
Abrir a janela “Visualizar opções” para a origem seleccionada | Control-J
Atalhos do menu Avançado
Transmitir ficheiro áudio num URL específico do iTunes | Control-U
Atalhos do menu Ajuda
Abrir a Ajuda do iTunes | Control-?


Actualizar o iTunes

Pode verificar manualmente se existem actualizações ao iTunes ou configurar o iTunes para verificar automaticamente a existência de novas versões todas as semanas.

Formas de verificar a existência de actualizações do iTunes:

■

Para verificar manualmente a existência de novas versões do iTunes, seleccione Ajuda > Verificar actualizações

■

Para configurar o iTunes para verificar automaticamente a existência de novas versões todas as semanas seleccione Editar > Preferências e clique no separador Geral. Em seguida, certifique-se de que a caixa "Verificar actualizações do iTunes automaticamente" está seleccionada.

Quando a actualização automática está activada, o iTunes verifica a existência de novas actualizações todas as semanas. O software apenas verifica após ter fechado e reiniciado o iTunes pelo menos uma vez durante uma semana.


Alterar o idioma do iTunes

Pode alterar o idioma utilizado nos menus e caixas de diálogo do iTunes.

Para alterar o idioma utilizado nos menus e caixas de diálogo do iTunes:

Seleccione Editar > Preferências e clique no separador Geral.

Seleccione um idioma no menu Idioma.

Feche e reabra o iTunes.


Acerca das classificações de controlo parental

Controlo parental em estações de rádio de Internet: As estações disponíveis através da radio iTunes não provêm da Apple. Algumas podem transmitir material para públicos adultos, como músicas com letras explícitas e programas de comédia com temas e situações direccionadas para adultos.

Controlo parental para a iTunes Store: Está relacionado com o website da Associação Americana de Controlo Parental da Indústria Discográfica. O Controlo Parental é um aviso aos consumidores que as gravações que possuam este logotipo podem conter linguagem forte ou incitações à violência, sexo ou utilização de drogas. É aconselhada discrição parental.

O uso da Classificação de Controlo Parental não é uma indicação se uma determinada gravação é ou não apropriada para determinadas pessoas. Trata-se, antes, de um aviso inamovível aos pais (e consumidores, retalhistas e grossistas) de que se recomenda atenção redobrada por parte dos pais quando comprarem uma determinada gravação para crianças ou quando a ouvirem em casa.

As seguintes questões podem ser consideradas como determinantes na aplicação da classificação.

■

Ou seja, à luz da moral e padrões culturais da sociedade contemporânea e escolhas e conteúdos visionados pelos pais, a gravação pode ser um dos produtos que os pais não queiram que a criança consuma.

■

O contexto é naturalmente importante: Algumas palavras, frases, sons ou descrições podem ser ofensivas para os pais ou assinaladas ou enfatizadas, mas podem não ofender se apenas for usada uma parte do contexto ou uma parte insignificante da letra.

■

O contexto do intérprete e as expectativas do público-alvo também são importantes. Além de linguagem obscena, é necessário ter em atenção "alusões a actos de violência, sexo ou utilização de substâncias ilícitas" quando se determina a aplicação da Classificação de Controlo Parental.

■

As letras são frequentemente susceptíveis a diversas interpretações. As palavras podem ter significados diferentes. Assim como as palavras não podem ser consideradas isoladamente da música que as acompanha. As letras quando acompanhadas por música alta e ruidosa podem ser interpretadas de modo diferente do que a mesma letra acompanhada de música calma e tranquila.

A classificação não é uma ciência, requer sensibilidade e bom senso. O contexto, frequência e o ênfase são obviamente importantes; referências isoladas e inteligíveis a um determinado material podem não ser suficientes para garantir a aplicação da classificação.

Estas linhas de orientação aplicam-se no caso de ser uma só faixa a ser comercializada, assim como álbuns completos (quer sejam lançados sob a forma de CD, cassete ou outro formato) e vídeos.

Tópicos relacionados

Restringir o acesso a conteúdos explícitos na iTunes Store

Abrir

Website da Associação Norte-Americana da Indústria Fonográfica


Se o iTunes não conseguir estabelecer a ligação à Internet

Pode existir um problema na ligação à Internet do seu computador. Certifique-se de que o seu modem está ligado e indica uma ligação activa à Internet, bem como se dispõe de, pelo menos, uma ligação de rede activa.

Para visualizar as suas ligações de rede:

Clique em Iniciar e depois em Painel de Controlo.

Clique em Ligações à Internet.

Clique com o lado direito do rato na interface de rede que pretende activar e seleccione Activar.

Clique em Iniciar e depois em Desligar Computador.

Clique em Reiniciar.

Se ainda assim tiver problemas de ligação à Internet, pesquise a Ajuda e o Centro de Suporte.


Como activar o iTunes no firewall do Windows XP

Se o firewall do Windows XP estiver activado, pode impedir o iTunes de aceder à Internet, a menos que o iTunes se encontre na lista das excepções.

Para confirmar que o firewall não bloqueia o iTunes:

Clique em Iniciar e depois em Painel de Controlo.

Faça duplo clique em Ligações à Internet.

Clique no lado direito do rato na interface de rede que utiliza para aceder à Internet e seleccione Propriedades.

Na janela Propriedades, clique no separador Avançadas.

Na secção correspondente ao Firewall do Windows, clique no botão Definições.

Na janela Firewall do Windows, certifique-se de que a opção "Não permitir excepções" não está seleccionada e, em seguida, clique no separador Excepções.

Certifique-se de que o iTunes está seleccionado na secção "Programas e Serviços" e clique em OK. Se o iTunes não se encontrar na lista Programas e Serviços, clique em Adic. programa. Se o iTunes não se encontrar na lista Programas, clique em Procurar, localize o iTunes (normalmente em C:\Programas\iTunes\iTunes), seleccione-o e clique em Abrir. Note que o iTunes também poderá ser visualizado como "iTunes.exe."

Clique em OK nas janelas "Adic. programa", Firewall do Windows e Propriedades.

Se as dificuldades persistirem, visite o site de Assistência e Suporte do iTunes.

Abrir

Website de suporte do iTunes


Se o iTunes não conseguir estabelecer uma ligação à Internet

Podem existir várias razões para o iTunes não conseguir estabelecer uma ligação à Internet.

■

Se dispuser de uma ligação à Internet por cabo ou DSL, a primeira verificação a fazer é se existem routers entre o seu computador e o seu modem. Tente ligar o computador directamente ao modem por cabo ou DSL e estabelecer a ligação a http://www.apple.com/pt/.

Nota: em geral, os modems por cabo e DSL têm de ser desligados alguns minutos para que as alterações à configuração de rede sejam efectuadas. Tente desligar a ficha do modem durante 5 minutos antes de o ligar directamente ao computador.

■

Se o problema não estiver no router, o motivo mais comum para não conseguir abrir alguns sites e conseguir abrir outros são definições de DNS (Domain Name Server) incorrectas. Limpar a cache DNS pode eliminar o problema e permitir a ligação à iTunes Store.

A forma mais fácil de limpar a cache DNS consiste em desligar completamente o sistema e reiniciá-lo. Se não puder desligar o sistema, pode optar por limpar a cache DNS manualmente.

Para limpar a cache DNS manualmente:

Clique em Iniciar e seleccione Executar.

Na caixa de diálogo visualizada, escreva "cmd" (não escreva as aspas) e clique em OK.

Na linha de comandos do DOS (C:\), escreva "ipconfig /flushdns" (sem as aspas) e prima Enter. Certifique-se de que escreveu apenas um espaço a seguir a "ipconfig."

As definições DNS utilizadas pela sua ligação à Internet são disponibilizadas pelo seu fornecedor de ligação à Internet (ISP). Se não conseguir resolver o problema através da limpeza da cache utilizando os passos acima, pode optar por contactar o seu ISP para confirmar as suas definições DNS.


Como impedir que os itens abram a iTunes Store

Quando um item está seleccionado na janela do iTunes, é possível clicar na seta ao lado do item para o visualizar na iTunes Store. É possível impedir que estas setas sejam apresentadas, por exemplo, se pretender restringir o acesso à loja.

Botão de seta

Para ocultar as ligações para a Loja do iTunes:

Seleccione Editar > Preferências.

Clique em Geral.

Desactive a opção "Mostrar ligações para a Loja do iTunes".


Como activar ou desactivar as legendas

Muitos programas de TV, filmes e outros programas com vídeo fornecem uma transcrição textual do diálogo e outras partes do áudio. Pode desejar ver legendas no ecrã se, por exemplo, tiver dificuldades de audição.

Para activar ou desactivar as legendas:

No iTunes, escolha “Controlos” > “Mostrar legendas” (ou “Ocultar legendas”).

Quando activa as legendas, o texto da transcrição surge (quando disponível), enquanto vê o programa no iTunes.

Importante: as legendas requerem o QuickTime 7.2.0.3 ou mais recente.


Actualizar o iTunes para funcionar com Windows Vista

Se actualizou do Windows XP para Windows Vista após a instalação do iTunes, pode necessitar de actualizar o iTunes.

Para actualizar o iTunes para funcionar com Windows Vista:

Clique em Iniciar, depois em Painel de Controlo e por último em Programas.

Clique em "Programas e Funcionalidades".

Clique em iTunes e depois em Reparar.


O que é o iTunes?

O iTunes facilita a reprodução e organização de músicas, filmes, programas de TV, podcasts e muito mais.

Importe a sua colecção de CDs para o iTunes
Coloque um CD áudio na unidade de disco do computador e clique em "Importar CD". O iTunes obtém automaticamente o título, o intérprete e outras informações relativas a cada música (é necessário estar ligado à Internet para obter estas informações).
Descarregue música, vídeo e muito mais
No iTunes, clique em iTunes Store e poderá descarregar músicas, álbuns, livros áudio, programas de TV, podcasts, telediscos, curtas metragens, jogos e muito mais. A iTunes Store está sempre aberta e as suas selecções serão descarregadas para o seu computador de imediato.
Organize a sua colecção de suportes com listas de reprodução
Crie as suas próprias compilações de música e vídeo. Por exemplo, crie uma lista de reprodução das suas músicas favoritas ou de músicas perfeitas para uma determinada ocasião, como uma festa de aniversário.
As Listas de Reprodução Inteligentes actualizam-se automaticamente no momento em que a sua biblioteca se altera. Por exemplo se criar uma Lista de Reprodução Inteligente de músicas de um determinado artista, quando acrescentar músicas novas desse mesmo artista as músicas são automaticamente adicionadas à Lista de Reprodução Inteligente.
Leve a sua biblioteca multimédia consigo
Sincronize a sua biblioteca do iTunes com o iPod ou o iPhone e leve a sua colecção consigo para qualquer lugar. Caso tenha um iPod que suporte vídeo, pode ver filmes e programas de TV no seu iPod.
Está pronto para começar?
Eis algumas formas de obter mais informações sobre a utilização do iTunes:
■
Percorrer os tópicos da Ajuda do iTunes
■
Ver dicas úteis sobre o iTunes na web


Perguntas Mais Frequentes (FAQ)

Como adicionar músicas ao iPod?
É possível configurar o iTunes para sincronizar automaticamente o iPod com a biblioteca do iTunes ou gerir a sua música manualmente.
■
Adicionar músicas ao iPod automaticamente
■
Adicionar músicas ao iPod manualmente
■
Adicionar músicas ao iPod shuffle
Como crio uma lista de reprodução?
Organize a sua música em listas para estados de alma ou actividades específicas.
■
Organizar a sua música e vídeo utilizando listas de reprodução
Como gravo um CD?
Crie os seus próprios CDs áudio com as músicas de uma lista de reprodução que tenha criado.
■
Criar os seus próprios CDs áudio
Como passo música de um computador para outro?
Saiba como transferir a sua biblioteca iTunes quando obtém um novo computador.
■
Mover itens comprados na iTunes Store para outro computador
Como desautorizar um computador ao qual já não tenho acesso?
Se se esqueceu de desautorizar o acesso a um computador antes de tê-lo vendido ou dado a alguém, ainda poderá fazê-lo.
■
Autorizar que um computador leia ficheiros comprados na iTunes Store


Percorrer a iTunes Store

Acerca da iTunes Store
Procurar músicas e outros itens na iTunes Store
Criar uma lista de compras a fazer


Comprar música, vídeo e mais

Comprar itens na iTunes Store
Pagamento de produtos adquiridos na iTunes Store

Adquirir episódios de programas de televisão
Comprar livros áudio
Comprar jogos para o seu iPod

Pré-reserva de itens da iTunes Store
Direitos de utilização para funcionalidades da iTunes Store
Autorizar que um computador leia ficheiros comprados na iTunes Store
Se tiver problemas ao utilizar a iTunes Store


Os seus filhos e a iTunes Store

Restringir o acesso a conteúdos explícitos na iTunes Store
Mostrar ou ocultar a Mini-iTunes Store
Impedir que determinados itens apareçam na janela do iTunes
Impedir que determinados itens abram a iTunes Store
Acerca das classificações de controlo parental


Oferecer presentes a partir da iTunes Store

Oferecer música e vídeos como brinde
Descontar um vale desconto, cheque-brinde ou cartão-presente iTunes
Criar uma lista de compras a fazer