Pomoc iTunes

Importowanie płyt CD lub kupowanie muzyki, wideo i innych rzeczy

Odtwarzanie muzyki, wideo lub podcastów i innych urządzeń

Tworzenie list odtwarzania i nagrywanie płyt CD

Dostosowanie swojej biblioteki iTunes

Synchronizacja iPoda, iPhone, i innych urządzeń

iTunes Store

Przeglądanie sklepu iTunes Store

Kupowanie muzyki, wideo i innych rzeczy

Twoje dzieci oraz iTunes Store

Wręczanie prezentów z iTunes Store

Dowiedz się więcej

Czym jest iTunes?

Często zadawane pytania

Co nowego w iTunes

W internecie

Nowe produkty i oprogramowanie

Porady i samouczki (w wybranych językach)

Wsparcie i grupy dyskusyjne


Omówienie iTunes i iPoda

iPod jest uniwersalnym przenośnym odtwarzaczem muzyki. Można zsynchronizować iPoda z biblioteką iTunes, aby można było słuchać muzyki wychodząc na zewnątrz. W niektórych modelach iPodów można także dodawać zdjęcia, pliki wideo oraz gry.

Domyślnie iTunes automatycznie synchronizuje iPoda po podłączeniu go do komputera. Można to ustawienie zmienić, aby można było dodać swoje pliki ręcznie. W zależności od posiadanego iPoda, można również synchronizować kontakty i dane z kalendarza z komputerem.

Każdy zakup w iTunes Store będzie odtwarzany w iPodzie, jeśli tylko komputer, do którego podłączamy iPoda, ma autoryzację do odtwarzania tych zakupów.

Więcej informacji na temat użytkowania iPoda można znaleźć w dokumentacji z nim dostarczonej lub na stronie internetowej poświęconej iPodom.

Podobne tematy

Omówienie iTunes Store

Autoryzowanie komputera do odtwarzania zakupów z iTunes Store

Otwórz

Witryna z podręcznikami o iPodach


Co nowego w iTunes

Ta wersja iTunes zawiera wiele udoskonaleń i nowych funkcji, w tym:

Phase dla iPoda
iTunes 7.5 obsługuje Phase - nową, interaktywną grę muzyczną zaprojektowaną specjalnie dla iPoda 5 generacji, iPoda nano (3 generacji) i iPoda classic.
Lepsza obsługa identycznych rzeczy
Wiadomo, czy na danej liście odtwarzania jest już utwór, który próbujesz dodać.


Importowanie płyt CD lub kupowanie muzyki, wideo i innych rzeczy

Importowanie muzyki oraz wideo do iTunes
Importowanie utworów z własnej kolekcji płyt CD i pobieranie darmowych podcastów z iTunes Store.
■
Importowanie utworów z płyt CD
■
Pobieranie podcastów
■
Pokaż wszystko
Kupowanie muzyki, wideo i innych rzeczy
W niektórych krajach dostępny jest iTunes Store, w którym można kupować utwory, filmy, książki audio i inne rzeczy.
■
Kupowanie rzeczy w iTunes Store
■
Kupowanie odcinków programów TV
■
Pokaż wszystko
Zarządzanie kontem w iTunes Store
Sprawdzanie historii zakupów i uaktualnianie ustawień iTunes Store.
■
Zmiana danych użytkownika konta iTunes Store
■
Sprawdzanie, czy wszystkie zakupy w iTunes Store zostały pobrane
■
Pokaż wszystko
Ustalanie preferencji importu płyt CD
Zmiana formatu kodowania i innych opcji wykorzystywanych przez iTunes przy importowaniu utworów.
■
Wybór ustawień importowania
■
Pokaż wszystko


Importowanie muzyki oraz wideo do iTunes

Importowanie utworów z płyt CD
Importowanie utworów z internetu
Importowanie muzyki i wideo z komputera

O podcastach
Pobieranie podcastów

Usuwanie rzeczy z iTunes
Łączenie ścieżek CD

Gdy importowane dźwięki nie brzmią dobrze
Gdy nie widać nazw utworów
Gdy nie można zasubkrybować podcastu


Importowanie utworów z płyt CD

Utwory z płyt CD można zaimportować do biblioteki iTunes. Importowane utwory są zachowane na dysku twardym, by można było ich słuchać bez potrzeby wkładania CD do napędu.

Aby zaimportować utwory z płyty CD do biblioteki iTunes:

Włóż audio CD do wewnętrznego napędu CD lub DVD w komputerze.

Kiedy w oknie iTunes pojawi się lista utworów, usuń zaznaczenie z utworów, których nie chcesz importować.

Aby dodać oznaczone utwory do biblioteki, kliknij w przycisk „Importuj CD” (na dole okna iTunes).

Aby odwołać importowanie, kliknij w mały znaczek X obok paska postępu na górze okna iTunes.

Po zakończeniu importowania utworów, kliknij w symbol Wysuń, znajdujący się na prawo od CD lub kliknij w przycisk „Wysuń płytę” (widoczny poniżej), znajdujący się lewym dolnym rogu okna iTunes.

przycisk Wysuń płytę

Podczas importowania utworów można kontynuować korzystanie z iTunes.

Wskazówka: utwór można zaimportować przeciągając go do listy odtwarzania (poniżej napisu Biblioteki). Kiedy będzie można skończyć przeciąganie, pojawi się zielony znaczek plusa.

Domyślnie, iTunes odtwarza utwory podczas ich importowania (by zatrzymać odtwarzanie, można kliknąć w przycisk Wstrzymaj). Aby iTunes nie odtwarzał automatycznie utworów, wybierz Edycja > Preferencje, kliknij w Zaawansowane, kliknij w Importowanie i usuń zaznaczenie z „Odtwarzaj utwór podczas importu”.

Domyślnym formatem kodowanie jest AAC. Jeżeli masz problemy z importowaniem lub zaimportowane utwory brzmią nieprawidłowo, kliknij w łącza poniżej.

Podobne tematy

Wybór ustawień importowania

Łączenie ścieżek CD


Importowanie utworów z internetu

Znalezione w internecie pliki audio można dodać do biblioteki iTunes.

Ważne: Nie kradnij muzyki. Niektóre witryny wymagają zarejestrowania się przed pobraniem utworów.

Aby pobrać utwór z witryny internetowej do iTunes:

Otwórz iTunes.

Gdy znajdziesz plik audio na witrynie internetowej, kliknij aby go pobrać na dysk komputera.

Przeciągnij pobrany plik do okna iTunes.

Niektóre witryny umożliwiają pobranie samego pliku audio. Na innych witrynach, pobierane jest łącze (URL) do pliku audio. Po jego otwarciu, iTunes znajduje utwór w internecie i odtwarza go strumieniowo „na żywo”. Tego typu pliki oznaczone są symbolem przekazu strumieniowego (poniżej), znajdującego się obok nazwy utworu na liście w iTunes.

Utwory zakupione w iTunes Store pobierane są na dysk twardy i automatycznie dodawane do biblioteki iTunes.

Podobne tematy

Omówienie iTunes Store

Znajdowanie muzyki i innych rzeczy w iTunes Store


Importowanie muzyki i wideo z komputera

Można zaimportować plik audio (lub wszystkie pliki audio znajdujące się w folderze) do biblioteki iTunes.

Użytkownicy iPoda mogą dodawać do niego muzykę tylko za pomocą programu iTunes. Aby dodać muzykę z innych programów, takich jak MusicMatch Jukebox lub Audible Manager, trzeba ją najpierw zaimportować do iTunes.

Oto sposoby zaimportowania plików audio do biblioteki iTunes:

■

Aby zaimportować pojedynczy plik audio, wybierz Plik > Dodaj plik do biblioteki, a następnie wskaż plik muzyczny, który chcesz dodać do biblioteki.

■

Aby zaimportować wszystkie pliki audio z danego folderu, wybierz z menu Plik > „Dodaj folder do biblioteki”, po czym wskaż folder zawierający muzykę, którą chcesz dodać. Folder „Moja muzyka” (znajdujący się w folderze „Moje dokumenty”) to często domyślne miejsce przechowywania plików audio importowanych przez inne programy, np. MusicMatch.

Domyślnie dodawanie utworów do biblioteki iTunes umieszcza skrót do każdego z plików w folderze iTunes Music. Pliki oryginalne pozostają w dotychczasowym miejscu. Aby dowiedzieć się więcej o kopiowaniu plików do folderu iTunes Music (zamiast tworzenia skrótów), można kliknąć w łącze poniżej.

Jeżeli plik jest w niezabezpieczonym formacie WMA, a w komputerze zainstalowany jest program Windows Media Player 9 lub nowszy, iTunes utworzy kopię pliku w formacie AAC (lub innym formacie wybranym w karcie Zaawansowane w preferencjach iTunes w karcie Importowanie) i doda ją do biblioteki iTunes. Oryginalny plik WMA pozostanie niezmieniony. Nie można dodać do iTunes zabezpieczonych plików WMA lub zabezpieczonych plików WMV.

Podobne tematy

Kopiowanie plików do folderu Muzyka podczas dodawania ich do biblioteki


O podcastach

Podcasty są programami radiowymi i telewizyjnymi pobieranymi z internetu.

Darmowe podcasty można pobrać z iTunes Store. Można także subskrybować podcasty (za darmo), by nowe odcinki automatycznie były pobierane, gdy tylko będą dostępne. (Niektóre witryny pobierają opłaty za podcasty).

Podcasty różnią się od internetowych stacji radiowych, które transmitują materiał na żywo. Poszczególne odcinki podcastów są pobierane przez iTunes na dysk komputera (i można je też dodać do iPoda), co pozwala na odtwarzanie ich bez konieczności połączenia z internetem.

Podobne tematy

Pobieranie podcastów

Gdy nie można zasubkrybować podcastu


Pobieranie podcastów

Podcasty to programy przypominające audycje radiowe, które można pobrać. Niektóre podcasty zawierają również wideo.

Darmowe podcasty można pobrać z iTunes Store. Niektóre witryny pobierają opłaty za podcasty.

Aby pobrać podcast z iTunes Store:

Kliknij w iTunes Store (w dziale Sklep).

Kliknij w Podcasty, a następnie kliknij w dany podcast, żeby zobaczyć listę ostatnich odcinków.

Po znalezieniu podcastu który chcesz pobrać, wykonaj jedną z poniższych czynności:

■

Aby pobrać pojedynczy odcinek, kliknij w „Pobierz odcinek”.

■

Aby zasubskrybować podcast, kliknij w Subskrybuj. iTunes pobierze najnowszy odcinek. Gdy nowe odcinki będą odstępne, zostaną one automatycznie pobrane do iTunes (musi działać połączenie z internetem).

Wybierz Edycja > Preferencje, a następnie kliknij w Podcasty, by:

■

Zmienić liczbę odcinków, jaką pobierze iTunes.

■

Zmienić, jak często subskrybowane odcinki będą pobierane.

■

Ustalić, by iTunes usuwał podcasty po ich odsłuchaniu.

Aby wycofać subskrypcję podcastu, zaznacz go lub jeden z jego odcinków i kliknij w Wycofaj subskrypcję (w dole okna iTunes).

Jeśli znany jest adres Internetowy podcastu, można go zasubskrybować bez korzystania z iTunes Store. W tym celu trzeba wybrać z menu Zaawansowane > „Subskrybuj podcast” i podać adres URL. Adres URL podcastu można zazwyczaj znaleźć na stronie podcastu.


Usuwanie rzeczy z iTunes

Można usunąć rzecz z biblioteki iTunes, aby nie pojawiała się więcej w oknie programu. Usunięcie rzeczy z biblioteki iTunes nie oznacza trwałego usunięcia jej z dysku twardego.

Aby usunąć daną rzecz z iTunes:

W iTunes, zaznacz rzecz, którą chcesz usunąć, a następnie wciśnij klawisz Backspace lub Delete.

Jeżeli rzecz przechowywana jest w folderze iTunes Music (w Moje Dokumenty/Moja Muzyka/iTunes), pojawi się komunikat. Wykonaj jedną z następujących rzeczy:

■

Aby pozostawić rzecz na twardym dysku, kliknij w „Zatrzymaj pliki”.

■

Aby usunąć rzecz z twardego dysku, kliknij w „Przenieś do kosza”. Rzecz zostanie całkowicie usunięta przy następnym opróżnieniu kosza.

Aby usunąć rzecz przechowywaną w innym miejscu niż folder iTunes Music, przeciągnij jej plik do kosza.

Aby sprawdzić, gdzie rzecz się znajduje, zaznacz ją w iTunes i wybierz Plik > „Pokaż plik” (ta metoda działa tylko wtedy, gdy rzecz nie została jeszcze usunięta z iTunes).


Łączenie ścieżek CD

Importując utwory z płyty CD do iTunes można je połączyć tak, aby zawsze były razem odtwarzane (nawet po wymieszaniu utworów).

Aby połączyć ścieżki:

Włóż płytę audio CD do napędu CD lub DVD w komputerze.

Gdy utwory z CD pojawią się w oknie iTunes, zaznacz ścieżki, które chcesz połączyć (wciśnij klawisz Shift, by zaznaczyć kilka utworów).

Wybierz polecenie Zaawansowane > „Połącz ścieżki CD”.

Podobne tematy

Proste odtwarzanie albumów

Zmiana odstępów pomiędzy utworami na nagrywanych płytach CD


Gdy importowane dźwięki nie brzmią dobrze

Zakłócenia podczas odtwarzania utworów zaimportowanych z płyt CD mogą być spowodowane nieprawidłowym odczytaniem zawartości płyty przez iTunes. W takiej sytuacji można spróbować włączyć korekcję błędów i zaimportować utwory ponownie.

Aby włączyć korekcję błędów podczas importowania z płyt CD:

Wybierz Edycja > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Importowanie.

Zaznacz opcję „Włącz korekcję błędów czytając płyty Audio CD”.

Włóż płytę CD do napędu i ponownie zaimportuj utwory.

Możesz również sprawdzić u producenta komputera lub napędu dysków, czy dostępne jest uaktualnienie firmware napędu.


Gdy nie widać nazw utworów

Po włożeniu CD do komputera, iTunes automatycznie znajduje opis płyty CD w internecie i wyświetla informacje o utworach. Jeśli tytuły poszczególnych utworów widoczne są jako „Ścieżka 01”, „Ścieżka 02” itd., oznacza to, że albo nie ma połączenia z internetem, albo iTunes nie może znaleźć informacji dotyczących danej płyty.

Jeżeli komputer nie ma połączenia z internetem, można zaimportować utwory z płyty CD, a informacje o nich sprawdzić później, gdy dostępne będzie łącze internetowe.

Jeżeli sieć korzysta z HHTP proxy, upewnij się, że ustawienia w panelu kontrolnym Opcje internetowe są prawidłowe.

iTunes wyszukuje tytuły utworów i albumów w internetowej bazie danych Gracenote CDDB.

Aby poszukać informacji o płycie CD w bazie danych Gracenote CDDB:

Zaznacz utwór lub utwory (wciśnij klawisz Shift, by zaznaczyć wiele utworów).

Wybierz polecenie Zaawansowane > „Pobierz nazwy ścieżek CD”.

Jeżeli iTunes nie może połączyć się z Gracenote CDDB lub w bazie danych nie ma informacji o tej płycie CD, informacje o utworach można wprowadzić do iTunes ręcznie. Można także przesłać wprowadzone informacje do bazy danych Gracenote, dzięki czemu inni będą mogli z nich skorzystać.


Gdy pojawią się problemy z importowaniem utworów z płyty audio CD

Jeżeli iTunes nie rozpoznaje audio CD lub występują problemy z importowaniem utworów, sprawdź następujące rzeczy:

■

Jeżeli iTunes nie rozpoznaje audio CD (nie pojawia się ono w oknie iTunes), zakończ iTunes, a następnie otwórz ponownie program, dwukrotnie klikając w jego ikonę w folderze iTunes wewnątrz foldera Pliki programów na twardym dysku. Nie otwieraj programu korzystając ze skrótu na pulpicie. Jeżeli teraz iTunes rozpozna CD, usuń skrót iTunes z pulpitu i utwórz go ponownie.

■

Wybierz Edycja > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Importowanie. Jeżeli opcja „Włącz korekcję błędów czytając dyski Audio CD” nie jest zaznaczona, zaznacz ją. Jeżeli jest zaznaczona, usuń zaznaczenie.

■

Jeżeli masz problemy z importowaniem utworów, sprawdź w witrynie producenta komputera lub napędu, czy dostępne są uaktualnienia firmware i zainstaluj te, które są przeznaczone dla Twojego komputera i napędu CD lub DVD.

■

Upewnij się, że masz zainstalowane najnowsze uaktualnienia oprogramowania Windows i napędu CD lub DVD. Sprawdź w witrynie Windows i producenta komputera oraz napędu, czy są dostępne uaktualnienia. Upewnij się także, że są zainstalowane najnowsze wersje sterowników do karty wideo i dźwiękowej.

■

Jeżeli posiadasz więcej niż jeden napęd CD lub DVD, wypróbuj iTunes z każdym z napędów.

■

Aby sprawdzić, czy iTunes jest w stanie wykryć problemy z napędem CD, wybierz Pomoc > „Uruchom diagnostykę” i wybierz Diagnostyka CD/DVD. Więcej o interpretacji wyników diagnostyki i o rozwiązywaniu problemów możesz dowiedzieć się z następującego artykułu na witrynie wsparcia Apple:

Rozwiązywanie problemów i diagnostyka napędu optycznego
■

Jeżeli zaimportowanie utworu z audio CD zabiera dużo czasu (ponad 10 minut), płyta CD może być brudna lub porysowana. Należy wyczyścić CD za pomocą miękkiego materiału, a następnie zaimportować utwory ponownie.

Jeśli problemy z importowaniem utworów nadal występują, odwiedź witrynę serwisu i pomocy technicznej iTunes.

Otwórz

Witryna wsparcia użytkowników iTunes


Gdy nie można zasubkrybować podcastu

Po kliknięciu w przycisk Subskrybuj obok podcastu w iTunes Store, program iTunes pobierze tylko ostatni odcinek podcastu.

Jeśli z subskrypcją podcastów są jakieś problemy:

■

Jeśli po kliknięciu w przycisk Subskrybuj lub „Pobierz odcinek” dany odcinek podcastu nie pobiera się do iTunes, być może witryna udostępniająca podcast jest nieczynna lub obciążona. Zaznacz Podcasty i kliknij w Odśwież, aby ponowić próbę.

■

Jeśli po zasubskrybowaniu podcastu poprzez wpisanie jego adresu URL podcast ten nie pobiera się, być może wpisany został niewłaściwy adres URL. Sprawdź prawidłowy URL na stronie podcastu.

■

Niektóre podcasty w internecie mogą wykorzystywać pliki w formacie nieobsługiwanym przez iTunes. Aby uzyskać więcej informacji, należy skontaktować się z producentem podcastu.

Podobne tematy

Pobieranie podcastów

Otwórz

Witryna wsparcia użytkowników iTunes


Kupowanie muzyki, wideo i innych rzeczy

Omówienie iTunes Store
Kupowanie rzeczy w iTunes Store
Płacenie za zakupy w iTunes Store
Znajdowanie muzyki i innych rzeczy w iTunes Store

Kupowanie odcinków programów TV
Kupowanie książek audio
Tworzenie listy życzeń
Wstępne zamawianie rzeczy w iTunes Store

Wręczanie muzyki i wideo w prezencie
Realizacja bonu iTunes, certyfikatu prezentowego lub kuponu prezentowego

Sprawdzanie, czy wszystkie zakupy w iTunes Store zostały pobrane
Gdy pojawiają się problemy podczas korzystania z iTunes Store
Uprawnienia do korzystania z rzeczy kupionych w iTunes Store


Omówienie iTunes Store

W iTunes Store są do kupienia tysiące utworów, albumów i wideo. Dostępne są w nim też inne darmowe rzeczy. Aby odwiedzić sklep, kliknij w iTunes Store (po lewej stronie okna iTunes).

W iTunes Store znajduje się:

Muzyka. Można odsłuchiwać utwory przed ich zakupem. W sprzedaży są pojedyncze utwory i całe albumy, razem z grafiką. Co tydzień można pobrać nowe darmowe single.

Wideo. Filmy, programy TV, wideo muzyczne, krótkie filmy i inne.

Podcasty. Darmowe audycje radiowe i telewizyjne.

Książki audio. Można słuchać czytanych książek.

Gry. Można kupić gry przeznaczone dla iPoda.

Aby zakupić coś w iTunes Store, potrzebne jest:

Konto Apple lub AOL. Jeśli masz już konto Apple (na przykład na witrynie Apple Store lub .Mac), możesz użyć tego samego konta i obciążyć zakupami kartę kredytową lub wybrane konto (włącznie z PayPal).

Połączenie z internetem. Zalecane jest połączenie szerokopasmowe (DSL, modem kablowy lub LAN).

W sklepie można kupić kupony prezentowe lub przyznać komuś miesięczny dostęp. Dostępne są kupony prezentowe iTunes o różnych nominałach.

Ważne: Wszystkie zakupy są ostateczne. Twoje konto jest obciążane po kliknięciu w przycisk Kup.

Jeśli zamkniesz iTunes lub wznowisz pracę komputera przed zakończeniem pobierania zakupionych rzeczy, pobieranie powinno zostać wznowione (bez dodatkowych kosztów) po ponownym uruchomieniu programu iTunes. Jeśli to nie nastąpi, wybierz polecenie Sklep > Zweryfikuj zakupy.

Niektóre rzeczy w sklepie mogą nie być dostępne we wszystkich krajach. W wielu krajach dostępu do iTunes Store nie ma w ogóle. Jeżeli w oknie iTunes nie widać iTunes Store, oznacza to, że sklep ten nie jest dostępny w danym kraju.

Podobne tematy

Kupowanie muzyki, wideo i innych rzeczy

Płacenie za zakupy w iTunes Store

Otwórz

Witryna iTunes Store


Kupowanie rzeczy w iTunes Store

Zakupów w iTunes Store można dokonywać na dwa sposoby:

1-Click: po kliknięciu w przycisk Kup, rzecz jest natychmiast opłacana z konta i pobierana do biblioteki iTunes.

Koszyk zakupowy: klikając w Dodaj zachowujesz kolejne rzeczy do zakupu. Przed kliknięciem „Kup teraz” można przejrzeć zawartość koszyka i usunąć niechciane rzeczy.

Domyślnie włączona jest metoda 1-Click. Aby zmienić te ustawienia, wybierz Edycja > Preferencje i kliknij w Sklep.

Ważne: Wszystkie zakupy są ostateczne. Nie można anulować zakupu po kliknięciu w Kup lub w „Kup teraz”.

Aby kupić rzeczy w iTunes Store:

Kliknij w iTunes Store (po lewej stronie okna iTunes, pod nagłówkiem „Sklep”).

Znajdź piosenkę, wideo lub album, który chcesz kupić.

Aby upewnić się, że znaleziona piosenka jest tą, której szukasz, kliknij w nią dwa razy. Usłyszysz wówczas próbkę (fragment utworu).

Wykonaj jedną z następujących rzeczy:

■

Jeżeli korzystasz z metody 1-Click, kliknij w Kup.

■

Jeżeli korzystasz z koszyka zakupowego, kliknij w Dodaj. Aby przejrzeć zawartość koszyka, kliknij w „Koszyk zakupowy” (pod nagłówkiem „Sklep”). Jeżeli chcesz usunąć jakąś rzecz z koszyka, zaznacz ją i wciśnij klawisz Delete. Kiedy już wszystko sprawdzisz, kliknij w „Kup teraz”.

Jeśli iTunes zostanie zamknięty przed zakończeniem pobierania zakupionych rzeczy, pobieranie powinno zostać wznowione (bez dodatkowych kosztów) po ponownym uruchomieniu programu iTunes. Gdy nie zostanie wznowione, należy wybrać z menu Sklep > „Zweryfikuj zakupy”.

Warto pamiętać o regularnym wykonywaniu zapasowych kopii zakupionych rzeczy. Jeżeli twardy dysk zostanie uszkodzony lub zakupione rzeczy zostaną utracone w inny sposób, trzeba je będzie kupić ponownie.

Niektóre rzeczy w iTunes Store mogą nie być dostępne we wszystkich krajach.

Podobne tematy

Znajdowanie muzyki i innych rzeczy w iTunes Store

Płacenie za zakupy w iTunes Store

Uprawnienia do korzystania z rzeczy kupionych w iTunes Store

Archiwizowanie biblioteki iTunes na płytach CD lub DVD


Płacenie za zakupy w iTunes Store

Aby kupować rzeczy w sklepie iTunes Store, potrzebne jest jedno z tych kont:

Konto Apple. Ktoś, kto kupował jakieś rzeczy w internetowym sklepie Apple Store, albumy iPhoto lub korzysta z usługi .Mac, ma już konto Apple. Nowe konto Apple można założyć za pomocą programu iTunes.

Konto AOL. Użytkownicy posiadający konta AOL mogą ich użyć także do zakupów w iTunes Store.

Po założeniu jednego z tych kont można skonfigurować konto iTunes Store i określić sposób płatności za zakupy w iTunes Store.

Aby skonfigurować konto iTunes Store:

W iTunes wybierz polecenie Sklep > „Utwórz konto” i postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Posiadacze konta PayPal mogą wskazać je jako metodę płatności przy podawaniu danych karty kredytowej.

Podobne tematy

Zmiana danych użytkownika konta iTunes Store

Otwórz

Witryna iTunes Store

Witryna PayPal

Witryna AOL


Znajdowanie muzyki i innych rzeczy w iTunes Store

Aby odwiedzić sklep, kliknij w iTunes Store (po lewej stronie okna iTunes, poniżej napisu Sklep).

Zawartość iTunes Store można przeglądać lub przeszukiwać.

■

Aby przeglądać iTunes Store, wystarczy kliknąć w daną rzecz lub wybrać gatunek muzyki z menu „Wybierz gatunek”. Można też kliknąć w przycisk Przeglądaj (wyglądający jak oko).

■

Aby przeszukać iTunes Store, wystarczy wpisać tekst w polu „Przeszukaj iTunes Store”, znajdującym się w prawym górnym rogu okna iTunes. Można też przeprowadzić bardziej zaawansowane wyszukiwanie, postępując zgodnie z poniższymi wskazówkami.

Aby poszukać rzeczy w iTunes Store:

Wybierz Sklep > Szukaj.

Aby zawęzić szukanie do specyficznych kategorii, wybierz jedną (Muzyka, Programy TV itd).

Wpisz w polu wyszukiwania nazwę wykonawcy, kompozytora, piosenki lub albumu.

Aby zawęzić wyszukiwanie do określonego gatunku, wybierz go z menu Gatunek.

Kliknij w Szukaj lub wciśnij klawisz Enter.

Jeżeli zamiast „Kup album” widoczne jest „Album częściowy”, oznacza to, że niektóre utwory z albumu nie są dostępne do kupienia. Można odwiedzić sklep innym razem, aby sprawdzić, czy dostępny jest już pełny album.

Jeśli nie można znaleźć szukanego utworu lub albumu, może on być niedostępny. Witryna „Zamów muzykę” (łącze poniżej) pozwala wysłać zamówienie do iTunes Store.

Podobne tematy

Kupowanie rzeczy w iTunes Store

Otwórz

Witryna zamawiania muzyki


Kupowanie odcinków programów TV

W iTunes Store można kupić i pobrać wiele programów TV.

Aby kupić programy TV:

Otwórz iTunes i kliknij w iTunes Store (w dziale Sklep, po lewej stronie okna iTunes).

W iTunes Store wybierz Programy TV z menu Gatunek.

Gdy znajdziesz program TV, który chcesz zakupić, wykonaj jedną z następujących rzeczy:

■

Aby zakupić jeden odcinek, kliknij w „Kup odcinek” na stronie tego programu w iTunes Store.

■

Aby kupić wszystkie dostępne odcinki bieżącej serii, kliknij w „Kup wszystkie odcinki”. Ta opcja nie powoduje automatycznego zakupienia nowych odcinków, gdy zostaną opublikowane.

■

Na przypadku niektórych programów można kupić wiele odcinków ze zniżką nabywając specjalny bilet. Są dwa ich rodzaje:

Bilet serii: aby zakupić wszystkie odcinki z bieżącej serii, kliknij w „Bilet serii”. Wszystkie dostępne już odcinki zostaną pobrane do iTunes w komputerze. Gdy dostępny będzie nowy odcinek, otrzymasz wiadomość e-mail z informacją. Odcinek ten zostanie automatycznie umieszczony w kolejce rzeczy do pobrania. W przypadku programów, których seria jest już kompletna (wyemitowane zostały wszystkie odcinki), wystarczy kliknąć w „Kup serię”, aby zakupić i pobrać wszystkie odcinki.

Multibilet: Skonstruowane dla programów, które nie mają tradycyjnych „sezonów” (na przykład wiadomości), zakup Multi-biletu pozwala ustalić liczbę odcinków. Po kupieniu tego biletu, najnowszy odcinek pobierany jest do komputera. Gdy dostępny będzie nowy odcinek, otrzymasz wiadomość e-mail z informacją. Odcinek ten zostanie automatycznie umieszczony w kolejce rzeczy do pobrania.

Aby sprawdzić, czy pobrane są ostatnie odcinki, wystarczy wybrać z menu Sklep > „Zweryfikuj zakupy”. Automatyczne powiadamianie przez e-mail można włączyć lub wyłączyć, przechodząc do iTunes Store, klikając w Konto (po lewej stronie okna iTunes), logując się i klikając w „Zobacz bilety”.

Ważne: Jeżeli po zakupie biletu serii dokona się zakupu pojedynczego odcinka, opłata za ten odcinek zostanie naliczona ponownie. Dlatego, jeśli dostępny jest nowy odcinek, który nie został jeszcze pobrany na dysk komputera, należy wybrać z menu Sklep > „Zweryfikuj zakupy”.

Wiele programów jest dostępnych do pobrania i kupienia na następny dzień po emisji, inne mogą nie być dostępne przez kilka kolejnych dni. Programy TV i bilety nie są dostępne we wszystkich krajach.

Zawartości wideo kupionej w iTunes Store nie można nagrać na płytę DVD.

Podobne tematy

Znajdowanie muzyki i innych rzeczy w iTunes Store


Kupowanie książek audio

Do biblioteki iTunes można dodawać książki audio i inne nagrania głosowe, takie jak np. audycje radiowe. Można je kupić w iTunes Store.

Aby zakupić książki audio w iTunes Store:

Kliknij w iTunes Store (po lewej stronie okna iTunes, pod nagłówkiem „Sklep”).

Kliknij w „Książki audio”, a następnie przejrzyj dostępne rzeczy i znajdź tą, która cię interesuje.

Aby poszukać rzeczy, wpisz tytuł lub autora w polu w górnym prawym rogu okna iTunes i wciśnij klawisz Enter.

Wiele książek audio i innych programów mówionych zawiera znaczniki rozdziałów. Za pomocą menu Rozdziały można przejść do innego rozdziału.

Po zatrzymaniu odtwarzania książki audio i późniejszym jej ponownym włączeniu, będzie ona odtwarzana od miejsca, w którym została przerwana.

Nazwy plików zakupionych w iTunes Store kończą się na „.m4b”.

Podobne tematy

Pobieranie podcastów

Otwórz

Witryna Audible


Tworzenie listy życzeń

„Lista życzeń” to wybór rzeczy z iTunes Store, które chcemy kupić w późniejszym terminie.

Jeżeli lista życzeń zostanie opublikowana w iTunes Store (jako iMix), inne osoby będą mogły kupić ci znajdujące się na niej rzeczy. (Aby dowiedzieć się, jak opublikować listę życzeń, kliknij poniżej w „Publikowanie list odtwarzania”).

Aby utworzyć listę życzeń:

Wybierz polecenie Plik > „Nowa lista”.

Nazwij nową listę „Lista życzeń”.

Kliknij w iTunes Store (z lewej strony okna iTunes, pod napisem Sklep) i znajdź utwór, który chcesz dodać do listy życzeń.

Przeciągaj skróty utworów z iTunes Store do Listy życzeń.

Możesz przeciągać tylko poszczególne skróty utworów; nie możesz przeciągać łączy do utworu lub albumu, okładki albumu lub skrótu książki audio.

Można odsłuchać skróty utworów lub dokonać ich zakupu bezpośrednio z listy odtwarzania, klikając w przycisk Kup. Można także szybko przejść do utworu, albumu lub strony wykonawcy w iTunes Store klikając w kolumny na liście utworów.

Po zakupie utworu z listy, utwór jest pobierany do biblioteki iTunes (kopia jest także umieszczona na liście zakupów). Utwór pozostaje na Liście życzeń, lecz dwukrotne kliknięcie w niego powoduje odtworzenie całego utworu zamiast tylko skrótu, a cena utworu już nie jest widoczna.

Podobne tematy

Porządkowanie muzyki oraz wideo przy użyciu list odtwarzania

Wstępne zamawianie rzeczy w iTunes Store

Publikowanie list odtwarzania


Wstępne zamawianie rzeczy w iTunes Store

Jeżeli jakaś rzecz nie jest jeszcze dostępna w iTunes Store, może istnieć możliwość wstępnego jej zamówienia i pobrania, gdy już będzie dostępna.

Oto sposoby wstępnego zamawiania rzeczy w iTunes Store:

■

Aby zarezerwować daną rzecz, kliknij w przycisk „Zamów” znajdujący się obok niej. Kiedy ta rzecz będzie już dostępna do pobrania, otrzymasz powiadomienie pocztą internetową. Opłata za zamówioną rzecz zostanie uiszczona dopiero po jej pobraniu.

■

Aby pobrać zamówioną rzecz, kliknij w łącze znajdujące się we wiadomości pocztowej z powiadomieniem lub wybierz polecenie z menu Sklep > „Zweryfikuj zakupy”.

■

Aby przejrzeć listę zamówień, odwołać któreś z nich lub sprawdzić przewidywane daty dostępności zamówionych rzeczy, wybierz z menu Sklep > „Pokaż moje konto”, a następnie kliknij w „Zarządzaj zamówieniami”.

Po złożeniu zamówienia na daną rzecz, jej pobranie może nie być możliwe w dniu jej udostępnienia. Powiadomienie o dostępności zamówionej rzeczy zostanie wysłane mailem.

W niektórych albumach lub kolekcjach, które można zamówić, mogą znajdować się pojedyncze utwory dostępne od razu. Po zamówieniu takiego albumu dostępny utwór zostanie pobrany od razu, a opłata zostanie pobrana tylko za niego. Po pobraniu pozostałej części albumu (po otrzymaniu wiadomości z powiadomieniem), konto zostanie obciążone za resztę zakupu.

Podobne tematy

Rejestrowanie i wyrejestrowanie się z iTunes Store

Tworzenie listy życzeń


Wręczanie muzyki i wideo w prezencie

Mając konto w iTunes Store, można kupić i dać innym w prezencie następujące rzeczy:

■

Kupon podarunkowy iTunes na określoną kwotę

■

Bon iTunes na określoną miesięczną kwotę

■

Wszystkie utwory z utworzonej listy odtwarzania

■

Utwory, albumy, wideo, książki audio i inne

Można również kupić przedpłacone Karty prezentów od określonych sprzedawców. (Więcej informacji można znaleźć na witrynie iTunes.)

Certyfikatów podarunkowych, bonów i kuponów podarunkowych iTunes Store można używać tylko w tym samym kraju, w którym zostały zakupione.

Oto sposoby wręczania muzyki i wideo:

■

By zakupić certyfikat prezentu lub ustanowić asygnatę, kliknij w iTunes Store (poniżej Sklep). Poniżej Konto, kliknij w Certyfikat prezentu lub Asygnata i postępuj zgodnie z instrukcjami na ekranie.

■

Aby wręczyć konkretny utwór lub album z iTunes Store, przejdź do strony albumu i kliknij w „Podaruj prezent” (dla konkretnego utworu) lub w „Podaruj album”, po czym postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

■

Aby wręczyć listę odtwarzania, kliknij w strzałkę po prawej stronie listy, kliknij w „Podaruj listę odtwarzania”, a potem postępuj zgodnie z instrukcjami wyświetlanymi na ekranie.

Wskazówka: można przeciągnąć rzeczy z iTunes Store do listy odtwarzania i wręczyć (kupić) je w postaci prezentu. Nie trzeba mieć tych rzeczy zakupionych i pobranych do biblioteki iTunes. Można odtworzyć 30-sekundowe próbki utworów. Odbiorca podarunku będzie mógł odtworzyć całe utwory lub filmy.

Odbiorcy mogą użyć certyfikatu prezentowego oraz bonu do zakupu dowolnej rzeczy w iTunes Store (chyba, że zakupy zostaną zastrzeżone etykietą nadzoru rodzicielskiego).

Sumę bonu można zmienić w dowolnym momencie. Można ją również wycofać. W tym celu należy zarejestrować się w iTunes Store i kliknąć w „Pokaż konto”.

Podobne tematy

Realizacja bonu iTunes, certyfikatu prezentowego lub kuponu prezentowego

Ograniczanie dostępu do treści dla dorosłych w iTunes Store


Realizacja bonu iTunes, certyfikatu prezentowego lub kuponu prezentowego

Jeśli ktoś podarował ci bon iTunes Store, certyfikat prezentowy, kupon prezentowy lub kod promocyjny, możesz użyć tych rzeczy do zakupu w iTunes Store utworów, wideo i książek audio.

Niezbędne jest posiadanie konta w iTunes Store. Jeżeli chcemy użyć jedynie kwoty z kuponu lub certyfikatu prezentowego, przy zakładaniu konta nie trzeba podawać informacji o karcie kredytowej. Więcej informacji o zakładaniu konta w iTunes Store można uzyskać klikając w łącze poniżej:

Płacenie za zakupy w iTunes Store

Aby użyć certyfikatu, należy wybrać z menu Sklep > Zarejestruj.

Aby użyć certyfikatu lub kuponu prezentowego iTunes:

Kliknij w iTunes Store (po lewej stronie okna iTunes, pod nagłówkiem „Sklep”).

Kliknij w „Certyfikat prezentowy” lub „Kupon prezentowy iTunes” (poniżej nagłówka „Konto”) i postępuj zgodnie z instrukcjami na ekranie.

Suma dostępna na twoim koncie widoczna jest po prawej stronie nazwy konta. W czasie dokonywania zakupów (klikając w przycisk Kup), kwota ta zmienia się, odzwierciedlając ilość pieniędzy pozostałą do wydania.

Certyfikatu prezentowego możesz używać tylko w iTunes Store dla tego kraju, w którym został on zakupiony.

Podobne tematy

Omówienie iTunes Store

Wręczanie muzyki i wideo w prezencie


Sprawdzanie, czy wszystkie zakupy w iTunes Store zostały pobrane

Można sprawdzić, czy cała muzyka, filmy i inne rzeczy zakupione w iTunes Store zostały pobrane na dysk komputera. Może się to okazać potrzebne, gdy pobieranie zostanie z jakiś przyczyn przerwane.

Aby sprawdzić, czy wszystkie zakupy zostały pobrane na komputer:

Upewnij się, że komputer ma połączenie z internetem.

W iTunes wybierz z menu Sklep > „Zweryfikuj zakupy”.

Podaj swoją nazwę konta iTunes i hasło dostępu, a następnie kliknij w Sprawdź.

Jeżeli jakieś zakupy nie znajdują się jeszcze na dysku, rozpocznie się ich pobieranie.

Rzeczy zakupione w iTunes Store znajdują się na liście o nazwie Zakupy. Jako że do listy tej można dodawać rzeczy i usuwać je, może nie być ona dokładna. Aby zobaczyć listę wszystkich zakupów, należy kliknąć w iTunes Store, następnie w Konto, zarejestrować się, po czym kliknąć w „Historia zakupów”.

Jeżeli lista Zakupy zostanie ręcznie usunięta, iTunes stworzy ją ponownie po zakupieniu dowolnej rzeczy.

Podobne tematy

Płacenie za zakupy w iTunes Store


Gdy pojawiają się problemy podczas korzystania z iTunes Store

Jeżeli nie da się przeglądać, zalogować lub kupić muzyki w iTunes Store, sprawdź poniższe rzeczy:

■

Jeżeli widoczny jest komunikat, że komputer nie może się połączyć z iTunes Store, kliknij w inną rzecz (na przykład Podcasty), a następnie kliknij znów w iTunes Store. Jeżeli nadal nie ma połączenia, upewnij się, że połączenie z internetem działa: otwórz przeglądarkę internetową i odwiedź jakąś stronę www, albo wybierz z menu Pomoc > „Uruchom diagnostykę”. Jeżeli połączenie z internetem działa, być może zaistniał problem z iTunes Store. Spróbuj ponownie odwiedzić iTunes Store później.

■

Upewnij się, że data, czas i strefa czasowa są prawidłowo ustawione w preferencjach Data i czas.

■

Upewnij się, że informacje o koncie w iTunes Store są prawidłowe i nie trzeba naprawić problemu związanego z poprzednimi zakupami. Zarejestruj się w iTunes Store i kliknij w Konto. Aby sprawdzić informacje o koncie, kliknij w „Edytuj informacje o koncie” i w „Edytuj informacje o płatnościach”.

■

Jeżeli w czasie próby zalogowania się do lub skorzystania z iTunes Store pojawia się komunikat o błędzie, może występować konflikt z innym oprogramowaniem zainstalowanym w komputerze lub należy sprawdzić niektóre ustawienia komputera. Aby uzyskać więcej informacji, kliknij w łącze poniżej, aby przejść do artykułu w witrynie wsparcia i pomocy technicznej Apple.

■

Jeżeli masz problem z zarejestrowaniem się w iTunes Store za pomocą konta AOL, konto AOL może nie działać z iTunes Store w Twoim kraju. Tylko klienci z USA i Wielkiej Brytanii mogą rejestrować się za pomocą kont AOL.

■

Upewnij się, że iTunes Store jest dostępny w twoim kraju. By zdobyć więcej informacji, odwiedź witrynę iTunes.

■

Jeśli nie możesz znaleźć szukanego utworu lub albumu, może on być niedostępny w sprzedaży. Odwiedź stronę „Zamawianie muzyki” (kliknij w łącze poniżej), a następnie odwiedź iTunes Store w późniejszym terminie, aby sprawdzić, czy album lub piosenka są już dostępne.

Jeżeli nadal masz problemy z korzystaniem z iTunes Store, odwiedź stronę pomocy technicznej iTunes Store.

Otwórz

Artykuł na witrynie wsparcia Apple: „Możliwe błędy iTunes Store”

Witryna wsparcia użytkowników iTunes

Witryna zamawiania muzyki

Witryna wsparcia iTunes Store


Uprawnienia do korzystania z rzeczy kupionych w iTunes Store

Wiele utworów kupionych w iTunes Store chronionych jest za pomocą Digital Rights Management (DRM). Zabezpieczone kupione rzeczy mogą być:

■

Odtwarzane na co najwyżej pięciu komputerach

■

Synchronizowane z iPodem

■

Synchronizowane z lub wysyłane strumieniowo do Apple TV

■

Nagrywane na płyty audio CD lub DVD (można nagrać utwór nieograniczoną ilość razy, a jako część listy odtwarzania co najwyżej siedem razy).

iTunes Store oferuje także utwory wolne od ochrony DRM, które pochodzą z katalogu współpracujących wytwórni muzycznych. Utwory wolne od DRM, nazywane iTunes Plus, nie posiadają ograniczeń użycia i mają wyższą jakość kodowania.

Jeżeli posiadasz już zakupy w iTunes Store, które są teraz dostępne jako iTunes Plus, możesz uaktualnić dotychczasowe zakupy. Aby to zrobić, odwiedź iTunes Store i postępuj zgodnie z instrukcjami na ekranie.

Podobne tematy

Autoryzowanie komputera do odtwarzania zakupów z iTunes Store

Zmiana danych użytkownika konta iTunes Store


Zarządzanie kontem w iTunes Store

Rejestrowanie i wyrejestrowanie się z iTunes Store
Zmiana danych użytkownika konta iTunes Store

Autoryzowanie komputera do odtwarzania zakupów z iTunes Store
Płacenie za zakupy w iTunes Store
Przeglądanie historii zakupów

Ograniczanie dostępu do treści dla osób dorosłych w iTunes Store
Korzystanie z iTunes za zaporą sieciową

Sprawdzanie, czy wszystkie zakupy w iTunes Store zostały pobrane


Rejestrowanie i wyrejestrowanie się z iTunes Store

Po skonfigurowaniu konta Apple (lub posiadając konto AOL), można zarejestrować się w iTunes Store, aby kupować muzykę i filmy, obserwować zmiany informacji o koncie oraz przeglądać historię zakupów.

Po zakończeniu używania sklepu można się z niego wyrejestrować, aby zapobiec dostępowi innych osób do możliwości dokonywania zakupów poprzez twoje konto.

Aby zarejestrować lub wyrejestrować się w iTunes Store:

W iTunes, wybierz polecenie Store > Zarejestruj (lub Wyrejestruj).

Podobne tematy

Autoryzowanie komputera do odtwarzania zakupów z iTunes Store


Zmiana danych użytkownika konta iTunes Store

Identyfikator konta, hasło lub informacje o płatnościach można zmienić w dowolnej chwili.

Aby zmienić informacje o koncie:

Wybierz polecenie Sklep > „Pokaż moje konto”.

Zmiany będą zastosowane natychmiast.

W przypadku konta Apple, dokonane w iTunes zmiany będą także widoczne w innych programach wykorzystujących to samo konto Apple.

W przypadku konta AOL, zmiany dokonane w iTunes nie mają wpływu na usługę AOL. Przykładowo, zmiana hasła w iTunes nie wpłynie na hasło używane przy logowaniu do serwisów AOL.

Podobne tematy

Płacenie za zakupy w iTunes Store


Autoryzowanie komputera do odtwarzania zakupów z iTunes Store

Aby odtwarzać zakupy z iTunes Store, należy autoryzować komputer używający konta iTunes Store oraz hasła. (Autoryzacja pomaga chronić prawa autorskie zakupionych rzeczy).

Można autoryzować do pięciu komputerów jednocześnie (niezależnie od tego, czy jest to Macintosh, czy Windows). Aby odtworzyć zakupioną rzecz na szóstym komputerze, należy wycofać autoryzację dla jednego z poprzednich komputerów. iPod nie jest liczony jako komputer.

Można autoryzować komputer lub wycofać jego autoryzację w dowolnym momencie. Przed sprzedażą lub oddaniem komputera należy wycofać na nim autoryzację.

Oto sposoby autoryzacji lub wycofania autoryzacji komputera:

■

Aby autoryzować komputer do odtwarzania rzeczy zakupionych w iTunes Store, wybierz Store > „Autoryzuj komputer”.

■

Aby wycofać autoryzację komputera, wybierz Sklep > „Wycofaj autoryzację komputera”.

■

Aby wycofać autoryzację komputera do odtwarzania mówionych programów zakupionych na witrynie Audible, wybierz polecenie Zaawansowane > „Wycofaj autoryzację konta Audible”.

■

Jeżeli zapomnisz wycofać autoryzację komputera, do którego nie masz już dostępu, możesz wycofać autoryzację wszystkich swoich komputerów. Wybierz polecenie Sklep > „Pokaż moje konto”. Ta metoda może być wykorzystana tylko raz w ciągu roku.

W przypadku kłopotów z wycofaniem autoryzacji komputera można odwiedzić poniższą witrynę.

Podobne tematy

Uprawnienia do korzystania z rzeczy kupionych w iTunes Store

Zmiana danych użytkownika konta iTunes Store


Przeglądanie historii zakupów

Można zobaczyć listę wszystkich swoich zakupów w iTunes Store.

Aby zobaczyć historię zakupów:

Wybierz polecenie Sklep > „Pokaż moje konto”.

W oknie „Informacje o koncie” kliknij w „Historia zakupów”.

Historia zakupów przestawia zakupy dokonane za pomocą tego konta. Najnowsze zakupy znajdują się na górze. Aby zobaczyć szczegóły poprzednich zakupów, należy kliknąć w strzałkę znajdującą się po lewej stronie daty zamówienia. Jeśli historia zakupów sprawia wrażenie niekompletnej, należy upewnić się, czy klikamy w strzałkę obok każdego poprzedniego zakupu (w celu obejrzenia całej informacji o zakupie).

Jeśli historia zakupów jest niepoprawna lub masz wrażenie, że obciążono cię za niezakupione rzeczy, odwiedź witrynę poniżej.


Ograniczanie dostępu do treści dla dorosłych w iTunes Store

Można ograniczyć dostęp do nieodpowiednich materiałów w iTunes Store, aby inni korzystający z tego komputera nie mogli oglądać ani kupować:

■

Rzeczy oznaczonych etykietą porady nadzoru rodzicielskiego (ze związku Recording Industry Association of America)

■

Filmów, które nie mają konkretnej oceny (z organizacji Motion Picture Association of America)

■

Programów TV, które nie mają konkretnej oceny (z organizacji TV Parental Guidelines Monitoring Board)

Do zmiany ustawień dostępu niezbędne są uprawnienia administratora komputera.

Aby ograniczyć dostęp do iTunes Store:

Wybierz Edycja > Preferencje, a następnie kliknij w Nadzór.

Jeśli to konieczne, kliknij w ikonę kłódki i wpisz hasło administratora.

Zaznacz jedną lub więcej rzeczy w dziale iTunes Store (jeżeli to potrzebne, wybierz inny kraj z menu).

Kliknij w ikonę kłódki.

Musisz korzystać z Windows XP lub nowszego, aby móc zabezpieczyć hasłem dostęp do nieprzyzwoitych treści w iTunes Store.

Należy chronić swoje hasło. Każdy, kto zna hasło administratora komputera, może zmienić ustawienia kontroli rodzicielskiej.

Aby uzyskać informacje na temat przyznawania etykiet Kontroli rodzicielskiej, kliknij w łącze poniżej lub odwiedź witrynę Recording Industry Association of America Parental Advisory.

Podobne tematy

Omówienie etykiet nadzoru rodzicielskiego

Zapobieganie wyświetlaniu rzeczy w oknie iTunes

Otwórz

Witryna TV Parental Guidelines

Witryna Recording Industry Association of America

Witryna Motion Picture Association of America


Korzystanie z iTunes za zaporą sieciową

Aby uzyskać informacje o CD z Internetu lub połączyć się z iTunes Store, iTunes wykorzystuje ustawienia serwera proxy z Internet Explorera.

Jeżeli sieć korzysta z proxy HTTP, upewnij się, że te ustawienia są prawidłowe.

Aby skonfigurować ustawienia serwera proxy:

Otwórz panel kontrolny Opcje internetowe.

Kliknij w kartę Połączenia.

Kliknij w przycisk Ustawienia LAN.

Podobne tematy

Znajdowanie w internecie informacji o płytach CD

Otwórz

Witryna wsparcia użytkowników iTunes


Ustalanie preferencji importu płyt CD

Wybieranie ustawień importowania
Omówienie ustawień importowania oraz miejsca na dysku
Automatyczne importowanie lub odtwarzanie płyt CD
Gdy importowane dźwięki nie brzmią dobrze

Kopiowanie plików do folderu Muzyka podczas dodawania ich do biblioteki

Wybieranie specjalnych ustawień importowania plików AIFF oraz WAV
Wybieranie specjalnych ustawień importowania plików MP3
Wybieranie własnych ustawień importowania plików AAC


Wybieranie ustawień importowania

Można wybrać format kodowania i inne ustawienia, wykorzystywane przez iTunes podczas importowania plików. Będą one miały wpływ na jakość dźwięku i wielkość plików (im wyższa jakość, tym większy rozmiar pliku).

Kodowanie AAC (Advanced Audio Coding) jest dostępne tylko wtedy, gdy zainstalowany jest QuickTime 6.2 lub nowszy. (iTunes obsługuje pliki MPEG-4 AAC i nie obsługuje starszych wersji AAC).

Aby wybrać opcje importowania:

Wybierz iTunes > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Importowanie.

Z menu „Importuj wykorzystując” wybierz koder.

■

Utwory kodowane w formacie AAC lub Apple Lossless można odtwarzać w iTunes lub w iPodach wyposażonych w złącze docka. Jeżeli zamierzasz słuchać muzyki w innym programie lub odtwarzaczu MP3, wybierz koder MP3.

■

Jeżeli zamierzasz nagrywać wysokiej jakości audio CD, zawierające importowane piosenki (bez utraty jakości), wybierz Apple Lossless lub AIFF. (Pamiętaj jednak, że piosenki importowane w tym formacie zajmują dużo więcej miejsca na dysku).

■

Jeżeli zamierzasz odtwarzać piosenki na komputerze, który nie posiada oprogramowania do obsługi plików MP3, wybierz WAV.

Wybierz szybkość transmisji z menu Ustawienia (niedostępne w przypadku kodera Apple Lossless). W większości przypadków najlepiej sprawdzają się ustawienia domyślne.

Wyższa jakość: wybierz, jeżeli korzystasz z kodera MP3 i zamierzasz tworzyć własne płyty audio CD lub słuchać muzyki za pomocą wysokiej jakości głośników stereo.

Wysoka jakość: wybierz, jeżeli zamierzasz odtwarzać muzykę w otoczeniu pełnym szumów. To ustawienie powoduje powstanie plików, które zajmują około 1 MB na minutę muzyki.

Dobra jakość: wybierz, aby zmieścić więcej piosenek na odtwarzaczu MP3 o ograniczonej pojemności.

Własne: wybierz, aby dokładniej kontrolować jakość dźwięku i wielkość plików.

Aby uzyskać więcej informacji na temat zależności między wybranymi ustawieniami importowania i zajmowanym miejscem na dysku, można wyszukać w pomocy iTunes hasła „ustawienia importowania”.


Omówienie ustawień importowania oraz miejsca na dysku

Kiedy utwór jest importowany do iTunes, zachowywany jest na twardym dysku. Ilość miejsca zajmowanego na twardym dysku przez utwór zależy od wybranych w preferencjach iTunes opcji importu. Ustawienia importowania mają również wpływ na jakość. Ogólnie rzecz biorąc, im większy plik, tym lepsza jakość dźwięku.

Poniższa tabela zawiera przegląd formatów plików, które możesz odtwarzać w iTunes i zachowywać na dysku.

Format kodowania | Może być odtwarzany w | Wielkość pliku (szacunkowa) | Skrót klawiszowy
AAC (MPEG-4) | iPod, programy wspierające QuickTime | > 1 MB/min (ustawienia wysokiej jakości) | Domyślny dla Windows i Mac OS X z QuickTime 6.2 lub nowszym
MP3 | iPody, komputery, większość cyfrowych odtwarzaczy muzycznych | 1 MB/min (ustawienia wysokiej jakości) | Domyślny dla Mac OS X z QuickTime 6.1 lub starszym
AIFF | Wiele programów | 10 MB/min | Używany do nagrywania dysków wysokiej jakości audio CD z zaimportowanych utworów
WAV | Komputery Windows bez iTunes, komputery bez oprogramowania MP3, komputery Mac | 10 MB/min |
Apple Lossless | Niektóre modele iPoda, programy wspierające QuickTime | 5 MB/min | Używany do nagrywania dysków wysokiej jakości audio CD z zaimportowanych utworów

Pliki zakodowane w formacie AAC rywalizują pod względem jakości z audio CD, oraz brzmią tak samo lub lepiej od plików MP3 przy takiej samej lub wyższej szybkości transmisji bitowej. Na przykład, plik AAC 128 Kb/s powinien brzmieć tak samo lub lepiej niż plik MP3 160 Kb/s. Ponieważ szybkość transmisji bitowej jest niższa, plik AAC będzie mniejszy niż plik MP3. Pliki AAC umożliwiają przechowywanie większości muzyki na twardym dysku lub w iPodzie. Na dysku audio CD można pomieścić taką samą liczbę utworów przy użyciu Apple Lossless, AIFF lub WAV. Najmniejsze pliki utworów uzyskuje się z zastosowaniem kodera Apple Lossless.

Podobne tematy

Wybieranie ustawień importowania

ikona odpowiedzi Czy ta strona była pomocna? Wyślij opinię.


Automatyczne importowanie lub odtwarzanie płyt CD

Program iTunes można tak skonfigurować, by po włożeniu płyty CD automatycznie odtwarzał utwory lub importował je do biblioteki muzycznej.

Aby zmienić wykonywaną czynność po włożeniu płyty CD:

Wybierz Edycja > Preferencje.

Kliknij w Zaawansowane, a następnie kliknij w Importowanie.

Wybierz jedną z opcji z menu „Po włożeniu CD”.

Jeżeli chcesz zaimportować większą ilość płyt CD, wybierz opcję „importuj CD i wysuń”, aby po zaimportowaniu utworów płyta była automatycznie wysuwana.


Kopiowanie plików do folderu Muzyka podczas dodawania ich do biblioteki

Kiedy utwory są importowane z CD, ich kopie umieszczane są w folderze iTunes Music (w Moja Muzyka/iTunes), dzięki czemu wszystkie zaimportowane pliki muzyczne przechowywane są w głównym miejscu.

Kiedy rzeczy dodawane są do biblioteki iTunes przez przeciągnięcie ich na okno iTunes (lub przez wybranie Plik > Dodaj plik do biblioteki), w folderze iTunes Music umieszczany jest tylko odnośnik („wskaźnik”) do tych rzeczy, a nie one same.Można to zmienić, dzięki czemu iTunes będzie kopiowało pliki dodawane do biblioteki do folderu iTunes. Ta opcja umożliwia przechowywanie kopii wszystkich plików iTunes w jednym folderze.

Aby kopiować pliki do folderu Muzyka i biblioteki iTunes:

Wybierz iTunes > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Ogólne.

Zaznacz opcję „Dodając pliki do biblioteki, kopiuj je do folderu iTunes Music”.

Przy następnym dodaniu pliku do biblioteki, iTunes umieści jej kopię w folderze iTunes Music. Plik źródłowy nie zostanie skopiowany ani przeniesiony.

Wskazówka: przeciągając pliki do okna iTunes, można czasowo odwrócić to ustawienie poprzez wciśnięcie klawisza Alt podczas przeciągania.

Jeżeli w ustawieniach iTunes zostanie wybrane, aby pliki muzyczne dodawane były do biblioteki bez ich kopiowania do folderu iTunes Music, po przeniesieniu tych plików w inne miejsce niezbędne może okazać się ponowne przeciągnięcie ich do okna iTunes, aby dało się je odtwarzać.

Podobne tematy

Kopiowanie wszystkich plików iTunes do jednego miejsca


Wybieranie specjalnych ustawień importowania plików AIFF oraz WAV

Korzystając z kodowania AIFF lub WAV, można użyć własnych ustawień kontrolujących jakość i wielkość importowanych plików.

Aby wybrać ustawienia importowania AIFF oraz WAV:

Wybierz Edycja > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Importowanie.

Z menu „Importuj wykorzystując” wybierz koder AIFF lub koder WAV.

Z menu Ustawienia wybierz Własne.

W oknie dialogowym, jakie się pojawi, wybierz ustawienia:

Szybkość próbkowania: określa, ile razy na sekundę jest przechwytywany cyfrowo przebieg ścieżki dźwiękowej Im wyższa szybkość próbkowania, tym wyższa jakość i większy rozmiar pliku. Nie należy wybierać częstotliwości próbkowania wyższej niż użyta podczas zapisu muzyki, gdyż to będzie tylko marnowanie przestrzeni dyskowej. Przykładowo, jakość CD to częstotliwość równa 44.100 kHz, zatem wybranie wyższej częstotliwości podczas kodowania z CD jest niepotrzebne. Najlepiej wybrać jest opcję „Automatycznie”, która spowoduje użycie takiej samej częstotliwości próbkowania, z jaką nagrany został oryginał.

Wielkość próbki: liczba bitów użyta do zapisu każdej próbki pobieranej podczas kodowania muzyki. Im wyższa wielkość próbki, tym wyższa jakość i większy rozmiar pliku.

Kanały: jeśli nie masz głośników stereo lub pliki audio są monofoniczne (pliki mono mają rozmiar o około połowę mniejszy niż pliki stereo), wybierz Mono. Jeżeli będziesz słuchał muzyki na zestawie stereo lub przez słuchawki, wybierz Stereo lub Automatycznie. Opcja „Automatycznie” powoduje przekształcenie ścieżki monofonicznej w plik mono, a stereofonicznej w plik stereo.

Podobne tematy

Wybór ustawień importowania


Wybieranie specjalnych ustawień importowania plików MP3

Korzystając z kodowania MP3, można użyć własnych ustawień kontrolujących jakość i wielkość importowanych plików.

Aby skorzystać z własnych ustawień kodowania MP3:

Wybierz Edycja > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Importowanie.

Z menu „Importuj wykorzystując” wybierz „koder MP3”.

Z menu Ustawienia wybierz Własne.

W oknie dialogowym, jakie się pojawi, wybierz ustawienia:

Szybkość transmisji bitów stereo: im większa szybkość transmisji bitów stereo lub mono na sekundę (Kb/s), tym wyższa jakość dźwięku oraz większy rozmiar pliku. Najczęściej spotykane szybkości transmisji bitów dla plików stereo MP3 zawierają się między 128 Kbps a 192 Kbps. Niższa szybkość transmisji bitowej jest właściwa dla plików dźwiękowych zawierających nagrania mowy (w przeciwieństwie do muzyki).

Kodowanie o zmiennej szybkości transmisji (VBR): to ustawienie zmienia liczbę bitów użytych do przechowania muzyki w zależności od jej złożoności. Może ono pomóc w ograniczeniu do minimum wielkości pliku.

Szybkość próbkowania: określa, ile razy na sekundę jest przechwytywany cyfrowo przebieg ścieżki dźwiękowej Im wyższa szybkość próbkowania, tym wyższa jakość i większy rozmiar pliku. Nie należy wybierać częstotliwości próbkowania wyższej niż użyta podczas zapisu muzyki, gdyż to będzie tylko marnowanie przestrzeni dyskowej. Przykładowo, jakość CD to częstotliwość równa 44.100 kHz, zatem wybranie wyższej częstotliwości podczas kodowania z CD jest niepotrzebne. Najlepiej wybrać jest opcję „Automatycznie”, która spowoduje użycie takiej samej częstotliwości próbkowania, z jaką nagrany został oryginał.

Kanały: Kanały: jeżeli nie posiadasz głośników stereo lub pliki audio nie są stereofoniczne, wybierz Mono (pliki mono są o mniej więcej połowę mniejsze od plików stereo). Jeżeli pliki MP3 będą odsłuchiwane na zestawie stereo, wybierz Stereo lub Automatycznie. Opcja „Automatycznie” powoduje przekształcenie ścieżki monofonicznej w plik mono, a stereofonicznej w plik stereo.

Tryb stereo: w trybie zwykłym, pliki MP3 zawierają po jednej ścieżce dla każdego kanału (prawego i lewego). W wielu przypadkach, obydwa kanały zawierają podobne informacje. W trybie Joint Stereo jeden z kanałów przenosi informacje wspólne dla obu kanałów, a drugi kanał przenosi informacje właściwe tylko dla niego. Przy szybkościach transmisji bitów 160 Kbps i niższych to ustawienie może poprawić jakość dźwięku w konwertowanym audio.

Inteligentna regulacja kodowania: zaznacz, aby iTunes przeanalizował ustawienia kodowania i źródło muzyki, a następnie dostosował ustawienia dla uzyskania najwyższej jakości.

Filtrowanie częstotliwości poniżej 10 Hz: usuwa niesłyszalne częstotliwości dźwięku, dając mniejsze pliki bez słyszalnej straty jakości.

Podobne tematy

Wybór ustawień importowania


Wybieranie własnych ustawień importowania plików AAC

Używając kodowania AAC (skrót od Advanced Audio Coding), można używać własnych ustawień w celu zwiększenia kontroli nad jakością i wielkością importowanych plików.

Aby użyć własnych ustawień dla kodowania AAC:

Wybierz Edycja > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Importowanie.

Z menu „Importuj wykorzystując” wybierz „koder AAC”.

Z menu Ustawienia wybierz Własne.

W oknie dialogowym, jakie się pojawi, wybierz ustawienia:

Szybkość transmisji bitów stereo: im większa szybkość transmisji bitów stereo lub mono na sekundę (Kb/s), tym wyższa jakość dźwięku oraz większy rozmiar pliku. Najpopularniejszą szbkością transmisji bitów stereofonicznych plików AAC jest 128 Kbps. Niższa szybkość transmisji bitowej jest właściwa dla plików dźwiękowych zawierających nagrania mowy (w przeciwieństwie do muzyki).

Szybkość próbkowania: określa, ile razy na sekundę jest przechwytywany cyfrowo przebieg ścieżki dźwiękowej Im wyższa szybkość próbkowania, tym wyższa jakość i większy rozmiar pliku. Nie należy wybierać częstotliwości wyższej niż użyta podczas zapisu muzyki, gdyż to będzie tylko marnowanie przestrzeni dyskowej. Przykładowo, jakość CD to częstotliwość równa 44.100 kHz, zatem wybranie wyższej częstotliwości podczas kodowania z CD jest niepotrzebne. Najlepiej wybrać jest opcję „Automatycznie”, która spowoduje użycie takiej samej częstotliwości próbkowania, z jaką nagrany został oryginał.

Kanały: jeśli nie masz głośników stereo lub pliki audio są monofoniczne (pliki mono mają rozmiar o około połowę mniejszy niż pliki stereo), wybierz Mono. Jeżeli będziesz słuchał muzyki na zestawie stereo lub przez słuchawki, wybierz Stereo lub Automatycznie. Automatycznie przekształca ścieżki monofoniczne w pliki mono, a pliki stereofoniczne w pliki stereo.

Podobne tematy

Wybór ustawień importowania


Odtwarzanie muzyki, wideo, podcastów i innych rzeczy

Słuchanie muzyki i innych plików audio
Słuchanie muzyki, książek audio i podcastów z płyt CD, komputera lub internetu.
■
Słuchanie płyt CD
■
Automatyczne importowanie lub odtwarzanie płyt CD
■
Pokaż wszystko
Zmiana dźwięku i kolejności odtwarzania
Dostosowanie głośności oraz jakości dźwięku; odtwarzanie dowolnego zestawu utworów w dowolnej kolejności.
■
Dostosowanie głośności
■
Mieszanie utworów
■
Pokaż wszystko
Oglądanie wideo i innych efektów wizualnych
Oglądanie muzycznych wideo, filmów, efektów wizualnych, grafiki albumu oraz broszur PDF.
■
Oglądanie wideo
■
Włączanie efektów wizualnych
■
Pokaż wszystko
Odtwarzanie biblioteki iTunes w Apple TV
Korzystanie z Apple TV do oglądania i słuchania utworów z biblioteki iTunes w telewizorze.
■
Odtwarzanie biblioteki iTunes w telewizorze za pomocą Apple TV
■
Pokaż wszystko


Słuchanie muzyki i innych plików audio

Słuchanie płyt CD
Automatyczne importowanie lub odtwarzanie płyt CD

Wybór głośników, których chcemy użyć

Słuchanie internetowych stacji radiowych
Łączenie się z rozgłośnią internetową
Wybranie iTunes jako domyślnego odtwarzacza audio

Gdy nie słychać odtwarzanej muzyki
Gdy nie da się odtwarzać utworu
Gdy nie można odtworzyć książki audio
Gdy nie można wybrać bezprzewodowych głośników


Słuchanie płyt CD

Po włożeniu płyty CD do napędu, pojawi się ona w oknie iTunes.

Oto sposoby słuchania płyt CD (najpierw trzeba wybrać CD):

■

Aby odtworzyć utwór, kliknij dwukrotnie w niego w oknie iTunes.

■

Aby odtworzyć cały album, kliknij w przycisk Odtwarzaj. Aby odtwarzać tylko niektóre utwory, zdejmij zaznaczenie z utworów, których nie chcesz odtwarzać (kliknij w kratkę obok utworów, aby zniknęła ikona zaznaczenia).

■

Aby wstrzymać odtwarzanie utworu, lub pominąć bieżący i przejść do przodu lub do tyłu, użyj narzędzi kontroli odtwarzania w górnym lewym rogu okna iTunes. Aby zobaczyć polecenia sterujące odtwarzaniem, kliknij w menu Narzędzia.

■

Aby pomieszać lub powtórzyć utwory, użyj przycisków znajdujących się w lewym dolnym rogu okna iTunes. Aby uzyskać więcej informacji o danym przycisku, przesuń nad niego wskaźnik myszy.

■

Aby zobaczyć aktualnie odtwarzany utwór, kliknij w strzałkę w prawej górnej części okna lub wybierz polecenie Plik > Pokaż bieżący utwór.

przycisk ze strzałką

Można również zaimportować piosenki z płyty CD do iTunes, dzięki czemu płyta nie będzie potrzebna do ich słuchania. Później można zsynchronizować bibliotekę iTunes z iPodem lub Apple TV i udostępnić muzykę i wideo innym użytkownikom iTunes w sieci lokalnej.

Podobne tematy

Automatyczne importowanie lub odtwarzanie płyt CD

Importowanie utworów z płyt CD


Wybór głośników, których chcemy użyć

Dźwięku z iTunes można słuchać za pomocą:

■

głośników wbudowanych do komputera

■

głośników podłączonych do komputera i do gniazda zasilania

■

bezprzewodowych głośników podłączonych do sieci AirPort Express

Oto sposoby wybrania, które głośniki mają być używane:

■

Po podłączeniu głośników zewnętrznych, iTunes będzie odtwarzało dźwięk przez te głośniki, wyciszając wbudowane głośniki komputera (w zależności od oprogramowania i osprzętu).

■

Jeżeli głośniki zostaną podłączone do sieci AirPort Express, menu głośników pojawi się w dolnej części okna iTunes. Aby słuchać muzyki przez głośniki zdalne, wybierz je z menu.

■

Jeżeli nie widać tego menu, iTunes używa głośników komputera (lub zewnętrznych głośników, jeżeli są podłączone). Aby używać tylko regulacji głośności na głośnikach bezprzewodowych, zobacz:

Dostosowanie głośności
■

Aby zapobiec szukaniu przez komputer głośników bezprzewodowych (i wyświetlaniu ich w menu), wybierz iTunes > Preferencje, kliknij w Zaawansowane, kliknij w Ogólne, a następnie wyłącz opcję „Poszukaj zewnętrznych głośników połączonych przez AirTunes”.

Więcej informacji o konfigurowaniu AirPort Express można znaleźć w dokumentacji dostarczonej razem z tym urządzeniem lub odwiedzając poniższe witryny.

Podobne tematy

Gdy nie można wybrać bezprzewodowych głośników

Gdy nie słychać odtwarzanej muzyki

Otwórz

Witryna AirPort Extreme

Witryna obsługi i wsparcia technicznego AirPort


Słuchanie internetowych stacji radiowych

Za pomocą iTunes można słuchać muzyki przekazywanej strumieniowo poprzez internet.

Aby dostroić internetową stację radiową:

Kliknij w Radio (pod nagłówkiem „Biblioteki”, po lewej stronie okna iTunes).

Aby zobaczyć dostępne stacje radiowe, kliknij w trójkącik obok rodzaju stacji, których chcesz słuchać.

Kliknij dwa razy w stację, którą chcesz dostroić.

Utworów ze stacji radiowych nie można nagrywać ani zachować na dysku, ale można dodawać ulubione stacje do biblioteki lub do list odtwarzania, by łatwiej można było się do nich dostroić.

W przypadku korzystania z powolnych łączy internetowych (np. poprzez modem telefoniczny), należy wybrać stację z przepływem mniejszym niż 48 kilobitów na sekundę. Spróbuj także tego: Wybierz Edycja > Preferencje, kliknij w Zaawansowane, kliknij w Ogólne, a potem wybierz „duży” z menu Wielkość bufora strumieniowego.

Podobne tematy

O podcastach


Łączenie się z rozgłośnią internetową

Znając adres internetowy (URL) rozgłośni radiowej nadającej przekaz strumieniowy, można połączyć się z nią za pomocą programu iTunes.

Aby połączyć się z internetową rozgłośnią radiową:

Wybierz z menu Zaawansowane > „Otwórz strumień”.

Wprowadź pełny adres URL pliku, którego chcesz słuchać. Na przykład:

http://www.apple.com/itunes/sample.mp3

Podobne tematy

O podcastach


Wybranie iTunes jako domyślnego odtwarzacza audio

iTunes potrafi odtwarzać wiele rodzajów plików audio, takich jak muzyka i programy mówione. Można ustawić iTunes tak, aby automatycznie otwierał się i odtwarzał plik, kiedy zostanie on pobrany z Internetu lub plik audio będzie miał być odtwarzany w programie Windows Explorer (o ile iTunes może otworzyć dany rodzaj pliku).

Aby użyć iTunes do odtwarzania z internetu:

Wybierz Edycja > Preferencje.

Kliknij w kartę Zaawansowane, a następnie kliknij w Ogólne.

Upewnij się, że zaznaczona jest opcja „Użyj iTunes jako domyślnego odtwarza plików audio”.

Gdy następnym razem klikniesz dwa razy w plik audio, uruchomiony zostanie program iTunes, który rozpocznie odtwarzanie tego pliku.

Jeżeli opcja ta nie jest zaznaczona, cały czas da się odtwarzać dowolne pliki audio w iTunes, klikając w plik prawym przyciskiem myszy i wybierając „Otwórz za pomocą iTunes”.


Gdy nie słychać odtwarzanej muzyki

Jeśli pasek postępu na górze okna iTunes przesuwa się, lecz nie słychać muzyki, należy sprawdzić następujące rzeczy:

■

Jeśli próbujesz słuchać muzyki przez wbudowane głośniki komputera (lub zasilane głośniki podłączone do komputera), upewnij się, czy narzędzie głośności na górze okna iTunes nie jest wyłączone, oraz czy głośność wyjścia komputera nie jest wyłączona (w panelu sterowania „Dźwięk i właściwości urządzeń audio”).

■

Jeśli próbujesz słuchać muzyki przez zasilane głośniki podłączone do komputera, upewnij się, że te głośniki są poprawnie podłączone do portu audio komputera, że są podłączone do źródła zasilania oraz są włączone. Upewnij się także, że nie są wyciszone.

■

Jeśli nie możesz użyć narzędzia głośności iTunes, ponieważ jest wyszarzone, upewnij się czy w menu na dole okna iTunes jest wybrany Komputer, oraz opcja „Wyłącz narzędzia głośności iTunes dla głośników zdalnych” nie jest zaznaczona w karcie Zaawansowane preferencji iTunes (w dziale Ogólne).

■

Jeśli próbujesz słuchać muzyki przez zdalne głośniki przy użyciu AirPort Express, a zaznaczona jest opcja „Wyłącz narzędzia głośności iTunes dla głośników zewnętrznych”, upewnij się, że w menu na dole okna iTunes zaznaczone są zdalne głośniki, a regulator głośności w samych głośnikach nie jest ściszony.

Jeśli używasz AirPort Express, więcej informacji na temat rozwiązywania problemów możesz znaleźć w dokumentacji dołączonej do AirPort Express lub w witrynie poniżej.

Otwórz

Witryna obsługi i wsparcia technicznego AirPort


Gdy nie da się odtwarzać utworu

Sprawdź następujące rzeczy:

■

Jeżeli nie da się odtworzyć utworu zakupionego w iTunes Store, być może przekroczona została ilość komputerów autoryzowanych do odtwarzania zakupów.

Zakupy z iTunes Store (poza utworami iTunes Plus) można odtwarzać na maksimum pięciu komputerach. Po autoryzowaniu pięciu komputerów (odtwarzając na nich zakupione rzeczy), nie będzie się dało odtwarzać utworów na szóstym komputerze, dopóki autoryzacja jednego z pięciu komputerów nie zostanie wycofana. Aby wycofać autoryzację komputera, wybierz Sklep > Wycofaj autoryzację komputera (komputer musi być podłączony do Internetu), a następnie wybierz „Wycofaj autoryzację komputera na koncie iTunes Store”.

Jeżeli dany utwór dostępny jest w trybie iTunes Plus, można uaktualnić posiadaną kopię w iTunes Store.

■

Jeżeli słuchasz udostępnianej biblioteki lub listy odtwarzania, iTunes pomija utwory zakupione w iTunes Store, jeżeli komputer nie posiada autoryzacji do ich odtwarzania. Aby słuchać zakupionych utworów z udostępnianej biblioteki lub listy odtwarzania, dwukrotnie w niego kliknij. Jeżeli komputer nie jest autoryzowany do odtwarzania zakupionych utworów przez osobę, która go udostępnia, potrzebne będą ID konta Apple lub AOL i jego hasło, aby wysłuchać utworu.

■

Być może próbujesz odtworzyć plik AAC, który nie został stworzony za pomocą iTunes lub nie został kupiony w iTunes Store. Utwory pobierane z iTunes Store lub importowane do biblioteki z wykorzystaniem kodera AAC, kodowane są w nowym formacie MPEG-4 AAC i mogą być odtwarzane w iTunes i w iPodzie. Starsze pliki AAC, które można znaleźć w Internecie lub innych miejscach, nie będą odtwarzane w iTunes.

■

Jeżeli próbujesz odtwarzać utwór na płycie CD, która została nagrana w iTunes, upewnij się, że sprzęt używany do odtwarzania CD jest odpowiedni do formatu płyty. Przykładowo, płytę CD-RW można odtworzyć tylko na komputerze i niektórych nowszych odtwarzaczach CD. Płyty MP3 powinny działać w komputerze i na specjalnych odtwarzaczach MP3 CD, ale nie w standardowych stacjonarnych odtwarzaczach audio CD.

■

Jeżeli posiadasz wolne łącze z internetem (128 Kbps lub wolniejsze) i próbujesz odtworzyć próbkę utworu w iTunes Store, próbka może nie być odtwarzana płynnie. Wybierz Edycja > Preferencje, kliknij w Sklep i wybierz „Pobierz cały skrót przed odtworzeniem”. Następnie ponów próbę odsłuchania próbki utworu.

■

Skorzystaj z Windows Update, aby upewnić się, że masz zainstalowany najnowszy Pakiet uaktualnień (Service Pack). Sprawdź również witrynę producenta komputera lub karty dźwiękowej, czy dostępne są nowsze wersje sterowników do karty dźwiękowej.

■

Jeżeli masz problemy z odtwarzaniem muzyki zakupionej w iTunes Store, upewnij się, że masz zainstalowaną najnowszą wersję QuickTime.

■

Jeżeli słuchasz listy odtwarzania, która zawiera próbki utworów, lista odtwarzania zatrzymuje się po odsłuchaniu próbki. Dwukrotnie kliknij następny utwór z listy odtwarzania, aby wznowić odtwarzanie pozostałych rzeczy z listy odtwarzania.

■

Jeżeli utwór nie brzmi prawidłowo podczas odtwarzania, spróbuj zmienić ustawienia QuickTime. Wybierz Start > Panele kontrolne. Następnie dwukrotnie kliknij w QuickTime i kliknij w kartę Audio. Kliknij w „Wybierz urządzenia odtwarzające i nagrywające audio” i wybierz inne urządzenie. Jeżeli utwór nadal brzmi nieprawidłowo, spróbuj wyłączyć Wzbogacanie dźwięku w iTunes, w karcie Odtwarzanie w preferencjach iTunes. Jeżeli to również nie pomaga, odwiedź poniższą witrynę.

Podobne tematy

Uprawnienia do korzystania z rzeczy kupionych w iTunes Store

Otwórz

Artykuł na witrynie wsparcia Apple: „Utwory i inne materiały dźwiękowe nie są odtwarzane prawidłowo”


Gdy nie można odtworzyć książki audio

Jeśli nie można odtwarzać pliku pobranego z witryny Audible, może to oznaczać przekroczenie liczby komputerów autoryzowanych do odtwarzania pliku Audible. Inną przyczyną może być próba odsłuchiwania pliku Audible zakupionego poprzez konto innej osoby.

Mówione programy zakupione w iTunes Store mogą być odtwarzane na maksimum pięciu komputerach jednocześnie. Nie da się odtwarzać tych plików na szóstym komputerze, dopóki nie wycofa się autoryzacji jednego z dotychczas autoryzowanych komputerów.

Mówione programy zakupione na witrynie Audible mogą być pobrane z nie więcej niż trzech komputerów jednocześnie.

Aby wycofać autoryzację komputera:

■

Jeśli rzecz była zakupiona przy użyciu konta Apple lub AOL, wybierz polecenie Sklep > „Wycofaj autoryzację komputera” na komputerze, którego już nie używasz do słuchania zakupów Audible (komputer musi być połączony z internetem). Następnie wybierz „Wycofaj autoryzację komputera na koncie iTunes Store”.

■

Jeśli rzecz była zakupiona przy użyciu konta Audible, wybierz polecenie Zaawansowane > „Wycofaj autoryzację konta Audible” na komputerze, którego już nie używasz do słuchania zakupów Audible (komputer musi być połączony z internetem).

Można sprawdzić, gdzie plik był zakupiony, zaznaczając go i wybierając polecenie Plik > Informacje. Poszukiwane informacje znajdują się w polu Rodzaj. Pliki zakupione w iTunes Store posiadają rozszerzenie „.m4b”. Nazwy plików zakupionych na witrynie Audible kończą się na „.aa” lub „.aax”.

Aby sprawdzić, kto pobrał plik Audible, należy zaznaczyć plik w bibliotece i wybrać z menu Plik > Informacje. Pole Kupione przez lub Właściciel, pokazują nazwę użytkownika konta, z którego pobrano plik.


Gdy nie można wybrać bezprzewodowych głośników

Jeżeli do AirPort Express podłączone są głośniki, na dole okna iTunes pojawi się menu pozwalające wybrać głośniki używane do odtwarzania dźwięku.

Upewnij się, czy:

■

Zestaw AirPort Express jest poprawnie podłączony do działającego gniazdka zasilającego.

■

Głośniki są poprawnie podłączone do stacji bazowej AirPort Express.

■

Zaznaczona jest opcja „Poszukaj zewnętrznych głośników połączonych przez AirTunes” w preferencjach iTunes (wybierz Edytuj preferencje, kliknij w zaawansowane, a następnie kliknij w Ogólne).

■

Twój komputer jest w zasięgu sieci bezprzewodowej (jeśli z takiej korzystasz), a zestaw AirPort Express jest podłączony do sieci i jest aktywny. Kliknij w ikonę sieci bezprzewodowej w zasobniku systemowym i upewnij się, że zaznaczona jest właściwa sieć.

Jeśli nadal występują problemy, należy zajrzeć do dokumentacji dostarczonej z AirPort Express lub odwiedzić poniższą witrynę

Podobne tematy

Wybór głośników, których chcemy użyć

Gdy nie słychać odtwarzanej muzyki

Otwórz

W iTunes dla Windows nie ma menu głośników AirTunes


Zmiana dźwięku i kolejności odtwarzania

Regulowanie głośności
Narastanie i wyciszanie głośności utworów
Proste odtwarzanie albumów

Odtwarzanie utworów w określonej kolejności
Mieszanie utworów
Tworzenie własnych składanek utworów przy użyciu „Składanki na zabawę”
Powtarzanie odtwarzania utworów

Ustalenie odtwarzania w iPodzie shuffle na tym samym poziomie głośności
Ustalanie maksymalnej głośności w iPodzie shuffle

Wzbogacanie jakości dźwięku
O korektorach dźwięku
Dostosowanie częstotliwości audio
Zachowanie ustawień korektora dźwięku


Regulowanie głośności

Oto sposoby regulowania głośności muzyki i wideo:

■

Do zmiany głośności wszystkich utworów (tak, jakby obracać pokrętłem głośności w wieży stereo), służą narzędzia w lewym górnym rogu okna iTunes. Maksymalna głośność ograniczona jest ustawieniem głośności komputera.

■

Niektóre utwory lub pliki wideo w bibliotece iTunes mogą być głośniejsze lub cichsze od przeciętnego poziomu. Aby dostosować głośność poszczególnych utworów lub wideo, zaznacz go, wybierz polecenie Plik > Informacje, kliknij w Opcje, a następnie przesuwaj suwak regulacji głośności w prawo lub w lewo. iTunes użyje tych ustawień za każdym razem, kiedy będzie odtwarzał dany utwór lub wideo.

■

Aby wszystkie utwory lub wideo były odtwarzane z tym samym poziomem głośności, kliknij w Odtwarzanie, a następnie zaznacz opcję „Wyrównanie dźwięku”.

■

Jeśli używasz zdalnych głośników podłączonych do AirPort Express, możesz używać regulacji głośności na głośnikach oraz w programie iTunes. By używać narzędzi kontroli tylko na głośnikach, wybierz Edycja > Preferencje, kliknij w Zaawansowane, kliknij w Ogólne, a następnie zaznacz opcję „Wyłącz narzędzia głośności iTunes dla głośników zewnętrznych”.


Narastanie i wyciszanie głośności utworów

Odtwarzana muzyka może łagodnie „przenikać" pomiędzy utworami, tak aby nie było pomiędzy nimi przerw ciszy. Funkcja ta nazywa się „przejścia z wyciszaniem". Można dostosować czas trwania wzajemnego przenikania utworów.

Aby ustawić przenikanie utworów:

Wybierz Edycja > Preferencje, a następnie kliknij w kartę Odtwarzanie na górze okna.

Aby włączyć przenikanie utworów, zaznacz „Przejścia w wyciszaniem”.

Aby zmniejszyć lub zwiększyć czas wyciszania bieżącego utworu oraz narastania następnego utworu, przesuwaj suwak w prawo lub w lewo.

Jeśli wyłączysz zaznaczenie opcji „Przejścia z wyciszaniem”, utwory będą odtwarzane bez wzajemnego przenikania.


Proste odtwarzanie albumów

Niektóre płyty CD, takie jak albumy z nagraniami koncertów na żywo oraz albumy z muzyką klasyczną, powinny być słuchane bez przerw pomiędzy utworami (lub ścieżkami). Jeżeli funkcja „Przejścia z wyciszaniem” (przenikanie między utworami) jest włączona, iTunes może ją automatycznie wyłączyć podczas odtwarzania albumów tego typu.

Aby zignorować opcję „Przejścia z wyciszaniem” dla określonych utworów:

W iTunes, zaznacz utwór i wybierz polecenie Plik > Informacje.

Kliknij w Opcje.

Zaznacz opcję „Część albumu z ciągłym odtwarzaniem”.

Aby zmienić jednocześnie wiele utworów, klikaj w nie z wciśniętym klawiszem Command, po czym wybierz z menu Plik > Informacje, a następnie wybierz „Tak” z menu „Album z ciągłym odtwarzaniem”.

Podobne tematy

Narastanie i wyciszanie głośności utworów


Odtwarzanie utworów w określonej kolejności

Utwory można odtwarzać w określonej kolejności lub ustawić iTunes, aby mieszał piosenki losowo. Więcej można dowiedzieć się z poniższego tematu:

Mieszanie utworów

Oto sposoby zmiany kolejności utworów:

■

Aby odtwarzać utwory w kolejności alfabetycznej według tytułów, wykonawców lub albumów, kliknij w nagłówek kolumny na liście iTunes.

■

Aby zmienić kolejność utworów na liście, przeciągnij utwory w inne miejsca listy. Jeżeli nie możesz przeciągnąć utworów, kliknij w nagłówek kolumny powyżej numerów utworów. Nie da się zmienić kolejności utworów, gdy są posortowane wg jednego z innych kryteriów, ani gdy włączone jest mieszanie utworów. Mieszanie utworów można wyłączyć za pomocą tego przycisku:

przycisk mieszania utworów


Mieszanie utworów

iTunes może mieszać utwory, całe albumy lub dzieła zebrane (kolekcje utworów klasycznych).

Oto sposoby mieszania utworów:

■

Aby włączyć lub wyłączyć mieszanie, kliknij w przycisk mieszania:

przycisk mieszania utworów
■

By w iTunes ustalić mieszanie według utworów, albumów lub grupowania, wybierz Edycja > Preferencje, kliknij w Odtwarzanie, a następnie zaznacz opcję Pomieszaj. Jeśli zaznaczysz albumy lub dzieła zebrane, iTunes będzie odtwarzał utwory w kolejności ich występowania w albumie lub dziełach, a następnie losowo wybierze inny album lub dzieła.

■

Aby wyeliminować możliwość, że iTunes będzie odtwarzał wiele utworów pod rząd tego samego wykonawcy lub z tego samego albumu, wybierz iTunes > Preferencje, kliknij w Odtwarzanie, a następnie użyj suwaka „Inteligentne mieszanie”.

Gdy włączone jest mieszanie, nie można przeciągać utworów na liście w celu zmiany ich kolejności.


Tworzenie własnych składanek utworów przy użyciu „Składanki na zabawę”

iTunes może utworzyć listę odtwarzania, składającą się z piosenek wybranych losowo z całej biblioteki iTunes lub pojedynczej listy odtwarzania. Tak utworzone „składanki na zabawę” można w dowolnym czasie poprawiać.

Aby utworzyć składankę na zabawę:

Kliknij w „Składanka na zabawę” (po lewej stronie okna iTunes, pod nagłówkiem „Listy odtwarzania”).

Aby utwory wybierane były z określonej listy odtwarzania (zamiast z całej biblioteki iTunes), wybierz opcję z listy Źródła na dole okna iTunes.

Wybierz liczbę odtwarzanych lub najbliższych utworów, które mają się pojawić na liście.

Kolejność utworów można zmienić przeciągając je w nowe miejsca. Aby usunąć utwór, wystarczy zaznaczyć go i wcisnąć klawisz Delete. Można ukryć listę odtwarzania „Składanka na zabawę”. Odpowiednia opcja znajduje się w panelu Ogólne, w preferencjach iTunes.

Podobne tematy

Tworzenie inteligentnych list odtwarzania

Mieszanie utworów


Powtarzanie odtwarzania utworów

Można powtarzać odtwarzanie pojedynczego utworu, lub wszystkich utworów w bibliotece iTunes albo na liście odtwarzania.

Oto sposoby wielokrotnego odtwarzania utworów:

■

By powtórzyć obecnie odtwarzany utwór, zaznacz go i kliknij dwukrotnie w przycisk Powtórz, tak aby pojawiła się liczba 1.

■

Aby powtórzyć wszystkie utwory z biblioteki lub listy odtwarzania, zaznacz ją i kliknij dwukrotnie w przycisk Powtórz, by był wyróżniony na niebiesko.

■

Aby wyłączyć powtarzanie, klikaj w przycisk Powtórz, aż przestanie być wyróżniony.


Ustalenie odtwarzania utworów w iPodzie shuffle na tym samym poziomie głośności

Można ustawić iPoda shuffle, aby odtwarzał wszystkie piosenki z tym samym względnym poziomem głośności.

Aby ustawić iPoda shuffle, by odtwarzał wszystkie utwory na tym samym poziomie głośności:

Wybierz Edycja > Preferencje, kliknij w Odtwarzanie i sprawdź, czy opcja „Sprawdzanie dźwięku” jest zaznaczona.

Uwaga: włączenie tej opcji sprawi, że wszystkie utwory i filmy w iTunes będą odtwarzane z tym samym poziomem głośności.

Podłącz iPoda shuffle do komputera.

Gdy ikona iPoda shuffle pojawi się w oknie iTunes, zaznacz ją.

Jeśli panel Ustawienia nie jest widoczny, kliknij w Ustawienia.

Zaznacz opcję „Włącz sprawdzanie dźwięku”.

Podobne tematy

Ustalanie maksymalnej głośności w iPodzie shuffle


Ustalanie maksymalnej głośności w iPodzie shuffle

Można zapobiec przekroczeniu przez głośność w iPodzie shuffle określonego poziomu. Można także uniemożliwić zmianę tego ustawienia przez każdego, kto nie zna hasła.

Aby można było skorzystać z tej funkcji, w iPodzie shuffle musi być zainstalowana najnowsza wersja oprogramowania, którą można pobrać z witryny poświęconej iPodowi:

Witryna poświęcona iPodowi

Aby ustalić maksymalny limit głośności iPoda shuffle:

Ustaw iPoda shuffle w pożądanej maksymalnej głośności.

Podłącz iPoda shuffle do swojego komputera.

Gdy ikona iPoda shuffle pojawi się w oknie iTunes, zaznacz ją.

Jeśli panel Ustawienia nie jest widoczny, kliknij w Ustawienia.

Zaznacz opcję „Ogranicz maksymalną głośność”.

Brak tej opcji oznacza, że podłączony iPod shuffle nie ma zainstalowanej najnowszej wersji oprogramowania. Aby uaktualnić oprogramowanie, kliknij w panel Ustawienia, a następnie w przycisk „Sprawdź uaktualnienia”.

Przesuń suwak do pożądanej maksymalnej głośności.

Początkowe ustawienie tego suwaka odpowiada głośności, na jaką ustawiony był iPod shuffle podczas włączania opcji „Ogranicz maksymalną głośność”.

Aby do zmiany tego ustawienia niezbędne było podanie hasła, kliknij w kłódkę i wpisz hasło.

Podobne tematy

Ustalenie odtwarzania utworów w iPodzie shuffle na tym samym poziomie głośności


Wzbogacanie jakości dźwięku

Funkcja wzbogacania dźwięku pozwala nadać głębię i ożywić jakość muzyki.

Aby dostosować wzbogacanie dźwięku:

Wybierz Edycja > Preferencje, a następnie kliknij w kartę Odtwarzanie na górze okna.

Upewnij się, że „Wzbogacanie dźwięku” jest zaznaczone.

Aby zwiększyć lub zmniejszyć efekty wzbogacania dźwięku, przesuwaj suwak.


O korektorach dźwięku

Korektor dźwięku (EQ) działa podobnie jak narzędzia kontroli tonów wysokich i niskich w zestawie stereo, lecz z większą siłą i elastycznością.

Można użyć korektora iTunes do precyzyjnej kontroli określonych częstotliwości zakresu dźwięku. Dostrajając częstotliwości, można dobrać odtwarzanie muzyki dla różnych gatunków, środowisk odsłuchiwania (na przykład różnych pokoi w mieszkaniu) lub urządzeń wyjściowych (takich jak głośniki czy słuchawki). Ustawienia korektora można zmieniać ręcznie lub wybrać spośród 20 zdefiniowanych, najczęściej używanych ustawień korektora.

Aby otworzyć korektor dźwięku iTunes:

Wybierz polecenie Widok > „Pokaż korektor dźwięku”.

Na dole, ułożone w poziomie, widoczne są wartości, odzwierciedlające zakres ludzkiego słuchu wyrażony w hercach (Hz). Najniższe częstotliwości (poczynając od 32 Hz) reprezentują basy, natomiast najwyższe to soprany.

Pionowe wartości na każdym pasku przedstawione są w decybelach (dB), jednostkach pomiaru głośności lub natężenia każdej częstotliwości. Przesuwając suwaki w górę lub w dół, możemy wzmocnić lub osłabić dźwięki, które słychać w określonym przedziale częstotliwości.

„Poziom” to dodatkowe narzędzie kontroli głośności, które ma wpływ na wszystkie częstotliwości w równym stopniu. Możemy zwiększyć lub zmniejszyć poziom podczas słuchania muzyki, która została nagrana szczególnie cicho lub zbyt głośno.

Podobne tematy

Dostosowanie częstotliwości audio

Zachowanie ustawień korektora dźwięku


Dostosowanie częstotliwości audio

Korektor iTunes umożliwia dostosowanie właściwości muzyki, takich jak poziom tonów niskich i wysokich. Można dostosować dźwięk dla różnych gatunków muzyki, pomieszczeń w mieszkaniu lub używanych głośników.

Aby dostosować częstotliwości audio w utworze:

Wybierz polecenie Widok > „Pokaż korektor dźwięku”.

Wykonaj jedną z następujących rzeczy:

■

Wybierz jedną z opcji wstępnych ustawień z menu.

■

Przeciągaj suwaki częstotliwości w górę lub w dół, by zwiększyć lub zmniejszyć poziomy częstotliwości (w decybelach).

Zmiana ustawień korektora będzie słyszalna od razu w odtwarzanym w danej chwili utworze.

Podobne tematy

O korektorach dźwięku

Zachowanie ustawień korektora dźwięku


Zachowanie ustawień korektora dźwięku

Można ręcznie wyregulować korektor dźwięku w iTunes, po czym zachować jego ustawienia tworząc własny zestaw ustawień korektora. Przykładowo, można utworzyć własne ustawienia korektora dla różnych pomieszczeń w domu lub różnych rodzajów muzyki.

Aby dostosować ustawienia korektora dźwięku:

Wybierz polecenie Widok > „Pokaż korektor dźwięku”.

Ustaw suwaki zgodnie z wymaganymi ustawieniami częstotliwości.

Wybierz „Utwórz ustawienie wstępne” z menu i nadaj im nazwę.

Aby zmienić nazwę lub usunąć ustawienie, należy wybrać polecenie „Edycja listy” z menu.

Podobne tematy

Dostosowanie częstotliwości audio


Oglądanie wideo i innych efektów wizualnych

Oglądanie wideo

Włączanie i wyłączanie dodatkowych napisów

Oglądanie grafiki związanej z muzyką oraz wideo

Włączanie efektów wizualnych
Instalowanie wtyczek
Używanie broszur w iTunes

Gdy nie da się odtwarzać materiału wideo


Oglądanie wideo

W iTunes można oglądać następujące rodzaje wideo:

■

Filmy kupione w iTunes Store (można je także oglądać w programie QuickTime Player).

■

Darmowe podcasty wideo pobrane z iTunes Store.

■

Wideo zgodne z QuickTime (na przykład pliki z nazwami kończącymi się na „.mov” lub „.mp4”).

Oto sposoby oglądania wideo:

■

Aby obejrzeć pobrane wideo, dwukrotnie kliknij je w bibliotece lub liście odtwarzania.

Domyślnie film jest odtwarzany w głównym oknie iTunes. Odtwarzanie wideo można kontrolować przy pomocy przycisków (Graj, Głośność, Przewiń, itd) w górnym lewym rogu okna programu iTunes.

■

Aby zmienić wymiary okna z filmem, wybierz opcje z menu Widok.

■

Aby zmienić domyślne miejsce, w którym pojawia się wideo, wybierz iTunes > Preferencje, kliknij w Odtwarzanie, upewnij się czy zaznaczone jest pole wyboru „Odtwarzaj wideo”, a potem wybierz opcje z menu obok.

■

Aby oglądać wideo zgodne z QuickTime, przeciągnij plik do okna programu iTunes (tak samo, jak przeciągasz plik z utworem).

Do odtwarzania materiałów wideo zakupionych w iTunes Store wymagana jest najnowsza wersja oprogramowania QuickTime. Należy się także upewnić, że zainstalowany jest najnowszy pakiet uaktualnień (Service Pack) do systemu Windows, wykorzystując w tym celu Windows Update. Aby dowiedzieć się więcej o wymaganiach systemowych, można kliknąć w łącza poniżej.

Otwórz

Wymagania systemowe iTunes dla Windows


Oglądanie grafiki związanej z muzyką oraz wideo

Wielu utworom, albumom i wideo towarzyszy grafika, która pojawia się w przeglądarce grafiki w czasie odtwarzania rzeczy lub po jej zaznaczeniu. Aby pokazać przeglądarkę grafiki, należy wybrać z menu Widok > „Pokaż grafikę”. Aby zobaczyć grafikę w osobnym oknie, wystarczy w nią kliknąć.

Można również przeglądać rzeczy w bibliotece iTunes, wykorzystując do tego Cover Flow, czyli graficzną metodę przeglądania zawartości biblioteki. Aby włączyć CoverFlow, trzeba kliknąć w przycisk widoku umieszczony po prawej stronie:

Oto sposoby użycia Cover Flow:

■

Aby przeglądać kolekcję, przeciągaj pasek przewijania lub użyj klawiszy strzałek na klawiaturze.

■

Aby odtworzyć rzecz, zaznacz jej nazwę i kliknij w przycisk Odtwarzaj.

■

Aby zobaczyć Cover Flow na całym ekranie, kliknij w przycisk pokazany poniżej. Aby wyjść z trybu pełnego ekranu, kliknij przycisk ponownie lub wciśnij klawisz Escape.

przycisk pełnego ekranu

Można zmienić obrazek dla pliku wideo, widoczny w panelu grafiki. W tym celu należy włączyć odtwarzanie wideo, a gdy na ekranie pojawi się klatka której chcemy użyć jako grafiki, trzeba kliknąć w film z wciśniętym klawiszem Control i wybrać „Ustal ekran afiszowy”.

Podobne tematy

Dodawanie grafiki do utworów i pozostałych rzeczy


Włączanie efektów wizualnych

Wizualizacje iTunes można użyć do oglądania kolorowych pokazów świateł. Wizualizacje mogą być wyświetlane z muzyką lub bez. Efekty zmieniają się zależnie od odtwarzanej muzyki.

Aby włączyć efekty wizualne:

Wybierz Widok > „Włącz wizualizację”.

Aby zmienić opcje, wybierz Widok > „Efekty wizualne” > Opcje. Wybrane opcje mogą nie działać ze wszystkimi efektami.

Aby zobaczyć wizualizację na pełnym ekranie, wybierz Widok > „Pełny ekran”. Aby wyjść z trybu pełnego ekranu, wciśnij klawisz Esc lub kliknij klawiszem myszy.

Po wciśnięciu klawisza ? (znak zapytania) lub H na ekranie pojawi się lista dostępnych poleceń obsługi wizualizacji.

Podobne tematy

Instalowanie wtyczek


Instalowanie wtyczek

Inni producenci tworzą oprogramowanie rozszerzające możliwości iTunes. Programy te to tzw. „wtyczki” do iTunes. Niektóre wtyczki oferują np. inne efekty wizualne.

Upewnij się, że instalowane wtyczki przeznaczone są dla Windows (a nie Mac OS).

Aby zainstalować wtyczkę:

Przeciągnij wtyczkę do:

Moje Dokumenty/Moja Muzyka/iTunes/Plug-ins

Jeśli katalogów iTunes oraz iTunes Plug-ins nie ma, utwórz je.

Programiści zainteresowani tworzeniem wtyczek dla iTunes mogą uzyskać pakiet programistyczny z witryny wskazanej poniżej.

Otwórz

Witryna pakietów programistycznych


Używanie broszur w iTunes

Niektóry albumy kupowane w iTunes Store dostarczane są z interaktywnymi broszurami lub cyfrowymi broszurami. Można kupić i pobrać te broszury jako część albumu lub innej oferty. Broszura pojawia się w iTunes Store oraz w bibliotece iTunes z ikoną książki widoczną obok. Broszury, pliki w formacie PDF (Portable Document Format), są zwykle elektroniczną wersją drukowanych dokumentów, np. opisu na okładce albumu.

Aby otworzyć broszurę:

Dwukrotnie kliknij w plik.

Plik zostanie otwarty przez domyślną przeglądarkę plików PDF. W przypadku braku przeglądarki plików PDF, można pobrać program Adobe Reader z witryny Adobe.

Otwórz

Witryna Adobe


Gdy nie da się odtwarzać materiału wideo

Jeśli klikniesz dwukrotnie w plik wideo w iTunes, a on nie jest odtwarzany, spróbuj następujących rzeczy:

■

Domyślnie wideo jest odtwarzane w przeglądarce grafiki w lewym dolnym rogu okna iTunes. Jeśli nie widzisz przeglądarki grafiki, wybierz polecenie Widok > „Pokaż grafikę”.

■

Jeśli widzisz przeglądarkę grafiki, lecz wideo nie jest odtwarzane, przesuń okno iTunes, by sprawdzić czy wideo nie jest odtwarzane w oddzielnym oknie znajdującym się gdzieś pod spodem. Aby zobaczyć listę wszystkich otwartych okien iTunes, kliknij w menu Okno. Wybierz swoje wideo, jeżeli znajduje się na liście.

■

Jeśli pasek powyżej przeglądarki grafiki pokazuje „Zaznaczona rzecz”, kliknij w niego, aby pokazywał „Teraz odtwarzane”.

Wideo kupionych w iTunes Store nie można edytować. Wideo kupione w sklepie można oglądać tylko w iTunes lub programie QuickTime Player.

Wymagania systemowe dla odtwarzania wideo kupionego w iTunes Store można poznać zaglądając do artykułów wsparcia poniżej.

Otwórz

Wymagania systemowe iTunes dla Windows


Odtwarzanie biblioteki iTunes w Apple TV

Synchronizowanie Apple TV z iTunes
Odtwarzanie biblioteki iTunes w telewizorze za pomocą Apple TV
Usuwanie Apple TV z biblioteki iTunes

Przeglądanie zdjęć w telewizorze za pomocą Apple TV
Odtwarzanie filmów w telewizorze za pomocą Apple TV
Przygotowanie filmów do odtwarzania przez Apple TV

Gdy Apple TV nie pojawia się w iTunes


Synchronizowanie Apple TV z iTunes

Można automatycznie synchronizować Apple TV z biblioteką iTunes. W ten sposób można odtwarzać audio i wideo w TV bez potrzeby włączania komputera i otwierania iTunes.

Aby uzyskać większą kontrolę nad przebiegiem synchronizacji, można utworzyć nową listę odtwarzania w iTunes, zawierającą rzeczy do zsynchronizowania, po czym synchronizować Apple TV z tą listą odtwarzania.

Aby synchronizować Apple TV:

W Apple TV wybierz Ustawienia, wybierz Synchronizacja, wybierz „Włącz synchronizację” i zanotuj wyświetlone hasło.

W iTunes zaznacz Apple TV (w dziale Urządzenia) i wpisz hasło.

Jeżeli pojawi się taka prośba, uzupełnij dane rejestracyjne.

W iTunes klikaj w karty Apple TV (czyli: Filmy, Programy TV itd.), aby określić preferencje synchronizacji.

Jeżeli w Apple TV znajduje się już jakaś zawartość (np. jeśli Apple TV było synchronizowane z inną biblioteką iTunes), zostanie ona zastąpiona zawartością z nowej biblioteki iTunes.

Jeżeli nie zostaną zmienione preferencje synchronizacji, Apple TV będzie synchronizowane z biblioteką iTunes. Aby natychmiast zsynchronizować zawartość Apple TV, wybierz Plik > Synchronizuj.

Synchronizacja wykonywana jest w następującej kolejności: filmy, programy TV, muzyka, podcasty i zdjęcia. Przykładowo, jeżeli filmy i programy TV zapełnią Apple TV, muzyka, podcasty i zdjęcia nie zostaną zsynchronizowane. W trakcie synchronizacji, jeżeli wystąpi taka potrzeba, zawartość usuwana jest z Apple TV w odwrotnej kolejności. Np. zakup nowego filmu może spowodować usunięcie z Apple TV zdjęć i podcastów. Aby najpierw zsynchronizować zdjęcia, zaznacz „Synchronizuj zdjęcia przed pozostałymi multimediami”.

Aby synchronizować inną bibliotekę iTunes, wybierz w Apple TV: Ustawienia > Synchronizacja > „Zmień bibliotekę iTunes”. Zawartość znajdująca się już w Apple TV zostanie zastąpiona zawartością z nowej biblioteki.

Aby wyłączyć synchronizację, wybierz w Apple TV Ustawienia > Synchronizacja > „Wyłącz synchronizację”.

Niezależnie od włączenia lub wyłączenia synchronizacji, można wysyłać zawartość do Apple TV przekazem strumieniowym. Aby dowiedzieć się jak, wystarczy kliknąć w poniższe łącze:

Odtwarzanie biblioteki iTunes w telewizorze za pomocą Apple TV

Więcej informacji można znaleźć w podręczniku użytkownika Apple TV, dołączonym do urządzenia.

Uwaga: Jeżeli wideo przesyłane jest strumieniowo do Apple TV w trakcie synchronizacji, synchronizacja zostanie wstrzymana do czasu zakończenia przekazu strumieniowego

Otwórz

Witryna wsparcia dla użytkowników Apple TV


Odtwarzanie biblioteki iTunes w telewizorze za pomocą Apple TV

Użytkownicy Apple TV mogą włączyć przesyłanie strumieniowe materiałów z biblioteki iTunes na ekran telewizora. Mogą również synchronizować zawartość Apple TV z biblioteką iTunes, dzięki czemu materiał będzie automatycznie umieszczany w Apple TV.

Synchronizowanie Apple TV z iTunes

Jeżeli Apple TV jest synchronizowane z biblioteką iTunes, jest już przygotowane do przekazu strumieniowego. Da się również przesyłać strumieniowo rzeczy z biblioteki iTunes, która nie jest synchronizowana z Apple TV. Można przesyłać strumieniowo rzeczy z co najwyżej pięciu innych bibliotek iTunes (oraz biblioteki, która jest synchronizowana z Apple TV).

Aby ustawić Apple TV do przekazu strumieniowego:

Upewnij się, że komputer, z którego będzie pochodził przekaz strumieniowy, jest włączony i otwarty jest na nim iTunes.

W Apple TV wybierz Źródła, wybierz „Połącz z nowym iTunes” i zanotuj wyświetlone hasło.

W iTunes zaznacz Apple TV (z widocznym obok napisem „Kliknij, aby ustawić”) i wprowadź hasło.

Podczas przekazu strumieniowego komputer i iTunes muszą pozostać włączone. Jeżeli przekaz strumieniowy odbywa się w trakcie synchronizacji, synchronizacja zostanie wstrzymana do czasu zakończenia przekazu strumieniowego.

Jednocześnie można dokonywać przekazu strumieniowego tylko z jednej biblioteki iTunes. Aby uruchomić przekaz strumieniowy z innej biblioteki, należy wybrać Źródła w Apple TV i wskazać inne źródło.

Więcej informacji można znaleźć w podręczniku użytkownika Apple TV, dołączonym do urządzenia.

Podobne tematy

Gdy Apple TV nie pojawia się w iTunes

Otwórz

Witryna wsparcia dla użytkowników Apple TV


Usuwanie Apple TV z biblioteki iTunes

Apple TV dodane do biblioteki iTunes (poprzez podanie hasła urządzenia) można także stamtąd usunąć.

Aby usunąć Apple TV z biblioteki iTunes:

Wybierz iTunes > Preferencje, a następnie kliknij w Apple TV.

Zaznacz Apple TV i kliknij w „Usuń Apple TV”.

Jeżeli na liście źródeł w iTunes regularnie pojawia się pozycja „Apple TV”, oznacza to, że iTunes wykrywa inne urządzenia Apple TV w sieci lokalnej. Aby temu zapobiec, należy wybrać z menu iTunes > Preferencje, kliknąć w Apple TV i upewnić się, że opcja „Szukaj Apple TV” nie jest zaznaczona.

Więcej informacji można znaleźć w podręczniku użytkownika Apple TV, dołączonym do urządzenia.

Otwórz

Witryna wsparcia dla użytkowników Apple TV


Przeglądanie zdjęć w telewizorze za pomocą Apple TV

Użytkownicy Apple TV mogą oglądać zdjęcia cyfrowe na ekranie telewizora. Da się zarówno synchronizować zdjęcia zachowane na komputerze z Apple TV (więcej na ten temat można się dowiedzieć klikając w łącze poniżej), jak i przesyłać je strumieniowo bezpośrednio z komputera.

Aby przesyłać strumieniowo zdjęcia do TV:

Ustaw Apple TV do odbioru strumieni z biblioteki iTunes w komputerze, w którym znajdują się zdjęcia przeznaczone do przesyłania strumieniowego (kliknij w drugie łącze poniżej w celu uzyskania instrukcji).

W iTunes kliknij w Zdjęcia.

Jeżeli nie widać Apple TV (w dziale Urządzenia) lub karty Zdjęcia, upewnij się, że używasz oprogramowania Apple TV w wersji 1.1 lub nowszej.

Wybierz zdjęcia, które mają być przesyłane strumieniowo i kliknij w Zastosuj.

Jeżeli po wybraniu innej rzeczy na liście źródeł w iTunes (np. Muzyka) Apple TV zniknie z listy, należy wybrać tę bibliotekę iTunes jako źródło na Apple TV.

Podobne tematy

Synchronizowanie Apple TV z iTunes

Odtwarzanie biblioteki iTunes w telewizorze za pomocą Apple TV


Odtwarzanie filmów w telewizorze za pomocą Apple TV

Użytkownicy Apple TV mogą oglądać na ekranie telewizora wiele filmów wideo z biblioteki iTunes.

Wideo w bibliotece iTunes musi być zgodne z Apple TV.Jeżeli przeciągniesz plik wideo z Findera na okno iTunes i nie pojawi się on w iTunes, nie jest zgodny. Niektóre pliki wideo można zachować w innym formacie, dzięki czemu będą działały w iTunes.

Każdy plik wideo, który da się odtworzyć na iPodzie, można również odtworzyć za pomocą Apple TV.

Oto sposoby zachowania wideo w wersji zgodnej z iTunes oraz Apple TV:

■

Zaznacz film w iTunes i wybierz Zaawansowane > „Przekształć zaznaczenie dla iPoda”.

■

Jeżeli posiadasz QuickTime Pro, otwórz film w programie QuickTime Player i wybierz Plik > Eksport. Wybierz „Film do iPod/Apple TV”. Więcej informacji znajdziesz w Pomocy QuickTime Player.

Więcej informacji można znaleźć w podręczniku użytkownika Apple TV, dołączonym do urządzenia.

Podobne tematy

Przygotowanie filmów do odtwarzania przez Apple TV

Otwórz

Witryna wsparcia dla użytkowników Apple TV


Przygotowanie filmów do odtwarzania przez Apple TV

Użytkownicy Apple TV mogą użyć tego urządzenia do oglądania filmów na ekranie telewizora. Niektóre filmy trzeba przekształcić, aby działały w Apple TV.

Zaznacz film w iTunes (jeżeli nie znajduje się on jeszcze w bibliotece, przeciągnij go do okna iTunes).

Wybierz z menu Zaawansowane > „Przekształć zaznaczenie dla Apple TV”.

Przekształcenie wideo dla Apple TV może potrwać od kilku minut do nawet kilku godzin, zależnie od modelu komputera oraz długości i zawartości pliku wideo.

Oryginalny film pozostanie niezmieniony w bibliotece iTunes.

Podobne tematy

Odtwarzanie domowych filmów w telewizorze za pomocą Apple TV


Gdy Apple TV nie pojawia się w iTunes

Jeżeli Apple TV nie jest widoczne w oknie iTunes (w dziale Urządzenia), należy sprawdzić następujące rzeczy:

■

Upewnij się, że Apple TV jest włączone i podłączone do sieci lokalnej. Aby sprawdzić ustawienia sieciowe Apple TV, wybierz Ustawienia > Sieć.

■

Wybierz z menu iTunes > Preferencje, kliknij w Apple TV i upewnij się, że zaznaczone jest pole wyboru „Szukaj Apple TV”.

Więcej informacji można znaleźć w podręczniku użytkownika Apple TV, dołączonym do urządzenia.

Podobne tematy

Odtwarzanie biblioteki iTunes w telewizorze za pomocą Apple TV

Synchronizowanie Apple TV z iTunes

Otwórz

Witryna wsparcia dla użytkowników Apple TV


Tworzenie list odtwarzania i nagrywanie płyt CD

Tworzenie list odtwarzania
Porządkowanie utworów oraz filmów w listy, tworzenie inteligentnych list odtwarzania aktualizowanych zgodnie z preferencjami, oraz korzystanie z listy „Składanka na zabawę” do błyskawicznego układania listy utworów.
■
O listach odtwarzania
■
Porządkowanie muzyki oraz wideo przy użyciu list odtwarzania
■
Tworzenie inteligentnych list odtwarzania
■
Pokaż wszystko
Nagrywanie płyt CD lub DVD
Tworzenie dysków audio CD z list odtwarzania oraz archiwizacja muzyki i wideo na CD DVD.
■
O nagrywaniu płyt CD oraz DVD
■
Tworzenie własnych płyt audio CD
■
Pokaż wszystko
Udostępnienie list odtwarzania
Udostępnianie list odtwarzania w sieci lokalnej oraz publikowanie ich w iTunes Store.
■
O udostępnianiu bibliotek
■
Udostępnianie biblioteki iTunes innym komputerom
■
Publikowanie list odtwarzania
■
Pokaż wszystko


Tworzenie list odtwarzania

O listach odtwarzania
Porządkowanie muzyki oraz wideo przy użyciu list odtwarzania

Tworzenie inteligentnych list odtwarzania
Tworzenie własnych składanek utworów przy użyciu „Składanki na zabawę”
Automatyczne tworzenie list utworów z zakupionych zestawów

Usuwanie rzeczy z list odtwarzania
Znajdowanie identycznych rzeczy
Sprawdzanie, na której liście jest dana rzecz

Porządkowanie list odtwarzania w katalogach
Usuwanie list odtwarzania lub katalogów


O listach odtwarzania

Lista odtwarzania to zbiór utworów i materiałów wideo. Listy takie można tworzyć w celu:

■

Uporządkowania biblioteki iTunes.

■

Na potrzeby określonego nastroju lub okazji. Na przykład, można utworzyć listę utworów do słuchania podczas przyjęcia obiadowego, podczas pracy lub wesela.

■

Nagrania utworów na płytę CD w celu odtwarzania na innym odtwarzaczu.

■

Wybrania pewnych utworów do udostępnienia znajomym lub zsynchronizowania z iPodem.

Listy odtwarzania mogą zawierać utwory, podcasty, książki audio, wideo i łącza do internetowych radiostacji. (Stacji radiowych można słuchać tylko wtedy, gdy komputer ma połączenie z internetem).

Są trzy rodzaje list odtwarzania:

Standardowa, tworzona przez przeciąganie rzeczy na listę.

Inteligenta lista, tworzona na podstawie określonych reguł. Inteligentne listy odtwarzania są automatycznie aktualizowane, gdy następują zmiany w bibliotece iTunes.

Składanka na zabawę, lub „miks na żywo”, tworzony z losowo wybranych utworów z biblioteki iTunes lub określonej listy odtwarzania.

Na niektórych modelach iPodów można także tworzyć listy odtwarzania, nawet wtedy, gdy iPod nie jest podłączony do komputera. Więcej informacji na temat listy odtwarzania „On-The-Go” można znaleźć w dokumentacji dostarczonej z iPodem.

Podobne tematy

Tworzenie inteligentnych list odtwarzania

Tworzenie własnych składanek utworów przy użyciu „Składanki na zabawę”

Porządkowanie muzyki oraz wideo przy użyciu list odtwarzania


Porządkowanie muzyki oraz wideo przy użyciu list odtwarzania

Można utworzyć własne listy utworów, nazywane „listami odtwarzania”. Listy odtwarzania mogą posłużyć do zgromadzenia muzyki pasującej do określonego nastroju, zgrupowania utworów w jakiś sposób ze sobą powiązanych lub do przygotowania ich do nagrania na płytę CD.

Listy odtwarzania mogą zawierać nie tylko utwory, ale także książki audio, filmy, podcasty, internetowe stacje radiowe, dokumenty PDF i inne rzeczy. (Stacji radiowych można słuchać tylko wtedy, gdy komputer ma połączenie z internetem).

Aby utworzyć listę odtwarzania:

Wybierz polecenie Plik > „Nowa lista” lub kliknij w przycisk Dodaj (+) w lewym dolnym rogu okna programu iTunes.

Wpisz nazwę listy odtwarzania.

Kliknij w Muzyka (lub inną rzecz w sekcji Biblioteka po lewej stronie okna iTunes) i przeciągnij rzecz do listy odtwarzania. Aby zaznaczyć kilka rzeczy, wciśnij klawisz Control lub Shift w czasie klikania.

Aby usunąć rzecz z listy, wciśnij klawisz Delete (nie powoduje to usunięcia rzeczy z biblioteki iTunes ani z dysku twardego).

Wskazówka: aby szybko utworzyć listę zawierającą zaznaczone utwory, wystarczy je zaznaczyć, a potem wybrać polecenie Plik > „Nowa lista z zaznaczonych”.

Można również utworzyć Inteligentne listy odtwarzania, które będą automatycznie uaktualniane na podstawie wybranych reguł, a także uporządkować listy odtwarzania za pomocą folderów.

Podobne tematy

O listach odtwarzania

Tworzenie inteligentnych list odtwarzania

Porządkowanie list odtwarzania w katalogach


Tworzenie inteligentnych list odtwarzania

Można tworzyć listy odtwarzania zawierające określony rodzaj muzyki, utwory o określonej ocenie lub utwory spełniające inne wskazane kryteria. Zawartość takich list odtwarzania może być automatycznie uaktualniana przez iTunes.

Przykładowo, można utworzyć listę odtwarzania nie większą niż 5 GB, zawierającą najlepiej oceniane utwory jazzowe. Można też stworzyć listę odtwarzania, zawierającą tylko utwory określonego wykonawcy. Po zaimportowaniu nowych utworów tego wykonawcy z płyty CD zostaną one automatycznie umieszczone na tej inteligentnej liście odtwarzania.

Aby utworzyć Inteligentną listę odtwarzania:

Wybierz polecenie Plik > „Nowa inteligentna lista”.

Aby dodać utwory spełniające konkretne warunki, zaznacz opcję „Dopasuj następujące warunki”, a następnie wybierz odpowiednie opcje z menu. Aby dodać więcej warunków, kliknij w przycisk Dodaj (+).

Wskazówka: By powielić regułę, wciśnij klawisz Shift klikając w przycisk Dodaj.

Aby nadać liście konkretny czas trwania lub wielkość, wybierz „Ogranicz do” i zaznacz opcje.

Aby dołączyć tylko oznaczone utwory, zaznacz „Porównuj tylko oznaczone rzeczy”.

Aby iTunes automatycznie modyfikował inteligentną listę, gdy do biblioteki są dodawane lub usuwane utwory, zaznacz opcję „Uaktualnianie na bieżąco”.

Aby utworzyć inteligentną listę, kliknij w OK, a następnie nadaj jej nazwę.

Wszystkie utwory z biblioteki iTunes, które spełniają wyszczególnione kryteria, zostaną automatycznie dodane do utworzonej w ten sposób listy. Ikona inteligentnej listy przypomina koło zębate.

Aby zmienić warunki inteligentnej listy, należy ją zaznaczyć i wybrać polecenie Plik > „Edycja inteligentnej listy”.

Podobne tematy

Tworzenie własnych składanek utworów przy użyciu „Składanki na zabawę”

Ocena utworów i innych rzeczy


Automatyczne tworzenie list utworów z zakupionych zestawów

Można ustalić, by iTunes automatycznie tworzył listy odtwarzania po zakupie zestawu utworów w iTunes Store, np. iMiksy przedstawione przez użytkowników iTunes, a także „iTunes Essentials”, czyli ulubione rzeczy wybrane przez ekspertów iTunes Store.

Aby automatycznie tworzyć listy odtwarzania:

Wybierz Edycja > Preferencje i kliknij w kartę Store.

Zaznacz „Kupując zestawy utworów automatycznie twórz listy odtwarzania”.


Usuwanie rzeczy z list odtwarzania

Każdą rzecz można w dowolnej chwili usunąć z listy odtwarzania. Usunięcie rzeczy z listy odtwarzania nie usuwa jej z biblioteki iTunes (ani z dysku komputera).

Aby usunąć rzecz z listy odtwarzania:

Zaznacz rzecz i wciśnij klawisz Delete.

Usunięcie rzeczy z inteligentnej listy odtwarzania, która ma włączoną opcję uaktualniania na bieżąco może być niemożliwe, ponieważ lista taka jest automatycznie uaktualniana.

By na trwale usunąć rzecz z listy odtwarzania oraz biblioteki, zaznacz tę rzecz i wciśnij kombinację klawiszy Shift-Delete.

Podobne tematy

Tworzenie inteligentnych list odtwarzania

Uaktualnianie opublikowanych list iMix


Znajdowanie identycznych rzeczy

Można wyszukiwać rzeczy mające identyczny tytuł oraz wykonawcę.

Aby znaleźć identyczne rzeczy:

Zaznacz listę odtwarzania i wybierz z menu Widok > Pokaż „Pokaż rzeczy identyczne”.

Aby ponownie zobaczyć wszystkie rzeczy, wystarczy kliknąć w „Pokaż wszystkie” (na dole okna iTunes).


Sprawdzanie, na której liście jest dana rzecz

Można sprawdzić, na której liście odtwarzania znajduje się dowolny utwór lub inna rzecz.

Aby sprawdzić, na której liście jest dana rzecz:

Kliknij w rzecz prawym klawiszem myszy i wybierz „Pokaż w liście odtwarzania”.

Pojawi się menu kontekstowe, zawierające listy odtwarzania, na których znajduje się dana rzecz. Z menu tego można wybrać listę odtwarzania, aby ją otworzyć.


Porządkowanie list odtwarzania w katalogach

Aby lepiej uporządkować utwory, filmy i inne rzeczy, można dodać katalogi w sekcji „Listy odtwarzania”. Po utworzeniu katalogu, można do niego dodać listy odtwarzania i inne katalogi. Do katalogu nie można bezpośrednio dodawać utworów ani filmów.

Aby utworzyć katalog:

Wybierz polecenie Plik > „Nowy katalog”.

Wpisz nazwę katalogu i wciśnij klawisz Enter.

Przeciągnij listy odtwarzania lub inne katalogi do nowo utworzonego katalogu, lub przeciągnij katalog do innego katalogu.

Aby przenieść katalog z innego katalogu na najwyższy poziom, przeciągnij go do lewej krawędzi okna iTunes.

Aby zmienić nazwę katalogu, kliknij w niego dwukrotnie.

Podobne tematy

Usuwanie list odtwarzania lub katalogów


Usuwanie list odtwarzania lub katalogów

Utworzone listy odtwarzania lub katalogi można usunąć. Usunięcie listy odtwarzania lub katalogu z okna iTunes nie powoduje usunięcia utworów z biblioteki lub dysku twardego.

Aby usunąć listę odtwarzania lub katalog:

Kliknij w listę odtwarzania lub katalog (aby je zaznaczyć) i wciśnij klawisz Delete.

Usunięcie katalogu oznacza usunięcie wszystkich zawartych w nim list odtwarzania i innych katalogów.


Nagrywanie płyt CD lub DVD

O nagrywaniu płyt CD oraz DVD
Tworzenie własnych płyt audio CD
Tworzenie własnych płyt MP3 CD

Zmiana odstępów pomiędzy utworami na nagrywanych dyskach CD
Zmiana szybkości nagrywania CD

Archiwizowanie biblioteki iTunes na płytach CD lub DVD
Kupowanie czystych płyt CD i DVD
Drukowanie wkładek CD oraz list utworów lub albumów

Gdy są problemy z nagrywaniem płyt CD lub DVD


O nagrywaniu płyt CD oraz DVD

Programu iTunes można używać do nagrywania własnych płyt zawierających pliki audio i wideo z biblioteki iTunes.

Aby nagrać własną płytę CD lub DVD, potrzebne są:

■

Komputer, który może nagrywać dyski lub zewnętrzna nagrywarka.

■

Lista odtwarzania iTunes, zawierająca muzykę i wideo, które mają się znaleźć na płycie.

■

Czysta płyta.

Jeżeli posiadasz napęd CD-RW (CD Recordable, Read-Write), możesz wykorzystać płyty CD-R lub CD-RW do nagrywania audio CD lub CD z danymi, które mogą być odtwarzane w komputerze. Jednakże większość odtwarzaczy stereo nie potrafi odczytać dysków CD-RW. Aby stworzyć CD, który będzie można odtwarzać w odtwarzaczu stereo lub innych urządzeniach, użyj dysków CD-R.

Jeżeli posiadasz nagrywarkę DVD, możesz również nagrać pliki na płyty DVD-R, DVD-RW i DVD+RW (jeżeli nagrywarka obsługuje nagrywanie DVD-RW). Dysków DVD z danymi możesz używać z komputerem, lecz większość odtwarzaczy DVD nie może czytać tego rodzaju dysków. Litery „RW” to skrót od angielskiego „read-write” - odczyt i zapis. Oznaczają one, że płytę tego typu można wymazać i nagrać ponownie.

Liczba utworów, które mogą zmieścić się na dysku, zależy od sposobu zakodowania utworów. Standardowy dysk audio CD (650 MB) może zmieścić około 20 utworów, dysk MP3 około 150 utworów, a płyta CD z danymi około 185 plików piosenek w formacie AAC. Płyta DVD może pomieścić około pięciu razy więcej utworów niż płyta CD.

Filmy zakupione w iTunes Store nie mogą być nagrywane na DVD lub VCD i nie da się ich odtwarzać w stacjonarnym odtwarzaczu DVD lub Video CD.

Aby uzyskać więcej informacji na temat napędów obsługiwanych przez iTunes, odwiedź poniższą witrynę.

Otwórz

Witryna wsparcia użytkowników iTunes


Tworzenie własnych płyt audio CD

Aby nagrać własną płytę CD, potrzebne są:

■

Komputer wyposażony we wbudowaną nagrywarkę mogącą nagrywać płyty CD (CD-RW lub SuperDrive) lub zgodny napęd zewnętrzny. (Aby sprawdzić zgodność napędu, wybierz Edycja > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Nagrywanie. Jeżeli napęd jest widoczny na liście, jest zgodny).

■

Czysta płyta CD. Do nagrania płyty CD, którą będzie się dało odtwarzać na zwykłym odtwarzaczu CD (nie tylko na komputerze), potrzebna jest czysta płyta CD-R (nie CD-RW).

■

Lista odtwarzania iTunes, zawierająca utwory, które mają się znaleźć na CD. Na płycie CD-R o pojemności 650 MB można zmieścić około 74 minut muzyki (mniej więcej 20 utworów). Niektóre płyty mogą zmieścić 80 minut (700 MB) muzyki. (Wielkość zaznaczonej listy odtwarzania można zobaczyć na dole okna programu iTunes). Aby znaleźć więcej informacji o tworzeniu list odtwarzania, poszukaj w pomocy „tworzenie list utworów”.

Aby utworzyć audio CD:

Wybierz Edycja > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Nagrywanie.

Jako „Format płyty” wybierz „Audio CD”.

Aby wszystkie utwory na płycie CD były odtwarzane z tą samą głośnością, zaznacz „Stosuj wyrównanie dźwięku”.

Kliknij w przycisk OK.

Zaznacz listę odtwarzania, którą chcesz nagrać na CD. Upewnij się, że wszystkie utwory z listy są oznaczone.

Kliknij w „Nagraj CD” (na dole okna iTunes) i włóż do napędu czystą płytę.

Jeśli lista zawiera więcej utworów niż może pomieścić płyta CD, iTunes nagra tylko taką liczbę utworów, które zmieszczą się na jednej płycie, po czym poprosi o włożenie następnej płyty w celu kontynuowania nagrywania pozostałych utworów.

Jeżeli lista odtwarzania zawiera mówione programy Audible, zawierające znaczniki rozdziałów, rozdziały te zostaną nagrane jako oddzielne ścieżki.

Nagranie płyty audio CD może zająć kilka minut. Nagrywanie można przerwać, klikając w X widoczny obok paska postępu. Jeżeli do nagrywania używana jest płyta CD-R, nie będzie się dało jej ponownie wykorzystać.

Jeżeli lista odtwarzania zawiera utwory kupione w iTunes Store (nie będące utworami iTunes Plus), można ją nagrać na CD do siedmiu razy.

Podobne tematy

Uprawnienia do korzystania z rzeczy kupionych w iTunes Store

Otwórz

Apple Support article: "Additional troubleshooting for burning issues"


Tworzenie własnych płyt MP3 CD

W programie iTunes można nagrywać płyty CD z muzyką w formacie MP3. Utwory z takiej płyty będą brzmiały tak samo dobrze na CD, jak w iTunes. MP3 to wysokiej jakości internetowy standard kodowania dźwięku. Nagranych płyt MP3 można słuchać w odtwarzaczach CD obsługujących pliki MP3 lub na komputerze.

Przed nagraniem płyty należy utworzyć listę odtwarzania zawierającą utwory, które mają się na niej znaleźć. Na płycie CD-R o pojemności 650 MB można zmieścić ponad 12 godzin muzyki lub około 150 utworów. (Wielkość zaznaczonej listy odtwarzania można zobaczyć na dole okna programu iTunes). Jeśli płyta CD ma być odtwarzana tylko w komputerze, można użyć płyty CD-RW.

Aby nagrać płytę MP3 CD:

Wybierz Edycja > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Nagrywanie.

Wybierz „MP3 CD” jako format płyty, a następnie kliknij w OK.

Zaznacz listę odtwarzania, którą chcesz nagrać na CD. Upewnij się, że wszystkie utwory z listy są oznaczone.

Kliknij w przycisk „Nagraj MP3 CD” (na dole okna iTunes).

Włóż czystą płytę i kliknij ponownie w „Nagraj MP3 CD”.

Jeśli lista zawiera więcej utworów niż może pomieścić płyta CD, iTunes nagra tylko taką liczbę utworów, które zmieszczą się na jednej płycie, po czym poprosi o włożenie następnej płyty w celu kontynuowania nagrywania pozostałych utworów.

Jeśli lista zawiera utwory w formacie innym niż MP3 (np. utwory zakupione w iTunes Store), to nie zostaną one nagrane na płytę CD.

Utwory pobrane z internetu mogą być różnej jakości, ponieważ do ich utworzenia mogły być użyte różne formaty kodowania.


Zmiana odstępów pomiędzy utworami na nagrywanych płytach CD

Można określić długość trwania ciszy pomiędzy utworami nagrywanymi na płytę CD.

Aby ustalić długość odstępu pomiędzy utworami:

Wybierz Edycja > Preferencje.

Kliknij w Zaawansowane, a następnie w Nagrywanie.

Wybierz ustawienie z menu „Odstęp między utworami”.

Łączny szacunkowy czas widoczny w oknie listy odtwarzania nie zawiera odstępów pomiędzy utworami.


Zmiana szybkości nagrywania CD

iTunes automatycznie dostosowuje prędkość nagrywania płyt CD do możliwości używanej płyty. Jeżeli jednak używana płyta CD obsługuje dużo niższą prędkość nagrywania niż maksymalna prędkość możliwa do uzyskania przez napęd, lub gdy podczas nagrywania pojawiają się problemy, można ręcznie dostosować prędkość nagrywania płyt CD.

Aby zmienić prędkość nagrywania CD:

Wybierz Edycja > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Nagrywanie.

Wybierz maksymalną prędkość nagrywania z menu „Preferowana prędkość”.


Archiwizowanie biblioteki iTunes na płytach CD lub DVD

Można łatwo przygotować kopię zapasową biblioteki iTunes, list odtwarzania i zakupów z iTunes Store, aby umieścić ją w bezpiecznym miejscu. Aby zredukować liczbę płyt potrzebnych do archiwizacji, iTunes może wykonywać przyrostowe kopie zapasowe (archiwizowane są tylko rzeczy dodane lub zmienione od czasu ostatniej archiwizacji).

Aby utworzyć kopię zapasową na płycie CD lub DVD:

Wybierz polecenie Plik > „Archiwizuj na płytę”, a potem zaznacz swoje opcje.

Włóż czystą płytę (CD-R, CD-RW, DVD-R lub DVD-RW).

Kliknij w Archiwizuj.

iTunes nagra taką liczbę utworów, jaka się zmieści na jednej płycie, a następnie poprosi o włożenie kolejnych płyt, aby kontynuować nagrywanie pozostałych plików.

Aby odtworzyć zarchiwizowane pliki, wybierz polecenie Plik > „Archiwizuj na płytę”, a następnie kliknij w Odtwórz.

Nie da się zarchiwizować programów zakupionych z witryny Audible.

Płyty nagrane funkcją archiwizacji w iTunes mogą być używane tylko do przywrócenia utworów do iTunes; nie będą działały w stacjonarnych odtwarzaczach CD lub DVD.


Kupowanie czystych płyt CD i DVD

Czyste płyty CD można zamówić za pomocą iTunes.

Aby kupić czyste płyty:

Wybierz Pomoc > Sklep produktów dla iTunes.

Do nagrywania płyt CD audio, działających w większości stacjonarnych odtwarzaczy CD służą płyty CD-R. Płyty CD-RW działają zwykle tylko na komputerach.

Do nagrania płyty CD z plikami MP3, którą można odtwarzać na komputerze lub odtwarzaczu MP3 służą płyty CD-R. Niektóre odtwarzacze MP3 mogą także odtwarzać płyty CD-RW.

Jeśli twój komputer ma nagrywarkę DVD, możesz zarchiwizować swoje pliki na płycie DVD-R lub DVD-RW. Płyty DVD nagrane za pomocą iTunes będą działały tylko w komputerze. Nie będzie się dało odtwarzać ich w stacjonarnych odtwarzaczach DVD.


Drukowanie wkładek CD oraz list utworów lub albumów

Można wydrukować listę utworów z biblioteki iTunes lub zaznaczonej listy odtwarzania i używać jej jako wkładki do pudełka CD lub po prostu jako listy utworów i albumów.

Aby wydrukować wkładkę CD lub listę utworów lub albumów:

Zaznacz bibliotekę lub listę odtwarzania i wybierz polecenie Plik > Drukuj.

Wybierz opcje drukowania.

Wybierz wygląd z menu Motyw i kliknij w przycisk Drukuj.

Podgląd każdego z motywów można zobaczyć przed wydrukowaniem.


Gdy są problemy z nagrywaniem płyt CD lub DVD

Oto kilka rzeczy, na które trzeba zwrócić uwagę i które można wypróbować:

■

Upewnij się, że chcesz nagrywać listę odtwarzania (listę utworów). Nie można nagrać płyty bezpośrednio z biblioteki, radia, udostępnionej listy odtwarzania lub iPoda. Aby uzyskać więcej informacji, wyszukaj w pomocy „tworzenie list odtwarzania”.

■

Jeżeli nagrywasz płytę CD lub DVD, ale po kliknięciu w „Nagraj płytę” nic się nie dzieje lub nagrywane są niewłaściwe rzeczy, sprawdź czy na liście odtwarzania zaznaczone są właściwe utwory.

■

Niektóre napędy CD-RW nie współpracują z iTunes. Aby sprawdzić zgodność napędu, wybierz Edycja > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Nagrywanie. Jeżeli napęd jest widoczny na liście, będzie współpracował z iTunes. Jeżeli nie jest widoczny, może nie współpracować z iTunes lub mogą nie być zainstalowane prawidłowe sterowniki. Aby zainstalować odpowiednie sterowniki, ponownie zainstaluj iTunes.

■

Upewnij się, że został wybrany prawidłowy format płyty: wybierz iTunes > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Nagrywanie. Aby nagrać CD zawierające dowolny rodzaj obsługiwanych przez iTunes plików audio (MP3, AAC, AIFF, itd.), wybierz „CD/DVD z danymi”. Jeżeli nagrywana lista odtwarzania zawiera pliki AAC, upewnij się, że nie jest wybrane MP3 CD.

■

Jeżeli lista odtwarzania zawiera materiał kupiony w iTunes Store, być może przekroczono liczbę dozwolonych nagrań listy odtwarzania.

■

Jeżeli nagrywanie CD zatrzymuje się na określonym utworze, lista odtwarzania może zawierać materiał kupiony w iTunes Store, który nie został autoryzowany do odtwarzania na danym komputerze. Aby autoryzować komputer, dwukrotnie kliknij w zakupiony utwór (na którym zatrzymuje się nagrywanie płyty) i wprowadź dane konta, z którego został kupiony. Jednocześnie można autoryzować do pięciu komputerów. Aby znaleźć więcej informacji, wyszukaj w pomocy „autoryzacja”.

■

Jeżeli czysta płyta CD lub DVD nie pojawia się w oknie iTunes lub preferencje nagrywania nie są zachowywane, upewnij się, że posiadasz uprawnienia do nagrywania płyt CD w tym komputerze.

■

Jeżeli komputer lub monitor zasypiają w trakcie nagrywania płyty CD, wydłuż czas zasypiania w panelu kontrolnym Opcje zasilania.

■

Jeżeli nagrana płyta CD przeskakuje podczas odtwarzania w zewnętrznym napędzie CD-RW, spróbuj ją odtworzyć w napędzie wewnętrznym lub w zestawie stereo.

■

Jeżeli nagranie płyty CD nie udało się, a zewnętrzna nagrywarka przestała reagować, wyłącz ją i włącz ponownie, aby ją wyzerować.

■

Skorzystaj z Uaktualnień Windows, aby upewnić się, że w komputerze zainstalowany jest najnowszy pakiet uaktualnień (Service Pack).

■

Sprawdź w witrynie producenta komputera lub napędu, czy dostępne są uaktualnienia firmware i zainstaluj te, które są przeznaczone dla Twojego komputera i napędu CD lub DVD.

■

Nawet jeżeli komputer jest nowy, upewnij się, że zainstalowane są najnowsze sterowniki do kart wideo i dźwiękowej, a także dla innych urządzeń peryferyjnych. Sprawdź w witrynach producentów, czy są dostępne uaktualnienia.

■

Spróbuj użyć płyt innego producenta lub płyt innego rodzaju (na przykład CD-RW zamiast CD-R).

■

Spróbuj wybrać niższą prędkość nagrywania (wybierz Edycja > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Nagrywanie).

■

Filmy zakupione w iTunes Store nie mogą być nagrywane na DVD lub VCD i nie da się ich odtwarzać w stacjonarnym odtwarzaczu DVD lub Video CD.

Aby uzyskać więcej informacji o rozwiązywaniu problemów, kliknij w łącza poniżej.

Otwórz

Witryna wsparcia użytkowników iTunes

Artykuł na witrynie wsparcia Apple: „Dodatkowe rozwiązania w przypadku problemów z nagrywaniem płyt”


Udostępnienie list odtwarzania

O udostępnianiu bibliotek
Udostępnianie biblioteki iTunes innym komputerom
Wyszukiwanie udostępnianych bibliotek
Wyłączanie udostępniania

Publikowanie list odtwarzania
Uaktualnianie opublikowanych list iMix

Zachowanie kopii list odtwarzania
Wykorzystanie informacji o utworze w innych programach

Gdy nie widać żadnych udostępnianych bibliotek


O udostępnianiu bibliotek

Jeśli twój komputer jest połączony z innymi komputerami w domu lub w biurze poprzez sieć przewodową lub bezprzewodową, możesz udostępniać bibliotekę iTunes do pięciu z tych komputerów. iTunes może również poszukać i wyświetlać udostępnione biblioteki w sieci lokalnej.

Można słuchać udostępnianej muzyki lub oglądać udostępniane wideo, lecz nie można dodawać tych rzeczy do własnej biblioteki, list odtwarzania lub iPoda lub nagrać na płycie CD. Można także udostępniać zakupione w iTunes Store książki audio, lecz nie można udostępniać recytowanych programów Audible pobranych z Audible.com, ani plików dźwiękowych QuickTime.

Aby udostępnić muzykę lub wideo zakupione w iTunes Store, należy autoryzować komputer do odtwarzania zakupów. Można autoryzować jednocześnie do pięciu komputerów.

Można również udostępniać listy odtwarzania przyjaciołom, publikując je jako iMix w iTunes Store. Odwiedzający iTunes Store mogą widzieć utwory na liście iMix oraz słuchać skrótów każdego utworu dostępnego w iTunes Store.

Udostępnianie jest opcją przeznaczoną tylko do użytku osobistego i jest możliwe tylko w tej samej podsieci lokalnej.

Aby uzyskać instrukcje na temat udostępniania muzyki lub publikowania list odtwarzania, wyszukaj w pomocy „udostępnianie” lub „publikowanie”.


Udostępnianie biblioteki iTunes innym komputerom

Jeżeli komputer jest połączony z innymi komputerami poprzez sieć lokalną, można udostępniać rzeczy z biblioteki iTunes oraz list utworów maksymalnie pięciu innym komputerom w tej samej podsieci.

Aby udostępnić bibliotekę innym komputerom:

Wybierz iTunes > Preferencje, kliknij w Udostępnianie i zaznacz opcję „Udostępnij bibliotekę w sieci lokalnej”.

Zaznacz rzeczy, które chcesz udostępniać.

Aby wymagać od użytkowników podania hasła, by mogli zobaczyć udostępniane rzeczy, zaznacz opcję „Wymagane hasło” i wpisz je w polu obok.

Inni użytkownicy mogą zobaczyć udostępnione rzeczy tylko wtedy, gdy komputer udostępniający jest włączony i otwarty jest na nim program iTunes.

Jeżeli zdecydujesz udostępnić całą bibliotekę, jej nazwa pojawi się w oknie iTunes (poniżej Udostępniane) w innych komputerach w sieci lokalnej, które zostaną ustawione na wyszukiwanie udostępnionych bibliotek. Aby zmienić nazwę widzianą przez innych, wybierz Edycja > Preferencje, kliknij w Ogólne i wpisz inną nazwę w polu Udostępniana nazwa.

Można udostępniać filmy, pliki MP3, Apple Lossless, AIFF, WAV i ACC oraz łącza do stacji radiowych. Nie można udostępniać programów zakupionych w Audible.com ani plików dźwiękowych QuickTime.

Udostępnianie muzyki może służyć tylko do celów osobistych.

Podobne tematy

Wyszukiwanie udostępnianych bibliotek

Wyłączanie udostępniania


Wyszukiwanie udostępnianych bibliotek

Gdy twój komputer jest podłączony do innych komputerów przez sieć lokalną (przewodową lub bezprzewodową), możesz szukać muzyki udostępnianej przez innych w twojej sieci.

Aby poszukać udostępnianej muzyki:

Wybierz Edycja > Preferencje.

Kliknij w Udostępnianie, a następnie zaznacz opcję „Poszukaj udostępnianych bibliotek”.

Udostępniane biblioteki oraz listy odtwarzania pojawią się po lewej stronie okna iTunes, poniżej pozycji Udostępniane.

Widoczne mogą być pliki wideo, MP3, Apple Lossless, AIFF, WAV oraz AAC, a także udostępniane łącza do stacji radiowych. Nie da się udostępniać programów zakupionych poprzez witrynę Audible ani plików dźwiękowych QuickTime.

Podobne tematy

Udostępnianie biblioteki iTunes innym komputerom

O udostępnianiu bibliotek

Gdy nie widać żadnych udostępnianych bibliotek


Wyłączanie udostępniania

Można wyłączyć udostępnianie zawartości biblioteki iTunes, aby uniemożliwić przeglądanie i słuchanie utworów ze swojej biblioteki iTunes na innych komputera.

By wyłączyć udostępnianie muzyki:

Wybierz Edycja > Preferencje, a następnie kliknij w kartę Udostępnianie na górze okna.

Usuń zaznaczenie z „Udostępnij bibliotekę w sieci lokalnej” (tak aby symbol zaznaczenia przestał być widoczny), a następnie kliknij w OK.

Podobne tematy

Wyszukiwanie udostępnianych bibliotek

O udostępnianiu bibliotek


Publikowanie list odtwarzania

Można udostępnić swoje listy odtwarzania innym osobom, publikując jest w iTunes Store. Opublikowane listy zwane są „iMixami”.

iMiksy zawierają 30 sekundowe próbki utworów dostępnych w iTunes Store. Utwory, które nie są dostępne w iTunes Store, nie pojawiają się w iMixach.

Aby opublikować iMix:

Zaznacz listę odtwarzania, którą chcesz opublikować jako iMix i wybierz polecenie Plik >„Utwórz iMix”.

Wpisz żądaną informację o liście odtwarzania i kliknij w Publikuj.

Aby uaktualnić opublikowany iMix, kliknij w strzałkę obok listy odtwarzania. (Dokonane w liście iMix zmiany nie są automatycznie uaktualniane w iTunes Store).

Podobne tematy

O udostępnianiu bibliotek

Udostępnianie biblioteki iTunes innym komputerom

Uaktualnianie opublikowanych list iMix


Uaktualnianie opublikowanych list iMix

Aby uaktualnić opublikowany iMix, kliknij w strzałkę obok listy odtwarzania. Można również edytować opis lub tytuł listy iMix, lub usunąć iMix z iTunes Store.

Oto sposoby zmiany opublikowanej listy iMix:

■

Aby uaktualnić iMix, zaznacz listę odtwarzania, kliknij w strzałkę po prawej stronie listy odtwarzania, a potem kliknij w „Uaktualnij iMix”. Po dokonaniu zmian kliknij w Opublikuj.

■

Aby zobaczyć swoją listę iMix w iTunes Store, kliknij w strzałkę po prawej stronie listy odtwarzania.

■

Aby zobaczyć wykaz opublikowanych list utworów lub usunąć iMix ze iTunes Store, należy zarejestrować się w iTunes Store i kliknąć w Pokaż konto.

Jeśli strzałka po prawej stronie listy odtwarzania nie jest widoczna, należy upewnić się, że zaznaczona jest opcja „Pokaż połączenie do iTunes” w panelu Ogólne, w preferencjach iTunes.

Podobne tematy

Publikowanie list odtwarzania

Rejestrowanie i wyrejestrowanie się z iTunes Store


Zachowanie kopii list odtwarzania

Można wyeksportować listę odtwarzania i zaimportować ją na innym komputerze, aby w dwóch miejscach mieć tę samą listę odtwarzania. Listę odtwarzania można wyeksportować również w celu zachowania jej kopii.

Wyeksportowane listy odtwarzania zawierają listę rzeczy na liście; same utwory lub wideo nie są dołączane.

Oto sposoby archiwizowania lub wykorzystania list odtwarzania na innym komputerze:

■

Aby zarchiwizować pojedynczą listę odtwarzania lub użyć jej w iTunes na innym komputerze, zaznacz tę listę (poniżej List odtwarzania), wybierz polecenie Plik > Eksportuj i wybierz XML z menu Format.

■

By zachować kopię wszystkich list odtwarzania, wybierz polecenie Plik > „Eksportuj bibliotekę muzyczną”. Wyeksportowane informacje są zachowane w formacie XML.

■

Aby zaimportować listę odtwarzania iTunes, wybierz Plik > Importuj. Zaimportowana lista odtwarzania będzie zawierała jedynie te piosenki i wideo, które już znajdują się w bibliotece iTunes. Rzeczy niedostępne w bibliotece zostaną usunięte z listy.

Podobne tematy

Wykorzystanie informacji o utworze w innych programach

Udostępnianie biblioteki iTunes innym komputerom

Publikowanie list odtwarzania


Wykorzystanie informacji o utworze w innych programach

Informacje o utworach na liście odtwarzania lub w całej bibliotece można zachować w pliku tekstowym lub pliku XML, by można było je później zaimportować do bazy danych lub innego programu. Można również skopiować do innego programu informacje o pojedynczym utworze.

Oto sposoby przeniesienia informacji o utworze do innych programów:

■

Aby wyeksportować wszystkie informacje o utworach do pliku tekstowego, zaznacz Muzykę lub listę odtwarzania, a następnie wybierz polecenie Plik > „Eksportuj listę utworów”. Upewnij się, że w menu „Zachowaj jako” wybrany jest „Plik tekstowy”.

Wyeksportowane będą wszystkie informacje o każdym utworze, nie tylko pola widoczne w bibliotece lub na liście odtwarzania.

■

By skopiować informacje (z kolumn, które są widoczne) dla jednego utworu, zaznacz go i wybierz Edycja > Kopiuj, a następnie wybierz polecenie Edycja > Wklej w innym programie (na przykład email lub dokument tekstowy).


Gdy nie widać żadnych udostępnianych bibliotek

Inne osoby mogą udostępniać swoje biblioteki iTunes w sieci lokalnej. Zawartość udostępnionej biblioteki może być przeglądana i odsłuchiwana poprzez wybranie jej w oknie iTunes.

Jeżeli w części Udostępnianie nic nie ma, warto sprawdzić następujące rzeczy:

■

Sprawdź, czy w panelu Udostępnianie (w preferencjach iTunes) zaznaczona jest opcja „Poszukaj udostępnianych bibliotek”.

■

Sprawdź, czy trójkącik przy nazwie sekcji „Udostępniane” wskazuje w dół (kliknij w ten trójkącik).

■

Jeśli nadal nie widać żadnych udostępnianych bibliotek, być może żaden z komputerów w sieci lokalnej nie ma włączonego udostępniania.

Podobne tematy

Udostępnianie biblioteki iTunes innym komputerom

Wyszukiwanie udostępnianych bibliotek


Dostosowanie biblioteki iTunes

Edycja informacji o muzyce i wideo
Dodawanie tytułów utworów, wykonawców i innych informacji do muzyki i wideo, aby ułatwić przeglądanie i przeszukiwanie biblioteki.
■
Edycja informacji o utworze i płycie CD
■
Porady dotyczące korzystania z informacji o CD
■
Pokaż wszystko
Dostosowanie okna iTunes
Pokazywanie i ukrywanie rzeczy w oknie iTunes, zmniejszanie tego okna w „mini-odtwarzacz”, zmiana kolejności utworów na liście.
■
Wybór pokazywanej informacji
■
Zmniejszanie okna programu iTunes
■
Pokaż wszystko
Zarządzanie muzyką i plikami wideo
Określanie sposobu i miejsca przechowywania plików muzycznych i wideo przez iTunes.
■
Odnajdywanie miejsca przechowywania plików iTunes
■
Sortowanie rzeczy w bibliotece lub na liście odtwarzania
■
Korzystanie z wielu bibliotek iTunes
■
Pokaż wszystko


Edycja informacji o muzyce i wideo

Edycja informacji o utworze i płycie CD
Porady dotyczące korzystania z informacji o CD
Ocena utworów i innych rzeczy
Dodawanie grafiki do utworów i pozostałych rzeczy
Wpisywanie i przeglądanie słów piosenek

Znajdowanie w internecie informacji o płytach CD
Wysyłanie informacji o płycie CD do Gracenote CDDB

Zachowanie kopii utworu w nowym formacie pliku
Poprawianie tytułów utworów zawierających dziwne znaki

Gdy po zaimportowaniu utworów z innego programu ich tytuły wyglądają nieprawidłowo


Edycja informacji o utworze i płycie CD

Po włożeniu płyty CD do napędu iTunes automatycznie odnajduje informacje o tej płycie oraz znajdujących się na niej utworach (o ile komputer ma połączenie z internetem).

Informacje te można również wprowadzić samodzielnie, lub zmienić ręcznie informacje pobrane z internetu. Aby zmienić tytuł utworu, wykonawcy lub albumu, należy zaznaczyć rzecz, wcisnąć klawisze Command-Enter i wpisać nowy tytuł.

Aby zmienić informacje o utworze lub płycie CD:

Zaznacz utwór lub CD, który chcesz edytować, a następnie wybierz polecenie Plik > Informacje (lub wciśnij Control-I).

Kliknij w Informacje i dokonaj zmian.

Jeśli żadne informacje nie pojawiają się w oknie Informacje, wybierz polecenie Zaawansowane > „Pobierz nazwy ścieżek CD”, aby pobrać dostępne informacje o utworze (jeżeli komputer ma połączenie z internetem).

Domyślnie zmiana informacji w iTunes zmienia także nazwę pliku na dysku twardym. Aby dokonać w iTunes zmian bez modyfikacji plików na dysku twardym, należy wybrać z menu iTunes > Preferencje, kliknąć w Zaawansowane, następnie w Ogólne, po czym wyłączyć zaznaczenie opcji „Zachowaj porządek w katalogu iTunes Music”.

iTunes pobiera informacje o CD z Gracenote CDDB (bazy danych dotyczących płyt CD). Więcej informacji na ten temat można znaleźć na witrynie Gracenote.

Otwórz

Witryna Gracenote


Porady dotyczące korzystania z informacji o CD

Informacje o rzeczach w bibliotece (takie jak wykonawca i inne informacje o utworze) przechowywane są oknie informacji o danej rzeczy. Aby je zobaczyć, wystarczy zaznaczyć rzecz i wybrać z menu Plik > Informacje. Można wykorzystać te informacje do sortowania rzeczy w bibliotece i tworzenia list odtwarzania. Jeżeli zajdzie taka potrzeba, informacje te można również zmienić.

Przykładowo, można:

■

Group individual movements on a classical CD into one work by indicating the movement (for example, "Piano concerto in A Minor, Op. 54") in the Grouping field.

■

Zgrupować razem w bibliotece piosenki, które są częścią składanki, zaznaczając pole wyboru „Część kompilacji”. Następnie można wybrać iTunes > Preferencje, kliknąć w Ogólne i zaznaczyć „Podczas przeglądania grupuj składanki”.

■

Określić poszczególnych wykonawców na albumie zbiorczym w polu Wykonawca, a następnie wpisać „różni” w polu Wykonawca albumu.

■

Utworzyć własną kategorię gatunku, wybierając Własny z menu Gatunek.

■

Zmienić kolejność odtwarzania ścieżek na CD, zmieniając numer w polu Numer ścieżki.

■

Utworzyć inteligentną listę odtwarzania, która zawiera tylko piosenki posiadające odpowiednie tempo do treningu, podając liczbę uderzeń na minutę w polu BPM.

Podobne tematy

Edycja informacji o utworze i płycie CD

Znajdowanie w internecie informacji o płytach CD

Tworzenie inteligentnych list odtwarzania

Wybór pokazywanej informacji

Sortowanie rzeczy w bibliotece lub na liście odtwarzania


Ocena utworów i innych rzeczy

Utworowi, albumowi, podcastowi, wideo lub innej rzeczy można przypisać ocenę, która będzie wskazywać, jak bardzo się podoba. Oceny mogą pomagać w automatycznym tworzeniu list odtwarzania lub w sortowaniu i przeglądaniu biblioteki.

Aby wyświetlić kolumnę Oceny (utworów) lub „Oceny albumu”, należy wybrać z menu Widok > „Opcje widoku”, a następnie zaznaczyć odpowiednie opcje.

Aby przydzielić ocenę:

Zaznacz rzeczy, które chcesz ocenić, po czym kliknij w kolumnę oceny, aby dodać lub usunąć gwiazdki.

Kiedy oceniany jest album, wszystkie składające się na niego utwory otrzymują tę samą ocenę. Ocenę można zmienić klikając i przeciągając, aby dodać lub usunąć gwiazdki. Jeżeli oceniane są utwory, a nie album, iTunes wyświetli średnią ocenę utworów jako ocenę albumu. Gwiazdki przypisane przez iTunes są puste, gwiazdki nadane przez użytkownika są wypełnione.

Innym sposobem ocenienia utworu jest kliknięcie w niego prawym przyciskiem myszy lub wybranie z menu Plik > Ocena.

Podobne tematy

Tworzenie inteligentnych list odtwarzania


Dodawanie grafiki do utworów i pozostałych rzeczy

Muzyka i wideo kupowane w iTunes Store dostarczane są z własną grafiką. Do utworów i innych rzeczy znajdujących się w bibliotece iTunes można dodać własną grafikę.

Dodawać można pliki graficzne w wielu popularnych formatach, takich jak JPEG, PNG, GIF, TIFF czy Photoshop. Przed dodaniem grafiki do pliku WAV należy przekształcić go na inny format.

Grafika pojawia się w przeglądarce grafiki (w lewym dolnym rogu okna iTunes), kiedy rzecz jest zaznaczona lub odtwarzana. Aby wyświetlić przeglądarkę grafiki, wystarczy wybrać z menu Widok > „Pokaż grafikę” lub kliknąć w ten przycisk:

przycisk „Pokaż grafikę albumu”

Oto sposoby dodawania grafiki do utworu:

■

Aby dodać grafikę do jednej rzeczy, zaznacz tę rzecz w bibliotece iTunes i przeciągnij plik grafiki na przeglądarkę grafiki. (Można również ją skopiować i wkleić.)

■

Aby dodać grafikę do wielu rzeczy, zaznacz rzecz, wybierz Plik > Informacje, a następnie kliknij w Grafika. Aby dodać grafikę do zaznaczonej rzeczy, kliknij w Dodaj (lub przeciągnij plik grafiki z biurka na okienko grafiki). Kliknij w Następny, aby dodać grafikę do kolejnej rzeczy.

■

Aby dodać tę samą grafikę do wielu rzeczy, przytrzymaj klawisz Command klikając w każdą z rzeczy, wybierz Plik > Informacje, kliknij w Grafika, a następnie przeciągnij plik grafiki na okienko grafiki.

■

Aby dodać więcej niż jedną grafikę do piosenki, przeciągnij więcej niż jeden obrazek na to samo okienko grafiki.

■

Aby pobrać grafikę albumów piosenek w bibliotece, zaznacz piosenki i wybierz Zaawansowane > „Pobierz grafikę albumu”. Utwór musi być dostępny w iTunes Store.

■

Aby iTunes automatycznie pobierał grafiki albumów po zaimportowaniu utworów z płyty CD lub dodaniu ich w inny sposób, wybierz iTunes > Preferencje, kliknij w Ogólne i zaznacz opcję pobierania grafiki albumów.

Można również przeglądać grafiki albumów za pomocą Cover Flow. (Aby uzyskać więcej informacji, można kliknąć poniżej w „Oglądanie grafiki związanej z muzyką oraz wideo”).

Podobne tematy

Zachowanie kopii utworu w nowym formacie pliku

Oglądanie grafiki związanej z muzyką oraz wideo


Wpisywanie i przeglądanie słów piosenek

Można wprowadzić do iTunes słowa danego utworu i przeglądać je.

Aby wpisać słowa utworu:

Zaznacz utwór i wybierz Plik > Informacje.

Kliknij w przycisk Słowa i wpisz słowa tego utworu.

Aby obejrzeć wprowadzone słowa utworu, należy zaznaczyć utwór, wybrać polecenie Plik >Informacje, po czym kliknąć w Słowa.

Niektóre modele iPodów pozwalają na wyświetlanie wprowadzonych w ten sposób słów utworów. Należy upewnić się, że oprogramowanie iPoda zostało uaktualnione do najnowszej wersji. Więcej informacji można znaleźć w instrukcji obsługi iPoda.

Pliki niektórych typów (np. WAV czy QuickTime) nie pozwalają na dodawanie do nich słów.


Znajdowanie w internecie informacji o płytach CD

Po włożeniu płyty CD do komputera, iTunes szuka informacji o tej płycie (takich jak jej tytuł, nazwa wykonawcy, tytuły poszczególnych utworów itd.) w internetowej bazie danych Gracenote CDDB. Jeżeli komputer jest podłączony do internetu i dostępne są odpowiednie informacje, iTunes pobierze je.

Gdy nie ma stałego połączenia z internetem, nadal można importować utwory do biblioteki (będą one automatycznie nazywane „Ścieżka 01”, „Ścieżka 02” itd). Później, gdy będzie już dostępne połączenie z internetem, iTunes może pobrać informacje dla wszystkich płyt CD na raz.

Aby znaleźć informacje o płycie CD w internecie:

Upewnij się, że komputer ma połączenie z internetem.

Zaznacz płytę CD lub zaimportowany utwór zatytułowany „Ścieżka 01”.

Wybierz polecenie Zaawansowane > „Pobierz nazwy ścieżek CD”.

Jeśli w bazie danych znajdzie się więcej niż jedna pozycja dla danej płyty CD (tak może się zdarzyć, gdy więcej niż jedna osoba wysłała informacje o tej samej płycie do Gracenote CDDB), trzeba wybrać jedną z dostępnych. Gdyby się okazało, że wybrana pozycja jest niewłaściwa, można wybrać z menu Zaawansowane > „Pobierz nazwy ścieżek CD” i tym razem zaznaczyć inną pozycję. Jeśli pobrane z internetu informacje nadal są nieprawidłowe, można je poprawić ręcznie.

Podobne tematy

Edycja informacji o utworze i płycie CD

Wysyłanie informacji o płycie CD do Gracenote CDDB

Otwórz

Witryna Gracenote


Wysyłanie informacji o płycie CD do Gracenote CDDB

Jeżeli komputer połączony jest z internetem, a po włożeniu płyty CD audio tytuły utworów pojawiają się jako „Ścieżka 01”, „Ścieżka 02” itd. oznacza to, że w bazie danych Gracenote CDDB nie ma informacji o danej płycie CD. Można wprowadzić informacje o utworach i płycie ręcznie, po czym wysłać je do bazy danych Gracenote, co pozwoli innym osobom skorzystać z tych informacji.

Aby wysłać informacje o CD do Gracenote CDDB:

Zaznacz CD i wybierz Plik > Informacje.

Kliknij w Informacje i podaj dane o CD.

Aby wysłać informacje do Gracenote, wybierz z menu Zaawansowane > „Wyślij nazwy ścieżek CD”.

Nie należy wysyłać informacji o płytach CD nagranych samemu, ponieważ nikt inny nie będzie mógł z nich skorzystać.

Podobne tematy

Edycja informacji o utworze i płycie CD

Poprawianie tytułów utworów zawierających dziwne znaki

Otwórz

Witryna Gracenote


Zachowanie kopii utworu w nowym formacie pliku

Można przekształcić utwór do innego formatu pliku, zachowując kopię oryginału. Przykładowo, można zachować kopię skompresowanego pliku utworu MP3 lub AAC w formacie nieskompresowanym (AIFF lub WAV).

Po przekształceniu pliku z formatu skompresowanego na nieskompresowany (na przykład z MP3 na AIFF) nie powinno być zauważalne żadne obniżenie jakości dźwięku. Niemniej jednak, po konwersji pomiędzy różnymi formatami skompresowanymi (na przykład MP3 oraz AAC), może pojawić się zauważalna redukcja jakości dźwięku. Aby uzyskać najlepsze rezultaty, jeżeli chcemy mieć muzykę zakodowaną w innym formacie pliku, należy ją ponownie zaimportować z oryginalnego źródła używając nowego formatu kodowania.

Ważne: Poza utworami z iTunes Plus, nie można przekształcać zakupów z iTunes Store.

Aby przekształcić format pliku utworu:

Wybierz iTunes > Preferencje, kliknij w Zaawansowane, a następnie kliknij w Importowanie.

Z menu „Importuj wykorzystując” wybierz format, do którego chcesz przekształcić utwór, a następnie kliknij w OK, aby zachować ustawienia.

Zaznacz jeden lub więcej utworów w bibliotece, po czym wybierz z menu Zaawansowane > „Przekształć zaznaczenie na...”"

Aby przekształcić wszystkie utwory w katalogu lub na dysku, wciśnij klawisz Shift i wybierz polecenie Zaawansowane > „Przekształć zaznaczenie do", a następnie zaznacz katalog lub dysk zawierający utwory do przekształcenia.

Utwory w oryginalnym formacie oraz nowo przekształcone pojawią się w bibliotece.


Poprawianie tytułów utworów zawierających dziwne znaki

Gdy tytuł utworu oraz informacje o nim wyglądają niewłaściwie, plik prawdopodobnie został utworzony w programie, który przechowuje informacje o utworze inaczej niż iTunes. Możliwe, że problem ten będzie się dało rozwiązać poprzez zamianę znaczników informacji o utworze (ID3 tags) do innego formatu zapisu.

Przekształcenie znaczników ID3 jest także użyteczne przy utworach zawierających informację w językach zawierających nieromańskie litery, lub jeśli chcemy używać plików MP3 w innych programach korzystających z innych formatów.

Aby zmienić format znaczników z informacją o utworach:

Zaznacz utwory, które chcesz przekształcić.

Wybierz z menu Zaawansowane > „Przekształć znaczniki ID3”.

Wybierz wersję kodowania znaczników ID3 z menu.

Podobne tematy

Gdy po zaimportowaniu utworów z innego programu ich tytuły wyglądają nieprawidłowo


Gdy po zaimportowaniu utworów z innego programu ich tytuły wyglądają nieprawidłowo

Gdy tytuł utworu oraz informacje o nim wyglądają niewłaściwie, plik prawdopodobnie został utworzony w programie, który przechowuje informacje o utworze inaczej niż iTunes. Problem można rozwiązać przywracając znaki Unicode w znacznikach utworu.

Aby przywrócić znaki Unicode:

Zaznacz utwór i wybierz Zaawansowane > „Zmień znaczniki ID3”.

Control-click to select multiple songs.

Kliknij w Odwołaj Unicode.

Aby przywrócić informacje do stanu poprzedniego, ponownie kliknij w Odwołaj Unicode.


Dostosowanie okna iTunes

Zmniejszanie okna programu iTunes
Wybór pokazywanej informacji
Zapobieganie wyświetlaniu rzeczy w oknie iTunes
Pokazywanie lub ukrywanie iTunes MiniStore

Oglądanie grafiki związanej z muzyką oraz wideo
Dodawanie grafiki do utworów i pozostałych rzeczy
Sortowanie rzeczy w bibliotece lub na liście odtwarzania
Przesuwanie i zmiana szerokości kolumn

Gdy w oknie iTunes nie widać tego, czego szukasz


Zmniejszanie okna programu iTunes

Można zmniejszyć okno programu iTunes, zmieniając je w „miniodtwarzacz”, zawierający tylko przyciski odtwarzania i wyświetlacz stanu. Można również ustawić, aby okno Mini odtwarzacza było zawsze widoczne ponad innymi oknami lub zminimalizować je do paska zadań Windows lub zasobnika systemowego.

Oto sposoby zmniejszenia lub rozwinięcia okna iTunes:

■

Aby zmniejszyć okno iTunes i przekształcić je w miniodtwarzacz, wybierz Zaawansowane > „Przełącz na miniodtwarzacz”. Aby wyświetlić lub ukryć informacje o statusie i utworze, przeciągnij prawy dolny narożnik okna. Aby wrócić do pełnego okna iTunes, kliknij w Przywróć.

■

Aby miniodtwarzacz był zawsze widoczny nad innymi oknami, wybierz Edycja > Preferencje, kliknij w Zaawansowane, kliknij w Ogólne i zaznacz „Miniodtwarzacz pozostaje na wierzchu”.

■

Aby zminimalizować miniodtwarzacz do paska zadań Windows, kliknij prawym klawiszem w pustą przestrzeń paska zadań Windows, a następnie wybierz Paski narzędzi > iTunes. Aby wrócić do pełnego okna iTunes, kliknij w Przywróć.

■

Aby zminimalizować Mini odtwarzacz do zasobnika systemowego, wybierz Edycja > Preferencje, kliknij w Zaawansowane, kliknij w Ogólne i zaznacz „Minimalizuj iTunes do zasobnika systemowego”.


Wybór pokazywanej informacji

Można wybrać, które kolumny (np. nazwa, czas i inne) będą widoczne w bibliotece lub liście odtwarzania. Można również pokazywać lub ukrywać rzeczy widoczne poniżej Biblioteki.

Oto sposoby wyboru informacji do pokazania w iTunes:

■

By wybrać, które kolumny mają być widoczne, zaznacz rzecz (na przykład, listę odtwarzania), wybierz polecenie Widok > „Opcje widoku” i zaznaczaj informacje, które chcesz widzieć.

■

Aby ukryć niektóre rzeczy z biblioteki, wybierz iTunes > Preferencje, kliknij w Ogólne i zdejmij zaznaczenie z tych rzeczy, by je ukryć.

■

Aby mieć bibliotekę uporządkowaną według gatunków, jak to bywa w sklepach płytowych, wybierz iTunes > Preferencje, kliknij w Ogólne, zaznacz opcję „Przeglądając pokaż gatunek”, a potem wybierz Widok > „Pokaż przeglądarkę”. Można to też zrobić szybciej, klikając w przycisk Przeglądaj:

Można także kliknąć prawym klawiszem myszy w nagłówek kolumny, aby zobaczyć listę opcji widoku.


Zapobieganie wyświetlaniu rzeczy w oknie iTunes

Użytkownik posiadający konto administratora może wyłączyć wyświetlanie filmów, podcastów, internetowych stacji radiowych, iTunes Store, udostępnianej muzyki i innych rzeczy po lewej stronie okna iTunes. Aby zabezpieczyć hasłem te rzeczy, musisz korzystać z Windows XP.

Aby uniemożliwić pojawianie się niektórych rzeczy w iTunes:

Wybierz Edycja > Preferencje, a następnie kliknij w Nadzór.

Jeśli kłódka jest zamknięta, kliknij w nią i wpisz hasło administratora.

Zaznacz rzeczy, które chcesz wyłączyć. Na przykład, jeśli zaznaczysz opcję Wyłącz podcasty, podcasty nie będą widoczne w oknie iTunes.

Aby do ponownego pokazania ukrytych rzeczy (lub dokonania innych zmian w panelu nadzoru) wymagane było podanie hasła, kliknij w kłódkę.

Gdy wyłączone jest wyświetlanie podcastów, nie da się też subskrybować podcastów z iTunes Store.

Aby ukryć inne rzeczy, należy wybrać z menu iTunes > Preferencje, kliknąć w Ogólne i wyłączyć zaznaczenie rzeczy, które mają się nie pojawiać.

Podobne tematy

Ograniczanie dostępu do treści dla dorosłych w iTunes Store


Pokazywanie lub ukrywanie iTunes MiniStore

Po zaznaczeniu jakiejś rzeczy w iTunes, w dolnej części okna programu pojawią się podobne rzeczy dostępne w iTunes Store. Ta dolna część okna nosi nazwę „MiniStore”. Można kliknąć w wyświetlone tam tytuły, aby szybko znaleźć je w sklepie.

Do działania iTunes MiniStore niezbędne jest połączenie z internetem.

Aby pokazać MiniStore:

Wybierz polecenie Widok > Pokaż MiniStore.

Jeśli w ustawieniach Nadzoru rodzicielskiego w preferencjach iTunes ustalisz, aby iTunes Store się nie pojawiał, wówczas MiniStore także się nie pojawi.

Podobne tematy

Zmniejszanie okna programu iTunes

Omówienie iTunes Store

Zapobieganie wyświetlaniu rzeczy w oknie iTunes


Sortowanie rzeczy w bibliotece lub na liście odtwarzania

Rzeczy widoczne w bibliotece lub liście odtwarzania można posortować zgodnie z dowolną widoczną kolumną. Dla przykładu, można pogrupować rzeczy w bibliotece, które spełniają określone cechy (na przykład są to utwory rockowe lub utwory zachowane w formacie AAC).

Można również wprowadzić własne kryteria sortowania. Przykładowo, można sprawić, aby utwory w iTunes ułożone były wg nazwisk wykonawców, a nie ich imion.

Oto sposoby sortowania utworów w bibliotece lub na liście odtwarzania:

■

Aby posortować listę według kolumny, kliknij w nagłówek kolumny. Np. aby posortować listę według tytułów albumów, kliknij w nagłówek Album.

Jeżeli nie widać danej kolumny, kliknij prawym przyciskiem w nagłówek kolumn, aby wyświetlić listę dostępnych kolumn. Zaznacz kolumnę, aby stała się widoczna.

■

Aby odwrócić kolejność sortowania, kliknij w trójkąt widoczny w nagłówku wybranej kolumny.

■

Aby powrócić do poprzedniej kolejności sortowania utworów na liście odtwarzania, kliknij w pierwszy z lewej nagłówek kolumny (powyżej liczb), który pokazuje kolejność odtwarzania.

■

Aby dostosować kryteria sortowania, zaznacz rzecz i wybierz Plik > Informacje, kliknij w Sortowanie i wpisz tekst, który ma być używany podczas sortowania.

Można także przejrzeć wszystkich wykonawców lub albumy w bibliotece muzycznej zaznaczając rzecz w dziale Biblioteka i klikając w przycisk Przeglądaj (przypomina oko). Jeżeli panele Wykonawca i Album nie są widoczne, trzeba ponownie kliknąć w przycisk przeglądania.

Podobne tematy

Wybór pokazywanej informacji


Przesuwanie i zmiana szerokości kolumn

Można zmienić ułożenie i szerokość kolumn w bibliotece iTunes.

Oto sposoby zmiany kolejności oraz szerokości kolumn:

■

Aby przesunąć kolumnę, przeciągnij jej nagłówek w nowe miejsce (w prawo lub w lewo).

■

Aby zmienić szerokość kolumny, przesuń kursor nad pionową linię rozdzielającą kolumny. Gdy wskaźnik zmieni kształt, przeciągaj krawędź do nowej szerokości.

■

Aby automatycznie zmienić szerokość jednej lub wszystkich kolumn (dostosowując ich szerokość do zawartości), kliknij w nagłówek kolumny prawym przyciskiem myszy, a następnie wybierz „Automatycznie reguluj szerokość kolumny”, lub „Automatycznie reguluj szerokość kolumn” z menu, które się pojawi. Ten sam efekt można osiągnąć klikając dwa razy w pionową linię pomiędzy kolumnami.


Gdy w oknie iTunes nie widać tego, czego szukasz

Możliwe, że w preferencjach iTunes wyłączone zostało pokazywanie niektórych elementów.

Oto sposoby pokazania brakujących rzeczy:

■

Wybierz Edycja > Preferencje, kliknij w Ogólne i sprawdź, czy brakujące rzeczy są zaznaczone.

■

Wybierz iTunes > Preferencje, kliknij w Nadzór i sprawdź, czy szukana rzecz jest zaznaczona (np. aby w oknie iTunes wyświetlane były podcasty, trzeba wyłączyć zaznaczenie opcji „Wyłącz podcasty”).

■

Jeżeli nie widać listy odtwarzania lub katalogu, mogły zostać usunięte. Trzeba będzie ponownie utworzyć listę odtwarzania lub katalog.


Zarządzanie muzyką i plikami wideo

Odnajdywanie miejsca przechowywania plików iTunes
Zmiana miejsca przechowywania plików iTunes
Kopiowanie wszystkich plików iTunes do jednego miejsca
Korzystanie z wielu bibliotek iTunes
Kopiowanie plików do folderu Muzyka podczas dodawania ich do biblioteki

Przeszukiwanie biblioteki lub listy odtwarzania
Sortowanie rzeczy w bibliotece lub na liście odtwarzania
Symbole używane w iTunes

Archiwizowanie biblioteki iTunes na płytach CD lub DVD
Przenoszenie biblioteki iTunes do innego komputera
Przenoszenie zakupów z iTunes Store do innego komputera
O pliku iTunes Library

Usuwanie rzeczy z iTunes
Gdy w iTunes już nie widać utworu


Odnajdywanie miejsca przechowywania plików iTunes

Domyślnym położeniem plików audio, wideo i innych jest folder iTunes Music (w Moje Dokumenty/Moja Muzyka/iTunes). Katalog iTunes Music zawiera wszystkie utwory zaimportowane z dysków CD, oraz utwory, pliki wideo, podcasty i inne rzeczy pobrane z Internetu. Wszystkie te pliki widoczne są w bibliotece iTunes.

Jeżeli zmieniono ustawienia w karcie Zaawansowane w preferencjach iTunes (w dziale Ogólne), pliki iTunes mogą znajdować się w innym miejscu.

Oto sposoby dowiedzenia się, gdzie są przechowywane pliki iTunes:

■

By znaleźć, gdzie znajduje się plik, zaznacz rzecz w iTunes, a potem wybierz polecenie Plik > Informacje. Ścieżka dostępu do pliku jest widoczna na dole panelu Podsumowanie (w sekcji Gdzie).

■

Aby pokazać plik w programie Windows Explorer, zaznacz utwór, a następnie wybierz Plik > „Pokaż w Eksploratorze Windows”.


Zmiana miejsca przechowywania plików iTunes

Domyślnie utwory i inne pliki zaimportowane do iTunes są zapisywane tutaj:

Moje Dokumenty/Moja Muzyka/iTunes/iTunes Music

Aby zmienić domyślne miejsce dla zaimportowanych plików:

W iTunes wybierz Edycja > Preferencje.

Kliknij w Zaawansowane, a potem kliknij w Ogólne.

Kliknij w Zmień i wybierz nowe położenie plików.

Od tej pory nowe utwory i inne importowane rzeczy będą zachowane w nowym miejscu. Utwory, które zostały zaimportowane wcześniej, pozostaną w dotychczasowym miejscu.

Aby przywrócić domyślne położenie katalogu iTunes Music, należy kliknąć w przycisk Wyzeruj (w panelu Zaawansowane, w preferencjach iTunes).

Aby przenieść już zaimportowane pliki do nowego miejsca (na przykład innego foldera na twardym dysku lub innego komputera), postępuj zgodnie z powyższymi instrukcjami, a następnie zakończ iTunes. Zaznacz wszystko, co znajduje się w folderze iTunes Music i przeciągnij pliki do nowego miejsca (przeciągnij zawartość foldera iTunes Music, a nie sam folder). Aby znaleźć informacje na temat odnajdywania miejsca przechowywania poszczególnych plików audio, poszukaj w pomocy „znajdowanie plików”.

Aby znaleźć więcej porad na temat przenoszenia plików między komputerami, kliknij w poniższe łącza.

Otwórz

Artykuł na witrynie wsparcia Apple: „Przenoszenie folderu iTunes Music”

Artykuł na witrynie wsparcia Apple: „Jak kopiować zakupy między komputerami”


Kopiowanie wszystkich plików iTunes do jednego miejsca

W zależności od sposobu importu utworów, wideo i innej zawartości do iTunes, biblioteka może zawierać elementy położone w różnych miejscach na twardym dysku komputera lub na innych dyskach.

Można sprawić, aby wszystkie pliki z biblioteki iTunes znalazły się w folderze iTunes Music, dzięki czemu np. będzie można je łatwiej przenieść do nowego komputera.

Aby skopiować wszystkie pliki iTunes do folderu iTunes Music:

Wybierz polecenie Zaawansowane > „Skonsoliduj bibliotekę muzyczną”.

Każdy plik znajdujący się poza folderem iTunes Music pozostaje w swoim oryginalnym miejscu, a w folderze iTunes Music umieszczana jest jego kopia.


Korzystanie z wielu bibliotek iTunes

Można posiadać więcej niż jedną bibliotekę iTunes. Możesz potrzebować kilku bibliotek, jeżeli na przykład potrzebna jest biblioteka muzyki gwiazdkowej, która nie powinna się pojawiać w Składance na zabawę w pozostałym okresie roku. Oddzielne biblioteki można wykorzystać również do oddzielenia muzyki w komputerze od filmów na zewnętrznym twardym dysku.

Aby stworzyć lub wykorzystać inną bibliotekę iTunes:

Jeżeli iTunes jest otwarte, zakończ program.

Przytrzymaj wciśnięty klawisz Shift, podczas otwierania iTunes (z menu Start wybierz Wszystkie programy > iTunes > iTunes).

W oknie dialogowym, które się pojawi, wykonaj jedną z czynności:

■

Aby stworzyć nową bibliotekę, kliknij w „Utwórz bibliotekę”.

■

Aby wybrać inną bibliotekę, kliknij w „Wybierz bibliotekę”.

Możesz nazwać bibliotekę iTunes (katalog zawierający utwory z biblioteki iTunes i plik iTunes Library.itl) w dowolny sposób i przechowywać ją w dowolnym miejscu.

Podobne tematy

O pliku iTunes Library


Przeszukiwanie biblioteki lub listy odtwarzania

Pole wyszukiwania (w prawym górnym rogu okna iTunes) pozwala na szybkie znalezienie rzeczy w bibliotece iTunes lub na liście odtwarzania.

Aby znaleźć rzecz w bibliotece iTunes:

Zaznacz miejsce, które chcesz przeszukać (np. Muzyka).

Nie da się przeszukiwać list stacji radiowych, ponieważ dostęp do nich wymaga połączenia z internetem i pobrania listy.

Kliknij w pole wyszukiwania i wpisz tekst, który chcesz znaleźć.

W czasie wpisywania, iTunes wyświetla rzeczy zawierające wpisywany tekst.

Aby przeszukiwać kolumnę Komentarz, należy upewnić się, że jest pokazana (w tym celu trzeba wybrać z menu Widok > „Opcje widoku”).

Aby ponownie zobaczyć wszystkie swoje rzeczy, należy usunąć tekst z pola wyszukiwania (lub wcisnąć klawisz Escape).


Symbole używane w iTunes

Podczas importowania muzyki i wideo, iTunes używa symboli do oznaczania statusu. Pozostałe symbole pozwalają wykonywać określone zadania.

Ikona | Opis ikony | Znaczenie
 | ikona ekranu | Ta rzecz to wideo
 | ikona książki | Ta rzecz to plik PDF
 | ruchomy zygzak | Trwa importowanie tego utworu do iTunes z płyty CD lub dysku twardego
 | zielona ikona oznaczenia | iTunes zakończył importowanie utworu
 | wykrzyknik obok utworu | Nie można znaleźć pliku z utworem. Być może został przeniesiony lub usunięty
 | wykrzyknik obok inteligentnej listy | Jednym z warunków jest niedostępna lista odtwarzania; kliknij w wykrzyknik, by wybrać inną listę odtwarzania lub usunąć tę niedostępną
 | znaczek transmisji | Utwór znajduje się w internecie. Po kliknięciu w ten utwór, rozpocznie się „przekaz strumieniowy” na żywo z sieci do komputera
 | czarna ikona oznaczenia | Utwór zostanie uwzględniony przy określonym zadaniu. Przykładowo, po kliknięciu w „Import” zaimportowane zostaną tylko utwory w ten sposób oznaczone
 | głośnik | Trwa odtwarzanie tego utworu
 | połączone strzałki | Trwa kopiowanie lub pobieranie danej rzeczy z sieci
 | strzałka obok rzeczy lub listy odtwarzania | Kliknij, by przejść do tej rzeczy lub opublikować listę odtwarzania w iTunes Store (wyświetlanie tych strzałek można włączyć i wyłączyć w panelu Ogólne w preferencjach iTunes)
 | znaczek wysuwania | Kliknij, aby wysunąć płytę CD lub odłączyć urządzenie przenośne i usunąć je z listy źródeł
 | błękitna kropka obok odcinka podcastu lub serialu | Odcinek nie był jeszcze odtwarzany lub serial zawiera nieodtwarzany jeszcze odcinek
 | szara kropka obok rzeczy | Rzecz nie była jeszcze synchronizowana z iPodem lub telefonem
 | trójkąt po lewej stronie wyświetlacza | Kliknij, aby przełączyć się między paskiem odtwarzania a miernikiem głośności
 | zakrzywiona strzałka po prawej stronie wyświetlacza | Kliknij, aby podświetlić aktualnie odtwarzany utwór


Przenoszenie biblioteki iTunes do innego komputera

Jeżeli wejdziesz w posiadanie nowego komputera, możesz przenieść na niego bibliotekę iTunes, podłączając do niego komputer, dysk przenośny lub iPoda.

Więcej informacji znajdziesz po kliknięciu w łącza poniżej, które prowadzą do artykułów z witryny wsparcia i pomocy technicznej Apple.

Sprzedając lub oddając komputer należy pamiętać, aby wycofać autoryzację do odtwarzania muzyki zakupionej w iTunes Store.

Podobne tematy

Archiwizowanie biblioteki iTunes na płytach CD lub DVD

Autoryzowanie komputera do odtwarzania zakupów z iTunes Store

Zachowanie kopii list odtwarzania

Przenoszenie zakupów z iTunes Store do innego komputera

Otwórz

Artykuł na witrynie wsparcia Apple: „Jak kopiować zakupy między komputerami”

Artykuł na witrynie wsparcia Apple: „Jak użyć iPoda do przeniesienia muzyki na nowy komputer”


Przenoszenie zakupów z iTunes Store do innego komputera

Mając iPoda z zakupionymi w iTunes Store utworami, można użyć go do przeniesienia zakupów na inne autoryzowane komputery. Może się to przydać osobom, które używają więcej niż jednego komputera (np. w domu i w pracy lub szkole) do kupowania rzeczy w iTunes Store i chcą mieć wszystkie te zakupy w obu bibliotekach iTunes.

Aby przenieść zakupione rzeczy z iPoda:

Upewnij się, że na iPodzie znajdują się zakupione rzeczy, które chcesz przenieść.

Upewnij się, że komputer docelowy (ten, na który przenoszone są zakupione rzeczy) został autoryzowany do odtwarzania rzeczy kupionych w iTunes Store (wybierz Sklep > Autoryzuj i kliknij w Autoryzuj).

Podłącz iPoda do komputera docelowego.

Wykonaj jedną z następujących rzeczy:

Jeżeli iPod jest zsynchronizowany z innym komputerem lub jest to iPod shuffle: Otworzy się okno dialogowe. Kliknij w przycisk „Przenieś zakupy”.

Jeżeli iPod jest skonfigurowany do ręcznego zarządzania zawartością: Zaczekaj, aż iPod pojawi się w oknie iTunes (w sekcji Urządzenia), po czym wybierz z menu Plik > „Przenieś zakupy z iPoda”.

O ile zakupiony utwór nie jest w wersji iTunes Plus, można go odtwarzać tylko na maksymalnie pięciu autoryzowanych komputerach.

Podobne tematy

Przechowywanie lub przeglądanie plików w iPodzie lub telefonie Motorola zgodnym z iTunes

Autoryzowanie komputera do odtwarzania zakupów z iTunes Store

Uprawnienia do korzystania z rzeczy kupionych w iTunes Store

Ręczne dodawanie utworów do iPoda


O pliku iTunes Library

Plik iTunes Library jest bazą danych utworów i plików wideo zawartych w bibliotece oraz utworzonych list odtwarzania. Ten plik znajduje się z folderze iTunes wewnątrz folderu Moja Muzyka (w folderze Moje Dokumenty). Jeżeli plik iTunes Library zostanie przeniesiony lub usunięty, iTunes utworzy nowy, pusty plik podczas kolejnego uruchomienia, ale wszystkie listy odtwarzania, oceny utworów, komentarze lub inne wprowadzone informacje zostaną utracone.

Więcej informacji można znaleźć w artykule działu wsparcia Apple:

Czym są pliki iTunes Library?

Podobne tematy

Kopiowanie plików do folderu Muzyka podczas dodawania ich do biblioteki

Korzystanie z wielu bibliotek iTunes


Gdy w iTunes już nie widać utworu

Jeżeli plik iTunes Library zostanie usunięty, utwory przestaną być widoczne w bibliotece, nawet jeżeli nadal są w folderze iTunes Music.

Jeżeli pliki zostaną przeniesione z foldera iTunes Music, trzeba je ponownie dodać do iTunes, zanim będzie można je odtwarzać.

Jeżeli pliki zniknęły w tajemniczy sposób, uruchom pełne skanowanie komputera za pomocą aktualnego oprogramowania antywirusowego.

Oto sposoby na ponowne pojawienie się utworów w bibliotece:

■

Przeciągnij folder iTunes (domyślnie znajdujący się wewnątrz foldera Moja Muzyka w folderze Moje Dokumenty) na okno iTunes. Piosenki w bibliotece pojawią się ponownie, ale nie pojawią się poprzednio utworzone listy odtwarzania.

■

Jeżeli to nie działa, piosenki mogą znajdować się w innym miejscu twardego dysku. Z menu Start wybierz Szukaj i poszukaj piosenek po tytule lub wykonawcy. Przeciągnij foldery zawierające piosenki do iTunes, aby ponownie dodać utwory do iTunes.

Jeżeli wyszukiwanie nie znajduje utworów, sprawdź czy nie znajdują się w koszu.

Można dodać pliki muzyczne do biblioteki bez kopiowania ich do foldera iTunes Music.

Jeżeli w ustawieniach iTunes zostanie wybrane, aby pliki muzyczne dodawane były do biblioteki bez ich kopiowania do folderu iTunes Music, po przeniesieniu tych plików w inne miejsce niezbędne może okazać się ponowne przeciągnięcie ich do okna iTunes, aby dało się je odtwarzać.


Synchronizowanie iPoda, iPhone i innych rzeczy

Dodawanie utworów do iPoda lub innego odtwarzacza muzyki
Dodawanie utworów do iPoda lub telefonu Motorola wyposażonego w iTunes, aby słuchać ich w czasie podróży.
■
Omówienie iTunes i iPoda
■
Automatyczne dodawanie utworów do iPoda
■
Pokaż wszystko
Używanie innych funkcji iPoda
Dodawanie podcastów, wideo i zdjęć, synchronizowanie kontaktów i kalendarzy, przechowywanie na iPodzie innych plików, synchronizowanie danych treningów Nike+iPod.
■
Dodawanie podcastów do iPoda
■
Dodawanie zdjęć do iPoda
■
Kupowanie gier do iPoda
■
Pokaż wszystko
Synchronizowanie iPhone
Synchronizowanie muzyki, książek audio, kontaktów, zakładek i innych rzeczy.
■
Synchronizowanie multimediów z iPhone
■
Tworzenie dzwonków dla iPhone
■
Pokaż wszystko


Dodawanie utworów do iPoda lub innego odtwarzacza muzyki

Omówienie iTunes i iPoda
Podłączanie iPoda, telefonu Motorola zgodnego z iTunes lub innego odtwarzacza muzyki

Automatyczne dodawanie utworów do iPoda
Ręczne dodawanie utworów do iPoda
Dodawanie utworów do iPoda shuffle
Usuwanie rzeczy z iPoda

Dodawanie rzeczy do telefonu Motorola zgodnego z iTunes
Gdy nie można dodać utworów do telefonu Motorola zgodnego z iTunes


Podłączanie iPoda, telefonu Motorola zgodnego z iTunes lub innego odtwarzacza muzyki

Do komputera można podłączyć iPoda, telefon Motorola zgodny z iTunes lub cyfrowy odtwarzacz muzyki innego producenta, a następnie zsynchronizować z nimi utwory z biblioteki iTunes. Niektóre modele iPodów pozwalają na wczytanie do nich również zdjęć, wideo i gier.

Aby podłączyć urządzenie do komputera:

■

W przypadku iPoda shuffle usuń nakładkę lub mocowanie smyczy i podłącz iPoda shuffle do portu USB w komputerze.

■

W przypadku pozostałych urządzeń podłącz je do komputera za pomocą dostarczonego z nimi kabla.

Jeżeli pojawi się okno dialogowe, nakazujące ponowne uruchomienie komputera, uruchom ponownie komputer i otwórz iTunes. W oknie iTunes (w dziale Urządzenia) pojawi się ikona iPoda lub telefonu komórkowego. Przed odłączeniem iPoda lub telefonu, kliknij w przycisk Wypchnij, znajdujący się obok urządzenia.

Więcej informacji na temat podłączania i odłączania iPoda można znaleźć w dokumentacji dostarczonej wraz z iPodem lub na witrynie iPoda.

Podobne tematy

Automatyczne dodawanie utworów do iPoda

Dodawanie zdjęć do iPoda

Dodawanie wideo do iPoda

Dodawanie rzeczy do telefonu Motorola zgodnego z iTunes

Otwórz

Witryna „iTunes w twoim telefonie komórkowym”


Automatyczne dodawanie utworów do iPoda

Można tak skonfigurować iTunes, aby po podłączeniu iPoda do komputera utwory i listy odtwarzania z biblioteki iTunes były do niego automatycznie przesyłane.

Użytkownicy iPoda shuffle powinni kliknąć w poniższe łącze, ponieważ instrukcje na tej stronie dotyczą iPoda, iPoda nano i iPoda mini.

Dodawanie utworów do iPoda shuffle

Aby synchronizować iPoda po podłączeniu go do komputera:

Podłącz iPoda do komputera.

Kiedy ikona iPoda pojawi się w oknie iTunes (pod nagłówkiem „Urządzenia”), zaznacz ją.

Jeżeli karta Informacje nie jest widoczna, kliknij w Informacje.

Upewnij się, że opcja „Ręcznie zarządzaj muzyką” nie jest zaznaczona. Jeśli twój iPod może odtwarzać wideo, opcja ta nazywa się „Ręcznie zarządzaj muzyką i wideo”.

Kliknij w Muzyka i wykonaj jedną z poniższych czynności:

■

Aby automatycznie aktualizować zawartość iPoda za pomocą wszystkich piosenek i list odtwarzania w bibliotece, zaznacz „Synchronizuj muzykę” i „wszystkie utwory i listy odtwarzania”.

■

Aby automatycznie wczytywać na iPoda tylko wybrane listy odtwarzania, zaznacz „Synchronizuj muzykę” i „zaznaczone listy odtwarzania”, a następnie zaznacz listy odtwarzania, które mają być synchronizowane.

Aby synchronizować tylko oznaczone rzeczy z biblioteki iTunes, trzeba kliknąć w kartę Informacje i zaznaczyć „Synchronizuj tylko oznaczone utwory”.

Jeżeli po synchronizacji jakieś utwory lub listy odtwarzania zostaną dodane do biblioteki iTunes, przed odłączeniem iPoda należy wybrać z menu Plik > „Synchronizuj iPoda”, aby ponownie uaktualnić jego zawartość.

Jednocześnie można synchronizować iPoda tylko z jedną biblioteką iTunes. Aby używać iPoda z więcej niż jednym komputerem, trzeba przestawić iTunes na ręczne zarządzanie muzyką. Ręczne zarządzanie muyzką przydaje się również wtedy, kiedy w bibliotece iTunes znajduje się więcej utworów, niż może się zmieścić w iPodzie.

Ręczne dodawanie utworów do iPoda

Podobne tematy

Usuwanie rzeczy z iPoda


Ręczne dodawanie utworów do iPoda

Ręczne zarządzanie utworami na iPodzie może okazać się przydatne, gdy iPod używany jest z więcej niż jednym komputerem, lub gdy w bibliotece iTunes jest więcej utworów, niż można na nim zmieścić.

Użytkownicy iPoda shuffle powinni kliknąć w poniższe łącze, aby zobaczyć instrukcje przeznaczone dla nich.

Dodawanie utworów do iPoda shuffle

Aby ręcznie dodać utwory do iPoda:

Podłącz iPoda do komputera.

Kiedy ikona iPoda pojawi się w oknie iTunes (pod nagłówkiem „Urządzenia”), zaznacz ją.

Jeśli panel Informacje nie jest widoczny, kliknij w Informacje.

Zaznacz „Ręcznie zarządzaj muzyką”. Jeśli twój iPod może odtwarzać wideo, opcja ta nazywa się „Ręcznie zarządzaj muzyką i wideo”.

Kliknij w Muzyka (po lewej stronie okna iTunes, pod napisem Biblioteki) i przeciągaj utwory i listy odtwarzania do iPoda.

Podobne tematy

Automatyczne dodawanie utworów do iPoda


Dodawanie utworów do iPoda shuffle

Można automatycznie wypełnić iPoda shuffle utworami z całej biblioteki iTunes lub pojedynczej listy odtwarzania. Można także dodawać wybrane utwory ręcznie, oprócz lub zamiast wypełniania automatycznego.

Wypełnienie automatyczne za każdym razem wybiera inne utwory.

Aby dodać utwory do iPoda shuffle:

Podłącz iPoda shuffle do komputera.

Więcej informacji można znaleźć w instrukcji obsługi iPoda.

Wykonaj jedną lub więcej z poniższych czynności:

■

Aby dodać utwory ręcznie, przeciągnij je do ikony iPoda na liście urządzeń.

Aby iTunes automatycznie wypełnił pozostałe miejsce, wyłącz „Wypełniając zastąp wszystkie rzeczy”. (Jeżeli to pole zaznaczenia będzie zaznaczone podczas kliknięcia w „Wypełnij automatycznie”, wszystkie utwory przeciągnięte wcześniej do iPoda zostaną zastąpione).

■

Aby automatycznie dodać utwory z biblioteki lub listy odtwarzania, z menu „Wypełnij” wybierz pozycję „Muzyka” lub jedną z list odtwarzania, po czym kliknij w „Wypełnij automatycznie”.

■

Aby dodać losowo wybrane utwory z wskazanego źródła, zaznacz „Wybieraj rzeczy losowo”, po czym kliknij w „Wypełnij automatycznie”.

iTunes dodaje utwory które mieszczą się na iPodzie shuffle i usuwa utwory znajdujące się do tej pory na iPodzie shuffle, ale nie na bieżącej liście odtwarzania. Pliki nie będące plikami muzycznymi (np. dokumenty) pozostają na iPodzie shuffle, nie są z niego usuwane.

Utwory które nie zostały dodane (np. ponieważ zabrakło wolnego miejsca) są oznaczone szarą kropką na liście odtwarzania iPoda.

Więcej informacji na temat korzystania z iPoda shuffle można znaleźć w dokumentacji dostarczonej wraz z iPodem lub na witrynie iPoda.

Podobne tematy

Zarządzanie dostępnym miejscem w iPodzie shuffle lub telefonie Motorola zgodnym z iTunes


Usuwanie rzeczy z iPoda

Można usunąć z iPoda poszczególne utwory, książki audio i filmy. Usunięcie danej rzeczy z iPoda nie powoduje usunięcia jej z biblioteki iTunes.

Aby usunąć rzeczy z innego iPoda niż iPod shuffle, należy najpierw upewnić się, że iTunes przełączony jest na ręczne zarządzanie muzyką.

Ręczne dodawanie utworów do iPoda

Aby usunąć utwory z iPoda:

Podłącz iPoda do komputera.

Gdy ikona iPoda pojawi się w iTunes, zaznacz ją.

Gdy trójkącik odsłaniania po lewej stronie iPoda będzie zamknięty, kliknij w niego, aby zobaczyć zawartość iPoda.

Zaznacz rzecz, którą chcesz usunąć i wciśnij klawisz Delete.


Dodawanie rzeczy do telefonu Motorola zgodnego z iTunes

Poniższe informacje nie odnoszą się do iPhone.

Do telefonu Motorola zgodnego z iTunes można dodać następujące rzeczy z biblioteki iTunes:

■

Utwory i listy odtwarzania

■

Podcasty w formacie MP3 lub AAC

■

Książki audio kupione w iTunes Store

Telefon można wypełnić automatycznie rzeczami z biblioteki lub listy odtwarzania. Można także dodawać rzeczy do telefonu ręcznie, w uzupełnieniu lub zamiast automatycznego wypełniania.

Aby dodać rzeczy do telefonu:

Podłącz telefon do komputera i otwórz iTunes.

Kiedy urządzenie pojawi się w oknie iTunes, zaznacz je.

Kliknij w Zawartość i wykonaj jedną lub więcej z poniższych czynności:

■

Aby dodać rzeczy ręcznie, przeciągnij je z biblioteki iTunes lub listy odtwarzania do ikony telefonu w oknie iTunes.

Aby iTunes automatycznie wypełnił pozostałe miejsce, wyłącz „Wypełniając zastąp wszystkie rzeczy”. (Jeżeli to pole zaznaczenia będzie zaznaczone podczas kliknięcia w „Wypełnij automatycznie”, wszystkie rzeczy przeciągnięte wcześniej do telefonu zostaną zastąpione).

■

Aby automatycznie dodać rzeczy z biblioteki lub listy odtwarzania, wybierz rzecz z menu „Wypełnij” i kliknij w „Wypełnij automatycznie”.

■

Aby iTunes wybierał rzeczy losowo (zamiast po kolei), zaznacz „Wybieraj rzeczy losowo”), po czym kliknij w „Wypełnij automatycznie”.

Rzeczy usunięte z telefonu ręcznie lub przez kliknięcie w „Wypełnij automatycznie” są też usuwane z listy odtwarzania, w których znajdowały się na telefonie.

Po podłączeniu telefonu do innego komputera lub zalogowaniu się na konto innego użytkownika na tym samym komputerze i dodaniu nowych rzeczy, poprzednia zawartość telefonu zostanie usunięta.

Nie da się przenieść utworów z telefonu do biblioteki iTunes.

Otwórz

Witryna „iTunes w twoim telefonie komórkowym”

iTunes dla telefonów komórkowych - FAQ


Gdy nie można dodać utworów do telefonu Motorola zgodnego z iTunes

Poniższe informacje nie odnoszą się do iPhone.

Aby można było dodać utwór do telefonu Motorola wyposażonego w iTunes, utwór ten musi być zakodowany z szybkością transmisji równą 128 kbps (lub niższą). Aby zobaczyć szybkość transmisji bitów, należy wybrać z menu Plik > Informacje. Wszystkie utwory iTunes Plus zakupione w iTunes Store muszą zostać przekształcone do użycia w telefonach Motorola wyposażonych w iTunes.

Można włączyć automatyczne przekształcanie przez iTunes utworów o wyższej prędkości transmisji do wymaganych 128 kbps przy kopiowaniu ich do telefonu.

Aby włączyć automatyczne przekształcanie utworów:

Podłącz telefon do komputera.

Kiedy telefon pojawi się w oknie iTunes, zaznacz go.

Kliknij w Ustawienia i zaznacz „Konwertuj utwory o wyższej szybkości transmisji do 128 kb/s AAC”.

Piosenki o niższej szybkości transmisji mają mniejsze pliki i nieznacznie niższą jakość dźwięku. Oryginalne piosenki w bibliotece iTunes pozostaną niezmienione.

Po włączeniu tej opcji, wczytywanie może trwać dłużej. Jeżeli wolisz, można przekształcić piosenki ręcznie i dopiero wtedy wczytać je do telefonu. Informacje na temat przekształcania utworów do niższej szybkości bitowej można znaleźć klikając w temat „Zachowanie kopii utworu w nowym formacie pliku” poniżej.

Podobne tematy

Zachowanie kopii utworu w nowym formacie pliku

Wybór ustawień importowania


Używanie innych funkcji iPoda

Dodawanie podcastów do iPoda
Dodawanie zdjęć do iPoda
Dodawanie wideo do iPoda
Przygotowanie wideo do odtwarzania w iPodzie

Kupowanie gier do iPoda
Synchronizowanie kontaktów i kalendarzy z iPodem
Uaktualnianie oprogramowanie iPoda i iPhone

Zarządzanie dostępnym miejscem w iPodzie shuffle lub telefonie Motorola zgodnym z iTunes
Przechowywanie lub przeglądanie plików w iPodzie lub telefonie Motorola zgodnym z iTunes

Przeglądanie i zachowanie danych treningu Nike + iPod
Używanie kilku czujników lub butów Nike + iPod


Dodawanie podcastów do iPoda

Podcasty to audycje radiowe i telewizyjne, które można pobrać z internetu na dysk komputera. Wiele darmowych podcastów można znaleźć w iTunes Store.

Użytkownicy iPodów shuffle i telefonów Motoroli z obsługą iTunes mogą do tych urządzeń dodawać podcasty jedynie ręcznie. Posiadacze innych modeli iPoda mogą skonfigurować iTunes tak, aby synchronizacja podcastów między iPodem a komputerem następowała automatycznie.

Podcasty wideo można dodać tylko do iPoda obsługującego wyświetlanie filmów.

Aby dodać podcasty do iPoda:

Podłącz iPoda do komputera.

Gdy ikona iPoda pojawi się w iTunes, zaznacz ją.

Kliknij w panel Podcasty, a potem wykonaj jedną z następujących czynności:

■

Aby automatycznie zaktualizować iPoda nowymi podcastami z listy Podcasty, zaznacz Synchronizuj.

■

Aby dodać podcasty do iPoda ręcznie, wyłącz zaznaczenie opcji Synchronizuj. Następnie przeciągaj podcasty lub pojedyncze ich odcinki z listy odtwarzania Podcasty do ikony iPoda (po lewej stronie oknia iTunes, pod napisem Urządzenia).

Jeżeli po wykonaniu synchronizacji dodane zostały do iPoda jakieś podcasty, przed jego odłączeniem należy wybrać polecenie z menu Plik > „Synchronizuj iPoda”, aby podcasty te zostały przeniesione na iPoda.


Dodawanie zdjęć do iPoda

Do iPoda z kolorowym wyświetlaczem można dodawać zdjęcia za pomocą iTunes.

Niektóre modele iPodów da się podłączać do telewizora, aby przeglądać zdjęcia na większym ekranie.

Przed rozpoczęciem przenoszenia zdjęć do iPoda należy upewnić się, że komputer nie uśnie w trakcie tej czynności.

Aby dodać zdjęcia do iPoda:

Podłącz iPoda do komputera, wykorzystując do tego kable dostarczone z iPodem.

Kiedy ikona iPoda pojawi się w oknie iTunes, zaznacz ją i kliknij w kartę Zdjęcia.

Zaznacz „Synchronizuj zdjęcia z” i wybierz program do obsługi zdjęć lub folder zawierający zdjęcia.

Jeżeli korzystasz z programu Adobe Photoshop Album 2.0 lub nowszego albo programu Adobe Photoshop Elements 3.0 lub nowszego, możesz zaimportować zdjęcia bezpośrednio z tych programów do iPoda, wybierając „Photoshop Album” lub „Photoshop Elements” z menu.

Wybierz, czy chcesz przenieść wszystkie foldery lub albumy, czy tylko wybrane.

Aby przeniesione zostały również kopie zdjęć w pełnej jakości, zaznacz „Dołącz zdjęcia w pełnej rozdzielczości”.

Uwaga: trzeba zaznaczyć tę opcję, gdy chcemy przenieść w ten sposób zdjęcia z jednego komputera na inny.

Jeżeli zdjęcia są dodawane do iPoda po raz pierwszy, po kliknięciu w OK należy odczekać dłuższą chwilę. Kolejne synchronizacje zdjęć będą raczej trwały krócej.

Aby przenosić zdjęcia w pełnej rozdzielczości z iPoda na inny komputer, należy zaznaczyć opcję „Włącz tryb dysku” w panelu Informacje. Więcej informacji można uzyskać klikając w to łącze:

Przechowywanie lub przeglądanie plików w iPodzie lub telefonie Motorola zgodnym z iTunes

Więcej informacji na temat przeglądania zdjęć za pomocą iPoda można znaleźć w dokumentacji dostarczonej wraz z iPodem lub na witrynie iPoda.

Otwórz

Witryna poświęcona iPodowi

Artykuł na witrynie wsparcia Apple: „Synchronizacja zdjęć tworzy plik pamięci podręcznej iPhoto”

Artykuł na witrynie wsparcia Apple: „Synchronizowanie zdjęć - FAQ”


Dodawanie wideo do iPoda

Do iPoda obsługującego wideo można dodawać filmy, programy TV, podcasty wideo i inny materiał filmowy z biblioteki iTunes.

Aby dodać wideo do iPoda:

Podłącz iPoda do komputera.

Gdy ikona iPoda pojawi się w oknie iTunes, zaznacz ją.

Kliknij w panel Informacje, a potem wykonaj jedną z następujących czynności:

■

Aby dodawać wideo ręcznie, zaznacz „Ręcznie zarządzaj muzyką i wideo”, po czym przeciągaj pliki wideo z iTunes do iPoda.

■

Aby zsynchronizować iPoda z biblioteką iTunes, wyłącz opcję „Ręcznie zarządzaj muzyką i wideo”. Następnie klikaj w poszczególne karty (np. Filmy) i wybierz opcje synchronizacji.

Więcej informacji o odtwarzaniu wideo na iPodzie można znaleźć w instrukcji obsługi iPoda.

Aby plik wideo mógł być odtworzony na iPodzie, musi mieć określony format. Większość plików wideo można przekształcić do formatu rozpoznawanego przez iPoda.

Przygotowanie wideo do odtwarzania w iPodzie


Przygotowanie wideo do odtwarzania w iPodzie

Użytkownicy iPodów obsługujących odtwarzanie filmów mogą przenieść pliki wideo z biblioteki iTunes do iPoda. iPod może odtwarzać tylko pliki wideo zoptymalizowane do odtwarzania za pomocą iPoda. Większość plików wideo można przekształcić do formatu obsługiwanego przez iPoda.

Aby przekształcić plik wideo:

Zaznacz wideo w oknie iTunes.

Wybierz z menu Zaawansowane > „Przekształć zaznaczenie dla iPoda”.

Przekształcenie wideo dla iPoda może potrwać od kilku minut do nawet kilku godzin, zależnie od modelu komputera oraz długości i zawartości pliku wideo.

Orygnalny plik wideo pozostaje w bibliotece iTunes.

Otwórz

Artykuł wsparcia Apple: „Nie można przenieść wideo do iPoda”


Kupowanie gier do iPoda

Posiadacze iPodów obsługujących odtwarzanie wideo mogą zakupić gry do iPoda w iTunes Store.

Aby zakupić gry do iPoda:

Otwórz iTunes i kliknij w iTunes Store.

W sklepie kliknij w Gry.

Przejrzyj gry i kliknij w „Kup grę”.

Podłącz iPoda do komputera.

Po podłączeniu iPoda do komputera iTunes automatycznie zsynchronizuje zakupione gry.

Gry te działają tylko na iPodzie. Nie da się grać w nie na komputerze.


Synchronizowanie kontaktów i kalendarzy z iPodem

Użytkownicy przechowujący dane kontaktowe w programie Microsoft Outlook Express lub Microsoft Outlook 2003 (lub nowszym) mogą synchronizować te informacje z iPodem, iPodem nano lub iPodem mini. W przypadku programu Microsoft Outlook 2003 lub nowszego można także synchronizować dane kalendarzowe.

Dane kontaktowe na iPodzie mogą być synchronizowane tylko z jednym komputerem.

Aby synchronizować dane kontaktowe i kalendarze:

Podłącz iPoda do komputera.

Gdy ikona iPoda pojawi się w iTunes, zaznacz ją i kliknij w kartę Kontakty.

Zaznacz Synchronizacja i wybierz opcje.

Dane kontaktowe i kalendarze będą zaktualizowane w iPodzie po każdym podłączeniu go do komputera i wybraniu polecenie Plik > „Synchronizuj iPoda”.


Uaktualnianie oprogramowanie iPoda i iPhone

Apple regularnie uaktualnia oprogramowanie iPoda, rozwiązując drobne problemy.

Aby zaktualizować oprogramowanie iPoda:

Podłącz iPoda lub iPhone do komputera.

Wybierz Pomoc > Sprawdź uaktualnienia.

Podobne tematy

Zerowanie iPhone


Zarządzanie dostępnym miejscem w iPodzie shuffle lub telefonie Motorola zgodnym z iTunes

Można zoptymalizować liczbę piosenek mieszczących się w iPodzie shuffle lub telefonie Motorola wyposażonym w iTunes i zmienić wielkość miejsca zarezerwowanego dla muzyki i innych plików danych.

Uwaga: Te informacje nie odnoszą się do iPhone.

Aby zarządzać miejscem w iPodzie shuffle lub telefonie Motorola wyposażonym w iTunes:

Podłącz urządzenie do komputera.

Gdy urządzenie pojawi się w oknie iTunes, zaznacz je, kliknij w Ustawienia, a następnie wykonaj jedną lub więcej z poniższych czynności:

■

Aby zmaksymalizować liczbę utworów mieszczących się na urządzeniu, zaznacz opcję „Konwertuj utwory o wyższej szybkości transmisji do 128 kbps AAC”.

■

Aby kontrolować ilość miejsca zarezerwowanego na muzykę, przeciągnij suwak w prawo lub w lewo. Nie będzie to miało wpływu na pliki znajdujące się już w urządzeniu.

Więcej informacji na temat użytkowania iPoda shuffle można znaleźć w dokumentacji z nim dostarczonej lub na stronie internetowej poświęconej iPodom.

Więcej informacji na temat korzystania z telefonu Motorola wyposażonym w iTunes można znaleźć w dokumentacji dostarczonej z telefonem lub na stronie producenta telefonu.

Podobne tematy

Przechowywanie lub przeglądanie plików w iPodzie lub telefonie Motorola zgodnym z iTunes


Przechowywanie lub przeglądanie plików w iPodzie lub telefonie Motorola zgodnym z iTunes

Te informacje nie odnoszą się do iPhone.

W zależności od miejsca dostępnego w urządzeniu, można przechowywać dowolny rodzaj plików (takich jak dokumenty tekstowe lub obrazki) w iPodzie lub telefonie Motorola wyposażonym w iTunes. Przykładowo, można wykorzystać iPoda do kopiowania plików z jednego komputera na drugi. Można również obejrzeć przechowywane w iPodzie lub telefonie pliki na pulpicie.

Aby przechowywać lub przeglądać pliki:

Podłącz iPoda lub telefon do komputera.

Kiedy ikona urządzenia pojawi się w oknie iTunes, zaznacz ją i kliknij w Informacje (w przypadku iPoda shuffle kliknij w Ustawienia), a następnie zaznacz „Włącz tryb pracy dysku”.

Aby skopiować pliki do urządzenia, przeciągnij je na ikonę urządzenia (widoczną jako kolejny dostępny napęd).

Aby zobaczyć pliki przechowywane w urządzeniu, dwukrotnie kliknij w jego ikonę.

Muzyka, wideo lub gry skopiowane przy użyciu iTunes, będą niewidoczne.

Aby skopiować pliki z urządzenia do komputera, dwukrotnie kliknij jego ikonę i przeciągnij pliki z okna, które się pojawi.

Aby uzyskać więcej wolnego miejsca w urządzeniu, przeciągnij z niego pliki do kosza, a następnie opróżnij kosz.

Więcej informacji na temat podłączania, synchronizacji i zarządzania plikami w iPodzie lub telefonie Motorola wyposażonym w iTunes można znaleźć w dokumentacji dostarczonej wraz z urządzeniem.

Podobne tematy

Podłączanie iPoda, telefonu Motorola zgodnego z iTunes lub innego odtwarzacza muzyki

Dodawanie rzeczy do telefonu Motorola zgodnego z iTunes


Przeglądanie i zachowanie danych treningu Nike + iPod

iPod nano zachowuje podsumowania treningów Nike + iPod. Dane te można oglądać po kolei w swoim iPodzie. Informacje o ostatnim treningu widoczne są w panelu Nike + iPod (w preferencjach iPoda).

Aby łatwiej oglądać i analizować całą historię treningu, warto wysłać dane do witryny nikeplus.com. Po założeniu darmowego konta nike.com, dane treningów mogą być automatycznie wysłane do tej witryny. Będzie można śledzić na niej swoje postępy w czasie, wyznaczać i nadzorować cele, porównywać wyniki i konkurować z innymi użytkownikami witryny nikeplus.com.

Po pierwszym podłączeniu do komputera iPoda zawierającego dane treningowe Nike + iPod, iTunes pyta, czy ma automatycznie wysłać dane treningowe do witryny nikeplus.com. Jeżeli wybrana została odpowiedź „nie”, a później zdecydujemy się jednak wysyłać dane treningu do nikeplus.com, należy wykonać poniższe kroki.

Aby wysłać dane treningowe do nikeplus.com:

Przeprowadź jeden lub więcej treningów używając butów Nike+ oraz odbiornika z zestawu Nike + iPod.

Podłącz iPoda do komputera.

Gdy ikona iPoda pojawi się w iTunes, zaznacz ją i kliknij w kartę Nike + iPod.

Zaznacz „Wysyłaj automatycznie dane treningowe do nikeplus.com”.

Jeżeli nie posiadasz konta nike.com, kliknij w „Utwórz konto Nike” i postępuj zgodnie z instrukcjami na ekranie.

Po zakończeniu treningu wykorzystującego nowy czujnik, można ustawić go, aby wysyłał dane treningu na nowe konto nike.com lub na już istniejące konto.

Nowe konto można założyć w dowolnym momencie na witrynie nike.com. Dodatkowe konta mogą być przydatne, gdy np. inni członkowie rodziny również używają zestawu Nike + iPod.

Porada: wysyłanie danych o treningu do nikeplus.com zapewnia dostęp do historii treningu nawet wtedy, gdy z jakiś przyczyn niezbędne okaże się odtworzenie ustawień fabrycznych iPoda.

Related Topics

Używanie kilku czujników lub butów Nike + iPod

Otwórz

Witryna Nike + iPod


Używanie kilku czujników lub butów Nike + iPod

Z tym samym odbiornikiem Nike + iPod można używać dowolnej liczby kompletów butów Nike+. Najlepiej jednak mieć oddzielny odbiornik dla każdej pary butów. W przypadku używania czujnika już skalibrowanego z inną parą butów (lub gdy tego samego czujnika używa też inna osoba), należy czujnik ten skalibrować w celu osiągnięcia najlepszych rezultatów. Więcej informacji na temat kalibracji można znaleźć w dokumentacji dołączonej do zestawu Nike + iPod Sport Kit lub na witrynie wskazanej poniżej.

Dane treningowe dla każdego czujnika można zachować w oddzielnych kontach nike.com lub przydzielić wiele czujników do tego samego konta.

Domyślnie każdy czujnik nazywa się „Czujnik 1”, „Czujnik 2” i tak dalej. Nazwy te można zmienić (np. na „Bieganie”, „Teren" itp.), co pozwoli łatwo identyfikować zestawy danych treningowych.

Aby zmienić nazwę czujnika:

Podłącz iPoda do komputera.

Gdy ikona iPoda będzie widoczna w iTunes, zaznacz ją i kliknij w kartę Nike + iPod.

Wybierz Zmiany z menu Czujnik.

W oknie dialogowym, jakie się pojawi, wpisz nową nazwę.

Podobne tematy

Przeglądanie i zachowanie danych treningu Nike + iPod

Otwórz

Witryna Nike + iPod


Synchronizowanie iPhone

Synchronizowanie mediów z iPhone
Synchronizowanie kontaktów, kalendarzy, zakładek i ustawień kont e-mail z iPhone
Zapobieganie automatycznej synchronizacji iPhone

Tworzenie dzwonków dla iPhone

Przywracanie lub przenoszenie ustawień iPhone
Zerowanie iPhone
Przywracanie lub przenoszenie ustawień iPhone
Zerowanie iPhone
Uaktualnianie oprogramowanie iPoda i iPhone


Synchronizowanie mediów z iPhone

Można zsynchronizować muzykę, książki audio, podcasty, wideo oraz zdjęcia z iPhone. iPhone może być jednocześnie zsynchronizowany tylko z jednym komputerem i jedną biblioteką iTunes.

Jeżeli dostępne jest więcej materiału, niż mieści się w iPhone, iTunes umożliwia stworzenie specjalnej, osobnej listy odtwarzania, przeznaczonej do synchronizacji z iPhone. iTunes wypełni tę listę odtwarzania wybraną zawartością biblioteki. Zawartość tej listy będzie można zmienić i ponownie ją zsynchronizować.

Aby zsynchronizować media z iPhone:

Podłącz iPhone do komputera (upewnij się, że iPhone został aktywowany).

Kiedy iPhone pojawi się w oknie iTunes, zaznacz go.

Kliknij w karty (Muzyka, Zdjęcia itd.) i zaznacz rzeczy, które mają być synchronizowane.

Aby synchronizować tylko określone rzeczy, kliknij w Ustawienia, zaznacz „Synchronizuj tylko oznaczone utwory i wideo”, po czym klikaj w inne karty i wybierz rzeczy do zsynchronizowania.

Kliknij w Zastosuj.

Synchronizację iPhone z komputerem można wykonać w dowolnym momencie, wybierając z menu Plik > „Synchronizuj iPhone”.

Jeżeli iPhone i komputer mają nie być synchronizowane po podłączeniu iPhone do komputera, trzeba wyłączyć opcję „Synchronizuj automatycznie po podłączeniu iPhone”, znajdującą się w panelu Informacje.

Aby ręcznie dodawać utwory do iPhone (zamiast automatycznej synchronizacji), należy zaznaczyć opcję „Zarządzaj ręcznie”, dostępną w panelu Informacje. Następnie będzie można przeciągać utwory z iTunes do iPhone.

W przypadku problemów z synchronizacją warto spróbować zsynchronizować tylko określone informacje. Przykładowo, można wyłączyć synchronizację informacji, zdjęć, podcastów i wideo, aby zsynchronizować tylko muzykę.

Więcej informacji można znaleźć w podręczniku użytkownika iPhone i na witrynie pomocy technicznej Apple.

Podobne tematy

Synchronizowanie kontaktów, kalendarzy, zakładek i ustawień kont e-mail z iPhone

Zapobieganie automatycznej synchronizacji iPhone


Synchronizowanie kontaktów, kalendarzy, zakładek i ustawień kont e-mail z iPhone

Można synchronizować iPhone z komputerem, dzięki czemu w obu będą znajdować się najnowsze kontakty, kalendarze, zakładki internetowe i informacje dotyczące kont e-mail. Przykładowo, jeżeli w iPhone zostanie dodany jakiś kontakt, można zsynchronizować go, aby dodać go do książki adresowej Windows lub Outlook Express w komputerze.

Jednocześnie można synchronizować iPhone tylko z jedną biblioteką iTunes. Podczas synchronizacji iTunes określa, które z urządzeń (iPhone czy komputer) zawiera nowsze dane i umożliwia wybór informacji, które mają być synchronizowane.

Aby synchronizować informacje z iPhone:

Podłącz iPhone do komputera.

Kiedy iPhone pojawi się w oknie iTunes, zaznacz go.

Kliknij w kartę Informacje i zaznacz rzeczy, które mają być synchronizowane.

Kliknij w Zastosuj.

Jeżeli iPhone i komputer mają nie być synchronizowane po podłączeniu iPhone do komputera, trzeba wyłączyć opcję „Synchronizuj automatycznie po podłączeniu iPhone”, znajdującą się w panelu Informacje.

Można synchronizować iPhone z komputerem w dowolnym momencie, wybierając Plik > Synchronizuj > iPhone.

W przypadku problemów z synchronizacją warto spróbować zsynchronizować tylko określone informacje. Przykładowo, można wyłączyć synchronizację muzyki, zdjęć, podcastów i wideo, aby zsynchronizować tylko informacje.

Więcej informacji można znaleźć w podręczniku użytkownika iPhone i na witrynie pomocy technicznej Apple.

Podobne tematy

Synchronizowanie multimediów z iPhone

Zapobieganie automatycznej synchronizacji iPhone


Zapobieganie automatycznej synchronizacji iPhone

Domyślnie po podłączeniu iPhone do komputera następuje automatyczna synchronizacja kontaktów, kalendarzy i innych informacji. Można zapobiec automatycznej synchronizacji danego iPhone po podłączeniu go do komputera, zaznaczając go w iTunes i wyłączając opcję „Synchronizuj automatycznie po podłączeniu tego iPhone”, znajdującą się w panelu Informacje.

Można również zapobiec automatycznej synchronizacji wszystkich iPhone.

Aby zapobiec automatycznej synchronizacji iPhone:

W iTunes wybierz Edycja > Preferencje.

Kliknij w iPhone.

Zaznacz „Wyłącz automatyczne synchronizowanie dla wszystkich iPhone”.

Jeżeli to pole wyboru będzie zaznaczone, iPhone nie będzie automatycznie synchronizowany, nawet jeżeli w karcie Informacje będzie zaznaczone „Synchronizuj automatycznie”. Aby zsynchronizować iPhone z komputerem, trzeba będzie podłączyć iPhone i wybrać z menu Plik > „Synchronizuj iPhone”.

Więcej informacji można znaleźć w podręczniku użytkownika iPhone i na witrynie pomocy technicznej Apple.

Podobne tematy

Synchronizowanie kontaktów, kalendarzy, zakładek i ustawień kont e-mail z iPhone

Zerowanie iPhone


Tworzenie dzwonków dla iPhone

Można utworzyć dzwonki (dźwięki wydawane przez iPhone, gdy ktoś dzwoni) z wielu utworów dostępnych w iTunes Store. Utworzenie własnego dzwonka jest płatne.

Uwaga: Dzwonki iTunes dostępne są tylko w niektórych krajach i można ich używać tylko z iPhone.

Aby utworzyć dzwonek:

Wybierz z menu iTunes > Preferencje i upewnij się, że w panelu Ogólne zaznaczona jest pozycja Dzwonki.

Sprawdź, czy działa połączenie z internetem.

Aby sprawdzić, których zakupionych utworów można użyć do utworzenia dzwonków, wybierz z menu Widok > „Opcje widoku” po czym zaznacz opcję Dzwonek. Jeżeli pojawi się okno dialogowe, kliknij w „Sprawdź utwory”.

Aby sprawdzić później odpowiednie zakupy, wybierz z menu iTunes > Sprawdź uaktualnienia.

Zaznacz utwór, którego chcesz użyć, po czym wybierz z menu Sklep > „Utwórz dzwonek”.

Dostosuj podświetloną część na dole okna iTunes, aby wybrać maksymalnie 30 sekundowy fragment utworu.

Aby włączyć narastanie lub wyciszanie dzwonka, zaznacz jedno lub oba pola wyboru.

Aby zmienić opóźnienie pomiędzy ponownymi powtórzeniami dzwonka, wybierz odstęp z menu Powtarzanie.

Aby odsłuchać dzwonek, kliknij w Podgląd.

Kliknij w Kup.

Ważne: Po kliknięciu w Kup możesz zmienić nazwę dzwonka i inne informacje, ale nie możesz już wybrać innej części utworu.

Dzwonki utworzone w iTunes można synchronizować z każdym posiadanym iPhone i odtwarzać je na maksimum pięciu autoryzowanych komputerach. Po zsynchronizowaniu iPhone można przypisać dany dzwonek do jednego lub większej liczby kontaktów.

Nowe dzwonki są dostępne każdego tygodnia.

Podobne tematy

Synchronizowanie multimediów z iPhone

Otwórz

Witryna wsparcia iPhone


Przywracanie lub przenoszenie ustawień iPhone

Po podłączeniu iPhone do komputera, ustawienia iPhone są automatycznie archiwizowane w komputerze. Informacje te można w razie potrzeby odtworzyć (np. po otrzymaniu nowego iPhone, aby przenieść na niego poprzednie ustawienia).

Automatycznie archiwizowane informacje obejmują wiadomości tekstowe, notatki, historię połączeń, ulubione kontakty, ustawienia dźwięku, ustawienia widgetów i inne.

Informacje, które można synchronizować (kontakty, kalendarze, zdjęcia, itd.) nie są archiwizowane i nie mogą zostać odtworzone za pomocą poniższych czynności.

Aby odtworzyć poprzednie ustawienia iPhone:

Podłącz iPhone do komputera, z którym jest standardowo synchronizowany.

Kiedy iPhone pojawi się w oknie iTunes, zaznacz go.

Kliknij w przycisk Odtwórz w panelu Ustawienia.

Więcej informacji można znaleźć w podręczniku użytkownika iPhone i na witrynie pomocy technicznej Apple.

Podobne tematy

Zapobieganie automatycznej synchronizacji iPhone

Zerowanie iPhone


Zerowanie iPhone

Można zupełnie wymazać informacje w iPhone i wyzerować go do stanu oryginalnego. Może to być potrzebne, kiedy chcemy oddać iPhone lub w razie wystąpienia problemów.

Aby wymazać iPhone:

Podłącz iPhone do komputera.

Kiedy iPhone pojawi się w oknie iTunes, zaznacz go.

Kliknij w przycisk Odtwórz w panelu Ustawienia.

Podobne tematy

Przywracanie lub przenoszenie ustawień iPhone


Skróty klawiszowe

Za pomocą klawiatury można szybko wykonywać wiele czynności w iTunes. Aby poznać skróty najczęściej stosowanych poleceń, zajrzyj do menu lub sprawdź w poniższej liście. Wiele rzeczy w iTunes (na przykład utwory i nagłówki kolumn) posiadają również menu kontekstowe. Aby zobaczyć menu kontekstowe, kliknij w rzecz prawym klawiszem myszy.

Aby wykonać czynność, wciśnij skrót klawiszowy podany poniżej.

Czynność | Skrót klawiszowy
Skróty odtwarzania
Aby natychmiast odtworzyć zaznaczony utwór | Enter
Przewiń utwór do przodu lub do tyłu | Control-Alt-Strzałka
Posłuchaj następnego lub poprzedniego albumu na liście | Alt-strzałka w prawo lub w lewo (albo kliknij z wciśniętym klawiszem Alt przycisk „Przeskocz do przodu” lub „Przeskocz do tyłu”, w lewym górnym rogu okna iTunes)
Przejdź do następnego lub poprzedniego utworu na liście | Strzałka w prawo lub Strzałka w lewo (lub kliknij w przycisk „Przeskocz do przodu” lub „Przeskocz do tyłu” w lewym górnym rogu okna iTunes)
Skróty biblioteki i listy odtwarzania
Zaznacz lub odznacz wszystkie piosenki na liście (dodaj lub usuń wszystkie znaki zaznaczenia) | Kliknij z klawiszem Control w pole zaznaczenia obok utworu
Utwórz listę odtwarzania z zaznaczonych utworów | Kliknij z klawiszem Alt w przycisk Dodaj (+)
Utwórz nową inteligentną listę odtwarzania | Kliknij z klawiszem Shift w przycisk Dodaj (+)
Ponownie mieszaj bieżącą listę odtwarzania | Kliknij z klawiszem Alt w przycisk Pomieszaj
Odśwież listę radiostacji lub „Składanka na imprezę” (kiedy jest zaznaczona, w sekcji Biblioteka) | F5
Skróty w iTunes Store
Przejście do następnej strony w iTunes Store | Control-nawias zamykający ( ] )
Przejście do poprzedniej strony w iTunes Store | Control-nawias otwierający ( [ )
Sprawdź, czy są dostępne nowe odcinki podcastu (kiedy zaznaczone są Podcasty, w dziale Biblioteka) | F5
Skróty plików i okien
Rozwiń lub zwiń wszystkie trójkąty na liście radiostacji internetowych | Kliknij w trójkąt z klawiszem Control
Zmniejsz okno iTunes, aby pokazywało jedynie przyciski kontroli odtwarzania | Control-M
Pokaż w oknie Informacje informacje o następnym lub poprzednim utworze z listy | Control-N lub Control-P
Wybierz pole szukania | Control-Alt-F
Pokaż więcej opcji podczas wyświetlania efektów wizualnych | Wciśnij ? i wskazany klawisz, aby użyć opcji (nie wszystkie efekty wizualne obsługuję tę funkcję)
Wybierz grafikę do zaznaczonego wideo | Kiedy odtwarzane jest wideo, kliknij w film prawym przyciskiem myszy i wybierz „Ustaw ekran afiszowy”.
skróty iPoda
Nie pozwól na automatyczne uaktualnienie iPoda po podłączeniu go do komputera | Shift-Control w trakcie podłączania iPoda do komputera (trzymaj klawisze wciśnięte do momentu pojawienia się iPoda w oknie iTunes)
skróty iPhone
Nie pozwól na automatyczne uaktualnienie iPoda po podłączeniu go do komputera | Shift-Control w trakcie podłączania iPoda do komputera (trzymaj klawisze wciśnięte do momentu pojawienia się iPoda w oknie iTunes)
skróty recytacji
Przejdź do poprzedniego lub następnego rozdziału (jeżeli są dostępne) | Control-Shift-Strzałka w prawo lub Strzałka w lewo
Skróty menu Plik
Utwórz nową listę odtwarzania | Control-N
Utwórz nowy katalog | Shift-Control-N
Dodaj plik do biblioteki muzycznej | Control-O
Zamknij okno iTunes | Control-W
Zaimportuj utwór, listę odtwarzania lub plik biblioteki | Shift-Control-O
Otwórz okno informacji o zaznaczonym utworze lub płycie CD | Control-I
Pokaż, gdzie znajduje się plik z utworem | Control-R
Pokaż na liście aktualnie odtwarzany utwór | Control-L
Skróty klawiszowe menu Edycja
Otwórz preferencje iTunes | Control-przecinek (,)
Cofnij ostatnią czynność pisania, kiedy jesteś nadal w trybie edycji | Control-Z
Wytnij informację lub grafikę zaznaczonej rzeczy | Control-X
Skopiuj informacje lub grafikę zaznaczonej rzeczy | Control-C
Wklej informacje lub grafikę zaznaczonej rzeczy | Control-V
Zaznacz wszystkie rzeczy z listy | Control-A
Odznacz wszystkie rzeczy z listy | Shift-Control-A
Skróty menu Narzędzia
Uruchom lub zatrzymaj odtwarzanie zaznaczonego utworu | Klawisz Spacji
Kiedy utwór jest odtwarzany, odtwórz kolejny utwór z listy | Strzałka w prawo
Kiedy utwór jest odtwarzany, odtwórz poprzedni utwór z listy | Strzałka w lewo
Zwiększ głośność | Control-Strzałka w górę
Zmniejsz głośność | Control-Strzałka w dół
Wycisz dźwięk (utwór nadal jest odtwarzany) | Control-Alt-Strzałka w dół
Wysuń CD | Control-E
skróty menu Widok
Ukryj lub pokaż Przeglądarkę (kolumny Wykonawca lub album) | Control-B
Pokaż lub ukryj grafikę utworu | Control-G
Włącz lub wyłącz wizualizację | Control-T
Przełącz efekty wizualne między trybem pełnoekranowym a oknem iTunes (kiedy włączone są wizualizacje) | Control-F
Otwórz okno Opcji widoku dla zaznaczonego źródła | Control-J
skróty menu Zaawansowane
Otwórz strumień z określonego URL w iTunes | Control-U
Skróty menu Pomoc
Otwieranie Pomocy iTunes | Control-?


Aktualizacja iTunes

Można ręcznie sprawdzać dostępność uaktualnień iTunes lub ustawić iTunes, aby program automatycznie sprawdzał co tydzień dostępność uaktualnień.

Oto sposoby sprawdzenia dostępności uaktualnień iTunes:

■

Aby ręcznie sprawdzić dostępność nowszych wersji iTunes, wybierz z menu Pomoc > „Sprawdź uaktualnienia”.

■

Aby iTunes automatycznie sprawdzał co tydzień dostępność uaktualnień, wybierz Edycja > Preferencje i kliknij w kartę Ogólne. Następnie upewnij się, że jest zaznaczona opcja „Sprawdź uaktualnienia automatycznie”.

Kiedy włączone jest automatyczne sprawdzanie dostępności uaktualnień, iTunes sprawdza dostępność nowszych wersji co tydzień. Sprawdzenie jest dokonywane tylko wtedy, jeżeli iTunes zostało przynajmniej raz zakończone i uruchomione ponownie w ciągu siedmiu dni.


Zmiana języka iTunes

Możesz zmienić język menu i okien dialogowych iTunes.

Aby zmienić język menu i okien dialogowych iTunes:

Wybierz Edycja > Preferencje i kliknij w kartę Ogólne.

Wybierz język z menu Język.

Zakończ i uruchom ponownie iTunes.


Omówienie etykiet nadzoru rodzicielskiego

Porada dotycząca radiostacji internetowych: stacje dostępne dzięki Radio iTunes nie są prowadzone przez Apple. Niektóre mogą emitować materiały dla widzów dorosłych, takie jak piosenki z wulgarnymi słowami lub cykle komediowe, wykorzystujące motywy i sytuacje dla dorosłych.

Porada dotycząca iTunes Store: dalsze informacje pochodzą z witryny Recording Industry Association of America Parental Advisory. Porady nadzoru rodzicielskiego są uwagami skierowanymi do konsumentów, które informują, iż nagrania opatrzone tym znakiem mogą zawierać wulgarny język lub obrazy przemocy, seksu i używania narkotyków. Zalecana jest rozwaga ze strony rodziców lub opiekunów.

Użycie etykiet porad nadzoru rodzicielskiego nie służy określeniu, czy dane nagranie nadaje się lub nie dla określonej grupy słuchaczy. Etykieta taka jest raczej informacją dla rodziców (a także konsumentów, sprzedawców i dystrybutorów), że należy zachować ostrożność podczas zakupu tego materiału dla dzieci lub podczas odtwarzania go w domu.

Przed zastosowaniem konkretnej etykiety rozważane są następujące sytuacje.

■

Czy w świetle współczesnej moralności, kultury, standardów, wyborów i punktów widzenia poszczególnych osób, nagranie może być przez rodziców uznane za takie, którego nie powinny słuchać ich dzieci.

■

Ważny jest oczywiście kontekst. Niektóre słowa, frazy, dźwięki lub opisy mogą zostać uznane przez rodziców za obraźliwe, jeżeli zostaną zaakcentowane lub wzmocnione, ale również mogą być nieistotne, jeżeli są tylko fragmentem tła lub nieznaczącą częścią słów piosenki.

■

Kontekst wykonywania materiału i oczekiwania publiczności są również brane pod uwagę. Oprócz przekleństw, rozważane są także „opisy nadużyć seksualnych, nadużyć środków odurzających i przemocy”.

■

Słowa utworów podatne są na różne interpretacje. Słowa mogą mieć różnorodne znaczenie. Słowa nie mogą być również odbierane w oderwaniu od towarzyszącej im muzyki. Słowa piosenki, którym towarzyszy głośna i zmysłowa muzyka, odbierane są inaczej, niż te same słowa, gdy towarzyszy im delikatna i łagodna muzyka.

Użycie etykiet nie jest nauką ścisłą. Wymagane jest wyczucie i zdrowy rozsądek. Kontekst, częstotliwość i emfaza są w oczywisty sposób ważne. Rzadkie lub niezrozumiałe odniesienia do określonego materiału mogą być niewystarczającą gwarancją zastosowania danej etykiety.

Te wskazówki mają zastosowanie w przypadku pojedynczych, komercyjnie wydanych utworów, jak również całych albumów (czy to wydanych jako CD, kaseta czy w innej formie) i wideo.

Podobne tematy

Ograniczanie dostępu do treści dla dorosłych w iTunes Store

Otwórz

Witryna Recording Industry Association of America


Gdy iTunes nie może połączyć się z internetem

Problem może być związany z połączeniem internetowym. Należy upewnić się, że modem jest podłączony i wskazuje aktywne połączenie z internetem, a także że istnieje przynajmniej jedno aktywne połączenie sieciowe.

Aby zobaczyć połączenia sieciowe:

Kliknij w Start, a potem kliknij w „Panel sterowania”.

Kliknij w „Połączenia sieciowe”.

Kliknij prawym klawiszem myszy w interfejs sieciowy, który chcesz włączyć, a następnie wybierz Włącz.

Kliknij w Start, a następnie kliknij w „Wyłącz komputer”.

Kliknij w „Uruchom ponownie”.

Jeżeli nadal występują problemy z połączeniem internetowym, należy zajrzeć do Centrum pomocy i wsparcia.


Jak umożliwić iTunes przejście przez zaporę sieciową Windows XP

Kiedy w Windows XP włączona jest zapora sieciowa, może ona uniemożliwiać iTunes dostęp do internetu, o ile iTunes nie zostanie zapisany jako wyjątek.

Aby upewnić się, że iTunes nie jest blokowany przez zaporę sieciową:

Kliknij w Start, a potem kliknij w „Panel sterowania”.

Dwukrotnie kliknij w „Połączenia sieciowe”.

Kliknij prawym klawiszem myszy w interfejs sieciowy, który jest używany do łączenia z internetem i wybierz Właściwości.

W oknie Właściwości kliknij w kartę Zaawansowane.

W dziale „Zapora sieciowa Windows” kliknij w przycisk Ustawienia.

Upewnij się, że w oknie „Zapora sieciowa Windows” nie jest zaznaczona opcja „Nie zezwalaj na wyjątki”, a następnie kliknij w kartę Wyjątki.

Upewnij się, że iTunes jest zaznaczony w „Programy i usługi”, a następnie kliknij OK. Jeżeli iTunes nie występuje na liście „Programy i usługi”, kliknij w „Dodaj program”. Jeżeli iTunes nie występuje na liście Programy, kliknij w Przeglądaj, przejdź do programu iTunes (zazwyczaj C:\Program Files\iTunes\iTunes), zaznacz go i kliknij w Otwórz. Zwróć uwagę, że iTunes może być również widoczny jako „iTunes.exe”.

Kliknij w OK w oknach „Dodaj program”, „Zapora sieciowa Windows” i Własności.

Jeżeli nadal występują problemy, należy odwiedzić witrynę wsparcia i pomocy technicznej iTunes.

Otwórz

Witryna wsparcia użytkowników iTunes


Gdy iTunes nie mógł nawiązać połączenia z internetem

Istnieje wiele powodów, dla których iTunes nie może się połączyć z internetem.

■

Jeżeli posiadasz połączenie stałe lub DSL, pierwszą rzeczą, którą należy sprawdzić, jest to, czy między modemem a komputerami zainstalowane są routery. Spróbuj podłączyć komputer bezpośrednio do modemu DSL lub łącza stałego i spróbuj otworzyć stronę http://www.apple.com.

Uwaga: modemy kablowe i modemy DSL trzeba zwykle wyłączyć i włączyć ponownie, aby zastosowane zostały zmiany ich konfiguracji. Odłącz modem na 5 minut, zanim podłączysz go bezpośrednio do komputera.

■

Jeżeli router nie jest powodem problemów, najczęstszą przyczyną kłopotów z połączeniem tylko z niektórymi witrynami są nieprawidłowe ustawienia DNS (Domain Name Server). Oczyszczenie pamięci podręcznej DNS może rozwiązać problem i umożliwić połączenie z iTunes Store.

Najłatwiejszą metodą oczyszczenia pamięci podręcznej DNS jest wyłączenie komputera i ponowne uruchomienie go po chwili. Jeżeli nie ma możliwości wyłączenia komputera, można również ręcznie oczyścić pamięć podręczną DNS.

Aby ręcznie oczyścić pamięć podręczną DNS:

Kliknij Start i wybierz Uruchom.

W oknie dialogowym, które się pojawi, wpisz „cmd” (bez cudzysłowów) i kliknij OK.

Kiedy pojawi się kursor DOS (C:\), wpisz „ipconfig /flushdns” (bez cudzysłowów) i wciśnij Enter. Upewnij się, że po „ipconfig” została wprowadzona pojedyncza spacja.

Ustawienia DNS połączenia internetowego wykorzystują dane dostarczone przez dostawcę Internetu (ISP). Jeżeli oczyszczenie pamięci podręcznej nie rozwiązało problemu, skontaktuj się ze swoim ISP i sprawdź poprawność ustawień DNS.


Zapobieganie otwieraniu iTunes Store przez niektóre rzeczy

Po zaznaczeniu rzeczy w oknie iTunes, obok niej mogą pojawić się strzałki pozwalające zobaczyć tę rzecz w iTunes Store. Można wyłączyć wyświetlanie tych strzałek, jeżeli np. chcemy ograniczyć dostęp do sklepu.

przycisk ze strzałką

Aby ukryć łącza do iTunes Store:

Wybierz Edycja > Preferencje.

Kliknij w Ogólne.

Wyłącz opcję „Pokaż połączenie z iTunes Store”.


Włączanie i wyłączanie dodatkowych napisów

Wiele audycji telewizyjnych, filmów i programów wideo dostarczanych jest z zapisem tekstowym dialogów i innych dźwięków. Wyświetlanie napisów na ekranie może być przydatne np. osobom mającym problemy ze słuchem.

Aby włączyć lub wyłączyć napisy:

Wybierz w iTunes Narzędzia > Pokaż (lub Ukryj) napisy.

Kiedy napisy zostaną włączone, podczas oglądania programu w iTunes pojawi się zapis tekstowy (jeżeli jest on dostępny).

Ważne: Do wyświetlania napisów wymagany jest QuickTime 7.2 lub nowszy.


Uaktualnienie iTunes, aby mógł działać z Windows Vista

Po dokonaniu aktualizacji Windows XP do Windows Vista trzeba również zaktualizować iTunes.

Aby zaktualizować iTunes do pracy z Windows Vista:

Kliknij w Start, potem kliknij w „Panel sterowania”, a następnie kliknij w Programy.

Kliknij w „Programy i funkcje”.

Kliknij w iTunes, a następnie kliknij w Napraw.


Czym jest iTunes?

Program iTunes pozwala łatwo odtwarzać i porządkować muzykę, filmy, programy TV, podcasty i inne rzeczy.

Importowanie kolekcji muzycznej do iTunes
Włóż płytę CD audio do napędu w komputerze, po czym kliknij w „Importuj CD”. Jeżeli dostępne jest połączenie z internetem, iTunes automatycznie sprawdzi tytuł każdego utworu, jego wykonawcę i inne, dodatkowe informacje.
Pobieraj muzykę, filmy i inne rzeczy
W niektórych krajach dostępny jest iTunes Store. Można z niego pobierać utwory, albumy, książki audio, programy TV, podcasty, wideo muzyczne, krótkie filmy, gry i inne rzeczy. Sklep iTunes Store jest otwarty 24 godziny na dobę, a wybrane rzeczy są natychmiast pobierane na dysk komputera.
Porządkowanie kolekcji multimediów za pomocą list odtwarzania
Możesz utworzyć własne kompilacje muzyki i wideo. Przykładowo, na liście odtwarzania możesz umieścić swoje ulubione utwory, albo utwory pasujące do danej okazji, takiej jak przyjęcie urodzinowe.
Inteligentne listy odtwarzania są automatycznie aktualizowane, gdy następują zmiany w bibliotece iTunes. Przykładowo, po utworzeniu inteligentnej listy utworów wg konkretnego wykonawcy, nowe jego utwory dodane do biblioteki będą automatycznie dodawane do tej listy.
Zabierz swoje multimedia ze sobą
Synchronizuj bibliotekę iTunes z iPodem lub iPhone, aby zabrać swoją kolekcję multimediów ze sobą. Jeżeli masz iPoda z obsługą wideo, możesz oglądać filmy i programy TV w iPodzie.
Gotów, by zacząć?
Oto sposoby znalezienia więcej informacji o korzystaniu z iTunes:
■
Przeglądaj tematy pomocy iTunes
■
Przejrzyj podpowiedzi iTunes w internecie


Często zadawane pytania

Jak dodać utwory do iPoda?
Można skonfigurować iTunes do automatycznej synchronizacji iPoda z biblioteką iTunes. Można też zarządzać muzyką ręcznie.
■
Automatyczne dodawanie utworów do iPoda
■
Ręczne dodawanie utworów do iPoda
■
Dodawanie utworów do iPoda shuffle
Jak tworzyć listy odtwarzania?
Tworzenie list odtwarzania z muzyką pasującą do określonych czynności lub nastrojów.
■
Porządkowanie muzyki oraz wideo przy użyciu list odtwarzania
Jak nagrać płytę CD?
Tworzenie własnych płyt CD zawierających utwory z wybranej listy odtwarzania.
■
Tworzenie własnych płyt audio CD
Jak przenieść muzykę z jednego komputera do drugiego?
Dowiedz się, jak przenieść bibliotekę iTunes do nowego komputera.
■
Przenoszenie zakupów z iTunes Store do innego komputera
Jak wycofać autoryzację z komputera, do którego już nie mam dostępu?
Jeśli zapomnisz wycofać autoryzację komputera przed jego sprzedażą lub oddaniem, możesz nadal wycofać jego autoryzację.
■
Autoryzowanie komputera do odtwarzania zakupów z iTunes Store


Przeglądanie iTunes Store

Omówienie iTunes Store
Znajdowanie muzyki i innych rzeczy w iTunes Store
Tworzenie listy życzeń


Kupowanie muzyki, wideo i innych rzeczy

Kupowanie rzeczy w iTunes Store
Płacenie za zakupy w iTunes Store

Kupowanie odcinków programów TV
Kupowanie książek audio
Kupowanie gier do iPoda

Wstępne zamawianie rzeczy w iTunes Store
Uprawnienia do korzystania z rzeczy kupionych w iTunes Store
Autoryzowanie komputera do odtwarzania zakupów z iTunes Store
Gdy pojawiają się problemy podczas korzystania z iTunes Store


iTunes Store a dzieci

Ograniczanie dostępu do treści dla osób dorosłych w iTunes Store
Pokazywanie lub ukrywanie iTunes MiniStore
Zapobieganie wyświetlaniu rzeczy w oknie iTunes
Zapobieganie otwieraniu iTunes Store przez niektóre rzeczy
Omówienie etykiet nadzoru rodzicielskiego


Wręczanie prezentów z iTunes Store

Wręczanie muzyki i wideo w prezencie
Realizacja bonu iTunes, certyfikatu prezentowego lub kuponu prezentowego
Tworzenie listy życzeń