Pomoc Apple TV

Jak używać Apple TV

Komplet instrukcji dotyczących ustawień

Podręczniki do Apple TV

Zdobądź przewodnik użytkownika, informacje dotyczące bezpieczeństwa i inne.

O Apple TV

Poznaj Apple TV

Usługi i wsparcie

Rozwiązywanie problemów i inne informacje


Konfiguracja Apple TV

Informacje na temat konfiguracji Apple TV dostępne są w Przewodniku użytkownika Apple TV. Aby otrzymać podręcznik użytkownika Apple TV, kliknij w łącze poniżej.

Przewodnik użytkownika Apple TV

Apple TV Pilot Apple Używanie Apple TV Używanie pilota Apple strumień transmisja strumieniowa akcesoria Apple TV grafika albumu dodawanie muzyki odłączanie Apple TV dodawanie zdjęć synchronizowanie automatyczne Album Adobe Photoshop Adobe Photoshop Elements usuwanie ustawienia albumy, kupowanie książki audio ustawienie szybkości odtwarzania kable AV ustawienie minutnika włączanie przeglądanie iTunes Store utwory wideo przyciski pilota zasilacz czyszczenie Apple TV przeglądanie utworów kabel AV kabel AV component composite kabel composite AV dodawanie zdjęć importowanie zdjęć problemy z podłączeniem Apple TV wymagania podłączanie Apple TV do telewizora synchronizacja narzędzia kontroli rozwiązywanie problemów pobieram podcasty podcasty wideo szybkie przewijanie do przodu szybkie przewijanie do przodu piosenki szybkie przewijanie do przodu wideo funkcje Apple TV formaty plików odnajdywanie numeru seryjnego Apple TV rozdzielczość pierwsze kroki z Apple TV importowanie wideo iPhoto iTunes Sprawdzanie dźwięku Biblioteka iTunes iTunes Store przeglądanie przeglądanie wideo wyszukiwanie zapisywanie się język zerowanie określanie biblioteka, dodawanie utworów znajdowanie numeru seryjnego Apple TV ręczne zarządzanie Apple TV ręczne dodawanie ograniczenie maksymalnej głośności wracanie do menu głównego wracanie do poprzedniego menu zmienianie list odtwarzania filmy synchronizacja muzyka Apple TV nie odtwarza kupowanie zawartości ustawienia pokazów slajdów kupowanie kupowanie programów telewizyjnych kupowanie mediów kupowanie zawartości kupowanie muzyki kupowanie utworów kupowanie filmów kupowanie książek audio kupowanie podcastów kupowanie podcastów audio kupowanie podcastów wideo kupowanie zdjęć kupowanie muzycznych wideo pobieranie pobieranie programów TV pobieranie mediów pobieranie zawartości pobieranie muzyki pobieranie utworów pobieranie filmów pobieranie książek audio pobieranie podcastów pobieranie podcastów audio pobieranie podcastów wideo pobieranie zdjęć pobieranie muzycznych wideo dodawanie dodawanie programów TV dodawanie zawartości dodawanie mediów dodawanie muzyki dodawanie utworów dodawanie filmów dodawanie książek audio dodawanie podcastów dodawanie podcastów audio dodawanie podcastów wideo dodawanie zdjęć dodawanie muzycznych wideo programów TV zawartość media muzyka utwory filmy książki audio podcasty podcasty audio podcasty wideo zdjęcia muzyczne wideo odtwarzanie odtwarzanie programów TV odtwarzanie zawartości odtwarzanie mediów odtwarzanie muzyki odtwarzanie utworów odtwarzanie filmów odtwarzanie książek audio odtwarzanie podcastów odtwarzanie podcastów audio odtwarzanie podcastów wideo odtwarzanie muzycznych wideo słuchanie oglądanie przeglądanie oglądanie programów TV oglądanie programów TV słuchanie zawartości słuchanie mediów słuchanie muzyki słuchanie utworów oglądanie filmów oglądanie filmów słuchanie książek audio słuchanie podcastów słuchanie podcastów audio oglądanie podcastów wideo oglądanie muzycznych wideo oglądanie podcastów wideo oglądanie muzycznych wideo wstrzymywanie wstrzymywanie programów TV wstrzymywanie utworu wstrzymywanie wideo wstrzymywanie pokazów slajdów wstrzymywanie filmów wstrzymywanie książek audio wstrzymywanie muzycznych wideo wstrzymywanie podcastów nawigowanie mieszanie utworów i albumów NTSC TV PAL TV NTSC PAL kolekcje zdjęć biblioteka zdjęć ustawienia pokazu slajdów uaktualnianie porty USB bezpieczeństwo zasilacza poprzednie menu porty audio i wideo rejestrowanie zerowanie wszystkich ustawień zerowanie Apple TV zerowanie języka Apple TV komunikat przywracania przywracanie oprogramowania Apple TV uaktualnianie oprogramowania Apple TV przewijanie do tyłu utworów przewijanie do tyłu wideo zasady bezpieczeństwa konfiguracja Apple TV informacje bezpieczeństwa numer seryjny listy odtwarzania kombinacje ustawień iPoda ustawienia dźwięk głośność data i czas język menu główne PAL lub NTSC TV odtwarzanie utworów z głośnością względną powtarzanie utworów zerowanie wszystkiego mieszanie utworów pokaz slajdów TV ograniczenie głośności szybkie przewijanie do przodu wstrzymywanie odtwarzanie odtwarzanie z głośnością względną kupowanie ocena powtarzanie ponowne odtwarzanie przewijanie do tyłu mieszanie przeskakiwanie do przodu Sprawdzanie dźwięku subskrybowanie podcastu synchronizacja akcesoria innych firm przejścia slajdów rozwiązywanie problemów podłączanie Apple TV do komputera odłączanie Apple TV iPod nie odtwarza muzyki Apple TV nie odpowiada zerowanie Apple komunikat przywracania uaktualnianie i przywracanie oprogramowania pokazy slajdów w TV włączanie i wyłączanie Apple TV ustawienia TV programów TV brak odpowiedzi nieodpowiadający nieodpowiadający Apple TV nieobsługiwany nieobsługiwane formaty plików audio uaktualnianie oprogramowania przywracanie oprogramowania aktualizacja i przywracanie oprogramowania uaktualnianie odtwarzanie port USB 2.0 wolna synchronizacja muzyki importowanie do iTunes wstrzymywanie odtwarzanie kupowanie ponowne odtwarzanie przewijanie do tyłu przeskakiwanie do przodu synchronizowanie oglądanie w telewizorze przeglądanie grafiki albumu oglądanie tekstów oglądanie muzycznych wideo oglądanie zdjęć oglądanie pokazów slajdów synchronizowanie z komputerem obsługa gwarancyjna Windows importowanie zdjęć przewodnik użytkownika Apple TV komponenty Apple TV co jest potrzebne do konfiguracji Apple TV pierwsze kroki konfiguracja Apple TV konfiguracja Apple TV zarządzanie zawartością importowanie zawartości do iTunes importowanie zdjęć synchronizacja zdjęć zmiana ustawień Apple TV podpowiedzi Apple TV światła statusu Apple TV rozwiązywanie problemów z Apple TV numer seryjny Apple TV informacje na temat konserwacji informacje na temat czyszczenia informacje na temat czyszczenia Apple TV informacje na temat konserwacji Apple TV zapowiedzi kinowe wideo YouTube YouTube cyfrowe zdjęcia telewizory panoramiczne telewizory wyższej rozdzielczości telewizory HD rozdzielczość rozdzielczość telewizora 1080p 1080i 720p 576p 480p komputer Mac komputer PC Windows XP Home Windows Professional (SP2) Windows Vista konto iTunes sieć sieć przewodowa sieć bezprzewodowa szerokopasmowe połączenie z Internetem połączenie z Internetem połączenie szerokopasmowe modem DSL modem kablowy LAN hasło sieci bezprzewodowej hasło sieci hasło sieci bezprzewodowej kable kabel HDMI HDMI kabel component kabel wideo kabel component video component video kable analogowego audio kable optyczne kable analogowe optyczny kabel audio analogowe audio optyczne audio parowanie usuwanie parowania paruj port DVI kabel HDMI do DVI odbiornik kina domowego gniazdo zasilania port audio port wideo kabel Ethernet Ethernet sygnał sieci bezprzewodowej port Ethernet wybór języka, wskazywanie sieci, konfigurowanie w razie potrzeby Apple TV do pracy w Twojej sieci i podłączanie do iTunes dokumentacja DHCP, może być niezbędne podanie twojego adresu IP maskę podsieci router DNS pięciocyfrowe pięciocyfrowe hasło hasło linka zabezpieczająca zmiana baterii w pilocie zmiana baterii spowolniony ruch rozdzielczość ekranu widok sieci wygaszacz ekranu efekty dźwiękowe powtarzanie muzyki parowanie pilota język Apple TV wybór języka legalne oglądanie zerowanie ustawień menu źródeł podłącz do iTunes niesparowany pilot przywracanie ustawień fabrycznych Wi-Fi sklep nabywać subskrybować surfować web zakładki sieć tapeta kontakty kalendarz kalkulator touch ekran dotykowy witryna web łączenie Internet zestawy eksportowanie YouTube sklep nabywać subskrybować zestawy ustawienia zakup kabel Macintosh RAM GHz QuickTime instalacja zielony niebieski czerwony biały Pb Pr wtyczka czarny konfigurować konfiguracja listy Mac OS zarządzać America Online AOL zamówienie synchronizuje tworzyć tworzenie wyświetlać wyświetlony przeciągać urządzenia usunąć nawigować usuwanie parowania obraz zmieniać zamiennik wstrzymać podglądy tytuł odcinek autor dostawca biblioteki wejście stacja bazowa airport rozproszony wyciszony błyski bursztynowy IR symbol ostrzeżenia preferencje zapora sieciowa udostępnianie preferencje nie odpowiada nie można stan uśpienia polecenie wsparcie zgodność wykonawczy łącznik temperatury wilgoć wyrzucanie wyrzucanie