iPod Hjelp

Slik bruker du iPod

Fullstendige instruksjoner for alle funksjoner

iPod-håndbøker

Last ned funksjonsoversikter, sikkerhetsinformasjon og annet

Om iPod

Informasjon om forskjellige iPod-modeller og tilbehør

Opplæring

Se filmer om forskjellige emner

5 ting du må huske på

Løs de fleste iPod-problemer

Service og support

Informasjon om problemløsing og annet


Bruke iPod

iPod Funksjonsoversikt inneholder all informasjonen du trenger for å bruke iPod. Du kan laste ned funksjonsoversikten for iPod-modellen din ved å klikke på koblingen nedenfor.

iPod-funksjonsoversikter

Grunnleggende om iPod iPod-oversikt Bruke kontrollene på iPod Deaktivere iPod-kontrollene Bruke iPod-menyer Koble iPod til og fra Om batteriet i iPod Musikkfunksjoner Om iTunes Importere musikk på datamaskinen Organisere musikken Overføre musikk og podcaster til iPod Spille musikk Lytte til podcaster Høre på lydbøker Høre på FM-radio Videofunksjoner Kjøpe videoer og laste ned videopodcaster Konvertere dine egne videoer slik at de kan vises på iPod Overføre videoer til iPod Vise og høre på videoer Bildefunksjoner Importere bilder Vise bilder Ekstra funksjoner og tilbehør Bruke iPod som ekstern disk Bruke ekstrainnstillinger Synkronisere kontakter, kalendere og oppgavelister Oppbevare og lese notater Gjøre taleopptak Informasjon om iPod-tilbehør Tips og problemløsing Generelle forslag Oppdatere og gjenoppbygge iPod-programvaren Sikkerhet og rengjøring Viktig sikkerhetsinformasjon Viktig informasjon om håndtering Mer informasjon, service og support Grunnleggende om iPod shuffle iPod shuffle-oversikt Bruke iPod shuffle-kontrollene Koble iPod shuffle til og fra Lade batteriet Statuslys Overføre og spille musikk Om iTunes Importere musikk til iTunes-biblioteket Organisere musikken Overføre musikk til iPod shuffle Spille musikk Oppbevare filer på iPod shuffle Bruke iPod shuffle som en ekstern disk iPod shuffle-tilbehør Apple Earphones iPod shuffle Dock iPod USB Power Adapter Oversikt over tilbehør Tips og problemløsing Oppdatere og gjenoppbygge iPod shuffle-programvaren Sikkerhet og håndtering Viktig sikkerhetsinformasjon Viktig informasjon om håndtering Mer informasjon, service og support albumer lydbøker lys batteri lade batteriet bytte batteriet midtknappen slå av klikkelyden for klikkeflaten importere bilder fra et kamera til datamaskinen importere bilder fra iPod til datamaskinen konvertere ubeskyttede WMA-filer konvertere sanger til AAC-filer overføre bilder fra et kamera til iPod overføre bilder fra datamaskinen til iPod overføre bilder fra iPod til datamaskinen øretelefoner Mat ut-knappen ekstern disk filformat spill hodetelefoner låseknapp iCal iPhoto iPod Dock iPod Dock-tilkobling iSync iTunes iTunes-bibliotek iTunes Store rundetid hovedmeny On-The-Go-spillelister pause bilder importere bilder synkronisere bilder spillelister podkaster podcasting podcaster bla gjennom podcaster bla gjennom sanger bla gjennom videoer videopodcaster reparere iPod nullstille iPod endre språk gjenopprette iPod-programvare innstillinger mikse sanger på iPod dvalemodus dvaleinnstilling lysbildeserier sanger stoppeklokke iPod spiller ikke musikk iPod reagerer ikke treg iPod treg iPod nano treg iPod shuffle iPod nano spiller ikke låse opp iPod-skjermen lydfilformater som ikke støttes sangtekster vise sangtekster iPod nano Dock laste inn musikk laste inn bilder laste inn podcaster laste inn sanger manuelt få plass til flere sanger på iPod shuffle ny miksrekkefølge miksknapp