iTunes 도움말

CD를 가져오거나 음악, 비디오 등을 구입하기

음악, 비디오, podcast 등을 재생하기

재생목록 생성 및 CD 굽기

iTunes 보관함 사용자화하기

iPod, iPhone 등을 동기화하기

iTunes Store

iTunes Store 탐색하기

음악, 비디오 등을 구입하기

자녀와 iTunes Store

iTunes Store에서 선물하기

더 배우기

iTunes란 무엇인가?

FAQ

iTunes 의 새로운 기능

웹 자료

제품 뉴스 및 소프트웨어

팁 및 튜토리얼 (일부 언어로만 지원)

지원 및 토론 그룹


iTunes 및 iPod에 관하여

iPod은 다재다능한 휴대용 음악 플레이어입니다. iPod를 iTunes 보관함과 동기화하여 이동하면서 음악을 들을 수 있습니다. 일부 iPod 모델과 사진, 비디오 및 게임을 동기화할 수 있습니다.

기본적으로, iPod을 컴퓨터에 연결하면 iTunes가 iPod과 자동으로 동기화됩니다. 설정을 변경하여 항목을 수동으로 추가할 수도 있습니다. 소유하고 있는 iPod의 유형에 따라, 컴퓨터에 있는 연락처 및 캘린더 정보를 동기화할 수 있습니다.

iPod을 연결한 컴퓨터가 iTunes Store 구입 항목을 재생할 수 있도록 인증되어 있는 한, iPod에서 재생됩니다.

iPod 사용에 관한 추가 정보는 iPod과 함께 제공되는 설명서를 보거나 아래 웹 사이트를 방문하십시오.

관련 주제

iTunes Store에 관하여

iTunes Store 구입 항목을 재생하도록 컴퓨터 인증하기

열기

iPod 튜토리얼 웹 사이트


iTunes의 새로운 기능

이 버전의 iTunes에는 다음과 같은 새로운 기능 및 전반적인 많은 향상이 포함되어 있습니다.

iPod에서 Phase 재생하기
iTunes 7.5는 5세대 iPod, 3세대 iPod nano, iPod classic용으로 디자인된 새로운 대화식 음악 게임인 Phase를 지원합니다.
중복된 항목의 효과적인 처리방법
재생목록에 추가하려고 하는 노래가 이미 포함되어 있는지 확인하십시오.


CD를 가져오거나 음악, 비디오 등을 구입하기

iTunes로 음악 및 비디오 가져오기
CD 모음에서 노래 가져오기; iTunes Store에서 무료 podcast 다운로드하기.
■
CD에서 노래 가져오기
■
Podcast 다운로드하기
■
모두 보기
음악, 비디오 등을 구입하기
노래, 동영상, 오디오북 등을 구입하려면 iTunes Store를 사용하십시오.
■
iTunes Store에서 항목 구입하기
■
TV 프로그램 에피소드 구입하기
■
모두 보기
iTunes Store 계정 관리하기
구입 내역을 확인하거나 iTunes Store 설정을 업데이트하십시오.
■
iTunes Store 계정 정보 변경하기
■
모든 iTunes Store 구입 항목을 가지고 있는지 확인하기
■
모두 보기
CD 가져오기 기본 설정 구성하기
iTunes가 사용하는 인코딩 형식 및 다른 옵션을 변경하여 노래 가져오기.
■
가져오기 설정 선택하기
■
모두 보기


iTunes로 음악 및 비디오 가져오기

CD에서 노래 가져오기
인터넷에서 노래 가져오기
컴퓨터에 이미 있는 음악 및 비디오 가져오기

Podcast에 관하여
Podcast 다운로드하기

iTunes에서 항목 제거하기
CD 트랙 연결하기

가져온 노래의 소리가 이상할 때
노래 제목을 볼 수 없을 때
오디오 CD에서 노래를 가져오는 데 문제가 있습니다
Podcast를 등록할 수 없을 때


CD에서 노래 가져오기

음악을 CD에서 iTunes 보관함으로 가져올 수 있습니다. 가져온 노래는 하드 디스크에 저장되므로, 디스크 드라이브에 원본 CD 없이도 음악을 들을 수 있습니다.

CD의 노래를 iTunes 보관함으로 가져오려면,

오디오 CD를 컴퓨터의 내장 CD 또는 DVD 드라이브에 넣으십시오.

iTunes 창에 노래들이 나타나면, 가져오지 않으려는 노래들은 선택 해제하십시오.

선택한 노래들을 보관함에 추가하려면 CD 가져오기 단추(iTunes 창 아래에)를 클릭하십시오.

가져오기를 취소하려면, iTunes 창 상단의 진행 상태 막대 옆에 있는 작은 X를 클릭하십시오.

노래의 가져오기가 완료되면, CD의 오른쪽에 있는 꺼내기 기호를 클릭하거나 iTunes 창의 오른쪽 하단에 있는 디스크 꺼내기(아래 그림) 단추를 클릭하십시오.

디스크 꺼내기 단추

노래를 가져오는 동안에도 계속해서 iTunes를 사용할 수 있습니다.

팁: 노래를 음악 재생목록(보관함 아래)으로 드래그하여 노래를 가져올 수도 있습니다. 드래그를 멈추면 녹색의 더하기 기호가 나타납니다.

기본적으로, iTunes는 노래를 가져오는 동안에도 노래를 재생합니다(재생을 멈추려면 일시 정지 단추를 클릭). iTunes에서 노래를 자동으로 재생되지 않게 하려면, 편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 가져오기를 클릭하고 "가져올 때 노래 재생"을 선택 해제하십시오.

기본 인코딩 형식은 AAC입니다. 가져오기에 문제가 있거나 가져온 노래 소리가 이상하다면 아래 링크를 클릭하십시오.

관련 주제

가져오기 설정 선택하기

CD 트랙 연결하기


인터넷에서 노래 가져오기

인터넷에서 찾은 오디오 파일을 iTunes 보관함에 추가할 수 있습니다.

중요: 음악을 불법으로 사용하지 마십시오. 일부 웹 사이트에서는 파일을 재생하거나 다운로드하려면 등록해야 합니다.

웹 사이트에서 iTunes로 노래를 다운로드하려면,

iTunes를 여십시오.

웹 사이트에서 원하는 오디오 파일을 발견하면 파일을 클릭하여 컴퓨터에 다운로드하십시오.

파일을 iTunes 창으로 드래그하십시오.

일부 웹 사이트는 실제 오디오 파일의 다운로드를 허용합니다. 다른 웹 사이트에서는 다운로드가 해당 오디오 파일에 대한 링크(URL)입니다. 재생하면 iTunes가 인터넷에서 해당 노래를 찾아서 컴퓨터에 라이브로 "스트리밍"합니다. 이런 종류의 파일은 iTunes에서 해당 노래 옆에 방송 기호(아래 그림 참조)가 표시됩니다.

iTunes Store에서 노래를 구입하면 해당 파일이 하드 디스크로 다운로드되며 iTunes 보관함에 자동으로 추가됩니다.

관련 주제

iTunes Store에 관하여

iTunes Store에서 음악 및 기타 항목 찾기


컴퓨터에 이미 있는 음악 및 비디오 가져오기

오디오 파일(또는 폴더에 있는 모든 오디오 파일)을 iTunes 보관함으로 가져올 수 있습니다.

iPod을 가지고 있다면 iTunes를 사용해서만 음악을 추가할 수 있습니다. MusicMatch Jukebox 또는 Audible Manager에서 iPod으로 음악을 추가하려면 먼저 음악을 iTunes로 가져와야 합니다.

다음은 iTunes 보관함에 오디오 파일을 가져올 수 있는 방법입니다.

■

개별 오디오 파일을 가져오려면, 파일 > 보관함에 파일 추가를 선택한 다음 보관함에 추가할 음악 파일을 찾으십시오.

■

모든 오디오 파일을 폴더로 가져오려면, 파일 > 보관함에 폴더 추가를 선택한 다음, 보관함에 추가할 음악을 포함한 폴더를 찾으십시오. 일반적으로 내 음악 폴더(내 문서 폴더 안)가 MusicMatch와 같은 다른 응용 프로그램을 사용하여 가져온 파일에 대한 기본 위치입니다.

기본으로, iTunes 보관함에 노래를 추가하면 iTunes Music 폴더의 각 오디오 파일에 포인터가 생깁니다. 원래 파일은 현재의 위치에 남아 있습니다. 파일을 참조하는 것이 아닌 iTunes Music 폴더에 복사하는 것에 대한 정보를 보려면 아래 링크를 클릭하십시오.

파일이 보호되지 않은 WMA 파일이며 Windows Media Player Series 9 이상이 설치되어 있다면, iTunes에서는 AAC 형식 또는 iTunes 기본 설정의 고급 패널에 있는 가져오기 부분에서 선택하는 형식으로 파일을 복사한 다음, iTunes 보관함에 추가합니다. WMA 원본 파일은 변경되지 않은 채로 보존됩니다. 원본 WMA 파일은 변경되지 않습니다. 보호된 WMA 파일이나 보호된 WMV 파일은 iTunes에 추가할 수 없습니다.

관련 주제

파일을 보관함에 추가할 때 Music 폴더에 복사하기


Podcast에 관하여

Podcast는 인터넷에서 다운로드할 수 있는 라디오 및 TV 스타일의 프로그램입니다.

iTunes Store에서 podcast를 무료로 다운로드할 수 있습니다. 또한, podcast를(무료로) 등록하여 새로운 에피소드가 있을 경우 자동으로 다운로드되도록 할 수 있습니다. (Podcast 다운로드가 유료인 웹 사이트도 있습니다.)

Podcast는 인터넷을 통해 라이브 컨텐츠를 스트리밍하는 인터넷 라디오 방송과는 다릅니다. Podcast 에피소드는 컴퓨터의 iTunes에 다운로드되며, iPod에 추가해두면 인터넷에 연결되어 있지 않을 때 재생할 수 있습니다.

관련 주제

Podcast 다운로드하기

Podcast를 등록할 수 없을 때


Podcast 다운로드하기

Podcast는 다운로드할 수 있는 라디오와 유사한 프로그램입니다. 일부 podcast는 또한 비디오를 보여줍니다.

iTunes Store에서 podcast를 무료로 다운로드할 수 있습니다. 일부 웹 사이트는 podcast를 유료로 제공합니다.

iTunes Store에서 podcast를 다운로드하려면,

iTunes Store(Store 아래)를 클릭하십시오.

Podcast를 클릭한 다음, 최근 에피소드 목록을 확인하려면 podcast를 클릭하십시오.

다운로드하려는 podcast를 찾으면 다음 중 하나를 수행하십시오.

■

하나의 에피소드를 다운로드하려면 에피소드 얻기를 클릭하십시오.

■

Podcast를 등록하려면 등록을 클릭하십시오. iTunes는 가장 최신 에피소드를 다운로드합니다. 새로운 에피소드가 업데이트되면 iTunes에 자동으로 다운로드됩니다(인터넷에 연결되어 있을 경우).

편집 > 기본 설정을 선택하고 Podcast를 클릭하여 다음을 수행하십시오.

■

iTunes 다운로드에서 에피소드의 개수를 변경

■

등록한 새로운 podcast를 다운로드할 빈도수 변경

■

청취가 끝난 podcast를 삭제하도록 iTunes를 설정

Podcast를 등록 해제하려면, podcast나 에피소드를 선택하고 등록 해제(iTunes 창 하단)를 클릭하십시오.

Podcast의 인터넷 주소를 알고 있다면 iTunes Store를 사용하지 않고도 등록할 수 있습니다. 고급 > "Podcast 등록"을 선택한 다음, 해당 URL을 입력하십시오. 일반적으로, podcast의 웹 페이지에서 해당 podcast의 URL을 찾을 수 있습니다.


iTunes에서 항목 제거하기

iTunes 보관함에서 항목을 제거하여 iTunes에 더 이상 나타나지 않게 할 수 있습니다. iTunes 보관함에서 항목을 제거해도 하드 디스크에서는 삭제되지 않습니다.

iTunes에서 항목을 제거하려면,

iTunes에서 제거하려는 항목을 선택하고 Backspace 또는 Delete를 누르십시오.

항목이 iTunes Music 폴더(내 문서/내 음악/iTunes)에 저장되어 있다면 메시지가 나타납니다. 다음 중 하나를 수행하십시오.

■

하드 디스크에 항목을 그대로 두려면, 파일 유지를 클릭하십시오.

■

하드 디스크에서 항목을 삭제하려면, 휴지통으로 이동을 클릭하십시오. 다음에 휴지통을 비우면 이 항목이 영구히 삭제됩니다.

iTunes Music 폴더가 아닌 다른 곳에 저장되어 있는 항목을 삭제하려면, 해당 파일을 휴지통으로 드래그하십시오.

항목이 저장되어 있는 위치를 찾아보려면, iTunes에서 해당 항목을 선택하고 파일 > 파일 보기를 선택하십시오(이것은 iTunes에서 해당 파일을 삭제하지 않았을 때만 동작함).


CD 트랙 연결하기

CD의 노래를 iTunes로 가져올 때, 노래를 결합하여 항상 다같이(노래를 임의 재생할 때에도) 재생되도록 할 수 있습니다.

트랙을 연결하려면,

오디오 CD를 컴퓨터의 CD 또는 DVD 드라이브에 넣으십시오.

CD에 있는 노래가 iTunes 창에 나타나면, 연결시키려는 항목을 선택하십시오(Shift 키를 누른 상태로 여러 노래 선택).

고급 > CD 트랙 연결을 선택하십시오.

관련 주제

처음부터 끝까지 계속 앨범 재생하기

CD를 구울 때 노래 사이의 끊김 변경하기


가져온 노래의 소리가 이상할 때

CD에서 가져온 노래를 재생할 때 펑하는 소리나 딸깍거리는 소리가 난다면, CD 드라이브에서 CD를 제대로 읽지 못하는 것일 수 있습니다. 오류 수정을 켜고 이들 노래를 다시 가져와보십시오.

CD에서 가져오기할 때 오류 수정을 켜려면,

편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 가져오기를 클릭하십시오.

"오디오 CD를 읽을 때 오류 수정"을 선택하십시오.

CD를 넣고 노래를 다시 가져오십시오.

해당 드라이브에 대한 펌웨어 업데이트가 있다면 컴퓨터나 디스크 드라이브의 제조업체와 확인하십시오.


노래 제목을 볼 수 없을 때

컴퓨터에 CD를 넣으면, iTunes가 인터넷에서 CD 정보를 찾아서 노래 정보를 표시합니다. 노래가 "트랙 01," "트랙 02" 등으로 나타나면, 인터넷에 연결되어 있지 않거나 iTunes에서 CD 정보를 찾을 수 없는 것입니다.

인터넷에 연결되어 있지 않다면, 노래를 가져온 다음, 다음에 연결될 때 CD 정보를 찾을 수 있습니다.

네트워크가 HTTP 프록시를 사용한다면 인터넷 옵션 제어판의 설정값이 정확한지 확인하십시오.

iTunes는 인터넷의 Gracenote CDDB(CD 데이터베이스)에서 노래 및 앨범 이름을 찾습니다.

Gracenote CDDB에서 CD 정보를 검색하려면,

노래들을 선택하십시오(Shift 키를 누른 상태로 여러 노래 선택).

고급 > CD 트랙 이름 얻기를 선택하십시오.

iTunes에서 Gracenote CDDB에 연결할 수 없거나 CD에 관한 정보가 없다면, iTunes에 자신만의 노래 정보를 입력할 수 있습니다. 또한, 정보를 Gracenote에 제공하여 다른 사람들이 이 정보를 사용하도록 할 수도 있습니다.


오디오 CD에서 노래를 가져오는 데 문제가 있습니다

iTunes에서 오디오 CD를 인식하지 못하거나, 노래를 가져오는 데 문제가 있다면 다음과 같이 해보십시오.

■

iTunes에서 오디오 CD를 인식하지 못한다면(iTunes 창에 나타나지 않는 경우), iTunes를 종료하고, 하드 디스크의 Program Files 폴더에 있는 iTunes 폴더에서 응용 프로그램 아이콘을 두 번 클릭하여 다시 여십시오. 데스크톱에 있는 iTunes 바로 가기를 사용하여 열지 마십시오. 이제 iTunes에서 CD를 인식한다면, iTunes 바로 가기를 삭제하고 새로운 바로 가기를 만드십시오.

■

편집 > 기본 설정을 선택한 다음, 고급 탭을 클릭하고 가져오기를 클릭하십시오. "오디오 CD를 읽을 때 오류 수정 사용" 확인란이 선택되어 있지 않다면, 선택하십시오. 이미 선택되어 있다면, 선택 해제하십시오.

■

노래를 가져오는 데 문제가 있다면, 컴퓨터나 드라이브 제조업체의 사이트를 확인하여 펌웨어 업데이트가 있는지 살펴본 다음, CD나 DVD 드라이브에 대한 적절한 업데이트를 설치하십시오.

■

Windows나 CD 또는 DVD 드라이브에 최신 소프트웨어 업데이트가 있는지 확인하십시오. 업데이트가 있는지 Windows 웹 사이트 및 컴퓨터 또는 드라이브 제조업체의 사이트를 방문하십시오. 또한, 비디오 및 사운드 카드에 대한 최신 드라이버가 설치되어 있는지 확인하십시오.

■

하나 이상의 CD나 DVD 드라이브가 있다면, iTunes를 각 드라이브로 사용해 보십시오.

■

iTunes에서 CD 드라이브의 문제를 찾을 수 있는지 보려면, 도움말 > CD 진단 실행을 선택하고 DVD/CD 진단을 선택하십시오. 진단 결과 및 기타 CD 문제를 이해하는 데 도움이 필요하다면 Apple 지원 웹 사이트의 다음 기사를 참조하십시오.

광학 드라이브 진단 & 문제해결
■

오디오 CD에서 노래를 가져오는 데 너무 많은 시간이 소요된다면(10분 이상) CD가 더럽거나 긁힌 것입니다. 부드럽고 보푸라기가 없는 천으로 CD를 닦은 다음 다시 노래를 가져와 보십시오.

여전히 노래를 가져오는 데 문제가 있다면 iTunes 서비스 및 지원 웹 사이트를 방문하십시오.

열기

iTunes 지원 웹 사이트


Podcast를 등록할 수 없을 때

iTunes Store에서 podcast 옆에 있는 등록 단추를 클릭하면, iTunes에서 최신 podcast 에피소드만 다운로드합니다.

Podcast 등록에 문제가 있다면,

■

iTunes Store에서 에피소드 얻기 단추나 등록 단추를 클릭했을 때 podcast 에피소드가 iTunes에 다운로드되지 않는다면, 해당 podcast를 제공하는 웹 사이트가 오프라인이거나 부하가 걸린 것일 수 있습니다. Podcast를 선택하고 새로 고침을 클릭하여 다시 시도하십시오.

■

URL을 입력하여 podcast에 등록했는데 해당 podcast가 다운로드되지 않는다면 올바르지 않은 URL을 입력한 것일 수 있습니다. 올바른 URL에 대한 podcast 웹 페이지인지 확인하십시오.

■

인터넷의 일부 podcast는 iTunes와 호환되지 않는 파일을 사용할 수도 있습니다. 추가 정보를 보려면, 해당 podcast 제작자에게 연락하십시오.

관련 주제

Podcast 다운로드하기

열기

iTunes 지원 웹 사이트


음악, 비디오 등을 구입하기

iTunes Store에 관하여
iTunes Store에서 항목 구입하기
iTunes Store 구입 지불하기
iTunes Store에서 음악 및 기타 항목 찾기

TV 프로그램 에피소드 구입하기
오디오북 구입하기
구입 희망 목록 생성하기
iTunes Store에서 항목 미리 주문하기

음악 및 비디오 선물하기
iTunes allowance, gift certificate 또는 gift card 교환하기

모든 iTunes Store 구입 항목을 가지고 있는지 확인하기
iTunes Store 사용에 문제가 있는 경우
iTunes Store 구입 항목의 사용 권한


iTunes Store에 관하여

iTunes Store에는 구입할 수 있는 수천개의 노래, 앨범, 비디오 등과 수많은 무료 항목이 제공됩니다. 스토어를 방문하려면, iTunes Store(iTunes 창의 왼쪽)를 클릭하십시오.

iTunes Store에는 다음이 포함됩니다.

음악. 구입하기 전에 노래를 청취하십시오. 개별 노래 또는 전체 앨범을 앨범 사진과 함께 구입하십시오. 매주 새로운 싱글을 무료로 다운로드할 수 있습니다.

비디오. 동영상, TV 프로그램, 뮤직 비디오, 단편 영화 등.

Podcast. 라디오 및 TV와 유사한 무료 프로그램.

오디오북. 책을 큰 음성으로 읽어줍니다.

게임. iPod에서 플레이할 수 있는 게임을 구입합니다.

iTunes Store에서 항목을 구입하려면, 다음이 필요합니다.

Apple 또는 AOL 계정. 이미 Apple 계정을 설정했다면(Apple Store 웹 사이트나 .Mac에서), 해당 계정을 사용하고 선택한 계정(PayPal 포함)이나 신용 카드로 청구되게 할 수 있습니다.

인터넷 연결. 광대역 연결(DSL, 케이블 또는 LAN)이 권장됩니다.

Store에서 gift certificates을 구입하거나 다른 사용자에게 매달 allowance를 줄 수 있습니다. Store에서 다양한 가격의 iTunes Gift Cards를 구입할 수 있습니다.

중요: 반환이나 환불은 되지 않습니다. 구입 단추를 클릭하면 여러분의 계정으로 청구됩니다.

구입한 노래의 다운로드가 완료되기 전에 iTunes를 종료하거나 컴퓨터를 재시동하면, iTunes를 다음 번에 실행했을 때 추가 비용없이 다운로드가 재개됩니다. 다운로드가 다시 시작되지 않는다면, 스토어 > 구입 확인을 선택하십시오.

Store에 있는 일부 항목은 일부 국가에서만 구입할 수 있습니다. iTunes 창에 iTunes Store가 보이지 않는다면, 해당 국가에서는 이용할 수 없는 것입니다.

관련 주제

음악, 비디오 등을 구입하기

iTunes Store 구입 지불하기

열기

iTunes Store 웹 사이트


iTunes Store에서 항목 구입하기

다음 2가지 방법으로 iTunes Store에서 항목을 구입할 수 있습니다.

1-Click: 구입 단추를 클릭하면 해당 항목이 여러분의 계정으로 청구되며 iTunes 보관함으로 다운로드됩니다.

장바구니: 추가를 클릭하여 추후 구입을 위해 항목을 저장할 수 있습니다. 지금 구입을 클릭하기 전에 장바구니를 검토하여 항목을 삭제할 수 있습니다.

기본적으로, 1-Click 쇼핑이 켜져있습니다. 이 설정을 변경하려면 편집 > 기본 설정을 선택하고 Store를 클릭하십시오.

중요: 반환이나 환불은 되지 않습니다. 구입 또는 지금 구입을 클릭한 다음에는 구입을 취소할 수 없습니다

iTunes Store에서 항목을 구입하려면,

iTunes에서 iTunes Store를 클릭하십시오(Store 아래).

구입하려는 노래, 비디오 또는 앨범을 찾으십시오.

노래가 원하는 노래인지 확인하려면 더블 클릭하여 미리 들어볼 수 있습니다(노래의 일부).

다음 중 하나를 수행하십시오.

■

1-Click 쇼핑을 사용한다면 구입을 클릭하십시오.

■

장바구니를 사용한다면 추가를 클릭하십시오. 장바구니를 보려면 장바구니(Store 아래)를 클릭하십시오. 항목을 제거하려면 해당 항목을 선택하고 Delete 키를 누르십시오. 준비되면 지금 구입을 클릭하십시오.

구입한 노래의 다운로드가 완료되기 전에 iTunes를 종료하거나 컴퓨터를 재시동하면, iTunes를 다음 번에 실행했을 때 추가 비용없이 다운로드가 재개됩니다. 다운로드가 다시 시작되지 않는다면, Store > 구입 항목 확인을 선택하십시오.

반드시 구입한 파일을 정기적으로 백업하십시오. 하드 디스크가 손상되거나 구입한 항목을 유실하면 다시 구입해야 합니다.

iTunes Store에 있는 일부 항목은 일부 국가에서만 구입할 수 있습니다.

관련 주제

iTunes Store에서 음악 및 기타 항목 찾기

iTunes Store 구입 지불하기

iTunes Store 구입 항목의 사용 권한

iTunes 보관함을 CD나 DVD에 백업하기


iTunes Store 구입 지불하기

iTunes Store에서 항목을 구입하려면, 다음 계정 중 한 개가 필요합니다.

Apple 계정. Apple Store에서 항목을 구입했거나, iPhoto 책을 구입했거나, .Mac 고객이라면 이미 Apple 계정이 있습니다. 계정이 없다면 iTunes를 사용하여 생성하십시오.

AOL 계정. 이미 AOL 계정이 있다면, AOL 계정을 대신 사용할 수 있습니다.

이들 계정 중 하나를 확보했다면 iTunes Store 계정을 설정하여 iTunes Store 구입을 어떻게 지불할 것인지를 지정할 수 있습니다.

새로운 iTunes Store 계정을 설정하려면,

iTunes에서 Store > 계정 생성을 선택하고 화면 지침을 따르십시오.

이미 PayPal 계정이 있다면, 신용 카드 정보를 입력할 때 이 계정을 지불 방식으로 사용할 수 있습니다.

관련 주제

iTunes Store 계정 정보 변경하기

열기

iTunes Store 웹 사이트

PayPal 웹 사이트

AOL 웹 사이트


iTunes Store에서 음악 및 기타 항목 찾기

스토어를 방문하려면, iTunes Store(iTunes 창의 왼쪽에 있는 Store 아래)를 클릭하십시오.

탐색 또는 검색하여 iTunes Store에서 항목을 찾을 수 있습니다.

■

탐색하려면, 항목을 클릭하거나 장르 선택 팝업 메뉴에서 장르를 선택하십시오. 또는, 브라우즈 단추(눈 모양)를 클릭하십시오.

■

검색하려면 iTunes 창의 상단 오른쪽에 있는 iTunes Store 검색란에 텍스트를 입력하십시오. 고급 검색을 수행하려면 아래 단계를 따르십시오.

iTunes Store에서 항목을 검색하려면,

Store > 검색을 선택하십시오.

검색 범위를 특정 미디어로 좁히려면 카테고리(음악, TV 프로그램 등)를 선택하십시오.

검색란에 아티스트, 작곡가, 노래 또는 앨범 이름을 입력하십시오.

검색 범위를 장르로 좁히려면, 장르 팝업 메뉴에서 항목을 선택하십시오.

검색을 클릭하거나 Enter 키를 누르십시오.

일부 앨범(앨범 구입 대신)이 나타난다면 앨범의 일부 노래를 구입할 수 없는 것입니다. 나중에 다시 방문하여 완전한 앨범이 올라왔는지 확인할 수 있습니다.

원하는 노래나 앨범을 찾을 수 없다면 판매되지 않는 것일 수 있습니다. iTunes Store에 요청을 하려면 Request Music(음악 요청) 웹 페이지를 방문하십시오(다음 링크 클릭).

관련 주제

iTunes Store에서 항목 구입하기

열기

음악 요청 웹 사이트


TV 프로그램 에피소드 구입하기

일부 TV 프로그램은 iTunes Store에서 구입하여 컴퓨터로 다운로드할 수 있습니다.

TV 프로그램을 구입하려면,

iTunes에서 iTunes Store(iTunes 창의 왼쪽에 있는 Store 아래를 클릭).

iTunes Store 안에서 장르 팝업 메뉴에서 TV Shows를 선택하십시오.

구입하려는 TV 프로그램을 찾으면 다음 중 하나를 수행하십시오.

■

하나의 에피소드를 구입하려면 iTunes Store에서 해당 프로그램의 페이지에 있는 에피소드 구입을 클릭하십시오.

■

현재 시즌의 모든 에피소드를 구입하려면 Buy All Episodes(모든 에피소드 구입)을 클릭하십시오. 이 옵션은 새로운 에피소드가 있어도 구입하지 않습니다.

■

일부 프로그램의 경우, 패스를 구입하여 할인된 가격에 여러 에피소드를 구입할 수도 있습니다. 패스에는 두 종류가 있습니다.

시즌 패스: 현재 시즌의 모든 에피소드를 구입하려면 시즌 패스를 클릭하십시오. 현재 제공되는 모든 에피소드가 컴퓨터의 iTunes로 다운로드됩니다. 새로운 에피소드가 올라오자마자 이메일로 통보되며 해당 에피소드가 다운로드 대기열에 들어갑니다. (시즌이 완료된 프로그램의 경우, 시즌 구입을 클릭하면 모든 에피소드를 구입 및 다운로드할 수 있습니다.)

멀티패스: "시즌" 개념이 없는 프로그램(예: 뉴스)을 위한 패스로서, 멀티패스는 일련의 에피소드를 구입합니다. 이 패스를 구입하면 최신 에피소드가 컴퓨터에 다운로드됩니다. 남아있는 각 에피소드가 올라오자마자 이메일로 통보되며 해당 에피소드가 다운로드 대기열에 들어갑니다.

최신 에피소드가 있는지 확인하려면 Store > 구입 항목 확인을 선택하십시오. 자동 이메일 통보를 켜거나 끄려면 iTunes Store로 이동하고 계정(iTunes 창의 왼쪽)을 클릭한 다음 로그인하고 View Passes(패스 보기)를 클릭하십시오.

중요: 시즌 패스를 구입한 다음 개별 에피소드를 구입하면, 해당 에피소드가 다시 청구됩니다. 에피소드가 있는데 컴퓨터에 아직 다운로드하지 않았다는 메시지가 나타난다면 Store > 구입 확인을 선택하십시오.

많은 프로그램은 방송 후 하루가 지나면 다운로드 및 구입할 수 있으며, 일부 프로그램은 몇 일 동안 올라오지 않기도 합니다. TV 프로그램 및 패스는 모든 국가에서 지원되는 것은 아닙니다.

iTunes Store에서 구입한 비디오 컨텐츠는 DVD로 구울 수 없습니다.

관련 주제

iTunes Store에서 음악 및 기타 항목 찾기


오디오북 구입하기

오디오북이나 녹음된 라디오 방송, 잡지 또는 신문과 같은 기타 음성 컨텐츠를 iTunes 보관함에 추가할 수 있습니다. iTunes Store에서 이들 항목을 구입할 수 있습니다.

iTunes Store에서 오디오북을 구입하려면,

iTunes에서 iTunes Store를 클릭하십시오(Store 아래).

오디오북을 클릭한 다음 탐색하여 원하는 항목을 찾으십시오.

항목을 검색하려면, iTunes 창의 상단 오른쪽에 있는 검색란에 제목 또는 저자를 입력하고 Enter를 누르십시오.

여러 오디오북 및 기타 음성 프로그램에는 장 표시자가 포함되어 있습니다. 다른 장으로 넘어가려면 장 메뉴를 사용하십시오.

오디오북의 청취를 중단한 다음 나중에 다시 듣는다면 중단된 부분부터 재생됩니다.

iTunes Store에서 구입하는 음성 프로그램은 ".m4b"로 끝납니다.

관련 주제

Podcast 다운로드하기

열기

Audible 웹 사이트


구입 희망 목록 생성하기

구입 희망 목록은 iTunes Store에서 나중에 구입하고자 하는 항목들로 구성된 목록입니다.

자신의 구입 희망 목록을 iTunes Store(iMix로)로 발행하면 다른 사람들이 해당 목록에 있는 항목들을 대신해서 구입해줄 수 있습니다. (구입 희망 목록을 발행하는 방법을 배우려면 아래의 "재생목록 발행하기"를 클릭하십시오.)

구입 희망 목록을 생성하려면,

파일 > 새로운 재생목록을 선택하십시오.

새로운 재생목록을 "구입 희망 목록"이라고 이름 붙이십시오.

iTunes Store(Store 아래)를 클릭하고 구입 희망 목록에 추가하고자 하는 노래를 찾으십시오.

iTunes Store에 있는 노래 미리듣기를 구입 희망 목록으로 드래그하십시오.

개별 노래의 미리듣기만 드래그할 수 있으며, 노래나 앨범, 앨범 커버 또는 오디오 북 미리듣기에 대한 링크를 드래그할 수는 없습니다.

노래를 미리듣거나 구입 단추를 클릭하여 재생목록에서 직접 노래를 구입할 수 있습니다. 또한, 재생목록 열에 있는 화살표를 클릭하면 iTunes Store의 해당 노래, 앨범 또는 아티스트 페이지로 신속하게 이동됩니다.

재생목록에서 노래를 구입하면 해당 노래가 iTunes 보관함에 다운로드되며, 복사본이 구입한 음악 재생목록에 생성됩니다. 또한, 해당 노래가 "구입 희망 목록" 재생목록에 남아있지만, 노래를 더블 클릭하면 미리듣기대신에 노래 전체가 재생되며, 노래의 가격은 더 이상 표시되지 않습니다.

관련 주제

재생목록을 사용하여 음악 및 비디오 구성하기

iTunes Store에서 항목 미리 주문하기

재생목록 발행하기


iTunes Store에서 항목 미리 주문하기

아직 구입할 수 없는 항목의 경우, 미리 주문해두었다가 구입 가능할 때 다운로드할 수 있습니다.

다음은 iTunes Store에서 항목을 미리 주문하는 방법입니다.

■

항목을 미리 주문하려면, 각 항목 옆에 있는 미리 주문(Pre-order) 단추를 클릭하십시오. 항목이 다운로드할 수 있는 상태가 되면 이메일 통보가 수신됩니다. 다운로드할 때까지는 비용이 청구되지 않습니다.

■

미리 주문한 항목을 다운로드하려면, 이메일에 있는 링크를 클릭하거나 iTunes를 열고 Store > 구입 항목 확인을 선택하십시오.

■

보류된 미리 주문에 대한 예상 출시일을 보거나 취소하려면 Store > 나의 계정 보기를 선택하고 미리 주문 관리(Manage Pre-orders)를 클릭하십시오.

특정 항목을 미리 주문하면, 일반적인 구입 시기에 제공되는 정확한 시간에 다운로드하지 못할 수 있습니다. 해당 항목이 다운로드 가능한 상태가 되면 당일에 이메일을 받게 됩니다.

미리 주문할 수 있는 일부 앨범이나 모음에는 즉시 다운로드 가능한 노래가 포함되어 있습니다. 이들 앨범을 미리 주문하면, 이 노래가 다운로드되며 해당 노래에 대해서만 비용이 청구됩니다. 나머지 앨범을 다운로드하면(다운로드 가능하다는 메시지가 통보된 후) 나머지 앨범에 대해 비용이 청구됩니다.

관련 주제

iTunes Store에 로그인 또는 로그아웃하기

구입 희망 목록 생성하기


음악 및 비디오 선물하기

iTunes Store 계정이 있다면 다음을 구입하여 다른 사람들에게 줄 수 있습니다.

■

특정 금액의 iTunes Store gift certificate.

■

특정 월별 금액의 iTunes Store allowance.

■

생성한 재생목록에 있는 모든 노래.

■

노래, 앨범, 비디오 및 오디오북 등

또한, 선정한 소매업체로부터 선불 iTunes Gift Card를 구입할 수도 있습니다. (추가 정보를 보려면, iTunes 웹 사이트를 방문하십시오.)

Gift certificate, allowance 또는 gift card를 구입한 나라에서만 iTunes Store에서 certificate를 사용할 수 있습니다.

다음은 음악 및 비디오를 선물하는 방법입니다.

■

Gift certificate를 구입하거나 allowance를 설정하려면, iTunes Store(Store 아래)를 클릭하십시오. 계정 아래에 있는 Gift Certificate 또는 Allowance를 클릭하고 화면 지침을 따르십시오.

■

iTunes Store로부터 특정 노래나 앨범을 선물하려면, 해당 앨범 페이지로 이동하여 "Give a gift(선물하기)"(특정 노래에 대해) 또는 Gift Album(앨범 선물)을 클릭하고 화면 지침을 따르십시오.

■

재생목록을 선물하려면 재생목록의 오른쪽에 있는 화살표를 클릭하고 Give Playlist(재생목록 선물)을 클릭한 다음, 화면 지침을 따르십시오.

팁: 항목을 소유하고 있지 않아도 iTunes Store로부터 항목들을 재생목록으로 드래그하여 선물로 줄 수도(구입) 있습니다. 여러분은 30초 동안 미리 들어볼 수 있으며, 선물 수신자는 전체 노래나 비디오를 재생할 수 있습니다.

수신자들은 gift certificates 및 allowance를 iTunes Store에 있는 모든 것을 구입하는 데 사용할 수 있습니다(Parental Advisory 레이블이 붙어있는 항목에 대해 접근이 제한되어 있지 않는 한).

언제든지 allowance의 금액을 변경하거나 취소할 수 있습니다. iTunes Store에 로그인하여 View Accounts(계정 보기)만 클릭하면 됩니다.

관련 주제

iTunes allowance, gift certificate 또는 gift card 교환하기

iTunes Store의 유해 컨텐츠에 대한 접근 제한하기


iTunes allowance, gift certificate 또는 gift card 교환하기

iTunes Store allowance, gift certificate 또는 iTunes Gift Card 또는 홍보용 코드를 누군가로부터 받았다면, iTunes Store에서 이런 것들을 사용하여 노래, 비디오 또는 오디오북을 구입할 수 있습니다.

iTunes Store 계정이 없다면, 먼제 계정을 생성해야 합니다. 상품권이나 카드의 금액만 교환하려면 신용 카드 정보를 입력할 필요가 없습니다. iTunes Store 계정 생성에 관한 자세한 정보를 보려면, 다음 링크를 클릭하십시오

iTunes Store 구입 지불하기

allowance를 사용하려면 Store > 로그인을 선택하십시오.

iTunes gift certificate 또는 iTunes Gift Card를 사용하려면,

iTunes에서 iTunes Store를 클릭하십시오(Store 아래).

계정 아래에 있는 Gift Certificate 또는 iTunes Gift Card를 클릭하고 화면 지침을 따르십시오.

계정에 남아있는 잔액이 계정 이름 오른쪽에 나타납니다. 구입을 하면(구입 단추를 클릭하여) 사용할 수 있는 잔액이 변경됩니다.

Gift certificate은 gift certificate를 구입한 나라의 iTunes Store에서만 사용할 수 있습니다.

관련 주제

iTunes Store에 관하여

음악 및 비디오 선물하기


모든 iTunes Store 구입 항목을 가지고 있는지 확인하기

iTunes Store에서 구입한 모든 음악, 비디오 및 기타 항목을 컴퓨터로 다운로드했는지 확인할 수 있습니다. 다운로드가 중단된 경우 이 작업을 실행하십시오.

구입한 모든 항목이 컴퓨터에 다운로드되었는지 확인하려면,

인터넷에 연결되어 있는지 확인하십시오.

iTunes에서, Store > 구입 항목 확인을 선택하십시오.

자신의 iTunes Store 계정 ID 및 암호를 입력하고 확인을 클릭하십시오.

아직 컴퓨터에 없는 구입 항목은 다운로드됩니다.

구입한 재생목록은 사용자의 모든 구입 항목을 표시합니다. 하지만, 목록에서 항목을 추가 또는 제거할 수 있기 때문에 정확하지 않을 수도 있습니다. 구입한 모든 항목을 보려면, iTunes Store를 클릭하고 계정을 클릭한 다음, 로그인하고 구입 내역을 클릭하십시오.

구입한 재생목록을 삭제하면, iTunes Store에서 항목을 구입했을때 iTunes가 새로운 재생목록을 생성합니다.

관련 주제

iTunes Store 구입 지불하기


iTunes Store 사용에 문제가 있는 경우

iTunes Store에서 검색, 로그인 또는 음악을 구입할 수 없다면 다음을 점검하십시오.

■

컴퓨터가 iTunes Store에 연결할 수 없다는 메시지가 나타난다면 다른 항목(예를 들어, Podcast)을 클릭한 다음, iTunes Store를 다시 클릭하십시오. 여전히 연결되지 않는다면, 인터넷 연결에 문제가 없는지 확인하십시오. 웹 브라우저를 열고 다른 웹 사이트를 방문하거나 도움말 > 진단 실행을 선택하십시오. 인터넷 연결에 문제가 없다면, iTunes Store에 문제가 있을 수 있습니다. 나중에 iTunes Store를 다시 방문하십시오.

■

날짜 & 시간 제어판에서 컴퓨터의 날짜, 시간 및 시간대가 올바르게 설정되어 있는지 확인하십시오.

■

iTunes Store 계정 정보가 정확하고 이전 구입 문제를 수정할 필요가 없는지 확인하십시오. iTunes Store에 로그인한 다음 계정을 클릭하십시오. 계정 정보를 확인하려면, Edit Account Info(계정 정보 편집) 및 Edit Billing Info(지불 정보 편집)을 클릭하십시오.

■

iTunes Store에 로그인하거나 사용할 때 오류 메시지가 나타난다면, 설치한 다른 소프트웨어에 문제가 있는 것이거나 컴퓨터의 일부 설정을 확인해야 할 수 있습니다. 추가 정보를 보려면, 아래 링크를 클릭하여 Apple 지원 웹 사이트에 있는 기사로 이동하십시오.

■

AOL 계정을 사용하여 iTunes Store에 로그인하는 데 문제가 있다면, AOL 계정이 여러분의 국가에서는 지원되지 않는 것일 수 있습니다. 미국 및 영국 거주자만 AOL 계정을 사용하여 로그인할 수 있습니다.

■

iTunes Store가 거주하고 있는 나라에서 이용할 수 있는지 확인하십시오. 추가 정보를 보려면, iTunes 웹 사이트를 방문하십시오.

■

원하는 노래나 앨범을 찾을 수 없다면 판매되지 않는 것일 수 있습니다. Request Music 페이지를 방문한 다음(아래 링크 클릭) 나중에 iTunes Store에 방문하여 해당 노래나 앨범이 있는지 확인하십시오.

여전히 iTunes Store 사용에 문제가 있다면, iTunes Store 지원 페이지를 방문하십시오.

열기

Apple 지원 기사: "가능한 iTunes Store 오류"

iTunes 지원 웹 사이트

음악 요청 웹 사이트

iTunes Store 지원 웹 사이트


iTunes Store 구입 항목의 사용 권한

iTunes Store에서 구입하는 많은 노래들은 DRM(Digital Rights Management)으로 보호되어 있습니다. 보호된 이들 구입항목은:

■

최대 5대의 컴퓨터에서 재생할 수 있습니다.

■

iPod과 동기화할 수 있습니다.

■

Apple TV와 동기화하거나 스트리밍할 수 있습니다.

■

오디오 CD 또는 DVD로 구울 수 있습니다(노래를 무제한적인 횟수만큼 그리고 최대 7번 까지 재생목록의 일부로 구울 수 있음).

iTunes Store는 또한 참여하는 음반 회사로부터 DRM 보호가 없는 노래를 제공합니다. "iTunes Plus"라고 불리는 이들 DRM이 없는 노래는 사용에 제한이 없으며 고음질로 인코딩되어 있습니다.

이제 iTunes Plus 다운로드로 사용 가능한 iTunes Store 구입 항목을 이미 가지고 있다면, 기존 구입 항목을 업그레이드할 수 있습니다. 이렇게 하려면 iTunes Store를 방문하여 화면 지침을 따르십시오.

관련 주제

iTunes Store 구입 항목을 재생하도록 컴퓨터 인증하기

iTunes Store 계정 정보 변경하기


iTunes Store 계정 관리하기

iTunes Store에 로그인 또는 로그아웃하기
iTunes Store 계정 정보 변경하기

iTunes Store 구입 항목을 재생하도록 컴퓨터 인증하기
iTunes Store 구입 지불하기
구입 내역 보기

iTunes Store의 유해 컨텐츠에 대한 접근 제한하기
인터넷 방화벽 내에서 iTunes 사용하기

모든 iTunes Store 구입 항목을 가지고 있는지 확인하기


iTunes Store에 로그인 또는 로그아웃하기

Apple 계정을 설정한 다음(아니면 기존 AOL 계정이 있다면), iTunes Store에 로그인하여 음악 및 비디오를 구입하고 해당 계정 정보를 보거나 변경하고 구입 내역을 볼 수 있습니다.

iTunes Store 이용을 완료하면, 로그아웃하여 컴퓨터를 사용하는 다른 사람이 자신의 계정으로 구입을 하지 못하도록 하십시오.

iTunes Store에서 로그인 또는 로그아웃하려면,

iTunes에서 Store > 로그인(또는 로그 아웃)을 선택하십시오.

관련 주제

iTunes Store 구입 항목을 재생하도록 컴퓨터 인증하기


iTunes Store 계정 정보 변경하기

계정 ID, 암호 또는 지불 정보를 언제든지 변경할 수 있습니다.

계정 정보를 변경하려면,

Store > 나의 계정 보기를 선택하십시오.

변경사항이 즉시 적용됩니다.

Apple 계정이 있다면, iTunes의 변경사항이 동일 Apple 계정을 사용하는 다른 응용 프로그램에서도 인식됩니다.

AOL 계정이 있다면 iTunes의 변경사항이 AOL 서비스의 AOL 계정에는 영향을 주지 않습니다. 예를 들어, iTunes에서 암호를 변경하여도 AOL 서비스에 로그인할 때 사용하는 암호는 변경되지 않습니다.

관련 주제

iTunes Store 구입 지불하기


iTunes Store 구입 항목을 재생하도록 컴퓨터 인증하기

iTunes Store에서 구입한 항목을 재생하려면, iTunes Store 계정 및 암호를 사용하여 컴퓨터를 인증해야 합니다. (인증을 통해 구입한 항목의 저작권을 보호할 수 있습니다.)

한 번에 최대 5대의 컴퓨터(Macintosh, Windows 또는 둘 다)까지 인증할 수 있습니다. 6번째 컴퓨터에서 구입한 항목을 재생하려면 다른 컴퓨터를 인증 해제해야 합니다. iPod은 컴퓨터로 간주되지 않습니다.

언제든지 컴퓨터를 인증 또는 인증 해제할 수 있습니다. 컴퓨터를 판매하거나 처분하기 전에 반드시 인증 해제하십시오.

다음은 컴퓨터를 인증 또는 인증 해제하는 방법입니다.

■

iTunes Store 구입 항목을 재생하도록 컴퓨터를 인증하려면, Store > 컴퓨터 인증을 선택하십시오.

■

컴퓨터를 인증 해제하려면, Store > 컴퓨터 인증 해제를 선택하십시오.

■

Audible 웹 사이트에서 구입한 음성 프로그램이 재생되도록 컴퓨터를 인증 해제하려면, 고급 > Audible 계정 인증 해제를 선택하십시오.

■

더 이상 소유하고 있지 않은 컴퓨터의 인증을 해제하는 것을 잊어버렸다면, 인증된 모든 컴퓨터를 한 번에 인증 해제할 수 있습니다. Store > 나의 계정 보기를 선택하십시오. 이 방식은 일 년에 한 번만 사용할 수 있습니다.

컴퓨터 인증 해제에 문제가 있다면 다음 웹 사이트를 방문하십시오.

관련 주제

iTunes Store 구입 항목의 사용 권한

iTunes Store 계정 정보 변경하기


구입 내역 보기

모든 iTunes Store 구입 항목의 목록을 볼 수 있습니다.

구입 내역을 보려면,

Store > 나의 계정 보기를 선택하십시오.

계정 정보 창에서, 구입 기록을 클릭하십시오.

구입 기록에는 이 계정으로 구입한 노래들을 나타내며, 최근 구입 내용이 먼저 나타납니다. 이전 구입 내용을 자세히 보려면, 주문 날짜 왼쪽의 화살표를 클릭하십시오. 구입 기록이 완전하지 않다면, 이전 구입 내용 옆의 화살표를 클릭하여 구입 기록 정보 모두를 볼 수 있는지 확인하십시오.

구입 기록이 올바르지 않은 것 같거나 구입하지 않은 항목에 대해 청구가 되었다면 아래 웹 사이트를 방문하십시오.


iTunes Store의 유해 컨텐츠에 대한 접근 제한하기

iTunes Store에 있는 유해 컨텐츠에 대한 접근을 제한하여, 자신의 컴퓨터를 사용하는 다른 사람들이 다음을 미리보거나 구입할 수 없게 할 수 있습니다.

■

Parental Advisory 레이블(Recording Industry Association of America)이 붙은 항목

■

특정 등급(Motion Picture Association of America에서 지정한)이 없는 동영상

■

특정 등급(TV Parental Guidelines Monitoring Board에서 지정한)이 없는 TV 프로그램

접근 설정을 변경하려면, 자신이 컴퓨터의 관리자여야 합니다.

iTunes Store에서 접근을 제한하려면,

편집 > 기본 설정을 선택하고 유해 컨텐츠 차단을 클릭하십시오.

필요하다면 자물쇠를 클릭하고 자신의 관리자 암호를 입력하십시오.

iTunes Store 영역에서 하나 이상의 확인란을 선택하십시오(필요하다면 팝업 메뉴에서 다른 국가 선택).

자물쇠를 클릭하십시오.

iTunes Store에 있는 유해 컨텐츠에 대한 접근을 암호로 보호하려면 Windows XP 이상을 사용해야 합니다.

반드시 암호를 안전하게 보호하십시오. 컴퓨터의 관리자 암호를 아는 사람은 유해 컨텐츠 설정을 변경할 수 있습니다 .

Parental Advisory Label의 지정 원칙에 대한 추가 정보를 보려면, 아래 링크를 클릭하거나 "parental advisory"로 검색하거나 Recording Industry Association of America Parental Advisory 웹 사이트를 방문하십시오.

관련 주제

Parental Advisory 레이블에 관하여

iTunes 창에 항목이 나타나지 않도록 방지하기

열기

TV Parental Guidelines(부모의 지침) 웹 사이트

Recording Industry Association of America 웹 사이트

Motion Picture Association of America 웹 사이트


인터넷 방화벽 내에서 iTunes 사용하기

인터넷으로부터 CD 정보를 얻거나 iTunes Store에 연결하기 위해, iTunes에서는 Internet Explorer로부터의 웹 프록시 설정을 사용합니다.

네트워크가 HTTP 프록시를 사용하는 경우, 이들 설정값이 올바른지 확인하십시오.

웹 프록시 설정을 구성하려면,

인터넷 옵션 제어판을 여십시오.

연결 탭을 클릭하십시오.

LAN 설정 단추를 클릭하십시오.

관련 주제

인터넷에서 CD 정보 찾기

열기

iTunes 지원 웹 사이트


CD 가져오기 기본 설정 구성하기

가져오기 설정 선택하기
가져오기 설정 및 하드 디스크 공간에 관하여
자동으로 CD 가져오거나 재생하기
가져온 노래의 소리가 이상할 때

파일을 보관함에 추가할 때 Music 폴더에 복사하기

AIFF 및 WAV 사용자 구성 가져오기 설정 선택하기
MP3 사용자 구성 가져오기 설정 선택하기
AAC 사용자 구성 가져오기 설정 선택하기


가져오기 설정 선택하기

iTunes에서 노래를 가져오는 데 사용되는 인코딩 형식 및 기타 설정을 선택합니다. 이와 같은 선택은 음악 파일의 오디오 음질과 크기에 영향을 줍니다.(음질이 높을수록, 파일 크기도 커집니다.)

AAC(Advanced Audio Coding) 인코딩은 QuickTime 6.2 이상을 설치한 경우에만 사용할 수 있습니다. (iTunes는 MPEG-4 AAC 파일을 지원하며, 이전 버전의 AAC 파일은 지원하지 않습니다.)

가져오기 옵션을 선택하려면,

iTunes > 기본 설정을 선택하고 고급을 클릭한 다음, 가져오기를 클릭하십시오.

다음으로 가져오기 팝업 메뉴에서 인코더를 선택하십시오.

■

iTunes나 Dock 커넥터와 함께 제공되는 iPod 모델에서 AAC 또는 Apple Lossless 형식으로 인코드된 노래를 감상할 수 있습니다. 다른 프로그램이나 MP3 플레이어로 음악을 들으려면, MP3 인코더를 선택하십시오.

■

가져올 노래로 고품질의 오디오 CD를 구우려면, Apple Lossless 또는 AIFF를 사용하십시오. (이 형식을 사용하여 가져온 노래는 많은 디스크 공간을 차지함에 유의)

■

MP3 소프트웨어가 설치되어 있지 않는 컴퓨터에서 노래를 재생하려면, WAV를 사용하십시오.

설정 팝업 메뉴에서 비트율을 선택하십시오(Apple Lossless Encoder를 선택한 경우 해당 없음). 대부분의 경우, 기본 선택을 사용하면 작동에 무리가 없습니다.

고음질: MP3 인코더를 선택하고 자신만의 오디오 CD를 제작하고자 하거나 고품질 스테레오 스피커로 음악을 들으려면 선택하십시오.

좋은 음질: 시끄러운 곳에서 음악을 들으려면 선택하십시오. 이 설정은 분당 약 1MB의 음악을 생성할 수 있습니다.

보통 음질: 제한된 저장 용량을 가진 휴대용 MP3 플레이어에 더 많은 노래를 담으려고 할 때 사용하십시오.

사용자화: 파일 크기 및 음질에 대해 보다 높은 제어력을 확보하고자 할 때 선택하십시오.

선택하는 가져오기 설정과 사용한 하드 디스크 공간 사이의 관계에 대한 자세한 정보를 보려면, 도움말에서 "가져오기 설정"으로 검색하십시오.


가져오기 설정 및 하드 디스크 공간에 관하여

노래를 iTunes로 가져오면, 노래가 하드 디스크에 저장됩니다. 노래가 사용하는 디스크 용량은 노래와 iTunes 기본 설정에서 선택한 가져오기 설정에 따라 달라집니다. 가져오기 설정은 또한 오디오 품질에도 영향을 줍니다. 일반적으로, 파일의 크기가 클수록 음질도 좋습니다.

이 표는 iTunes에서 파일을 저장하고 재생할 수 있는 형식을 간추린 것입니다.

인코딩 형식 | 재생 가능 장비 | 파일 크기(대략적) | 단축키
AAC (MPEG-4) | iPod, QuickTime 지원 응용 프로그램 | > 1MB/분(고품질 설정) | QuickTime 6.2 이상이 설치된 Windows 및 Mac용 기본 형식
MP3 | iPod, 컴퓨터, 대부분의 디지털 음악 플레이어 | 1MB/분(고품질 설정) | QuickTime 6.1 이전이 설치된 Mac용 기본 형식
AIFF | 많은 응용 프로그램 | 10MB/분 | 가져온 노래에서 고품질의 오디오 CD를 굽는 데 사용
WAV | iTunes가 없는 Windows 컴퓨터, MP3 소프트웨어가 없는 컴퓨터 및 Mac | 10MB/분 |
Apple Lossless | 일부 iPod 모델, QuickTime을 지원하는 응용 프로그램 | 5MB/분 | 가져온 노래에서 고품질의 오디오 CD를 굽는 데 사용

AAC 인코딩 파일은 오디오 CD의 품질과 유사하고 동일하거나 높은 비트율로 인코딩된 MP3 파일과 비교해서 유사하거나 더 좋은 음질을 가지고 있습니다. 예를 들어, 128kbps AAC 파일은 160kbps MP3 파일보다 음질이 좋습니다. 비트율이 낮기 때문에, AAC 파일은 MP3 파일보다 크기가 작습니다. AAC 파일을 사용하면 하드 디스크나 iPod에서 대부분의 음악을 저장할 수 있습니다. Apple Lossless, AIFF 또는 WAV를 사용하면 오디오 CD에 동일한 곡수의 노래를 넣을 수 있습니다. Apple Lossless 인코더를 사용하면 노래 파일의 크기가 가장 작습니다.

관련 주제

가져오기 설정 선택하기


CD 자동으로 가져오거나 재생하기

CD를 삽입하면, iTunes가 자동으로 CD를 재생하거나 음악을 보관함으로 가져오도록 할 수 있습니다.

CD를 넣을 때 수행되는 동작을 변경하려면,

편집 > 기본 설정을 선택하십시오.

고급을 클릭하고 가져오기를 클릭하십시오.

삽입된 CD에서 팝업 메뉴의 옵션을 선택하십시오.

많은 CD를 가져올 계획이라면 "CD 가져오고 추출하기"를 선택하여 각 CD의 모든 노래를 가져온 다음, 각 CD를 자동으로 꺼내십시오.


파일을 보관함에 추가할 때 Music 폴더에 복사하기

CD로부터 노래를 가져오면, 해당 노래의 복사본이 iTunes Music 폴더(내 음악/iTunes 폴더 안)에 배치되므로, 가져온 모든 음악 파일이 한 곳에 저장됩니다.

항목을 iTunes 창으로 드래그하여(또는 파일> 보관함에 파일 추가를 선택) iTunes 보관함에 항목을 추가하면 해당 항목 자체가 아닌, 항목에 대한 참조본(또는 "포인터")이 iTunes Music 폴더 안에 들어갑니다. 이 설정을 변경하여 iTunes가 보관함에 추가한 파일을 iTunes 폴더에 복사하도록 할 수 있습니다. 이 옵션을 사용하면 모든 iTunes 파일의 각 복사본을 하나의 폴더에 보유할 수 있습니다.

파일을 Music 폴더 및 보관함으로 복사하려면,

편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 일반을 클릭하십시오.

"보관함에 추가시 iTunes Music 폴더에 파일 복사"를 선택하십시오.

다음 번에 항목을 보관함에 추가할 때, iTunes는 파일 복사본을 iTunes Music 폴더에 저장하고, 원본 파일은 현재 위치에 그대로 둡니다.

팁: 파일을 iTunes 창으로 드래그할 때 Alt 키를 누른 채로 드래그하면 확인란의 설정을 일시적으로 반대로 할 수 있습니다.

음악 파일을 iTunes Music 폴더에 복사하지 않고 보관함에 추가한 다음, 노래 파일을 이동하도록 iTunes를 설정하는 경우, 파일을 iTunes 창으로 드래그하여 노래를 재생할 수 있게 해야 합니다.

관련 주제

모든 iTunes 파일을 한 위치로 복사하기


AIFF 및 WAV 사용자 구성 가져오기 설정 선택하기

AIFF 또는 WAV 인코딩을 사용한다면, 가져온 파일의 품질 및 크기에 대한 제어력을 높이기 위해 사용자 구성 설정을 사용할 수 있습니다.

AIFF 및 WAV 가져오기 설정을 선택하려면,

편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 가져오기를 클릭하십시오.

다음으로 가져오기 팝업 메뉴에서 AIFF 인코더 또는 WAV 인코더를 선택하십시오.

설정 팝업 메뉴에서 사용자화를 선택하십시오.

나타나는 대화상자에서 설정을 선택하십시오.

샘플률: 음악 파형이 디지털로 캡쳐되는 초당 횟수를 의미합니다. 샘플률이 높을수록 음질은 향상되고, 파일 크기는 커집니다. 원래 음악을 저장하는 데 사용된 샘플률보다 높은 샘플률을 선택하지 마십시오. 그렇지 않으면 공간이 낭비됩니다. CD 음질이 44.100kHz일 경우, CD를 인코딩 할 때 더 높은 비율을 선택하는 것은 불필요합니다. 일반적으로, 최선의 방법은 오리지널 음악과 동일한 비율을 사용하는 자동을 선택하는 것입니다.

샘플 크기: 음악이 인코딩될 때 사용되는 샘플을 저장하는 비트 수입니다. 샘플 크기가 클수록, 음질은 향상되고, 파일 크기는 커집니다.

채널: 스테레오 스피커가 없거나 오디오 파일이 단선율이라면 모노를 선택하십시오(모노 파일은 크기가 스테레오 파일의 절반임). 헤드폰이나 스테레오 시스템을 통해 듣는다면 스테레오 또는 자동을 선택하십시오. 자동은 모노 트랙을 모노 파일로, 스테레오 트랙을 스테레오 파일로 변환시킵니다.

관련 주제

가져오기 설정 선택하기


MP3 사용자 구성 가져오기 설정 선택하기

MP3 인코딩을 사용한다면, 가져온 파일의 품질 및 크기에 대한 제어력을 높이기 위해 사용자 구성 설정을 사용할 수 있습니다.

MP3 인코딩으로 사용자 구성 설정을 사용하려면,

편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 가져오기를 클릭하십시오.

다음으로 가져오기 팝업 메뉴에서 MP3 인코더를 선택하십시오.

설정 팝업 메뉴에서 사용자화를 선택하십시오.

나타나는 대화상자에서 설정을 선택하십시오.

스테레오 비트율: 모노나 스테레오의 Kbps가 높아질수록 오디오 음질과 파일의 크기도 커집니다. 가장 일반적인 스테레도 MP3 파일용 비트율은 128Kbps과 192Kbps 사이입니다. 비트율이 낮을수록 음성 녹음을 하는 사운드 파일에는 적합합니다. (음악과는 반대임)

VBR(Variable Bit Rate) 인코딩: 이 설정값은 음악의 복합성에 따라 음악을 저장하기 위해 사용되는 비트수를 변경합니다. 또한, 파일 크기를 최소 한도로 유지할 수 있도록 지원합니다.

샘픔률: 음악 파형이 디지털로 캡쳐되는 초당 횟수를 의미합니다. 샘플률이 높을수록 음질은 향상되고, 파일 크기는 커집니다. 원래 음악을 저장하는 데 사용된 샘플률보다 높은 샘플률을 선택하지 마십시오. 그렇지 않으면 공간이 낭비됩니다. CD 음질이 44.100kHz일 경우, CD를 인코딩 할 때 더 높은 비율을 선택하는 것은 불필요합니다. 일반적으로, 최선의 방법은 오리지널 음악과 동일한 비율을 사용하는 자동을 선택하는 것입니다.

채널: 스테레오 스피커가 없거나 오디오 파일이 단선율이라면 모노를 선택하십시오(모노 파일은 크기가 스테레오 파일의 절반임). 스테레오 시스템을 통해 MP3 파일을 들으려면, 스테레오나 자동을 선택하십시오. 자동은 모노 파일을 모노 MP3 파일로 스테레오 트랙을 스테레오 MP3 파일로 트랙을 변환시킵니다.

스테레오 모드: 정상적인 모드의 MP3 파일에는 우측 스테레오 채널 트랙 1개와 좌측 스테레오 채널 트랙 1개가 있습니다. 2개의 채널은 여러 경우에서 관련 정보를 내장합니다. 통합 스테레오 모드에서 1개의 채널이 양쪽 채널상의 동일한 정보를 전송할 경우, 다른 채널은 다른 정보를 운반할 수 있도록 합니다. 이는 160Kbps 이하의 비트율에서 변환된 오디오의 음질을 향상시킵니다.

스마트 인코딩 조정: 선택하면 iTunes에서 인코딩 설정 및 음악 소스를 분석한 다음 품질을 최대화하도록 설정을 조절합니다.

10Hz 이하의 주파수 필터: 들을 수 없는 주파수는 품질을 떨어뜨리지 않고 크기가 작은, 보다 효율적인 파일로 필터링합니다.

관련 주제

가져오기 설정 선택하기


AAC 사용자 구성 가져오기 설정 선택하기

AAC(Advanced Audio Coding) 인코딩을 사용한다면, 가져온 파일의 품질 및 크기에 대한 제어력을 높이기 위해 사용자 구성 설정을 사용할 수 있습니다.

AAC 인코딩으로 사용자 구성 설정을 사용하려면,

편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 가져오기를 클릭하십시오.

다음으로 가져오기 팝업 메뉴에서 AAC 인코더를 선택하십시오.

설정 팝업 메뉴에서 사용자화를 선택하십시오.

나타나는 대화상자에서 설정을 선택하십시오.

스테레오 비트율: 모노나 스테레오의 Kbps가 높아질수록 오디오 음질과 파일의 크기도 커집니다. 가장 일반적인 스테레오 AAC 파일의 비트율은 128Kbps입니다. 비트율이 낮을수록 음성 녹음을 하는 사운드 파일에는 적합합니다. (음악과는 반대임)

샘플률: 음악 파형이 디지털로 캡쳐되는 초당 횟수를 의미합니다. 샘플률이 높을수록 음질은 향상되고, 파일 크기는 커집니다. 원래 음악을 저장하는 데 사용된 샘플률보다 높은 샘플률을 선택하지 마십시오. 그렇지 않으면 공간이 낭비됩니다. CD 음질이 44.100kHz일 경우, CD를 인코딩 할 때 더 높은 비율을 선택하는 것은 불필요합니다. 일반적으로, 최선의 방법은 오리지널 음악과 동일한 비율을 사용하는 자동을 선택하는 것입니다.

채널: 스테레오 스피커가 없거나 오디오 파일이 단선율이라면 모노를 선택하십시오(모노 파일은 크기가 스테레오 파일의 절반임). 헤드폰이나 스테레오 시스템을 통해 듣는다면 스테레오 또는 자동을 선택하십시오. 자동은 모노파일을 모노 MP3 파일로 스테레오 파일을 스테레오 MP3 파일로 트랙을 변환시킵니다.

관련 주제

가져오기 설정 선택하기


음악, 비디오, podcast 등을 재생하기

음악 및 기타 오디오 듣기
CD, 컴퓨터 및 인터넷에서 음악, 오디오북 및 podcast를 듣습니다.
■
CD 듣기
■
CD 자동으로 가져오거나 재생하기
■
모두 보기
사운드 및 재생 순서 조절하기
음량과 사운드 품질을 정렬하고, 원하는 순서로 노래의 조합을 재생합니다.
■
음량 조절하기
■
노래 임의 재생하기
■
모두 보기
비디오 및 기타 영상 자료 감상하기
뮤직 비디오, 동영상, 영상효과, 앨범 사진 및 PDF 소책자를 봅니다.
■
비디오 감상하기
■
영상효과 켜기
■
모두 보기
TV에서 iTunes 보관함 재생하기
Apple TV를 사용하여 TV 세트를 통해 iTunes 보관함을 듣거나 볼 수 있습니다.
■
Apple TV를 사용하여 TV에서 iTunes 보관함 재생하기
■
모두 보기


음악 및 기타 오디오 듣기

CD 듣기
자동으로 CD 가져오거나 재생하기

사용할 스피커 선택하기

인터넷 라디오 방송 듣기
인터넷 방송에 연결하기
iTunes를 기본 오디오 플레이어로 설정하기

음악이 재생되는지 들을 수 없을 때
노래를 재생할 수 없을 때
오디오북을 재생할 수 없을 때
원격 스피커를 선택할 수 없을 때


CD 듣기

컴퓨터의 CD나 DVD 드라이브에 CD를 넣으면 iTunes 창에 나타납니다.

다음은 CD를 들을 수 있는 방법입니다(먼저 CD 선택).

■

노래를 재생하려면, iTunes 창에서 해당 노래를 더블 클릭하십시오.

■

전체 앨범을 재생하려면, 재생 단추를 클릭하십시오. 특정 노래만 재생하려면, 재생하지 않으려는 노래들은 선택 해제하십시오(노래 옆에 있는 확인란을 클릭하면 체크표시가 없어짐).

■

노래를 일시 정지시키거나, 다음 곡 또는 이전 곡으로 넘어가려면, iTunes 창 왼쪽 상단에 있는 재생 조정 장치들을 사용하십시오. 재생목록 조정 명령을 보려면, 조정 메뉴를 클릭하십시오.

■

음악을 임의로 재생하거나 반복하려면, iTunes 창 왼쪽 하단에 있는 단추들을 사용하십시오. 단추에 관한 추가 정보를 보려면, 포인터를 그 위로 이동하십시오.

■

현재 재생 중인 노래를 보려면 창의 상단 오른쪽에 있는 화살표를 클릭하거나 파일 > 현재 노래 보기를 선택하십시오.

CD의 노래를 iTunes로 가져올수 있으므로, CD를 가지고 다니며 들을 필요가 없습니다. 그런 다음, iTunes 보관함을 iPod 또는 AppleTV와 동기화한 다음 음악 및 비디오를 네트워크상의 다른 iTunes 사용자들과 공유할 수 있습니다.

관련 주제

CD 자동으로 가져오거나 재생하기

CD에서 노래 가져오기


사용할 스피커 선택하기

다음 중 하나를 사용하여 iTunes 오디오를 들을 수 있습니다.

■

컴퓨터의 내장 스피커

■

컴퓨터 및 전원 콘센트에 연결되어 있는 스피커

■

AirPort Express 네트워크에 연결되어 있는 원격 스피커

다음은 사용할 스피커를 선택하는 방법입니다.

■

외장 스피커를 연결하면, iTunes에서 해당 스피커를 통해 재생하고 컴퓨터의 내장 스피커의 소리를 끕니다(하드웨어 및 소프트웨어에 따라 다름).

■

스피커를 AirPort Express 네트워크에 연결하면 스피커 팝업 메뉴가 iTunes 창 하단에 나타납니다. 원격 스피커를 통해 들으려면 팝업 메뉴에서 해당 스피커를 선택하십시오.

스피커 팝업 메뉴
■

메뉴가 보이지 않는다면, iTunes에서 컴퓨터의 스피커(그리고 연결된 경우 외부 스피커)를 사용하는 것입니다. 원격 스피커의 음량 조절만 사용하려면, 다음을 참조하십시오.

음량 조절하기
■

컴퓨터에서 원격 스피커를 찾지 않도록 하려면(그리고 스피커 팝업 메뉴를 표시하지 않게 하려면), 편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 일반을 클릭하고 "AirTunes에 연결된 원격 스피커 찾기"를 선택 해제하십시오.

AirPort Express 설정에 관한 추가 정보를 보려면, 함께 제공되는 설명서를 참조하거나 아래 웹 사이트를 방문하십시오.

관련 주제

원격 스피커를 선택할 수 없을 때

음악이 재생되는지 들을 수 없을 때

열기

AirPort Extreme 웹 사이트

AirPort 서비스 및 지원 웹 사이트


인터넷 라디오 방송 듣기

iTunes를 사용하여 인터넷을 통해 라이브로 스트리밍되는 음악을 들을 수 있습니다.

인터넷 라디오 방송을 들으려면,

iTunes에서 라디오(보관함 아래에)를 클릭하십시오.

사용 가능한 방송국을 확인하려면, 듣고자 하는 음악 종류 옆에 있는 삼각형을 클릭하십시오.

라디오를 들으려면, 방송국을 더블 클릭하십시오.

라디오 방송에서 노래를 녹음하거나 저장할 수는 없지만, 좋아하는 방송국을 보관함이나 재생목록에 추가하여 쉽게 들을 수 있습니다.

전화 연결 모뎀을 통해 인터넷에 연결하는 경우: 최상의 결과를 위해 48Kbps 이하의 비트율을 제공하는 방송국을 선택해야 합니다. 또한 다음을 시도해보십시오. 편집 > 기본 설정을 선택하고 고급을 클릭하고 일반을 클릭한 다음, 스트리밍 버퍼 크기 팝업 메뉴에서 크게를 선택하십시오.

관련 주제

Podcast에 관하여


인터넷 방송에 연결하기

라이브(스트리밍) 방송의 인터넷 주소(URL)를 알고 있다면, iTunes를 사용하여 연결할 수 있습니다.

인터넷 방송에 연결하려면,

고급 > 스트림 열기를 선택하십시오.

듣고자 하는 파일의 전체 URL을 입력하십시오. 예를 들어:

http://www.apple.com/itunes/sample.mp3

관련 주제

Podcast에 관하여


iTunes를 기본 오디오 플레이어로 설정하기

iTunes가 음악 및 음성 프로그램과 같은 여러 종류의 오디오 파일을 재생할 수 있습니다. 인터넷에서 파일을 다운로드할 때마다 파일을 자동으로 열고 실행시키거나 Windows 탐색기에서 오디오 파일을 재생하도록(iTunes에서 해당 파일 유형을 열 수 있을 경우) iTunes를 설정할 수 있습니다.

iTunes를 인터넷 재생용으로 사용하려면,

편집 > 기본 설정을 선택하십시오.

고급 탭을 클릭하고 일반을 클릭하십시오.

"iTunes를 오디오 파일의 기본 플레이어로 사용"이 선택되어 있는지 확인하십시오.

다음에 오디오 파일을 더블 클릭하면 iTunes가 열리면서 파일이 재생됩니다.

이 옵션이 체크되어 있지 않아도 파일을 마우스 오른쪽으로 클릭하고 iTunes로 열기를 선택하면, iTunes를 사용하여 오디오 파일을 재생할 수 있습니다.


음악이 재생되는지 들을 수 없을 때

iTunes 창 상단의 진행 상태 막대가 움직이는데 아무 소리도 안 난다면, 다음과 같이 해 보십시오.

■

음악을 컴퓨터의 내장 스피커(또는 컴퓨터에 연결된 스피커)를 통해 들으려면, iTunes 창의 상단에 있는 음량 컨트롤이 켜져있고, 컴퓨터의 출력 음량이 켜져있는지 확인하십시오("사운드 및 오디오 장치 속성" 제어판에서).

■

컴퓨터에 연결된 스피커를 통해 음악을 들으려면, 스피커가 컴퓨터의 오디오 포트에 올바르게 꽂혀있고, 전원 콘센트에 연결되어 있고, 켜져있는지 확인하십시오. 또한, 음량이 너무 낮게 설정되어 있지 않은지 확인하십시오.

■

iTunes 음량 컨트롤이 흐릿하게 되어 있어서 이 컨트롤을 사용할 수 없다면, iTunes 창 하단의 팝업 메뉴에서 컴퓨터가 선택되어 있는지 확인하고, iTunes 기본 설정의 고급 패널에 있는 일반 부분에서 "원격 스피커용 iTunes 볼륨 조절 비활성화" 확인란이 선택되어 있지 않은지 확인하십시오.

■

AirPort Express를 사용하여 원격 스피커를 통해 음악을 재생하려하고, "원격 스피커용 iTunes 볼륨 조절 비활성화"가 선택되어 있다면, iTunes 창 하단의 팝업 메뉴에서 원격 스피커가 선택되어 있는지, 그리고 원격 스피커의 음량 컨트롤이 꺼져있지 않은지 확인하십시오.

AirPort Express를 사용하는 경우에는, AirPort Express와 함께 제공된 설명서나 아래 웹 사이트에 자세한 문제 해결법이 나와있습니다.

열기

AirPort 서비스 및 지원 웹 사이트


노래를 재생할 수 없을 때

다음을 확인하십시오.

■

iTunes Store에서 구입한 노래를 재생할 수 없다면, 구입 항목을 들을 수 있는 컴퓨터 대수를 초과한 것일 수 있습니다.

해당 노래가 iTunes Plus 버전이 아니라면, 최대 다섯 대의 컴퓨터에서 iTunes Store 구입 항목을 재생할 수 있습니다. 다섯 대의 컴퓨터를 인증한 다음에는(이들 컴퓨터에서 구입항목을 재생하여) 다섯 대의 컴퓨터 중 하나를 인증 해제할 때까지는 6번째 컴퓨터에서 구입 항목을 재생할 수 없습니다. 컴퓨터를 인증 해제하려면, Store > 컴퓨터 인증 해제를 선택하고(컴퓨터가 인터넷에 연결되어 있어야 함) "iTunes Store 계정의 컴퓨터 인증 해제"를 선택하십시오.

해당 노래를 iTunes Plus 다운로드로 사용 가능하다면, 해당 노래를 iTunes Store에서 업그레이드할 수 있습니다.

■

공유된 보관함 또는 재생목록을 들으려고 하는데 컴퓨터가 이들을 재생할 수 있도록 인증되지 않았다면 iTunes에서 iTunes Store 구입 항목을 건너뜁니다. 공유된 보관함이나 재생목록에서 구입한 노래를 들으려면, 노래를 더블 클릭해야 합니다. 노래를 공유한 사람이 구입한 노래를 재생하도록 컴퓨터를 인증해주지 않았다면, 해당 사람의 Apple 또는 AOL 계정 ID와 암호를 입력하여 노래를 들어야 합니다.

■

iTunes를 사용하여 생성하지 않은 AAC 파일을 재생하거나 iTunes Store에서 다운로드하려고 할 수 있습니다. iTunes Store에서 다운로드하거나 AAC 인코더를 사용하여 보관함에 가져온 노래는 새로운 MPEG-4 AAC 형식을 사용하여 인코드되며, iTunes와 iPod에서 재생될 것입니다. 인터넷이나 다른 곳에서 검색한 이전 AAC 파일은 iTunes에서 재생할 수 없습니다.

■

iTunes를 사용하여 구운 CD나 DVD의 노래를 재생하려고 한다면, CD나 DVD를 재생하려고 하는 장비가 디스크의 형식에 맞는지 확인하십시오. 예를 들어, CD-RW 디스크를 구웠다면, 자신의 컴퓨터 및 일부 새로운 CD 플레이어에서만 재생할 수 있습니다. MP3 디스크를 구웠다면, 컴퓨터와 특정 MP3 CD 플레이어에서는 작동되지만, 표준 사용자 오디오 CD 플레이어에서는 작동되지 않습니다.

■

인터넷이 128kbps 미만의 저속으로 연결된 상태에서 iTunes Store에서 음악을 미리듣는 경우에는 미리듣기가 제대로 재생되지 않을 수 있습니다. 편집 > 기본 설정을 선택하고 Store를 클릭한 다음, "재생하기 전에 전체 미리 보기 로드"를 선택하십시오. 그런 다음, 노래를 다시 미리 들어보십시오.

■

Windows Update를 사용하여 최신 Service Pack이 설치되어 있는지 확인하십시오. 또한, 자신의 컴퓨터나 오디오 카드 제조업체의 웹 사이트를 방문하여 오디오 카드 드라이버를 업데이트하십시오.

■

iTunes Store에서 구입한 음악을 재생하는 데 문제가 있다면, 최신 버전의 QuickTime이 설치되어 있는지 확인하십시오.

■

노래 미리듣기가 포함된 재생목록을 듣고 있다면, 재생목록이 미리듣기 후에 중지됩니다. 재생목록의 다음 노래를 두 번 클릭하면 재생목록의 나머지 곡들의 재생이 다시 시작됩니다.

■

노래를 재생했을 때 이상하게 들린다면, QuickTime 설정을 변경해야 할 수 있습니다. 시작 > 제어판을 선택하십시오. 그런 다음, QuickTime을 두 번 클릭한 다음 오디오 탭을 클릭하십시오. "오디오 재생 및 레코딩 장치 선택"을 클릭한 다음, 다른 장치를 선택하십시오. 그래도 노래가 이상하게 들린다면, iTunes 기본 설정의 재생 패널에서 iTunes 사운드 강화를 끄십시오. 그래도 해결되지 않는다면 아래 웹 사이트를 방문하십시오.

관련 주제

iTunes Store 구입 항목의 사용 권한

열기

Apple 지원 기사: "노래와 기타 오디오가 올바르게 재생되지 않음"


오디오북을 재생할 수 없을 때

Audible 웹 사이트에서 다운로드한 파일을 재생할 수 없다면, 재생할 수 있는 Audible 파일 또는 재생할 수 있는 컴퓨터의 수를 초과한 것입니다. 또는 다른 사람의 계정을 사용하여 구입한 Audible 파일을 들으려 할 수도 있습니다.

iTunes Store에서 구입한 음성 프로그램은 한 번에 최대 5대의 컴퓨터에서 재생할 수 있습니다. (이미 인증되어 있는 컴퓨터 중 한 개를 인증 해제하지 않는다면, 여섯번째 컴퓨터에서 해당 파일을 재생할 수 없습니다.)

Audible 웹 사이트에서 구입한 음성 프로그램을 한 번에 최대 3대의 컴퓨터에서 다운로드할 수 있습니다.

컴퓨터를 인증 해제하려면,

■

항목을 Apple 또는 AOL 계정을 사용하여 구입했다면, 구입한 Audible 파일을 더 이상 듣지 않을 컴퓨터에서 Store > 컴퓨터 인증 해제를 선택하십시오.(컴퓨터가 인터넷에 연결되어 있어야 합니다.) 그런 다음, "iTunes Store 계정의 컴퓨터 인증 해제"를 선택하십시오.

■

항목을 Audible 계정을 사용하여 구입했다면, 구입한 Audible 파일을 더 이상 듣지 않을 컴퓨터에서 고급 > Audible 계정 인증 해제를 선택하십시오.(컴퓨터가 인터넷에 연결되어 있어야 합니다.)

파일을 어디서 구입했는지 보려면, 해당 파일을 선택하고 파일 > 등록 정보를 선택한 다음 종류란을 확인하십시오. iTunes Store에서 구입한 파일은 ".m4b"로 끝나며, Audible 웹 사이트에서 구입한 파일은 ".aa" 또는 ".aax"로 끝납니다.

Audible 파일을 다운로드한 사용자를 보려면, 보관함에서 파일을 선택하고 파일 메뉴 > 정보 입수를 선택하십시오. 구매자 또는 소유자란에 이 파일을 다운로드한 계정의 사용자 이름이 나타납니다.


원격 스피커를 선택할 수 없을 때

스피커가 AirPort Express에 연결되면 iTunes 창 하단에 팝업 메뉴가 나타나서 사용하려는 스피커를 선택할 수 있습니다.

스피커 팝업 메뉴

다음을 확인하십시오.

■

AirPort Express가 전원 콘센트에 올바르게 연결되어 있는지 확인하십시오.

■

원격 스피커가 AirPort Express에 올바르게 연결되어 있는지 확인하십시오.

■

iTunes 기본 설정(편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 일반을 클릭)에서 "AirTunes에 연결된 원격 스피커 찾기" 확인란이 선택되어 있는지 확인하십시오.

■

컴퓨터가 무선 네트워크(사용하는 경우) 범위 내에 있으며, AirPort Express가 네트워크에 접속되어 있고 활성 상태여야 합니다. 무선 네트워크 시스템 트레이를 클릭하고 네트워크가 선택되어 있는지 확인하십시오.

여전히 문제가 있다면 Apple 지원 웹 사이트(아래 링크 클릭)을 참조하거나 AirPort Express와 함께 제공된 설명서를 참조하십시오.

관련 주제

사용할 스피커 선택하기

음악이 재생되는지 들을 수 없을 때

열기

Windows용 iTunes에 AirTunes 스피커 메뉴가 없는 경우


사운드 및 재생 순서 조절하기

음량 조절하기
노래 페이드 인 및 페이드 아웃하기
처음부터 끝까지 계속 앨범 재생하기

특정 순서로 노래 재생하기
노래 임의 재생하기
파티 셔플을 사용하여 사용자 설정 믹스 생성하기
노래 반복 재생하기

동일한 음량으로 재생하도록 iPod shuffle 설정하기
iPod shuffle에서 최대 음량 설정하기

음질 향상시키기
이퀄라이저에 관하여
오디오 주파수 조절하기
이퀄라이저 설정값 저장하기


음량 조절하기

다음은 음악 및 비디오의 음량을 조절할 수 있는 방법입니다.

■

모든 노래에 대한 음량을 변경하려면(스테레오에서 음량 조절기를 켜는 것처럼) iTunes 창의 왼쪽 상단에 있는 음량 조절기를 사용하십시오. 최대 음량은 컴퓨터의 음량 설정에 의해 제한됩니다.

■

iTunes 보관함에 있는 일부 노래나 비디오의 소리가 평균보다 작거나 클 수 있습니다. 특정 노래나 비디오의 음량을 조절하려면, 파일 > 정보 입수를 선택하고 옵션을 클릭한 다음, 음량 조절 슬라이더를 왼쪽 또는 오른쪽으로 드래그하십시오. iTunes는 노래나 비디오가 재생될 때마다 이 설정을 사용합니다.

■

모든 노래 및 비디오가 동일한 음량으로 재생되게 하려면, 편집 > 기본 설정을 선택한 다음, 재생 단추를 클릭하고 음량 자동 조절 확인란을 선택하십시오.

■

AirPort Express에 연결된 원격 스피커를 사용한다면, 스피커에 있는 음량 조절기 및 iTunes 음량 조절기를 사용할 수 있습니다. 스피커의 컨트롤만 사용하려면, 편집 > 기본 설정을 선택하고 고급을 클릭하고 일반을 클릭한 다음, "원격 스피커용 iTunes 볼륨 조절 비활성화"를 선택하십시오.


노래 페이드 인 및 페이드 아웃하기

음악을 각 노래 사이가 끊기지 않도록 자연스럽게 "페이드"시킬 수 있습니다("크로스페이드 재생"). 노래의 페이드 인 및 페이드 아웃 시간을 조절할 수 있습니다.

노래 사이에서 오디오를 페이드시키려면,

편집 > 기본 설정을 선택하고, 창 상단에 있는 재생 탭을 클릭하십시오.

음악 시작 및 종료시 서서히 커지거나 작아지게 하려면 크로스페이드 재생을 선택하십시오.

음악이 끝나갈 무렵에 서서히 작아지고, 새로운 음악은 서서히 커지게 하는 시간을 줄이거나 늘리려면, "초" 슬라이드를 좌우로 드래그하십시오.

크로스페이드 재생을 선택 해제했다면 노래가 각 노래 사이에 페이딩 없이 재생됩니다.


처음부터 끝까지 계속 앨범 재생하기

라이브 콘서트 앨범 및 클래식 앨범과 같은 일부 CD는 각 노래(또는 트랙) 사이가 페이드없이 차례대로 계속 재생되어야 합니다. 크로스페이드 재생을 켰다면(노래를 페이드하기 위해), iTunes가 해당 앨범을 재생할 때 이 기능을 자동으로 끄도록 할 수 있습니다.

특정 노래에 대해 크로스페이드 재생을 무시하려면,

iTunes에서 노래를 선택하고 파일 > 정보 입수를 선택하십시오.

옵션을 클릭하십시오.

"끊김없는 앨범의 일부"를 선택하십시오.

여러 곡의 노래를 한번에 변경하려면, 노래를 Command-클릭하고, 파일 > 정보 입수를 선택한 다음, 끊김없는 앨범 팝업 메뉴에서 예를 선택하십시오.

관련 주제

노래 페이드 인 및 페이드 아웃하기


특정 순서로 노래 재생하기

노래들을 특정 순서로 재생하거나 iTunes에서 노래들을 임의의 순서로 재생하도록 설정할 수 있습니다. 자세한 정보를 보려면, 아래 주제를 보십시오.

노래 임의 재생하기

다음은 노래 순서를 변경할 수 있는 방법입니다.

■

곡목, 아티스트 또는 앨범별로 알파벳 순서로 노래를 재생하려면 iTunes 목록에서 열 표제를 클릭하십시오.

■

재생목록에 있는 노래의 차례를 변경하려면, 노래를 원하는 차례대로 드래그하십시오. 노래를 드래그할 수 없다면, 숫자 위에 있는 열 표제를 클릭하십시오. 노래가 다른 제목에 의해 정렬되어 있거나 임의 재생이 켜져있다면, 사용자는 노래를 재정렬할 수 없습니다. 임의 재생을 끄려면, 임의 재생 단추를 클릭하십시오.

임의 재생 단추


노래 임의 재생하기

노래, 앨범 또는 그룹짓기(클래식 음악에서 악장 모음)을 임의의 순서로 재생하도록 iTunes를 설정할 수 있습니다.

다음은 노래를 임의의 순서로 재생하는 방법입니다.

■

임의 재생을 켜거나 끄려면, 임의 재생 단추를 클릭하십시오.

임의 재생 단추
■

iTunes에서 노래, 앨범 또는 그룹짓기를 임의의 순서로 재생할 것인지 선택하려면, 편집 > 기본 설정을 선택하고 재생을 클릭한 다음, 임의 재생 옵션을 선택하십시오. 앨범 또는 그룹짓기를 선택하면, iTunes에서 해당 앨범이나 그룹짓기에 나타나는 순서대로 노래를 재생한 다음, 다른 앨범이나 그룹짓기를 임의의 순서로 선택합니다.

■

iTunes에서 동일한 아티스트나 동일한 앨범으로부터 연속으로 여러 노래들을 재생하는 가능성을 조절하려면, 편집 > 기본 설정을 선택하고 재생을 클릭한 다음, 스마트 임의 재생 슬라이더를 드래그하십시오.

임의 재생 모드가 켜져 있을 때에는 재생목록의 노래를 새로운 순서로 드래그할 수 없습니다.


파티 셔플을 사용하여 사용자 설정 믹스 생성하기

iTunes는 보관함이나 재생목록에 있는 노래들을 임의로 선택하여 재생목록을 생성할 수 있습니다. 이 "라이브 믹스"는 언제든지 편집할 수 있습니다.

라이브 믹스를 생성하려면,

재생목록 아래에 있는 파티 셔플을 클릭하십시오.

라이브 믹스에 대한 특정 재생목록(보관함이 아닌)을 선택하려면, iTunes 창의 하단에 있는 음원 팝업 메뉴에서 옵션을 선택하십시오.

재생목록에 표시할 이미 재생된 노래 또는 앞으로 재생될 노래의 개수를 선택하십시오.

순서를 변경하거나 새로운 노래를 추가하려면, 노래들을 드래그하십시오. 노래를 삭제하려면 노래를 선택하고 Delete를 누르십시오. 파티 셔플 재생목록을 가리려면 iTunes 기본 설정의 일반 패널로 이동하십시오.

관련 주제

스마트 재생목록 생성하기

노래 임의 재생하기


노래 반복 재생하기

보관함이나 재생목록에 있는 하나의 노래나 모든 노래들을 반복할 수 있습니다.

다음은 노래를 반복적으로 재생할 수 있는 방법입니다.

■

현재 재생중인 노래를 반복하려면, 노래를 선택하고 반복 단추를 두 번 클릭하여 숫자 1이 나타나게 하십시오.

■

보관함이나 재생목록에 있는 모든 노래를 반복하려면, 해당 목록을 클릭하고 반복 단추를 한 번 클릭하여 파란색으로 표시되게 하십시오.

■

반복을 끄려면 반복 단추를 파란색 강조 표시가 없어질 때까지 클릭하십시오.


동일한 음량으로 노래들을 재생하도록 iPod shuffle 설정하기

모든 노래를 동일한 음량 수준으로 재생하도록 iPod shuffle을 설정할 수 있습니다.

동일한 음량으로 모든 노래를 재생하도록 iPod shuffle을 설정하려면,

편집 > 기본 설정을 선택하고 재생을 클릭한 다음, 음량 자동 조절이 선택되어 있는지 확인하십시오.

참고: 해당 설정은 모든 iTunes 음악 및 비디오를 동일한 음량 수준으로 재생합니다.

컴퓨터에 iPod shuffle을 연결하십시오.

iTunes 창에 iPod shuffle이 나타나면 선택하십시오.

설정 패널이 보이지 않는다면 설정을 클릭하십시오.

음량 자동 조절 활성화를 선택하십시오.

관련 주제

iPod shuffle에서 최대 음량 설정하기


iPod shuffle에서 최대 음량 설정하기

iPod shuffle의 음량이 특정 수준을 초과하지 않도록 방지할 수 있습니다. 또한, 암호를 모르는 사람들이 이 설정을 변경하지 못하도록 방지할 수도 있습니다.

이 기능을 사용하려면, iPod 웹 사이트에서 무료로 다운로드 받을 수 있는 최신 소프트웨어가 iPod shuffle에 설치되어 있어야 합니다.

iPod 웹 사이트

iPod shuffle의 최대 음량 제한을 설정하려면,

iPod shuffle을 원하는 최대 음량으로 설정하십시오,

iPod shuffle을 컴퓨터에 연결하십시오.

iTunes 창에 iPod shuffle 아이콘이 나타나면 선택하십시오.

설정 패널이 보이지 않는다면 설정을 클릭하십시오.

"최대 음량 제한"을 선택하십시오.

이 옵션이 나타나지 않는다면, iPod shuffle에 필수 소프트웨어가 없는 것입니다. 소프트웨어를 업데이트하려면, 요약 탭을 클릭하고 업데이트를 클릭하십시오.

슬라이더를 원하는 최대 음량으로 드래그하십시오.

"최대 음량 제한" 확인란을 선택했을 때 iPod shuffle이 설정되었던 음량으로 초기 슬라이더 설정이 맞춰집니다.

이 설정을 변경하기 위해 암호를 요구하려면, 자물쇠를 클릭하고 암호를 입력하십시오.

관련 주제

동일한 음량으로 노래들을 재생하도록 iPod shuffle 설정하기


음질 향상시키기

사운드 강화를 조절하여 음색을 추가하고, 음질을 생생하게 할 수 있습니다.

사운드 강화를 조절하려면,

편집 > 기본 설정을 선택하고, 창 상단에 있는 재생 탭을 클릭하십시오.

사운드 강화를 선택하였는지 확인하십시오.

사운드 인코더의 효과를 추가하거나 줄이려면, 슬라이더를 드래그하십시오.


이퀄라이저에 관하여

이퀄라이저(EQ)는 스테레오의 고음 및 저음 조절과 매우 흡사한 방식으로 동작하지만 힘과 유연성은 더 높습니다.

iTunes 이퀄라이저를 사용하여 사운드 범위의 특정 주파수를 미세 조정할 수 있습니다. 주파수를 조절하여 다양한 음악 장르, 듣는 환경(예를 들어, 집 안의 여러 방) 및 출력 방식(스피커나 헤드폰 등)에 맞게 음악을 사용자화할 수 있습니다. 이퀄라이저 설정값을 수동으로 조절하거나 일반적으로 가장 많이 사용하는 20개 이상의 EQ 설정값 중에서 선택할 수도 있습니다.

iTunes 이퀄라이저를 열려면,

보기 > 이퀄라이저 보기를 선택하십시오.

아래쪽의 수평값은 헤르츠(Hz)에서 들리는 범위를 나타냅니다. 낮은 주파수(32Hz로 시작)는 저음 주파수이며 높은 주파수는 고음입니다.

각 막대의 수직값은 각 Hz 주파수의 음량이나 세기를 측정하는 단위인 데시벨(dB)을 나타냅니다. 슬라이더("페이더"라 칭함)를 위 아래로 움직여 특정 주파수 범위에서 들을 수 있는 사운드를 높이거나 낮출 수 있습니다.

프리앰프는 모든 주파수에 동일하게 적용되는 보조 음량 조절 장치입니다. 부분적으로 조용하거나 시끄럽게 녹음된 음악을 듣을 때 프리앰프 음량을 높이거나 낮출 수 있습니다.

관련 주제

오디오 주파수 조절하기

이퀄라이저 설정값 저장하기


오디오 주파수 조절하기

iTunes 이퀄라이저를 사용하여 저음 및 고음과 같은 음악 속성을 조절할 수 있습니다. 각기 다른 장르, 가정의 방 또는 특정 스피커에 대해 사운드를 사용자화할 수 있습니다.

노래의 오디오 주파수를 조절하려면,

보기 > 이퀄라이저 보기를 선택하십시오.

다음 중 하나를 수행하십시오.

■

팝업 메뉴에서 미리 설정 옵션을 선택하십시오.

■

주파수 슬라이더를 아래 위로 드래그하여 주파수의 음량(데시벨)을 높이거나 낮출 수 있습니다.

이퀄라이저의 설정은 현재 재생되는 음악에 적용됩니다.

관련 주제

이퀄라이저에 관하여

이퀄라이저 설정값 저장하기


이퀄라이저 설정값 저장하기

수동으로 iTunes 이퀄라이저를 조정한 다음, 사용자화된 이퀄라이저 설정값을 저장하여 자신만의 "미리 설정"을 제작해놓고 다시 사용할 수 있습니다. 예를 들어, 집 안의 여러 방이나 여러 장르의 음악에 대해 미리 설정을 생성할 수 있습니다.

이퀄라이저 설정을 사용자화하려면,

보기 > 이퀄라이저 보기를 선택하십시오.

슬라이더를 조정하여 원하는 주파수를 설정하십시오.

팝업 메뉴에서 미리 설정 만들기를 선택하고, 미리 설정에 이름을 지정하십시오.

미리 설정의 이름을 다시 지정하거나 삭제하려면, 팝업 메뉴에서 목록 편집을 선택하십시오.

관련 주제

오디오 주파수 조절하기


비디오 및 기타 영상 자료 감상하기

비디오 감상하기

청각 장애인용 자막 켜거나 끄기

음악 및 비디오 앨범 사진 보기

영상효과 켜기
플러그인 설치하기
iTunes에서 소책자 사용하기

비디오를 재생할 수 없을 때


비디오 감상하기

다음과 같은 종류의 비디오를 iTunes에서 감상할 수 있습니다.

■

iTunes Store에서 구입한 비디오(QuickTime Player에서도 볼 수 있음).

■

iTunes Store에서 무료로 다운로드한 비디오 podcast.

■

QuickTime 호환 비디오(".mov" 또는 ".mp4"로 끝나는 파일).

다음은 비디오를 감상하는 방법입니다.

■

다운로드한 비디오를 감상하려면 보관함 또는 재생목록에서 해당 항목을 더블 클릭하십시오.

기본적으로 동영상은 주 iTunes 창에서 재생됩니다. iTunes 창의 상단 왼쪽에 있는 단추(재생, 음량, 뒤로 이동 등)로 비디오 재생을 조절할 수 있습니다.

■

보기 크기를 변경하려면 보기 메뉴에서 옵션을 선택하십시오.

■

비디오를 표시하려는 기본 위치를 변경하려면, 편집 > 기본 설정을 선택하고 재생을 클릭한 다음, "비디오 재생" 확인란이 선택되어 있는지 확인하고 팝업 메뉴에서 옵션을 선택하십시오.

■

QuickTime 호환 비디오를 감상하려면, 파일을 노래 파일처럼 iTunes 창으로 드래그하십시오.

iTunes Store에서 구입한 비디오를 재생하려면, 컴퓨터에 최신 버전의 QuickTime이 설치되어 있어야 합니다. 또한, Windows Update를 사용하여 컴퓨터에 최신 Service Pack이 설치되어 있는지 확인하십시오. 시스템 요구사항에 관한 추가 정보를 보려면 아래 링크를 클릭하십시오.

열기

Windows용 iTunes 시스템 요구사항


음악 및 비디오 앨범 사진 보기

많은 노래, 앨범 및 비디오에는 해당 항목이 재생되거나 선택되었을 때 앨범 사진 보기 영역에 나타나는 앨범 사진이 포함되어 있습니다. 앨범 사진 보기 영역을 표시하려면, 보기 > 앨범 사진 보기를 선택하십시오. 창에서 앨범 사진을 보려면, 앨범 사진을 클릭하십시오.

또한, 보관함을 시각적으로 빨리 넘겨볼 수 있는 방법인 Cover Flow를 사용하여 iTunes 보관함에 있는 항목을 탐색할 수도 있습니다. Cover Flow를 사용하여 탐색하려면 맨 오른쪽에 있는 보기 단추를 클릭하십시오.

다음은 Cover Flow를 사용할 수 있는 방법입니다.

■

모음을 검색하려면 스크롤 막대를 드래그하거나 키보드의 화살표 키를 사용하십시오.

■

항목을 재생하려면 해당 이름을 선택하고 재생 단추를 클릭하십시오.

■

Cover Flow를 전체 화면으로 보려면 아래 단추를 클릭하십시오. 전체 화면 보기를 종료하려면 이 단추를 다시 클릭하거나 Esc 키를 누르십시오.

전체 화면 단추

비디오가 선택되어 있을 때 앨범 사진 패널에 나타나는 그림을 변경하려면 해당 비디오를 재생하십시오. 앨범 사진으로 표시하고자 하는 프레임이 보이면 해당 동영상을 마우스 오른쪽 단추로 클릭하고 포스터 프레임 설정을 선택하십시오.

관련 주제

노래 및 기타 항목에 앨범 사진 추가하기


영상효과 켜기

iTunes 영상효과를 사용하여 화려한 조명 쇼를 감상할 수 있습니다. 영상효과를 음악과 함께 또는 음악 없이 사용할 수 있습니다. 효과가 재생 중인 음악에 따라 변화됩니다.

영상효과를 켜려면,

보기 > 영상효과 켬을 선택하십시오.

옵션을 변경하려면 보기 > 영상효과 > 옵션을 선택하십시오. 선택한 옵션이 모든 효과에 적용되는 것은 아닙니다.

영상효과를 전체 화면으로 보려면, 보기 > 전체 화면을 선택하십시오. 전체 화면 모드를 종료하려면, Esc 키를 누르거나 마우스 단추를 클릭하십시오.

영상효과를 조절하는 데 사용할 수 있는 명령어 목록을 보려면 ? 또는 H 키를 누르십시오.

관련 주제

플러그인 설치하기


플러그인 설치하기

다른 제조업체들은 iTunes와 함께 사용할 수 있는 "플러그인"이라는 소프트웨어를 제작합니다. 일부 플러그인은 예를 들어, 기타 영상효과를 제공합니다.

설치하는 모든 플러그인이 Windows(Mac OS가 아닌)용으로 설계되어 있는지 확인하십시오.

플러그인을 설치하려면,

플러그인을 다음으로 드래그하십시오.

내 문서/내 음악/iTunes/Plug-ins

iTunes 및 iTunes Plug-ins 폴더가 없다면 이들 폴더를 생성할 수 있습니다.

iTunes 플러그인을 제작하는 개발자라면 다음 웹 사이트에서 개발 키트를 얻을 수 있습니다.

열기

개발 키트 웹 사이트


iTunes에서 소책자 사용하기

iTunes Store에서 구입한 일부 앨범에는 대화식 책자나 디지털 책이 들어 있습니다. 또한, 앨범 또는 기타 서비스로서 이들 책자를 구입하여 다운로드할 수도 있습니다. 소책자는 iTunes Store 및 iTunes 보관함에 옆에 책 아이콘이 표시되어 나타납니다. PDF(Portable Document Format) 파일 인 소책자는 일반적으로 앨범 자켓에 쓰여진 설명과 같은 인쇄된 문서의 전자 버전입니다.

소책자를 열려면,

파일을 더블 클릭하십시오.

파일이 기본 PDF 보기 응용 프로그램으로 열립니다. PDF 보기 응용 프로그램이 없다면, Adobe 웹 사이트에서 Adobe Acrobat Reader를 다운로드할 수 있습니다.

열기

Adobe 웹 사이트


비디오를 재생할 수 없을 때

iTunes에서 비디오를 더블 클릭했는데 재생되지 않는다면 다음을 확인해보십시오.

■

기본적으로, 비디오는 iTunes 창의 하단 왼쪽에 있는 앨범 사진 보기 영역에서 재생됩니다. 앨범 사진 보기 영역이 나타나지 않는다면, 보기 > 앨범 사진 보기를 선택하십시오.

■

앨범 사진 보기 영역은 보이지만 비디오가 재생되고 있지 않는 경우에는, iTunes 창을 이동하여 비디오가 별도의 창에서 재생되고 있지 않은지 확인하십시오. 열려 있는 모든 iTunes 창 목록을 보려면 창 메뉴를 클릭하십시오. 목록에 있다면 해당 비디오를 선택하십시오.

■

앨범 사진 보기 영역 위에 있는 막대에서 선택한 항목을 표시하면, 클릭하여 지금 재생 중 화면이 표시되게 하십시오.

iTunes Store에서 구입한 비디오는 편집할 수 있습니다. iTunes Store에서 구입한 비디오는 iTunes 및 QuickTime Player에서만 볼 수 있습니다.

iTunes Store에서 구입한 비디오를 재생할 때의 시스템 요구사항에 대하여 더 배우려면, 아래 지원 기사를 참조하십시오.

열기

Windows용 iTunes 시스템 요구사항


TV에서 iTunes 보관함 재생하기

Apple TV를 iTunes와 동기화하기
Apple TV를 사용하여 TV에서 iTunes 보관함 재생하기
iTunes 보관함에서 Apple TV 제거하기

Apple TV를 사용하여 TV에서 사진 보기
Apple TV를 사용하여 TV에서 가정용 동영상 재생하기
Apple TV와 작동하도록 동영상 준비하기

내 Apple TV가 iTunes에 나타나지 않을 때


Apple TV를 iTunes와 동기화하기

Apple TV를 iTunes 보관함과 자동으로 동기화할 수 있습니다. 이렇게 하면 컴퓨터를 켜거나 iTunes를 열지 않아도 TV에서 오디오와 비디오를 재생할 수 있습니다.

동기화될 항목에 대한 제어력을 높이려면 동기화하려는 항목들이 포함된 iTunes 재생목록을 생성한 다음, 재생목록을 동기화하십시오.

Apple TV를 동기화하려면,

Apple TV에서 설정을 선택하고, 동기화를 선택한 후, 동기화 켬을 선택한 켠 다음, 표시되는 암호를 보십시오.

iTunes에서 Apple TV(장비 아래)를 선택하고 암호를 입력하십시오.

요청되면 등록 정보를 완성하십시오.

iTunes에서 Apple TV 탭(동영상, TV 프로그램 등)을 클릭하여 동기화 기본 설정을 지정하십시오.

Apple TV에 이미 컨텐츠가 있다면(이전에 다른 iTunes 보관함과 동기화한 경우) 해당 컨텐츠가 새로운 iTunes 보관함의 컨텐츠로 대치됩니다.

동기화 기본 설정을 변경할 때마다 Apple TV가 iTunes 보관함과 동기화됩니다. Apple TV의 컨텐츠를 즉시 업데이트하려면 파일 > 동기화를 선택하십시오.

동기화는 동영상, TV 프로그램, 음악, podcast 및 사진 순서로 진행됩니다. 예를 들어, 동영상과 TV 프로그램으로 Apple TV가 채워지면 음악, podcast 또는 사진은 동기화되지 않습니다. 동기화가 진행되면 컨텐츠가 Apple TV로부터 반대 순서로 제거됩니다. 예를 들어, 새로운 동영상을 구입하면 Apple TV에서 사진 및 podcast가 제거될 수도 있습니다. 사진을 먼저 동기화하려면 "다른 미디어보다 사진을 먼저 동기화"를 선택하십시오.

다른 iTunes 보관함과 동기화하려면 Apple TV에서 설정 > 동기화 > iTunes 보관함 변경을 선택하십시오. Apple TV에 들어 있는 컨텐츠가 새로운 보관함의 컨텐츠로 대치됩니다.

동기화를 끄려면 Apple TV에서 설정 > 동기화 > 동기화 끔을 선택하십시오.

또한, 동기화가 켜져 있을 때나 꺼져 있을 때나 Apple TV에 컨텐츠를 스트리밍할 수 있습니다. 지침을 보려면, 다음 링크를 클릭하십시오.

Apple TV를 사용하여 TV에서 iTunes 보관함 재생하기

추가 정보를 보려면 Apple TV와 함께 제공되는 Apple TV 사용 설명서를 참조하십시오.

참고: 동기화가 진행 중일 때 비디오 컨텐츠를 Apple TV로 스트리밍하면, 스트리밍이 중단될 때까지 동기화가 일시 정지됩니다.

열기

Apple TV 지원 웹 사이트


Apple TV를 사용하여 TV에서 iTunes 보관함 재생하기

Apple TV가 있다면 TV에 iTunes 보관함에 있는 항목을 스트리밍할 수 있습니다. Apple TV를 iTunes 보관함과 동기화하여 컨텐츠를 자동으로 Apple TV에 로드할 수 있습니다.

Apple TV를 iTunes와 동기화하기

Apple TV가 iTunes 보관함과 동기화되어 있다면 이미 스트리밍용으로 설정된 것입니다. 또한, Apple TV와 동기화되지 않은 iTunes 보관함으로부터 항목들을 스트리밍할 수도 있습니다. 최대 5개의 iTunes 보관함 및 Apple TV가 동기화된 보관함으로부터 스트리밍할 수 있습니다.

Apple TV를 스트리밍용으로 설정하려면,

스트리밍시키려는 컴퓨터가 켜져 있고 iTunes가 열려 있는지 확인하십시오.

Apple TV에서 소스를 선택하고 "새로운 iTunes에 연결"을 선택한 다음, 표시되는 암호를 기억해두십시오.

iTunes에서 옆에 "클릭하여 설정"이 있는 Apple TV를 선택하고 해당 암호를 입력하십시오.

컨텐츠가 스트리밍되는 동안 컴퓨터가 켜져 있고 iTunes가 열려 있어야 합니다. Apple TV가 동기화되는 동안에 컨텐츠를 스트리밍하면 스트리밍이 중단될 때까지 동기화가 일시 정지됩니다.

한 번에 하나의 iTunes 보관함으로부터만 스트리밍할 수 있습니다. 다른 보관함으로부터 스트리밍하려면 Apple TV에서 소스를 선택하고 다른 소스를 선택하십시오.

추가 정보를 보려면 Apple TV와 함께 제공되는 Apple TV 사용 설명서를 참조하십시오.

관련 주제

내 Apple TV가 iTunes에 나타나지 않을 때

열기

Apple TV 지원 웹 사이트


iTunes 보관함에서 Apple TV 제거하기

(iTunes에 Apple TV 암호를 입력하여) iTunes 보관함에 추가된 Apple TV를 제거할 수 있습니다.

iTunes 보관함에서 Apple TV를 제거하려면,

iTunes > 기본 설정을 선택하고 Apple TV를 클릭하십시오.

Apple TV를 선택한 다음 Apple TV 제거를 클릭하십시오.

iTunes 음원 패널에 "Apple TV"가 주기적으로 나타난다면 iTunes에서 네트워크상에 다른 Apple TV를 찾은 것입니다. 이런 현상을 방지하려면, iTunes > 기본 설정을 선택하고 Apple TV를 클릭한 다음, "Apple TV 찾기"를 선택 해제해야 합니다.

추가 정보를 보려면 Apple TV와 함께 제공되는 Apple TV 사용 설명서를 참조하십시오.

열기

Apple TV 지원 웹 사이트


Apple TV를 사용하여 TV에서 사진 보기

Apple TV가 있다면 TV에서 디지털 사진을 볼 수 있습니다. 컴퓨터에 있는 사진을 Apple TV에 동기화하거나(지침을 보려면 아래 첫 번째 링크 클릭) 컴퓨터로부터 스트리밍하십시오.

사진을 TV로 스트리밍하려면,

스트리밍하려는 사진이 들어 있는 컴퓨터 안의 iTunes 보관함으로부터 스트리밍하도록 Apple TV를 설정하십시오(지침을 보려면 아래의 두 번째 링크 클릭).

iTunes에서 사진을 클릭하십시오.

Apple TV(장비 아래) 또는 사진 탭이 보이지 않는다면 Apple TV 소프트웨어 버전 1.1 이상을 사용하고 있는지 확인하십시오.

스트리밍하려는 사진들을 선택하고 적용을 클릭하십시오.

iTunes 음원 패널(예를 들어, 음악)에서 다른 항목을 선택했으며 목록에서 Apple TV가 사라졌다면 이 iTunes 보관함을 Apple TV상의 소스로 선택하십시오.

관련 주제

Apple TV를 iTunes와 동기화하기

Apple TV를 사용하여 TV에서 iTunes 보관함 재생하기


Apple TV를 사용하여 TV에서 가정용 동영상 재생하기

Apple TV가 있다면 TV에서 iTunes 보관함에 있는 여러 비디오를 감상할 수 있습니다.

iTunes 보관함에 있는 비디오가 Apple TV와 호환되어야 합니다. Finder에 있는 비디오 파일을 iTunes 창으로 드래그했는데 iTunes에 해당 비디오가 나타나지 않는다면 호환되지 않는 것입니다. 다른 형식으로 일부 비디오 파일을 저장하여 iTunes와 호환되게 할 수 있습니다.

iPod에서 재생할 수 있는 비디오는 Apple TV와 호환가능합니다.

다음은 iTunes 및 Apple TV와 호환되는 비디오 버전을 저장하는 방법입니다.

■

iTunes에서 동영상을 선택하고 고급 > iPod용으로 선택 항목 변환을 선택해보십시오.

■

QuickTime Pro가 있다면 QuickTime 플레이어에서 해당 동영상을 선택하고 파일 > 내보내기를 선택하십시오. "동영상을(를) iPod/Apple TV(으)로"를 선택하십시오. 추가 정보를 보려면 QuickTime 플레이어 도움말을 참조하십시오.

추가 정보를 보려면 Apple TV와 함께 제공되는 Apple TV 사용 설명서를 참조하십시오.

관련 주제

Apple TV와 작동하도록 동영상 준비하기

열기

Apple TV 지원 웹 사이트


Apple TV와 작동하도록 동영상 준비하기

Apple TV가 있다면 TV에서 동영상을 보는데 사용할 수 있습니다. 일부 동영상을 Apple TV와 동작하도록 변환해야 할 수 있습니다.

iTunes에서 동영상을 선택하십시오(동영상이 아직 iTunes 보관함에 없다면 동영상 파일을 iTunes 창으로 드래그).

고급 > Apple TV용으로 선택 항목 변환을 선택하십시오.

Apple TV용으로 동영상을 변환하는 작업은 해당 컴퓨터, 비디오의 길이 및 내용에 따라 몇 분에서 몇 시간이 걸릴 수 있습니다.

원래 동영상 파일은 iTunes 보관함에 남아 있습니다.

관련 주제

Apple TV를 사용하여 TV에서 가정용 동영상 재생하기


내 Apple TV가 iTunes에 나타나지 않을 때

Apple TV가 iTunes 창(장비 아래)에 나타나지 않는다면 다음을 참조하십시오.

■

Apple TV가 켜져 있고 네트워크에 연결되어 있는지 확인하십시오. Apple TV에서 네트워크 설정을 점검하려면 설정 > 네트워크를 선택하십시오.

■

iTunes > 기본 설정을 선택하고 Apple TV를 클릭한 다음, "Apple TV 찾기"가 선택되어 있는지 확인하십시오.

추가 정보를 보려면 Apple TV와 함께 제공되는 Apple TV 사용 설명서를 참조하십시오.

관련 주제

Apple TV를 사용하여 TV에서 iTunes 보관함 재생하기

Apple TV를 iTunes와 동기화하기

열기

Apple TV 지원 웹 사이트


재생목록 생성 및 CD 굽기

재생목록 만들기
노래 및 동영상을 목록으로 구성하고, 선호도에 따라 업데이트되는 스마트 재생목록을 생성하며, 파티 셔플 재생목록을 사용하여 노래를 재정렬합니다.
■
재생목록에 관하여
■
재생목록을 사용하여 음악 및 비디오 구성하기
■
스마트 재생목록 생성하기
■
모두 보기
CD나 DVD 굽기
재생목록에서 오디오 CD를 만들거나 CD 또는 DVD에 음악 및 비디오를 백업합니다.
■
CD 및 DVD 굽기에 관하여
■
자신만의 오디오 CD 생성하기
■
모두 보기
재생목록 공유하기
네트워크 상에서 재생목록을 공유하거나 iTunes Store에 발행합니다.
■
공유된 보관함에 관하여
■
여러 컴퓨터에 걸쳐 iTunes 보관함 공유하기
■
재생목록 발행하기
■
모두 보기


재생목록 만들기

재생목록에 관하여
재생목록을 사용하여 음악 및 비디오 구성하기

스마트 재생목록 생성하기
파티 셔플을 사용하여 사용자 설정 믹스 생성하기
구입한 모음으로부터 자동으로 재생목록 생성하기

재생목록에서 항목 제거하기
중복된 항목 찾기
항목이 어떤 재생목록에 있는지 보기

폴더로 재생목록 구성하기
재생목록 또는 폴더 삭제하기


재생목록에 관하여

재생목록은 노래 및 비디오의 모음입니다. 재생목록을 생성하여 다음과 같은 것들을 할 수 있습니다.

■

iTunes 보관함을 구성할 수 있습니다.

■

특정 분위기나 행사에 어울리는 음악을 준비할 수 있습니다. 예를 들어, 저녁 식사, 운동, 결혼식에 사용할 재생목록을 생성할 수 있습니다.

■

CD 플레이어로 재생할 노래 CD를 구울 수 있습니다.

■

로컬 네트워크상에 있는 다른 사람들과 공유하거나 iPod과 동기화하려는 특정 노래들을 선택할 수 있습니다.

재생목록에는 노래, podcast, 오디오북, 비디오 및 인터넷 라디오 방송국에 대한 링크를 포함할 수 있습니다. (인터넷에 연결되어 있다면 재생목록에 있는 라디오 방송만 들을 수 있습니다.)

재생목록에는 다음 3가지 종류가 있습니다.

표준은목록에 항목을 드래그하여 생성됨.

스마트 재생목록은자신이 직접 설정한 규칙에 기반하여 생성됨. 보관함이 변경되면 스마트 재생목록도 자동으로 업데이트됩니다.

파티 셔플 또는 "라이브 믹스"는 보관함 또는 재생목록에서 임의로 선택된 노래들로 생성됨.

일부 iPod 모델에서는 컴퓨터에 연결되어 있지 않을 때에도 iPod에서 재생목록을 생성할 수 있습니다. On-The-Go 재생목록에 관한 추가 정보를 보려면, iPod과 함께 제공되는 설명서를 참조하십시오.

관련 주제

스마트 재생목록 생성하기

파티 셔플을 사용하여 사용자 설정 믹스 생성하기

재생목록을 사용하여 음악 및 비디오 구성하기


재생목록을 사용하여 음악 및 비디오 구성하기

"재생목록"이라고 불리는 여러 노래들의 목록을 생성할 수 있습니다. 특정 분위기에 어울리는 재생목록을 생성하고 특정 주제를 가진 노래만 모으거나, CD로 굽고자 하는 노래들을 그룹화하고자 할 수 있습니다.

노래 이외에도, 재생목록에 오디오북, 비디오, podcast, 인터넷 라디오 방송국, PDF 및 기타 항목들을 포함시킬 수 있습니다. (인터넷에 연결되어 있다면 재생목록에 있는 라디오 방송만 들을 수 있습니다.)

재생목록을 생성하려면,

파일 > 새로운 재생목록을 선택하거나 iTunes 창 하단 왼쪽의 추가 단추(+)를 클릭하십시오.

재생목록의 이름을 입력하십시오.

음악(또는 보관함 아래의 다른 항목)을 클릭하고 항목을 재생목록으로 드래그하십시오. 여러 항목을 선택하려면, Control 키나 Shift 키를 누른 채로 클릭하십시오.

재생목록에서 항목을 제거하려면, 선택하고 Delete 키를 누르십시오(보관함이나 하드 디스크에 있는 항목이 제거되는 것은 아닙니다).

팁: 선택된 노래들이 포함된 재생목록을 빨리 만들려면, 노래를 선택한 다음 파일 > 선택항목으로 새로운 재생목록을 선택하십시오.

또한, 선택한 규칙에 기반하여 자동으로 업데이트되는 스마트 재생목록을 생성하고 재생목록을 폴더로 구성할 수도 있습니다.

관련 주제

재생목록에 관하여

스마트 재생목록 생성하기

폴더로 재생목록 구성하기


스마트 재생목록 생성하기

특정 유형의 음악, 특정 선호도의 음악 또는 기타 규칙에 맞는 노래로 구성된 재생목록을 생성할 수 있습니다. iTunes는 이들 재생목록을 자동으로 업데이트할 수 있습니다.

예를 들면, 높은 등급의 재즈곡들만을 포함한 재생목록을 5GB가 넘지 않도록 제작할 수 있습니다. 또는, 특정 아티스트의 노래들로만 구성된 재생목록을 생성할 수 있습니다. 해당 아티스트의 새로운 CD를 가져오면 노래들이 스마트 재생목록에 자동으로 추가됩니다.

스마트 재생목록을 생성하려면,

파일 > 새로운 스마트 재생목록을 선택하십시오.

특정 규칙에 맞는 노래를 추가하려면, "다음 조건 에 일치"가 선택되어 있는지 확인하고 팝업 메뉴에서 옵션을 선택하십시오. 규칙을 추가하려면 추가(+) 단추를 클릭하십시오.

팁: 규칙을 복제하려면 Shift 키를 누른 상태로 추가를 클릭하십시오.

재생목록을 특정 실행 시간이나 크기로 만드려면, "제한"을 선택하고 옵션을 설정하십시오.

보관함에서 노래 옆에 체크표시가 있는(그리고 규칙에 맞는) 노래들만 포함하려면, "선택한 항목만 일치"를 선택하십시오.

보관함에 노래를 추가하거나 제거할 때 iTunes 스마트 재생목록을 계속 수정하게 하려면, "즉시 업데이트"가 선택되어 있어야 합니다.

확인을 클릭하여 스마트 재생목록을 생성하고, 재생목록의 이름을 지정하십시오.

보관함에 있는 노래들 중 규칙과 일치하는 음악들이 재생목록에 추가됩니다. 스마트 재생목록 아이콘에는 톱니바퀴 모양이 있습니다.

스마트 재생목록을 변경하려면, 재생목록을 선택하고 파일 > 스마트 재생목록 편집을 선택하십시오.

관련 주제

파티 셔플을 사용하여 사용자 설정 믹스 생성하기

노래 및 기타 항목의 선호도 지정하기


구입한 모음에서 자동으로 재생목록 생성하기

iTunes Store에서 iMix, iTunes 사용자가 발행한 것들, iTunes Essentials, iTunes Store 전문가가 선정한 음악과 같은 항목을 구입할 때 자동으로 재생목록을 생성하도록 iTunes를 설정할 수 있습니다.

재생목록을 자동으로 생성하려면,

편집 > 기본 설정을 선택하고 Store 탭을 클릭하십시오.

"노래 모음을 구입할 때 자동으로 재생목록 생성"을 선택하십시오.


재생목록에서 항목 제거하기

재생목록에서 언제든지 항목을 제거할 수 있습니다. 재생목록에서 항목을 제거해도 iTunes 보관함(또는 사용자의 컴퓨터)에서 항목이 제거되지 않습니다.

재생목록에서 항목을 제거하려면,

항목을 선택하고 Delete 키를 누르십시오.

"즉시 업데이트"가 켜진 상태에서는 재생목록이 계속 업데이트되기 때문에 스마트 재생목록에서 노래를 제거할 수 없습니다.

재생목록 및 보관함에서 항목을 영구적으로 삭제하려면 해당 항목을 선택하고 Shift-Delete를 누르십시오.

관련 주제

스마트 재생목록 생성하기

발행한 iMix 업데이트하기


중복된 항목 찾기

동일한 제목과 동일한 아티스트의 항목을 검색할 수 있습니다.

중복된 항목을 찾으려면,

보관함 또는 재생목록 아래에서 원하는 항목을 선택하고 보기 > 중복된 항목 보기를 선택하십시오.

모든 항목을 다시 보려면, iTunes 창 하단에 있는 모두 보기를 클릭하십시오.


항목이 어떤 재생목록에 있는지 보기

특정 노래나 기타 항목이 어떤 재생목록에 있는지 볼 수 있습니다.

항목이 속해있는 재생목록을 보려면,

항목을 오른쪽 단추로 클릭하고 "재생목록에서 보기"를 선택하십시오.

하위 메뉴에서 해당 항목이 포함되어 있는 재생목록을 보여줍니다. 하위 메뉴에 있는 재생목록을 선택하여 해당 항목을 선택한 상태로 해당 재생목록을 열 수 있습니다.


폴더로 재생목록 구성하기

재생목록 아래에 폴더를 추가하여 노래, 비디오 및 기타 항목들을 보다 짜임새 있게 구성할 수 있습니다. 폴더를 만든 다음에 이 폴더에 재생목록 및 기타 폴더들을 추가할 수 있습니다. (폴더에 개별 노래나 비디오를 직접 추가할 수는 없습니다.)

폴더를 생성하려면,

파일 > 새로운 폴더를 선택하십시오.

폴더 이름을 입력하고 Return을 누르십시오.

재생목록이나 기타 폴더들을 방금 생성한 폴더로 드래그하거나 이 폴더를 다른 폴더로 드래그하십시오.

폴더를 다른 폴더에서 상위 수준으로 이동하려면, 폴더를 iTunes 창의 왼쪽 끝으로 드래그하십시오.

폴더의 이름을 변경하려면, 해당 폴더를 더블 클릭하십시오.

관련 주제

재생목록 또는 폴더 삭제하기


재생목록 또는 폴더 삭제하기

사용자가 생성한 재생목록이나 폴더를 지울 수 있습니다. iTunes 창에서 재생목록이나 폴더를 삭제해도 보관함이나 하드 디스크에 있는 해당 노래들은 지워지지 않습니다.

재생목록 또는 폴더를 삭제하려면,

재생목록이나 폴더를 클릭하여 선택한 다음, Delete 키를 누르십시오.

폴더를 지우면, 해당 폴더 안의 모든 재생목록과 폴더도 지워집니다.


CD나 DVD 굽기

CD 및 DVD 굽기에 관하여
자신만의 오디오 CD 생성하기
자신만의 MP3 CD 생성하기

CD를 구울 때 노래 사이의 끊김 변경하기
CD 기록 속도 변경하기

iTunes 보관함을 CD나 DVD에 백업하기
공 CD와 DVD 구입하기
CD 케이스 표지 및 노래 또는 앨범 목록 프린트하기

CD 또는 DVD를 굽는 중 문제가 발생했을 때


CD 및 DVD 굽기에 관하여

iTunes를 사용하여 iTunes 보관함에 있는 오디오 및 비디오가 포함된 디스크를 생성할 수 있습니다.

자신만의 CD 또는 DVD를 만드려면, 다음과 같이 하십시오.

■

디스크를 구울 수 있는 컴퓨터나 외장 굽기 장치.

■

디스크에 원하는 음악 및 비디오가 포함된 iTunes 재생목록.

■

공 디스크.

CD-RW(CD 녹음 가능, 읽기-쓰기) 드라이브가 있다면, 오디오나 데이터 CD를 만들기 위해 CD-R이나 CD-RW 디스크를 사용할 수 있습니다. 그러나, 대부분의 스테레오가 CD-RW 디스크를 인식하지 못하므로 다른 장비에서 재생할 수 있는 CD를 만들려면 CD-R 디스크를 사용하십시오.

DVD 굽기 장비가 있는 경우, 파일을 DVD-R, DVD-RW 또는 DVD+RW 디스크(드라이브가 DVD-RW 굽기를 지원하는 경우)로 구울 수도 있습니다. 데이터 DVD를 컴퓨터에서는 사용할 수 있지만, 대부분의 상업용 DVD 플레이어에서는 데이터 DVD 디스크를 읽을 수 없습니다. ("RW"는 "read-write(읽기-쓰기)"를 의미하며 디스크를 지워서 다시 사용할 수 있다는 뜻입니다.)

디스크에 저장할 수 있는 노래 수는 노래의 인코딩 방식에 따라 다릅니다. 표준 오디오 CD(650 MB)는 20여곡의 노래, MP3 디스크는 150곡의 노래, 데이터 CD는 185곡의 AAC 노래 파일을 담을 수 있습니다. DVD는 CD의 5배 정도의 노래를 저장할 수 있습니다.

iTunes Store에서 구입한 동영상은 DVD 플레이어나 비디오 CD로 재생될 DVD나 VCD에 구울 수 없습니다.

iTunes와 동작하는 드라이브에 대한 추가 정보를 보려면, 아래 웹 사이트를 방문하십시오.

열기

iTunes 지원 웹 사이트


자신만의 오디오 CD 생성하기

자신만의 CD를 만드려면 다음이 필요합니다.

■

CD를 구울 수 있는 내장 디스크 드라이브(CD-RW 또는 SuperDrive) 또는 호환되는 외장 드라이브가 장착된 컴퓨터. (드라이브가 호환되는지 확인하려면, 편집 > 기본 설정을 선택한 다음 고급을 클릭하고 굽기를 클릭하십시오. 나열되어 있는 드라이브는 호환되는 것입니다.)

■

공 CD. 사용자의 CD 플레이어에서 CD를 재생할 계획이라면(컴퓨터에서 뿐만 아니라), CD-RW 디스크가 아닌 공 CD-R 디스크를 사용해야 합니다.

■

CD에서 원하는 노래가 들어 있는 iTunes 재생목록. 표준 오디오 형식을 이용하면 650MB CD-R 형식에 약 74분 간 20여 곡을 수록할 수 있습니다. 일부 디스크에는 80분 정도의 음악(700MB)이 허용됩니다. (iTunes 창 하단에서 선택한 재생목록의 크기를 볼 수 있습니다.) 재생목록 생성에 관한 설명은 도움말에서 "노래 목록 만들기"로 검색해 보십시오."

오디오 CD를 생성하려면,

편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 굽기를 클릭하십시오.

디스크 으로 오디오 CD를 선택하십시오.

동일한 음량으로 CD의 모든 노래를 재생하게 하려면, 음량 자동 조절 사용을 선택하십시오.

승인을 클릭하십시오.

CD로 구우려는 노래들이 담겨있는 재생목록을 선택하고 CD에 포함시키려는 모든 노래들의 옆에 체크표시가 있는지 확인하십시오.

CD 굽기(iTunes 창 하단)를 클릭하고 공 디스크를 넣으십시오.

재생목록에 CD로 구울 수 있는 정도 보다 많은 노래가 포함되어 있는 경우, iTunes에서 한 장의 디스크에 가능한 개수의 노래만 구운 다음, 남은 노래를 계속 굽도록 다른 디스크를 넣을 것인지 물을 것입니다.

재생목록에 장 표시자가 있는 Audible 음성 프로그램이 포함되어 있는 경우, 각 장들이 별도의 트랙으로 구워집니다.

오디오 CD를 굽는 데는 몇 분이 걸립니다. 진행 상태 막대 옆의 X를 클릭하여 굽기를 취소할 수 있습니다(하지만, CD-R 디스크로 사용한다면 다시 사용할 수 없음).

iTunes Store 구입 항목 중 iTunes Plus 노래가 아닌 항목이 재생목록에 있다면, 동일 재생목록을 CD에 최대 7번까지만 구울 수 있습니다.

관련 주제

iTunes Store 구입 항목의 사용 권한

열기

Apple 지원 기사: "굽기 문제에 대한 추가 해결 방법"


자신만의 MP3 CD 생성하기

iTunes를 사용하여 MP3 으로 음악 CD를 제작할 수 있습니다. CD에 담긴 노래는 iTunes와 비슷한 음질로 재생됩니다. (MP3는 고품질의 인터넷 표준 인코딩 방식) 특정 소비자 CD 플레이어나 컴퓨터에서 제작한 MP3 CD를 들을 수 있습니다.

CD를 굽기 전에 CD에 넣으려는 노래들이 담긴 재생목록을 생성해야 합니다. 650MB CD-R 디스크에 12시간 이상의 또는 150여 곡을 수록할 수 있습니다. (iTunes 창 하단에서 선택한 재생목록의 크기를 볼 수 있습니다.) 컴퓨터에서만 CD를 재생하고자 한다면, CD-RW 디스크를 대신 사용할 수도 있습니다.

MP3 CD를 제작하려면,

편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 굽기를 클릭하십시오.

디스크 으로 MP3 CD를 선택한 다음, 승인을 클릭하십시오.

CD로 구우려는 노래들이 담겨있는 재생목록을 선택하고 포함시키려는 모든 노래들의 옆에 체크표시가 있는지 확인하십시오.

MP3 CD 굽기 단추(iTunes 창의 하단)를 클릭하십시오.

공 디스크를 넣은 후, MP3 CD 굽기를 다시 클릭하십시오.

재생목록에 CD로 구울 수 있는 정도 보다 많은 노래가 포함되어 있는 경우, iTunes에서 한 장의 디스크에 가능한 개수의 노래만 구운 다음, 남은 노래를 계속 굽도록 다른 디스크를 넣을 것인지 물을 것입니다.

재생목록에 iTunes Store에서 구입한 노래와 같이 MP3가 아닌 의 노래들이 있다면, CD에 구워지지 않습니다.

인터넷에서 다운로드한 노래는 다른 인코딩 이 사용되었으므로 다른 품질을 가지고 있을 수 있습니다.


CD를 구울 때 노래 사이의 끊김 변경하기

CD를 구울 때, 노래가 끊기는 시간을 설정할 수 있습니다.

노래 사이에 일시 정지 시간을 설정하려면,

편집 > 기본 설정을 선택하십시오.

고급을 클릭하고 굽기를 클릭하십시오.

노래 사이의 끊김 팝업 메뉴에서 설정값을 선택하십시오.

재생목록 창에 나타난 총 예상 시간에는 노래 사이의 끊김이 포함되지 않습니다.


CD 기록 속도 변경하기

CD를 구입하면 iTunes에서 기록 속도를 자동으로 공 CD의 속도로 조절합니다. 하지만, 공 CD가 드라이브의 최대 속도보다 느리거나 CD 제작에 문제가 있다면, CD에 맞게 기록 속도를 변경할 수 있습니다.

CD 기록 속도를 변경하려면,

편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 굽기를 클릭하십시오.

권장 속도 팝업 메뉴에서 최대 굽기 속도를 선택하십시오.


iTunes 보관함을 CD나 DVD에 백업하기

iTunes 보관함, 재생목록 및 iTunes Store 구입 항목을 쉽게 백업하여 안전하게 보관할 수 있습니다. 백업을 위해 필요한 디스크 수를 줄이기 위해, iTunes는 증분식 백업을 수행할 수 있습니다(마지막 백업 이후에 추가되거나 변경된 항목만).

백업 CD나 DVD를 생성하려면,

파일 > "디스크로 백업"을 선택하고 옵션을 선택하십시오.

공 디스크(CD-R, CD-RW, DVD-R 또는 DVD-RW)를 넣으십시오.

백업을 클릭하십시오.

iTunes에서 한 장의 디스크에 맞는 개수의 항목을 구운 다음, 추가 디스크를 삽입하여 남은 파일들을 계속 구울 것인지 묻습니다.

백업한 파일을 복원하려면, 백업 디스크를 넣고 파일 > "디스크로 백업"을 선택하고 복원을 클릭하십시오.

Audible 웹 사이트에서 구입한 프로그램은 백업되지 않습니다.

iTunes 백업 기능을 사용하여 생성한 디스크는 복원하는 데만 사용할 수 있으며, CD나 DVD 플레이어에서는 재생할 수 없습니다.


공 CD 및 DVD 구입하기

iTunes를 사용하여 공 CD를 주문할 수 있습니다.

공 디스크를 구입하려면,

도움말 > iTunes 제품 구입을 선택하십시오.

대부분의 스테레오 시스템에서 동작하는 오디오 CD를 만들려면, CD-R 디스크를 사용하십시오. CD-RW 디스크는 컴퓨터에서만 사용할 수 있습니다.

컴퓨터나 MP3 CD 플레이어에서 재생시킬 MP3 파일 CD를 만들려면, CD-R 디스크를 사용하십시오. 일부 MP3 플레이어는 CD-RW 디스크도 재생할 수 있습니다.

컴퓨터에 DVD 굽기 장비가 장착되어 있는 경우, 파일을 DVD-R 또는 DVD-RW로 백업할 수 있습니다. iTunes를 사용하여 제작하는 DVD는 컴퓨터에서만 동작합니다(DVD 플레이어가 아닌).


CD 케이스 표지 및 노래 또는 앨범 목록 프린트하기

보관함에 있는 노래 목록이나 선택한 재생목록을 프린트하여 CD 케이스 표지로 사용할 수 있습니다. 또는 노래 또는 앨범 목록으로 가지고 있을 수 있습니다.

CD 케이스 표지나 노래 또는 앨범 목록을 프린트하려면,

보관함이나 재생목록을 선택한 다음, 파일 > 프린트를 선택하십시오.

프린트 옵션을 선택하십시오.

주제 팝업 메뉴에서 주제를 선택하고 프린트를 클릭하십시오.

클릭하면 각 주제를 미리볼 수 있습니다.


CD 또는 DVD를 굽는 중 문제가 발생했을 때

다음은 참조 및 시도해야 할 사항들입니다.

■

재생목록(노래 목록)을 구워야 합니다. 보관함, 라디오, 공유된 재생목록 또는 iPod을 디스크로 직접 구울 수는 없습니다. 자세한 정보를 보려면, "재생목록 생성하기"로 도움말을 검색하십시오.

■

CD 또는 DVD를 굽는데 올바른 노래가 복사되지 않거나 디스크 굽기 단추를 클릭하는데 아무 반응이 없다면 재생목록에서 올바른 노래가 선택되어 있는지 확인하십시오.

■

일부 CD-RW 드라이브는 iTunes와 호환되지 않을 수 있습니다. (드라이브가 호환되는지 확인하려면, 편집 > 기본 설정을 선택한 다음 고급을 클릭하고 굽기를 클릭하십시오. 드라이브가 목록에 있다면, iTunes와 호환될 것입니다. 자신의 드라이브가 목록에 없다면 지원되지 않거나 올바른 드라이버가 설치되어 있지 않은 것입니다. 올바른 드라이버를 설치하려면, iTunes를 다시 설치하십시오.

■

올바른 디스크 형식이 선택되어 있는지 확인하십시오. iTunes > 기본 설정을 선택하고 고급을 클릭한 다음, 굽기를 클릭하십시오. iTunes가 지원하는 오디오 파일 유형(MP3, AAC, AIFF 등)으로 CD를 제작하려면, "데이터 CD 또는 DVD"를 선택하십시오. 구우려는 재생목록에 AAC 파일이 포함되어 있다면, MP3 CD를 선택하면 안 됩니다.

■

재생목록에 iTunes Store 구입 항목이 포함되어 있다면, 이 재생목록으로 구울 수 있는 횟수(7번)를 초과한 것일 수 있습니다.

■

CD 굽기가 특정 노래에서 멈춘다면 재생목록에 이 컴퓨터에서 재생할 수 있도록 인증되지 않은 iTunes Store 구입 항목이 포함되어 있는 것일 수 있습니다. 이 컴퓨터를 인증하려면, 구입한 노래(CD 굽기가 중단된)를 더블 클릭하고 해당 노래를 구입한 계정의 정보를 입력하십시오. 한 번에 최대 5대의 컴퓨터를 인증할 수 있습니다. 자세한 정보를 보려면, "인증"으로 도움말을 검색하십시오.

■

공 CD 또는 DVD가 iTunes 창에 나타나지 않거나, 굽기 기본 설정이 저장되지 않았다면, 컴퓨터에서 CD를 구울 수 있는 적절한 권한을 부여받았는지 확인하십시오.

■

CD를 굽는 동안에 컴퓨터나 모니터가 잠자기 상태가 된다면, 전원 옵션 제어판에서 잠자기 시간 설정을 늘려보십시오.

■

구운 CD를 외장 CD-RW 드라이브에서 재생할 때 CD가 튄다면 내부 드라이브나 스테레오 시스템에서 재생해보십시오.

■

CD가 비정상적으로 구워지고, 외장 드라이브가 반응이 없다면, 드라이브를 껐다 켜서 드라이브를 재설정하십시오.

■

Windows Update를 사용하여 컴퓨터에 최신 Service Pack이 설치되어 있는지 확인하십시오.

■

컴퓨터나 드라이브 제조업체의 펌웨어 업데이트에 관한 사이트를 확인하여, 컴퓨터 및 CD 또는 DVD 드라이브에 적합한 모든 업데이트를 설치하십시오.

■

컴퓨터가 신형이라도 사용하는 비디오 및 사운드 카드, 그리고 다른 주변 기기에 맞는 최신 드라이버가 설치되어 있는지 확인하십시오. 업데이트 정보는 제조 업체의 사이트를 방문하십시오.

■

다른 미디어 브랜드 또는 다른 유형의 디스크를 사용해보십시오(예를 들어, CD-R 대신 CD-RW).

■

낮은 굽기 속도를 선택해보십시오(편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 굽기를 클릭).

■

iTunes Store에서 구입한 동영상은 DVD 플레이어나 비디오 CD로 재생될 DVD나 VCD에 구울 수 없습니다.

추가 문제해결 정보를 보려면, 아래 링크를 클릭하십시오.

열기

iTunes 지원 웹 사이트

Apple 지원 기사: "굽기 문제에 대한 추가 해결 방법"


재생목록 공유하기

공유된 보관함에 관하여
여러 컴퓨터에 걸쳐 iTunes 보관함 공유하기
공유된 보관함 찾기
공유 끄기

재생목록 발행하기
발행한 iMix 업데이트하기

재생목록의 복사본 저장하기
다른 응용 프로그램에서 노래 정보 사용하기

공유된 보관함을 볼 수 없을 때


공유된 보관함에 관하여

컴퓨터가 유무선 네트워크를 통해 가정이나 회사에 있는 다른 컴퓨터에 연결되어 있다면 자신의 iTunes 보관함을 최대 5대의 컴퓨터와 공유할 수 있습니다. iTunes는 또한 여러분의 네트워크에서 공유된 보관함을 찾아서 iTunes에 표시합니다.

공유된 노래를 듣거나 공유된 비디오를 볼 수는 있지만, 보관함이나 재생목록 또는 iPod에 추가하거나 CD로 구울 수는 없습니다. 또한, iTunes Store에서 구입한 오디오북은 공유할 수 있지만, Audible.com에서 다운로드한 Audible 음성 프로그램이나 QuickTime 사운드 파일은 공유할 수 없습니다.

iTunes Store에서 구입한 음악이나 비디오를 공유하려면, 구입항목을 재생하도록 컴퓨터를 인증해야 합니다. 한 번에 최대 5대의 컴퓨터를 인증할 수 있습니다.

또한, iTunes Store에 iMix로 재생목록을 발행하여 친구들과 공유할 수 있습니다. iTunes Store 방문자들이 여러분의 iMix에 있는 노래들을 보고 iTunes Store에 있는 노래의 미리듣기를 감상할 수 있습니다.

공유는 개인적인 용도로만 의도되어야 하며, 동일한 네트워크 서브네트 내에 있는 컴퓨터와만 지원됩니다.

음악 공유 또는 재생목록 발행에 관한 설명은 도움말에서 "공유" 또는 "발행"으로 검색해 보십시오.


여러 컴퓨터에 걸쳐 iTunes 보관함 공유하기

컴퓨터가(동일한 서브넷 안의) 로컬 네트워크로 다른 컴퓨터와 연결되어 있다면, 이들 컴퓨터 중 최대 5대까지 보관함과 재생목록의 항목을 공유할 수 있습니다.

다른 컴퓨터와 보관함을 공유하려면,

iTunes > 기본 설정을 선택하고 공유를 클릭한 다음, "로컬 네트워크에서 나의 보관함 공유"를 선택하십시오.

공유하려는 항목들을 선택하십시오.

사용자들에게 공유 항목을 보기 위해 암호를 입력하도록 요구하려면, "암호 필요"를 선택하고 암호를 입력하십시오.

다른 사람들이 자신의 공유 항목을 볼 수 있도록 하려면, 여러분의 컴퓨터가 켜져 있고 iTunes가 열려 있어야 합니다.

전체 보관함의 공유를 선택하면, 해당 이름이 공유 보관함을 찾도록 설정되어 있는 다른 로컬 컴퓨터(동일한 서브넷 상)의 iTunes 음원 패널(공유 아래)에 나타납니다. 다른 사람들에게 표시되는 이름을 변경하려면 편집 > 기본 설정을 선택하고 일반을 클릭한 다음, 공유 이름 입력란에 다른 이름을 입력하십시오.

동영상, MP3, Apple Lossless, AIFF, WAV, AAC 파일 및 라디오 방송국 링크를 공유할 수 있습니다. Audible.com에서 구입한 프로그램 또는 QuickTime 사운드 파일은 공유할 수 없습니다.

개인 용도로만 공유할 수 있습니다.

관련 주제

공유된 보관함 찾기

공유 끄기


공유된 보관함 찾기

컴퓨터가 로컬 네트워크를 통해 유무선으로 다른 컴퓨터와 연결되어 있다면, 해당 네트워크상(동일한 서브네트 안)에서 다른 사람들과 공유하고 있는 음악 및 비디오를 찾을 수 있습니다.

공유된 음악을 찾으려면,

편집 > 기본 설정을 선택하십시오.

공유를 클릭하고 "공유된 보관함 찾기"를 선택하십시오.

공유된 보관함 및 재생목록이 iTunes 창에서 공유 아래에 나타납니다.

비디오, MP3, Apple Lossless, AIFF, WAV와 AAC 파일 그리고 공유된 라디오 방송국 링크를 볼 수 있습니다. Audible 웹 사이트에서 구입한 프로그램 또는 QuickTime 사운드 파일은 공유할 수 없습니다.

관련 주제

여러 컴퓨터에 걸쳐 iTunes 보관함 공유하기

공유된 보관함에 관하여

공유된 보관함을 볼 수 없을 때


공유 끄기

네트워크의 다른 컴퓨터가 보관함이나 재생목록의 노래를 보거나 듣지 못하도록 하려면 공유를 끌 수 있습니다.

음악 공유를 끄려면,

편집 > 기본 설정을 선택하고, 창 상단에 있는 공유 탭을 클릭하십시오.

"내 로컬 네트워크상에서 내 보관함 공유" 확인란을 선택 해제하고(체크표시가 없어지도록) 확인을 클릭하십시오.

관련 주제

공유된 보관함 찾기

공유된 보관함에 관하여


재생목록 발행하기

재생목록을 iTunes Store로 발행하여 다른 사람들과 공유할 수 있습니다. 발행된 재생목록을 "iMix"라고 합니다.

iMix는 iTunes Store에 있는 사용 가능한 노래의 30초 단위 미리듣기를 포함합니다. iTunes Store에 없는 노래는 iMix에 나타나지 않습니다.

iMix를 발행하려면,

iMix로 발행하려는 재생목록을 선택하고 파일 > iMix 생성을 선택하십시오.

재생목록에 관한 요청 정보를 입력한 후, 발행을 클릭하십시오.

발행한 iMix를 업데이트하려면, 재생목록 옆에 있는 화살표를 클릭하십시오. (발행한 iMix에 가하는 변경사항은 iTunes Store에서 자동으로 업데이트되지 않습니다.)

관련 주제

공유된 보관함에 관하여

여러 컴퓨터에 걸쳐 iTunes 보관함 공유하기

발행한 iMix 업데이트하기


발행한 iMix 업데이트하기

발행한 iMix를 업데이트하려면, 재생목록 옆에 있는 화살표를 클릭하십시오. 또한, iMix의 제목이나 설명을 편집하거나, iTune Store에서 iMix를 제거할 수 있습니다.

다음은 발행한 iMix를 변경하는 방법입니다.

■

iMix를 업데이트하려면, 재생목록을 선택하고 해당 재생목록의 오른쪽에 있는 화살표를 클릭한 다음, iMix 업데이트를 클릭하십시오. 변경하고 발행을 클릭하십시오.

■

iTunes Store에 나타나는 iMix를 보려면 재생목록의 오른쪽에 있는 화살표를 클릭하십시오.

■

발행한 재생목록을 보거나 iTunes Store에서 iMix를 제거하려면, iTunes Store에 로그인한 다음, 계정 보기를 클릭하십시오.

재생목록 오른쪽에 화살표가 없다면, iTunes 기본 설정의 일반 패널에서 "iTunes Store 링크 보기"가 선택되어 있는지 확인하십시오.

관련 주제

재생목록 발행하기

iTunes Store에 로그인 또는 로그아웃하기


재생목록의 복사본 저장하기

재생목록을 보내고 다른 컴퓨터에서 가져오기하면 동일한 재생목록을 두 곳에서 사용할 수 있습니다. 재생목록을 보내서 복사본을 저장할 수도 있습니다.

보낸 재생목록에는 재생목록에 있는 항목 목록이 포함되어 있습니다. 실제 노래나 비디오는 포함되어 있지 않습니다.

다음은 다른 컴퓨터에서 재생목록을 아카이브하거나 사용할 수 있는 방법입니다.

■

단일 재생목록을 아카이브하거나 다른 컴퓨터에 있는 iTunes에서 사용하려면, 해당 재생목록(재생목록 아래에)을 선택하고 파일 > 내보내기를 선택한 다음, 형식 팝업 메뉴에서 XML을 선택하십시오.

■

모든 재생목록을 저장하려면, 파일 > 보관함 내보내기를 선택하십시오. 보내기 정보는 XML 형식으로 저장됩니다.

■

iTunes 재생목록을 가져오려면, 파일 > 가져오기를 선택하십시오. 가져온 재생목록에는 iTunes 보관함에 이미 있는 노래 및 비디오만 포함되어 있습니다. 사용할 수 없는 항목은 목록에서 제거됩니다.

관련 주제

다른 응용 프로그램에서 노래 정보 사용하기

여러 컴퓨터에 걸쳐 iTunes 보관함 공유하기

재생목록 발행하기


다른 응용 프로그램에서 노래 정보 사용하기

재생목록 또는 보관함에 있는 노래의 모든 정보를 텍스트 파일 또는 XML 파일로 저장하여 데이터베이스로 보내거나 다른 프로그램에서 사용할 수 있습니다. 또한 한 곡의 정보만을 다른 프로그램으로 복사할 수도 있습니다.

다음은 노래 정보를 다른 응용 프로그램에 전송할 수 있는 방법입니다.

■

모든 노래 정보를 텍스트 파일로 보내려면, 음악이나 재생목록 하나를 선택한 다음, 파일 > 노래 목록 보내기를 선택하십시오. "파일 형식" 팝업 메뉴에서 "Text 파일"이 선택되어 있는지 확인하십시오.

보관함이나 재생목록에서 현재 나타나는 입력란뿐 아니라, 각 노래의 정보 창에 있는 모든 정보가 보내집니다.

■

단일 노래만을 위한 정보(표시되는 열에서)를 복사하려면, 노래를 선택하고 편집 > 복사를 선택한 다음, 이메일이나 텍스트 프로그램과 같은 다른 응용 프로그램에서 편집 > 붙여넣기를 선택하십시오.


공유된 보관함을 볼 수 없을 때

로컬 네트워크 상의 다른 사용자들은 iTunes 보관함을 자신과 공유할 수 있습니다. 공유 보관함에 있는 항목을 iTunes 창에서 선택하여 보고 들을 수 있습니다.

공유 아래에 아무것도 보이지 않는다면, 다음을 확인하십시오.

■

iTunes 기본 설정의 공유 패널에서 "공유된 보관함 검색"을 선택했는지 확인하십시오.

■

공유 옆의 삼각형이 아래를 향하고 있는지 확인하십시오(삼각형을 클릭하십시오).

■

여전히 공유 보관함이 보이지 않는다면, 로컬 네트워크 상에 공유를 켠 컴퓨터가 없을 수도 있습니다.

관련 주제

여러 컴퓨터에 걸쳐 iTunes 보관함 공유하기

공유된 보관함 찾기


iTunes 보관함 사용자화하기

음악 및 비디오 정보 편집하기
음악 및 비디오에 노래 제목, 아티스트 이름 등을 추가하여, 보관함을 쉽게 브라우즈하고 검색할 수 있습니다.
■
노래 및 CD 정보 편집하기
■
CD 정보 사용 팁
■
모두 보기
iTunes 창 사용자화하기
iTunes 창에서 항목을 가리거나 보이고, 창을 "미니 플레이어"로 축소하며, 열의 제목으로 항목을 정렬합니다.
■
나타내고자 하는 정보 선택하기
■
iTunes 창 축소하기
■
모두 보기
음악 및 비디오 파일 관리하기
iTunes에서 음악 및 비디오 파일 저장법과 저장 위치를 설정합니다.
■
iTunes 파일의 저장 위치 찾기
■
보관함이나 재생목록에 있는 항목 정렬하기
■
여러 개의 iTunes 보관함 사용하기
■
모두 보기


음악 및 비디오 정보 편집하기

노래 및 CD 정보 편집하기
CD 정보 사용 팁
노래 및 기타 항목의 선호도 지정하기
노래 및 기타 항목에 앨범 사진 추가하기
가사 입력 및 보기

인터넷에서 CD 정보 찾기
Gracenote CDDB에 CD 정보 보내기

새로운 파일 형식으로 음악 사본 저장하기
깨진 문자가 포함된 노래 제목 수정하기

다른 응용 프로그램에서 가져오면 노래 제목이 깨져 보입니다


노래 및 CD 정보 편집하기

CD를 넣으면 iTunes에서 자동으로 해당 CD 및 CD에 담긴 노래에 관한 정보를 검색합니다(인터넷에 연결된 경우).

또한, 노래 정보를 iTunes에 직접 입력하거나 검색한 정보를 변경할 수 있습니다. 노래, 아티스트 또는 앨범의 이름을 변경하려면, 항목을 선택하고 Enter를 누른 다음 새로운 이름을 입력하십시오.

노래나 CD 정보를 편집하려면,

편집하려는 노래나 CD를 선택한 다음, 파일 > 등록 정보를 선택하십시오(또는 Control-I 누르기).

정보를 클릭하고 변경하십시오.

정보 창에 아무 정보도 나타나지 않는다면, 고급 > CD 트랙 이름 얻기를 선택하여 노래 정보를 검색할 수 있습니다(인터넷에 연결되어 있어야 함).

기본적으로, iTunes에서 정보를 변경하면 하드 디스크에 있는 파일의 이름도 변경됩니다. 하드 디스크의 파일은 변경하지 않으면서 iTunes에서 파일을 변경하려면, 편집 > 기본 설정을 선택하고 고급을 클릭하고 일반을 클릭한 다음, "iTunes Music 폴더 구성 유지"를 선택 해제하십시오.

iTunes에서 Gracenote CDDB(CD 데이터베이스)로부터 CD 정보를 검색합니다. 추가 정보를 보려면, Gracenote 웹 사이트를 방문하십시오.

열기

Gracenote 웹 사이트


CD 정보 사용 팁

아티스트와 기타 노래 정보와 같이 보관함에 있는 항목들에 대한 정보가 항목의 정보 창에 저장되어 있습니다(항목을 선택하고 파일 > 정보 입수 선택). 이 정보를 사용하여 보관함에 있는 항목을 정렬하거나 재생목록을 생성할 수 있습니다. 또한, 여러분의 요구에 맞게 정보를 변경할 수도 있습니다.

예를 들어, 다음과 같이 할 수 있습니다.

■

그룹짓기 입력란에 악장을 표시하여(예를 들어, "피아노 협주곡 A 마이너 Op. 54") 클래식 음악 CD의 각 악장을 하나의 작품으로 그룹 지을 수 있습니다.

■

"편집앨범 중 일부" 확인란을 선택하여 보관함에서 편집앨범의 일부인 노래를 하나로 그룹 지으십시오. 그런 다음, iTunes > 기본 설정을 선택하고 일반을 클릭한 다음, "브라우즈시 편집앨범 그룹화"를 선택하십시오.

■

아티스트 입력란에 트리뷰트 앨범에 참여한 개별 아티스트를 입력하고 앨범 아티스트 입력란에 "various"라고 입력하십시오.

■

장르 팝업 메뉴에서 사용자 구성 설정을 선택하여 자신만의 장르 카테고리를 만드십시오.

■

트랙 번호 입력란에 있는 숫자를 변경하여 CD에서 트랙이 재생되는 순서를 변경하십시오.

■

BPM 입력란에 분당 비트수를 추가하여 여러분이 운동할 때 어울리는 속도를 가진 노래들만 들어있는 스마트 재생목록을 생성하십시오.

관련 주제

노래 및 CD 정보 편집하기

인터넷에서 CD 정보 찾기

스마트 재생목록 생성하기

나타내고자 하는 정보 선택하기

보관함이나 재생목록에 있는 항목 정렬하기


노래 및 기타 항목 선호도 지정하기

노래, 앨범, 비디오, podcast 또는 기타 항목에 선호도를 지정하여 자신이 해당 항목을 얼마나 좋아하는지를 표시할 수 있습니다. 또한, 이 선호도를 사용하여 재생목록을 자동으로 생성하거나 보관함을 정렬 및 탐색할 수도 있습니다.

선호도(노래에 대한) 또는 앨범 선호도 열을 보려면, 보기 > 보기 옵션을 선택하고 원하는 옵션들을 선택하십시오.

선호도를 지정하려면,

선호도를 지정하려는 항목을 선택하고 선호도 열에 있는 점을 클릭 또는 드래그하여 별을 추가 또는 제거하십시오.

앨범의 선호도를 지정하면 앨범 안의 모든 노래에 동일한 선호도가 부여됩니다. 별을 클릭 또는 드래그하여 추가 또는 제거함으로써 선호도를 변경할 수 있습니다. 트랙에는 선호도를 지정하지만 앨범에는 지정하지 않는다면, iTunes에서 선호도가 지정된 노래의 평균값이 앨범의 선호도로 표시됩니다. iTunes에서 지정한 별은 속이 비어 있으며, 여러분이 지정한 별은 단색에 무늬가 없습니다.

또한 해당 항목을 오른쪽 단추로 클릭하거나 파일 > 선호도를 선택하여 선호도를 추가할 수도 있습니다.

관련 주제

스마트 재생목록 생성하기


노래 및 기타 항목에 앨범 사진 추가하기

iTunes Store에서 구입한 대부분의 음악 및 비디오는 고유한 앨범 사진과 함께 제공됩니다. 자신만의 앨범 사진을 보관함의 노래 및 기타 항목에 추가할 수 있습니다.

JPEG, PNG, GIF, TIFF 및 Photoshop과 같은 여러 유명한 스틸 이미지 유형을 추가할 수 있습니다. 앨범 사진을 추가하려면 WAV 파일을 다른 형식으로 변환해야 합니다.

앨범 사진은 해당 항목이 선택되거나 재생 중일 때 앨범 사진 보기 영역(iTunes 창의 왼쪽 하단)에 나타납니다. 앨범 사진 보기 영역을 표시하려면, 보기 > 앨범 사진 보기를 선택하거나 이 단추를 클릭하십시오.

앨범 사진 보기 단추

다음은 노래에 앨범 사진을 추가할 수 있는 방법입니다.

■

한 항목에 앨범 사진을 추가하려면, iTunes 보관함에서 항목을 선택하고 아트 파일을 앨범 사진 보기 영역으로 드래그하십시오. (또한, 복사 및 붙여넣기 할 수 있습니다.)

■

여러 항목에 앨범 사진을 추가하려면, 항목을 선택하고 파일 > 정보 입수를 선택하고 앨범 사진을 클릭하십시오. 선택한 항목에 아트를 추가하려면 추가를 클릭하십시오(또는 데스크톱에 있는 아트 파일을 앨범 사진 상자로 드래그). 다음을 클릭하여 다음 항목에 앨범 사진을 추가하십시오.

■

여러 항목에 동일한 앨범 사진을 추가하려면, Command 키를 누른 상태로 각 항목을 클릭하고 파일 > 정보 입수를 선택한 다음, 앨범 사진을 클릭하고 아트 파일을 앨범 사진 상자로 드래그하십시오.

■

하나 이상의 이미지를 노래에 추가하려면, 하나 이상의 이미지를 동일 앨범 사진 상자로 드래그하십시오.

■

보관함의 노래의 앨범 사진을 검색하려면, 노래를 선택하고 고급 > 앨범 사진 얻기를 선택하십시오. iTunes Store에서 노래를 사용할 수 있어야 합니다.

■

CD를 가져오거나 앨범 사진이 없는 노래를 추가할 때 iTunes가 자동으로 앨범 사진을 다운로드하도록 하려면, 편집 > 기본 설정을 선택하고, 일반을 클릭한 뒤 앨범 사진 다운로드 옵션을 선택하십시오.

Cover Flow를 사용하여 앨범 커버를 탐색 할 수 있습니다. (추가 정보를 보려면 아래의 "음악 및 비디오 앨범 사진 보기"를 클릭하십시오.)

관련 주제

새로운 파일 형식으로 음악 사본 저장하기

음악 및 비디오 앨범 사진 보기


가사 입력 및 보기

노래의 가사를 iTunes에 입력하여 언제든지 가사를 확인하십시오.

노래 가사를 입력하려면,

노래를 선택하고 파일 > 정보 입수를 선택하십시오.

가사를 클릭하고 노래에 대한 가사를 입력하십시오.

이미 입력한 가사를 보려면, 해당 노래를 선택하고 파일 > 정보 입수를 선택한 다음, 가사를 클릭하십시오.

일부 iPod 모델에서는 iTunes에서 가사를 입력한 경우 iPod에서 노래 가사를 볼 수 있습니다. iPod이 최신 소프트웨어로 업데이트되었는지 확인하십시오. 자세한 정보는 iPod과 함께 제공되는 설명서를 참조하십시오.

WAV 및 QuickTime 파일과 같은 일부 유형의 파일은 가사 편집을 지원하지 않습니다.


인터넷에서 CD 정보 찾기

CD를 컴퓨터에 넣으면, iTunes에서 해당 CD에 관한 정보(이름, 아티스트, 곡목 등)를 인터넷(Gracenote CDDB라는 데이터베이스에서)에서 찾습니다. 인터넷에 연결되어 있고 정보가 있다면, iTunes에서 해당 정보를 검색합니다.

지속적인 인터넷 연결이 없어도 보관함에 노래를 가져올 수 있습니다("트랙 01", "트랙 02" 포맷으로 이름이 붙여짐). 나중에 인터넷에 연결되면 iTunes에서 모든 CD에 대한 정보를 한 번에 검색합니다.

인터넷에서 CD 정보를 찾으려면,

인터넷에 연결되어 있는지 확인하십시오.

CD 또는 "트랙 01"이라는 이름의 노래를 선택하십시오.

고급 > CD 트랙 이름 얻기를 선택하십시오.

CD에 대해 한 개 이상의 항목이 발견되면(Gracenote CDDB에 동일한 CD에 대한 정보를 한 명 이상이 제출한 경우), 항목 중 하나를 선택하십시오. 올바른 정보가 아니라면, 고급 > CD 트랙 이름 얻기를 다시 선택하고 다른 항목을 선택하십시오. 여전히 올바르지 않은 경우, 직접 정보를 편집할 수 있습니다.

관련 주제

노래 및 CD 정보 편집하기

Gracenote CDDB에 CD 정보 보내기

열기

Gracenote 웹 사이트


Gracenote CDDB에 CD 정보 보내기

인터넷에 연결되어 있는 동안에 CD를 넣었는데 곡목이 "트랙 01", "트랙 02" 등으로 나타난다면, Gracenote CDDB(CD 데이터베이스)에 해당 CD에 대한 정보가 없는 것입니다. iTunes에서 노래 정보를 입력한 다음, 정보를 Gracenote에 보내어 다른 사람들이 이용하게 할 수 있습니다.

CD 정보를 Gracenote CDDB로 보내려면,

CD를 선택하고 파일 > 정보 입수를 선택하십시오.

정보를 클릭하고 CD 정보를 입력하십시오.

정보를 Gracenote에 제출하려면, 고급 > CD 트랙 이름 제공을 선택하십시오.

다른 사람들이 사용할 수 없으므로 직접 만든 사용자 설정 CD에 대한 정보를 제공하지 마십시오.

관련 주제

노래 및 CD 정보 편집하기

깨진 문자가 포함된 노래 제목 수정하기

열기

Gracenote 웹 사이트


새로운 파일 형식으로 음악 사본 저장하기

원래 파일을 유지하면서도 다른 파일 형식으로 노래를 변환할 수 있습니다. 예를 들어, MP3나 AAC와 같은 압축된 노래 파일 복사본을 압축되지 않은 음악 형식(AIFF 또는 WAV)으로 저장할 수 있습니다.

압축된 파일 을 압축되지 않은 파일 형식으로 변환해도(예를 들어, MP3에서 AIFF로), 음질면에서 떨어지지 않습니다. 하지만, 압축된 (예를 들어 MP3와 AAC)간에 변환하는 경우, 음질이 떨어집니다. 최상의 품질을 위해서는, 다른 파일 으로 인코드된 음악을 원할 경우, 원래 소스 음악 파일을 새로운 인코딩 을 사용하여 가져와야 합니다.

중요: iTunes Plus 노래를 제외한 iTunes Store 구입 항목을 변환할 수 없습니다.

노래의 파일 을 변환하려면,

편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 가져오기를 클릭하십시오.

다음으로 가져오기 팝업 메뉴에서, 노래를 변환할 형식을 선택한 다음, 확인을 클릭하여 설정값을 저장하십시오.

보관함에서 한 개 이상의 노래를 선택하고 고급 > "선택 항목을 ....(으)로 변환"을 선택하십시오.

폴더나 디스크에 있는 모든 노래를 변환하려면, Shift 키를 누른 상태에서 고급 > "선택 항목을 ...(으)로 변환"을 선택한 다음, 변환하려는 노래를 포함하는 폴더나 디스크를 선택하십시오.

원래 형식으로 되어 있는 노래와 새로 변환된 노래가 보관함에 나타납니다.


깨진 문자가 포함된 노래 제목 수정하기

노래 제목과 정보가 올바르게 나타나지 않는다면, iTunes와는 다르게 정보를 저장하는 프로그램을 사용하여 생성된 파일일 것입니다. 노래의 정보 태그(ID3 태그)를 다른 저장 포맷으로 변환하여 이 문제를 해결할 수도 있습니다.

ID3 태그를 변환하면 비로마 문자를 사용하는 언어로 된 정보를 가진 노래에도 유용할 뿐만 아니라, 다른 포맷을 사용하는 다른 프로그램으로 MP3 파일을 사용하고자 할 때도 유용합니다.

노래 정보 태그의 형식을 변경하려면,

변환하려는 노래들을 선택하십시오.

고급 > ID3 태그 변환을 선택하십시오.

팝업 메뉴에서 ID3 버전을 선택하십시오.

관련 주제

다른 응용 프로그램에서 가져오면 노래 제목이 깨져 보입니다


다른 응용 프로그램에서 가져오면 노래 제목이 깨져 보입니다

노래 제목과 정보가 올바르게 나타나지 않는다면, iTunes와는 다르게 정보를 저장하는 프로그램을 사용하여 생성된 파일일 것입니다. 노래 태그의 유니코드 문자 코드를 수정하여 문제를 해결할 수 있습니다.

Unicode 문자를 되돌리려면,

노래를 선택하고 고급 > ID3 태그 변환을 선택하십시오.

여러 곡의 노래를 선택하려면 Control-클릭하십시오.

유니코드 복귀를 클릭하십시오.

이전의 노래 정보로 다시 되돌리려면, 유니코드 복귀를 다시 선택하십시오.


iTunes 창 사용자화하기

iTunes 창 축소하기
나타내고자 하는 정보 선택하기
iTunes 창에 항목이 나타나지 않도록 방지하기
iTunes MiniStore 보기 또는 가리기

음악 및 비디오 앨범 사진 보기
노래 및 기타 항목에 앨범 사진 추가하기
보관함이나 재생목록에 있는 항목 정렬하기
열 옮기기와 크기 조정하기

iTunes 창에서 원하는 것을 찾을 수 없을 때


iTunes 창 축소하기

iTunes 창을 "미니 플레이어"로 축소하여 재생 조절기 및 상태만 보이도록 할 수 있습니다. 또한, 모든 다른 창 앞에 미니 플레이어 창이 오도록 설정하거나 시스템 작업 표시줄 또는 시스템 트레이로 최소화할 수 있습니다.

다음은 iTunes 창을 최대화 또는 최소화할 수 있는 방법입니다.

■

iTunes 창을 플로팅 미니 플레이어 창으로 축소하려면, 고급 > "미니 플레이어로 전환"을 선택하십시오. 노래 및 상태 정보를 보거나 가리려면 창의 오른쪽 하단을 드래그하십시오. 복원을 클릭하면 원래의 iTunes 창 크기로 되돌아옵니다.

■

미니 플레이어를 모든 다른 창 앞에 띄워서 항상 볼 수 있게 하려면, 편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 일반을 클릭하고 "다른 모든 창 앞에 미니 플레이어 유지"를 선택하십시오.

■

미니 플레이어를 Windows 작업 표시줄로 최소화하려면, Windows 작업 표시줄의 빈 영역을 오른쪽 단추로 클릭한 다음 도구 모음 > iTunes를 선택하십시오. 복원을 클릭하면 원래의 iTunes 창 크기로 되돌아옵니다.

■

미니 플레이어를 시스템 트레이로 최소화하려면, 편집 > 기본 설정을 선택하고 고급을 클릭한 다음, 일반을 클릭하고 "시스템 트레이로 iTunes 창 최소화"를 선택하십시오.


나타내고자 하는 정보 선택하기

보관함 또는 재생목록에 나타나게 할 열(이름, 시간 등)을 선택할 수 있습니다. 또한, 보관함 아래에 항목을 보이게 하거나 가릴 수 있습니다.

다음은 나타나게 할 정보를 선택하는 방법입니다.

■

나타나게 할 열을 선택하려면, 항목을 선택하고(예를 들어, 재생목록) 보기 > 보기 옵션을 선택한 다음, 보려는 정보를 선택하십시오.

■

보관함에서 항목을 가리려면, iTunes > 기본 설정을 선택하고 일반을 클릭한 다음, 항목을 선택 해제하여 가리십시오.

■

레코드 상점에서와 같이 장르별로 보관함을 확인하려면, 편집 > 기본 설정을 선택하고, 일반을 클릭하여, "탐색할 때 장르 보기"를 선택한 다음, 보기 > 탐색기 보기를 선택하십시오. 브라우저 단추를 클릭하십시오.

또한 마우스 오른쪽을 누르고 열 제목을 클릭하면 보기 옵션의 목록을 볼 수 있습니다.


iTunes 창에 항목이 나타나지 않도록 방지하기

관리자가 여러분의 컴퓨터에 접근할 수 있다면, iTunes 창의 왼쪽에 동영상, podcast, 인터넷 라디오 방송, iTunes Store, 공유 음악 및 기타 항목이 나타나지 않게 할 수 있습니다. 이들 항목을 암호로 보호하려면 Windows XP를 사용해야 합니다.

항목이 iTunes에 나타나지 않게 하려면,

편집 > 기본 설정을 선택하고 유해 컨텐츠를 클릭하십시오.

자물쇠가 잠겨있다면 자물쇠를 클릭하고 자신의 관리자 암호를 입력하십시오.

항목을 선택하여 비활성화하십시오. 예를 들어, Podcast 사용 해제를 선택하면, Podcast 항목이 iTunes 창에 나타나지 않습니다.

비활성화한 항목을 표시하기 위해 관리자 암호를 입력하도록 요구하려면(또는 유해 컨텐츠 패널에서 기타 변경을 하려면), 자물쇠를 클릭하십시오.

Podcast를 비활성화하면 iTunes Store에서 podcast를 등록할 수 없습니다.

다른 항목을 가리려면 iTunes > 기본 설정을 선택하고 일반을 클릭한 다음, 표시하지 않으려는 항목을 선택 해제하십시오.

관련 주제

iTunes Store의 유해 컨텐츠에 대한 접근 제한하기


iTunes MiniStore 보기 또는 가리기

iTunes에서 항목을 하나 선택하면 iTunes MiniStore(iTunes 창의 하단에 있음)에 iTunes Store에 있는 이와 유사한 항목이 나타납니다. 이들 항목을 클릭하여 iTunes Store에서 이들 항목을 볼 수 있습니다.

iTunes MiniStore를 사용하려면 인터넷에 연결되어 있어야 합니다.

MiniStore를 보려면,

보기 > MiniStore 보기를 선택하십시오.

iTunes 기본 설정의 유해 컨텐츠 패널을 사용하여 iTunes Store가 나타나지 않도록 설정했다면, MiniStore도 나타나지 않습니다.

관련 주제

iTunes 창 축소하기

iTunes Store에 관하여

iTunes 창에 항목이 나타나지 않도록 방지하기


보관함이나 재생목록에 있는 항목 정렬하기

나타나는 모든 열로 보관함과 재생목록에 있는 항목을 정렬할 수 있습니다. 예를 들어, 보관함에서 특정 속성(예를 들어, Rock 장르나 AAC 형식으로 저장된 노래)에 일치하는 항목들을 그룹 지을 수 있습니다.

또한, 항목들에 대한 사용자화된 정렬 기준을 입력할 수도 있습니다. 예를 들어, 노래들을 아티스트의 이름이 아닌 성을 기준으로 정렬하도록 iTunes를 설정할 수도 있습니다.

다음은 보관함 또는 재생목록에서 노래를 정렬할 수 있는 방법니다.

■

열순으로 목록을 정렬하려면, 열 제목을 클릭하십시오. 예를 들어, 목록을 앨범 제목별로 정렬하려면 앨범 열 제목을 클릭하십시오.

원하는 열 제목이 보이지 않는다면, 모든 열 목록을 보기 위해 열 제목을 마우스 오른쪽 단추로 클릭하십시오. 항목을 선택(항목 옆에 체크 표시)하여 항목이 보이도록 하십시오.

■

정렬 순서를 바꾸려면, 열을 선택했을 때 나타나는 삼각형을 클릭하십시오.

■

재생목록에 있는 노래들을 이전 정렬순으로 되돌리려면, 재생 순서를 나타내는 왼쪽의 제목 열을 클릭하십시오(숫자 위).

■

정렬 기준을 사용자화하려면 항목을 선택하고 파일 > 정보 입수를 선택한 다음, 정렬을 클릭하고 정렬 기준의 텍스트를 입력하십시오.

또한, 보관함 아래에 있는 항목을 선택하고 찾아보기 단추(눈 모양)를 클릭하여 음악 보관함에 있는 모든 아티스트나 앨범을 검색할 수 있습니다. 아티스트 및 앨범 패널이 보이지 않는다면 브라우즈를 다시 클릭하십시오.

관련 주제

나타내고자 하는 정보 선택하기


열 옮기기와 크기 조정하기

iTunes 보관함의 열을 재배열하거나 크기를 조정할 수 있습니다.

다음은 열을 재정렬하거나 크기 조절할 수 있는 방법입니다.

■

열을 옮기려면, 열 제목을 왼쪽 또는 오른쪽의 새로운 위치로 드래그하십시오.

■

열의 크기를 조정하려면, 열 사이에 있는 세로 줄로 마우스를 가져가십시오. 포인터의 모양이 변하면, 열을 새로운 크기로 드래그하십시오.

■

열 또는 모든 열을 자동으로 크기 조절하여 내용에 맞는 적절한 너비로 만드려면, 열 헤더를 마우스 오른쪽 단추로 클릭하고 열 크기 자동 조절 또는 모든 열 크기 자동 조절을 선택하십시오. 또한, 열 사이의 수직 줄을 더블 클릭해도 됩니다.


iTunes 창에서 원하는 것을 찾을 수 없을 때

iTunes 기본 설정을 사용하여 일부 항목이 나타나지 않게 설정한 것일 수 있습니다.

다음은 유실된 항목을 볼 수 있는 방법입니다.

■

편집 > 기본 설정을 선택하고 일반을 클릭한 다음, 표시하고자 하는 항목이 선택되어 있는지 확인하십시오.

■

편집 > 기본 설정을 선택하고 유해 컨텐츠를 클릭한 다음, 찾는 항목이 선택되어 있지 않도록 하십시오(예를 들어, iTunes 창에 Podcast를 표시하려면 Podcast 사용 해제를 선택 해제).

■

재생목록이나 폴더가 나타나지 않는다면 삭제된 것일 수 있습니다. 재생목록이나 폴더를 다시 생성해야 할 수 있습니다.


음악 및 비디오 파일 관리하기

iTunes 파일의 저장 위치 찾기
iTunes 파일의 저장 위치 변경하기
모든 iTunes 파일을 한 위치로 복사하기
여러 개의 iTunes 보관함 사용하기
파일을 보관함에 추가할 때 Music 폴더에 복사하기

보관함 또는 재생목록 검색하기
보관함이나 재생목록에 있는 항목 정렬하기
iTunes에서 사용되는 기호

iTunes 보관함을 CD나 DVD에 백업하기
iTunes 보관함을 다른 컴퓨터로 이동하기
iTunes Store 구입 항목을 다른 컴퓨터로 이동하기
iTunes Library 파일에 관하여

iTunes에서 항목 제거하기
iTunes에 노래가 나타나지 않을 때


iTunes 파일의 저장 위치 찾기

오디오, 비디오 및 기타 파일의 기본 위치는 iTunes Music 폴더(내 문서/내 음악/iTunes 안)입니다. iTunes Music 폴더에는 CD에서 가져온 모든 노래와, 인터넷에서 다운로드한 노래, 비디오, podcast 및 기타 항목들이 포함되어 있습니다. 이 모든 파일들이 iTunes 보관함에 나타납니다.

iTunes 기본 설정의 고급 패널에 있는 일반 부분에서 설정을 변경하면, 이 iTunes 파일들이 다른 곳에 저장됩니다.

다음은 iTunes 파일이 저장된 위치를 찾을 수 있는 방법입니다.

■

파일이 저장되어 있는 위치를 찾으려면, iTunes에서 해당 파일을 선택하고 파일 > 등록 정보를 선택하십시오. 파일에 대한 경로가 요약 패널의 하단(위치 영역)에 나타납니다.

■

Windows 탐색기에서 파일을 보려면, 해당 노래를 선택하고 파일 > 탐색기에서 보기를 선택하십시오.


iTunes 파일의 저장 위치 변경하기

기본적으로, iTunes로 가져오는 노래 및 기타 파일은 다음 위치에 배치됩니다.

내 문서/내 음악/iTunes/iTunes Music

가져온 파일의 기본 위치를 변경하려면,

iTunes에서 편집 > 기본 설정을 선택하십시오.

고급을 클릭하고 일반을 클릭하십시오.

변경을 클릭하고 파일을 저장할 새로운 위치를 선택하십시오.

이제부터 가져오는 새로운 노래 및 기타 항목들이 이 새로운 위치에 저장됩니다. 이미 가져온 노래들은 현재 위치에 유지됩니다.

기본 저장 위치를 다시 iTunes Music 폴더로 복원하려면, 재설정(iTunes 기본 설정의 고급 패널에 있음)을 클릭하십시오.

이미 가져온 파일들을 새로운 위치(예를 들어, 하드 디스크의 다른 폴더나 다른 컴퓨터)로 이동하려면, 상기한 지침을 따른 다음 iTunes를 종료하십시오. iTunes Music 폴더에 있는 모든 것을 선택하고 파일들을 새로운 위치로 드래그하십시오(전체 iTunes Music 폴더가 아닌 컨텐츠만 드래그). 개별 오디오 파일이 저장되는 위치에 대한 정보를 보려면, 도움말에서 "파일 찾기"라고 검색해 보십시오.

컴퓨터간에 파일을 전송하는 것에 대해 더 많은 팁을 보려면, 아래 링크를 클릭하십시오.

열기

Apple 지원 기사: "iTunes Music 폴더 이동하기"

Apple 지원 기사: "구입 항목을 다른 컴퓨터로 복사하는 법"


모든 iTunes 파일을 한 위치로 복사하기

iTunes에 어떻게 노래, 비디오 및 기타 항목을 추가했는지에 따라, 컴퓨터의 하드 디스크나 기타 위치의 여러 곳에 위치해 있는 항목들이 보관함에 포함되어 있을 수도 있습니다.

iTunes 보관함에 모든 파일의 복사본이 iTunes Music 폴더에 있는지 확인하여, 예를 들어, 보관함을 새로운 컴퓨터로 쉽게 복사할 수 있도록 합니다.

모든 iTunes 파일을 iTunes Music 폴더로 복사하려면,

고급 > 보관함으로 통합을 선택하십시오.

iTunes Music 폴더 바깥에 위치한 모든 iTunes 파일이 원래의 위치에 남게되며, 복사본은 iTunes Music 폴더에 배치됩니다.


여러 개의 iTunes 보관함 사용하기

한 개 이상의 iTunes 보관함을 보유할 수 있습니다. 여러 개의 보관함을 보유하여 예를 들어, 파티 셔플 믹스에는 없는 공휴일 음악 보관함을 가질 수 있습니다. 또는 별도의 보관함을 사용하여 컴퓨터에는 음악을, 외장 하드 디스크에는 동영상을 보관할 수 있습니다.

다른 iTunes 보관함을 생성 또는 사용하려면,

iTunes가 열려 있다면 종료하십시오.

Shift 키를 누른 상태로 iTunes를 여십시오(시작 메뉴에서 모든 프로그램 > iTunes > iTunes 선택).

나타나는 대화상자에서 다음 중 하나를 수행하십시오.

■

새로운 보관함을 생성하려면 보관함 생성을 클릭하십시오.

■

다른 보관함을 선택하려면 보관함 선택을 클릭하십시오.

iTunes 보관함(모든 iTunes 컨텐츠 및 iTunes Library 파일이 들어 있는 폴더)에 원하는 이름을 지은 다음 어디에서나 저장할 수 있습니다.

관련 주제

iTunes Library 파일에 관하여


보관함 또는 재생목록 검색하기

검색란(iTunes 창의 상단 오른쪽)을 사용하여 보관함 또는 재생목록에 있는 항목을 빠르게 찾을 수 있습니다.

iTunes 보관함에서 항목을 찾으려면,

검색하려는 항목(예를 들어, 음악 또는 재생목록)을 선택하십시오.

라디오 목록은 인터넷에 연결하고 검색한 후에 사용 가능합니다.

검색란을 클릭하고 찾고자 하는 텍스트를 입력하십시오.

입력할 때, iTunes는 입력한 텍스트를 포함한 항목들을 보여줍니다.

설명 열을 검색하려면 설명 열이 표시된 상태여야 합니다(보기 > 보기 옵션 선택).

모든 항목을 다시 보려면, 검색란에서 텍스트를 삭제하거나 Esc 키를 누르십시오.


iTunes에서 사용되는 기호

음악 및 비디오를 가져올 때 기호가 상태를 나타냅니다. 다른 기호들은 여러분의 작업을 수행하도록 허용합니다.

아이콘 | 아이콘 설명 | 다음을 의미
 | 모니터 아이콘 | 항목이 비디오
 | 책 아이콘 | 항목이 PDF 파일
 | 지그재그로 움직임 | 노래가 CD나 하드 디스크에서 iTunes로 가져오는 중
 | 녹색 체크표시 | iTunes에서 노래 가져오기가 완료됨
 | 노래 옆의 느낌표 | 노래를 찾을 수 없습니다. 노래를 이동 또는 삭제했을 수 있습니다
 | 스마트 재생목록 옆에 느낌표 | 조건 중의 하나가 사용할 수 없는 재생목록입니다; 느낌표를 클릭하여 다른 재생목록을 선택하거나 사용할 수 없는 재생목록을 제거하십시오
 | 방송 아이콘 | 노래가 인터넷에 저장되어 있음. 노래를 클릭하면 컴퓨터로 라이브로 "스트리밍됨"
 | 검정색 체크표시 | 노래가 특정 동작에 포함될 것임. 예를 들어, 가져오기를 클릭하면 체크표시가 있는 노래만 가져와짐
 | 스피커 | 노래가 재생 중
 | 추적 화살표 | 항목이 복사되거나 인터넷에서 다운로드되는 중
 | 항목이나 재생목록 옆의 화살표 | 클릭하면 iTunes Store에서 해당 항목으로 이동되거나 재생목록을 발행할 수 있음(iTunes 기본 설정의 일반 패널에서 이들 화살표를 켜거나 끌 수 있음)
 | 꺼내기 아이콘 | 클릭하면 CD가 꺼내지거나 음원 패널에서 장비가 제거됨
 | Podcast 에피소드나 시리즈 옆의 파란 점 | 이 에피소드의 재생을 시작하지 않았거나 시리즈에 아직 재생되지 않은 에피소드가 최소 한 개 있습니다
 | 항목 옆의 회색 점 | 항목은 아직 iPod이나 전화기로 동기화 되지 않았습니다
 | 표시 창 왼쪽의 삼각형 | 클릭하면 재생 막대와 음량 표시기 사이에서 전환
 | 표시 창 오른쪽의 곡선 화살표 | 클릭하면 현재 재생 중인 노래가 강조 표시됨


iTunes 보관함을 다른 컴퓨터로 이동하기

새로운 컴퓨터를 구입하면, 컴퓨터를 연결하거나 휴대용 하드 드라이브나 iPod을 사용하여 iTunes 보관함을 전송할 수 있습니다.

추가 정보를 보려면, 아래 링크를 클릭하여 Apple 서비스 및 지원 웹 사이트에서 기사를 보십시오.

컴퓨터를 판매하거나 처분할 때는 먼저 컴퓨터를 인증 해제하는 것을 잊지마십시오.

관련 주제

iTunes 보관함을 CD나 DVD에 백업하기

iTunes Store 구입 항목을 재생하도록 컴퓨터 인증하기

재생목록의 복사본 저장하기

iTunes Store 구입 항목을 다른 컴퓨터로 이동하기

열기

Apple 지원 기사: "구입 항목을 다른 컴퓨터로 복사하는 법"

Apple 지원 기사: "iPod을 사용하여 새로운 컴퓨터에 음악을 이동하는 법"


iTunes Store 구입 항목을 다른 컴퓨터로 이동하기

iTunes Store에서 구입한 항목이 들어 있는 iPod이 있다면 구입 항목을 인증된 다른 컴퓨터로 이동하는 데 사용할 수 있습니다. 이것은 규칙적으로 한 대 이상의 컴퓨터를 사용하여(예를 들어, 집, 회사, 학교) iTunes Store로부터 항목을 구입하고 모든 구입 항목을 양쪽 컴퓨터의 iTunes 보관함에 저장하고 싶은 경우 유용합니다.

Store에서 구입한 항목을 iPod으로 이동하려면,

iPod에 전송하려는 구입 항목이 있는지 확인하십시오.

대상 컴퓨터(항목을 전송하려는 컴퓨터)가 iTunes Store 구입 항목을 재생할 수 있도록 인증되어 있는지 확인하십시오(Store > 인증을 선택하고 인증을 클릭).

iPod을 대상 컴퓨터에 연결하십시오.

다음 중 하나를 수행하십시오.

iPod이 다른 컴퓨터와 동기화되어 있거나 iPod shuffle인 경우: 나타나는 대화상자에서 구입 항목 전송을 클릭하십시오.

iPod이 항목을 수동으로 관리하도록 설정되어 있는 경우: iTunes 창(장비 아래)에 iPod이 나타나기를 기다린 다음, 파일 > iPod으로부터 구입 항목 전송을 선택하십시오.

해당 노래가 iTunes Plus 버전이 아니라면, 최대 다섯 대의 인증된 컴퓨터에서 iTunes Store 구입 항목을 재생할 수 있습니다.

관련 주제

모든 iPod 또는 iTunes 지원 Motorola 전화에서 파일 저장 또는 보기

iTunes Store 구입 항목을 재생하도록 컴퓨터 인증하기

iTunes Store 구입 항목의 사용 권한

노래를 iPod에 수동으로 추가하기


iTunes Library 파일에 관하여

iTunes Library 파일은 보관함에 있는 노래 및 비디오, 그리고 생성한 재생목록의 데이터베이스입니다. 이 파일은 내 음악 폴더(내 문서 폴더 내) 내의 iTunes 폴더에 있습니다. iTunes Library 파일을 이동 또는 삭제하는 경우, 다음에 iTunes를 열 때 새로운 빈 복사본이 생성되지만, 재생목록, 노래 선호도, 설명 또는 생성한 다른 정보들이 유실될 것입니다.

자세한 정보를 보려면, 해당 Apple 지원 기사를 참조하십시오.

iTunes Library 파일은 무엇입니까?

관련 주제

파일을 보관함에 추가할 때 Music 폴더에 복사하기

여러 개의 iTunes 보관함 사용하기


iTunes에 노래가 나타나지 않을 때

iTunes Library 파일을 제거하면, 음악 파일이 iTunes Music 폴더에 남아있어도 iTunes에서는 보이지 않습니다.

iTunes Music 폴더에 있는 노래를 이동하면, 노래를 재생하기 전에 노래를 iTunes로 다시 추가해야 합니다.

알 수 없는 이유로 파일들이 사라졌다면, 최신 안티바이러스 소프트웨어로 컴퓨터를 완벽하게 스캐닝하십시오.

다음은 보관함에 노래를 다시 표시하는 방법입니다.

■

iTunes 폴더(기본적으로 내 문서 폴더 내의 내 음악 폴더 안에 위치)를 iTunes 창으로 드래그하십시오. 보관함에 있는 노래가 다시 보이지만, 원래의 재생목록에 있는 노래는 보이지 않을 것입니다.

■

여전히 동작하지 않는다면, 노래들이 하드 디스크의 다른 위치에 있는 것일 수 있습니다. 시작 메뉴에서, 검색을 선택하고 제목이나 아티스트로 검색하십시오. 노래가 들어 있는 폴더를 iTunes로 드래그하여 iTunes에 다시 노래를 추가하십시오.

검색으로 노래를 찾을 수 없는 경우, 휴지통을 확인하십시오.

음악 파일을 iTunes Music 폴더에 복사하지 않고 보관함에 추가할 수 있습니다.

음악 파일을 iTunes Music 폴더에 복사하지 않고 보관함에 추가한 다음, 노래 파일을 이동하도록 iTunes를 설정하는 경우, 파일을 iTunes로 다시 드래그하여 노래를 재생할 수 있게 해야 합니다.


iPod, iPhone 등을 동기화하기

iPod 또는 다른 음악 플레이어에 노래 추가하기
다니면서 들을 수 있도록 iPod 및 iTunes 지원 Motorola 전화에 노래를 추가합니다.
■
iTunes 및 iPod에 관하여
■
iPod에 자동으로 노래 추가하기
■
모두 보기
다른 iPod 기능 사용하기
Podcast, 비디오 및 사진 추가; 연락처 및 캘린더 동기화; iPod에 파일 저장; Nike + iPod 운동 데이터 동기화.
■
Podcast를 iPod에 추가하기
■
iPod에 사진 추가하기
■
iPod에서 사용할 게임 구입하기
■
모두 보기
iPhone 동기화하기
음악, 오디오북, 연락처, 책갈피 등을 동기화할 수 있습니다.
■
iPhone과 미디어 동기화하기
■
iPhone용 벨소리 생성하기
■
모두 보기


iPod 또는 다른 음악 플레이어에 노래 추가하기

iTunes 및 iPod에 관하여
iPod, iTunes 지원 Motorola 전화 또는 기타 음악 플레이어 연결하기

iPod에 자동으로 노래 추가하기
노래를 iPod에 수동으로 추가하기
노래를 iPod shuffle에 추가하기
iPod에서 항목 제거하기

iTunes 지원 Motorola 전화에 항목 추가하기
iTunes 지원 Motorola 전화에 노래를 추가할 수 없을 때


iPod, iTunes 지원 Motorola 전화 또는 기타 음악 플레이어 연결하기

iPod 또는 iTunes 지원 Motorola 전화기를 컴퓨터에 연결하여 iTunes 음악 보관함에 있는 노래로 동기화할 수 있습니다. 일부 iPod 모델의 경우에는, 사진, 비디오 및 게임을 동기화하여 iPod에서 볼 수 있습니다.

컴퓨터에 장비를 연결하려면,

■

iPod shuffle을 사용한다면 뚜껑이나 목걸이 줄과 분리하여 컴퓨터의 USB 포트에 연결하십시오.

■

모든 기타 장비의 경우에는 해당 장비와 함께 제공되는 케이블을 사용하여 컴퓨터에 장비를 연결하십시오.

컴퓨터를 다시 시작하라는 메시지가 표시되면 컴퓨터를 다시 시작하고 iTunes를 실행하십시오. iPod 또는 휴대 전화의 아이콘이 iTunes 창에 나타납니다(장비 아래에). iPod 또는 휴대 전화를 연결 해제하기 전에 장비 옆에 있는 꺼내기 단추를 클릭하십시오.

iPod의 연결 또는 연결 해제에 관한 추가 정보는 함께 제공되는 설명서를 보거나 iPod 웹 사이트를 방문하십시오.

관련 주제

iPod에 자동으로 노래 추가하기

iPod에 사진 추가하기

비디오를 iPod에 추가하기

iTunes 지원 Motorola 전화에 항목 추가하기

열기

휴대 전화용 iTunes 웹 사이트


iPod에 자동으로 노래 추가하기

iTunes를 설정하여 iPod을 컴퓨터에 연결했을 때 iPod의 노래 및 재생목록이 컴퓨터의 iTunes 보관함과 일치하도록 자동으로 업데이트합니다.

iPod shuffle을 가지고 있다면, 다음 링크를 클릭하십시오(해당 지침은 iPod, iPod nano 및 iPod mini용 입니다):

노래를 iPod shuffle에 추가하기

iPod을 컴퓨터에 연결했을 때 동기화하려면,

컴퓨터에 iPod을 연결하십시오.

iTunes 창(장비 밑에)에 iPod 아이콘이 나타나면 선택하십시오.

요약 패널이 보이지 않는다면 요약 탭을 클릭하십시오.

"음악 수동으로 관리"가 선택되어 있으면 안 됩니다. (비디오를 표시하는 iPod을 사용한다면, 체크박스에 "음악과 비디오를 수동으로 관리"가 나타남)

음악 탭을 클릭하고 다음 중 하나를 수행하십시오.

■

보관함의 모든 노래 및 재생목록을 iPod에 자동으로 업데이트하려면, "음악 동기화"를 선택한 다음, "모든 노래 및 재생목록"을 선택하십시오.

■

특정 재생목록으로만 iPod을 자동 업데이트하려면, "음악 동기화"와 "선택한 재생목록"을 선택하고 동기화하려는 재생목록을 선택하십시오.

보관함에서 옆에 체크표시가 있는 항목만 동기화하려면, 요약 탭을 클릭하고 "선택한 항목만 동기화"를 선택하십시오.

동기화한 후, iPod을 연결 해제하기 전에 iTunes 보관함에 노래 및 재생목록을 추가했다면, iPod을 다시 업데이트하기 위해 파일 > iPod 동기화를 선택하십시오.

iPod은 한 번에 한 개의 iTunes 보관함과만 동기화할 수 있습니다. 한 대 이상의 컴퓨터하고만 iPod을 사용하려면, 노래를 수동으로 관리하도록 iTunes를 설정하십시오. 또한, iTunes 보관함에 iPod의 용량보다 많은 음악이 들어 있다면 노래를 수동으로 관리해야 할 것입니다.

노래를 iPod에 수동으로 추가하기

관련 주제

iPod에서 항목 제거하기


노래를 iPod에 수동으로 추가하기

iPod을 한 대 이상의 컴퓨터와 사용하거나 iTunes 보관함에 iPod의 용량보다 더 많은 음악이 있다면 iPod에서 노래를 수동으로 관리하고 싶을 것입니다.

iPod shuffle을 가지고 있다면, 지침을 확인하기 위해 다음 링크를 클릭하십시오.

노래를 iPod shuffle에 추가하기

노래를 iPod에 수동으로 추가하려면,

컴퓨터에 iPod을 연결하십시오.

iTunes 창(장비 밑에)에 iPod 아이콘이 나타나면 선택하십시오.

요약 패널이 보이지 않는다면 요약 탭을 클릭하십시오.

"음악 수동으로 관리"를 선택하십시오(비디오가 표시되는 iPod을 가지고 있다면 확인란에 "음악과 비디오를 수동으로 관리"가 나타남).

음악(iTunes 창 왼쪽의 보관함 아래)을 클릭하고 노래 및 재생목록을 iPod으로 드래그하십시오.

관련 주제

iPod에 자동으로 노래 추가하기


노래를 iPod shuffle에 추가하기

보관함이나 재생목록에 있는 노래들로 iPod shuffle을 자동으로 채울 수 있습니다. 또한, 자동 채우기 대신에 수동으로 노래를 추가할 수 있습니다.

자동 채우기는 매번 다른 노래를 선택합니다.

iPod shuffle에 음악을 추가하려면,

컴퓨터에 iPod shuffle을 연결하십시오.

추가 정보를 보려면, iPod shuffle과 함께 제공된 설명서를 참조하십시오.

다음 중 하나 이상을 수행하십시오.

■

노래를 수동으로 추가하려면 노래를 장비들의 목록에 있는 iPod으로 드래그하십시오.

남아있는 공간을 자동으로 채우도록 iTunes를 설정하려면, "자동으로 채울 때 모든 항목 대치"를 선택 해제하십시오.(자동 채우기를 클릭할 때 이 확인란이 선택되어 있으면 iPod으로 드래그하는 노래들이 대치됩니다.)

■

보관함 또는 재생목록에서부터 자동으로 노래를 추가하려면, "다음에서 자동 채우기" 팝업 메뉴에서 재생목록이나 음악을 선택한 다음, 자동 채우기를 클릭하십시오.

■

선택한 음원에서 임의로 노래를 추가하려면(차례대로가 아닌), "임의로 항목 선택"을 선택한 다음, 자동 채우기를 클릭하십시오.

iTunes에서 iPod shuffle의 공간에 맞는 노래들만 추가하며, 이전에 iPod shuffle에 있었지만 현재 재생목록에는 없는 모든 노래는 제거합니다. 도큐멘트와 같은 음악이 아닌 파일은 iPod shuffle에 남게됩니다.

추가되지 않은 노래들은(예를 들어, 공간 부족으로 인해) iPod shuffle 재생목록 옆에 회색 점이 표시됩니다.

iPod shuffle 사용에 관한 추가 정보를 보려면, iPod shuffle과 함께 제공되는 설명서를 보거나 iPod 웹 사이트를 방문하십시오.

관련 주제

iPod shuffle 또는 iTunes 지원 Motorola 전화의 공간 관리하기


iPod에서 항목 제거하기

iPod에 있는 개별 노래, 오디오북 및 비디오를 제거할 수도 있습니다. iPod에서 항목을 제거해도 iTunes 보관함에서는 삭제되지 않습니다.

iPod shuffle을 제외한 iPod에서 항목을 제거하려면, 먼저 iTunes가 항목을 수동으로 관리하도록 설정되어 있는지 확인해야 합니다.

노래를 iPod에 수동으로 추가하기

iPod에서 노래를 제거하려면,

컴퓨터에 iPod을 연결하십시오.

iTunes에 iPod 아이콘이 나타나면 선택하십시오.

iPod의 왼쪽에 있는 열기 삼각형이 닫혀있다면 클릭하여 iPod에 들어 있는 항목들을 표시하십시오.

삭제하려는 항목을 선택하고 Delete 키를 누르십시오.


iTunes 지원 Motorola 전화에 항목 추가하기

다음 정보는 iPhone에 적용되지 않습니다.

iTunes 보관함으로부터 다음 항목을 iTunes 지원 Motorola 전화에 추가할 수 있습니다.

■

노래 및 재생목록

■

MP3 또는 AAC 파일 의 podcast

■

iTunes Store에서 구입한 오디오북

보관함이나 재생목록에 있는 항목들로 전화기를 자동으로 채울 수 있습니다. 또한, 자동 채우기 대신에 수동으로 항목을 전화기에 추가할 수도 있습니다.

항목을 전화기로 추가하려면,

해당 전화기를 컴퓨터에 연결하고 iTunes를 여십시오.

iTunes 창에 해당 장비가 나타나면 선택하십시오.

컨텐츠를 클릭하고 다음 중 하나 이상을 수행하십시오.

■

항목을 수동으로 추가하려면, iTunes 보관함 또는 재생목록으로부터 이들을 iTunes 창 내의 전화 아이콘으로 드래그하십시오.

iTunes가 남은 공간을 자동으로 채우게 하려면 자동으로 채울 때 모든 항목 대치를 선택 해제하십시오. (자동 채우기를 클릭할 때 이 확인란이 선택되어 있으면 전화기에 드래그하는 항목들이 대치됩니다.)

■

보관함 또는 재생목록에서부터 자동으로 항목을 추가하려면, 다음에서 자동 채우기 팝업 메뉴에서 항목을 선택한 다음, 자동 채우기를 클릭하십시오.

■

iTunes가 항목을 차례대로 추가하는 대신 임의로 추가하도록 하려면, 임의로 항목 선택을 선택한 다음 자동 채우기를 클릭하십시오.

전화기에서 수동으로 또는 자동 채우기를 클릭하여 제거한 항목들은 전화기의 재생목록에서도 삭제됩니다.

전화기를 다른 컴퓨터에 연결하거나 동일한 컴퓨터에서 다른 사용자 계정으로 로그인하여 항목을 로드하면, 전화기에 있는 항목들이 제거됩니다.

노래를 전화기에서 iTunes 보관함으로 이동할 수 없습니다.

열기

휴대 전화용 iTunes 웹 사이트

휴대 전화용 iTunes FAQ


iTunes 지원 Motorola 전화에 노래를 추가할 수 없을 때

다음 정보는 iPhone에 적용되지 않습니다.

iTunes 지원 Motorola 전화에 노래를 추가하려면, 노래가 128kbps 이하의 비트율로 인코딩되어 있어야 합니다. 노래의 비트율을 확인하려면, 노래를 선택하고 파일 > 정보 입수를 선택하십시오. iTunes Store에서 구입한 모든 iTunes Plus 노래들은 변환을 거쳐야 iTunes 지원 Motorola 전화에서 사용할 수 있습니다.

더 빠른 비트율의 노래를 전화기로 이동할 때 자동으로 128kbps로 변환하도록 iTunes를 설정할 수 있습니다.

자동으로 노래를 변환하려면,

컴퓨터에 전화기를 연결하십시오.

iTunes 창에 해당 전화기가 나타나면 선택하십시오.

설정을 클릭하고 "더 높은 비트율 곡을 128kbps AAC로 변환"을 선택하십시오.

적은 비트율을 가진 노래들은 파일 크기가 작으며, 음질이 약간 떨어질 수 있습니다. iTunes 보관함 내의 원곡에는 영향이 없습니다.

이 옵션을 선택하면 로딩이 오래 걸리릴 수도 있습니다. 원한다면 노래를 수동으로 변환한 다음 전화로 로딩할 수도 있습니다. 낮은 비트율로 노래를 변환하는 것에 관한 추가 정보를 보려면, 아래의 " 새로운 파일 형식으로 음악 사본 저장하기"를 클릭하십시오.

관련 주제

새로운 파일 형식으로 음악 사본 저장하기

가져오기 설정 선택하기


다른 iPod 기능 사용하기

Podcast를 iPod에 추가하기
iPod에 사진 추가하기
비디오를 iPod에 추가하기
iPod과 동작하도록 비디오 준비하기

iPod에서 사용할 게임 구입하기
연락처 및 캘린더를 iPod과 동기화하기
iPod 및 iPhone 소프트웨어 업데이트하기

iPod shuffle 또는 iTunes 지원 Motorola 전화의 공간 관리하기
모든 iPod 또는 iTunes 지원 Motorola 전화에서 파일 저장 또는 보기

Nike + iPod 운동 데이터 보기 및 저장하기
여러 개의 Nike + iPod 센서 또는 운동화 사용하기


Podcast를 iPod에 추가하기

Podcast는 인터넷에서 컴퓨터로 다운로드할 수 있는 라디오나 TV 스타일 프로그램과 유사합니다. iTunes Store에서 podcast를 다운로드 및 등록할 수 있습니다.

iPod shuffle 또는 iTunes 지원 Motorola 전화에는, 수동으로만 podcast를 추가할 수 있습니다. 다른 iPod 모델의 경우에는, iPod의 podcast가 자동으로 컴퓨터와 동기화되도록 iTunes를 설정할 수 있습니다.

iPod에 비디오 podcast를 추가하려면, 비디오 기능이 있어야 합니다.

Podcast를 iPod으로 추가하려면,

컴퓨터에 iPod을 연결하십시오.

iTunes에 iPod 아이콘이 나타나면 선택하십시오.

Podcasts 탭을 클릭하고 다음 중 하나를 수행하십시오.

■

Podcast 재생목록에 있는 모든 podcast로 iPod을 자동으로 업데이트하려면, 동기화를 선택하십시오.

■

iPod에 podcast를 수동으로 추가하려면, 동기화를 선택 해제하고 Podcast 재생목록에 있는 podcast 또는 podcast 에피소드를 iTunes 창(장비 아래)에 있는 iPod 아이콘으로 드래그하십시오.

동기화한 뒤, iPod을 연결 해제하기 전에 iTunes 보관함에 podcast를 추가했다면, iPod에 새로운 podcast를 추가하기 위해 파일 > iPod 동기화를 선택하십시오.


iPod에 사진 추가하기

컬러 화면의 iPod을 가지고 있다면, iTunes를 사용하여 디지털 사진을 추가할 수 있습니다.

일부 iPod 모델은 TV에 연결하여 사진을 볼 수 있습니다.

컴퓨터에서 iPod으로 사진을 이동하는 중에 컴퓨터가 잠자기 상태가 되지 않도록 하십시오.

사진을 iPod으로 추가하려면,

iPod과 함께 제공된 케이블을 사용하여 iPod을 연결하십시오.

iTunes 창에 iPod 아이콘이 나타나면 클릭하고 사진 탭을 클릭하십시오.

"다음으로부터 사진 동기화"를 선택하고 팝업 메뉴에서 원하는 사진이 담긴 폴더나 사진 응용 프로그램을 선택하십시오.

Adobe Photoshop Album 2.0 이상, 또는 Adobe Photoshop Elements 3.0 이상을 사용한다면, 팝업 메뉴에서 Photoshop Album 또는 Photoshop Elements를 선택하여 사진을 그 응용 프로그램에서 iPod으로 직접 보낼 수 있습니다.

모든 폴더 또는 앨범, 아니면 선택한 폴더 또는 앨범만 이동할 것인지 선택하십시오.

이들 사진의 전체 해상도 버전을 iPod으로 이동하려면, "전체 해상도의 사진 포함"을 선택하십시오.

참고: 해당 사진을 iPod에서 다른 컴퓨터로 이동하고자 한다면 이 옵션을 선택해야 합니다.

승인을 클릭한 후, 처음으로 사진을 iPod에 추가한다면, 시간이 걸릴 수 있지만, 그 다음번부터는 동기화가 더 빠릅니다.

전체 해상도 사진을 iPod에서 다른 컴퓨터로 이동하려면, iPod 요약 패널에서 "디스크 사용 활성화"를 선택하십시오. 자세한 정보를 보려면, 다음 링크를 클릭하십시오.

모든 iPod 또는 iTunes 지원 Motorola 전화에서 파일 저장 또는 보기

iPod을 사용하여 사진을 보는 것에 관한 추가 정보는 iPod과 함께 제공되는 설명서를 보거나 iPod 웹 사이트를 방문하십시오.

열기

iPod 웹 사이트

Apple 지원 기사: "사진 동기화가 iPhoto 사진 캐시를 생성합니다"

Apple 지원 기사: "사진 동기화에 관한 FAQ"


비디오를 iPod에 추가하기

비디오를 재생할 수 있는 iPod을 가지고 있다면, 동영상, TV 프로그램 및 기타 비디오를 iTunes 보관함에서 iPod으로 추가할 수 있습니다.

비디오를 iPod으로 추가하려면,

컴퓨터에 iPod을 연결하십시오.

iTunes 창에 iPod 아이콘이 나타나면 선택하십시오.

요약 탭을 클릭하고 다음 중 하나를 수행하십시오.

■

비디오를 수동으로 추가하려면, "음악과 비디오를 수동으로 관리"를 선택한 다음, iTunes에서 iPod으로 비디오를 드래그하십시오.

■

iPod을 iTunes 보관함과 동기화하려면, "음악과 비디오를 수동으로 관리"를 선택 해제하십시오. 그런 다음, 해당 탭(예: 동영상)을 클릭하고 동기화 옵션을 선택하십시오.

iPod에서 비디오를 재생하는데 관한 추가 정보를 보려면, iPod과 함께 제공되는 설명서를 참조하십시오.

비디오 기능이 있는 iPod은 특정 방식으로 된 비디오를 재생할 수 있습니다. 대부분의 비디오를 iPod과 호환되도록 변환할 수 있습니다.

iPod과 동작하도록 비디오 준비하기


iPod과 동작하도록 비디오 준비하기

비디오가 재생되는 iPod을 가지고 있다면, iTunes 보관함에 있는 비디오를 iPod에 로딩할 수 있습니다. 비디오가 재생되는 iPod은 iPod용으로 최적화된 비디오만 재생할 수 있습니다. 대부분의 비디오를 iPod과 호환되도록 변환할 수 있습니다.

비디오를 변환하려면,

iTunes에서 비디오를 선택하십시오.

고급 > iPod용으로 선택 항목 변환을 선택하십시오.

iPod용으로 비디오를 변환하는 작업은 해당 컴퓨터, 비디오의 길이 및 내용에 따라 몇 분에서 몇 시간이 걸릴 수 있습니다.

비디오 원본은 iTunes 보관함에 남아 있습니다.

열기

Apple 지원 기사: "iPod으로 비디오를 전송할 수 없음"


iPod에서 사용할 게임 구입하기

비디오를 재생할 수 있는 iPod을 가지고 있다면 iTunes Store에서 iPod에서 사용할 게임을 구입할 수 있습니다.

게임을 구입하여 iPod에서 사용하려면,

iTunes에서 iTunes Store를 클릭하십시오.

iTunes Store에서 게임을 클릭하십시오.

게임을 탐색한 뒤 게임 구입을 클릭하십시오.

컴퓨터에 iPod을 연결하십시오.

iPod을 컴퓨터에 연결하였을 때, iTunes가 게임을 iPod과 자동으로 동기화합니다.

iPod에서만(컴퓨터에서 사용할 수 없음) 게임을 사용할 수 있습니다.


연락처 및 캘린더를 iPod과 동기화하기

Microsoft Outlook Express 또는 Microsoft Outlook 2003 이상을 사용하여 연락처 정보를 저장하는 경우, 이 정보를 iPod, iPod nano 또는 iPod mini로 동기화할 수 있습니다. Microsoft Outlook 2003 이상을 사용한다면 캘린더 정보를 동기화할 수도 있습니다.

한 대의 컴퓨터와만 iPod 연락처를 동기화할 수 있습니다.

연락처 및 캘린더 정보를 동기화하려면,

컴퓨터에 iPod을 연결하십시오.

iTunes 창에 iPod 아이콘이 나타나면 클릭하고 연락처 탭을 클릭하십시오.

동기화를 선택하고 옵션을 선택하십시오.

iPod을 컴퓨터에 연결하거나 파일 > iPod 동기화를 선택할 때마다 연락처 및 캘린더 정보가 iPod에 업데이트됩니다.


iPod 및 iPhone 소프트웨어 업데이트하기

Apple은 정기적으로 iPod 소프트웨어를 업데이트하여 문제들을 해결합니다.

iPod 소프트웨어를 업데이트하려면,

컴퓨터에 iPod 또는 iPhone을 연결하십시오.

도움말 > 업데이트 확인을 선택하십시오.

관련 주제

iPhone 재설정하기


iPod shuffle 또는 iTunes 지원 Motorola 전화의 공간 관리하기

iPod shuffle 또는 iTunes 지원 Motorola 전화에 들어 가는 노래의 곡수를 최대화하고 음악 및 데이터 파일용으로 남겨 둔 공간을 변경할 수 있습니다.

참고: 이 정보는 iPhone에 적용되지 않습니다.

iPod shuffle 또는 iTunes 지원 Motorola 전화기의 공간을 관리하려면,

컴퓨터에 장비를 연결하십시오.

iTunes 창에 해당 장비가 나타나면, 장비를 선택하고 설정을 클릭한 다음 아래 중 하나 이상을 수행하십시오.

■

장비에 넣을 수 있는 노래의 수를 최대화하려면, "더 높은 비트율 노래를 128Kbps AAC로 변환"을 선택하십시오.

■

음악 저장에 사용할 공간을 조절하려면 슬라이더를 왼쪽이나 오른쪽으로 드래그하십시오. 이렇게 해도 장비에 이미 저장되어 있는 파일에는 영향이 없습니다.

iPod shuffle 사용에 관한 추가 정보는 iPod과 함께 제공되는 설명서를 보거나 아래 iPod 웹 사이트를 방문하십시오.

iTunes 지원 Motorola 전화기 사용에 대한 추가 정보를 보려면, 해당 장비와 함께 제공된 설명서를 참조하거나 전화기 제조업체의 웹 사이트를 참조하십시오.

관련 주제

모든 iPod 또는 iTunes 지원 Motorola 전화에서 파일 저장 또는 보기


모든 iPod 또는 iTunes 지원 Motorola 전화에서 파일 저장 또는 보기

이 정보는 iPhone에 적용되지 않습니다.

남아있는 여유 공간에 따라, iPod 또는 iTunes 지원 Motorola 전화에 모든 종류의 파일(텍스트 도큐멘트 또는 그림)을 저장할 수 있습니다. 예를 들어, iPod을 사용하여 파일을 한 컴퓨터에서 다른 컴퓨터로 복사할 수 있습니다. 또한, 데스크톱에서 iPod 또는 전화기에 어떤 파일을 저장했는지를 볼 수도 있습니다.

파일을 저장하거나 보려면,

컴퓨터에 iPod 또는 전화기를 연결하십시오.

해당 장비의 아이콘이 iTunes 창에 나타나면 해당 아이콘을 선택하고 요약을 클릭한 다음(iPod shuffle은 설정 클릭), "디스크 사용 활성화"를 선택하십시오.

파일을 장비에 복사하려면 이들을 해당 장비의 아이콘(다음 사용 가능한 드라이브로 나타남)으로 드래그하십시오.

장비에 저장되어 있는 파일을 보려면, 해당 아이콘을 두 번 클릭하십시오.

iTunes를 사용하여 장비에 복사된 음악, 비디오 또는 게임는 볼 수 없습니다.

해당 장비에 있는 파일들을 컴퓨터로 복사하려면 해당 아이콘을 두 번 클릭한 다음 나타나는 창에서 파일을 드래그하십시오.

장비에 공간을 확보하려면 iPod에 있는 파일들을 휴지통으로 드래그하고 휴지통을 비우십시오.

iPod 또는 iTunes 지원 Motorola 전화기를 연결, 동기화 또는 이들 장비에 들어 있는 파일을 관리하는 것에 대한 추가 정보를 보려면 해당 장비와 함께 제공되는 설명서를 참조하십시오.

관련 주제

iPod, iTunes 지원 Motorola 전화 또는 기타 음악 플레이어 연결하기

iTunes 지원 Motorola 전화에 항목 추가하기


Nike + iPod 운동 데이터 보기 및 저장하기

iPod nano에 Nike + iPod 운동에 대한 요약이 저장됩니다. 이들 운동 요약을 iPod에서 한 번에 볼 수 있으며, iPod 기본 설정의 Nike + iPod 패널에서 마지막 운동 요약을 볼 수 있습니다.

완료한 운동 내역을 쉽게 보거나 분석하기 위해, iTunes를 사용하여 운동 데이터를 nikeplus.com으로 보낼 수도 있습니다. 무료 nike.com 계정을 등록한 다음, 운동 데이터를 웹 사이트로 자동으로 보내서 시간 경과에 따른 진척 상태를 추적하고 목표를 세우고 감독하거나, 결과를 다른 사람들과 비교하고 다른 nikeplus.com 사용자들과 경쟁할 수도 있습니다.

Nike + iPod 운동 데이터가 포함된 iPod을 처음으로 컴퓨터에 연결하면, iTunes에 운동 데이터를 nikeplus.com으로 자동 전송할 것인지 묻는 메시지가 나타납니다. 여기서 아니오를 선택했는데 나중에 운동 데이터를 nikeplus.com으로 전송하고자 한다면, 다음 단계를 따르십시오.

운동 데이터를 nikeplus.com으로 보내려면,

Nike+ 운동화 및 Nike + iPod 수신기를 사용하여 1개 이상의 운동을 마치십시오.

컴퓨터에 iPod을 연결하십시오.

iTunes에 iPod 아이콘이 나타나면 선택하고 Nike + iPod 탭을 클릭하십시오.

"nikeplus.com으로 운동 데이터 자동 전송"을 선택하십시오.

nike.com 계정이 없다면 Nike 계정 생성을 클릭하고 화면 지침을 따르십시오.

새로운 센서를 사용하여 운동을 마치면, 운동 데이터를 새로운 nike.com 계정 또는 기존 계정으로 전송하도록 설정할 수 있습니다.

nike.com에서 언제든지 새로운 계정을 생성할 수 있습니다. 예를 들어, 다른 가족 구성원이 Nike + iPod을 공유한다면 1개 이상의 계정이 필요할 수도 있습니다.

팁: 운동 데이터를 nikeplus.com으로 보내면 iPod을 복원하더라도 자신의 운동 내역에 접근할 수 있습니다.

관련 주제

여러 개의 Nike + iPod 센서 또는 운동화 사용하기

열기

Nike + iPod 웹 사이트


여러 개의 Nike + iPod 센서 또는 운동화 사용하기

하나의 Nike + iPod 수신기로 원하는 개수의 Nike+ 운동화 쌍을 사용할 수 있습니다. 각 운동화 쌍에 고유한 하나의 센서를 부착하는 것이 가장 좋습니다. 이미 미세 보정된 센서를 다른 운동화 쌍에 사용하고 있다면(또는 다른 사람이 동일한 센서를 사용하고 있다면), 먼저 센서를 보정해야 최상의 결과를 얻을 수 있습니다. 보정에 관한 추가 정보를 보려면, Nike + iPod Sport Kit과 함께 제공되는 설명서를 참조하거나 아래 웹 사이트를 방문하십시오.

별도의 nike.com 계정으로 각 센서에 대한 운동 데이터를 저장하거나 하나의 계정에 여러 센서를 지정할 수도 있습니다.

기본적으로 각 센서의 이름은 센서 1, 센서 2 등입니다. 이들 레이블의 이름을 변경하여(예: "달리기","크로스 트레이너" 등) 어떤 종류의 운동 데이터인지를 쉽게 식별하도록 할 수 있습니다.

센서 레이블의 이름을 변경하려면,

컴퓨터에 iPod을 연결하십시오.

iTunes에 iPod 아이콘이 나타나면 선택하고 Nike + iPod 탭을 클릭하십시오.

센서 메뉴에서 편집을 선택하십시오.

나타나는 대화상자에 새로운 이름을 입력하십시오.

관련 주제

Nike + iPod 운동 데이터 보기 및 저장하기

열기

Nike + iPod 웹 사이트


iPhone 동기화하기

iPhone과 미디어 동기화하기
iPhone과 연락처, 캘린더, 책갈피 및 이메일 계정 설정 동기화하기
iPhone의 자동 동기화 방지하기

iPhone용 벨소리 생성하기

iPhone 설정 복원 또는 전송하기
iPhone 재설정하기
iPhone 설정 복원 또는 전송하기
iPhone 재설정하기
iPod 및 iPhone 소프트웨어 업데이트하기


iPhone과 미디어 동기화하기

iTunes 보관함에 있는 음악, 오디오북, podcast 및 비디오뿐만 아니라 사진까지 iPhone과 동기화할 수 있습니다. iPhone은 한 번에 한 대의 컴퓨터 및 iTunes 보관함과만 동기화할 수 있습니다.

iPhone에 들어갈 수 있는 추가 미디어가 있는 경우, iTunes는 iPhone과 동기화되는 특수 재생목록을 생성하기도 합니다. iTunes는 보관함에서 선택한 항목으로 재생목록을 채우며, 재생목록의 컨텐츠를 변경하고 다시 동기화할 수 있습니다.

iPhone과 미디어를 동기화하려면,

iPhone을 컴퓨터에 연결하십시오(iPhone이 활성되어 있어야 함).

iTunes 창에 iPhone 아이콘이 나타나면 선택하십시오.

원하는 탭(음악, 사진 등)을 클릭하고 동기화하려는 항목들을 선택하십시오.

특정 항목만 동기화하려면, 요약을 클릭하여, "선택한 노래 및 비디오만 동기화" 확인란을 선택한 다음, 다른 탭을 클릭하여 동기화하고자 하는 항목을 선택하십시오.

적용을 클릭하십시오.

언제든지 파일 > iPhone 동기화를 선택하여 iPhone과 컴퓨터를 동기화할 수 있습니다.

iPhone을 컴퓨터에 연결했을 때 iPhone과 컴퓨터를 동기화시키지 않으려면 요약 패널에서 "이 iPhone이 연결되면 자동으로 동기화"를 선택 해제하십시오.

iPhone에 노래를 수동으로 추가하려면(자동으로 동기화하는 대신), 요약 패널에서 "수동으로 관리" 옵션을 선택한 다음, iTunes에서 iPhone으로 노래를 드래그하십시오.

동기화에 문제가 있다면 특정 정보만 동기화 해보십시오. 예를 들어, 정보, 사진, Podcast 및 비디오 패널에 있는 동기화 확인란을 선택 해제하고 음악만 동기화 해보십시오.

추가 정보를 보려면 iPhone 사용 설명서나 Apple 지원 웹 사이트를 참조하십시오.

관련 주제

iPhone과 연락처, 캘린더, 책갈피 및 이메일 계정 설정 동기화하기

iPhone의 자동 동기화 방지하기


iPhone과 연락처, 캘린더, 책갈피 및 이메일 계정 설정 동기화하기

iPhone과 컴퓨터를 동기화하여 두 장비 모두 최신 연락처, 캘린더, 인터넷 책갈피 및 이메일 계정 정보를 가지도록 할 수 있습니다. 예를 들어, iPhone에 연락처를 추가하면 이들 연락처를 컴퓨터상의 Windows 주소록 또는 Outlook Express 주소록에 추가하도록 동기화할 수 있습니다.

iPhone은 한 번에 한 개의 iTunes 보관함과만 동기화할 수 있습니다. 동기화할 때 iTunes는 어떤 장비(iPhone 또는 컴퓨터)에 최신 정보가 들어 있는지를 파악하여 사용자가 동기화하려는 정보를 선택하도록 만듭니다.

iPhone과 정보를 동기화하려면,

컴퓨터에 iPhone을 연결하십시오.

iTunes 창에 iPhone 아이콘이 나타나면 선택하십시오.

정보 탭을 클릭하고 동기화하려는 항목들을 선택하십시오.

적용을 클릭하십시오.

iPhone을 컴퓨터에 연결했을 때 iPhone과 컴퓨터를 동기화시키지 않으려면 요약 패널에서 "이 iPhone이 연결되면 자동으로 동기화"를 선택 해제하십시오.

언제든지 파일 > iPhone 동기화를 선택하여 iPhone과 컴퓨터를 동기화할 수 있습니다.

동기화에 문제가 있다면 특정 정보만 동기화 해보십시오. 예를 들어, 음악, 사진, Podcast 및 비디오 패널에 있는 동기화 확인란을 선택 해제하고 정보만 동기화 해보십시오.

추가 정보를 보려면 iPhone 사용 설명서나 Apple 지원 웹 사이트를 참조하십시오.

관련 주제

iPhone과 미디어 동기화하기

iPhone의 자동 동기화 방지하기


iPhone의 자동 동기화 방지하기

기본적으로, iPhone을 컴퓨터에 연결하면 연락처, 캘린더 및 기타 정보가 자동으로 동기화됩니다. iPhone을 연결하고 iTunes에서 이것을 선택하고 요약 패널에서 "이 iPhone이 연결되면 자동으로 동기화"를 선택 해제하여 특정 iPhone의 자동 동기화를 방지할 수 있습니다.

또한, 모든 iPhone의 자동 동기화를 방지할 수도 있습니다.

자동 iPhone 동기화를 방지하려면,

iTunes에서 편집 > 기본 설정을 선택하십시오.

iPhone을 클릭하십시오.

"모든 iPhone에 대한 자동 동기화 비활성화"를 선택 해제하십시오.

이 체크상자가 선택되어 있으면 요약 패널에서 "자동 동기화"가 선택되어 있어도 iPhone이 자동으로 동기화되지 않습니다. iPhone 및 컴퓨터를 동기화하려면 iPhone을 연결하고 파일 > iPhone 동기화를 선택하십시오.

추가 정보를 보려면 iPhone 사용 설명서나 Apple 지원 웹 사이트를 참조하십시오.

관련 주제

iPhone과 연락처, 캘린더, 책갈피 및 이메일 계정 설정 동기화하기

iPhone 재설정하기


iPhone용 벨소리 생성하기

iTunes Store에서 구입한 많은 노래를 가지고 벨소리(누군가로부터 전화가 올 때 iPhone에서 들리는 사운드)를 생성할 수 있습니다. 각각의 사용자 설정 벨소리는 요금이 부과됩니다.

참고: iTunes 벨소리는 일부 국가에서만 구입할 수 있으며, iPhone에서만 사용할 수 있습니다.

벨소리를 생성하려면,

iTunes > 기본 설정을 선택한 다음, 벨소리(일반 패널)에서 벨소리가 선택되었는지 확인하십시오.

인터넷에 연결되어 있는지 확인하십시오.

벨소리를 생성하는데 사용할 수 있는 구입 항목을 확인하려면, 보기 > 보기 옵션을 선택하고 벨소리를 선택하십시오. (메시지가 나타난다면, 노래 확인을 클릭하십시오.)

나중에 사용 가능한 구입 항목을 확인하려면, iTunes > 업데이트 확인을 선택하십시오.

사용하려는 노래를 선택한 다음, Store > 벨소리 생성을 선택하십시오.

iTunes 창의 아래쪽에 강조된 부분을 조절하여 최대 30초 분량의 노래를 선택하십시오.

벨소리를 페이드인 또는 페이드아웃시키려면 각각의 또는 양쪽 "페이드" 확인란을 선택하십시오.

벨소리가 다시 재생되기 전에 지연을 변경하려면, 루핑 팝업 메뉴에서 간격을 선택하십시오.

벨소리를 들어보려면 미리 듣기를 클릭하십시오.

구입을 클릭하십시오.

중요: 구입을 클릭한 후, 벨소리의 이름 및 다른 정보를 변경할 수 있지만, 노래의 다른 부분을 선택할 수는 없습니다.

iTunes에서 생성한 벨소리를 소유하고 있는 아무 iPhone과 동기화하고 최대 5대의 인증된 컴퓨터에서 재생할 수 있습니다. iPhone을 동기화한 후, 한 개 이상의 연락처에 벨소리를 지정할 수 있습니다.

매주 새로운 벨소리가 판매됩니다.

관련 주제

iPhone과 미디어 동기화하기

열기

iPhone 지원 웹 사이트


iPhone 설정 복원 또는 전송하기

iPhone을 컴퓨터에 연결하면 iPhone의 설정이 컴퓨터에 자동으로 백업됩니다. 원하는 경우 이 정보를 복원할 수 있습니다(예를 들어, 새로운 iPhone이 생겨서 이전 설정을 이 장비에 전송하고자 하는 경우).

자동으로 백업된 정보에는 텍스트 메시지, 메모, 통화 내역, 연락처 즐겨찾기, 사운드 설정, widget 설정 등이 포함되어 있습니다.

동기화할 수 있는 정보(연락처, 캘린더, 사진 등)는 백업되지 않으며 다음 단계를 사용하여 복원할 수 없습니다.

이전 iPhone 설정을 복원하려면,

iPhone을 일반적으로 동기화하는 컴퓨터에 연결하십시오.

iTunes 창에 iPhone 아이콘이 나타나면 선택하십시오.

요약 패널에서 벨소리를 클릭하십시오.

추가 정보를 보려면 iPhone 사용 설명서나 Apple 지원 웹 사이트를 참조하십시오.

관련 주제

iPhone의 자동 동기화 방지하기

iPhone 재설정하기


iPhone 재설정하기

iPhone의 모든 정보를 완전히 지워서 원래 상태로 재설정할 수 있습니다. 이것은 iPhone을 다른 사람에게 주기 전이나 문제가 있는 경우에 유용합니다.

iPhone을 지우려면,

컴퓨터에 iPhone을 연결하십시오.

iTunes 창에 iPhone 아이콘이 나타나면 선택하십시오.

요약 패널에서 벨소리를 클릭하십시오.

관련 주제

iPhone 설정 복원 또는 전송하기


키보드 단축키

iTunes에서 키보드를 사용하여 많은 작업을 빠르게 수행할 수 있습니다. 일반 명령에 대한 단축키를 찾으려면 메뉴를 보거나 이 목록을 참조하십시오. iTunes의 여러 항목(예를 들어, 노래 및 열 제목)도 빠른 메뉴로 접근할 수 있습니다. 빠른 메뉴를 보려면 항목을 오른쪽 단추로 클릭하십시오.

특정 작업을 수행하려면 아래 설명되어 있는 단축키를 누르십시오.

동작 | 단축키
재생 단축키
선택한 노래를 즉시 재생하기 | Enter
노래의 앞 또는 뒤로 이동 | Control-Alt-화살표
목록에서 다음 앨범 또는 이전 앨범 듣기 | Alt-오른쪽 화살표 또는 왼쪽 화살표(또는 iTunes 창의 상단 왼쪽 모서리에 있는 앞으로 건너뛰기 또는 뒤로 건너뛰기 단추를 Alt-클릭)
목록에서 다음 또는 이전 노래 듣기 | 오른쪽 화살표 또는 왼쪽 화살표(또는 iTunes 창의 왼쪽 상단의 앞으로 이동 또는 뒤로 이동 조정 단추 클릭)
보관함 및 재생목록 단축키
목록에 있는 모든 노래 선택 또는 선택 해제(모든 확인란 추가 또는 제거) | 노래 옆 확인란을 Control-클릭
선택된 노래들로 재생목록 만들기 | 추가(+) 단추를 Alt-클릭
새로운 스마트 재생목록 만들기 | 추가(+) 단추를 Shift-클릭
현재 재생목록을 다시 임의로 재생 | 임의 재생 단추를 Alt-클릭
라디오 또는 파티 셔플 목록 새로 고침(보관함 아래에 선택되었을 때) | F5
iTunes Store 단축키
iTunes Store에서 다음 페이지로 이동 | Control-오른쪽 각진 괄호(])
iTunes Store에서 이전 페이지로 이동 | Control-왼쪽 각진 괄호([)
새로운 podcast 에피소드 확인(보관함 아래에 Podcasts가 선택되었을 때) | F5
파일 및 창 단축키
라디오 스트림 목록의 모든 삼각형 확대/축소 | 삼각형 표시를 Control-클릭
iTunes 창을 재생 조절기만 보이도록 축소 | Control-M
정보 입수 창에서, 목록에 있는 다음 또는 이전 노래에 대한 정보 보기 | Control-N 또는 Control-P
검색란 선택 | Control-Alt-F
영상 효과가 나타날 때 추가 옵션 표시 | ?를 누른 다음, 나타나는 키를 눌러 선택 사항 사용 (모든 영상 효과가 이 기능을 지원하지는 않습니다.)
선택한 비디오에 대한 앨범 사진 선택 | 비디오가 재생 중일 때 동영상을 마우스 오른쪽 단추로 클릭한 다음, 포스터 프레임 설정을 선택하십시오.
iPod 단축키
iPod을 컴퓨터에 연결시 자동 업데이트 중지 | Shift-Control을 누른 채로 iPod을 컴퓨터에 연결(iTunes 창에 iPod이 나타날 때까지 이들 키를 누르고 있어야 함)
iPhone 단축키
iPod을 컴퓨터에 연결시 자동 업데이트 중지 | Shift-Control을 누른 채로 iPod을 컴퓨터에 연결(iTunes 창에 iPod이 나타날 때까지 이들 키를 누르고 있어야 함)
음성 컨텐츠 단축키
다음이나 이전 장으로 가기 | Control-Shift-오른쪽 화살표 또는 왼쪽 화살표
파일 메뉴 단축키
새로운 재생목록 만들기 | Control-N
새로운 폴더 만들기 | Shift-Control-N
음악 보관함에 파일 추가하기 | Control-O
iTunes 창 닫기 | Control-W
노래, 재생목록, 보관함 파일 가져오기 | Shift-Control-O
선택한 노래나 CD에 대한 노래나 CD 정보 창 열기 | Control-I
노래 파일 위치 보기 | Control-R
목록에서 현재 재생되고 있는 노래 보기 | Control-L
편집 메뉴 단축키
iTunes 기본 설정 열기 | Control-쉼표
편집 모드에서 마지막 입력 취소하기 | Control-Z
선택한 항목의 정보나 앨범 사진 잘라내기 | Control-X
선택한 항목의 정보나 앨범 사진을 복사 | Control-C
선택한 항목의 정보나 앨범 사진을 붙여넣기 | Control-V
목록에 있는 모든 항목 선택 | Control-A
목록에 있는 모든 항목 선택 해제 | Shift-Control-A
조정 메뉴 단축키
선택한 노래 재생 중단 또는 시작 | 스페이스 바
노래가 재생될 때, 목록에서 다음 노래 재생 | 오른쪽 화살표
노래가 재생될 때, 목록에서 이전 노래 재생 | 왼쪽 화살표
음량 크게 조정 | Control-위 화살표
음량 작게 조정 | Control-아래 화살표
소리 끔 (노래 재생 유지) | Control-Alt-아래 화살표
CD 꺼내기 | Control-E
메뉴 단축키 보기
브라우저에서 가리거나 보기(아티스트 및 앨범 열) | Control-B
노래 앨범 사진 가리거나 보기 | Control-G
영상 효과 켜거나 끄기 | Control-T
전체 화면을 차지하거나 iTunes 창에 나타나는 시각 효과(영상 효과가 켜져있을 때) 변경하기 | Control-F
선택한 원본에 대한 보기 옵션 열기 | Control-J
고급 메뉴 단축키
특정 URL의 오디오 파일을 iTunes에 스트림 | Control-U
도움말 메뉴 단축키
iTunes 도움말 열기 | Control-?


iTunes 업데이트하기

iTunes 업데이트를 수동으로 확인하거나, 매주 새로운 버전이 있는지 iTunes가 자동으로 확인하도록 설정할 수 있습니다.

다음은 iTunes 업데이트를 확인하는 방법입니다.

■

새로운 버전의 iTunes를 수동으로 확인하도록 하려면, 도움말 > 업데이트 확인을 선택하십시오.

■

매주 자동으로 새로운 버전을 자동으로 확인하도록 iTunes를 설정하려면, 편집 > 기본 설정을 선택하고, 일반 탭을 클릭하십시오. 그런 다음 "iTunes 업데이트를 자동으로 확인" 확인란이 선택되어 있는지 확인하십시오.

자동 업데이트 기능이 켜져있다면 iTunes에서 새로운 업데이트를 매주 확인합니다. 7일 전에 iTunes를 종료하거나 재시동한 후에만 업데이트를 확인합니다.


iTunes 언어 변경하기

iTunes 메뉴 및 대화상자에 나타나는 언어를 변경할 수 있습니다.

iTunes 메뉴 및 대화상자에 나타나는 언어를 변경하려면,

편집 > 기본 설정을 선택하고 일반 탭을 클릭하십시오.

언어 팝업 메뉴에서 언어를 선택하십시오.

종료한 다음 iTunes를 다시 실행하십시오.


Parental Advisory 레이블에 관하여

인터넷 라디오용 유해 등급: iTunes 라디오에 있는 방송들은 Apple에서 보내는 것이 아닙니다. 일부는 성인용 주제 및 상황이 담긴 유해한 가사를 가진 노래 및 코미디와 같은 성인 대상의 컨텐츠를 방송할 수도 있습니다.

iTunes Store 관련 조언: 다음은 Recording Industry Association of America Parental Advisory 웹 사이트에서 발췌한 것입니다. Parental Advisory는 이 로고로 표시된 레코딩에는 욕설, 폭력, 섹스나 약물 남용을 포함한 내용이 있다는 것을 사용자에게 알리는 것입니다. 부모들의 주의가 요구됩니다.

Parental Advisory 레이블의 사용이 특정 청취자에 대해 해당 레코딩이 적절하다든가 적절하지 않다든가를 결정하는 것은 아닙니다. 그보다는, 제거할 수 없는 레이블은 아이들을 위해 특정 레코딩을 구입하거나 집에서 해당 레코딩을 들을 때 부모들의(사용자, 소매상 및 도매상) "주의"가 요구된다는 것을 알립니다.

다음은 레이블 응용 프로그램에 관해 결정할 때 고려해야 할 문제점들입니다.

■

동시대 문화적 도덕 관념과 표준 및 각 부모들의 선택과 관점에서, 해당 레코딩이 부모들이 아이에게 들려주고 싶지 않은 것인지를 판단해야 합니다.

■

전후 관계가 매우 중요합니다. 일부 단어, 문구, 사운드나 설명이 강조되어 있다면 부모들을 화나게 할 수 있습니다. 가사에서 단지 배경의 일부거나 의미 없는 부분이라면 그리 화낼만한 것이 못 될 수도 있습니다.

■

해당 아티스트에 대한 청중들의 기대뿐만 아니라 연주하는 아티스트의 연주 도구 또한 중요합니다. Parental Advisory 레이블의 응용 프로그램에 관해 결정할 때, 불경스런 언행 외에도 "폭력, 섹스나 약물 남용"들은 고려되어야 합니다.

■

가사는 종종 달리 해석될 수 있습니다. 단어도 다른 의미를 가질 수도 있습니다. 또한, 단어를 함께 연주되는 음악과 별개로 볼 수 없습니다. 같은 가사를 시끄럽고 귀에 거슬리는 음악으로 들을 때와 부드럽고 감미로운 음악으로 들을 때, 다르게 받아들여질 수 있습니다.

레이블 방식이 과학적인 것은 아닙니다. 분별력과 상식이 필요합니다. 전후 관계, 빈도와 강조가 아주 중요합니다. 특정 소재의 불명확하고 독립적인 참조는 해당 레이블의 허가 타당성을 인정할 근거로 충분하지 않습니다.

이들 안내 지침은 상업적으로 출시된 전체 앨범뿐 아니라 단일 트랙(CD, 카세트 또는 다른 구성의 형태로 출시되었든 간에 상관없음) 및 비디오에도 적용됩니다.

관련 주제

iTunes Store의 유해 컨텐츠에 대한 접근 제한하기

열기

Recording Industry Association of America 웹 사이트


iTunes에서 인터넷에 연결되지 않습니다

컴퓨터의 인터넷 연결에 문제가 있을 수 있습니다. 모뎀이 연결되어 있고 활성 중인 인터넷 연결이 나타나는지, 그리고 최소 한 개의 활성 중인 네트워크 연결이 있는지 확인하십시오.

자신의 네트워크 연결을 보려면,

시작을 클릭하고 제어판을 클릭하십시오.

인터넷 연결을 클릭하십시오.

활성화하고자 하는 네트워크 인터페이스를 마우스 오른쪽 단추로 클릭하고 활성화를 선택하십시오.

시작을 클릭하고 컴퓨터 끄기를 클릭하십시오.

다시 시작을 클릭하십시오.

여전히 인터넷 연결에 문제가 있다면 도움말 및 지원 센터를 참조하십시오.


Windows XP 방화벽에서 iTunes 사용하는 방법

Windows XP에서 방화벽이 활성되어 있으면, iTunes가 예외로 지정되어 있지 않는 한 iTunes에서 인터넷에 연결하지 못할 수 있습니다.

방화벽이 iTunes를 차단하지 않게 하려면,

시작을 클릭하고 제어판을 클릭하십시오.

인터넷 연결을 두 번 클릭하십시오.

인터넷 연결에 사용하는 네트워크 인터페이스를 오른쪽 단추로 클릭하고 속성을 선택하십시오.

속성 창에서 고급 탭을 클릭하십시오.

Windows 방화벽 부분에서 설정 단추를 클릭하십시오.

Windows 방화벽 창에서 "예외 허용 안 함"이 선택되어 있지 않은지 확인하고 예외 탭을 클릭하십시오.

"프로그램 및 서비스" 아래에서 iTunes가 선택되어 있는지 확인하고 확인을 클릭하십시오. iTunes가 프로그램 및 서비스 아래 목록에 없다면, 프로그램 추가를 클릭하십시오. iTunes가 프로그램 목록에 없다면, 찾아보기를 클릭하고 iTunes 프로그램으로 이동한 다음(주로 C:\Program Files\iTunes\iTunes), 선택하고 열기를 클릭하십시오. iTunes가 "iTunes.exe"로 나타날 수도 있습니다.

"프로그램 추가", Windows 방화벽 및 속성 창에서 확인을 클릭하십시오.

여전히 문제가 있다면 iTunes 서비스 및 지원 웹 사이트를 방문하십시오.

열기

iTunes 지원 웹 사이트


iTunes에서 인터넷에 연결을 구축할 수 없습니다

iTunes에서 인터넷에 연결할 수 없는 이유는 몇 가지가 있습니다.

■

케이블이나 DSL 연결이 있다면, 먼저 컴퓨터와 모뎀 사이에 라우터가 있는지 확인하십시오. 컴퓨터를 케이블이나 DSL 모뎀에 직접 연결하고 http://www.apple.com/kr에 연결해보십시오.

참고: 네트워크 구성을 변경하기 전에 케이블 및 DSL 모뎀의 전원을 몇 분 동안 꺼야 합니다. 모뎀을 컴퓨터와 직접 연결하기 전에 5분 동안 연결 해제하십시오.

■

라우터가 문제가 아니라면, 일부 웹 사이트에 연결할 수 없는 가장 일반적인 이유는 올바르지 않은 DNS(Domain Name Server) 설정 때문입니다. DNS 캐시를 지우면 이 문제가 해결되어 iTunes Store에 연결될 수도 있습니다.

DNS 캐시를 지우는 가장 쉬운 방법은 시스템을 완전히 종료했다가 다시 시작하는 것입니다. 시스템 종료가 옵션이 아니라면 DNS 캐시를 수동으로 지울 수도 있습니다.

DNS 캐시를 수동으로 지우려면,

시작을 클릭하고 실행을 선택하십시오.

나타나는 대화상자에서, "cmd"를 입력하고(따옴표는 제외) 확인을 클릭하십시오.

DOS 프롬프트(C:\) 다음에, "ipconfig /flushdns"를 입력하고(따옴표는 제외) Enter를 누르십시오. "ipconfig" 뒤에는 하나의 빈 여백만 입력하십시오.

인터넷 연결이 사용하는 DNS 설정은 ISP에서 제공합니다. 위 단계를 사용하여 캐시를 지워도 문제가 해결되지 않는다면 ISP에 연락하여 DNS 설정을 확인하십시오.


항목이 iTunes Store에서 열리지 않도록 방지하기

iTunes 창에서 항목을 선택했을 때, 항목 옆의 화살표를 클릭하여 iTunes Store에서 항목을 확인할 수 있습니다. 예를 들어, iTunes store로의 연결을 제한하고자 한다면, 화살표를 표시하지 않을 수도 있습니다.

iTunes Store로의 링크를 가리려면,

편집 > 기본 설정을 선택하십시오.

일반을 클릭하십시오.

"iTunes Store 링크 보기"를 선택 해제하십시오.


청각 장애인용 자막 켜거나 끄기

많은 TV 프로그램, 동영상 및 기타 비디오 프로그램이 대화 및 기타 오디오의 텍스트 스크립트를 제공합니다. 만약 예를 들어, 청각에 문제가 있다면 화면에서 텍스트 자막을 읽을 수도 있습니다.

청각 장애인용 자막을 켜거나 끄려면,

iTunes에서 조정 > 청각 장애인용 자막 보기(또는 가리기)를 선택하십시오.

청각 장애인용 자막을 켜면 iTunes에서 프로그램을 보는 동안에 텍스트 스크립트(사용 가능한 경우)가 나타납니다.

중요: 청각 장애인용 자막은 QuickTime 7.2 이상이 필요합니다.


Windows Vista와 동작하도록 iTunes 업그레이드하기

iTunes를 설치한 후에 Windows XP로부터 Windows Vista로 업그레이드했다면 iTunes를 업그레이드해야 할 수 있습니다.

Windows Vista와 동작하도록 iTunes를 업그레이드하려면,

시작을 클릭하고 제어판을 클릭한 다음 프로그램을 클릭하십시오.

"프로그램 및 기능"을 클릭하십시오.

iTunes를 클릭하고 복구를 클릭하십시오.


iTunes란 무엇입니까?

iTunes는 음악, 동영상, TV 프로그램, podcast 등을 손쉽게 재생, 구성하도록 지원합니다.

CD 음악 모음을 iTunes로 가져오기
오디오 CD를 자신의 컴퓨터 디스크 드라이브에 넣고 CD 가져오기를 클릭하십시오. iTunes가 각 노래의 제목, 아티스트, 다른 정보를 자동으로 가져옵니다(해당 정보를 얻으려면, 인터넷에 연결되어 있어야 합니다).
음악, 비디오 등을 다운로드하기
iTunes에서 iTunes Store를 클릭하면 노래, 앨범, 오디오북, TV 프로그램, podcast, 뮤직 비디오, 단편 영화, 게임 등을 다운로드할 수 있습니다. iTunes Store는 항상 열려 있으며 선택 항목이 즉시 컴퓨터에 다운로드됩니다.
재생목록을 사용하여 미디어 모음 구성하기
직접 음악 및 비디오 편집 앨범 생성합니다. 예를 들어, 생일 파티와 같은 특별한 행사에 어울리는 노래나 좋아하는 노래로 구성된 재생목록을 생성합니다.
보관함이 변경되면 스마트 재생목록도 자동으로 업데이트됩니다. 예를 들어, 특정 아티스트의 노래로 구성된 스마트 재생목록을 생성하면, 해당 아티스트의 새로운 음악을 추가할 때 해당 노래가 스마트 재생목록에 자동으로 추가됩니다.
미디어 보관함을 원하는 곳으로 이동하기
iTunes 보관함을 iPod 또는 iPhone과 동기화하여 어디서든지 음악 모음을 가지고 다닐 수 있습니다. 비디오가 지원되는 iPod을 가지고 있다면 iPod에서 동영상 및 TV 프로그램을 볼 수 있습니다.
시작하겠습니까?
iTunes 사용법에 관해 더 많은 내용을 배울 수 있는 방법이 있습니다.
■
iTunes 도움말 주제 탐색
■
웹에서 iTunes 최신 정보 보기


FAQ

iPod에 어떻게 노래를 추가하나요?
iPod이 iTunes 보관함과 자동으로 동기화되도록 또는 음악을 수동으로 관리할 수 있도록 iTunes를 설정할 수 있습니다.
■
iPod에 자동으로 노래 추가하기
■
노래를 iPod에 수동으로 추가하기
■
노래를 iPod shuffle에 추가하기
재생목록은 어떻게 생성하나요?
음악을 목록으로 구성하여 특정 분위기나 활동에 어울리게 만드십시오.
■
재생목록을 사용하여 음악 및 비디오 구성하기
어떻게 CD를 굽나요?
생성한 재생목록에 있는 노래들로 자신만의 오디오 CD를 만드십시오.
■
자신만의 오디오 CD 생성하기
한 컴퓨터에서 다른 컴퓨터로 음악을 어떻게 이동하나요?
새로운 컴퓨터를 구입했을 때 iTunes 보관함을 전송하는 방법을 배웁니다.
■
iTunes Store 구입 항목을 다른 컴퓨터로 이동하기
더 이상 접근 권한이 없는 컴퓨터는 어떻게 인증 해제하나요?
컴퓨터를 인증 해제하지 않고 팔거나 넘겼어도 인증 해제할 수 있습니다.
■
iTunes Store 구입 항목을 재생하도록 컴퓨터 인증하기


iTunes Store 탐색하기

iTunes Store에 관하여
iTunes Store에서 음악 및 기타 항목 찾기
구입 희망 목록 생성하기


음악, 비디오 등을 구입하기

iTunes Store에서 항목 구입하기
iTunes Store 구입 지불하기

TV 프로그램 에피소드 구입하기
오디오북 구입하기
iPod에서 사용할 게임 구입하기

iTunes Store에서 항목 미리 주문하기
iTunes Store 구입 항목의 사용 권한
iTunes Store 구입 항목을 재생하도록 컴퓨터 인증하기
iTunes Store 사용에 문제가 있는 경우


자녀와 iTunes Store

iTunes Store의 유해 컨텐츠에 대한 접근 제한하기
iTunes MiniStore 보기 또는 가리기
iTunes 창에 항목이 나타나지 않도록 방지하기
항목이 iTunes Store에서 열리지 않도록 방지하기
Parental Advisory 레이블에 관하여


iTunes Store에서 선물하기

음악 및 비디오 선물하기
iTunes allowance, gift certificate 또는 gift card 교환하기
구입 희망 목록 생성하기