Guida iTunes

Importare CD o acquistare musica, video e altro ancora

Riprodurre musica, video, podcast e altro ancora

Creare playlist e masterizzare CD

Personalizzare la libreria iTunes

Sincronizzare iPod, iPhone e molto altro ancora

iTunes Store

Sfogliare iTunes Store

Acquistare musica, video e altro ancora

I bambini e iTunes Store

Regalare da iTunes Store

Ulteriori informazioni

Cos'è iTunes?

Domande frequenti

Novità in iTunes

Sul web

Novità del prodotto e software

Suggerimenti e tutorial (in alcune lingue)

Supporto e gruppi di discussione


Informazioni su iTunes e iPod

iPod è un versatile player musicale portatile. Puoi sincronizzare il tuo iPod con la libreria iTunes in modo da ascoltare la musica mentre se il viaggio. Puoi anche aggiungere foto, video e giochi ad alcuni modelli di iPod.

Per default, iTunes sincronizza automaticamente il tuo iPod quando lo colleghi al computer; puoi modificare le impostazioni in modo da aggiungere manualmente gli elementi. In funzione del tipo di iPod a disposizione, puoi anche sincronizzare le informazioni dei contatti e del calendario dal computer.

Tutti gli elementi acquistati presso iTunes Store verranno riprodotti sul tuo iPod finché il computer a cui lo colleghi è autorizzato per la riproduzione.

Per ulteriori informazioni sull'utilizzo del dispositivo iPod, consulta la documentazione con esso fornita o visita il sito web riportato sotto.

Argomenti correlati

Informazioni su iTunes Store

Autorizzare un computer a riprodurre i brani acquistati da iTunes Store

Apri

Sito web dei tutorial di iPod


Novità di iTunes

Questa versione di iTunes include molti miglioramenti e nuove funzionalità, tra cui:

Riprodurre Phase sull'iPod
iTunes 7.5 supporta Phase, un nuovo gioco musicale interattivo progettato appositamente per iPod (quinta generazione), iPod nano (terza generazione) e iPod classico.
Migliore gestione dei duplicati
Conoscere se una playlist contiene già i brani che stai cercando di aggiungere.


Importare CD o acquistare musica, video e altro ancora

Importare musica e video in iTunes
Importare brani da raccolte su CD; scaricare gratuitamente podcast da iTunes Store.
■
Importare brani dai CD
■
Scaricare i podcast
■
Mostra tutte
Acquistare musica, video e altro ancora
Utilizza iTunes Store per acquistare brani, filmati, audiolibri e altro ancora.
■
Acquistare elementi in iTunes Store
■
Acquistare trasmissioni di spettacoli televisivi
■
Mostra tutte
Gestire l'account iTunes Store
Controlla il resoconto dei tuoi acquisti o aggiorna le tue impostazioni iTunes Store.
■
Modificare le informazioni dell'account iTunes Store
■
Accertarsi di avere tutti gli acquisti effettuati su iTunes Store
■
Mostra tutte
Impostare le preferenze di importazione CD
Modificare il formato di codifica e altre opzioni utilizzate da iTunes per importare i brani.
■
Scegliere le impostazioni di importazione
■
Mostra tutte


Importare musica e video in iTunes

Importare brani dai CD
Importare i brani da Internet
Importare musica e video già sul computer

Informazioni sui podcast
Scaricare i podcast

Rimuovere gli elementi da iTunes
Unire tracce CD

Se i brani importati non vengono riprodotti correttamente
Se non sono visualizzati i nomi dei brani
Se hai problemi nell'importazione dei brani da un CD audio
Se non puoi iscriverti a un podcast


Importare brani dai CD

Puoi importare brani dai CD alla libreria di iTunes. I brani importati vengono archiviati sul disco rigido; in questo modo potrai ascoltarli anche senza disporre del CD originale nell'unità disco.

Per importare brani da CD nella libreria di iTunes:

Inserisci un CD audio nell'unità CD o DVD del computer.

Quando viene visualizzato l'elenco dei brani nella finestra di iTunes, deseleziona i brani che non vuoi importare.

Per aggiungere i brani selezionati alla libreria, fai clic sul pulsante Importa CD (nella parte inferiore della finestra di iTunes).

Per annullare l'importazione, fai clic sulla X visualizzata accanto alla barra di progresso nella parte superiore della finestra di iTunes.

Al termine dell'importazione dei brani, fai clic sul simbolo di espulsione alla destra del CD oppure fai clic sul pulsante Espelli disco nell'angolo in basso a destra della finestra di iTunes.

Pulsante Espelli Disco

Durante l'importazione dei brani puoi continuare ad utilizzare iTunes.

Suggerimento: un'altra soluzione utile per importare i brani consiste nel trascinare il nome del brano direttamente nella playlist della musica (sotto la Libreria). Vedrai visualizzato un segno più verde quando puoi rilasciare il brano che stai trascinando.

Per default, iTunes riproduce i brani durante l'importazione (per interrompere la riproduzione, fai clic sul pulsante Pausa). Se desideri che venga interrotta la riproduzione automatica dei brani, scegli Modifica > Preferenze, fai clic su Avanzate, Importazione e deseleziona "Riproduci brani durante l'importazione".

La codifica di default è AAC. Se riscontri problemi nell'importazione o se la qualità dei brani importati non è soddisfacente, fai clic sui link sottostanti

Argomenti correlati

Scegliere le impostazioni di importazione

Unire tracce CD


Importare i brani da Internet

Puoi aggiungere i documenti audio che hai trovato su Internet nella Libreria iTunes.

Importante: la pirateria è un reato. Alcuni siti web richiedono di effettuare la registrazione prima di poter riprodurre o acquisire documenti.

Per eseguire il download di un brano da un sito web in iTunes:

Apri iTunes.

Quando trovi un file audio su un sito web, fai clic sul file per scaricarlo sul computer.

Trascina il file sulla finestra di iTunes.

Alcuni siti web consentono di scaricare il file audio effettivo. Su altri siti web, il download è un link (URL) al file audio; quando lo riproduci, iTunes trova il brano su Internet e lo trasmette in streaming dal vivo sul computer. Questo tipo di documenti visualizza un simbolo di broadcast (mostrato di seguito) accanto al brano in iTunes.

Quando acquisti dei brani da iTunes Store, questi documenti vengono scaricati sul disco rigido e aggiunti automaticamente alla libreria iTunes.

Argomenti correlati

Informazioni su iTunes Store

Cercare musica e altri elementi in iTunes Store


Importare musica e video già sul computer

Puoi importare un file audio (o tutti quelli inclusi in una cartella) nella libreria di iTunes.

Se disponi di un iPod, poi aggiungervi brani musicali utilizzando iTunes. Per aggiungere brani musicali da MusicMatch Jukebox o Audible Manager su iPod, devi prima importare la musica in iTunes.

Di seguito i modi per importare un file audio nella libreria iTunes:

■

Per importare un singolo file audio, scegli File > Aggiungi file alla libreria, quindi individua il file audio che vuoi aggiungere alla libreria.

■

Per importare tutti i file audio contenuti in una cartella, scegli File > Aggiungi cartella alla libreria, quindi individua la cartella con i brani musicali che desideri aggiungere alla libreria. La cartella Musica (all'interno della cartella Documenti) spesso è la posizione predefinita per i file importati utilizzando altri programmi, quali MusicMatch.

Di default, aggiungendo i brani alla libreria di iTunes si crea un "riferimento" per ciascun file audio nella cartella iTunes Music; i file originali rimangono nella loro attuale posizione. Per informazioni come copiare file nella cartella iTunes Music invece di creare un riferimento, fai clic sul link sottostante.

Se il file è nel formato WMA non protetto e se hai installato sul computer Windows Media Player Serie 9 o successiva, iTunes esegue una copia del file in formato AAC (o in qualsiasi altro formato selezionato nella scheda Avanzate delle preferenze di iTunes, nel riquadro Importazione) e lo aggiunge alla Libreria di iTunes. Il file WMA originale rimane invariato. Non puoi aggiungere file WMA o file WMV protetti a iTunes.

Argomenti correlati

Aggiungere file alla libreria copiandoli nella cartella Musica


Informazioni sui podcast

I podcast sono trasmissioni, analoghe a quelle radiofoniche o televisive, che puoi scaricare da Internet.

Puoi scaricare dei podcast gratuiti da iTunes Store. Puoi iscriverti ai podcast (gratuitamente) in modo che le nuove trasmissioni vengano scaricate automaticamente non appena disponibili. (Alcuni siti web per i podcast sono a pagamento.)

I podcast sono diversi dalle stazioni radio su Internet, che trasmettono contenuti in tempo reale su Internet. Gli episodi podcast vengono scaricati in iTunes sul computer, e puoi aggiungervi anche a un iPod, in modo tale da poterli riprodurre quando non sei collegato a Internet.

Argomenti correlati

Scaricare i podcast

Se non puoi iscriverti a un podcast


Scaricare i podcast

I podcast sono dei programmi scaricabili, in stile radiofonico. Alcuni podcast contengono anche dei video.

Puoi scaricare dei podcast gratuiti da iTunes Store. (Alcuni siti web per i podcast sono a pagamento.)

Per scaricare un podcast da iTunes Store:

Fai clic su iTunes Store (sotto Store).

Fai clic su Podcast e quindi fai clic su un podcast per visualizzare un elenco degli episodi più recenti.

Non appena trovi un podcast che vuoi scaricare, scegli una delle seguenti procedure:

■

Per scaricare una singola trasmissione, fai clic su "Ottieni trasmissione".

■

Per iscriverti a una trasmissione podcast, fai clic su Iscriviti. iTunes scarica la trasmissione più recente. Non appena diventano disponibili, le nuove trasmissioni vengono scaricate automaticamente in iTunes (quando sei connesso a Internet).

Scegli Modifica > Preferenze e fai clic su Podcast per:

■

Modificare il numero di trasmissioni che iTunes può scaricare.

■

Modificare la frequenza con cui scaricare i nuovi podcast a cui ti iscrivi.

■

Impostare iTunes per eliminare i podcast dopo che sono stati ascoltati.

Per rimuovere l'iscrizione a un podcast, seleziona un podcast o una trasmissione e poi fai clic su "Elimina iscrizione" (in basso nella finestra di iTunes).

Se conosci l'indirizzo Internet di un podcast, puoi iscriverti a quest'ultimo senza utilizzare iTunes Store. Scegli Avanzate > Iscriviti al podcast, quindi inserisci l'URL. Di solito l'URL dei podcast si trova sulla pagina web del podcast.


Rimuovere gli elementi da iTunes

Puoi rimuovere un elemento dalla libreria iTunes in modo che non appaia più in iTunes. Quando un elemento viene rimosso dalla libreria iTunes, non viene definitivamente eliminato dal disco rigido.

Per rimuovere un elemento da iTunes:

In iTunes, seleziona l'elemento che desideri rimuovere e premi il tasto di ritorno unitario o il tasto Canc.

Se l'elemento è memorizzato all'interno della cartella iTunes Music (Documenti/Musica/iTunes), verrà visualizzato un messaggio. Esegui una delle operazioni seguenti:

■

Per lasciare l'elemento sul disco rigido, fai clic su "Mantieni elementi".

■

Per eliminare l'elemento dal disco rigido, fai clic su "Sposta nel cestino". L'elemento verrà eliminato in modo definitivo la prossima volta che svuoterai il Cestino.

Per eliminare un elemento memorizzato in una posizione diversa dalla cartella iTunes Music, trascina il relativo file nel Cestino.

Se desideri conoscere la posizione in cui è memorizzato un elemento, selezionalo in iTunes e scegli File > Mostra file brano (questa operazione è possibile solo nel caso in cui non sia stato rimosso il file da iTunes).


Unire tracce CD

Quando importi brani da un CD in iTunes, puoi combinare i brani in modo che vengano sempre riprodotti insieme (anche quando i brani vengono riprodotti in modo casuale).

Per unire le tracce:

Inserisci un CD audio nell'unità CD o DVD del computer.

Una volta che i brani del CD vengono visualizzati nella finestra di iTunes, puoi selezionare le tracce che desideri vengano unite fra loro (tieni premuto il tasto Maiusc per eseguire selezioni multiple).

Scegli Avanzate > Unisci tracce CD.

Argomenti correlati

Riprodurre gli album dall'inizio alla fine

Modificare le pause tra i brani quando si masterizza un CD


Se i brani importati non vengono riprodotti correttamente

Se senti dei rumori fastidiosi quando riproduci i brani che hai importato da un CD, l'unità CD potrebbe non essere in grado di leggere correttamente il CD. Provare ad attivare la correzione errori e quindi importare nuovamente i brani.

Per attivare la correzione errori durante l'importazione da CD:

Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Importazione.

Seleziona l'opzione "Utilizza correzione errori leggendo CD Audio".

Inserisci il CD e importa nuovamente i brani.

Informati su eventuali aggiornamenti firmware per l'unità presso il produttore del computer o dell'unità disco.


Se non sono visualizzati i nomi dei brani

Quando inserisci un CD nel computer, iTunes cerca le informazioni sul CD su Internet e visualizza le informazioni relative ai brani. Se i brani vengono visualizzati come "Traccia 01", "Traccia 02" e così via, vuol dire che non è attiva alcuna connessione a Internet o che iTunes non è riuscito a rilevare alcuna informazione sul CD.

Se non sei connesso a Internet, intanto puoi importare i brani e cercare le informazioni sul CD quando sarai connesso.

Se la tua connessione utilizza un http proxy, assicurati che le impostazioni nel pannello di controllo "Opzioni Internet" siano corrette.

iTunes cerca i nomi dei brani e degli album nel Gracenote CDDB (CD database) su Internet.

Per cercare le informazioni sui CD in Gracenote CDDB:

Seleziona uno o più brani (per effettuare selezioni multiple, tieni premuto il tasto Maiusc).

Scegli Avanzate > Ottieni nomi tracce CD.

Se iTunes non riesce a collegarsi a Gracenote CDDB o non rileva alcuna informazione relativa al CD, potrai inserire tu stesso le informazioni che desideri in iTunes. Inoltre, puoi inviare le informazioni del CD a Gracenote consentendo ad altre persone di utilizzarle.


Se hai problemi nell'importazione dei brani da un CD audio

Se iTunes non riconosce i CD audio o se riscontri dei problemi nell'importazione di brani, verifica quanto segue:

■

Se iTunes non riconosce un CD audio (se non appare nella finestra iTunes), esci da iTunes, quindi riavvialo facendo doppio clic sull'icona del programma nella cartella iTunes all'interno della cartella Programmi sul disco rigido. Non aprirlo utilizzando il tasto di scelta rapida di iTunes sul desktop. Se adesso iTunes riconosce il CD, rimuovi il tasto di scelta rapida di iTunes e creane uno nuovo.

■

Scegli Modifica > Preferenze, fai clic sulla scheda Avanzate e quindi su Importazione. Se la casella di controllo "Utilizza correzione errori leggendo CD Audio" non è attivata, selezionala. Se è già selezionata, deselezionala.

■

Se riscontri dei problemi durante l'importazione dei brani, visita il sito web del produttore del computer o dell'unità per gli aggiornamenti firmware e installa tutti i componenti appropriati per il computer e l'unità CD o DVD.

■

Assicurati di disporre degli ultimi aggiornamenti software per Windows o per l'unità CD o DVD. Visita il sito web di Windows e quello del produttore del computer o dell'unità per gli aggiornamenti. Inoltre, assicurati di avere le ultime versioni dei driver per le schede video e audio.

■

Se hai più di una unità CD o DVD, prova a utilizzare iTunes con ciascuna unità.

■

Per verificare se iTunes rileva delle anomalie sull'unità CD, scegli Guida > Esegui la diagnosi del CD e quindi "Diagnosi DVD/CD". Per aiuto nella comprensione dei risultati della diagnostica e di altre informazioni per la risoluzione dei problemi dei CD, consultare l'articolo seguente sul sito web di supporto Apple:

Optical Drive Diagnostics & Troubleshooting
■

Se è necessario molto tempo per importare un brano (più di 10 minuti) da un CD audio, il CD potrebbe essere sporco o graffiato. Prova a pulire il CD con un panno morbido e pulito e quindi a importare nuovamente i brani.

Se riscontri ancora problemi quando importi i brani, visita il sito web di servizio e supporto iTunes.

Apri

Sito web di supporto iTunes


Se non puoi iscriverti a un podcast

Quando fai clic sul pulsante Iscriviti accanto a un podcast in iTunes Store, iTunes scarica solo l'ultima trasmissione del podcast.

Se riscontri dei problemi iscrivendoti a un podcast:

■

Se la trasmissione di un podcast non viene scaricata in iTunes quando fai clic sul pulsante Iscriviti o "Ottieni trasmissione" in iTunes Store, è possibile che il sito web sia sovraccarico o non sia in funzione. Seleziona Podcast e fai clic su Aggiorna per provare nuovamente.

■

Se ti iscrivi a un podcast inserendo il suo URL e il podcast non viene scaricato, forse hai inserito un URL non corretto. Per conoscere l'URL corretto, consulta la pagina web del podcast.

■

Alcuni podcast su Internet potrebbero utilizzare dei documenti non compatibili con iTunes. Per ulteriori informazioni, consulta il produttore del podcast.

Argomenti correlati

Scaricare i podcast

Apri

Sito web di supporto iTunes


Acquistare musica, video e altro ancora

Informazioni su iTunes Store
Acquistare elementi in iTunes Store
Pagare i brani acquistati da iTunes Store
Cercare musica e altri elementi in iTunes Store

Acquistare trasmissioni di spettacoli televisivi
Acquistare audiolibri
Creare una lista dei desideri
Ordinare elementi in iTunes Store

Regalare musica e video
Utilizzare il codice di un regalo mensile, di un certificato regalo o di una carta musicale iTunes

Accertati di avere tutti gli acquisti effettuati su iTunes Store
Se si riscontrano problemi utilizzando iTunes Store
Diritti di utilizzo per gli acquisti effettuati su iTunes Store


Informazioni su iTunes Store

iTunes Store ospita migliaia di brani, album, video e altro ancora per l'acquisto, nonché molti elementi gratuiti. Per visitare lo Store, fai clic su iTunes Store (nella parte sinistra della finestra di iTunes).

iTunes Store include:

Musica. Ascoltare i brani prima di acquistarli. Acquistare singoli brani o album completi con illustrazioni. Scaricare gratuitamente nuovi singoli ogni settimana.

Video. Filmati, spettacoli televisivi, videoclip, brevi filmati e altro ancora.

Podcast. Trasmissioni in stile radiofonico e televisivo.

Audiolibri. Ascolta i libri letti ad alta voce.

Giochi. Acquista giochi da utilizzare su iPod.

Per acquistare elementi su iTunes Store, è necessario:

Un account Apple o AOL. Se hai già configurato una account Apple (sul sito web Apple Store o su .Mac, per esempio), puoi utilizzare lo stesso account e fare in modo che gli acquisti vengano addebitati sulla carta di credito o sul conto (compreso PayPal) di tua scelta.

Una connessione Internet. È consigliabile una connessione a banda larga (DSL, cavo o LAN).

Puoi acquistare certificati regalo nello store o fornire ad altri un credito mensile. Le carte musicali iTunes sono disponibili negli store con diverse denominazioni.

Importante: tutte le vendite sono definitive. Il costo viene addebitato sull'account quando fai clic sul pulsante Acquista.

Se chiudi iTunes o riavvii il computer prima che il trasferimento dei brani acquistati sia terminato, il download riprenderà quando aprirai nuovamente iTunes (senza spese addizionali). Se non funziona, scegli Store > Verifica gli acquisti.

Alcuni articoli nello store potrebbero non essere disponibili in tutti i paesi. Se non vedi iTunes Store nella finestra di iTunes, potrebbe non essere disponibile nel tuo paese.

Argomenti correlati

Acquistare musica, video e altro ancora

Pagare i brani acquistati da iTunes Store

Apri

Sito web di iTunes Store


Acquistare elementi in iTunes Store

Puoi acquistare elementi da iTunes Store in due modi:

1 clic: quando fai clic sul pulsante Acquista, il costo viene addebitato al tuo account e l'elemento viene scaricato nella libreria iTunes.

Carrello acquisti: fai clic su Aggiungi per salvare gli elementi da acquistare. Puoi verificare il tuo carrello acquisti ed eliminare degli elementi prima di fare clic su "Acquista adesso".

Per default, l'opzione "1-Click" è attiva. Per modificare questa impostazione, scegli Modifica > Preferenze e fai clic su Store.

Importante: tutte le vendite sono definitive. Non puoi annullare un acquisto dopo avere fatto clic sul pulsante Acquista o Acquista adesso.

Per acquistare degli elementi in iTunes Store:

In iTunes, fai clic su iTunes Store (sotto Store).

Cerca il brano, il video o l'album che vuoi acquistare.

Per accertarsi che il brano sia quello desiderato, fai doppio clic su di esso per ascoltare un'anteprima (una parte del brano).

Esegui una delle operazioni seguenti:

■

Se stai utilizzando la funzionalità 1-Click, fai clic su Acquista.

■

Se stai utilizzando un carrello acquisti, fai clic su Aggiungi. Per visualizzare il carrello acquisti, fai clic su "Carrello acquisti" (sotto Store). Per rimuovere un elemento, selezionalo e premi il tasto Cancella. Quando hai finito, fai clic su "Acquista adesso".

Se esci dall'applicazione iTunes o riavvii il computer prima che il download dei brani acquistati sia terminato, il trasferimento dei brani riprenderà quando aprirai nuovamente iTunes senza spese addizionali. Se il download non riprende, scegli Store > Verifica gli acquisti.

Assicurati di fare regolarmente una copia di backup dei documenti acquistati. Se il tuo disco rigido si danneggia o perdi un elemento acquistato, dovrai acquistarlo nuovamente.

Alcuni articoli di iTunes Store potrebbero non essere disponibili in tutti i paesi.

Argomenti correlati

Cercare musica e altri elementi in iTunes Store

Pagare i brani acquistati da iTunes Store

Diritti di utilizzo per gli acquisti effettuati su iTunes Store

Fare una copia di backup della libreria iTunes su un CD o un DVD


Pagare i brani acquistati da iTunes Store

Per acquistare elementi su iTunes Store, devi disporre di uno dei seguenti account:

Un account Apple. Se hai acquistato elementi su Apple Store online, hai acquistato un libro iPhoto o sei un cliente .Mac, disponi di un account Apple. In caso contrario, puoi impostarne uno utilizzando iTunes.

Un account AOL. Se disponi già di un account AOL, puoi utilizzarlo.

Appena hai uno di questi account, puoi configurare un account per iTunes Store e specificare la modalità di pagamento per gli acquisti in iTunes Store.

Per impostare un nuovo account iTunes Store:

In iTunes, scegli Store > "Crea account" e segui le istruzioni su schermo.

Se disponi già di un account PayPal, puoi utilizzarlo come metodo di pagamento al momento di inserire le informazioni sulla tua carta di credito.

Argomenti correlati

Modificare le informazioni dell'account iTunes Store

Apri

Sito web di iTunes Store

Sito web PayPal

Sito web AOL


Cercare musica e altri elementi in iTunes Store

Per visitare lo Store, fai clic su iTunes Store (nella parte sinistra della finestra di iTunes, sotto Store).

Puoi cercare degli elementi in iTunes Store sfogliando oppure eseguendo una ricerca.

■

Per sfogliare, fai clic su un elemento o scegli un genere dal menu di scelta rapida "Scegli un genere". Altrimenti fai clic sul pulsante Sfoglia (visualizzato come un occhio).

■

Per eseguire una ricerca, inserisci del testo nel campo di ricerca di iTunes Store nella parte superiore destra della finestra iTunes. Per una ricerca avanzata, esegui le operazioni indicate in seguito.

Per cercare gli elementi in iTunes Store:

Scegli Store > Ricerca.

Per restringere la ricerca a uno specifico tipo multimediale, seleziona una categoria (Musica, Spettacoli TV e così via).

Inserisci il nome di un artista, di un compositore, di un brano o di un album nel campo di ricerca.

Per restringere la ricerca ad un genere, scegli un elemento dal menu di scelta rapida Genere.

Fai clic su Ricerca o premi il tasto A capo.

Se appare "Album parziale" (invece di "Acquista album"), alcuni brani dell'album non possono essere acquistati. Prova a tornare in seguito per verificare se l'album completo è disponibile.

Se non riesci a trovare il brano o l'album che stai cercando, questo potrebbe non essere disponibile. Per inviare una richiesta ad iTunes Store, visita la pagina web per la richiesta della musica (fai clic sul link sottostante).

Argomenti correlati

Acquistare elementi in iTunes Store

Apri

Sito web Request Music


Acquistare trasmissioni di spettacoli televisivi

Molti spettacoli televisivi possono essere acquistati presso iTunes Store e scaricati sul tuo computer.

Per acquistare spettacoli televisivi:

In iTunes, fai clic su iTunes Store (sotto Store, nella parte sinistra della finestra di iTunes).

In iTunes Store, scegli "Spettacoli TV" dal menu di scelta rapida Genere.

Non appena trovi uno spettacolo che vuoi acquistare, scegli una delle seguenti procedure:

■

Per acquistare una trasmissione, fai clic su "Acquista trasmissione" sulla pagina dello spettacolo in iTunes Store.

■

Per acquistare tutte le trasmissioni disponibili nella stagione attuale, fai clic su "Acquista tutte le trasmissioni". Con questa opzione, le nuove trasmissioni non vengono acquistate automaticamente quando diventano disponibili.

■

Per alcuni spettacoli, puoi acquistare più episodi scontati acquistando un abbonamento. Esistono due tipi di abbonamenti:

Abbonamento stagione: per acquistare trasmissioni della stagione corrente, fai clic su "Abbonamento stagione". Tutte le trasmissioni attualmente disponibili vengono scaricate sul tuo computer in iTunes. Non appena una nuova trasmissione sarà disponibile, verrai notificato tramite e-mail e la trasmissione verrà inserita nella coda dei tuoi download. In caso di spettacoli, la cui stagione si è già conclusa, potrai acquistare e scaricare tutte le trasmissioni insieme, facendo clic su "Acquista stagione".

Abbonamento multiplo: è stato pensato per gli spettacoli che non hanno le tradizionali stagioni (ad esempio, i notiziari) e consente di acquistare un numero stabilito di trasmissioni. Quando acquisti questo tipo di abbonamento, l'ultima trasmissione viene scaricata automaticamente sul tuo computer. Non appena le rimanenti trasmissioni saranno disponibili, verrai notificato tramite e-mail e la trasmissione verrà inserita nella coda dei tuoi download.

Per assicurarsi di disporre delle trasmissioni più recenti, scegli Store > Verifica gli acquisti. Per attivare o disattivare automaticamente la notifica e-mail, vai a iTunes Store, fai clic su Account (sul lato sinistro della finestra di iTunes), esegui il log in e fai clic su Visualizza abbonamenti.

Importante: se acquisti un abbonamento stagione e in seguito una trasmissione singola, il costo della trasmissione ti verrà ancora addebitato. Se una trasmissione risulta disponibile ma non è ancora stata scaricata dal computer, scegli Store > Verifica gli acquisti.

Molti spettacoli possono essere scaricati e acquistati già il giorno successivo alla loro messa in onda. Per altri spettacoli, invece, potrebbe essere necessario attendere qualche giorno. I programmi televisivi e gli abbonamenti non sono disponibili in tutti i paesi.

Non puoi masterizzare su DVD i contenuti video acquistati da iTunes Store.

Argomenti correlati

Cercare musica e altri elementi in iTunes Store


Acquistare audiolibri

Puoi aggiungere audiolibri e altri programmi parlati, ad esempio delle trasmissioni radiofoniche, delle riviste o dei quotidiani, alla libreria iTunes. Puoi acquistare questi elementi presso iTunes Store.

Per acquistare audiolibri da iTunes Store:

In iTunes, fai clic su iTunes Store (sotto Store).

Fai clic su Audiolibri e sfoglia per trovare l'elemento che desideri.

Per cercare un elemento, inserire un titolo o un autore nel campo in alto a destra della finestra di iTunes e premere Invio.

Molti audiolibri e altri programmi parlati contengono dei marcatori di capitolo. Per ignorare un altro capitolo, utilizza il menu Capitoli.

Se interrompi l'ascolto di un audiolibro e lo riprendi in seguito, la riproduzione riparte dal punto in cui l'avevi lasciata.

I programmi parlati acquistati da iTunes Store hanno l'estensione ".m4b".

Argomenti correlati

Scaricare i podcast

Apri

Sito web di Audible


Creare una lista dei desideri

Una lista dei desideri è una selezione di elementi da iTunes Store che desideri acquistare in un secondo momento.

Se pubblichi la lista dei desideri su iTunes Store (come un elenco iMix), altre persone potranno acquistare elementi dall'elenco al posto tuo. (Per apprendere come pubblicare la lista dei desideri, fai clic su "Pubblicare le playlist" più avanti.)

Per creare una lista dei desideri:

Scegli File > Nuova playlist.

Inserisci un nome per la nuova playlist "Lista dei desideri".

Fai clic su iTunes Store (sotto Store) e cerca il brano che vuoi aggiungere alla lista dei desideri.

Trascina l'anteprima del brano da iTunes Store sulla playlist "Lista dei desideri".

Puoi trascinare solo le singole anteprime dei brani; non puoi trascinare un link a un brano o a un album, una copertina di un album o l'anteprima di un audiolibro.

Puoi ascoltare l'anteprima del brano o acquistarlo direttamente da una playlist facendo clic sul pulsante Acquista. Inoltre, puoi andare rapidamente alla pagina del brano, dell'album o dell'artista in iTunes Store facendo clic sulle frecce nelle colonne della playlist.

Dopo che hai acquistato un brano di una playlist, il brano viene scaricato nella libreria iTunes (una sua copia viene inserita nella playlist degli acquisti). Il brano rimane anche nella playlist "Lista dei desideri", ma facendo doppio clic su di esso viene riprodotto l'intero brano invece della sua anteprima e non appare più il prezzo del brano.

Argomenti correlati

Organizzare la musica utilizzando le playlist

Ordinare elementi in iTunes Store

Pubblicare le playlist


Ordinare elementi in iTunes Store

Se un elemento non è ancora disponibile, puoi ordinarlo e scaricarlo nel momento in cui diventa disponibile.

Di seguito i modi per ordinare elementi in iTunes Store:

■

Per ordinare un elemento, fai clic sul pulsante "Pre ordine" vicino all'elemento. Quando l'elemento è disponibile per il download, riceverai un'e-mail di avviso. L'elemento non ti sarà addebitato fino a quando non ne eseguirai il download.

■

Per scaricare un elemento ordinato, fai clic sul link contenuto nell'e-mail di notifica o apri iTunes e scegli Store > Verifica gli acquisti.

■

Per visualizzare, annullare o vedere la data di uscita prevista per eventuali ordinazioni in sospeso, scegli Store > Visualizza account e fai clic su "Gestisci ordinazioni".

Quando ordini un elemento, a volte non puoi scaricarlo nel momento esatto in cui diventa disponibile per il normale acquisto. Lo stesso giorno riceverai un'e-mail che ti comunicherà quando potrai scaricare l'elemento.

Nota: alcuni album o altre raccolte che puoi ordinare includono un brano che è disponibile immediatamente. Quando ordini questi album, il brano disponibile viene scaricato e ti sarà addebitato il costo solo per quel brano. Quando scarichi il resto dell'album (dopo aver verificato la disponibilità), ti sarà addebitato il resto del costo.

Argomenti correlati

Accedere a o uscire da iTunes Store

Creare una lista dei desideri


Regalare musica e video

Se disponi di un account iTunes Store, puoi acquistare i seguenti elementi e regalarli:

■

Certificato regalo di iTunes Store di un determinato importo

■

Regalo mensile di iTunes Store di un determinato importo mensile

■

Tutti i brani in una playlist da te creata

■

Brani, album, video, audiolibri e altro ancora

Puoi anche acquistare delle carte musicali iTunes prepagate presso determinati rivenditori. Per ulteriori informazioni, consulta il sito web di iTunes.

Puoi utilizzare un certificato regalo, un regalo mensile o una carta musicale in iTunes Music Store solo per il paese in cui è stato acquistato il buono.

Di seguito i modi per regalare musica e video:

■

Per acquistare un certificato regalo o impostare un regalo mensile, fai clic su iTunes Store (sotto Store). Sotto Account, fai clic su "Certificato regalo" o "Regalo mensile" e segui le istruzioni su schermo.

■

Per regalare uno specifico brano o album da iTunes Store, vai sulla pagina dell'album e fai clic su "Fai un regalo" (per un specifico brano) o "Regala album", quindi segui le istruzioni su schermo.

■

Per regalare una playlist, fai clic sulla freccia sulla destra della playlist, fai clic su "Regala playlist" e segui le istruzioni su schermo.

Suggerimento: puoi trascinare elementi da iTunes Store in una playlist per regalarli anche se non sei proprietario degli elementi. Puoi riprodurre un'anteprima di 30 secondi; il destinatario potrà riprodurre l'intero brano o video.

I destinatari possono utilizzare i certificati regalo e regali mensili per l'acquisto di qualsiasi cosa su iTunes Store (a meno che non sia limitato l'accesso con una nota Parental Advisory).

Puoi modificare l'ammontare del regalo mensile e cancellarlo in qualsiasi momento. Accedi a iTunes Store e fai clic su "Visualizza account".

Argomenti correlati

Utilizzare il codice di un regalo mensile, di un certificato regalo o di una carta musicale iTunes

Limitare l'accesso a contenuti espliciti in iTunes Store


Utilizzare il codice di un regalo mensile, di un certificato regalo o di una carta musicale iTunes

Se hai ricevuto un regalo mensile, un certificato regalo, una carta musicale iTunes o un codice promozionale, puoi utilizzarli per acquistare brani, video o audiolibri presso iTunes Store.

Se non disponi di un account iTunes Store, devi crearne uno. Non è necessario inserire le informazioni della carta di credito per utilizzare il codice di un certificato regalo o una carta musicale. Per ulteriori informazioni sulla creazione di un account iTunes Store, fai clic su questo link:

Pagare i brani acquistati da iTunes Store

Per utilizzare un regalo mensile, scegli Store > Accedi.

Per utilizzare un certificato regalo o una carta musicale iTunes:

In iTunes, fai clic su iTunes Store (sotto Store).

Sotto Account, fai clic su "Certificato regalo" o "Carta musicale iTunes" e segui le istruzioni su schermo.

L'ammontare del tuo account appare a destra del nome account. Quando acquisti (facendo clic sul pulsante Acquista), la cifra cambia e viene mostrato quanto rimane ancora da spendere.

Puoi utilizzare un certificato regalo in iTunes Store solo per il paese in cui è stato acquistato il certificato.

Argomenti correlati

Informazioni su iTunes Store

Regalare musica e video


Accertarsi di avere tutti gli acquisti effettuati su iTunes Store

Puoi verificare che tutti i brani musicali, i filmati e altri elementi acquistati su iTunes Store siano stati scaricati sul computer. Questa operazione è consigliabile in caso di interruzione di un download.

Per assicurarti che i brani acquistati siano stati scaricati sul computer:

Assicurati di essere connesso a Internet.

In iTunes, scegli Store > Verifica gli acquisti.

Inserisci l'ID e la password del tuo account iTunes Store e fai clic su Verifica.

Gli acquisti non ancora presenti sul computer verranno scaricati.

La playlist Acquisti visualizza tutti gli acquisti effettuati. Tuttavia, poiché puoi aggiungere o rimuovere elementi, questo elenco potrebbe non essere preciso. Per visualizzare tutti i tuoi acquisti, fai clic su iTunes Store, fai clic su Account, esegui il login, quindi fai clic su "Resoconto acquisti".

Se elimini la playlist Acquisti, iTunes ne crea una nuova quando acquisti un elemento su iTunes Store.

Argomenti correlati

Pagare i brani acquistati da iTunes Store


Se si riscontrano problemi utilizzando iTunes Store

Se non sei in grado di sfogliare, accedere o acquistare musica su iTunes Store, verifica i seguenti punti:

■

Se viene visualizzato un messaggio che comunica che il computer non è in grado di collegarsi ad iTunes Store, fai clic su un altro elemento (Podcast, per esempio), quindi fai nuovamente clic su iTunes Store. Se non si collega ancora, assicurati che la connessione a Internet sia funzionante: apri un browser web e visita un sito web diverso, oppure seleziona Guida > Esegui diagnosi. Se la connessione a Internet funziona, potrebbe esserci un problema con iTunes Store. Prova a ricollegarti allo store più tardi.

■

Assicurati che la data, l'ora e il fuso orario del computer siano configurati correttamente nel pannello di controllo "Data e ora".

■

Assicurati che le informazioni dell'account di iTunes Store siano appropriate e che non sia necessario correggere un problema con un precedente acquisto. Accedi ad iTunes Store e fai clic su Account. Per verificare le informazioni dell'account, fai clic su "Modifica informazioni account" e "Modifica informazioni fatture".

■

Se appare un messaggio di errore quando cerchi di accedere a o utilizzare iTunes, potrebbe esserci un conflitto con un altro software installato o potrebbe essere necessario verificare alcune impostazioni del computer. Per ulteriori informazioni, fai clic sul link sottostante per visualizzare un articolo del sito web di supporto Apple.

■

Se riscontri problemi nell'accesso a Music Store utilizzando un account AOL, il tuo account AOL potrebbe non funzionare su Music Store nel tuo paese. Solo i clienti negli Stati Uniti e nel Regno Unito possono effettuare l'accesso utilizzando un account AOL.

■

Assicurati che il servizio iTunes Store sia disponibile nel tuo Paese. Per ulteriori informazioni, consulta il sito web di iTunes.

■

Se non riesci a trovare il brano o l'album desiderato, potrebbe non essere disponibile per la vendita. Visita la pagina per la richiesta della musica (fai clic sul link sottostante) e visita iTunes Store successivamente per verificare se il brano o l'album è disponibile.

Se riscontri ancora problemi nell'utilizzo di iTunes Store, visita la pagina del supporto di iTunes Store.

Apri

Articolo Apple Support sui possibili errori in iTunes Store

Sito web di supporto iTunes

Sito web Request Music

Sito web di supporto iTunes Store


Diritti di utilizzo per gli acquisti effettuati su iTunes Store

Molti brani acquistati in iTunes Store sono protetti da DRM (Digital Rights Management). Gli acquisti protetti possono essere:

■

Riprodotti su un massimo di cinque computer.

■

Sincronizzati con iPod.

■

Sincronizzati con o trasferiti su Apple TV.

■

Masterizzati in CD audio o DVD (puoi masterizzare una canzone un numero di volte illimitato, e la canzone come parte di una playlist fino a sette volte).

iTunes Store offre anche brani senza protezione DRM di case discografiche partecipanti. Questi brani senza DRM, chiamati iTunes Plus, non hanno alcun tipo di limite di utilizzo e hanno una codifica di qualità migliore.

Se disponi di acquisti effettuati presso iTunes Store che sono adesso disponibili in versione iTunes Plus, puoi aggiornarli. Per farlo, visita iTunes Store e segui le istruzioni su schermo.

Argomenti correlati:

Autorizzare un computer a riprodurre i brani acquistati da iTunes Store

Modificare le informazioni dell'account iTunes Store


Gestire l'account iTunes Store

Accedere a o uscire da iTunes Store
Modificare le informazioni dell'account iTunes Store

Autorizzare un computer a riprodurre i brani acquistati da iTunes Store
Pagare i brani acquistati da iTunes Store
Visualizzare il resoconto acquisti

Limitare l'accesso a contenuti espliciti in iTunes Store
Utilizzare iTunes con un firewall Internet

Accertarsi di avere tutti gli acquisti effettuati su iTunes Store


Accedere a o uscire da iTunes Store

Dopo avere configurato un account Apple (o se utilizzi un account AOL), puoi accedere ad iTunes Store per acquistare musica e video, visualizzare o modificare le informazioni dell'account e consulta il resoconto degli acquisti.

Quando hai terminato di utilizzare lo store, puoi uscire per evitare che un altro utente che ha accesso al tuo computer faccia acquisti usando il tuo account.

Per accedere a o uscire da iTunes Store:

In iTunes, scegli Store > Accedi (o Esci).

Argomenti correlati

Autorizzare un computer a riprodurre i brani acquistati da iTunes Store


Modificare le informazioni dell'account iTunes Store

Puoi modificare l'ID dell'account, la password o le informazioni relative alla fatturazione in qualsiasi momento.

Per cambiare le informazioni dell'account:

Scegli Store > Visualizza il mio account.

Le modifiche verranno apportate immediatamente.

Se disponi di un account Apple, le modifiche apportate in iTunes vengono riconosciute dalle altre applicazioni su cui utilizzi lo stesso account Apple.

Se disponi di un account AOL, le modifiche apportate in iTunes non vengono trasferite all'account AOL nel servizio AOL. Ad esempio, se modifichi la password in iTunes, la password che utilizzi per il login al servizio AOL non cambia.

Argomenti correlati

Pagare i brani acquistati da iTunes Store


Autorizzare un computer a riprodurre i brani acquistati da iTunes Store

Per riprodurre gli elementi acquistati da iTunes Store, devi autorizzare il computer utilizzando l'account e la password di iTunes Store. (l'autorizzazione consente di proteggere i copyright degli elementi acquistati).

Puoi autorizzare fino a cinque computer (Macintosh, Windows o entrambi) per volta. Per riprodurre un elemento acquistato su un sesto computer, devi rimuovere l'autorizzazione da un altro iPod non viene considerato come un computer.

Puoi autorizzare o rimuovere l'autorizzazione da un computer in qualsiasi momento. Assicurati di rimuovere l'autorizzazione da un computer prima venderlo o di cederlo.

Di seguito i modi per autorizzare o rimuovere l'autorizzazione da un computer:

■

Per autorizzare un computer a riprodurre gli elementi acquistati in iTunes Store, scegli Store > Autorizza il computer.

■

Per rimuovere l'autorizzazione a un computer, scegli Store > Rimuovi autorizzazione.

■

Per rimuovere l'autorizzazione per la riproduzione di programmi parlati acquistati dal sito web di Audible, scegli Avanzate > Rimuovi autorizzazione per l'account Audible.

■

Se ti scordi di rimuovere l'autorizzazione di un computer che non possiedi più, puoi rimuovere contemporaneamente l'autorizzazione di tutti i computer autorizzati. Scegli Store > Visualizza il mio account. Puoi usare questo metodo una volta all'anno.

Se riscontri problemi nella rimozione dell'autorizzazione di un computer, visita il sito Web seguente.

Argomenti correlati

Diritti di utilizzo per gli acquisti effettuati su iTunes Store

Modificare le informazioni dell'account iTunes Store


Visualizzare il resoconto acquisti

Puoi vedere un elenco di tutti i tuoi acquisti in iTunes Store.

Per visualizzare il resoconto acquisti:

Scegli Store > Visualizza il mio account.

Nella finestra delle informazioni dell'account, fai clic su "Resoconto acquisti".

Il resoconto acquisti mostra gli acquisti fatti con questo account: i più recenti vengono visualizzati come primi della lista. Per visualizzare i dettagli di precedenti acquisti, fai clic sulla freccia a sinistra per ordinarli per data. Se il resoconto acquisti sembra incompleto, assicurati di aver fatto clic sulla freccia accanto a ciascun acquisto precedente per visualizzare tutte le informazioni del resoconto acquisti.

Se il tuo resoconto acquisti non sembra corretto o credi ti sia stato addebitato un costo per un elemento che non hai acquistato, visita il sito web riportato sotto.


Limitare l'accesso a contenuti espliciti in iTunes Store

Puoi limitare l'accesso ai contenuti espliciti in iTunes Store in modo che altre persone che usano il computer non possano visualizzare l'anteprima o acquistare:

■

Elementi classificati Parental Advisory (dalla Recording Industry Association of America)

■

Filmati che non hanno una classificazione specifica (dalla Motion Picture Association of America)

■

Spettacoli televisivi che non hanno una classificazione specifica (dalla TV Parental Guidelines Monitoring Board)

Per modificare le impostazioni di accesso, devi essere un amministratore del computer.

Per limitare l'accesso a iTunes Store:

Scegli Modifica > Preferenze e fai clic su Censura.

Se necessario, fai clic sul lucchetto e digita la password di amministratore.

Seleziona una dei riquadri nella sezione iTunes Store (se necessario, scegli un paese diverso dal menu di scelta rapida).

Fai clic sul lucchetto.

È necessario utilizzare Windows XP o versione successiva per proteggere con una password l'accesso a contenuti espliciti in iTunes Store.

Non dimenticare di proteggere la password. Chiunque conosca una password di amministratore per il tuo computer può modificare le impostazioni dei controlli censura.

Per informazioni sulla classificazione Parental Advisory, cerca nella guida la voce "parental advisory" oppure visita il sito web della Recording Industry Association of America Parental Advisory.

Argomenti correlati

Informazioni sulle note Parental Advisory

Evitare la visualizzazione di alcuni elementi nella finestra di iTunes

Apri

Sito web della TV Parental Guidelines

Sito web della Recording Industry Association of America

Sito web della Motion Picture Association of America


Utilizzare iTunes con un firewall Internet

iTunes utilizza le impostazioni proxy di Internet Explorer per ottenere informazioni sul CD da Internet e per collegarsi ad iTunes Store.

Se la tua connessione utilizza un http proxy, assicurati che le impostazioni siano corrette.

Per la configurazione di tali impostazioni:

Apri il pannello di controllo Opzioni Internet.

Fai clic sulla scheda Connessioni.

Fai clic sul pulsante Impostazioni LAN.

Argomenti correlati

Cercare le informazioni relative ai CD su Internet

Apri

Sito web di supporto iTunes


Impostare le preferenze di importazione CD

Scegliere le impostazioni di importazione
Informazioni sulle impostazioni di importazione e sullo spazio sul disco rigido
Importare o riprodurre CD automaticamente
Se i brani importati non vengono riprodotti correttamente

Aggiungere file alla libreria copiandoli nella cartella Musica

Scegliere le impostazioni di importazione personalizzate AIFF e WAV
Scegliere impostazioni personalizzate per l'importazione degli MP3
Scegliere le impostazioni personalizzate di importazione AAC


Scegliere le impostazioni di importazione

Puoi scegliere il formato di codifica e le altre impostazioni che iTunes utilizza per importare brani. Puoi modificare la qualità audio e la dimensione del file brano (migliore è la qualità, maggiore sarà la dimensione del file).

La codifica AAC (Advanced Audio Coding) è disponibile solo se hai installato QuickTime 6.2 o versione successiva. (iTunes supporta i documenti MPEG-4 AAC, ma non le versioni precedenti di AAC).

Per scegliere le opzioni di importazione:

Scegli iTunes > Preferenze, fai clic su Avanzate e fai clic su Importazione.

Scegli un codificatore dal menu di scelta rapida "Importa utilizzando".

■

Puoi ascoltare brani codificati in formato AAC o Apple Lossless in iTunes e sui modelli iPod forniti di un connettore Dock. Se desideri ascoltare la musica utilizzando un programma o un lettore MP3 diverso, seleziona l'opzione "Codificatore MP3".

■

Se vuoi masterizzare CD audio di elevata qualità con i brani che stai importando, senza perdere la qualità, scegli la codifica Apple Lossless o AIFF. (Nota che i brani importati utilizzando questo formato occupano maggior spazio su disco.)

■

Se riproduci i brani su un computer su cui non è installato un software MP3, scegli WAV.

Scegli una frequenza bit dal menu di scelta rapida Impostazioni (non disponibile con la codifica Apple Lossless). Nella maggior parte dei casi, l'impostazione di default va bene.

Ottima qualità: selezionala se hai scelto Codificatore MP3 e intendi creare un CD audio o ascoltare la musica utilizzando altoparlanti stereo di alta qualità.

Alta qualità: selezionala se ascolti la musica in ambienti rumorosi. Questa impostazione crea brani di dimensioni pari a 1 MB per ogni minuto di musica.

Buona qualità: selezionala se desideri trasferire un maggior numero di brani su un lettore MP3 portatile a bassa capacità di archiviazione.

Ad hoc: selezionala se desideri avere un maggiore controllo sulla dimensione dei documenti e la qualità del suono.

Per maggiori informazioni sul rapporto tra l'impostazione di importazione scelta e lo spazio su disco utilizzato, ricerca le informazioni relative alle impostazioni di importazione.


Informazioni sulle impostazioni di importazione e sullo spazio sul disco rigido

Quando aggiungi un brano in iTunes, questo viene archiviato sul disco rigido. La quantità di spazio occupato dal brano dipende dal tipo di brano e dalle impostazioni di importazione scelte nelle preferenze di iTunes. Le impostazioni di importazione determinano la qualità audio. In generale, migliore è la qualità, maggiore sarà la dimensione del file.

Questa tabella fornisce una descrizione dei formati dei documenti che puoi riprodurre e salvare con iTunes.

Formato di codifica | Può essere riprodotto utilizzando | Dimensione file (approssimativa) | Abbreviazione
AAC (MPEG-4) | iPod, applicazioni che supportano QuickTime | > 1 MB/min (impostazione Alta qualità) | Default per Windows e Mac con QuickTime 6.2 o versione successiva
MP3 | iPod, computer, maggior parte dei lettori musicali digitali | 1 MB/min (impostazione Alta qualità) | Default per Mac con QuickTime 6.1 o versione precedente
AIFF | Molte applicazioni | 10 MB/min | Utilizza questo formato per masterizzare i CD audio ad alta qualità dai brani importati
WAV | Computer Windows senza iTunes e senza software MP3, computer Mac | 10 MB/min |
Apple Lossless | Alcuni modelli iPod, applicazioni che supportano QuickTime | 5 MB/min | Utilizza questo formato per masterizzare i CD audio ad alta qualità dai brani importati

I documenti codificati nel formato AAC hanno una qualità pari a quella di un CD audio e il loro suono è qualitativamente uguale o superiore ai documenti MP3 codificati alla stessa frequenza bit o persino superiore. Ad esempio, un file AAC a 128 kbps viene riprodotto con uguale o migliore qualità rispetto ai documenti MP3 a 160 kbps. Poiché la frequenza bit è inferiore, il file AAC sarà anche più piccolo di quello MP3. I documenti AAC ti consentono di archiviare la maggior parte della musica sul disco rigido o su iPod. Puoi inserire lo stesso numero di brani su un CD audio usando Apple Lossless, AIFF o WAV; i documenti dei brani sono più piccoli con il codificatore Apple Lossless.

Argomenti correlati

Scegliere le impostazioni di importazione

feedback icon Hai trovato utile questa pagina? Invia opinioni (in inglese).


Importare o riprodurre CD automaticamente

iTunes ti consente di impostare la riproduzione o l'importazione automatica delle tracce audio contenute nei CD subito dopo il loro inserimento.

Per modificare cosa succede quando inserisci un CD:

Scegli Modifica > Preferenze.

Fai clic su Avanzate, quindi su Importazione.

Scegli un'opzione dal menu di scelta rapida "Inserendo un CD".

Se prevedi di importare numerosi CD, scegli "Importa CD ed espelli" per espellere automaticamente i CD una volta importati tutti i brani.


Aggiungere file alla libreria copiandoli nella cartella Musica

Quando importi un brano da un CD, viene creata una copia nella cartella iTunes Music (all'interno della cartella iTunes nella cartella Musica), in modo che tutti i file musicali importati vengono archiviati in una posizione centrale.

Quando aggiungi un elemento alla Libreria mediante l'operazione di trascinamento nella finestra di iTunes (o anche scegliendo File > Aggiungi file alla libreria), nella cartella iTunes Music viene inserito un collegamento (o "puntatore") all'elemento e non l'elemento stesso. Se lo desideri puoi modificare questa impostazione in modo che iTunes esegua una copia dei file aggiunti alla Libreria all'interno della cartella di iTunes. Questa opzione ti consente di avere una copia di tutti i tuoi file di iTunes in una cartella.

Per copiare i file nella cartella Music e nella Libreria:

Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Generali.

Seleziona "Copia i file nella cartella iTunes Music quando vengono aggiunti alla libreria".

La prossima volta che trascinerai un elemento nella libreria, ne apparirà una copia nella cartella iTunes Music; ma il file originale non verrà spostato.

Suggerimento: quando si trascinano file nella finestra di iTunes, è possibile annullare temporaneamente l'impostazione della casella di controllo, tenendo premuto il tasto Alt durante il trascinamento.

Se imposti iTunes per aggiungere dei file musicali alla libreria senza copiarli nella cartella iTunes Music e poi sposti i brani, per poterli riprodurre può essere necessario trascinarli nuovamente nella finestra di iTunes.

Argomenti correlati

Copiare tutti i file iTunes in una posizione


Scegliere le impostazioni di importazione AIFF e WAV personalizzate

Se scegli la codifica AIFF o WAV, puoi utilizzare le impostazioni personalizzate per avere un maggior controllo sulla dimensione e la qualità dei documenti importati.

Per scegliere le impostazioni di importazione AIFF e WAV:

Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Importazione.

Scegli "Codificatore AIFF" o "Codificatore WAV" dal menu di scelta rapida Importa usando.

Scegli "Ad Hoc" dal menu di scelta rapida Impostazioni.

Nella finestra di dialogo che appare, scegli le impostazioni:

Campionamento: è il numero di volte al secondo in cui le waveform musicali vengono acquisite digitalmente. Maggiore è il campionamento, migliore sarà la qualità e maggiore la dimensione del file. Non scegliere una frequenza di campionamento superiore a quella utilizzata originariamente per archiviare la musica, altrimenti sprecherai spazio. La qualità CD, ad esempio, è pari a 44,100 KHz, quindi non è necessario che tu scelga una frequenza maggiore quando esegui la codifica da un CD. In generale, la scelta migliore è "Auto", che utilizza la stessa frequenza della musica originale.

Dimensione campione: è il numero di bit utilizzati per archiviare ogni campione quando i brani musicali vengono codificati. Maggiore è la dimensione campione, migliore sarà la qualità e maggiore la dimensione del file.

Canali: se non hai degli altoparlanti stereo o se i documenti audio sono monofonici, scegli Mono (la dimensione dei documenti mono è circa la metà di quelli stereo). Se vuoi ascoltare i documenti utilizzando le cuffie o un impianto stereo, scegli Stereo o Auto. L'opzione Auto converte le tracce che sono già monofoniche in documenti mono e quelle stereo in documenti stereo.

Argomenti correlati

Scegliere le impostazioni di importazione


Scegliere impostazioni personalizzate per l'importazione degli MP3

Se scegli la codifica MP3, puoi utilizzare delle impostazioni personalizzate per avere un maggior controllo sulla dimensione e la qualità dei documenti importati.

Per utilizzare le impostazioni personalizzate con la codifica MP3:

Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Importazione.

Scegli "Codificatore MP3" dal menu di scelta rapida "Importa utilizzando".

Scegli "Ad Hoc" dal menu di scelta rapida Impostazioni.

Nella finestra di dialogo che appare, scegli le impostazioni:

Frequenza bit stereo: i kbps (kilobit al secondo) mono o stereo sono direttamente proporzionali alla qualità dell'audio e alla dimensione del file. La frequenza bit più diffusa per i documenti MP3 stereo è compresa tra 128 Kbps e 192 Kbps. Bit rate inferiori sono indicati per documenti audio che contengono voci narranti.

Codifica Variable Bit Rate (VBR): questa impostazione varia il numero di bit utilizzati per archiviare la musica in funzione della sua complessità. Questo ti aiuta a mantenere la dimensione del file a un livello minimo.

Campionamento: è il numero di volte al secondo in cui le waveform musicali vengono acquisite digitalmente. Maggiore è il campionamento, migliore sarà la qualità e maggiore la dimensione del file. Non scegliere una frequenza di campionamento superiore a quella utilizzata originariamente per archiviare la musica, altrimenti sprecherai spazio. La qualità CD, ad esempio, è pari a 44,100 KHz, quindi non è necessario che tu scelga una frequenza maggiore quando esegui la codifica da un CD. In generale, la scelta migliore è "Auto", che utilizza la stessa frequenza della musica originale.

Canali: se non hai degli altoparlanti stereo o se i file audio sono monofonici, scegli Mono (la dimensione dei file mono è circa la metà di quelli stereo). Se vuoi ascoltare i documenti MP3 da un impianto stereo, scegli "Stereo" o "Auto". La prima converte tracce stereo in documenti MP3 stereo, mentre la seconda converte tracce mono in documenti MP3 mono.

Modalità Stereo: nella modalità "Normale", i documenti MP3 contengono una traccia per il canale stereo destro e un'altra per il canale stereo sinistro. In molti casi, i due canali contengono informazioni correlate. In modalità “Stereo comp.”, un canale trasferisce le informazioni uguali su entrambi i canali, mentre l'altro canale trasferisce le informazioni uniche. A una frequenza bit di 160 kbps o meno, questo accorgimento può incrementare la qualità del suono dell'audio convertito.

Variazione Smart Encoding: seleziona questa opzione affinché iTunes analizzi le impostazioni di codifica e la sorgente musicale, quindi regoli le impostazioni alla massima qualità.

Filtra frequenze inferiori a 10 Hz: filtrando le frequenze impercettibili consente di ottenere documenti più piccoli ed efficienti, senza alcuna perdita di qualità.

Argomenti correlati

Scegliere le impostazioni di importazione


Scegliere le impostazioni di importazione AAC personalizzate

Se scegli la codifica AAC (Advanced Audio Coding), puoi utilizzare le impostazioni personalizzate per avere un maggior controllo sulla dimensione e la qualità dei documenti importati.

Per utilizzare le impostazioni personalizzate con la codifica AAC:

Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Importazione.

Scegli "Codificatore AAC" dal menu di scelta rapida "Importa utilizzando".

Scegli "Ad Hoc" dal menu di scelta rapida Impostazioni.

Nella finestra di dialogo che appare, scegli le impostazioni:

Frequenza bit stereo: i kbps (kilobit al secondo) mono o stereo sono direttamente proporzionali alla qualità dell'audio e alla dimensione del file. La frequenza bit più diffusa per i documenti AAC stereo è di 128 kbps. Bit rate inferiori sono indicati per documenti audio che contengono voci narranti.

Campionamento: è il numero di volte al secondo in cui le waveform musicali vengono acquisite digitalmente. Maggiore è il campionamento, migliore sarà la qualità e maggiore la dimensione del file. Non scegliere una frequenza di campionamento superiore a quella utilizzata originariamente per archiviare la musica, altrimenti sprecherai spazio. La qualità CD, ad esempio, è pari a 44,100 KHz, quindi non è necessario che tu scelga una frequenza maggiore quando esegui la codifica da un CD. In generale, la scelta migliore è "Auto", che utilizza la stessa frequenza della musica originale.

Canali: se non hai degli altoparlanti stereo o se i documenti audio sono monofonici, scegli Mono (la dimensione dei documenti mono è circa la metà di quelli stereo). Se vuoi ascoltare i documenti utilizzando le cuffie o un impianto stereo, scegli Stereo o Auto. L'opzione Auto converte le tracce che sono già mono in documenti mono e quelle stereo in documenti stereo.

Argomenti correlati

Scegliere le impostazioni di importazione


Riprodurre musica, video, podcast e altro ancora

Ascoltare musica e altri tipi di audio
Ascolta musica, audiolibri e podcast da CD, dal computer o da Internet.
■
Ascoltare un CD
■
Importare o riprodurre CD automaticamente
■
Mostra tutte
Regolare il suono e l'ordine di ascolto
Regolare il volume e la qualità del suono; ascoltare qualsiasi combinazione di brani nell'ordine desiderato.
■
Regolare il volume
■
Riprodurre i brani casualmente
■
Mostra tutte
Guardare video e altri effetti visivi
Guarda videoclip, filmati, effetti visivi, illustrazioni degli album e opuscoli in formato PDF.
■
Guardare video
■
Attivare gli effetti visivi
■
Mostra tutte
Riprodurre la tua libreria iTunes su un televisore
Usare un Apple TV per guardare e ascoltare la tua libreria iTunes con un apparecchio televisivo.
■
Riprodurre la libreria iTunes sul televisore utilizzando Apple TV
■
Mostra tutte


Ascoltare musica e altri tipi di audio

Ascoltare un CD
Importare o riprodurre CD automaticamente

Scegliere gli altoparlanti da utilizzare

Ascoltare le stazioni radio su Internet
Collegarsi a una trasmissione su Internet
Impostare iTunes come programma musicale di default

Se non puoi ascoltare la riproduzione dei brani
Se non puoi riprodurre un brano
Se non puoi riprodurre un audiolibro
Se non puoi scegliere gli altoparlanti remoti


Ascoltare un CD

Quando inserisci un CD nell'unità CD o DVD del computer, appare nella finestra di iTunes.

Di seguito vengono descritte le diverse modalità di ascolto dei CD (per prima cosa, seleziona il CD):

■

Per riprodurre un brano, fai doppio clic su di esso nella finestra di iTunes.

■

Per riprodurre un intero album, fai clic sul pulsante Riproduci. Per riprodurre solo alcuni brani, deseleziona i brani che non vuoi riprodurre (fai clic nei riquadri accanto al brano in modo che il segno di spunta non appaia).

■

Per mettere in pausa un brano o per passare al brano precedente o successivo, utilizza i controlli di riproduzione nella parte superiore sinistra della finestra iTunes. Per consulta i comandi di controllo della riproduzione, fai clic sul menu Controlli.

■

Per ripetere o riprodurre un brano in modo casuale, utilizza i pulsanti nella parte inferiore sinistra della finestra iTunes. Per ulteriori informazioni su un pulsante, sposta il puntatore su di esso.

■

Per poter visualizzare il brano che si sta riproducendo, fai clic sulla freccia in alto, sulla destra della finestra, oppure scegli File > Mostra brano attuale.

Inoltre, puoi importare i brani da un CD in iTunes, evitando così di dover avere il CD per ascoltarli. Puoi quindi sincronizzare la libreria iTunes con iPod o AppleTV e condividere la musica e i filmati con altri utenti di iTunes sulla rete.

Argomenti correlati

Importare o riprodurre CD automaticamente

Importare brani dai CD

-->


Scegliere gli altoparlanti da utilizzare

Puoi ascoltare l'audio con iTunes tramite uno dei seguenti dispositivi:

■

Altoparlanti integrati del computer

■

Altoparlanti collegati al computer e alimentati da una presa di corrente

■

Altoparlanti remoti collegati a una rete AirPort Express

Di seguito i modi per scegliere quali altoparlanti utilizzare:

■

Se colleghi degli altoparlanti esterni, iTunes li utilizza per la riproduzione e disattiva gli altoparlanti integrati del computer.

■

Se colleghi gli altoparlanti a AirPort Express, un menu di scelta rapida degli altoparlanti appare nella parte inferiore della finestra iTunes. Per ascoltare tramite gli altoparlanti remoti, selezionali dal menu di scelta rapida.

Menu di scelta rapida Altoparlante
■

Se non sono disponibili nel menu, iTunes utilizza gli altoparlanti del computer (e gli altoparlanti esterni, se sono collegati). Per utilizzare soltanto i controlli volume degli altoparlanti remoti, consulta:

Regolare il volume
■

Per evitare che il computer cerchi gli altoparlanti remoti (e visualizzi gli altoparlanti nel menu di scelta rapida), scegli Modifica > Preferenze, fai clic su Avanzate, quindi su Generali e deseleziona "Cerca altoparlanti remoti connessi con AirTunes".

Per ulteriori informazioni su come impostare AirPort Express, consulta la documentazione fornita con AirPort Express o visita il sito web riportato sotto.

Argomenti correlati

Se non puoi scegliere gli altoparlanti remoti

Se non puoi ascoltare la riproduzione dei brani

Apri

Sito web AirPort Extreme

Sito web di servizio e supporto AirPort


Ascoltare le stazioni radio su Internet

Puoi utilizzare iTunes per ascoltare musica trasmessa in tempo reale su Internet.

Per sintonizzare le stazioni radio su Internet:

In iTunes, fai clic su Radio (sotto Libreria).

Per visualizzare le stazioni disponibili, fai clic sul triangolo visualizzato accanto al genere di musica che desideri ascoltare.

Per sintonizzarti, fai doppio clic su una stazione.

Non puoi registrare o salvare un brano da una trasmissione radio, ma puoi aggiungere le stazioni preferite alla libreria o ad una playlist, per poterti poi sintonizzare nuovamente con facilità.

Se stai utilizzando un modem telefonico per la connessione a Internet, per ottenere risultati ottimali, scegli una stazione radio con una frequenza bit inferiore a 48 kbps (kilobit per secondo). In alternativa: Scegli Modifica > Preferenze, fai clic su Avanzate, Generali e scegli Grande dal menu di scelta rapida "Dim. Buffer Streaming".

Argomenti correlati

Informazioni sui podcast


Collegarsi a una trasmissione su Internet

Se conosci l'indirizzo Internet (URL) di una stazione che trasmette musica in diretta (in streaming), puoi collegarti ad essa mediante iTunes.

Per collegarsi a una trasmissione su Internet:

Scegli Avanzate > Apri Stream.

Inserisci l'URL completo del file che desideri ascoltare. Ad esempio:

http://www.apple.com/itunes/sample.mp3

Argomenti correlati

Informazioni sui podcast


Impostare iTunes come programma musicale di default

iTunes può riprodurre diversi tipi di file audio, quali programmi parlati o musica. Puoi impostare iTunes in modo che si apra e riproduca automaticamente i file che scarichi da Internet o i file che desideri riprodurre in Esplora risorse (a condizione che iTunes supporti il file).

Per utilizzare iTunes per le riproduzioni via Internet:

Scegli Modifica > Preferenze.

Fai clic sulla scheda Avanzate e quindi su Generali.

Assicurati che sia selezionata la casella di controllo "Utilizza iTunes come player predefinito per i file audio".

Quando in un momento successivo si farà clic su un file audio, iTunes aprirà e riprodurrà il file.

Se questa opzione non è selezionata, puoi scegliere di riprodurre i file audio facendo clic con il pulsante destro sul file e scegliendo Apri con iTunes.


Se non puoi ascoltare la riproduzione dei brani

Se la barra di avanzamento nella parte superiore della finestra iTunes si sposta ma non riesci a sentire nulla, verifica quanto segue:

■

Se stai cercando di ascoltare musica dagli altoparlanti incorporati del computer (o da quelli amplificati collegati al computer), assicurati che il controllo del volume nella parte superiore sinistra della finestra di iTunes e che il volume di uscita del computer non siano azzerati (nel pannello di controllo "Suoni e periferiche audio").

■

Se stai cercando di ascoltare musica dagli altoparlanti amplificati collegati al computer, assicurati che siano connessi correttamente alla porta audio del computer e a una presa di alimentazione funzionante e che siano accesi. Inoltre, assicurati che il volume non sia azzerato.

■

Se non riesci a utilizzare il controllo del volume di iTunes perché è disabilitato, assicurati che nel menu di scelta rapida nella parte inferiore della finestra iTunes sia selezionato Computer e che l'opzione "Disattiva il controllo del volume di iTunes per gli altoparlanti remoti" non sia attivata nel pannello Avanzate delle preferenze di iTunes (nella sezione Generali).

■

Se cerchi di riprodurre musica tramite gli altoparlanti remoti utilizzando AirPort Express e hai selezionato l'opzione "Disattiva il controllo del volume di iTunes per gli altoparlanti remoti", assicurati che gli altoparlanti remoti siano selezionati nel menu di scelta rapida nella parte inferiore della finestra di iTunes e che il controllo del volume sugli altoparlanti remoti non sia azzerato.

Se utilizzi AirPort Express, puoi trovare ulteriori informazioni sulla risoluzione dei problemi nella documentazione fornita con AirPort Express o nel sito web riportato sotto.

Apri

Sito web di servizio e supporto AirPort


Se non puoi riprodurre un brano

Controlla quanto segue:

■

Se non riesci a riprodurre un brano acquistato presso iTunes Store, potrebbe essere stato superato il numero massimo di computer su cui è possibile ascoltare i brani acquistati.

A meno che il brano non sia una versione iTunes Plus, puoi riprodurre gli acquisti effettuati su iTunes Store su un massimo di cinque computer. Dopo avere autorizzato cinque computer (riproducendo i brani acquistati su tali computer), non puoi riprodurli brani su un sesto computer prima di avere rimosso l'autorizzazione da uno dei cinque computer autorizzati. Per rimuovere l'autorizzazione per un computer, scegli Store > Rimuovi autorizzazione (il computer deve essere collegato a Internet), quindi seleziona "Rimuovi autorizzazione per l'account iTunes Store".

Se il brano è disponibile come download iTunes Plus, puoi aggiornare il brano su iTunes Store.

■

Mentre ascolti una libreria o una playlist condivisa, iTunes salta gli elementi acquistati da iTunes Store se il computer utilizzato non è stato autorizzato per riprodurli. Per ascoltare un brano acquistato incluso in una libreria o in una playlist condivisa, fai doppio clic sul brano. Se il tuo computer non dispone dell'autorizzazione a riprodurre i brani acquistati dall'utente che condivide il brano, per poterlo ascoltare devi inserire l'ID e la password del suo account Apple o AOL.

■

Potresti cercare di riprodurre un file AAC che non è stato creato utilizzando iTunes o che è stato scaricato da iTunes Store. I brani scaricati da iTunes Music Store e importati nella Libreria utilizzando il codificatore AAC sono codificati usando il nuovo formato MPEG-4 AAC e verranno riprodotti in iTunes e su iPod. I vecchi file AAC che trovi su Internet o altrove non vengono riprodotti in iTunes.

■

Se cerchi di riprodurre un brano presente su un CD o un DVD che hai masterizzato utilizzando iTunes, assicurati che il dispositivo che stai utilizzando per la riproduzione del CD o DVD sia compatibile con il formato del disco. Ad esempio, se hai masterizzato un disco CD-RW, puoi riprodurlo solo sul computer e su alcuni nuovi modelli di lettori CD. Se masterizzi un disco MP3, potrai riprodurlo sul computer e su alcuni particolari lettori CD MP3, ma non su i lettori CD audio standard.

■

Se la connessione a Internet è lenta (128 kbps o meno) e stai provando a riprodurre l'anteprima di un brano in iTunes Store, è possibile che l'ascolto non sia soddisfacente. Scegli Modifica > Preferenze, fai clic su Store e seleziona l'opzione "Carica anteprima prima di riprodurre". Quindi prova di nuovo a riprodurre l'anteprima.

■

Utilizza Windows Update per assicurarti di avere l'ultima versione di Service Pack. Inoltre, visita il sito web del produttore del computer o della scheda audio per aggiornare i driver della scheda audio.

■

Se si verificano problemi durante la riproduzione della musica che hai acquistato in iTunes Music Store, assicurati di avere l'ultima versione di QuickTime.

■

Se stai ascoltando una playlist contenente l'anteprima di un brano, la playlist si interromperà al termine dell'anteprima del brano. Fai doppio clic sul brano successivo della playlist per riprendere la riproduzione dei brani rimanenti dell'elenco nella playlist.

■

Se durante la riproduzione il suono non è corretto, dovresti modificare le impostazioni QuickTime. Scegli Start > Pannello di controllo. Quindi fai doppio clic su QuickTime e sulla scheda Audio. Fai clic sui "Seleziona i dispositivi di riproduzione e registrazione audio" e scegli un altro dispositivo. Se il suono del brano non è ancora soddisfacente, prova a disattivare "Migliora suono" nella scheda Riproduzione delle preferenze di iTunes. Se il problema persiste, consulta il sito web riportato sotto.

Argomenti correlati

Diritti di utilizzo per gli acquisti effettuati su iTunes Store

Apri

Articolo Apple Support sul perché l'audio non viene riprodotto correttamente


Se non puoi riprodurre un audiolibro

Se non puoi riprodurre un file scaricato dal sito Web Audible, potresti avere superato il numero di computer autorizzati a riprodurre il file Audible. Oppure stai cercando di ascoltare un file Audible acquistato con l'account di un altro utente.

I programmi parlati acquistati dal sito web di iTunes Store possono essere riprodotti su un massimo di cinque computer per volta. (Non puoi riprodurre questi documenti su un sesto computer a meno di non rimuovere l'autorizzazione su uno dei computer già autorizzati.)

I programmi parlati acquistati dal sito web di Audible possono essere scaricati su un massimo di tre computer per volta.

Per rimuovere l'autorizzazione da un computer:

■

Se hai acquistato l'elemento utilizzando l'account Apple o AOL, scegli Store > Rimuovi autorizzazione sul computer che non usi più per ascoltare i brani Audible acquistati (il computer deve essere connesso a Internet). Quindi scegli "Rimuovi autorizzazione per l'account iTunes Store".

■

Se l'elemento è stato acquisito utilizzando un account Audible, scegli Avanzate > Rimuovi account Audible sul computer su cui non desideri ascoltare i documenti Audible acquistati (il computer deve essere connesso a Internet).

Per vedere dove è stato acquistato un file, selezionalo e scegli File > Ottieni informazioni, quindi cerca nel campo Tipo. I documenti acquistati su iTunes Store hanno un'estensione ".m4b." I documenti acquistati dal sito Web Audible hanno un'estensione ".aa" o ".aax."

Per vedere chi ha scaricato un file Audible, selezionalo nella Libreria e scegli File > Ottieni informazioni. Il campo "Acquistato da" o "Proprietario" visualizza il nome dell'utente del proprietario dell'account che ha eseguito il download del file.


Se non puoi scegliere gli altoparlanti remoti

Quando colleghi gli altoparlanti a una rete AirPort Express, nella parte inferiore della finestra di iTunes appare un menu di scelta rapida dal quale puoi scegliere quali altoparlanti utilizzare.

Menu di scelta rapida Altoparlante

Accertati che:

■

AirPort Express è collegato correttamente a una presa di corrente funzionante.

■

Gli altoparlanti remoti sono collegati in modo adeguato alla rete AirPort Express.

■

L'opzione "Cerca altoparlanti remoti connessi con AirTunes" è selezionata nelle preferenze di iTunes (scegli Modifica > Preferenze, fai clic su Avanzate e poi su Generali).

■

Il computer è nel raggio di azione della rete wireless (se ne stai usando una) e AirPort Express è collegato alla rete ed è attivo. Fai clic sulla barra delle applicazioni "Rete wireless" e assicurati che la rete sia selezionata.

Se hai ancora problemi, consulta il sito web di supporto Apple (fai clic sul link sottostante) o controlla la documentazione fornita con AirPort Express.

Argomenti correlati

Scegliere gli altoparlanti da utilizzare

Se non puoi ascoltare la riproduzione dei brani

Apri

Menu degli altoparlanti AirTunes mancante da iTunes for Windows


Regolare il suono e l'ordine di ascolto

Regolare il volume
Impostare la dissolvenza dei brani in entrata e in uscita
Riprodurre gli album dall'inizio alla fine

Riprodurre brani in un ordine specifico
Riprodurre i brani casualmente
Creare un mix personalizzato utilizzando Party Mix
Riprodurre brani ripetutamente

Impostare iPod shuffle in modo che riproduca i brani allo stesso livello di volume
Impostare il volume massimo in iPod shuffle

Migliorare la qualità del suono
Informazioni sugli equalizzatori
Regolare le frequenze audio
Salvare le preimpostazioni dell'equalizzatore


Regolare il volume

Di seguito i modi per regolare il volume della musica e dei video:

■

Per cambiare il volume di tutti i brani (operazione analoga alla rotazione della manopola del volume su un impianto stereo), utilizza il cursore del volume nell'angolo superiore di sinistra della finestra di iTunes. Il livello massimo del volume è limitato dalle impostazioni del volume del computer.

■

Alcuni brani o video nella libreria iTunes potrebbero avere un volume più basso rispetto alla media. Per regolare il volume di un determinato video o di un brano, seleziona l'elemento e scegli File > Ottieni informazioni, fai clic su Opzioni e trascina il cursore di regolazione del volume verso sinistra o destra. iTunes utilizzerà questa impostazione ogni volta che l'elemento sarà riprodotto.

■

Se desideri che tutti i brani o i video vengano riprodotti sempre allo stesso livello di volume, scegli Modifica > Preferenze, fai clic su Riproduzione e seleziona Verifica livello sonoro.

■

Se stai utilizzando degli altoparlanti remoti collegati a un AirPort Express, puoi utilizzare i controlli del volume sugli altoparlanti. Per utilizzare solo i controlli del volume degli altoparlanti remoti, scegli Modifica > Preferenze, fai clic su Avanzate, Generali e seleziona "Disattiva il controllo volume iTunes per altoparlanti remoti".


Impostare la dissolvenza dei brani in entrata e in uscita

iTunes ti permette di impostare un effetto di dissolvenza tra i brani, in modo da eliminare le pause di silenzio tra le singole tracce (definita "riproduzione in dissolvenza"). Puoi scegliere l'intervallo di tempo nel quale eseguire la dissolvenza tra la fine di un brano e l'inizio di quello successivo.

Per inserire la dissolvenza tra i brani:

Scegli Modifica > Preferenze, quindi fai clic sulla scheda Riproduzione nella parte superiore della finestra.

Per ascoltare i brani con dissolvenza in entrata e in uscita, scegli "Riproduzione in dissolvenza".

Per ridurre o aumentare il tempo richiesto per la dissolvenza in uscita alla fine del brano corrente e la dissolvenza in entrata del brano successivo, trascina il cursore Secondi a sinistra o a destra.

Deselezionando questa opzione, i brani si succederanno fra loro senza alcuna dissolvenza.


Riprodurre gli album dall'inizio alla fine

Alcuni CD, quali gli album di concerti dal vivo o gli album di musica classica, andrebbero ascoltati senza pause tra i brani (o tracce). Sei attivi Riproduzione in dissolvenza (per inserire dissolvenze in apertura e in chiusura), puoi fare in modo che iTunes la disattivi automaticamente quando riproduci questi album.

Per annullare la riproduzione in dissolvenza per determinati brani:

In iTunes, seleziona un brano e scegli File > Ottieni informazioni.

Fai clic su Opzioni.

Seleziona "Parte di un album senza pause".

Per modificare più brani contemporaneamente, fai clic tenendo premuto il tasto Comando su di essi, scegli File > Ottieni informazioni e quindi seleziona Sì nel menu di scelta rapida Album senza pause.

Argomenti correlati

Impostare la dissolvenza dei brani in entrata e in uscita


Riprodurre brani in un ordine preciso

Puoi riprodurre i brani in un dato ordine o impostare iTunes in modo che riproduca i brani in ordine casuale. Per ulteriori informazioni, consultare questo argomento:

Riprodurre i brani casualmente

Di seguito i modi per modificare l'ordine dei brani:

■

Per riprodurre i brani in ordine alfabetico per titolo, artista o album, fai clic sull'intestazione della colonna dell'elenco di iTunes.

■

Per modificare l'ordine dei brani in una playlist, trascina i brani dell'ordine desiderato. Se non puoi trascinare un brano, fai clic sull'intestazione della colonna sopra i numeri. Non puoi modificare l'ordine di brani se sono ordinati in base a una delle altre intestazioni o se è stata attivata la riproduzione in modo casuale. Per disattivare la riproduzione in ordine casuale, fai clic sul pulsante Casuale:


Riprodurre i brani casualmente

Puoi configurare iTunes per riprodurre casualmente brani, album o gruppi di brani (raccolte di movimenti di un'opera classica).

Di seguito i modi per riprodurre in ordine casuale i brani:

■

Per attivare o disattivare la riproduzione in ordine casuale, fai clic sul pulsante Casuale:

■

Per scegliere se iTunes deve riprodurre in modalità casuale brani, album o gruppi, scegli Modifica > Preferenze e fai clic su Riproduzione, quindi seleziona l'opzione Casuale. Se selezioni Album o Gruppi, iTunes riproduce i brani nell'ordine in cui appaiono nell'album o nel gruppo e poi sceglie a caso un altro album o un altro gruppo.

■

Per regolare il livello di probabilità con cui iTunes riproduce più brani consecutivamente dello stesso artista o album, scegli Modifica > Preferenze e fai clic su Riproduzione, quindi trascina il cursore "Casuale smart".

Quando è attiva la modalità casuale, non puoi trascinare e ordinare i brani in una playlist.


Creare un mix personalizzato utilizzando Party Mix

iTunes può creare una playlist di brani scelti a caso dalla tua libreria o da una playlist. Puoi modificare questo "mix dal vivo" in qualsiasi momento.

Per creare un mix dal vivo:

Sotto Playlist, fai clic su "Party Mix".

Per selezionare una determinata playlist (invece della libreria) per il mix dal vivo, scegli un'opzione dal menu di scelta rapida Sorgente nella parte inferiore della finestra di iTunes.

Scegli il numero di brani riprodotti o da riprodurre che vuoi visualizzare nella playlist.

Per modificare l'ordine o aggiungere nuovi brani, trascinali. Per eliminare un brano, selezionalo e premi il tasto Cancella. Per nascondere la playlist Party Mix, vai nel pannello Generali delle preferenze di iTunes.

Argomenti correlati

Creare una playlist speciale

Riprodurre i brani casualmente


Riprodurre brani ripetutamente

Puoi ripetere un singolo brano o tutti i brani della Libreria o di una playlist.

Di seguito i modi per riprodurre i brani più volte:

■

Per ripetere un brano in riproduzione, selezionalo e fai clic due volte sul pulsante Ripeti, in modo da vedere visualizzato il numero 1.

■

Per ripetere la riproduzione di tutti i brani presenti nella Libreria o all'interno di una playlist, seleziona la Libreria o la playlist e fai clic una sola volta sul pulsante Ripeti, in modo da vederlo evidenziato in blu.

■

Per disattivare l'opzione di ripetizione dei brani, fai clic sul pulsante Ripeti fino a quando verrà visualizzato senza alcuna evidenziazione.


Impostare iPod shuffle in modo che riproduca i brani allo stesso livello di volume

Puoi impostare iPod shuffle in modo che riproduca tutti i brani allo stesso livello di volume relativo.

Per configurare il tuo iPod shuffle in modo che riproduca tutti i brani allo stesso livello di volume:

Scegli Modifica > Preferenze, fai clic su Riproduzione e assicurati che "Verifica livello sonoro" sia selezionato.

Nota: questa impostazione consente di riprodurre tutti i brani musicali di iTunes e i filmati con lo stesso livello di volume.

Collega iPod shuffle al computer.

Quando il tuo iPod shuffle appare nella finestra di iTunes, selezionalo.

Se il pannello Impostazioni non viene visualizzato, fai clic su Impostazioni.

Seleziona "Abilita Verifica livello sonoro".

Argomenti correlati

Impostare il volume massimo in iPod shuffle


Impostare il volume massimo in iPod shuffle

Puoi evitare che il volume del tuo iPod shuffle superi un determinato livello. Puoi inoltre fare in modo che questa impostazione non possa essere modificata da altre persone, proteggendola con una password.

Per utilizzare questa funzione, l'iPod shuffle deve disporre del software più recente, che è possibile scaricare gratuitamente dal sito Web di iPod:

Sito web di iPod

Per impostare il limite massimo di volume di iPod shuffle:

Imposta il limite massimo di volume di iPod shuffle.

Collega iPod shuffle al computer.

Quando l'icona di iPod shuffle appare nella finestra di iTunes, selezionalo.

Se il pannello Impostazioni non viene visualizzato, fai clic su Impostazioni.

Seleziona "Limita volume massimo".

Se non riesci a visualizzare questa opzione, significa che il tuo iPod shuffle non possiede il software richiesto. Per aggiornare il software, fai clic sulla scheda Sommario e poi fai clic su Aggiorna.

Trascina il cursore fino a raggiungere il volume massimo desiderato.

Il volume iniziale di iPod shuffle corrisponde a quello impostato quando il riquadro "Limita volume massimo" è stato selezionato.

Per impostare una password per la modifica di questa impostazione, fai clic sul lucchetto quindi inserisci una password.

Argomenti correlati

Impostare iPod shuffle in modo che riproduca i brani allo stesso livello di volume


Migliorare la qualità del suono

Puoi aggiungere intensità alla qualità della musica regolando Migliora suono.

Per regolare l'opzione Migliora suono:

Scegli Modifica > Preferenze, quindi fai clic sulla scheda Riproduzione nella parte superiore della finestra.

Assicurati che l'opzione "Migliora suono" sia selezionata.

Per aumentare o ridurre gli effetti di "Migliora suono", trascina il cursore.


Informazioni sugli equalizzatori

Un equalizzatore (EQ) funziona in modo analogo ai controlli degli alti e dei bassi di uno stereo, ma con flessibilità e potenza maggiori.

Puoi utilizzare l'equalizzatore di iTunes per perfezionare particolari frequenze dello spettro sonoro. La regolazione delle frequenze ti consente di adattare l'ascolto dei vari brani ai diversi generi musicali, ambienti di ascolto (diverse camere di una casa, ad esempio) e diffusori (ad esempio cuffie o altoparlanti). Le impostazioni dell'equalizzatore ti permettono di scegliere manualmente la soluzione di ascolto preferita o di adottare una delle oltre 20 preselezioni di equalizzazione più comuni.

Per aprire l'equalizzatore iTunes:

Scegli Vista > Mostra equalizzatore.

I valori orizzontali sulla parte inferiore rappresentano lo spettro d'ascolto umano in hertz (Hz). Le frequenze più basse (cominciando da 32 Hz) corrispondono ai toni bassi e quelle più alte ai toni alti.

I valori verticali di ogni barra vengono rappresentati in decibel (dB), unità che misura il volume o l'intensità di ciascuna frequenza Hz. Spostando i cursori verso l'alto o il basso, aumenti o riduci i suoni che puoi ascoltare in quell'intervallo di frequenze.

Il preamplificatore è una regolazione del volume secondaria applicata in modo unitario a tutte le frequenze. Se vuoi, puoi aumentare o ridurre il volume del preamplificatore quando ascolti brani che sono stati registrati con volumi particolarmente bassi o alti.

Argomenti correlati

Regolare le frequenze audio

Salvare le impostazioni dell'equalizzatore


Regolare le frequenze audio

Con l'equalizzatore di iTunes, puoi regolare alcune proprietà della musica, come bassi e alti. Puoi personalizzare il suono in base a diversi generi musicali, differenti ambienti della casa o per particolari altoparlanti.

Per regolare la frequenza audio per un brano:

Scegli Vista > Mostra equalizzatore.

Esegui una delle operazioni seguenti:

■

Scegli un'opzione di preset dal menu di scelta rapida.

■

Trascina i cursori delle frequenze verso l'alto o verso il basso per aumentare o ridurre il volume di una frequenza (in decibel).

Le impostazioni dell'equalizzatore vengono applicate al brano riprodotto in quel momento.

Argomenti correlati

Informazioni sugli equalizzatori

Salvare le impostazioni dell'equalizzatore


Salvare le impostazioni dell'equalizzatore

Puoi regolare manualmente l'equalizzatore di iTunes e salvare le impostazioni personalizzate creando un "preset" da utilizzare ancora. Ad esempio, puoi creare dei preset per diverse stanze della casa o differenti generi musicali.

Per personalizzare le impostazioni dell'equalizzatore:

Scegli Vista > Mostra equalizzatore.

Sposta i cursori sulle impostazioni di frequenza desiderate.

Scegli "Crea preset" dal menu di scelta rapida e assegna un nome al preset.

Per assegnare un nuovo nome o eliminare un preset, scegli "Modifica Elenco" dal menu di scelta rapida.

Argomenti correlati

Regolare le frequenze audio


Guardare video e altri effetti visivi

Guardare video

Attivare o disattivare i sottotitoli per non udenti (CC)

Guardare l'illustrazione della musica e del video

Attivare gli effetti visivi
Installare plugin
Utilizzare gli opuscoli in iTunes

Se non puoi riprodurre un filmato


Guardare video

In iTunes puoi guardare i seguenti tipi di video:

■

I video acquistati su iTunes Store (puoi visualizzarli anche con QuickTime Player)

■

Podcast video scaricati gratuitamente da iTunes Store.

■

Video compatibili con QuickTime (quali documenti ".mov" o ".mp4").

Di seguito i modi per guardare i video:

■

Per guardare un video scaricato, fai doppio clic su di esso nella libreria o nella playlist.

Di default, il filmato viene riprodotto nella finestra principale di iTunes. Puoi controllare la riproduzione video con i pulsanti (Riproduci, Volume, Riavvolgi e così via) nell'angolo superiore sinistro della finestra di iTunes.

■

Per modificare la dimensione di visualizzazione, scegli un'opzione dal menu Vista.

■

Per modificare la posizione di default in cui appaiono i video, scegli Modifica > Preferenze, fai clic su Riproduzione, assicurati che l'opzione "Riproduci video" sia selezionata, quindi scegli un'opzione dal menu di scelta rapida.

■

Per guardare un video compatibile con QuickTime, trascina il file nella finestra di iTunes, come faresti con un brano.

Per riprodurre i video acquistati da iTunes Store, occorre l'ultima versione di QuickTime. Tramite Windows Update, assicurarti inoltre di avere l'ultimo Service Pack installato sul computer. Per ulteriori informazioni sui requisiti del sistema, fai clic sui collegamenti sottostanti.

Apri:

Requisiti del sistema di iTunes per Windows


Guardare l'illustrazione della musica e del video

Molti brani, album e video includono illustrazioni che appaiono nel visore delle illustrazioni quando l'elemento viene selezionato o riprodotto. Per visualizzare il visore delle illustrazioni, scegli Vista > Mostra illustrazione. Per visualizzare l'illustrazione all'interno della sua finestra, fai clic sull'illustrazione.

Puoi anche sfogliare gli elementi della libreria iTunes con Cover Flow, un modo visuale di dare una scorsa alla tua libreria. Per sfogliare con Cover Flow, fai clic sul pulsante Vista più a destra:

Come utilizzare Cover Flow:

■

Per sfogliare la raccolta, trascina la barra di scorrimento o utilizza i tasti freccia della tastiera.

■

Per riprodurre un elemento, selezionane il nome e fai clic sul pulsante Play.

■

Per visualizzare la Cover Flow a tutto schermo, fai clic sul pulsante mostrato di seguito. Per uscire dalla vista a tutto schermo, fai di nuovo clic sul pulsante o premi Esc.

Pulsante A tutto schermo

Per cambiare l'immagine visualizzata nel pannello dell'illustrazione quando viene selezionato un filmato, riprodurre il filmato. Quando vedi il fotogramma che desideri venga visualizzato come illustrazione, fai clic col pulsante destro sul filmato e scegli Definisci poster.

Argomenti correlati

Aggiungere illustrazioni ai brani e ad altri elementi


Attivare gli effetti visivi

Utilizza il visualizzatore iTunes per guardare spettacoli di luce colorata. Puoi utilizzare il visualizzatore con o senza musica; gli effetti cambieranno in base alla musica riprodotta.

Per attivare gli effetti visivi:

Scegli Vista > Attiva effetti visivi.

Per modificare le opzioni, scegli Vista > Visualizzatore > Opzioni. Le selezioni potrebbero non funzionare con tutti gli effetti.

Per visualizzare gli effetti visivi a tutto schermo, scegli Vista > Tutto schermo. Per uscire dalla modalità a tutto schermo, premi il tasto Esc o fai clic sul pulsante del mouse.

Per visualizzare un elenco di comandi che puoi utilizzare per controllare gli effetti visivi, premi il tasto ? o H.

Argomenti correlati

Installare plugin


Installare plugin

Altri produttori sviluppano software, chiamati "plugin", che possono essere utilizzati con i iTunes. Ad esempio, alcuni plugin offrono effetti visivi aggiuntivi.

Assicurati che tutti i plugin che installi siano progettati per Windows (e non per Mac OS).

Per installare i plugin:

Trascina il plugin in:

Documenti/Musica/iTunes/Plug-in

Se le cartelle iTunes e iTunes Plug-in non esistono, puoi crearle.

Se sei uno sviluppatore e crei plugin per iTunes, puoi ottenere un kit di sviluppo dal sito web riportato sotto.

Apri

Sito web Development Kits


Utilizzare gli opuscoli in iTunes

Alcuni album acquistati da iTunes Store vengono forniti con opuscoli interattivi o digitali. Puoi acquistare e scaricare questi opuscoli come parte di un album o di altre offerte. Un opuscolo appare in iTunes Store e nella libreria iTunes con accanto un'icona raffigurante un libro. Gli opuscoli, in formato PDF (Portable Document Format) di solito sono delle versioni elettroniche di documenti stampati, come ad esempio le note nel libretto del CD (liner notes) di un album.

Per aprire un opuscolo:

Fai doppio clic sul file.

Il file si apre nell'applicazione predefinita per visualizzare PDF. Se non possiedi alcuna applicazione che consenta di visualizzare PDF, puoi scaricare Adobe Acrobat Reader dal sito web di Adobe.

Apri

Sito web di Adobe


Se non puoi riprodurre un filmato

Se fai doppio clic su un video in iTunes e non riesci a visualizzarlo, segui questa procedura:

■

Per default, i video vengono riprodotti nel visore delle illustrazioni, nell'angolo in basso a sinistra della finestra di iTunes. Se non vedi il visore delle illustrazioni, scegli Vista > Mostra illustrazione.

■

Se il visore delle illustrazioni è visibile, ma il video non viene riprodotto, sposta la finestra di iTunes per verificare se il video non venga riprodotto in un'altra finestra. Per vedere un elenco di tutte le finestre di iTunes aperte, fai clic sul menu Finestra. Se è nell'elenco, seleziona il tuo video.

■

Se la barra sopra il visore delle illustrazioni visualizza "Elemento selezionato", fai clic sulla barra per visualizzare "In riproduzione".

Non puoi modificare i video acquistati da iTunes Store. I video possono essere visualizzati solo in iTunes e QuickTime Player.

Per Informazioni sui requisiti del sistema per la riproduzione dei video acquistati da iTunes Store, consulta l'articolo di sotto.

Apri

Requisiti del sistema di iTunes per Windows


Riprodurre la tua libreria iTunes su un televisore

Sincronizzare Apple TV con iTunes
Riprodurre la libreria iTunes sul televisore utilizzando Apple TV
Rimuovere un Apple TV dalla libreria iTunes

Visualizzare le foto sul televisore con Apple TV
Riprodurre i tuoi filmati su un televisore con Apple TV
Preparare i filmati per renderli compatibili con Apple TV

Se Apple TV non viene visualizzato in iTunes


Sincronizzare Apple TV con iTunes

Puoi sincronizzare automaticamente Apple TV con la tua libreria iTunes. In tal modo, puoi riprodurre audio e video sul televisore, senza dover accendere il computer e aprire iTunes.

Per maggiore controllo sugli elementi da sincronizzare, crea una playlist iTunes contenente gli elementi che desideri sincronizzare e quindi sincronizza la playlist.

Per sincronizzare Apple TV:

Su Apple TV, scegli Impostazioni, Sincronizzazione, Attiva sincronizzazione e quindi prendi nota del codice di accesso visualizzato.

In iTunes, seleziona Apple TV (in seguito, Dispositivi) e inserisci il codice di accesso.

Se richiesto, completa le informazioni relative alla registrazione.

In iTunes, fai clic sulle linguette Apple TV (Filmato, Spettacoli TV e così via) per specificare le preferenze di sincronizzazione.

Se Apple TV dispone già di un contenuto (in seguito a una precedente sincronizzazione con un'altra libreria iTunes), tale contenuto verrà sostituito con quello della nuova libreria iTunes.

Quando cambi le preferenze della sincronizzazione, Apple TV esegue la sincronizzazione con la libreria iTunes. Per aggiornare immediatamente il contenuto di Apple TV, scegli File > Sincronizza.

La sincronizzazione avviene in questo ordine: filmati, spettacoli TV, musica, podcast e foto. Ad esempio, se i filmati e gli spettacoli TV occupano tutto lo spazio su Apple TV, non verrà sincronizzata alcuna musica, podcast o foto. Quando avviene una sincronizzazione, il contenuto viene rimosso da Apple TV in ordine inverso, se necessario. Acquistando un nuovo filmato, ad esempio, alcune foto e podcast potrebbero essere rimossi da Apple TV. Per sincronizzare prima le foto, seleziona "Sincronizza foto prima di altri media".

Per eseguire la sincronizzazione con un'altra libreria iTunes, su Apple TV scegli Impostazioni > Sincronizzazione > Cambia libreria iTunes. Il contenuto già su Apple TV viene sostituito con il contenuto della nuova libreria.

Per disattivare la sincronizzazione, su Apple TV scegli Impostazioni > Sincronizzazione > Disattiva sincronizzazione.

Puoi anche trasferire il contenuto su Apple TV, con la sincronizzazione attivata o disattivata. Per ulteriori informazioni, fai clic su questo link:

Riprodurre la libreria iTunes sul televisore utilizzando Apple TV

Per ulteriori informazioni, consulta il Manuale Utente Apple TV fornito con Apple TV.

Nota: se si trasferisce il contenuto video su Apple TV mentre è in corso una sincronizzazione, la sincronizzazione si interromperà fino all'interruzione dello streaming.

Apri

Sito web di supporto Apple TV


Riprodurre la libreria iTunes sul televisore utilizzando Apple TV

Se disponi di Apple TV, puoi eseguire lo streaming degli elementi dalla libreria iTunes sul tuo televisore. Puoi anche sincronizzare Apple TV con la libreria iTunes in modo che il contenuto venga caricato automaticamente su Apple TV.

Sincronizzare Apple TV con iTunes

Se Apple TV è sincronizzato con una libreria iTunes, è già configurato per lo streaming. Puoi anche eseguire lo streaming di elementi da una libreria iTunes che non è sincronizzata con Apple TV. Puoi eseguire lo streaming da un massimo di cinque librerie iTunes, oltre alla libreria con cui è sincronizzato Apple TV.

Per configurare Apple TV per lo streaming:

Accertati che il computer dal quale desideri prelevare lo stream sia acceso e che iTunes sia aperto.

Su Apple TV, scegli Sorgenti, "Connetti a nuovo iTunes" e prendi nota del codice di accesso visualizzato.

In iTunes, seleziona Apple TV con "Fai clic per configurare" accanto e inserisci il codice di accesso.

Durante lo streaming del contenuto, il computer deve restare acceso e iTunes deve restare aperto. Se effettui lo streaming del contenuto mentre Apple TV è in fase di sincronizzazione, la sincronizzazione si interromperà finché lo streaming non sarà terminato.

Puoi effettuare lo streaming soltanto da una libreria iTunes alla volta. Per effettuare lo streaming da una libreria diversa, scegli Sorgenti su Apple TV, quindi seleziona un'altra sorgente.

Per ulteriori informazioni, consulta il Manuale Utente Apple TV fornito con Apple TV.

Argomenti correlati

Se Apple TV non viene visualizzato in iTunes

Apri

Sito web di supporto Apple TV


Rimuovere un Apple TV dalla libreria iTunes

Puoi rimuovere un Apple TV aggiunto alla libreria iTunes (inserendo il codice di accesso di Apple TV in iTunes).

Per rimuovere un Apple TV da una libreria iTunes:

Scegli iTunes > Preferenze, quindi fai clic su Apple TV.

Seleziona Apple TV e fai clic su Rimuovi Apple TV.

Se viene periodicamente visualizzato "Apple TV" nel pannello delle sorgenti di iTunes, significa che iTunes ha rilevato altri Apple TV sulla rete. Per evitare questa situazione, scegli iTunes > Preferenze, fai clic su Apple TV e assicurati che "Cerca Apple TV" non sia selezionato.

Per ulteriori informazioni, consulta il Manuale Utente di Apple TV fornito con Apple TV.

Apri

Sito web di supporto Apple TV


Visualizzare le foto sul televisore con Apple TV

Se disponi di un Apple TV, puoi visualizzare le foto digitali sul televisore. Puoi sincronizzare le foto sul computer con Apple TV (per istruzioni, fai clic sul primo link sottostante) oppure eseguire lo streaming delle foto da un computer.

Per eseguire lo streaming delle foto sul televisore:

Configura Apple TV per lo streaming delle foto dalla libreria iTunes sul computer (per istruzioni, fai clic sul secondo link sottostante).

In iTunes, fai clic su Foto.

Se il pannello "Apple TV" (in Dispositivi) o Foto non è visibile, assicurati di utilizzare il software Apple TV versione 1.1 o successiva.

Scegli le foto per lo streaming, quindi fai clic su Applica.

Se selezioni un elemento diverso nel pannello sorgente iTunes (ad esempio, Musica) e Apple TV non è più visibile nell'elenco, scegli questa libreria iTunes come sorgente su Apple TV.

Argomenti correlati

Sincronizzare Apple TV con iTunes

Riprodurre la libreria iTunes sul televisore utilizzando Apple TV


Riprodurre i tuoi filmati su un televisore con Apple TV

Se disponi di Apple TV, puoi guardare numerosi filmati presenti nella libreria iTunes sul tuo televisore.

I filmati nella libreria iTunes devono essere compatibili con Apple TV. Se trascini un file video dal Finder alla finestra di iTunes e il filmato non viene visualizzato in iTunes, significa che non è compatibile. Puoi salvare alcuni documenti video in un formato diverso che funzioni con iTunes.

Qualsiasi video che viene riprodotto su un iPod è compatibile con Apple TV.

Ecco come salvare una versione di un video da utilizzare con iTunes e Apple TV:

■

Prova a selezionare il filmato in iTunes e quindi scegli Avanzate > Converti selezione per iPod.

■

Se disponi di QuickTime Pro, apri il filmato in QuickTime Player e quindi scegli File > Esporta. Scegli "Filmato a iPod/Apple TV". Per ulteriori informazioni, consulta la Guida QuickTime Player.

Per ulteriori informazioni, consulta il Manuale Utente di Apple TV fornito con Apple TV.

Argomenti correlati

Preparare i filmati per renderli compatibili con Apple TV

Apri

Sito web di supporto Apple TV


Preparare i filmati per renderli compatibili con Apple TV

Se disponi di un Apple TV, puoi utilizzarono per visualizzare filmati sul televisore. È possibile che tu debba convertirne alcuni per renderli compatibili con Apple TV.

In iTunes, seleziona il filmato (se il filmato non è ancora presente nella libreria iTunes, trascinalo nella finestra di iTunes).

Scegli Avanzate > Converti selezione per Apple TV.

La conversione di un filmato per Apple TV può durare da qualche minuto a diverse ore, a seconda della lunghezza e del contenuto del filmato, oltre che della potenza del computer.

Il filmato originale rimane nella libreria iTunes.

Argomenti correlati

Riprodurre i tuoi filmati su un televisore con Apple TV


Se Apple TV non viene visualizzato in iTunes

Se Apple TV non viene visualizzato nella finestra di iTunes (sotto Dispositivi), effettuare i seguenti controlli:

■

Accertati che Apple TV sia acceso e collegato alla rete. Per verificare le impostazioni della rete su Apple TV, scegli Impostazioni > Rete.

■

Scegli iTunes > Preferenze, fai clic su Apple TV e assicurati che "Cerca Apple TV" sia selezionato.

Per ulteriori informazioni, consulta il Manuale Utente di Apple TV fornito con Apple TV.

Argomenti correlati

Riprodurre la libreria iTunes sul televisore utilizzando Apple TV

Sincronizzare Apple TV con iTunes

Apri

Sito web di supporto Apple TV


Creare playlist e masterizzare CD

Creare le playlist
Organizza brani e filmati in elenchi, crea playlist smart che aggiornano di conseguenza le tue preferenze e utilizza la playlist Party Mix per classificare immediatamente i brani.
■
Informazioni sulle playlist
■
Organizzare la musica utilizzando le playlist
■
Creare una playlist speciale
■
Mostra tutte
Masterizzare CD o DVD
Crea un CD audio da una playlist o esegui copie di backup della musica e del video su un CD o un DVD.
■
Informazioni sulla masterizzazione di CD e DVD
■
Creare i propri CD audio
■
Mostra tutte
Condividere le playlist
Creare proprie playlist sulla rete o pubblicarle su iTunes Store.
■
Informazioni sulle librerie condivise
■
Condividere la libreria iTunes tra computer
■
Pubblicare le playlist
■
Mostra tutte


Creare le playlist

Informazioni sulle playlist
Organizzare la musica utilizzando le playlist

Creare una playlist speciale
Creare un mix personalizzato utilizzando Party Mix
Creare automaticamente playlist da raccolte di brani acquistate

Rimuovere gli elementi da una playlist
Trovare elementi duplicati
Individuare in quale playlist è contenuto un elemento

Organizzare le playlist in cartelle
Eliminare una playlist o una cartella


Informazioni sulle playlist

Una playlist è una compilation di brani e video. Puoi creare una playlist per:

■

Organizzare la libreria iTunes.

■

Specifici stati d'animo o occasioni. Ad esempio, puoi creare una playlist per ascoltarla durante una festa, mentre lavori o per un matrimonio.

■

Masterizzare un CD di brani per riprodurli su un lettore CD.

■

Selezionare i brani che desideri condividere con altre persone attraverso la rete locale o che intendi sincronizzare con iPod.

Le playlist possono includere brani, podcast, audiolibri, video e link a stazioni radio su Internet. (Puoi ascoltare le stazioni radio Internet in una playlist solo quando sei connesso a Internet.)

Ci sono tre tipi di playlist:

Standard, creata trascinando gli elementi nell'elenco.

Playlist speciale, creata sulla base di regole impostate. Le playlist speciali si aggiornano automaticamente quando modifichi la libreria.

Party Mix o "mix dal vivo", creata dalla selezione casuale di brani nella libreria o in una playlist.

Con alcuni modelli di iPod, puoi anche creare delle playlist su iPod quando non è collegato al computer. Per informazioni sulle playlist On-The-Go, consulta la documentazione fornita con iPod.

Argomenti correlati

Creare una playlist speciale

Creare un mix personalizzato utilizzando Party Mix

Organizzare la musica utilizzando le playlist


Organizzare la musica utilizzando le playlist

Puoi creare elenchi di brani, denominati "playlist". Puoi creare playlist in base a specifici stili, per organizzare i brani con un determinato tema o per raggruppare i brani che desideri masterizzare su un CD.

Oltre a brani musicali, le playlist possono comprendere anche audiolibri, video, podcast, stazioni radio su Internet, PDF e altri elementi. (Puoi ascoltare le stazioni radio Internet in una playlist solo quando sei connesso a Internet.)

Per creare una playlist:

Scegli File > "Nuova playlist" oppure fai clic sul pulsante Aggiungi (+) nell'angolo inferiore sinistro della finestra di iTunes.

Inserisci un nome per la playlist.

Fai clic su Musica (o su un altro elemento al di sotto della Libreria) e trascina un elemento all'interno della playlist. Per selezionare più elementi insieme, tieni premuto il tasto CTRL o il tasto Maiusc mentre fai clic sugli elementi da selezionare.

Per rimuovere un elemento da una playlist, selezionalo e premi il tasto Cancella (in questo modo non rimuovi l'elemento dalla libreria o dal disco rigido).

Suggerimento: per creare velocemente una playlist con i brani scelti, seleziona i brani e scegli File > Nuova playlist da selezione.

Puoi inoltre creare Playlist Speciali che si aggiornano automaticamente in base alle regole da te impostate, oltre a poter organizzare le playlist in cartelle.

Argomenti correlati

Informazioni sulle playlist

Creare una playlist speciale

Organizzare le playlist in cartelle


Creare una playlist speciale

Puoi creare una playlist che includa solo alcuni tipi di musica, i brani ai primi posti della classifica di ascolto o quelli che rispondono a particolari criteri. iTunes può aggiornare queste playlist automaticamente.

Ad esempio, puoi creare una playlist che non occupi più di 5 gigabyte (GB) di spazio e che includa i brani jazz ai primissimi posti della classifica di ascolto. Oppure puoi creare una playlist di brani di un particolare artista. Quando importi un nuovo CD di quell'artista, i brani possono essere aggiunti automaticamente nella playlist speciale.

Per creare una playlist speciale:

Scegli File > Nuova playlist speciale.

Per aggiungere i brani che rispondono a specifici criteri, assicurati che "Attieniti alla seguente regola" sia selezionato, quindi scegli le opzioni dai menu di scelta rapida. Per aggiungere altri criteri, fai clic sul pulsante Aggiungi (+).

Suggerimento: per duplicare un criterio tieni premuto il tasto Maiusc mentre fai clic su Aggiungi.

Per assegnare alla playlist una specifica durata o dimensione, seleziona "Limita a" e imposta le opzioni.

Per includere solo i brani con un segno di spunta nella libreria (e che rispondono alle regole stabilite), seleziona "Attieniti solo agli elementi selezionati".

Se desideri che iTunes modifichi costantemente la playlist speciale quando nuovi brani vengono aggiunti o rimossi dalla Libreria, assicurati che l'opzione "Aggiorna automaticamente" sia selezionata.

Per creare una playlist speciale, fai clic su OK, quindi assegna un nome alla playlist.

Tutti i brani della libreria che rispondono alle regole vengono aggiunti alla playlist. L'icona di una playlist speciale è contrassegnata da una ghiera.

Per modificare la playlist speciale, selezionala e scegli File > Modifica playlist speciale.

Argomenti correlati

Creare un mix personalizzato utilizzando Party Mix

Assegnare un punteggio ai brani e ad altri elementi


Creare automaticamente playlist da raccolte di brani acquistate

Puoi configurare iTunes in modo che crei automaticamente delle playlist quando acquisti delle raccolte da iTunes Store, ad esempio iMix inserite da utenti iTunes e iTunes Essentials, brani preferiti selezionati da un gruppo di esperti di iTunes Store.

Per creare automaticamente le playlist:

Poi scegli Modifica > Preferenze, quindi fai clic sulla scheda Store.

Seleziona "Crea automaticamente le playlist al momento dell'acquisto delle raccolte di brani".


Rimuovere gli elementi da una playlist

Puoi rimuovere un elemento da una playlist in qualsiasi momento. La rimozione di un elemento da una playlist non lo rimuove dalla libreria iTunes (o dal computer).

Per rimuovere un elemento da una playlist:

Seleziona l'elemento e premi il tasto Cancella.

Potresti non essere in grado di rimuovere brani da una Playlist smart che abbia "Aggiornamento automatico" attivato, poiché la playlist viene continuamente aggiornata.

Per rimuovere permanentemente un elemento da una playlist e dalla libreria, selezionalo e premi Maiusc+Canc.

Argomenti correlati

Creare una playlist speciale

Aggiornare una playlist iMix pubblicata


Trovare elementi duplicati

Puoi ricercare gli elementi che hanno lo stesso titolo e sono dello stesso artista.

Per trovare dei duplicati:

Seleziona un elemento dalla Libreria o dalle Playlist quindi scegli Visualizza > Mostra duplicati.

Per verificare tutti gli elementi di nuovo, fai clic su "Mostra tutte" in fondo alla finestra di iTunes.


Individuare in quale playlist è contenuto un elemento

Puoi vedere quali playlist includono un brano o qualsiasi altro elemento.

Per visualizzare in quale playlist si trova un elemento:

Fai clic con il tasto destro sull'elemento e scegli "Mostra in playlist".

Un sottomenu mostra le playlist che contengono l'elemento. Puoi scegliere una playlist dal sottomenu per aprire quella con l'elemento selezionato.


Organizzare le playlist in cartelle

Per meglio organizzare i brani, i video e altri elementi, puoi aggiungere delle cartelle sotto le Playlist. Dopo avere creato una cartella, puoi inserirvi delle playlist o altre cartelle. Non puoi aggiungere singoli brani o video direttamente in una cartella.

Per creare una cartella:

Scegli File > Nuova cartella.

Digita un nome per la cartelle e premi A capo.

Trascina le playlist o le altre cartelle all'interno della cartella appena creata oppure trascina quest'ultima in un'altra cartella.

Per spostare una cartella che si trova all'interno di un'altra nel livello più alto, trascinala nell'angolo sinistro della finestra di iTunes.

Per rinominare una cartella, fai doppio clic su di essa.

Argomenti correlati

Eliminare una playlist o una cartella


Eliminare una playlist o una cartella

Puoi eliminare una playlist o una cartella che hai creato. Quando cancelli una playlist o una cartella all'interno della finestra di iTunes non rimuovi tali brani dalla Libreria o dal disco rigido.

Per eliminare una playlist o una cartella:

Fai clic sulla playlist o sulla cartella per selezionarla e premi il tasto Cancella.

Quando cancelli una cartella, vengono cancellate anche tutte le playlist e le cartelle contenute al suo interno.


Masterizzare CD o DVD

Informazioni sulla masterizzazione di CD e DVD
Creare i propri CD audio
Creare CD MP3 personalizzati

Modificare le pause tra i brani quando si masterizza un CD
Modificare la velocità di registrazione dei CD

Fare una copia di backup della libreria iTunes su un CD o un DVD
Acquistare CD e DVD vuoti
Stampare libretti CD ed elenchi di brani o album

Se rilevi problemi durante la masterizzazione di un CD o DVD


Informazioni sulla masterizzazione di CD e DVD

Puoi utilizzare iTunes per creare i dischi contenenti documenti audio e video della libreria iTunes.

Per creare un CD o un DVD, devi avere:

■

Un computer che supporta la masterizzazione dei CD o un masterizzatore esterno.

■

Una playlist iTunes contenente la musica e il video che vuoi sul disco.

■

Un disco vuoto.

Se stai utilizzando un'unità CD-RW (CD Recordable, Read-Write), puoi utilizzare dischi CD-R o CD-RW per creare CD audio e dati riproducibili sul computer. Tuttavia, la maggior parte degli impianti stereo non supporta l'uso di dischi CD-RW. Utilizza i dischi CD-R per creare CD che puoi usare con il tuo stereo o con altri dispositivi.

Se disponi di un masterizzatore DVD, potrai utilizzare anche dischi DVD-R o DVD-RW o ancora DVD+RW (a condizione che l'unità supporti la masterizzazione di dischi DVD-RW). Puoi utilizzare i dischi DVD forniti con il computer, ma la maggior parte dei comuni lettori DVD non saranno in grado di leggerli. ("RW" è l'acronimo di "read-write" e significa che il disco può essere inizializzato e riutilizzato).

Il numero di brani archiviabili su un disco dipende dal tipo di codifica dei brani. Un CD audio standard (650 MB) può contenere circa 20 brani o 150 file se masterizzi MP3; un CD di dati può contenere circa 185 file audio AAC. Un disco DVD può contenere fino a cinque volte il numero di brani presenti su un CD.

I filmati acquistati su iTunes Store non possono essere masterizzati su un DVD o un VCD da riprodurre in DVD player o Video CD.

Per ulteriori informazioni sulle unità che supportano iTunes, visitare il sito web indicato di seguito.

Apri

Sito web di supporto iTunes


Creare i propri CD audio

Per creare un CD, devi avere:

■

Un computer dotato di unità disco interna che supporta la masterizzazione di CD (CD-RW o SuperDrive) o un'unità disco esterna compatibile. Per verificare la compatibilità dell'unità disco esterna, scegli Modifica > Preferenze e fai clic su Avanzate e poi su Masterizzazione. Se l'unità appare nell'elenco, se ne deduce che risulta compatibile.

■

Un CD vuoto. Se desideri riprodurre un CD su un normale lettore CD (non solo su computer), devi utilizzare un disco CD-R vuoto, non un CD-RW.

■

Una playlist di iTunes contenente i brani che vuoi sul CD. Puoi memorizzare circa 74 minuti di musica (20 brani) su un disco CD-R da 650 MB. Esistono anche dischi capaci di contenere 80 minuti (700 MB) di musica. (puoi vedere la dimensione della playlist selezionata nella parte inferiore della finestra iTunes). Per istruzioni sulla creazione di una playlist, ricerca l'argomento "creare elenchi di brani".

Per creare un CD audio:

Scegli Modifica > Preferenze, fai clic su Avanzate e fai clic su Masterizzazione.

Seleziona l'opzione "CD Audio" come formato disco.

Per riprodurre tutti i brani del CD allo stesso volume, seleziona "Utilizza Verifica livello sonoro".

Fai clic su OK.

Seleziona la playlist in cui sono contenuti i brani che desideri masterizzare sul CD, assicurandoti che accanto ad ogni brano da masterizzare vi sia il corrispondente segno di spunta.

Fai clic su Masterizza CD (nella parte inferiore della finestra di iTunes) e inserisci un disco vuoto.

Nel caso in cui la playlist contenga un numero di brani superiori a quelli che il CD può contenere, iTunes masterizzerà solo i brani che entrano sul CD e successivamente richiederà di inserire un nuovo CD per masterizzare i rimanenti brani.

Se la playlist include programmi audio con separatori di capitoli, ogni capitolo viene masterizzato come singola traccia.

La masterizzazione di un CD audio potrebbe richiedere alcuni minuti. Se vuoi, puoi interrompere l'operazione facendo clic sulla X accanto alla barra di progresso (ma in questo caso i dischi CD-R non saranno più utilizzabili).

Se la playlist contiene brani acquistati su iTunes Store che non sono brani iTunes Plus, puoi masterizzare la playlist su CD fino a sette volte.

Argomenti correlati

Diritti di utilizzo per gli acquisti effettuati su iTunes Store

Apri

Articolo Apple Support "iTunes per Windows: risoluzione dei problemi relativi alla masterizzazione"


Creare i propri CD di MP3

Puoi utilizzare iTunes per creare dei CD di musica in formato MP3; la qualità del suono dei brani sul CD è pari a quella ottenuta in iTunes (MP3 è un sistema di codifica, ad alta qualità, standard per Internet). Puoi ascoltare i CD MP3 che crei su particolari lettori CD o sul computer.

Prima di masterizzare un CD, devi creare una playlist contenente i brani che vuoi inserire sul CD. Puoi archiviare fino a 12 ore di musica pari a circa 150 brani, su un CD-R da 650 MB (puoi vedere la dimensione della playlist selezionata nella parte inferiore della finestra iTunes). Se desideri riprodurre il CD solo sul computer, puoi utilizzare un disco CD-RW.

Per creare un CD MP3:

Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Masterizzazione.

Scegli CD MP3 come Formato disco e poi fai clic su OK.

Seleziona la playlist in cui sono contenuti i brani che desideri masterizzare sul CD, assicurandoti che accanto ad ogni brano da masterizzare vi sia il corrispondente segno di spunta.

Fai clic sul pulsante Masterizza CD MP3 (nella parte inferiore della finestra di iTunes).

Inserisci un disco vuoto e fai clic nuovamente su Masterizza CD MP3.

Nel caso in cui la playlist contenga un numero di brani superiori a quelli che il CD può contenere, iTunes masterizzerà solo i brani che entrano sul CD e successivamente richiederà di inserire un nuovo CD per masterizzare i rimanenti brani.

Se la tua playlist include brani in formati diversi da MP3, ad esempio brani acquistati da iTunes Store, questi non saranno masterizzati sul CD.

I brani scaricati da Internet potrebbero essere di diversa qualità, dal momento che potrebbero essere stati utilizzati formati di codifica differenti.


Modificare le pause tra i brani quando si masterizza un CD

Quando masterizzi un CD, puoi impostare la lunghezza delle pause tra i brani.

Per impostare la durata della pausa tra i brani:

Scegli Modifica > Preferenze.

Fai clic su Avanzate e poi su Masterizzazione.

Scegli un'impostazione dal menu di scelta rapida "Distanza tra i brani".

Il tempo totale stimato visualizzato nella finestra della playlist non include il tempo delle pause tra i brani.


Modificare la velocità di registrazione dei CD

Quando masterizzi un CD, iTunes regola automaticamente la velocità di scrittura dopo aver analizzato il CD vuoto. Tuttavia, se il CD vuoto viene stimato con una velocità inferiore rispetto a quella massima della tua unità o se riscontri problemi nella creazione dei CD, puoi modificare la velocità di registrazione del CD e farla corrispondere a quella del CD.

Per modificare la velocità di masterizzazione del CD:

Scegli Modifica > Preferenze, fai clic su Avanzate e fai clic su Masterizzazione.

Scegli la velocità massima da utilizzare per la masterizzazione dal menu di scelta rapida "Velocità preferita"


Fare una copia di backup della libreria iTunes su un CD o un DVD

Puoi facilmente eseguire una copia di backup della libreria iTunes, delle playlist e degli elementi acquistati in iTunes Store per salvaguardarli. Per ridurre il numero di dischi necessari per un backup, iTunes può ottimizzare le copie di backup (solo con gli elementi aggiunti o modificati rispetto all'ultima copia di backup).

Per creare una copia di backup su CD o DVD:

Scegli File > "Effettua backup su disco" e seleziona le opzioni.

Inserisci un disco vuoto (CD-R, CD-RW, DVD-R o DVD-RW).

Fai clic su Backup.

iTunes masterizza solo gli elementi che possono essere contenuti in un disco e, in seguito, richiederà di inserire gli altri dischi per continuare la masterizzazione dei documenti rimanenti.

Per ripristinare i documenti da un disco di backup, inserisci il disco di backup, scegli File > Backup su disco e fai clic su Ripristina.

Dei programmi acquistati sul sito web Audible non viene eseguito il backup.

I dischi che crei utilizzando la funzione di backup di iTunes possono essere usati solo per il ripristino; non possono essere utilizzati per essere riprodotti in un lettore di CD o DVD.


Acquistare CD e DVD vuoti

iTunes ti consente di ordinare CD vuoti.

Per acquistare dischi vuoti:

Scegli Guida > Acquista Prodotti iTunes.

Per creare CD audio riproducibili sulla maggior parte degli impianti stereo, utilizza dischi CD-R. I dischi CD-RW generalmente funzionano solo sui computer.

Per creare un CD di documenti MP3 da riprodurre sul computer o su un lettore CD MP3, utilizza un disco CD-R; alcuni lettori MP3 possono riprodurre anche dischi CD-RW.

Se il computer è dotato di un masterizzatore DVD, puoi archiviare i tuoi file su un disco DVD-R o DVD-RW. I DVD che hai creato utilizzando iTunes potranno essere utilizzati solo su computer (non su lettori DVD).


Stampare libretti CD ed elenchi di brani o album

Puoi stampare un elenco di brani della Libreria o di una playlist selezionata per utilizzarla come libretto CD o semplicemente per avere un elenco di brani o album.

Per stampare un inserto del CD o un elenco di brani o album:

Seleziona la libreria o una playlist e scegli File > Stampa.

Seleziona un'opzione di stampa.

Scegli un tema dal menu di scelta rapida Tema e fai clic su Stampa.

Puoi visualizzare un'anteprima di ciascun tema su cui fai clic.


Se rilevi problemi durante la masterizzazione di un CD o DVD

Di seguito alcune cose da annotare e provare:

■

Assicurati di eseguire la masterizzazione di una playlist (un elenco di brani). Non puoi masterizzare un disco direttamente dalla libreria, dalla radio, da una playlist condivisa o dall'iPod. Per ulteriori informazioni, esegui una ricerca nella Guida scrivendo "creare le playlist".

■

Se in fase di masterizzazione di un CD o di un DVD non vengono copiate le tracce che avevi scelto, come anche nell'ipotesi che non accada nulla quando fai clic sul pulsante di masterizzazione, assicurati di aver selezionato accuratamente i brani nella playlist.

■

Alcune unità CD-RW non sono compatibili con iTunes. Per verificare la compatibilità dell'unità disco, scegli Modifica > Preferenze e fai clic su Avanzate e poi su Masterizzazione. Se l'unità appare nell'elenco, se ne deduce che è compatibile. Se al contrario non appare nell'elenco, potrebbe voler dire che l'unità non è compatibile o che non sono stati installati i driver appropriati. Per installare il driver appropriato, reinstalla iTunes.

■

Assicurati che il formato del disco sia selezionato: scegli iTunes > Preferenze, fai clic su Avanzate, quindi fai clic su Masterizza. Per creare un CD utilizzando uno dei formati audio supportati da iTunes (MP3, AAC, AIFF e così via), scegli "CD o DVD dati". Se la playlist che stai tentando di masterizzare include documenti AAC, assicurati che "CD MP3" non sia selezionato.

■

Se la playlist include brani acquistati da iTunes Store, potresti avere superato il numero di volte (sette) in cui è consentito masterizzare tale playlist.

■

Se la masterizzazione del CD viene interrotta per un particolare brano, la playlist potrebbe includere brani acquistati da iTunes Store che non dispongono dell'autorizzazione per la riproduzione su questo computer. Per autorizzare questo computer, fai doppio clic sul brano acquistato (dove la masterizzazione del CD è stata interrotta) e inserisci le informazioni dell'account con cui è stato acquistato il brano. Puoi autorizzare fino ad un massimo di 5 computer contemporaneamente. Per ulteriori informazioni, esegui una ricerca nella Guida scrivendo "autorizzazione".

■

Se il CD o il DVD vuoto non appare nella finestra di iTunes e se le preferenze di masterizzazione non restano salvate, verifica di possedere i privilegi necessari ad eseguire masterizzazioni sul computer.

■

Se il computer o lo schermo passano alla modalità standby durante la masterizzazione di un CD, occorre aumentare l'intervallo di tempo impostato nel pannello di controllo delle opzioni di alimentazione.

■

Se un CD masterizzato salta mentre viene riprodotto su un'unità CD-RW esterna, prova con un'unità interna o con un sistema stereo.

■

Se non riesci a masterizzare un CD e l'unità esterna non risponde correttamente, spegni e riaccendi l'unità.

■

Utilizza Windows Update per assicurarti di avere l'ultimo Service Pack installato sul computer.

■

Verifica il sito del produttore del computer o del drive per gli aggiornamenti firmware e installa tutto ciò che è appropriato per il tuo computer e per l'unità CD o DVD.

■

Anche se il tuo computer è nuovo, assicurati di avere le ultime versioni dei driver per le schede video e audio e per le altre periferiche. Verifica i siti dei produttori per gli aggiornamenti.

■

Prova a utilizzare un genere diverso di media o un tipo differente di disco (ad esempio, CD-RW invece di CD-R).

■

Prova a diminuire la velocità di masterizzazione (scegli Modifica > Preferenze e fai clic su Avanzate e poi su Masterizzazione).

■

I filmati acquistati su iTunes Store non possono essere masterizzati su un DVD o un VCD da riprodurre in DVD player o Video CD.

Per ulteriori informazioni sulla risoluzione dei problemi, fai clic sui collegamenti sottostanti.

Apri

Sito web di supporto iTunes

Articolo Apple Support "iTunes per Windows: risoluzione dei problemi relativi alla masterizzazione"


Condividere le playlist

Informazioni sulle librerie condivise
Condividere la libreria iTunes tra computer
Cercare le librerie condivise
Disattivare la condivisione

Pubblicare le playlist
Aggiornare una playlist iMix pubblicata

Salvare una copia delle playlist
Utilizzare le informazioni dei brani in altre applicazioni

Se non visualizzi alcuna libreria condivisa


Informazioni sulle librerie condivise

Se il computer è collegato ad altri computer, in casa o in ufficio, che utilizzano una rete cablata o wireless, puoi condividere la tua libreria iTunes con una massimo di cinque di questi computer. Inoltre, iTunes può cercare delle librerie condivise sulla rete e visualizzarle in iTunes.

Puoi ascoltare un brano condiviso o guardare un filmato condiviso, ma non puoi aggiungerlo alla tua libreria, alle playlist o a iPod oppure masterizzarlo su un CD. Puoi anche condividere gli audiolibri acquistati da iTunes Store, ma non puoi condividere i programmi parlati Audible scaricati dal sito web Audible.com o i documenti audio QuickTime.

Per condividere musica o video acquistati da iTunes Store, devi autorizzare il computer per riprodurre gli elementi acquistati; puoi autorizzare fino a cinque computer per volta.

Puoi anche condividere una playlist con gli amici pubblicandola come iMix in iTunes Store. I visitatori dello store possono vedere i brani della tua iMix e ascoltare un'anteprima di ciascun brano disponibile su iTunes Store.

La condivisione è intesa per il solo uso personale ed è possibile solo con computer nella stessa sottorete.

Per istruzioni sulla condivisione della musica o sulla pubblicazione delle playlist, ricerca l'argomento "condividere o pubblicare".


Condividere la libreria iTunes tra computer

Se il computer è collegato ad altri computer in una rete locale, puoi condividere gli elementi della libreria e delle playlist musicali con un massimo di cinque di questi computer (nella stessa sottorete).

Per condividere la libreria con altri computer:

Scegli iTunes > Preferenze, fai clic su Condivisione e seleziona "Condividi la mia libreria sulla rete locale".

Seleziona gli elementi che desideri condividere.

Per far sì che gli utenti debbano inserire una password prima di poter visualizzare gli elementi condivisi, seleziona "Richiedi password" e inserisci una password.

Affinché gli altri possano vedere i tuoi elementi condivisi, il computer deve essere acceso e iTunes deve essere aperto.

Se scegli di condividere tutta la libreria, il suo nome viene visualizzato nel pannello Sorgente di iTunes (in seguito Condiviso) degli altri computer locali (nella stessa sottorete) configurati per cercare le librerie condivise. Per cambiare il nome visualizzato da altri, scegli Modifica > Preferenze, fai clic su Generale, quindi inserisci un nuovo nome nel campo Nome condiviso.

Vuoi condividere filmati; MP3, Apple Lossless, AIFF, WAV e documenti AAC; e collegamenti a stazioni radio; non puoi condividere programmi acquistati su Audible.com o documenti a audio QuickTime.

La condivisione è intesa solo per uso personale.

Argomenti correlati

Cercare le librerie condivise

Disattivare la condivisione


Cercare le librerie condivise

Se il tuo computer è collegato ad altri computer su una rete locale (cablata o wireless), puoi cercare musica o video condivisi da altri utenti sulla rete (nella stessa sottorete).

Per cercare la musica condivisa:

Scegli Modifica > Preferenze.

Fai clic su Modifica e quindi seleziona "Cerca librerie condivise".

Le librerie e le playlist condivise appaiono sotto Condivisione nella finestra di iTunes.

Puoi vedere solo documenti MP3, Apple Lossless, AIFF, WAV, AAC e i collegamenti alle stazioni radio condivisi. Non puoi condividere programmi acquistati sul sito web Audible o documenti audio QuickTime.

Argomenti correlati

Condividere la libreria iTunes tra computer

Informazioni sulle librerie condivise

Se non visualizzi alcuna libreria condivisa


Disattivare la condivisione

Puoi disattivare la condivisione per evitare che altri computer della rete possano vedere o ascoltare i brani della tua libreria o playlist.

Per disattivare la condivisione della musica:

Scegli Modifica > Preferenze, quindi fai clic sulla scheda Condivisione nella parte superiore della finestra.

Deseleziona la casella di controllo "Condividi la mia libreria sulla rete locale" e fai clic su OK.

Argomenti correlati

Cercare le librerie condivise

Informazioni sulle librerie condivise


Pubblicare le playlist

Puoi condividere le playlist con altre persone pubblicandole in iTunes Store. Le playlist pubblicate si chiamano "iMix".

iMixes comprende anteprime di brani della durata di 30 secondi disponibili su iTunes Store. I brani che non sono disponibili in iTunes Store non appaiono in iMix.

Per pubblicare la tua playlist iMix:

Seleziona la playlist che vuoi pubblicare come iMix e scegli File > Crea un iMix.

Inserisci le informazioni richieste relative alla playlist e fai clic su Pubblica.

Per aggiornare una playlist iMix pubblicata, fai clic sulla freccia accanto alla playlist. Le modifiche apportate a una playlist iMix pubblicata non vengono aggiornate automaticamente in iTunes Store.

Argomenti correlati

Informazioni sulle librerie condivise

Condividere la libreria iTunes tra computer

Aggiornare una playlist iMix pubblicata


Aggiornare una playlist iMix pubblicata

Per aggiornare una playlist iMix pubblicata, fai clic sulla freccia accanto alla playlist. Inoltre, puoi modificare la descrizione o il titolo di una playlist iMix o rimuoverla da iTunes Store.

Di seguito i modi per modificare l'iMix pubblicata:

■

Per aggiornare una playlist iMix, selezionala, quindi fai clic sulla freccia a destra della playlist e fai clic su "Aggiorna iMix". Apporta le tue modifiche e poi fai clic su Pubblica.

■

Per visualizzare iMix non appena appare su iTunes Store, fai clic sulla freccia a destra della playlist.

■

Per visualizzare un elenco delle playlist pubblicate o per rimuovere una playlist iMix da iTunes Store, accedi ad iTunes Store e fai clic su "Visualizza account".

Se non vedi la freccia a destra di una playlist, assicurati che l'opzione "Mostra collegamenti a iTunes Store" sia selezionata nel pannello Generali delle preferenze di iTunes.

Argomenti correlati

Pubblicare le playlist

Accedere a o uscire da iTunes Store


Salvare una copia delle playlist

Puoi esportare una playlist e importarla su un altro computer in modo da avere la stessa playlist su entrambi i computer. Inoltre, puoi esportare una playlist per salvarne una copia.

Le playlist esportate contengono un elenco degli elementi presenti nella playlist; i brani o i video reali non sono inclusi.

Di seguito i modi per archiviare o utilizzare le playlist su un altro computer:

■

Per archiviare una singola playlist o utilizzarla in iTunes su un altro computer, seleziona la playlist (sotto Playlist), scegli File > Esporta, quindi scegli XML dal menu di scelta rapida Formato.

■

Per salvare una copia di tutte le playlist, scegli File > Esporta Libreria (le informazioni da esportare vengono salvate nel formato XML).

■

Per importare una playlist di iTunes, scegli File > Importa. La playlist importata include solo i brani e i video già presenti nella libreria iTunes. Gli elementi non disponibili vengono rimossi dall'elenco.

Argomenti correlati

Utilizzare le informazioni dei brani in altre applicazioni

Condividere la libreria iTunes tra computer

Pubblicare le playlist


Utilizzare le informazioni dei brani in altre applicazioni

Tutte le informazioni relative ai brani di una playlist o della libreria possono essere salvate come file di testo o XML e importate in un database o utilizzate con altre applicazioni. Inoltre, puoi copiare solo un'informazione relativa a un brano in un'altra applicazione.

Di seguito i modi per trasferire le informazioni del brano in altre applicazioni:

■

Per esportare tutte le informazioni relative al brano all'interno di un file di testo, seleziona Musica o una playlist, quindi scegli File > Esporta elenco brani. Assicurati che "File di testo" sia selezionato nel menu di scelta rapida "Tipo file".

Tutte le informazioni relative al brano incluse nella finestra Informazioni brano di ogni brano vengono esportate o copiate, non solo i campi attualmente visualizzati nella libreria o nella playlist.

■

Per copiare le informazioni relative ad un solo brano (quelle riportate nelle varie colonne), seleziona il brano e scegli Modifica > Copia, quindi scegli Modifica > Incolla in un'altra applicazione (ad esempio, un messaggio di posta elettronica o in un file di testo).


Se non visualizzi alcuna libreria condivisa

Altri utenti sulla rete locale possono condividere con te le loro librerie iTunes. Puoi visualizzare e ascoltare gli elementi nelle librerie condivise selezionandoli nella finestra di iTunes.

Se non visualizzi alcun elemento in Condivisi, verifica i seguenti punti:

■

Accertati che "Cerca librerie condivise" sia selezionato nel pannello Condivisione delle preferenze iTunes.

■

Accertati che il triangolo accanto a Condivisi sia rivolto verso il basso (fai clic sul triangolo).

■

Se ancora non visualizzi alcuna libreria condivisa, potrebbero non essere presenti computer sulla rete locale con la condivisione attivata.

Argomenti correlati

Condividere la libreria iTunes tra computer

Cercare le librerie condivise


Personalizzare la libreria iTunes

Modificare le informazioni della musica e del video
Aggiungere titoli ai brani, nomi di artisti e altre informazioni alla musica e ai filmati in modo da poterli visualizzare e ricercare facilmente nella libreria.
■
Modificare le informazioni relative a brani e CD
■
Suggerimenti per l'utilizzo di Info CD
■
Mostra tutte
Personalizzare la finestra di iTunes
Nascondere o mostrare gli elementi nella finestra di iTunes, comprimere la finestra in un "mini-player" e ordinare gli elementi in base alle intestazioni delle colonne.
■
Scegliere quali informazioni far apparire
■
Ridurre l'area di visualizzazione della finestra iTunes
■
Mostra tutte
Gestire i documenti musicali e video
Imposta come e dove iTunes memorizza i documenti musicali e video.
■
Cercare la posizione di archiviazione dei file iTunes
■
Ordinare gli elementi nella libreria o in una playlist
■
Utilizzare più librerie iTunes
■
Mostra tutte


Modificare le informazioni della musica e del video

Modificare le informazioni relative a brani e CD
Suggerimenti per l'utilizzo di Info CD
Valutare i brani e altri elementi
Aggiungere illustrazioni ai brani e ad altri elementi
Inserire e visualizzare i testi

Cercare le informazioni relative ai CD su Internet
Inviare le informazioni sui CD a Gracenote CDDB

Salvare una copia di un brano in un nuovo formato di file
Correggere i titoli dei brani con caratteri non visualizzati correttamente

Se i titoli dei brani non appaiono correttamente dopo l'importazione da un altro programma


Modificare le informazioni relative a brani e CD

Quando inserisci un CD, iTunes acquisisce automaticamente le informazioni relative al CD e ai brani (se sei connesso a Internet).

Inoltre, puoi inserire personalmente in iTunes le informazioni relative al brano oppure modificare quelle acquisite. Per modificare il nome del brano, dell'artista o dell'album, seleziona un elemento, premi il tasto "A capo" e scrivi il nuovo nome.

Per modificare le informazioni del CD o dei brani:

Seleziona il brano o il CD che intendi modificare e scegli File > Ottieni informazioni (in alternativa, premi la combinazione di tasti CTRL+I).

Fai clic su Info e inserisci le modifiche.

Se nella finestra delle informazioni non appare alcuna informazione, scegli Avanzate > "Ottieni nomi tracce CD" per acquisire da Internet tutte le informazioni disponibili su quel brano (è necessaria la connessione a Internet).

Per default, modificando le informazioni in iTunes si modifica anche il nome del file sul disco rigido. Per apportare modifiche in iTunes senza modificare i singoli file sul disco rigido, scegli Modifica > Preferenze, fai clic su Avanzate, Generali e poi deseleziona "Tieni organizzata la cartella iTunes Music".

iTunes recupera informazioni sul CD da Gracenote CDDB (database dei CD). Per ulteriori informazioni, consulta il sito web di Gracenote.

Apri

Sito web di Gracenote


Suggerimenti per l'utilizzo di Info CD

Le informazioni sugli elementi nella tua libreria, come artista e altre informazioni sul brano, sono memorizzate nella finestra delle informazioni dell'elemento (seleziona un elemento e scegli File > Ottieni Informazioni). Puoi utilizzare queste informazioni per ordinare gli elementi nella libreria o per creare playlist. Puoi anche modificare le informazioni in base alle tue esigenze.

Ad esempio, puoi:

■

Raggruppare singoli movimenti di un CD di musica classica in un brano indicando il movimento (ad esempio, "Concerto per piano in La minore, Op. 54") nel campo Gruppo.

■

Raggruppare brani che fanno parte di una compilation nella tua libreria selezionando il riquadro "Parte di una compilation". Quindi scegli iTunes > Preferenze, fai clic su Generali e quindi seleziona "Raggruppa le compilation mentre sfogli".

■

Identificare i singoli artisti di un album nel campo Artista e quindi inserire "vari" nel campo Artista album.

■

Creare una propria categoria di genere scegliendo Personalizzato nel menu di scelta rapida Genere.

■

Modificare l'ordine in cui le tracce di un CD sono riprodotte cambiando i numeri nei campi Numero di traccia.

■

Creare una Playlist speciale che comprende soltanto brani che hanno la velocità adatta al tuo allenamento aggiungendo il numero di battute per minuto al campo BPM.

Argomenti correlati

Modificare le informazioni relative a brani e CD

Cercare le informazioni relative ai CD su Internet

Creare una playlist speciale

Scegliere quali informazioni far apparire

Ordinare gli elementi nella libreria o in una playlist


Valutare i brani e altri elementi

Puoi definire una classifica per un brano, un album, un video, un podcast o un altro elemento per indicare il tuo livello di gradimento. Puoi utilizzare le classifiche per creare automaticamente delle playlist oppure per ordinare e per sfogliare la Libreria.

Per visualizzare la colonna Classifica (dei brani) o Classifica album, scegli Vista > Opzioni vista, quindi seleziona le opzioni.

Per assegnare un punteggio:

Seleziona gli elementi a cui vuoi assegnare il punteggio, quindi fai clic o trascina i puntini della colonna Classifica per aggiungere o rimuovere stelle.

Quando classifichi un album, viene assegnata a tutti i brani la stessa classificazione. Puoi modificare la classifica facendo clic o trascinando per aggiungere o rimuovere stelle. Se classifichi le tracce ma non l'album, iTunes visualizza la media dei brani classificati come classifica dell'album. Le stelle assegnate da iTunes sono vuote, mentre quelle assegnate da te sono piene.

Inoltre, puoi aggiungere delle classifiche facendo clic col tasto destro su un elemento o scegliendo File > Classifica.

Argomenti correlati

Creare una playlist speciale


Aggiungere illustrazioni ai brani e ad altri elementi

La musica e i video acquistati da iTunes Store vengono forniti con le relative illustrazioni. Puoi aggiungere le tue illustrazioni ai brani e agli altri elementi nella libreria.

Puoi aggiungere i più comuni tipi di file immagine, inclusi JPEG, PNG, GIF, TIFF e Photoshop. Devi convertire i documenti WAV in un altro formato prima di poter aggiungere le illustrazioni.

L'illustrazione appare nel visore delle illustrazioni (nell'angolo inferiore sinistro della finestra di iTunes) quando l'elemento viene selezionato o riprodotto. Per mostrare il visore delle illustrazioni, scegli Vista > "Mostra illustrazione" o fai clic su questo pulsante.

Pulsante Mostra illustrazione

Di seguito i modi per aggiungere illustrazioni ai brani:

■

Per aggiungere un'illustrazione a un elemento, seleziona un elemento nella libreria iTunes e trascina il file immagine sul visore delle illustrazioni. (puoi anche copiare e incollare).

■

Per aggiungere un'illustrazione a più elementi, seleziona un elemento, scegli File > Ottieni informazioni e fai clic su Illustrazione. Per aggiungere un'illustrazione all'elemento selezionato, fai clic su Aggiungi (o trascina il file immagine dal desktop al riquadro dell'illustrazione). Fai clic su Avanti per aggiungere l'illustrazione all'elemento successivo.

■

Per aggiungere la stessa illustrazione a più elementi, tieni premuto il tasto Comando mentre fai cli su ciascun elemento, scegli File > Ottieni informazioni, fai clic su Illustrazione e trascina il file immagine nel riquadro dell'illustrazione.

■

Per aggiungere più di un'illustrazione a un brano, trascina più immagini sullo stesso riquadro dell'illustrazione.

■

Per acquisire illustrazioni album per i brani nella libreria, seleziona i brani e scegli Avanzate > Ottieni illustrazioni album. Il brano deve essere disponibile su iTunes Store.

■

Per impostare iTunes per l'acquisizione automatica delle illustrazioni album durante l'importazione di un CD o per l'aggiunta di brani con illustrazioni mancanti, scegli Modifica > Preferenze, fai clic su Generali, e seleziona l'opzione di scaricare illustrazioni album.

Puoi anche sfogliare per copertine utilizzando CoverFlow. Per ulteriori informazioni, fai clic su "Guardare l'illustrazione della musica e del video" in basso.

Argomenti correlati

Salvare una copia di un brano in un nuovo formato di file

Guardare l'illustrazione della musica e del video


Inserire e visualizzare i testi

Puoi anche inserire il testo di un brano in iTunes e visualizzarlo in qualsiasi momento.

Per inserire il testo di un brano:

Seleziona un brano e scegli File > Ottieni informazioni.

Fai clic su Testi e inserisci il testo del brano.

Per visualizzare un testo già inserito, seleziona il brano, scegli File > Ottieni informazioni e poi fai clic su Testi.

Con alcuni modelli iPod, puoi vedere su iPod i testi dei brani inseriti in iTunes. Controlla che il tuo iPod sia stato aggiornato con il software più recente. Per ulteriori informazioni al riguardo, consulta la documentazione fornita con iPod.

Alcuni tipi di file, ad esempio WAV e QuickTime, non supportano la modifica dei testi.


Cercare le informazioni relative ai CD su Internet

Quando inserisci un CD nel computer, iTunes cerca le informazioni relative al CD (nome, artista, titoli dei brani e così via) su Internet (in un database chiamato Gracenote CDDB). Se sei connesso a Internet e le informazioni sono disponibili, iTunes acquisisce queste informazioni.

Se non disponi di una connessione Internet flat, potrai ugualmente importare i brani che verranno denominati "Traccia 01", "Traccia 02" e così via. In seguito, quando ti connetti a Internet, iTunes può acquisire immediatamente le informazioni su tutti i CD.

Per cercare le informazioni relative ai CD su Internet:

Assicurati di essere connesso a Internet.

Seleziona un CD o un brano importato con titolo "Traccia 01."

Scegli Avanzate > Ottieni nomi tracce CD.

Se più di un elemento viene trovato per il CD (può succedere se più di una persona invia le informazioni per lo stesso CD a Gracenote CDDB), selezionane una. Se questa non è corretta, scegli Avanzate > "Ottieni nomi tracce CD" e seleziona l'altra informazione. Se non è ancora corretto, puoi modificare personalmente le informazioni.

Argomenti correlati

Modificare le informazioni relative a brani e CD

Inviare le informazioni sui CD a Gracenote CDDB

Apri

Sito web di Gracenote


Inviare le informazioni sui CD a Gracenote CDDB

Se inserisci un CD mentre sei connesso ad Internet e i titoli dei brani vengono visualizzati come "Traccia 01", "Traccia 02" e così via, significa che Gracenote CDDB (database dei CD) non ha informazioni disponibili per quel CD. Puoi inserire le informazioni del brano in iTunes e inviarle a Gracenote consentendo così ad altri di utilizzarle.

Per inviare informazioni sul CD a Gracenote CDDB:

Seleziona il CD e scegli File > Ottieni informazioni.

Fai clic su Info e inserisci le informazioni del CD.

Per inviare le informazioni a Gracenote, scegli Avanzate > Invia nomi tracce CD.

Non inviare le informazioni relative ai CD personalizzati che hai creato, poiché gli altri non possono utilizzarle.

Argomenti correlati

Modificare le informazioni relative a brani e CD

Correggere i titoli dei brani con caratteri non visualizzati correttamente

Apri

Sito web di Gracenote


Salvare una copia di un brano in un nuovo formato di file

Puoi assegnare a un brano un nuovo formato di file conservando una copia dell'originale. Ad esempio, puoi salvare una copia di un file brano compresso, quale MP3 o AAC, in un formato brano non compresso (AIFF o WAV).

Quando esegui una conversione da un formato di file compresso a uno non compresso (per esempio, da MP3 a AIFF), non dovresti notare alcuna riduzione della qualità dell'audio. Tuttavia, eseguendo la conversione tra due formati compressi (ad esempio, da MP3 a AAC), dovresti riscontrare una riduzione nella qualità del suono. Per ottenere risultati ancora più soddisfacenti, se desideri codificare la musica in un diverso formato di documenti, ripeti l'importazione del brano dalla sorgente originale utilizzando il nuovo formato di codifica.

Importante: a eccezione dei brani iTunes Plus, non puoi convertire gli acquisti effettuati su iTunes Store.

Per convertire il formato di un brano:

Scegli Modifica > Preferenze, fai clic su Avanzate e poi su Importazione.

Nel menu di scelta rapida Importa utilizzando, scegli il formato che desideri utilizzare per convertire il brano e quindi fai clic su OK per salvare le impostazioni.

Seleziona uno o più brani nella libreria e scegli Avanzate > "Converti la selezione in...."

Per convertire tutti i brani inclusi in una cartella o su un disco, tenendo premuto il tasto Maiusc scegli Avanzate > Converti la selezione a, quindi seleziona la cartella o il disco contenente i brani che desideri convertire.

Nella libreria appaiono i brani nel loro formato originale e quelli con la nuova codifica.


Correggere i titoli dei brani con caratteri non visualizzati correttamente

Se il titolo o le informazioni di un brano non appaiono correttamente, è probabile che il file sia stato creato utilizzando un programma che memorizza le informazioni diversamente da iTunes. Puoi risolvere questo problema convertendo le informazioni del tag (tag ID3) del brano in un diverso formato di archiviazione.

La conversione dei tag ID3 è utile anche per brani che utilizzano informazioni in lingue che fanno uso di caratteri non Roman oppure quando desideri utilizzare i documenti MP3 con un'altra applicazione che usa un formato diverso.

Per modificare il formato dei tag:

Seleziona i brani che desideri convertire.

Scegli Avanzate > Converti Tag ID3.

Scegli una versione ID3 dal menu di scelta rapida Impostazioni.

Argomenti correlati

Se i titoli dei brani non appaiono correttamente dopo l'importazione da un altro programma


Se i titoli dei brani non appaiono correttamente dopo l'importazione da un altro programma

Se il titolo o le informazioni di un brano non appaiono correttamente, probabilmente il file è stato creato utilizzando un programma che archivia le informazioni diversamente da iTunes. Potresti risolvere il problema convertendo i caratteri Unicode in tag dei brani.

Per ripristinare i caratteri Unicode:

Seleziona il brano e scegli Avanzate > Converti Tag ID3.

Control-Clic per selezionare più brani.

Fai clic su Ripristina Unicode.

Per ripristinare le informazioni originali, scegli nuovamente Ripristina Unicode.


Personalizzare la finestra di iTunes

Ridurre l'area di visualizzazione della finestra iTunes
Scegliere quali informazioni far apparire
Evitare la visualizzazione di alcuni elementi nella finestra di iTunes
Visualizzare o nascondere il MiniStore di iTunes

Guardare l'illustrazione della musica e del video
Aggiungere illustrazioni ai brani e ad altri elementi
Ordinare gli elementi nella libreria o in una playlist
Spostare e modificare la dimensione delle colonne

Se non trovi ciò che stai cercando nella finestra di iTunes


Ridurre l'area di visualizzazione della finestra iTunes

Puoi ridurre l'area di visualizzazione della finestra iTunes in un mini player che mostra solo i comandi e lo stato della riproduzione. Puoi anche fare in modo che la finestra del mini player venga visualizzata davanti a tutte le altre finestre, oppure puoi farla contrarre nella barra delle attività o nella barra delle applicazioni.

Di seguito vengono descritti i modi di espandere o comprimere la finestra di iTunes:

■

Per ridurre la finestra di iTunes in una finestra di mini player fluttuante, scegli Avanzate > Passa a mini player. Per mostrare o nascondere un brano e le informazioni sullo stato, trascina l'angolo inferiore destro della finestra. Per tornare alla visualizzazione a schermo intero della finestra, fai clic su Ripristina.

■

Per portare il mini player in primo piano rispetto a tutte le altre finestre, scegli Modifica > Preferenze, fai clic su Avanzate, Generali e seleziona "Mini Player sempre in primo piano".

■

Per contrarre il mini player nella barra delle attività di Windows, fai clic con il pulsante destro del mouse su di un'area libera della barra delle attività di Windows e scegli Barre degli strumenti > iTunes. Per tornare alla visualizzazione a schermo intero della finestra, fai clic su Ripristina.

■

Per ridurre il Mini Player nella barra delle applicazioni, scegli Modifica > Preferenze, fai clic su Avanzate, Generali, e seleziona "Contrai la finestra di iTunes nella barra delle applicazioni".


Scegliere quali informazioni far apparire

Puoi scegliere quali colonne (Nome, Tempo e così via) far apparire per gli elementi nella libreria o in una playlist. Puoi inoltre decidere quali elementi desideri vengano mostrati o nascosti all'interno della Libreria.

Di seguito i modi per selezionare le informazioni da mostrare:

■

Per scegliere le colonne che desideri visualizzare, seleziona un elemento (una playlist, ad esempio) scegli Visualizza > Opzioni visualizzazione e seleziona le informazioni che desideri vengano visualizzate.

■

Per nascondere gli elementi nella libreria, scegli iTunes > Preferenze, fai clic su Generali e deseleziona un elemento per nasconderlo.

■

Per visualizzare la libreria per genere, come in un negozio di dischi, scegli Modifica > Preferenze, fai clic su Generale, seleziona "Mostra genere quando sfogli" e quindi scegli Visualizza > Mostra browser. Oppure fai clic sul pulsante Sfoglia:

Puoi anche premere il tasto destro del mouse e fare clic sull'intestazione di una colonna per ottenere un elenco delle opzioni di visualizzazione.


Evitare che degli elementi appaiano nella finestra di iTunes

Se disponi dei privilegi di amministratore sul tuo computer, puoi impedire che i filmati, i podcast, le stazioni radio Internet, iTunes Store, la musica condivisa e altri elementi appaiano sul lato sinistro della finestra di iTunes. Devi utilizzare Windows XP per proteggere con una password questi elementi.

Per impedire che alcuni elementi appaiano nella barra laterale di iTunes:

Scegli Modifica > Preferenze e fai clic su Censura.

Se il lucchetto è chiuso, fai clic su di esso e digita la password di amministratore.

Seleziona un elemento per disattivarlo. Se, ad esempio, selezioni "Disabilita podcast", l'elemento Podcast non sarà visualizzato nella finestra iTunes.

Se vuoi che venga richiesta una password di amministratore per visualizzare gli elementi che hai disabilitato (o per eseguire altre modifiche nel pannello Censura), fai clic sul lucchetto.

Se disattivi i podcast, non potrai iscriverti ad alcun podcast in iTunes Store.

Per nascondere altri elementi, scegli iTunes > Preferenze, fai clic su Generali e deseleziona gli elementi che non vuoi visualizzare.

Argomenti correlati

Limitare l'accesso a contenuti espliciti in iTunes Store


Visualizzare o nascondere il MiniStore di iTunes

Quando selezioni un elemento in iTunes, iTunes MiniStore (nella parte inferiore della finestra di iTunes) visualizza gli elementi simili disponibili in iTunes Store. Puoi fare clic su questi elementi per visualizzarli nello store.

Devi essere connesso a Internet per utilizzare iTunes MiniStore.

Per visualizzare MiniStore:

Scegli Vista > Mostra MiniStore.

Se hai usato il pannello Censura delle preferenze di iTunes per impedire che venga visualizzato iTunes Store, non apparirà neanche il MiniStore.

Argomenti correlati

Ridurre l'area di visualizzazione della finestra iTunes

Informazioni su iTunes Store

Evitare la visualizzazione di alcuni elementi nella finestra di iTunes


Ordinare gli elementi nella libreria o in una playlist

Puoi ordinare gli elementi nella libreria o in una playlist mediante una qualsiasi delle colonne visualizzate. Ad esempio, puoi raggruppare nella libreria gli elementi che corrispondono a una particolare caratteristica (ad esempio, brani nel genere Rock o salvati in formato AAC).

Puoi anche inserire criteri di classificazione personalizzati per gli elementi. Ad esempio, puoi configurare iTunes in modo da ordinare i brani per cognome dell'artista, invece che per nome.

Di seguito i modi per ordinare i brani nella libreria o in una playlist:

■

Per ordinare l'elenco in base a una colonna, fai clic sull'intestazione della colonna. Ad esempio, se desideri ordinare l'elenco in base al titolo dell'album, fai clic sull'intestazione Album.

Se non vedi l'intestazione della colonna che stai cercando, fai clic tenendo premuto il pulsante destro del mouse sull'intestazione di una colonna per visualizzare un elenco di colonne. Seleziona un elemento (in modo tale che venga visualizzato un segno di spunta accanto a esso) per renderlo visibile.

■

Per invertire l'ordine della colonna, fai clic sul triangolo che appare quando la colonna è selezionata.

■

Per riportare i brani della playlist nell'ordine in cui erano prima, fai clic sull'intestazione della colonna all'estrema sinistra (sopra i numeri) che mostra la sequenza di riproduzione.

■

Per personalizzare i criteri di classificazione, seleziona un elemento, scegli File > Ottieni informazioni, fai clic su Ordina e inserisci il testo in base al quale desideri effettuare l'ordinamento.

Puoi anche scorrere gli artisti o gli album contenuti nella tua Libreria musicale selezionando un elemento posto al di sotto della Libreria e facendo clic sul pulsante Sfoglia (l'icona che lo rappresenta ha la forma dell'occhio). Se non vengono visualizzati i pannelli Artista e Album, fai nuovamente clic su Sfoglia.

Argomenti correlati

Scegliere quali informazioni far apparire


Spostare e modificare la dimensione delle colonne

Puoi modificare la disposizione e la dimensione delle colonne nella libreria iTunes.

Di seguito i modi per modificare l'ordine o le dimensioni delle colonne:

■

Per spostare una colonna, trascina l'estremità sinistra o destra dell'intestazione della colonna nella nuova posizione.

■

Per modificare la dimensione di una colonna, posiziona il puntatore sulla linea verticale tra le colonne. Quando il puntatore cambia forma, trascina la colonna secondo la dimensione che le vuoi assegnare.

■

Per modificare automaticamente la dimensione di una colonna o di tutte le colonne in modo che abbiano la larghezza corretta per ciò che è contenuto, fare clic con il pulsante destro del mouse sull'intestazione di una colonna e quindi scegliere Colonna a dimensione automatica o Tutte le colonne a dimensione automatica. Puoi anche fare doppio clic su una linea verticale tra le colonne.


Se non trovi ciò che stai cercando nella finestra di iTunes

Puoi avere utilizzato le preferenze di iTunes per evitare che alcuni elementi apparissero.

Di seguito i modi per visualizzare gli elementi mancanti:

■

Scegli Modifica > Preferenze, fai clic sul Generali e assicurati che l'elemento che vuoi visualizzare sia selezionato.

■

Scegli Modifica > Preferenze, fai clic su Censura e assicurati che gli elementi che stai cercando non siano selezionati (ad esempio, per visualizzare i podcast nella finestra di iTunes, deseleziona "Disabilita podcast").

■

Se non sono visibili una playlist o una cartella, può darsi che siano state cancellate. In questo caso dovrai crearle di nuovo.


Gestire i documenti musicali e video

Cercare la posizione di archiviazione dei documenti iTunes
Modificare la posizione di archiviazione dei documenti iTunes
Copiare tutti i documenti iTunes in una posizione
Utilizzare più librerie iTunes
Aggiungere file alla libreria copiandoli nella cartella Musica

Effettuare ricerche nella libreria o in una playlist
Ordinare gli elementi nella libreria o in una playlist
Simboli utilizzati in iTunes

Fare una copia di backup della libreria iTunes su un CD o un DVD
Spostare la libreria iTunes su un altro computer
Spostare gli acquisti su iTunes Store su un altro computer
Informazioni sul file iTunes Library

Rimuovere gli elementi da iTunes
Se un brano non è più presente in iTunes


Cercare la posizione di archiviazione dei documenti iTunes

Per impostazione predefinita i file audio, video e gli altri file vengono memorizzati nella cartella iTunes Music (Documenti/Musica/iTunes). La cartella iTunes Music contiene tutte le tracce importate dai CD, i brani, i video, i podcast e ogni altro elemento scaricato da Internet. Tutti questi documenti appaiono nella libreria iTunes.

Se modifichi le impostazioni nel pannello Avanzate delle preferenze di iTunes (sezione Generali), i file utilizzati da iTunes potrebbero essere salvati in altre posizioni.

Di seguito vengono descritte le procedure che ti consentono di individuare la posizione di archiviazione dei file utilizzati da iTunes:

■

Per visualizzare la posizione di archiviazione di un file, seleziona l'elemento in iTunes e scegli File > Ottieni informazioni. Il percorso del file viene mostrato nella parte inferiore del pannello Sommario (la sezione Posizione).

■

Per visualizzare il file in Windows Explorer, seleziona il brano e scegli File > Mostra file brano.


Modificare la posizione di archiviazione dei documenti iTunes

Per impostazione predefinita, i brani e gli altri file importati in iTunes vengono archiviati nella seguente posizione:

Documenti/Musica/iTunes/iTunes Music

Per modificare la posizione di default dei documenti importati:

In iTunes, scegli Modifica > Preferenze.

Fai clic su Avanzate, quindi su Generali.

Fai clic su Modifica e seleziona una nuova posizione per i documenti.

Da adesso in poi, i nuovi brani e gli altri elementi importati verranno archiviati nella nuova posizione. I brani già importati restano nella loro posizione originale.

Per ripristinare la cartella iTunes Music come posizione di archiviazione predefinita, fai clic su Ripristina (nella scheda Avanzate delle Preferenze di iTunes).

Per spostare file precedentemente importati in una posizione diversa (ad esempio, una diversa cartella dello stesso computer o su un altro computer) segui le istruzioni fornite più su e poi chiudi iTunes. Seleziona tutto il contenuto della cartella iTunes Music e trascina i file nella nuova posizione (non trascinare l'intera cartella, ma solo il suo contenuto). Per ulteriori informazioni su come trovare dove sono archiviati i file audio, ricerca "cercare file " nella guida.

Per ulteriori suggerimenti sul trasferimento dei file tra diversi computer, fai clic sui link sottostanti.

Apri

Articolo Apple Support: Spostamento della tua cartella iTunes Music

Articolo Apple Support su come copiare i brani acquistati da un computer all'altro


Copiare tutti i documenti iTunes in una posizione

A seconda della modalità con cui hai importato i brani, i video e gli altri elementi in iTunes, la libreria può includere elementi archiviati in diverse posizioni sul disco rigido del computer o in altri supporti.

Accertarsi che le copie di tutti i documenti nella libreria iTunes si trovino nella cartella iTunes Music in modo tale che, per esempio, sia più facile spostare la libreria su un nuovo computer.

Per copiare tutti i file di iTunes nella cartella iTunes Music:

Scegli Avanzate > Consolida libreria.

Tutti i documenti iTunes che sono al di fuori della cartella iTunes Music rimangono nella loro posizione originale e una loro copia viene inserita nella cartella iTunes Music.


Utilizzare più librerie iTunes

Puoi avere più di una libreria iTunes. Puoi desiderare più librerie per potere, ad esempio, avere una libreria di musica per le vacanze che non è presente nel Party Mix del resto dell'anno. Oppure puoi separare le librerie per tenere la musica sul computer e i filmati su un disco rigido esterno.

Per creare o utilizzare una libreria iTunes diversa:

Se iTunes è aperto, esci dall'applicazione.

Tieni premuto il tasto Maiuscole mentre apri iTunes (dal menu Start, scegli Programmi > iTunes > iTunes).

Nella finestra di dialogo visualizzata, esegui una delle operazioni seguenti:

■

Per creare una nuova libreria, fai clic su Crea libreria.

■

Per scegliere un'altra libreria, fai clic su Scegli una libreria.

Puoi assegnare un nome alla libreria iTunes (la cartella che contiene tutto il contenuto di iTunes e il file della libreria iTunes con estensione Library.itl) come desideri e memorizzarlo ovunque.

Argomenti correlati

Informazioni sul file Libreria iTunes


Effettuare ricerche nella libreria o in una playlist

Puoi utilizzare il campo di ricerca (nell'angolo in alto a destra della finestra di iTunes) per individuare rapidamente brani presenti nella Libreria o in una playlist.

Per cercare un brano nella Libreria di iTunes:

Seleziona un elemento (Musica o playlist, ad esempio) in cui eseguire la ricerca.

Non puoi eseguire una ricerca nell'elenco delle radio, poiché queste sono disponibili solo se ti connetti a Internet ed esegui il download.

Fai clic nel campo di ricerca e inserisci il testo che vuoi cercare.

Quando inserisci il testo, iTunes visualizza gli elementi che contengono il testo inserito.

Per cercare nella colonna Commenti, assicurati che essa sia visualizzata (scegli Vista > Opzioni vista).

Per visualizzare nuovamente tutti gli elementi, rimuovi il testo dal campo di ricerca (o premi il tasto Esc).


Simboli utilizzati in iTunes

Quando importi musica e video, i simboli accanto mostrano il loro stato. Altri simboli ti consentono di eseguire delle procedure.

Icona | Descrizione dell'icona | Significato
 | Icona monitor | L'elemento è un video
 | Icona libro | L'elemento è un file PDF
 | Zigzag in movimento | Il brano viene importato in iTunes da un CD o dal disco rigido
 | Segno di spunta verde | iTunes ha terminato l'importazione del brano
 | punto esclamativo accanto a un brano | Impossibile trovare il brano; potrebbe essere stato spostato o eliminato
 | Punto esclamativo vicino alla playlist speciale | Una delle condizioni è una playlist non più disponibile; fai clic sul punto esclamativo per scegliere un'altra playlist o rimuovere quella non disponibile
 | Icona trasmissione | Il brano è archiviato su Internet; quando fai clic sul brano, viene eseguito in streaming dal vivo sul computer
 | Segno di spunta nero | Il brano verrà incluso nell'azione specificata. Ad esempio, solo i brani con accanto un segno di spunta verranno importati quando fai clic sul pulsante Importa
 | Altoparlante | Il brano è in riproduzione
 | Frecce in movimento | L'elemento viene copiato o scaricato da Internet
 | Freccia vicino all'elemento o alla playlist | Fai clic per andare sull'elemento o per pubblicare la playlist in iTunes Store (disattiva o attiva queste frecce nel pannello Generali delle preferenze di iTunes)
 | Icona espelli | Fai clic per espellere il CD o rimuovere il dispositivo dal pannello delle sorgenti
 | Punto blu accanto alla trasmissione o alla serie podcast | Non hai iniziato la riproduzione di questa trasmissione o è presente almeno una trasmissione nella serie che non è stata riprodotta
 | Punto grigio accanto all'elemento | L'elemento non è stato sincronizzato su iPod o sul cellulare
 | Triangolo a sinistra della finestra Monitor | Fai clic per passare dalla barra di riproduzione al misuratore del volume e viceversa
 | Freccia curva a sinistra della finestra Monitor | Fai clic per evidenziare il brano al momento in riproduzione


Spostare la libreria iTunes su un altro computer

Se acquisti un computer nuovo, puoi trasferire la libreria di iTunes collegando fra loro i computer; in alternativa puoi servirti di un disco rigido portatile o di un iPod.

Per ulteriori informazioni, fai clic sul link sottostante o consulta gli articoli pubblicati sul sito web Apple Service & Support.

Se vendi o cedi un computer, ricorda di rimuoverne prima l'autorizzazione.

Argomenti correlati

Fare una copia di backup della libreria iTunes su un CD o un DVD

Autorizzare un computer a riprodurre i brani acquistati da iTunes Store

Salvare una copia delle playlist

Spostare gli acquisti su iTunes Store su un altro computer

Apri

Articolo Apple Support: Come copiare la musica tra computer autorizzati

Articolo Apple Support: Come usare il tuo iPod per caricare brani musicali su un altro computer


Spostare gli acquisti su iTunes Store su un altro computer

Se disponi di un iPod con acquisti effettuati su iTunes Store, puoi utilizzarlo per spostare i tuoi acquisti su altri computer autorizzati. Questa possibilità si rivela utile anche come procedura abituale di trasferimento dei brani fra più computer (quello di casa, dell'ufficio o di scuola), quando si desidera che la musica acquistata su iTunes Store sia sempre presente nelle librerie di tutti computer utilizzati.

Per spostare gli acquisti dal tuo iPod:

Accertati che gli elementi acquistati che desideri trasferire siano presenti in iPod.

Accertati che il computer di destinazione (quello su cui desideri trasferire gli elementi) sia autorizzato per la riproduzione di elementi acquistati su iTunes Store (scegli Store > Autorizza e quindi fai clic su Autorizza).

Collega iPod al computer di destinazione.

Esegui una delle operazioni seguenti:

Se iPod è sincronizzato con un altro computer o è un iPod shuffle: fai clic su "Trasferisci acquisti" nella finestra di dialogo visualizzata.

Se iPod è configurato per gestire manualmente gli elementi: attendi che iPod venga visualizzato nella finestra di iTunes (sotto Dispositivi) e quindi scegli File > Trasferisci acquisti da iPod.

A meno che il brano non sia una versione iTunes Plus, puoi riprodurre un brano acquistato su iTunes Store su un massimo di cinque computer autorizzati.

Argomenti correlati

Archiviare o visualizzare file su iPod o su un telefono Motorola dotato di iTunes

Autorizzare un computer a riprodurre i brani acquistati da iTunes Store

Diritti di utilizzo per gli acquisti effettuati su iTunes Store

Aggiungere manualmente brani a iPod


Informazioni sul file iTunes Library

Il file iTunes Library è un database dei brani e dei video inclusi nella libreria e nelle playlist che hai creato. Questo file è posizionato nella cartella iTunes Music, inclusa nella cartella Musica (all'interno della cartella Documenti). Se sposti o elimini il file della libreria iTunes, iTunes ne creerà una nuova copia vuota la prossima volta che aprirai iTunes, ma tutte le playlist, le classifiche di ascolto, i commenti e le altre informazioni create verranno perse.

Per ulteriori informazioni, consulta questo articolo su supporto Apple:

Che cosa sono i documenti della libreria iTunes?

Argomenti correlati

Aggiungere file alla libreria copiandoli nella cartella Musica

Utilizzare più librerie iTunes


Se un brano non è più presente in iTunes

Se rimuovi il file iTunes Library, i brani non verranno più visualizzati nella libreria anche se sono ancora nella cartella iTunes Music.

Se sposti i brani dalla cartella iTunes Music, prima di poterli riprodurre può essere necessario aggiungerli di nuovo a iTunes.

Se riscontri un'inspiegabile scomparsa di alcuni file, esegui una scansione completa del computer con un software antivirus aggiornato per rilevare la presenza di eventuali virus.

Di seguito i modi per visualizzare nuovamente i brani nella libreria:

■

Trascina la cartella iTunes (posizionata, per impostazione predefinita, all'interno della cartella Musica in Documenti) nella finestra di iTunes. I brani appariranno nuovamente nella Libreria, ma non ci saranno più le playlist originali.

■

Se non risolvi il problema, è possibile che i brani siano in un'altra posizione sul disco rigido. Dal menu Start, scegli Cerca e cerca un brano in base al titolo o all'artista. Trascina le cartelle contenenti i brani in iTunes in modo da aggiungere nuovamente i brani scomparsi in iTunes.

Se con la ricerca non trovi il brano che desideri, controlla il Cestino.

Puoi aggiungere dei file musicali alla libreria senza copiarli nella cartella iTunes Music.

Se imposti iTunes per aggiungere dei file musicali alla libreria senza copiarli nella cartella iTunes Music e poi sposti i brani, per poterli riprodurre può essere necessario trascinarli di nuovo in iTunes.


Sincronizzare iPod, iPhone e molto altro ancora

Aggiungere brani su iPod o su un altro lettore musicale
Aggiungi i brani su iPod o su un telefono Motorola dotato di iTunes per poterli ascoltarli in movimento.
■
Informazioni su iTunes e iPod
■
Aggiungere automaticamente brani su iPod
■
Mostra tutte
Utilizzare altre funzionalità di iPod
Aggiungi podcast, video e foto; sincronizza contatti e calendari; archivia documenti su iPod e sincronizza i dati della tua sessione Nike + iPod.
■
Aggiungere podcast su iPod
■
Aggiungere foto su iPod
■
Acquistare giochi per iPod
■
Mostra tutte
Sincronizzare iPhone
Sincronizza musica, audiolibri, contatti, preferiti e molto altro ancora.
■
Sincronizzare i documenti multimediali con iPhone
■
Creare suonerie per iPhone
■
Mostra tutte


Aggiungere brani su iPod o su un altro lettore musicale

Informazioni su iTunes e iPod
Collegare un iPod, un telefono Motorola dotato di iTunes o un altro riproduttore musicale

Aggiungere automaticamente brani su iPod
Aggiungere manualmente brani a iPod
Aggiungere brani a iPod shuffle
Rimuovere gli elementi da iPod

Aggiungere elementi a un cellulare Motorola dotato di iTunes
Se non puoi aggiungere brani a un cellulare Motorola dotato di iTunes


Collegare un iPod, un telefono Motorola dotato di iTunes o un altro riproduttore musicale

Puoi collegare al computer qualsiasi iPod o cellulare Motorola dotato di iTunes e sincronizzare i brani della tua libreria di iTunes su questi dispositivi. Con alcuni modelli di iPod, puoi anche sincronizzare foto, video e giochi su iPod.

Per collegare un dispositivo al computer:

■

Se utilizzi iPod shuffle, rimuovi la copertura o il cordino e collegalo alla porta USB del computer.

■

Per tutti gli altri dispositivi, collega il dispositivo al computer utilizzando il cavo fornito con il dispositivo.

Se richiesto da una finestra di dialogo a comparsa, riavvia il computer e apri iTunes. Nella finestra iTunes, nella sezione Sorgenti, viene visualizzata l'icona iPod o quella di un telefono cellulare. Prima di scollegare iPod o il telefono cellulare, fai clic sul pulsante Espelli accanto al dispositivo.

Per ulteriori informazioni su come collegare e scollegare l'iPod, consulta la documentazione fornita con iPod o consulta il sito web di iPod.

Argomenti correlati

Aggiungere automaticamente brani su iPod

Aggiungere foto su iPod

Aggiungere video a iPod

Aggiungere elementi a un cellulare Motorola dotato di iTunes

Apri

Sito web di iTunes per il telefono cellulare


Aggiungere automaticamente brani a un iPod

Puoi configurare iTunes per fare in modo che quando colleghi l'iPod al computer, i brani sull'iPod aggiornino automaticamente la libreria iTunes presente sul computer.

Se disponi di un iPod shuffle, fai clic su questo link (queste istruzioni sono relative a iPod, iPod nano e iPod mini):

Aggiungere brani a iPod shuffle

Per sincronizzare l'iPod quando ti colleghi al computer:

Collega iPod al computer.

Quando l'icona di iPod appare nella finestra di iTunes (sotto Dispositivi), selezionala.

Se il pannello Sommario non viene visualizzato, fai clic sulla scheda Sommario.

Assicurati che l'opzione "Gestisci manualmente musica" non sia selezionata (se disponi di un iPod in grado di riprodurre video, la casella di controllo è "Gestisci manualmente musica e video").

Fai clic sul pannello Musica e segui una delle seguenti procedure:

■

Per aggiornare automaticamente l'iPod con tutti i brani e le playlist presenti nella libreria, seleziona "Sincronizza musica" e quindi "Tutti i brani e le playlist".

■

Per aggiornare automaticamente iPod solo con determinate playlist, seleziona "Sincronizza musica" e "Playlist selezionate", quindi seleziona le playlist che vuoi sincronizzare.

Per sincronizzare soltanto gli elementi nella libreria che hanno un segno di spunta, fai clic sul pannello Sommario e seleziona "Sincronizza solo i brani contrassegnati".

Dopo la sincronizzazione, se aggiungi brani o playlist alla libreria iTunes prima di scollegare l'iPod, scegli File > Sincronizza iPod per aggiornarlo di nuovo.

Puoi sincronizzare l'iPod con una sola libreria iTunes per volta. Per utilizzare il tuo iPod con più di un computer, configura iTunes per gestire i brani manualmente. Puoi anche gestire i brani manualmente se la libreria iTunes ha più musica di quanta ne può contenere il tuo iPod.

Aggiungere manualmente brani a iPod

Argomenti correlati

Rimuovere elementi da iPod


Aggiungere manualmente brani a iPod

Puoi gestire manualmente i brani su iPod se desideri utilizzare il tuo iPod con più di un computer oppure se la libreria iTunes contiene più brani musicali di quanti ne possa contenere l'iPod.

Se disponi di un iPod shuffle, fai clic su questo link per ulteriori informazioni:

Aggiungere brani a iPod shuffle

Per aggiungere manualmente brani all'iPod:

Collega iPod al computer.

Seleziona l'icona di iPod visualizzata nella finestra di iTunes (nella sezione Sorgenti).

Se non viene visualizzato il pannello Sommario, fai clic sulla scheda Sommario.

Seleziona "Gestisci manualmente i brani e le playlist" (se utilizzi un iPod che visualizza video, la casella di controllo farà riferimento anche ai video).

Fai clic su Musica (sotto Libreria, nel lato sinistro della finestra di iTunes) e trascina i brani e le playlist in iPod.

Argomenti correlati

Aggiungere automaticamente brani su iPod


Aggiungere brani a iPod shuffle

Puoi eseguire il riempimento automatico su iPod shuffle con i brani della libreria o di una playlist. Puoi anche aggiungere brani manualmente, in aggiunta o al posto di riempimento automatico.

Il riempimento automatico seleziona ogni volta diversi brani.

Per aggiungere brani musicali a iPod shuffle:

Collega iPod shuffle al computer.

Per ulteriori informazioni, consulta la documentazione fornita con iPod shuffle.

Effettua una o più delle operazioni riportate di seguito:

■

Per aggiungere brani manualmente, trascinali sull'iPod nell'elenco dei dispositivi.

Per fare in modo che iTunes riempia automaticamente lo spazio, deseleziona "Sostituisci tutti gli elementi durante il riempimento automatico". (Se il riquadro è selezionato quando fai clic su Riempimento automatico, gli elementi trascinati sull'iPod verranno sostituiti.)

■

Per aggiungere automaticamente brani dalla libreria o da una playlist, scegli Musica o una playlist nel menu di scelta rapida "Riempimento automatico da" e quindi fai clic su Riempimento automatico.

■

Per aggiungere brani casualmente da un'origine selezionata (invece che in un determinato ordine), seleziona "Scegli elementi in modo casuale" e fai clic su Riempimento automatico.

iTunes aggiunge i brani che possono essere contenuti in iPod shuffle e rimuovere i brani precedentemente presenti su iPod shuffle, ma non nella playlist corrente. I documenti non musicali resteranno su iPod shuffle.

I brani che non sono stati aggiunti (per esempio, poiché lo spazio non era sufficiente) hanno associato un punto grigio nella playlist di iPod shuffle.

Per ulteriori informazioni sull'utilizzo di iPod shuffle, consulta la documentazione fornita con iPod shuffle o consulta il sito web di iPod.

Argomenti correlati

Gestire lo spazio in iPod shuffle o in un telefono Motorola dotato di iTunes


Rimuovere gli elementi da iPod

Puoi rimuovere singoli brani, audiolibri e video dal tuo iPod. La rimozione di un elemento da iPod non lo elimina dalla libreria iTunes.

Per rimuovere elementi da un iPod diverso da un iPod shuffle, in primo luogo accertati che iTunes sia configurato per gestire manualmente gli elementi.

Aggiungere manualmente brani a iPod

Per rimuovere i brani dal tuo iPod:

Collega iPod al computer.

Quando l'icona di iPod appare in iTunes, selezionalo.

Se il triangolo di apertura sulla sinistra del tuo iPod è chiuso, fai clic su di esso in modo da visualizzarne il contenuto.

Seleziona l'elemento che vuoi eliminare e premi il tasto Cancella.


Aggiungere elementi a un cellulare Motorola dotato di iTunes

Le seguenti informazioni non sono valide per iPhone.

Puoi aggiungere i seguenti elementi dalla libreria iTunes su un cellulare Motorola dotato di iTunes:

■

Brani e playlist

■

Podcast formattati come documenti MP3 o AAC

■

Audiolibri acquistati da iTunes Store

Puoi eseguire il riempimento automatico del telefono con elementi della libreria o di una playlist. Puoi anche aggiungere manualmente elementi al cellulare, in aggiunta o al posto di riempimento automatico.

Per aggiungere elementi al cellulare:

Collega il telefono al computer, quindi apri iTunes.

Quando il dispositivo appare nella finestra iTunes, selezionalo.

Fai clic su Contenuto, quindi esegui una o più operazioni descritte di seguito:

■

Per aggiungere manualmente degli elementi, trascinali dalla libreria iTunes o da una playlist sull'icona del telefono nella finestra di iTunes.

Per fare in modo che iTunes riempia automaticamente lo spazio restante, deselezionare Sostituisci tutti gli elementi durante il riempimento automatico. (Se la casella di controllo è selezionata quando fai clic su Riempimento automatico, gli elementi trascinati sul telefono verranno sostituiti.)

■

Per aggiungere automaticamente elementi dalla libreria o da una playlist, scegli un elemento nel menu discetta rapida "Riempimento automatico da" e quindi fai clic su Riempimento automatico.

■

Per fare in modo che iTunes aggiunga gli elementi in modo casuale invece che sequenziale, seleziona "Scegli elementi in modo casuale" e fai clic su Riempimento automatico.

Gli elementi che rimuovi manualmente dal cellulare o facendo clic su Riempimento automatico verranno anche eliminati dalle playlist in cui erano presenti sul cellulare.

Se colleghi il cellulare a un altro computer o esegui il login con un altro account utente sullo stesso computer e quindi carichi elementi, gli elementi presenti precedentemente sul cellulare verranno rimossi.

Non puoi spostare brani dal cellulare alla libreria di iTunes.

Apri

Sito web di iTunes per il telefono cellulare

Domande frequenti su iTunes per il telefono cellulare


Se non puoi aggiungere brani a un cellulare Motorola dotato di iTunes

Le seguenti informazioni non sono valide per iPhone.

Per un brano da aggiungere a un telefono Motorola dotato di iTunes, il brano deve essere codificato con una frequenza bit di 128 kbps o inferiore. Per verificare la frequenza bit di un brano, selezionalo e scegli File > Ottieni informazioni. Tutti i brani iTunes Plus acquistati su iTunes Store devono essere convertiti per poter essere utilizzati con un telefono Motorola dotato di iTunes.

Puoi configurare iTunes per convertire automaticamente i brani con una frequenza bit superiore a 128 kbps quando vengono trasferiti sul cellulare.

Per convertire automaticamente i brani:

Collega il telefono al computer.

Quando il telefono appare nella finestra iTunes, selezionalo.

Fai clic su Impostazioni, quindi seleziona "Converti brani con bit rate più alto ad AAC a 128 kbps".

I brani con una frequenza bit inferiore occupano meno spazio e, talvolta, hanno una qualità audio leggermente inferiore. I brani originali nella libreria iTunes non vengono modificati.

Il caricamento potrebbe essere più lento se questa opzione è selezionata. Se preferisci, puoi convertire i brani manualmente e poi caricarli sul telefono. Per ulteriori informazioni sulla conversione dei brani a una frequenza bit inferiore, fai clic su "Salvare una copia di un brano in un nuovo formato di file" riportato sotto.

Argomenti correlati

Salvare una copia di un brano in un nuovo formato di file

Scegliere le impostazioni di importazione


Utilizzare altre funzionalità di iPod

Aggiungere podcast su iPod
Aggiungere foto su iPod
Aggiungere video a iPod
Preparare un video per renderlo compatibile con iPod

Acquistare giochi per iPod
Sincronizzare i contatti e i calendari con iPod
Aggiornare il software iPod e iPhone

Gestire lo spazio in iPod shuffle o in un telefono Motorola dotato di iTunes
Archiviare o visualizzare documenti su iPod o su un telefono Motorola dotato di iTunes

Visualizzare e salvare i dati di allenamento Nike + iPod
Utilizzare diversi sensori o scarpe Nike + iPod


Aggiungere podcast a iPod

I podcast sono trasmissioni, analoghe a quelle radiofoniche o televisive, che puoi scaricare sul tuo computer da Internet. Puoi scaricare e iscriverti ai podcast gratuiti da iTunes Store.

Se disponi di un iPod shuffle o di un cellulare Motorola dotato di iTunes, puoi aggiungere podcast soltanto manualmente. Per gli altri modelli di iPod, puoi configurare iTunes in modo da sincronizzare automaticamente i podcast sul tuo iPod con il computer.

Per aggiungere podcast video all'iPod, quest'ultimo deve avere funzionalità video.

Per aggiungere podcast all'iPod:

Collega iPod al computer.

Quando l'icona di iPod appare in iTunes, selezionalo.

Fai clic sul pannello Podcast e segui una delle seguenti procedure:

■

Per aggiornare automaticamente iPod con tutti i podcast della playlist Podcast, seleziona Sincronizza.

■

Per aggiungere manualmente podcast all'iPod, deseleziona Sincro e trascina i podcast o gli episodi di un podcast dalla playlist Podcast sull'icona iPod nella finestra di iTunes (sotto Dispositivi).

Dopo la sincronizzazione, se aggiungi podcast alla libreria iTunes prima di scollegare l'iPod, scegli File > Sincronizza iPod per aggiungere i nuovi podcast all'iPod.


Aggiungere foto a iPod

Se disponi di un iPod con schermo a colori, puoi aggiungere foto digitali utilizzando iTunes.

Puoi collegare alcuni modelli di iPod a un televisore per visualizzare le foto.

Accertati che il computer non entri in stop durante il trasferimento delle foto sull'iPod.

Per aggiungere foto all'iPod:

Collega iPod al computer utilizzando il cavo in dotazione.

Quando l'icona di iPod appare in iTunes, selezionala e fai clic sulla scheda Foto.

Seleziona l'opzione "Sincronizza foto da" e scegli l'applicazione o la cartella che contiene le foto da copiare dal menu di scelta rapida.

Se utilizzi Adobe Photoshop Album 2.0 o versione successiva, o Adobe Photoshop Elements 3.0 o versione successiva, puoi esportare le foto in iPod direttamente da queste applicazioni selezionando Photoshop Album o Photoshop Elements dal menu di scelta rapida.

Scegli se spostare tutte le cartelle o tutti gli album, o solo quelli selezionati.

Per trasferire anche le versioni a risoluzione massima delle foto sull'iPod, seleziona "Includi foto a risoluzione massima."

Nota: devi selezionare questa opzione se prevedi di trasferire le foto da iPod a un altro computer.

Dopo avere fatto clic su OK, se è la prima volta che aggiungi foto all'iPod, l'operazione potrebbe richiedere qualche momento, ma le sincronizzazioni successive saranno più rapide.

Per trasferire foto a risoluzione massima dall'iPod a un altro computer, seleziona "Abilita utilizzo come disco" nel riquadro Sommario. Per ulteriori informazioni, fai clic su questo link:

Archiviare o visualizzare file su iPod o su un telefono Motorola dotato di iTunes

Per ulteriori informazioni sull'utilizzo di iPod per visualizzare le foto, consulta la documentazione fornita con iPod o consulta il sito web di iPod.

Apri

Sito web di iPod

Articolo Apple Support sulla creazione di una cartella "iPod Photo Cache" dopo la sincronizzazione delle foto

Articolo Apple Support sulle domande frequenti relative alla sincronizzazione delle foto


Aggiungere video a iPod

Se disponi di un iPod in grado di riprodurre video, puoi aggiungere filmati, spettacoli televisivi, video podcast e altri video dalla libreria iTunes al tuo iPod.

Per aggiungere video all'iPod:

Collega iPod al computer.

Quando l'icona di iPod appare nella finestra di iTunes, selezionalo.

Fai clic sul pannello Sommario e segui una delle seguenti procedure:

■

Per gestire manualmente i video, seleziona "Gestisci manualmente musica e video". Quindi trascina i filmati da iTunes al tuo iPod.

■

Per sincronizzare automaticamente il tuo iPod con un video della libreria iTunes, deseleziona "Gestisci manualmente musica e video"; quindi fai clic su sulle schede (Filmati, per esempio) e scegli le opzioni di sincronizzazione.

Per informazioni sulla riproduzione di video su un iPod, consulta la documentazione fornita con iPod.

Un iPod con funzionalità video può riprodurre un video formattato in modo specifico. Puoi convertire la maggior parte dei video per utilizzarli con un iPod.

Preparare un video per renderlo compatibile con iPod


Preparare un video per renderlo compatibile con iPod

Se hai un iPod che riproduce i video, puoi caricarli dalla libreria iTunes sul tuo iPod. Un iPod che riproduce video può solo riprodurre quelli ottimizzati per iPod. Puoi convertire la maggior parte dei video per utilizzarli con un iPod.

Per convertire un video:

In iTunes, seleziona il video.

Scegli Avanzate > Converti selezione per iPod.

La conversione di un video per iPod può durare da qualche minuto a diverse ore, a seconda della lunghezza e del contenuto del video.

Il video originale rimane nella libreria iTunes.

Apri

Articolo Apple Support sul perché non si riescono a trasferire i video su iPod


Acquistare giochi per iPod

Se il tuo iPod è in grado di riprodurre video, puoi acquistare giochi per iPod su iTunes Store.

Per acquistare e utilizzare giochi acquistati su iPod:

In iTunes, fai clic su iTunes Store.

In Store, fai clic su Giochi.

Scegli un gioco e fai clic su Acquista gioco.

Collega iPod al computer.

Quando colleghi il tuo iPod al computer, iTunes sincronizza automaticamente i giochi sull'iPod.

I giochi possono essere utilizzati solo su iPod (non sul computer).


Sincronizzare i contatti e i calendari con iPod

Se utilizzi Microsoft Outlook Express o Microsoft Outlook 2003 o versioni successive, per archiviare le informazioni sui tuoi contatti, puoi sincronizzarle con iPod, iPod nano o iPod mini. Se utilizzi Microsoft Outlook 2003 o versione successiva, poi anche sincronizzare le informazioni del calendario.

Puoi sincronizzare i contatti su iPod con un solo computer.

Per sincronizzare le informazioni del calendaro:

Collega iPod al computer.

Quando l'icona di iPod appare in iTunes, selezionala e fai clic sulla scheda Contatti.

Seleziona Sincronizza e quindi scegli le opzioni che desideri.

Le informazioni dei contatti e del calendario vengono aggiornate sul tuo iPod ogni volta che lo colleghi al computer o scegli File > Sincronizza iPod.


Aggiornare il software iPod e iPhone

Apple aggiorna regolarmente il software di iPod per migliorarne sempre le capacità.

Per aggiornare il software iPod:

Collega iPod o iPhone al computer.

Scegli Guida > Verifica gli aggiornamenti.

Argomenti correlati

Reinizializzare iPhone


Gestire lo spazio in iPod shuffle o in un telefono Motorola dotato di iTunes

Puoi gestire al meglio la quantità di brani contenuti in iPod shuffle o in un telefono Motorola dotato di iTunes, nonché modificare lo spazio riservato alla musica e ai documenti dati.

Nota: queste informazioni non sono valide per iPhone.

Per gestire lo spazio in iPod shuffle o in un telefono Motorola dotato di iTunes:

Collega il dispositivo al computer.

Quando il dispositivo appare nella finestra di iTunes, selezionalo, fai clic su Impostazioni, quindi esegui una delle seguenti operazioni:

■

Per massimizzare il numero di brani contenuti dal dispositivo, seleziona "Converti brani con bit rate più alto ad AAC a 128 kbps".

■

Per controllare la quantità di spazio riservata alla musica, trascina il cursore verso sinistra o verso destra. Questa procedura non produce effetti sui documenti già archiviati sul dispositivo.

Per ulteriori informazioni sull'utilizzo di iPod shuffle, consulta la documentazione fornita con iPod o visita il sito web di iPod.

Per ulteriori informazioni su come utilizzare il telefono Motorola dotato di iTunes, consulta la documentazione fornita con il telefono stesso oppure visita il sito web del produttore.

Argomenti correlati

Archiviare o visualizzare file su iPod o su un telefono Motorola dotato di iTunes


Archiviare o visualizzare documenti su iPod o su un telefono Motorola dotato di iTunes

Queste informazioni non sono valide per iPhone.

In base alla quantità di spazio disponibile, puoi archiviare qualsiasi tipo di file (ad esempio, un file di testo o un'immagine) sul tuo iPod o telefono Motorola dotato di iTunes. Ad esempio, puoi utilizzare iPod per copiare un file da un computer a un altro. Inoltre, puoi vedere i documenti archiviati su iPod o su un telefono Motorola dotato di iTunes direttamente dal desktop.

Per archiviare o vedere i documenti:

Collega iPod o il cellulare al computer.

Quando l'icona del dispositivo appare nella finestra iTunes, selezionala, fai clic su Sommario (per iPod shuffle, fai clic su Impostazioni), quindi scegli "Abilita utilizzo come disco".

Per copiare i file sul dispositivo, trascinali sull'icona del dispositivo (viene visualizzata come successiva unità disponibile).

Per vedere i file archiviati sul dispositivo, fai doppio clic sulla sua icona.

Non puoi vedere la musica, i video o i giochi copiati sul dispositivo utilizzando iTunes.

Per copiare i file sul computer dal dispositivo, fai doppio clic sull'icona e trascina i file dalla finestra che verrà visualizzata.

Per liberare spazio sul dispositivo, trascina i file nel Cestino e svuotalo.

Per ulteriori informazioni sulla connessione, la sincronizzazione o la gestione dei documenti su iPod o su un telefono Motorola dotato di iTunes, consulta la documentazione fornita con il dispositivo.

Argomenti correlati

Collegare un iPod, un telefono Motorola dotato di iTunes o un altro riproduttore musicale

Aggiungere elementi a un cellulare Motorola dotato di iTunes


Visualizzare e salvare i dati di allenamento Nike + iPod

Puoi salvare il riepilogo dei tuoi allenamenti Nike + iPod. Puoi decidere di vederli uno per volta nel tuo iPod oppure di vedere l'ultimo riepilogo nel pannello Nike + iPod delle preferenze iPod.

Per visualizzare e analizzare facilmente la cronologia completa delle sessioni, puoi inviare i dati a nikeplus.com tramite iTunes. Dopo esserti iscritto gratuitamente a nike.com e aver ottenuto un account, i tuoi dati di sessione possono essere inviati automaticamente al sito web, nel quale potrai tenere traccia dei tuoi progressi nel tempo, impostare e monitorare gli obiettivi che ti sei posto, confrontare i tuoi risultati con quelli altrui e competere con altri utenti di nikeplus.com.

La prima volta che colleghi al computer un iPod con i dati di allenamento Nike + iPod, iTunes ti chiederà se intendi inviare automaticamente i dati a nikeplus.com. Se selezioni No e decidi solo in un secondo momento di inviare i tuoi dati a nikeplus.com, segui questa procedura.

Per inviare i tuoi dati di allenamento a nikeplus.com:

Completa uno o più allenamenti con le scarpe Nike+ e un ricevitore Nike + iPod.

Collega iPod al computer.

Quando l'icona di iPod appare in iTunes, selezionalo e fai clic sulla scheda "Nike + iPod".

Seleziona "Invia automaticamente dati sessione a nikeplus.com."

Se non possiedi un account nike.com, fai clic su "Crea un account Nike", quindi segui le istruzioni su schermo.

Dopo aver completato una sessione con un nuovo sensore, lo puoi impostare affinché invii i dati a un nuovo account nike.com oppure a un account esistente.

Puoi creare un nuovo account su nike.com in qualsiasi momento. Potresti voler disporre di più account se, ad esempio, condividi Nike + iPod con altri componenti della tua famiglia.

Suggerimento: se invii i dati di sessione a nikeplus.com sei sicuro di non perdere la cronologia delle sessioni anche se devi di ripristinare il tuo iPod.

Argomenti correlati

Utilizzare diversi sensori o scarpe Nike + iPod

Apri

Sito web Nike + iPod


Utilizzare diversi sensori o scarpe Nike + iPod

Puoi utilizzare diverse paia di scarpe Nike+ con lo stesso ricevitore Nike + iPod. L'ideale sarebbe che ciascun paio di scarpe avesse un unico sensore. Se utilizzi un sensore già calibrato su un paio di scarpe differenti (oppure se condividi il sensore con un'altra persona), per ottenere dei risultati migliori è consigliabile calibrare prima il sensore. Per ulteriori informazioni sulla calibrazione, consulta la documentazione fornita con Nike + iPod Sport Kit o visita il sito web riportato di seguito.

Puoi archiviare i dati di sessione di ciascun sensore in account diversi di nike.com oppure puoi attribuire più sensori allo stesso account.

Per default, ciascun sensore viene chiamato Sensore 1, Sensore 2 e così via. Queste etichette possono essere modificate (ad esempio, in "Scarpe da corsa" o "Scarpe da ginnastica"), al fine di poter identificare con maggiore facilità i dati di sessione.

Per rinominare un'etichetta:

Collega iPod al computer.

Quando l'icona di iPod appare in iTunes, selezionalo e fai clic sulla scheda "Nike + iPod".

Scegli Modifica dal menu Sensore.

Digita il nuovo nome nella finestra di dialogo che viene visualizzata.

Argomenti correlati

Visualizzare e salvare i dati di allenamento Nike + iPod

Apri

Sito web Nike + iPod


Sincronizzare iPhone

Sincronizzare i documenti multimediali con iPhone
Sincronizzare le impostazioni relative ai contatti, ai calendari, ai preferiti e agli account e-mail con iPhone
Non consentire la sincronizzazione automatica di iPhone

Creare suonerie per iPhone

Ripristinare o trasferire le impostazioni iPhone
Reinizializzare iPhone
Ripristinare o trasferire le impostazioni iPhone
Reinizializzare iPhone
Aggiornare il software iPod e iPhone


Sincronizzare i documenti multimediali con iPhone

Puoi sincronizzare musica, audiolibri, podcast e video della libreria iTunes, oltre a foto, con iPhone. Puoi sincronizzare iPhone con un solo computer e una sola libreria iTunes per volta.

Sei disponi di numerosi documenti multimediali che non possono essere contenuti sull'iPhone, iTunes consente di creare una playlist speciale per eseguire la sincronizzazione con l'iPhone. iTunes compila la playlist con le selezioni della libreria. Puoi modificare i contenuti della playlist ed effettuare nuovamente la sincronizzazione.

Per sincronizzare i documenti multimediali con iPhone:

Collega iPhone al computer (assicurati che iPhone sia stato attivato).

Quando iPhone appare nella finestra iTunes, selezionalo.

Fai clic sulle linguette (Musica, Foto e così via) e seleziona gli elementi che desideri sincronizzare.

Per sincronizzare soltanto alcuni elementi, fai clic su Riepilogo, seleziona il riquadro "Sincronizza solo i brani e i video contrassegnati" e quindi fai clic sulle altre linguette e seleziona gli elementi che desideri sincronizzare.

Fai clic su Applica.

Puoi sincronizzare iPhone e il computer in qualunque momento, scegliendo File > Sincronizza iPhone.

Se non desideri che venga avviata la sincronizzazione quando colleghi iPhone al computer, disattiva l'opzione "Sincronizza automaticamente quando iPhone è collegato" nel pannello Sommario.

Per aggiungere manualmente brani all'iPhone (invece di eseguire la sincronizzazione automaticamente), seleziona l'opzione "Gestisci manualmente" nel riquadro Riepilogo e quindi trascina i brani da iTunes a iPhone.

Se si verificano dei problemi durante la sincronizzazione, prova a sincronizzare solo alcune informazioni. Ad esempio, deseleziona l'opzione Sincronizza nei pannelli Info, Foto, Podcast e Video, quindi prova a sincronizzare solo Musica.

Per ulteriori informazioni, consulta il Manuale Utente iPhone oppure il sito web di supporto Apple.

Argomenti correlati

Sincronizzare le impostazioni relative ai contatti, ai calendari, ai preferiti e agli account e-mail con iPhone

Non consentire la sincronizzazione automatica di iPhone


Sincronizzare le impostazioni relative ai contatti, ai calendari, ai preferiti e agli account e-mail con iPhone

Puoi sincronizzare iPhone e il computer in modo che su entrambi siano disponibili le informazioni più aggiornate relative ai contatti, ai calendari, ai preferiti Internet e agli account e-mail. Ad esempio, se aggiungi dei contatti su iPhone, puoi effettuare la sincronizzazione per aggiungere questi contatti alla rubrica di Windows o ad Outlook Express sul tuo computer.

Puoi sincronizzare l'iPhone con una sola libreria iTunes per volta. Durante la sincronizzazione, iTunes individua il dispositivo (iPhone o il computer) che contiene le informazioni più aggiornate, quindi ti consente di scegliere il tipo di informazioni da sincronizzare.

Per sincronizzare le informazioni con iPhone:

Collega iPhone al computer.

Quando iPhone appare nella finestra iTunes, selezionalo.

Fai clic sul pannello Info, quindi seleziona gli elementi da sincronizzare.

Fai clic su Applica.

Se non desideri che venga avviata la sincronizzazione quando colleghi iPhone al computer, disattiva l'opzione "Sincronizza automaticamente quando iPhone è collegato" nel pannello Sommario.

Puoi sincronizzare iPhone e il computer in qualunque momento, scegliendo File > Sincronizza iPhone.

Se si verificano dei problemi durante la sincronizzazione, prova a sincronizzare solo alcune informazioni. Ad esempio, deseleziona l'opzione Sincronizza nei pannelli Musica, Foto, Podcast e Video, quindi prova a sincronizzare solo Info.

Per ulteriori informazioni, consulta il Manuale Utente iPhone oppure il sito web di supporto Apple.

Argomenti correlati

Sincronizzare i documenti multimediali con iPhone

Non consentire la sincronizzazione automatica di iPhone


Non consentire la sincronizzazione automatica di iPhone

Per default, i contatti, i calendari e altre informazioni vengono sincronizzate automaticamente quando iPhone viene collegato al computer. Per non consentire la sincronizzazione automatica di un iPhone specifico, selezionalo in iTunes, quindi deseleziona l'opzione "Sincronizza automaticamente quando iPhone è collegato" nel pannello Sommario.

Puoi anche disabilitare la sincronizzazione automatica di tutti gli iPhone.

Per disabilitare la sincronizzazione automatica di iPhone:

In iTunes, scegli Modifica > Preferenze.

Fai clic su iPhone.

Deseleziona "Disabilita sincronizzazione automatica per tutti gli iPhone".

Se questa opzione è selezionata, iPhone non verrà sincronizzato automaticamente, anche se l'opzione "Sincronizza automaticamente quando iPhone è collegato" è selezionata nel pannello Sommario. Per sincronizzare iPhone con il computer, collega iPhone e scegli File > Sincronizza iPhone.

Per ulteriori informazioni, consulta il Manuale Utente iPhone oppure il sito web di supporto Apple.

Argomenti correlati

Sincronizzare le impostazioni relative ai contatti, ai calendari, ai preferiti e agli account e-mail con iPhone

Reinizializzare iPhone


Creare suonerie per iPhone

Puoi creare suonerie (il suono che emette iPhone quando qualcuno ti chiama) da numerosi brani acquistati su iTunes Store. Ogni suoneria personalizzata ha un costo.

Nota: le suonerie iTunes sono disponibili soltanto in alcuni paesi e possono essere utilizzate soltanto su iPhone.

Per creare una suoneria:

Scegli iTunes > Preferenze e accertati che sia selezionato Suonerie (nel riquadro Generale).

Assicurati di essere connesso a Internet.

Per identificare gli acquisti che puoi utilizzare come suonerie, scegli Vista > Opzioni Vista e quindi seleziona Suoneria. (Se viene visualizzato un messaggio fai clic su Verifica brani.)

Per identificare in un momento successivo gli acquisti adatti, scegli iTunes > Verifica aggiornamenti..

Seleziona il brano che desideri utilizzare e quindi scegli Store > Crea suoneria.

Regola l'area evidenziata nella parte inferiore della finestra di iTunes per scegliere fino a 30 secondi del brano.

Per fare in modo che una suoneria venga riprodotta con una dissolvenza in entrata o in uscita, seleziona uno o entrambi i riquadri "dissolvenza".

Per modificare il ritardo per la riproduzione della suoneria, scegli un intervallo nel menu di scelta rapida Ripetizione.

Per ascoltare la suoneria, fai clic su Anteprima.

Fai clic su Acquista.

Importante: dopo avere fatto clic su Acquista, puoi modificare il nome e le altre informazioni della suoneria, ma non puoi selezionare un'altra parte del brano.

Puoi sincronizzare le suonerie create in iTunes con qualsiasi iPhone e riprodurle su cinque computer autorizzati diversi. Dopo avere sincronizzato l'iPhone, poi assegnare la suoneria a uno o più contatti.

Ogni settimana sono disponibili nuove suonerie.

Argomenti correlati

Sincronizzare i documenti multimediali con iPhone

Apri

Sito web di supporto di iPhone


Ripristinare o trasferire le impostazioni iPhone

Quando colleghi iPhone al computer, viene automaticamente eseguita una copia di backup delle impostazioni di iPhone sul computer. Se necessario, puoi ripristinare queste informazioni (ad esempio, se acquisti un nuovo iPhone e desideri utilizzare le impostazioni precedenti).

La copia di backup che viene effettuata automaticamente riguarda i messaggi di testo, le note, la cronologia chiamate, i preferiti dei contatti, le impostazioni audio, le impostazioni widget e molto altro.

Per le informazioni che puoi sincronizzare (contatti, calendari, foto e così via) non viene eseguita una copia di backup e non è possibile ripristinare tali informazioni mediante la seguente procedura.

Per ripristinare le impostazioni precedenti di iPhone:

Collega iPhone al computer con il quale normalmente effettui la sincronizzazione.

Quando iPhone appare nella finestra iTunes, selezionalo.

Nel riquadro Riepilogo, fai clic su Ripristina.

Per ulteriori informazioni, consulta il Manuale Utente iPhone oppure il sito web di supporto Apple.

Argomenti correlati

Non consentire la sincronizzazione automatica di iPhone

Reinizializzare iPhone


Reinizializzare iPhone

Puoi cancellare completamente tutte le informazioni presenti su iPhone e ripristinare lo stato originale. Ad esempio, puoi scegliere di effettuare questa operazione se desideri dare via il tuo iPhone oppure in caso di problemi.

Per inizializzare iPhone:

Collega iPhone al computer.

Quando iPhone appare nella finestra iTunes, selezionalo.

Nel riquadro Riepilogo, fai clic su Ripristina.

Argomenti correlati

Ripristinare o trasferire le impostazioni iPhone


Tasti di scelta rapida

Puoi utilizzare la tastiera per eseguire velocemente molte procedure in iTunes. Guarda i menu oppure l'elenco in questa pagina per cercare le tasti di scelta rapida per i comandi principali. Molti elementi in iTunes (ad esempio brani e intestazioni delle colonne) hanno anche un menu contestuale. Per visualizzare un menu contestuale, fai clic con il pulsante destro del mouse su un elemento.

Per eseguire un'azione, utilizza i tasti di scelta rapida riportati di seguito.

Azione | Abbreviazione
Tasti di scelta rapida per la riproduzione
Riprodurre immediatamente il brano selezionato | Invio
Spostarsi avanti o indietro in un brano | Ctrl-Alt-Freccia
Ascoltare l'album successivo o precedente di un elenco | Alt-Freccia destra o Freccia sinistra (o Alt-clic su i controlli Successivo o Precedente nell'angolo superiore sinistro della finestra iTunes)
Andare al brano successivo o precedente di un elenco | Premi i tasti Freccia sinistra o Freccia destra (oppure facendo clic sui controlli avanti o indietro nell'angolo superiore sinistro della finestra iTunes)
Tasti di scelta rapida per la libreria e la playlist
Selezionare o deselezionare tutti i brani in un elenco (aggiungere o rimuovere tutte le caselle di controllo) | Fai clic premendo il tasto Ctrl sulla casella di controllo accanto a un brano
Creare una playlist da una selezione di brani | Fai clic tenendo premuto il tasto Alt sul pulsante Aggiungi (+)
Creare una nuova playlist speciale | Fai clic tenendo premuto il tasto Maiuscole sul pulsante Aggiungi (+)
Riprodurre in modo casuale la playlist corrente | Premi il tasto Alt facendo clic sul pulsante Casuale
Aggiornare l'elenco Radio o Party Mix (se selezionato, sotto a Libreria) | F5
Tasti di scelta rapida di iTunes Store
Andare alla pagina successiva in iTunes Store | Premi i tasti Ctrl-Parentesi quadra chiusa (])
Andare alla pagina precedente in iTunes Store | Premi i tasti Ctrl-Parentesi quadra aperta ([)
Cercare le nuove trasmissioni di podcast (quando è selezionato Podcast, sotto a Libreria) | F5
Tasti di scelta rapida per documenti e finestre
Espandere e contrarre tutti i triangoli nell'elenco Radio | Premi il tasto Ctrl facendo clic su un triangolo
Contrarre la finestra iTunes per visualizzare solo i controlli di riproduzione | Ctrl-M
Nella finestra Informazioni, verificare le informazioni accanto al brano successivo o precedente dell'elenco | Ctrl-N o Ctrl-P
Selezionare il campo di ricerca | Ctrl-Alt-F
Visualizzare più opzioni quando viene visualizzato un effetto visivo | Premi il tasto ?, quindi il tasto indicato per usare un'opzione (non tutti gli effetti visivi supportano questa opzione)
Scegliere un'illustrazione per il video selezionato | Mentre si sta riproducendo il video, fai clic col pulsante destro sul filmato e poi scegli Definisci poster
Tasti di scelta rapida per iPod
Non consentire l'aggiornamento automatico di iPod quando lo si collega al computer | Premi i tasti Maiuscole-Ctrl quando colleghi iPod al computer (tieni premuti i tasti fino a quando iPod non appare nella finestra iTunes)
Tasti di scelta rapida per iPhone
Non consentire l'aggiornamento automatico di iPod quando lo si collega al computer | Premi i tasti Maiuscole-Ctrl quando colleghi iPod al computer (tieni premuti i tasti fino a quando iPod non appare nella finestra iTunes)
Tasti di scelta rapida per documenti parlati
Andare al prossimo o all'ultimo capitolo (se disponibile) | Ctrl-Maiuscole-Freccia destra o Freccia sinistra
Tasti di scelta rapida del menu File
Creare una nuova playlist | Ctrl-N
Creare una nuova cartella | Maiuscole-Ctrl-N
Aggiungere un file alla libreria musicale | Ctrl-O
Chiudere la finestra iTunes | Ctrl-W
Importare un brano, una playlist o una libreria | Maiuscole-Ctrl-O
Aprire la finestra delle informazioni di un brano o di un CD per brano o il CD selezionati | Ctrl-I
Mostrare dove è archiviato un brano | Ctrl-R
Visualizzare il brano riprodotto attualmente nell'elenco | Ctrl-L
Tasti di scelta rapida del menu Modifica
Aprire le preferenze di iTunes | Ctrl-virgola
Annullare l'ultima modifica di scrittura mentre si è ancora in modalità modifica | Ctrl-Z
Tagliare le informazioni dell'illustrazione o del brano selezionato | Ctrl-X
Copiare le informazioni dell'illustrazione o del brano selezionato | Ctrl-C
Incollare le informazioni dell'illustrazione o del brano selezionato | Ctrl-V
Selezionare tutti gli elementi di un elenco | Ctrl-A
Deselezionare tutti gli elementi di un elenco | Maiuscole-Ctrl-A
Tasti di scelta rapida del menu Controlli
Interrompere o iniziare la riproduzione del brano selezionato | Premi la barra spaziatrice
Durante la riproduzione di un brano, riprodurre il brano successivo nell'elenco | Premi il tasto Freccia destra
Durante la riproduzione di un brano, riprodurre il brano precedente nell'elenco | Premi il tasto Freccia sinistra
Aumentare il volume | Ctrl-Freccia in alto
Ridurre il volume | Ctrl-Freccia in basso
Azzerare il volume (prosegue la riproduzione del brano) | Ctrl-Alt-Freccia in basso
Espellere un CD | Ctrl-E
Tasti di scelta rapida del menu Vista
Nascondere o mostrare il Browser (le colonne Artista e Album) | Ctrl-B
Nascondere o mostrare l'illustrazione dei brani | Ctrl-G
Attivare o disattivare gli effetti visivi | Ctrl-T
Spostarsi tra gli effetti visivi visualizzandoli a tutto schermo o nella finestra iTunes (quando il visualizzatore è attivo) | Ctrl-F
Aprire la finestra Opzioni Vista per la sorgente selezionata | Ctrl-J
Tasti di scelta rapida del menu Avanzate
Eseguire lo stream di un file audio da un particolare URL su iTunes | Ctrl-U
Tasti di scelta rapida del menu ?
Apri Guida iTunes | Ctrl-?


Aggiornare iTunes

Puoi verificare la presenza di aggiornamenti di iTunes manualmente oppure puoi configurare iTunes affinché verifichi automaticamente ogni settimana se vi sono nuove versioni.

Di seguito i modi per verificare la disponibilità di aggiornamenti di iTunes:

■

Per verificare manualmente le nuove versioni di iTunes, scegli ? > Verifica aggiornamenti.

■

Per fare in modo che iTunes verifichi automaticamente le nuove versioni ogni settimana, scegli Modifica > Preferenze e fai clic sulla scheda Generali. Poi assicurati che sia selezionata la casella di controllo "Verifica aggiornamenti automaticamente".

Se l'aggiornamento automatico è stato attivato, iTunes verifica la disponibilità di nuovi aggiornamenti ogni settimana. La verifica degli aggiornamenti avviene soltanto dopo aver chiuso e riavviato iTunes almeno una volta nell'arco di una settimana.


Cambiare la lingua di iTunes

Puoi cambiare la lingua dei menu e delle finestre di dialogo di iTunes.

Per cambiare la lingua dei menu e delle finestre di dialogo di iTunes:

Scegli Modifica > Preferenze, quindi fai clic sulla scheda Generali.

Scegli una lingua dal menu di scelta rapida Lingua.

Esci e riapri iTunes.


Informazioni sulle note Parental Advisory

Avviso per la radio via Internet: le stazioni disponibili utilizzando la radio di iTunes non vengono gestite da Apple. Alcune trasmissioni potrebbero essere riservate ad un pubblico adulto, ad esempio brani dal contenuto esplicito o trasmissioni su argomenti e temi per adulti.

Avviso per iTunes Store: quanto segue viene fornito accedendo al sito web di Recording Industry Association of America Parental Advisory. Questa etichetta informa i consumatori che le registrazioni contrassegnate con questo logo potrebbero contenere linguaggio improprio, immagini di violenza, sesso o uso illecito di sostanze. Si raccomanda la supervisione dei genitori.

L'utilizzo della nota Parental Advisory non determina se una registrazione è o meno adatta all'ascolto da parte di particolari utenti. Al contrario, l'etichetta non rimovibile è un "avvertimento" per i genitori (e per i consumatori, i dettaglianti e i rivenditori) che devono fare attenzione quando acquistano la registrazione in oggetto per i propri figli o quando ascoltano la registrazione nella propria abitazione.

Questo tipo di contrassegno viene applicato in base alle considerazioni riportate di seguito.

■

Alla luce degli attuali standard e canoni etico-culturali, e delle scelte e delle opinioni dei singoli genitori, le registrazioni potrebbero non corrispondere al genere che questi vorrebbero far ascoltare ai propri figli.

■

Logicamente il contenuto è importante: alcune parole, frasi o suoni potrebbero risultare offensive per i genitori se venissero sottolineate o enfatizzate, ma potrebbero non esserlo se fossero in secondo piano o in parti non significative del testo.

■

È anche importante il contesto in cui l'artista e segue il brano, come pure le aspettative del pubblico dell'artista. Oltre alle bestemmie, è necessario considerare anche "manifestazioni di violenza, sesso o l'uso illecito di droghe" quando si prendere una decisione riguardo all'applicazione dell'etichetta Avviso ai genitori.

■

I testi spesso sono suscettibili di diverse interpretazioni. Le parole possono avere diversi significati. Inoltre, le parole non possono essere analizzate separatamente dalla musica che le accompagna. Un testo accompagnato da una musica particolare può essere percepito in modo diverso rispetto allo stesso accompagnato da musica dolce e piacevole.

L'applicazione delle note non è una scienza: richiede buon senso e sensibilità. Anche il contesto, la frequenza e l'enfasi sono ovviamente importanti: riferimenti isolati o incomprensibili a determinati materiali potrebbero non meritare l'attenzione data da questo contrassegno.

Queste linee guida sono applicabili sia nel caso di una singola traccia sia in quello di interi album (sia che vengano rilasciati come CD, cassetta o qualsiasi altro tipo di configurazione) e video.

Argomenti correlati

Limitare l'accesso a contenuti espliciti in iTunes Store

Apri

Sito web della Recording Industry Association of America


Se iTunes non riesce a connettersi a Internet

Potrebbe essersi verificato un problema con la connessione a Internet del computer. Verifica il corretto collegamento del modem e la visualizzazione della connessione attiva ad Internet: è necessario che vi sia almeno un accesso di rete attivo.

Per esaminare le connessioni di rete:

Fai clic su Start e poi su Pannello di controllo.

Fai clic su Rete e connessioni Internet.

Fai clic con il tasto destro del mouse sull'interfaccia di rete che desideri abilitare e scegli l'opzione di abilitazione.

Fai clic su Start e poi su Spegni computer.

Fai clic su Riavvia.

Se i problemi di connessione persistono, consultare il centro di supporto ed assistenza.


Abilitare iTunes nel firewall di Windows XP

Se è attivo il firewall di Windows XP, potrebbe accadere che iTunes non riesca ad accedere ad Internet, finché non viene configurato come eccezione.

Per evitare che il firewall inibisca il collegamento Internet ad iTunes:

Fai clic su Start e poi su Pannello di controllo.

Fai doppio clic su Rete e connessioni Internet.

Fai clic con il tasto destro del mouse sull'interfaccia di rete che utilizzi per accedere ad Internet e scegli Proprietà.

Nella finestra delle proprietà, fare clic sulla scheda Avanzate.

Nella sezione relativa al firewall di Windows, fai clic sul pulsante Impostazioni.

Nella finestra del firewall di Windows, assicurati che la casella di controllo "Non consentire eccezioni" non sia selezionata e fai clic sulla scheda Eccezioni.

Verifica che iTunes compaia nell'elenco "Programmi e servizi" come casella selezionata e fai clic su OK. Nel caso in cui iTunes non sia presente nell'elenco, fai clic su Aggiungi programma. Se iTunes non compare nell'elenco dei programmi che è possibile aggiungere, fai clic su Sfoglia e accedi al percorso in cui è memorizzato iTunes (generalmente C:\Tutti i programmi\iTunes\iTunes), selezionalo e fai clic su Apri. iTunes viene visualizzato come file eseguibile, ovvero "iTunes.exe".

Fai clic su OK nella finestra "Aggiungi programma" del firewall di Windows e nella finestra Proprietà.

Se i problemi di collegamento persistono, visita il sito web iTunes Service & Support.

Apri

Sito web di supporto iTunes


Se iTunes non riesce a collegarsi ad Internet

Esistono diverse condizioni che potrebbero impedire ad iTunes di connettersi ad Internet.

■

Se utilizzi una connessione a fibra ottica o DSL, il primo controllo da eseguire riguarda il funzionamento di eventuali router interposti tra il computer e il modem. Prova a connettere il computer direttamente al modem per fibra ottica o DSL e accedi alla pagina http://www.apple.com/it.

Nota: in genere, i modem via cavo e DSL devono restare spenti per alcuni minuti, per consentire l'attivazione della modifica apportata alla configurazione di rete. Lascia il modem scollegato per 5 minuti prima di collegarlo direttamente al computer.

■

Se il problema non è dovuto al router, la causa che più frequentemente impedisce la connessione ad alcuni siti web, risiede nelle impostazioni DNS (Domain Name Server). Lo svuotamento della cache DNS quasi certamente risolverà il problema, consentendo l'accesso a iTunes Store.

La strada più semplice da seguire, in questo caso, consiste nello spegnimento e conseguente riavvio del sistema. Se dovesse risultare sconveniente spegnere il computer in questo particolare momento, è possibile svuotare la cache DNS anche manualmente.

A questo scopo:

Fai clic su Start e scegli Esegui.

Nella finestra di dialogo che viene visualizzata, digita "cmd" (senza virgolette) e fai clic su OK.

Nel prompt di comandi DOS (C:\), digita "ipconfig /flushdns" (senza virgolette) e premi Invio. Assicurati di inserire un solo spazio dopo "ipconfig".

Le impostazioni DNS utilizzate dalla connessione vengono fornite dal proprio Internet Provider. Se queste operazioni non risolvono il problema, è consigliabile contattare l'Internet Provider per verificare le impostazioni DNS.


Evitare che degli elementi aprano iTunes Store

Quando viene selezionato un elemento nella finestra di iTunes, puoi fare clic sulla freccia accanto all'elemento per visualizzarlo in iTunes Store. Puoi evitare che vengano visualizzate le frecce se, per esempio, desideri limitare l'accesso allo store.

Per nascondere i link a iTunes Store:

Scegli Modifica > Preferenze.

Fai clic su Generali.

Deseleziona "Mostra collegamenti a iTunes Store".


Attivare o disattivare i sottotitoli per non udenti (CC)

Molti spettacoli TV, filmati e altri programmi video forniscono una trascrizione dei dialoghi e di altre parti dell'audio. Se hai difficoltà uditive, ad esempio, potresti preferire leggere le didascalie su schermo.

Per attivare o disattivare i sottotitoli per non udenti (CC):

In iTunes, scegli Controlli > Mostra (o Nascondi) sottotitoli per non udenti (CC).

Quando attivi i sottotitoli per non udenti (CC), compare la trascrizione (se disponibile) mentre guardi il programma con iTunes.

Importante: per la visualizzazione dei sottotitoli per non udenti (CC) è necessario QuickTime 7.2 o versione successiva.


Aggiornare iTunes per lavorare con Windows Vista

Se hai aggiornato da Windows XP a Windows Vista dopo avere installato iTunes potresti dover aggiornare iTunes.

Per aggiornare iTunes per lavorare con Windows Vista:

Fai clic su Start e poi su Pannello di controllo, quindi fai clic su Programmi

Fai clic su "Programmi e funzionalità".

Fai clic su iTunes, quindi su Ripara.


Cos'è iTunes?

iTunes semplifica la riproduzione e l'organizzazione di musica, filmati, spettacoli televisivi, podcast e altro ancora.

Importare una raccolta di musica su CD in iTunes
Inserisci un CD audio nell'unità disco del computer e fai clic su Importa CD. iTunes legge automaticamente il titolo, l'autore e altre informazioni di ogni canzone (per ottenere queste informazioni è necessario essere connessi a Internet).
Scaricare musica, video e altro ancora
In iTunes, fai clic su iTunes Store e puoi scaricare brani, album, audiolibri, spettacoli televisivi, podcast, videoclip, brevi filmati, giochi e altro ancora. iTunes Store è sempre aperto e i brani selezionati vengono scaricati immediatamente sul computer.
Organizza i tuoi documenti multimediali con le playlist
Crea tue compilation di musica e filmati. Per esempio, crea una playlist dei tuoi brani preferiti o dei brani adatti a una occasione, quale un compleanno.
Le playlist speciali si aggiornano automaticamente quando modifichi la libreria. Ad esempio, se crei una playlist speciale con i brani di un particolare artista, quando aggiungi nuova musica dello stesso artista, i brani vengono aggiunti automaticamente alla playlist speciale.
Porta con te la tua libreria multimediale
Sincronizza la libreria iTunes con iPod o iPhone per portare con te la tua la raccolta ovunque ti rechi. Se hai un iPod con funzionalità video, puoi guardare i video e gli spettacoli televisivi sul tuo iPod.
Sei pronto per iniziare?
Di seguito sono riportati i modi per avere ulteriori informazioni sull'utilizzo di iTunes:
■
Sfogliare gli argomenti della Guida iTunes
■
Visualizza i Suggerimenti importanti di iTunes Sul Web


Domande frequenti

Come aggiungere brani al mio iPod?
Puoi configurare iTunes per sincronizzare automaticamente il tuo iPod con la libreria iTunes o puoi gestire manualmente la tua musica.
■
Aggiungere automaticamente brani su iPod
■
Aggiungere manualmente brani a iPod
■
Aggiungere brani a iPod shuffle
Come creare una playlist
Organizza la tua musica in elenchi associandoli a specifici stili o attività.
■
Organizzare la musica utilizzando le playlist
Come masterizzare un CD
Crea CD audio che contengono i brani in una playlist che hai creato.
■
Creare i propri CD audio
Come trasferire la musica da un computer a un altro
Informazioni su come trasferire la libreria iTunes su un nuovo computer.
■
Spostare gli acquisti su iTunes Store su un altro computer
Come rimuovere l'autorizzazione a un computer al quale non ho più accesso?
Se hai dimenticato di rimuovere l'autorizzazione da un computer prima di venderlo o di darlo via, puoi ancora rimuovere l'autorizzazione.
■
Autorizzare un computer a riprodurre i brani acquistati da iTunes Store


Sfogliare iTunes Store

Informazioni su iTunes Store
Cercare musica e altri elementi in iTunes Store
Creare una lista dei desideri


Acquistare musica, video e altro ancora

Acquistare elementi in iTunes Store
Pagare i brani acquistati da iTunes Store

Acquistare trasmissioni di spettacoli televisivi
Acquistare audiolibri
Acquistare giochi per iPod

Ordinare elementi in iTunes Store
Diritti di utilizzo per gli acquisti effettuati su iTunes Store
Autorizzare un computer a riprodurre i brani acquistati da iTunes Store
Se si riscontrano problemi utilizzando iTunes Store


I bambini e iTunes Store

Limitare l'accesso a contenuti espliciti in iTunes Store
Visualizzare o nascondere il MiniStore di iTunes
Evitare la visualizzazione di alcuni elementi nella finestra di iTunes
Evitare che degli elementi aprano iTunes Store
Informazioni sulle note Parental Advisory


Regalare da iTunes Store

Regalare musica e video
Utilizzare il codice di un regalo mensile, di un certificato regalo o di una carta musicale iTunes
Creare una lista dei desideri