iTunes-ohje

CD-levyjen tuominen tai musiikin ja videoiden ostaminen ja paljon muuta

Toista musiikkia, videoita, podcasteja ja paljon muuta

Luo soittolistoja ja polta CD-levyjä

Muokkaa iTunes-kirjastoa

Synkronoi iPod, iPhone ja paljon muuta

iTunes Store

iTunes Storen selaaminen

Musiikin ja videoiden ostaminen ja paljon muuta

Lapset ja iTunes Store

Lahjojen antaminen iTunes Storesta

Lisätietoja

Mikä on iTunes?

Usein kysytyt kysymykset

Mitä uutta iTunesissa

Verkossa

Tuotetiedot ja ohjelmistot

Vinkit ja oppitunnit (vain joillain kielillä)

Tuki ja keskusteluryhmät


Tietoja iTunesista ja iPodista

iPod on monipuolinen kannettava musiikkisoitin. Voit synkronoida iPodin iTunes-kirjaston kappaleilla ja kuunnella musiikkia liikkeellä ollessasi. Voit myös lisätä valokuvia, videoita ja pelejä joihinkin iPod-malleihin.

Oletusarvoisesti iTunes synkronoi iPodin automaattisesti, kun se liitetään tietokoneeseen. Muuttamalla asetuksia voit lisätä kohteita myös käsin. iPodin mallista riippuen voit ehkä myös synkronoida tietokoneen yhteys- ja kalenteritietoja.

iPodilla voit toistaa mitä tahansa iTunes Storen ostoksia, kunhan iPodiin liitetty tietokone on valtuutettu toistamaan kyseisiä ostoksia.

Lisätietoja iPodin käytöstä saat sen mukana toimitetuista ohjeista tai alla olevalta verkkosivulta.

Tähän liittyvät aiheet

Tietoja iTunes Storesta

Tietokoneen valtuuttaminen toistamaan iTunes Store -ostoksia

Avaa

iPodin oppituntiverkkosivusto


Mitä uutta iTunesissa

Tämä iTunesin versio sisältää monia yleisparannuksia ja uusia ominaisuuksia, kuten:

Pelaa Phasea iPodissa
iTunes 7.5 tukee Phasea, uutta interaktiivista musiikkipeliä, joka on suunniteltu iPodille (5. sukupolvi), iPod nanolle (3. sukupolvi) ja iPod classicille.
Parempi kaksoiskappaleiden käsittely
Näet helpommin, sisältääkö soittolista jo kappaleet, joita yrität lisätä siihen.


CD-levyjen tuominen tai musiikin ja videoiden ostaminen ja paljon muuta

Musiikin ja videoiden tuonti iTunesiin
Tuo kappaleita CD-kokoelmastasi ja lataa ilmaisia podcasteja iTunes Storesta.
■
Kappaleiden tuominen CD:iltä
■
Podcastien lataaminen
■
Näytä kaikki
Musiikin, videoiden ja muun ostaminen
Osta kappaleita, elokuvia, äänikirjoja ja muuta iTunes Storesta.
■
Kohteiden ostaminen iTunes Storesta
■
TV-ohjelmien jaksojen ostaminen
■
Näytä kaikki
iTunes Store -tunnuksen hallinta
Tarkista ostohistoriasi tai päivitä iTunes Store -asetuksiasi.
■
iTunes Store -tunnuksen tietojen muuttaminen
■
Kaikkien iTunes Store -ostosten hakemisen varmistaminen
■
Näytä kaikki
CD-levyjen tuontiasetusten tekeminen
Valitse koodausmuoto ja muita asetuksia, joita iTunes käyttää kappaleiden tuonnissa.
■
Tuontiasetusten valitseminen
■
Näytä kaikki


Musiikin ja videoiden tuonti iTunesiin

Kappaleiden tuominen CD:iltä
Kappaleiden tuominen internetistä
Tietokoneella olevan musiikin ja videoiden tuominen

Tietoja podcasteista
Podcastien lataaminen

Kohteiden poistaminen iTunesista
CD:n raitojen yhdistäminen

Jos tuodut kappaleet eivät kuulosta hyviltä
Jos et näe kappaleiden nimiä
Jos sinulla on vaikeuksia tuoda kappaleita ääni-CD:ltä
Jos et voi tilata podcastia


Kappaleiden tuominen CD:iltä

CD-levyiltä voidaan tuoda musiikkia iTunesin kirjastoon. Tuodut kappaleet tallennetaan kovalevylle, joten voit kuunnella niitä ilman alkuperäistä CD-levyä.

Kappaleiden tuominen CD:iltä iTunes-kirjastoon:

Aseta ääni-CD tietokoneen sisäiseen CD- tai DVD-asemaan.

Kun luettelo kappaleista tulee näkyviin iTunes-ikkunassa, poista niiden kappaleiden valinta, joita et halua tuoda.

Voit lisätä valitut kappaleet kirjastoon napsauttamalla Tuo CD -painiketta (iTunes-ikkunan alareunassa).

Voit perua tuonnin napsauttamalla iTunes-ikkunan yläreunassa olevan edistymispalkin vieressä olevaa pientä X-merkkiä.

Kun kappaleet on tuotu, napsauta CD:n oikealla puolella olevaa levynpoistokuvaketta (kuva alla) tai iTunes-ikkunan oikeassa alakulmassa olevaa levynpoistopainiketta.

Voit jatkaa iTunesin käyttöä kappaleiden tuonnin aikana.

Vihje: Voit tuoda kappaleen myös vetämällä sen Musiikki-soittolistaan (Kirjaston alla). Näytöllä näkyy vihreä plus-merkki, kun voit lopettaa vetämisen.

Oletusarvoisesti iTunes toistaa kappaleet tuonnin aikana (keskeytä toisto napsauttamalla taukopainiketta). Voit estää iTunesia toistamasta kappaleita automaattisesti valitsemalla Muokkaa > Asetukset, napsauttamalla Lisäasetukset ja Tuominen ja poistamalla valinta kohdasta ”Toista kappaleet tuotaessa”.

Oletuskoodausmuoto on AAC. Jos sinulla on ongelmia kappaleiden tuonnissa tai tuodut kappaleet eivät soi oikein, napsauta linkkiä jäljempänä.

Tähän liittyvät aiheet

Tuontiasetusten valitseminen

CD:n raitojen yhdistäminen


Kappaleiden tuominen internetistä

Voit lisätä internetistä löytämiäsi äänitiedostoja iTunes-kirjastoon.

Tärkeää: Älä varasta musiikkia. Jotkin verkkosivustot edellyttävät rekisteröitymistä ennen kuin voit toistaa tai ladata tiedostoja.

Kappaleen lataaminen verkkosivustolta iTunesiin:

Avaa iTunes.

Kun löydät haluamasi äänitiedoston verkkosivustolta, lataa tiedosto tietokoneellesi napsauttamalla sitä.

Vedä tiedosto iTunes-ikkunaan.

Jotkin verkkosivustot sallivat oikean äänitiedoston lataamisen. Toiset verkkosivustot sallivat äänitiedoston linkin (verkko-osoitteen) lataamisen. Kun toistat kappaleen, iTunes etsii kappaleen internetistä ja ”lähettää” sen tietokoneeseen. Tämän tyyppisen tiedoston kohdalla näkyy iTunesissa lähetyssymboli (kuva alla) kappaleen vieressä.

Jos ostat kappaleita iTunes Storesta, tiedostot ladataan kovalevylle ja lisätään automaattisesti iTunes-kirjastoosi.

Tähän liittyvät aiheet

Tietoja iTunes Storesta

Musiikin ja muiden kohteiden löytäminen iTunes Storesta


Tietokoneella olevan musiikin ja videoiden tuominen

Voit tuoda iTunes-kirjastoon äänitiedoston (tai kansiollisen äänitiedostoja).

Jos sinulla on iPod, voit lisätä siihen musiikkia vain iTunesilla. Jos haluat lisätä musiikkia MusicMatch Jukeboxista tai Audible Managerista iPodiin, sinun on ensin tuotava musiikki iTunesiin.

Äänitiedoston tuominen iTunes-kirjastoon:

■

Kun haluat tuoda yksittäisen äänitiedoston, valitse Tiedosto > Lisää tiedosto kirjastoon ja etsi sitten kirjastoon lisättävä musiikkitiedosto.

■

Jos haluat tuoda kaikki jossakin kansiossa olevat äänitiedostot, valitse Tiedosto > ”Lisää kansio kirjastoon” ja etsi sitten kansio, joka sisältää kirjastoon lisättävän musiikin. Omat musiikkitiedostot -kansio (Omat tiedostot -kansion sisällä) on usein muita ohjelmia (kuten MusicMatchia) käyttäen tuotujen tiedostojen oletussijainti.

Kappaleiden lisääminen iTunes-kirjastoon sijoittaa oletusarvoisesti osoittimen kuhunkin äänitiedostoon iTunes Music -kansiossa. Alkuperäinen tiedosto säilyy nykyisessä paikassa. Tietoja tiedostojen kopioimisesta iTunes Music -kansioon niihin viittaamisen sijasta saat napsauttamalla alla olevaa linkkiä.

Jos kyseessä on suojaamaton WMA-tiedosto ja tietokoneellesi on asennettu Windows Media Player Series 9 tai uudempi, iTunes kopioi tiedoston AAC-muodossa - tai missä tahansa muussa iTunes-asetusten Lisäasetukset-osiossa (tuontiosiossa) valitussa muodossa - iTunes-kirjastoon. Alkuperäinen WMA-tiedosto säilyy muuttumattomana. Suojattuja WMA- tai WMV-tiedostoja ei voida lisätä iTunesiin.

Tähän liittyvät aiheet

Tiedostojen kopioiminen Music-kansioon kirjastoon lisäämisen yhteydessä


Tietoja podcasteista

Podcastit ovat radio- ja tv-ohjelmien kaltaisia ohjelmia, joita voit ladata internetistä.

Voit ladata ilmaisia podcasteja esimerkiksi iTunes Storesta. Voit myös tilata podcasteja (ilmaiseksi), jolloin uudet jaksot ladataan automaattisesti, kun ne tulevat saataville. (Jotkin verkkosivustot veloittavat podcasteista.)

Podcastit eroavat internet-radioasemista, jotka lähettävät sisältöä internetin kautta livenä. Podcast-jaksot ladataan iTunesiin, josta voit kopioida niitä iPodiin ja toistaa niitä silloinkin, kun et ole yhteydessä internetiin.

Tähän liittyvät aiheet

Podcastien lataaminen

Jos et voi tilata podcastia


Podcastien lataaminen

Podcastit ovat ladattavien radiolähetysten tyyppisiä lähetyksiä. Joissakin podcasteissa on mukana myös video.

Voit ladata ilmaisia podcasteja iTunes Storesta. Jotkin verkkosivustot veloittavat podcasteista.

Podcastien lataaminen iTunes Storesta:

Napsauta iTunes Store (Store-kohdan alla).

Napsauta Podcasts ja napsauta sitten podcastia, niin näet luettelon uusimmista jaksoista.

Kun löydät podcastin, jonka haluat ladata:

■

Jos haluat ladata yhden jakson, napsauta Hae jakso.

■

Jos haluat tilata podcastin, napsauta tilauspainiketta iTunes lataa uusimman jakson. Kun uudet jaksot ovat saatavilla, ne ladataan automaattisesti iTunesiin (kun tietokoneessasi on internet-yhteys päällä).

Valitse Muokkaa > Asetukset ja napsauta sitten Podcasts, jos haluat tehdä seuraavia asioita:

■

Vaihtaa iTunesin lataamien jaksojen määrää.

■

Muuttaa sitä, kuinka usein tilaamiesi podcastien uudet jaksot ladataan.

■

Asettaa iTunesin poistamaan podcastit, kun olet kuunnellut ne.

Jos haluat lopettaa podcastin tilaamisen, valitse podcast tai jakso iTunesissa ja napsauta Peru tilaus (iTunes-ikkunan alareunassa).

Jos tiedät jonkin podcastin internet-osoitteen, voit tilata podcastin käyttämättä iTunes Storea. Valitse Lisäasetukset > Tilaa podcast ja syötä URL. Löydät podcastin URL:in yleensä kyseisen podcastin verkkosivulta.


Kohteiden poistaminen iTunesista

Voit poistaa kohteen iTunes-kirjastosta niin, ettei se enää näy iTunesissa. Kohteen poistaminen iTunes-kirjastosta ei ole sama asia kuin kohteen poistaminen pysyvästi kovalevyltä.

Kohteen poistaminen iTunesista:

Valitse iTunesissa kohde, jonka haluat poistaa, ja paina askelpalautinta tai poistonäppäintä.

Jos kohde on tallennettu iTunes Music -kansioon (Omat tiedostot/Oma musiikki/iTunes), näytöllä näkyy viesti. Valitse jokin seuraavista:

■

Jätä kohde kovalevylle napsauttamalla Pidä tiedostot.

■

Poista kohde kovalevyltä napsauttamalla Siirrä roskakoriin. Kohde poistetaan lopullisesti seuraavan kerran, kun tyhjennät roskakorin.

Jos haluat poistaa kohteen, joka on tallennettu jonnekin muualle kuin iTunes Music -kansioon, vedä sen tiedosto roskakoriin.

Saat selville kohteen sijainnin valitsemalla kohteen iTunesissa ja valitsemalla Tiedosto > Näytä tiedosto (toimii vain, jos et ole jo poistanut kohdetta iTunesista).


CD:n raitojen yhdistäminen

Kun tuot kappaleita CD:ltä iTunesiin, voit yhdistää kappaleita niin, että ne toistetaan aina peräkkäin (myös kappaleiden sekoitustilassa).

Raitojen yhdistäminen:

Aseta ääni-CD tietokoneen CD- tai DVD-asemaan.

Kun kappaleet tulevat näkyviin iTunesin ikkunaan, valitse kappaleet, jotka haluat yhdistää (voit valita useita kappaleita pitämällä vaihtonäppäintä painettuna).

Valitse Lisäasetukset > Yhdistä CD:n raidat.

Tähän liittyvät aiheet

Albumien toistaminen tauoitta

Kappaleiden välisten taukojen muuttaminen CD:tä poltettaessa


Jos tuodut kappaleet eivät kuulosta hyviltä

Jos kuulet paukkuvia tai naksuvia ääniä CD-levyiltä tuoduilla kappaleilla, CD-asema ei ehkä ole lukenut CD-levyä oikein. Yritä laittaa virheenkorjaus päälle ja tuoda kappaleet uudestaan.

Virheenkorjauksen kytkeminen päälle CD-levyjä tuotaessa:

Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Tuominen.

Valitse ”Käytä virheenkorjausta ääni-CD:itä tuotaessa”.

Sijoita CD asemaan ja tuo kappaleet uudelleen.

Kannattaa ehkä myös tarkistaa tietokoneeen tai levyaseman valmistajalta, onko asemaan saatavilla firmware-päivitystä.


Jos et näe kappaleiden nimiä

Kun sijoitat CD-levyn tietokoneeseen, iTunes löytää CD:n tiedot internetistä ja näyttää kappaleen tiedot. Jos kappaleet näkyvät näytöllä nimillä ”Raita 01”, ”Raita 02” jne., joko internet-yhteyttä ei ole muodostettu tai iTunes ei löydä CD:n tietoja.

Jos internet-yhteyttä ei ole muodostettu, voit tuoda kappaleet ja hakea CD:n tiedot myöhemmin.

Jos verkkosi käyttää HTTP-välipalvelinta, varmista, että Ohjauspaneelin Internet-asetukset ovat kohdallaan.

iTunes etsii kappaleiden ja albumien nimet internetistä Gracenote CDDB -tietokannasta (CD-tietokanta).

CD:n tietojen etsiminen Gracenote CDDB -tietokannasta:

Valitse kappale tai kappaleet (voit valita useita kappaleita pitämällä vaihtonäppäintä painettuna).

Valitse Lisäasetukset > Hae CD:n raitojen nimet.

Jos iTunes ei saa yhteyttä Gracenote CDDB -tietokantaan tai siellä ei ole CD:n tietoja, voit lisätä itse tiedot kappaleesta iTunesiin. Voi myös lähettää tietoja Gracenote -tietokantaan, jossa ne ovat muiden löydettävissä.


Jos sinulla on vaikeuksia tuoda kappaleita ääni-CD:ltä

Jos iTunes ei tunnista ääni-CD:itä tai kappaleiden tuomisessa on ongelmia, tarkista seuraavat seikat:

■

Jos iTunes ei tunnista ääni-CD:tä (se ei näy iTunes-ikkunassa), lopeta iTunes ja avaa se sitten uudelleen kaksoisnapsauttamalla kovalevyn Ohjelmatiedostot-kansiossa olevan iTunes-kansion ohjelmakuvaketta. Älä avaa sitä käyttäen työpöydän iTunes-pikakuvaketta. Jos iTunes tunnistaa CD:n nyt, poista iTunes-pikakuvake ja luo uusi sen tilalle.

■

Valitse Muokkaa > Asetukset, napsauta Lisäasetukset-välilehteä ja napsauta sitten Tuominen. Jos ”Käytä virheenkorjausta CD-äänilevyjä luettaessa” -valintaneliö ei ole valittuna, valitse se. Jos se on valittuna, poista valintaneliön valinta.

■

Jos kappaleiden tuomisessa on ongelmia, tarkista että tietokoneen tai aseman valmistajan verkkosivuilta firmware-päivitykset ja asenna tietokoneen tai CD- tai DVD-aseman tarvitsemat päivitykset.

■

Varmista, että sinulla on uusimmat Windowsin tai CD- tai DVD-aseman päivitykset. Tarkista päivitykset Windows-sivuilta ja tietokoneen tai ajurin valmistajan sivuilta. Varmista myös, että sinulla on uusimmat näytönohjaimen ja äänikortin ajurit.

■

Jos sinulla on enemmän kuin yksi CD- tai DVD-asema, kokeile iTunes kunkin aseman kanssa.

■

Jos haluat iTunesin tutkivan CD-asemasi, valitse Ohje > CD-diagnostiikka ja valitse DVD/CD-diagnostiikka. Apua vianmääritystulosten ymmärtämiseen ja muita CD:iden vianmääritystietoja löytyy seuraavasta Applen tukiverkkosivuston artikkelista:

Optical Drive Diagnostics & Troubleshooting
■

Jos kappaleiden tuominen ääni-CD-levyltä kestää kauan (yli 10 minuuttia), CD-levy saattaa olla likainen tai naarmuinen. Puhdista CD pehmeällä, nukkaamattomalla liinalla ja yritä kappaleiden tuontia uudelleen.

Jos tuominen kestää yhä kauan, käy iTunesin palvelu ja tuki -sivustolla.

Avaa

iTunesin tukiverkkosivusto


Jos et voi tilata podcastia

Kun napsautat iTunes Storessa podcastin vieressä olevaa Subscribe-painiketta, iTunes lataa vain podcastin uusimman jakson.

Jos podcastin tilaamisessa on ongelmia:

■

Jos podcast-jakson lataaminen iTunesiin ei onnistu, kun napsautat Subscribe- tai Hae jakso -painiketta iTunes Storessa, kyseistä podcastia tarjoava palvelin saattaa olla pois käytöstä tai ylikuormittunut. Yritä uudelleen valitsemalla Podcastit ja napsauttamalla Päivitä.

■

Jos tilaat podcastin syöttämällä sen osoitteen, eikä podcastin lataaminen onnistu, olet ehkä syöttänyt virheellisen osoitteen. Tarkista oikea verkko-osoite podcastin verkkosivulta.

■

Jotkin internetissä olevat podcastit saattavat käyttää tiedostoja, jotka eivät ole yhteensopivia iTunesin kanssa. Lisätietoja saat podcastin tuottajalta.

Tähän liittyvät aiheet

Podcastien lataaminen

Avaa

iTunesin tukiverkkosivusto


Musiikin, videoiden ja muun ostaminen

Tietoja iTunes Storesta
Kohteiden ostaminen iTunes Storesta
iTunes Store -ostosten maksaminen
Musiikin ja muiden kohteiden löytäminen iTunes Storesta

TV-ohjelmien jaksojen ostaminen
Äänikirjojen ostaminen
Toivelistan luominen
Kohteiden ennakkotilaaminen iTunes Storesta

Musiikin ja videoiden antaminen lahjaksi
iTunes-määrärahan tai -lahjakortin käyttäminen

Kaikkien iTunes Store -ostosten hakemisen varmistaminen
Jos sinulla on ongelmia iTunes Storen käytössä
iTunes Store -ostosten käyttöoikeudet


Tietoja iTunes Storesta

iTunes Storessa on tuhansia ostettavia kappaleita, albumeja, videoita ja muita sekä monia ilmaisia kohteita. Jos haluat vierailla kaupassa, napsauta iTunes Store (iTunes-ikkunan vasemmalla sivulla).

iTunes Storessa on:

Musiikkia. Kuuntele kappaleita ennen ostamista. Osta yksittäisiä kappaleita tai kokonaisia albumeita kuvituksen kera. Lataa uusia ilmaisia singlejä joka viikko.

Videoita. Elokuvia, tv-ohjelmia, musiikkivideoita, lyhytelokuvia ja muuta.

Podcasteja. Ilmaisia radio- ja tv-ohjelmien tyylisiä ohjelmia.

Äänikirjoja. Kuuntele ääneen luettuja kirjoja.

Pelejä. Osta iPodissa pelattavia pelejä.

Jotta voit ostaa kohteita iTunes Storesta, tarvitset:

Apple- tai AOL-tunnuksen. Jos sinulla on jo Apple-tunnus (esimerkiksi Apple Storessa tai .Macissa), voit käyttää samaa tunnusta ja valita luottokortin tai tunnuksen (mukaan lukien PayPal), jolta ostokset veloitetaan.

Internet-yhteyden. Laajakaistayhteyden (DSL, kaapeli tai LAN) käyttö on suositeltavaa.

Voit ostaa iTunes Storesta lahjakortteja tai antaa jollekulle kuukausittaisen määrärahan. Useita eri arvoisia iTunes-lahjakortteja on saatavilla kaupoista.

Tärkeää: Kaikki myyntitapahtumat ovat sitovia. Tunnustasi veloitetaan, kun napsautat Osta-painiketta.

Jos lopetat iTunesin tai käynnistät tietokoneen uudelleen ennen kuin ostokset on ladattu kokonaan, hakemista jatketaan (ilman lisäkustannuksia) seuraavan kerran, kun avaat iTunesin. Jos hakeminen ei jatku, valitse Store > Tarkista ostetut.

Kaikki iTunes Storen kohteet eivät ehkä ole saatavilla kaikissa maissa. Jos iTunes Storea ei näy iTunes-ikkunassa, se ei ehkä ole käytettävissä maassasi.

Tähän liittyvät aiheet

Musiikin, videoiden ja muun ostaminen

iTunes Store -ostosten maksaminen

Avaa

iTunes Store -verkkosivusto


Kohteiden ostaminen iTunes Storesta

Voit ostaa kohteita iTunes Storesta kahdella tavalla:

1-Click: Kun napsautat Osta-painiketta, kohde veloitetaan tunnukseltasi ja ladataan iTunes-kirjastoosi.

Ostoskori: Tallenna kohteet ostettaviksi napsauttamalla Lisää. Voit esikatsella ostoskoriasi ja poistaa kohteita ennen kuin napsautat Osta nyt -painiketta.

1-Click-vaihtoehto on oletusarvoisesti valittuna. Voit muuttaa tätä asetusta valitsemalla Muokkaa > Asetukset ja napsauttamalla Store.

Tärkeää: Kaikki myyntitapahtumat ovat sitovia. Et voi perua ostosta Osta- tai Osta nyt -painikkeen napsauttamisen jälkeen.

Kohteiden ostaminen iTunes Storesta:

Napsauta iTunes Storea iTunesissa (Storen alla).

Etsi kappale, video tai levy, jonka haluat ostaa.

Varmista, että kappale on haluamasi, kaksoisnapsauttamalla sitä, jolloin kuulet siitä pätkän.

Valitse jokin seuraavista:

■

Jos käytät 1-Click-vaihtoehtoa, napsauta Osta.

■

Jos käytät ostoskorivaihtoehtoa, napsauta Lisää. Voit tarkistaa ostoskorisi sisällön napsauttamalla Ostoskori (Store-kohdan alla). Poista kohde ostoskorista valitsemalla se ja painamalla poistonäppäintä. Kun olet valmis, napsauta Osta nyt.

Jos lopetat iTunesin tai käynnistät tietokoneen uudelleen, ennen kuin ostokset on ladattu kokonaan, lataamista jatketaan ilman lisäkustannuksia seuraavan kerran kun avaat iTunesin. Jos lataaminen ei jatku, valitse Store > Tarkista ostetut

Tee tasaisin väliajoin varmuuskopioita ostamistasi tiedostoista. Jos kovalevy vaurioituu tai hävität ostamasi tiedoston, se täytyy ostaa uudelleen.

Kaikki iTunes Storen kohteet eivät ole saatavilla kaikissa maissa.

Tähän liittyvät aiheet

Musiikin ja muiden kohteiden löytäminen iTunes Storesta

iTunes Store -ostosten maksaminen

iTunes Store -ostosten käyttöoikeudet

iTunes-kirjaston varmuuskopioiminen CD:lle tai DVD:lle


iTunes Store -ostosten maksaminen

Jotta voit ostaa kohteita iTunes Storesta, tarvitset jonkin seuraavista tunnuksista:

Apple-tunnus. Jos olet jo ostanut kohteita Apple Store -verkkokaupasta, ostanut iPhoto-kirjan tai olet .Mac-asiakas, sinulla on jo Apple-tunnus. Jos sinulla ei ole tunnusta, voit luoda sellaisen iTunesilla.

AOL-tunnus. Jos sinulla on jo AOL-tunnus, voit käyttää sitä.

Kun sinulla on jokin näistä tunnuksista, voit tehdä itsellesi iTunes Store -tunnuksen ja määrittää, kuinka haluat maksaa iTunes Storen ostoksesi.

iTunes Store -tunnuksen luominen:

Valitse iTunesissa Store > Luo tunnus ja noudata näytöllä näkyviä ohjeita.

Jos sinulla on jo PayPal-tunnus, voit maksaa ostoksiasi PayPalilla, kun syötät luottokorttitietosi.

Tähän liittyvät aiheet

iTunes Store -tunnuksen tietojen muuttaminen

Avaa

iTunes Store -verkkosivusto

PayPal-verkkosivusto

AOL-verkkosivusto


Musiikin ja muiden kohteiden löytäminen iTunes Storesta

Jos haluat vierailla kaupassa, napsauta iTunes Store (iTunes-ikkunan vasemmassa reunassa Store-kohdan alapuolella).

Voit etsiä kohteita iTunes Storesta selaamalla tai hakemalla.

■

Selaa napsauttamalla kohdetta ja valitsemalla Genre-ponnahdusvalikosta lajityyppi. Voit myös napsauttaa selauspainiketta (näyttää silmältä).

■

Etsi kirjoittamalla tekstiä Etsi iTunes Storesta -kenttään iTunes-ikkunan oikeassa yläreunassa. Tee laajennettu haku alla olevien ohjeiden mukaan.

Kohteiden etsiminen iTunes Storesta:

Valitse Store> Etsi.

Rajaa etsintä tiettyyn mediaan valitsemalla kategoria (Musiikki, TV-ohjelma jne.).

Kirjoita artistin, säveltäjän, kappaleen tai albumin nimi hakukenttiin.

Voit rajata haun tiettyyn lajityyppiin valitsemalla kohteen Genre-ponnahdusvalikosta.

Napsauta Search tai paina rivinvaihtonäppäintä.

Jos albumin tiedoissa näkyy ”Partial Album” Osta albumi -painikkeen sijasta, albumin kaikki kappaleet eivät ole myytävänä. Koko albumi voi olla saatavissa myöhemmin, joten sitä kannattaa etsiä myöhemmin uudelleen.

Jos et löydä etsimääsi kappaletta tai albumia, se ei ehkä ole saatavilla. Voit lähettää toivomuksia iTunes Storeen vierailemalla Request Music -sivuilla (napsauta alla olevaa linkkiä).

Tähän liittyvät aiheet

Kohteiden ostaminen iTunes Storesta

Avaa

Request Music -verkkosivusto


TV-ohjelmien jaksojen ostaminen

iTunes Storesta voidaan ostaa ja ladata monia tv-ohjelmia.

TV-ohjelmien ostaminen:

Napsauta iTunesissa iTunes Store (Store-kohdan alla, iTunes-ikkunan vasemmassa reunassa).

Valitse iTunes Storessa Genre-ponnahdusvalikosta TV Shows.

Kun löydät TV-ohjelman, jonka haluat hakea:

■

Jos haluat ostaa yhden jakson, napsauta iTunes Storessa kyseisen ohjelman sivulla Buy Episode.

■

Voit ostaa kaikki tämänhetkisen tuotantokauden jaksot napsauttamalla Buy All Episodes. Tällä vaihtoehdolla ei osteta uusia jaksoja, kun ne ovat saatavilla.

■

Voit ostaa joistakin ohjelmista useita jaksoja halvemmalla ostamalla passin. Passeja on kahdenlaisia.

Kausipassi: Voit ostaa kaikki nykyisen tuotantokauden jaksot napsauttamalla Season Pass. Kaikki tällä hetkellä saatavilla olevat jaksot ladataan iTunesiin tietokoneellesi. Kun uusi jakso on saatavilla, saat siitä tiedon sähköpostiisi ja jakso siirretään tiedostolatausjonoosi. (Voit ostaa sellaisten ohjelmien jaksot, joiden tuotantokausi on jo päättynyt, napsauttamalla Buy Season, jolloin kaikki jaksot ladataan tietokoneeseesi.)

Määräpassi: Jos haluat ostaa sellaisia ohjelmia, joilla ei ole perinteisiä tuotantokausia (esim. uutisohjelmat), voit ostaa tietyn määrän jaksoja valitsemalla Multi-Pass-vaihtoehdon. Kun ostat tämän passin, viimeisin jakso ladataan tietokoneellesi. Kun seuraava jäljelle jäänyt jakso on saatavilla, saat siitä tiedon sähköpostiisi ja jakso siirretään tiedostolatausjonoosi.

Varmista, että sinulla on viimeiset jaksot valitsemalla Store > Tarkista ostetut. Automaattinen sähköpostimuistutus asetetaan päälle tai pois siirtymällä iTunes Storeen, napsauttamalla Account, kirjautumalla sisään (iTunes-ikkunan vasemmassa laidassa) ja napsauttamalla View Passes.

Tärkeää: Jos ostat kausipassin ja sitten ostat yksittäisen jakson, sinulta veloitetaan jakso uudelleen. Jos näet saatavilla olevan jakson, mutta sitä ei ole vielä ladattu tietokoneellesi, valitse Store > Tarkista ostetut.

Monet ohjelmat ovat ladattavissa ja ostettavissa päivä sen jälkeen, kun ne on esitetty TV:ssä. Toiset ohjelmat ovat saatavilla vasta muutamia päiviä myöhemmin. TV-ohjelmat ja passit eivät ole saatavilla kaikissa maissa.

iTunesista ostettuja videoita ei voida polttaa DVD:lle.

Tähän liittyvät aiheet

Musiikin ja muiden kohteiden löytäminen iTunes Storesta


Äänikirjojen ostaminen

Voit lisätä iTunes-kirjastoon äänikirjoja tai muita puhuttuja ohjelmia, kuten nauhoitettuja radiolähetyksiä tai puhuttuja aikakauslehtiä tai sanomalehtiä. Voit hankkia niitä iTunes Storesta.

Äänikirjojen ostaminen iTunes Storesta:

Napsauta iTunesissa iTunes Store (Storen alla).

Napsauta Audiobooks ja etsi haluamasi kohde.

Voit etsiä kohdetta kirjoittamalla nimen tai tekijän iTunes-ikkunan oikeassa yläkulmassa olevaan hakukenttään ja painamalla rivinvaihtonäppäintä.

Monet äänikirjat ja puhutut ohjelmat sisältävät kappalemerkkejä. Kun haluat siirtyä toiseen kappaleeseen, käytä Kappaleet-valikkoa.

Kun lopetat äänikirjojen kuuntelun ja palaat äänikirjaan myöhemmin, kuuntelu jatkuu siitä kohdasta, johon jäit.

iTunes Storesta ostettujen puhuttujen ohjelmatiedostojen tarkenne on ”.m4b”.

Tähän liittyvät aiheet

Podcastien lataaminen

Avaa

Audible-verkkosivusto


Toivelistan luominen

Toivelista on valikoima iTunes Store -kohteita, jotka haluat ostaa myöhemmin.

Jos julkaiset toivelistan iTunes Storessa (iMixinä), muut voivat ostaa listasi kohteita sinulle. (Kun haluat tietää, miten toivelista julkaistaan, napsauta ”Soittolistojen julkaiseminen” alla.)

Toivelistan luominen:

Valitse Tiedosto > Uusi soittolista.

Anna uuden soittolistan nimeksi ”Toivelista.”

Napsauta iTunes Store (Store-kohdan alla) ja etsi kappale, jonka haluat lisätä toivelistalle.

Vedä kappaleen esikuuntelu iTunes Storesta Toivelista-soittolistaan.

Voit vetää vain yksittäisiä kappalenäytteitä – et voi vetää kappaleen tai albumin linkkiä, albumin kantta tai äänikirjan näytettä.

Voit esikuunnella kappalenäytettä tai ostaa kappaleen suoraan soittolistasta käsin napsauttamalla Osta-painiketta. Voit siirtyä nopeasti kappaleen, albumin tai artistin sivulle iTunes Storessa napsauttamalla soittolistan sarakkeiden nuolia.

Kun olet ostanut soittolistan kappaleen, kappale ladataan iTunes-kirjastoon (ja kopioidaan Ostokset-soittolistaan). . Kappale säilyy Toivelistalla, mutta kappaletta kaksoisnapsauttamalla voidaan toistaa koko kappale pelkän näytteen sijaan, eikä kappaleen hinta ole enää näkyvissä.

Tähän liittyvät aiheet

Musiikin ja videoiden järjestäminen soittolistoilla

Kohteiden ennakkotilaaminen iTunes Storesta

Soittolistojen julkaiseminen


Kohteiden ennakkotilaaminen iTunes Storesta

Jos kohde ei ole vielä saatavilla, voit ehkä ennakkotilata sen ja ladata sen, kun se tulee saataville.

Näin voit ennakkotilata kohteita iTunes Storesta:

■

Voit ennakkotilata kohteen napsauttamalla sen vieressä olevaa Pre-order-painiketta. Kun kohde on ladattavissa, saat siitä ilmoituksen sähköpostilla. Kohdetta ei veloiteta ennen kuin lataat sen.

■

Kun haluat ladata ennakkotilatun kohteen, napsauta sähköposti-ilmoituksessa olevaa linkkiä tai avaa iTunes ja valitse Store > Tarkista ostetut.

■

Jos haluat katsella tai perua odottamassa olevia ennakkotilauksia tai katsoa niiden odotetun julkaisupäivän, valitse Store > Näytä tunnukset ja napsauta Manage Pre-orders.

Kun ennakkotilaat kohteen, et välttämättä voi ladata sitä samana päivänä, kun se tulee myyntiin. Kun se tulee myyntiin, saat sähköposti-ilmoituksen siitä, koska voit ladata sen.

Jotkin ennakkotilattavat albumit ja kokoelmat sisältävät kappaleen, jonka voit hakea heti. Kun ennakkotilaat tällaisen albumin, saatavilla oleva kappale ladataan ja veloitetaan sinulta. Kun lataat loput albumista (sen jälkeen kun sinulle on ilmoitettu, että se on saatavilla), sinulta veloitetaan loput.

Tähän liittyvät aiheet

iTunes Storen sisään- ja uloskirjautuminen

Toivelistan luominen


Musiikin ja videoiden antaminen lahjaksi

Jos sinulla on iTunes Store -tunnus, voit ostaa seuraavia kohteita lahjaksi toisille:

■

iTunes Store -lahjakortti tietylle summalle

■

iTunes Store -määräraha tietylle kuukausittaiselle summalle

■

Kaikki luomassasi soittolistassa olevat kappaleet

■

Tiettyjä kappaleita, albumeja, videoita ja äänikirjoja

Voit myös ostaa ennaltamaksetun iTunes Gift Card -lahjakortin valituilta jälleenmyyjiltä. (Lisätietoja löytyy iTunes-verkkosivustolta.)

Lahjakorttia tai määrärahaa voidaan käyttää vain sen maan iTunes Storessa, josta lahja ostettiin.

Näin voit antaa musiikkia tai videoita:

■

Jos haluat ostaa lahjakortin tai asettaa määrärahan, napsauta iTunes Store (Store-kohdan alla). Napsauta Tunnus-kohdan alla lahjakorttia tai määrärahaa ja seuraa näytöllä näkyviä ohjeita.

■

Jos haluat antaa tietyn kappaleen tai albumin lahjaksi iTunes Storesta, mene albumin sivulle ja napsauta Anna biisi (tietyn kappaleen kohdalla) tai Gift Album ja seuraa sitten näytöllä näkyviä ohjeita.

■

Jos haluat antaa soittolistan, napsauta soittolistan oikealla puolella olevaa nuolta, napsauta Anna soittolista ja seuraa sitten näytöllä näkyviä ohjeita.

Vihje: Voit vetää kohteita iTunes Storesta soittolistaan ja antaa (ostaa) niitä lahjaksi, vaikka et itse omistaisikaan kohteita. Voit toistaa 30 sekunnin ennakon; lahjan vastaanottaja voi toistaa koko kappaleen tai videon.

Vastaanottajat voivat ostaa lahjakorteilla ja määrärahoilla iTunes Storesta mitä tahansa (jollet ole rajoittanut mahdollisesti loukkaavan sisällön ostamista).

Voit koska tahansa muuttaa määrärahan määrää tai lopettaa sen. Kirjaudu vain sisään iTunes Storeen ja napsauta Näytä tunnus.

Tähän liittyvät aiheet

iTunes-määrärahan tai -lahjakortin käyttäminen

Pääsyn rajoittaminen iTunes Storen mahdollisesti loukkaavaan sisältöön


iTunes-määrärahan tai -lahjakortin käyttäminen

Jos olet saanut iTunes Storen määrärahan, lahjakortin, iTunes Gift Card -kortin tai promootiokoodin, voit käyttää sitä musiikkikappaleiden, videoiden tai äänikirjojen ostamiseen iTunes Storesta.

Jos sinulla ei ole iTunes Store -tunnusta, luo sellainen ensin. Sinun ei tarvitse syöttää luottokortin tietoja, jos haluat vain lunastaa lahjakortin. Lisätietoja iTunes Store -tunnuksen luomisesta saat napsauttamalla tätä linkkiä:

iTunes Store -ostosten maksaminen

Käytä määräraha valitsemalla Store > Kirjaudu.

iTunes-lahjakortin käyttö:

Napsauta iTunesissa iTunes Store (Storen alla).

Napsauta Gift Certificate tai iTunes Gift Card ja seuraa näytölle näkyviä ohjeita.

Tunnuksesi saldo näkyy tunnuksesi oikealla puolella. Tehdessäsi ostoksia (Osta-painiketta napsauttamalla), saldo muuttuu sen mukaan, kuinka paljon määrärahasta on jäljellä.

Lahjakorttia voidaan käyttää vain saman maan iTunes Storessa, josta lahjakortti ostettiin.

Tähän liittyvät aiheet

Tietoja iTunes Storesta

Musiikin ja videoiden antaminen lahjaksi


Kaikkien iTunes Store -ostosten hakemisen varmistaminen

Voit varmistaa, että kaikki iTunes Storesta ostetut kappaleet, videot ja muut kohteet on ladattu tietokoneelle. Tämä kannattaa tehdä, jos lataus on keskeytynyt.

Jos haluat varmistaa, että kaikki ostoksesi on ladattu tietokoneelle:

Varmista, että olet yhteydessä internetiin.

Valitse iTunesissa Store > Tarkista ostetut.

Syötä iTunes Store -tunnus ja salasana ja napsauta Tarkista.

Ostokset, jotka eivät ole vielä tietokoneella, ladataan.

Ostetut-soittolista listaa kaikki ostokset. Koska listaan voidaan lisätä tai siitä voidaan poistaa kohteita, se ei välttämättä ole tarkka. Jos haluat nähdä kaikki ostoksesi, napsauta iTunes Store, napsauta Account, kirjaudu sisään ja napsauta Purchase History.

Jos poistat Ostetut-soittolistan, iTunes luo uuden, kun ostat uuden kohteen iTunes Storesta.

Tähän liittyvät aiheet

iTunes Store -ostosten maksaminen


Jos sinulla on ongelmia iTunes Storen käytössä

Jos et voi selata iTunes Storea, kirjautua siihen sisään tai ostaa sieltä musiikkia, tarkista seuraavat seikat:

■

Jos näytöllä näkyy ilmoitus, että tietokoneesi ei voi muodostaa yhteyttä iTunes Storeen, napsauta toista kohdetta (esimerkiksi Podcastit) ja napsauta sitten uudelleen iTunes Store. Jos yhteyden muodostaminen ei vieläkään onnistu, varmista, että internet-yhteys toimii: avaa verkkoselain ja siirry toiselle sivustolle tai valitse Ohje > Suorita diagnostiikka. Jos internet-yhteydessä ei ole ongelmia, ongelma voi olla iTunes Storessa. Yritä myöhemmin uudestaan.

■

Varmista, että tietokoneen päiväys, aika ja aikavyöhyke on asetettu oikein Ohjauspaneelin Päivämäärä ja aika -asetuksissa.

■

Tarkista, että iTunes Store -tunnus on oikea ja onko edellisten ostosten kanssa ollut ongelmia. Kirjaudu sisään iTunes Storeen ja napsauta Tunnus. Vahvista tunnustietosi napsauttamalla Edit Account Info ja Edit Billing Info.

■

Jos näet virheilmoituksen, kun yrität kirjautua sisään iTunes Storeen tai käyttää sitä, ohjelmalla saattaa olla ongelma toisen asentamasi ohjelman kanssa tai tietokoneen asetuksia on tarkistettava. Lisätietoja saat napsauttamalla alla olevaa linkkiä Applen palvelu- ja tukiverkkosivuston artikkeliin.

■

Jos sinulla on vaikeuksia kirjautua sisään iTunes Storeen AOL-tunnustasi käyttäen, AOL-tunnuksesi ei ehkä toimi maasi iTunes Storen kanssa. Huomaa: Vain Yhdysvaltojen ja Ison-Britannian asiakkaat voivat kirjautua sisään AOL-tunnuksella.

■

Varmista, että iTunes Store toimii omassa maassasi. Lisätietoja saat vierailemalla iTunes-sivustolla.

■

Jos et löydä etsimääsi kappaletta tai albumia, sitä ei ehkä ole myytävänä. Käy Request Music -sivulla (napsauta alla olevaa linkkiä) ja käy myöhemmin iTunes Storessa katsomassa onko kappale tai levy saatavilla.

Jos iTunes Storen käytössä on edelleen ongelmia, vieraile iTunes Store -tukisivustolla.

Avaa

Applen tukiartikkeli: ”Possible iTunes Store errors”

iTunesin tukiverkkosivusto

Request Music -verkkosivusto

iTunes Storen tukiverkkosivusto


iTunes Store -ostosten käyttöoikeudet

Monet iTunes Storesta ostamasi kappaleet on suojattu tekijänoikeuksien hallintatekniikalla (DRM). Näitä suojattuja ostoksia voidaan:

■

Toistaa enintään viidellä eri tietokoneella

■

Synkronoida iPodiin

■

Synkronoida tai lähettää Apple TV:hen

■

Polttaa ääni-CD- tai -DVD-levyille (voit polttaa kappaleita rajattomia kertoja ja soittolistan osana seitsemän kertaa)

iTunes Store tarjoaa kappaleita myös ilman tekijänoikeuksien hallintatekniikkaa osallistuvilta levymerkeiltä. Näissä iTunes Plus -kappaleiksi kutsutuissa suojaamattomissa kappaleissa ei ole käyttörajoituksia ja ne ovat koodattu korkeampilaatuisina.

Jos sinulla on jo iTunes Storesta ostettuja tuotteita, joista on saatavilla iTunes Plus -versiot, voit päivittää nykyiset tuotteesi. Käy iTunes Storessa ja noudata näytöllä näkyviä ohjeita.

Tähän liittyvät aiheet

Tietokoneen valtuuttaminen toistamaan iTunes Store -ostoksia

iTunes Store -tunnuksen tietojen muuttaminen


iTunes Store -tunnuksen hallinta

iTunes Storen sisään- ja uloskirjautuminen
iTunes Store -tunnuksen tietojen muuttaminen

Tietokoneen valtuuttaminen toistamaan iTunes Store -ostoksia
iTunes Store -ostosten maksaminen
Ostohistorian katselu

Pääsyn rajoittaminen iTunes Storen mahdollisesti loukkaavaan sisältöön
iTunesin käyttö internet-palomuurin takaa

Kaikkien iTunes Store -ostosten hakemisen varmistaminen


iTunes Storen sisään- ja uloskirjautuminen

Kun olet luonut Apple-tunnuksen (tai jos käytät AOL-tunnusta), voit kirjautua sisään iTunes Storeen ja ostaa musiikkia ja videoita, katsella ja muokata tunnuksen tietoja ja nähdä ostohistoriasi.

Kun lopetat kaupan käytön, voit kirjautua ulos estääksesi muita tietokoneen käyttäjiä käyttämästä tunnustasi.

Sisään ja uloskirjautuminen iTunes Storesta:

Valitse iTunesissa Store > Kirjaudu (tai Kirjaudu ulos).

Tähän liittyvät aiheet

Tietokoneen valtuuttaminen toistamaan iTunes Store -ostoksia


iTunes Store -tunnuksen tietojen muuttaminen

Voit muuttaa tunnuksesi, salasanasi ja laskutustiedot milloin tahansa.

Tunnusten muuttaminen:

Valitse Store > Näytä tunnukseni.

Muutokset tulevat voimaan heti.

Jos sinulla on Apple-tunnus, iTunesissa tekemäsi muutokset tulevat voimaan myös muissa ohjelmissa, joissa käytät samaa Apple-tunnusta.

Jos sinulla on AOL-tunnus, iTunesissa tekemäsi muutokset eivät vaikuta AOL-palvelun AOL-tunnukseen. Jos esimerkiksi muutat salasanasi iTunesissa, salasana jolla kirjaudut AOL-palveluun ei muutu.

Tähän liittyvät aiheet

iTunes Store -ostosten maksaminen


Tietokoneen valtuuttaminen toistamaan iTunes Store -ostoksia

Jotta voit toistaa iTunes Storen ostoksia tietokoneessasi, sinun on valtuutettava tietokoneesi iTunes Storen tunnuksella ja salasanalla. (Valtuutus suojaa ostettujen kohteiden tekijänoikeuksia.)

Voit valtuuttaa jopa viisi tietokonetta (Macintosh, Windows, tai molempia) kerrallaan. Jos haluat toistaa ostoksen kuudennella tietokoneella, sinun on poistettava valtuutus yhdestä jo valtuutetusta tietokoneesta. iPodia ei lasketa tietokoneeksi.

Voit valtuuttaa tietokoneen tai poistaa valtuutuksen milloin tahansa. Muista poistaa tietokoneen valtuutus, ennen kuin myyt sen tai annat sen pois.

Näin valtuutat tietokoneen tai poistat valtuutuksen:

■

Valtuuta tietokone toistamaan iTunes Storen ostoksia valitsemalla Store > Valtuuta tietokone.

■

Poista tietokoneen valtuutus valitsemalla Store > Poista tietokoneen valtuutus.

■

Tietokoneen valtuutus toistaa Audible-sivuilta ostettuja puhuttuja ohjelmia poistetaan valitsemalla Lisäasetukset > Poista Audible-valtuutus.

■

Jos unohdit poistaa sellaisen tietokoneen valtuutuksen, joka et enää omista, voit poistaa kaikkien valtuutettujen tietokoneiden valtuutuksen kerralla. Valitse Store > Näytä tunnukseni. Voit käyttää tätä menetelmää kerran vuodessa.

Jos sinulla on ongelmia tietokoneen valtuutuksen poistamisessa, siirry alla olevalle verkkosivustolle.

Tähän liittyvät aiheet

iTunes Store -ostosten käyttöoikeudet

iTunes Store -tunnuksen tietojen muuttaminen


Ostohistorian katseleminen

Näet listan kaikista iTunes Store -ostoksistasi.

Ostohistorian katseleminen:

Valitse Store > Näytä tunnukseni.

Napsauta Account Information -ikkunassa Ostohistoria.

Ostohistoriassa näkyvät tällä tunnuksella tehdyt ostokset. Viimeisimmät ostoksesi näkyvät ensimmäisinä. Katso aiempien ostosten tiedot napsauttamalla tilauspäivän vasemmalla puolella olevaa nuolta. Jos ostohistoria näyttää vajaalta, varmista, että olet napsauttanut kaikkia vanhojen ostosten vieressä olevia nuolia nähdäksesi kaikki ostotiedot.

Jos ostohistoriassasi on virhe, tai jos sinua on mielestäsi veloitettu tuotteesta, jota et ole ostanut, siirry alla olevalla sivulle.


Pääsyn rajoittaminen iTunes Storen mahdollisesti loukkaavaan sisältöön

Voit rajoittaa pääsyä iTunes Storessa olevaan mahdollisesti loukkaavaan sisältöön, jotta muut tietokonetta käyttävät henkilöt eivät voi ostaa tai kokeilla kohteita:

■

Kohteet, joissa on Parental Advisory Label -merkintä (Recording Industry Association of American mukaan)

■

Elokuvat, joilla ei ole tiettyä luokitusta (Motion Picture Association of American mukaan)

■

TV-ohjelmat, joilla ei ole tiettyä luokitusta (TV Parental Guidelines Monitoring Boardin mukaan)

Jotta voit muuttaa käyttörajoituksia, sinun on oltava tietokoneen ylläpitäjä.

iTunes Storen käytön rajoittaminen:

Valitse Muokkaa > Asetukset ja napsauta sitten Rajoitukset.

Napsauta tarvittaessa lukkoa ja syötä ylläpitäjän salasana.

Valitse yksi tai useampi valintaneliö iTunes Store -osassa (valitse tarvittaessa eri maa ponnahdusvalikosta).

Napsauta lukkoa.

Käytössäsi on oltava Windows XP tai uudempi, jotta voit suojata salasanalla pääsyn iTunes Storen mahdollisesti loukkaavaan sisältöön.

Varmista, että salasanasi on suojattu. Kuka tahansa, joka tietää tietokoneesi ylläpitäjän salasanan, voi muuttaa käyttörajoituksia.

Lisätietoja Parental Advisory Label -merkinnästä saat alla olevasta linkistä tai Recording Industry Association of American Parental Advisory -verkkosivustolta.

Tähän liittyvät aiheet

Tietoja Parental Advisory -merkinnästä

Kohteiden iTunes-ikkunassa näkymisen estäminen

Avaa

TV Parental Guidelines -verkkosivusto

Recording Industry Association of America -verkkosivusto

Motion Picture Association of America -verkkosivusto


iTunesin käyttö internet-palomuurin takaa

iTunes käyttää Internet Explorerin välimuistiasetuksia CD:iden tietojen hakemiseen internetistä ja yhteyden muodostamiseen iTunes Storeen.

Jos verkkosi käyttää HTTP-välipalvelinta, varmista että kyseiset asetukset ovat oikein.

Välimuistiasetusten määritteleminen:

Avaa Internet-asetukset-ohjauspaneeli.

Napsauta Yhteydet-välilehteä.

Napsauta Lähiverkko-painiketta.

Tähän liittyvät aiheet

CD-tietojen etsiminen internetistä

Avaa

iTunesin tukiverkkosivusto


CD-levyjen tuontiasetusten tekeminen

Tuontiasetusten valinta
Tietoja tuontiasetuksista ja kovalevytilasta
CD:iden tuominen ja toistaminen automaattisesti
Jos tuodut kappaleet eivät kuulosta hyviltä

Tiedostojen kopioiminen Music-kansioon kirjastoon lisäämisen yhteydessä

Muokattujen AIFF- ja WAV-tuontiasetusten valinta
Muokattujen MP3-tuontiasetusten valinta
Muokattujen AAC-tuontiasetusten valinta


Tuontiasetusten valinta

Voit valita koodausmuodon ja muita asetuksia, joita iTunes käyttää kappaleiden tuonnissa. Valinnat vaikuttavat äänen laatuun ja kappaletiedoston kokoon (mitä parempi laatu, sitä suurempi tiedostokoko).

AAC (Advanced Audio Coding) -vaihtoehto on saatavana vain, jos tietokoneeseen on asennettu QuickTime 6.2 tai uudempi. (iTunes tukee MPEG-4 AAC -tiedostoja, ei vanhempia versioita AAC:stä.)

Tuontiasetusten valinta:

Valitse iTunes > Asetukset, napsauta Lisäasetukset, ja sitten Tuonti.

Valitse koodain Tuo käyttäen -ponnahdusvalikosta.

■

Voit kuunnella AAC- tai Apple Lossless -muotoon koodattuja kappaleita iTunesissa ja telakkaliitännällä varustetuissa iPod-malleissa. Jos aiot käyttää musiikin kuunteluun eri ohjelmaa tai MP3-soitinta, valitse MP3-kooderi.

■

Jos haluat polttaa tuomistasi kappaleista korkealaatuisia ääni-CD:itä laadun heikkenemättä, valitse Apple Lossless tai AIFF. (Muista kuitenkin, että tässä muodosssa tuodut kappaleet vievät paljon enemmän levytilaa.)

■

Jos aiot toistaa kappaleita tietokoneessa, jossa ei ole MP3-ohjelmistoa, valitse WAV-muoto.

Valitse Asetus-ponnahdusvalikosta bittinopeus (ei valittavissa, jos valitsit Apple Lossless -koodaimen). Useimmissa tapauksissa oletusvalinta toimii hyvin.

Korkeampi laatu: Valitse tämä, jos valitsit MP3-koodaimen ja aiot luoda omia ääni-CD:itä tai kuunnella musiikkia korkealaatuisista stereokaiuttimista.

Korkea laatu: Valitse tämä, jos kuuntelet musiikkia meluisessa ympäristössä. Tällä asetuksella luodut tiedostot vievät noin 1 Mt verran tilaa minuuttia kohden.

Hyvä laatu: Käytä tätä, jos haluat saada mahtumaan enemmän kappaleita MP3-soittimeen, jossa on rajallisesti tallennustilaa.

Muokattu: Valitse tämä, jos haluat säätää tarkemmin tiedoston kokoa ja äänenlaatua.

Tarkempia tietoja muokatuista tuontiasetuksista ja tuontiasetusten ja käytetyn kovalevytilan välisestä suhteesta saat etsimällä ohjeesta hakusanalla ”tuontiasetukset”.


Tietoja tuontiasetuksista ja kovalevytilasta

Kun tuot kappaleen iTunesiin, se tallennetaan kovalevylle. Se, kuinka paljon tilaa kappale käyttää, riippuu kappaleesta ja iTunesin tuontiasetuksista. Tuontiasetukset vaikuttavat myös äänenlaatuun. Yleisesti ottaen mitä suurempi tiedosto, sitä parempi äänenlaatu.

Tässä kaaviossa on yleiskatsaus tiedostomuodoista, joita voit toistaa ja tallentaa iTunesissa.

Koodausmuoto | Voidaan toistaa käyttäen | Tiedostokoko (arvio) | Oikotie
AAC (MPEG-4) | iPod, QuickTimea tukevat ohjelmat | > 1 Mt/min (Korkea laatu -asetus) | Oletus Windowseissa ja Maceissa, joissa on QuickTime 6.2 tai uudempi
MP3 | iPod, tietokone, useimmat digitaalimusiikkisoittimet | 1 Mt/min (Korkea laatu -asetus) | Oletus Maceissa, joissa on QuickTime 6.1 tai aiempi
AIFF | Monet ohjelmat | 10 Mt/min | Käytä korkealaatuisten ääni-CD:iden polttamiseen tuoduista kappaleista
WAV | Windows-tietokoneet, joissa ei ole iTunesia, ja tietokoneet, joissa ei ole MP3-ohjelmistoa sekä Macit | 10 Mt/min |
Apple Lossless | Jotkin iPod-mallit, QuickTimea tukevat ohjelmat | 5 Mt/min | Käytä korkealaatuisten ääni-CD:iden polttamiseen tuoduista kappaleista

AAC-tiedostojen laatu vetää vertoja ääni-CD:ille ja ne kuulostavat yhtä hyvältä tai paremmalta kuin samalla tai jopa korkeammalla bittinopeudella koodatut MP3-tiedostot. Esimerkiksi 128 kb/s AAC-tiedoston pitäisi kuulostaa vähintään yhtä hyvältä tai paremmalta kuin 160 kb/s MP3-tiedosto. Koska AAC-tiedostojen bittinopeus on alhaisempi, ne ovat myös pienempiä kuin MP3-tiedostot. AAC-tiedostot sallivat sinun tallentaa eniten musiikkia kovalevylle tai iPodiin. Ääni-CD:lle mahtuu sama määrä kappaleita Apple Lossless-, AIFF- ja WAV-koodausta käytettäessä, mutta kappaletiedostot ovat pienimpiä Apple Lossless -koodausta käytettäessä.

Tähän liittyvät aiheet

Tuontiasetusten valinta


CD:iden tuominen ja toistaminen automaattisesti

Voit asettaa iTunesin toistamaan CD:n tai aloittamaan kappaleiden tuomisen musiikkikirjastoon automaattisesti, kun levy sijoitetaan asemaan.

Vaihda mitä tapahtuu, kun sijoitat levyn asemaan:

Valitse Muokkaa > Asetukset.

Napsauta Lisäasetukset ja sitten Tuominen.

Valitse haluamasi vaihtoehto Syötettäessä CD -ponnahdusvalikosta.

Jos aiot tuoda paljon CD:itä, valitse ”Tuo CD ja anna levy”, jolloin CD-levy poistetaan asemasta automaattisesti, kun kaikki sen kappaleet on tuotu.


Tiedostojen kopioiminen Music-kansioon kirjastoon lisäämisen yhteydessä

Kun tuot kappaleen CD:ltä, kappale kopioidaan myös iTunesin Music -kansioon (Omat musiikkitiedostot -kansion sisällä olevassa iTunes-kansiossa). Tällöin kaikki tuomasi musiikkitiedostot on tallennettu keskitettyyn paikkaan.

Kun lisäät kohteen iTunes-kirjastoon vetämällä sen iTunesin ikkunaan (tai valitsemalla Tiedosto > Lisää tiedosto kirjastoon), iTunes Music -kansioon sijoitetaan kohteen sijaan eräänlainen viite kohteeseen. Voit muuttaa tätä asetusta siten, että iTunes kopioi lisäämäsi tiedostot iTunes-kansiossa olevaan kirjastoon. Näin voidaan tallentaa kaikkien iTunes-tiedostojen kopiot yhteen kansioon.

Tiedostojen kopiointi Music-kansioon ja kirjastoon:

Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Yleinen.

Valitse ”Kopioi tiedostot musiikkikansioon, kun ne lisätään kirjastoon”.

Kun seuraavan kerran lisäät kirjastoon kohteen, iTunes lisää kopion tiedostosta iTunes Music -kansioon. Alkuperäinen tiedosto pysyy nykyisessä sijaintipaikassaan.

Vihje: vetäessäsi tiedostoja iTunesin ikkunaan voit poistaa valintaneliön vaikutuksen hetkellisesti pitämällä Alt-näppäintä painettuna.

Jos asetat iTunesin lisäämään musiikkitiedostoja kirjastoon kopioimatta niitä iTunes Music -kansioon ja sen jälkeen siirrät kappaletiedostoja, sinun on mahdollisesti vedettävä tiedostot iTunesiin toistaaksesi kappaleita.

Tähän liittyvät aiheet

Kaikkien iTunes-tiedostojen kopioiminen yhteen paikkaan


Muokattujen AIFF- ja WAV-tuontiasetusten valinta

Jos valitset AIFF- ja WAV-koodaimen, voit käyttää myös muokattuja asetuksia tuotujen tiedostojen laadun ja koon hallintaan.

AIFF- ja WAV-tuontiasetusten valitseminen:

Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja napsauta sitten Tuominen.

Valitse Tuo käyttäen -ponnahdusvalikosta AIFF-koodain tai WAV-koodain.

Valitse Asetus-ponnahdusvalikosta Muokattu.

Valitse asetukset avautuvasta valintaikkunasta:

Näytetaajuus: musiikin aaltomuotojen digitaalisten tallennusten lukumäärä sekunnissa. Mitä korkeampi näytetaajuus, sitä korkeampi laatu ja suurempi tiedostokoko. Älä valitse musiikin tallennuksessa käytettyä taajuutta korkeampaa näytetaajuutta, sillä muuten tallennustilaa menee hukkaan. Esimerkiksi CD-laatu on 44,100 kilohertsiä, joten suuremman nopeuden valitseminen CD-levyltä koodattaessa on tarpeetonta. Yleensä ottaen paras valinta on Automaattinen, joka käyttää samaa nopeutta kuin alkuperäisessä musiikissa.

Näytekoko: musiikin koodauksen yhteydessä syntyvien näytteiden tallennukseen käytetty bittimäärä. Mitä korkeampi näytekoko, sitä parempi laatu ja suurempi tiedostokoko.

Kanavia: Jos sinulla ei ole stereokaiuttimia tai jos äänitiedostot ovat monomuotoisia, valitse Mono. (Stereotiedostot ovat noin kaksi kertaa suurempia kuin monotiedostot.) Jos kuuntelet musiikkia kuulokkeilla tai stereoilla, valitse Stereo tai Automaattinen. Automaattinen-vaihtoehto muuntaa monomuodossa olevat raidat monotiedostoiksi ja stereoraidat stereotiedostoiksi.

Tähän liittyvät aiheet

Tuontiasetusten valitseminen


Muokattujen MP3-tuontiasetusten valinta

Jos valitset MP3-koodaimen, voit käyttää myös muokattuja asetuksia tuotujen tiedostojen laadun ja koon hallintaan.

MP3-koodaimen muokattujen asetusten käyttö:

Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja napsauta sitten Tuominen.

Valitse MP3-koodain Tuo käyttäen -ponnahdusvalikosta.

Valitse Asetus-ponnahdusvalikosta Muokattu.

Valitse asetukset avautuvasta valintaikkunasta:

Stereo bittivirran nopeus: mitä suurempi mono- tai stereonopeuden Kb/s-määrä on, sitä parempi on äänenlaatu ja sitä suurempi on tiedostokoko. Tavallinen bittinopeus stereo-MP3-tiedostoille on 128 kb/s ja 192 kb/s välillä. Alemmat bittinopeudet soveltuvat paremmin äänitiedostoille, jotka sisältävät puhetallennuksia (ei musiikkia).

Variable Bit Rate -koodaus (VBR): tällä asetuksella musiikin tallentamiseen käytetty bittimäärä riippuu musiikin monimutkaisuudesta. Tämä auttaa pitämään tiedostokoon mahdollisimman pienenä.

Näytetaajuus: musiikin aaltomuotojen digitaalisten tallennusten lukumäärä sekunnissa. Mitä korkeampi näytetaajuus, sitä korkeampi laatu ja suurempi tiedostokoko. Älä valitse musiikin tallennuksessa käytettyä taajuutta korkeampaa näytetaajuutta, sillä muuten tallennustilaa menee hukkaan. Esimerkiksi CD-laatu on 44,100 kilohertsiä, joten suuremman nopeuden valitseminen CD-levyltä koodattaessa on tarpeetonta. Yleensä ottaen paras valinta on Automaattinen, joka käyttää samaa nopeutta kuin alkuperäisessä musiikissa.

Kanavat: Jos sinulla ei ole stereokaiuttimia tai jos äänitiedostot ovat monomuotoisia, valitse Mono (stereotiedostot ovat noin kaksi kertaa suurempia kuin monotiedostot). Jos käytät stereojärjestelmää MP3-tiedostojen kuuntelemiseen, valitse Stereo tai Automaattinen. Automaattinen-vaihtoehto muuntaa jo monomuodossa olevat raidat mono-MP3-tiedostoiksi ja stereoraidat stereo-MP3-tiedostoiksi.

Stereo: normaalitilassa MP3-tiedostoilla on yksi raita oikeaa stereokanavaa varten ja toinen vasenta stereokanavaa varten. Monissa tapauksissa nämä kaksi kanavaa sisältävät yhteistä informaatiota. Yhdistetty-tilassa toinen kanava sisältää molempien kanavien yhteisen informaation ja toinen kanava erillisen informaation. Enintään 160 kb/s bittinopeudella tämä asetus saattaa parantaa muunnetun äänen laatua.

Kehittynyt koodaus: Asetuksen ollessa valittuna iTunes analysoi koodausasetukset ja musiikkilähteen ja muuttaa asetuksia taatakseen koodatuille tiedostoille parhaan mahdollisen laadun.

Suodata alle 10 Hz taajuudet: Suodattamalla kuulumattomia taajuuksia saadaan pienempiä ja tehokkaampia tiedostoja ilman että äänenlaatu kärsii.

Tähän liittyvät aiheet

Tuontiasetusten valitseminen


Muokattujen AAC-tuontiasetusten valinta

Jos valitset AAC-koodaimen (Advanced Audio Coding), voit käyttää muokattuja asetuksia tuotujen tiedostojen laadun ja koon hallintaan.

AAC-koodaimen muokattujen asetusten käyttö:

Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja napsauta sitten Tuominen.

Valitse AAC-koodain Tuo käyttäen -ponnahdusvalikosta.

Valitse Asetus-ponnahdusvalikosta Muokattu.

Valitse asetukset avautuvasta valintaikkunasta:

Stereo bittivirran nopeus: mitä suurempi mono- tai stereonopeuden Kb/s-määrä on, sitä parempi on äänenlaatu ja sitä suurempi on tiedostokoko. Stereo-AAC-tiedostojen yleisin bittinopeus on 128 kb/s. Alemmat bittinopeudet soveltuvat paremmin äänitiedostoille, jotka sisältävät puhetallennuksia (ei musiikkia).

Näytetaajuus: musiikin aaltomuotojen digitaalisten tallennusten lukumäärä sekunnissa. Mitä korkeampi näytetaajuus, sitä korkeampi laatu ja suurempi tiedostokoko. Älä valitse musiikin tallennuksessa käytettyä taajuutta korkeampaa taajuutta, sillä muuten tallennustilaa menee hukkaan. Esimerkiksi CD-laatu on 44,100 kilohertsiä, joten suuremman nopeuden valitseminen CD-levyltä koodattaessa on tarpeetonta. Yleensä ottaen paras valinta on Automaattinen, joka käyttää samaa nopeutta kuin alkuperäisessä musiikissa.

Kanavia: Jos sinulla ei ole stereokaiuttimia tai jos äänitiedostot ovat monomuotoisia, valitse Mono. (Stereotiedostot ovat noin kaksi kertaa suurempia kuin monotiedostot.) Jos kuuntelet musiikkia kuulokkeilla tai stereoilla, valitse Stereo tai Automaattinen. Automaattinen-vaihtoehto muuntaa monomuodossa olevat raidat monotiedostoiksi ja stereotiedostot stereotiedostoiksi.

Tähän liittyvät aiheet

Tuontiasetusten valitseminen


Toista musiikkia, videoita, podcasteja ja paljon muuta

Musiikin ja muun äänen kuunteleminen
Kuuntele musiikkia, äänikirjoja ja podcasteja CD-levyiltä, tietokoneelta tai internetistä.
■
CD:n kuunteleminen
■
CD:iden tuominen ja toistaminen automaattisesti
■
Näytä kaikki
Äänen ja toistojärjestyksen säätäminen
Säädä äänenvoimakkuutta ja äänenlaatua ja toista mitä tahansa kappaleita missä tahansa järjestyksessä.
■
Äänenvoimakkuuden säätäminen
■
Kappaleiden sekoittaminen
■
Näytä kaikki
Videon ja muiden visuaalisten tehosteiden katsominen
Katso musiikkivideoita, elokuvia, visuaalisia tehosteita, albumien kuvituksia ja PDF-kirjasia.
■
Videon katseleminen
■
Kuvatehosteiden ottaminen käyttöön
■
Näytä kaikki
iTunes-kirjaston toistaminen televisiossa
Apple TV:n avulla voit katsella ja kuunnella iTunes-kirjastoa TV-vastaanottimen kautta.
■
iTunes-kirjaston toistaminen televisiossa Apple TV:tä käyttäen
■
Näytä kaikki


Musiikin ja muun äänen kuunteleminen

CD:n kuunteleminen
CD:iden tuominen ja toistaminen automaattisesti

Käytettävien kaiuttimien valitseminen

Internet-radiokanavien kuunteleminen
Internet-lähetyksen kuunteleminen
iTunesin valitseminen äänitiedostojen oletusohjelmaksi

Jos et kuule musiikkia
Jos et voi toistaa kappaletta
Jos et voi toistaa äänikirjaa
Jos et voi valita etäkaiuttimia


CD:n kuunteleminen

Kun asetat CD:n tietokoneen CD- tai DVD-asemaan, se näkyy iTunes-ikkunassa.

Voit kuunnella CD:tä seuraavilla tavoilla (valitse ensin CD):

■

Toista kappale kaksoisnapsauttamalla sitä iTunes-ikkunassa.

■

Toista koko albumi napsauttamalla toistopainiketta. Toista vain tietyt kappaleet poistamalla niiden kappaleiden valinta, joita et halua toistaa (napsauta kappaleen vieressä olevaa valintaneliötä niin, että valintamerkki häviää).

■

Keskeytä kappaleen toistaminen tai siirry seuraavaan tai edelliseen kappaleeseen käyttämällä iTunes-ikkunan vasemmassa yläkulmassa olevia toistosäätimiä. Lisätietoja toiston säädöstä saat napsauttamalla Ohjaus-valikkoa.

■

Sekoita tai toista kappaleet käyttämällä iTunes-ikkunan vasemmassa alakulmassa olevia painikkeita. Lisätietoja painikkeesta saat siirtämällä osoittimen sen päälle.

■

Näet kullakin hetkellä soivan kappaleen napsauttamalla ikkunan oikeassa yläkulmassa olevaa nuolta tai valitsemalla Tiedosto > Näytä nykyinen kappale.

Voit myös tuoda kappaleet CD:ltä iTunesiin, jolloin voit kuunnella niitä ilman alkuperäistä CD-levyä. Sitten voit synkronoida iTunes-kirjaston iPodin tai Apple TV:n kanssa ja jakaa musiikin ja videot verkon muiden iTunes-käyttäjien kanssa.

Tähän liittyvät aiheet

CD:iden tuominen ja toistaminen automaattisesti

Kappaleiden tuominen CD:iltä


Käytettävien kaiuttimien valitseminen

Voit kuunnella iTunes-musiikkia seuraavien kautta:

■

Tietokoneen sisäisten kaiuttimien

■

Tietokoneeseen ja pistorasiaan liitettyjen kaiuttimien

■

AirPort Express -verkkoon liitettyjen kaiuttimien

Näin voit valita mitä kaiuttimia käytät:

■

Jos liität ulkoiset kaiuttimet, iTunes toistaa musiikin niiden kautta ja mykistää tietokoneen sisäiset kaiuttimet (laitteiston ja ohjelman mukaan).

■

Jos liität kaiuttimet AirPort Express -verkkoon, iTunes-ikkunan alareunaan tulee näkyviin kaiutinponnahdusvalikko. Jos haluat kuunnella etäkaiuttimien kautta, valitse ne ponnahdusvalikosta.

■

Jos et näe valikkoa, iTunes käyttää tietokoneen kaiuttimia (ja ulkoisia kaiuttimia, jos ne on liitetty). Jos haluat käyttää vain etäkaiuttimien äänenvoimakkuuden säätimiä, katso:

Äänenvoimakkuuden säätäminen
■

Jos haluat estää tietokonetta etsimästä etäkaiuttimia (ja näyttämästä kaiutinponnahdusvalikkoa), valitse Muokkaa > Asetukset, napsauta Lisävalinnat ja Yleinen ja poista sitten valinta kohdasta ”Etsi AirTunesin avulla kytkettyjä etäkaiuttimia”.

Lisätietoja AirPort Expressin käyttöönotosta saat sen mukana tulleesta dokumentaatiosta tai alla olevilta verkkosivustoilta.

Tähän liittyvät aiheet

Jos et voi valita etäkaiuttimia

Jos et kuule musiikkia

Avaa

AirPort Extreme -verkkosivusto

AirPortin palvelu- ja tukiverkkosivusto


Internet-radiokanavien kuunteleminen

Voit kuunnella internetistä lähetettävää musiikkia iTunesilla.

Yhteyden muodostaminen internet-radiokanaviin:

Napsauta iTunesissa Radio (Kirjasto-kohdan alla).

Saatavilla olevat asemat saat näkyviin napsauttamalla kolmiota sen musiikkilajin vieressä, jota haluat kuunnella.

Viritä asema kaksoisnapsauttamalla sitä.

Radiolähetyksestä ei voida äänittää tai tallentaa kappaleita, mutta voit lisätä suosikkikanavasi kirjastoon tai soittolistaan, jotta niihin olisi helpompi ottaa yhteys.

Jos käytät modeemia internetiin kytkeytymiseen, parhaat tulokset saavutat valitsemalla aseman, jonka bittinopeus on vähemmän kuin 48 kb/s. Kokeile myös tätä: Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja Yleinen ja valitse sitten Lähetyspuskurin koko -ponnahdusvalikosta Suuri.

Tähän liittyvät aiheet

Tietoja podcasteista


Internet-lähetyksen kuunteleminen

Jos tiedät jonkin lähetyksen internet-osoitteen, voit ottaa siihen yhteyden iTunesin avulla.

Internet-lähetyksen kuunteleminen:

Valitse Lisäasetukset > Avaa lähetys.

Kirjoita sen tiedoston täydellinen verkko-osoite, jota haluat kuunnella. Esim.:

http://www.apple.com/fi/itunes/sample.mp3

Tähän liittyvät aiheet

Tietoja podcasteista


iTunesin valitseminen äänitiedostojen oletusohjelmaksi

iTunes voi toistaa monia erityyppisiä äänitiedostoja, kuten musiikkitiedostoja ja puhuttuja ohjelmia. Voit asettaa iTunesin aukeamaan ja toistamaan kappaleen automaattisesti aina, kun lataat tiedoston internetistä tai toistat tiedostoa Windows Explorerista (kunhan iTunes osaa avata sen tyyppisen tiedoston).

Käytä iTunesia toistoon internetistä:

Valitse Muokkaa > Asetukset.

Napsauta Lisäasetukset-välilehteä ja napsauta sitten Yleinen.

Varmista, että ”Käytä iTunesia äänitiedostojen oletusohjelmana” on valittuna.

Kun seuraavan kerran kaksoisnapsautat äänitiedostoa, iTunes avaa ja toistaa tiedoston.

Jos vaihtoehto ei ole valittuna, voit silti toistaa äänitiedoston iTunesilla napsauttamalla tiedostoa hiiren oikealla painikkeella ja valitsemalla ”Avaa sovelluksessa iTunes”.


Jos et kuule musiikkia

Jos iTunes-ikkunan yläreunassa näkyvä etenemispalkki liikkuu, mutta mitään ei kuulu, tarkista seuraavat asiat:

■

Jos yrität kuunnella musiikkia tietokoneen sisäisillä kaiuttimilla (tai siihen liitetyillä ulkoisilla kaiuttimilla), varmista ettei iTunes-ikkunan yläreunan voimakkuussäädin tai tietokoneen ulostulovoimakkuus ole minimissä (Ohjauspaneeli > Äänet ja äänilaitteet).

■

Jos kuuntelet musiikkia tietokoneeseen liiteyillä ulkoisilla kaiuttimilla, varmista että ne on liitetty oikein tietokoneen ääniliitäntään ja kytketty virtalähteeseen ja että ne ovat päällä. Tarkista myös, ettei niiden äänenvoimakkuuus ole minimissä.

■

Jos iTunesin äänenvoimakkuussäädin on himmennetty, varmista että iTunes-ikkunan alareunan valikossa on valittuna Tietokone. Tarkista myös, ettei ”Ohita iTunesin äänenvoimakkuuden säätö lisäkaiuttimien osalta” -valintaneliö ole valittuna iTunes-asetusten Lisäasetukset-osiossa (Yleinen-osiossa).

■

Jos yrität toistaa musiikkia etäkaiuttimista käyttäen AirPort Expressiä ja ”Ohita iTunesin äänenvoimakkuuden säätö lisäkaiuttimien osalta” on valittuna, varmista, että etäkaiuttimet ovat valittuna iTunes-ikkunan alareunassa olevassa ponnahdusvalikossa ja että etäkaiuttimien äänenvoimakkuus ei ole minimissä.

Jos käytät AirPort Expressiä, saat lisätietoja vianmäärityksestä AirPort Expressin mukana tulleesta dokumentaatiosta tai alla olevalta verkkosivustolta.

Avaa

AirPortin palvelu- ja tukiverkkosivusto


Jos et voi toistaa kappaletta

Tarkista seuraavat:

■

Jos et voi toistaa iTunes Storesta ostettua kappaletta, olet ehkä ylittänyt ostetun musiikin kuuntelemiseen valtuutettujen tietokoneiden määrän.

Jollei kappale ole iTunes Plus -versio, voit toistaa iTunes Storesta -ostoksia enintään viidellä valtuutetulla tietokoneella. Kun olet valtuuttanut viisi tietokonetta (toistamalla ostoksia kyseisillä tietokoneilla), et voi toistaa ostoksia kuudennella tietokoneella, ennen kuin olet poistanut valtuutuksen yhdeltä viidestä valtuutetusta tietokoneesta. Voit poistaa tietokoneen valtuutuksen valitsemalla Store > Poista tietokoneen valtuutus (tietokoneen on oltava yhteydessä internetiin) ja sitten ”Poista iTunes Store -valtuutus”.

Jos kappale on saatavilla iTunes Plus -versiona, voit päivittää kappaleen iTunes Storessa.

■

Jos kuuntelet jaettua kirjastoa tai soittolistaa, iTunes hyppää iTunes Store -ostosten yli, jos tietokonetta ei ole valtuutettu soittamaan niitä. Voit kuunnella jaetussa kirjastossa tai soittolistassa olevaa ostettua kappaletta kaksoisnapsauttamalla sitä. Jos tietokonetta ei ole valtuutettu soittamaan kappaletta jakavan henkilön kappaleita, sinun täytyy syöttää kyseisen henkilön Apple- tai AOL-tunnus ja salasana kuullaksesi kappaleen.

■

Yrität mahdollisesti toistaa AAC-tiedostoa, jota ei ole luotu iTunesissa tai ladattu iTunes Storesta. iTunes Storesta ladatut kappaleet tai AAC-kooderilla kirjastoon tuodut kappaleet koodataan uuteen MPEG-4 AAC -muotoon, jota voidaan toistaa iTunesissa ja iPodissa. Vanhempia internetistä tai muualta löytyviä AAC-tiedostoja ei voida toistaa iTunesissa.

■

Jos yrität toistaa iTunesilla poltetulla CD:llä tai DVD:llä olevaa kappaletta, varmista, että toistolaite on yhteensopiva CD:n tai DVD:n kanssa. Esimerkiksi CD-RW-levyjä voidaan toistaa vain tietokoneella ja joillakin uudemmista CD-soittimista. Poltetut MP3-levyt toimivat tietokoneessa ja erityisissä MP3 CD -soittimissa, mutta eivät tavallisissa CD-soittimissa.

■

Jos sinulla on hidas internet-yhteys (128 Kb/s tai vähemmän) ja yrität toistaa iTunes Storen kappalenäytettä, näytteen toistolaatu saattaa olla puutteellinen. Valitse Muokkaa > Asetukset, napsauta Store ja valitse ”Lataa näyte kokonaan ennen toistoa.” Kokeile sitten esikuuntelua uudelleen.

■

Varmista Windows Updaten avulla, että käytössäsi on viimeisin Service Pack. Tarkista tietokoneen valmistajan tai äänikortin valmistajan verkkosivuilta äänikortin ajureiden päivitykset.

■

Jos iTunes Storesta ostamasi musiikin kanssa on ongelmia, varmista, että sinulla on uusin versio QuickTimesta.

■

Jos kuuntelet soittolistaa, joka sisältää esikuuntelukappaleen, soittolistan toisto keskeytyy esikuuntelun jälkeen. Kaksoisnapsauta seuraavaa soittolistan kappaletta, kun haluat soittaa soittolistan loput kappaleet.

■

Jos kappale kuulostaa omituiselta soittaessasi sitä, sinun on ehkä muutettava QuickTime-asetuksia. Valitse Käynnistä > Ohjauspaneeli. Kaksoisnapsauta QuickTime ja napsauta Ääni-välilehteä. Napsauta ”Valitse äänentoisto- ja tallennuslaitteet” ja valitse eri laite. Jos kappale kuulostaa vieläkin omituiselta, kokeile ottaa iTunes-asetusten Toisto-osion Ylätaajuuksien vahvistin pois käytöstä. Jos tämä ei auta, vieraile alla nimetyllä verkkosivustolla.

Tähän liittyvät aiheet

iTunes Store -ostosten käyttöoikeudet

Avaa

Applen tukiartikkeli: ”Songs and other audio don't play correctly”


Jos et voi toistaa äänikirjaa

Jos et voi toistaa Audible-verkkosivustolta ladattua tiedostoa, olet saattanut ylittää Audible-tiedoston toistamiseen valtuutettujen tietokoneiden määrän. Tai yrität kuunnella Audible-tiedostoa, joka on ostettu jonkun toisen tunnuksella.

iTunes Storesta ostettuja puhuttuja tiedostoja voidaan toistaa enintään viidellä tietokoneella kerrallaan. (Et voi toistaa tiedostoja kuudennella tietokoneella ennen kuin olet poistanut yhden jo valtuutetun tietokoneen valtuutuksen.)

Audible-verkkosivustolta ostetut puhutut ohjelmat voidaan ladata enintään kolmelle tietokoneelle kerrallaan.

Valtuutuksen poistaminen tietokoneesta:

■

Jos kohde on ostettu Apple- tai AOL-tunnuksella, valitse Store > Poista tietokoneen valtuutus tietokoneella, jota et enää käytä Audible-ostosten toistamiseen (tietokoneen on oltava yhteydessä internetiin). Valitse sitten Poista tietokoneen iTunes Store -tunnuksen valtuutus.

■

Jos kohde on ostettu Audible-tunnuksella, valitse Lisäasetukset > Poista Audible-valtuutus tietokoneella, jota et enää käytä Audible-ostosten toistamiseen (tietokoneen on oltava yhteydessä internetiin).

Jos haluat nähdä mistä tiedosto on ostettu, valitse se ja valitse Tiedosto > Näytä tietoja ja tiedot näkyvät Laji-kohdassa. iTunes Storesta ostetut tiedostot päättyvät ”.m4b” ja Audible-verkkosivustolta ostetut tiedostot ”.aa” tai ”.aax”.

Jos haluat nähdä, kuka Audible-tiedoston on ladannut, valitse tiedosto kirjastosta ja valitse Tiedosto > Näytä tietoja. Ostaja- tai Omistaja-kentässä näkyy tunnuksen omistajan käyttäjänimi.


Jos et voi valita etäkaiuttimia

Kun olet liittänyt AirPort Expressiin kaiuttimet, iTunes-ikkunan alareunaan tulee näkyviin ponnahdusvalikko, josta voit valita mitä kaiuttimia haluat käyttää.

Varmista, että:

■

AirPort Express on liitetty toimivaan pistorasiaan.

■

Etäkaiuttimet on liitetty oikein AirPort Expressiin.

■

”Etsi AirTunesin avulla kytkettyjä etäkaiuttimia” on valittuna iTunes-asetuksissa (valitse Muokkaa > Asetukset, napsauta Lisävalinnat ja Yleinen).

■

Tietokone on langattoman verkon kantaman sisällä (jos käytät sellaista) ja AirPort Express on käytössä ja liittynyt verkkoon. Napsauta Langaton verkko -ilmaisinaluetta ja varmista, että verkkosi on valittu.

Jos ongelmat jatkuvat, tutustu Applen tukiverkkosivustoon (napsauta alla olevaa linkkiä) tai AirPort Expressin mukana tulleeseen dokumentaatioon.

Tähän liittyvät aiheet

Käytettävien kaiuttimien valitseminen

Jos et kuule musiikkia

Avaa

AirTunes speaker menu missing from iTunes for Windows


Äänen ja toistojärjestyksen säätäminen

Äänenvoimakkuuden säätäminen
Kappaleiden häivyttäminen sisään ja ulos
Albumien toistaminen tauoitta

Kappaleiden toistaminen tietyssä järjestyksessä
Kappaleiden sekoittaminen
Muokatun miksauksen luominen Bilelistaa käyttäen
Kappaleiden jatkuva toisto

iPod shufflen asettaminen toistamaan samalla äänenvoimakkuudella
iPod shufflen enimmäisäänenvoimakkuuden asettaminen

Äänen laadun parantaminen
Tietoja taajuuskorjaimista
Äänitaajuuksien säätäminen
Taajuuskorjaimen asetusten tallentaminen


Äänenvoimakkuuden säätäminen

Näin säädät musiikin ja videoiden äänenvoimakkuutta:

■

Voit muuttaa kaikkien kappaleiden äänenvoimakkuutta (kuten kääntäisit stereoiden äänenvoimakkuusnuppia) käyttämällä iTunes-ikkunan vasemmassa yläkulmassa olevaa äänenvoimakkuuden liukusäädintä. Suurin mahdollinen äänenvoimakkuus riippuu siitä, kuinka kovalle tietokoneen äänenvoimakkuus on asetettu.

■

iTunes-kirjastossa olevien kappaleiden tai videoiden äänenvoimakkuus saattaa vaihdella. Jos haluat säätää tietyn kappaleen tai videon äänenvoimakkuutta, valitse se ja valitse Tiedosto > Näytä tietoja, napsauta Valinnat ja vedä Äänenvoimakkuuden muutos -liukusäädintä vasemmalle tai oikealle. iTunes käyttää tätä asetusta aina, kun kappaletta tai videota toistetaan.

■

Jos haluat kaikkien kappaleiden tai videoiden soivan aina samalla äänenvoimakkuudella, valitse Muokkaa > Asetukset, napsauta Toistaminen ja valitse Äänenvoimakkuuden tasaus.

■

Jos käytät etäkaiuttimia, jotka on liitetty AirPort Expressiin, voit käyttää sekä kaiuttimen että iTunesin äänenvoimakkuuden säätimiä. Jos haluat käyttää vain kaiuttimen säätimiä, valitse Muokkaa > Asetukset ja napsauta Lisäasetukset ja Yleinen ja valitse ”Ohita iTunesin äänenvoimakkuuden säätö lisäkaiuttimien osalta.”


Kappaleiden häivyttäminen sisään ja ulos

Musiikki voidaan ”häivyttää” tasaisesti kappaleiden välillä ilman taukoja (tätä kutsutaan ristihäivytykseksi). Voit säätää aikaa, jonka kappaleiden häivyttäminen sisään ja ulos kestää.

Äänen häivyttäminen kappaleiden väillä:

Valitse Muokkaa > Asetukset ja napsauta sitten ikkunan yläosan Toisto-välilehteä.

Kappale saadaan häipymään sisään ja ulos valitsemalla Ristihäivytys.

Valitun kappaleen lopussa tapahtuvan vaimenemisen ja uuden kappaleen alussa tapahtuvan voimistumisen kestoaikaa voidaan säätää sekuntisäätimestä vetämällä.

Jos poistat Ristihäivytys-kohdan valinnan, kappaleet toistetaan ilman häivytystä kappaleiden välissä.


Albumin soittaminen tauoitta

Jotkin CD:t, kuten live-albumit ja klassiset albumit, on tarkoitettu toistettavaksi ilman häivytystä välissä. Jos otat ristihäivytyksen käyttöön (kappaleiden alussa ja lopussa), voit asettaa iTunesin ottamaan sen automaattisesti pois käytöstä näitä albumeja toistettaessa.

Toiston häivytyksen ohittaminen tiettyjen kappaleiden kohdalla:

Valitse kappale iTunesissa ja valitse Tiedosto > Näytä tietoja.

Napsauta Valinnat.

Valitse ”Osa tauotonta albumia.”

Jos haluat muuttaa monta kappaletta kerralla, komento-napsauta niitä, valitse Tiedosto > Näytä tietoja ja valitse Tauoton albumi -ponnahdusvalikosta Kyllä.

Tähän liittyvät aiheet

Kappaleiden häivyttäminen sisään ja ulos


Kappaleiden toistaminen tietyssä järjestyksessä

Voit toistaa kappaleita tietyssä järjestyksessä tai asettaa iTunesin sekoittamaan kappaleet. Lisätietoja löytyy tästä ohjeesta:

Kappaleiden sekoittaminen

Voit muuttaa kappaleiden järjestystä näin:

■

Toista kappaleet aakkosjärjestyksessä kappaleen nimen, artistin tai albumin mukaan napsauttamalla sarakkeen otsaketta iTunes-luettelossa.

■

Voit muuttaa kappaleiden järjestystä soittolistalla vetämällä ne haluamaasi järjestykseen. Jos et voi vetää kappaletta, napsauta numeroiden yläpuolella olevaa palstan otsaketta. Kappaleiden järjestystä ei voida muuttaa, jos ne on järjestetty jonkin muun otsakkeen mukaan tai jos sekoitus on päällä. Voit ottaa sekoituksen pois päältä napsauttamalla sekoituspainiketta:


Kappaleiden sekoittaminen

Voit asettaa iTunesin toistamaan kappaleita, albumeja tai ryhmiä (klassisen teoksen osien kokoelma) satunnaisessa järjestyksessä.

Näin voit sekoittaa kappaleita:

■

Jos haluat laittaa sekoituksen päälle tai pois päältä, napsauta sekoituspainiketta:

■

Voit asettaa iTunesin sekoittamaan kappaleita, albumeja tai ryhmiä valitsemalla Muokkaa > Asetukset, napsauttamalla Toisto ja valitsemalla sekoitusvalinnan. Kun valitset Albumit tai Ryhmät, iTunes toistaa kappaleet siinä järjestyksessä kuin ne ovat albumilla tai ryhmässä ja valitsee sitten seuraavan albumin tai ryhmän satunnaisesti.

■

Voit säätää todennäköisyyttä, jolla iTunes toistaa saman artistin tai albumin kappaleita peräkkäin, valitsemalla Muokkaa > Asetukset, napsauttamalla Toisto ja vetämällä Älykäs sekoitus -liukusäädintä.

Soittolistan kappaleita ei voida vetää uuteen järjestykseen sekoituksen ollessa päällä.


Muokatun miksauksen luominen Bilelistaa käyttäen

iTunes voi luoda soittolistan, joka soittaa kirjaston tai soittolistan kappaleita satunnaisessa järjestyksessä. Voit muokata tätä ”livemiksausta” koska tahansa.

Livemiksauksen luominen:

Napsauta Soittolistat-kohdan alla Bilelista.

Valitse tietty soittolista (kirjaston sijaan) livemiksauksen lähteeksi valitsemalla vaihtoehto iTunes-ikkunan alareunassa olevasta Lähde-ponnahdusvalikosta.

Valitse se toistettujen tai toistettavien kappaleiden määrä, jonka haluat nähdä soittolistassa.

Muuta kappaleiden järjestystä tai lisää uusia kappaleita vetämällä niitä. Poista kappale valitsemalla se ja painamalla Delete-näppäintä. Kätke Bilelista-soittolista iTunes-asetusten Yleinen-osassa.

Tähän liittyvät aiheet

Älykkään soittolistan luominen

Kappaleiden sekoittaminen


Kappaleiden jatkuva toisto

Voit toistaa jatkuvasti yhtä kappaletta tai kaikkia kirjastossa tai soittolistalla olevia kappaleita.

Näin voit soittaa kappaleita toistuvasti:

■

Aseta parhaillaan toistettava kappale toistuman jatkuvasti valitsemalla se ja napsauttamalla jatkuvan toiston painiketta kahdesti niin, että näytöllä näkyy numero 1.

■

Aseta kaikki kirjaston tai soittolistan kappaleet toistumaan jatkuvasti valitsemalla kirjasto tai lista ja napsauttamalla jatkuvan toiston painiketta kerran niin, että se näkyy sinisellä pohjalla.

■

Kun haluat ottaa jatkuvan toiston pois käytöstä, napsauta jatkuvan toiston painiketta, kunnes se ei enää ole korostettu sinisellä.

jatkuvan toiston painike


iPod shufflen asettaminen toistamaan kappaleita samalla äänenvoimakkuudella

Voit asettaa iPod shufflen toistamaan kaikki kappaleet samalla äänenvoimakkuudella.

iPod shufflen asettaminen toistamaan kappaleet samalla äänenvoimakkuudella:

Valitse Muokkaa > Asetukset, napsauta Toisto ja varmista, että Äänenvoimakkuuden tasaus on valittuna.

Huomaa: Tämä asetus saa kaikki iTunes-kappaleet ja -videot toistumaan samalla äänenvoimakkuudella.

Liitä iPod shuffle tietokoneeseen.

Kun iPod shuffle tulee näkyviin iTunes-ikkunassa, valitse se.

Jos Asetukset-osio ei näy, napsauta Asetukset.

Valitse Salli äänenvoimakkuuden tasaus.

Tähän liittyvät aiheet

iPod shufflen enimmäisäänenvoimakkuuden asettaminen


iPod shufflen enimmäisäänenvoimakkuuden asettaminen

Voit estää iPod shufflen äänenvoimakkuutta ylittämästä tiettyä tasoa. Voit myös suojata asetusta siten, ettei kukaan pääse muuttamaan sitä ilman salasanaa.

Jotta voit käyttää tätä ominaisuutta, iPod shufflessa on oltava uusin ohjelmisto, jonka voit ladata ilmaiseksi iPod-verkkosivustolta:

iPod-verkkosivusto

Näin asetat maksimiäänenvoimakkuuden iPod shufflessa:

Näin asetat halutun enimmäisäänenvoimakkuuden iPod shufflessa:

Liitä iPod shuffle tietokoneeseen.

Kun iPod shuffle -symboli tulee näkyviin iTunes-ikkunassa, valitse se.

Jos Asetukset-osio ei näy, napsauta Asetukset.

Valitse Rajoita äänenvoimakkuutta.

Jos et näe tätä vaihtoehtoa, iPod shufflessa ei ole tarvittavaa ohjelmaa. Päivitä ohjelma napsauttamalla Yhteenveto-välilehteä ja napsauta sitten Päivitä.

Vedä liukusäädin haluamaasi maksimiäänenvoimakkuuteen.

Alkuperäinen liukusäädinasetus vastaa iPod shufflen äänenvoimakkuutta, joka oli asetettuna, kun valitsit Rajoita äänenvoimakkuutta -valintaneliön.

Jos haluat liittää salasanan tämän asetuksen muuttamiseen, napsauta lukkoa ja syötä salasana.

Tähän liittyvät aiheet

iPod shufflen asettaminen toistamaan kappaleita samalla äänenvoimakkuudella


Äänen laadun parantaminen

Voit lisätä musiikkiin syvyyttä ja elävyyttä Ylätaajuuksien vahvistuksen avulla.

Ylätaajuuksien vahvistimen säätö:

Valitse Muokkaa > Asetukset ja napsauta sitten ikkunan yläosan Toisto-välilehteä.

Varmista, että Ylätaajuuksien vahvistus on valittuna.

Ylätaajuuksien vahvistuksen vaikutusta voidaan lisätä tai vähentää liukusäädintä vetämällä.


Tietoja taajuuskorjaimista

Taajuuskorjain (EQ) toimii melko samalla tavalla kuin stereoiden basson ja diskantin säätö, mutta sen teho ja joustavuus ovat parempaa luokkaa.

iTunesin taajuuskorjaimen avulla voidaan hienosäätää äänispektrin tiettyjä taajuuksia. Taajuuksia säätämällä voit muokata musiikkia erilaisten lajityyppien, kuunteluympäristöjen (esim. kodin eri huoneet) ja äänentoistotapojen (esim. kaiuttimet tai kuulokkeet) mukaan. Voit säätää taajuusasetuksia käsin tai valita yli 20 tavallisimmin käytetystä taajuuskorjaimen esiasetuksesta.

iTunes-taajuuskorjaimen avaaminen:

Valitse Näytä > Näytä taajuuskorjain.

Taajuuskorjaimen alaosassa vaakasuorassa olevat arvot edustavat ihmisen kuuloasteikkoa hertseinä (Hz). Alhaiset taajuudet (alkaen 32 Hz) ovat bassotaajuuksia ja korkeat taajuudet diskanttitaajuuksia.

Kussakin liukusäätimessä pystysuorassa olevat arvot ovat desibelejä (dB), jotka mittaavat kunkin Hz-taajuuden äänenvoimakkuuden tai intensiteetin. Liikuttamalla liukusäätimiä ylös- tai alaspäin voidaan lisätä tai vähentää ääniä, jotka ovat kuultavissa tietyllä taajuusalueella.

Esivahvistus on toissijainen äänenvoimakkuuden säädin, jota käytetään samalla tavoin kaikkiin taajuuksiin. Kun kuunnellaan musiikkia, joka on nauhoitettu erityisen hiljaisena tai äänekkäänä, kannattaa ehkä lisätä tai vähentää esivahvistimen äänenvoimakkuutta.

Tähän liittyvät aiheet

Äänitaajuuksien säätäminen

Taajuuskorjaimen asetusten tallentaminen


Äänitaajuuksien säätäminen

iTunesin taajuuskorjaimella voit säätää musiikin ominaisuuksia, kuten bassoa ja diskanttia. Voit muokata ääntä eri lajityyppien, kotisi huoneiden tai tiettyjen kaiuttimien mukaan.

Kappaleen äänitaajuuden säätäminen:

Valitse Näytä > Näytä taajuuskorjain.

Valitse jokin seuraavista:

■

Valitse esiasetettu vaihtoehto ponnahdusvalikosta.

■

Vedä taajuuden liukusäätimiä ylös tai alas jos haluat lisätä tai vähentää taajuuden äänenvoimakkuutta (desibeleinä).

Taajuuskorjaimen asetukset vaikuttavat juuri toistettavaan kappaleeseen.

Tähän liittyvät aiheet

Tietoja taajuuskorjaimista

Taajuuskorjaimen asetusten tallentaminen


Taajuuskorjaimen asetusten tallentaminen

Voit säätää iTunesin taajuuskorjainta käsin ja tallentaa tekemäsi asetukset ja luoda omat ”esiasetuksesi” seuraavaa käyttökertaa varten. Voit esimerkiksi tehdä esiasetukset kotisi eri huoneita tai eri lajityyppejä varten.

Taajuuskorjaimen asetusten muuttaminen:

Valitse Näytä > Näytä taajuuskorjain.

Säädä taajuusasetuksia liukusäätimillä.

Valitse ponnahdusvalikosta Tee esiasetus ja nimeä tekemäsi esiasetukset.

Nimeä esiasetukset uudelleen tai poista valitsemalla ponnahdusvalikosta Muokkaa luetteloa.

Tähän liittyvät aiheet

Äänitaajuuksien säätäminen


Videon ja muiden visuaalisten tehosteiden katsominen

Videon katseleminen

Tekstityksen kytkeminen päälle ja pois päältä

Kappaleiden ja videoiden kuvituksen katseleminen

Kuvatehosteiden ottaminen käyttöön
Pluginien asentaminen
Kirjasten käyttäminen iTunesissa

Jos et voi toistaa videota


Videon katseleminen

Voit katsoa seuraavanlaisia videoita iTunesissa:

■

iTunes Storesta ostettuja videoita (voit katsoa niitä myös QuickTime Playerissa)

■

iTunes Storesta ilmaiseksi ladattuja podcasteja.

■

QuickTime-yhteensopivia videoita (tiedostoja, joiden pääte on ”.mov” tai ”.mp4”).

Näin voit katsoa videoita:

■

Kun haluat katsella ladattua videota, kaksoisnapsauta sitä kirjastossa tai soittolistassa.

Elokuva toistetaan oletusarvoisesti iTunesin pääikkunassa. Voit ohjata videon toistoa iTunes-ikkunan vasemmassa yläkulmassa olevilla painikkeilla (Toista, Äänenvoimakkuus, Kelaa ja niin edelleen).

■

Jos haluat muuttaa katselukokoa, valitse vaihtoehto Näytä-valikosta.

■

Jos haluat muuttaa videoiden oletussijaintia, valitse Muokkaa > Asetukset, napsauta Toisto, varmista että ”Toista videoita” on valittuna, ja valitse vaihtoehto ponnahdusvalikosta.

■

Jos haluat katsella QuickTime-yhteensopivaa videota, voit vetää tiedoston iTunes-ikkunaan aivan kuten kappaleenkin.

Jotta voisit toistaa iTunes Storesta ostettuja videoita, täytyy QuickTimen uusimman version olla asennettuna tietokoneella. Varmista Windows Updaten avulla, että tietokoneeseen on asennettu uusin Service Pack. Lisätietoja järjestelmävaatimuksista saat napsauttamalla alla olevia linkkejä.

Avaa

iTunesin Windows-version järjestelmävaatimukset


Kappaleiden ja videoiden kuvituksen katseleminen

Monet kappaleet, levyt ja videot sisältävät kuvia, jotka näkyvät näytä kuvitus -kohdassa, kun kohdetta toistetaan tai kun kohde on valittu. Valitse kuvitus päälle valitsemalla Esitys > Näytä kuvitus. Jos haluat nähdä kuvamateriaalin omassa ikkunassaan, napsauta kuvamateriaalia.

Voit selata iTunes-kirjaston kohteita myös havainnollisessa Cover Flow -näkymässä. Kun haluat selata Cover Flown avulla, napsauta äärimmäisenä oikealla olevaa näkymäpainiketta:

Seuraavassa on tapoja käyttää Cover Flowta:

■

Selaa kokoelmaasi vierityspalkki vetämällä tai näppäimistön nuolinäppäimiä painamalla.

■

Toista kohde valitsemalla sen nimi ja napsauttamalla Toista-painiketta.

■

Kun haluat katsella Cover Flowia koko näytön näkymässä, napsauta alla olevaa painiketta. Kun haluat poistua koko näytön näkymästä, napsauta painiketta uudestaan tai paina Esc-näppäintä.

koko näytön painike

Jos haluat vaihtaa kuvaa, joka näkyy kansikuvapaneelissa videon ollessa valittuna, toista videota. Kun näet kehyksen, jota haluat käyttää kuvituksena, napsauta elokuvaa hiiren oikealla painikkeella ja valitse Aseta tunnistekuva.

Tähän liittyvät aiheet

Kuvituksen lisääminen kappaleisiin tai muihin kohteisiin


Esitystilan käyttäminen

Katso värikkäitä valoesityksiä iTunesin esitystilaa käyttämällä. Voit käyttää esitystilaa musiikin kanssa tai ilman musiikkia. Tehosteet muuttuvat toistettavan musiikin mukaan.

Esitystilan käyttäminen:

Valitse Näkymä > Esitystila päälle.

Muuta asetuksia valitsemalla Näkymä > Esitys > Valinnat. Valintasi eivät välttämättä toimi kaikkien tehosteiden kanssa.

Avaa esitystila koko näytölle valitsemalla Näkymä > Koko näyttö. Poistu koko näyttö -tilasta painamalla Esc-näppäintä tai napsauttamalla hiirellä.

Kun haluat nähdä luettelon komennoista, joiden avulla voit hallita esitystilaa, paina ?- tai H-näppäintä.

Tähän liittyvät aiheet

Pluginien asentaminen


Pluginien asentaminen

Jotkin valmistajat tekevät ohjelmia, joita kutsutaan plugineiksi. Voit käyttää näitä ohjelmia myös iTunesin kanssa. Joissakin plugineissa on esimerkiksi visuaalisia tehosteita.

Varmista, että asennettava plugin on tarkoitettu Windowsille (eikä Mac OS:lle).

Pluginien asentaminen:

Vedä plugin kansioon:

Omat tiedostot/Oma musiikki/iTunes/Plug-ins

Jos iTunes ja iTunes Plug-ins -kansioita ei ole olemassa, voit luoda ne.

Jos olet ohjelmoija ja olet luomassa uutta iTunes-pluginia, voit hakea kehityspaketin alla olevalta verkkosivulta.

Avaa

Development Kits -verkkosivusto


Kirjasten käyttäminen iTunesissa

Joihinkin iTunes Storesta ostamiisi albumeihin saattaa kuulua interaktiivinen tai digitaalinen kirjanen. Voit myös hankkia ja ladata näitä kirjasia osana albumia tai muuta tarjousta. Kirjanen näkyy iTunes Storessa ja iTunes-kirjastossa kirjakuvake vierellään. PDF-muodossa (Portable Document Format) olevia kirjasia käytetään yleensä painettujen dokumenttien (kuten levyn kansitekstien) sähköisinä versioina.

Kirjasen avaaminen:

Kaksoisnapsauta tiedostoa.

Tiedosto aukeaa oletusarvoisessa PDF-katseluohjelmassa. Jos sinulla ei ole PDF-katseluohjelmaa, voit ladata Adobe Acrobat Readerin Adoben verkkosivustolta.

Avaa

Adobe-verkkosivusto


Jos et voi toistaa videota

Jos kaksoisnapsautat videota iTunesissa, mutta sitä ei toisteta, tarkista seuraavat asiat:

■

Videot toistetaan oletusarvoisesti iTunes-ikkunan vasemmassa alakulmassa olevassa kuvituksen katseluikkunassa. Jos et näe kuvituksen katseluikkunaa, valitse Esitys > Näytä kuvitus.

■

Jos kuvituksen katseluikkuna näkyy, mutta videota ei toisteta, siirrä iTunes-ikkunaa nähdäksesi toistetaanko videota erillisessä ikkunassa. Jos haluat nähdä luettelon kaikista avoinna olevista iTunes-ikkunoista, napsauta Ikkuna-valikkoa. Valitse haluamasi video, jos se on luettelossa.

■

Jos kuvituksen katseluikkunan yläpuolella olevassa palkissa lukee Valittu kohde, napsauta sitä, jotta siinä lukee Toistettava.

Et voi muokata iTunes Storesta ostamiasi videoita. iTunes Storesta ostettuja videoita voidaan katsella vain iTunesissa tai QuickTime Playerissa.

Lisätietoja iTunes Storesta ostettujen videoiden toistamisen järjestelmävaatimuksista on alla olevassa tukiartikkelissa.

Avaa

iTunesin Windows-version järjestelmävaatimukset


iTunes-kirjaston toistaminen televisiossa

Apple TV:n synkronoiminen iTunesin kanssa
iTunes-kirjaston toistaminen televisiossa Apple TV:tä käyttäen
Apple TV:n poistaminen iTunes-kirjastosta

Valokuvien katseleminen TV:llä Apple TV:n avulla
Kotielokuvien toistaminen televisiosta Apple TV:tä käyttäen
Elokuvien valmisteleminen toimimaan Apple TV:n kanssa

Jos Apple TV ei näy iTunesissa


Apple TV:n synkronoiminen iTunesin kanssa

Voit synkronoida Apple TV:n automaattisesti iTunes-kirjaston kanssa. Tällä tavoin voit toistaa ääntä ja videokuvaa TV:lläsi ilman, että sinun tarvitsee käynnistää tietokone ja avata iTunes.

Voidaksesi paremmin hallita synkronoituja kohteita luo iTunes-soittolista, joka sisältää synkronoitavat kohteet, ja synkronoi sitten soittolistan kanssa.

Apple TV:n synkronoiminen:

Valitse Apple TV:llä Asetukset, valitse Synkronointi, valitse Laita synkronointi päälle ja merkitse sitten muistiin näytetty salasana.

Valitse iTunesissa Apple TV (Laitteet-kohdan alla) ja syötä sitten salasana.

Täydennä rekisteröintitiedot pyydettäessä.

Napsauta iTunesissa Apple TV -välilehtiä (elokuvia ja TV-ohjelmia jne.) määritelläksesi synkronointiasetukset.

Jos Apple TV:ssä jo on sisältöä (jos se synkronoitiin aiemmin toisen iTunes-kirjaston kanssa), sisältö korvautuu uuden iTunes-kirjaston sisällöllä.

Muuttaessasi synkronointiasetuksia milloin tahansa Apple TV synkronoituu iTunes-kirjaston kanssa. Kun haluat päivittää Apple TV:n sisältöä, valitse Tiedosto > Synkronointi.

Synkronointi tapahtuu seuraavassa järjestyksessä: elokuvat, TV-ohjelmat, musiikki, podcastit ja valokuvat. Jos esimerkiksi elokuvat ja TV-ohjelmat täyttävät Apple TV:n, musiikki, podcastit ja valokuvat eivät synkronoidu. Kun synkronointi on meneillään, Apple TV:stä poistetaan sisältö päinvastaisessa järjestyksessä, tarvittaessa. Esimerkiksi uuden elokuvan hankkiminen voi aiheuttaa sen, että valokuvat ja podcastit poistetaan Apple TV:stä. Jos haluat synkronoida kuvat ensin, valitse ”Synkronoi valokuvat ennen muuta mediaa”.

Kun haluat synkronoida toisen iTunes-kirjaston kanssa, valitse Apple TV:ssä Asetukset > Synkronointi > Vaihda iTunes-kirjastoa. Jo Apple TV:llä oleva sisältö korvautuu uuden kirjaston sisällöllä.

Kun haluat kytkeä synkronoinnin pois, valitse Apple TV:llä Asetukset > Synkronointi > Laita synkronointi pois päältä.

Voit lähettää myös sisältöä Apple TV:hen, olipa synkronointi päällä tai ei. Saat ohjeita napsauttamalla tätä linkkiä:

iTunes-kirjaston toistaminen televisiossa Apple TV:tä käyttäen

Lisätietoja saat Apple TV:n mukana tulleesta käyttöoppaasta.

Huomaa: Jos lähetät videosisältöä Apple TV:hen synkronoinnin aikana, synkronointi keskeytyy, kunnes lähetys loppuu.

Avaa

Apple TV:n tukisivusto


iTunes-kirjaston toistaminen televisiossa Apple TV:tä käyttäen

Jos sinulla on Apple TV, voit lähettää iTunes-kirjastosi kohteita omaan televisioosi. Voit myös synkronoida Apple TV:n iTunes-kirjastosi kanssa, jolloin sisältö siirretään automaattisesti Apple TV:hen.

Apple TV:n synkronoiminen iTunesin kanssa

Jos Apple TV on synkronoitu iTunes-kirjaston kanssa, se on jo asetettu lähettämistä varten. Voit myös lähettää iTunes-kirjastosta kohteita, joita ei ole synkronoitu Apple TV:n kanssa. Voit lähettää materiaalia jopa viidestä iTunes-kirjastosta Apple TV:n kanssa synkronoidun kirjaston lisäksi.

Apple TV:n asettaminen lähettämistä varten:

Varmista, että tietokone, jolta haluat lähettää sisältöä, on päällä ja että iTunes on auki.

Valitse Apple TV:ssä Lähteet, valitse sitten ”Yhdistä uuteen iTunesiin” ja merkitse muistiin näytetty salasana.

Valitse iTunesissa Apple TV napsauttamalla sen vieressä ”Ota käyttöön napsauttamalla” ja syötä sitten salasana.

Kun sisältöä lähetetään, tietokoneen on oltava päällä ja iTunesin on oltava auki. Jos lähetät sisältöä Apple TV:n synkronoinnin aikana, synkronointi keskeytetään, kunnes lähetys on valmis.

Voit lähettää sisältöä vain yhdestä iTunes-kirjastosta kerrallaan. Lähetä sisältöä toisesta kirjastosta valitsemalla Apple TV:stä Lähteet ja valitsemalla toisen lähteen.

Lisätietoja saat Apple TV:n mukana tulleesta käyttöoppaasta.

Tähän liittyvät aiheet

Jos Apple TV ei näy iTunesissa

Avaa

Apple TV:n tukisivusto


Apple TV:n poistaminen iTunes-kirjastosta

Voit poistaa iTunes-kirjastoosi lisätyn Apple TV:n (syöttämällä Apple TV:n salasanan iTunesiin).

Apple TV:n poistaminen iTunes-kirjastosta:

Valitse iTunes > Asetukset ja napsauta sitten Apple TV.

Valitse Apple TV ja napsauta Poista Apple TV.

Jos ”Apple TV” näkyy ajoittain iTunesin lähdeluettelossa, se tarkoittaa, että iTunes on löytänyt toisen Apple TV:n verkostasi. Kun haluat estää tämän, valitse iTunes > Asetukset, napsauta Apple TV ja varmista, että ”Etsi Apple TV:itä” ei ole valittuna.

Lisätietoja saat Apple TV:n mukana tulleesta käyttöoppaasta.

Avaa

Apple TV:n tukisivusto


Valokuvien katseleminen TV:llä Apple TV:n avulla

Jos sinulla on Apple TV, voit katsella digitaalivalokuvia TV:llä. Voit joko synkronoida valokuvat tietokoneelta Apple TV:hen (lisätietoja saat napsauttamalla ensimmäistä alla olevaa linkkiä) tai voit lähettää ne tietokoneelta.

Valokuvien lähettäminen TV:hen:

Aseta Apple TV hakemaan valokuvat tietokoneen iTunes-kirjastosta (lisätietoja saat napsauttamalla jälkimmäistä alla olevista linkeistä).

Napsauta iTunesissa Valokuvat.

Jos Apple TV (kohdassa Laitteet) tai Valokuvat-välilehti ei näy, varmista, että Apple TV:n ohjelmistoversio on 1.1 tai uudempi.

Valitse lähetettävät valokuvat ja napsauta Käytä.

Jos valitset iTunesin lähdeosiosta (esim. Musiikki) toisen kohteen ja Apple TV katoaa luettelosta, valitse tämä iTunes-kirjasto Apple TV:n lähteeksi.

Tähän liittyvät aiheet

Apple TV:n synkronoiminen iTunesin kanssa

iTunes-kirjaston toistaminen televisiossa Apple TV:tä käyttäen


Kotielokuvien toistaminen televisiosta Apple TV:tä käyttäen

Jos sinulla on Apple TV, voit katsella monia iTunes-kirjastossasi olevia videoita omalla TV:lläsi.

iTunes-kirjastossa olevan videon on oltava yhteensopiva Apple TV:n kanssa. Jos vedät videotiedoston Finderista iTunes-ikkunaan eikä video näy iTunesissa, se ei ole yhteensopiva. Voit tallentaa joitakin videotiedostoja eri muodossa, jotta ne toimivat iTunesin kanssa.

Kaikki iPodissa toimivat videot ovat yhteensopivia Apple TV:n kanssa.

Seuraavassa on tapoja tallentaa videosta iTunesin ja Apple TV:n kanssa toimiva versio:

■

Kokeile valita elokuva iTunesissa ja valitse sitten Lisäasetukset > Muunna valinta iPodille.

■

Jos käytössäsi on QuickTime Pro, avaa elokuvasi QuickTime Playerissa ja valitse sitten Tiedosto > Vie. Valitse ”Elokuva - iPod/Apple TV”. Lisätietoja saat katsomalla QuickTime Player -ohjeista.

Lisätietoja saat Apple TV:n mukana tulleesta käyttöoppaasta.

Tähän liittyvät aiheet

Elokuvien valmisteleminen toimimaan Apple TV:n kanssa

Avaa

Apple TV:n tukisivusto


Elokuvien valmisteleminen toimimaan Apple TV:n kanssa

Jos sinulla on Apple TV, voit katsella sen avulla elokuvia televisiosta. Osa elokuvista täytyy ehkä muuntaa Apple TV:n kanssa yhteensopiviksi.

Valitse iTunesissa elokuva (jos elokuva ei ole vielä iTunes-kirjastossa, vedä elokuvatiedosto iTunes-ikkunaan).

Valitse Lisäasetukset > Muunna valittu Apple TV:tä varten.

Elokuvan muuntaminen Apple TV:tä varten voi kestää useita minuutteja tai tunteja riippuen tietokoneesta ja elokuvan pituudesta ja sisällöstä.

Alkuperäinen elokuvatiedosto säilytetään iTunes-kirjastossa.

Tähän liittyvät aiheet

Kotielokuvien toistaminen televisiosta Apple TV:tä käyttäen


Jos Apple TV ei näy iTunesissa

Jos Apple TV ei näy iTunes-ikkunassa (Laitteet-otsikon alla), tarkista seuraavat asiat:

■

Varmista, että Apple TV on kytkettynä päälle ja liitetty verkkoon. Kun haluat tarkistaa Apple TV:n verkkoasetukset, valitse Asetukset > Verkko.

■

Valitse iTunes > Asetukset, napsauta Apple TV ja varmista, että ”Etsi Apple TV:itä” on valittuna.

Lisätietoja saat Apple TV:n mukana tulleesta käyttöoppaasta.

Tähän liittyvät aiheet

iTunes-kirjaston toistaminen televisiossa Apple TV:tä käyttäen

Apple TV:n synkronoiminen iTunesin kanssa

Avaa

Apple TV:n tukisivusto


Luo soittolistoja ja polta CD-levyjä

Soittolistojen tekeminen
Järjestä kappaleet ja elokuvat listoiksi, luo älykkäitä soittolistoja, jotka päivittyvät asetusten mukaisesti, ja muuta kappaleiden järjestystä hetkessä Bilelista-ominaisuuden avulla.
■
Tietoja soittolistoista
■
Musiikin ja videoiden järjestäminen soittolistoilla
■
Älykkään soittolistan luominen
■
Näytä kaikki
CD- ja DVD-levyjen polttaminen
Tee soittolistasta ääni-CD tai tee varmuuskopio musiikistasi ja videoistasi CD- tai DVD-levylle.
■
Tietoja CD:iden ja DVD:iden polttamisesta
■
Omien ääni-CD:iden luominen
■
Näytä kaikki
Soittolistojen jakaminen
Soittolistojen jakaminen verkossa tai julkaiseminen iTunes Storessa.
■
Tietoja jaetuista kirjastoista
■
iTunes-kirjaston jakaminen tietokoneiden välillä
■
Soittolistojen julkaiseminen
■
Näytä kaikki


Soittolistojen tekeminen

Tietoja soittolistoista
Musiikin ja videoiden järjestäminen soittolistoilla

Älykkään soittolistan luominen
Muokatun miksauksen luominen Bilelistaa käyttäen
Automaattinen soittolistojen luominen hankituista kokoelmista

Kohteiden poistaminen soittolistalta
Kaksoiskappaleiden löytäminen
Sen tarkistaminen, missä soittolistoissa kappale on

Soittolistojen järjestäminen kansioihin
Soittolistan tai kansion poistaminen


Tietoja soittolistoista

Soittolista on kokoelma kappaleita ja videoita. Soittolistan avulla voit:

■

Järjestää iTunes-kirjaston.

■

Luoda eri tunnelmiin ja tilanteisiin sopivia soittolistoja. Voit esimerkiksi luoda soittolistan illallista, kuntoilua tai häitä varten.

■

Polttaa CD:n kappaleista CD-soittimessa toistettavaksi.

■

Valita kappaleita jaettavaksi toisten kanssa lähiverkossa tai synkronoitavaksi iPodiin.

Soittolistat voivat sisältää kappaleita, podcasteja, äänikirjoja, videoita ja linkkejä internetissä oleviin radioasemiin. (Voit kuunnella soittolistan radiokanavia, kun olet yhteydessä internetiin.)

Soittolistoja on kolmea eri tyyppiä:

Vakiotyyppi, joka on luotu vetämällä kohteita listaan.

Älykäs soittolista, joka on luotu määrittämiesi sääntöjen mukaan. Älykkäät soittolistat päivittyvät automaattisesti, kun kirjastoa muutetaan.

Bilelista tai livemiksaus, joka on luotu satunnaisesti kirjastosta tai soittolistasta valituista kappaleista.

Joissakin iPod-malleissa voit luoda soittolistoja myös silloin, kun iPodia ei ole yhdistetty tietokoneeseen. Lisätietoja reissun päällä kuunneltavista soittolistoista saat iPodin käyttöoppaasta.

Tähän liittyvät aiheet

Älykkään soittolistan luominen

Muokatun miksauksen luominen Bilelistaa käyttäen

Musiikin ja videoiden järjestäminen soittolistoilla


Musiikin ja videoiden järjestäminen soittolistoilla

Voit luoda kappaleista luetteloita, joita kutsutaan ”soittolistoiksi”. Saatat vaikkapa haluta soittolistoja, jotka sopivat eri tunnelmiin, järjestää kappaleet tietyn teeman mukaan tai ryhmitellä kappaleita CD:lle polttamista varten.

Kappaleiden lisäksi soittolistat voivat sisältää äänikirjoja, videoita, podcasteja, internet-radiokanavia, PDF-tiedostoja ja muita kohteita. (Voit kuunnella soittolistan radiokanavia, kun olet yhteydessä internetiin.)

Soittolistan luominen:

Valitse Tiedosto > Uusi soittolista tai napsauta iTunes-ikkunan vasemmassa alalaidassa olevaa lisäyspainiketta (+).

Näppäile soittolistan nimi.

Napsauta Musiikki (tai muuta kohtaa Kirjaston alla) ja vedä kohde soittolistaan. Jos haluat valita useita kohteita, pidä Ctrl- tai vaihtonäppäintä painettuna napsauttaessasi.

Kun haluat poistaa kohteen soittolistalta, valitse kohde ja paina sitten poistonäppäintä (kappale ei häviä kirjastosta eikä kovalevyltä).

Vihje: jos haluat luoda soittolistan valituista kappaleista nopeasti, valitse kappaleet ja sitten Tiedosto > Uusi soittolista valituista.

Voit myös luoda älykkäitä soittolistoja, jotka päivittyvät automaattisesti valitsemiesi ehtojen mukaisesti, ja voit järjestellä soittolistoja kansioihin.

Tähän liittyvät aiheet

Tietoja soittolistoista

Älykkään soittolistan luominen

Soittolistojen järjestäminen kansioihin


Älykkään soittolistan luominen

Voit luoda soittolistan tietyn musiikkilajin kappaleista, tietyn arvion saaneista kappaleista tai tiettyjen ehtojen mukaisista kappaleista. iTunes voi päivittää tekemäsi soittolistat automaattisesti.

Voit esimerkiksi luoda soittolistan, jonka koko on vain 5 gigatavua (Gt) ja joka sisältää parhaimmiksi arvioimasi jazz-kappaleet. Tai voit luoda soittolistan tietyn artistin kappaleista. Kun tuot uuden CD-levyn valitsemaltasi artistilta tietokoneseen, kappaleet voidaan lisätä automaattisesti Älykkääseen soittolistaan.

Älykkään soittolistan luominen:

Valitse Tiedosto > Uusi älykäs soittolista.

Kun haluat lisätä soittolistaan tiettyjen ehtojen mukaisia kappaleita, varmista että Täyttää seuraavan ehdon on valittuna ja valitse sitten vaihtoehtoja ponnahdusvalikoista. Lisää ehtoja napsauttamalla Lisää-painiketta (+).

Vihje: Voit kopioida ehdon pitämällä vaihtonäppäintä painettuna, kun napsautat Lisää.

Voit rajoittaa soittolistan kestoa tai kokoa valitsemalla Rajoita ja tekemällä asetukset.

Voit lisätä soittolistaan kirjaston kappaleita, joiden vieressä on valintamerkki (ja ne ovat ehtojesi mukaisia) valitsemalla Etsi vain valituista kappaleista.

Jos haluat iTunesin muokkaavan älykkäitä soittolistojasi aina, kun lisäät tai poistat kirjaston kappaleita, varmista että Jatkuva päivitys on valittuna.

Luo älykäs soittolista napsauttamalla OK ja nimeämällä soittolista.

Kaikki kirjaston kappaleet, jotka vastaavat asettamiasi ehtoja, lisätään soittolistaan. Älykkään soittolistan kuvakeessa on ratas.

Jos haluat muuttaa älykästä soittolistaa, valitse Tiedosto > Muokkaa älykästä soittolistaa.

Tähän liittyvät aiheet

Muokatun miksauksen luominen Bilelistaa käyttäen

Kappaleiden ja muiden kohteiden arvioiminen


Automaattinen soittolistojen luominen hankituista kokoelmista

Voit asettaa iTunesin luomaan automaattisesti soittolistoja, kun ostat iTunes Storesta kokoelmia, kuten iTunes-käyttäjien lähettämiä iMixejä ja iTunes Store -asiantuntijoiden valitsemia iTunes Essentials -kokoelmia.

Soittolistojen luominen automaattisesti:

Valitse Muokkaa > Asetukset ja napsauta Store-välilehteä.

Valitse ”Luo automaattisesti soittolistoja kokoelmia ostettaessa”.


Kohteiden poistaminen soittolistalta

Voit poistaa milloin vain kohteita soittolistalta. Kohteen poistaminen soittolistalta ei poista sitä iTunes-kirjastosta (tai tietokoneelta).

Kohteen poistaminen soittolistalta:

Valitse kohde ja paina poistonäppäintä.

Et ehkä voi poistaa kappaleita älykkäältä soittolistalta, jossa on päällä jatkuva päivitys, koska soittolistaa päivitetään jatkuvasti.

Poista kohde lopullisesti soittolistalta ja kirjastosta valitsemalla kohde ja painamalla Vaihto-Delete.

Tähän liittyvät aiheet

Älykkään soittolistan luominen

Julkaistun iMixin päivittäminen


Kaksoiskappaleiden löytäminen

Voit etsiä kohteita, joilla on sama nimi ja artisti.

Kaksoiskappaleiden etsiminen:

Valitse Kirjasto- tai Soittolistat-kohdan alta kohde ja valitse Näkymä > Näytä kaksoiskappaleet.

Kun haluat taas nähdä kaikki kohteet, napsauta iTunes-ikkunan alareunassa Näytä kaikki.


Kohteen näkeminen soittolistassa

Voit nähdä, missä soittolistoissa kappale tai muu kohde on.

Kohteen sisältävien soittolistojen katsominen:

Napsauta hiiren oikealla painikkeella kohdetta ja valitse Näytä soittolistassa.

Alivalikossa näkyvät soittolistat, jossa kohde on. Voit avata valitun kohteen sisältävän soittolistan valitsemalla soittolistan alivalikosta.


Soittolistojen järjestäminen kansioihin

Voit järjestellä kappaleita, videoita ja muita kohteita lisäämällä Soittolistat-kohdan alle kansioita. Kun olet luonut kansion, voit lisätä siihen soittolistoja ja muita kansioita. (Yksittäisiä kappaleita tai videoita ei voida lisätä suoraan kansioon.)

Kansion luominen:

Valitse Tiedosto > Uusi kansio.

Anna kansiolle nimi ja paina rivinvaihtonäppäintä.

Vedä soittolistoja tai muita kansioita luomaasi kansioon tai vedä kansio toiseen kansioon.

Jos haluat siirtää kansion toisesta kansiosta ylimmälle tasolle, vedä se iTunes-ikkunan vasemmalle laidalle.

Jos haluat nimetä kansion uudelleen, kaksoisnapsauta sitä.

Tähän liittyvät aiheet

Soittolistan tai kansion poistaminen


Soittolistan tai kansion poistaminen

Soittolista tai kansio voidaan poistaa. Soittolistan tai kansion poistaminen iTunes-ikkunasta ei poista kappaleita kirjastosta tai kovalevyltä.

Soittolistan tai kansion poistaminen:

Valitse soittolista tai kansio napsauttamalla sitä ja paina sitten näppäimistön Delete-näppäintä.

Kun poistat kansion, myös kaikki sen sisällä olevat soittolistat ja kansiot poistuvat.


CD- ja DVD-levyjen polttaminen

Tietoja CD:iden ja DVD:iden polttamisesta
Omien ääni-CD:iden luominen
Omien MP3-CD-levyjen luominen

Kappaleiden välisten taukojen muuttaminen CD:tä poltettaessa
CD:n polttonopeuden muuttaminen

iTunes-kirjaston varmuuskopioiminen CD:lle tai DVD:lle
Tyhjien CD- ja DVD-levyjen ostaminen
CD:n kansien ja kappale- tai albumiluetteloiden tulostaminen

Jos sinulla on ongelmia CD:n tai DVD:n polttamisen kanssa


Tietoja CD:iden ja DVD:iden polttamisesta

Voit luoda iTunesilla omia levyjä, jotka sisältävät audio- ja videotiedostoja iTunes-kirjastostasi.

Oman CD- tai DVD-levyn tekemiseen tarvitset:

■

Tietokoneen, joka voi polttaa levyjä, tai ulkoisen polttavan aseman.

■

iTunes soittolistan, joka sisältää poltettavat musiikki- ja videotiedostot.

■

Tyhjän levyn.

Jos tietokoneessasi on CD-RW (CD Recordable, Read-Write) -asema, voit polttaa CD-R- tai CD-RW-levyjä ja luoda ääni- tai data-CD-levyjä, jotka toistuvat koneen asemassa. Useimmat stereolaitteet eivät kuitenkaan tunnista CD-RW-levyjä. Käytä CD-R-levyjä, kun haluat tehdä stereoissasi ja muissa laitteissa toimivia CD-levyjä.

Jos sinulla on DVD-poltin, voit polttaa tiedostosi myös DVD-R-levyille tai DVD-RW- tai DVD+RW-levyille (jos asema tukee polttamista DVD-RW-levyille). Tietokoneiden asemat voivat lukea data-DVD-levyjä, mutta useimmat tavalliset DVD-soittimet eivät kykene samaan. (”RW” eli ”read-write” tarkoittaa, että levy voidaan tyhjentää ja sille voidaan polttaa uudestaan.)

Levylle mahtuva kappalemäärä riippuu kappaleiden pakkausmuodosta. Standardille ääni-CD:lle (650 Mt) mahtuu noin 20 kappaletta, MP3-levylle noin 150 ja data-CD:lle noin 185 AAC-kappaletta. DVD-levylle mahtuu melkein viisinkertainen määrä kappaleita CD-levyyn verrattuna.

iTunes Storesta ostettuja elokuvia ei voida polttaa DVD- tai Video CD -soittimissa toistettaville DVD- tai CD-levyille.

Lisätietoja iTunesin kanssa toimivista asemista saat vierailemalla alla olevilla verkkosivustoilla.

Avaa

iTunesin tukiverkkosivusto


Omien ääni-CD:iden luominen

Omien CD-levyjen tekemiseen tarvitset:

■

Tietokoneen, jossa on sisäinen CD:itä polttava asema (CD-RW tai SuperDrive), tai yhteensopivan ulkoisen aseman. (Voit tarkistaa, onko asema yhteensopiva valitsemalla Muokkaa > Asetukset, napsauttamalla Lisävalinnat ja sitten Poltto. Jos asema näkyy luettelossa, se on yhteensopiva.)

■

Tyhjän levyn. Jos CD-levyä aiotaan kuunnella tavallisessa CD-soittimessa (ei tietokoneella), on käytettävä tyhjiä CD-R-levyjä CD-RW-levyjen sijaan.

■

iTunes-soittolistan poltettavista kappaleista. 650 Mt CD-R-levylle mahtuu noin 74 minuuttia musiikkia (noin 20 kappaletta). Joillekin levyille mahtuu 80 minuuttia (700 Mt) musiikkia. (Valitun soittolistan koko näkyy iTunes-ikkunan alareunassa.) Ohjeita soittolistan luomiseen saat etsimällä ohjeesta hakusanalla ”kappaleluetteloiden luominen”.

Ääni-CD-levyn luominen:

Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Poltto.

Valitse levyn muodoksi Ääni-CD.

Jos haluat asettaa kaikki CD-levyn kappaleet toistumaan samalla äänenvoimakkuudella, valitse Käytä äänenvoimakkuuden tasausta -valintaneliö.

Napsauta OK.

Valitse CD-levylle poltettavaksi haluamasi kappaleet sisältävä soittolista ja varmista, että kaikkien niiden kappaleiden vieressä, jotka haluat sisällyttää CD-levylle, on valintamerkki.

Napsauta Polta CD (iTunes-ikkunan alareunassa) ja sijoita tyhjä levy asemaan.

Jos soittolista sisältää enemmän kappaleita kuin CD:lle mahtuu, iTunes polttaa levylle niin paljon kappaleita kuin sille mahtuu ja pyytää sinua asettamaan asemaan toisen levyn jäljellä olevien kappaleiden polttamista varten.

Jos soittolista sisältää puhuttuja Audible-ohjelmia, joissa on jaksomerkkejä, jaksot poltetaan erillisinä raitoina.

Ääni-CD:n polttaminen saattaa kestää useita minuutteja. Voit peruuttaa polttamisen napsauttamalla edistymispalkin vieressä olevaa X-merkkiä (mutta jos käytät CD-R-levyä, et voi polttaa sille enää uudelleen).

Jos soittolista sisältää iTunes Store -ostoksia, jotka eivät ole iTunes Plus -kappaleita, voit polttaa soittolistan CD-levylle seitsemän kertaa.

Tähän liittyvät aiheet

iTunes Store -ostosten käyttöoikeudet

Avaa

Applen tukiartikkeli: ”Additional troubleshooting for burning issues”


Omien MP3-CD-levyjen luominen

iTunesilla voit luoda MP3-muotoisia musiikki-CD-levyjä. Näin kappaleet kuulostavat yhtä hyvältä CD-levyllä kuin iTunesissakin. (MP3 on erittäin tasokas, internet-standardien mukainen koodausmenetelmä.) Voit kuunnella luomiasi MP3-CD-levyjä erityisissä CD-soittimissa ja tietokoneessa.

Ennen kuin poltat CD-levyn, sinun on luotava soittolista kappaleista, jotka haluat polttaa. 650 Mt CD-R-levylle mahtuu yli 12 tuntia musiikkia eli noin 150 kappaletta. (Valitun soittolistan koko näkyy iTunes-ikkunan alareunassa.) Jos aiot toistaa CD:itä ainoastaan tietokoneessa, voit käyttää myös CD-RW-levyjä.

MP3-CD-levyn luominen:

Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Poltto.

Valitse levyn muodoksi MP3-CD ja napsauta OK.

Valitse soittolista, joka sisältää kappaleet, jotka haluat polttaa CD-levylle ja varmista, että kaikkien niiden kappaleiden vieressä, jotka haluat sisällyttää CD-levylle, on valintamerkki.

Napsauta Polta MP3-CD -painiketta (iTunes-ikkunan alareunassa).

Sijoita tyhjä CD-R-levy asemaan ja napsauta uudelleen Polta MP3-CD -painiketta.

Jos soittolista sisältää enemmän kappaleita kuin CD:lle mahtuu, iTunes polttaa levylle niin paljon kappaleita kuin sille mahtuu ja pyytää sinua asettamaan asemaan toisen levyn jäljellä olevien kappaleiden polttamista varten.

Jos soittolistalla on muita kuin MP3-formaatin kappaleita, esimerkiksi iTunes Storesta ostettuja kappaleita, niitä ei polteta CD:lle.

Internetistä ladatut kappaleet voivat olla erilaatuisia, koska niissä on käytetty eri koodausmuotoa.


Kappaleiden välisten taukojen muuttaminen CD:tä poltettaessa

CD-levyä poltettaessa kappaleiden väliin jäävän tauon kesto voidaan määritellä.

Kappaleiden väliin jäävän tauon määrittäminen:

Valitse Muokkaa > Asetukset.

Napsauta Lisäasetukset ja sitten Poltto.

Valitse ponnahdusvalikosta Tauko kappaleiden välissä.

Soittolistan ikkunassa näkyvä arvioitu kokonaisaika ei sisällä kappaleiden välisiä taukoja.


CD:n polttonopeuden muuttaminen

Kun poltat CD:tä, iTunes säätää polttonopeuden tyhjän CD:n nopeuden mukaiseksi. Jos tyhjän CD-levyn nopeus on hitaampi kuin aseman maksiminopeus tai jos CD-levyn polttamisessa on ongelmia, kannattaa muuttaa polttonopeus vastaamaan CD:n nopeutta.

CD:n polttonopeuden muuttaminen:

Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Poltto.

Valitse polton maksiminopeus Polttonopeus-valiokosta.


iTunes-kirjaston varmuuskopioiminen CD:lle tai DVD:lle

iTunes-kirjaston, soittolistojen ja iTunes Store -ostosten varmuuskopiointi on helppoa. Jotta varmuuskopioinnissa tarvittavien levyjen määrä pysyy pienenä, iTunes voi ottaa varmuuskopioita myös pelkästään edellisen varmuuskopioinnin jälkeen suoritetuista muutoksista ja lisäyksistä.

Varmuuskopion luominen CD- tai DVD-levylle:

Valitse Tiedosto > ”Varmuuskopioi levylle” ja valitse sitten vaihtoehdot.

Sijoita asemaan tyhjä levy (CD-R, CD-RW, DVD-R tai DVD-RW).

Napsauta Varmuuskopioi.

iTunes polttaa niin monta tiedostoa kuin levylle mahtuu ja pyytää sitten uutta levyä jäljellä olevien tiedostojen polttamista varten.

Palauta varmuuskopioituja tiedostoja sijoittamalla varmuuskopiolevy asemaan, valitsemalla Tiedosto > Varmuuskopioi levylle ja napsauttamalla sitten Palauta.

Audible-verkkosivustolta ostettuja ohjelmia ei varmuuskopioida.

iTunesin varmuuskopiointitoiminnolla luotuja levyjä voidaan käyttää ainoastaan palautukseen. Niitä ei voida toistaa CD- tai DVD-soittimessa.


Tyhjien CD- ja DVD-levyjen ostaminen

Voit tilata tyhjiä CD:itä käyttäen iTunesia.

Tyhjien levyjen ostaminen:

Valitse Ohje > Osta iTunes-tuotteita.

Kun haluat tehdä audio-CD:n, joka toimii monissa stereojärjestelmissä, käytä CD-R-levyjä. CD-RW-levyt toimivat yleensä vain tietokoneissa.

Kun haluat tehdä CD-levyn MP3-tiedostoista ja kuunnella sitä tietokoneellasi tai MP3-CD-soittimella, käytä CD-R-levyä. Jokin MP3-soittimet voivat toistaa myös CD-RW-levyjä.

Jos tietokoneessasi on DVD-poltin, voit tehdä tiedostoistasi varmuuskopion DVD-R- tai DVD-RW-levylle. iTunesilla luomasi DVD-levyt toimivat vain tietokoneellasi (ei DVD-soittimissa).


CD:n kansien ja kappale- tai albumiluetteloiden tulostaminen

Voit tulostaa listan kirjaston kappaleista tai valitun soittolistan CD-levyjen kansista tai vain kappale- tai levylistan.

CD:n kannen tai kappale- tai levylistan tulostaminen:

Valitse kirjasto tai soittolista ja valitse Tiedosto > Tulosta.

Valitse Tulosta.

Valitse teema Teema-ponnahdusvalikosta ja napsauta Tulosta.

Näet esikatselun jokaisesta napsauttamastasi teemasta.


Jos sinulla on ongelmia CD:n tai DVD:n polttamisen kanssa

Huomaa ja kokeile seuraavat asiat:

■

Varmista, että yrität polttaa soittolistaa (musiikkikappaleiden listaa). Et voi polttaa levyä suoraan kirjastosta, Radiosta, jaetusta soittolistasta tai iPodista. Lisätietoja saat etsimällä hakusanalla ”soittolistojen luominen”.

■

Jos poltat CD:n tai DVD:n, mutta oikeat musiikkikappaleet eivät kopioidu tai mitään ei tapahdu, kun napsautat Polta levy -painiketta, varmista, että olet valinnut oikeat kappaleet soittolistaan.

■

Kaikki CD-RW-asemat eivät toimi iTunesin kanssa. Voit tarkistaa, onko asema yhteensopiva, valitsemalla Muokkaa > Asetukset, napsauttamalla Lisävalinnat ja sitten Poltto. Jos asema näkyy luettelossa, se toimii iTunesin kanssa. Jos asemaa ei näy luettelossa, sitä ei ehkä tueta tai oikeita ajureita ei ole asennettu. Asenna tarvittavat ajurit asentamalla iTunes uudelleen.

■

Varmista, että olet valinnut oikean tiedostomuodon: Valitse iTunes > Lisäasetukset, napsauta Lisätoiminnot ja sitten Poltto. Luo CD mistä tahansa iTunesin tukemasta äänitiedostomuodosta (MP3, AAC, AIFF jne.) valitsemalla ”Data-CD tai -DVD”. Jos poltettava soittolista sisältää AAC-tiedostoja, varmista, että MP3 CD:tä ei ole valittu.

■

Jos soittolista sisältää iTunes Store -ostoksia, olet saattanut ylittää soittolistan polttokertojen määrän (seitsemän).

■

Jos CD:n poltto keskeytyi tietyn kappaleen kohdalla, soittolistalla saattaa olla iTunes Store -ostoksia, joiden toisto ei ole sallittu tällä tietokoneella. Kun haluat sallia ostamiesi kappaleiden toiston tällä tietokoneella, kaksoisnapsauta ostettua kappaletta (jonka kohdalla CD:n poltto keskeytyi), ja syötä tunnuksen tiedot, jolla kappale ostettiin. Voit valtuuttaa enintään viisi tietokonetta kerrallaan. Lisätietoja saat etsimällä hakusanalla ”valtuuttaminen”.

■

Jos tyhjä CD tai DVD ei tule näkyviin iTunes-ikkunassa tai jos polttoasetuksesi eivät tallennu, varmista, että sinulla on CD:iden polttamiseen tarvittavat oikeudet.

■

Jos tietokone tai näyttö menee lepotilaan CD:n polttamisen aikana, lisää nukkumisasetuksen aikaa Virranhallinta-asetukset-ohjauspaneelissa.

■

Jos tekemäsi CD-levy ei toistu sujuvasti ulkoisessa CD-RW-asemassa, kokeile sen toistamista sisäisessä CD-asemassa tai stereolaitteissa.

■

Jos CD-levyn poltto ei onnistunut ja ulkoinen asema jumiutuu, nollaa asema kytkemällä siitä virta ensin pois ja sitten takaisin päälle.

■

Varmista Windows Updaten avulla, että tietokoneeseen on asennettu uusin Service Pack.

■

Tarkista firmware-päivitykset tietokoneen tai ajurin valmistajan sivuilta ja asenna tietokoneellesi ja CD- tai DVD-asemallesi sopivat päivitykset.

■

Vaikka tietokoneesi olisikin uusi, varmista, että sinulla on uusimmat ajurit näytönohjaimelle, äänikortille ja muille lisävarusteille. Tarkista päivitykset valmistajan sivuilta.

■

Yritä käyttää toisen merkkistä mediaa tai toisenlaista levyä (esim. CD-RW-levyä CD-R-levyn sijaan).

■

Yritä käyttää pienempää polttonopeutta (valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Poltto).

■

iTunes Storesta ostettuja elokuvia ei voida polttaa DVD- tai Video CD -soittimissa toistettaville DVD- tai CD-levyille.

Saat lisää vianmääritystietoja napsauttamalla alla olevia linkkejä.

Avaa

iTunesin tukiverkkosivusto

Applen tukiartikkeli: ”Additional troubleshooting for burning issues”


Soittolistojen jakaminen

Tietoja jaetuista kirjastoista
iTunes-kirjaston jakaminen tietokoneiden välillä
Jaettujen kirjastojen etsiminen
Jakamisen lopettaminen

Soittolistojen julkaiseminen
Julkaistun iMixin päivittäminen

Kopion tallentaminen soittolistoista
Kappaletietojen käyttäminen muissa ohjelmissa

Jos et näe jaettuja kirjastoja


Tietoja jaetuista kirjastoista

Jos tietokoneesi on yhteydessä toisiin tietokoneisiin langallisen tai langattoman verkon kautta, voit jakaa iTunes-kirjastosi enintään viiden tietokoneen kanssa. iTunes voi myös etsiä jaettuja kirjastoja verkostasi ja näyttää ne iTunesissa.

Voit toistaa jaettuja kappaleita tai videoita, mutta et voi lisätä niitä kirjastoon, soittolistoille tai iPodiin tai polttaa niitä CD:lle. Voit myös jakaa iTunes Storesta ostamiasi äänikirjoja, mutta et voi jakaa puhuttuja ohjelmia, jotka on ladattu Audible.comista tai QuickTime-äänitiedostoja.

Jaa iTunes Storesta ostamaasi musiikkia ja vidoita valtuuttamalla tietokone soittamaan ostoksia. Voit valtuuttaa jopa viisi tietokonetta.

Voit jakaa soittolistan ystäviesi kanssa myös julkaisemalla sen iMix-listana iTunes Storessa. Storessa kävijät näkevät kappaleesi iMixistäsi ja voivat kuunnella esikuuntelun mistä tahansa iTunes Storen kappaleesta.

Jakaminen on tarkoitettu vain henkilökohtaiseen käyttöön, ja se on mahdollista vain saman aliverkon tietokoneiden välillä.

Ohjeita musiikin jakamiseen ja soittolistojen julkaisemiseen saat etsimällä ohjeesta hakusanalla ”jakaminen” tai ”julkaiseminen”.


iTunes-kirjaston jakaminen tietokoneiden välillä

Jos tietokone on yhteydessä muihin tietokoneisiin lähiverkon kautta (samassa aliverkossa), voit jakaa kirjastossa ja soittolistoissa olevia kohteita enintään viiden tietokoneen kanssa.

Kirjaston jakaminen muiden tietokoneiden kanssa:

Valitse iTunes > Asetukset, napsauta Jakaminen, ja valitse ”Jaa kirjasto lähiverkossa”.

Valitse jaettavat kohteet.

Jos haluat vaatia käyttäjiltä salasanaa, ennen kuin he näkevät jaetut kohteesi, valitse ”Vaadi salasana” ja kirjoita salasana.

Jotta toiset voivat nähdä jakamasi kohteet, sinun tietokoneesi ja iTunes-ohjelmasi on oltava päällä.

Jos valitset koko kirjaston jakamisen, sen nimi näkyy iTunesin Lähde-osiossa (Jaettu-kohdan alla) paikallisilla tietokoneilla (samassa aliverkossa), jotka on asetettu hakemaan jaettuja kirjastoja. Kun haluat muuttaa nimeä, jonka muut näkevät, valitse Muokkaa > Asetukset, napsauta Yleinen ja kirjoita uusi nimi Jaettu nimi -kenttään.

Voit jakaa elokuvia, MP3-, Apple Lossless-, AIFF-, WAV- ja AAC-tiedostoja sekä radioasemalinkkejä; et voi jakaa Audible.comista ostettuja ohjelmia tai QuickTime-äänitiedostoja.

Jaettua musiikkia saa käyttää ainoastaan henkilökohtaiseen tarkoitukseen.

Tähän liittyvät aiheet

Jaettujen kirjastojen etsiminen

Jakamisen lopettaminen


Jaettujen kirjastojen etsiminen

Jos tietokoneesi on yhdistetty muihin lähiverkon tietokoneisiin (kiinteä tai langaton verkko), voit etsiä toisten samassa aliverkossa olevien jakamia musiikkitiedostoja.

Jaetun musiikin hakeminen:

Valitse Muokkaa > Asetukset.

Napsauta Jakaminen ja valitse sitten ”Etsi jaettuja kirjastoja”.

Jaetut kirjastot ja soittolistat näkyvät iTunes-ikkunassa Jaettu-kohdan alla.

Näet video-, MP3-, Apple Lossless-, AIFF-, WAV- ja AAC-tiedostot ja jaetut radiokanavien linkit. Audible-verkkosivustolta ostettuja ohjelmia ja QuickTime-äänitiedostoja ei voida jakaa.

Tähän liittyvät aiheet

iTunes-kirjaston jakaminen tietokoneiden välillä

Tietoja jaetuista kirjastoista

Jos et näe jaettuja kirjastoja


Jakamisen lopettaminen

Voit ottaa jakamisen pois päältä, jolloin kirjastossasi tai soittolistoissasi olevia kappaleita ei voida nähdä tai kuunnella muilla samassa verkossa olevilla tietokoneilla.

Musiikin jakaminen pois käytöstä:

Valitse Muokkaa > Asetukset ja napsauta sitten ikkunan yläosan Jakaminen-välilehteä.

Poista ”Jaa kirjasto lähiverkossa” -kohdan valinta (niin että valintamerkki katoaa) ja napsauta OK.

Tähän liittyvät aiheet

Jaettujen kirjastojen etsiminen

Tietoja jaetuista kirjastoista


Soittolistojen julkaiseminen

Voit jakaa soittolistoja toisten käyttäjien kanssa julkaisemalla listat iTunes Storessa. Julkaistuja soittolistojasi kutsutaan nimellä ”iMix”.

iMixit sisältävät 30 sekunnin näytteen iTunes Storesta saatavilla olevista kappaleista. Kappaleet, jotka eivät ole saatavilla iTunes Storessa eivät näy iMixissä.

iMixin julkaiseminen:

Valitse soittolista, jonka haluat julkaista iMixinä ja valitse Tiedosto > Luo iMix.

Syötä tarvittavat tiedot soittolistasta ja napsauta julkaisupainiketta.

Päivitä julkaistu iMix napsauttamalla soittolistan vieressä olevaa nuolta. (Julkaistuun iMixiin tehtyjä muutoksia ei päivitetä automaattisesti iTunes Storeen.)

Tähän liittyvät aiheet

Tietoja jaetuista kirjastoista

iTunes-kirjaston jakaminen tietokoneiden välillä

Julkaistun iMixin päivittäminen


Julkaistun iMixin päivittäminen

Päivitä julkaistu iMix napsauttamalla soittolistan vieressä olevaa nuolta. Voit myös muokata iMixin kuvausta tai nimeä tai poistaa iMixin iTunes Storesta.

Näin voit muuttaa julkaistua iMixiä:

■

Voit päivittää iMixin valitsemalla soittolistan, napsauttamalla luettelon oikealla puolella olevaa nuolta ja napsauttamalla iMixin päivityspainiketta. Tee muutokset ja napsauta Julkaise.

■

Jos haluat nähdä iMixisi sellaisena, kuin se näkyy iTunes Storessa, napsauta soittolistan oikealla puolella olevaa nuolta.

■

Kun haluat nähdä luettelon julkaisemistasi soittolistoista tai poistaa iMixin iTunes Storesta, kirjaudu sisään iTunes Storeen ja napsauta Näytä tunnus.

Jos nuolta ei näy soittolistan oikealla puolella, varmista, että iTunes-asetusten Yleinen-osion Näytä linkit iTunes Storeen -valintaneliö on valittuna.

Tähän liittyvät aiheet

Soittolistojen julkaiseminen

iTunes Storen sisään- ja uloskirjautuminen


Kopion tallentaminen soittolistoista

Voit viedä soittolistan ja tuoda sen toiselle tietokoneelle niin, että sama soittolista on molemmissa koneissa. Soittolista voidaan viedä myös kopion tallennusta varten.

Viedyt soittolistat sisältävät listan soittolistan kohteista. Varsinaisia kappaleita tai videoita ei viedä.

Soittolistojen arkistointi tai käyttö toisella tietokoneella:

■

Jos haluat arkistoida soittolistan tai käyttää sitä iTunesissa toisella tietokoneella, valitse soittolista (Soittolistat-kohdan alta), valitse Tiedosto > Vie ja valitse sitten Muoto-ponnahdusvalikosta XML.

■

Voit tallentaa kopion kaikista soittolistoistasi valitsemalla Tiedosto > Vie kirjasto. Viety informaatio tallennetaan XML-muodossa.

■

Voit tuoda iTunes-soittolistan valitsemalla Tiedosto > Tuo. Tuodut soittolistat sisältävät vain iTunes-kirjastossa jo olevat kappaleet ja videot. Kohteet, jotka eivät ole saatavilla poistetaan listalta.

Tähän liittyvät aiheet

Kappaletietojen käyttäminen muissa ohjelmissa

iTunes-kirjaston jakaminen tietokoneiden välillä

Soittolistojen julkaiseminen


Kappaletietojen käyttäminen muissa ohjelmissa

Voit tallentaa kaikki kappaletta koskevat tiedot soittolistalta tai kirjastosta pelkkänä tekstitiedostona tai XML-tiedostona, jolloin voit tuoda ne tietokantaan tai käyttää niitä toisessa ohjelmassa. Voit myös myös kopioida yhden kappaletiedot toiseen ohjelmaan.

Näin voit siirtää kappaletietoja muihin sovelluksiin:

■

Kun haluat viedä kaikki kappaletiedot tekstitiedostoksi, valitse Musiikki tai valitse soittolista ja valitse sitten Tiedosto > Vie kappaleluettelo. Varmista, että Tallennusmuoto-valikossa on valittuna Tekstitiedostot.

Kunkin kappaleen tietoikkunan tiedot viedään kokonaisuudessaan, ei pelkästään kirjastossa tai soittolistassa parhaillaan näkyviä kenttiä.

■

Kun haluat kopioida ainoastaan yhden kappaleen tiedot (näkyvillä olevista sarakkeista), valitse kappale ja valitse Muokkaa > Kopioi ja valitse sitten Muokkaa > Liitä toisessa ohjelmassa (esimerkiksi sähköposti- tai tekstinkäsittelyohjelmassa).


Jos et näe jaettuja kirjastoja

Muut lähiverkon käyttäjät voivat jakaa iTunes-kirjastonsa kanssasi. Voit katsella ja kuunnella jaettuja kohteita valitsemalla niitä iTunes-ikkunassa.

Jos et näe mitään Jaettu-kohdan alla, tarkista seuraavat asiat:

■

Varmista, että iTunes-asetusten Jakaminen-osiossa on valittuna ”Etsi jaettuja kirjastoja”.

■

Varmista, että Jaettu-kohdan vieressä oleva kolmio napsauttaa alaspäin (napsauta kolmiota).

■

Jos et edelleenkään näe jaettuja kirjastoja, lähiverkossa ei ehkä ole tietokoneita, joissa on jakaminen päällä.

Tähän liittyvät aiheet

iTunes-kirjaston jakaminen tietokoneiden välillä

Jaettujen kirjastojen etsiminen


iTunes-kirjaston muokkaus

Musiikin ja videon tietojen muokkaus
Helpota kirjaston selaamista ja etsimistä lisäämällä kappaleisiin ja videoihin kappaleiden ja artistien nimiä ja paljon muuta.
■
Kappale- ja CD-tietojen muokkaaminen
■
Vinkkejä CD-tietojen käyttämiseen
■
Näytä kaikki
iTunesin ikkunan muokkaaminen
Kätke tai näytä kohteita iTunesin ikkunassa, pienennä ikkuna minisoittimeksi ja järjestä kohteita sarakkeiden otsikoiden mukaan.
■
Näytettävien tietojen valitseminen
■
iTunes-ikkunan pienentäminen
■
Näytä kaikki
Musiikki- ja videotiedostojen hallinta
Aseta miten ja missä iTunes säilyttää musiikki- ja videotiedostosi.
■
iTunes-tiedostojen sijainnin selvittäminen
■
Kirjaston ja soittolistan kohteiden järjestäminen
■
Useiden iTunes-kirjastojen käyttäminen
■
Näytä kaikki


Musiikin ja videon tietojen muokkaus

Kappale- ja CD-tietojen muokkaaminen
Vinkkejä CD-tietojen käyttämiseen
Kappaleiden ja muiden kohteiden arvioiminen
Kuvituksen lisääminen kappaleisiin tai muihin kohteisiin
Kappaleiden sanojen syöttäminen ja katseleminen

CD-tietojen etsiminen internetistä
CD-tietojen lähettäminen Gracenote CDDB -tietokantaan

Kappaleen kopion tallentaminen uudessa tiedostomuodossa
Outoja merkkejä sisältävien kappalenimien korjaaminen

Jos kappaleiden nimet ovat sekaisin toisesta ohjelmasta tuomisen jälkeen


Kappale- ja CD-tietojen muokkaaminen

Jos olet asettanut CD-levyn, iTunes hakee automaattisesti tietoja CD:n kappaleista (jos olet yhteydessä internetiin).

Voit myös lisätä itse iTunesiin kappaleiden tietoja tai muuttaa ladattujen kappaleiden tietoja. Muuta kappaleen, artistin tai albumin nimeä valitsemalla kohde, painamalla Rivinvaihtonäppäintä ja näppäilemällä uusi nimi.

Kappaleen tai CD:n tietojen muokkaus:

Valitse muokattava kappale tai CD ja valitse sitten Tiedosto > Näytä tietoja (tai paina Ctrl-I).

Napsauta Tiedot ja tee muutokset.

Jos Tiedot-ikkunassa ei näy mitään tietoja, saatavilla olevat tiedot voidaan hakea internetistä valitsemalla Lisäasetukset > Hae CD:n raitojen nimet (sinun on oltava yhteydessä internetiin).

iTunesissa olevan tiedon muuttaminen muuttaa oletusarvoisesti tiedoston nimen myös kovalevyllä. Voit tehdä Tunesissa muutoksia ilman, että kovalevyllä olevat tiedostot muuttuvat, kun valitset Muokkaa > Asetukset, napsautat Lisäasetukset ja Yleinen ja poistat valinnan kohdasta ”Pidä iTunesin musiikkikansio järjestettynä”.

iTunes hakee tiedot Gracenote CDDB:stä (CD-tietokannasta). Lisätietoja saat vierailemalla Gracenote-sivustolla.

Avaa

Gracenote-verkkosivusto


Vinkkejä CD-tietojen käyttämiseen

Tietoja kirjaston kohteista (esimerkiksi artistia koskevia ja muita kappaleeseen liittyviä tietoja) on tallennettu raidan tietoikkunaan (valitse kohde ja valitse Tiedosto > Näytä tietoja). Näiden tietojen avulla voit lajitella kirjaston kohteita tai luoda soittolistoja. Voit jopa muuttaa tietoja omia tarpeitasi vastaaviksi.

Sinun kannattaa esimerkiksi toimia seuraavaksi:

■

Ryhmitä klassisen CD-levyn yksittäiset osat yksittäiseksi teokseksi nimeämällä osan (esimerkiksi ”Piano-konsertti A-mollissa, opus 54”) Ryhmät-kenttään.

■

Ryhmitä kokoelmateokseen kuuluvat kappaleet yhteen kirjastossasi valitsemalla ”Osa kokoelmaa” -valintaneliö. Valitse sitten iTunes > Asetukset, napsauta Yleinen ja valitse sitten ”Yhdistä kokoelmat selattaessa”.

■

Nimeä tribuuttialbumin yksittäiset artistit Artisti-kentässä ja kirjoita ”useita artisteja” Albumi- ja Artisti-kenttiin.

■

Luo oma lajikategoria valitsemalla Genre-ponnahdusvalikosta Muokattu.

■

Muuta raitojen toistojärjestystä CD:llä vaihtamalla numeroita Raidan numero -kentissä.

■

Luo älykäs soittolista, joka sisältää vain liikuntaan sopivia, nopeudeltaan oikeanlaisia kappaleita lisäämällä iskujen määrä minuuttia kohti BPM-kenttään.

Tähän liittyvät aiheet

Kappale- ja CD-tietojen muokkaaminen

CD-tietojen etsiminen internetistä

Älykkään soittolistan luominen

Näytettävien tietojen valitseminen

Kirjaston ja soittolistan kohteiden järjestäminen


Kappaleiden ja muiden kohteiden arvioiminen

Voit arvioida kappaleen, albumin, videon, podcastin tai muun kohteen sen mukaan, kuinka paljon pidät siitä. Arvioinnit auttavat soittolistojen automaattisessa luomisessa sekä kirjaston järjestämisessä ja selaamisessa.

Saat kappaleiden tai albumien arvioinnit näkyviin valitsemalla Näkymä > Näkymävalinnat ja valitsemalla haluamasi asetukset.

Kappaleen arviointi:

Valitse kohteet, jotka haluat arvioida, ja lisää tai vähennä niiden saamia tähtiä vetämällä tai napsauttamalla tähtiä.

Jos arvostelet albumin, kaikki sen sisältämät kappaleet saavat saman arvioinnin. Voit muuttaa arviointia napsauttamalla tai vetämällä tähtiä. Jos arvostelet erikseen albumin kappaleita, albumin arviointi on kappaleiden arviointien keskiarvo. iTunesin antamat tähdet ovat onttoja, sinun antamat tähdet kiinteitä.

Voit lisätä arviointeja myös napsauttamalla kohdetta oikealla hiiren painikkeella tai valitsemalla Tiedosto > Arviointi.

Tähän liittyvät aiheet

Älykkään soittolistan luominen


Kuvituksen lisääminen kappaleisiin tai muihin kohteisiin

iTunes Storesta ostettu musiikki ja videot sisältävät kuvituksia. Voit lisätä omia kuvituksiasi kappaleisiin ja muihin kohteisiin.

Voit lisätä eri tiedostotyypin kuvia, esim. JPEG-, PNG-, GIF-, TIFF- ja Photoshop-tiedostoja. WAV-tiedostot on muunnettava eri muotoon ennen kuvituksen lisäämistä.

Kuvitus näkyy kuvituksen katseluikkunassa (iTunes-ikkunan vasemmassa alakulmassa), kun kohde on valittu tai sitä toistetaan. Avaa kuvituksen katseluikkuna valitsemalla Esitys > Näytä kuvitus tai napsauta tätä painiketta:

näytä kuvitus -painike

Näin voit lisätä kuvitusta musiikkiin :

■

Lisää kuvitus yhteen kohteeseen valitsemalla kohde iTunes-kirjastosta ja vetämällä kuvatiedosto kuvituksen katseluikkunaan. (Voit myös kopioida ja liittää.)

■

Lisää kuvitusta useampaan kohteeseen valitsemalla kode ja Tiedosto > Näytä tietoja ja napsauta Kuvitus. Lisää kuvitus valittuun kohteeseen napsauttamalla Lisää (tai vedä kuvitus työpöydältä kuvituksen katseluikkunaan). Lisää kuvitusta seuraavaan kohteeseen napsauttamalla Seuraava.

■

Lisää sama kuvitus useampaan kohteeseen pitämällä Komento-näppäintä pohjassa kun napsautat kohdetta, valitse Tiedosto > Näytä tietoja, napsauta Kuvitus ja vedä kuvatiedosto kuvituksen katseluikkunaan.

■

Jos haluat liittää yhteen kappaleeseen enemmän kuin yhden kuvan, vedä useampi kuva samaan kuvalaatikkoon.

■

Jos haluat hakea kirjastosi kappaleiden albumikuvituksen, valitse kappaleet ja valitse Lisäasetukset > Hae albumin kuvitus. Kappaleen on oltava saatavilla iTunes Storessa.

■

Jos haluat, että iTunes lataa albumin kuvituksen automaattisesti, kun tuot CD:n tai lisäät kappaleita, joiden kuvitus puuttuu, valitse Muokkaa > Asetukset, napsauta Yleinen ja valitse albumikuvituksen lataaminen.

Voit myös selata kansikuvitusta CoverFlown avulla. (Lisätietoja, napsauta ”Näytä musiikin ja videon kuvitus” alla.)

Tähän liittyvät aiheet

Kappaleen kopion tallentaminen uudessa tiedostomuodossa

Kappaleiden ja videoiden kuvituksen katseleminen


Kappaleiden sanojen syöttäminen ja katseleminen

Voit syöttää kappaleen sanat iTunesiin ja katsella niitä koska tahansa.

Kappaleen sanojen syöttäminen:

Valitse kappale ja sitten Tiedosto > Näytä tietoja.

Napsauta Sanat ja syötä kappaleen sanat.

Voit katsella syöttämiäsi kappaleen sanoja valitsemalla kappaleen, valitsemalla Tiedosto > Näytä tietoja ja napsauttamalla sitten Sanat.

Joissakin iPod-malleissa voit katsella iTunesiin syöttämiäsi kappaleen sanoja. Varmista, että iPodiin on päivitetty uusin ohjelma. Lisätietoja on iPodin mukana toimitetussa dokumentaatiossa.

Jotkut tiedostotyypit, kuten WAV- ja QuickTime-tiedostot, eivät tue kappaleiden sanojen muokkausta.


CD-tietojen etsiminen internetistä

Jos olet asettanut CD-levyn tietokoneeseen, iTunes hakee automaattisesti tietoja CD:n kappaleista (nimi, artisti, albumi jne) internetistä (Gracenote CDDB -tietokannasta). Jos olet yhteydessä internetiin ja tiedot ovat käytettävissä, iTunes hakee ne.

Jos sinulla ei ole jatkuvaa internet-yhteyttä, voit kuitenkin tuoda kappaleita kirjastoosi (kappaleiden nimet ovat ”Raita 01”, ”Raita 02” jne.). Kun muodostat internet-yhteyden myöhemmin, iTunes voi hakea kaikkien CD-levyjen tiedot yhdellä kertaa.

CD-tietojen etsiminen internetistä:

Varmista, että olet yhteydessä internetiin.

Valitse CD tai tuotu kappale, jonka nimi on ”Raita 01”.

Valitse Lisäasetukset > Hae CD:n raitojen nimet.

Jos CD:lle löytyy enemmän kuin yksi tieto (voi tapahtua, jos enemmän kuin yksi henkilö on syöttänyt tietoja samalle CD:lle Gracenote CDDB -tietokantaan), valitse yksi tiedoista. Jos tiedot eivät ole oikein, napsauta Lisäasetukset-valikon Hae CD:n raitojen nimet -komentoa uudestaan ja valitse toiset tiedot. Jos tiedoissa on vieläkin virheitä, voit muokata niitä itse.

Tähän liittyvät aiheet

Kappale- ja CD-tietojen muokkaaminen

CD-tietojen lähettäminen Gracenote CDDB -tietokantaan

Avaa

Gracenote-verkkosivusto


CD:n tietojen lähettäminen Gracenote CDDB -tietokantaan

Jos asetat CD:n tietokoneeseen, kun olet yhteydessä internetiin, ja kappaleiden nimet ovat ”Raita 01”, ”Raita 02” jne, Gracenote CDDB -tietokannassa (CD-tietokanta) ei ole tietoja CD:lle. Voit syöttää kappaleiden tietoja iTunesissa ja lähettää tiedot Gracenote-tietokantaan niin, että muut voivat käyttää antamiasi tietoja.

CD:n tietojen lähettäminen Gracenote CDDB -tietokantaan:

Valitse CD ja sitten Tiedosto > Näytä tietoja.

Napsauta Tiedot ja syötä CD:n tiedot.

Lähetä tiedot Gracenote-tietokantaan valitsemalla Lisäasetukset > Lähetä CD:n raitojen nimet.

Älä lähetä itse tekemiesi CD-levyjen tietoja, koska toiset käyttäjät eivät voi käyttää niitä.

Tähän liittyvät aiheet

Kappale- ja CD-tietojen muokkaaminen

Outoja merkkejä sisältävien kappalenimien korjaaminen

Avaa

Gracenote-verkkosivusto


Kappaleen kopion tallentaminen uudessa tiedostomuodossa

Kappale voidaan muuntaa toiseen tiedostomuotoon alkuperäistä hävittämättä. Voit esimerkiksi tallentaa pakatun kappaletiedoston – esim. MP3:n tai AAC:n – pakkaamattomaan kappalemuotoon (AIFF tai WAV).

Muunnettaessa pakatusta tiedostomuodosta pakkaamattomaan (esim. MP3:sta AIFF:ään) äänenlaadun ei pitäisi huonontua. Jos taas kappale muunnetaan pakatusta muodosta toiseen (esim. MP3 ja AAC), äänenlaatu saattaa huonontua hieman. Jos haluat koodata musiikin toiseen tiedostomuotoon, saat parhaan lopputuloksen tuomalla musiikin uudelleen alkuperäisestä lähteestä uutta koodausmuotoa käyttäen.

Tärkeää: iTunes Plus -kappaleita lukuunottamatta iTunes Store -ostoksia ei voida muuntaa.

Kappaleen tiedostomuodon muuttaminen:

Valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja sitten Tuominen.

Valitse Tuo käyttäen -ponnahdusvalikosta muoto, johon haluat muuntaa kappaleen, ja tallenna asetukset napsauttamalla OK.

Valitse kirjastosta yksi tai useampia tiedostoja ja valitse Lisäasetukset > Muunna valinta kohteeksi...

Kun haluat muuntaa kaikki kansiossa tai levyllä olevat kappaleet, pidä Vaihto-näppäintä painettuna ja valitse Lisäasetukset > ”Muunna valinta muotoon”. Valitse sitten kansio tai levy, joka sisältää muunnettavat kappaleet.

Kirjastossa näkyvät muuntamisen jälkeen alkuperäisessä muodossa oleva kappale ja sama kappale uudessa muodossa.


Outoja merkkejä sisältävien kappalenimien korjaaminen

Jos kappaleen nimi ja tiedot eivät näy oikein, tiedosto on luultavasti luotu sellaisella ohjelmalla, joka tallentaa tiedot eri tavalla kuin iTunes. Voit yrittää ratkaista ongelman muuntamalla kappaletietojen tagit (ID3-tagit) eri tallennusmuotoon.

ID3-tagien muuntaminen voi olla tarpeen myös kappaletietojen ollessa sellaisella kielellä, joka sisältää muita kuin latinalaisia kirjaimia, tai jos haluat käyttää MP3-tiedostojasi eri muotoa käyttävässä ohjelmassa.

Näin muutat kappaletietojen tagien muotoa:

Valitse muunnettavat kappaleet.

Valitse Lisäasetukset > Muunna ID3-tagit.

Valitse ID3-versio ponnahdusvalikosta.

Tähän liittyvät aiheet

Jos kappaleiden nimet ovat sekaisin toisesta ohjelmasta tuomisen jälkeen


Jos kappaleiden nimet ovat sekaisin toisesta ohjelmasta tuomisen jälkeen

Jos kappaleen nimi tai tiedot eivät ole oikein, tiedosto on luotu ohjelmalla, joka tallentaa tiedot eri tavalla kuin iTunes. Voit ehkä ratkaista ongelman asettamalla kappaleen tagien Unicode-merkit päinvastaiseen järjestykseen.

Unicode-merkkien muuttaminen:

Valitse kappale ja napsauta Lisäasetukset > Muunna ID3-tagit.

Voit valita useita kappaleita ctrl-napsauttamalla.

Napsauta Käännä Unicode.

Jos haluat muuntaa tiedot takaisin alkuperäiseen muotoonsa, valitse uudelleen Käännä Unicode.


iTunesin ikkunan muokkaaminen

iTunes-ikkunan pienentäminen
Näytettävien tietojen valitseminen
Kohteiden iTunes-ikkunassa näkymisen estäminen
iTunes MiniStoren näyttäminen tai kätkeminen

Kappaleiden ja videoiden kuvituksen katseleminen
Kuvituksen lisääminen kappaleisiin tai muihin kohteisiin
Kirjaston ja soittolistan kohteiden järjestäminen
Sarakkeiden siirtäminen ja niiden koon muuttaminen

Jos et löydä etsimääsi iTunes-ikkunasta


iTunes-ikkunan pienentäminen

Voit pienentää iTunes-ikkunan minisoittimeksi, jossa näkyvät vain toistosäätimet ja tila. Voit myös asettaa minisoittimen kellumaan muiden ikkunoiden päällä tai pienentää sen Windowsin tehtäväpalkkiin tai ilmoitusalueelle.

Näin voit pienentää tai suurentaa iTunes-ikkunaa:

■

Pienennä iTunesin ikkuna kelluvaksi minisoittimeksi valitsemalla Lisävalinnat > Vaihda minisoittimeen. Kun haluat tuoda näkyviin tai kätkeä kappale- ja tilatiedot, vedä ikkunan oikeasta alakulmasta. Kun haluat palata täyteen iTunes-ikkunaan, napsauta Palauta.

■

Jos haluat, että Mini Player kelluu muiden ikkunoiden yläpuolella niin, että näet sen aina, valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja Yleinen ja valitse ”Pidä Mini Player kaikkien muiden ikkunoiden päällä”.

■

Voit pienentää minisoittimen Windowsin tehtäväpalkkiin napsauttamalla hiiren oikealla painikkeella ilmoitusalueen tyhjää kohtaa ja valitsemalla Työkalurivit > iTunes. Kun haluat palata täyteen iTunes-ikkunaan, napsauta Palauta.

■

Jos haluat pienentää Mini Playerin ilmaisinalueelle, valitse Muokkaa > Asetukset, napsauta Lisäasetukset ja Yleinen ja valitse ”Pienennä iTunes-ikkuna ilmaisinalueelle”.


Näytettävien tietojen valitseminen

Voit valita mitkä tiedoston sarakkeet (Nimi, Aika jne.) näkyvät kirjastossa tai soittolistassa. Voit näyttää tai kätkeä Kirjasto-kohdan alla olevia kohteita.

Näin voit valita näytettävät tiedot:

■

Voit valita mitkä sarakkeet näkyvät valitsemalla kohteen (esim. soittolistan) ja valitsemalla Esitys > Näkymävalinnat ja valitsemalla tiedot, jotka haluat nähdä.

■

Kätke kohteita kirjastossa valitsemalla iTunes > Asetukset. Napsauta Yleinen ja kätke kohde poistamalla sen valinta.

■

Jos haluat katsella kirjastoa lajityypin perusteella, kuten levykaupassa, valitse Muokkaa > Asetukset, napsauta Yleinen, valitse ”Näytä tyyppi selattaessa” ja valitse Näkymä > Näytä selain. Tai napsauta selauspainiketta:

Näet näkymäasetusten luettelon myös napsauttamalla sarakkeen otsaketta hiiren oikealla painikkeella.


Kohteiden iTunes-ikkunassa näkymisen estäminen

Jos olet tietokoneen ylläpitäjä, voit estää elokuvia, podcasteja, internet-radioasemia, iTunes Storea, jaettua musiikkia ja muita kohteita näkymästä iTunes-ikkunan vasemmassa reunassa. Käytössäsi on oltava Windows XP, jotta voit suojata nämä kohteet salasanalla.

Kohteiden näkymisen estäminen iTunes-sivupalkissa:

Valitse Muokkaa > Asetukset ja napsauta Rajoitukset.

Jos lukko on suljettu, napsauta sitä ja kirjoita ylläpitäjän salasana.

Ota kohde pois käytöstä valitsemalla se. Jos valitset esimerkiksi Ota podcastit pois käytöstä, podcasteja ei näy iTunes-ikkunassa.

Voit vaatia ylläpitäjän salasanan estämiesi kohteiden näyttämiseen (tai muiden muutosten tekemiseen Rajoitukset-osiossa) napsauttamalla lukkoa.

Jos estät podcastit, et voi tilata podcasteja iTunes Storesta.

Piilota muut kohteet valitsemalla iTunes > Asetukset, napsauttamalla Yleinen ja poistamalla niiden kohteiden valinta, joiden et halua näkyvän.

Tähän liittyvät aiheet

Pääsyn rajoittaminen iTunes Storen mahdollisesti loukkaavaan sisältöön


iTunes MiniStoren näyttäminen tai kätkeminen

Kun valitset kohteen iTunesissa, iTunes MiniStore (iTunes-ikkunan alalaidassa) näyttää samankaltaisia, iTunes Storessa saatavilla olevia kohteita. Voit katsoa kohteita iTunes Storessa napsauttamalla niitä.

Sinun on oltava yhteydessä internetiin voidaksesi käyttää iTunes MiniStorea.

MiniStoren näyttäminen:

Valitse Näkymä > Näytä MiniStore.

Jos olet estänyt iTunes Storen käytön iTunes-asetusten Rajoitukset-välilehdellä, MiniStore ei myöskään tule näkyviin.

Tähän liittyvät aiheet

iTunes-ikkunan pienentäminen

Tietoja iTunes Storesta

Kohteiden iTunes-ikkunassa näkymisen estäminen


Kirjaston ja soittolistan kohteiden järjestäminen

Voit järjestää kohteet kirjastossa tai soittolistassa minkä tahansa sarakkeen mukaan. Voit ryhmittää esimerkiksi kirjastossa olevat, tietyt ehdot täyttävät kohteet (esim. Rock-kappaleet tai AAC-muodossa tallennetut kappaleet).

Voit myös syöttää muokattuja järjestelykriteerejä kohteita varten. Voit esimerkiksi asettaa iTunesin järjestämään kappaleet artistin sukunimen mukaan etunimen sijasta.

Näin voit lajitella kappaleita kirjastossa tai soittolistassa:

■

Luettelo lajitellaan sarakkeen mukaan napsauttamalla sarakkeen otsaketta. Jos haluat esimerkiksi järjestää luettelon albumin nimen perusteella, napsauta Albumi-otsaketta.

Jos et näe sarakkeen otsaketta, napsauta sarakkeen otsaketta hiiren oikealla painikkeella nähdäksesi luettelon näytettävistä sarakkeista. Saat kohteen näkyväksi valitsemalla sen (niin että sen vieressä on valintamerkki).

■

Jos haluat muuttaa luettelointijärjestystä (suora tai käänteinen), napsauta valitun sarakeotsikon vieressä olevaa kolmiota.

■

Soittolistan kappaleiden aiempi järjestys voidaan palauttaa napsauttamalla äärimmäisenä vasemmalla olevaa sarakeotsaketta (numeroiden yläpuolella), jossa näkyy soittojärjestys.

■

Kun haluat muokata järjestelyehtoja, valitse kohde, valitse Tiedosto > Näytä tietoja, napsauta Järjestäminen ja syötä teksti, jonka mukaan haluat järjestää.

Voit myös skannata musiikkikirjaston kaikki artistit ja albumit valitsemalla kohteen Kirjasto-kohdan alta ja napsauttamalla selauspainiketta (näyttää silmältä). Jos et näe Artisti- tai Albumi-sarakkeita, napsauta uudelleen Selaa.

Tähän liittyvät aiheet

Näytettävien tietojen valitseminen


Sarakkeiden siirtäminen ja niiden koon muokkaaminen

Voit muuttaa iTunes-kirjaston sarakkeiden kokoa ja järjestystä.

Näin voit järjestellä ja muuttaa sarakkeiden kokoa:

■

Saraketta siirretään vetämällä sarakkeen otsaketta vasemmalle tai oikealle tai haluttuun kohtaan.

■

Voit muuttaa sarakkeen kokoa napsauttamalla sarakkeiden välissä olevaa pystysuoraa viivaa. Kun osoittimen ulkoasu muuttuu, voit muuttaa sarakkeen kokoa vetämällä.

■

Jos haluat asettaa sarakkeen tai sarakkeiden koot vastaamaan niiden sisältöä, napsauta sarakkeen otsaketta hiiren oikealla painikkeella ja valitse ”Sovita sarake” tai ”Sovita kaikki sarakkeet”. Voit myös kaksoisnapsauttaa sarakkeiden välissä olevaa pystyviivaa.


Jos et löydä etsimääsi iTunes-ikkunasta

Voit estää joitakin kohteita näkymästä iTunes-asetusten avulla.

Puuttuvien kohteiden näyttäminen:

■

Valitse Muokkaa > Asetukset, napsauta Yleinen ja varmista, että haluamasi kohde on valittu.

■

Valitse Muokkaa > Asetukset, napsauta Rajoitukset ja varmista, että etsimäsi kohde ei ole valittuna (jos esimerkiksi haluat nähdä podcastit iTunes-ikkunassa, poista Estä podcastit -kohdan valinta).

■

Jos et näe soittolistaa tai kansiota, se on ehkä poistettu. Soittolista tai kansio on ehkä luotava uudelleen.


Musiikki- ja videotiedostojen hallinta

iTunes-tiedostojen sijainnin selvittäminen
iTunes-tiedostojen sijainnin muuttaminen
Kaikkien iTunes-tiedostojen kopioiminen yhteen paikkaan
Useiden iTunes-kirjastojen käyttäminen
Tiedostojen kopioiminen Music-kansioon kirjastoon lisäämisen yhteydessä

Haut kirjastosta tai soittolistasta
Kirjaston ja soittolistan kohteiden järjestäminen
iTunesissa käytetyt kuvakkeet

iTunes-kirjaston varmuuskopioiminen CD:lle tai DVD:lle
iTunes-kirjaston siirtäminen toiseen tietokoneeseen
iTunes Store -ostosten siirtäminen toiselle tietokoneelle
Tietoja iTunes Library -tiedostosta

Kohteiden poistaminen iTunesista
Jos kappale ei enää näy iTunesissa


iTunes-tiedostojen sijainnin selvittäminen

Ääni- video- ja muiden tiedostojen oletussijainti on iTunes Music -kansio (sijaitsee kansiossa Omat tiedostot/Oma musiikki/iTunes). iTunes Music -kansio sisältää kaikki CD:iltä tuodut musiikkikappaleet sekä kappaleet, videot, podcastit ja muut kohteet, jotka olet ladannut internetistä. Kaikki nämä tiedostot näkyvät iTunesin kirjastossa.

Jos muutat iTunes-asetusten Lisäasetukset-osan asetuksia (osiossa Yleinen), iTunes-tiedostosi voivat tallentua muualle.

Näin saat selville minne iTunes-tiedostot on tallennettu:

■

Saat selville tiedoston sijainnin valitsemalla sen ja valitsemalla sitten Tiedosto > Näytä tietoja. Tiedostopolku näkyy Yhteenveto-ikkunnassa (Sijainti-kohdassa).

■

Jos haluat nähdä tiedoston Windows Explorerissa, valitse kappale ja valitse Tiedosto > Näytä Explorerissa.


iTunes-tiedostojen sijainnin muuttaminen

iTunesiin tuomasi kappaleet ja muut tiedostot sijoitetaan oletuksena tänne:

Omat tiedostot/Oma musiikki/iTunes/iTunes napsaut

Tuotujen tiedostojen vakiosijainnin muuttaminen:

Valitse iTunesissa Muokkaa > Asetukset.

Napsauta Lisäasetukset ja sitten Yleinen.

Napsauta Muuta ja valitse uusi tallennuspaikka tiedostoille.

Kaikki uudet tuodut kappaleet ja muut kohteet tallennetaan uuteen paikkaan. Jo tuodut kappaleet pysyvät nykyisessä paikassaan.

Jos haluat palauttaa iTunes Music -kansion sen oletussijaintiin, napsauta Palauta (iTunes-asetusten Lisäasetukset-osiossa).

Jos haluat siirtää jo tuodut tiedostot uuteen paikkaan (esimerkiksi eri kansioon kovalevyllä tai eri tietokoneeseen), noudata yllä olevia ohjeita ja sulje sitten iTunes. Valitse iTunes Music -kansion tiedostot ja vedä ne uuteen sijaintiin (älä vedä koko iTunes Music -kansiota, vain sen sisältö). Lisätietoja yksittäisten äänitiedostojen etsimisestä saat ohjeista hakusanalla ”tiedostojen etsiminen”.

Lisävihjeitä tiedostojen siirtämiseen tietokoneiden välillä saat napsauttamalla alla olevia linkkejä.

Avaa

Applen tukiartikkeli: ”Moving your iTunes Music folder”

Applen tukiartikkeli: ”How to copy purchases between computers”


Kaikkien iTunes-tiedostojen kopioiminen yhteen paikkaan

Riippuen tavasta jolla kappaleita, videoita ja muita kohteita on tuotu iTunesiin, kirjasto saattaa sisältää kohteita, jotka sijaitsevat eri paikoissa tietokoneen kovalevyllä ja muissa paikoissa.

Voit varmistaa, että iTunes Music -kansiossa on kopiot kaikista iTunes-kirjastossa olevista tiedostoista, jotta esimerkiksi tiedostojen siirtäminen uudelle tietokoneelle on helpompaa.

Kaikkien iTunes-tiedostojen kopiointi iTunes Music -kansioon:

Valitse Lisäasetukset > Yhdistä kirjasto.

Kaikki iTunes-tiedostot, jotka eivät sijaitse iTunes Music -kansiossa, säilyvät alkuperäisessä paikassaan ja niiden kopiot sijoitetaan iTunes Music -kansioon.


Useiden iTunes-kirjastojen käyttäminen

Käytössäsi voi olla useampi kuin yksi iTunes-kirjasto. Sinulla kannattaa olla useita kirjastoja, jolloin sinulla voi esimerkiksi olla yksi kirjasto täynnä lomamusiikkia, joka ei näkyisi muun vuoden Bilelistallasi. Voit myös käyttää erillisiä kirjastoja ja pitää näin musiikin tietokoneella ja elokuvat ulkoisella kovalevyllä.

Uuden iTunes-kirjaston luominen tai käyttäminen:

Jos iTunes on auki, lopeta se.

Pidä vaihtonäppäintä painettuna avatessasi iTunesin (valitse Käynnistä-valikosta Kaikki ohjelmat > iTunes > iTunes).

Tee näytölle avautuvassa valintaikkunassa jokin seuraavista toimenpiteistä:

■

Luo uusi kirjasto napsauttamalla Luo kirjasto.

■

Valitse jokin muu kirjasto napsauttamalla Valitse kirjasto.

Voit nimetä iTunes-kirjaston (kansion, joka sisältää kaiken iTunes-sisällön ja iTunes Library.itl -tiedoston) miten haluat ja tallentaa sen mihin tahansa.

Tähän liittyvät aiheet

Tietoja iTunes Library -tiedostosta


Kirjastosta tai soittolistasta etsiminen

Hakukenttää (iTunes-ikkunan oikeassa yläkulmassa) käyttämällä löydät nopeasti kirjastossa tai soittolistassa olevia kohteita.

Kohteen löytäminen iTunes-kirjastosta:

Valitse etsittävä kohde (esimerkiksi Musiikki tai soittolista).

Etsintöjä ei voida tehdä radiolistoilta, sillä ne ovat saatavilla vain internet-yhteyden kautta.

Napsauta hakukenttää ja kirjoita haettava teksti.

Tekstiä kirjoittaessasi iTunes tuo näkyviin kohteita, jotka sisältävät kyseisen tekstin.

Jos haet kommenttisarakkeesta, varmista, että se näkyy näytöllä (valitse Näkymä > Näkymävalinnat).

Kun haluat nähdä kaikki kohteet uudelleen, poista teksti hakukentästä (tai paina Esc-näppäintä).


iTunesissa käytetyt kuvakkeet

Kun tuot musiikkia ja videoita, kuvakkeet ilmaisevat tilan. Toiset kuvakkeet mahdollistavat toimintojen suorittamisen.

Kuvake | Kuvakkeen kuvaus | Merkitys
 | näyttökuvake | Kohde on video
 | kirjasymboli | Kohde on PDF-tiedosto
 | liikkuva siksakki | Kappaletta tuodaan iTunesiin CD:ltä tai kovalevyltä
 | vihreä valintamerkki | iTunes on tuonut kappaleen
 | huutomerkki kappaleen vieressä | Kappaletta ei löydy; se on ehkä siirretty tai poistettu
 | huutomerkki älykkään soittolistan vieressä | Yksi ehdoista on soittolista, joka ei ole käytettävissä; valitse toinen lista tai poista lista, joka ei ole käytettävissä napsauttamalla huutomerkkiä
 | lähetyskuvake | Kappale on internetissä; kun napsautat kappaletta, se ”lähetetään” suorana tietokoneelle
 | musta valintamerkki | Kappale sisällytetään tiettyyn toimintoon. Esimerkiksi vain valintamerkilliset kappaleet tuodaan, kun napsautat Tuo
 | kaiutin | Kappaletta toistetaan
 | pyörivät nuolet | Kohdetta kopioidaan tai ladataan internetistä
 | nuoli kohteen tai soittolistan vieressä | Katso kohdetta tai julkaise soittolista iTunes Storessa napsauttamalla (voit ottaa nuolet käyttöön tai pois käytöstä iTunes-asetusten Yleinen-välilehdeltä)
 | levynpoistokuvake | Poista CD asemasta tai laite lähdeluettelosta napsauttamalla
 | Sininen piste podcast-jakson tai -sarjan vieressä | Et ole vielä aloittanut katsomaan tätä jaksoa tai sarjassa on ainakin yksi jakso, jota ei ole katsottu
 | Harmaa piste kohteen vieressä | Kohdetta ei ole synkronoitu iPodin tai puhelimen kanssa
 | Näyttöikkunan vasemmalla puolella oleva kolmio | Napsauttamalla sitä voit vaihdella toistopalkin ja äänenvoimakkuuden mittarin välillä
 | Näyttöikkunan oikealla puolella oleva kaarinuoli | Napsauttamalla sitä voit korostaa parhaillaan toistettavana olevan kappaleen


iTunes-kirjaston siirtäminen toiseen tietokoneeseen

Jos hankit uuden tietokoneen, voit siirtää iTunes-kirjaston liittämällä tietokoneet toisiinsa tai käyttämällä siirrettävää kovalevyä tai iPodia.

Lisätietoja saat napsauttamalla jäljempänä olevia Applen palvelu- ja tukisivuston artikkelilinkkejä.

Kun myyt tai annat vanhan tietokoneen pois, muista poistaa tietokoneen valtuutus.

Tähän liittyvät aiheet

iTunes-kirjaston varmuuskopioiminen CD:lle tai DVD:lle

Tietokoneen valtuuttaminen toistamaan iTunes Store -ostoksia

Kopion tallentaminen soittolistoista

iTunes Store -ostosten siirtäminen toiselle tietokoneelle

Avaa

Applen tukiartikkeli: ”How to copy purchases between computers”

Applen tukiartikkeli: ”Näin siirrät musiikkiasi uudelle tietokoneelle iPodin kautta”


iTunes Store -ostosten siirtäminen toiselle tietokoneelle

Jos sinulla on iPod, jossa on iTunes Store -ostoksia, voit käyttää iPodia iTunes Store -ostosten siirtämiseksi muihin valtuutettuihin tietokoneisiin. Voit tehdä tämän, jos käytät kohteiden ostamiseen iTunes Storesta säännöllisesti useampaa kuin yhtä tietokonetta (esimerkiksi kotona ja töissä tai koulussa) ja haluat, että kaikki ostokset ovat molemmissa iTunes-kirjastoissa.

iTunes Store -ostosten siirtäminen iPodista:

Varmista, että iPodissa on ostetut kohteet, jotka haluat siirtää.

Varmista, että kohdetietokone (jolle haluat siirtää kohteet) on valtuutettu toistamaan iTunes Store -ostoksia (valitse Store > Valtuuta ja napsauta sitten Valtuuta).

Liitä iPod kohdetietokoneeseen.

Valitse jokin seuraavista:

Jos iPod on synkronoitu toisen koneen kanssa tai jos se on iPod shuffle: napsauta näkyviin tulevassa valintataulussa Siirrä ostokset.

Jos iPod on asetettu ylläpitämään kohteita manuaalisesti: odota, että iPod tulee näkyviin iTunes-ikkunaan (kohtaan Laitteet) ja valitse sitten Tiedosto > Siirrä ostokset iPodista.

Jos kappale ei ole iTunes Plus -versio, voit toistaa iTunes Storesta ostettua kappaletta enimmillään viidessä valtuutetussa tietokoneessa.

Tähän liittyvät aiheet

Tiedostojen tallentaminen tai katseleminen iPodilla tai Motorolan iTunesilla varustetulla puhelimella

Tietokoneen valtuuttaminen toistamaan iTunes Store -ostoksia

iTunes Store -ostosten käyttöoikeudet

Kappaleiden lisääminen iPodiin käsin


Tietoja iTunes Library -tiedostosta

iTunes Library -tiedosto on kirjastoon luetteloitujen kappaleiden ja videoiden sekä myös luomiesi soittolistojen tietokanta. Tämä tiedosto sijaitsee (Omat tiedostot -kansion) Omat musiikkitiedostot -kansiossa olevassa iTunes-kansiossa. Jos siirrät tai poistat iTunes Library -tiedoston, iTunes luo siitä uuden tyhjän kopion, kun avaat iTunesin seuraavan kerran, mutta kaikki luomasi soittolistat, kappaleiden arvioinnit, kommentit ja muut tiedot ovat hävinneet.

Lisätietoja löytyy tästä Applen tukiartikkelista:

What are the iTunes library files?

Tähän liittyvät aiheet

Tiedostojen kopioiminen Music-kansioon kirjastoon lisäämisen yhteydessä

Useiden iTunes-kirjastojen käyttäminen


Jos kappale ei enää näy iTunesissa

Jos heität iTunes Library -tiedoston pois, kappaleesi eivät näy kirjastossa, vaikka kappaletiedostot ovat edelleen iTunes Music -kansiossa.

Jos siirrät kappaleita iTunes Music -kansiosta, sinun on mahdollisesti lisättävä kappaleet uudelleen iTunesiin ennen kuin voit toistaa niitä.

Jos tiedostoja on kadonnut selittämättömästi, tarkista tietokone ajan tasalla olevalla virustentorjuntaohjelmalla.

Näin saat kappaleet näkymään uudelleen kirjastossa:

■

Vedä iTunes-kansio (sijaitsee oletusarvoisesti Omat tiedostot -kansiossa olevassa Omat musiikkitiedostot -kansiossa) iTunes-ikkunaan. Kappaleet näkyvät taas kirjastossa, mutta alkuperäiset soittolistat ovat hävinneet.

■

Jos tämä ei auta, kappaleet voivat olla muualla kovalevyllä. Valitse Käynnistä-valikosta Etsi ja etsi kappaleen nimeä tai artistia. Voit lisätä kappaleet takaisin iTunesiin vetämällä kappaleita sisältävät kansiot iTunesiin.

Jos kappaleita ei löydy, tarkista Roskakori.

Voit lisätä musiikkitiedostoja kirjastoon kopioimatta niitä iTunesin Music-kansioon.

Jos asetat iTunesin lisäämään musiikkitiedostoja kirjastoon kopioimatta niitä iTunes Music -kansioon ja sen jälkeen siirrät kappaletiedostoja, sinun on mahdollisesti vedettävä tiedostot uudelleen iTunesiin voidaksesi toistaa kappaleet.


Synkronoi iPod, iPhone ja paljon muuta

Kappaleiden lisääminen iPodiin tai muihin musiikkisoittimiin
Lisää kappaleita liikkeellä oltaessa kuunneltavaksi iPodiin tai Motorolan puhelimeen, jossa on iTunes.
■
Tietoja iTunesista ja iPodista
■
Kappaleiden lisääminen iPodiin automaattisesti
■
Näytä kaikki
Muiden iPod-ominaisuuksien käyttäminen
Lisää podcasteja, videota ja valokuvia; synkronoi yhteystietoja ja kalentereita; tallenna tiedostoja iPodiin; ja synkronoi Nike + iPod -harjoittelutiedot.
■
Podcastien lisääminen iPodiin
■
Valokuvien lisääminen iPodiin
■
Pelien ostaminen iPodiin
■
Näytä kaikki
iPhonen synkronoiminen
Synkronoi musiikkia, äänikirjoja, yhteystietoja, kirjanmerkkejä ja paljon muuta.
■
Median synkronoiminen iPhonen kanssa
■
Soittoäänien luominen iPhonelle
■
Näytä kaikki


Kappaleiden lisääminen iPodiin tai muihin musiikkisoittimiin

Tietoja iTunesista ja iPodista
iPodin, Motorolan iTunesilla varustetun puhelimen tai muun musiikkisoittimen liittäminen

Kappaleiden lisääminen iPodiin automaattisesti
Kappaleiden lisääminen iPodiin käsin
Kappaleiden lisääminen iPod shuffleen
Kohteiden poistaminen iPodista

Kohteiden lisääminen Motorolan iTunesilla varustettuun puhelimeen
Jos et voi lisätä kappaleita Motorolan iTunesilla varustettuun puhelimeen


iPodin, Motorolan iTunesilla varustetun puhelimen tai muun musiikkisoittimen liittäminen

Voit liittää tietokoneeseen iPodin tai Motorolan iTunesilla varustetun puhelimen ja synkronoida siihen kappaleita iTunes-kirjastosta. Joihinkin iPod-malleihin voit synkronoida myös valokuvia, videoita ja pelejä.

Laitteen yhdistäminen tietokoneeseen:

■

Jos sinulla on iPod shuffle, poista suojus tai kaulanauha ja liitä iPod shuffle tietokoneen USB-porttiin.

■

Kaikkien muiden laitteiden yhteydessä liitä laite tietokoneeseen käyttämällä laitteen mukana tulluttua kaapelia.

Jos näet valintaikkunan, joka kehottaa käynnistämään tietokoneen uudelleen, tee niin ja avaa sitten iTunes. iPodin tai matkapuhelimen kuvake näkyy iTunes-ikkunassa (Laitteet-kohdan alla). Ennen kuin irrotat iPodin tai matkapuhelimen, napsauta laitteen vieressä olevaa poistopainiketta.

Lisätietoja iPodin liittämisestä ja irrottamisesta saat iPodin käyttöoppaasta tai iPod-sivustosta.

Tähän liittyvät aiheet

Kappaleiden lisääminen iPodiin automaattisesti

Valokuvien lisääminen iPodiin

Videoiden lisääminen iPodiin

Kohteiden lisääminen Motorolan iTunesilla varustettuun puhelimeen

Avaa

iTunes for Your Mobile Phone -verkkosivusto


Kappaleiden lisääminen iPodiin automaattisesti

Voit asettaa iTunesin päivittämään iPodissa olevat kappaleet ja soittolistat iTunes-kirjaston kappaleilla ja soittolistoilla, kun liität iPodin tietokoneeseen.

Nämä ohjeet ovat iPodille, iPod nanolle ja iPod minille. Jos sinulla on iPod shuffle, napsauta tätä linkkiä:

Kappaleiden lisääminen iPod shuffleen

iPodin synkronoiminen tietokoneeseen liitettäessä:

Liitä iPod tietokoneeseen.

Kun iPod-symboli tulee näkyviin iTunes-ikkunassa (Laitteet-kohdan alla), valitse se.

Jos Yhteenveto-osio ei ole näkyvissä, napsauta Yhteenveto-välilehteä.

Varmista, että Hallitse musiikkia käsin -kohtaa ei ole valittu. (Jos sinulla on iPod, joka näyttää videoita, valintaneliössä lukee ”Hallitse musiikkia ja videoita käsin”.)

Napsauta Musiikki-välilehteä ja tee jokin seuraavista:

■

Jos haluat päivittää iPodin automaattisesti kirjastossa olevilla kappaleilla ja soittolistoilla, valitse ”Synkronoi musiikki” ja valitse sitten ”Kaikki kappaleet ja soittolistat”.

■

Jos haluat automaattisesti päivittää iPodin vain tietyillä soittolistoilla, valitse ”Synkronoi musiikki” ja ”Valitut soittolistat” ja valitse sitten soittolistat, jotka haluat synkronoida.

Jos haluat synkronoida vain ne kirjaston kohteet, joiden vieressä on valintamerkki, napsauta Yhteenveto-välilehteä ja valitse Synkronoi vain valitut kohteet.

Jos lisäät kappaleita tai soittolistoja iTunes-kirjastoon synkronoinnin jälkeen ja ennen kun irrotat iPodin, voit päivittää sen uudelleen valitsemalla Tiedosto > Synkronoi iPod.

Voit synkronoida iPodin vain yhden iTunes-kirjaston kanssa kerrallaan. Jos haluat käyttää iPodia useamman kuin yhden tietokoneen kanssa, aseta iTunes päivittämään kappaleet käsin. Tiedostoja kannattaa ehkä hallita käsin, jos iTunes-kirjastossa on enemmän musiikkia kuin iPodiin mahtuu.

Kappaleiden lisääminen iPodiin käsin

Tähän liittyvät aiheet

Kohteiden poistaminen iPodista


Kappaleiden lisääminen iPodiin käsin

Voit hallita kappaleita iPodissa käsin, jos haluat käyttää iPodia useamman kuin yhden tietokoneen kanssa tai jos iTunes-kirjastossa on enemmän musiikkia kuin iPodiin mahtuu.

Jos sinulla on iPod shuffle, saat ohjeita napsauttamalla tätä linkkiä:

Kappaleiden lisääminen iPod shuffleen

Kappaleiden lisääminen iPodiin käsin:

Liitä iPod tietokoneeseen.

Kun iPod-symboli tulee näkyviin iTunes-ikkunassa (Laitteet-kohdan alla), valitse se.

Jos Yhteenveto-osio ei ole näkyvissä, napsauta Yhteenveto-välilehteä.

Valitse ”Hallitse musiikkia käsin”. (Jos sinulla on iPod, joka näyttää videoita, valintaneliössä lukee ”Hallitse musiikkia ja videoita käsin”.)

Napsauta Musiikki (iTunes-ikkunan vasemmassa laidassa, Kirjasto-osion alla) ja vedä kappaleet ja soittolistat iPodiin.

Tähän liittyvät aiheet

Kappaleiden lisääminen iPodiin automaattisesti


Kappaleiden lisääminen iPod shuffleen

Voit täyttää iPod shufflen automaattisesti kirjaston tai soittolistan kappaleilla. Automaattisen täyttämisen sijasta tai sen lisäksi voit lisätä siihen kappaleita myös käsin.

Automaattinen täyttö valitsee eri kappaleet joka kerta.

Musiikin lisääminen iPod shuffleen:

Liitä iPod shuffle tietokoneeseen.

Lisätietoja on iPod shufflen mukana toimitetussa käyttöoppaassa.

Tee jokin seuraavista:

■

Jos haluat lisätä kappaleita käsin, vedä ne laiteluettelossa olevaan iPodiin.

Jos haluat, että iTunes täyttää jäljelle jäävän tilan automaattisesti, poista valinta kohdasta Korvaa kaikki kohteet automaattisessa täytössä. (Jos valintaneliö on valittuna, kun napsautat Automaattinen täyttö, iPodiin vedetyt kohteet korvataan.)

■

Jos haluat lisätä kappaleita automaattisesti kirjastosta tai soittolistasta, valitse Automaattinen täyttö kohteesta -ponnahdusvalikosta Musiikki tai soittolista ja napsauta Automaattinen täyttö.

■

Jos haluat lisätä kappaleita valitusta kohteesta satunnaisesti, valitse ”Valitse kohteet satunnaisesti” ja napsauta Automaattinen täyttö.

iTunes lisää iPod shuffleen siihen mahtuvat kappaleet ja poistaa iPod shufflesta kappaleet, jotka eivät ole nykyisellä soittolistalla. Muut kuin musiikkitiedostot, kuten dokumentit, säilyvät iPod shufflessa.

Kappaleiden, joita ei lisätty (esimerkiksi koska tilaa ei ollut tarpeeksi), vieressä on harmaa piste iPod shuffle -soittolistassa.

Lisätietoja iPod shufflen käytöstä saat iPod shufflen mukana tulleesta dokumentaatiosta tai iPod-verkkosivustolta.

Tähän liittyvät aiheet

iPod shufflen tai Motorolan iTunesilla varustetun puhelimen tilan hallitseminen


Kohteiden poistaminen iPodista

Voit poistaa yksittäisiä kappaleita, äänikirjoja ja videoita iPodista. Kohteen poistaminen iPodista ei poista sitä iTunes-kirjastosta.

Jos haluat poistaa kohteita iPodista (pois lukien iPod shuffle), varmista ensin, että iTunes on asetettu hallitsemaan kohteita käsin.

Kappaleiden lisääminen iPodiin käsin

Kappaleiden poistaminen iPodista:

Liitä iPod tietokoneeseen.

Kun iPod-symboli tulee näkyviin iTunesissa, valitse se.

Jos iPodin vasemmalla puolella oleva kolmio on suljettuna, napsauta sitä, jotta näet iPodin sisällön.

Valitse kohde, jonka haluat poistaa, ja paina Delete-näppäintä.


Kohteiden lisääminen Motorolan iTunesilla varustettuun puhelimeen

Seuraava tieto ei koske iPhonea.

Voit lisätä Motorolan iTunesilla varustettuun puhelimeen:

■

Kappaleet ja soittolistat

■

MP3- tai AAC-muotoiset podcastit

■

iTunes Storesta ostettuja äänikirjoja

Voit täyttää puhelimen automaattisesti kirjaston tai soittolistan kohteilla. Automaattisen täyttämisen sijasta tai sen lisäksi voit lisätä kohteita puhelimeen myös käsin.

Kohteiden lisääminen puhelimeen:

Yhdistä puhelin tietokoneeseen ja avaa iTunes.

Kun laitesymboli tulee näkyviin iTunes-ikkunassa, valitse se.

Napsauta Sisältö ja tee yksi tai useampi seuraavista:

■

Voit lisätä kohteita käsin vetämällä ne iTunes-kirjastosta tai soittolistasta puhelimen symboliin iTunes-ikkunassa.

Jos haluat, että iTunes täyttää jäljelle jäävän tilan automaattisesti, poista Korvaa kaikki kohteet automaattisessa täytössä -kohdan valinta. (Jos valintaneliö on valittuna, kun napsautat Automaattinen täyttö, puhelimeen vetämäsi kohteet korvataan.)

■

Jos haluat lisätä kohteita automaattisesti kirjastosta tai soittolistasta, valitse kohde Automaattinen täyttö kohteesta -ponnahdusvalikosta ja napsauta Automaattinen täyttö.

■

Jos haluat, että iTunes lisää kohteet satunnaisesti, valitse ”Valitse kohteet satunnaisesti” ja napsauta Automaattinen täyttö.

Puhelimesta käsin tai Automaattinen täyttö -painiketta napsauttamalla poistetut kohteet poistetaan myös puhelimen soittolistoilta.

Jos liität puhelimen toiseen tietokoneeseen tai kirjaudut toisella käyttäjätunnuksella samalle tietokoneelle ja lataat kohteita, puhelimessa jo olevat kohteet poistetaan.

Puhelimesta ei voida siirtää kappaleita iTunes-kirjastoon.

Avaa

iTunes for Your Mobile Phone -verkkosivusto

iTunes for Your Mobile Phone FAQ


Jos et voi lisätä kappaleita Motorolan iTunesilla varustettuun puhelimeen

Seuraava tieto ei koske iPhonea.

Jotta kappale voidaan lisätä Motorolan iTunesilla varustettuun puhelimeen, sen on oltava koodattu 128 Kb/s tai pienemmällä bittinopeudella. Näet kappaleen bittinopeuden valitsemalla kappaleen ja valitsemalla Tiedosto > Näytä tietoja. Kaikki iTunes Storesta ostetut iTunes Plus -kappaleet on muunnettava ennen kuin niitä voidaan käyttää Motorolan puhelimessa, jossa on iTunes.

Voit asettaa iTunesin automaattisesti muuntamaan suuremmalla bittinopeudella koodatut kappaleet 128 Kb/s nopeuteen, kun ne siirretään puhelimeen.

Kappaleiden muuntaminen automaattisesti:

Liitä puhelin tietokoneeseen.

Kun puhelin tulee näkyviin iTunes-ikkunassa, valitse se.

Napsauta Asetukset ja valitse sitten ”Muunna suurempaa bittinopeutta käyttävät kappaleet 128 kb/s AAC -muotoon”.

Pienemmällä bittinopeudella koodattujen kappaleiden tiedostokoko on pienempi ja niiden äänenlaatu saattaa olla hieman huonompi. Valinta ei vaikuta iTunes-kirjastossa oleviin alkuperäisiin kappaleisiin.

Lataaminen saattaa kestää kauemmin, kun tämä vaihtoehto on valittuna. Voit halutessasi muuntaa kappaleet käsin ja sitten siirtää ne puhelimeen. Lisätietoja kappaleiden muuntamisesta alemmalle bittinopeudelle saat napsauttamalla alla olevaa kohtaa ”Kappaleen kopion tallentaminen uudessa tiedostomuodossa”.

Tähän liittyvät aiheet

Kappaleen kopion tallentaminen uudessa tiedostomuodossa

Tuontiasetusten valitseminen


Muiden iPod-ominaisuuksien käyttäminen

Podcastien lisääminen iPodiin
Valokuvien lisääminen iPodiin
Videoiden lisääminen iPodiin
Videon valmisteleminen iPodia varten

Pelien ostaminen iPodiin
Yhteystietojen ja kalentereiden synkronoiminen iPodin kanssa
iPodin ja iPhonen ohjelmiston päivittäminen

iPod shufflen tai Motorolan iTunesilla varustetun puhelimen tilan hallitseminen
Tiedostojen tallentaminen tai katseleminen iPodilla tai Motorolan iTunesilla varustetulla puhelimella

Nike + iPod -liikuntatietojen katseleminen ja tallentaminen
Useiden Nike + iPod -antureiden tai -kenkien käyttäminen


Podcastien lisääminen iPodiin

Podcastit ovat radio- ja TV-tyylisiä ohjelmia, joita voit ladata tietokoneellesi internetistä. Voit ladata ja tilata ilmaisia podcasteja iTunes Storesta.

Jos sinulla on iPod shuffle tai iTunesilla varustettu Motorola-puhelin, voit lisätä siihen podcasteja vain käsin. Muissa iPod-malleissa voit asettaa iTunesin automaattisesti synkronoimaan podcastit tietokoneeltasi iPodiin.

Jotta voit lisätä videopodcasteja iPodiin, siinä on oltava video-ominaisuus.

Podcastien lisääminen iPodiin:

Liitä iPod tietokoneeseen.

Kun iPod-symboli tulee näkyviin iTunesissa, valitse se.

Napsauta Podcastit-välilehteä ja tee jokin seuraavista:

■

Jos haluat päivittää iPodin automaattisesti Podcastit-soittolistan podcasteilla, valitse Synkronoi.

■

Voit lisätä podcasteja käsin poistamalla Synkronoi-toiminnon valinnan ja vetämällä podcastit tai podcast-jaksot Podcastit-soittolistalta iPod-symbolin päälle iTunes-ikkunassa (Laitteet-otsikon alla).

Jos lisäät synkronoinnin jälkeen podcasteja iTunes-kirjastoon ennen kuin irrotat iPodin, voit lisätä uudet podcastit iPodiin valitsemalla Tiedosto > Synkronoi iPod.


Valokuvien lisääminen iPodiin

Jos sinulla on värinäytöllinen iPod, voit lisätä siihen digikuvia iTunesilla.

Voit liittää joitakin iPod-malleja televisioon valokuvien katselemista varten.

Varmista, että tietokone ei mene nukkumaan, kun siirrät siitä valokuvia iPodiin.

Valokuvien lisääminen iPodiin:

Kytke iPod tietokoneeseen käyttämällä sen mukana toimitettua kaapelia.

Kun iPod-kuvake tulee näkyviin iTunes-ikkunassa, valitse se ja napsauta Valokuvat-välilehteä.

Valitse ”Synkronoi valokuvat sijainnista” ja valitse ponnahdusvalikosta valokuvaohjelma tai kansio, joka sisältää haluamasi valokuvat.

Jos käytät Adobe Photoshop Album 2.0:aa tai uudempaa tai Adobe Photoshop Elements 3.0:aa tai uudempaa, voit viedä valokuvia suoraan näistä ohjelmista iPodiin valitsemalla ponnahdusvalikosta Photoshop Album tai Photoshop Elements.

Valitse, siirretäänkö kaikki kansiot tai albumit vai vain valitut kansiot tai albumit.

Jos haluat siirtää iPodiin myös valokuvien täystarkkuusversiot, valitse ”Sisällytä täystarkkuusvalokuvat”.

Huomaa: Valitse tämä vaihtoehto, jos aiot siirtää valokuvia iPodilta toiselle tietokoneelle.

Jos lisäät valokuvia iPodiin ensimmäistä kertaa, se saattaa kestää jonkin aikaa, mutta seuraavat synkronoinnit ovat nopeampia.

Jos haluat siirtää täystarkkuusvalokuvat iPodista toiselle tietokoneelle, valitse iPod-yhteenveto-osiossa ”Salli levyn käyttö”. Lisätietoja saat napsauttamalla tätä linkkiä:

Tiedostojen tallentaminen tai katseleminen iPodilla tai Motorolan iTunesilla varustetulla puhelimella

Lisätietoja iPodin käytöstä valokuvien katseluun saat iPodin mukana tulleesta dokumentaatiosta ja iPod-verkkosivustolta.

Avaa

iPod-verkkosivusto

Applen tukiartikkeli: ”Photo Sync creates iPhoto photo cache”

Applen tukiartikkeli: ”FAQ about Photo Sync”


Videoiden lisääminen iPodiin

Jos sinulla on iPod, joka toistaa videota, voit lisätä iPodiin elokuvia, tv-ohjelmia, videpodcasteja ja muuta videota iTunes-kirjastosta.

Videoiden lisääminen iPodiin:

Liitä iPod tietokoneeseen.

Kun iPod-kuvake tulee näkyviin iTunes-ikkunassa, valitse se.

Napsauta Yhteenveto-välilehteä ja tee jokin seuraavista:

■

Jos haluat lisätä videoita käsin, valitse ”Hallitse musiikkia ja videoita käsin” ja vedä videot iTunesista iPodiin.

■

Jos haluat synkronoida iPodin iTunes-kirjaston kanssa, poista Hallitse musiikkia ja videoita käsin -kohdan valinta. Napsauta sitten välilehtiä (esimerkiksi, Elokuvat) ja tee synkronointivalinnat.

Tietoja videon toistamisesta iPodilla löytyy iPodin mukana tulleesta dokumentaatiosta.

Video-ominaisuudella varustettu iPod voi toistaa tietyn muotoisia videoita. Voit muuntaa useimmat videot toimimaan iPodin kanssa.

Videon valmisteleminen iPodia varten


Videon valmisteleminen iPodia varten

Jos sinulla on iPod, joka toistaa videoita, voit ladata videoita iTunes-kirjastosta iPodiin. Videoita toistava iPod voi toistaa vain videoita, jotka on optimoitu iPodille. Voit muuntaa useimmat videot iPod-yhteensopiviksi.

Videon muuntaminen:

Valitse iTunesissa video.

Valitse Lisäasetukset > Muunna valinta iPodille.

Videon muuntaminen iPodia varten voi kestää useita minuutteja tai tunteja riippuen tietokoneesta ja videon pituudesta ja sisällöstä.

Alkuperäinen video säilytetään iTunes-kirjastossa.

Avaa

Applen tukiartikkeli: ”Can't transfer videos to iPod”


Pelien ostaminen iPodiin

Jos sinulla on iPod, joka voi näyttää videoita, voit ostaa siihen pelejä iTunes Storesta.

Pelien ostaminen ja pelaaminen iPodissa:

Napsauta iTunesissa iTunes Store.

Napsauta iTunes Storessa kohta Games.

Etsi haluamasi peli selaamalla ja napsauta Buy Game.

Liitä iPod tietokoneeseen.

Kun liität iPodin tietokoneeseen, iTunes synkronoi pelit automaattisesti iPodiisi.

Voit pelata pelejä vain iPodilla etkä tietokoneella.


Yhteystietojen ja kalentereiden synkronoiminen iPodin kanssa

Jos käytät Microsoft Outlook Expressiä tai Microsoft Outlook 2003:a tai uudempaa yhteystietojen säilyttämiseen, voit synkronoida tiedot iPodin, iPod nanon tai iPod minin kanssa. Jos käytät Microsoft Outlook 2003:a tai uudempaa, voit synkronoida myös kalenteritiedot.

iPodiin voidaan synkronoida vain yhden tietokoneen yhteystiedot.

Yhteys- ja kalenteritietojen synkronoiminen:

Liitä iPod tietokoneeseen.

Kun iPod-kuvake tulee näkyviin iTunes-ikkunassa, valitse se ja napsauta Yhteystiedot-välilehteä.

Valitse Synkronointi ja valitse haluamasi vaihtoehdot.

iPodin yhteystiedot ja kalenterit päivitetään joka kerta, kun liität sen tietokoneeseen ja valitset Tiedosto > Synkronoi iPod.


iPodin ja iPhonen ohjelmiston päivittäminen

Apple päivittää iPod-ohjelmistoa säännöllisesti virheiden korjaamiseksi.

Päivitä iPodin ohjelmisto seuraavasti:

Liitä iPod tai iPhone tietokoneeseen.

Valitse Ohje > Tarkista päivitykset.

Tähän liittyvät aiheet

iPhonen nollaaminen


iPod shufflen tai Motorolan iTunesilla varustetun puhelimen tilan hallinta

Voit maksimoida iPod shuffleen tai Motorolan puhelimeen, jossa on iTunes, mahtuvien kappaleiden määrän ja muuttaa musiikille ja datatiedostoille varatun tilan määrää.

Huomaa: Tämä tieto ei koske iPhonea.

iPod shufflen tai Motorolan iTunesilla varustetun puhelimen tilan hallitseminen:

Liitä laite tietokoneeseen.

Kun laite tulee näkyviin iTunes-ikkunassa, valitse se, napsauta Asetukset ja tee jokin seuraavista:

■

Voit maksimoida laitteeseen mahtuvien kappaleiden määrän valitsemalla ”Muunna suurempaa bittinopeutta käyttävät kappaleet 128 Kb/s AAC-muotoon”.

■

Säädä musiikille varattua tilaa vetämällä liukusäädintä vasemmalle tai oikealle. Tämä ei vaikuta laitteeseen jo tallennettuihin tiedostoihin.

Lisätietoja iPod shufflen käytöstä saat sen mukana tulleesta dokumentaatiosta tai iPod-verkkosivustolta.

Lisätietoja Motorolan puhelimen, jossa on iTunes, käytöstä löytyy puhelimen mukana tulleesta dokumentaatiosta tai puhelinvalmistajan verkkosivuilta.

Tähän liittyvät aiheet

Tiedostojen tallentaminen tai katseleminen iPodilla tai Motorolan iTunesilla varustetulla puhelimella


Tiedostojen tallentaminen tai katseleminen iPodilla tai Motorolan iTunesilla varustetulla puhelimella

Tämä tieto ei koske iPhonea.

Vapaan tilan määrästä riippuen voit tallentaa mitä tahansa tiedostoja (kuten tekstiä ja kuvia) iPodiin tai Motorolan puhelimeen, jossa on iTunes. Voit esimerkiksi kopioida tiedoston yhdeltä tietokoneelta toiselle iPodin avulla. Näet myös iPodiin tai Motorolan puhelimeen, jossa on iTunes, tallennetut tiedostot työpöydällä.

Tiedostojen tallentaminen tai katseleminen:

Liitä iPod tai puhelin tietokoneeseen.

Kun laitteen symboli ilmestyy iTunes-ikkunaan, valitse se, napsauta Yhteenveto (napsauta iPod shufflessa Asetukset) ja valitse sitten ”Salli levyn käyttö”.

Kopioi tiedostot laitteeseen vetämällä ne laitteen kuvakkeeseen (se näkyy ensimmäisenä vapaana asematunnuksena).

Jos haluat nähdä laitteeseen tallennetut tiedostot, kaksoisnapsauta sen kuvaketta.

Et näe musiikki-, video- tai pelitiedostoja, jotka on kopioitu laitteeseen iTunesia käyttäen.

Voit kopioida tiedostoja laitteesta tietokoneeseen kaksoisnapsauttamalla laitteen kuvaketta ja vetämällä tiedostoja avautuneesta ikkunasta.

Jos haluat tehdä laitteeseen lisää tilaa, vedä tiedostoja siitä roskakoriin ja tyhjennä roskakori.

Lisätietoja iPodin tai Motorolan puhelimen, jossa on iTunes, yhdistämisestä, synkronoimisesta ja tiedostojen hallinnasta löytyy laitteen mukana tulleesta dokumentaatiosta.

Tähän liittyvät aiheet

iPodin, Motorolan iTunesilla varustetun puhelimen tai muun musiikkisoittimen liittäminen

Kohteiden lisääminen Motorolan iTunesilla varustettuun puhelimeen


Nike + iPod -liikuntatietojen katseleminen ja tallentaminen

iPod nano tallentaa Nike + iPod -liikuntakertojen yhteenvedot. Voit katsella näitä liikuntayhteenvetoja yksi kerrallaan iPodissa tai voit katsella viimeisintä liikuntayhteenvetoa iPod-asetusten Nike + iPod -välilehdellä.

Voit katsella ja analysoida koko liikuntahistoriaasi helposti lähettämällä liikuntatietosi iTunesin avulla nikeplus.comiin. Kun olet rekisteröitynyt ja saanut ilmaisen nike.com-tunnuksen, liikuntatietosi voidaan lähettää automaattisesti verkkosivustoon, jossa voit seurata edistymistäsi, asettaa itsellesi tavoitteita ja seurata niitä, vertailla omia ja muiden tuloksia ja kilpailla muiden nikeplus.com-käyttäjien kanssa.

Kun liität Nike + iPod -liikuntatietoja sisältävän iPodin ensimmäistä kertaa tietokoneeseesi, iTunes kysyy, haluatko lähettää liikuntatiedot automaattisesti nikeplus.comiin. Jos valitset Ei, ja päätät myöhemmin, että haluat lähettää liikuntatietosi nikeplus.comiin, seuraa alla olevia ohjeita.

Liikuntatietojen lähettäminen nikeplus.comiin:

Liiku yhden tai useamman kerran käyttäen Nike+-kenkiä ja Nike + iPod -vastaanotinta.

Liitä iPod tietokoneeseen.

Kun iPod-symboli tulee näkyviin iTunesissa, valitse se ja napsauta Nike + iPod -välilehteä.

Valitse Lähetä liikuntatiedot automaattisesti nikeplus.comiin.

Jos sinulla ei ole nike.com-tunnusta, napsauta Luo Nike-tunnus ja seuraa näytöllä näkyviä ohjeita.

Kun käytät liikkuessasi uutta anturia, voit asettaa sen lähettämään liikuntatiedot uuteen nike.com-tunnukseen tai jo olemassa olevaan tunnukseen.

Voit koska tahansa luoda uuden nike.com-tunnuksen. Tarvitset ehkä useita tunnuksia, jos esimerkiksi muut perheenjäsenet käyttävät samaa Nike + iPodia.

Vihje: liikuntatietojen lähettäminen nikeplus.comiin varmistaa sen, että liikuntahistoriasi säilyy myös silloin, kun joudut nollaamaan iPodisi.

Tähän liittyvät aiheet

Useiden Nike + iPod -antureiden tai -kenkien käyttäminen

Avaa

Nike + iPod -verkkosivusto


Useiden Nike + iPod -antureiden tai -kenkien käyttäminen

Voit käyttää saman Nike + iPod -vastaanottimen kanssa niin monta paria Nike+-kenkiä kuin haluat. Jokaisella kenkäparilla on hyvä olla oma anturinsa. Jos käytät valmiiksi kalibroitua anturia toisessa kenkäparissa (tai jos toinen henkilö käyttää samaa anturia), anturi olisi hyvä kalibroida ensin, jotta saadaan parhaat mahdolliset tulokset. Lisätietoja kalibroinnista saat Nike + iPod Sport Kit -paketin mukana tulleesta dokumentaatiosta ja alla olevalta verkkosivustolta.

Voit tallentaa kunkin anturin liikuntatiedot eri nike.com-tunnuksissa tai voit määrittää useita antureita samaan tunnukseen.

Oletusarvoisesti antureille annetaan seuraavat nimet: Anturi 1, Anturi 2 jne. Voit nimetä ne uudelleen (esimerkiksi ”Juoksu” ja ”Sekalaista”) helpottaaksesi liikuntatietojen tunnistamista.

Anturin uudelleennimeäminen:

Liitä iPod tietokoneeseen.

Kun iPod-symboli tulee näkyviin iTunesissa, valitse se ja napsauta Nike + iPod -välilehteä.

Valitse Anturi-valikosta Muokkaa.

Syötä avautuvaan valintaikkunaan uusi nimi.

Tähän liittyvät aiheet

Nike + iPod -liikuntatietojen katseleminen ja tallentaminen

Avaa

Nike + iPod -verkkosivusto


iPhonen synkronoiminen

Median synkronoiminen iPhonen kanssa
Yhteystietojen, kalentereiden, kirjanmerkkien ja sähköpostitunnusten asetusten synkronoiminen iPhonen kanssa
iPhonen automaattisen synkronoinnin estäminen

Soittoäänien luominen iPhonelle

iPhone-asetusten palauttaminen tai siirtäminen
iPhonen nollaaminen
iPhone-asetusten palauttaminen tai siirtäminen
iPhonen nollaaminen
iPodin ja iPhonen ohjelmiston päivittäminen


Median synkronoiminen iPhonen kanssa

Voit synkronoida musiikkia, äänikirjoja, podcasteja ja videoita iTunes-kirjastosta sekä valokuvia iPhoneen. Voit synkronoida iPhonen vain yhden tietokoneen ja iTunes-kirjaston kanssa kerrallaan.

Jos sinulla on enemmän mediaa, kuin iPhoneen mahtuu, iTunes ehdottaa erityisen soittolistan luomista iPhonen kanssa synkronoimista varten. iTunes täyttää soittolistan kirjaston kohteilla, mutta voit itse muuttaa soittolistan sisällön ja synkronoida uudelleen.

Median synkronointi iPhonella:

Yhdistä iPhone tietokoneeseen (varmista, että iPhone on kytketty päälle).

Kun iPhone-symboli tulee näkyviin iTunes-ikkunassa, valitse se.

Napsauta välilehtiä (Musiikki, Valokuvat jne.) ja valitse kohteet, jotka haluat synkronoida.

Jos haluat synkronoida vain tietyt kohteet, valitse Synkronoi vain valitut kappaleet ja videot -valintaneliö ja napsauta sitten muita välilehtiä ja valitse niilltä synkronoitaviksi haluamasi kohteet.

Napsauta Käytä.

Voit synkronoida iPhonen tietokoneen kanssa koska tahansa valitsemalla Tiedosto > Synkronoi iPhone.

Jos et halua iPhonen ja tietokoneen synkronoituvan kun yhdistät iPhonen tietokoneeseen, poista Yhteenveto-osiosta ”Synkronoi automaattisesti, kun tämä iPhone liitetään” -valinta.

Jos haluat lisätä kappaleita iPhoneen käsin (automaattisen synkronoinnin sijasta), valitse Yhteenveto-välilehdeltä hallitseminen käsin ja vedä kappaleita iTunesista iPhoneen.

Jos sinulla on synkronoinnin kanssa ongelmia, yritä synkronoida vain tietyt tiedot. Voit esimerkiksi poistaa Synkronoi-valintaneliöiden valinnat Tiedot-, Valokuvat-, Podcastit- ja Video-osioista ja yrittää synkronoida vain Musiikki-osion.

Lisätietoja saat iPhonen käyttöoppaasta tai Applen tukisivustolta.

Tähän liittyvät aiheet

Yhteystietojen, kalentereiden, kirjanmerkkien ja sähköpostitunnusten asetusten synkronoiminen iPhonen kanssa

iPhonen automaattisen synkronoinnin estäminen


Yhteystietojen, kalentereiden, kirjanmerkkien ja sähköpostitunnusten asetusten synkronoiminen iPhonen kanssa

Voit synkronoida iPhonen ja tietokoneesi siten, että molemmissa on viimeisimmät yhteystiedot, kalenteri, internet-kirjanmerkit ja sähköpostitunnuksen tiedot. Jos esimerkiksi lisäät yhteystietoja iPhoneen, voit lisätä ne tietokoneesi Windows-osoitekirjaan tai Outlook Expressiin synkronoimalla.

Voit synkronoida iPhonen vain yhden iTunes-kirjaston kanssa kerrallaan. Synkronoidessa iTunes määrittää laitteen (iPhone tai tietokone), jossa on viimeisin tieto ja saat valita tiedot, jotka haluat synkronoida.

Tiedon synkronointi iPhonella:

Yhdistä iPhone tietokoneeseen.

Kun iPhone-symboli tulee näkyviin iTunes-ikkunassa, valitse se.

Napsauta Tiedot-välilehteä ja valitse kohteet, jotka haluat synkronoida.

Napsauta Käytä.

Jos et halua iPhonen ja tietokoneen synkronoituvan kun yhdistät iPhonen tietokoneeseen, poista Yhteenveto-osiosta ”Synkronoi automaattisesti, kun tämä iPhone liitetään” -valinta.

Voit synkronoida iPhonen tietokoneen kanssa koska tahansa valitsemalla Tiedosto > Synkronoi iPhone.

Jos sinulla on synkronoinnin kanssa ongelmia, yritä synkronoida vain tietyt tiedot. Voit esimerkiksi poistaa Synkronoi-valintaneliöiden valinnat Musiikki-, Valokuvat-, Podcastit- ja Video-osioista ja yrittää synkronoida vain Tiedot-osion.

Lisätietoja saat iPhonen käyttöoppaasta tai Applen tukisivustolta.

Tähän liittyvät aiheet

Median synkronoiminen iPhonen kanssa

iPhonen automaattisen synkronoinnin estäminen


iPhonen automaattisen synkronoinnin estäminen

Yhteystiedot, kalenterit ja muut tiedot synkronoidaan oletusarvoisesti automaattisesti, kun iPhone yhdistetään tietokoneeseen. Voit estää tiettyä iPhonea synkronoitumasta automaattisesti yhdistämällä iPhonen, valitsemalla sen iTunesista ja poistamalla Yhteenveto-osion ”Synkronoi automaattisesti, kun tämä iPhone liitetään” -valinnan.

Voit myös estää kaikken iPhonien automaattisynkronoinnin.

iPhonen automaattisen synkronoinnin estäminen:

Valitse iTunesissa Muokkaa > Asetukset.

Napsauta iPhone.

Poista ”Poista käytöstä kaikkien iPhonien automaattinen synkronointi”.

Jos tämä valintaneliö on valittuna, iPhone ei synkronoidu automaattisesti, vaikka Yhteenveto-osion ”Synkronoi automaattisesti” on valittuna. Synkronoi iPhone tietokoneen kanssa yhdistämällä iPhone ja valitsemalla Tiedosto > Synkronoi iPhone.

Lisätietoja saat iPhonen käyttöoppaasta tai Applen tukisivustolta.

Tähän liittyvät aiheet

Yhteystietojen, kalentereiden, kirjanmerkkien ja sähköpostitunnusten asetusten synkronoiminen iPhonen kanssa

iPhonen nollaaminen


Soittoäänien luominen iPhonelle

Voit luoda soittoääniä (iPhonesta kuuluva ääni, kun joku soittaa sinulle) monista iTunes Storesta ostetuista kappaleista. Maksat kustakin muokatusta soittoäänestä.

Huomaa: iTunes-soittoäänet ovat saatavilla vain joissain maissa ja niitä voidaan käyttää vain iPhonen kanssa.

Soittoäänen luominen:

Valitse iTunes > Asetukset ja varmista, että valittuna on Soittoäänet (Yleinen-osiossa).

Varmista, että olet yhteydessä internetiin.

Voit tunnistaa ostokset, joita voidaan käyttää soittoääninä, valitsemalla Näkymä > Näkymävalinnat ja valitsemalla Soittoääni. (Jos näkyviin tulee viesti, valitse Tarkista kappaleet.)

Voit tunnistaa kelpaavat ostokset myöhemmin valitsemalla iTunes > Etsi päivityksiä.

Valitse kappale, jota haluat käyttää, ja valitse Store > Luo soittoääni.

Säädä iTunes-ikkunan alareunassa korostettuna olevaa aluetta ja valitse enintään 30 sekuntia kappaleesta.

Jos haluat häivyttää soittoäänen sisään tai ulos, valitse toinen tai molemmat häivytys-valintaneliöt.

Jos haluat muuttaa viivettä ennen kun soittoääni toistetaan uudelleen, valitse Silmukointi-ponnahdusvalikosta väli.

Kuuntele soittoääni napsauttamalla Näyte.

Napsauta Osta.

Tärkeää: Kun olet napsauttanut Osta, voit muuttaa soittoäänen nimeä ja muita tietoja, mutta et voi valita eri osaa kappaleesta.

Voit synkronoida iTunesilla tehdyt soittoäänet omistamallasi iPhonella ja toistaa niitä korkeintaan viidellä valtuutetulla tietokoneella. Kun olet synkronoinut iPhonen, voit lisätä soittoäänen yhteen tai useampaan yhteystietoon.

Uusia soittoääniä tulee saataville viikoittain.

Tähän liittyvät aiheet

Median synkronoiminen iPhonen kanssa

Avaa

iPhone-tukiverkkosivusto


iPhone-asetusten palauttaminen tai siirtäminen

Kun yhdistät iPhonen tietokoneeseen, iPhonen asetukset varmuuskopioidaan automaattisesti tietokoneelle. Voit palauttaa nämä tiedot tarvittaessa (jos saat esim. uuden iPhonen ja haluat palauttaa siihen aiemmat asetukset).

Automaattisesti varmuuskopioitua tietoa ovat tekstiviestit, muistiinpanot, soittohistoria, yhteystietosuosikit, ääniasetukset, widget-asetukset ja paljon muuta.

Synkronoitavia tietoja (yhteystiedot, kalenterit, valokuvat jne.) ei varmuuskopioida eikä niitä voida palauttaa seuraavilla ohjeilla.

Aiempien iPhone-asetusten palauttaminen:

Yhdistä iPhone tietokoneeseen, jonka kanssa sen yleensä synkronoit.

Kun iPhone-symboli tulee näkyviin iTunes-ikkunassa, valitse se.

Napsauta Yhteenveto-osiossa Palauta.

Lisätietoja saat iPhonen käyttöoppaasta tai Applen tukisivustolta.

Tähän liittyvät aiheet

iPhonen automaattisen synkronoinnin estäminen

iPhonen nollaaminen


iPhonen nollaaminen

Voit poistaa kaikki iPhonen tiedot ja palauttaa sen alkuperäiseen tilaan. Haluat mahdollisesti poistaa tiedot ennen kuin annat iPhonen pois tai jos käytössä ilmenee ongelmia.

iPhonen tietojen poistaminen:

Yhdistä iPhone tietokoneeseen.

Kun iPhone-symboli tulee näkyviin iTunes-ikkunassa, valitse se.

Napsauta Yhteenveto-osiossa Palauta.

Tähän liittyvät aiheet

iPhonen asetusten palauttaminen tai siirtäminen


Näppäinoikotiet

Näppäimistön avulla voidaan suorittaa nopeasti monia iTunesin toimintoja. Löydät oikotiet yleisimpiin komentoihin valikoista tai tästä luettelosta. Monet iTunesin kohteet (kappaleiden, sarakkeiden otsikot) sisältävät kontekstivalikkoja. Saat oikotievalikon näkyviin napsauttamalla kohdetta hiiren oikealla painikkeella.

Toiminnot suoritetaan painamalla alla esitettyjä oikotienäppäimiä.

Toiminto | Oikotie
Toiston pikanäppäimet
Toista valittu kappale välittömästi | Enter
Siirry eteenpäin tai taaksepäin kappaleen sisällä | Ctrl-Alt-Nuoli
Kuuntele luettelon seuraava tai edellinen kappale | Alt-oikea nuoli tai vasen nuoli (tai Alt-napsauta Siirry eteenpäin tai Siirry taaksepäin -ohjaimia iTunes-ikkunan vasemmassa yläkulmassa)
Siirry luettelon seuraavaan tai edelliseen kappaleeseen | Nuoli vasemmalle tai Nuoli oikealle (tai napsauta iTunesin ikkunan vasemmassa yläkulmassa olevia säätimiä, joilla siirrytään seuraavaan tai edelliseen kappaleeseen)
Kirjaston ja soittolistan pikanäppäimet
Valitse tai poista luettelon kaikkien kappaleiden valinta (lisää tai poista valintaneliöiden valinnat) | Ctrl-napsauta kappaleen vieressä olevaa valintaneliötä
Luo soittolista kappaleista | Alt-napsauta Lisää (+) -painiketta
Luo uusi Älykäs soittolista | Vaihto-napsauta lisäyspainiketta (+)
Sekoita nykyinen soittolista uudelleen | Alt-napsauta sekoituspainiketta
Päivitä Radio- tai Bilelista (kun valittu, Kirjasto-kohdan alla) | F5
iTunes Storen oikotiet
Siirry seuraavalle sivulle iTunes Storessa | Ctrl-Oikea hakasulku (])
Siirry edelliselle sivulle iTunes Storessa | Ctrl-Vasen hakasulku ([)
Lataa uusia podcast-jaksoja (kun Podcastit on valittu, Kirjasto-kohdan alla) | F5
Tiedostojen ja ikkunoiden pikanäppäimet
Avaa tai sulje kaikki Radio-luettelon kolmiot | Ctrl-napsauta kolmiota
Pienennä iTunes-ikkunaa siten, että vain toistosäätimet näkyvät | Ctrl-M
Katso Näytä tietoja -ikkunassa seuraavan tai edellisen luettelossa olevan kappaleen tiedot | Control-N or Control-P
Valitse hakukenttä | Control-Alt-F
Avaa lisäasetukset, kun visuaalinen tehoste on näkyvillä | Paina ? ja valitse sitten jokin vaihtoehto painamalla pyydettyä näppäintä (kaikki visuaaliset tehosteet eivät tue tätä)
Valitse valitulle videolle kuvitus | Videon toistuessa napsauta elokuvaa hiiren oikealla painikkeella ja valitse Aseta tunnistekuva
iPodin oikotiet
Estä iPodin automaattinen päivitys tietokoneeseen liitettäessä | Paina Vaihto-Control liittäessäsi iPodin tietokoneeseen (pidä näppäimiä painettuina, kunnes iPod tulee näkyviin iTunes-ikkunassa)
iPhone-näppäinoikotiet
Estä iPodin automaattinen päivitys tietokoneeseen liitettäessä | Paina Vaihto-Control liittäessäsi iPodin tietokoneeseen (pidä näppäimiä painettuina, kunnes iPod tulee näkyviin iTunes-ikkunassa)
Puhutun äänisisällön pikanäppäimet
Siirry seuraavaan tai edelliseen lukuun (jos mahdollista) | Ctrl-Vaihto-Nuoli oikealle tai Nuoli vasemmalle
Tiedosto-valikon pikanäppäimet
Luo uusi soittolista | Ctrl-N
Luo uusi kansio | Shift-Control-N
Lisää tiedosto musiikkikirjastoon | Ctrl-O
Sulje iTunesin ikkuna | Ctrl-W
Tuo kappale, soittolista tai kirjaston tiedosto | Shift-Control-O
Avaa valitun kappaleen tai CD-levyn Kappaleen tiedot- tai CD-tiedot-ikkuna | Ctrl-I
Näytä kappaletiedoston sijainti | Ctrl-R
Näytä parhaillaan toistettava kappale luettelossa | Ctrl-L
Muokkaa-valikon pikanäppäimet
Avaa iTunes-asetukset | Ctrl-pilkku
Peru edellinen kirjoitusmuutos muokkaustilassa | Ctrl-Z
Leikkaa valitun kohteen tiedot tai kuvitus | Ctrl-X
Kopioi valitun kohteen tiedot tai kuvitus | Ctrl-C
Liitä valitun kohteen tiedot tai kuvitus | Ctrl-V
Valitse kaikki luettelon kohteet | Ctrl-A
Poista luettelon kaikkien kohteiden valinta | Shift-Control-A
Ohjaus-valikon pikanäppäimet
Lopeta tai aloita valitun kappaleen toisto | Välilyönti-näppäin
Toista luettelossa seuraavana oleva kappale, kun nykyistä kappaletta toistetaan | Nuoli oikealle
Toista luettelossa edellinen kappale, kun nykyistä kappaletta toistetaan | Nuoli vasemmalle
Lisää äänenvoimakkuutta | Ctrl-Nuoli ylös
Vähennä äänenvoimakkuutta | Ctrl-Nuoli alas
Mykistä ääni (kappaleen toisto jatkuu) | Ctrl-Alt-Nuoli alas
Poista CD-levy | Ctrl-E
View menu shortcuts
Näytä tai kätke selainikkuna (Artisti- ja Albumi-sarakkeet) | Ctrl-B
Hide or show song artwork | Ctrl-G
Laita esitystila päälle tai pois päältä | Ctrl-T
Vaihda visuaalisia tehosteita koko näytöllä tai iTunes-ikkunassa (esitystilan ollessa päällä) | Ctrl-F
Avaa Valinnat-ikkuna valitulle lähteelle | Ctrl-J
Lisäasetukset-valikon pikanäppäimet
Avaa lähetys tietystä URLista | Ctrl-U
Ohje-valikon oikotiet
Avaa iTunes-ohje | Control-?


iTunesin päivittäminen

Voit tarkistaa iTunes-päivitykset käsin tai asettaa iTunesin tarkistamaan uudet päivitykset automaattisesti viikottain.

iTunes-päivitysten tarkistaminen:

■

iTunesin uudet versiot tarkistetaan käsin valitsemalla Ohje > Tarkista iTunes-päivitykset.

■

iTunesin uudet versiot voidaan tarkistaa automaattisesti viikottain valitsemalla Muokkaa > Asetukset ja napsauttamalla Yleinen-välilehteä. Varmista, että ”Tarkista iTunes-päivitykset automaattisesti” on valittu.

Automaattisen tarkistuksen ollessa päällä iTunes tarkistaa uudet päivitykset viikottain. Tarkistus tapahtuu vain, jos olet ainakin kerran seitsemän päivän sisällä lopettanut iTunesin ja käynnistänyt sen uudelleen.


iTunesin kielen vaihtaminen

Voit vaihtaa iTunes-valikoissa ja -valintaikkunoissa käytettyä kieltä.

iTunes-valikoissa ja -valintaikkunoissa käytetyn kielen vaihtaminen:

Valitse Muokkaa > Asetukset ja napsauta Yleinen-välilehteä.

Valitse Kieli-ponnahdusvalikosta kieli.

Lopeta iTunes ja avaa se uudelleen.


Tietoja Parental Advisory -merkistä

Huomautus internet-radioasemista: iTunesin radion tarjoamat asemat eivät ole peräisin Applelta. Jotkin kanavat saattavat lähettää ainoastaan aikuisille suunnattua materiaalia.

Huomautus iTunes Storesta: Seuraava on peräisin Recording Industry Association of America Parental Advisoryn verkkosivuilta. Parental Advisory -huomautus on tarkoitettu osoittamaan kuluttajille, että kyseisellä logolla varustetut tallenteet saattavat sisältää voimakasta kielenkäyttöä tai kuvauksia väkivallasta, seksistä tai huumaavien aineiden käytöstä. Vanhempia pyydetään käyttämään arvostelukykyään tällaisten tallenteiden kohdalla.

Parental Advisory -merkin käytöllä ei ole tarkoitus määrätä, onko tallenteen kuunteleminen soveliasta tietyille kuuntelijoille. Tämä ei-irroitettava merkki on sen sijaan tiedote vanhemmille (ja kuluttajille, jälleenmyyjille ja tukkukauppiaille), että vanhempien on syytä käyttää omaa arvostelukykyään, kun he ovat hankkimassa tällaista tallennetta lapsilleen tai kun kuuntelevat sitä kotonaan.

Ennen kuin merkki on lisätty tallenteeseen, on punnittu seuraavassa esitettyjä asioita.

■

Onko tallenne nykyisen moraalin, käsitykset ja yksittäisten vanhempien valinnat ja mielipiteet huomioon ottaen sellainen, jota vanhemmat eivät halua lastensa kuuntelevan.

■

Myös konteksti on tärkeä: vanhemmat saattavat kokea jotkin sanat, lauseet, äänet tai kuvaukset loukkaaviksi, jos niitä korostetaan, mutta jos ne kuuluvat taustalla eivätkä ole keskeisessä asemassa sanoituksessa, ne eivät ehkä loukkaa vanhempia.

■

Materiaalin esittävä artisti sekä artistin kohdeyleisön odotukset ovat myös tärkeitä. Kielenkäytön lisäksi Parental Advisory -merkin lisäämisestä päätettäessä otetaan huomioon ”väkivallan, seksin ja päihteiden väärinkäytön kuvaukset”.

■

Laulun sanoja voidaan tulkita monella eri tavalla. Sanoilla voi myös olla useita eri merkityksiä. Sanoja ei voida kuitenkaan tarkastella erillään niitä säestävästä musiikista. Kovaäänisellä ja uhkaavalla musiikilla säestetyt sanat saattavat antaa erilaisen vaikutelman kuin lempeällä ja rauhoittavalla musiikilla säestetyt sanat.

Merkin lisäämisestä päätettäessä on käytetty omaa vaistoa ja tervettä järkeä. Konteksti, toistuvuus ja painotus ovat tärkeitä perusteita. Sen sijaan yksittäiset tai epäselvät viittaukset johonkin materiaaliin saattavat olla riittämättömiä perusteita merkin lisäämisestä päätettäessä.

Nämä ohjeet pätevät sekä yksittäisiin kappaleisiin että kokonaisiin albumeihin (huolimatta siitä onko ne julkaistu CD-, kasetti- tai muuna versiona) ja videoihin.

Tähän liittyvät aiheet

Pääsyn rajoittaminen iTunes Storen mahdollisesti loukkaavaan sisältöön

Avaa

Recording Industry Association of America -verkkosivusto


Jos iTunes ei saa yhteyttä internetiin

Tietokoneen internet-yhteydessä saattaa olla ongelma. Varmista, että modeemi on liitetty ja näyttää aktiivista internet-yhteyttä ja että käytössä on vähintään yksi aktiivinen verkkoyhteys.

Verkkoyhteyksien näyttäminen:

Napsauta Käynnistysvalikkoa ja napsauta sitten Ohjauspaneelia.

Napsauta Verkkoyhteydet.

Napsauta hiiren oikealla painikkeella verkkoliitäntää, jota haluat ottaa käyttää ja valitse Ota käyttöön.

Napsauta Käynnistysvalikkoa ja napsauta sitten komentoa Sammuta.

Napsauta Käynnistä uudelleen.

Jos internet-yhteyden kanssa on edelleen ongelmia, katso lisätietoja Ohje- ja tukipalveluista.


Kuinka sallia iTunesin käyttö Windows XP:n palomuurissa

Kun Windows XP:n palomuuri on käytössä, se voi estää iTunesia käyttämästä internetiä, ellei iTunes ole poikkeusten luettelossa.

Näin varmistat, ettei palomuuri estä iTunesia:

Napsauta Käynnistysvalikkoa ja napsauta sitten Ohjauspaneelia.

Kaksoisnapsauta kohtaa Internet-yhteydet.

Napsauta hiiren oikealla painikkeella internet-yhteyteen käyttämääsi verkkoliitäntää ja valitse Ominaisuudet.

Napsauta Ominaisuudet-ikkunassa Lisäasetukset-välilehteä.

Napsauta Windowsin palomuuri -osiossa Asetukset-painiketta.

Varmista Windowsin palomuurin ikkunassa, ettei ”Älä salli poikkeuksia” ole valittuna ja napsauta sitten Poikkeukset-välilehteä.

Varmista, että iTunesin valintaneliö on merkittynä kohdassa ”Ohjelmat ja palvelut” ja napsauta OK. Jos iTunesia ei ole Ohjelmat ja palvelut -luettelossa, napsauta Lisää ohjelma. Jos iTunesia ei ole Ohjelmat-luettelossa, valitse Selaa, etsi iTunes-ohjelma (usein sijainnissa C:\Program Files\iTunes\iTunes), valitse se ja napsauta Avaa. Huomaa, että iTunes saattaa näkyä myös nimellä ”iTunes.exe”.

Napsauta OK Ohjelman lisääminen-, Windowsin palomuuri- ja Ominaisuudet-ikkunoissa.

Jos ongelma ei korjaannu, vieraile iTunesin palvelu ja tuki -sivustolla.

Avaa

iTunesin tukiverkkosivusto


Jos iTunes ei saanut yhteyttä internetiin

Siihen miksi iTunes ei muodosta yhteyttä internetiin, voit olla useita syitä.

■

Jos sinulla on kaapeli- tai DSL-yhteys, ensiksi kannattaa tarkistaa onko tietokoneen ja modeemin välissä reitittimiä. Liitä tietokone suoraan kaapeli- tai DSL-modeemiin ja yritä muodostaa yhteys osoitteeseen http://www.apple.com/fi/.

Huomaa: Kaapeli- ja DSL-modeemit on yleensä sammutettava muutamaksi minuutiksi, ennen kuin verkon määrittelyä voidaan muuttaa. Irrota modeemi 5 minuutiksi, ennen kuin liität sen suoraan tietokoneeseen.

■

Jos ongelma ei ole reitittimessä, tavallisin syy, miksi voit muodostaa yhteyden joihinkin verkkosivuihin, mutta et toisiin, ovat virheelliset DNS-asetukset. DNS-välimuistin tyhjentäminen saattaa ratkaista ongelman ja mahdollistaa yhteyden muodostamisen iTunes Storeen.

Helpoin tapa tyhjentää DNS-välimuisti on sammuttaa tietokone kokonaan ja sitten käynnistää se uudelleen. Jos tietokoneen sammuttaminen ei ole mahdollista, voit myös tyhjentää DNS-välimuistin käsin.

DNS-välimuistin tyhjentäminen käsin:

Napsauta Käynnistä ja valitse Suorita.

Kirjoita näkyviin tulevaan valintaikkunaan ”cmd” (ilman lainausmerkkejä) ja napsauta OK.

Kun DOS-komentokehoite (C:\) tulee näkyviin, kirjoita ”ipconfig /flushdns” (ilman lainausmerkkejä) ja paina rivinvaihtonäppäintä. Varmista, että ”ipconfig”-kohdan jälkeen on yksi välilyönti.

Internet-yhteyden DNS-asetukset antaa internet-palveluntarjoaja. Jos välimuistin tyhjentäminen yllä kuvatulla tavalla ei ratkaise ongelmaa, ota yhteyttä internet-palveluntarjoajaan ja varmista DNS-asetukset.


Estä kohteita avaamasta iTunes Storea

Kun kohde on valittuna iTunes-ikkunassa, voit nähdä kohteen iTunes Storessa napsauttamalla sen vieressä olevaa nuolta. Voit estää nuolia näkymästä, jos esimerkiksi haluat rajoittaa pääsyä iTunes Storeen.

iTunes Storen linkkien kätkeminen:

Valitse Muokkaa > Asetukset.

Napsauta Yleinen.

Poista valinta kohdasta ”Näytä linkit iTunes Storeen”.


Tekstityksen kytkeminen päälle ja pois päältä

Monet TV-ohjelmat, elokuvat ja muut videot tarjoavat mahdollisuuden seurata dialogia ja muuta äänimateriaalia tekstityksen keinoin. Haluat ehkä seurata tekstitystä, jos sinulla on kuulemisvaikeuksia.

Tekstityksen kytkeminen päälle ja pois päältä:

Valitse iTunesissa Ohjaus > Näytä (tai kätke) tekstitys.

Kun kytket tekstityksen päälle, tekstitys näkyy aina, kun se on saatavilla.

Tärkeää: Teksitykseen tarvitaan QuickTime 7.2 tai uudempi.


iTunesin päivittäminen toimimaan Windows Vistan kanssa

Jos päivitit Windows XP:n Windows Vistaksi iTunesin asennuksen jälkeen, voit joutua päivittämään iTunesin

iTunesin päivittäminen toimimaan Windows Vistan kanssa:

Napsauta Käynnistä, Ohjauspaneeli ja Ohjelmat.

Napsauta Ohjelmat ja Ominaisuudet.

Napsauta iTunes ja sitten Korjaa.


Mikä on iTunes?

iTunesilla on helppoa toistaa ja järjestellä musiikkia, elokuvia, tv-ohjelmia, podcasteja ja paljon muuta.

Tuo CD-musiikkikokoelmasi iTunesiin
Laita ääni-CD tietokoneen levyasemaan ja napsauta Tuo CD. iTunes hakee kappaleiden nimet, artistit ja muut tiedot automaattisesti (sinun on oltava yhteydessä internetiin näiden tietojen hakemista varten).
Lataa kappaleita, videota ja muuta
Napsauta iTunesissa iTunes Storea ja lataa kappaleita, albumeja, äänikirjoja, tv-ohjelmia, podcasteja, musiikkivideoita, lyhytelokuvia, pelejä ja paljon muuta. iTunes Store on aina avoinna ja valintasi ladataan tietokoneelle välittömästi.
Järjestele mediakokoelmasi soittolistoilla
Luo omia musiikki- ja videokokoelmia. Esimerkiksi, luo soittolista suosikkikappaleistasi tai kappaleista, jotka sopivat tiettyyn tilanteeseen, kuten syntymäpäiviin.
Älykkäät soittolistat päivittyvät automaattisesti, kun kirjastoa muutetaan. Jos esimerkiksi luot älykkään soittolistan tietyn artistin kappaleista ja lisäät uutta musiikkia tältä artistilta, kappaleet lisätään automaattisesti älykkääseen soittolistaan.
Ota mediakirjasto mukaasi
Synkronoi iTunes-kirjasto iPodin ja iPhonen kanssa, niin voit ottaa kokoelman mukaasi minne menetkin. Jos sinulla on iPod, joka tukee videota, voit katsella elokuvia ja tv-ohjelmia iPodilla.
Oletko valmis aloittamaan?
Näin saat lisää tietoja iTunesista:
■
Selaa iTunes-ohjeen aiheita
■
Katsele iTunes-vinkkejä verkossa


Usein kysytyt kysymykset

Kuinka lisään kappaleita iPodiin?
Voit asettaa iTunesin synkronoimaan iPodin iTunes-kirjaston sisällöllä automaattisesti tai voit hallita musiikkia käsin.
■
Kappaleiden lisääminen iPodiin automaattisesti
■
Kappaleiden lisääminen iPodiin käsin
■
Kappaleiden lisääminen iPod shuffleen
Kuinka soittolista luodaan?
Voit järjestellä musiikkiasi listoiksi, jotka sopivat tiettyyn tunnelmaan tai toimintaan.
■
Musiikin ja videoiden järjestäminen soittolistoilla
Kuinka CD poltetaan?
Voit tehdä omia ääni-CD:itä luomiesi soittolistojen kappaleista.
■
Omien ääni-CD:iden luominen
Kuinka voin siirtää musiikkia tietokoneelta toiselle?
Tietoa iTunes-kirjaston siirtämisestä uudelle tietokoneelle.
■
iTunes Store -ostosten siirtäminen toiselle tietokoneelle
Kuinka voin poistaa valtuutuksen tietokoneelta, joka ei enää ole käytettävissäni?
Jos olet unohtanut poistaa valtuutuksen tietokoneelta, ennen kuin olet myynyt sen tai luopunut siitä, voit edelleen poistaa valtuutuksen.
■
Tietokoneen valtuuttaminen toistamaan iTunes Store -ostoksia


iTunes Storen selaaminen

Tietoja iTunes Storesta
Musiikin ja muiden kohteiden löytäminen iTunes Storesta
Toivelistan luominen


Musiikin ja videoiden ostaminen ja paljon muuta

Kohteiden ostaminen iTunes Storesta
iTunes Store -ostosten maksaminen

TV-ohjelmien jaksojen ostaminen
Äänikirjojen ostaminen
Pelien ostaminen iPodiin

Kohteiden ennakkotilaaminen iTunes Storesta
iTunes Store -ostosten käyttöoikeudet
Tietokoneen valtuuttaminen toistamaan iTunes Store -ostoksia
Jos sinulla on ongelmia iTunes Storen käytössä


Lapset ja iTunes Store

Pääsyn rajoittaminen iTunes Storen mahdollisesti loukkaavaan sisältöön
iTunes MiniStoren näyttäminen tai kätkeminen
Kohteiden iTunes-ikkunassa näkymisen estäminen
Estä kohteita avaamasta iTunes Storea
Tietoja Parental Advisory -tarrasta


Lahjojen antaminen iTunes Storesta

Musiikin ja videoiden antaminen lahjaksi
iTunes-määrärahan tai -lahjakortin käyttäminen
Toivelistan luominen