iPod-ohje

iPodin käyttäminen

Täydelliset ohjeet kaikista toiminnoista

iPodin manuaalit

Hanki ominaisuusoppaita, turvallisuustietoja ja muuta.

Tietoja iPodista

Opi lisää eri iPod-malleista ja niiden lisävarusteista

Oppitunnit

Katso eri aihepiirien opetusvideoita

Viiden R:n ohjeet

Ratkaise useimmat iPod-ongelmat

Palvelu ja tuki

Hanki vianetsintätietoa ja muuta


iPodin käyttäminen

Täydellistä tietoa iPodin käytöstä on iPodin ominaisuusoppaassa. Saat ominaisuusoppaan iPodillesi napsauttamalla alla olevaa linkkiä.

iPodin ominaisuusoppaat

33 iPod-perusteet iPod vilkaisulla iPodin säätimien käyttäminen iPodin säätimien käytön estäminen iPodin ohjelmiston päivittäminen ja palauttaminen Turvallisuus ja puhdistaminen Asennuksen turvallisuusohjeet Yleiset turvallisuus, puhdistus ja käyttöohjeet Lisätiedot, huolto ja tuki iPod shuffle -perusteet iPod shuffle vilkaisulla iPod shufflen säätimien käyttäminen iPod shufflen liittäminen ja irrottaminen Tuervallisuus ja käsittely Tärkeää turvallisuustietoa Tärkeää käsittelytietoa Lisätiedot, huolto ja tuki albumit äänikirjat taustavalo akku akun lataaminen akun vaihtaminen Keskipainike Klikkauspyörän äänen poistaminen kuvien tuominen kamerasta tietokoneelle kuvien tuominen iPodista tietokoneelle suojaamattomien WMA-tiedostojen muuntaminen kappaleiden muuntaminen AAC-tiedostoiksi kuvien tuominen kamerasta iPodiin kuvien tuominen tietokoneesta iPodiin kuvien tuominen iPodista tietokoneelle kuulokkeet Poistopainike ulkoinen levy tiedostomuoto pelit kuulokkeet Pitopainike iCal iPhoto iPod Dock iPod Dock Connector iSync iTunes iTunes Library iTunes Store kierrosaika päävalikko liikkuvat soittolistat tauko valokuvat valokuvien tuominen valokuvien synkronointi kuvien siirtäminen kamerasta iPodiin soittolistat podcastaus podcastit podcastien selaaminen kappaleiden selaaminen videoiden selaaminen video-podcastit iPodin korjaaminen iPodin nollaaminen kielen nollaaminen iPodin ohjelmiston palauttaminen asetukset kappaleiden sekoittaminen iPodissa nukkuminen nukkumisajastus kuvaesitykset kappaleet sekuntikello iPod ei toista musiikkia iPod ei vastaa vastaamaton iPod vastaamaton iPod nano vastaamaton iPod shuffle iPod nano ei toista iPodin näytön lukituksen poistaminen äänimuodot, joita ei tueta sanoitukset sanoitusten katseleminen iPod nano Dock musiikin hakeminen kuvien hakeminen podcastien hakeminen kappaleiden hakeminen käsin useampien kappaleiden mahduttaminen iPod shuffleen kappaleiden sekoittaminen uudelleen sekoituskytkin iPod nanon perusasiat iPod nano yhdellä silmäyksellä iPod nanon säätimien käyttö iPod nanon säätimien lukitseminen iPod nanon valikoiden käyttö iPod nanon liittäminen ja irrottaminen Musiikkiominaisuudet Tietoja iTunesista Musiikin tuominen tietokoneeseen Musiikin järjestäminen Musiikin ja podcastien lataaminen iPod nanoon Musiikin toistaminen Podcastien kuuntelu Äänikirjojen kuunteleminen FM-radion kuuntelu Valokuvaominaisuudet Valokuvien tuominen Valokuvien katseleminen Muita ominaisuuksia ja lisävarusteita iPod nanon käyttö ulkoisena levynä Lisäasetusten käyttö Yhteystietojen, kalenterien ja tehtäväluetteloiden synkronointi Muistiinpanojen tallentaminen ja lukeminen Äänimuistioiden tallentaminen Tietoja iPod nanon lisävarusteista Vinkkejä ja vianetsintää Yleisiä neuvoja iPod nanon ohjelmiston päivittäminen ja palauttaminen Turvallinen käyttö ja puhdistus Tärkeitä turvallisuustietoja Tärkeitä käsittelyohjeita Lisätiedot, huolto ja tuki iPodin perusasiat iPod yhdellä silmäyksellä iPodin säätimien käyttö iPodin säätimien lukitseminen iPodin valikoiden käyttö iPodin liittäminen ja irrottaminen Musiikkiominaisuudet Tietoja iTunesista Musiikin tuominen tietokoneeseen Musiikin järjestäminen Musiikin ja podcastien siirtäminen iPodiin Musiikin toistaminen Podcastien kuuntelu Äänikirjojen kuunteleminen FM-radion kuuntelu Video-ominaisuudet Videoiden ostaminen ja videopodcastien hakeminen Videoiden muuntaminen toimimaan iPodin kanssa Videoiden siirtäminen iPodiin Videoiden katselu ja kuuntelu Valokuvaominaisuudet Valokuvien siirtäminen Valokuvien katseleminen Muita ominaisuuksia ja lisävarusteita iPodin käyttö ulkoisena levynä Lisäasetusten käyttö Yhteystietojen, kalenterien ja tehtäväluetteloiden synkronointi Muistiinpanojen tallentaminen ja lukeminen Äänimuistioiden tallentaminen Tietoja iPodin lisävarusteista Vinkkejä ja vianetsintää Yleisiä neuvoja iPod-ohjelmiston päivittäminen ja palauttaminen Turvallinen käyttö ja puhdistus Käyttöönoton turvallisuusohjeet Yleiset turvallisuus-, puhdistus- ja käsittelyohjeet Lisätiedot, huolto ja tuki