iTunes-Hilfe

Importieren von CDs oder Kaufen von Musiktiteln, Videos und mehr

Wiedergeben von Musiktiteln, Videos, Podcasts und mehr

Erstellen von Wiedergabelisten und Brennen von CDs

Anpassen Ihrer iTunes-Mediathek

Synchronisieren Ihres iPod, iPhone und mehr

iTunes Store

Suchen im iTunes Store

Kaufen von Musiktiteln, Videos und mehr

Kinder und der iTunes Store

Verschenken von Objekten aus dem iTunes Store

Weitere Informationen

Was ist iTunes?

Häufig gestellte Fragen

Neue Funktionen in iTunes

Im Internet

Aktuelle Produktinformationen und Software

Tipps und Einführungen (in bestimmten Sprachen verfügbar)

Support und Diskussionsforen


iTunes und iPod

Der iPod ist ein sehr vielseitiger, tragbarer Musik-Player. Sie können den iPod mit Ihrer iTunes-Mediathek synchronisieren, sodass Sie Ihre Musik auch unterwegs anhören können. Bei einigen iPod-Modellen ist auch das Hinzufügen von Fotos, Videos und Spielen möglich.

iTunes synchronisiert Ihren iPod standardmäßig automatisch, wenn Sie ihn an den Computer anschließen. Sie können diese Einstellung ändern, um Objekte manuell hinzuzufügen. Je nachdem, welches iPod-Modell Sie besitzen, können Sie u. U. auch Kontakt- und Kalenderinformationen synchronisieren, die auf Ihrem Computer abgelegt sind.

Alle im iTunes Store gekauften Titel lassen sich mit Ihrem iPod wiedergeben, sofern der Computer, an den Sie Ihren iPod anschließen, für die Wiedergabe dieser gekauften Titel aktiviert wurde.

Weitere Informationen zur Verwendung Ihres iPod finden Sie in der mitgelieferten Dokumentation oder auf der Website unten.

Verwandte Themen

Der iTunes Store

Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten

Bitte öffnen:

Website mit iPod-Einführungen


Neue Funktionen in iTunes

Diese Version von iTunes umfasst unter anderem die folgenden Verbesserungen und neuen Funktionen:

Das Spiel "Phase" für den iPod
iTunes 7.5 unterstützt Phase, ein neues interaktives Musikspiel, das speziell für den iPod (5. Generation), iPod nano (3. Generation) und iPod classic entwickelt wurde.
Bessere Verwaltung von Duplikaten
Sie werden informiert, wenn eine Wiedergabeliste bereits einige der Musiktitel enthält, die Sie hinzufügen wollen.


Importieren von CDs oder Kaufen von Musiktiteln, Videos und mehr

Importieren von Musiktiteln und Videos in iTunes
Importieren Sie Titel aus Ihrer CD-Sammlung und laden Sie kostenlose Podcasts aus dem iTunes Store.
■
Importieren von Musiktiteln von CDs
■
Laden von Podcasts
■
Alle Themen anzeigen
Kaufen von Musiktiteln, Videos und mehr
Kaufen Sie im iTunes Store Musiktitel, Filme, Hörbücher und mehr.
■
Kaufen von Objekten im iTunes Store
■
Kaufen von Episoden von Fernsehsendungen
■
Alle Themen anzeigen
Verwalten Ihres iTunes Store-Accounts
Prüfen Sie Ihre Einkaufsstatistik oder aktualisieren Sie Ihre iTunes Store-Einstellungen.
■
Ändern Ihrer iTunes Store-Account-Informationen
■
Sicherstellen, dass Sie alle iTunes Store-Einkäufe erhalten haben
■
Alle Themen anzeigen
Festlegen der Einstellungen für den CD-Import
Ändern Sie das Codierungsformat und andere Optionen, die iTunes für den Import von Musiktiteln verwendet.
■
Auswählen von Importeinstellungen
■
Alle Themen anzeigen


Importieren von Musiktiteln und Videos in iTunes

Importieren von Musiktiteln von CDs
Importieren von Musiktiteln aus dem Internet
Importieren von Musiktiteln und Videos, die sich bereits auf Ihrem Computer befinden

Podcasts
Laden von Podcasts

Entfernen von Objekten aus iTunes
Gruppieren von CD-Titeln

Ihre importieren Musiktitel klingen seltsam
Die Namen von Musiktiteln werden nicht angezeigt
Probleme beim Importieren von Musiktiteln von einer Audio-CD
Sie können einen Podcast nicht abonnieren


Importieren von Musiktiteln von CDs

Sie können der iTunes-Mediathek Titel von Ihren CDs hinzufügen. Importierte Musiktitel werden auf Ihrer Festplatte gespeichert, sodass Sie diese Titel anhören können, ohne die Original-CD in das optische Laufwerk eingelegt zu haben.

Gehen Sie wie folgt vor, um Musiktitel von CDs in Ihre iTunes-Mediathek zu importieren:

Legen Sie eine Audio-CD in das interne CD- oder DVD-Laufwerk Ihres Computers ein.

Wenn die Liste der Musiktitel im iTunes-Fenster angezeigt wird, heben Sie die Auswahl aller Titel auf, die nicht importiert werden sollen.

Klicken Sie auf "CD importieren" (unten im iTunes-Fenster), um die ausgewählten Titel zu Ihrer Mediathek hinzuzufügen.

Klicken Sie auf das kleine X neben dem Statusbalken oben im iTunes-Fenster, um den Importvorgang abzubrechen.

Klicken Sie nach Abschluss des Importvorgangs auf das Symbol "Auswerfen" rechts neben der CD oder klicken Sie auf die Schaltfläche zum Auswerfen unten rechts im iTunes-Fenster (siehe Abbildung unten).

Schaltfläche zum Auswerfen

Sie können iTunes wie gewohnt verwenden, während Musiktitel importiert werden.

Tipp: Es ist auch möglich, einen Musiktitel durch Ziehen in die Wiedergabeliste "Musik" (unter "Mediathek") zu importieren. Sobald ein grünes Pluszeichen angezeigt wird, können Sie die Maustaste loslassen.

Standardmäßig spielt iTunes Musiktitel beim Import ab. (Soll die Wiedergabe gestoppt werden, klicken Sie auf die Schaltfläche "Pause".) Wenn iTunes Titel nicht mehr automatisch wiedergeben soll, wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie auf "Erweitert" und dann auf "Importieren" und heben Sie die Auswahl von "Beim Importieren oder Konvertieren Titel wiedergeben" auf.

Das Standardformat für die Codierung ist AAC. Klicken Sie auf den unten aufgeführten Link, wenn Sie Probleme mit dem Importieren haben oder die importierten Titel nicht richtig abgespielt werden.

Verwandte Themen

Auswählen von Importeinstellungen

Gruppieren von CD-Titeln


Importieren von Musiktiteln aus dem Internet

Sie können Audiodateien, die Sie im Internet gefunden haben, zu Ihrer Mediathek hinzufügen.

Wichtig: Raubkopien sind illegal - bitte keine Musik stehlen. Einige Websites setzen voraus, dass Sie sich registrieren, damit Sie Dateien abspielen oder laden können.

Gehen Sie wie folgt vor, um einen Musiktitel von einer Website in iTunes zu laden:

Öffnen Sie iTunes.

Wenn Sie auf einer Website eine Audiodatei finden, die Ihnen gefällt, klicken Sie auf die Datei, um sie auf Ihren Computer zu laden.

Ziehen Sie die Datei in das iTunes-Fenster.

Einige Websites erlauben es Ihnen, die Audiodatei selbst zu laden. Auf anderen Websites befindet sich ein Link (die URL-Adresse), über den die Audiodatei geladen werden kann. Wenn Sie den Titel abspielen, sucht iTunes im Internet danach und überträgt ihn per Live-Streaming auf Ihren Computer. Bei diesem Dateityp wird neben dem Musiktitel in iTunes ein Sendesymbol (unten abgebildet) angezeigt.

Wenn Sie Musiktitel im iTunes Store kaufen, werden die Dateien auf Ihre Festplatte geladen und automatisch zu Ihrer iTunes-Mediathek hinzugefügt.

Verwandte Themen

Der iTunes Store

Suchen nach Musiktiteln und anderen Objekten im iTunes Store


Importieren von Musiktiteln und Videos, die sich bereits auf Ihrem Computer befinden

Sie können eine Audiodatei (oder alle Audiodateien in einem Ordner) in Ihre iTunes-Mediathek importieren.

Wenn Sie einen iPod besitzen, können Sie nur mithilfe von iTunes Musik dazu hinzufügen. Wenn Sie Musik von MusicMatch Jukebox oder Audible Manager zu Ihrem iPod hinzufügen möchten, müssen Sie die gewünschten Musiktitel zuerst in iTunes importieren.

Mithilfe folgender Methoden lässt sich eine Audiodatei in Ihre iTunes-Mediathek importieren:

■

Wenn Sie eine einzelne Audiodatei importieren möchten, wählen Sie "Datei" > "Datei zur Mediathek hinzufügen" und suchen Sie dann die Musikdatei, die Sie zu Ihrer Mediathek hinzufügen möchten.

■

Wenn Sie alle Audiodateien in einem Ordner importieren möchten, wählen Sie "Datei" > "Ordner zur Mediathek hinzufügen" und suchen Sie dann den Ordner mit der Musik, die Sie zu Ihrer Mediathek hinzufügen möchten. Der Ordner "Eigene Musik" (innerhalb des Ordners "Eigene Dateien") wird häufig als standardmäßiger Speicherort für Dateien verwendet, die mit anderen Programmen importiert werden, etwa MusicMatch.

Standardmäßig wird durch Hinzufügen von Musiktiteln zu Ihrer iTunes-Mediathek ein Verweis auf jede Audiodatei im iTunes-Musikordner erstellt. Die Originaldatei bleibt an ihrem aktuellen Speicherort. Informationen dazu, wie Sie Dateien in den Ordner "iTunes Music" kopieren anstatt darauf zu verweisen, erhalten Sie durch Klicken auf den Link unten.

Wenn es sich bei der Datei um eine nicht geschützte WMA-Datei handelt und auf Ihrem Computer Windows Media Player Series 9 (oder neuer) installiert ist, erstellt iTunes eine Kopie der Datei im AAC-Format - oder einem anderen im Bereich "Erweitert" der iTunes-Einstellungen ausgewählten Format (im Bereich "Importieren") - und fügt diese Kopie zu Ihrer iTunes-Mediathek hinzu. Die Original-WMA-Datei bleibt dabei unverändert. Geschützte WMA- oder WMV-Dateien können nicht in iTunes importiert werden.

Verwandte Themen

Hinzufügen von Dateien zu Ihrer Mediathek mit Kopieren dieser Dateien in Ihren Musikordner


Podcasts

Bei Podcasts handelt es sich um Audioinhalte, die Radio- und Fernsehsendungen ähneln und aus dem Internet geladen werden können.

Im iTunes Store können Sie kostenfreie Podcasts laden. Sie haben auch die Möglichkeit, Podcasts (kostenlos) zu abonnieren, sodass neue Episoden automatisch geladen werden, sobald sie verfügbar sind. (Auf einigen Websites wird für Podcasts eine Gebühr verlangt.)

Podcasts unterscheiden sich von Internet-Radiosendern, die Live-Inhalte per Streaming über das Internet übertragen. Podcast-Episoden werden in iTunes auf Ihren Computer geladen (und können zu Ihrem iPod hinzugefügt werden), sodass Sie sie abspielen können, wenn Sie nicht mit dem Internet verbunden sind.

Verwandte Themen

Laden von Podcasts

Sie können einen Podcast nicht abonnieren


Laden von Podcasts

Bei Podcasts handelt es sich um ladbare Audioinhalte, die Radiosendungen ähneln. Einige Podcasts zeigen auch Videoinhalte.

Im iTunes Store können Sie kostenfreie Podcasts laden. Auf einigen Websites wird für Podcasts eine Gebühr verlangt.

Gehen Sie wie folgt vor, um einen Podcast aus dem iTunes Store zu laden:

Klicken Sie auf "iTunes Store" (unter "Store").

Klicken Sie auf "Podcasts" und klicken Sie dann auf einen Podcast, um eine Liste mit neuen Episoden anzuzeigen.

Wenn Sie einen Podcast finden, den Sie laden möchten, führen Sie einen der folgenden Schritte aus:

■

Klicken Sie auf "Episode holen", um eine einzelne Episode zu laden.

■

Klicken Sie auf "Abonnieren", um einen Podcast zu abonnieren. iTunes lädt die aktuellste Episode. Sobald neue Episoden verfügbar sind, werden diese automatisch in iTunes geladen (wenn eine Internetverbindung besteht).

Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie anschließend auf "Podcasts", um Folgendes auszuführen:

■

Ändern Sie die Anzahl der Episoden, die von iTunes geladen werden sollen.

■

Ändern Sie, wie oft neue abonnierte Podcasts geladen werden.

■

Legen Sie in iTunes fest, dass Podcasts nach der Wiedergabe gelöscht werden sollen.

Wenn Sie sich bei einem Podcast abmelden möchten, wählen Sie den Podcast oder eine Episode aus und klicken Sie auf "Abmelden" (unten im iTunes-Fenster).

Wenn Sie die Internetadresse eines Podcasts kennen, können Sie diesen ohne Verwendung des iTunes Store abonnieren. Wählen Sie "Erweitert" > "Beim Podcast anmelden" und geben Sie dann die URL-Adresse ein. Normalerweise finden Sie die URL-Adresse eines Podcasts auf dessen Webseite.


Entfernen von Objekten aus iTunes

Es ist möglich, ein Objekt aus Ihrer iTunes-Mediathek zu entfernen, sodass es nicht mehr in iTunes angezeigt wird. Das Entfernen eines Objekts aus der iTunes-Mediathek entspricht nicht dem endgültigen Löschen von Objekten von Ihrer Festplatte.

Gehen Sie wie folgt vor, um ein Objekt aus iTunes zu entfernen:

Wählen Sie in iTunes das Objekt aus, das entfernt werden soll, und drücken Sie dann Rücktaste oder die Entf-Taste.

Falls sich das Objekt im Ordner "iTunes Music" (im Ordner "Eigene Dateien/Eigene Musik/iTunes") befindet, wird eine Meldung angezeigt. Führen Sie einen der folgenden Schritte aus:

■

Klicken Sie auf "Abbrechen", damit das Objekt weiterhin auf Ihrer Festplatte bleibt.

■

Klicken Sie auf "Entfernen", damit das Objekt von Ihrer Festplatte entfernt wird. Wenn Sie den Papierkorb das nächste Mal leeren, wird das Objekt dauerhaft gelöscht.

Wenn Sie ein Objekt löschen wollen, das an einem anderen Speicherort als dem Ordner "iTunes Music" gespeichert ist, ziehen Sie die entsprechende Datei in den Papierkorb.

Wenn Sie wissen möchten, wo ein Objekt gespeichert wurde, wählen Sie das Objekt in iTunes aus und wählen Sie dann "Datei" > "Original zeigen". (Diese Methode funktioniert nur dann, wenn Sie die Datei noch nicht aus iTunes entfernt haben.)


Gruppieren von CD-Titeln

Wenn Sie Musiktitel von einer CD in iTunes importieren, können Sie bestimmte Titel kombinieren, sodass sie immer gemeinsam abgespielt werden (auch bei Verwendung der zufälligen Wiedergabe).

Gehen Sie wie folgt vor, um Titel zu gruppieren:

Legen Sie eine Audio-CD in das CD- oder DVD-Laufwerk Ihres Computers ein.

Wenn die Titel der CD im iTunes-Fenster angezeigt werden, wählen Sie die zu gruppierenden Titel aus (halten Sie die Umschalttaste gedrückt, um mehrere Titel auszuwählen).

Wählen Sie "Erweitert" > "CD-Titel gruppieren".

Verwandte Themen

Abspielen von Alben ohne Unterbrechung

Ändern der Pause zwischen Musiktiteln beim Brennen einer CD


Ihre importieren Musiktitel klingen seltsam

Wenn Sie beim Abspielen von Musiktiteln, die Sie von einer CD importiert haben, Klapper- oder Klickgeräusche hören, hat Ihr CD-Laufwerk die CD u. U. nicht richtig gelesen. Aktivieren Sie die Fehlerkorrektur und importieren Sie diese Musiktitel anschließend erneut.

Gehen Sie wie folgt vor, um die Fehlerkorrektur beim Importieren von CDs zu aktivieren:

Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und anschließend auf "Importieren".

Wählen Sie "Fehlerkorrektur beim Lesen von CDs verwenden".

Legen Sie die CD ein und importieren Sie die Musiktitel erneut.

Überprüfen Sie beim Hersteller Ihres Computers bzw. Ihrer Festplatte, ob es eine Firmware-Aktualisierung für die Festplatte gibt.


Die Namen von Musiktiteln werden nicht angezeigt

Wenn Sie eine CD in Ihren Computer einlegen, sucht iTunes die Informationen zu der CD im Internet und zeigt die Titelinformationen an. Wenn die Musiktitel als "Titel 01", "Titel 02" usw. angezeigt werden, besteht entweder keine Internetverbindung oder iTunes kann keine Informationen zu der CD finden.

Ist Ihr Computer nicht mit dem Internet verbunden, können Sie die Musiktitel importieren und die CD-Informationen zu einem späteren Zeitpunkt suchen, wenn eine Internetverbindung besteht.

Wenn Ihr Netzwerk einen HTTP-Proxy-Server verwendet, vergewissern Sie sich, dass die Einstellungen in der Systemsteuerung "Internetoptionen" korrekt festgelegt sind.

iTunes sucht in der Gracenote CDDB-Datenbank im Internet nach den Namen der Titel und Alben.

Gehen Sie wie folgt vor, um Informationen zu einer CD aus der Gracenote CDDB-Datenbank abzurufen:

Wählen Sie einen oder mehrere Musiktitel aus. (Halten Sie die Umschalttaste gedrückt, um mehrere Titel auszuwählen.)

Wählen Sie "Erweitert" > "CD-Titel abfragen".

Wenn iTunes keine Verbindung zur Gracenote CDDB-Datenbank herstellen kann oder wenn keine Informationen zu der CD vorliegen, können Sie selbst Titelinformationen in iTunes eingeben. Sie können diese Informationen auch an Gracenote senden, damit andere Benutzer sie ebenfalls nutzen können.


Probleme beim Importieren von Musiktiteln von einer Audio-CD

Wenn iTunes keine Audio-CDs erkennt oder Sie Probleme mit dem Importieren von Musiktiteln haben, überprüfen Sie Folgendes:

■

Wenn iTunes eine Audio-CD nicht erkennt (in diesem Fall wird die CD nicht im iTunes-Fenster angezeigt), beenden Sie iTunes und öffnen Sie es anschließend erneut. Wählen Sie dazu das Programmsymbol im Ordner "iTunes" innerhalb des Ordners "Programme" auf Ihrer Festplatte durch Doppelklicken aus. Öffnen Sie das Programm nicht mithilfe der iTunes-Verknüpfung auf Ihrem Desktop. Erkennt iTunes die CD nun, so löschen Sie die iTunes-Verknüpfung und erstellen Sie eine neue.

■

Wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie dann auf "Erweitert" und auf "Importieren". Wenn das Kontrollkästchen "Fehlerkorrektur beim Lesen von CDs verwenden" nicht markiert ist, markieren Sie es. Ist es bereits markiert, so entfernen Sie die Markierung.

■

Sollten Sie Probleme beim Importieren von Musiktiteln haben, suchen Sie auf der Website Ihres Computer- oder Laufwerkherstellers nach Aktualisierungen der Firmware und installieren Sie alle für Ihren Computer bzw. Ihr CD- oder DVD-Laufwerk passenden Komponenten.

■

Vergewissern Sie sich, dass Sie über die aktuellsten Software-Aktualisierungen für Windows bzw. Ihr CD- oder DVD-Laufwerk verfügen. Suchen Sie auf der Windows-Website und der Website Ihres Computer- oder Laufwerkherstellers nach Aktualisierungen. Vergewissern Sie sich zudem, dass Sie die aktuellsten Treiber für Ihre Video- und Audiokarten besitzen.

■

Ist Ihr Computer mit mehreren CD- oder DVD-Laufwerken ausgestattet, verwenden Sie iTunes mit jedem Laufwerk.

■

Wählen Sie "Hilfe" > "CD-Diagnose starten" und wählen Sie "DVD/CD-Diagnose", um zu prüfen, ob iTunes Probleme mit Ihrem CD-Laufwerk ermittelt. Wenn Sie Unterstützung benötigen, um die Diagnoseergebnisse und andere Informationen zur CD-Fehlerbeseitigung zu verstehen, lesen Sie den folgenden Artikel auf der Apple Support-Website:

Optical Drive Diagnostics & Troubleshooting (nur in Englisch)
■

Wenn das Importieren eines Musiktitels von einer Audio-CD sehr lange dauert (länger als 10 Minuten), ist die CD möglicherweise verschmutzt oder verkratzt. Reinigen Sie die CD mit einem weichen, fusselfreien Tuch und importieren Sie die Titel dann erneut.

Treten beim Importieren von Musiktiteln weiterhin Probleme auf, besuchen Sie die iTunes Service & Support-Website.

Bitte öffnen:

iTunes-Support-Website


Sie können einen Podcast nicht abonnieren

Wenn Sie im iTunes Store auf die Schaltfläche "Abonnieren" neben einem Podcast klicken, lädt iTunes nur die aktuellste Episode des Podcasts.

Bei Problemen beim Abonnieren eines Podcasts:

■

Wird eine Podcast-Episode nach Klicken auf "Abonnieren" oder "Episode holen" nicht in iTunes geladen, ist die Website, die diesen Podcast bereitstellt, u. U. offline oder überlastet. Wählen Sie "Podcasts" und klicken Sie auf "Aktualisieren", um es erneut zu versuchen.

■

Wenn Sie sich durch Eingabe der entsprechenden URL-Adresse bei einem Podcast anmelden und der Podcast nicht geladen wird, ist die URL-Adresse möglicherweise nicht richtig. Suchen Sie auf der Webseite des Podcasts nach der richtigen URL-Adresse.

■

Einige Podcasts im Internet verwenden möglicherweise Dateien, die mit iTunes nicht kompatibel sind. Wenn Sie weitere Informationen hierzu benötigen, wenden Sie sich an den Produzenten des Podcasts.

Verwandte Themen

Laden von Podcasts

Bitte öffnen:

iTunes-Support-Website


Kaufen von Musiktiteln, Videos und mehr

Der iTunes Store
Kaufen von Objekten im iTunes Store
Bezahlen der iTunes Store-Einkäufe
Suchen nach Musiktiteln und anderen Objekten im iTunes Store

Kaufen von Episoden von Fernsehsendungen
Kaufen von Hörbüchern
Erstellen einer Wunschliste
Vorbestellen von Objekten im iTunes Store

Verschenken von Musiktiteln und Videos
Einlösen eines iTunes-Taschengeldkontos (Monatliches Geschenk), Geschenkgutscheins oder einer Musikkarte

Sicherstellen, dass Sie alle iTunes Store-Einkäufe erhalten haben
Tipps zum richtigen Verwenden des iTunes Store
Nutzungsrechte für Einkäufe im iTunes Store


Der iTunes Store

Im iTunes Store können Sie unter tausenden von Musiktiteln, Alben, Videos und vielem mehr wählen. Daneben stehen auch zahlreiche kostenfreie Angebote zur Verfügung. Klicken Sie auf der linken Seite des iTunes-Fensters auf "iTunes Store", um den iTunes Store zu besuchen.

Zum Angebot des iTunes Store gehören:

Musik: Hören Sie Musiktitel an, bevor Sie sie kaufen. Kaufen Sie einzelne Musiktitel oder komplette Alben mit Albumcovern. Laden Sie jede Woche neue kostenlose Singles.

Videos: Filme, Fernsehsendungen, Musikvideos, Kurzfilme und mehr.

Podcasts: Kostenfreie Audioinhalte, die Radio- und Fernsehsendungen ähneln.

Hörbücher: Lassen Sie sich Bücher einfach vorlesen.

Spiele: Kaufen Sie Spiele, um diese auf dem iPod zu spielen.

Sie benötigen Folgendes, um Objekte im iTunes Store zu erwerben:

Einen Apple- oder AOL-Account. Wenn Sie bereits einen Apple-Account eingerichtet haben (z. B. auf der Apple Store-Website oder auf .Mac), können Sie diesen Account verwenden und Einkäufe der Kreditkarte oder dem Konto (einschließlich PayPal) Ihrer Wahl in Rechnung stellen lassen.

Eine Internetverbindung. Eine Internet-Breitbandverbindung (DSL, Kabel oder LAN) wird empfohlen.

Sie können Geschenkgutscheine im iTunes Store kaufen oder einem anderen Benutzer einen bestimmten Betrag pro Monat als Taschengeld (Monatliches Geschenk) zur Verfügung stellen. Außerdem sind iTunes-Musikkarten zu verschiedenen Beträgen in Geschäften erhältlich.

Wichtig: Alle Online-Käufe sind bindend. Sobald Sie auf "Kaufen" klicken, wird Ihr Konto mit dem entsprechenden Betrag belastet.

Wenn Sie iTunes beenden oder Ihren Computer neu starten, bevor ein gekaufter Titel komplett geladen werden konnte, wird der Ladevorgang in der Regel beim nächsten Öffnen von iTunes fortgesetzt (ohne zusätzliche Kosten). Wird der Ladevorgang nicht fortgesetzt, wählen Sie "Store" > "Nach gekauften Artikeln suchen".

Einige Artikel im iTunes Store sind möglicherweise nicht in allen Ländern verfügbar. Wird der iTunes Store im iTunes-Fenster nicht angezeigt, steht er in Ihrem Land u. U. nicht zur Verfügung.

Verwandte Themen

Kaufen von Musiktiteln, Videos und mehr

Bezahlen der iTunes Store-Einkäufe

Bitte öffnen:

iTunes Store-Website


Kaufen von Objekten im iTunes Store

Sie haben zwei Möglichkeiten, Objekte im iTunes Store zu kaufen:

1-Click: Wenn Sie auf die Schaltfläche "Kaufen" klicken, wird Ihr Konto mit dem entsprechenden Betrag belastet und das Objekt in Ihre iTunes-Mediathek geladen.

Einkaufswagen: Klicken Sie auf "Hinzufügen", um Objekte für einen anschließenden Kauf zu speichern. Sie können den Inhalt Ihres Einkaufswagens überprüfen und Objekte löschen, bevor Sie auf "Jetzt kaufen" klicken.

Standardmäßig ist die 1-Click-Option aktiviert. Wenn Sie diese Einstellung ändern möchten, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie dann auf "Store".

Wichtig: Alle Online-Käufe sind bindend. Sie können einen Kauf nicht mehr rückgängig machen, nachdem Sie auf "Kaufen" oder "Jetzt kaufen" geklickt haben.

Gehen Sie wie folgt vor, um Objekte im iTunes Store zu kaufen:

Klicken Sie in iTunes auf "iTunes Store" (unter "Store").

Suchen Sie den Musiktitel, das Video oder das Album, den bzw. das Sie kaufen möchten.

Wenn Sie sich vergewissern wollen, dass es sich um den richtigen Musiktitel handelt, wählen Sie ihn durch Doppelklicken aus, um eine Hörprobe (einen Teil des Titels) abzuspielen.

Führen Sie einen der folgenden Schritte aus:

■

Klicken Sie bei Verwendung der 1-Click-Option auf "Kaufen".

■

Klicken Sie bei Verwendung des Einkaufswagens auf "Hinzufügen". Klicken Sie auf "Einkaufswagen" (unter "Store"), um Ihren Einkaufswagen anzuzeigen. Wenn Sie ein Objekt entfernen möchten, wählen Sie es aus und drücken Sie die Entf-Taste. Wenn Sie fertig sind, klicken Sie auf "Jetzt kaufen".

Wenn Sie iTunes beenden oder Ihren Computer neu starten, bevor ein gekaufter Titel komplett geladen werden konnte, wird der Ladevorgang im Regelfall beim nächsten Öffnen von iTunes fortgesetzt. Hierfür entstehen keine neuen Kosten. Wird der Ladevorgang nicht fortgesetzt, wählen Sie "Store" > "Nach gekauften Artikeln suchen".

Denken Sie daran, Ihre gekauften Dateien regelmäßig zu speichern. Wenn Ihre Festplatte beschädigt wird oder Sie ein gekauftes Objekt verlieren, wird es Ihnen nicht ersetzt.

Einige Artikel im iTunes Store sind möglicherweise nicht in allen Ländern verfügbar.

Verwandte Themen

Suchen nach Musiktiteln und anderen Objekten im iTunes Store

Bezahlen der iTunes Store-Einkäufe

Nutzungsrechte für Einkäufe im iTunes Store

Erstellen einer Sicherungskopie Ihrer iTunes-Mediathek auf CD oder DVD


Bezahlen der iTunes Store-Einkäufe

Damit Sie im iTunes Store einkaufen können, benötigen Sie einen der folgenden Accounts:

Einen Apple-Account. Wenn Sie Objekte im Apple Store gekauft oder ein iPhoto-Fotobuch bestellt haben oder wenn Sie .Mac-Mitglied sind, besitzen Sie einen Apple-Account. Haben Sie keinen solchen Account, können Sie mit iTunes einen Account einrichten.

Einen AOL-Account. Wenn Sie bereits einen AOL-Account besitzen, können Sie stattdessen auch diesen Account verwenden.

Nachdem Sie einen dieser Accounts erstellt haben, können Sie einen iTunes Store-Account einrichten und festlegen, wie Sie Ihre Einkäufe im iTunes Store bezahlen möchten.

Gehen Sie wie folgt vor, um einen neuen iTunes Store-Account einzurichten:

Wählen Sie in iTunes "Store" > "Account erstellen" und befolgen Sie dann die Anweisungen auf dem Bildschirm.

Wenn Sie bereits einen PayPal-Account besitzen, können Sie PayPal beim Eingeben Ihrer Kreditkarteninformationen als die gewünschte Zahlungsmethode angeben.

Verwandte Themen

Ändern Ihrer iTunes Store-Account-Informationen

Bitte öffnen:

iTunes Store-Website

PayPal-Website

AOL-Website


Suchen nach Musiktiteln und anderen Objekten im iTunes Store

Klicken Sie auf der linken Seite des iTunes-Fensters unter "Store" auf "iTunes Store", um den iTunes Store zu besuchen.

Sie können durch Blättern oder mithilfe von Suchvorgängen nach Objekten im iTunes Store suchen.

■

Klicken Sie zum Blättern auf ein Objekt oder wählen Sie ein Genre aus dem Popup-Menü "Genre" aus. Alternativ klicken Sie auf "Übersicht" (durch das Symbol eines Auges gekennzeichnet).

■

Geben Sie für einen Suchvorgang Text in das Feld "iTunes Store durchsuchen" oben rechts im iTunes-Fenster ein. Wenn Sie eine erweiterte Suche ausführen möchten, befolgen Sie die unten genannten Schritte.

Gehen Sie wie folgt vor, um im iTunes Store nach Objekten zu suchen:

Wählen Sie "Store" > "Suchen".

Wählen Sie eine Kategorie (Musik, Fernsehsendungen usw.), um Ihre Suche auf bestimme Medien einzuschränken.

Geben Sie den Namen eines Interpreten, Komponisten, Musiktitels oder Albums in die Suchfelder ein.

Wählen Sie ein Objekt aus dem Popup-Menü "Genre" aus, um Ihre Suche auf ein Genre einzuschränken.

Klicken Sie auf "Suchen" oder drücken Sie die Eingabetaste.

Wird "Teilalbum" (anstelle von "Album kaufen") angezeigt, stehen einige Titel des Albums nicht zum Verkauf zur Verfügung. Besuchen Sie den iTunes Store zu einem späteren Zeitpunkt und prüfen Sie, ob dann das komplette Album verfügbar ist.

Wenn Sie einen Musiktitel oder ein Album nicht finden können, ist er bzw. es möglicherweise nicht verfügbar. Wenn Sie eine Anfrage an den iTunes Store senden möchten, besuchen Sie die Webseite für Musikanfragen (klicken Sie auf den Link unten).

Verwandte Themen

Kaufen von Objekten im iTunes Store

Bitte öffnen:

Website für Musikanfragen


Kaufen von Episoden von Fernsehsendungen

Im iTunes Store sind zahlreiche Fernsehsendungen erhältlich, die Sie auf Ihren Computer laden können.

Gehen Sie wie folgt vor, um Fernsehsendungen zu kaufen:

Klicken Sie in iTunes auf "iTunes Store" (unter "Store" links im iTunes-Fenster).

Wählen Sie im iTunes Store "Fernsehsendungen" aus dem Popup-Menü "Genre" aus.

Wenn Sie eine Fernsehsendung finden, die Sie laden möchten, führen Sie einen der folgenden Schritte aus:

■

Wenn Sie eine Episode kaufen möchten, klicken Sie auf der Seite der Fernsehsendung im iTunes Store auf "Episode kaufen".

■

Klicken Sie auf "Alle Episoden kaufen", wenn Sie alle verfügbaren Episoden der aktuellen Staffel erwerben möchten. Diese Option umfasst nicht den Kauf neuer Episoden, wenn diese verfügbar werden.

■

Bei einigen Fernsehsendungen erhalten Sie beim Kauf mehrerer Episoden einen Rabatt. Hierzu benötigen Sie einen Pass. Es gibt zwei Arten von Pässen:

Staffelpass: Wenn Sie alle Episoden der aktuellen Staffel kaufen möchten, klicken Sie auf "Staffelpass". Alle momentan erhältlichen Episoden werden in iTunes auf Ihren Computer geladen. Sobald eine neue Episode verfügbar ist, werden Sie per E-Mail benachrichtigt und die Episode wird in Ihre Warteliste zum Laden gelegt. (Klicken Sie bei vollständigen Staffeln auf "Staffel kaufen", damit alle Episoden gekauft und geladen werden.)

Multi-Pass: Dieser Pass ist für Fernsehsendungen gedacht, die nicht aus traditionellen "Staffeln" bestehen (beispielsweise Nachrichtenprogramme), und dient zum Kauf einer bestimmten Anzahl von Episoden. Wenn Sie diesen Pass erwerben, wird die neuste Episode auf Ihren Computer geladen. Sobald eine weitere Episode verfügbar ist, werden Sie per E-Mail benachrichtigt und die Episode wird in Ihre Warteliste zum Laden gelegt.

Wenn Sie überprüfen möchten, ob Sie die aktuellsten Episoden geladen haben, klicken Sie auf "Store" > "Nach gekauften Artikeln suchen". Sie können die automatische Benachrichtigung per E-Mail aktivieren und deaktivieren, indem Sie im iTunes Store auf "Account" klicken (auf der rechten Seite des iTunes-Fensters), sich anmelden und anschließend die entsprechende Option auswählen.

Wichtig: Wenn Sie einen Staffelpass kaufen und anschließend eine einzelne Episode erwerben, wird Ihnen diese Episode erneut in Rechnung gestellt. Wenn Sie feststellen, dass eine verfügbare Episode noch nicht auf Ihren Computer geladen wurde, wählen Sie "Store" > "Nach gekauften Artikeln suchen".

Viele Fernsehsendungen sind bereits am Tag nach ihrer Ausstrahlung zum Kaufen und Laden verfügbar. Bei anderen Sendungen kann sich die Verfügbarkeit um einige Tage verzögern. Nicht alle Fernsehsendungen und Pässe sind in allen Ländern verfügbar.

Video-Inhalte, die Sie im iTunes Store gekauft haben, können Sie nicht auf DVDs brennen.

Verwandte Themen

Suchen nach Musiktiteln und anderen Objekten im iTunes Store


Kaufen von Hörbüchern

Sie können Hörbücher und andere gesprochene Inhalte - wie aufgenommene Radiosendungen, Artikel aus Zeitschriften oder Zeitungen - zu Ihrer iTunes-Mediathek hinzufügen. Diese Objekte sind im iTunes Store erhältlich.

Gehen Sie wie folgt vor, um im iTunes Store Hörbücher zu kaufen:

Klicken Sie in iTunes auf "iTunes Store" (unter "Store").

Klicken Sie auf "Hörbücher" und blättern Sie dann zu Ihrem gewünschten Hörbuch.

Wenn Sie nach einem Hörbuch suchen möchten, geben Sie einen Titel oder Autor in das Suchfeld oben rechts im iTunes-Fenster ein und drücken Sie die Eingabetaste.

Zahlreiche Hörbücher und andere gesprochene Inhalte enthalten Kapitelmarkierungen. Verwenden Sie das Menü "Kapitel", um zu einem anderen Kapitel zu wechseln.

Wenn Sie die Wiedergabe eines Hörbuchs beenden und zu einem späteren Zeitpunkt damit fortfahren, beginnt die Wiedergabe genau dort, wo sie zuvor unterbrochen wurde.

Im iTunes Store gekaufte Dateien mit gesprochenen Inhalten besitzen die Endung ".m4b."

Verwandte Themen

Laden von Podcasts

Bitte öffnen:

Audible-Website


Erstellen einer Wunschliste

Bei einer Wunschliste handelt es sich um eine Auswahl von Objekten aus dem iTunes Store, die Sie zu einem späteren Zeitpunkt kaufen möchten.

Wenn Sie Ihre Wunschliste (als iMix) im iTunes Store veröffentlichen möchten, können andere Benutzer Objekte auf Ihrer Liste für Sie kaufen. (Klicken Sie unten auf "Veröffentlichen Ihrer Wiedergabelisten", um zu erfahren, wie Sie Ihre Wunschliste veröffentlichen können.)

Gehen Sie wie folgt vor, um eine Wunschliste zu erstellen:

Wählen Sie "Datei" > "Neue Wiedergabeliste".

Geben Sie für die Wiedergabeliste den Namen "Wunschliste" ein.

Klicken Sie auf "iTunes Store" (unter "Store") und suchen Sie nach einem Musiktitel, den Sie zu Ihrer Wunschliste hinzufügen möchten.

Ziehen Sie die Hörprobe des Titels aus dem iTunes Store in die Wiedergabeliste "Wunschliste".

Sie können nur Hörproben einzelner Titel ziehen. Es ist nicht möglich, einen Link zu einem Musiktitel oder Album, einem Albumcover oder einer Hörprobe eines Hörbuchs zu ziehen.

Sie können die Hörprobe anhören oder den Titel direkt von Ihrer Wiedergabeliste aus kaufen, indem Sie auf "Kaufen" klicken. Sie haben auch die Möglichkeit, schnell die Seite des Musiktitels, Albums oder Interpreten im iTunes Store zu öffnen, indem Sie auf die Pfeile in den Spalten der Wiedergabeliste klicken.

Nachdem Sie einen Musiktitel in einer Wiedergabeliste gekauft haben, wird der Titel in Ihre iTunes-Mediathek geladen (außerdem wird eine Kopie davon in Ihre Wiedergabeliste für Einkäufe platziert). Der Titel bleibt weiterhin in Ihrer Wiedergabeliste "Wunschliste", doch durch Doppelklicken wird nun der gesamte Titel und nicht nur die Hörprobe abgespielt. Auch der Preis für den Titel wird nicht länger angezeigt.

Verwandte Themen

Verwalten von Musiktiteln und Videos mithilfe von Wiedergabelisten

Vorbestellen von Objekten im iTunes Store

Veröffentlichen Ihrer Wiedergabelisten


Vorbestellen von Objekten im iTunes Store

Objekte, die noch nicht erhältlich sind, können vorbestellt und bei Verfügbarkeit auf den Computer geladen werden.

Mithilfe folgender Methoden lassen sich Objekte im iTunes Store vorbestellen:

■

Klicken Sie auf "Vorbestellen" neben dem gewünschten Objekt, um ein Objekt vorzubestellen. Sie erhalten eine Benachrichtigung per E-Mail, sobald das vorbestellte Objekt verfügbar ist. Das Objekt wird Ihnen erst dann in Rechnung gestellt, wenn Sie es geladen haben.

■

Klicken Sie auf den Link, der in der E-Mail-Benachrichtigung angegeben ist, um das vorbestellte Objekt zu laden. Sie können auch iTunes öffnen und "Store" > "Nach gekauften Artikeln suchen" auswählen.

■

Wählen Sie "Store" > "Meinen Account anzeigen" und klicken Sie auf die Option zum Verwalten von Vorbestellungen, um ausstehende Vorbestellungen anzuzeigen, zu löschen oder das voraussichtliche Verfügbarkeitsdatum abzurufen.

Wenn Sie ein Objekt vorbestellen, können Sie es möglicherweise nicht genau zu dem Zeitpunkt laden, zu dem es für den regulären Verkauf freigegeben wird. Sie erhalten am selben Tag eine E-Mail, in der Ihnen genau mitgeteilt wird, wann Sie das Objekt laden können.

Einige vorbestellbare Alben oder Sammlungen können Musiktitel enthalten, die sofort verfügbar sind. Bei einer Vorbestellung solcher Alben werden verfügbare Musiktitel sofort geladen und in Rechnung gestellt. Wenn Sie die restlichen Titel des Albums laden (nachdem Sie per E-Mail über die Verfügbarkeit informiert wurden), werden diese Titel in Rechnung gestellt.

Verwandte Themen

Anmelden oder Abmelden beim iTunes Store

Erstellen einer Wunschliste


Verschenken von Musiktiteln und Videos

Wenn Sie einen iTunes Store-Account besitzen, haben Sie folgende Möglichkeiten zum Verschenken von Musiktiteln und Videos:

■

iTunes Store-Geschenkgutschein über einen bestimmten Betrag.

■

iTunes Store-Taschengeldkonto (Monatliches Geschenk) mit einem festgelegten monatlichen Betrag.

■

Alle Musiktitel in einer von Ihnen erstellten Wiedergabeliste.

■

Musiktitel, Alben, Videos, Hörbücher und mehr

Bei ausgewählten Fachhändlern können Sie auch im Voraus bezahlte iTunes-Musikkarten kaufen. (Weitere Informationen finden Sie auf der iTunes-Website.)

Geschenkgutscheine, Taschengeldkonten oder Musikkarten können nur im iTunes Store des Landes eingelöst werden, in dem sie gekauft wurden.

Mithilfe folgender Methoden lassen sich Musiktitel und Videos verschenken:

■

Wenn Sie einen Geschenkgutschein kaufen oder ein Taschengeldkonto (Monatliches Geschenk) einrichten möchten, klicken Sie auf "iTunes Store" (unter "Store"). Wählen Sie unter "Account" entweder "Geschenkgutscheine" oder "Monatliches Geschenk" aus und befolgen Sie die angezeigten Anleitungen.

■

Wenn Sie einen bestimmten Musiktitel oder ein Album aus dem iTunes Store verschenken möchten, öffnen Sie die Seite mit dem Album und klicken Sie auf "Diese Musik verschenken" und dann auf "Titel schenken" (bei einem bestimmten Musiktitel) bzw. "Album schenken" und befolgen Sie die angezeigten Anleitungen.

■

Wenn Sie eine Wiedergabeliste verschenken möchten, klicken Sie auf den Pfeil rechts neben der Wiedergabeliste und dann auf "Liste schenken". Befolgen Sie anschließend die angezeigten Anleitungen.

Tipp: Sie können Objekte aus dem iTunes Store in eine Wiedergabeliste ziehen und diese verschenken (kaufen), auch wenn Sie diese Objekte selbst nicht besitzen. Sie können sich eine 30-sekündige Hörprobe anhören und der Beschenkte kann den gesamten Musiktitel bzw. das vollständige Video wiedergeben.

Der Beschenkte kann mit dem Geschenkgutschein bzw. dem Taschengeldkonto beliebige Objekte im iTunes Store kaufen (es sei denn, Sie haben den Zugriff auf Objekte mit PA-Logo untersagt).

Sie können den Betrag für ein Taschengeldkonto jederzeit ändern oder das Konto löschen. Melden Sie sich hierfür beim iTunes Store an und klicken Sie auf "Account überprüfen".

Verwandte Themen

Einlösen eines iTunes-Taschengeldkontos (Monatliches Geschenk), Geschenkgutscheins oder einer Musikkarte

Zugriffsbeschränkung für anstößige oder Jugend gefährdende Inhalte im iTunes Store


Einlösen eines iTunes-Taschengeldkontos (Monatliches Geschenk), Geschenkgutscheins oder einer Musikkarte

Wenn Sie ein iTunes Store-Taschengeldkonto (Monatliches Geschenk), einen Geschenkgutschein, eine iTunes-Musikkarte oder einen Gutschein-Code erhalten haben, können Sie damit Musiktitel, Videos oder Hörbücher im iTunes Store kaufen.

Wenn Sie keinen iTunes Store-Account besitzen, müssen Sie zuerst einen Account erstellen. Es ist nicht erforderlich, Kreditkarteninformationen einzugeben, um nur den Betrag eines Geschenkgutscheins oder einer Musikkarte einzulösen. Weitere Informationen zum Erstellen eines iTunes Store-Accounts erhalten Sie, indem Sie auf diesen Link klicken:

Bezahlen der iTunes Store-Einkäufe

Wählen Sie "Store" > "Anmelden", um ein Taschengeldkonto zu nutzen.

Gehen Sie wie folgt vor, um einen iTunes-Geschenkgutschein oder eine iTunes-Musikkarte einzulösen:

Klicken Sie in iTunes auf "iTunes Store" (unter "Store").

Wählen Sie unter "Account" entweder "Geschenkgutscheine" oder "iTunes-Musikkarte" aus und befolgen Sie die Anweisungen auf dem Bildschirm.

Der Betrag in Ihrem Account wird rechts neben dem Account-Namen angezeigt. Während Sie einkaufen (durch Klicken auf "Kaufen"), ändert sich der Betrag, sodass Sie sehen, wie viel Geld Ihnen noch zur Verfügung steht.

Sie können einen Geschenkgutschein nur im iTunes Store des Landes einlösen, in dem der Gutschein gekauft wurde.

Verwandte Themen

Der iTunes Store

Verschenken von Musiktiteln und Videos


Sicherstellen, dass Sie alle iTunes Store-Einkäufe erhalten haben

Sie können überprüfen, ob alle Musiktitel, Videos und sonstigen Objekte, die Sie im iTunes Store gekauft haben, auf Ihren Computer geladen wurden. Dies empfiehlt sich ggf., wenn ein Ladevorgang unterbrochen wurde.

Gehen Sie wie folgt vor, um zu prüfen, ob alle Einkäufe auf Ihren Computer geladen wurden:

Vergewissern Sie sich, dass Sie mit dem Internet verbunden sind.

Wählen Sie in iTunes "Store" > "Nach gekauften Artikeln suchen".

Geben Sie Ihre iTunes Store-Account-ID und Ihr Kennwort ein und klicken Sie auf "Überprüfen".

Einkäufe, die noch nicht auf Ihren Computer geladen wurden, werden nun geladen.

In der Wiedergabeliste "Einkäufe" werden alle Ihre gekauften Objekte angezeigt. Da Sie jedoch Objekte zu dieser Liste hinzufügen bzw. daraus entfernen können, ist sie u. U. nicht korrekt. Wenn Sie alle im iTunes Store getätigten Einkäufe anzeigen wollen, klicken Sie auf "iTunes Store" und anschließend auf "Account". Melden Sie sich an und klicken Sie dann auf "Einkaufsstatistik".

Wenn Sie die Wiedergabeliste "Einkäufe" löschen, erstellt iTunes eine neue Liste, sobald Sie ein Objekt im iTunes Store kaufen.

Verwandte Themen

Bezahlen der iTunes Store-Einkäufe


Tipps zum richtigen Verwenden des iTunes Store

Überprüfen Sie Folgendes, wenn Sie den iTunes Store nicht durchsuchen, sich nicht anmelden oder keine Musik kaufen können:

■

Wenn Sie in einer Meldung darüber informiert werden, dass Ihr Computer keine Verbindung zum iTunes Store herstellen kann, klicken Sie auf ein anderes Objekt (z. B. "Podcasts") und klicken Sie dann wieder auf "iTunes Store". Kann die Verbindung immer noch nicht hergestellt werden, vergewissern Sie sich, dass Ihre Internetverbindung funktioniert. Öffnen Sie hierzu Ihren Webbrowser und besuchen Sie eine andere Website oder wählen Sie "Hilfe" > "CD-Diagnose starten". Wenn Ihre Internetverbindung in Ordnung ist, liegt möglicherweise ein Problem mit dem iTunes Store vor. Versuchen Sie, den Store zu einem späteren Zeitpunkt erneut zu besuchen.

■

Vergewissern Sie sich, dass Datum, Uhrzeit und Zeitzone Ihres Computers auf der Registerkarte "Datum/Uhrzeit" der Systemsteuerung korrekt angegeben sind.

■

Vergewissern Sie sich, dass Ihre iTunes Store-Account-Informationen korrekt sind und dass kein Problem mit einem bereits getätigten Einkauf vorliegt. Melden Sie sich hierfür beim iTunes Store an und klicken Sie auf "Account". Klicken Sie auf "Ändern von Account-Informationen" und "Rechnungsdaten bearbeiten", um Ihre Account-Informationen zu überprüfen.

■

Wenn bei der Anmeldung oder bei der Verwendung des iTunes Store eine Fehlermeldung angezeigt wird, liegt möglicherweise ein Konflikt mit anderen installierten Softwarekomponenten vor, oder Sie müssen einige der Einstellungen Ihres Computers überprüfen. Weitere Informationen hierzu erhalten Sie, indem Sie auf den entsprechenden Link unten klicken und den Artikel auf der Apple Support-Website lesen.

■

Wenn Sie Probleme haben, sich über Ihren AOL-Account beim iTunes Store anzumelden, funktioniert Ihr AOL-Account u. U. nicht in Verbindung mit dem iTunes Store in Ihrem Land. Das Anmelden über einen AOL-Account ist nur für Kunden in den USA und Großbritannien möglich.

■

Vergewissern Sie sich, dass der iTunes Store in Ihrem Land verfügbar ist. Weitere Informationen finden Sie auf der iTunes-Website.

■

Wenn Sie einen Musiktitel oder ein Album nicht finden können, steht es möglicherweise nicht zum Verkauf zur Verfügung. Öffnen Sie die Website "Musikanfragen" (klicken Sie auf den Link unten) und besuchen Sie den iTunes Store zu einem späteren Zeitpunkt erneut, um zu prüfen, ob der Musiktitel oder das Album nun verfügbar ist.

Wenn bei der Verwendung des iTunes Store weiterhin Probleme auftreten, besuchen Sie die Support-Website für den iTunes Store.

Bitte öffnen:

Apple Support-Artikel: "Mögliche iTunes Store Fehler"

iTunes-Support-Website

Website für Musikanfragen

iTunes Store-Support-Website


Nutzungsrechte für Einkäufe im iTunes Store

Viele der im iTunes Store erworbenen Musiktitel sind mit einem DRM-Kopierschutz (Digital Rights Management) versehen. Diese geschützten Einkäufe können:

■

Auf bis zu fünf Computern wiedergegeben werden

■

Mit Ihrem iPod synchronisiert werden

■

Mit Ihrem Apple TV synchronisiert oder darauf per Streaming übertragen werden

■

Auf Audio-CDs oder -DVDs gebrannt werden (Sie können einen Musiktitel beliebig oft und als Teil einer Wiedergabeliste bis zu sieben Mal brennen.)

Der iTunes Store bietet Musiktitel ohne DRM-Kopierschutz (Digital Rights Management) von teilnehmenden Platten-Labels. Diese Kopierschutz-freien Titel, als iTunes Plus gekennzeichnet, besitzen keine Beschränkungen und zeichnen sich durch eine hochwertige Audiocodierung aus.

Wenn Sie bereits iTunes Store-Einkäufe getätigt haben, die jetzt in der iTunes Plus-Version zum Laden verfügbar sind, können Sie diese Einkäufe aktualisieren. Besuchen Sie dazu den iTunes Store und befolgen Sie die angezeigten Anleitungen.

Verwandte Themen

Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten

Ändern Ihrer iTunes Store-Account-Informationen


Verwalten Ihres iTunes Store-Accounts

Anmelden oder Abmelden beim iTunes Store
Ändern Ihrer iTunes Store-Account-Informationen

Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten
Bezahlen der iTunes Store-Einkäufe
Anzeigen Ihrer Einkaufsstatistik

Zugriffsbeschränkung für anstößige oder Jugend gefährdende Inhalte im iTunes Store
Verwenden von iTunes hinter einer Internet-Firewall

Sicherstellen, dass Sie alle iTunes Store-Einkäufe erhalten haben


Anmelden oder Abmelden beim iTunes Store

Nachdem Sie einen Apple-Account eingerichtet haben (oder wenn Sie stattdessen einen vorhandenen AOL-Account verwenden), können Sie sich beim iTunes Store anmelden, um Musik und Videos zu kaufen, Ihre Account-Informationen anzuzeigen oder zu ändern und Ihre Einkaufsstatistik einzublenden.

Wenn Sie die Verwendung des iTunes Store beenden möchten, können Sie sich abmelden, um zu verhindern, dass andere Personen mit Zugriff auf Ihren Computer mit Ihrem Account einkaufen.

Gehen Sie wie folgt vor, um sich beim iTunes Store an- oder abzumelden:

Wählen Sie in iTunes "Store" > "Anmelden" (oder "Abmelden").

Verwandte Themen

Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten


Ändern Ihrer iTunes Store-Account-Informationen

Sie können Ihre Account-ID, Ihr Kennwort oder die Zahlungsinformationen jederzeit ändern.

Gehen Sie wie folgt vor, um Ihre Account-Informationen zu ändern:

Wählen Sie "Store" > "Meinen Account anzeigen".

Ihre Änderungen werden sofort wirksam.

Wenn Sie einen Apple-Account besitzen, werden in iTunes vorgenommene Änderungen auch von anderen Programmen übernommen, in denen Sie denselben Apple-Account nutzen.

Bei Verwendung eines AOL-Accounts haben die in iTunes ausgeführten Änderungen keine Auswirkung auf Ihren AOL-Account und den AOL-Dienst. Wenn Sie also beispielsweise Ihr Kennwort in iTunes ändern, wird das Kennwort, mit dem Sie sich beim AOL-Dienst anmelden, nicht geändert.

Verwandte Themen

Bezahlen der iTunes Store-Einkäufe


Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten

Damit Sie im iTunes Store erworbene Dateien abspielen können, müssen Sie Ihren Computer mithilfe Ihres iTunes Store-Accounts und -Kennworts für die Wiedergabe aktivieren. (Mithilfe dieser Aktivierung sollen die Urheberrechte der gekauften Objekten geschützt werden.)

Sie können bis zu fünf Computer (Macintosh, Windows oder beides) gleichzeitig aktivieren. Wenn Sie ein gekauftes Objekt auf einem sechsten Computer wiedergeben möchten, müssen Sie zuerst einen anderen Computer deaktivieren. Ein iPod zählt dabei nicht als Computer.

Sie können einen Computer jederzeit aktivieren oder deaktivieren. Denken Sie daran, einen Computer zu deaktivieren, bevor Sie ihn verkaufen oder verschenken.

Mithilfe folgender Methoden lässt sich ein Computer aktivieren oder deaktivieren:

■

Wählen Sie "Store" > "Computer aktivieren", um einen Computer für die Wiedergabe von im iTunes Store gekauften Dateien zu aktivieren.

■

Wählen Sie "Store" > "Account auf diesem Computer deaktivieren", um einen Computer zu deaktivieren.

■

Wählen Sie "Erweitert" > "Audible-Account deaktivieren", um einen Computer für die Wiedergabe gesprochener Inhalte zu deaktivieren, die über die Audible-Website gekauft wurden.

■

Sollten Sie vergessen haben, einen Computer zu deaktivieren, der nicht mehr Ihnen gehört, können Sie alle Ihre aktivierten Computer gleichzeitig deaktivieren. Wählen Sie "Store" > "Meinen Account anzeigen". Diese Maßnahme können Sie einmal pro Jahr ergreifen.

Wenn beim Deaktivieren eines Computers Probleme auftreten, besuchen Sie die unten angegebene Website.

Verwandte Themen

Nutzungsrechte für Einkäufe im iTunes Store

Ändern Ihrer iTunes Store-Account-Informationen


Anzeigen Ihrer Einkaufsstatistik

Sie können eine Liste Ihrer gesamten iTunes Store-Einkäufe anzeigen.

Gehen Sie wie folgt vor, um Ihre Einkaufsstatistik anzuzeigen:

Wählen Sie "Store" > "Meinen Account anzeigen".

Klicken Sie im Fenster mit den Account-Informationen auf die Option für die Einkaufsstatistik.

In dieser Statistik werden die Einkäufe aufgeführt, die mit diesem Account getätigt wurden. Die zuletzt getätigten Einkäufe werden in der Liste als erstes aufgeführt. Details über frühere Einkäufe können Sie anzeigen, indem Sie auf den Pfeil links neben dem Bestelldatum klicken. Wenn Ihre Einkaufsstatistik unvollständig zu sein scheint, vergewissern Sie sich, dass Sie auf den Pfeil neben allen bisherigen Einkäufen geklickt haben, damit Ihre Einkaufsstatistik-Informationen angezeigt werden.

Wenn Sie der Meinung sind, dass Ihre Einkaufsstatistik falsch ist oder Ihr Account mit einem Objekt belastet wurde, dass Sie nicht gekauft haben, besuchen Sie die Website unten.


Zugriffsbeschränkung für anstößige oder Jugend gefährdende Inhalte im iTunes Store

Sie können den Zugriff auf anstößige Inhalte im iTunes Store einschränken, damit andere Benutzer Ihres Computers die folgenden Objekte nicht in einer Vorschau anhören bzw. ansehen oder kaufen können:

■

Objekte, die mit einem PA-Logo (Parental Advisory Label - von der Recording Industry Association of America) gekennzeichnet sind

■

Filme, die keine spezielle Bewertung (von der Motion Picture Association of America) besitzen

■

Fernsehsendungen, die keine spezielle Bewertung (vom TV Parental Guidelines Monitoring Board) besitzen

Sie können die Zugriffsrechte nur ändern, wenn Sie für Ihren Computer Administratorrechte besitzen.

Gehen Sie wie folgt vor, um den Zugriff auf den iTunes Store einzuschränken:

Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Kindersicherung".

Klicken Sie bei Bedarf auf das Schlosssymbol und geben Sie Ihr Administratorkennwort ein.

Markieren Sie eines oder mehrere der Kontrollkästchen im iTunes Store-Bereich (wählen Sie bei Bedarf ein anderes Land aus dem Popup-Menü aus).

Klicken Sie auf das Schloss.

Sie müssen Windows XP (oder neuer) verwenden, um den Zugang zu anstößigen Inhalten im iTunes Store mit einem Kennwort zu schützen.

Stellen Sie sicher, dass Ihr Kennwort nicht ausgespäht werden kann. Jeder Benutzer, der das Administratorkennwort Ihres Computers kennt, kann die Einstellungen für die Kindersicherung ändern.

Wenn Sie weitere Informationen darüber wünschen, wie PA-Logos (Parental Advisory) definiert sind, klicken Sie auf den Link unten oder besuchen Sie die Parental Advisory-Website der RIAA (Recording Industry Association of America.

Verwandte Themen

Das PA-Logo (Parental Advisory) für Kindersicherheit

Verhindern, dass bestimmte Objekte im iTunes Fenster angezeigt werden

Bitte öffnen:

Website des TV Parental Guidelines Monitoring Board

Website der Recording Industry Association of America

Website der Motion Picture Association of America


Verwenden von iTunes hinter einer Internet-Firewall

iTunes verwendet die Web-Proxy-Einstellungen des Internet Explorer, um CD-Informationen aus dem Internet abzurufen oder eine Verbindung zum iTunes Store herzustellen.

Wenn Ihr Netzwerk einen HTTP-Proxy verwendet, überprüfen Sie die Richtigkeit der entsprechenden Einstellungen.

Gehen Sie wie folgt vor, um Ihre Web-Proxy-Einstellungen zu konfigurieren:

Öffnen Sie die Systemsteuerung "Internetoptionen".

Klicken Sie auf "Verbindungen".

Klicken Sie auf "LAN-Einstellungen".

Verwandte Themen

Suchen von CD-Informationen im Internet

Bitte öffnen:

iTunes-Support-Website


Festlegen der Einstellungen für den CD-Import

Auswählen von Importeinstellungen
Importeinstellungen und Speicherplatz auf der Festplatte
Automatisches Importieren oder Abspielen von CDs
Ihre importieren Musiktitel klingen seltsam

Hinzufügen von Dateien zu Ihrer Mediathek mit Kopieren dieser Dateien in Ihren Musikordner

Auswählen eigener AIFF- und WAV-Importeinstellungen
Auswählen eigener MP3-Importeinstellungen
Auswählen eigener AAC-Importeinstellungen


Auswählen von Importeinstellungen

Sie können das Codierungsformat und andere Einstellungen wählen, die iTunes zum Importieren von Musiktiteln verwenden soll. Ihre Auswahl wirkt sich auf die Audioqualität und die Größe der Titeldatei aus (je besser die Qualität, desto größer ist die Datei).

Die AAC-Codierung (Advanced Audio Coding) ist nur verfügbar, wenn auf Ihrem Computer QuickTime 6.2 (oder neuer) installiert ist. (iTunes unterstützt MPEG-4-AAC-Dateien, aber keine älteren Versionen von AAC.)

Gehen Sie wie folgt vor, um Importoptionen auszuwählen:

Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und dann auf "Importieren".

Wählen Sie einen Codierer aus dem Popup-Menü "Importieren mit" aus.

■

Musiktitel, die mit den Formaten AAC oder Apple Lossless codiert sind, können Sie in iTunes oder mit iPod-Modellen mit Dock-Anschluss anhören. Wenn Sie Ihre Musik mit einem anderen Programm oder MP3-Player wiedergeben wollen, wählen Sie "MP3-Codierer".

■

Wählen Sie den Codierer "Apple Lossless" oder "AIFF", wenn Sie mit den importierten Musiktiteln ohne Qualitätseinbußen Audio-CDs in hoher Qualität brennen möchten. (Denken Sie daran, dass mit diesem Format importierte Musiktitel bedeutend mehr Speicherplatz benötigen.)

■

Wenn Sie Ihre Musiktitel auf einem Computer abspielen wollen, auf dem keine MP3-Software installiert ist, wählen Sie das Format "WAV".

Wählen Sie eine Datenrate aus dem Popup-Menü "Einstellung" aus. (Dieses ist nicht verfügbar, wenn Sie den Apple Lossless Codierer verwenden.) In den meisten Fällen ist die Standardauswahl geeignet.

Höhere Qualität: Wählen Sie diese Option, wenn Sie den MP3-Codierer gewählt haben und eigene Audio-CDs erstellen oder Ihre Musik mit hochwertigen Stereolautsprechern anhören möchten.

Hohe Qualität: Wählen Sie diese Option, wenn Sie die Musik in einer lauten Umgebung abspielen. Mit dieser Einstellung werden Titel erstellt, die 1 MB pro Minute beanspruchen.

Gute Qualität: Verwenden Sie diese Option, wenn Sie eine größere Anzahl Musiktitel auf einem MP3-Player mit eingeschränkter Speicherkapazität unterbringen möchten.

Eigene: Wählen Sie diese Option, um die Dateigröße und Klangqualität genauer steuern zu können.

Wenn Sie weitere Informationen über Kompromisse zwischen den gewählten Importeinstellungen und der Festplattenkapazität benötigen, suchen Sie in der Hilfe nach Einträgen wie "Importeinstellungen".


Importeinstellungen und Speicherplatz auf der Festplatte

Wenn Sie einen Musiktitel in iTunes importieren, wird dieser Musiktitel auf Ihrer Festplatte gespeichert. Der hierfür benötigte Speicherplatz hängt vom Musiktitel und von den Importeinstellungen ab, die Sie in den iTunes-Einstellungen festgelegt haben. Die Importeinstellungen haben auch Auswirkungen auf die Audioqualität. Im Allgemeinen gilt: je größer die Datei, desto besser die Audioqualität.

In der folgenden Tabelle finden Sie eine Übersicht über Codierungsformate, die beim Abspielen und Speichern von Dateien in iTunes unterstützt werden.

Codierungsformat | Abspielbar mit | Dateigröße (ca.) | Anmerkungen
AAC (MPEG-4) | iPod und Programmen, die QuickTime unterstützen | > 1 MB/Min. (Einstellung "Hohe Qualität") | Standard für Windows- und Mac-Computer mit QuickTime 6.2 (oder neuer)
MP3 | iPod, Computern und den meisten digitalen Musik-Playern | 1 MB/Min. (Einstellung "Hohe Qualität") | Standard für Mac-Computer mit QuickTime 6.1 (oder älter)
AIFF | Mehreren Programmen | 10 MB/Min. | Geeignet zum Brennen von hochwertigen Audio-CDs mit importierten Musiktiteln
WAV | Windows-Computern ohne iTunes und Computern ohne MP3-Software und Mac-Computern | 10 MB/Min. |
Apple Lossless | Einigen iPod-Modellen und Programmen, die QuickTime unterstützen | 5 MB/Min. | Geeignet zum Brennen von hochwertigen Audio-CDs mit importierten Musiktiteln

AAC-codierte Dateien kommen der Qualität von Audio-CDs sehr nahe und klingen genauso gut wie MP3-Dateien (oder sogar besser), die mit der gleichen oder einer höheren Datenrate codiert wurden. Beispielsweise kann die Tonqualität einer AAC-Datei mit 128 KBit/Sek. ebenso gut wie oder sogar besser als die einer MP3-Datei mit 160 KBit/Sek. sein. Da die Datenrate niedriger ist, ist die AAC-Datei zudem kleiner als die MP3-Datei. In Form von AAC-Dateien können die meisten Musiktitel auf Ihrer Festplatte oder Ihrem iPod gespeichert werden. Mit den Formaten Apple Lossless, AIFF und WAV kann jeweils die gleiche Anzahl von Musiktiteln auf einer Audio-CD gespeichert werden. Die mit dem Format Apple Lossless codierten Dateien sind dabei am kleinsten.

Verwandte Themen

Auswählen von Importeinstellungen


Automatisches Importieren oder Abspielen von CDs

Sie können festlegen, dass iTunes automatisch mit der Musikwiedergabe oder dem Import von Titeln in die Mediathek beginnt, wenn Sie eine CD einlegen.

Gehen Sie wie folgt vor, um zu ändern, welche Aktion beim Einlegen einer CD ausgeführt wird:

Wählen Sie "Bearbeiten" > "Einstellungen".

Klicken Sie auf "Erweitert" und anschließend auf "Importieren".

Wählen Sie eine Option aus dem Popup-Menü "Beim Einlegen einer CD" aus.

Wenn Sie viele CDs importieren wollen, wählen Sie "CD importieren und auswerfen", damit jede CD automatisch ausgeworfen wird, nachdem alle Musiktitel importiert wurden.


Hinzufügen von Dateien zu Ihrer Mediathek mit Kopieren dieser Dateien in Ihren Musikordner

Wenn Sie einen Musiktitel von einer CD importieren, wird eine Kopie des Titels in den Ordner "iTunes Music" (innerhalb des Ordners "Eigene Musik/iTunes") gelegt, sodass alle importieren Musikdateien an einem zentralen Ort gespeichert sind.

Wenn Sie ein Objekt zu Ihrer iTunes-Mediathek hinzufügen, indem Sie es in das iTunes-Fenster ziehen (oder indem Sie "Datei" > "Datei zur Mediathek hinzufügen" auswählen), wird eine Referenz (oder ein Verweis) auf das Objekt, nicht das Objekt selbst, in den Ordner "iTunes Music" gelegt. Sie können diese Einstellung so ändern, dass iTunes zu Ihrer Mediathek hinzugefügte Dateien in den iTunes-Ordner kopiert. Mit dieser Option können Sie Kopien aller iTunes-Dateien in einem Ordner verwalten.

Gehen Sie wie folgt vor, um Ihre Dateien in Ihren Musikordner und in Ihre Mediathek zu kopieren:

Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und dann auf "Allgemein".

Wählen Sie "Beim Hinzufügen zur Mediathek Dateien in den iTunes-Musik-Ordner kopieren".

Wenn Sie das nächste Mal ein Objekt zu Ihrer Mediathek hinzufügen, fügt iTunes eine Kopie der Datei zu Ihrem iTunes-Musikordner hinzu. Die Originaldatei bleibt dabei am aktuellen Speicherort.

Tipp: Beim Ziehen von Dateien in das iTunes-Fenster können Sie die Einstellung des Kontrollkästchens vorübergehend ändern, indem Sie die Alt-Taste beim Ziehen gedrückt halten.

Wenn Sie iTunes so konfiguriert haben, dass Musikdateien zu Ihrer Mediathek hinzugefügt werden, ohne dass sie in den Ordner "iTunes Music" kopiert werden, und Sie die Musikdateien dann an einen anderen Speicherort ziehen, müssen Sie die Dateien möglicherweise in das iTunes-Fenster ziehen, um sie abspielen zu können.

Verwandte Themen

Kopieren aller iTunes-Dateien an einen gemeinsamen Speicherort


Auswählen eigener AIFF- und WAV-Importeinstellungen

Bei Auswahl der AIFF- oder WAV-Codierung können Sie eigene Einstellungen verwenden, um die Qualität und Größe importierter Dateien genauer zu steuern.

Gehen Sie wie folgt vor, um AIFF- und WAV-Importeinstellungen auszuwählen:

Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und anschließend auf "Importieren".

Wählen Sie "AIFF-Codierer" oder "WAV-Codierer" aus dem Popup-Menü "Importieren mit" aus.

Wählen Sie "Eigene" aus dem Popup-Menü "Einstellung" aus.

Wählen Sie im angezeigten Dialogfeld folgende Einstellungen aus:

Abtastrate: Die Anzahl Wiederholungen pro Sekunde, mit der Audiowellenformen digital erfasst werden. Je höher die Abtastrate ist, desto höher ist die Audioqualität und desto größer ist die Datei. Wählen Sie keine Abtastrate, die über der ursprünglich zum Speichern der Titel verwendeten Rate liegt, da Sie dadurch unnötig Speicherplatz belegen. Die Qualität von CDs z. B. liegt bei 44,100 kHz. Wenn Sie von einer CD codieren, ist es deshalb unnötig, eine höhere Rate als diese zu wählen. Im Allgemeinen ist es am besten, wenn Sie "Automatisch" auswählen, da dann die gleiche Abtastrate wie bei der Originalmusik verwendet wird.

Sample-Größe: Die Anzahl der Bit, die für die Speicherung jedes Samples bei der Codierung der Musik verwendet wird. Je höher die Abtastgröße ist, desto besser ist die Audioqualität und desto größer ist die Datei.

Kanäle: Wenn Sie keine Stereolautsprecher verwenden oder Ihre Audiodateien als Monodateien vorliegen, wählen Sie "Mono" aus (Monodateien sind etwa halb so groß wie Stereodateien). Wenn Sie Ihre Musik über Kopfhörer oder eine Stereoanlage wiedergeben möchten, wählen Sie "Stereo" oder "Automatisch". Mit "Automatisch" werden Monospuren in Monodateien und Stereospuren in Stereodateien umgewandelt.

Verwandte Themen

Auswählen von Importeinstellungen


Auswählen eigener MP3-Importeinstellungen

Bei Auswahl der MP3-Codierung können Sie eigene Einstellungen verwenden, um die Qualität und Größe importierter Dateien genauer zu steuern.

Gehen Sie wie folgt vor, um bei der MP3-Codierung eigene Einstellungen zu verwenden:

Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und anschließend auf "Importieren".

Wählen Sie "MP3-Codierer" aus dem Popup-Menü "Importieren mit" aus.

Wählen Sie "Eigene" aus dem Popup-Menü "Einstellung" aus.

Wählen Sie im angezeigten Dialogfeld folgende Einstellungen aus:

Datenrate (Stereo): Je höher die Mono- oder Stereo-Datenrate in Kilobit pro Sekunde (KBit/Sek.) ist, desto höher ist die Audioqualität und desto größer ist die Datei. Die am häufigsten verwendete Datenrate für Stereo-MP3-Dateien liegt zwischen 128 KBit/Sek. und 192 KBit/Sek. Niedrigere Datenraten sind eher zu verwenden, wenn es sich um Audiodateien mit gesprochener Sprache (und nicht mit Musik) handelt.

Codierung mit variabler Bitrate (VBR): Diese Einstellung variiert die Anzahl der Bit, die zum Speichern der Musik verwendet werden, abhängig von der Komplexität der Musik. Damit können Dateien so klein wie möglich gehalten werden.

Abtastrate: Die Anzahl Wiederholungen pro Sekunde, mit der Audiowellenformen digital erfasst werden. Je höher die Abtastrate ist, desto höher ist die Audioqualität und desto größer ist die Datei. Wählen Sie keine Abtastrate, die über der ursprünglich zum Speichern der Titel verwendeten Rate liegt, da Sie dadurch unnötig Speicherplatz belegen. Die Qualität von CDs z. B. liegt bei 44,100 kHz. Wenn Sie von einer CD codieren, ist es deshalb unnötig, eine höhere Rate als diese zu wählen. Im Allgemeinen ist es am besten, wenn Sie "Automatisch" auswählen, da dann die gleiche Abtastrate wie bei der Originalmusik verwendet wird.

Kanäle: Wenn Sie keine Stereolautsprecher verwenden oder Ihre Audiodateien als Monodateien vorliegen, wählen Sie "Mono" aus (Monodateien sind etwa halb so groß wie Stereodateien). Wenn Sie die MP3-Dateien mit Ihrer Stereoanlage abspielen möchten, wählen Sie "Stereo" oder "Automatisch". "Automatisch" konvertiert Musiktitel, die schon im Mono-Format vorliegen, in Mono-MP3-Dateien, und Stereo-Spuren in Stereo-MP3-Dateien.

Stereo: Bei Auswahl des Modus "Normal" enthalten Ihre MP3-Dateien eine Tonspur für den rechten Stereokanal und eine andere Tonspur für den linken Stereokanal. In vielen Fällen enthalten beide Kanäle Informationen, die zusammengehören. Der Modus "Stereo (Joint)" ermöglicht es, dass ein Kanal die Information trägt, die für beide Kanäle identisch ist, während der andere Kanal die einmalige Information trägt. Bei Datenraten von bis zu 160 KBit/Sek. kann dadurch die Klangqualität Ihrer konvertierten Aufnahme verbessert werden.

Intelligente Codierungsanpassung: Wählen Sie diese Option, damit iTunes Ihre Codierungseinstellungen und die Audioquelle analysiert. Anschließend werden die Einstellungen angepasst, um eine noch höhere Qualität zu erzielen.

Frequenzen unter 10 Hz filtern: Durch das Filtern nicht hörbarer Frequenzen erhalten Sie ohne wahrnehmbare Qualitätsverluste kleinere, besser handhabbare Dateien.

Verwandte Themen

Auswählen von Importeinstellungen


Auswählen eigener AAC-Importeinstellungen

Bei Auswahl der AAC-Codierung (Advanced Audio Coding) können Sie eigene Einstellungen für eine genauere Steuerung der Qualität und Größe importierter Dateien verwenden.

Gehen Sie wie folgt vor, um bei der AAC-Codierung eigene Einstellungen zu verwenden:

Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und anschließend auf "Importieren".

Wählen Sie "AAC-Codierer" aus dem Popup-Menü "Importieren mit" aus.

Wählen Sie "Eigene" aus dem Popup-Menü "Einstellung" aus.

Wählen Sie im angezeigten Dialogfeld folgende Einstellungen aus:

Datenrate (Stereo): Je höher die Mono- oder Stereo-Datenrate in Kilobit pro Sekunde (KBit/Sek.) ist, desto höher ist die Audioqualität und desto größer ist die Datei. Die am häufigsten verwendete Datenrate für Stereo-AAC-Dateien beträgt 128 KBit/Sek. Niedrigere Datenraten sind eher zu verwenden, wenn es sich um Audiodateien mit gesprochener Sprache (und nicht mit Musik) handelt.

Abtastrate: Die Anzahl Wiederholungen pro Sekunde, mit der Audiowellenformen digital erfasst werden. Je höher die Abtastrate ist, desto höher ist die Audioqualität und desto größer ist die Datei. Wählen Sie keine Abtastrate, die über der ursprünglich zum Speichern der Titel verwendeten Rate liegt, da Sie dadurch unnötig Speicherplatz belegen. Die Qualität von CDs z. B. liegt bei 44,100 kHz. Wenn Sie von einer CD codieren, ist es deshalb unnötig, eine höhere Rate als diese zu wählen. Im Allgemeinen ist es am besten, wenn Sie "Automatisch" auswählen, da dann die gleiche Abtastrate wie bei der Originalmusik verwendet wird.

Kanäle: Wenn Sie keine Stereolautsprecher verwenden oder Ihre Audiodateien als Monodateien vorliegen, wählen Sie "Mono" aus (Monodateien sind etwa halb so groß wie Stereodateien). Wenn Sie Ihre Musik über Kopfhörer oder eine Stereoanlage wiedergeben möchten, wählen Sie "Stereo" oder "Automatisch". Mit "Automatisch" werden Monospuren in Monodateien und Stereospuren in Stereodateien umgewandelt.

Verwandte Themen

Auswählen von Importeinstellungen


Wiedergeben von Musiktiteln, Videos, Podcasts und mehr

Anhören von Musiktiteln und anderen Audiodateien
Hören Sie Musiktitel, Hörbücher und Podcasts auf CDs, auf Ihrem Computer oder aus dem Internet an.
■
Abspielen einer CD
■
Automatisches Importieren oder Abspielen von CDs
■
Alle Themen anzeigen
Anpassen von Klang und Wiedergabereihenfolge
Passen Sie die Lautstärke und die Klangqualität an und spielen Sie Ihre Musiktitel in jeder beliebigen Reihenfolge ab.
■
Anpassen der Lautstärke
■
Zufällige Wiedergabe von Musiktiteln
■
Alle Themen anzeigen
Ansehen von Videos und anderen visuellen Komponenten
Sehen Sie Videos, Filme, optische Effekte, CD-Cover und Booklets im PDF-Format an.
■
Ansehen von Videos
■
Auswählen visueller Effekte
■
Alle Themen anzeigen
Wiedergeben Ihrer iTunes-Mediathek auf einem Fernsehgerät
Verwenden Sie ein Apple TV, um Ihre iTunes-Mediathek auf Ihrem Fernsehgerät anzusehen und anzuhören.
■
Wiedergeben Ihrer iTunes-Mediathek via Apple TV auf einem Fernsehgerät
■
Alle Themen anzeigen


Anhören von Musiktiteln und anderen Audiodateien

Abspielen einer CD
Automatisches Importieren oder Abspielen von CDs

Auswählen der zu verwendenden Lautsprecher

Anhören von Internet-Radiosendern
Herstellen einer Verbindung zu einer Internet-Radiosendung
Definieren von iTunes als Standard-Audio-Player

Sie hören keine Musikwiedergabe
Sie können einen Musiktitel nicht abspielen
Sie können ein Hörbuch nicht abspielen
Sie können Ihre entfernten Lautsprecher nicht auswählen


Abspielen einer CD

Wenn Sie eine CD in das CD- oder DVD-Laufwerk Ihres Computers einlegen, wird sie im iTunes-Fenster angezeigt.

Mithilfe folgender Methoden können Sie eine CD anhören (wählen Sie dazu die CD zuerst aus):

■

Wenn Sie einen Musiktitel abspielen wollen, wählen Sie ihn durch Doppelklicken im iTunes-Fenster aus.

■

Wenn Sie ein komplettes Album abspielen möchten, klicken Sie auf die Wiedergabe-Schaltfläche. Wenn Sie nur bestimmte Titel abspielen wollen, deaktivieren Sie die Titel, die Sie nicht hören wollen. (Klicken Sie auf das Kontrollkästchen neben dem Musiktitel, sodass das Häkchen entfernt wird.)

■

Verwenden Sie die Steuerelemente für die Wiedergabe oben links im iTunes-Fenster, um einen Titel anzuhalten oder um zum nächsten Titel vor- oder zurückzuspulen. Klicken Sie auf das Menü "Steuerung", um die Befehle für die Steuerung der Wiedergabe anzuzeigen.

■

Wenn Sie Titel in zufälliger Reihenfolge oder mehrmals abspielen möchten, verwenden Sie die Schaltflächen unten links im iTunes-Fenster. Bewegen Sie den Cursor auf eine Schaltfläche, um Informationen darüber anzuzeigen.

■

Wenn der gerade gespielte Musiktitel angezeigt werden soll, klicken Sie auf den Pfeil oben rechts im Fenster oder wählen Sie "Datei" > "Aktuellen Titel zeigen".

Sie können Musiktitel auch von einer CD in Ihre iTunes-Mediathek importieren, sodass Sie die CD nicht mehr einlegen müssen, um die Titel hören zu können. Anschließend können Sie die iTunes-Mediathek mit Ihrem iPod oder AppleTV synchronisieren und Ihre Musik und Videos für andere iTunes-Benutzer im Netzwerk bereitstellen.

Verwandte Themen

Automatisches Importieren oder Abspielen von CDs

Importieren von Musiktiteln von CDs


Auswählen der zu verwendenden Lautsprecher

Mithilfe der folgenden Komponenten können Sie Audiomaterial aus dem iTunes Store anhören:

■

Mit den integrierten Lautsprechern Ihres Computers

■

Mit an Ihren Computer und eine Steckdose angeschlossenen Lautsprechern

■

Mit entfernten, an ein AirPort Express-Netzwerk angeschlossenen Lautsprechern

Mithilfe folgender Methoden lassen sich die zu verwendenden Lautsprecher auswählen:

■

Wenn Sie externe Lautsprecher anschließen, verwendet iTunes diese für die Wiedergabe und schaltet die integrierten Lautsprecher Ihres Computers stumm (abhängig von Ihrer Hardware und Software).

■

Wenn Sie Lautsprecher mit einem AirPort Express-Netzwerk verbinden, wird unten im iTunes-Fenster ein Popup-Menü für Lautsprecher angezeigt. Soll die Wiedergabe über Ihre entfernten Lautsprecher erfolgen, wählen Sie diese aus dem Popup-Menü aus.

Popup-Menü für Lautsprecher
■

Wenn das Menü nicht angezeigt wird, verwendet iTunes die Lautsprecher Ihres Computers (und externe Lautsprecher, sofern angeschlossen). Wenn Sie nur die Lautstärkesteuerung Ihrer externen Lautsprecher verwenden wollen, lesen Sie hier weiter:

Anpassen der Lautstärke
■

Damit Ihr Computer nicht nach entfernten Lautsprechern sucht (und das Popup-Menü für Lautsprecher anzeigt), wählen Sie "Bearbeiten" > "Einstellungen" und klicken auf "Erweitert". Klicken Sie dann auf "Allgemein" und heben Sie die Auswahl von "Über AirTunes angeschlossene entfernte Lautsprecher suchen" auf.

Weitere Informationen zum Einrichten Ihres AirPort Express-Netzwerks finden Sie in der mitgelieferten Dokumentation oder auf den unten genannten Websites.

Verwandte Themen

Sie können Ihre entfernten Lautsprecher nicht auswählen

Sie hören keine Musikwiedergabe

Bitte öffnen:

AirPort Extreme-Website

AirPort Service & Support-Website


Anhören von Internet-Radiosendern

Mit iTunes können Sie Musik anhören, die per Live-Streaming über das Internet übertragen wird.

Gehen Sie wie folgt vor, um Internet-Radiosender zu empfangen:

Klicken Sie in iTunes auf "Radio" (unter "Mediathek").

Klicken Sie auf das Dreiecksymbol, das sich neben dem gewünschten Genre befindet, um die verfügbaren Radiosender anzuzeigen.

Wählen Sie einen Radiosender durch Doppelklicken aus, um die Sendung zu hören.

Sie können einen Musiktitel aus einer Radiosendung zwar nicht aufzeichnen oder speichern, aber Sie können Ihre bevorzugten Radiosender zu Ihrer Mediathek oder einer Wiedergabeliste hinzufügen, sodass Sie schnell darauf zugreifen können.

Wenn Sie ein Einwählmodem für die Internetverbindung verwenden, wählen Sie für bestmöglichen Empfang einen Sender mit einer Datenrate von weniger als 48 KBit/Sek. Sie können auch Folgendes ausprobieren: Wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie dann auf "Erweitert" > "Allgemein" und wählen Sie "Groß" aus dem Popup-Menü "Zwischenspeicher für Streams" aus.

Verwandte Themen

Podcasts


Herstellen einer Verbindung zu einer Internet-Radiosendung

Wenn Sie die Internetadresse (URL) einer (per Streaming übertragenen) Live-Radiosendung kennen, können Sie mithilfe von iTunes eine Verbindung dazu herstellen.

Gehen Sie wie folgt vor, um die Verbindung zu einer Internetsendung herzustellen:

Wählen Sie "Erweitert" > "Stream öffnen".

Geben Sie die vollständige URL-Adresse der Datei ein, die Sie hören möchten. Hier ein Beispiel:

http://www.apple.com/itunes/sample.mp3

Verwandte Themen

Podcasts


Definieren von iTunes als Standard-Audio-Player

iTunes kann zahlreiche Typen von Audiodateien abspielen, beispielsweise Musikdateien und Dateien mit gesprochenen Inhalten. Sie können iTunes so einstellen, dass eine Datei automatisch geöffnet und abgespielt wird, wenn Sie eine Datei aus dem Internet laden oder eine Audiodatei mit dem Windows Explorer abspielen möchten (vorausgesetzt, iTunes kann diesen Dateityp öffnen).

Gehen Sie wie folgt vor, um iTunes für die Internetwiedergabe zu verwenden:

Wählen Sie "Bearbeiten" > "Einstellungen".

Klicken Sie auf "Erweitert" und dann auf "Allgemein".

Vergewissern Sie sich, dass "iTunes als Standardplayer für Audiodateien verwenden" ausgewählt ist.

Wenn Sie das nächste Mal eine Audiodatei durch Doppelklicken auswählen, öffnet iTunes die Datei und spielt sie ab.

Wenn diese Option nicht ausgewählt ist, können Sie mit iTunes dennoch beliebige Audiodateien abspielen. Hierzu klicken Sie mit der rechten Maustaste auf die Datei und wählen "Öffnen mit" > "iTunes".


Sie hören keine Musikwiedergabe

Wenn sich der Statusbalken oben im iTunes-Fenster bewegt, Sie jedoch nichts hören, überprüfen Sie Folgendes:

■

Wenn Sie die integrierten Lautsprecher Ihres Computers verwenden (oder Lautsprecher mit eigener Stromversorgung, die an Ihrem Computer angeschlossen sind), stellen Sie sicher, dass die Lautstärkeregelung oben im iTunes-Fenster nicht ausgeschaltet ist. Stellen Sie außerdem sicher, dass die Ausgabelautstärke Ihres Computers nicht ausgeschaltet ist (in der Systemsteuerung "Sounds und Multimedia").

■

Wenn Sie am Computer angeschlossene Lautsprecher mit eigener Stromversorgung verwenden, stellen Sie sicher, dass diese Lautsprecher korrekt am Audioanschluss Ihres Computers angeschlossen, mit dem Stromnetz verbunden und eingeschaltet sind. Stellen Sie weiterhin sicher, dass ihre Lautstärke nicht leise gestellt ist.

■

Möglicherweise können Sie die iTunes-Lautstärkeregelung nicht verwenden, weil diese grau angezeigt wird. Stellen Sie in diesem Fall sicher, dass "Computer" im Popup-Menü unten im iTunes-Fenster ausgewählt ist und dass das Kontrollkästchen "iTunes-Lautstärkeregler für entfernte Lautsprecher deaktivieren" im Bereich "Erweitert" der iTunes-Einstellungen (unter "Allgemein") nicht markiert ist.

■

Wenn Sie Musik mithilfe von AirPort Express über entfernte Lautsprecher wiedergeben möchten und "iTunes-Lautstärkeregler für entfernte Lautsprecher deaktivieren" ausgewählt ist, stellen Sie sicher, dass Ihre entfernten Lautsprecher im Popup-Menü unten im iTunes-Fenster ausgewählt sind und die Lautstärke der entfernten Lautsprecher nicht leise gestellt ist.

Wenn Sie eine AirPort Express-Basisstation verwenden, finden Sie in der mitgelieferten Dokumentation oder auf der unten angegebenen Website weitere Informationen zur Fehlerbeseitigung.

Bitte öffnen:

AirPort Service & Support-Website


Sie können einen Musiktitel nicht abspielen

Überprüfen Sie Folgendes:

■

Wenn Sie einen im iTunes Store gekauften Musiktitel nicht abspielen können, haben Sie u. U. die Anzahl der Computer überschritten, mit denen Sie Ihre gekauften Objekte anhören können.

Sofern es sich nicht um einen iTunes Plus-Titel handelt, können Sie im iTunes Store gekaufte Titel auf bis zu fünf Computern abspielen. Nachdem Sie fünf Computer aktiviert haben (indem Sie Einkäufe auf diesen Computern abspielen), können Sie gekaufte Titel erst dann auf einem sechsten Computer wiedergeben, nachdem Sie einen der fünf aktivierten Computer deaktivieren. Zum Deaktivieren eines Computers wählen Sie "Store" > "Account für diesen Computer deaktivieren" und anschließend "iTunes Store-Account für diesen Computer deaktivieren" (der Computer muss mit dem Internet verbunden sein).

Steht der Musiktitel als iTunes Plus-Version zur Verfügung, können Sie diese Version im iTunes Store wählen.

■

Wenn Sie Titel einer freigegebenen Mediathek oder Wiedergabeliste abspielen, überspringt iTunes im iTunes Store gekaufte Titel, wenn dieser Computer nicht für deren Wiedergabe aktiviert wurde. Damit Sie einen gekauften Musiktitel in einer freigegebenen Mediathek oder Wiedergabeliste anhören können, wählen Sie diesen Titel durch Doppelklicken aus. Ist Ihr Computer nicht für die Wiedergabe von Titeln aktiviert, die von dem Benutzer gekauft wurden, der den Titel freigegeben hat, müssen Sie die Apple- oder AOL-Account-ID und das Kennwort dieses Benutzers eingeben, um den Titel anzuhören.

■

Sie versuchen möglicherweise eine AAC-Datei abzuspielen, die nicht mithilfe von iTunes erstellt oder nicht aus dem iTunes Store geladen wurde. Musiktitel, die Sie über den iTunes Store geladen oder mithilfe des AAC-Codierers in Ihre Mediathek importiert haben, werden mit dem neuen MPEG-4-AAC-Format codiert und können in iTunes und auf Ihrem iPod abgespielt werden. Ältere AAC-Dateien, die Sie im Internet oder an anderen Stellen finden, werden in iTunes nicht wiedergegeben.

■

Wenn Sie versuchen, einen Musiktitel auf einer CD oder DVD wiederzugeben, die Sie mit iTunes gebrannt haben, stellen Sie sicher, dass das Wiedergabegerät das Format der CD oder DVD unterstützt. Wenn Sie zum Beispiel eine CD-RW gebrannt haben, können Sie diese nur mit Ihrem Computer und einigen neueren CD-Playern abspielen. Haben Sie eine MP3-CD gebrannt, ist die Wiedergabe mit Ihrem Computer und speziellen MP3-CD-Playern, nicht jedoch mit Standard-Audio-CD-Playern möglich.

■

Wenn Sie eine langsame Internetverbindung (128 KBit/Sek. oder weniger) verwenden und eine Hörprobe im iTunes Store abspielen möchten, erfolgt die Wiedergabe u. U. nicht homogen. Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Store" und wählen Sie dann "Vor der Wiedergabe gesamte Hörprobe laden". Versuchen Sie dann erneut, die Hörprobe abzuspielen.

■

Verwenden Sie die Funktion "Windows Update", um zu gewährleisten, dass Sie das aktuellste Service Pack besitzen. Suchen Sie außerdem auf der Website des Herstellers Ihrer Computer- oder Audiokarte nach Aktualisierungen für Ihre Audiokartentreiber.

■

Sollten Sie Probleme mit der Wiedergabe von Musiktiteln haben, die Sie im iTunes Store erworben haben, vergewissern Sie sich, dass Sie über die aktuellste QuickTime-Version verfügen.

■

Wenn Sie eine Wiedergabeliste mit einer Hörprobe eines Musiktitels anhören, wird die Wiedergabeliste nach der Hörprobe unterbrochen. Wählen Sie den nächsten Musiktitel in der Wiedergabeliste durch Doppelklicken aus, um die restlichen Titel in der Wiedergabeliste abzuspielen.

■

Wenn der Titel nicht richtig abgespielt wird, müssen Sie möglicherweise Ihre QuickTime-Einstellungen ändern. Wählen Sie "Start" > "Systemsteuerung". Öffnen Sie QuickTime durch Doppelklicken und klicken Sie dann auf "Audio". Klicken Sie auf die Option zum Einstellen der Audioaufnahme- und Wiedergabegeräte und wählen Sie ein anderes Gerät aus. Wird der Musiktitel immer noch nicht richtig abgespielt, deaktivieren Sie die iTunes-Klangverbesserung im Bereich "Wiedergabe" der iTunes-Einstellungen. Wenn dies nicht funktioniert, besuchen Sie die unten angegebene Website.

Verwandte Themen

Nutzungsrechte für Einkäufe im iTunes Store

Bitte öffnen:

Apple Support-Artikel: "Musiktitel und andere Audiodateien werden nicht richtig abgespielt"


Sie können ein Hörbuch nicht abspielen

Wenn Sie eine Datei nicht abspielen können, die Sie von der Audible-Website geladen haben, haben Sie u. U. die maximale Anzahl Computer überschritten, die zum Abspielen der Audible-Datei aktiviert werden können. Möglicherweise versuchen Sie auch, eine Audible-Datei wiederzugeben, die mit dem Account eines anderen Benutzers gekauft wurde.

Dateien mit gesprochenen Inhalten, die im iTunes Store gekauft wurden, lassen sich auf jeweils bis zu fünf Computern abspielen. (Sie können die Dateien erst auf einem sechsten Computer abspielen, wenn Sie einen der bereits aktivierten Computer deaktivieren.)

Dateien mit gesprochenen Inhalten, die über die Audible-Website gekauft wurden, lassen sich auf jeweils bis zu drei Computer laden.

Gehen Sie wie folgt vor, um einen Computer zu deaktivieren:

■

Wenn das Objekt über Ihren Apple- oder AOL-Account erworben wurde, wählen Sie "Store" > "Account für diesen Computer deaktivieren" auf dem Computer, mit dem Sie keine erworbenen Audible-Inhalte mehr anhören wollen (der Computer muss mit dem Internet verbunden sein). Wählen Sie dann "iTunes Store-Account für diesen Computer deaktivieren".

■

Wenn das Objekt über Ihren Audible-Account erworben wurde, wählen Sie "Erweitert" > "Audible-Account deaktivieren" auf dem Computer, auf dem Sie keine erworbenen Audible-Dateien mehr hören wollen (der Computer muss mit dem Internet verbunden sein).

Wenn Sie anzeigen möchten, wo eine Datei gekauft wurde, wählen Sie die Datei aus und wählen Sie dann "Datei" > "Informationen". Sie finden die gewünschten Angaben im Feld "Art". Im iTunes Store gekaufte Dateien enden auf ".m4b". Über die Audible-Website gekaufte Dateien haben die Endung ".aa" oder ".aax".

Wenn Sie den Käufer einer Audible-Datei anzeigen möchten, wählen Sie die Datei in der Mediathek aus und wählen Sie dann "Datei" > "Informationen". Den Käufer oder Eigentümer einer Datei erkennen Sie am Benutzernamen des Accounts, über den die Datei geladen wurde.


Sie können Ihre entfernten Lautsprecher nicht auswählen

Wenn Sie mit einer AirPort Express-Basisstation verbundene Lautsprecher verwenden, wird unten im iTunes-Fenster ein Popup-Menü angezeigt, aus dem Sie die zu verwendenden Lautsprecher auswählen können.

Popup-Menü für Lautsprecher

Überprüfen Sie Folgendes:

■

Die AirPort Express-Basisstation ist korrekt an eine funktionierende Netzsteckdose angeschlossen.

■

Ihre entfernten Lautsprecher sind korrekt mit AirPort Express verbunden.

■

Das Kontrollkästchen "Über AirTunes angeschlossene entfernte Lautsprecher suchen" in den iTunes-Einstellungen ist markiert (wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und dann auf "Allgemein").

■

Ihr Computer befindet sich in Reichweite Ihres drahtlosen Netzwerks (falls Sie ein solches verwenden) und Ihre AirPort Express-Basisstation ist mit dem Netzwerk verbunden und ist aktiv. Klicken Sie auf das Symbol für das drahtlose Netzwerk in der Taskleiste und vergewissern Sie sich, dass Ihr Netzwerk ausgewählt ist.

Wenn weiterhin Probleme auftreten, besuchen Sie die Apple Support-Website (durch Klicken auf den Link unten) oder lesen Sie die mit Ihrer AirPort Express-Basisstation gelieferte Dokumentation.

Verwandte Themen

Auswählen der zu verwendenden Lautsprecher

Sie hören keine Musikwiedergabe

Bitte öffnen:

Menü für AirTunes-Lautsprecher fehlt in iTunes für Windows


Anpassen von Klang und Wiedergabereihenfolge

Anpassen der Lautstärke
Ein- und Ausblenden von Musiktiteln
Abspielen von Alben ohne Unterbrechung

Abspielen von Musiktiteln in einer bestimmten Reihenfolge
Zufällige Wiedergabe von Musiktiteln
Erstellen einer eigenen Mischung mithilfe der Wiedergabeliste "Party-Jukebox"
Wiederholtes Abspielen von Musiktiteln

Einrichten des iPod shuffle für die Wiedergabe von Musiktiteln mit der gleichen Lautstärke
Festlegen der maximalen Lautstärke auf einem iPod shuffle

Optimieren der Klangqualität
Equalizer
Anpassen der Audiofrequenzen
Speichern der Equalizer-Einstellungen


Anpassen der Lautstärke

Mithilfe folgender Methoden lässt sich die Lautstärke von Musiktiteln und Videos anpassen:

■

Wenn Sie die Lautstärke für alle Musiktitel ändern wollen (ähnlich wie beim Drehen des Lautstärkereglers einer Stereoanlage), verwenden Sie den Lautstärkeregler oben links im iTunes-Fenster. Die maximale Lautstärke wird durch die Lautstärke begrenzt, die für Ihren Computer eingestellt wurde.

■

Einige Musiktitel oder Videos in Ihrer iTunes-Mediathek sind u. U. lauter oder leiser als der Durchschnitt Ihrer Objekte. Wenn Sie die Lautstärke eines einzelnen Musiktitels oder Videos anpassen möchten, wählen Sie das Objekt aus und wählen dann "Datei" > "Informationen". Klicken Sie auf "Optionen" und ziehen Sie den Regler für die Lautstärkeanpassung nach links oder rechts. iTunes verwendet diese Einstellung immer, wenn der Musiktitel oder das Video abgespielt wird.

■

Sollen alle Musiktitel und Videos immer mit derselben Lautstärke abgespielt werden, wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie auf "Wiedergabe" und wählen Sie dann die Option "Lautstärke anpassen".

■

Wenn Sie entfernte Lautsprecher verwenden, die mit einer AirPort Express-Basisstation verbunden sind, können Sie die Lautstärkeregler der Lautsprecher ebenso wie die iTunes-Lautstärkeregler verwenden. Sollen nur die Regler der Lautsprecher verwendet werden, wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie dann auf "Erweitert" > "Allgemein" und wählen Sie "iTunes-Lautstärkeregler für entfernte Lautsprecher deaktivieren".


Ein- und Ausblenden von Musiktiteln

Sie können Ihre Musiktitel bei der Wiedergabe homogen ein- und ausblenden, ohne dass eine Pause zwischen den Titeln entsteht (dies wird auch als "Wiedergabe mit Überblenden" bezeichnet). Sie können die Dauer der Überblendungen festlegen.

Gehen Sie wie folgt vor, um Audiomaterial zwischen Musiktiteln zu überblenden:

Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie oben im Fenster auf "Wiedergabe".

Damit die Musik beim Titelwechsel ein- und ausgeblendet wird, wählen Sie die Option "Wiedergabe mit Überblenden" aus.

Ziehen Sie den Schieberegler für die Sekunden nach links bzw. rechts, um das Ausblenden des aktuellen Titels und das Einblenden des neuen Titels zu verlängern oder zu verkürzen.

Wenn Sie die Auswahl von "Wiedergabe mit Überblenden" aufheben, werden die Musiktitel ohne Überblendung abgespielt.


Abspielen von Alben ohne Unterbrechung

Einige CDs wie Alben mit Konzertmitschnitten oder klassischer Musik sollten in der vorgegebenen Reihenfolge und ohne Überblenden der Musiktitel abgespielt werden. Wenn Sie die "Wiedergabe mit Überblenden" aktivieren (damit Titel ein- und ausgeblendet werden), können Sie in iTunes festlegen, dass diese Option bei der Wiedergabe solcher Alben automatisch deaktiviert wird.

Gehen Sie wie folgt vor, um die Wiedergabe mit Überblenden für einzelne Musiktitel zu deaktivieren:

Wählen Sie in iTunes einen Musiktitel aus und wählen Sie dann "Datei" > "Informationen".

Klicken Sie auf "Optionen".

Markieren Sie die Option "Teil eines unterbrechungsfreien Albums".

Wen Sie diese Einstellung für mehrere Musiktitel gleichzeitig ändern möchten, klicken Sie bei gedrückter Umschalttaste auf die Titel und wählen Sie "Datei" > "Informationen". Wählen Sie dann "Ja" aus dem Popup-Menü "Unterbrechungsfreies Album" aus.

Verwandte Themen

Ein- und Ausblenden von Musiktiteln


Abspielen von Musiktiteln in einer bestimmten Reihenfolge

Sie können Musiktitel in einer bestimmten Reihenfolge abspielen oder iTunes anweisen, die Titel in zufälliger Reihenfolge wiederzugeben. Weitere Informationen erhalten Sie hier:

Zufällige Wiedergabe von Musiktiteln

Mithilfe folgender Methoden lässt sich die Reihenfolge von Musiktiteln ändern:

■

Klicken Sie in der iTunes-Liste auf die Spaltenüberschrift, um die Musiktitel in alphabetisch nach Namen sortierter Folge zu hören.

■

Zum Ändern der Reihenfolge von Musiktiteln in einer Wiedergabeliste ziehen Sie die Titel in die gewünschte Reihenfolge. Wenn sich ein Musiktitel nicht ziehen lässt, klicken Sie über den Zahlen auf den Spaltentitel. Sind die Musiktitel nach einem der anderen Spaltentitel sortiert oder ist die zufällige Wiedergabe aktiviert, können Sie die Titel nicht neu anordnen. Klicken Sie auf die Schaltfläche "Zufällige Wiedergabe", um die zufällige Wiedergabe zu deaktivieren:

Schaltfläche "Zufällige Wiedergabe"


Zufällige Wiedergabe von Musiktiteln

Sie können iTunes so einstellen, dass Musiktitel, Alben oder Werke (Sätze eines klassischen Werks) in zufälliger Reihenfolge wiedergegeben werden.

Mithilfe folgender Methoden lassen sich Musiktitel in zufälliger Reihenfolge wiedergeben:

■

Klicken Sie auf die Schaltfläche "Zufällige Wiedergabe", um die zufällige Wiedergabe zu aktivieren oder zu deaktivieren:

Schaltfläche "Zufällige Wiedergabe"
■

Wenn Sie festlegen wollen, dass iTunes Musiktitel, Alben oder Werke in zufälliger Reihenfolge wiedergeben soll, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Wiedergabe". Wählen Sie anschließend eine der Optionen für die zufällige Wiedergabe. Wenn Sie "Alben" oder "Werke" auswählen, spielt iTunes die Musiktitel in der Reihenfolge ab, in der sie in den Alben bzw. den Werken angezeigt werden, und wählt anschließend nach dem Zufallsprinzip ein anderes Album bzw. Werk aus.

■

Wollen Sie die Häufigkeit angeben, mit der iTunes bei Auswahl der zufälligen Wiedergabe mehrere Titel desselben Interpreten oder desselben Albums in Folge abspielt, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie anschließend auf "Wiedergabe". Ziehen Sie den Schieberegler "Intelligente zufällige Wiedergabe" an die gewünschte Position.

Sie können die Anordnung der Titel in einer Wiedergabeliste nicht ändern, wenn der Modus "Zufällige Wiedergabe" ausgewählt ist.


Erstellen einer eigenen Mischung mithilfe der Wiedergabeliste "Party-Jukebox"

iTunes kann eine Wiedergabeliste mit zufällig ausgewählten Musiktiteln aus Ihrer Mediathek oder einer Wiedergabeliste erstellen. Diese "Live-Mischung" lässt sich jederzeit bearbeiten.

Gehen Sie wie folgt vor, um eine Live-Mischung zu erstellen:

Klicken Sie unter "Wiedergabelisten" auf "Party-Jukebox".

Wenn Sie eine bestimmte Wiedergabeliste (anstelle Ihrer Mediathek) für die Live-Mischung auswählen möchten, wählen Sie eine Option aus dem Popup-Menü "Quelle" unten im iTunes-Fenster aus.

Wählen Sie die Anzahl der gespielten oder anstehenden Musiktitel, die in der Wiedergabeliste angezeigt werden sollen.

Ziehen Sie die Musiktitel, um ihre Reihenfolge zu ändern oder neue Titel hinzuzufügen. Wählen Sie einen Titel aus und drücken Sie die Entf-Taste, um ihn zu löschen. Öffnen Sie den Bereich "Allgemein" der iTunes-Einstellungen, um die Wiedergabeliste "Party-Jukebox" auszublenden.

Verwandte Themen

Erstellen einer intelligenten Wiedergabeliste

Zufällige Wiedergabe von Musiktiteln


Wiederholtes Abspielen von Musiktiteln

Sie können einen einzelnen Musiktitel, alle Titel in Ihrer Mediathek oder eine Wiedergabeliste wiederholt abspielen.

Mithilfe folgender Methoden lassen sich Musiktitel wiederholt abspielen:

■

Wenn Sie den aktuell spielenden Titel wiederholen wollen, wählen Sie ihn aus und klicken Sie zweimal auf "Wiederholen", sodass eine 1 angezeigt wird.

■

Wenn Sie alle Titel in Ihrer Mediathek oder in einer Wiedergabeliste wiederholen wollen, wählen Sie die Mediathek bzw. die Wiedergabeliste aus und klicken Sie einmal auf "Wiederholen", sodass sie blau hervorgehoben wird.

■

Wenn Sie die wiederholte Wiedergabe deaktivieren wollen, klicken Sie auf "Wiederholen", bis nicht die Option mehr hervorgehoben wird.


Einrichten des iPod shuffle für die Wiedergabe von Musiktiteln mit der gleichen Lautstärke

Sie können den iPod shuffle so konfigurieren, dass alle Musiktitel mit der gleichen relativen Lautstärke wiedergegeben werden.

Gehen Sie wie folgt vor, um den iPod shuffle für die Wiedergabe von Musiktiteln mit der gleichen Lautstärke einzurichten:

Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Wiedergabe". Stellen Sie sicher, dass die Option "Lautstärke anpassen" ausgewählt ist.

Hinweis: Mit dieser Einstellung werden alle iTunes-Musiktitel und -Videos mit derselben Lautstärke abgespielt.

Verbinden Sie Ihren iPod shuffle mit dem Computer.

Wird Ihr iPod shuffle im iTunes-Fenster angezeigt, wählen Sie ihn aus.

Klicken Sie auf "Einstellungen", wenn dieser Bereich nicht bereits angezeigt wird.

Wählen Sie "Lautstärke anpassen" aus.

Verwandte Themen

Festlegen der maximalen Lautstärke auf einem iPod shuffle


Festlegen der maximalen Lautstärke auf einem iPod shuffle

Sie können verhindern, dass die Lautstärke auf Ihrem iPod shuffle einen bestimmten Wert überschreitet. Darüber hinaus können Sie auch verhindern, dass diese Einstellung von einem Benutzer ohne vorherige Kennworteingabe geändert wird.

Damit Sie diese Funktion verwenden können, muss auf Ihrem iPod shuffle die aktuellste Software installiert sein. Sie können die Aktualisierung kostenlos von der iPod-Website laden:

iPod-Website

Gehen Sie wie folgt vor, um die maximale Lautstärke für Ihren iPod shuffle festzulegen:

Stellen Sie auf Ihrem iPod shuffle die gewünschte maximale Lautstärke ein.

Verbinden Sie den iPod shuffle mit Ihrem Computer.

Wird das Symbol des iPod shuffle im iTunes-Fenster angezeigt, wählen Sie es aus.

Klicken Sie auf "Einstellungen", wenn dieser Bereich nicht bereits angezeigt wird.

Wählen Sie "Maximale Lautstärke begrenzen".

Wird diese Option nicht angezeigt, ist die erforderliche Software noch nicht auf Ihrem iPod shuffle installiert. Klicken Sie auf "Nach Update suchen", um die Software zu aktualisieren.

Ziehen Sie den Regler auf die gewünschte maximale Lautstärke.

Die ursprüngliche Einstellung des Reglers entspricht der Lautstärke, die beim Auswählen von "Maximale Lautstärke begrenzen" auf dem iPod shuffle eingestellt war.

Klicken Sie auf das Schlosssymbol und geben Sie ein Kennwort ein, wenn ein Kennwort eingegeben werden soll, um diese Einstellung ändern zu können.

Verwandte Themen

Einrichten des iPod shuffle für die Wiedergabe von Musiktiteln mit der gleichen Lautstärke


Optimieren der Klangqualität

Sie können Ihrer Musik mehr Klangvolumen und Lebendigkeit verleihen, indem Sie die Klangverbesserung verwenden.

Gehen Sie wie folgt vor, um die Klangverbesserung zu verwenden:

Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie oben im Fenster auf "Wiedergabe".

Stellen Sie sicher, dass die Option "Klangverbesserung" ausgewählt ist.

Mit dem Schieberegler können Sie die Klangverbesserung regulieren.


Equalizer

Ein Equalizer (EQ) funktioniert ähnlich wie die Steuerelemente für Höhen und Bässe einer Stereoanlage, bietet jedoch noch mehr Leistung und Flexibilität.

Mit dem iTunes-Equalizer können Sie bestimmte Frequenzen des Klangspektrums genau abstimmen. Durch die Anpassung von Frequenzen erhalten Sie die Möglichkeit, Ihre Musik für verschiedene Genres, Hörumgebungen (etwa verschiedene Räume bei Ihnen zu Hause) und Ausgabemethoden (wie Lautsprecher oder Kopfhörer) abzustimmen. Sie können Equalizer-Einstellungen manuell anpassen oder aus über 20 Voreinstellungen der am häufigsten verwendeten EQ-Einstellungen wählen.

Gehen Sie wie folgt vor, um den iTunes-Equalizer zu öffnen:

Wählen Sie "Anzeigen" > "Equalizer einblenden".

Die horizontal angeordneten Werte ganz unten geben den vom menschlichen Gehör wahrnehmbaren Bereich in Hertz (Hz) an. Bei den niedrigeren Frequenzen (ab 32 Hz) handelt es sich um Bassfrequenzen, bei den höheren um Hochtonfrequenzen.

Die vertikal angeordneten Werte in jedem Balken sind Dezibel-Werte (dB). In dieser Einheit wird die Lautstärke oder Intensität jeder Hertz-Frequenz gemessen. Durch Bewegen der Schieberegler (auch "Fader" genannt) nach oben oder unten verstärken Sie die Klänge in diesem Frequenzbereich bzw. schwächen sie ab.

Der Vorverstärker ermöglicht eine nochmalige Anpassung der Lautstärke, die auf alle Frequenzen gleichermaßen angewendet wird. Wenn Sie Musik anhören, die besonders laut oder leise aufgenommen wurde, können Sie den Vorverstärker verwenden, um die Lautstärke anzupassen.

Verwandte Themen

Anpassen der Audiofrequenzen

Speichern der Equalizer-Einstellungen


Anpassen der Audiofrequenzen

Mit dem iTunes-Equalizer können Sie Musikeigenschaften wie Bass und Höhen einstellen. Sie können den Klang für verschiedene Genres, Räume bei Ihnen zu Hause oder spezielle Lautsprecher anpassen.

Gehen Sie wie folgt vor, um die Audiofrequenzen für einen Titel anzupassen:

Wählen Sie "Anzeigen" > "Equalizer einblenden".

Führen Sie einen der folgenden Schritte aus:

■

Wählen Sie eine voreingestellte Option aus dem Popup-Menü aus.

■

Ziehen Sie die Schieberegler für die Frequenz nach oben oder unten, um die Lautstärke einer Frequenz (in Dezibel) zu erhöhen oder zu verringern.

Die Einstellungen des Equalizers werden auf die aktuell abgespielten Musiktitel angewendet.

Verwandte Themen

Equalizer

Speichern der Equalizer-Einstellungen


Speichern der Equalizer-Einstellungen

Sie können den iTunes-Equalizer manuell anpassen und Ihre angepassten Equalizer-Einstellungen anschließend speichern. Auf diese Weise erstellen Sie eigene Voreinstellung, die Sie zu einem späteren Zeitpunkt erneut verwenden können. Sie könnten beispielsweise Voreinstellungen für verschiedene Räume bei Ihnen zu Hause oder für verschiedene Genres erstellen.

Gehen Sie wie folgt vor, um Equalizer-Einstellungen anzupassen:

Wählen Sie "Anzeigen" > "Equalizer einblenden".

Platzieren Sie die Regler an den gewünschten Frequenz-Einstellungen.

Wählen Sie "Neue Voreinstellung" aus dem Popup-Menü aus und geben Sie dann einen Namen für Ihre Voreinstellung ein.

Wählen Sie "Liste bearbeiten" aus dem Popup-Menü aus, um eine Voreinstellung umzubenennen oder zu löschen.

Verwandte Themen

Anpassen der Audiofrequenzen


Ansehen von Videos und anderen visuellen Komponenten

Ansehen von Videos

Aktivieren und Deaktivieren von erweiterten Untertiteln

Anzeigen von Album- und Video-Covern

Aktivieren der visuellen Effekte
Installieren von Plug-Ins
Verwenden von CD-Booklets in iTunes

Sie können ein Video nicht abspielen


Ansehen von Videos

Sie können folgende Arten von Videos in iTunes ansehen:

■

Im iTunes Store gekaufte Videos (die Wiedergabe mit dem QuickTime-Player ist ebenfalls möglich).

■

Kostenlos im iTunes Store geladene Video-Podcasts.

■

QuickTime-kompatible Videos (etwa Dateien mit der Endung ".mov" oder ".mp4").

Sie haben folgende Möglichkeiten, Videos abzuspielen:

■

Wenn Sie ein geladenes Video ansehen möchten, wählen Sie es in Ihrer Mediathek oder Wiedergabeliste durch Doppelklicken aus.

Der Film wird standardmäßig im Hauptfenster von iTunes abgespielt. Sie können die Videowiedergabe mit den Schaltflächen links oben im iTunes-Fenster steuern (Wiedergabe, Lautstärke, Schneller Rücklauf usw.).

■

Wählen Sie eine Option aus dem Menü "Anzeigen", um die Anzeigegröße zu ändern.

■

Wenn Sie den standardmäßigen Anzeigeort von Videos ändern möchten, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Wiedergabe". Vergewissern Sie sich, dass das Kontrollkästchen "Videos abspielen" markiert ist, und wählen Sie dann eine Option aus dem Popup-Menü aus.

■

Wenn Sie ein QuickTime-kompatibles Video anzeigen wollen, ziehen Sie die Datei wie eine Musikdatei in das iTunes-Fenster.

Auf Ihrem Computer muss die aktuellste QuickTime-Version installiert sein, damit Sie im iTunes Store erworbene Videos abspielen können. Stellen Sie außerdem mithilfe der Funktion "Windows Update" sicher, dass Sie das neuste Service Pack für Ihren Computer installiert haben. Weitere Informationen zu Systemanforderungen erhalten Sie über den nachfolgenden Link.

Bitte öffnen:

Systemanforderungen für iTunes für Windows


Anzeigen von Album- und Video-Covern

Viele Musiktitel, Alben und Videos enthalten Coverbilder, die im Anzeigebereich für Coverbilder zu sehen sind, wenn das Objekt abgespielt wird oder ausgewählt ist. Wählen Sie "Anzeigen" > "Cover einblenden", um den Anzeigebereich für Coverbilder anzuzeigen. Damit das Cover in einem eigenen Fenster angezeigt wird, öffnen Sie das Coverbild durch Klicken.

Sie können nach Objekten in Ihrer iTunes-Mediathek auch mithilfe der Cover Flow-Darstellung suchen, einer Methode, um die Mediathek optisch zu durchsuchen. Zum Blättern mit Cover Flow klicken Sie auf die Schaltfläche "Darstellung" ganz rechts:

Sie haben folgende Möglichkeiten, die Cover Flow-Darstellung zu verwenden:

■

Verwenden Sie die Bildlaufleiste oder die Pfeiltasten auf Ihrer Tastatur, um Ihre Sammlung zu durchsuchen.

■

Wählen Sie zum Wiedergeben eines Objekts den Objektnamen aus und klicken Sie auf die Wiedergabe-Schaltfläche.

■

Klicken Sie auf die unten gezeigte Schaltfläche, um die Cover Flow-Darstellung bildschirmfüllend zu sehen. Durch erneutes Klicken auf diese Schaltfläche oder Drücken der Taste "Esc" können Sie die wieder zur normalen Anzeige zurückkehren.

Möchten Sie das Bild ändern, das im Bereich für Coverbilder angezeigt wird, wenn ein Video ausgewählt ist, dann spielen Sie das Video ab. Wenn das Bild angezeigt wird, das als Coverbild verwendet werden soll, klicken Sie mit der rechten Maustaste auf den Film und wählen Sie "Als Titelbild festlegen" aus.

Verwandte Themen

Hinzufügen von Coverbildern zu Musiktiteln und anderen Objekten


Auswählen visueller Effekte

Verwenden Sie die visuellen Effekte von iTunes, um lebendige Farb-Lightshows anzuzeigen. Die visuellen Effekte können mit und ohne Musik angezeigt werden. Die Effekte ändern sich entsprechend der abgespielten Musik.

Gehen Sie wie folgt vor, um die visuellen Effekte zu aktivieren:

Wählen Sie "Anzeigen" > "Visuelle Effekte aktivieren".

Wenn Sie Einstellungen ändern wollen, wählen Sie "Anzeigen" > "Visuelle Effekte" > "Optionen". Ihre Auswahl kann unter Umständen nicht mit allen Effekten verwendet werden.

Damit die visuellen Effekte bildschirmfüllend angezeigt werden, wählen Sie "Anzeigen" > "Bildschirmfüllend". Drücken Sie die Esc-Taste oder klicken Sie mit der Maustaste, um den bildschirmfüllenden Anzeigemodus wieder zu beenden.

Zum Anzeigen einer Liste der Befehle, die Sie verwenden können, drücken Sie die Taste "?" oder "H".

Verwandte Themen

Installieren von Plug-Ins


Installieren von Plug-Ins

Bestimmte Hersteller bieten Software an, so genannte Plug-Ins, die Sie mit iTunes verwenden können. Einige dieser Plug-Ins stellen beispielsweise weitere visuelle Effekte bereit.

Vergewissern Sie sich, dass Sie nur Plug-Ins für Windows (nicht Mac OS) installieren.

Gehen Sie wie folgt vor, um Plug-Ins zu installieren:

Ziehen Sie das Plug-In in den Ordner:

Eigene Dateien/Eigene Musik/iTunes/Plug-ins

Sind die Ordner "iTunes" und "iTunes Plug-ins" nicht vorhanden, können Sie sie anlegen.

Wenn Sie als Entwickler an der Erstellung von iTunes-Plug-Ins arbeiten, können Sie auf der unten genannten Website ein Paket mit Entwickler-Ressourcen laden.

Bitte öffnen:

Website für Entwickler-Ressourcen


Verwenden von CD-Booklets in iTunes

Einige Alben, die Sie im iTunes Store kaufen, enthalten möglicherweise interaktive oder digitale CD-Booklets. Einige dieser CD-Booklets können auch als Teil eines Albums oder anderen Angebots gekauft und geladen werden. CD-Booklets werden im iTunes Store und in der iTunes-Mediathek mit einem Buchsymbol angezeigt. CD-Booklets im PDF-Format (Portable Document Format) sind im Normalfall elektronische Versionen gedruckter Dokumente, wie etwa Anmerkungen zu Musikalben (Liner Notes).

Gehen Sie wie folgt vor, um ein CD-Booklet zu öffnen:

Wählen Sie die Datei durch Doppelklicken aus.

Die Datei wird in Ihrem Standardprogramm zum Anzeigen von PDF-Dateien geöffnet. Sollten Sie kein solches Programm besitzen, können Sie den Adobe Acrobat Reader von der Adobe-Website laden.

Bitte öffnen:

Adobe-Website


Sie können ein Video nicht abspielen

Wenn Sie ein Video in iTunes durch Doppelklicken auswählen, es jedoch nicht wiedergegeben wird, überprüfen Sie Folgendes:

■

Videos werden standardmäßig im Anzeigebereich für Coverbilder unten links im iTunes-Fenster abgespielt. Wenn der Anzeigebereich für Coverbilder nicht zu sehen ist, wählen Sie "Anzeigen" > "Cover einblenden".

■

Wenn Sie den Anzeigebereich für Coverbilder sehen, das Video jedoch nicht abgespielt wird, ziehen Sie das iTunes-Fenster und überprüfen Sie, ob das Video in einem separaten Fenster wiedergegeben wird. Klicken Sie auf das Menü "Fenster", um eine Liste aller geöffneten iTunes-Fenster einzublenden. Wählen Sie Ihr Video aus, falls es aufgelistet wird.

■

Wird im Balken über dem Anzeigebereich für Coverbilder "Ausgewähltes Objekt" angezeigt, klicken Sie auf den Balken. Daraufhin ändern sich die Anzeige in "Sie hören".

Sie können im iTunes Store gekaufte Videos nicht bearbeiten. Im Store gekaufte Videos können nur in iTunes und mit dem QuickTime-Player angezeigt werden.

Weitere Informationen zu den Systemvoraussetzungen für die Wiedergabe von Videos, die im iTunes Store gekauft wurden, finden Sie im unten stehenden Support-Artikel.

Bitte öffnen:

Systemanforderungen für iTunes für Windows


Wiedergeben Ihrer iTunes-Mediathek auf einem Fernsehgerät

Synchronisieren von Apple TV mit iTunes
Wiedergeben Ihrer iTunes-Mediathek via Apple TV auf einem Fernsehgerät
Entfernen eines Apple TV aus Ihrer iTunes-Mediathek

Anzeigen von Fotos via Apple TV auf Ihrem Fernsehgerät
Wiedergeben von Filmen auf Ihrem Fernsehgerät mit Apple TV
Vorbereiten von Filmen für die Wiedergabe mit Apple TV

Ihr Apple TV wird nicht in iTunes angezeigt


Synchronisieren von Apple TV mit iTunes

Sie können Ihr Apple TV automatisch mit Ihrer iTunes-Mediathek synchronisieren. Auf diese Weise ist es möglich, Audio- und Videomaterial auf Ihrem Fernsehgerät wiederzugeben, ohne den Computer einzuschalten und iTunes zu öffnen.

Wenn Sie genauer steuern möchten, welche Objekte synchronisiert werden, erstellen Sie eine iTunes-Wiedergabeliste mit zu synchronisierenden Objekten und führen Sie dann eine Synchronisierung mit der Wiedergabeliste aus.

Gehen Sie wie folgt vor, um Ihr Apple TV zu synchronisieren:

Wählen Sie auf Ihrem Apple TV "Einstellungen" > "Synchronisieren" > "Sync aktivieren" und notieren Sie den angezeigten Passcode.

Wählen Sie in iTunes das Symbol "Apple TV" aus (unter "Geräte") und geben Sie den Passcode ein.

Vervollständigen Sie nach entsprechender Aufforderung die Registrierungsdaten.

Klicken Sie in iTunes auf die Registerkarten von Apple TV (Filme, Fernsehsendungen, usw.), um die Einstellungen für die Synchronisierung festzulegen.

Wenn sich auf Ihrem Apple TV bereits Inhalte befinden (etwa, weil zuvor eine andere iTunes-Mediathek synchronisiert wurde), wird der Inhalt durch den der neuen iTunes-Mediathek ersetzt.

Jedes Mal, wenn Sie die Einstellungen für die Synchronisierung ändern, wird Ihr Apple TV mit Ihrer iTunes-Mediathek synchronisiert. Wenn Sie den Inhalt Ihres Apple TV sofort aktualisieren wollen, wählen Sie "Datei" > "Synchronisieren".

Die Synchronisierung erfolgt in dieser Reihenfolge: Filme, Fernsehsendungen, Musik, Podcasts und Fotos. Wenn Ihre Filme und Fernsehsendungen beispielsweise den gesamten Speicherplatz auf Ihrem Apple TV einnehmen, werden Musiktitel, Podcasts und Fotos nicht synchronisiert. Bei einer Synchronisierung wird der Inhalt von Ihrem Apple TV wie erforderlich in umgekehrter Reihenfolge entfernt. Wenn Sie beispielsweise einen neuen Film kaufen, werden Fotos und Podcasts unter Umständen vom Apple TV entfernt. Wählen Sie "Fotos vor anderen Medien synchronisieren", um zuerst Fotos zu synchronisieren.

Soll eine andere iTunes-Mediathek synchronisiert werden, wählen Sie auf dem Apple TV "Einstellungen" > "Synchronisieren" > "iTunes-Mediathek ändern". Inhalte, die sich bereits auf dem Apple TV befinden, werden durch den Inhalt der neuen Mediathek ersetzt.

Wenn die Synchronisierung deaktiviert werden soll, wählen Sie auf dem Apple TV "Einstellungen" > "Synchronisieren" > Sync deaktivieren".

Sie können den Inhalt auf Ihr Apple TV unabhängig davon übertragen, ob die Synchronisierung aktiviert oder deaktiviert ist. Anweisungen dazu erhalten Sie hier:

Wiedergeben Ihrer iTunes-Mediathek via Apple TV auf einem Fernsehgerät

Weitere Informationen hierzu finden Sie im Apple TV-Benutzerhandbuch, das Sie mit Ihrem Apple TV erhalten haben.

Hinweis: Wenn Sie Videoinhalte per Streaming an Apple TV übertragen, während eine Synchronisierung ausgeführt wird, wird die Synchronisierung unterbrochen, bis die Streaming-Übertragung abgeschlossen ist.

Bitte öffnen:

Apple TV-Support-Website


Wiedergeben Ihrer iTunes-Mediathek via Apple TV auf einem Fernsehgerät

Mit Apple TV können Sie viele der in der iTunes-Mediathek enthaltenen Objekte per Streaming auf Ihrem Fernsehgerät wiedergeben. Sie können auch Ihr Apple TV mit der iTunes-Mediathek synchronisieren, sodass Inhalte automatisch auf Ihr Apple TV geladen werden.

Synchronisieren von Apple TV mit iTunes

Wenn Ihr Apple TV mit einer iTunes-Mediathek synchronisiert ist, ist die Konfiguration für das Streaming bereits erfolgt. Sie können Objekte auch von einer iTunes-Mediathek per Streaming übertragen, die nicht mit Ihrem Apple TV synchronisiert wurde. Das Streaming ist von bis zu fünf iTunes-Mediatheken möglich - zusätzlich zu der Mediathek, mit der Ihr Apple TV synchronisiert ist.

Gehen Sie wie folgt vor, um Ihr Apple TV für das Streaming zu konfigurieren:

Stellen Sie sicher, dass der Computer, von dem Sie Inhalte per Streaming übertragen möchten, eingeschaltet ist und dass iTunes geöffnet ist.

Wählen Sie auf Ihrem Apple TV "Quellen" > "Mit neuem iTunes verbinden" und notieren Sie sich den angezeigten Passcode.

Wählen Sie in iTunes das Apple TV-Symbol aus, neben dem sich die Option "Klicken Sie hier, um zu konfigurieren" befindet, und geben Sie den Passcode ein.

Während der Inhalt übertragen wird, muss der Computer eingeschaltet und iTunes geöffnet bleiben. Wenn Sie Inhalte per Streaming übertragen, während eine Apple TV-Synchronisierung stattfindet, wird diese angehalten, bis der Streaming-Vorgang beendet ist.

Das Streaming ist jeweils nur von einer iTunes-Mediathek möglich. Für das Streaming von einer anderen Mediathek wählen Sie "Quellen" auf Ihrem Apple TV und wählen Sie dann eine andere Quelle aus.

Weitere Informationen hierzu finden Sie im Apple TV-Benutzerhandbuch, das Sie mit Ihrem Apple TV erhalten haben.

Verwandte Themen

Ihr Apple TV wird nicht in iTunes angezeigt

Bitte öffnen:

Apple TV-Support-Website


Entfernen eines Apple TV aus Ihrer iTunes-Mediathek

Sie können ein Apple TV entfernen, das zu Ihrer iTunes-Mediathek hinzugefügt wurde (hierzu geben Sie den Apple TV-Passcode in iTunes ein).

Gehen Sie wie folgt vor, um ein Apple TV aus Ihrer iTunes-Mediathek zu entfernen:

Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Apple TV".

Wählen Sie das Apple TV aus und klicken Sie dann auf "Apple TV entfernen".

Wenn "Apple TV" von Zeit zu Zeit in Ihrem iTunes-Quellenbereich angezeigt wird, bedeutet dies, dass iTunes weitere Apple TV-System in Ihrem Netzwerk gefunden hat. Wenn Sie dies verhindern möchten, wählen Sie " Bearbeiten" > "Einstellungen" und klicken Sie auf "Apple TV". Stellen Sie dann sicher, dass die Option "Nach Apple TVs suchen" nicht markiert ist.

Weitere Informationen hierzu finden Sie im Apple TV-Benutzerhandbuch, das Sie mit Ihrem Apple TV erhalten haben.

Bitte öffnen:

Apple TV-Support-Website


Anzeigen von Fotos via Apple TV auf Ihrem Fernsehgerät

Wenn Sie ein Apple TV besitzen, können Sie digitale Fotos auf Ihrem Fernsehgerät ansehen. Dazu synchronisieren Sie entweder Fotos von Ihrem Computer mit Ihrem Apple TV (Anleitungen dazu erhalten Sie über den ersten Link unten) oder Sie übertragen sie per Streaming von einem Computer.

Gehen Sie wie folgt vor, um Fotos per Streaming an Ihr Fernsehgerät zu übertragen:

Richten Sie Ihr Apple TV so ein, dass es die gewünschten Fotos aus der iTunes-Mediathek auf dem Computer per Streaming überträgt (Anleitungen dazu erhalten Sie über den zweiten Link unten).

Klicken Sie in iTunes auf "Fotos".

Wird Ihr Apple TV (unter "Geräte") oder der Bereich "Fotos" nicht angezeigt, stellen Sie sicher, dass Sie die Apple TV-Software Version 1.1 (oder neuer) verwenden.

Wählen Sie die Fotos aus, die Sie per Streaming übertragen möchten, und klicken Sie auf "Anwenden".

Wenn Sie ein anderes Objekt im iTunes-Quellenbereich (z. B. "Musik") auswählen und das Apple TV aus der Liste ausgeblendet wird, wählen Sie diese iTunes-Mediathek auf Ihrem Apple TV als Quelle aus.

Verwandte Themen

Synchronisieren von Apple TV mit iTunes

Wiedergeben Ihrer iTunes-Mediathek via Apple TV auf einem Fernsehgerät


Wiedergeben von Filmen auf Ihrem Fernsehgerät mit Apple TV

Mit Apple TV können Sie viele Videos in Ihrer iTunes-Mediathek auf Ihrem Fernsehgerät ansehen.

Das Videomaterial in Ihrer iTunes-Mediathek muss mit Apple TV kompatibel sein. Wenn Sie einen Videofilm aus dem Finder in das iTunes-Fenster ziehen und der Film nicht in iTunes angezeigt wird, so ist er nicht kompatibel. Einige Videodateien lassen sich in unterschiedlichen Formaten speichern, sodass sie mit iTunes kompatibel sind.

Jedes mit einem iPod abspielbare Video ist mit Apple TV kompatibel.

Sie haben folgende Möglichkeiten, eine Version eines Videos zu speichern, die mit iTunes und Apple TV kompatibel ist:

■

Versuchen Sie, den Film in iTunes auszuwählen. Wählen Sie dann "Erweitert" > "Auswahl für iPod konvertieren".

■

Wenn Sie QuickTime Pro verfügbar haben, öffnen Sie den Film im QuickTime-Player und wählen Sie "Datei" > "Exportieren". Wählen Sie die Option, mit der Filme für iPod/Apple TV exportiert werden. Weitere Informationen finden Sie in der QuickTime-Player-Hilfe.

Weitere Informationen hierzu finden Sie im Apple TV-Benutzerhandbuch, das Sie mit Ihrem Apple TV erhalten haben.

Verwandte Themen

Vorbereiten von Filmen für die Wiedergabe mit Apple TV

Bitte öffnen:

Apple TV-Support-Website


Vorbereiten von Filmen für die Wiedergabe mit Apple TV

Wenn Sie ein Apple TV besitzen, können Sie damit Filme auf Ihrem Fernsehgerät ansehen. Möglicherweise müssen Sie einige Filme konvertieren, damit sie über Ihr Apple TV angezeigt werden können.

Wählen Sie in iTunes den gewünschten Film aus. (Wenn sich der Film nicht bereits in Ihrer iTunes-Mediathek befindet, ziehen Sie die Filmdatei in das iTunes-Fenster).

Wählen Sie "Erweitert" > "Auswahl für Apple TV konvertieren".

Hinweis: Abhängig von Ihrem Computer sowie von Länge und Inhalt des Films kann es zwischen einigen Minuten bis hin zu einigen Stunden dauern, bis die Konvertierung eines Films für Apple TV abgeschlossen ist.

Die Originalfilmdatei bleibt unverändert in Ihrer iTunes-Mediathek.

Verwandte Themen

Wiedergeben von Filmen auf Ihrem Fernsehgerät mit Apple TV


Ihr Apple TV wird nicht in iTunes angezeigt

Wenn Ihr Apple TV nicht im iTunes-Fenster angezeigt wird (unter "Geräte"), beachten Sie Folgendes:

■

Vergewissern Sie sich, dass Ihr Apple TV eingeschaltet und mit Ihrem Netzwerk verbunden ist. Wählen Sie auf Ihrem Apple TV "Einstellungen" > "Netzwerk", um Ihre Netzwerkeinstellungen zu prüfen.

■

Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Apple TV". Stellen Sie dann sicher, dass die Option "Nach Apple TVs suchen" ausgewählt ist.

Weitere Informationen hierzu finden Sie im Apple TV-Benutzerhandbuch, das Sie mit Ihrem Apple TV erhalten haben.

Verwandte Themen

Wiedergeben Ihrer iTunes-Mediathek via Apple TV auf einem Fernsehgerät

Synchronisieren von Apple TV mit iTunes

Bitte öffnen:

Apple TV-Support-Website


Erstellen von Wiedergabelisten und Brennen von CDs

Anlegen von Wiedergabelisten
Verwalten Sie Musiktitel und Filme in Listen, erstellen Sie intelligente Wiedergabelisten, die entsprechend Ihren Einstellungen aktualisiert werden, und verwenden Sie die Wiedergabeliste "Party-Jukebox", um Musiktitel spontan neu anzuordnen.
■
Wiedergabelisten
■
Verwalten von Musiktiteln und Videos mithilfe von Wiedergabelisten
■
Erstellen einer intelligenten Wiedergabeliste
■
Alle Themen anzeigen
Brennen von CDs oder DVDs
Erstellen Sie eine Audio-CD aus einer Wiedergabeliste oder speichern Sie Musik und Videos auf einer CD oder DVD.
■
Das Brennen von CDs und DVDs
■
Erstellen eigener Audio-CDs
■
Alle Themen anzeigen
Freigeben Ihrer Wiedergabelisten für die gemeinsame Nutzung
Geben Sie Ihre Wiedergabelisten über ein Netzwerk frei oder veröffentlichen Sie sie im iTunes Store.
■
Freigegebene Mediatheken
■
Freigeben Ihrer iTunes-Mediathek für die gemeinsame Nutzung auf mehreren Computern
■
Veröffentlichen Ihrer Wiedergabelisten
■
Alle Themen anzeigen


Anlegen von Wiedergabelisten

Wiedergabelisten
Verwalten von Musiktiteln und Videos mithilfe von Wiedergabelisten

Erstellen einer intelligenten Wiedergabeliste
Erstellen einer eigenen Mischung mithilfe der Wiedergabeliste "Party-Jukebox"
Automatisches Erstellen von Wiedergabelisten aus gekauften Sammlungen

Entfernen von Objekten aus einer Wiedergabeliste
Suchen doppelter Objekte
Anzeigen, in welcher Wiedergabeliste sich ein Objekt befindet

Verwalten von Wiedergabelisten in Ordnern
Löschen einer Wiedergabeliste oder eines Ordners


Wiedergabelisten

Bei einer Wiedergabeliste handelt es sich um eine Sammlung mit Musiktiteln und Videos. Sie können eine Wiedergabeliste beispielsweise für folgende Zwecke erstellen:

■

Für die Verwaltung Ihrer iTunes-Mediathek.

■

Als Untermalung für bestimmte Stimmungen oder Gelegenheiten. Beispielsweise können Sie eine Wiedergabeliste für eine Party, für Ihr Fitnesstraining oder für eine Hochzeit erstellen.

■

Zum Brennen einer CD mit Musiktiteln für die Wiedergabe mit einem CD-Player.

■

Zur Auswahl bestimmter Musiktitel, die Sie für andere Benutzer in Ihrem lokalen Netzwerk freigeben oder mit Ihrem iPod synchronisieren möchten.

Wiedergabelisten können Musiktitel, Podcasts, Hörbücher, Videos und Links zu Radiosendern im Internet enthalten. (Damit Sie Radiosender in einer Wiedergabeliste hören können, müssen Sie mit dem Internet verbunden sein.)

Es gibt drei Arten von Wiedergabelisten:

Standard-Wiedergabelisten, die durch Ziehen von Objekten in die Liste erstellt werden.

Intelligente Wiedergabelisten, die basierend auf von Ihnen festgelegten Kriterien erstellt werden. Intelligente Wiedergabelisten werden automatisch aktualisiert, wenn Ihre Mediathek geändert wird.

Wiedergabelisten "Party-Jukebox" oder Live-Mischungen, die mit zufällig ausgewählten Musiktiteln aus Ihrer Mediathek oder einer Wiedergabeliste erstellt werden.

Einige iPod-Modelle bieten auch die Möglichkeit, Wiedergabelisten auf dem iPod zu erstellen, wenn dieser nicht mit dem Computer verbunden ist. Informationen zu "On-The-Go"-Wiedergabelisten finden Sie in der mit Ihrem iPod gelieferten Dokumentation.

Verwandte Themen

Erstellen einer intelligenten Wiedergabeliste

Erstellen einer eigenen Mischung mithilfe der Wiedergabeliste "Party-Jukebox"

Verwalten von Musiktiteln und Videos mithilfe von Wiedergabelisten


Verwalten von Musiktiteln und Videos mithilfe von Wiedergabelisten

Sie können Listen mit Musiktiteln erstellen, so genannte "Wiedergabelisten". Mithilfe von Wiedergabelisten können Sie Titel passend zu einer bestimmten Stimmung oder mit einem bestimmten Thema zusammenstellen oder Titel gruppieren, die Sie auf ein CD brennen möchten.

Neben Musiktiteln können Wiedergabelisten auch Hörbücher, Videos, Podcasts, Internet-Radiosender, PDF-Dateien und weitere Objekte enthalten. (Damit Sie Radiosender in einer Wiedergabeliste hören können, müssen Sie mit dem Internet verbunden sein.)

Gehen Sie wie folgt vor, um eine Wiedergabeliste zu erstellen:

Wählen Sie "Datei" > "Neue Wiedergabeliste" oder klicken Sie auf "Hinzufügen" (+) unten links im iTunes-Fenster.

Geben Sie einen Namen für die Wiedergabeliste ein.

Klicken Sie auf "Musik" (oder ein anderes Objekt unter "Mediathek") und ziehen Sie ein Objekt in die Wiedergabeliste. Zum Auswählen mehrerer Objekte halten Sie beim Klicken die Strg-Taste oder Umschalttaste gedrückt.

Wenn Sie ein Objekt aus einer Wiedergabeliste entfernen wollen, wählen Sie es aus und drücken Sie die Entf-Taste (hierdurch wird das Objekt nicht aus Ihrer Mediathek oder von der Festplatte entfernt).

Tipp: Sie können eine Wiedergabeliste schnell erstellen, indem Sie die gewünschten Titel durch Klicken auswählen und dann "Datei" > "Neue Wiedergabeliste aus Auswahl" wählen.

Sie können auch intelligente Wiedergabelisten erstellen, die automatisch aufgrund der von Ihnen ausgewählten Kriterien aktualisiert werden. Außerdem lassen sich Wiedergabelisten in Ordner gruppieren.

Verwandte Themen

Wiedergabelisten

Erstellen einer intelligenten Wiedergabeliste

Verwalten von Wiedergabelisten in Ordnern


Erstellen einer intelligenten Wiedergabeliste

Sie können Wiedergabelisten für bestimmte Genres, für Musiktitel mit bestimmten Wertungen oder für nach anderen Kriterien ausgewählte Titel anlegen. iTunes kann diese Wiedergabelisten automatisch aktualisieren.

Sie könnten beispielsweise eine Wiedergabeliste mit einer Größe von maximal 5 GB erstellen, die alle Jazz-Stücke mit der höchsten Wertung enthält. Oder Sie erstellen eine Wiedergabeliste mit Titeln eines bestimmten Interpreten. Wenn Sie eine neue CD dieses Interpreten importieren, können die Titel automatisch zur intelligenten Wiedergabeliste hinzugefügt werden.

Gehen Sie wie folgt vor, um eine intelligente Wiedergabeliste zu erstellen:

Wählen Sie "Datei" > "Neue intelligente Wiedergabeliste".

Vergewissern Sie sich, dass das Kontrollkästchen "Entspricht folgenden Kriterien" ausgewählt ist, um Musiktitel hinzuzufügen, die bestimmte Kriterien erfüllen. Wählen Sie dann die gewünschten Optionen aus den Popup-Menüs aus. Klicken Sie auf die Schaltfläche "Hinzufügen" (+), um weitere Regeln hinzuzufügen.

Tipp: Zum Duplizieren einer Regel halten Sie beim Klicken auf "Hinzufügen" die Umschalttaste gedrückt.

Wenn die Wiedergabeliste eine bestimmte Dauer oder Größe erhalten soll, wählen Sie "Maximal" und legen die Optionen entsprechend fest.

Damit nur Musiktitel hinzugefügt werden, die in Ihrer Mediathek mit einem Häkchen gekennzeichnet sind (und die Ihre Kriterien erfüllen), wählen Sie "Nur markierte Titel einbeziehen".

Damit iTunes Ihre intelligente Wiedergabeliste ständig anpasst, sobald Musiktitel zu Ihrer Mediathek hinzugefügt oder aus der Mediathek entfernt werden, muss die Option "Automatisch aktualisieren" ausgewählt sein.

Klicken Sie auf "OK" und geben Sie dann einen Namen für die Wiedergabeliste ein, um Ihre intelligente Wiedergabeliste zu erstellen.

Alle Ihren Kriterien entsprechenden Titel in Ihrer Mediathek werden zu der Wiedergabeliste hinzugefügt. Die intelligente Wiedergabeliste trägt das Symbol eines Zahnrads.

Wählen Sie "Datei" > "Intelligente Wiedergabeliste bearbeiten", um eine intelligente Wiedergabeliste zu ändern.

Verwandte Themen

Erstellen einer eigenen Mischung mithilfe der Wiedergabeliste "Party-Jukebox"

Bewerten von Musiktiteln und anderen Objekten


Automatisches Erstellen von Wiedergabelisten aus gekauften Sammlungen

Sie können iTunes so einstellen, dass Wiedergabelisten automatisch erstellt werden, wenn Sie im iTunes Store Sammlungen (wie einen iMix) kaufen, die von iTunes-Benutzern veröffentlicht wurden. Dies gilt auch beim Kauf von iTunes Essentials, den Empfehlungen der iTunes Store-Experten.

Gehen Sie wie folgt vor, um automatisch Wiedergabelisten zu erstellen:

Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Store".

Aktivieren Sie die Option "Beim Kauf von Musikzusammenstellungen automatisch Wiedergabelisten erstellen".


Entfernen von Objekten aus einer Wiedergabeliste

Sie können ein Objekt jederzeit aus einer Wiedergabeliste entfernen. Durch das Entfernen eines Objekts aus einer Wiedergabeliste wird es nicht aus Ihrer iTunes-Mediathek (oder vom Computer) entfernt.

Gehen Sie wie folgt vor, um ein Objekt aus einer Wiedergabeliste zu entfernen:

Wählen Sie das Objekt aus und drücken Sie die Entf-Taste.

Möglicherweise können Sie keine Musiktitel aus einer intelligenten Wiedergabeliste entfernen, für die die Option "Automatisch aktualisieren" aktiviert ist, da die Wiedergabeliste ständig aktualisiert wird.

Wenn Sie ein Objekt dauerhaft aus einer Wiedergabeliste oder Ihrer Mediathek löschen möchten, wählen Sie es aus und drücken Sie die Tastenkombination "Umschalt-Entf".

Verwandte Themen

Erstellen einer intelligenten Wiedergabeliste

Aktualisieren einer veröffentlichten iMix-Mischung


Suchen doppelter Objekte

Sie können nach Objekten suchen, die denselben Titel besitzen oder vom selben Interpreten stammen.

Gehen Sie wie folgt vor, um nach Duplikaten zu suchen:

Wählen Sie unter "Mediathek" oder "Wiedergabelisten" ein Objekt aus und wählen Sie dann "Anzeigen" > "Doppelte Titel anzeigen".

Damit wieder alle Objekte angezeigt werden, klicken Sie unten im iTunes-Fenster auf "Alle einblenden".


Anzeigen, in welcher Wiedergabeliste sich ein Objekt befindet

Es ist möglich anzuzeigen, in welchen Wiedergabelisten sich ein bestimmter Musiktitel oder ein anderes Objekt befindet.

Gehen Sie wie folgt vor, um anzuzeigen, in welcher Wiedergabeliste sich ein Objekt befindet:

Klicken Sie mit der rechten Maustaste auf das Objekt und wählen Sie "In Wiedergabeliste anzeigen".

Ein Untermenü zeigt die Wiedergabelisten an, in denen sich das Objekt befindet. Sie können eine Wiedergabeliste aus dem Untermenü auswählen, um die Wiedergabeliste mit dem ausgewählten Objekt zu öffnen.


Verwalten von Wiedergabelisten in Ordnern

Sie können unter "Wiedergabelisten" Ordner hinzufügen, um Ihre Musiktitel, Videos und anderen Objekte besser verwalten zu können. Nachdem Sie einen Ordner erstellt haben, können Sie Wiedergabelisten und andere Ordner hinzufügen. (Einzelne Musiktitel oder Videos lassen sich nicht direkt zu einem Ordner hinzufügen.)

Gehen Sie wie folgt vor, um einen Ordner zu erstellen:

Wählen Sie "Datei" > "Neuer Ordner".

Geben Sie einen Namen für den Ordner ein und drücken Sie die Eingabetaste.

Ziehen Sie Wiedergabelisten oder andere Ordner in den gerade erstellten Ordner oder ziehen Sie den Ordner in einen anderen Ordner.

Ziehen Sie einen Ordner an den linken Rand des iTunes-Fensters, um ihn aus einem anderen Ordner auf die oberste Ebene zu bewegen.

Wählen Sie einen Ordner durch Doppelklicken aus, um ihn umzubenennen.

Verwandte Themen

Löschen einer Wiedergabeliste oder eines Ordners


Löschen einer Wiedergabeliste oder eines Ordners

Sie können eine Wiedergabeliste oder einen Ordner, die/den Sie erstellt haben, löschen. Durch das Löschen einer Wiedergabeliste oder eines Ordners aus dem iTunes-Fenster werden die Musiktitel nicht aus Ihrer Mediathek oder von Ihrer Festplatte gelöscht.

Gehen Sie wie folgt vor, um eine Wiedergabeliste oder einen Ordner zu löschen:

Klicken Sie auf die Wiedergabeliste bzw. den Ordner, um sie/ihn auszuwählen. Drücken Sie anschließend die Entf-Taste.

Wenn Sie einen Ordner löschen, werden alle Wiedergabelisten und Ordner in diesem Ordner ebenfalls gelöscht.


Brennen von CDs oder DVDs

Das Brennen von CDs und DVDs
Erstellen eigener Audio-CDs
Erstellen eigener MP3-CDs

Ändern der Pause zwischen Musiktiteln beim Brennen einer CD
Ändern der Geschwindigkeit beim Aufnehmen von CDs

Erstellen einer Sicherungskopie Ihrer iTunes-Mediathek auf CD oder DVD
Erwerben von CD- und DVD-Rohlingen
Drucken von CD-Einlegern und Listen von Musiktiteln oder Alben

Probleme beim Brennen einer CD oder DVD


Das Brennen von CDs und DVDs

Mit iTunes können Sie Ihre eigenen CDs erstellen, auf denen sich Audio- und Videodateien aus Ihrer iTunes-Mediathek befinden.

Sie benötigen Folgendes, um eigene CDs oder DVDs zu erstellen:

■

Ein Computer, der CDs bzw. DVDs brennen kann, oder einen externen Brenner.

■

Eine iTunes-Wiedergabeliste mit den Musiktiteln und Videos, die auf der CD/DVD enthalten sein sollen.

■

Eine leere CD/DVD.

Wenn Sie ein CD-RW-Laufwerk (CD Recordable, Read-Write) besitzen, können Sie CD-Rs oder CD-RWs zum Erstellen von Audio- oder Daten-CDs verwenden, die Sie auf Ihrem Computer abspielen können. Die meisten Stereogeräte können CD-RWs jedoch nicht wiedergeben. Verwenden Sie also CD-Rs zum Erstellen von CDs, die Sie auch mit Ihrem Stereogerät oder anderen Geräten abspielen können.

Wenn Sie einen DVD-Brenner besitzen, können Sie Ihre Dateien auch auf DVD-Rs, DVD-RWs oder DVD+RWs brennen (vorausgesetzt, Ihr Laufwerk unterstützt das Brennen von DVD-RWs). Mit Ihrem Computer können Sie Daten-DVDs wiedergeben, die meisten handelsüblichen DVD-Player können Daten-DVDs allerdings nicht lesen. ("RW" ist die Abkürzung von "Read-Write" (Lesen-Schreiben), was bedeutet, dass die CD/DVD gelöscht und erneut verwendet werden kann.)

Die Anzahl der Musiktitel, die auf einer CD/DVD gespeichert werden können, hängt von der Codierung der Titel ab. Auf einer standardmäßigen Audio-CD (650 MB) können ungefähr 20 Musiktitel gespeichert werden, auf einer MP3 ungefähr 150 und eine Daten-CD bietet Platz für ungefähr 185 AAC-Musikdateien. Eine DVD kann fünfmal so viele Musiktitel wie eine CD speichern.

Im iTunes Store gekaufte Filme können nicht auf eine DVD oder VCD gebrannt werden, die sich mit einem DVD-Player oder Video-CD-Player abspielen lässt.

Weitere Informationen zu den Laufwerken, die mit iTunes kompatibel sind, finden Sie auf der unten genannten Website.

Bitte öffnen:

iTunes-Support-Website


Erstellen eigener Audio-CDs

Sie benötigen Folgendes, um eigene CDs zu erstellen:

■

Ein Computer mit einem internen optischen Laufwerk, das CDs brennen kann (CD-RW-Laufwerk), oder ein kompatibles externes Laufwerk. (Wenn Sie feststellen wollen, ob Ihr externes Laufwerk kompatibel ist, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie dann auf "Erweitert" und auf "Brennen". Wird Ihr Laufwerk aufgelistet, ist es kompatibel.)

■

Eine leere CD. Wenn Sie die CD mit einem handelsüblichen CD-Player (d. h. nicht nur mit einem Computer) abspielen wollen, müssen Sie eine leere CD-R, also keine CD-RW, verwenden.

■

Eine iTunes-Wiedergabeliste mit den Musiktiteln, die auf der CD enthalten sein sollen. Auf einer 650-MB-CD-R können ungefähr 74 Minuten Musik (oder 20 Musiktitel) gespeichert werden. Auf einigen CDs können 80 Minuten (700 MB) Musik gespeichert werden. (Unten im iTunes-Fenster wird die Größe der ausgewählten Wiedergabeliste angezeigt.) Anweisungen zum Erstellen einer Wiedergabeliste können Sie anzeigen, indem Sie die Hilfe öffnen und nach "Erstellen von Wiedergabelisten" suchen.

Gehen Sie wie folgt vor, um eine Audio-CD zu erstellen:

Wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie dann auf "Erweitert" und auf "Brennen".

Wählen Sie "Audio-CD" als Format aus.

Markieren Sie das Kontrollkästchen "Lautstärke anpassen", damit alle Musiktitel auf der CD mit der gleichen Lautstärke wiedergegeben werden.

Klicken Sie auf "OK".

Wählen Sie die Wiedergabeliste aus, die die Musiktitel enthält, die Sie auf CD brennen möchten. Stellen Sie sicher, dass sich neben allen gewünschten Musiktiteln ein Häkchen befindet.

Klicken Sie auf "CD brennen" (unten im iTunes-Fenster) und legen Sie eine leere CD ein.

Wenn die Wiedergabeliste mehr Titel enthält, als auf eine CD passen, brennt iTunes nur so viele Titel wie Platz haben und fordert Sie dann auf, eine weitere CD einzulegen, um die restlichen Titel zu brennen.

Enthält die Wiedergabeliste gesprochene Inhalte von Audible mit Kapitelmarkierungen, werden die Kapitel als einzelne Spuren gebrannt.

Das Brennen einer Audio-CD dauert u. U. einige Minuten. Sie können den Brennvorgang abbrechen, indem Sie neben dem Statusbalken auf das X klicken. (Da eine CD-R jedoch nur einmal gebrannt werden kann, können Sie bei einem Abbruch die CD später nicht erneut verwenden.)

Enthält die Wiedergabeliste im iTunes Store gekaufte Titel, bei denen es sich nicht um iTunes Plus-Titel handelt, können Sie die Wiedergabeliste bis zu sieben Mal auf eine CD brennen.

Verwandte Themen

Nutzungsrechte für Einkäufe im iTunes Store

Bitte öffnen:

Apple Support-Artikel: "Zusätzliche Maßnahmen zur Fehlerbeseitigung bei Brennproblemen"


Erstellen eigener MP3-CDs

Mit iTunes können Sie Musik-CDs im MP3-Format erstellen. Ihre Titel klingen dabei auf der CD ebenso gut wie in iTunes. (MP3 ist eine hochwertige Codierungsmethode mit Internetstandard.) Sie können Ihre erstellten MP3-CDs mit entsprechenden CD-Playern für den privaten Gebrauch oder mit Ihrem Computer abspielen.

Erstellen Sie vor dem Brennen einer CD eine Wiedergabeliste mit den Musiktiteln, die auf der CD enthalten sein sollen. Auf einer CD-R mit 650 MB können über 12 Stunden Musik oder etwa 150 Musiktitel gespeichert werden. (Unten im iTunes-Fenster wird die Größe der ausgewählten Wiedergabeliste angezeigt.) Wenn Sie die CD nur mit Ihrem Computer wiedergeben möchten, können Sie stattdessen eine CD-RW verwenden.

Gehen Sie wie folgt vor, um eine MP3-CD zu erstellen:

Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und anschließend auf "Brennen".

Wählen Sie "MP3-CD" als Format aus und klicken Sie auf "OK".

Wählen Sie die Wiedergabeliste mit den Musiktiteln aus, die Sie auf die CD brennen wollen. Stellen Sie sicher, dass alle Musiktitel mit einem Häkchen markiert sind, die auf der CD enthalten sein sollen.

Klicken Sie auf die Schaltfläche "MP3-CD brennen" (unten im iTunes-Fenster).

Legen Sie eine leere CD ein und klicken Sie nochmals auf "MP3-CD brennen".

Wenn die Wiedergabeliste mehr Titel enthält, als auf die CD passen, brennt iTunes so viele Titel wie möglich und fordert Sie dann auf, eine weitere CD einzulegen, um die restlichen Titel zu brennen.

Umfasst Ihre Wiedergabeliste Musiktitel in anderen Formaten als MP3, etwa im iTunes Store gekaufte Titel, werden sie nicht auf die CD gebrannt.

Aus dem Internet geladene Musiktitel weisen u. U. eine andere Qualität auf, da andere Codierungsformate verwendet wurden.


Ändern der Pause zwischen Musiktiteln beim Brennen einer CD

Wenn Sie eine CD brennen, können Sie die Dauer der Abstände zwischen den Titeln festlegen.

Gehen Sie wie folgt vor, um die Länge der Pause zwischen Musiktiteln festzulegen:

Wählen Sie "Bearbeiten" > "Einstellungen".

Klicken Sie auf "Erweitert" und anschließend auf "Brennen".

Wählen Sie aus dem Popup-Menü "Pause zwischen Titeln" eine Einstellung aus.

Die im Fenster einer Wiedergabeliste angezeigte, geschätzte Gesamtzeit enthält nicht die Abstände zwischen Musiktiteln.


Ändern der Geschwindigkeit beim Aufnehmen von CDs

Beim Brennen einer CD passt iTunes die Aufnahmegeschwindigkeit automatisch an die Lesegeschwindigkeit der leeren CD an. Wenn Ihre leere CD jedoch für eine langsamere Geschwindigkeit als die maximale Geschwindigkeit Ihres Laufwerks ausgelegt ist oder wenn es beim Erstellen von CDs zu Problemen kommt, empfiehlt es sich ggf., die Aufnahmegeschwindigkeit gezielt an die Lesegeschwindigkeit der CD anzupassen.

Gehen Sie wie folgt vor, um die Aufnahmegeschwindigkeit der CD zu ändern:

Wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie dann auf "Erweitert" und auf "Brennen".

Wählen Sie eine maximale Brenngeschwindigkeit aus dem Popup-Menü "Brenngeschwindigkeit" aus.


Erstellen einer Sicherungskopie Ihrer iTunes-Mediathek auf CD oder DVD

Sie können zur Sicherung Ihrer Daten ganz einfach eine Sicherungskopie Ihrer iTunes-Mediathek, Wiedergabelisten und iTunes Store-Einkäufe erstellen. Damit Sie möglichst wenige CDs oder DVDs für eine Sicherung benötigen, kann iTunes schrittweise Sicherungen ausführen (nur die seit der letzten Datensicherung hinzugefügten oder geänderten Objekte werden gesichert).

Gehen Sie wie folgt vor, um eine Sicherungskopie auf CD oder DVD zu erstellen:

Wählen Sie "Datei" > "Auf Sicherungsmedium speichern" und wählen Sie dann Ihre Optionen aus.

Legen Sie ein leeres Speichermedium ein (CD-R, CD-RW, DVD-R oder DVD-RW).

Klicken Sie auf "Speichern".

iTunes brennt so viele Dateien, wie auf einer CD bzw. DVD Platz finden, und fordert Sie dann auf, weitere Speichermedien einzulegen, um mit dem Brennen der übrigen Dateien fortzufahren.

Wenn Sie gesicherte Dateien wiederherstellen möchten, legen Sie das Sicherungsmedium ein und wählen Sie "Datei" > "Auf Sicherungsmedium speichern". Klicken Sie anschließend auf "Wiederherstellen".

Auf der Audible-Website gekaufte Inhalte werden nicht gesichert.

Sicherungsmedien, die mit der iTunes-Funktion für die Datensicherung erstellt wurden, können nur zur Wiederherstellung der Daten verwendet werden. Es ist nicht möglich, diese Sicherungsmedien mit einem CD- oder DVD-Player abzuspielen.


Erwerben von CD- und DVD-Rohlingen

Sie können mithilfe von iTunes leere CDs bestellen.

Gehen Sie wie folgt vor, um leere CDs oder DVDs zu kaufen:

Wählen Sie "Hilfe" > "iTunes-Produkte kaufen".

Verwenden Sie CD-Rs, um Audio-CDs zu erstellen, die sich mit den meisten Stereoanlagen abspielen lassen. CD-RWs funktionieren meist nur in Computern.

Verwenden Sie eine CD-R, wenn Sie eine CD mit MP3-Dateien für die Wiedergabe mit Ihrem Computer oder einem MP3-CD-Player erstellen möchten. Einige MP3-Player können auch CD-RWs wiedergeben.

Ist Ihr Computer mit einem DVD-Brenner ausgestattet, können Sie Ihre Dateien auf DVD-Rs oder DVD-RWs speichern. Mit iTunes erstellte DVDs können nur von Ihrem Computer gelesen werden (nicht von DVD-Playern).


Drucken von CD-Einlegern und Listen von Musiktiteln oder Alben

Sie können eine Liste der Musiktitel in Ihrer Mediathek oder einer ausgewählten Wiedergabeliste drucken, um sie als CD-Einleger zu verwenden oder einfach um eine Liste aller Musiktitel oder Alben zu haben.

Gehen Sie wie folgt vor, um einen CD-Einleger bzw. eine Titel- oder Albumliste zu drucken:

Wählen Sie Ihre Mediathek oder eine Wiedergabeliste aus und wählen Sie dann "Datei" > "Drucken".

Wählen Sie eine Druckoption aus.

Wählen Sie ein Thema aus dem Popup-Menü "Thema" aus und klicken Sie auf "Drucken".

Sie können zu jedem ausgewählten Thema eine Vorschau anzeigen.


Probleme beim Brennen einer CD oder DVD

Beachten Sie Folgendes:

■

Vergewissern Sie sich, dass Sie eine Wiedergabeliste (eine Liste mit Musiktiteln) brennen. Es ist nicht möglich, eine CD direkt von Ihrer Mediathek, einem Radiosender, einer freigegebenen Wiedergabeliste oder Ihrem iPod zu brennen. Wenn Sie weitere Informationen hierzu wünschen, suchen Sie in der Hilfe nach Einträgen wie "Erstellen von Wiedergabelisten".

■

Wenn Sie eine CD oder DVD brennen, jedoch nicht die richtigen Musiktitel kopiert werden, oder wenn nach dem Klicken auf die Schaltfläche "Brennen" nichts geschieht, überprüfen Sie, ob in der Wiedergabeliste die gewünschten Titel ausgewählt sind.

■

Einige CD-RW-Laufwerke von Drittanbietern funktionieren nicht mit iTunes. (Wenn Sie feststellen wollen, ob ein externes Laufwerk kompatibel ist, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie dann auf "Erweitert" und auf "Brennen". Wenn Ihr Laufwerk in der Liste enthalten ist, können Sie es mit iTunes verwenden. Wird Ihr Laufwerk nicht aufgeführt, wird es u. U. nicht unterstützt oder es sind nicht die richtigen Treiber installiert. Installieren Sie iTunes erneut, um die korrekten Treiber zu installieren.

■

Stellen Sie sicher, dass das richtige CD- bzw. DVD-Format ausgewählt ist: Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und anschließend auf "Brennen". Wenn Sie eine CD mit beliebigen von iTunes unterstützen Audiodateien erstellen möchten (MP3, AAC, AIFF usw.), wählen Sie "Daten-CD oder -DVD". Enthält Ihre zu brennende Wiedergabeliste AAC-Dateien, vergewissern Sie sich, dass "MP3-CD" nicht ausgewählt ist.

■

Umfasst Ihre Wiedergabeliste im iTunes Store gekaufte Titel, haben Sie diese Wiedergabeliste möglicherweise bereits so oft gebrannt wie erlaubt (sieben Mal).

■

Wenn der Brennvorgang der CD bei einem bestimmten Musiktitel unterbrochen wird, enthält die Wiedergabeliste u. U. im iTunes Store gekaufte Objekte, für deren Wiedergabe Ihr Computer noch nicht aktiviert wurde. Zum Aktivieren des Computers für die Wiedergabe wählen Sie den gekauften Titel (bei dem der Brennvorgang abgebrochen wurde) durch Doppelklicken aus und geben Sie die Informationen für den Account ein, über den der Titel erworben wurde. Sie können bis zu fünf Computer gleichzeitig aktivieren. Wenn Sie weitere Informationen hierzu wünschen, suchen Sie in der Hilfe nach Einträgen wie "Aktivierung".

■

Wenn Ihr CD- oder DVD-Rohling nicht im iTunes-Fenster angezeigt wird oder wenn Ihre Brenneinstellungen nicht gespeichert werden, stellen Sie sicher, dass Sie die entsprechenden Zugriffsrechte zum Brennen von CDs mit Ihrem Computer besitzen.

■

Wenn Ihr Computer oder Bildschirm während des Brennens einer CD in den Ruhezustand wechselt, erhöhen Sie in der Systemsteuerung "Energieoptionen" die zeitlichen Einstellungen für das entsprechende Energieschema.

■

Wird eine gebrannte CD in einem externen CD-RW-Laufwerk mit Unterbrechungen abgespielt, testen Sie sie in einem internen Laufwerk oder einer Stereoanlage.

■

Wenn der Brennvorgang fehlgeschlagen ist und Ihr externes Laufwerk nicht mehr reagiert, schalten Sie das Laufwerk aus und wieder ein, um es zurückzusetzen.

■

Verwenden Sie die Funktion "Windows Update", um sicherzustellen, dass Sie das neueste Service Pack für Ihren Computer installiert haben.

■

Erkundigen Sie sich beim Hersteller Ihres Computers oder Laufwerks nach Firmware-Aktualisierungen und installieren Sie ggf. die Aktualisierung für Ihren Computer und das CD- oder DVD-Laufwerk.

■

Auch wenn Ihr Computer noch neu ist, müssen Sie sicherstellen, dass Sie die neusten Treiber für Ihre Video- und Audiokarten und anderen Peripheriegeräte besitzen. Erkundigen Sie sich beim jeweiligen Hersteller nach Aktualisierungen.

■

Verwenden Sie Medien eines anderen Herstellers oder einen anderen Medientyp (z. B. CD-RWs statt CD-Rs).

■

Verwenden Sie eine niedrigere Brenngeschwindigkeit (wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und auf "Brennen").

■

Im iTunes Store gekaufte Filme können nicht auf eine DVD oder VCD gebrannt werden, die sich mit einem DVD-Player oder Video-CD-Player abspielen lässt.

Weitere Informationen erhalten Sie durch Klicken auf die unten genannten Links.

Bitte öffnen:

iTunes-Support-Website

Apple Support-Artikel: "Zusätzliche Maßnahmen zur Fehlerbeseitigung bei Brennproblemen"


Freigeben Ihrer Wiedergabelisten für die gemeinsame Nutzung

Freigegebene Mediatheken
Freigeben Ihrer iTunes-Mediathek für die gemeinsame Nutzung auf mehreren Computern
Suchen nach freigegebenen Mediatheken
Deaktivieren der Freigabe von Mediatheken

Veröffentlichen Ihrer Wiedergabelisten
Aktualisieren einer veröffentlichten iMix-Mischung

Speichern einer Kopie Ihrer Wiedergabelisten
Verwenden der Informationen zu Musiktiteln in anderen Programmen

Ihnen werden keine freigegebenen Mediatheken angezeigt


Freigegebene Mediatheken

Wenn Ihr Computer über ein Kabel- oder Funknetzwerk mit anderen Computern bei Ihnen zu Hause oder im Büro verbunden ist, haben Sie die Möglichkeit, Ihre iTunes-Mediathek mit bis zu fünf dieser Computer gemeinsam zu verwenden. iTunes kann auch nach freigegebenen Mediatheken in Ihrem Netzwerk suchen und diese in iTunes anzeigen.

Sie können einen freigegebenen Musiktitel anhören oder ein freigegebenes Video ansehen, die Datei jedoch nicht zu Ihrer Mediathek, Wiedergabelisten oder Ihrem iPod hinzufügen oder sie auf eine CD brennen. Sie können auch im iTunes Store gekaufte Hörbücher freigeben. Bei gesprochenen, von der Audible.com-Website geladenen Audible-Inhalten oder QuickTime-Audiodateien ist dies allerdings nicht möglich.

Damit Sie im iTunes Store gekaufte Musik- oder Videodateien freigeben können, müssen Sie den Computer für die Wiedergabe der Einkäufe aktivieren. Sie können bis zu fünf Computer gleichzeitig aktivieren.

Sie haben auch die Möglichkeit, eine Wiedergabeliste mit Freunden gemeinsam zu nutzen, indem Sie sie als iMix im iTunes Store veröffentlichen. Besucher des iTunes Store können die Titel in Ihrem iMix anzeigen und eine Hörprobe aller Titel abspielen, die auch im iTunes Store verfügbar sind.

Die Freigabe von Titeln für die gemeinsame Nutzung ist nur für den persönlichen Gebrauch vorgesehen und ist nur zwischen Computern im selben Teilnetzwerk möglich.

Wenn Sie Anweisungen über das Freigeben von Musik oder Veröffentlichen von Wiedergabelisten benötigen, suchen Sie in der Hilfe nach Einträgen wie "Freigeben" oder "Veröffentlichen".


Freigeben Ihrer iTunes-Mediathek für die gemeinsame Nutzung auf mehreren Computern

Wenn Ihr Computer über ein lokales Netzwerk mit anderen Computern verbunden ist, können Sie die Objekte in Ihrer Mediathek und Ihren Wiedergabelisten mit bis zu fünf dieser Computer (im gleichen Teilnetzwerk) gemeinsam nutzen.

Gehen Sie wie folgt vor, um Ihre Mediathek für andere Computer freizugeben:

Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Freigabe" und wählen Sie "Meine Mediathek in meinem lokalen Netzwerk freigeben".

Wählen Sie die Objekte aus, die Sie zur gemeinsamen Nutzung freigeben möchten.

Wenn Sie wollen, dass Benutzer ein Kennwort eingeben müssen, um Ihre freigegebenen Objekte sehen zu können, wählen Sie "Benötigt Kennwort" und geben Sie ein Kennwort ein.

Damit andere Benutzer Ihre freigegebenen Objekte anzeigen können, muss Ihr Computer eingeschaltet und iTunes geöffnet sein.

Wenn Sie Ihre gesamte Mediathek freigeben möchten, erscheint deren Name im iTunes-Quellenbereich (unter "Gemeinsam genutzt") auf allen lokalen Computern (im gleichen Teilnetzwerk), die für die Suche nach gemeinsam genutzten Mediatheken konfiguriert sind. Wenn Sie den für andere Benutzer sichtbaren Namen ändern möchten, wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie dann auf "Allgemein" und geben Sie einen anderen Namen in das Feld "Sichtbar als" ein.

Sie können Filme freigeben, MP3-, Apple Lossless-, AIFF-, WAV- und AAC-Dateien sowie Links zu Radiosendern. Bei Audible.com gekaufte Inhalte oder QuickTime-Audiodateien können nicht freigegeben werden.

Die Freigabe von Audiodateien ist nur für den persönlichen Gebrauch vorgesehen.

Verwandte Themen

Suchen nach freigegebenen Mediatheken

Deaktivieren der Freigabe von Mediatheken


Suchen nach freigegebenen Mediatheken

Wenn Ihr Computer über ein lokales Netzwerk (mit oder ohne Kabel) mit anderen Computern verbunden ist, können Sie nach Musiktiteln und Videos suchen, die von anderen Benutzern in Ihrem Netzwerk (im gleichen Teilnetzwerk) für die gemeinsame Nutzung freigegeben wurden.

Gehen Sie wie folgt vor, um nach freigegebenen Musiktiteln zu suchen:

Wählen Sie "Bearbeiten" > "Einstellungen".

Klicken Sie auf "Freigabe" und wählen Sie "In meinem Netzwerk nach gemeinsam genutzten Mediatheken suchen".

Die freigegebenen Mediatheken und Wiedergabelisten werden im iTunes-Fenster unter "Gemeinsam genutzt" angezeigt.

Sie können Video-, MP3-, Apple Lossless-, AIFF-, WAV- und AAC-Dateien sowie freigegebene Links zu Radiosendern anzeigen. Inhalte, die auf der Audible-Website gekauft wurden, sowie QuickTime-Audiodateien können nicht freigegeben werden.

Verwandte Themen

Freigeben Ihrer iTunes-Mediathek für die gemeinsame Nutzung auf mehreren Computern

Freigegebene Mediatheken

Ihnen werden keine freigegebenen Mediatheken angezeigt


Deaktivieren der Freigabe von Mediatheken

Sie können die Freigabe deaktivieren, um zu verhindern, dass Benutzer anderer Computer in Ihrem Netzwerk die Musiktitel in Ihrer Mediathek oder Ihren Wiedergabelisten sehen oder hören können.

Gehen Sie wie folgt vor, um die Freigabe von Musiktiteln zu deaktivieren:

Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie oben im Fenster auf "Freigabe".

Heben Sie die Auswahl des Kontrollkästchens "Meine Mediathek in meinem lokalen Netzwerk freigeben" auf (sodass das Häkchen entfernt wird) und klicken Sie dann auf "OK".

Verwandte Themen

Suchen nach freigegebenen Mediatheken

Freigegebene Mediatheken


Veröffentlichen Ihrer Wiedergabelisten

Sie können Ihre Wiedergabelisten mit anderen Benutzern gemeinsam verwenden, indem Sie sie im iTunes Store veröffentlichen. Eine veröffentlichte Wiedergabeliste wird als "iMix" bezeichnet.

iMix-Mischungen umfassen 30-sekündige Hörproben von Musiktiteln, die im iTunes Store verfügbar sind. Die im iTunes Store nicht erhältlichen Musiktitel werden in einem iMix nicht angezeigt.

Gehen Sie wie folgt vor, um Ihren iMix zu veröffentlichen:

Wählen Sie die Wiedergabeliste aus, die Sie als iMix veröffentlichen möchten, und wählen Sie dann "Datei" > "iMix erstellen".

Geben Sie die erforderlichen Informationen zu Ihrer Wiedergabeliste ein und klicken Sie auf "Veröffentlichen".

Klicken Sie auf den Pfeil neben der Wiedergabeliste, um einen veröffentlichten iMix zu aktualisieren. (Die an einem veröffentlichten iMix vorgenommenen Änderungen werden nicht automatisch im iTunes Store aktualisiert.)

Verwandte Themen

Freigegebene Mediatheken

Freigeben Ihrer iTunes-Mediathek für die gemeinsame Nutzung auf mehreren Computern

Aktualisieren einer veröffentlichten iMix-Mischung


Aktualisieren einer veröffentlichten iMix-Mischung

Klicken Sie auf den Pfeil neben der Wiedergabeliste, um einen veröffentlichten iMix zu aktualisieren. Sie können auch die Beschreibung oder den Titel eines iMix bearbeiten oder einen iMix aus dem iTunes Store entfernen.

Mithilfe folgender Methoden lässt sich Ihr veröffentlichter iMix ändern:

■

Wenn Sie einen iMix aktualisieren wollen, wählen Sie die Wiedergabeliste aus, klicken Sie auf den Pfeil rechts neben der Wiedergabeliste und dann auf "iMix aktualisieren". Nehmen Sie die gewünschten Änderungen vor und klicken Sie auf "Veröffentlichen".

■

Damit Ihr iMix so zu sehen ist, wie er im iTunes Store angezeigt wird, klicken Sie auf den Pfeil rechts von der Wiedergabeliste.

■

Wenn Sie eine Liste Ihrer veröffentlichten Wiedergabelisten anzeigen oder einen iMix aus dem iTunes Store entfernen möchten, melden Sie sich beim iTunes Store an und klicken Sie auf "Account überprüfen".

Wird der Pfeil rechts neben einer Wiedergabeliste nicht angezeigt, vergewissern Sie sich, dass die Option "Verknüpfungen zum iTunes Store einblenden" im Bereich "Allgemein" der iTunes-Einstellungen ausgewählt ist.

Verwandte Themen

Veröffentlichen Ihrer Wiedergabelisten

Anmelden oder Abmelden beim iTunes Store


Speichern einer Kopie Ihrer Wiedergabelisten

Sie können eine Wiedergabeliste exportieren und auf einen anderen Computer importieren, sodass auf beiden Geräten dieselbe Wiedergabeliste verfügbar ist. Sie können eine Wiedergabeliste auch exportieren, um eine Kopie davon zu speichern.

Exportierte Wiedergabelisten enthalten eine Liste der Objekte in der Wiedergabeliste. Die eigentlichen Musiktitel oder Videos sind nicht darin enthalten.

Mithilfe folgender Methoden lassen sich Wiedergabelisten archivieren oder auf einem anderen Computer verwenden:

■

Wenn Sie eine einzelne Wiedergabeliste archivieren oder in iTunes auf einem anderen Computer verwenden möchten, wählen Sie die Wiedergabeliste (unter "Wiedergabelisten") aus. Wählen Sie "Datei" > "Exportieren" und wählen Sie dann "XML" aus dem Popup-Menü "Art" aus.

■

Wenn Sie eine Kopie aller Wiedergabelisten speichern wollen, wählen Sie "Datei" > "Mediathek exportieren". Die exportierten Informationen werden im XML-Format gespeichert.

■

Zum Importieren einer iTunes-Wiedergabeliste wählen Sie "Datei" > "Importieren". Die importierte Wiedergabeliste umfasst nur Musiktitel und Videos, die sich bereits in Ihrer iTunes-Mediathek befinden. Nicht verfügbare Objekte werden aus der Liste entfernt.

Verwandte Themen

Verwenden der Informationen zu Musiktiteln in anderen Programmen

Freigeben Ihrer iTunes-Mediathek für die gemeinsame Nutzung auf mehreren Computern

Veröffentlichen Ihrer Wiedergabelisten


Verwenden der Informationen zu Musiktiteln in anderen Programmen

Sie können Informationen zu den Titeln in einer Wiedergabeliste oder Ihrer Mediathek als Textdatei oder XML-Datei speichern, um sie in eine Datenbank zu importieren oder in einem anderen Programm zu verwenden. Sie können auch die Informationen von nur einem Titel in ein anderes Programm kopieren.

Mithilfe folgender Methoden lassen sich Informationen zu Musiktiteln an andere Programme übertragen:

■

Wenn Sie alle Titelinformationen in eine Textdatei exportieren wollen, wählen Sie "Musik" oder eine Wiedergabeliste aus. Wählen Sie dann "Datei" > "Titelliste exportieren". Vergewissern Sie sich, dass "Textdateien" im Popup-Menü "Dateityp" ausgewählt ist.

Alle Informationen aus dem Informationsfenster jedes Musiktitels werden exportiert und nicht nur die gerade in der Mediathek oder Wiedergabeliste angezeigten Felder.

■

Wenn Sie die Informationen (in den sichtbaren Spalten) nur für einen Musiktitel kopieren möchten, wählen Sie den Titel aus und wählen Sie dann "Bearbeiten" > "Kopieren". Wählen Sie danach in einem anderen Programm (etwa einem E-Mail- oder Textverarbeitungsprogramm) "Bearbeiten" > "Einfügen" aus.


Ihnen werden keine freigegebenen Mediatheken angezeigt

Andere Benutzer in Ihrem lokalen Netzwerk können ihre iTunes-Mediatheken für die gemeinsame Nutzung freigeben. Sie können die Objekte in den freigegebenen Mediatheken ansehen und anhören, indem Sie sie im iTunes-Fenster auswählen.

Überprüfen Sie Folgendes, wenn unter "Gemeinsam genutzt" keine Objekte angezeigt werden:

■

Vergewissern Sie sich, dass "Nach gemeinsam genutzten Mediatheken suchen" im Bereich "Freigabe" der iTunes-Einstellungen ausgewählt ist.

■

Vergewissern Sie sich, dass das Dreiecksymbol neben "Freigabe" nach unten weist (klicken Sie ggf. auf das Dreiecksymbol).

■

Werden immer noch keine freigegebenen Mediatheken angezeigt, ist die Freigabe möglicherweise auf keinem der Computer in Ihrem Netzwerk aktiviert.

Verwandte Themen

Freigeben Ihrer iTunes-Mediathek für die gemeinsame Nutzung auf mehreren Computern

Suchen nach freigegebenen Mediatheken


Anpassen Ihrer iTunes-Mediathek

Bearbeiten von Informationen für Musiktitel und Videos
Fügen Sie Titelnamen, Namen von Interpreten und mehr zu Ihren Musiktiteln und Videos hinzu, sodass Sie ganz einfach durch Ihre Mediathek blättern und darin suchen können.
■
Bearbeiten der Informationen von Musiktiteln und CDs
■
Tipps zum Verwenden von CD-Infos
■
Alle Themen anzeigen
Anpassen des iTunes-Fensters
Blenden Sie Objekte im iTunes-Fenster ein oder aus, verkleinern Sie das Fenster zum "Miniplayer" und sortieren Sie Objekte nach Spaltentiteln.
■
Auswählen der Informationen, die angezeigt werden sollen
■
Verkleinern des iTunes Fensters
■
Alle Themen anzeigen
Verwalten Ihrer Musik- und Videodateien
Legen Sie fest, wie und wo iTunes Ihre Musik- und Videodateien speichern soll.
■
Suchen des Speicherorts Ihrer iTunes-Dateien
■
Sortieren von Objekten in Ihrer Mediathek oder einer Wiedergabeliste
■
Verwenden mehrerer iTunes-Mediatheken
■
Alle Themen anzeigen


Bearbeiten von Informationen für Musiktitel und Videos

Bearbeiten der Informationen von Musiktiteln und CDs
Tipps zum Verwenden von CD-Infos
Bewerten von Musiktiteln und anderen Objekten
Hinzufügen von Coverbildern zu Musiktiteln und anderen Objekten
Eingeben und Anzeigen von Liedtexten

Suchen von CD-Informationen im Internet
Senden von CD-Informationen an die Gracenote CDDB-Datenbank

Speichern einer Kopie eines Musiktitels in einem neuen Dateiformat
Korrigieren von Titelnamen mit ungewöhnlichen Zeichen

Die Titel von Musikdateien sehen nach dem Importieren aus einem anderen Programm verzerrt aus


Bearbeiten der Informationen von Musiktiteln und CDs

Wenn Sie eine CD einlegen, ermittelt iTunes automatisch Informationen zu der CD und den Titeln auf einer CD (sofern Sie mit dem Internet verbunden sind).

Sie können auch selbst Informationen in iTunes eingeben oder die aus dem Internet abgerufenen Informationen ändern. Wenn Sie den Namen eines Musiktitels, eines Interpreten oder eines Albums ändern möchten, wählen Sie das Objekt aus, drücken Sie die Eingabetaste und geben Sie den neuen Namen ein.

Gehen Sie wie folgt vor, um die Informationen eines Musiktitels oder einer CD zu bearbeiten:

Wählen Sie den Musiktitel oder die CD zum Bearbeiten aus. Wählen Sie dann "Datei" > "Informationen" (oder drücken Sie die Tastenkombination "Strg-I").

Klicken Sie auf "Informationen" und nehmen Sie die gewünschten Änderungen vor.

Wenn keine Informationen im Informationsfenster angezeigt werden, wählen Sie "Erweitert" > "CD-Titel abfragen", um die verfügbaren Informationen zu dem Musiktitel zu laden. (Dazu müssen Sie mit dem Internet verbunden sein.)

Durch das Ändern von Informationen in iTunes wird standardmäßig auch der Name der Datei auf Ihrer Festplatte geändert. Wenn Sie Änderungen in iTunes vornehmen wollen, ohne die Dateien auf Ihrer Festplatte zu ändern, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie dann auf "Erweitert" und auf "Allgemein". Heben Sie danach die Auswahl der Option "iTunes-Musik-Ordner verwalten" auf.

iTunes ruft CD-Informationen aus der Gracenote CDDB-Datenbank ab. Wenn Sie weitere Informationen hierzu wünschen, besuchen Sie die Gracenote-Website.

Bitte öffnen:

Gracenote-Website


Tipps zum Verwenden von CD-Infos

Die Informationen über die Objekte in Ihrer Mediathek, etwa Interpret oder andere Infos zu Musiktiteln, werden im Informationsfenster des Objekts gespeichert. (Wählen Sie ein Objekt aus und wählen Sie dann "Datei" > "Informationen".) Mithilfe dieser Informationen können Sie die Objekte in Ihrer Mediathek sortieren oder Wiedergabelisten erstellen. Sie können die Informationen auch beliebig an Ihre eigenen Anforderungen und Vorlieben anpassen.

Beispielsweise können Sie folgende Einstellungen vornehmen:

■

Fassen Sie einzelne Übertragungen von einer Klassik-CD zu einem Werk zusammen, indem Sie einen entsprechenden Eintrag in das Feld "Werk" vornehmen (geben Sie z. B. "Klavierkonzert in A-Dur, Op. 54") ein.

■

Fassen Sie Musiktitel, die Teil einer Compilation sind, in Ihrer Mediathek zusammen, indem Sie das Kontrollkästchen "Teil einer Compilation" markieren. Wählen Sie dann "Bearbeiten" > "Einstellungen" und klicken Sie auf "Allgemein". Wählen Sie anschließend "Compilations in der Übersicht gruppieren" aus.

■

Geben Sie die einzelnen Interpreten auf dem Album in das Feld "Interpret" ein und geben Sie dann "verschiedene" in das Feld "Album-Interpret" ein.

■

Erstellen Sie eine eigene Genrekategorie, indem Sie "Eigene" aus dem Popup-Menü "Genre" auswählen.

■

Ändern Sie die Reihenfolge der Musiktitel auf einer CD, indem Sie die Nummern in den Feldern "Titelnummer" ändern.

■

Erstellen Sie eine intelligente Wiedergabeliste, die nur die Musiktitel enthält, die beispielsweise das richtige Tempo für Ihr Fitnesstraining haben, indem Sie das gewünschte Tempo im Feld "BPM" (Beats pro Minute) angeben.

Verwandte Themen

Bearbeiten der Informationen von Musiktiteln und CDs

Suchen von CD-Informationen im Internet

Erstellen einer intelligenten Wiedergabeliste

Auswählen der Informationen, die angezeigt werden sollen

Sortieren von Objekten in Ihrer Mediathek oder einer Wiedergabeliste


Bewerten von Musiktiteln und anderen Objekten

Sie können Musiktitel, Alben, Videos, Podcasts oder andere Objekte danach bewerten, wie gut sie Ihnen gefallen. Solche Wertungen können Ihnen dabei helfen, automatisch Wiedergabelisten anzulegen oder Ihre Mediathek zu sortieren oder zu durchsuchen.

Sie zeigen die Spalten für die Wertung (für Musiktitel) oder die Albumwertung an, indem Sie "Anzeigen" > "Darstellungsoptionen" und dann die gewünschte Option auswählen.

Gehen Sie wie folgt vor, um eine Wertung zuzuweisen:

Wählen Sie die zu bewertenden Objekte aus und erhöhen oder verringern Sie die Bewertung anschließend durch Klicken oder indem Sie den Cursor in einer Wertungsspalte in die entsprechende Richtung ziehen.

Bei der Bewertung eines Albums erhalten alle Titel des Albums dieselbe Wertung. Sie können eine Wertung ändern, indem Sie Sterne durch Klicken bzw. Ziehen hinzufügen oder entfernen. Wenn Sie einzelne Titel, jedoch nicht das zugehörige Album bewerten, zeigt iTunes den Durchschnitt der bewerteten Titel als Albumwertung an. Die von iTunes vergebenen Sterne erkennen Sie an ihrer Kontur. Die von Ihnen zugewiesenen Sterne sind innen ausgefüllt.

Sie können auch Wertungen vergeben, indem Sie mit der rechten Maustaste auf ein Objekt klicken oder "Datei" > "Wertung" wählen.

Verwandte Themen

Erstellen einer intelligenten Wiedergabeliste


Hinzufügen von Coverbildern zu Musiktiteln und anderen Objekten

Die im iTunes Store gekauften Musiktitel und Videos verfügen über eigene Coverbilder. Sie können Ihre eigenen Coverbilder zu Musiktiteln und anderen Objekten in Ihrer Mediathek hinzufügen.

Zum Hinzufügen eignen sich viele gängige Dateiformate für Einzelbilder, u. a. JPEG, PNG, GIF, TIFF und Photoshop. WAV-Dateien müssen in ein anderes Format konvertiert werden, damit Sie sie als Coverbilder hinzufügen können.

Die Coverbilder werden im Anzeigebereich für Coverbilder (unten links im iTunes-Fenster) angezeigt, wenn das Objekt ausgewählt ist oder wiedergegeben wird. Wählen Sie "Anzeigen" > "Cover einblenden" oder klicken Sie auf die folgende Schaltfläche, um den Anzeigebereich für Coverbilder einzublenden:

Schaltfläche "Cover einblenden"

Mithilfe folgender Methoden lassen sich Coverbilder zu Musiktiteln hinzufügen:

■

Wenn Sie Coverbilder zu einem bestimmten Objekt hinzufügen möchten, wählen Sie das Objekt in Ihrer iTunes-Mediathek aus und ziehen Sie die Bilddatei in den Anzeigebereich für Coverbilder. (Das Bild kann auch kopiert und eingefügt werden.)

■

Wenn Sie Coverbilder zu mehreren Objekten hinzufügen möchten, wählen Sie ein Objekt aus, wählen dann "Datei" > "Informationen" und klicken auf "Cover". Klicken Sie auf "Hinzufügen", um Coverbilder zum ausgewählten Objekt hinzuzufügen (oder ziehen Sie die Bilddatei von Ihrem Desktop in das Feld für Coverbilder). Klicken Sie auf "Weiter", um zum nächsten Objekt Coverbilder hinzuzufügen.

■

Wenn Sie dasselbe Coverbild zu mehreren Objekten hinzufügen möchten, halten Sie beim Klicken auf jedes Objekt die Strg-Taste gedrückt und wählen Sie "Datei" > "Informationen". Klicken Sie dann auf "Cover" und ziehen Sie die Bilddatei in das Feld für Coverbilder.

■

Wollen Sie mehrere Bilder zu einem Musiktitel hinzufügen, ziehen Sie diese Bilder in das Feld für das Coverbild.

■

Coverbilder für die Musiktitel in Ihrer Mediathek erhalten Sie, indem Sie die gewünschten Titel und dann "Erweitert" > "CD-Cover laden" wählen. Der Musiktitel muss dafür im iTunes Store vorhanden sein.

■

Wenn Sie möchten, dass iTunes beim Importieren einer CD oder beim Hinzufügen von Titeln ohne Coverbild automatisch die jeweiligen CD-Cover lädt, wählen Sie "Bearbeiten" > "Einstellungen", klicken dann auf "Allgemein" und wählen die Option zum Laden von CD-Covern.

Sie können auch anhand von CD-Covern nach Inhalten suchen, indem Sie Cover Flow verwenden. (Weitere Informationen hierzu erhalten Sie, indem Sie unten auf "Anzeigen von Album- und Video-Covern" klicken.)

Verwandte Themen

Speichern einer Kopie eines Musiktitels in einem neuen Dateiformat

Anzeigen von Album- und Video-Covern


Eingeben und Anzeigen von Liedtexten

Sie können den Text eines Musiktitels in iTunes eingeben und jederzeit anzeigen.

Gehen Sie wie folgt vor, um einen Liedtext einzugeben:

Wählen Sie zuerst einen Titel aus und wählen Sie dann "Datei" > "Informationen".

Klicken Sie auf "Liedtext" und geben Sie den Liedtext für den Titel ein.

Wenn Sie bereits eingegebene Liedtexte anzeigen wollen, wählen Sie zunächst den entsprechenden Titel aus und wählen Sie dann "Datei" > "Informationen". Klicken Sie anschließend auf "Liedtext".

Bei einigen iPod-Modellen können Sie den Text zu einem Titel auf dem iPod anzeigen, wenn Sie ihn in iTunes eingegeben haben. Stellen Sie sicher, dass Ihr iPod über die neuste Software verfügt. Weitere Informationen hierzu finden Sie in der mit Ihrem iPod gelieferten Dokumentation.

Einige Dateitypen wie z. B. WAV- und QuickTime-Dateien bieten keine Unterstützung für die Bearbeitung von Liedtexten.


Suchen von CD-Informationen im Internet

Sobald Sie eine CD in Ihren Computer einlegen, sucht iTunes nach Informationen zu der CD (Name, Interpret, Titelnamen usw.) im Internet (in einer Datenbank, die "Gracenote CDDB" genannt wird). Wenn Sie mit dem Internet verbunden und Informationen verfügbar sind, lädt iTunes diese.

Auch wenn Sie keine permanente Internetverbindung verfügbar haben, können Sie dennoch Musiktitel in Ihre Mediathek importieren. (Die Titel werden dann "Titel 01", "Titel 02" usw. benannt.) Wenn Sie zu einem späteren Zeitpunkt eine Internetverbindung herstellen, kann iTunes die Informationen für alle importierten CDs in einem Schritt abrufen und laden.

Gehen Sie wie folgt vor, um CD-Informationen im Internet zu suchen:

Vergewissern Sie sich, dass Sie mit dem Internet verbunden sind.

Wählen Sie eine CD oder den importierten Musiktitel "Titel 01" aus.

Wählen Sie "Erweitert" > "CD-Titel abfragen".

Falls mehrere Einträge für die CD gefunden werden (dies kann vorkommen, wenn mehrere Personen Informationen für dieselbe CD an die Gracenote CDDB gesendet haben), wählen Sie einen der Einträge aus. Wenn dieser Eintrag nicht korrekt ist, wählen Sie nochmals "Erweitert" > "CD-Titel abfragen". Wählen Sie anschließend den anderen Eintrag aus. Ist auch dieser Eintrag nicht korrekt, können Sie die Informationen selbst bearbeiten.

Verwandte Themen

Bearbeiten der Informationen von Musiktiteln und CDs

Senden von CD-Informationen an die Gracenote CDDB-Datenbank

Bitte öffnen:

Gracenote-Website


Senden von CD-Informationen an die Gracenote CDDB-Datenbank

Wenn Sie bei einer bestehenden Internetverbindung eine CD einlegen und die Titel als "Titel 01", "Titel 02" usw. aufgelistet werden, sind in der Gracenote CDDB-Datenbank keine Informationen zu der CD enthalten. Sie können die Titelinformationen eingeben und an Gracenote senden, damit andere Benutzer von Ihrer Arbeit profitieren können.

Gehen Sie wie folgt vor, um CD-Informationen an die Gracenote CDDB-Datenbank zu senden:

Wählen Sie die CD aus und wählen Sie dann "Datei" > "Informationen".

Klicken Sie auf "Informationen" und geben Sie die CD-Informationen ein.

Wählen Sie "Erweitert" > "CD-Titel senden", um die Informationen an Gracenote zu übertragen.

Übermitteln Sie an die Datenbank keine Informationen zu CDs, die Sie selbst erstellt haben, da andere Benutzer diese Informationen nicht verwenden können.

Verwandte Themen

Bearbeiten der Informationen von Musiktiteln und CDs

Korrigieren von Titelnamen mit ungewöhnlichen Zeichen

Bitte öffnen:

Gracenote-Website


Speichern einer Kopie eines Musiktitels in einem neuen Dateiformat

Sie können einen Musiktitel in ein anderes Dateiformat konvertieren und eine Kopie des Originals behalten. Sie können beispielsweise eine Kopie eines Titels in einem komprimierten Dateiformat wie MP3 oder AAC in einem nicht komprimierten Dateiformat (z. B. AIFF oder WAV) speichern.

Bei einer Konvertierung von einem komprimierten in ein unkomprimiertes Dateiformat (z. B. von MP3 in AIFF) sollten Sie keine Verringerung der Klangqualität bemerken. Bei der Konvertierung zwischen komprimierten Formaten (z. B. MP3 und AAC) stellen Sie möglicherweise eine Verschlechterung der Klangqualität fest. Wenn Sie Ihre Musik in einem anderen Dateiformat codieren wollen, importieren Sie die Musikdatei erneut von der Originalquelle mit dem neuen Codierungsformat, um ein optimales Ergebnis zu erzielen.

Wichtig: Abgesehen von iTunes Plus-Titeln lassen sich im iTunes Store gekaufte Titel nicht konvertieren.

Gehen Sie wie folgt vor, um das Dateiformat eines Musiktitels zu konvertieren:

Wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und anschließend auf "Importieren".

Wählen Sie aus dem Popup-Menü "Importieren mit" das Format aus, in das Sie den Musiktitel konvertieren wollen. Klicken Sie dann auf "OK", um die Einstellungen zu speichern.

Wählen Sie einen oder mehrere Musiktitel in der Mediathek aus und wählen Sie dann "Erweitert" > "Auswahl konvertieren in".

Wenn Sie alle Musiktitel in einem Ordner oder auf einem Album konvertieren möchten, halten Sie die Umschalttaste gedrückt, während Sie "Erweitert" > "Auswahl konvertieren in" auswählen. Wählen Sie dann den Ordner bzw. das Album aus, der bzw. das die Musiktitel enthält, die konvertiert werden sollen.

Der Musiktitel in seinem Originalformat und der neu konvertierte Titel werden in Ihrer Mediathek angezeigt.


Korrigieren von Titelnamen mit ungewöhnlichen Zeichen

Wenn ein Titel und die zugehörigen Informationen einer Musikdatei nicht korrekt angezeigt werden, wurde die Datei wahrscheinlich mit einem Programm erstellt, das Informationen auf andere Weise als iTunes speichert. Sie können dieses Problem eventuell beheben, indem Sie die Informationskennungen für einen Musiktitel (ID3-Tags) in ein anderes Speicherformat konvertieren.

Das Konvertieren von ID3-Kennungen (ID3-Tags) ist auch bei Titeln sinnvoll, die Informationen mit Schriftzeichen enthalten, die nicht dem lateinischen Schriftsystem entsprechen, oder wenn Sie Ihre MP3-Dateien mit einem anderen Programm verwenden wollen, das ein anderes Format unterstützt.

Gehen Sie wie folgt vor, um das Format der Kennung (Tag) des Musiktitels zu ändern:

Wählen Sie die Titel aus, die Sie konvertieren möchten.

Wählen Sie dann "Erweitert" > "ID3-Tags konvertieren".

Wählen Sie eine ID3-Version aus dem Popup-Menü aus.

Verwandte Themen

Die Titel von Musikdateien sehen nach dem Importieren aus einem anderen Programm verzerrt aus


Die Titel von Musikdateien sehen nach dem Importieren aus einem anderen Programm verzerrt aus

Wenn ein Titel und die zugehörigen Informationen einer Musikdatei nicht korrekt angezeigt werden, wurde die Datei wahrscheinlich mit einem Programm erstellt, das Informationen auf andere Weise als iTunes speichert. Sie können das Problem möglicherweise lösen, indem Sie die Unicode-Zeichen in den Kennungen (Tags) des Musiktitels konvertierten.

Gehen Sie wie folgt vor, um die umgewandelten Unicode-Zeichen zurückzusetzen:

Wählen Sie den Musiktitel aus. Wählen Sie anschließend "Erweitert" > "ID3-Tags konvertieren".

Klicken Sie bei gedrückter Taste "Strg", um mehrere Titel auszuwählen.

Klicken Sie auf "Unicode zurückübersetzen".

Zum Wiederherstellen des vorherigen Zustands wählen Sie nochmals "Unicode zurückübersetzen" aus.


Anpassen des iTunes-Fensters

Verkleinern des iTunes-Fensters
Auswählen der Informationen, die angezeigt werden sollen
Verhindern, dass bestimmte Objekte im iTunes-Fenster angezeigt werden
Ein- oder Ausblenden des iTunes MiniStore

Anzeigen von Album- und Video-Covern
Hinzufügen von Coverbildern zu Musiktiteln und anderen Objekten
Sortieren von Objekten in Ihrer Mediathek oder einer Wiedergabeliste
Ändern der Position und Breite von Spalten

Im iTunes-Fenster werden gesuchte Objekte nicht angezeigt


Verkleinern des iTunes-Fensters

Sie können das iTunes-Fenster als "Miniplayer" verkleinern, der nur die Steuerelemente für Wiedergabe und Status anzeigt. Das Fenster "Miniplayer" kann auch so eingestellt werden, dass es sich vor allen anderen Fenstern befindet, bzw. als Symbol in die Windows-Taskleiste eingefügt wird.

Mithilfe folgender Methoden lässt sich das iTunes-Fenster verkleinern oder vergrößern:

■

Wählen Sie "Erweitert" > "Zum Miniplayer wechseln", um das iTunes-Fenster auf das frei positionierbare Fenster "Miniplayer" zu verkleinern. Ziehen Sie die rechte untere Ecke des Fensters, um die Titel- und Statusinformationen ein- oder auszublenden. Klicken Sie auf "Wiederherstellen", um wieder das ganze iTunes-Fenster anzuzeigen.

■

Sie können den Miniplayer auch im Vordergrund aller anderen Fenster anzeigen, sodass er immer zu sehen ist. Wählen Sie dazu "Bearbeiten" > "Einstellungen", klicken Sie auf "Erweitert" und "Allgemein" und wählen Sie dann "Miniplayer immer im Vordergrund halten".

■

Wenn Sie das Fenster "Miniplayer" verkleinern und in der Windows-Taskleiste speichern möchten, klicken Sie mit der rechten Maustaste auf eine leere Stelle in der Windows-Taskleiste und wählen Sie "Symbolleisten" > "iTunes". Klicken Sie auf "Wiederherstellen", um wieder das ganze iTunes-Fenster anzuzeigen.

■

Wenn Sie den Miniplayer in der Taskleiste speichern möchten, wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie auf "Erweitert" und auf "Allgemein" und wählen Sie dann "iTunes-Fenster in die Taskleiste minimieren".


Auswählen der Informationen, die angezeigt werden sollen

Sie können auswählen, welche Spalten (Name, Dauer usw.) zu Objekten in Ihrer Mediathek oder einer Wiedergabeliste angezeigt werden. Außerdem können Sie Objekte unter "Mediathek" ein- oder ausblenden.

Mithilfe folgender Methoden lassen sich die anzuzeigenden Informationen auswählen:

■

Wenn Sie auswählen möchten, welche Spalten angezeigt werden, wählen Sie ein Objekt (etwa eine Wiedergabeliste) aus. Wählen Sie dann "Anzeigen" > "Darstellungsoptionen" und wählen Sie die anzuzeigenden Informationen aus.

■

Wenn Sie Objekte in Ihrer Mediathek ausblenden möchten, wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Allgemein" und heben Sie die Auswahl eines Objekts auf, um es auszublenden.

■

Wenn Sie Ihre Mediathek wie ein Musikgeschäft nach Genre sortieren möchten, wählen Sie "Bearbeiten" > "Einstellungen", klicken Sie auf "Allgemein" und wählen Sie "Genre in der Übersicht anzeigen". Wählen Sie dann "Anzeigen" > "Übersicht einblenden". Oder klicken Sie auf die Schaltfläche "Übersicht":

Sie können auch die rechte Maustaste drücken und auf einen Spaltentitel klicken, um eine Liste der Darstellungsoptionen zu sehen.


Verhindern, dass bestimmte Objekte im iTunes-Fenster angezeigt werden

Wenn Sie Administratorrechte für Ihren Computer besitzen, können Sie verhindern, dass Filme, Podcasts, Internet-Radiostationen, der iTunes Store, gemeinsam genutzte Musiktitel oder andere Objekte links im iTunes-Fenster angezeigt werden. Sie müssen Windows XP verwenden, um diese Objekte mit einem Kennwort zu schützen.

Gehen Sie wie folgt vor, um die Anzeige bestimmter Objekte in iTunes zu verhindern:

Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Kindersicherung".

Wenn das Schlosssymbol geschlossen ist, klicken Sie darauf und geben Sie Ihr Administratorkennwort ein.

Wählen Sie ein Objekt aus, um es zu deaktivieren. Wenn Sie z. B. "Podcasts deaktivieren" auswählen, wird das Objekt "Podcasts" nicht im iTunes-Fenster angezeigt.

Klicken Sie auf das Schlosssymbol, wenn zum Anzeigen eines Objekts, das Sie zuvor deaktiviert haben (oder zum Vornehmen weiterer Änderungen im Bereich "Kindersicherung") die Eingabe eines Administratorkennworts erforderlich sein soll.

Wenn Sie die Anzeige von Podcasts deaktivieren, können Sie im iTunes Store keine Podcasts abonnieren.

Wenn Sie andere Objekte ausblenden möchten, wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie auf "Allgemein" und heben Sie die Auswahl der Objekte auf, die nicht angezeigt werden sollen.

Verwandte Themen

Zugriffsbeschränkung für anstößige oder Jugend gefährdende Inhalte im iTunes Store


Ein- oder Ausblenden des iTunes MiniStore

Wenn Sie ein Objekt in iTunes auswählen, werden im iTunes MiniStore (unten im iTunes-Fenster) ähnliche Objekte angezeigt wie im iTunes Store. Sie können auf diese Objekte klicken, um sie im Store anzuzeigen.

Sie können den iTunes MiniStore nur verwenden, wenn eine Internetverbindung besteht.

Gehen Sie wie folgt vor, um den MiniStore einzublenden:

Wählen Sie "Anzeigen" > "MiniStore einblenden".

Wenn Sie über den Bereich "Kindersicherung" der iTunes-Einstellungen festgelegt haben, dass der iTunes Store nicht angezeigt werden soll, kann auch der MiniStore nicht angezeigt werden.

Verwandte Themen

Verkleinern des iTunes Fensters

Der iTunes Store

Verhindern, dass bestimmte Objekte im iTunes Fenster angezeigt werden


Sortieren von Objekten in Ihrer Mediathek oder einer Wiedergabeliste

Sie können die Objekte in Ihrer Mediathek und einer Wiedergabeliste nach jeder der angezeigten Spalten sortieren. Sie können z. B. Objekte in Ihrer Mediathek gruppieren, die ein bestimmtes Merkmal besitzen (etwa Titel des Genre "Rock" oder im AAC-Format gespeicherte Dateien).

Sie haben auch die Möglichkeit, angepasste Sortierkriterien für Objekte einzugeben. Sie könnten beispielsweise iTunes so einrichten, dass Musiktitel nach dem Vornamen anstatt nach dem Nachnamen des Interpreten sortiert werden.

Mithilfe folgender Methoden lassen sich Musiktitel in Ihrer Mediathek oder Wiedergabeliste sortieren:

■

Klicken Sie auf den betreffenden Spaltentitel, um die Liste nach einer Spalte zu sortieren. Wenn Sie die Liste beispielsweise nach Albumtiteln sortieren möchten, klicken Sie auf den Spaltentitel "Album".

Wenn Sie den gesuchten Spaltentitel nicht sehen, klicken Sie mit der rechten Maustaste auf einen Spaltentitel, um eine Liste der verfügbaren Spaltentitel einzublenden. Wählen Sie ein Objekt aus (sodass es mit einem Häkchen versehen ist), um es einzublenden.

■

Wenn Sie die Sortierfolge umkehren wollen, klicken Sie auf das Dreiecksymbol, das beim Auswählen der Spalte angezeigt wird.

■

Klicken Sie auf den Spaltentitel für die Abspielreihenfolge (über den Zahlen) ganz links, um die alte Reihenfolge der Titel in einer Wiedergabeliste wiederherzustellen.

■

Zum Anpassen von Sortierkriterien wählen Sie ein oder mehrere Objekte aus und wählen "Datei" > "Informationen". Dann klicken Sie auf "Sortierung" und geben den Text ein, nach dem Sie sortieren möchten.

Sie können auch durch alle Interpreten oder Alben in Ihrer Mediathek blättern, indem Sie ein Objekt unter "Mediathek" auswählen und auf die Schaltfläche "Übersicht" klicken (mit dem Symbol eines Auges). Sollten die Bereiche "Interpret" und "Album" nicht angezeigt werden, klicken Sie erneut auf "Übersicht".

Verwandte Themen

Auswählen der Informationen, die angezeigt werden sollen


Ändern der Position und Breite von Spalten

Sie können die Spalten in Ihrer iTunes-Mediathek neu anordnen und vergrößern bzw. verkleinern.

Mithilfe folgender Methoden lassen sich Spalten neu anordnen oder in der Größe anpassen:

■

Wenn Sie eine Spalte an einer anderer Position platzieren wollen, ziehen Sie den Spaltentitel entsprechend.

■

Wenn Sie die Breite einer Spalte ändern möchten, platzieren Sie den Cursor auf der vertikalen Linie zwischen den Spalten. Daraufhin ändert sich das Symbol des Cursors und Sie können die Spaltenbreite wunschgemäß ändern.

■

Wenn Sie die Breite einer oder aller Spalten automatisch an ihren Inhalt anpassen wollen, klicken Sie mit der rechten Maustaste auf eine Spaltenüberschrift und wählen Sie dann "Spaltenbreite anpassen" oder "Alle Spaltenbreiten anpassen". Sie können auch eine der vertikalen Linien zwischen Spalten durch Doppelklicken auswählen.


Im iTunes-Fenster werden gesuchte Objekte nicht angezeigt

Sie haben möglicherweise in den iTunes-Einstellungen festgelegt, dass bestimmte Objekte nicht angezeigt werden sollen.

Mithilfe folgender Methoden lassen sich die fehlenden Objekte anzeigen:

■

Wählen Sie "Bearbeiten" > "Einstellungen". Klicken Sie auf "Allgemein" und stellen Sie sicher, dass das Objekt, das Sie anzeigen möchten, ausgewählt ist.

■

Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Kindersicherung". Stellen Sie sicher, dass das Objekt, nach dem Sie suchen, nicht ausgewählt ist (sollen beispielsweise Podcasts im iTunes-Fenster angezeigt werden, heben Sie die Auswahl von "Podcasts deaktivieren" auf).

■

Wenn eine Wiedergabeliste oder ein Ordner nicht angezeigt wird, wurde das entsprechende Objekt möglicherweise gelöscht. Dann müssen Sie die Wiedergabeliste bzw. den Ordner neu erstellen.


Verwalten Ihrer Musik- und Videodateien

Suchen des Speicherorts Ihrer iTunes-Dateien
Ändern des Speicherorts Ihrer iTunes-Dateien
Kopieren aller iTunes-Dateien an einen gemeinsamen Speicherort
Verwenden mehrerer iTunes-Mediatheken
Hinzufügen von Dateien zu Ihrer Mediathek mit Kopieren dieser Dateien in Ihren Musikordner

Durchsuchen Ihrer Mediathek oder einer Wiedergabeliste
Sortieren von Objekten in Ihrer Mediathek oder einer Wiedergabeliste
In iTunes verwendete Symbole

Erstellen einer Sicherungskopie Ihrer iTunes-Mediathek auf CD oder DVD
Bewegen der iTunes-Mediathek auf einen anderen Computer
Bewegen von iTunes Store-Einkäufen auf einen anderen Computer
Die Datei "iTunes Library"

Entfernen von Objekten aus iTunes
Ein Musiktitel wird nicht mehr in iTunes angezeigt


Suchen des Speicherorts Ihrer iTunes-Dateien

Als Standardspeicherort für Ihre Audio- und Videodateien und sonstigen Dateien gilt der Ordner "iTunes Music" (im Ordner "Eigene Dateien/Eigene Musik/iTunes"). Der Ordner "iTunes Music" enthält alle Musiktitel, die Sie von CDs importiert haben, sowie die Musiktitel, Videos, Podcasts und anderen Objekte, die Sie aus dem Internet geladen haben. Diese Dateien werden alle in Ihrer iTunes-Mediathek angezeigt.

Wenn Sie Einstellungen im Bereich "Erweitert" der iTunes-Einstellungen (unter "Allgemein") geändert haben, werden Ihre iTunes-Dateien möglicherweise an einem anderen Speicherort gespeichert.

Mithilfe folgender Methoden können Sie feststellen, wo Ihre iTunes-Dateien gespeichert sind:

■

Wenn Sie den Speicherort einer Datei ermitteln möchten, wählen Sie das Objekt in iTunes aus und wählen dann "Datei" > "Informationen". Der Pfad zu der Datei wird unten im Bereich "Zusammenfassung" (im Abschnitt "Ort") eingeblendet.

■

Wenn Sie die Datei im Windows Explorer anzeigen möchten, wählen Sie sie aus und wählen Sie dann "Datei" > "Im Explorer anzeigen".


Ändern des Speicherorts Ihrer iTunes-Dateien

Die in iTunes importierten Musiktitel und sonstigen Dateien werden standardmäßig hier gespeichert:

Eigene Dateien/Eigene Musik/iTunes/iTunes Music

Gehen Sie wie folgt vor, um den Standardspeicherort importierter Dateien zu ändern:

Öffnen Sie iTunes und wählen Sie "Bearbeiten" > "Einstellungen".

Klicken Sie auf "Erweitert" und anschließend auf "Allgemein".

Klicken Sie auf "Ändern" und wählen Sie einen neuen Speicherort für Ihre Dateien aus.

Neue Musiktitel und sonstige importierte Objekte werden von nun an am neuen Speicherort gespeichert. Bereits importierte Titel bleiben an ihrem aktuellen Speicherort.

Klicken Sie auf "Zurücksetzen" (im Bereich "Erweitert" der iTunes-Einstellungen), um als Standardspeicherort wieder den Ordner "iTunes Music" anzugeben.

Wenn Sie bereits importierte Dateien an einen neuen Speicherort bewegen wollen (z. B. in einen anderen Ordner auf Ihrer Festplatte oder auf einen anderen Computer), befolgen Sie die oben genannten Anweisungen und beenden Sie iTunes anschließend. Wählen Sie den gesamten Inhalt des Ordners "iTunes Music" aus und ziehen Sie die Dateien an den neuen Speicherort (ziehen Sie nicht den gesamten Ordner "iTunes Music", sondern nur dessen Inhalt). Wenn Sie weitere Informationen zum Ermitteln des Speicherorts bestimmter Audiodateien erhalten möchten, durchsuchen Sie die Hilfe nach dem Stichwort "Auffinden von Dateien".

Weitere Tipps zum Übertragen von Dateien zwischen Computern erhalten Sie, indem Sie auf die Links unten klicken.

Bitte öffnen:

Apple Support-Artikel: "Den iTunes Musik-Ordner verschieben"

Apple Support-Artikel: "So kopieren Sie Musik zwischen aktivierten Computern"


Kopieren aller iTunes-Dateien an einen gemeinsamen Speicherort

Abhängig davon, wie Sie Musiktitel, Videos und andere Objekte in iTunes importiert haben, enthält Ihre Mediathek u. U. Objekte, die sich an verschiedenen Speicherorten auf der Festplatte Ihres Computers oder auf anderen Medien befinden.

Sie können dafür sorgen, dass sich in Ihrem Ordner "iTunes Music" Kopien aller Dateien aus Ihrer iTunes-Mediathek befinden, damit Sie die Mediathek z. B. einfacher auf einen neuen Computer bewegen können.

Gehen Sie wie folgt vor, um alle iTunes-Dateien in Ihren Ordner "iTunes Music" zu kopieren:

Wählen Sie "Erweitert" > "Mediathek zusammenlegen".

Alle iTunes-Dateien, die sich nicht im Ordner "iTunes Music" befinden, bleiben an ihrem ursprünglichen Speicherort und eine Kopie davon wird in Ihren Ordner "iTunes Music" gelegt.


Verwenden mehrerer iTunes-Mediatheken

Es ist möglich, mehrere iTunes-Mediatheken zu verwenden. So können Sie zum Beispiel mehrere Mediatheken anlegen und in einer davon Ihre Urlaubsmusik verwalten, die dann nicht in der Wiedergabeliste "Party-Jukebox" für das übrige Jahr verwendet wird. Sie können auch verschiedene Mediatheken verwenden, um Ihre Musik auf dem Computer und Ihre Filme auf einer externen Festplatte zu verwalten.

Gehen Sie wie folgt vor, um eine weitere iTunes-Mediathek zu erstellen:

Falls iTunes gerade geöffnet ist, beenden Sie das Programm.

Halten Sie die Umschalttaste gedrückt, während Sie iTunes öffnen (dazu wählen Sie im Menü "Start" die Optionen "Programme" > "iTunes" > "iTunes").

Führen Sie in dem daraufhin angezeigten Fenster einen der folgenden Schritte aus:

■

Klicken Sie auf "Neu erstellen", um eine neue Mediathek anzulegen.

■

Klicken Sie auf "Wählen", um eine andere Mediathek auszuwählen.

Sie können Ihre iTunes-Mediathek (den Ordner mit Ihren iTunes-Inhalten und der Datei "iTunes Library.itl") wunschgemäß benennen und an beliebiger Stelle speichern.

Verwandte Themen

Die Datei "iTunes Library"


Durchsuchen Ihrer Mediathek oder einer Wiedergabeliste

Mithilfe des Suchfelds (oben rechts im iTunes-Fenster) können Sie Objekte in Ihrer Mediathek oder einer Wiedergabeliste schnell finden.

Gehen Sie wie folgt vor, um ein Objekt in Ihrer iTunes-Mediathek zu suchen:

Wählen Sie ein Objekt aus (z. B. einen Musiktitel oder eine Wiedergabeliste), nach dem gesucht werden soll.

Sie können keine Radiolisten durchsuchen, da diese Listen erst verfügbar sind, wenn Sie eine Internetverbindung herstellen und die Listen laden.

Klicken Sie auf das Suchfeld und geben Sie den gewünschten Suchtext ein.

Während der Eingabe zeigt iTunes die Objekte an, die diesen Text enthalten.

Soll die Spalte "Kommentar" durchsucht werden, vergewissern Sie sich, dass die Spalte sichtbar ist (wählen Sie "Anzeigen" > "Darstellungsoptionen").

Wenn Sie erneut alle Objekte anzeigen möchten, löschen Sie den Text aus dem Suchfeld (oder drücken Sie die Esc-Taste).


In iTunes verwendete Symbole

Wenn Sie Musiktitel und Videos importieren, geben einige Symbole den Status der Objekte an. Mit anderen Symbolen können Sie bestimmte Aufgaben ausführen.

Symbol | Beschreibung | Bedeutung
 | Display-Symbol | Dieses Objekt ist ein Video.
 | Buchsymbol | Dieses Objekt ist eine PDF-Datei.
 | Animierte Zickzack-Linie | Der Musiktitel wird von einer CD oder von Ihrer Festplatte in iTunes importiert.
 | Grünes Häkchen | iTunes hat den Import des Musiktitels beendet.
 | Ausrufezeichen neben Musiktitel | Der Musiktitel wurde nicht gefunden. Er wurde u. U. bewegt oder gelöscht.
 | Ausrufezeichen neben intelligenter Wiedergabeliste | Eine Wiedergabeliste steht nicht zur Verfügung. Klicken Sie auf das Ausrufezeichen, um eine andere Wiedergabeliste zu wählen oder die nicht gefundene Liste zu entfernen.
 | Sendesymbol | Der Musiktitel befindet sich im Internet. Wenn Sie auf den Musiktitel klicken, wird er per Live-Streaming auf Ihren Computer übertragen.
 | Schwarzes Häkchen | Der Musiktitel wird bei der ausgewählten Aktion berücksichtigt. So werden beispielsweise nur Musiktitel mit einem Häkchen importiert, wenn Sie auf "Importieren" klicken.
 | Lautsprecher | Der Musiktitel wird gerade abgespielt.
 | Sich drehende Pfeile | Das Objekt wird gerade kopiert oder aus dem Internet geladen.
 | Pfeil neben einem Objekt oder einer Wiedergabeliste | Klicken Sie auf den Pfeil, um zu dem betreffenden Objekt im iTunes Store zu wechseln bzw. um die Wiedergabeliste zu veröffentlichen. (Sie können diese Pfeile in den iTunes-Einstellungen im Bereich "Allgemein" aktivieren und deaktivieren.)
 | Symbol "Auswerfen" | Klicken Sie auf dieses Symbol, um die CD auszuwerfen oder um das Gerät aus dem Quellenbereich zu entfernen.
 | Blauer Punkt neben einer Podcast-Episode oder Serie | Sie haben mit der Wiedergabe dieser Episode noch nicht begonnen oder es gibt mindestens eine Episode in der Serie, die nicht wiedergegeben wurde
 | Grauer Punkt neben einem Objekt | Objekt wurde mit iPod oder Mobiltelefon synchronisiert
 | Dreieck links neben dem Wiedergabefenster | Klicken Sie, um zwischen dem Wiedergabebalken und dem Lautstärkeregler zu wechseln.
 | Gebogener Pfeil rechts neben dem Wiedergabefenster | Klicken Sie, um den derzeit wiedergegebenen Titel hervorzuheben.


Bewegen der iTunes-Mediathek auf einen anderen Computer

Wenn Sie einen neuen Computer angeschafft haben, können Sie Ihre iTunes-Mediathek übertragen, indem Sie Ihre Computer miteinander verbinden oder eine externe Festplatte bzw. einen iPod verwenden.

Wenn Sie weitere Informationen hierzu erhalten möchten, klicken Sie auf die unten genannten Links und lesen Sie die Artikel auf der Apple Service & Support-Website.

Planen Sie, einen nicht mehr benötigten Computer zu verkaufen oder zu verschenken, vergessen Sie bitte nicht, seine Aktivierung für die Musikwiedergabe aufzuheben.

Verwandte Themen

Erstellen einer Sicherungskopie Ihrer iTunes-Mediathek auf CD oder DVD

Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten

Speichern einer Kopie Ihrer Wiedergabelisten

Bewegen von iTunes Store-Einkäufen auf einen anderen Computer

Bitte öffnen:

Apple Support-Artikel: "So kopieren Sie Musik zwischen aktivierten Computern"

Apple Support-Artikel: "So verwenden Sie Ihren iPod zum Übertragen Ihrer Musik auf einen neuen Computer"


Bewegen von iTunes Store-Einkäufen auf einen anderen Computer

Wenn auf Ihrem iPod im iTunes Store gekaufte Objekte abgelegt sind, können Sie die Einkäufe mit dem iPod auf andere aktivierte Computer bewegen. Dies empfiehlt sich u. U., wenn Sie regelmäßig mehrere Computer (beispielsweise zu Hause und im Büro oder in der Schule) für den Einkauf im iTunes Store verwenden und Sie alle gekauften Objekte in allen iTunes-Mediatheken speichern möchten.

Gehen Sie wie folgt vor, um iTunes Store-Einkäufe von Ihrem iPod zu übertragen:

Stellen Sie sicher, dass sich auf dem iPod die gekauften Objekte befinden, die übertragen werden sollen.

Vergewissern Sie sich, dass der Zielcomputer (der Computer, auf den die Objekte übertragen werden sollen) für die Wiedergabe von iTunes-Einkäufen aktiviert ist. (Wählen Sie "Store" > "Aktivieren" und klicken Sie dann auf "Aktivieren".)

Verbinden Sie den iPod mit dem Zielcomputer.

Führen Sie einen der folgenden Schritte aus:

Wenn der iPod mit einem anderen Computer synchronisiert wurde oder wenn es sich um einen iPod shuffle handelt: Klicken Sie im angezeigten Dialogfeld auf "Gekaufte Artikel übertragen".

Wenn der iPod für die manuelle Verwaltung von Objekten konfiguriert ist: Warten Sie, bis der iPod im iTunes-Fenster angezeigt wird (unter "Geräte") und wählen Sie dann "Datei" > "Einkäufe vom iPod übertragen".

Sofern es sich nicht um einen iTunes Plus-Titel handelt, können Sie einen im iTunes Store gekauften Titel auf bis zu fünf aktivierten Computern abspielen.

Verwandte Themen

Speichern oder Anzeigen von Dateien auf einem iPod oder Motorola-Telefon mit iTunes

Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten

Nutzungsrechte für Einkäufe im iTunes Store

Manuelles Hinzufügen von Musiktiteln zum iPod


Die Datei "iTunes Library"

Bei der Datei "iTunes Library" handelt es sich um eine Datenbank mit den Musiktiteln und Videos in Ihrer Mediathek und in Ihren erstellten Wiedergabelisten. Diese Datei befindet sich im Ordner "iTunes" innerhalb Ihres Ordners "Eigene Musik" (im Verzeichnis "Eigene Dateien"). Wenn Sie die Datei "iTunes Library" an einen anderen Speicherort ziehen oder sie löschen, erstellt iTunes beim nächsten Öffnen eine neue, leere Version der Datei. Ihre Wiedergabelisten, Wertungen, Kommentare oder anderen erstellten Informationen gehen jedoch verloren.

Weitere Informationen finden Sie in diesem Apple Support-Artikel:

What are the iTunes library files? (Nur in Englisch)

Verwandte Themen

Hinzufügen von Dateien zu Ihrer Mediathek mit Kopieren dieser Dateien in Ihren Musikordner

Verwenden mehrerer iTunes-Mediatheken


Ein Musiktitel wird nicht mehr in iTunes angezeigt

Wenn Sie die Datei "iTunes Library" löschen, werden Ihre Musiktitel in Ihrer Mediathek nicht mehr angezeigt, obwohl die Musikdateien sich weiterhin im Ordner "iTunes Music" befinden.

Wenn Sie Titel aus dem Ordner "iTunes Music" gezogen haben, müssen Sie sie möglicherweise erneut in iTunes hinzufügen, um sie abspielen zu können.

Wenn Dateien auf mysteriöse Weise von Ihrem Computer verschwunden sind, führen Sie eine aktuelle Antivirussoftware aus.

Mithilfe folgender Methoden lassen sich Ihre Titel wieder in der Mediathek anzeigen:

■

Ziehen Sie Ihren iTunes-Musikordner (standardmäßig im Ordner "Eigene Musik" innerhalb Ihres Ordners "Eigene Dateien") in Ihre Mediathek im iTunes-Fenster. Die Musiktitel in Ihrer Mediathek werden wieder angezeigt, allerdings sind Ihre Original-Wiedergabelisten nicht mehr sichtbar.

■

Funktioniert dies nicht, befinden sich die Musiktitel möglicherweise an einem anderen Speicherort auf Ihrer Festplatte. Wählen Sie "Start" > "Suchen", um anhand von Titel oder Interpret nach einem Musiktitel zu suchen. Ziehen Sie Ordner mit Musiktiteln in das iTunes-Fenster, um die Titel wieder zu iTunes hinzuzufügen.

Wenn Sie durch die Suche keine Musiktitel finden, überprüfen Sie den Inhalt des Papierkorbs.

Sie können Musikdateien aber auch in Ihre Mediathek aufnehmen, ohne sie in den iTunes-Musikordner zu kopieren.

Wenn Sie iTunes so konfiguriert haben, dass Musikdateien zu Ihrer Mediathek hinzugefügt werden, ohne dass sie in den Ordner "iTunes Music" kopiert werden, und Sie die Musikdateien dann an einen anderen Speicherort ziehen, müssen Sie die Dateien möglicherweise erneut in iTunes ziehen, um sie abspielen zu können.


Synchronisieren Ihres iPod, iPhone und mehr

Hinzufügen von Musiktiteln zum iPod oder zu anderen Musik-Playern
Für den Musikgenuss unterwegs können Sie Musiktitel zu Ihrem iPod oder Motorola-Mobiltelefon mit iTunes hinzufügen.
■
iTunes und iPod
■
Automatisches Hinzufügen von Musiktiteln zum iPod
■
Alle Themen anzeigen
Verwenden weiterer iPod-Funktionen
Fügen Sie Podcasts, Videos und Fotos hinzu, synchronisieren Sie Kontakte und Kalender, speichern Sie Dateien auf dem iPod und synchronisieren Sie Ihre Nike + iPod-Trainingsdaten.
■
Hinzufügen von Podcasts zum iPod
■
Hinzufügen von Fotos zum iPod
■
Kaufen von Spielen für Ihren iPod
■
Alle Themen anzeigen
Synchronisieren Ihres iPhone
Synchronisieren Sie Ihre Kontaktinformationen, Kalender, Lesezeichen und mehr.
■
Synchronisieren von Medien mit dem iPhone
■
Erstellen von Klingeltönen für Ihr iPhone
■
Alle Themen anzeigen


Hinzufügen von Musiktiteln zum iPod oder zu anderen Musik-Playern

iTunes und iPod
Anschließen eines iPod, eines Motorola-Telefons mit iTunes oder eines anderen Musik-Players

Automatisches Hinzufügen von Musiktiteln zum iPod
Manuelles Hinzufügen von Musiktiteln zum iPod
Hinzufügen von Musiktiteln zum iPod shuffle
Entfernen von Objekten vom iPod

Hinzufügen von Objekten zu einem Motorola-Telefon mit iTunes
Sie können keine Musiktitel zu Ihrem Motorola-Telefon mit iTunes hinzufügen


Anschließen eines iPod, eines Motorola-Telefons mit iTunes oder eines anderen Musik-Players

Sie können einen beliebigen iPod oder ein Motorola-Telefon mit iTunes an Ihren Computer anschließen und das Gerät dann mit Musiktiteln aus Ihrer iTunes-Mediathek synchronisieren. Bei einigen iPod-Modellen können Sie außerdem Fotos, Videos und Spiele mit Ihrem iPod synchronisieren.

Gehen Sie wie folgt vor, um ein Gerät an Ihren Computer anzuschließen:

■

Entfernen Sie bei einem iPod shuffle die Abdeckung oder das Trageband und schließen Sie den iPod shuffle an den USB-Anschluss Ihres Computers an.

■

Wenn Sie ein anderes Gerät verwenden, schließen Sie dieses mithilfe des mit dem Gerät gelieferten Kabels an Ihren Computer an.

Wenn Sie in einem Dialogfeld aufgefordert werden, Ihren Computer neu zu starten, führen Sie einen Neustart aus und öffnen Sie anschließend iTunes. Im iTunes-Fenster wird ein Symbol für Ihren iPod oder Ihr Mobiltelefon angezeigt (unter "Geräte"). Klicken Sie auf "Auswerfen" neben dem Symbol des Geräts, bevor Sie die Verbindung Ihres iPod oder Mobiltelefons trennen.

Weitere Informationen zum Herstellen oder Trennen der Verbindung Ihres iPod mit dem Computer finden Sie in der mitgelieferten Dokumentation oder auf der iPod-Website.

Verwandte Themen

Automatisches Hinzufügen von Musiktiteln zum iPod

Hinzufügen von Fotos zum iPod

Hinzufügen von Videos zum iPod

Hinzufügen von Objekten zu einem Motorola-Telefon mit iTunes

Bitte öffnen:

Website mit Informationen zu iTunes und Ihrem Mobiltelefon


Automatisches Hinzufügen von Musiktiteln zum iPod

Sie können iTunes so konfigurieren, dass die Musiktitel und Wiedergabelisten auf Ihrem iPod automatisch aktualisiert und an die iTunes-Mediathek auf Ihrem Computer angepasst werden, wenn Sie den iPod an den Computer anschließen.

Wenn Sie einen iPod shuffle verwenden, klicken Sie auf diesen Link (die Anweisungen hier beziehen sich auf den iPod, iPod nano und iPod mini):

Hinzufügen von Musiktiteln zum iPod shuffle

Gehen Sie wie folgt vor, um Ihren iPod zu synchronisieren, wenn er mit dem Computer verbunden ist:

Verbinden Sie Ihren iPod mit dem Computer.

Wird das iPod-Symbol im iTunes-Fenster angezeigt (unter "Geräte"), wählen Sie es aus.

Wenn der Bereich "Übersicht" nicht eingeblendet ist, klicken Sie auf "Übersicht".

Vergewissern Sie sich, dass "Musik manuell verwalten" nicht ausgewählt ist. (Wenn Sie einen iPod mit Videofunktionalität besitzen, heißt das Kontrollkästchen "Musik und Videos manuell verwalten".)

Klicken Sie auf "Musik" und führen Sie einen der folgenden Schritte aus:

■

Wählen Sie "Musik synchronisieren" und anschließend "Alle Titel und Wiedergabelisten", damit der iPod automatisch mit allen Musiktiteln und Wiedergabelisten in Ihrer Mediathek aktualisiert wird.

■

Damit Ihr iPod nur mit bestimmten Wiedergabelisten automatisch aktualisiert wird, wählen Sie "Musik synchronisieren" und "Ausgewählte Wiedergabelisten". Wählen Sie dann die zu synchronisierenden Wiedergabelisten aus.

Klicken Sie auf "Übersicht" und wählen Sie "Nur markierte Objekte synchronisieren", wenn nur die mit einem Häkchen markierten Objekte in Ihrer Mediathek synchronisiert werden sollen.

Wenn Sie nach der Synchronisierung Musiktitel oder Wiedergabelisten zu Ihrer iTunes-Mediathek hinzufügen, bevor Sie den iPod trennen, wählen Sie "Datei" > "iPod synchronisieren", um ihn nochmals zu aktualisieren.

Ihr iPod kann jeweils nur mit einer iTunes-Mediathek synchronisiert werden. Wenn Sie den iPod mit mehreren Computern verwenden möchten, konfigurieren Sie iTunes für die manuelle Verwaltung von Musiktiteln. Das manuelle Verwalten von Musiktiteln empfiehlt sich u. U. auch, wenn sich in Ihrer iTunes-Mediathek mehr Titel befinden, als auf Ihrem iPod Platz finden.

Manuelles Hinzufügen von Musiktiteln zum iPod

Verwandte Themen

Entfernen von Objekten vom iPod


Manuelles Hinzufügen von Musiktiteln zum iPod

Wenn Sie Ihren iPod mit mehreren Computern verwenden wollen oder wenn Ihre iTunes-Mediathek mehr Musiktitel enthält, als auf dem iPod Platz finden, empfiehlt es sich u. U., die Titel auf dem iPod manuell zu verwalten.

Wenn Sie einen iPod shuffle besitzen, finden Sie hier weitere Anweisungen:

Hinzufügen von Musiktiteln zum iPod shuffle

Gehen Sie wie folgt vor, um Musiktitel manuell zum iPod hinzuzufügen:

Verbinden Sie Ihren iPod mit dem Computer.

Wird das iPod-Symbol im iTunes-Fenster angezeigt (unter "Geräte"), wählen Sie es aus.

Wenn der Bereich "Übersicht" nicht eingeblendet ist, klicken Sie auf "Übersicht".

Wählen Sie "Musik manuell verwalten". (Wenn Sie einen iPod mit Videofunktionalität besitzen, heißt das Kontrollkästchen "Musik und Videos manuell verwalten".)

Klicken Sie auf "Musik" (unter "Mediathek" links im iTunes-Fenster) und ziehen Sie dann Musiktitel und Wiedergabelisten auf Ihren iPod.

Verwandte Themen

Automatisches Hinzufügen von Musiktiteln zum iPod


Hinzufügen von Musiktiteln zum iPod shuffle

Sie können Ihren iPod shuffle automatisch mit Musiktiteln aus Ihrer Mediathek oder einer Wiedergabeliste füllen. Sie können auch manuell Musiktitel hinzufügen, zusätzlich zum oder anstatt des automatischen Füllens.

Beim automatischen Füllen werden jedes Mal andere Musiktitel ausgewählt.

Gehen Sie wie folgt vor, um Musiktitel zu Ihrem iPod shuffle hinzuzufügen:

Verbinden Sie Ihren iPod shuffle mit Ihrem Computer.

Weitere Informationen hierzu finden Sie in der mit Ihrem iPod shuffle gelieferten Dokumentation.

Führen Sie einen oder mehrere der folgenden Schritte aus:

■

Wenn Sie Musiktitel manuell hinzufügen wollen, ziehen Sie sie auf Ihren iPod in der Geräteliste.

Wenn iTunes den verbleibenden Speicherplatz automatisch füllen soll, deaktivieren Sie die Option "Alle Objekte ersetzen". (Ist das Kontrollkästchen beim Klicken auf "Automatisch füllen" ausgewählt, werden die Musiktitel, die Sie auf den iPod gezogen haben, ersetzt.)

■

Wenn Sie automatisch Musiktitel aus Ihrer Mediathek oder einer Wiedergabeliste hinzufügen möchten, wählen Sie "Musik" oder eine Wiedergabeliste aus dem Popup-Menü "Quelle" aus und klicken Sie dann auf "Automatisch füllen".

■

Sollen Musiktitel aus der gewählten Quelle in zufälliger Reihenfolge (anstatt geordnet) hinzugefügt werden, wählen Sie "Objekte zufällig auswählen" und klicken Sie dann auf "Automatisch füllen".

iTunes fügt die Musiktitel hinzu, die auf Ihrem iPod shuffle Platz haben, und entfernt Musiktitel, die bisher auf dem iPod shuffle abgelegt, aber nicht in der aktuellen Wiedergabeliste enthalten waren. Nicht-Musik-Dateien wie Dokumente bleiben auf dem iPod shuffle.

Musiktitel, die nicht hinzugefügt wurden (weil z. B. der Speicherplatz nicht ausreichte), sind in der Wiedergabeliste des iPod shuffle mit einem grauen Punkt gekennzeichnet.

Weitere Informationen zur Verwendung Ihres iPod shuffle finden Sie in der mitgelieferten Dokumentation oder auf der iPod-Website.

Verwandte Themen

Verwalten des Speicherplatzes auf einem iPod shuffle oder Motorola-Telefon mit iTunes


Entfernen von Objekten vom iPod

Sie können einzelne Musiktitel, Hörbücher und Videos von Ihrem iPod entfernen. Durch das Entfernen eines Objekts von Ihrem iPod wird das Objekt nicht aus Ihrer iTunes-Mediathek entfernt.

Wenn Sie Objekte von einem anderen iPod-Modell als dem iPod shuffle entfernen möchten, vergewissern Sie sich zuerst, dass iTunes für die manuelle Verwaltung von Objekten konfiguriert ist.

Manuelles Hinzufügen von Musiktiteln zum iPod

Gehen Sie wie folgt vor, um Musiktitel von Ihrem iPod zu entfernen:

Verbinden Sie Ihren iPod mit dem Computer.

Wird das iPod-Symbol in iTunes angezeigt, wählen Sie es aus.

Ist das Dreiecksymbol links neben Ihrem iPod geschlossen, klicken Sie darauf, sodass der Inhalt des iPod eingeblendet wird.

Wählen Sie das zu löschende Objekt aus und drücken Sie die Entf-Taste.


Hinzufügen von Objekten zu einem Motorola-Telefon mit iTunes

Die folgenden Informationen gelten nicht für das iPhone.

Sie können die folgenden Objekte aus Ihrer iTunes-Mediathek zu einem Motorola-Telefon mit iTunes hinzufügen:

■

Musiktitel und Wiedergabelisten

■

Als MP3- oder AAC-Dateien formatierte Podcasts

■

Im iTunes Store gekaufte Hörbücher

Sie können Ihr Mobiltelefon automatisch mit Objekten aus Ihrer Mediathek oder einer Wiedergabeliste füllen. Sie können Objekte auch manuell hinzufügen, zusätzlich zum oder anstatt des automatischen Füllens.

Gehen Sie wie folgt vor, um Objekte zu Ihrem Telefon hinzuzufügen:

Verbinden Sie Ihr Telefon mit Ihrem Computer und öffnen Sie dann iTunes.

Wird das Symbol des Geräts im iTunes-Fenster angezeigt, wählen Sie es aus.

Klicken Sie auf "Inhalte" und führen Sie einen der folgenden Schritte aus:

■

Möchten Sie Objekte manuell hinzufügen, ziehen Sie sie aus Ihrer iTunes-Mediathek oder einer Wiedergabeliste auf das Telefonsymbol im iTunes-Fenster.

Soll iTunes den verbleibenden Speicherplatz automatisch füllen, deaktivieren Sie die Option "Alle Objekte ersetzen". (Ist das Kontrollkästchen ausgewählt, wenn Sie auf "Automatisch füllen" klicken, werden die Objekte, die Sie auf Ihr Telefon gezogen haben, ersetzt.)

■

Wenn Sie automatisch Objekte aus Ihrer Mediathek oder einer Wiedergabeliste hinzufügen möchten, wählen Sie ein Objekt aus dem Popup-Menü "Quelle" aus und klicken Sie dann auf "Automatisch füllen".

■

Soll iTunes Objekte in zufälliger Reihenfolge anstatt nacheinander hinzufügen, wählen Sie "Objekte zufällig auswählen" und klicken Sie dann auf "Automatisch füllen".

Objekte, die Sie manuell oder durch Klicken auf "Automatisch füllen" von Ihrem Telefon entfernen, werden auch aus den Wiedergabelisten entfernt, in denen sie auf dem Telefon enthalten waren.

Wenn Sie das Telefon mit einem anderen Computer verbinden oder sich bei einem anderen Benutzer-Account am selben Computer anmelden und Objekte laden, werden die bisherigen Objekte auf Ihrem Telefon entfernt.

Sie können keine Musiktitel von Ihrem Telefon zu Ihrer iTunes-Mediathek hinzufügen.

Bitte öffnen:

Website mit Informationen zu iTunes und Ihrem Mobiltelefon

Website mit häufig gestellten Fragen zu iTunes und Ihrem Mobiltelefon


Sie können keine Musiktitel zu Ihrem Motorola-Telefon mit iTunes hinzufügen

Die folgenden Informationen gelten nicht für das iPhone.

Damit ein Musiktitel zu einem Motorola-Telefon mit iTunes hinzugefügt werden kann, muss der Titel mit einer Bitrate von 128 KBit/Sek. oder niedriger codiert sein. Wählen Sie den Musiktitel aus und wählen Sie anschließend "Datei" > "Informationen", um die Datenrate des Musiktitels festzustellen. Alle iTunes Plus-Musiktitel, die im iTunes Store gekauft wurden, müssen für die Verwendung auf einem Motorola-Telefon mit iTunes konvertiert werden.

Sie können iTunes so konfigurieren, dass Titel mit höheren Bitraten automatisch in Titel mit 128 KBit/Sek. umgewandelt werden, wenn sie auf das Telefon bewegt werden.

Gehen Sie wie folgt vor, um Musiktitel automatisch zu konvertieren:

Verbinden Sie Ihr Telefon mit dem Computer.

Wird das Symbol des Telefons im iTunes-Fenster angezeigt, wählen Sie es aus.

Klicken Sie auf "Einstellungen" und wählen Sie dann "Titel mit höherer Datenrate in 128 kBit/s AAC konvertieren".

Musiktitel mit einer niedrigeren Datenrate sind in der Regel kleiner und werden möglicherweise mit einer etwas niedrigeren Klangqualität wiedergegeben. Dies hat keine Auswirkungen auf die Originaltitel in Ihrer iTunes-Mediathek.

Wird diese Option aktiviert, kann das Laden etwas mehr Zeit in Anspruch nehmen. Sie können die Musiktitel auch manuell konvertieren und anschließend auf Ihr Telefon laden. Weitere Informationen zum Konvertieren von Musiktiteln in eine niedrigere Datenrate erhalten Sie, indem Sie auf untenstehenden Link "Speichern einer Kopie eines Musiktitels in einem neuen Dateiformat" klicken.

Verwandte Themen

Speichern einer Kopie eines Musiktitels in einem neuen Dateiformat

Auswählen von Importeinstellungen


Verwenden weiterer iPod-Funktionen

Hinzufügen von Podcasts zum iPod
Hinzufügen von Fotos zum iPod
Hinzufügen von Videos zum iPod
Vorbereiten eines Videos für die Anzeige auf dem iPod

Kaufen von Spielen für Ihren iPod
Synchronisieren von Kontakt- und Kalenderdaten mit dem iPod
Aktualisieren der iPod- und iPhone-Software

Verwalten des Speicherplatzes auf einem iPod shuffle oder Motorola-Telefon mit iTunes
Speichern oder Anzeigen von Dateien auf einem iPod oder Motorola-Telefon mit iTunes

Anzeigen und Sichern Ihrer Nike + iPod-Trainingsdaten
Verwenden mehrerer Nike + iPod-Sensoren oder -Schuhe


Hinzufügen von Podcasts zum iPod

Bei Podcasts handelt es sich um Audioinhalte, die Radio- und TV-Sendungen ähneln und aus dem Internet auf Ihren Computer geladen werden können. Im iTunes Store können Sie kostenfreie Podcasts abonnieren und laden.

Wenn Sie einen iPod shuffle oder ein Motorola-Telefon mit iTunes besitzen, können Sie Podcasts nur manuell hinzufügen. Bei allen anderen iPod-Modellen können Sie iTunes so konfigurieren, dass Podcasts auf Ihrem iPod automatisch mit dem Computer synchronisiert werden.

Ihr iPod muss mit Videofunktionalität ausgestattet sein, damit Sie Video-Podcasts hinzufügen können.

Gehen Sie wie folgt vor, um Podcasts zu Ihrem iPod hinzuzufügen:

Verbinden Sie Ihren iPod mit dem Computer.

Wird das iPod-Symbol in iTunes angezeigt, wählen Sie es aus.

Klicken Sie auf die Registerkarte "Podcasts" und führen Sie einen der folgenden Schritte aus:

■

Soll Ihr iPod mit allen Podcasts in Ihrer Podcast-Wiedergabeliste automatisch aktualisiert werden, wählen Sie "Synchronisieren".

■

Möchten Sie Podcasts manuell zu Ihrem iPod hinzufügen, deaktivieren Sie die Option "Synchronisieren" und ziehen Sie Podcasts oder Podcast-Episoden aus Ihrer Podcast-Wiedergabeliste auf das iPod-Symbol im iTunes-Fenster (unter "Geräte").

Wenn Sie nach der Synchronisierung Podcasts zu Ihrer iTunes-Mediathek hinzufügen, bevor Sie den iPod trennen, wählen Sie "Datei" > "iPod synchronisieren", um auch die neuen Podcasts zum iPod hinzuzufügen.


Hinzufügen von Fotos zum iPod

Wenn Sie einen iPod mit Farbdisplay besitzen, können Sie mithilfe von iTunes digitale Fotos zum iPod hinzufügen.

Einige iPod-Modelle lassen sich zur Anzeige von Fotos auch an ein Fernsehgerät anschließen.

Stellen Sie sicher, dass der Ruhezustand des Computers nicht aktiviert wird, währen Sie Fotos auf Ihren iPod übertragen.

Gehen Sie wie folgt vor, um Fotos zu Ihrem iPod hinzuzufügen:

Schließen Sie Ihren iPod mithilfe des mit dem iPod gelieferten Kabels an Ihren Computer an.

Wird das iPod-Symbol in iTunes angezeigt, wählen Sie es aus und klicken Sie auf "Fotos".

Wählen Sie "Fotos synchronisieren von" und wählen Sie aus dem Popup-Menü das Fotoprogramm oder den Ordner mit den Fotos aus, die Sie kopieren möchten.

Wenn Sie Adobe Photoshop Album 2.0 (oder neuer) oder Adobe Photoshop Elements 3.0 (oder neuer) verwenden, können Sie Fotos direkt aus diesen Programmen auf Ihren iPod exportieren. Wählen Sie dazu "Photoshop Album" oder "Photoshop Elements" aus dem Popup-Menü aus.

Wählen Sie aus, ob alle Ihre Ordner oder Alben oder nur ausgewählte Ordner oder Alben bewegt werden sollen.

Wählen Sie "Einschließlich Fotos mit voller Auflösung", um auch die Versionen dieser Fotos mit voller Auflösung auf Ihren iPod zu bewegen.

Hinweis: Sie sollten diese Option wählen, wenn Sie vorhaben, die Fotos vom iPod auf einen anderen Computer zu übertragen.

Klicken Sie auf "OK". Wenn Sie zum ersten Mal Fotos zu Ihrem iPod hinzufügen, kann dieser Vorgang einige Zeit dauern, nachfolgende Synchronisierungen erfolgen dann in der Regel schneller.

Wählen Sie "Verwendung als Volume aktivieren" im Bereich "Übersicht" des iPod, um Fotos mit voller Auflösung vom iPod auf einen anderen Computer zu bewegen. Weitere Informationen erhalten Sie hier:

Speichern oder Anzeigen von Dateien auf einem iPod oder Motorola-Telefon mit iTunes

Weitere Informationen zur Verwendung Ihres iPod für die Anzeige von Fotos finden Sie in der mitgelieferten Dokumentation oder auf der iPod-Website.

Bitte öffnen:

iPod-Website

Apple Support-Artikel: "Bei der Fotosynchronisierung wird ein iPod photo Cache-Ordner erstellt"

Apple Support-Artikel: "Häufig gestellte Fragen (F&A) zur Fotosynchronisierung"


Hinzufügen von Videos zum iPod

Wenn Sie einen iPod mit Videofunktionalität besitzen, können Sie Filme, Fernsehsendungen, Video-Podcasts und andere Videodateien aus Ihrer iTunes-Mediathek zu Ihrem iPod hinzufügen.

Gehen Sie wie folgt vor, um Videos zu Ihrem iPod hinzuzufügen:

Verbinden Sie Ihren iPod mit dem Computer.

Wird das Symbol des iPod im iTunes-Fenster angezeigt, wählen Sie es aus.

Klicken Sie auf "Übersicht" und führen Sie einen der folgenden Schritte aus:

■

Wählen Sie "Musik und Videos manuell verwalten", um Videos manuell hinzuzufügen. Ziehen Sie anschließend Videos von iTunes auf den iPod.

■

Deaktivieren Sie "Musik und Videos manuell verwalten", um Ihren iPod mit Ihrer iTunes-Mediathek zu synchronisieren. Klicken Sie dann auf die entsprechende Registerkarte (z. B. "Filme") und wählen Sie Synchronisierungsoptionen aus.

Informationen zum Abspielen von Videos auf einem iPod finden Sie in der mit dem iPod gelieferten Dokumentation.

Ein iPod mit Videofunktionalität kann speziell formatierte Videos abspielen. Die meisten Videos lassen sich für die Wiedergabe auf dem iPod konvertieren.

Vorbereiten eines Videos für die Anzeige auf dem iPod


Vorbereiten eines Videos für die Anzeige auf dem iPod

Wenn Sie einen iPod mit Videofunktionalität besitzen, können Sie die Videos aus Ihrer iTunes-Mediathek auf den iPod laden. Ein iPod mit Videofunktionalität kann nur Videos wiedergeben, die für den iPod optimiert sind. Die meisten Videos lassen sich für die Wiedergabe auf dem iPod konvertieren.

Gehen Sie wie folgt vor, um ein Video zu konvertieren:

Wählen Sie in iTunes das gewünschte Video aus.

Wählen Sie "Erweitert" > "Auswahl für iPod konvertieren".

Hinweis: Abhängig von Ihrem Computer sowie von Länge und Inhalt des Videos kann es zwischen einigen Minuten bis hin zu einigen Stunden dauern, bis die Konvertierung eines Videos für den iPod abgeschlossen ist.

Das Originalvideo bleibt unverändert in Ihrer iTunes-Mediathek.

Bitte öffnen:

Apple Support-Artikel: "Weswegen kann ich Videos nicht auf meinen iPod übertragen?"


Kaufen von Spielen für Ihren iPod

Wenn Sie einen iPod mit Videofunktionalität besitzen, können Sie für Ihren iPod Spiele im iTunes Store kaufen.

Gehen Sie wie folgt vor, um Spiele zu kaufen und auf Ihrem iPod zu spielen:

Klicken Sie in iTunes auf "iTunes Store".

Klicken Sie im iTunes Store auf "iPod-Spiele".

Suchen Sie nach einem Spiel und klicken Sie auf "Spiel kaufen".

Verbinden Sie Ihren iPod mit dem Computer.

Wenn Sie den iPod mit dem Computer verbinden, synchronisiert iTunes automatisch Spiele mit dem iPod.

Sie können die Spiele nur auf Ihrem iPod spielen (nicht auf Ihrem Computer).


Synchronisieren von Kontakt- und Kalenderdaten mit dem iPod

Wenn Sie Microsoft Outlook Express oder Microsoft Outlook 2003 (oder neuer) zum Speichern von Kontaktinformationen verwenden, können Sie diese Informationen mit Ihrem iPod, iPod nano oder iPod mini synchronisieren. Wenn Sie mit Microsoft Outlook 2003 (oder neuer) arbeiten, können Sie auch Kalenderinformationen synchronisieren.

Sie können Ihre iPod-Kontakte mit nur einem Computer synchronisieren.

Gehen Sie wie folgt vor, um Kontakt- und Kalenderinformationen zu synchronisieren:

Verbinden Sie Ihren iPod mit dem Computer.

Wenn das iPod-Symbol in iTunes angezeigt wird, wählen Sie es aus und klicken Sie auf die Registerkarte "Kontakte".

Wählen Sie "Synchronisieren" und anschließend "Optionen".

Ihre Kontakt- und Kalenderinformationen auf Ihrem iPod werden jedes Mal aktualisiert, wenn Sie den iPod an Ihren Computer anschließen oder "Datei" > "iPod synchronisieren" auswählen.


Aktualisieren der iPod- und iPhone-Software

Apple aktualisiert die iPod-Software regelmäßig, um eventuelle Probleme zu beseitigen.

Gehen Sie wie folgt vor, um Ihre iPod-Software zu aktualisieren:

Verbinden Sie Ihren iPod oder Ihr iPhone mit dem Computer.

Wählen Sie "Hilfe" > "Nach Aktualisierungen suchen".

Verwandte Themen

Zurücksetzen Ihres iPhone


Verwalten des Speicherplatzes auf einem iPod shuffle oder Motorola-Telefon mit iTunes

Sie können die Anzahl der Musiktitel, die auf Ihren iPod shuffle oder Ihr Motorola-Telefon mit iTunes passen, vergrößern und die Zuteilung des für Musik- und für Datendateien reservierten Speicherplatzes ändern.

Hinweis: Diese Informationen gelten nicht für das iPhone.

Gehen Sie wie folgt vor, um den Speicherplatz auf Ihrem iPod shuffle oder Motorola-Telefon mit iTunes zu verwalten:

Verbinden Sie das Gerät mit dem Computer.

Wenn das Gerät im iTunes-Fenster angezeigt wird, wählen Sie es aus. Klicken Sie dann auf "Einstellungen" und führen Sie einen oder mehrere der folgenden Schritte aus:

■

Damit Sie möglichst viele Musiktitel auf Ihr Gerät laden können, wählen Sie "Titel mit höherer Datenrate in 128 kBit/s AAC konvertieren".

■

Ziehen Sie den Schieberegler nach rechts oder links, um festzulegen, wie viel Speicherplatz für Musik reserviert werden soll. Dies hat keine Auswirkungen auf die Dateien, die bereits auf dem Gerät gespeichert sind.

Weitere Informationen zur Verwendung Ihres iPod shuffle finden Sie in der mitgelieferten Dokumentation oder auf der iPod-Website.

Weitere Informationen zur Verwendung von Motorola-Mobiltelefonen mit iTunes finden Sie in der Dokumentation zu Ihrem Telefon oder auf der Website des Telefonherstellers.

Verwandte Themen

Speichern oder Anzeigen von Dateien auf einem iPod oder Motorola-Telefon mit iTunes


Speichern oder Anzeigen von Dateien auf einem iPod oder Motorola-Telefon mit iTunes

Diese Informationen gelten nicht für das iPhone.

Abhängig vom verfügbaren Speicherplatz können Sie jede Art von Datei (z. B. ein Textdokument oder Bild) auf Ihrem iPod oder Motorola-Telefon mit iTunes speichern. Sie können beispielsweise mit Ihrem iPod eine Datei von einem Computer auf einen anderen kopieren. Sie haben auch die Möglichkeit, die auf einem iPod oder Telefon gespeicherten Dateien auf Ihrem Desktop anzuzeigen.

Gehen Sie wie folgt vor, um Dateien zu speichern oder anzuzeigen:

Verbinden Sie Ihren iPod oder Ihr Telefon mit dem Computer.

Wenn das Symbol des Geräts im iTunes-Fenster angezeigt wird, wählen Sie es aus, klicken Sie auf "Übersicht" (für den iPod shuffle auf "Einstellungen") und wählen Sie "Verwendung als Volume aktivieren".

Zum Kopieren der Dateien auf das Gerät ziehen Sie diese auf das Symbol des Geräts (es wird als nächste verfügbare Festplatte angezeigt).

Wählen Sie das entsprechende Symbol durch Doppelklicken aus, um die auf diesem Gerät gespeicherten Dateien anzuzeigen.

Die mit iTunes auf Ihr Gerät kopierten Musiktitel, Videos oder Spiele werden nicht angezeigt.

Wenn Sie Dateien von Ihrem Gerät auf Ihren Computer kopieren wollen, öffnen Sie das Symbol durch Doppelklicken und ziehen Sie die Dateien aus dem angezeigten Fenster.

Wenn Sie Speicherplatz auf dem Gerät freigeben möchten, ziehen Sie Dateien in den Papierkorb und leeren Sie diesen.

Weitere Informationen zum Verbinden, Synchronisieren oder Verwalten von Dateien auf Ihrem iPod oder Motorola-Telefon mit iTunes finden Sie in der Dokumentation, die Sie mit dem Gerät erhalten haben.

Verwandte Themen

Anschließen eines iPod, eines Motorola-Telefons mit iTunes oder eines anderen Musik-Players

Hinzufügen von Objekten zu einem Motorola-Telefon mit iTunes


Anzeigen und Speichern Ihrer Nike + iPod-Trainingsdaten

Auf Ihrem iPod nano werden Zusammenfassungen Ihrer Nike + iPod-Trainingsdaten gesichert. Sie können diese Zusammenfassungen nacheinander auf dem iPod anzeigen oder die Daten der letzten Trainingseinheit im Bereich "Nike + iPod" der iPod-Einstellungen ansehen.

Wenn Sie Ihre vollständige Trainingsstatistik ansehen und analysieren möchten, können Sie Ihre Trainingsdaten mit iTunes an nikeplus.com senden. Nachdem Sie sich für einen kostenfreien nike.com-Account registriert haben, können Sie Ihre Trainingsdaten automatisch an die Website senden lassen. Auf diese Weise haben Sie die Möglichkeit, Ihren Trainingsfortschritt im Zeitverlauf mitzuverfolgen, Trainingsziele zu setzen und zu überwachen, Ihre Ergebnisse mit anderen zu vergleichen und mit anderen nikeplus.com-Benutzern um Bestzeiten zu wetteifern.

Wenn Sie einen iPod, der Nike + iPod-Trainingsdaten enthält, zum ersten Mal an den Computer anschließen, werden Sie von iTunes gefragt, ob Ihre Trainingsdaten automatisch an nikeplus.com gesendet werden sollen. Wenn Sie auf "Nein" klicken, Ihre Trainingsdaten zu einem späteren Zeitpunkt aber doch an nikeplus.com senden wollen, führen Sie die nachfolgenden Schritte aus.

Gehen Sie wie folgt vor, um Ihre Trainingsdaten an nikeplus.com zu senden:

Absolvieren Sie eine oder mehrere Trainingseinheiten mit Ihren Nike+-Schuhen und einem Nike + iPod-Empfänger.

Verbinden Sie Ihren iPod mit dem Computer.

Wird das iPod-Symbol in iTunes angezeigt, wählen Sie es aus und klicken Sie auf "Nike + iPod".

Wählen Sie "Trainingsdaten automatisch an nikeplus.com senden".

Klicken Sie auf "Nike-Account erstellen", falls Sie noch keinen nike.com-Account haben, und befolgen Sie anschließend die Anweisungen auf dem Bildschirm.

Wenn Sie ein Training mit einem neuen Sensor ausführen, können Sie diesen so konfigurieren, dass die Trainingsdaten an einen neuen nike.com-Account oder an einen bereits vorhandenen Account gesendet werden.

Es ist möglich, jederzeit einen neuen Account auf der Website "nike.com" einzurichten. So empfiehlt es sich beispielsweise, mehrere Accounts einzurichten, wenn andere Familienmitglieder einen Nike + iPod-Empfänger gemeinsam verwenden.

Tipp: Durch das Senden Ihrer Trainingsdaten an nikeplus.com ist sichergestellt, dass Ihre Trainingsstatistik auch dann komplett verfügbar ist, wenn Sie einmal Ihren iPod wiederherstellen müssen.

Verwandte Themen

Verwenden mehrerer Nike + iPod-Sensoren oder -Schuhe

Bitte öffnen:

Nike + iPod-Website


Verwenden mehrerer Nike + iPod-Sensoren oder -Schuhe

Sie können beliebig viele Nike+-Schuhe mit demselben Nike + iPod-Empfänger verwenden. Allerdings empfiehlt es sich, für jedes Paar Schuhe einen eigenen Sensor zu verwenden. Wenn Sie einen bereits kalibrierten Sensor mit einem anderen Paar Schuhe verwenden (oder wenn eine andere Person denselben Sensor nutzt), sollten Sie den Sensor zuerst kalibrieren, um optimale Ergebnisse zu erhalten. Weitere Informationen zur Kalibrierung finden Sie in der Dokumentation zu Ihrem Nike + iPod Sport Kit und auf der unten angegebenen Website.

Sie können Trainingsdaten für jeden Sensor in eigenen nike.com-Accounts speichern oder mehrere Sensoren demselben Account zuweisen.

Standardmäßig werden die Sensoren "Sensor 1", "Sensor 2" und so weiter benannt. Es ist möglich, diese Namen zu ändern (etwa "Joggen" oder "Cross-Training"), damit Sie die unterschiedlichen Trainingsdaten leichter unterscheiden können.

Gehen Sie wie folgt vor, um einen Sensor umzubenennen:

Verbinden Sie Ihren iPod mit dem Computer.

Wird das iPod-Symbol in iTunes angezeigt, wählen Sie es aus und klicken Sie auf "Nike + iPod".

Wählen Sie "Sensor" > "Bearbeiten".

Geben Sie im angezeigten Dialogfeld den neuen Namen ein.

Verwandte Themen

Anzeigen und Sichern Ihrer Nike + iPod-Trainingsdaten

Bitte öffnen:

Nike + iPod-Website


Synchronisieren Ihres iPhone

Synchronisieren von Medien mit dem iPhone
Synchronisieren von Kontaktinformationen, Kalendern, Lesezeichen und E-Mail-Account-Einstellungen mit dem iPhone
Verhindern, dass das iPhone automatisch synchronisiert wird

Erstellen von Klingeltönen für Ihr iPhone

Wiederherstellen oder Übertragen Ihrer iPhone-Einstellungen
Zurücksetzen Ihres iPhone
Wiederherstellen oder Übertragen Ihrer iPhone-Einstellungen
Zurücksetzen Ihres iPhone
Aktualisieren der iPod- und iPhone-Software


Synchronisieren von Medien mit dem iPhone

Sie können Musik, Hörbücher, Podcasts und Videos aus Ihrer iTunes-Mediathek ebenso wie Fotos mit Ihrem iPhone synchronisieren. Ihr iPhone kann jeweils nur mit einem Computer und einer iTunes-Mediathek synchronisiert werden.

Wenn Sie mehr Medien besitzen als auf Ihrem iPhone Platz finden, bietet Ihnen iTunes an, eine spezielle Wiedergabeliste für die Synchronisierung mit dem iPhone zu erstellen. iTunes füllt diese Wiedergabeliste mit einer Auswahl aus Ihrer Mediathek. Sie können den Inhalt der Wiedergabeliste jedoch ändern und eine erneute Synchronisierung durchführen.

Gehen Sie wie folgt vor, um Medien mit Ihrem iPhone zu synchronisieren:

Verbinden Sie Ihr iPhone mit Ihrem Computer (stellen Sie sicher, dass das iPhone aktiviert ist).

Wird das Symbol des iPhone im iTunes-Fenster angezeigt, wählen Sie es aus.

Klicken Sie auf die Registerkarten (Musik, Fotos etc.) und wählen Sie die Objekte aus, die Sie synchronisieren möchten.

Sollen nur bestimmte Objekte synchronisiert werden, klicken Sie auf "Übersicht" und markieren Sie das Kontrollkästchen "Nur markierte Titel und Videos synchronisieren". Klicken Sie dann auf die anderen Registerkarten und wählen Sie die zu synchronisierenden Objekte aus.

Klicken Sie auf "Anwenden".

Sie können Ihr iPhone und Ihren Computer jederzeit synchronisieren, indem Sie "Datei" > "iPhone synchronisieren" auswählen.

Sollen iPhone und Computer nicht synchronisiert werden, wenn Sie Ihr iPhone an Ihren Computer anschließen, deaktivieren Sie die Option "Automatisch synchronisieren, wenn dieses iPhone verbunden ist" im Bereich "Übersicht".

Wenn Sie Musiktitel manuell zum iPhone hinzufügen wollen (anstatt sie automatisch zu synchronisieren), wählen Sie die Option zum manuellen Verwalten im Bereich "Übersicht" aus und ziehen Sie dann Musiktitel aus iTunes auf Ihr iPhone.

Falls Probleme mit der Synchronisierung auftreten sollten, versuchen Sie, nur bestimmte Informationen zu synchronisieren. Deaktivieren Sie z. B. die Kontrollkästchen für die Synchronisierung in den Bereichen "Infos", "Fotos", "Podcasts" und "Video" und versuchen Sie, nur Ihre Musik zu synchronisieren.

Weitere Informationen hierzu finden Sie im iPhone-Benutzerhandbuch oder auf der Website des Apple Support.

Verwandte Themen

Synchronisieren von Kontaktinformationen, Kalendern, Lesezeichen und E-Mail-Account-Einstellungen mit dem iPhone

Verhindern, dass das iPhone automatisch synchronisiert wird


Synchronisieren von Kontaktinformationen, Kalendern, Lesezeichen und E-Mail-Account-Einstellungen mit dem iPhone

Sie können Ihr iPhone und Ihren Computer synchronisieren, sodass beide über die neusten Kontaktdaten, Kalender, Internet-Lesezeichen und E-Mail-Account-Informationen verfügen. Wenn Sie z. B. Kontaktdaten auf Ihrem iPhone hinzufügen, können Sie diese mit einer Synchronisierung zu Ihrem Windows-Adressbuch oder Outlook Express auf Ihrem Computer hinzufügen.

Das iPhone kann jeweils nur mit einer iTunes-Mediathek synchronisiert werden. Wenn Sie eine Synchronisierung durchführen, stellt iTunes zunächst fest, auf welchem Gerät (iPhone oder Computer) sich die neusten Daten befinden. Anschließend können Sie wählen, welche Informationen Sie synchronisieren möchten.

Gehen Sie wie folgt vor, um Informationen mit Ihrem iPhone zu synchronisieren:

Verbinden Sie Ihr iPhone mit Ihrem Computer.

Wird Ihr iPhone im iTunes-Fenster angezeigt, wählen Sie es aus.

Klicken Sie auf die Registerkarte "Infos" und wählen Sie die gewünschten Objekte für die Synchronisierung aus.

Klicken Sie auf "Anwenden".

Sollen iPhone und Computer nicht synchronisiert werden, wenn Sie Ihr iPhone an Ihren Computer anschließen, deaktivieren Sie die Option "Automatisch synchronisieren, wenn dieses iPhone verbunden ist" im Bereich "Übersicht".

Sie können Ihr iPhone und Ihren Computer jederzeit synchronisieren, indem Sie "Datei" > "iPhone synchronisieren" auswählen.

Falls Probleme mit der Synchronisierung auftreten sollten, versuchen Sie, nur bestimmte Informationen zu synchronisieren. Deaktivieren Sie z. B. die Kontrollkästchen für die Synchronisierung in den Bereichen "Musik", "Fotos", "Podcasts" und "Video" und versuchen Sie, nur "Infos" zu synchronisieren.

Weitere Informationen hierzu finden Sie im iPhone-Benutzerhandbuch oder auf der Website des Apple Support.

Verwandte Themen

Synchronisieren von Medien mit dem iPhone

Verhindern, dass das iPhone automatisch synchronisiert wird


Verhindern, dass das iPhone automatisch synchronisiert wird

Standardmäßig werden Kontaktinformationen, Kalender und andere Informationen automatisch synchronisiert, wenn Sie Ihr iPhone an Ihrem Computer anschließen. Sie können jedoch verhindern, dass ein bestimmtes iPhone automatisch synchronisiert wird. Dazu schließen Sie dieses iPhone an, wählen es in iTunes aus und deaktivieren die Option "Automatisch synchronisieren, wenn dieses iPhone verbunden ist" im Bereich "Übersicht".

Sie haben auch die Möglichkeit, die automatische Synchronisierung aller iPhone-Mobiltelefone zu verhindern.

Gehen Sie wie folgt vor, um die automatische iPhone-Synchronisierung zu verhindern:

Öffnen Sie iTunes und wählen Sie "Bearbeiten" > "Einstellungen".

Klicken Sie auf "iPhone".

Deaktivieren Sie die Option "Automatische Synchronisierung für alle iPhones deaktivieren".

Wenn dieses Kontrollkästchen ausgewählt ist, wird das iPhone nicht automatisch synchronisiert, auch wenn die automatische Synchronisierung im Bereich "Übersicht" ausgewählt ist. Wenn Sie Ihr iPhone synchronisieren möchten, schließen Sie es an Ihren Computer an und wählen Sie "Datei" > "iPhone synchronisieren".

Weitere Informationen hierzu finden Sie im iPhone-Benutzerhandbuch oder auf der Website des Apple Support.

Verwandte Themen

Synchronisieren von Kontaktinformationen, Kalendern, Lesezeichen und E-Mail-Account-Einstellungen mit dem iPhone

Zurücksetzen Ihres iPhone


Erstellen von Klingeltönen für Ihr iPhone

Sie können Klingeltöne (den Ton, den das iPhone ausgibt, wenn Sie einen Anruf erhalten) aus zahlreichen im iTunes Store gekauften Musiktiteln erstellen. Für jeden eigenen Klingelton zahlen Sie eine Gebühr.

Hinweis: iTunes-Klingeltöne sind nur in bestimmten Ländern verfügbar und können nur für das iPhone verwendet werden.

Gehen Sie wie folgt vor, um einen Klingelton zu erstellen:

Wählen Sie "Bearbeiten" > "Einstellungen" und vergewissern Sie sich, dass "Klingeltöne" ausgewählt ist (im Bereich "Allgemein").

Vergewissern Sie sich, dass Sie mit dem Internet verbunden sind.

Wählen Sie "Anzeigen" > "Darstellungsoptionen" und wählen Sie dann "Klingeltöne", um die gekauften Titel anzuzeigen, aus denen Sie Klingeltöne erstellen können. (Wird eine Meldung angezeigt, klicken Sie auf "Titel prüfen".)

Wählen Sie "Datei" > "Nach Updates suchen", um die geeigneten Titel zu einem späteren Zeitpunkt anzuzeigen.

Wählen Sie den Titel aus, den Sie verwenden möchten. Wählen Sie dann "Store" > "Klingelton erstellen".

Passen Sie den hervorgehobenen Bereich unten im iTunes-Fenster an, um bis zu 30 Sekunden des Titels für den Klingelton auszuwählen.

Markieren Sie eines oder beide der Felder zum Ein- und Ausblenden, damit der Klingelton ein- bzw. ausgeblendet wird.

Wählen Sie ein Intervall aus dem Popup-Menü "Endlosschleife" aus, um die Verzögerung anzupassen, nach der der Klingelton erneut abgespielt wird.

Klicken Sie auf "Ausschnitt hören/sehen", um eine Hörprobe Ihres Klingeltons abzuspielen.

Klicken Sie auf "Kaufen".

Wichtig: Nach dem Klicken auf "Kaufen" können Sie zwar den Namen und andere Informationen des Klingeltons ändern, jedoch keinen anderen Ausschnitt des Titels auswählen.

Sie können mit iTunes erstellte Klingeltöne mit jedem iPhone, das Sie besitzen, synchronisieren und auf bis zu fünf aktivierten Computern wiedergeben. Nach der Synchronisierung Ihres iPhone können Sie den Klingelton einem oder mehreren Kontakten zuweisen.

Jede Woche sind neue Klingeltöne verfügbar.

Verwandte Themen

Synchronisieren von Medien mit dem iPhone

Bitte öffnen:

iPhone-Support-Website


Wiederherstellen oder Übertragen Ihrer iPhone-Einstellungen

Wenn Sie Ihr iPhone an Ihren Computer anschließen, werden die Einstellungen auf dem iPhone automatisch auf dem Computer gesichert. Bei Bedarf können Sie diese Informationen wiederherstellen (z. B. wenn Sie die Einstellungen Ihres bisherigen iPhone auf ein neues iPhone übertragen möchten).

Zu automatisch gesicherten Informationen gehören Textmitteilungen, Notizen, Anrufprotokoll, Kontaktfavoriten, Toneinstellungen, Widget-Einstellungen und mehr.

Informationen, die sich synchronisieren lassen (z. B. Kontaktinformationen, Kalender, Fotos usw.), werden nicht gesichert und können nicht anhand der folgenden Schritte wiederhergestellt werden.

Gehen Sie wie folgt vor, um vorherige iPhone-Einstellungen wiederherzustellen:

Verbinden Sie Ihr iPhone mit dem Computer, mit dem Sie normalerweise die Synchronisierung durchführen.

Wird das Symbol des iPhone im iTunes-Fenster angezeigt, wählen Sie es aus.

Klicken Sie im Bereich "Übersicht" auf "Wiederherstellen".

Weitere Informationen hierzu finden Sie im iPhone-Benutzerhandbuch oder auf der Website des Apple Support.

Verwandte Themen

Verhindern, dass das iPhone automatisch synchronisiert wird

Zurücksetzen Ihres iPhone


Zurücksetzen Ihres iPhone

Sie können alle Informationen auf Ihrem iPhone entfernen und seinen Originalzustand wiederherstellen. Diese Maßname ist ratsam, wenn Sie Ihr iPhone verschenken oder Probleme aufgetreten sind.

Gehen Sie wie folgt vor, um alle Daten von Ihrem iPhone zu löschen:

Verbinden Sie Ihr iPhone mit Ihrem Computer.

Wird das Symbol des iPhone im iTunes-Fenster angezeigt, wählen Sie es aus.

Klicken Sie im Bereich "Übersicht" auf "Wiederherstellen".

Verwandte Themen

Wiederherstellen oder Übertragen Ihrer iPhone-Einstellungen


Kurzbefehle

Mithilfe von Kurzbefehlen können Sie viele Aufgaben in iTunes sehr schnell über die Tastatur ausführen. Sehen Sie in den Menüs oder in dieser Liste nach, um Kurzbefehle für gängige Befehle zu finden. Zahlreiche Objekte in iTunes (z. B. Musiktitel und Spaltentitel) verfügen ebenfalls über Kontextmenüs. Zum Anzeigen eines Kontextmenü drücken Sie die rechte Maustaste und klicken auf ein Objekt.

Drücken Sie die unten angegebenen Tasten, um Aufgaben auszuführen.

Aktion | Kurzbefehl
Kurzbefehle für die Wiedergabe
Sofortiges Abspielen des ausgewählten Musiktitels | Eingabetaste
Vorwärts- und Rückwärtsbewegen innerhalb eines Musiktitels | Strg-Alt-Pfeil
Anhören des nächsten oder vorherigen Titels in einer Liste | Drücken Sie bei gedrückter Taste "Alt" die Nach-links- bzw. Nach-rechts-Taste (oder klicken Sie bei gedrückter Taste "Alt" auf die Steuerelemente zum Vorwärts- oder Zurückspulen in der linken, oberen Ecke des iTunes-Fensters).
Springen zum nächsten oder vorherigen Titels in einer Liste | Drücken Sie die Nach-rechts- bzw. Nach-links-Taste (oder klicken Sie auf die Steuerelemente zum Vorwärts- oder Zurückspulen in der linken, oberen Ecke des iTunes-Fensters).
Kurzbefehle für Mediathek und Wiedergabeliste
Aktivieren oder deaktivieren aller Titel in einer Liste (Hinzufügen oder Entfernen aller Häkchen) | Klicken Sie bei gedrückter Taste "Strg" auf das Kontrollkästchen neben einem Musiktitel.
Erstellen einer Wiedergabeliste aus einer Auswahl von Titeln | Klicken Sie bei gedrückter Taste "Alt" auf "Hinzufügen" (+)
Erstellen einer neuen intelligenten Wiedergabeliste | Klicken Sie bei gedrückter Umschalttaste auf "Hinzufügen" (+)
Neu Anordnen der aktuellen Wiedergabeliste | Klicken Sie bei gedrückter Taste "Alt" auf "Zufällige Wiedergabe".
Aktualisieren der Radioliste oder der Liste "Party-Jukebox" (wenn diese unter "Mediathek" ausgewählt sind) | F5
Kurzbefehle für den iTunes Store
Nächste Seite im iTunes Store | Strg-Ä
Vorherige Seite im iTunes Store | Strg-Ö
Prüfen, ob neue Podcast-Episoden verfügbar sind (wenn "Podcasts" unter "Mediathek" ausgewählt ist) | F5
Kurzbefehle für Dateien und Fenster
Ein- oder Ausblenden aller Einträge unter der Liste "Stream" bei ausgewählter Option "Radio" | Klicken Sie bei gedrückter Taste "Strg" auf ein Dreieck.
Verkleinern des iTunes-Fensters, sodass nur noch die Steuerelemente für die Wiedergabe angezeigt werden | Strg-M
Einblenden von Informationen im Fenster "Informationen" für den nächsten oder vorherigen Titel in der Liste | Strg-N oder Strg-P
Auswählen des Suchfelds | Strg-Alt-F
Anzeigen von mehr Optionen zu einem visuellen Effekt | Drücken Sie die Taste "?" und drücken Sie dann die angegebene Taste für eine Option (nicht alle visuellen Effekte unterstützen diese Funktion).
Auswählen des Covers für das gewählte Video | Starten Sie die Videowiedergabe und klicken Sie mit der rechten Maustaste auf den Film. Wählen Sie dann "Als Titelbild festlegen" aus.
iPod-Kurzbefehle
iPod soll nicht automatisch aktualisiert werden, wenn Sie ihn mit Ihrem Computer verbinden | Drücken Sie die Tasten "Umschalt-Strg", während Sie den iPod an den Computer anschließen. (Halten Sie die Tasten gedrückt, bis der iPod im iTunes-Fenster angezeigt wird.)
iPhone-Kurzbefehle
iPhone soll nicht automatisch aktualisiert werden, wenn Sie es mit Ihrem Computer verbinden | Drücken Sie die Tasten "Umschalt-Strg", während Sie das iPhone an den Computer anschließen. (Halten Sie die Tasten gedrückt, bis das iPhone im iTunes-Fenster angezeigt wird.)
Kurzbefehle für gesprochene Inhalte
Wechseln zum nächsten oder letzten Kapitel (falls verfügbar) | Strg-Umschalttaste-Nach-rechts-Taste oder -Nach-links-Taste
Kurzbefehle des Menüs "Datei"
Erstellen einer neuen Wiedergabeliste | Strg-N
Erstellen eines neuen Ordners | Umschalt-Strg-N
Hinzufügen einer Datei zu Ihrer Mediathek | Strg-O
Schließen des iTunes-Fensters | Strg-W
Importieren eines Titels, einer Wiedergabeliste oder einer Datei aus der Mediathek | Umschalt-Strg-O
Öffnen des Fensters "Informationen" für den ausgewählten Musiktitel bzw. die CD | Strg-I
Anzeigen des Speicherorts einer Musikdatei | Strg-R
Anzeigen des gerade abgespielten Musiktitels in der Liste | Strg-L
Kurzbefehle des Menüs "Bearbeiten"
Öffnen der iTunes-Einstellungen | Strg-Komma
Widerrufen der letzten eingegebenen Änderung, während Sie sich noch im Modus "Bearbeiten" befinden | Strg-Z
Ausschneiden der Informationen oder Cover des ausgewählten Objekts | Strg-X
Kopieren der Informationen oder Cover des ausgewählten Objekts | Strg-C
Einfügen der Informationen oder Cover des ausgewählten Objekts | Strg-V
Auswählen aller Objekte in einer Liste | Strg-A
Aufheben der Auswahl aller Objekte in einer Liste | Umschalt-Strg-A
Kurzbefehle des Menüs "Steuerung"
Stoppen oder Starten der Wiedergabe eines gewählten Musiktitels | Drücken Sie die Leertaste.
Auswählen des folgenden Musiktitels in einer Liste, während ein Musiktitel abgespielt wird | Drücken Sie die Nach-rechts-Taste.
Auswählen des vorherigen Musiktitels in einer Liste, während ein Musiktitel abgespielt wird | Drücken Sie die Nach-links-Taste.
Erhöhen der Lautstärke | Strg-Nach-oben-Taste
Reduzieren der Lautstärke | Strg-Nach-unten-Taste
Ton abschalten (der Musiktitel wird weiter abgespielt) | Strg-Alt-Nach-unten-Taste
Auswerfen einer CD | Strg-E
Kurzbefehle des Menüs "Anzeigen"
Ein- oder Ausblenden der Übersicht (Spalten "Interpret" und "Album") | Strg-B
Ausblenden oder Einblenden des Covers für einen Musiktitel | Strg-G
Ein- oder Ausschalten der visuellen Effekte | Strg-T
Wechseln zwischen einer bildschirmfüllenden Anzeige von visuellen Effekten oder einer Anzeige im iTunes-Fenster (wenn die Option "Visuell" aktiviert ist) | Strg-F
Öffnen des Fensters mit den Darstellungsoptionen für die ausgewählte Quelle | Strg-J
Kurzbefehle des Menüs "Erweitert"
Streamen einer Audiodatei von einer bestimmten URL-Adresse nach iTunes | Strg-U
Kurzbefehle des Menüs "Hilfe"
Öffnen der iTunes-Hilfe | Strg-?


Aktualisieren von iTunes

Sie können entweder manuell nach Aktualisierungen für iTunes suchen oder iTunes so einstellen, dass das Programm automatisch einmal in der Woche nach neuen Versionen sucht.

Mithilfe folgender Methoden können Sie nach Aktualisierungen für iTunes suchen:

■

Wenn Sie manuell nach neuen Versionen der iTunes-Software suchen möchten, wählen Sie "Hilfe" > "Nach iTunes-Aktualisierungen suchen".

■

Damit iTunes automatisch einmal wöchentlich nach neuen Versionen sucht, wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Allgemein". Vergewissern Sie sich dann, dass das Kontrollkästchen "Automatisch nach iTunes-Aktualisierungen suchen" markiert ist.

Wenn die automatische Aktualisierung aktiviert ist, sucht iTunes einmal pro Woche nach Aktualisierungen. Diese Prüfung erfolgt nur, nachdem Sie iTunes mindestens einmal innerhalb von 7 Tagen beendet und erneut geöffnet haben.


Ändern der Sprache für iTunes

Sie können die Sprache wechseln, die in den iTunes-Menüs und -Dialogfeldern angezeigt wird.

Gehen Sie wie folgt vor, um die Sprache zu ändern, die in den iTunes-Menüs und -Dialogfeldern angezeigt wird:

Wählen Sie "Bearbeiten" > "Einstellungen" und klicken Sie auf "Allgemein".

Wählen Sie eine Sprache aus dem Popup-Menü "Sprache" aus.

Beenden Sie iTunes und öffnen Sie es erneut.


Das PA-Logo (Parental Advisory) für Kindersicherheit

Hinweis zu Internet-Radiosendern: Die über iTunes empfangbaren Radiosender werden nicht von Apple betrieben. Möglicherweise übertragen einige Sender Inhalte für Erwachsene, etwa Musiktitel mit anstößigen Liedtexten und Witze zu Themen und Situationen aus dem Leben Erwachsener.

Hinweis zum iTunes Store: Folgender Inhalt wurde von der Parental Advisory-Website der RIAA (Recording Industry Association of America) übernommen. Mit dem PA-Logo (Parental Advisory) werden Endverbraucher darauf hingewiesen, dass die mit diesem Logo gekennzeichneten Aufnahmen möglicherweise Texte mit vulgärer Sprache oder Beschreibungen von Gewalt, Sex oder Drogenmissbrauch enthalten. Die Verwendung sollte daher unbedingt durch Eltern oder Erzieher beaufsichtigt werden.

Die Verwendung PA-Logos stellt keine Beurteilung darüber dar, ob eine Aufnahme für bestimmte Zuhörergruppe geeignet ist oder nicht. Vielmehr dient das nicht entfernbare Logo als Hinweis für Eltern (und Käufer, Einzelhändler und Großhändler), dass beim Kauf der Aufnahme für Kinder oder beim Abspielen der Aufnahme zu Hause besondere Umsicht seitens der Eltern erforderlich ist.

Bei der Vergabe dieses Logos werden folgende Kriterien berücksichtigt:

■

Abhängig von den kulturellen Moralvorstellungen, Standards und Ansichten von Erziehungsberechtigten, handelt es sich bei der Aufnahme möglicherweise um einen Titel, den Kinder nicht hören sollen.

■

Der Inhalt ist von besonderer Bedeutung: einige Wörter, Sätze oder Beschreibungen können anstößig sein, wenn sie besonders hervorgehoben oder betont werden, nicht jedoch, wenn sie Teil des Hintergrunds oder ein nicht so wichtiger Teil des Texts sind.

■

Der allgemeine Ruf des Interpreten sowie die Erwartungen des Publikums sind ebenfalls wichtig. Neben obszöner Ausdrucksweise müssen bei der Vergabe des PA-Logos auch Beschreibungen von Gewalttaten, Sex oder Drogenmissbrauch berücksichtigt werden.

■

Textinhalte unterliegen häufig unterschiedlichen Interpretationen. Wörter können unterschiedliche Bedeutungen haben. Wörter können nicht isoliert von der begleitenden Musik gesehen werden. Liedtexte, die von lauter und rauer Musik begleitet werden, können anders empfunden werden, als derselbe Text, der von leiser und beruhigender Musik begleitet wird.

Die Vergabe des Logos basiert nicht auf wissenschaftlichen Erkenntnissen, sondern erfordert Einfühlungsvermögen und gesunden Menschenverstand. Kontext, Rhythmus und Betonung sind offensichtlich wichtige Faktoren. Die isolierte und unverständliche Bezugnahme auf bestimmte Materialien ist möglicherweise für die Vergabe des Logos nicht ausreichend.

Diese Richtlinien betreffen einzelne, kommerziell veröffentlichte Musiktitel sowie ganze Alben und Videos. Die Art der Veröffentlichung (auf CD, Kassette oder andere Weise) spielt dabei keine Rolle.

Verwandte Themen

Zugriffsbeschränkung für anstößige oder Jugend gefährdende Inhalte im iTunes Store

Bitte öffnen:

Website der Recording Industry Association of America


iTunes kann keine Verbindung zum Internet herstellen

Möglicherweise liegt ein Problem mit der Internetverbindung Ihres Computers vor. Vergewissern Sie sich, dass Ihr Modem angeschlossen ist und eine aktive Internetverbindung anzeigt und dass Sie über mindestens eine aktive Netzwerkverbindung verfügen.

Gehen Sie wie folgt vor, um Ihre Netzwerkverbindungen anzuzeigen:

Klicken Sie auf "Start", auf "Einstellungen" und dann auf "Systemsteuerung".

Klicken Sie auf "Netzwerkverbindungen".

Klicken Sie mit der rechten Maustaste auf die Netzwerkschnittstelle, die Sie aktivieren möchten, und wählen Sie "Aktivieren".

Klicken Sie auf "Start" und dann auf "Herunterfahren", um dem Computer auszuschalten.

Klicken Sie auf "Neu starten".

Wenn Sie immer noch Probleme mit der Internetverbindung haben, suchen Sie im Hilfe- und Supportcenter nach weiteren Informationen.


Aktivieren von iTunes in der Windows XP-Firewall

Wenn die Firewall in Windows XP aktiviert ist, verhindert sie möglicherweise, dass iTunes auf das Internet zugreift, es sei denn, iTunes wurde dazu berechtigt.

Gehen Sie wie folgt vor, um sicherzustellen, dass Ihre Firewall iTunes nicht blockiert:

Klicken Sie auf "Start", auf "Einstellungen" und dann auf "Systemsteuerung".

Klicken Sie auf "Netzwerkverbindungen".

Klicken Sie mit der rechten Maustaste auf die Netzwerkschnittstelle, die Sie für den Internetzugriff verwenden, und klicken Sie auf "Eigenschaften".

Klicken Sie im Fenster "Eigenschaften" auf die Registerkarte "Erweitert".

Klicken Sie im Abschnitt für die Windows-Firewall auf die "Einstellungen".

Vergewissern Sie sich im Fenster für die Windows-Firewall, dass "Keine Ausnahmen zulassen" nicht markiert ist, und klicken Sie dann auf die Registerkarte "Ausnahmen".

Vergewissern Sie sich, dass iTunes unter "Programme und Dienste" ausgewählt ist, und klicken Sie auf "OK". Wird iTunes unter "Programme und Dienste" nicht aufgeführt, klicken Sie auf "Programm hinzufügen". Wenn iTunes in der Liste der Programme nicht enthalten ist, klicken Sie auf "Durchsuchen", navigieren Sie zum Programm "iTunes" (meist unter C:\Programme\iTunes\iTunes), wählen Sie es aus und klicken Sie auf "Öffnen". Beachten Sie, dass iTunes ggf. auch als "iTunes.exe" angezeigt wird.

Klicken Sie in den Fenstern "Programm hinzufügen" und "Eigenschaften" und im Fenster für die Windows-Firewall auf "OK".

Treten weiterhin Probleme auf, besuchen Sie die iTunes Service & Support-Website.

Bitte öffnen:

iTunes-Support-Website


iTunes konnte keine Internetverbindung herstellen

Möglicherweise gibt es mehrere Gründe, warum iTunes keine Internetverbindung herstellen kann.

■

Wenn Sie eine Kabel- oder DSL-Verbindung verwenden, überprüfen Sie als erstes, ob sich zwischen Ihrem Computer und dem Modem Router befinden. Verbinden Sie Ihren Computer direkt mit Ihrem Kabel- oder DSL-Modem und stellen Sie eine Verbindung zur Website http://www.apple.com her.

Hinweis: Kabel- und DSL-Modems müssen im Allgemeinen einige Minuten ausgeschaltet sein, bevor Änderungen an der Netzwerkkonfiguration vorgenommen werden können. Trennen Sie die Kabelverbindungen Ihres Modems und warten Sie 5 Minuten, bevor Sie es direkt an Ihren Computer anschließen.

■

Liegt das Problem nicht an einem Router, so sind falsche DNS-Einstellungen (Domain Name Server) häufig die Ursache dafür, warum Sie zu einigen Websites eine Verbindung herstellen können und zu anderen nicht. Möglicherweise können Sie das Problem beheben und auf den iTunes Store zugreifen, indem Sie Ihren DNS-Cache leeren.

Die einfachste Möglichkeit zum Leeren Ihres DNS-Cache besteht darin, Ihr System vollständig auszuschalten und dann neu zu starten. Ist das Ausschalten im Moment nicht möglich, können Sie Ihren DNS-Cache auch manuell leeren.

Gehen Sie wie folgt vor, um Ihren DNS-Cache manuell zu leeren:

Klicken Sie auf "Start" und wählen Sie "Ausführen".

Geben Sie im angezeigten Dialogfeld "cmd" (ohne Anführungszeichen) ein und klicken Sie auf "OK".

Geben Sie nach der DOS-Aufforderung (C:\) "ipconfig /flushdns" (ohne Anführungszeichen) ein und drücken Sie die Eingabetaste. Vergewissern Sie sich, dass Sie nach "ipconfig" ein einzelnes Leerzeichen eingegeben haben.

Die DNS-Einstellungen Ihrer Internetverbindung werden von Ihrem Internetanbieter bereitgestellt. Wenn sich das Problem durch das Leeren des Cache-Speichers anhand der oben beschriebenen Schritte nicht beheben lässt, wenden Sie sich ggf. an Ihren Internetanbieter und überprüfen Sie Ihre DNS-Einstellungen.


Verhindern, dass Objekte den iTunes Store öffnen

Ist ein Objekt im iTunes-Fenster ausgewählt, können Sie auf den Pfeil daneben klicken, um das Objekt im iTunes Store anzuzeigen. Sie können die Pfeile ausblenden, wenn Sie beispielsweise den Zugriff auf den iTunes Store einschränken möchten.

Gehen Sie wie folgt vor, um Links (Verknüpfungen) zum iTunes Store auszublenden:

Wählen Sie "Bearbeiten" > "Einstellungen".

Klicken Sie auf "Allgemein".

Heben Sie die Auswahl der Option auf, mit der die Verknüpfungen zum iTunes Store eingeblendet werden.


Aktivieren und Deaktivieren von erweiterten Untertiteln

Viele Fernsehsendungen, Filme oder Videos verfügen über eine Textversion der Dialoge und anderer Audioelemente. Sie können diese Untertitel beispielsweise einblenden, wenn Sie Schwierigkeiten beim Hören haben.

Gehen Sie wie folgt vor, um die erweiterten Untertitel zu aktivieren bzw. deaktivieren:

Wählen Sie in iTunes "Steuerung" > "Erweiterte Untertitel einblenden" bzw. "Erweiterte Untertitel ausblenden".

Wenn Sie die erweiterten Untertitel aktivieren, wird die Textversion angezeigt (sofern verfügbar), während Sie den Film bzw. das Video in iTunes ansehen.

Wichtig: Für die erweiterten Untertitel ist QuickTime 7.2 (oder neuer) erforderlich.


Aktualisieren von iTunes für die Zusammenarbeit mit Windows Vista

Wenn Sie nach der Installation von iTunes von Windows XP auf Windows Vista aktualisiert haben, müssen Sie iTunes u. U. aktualisieren.

Gehen Sie wie folgt vor, um iTunes für die Zusammenarbeit mit Windows Vista zu aktualisieren:

Klicken Sie auf "Start" > "Systemsteuerung" > "Programme".

Klicken Sie auf "Programme und Funktionen".

Klicken Sie auf "iTunes" und dann auf die Option zum Reparieren.


Was ist iTunes?

Mit iTunes können Sie Musik, Filme, Fernsehsendungen, Podcasts und mehr ganz einfach abspielen und verwalten.

Importieren Ihrer CD-Musiksammlung in iTunes
Legen Sie eine Audio-CD in das CD/DVD-Laufwerk Ihres Computers ein und klicken Sie auf "CD importieren". iTunes ruft automatisch Name, Interpret und weitere Informationen zu jedem Musiktitel ab (hierzu muss der Computer mit dem Internet verbunden sein).
Laden von Musiktiteln, Videos und mehr
Klicken Sie in iTunes auf "iTunes Store" und schon können Sie Musiktitel, Alben, Hörbücher, Fernsehsendungen, Podcasts, Musikvideos, Kurzfilme, Spiele und mehr laden. Der iTunes Store ist rund um die Uhr geöffnet und Ihre Einkäufe werden sofort auf Ihren Computer geladen.
Verwalten Ihrer Mediensammlung mithilfe von Wiedergabelisten
Erstellen Sie Ihre eigenen Musik- und Videosammlungen. Legen Sie beispielsweise eine Wiedergabeliste mit Ihren Lieblingstiteln an oder mit Titeln für eine bestimmte Gelegenheit wie eine Geburtstagsparty.
Intelligente Wiedergabelisten werden automatisch aktualisiert, wenn Ihre Mediathek geändert wird. Wenn Sie z. B. eine intelligente Wiedergabeliste mit Musiktiteln eines bestimmten Interpreten erstellen und Ihre Mediathek mit neuen Titeln dieses Interpreten ergänzen, werden diese Titel automatisch zu Ihrer intelligenten Wiedergabeliste hinzugefügt.
Mitnehmen Ihrer Mediathek
Synchronisieren Sie die iTunes-Mediathek mit Ihrem iPod oder iPhone, um Ihre Sammlung überallhin mitzunehmen. Wenn Sie einen iPod mit Videofunktionalität besitzen, können Sie Filme und Fernsehsendungen auf dem iPod ansehen.
Möchten Sie loslegen?
Hier finden Sie weitere Informationen zur Verwendung von iTunes:
■
Durchsuchen der iTunes-Hilfethemen
■
Anzeigen von Tipps zu iTunes im Internet


Häufig gestellte Fragen

Wie füge ich Musiktitel zu meinem iPod hinzu?
Sie können iTunes für die automatische Synchronisierung des iPod mit der iTunes-Mediathek konfigurieren oder Ihre Musik manuell verwalten.
■
Automatisches Hinzufügen von Musiktiteln zum iPod
■
Manuelles Hinzufügen von Musiktiteln zum iPod
■
Hinzufügen von Musiktiteln zum iPod shuffle
Wie kann ich eine Wiedergabeliste erstellen?
Sie können Ihre Musiktitel in Listen für bestimmte Stimmungen oder Aktivitäten zusammenstellen.
■
Verwalten von Musiktiteln und Videos mithilfe von Wiedergabelisten
Wie kann ich eine CD brennen?
Erstellen Sie eigene Audio-CDs mit den Musiktiteln in einer von Ihnen angelegten Wiedergabeliste.
■
Erstellen eigener Audio-CDs
Wie übertrage ich Musik von einem Computer auf einen anderen?
Informieren Sie sich darüber, wie Sie Ihre iTunes-Mediathek bei der Inbetriebnahme eines neuen Computers übertragen.
■
Bewegen von iTunes Store-Einkäufen auf einen anderen Computer
Wie deaktiviere ich einen Computer, auf den ich keinen Zugriff mehr habe?
Auch wenn Sie vergaßen, einen Computer zu deaktivieren, bevor Sie ihn verkauften oder weitergaben, können Sie ihn immer noch deaktivieren.
■
Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten


Suchen im iTunes Store

Der iTunes Store
Suchen nach Musiktiteln und anderen Objekten im iTunes Store
Erstellen einer Wunschliste


Kaufen von Musiktiteln, Videos und mehr

Kaufen von Objekten im iTunes Store
Bezahlen der iTunes Store-Einkäufe

Kaufen von Episoden von Fernsehsendungen
Kaufen von Hörbüchern
Kaufen von Spielen für Ihren iPod

Vorbestellen von Objekten im iTunes Store
Nutzungsrechte für Einkäufe im iTunes Store
Aktivieren eines Computers für die Wiedergabe von im iTunes Store gekauften Objekten
Tipps zum richtigen Verwenden des iTunes Store


Kinder und der iTunes Store

Zugriffsbeschränkung für anstößige oder Jugend gefährdende Inhalte im iTunes Store
Ein- oder Ausblenden des iTunes MiniStore
Verhindern, dass bestimmte Objekte im iTunes-Fenster angezeigt werden
Verhindern, dass Objekte den iTunes Store öffnen
Das PA-Logo (Parental Advisory) für Kindersicherheit


Verschenken von Objekten aus dem iTunes Store

Verschenken von Musiktiteln und Videos
Einlösen eines iTunes-Taschengeldkontos (Monatliches Geschenk), Geschenkgutscheins oder einer Musikkarte
Erstellen einer Wunschliste