Använda ip-telefoniprogram

I detta avsnitt ges exempel på hur ip-telefoniprogram används med Bluetooth-verktyget.

  • Använda Skype med headset
Obs!
  • Ip-telefoni (även kallat VoIP, Voice over Internet Protocol) är en teknik som används för att skicka röstdata över TCP/IP-nätverk som internet och intranät, vilket möjliggör användning av nätverkstelefoni.
  • Skype är ett ip-telefoniprogram som utvecklats av företaget Skype Limited. I programmet används P2P-teknik (peer-to-peer) som gör det möjligt för användarna att koppla upp sig till varandra via internet för kostnadsfria samtal. Programvaran har även stöd för samtal till hem- och mobiltelefonnummer (betaltjänst).

Nästa


Använda Skype med headset

I detta avsnitt förklaras hur man startar Skype-assistenten (ett Bluetooth-verktyg för ip-telefoni) så att du kan använda ett trådlöst Bluetooth-headset för att ringa och besvara samtal.

För att använda programmet måste du först starta Skype-assistenten på datorn. Kontrollera också att Skype finns installerat på datorn.

I detta avsnitt förklaras hur man gör följande:

  • Vad är Skype?
  • Vad är Skype-assistenten?
  • Förberedelser innan programmet tas i bruk
  • Ringa och besvara samtal med headsetet
  • Felsökning

Obs! För att kunna använda detta program för att ringa och besvara samtal med ett trådlöst Bluetooth-headset måste Skype också vara installerat på motpartens dator.

Obs! Denna hjälp är avsedd för trådlösa Bluetooth-headset som Skype-assistenten har stöd för. Det kan hända att vissa av de beskrivna funktionerna inte går att använda på den aktuella datorn.

Obs! Upprätta inga anslutningar med hjälp av Bluetooth-inställningar och starta inte några ip-telefoniverktyg under Skype-samtal eftersom det kan leda till att programmet kraschar.

Termer
  • Headset syftar på ett headset med stöd för trådlös Bluetooth-teknik.
  • Detta program syftar på Skype-assistenten.

Varumärken

Skype, SkypeIn, SkypeOut, Skype Me, Skype-logotypen och S-logotypen är registrerade varumärken som tillhör Skype Limited eller andra närstående företag. Skype är registrerat hos USA:s patent- och registreringsverk (United States Patent and Trademark Office) och hos patent- och registreringsverken i följande länder: Australien, Belgien, Finland, Hongkong, Israel, Japan, Liechtenstein, Luxemburg, Nederländerna, Nya Zeeland, Schweiz och Taiwan.

Viktiga meddelanden (läs igenom noggrant)
  • När du använder detta program kommer även andra ljud än de som härrör från Skype att spelas upp i högtalarna. Om du vill höra andra ljud än de som härrör från Skype upprättar du anslutningen efter det att avaktiverat handsfreekommunikationen i Bluetooth-inställningarna.
  • Ljudkvalitet kan påverkas negativt av denna enhet.
  • Använd inte denna enhet inom områden och på platser där det är förbjudet att använda radio (sjukhus o.s.v.).
  • Det är inte säkert att denna produkt fungerar med alla Skype-versioner.
  • Det är inte säkert att denna produkt fungerar med alla headset.
  • Faktorer som orsakar dålig radiomottagning kan leda till Bluetooth-signal då och då bryts eller går förlorad helt.
  • Denna produkt kan inte användas om det trådlösa Bluetooth-headsetet saknar stöd för HFP-profilen (handsfree-profilen).
  • Du ansvarar för att eventuella avgifter för SkypeOut-samtal betalas.


Vad är Skype?

Skype är ett ip-telefoniprogram som utvecklats av Skype Limited. I programmet används P2P-teknik (peer-to-peer) som gör det möjligt för användarna att koppla upp sig till varandra via internet för kostnadsfria samtal. Programvaran har även stöd för samtal till hem- och mobiltelefonnummer (betaltjänst).

För att kunna använda headset när du ringer och besvarar telefonsamtal måste samtalsparternas datorer båda ha Skype installerat.

Obs! Se bruksanvisningen till Skype för information om fönster och funktioner i Skype. Se även webbplatsen http://www.skype.com för information om Skype.

Obs! Skype-programmet kan laddas ner från Skypes webbplats (http://www.skype.com).


Vad är Skype-assistenten?

Skype-assistenten möjliggör anslutning av Bluetooth-kompatibla enheter, vilket innebär att man kan använda ett trådlöst headset även när man inte sitter vid datorn. På så sätt kan man ringa och besvara Skype-samtal när man använder ett headset.

Obs! För denna programvara krävs att Skype är installerat på datorn.

Obs! Du måste registrera och konfigurera headsetet med hjälp av Bluetooth-verktyget. Se Förberedelser innan programmet tas i bruk för vidare information.


Förberedelser innan programmet tas i bruk

Innan du börjar använda detta program måste du första ansluta ett headset till datorn och kontrollera att det fungerar.
Om du använder ett headset på den här datorn för första gången måste du registrera det (du utför registreringen med hjälp av Bluetooth-verktyget).

Obs! Se hjälpen till Bluetooth-verktyget för information om hur man öppnar och använder verktyget.

  • Registrera headsetet (första gången det används)
  • Ansluta eller aktivera headset (efter installation)

    Registrera headsetet (första gången det används)
    Anvisningar
    1. Klicka på Bluetooth-ikonen i aktivitetsfältet och sedan på "Lägg till ny anslutning".
      Obs!
      • Du kan även öppna Start-menyn > Alla program > Bluetooth > Bluetooth-inställningar och klicka på "Ny anslutning" i fönstret "Bluetooth-inställningar". Guiden "Lägg till ny anslutning" öppnas.
    2. Slå på headsetet.
      När du har slagit på headsetet är det klart att anslutas.
      Viktigt!

      Headsetet fungerar olika beroende på tillverkare och modell. Se bruksanvisningen till den aktuella enheten för vidare information.

    3. Välj "Eget läge" och klicka på Nästa.
      Fönstret "Sökning efter Bluetooth-enheter" öppnas. När enheten har identifierats öppnas fönstret "Markera en enhet".

    4. Välj headsetet från listan och klicka på Nästa.

    5. Välj Handsfree under "Välj en tjänst" och klicka på Nästa.
      Fönstret Maskinvaruinstallation öppnas.

    6. Kryssa för "Använd med ip-telefoniprogram".

    7. Klicka på Slutför.
      När installationen av drivrutinerna slutförts registreras inställningarna och en ikon visas i fönstret Bluetooth-inställningar.

    8. När registreringen är klar startar programmet automatiskt.
    Ansluta eller aktivera headset (efter installation)

    När headsetet registrerats startar programmet automatiskt nästa gång Bluetooth startas.


Startprocedur och menyer i Skype-assistenten

I detta avsnitt förklaras följande rörande programvaran:

  • Starta programmet
  • Huvudmenyn
  • Aktivera/Avaktivera programvaran

    Starta programmet

    När headsetet registrerats startar programmet automatiskt nästa gång Bluetooth startas.
    Obs! Om programmet startas när Skype inte är i gång går det över i vänteläge tills Skype startas.

    När programmet startas visas en dialogruta i Skype om att ett annat program försöker använda Skype. Välj något av alternativen "Tillåt att detta program använder Skype" eller "Tillåt att programmet använder Skype, men fråga i fortsättningen" och klicka på OK.
    Obs! Om du väljer andra alternativ kommer programmet inte att starta i fortsättningen.

    Obs!
    • Om programmet inte längre startar p.g.a. att du väljer ett annat alternativ än "Tillåt att detta program använder Skype" eller "Tillåt att programmet använder Skype, men fråga i fortsättningen" i dialogrutan "Ett annat program försöker använda Skype" göra du så här:

      1. Öppna sekretessfönstret i Skype.
      2. Klicka på "Hantera andra programs tillgång till Skype" under "Närliggande uppgifter".
      3. I fönstret "Hantera API-tillgång" väljer du raden "Får ej använda Skype" och klickar på "Ta bort".

      Obs! Se bruksanvisningen till Skype för information om fönster och funktioner i Skype.

    • Du kan även starta programmet genom att högerklicka på Bluetooth-hanterarikonen i aktivitetsfältet och välja Skype-assistenten från snabbmenyn.
    Huvudmenyn

    När programmet är i gång visas en ikon som minimeras till aktivitetsfältet.
    Du kan högerklicka på programikonen för att öppna systemmenyn.

    Systemmenyn
    Namn | Funktion

    Aktivera

             Aktiverar programmet och ansluter det till headsetet.
    Obs! Detta alternativ är endast tillgängligt om programmet har avaktiverats.
    Avaktivera Avaktiverar programmet och bryter anslutningen mellan headsetet och Skype. Headsetet stängs av.
    Obs! Detta alternativ är endast tillgängligt om programmet är aktiverat.
    Hjälp | Öppnar hjälpen.
    Om | Visar information om aktuell programvaruversion.
    Avsluta | Avslutar programmet.
    Obs! Funktionerna Aktivera, Avaktivera och Avsluta kan inte väljas medan Skype används.

    Obs!
    • När Skype används eller ip-kopplingen är avaktiverad kan Aktivera och Avaktivera inte användas.

    Aktivera/Avaktivera programmet

    Använd programmets menyer för att aktivera/avaktivera det.
    Välj Avaktivera från menyn om du tillfälligt vill avaktivera programmet (och därmed bryta kopplingen mellan Skype och headsetet).

    Välj Aktivera från menyn om du vill aktivera programmet (och därmed upprätta anslutningen mellan Skype och headsetet).


Ringa och besvara samtal med headsetet

Du kan använda detta program tillsammans med Skype för att ringa och besvara samtal. I detta avsnitt förklaras hur man gör följande:

  • Ringa samtal med Skype
  • Besvara samtal med Skype

    Ringa samtal med Skype

    Se bruksanvisningen till Skype för information om hur man ringer med Skype.

    Obs!
    • Se bruksanvisningen till headsetet för information om återuppringning.
    Besvara samtal med Skype

    Tryck på headsetknappen för att besvara Skype-samtal (Skype kopplar automatiskt vidare samtalet till headsetet).

    Obs! Se bruksanvisningen till headsetet och Skype för information om dessa åtgärder.


Felsökning

I detta avsnitt beskrivs eventuella problem som kan uppstå när du använder ett headset med Skype och lösningar på dessa problem.

Grundläggande information
  • Avsnittet "Viktig information om den trådlösa Bluetooth-tekniken" i hjälpen till Bluetooth-verktyget innehåller en beskrivning av de grundläggande koncept som man bör känna till när man använder enheterna. Om du fortfarande har problem efter att ha läst igenom det avsnittet, se listan nedan.
  • Installera headsetet innan du börjar använda Skype.
  • Stäng av eller radera registreringsinformationen när du inte tänker använda headsetet.
  • Se Felsökning i hjälpen till Bluetooth-verktyget.

Headsetet identifieras inte
  • Headsetet identifieras inte om det är anslutet till och används av en annan enhet.
  • Det är också möjligt att headsetet var bortkopplat. Pröva att installera det igen.

Det går inte att ansluta till headsetet
  • Headsetet identifieras inte om det är anslutet till och används av en annan enhet.
  • Vissa produkter kan inte anslutas via trådlös Bluetooth-teknik om enheten är ansluten till en nätadapter. Koppla bort nätadaptern och försök koppla upp igen.

Ljudet är hackigt eller så hörs ingenting
  • Om du är ansluten till en annan trådlös Bluetooth-enhet samtidigt som du försöker använda headsetet kan det leda till hackigt ljud, långsam eller problematisk filöverföring och andra problem. Den andra Bluetooth-enheten kan också vara frånkopplad. Du bör inte använda headsetet om en annan Bluetooth-enhet är i bruk samtidigt.
  • Kontrollera också att du använder headsetet korrekt. Se bruksanvisningen till headsetet för information om hur det fungerar.
  • Kontrollera att volymen på headsetet och på pc:n är korrekt inställd. Se bruksanvisningen till headsetet och pc:n för information om volyminställningar.

Det går inte att koppla headsetet till Skype
  • Öppna fönstret Bluetooth-inställningar och kontrollera att headsetet är registrerat.
  • Kontrollera att Skype-inställningarna inte är inställda på att neka enhetskopplingar.
    Öppna sekretessfönstret i Skype. Obs! Se bruksanvisningen till Skype för information om fönster och funktioner i Skype.
  • Öppna System-menyn och kontrollera att programmet inte är avaktiverat.
  • Kontrollera att headsetet är påslaget.
  • Kontrollera att Bluetooth är i gång.