Inledning

Tack för att du väljer Toshibas Bluetooth-verktyg!
Denna hjälp innehåller information om hur du använder verktyget för att konfigurera trådlösa Bluetooth-enheter samt andra intressanta tips och råd
som underlättar användningen av Bluetooth-verktyg.

  • Vad är trådlös Bluetooth-teknik?
  • Viktig information om den trådlösa Bluetooth-tekniken
  • Vilka typer av Bluetooth-enheter kan man använda?
  • Vad ingår i Bluetooth-verktyget?
Viktigt!

Hjälpen är avsedd för Bluetooth-kompatibla (inbyggd eller via installerade adaptrar eller kort) datorer med Bluetooth-verktyget. Det kan hända att vissa av de beskrivna funktionerna inte går att använda på den aktuella datorn.

Det kan hända att somliga av denna handlednings beskrivningar av logotyper och ikoner liksom sökvägar till Bluetooth-menyn från Start-menyn inte överensstämmer med din dator. Det beror i så fall på program- och maskinvarumiljön för den trådlösa Bluetooth-tekniken.

Vissa av logotyperna och/eller ikonerna som förekommer i programvaran, liksom sökvägarna till Bluetooth-verktyg i Start-menyn, kan skilja sig från den programvara som du använder (beroende på vilken program- och maskinvara du använder för den trådlösa Bluetooth-tekniken).

Vissa bilder kan se annorlunda ut i verkligheten.

[Varumärkesinformation]

(C) 2003, 2007 TOSHIBA Corporation. Med ensamrätt.


Vad är trådlös

Vad är trådlös Bluetooth-teknik?

Trådlös Bluetooth-teknik är en global standard för trådlös dataöverföring mellan persondatorer, kringutrustning, mobiltelefoner och annan elektronisk utrustning.
Registrerade enheter med inbyggd Bluetooth-teknik kan kommunicera med varandra, vilket möjliggör smidig dataöverföring mellan dem.

Upp till sju Bluetooth-enheter kan kopplas ihop på detta sätt. Genom att använda trådlös Bluetooth-teknik för att ansluta mus, tangentbord, modem, skrivare och andra enheter eliminerar du det irriterande sladdtrasslet samtidigt som du sparar utrymme på skrivbordet och kan arbeta mer bekvämt.

Nästa


Viktig information om den trådlösa

Viktig information om den trådlösa Bluetooth-tekniken

Dataöverföringen i Bluetooth-protokollet sker med hjälp av radioteknik.
Det är viktigt att tänka på följande när du konfigurerar och använder Bluetooth-enheter.

  • Enheterna måste vara Bluetooth-kompatibla.
  • Enheterna måste vara inom signalens räckvidd för att kunna kommunicera.
  • Enheterna måste vara i ett anslutningsbart läge.
  • Andra radiotekniksbaserade enheter bör inte användas i närheten.
  • Enheterna måste vara påslagna.
Enheterna måste vara Bluetooth-kompatibla.

Den maskin- och programvara som används i pc:n och övrig utrustning måste vara Bluetooth-kompatibel.
Bluetooth-kompatibla produkter är normalt försedda med följande logotyp:

Kontakta återförsäljaren eller läs bruksanvisningen till produkten för vidare information

OBS!
  • Ett Bluetooth-kort eller liknande (ingår ej) måste vara installerat på datorn eller handdatorn om den trådlösa Bluetooth-tekniken inte är inbyggd.
Bluetooth-enheterna måste kunna kommunicera med varandra.

Enheter utanför radiosignalens räckvidd kommer inte att kunna identifiera varandra, identifieringen är en förutsättning för kommunikation.
Det är därför viktigt att kontrollera att enheterna kan kommunicera med varandra innan du registrerar och börjar använda dem.

OBS!
  • Datorers kommunikationsavstånd är begränsat till tio meter. Se bruksanvisningen till respektive enhet för vidare information om avståndsbegränsningar.
  • Vidare kan störningar uppstå i kommunkationen om det finns hinder mellan enheterna. Om enheterna har placerats på första respektive andra våningen i ett hus, t.ex, kan det uppstå problem även om enheterna befinner sig inom varandras räckvidd.
Enheterna måste vara i ett anslutningsbart läge.

Enheterna måste kunna identifiera varandra för att en anslutning ska kunna upprättas.
För vissa enheter är det inte tillräckligt att slå på enheten för att den ska gå över i anslutningsbart läge. Vidare är det så enheter som gått över i energisparläge (vilket kan ske efter en viss tid) inte kan identifieras. Se produktens bruksanvisning för vidare information.

Andra radiotekniksbaserade enheter bör inte användas i närheten.

Mikrovågsugnar, trådlösa nätverk och annan radioutrustning som befinner sig i närheten kan störa Bluetooth-kommunikationen mellan enheterna.
Kontrollera att enheterna inte används i närheten av annan radioutrustning eller att den är avstängd när du använder Bluetooth-enheten.

Enheterna måste vara påslagna.

Bluetooth-tekniken kan inte användas om enheterna inte är påslagna.
Vissa datorer och andra enheter har en särskild Bluetooth-brytare som fungerar oberoende av huvudströmbrytaren. Om denna brytare är frånslagen fungerar inte den trådlösa Bluetooth-tekniken.

  • Datorer med inbyggd trådlös Bluetooth-teknik
  • Använda USB-adapter eller SD-kort för Bluetooth


Vilka typer av

Vilka typer av Bluetooth-enheter kan man använda?

Det är viktigt att man förstår vad som avses med "tjänster" och "profiler" för att kunna fastställa om en viss funktion kan användas tillfredsställande med Bluetooth-enheten.

Vad menas med profil?

Bluetooth-enheter som möss och tangentbord (indataenheter), skrivare (utdataenheter) och trådlösa modem (kommunikationsenheter) är utrustade med funktioner, s.k. tjänster.

För att dessa tjänster ska fungera tillfredsställande förses enheterna med gemensamma specifikationer, s.k. profiler.
Om t.ex. en pc ansluts till en enhet hämtar pc:n profilen för enheten och kontrollerar vilka funktioner (tjänster) som enheten är utrustad med.

Låter det komplicerat? Tänk dig en turist som åker utomlands.

Turisten kan endast kommunicera med lokalbefolkningen om de talar ett språk (svenska, engelska, kinesiska) som båda förstår.

Utan ett gemensamt språk blir är en dialog omöjlig.

I exemplet ovan representerar turisten och lokalbefolkningen enheterna, språken profilerna och dialogen tjänsterna. Med andra ord kan tjänsterna utföras eftersom enheterna har stöd för samma profil. Den gemensamma profilen är en förutsättning för att tjänsterna ska kunna användas.

De trådlösa Bluetooth-enheterna är alltså kompatibla om de har en profil som pc:n har stöd för (i det här fallet Bluetooth-verktyget).
Om pc:n saknar stöd för vissa av enhetens profiler kan funktionerna i de aktuella profilerna inte användas. Om den inte har stöd för någon av profilerna kan enheten överhuvudtaget inte användas.

Profiltyper

Bluetooth-verktyget har stöd för följande profiler:

Profil | Beskrivning
DUN | Fjärranslutning (Dial-Up Networking) Möjliggör fjärranslutning till av enheter internet och andra nätverk med hjälp av trådlös Bluetooth-teknik via trådlösa modem, mobiltelefoner eller liknande enheter.
FAX | Fax Med hjälp av denna profil kan man använda trådlös Bluetooth-teknik för att ansluta enheter till trådlösa modem, mobiltelefoner och liknande enheter och skicka och ta emot faxmeddelanden.
LAP | Lokal nätverksprofil (LAN Access Profile) Med denna profil kan man använda trådlös Bluetooth-teknik för att ansluta enheter till LAN-anslutningspunkter och få tillgång till lokala nätverk med hjälp av ett PPP-protokoll.
SPP | Serieportsprofil (Serial Port Profile) Den här profilen möjliggör kommunikation med enheter via en virtuell serieport som konfigureras för trådlös Bluetooth-teknik. Profilen kan användas för skrivare och skrivaradaptrar för handdatorer genom en annan metod än HCRP eller ActiveSync.
HID | Indataprofil (Human Interface Device Profile) Möjliggör anslutning till trådlösa möss, tangenbord och andra indataenheter.
HCRP | Kabelersättningsprofil (Hardcopy Cable Replacement Profile) Möjliggör utskrift med hjälp av en skrivardrivrutin.
FTP | Filöverföringsprofil (File Transfer Profile) Med hjälp av denna profil kan du söka efter mappar på trådlösa enheter och föra över filer till och från den lokala enheten.
OPP | Objektöverföringsprofil (Object Push Profile) Möjliggör utväxling av t.ex. visitkort med trådlösa enheter.
A2DP | Avancerad ljudöverföringsprofil (Advanced Audio Distribution Profile) Möjliggör utväxling av ljuddata mellan trådlösa headset och andra ljudenheter samt musikuppspelning av hög kvalitet.
AVRCP | Fjärrkontrollsprofil för ljud och video (Audio/Video Remote Control Profile) Fjärrkontrollsfunktioner som Spela och Stopp. Bluetooth-verktyget har stöd för fjärrkontrollsfunktioner.
GAVDP | Allmän ljudöverföringsprofil (Generic Audio/Video Distribution Profile) Grundläggande profil som används för att stödja A2DP, AVRCP och andra protokoll.
HSP | Headset-profil (Head Set Profile) Den profil som används för headset. Används när man vill samtala med någon via pc:n eller för att ansluta till en mobiltelefon.
HFP | Handsfree-profil Den profil som används för handsfreeset (d.v.s. öronsnäckor med mikrofon på sladden). Används när man vill samtala med någon via pc:n eller för att ansluta till en mobiltelefon.
PAN | Personlig nätverksprofil (Personal Area Networking Profile) Tillhandahåller stöd för IP-baserade nätverk och möjliggör anslutning till ad hoc-nätverk eller fysiskt anslutna nätverk via en anslutningspunkt.
BIP | Grundläggande bildprofil (Basic Imaging Profile) Med hjälp av denna profil kan du skicka och ta emot bildfiler (efter att de har konverterats till en för mottagaren lämplig storlek). Utöver bildöverföring kan man även använda Bluetooth-verktyget för att fjärrstyra kamerautlösare och använda andra funktioner.


Vad ingår i

Vad ingår i Bluetooth-verktyget?

Bluetooth-verktyget är ett programpaket som du använder för att göra inställningar när en anslutning har upprättats mellan pc:n och Bluetooth-enheten. Detta verktyg underlättar också filöverföring mellan enheter med inbyggt stöd för trådlös Bluetooth-teknik.

Bluetooth-verktyget omfattar sex komponenter. Nedan följer en beskrivning av de olika verktygen, deras funktioner och stödda profiler.

  • Bluetooth-inställningar
  • Bluetooth-hanteraren
  • Bluetooth Dataöverföring
  • Trådlös kamera
  • Lokal COM-port för Bluetooth
  • Trådlös filöverföring
Bluetooth-inställningar

Med hjälp av det här programmet konfigurerar du Bluetooth-enheten första gången du ansluter den. Den konfigurerade och registrerade enhetens funktion visas som en anslutningsikon i huvudfönstret.
I regel ansluts enheten automatiskt när den har konfigurerats, men det skadar inte att skapa en genväg för manuell anslutning vid behov.

Se även
→ "Bluetooth-inställningar"

Bluetooth-hanteraren

Med hjälp av det här programmet, som visas som en ikon i aktivitetsfältet, övervakar du enheternas batterinivå och driftsstatus. Du kan även använda det för att starta inställningsverktyget, lägga till nya anslutningar, koppla från trådlösa enheter med mera.

Se även
→ "Bluetooth-hanteraren"

Bluetooth Dataöverföring

Med hjälp av denna funktion överför du filer och bilder till eller utväxlar visitkort med andra trådlösa enheter genom att klicka på ikonen för den aktuella mottagarenheten eller genom att öppna snabbmenyn i Utforskaren. De trådlösa enheter som du ansluter till måste också ha stöd för samma profiler (FTP, OPP och BIP).

OBS!

Bluetooth Dataöverföring kan öppnas på något av följande sätt:

  • Öppna Start-menyn > Program/Alla program > Bluetooth-menyn > Bluetooth Dataöverföring
    • Windows XP: Öppna Start-menyn > Program/Alla program > Bluetooth-menyn > Bluetooth Dataöverföring
  • Öppna Utforskaren och välj Bluetooth-menyn.
  • Högerklicka på Bluetooth-ikonen i aktivitetsfältet
  • Högerklicka på ikonen i Bluetooth-inställningar och skapa en genväg.
  • Högerklicka på ikonen i Mitt nätverk eller på skrivbordet.

Se även
→ "Bluetooth Dataöverföring"

Trådlös kamera

När man ansluter en Bluetooth-kompatibel digitalkamera kan man styra den från pc:n och skicka foton till pc:n.

Se även
→ "Trådlös kamera"

Lokal COM-port för Bluetooth

Med det här programmet, som du hittar i Kontrollpanelen, kan du skapa en virtuell serieport (COM) till Bluetooth-verktyget. Om du behöver skapa en klientserieport med inställningsverktyget kan du göra det automatiskt utan att starta programmet.

Se även
→ "Lokal COM-port för Bluetooth"

Trådlös filöverföring

Du kan överföra filer trådlöst till andra enheter genom att högerklicka på den aktuella filen och öppna menyn "Skicka till Bluetooth-enhet".

Se även
→ "Trådlös filöverföring"


Använda

Använda Bluetooth-verktyget?

I det här avsnittet ges praktiska exempel på hur man upprättar en anslutning till trådlösa Bluetooth-enheter med hjälp av Bluetooth-verktyget.

Vidare ges tips om smidigare metoder och mer ingående information om verktygets olika funktioner.

  • Arbetsgång
  • Grundinställningar
  • Smidiga funktioner i den trådlösa Bluetooth-tekniken
  • Avancerade funktioner
  • Detaljerad översikt över funktionerna i Bluetooth-verktyget
OBS!
  • Toshibas Bluetooth-verktyg har stöd för Windows 2000/XP/Vista.
    Exempel och beskrivningar hänvisar i första hand till Windows Vista.

    Windows Vista står för operativsystemet Microsoft® Windows Vista™
    Windows XP står för operativsystemet Microsoft® Windows® XP
    Windows 2000 står för operativsystemet Microsoft® Windows® 2000

Nästa


Arbetsgång
Följ proceduren nedan när du konfigurerar trådlösa Bluetooth-enheter med Bluetooth-verktyget.
OBS!
  • Konfigurationen antas ske i fönstret Bluetooth-inställningar.

: | Ange Bluetooth-lösenordet (PIN-koden) om så krävs.
: | Under denna del av inställningsprocessen måste Bluetooth-enheten befinna sig i anslutningsbart läge.
 | * För vissa enheter räcker det med att starta enheten för att den ska gå över i anslutningsbart läge. Se bruksanvisningen till den aktuella enheten för vidare information.

Nästa


Grundinställningar
I detta avsnitt beskrivs hur du registrerar nya enheter med hjälp av Bluetooth-verktyget.
Som ett exempel kommer en Bluetooth-kompatibel mus att anslutas och konfigureras i fönstret Bluetooth-inställningar.

I Bluetooth-inställningar finns det två konfigureringslägen: Expressläge och "Eget läge".

  • Expressläge
    Tjänsterna identifieras och registreras automatiskt. Om enheten har stöd för flera tjänster (d.v.s. har flera profiler) väljs och registreras den med högst prioritet.
    Det automatiska läget är det läge du normalt bör använda när du konfigurerar enheter.

  • Eget läge
    När enheten har identifierats visas en lista över de tjänster som den har stöd för. Välj önskad(e) funktion(er).
    Du måste använda det anpassade läget för att konfigurera enheten om du t.ex. vill använda ett modem för att skicka fax (i det automatiska läget väljs DUN-profilen automatiskt eftersom den har högre prioritet än FAX-profilen).

Skillnaderna mellan det automatiska och det anpassade läget för enhetskonfiguration (i vårt exempel en Bluetooth-kompatibel mus) beskrivs nedan.

  • Konfigurera i det automatiska läget
  • Konfigurera i det anpassade läget


Öppna

Konfigurera i det automatiska läget
Här beskrivs hur du konfigurerar enheten i det automatiska läget. I exemplet används en mus.
Öppna Bluetooth-inställningar
Lösningsförslag
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och välj Bluetooth-inställningar från snabbmenyn.

    2. OBS!
    • Du kan även öppna Start-menyn → Alla program → Toshiba → Bluetooth → Bluetooth-inställningar.
      Windows 2000: Öppna Start-menyn → Program → Bluetooth → Bluetooth-inställningar.
    Bluetooth-inställningar öppnas om andra enheter redan har registrerats.

    Klicka på "Ny anslutning". Guiden "Lägg till ny anslutning" öppnas. Gör följande om det inte finns några registrerade enheter sedan tidigare.

  2. Sätt på musen för att göra den anslutningsbar.
    Se bruksanvisningen till musen för vidare information om hur du gör detta.

  3. Välj Expressläge och klicka på Nästa.

    Sökningen efter enheter inleds.

    När musen har identifierats visas enhetens namn och adress i fönstret "Markera en enhet".

    OBS!
    • Om enheten inte identifieras kontrollerar du att den är ställd i anslutningsbart läge och klicka på Uppdatera.
      En ny sökning efter enheten genomförs.
  4. Välj musen från Enhetslistan och klicka på Nästa.

    Sökningen efter tjänster inleds.

    OBS!
    • Om enheten har stöd för flera tjänster (d.v.s. har flera profiler) väljs och konfigureras den med högst prioritet automatiskt i det automatiska läget.
      Använd det anpassade läget om du vill välja tjänster manuellt.
    • När en funktion identifieras kan det hända att en dialogruta öppnas där du måste ange Bluetooth-lösenordet (koden). Ange lösenordet och klicka på OK.
      Se bruksanvisningen till den aktuella enheten för information om vilket lösenord som ska användas.

    • Om du inte anger lösenordet inom en viss tidsrymd avbryts anslutningsprocessen av säkerhetsskäl. I så fall måste du ange lösenordet igen.

  5. Slutligen öppnas fönstret Bluetooth-inställningar automatiskt, ikonerna för de registrerade enheterna visas och enheterna är klara att användas.

OBS!
  • Anslutningsikonerna och deras namn kan ändras om så önskas.
    Ändra anslutningsikonernas namn
    Ändra anslutningsikoner


Öppna

Konfigurera i det anpassade läget
Här beskrivs hur du konfigurerar enheten i det anpassade läget. I exemplet används en mus.
Öppna Bluetooth-inställningar
Lösningsförslag

  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och välj Bluetooth-inställningar från snabbmenyn.

    2. OBS!
    • Du kan även öppna Start-menyn → Alla program → Toshiba → Bluetooth → Bluetooth-inställningar.
      Windows 2000: Öppna Start-menyn → Program → Bluetooth → Bluetooth-inställningar.

    Bluetooth-inställningar öppnas om andra enheter redan har registrerats.

    Klicka på "Ny anslutning". Guiden "Lägg till ny anslutning" öppnas. Gör följande om det inte finns några registrerade enheter sedan tidigare.

  2. Sätt på musen för att göra den anslutningsbar.
    Se bruksanvisningen till musen för vidare information om hur du gör detta.

  3. Välj "Eget läge" och klicka på Nästa.

    Sökningen efter enheter inleds.

    När musen har identifierats visas enhetens namn och adress i fönstret "Markera en enhet".

    OBS!
    • Om enheten inte identifieras kontrollerar du att den är ställd i anslutningsbart läge och klicka på Uppdatera.
      En ny sökning efter enheten genomförs.
  4. Välj musen från Enhetslistan och klicka på Nästa.

    Sökningen efter tjänster inleds.

    OBS!
    • När en funktion identifieras kan det hända att en dialogruta öppnas där du måste ange Bluetooth-lösenordet (koden). Ange lösenordet och klicka på OK.
      Se bruksanvisningen till den aktuella enheten för information om vilket lösenord som ska användas.
    • Om du inte anger lösenordet inom en viss tidsrymd avbryts anslutningsprocessen av säkerhetsskäl. I så fall måste du ange lösenordet igen.

    De tjänster som enheten har stöd för visas.

  5. Välj önskad(e) funktion(er) och klicka på Nästa.

    OBS!
    • Enheter med stöd för flera tjänster
      Om enheten har stöd för flera tjänster (d.v.s. har flera profiler) kan du använda det anpassade läget och manuellt välja de tjänster du vill använda från listan "Välj tjänster".

      Om du har konfigurerat enheten i det automatiska läget väljs och konfigureras den tjänst som har högst prioritet automatiskt.

  6. Klicka på OK.

    OBS!
    • När inställningarna har registrerats kan det hända att en dialogruta öppnas där du måste ange Bluetooth-lösenordet (koden). Ange lösenordet och klicka på OK.
      Se bruksanvisningen till den aktuella enheten för information om vilket lösenord som ska användas.
    • Om du inte anger lösenordet inom en viss tidsrymd avbryts anslutningsprocessen av säkerhetsskäl. I så fall måste du ange lösenordet igen.

    Fönstret "Ange ett namn och välj en ikon" öppnas om tjänsten har identifierats.

  7. Välj ett namn och en ikon som ska visas när enheten har registrerats. Klicka på Nästa.

    OBS!
    • Om du vill ändra ikonen klickar du på "Ändra ikon" och väljer en ny ikon från listan.

  8. Klicka på Slutför.

    Fönstret Bluetooth-inställningar öppnas.
    Ikonerna för de registrerade enheterna visas och enheterna är klara att användas.

    OBS!
    • Anslutningsikonerna och deras namn kan ändras om så önskas.
      Ändra anslutningsikonernas namn
      Ändra anslutningsikoner


Ansluta till internet via modem

Ansluta till Internet via modem [DUN]
Du kan använda ett trådlöst Bluetooth-modem och ansluta till internet via en telefonlinje.

→ Konfigurera modemet
 → Ansluta till Internet
Viktigt!

  • För att kunna ansluta till Internet måste du ha ett konto hos en Internetleverantör samt ett anslutnings-id och lösenord. Kontrollera att du har bekräftat anslutnings-id, lösenord och telefonnumret till leverantörens anslutningspunkt innan du börjar konfigurera modemet.
  • Se bruksanvisningen för vidare information om hur du ansluter modemet till en telefonlinje.
  • Ett Bluetooth-lösenord (PIN-kod) krävs för att du ska kunna ansluta till modemet. Skriv upp lösenordet innan du börjar konfigureringsprocessen.
Konfigurera modemet
Lösningsförslag
  1. Sätt på modemet

  2. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på "Lägg till ny anslutning"
    OBS!
    • Du kan även öppna Start-menyn, välja Alla program → Bluetooth → Bluetooth-inställningar och klicka på "Ny anslutning".

    Guiden "Lägg till ny anslutning" öppnas.

  3. Välj Expressläge och klicka på Nästa
    Fönstret "Sökning efter Bluetooth-enheter" öppnas.

  4. Välj trådlöst modem från Enhetslistan och klicka sedan på Nästa.
    Fönstret "Vänta medan guiden söker efter tjänster på Bluetooth-enheter" öppnas.
    När tjänsten har identifierats ansluts enheten och den virtuella serieporten skapas automatiskt. Fönstret Modeminställningar öppnas.

  5. Om du ansluter ett trådlöst modem för första gången anger du lösenordet för modemet under "Bluetooth-lösenord (kod)" och klickar på OK.
     När sökningen har avslutats öppnas fönstret "Avancerade modeminställningar".

  6. Klicka på Nästa.
     För vissa modem måste initieringskommandona konfigureras separat.
    Klicka på "Avancerade modeminställningar...", ange initieringskommandona och klicka på OK.
    OBS!
    • Se bruksanvisningen till modemet eller mobiltelefonen för vidare information om initieringskommandon.
  7. Ange anslutningsnamn (frivilligt), telefonnummer (till Internetleverantörens anslutningspunkt), användarnamn och lösenord (som du fått från leverantören) och klicka på Slutför.
    Viktigt!
    • Du måste använda det telefonnummer, anslutnings-id och lösenord som du har fått från Internetleverantören.

    Inställningarna registreras och en ikon visas i fönstret Bluetooth-inställningar.
Ansluta till Internet

Du kan ansluta till Internet genom att följa proceduren nedan om den anslutningsdestination som du registrerade när du konfigurerade det trådlösa modemet är inställd som standardanslutningsdestination.

  1. Starta webbläsaren, e-postprogrammet eller annat tillämpligt program
    Viktigt!
    • Du måste ange e-postinställningarna separat om du tänker använda ett e-postprogram (inställningsproceduren varierar beroende på program).
  2. Ange webbadressen till den webbplats som du vill öppna och tryck på Retur, eller använd e-postprogrammet för att skicka och ta emot e-post eller utföra andra åtgärder.

    Fönstret Fjärranslutning öppnas.

  3. Klicka på Anslut.
    Viktigt!
    • En anslutning upprättas automatiskt till modemet om autoanslutningsfunktionen är tillgänglig. Om denna funktion inte är tillgänglig ansluter du manuellt till modemet istället.

    När anslutningen till Internet upprättats visas ett meddelande, och en anslutningsikon visas i aktivitetsfältet. Webbsidan öppnas och e-postmeddelanden skickas/hämtas.

  4. Koppla från
    Ett fönster öppnas när du dubbelklickar på [image] i aktivitetsfältet.
    Klicka på "Koppla från" när du vill avsluta Internetanslutningen.
    Du kan också högerklicka på [image] och klicka på "Koppla från".
OBS!
  • Du kan antingen ställa in programmet så att Internetanslutningen upprättas automatiskt när du startar programmet eller ansluta manuellt genom att klicka på anslutningsikonen.
    Proceduren beskrivs nedan.
  1. Högerklicka på anslutningsikonen i fönstret Bluetooth-inställningar och klicka på Anslut på menyn.
    En förloppsstapel visas som indikerar att anslutningen upprättas.

    Om anslutningen upprättas visas ett meddelande och anslutningsikonen i aktivitetsfältet.

    Du kan nu surfa på Internet med webbläsaren och skicka och ta emot e-post i e-postprogrammet.
    Viktigt!
    • Du måste ange e-postinställningarna separat om du tänker använda ett e-postprogram (inställningsproceduren varierar beroende på program).
  2. Koppla från
    Högerklicka på ikonen och klicka på "Koppla från". Anslutningen avslutas.
    Ett meddelande visas. genom att klicka på Ja i dialogrutan som öppnas.
    När ikonen ser ut enligt nedan har anslutningen avslutats.


Ansluta till internet via mobiltelefonen

Ansluta till Internet via mobiltelefonen [DUN]

I det här avsnittet beskrivs hur ansluter till Internet via en telefonlinje med hjälp av mobiltelefonen.

→ Konfigurera mobiltelefonen för användning som modem
 → Ansluta till Internet

Viktigt!

  • För att kunna ansluta till Internet måste du ha ett konto hos en Internetleverantör samt ett anslutnings-id och lösenord. Kontrollera att du har bekräftat anslutnings-id, lösenord och telefonnumret till leverantörens anslutningspunkt innan du börjar konfigurera modemet.
  • Ett Bluetooth-lösenord (kod) krävs för att du ska kunna ansluta till mobiltelefonen. Skriv upp lösenordet innan du börjar konfigureringsprocessen.
Konfigurera mobiltelefonen för användning som modem
Lösningsförslag
  1. Sätt på mobiltelefonen och ställ om den till anslutningsbart läge.
    2.
    OBS!
    • Se bruksanvisningen till mobiltelefonen för information om hur du använder den.

  2. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på "Lägg till ny anslutning".
    OBS!
    • Du kan även öppna Start-menyn, välja Alla program → Bluetooth → Bluetooth-inställningar och klicka på "Ny anslutning".

    Guiden "Lägg till ny anslutning" öppnas.

  3. Välj Expressläge och klicka på Nästa.
    Fönstret "Sökning efter Bluetooth-enheter" öppnas.

  4. Välj mobiltelefonen från Enhetslistan och klicka sedan på Nästa.
    Fönstret "Vänta medan guiden söker efter tjänster på Bluetooth-enheter" öppnas.

     När tjänsten har identifierats ansluts enheten och den virtuella serieporten skapas automatiskt. Fönstret Modeminställningar öppnas.

  5. Om du ansluter en mobiltelefon för första gången anger du lösenordet för det trådlösa modemet under "Bluetooth-lösenord (kod)" och klickar på OK.
    När sökningen har avslutats öppnas fönstret "Avancerade modeminställningar".

  6. Klicka på Nästa.
     För vissa modem måste initieringskommandona konfigureras separat.
    Klicka på "Avancerade modeminställningar...", ange initieringskommandona och klicka på OK.

    OBS!

    • Se bruksanvisningen till modemet eller mobiltelefonen för vidare information om initieringskommandon.

  7. Ange anslutningsnamn (frivilligt), telefonnummer (till Internetleverantörens anslutningspunkt), användarnamn och lösenord (som du fått från leverantören) och klicka på Slutför.
    Viktigt!

    • Du måste använda det telefonnummer, anslutnings-id och lösenord som du har fått från Internetleverantören.

    Inställningarna registreras och en ikon visas i fönstret Bluetooth-inställningar.

Ansluta till Internet

Du kan ansluta till Internet genom att följa proceduren nedan om den anslutningsdestination som du registrerade när du konfigurerade mobiltelefonen är inställd som standardanslutningsdestination.

  1. Starta webbläsaren, e-postprogrammet eller annat tillämpligt program

    Viktigt!

    • Du måste ange e-postinställningarna separat om du tänker använda ett e-postprogram (inställningsproceduren varierar beroende på program).

  2. Ange webbadressen till den webbplats som du vill öppna och tryck på Retur, eller använd e-postprogrammet för att skicka och ta emot e-post eller utföra andra åtgärder.
    Fönstret Fjärranslutning öppnas.

  3. Klicka på Anslut.
    Viktigt!

    • En anslutning upprättas automatiskt via mobiltelefonen om autoanslutningsfunktionen är tillgänglig. Om denna funktion inte är tillgänglig ansluter du manuellt till mobiltelefonen istället.

    När anslutningen till Internet upprättats visas ett meddelande, och en anslutningsikon visas i aktivitetsfältet. Webbsidan öppnas och e-postmeddelanden skickas/hämtas.

  4. Koppla från
    Ett fönster öppnas när du dubbelklickar på [image] i aktivitetsfältet.

    Klicka på "Koppla från" när du vill avsluta Internetanslutningen.
    Du kan också högerklicka på [image] och klicka på "Koppla från".
OBS!
  • Du kan antingen ställa in programmet så att Internetanslutningen upprättas automatiskt när du startar programmet eller ansluta manuellt genom att klicka på anslutningsikonen. Proceduren beskrivs nedan.
  1. Högerklicka på anslutningsikonen i fönstret Bluetooth-inställningar och klicka på Anslut på menyn.
    Ett fönster öppnas som indikerar att anslutningen upprättas.
    Om anslutningen upprättas visas ett meddelande och anslutningsikonen i aktivitetsfältet.

    Du kan nu surfa på Internet med webbläsaren och skicka och ta emot e-post i e-postprogrammet.

    Viktigt!

    • Du måste ange e-postinställningarna separat om du tänker använda ett e-postprogram (inställningsproceduren varierar beroende på program).

  2. Koppla från
    Högerklicka på ikonen och klicka på "Koppla från". Anslutningen avslutas.
    Ett meddelande visas. genom att klicka på Ja i dialogrutan som öppnas.
    När ikonen ser ut enligt nedan har anslutningen avslutats.


Ansluta till ett lokalt nätverk via en anslutningspunkt (LAP)

Ansluta till lokalt nätverk via en anslutningspunkt[LAP]
I det här avsnittet beskrivs hur du ansluter till nätverk (t.ex. företagets lokala nätverk eller ett personligt nätverk) med hjälp av en en anslutningspunkt med stöd för LAP-profilen.
Se Använda anslutningspunkter (PAN) för att ansluta till lokala nätverk om du använder en anslutningspunkt med stöd för PAN-profilen.

→ Konfigurera anslutningspunkter
→ Ansluta till lokala nätverk (via en anslutningspunkt)
Viktigt!
  • Anslutningspunkten måste aktiveras och en normal nätverksanslutning upprättas innan den kan konfigureras. Se bruksanvisningen till anslutningspunkten för information om hur du installerar den.
  • Ett Bluetooth-lösenord (kod) krävs för att du ska kunna ansluta till anslutningspunkten. Skriv upp lösenordet innan du börjar konfigureringsprocessen.
Konfigurera anslutningspunkten
Lösningsförslag
  1. Sätt på anslutningspunkten och kontrollera att en anslutning till nätverket har upprättats.

  2. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på "Lägg till ny anslutning".
    OBS!
    • Du kan även öppna Start-menyn, välja Alla program → Bluetooth → Bluetooth-inställningar och klicka på "Ny anslutning".
Guiden "Lägg till ny anslutning" öppnas.
  3. Välj Expressläge och klicka på Nästa.

Fönstret "Sökning efter Bluetooth-enheter" öppnas.

När sökningen har avslutats öppnas fönstret "Markera en enhet".

  4. Välj enhetsnamnet för anslutningspunkten från Enhetslistan och klicka på Nästa.

    Fönstret "Vänta medan guiden söker efter tjänster på Bluetooth-enheter" öppnas.

    Inloggningsfönstret för Bluetooth öppnas.

  5. Ange lösenordet under "Bluetooth-lösenord (kod)" och klicka på OK.

    Tjänsten identifieras och den virtuella serieporten skapas automatiskt.
    Fönstret "Upprätta modemanslutning" öppnas.

  6. Ange anslutningsnamn, användarnamn och lösenord och klicka på Nästa.
    OBS!
    • Användarnamnet och lösenordet måste anges för att du ska kunna ansluta till anslutningspunkten.

    Fönstret "Bekräfta inställningar för fjärranslutning" öppnas.

  7. Klicka på Bekräfta inställningar.

     Fönstret Internetalternativ öppnas.

  8. Konfigurera anslutningsmetoden och klicka på OK.

     Ställ in anslutningsdestinationen för den lokala nätverksanslutningen (som du konfigurerade i punkt 6 ovan) som standardmodemanslutning och välj "Använd alltid standardanslutningen".

  9. Klicka på Nästa.

     Ikonen för anslutningspunkten registreras i fönstret Bluetooth-inställningar.

Anslutningspunkten är nu konfigurerad.

→ "Ansluta till lokalt nätverk"


Ansluta till lokala nätverk (LAP)
Lösningsförslag
  1. Högerklicka på anslutningsikonen i fönstret Bluetooth-inställningar och klicka på Anslut.

    Fönstret Fjärranslutning öppnas.

  2. Välj Direktanslutning i rutan "Anslut till" och klicka på Anslut.

    Anslutningen upprättas.
    OBS!
    • Det här är ett exempel på vad som händer när du använder Direktanslutning som anslutningsnamn under "Anslut till". Om du använder ett annat namn än anslutningsnamnet visas det under "Anslut till".
    • Klicka på Inställningar om inget användarnamn och/eller lösenord har angetts (d.v.s. om dessa fält är blanka).
    • Ändra anslutningsdestinationen om det står ett annat anslutningsnamn (för fjärranslutning) i "Anslut till".

    När du är ansluten till nätverket startar Internet Explorer automatiskt. Du kan nu utväxla data med andra datorer i nätverket.

    OBS!
    • Följ nedanstående procedur om du behöver konfigurera en proxyserver för att ansluta till Internet (denna procedur behöver inte utföras om pc:n redan är konfigurerad som proxyserver).

      1) Välj Internetalternativ från Verktyg-menyn i Internet Explorer.

      Fönstret Internetalternativ öppnas.

      2) Klicka på fliken Anslutningar och sedan på Inställningar.

      3) Ange proxyserverns IP-adress och portnummer under Proxyserver och klicka på OK.
  3. Koppla från.
    Högerklicka på anslutningsikonen i fönstret Bluetooth-inställningar eller på [image] i aktivitetsfältet och klicka på "Koppla från".

    Klicka på Ja för att bekräfta att du vill koppla från.


Ansluta till ett lokalt nätverk via en anslutningspunkt (PAN)

Ansluta till ett lokalt nätverk via en anslutningspunkt [PAN]
I det här avsnittet beskrivs hur du ansluter till nätverk (t.ex. företagets lokala nätverk eller ett personligt nätverk) med hjälp av en anslutningspunkt med stöd för den personliga nätverksprofilen.
Se Använda anslutningspunkter (LAP) för att ansluta till lokala nätverk om du använder en anslutningspunkt med stöd för LAP-profilen.

→ Konfigurera anslutningspunkter
→ Ansluta till lokala (privata) nätverk
Viktigt!
  • Anslutningspunkten måste aktiveras och en normal nätverksanslutning upprättas innan den kan konfigureras. Se bruksanvisningen till anslutningspunkten för information om hur du installerar den.
  • Ett Bluetooth-lösenord (kod) krävs för att du ska kunna ansluta till anslutningspunkten. Skriv upp lösenordet innan du börjar konfigureringsprocessen.
Konfigurera anslutningspunkten
Lösningsförslag
  1. Sätt på anslutningspunkten och kontrollera att en anslutning till nätverket har upprättats.

  2. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på "Lägg till ny anslutning".

    OBS!
    • Du kan även öppna Start-menyn, välja Alla program → Bluetooth → Bluetooth-inställningar och klicka på "Ny anslutning".
Guiden "Lägg till ny anslutning" öppnas.
  3. Välj Expressläge och klicka på Nästa.

Fönstret "Sökning efter Bluetooth-enheter" öppnas.

När sökningen har avslutats öppnas fönstret "Markera en enhet".

  4. Välj enhetsnamnet för anslutningspunkten från Enhetslistan och klicka på Nästa.

    Fönstret "Vänta medan guiden söker efter tjänster på Bluetooth-enheter" öppnas.

    Inloggningsfönstret för Bluetooth öppnas.

  5. Ange lösenordet under "Bluetooth-lösenord (kod)" och klicka på OK.

    Tjänsten kommer att identifieras automatiskt.

    Ikonen för anslutningspunkten registreras i fönstret Bluetooth-inställningar.

Anslutningspunkten är nu konfigurerad.

→ "Ansluta till lokala (privata) nätverk"


Ansluta till lokala (privata) nätverk

Ansluta till lokala nätverk (PAN)
Lösningsförslag
  1. Högerklicka på anslutningsikonen i fönstret Bluetooth-inställningar och klicka på Anslut.

     Inloggningsfönstret för Bluetooth öppnas.

  2. Ange lösenordet under "Bluetooth-lösenord (kod)" och klicka på OK.

     Anslutningen upprättas.

    När du är ansluten till nätverket startar Internet Explorer automatiskt. Du kan nu utväxla data med andra datorer i nätverket.

    OBS!
    • Följ nedanstående procedur om du behöver konfigurera en proxyserver för att ansluta till Internet (denna procedur behöver inte utföras om pc:n redan är konfigurerad som proxyserver).

      1) Välj Internetalternativ från Verktyg-menyn i Internet Explorer.

       Fönstret Internetalternativ öppnas.

      2) Klicka på fliken Anslutningar och klicka på LAN-inställningar.

      3) Ange proxyserverns IP-adress och portnummer under Proxyserver och klicka på OK.

  3. Koppla från.
     Högerklicka på anslutningsikonen i fönstret Bluetooth-inställningar eller på [image] i aktivitetsfältet och klicka på "Koppla från".

     Klicka på Ja för att bekräfta att du vill koppla från.


Skapa personliga nätverk

Skapa personliga nätverk [PAN]

Du kan använda PAN-profilen för att skapa ett nätverk av Bluetooth-kompatibla enheter.

→ Använda som server
→ Använda som klient

Personliga nätverk bygger på en klient-serverstruktur. Den enhet som de andra enheterna ansluter till kallas för server och de anslutande enheterna kallas för klienter.
Klient-serverförhållandet behöver inte nödvändigtvis vara fast. Den ena av två enheter som ansluts till varandra kan fungera som server så länge den andra enheten är ansluten och samtidigt fungera som klient i andra sammanhang.

OBS!
  • Det maximala antalet enheter i ett personligt nätverk är sju: en server och sex klienter.
    Rent teoretiskt kan man bygga ett nätverk som består av sju enheter, men i en driftsmiljö som omfattar trådlösa Bluetooth-enheter bör nätverket inte innehålla så många komponenter (oaktat eventuella andra komplikationer).

Med hjälp av PAN-profilen kan du bygga ett nätverk som fungerar med TCP/IP-protokollet, vilket är det protokoll som används i vanliga lokala nätverk. Följaktligen kan den maskin som avsatts som server användas för DHCP-konfigurering, t.ex. för att tilldela klienter IP-adresser.
Vidare kan du konfigurera mapp- och fildelning, vilket innebär att andra servrar och klienter i nätverket får tillgång till dessa data.

Viktigt!
  • Se Windows-hjälpen för vidare information om TCP/IP, DHCP samt mapp- och fildelning.
Använda som server
Följande ikon visas i aktivitetsfältet när PAN-serverfunktionen aktiveras.

Om ikonen inte visas följer du nedanstående procedur för att aktivera serverfunktionen.
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet , klicka på Alternativ och kontrollera att PAN-nätverk är förkryssat i Aktivera tjänster på fliken Allmänt.
    Ett meddelande visas där du ombeds bekräfta att du vill aktivera ad hoc-nätverket.

  2. Klicka på Ja
    PAN-serverfunktionen aktiveras och en ikon visas i aktivitetsfältet. Övriga enheter som använder PAN-profilen kan nu kopplas ihop med varandra via nätverket.
Viktigt!
  • När enheten används som server bör du av säkerhetsskäl kontrollera att alla användarkonton har försetts med lösenord.
  • Serverns IP-adress konfigureras automatiskt när den startas. Ändra inte denna IP-adress.
  • När enheten startar som server startas DCHP-serverfunktionen samtidigt. Du bör använda de IP-adresser som tillhandahålls från denna DHCP-server för de anslutna klienterna. Ändra inte dessa IP-adresser.

Om du klickar på ikonen öppnas fönstret "Bluetooth PAN-server".
En klient är för närvarande ansluten i figuren nedan.

OBS!
  • När du försöker ansluta till en annan server som klient försvinner ikonen från aktivitetsfältet och maskinen kommer inte att kunna fungera som server om andra enheter försöker ansluta till den.
  • Under serverns startprocess är det inte möjligt att avbryta DHCP-servern.
Använda som klient

Som klient ansluter du ansluter till en server i fönstret Bluetooth-inställningar enligt nedan.

Lösningsförslag
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på "Lägg till ny anslutning".
    OBS!
    • Du kan även öppna Start-menyn, välja Alla program → Bluetooth → Bluetooth-inställningar och klicka på "Ny anslutning".
  2. Välj Expressläge och klicka på Nästa.

  3. Klicka på Nästa i den dialogruta som öppnas.
    Fönstret "Sökning efter Bluetooth-enheter" öppnas.

När sökningen har avslutats öppnas fönstret "Markera en enhet".

  4. Välj den enhet som har avsatts som server från Enhetslistan och klicka på Nästa.

    Den registrerade ikonen visas i fönstret Bluetooth-inställningar.

■Ansluta till en server
Lösningsförslag
  1. Högerklicka på ikonen i fönstret Bluetooth-inställningar och klicka på Anslut.

    När du ansluts ändras ikonen så att den indikerar att enheten är ansluten.

■Avbryta anslutningen till servern
Lösningsförslag
  1. Högerklicka på ikonen i fönstret Bluetooth-inställningar och klicka på "Koppla från".

    Bekräfta att du vill koppla från genom att klicka på Ja i dialogrutan som öppnas.

    När du har kopplat från indikerar ikonen att enheten inte är ansluten.


Skicka och ta emot faxmeddelanden via modem

Skicka och ta emot faxmeddelanden via modem [FAX]
I det här avsnittet beskrivs hur man skickar fax med hjälp av ett trådlöst Bluetooth-modem.

→ Konfigurera modemet
→ Konfigurera faxtjänsten
→ Skicka fax
→ Ta emot fax

Viktigt!

  • Se bruksanvisningen till modemet för information om hur du ansluter modemet till telenätet.
  • Kontrollera att eventuella drivrutiner som krävs för att ansluta modemet till pc:n har installerats.
  • Ett Bluetooth-lösenord (PIN-kod) krävs för att du ska kunna ansluta till modemet. Skriv upp lösenordet innan du börjar konfigureringsprocessen.
  • För att du ska kunna skicka och ta emot fax krävs ett faxprogram. I exemplet nedan används Microsoft Fax, vilket installeras som standard i Windows XP.
    Om du använder ett annat faxprogram läser du i bruksanvisningen till programmet för information om hur du skickar och tar emot fax.
Konfigurera modemet

Konfigurera och registrera modemet som en faxtjänst.

Lösningsförslag
  1. Sätt på modemet

  2. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på "Lägg till ny anslutning".

    OBS!
    • Du kan även öppna Start-menyn, välja Alla program → Bluetooth → Bluetooth-inställningar och klicka på "Ny anslutning".

    Guiden "Lägg till ny anslutning" öppnas.

  3. Välj "Eget läge" och klicka på Nästa.

    Fönstret "Sökning efter Bluetooth-enheter" öppnas.

    När sökningen har avslutats öppnas fönstret "Markera en enhet".

  4. Välj enhetsnamnet på det trådlösa modemet från Enhetslistan och klicka på Nästa.

    Fönstret "Vänta medan guiden söker efter tjänster på Bluetooth-enheter" öppnas.

  5. Om du ansluter till ett trådlöst modem för första gången anger du lösenordet för modemet under "Bluetooth-lösenord (kod)" och klickar på OK.

    När sökningen har avslutats öppnas fönstret "Välj en tjänst".

  6. Välj "Fax" under "Välj en tjänst" och klicka på Nästa.

    Registreringsprocessen för serieporten och modemet är avhängig av programvarumiljön för Bluetooth.

    6.1 Exempel 1: Registreringen av serieporten och modemet genomförs automatiskt.

    Registreringen av serieporten och modemet genomförs då automatiskt.

    När registreringen av serieporten och modemet (33 600 bit/s) är klar öppnas fönstret "Ange ett namn och välj en ikon".

    6.2 Exempel 2: Registreringen av serieporten och modemet genomförs manuellt.

    Registreringen av serieporten och modemet genomförs manuellt med hjälp av modemets ursprungliga inf-fil.

    När registreringen av serieporten och modemet (33 600 bit/s) är klar (det är bara att följa guiden) öppnas fönstret "Ange ett namn och välj en ikon".

  7. Ange ett namn och en ikon som ska visas efter registreringen
    och klicka på Nästa.

    Klicka på Nästa när du är nöjd med inställningarna.

    Fönstret "Guiden Lägg till ny anslutning slutförs" öppnas.

  8. Klicka på Slutför.

    Inställningarna registreras och en ikon visas i fönstret Bluetooth-inställningar.

Konfigurera faxtjänsten

Konfigurera och registrera inställningarna för faxkommunikation.

  1. Öppna Start-menyn > Kontrollpanelen och dubbelklicka på skrivarikonen under "Maskinvara och ljud"
    Obs!
    • Om Kontrollpanelen visas i Windows klassiska läge går du vidare till steg 2.
  2. Dubbelklicka på faxikonen
    Fönstret "Windows fax och skanner" öppnas.

  3. Klicka på "Ny fax" i verktygsfältet

    Faxinställningsguiden öppnas..
    Obs!
    • Om en faxmodemanslutning redan har upprättats öppnas fönstret "Ny fax" istället för faxinställningsguiden.

  4. Välj "Anslut till faxmodem" från "Välj faxmodem eller server" och fortsätt till nästa fönster.

  5. Ange ett namn i fönstret "Välj modemnamn" för att identifiera det modem som ska användas för att skicka fax

  6. Klicka på Nästa när du har namngett modemet

  7. Innan du kan ta emot fax måste du välja en metod för besvarande av inkommande samtal i fönstret "Välj faxmottagningssätt".

    Fönstret "Ny fax" öppnas.
    Obs!

    • Om du väljer "Svara automatiskt (rekommenderas)" eller "Visa meddela" upprättas en konstant anslutning till det trådlösa modemet (om Automatisk COM-anslutning är aktiverad) så att faxprogrammet alltid är redo för mottagning även om någon överföring (inkommande eller utgående) pågår. Välj det alternativ som bäst lämpar sig för ändamålet och frekvensen.

  8. Ange avsändarinformation
    Öppna Verktyg-menyn och välj "Avsändarinformation" och ange den information som ska visas på försättsbladet.
    Obs!
    • Avsändarinformationen bifogas automatiskt som faxhuvud när du skickar fax.

Windows 2000/XP
  1. Öppna Start-menyn, välj Kontrollpanelen och dubbelklicka på ikonen för "Skrivare och annan maskinvara".
    OBS!
    • Om Kontrollpanelen visas som klassisk vy och du använder Windows 2000 börjar du med steg 2.
  2. Dubbelklicka på "Skrivare och fax".

    Fönstret med samma namn öppnas.

  3. Klicka på "Installera en lokal faxskrivare".

    Ett fönster med alla installerade program öppnas. Faxikonen är nu tillagd i listan.

  4. Klicka på "Skicka ett fax" under Skrivaraktiviteter.

    Om du inte har konfigurerat faxen öppnas nu guiden Faxkonfiguration. I fönstret som öppnas anger du inställningar för avsändaren.
    OBS!
    • Om faxkonfigurationen redan har registrerats öppnas fönstret "Skicka fax" (se avsnittet "Skicka fax" nedan) istället för faxkonfigureringsguiden.

  5. Ange avsändarinformation och klicka på Nästa.
    OBS!
    • Avsändarinformationen bifogas automatiskt som faxhuvud när du skickar fax.

    Fönstret "Välj enheter för att skicka eller ta emot fax" öppnas.

  6. Välj den enhet som ska användas för faxkommunikation, ange om du vill ta emot eller skicka fax och klicka på Nästa.
    OBS!
    • Om du markerar att du vill ta emot fax kommer enheten att ständigt vara ansluten till det trådlösa modemet (om autoanslutningsfunktionen är aktiverad) i väntan på det inkommande meddelandet.
      Detta alternativ kan vara lämpligt om du ofta får faxmeddelanden.

    Fönstret "TSID (Transmitting Subscriber Identification)" öppnas.

  7. Klicka på Nästa.

    Observera att du inte ska ändra avsändarens abbonentidentitet.

    Fönstret "Slutför guiden Faxkonfiguration" öppnas.

  8. Klicka på Slutför.

    Faxinformationen registreras och fönstret Faxkonsolen öppnas.

Faxtjänsten är nu konfigurerad.

Se även "Skicka fax" och "Ta emot fax"


Skicka fax

I det här avsnittet beskrivs hur du skickar fax från faxkonsolen.
Viktigt!

  • Faxtjänsten måste vara aktiverad för utgående fax för att du ska kunna skicka fax.
    Se "Använda trådlösa modem" i avsnittet Felsökning för information om hur du ändrar inställningarna för att skicka och ta emot fax när tjänsten redan har konfigurerats.
Lösningsförslag
  1. Klicka på ikonen "Maskinvara och ljud" i Kontrollpanelen

  2. Klicka på "Skicka fax" under Skrivare
    Fönstret "Windows fax och skanner" öppnas.

  3. Dialogrutan "Skapa fax" öppnas

  4. Ange mottagarens namn och faxnummer

  5. Välj försättsbladsmall, ärende och meddelandetext (brödtext)

  6. Klicka på Skicka

    Numret rings upp automatiskt och faxmeddelandet överförs.

    När meddelandet har skickats går Faxövervakaren över i vänteläge igen.
Lösningsförslag (Windows 2000/XP)
  1. Dubbelklicka på faxikonen i Kontrollpanelen.

    Fönstret Faxkonsolen öppnas.
  2. Öppna Arkiv-menyn och klicka på "Skicka fax".

    Guiden "Skicka fax" öppnas.

  3. Klicka på Nästa.

    Fönstret "Information om mottagare" öppnas.

  4. Ange mottagarens namn och faxnummer och klicka på Nästa.

    Fönstret "Förbered försättsblad" öppnas.

  5. Ange försättsbladmall, fyll i ärenderaden och skriv in meddelandetexten i anteckningsrutan. Klicka på Nästa.

    Fönstret Schema öppnas.

  6. Om du vill skicka meddelandet omedelbart väljer du Nu och klickar på Nästa.

    Fönstret "Guiden Skicka fax slutförs" visas.

  7. Bekräfta mottagarinformationen och överföringsalternativet och klicka på Slutför.

    Mottagarens faxnummer rings upp automatiskt och faxmeddelandet skickas.
    När meddelandet har skickats går Faxövervakaren över i vänteläge.

Se även "Ta emot fax"


Ta emot fax

I det här avsnittet beskrivs vad du ska göra när du får faxmeddelanden efter att du har upprättat en anslutning till modemet.
Viktigt!

  • Faxtjänsten måste vara aktiverad för inkommande fax för att du ska kunna ta emot fax.
    Se "Använda trådlösa modem" i avsnittet Felsökning för information om hur du ändrar inställningarna för att skicka och ta emot fax när tjänsten redan har konfigurerats.
  • Kontrollera att enheten är ansluten till modemet innan du försöker ta emot fax (enheten ansluts till modemet om du markerat att du ska ta emot fax eller om autoanslutningsfunktionen har aktiverats).
  1. När det kommer in fax öppnas Faxövervakaren automatiskt så att faxet kan tas emot.

    Faxövervakaren återgår till viloläget efter mottagandet.
    Obs!
    • Om du har valt att ta emot fax manuellt visas ett meddelande i aktivitetsfältet när inkommande fax identifieras.

      Klicka på meddelandet för att ta emot faxmeddelandet.
  2. Öppna Windows fax och skanner
    Faxmeddelanden i Inkorgen visas som en lista så att man kan titta på dem i förhandsgranskningsfönstret.

Windows 2000/XP
  1. Faxövervakaren startas automatiskt när ett faxmeddelande kommer in.

    När meddelandet har tagits emot går Faxövervakaren över i vänteläge.
    OBS!
    • Om du har aktiverat manuell faxmottagning visas ett meddelande i aktivitetsfältet.

      Klicka på meddelandet för att ta emot faxmeddelandet.
  2. Dubbelklicka på faxikonen i Kontrollpanelen.

    Fönstret Faxkonsolen öppnas.

  3. Dubbelklicka på det faxmeddelande som har kommit in.

     En bild av det mottagna meddelandet visas.

Se även "Skicka fax"


Skicka och ta emot faxmeddelanden via mobiltelefonen

Skicka och ta emot faxmeddelanden via mobiltelefonen [FAX]
I det här avsnittet beskrivs hur du skickar fax genom att använda mobiltelefonen som modem.

→ Konfigurera mobiltelefonen
→ Ställa in faxinformation
→ Skicka fax
→ Ta emot fax

Viktigt!

  • Kontrollera att eventuella drivrutiner som krävs för att ansluta mobiltelefonen till pc:n har installerats.
  • Ett Bluetooth-lösenord (kod) krävs för att du ska kunna ansluta till mobiltelefonen. Skriv upp lösenordet innan du börjar konfigureringsprocessen.
  • För att du ska kunna skicka och ta emot fax krävs ett faxprogram. I exemplet nedan används Microsoft Fax, vilket installeras som standard i Windows XP.
    Om du använder ett annat faxprogram läser du i bruksanvisningen till programmet för information om hur du skickar och tar emot fax.
Konfigurera mobiltelefonen

Konfigurera och registrera mobiltelefonen som en faxtjänst.

Lösningsförslag
  1. Sätt på mobiltelefonen och ställ om den till anslutningsbart läge.
    OBS!
    • Se bruksanvisningen till mobiltelefonen för information om hur du använder den.
  2. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på "Lägg till ny anslutning".
    OBS!
    • Du kan även öppna Start-menyn, välja Alla program → Bluetooth → Bluetooth-inställningar och klicka på "Ny anslutning".

    Guiden "Lägg till ny anslutning" öppnas.

  3. Välj "Eget läge" och klicka på Nästa.

    Fönstret "Sökning efter Bluetooth-enheter" öppnas.

    När sökningen har avslutats öppnas fönstret "Markera en enhet".

  4. Välj enhetsnamnet för mobiltelefonen från Enhetslistan och klicka på Nästa.

    Fönstret "Vänta medan guiden söker efter tjänster på Bluetooth" öppnas.

  5. Om du ansluter mobiltelefonen för första gången anger du lösenordet för enhet i fönstret "Bluetooth-lösenord (PIN-kod)" och klickar på OK.

    När sökningen har avslutats öppnas fönstret "Välj en tjänst".

  6. Välj "Fax" under "Välj en tjänst" och klicka på Nästa.

    Registreringsprocessen för serieporten och modemet är avhängig av programvarumiljön för Bluetooth.

    6.1 Exempel 1: Registreringen av serieporten och modemet genomförs automatiskt.

    Registreringen av serieporten och modemet genomförs då automatiskt.

    När registreringen av serieporten och modemet (33 600 bit/s) är klar öppnas fönstret "Ange ett namn och välj en ikon".

    6.2 Exempel 2: Registreringen av serieporten och modemet genomförs manuellt.

    Registreringen av serieporten och modemet genomförs manuellt med hjälp av modemets ursprungliga inf-fil.

    När registreringen av serieporten och modemet (33 600 bit/s) är klar (det är bara att följa guiden) öppnas fönstret "Ange ett namn och välj en ikon".

  7. Ange ett namn och en ikon som ska visas efter registreringen och klicka på Nästa.

    Klicka på Nästa när du är nöjd med inställningarna.

    Fönstret "Guiden Lägg till ny anslutning slutförs" öppnas.

  8. Klicka på Slutför

    Inställningarna registreras och en ikon visas i fönstret Bluetooth-inställningar.

Konfigurera faxtjänsten

Konfigurera och registrera inställningarna för faxkommunikation.
Lösningsförslag

  1. Öppna Start-menyn > Kontrollpanelen och dubbelklicka på skrivarikonen under "Maskinvara och ljud"
    Obs!
    • Om Kontrollpanelen visas i Windows klassiska läge går du vidare till steg 2.
  2. Dubbelklicka på faxikonen
    Fönstret "Windows fax och skanner" öppnas.

  3. Klicka på "Ny fax" i verktygsfältet

    Faxinställningsguiden öppnas.
    Obs!
    • Om en faxmodemanslutning redan har upprättats öppnas fönstret "Ny fax" istället för faxinställningsguiden.

  4. Välj "Anslut till faxmodem" från "Välj faxmodem eller server" och fortsätt till nästa fönster.

  5. Ange ett namn i fönstret "Välj modemnamn" för att identifiera det modem som ska användas för att skicka fax

  6. Klicka på Nästa när du har namngett modemet

  7. Innan du kan ta emot fax måste du välja en metod för besvarande av inkommande samtal i fönstret "Välj faxmottagningssätt".

    Fönstret "Ny fax" öppnas.
    Obs!

    • Om du väljer "Svara automatiskt (rekommenderas)" eller "Meddela mig" upprättas en konstant anslutning till det trådlösa modemet (om Automatisk COM-anslutning är aktiverad) så att faxprogrammet alltid är redo för mottagning även om någon överföring (inkommande eller utgående) pågår..
      Välj det alternativ som bäst lämpar sig för ändamålet och frekvensen

  8. Ange avsändarinformation
    Öppna Verktyg-menyn och välj "Avsändarinformation" och ange den information som ska visas på försättsbladet.
    Obs!
    • Avsändarinformationen bifogas automatiskt som faxhuvud när du skickar fax.

Lösningsförslag (Windows 2000/XP)
  1. Öppna Start-menyn, välj Kontrollpanelen och dubbelklicka på ikonen för "Skrivare och annan maskinvara".
    OBS!
    • Om Kontrollpanelen visas som klassisk vy och du använder Windows 2000 börjar du med steg 2.
  2. Dubbelklicka på "Skrivare och fax".
     Fönstret med samma namn öppnas.

  3. Klicka på "Installera en lokal faxskrivare".
    Ett fönster med alla installerade program öppnas. Faxikonen är tillagd i listan.

  4. Klicka på "Skicka ett fax" under Skrivaraktiviteter.

    Om du inte har konfigurerat faxen öppnas nu guiden Faxkonfiguration. I fönstret som öppnas anger du inställningar för avsändaren.
    OBS!
    • Om faxkonfigurationen redan har registrerats öppnas fönstret "Skicka fax" (se avsnittet "Skicka fax" nedan) istället för faxkonfigureringsguiden.
  5. Ange avsändarinformation och klicka på Nästa.
    OBS!
    • Avsändarinformationen bifogas automatiskt som faxhuvud när du skickar fax.

    Fönstret "Välj enheter för att skicka eller ta emot fax" öppnas.

  6. Välj den enhet som ska användas för faxkommunikation, ange om du vill ta emot eller skicka fax och klicka på Nästa.
    OBS!
    • Om du markerar att du vill ta emot fax kommer enheten att ständigt vara ansluten till det trådlösa modemet (om autoanslutningsfunktionen är aktiverad) i väntan på det inkommande meddelandet.
      Detta alternativ kan vara lämpligt om du ofta får faxmeddelanden.

    Fönstret "TSID (Transmitting Subscriber Identification)" öppnas.

  7. Klicka på Nästa.
    Observera att du inte ska ändra avsändarens abonnentidentitet.

    Fönstret "Slutför guiden Faxkonfiguration" öppnas.

  8. Klicka på Slutför.

    Faxinformationen registreras och fönstret Faxkonsolen öppnas.

Faxtjänsten är nu konfigurerad.

Se även "Skicka fax" och "Ta emot fax"


Skicka fax

I det här avsnittet beskrivs hur du skickar fax från faxkonsolen.
Viktigt!

  • Faxtjänsten måste vara aktiverad för utgående fax för att du ska kunna skicka fax.
    Se "Använda mobiltelefonen" i avsnittet Felsökning för information om hur du ändrar inställningarna för att skicka och ta emot fax när tjänsten redan har konfigurerats.
Lösningsförslag
  1. Dubbelklicka på faxikonen i Kontrollpanelen.
    Fönstret Faxkonsolen öppnas.

  2. Öppna Arkiv-menyn och klicka på "Skicka fax".
    Guiden "Skicka fax" öppnas.

  3. Klicka på Nästa.
    Fönstret "Information om mottagare" öppnas.

  4. Ange mottagarens namn och faxnummer och klicka på Nästa.
    Fönstret "Förbered försättsblad" öppnas.

  5. Ange försättsbladmall, fyll i ärenderaden och skriv in meddelandetexten i anteckningsrutan. Klicka på Nästa.
    Fönstret Schema öppnas.

  6. Om du vill skicka meddelandet omedelbart väljer du Nu och klickar på Nästa.
    Fönstret "Guiden Skicka fax slutförs" visas.

  7. Bekräfta mottagarinformationen och överföringsalternativet och klicka på Slutför.
    Mottagarens faxnummer rings upp automatiskt och faxmeddelandet skickas.
    När meddelandet har skickats går Faxövervakaren över i vänteläge.

Se även "Ta emot fax"


Ta emot fax

I det här avsnittet beskrivs vad du ska göra när du får faxmeddelanden efter att du har upprättat en anslutning till modemet.

Viktigt!

  • Faxtjänsten måste vara aktiverad för inkommande fax för att du ska kunna ta emot fax.
    Se "Använda mobiltelefonen" i avsnittet Felsökning för information om hur du ändrar inställningarna för att skicka och ta emot fax när tjänsten redan har konfigurerats.
  • Kontrollera att enheten är ansluten till modemet innan du försöker ta emot fax (enheten ansluts till modemet om du markerat att du ska ta emot fax eller om autoanslutningsfunktionen har aktiverats).
Lösningsförslag
  1. Faxövervakaren startas automatiskt när ett faxmeddelande kommer in.
    När meddelandet har tagits emot går Faxövervakaren över i vänteläge.
    OBS!
    • Om du har aktiverat manuell faxmottagning visas ett meddelande .
      Klicka på meddelandet för att ta emot faxmeddelandet.

  2. Dubbelklicka på faxikonen i Kontrollpanelen.
    Fönstret Faxkonsolen öppnas.

  3. Dubbelklicka på det faxmeddelande som har kommit in.
     En bild av det mottagna meddelandet visas.

Se även "Skicka fax"


Utskrift
I det här avsnittet beskrivs hur du skriver ut på en Bluetooth-kompatibel skrivare.
Skrivarfunktioner
När man använder den trådlösa Bluetooth-tekniken för utskrift finns det olika sätt att konfigurera och använda skrivaren på (beroende på profilen).

profil | Bluetooth-inställningar | Funktion
HCRP (*1) | Skrivaren måste registreras i Bluetooth-inställningar | Stöd för utskrift från en rad program, precis som med sladdanslutna skrivare. → Skriva ut dokument och bilder
SPP
OPP (*2) | Behövs inte | Stöd för direktutskrift av visitkortsdata. → Skriva ut visitkort
BIP | Behövs inte | Stöd för direktutskrift av bilddata. → Skriva ut bilder direkt från digitalkameror eller andra enheter
OBS!
  • (*1) De flesta Bluetooth-kompatibla skrivare har stöd för HCRP.
    Om du väljer Expressläge väljs HCRP som standardprofil. Om skrivaren inte har stöd för HCRP väljs SPP.
  • 2) Utskrift av visitkort med hjälp av OPP-profilen uppfyller endast visitkortsstandarden vCARD.


Skriva ut dokument och bilder

Skriva ut dokument och bilder [HCRP] [SPP]

I det här avsnittet beskrivs hur du skriver ut på en Bluetooth-kompatibel skrivare.

→ Konfigurera skrivaren
→ Utskrift
Viktigt!

  • Kontrollera att eventuella skrivarspecifika drivrutiner har installerats på pc:n innan du upprättar Bluetooth-anslutningen.
  • Ett Bluetooth-lösenord (kod) krävs för att du ska kunna ansluta till skrivaren. Skriv upp lösenordet innan du börjar konfigureringsprocessen.
Konfigurera skrivaren
Lösningsförslag
  1. Starta skrivaren

  2. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på "Lägg till ny anslutning".
    OBS!
    • Du kan även öppna Start-menyn, välja Alla program → Bluetooth → Bluetooth-inställningar och klicka på "Ny anslutning".

    Guiden "Lägg till ny anslutning" öppnas.

  3. Välj Expressläge och klicka på Nästa

    Fönstret "Sökning efter Bluetooth-enheter" öppnas.

    När sökningen har avslutats öppnas fönstret "Markera en enhet".

  4. Välj skrivarens enhetsnamn från Enhetslistan och klicka på Nästa.

    Fönstret "Vänta medan guiden söker efter tjänster på Bluetooth-enheter" öppnas.

  5. Om du ansluter skrivaren för första gången anger du lösenordet för enhet i fönstret "Bluetooth-lösenord (kod)" och klickar på OK.

    När tjänsterna har identifierats ansluts enheten automatiskt och HCRP-porten skapas.

    Om du ännu inte har installerat skrivaren visas ett meddelande om att du måste installera den.

  6. Klicka på OK.

    Guiden "Lägg till skrivare" öppnas.

  7. Klicka på Nästa.

    Fönstret "Lokal skrivare eller nätverksskrivare" visas.

  8. Pricka för "Lokal skrivare ansluten till den här datorn", avmarkera "Identifiera och installera Plug-and-Playskrivare automatiskt" och klicka på Nästa.

    Fönstret "Välj skrivarport" öppnas.

  9. Välj önskad port och klicka på Nästa.

    Fönstret "Installera skrivarprogramvaran" öppnas.

  10. Markera aktuell tillverkare och skrivarmodell eller klicka på "Diskett finns". Klicka på Nästa.

    Installera skrivaren enligt anvisningarna på skärmen.

    När installationen är klar visas en bekräftelse i fönstret Skrivarinställningar.

  11. Klicka på Nästa.

    Den registrerade ikonen visas i fönstret Bluetooth-inställningar.

    OBS!

    • Anslutningsikonerna och deras namn kan ändras om så önskas.
      → "Ändra anslutningsikonernas namn"
      → "Ändra anslutningsikoner"
Utskrift

Försök skriva ut från Anteckningar.
  1. Öppna Arkiv-menyn och klicka på Skriv ut.
     Fönstret "Skriv ut" öppnas.

  2. Välj den trådlösa skrivaren i rutan "Välj skrivare" och klicka på "Skriv ut".

    Utskriften börjar.
OBS!
  • Om du är ansluten till skrivaren genom HCRP- eller SPP-profilen kommer alla framtida Bluetooth-anslutningar till den aktuella skrivaren att upprättas automatiskt när du har skrivit ut ett dokument från pc:n.


Skriva ut bilder direkt från digitalkameror eller andra enheter

Skriva ut bilder direkt från digitalkameror eller andra enheter [BIP]
Om skrivaren har stöd för BIP-profilen kan du skicka bilder direkt till skrivaren för utskrift, utan att du behöver genomföra någon särskild konfigurering.

→ Skriva ut bildfiler med hjälp av skrivarikonen
→ Skriva ut bildfiler genom att högerklicka med musen

OBS!
  • Följande bildfilformat kan skrivas ut direkt:
    • Bitmappar (bmp)
    • Jpeg-filer (jpg, jpeg)
    • Png-filer (png)
Lösningsförslag

■Skriva ut bildfiler med hjälp av skrivarikonen
  1. Starta skrivaren

  2. Öppna Bluetooth Dataöverföring
    OBS!
    • Se innehållsförteckningen för Bluetooth-verktyget för information om hur man öppnar Bluetooth Dataöverföring

  3. Dubbelklicka på Bildöverföring.

    En lista över enheter visas i fönstret med samma namn.
    OBS!
    • Om skrivaren inte visas i listan kontrollerar du att skrivaren är påslagen, öppnar Bluetooth-menyn och klickar på Sök efter enheter.
      En enhetssökning utförs.
  4. Dra filen som ska skrivas ut och släpp den på skrivarikonen

    Filen skickas till skrivaren.
    Om filen överfördes visas ett meddelande, och bilden skrivs ut. Klicka på OK.

    Ett meddelande visas om det inte går att skicka filen. Klicka på OK för att stänga meddelandet och upprepa utskriftsproceduren.
    OBS!
    • Om skrivaren inte har stöd för BIP-profilen visas ett meddelande:
■Skriva ut bildfiler genom att högerklicka med musen
  1. Starta skrivaren

  2. Högerklicka på den fil som ska skrivas ut, välj "Till Bluetooth" från snabbmenyn och klicka på den aktuella skrivaren.
    OBS!
    • Om skrivaren inte visas i listan kontrollerar du att den är påslagen och klickar på "Sök efter andra enheter" i "Till Bluetooth".

      När enheten har identifierats, leta upp mottagarenheten och klicka på Skicka.

    En förloppsstapel som indikerar att filen förs över till skrivaren visas:
    Om filen överfördes visas ett meddelande, och bilden skrivs ut. Klicka på OK.

    Ett meddelande visas om det inte går att skicka filen. Klicka på OK för att stänga meddelandet och upprepa utskriftsproceduren.
    OBS!

    • Om skrivaren inte har stöd för BIP-profilen visas ett meddelande:


Skriva ut visitkort

Skriva ut visitkort [OPP]
Om skrivaren har stöd för OPP-profilen kan du skicka visitkortsdata som uppfyller vCard-standarden direkt till skrivaren för utskrift.

→ Skriva ut visitkort med hjälp av skrivarikonen
→ Skriva ut visitkort genom att högerklicka med musen

Lösningsförslag
■ Skriva ut visitkort med hjälp av skrivarikonen
  1. Starta skrivaren

  2. Öppna Bluetooth Dataöverföring
    OBS!
    • Se innehållsförteckningen för Bluetooth-verktyget för information om hur man öppnar Bluetooth Dataöverföring

  3. Dubbelklicka på Objekt-push-ikonen.

    En lista över enheter visas i fönstret med samma namn.

    Bilden skickas till skrivaren.
    OBS!
    • Om skrivaren inte visas i listan kontrollerar du att skrivaren är påslagen, öppnar Bluetooth-menyn och klickar på Sök efter enheter.
      En enhetssökning utförs.

  4. Dra visitkortsdatan som ska skrivas ut och släpp den på skrivarikonen

    Visitkortet skickas till skrivaren.
    Om visitkortet överfördes visas ett meddelande, och bilden skrivs ut. Klicka på OK.

    Ett meddelande visas om det inte går att skicka visitkortet. Klicka på OK för att stänga meddelandet och upprepa utskriftsproceduren.

■ Skriva ut visitkort genom att högerklicka med musen
  1. Starta skrivaren

  2. Högerklicka på de visitkortsdata som ska skrivas ut, välj "Till Bluetooth" från snabbmenyn och klicka på den aktuella skrivaren.
    OBS!
    • Om skrivaren inte visas i listan kontrollerar du att den är påslagen och klickar på "Sök efter andra enheter" i "Till Bluetooth".

      När enheten har identifierats, leta upp mottagarenheten och klicka på Skicka.

    Visitkortet skickas till skrivaren.
    Om visitkortet överfördes visas ett meddelande, och bilden skrivs ut. Klicka på OK.

    Ett meddelande visas om det inte går att skicka visitkortet. Klicka på OK för att stänga meddelandet och upprepa utskriftsproceduren.


Lyssna på musik med hörlurar

Lyssna på musik med hörlurar [GAVDP] [A2DP] [AVRCP]

I det här avsnittet beskrivs hur du använder hörlurarna för att lyssna på musik eller andra ljudfiler i datorn.

→Ställa in hörlurarna
→Ansluta hörlurarna
→Lyssna på musik eller andra ljudfiler
→Spela upp musik med hjälp av fjärrkontrollen
→Kopieringsskydd

Ställa in hörlurarna
Gör så här:
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på "Lägg till ny anslutning".

    OBS!
    • Du kan även klicka på Start-menyn, välja Alla program → Bluetooth → Bluetooth-inställningar och klicka på "Ny anslutning" i fönstret "Bluetooth-inställningar" som nu öppnas.

    Guiden "Lägg till ny anslutning" öppnas.

  2. Slå på hörlurarna och aktivera identifierbart läge
    Se bruksanvisningen till hörlurarna för vidare information om hur de används.

  3. Välj Expressläge och klicka på Nästa.

    Fönstret "Sökning efter Bluetooth-enheter" öppnas.

    När sökningen efter enheter har avslutats öppnas fönstret "Markera en enhet".

  4. Välj enhetsnamnet för hörlurarna från Enhetslistan och klicka på Nästa.

    Fönstret "Vänta medan guiden söker efter tjänster på Bluetooth-enheter" öppnas.

    5. Inställningarna registreras och en ikon visas i fönstret Bluetooth-inställningar.

Ansluta hörlurarna

Du kan ansluta hörlurarna genom att klicka på ikonen som registrerades i fönstret "Bluetooth-inställningar". Se bruksanvisningen för information om hur hörlurarna ansluts.

OBS!
  • Stäng av följande ljudprogram innan stereohörlurarna ansluts till datorn.
    • Mediespelarprogram
    • E-konferensprogram
    • Rösttolkningsprogram

    Slutför anslutningen av hörlurarna innan du startar något av dessa program.

Lyssna på musik eller andra ljudfiler
  1. Spela upp musik eller andra ljudfiler i datorn
    Viktigt!
    • Kontrollera följande om det inte hörs något ljud trots att du har anslutit hörlurarna korrekt:
      Öppna Start-menyn > Inställningar > Kontrollpanelen > Maskinvara och ljud > Ljud och klicka på fliken Uppspelning.

      Avmarkera "Ljud av" om den är markerad. Om volymen är inställd på lägsta nivå justerar du den till en lämplig nivå.
    • Om andra trådlösa Bluetooth-enheter är anslutna till datorn kan det hända att uppspelningen avbryts eller hackar. När du lyssnar på musik bör stereohörlurarna vara den enda enhet som är ansluten.
    • Uppspelningen kan också avbrytas om du befinner dig en bit bort från datorn eller om det finns hinder mellan dig och datorn.
    • Om det inte hörs något i hörlurarna trots att musik eller annat ljud spelas upp i ett kompatibelt program avbryter du uppspelningen, öppnar Start-menyn > Inställningar > Kontrollpanelen > Maskinvara och ljud > Ljud och ändrar standardenheten till "Toshiba Bluetooth Wave".
      Om det fortfarande inte hörs något i hörlurarna bör du starta om programmet.
    Obs!
    • Om du använder Windows XP och inte hör något ljud trots att hörlurarna är korrekt anslutna följer du anvisningarna nedan:
      Öppna Start-menyn > Program/Alla program > Tillbehör > Underhållning > Volymkontroll.
    • Om du använder Windows XP och det inte hörs något i hörlurarna trots att musik eller annat ljud spelas upp i ett kompatibelt program avbryter du uppspelningen, öppnar Start-menyn > Inställningar > Kontrollpanelen > Ljud och ljudenheter och ändrar standardenheten till "Toshiba Bluetooth Wave". Om det fortfarande inte hörs något i hörlurarna bör du starta om programmet.

  2. Avsluta musiklyssningen och koppla från
    1. Högerklicka på ikonen för den anslutna funktionen i fönstret Bluetooth-inställningar och klicka på "Koppla från".
      Eventuellt visas ett meddelande om detta.
    2. Följ anvisningarna i meddelandet och klicka på Ja.
      Ikonen indikerar att enheten har kopplats från.
    Viktigt!
    • Stäng av följande ljudprogram innan stereohörlurarna kopplas från datorn:
      • Mediespelarprogram
      • E-konferensprogram
      • Rösttolkningsprogram

      Koppla från hörlurarna helt innan du startar något av dessa program.

      Se bruksanvisningen till dem för information om hur du gör detta.

Spela upp musik med hjälp av fjärrkontrollen

Musik- och videouppspelningsprogram som är installerade i datorn (t.ex. Windows Media Player 9 och InterVideo WinDVD) kan styras med fjärrkontrollknappen på hörlurarna.

Fjärrkontrollen som används tillsammans med stereohörlurarna måste vara kompatibel med Bluetooth-profilen AVRCP. Se bruksanvisningen till hörlurarna för vidare information.

Du kan konfigurera det program som ska styras med knappen enligt nedan.

Gör så här:
  1. Dubbelklicka på Bluetooth-ikonen i aktivitetsfältet
    Detta öppnar "Bluetooth-inställningar"
  2. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och välj [Alternativ] > [Övrigt]-fliken > [Mediespelare] under [Mediespelare].
    Fönstret med samma namn öppnas.
  3. Välj program och klicka på OK.

Vilka funktioner som är tillgängliga och vilka knappar som går att använda kan vara beroende av mediespelarprogram och programversion.

Du kan använda nedanstående procedur för att ändra den position där mottagningskommandot visas eller ange att kommandot inte ska visas.

Gör så här:
  1. Dubbelklicka på Bluetooth-ikonen i aktivitetsfältet
     Detta öppnar "Bluetooth-inställningar".
  2. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och välj [Alternativ] > [Övrigt]-fliken > [Mediespelare] under [Mediespelare].
     Fönstret med samma namn öppnas.
  3. Välj objekt i rullgardinsmenyn med positioner där mottagningskommandot ska visas och klicka på OK.

Om mottagningskommandot visas men inte fungerar som det ska går det i vissa fall att åtgärda problemet genom att ändra inställningen till "Visa inte".

De kommandon som detta program har stöd för visas nedan. Se bruksanvisningen till hörlurarna för information om vilka kommandon som de har stöd för. Det kan uppstå problem vid användningen av vissa versioner av Windows Media Player 9 och InterVideo WinDVD.

Windows Media Player 9

  • Spela
  • Stopp
  • Paus
  • Nästa
  • Föregående
  • Spola fram
  • Spola tillbaka

InterVideo WinDVD

  • Spela
  • Stopp
  • Paus
  • Nästa avsnitt
  • Föregående avsnitt
  • Snabbspolning framåt
  • Snabbspolning bakåt
  • Upp
  • Ned
  • Vänster
  • Höger
  • Välj
  • Rotmeny
  • Vinkel
Kopieringsskydd

Stöd finns för en funktion för kopieringsskydd enligt formatet SCMS-T som det definieras i specifikationerna för den trådlösa Bluetooth-tekniken.

Se även
→Kopieringsskydd för ljud-videoprofilen.


Använda trådlösa tangentbord

Använda trådlösa tangentbord [HID]
I det här avsnittet beskrivs hur man ansluter ett trådlöst Bluetooth-kompatibelt tangentbord till pc:n.

Konfigurera det trådlösa tangentbordet
Lösningsförslag
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på "Lägg till ny anslutning".
    OBS!
    • Du kan även öppna Start-menyn, välja Alla program → Bluetooth → Bluetooth-inställningar och klicka på "Ny anslutning".

    Guiden "Lägg till ny anslutning" öppnas.

  2. Välj Expressläge och klicka på Nästa.

    Fönstret "Sökning efter Bluetooth-enheter" öppnas.

    När sökningen har avslutats öppnas fönstret "Markera en enhet".

  3. Välj tangentbordets enhetsnamn från Enhetslistan och klicka på Nästa.

    Fönstret "Vänta medan guiden söker efter tjänster på Bluetooth-enheter" öppnas.

  4. Använd det trådlösa tangentbordet och ange de siffror som visas i fältet "Bluetooth-lösenord (kod)" och tryck på Retur.

    När tjänsterna har identifierats upprättas en anslutning till enheten automatiskt och inställningarna registreras.

    Inställningarna registreras och en ikon visas i fönstret Bluetooth-inställningar.

OBS!
  • Hädanefter räcker det med att trycka på någon av tangentbordets tangenter för att ansluta det till pc:n.
    Anslut musen manuellt om den inte ansluts automatiskt.


Använda trådlösa möss

Använda trådlösa möss [HID]
I det här avsnittet beskrivs hur man ansluter en trådlös Bluetooth-kompatibel mus till pc:n.

Konfigurera den trådlösa musen
Lösningsförslag
  1. Sätt på den trådlösa musen och ställ om den till anslutningsbart läge.
    Se bruksanvisningen till musen för information om hur du använder den.

    OBS!
    • Om säkerheten på pc:n är inställd på säkerhet på länknivå kommer möss som normalt inte kräver lösenord att kräva ett sådant. Kontakta den återförsäljare du köpte musen eller tillämplig supportavdelning om bruksanvisningen till musen inte innehåller någon information om lösenord.
  2. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på "Lägg till ny anslutning".
    OBS!
    • Du kan även öppna Start-menyn, välja Alla program → Bluetooth → Bluetooth-inställningar och klicka på "Ny anslutning".

    Guiden "Lägg till ny anslutning" öppnas.

  3. Välj Expressläge och klicka på Nästa.

    Fönstret "Sökning efter Bluetooth-enheter" öppnas.

    När sökningen har avslutats öppnas fönstret "Markera en enhet".

  4. Välj musens enhetsnamn från Enhetslistan och klicka på Nästa.

    Fönstret "Vänta medan guiden söker efter tjänster på Bluetooth-enheter" öppnas.

    Ett meddelande visas om att enheten har anslutits.

  5. Klicka på OK.

    Inställningarna registreras och en ikon visas i fönstret Bluetooth-inställningar.

    OBS!
    • I fortsättningen räcker det att klicka med någon av musknapparna eller på något annat sätt använda musen för att den ska anslutas automatiskt. Anslut musen manuellt om den inte ansluts automatiskt.


Föra över filer med pc eller handdator

Föra över filer med pc eller handdator [FTP]
Med en pc eller handdator med inbyggd trådlös Bluetooth-teknik kan man skicka även annan information än visitskortsdata.
Använd filöverföringsfunktionen i Bluetooth Dataöverföring när du vill skicka och ta emot filer.

OBS!
  • Samtliga åtgärder är giltiga så länge pc:n eller handdatorn har stöd för FTP-profilen.
  • Filöverföringsfunktionen kan inte användas för att skicka och ta emot visitkortsdata. För sådana åtgärder använder du istället objektöverföring (objekt-push).

→Skicka filer till pc- eller handdatorer med hjälp av ikoner
→ Skicka filer till pc- eller handdatorer genom att högerklicka med musen
→ Hämta filer från pc- eller handdatorer

Lösningsförslag

■Skicka filer till pc- eller handdatorer med hjälp av ikoner
  1. Starta pc:n eller handdatorn.

  2. Öppna Bluetooth Dataöverföring
    OBS!
    • Se innehållsförteckningen för Bluetooth-verktyget för information om hur man öppnar Bluetooth Dataöverföring

  3. Dubbelklicka på filöverföringsikonen.

    En lista över enheter visas i fönstret med samma namn.
    OBS!
    • Om den aktuella enheten inte visas i listan kontrollerar du att enheten är på, öppnar Bluetooth-menyn och klickar på "Sök efter enheter".
      En sökning efter enheten genomförs.
    • Du kan även använda bildöverföringsfunktionen om du bara ska skicka enstaka bildfiler.
  4. Dra filen som ska skickas och släpp den på mottagarikonen.
    OBS!
    • När du använder filöverföringsfunktionen kan du skicka såväl enskilda filer som hela mappar.

  5. Bekräftelse på att filen skickas
    Filen skickas till pc:n.

    OBS!
    • När du skickar filer med hjälp av filöverföringsfunktionen kan det hända att mottagaren måste bekräfta att han/hon vill ta emot filerna. Det meddelande som visas varierar beroende på det aktuella Bluetooth-programmet på mottagarenheten och det är därför viktigt att noggrant följa anvisningarna.
      Om du använder Bluetooth-verktyget visas ett meddelande.

    När filen har skickats visas ett meddelande.
    Klicka på OK.

    Ett meddelande visas om det inte går att skicka filen.
    Klicka på OK för att stänga meddelandet och upprepa hämtningen.

    OBS!
    • Filerna som skickas sparas i en delad filöverföringsmapp på mottagarenheten.
    • Vidare kan du vid filöverföring öppna den delade mappen på mottagarenheten med hjälp av Utforskaren, ange en undermapp och spara filen där istället.
    • Du kan använda Egenskaper på fliken [Bluetooth Dataöverföring] under [Alternativ] för att ändra sökvägen till den delade mappen.
■Skicka filer till pc- eller handdatorer genom att högerklicka med musen
  1. Starta pc:n eller handdatorn.
    Kontrollera att anslutningen har aktiverats innan du fortsätter.

  2. Högerklicka på den fil som du vill skicka, välj "Till Bluetooth" på snabbmenyn och klicka på den aktuella mottagarenheten.
    OBS!
    • Om den aktuella enheten inte visas i listan kontrollerar du att enheten är på, öppnar Bluetooth-menyn och klickar på "Sök efter andra enheter".

      När enheten identifierats visas ett meddelande. Leta upp mottagarenheten och klicka på Skicka.
  3. Bekräftelse på att filen skickas
    Filen skickas till pc:n.
    OBS!
    • När du skickar filer med hjälp av filöverföringsfunktionen kan det hända att mottagaren måste bekräfta att han/hon vill ta emot filerna. Det meddelande som visas varierar beroende på det aktuella programmet på mottagarenheten och det är därför viktigt att noggrant följa anvisningarna.

    När filen har skickats visas ett meddelande.
    Klicka på OK.

    Ett meddelande visas om det inte går att skicka filen.
    Klicka på OK för att stänga meddelandet och upprepa överföringen.

    OBS!

    • Filerna som skickas sparas i en delad filöverföringsmapp på mottagarenheten.

■Hämta filer från pc- eller handdatorer

Du kan föra över filer till den egna datorn om de har sparats i den delade mappen på pc:n eller handdatorn. De överförda filerna spaas i den delade mappen under Filöverföring.

  1. Starta pc:n eller handdatorn.
    Kontrollera att den trådlösa Bluetooth-anslutningen har aktiverats innan du fortsätter med nästa steg.

  2. Öppna Bluetooth Dataöverföring
    OBS!
    • Se innehållsförteckningen för Bluetooth-verktyget för information om hur man öppnar Bluetooth Dataöverföring

  3. Dubbelklicka på filöverföringsikonen.

    En lista över enheter visas i fönstret med samma namn.

  4. Dubbelklicka på mottagarikonen.
    Filerna som har sparats i den delade mappen på den mottagarenheten.

  5. Högerklicka på filen som du vill ta emot och välj "Ta emot fil" från snabbmenyn.

    Filen hämtas från handdatorn.

    OBS!
    • När du använder filöverföringsfunktionen kan du hämta såväl enskilda filer som hela mappar.
      Högerklicka på filen som du vill hämta och välj "Ta emot mapp" från snabbmenyn.

      Du efterföljande åtgärderna utförs på samma sätt som när du hämtar enskilda filer.

    När filen har hämtats visas ett meddelande.
    Klicka på OK.

    Ett meddelande visas om det inte går att skicka filen. Klicka på OK för att stänga meddelandet och upprepa hämtningen.
    OBS!

    • Den mottagna filen sparas i den delade mappen i mappen Filöverföring i Bluetooth Dataöverföring.

      Du kan använda Egenskaper på fliken [Bluetooth Dataöverföring] under [Alternativ] för att ange sökvägen till den delade mappen.


Skicka bilder till mobiltelefoner

Skicka bilder till mobiltelefoner [BIP]
Du kan skicka bildfiler till Bluetooth-kompatibla mobiltefoner.
Stora bilder förminskas automatiskt så att de passar displayen på telefonen.

Filerna skickas med med hjälp av bildöverföringsfunktionen i Bluetooth Dataöverföring.

OBS!
  • Mobiltelefonen måste ha stöd för BIP-profilen.
  • Bildöverföringsfunktionen har stöd för följande bildfilsformat:
    • Bitmappar (bmp)
    • Jpeg-filer (jpg, jpeg)
    • Png-filer (png)

→ Skicka bilder till mobiltelefoner med hjälp av ikoner
 → Skicka bilder till mobiltelefoner genom att högerklicka med musen

Lösningsförslag
■Skicka bilder till mobiltelefoner med hjälp av ikoner
  1. Starta pc:n eller handdatorn.
    Kontrollera att den trådlösa Bluetooth-anslutningen har aktiverats innan du fortsätter.

  2. Öppna Bluetooth Dataöverföring
    OBS!
    • Se innehållsförteckningen för Bluetooth-verktyget för information om hur man öppnar Bluetooth Dataöverföring

  3. Dubbelklicka på Bildöverföring.
    En lista över enheter visas i fönstret med samma namn.
    OBS!
    • Om den aktuella enheten inte visas i listan kontrollerar du att enheten är på, öppnar Bluetooth-menyn och klickar på "Sök efter enheter".
      En sökning efter enheten genomförs.
  4. Dra filen som ska skickas och släpp den på mottagarikonen.
     Bilden skickas.
    När filen har skickats visas ett meddelande.
    Klicka på OK.

    Ett meddelande visas om det inte går att skicka filen.
    Klicka på OK för att stänga meddelandet och upprepa hämtningen.

■Skicka bilder till mobiltelefoner genom att högerklicka med musen

  1. Starta pc:n eller handdatorn.
    Kontrollera att den trådlösa Bluetooth-anslutningen har aktiverats innan du fortsätter.

  2. Högerklicka på den fil som du vill skicka, välj "Till Bluetooth" på snabbmenyn och klicka på den aktuella mottagarenheten.
    OBS!
    • Om den aktuella enheten inte visas i listan kontrollerar du att enheten är på, öppnar Bluetooth-menyn och klickar på "Sök efter andra enheter".

      När enheten identifierats visas ett meddelande. Leta upp mottagarenheten och klicka på Skicka.
    Bilden skickas.
    När filen har skickats visas ett meddelande.
    Klicka på OK.

    Ett meddelande visas om det inte går att skicka filen.
    Klicka på OK för att stänga meddelandet och upprepa hämtningen.


Skicka bilder till pc- eller handdatorer

Skicka bilder till pc- eller handdatorer [BIP]
Du kan skicka bildfiler till Bluetooth-kompatibla pc- eller handdatorer.
Filerna skickas med med hjälp av bildöverföringsfunktionen i Bluetooth Dataöverföring.

OBS!
  • Bildöverföringsfunktionen har stöd för följande bildfilsformat:
    • Bitmappar (bmp)
    • Jpeg-filer (jpg, jpeg)
    • Png-filer (png)

→ Skicka bilder till pc- eller handdatorer med hjälp av ikoner
→ Skicka bilder till pc- eller handdatorer genom att högerklicka med musen

Lösningsförslag
■Skicka bildfiler till pc- eller handdatorer med hjälp av ikoner
  1. Starta pc:n eller handdatorn.
    Kontrollera att den trådlösa Bluetooth-anslutningen har aktiverats innan du fortsätter.

  2. Öppna Bluetooth Dataöverföring
    OBS!
    • Se innehållsförteckningen för Bluetooth-verktyget för information om hur man öppnar Bluetooth Dataöverföring

  3. Dubbelklicka på Bildöverföring.
    En lista över enheter visas i fönstret med samma namn.
    OBS!
    • Om den aktuella enheten inte visas i listan kontrollerar du att enheten är på, öppnar Bluetooth-menyn och klickar på "Sök efter enheter".
      En sökning efter enheten genomförs.
  4. Dra filen som ska skickas och släpp den på destinationsikonen.

    Bilden skickas.
    När filen har skickats visas ett meddelande.
    Klicka på OK.

    Ett meddelande visas om det inte går att skicka filen.
    Klicka på OK för att stänga meddelandet och upprepa hämtningen.

    OBS!
    • Bildfilerna som skickas sparas i en gemensam bildfilöverföringsmapp på mottagarenheten.
    • Bilder som hämtas med hjälp av bildöverföringsfunktionen i Bluetooth Dataöverföring sparas i Bildinkorgen under Bildöverföring.
    • Du kan använda Egenskaper på fliken [Bluetooth Dataöverföring] under [Alternativ] för att ändra sökvägen till Bildinkorg-mappen.

■Skicka bildfiler till pc- eller handdatorer genom att högerklicka med musen

  1. Starta pc:n eller handdatorn.
    Kontrollera att den trådlösa Bluetooth-anslutningen har aktiverats innan du fortsätter.

  2. Högerklicka på den fil som du vill skicka, välj "Till Bluetooth" på snabbmenyn och klicka på den aktuella mottagarenheten.
    OBS!
    • Om den aktuella enheten inte visas i listan kontrollerar du att enheten är på, öppnar Bluetooth-menyn och klickar på "Sök efter andra enheter".

      När enheten identifierats visas ett meddelande. Leta upp mottagarenheten och klicka på Skicka.

    Bilden skickas.
    När filen har skickats visas ett meddelande.
    Klicka på OK.

    Ett meddelande visas om det inte går att skicka filen.
    Klicka på OK för att stänga meddelandet och upprepa hämtningen.
    OBS!

    • När du skickar bilder genom att högerklicka med musen sparas bildfilerna i den delade mappen under Bildöverföring på mottagarenheten (precis som när man använder ikoner för att skicka bilder).


Utväxla visitkortsdata med pc- och handdatorer

Utväxla visitkortsdata med pc- och handdatorer [OPP]
Du kan utväxla visitkortsdata med en Bluetooth-kompatibel pc eller handdator.
Dessa data överförs med hjälp av objektöverföringsfunktionen i Bluetooth Dataöverföring.

OBS!
  • Endast visitkortsdata som uppfyller vCard-standarden kan överföras med objektöverföringsfunktionen.
    Dessa data kan användas av program som Microsoft Outlook.
  • Microsoft Outlook och liknande program kan användas för att skapa visitkortsdata i vCARD-format.
    → "Skapa visitkort i vCARD-format"
  • Visitkortsdata kan skickas direkt från Outlook.
    → "Skicka visitkort från Microsoft Outlook"
  • Den mottagande pc:n eller handdatorn måste ha stöd för OPP-profilen.

→ Välja visitkort och skicka dem till pc- och handdatorer med hjälp av ikoner
→ Välja visitkort och skicka dem till pc- och handdatorer genom att högerklicka med musen
→ Skicka egna visitkort
→ Hämta kollegors visitkort
→ Utväxla visitkort

Lösningsförslag

■Välja visitkort och skicka dem till pc- och handdatorer med hjälp av ikoner

Välj ett visitkort bland de du har fått genom jobbet eller på annat sätt och skicka det till någon annan.

  1. Starta pc:n eller handdatorn.
    Kontrollera att den trådlösa Bluetooth-anslutningen har aktiverats innan du fortsätter.

  2. Öppna Bluetooth Dataöverföring
    OBS!
      Se innehållsförteckningen för Bluetooth-verktyget för information om hur man öppnar Bluetooth Dataöverföring

  3. Dubbelklicka på Objekt-push-ikonen.
    En lista över enheter visas i fönstret med samma namn.

    OBS!
    • Om den aktuella enheten inte visas i listan kontrollerar du att enheten är på, öppnar Bluetooth-menyn och klickar på "Sök efter enheter".
      En sökning efter enheten genomförs.
  4. Dra det visitkort som ska skickas och släpp det på destinationsikonen.

    Visitkortet skickas.

    OBS!
    • När du skickar visitkort kan det hända att mottagaren måste bekräfta att han/hon vill ta emot kortet. Det meddelande som visas varierar beroende på det aktuella programmet på mottagarenheten och det är därför viktigt att noggrant följa anvisningarna.

    När visitkortet har skickats visas ett meddelande.
    Klicka på OK.

    Ett meddelande visas om det inte går att skicka visitkortet.
    Klicka på OK för att stänga meddelandet och upprepa hämtningen.

    Obs!
    • Filerna som skickas sparas i en visitkortsmapp på mottagarenheten.
    • Du kan ställa in kompatibla program (t.ex. Microsoft Outlook) så att de startas automatiskt när du får ett visitkort. På så sätt kan du visa informationen på kortet omedelbart.

      Använd Egenskaper på fliken [Bluetooth Dataöverföring] under [Alternativ] om du vill ställa in att ett sådant program ska öppnas automatiskt.

■Välja visitkort och skicka dem till pc- och handdatorer genom att högerklicka med musen

  1. Starta pc:n eller handdatorn.
    Kontrollera att den trådlösa Bluetooth-anslutningen har aktiverats innan du fortsätter.

  2. Högerklicka på det visitkort som du vill skicka, välj "Till Bluetooth" på snabbmenyn och klicka på den aktuella mottagarenheten.

    OBS!
    • Om den aktuella enheten inte visas i listan kontrollerar du att enheten är på, öppnar Bluetooth-menyn och klickar på "Sök efter andra enheter".

      När enheten identifierats visas ett meddelande. Leta upp mottagarenheten och klicka på Skicka.

    Visitkortet skickas.
    OBS!

    • När du skickar visitkort kan det hända att mottagaren måste bekräfta att han/hon vill ta emot kortet. Det meddelande som visas varierar beroende på det aktuella programmet på mottagarenheten och det är därför viktigt att noggrant följa anvisningarna.
      Om du använder Bluetooth-verktyget visas ett meddelande.

    När visitkortet har skickats visas ett meddelande.
    Klicka på OK.

    Ett meddelande visas om det inte går att skicka visitkortet.
    Klicka på OK för att stänga meddelandet och upprepa hämtningen.

    OBS!

    • Filerna som skickas sparas i en visitkortsmapp på mottagarenheten.

■Skicka egna visitkort

Du kan skapa egna visitkort med namn, företag, telefonnummer samt annan relevant information och skicka dem till andra.

OBS!
  • I Egenskaper på fliken [Bluetooth Dataöverföring] under [Alternativ] anpassar du visitkortet genom att ange önskad information.
  • Du kan endast registrera och skicka en version av ditt eget visitkort.
  1. Starta pc:n eller handdatorn.
    Kontrollera att den trådlösa Bluetooth-anslutningen har aktiverats innan du fortsätter.

  2. Öppna Bluetooth Dataöverföring
    OBS!
    • Se innehållsförteckningen för Bluetooth-verktyget för information om hur man öppnar Bluetooth Dataöverföring

  3. Dubbelklicka på Objekt-push-ikonen.
    En lista över enheter visas i fönstret med samma namn.
    OBS!
    • Om den aktuella enheten inte visas i listan kontrollerar du att enheten är på, öppnar Bluetooth-menyn och klickar på "Sök efter enheter".
      En sökning efter enheten genomförs.
  4. Högerklicka på mottagarikonen och klicka på "Skicka visitkort till".
    Visitkortet skickas.
    OBS!
    • När du skickar visitkort kan det hända att mottagaren måste bekräfta att han/hon vill ta emot kortet. Det meddelande som visas varierar beroende på det aktuella programmet på mottagarenheten och det är därför viktigt att noggrant följa anvisningarna.
      Om du använder Bluetooth-verktyget visas ett meddelande.

    • Visitkorten sparas i Inkorgen på mottagarenheten.

    När visitkortet har skickats visas ett meddelande.
    Klicka på OK.

    Ett meddelande visas om det inte går att skicka visitkortet. Klicka på OK för att stänga meddelandet och upprepa hämtningen.

    OBS!
    • Filerna som överförs sparas i en visitkortsmapp på mottagarenheten.

■Hämta kollegors visitkort

Du kan hämta andras visitkort och spara dem på datorn.

  1. Starta pc:n eller handdatorn.
    Kontrollera att den trådlösa Bluetooth-anslutningen har aktiverats innan du fortsätter.

  2. Öppna Bluetooth Dataöverföring
    OBS!
    • Se innehållsförteckningen för Bluetooth-verktyget för information om hur man öppnar Bluetooth Dataöverföring

  3. Dubbelklicka på Objekt-push-ikonen.
    En lista över enheter visas i fönstret med samma namn.
    OBS!
    • Om den aktuella enheten inte visas i listan kontrollerar du att enheten är på, öppnar Bluetooth-menyn och klickar på "Sök efter enheter".
      En sökning efter enheten genomförs.

  4. Högerklicka på ikonen för den enhet som du vill hämta visikortet från och klicka på "Ta emot kollegas visitkort från".
     Visitkortet hämtas.

    OBS!
    • När du hämtar visitkort kan det hända att kollegan måste bekräfta att han/hon vill skicka kortet. Det meddelande som visas varierar beroende på det aktuella programmet på mottagarenheten och det är därför viktigt att noggrant följa anvisningarna.
      Om du använder Bluetooth-verktyget visas ett meddelande.

    När visitkortet har hämtats visas ett meddelande.
    Klicka på OK.

    Ett meddelande visas om det inte går att hämta visitkortet.
    Klicka på OK för att stänga meddelandet och upprepa hämtningen.

    OBS!
    • De visitkortsdata som du hämtar sparas i Inkorgen under Objekt-push.
      Du kan använda Egenskaper på fliken [Bluetooth Dataöverföring] under [Alternativ] för att ändra sökvägen till Inkorgen.

■Utväxla visitkort

Utväxla visitkort med en kollega.

  1. Starta pc:n eller handdatorn.
    Kontrollera att den trådlösa Bluetooth-anslutningen har aktiverats innan du fortsätter.

  2. Öppna Bluetooth Dataöverföring
    OBS!
    • Se innehållsförteckningen för Bluetooth-verktyget för information om hur man öppnar Bluetooth Dataöverföring

  3. Dubbelklicka på Objekt-push-ikonen.
    En lista över enheter visas i fönstret med samma namn.
    OBS!
    • Om den aktuella enheten inte visas i listan kontrollerar du att enheten är på, öppnar Bluetooth-menyn och klickar på "Sök efter enheter".
      En sökning efter enheten genomförs.
  4. Högerklicka på ikonen för den enhet som visitkortet ska utväxlas med och klicka på Objekt-push.
    Visitkortet skickas först från den person som utförde kommandot "Byt mitt visitkort".

    OBS!
    • När du skickar visitkort kan det hända att mottagaren måste bekräfta att han/hon vill ta emot kortet. Det meddelande som visas varierar beroende på det aktuella programmet på mottagarenheten och det är därför viktigt att noggrant följa anvisningarna.
      Om du använder Bluetooth-verktyget visas ett meddelande.

    Ett meddelande visas när kortet har skickats.

    OBS!
    • Visitkorten sparas i Inkorgen på mottagarenheten.

    När ditt visitkort (om du utförde utväxlingskommandot) har skickats börjar överföringen av kollegans visitkort.
    OBS!

    • När ett visitkort hämtas visas ett meddelande på enheten som kortet hämtas från.
      Klicka på Ja om du tillåter att visitkortet ska skickas.

    Ett meddelande visas när kortet har tagits emot.

    OBS!
    • Mottagna visitkortsdata sparas i Inkorgen under Objekt-push.
      Du kan använda Egenskaper på fliken [Bluetooth Dataöverföring] under [Alternativ] för att ändra sökvägen till Inkorgen.


Använda

Använda Bluetooth-kompatibla kameror [BIP]
Genom att ansluta en Bluetooth-kompatibel digitalkamera till pc:n kan du fjärrstyra utlösaren från datorn och överföra foton till hårddisken.

→ Ansluta kameran
→ Fotografera
→ Visa bilder som sparats på hårddisken

Ansluta kameran

Använd verktyget "Trådlös kamera" i Bluetooth-verktyget för att ansluta kameran till pc:n.

Lösningsförslag
  1. Öppna Start-menyn och välj Alla program → Bluetooth → Trådlös kamera.
    OBS!
    • I Windows 2000: Öppna Start-menyn och välj Program → Bluetooth → Trådlös kamera.

    Fönstret "Trådlös kamera" öppnas.

  2. Starta kameran och ställ om den till anslutningsbart läge.
    OBS!
    • Kamerorna fungerar på olika sätt beroende på tillverkare och modell. Se bruksanvisningen till kameran för vidare information om hur du använder den.
  3. Klicka på "Sök efter kamera".

    Kameran identifieras och ikonen visas.

  4. Högerklicka på kameraikonen och klicka på Anslut.

    Kameran ansluts och bilderna från kameran visas på skärmen.

Fotografera

När du för muspekaren över bilden på skärmen öppnas kamerans styrfönster
varifrån du sköter kameran.

Lösningsförslag

■Ta enstaka foton

  1. Klicka på [image] i styrfönstret.
    En bild tas och skickas till pc:n.

■Ta bildserie
  1. Klicka på [image] i styrfönstret.
    En bildserie tas och skickas till pc:n.

    OBS!
    • Den trådlösa kamerans utlösare kan inte användas så länge kameran är ansluten till pc:n.
    • Antalet foton som tas i en bildserie kan ställas in på mellan 2 och 16.
      1. I fönstret "Trådlös kamera" öppnar du Bluetooth-menyn och klickar på Egenskaper → Bildserieinställningar

        Dialogrutan "Ändra antal för seriebild" öppnas.
      2. Välj antal foton genom att klicka på pilknapparna (< och >).
    Viktigt!
    • Fotona skickas inte bara till pc:n utan lagras även i kamerans internminne.
      Var uppmärksam på kamerans minneskapacitet om du tar många foton.
    • Foton i hög upplösning är utrymmeskrävande och kan ta tid att föra över till pc:n.
Visa bilder som sparats på hårddisken

En "Trådlös kamera"-mapp skapas i Bluetooth-mappen i "Dokument" under den ursprungliga installationsprocessen. En mapp som bär samma namn som kameran kommer att skapas i denna mapp där bilderna kommer att sparas.
Klicka på Utforskaren i "Trådlös kamera"-fönstret för att visa mappen där bilderna har sparats..

Obs!
  • I Windows XP skapas en "Trådlös kamera"-mapp i Bluetooth-mappen under "Mina Dokument".


Synkronisera med hjälp av ActiveSync

Synkronisera med hjälp av ActiveSync [SPP]

I det här avsnittet beskrivs hur man synkroniserar handdatorn (kalendrar, kontakter, inkorgar o.s.v.) med pc:n med hjälp av Microsoft ActiveSync.
Fördelen med att ansluta via trådlös Bluetooth-teknik är att du slipper krångla med kabelanslutningen när du ska synkronisera data.

→ Ansluta med hjälp av ActiveSync
→ Upprätta förbindelse mellan ActiveSync och handdatorn
→ Avsluta ActiveSync-anslutningen
→ Upphäva förbindelse

Viktigt!
  • Använd ActiveSync 3.7 eller senare. Vidare måste en förbindelse upprättas mellan enheterna genom USB-anslutning eller infraröd anslutning innan du ansluter via den trådlösa Bluetooth-tekniken.
  • Se ActiveSync-hjälpen eller andra relevanta bruksanvisningar för information om hur du använder programmet.
  • Microsoft Outlook 2002 eller något annat schemaläggningsverktyg måste också vara installerat på pc:n.
  • Motsvarande anvisningar ska ges för Windows 2000/XP.
Ansluta med hjälp av ActiveSync

Både pc:n och handdatorn måste konfigureras för att en anslutning ska kunna upprättas.

■Konfigurera pc:n

Lösningsförslag
  1. Öppna Start-menyn och välj [Alla programs] → [Microsoft ActiveSync]

    Konfigureringsfönstret för ActiveSync öppnas.
    I exemplet nedan antas det att inga andra ActiveSync-anslutningar har upprättats till andra enheter.

  2. Öppna Arkiv-menyn och klicka på "Inställningar för anslutning".

    Fönstret med samma namn öppnas.

  3. Kryssa för "Tillåt seriell eller infraröd anslutning till denna COM-port" och välj COM7.
    OBS!
    • Som standard är denna port konfigurerad som COM7 (se steg 3 och 4 under "Konfigurera handdatorn" nedan). Om du använder en annan port måste du även ändra portnumret i det här fönstret.

■Konfigurera handdatorn

Lösningsförslag
  1. Peka på Bluetooth-ikonen längst ner till höger på skärmen
    Viktigt!
    • Anslutningsproceduren varierar beroende på tillverkare och handdatormodell. Se bruksanvisningen till handdatorn för vidare information.

    Fönstret Bluetooth-inställningar öppnas.
    Ett meddelande om att anslutningen inte kan registreras visas om det inte finns någon registrerad Bluetooth-enhet.

    Peka på OK (meddelandet stängs).

  2. Peka på Verktyg och välj "Sök efter enhet"

    En sökning efter enheter inom signalräckvidd utförs.

  3. Håll ner ikonen för mottagar-pc:n och välj "Uppdatera tjänster".

    En sökning efter tjänster utförs och en lista över tjänster inklusive anslutningsstatus visas i den nedre rutan.

  4. Håll ner COM7 i listan över tjänster och välj "Registrera ActiveSync".

  5. Peka på OK i meddelandet som visas för att bekräfta att du vill ansluta.

    En ActiveSync-anslutning upprättas.
Upprätta förbindelse mellan ActiveSync och handdatorn

När anslutningen till handdatorn har upprättats startas funktionen för upprättande av förbindelse med handdatorn automatiskt av ActiveSync-programmet på pc:n.
Genom att på detta sätta konfigurera enheterna kan data synkroniseras mellan pc:n och handdatorn.

Lösningsförslag
  1. I fönstret "Konfigurera förbindelse" väljer du Standardförbindelse och klickar på Nästa.

    Fönstret "Ange datasynkroniseringsmetod" öppnas.

  2. Markera "Synkronisera med den här datorn" och klicka på Nästa.

    Fönstret "Välj synkroniseringsinställningar" öppnas.

  3. Välj vilken typ av information som ska synkroniseras mellan pc:n och handdatorn och klicka på Nästa.

    Fönstret "Konfigurationen är klar" öppnas.

  4. Klicka på Slutför.

    När du klickar på Slutför synkroniseras informationen automatiskt.

    Bekräfta ändringar

                        ↓
                     (Synkroniseringsprocess)
                        ↓

    Synkronisering slutförd

    Så länge ActiveSync-anslutningen är aktiv sker synkroniseringar så fort information förändras på pc:n eller handdatorn.

    När en förbindelse har skapats upprättas en trådlös Bluetooth-anslutning automatiskt varje gång du startar pc:n (och handdatorn) och informationen synkroniseras med hjälp av ActiveSync.
Avbryta ActiveSync-anslutningen

Följ nedanstående procedur på handdatorn om du vill avbryta ActiveSync-anslutningen manuellt.

Lösningsförslag
  1. Håll ner COM7 i fönstret Bluetooth-inställningar och välj "Koppla från ActiveSync".
Upphäva förbindelse

Följ nedanstående procedur från ActiveSync-fönstret på pc:n om du vill upphäva förbindelse mellan pc:n och handdatorn.

Lösningsförslag
  1. Öppna Arkiv-menyn och klicka på "Radera förbindelse".

    Klicka på Ja för att bekräfta att du vill upphäva förbindelsen.
    OBS!
    • Om du vill skapa en ny ActiveSync-anslutning upprepar du ovanstående procedur.


Använda headset/handsfree

Använda headset/handsfree [HSP/HFP]
I detta avsnitt beskrivs hur du använder ett trådlöst Bluetooth-kompatibelt headset/handsfreeset för att tjatta via Microsoft NetMeeting eller liknande.

→ Registrera headsetet/handsfreesetet
→ Ansluta headsetet/handsfreesetet
→ Koppla från headsetet/handsfreesetet

Registrera headsetet/handsfreesetet
Gör så här:
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på "Lägg till ny anslutning".
    OBS!
    • Du kan även öppna Start-menyn, välja Alla program > Bluetooth > Bluetooth-inställningar och klicka på "Ny anslutning".

    Guiden "Lägg till ny anslutning" öppnas.

  2. Slå på headsetet/handsfreesetet

    När du har slagit på headsetet/handsfreesetet aktiverar du det för anslutning.
    Viktigt!
    • Produkten fungerar olika beroende på tillverkare och modell.
      Se bruksanvisningen till för vidare information.
  3. Välj "Expressläge" och klicka på Nästa.

    Fönstret "Sökning efter Bluetooth-enheter" öppnas.

    När sökningen har avslutats öppnas fönstret "Markera en enhet".

    4. OBS!
    • Om det inte går att konfigurera enheten i expressläget kan du välja "Eget läge" istället.
  4. Välj headsetet/handsfreesetet från Enhetslistan och klicka på Nästa.

  5. Ta emot samtal med headsetet

    Om tjänsten har identifierats öppnas ett fönster som indikerar inkommande samtal. En rington hörs i headsetet.

    Tryck på headsetknappen.
    Viktigt!
    • Headset fungerar olika beroende på tillverkare och modell.
      Se bruksanvisningen till headsetet för vidare information.

    Fönstret "Anslutning upprättas till röstigenkänningsfunktionen" öppnas och enheten konfigureras.

    OBS!
    • Om du ansluter headsetet för första gången (eller om en annan ljudenhet ännu inte har registrerats) öppnas guiden "Ny maskinvara" där du kan installera drivrutinen.

      Om en annan ljudenhet redan har registrerats går du vidare till steg 9 eftersom drivrutinen redan har installerats.

    • Denna procedur gäller inte för handsfreeset.
  6. Klicka på Nästa.

    Fönstret "Maskinvaruinstallation" öppnas.

  7. Klicka på "Fortsätt ändå".

    Fönstret nedan öppnas automatiskt. Du kan ignorera det och klicka på "Fortsätt ändå".

    Fönstret "Guiden Ny maskinvara slutförs", det sista fönstret i installationsguiden, öppnas.

  8. Klicka på Slutför.

    Klicka på Slutför när drivrutinerna har installerats.

    Inställningarna registreras och en ikon visas i fönstret "Bluetooth-inställningar".

Ansluta headsetet/headsfreesetet

Du kan ansluta headsetet/handsfreesetet genom att klicka på ikonen som registrerades i fönstret "Bluetooth-inställningar".

Viktigt!
  • Innan du ansluter headsetet/handsfreesetet bör du kontrollera att du har slagit på det och att det är aktiverat för anslutning.
    • Kontrollera att följande ljudprogram har stängts innan du ansluter headsetet/handsfreesetet till pc:n:
    • Windows Media Player, BeatJam, InterVideo WinDVD eller andra mediespelarprogram
    • Windows Messenger eller andra e-konferensprogram
    Om du vill använda dessa program bör du koppla från headsetet/handsfreesetet innan du startar dem.
Gör så här:
  1. Högerklicka på headset/handsfree-ikonen och klicka på "Anslut".

  2. Ta emot samtal med headsetet/handsfreesetet

    Ett fönster öppnas som indikerar inkommande samtal. En rington hörs i hörluren/hörlurarna.
    Tryck på headsetknappen.

    Om anslutningen har upprättats ändrar ikonen utseende för att indikera uppkopplingen.

    OBS!
    • Denna procedur gäller inte för handsfreeset.

    3. Du kan nu starta e-konferens- och rösttolkningsprogram samt använda headsetet.
Koppla från headsetet/handsfreesetet

Koppla från headsetet/handsfreesetet enligt proceduren nedan.

Gör så här:
  1. Högerklicka på headset/handsfree-ikonen i fönstret Bluetooth-inställningar och klicka på "Koppla från".

    Bekräfta att du vill koppla från genom att klicka på Ja i dialogrutan som öppnas.
    När enheten har kopplats från ser ikonen i fönstret Bluetooth-inställningar ser ut som i nedanstående figur:


Göra enheter oidentifierbara för andra användare
Ibland kan det vara så att du av säkerhetsskäl inte vill att enheten ska kunna identifieras av andra användare Följ då nedanstående procedur.
Lösningsförslag
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet, klicka på Alternativ och välj fliken Säkerhet.

    Bluetooth-säkerhetsnivå öppnas.

  2. Välj Anpassad nivå i Bluetooth-säkerhetsnivå på fliken Säkerhet.

  3. Kryssa för Ej identifierbar på fliken Läge i Säkerhetsinställningar

    Enheten kan nu inte identifieras av andra användare, inte ens när de söker efter andra enheter.
OBS!
  • Andra enheter kan fortfarande upprätta anslutningar till enheten (trots att du har aktiverat det icke identifierbara läget).
    Om du inte vill att andra ska kunna ansluta till enheten heller aktiverar du det icke anslutningsbara läget.

Se även "Bluetooth-hanteraren"


Kryptera överföringar
Eftersom Bluetooth-kommunikation är trådlös finns det alltid risk för att andra snappar upp signalerna.
Genom att kryptera kommunikationen kan du göra den odechiffrerbar för andra som fångar upp signalen.
Viktigt!
  • Kryptering garanterar inte fullständig säkerhet. Du bör därför vara medveten om att dataöverföring alltid omfattar ett visst mått av risk för användaren.
Lösningsförslag
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet, klicka på Alternativ och välj fliken Säkerhet.

    Bluetooth-säkerhetsnivå öppnas.

  2. Välj Anpassad nivå i Bluetooth-säkerhetsnivå på fliken Säkerhet.

  3. Kryssa för Säkerhet på länknivå (verifiering och kryptering) i Säkerhet på länknivå i Säkerhetsinställningar.

    Enheten kan nu krypteras av andra användare, även när de ansluter andra enheter.
    4. OBS!
    • När du har konfigurerat säkerhetsläget måste du ange Bluetooth-lösenordet (kod) när du upprättar en anslutning till en annan enhet för första gången.
      Klicka på OK när du har angett lösenordet.
    • Lösenordsrutan visas inte efter att du har anslutit till enheten för andra gången.

      Se även "Bluetooth-hanteraren"


Ändra standardanslutningen

Med standardanslutning avses den fjärranslutning som konfigurerats för Internetuppkoppling.
Om flera anslutningar har registrerats kan du ändra standardanslutningen genom följande procedur.

Lösningsförslag
  1. Starta Internet Explorer

  2. Öppna Verktyg-menyn och klicka på Internetalternativ.

    Fönstret med samma namn öppnas.

  3. Klicka på fliken Anslutningar.

    Ändra inställningen för Internetuppkoppling till "Malmö A" (som exempel).

  4. Markera "Använd alltid standardanslutningen"

  5. Klicka på "Malmö A" och sedan på Standard.

    "Malmö A" är nu standardanslutningen.
OBS!
  • Om du vill ansluta till Internet från ett lokalt nätverk på ett företag eller annan plats kan du även välja "Ring aldrig upp" om du har en fjärranslutning, men inte vill att uppringningen ska ske automatiskt.
  • När du ansluter till Internet via ett lokalt nätverk måste du ange tillämpliga nätverksinställningar under "Inställningar för lokalt nätverk (LAN)".


Skicka visitkort från Microsoft Outlook

I det här avsnittet beskrivs hur du skickar visitkort trådlöst med hjälp av Microsoft Outlook
OBS!
  • I exemplet nedan har Microsoft Outlook 2002 eller senare använts. Mindre skillnader kan föreligga om du använder andra versioner av programmet.
Skicka visitkortsdata

Visitkortsdata kan skickas direkt från fönstret Kontakter i Outlook.

Lösningsförslag
  1. Starta Microsoft Outlook och öppna Kontakter-fönstret

  2. Dubbelklicka på den kontakt vars uppgifter du vill skicka som ett visitkort.
    Uppgifterna för den valda kontakten visas.

  3. Klicka på "Till Bluetooth" i verktygsfältet.

    Enhetslistan öppnas.

    OBS!
    • Om knappen "Till Bluetooth" inte visas i verktygsfältet läser du avsnittet Installera visitkortsfunktionen i Outlook som ett tilläggsprogram nedan och ändrar tillämpliga inställningar.
  4. Välj mottagare för visitkortsdatan och klicka på Skicka.

    OBS!
    • Om du inte hittar mottagarenheten i enhetslistan klickar du på "Enhetsidentifiering" för att identifiera den.

    Visitkortet skickas.

    OBS!
    • Om det inte går att skicka kortet kontrollerar du mottagarenheten (batteristatus, säkerhetsinställningar o.s.v.) och försöker skicka datan en gång till.
■Installera visitkortsfunktionen i Outlook som ett tilläggsprogram

Du kan installera en av funktionerna från Bluetooth-verktyget i Outlook som ett tilläggsprogram, vilket innebär att du kan skicka visitkort genom att klicka på en knapp i verktygsfältet i Outlook.

  1. Öppna Outlook som administratör

    Högerklicka på Outlook-ikonen i Snabbstart och klicka på "Kör som administratör".
    Klicka på Fortsätt i dialogrutan "Kontroll av användarkonto".

    Avsluta programmet om du inte är inloggad i det som administratör.

  2. Öppna Verktyg-menyn i Outlook och klicka på Alternativ.

    Dialogrutan med samma namn öppnas.

  3. Välj fliken Övrigt och sedan på "Avancerade alternativ" under Allmänt-menyn.

    Dialogrutan "Avancerade alternativ" öppnas.

  4. Klicka på COM-tillägg.

    Dialogrutan med samma namn öppnas.

  5. Klicka på "Lägg till".

    Dialogrutan "Lägg till tillägg" öppnas.

  6. Välj "TosBTAddin.dll" och klicka på OK.
    Obs!
    • Filen "TosBTAddin.dll" hittar du på följande plats på hårddisken:
      C:\Program\Toshiba\Bluetooth Toshiba Stack\LANG\SVE
  7. Stäng Outlook och starta programmet i normalläge (d.v.s. inte som administratör)

    Processen är därmed avslutad.

Windows 2000/XP
  1. Öppna Verktyg-menyn i Outlook och klicka på Alternativ.

     Fönstret med samma namn öppnas.

  2. Välj fliken Övrigt och klicka på "Avancerade alternativ" under Allmänt.
    Fönstret "Avancerade alternativ" öppnas.

  3. Klicka på COM-tillägg.

    Dialogrutan med samma namn öppnas.

  4. Klicka på "Lägg till".

    Dialogrutan "Lägg till tillägg" öppnas.

  5. Välj TosBTAddin.dll och klicka på OK.
    OBS!
    • Filen TosBTAddin.dll ligger på hårddisken med följande sökväg:
      C:\Program\Toshiba\Bluetooth Toshiba Stack

  6. Kontrollera att "Skicka till Bluetooth" har lagts till och kryssats för i listan. Klicka på OK.

    Tilläggsprogrammet har lagts till.


Skapa virtuella serieportar för

Skapa virtuella serieportar för Bluetooth manuellt

För att pc:n ska kunna ansluta till och kommunicera med andra trådlösa Bluetooth-enheter skapas en gateway för dataöverföring mellan enheterna. Denna gateway kallas port (eller virtuell serieport).

Genom att varje enhet tilldelas en specifik virtuell serieport säkerställs problemfri kommunikation även om flera enheter används.

Om du använder Bluetooth-verktyget skapas en virtuell serieport automatiskt vid installationen, ytterligare serieportar kan vid behov skapas manuellt.
OBS!
  • Bluetooth-hanteraren måste vara aktiverat för att du ska kunna använda Lokal COM-port för Bluetooth.
Klienter och servrar

Vid trådlös Bluetooth-kommunikation uppstår det alltid ett klient-serverförhållande mellan de olika enheterna. En klient är en enhet som skickar vissa kommandon till en annan enhet, medan servern är en enhet som tillhandahåller en tjänst när sådana kommandona tas emot från andra enheter.

Om t.ex. en pc skickar ett utskriftskommando till en trådlös skrivare fungerar pc:n som klient och skrivaren som server.
När en handdator (eller annan enhet) försöker hämta filer på en pc med hjälp av ett filöverföringsprotokoll fungerar pc:n som servern och handdatorn som klient.

Virtuella serieportar för Bluetooth kan skapas för såväl klienter som servrar.
  • Virtuell serieport för klient
    Denna serieport används när enheten fungerar som klient och kommandon skickas till en annan enhet.

  • Virtuell serieport för server
    Denna serieport används när enheten fungerar som server och kommandon tas emot från andra enheter.
Skapa en virtuell serieport

Virtuella serieportar för Bluetooth skapas enligt följande procedur.
Lösningsförslag
  1. Öppna Start-menyn > Kontrollpanelen och dubbelklicka på ikonen "Maskinvara och ljud"

    Obs!
    • Om Kontrollpanelen visas i det klassiska läge och du använder Windows 2000 går du vidare till steg 2.
    • I Windows XP dubbelklickar du på ikonen för "Skrivare och annan maskinvara".

  2. Dubbelklicka på "Lokal COM-port för Bluetooth".

    Fönstret med samma namn öppnas.
    OBS!
    • Även om Kontrollpanelen visas som klassisk vy är det bara att klicka på "///Bluetooth Local COM///".
    • Windows 2000 har inte olika vyformat.

  3. Klicka på "Lägg till".

    Konfigurationsguiden för Lokal COM-port för Bluetooth öppnas. Här kan du skapa virtuella serieportar.

    Börja från det här fönstret när du skapar Bluetooth-serieportar för servrar och klienter.

    → Skapa virtuella Bluetooth-serieportar för klienter
    → Skapa virtuella Bluetooth-serieportar för servrar
Radera virtuella serieportar

Följ nedanstående procedur när du vill radera överflödiga virtuella serieportar.
OBS!
  • Du kan endast radera serieportar som har skapats med verktyget Lokal COM-port för Bluetooth.
  1. Välj den port som ska raderas i fönstret "Lokal COM-port för Bluetooth" och klicka på Radera.

    Ett meddelande visas där du måste bekräfta att porten ska raderas.

  2. Klicka på Ja.

    Porten raderas.

  3. Klicka på OK.


Extra inställningar

I det här avsnittet beskrivs inställningsalternativen på de olika flikarna i fönstret "Extra inställningar".

OBS!

Innehållet i de följande beskrivningarna utgör endast förklaringar och är alltså inte identiska med meddelandena på skärmen.

Fliken Allmänt

Kategori

Beskrivning

Enhetsnamn

Namnet på enheten (kan ändras).

Enhetsadress

Adressen till enheten (kan inte ändras).

Enhetstyp

Indikerar om enheten är en stationär eller bärbar dator (kan ändras).

Information

Visar ingående information om enheten (kan inte ändras).

Ikon i aktivitetsfältet

Gör det möjligt att växla mellan två ikonlägen för Bluetooth-hanteraren. Välj Dölj om du inte vill visa ikonen. Visa ikonen om du behöver kontrollera anslutningsstatusen med hjälp av den (kan ändras).

Tjänst som aktiveras

Bluetooth filöverföring | Om du markerar rutan aktiveras en (server-)funktion som gör det möjligt att överföra filer, bilder och visitkort från en trådlös enhet med Bluetooth Information Exchanger.
PAN-gruppnätverk | Om du markerar rutan aktiveras en (server-)funktion som möjliggör nätverkskoppling från en trådlös enhet med PAN-nätverkstjänsten.
Aktivera DHCP-tjänst | Kryssa för detta alternativ för att aktivera DHCP-tjänsten tillsammans med PAN-serverfunktionen. Denna inställning är endast tillgänglig om tjänsten PAN-gruppnätverk är aktiverad.
Bluetooth COM-port | Om du markerar rutan aktiveras en (server-)funktion som möjliggör COM-tjänster via en trådlös enhet med serieportstjänsten.
Ljud-videofjärrstyrning | Om du markerar rutan aktiveras en (server-)funktion som möjliggör fjärrstyrning från en trådlös enhet med tjänsten Ljud-videofjärrkontroll.

OBS!

Enhetens standardnamn är datorns namn. Enhetsadressen anges för varje enskild modul.

Ange aktuell enhetstyp. Den kan användas för att skilja destionationsenheter (t.ex. som enhetsikonvy) åt.

Fliken Säkerhet

Ställ in säkerhetsinställningen med hjälp av regeln. Följande säkerhetsnivåer är tillgängliga: Hög, Medel, Normal, Ställ in, Låg samt Anpassa (stöd för egna inställningar). Det går även att radera verifieringsinformationen (nyckellänken).

Säkerhet för den trådlösa Bluetooth-tekniken

Kategori

Beskrivning

Regel

Säkerhetsnivån ställs in med hjälp av regeln. Följande säkerhetsnivåer är tillgängliga: Hög, Medel, Normal, Ställ in, Låg samt Anpassa (stöd för egna inställningar).

Lösenord för filöverföring

Här ställer du in lösenord för filöverföring vid användning av ftp-protokollet (File Transfer Protocol).

Anpassad nivå

Enskilda inställningar för anpassade säkerhetsnivåer. De enskilda inställningarna ställs in här vid andra säkerhetsnivåkombinationer än Hög, Medel, Normal eller Låg.

Inställningar för respektive läge

Ej identifierbar

Anslutning nekad

Ny verifiering nekad

Säkerhet på länknivå (verifiering och kryptering)

Inställningar för Bluetooth Information Exchanger
(en bekräftelse visas när inkommande filer besvaras)

Använd lösenord vid filöverföring (FTP)

Visa bekräftelse när du tar emot filer genom filöverföring (ftp)

Visa bekräftelse när du tar emot filer genom övbjektöverföring (OPP)

Visa bekräftelse när du tar emot filer genom bildhantering (BIP)

Se även
→ "Tjänstesäkerhet i Bluetooth Dataöverföring"

OBS!

Det går även att ställa in vilken katalog de mottagna filerna ska sparas vid bekräftelsen. Den ändrade katalogen aktiveras.

Säkerhet på tjänstenivå

Säkerhetinställningar för filöverföring (ftp)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställningar för objektöverföring (OPP)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetinställningar för bildhantering (BIP)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställningar för serieport (SPP)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställningar för headset/handsfree (HSP/HFP)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställningar för personligt nätverk (PAN)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställning för mus (HID)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställning för ljud (A2DP)

Både verifiering och kryptering (server)

Både verifiering och kryptering (klient)

Säkerhetsinställningar för ljud-videofjärrkontroll (AVRCP)

Både verifiering och kryptering (server)

Säkerhetinställningar för skrivare (HCRP)

Både verifiering och kryptering (klient)

OBS!

Datakryptering kan användas i samtliga kategorier vid säkerhet på tjänstenivå.

Standard

Återställer Bluetooth-säkerheten till standardnivån.

Radera information om ihopparade enheter
Kategori | Beskrivning
Visa ihopparade enheter | Raderar verifieringsinformation för enskilda målenheter som har verifierats.
Radera alla | Raderar verifieringsinformation för alla målenheter som verifierats vid ett och samma tillfälle.

Fliken Bluetooth Dataöverföring

Här visar och ändrar du inställningarna i Bluetooth Information Exchanger.

Kategori | Beskrivning
Bluetooth Dataöverföring-placering | Indikerar var ikonen för Bluetooth Information Exchanger finns. Om den ligger i "Mitt nätverk" kan en genväg placeras på skrivbordet.
Nyligen använda Bluetooth-enheter | Genom att högerklicka på filen eller mappen rensas enhetsloggen som visas under filöverföringen.
Inställningar | Här visar och ändrar du de avancerade inställningarna i Bluetooth Information Exchanger. - Filöverföring - Objekt-push - Bildöverföring - Associera - Prioriterad profil - Visa filter

Fliken Övrigt

Inställningar för "Autoanslutning till serieporten", "Välj mediespelare", kopieringsskydd och HID-profilväckning (från vänteläge).

Inställningar för autoanslutning till serieporten

Inställningar för autoanslutning till serieporten
Kategori | Beskrivning
Inställningar | Visar portnamn och tillhörande anslutningsnamn. Du kan välja att serieporten ska ställas in automatiskt.

Välj mediespelare

Välj mediespelare

Kategori

Beskrivning

Inställningar

(Välj mediespelare)

Kategori | Beskrivning
Uppspelning av musikfiler | Välj program för musikuppspelning.
Uppspelning av cd | Välj program för cd-uppspelning.
DVD-uppspelning | Välj program för dvd-uppspelning.
Cd/Dvd-enhet | Enhetsnamn för cd/dvd.
Kryssruta | Uppspelning av musikfiler prioriteras oavsett vilket medium som sitter i enheten

Inställningar

(Visa inställningar för mottagande av kommandon)

Kategori | Beskrivning
Skärmplacering | Du kan ställa in var på skärmen uppspelningskommandona ska visas.

Återgå till standard

Återställ alla inställningar till standardinställningarna

Ljud-videoprofil och inställningar för kopieringsskydd

Ljud-videoprofil och inställningar för kopieringsskydd

Beskrivning

Ljud-videoprofilen har stöd för kopieringsskyddet i formatet SCMS-T enligt nedan.

Väckningsinställningar för HID-profilen

De HID-enheter som registrerats i Bluetooth-inställningar visas i listan. Välj den enhet som ska tas ur vänte- eller viloläget.

Väckningsinställningar för HID-profilen
Kategori | Beskrivning
Inställningar | Typ och anslutningsnamn för de HID-enheter som registrerats i Bluetooth-inställningar
OBS!
  • Stödet för denna funktion är i hög grad avhängigt av vissa förhållanden som har pc:ns maskinvara att göra. Om pc:n inte uppfyller dessa krav visas inte denna inställningskategori och är följaktligen inte tillgänglig.
  • Stödet för funktionen kan endast garanteras om pc:n används i kombination med medföljande tangentbord och mus.
Fliken Diagnostik

Det finns ett antal diagnostikfunktioner. Välj funktion efter behov (endast i underhållssyfte).


Bluetooth-inställningar

I det här avsnittet beskrivs fönstret Bluetooth-inställningar.
Huvudfönstret

Menyalternativ

■Bluetooth-menyn

Kategori | Beskrivning
Lägg till ny anslutning | Öppnar guiden "Lägg till ny anslutning" och söker efter nya enheter.
Anslut | Ansluter till den aktuella enheten.
Koppla från | Kopplar från den aktuella enheten.
Detalj... | Visar detaljerad information om den aktuella enheten.
Radera | Raderar den valda enheten
Skapa genväg på skrivbordet | Lägger ut en genvägsikon på skrivbordet för den aktuella enheten.
Ändra namn | Ändrar namn på den aktuella enheten.
Ändra ikon | Ändrar ikon för den aktuella enheten.
Alternativ | Öppnar dialogrutan Alternativ där du kan ställa in olika egenskaper.
Avsluta | Stänger fönstret Bluetooth-inställningar.

■Visa-menyn

Kategori | Beskrivning
Stora ikoner | Ändrar hur ikonerna ska visas.
Små ikoner
Lista
Information

■Hjälp-menyn

Kategori | Beskrivning
Hjälp | Öppnar den elektroniska hjälpen för Bluetooth-verktyget.
Om | Visa versionsinformation för Bluetooth-inställningarna.
Enhetslista

En lista över de enheter som finns registrerade i Bluetooth-inställningar.

Funktionsknappar
Kategori | Beskrivning
Ny anslutning | Öppnar fönstret "Lägg till ny anslutning".
Detalj... | Visar information om den aktuella enheten.
Radera | Raderar den valda enheten.


Snabbanslutning till trådlösa

Snabbanslutning till trådlösa Bluetooth-enheter

Skapa genvägar

Om du har lagt ut en genväg på skrivbordet kan du ansluta till registrerade enheter genom att dubbelklicka på genvägen. Du behöver alltså inte öppna fönstret Bluetooth-inställningar.

Lösningsförslag
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka på Bluetooth-inställningar.
    OBS!
    • Du kan även öppna Start-menyn och välja Alla program → Bluetooth → Bluetooth-inställningar.

    Fönstret Bluetooth-inställningar öppnas där du kan skapa en genväg vid namn Bluetooth-mus.

  2. Högerklicka på musikonen och klicka sedan på "Lägg ut en genväg på skrivbordet".
En genväg till musen läggs ut på skrivbordet.

■Upprätta anslutning med hjälp av genvägen
  1. Dubbelklicka på musikonen på skrivbordet

    Fönstret Bluetooth-inställningar öppnas.

  2. Sätt på musen, ställ om den till anslutningsbart läge och klicka på OK.

    Musen ansluts.


Ansluta trådlösa

Ansluta trådlösa Bluetooth-enheter manuellt

När du väl har konfigurerat ett tangentbord, en mus (HID-profil), skrivare (HCRP- eller SPP-profil) eller annan enhet för första gången upprättas anslutningen automatiskt nästa gång du använder enheten (t.ex. skriver ut från pc:n).

Om anslutningen inte skulle ske automatiskt följer du nedanstående anvisningar och upprättar anslutningen manuellt.

Lösningsförslag
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka på Bluetooth-inställningar.
    OBS!
    • Du kan även öppna Start-menyn och välja Alla program → Bluetooth → Bluetooth-inställningar.

    Fönstret Bluetooth-inställningar öppnas där du kan ansluta en mus manuellt.

  2. Högerklicka på musikonen och klicka sedan på Anslut.

    Fönstret Bluetooth-inställningar öppnas.

  3. Sätt på musen, ställ om den till anslutningsbart läge och klicka på OK.

    Musen ansluts.

    OBS!
    • Om du vill koppla från en enhet manuellt högerklickar du bara på ikonen och klickar sedan på "Koppla från".

      Klicka på Ja när ett meddelande visas:


Ändra anslutningsikoner
Om du vill kan du ändra de enhetsikoner som registrerats i fönstret Bluetooth-inställningar.
Lösningsförslag

  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på Bluetooth-inställningar.

    OBS!
    • Du kan även öppna Start-menyn och välja Alla program → Bluetooth → Bluetooth-inställningar.

    Fönstret Bluetooth-inställningar öppnas. Vi ska nu ändra ikonen för "Min mobila enhet".

  2. Högerklicka på "Min mobila enhet" och sedan på "Ändra ikon".

    En lista över tillgängliga ikoner öppnas.
  3. Välj ikonen [image] och klicka på OK.

    Den nya ikonen visas.


Ändra anslutningsikonernas namn
Det går att ändra namn på de enhetsikoner som registrerats i fönstret Bluetooth-inställningar.
Lösningsförslag
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och klicka sedan på Bluetooth-inställningar.
    OBS!
    • Du kan även öppna Start-menyn och välja Alla program → Bluetooth → Bluetooth-inställningar.

    Fönstret Bluetooth-inställningar öppnas. Vi ska nu ändra anslutningsnamnet för "Min mobila enhet" till "Handdator".

  2. Högerklicka på "Min mobila enhet" och klicka på "Ändra namn".

    Du kan nu ändra namnet.

  3. Skriv "Handdator" och tryck på Retur.

    Det nya namnet visas.


Bluetooth-hanteraren

I det här avsnittet beskrivs de olika inställningsmöjligheterna i Bluetooth-hanteraren.
Huvudmenyn

Kategori | Beskrivning
Bluetooth-inställningar | Öppnar fönstret Bluetooth-inställningar.
Bluetooth Dataöverföring | Öppnar fönstret "Bluetooth Dataöverföring".
Trådlös filöverföring | Öppnar fönstret "Trådlös filöverföring".
Trådlös kamera | Öppnar fönstret "Trådlös kamera".
Lägg till ny anslutning | Öppnar guiden "Lägg till ny anslutning".
Alternativ Här kan du kontrollera och ändra inställningarna för den trådlösa Bluetooth-tekniken på enheten. Dialogrutan innehåller följande flikar.

- Allmänt
- Säkerhet
- Bluetooth Dataöverföring
- Övrigt
- Diagnostik
Avaktivera Bluetooth Stänger av den trådlösa Bluetooth-funktionen.
Av
Viktigt!
  • Kommunikationen avbryts om Bluetooth avaktiveras. Nästa gång du tänker använda den högerklickar du på Bluetooth-ikonen i aktivitetsfältet och klickar sedan på "Aktivera Bluetooth".

    På

    OBS!
    • Menyn "Aktivera/Avaktivera Bluetooth" visas endast om det finns stöd för programvaran.
Hjälp | Öppnar den elektroniska hjälpen för Bluetooth-verktyget.
Version | Visar programversionen för Bluetooth-verktyget.
Avsluta Avsluta Bluetooth-hanteraren.
Viktigt!
  • När du avslutar Bluetooth-hanteraren avbryts all trådlös Bluetooth-kommunikation. Nästa gång du ska använda Bluetooth-tekniken öppnar du Start-menyn → Alla program → Bluetooth → Bluetooth-inställningar (i Windows 2000 öppnar du Start-menyn → Program → Bluetooth → Bluetooth-inställningar).


Bluetooth Dataöverföring

I det här avsnittet beskrivs de olika inställningsmöjligheterna i Bluetooth Dataöverföring.

Huvudfönstret

Bluetooth-menyn
Kategori | Beskrivning
Enhetsidentifiering | Identifierar av Bluetooth-enheter.
Alternativ | Öppna [Alternativ]-menyn. Klicka på [Säkerhet]-fliken > [Anpassad nivå] för [Tjänstesäkerhet] och klicka på fliken [Bluetooth Dataöverföring] > [Avancerat] för övriga och tillåt de detaljerade inställningarna för de kategorier som har med Bluetooth Dataöverföring att göra. -Tjänstesäkerhet -Fliken Filöverföring -Fliken Objekt-push -Fliken Bildöverföring -Fliken Associera -Fliken Prioriterad profil -Fliken Visa filtrering
Hjälp | Öppnar den elektroniska hjälpen för Bluetooth-verktyget.
Om | En ruta med versionsinformation öppnas.

Dataöverföringsmappar

Det finns tre dataöverföringsmappar: Bildöverföring, Filöverföring och Objekt-push.

Kategori | Beskrivning
 | Klicka på ikonen för att visa en enhetslista. Bildinkorgen är en mapp på datorn som används vid bildöverföring.
 | Klicka på ikonen för att visa en enhetslista. "Delad mapp" är en delad mapp på datorn som används vid filöverföring.
 | Klicka på ikonen för att visa en enhetslista. Inkorgen är en mapp på datorn som används vid utväxling av visitkort.


Trådlös kamera

I det här avsnittet beskrivs de olika inställningsalternativen för Trådlös kamera.

Huvudfönstret

Menyalternativ

■Bluetooth-menyn
Kategori | Beskrivning
Enhetssökning | Sök efter trådlösa kameror.
egenskaper | Enhetsidentifieringsfilter Beroende på om de har stöd för vissa profiler kan det kan hända att även andra enheter (inte bara kameror) identifieras. Genom att göra filtreringen grövre ökar sannolikheten att även andra enheter identifieras. Du bör därför föra filtreringsreglaget mot Strikt och på så sätt undvika att andra typer av enheter än trådlösa kameror identifieras. Anpassa filtreringsnivån efter sökresultatet. Seriebildsinställningar Ställ in det antal foton (2--16 st.) som ska tas i bildserier. Bildupplösning Innan bilderna skickas till datorn konverteras de automatiskt till den upplösning som du anger i dialogrutan nedan (oavsett originalbildens upplösning). Inkorginställningar Dialogrutan "Välj mapp" öppnas där du väljer den mapp som fotona ska sparas i.
Avsluta | Stäng av Trådlös kamera.

■ Hjälp-menyn
Kategori | Beskrivning
Trådlös kamera, versionsinformation | Visa versionsinformation för Trådlös kamera.
Kameralista

En lista över de kameror som har registrerats som trådlösa kameror.

Knappen "Sök efter trådlös kamera"

Klicka på den här knappen om du vill söka efter trådlösa kameror.

Visa bilder

Foton som överförts till pc:n från den trådlösa kameran visas.

Knappen Mappar

Klicka på den här knappen för att visa de mappar på hårddisken som innehåller foton som har överförts till pc:n.

OBS!
  • En mapp där du kan spara foton skapas automatiskt.
Kamerans styrfönster

Kamerabilder

I detta fönster visas fotona som genom den trådlösa kamerans lins.

Förstoringsgrad

Storleken på styrfönstret kan ställas in på 100--300 % (1--3 gångers förstoring).

Viktigt!
  • Om du ökar storleken på styrfönstret försämras förmågan att visa foton och andra åtgärder som utförs på pc:n påverkas negativt. Anpassa förstoringen efter användningsområdet.
Knappen Mappar

Klicka på den här knappen för att visa de mappar på hårddisken som innehåller foton som har överförts till pc:n.

Utlösaren (seriebild)

Klicka på den här knappen om du vill ta en bildserie som sedan överförs till pc:n (antalet bilder specificeras i fönstret Bildserieinställningar som öppnas från Bluetooth-menyn).

Utlösaren (enstaka foton)

Klicka på den här knappen om du vill ta enstaka foton (som sedan överförs till pc:n).


Lokal COM-port för

Lokal COM-port för Bluetooth

I det här avsnittet beskrivs de olika inställningsmöjligheterna i "Lokal COM-port för Bluetooth".

Huvudfönstret

Port

Visa en lista över konfigurerade portar.

Beskrivning

Visa de olika portarnas funktioner.
Portar med beskrivningen "Toshiba BT-port (COM-nr)" är virtuella serieportar för Bluetooth.

Ägare

Visa det program som användes för att skapa de aktuella serieportarna.
Följande information visas för de portar som skapats med hjälp av Lokal COM-port för Bluetooth.

Serieport för klient | Lokal COM - klient
Serieport för server | Lokal COM - server [namnet på den tjänst som tillhandahålls av porten]

Funktionsknappar
Kategori Beskrivning
Lägg till Guiden "Lägg till COM-port" startas.
OBS!
  • Det finns plats för upp till 64 virtuella serieportar. Om du vill lägga till en ny port måste du först ta bort en.
Ta bort Radera den markerade porten.
OBS!
  • Du kan endast radera serieportar som har skapats med Lokal COM-port för Bluetooth.
OK

Klicka på OK för att bekräfta inställningarna och stänga fönstret.


Lokal COM-port för

Trådlös filöverföring

I det här avsnittet beskrivs de olika inställningsalternativen för trådlös filöverföring.

Huvudfönstret

Fil/Mapp

Här visas en lista över de filer och mappar som ska skickas.

Enheter som data kan skickas till

Här visas andra enheter som du kan skicka filer till. Filerna kommer att skickas till de enheter som har markerats.

Namn
Här visas namnet på mottagarenheterna.

Anslutningsmetod
Här visas vilken metod som används för anslutningen till de övriga enheterna.

OBS!
  • Om enheten som du vill skicka data till inte finns med i listan klickar du på Sök för att söka efter andra enheter.
Funktionsknappar
Kategori | Beskrivning
Lägg till | Gör det möjligt att lägga till filer och/eller mappar du vill skicka.
Ta bort | Om du vill ta bort en fil (d.v.s. inte skicka den) markerar du filen i listan och klickar på Ta bort.
Sök | Söker efter Bluetooth-enheter.
Avbryt | Stäng fönstret "Trådlös filöverföring".
Skicka | Skicka en fil.


Felsökning

I detta avsnitt ges information om potentiella felkällor och åtgärder som kan vidtas om Bluetooth-enheten inte kan konfigureras ordentligt, fungerar dåligt eller om andra problem uppstår.

Grundläggande information

Avsnittet Viktig information om den trådlösa Bluetooth-tekniken innehåller en beskrivning av de grundläggande koncept som man bör känna till när man använder enheterna. Om du fortfarande har problem efter att ha läst igenom det avsnittet ser du listan nedan, som är indelad efter tillämpningsområde.

Felsökning efter tillämpningsområde

  • Allmän information om Bluetooth-verktyget

  • Använda trådlösa modem

  • Använda anslutningspunkter

  • Använda skrivare

  • Använda headset/handsfree

  • Använda tangentbord och möss

  • Använda kameror

  • Använda handdatorer

  • Använda mobiltelefoner

  • Skicka visitkort i Outlook


Allmän information om

Allmän information om Bluetooth-verktyget
Viktigt!
  • Se Viktig information om den trådlösa Bluetooth-tekniken för en beskrivning av de grundläggande koncepten.
Bluetooth-hanteraren

Bluetooth-ikonen visas inte i aktivitetsfältet
  • Om Bluetooth-ikonen inte visas i aktivitetsfältet är Bluetooth-hanteraren inte aktiverad, vilket gör att du inte kan använda några av funktionerna i Bluetooth-verktyget.
    Starta verktygen enligt anvisningarna nedan så att Bluetooth-hanteraren startar automatiskt och alla funktioner kan användas.

    Bluetooth-inställningar

    Start-menyn > Alla Program > Bluetooth > Bluetooth-inställningar
    Windows 2000
    Start-menyn > Program > Bluetooth > Bluetooth-inställningar

    Trådlös kamera

    Start-menyn > Alla Program > Bluetooth > Trådlös kamera
    Windows 2000
    Start-menyn > Program > Bluetooth > Trådlös kamera

    Trådlös filöverföring

    Start-menyn > Alla Program > Bluetooth > Trådlös filöverföring
    Windows 2000
    Start-menyn > Program > Bluetooth > Trådlös filöverföring
Bluetooth-inställningar

Det går inte att identifiera en eller flera trådlösa enheter
  • Det kan hända att de aktuella enheterna är i icke identifierbart läge.
    Kontrollera lägesinställningarna på enheten.

Det går inte att identifiera tjänsterna på en trådlös enhet
  • Det kan hända att enheten använder en profil som Bluetooth-verktyget inte har stöd för.
    Kontrollera vilken profil som enheten använder.

  • Följande profiler är kompatibla med Bluetooth-inställningar.
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP och GAVDP.
    Enheter som använder andra profiler än dessa kan inte registreras i Bluetooth-inställningar.

Bluetooth Information Exchanger

Ett fel uppstår när du försöker skicka en fil genom att högerklicka på den och använda snabbmenyn.
  • Markera och högerklicka på en fil. Du kan sedan välja FTP- eller OPP-profil att använda när du klickar på "Skicka till Bluetooth-enhet".
    Om ingen av dessa profiler stöds av mottagarenheten kommer det inte att gå att skicka filen med hjälp av snabbmenyn.

    Det går heller inte att använda FTP-profilen för att skicka filer till en enhet som endast har stöd för OPP-profilen.
    I så fall klickar du på Bluetooth > Alternativ > fliken Bluetooth Dataöverföring > Avancerat > fliken Prioriterad profil för att konfigurera överföringsläget.

Det går inte att öppna den delade mappen på den trådlösa enheten i filöverföringsläget.
  • Det kan hända att den andra enheten har aktiverat en viss säkerhetsnivå (t.ex. icke identifierbart läge). Kontrollera den andra enhetens säkerhetsinställningar.
    Ange lösenordet om så krävs.

Trådlös kamera
  • Se Använda kameror
    .
Lokal COM-port för Bluetooth

Det går inte att lägga till portar
  • Max 64 virtuella serieportar kan läggas till. Kontrollera att det maximala antalet inte redan har konfigurerats.


Använda trådlösa modem
Viktigt!
  • Se Viktig information om den trådlösa Bluetooth-tekniken för en beskrivning av de grundläggande koncepten.

Det går inte att identifiera modemet
  • Om modemet är anslutet till och används av en annan enhet kan det inte identifieras även om du söker efter det.

Det går inte att ansluta till modemet
  • Om modemet är anslutet till och används av en enhet kan inga andra enheter ansluta till det.

Det går inte att ange Bluetooth-lösenordet
  • Bluetooth-lösenordet (koden) består av en serie alfanumeriska tecken. Bokstäverna kan vara gemener eller versaler.
    Tänk på att lösenordet är skiftlägeskänsligt.

Det går inte att ansluta till telefonlinjen
  • Kontrollera att telefonkabeln är ansluten till LINE-uttaget på modemet.
    OBS!
    • Om telefonkabeln inte sitter i ordentligt kan det uppstå glappkontakt, vilket hindrar dataöverföringen.
    • Det går inte att upprätta kommunikation om ledningen inuti telefonkabeln är trasig. Kabeln måste i så fall bytas ut.
  • Kontrollera att de två lägesväljarna på undersidan av huvudenheten är inställda på NORMAL och MODEM.

Det går inte att ansluta till Internet
  • Det kan hända att anslutningsnumret (telefonnumret till Internetleverantörens anslutningspunkt) är felaktigt. Kontrollera telefonnumret.

  • Det kan hända att användar-id:t och lösenordet för Internetleverantören är ogiltiga. Kontrollera användar-id:t och lösenordet.
  • Det kan hända att standardanslutningen har konfigurerats med andra inställningar. Ställ in den anslutning som har konfigurerats för mobiltelefonanvändning som standardinställning.

  • När du ringer från en växel kan det hända att du måste slå 0 (eller någon annan siffra) innan själva telefonnumret. Kontrollera vilken slags telefonlinje du använder.

Det går inte att skicka eller ta emot fax
  • När du har registrerar ett trådlöst modem som faxserver måste du ange faxinställningarna från fönstret "Skrivare och fax" i Kontrollpanelen.
    Se Skicka och ta emot faxmeddelanden via modem för konfigurationsinformation.

  • Det kan hända att telefonnumret som angavs för mottagaren är felaktigt. Kontrollera telefonnumret.

  • Om inställningen under Automatiska inställningar för COM-anslutning är Av upprättas ingen automatisk anslutning till modemet. Anslut till modemet manuellt.

  • När du ringer från en växel kan det hända att du måste slå 0 (eller någon annan siffra) innan själva telefonnumret. Kontrollera vilken slags telefonlinje du använder.

  • Det kan hända att faxtjänsten inte har aktiverats för att skicka (eller ta emot) fax.
    Kontrollera inställningarna genom att följa proceduren nedan.

    1. Öppna Start-menyn > Inställningar > Kontrollpanelen > Skrivare och fax, högerklicka på faxikonen och klicka på Egenskaper på snabbmenyn.

      Fönstret Faxegenskaper öppnas.
      Obs!
      • I Windows XP motsvaras detta av fönstret "Skrivare och fax".

    2. Välj fliken Enhet, högerklicka på önskat modem och klicka på Egenskaper på snabbmenyn.

    3. Välj fliken Skicka och kontrollera att du har markerat att enheten ska skicka fax.

    4. Om du vill kunna ta emot fax kontrollerar du att du har markerat att enheten ska ta emot fax på fliken "Ta emot".

    5. Klicka på OK.


Använda anslutningspunkter
Viktigt!
  • Se Viktig information om den trådlösa Bluetooth-tekniken för en beskrivning av de grundläggande koncepten.

Det går inte att identifiera anslutningspunkten
  • Om anslutningspunkten är ansluten till och används av en annan enhet kan den inte identifieras även om du söker efter den.

Det går inte att ansluta till anslutningspunkten
  • Om anslutningspunkten är ansluten till och används av en enhet kan inga andra enheter ansluta till den.

Det går inte att ansluta till det lokala nätverket
  • Det kan hända att det inte går att ansluta nätverkskabeln till anslutningspunkten. Kontrollera anslutningsstatusen.
    OBS!
    • Om nätverkskabeln inte sitter i ordentligt kan det hända att det uppstår glappkontakt, vilket hindrar dataöverföringen.
    • Det går inte att upprätta kommunikation om ledningen inuti nätverkskabeln är trasig. Kabeln måste i så fall bytas ut.
  • Det kan hända att anslutningspunkten inte har konfigurerats ordentligt, vilket gör att anslutningen till det lokala nätverket inte kan upprätthållas.
    Se bruksanvisningen för information om hur du konfigurerar anslutningspunkter.

Det går inte att ansluta till Internet
  • Om du ansluter till Internet via det lokala nätverket kan det hända att nätverksmiljön försöker upprätta anslutningen via en proxyserver.
    Klicka här för information om hur du konfigurerar proxyservrar.


Använda skrivare
Viktigt!
  • Se Viktig information om den trådlösa Bluetooth-tekniken för en beskrivning av de grundläggande koncepten.

Det går inte att identifiera skrivaren
  • Om skrivaren är ansluten till och används av en annan enhet kan den inte identifieras även om du söker efter den.

Det går inte att ansluta till skrivaren
  • Om skrivaren är ansluten till och används av en enhet kan inga andra enheter ansluta till den.

Det går inte att skriva ut/Utskriften blir förvanskad
  • Det kan hända att skrivardrivrutinerna för den aktuella skrivaren inte har installerats ordentligt. Se bruksanvisningen för skrivaren och installera om drivrutinerna.

  • Kontrollera att det inte är slut på papper, toner eller andra förbrukningsartiklar.

  • Om man använder en skrivare samtidigt som flera Bluetooth-enheter är anslutna till pc:n kan det hända att enheterna inte fungerar normalt. Koppla från de andra enheterna och försök skriva ut igen.


Använda headset

Använda headset/handsfree
Viktigt!
  • Se Viktig information om den trådlösa Bluetooth-tekniken för en beskrivning av de grundläggande koncepten.

Headsetet/Handsfreesetet identifieras inte
  • Om headsetet är anslutet till och används av en annan enhet kan det inte identifieras även om du söker efter det.

Det går inte att ansluta headsetet/handsfreesetet
  • Om headsetet/handsfreesetet är anslutet till och används av en annan enhet kan inga andra enheter ansluta till headsetet.
  • Det går inte att upprätta någon trådlös Bluetooth-anslutning om headsetet/handsfreesetet är anslutet till en nätadapter.
    Avlägsna adaptern och upprätta anslutningen igen.

Ljudet stängs av/Det hörs ingenting
  • Om ett headset/handsfreeset används tillsammans med andra Bluetooth-enheter kan detta leda till problem i form av ljudavbrott, lägre överföringshastighet eller fel vid filöverföring. Vidare kan det hända att de andra enheterna kopplas från. Headset/Handsfreeset bör därför endast användas separat, inte tillsammans med andra enheter.

  • Kontrollera att headsetet/handsfreesetet används på lämpligast tänkbara sätt.

  • Kontrollera volyminställningarna på headsetet och pc:n.

  • Om Windows Media Player eller något annat ljudprogram är igång när du försöker ansluta headsetet kan det hända att det inte går att ansluta ordentligt till headsetet/handsfreesetet eller överhuvudtaget använda det.
    Starta dessa program först efter det att du har anslutit till headsetet/handsfreesetet.


Använda tangentbord och möss
Viktigt!
  • Se Viktig information om den trådlösa Bluetooth-tekniken för en beskrivning av de grundläggande koncepten.

Tangentbordet eller musen kan inte identifieras
  • Om tangentbordet eller musen har anslutits till och används av en annan enhet kan de inte identifieras även om du söker efter dem.

Det går inte att ansluta till tangentbordet eller musen
  • Om tangentbordet eller musen har anslutits till och används av en enhet kan inga andra enheter ansluta till dem.


Använda kameror
Viktigt!
  • Se Viktig information om den trådlösa Bluetooth-tekniken för en beskrivning av de grundläggande koncepten.

Det går inte att identifiera kameran
  • Om kameran är ansluten till och används av en annan enhet kan den inte identifieras även om du söker efter den.

Det går inte att ansluta till kameran
  • Om kameran är ansluten till och används av en enhet kan inga andra enheter ansluta till den.

Bilder från kameran kan visas, men inga bilder kan tas
  • Det kan hända att kamerans minneskort är fullt.
    Säkerhetskopiera alla nödvändiga data på ett annat lagringsmedium och radera bilderna från minneskortet. Kontrollera hur mycket ledigt minne som finns.

Kamerabilderna visas inte i fönstret
  • Det kan hända att kameran inte är inställd på trådlöst läge (bildsökningsläge, konfigurationsläge o.s.v.).

    På vissa kameror avslutas anslutningen automatiskt om du ändrar inställningarna i något annat läge än det trådlösa. Anslut kameran igen nästa gång du vill använda enheten som trådlös kamera.


Använda handdatorer
Viktigt!
  • Se Viktig information om den trådlösa Bluetooth-tekniken för en beskrivning av de grundläggande koncepten.

Det går inte att upprätta en ActiveSync-anslutning
  • Kontrollera att du har installerat ActiveSync 3.7 eller senare på pc:n.

  • ActiveSync installeras som standard till COM7-porten. Se Synkronisera med hjälp av ActiveSync för information om hur du konfigurerar om ActiveSync-anslutningen.
    Om någon annan port än COM7-används ändrar du ActiveSync-inställningarna på motsvarande sätt.

Det går inte att hitta en sparad fil
  • Var filer sparas på handdatorn beror på filtypen samt vilken profil som använts för att skicka den.

    Exempel:
    Bilder som skickas till handdatorn med hjälp av bildöverföringsprofilen sparas i mappen Bildöverföring.
    Bilder som skickas till handdatorn med hjälp av filöverföringsprofilen sparas i den delade mappen.


Använda mobiltelefoner
Viktigt!
  • Se Viktig information om den trådlösa Bluetooth-tekniken för en beskrivning av de grundläggande koncepten.

Det går inte att identifiera mobiltelefonen
  • Om mobiltelefonen är ansluten till och används av en annan enhet kan den inte identifieras även om du söker efter den.
  • Om enheten går över i viloläge under uppringningen kan det hända att man måste vänta i ca 20 sekunder efter det att enheten återgått till normalläget innan återuppringning blir möjlig.

Det går inte att ansluta till mobiltelefonen
  • Om mobiltelefonen är ansluten till och används av en enhet kan inga andra enheter ansluta till den.
  • Om enheten går över i viloläge under uppringningen kan det hända att man måste vänta i ca 20 sekunder efter det att enheten återgått till normalläget innan återanslutning blir möjlig.

Det går inte att skicka bilder till mobiltelefonen
  • Använd tillämplig överföringsmetod enligt de profiler som mobiltelefonen har stöd för.

    Om telefonen har stöd för OPP-profilen skickar du filer genom att högerklicka på dem.

    Om telefonen har stöd för BIP-profilen använder Bildöverföring i Bluetooth Dataöverföring för att skicka bilder.

Det går inte att ansluta till Internet
  • Det kan hända att anslutningsnumret (telefonnumret till Internetleverantörens anslutningspunkt) är felaktigt. Kontrollera telefonnumret.

  • Det kan hända att användar-id:t och lösenordet för Internetleverantören är ogiltiga. Kontrollera användar-id:t och lösenordet.

  • Det kan hända att standardanslutningen har konfigurerats med andra inställningar. Ställ in den anslutning som har konfigurerats för mobiltelefonanvändning som standardinställning.

Det går inte att skicka eller ta emot fax
  • När du har registrerat en mobiltelefon som faxserver måste du ange faxinställningarna i Fax-fönstret under Skrivare i Kontrollpanelen.
    Se Skicka och ta emot faxmeddelanden via modem för information om konfigurationsprocessen.
    Obs!
    • I Windows XP motsvaras detta av fönstret "Skrivare och fax".

  • Det kan hända att telefonnumret som angavs för mottagaren är felaktigt. Kontrollera telefonnumret.

  • Om inställningen under Automatiska inställningar för COM-anslutning är Av upprättas ingen automatisk anslutning till modemet. Anslut till mobiltelefonen manuellt.

  • Det kan hända att faxtjänsten inte har aktiverats för att skicka (eller ta emot) fax.
    Kontrollera inställningarna genom att följa proceduren nedan.

    1. Öppna fönstret "Skrivare och fax" från Kontrollpanelen, högerklicka på Fax-ikonen och klicka på Egenskaper på snabbmenyn.

      Fönstret Faxegenskaper öppnas.

    2. Välj fliken Enhet, högerklicka på önskat modem och klicka på Egenskaper på snabbmenyn.

    3. Välj fliken Skicka och kontrollera att du har markerat att enheten ska skicka fax.

    4. Om du vill kunna ta emot fax kontrollerar du att du har markerat att enheten ska ta emot fax på fliken "Ta emot".

    5. Klicka på OK.


Skicka visitkort i Outlook
Viktigt!
  • Se Viktig information om den trådlösa Bluetooth-tekniken för information om grundläggande försiktighetsåtgärder.

Det går inte att skicka visitkort i Outlook
  • Om du är inloggad i Outlook 2003 som administratör startar du om programmet.


Ordlista
Denna ordlista innehåller definitioner av termer som rör den trådlösa Bluetooth-tekniken.
Här kan du slå upp termer som du är osäker på.

A2DP-profil
Förkortning av Advanced Audio Distribution.
Detta är en profil som gör att man kan justera ljudkvaliteten i trådlösa headset och andra ljudenheter.
AVRCP-profil
Förkortning av Audio/Video Remote Control Profile. Detta är en profil som gör att fjärrkommandon kan skickas och tas emot. Fjärrkommandon kan tas emot av Bluetooth-verktyget.

BIP
Förkortning för Basic Imaging Profile.
En profil som gör det möjligt att skicka bildfiler.

DHCP
Förkortning av Dynamic Host Configuration Protocol.
DHCP är en funktion som automatiskt ställer in IP-adresser. Tack vare denna funktion slipper man ställa in IP-adresser på varje enskild dator.
DUN
En profil för fjärranslutning.
Denna profil gör att man kan upprätta en trådlös Bluetooth-anslutning till modem, mobiltelefoner eller liknande.

FAX
En profil som gör att man kan upprätta en trådlös Bluetooth-anslutning till modem, mobiltelefoner och liknande enheter för att skicka och ta emot faxmeddelanden.
FTP
Förkortning av File Transfer Profile.
En profil som gör att man kan söka efter mappar på trådlösa enheter och föra över filer till och från den lokala enheten.

GAVDP
Förkortning av Generic Audio-Video Distribution Profile.

HCRP
Förkortning av Hardcopy Cable Replacement Profile. En profil som endast upprättar anslutning till enheter när man skriver ut (till skillnad från SPP-profilen).
HID
Förkortning av Human Interface Device Profile.
En profil som gör att man kan upprätta en trådlös Bluetooth-anslutning till möss, tangentbord och andra inmatningsenheter.
HFP
Förkortning av Hands-Free Profile.
En profil som används för telefonsamtal efter att en anslutning upprättats till en HFP-kompatibel enhet. Sådana enheter brukar vara endera av två typer: de som har högtalare och mikrofon och de som används för att upprätta en anslutning till den förstnämnda enhetstypen och fungerar som en gateway med stöd för röstöverföring.
HSP
Förkortning av Headset Profile.
En profil som används för telefonsamtal efter att en anslutning upprättats till en HSP-kompatibel enhet. Sådana enheter brukar vara endera av två typer: de som har högtalare och mikrofon och de som används för att upprätta en anslutning till den förstnämnda enhetstypen och fungerar som en gateway med stöd för röstöverföring.

ihopparning
En säkerhetsfunktion. För att Bluetooth-enheter ska kunna verifiera varandra anges ett lösenord (eller PIN-kod) på varje enhet första gången de ansluts, varpå en 128-bitars nyckel genereras. Detta kallas ihopparning.

LAP
Förkortning av LAN Access Profile.
En profil för upprättande av en trådlös Bluetooth-anslutning till en LAN-kopplingspunkt för anslutning till ett lokalt nätverk via PPP-protokollet.
lösenord
Även kallat PIN-kod.
Lösenordet består av upp till 16 alfanumeriska tecken som gör att man kan upprätta anslutningar till trådlösa enheter. Man måste känna till lösenordet för att kunna ansluta till lösenordsskyddade enheter.
Även om lösenordsinställningen har avaktiverats under "Egenskaper för användarläge" på Bluetooth-verktyget öppnas lösenordsrutan automatiskt om enheten är lösenordsskyddad. En nyckel skapas när man har angett lösenordet för en enhet, vilket gör att man inte behöver ange lösenordet nästa gång man ansluter till enheten.

OPP
Förkortning av Object Push Profile.
En profil för utväxling av visitkortsdata med trådlösa enheter.

profil
En specifikation som säkrar anslutningen till en funktion på en Bluetooth-enhet.
För att enheter ska kunna utväxla information med varandra måste respektive enhet ha stöd för de profiler som är kopplade till varje funktion, t.ex. fjärranslutning, faxning, utskrift och inmatning.

SCMS-T
En av de digitala kopieringsskyddsmetoder som används vid överföring med A2DP-profilen. Denna metod baseras på SCMS (Serial Copy Management System), ett digitalt kopieringshanteringssystem som har auktoriserats av Bluetooth Special Interest Group. För att SCMS-T-funktionen ska kunna användas måste även den trådlösa enheten ha stöd för funktionen.
SPP
Förkortning av Serial Port Profile.
En profil som gör att man kan kommunicera med en enhet via en virtuell serieport som konfigurerats för en Bluetooth-anslutning. Denna profil kan användas för ansluta skrivare och skrivarkort till handdatorer med hjälp av en annan metod än HCRP eller ActiveSync.

TCP/IP
Förkortning av Transmission Control Protocol/Internet Protocol.
Standardkommunikationsprotokoll (konvention för aktivering av datakommunikation) som används för Internet. Datorer som använder samma protokoll kan utväxla data med varandra.

vCARD
Vanlig standard för elektroniska visitkort.
Namn, e-postadresser, telefonnummer och annan information utväxlas i form av elektroniska visitkort (i vcf-format), vilket underlättar för användare att registrera varandras information i adressböcker.
Standarden är kompatibel med Microsoft Outlook, Lotus Organizer och andra e-post- och kalenderprogram.


Inledning

Varumärken

  • Forskning och utveckling rörande Bluetooth-standarden leds av Bluetooth Special Interest Group (SIG) som styrs av Toshiba, Ericsson, Nokia, Intel, IBM, 3Com, Lucent Technologies, Microsoft och Motorola. För närvarande deltar över 1800 framstående telekommunikations- och datorföretag i Bluetooth SIG. Se http://www.bluetooth.com/ för vidare information om Bluetooth SIG.

  • Microsoft, Windows, Windows Media, NetMeeting, Outlook och ActiveSync är registrerade varumärken som tillhör Microsoft Corporation i USA och/eller andra länder.
  • Bluetooth är ett varumärke som tillhör sin ägare och används av TOSHIBA på licens.
  • InterVideo och WinDVD är registrerade varumärken som tillhör InterVideo Incorporated.
  • BeatJam är ett registrerat varumärke som tillhör Justsystem Corporation.
  • Justsystem Corporation äger upphovsrätten till BeatJam. Alla upphovsrätter samt övriga rättigheter som rör BeatJam tillhör Justsystem Corporation och andra sakägare.
  • Alla produktnamn som listas här används som varumärken eller registrerade varumärken som tillhör sina resepktive ägare.


Använda pc-datorer med inbyggd trådlös

Använda pc-datorer med inbyggd trådlös Bluetooth-teknik

Kommunikation är inte möjlig om den trådlösa kommunikationsbrytaren på pc:n har slagits från.
Slå till den när du använder trådlös Bluetooth-teknik.

OBS!
  • Se bruksanvisningen till pc:n för vidare information.


Använda USB-adapter eller SD-kort för

Använda USB-adapter eller SD-kort för Bluetooth

Om USB-adaptern eller SD-kortet inte har satts i ordentligt i enheten kan glappkontakt eller andra problem uppstå som förhindrar kommunikation mellan enheterna. Kontrollera att kortet sitter ordentligt på plats.

OBS!
  • Det kan hända att batteridrivna enheter inte kan kommunicera tillfredsställande om batterierna håller på att ta slut.
    Ladda om eller byt batterierna om batterinivån visas enligt nedan:


Konfigurera autoanslutning till serieporten

Autoanslutningsfunktionen aktiveras normalt vid faxöverföring (en anslutning till modemet upprättas automatiskt när du försöker skicka fax).
Om faxöverföringen misslyckas görs automatiskt ett nytt försök att skicka faxet. Om du har aktiverat autoanslutningsfunktionen och pc:n inte kan upprätta en trådlös Bluetooth-anslutning till modemet inom en relativt kort tidsrymd kommer upprepade varningsmeddelanden om överföringsfel att visas.

I så fall avaktiverar du autoanslutningsfunktionen enligt nedan.
Lösningsförslag
  1. Högerklicka på Bluetooth-ikonen i aktivitetsfältet och välj [Alternativ] > [Övrigt] > [Inställningar] > [Autoanslutningsinställningar för COM-porten].

    Fönstret med samma namn öppnas.

  2. Avmarkera den port som du använder för faxkommunikation och klicka på OK.

    I fortsättningen måste du nu upprätta en manuell anslutning vid faxkommunikation.


Använda faxprogram från utomstående tillverkare
Faxprogram från utomstående tillverkare startar inte automatiskt när du får ett fax, även om du har angett att inkommande fax ska tas emot automatiskt.

Följ anvisningarna nedan för att ställa in programmet så att det startar automatiskt vid inkommande fax.
Lösningsförslag
  1. Öppna fönstret Bluetooth-inställningar, högerklicka på faxikonen för den aktuella mottagaren och klicka på Information.

    Fönstret "Detaljer om fax" öppnas.

  2. Kryssa för "Starta programmet vid anslutning" under Alternativ.

     Klicka på Bläddra för att öppna fönstret "Öppna filer".
    Välj den körbara filen (exe-filen) för det aktuella faxprogrammet och klicka på Öppna.
    OBS!
    • Den aktuella filen varierar beroende på faxprogram. För vidare information, se bruksanvisningen till programmet eller kontakta tillverkaren.
  3. Klicka på OK.

    Nästa gång du klickar på faxikonen startar faxprogrammet automatiskt.


Skapa visitkort i vCARD-format

I det här avsnittet beskrivs hur du skapar visitkort i vCARD-format med hjälp av Microsoft Outlook 2002 eller senare.

Viktigt!
  • Visitkort skapas på olika sätt beroende på programtyp och version. Se bruksanvisningen till programmet för vidare information.
Lösningsförslag
  1. Starta Outlook och klicka på Kontakter.
    En lista över kontaktpersoner visas.

  2. Dubbelklicka på önskad post, öppna Arkiv-menyn och klicka på "Exportera till vCard-fil (visitkortsfil)".

  3. I dialogrutan vCard-fil anger du filnamn och var kortet ska sparas. Klicka på Spara.

    vCard-filen sparas på den angivna sökvägen.


Skapa virtuella

Skapa virtuella Bluetooth-serieportar för klienter
Lösningsförslag
  1. I fönstret "Lokal COM-port för Bluetooth" markerar du "Skapa en virtuell Bluetooth-COM-port för klienten" och klickar på Nästa.

    Fönstret "Skapa en COM-port för klienten" öppnas.

  2. Välj en serieport i rutan "COM-port som ska skapas" och klicka på Slutför.

    Porten skapas och visas i fönstret "Lokal COM-port för Bluetooth".

  3. Klicka på OK.


Skapa virtuella

Skapa virtuella Bluetooth-serieportar för servrar
Lösningsförslag
  1. I installationsguiden "Lokal COM-port för Bluetooth" markerar du "Skapa en virtuell Bluetooth-COM-port för en server (1/2)" och klickar på Nästa.

    Fönstret "Skapa en COM-port för server" öppnas.

  2. Välj en serieport i rutan "COM-port som ska skapas" och klicka på Slutför.

    Fönstret "Skapa en COM-port för server (2/2)" öppnas.

  3. Kontrollera inställningarna under "COM-port som ska skapas" och Tjänsteprofil och klicka på Slutför.

    Porten skapas och visas i fönstret "Lokal COM-port för Bluetooth".

  4. Klicka på OK.


Egenskaper för

Egenskaper för Bluetooth Dataöverföring

I det här avsnittet beskrivs inställningsalternativen på de olika flikarna i fönstret "Egenskaper för Bluetooth Dataöverföring".

Fliken Filöverföring
Kategori | Beskrivning
Delade mappar | Sökvägen till den delade mapp på hårddisken som används vid filöverföring. Klicka på Bläddra för att öppna fönstret "Välj mapp". Ange den katalog som den delade mappen ska placeras i och klicka på OK.

Fliken Objekt-push
Kategori | Beskrivning
Inkorgskatalog | Sökvägen till den plats på hårddisken där Inkorgen (där inkommande visitkort och datafiler sparas) ligger. Klicka på Bläddra för att öppna fönstret "Välj mapp". Ange den katalog som Inkorgen ska placeras i och klicka på OK.
Visitkort | Sökvägen till den mapp på hårddisken där du sparar ditt eget visitkort. Klicka på Bläddra för att öppna fönstret "Välj mapp". Välj det visitkort som ska skickas till mottagaren och klicka på OK.

Fliken Bildöverföring
Kategori | Beskrivning
Bildinkorgskatalog | Sökvägen till den plats på hårddisken där mappen Bildinkorgen (där inkommande bilddata sparas) ligger. Klicka på Bläddra för att öppna fönstret "Välj mapp". Ange den katalog som Bildinkorgen ska placeras i och klicka på OK.
Önskat format | Det format som bilder konverteras till vid överföring. Om du inte anger något format konverteras bilden automatiskt till ett för mottagarenheten lämpligt format. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

Fliken Associera
Kategori | Beskrivning
Ett associerat program startas när ett visitkort skickas eller tas emot | Ange om ett associerat program (Microsoft Outlook o.s.v.) ska startas automatiskt när du skickar eller tar emot visitkort. Aktivera: Starta associerat program. Avaktivera: Starta inte det associerade programmet.

Fliken Prioriterad profil
Kategori Beskrivning
Tjänst som ska användas Gör det möjligt att ange antingen filöverföringsfunktionen eller objektöverföringsfunktionen (objekt-push) när båda är tillgängliga på mottagarenheten när du högerklickar i Explorer och väljer "Till Bluetooth", eller när du skickar filer med trådlös filöverföring.

Kategori | Beskrivning
Objekt-push | Skicka filer med hjälp av OPP-profilen.
Filöverföring | Skicka filer med hjälp av FTP-profilen.

Profilen väljs automatiskt. Endast OPP, BIP och FTP har högre prioritet än andra profiler för Kort, Bild och Mapp. För andra filtyper har ovan nämnda tjänst som ska användas högst prioritet av mottagarenhetens tillgängliga profiler.

profil | Bild | Visitkort | Andra filtyper | Mapp
BIP | 1 | 3 | 3 | 3
OPP | 2 (beror på mottagarenhetens funktioner) | 1 | 2 (beror på mottagarenhetens funktioner) | 3
FTP | 1 | 2 | 1 | 1

1: Idealisk; 2: Kan användas; 3: Kan inte användas

Bildfilerna är av formaten bmp, jpg, jpeg och png.

Visitkorten är av formaten vcf, vcs och wmg.

Andra filer är allmänna datafiler som t.ex. textfiler, musikfiler och Word-/Excel-filer.

Fliken Visa filtrering
Kategori | Beskrivning
Välj aktivera eller avaktivera | Ange om tjänsteklassen ska fastställas vid sökningar efter enheter. Aktivera: Fastställ tjänsteklassen. Avaktivera: Fastställ inte tjänsteklasen.

Tjänstesäkerhet
Du ställer in tjänstesäkerheten i Bluetooth Dataöverföring genom att klicka på [Säkerhet]-fliken > [Anpassad nivå] och sedan kryssa för [Bluetooth Dataöverföring] i [Säkerhetsinställningar].
Kategori Beskrivning
Objekt-push Ställ in säkerhetsnivån för objektöverföring.
Kategori | Beskrivning
Aktivera När en annan enhet genererar en förfrågan om att skicka eller ta emot ett visitkort eller datafiler visas ett meddelande där du bekräftar om du tillåter att kortet eller datafilerna skickas eller tas emot.

OBS!
  • Klicka på Bläddra för att ange var inkommande kort eller datafiler ska sparas.
    Om du ändrar denna destination ändras även sökvägen för de sparade korten på fliken Objekt-push.
  • Av säkerhetsskäl avbryts kortutväxlingen om du inte har klickat på Ja inom en viss tidsrymd. Då visas ett meddelande med information om att det inte går att skicka (ta emot) filen.
Avaktivera | Skicka/Hämta kort eller datafiler utan att meddelanden visas.

Filöverföring Ställ in säkerhetsnivån för filöverföring.
Kategori | Beskrivning
Aktivera När en annan enhet genererar en förfrågan om att skicka eller hämta en fil visas ett meddelande där du väljer om du vill tillåta en FTP-anslutning.

OBS!
  • Klicka på Bläddra för att ange var inkommande filer eller mappar ska sparas.
    Om du ändrar denna destination ändras även sökvägen för de sparade korten på fliken Filöverföring.
  • Av säkerhetsskäl avbryts filöverföringen om du inte har klickat på OK inom en viss tidsrymd. Då visas ett meddelande med information om att det inte går att skicka (ta emot) filen.
Avaktivera | Skicka/Hämta filer utan att meddelanden visas.
Ställ in lösenord (OBEX) Markera ”Ställ in lösenord (OBEX)” för att ställa in ett lösenord.
När du har angett lösenordet visas i fortsättningen ett lösenordsfönster varje gång du försöker utföra en filöverföring.
Lösenordet måste anges för att filöverföringen ska kunna genomföras.
Visa motpartens lösenordsruta när han/hon är ansluten. Alternativet ”Visa motpartens lösenordsruta när han/hon är ansluten” aktiveras när du väljer ”Ställ in lösenord (OBEX)”. Om detta alternativ är markerat visas en lösenordsruta när du får en anslutningsbegäran från en annan enhet. Du måste ange lösenordet för att motparten ska kunna verifiera OBEX-lösenordet. Om detta alternativ är avmarkerat visas ingen lösenordsruta och det lösenord som angetts i ”Ställ in lösenord (OBEX)” används automatiskt.
OBS!
  • Detta alternativ behöver inte vara markerat för anslutning mellan olika Bluetooth-verktyg.

Bildöverföring Ställ in säkerhetsnivån för bildöverföring.
Kategori | Beskrivning
Aktivera När en bild skickas från en annan enhet visas ett meddelande där du väljer om du vill ta emot bilden.
OBS!
  • Klicka på Bläddra för att ange var bilderna ska sparas.
    Om du ändrar sökvägen bör du även ändra den på fliken Bildöverföring.
Avaktivera | Ta emot bilder utan att meddelande visas.


Snabbstartguide -- Inledning

Inledning
Snabbstartguiden är avsedd för användare som vill börja använda den trådlösa Bluetooth-tekniken direkt. Här finns information om grundläggande koncept som man bör känna till samt hur man ansluter enheter.

Snabbstartguiden innehåller följande avsnitt:
Viktig information om den trådlösa Bluetooth-tekniken
Här beskrivs de grundläggande koncept som man bör känna till när man använder Bluetooth-enheter.
Läs igenom detta avsnitt innan du börjar konfigurera enheterna.

Testa den trådlösa Bluetooth-tekniken

I detta avsnitt beskrivs procedurerna för konfigurering och användning av Bluetooth-enheter. Läs igenom de avsnitt som rör det tilltänkta användningsområdet och den aktuella enheten.

Felsökning

Detta avsnitt innehåller information om potentiella felkällor och åtgärder som kan vidtas om Bluetooth-enheten inte kan konfigureras ordentligt, fungerar dåligt eller om andra problem uppstår.

Ordlista

En förklaring av de tekniska termer som används i guiden.