Использование приложений, связанных с VoIP

В данном разделе описывается пример использования приложения, связанного с VoIP, с помощью Bluetooth Utility.

  • Использование Skype с наушниками
Примечание
  • VoIP (передача голоса по протоколу IP) — это технология передачи голосовых данных по TCP/IP-сети, например, по Интернету или интрасети, которая позволяет использовать сетевую телефонию.
  • Skype — это VoIP-приложение, созданное компанией Skype Limited. Приложением используются технологии P2P (одноранговая сеть), с помощью которых пользователи Skype могут осуществлять подключение напрямую через Интернет и разговаривать бесплатно. С помощью этого программного обеспечения можно также совершать платные вызовы на стационарные и мобильные телефоны.

Далее


Использование Skype с наушниками

В данном разделе описывается запуск программы "Помощник Skype" (Bluetooth Utility, связанная с VoIP), с помощью которой можно использовать наушники, совместимые с беспроводной технологией Bluetooth, для осуществления и приема вызовов.

Чтобы использовать это программное обеспечение, сначала запустите на компьютере программу "Помощник Skype". Убедитесь, что на компьютере также установлено программное обеспечение Skype.

В данном разделе описано следующее.

  • Что такое Skype?
  • Что такое «Помощник Skype»?
  • Подготовка к использованию программного обеспечения
  • Осуществление и прием вызовов с помощью наушников
  • Устранение неисправностей

Примечание. Чтобы использовать данное программное обеспечение для осуществления и приема вызовов с помощью беспроводных наушников, совместимых с технологией Bluetooth, на конечном компьютере необходимо установить программное обеспечение Skype.

Примечание. Данная справка предназначена для беспроводных наушников, совместимых с технологией Bluetooth, которые поддерживаются программой "Помощник Skype". Использование некоторых функций может быть невозможным в определенных операционных средах.

Примечание. Во время разговора через Skype не выполняйте подключения с помощью «Параметры Bluetooth» и не запускайте программ, связанных с VoIP. Это может привести к сбою программы.

Термины
  • Термин «наушники» обозначает беспроводные наушники, совместимые с технологией Bluetooth.
  • Под данным программным обеспечением подразумевается "Помощник Skype".

Товарные знаки

Skype, SkypeIn, SkypeOut, Skype Me, логотипы Skype и S являются зарегистрированными товарными знаками компании Skype Limited или других родственных компаний. Skype зарегистрирован Ведомством по патентам и товарным знакам США, а также ведомствами по товарным знакам Австралии, Финляндии, стран Бенилюкса, Гонконга, Израиля, Японии, Лихтенштейна, Новой Зеландии, Швейцарии и Тайваня.

Важные примечания (прочтите)
  • При использовании данного программного обеспечения звуки, кроме звуков Skype, воспроизводятся через громкоговорители. При необходимости воспроизведения этих звуков создайте подключение после выключения связи гарнитуры в окне «Параметры Bluetooth».
  • На качество звука может неблагоприятным образом повлиять использование данного устройства.
  • Не используйте это устройство там, где запрещено применение радиооборудования (больницы и т.д.).
  • Этот продукт может работать не со всеми версиями Skype.
  • Этот продукт может работать не со всеми наушниками.
  • Сигнал Bluetooth может быть прерван или потерян из-за факторов, затрудняющих радиоприем.
  • Этот продукт невозможно использовать, если беспроводными наушниками, совместимыми с технологией Bluetooth, не поддерживается профиль HFP.
  • Использование Skype Out подлежит оплате.


Что такое Skype?

Skype — это VoIP-приложение, созданное компанией Skype Limited. Приложением используются технологии P2P (одноранговая сеть), с помощью которых пользователи Skype могут осуществлять подключение напрямую через Интернет и разговаривать бесплатно. С помощью этого программного обеспечения можно также совершать платные вызовы на стационарные и мобильные телефоны.

Чтобы использовать наушники для осуществления и приема телефонных вызовов, на обоих компьютерах, участвующих в вызове, должно быть установлено программное обеспечение Skype.

Примечание. Для получения дополнительной информации об окнах и операциях Skype см. руководство Skype. Информацию по Skype можно также получить на веб-сайте Skype http://www.skype.com.

Примечание. Программное обеспечение Skype можно загрузить с веб-сайта Skype (http://www.skype.com).


Что такое «Помощник Skype»?

С помощью программы "Помощник Skype" можно автоматически подключаться к устройствам, совместимым с беспроводной технологией Bluetooth, что позволяет использовать беспроводные наушники, находясь на некотором расстоянии от компьютера. Благодаря этому можно осуществлять и принимать телефонные вызовы с помощью Skype при использовании наушников.

Примечание. Чтобы использовать это программное обеспечение, сначала нужно установить на компьютере приложение Skype.

Примечание. Наушники необходимо зарегистрировать и настроить с помощью программы Bluetooth Utility. Дополнительную информацию см. в разделе Подготовка к использованию программного обеспечения.


Подготовка к использованию программного обеспечения

Перед использованием этого программного обеспечения необходимо сначала подключить наушники к компьютеру и убедиться, что они работают.
При первом использовании наушников на этом компьютере их необходимо зарегистрировать. Для регистрации наушников воспользуйтесь программой Bluetooth Utility.

Примечание. Для получения информации по запуску и использованию программы Bluetooth Utility см. файлы справки по Bluetooth Utility.

  • Регистрация наушников (первое использование)
  • Подключение или включение наушников (после начальной установки)

    Регистрация наушников (первое использование)
    Инструкции
    1. Щелкните значок беспроводных технологий Bluetooth на панели задач и выберите [Добавить новое подключение].
      Примечание
      • Кроме того, можно нажать [Пуск] > [Все программы] > [Bluetooth] > [Параметры Bluetooth], а затем в окне [Параметры Bluetooth] выбрать [Новое подключение]. Откроется окно [Мастер добавления новых подключений (Вас приветствует мастер добавления новых подключений)].
    2. Включите питание наушников.
      После включения питания наушники можно подключить.
      Внимание!

      Наушники работают по-разному в зависимости от изготовителя и модели. Для получения дополнительной информации см. руководство по наушникам.

    3. Выберите [Выборочный режим], а затем нажмите кнопку [Далее].
      Откроется окно [Мастер добавления новых подключений (Поиск устройств)]. По завершении обнаружения устройства откроется окно [Мастер добавления новых подключений (Выбор устройства)].

    4. Выберите имя наушников в списке, а затем нажмите кнопку [Далее].

    5. В окне [Выбор службы] выберите [Гарнитура] и нажмите кнопку [Далее].
      Откроется окно [Установка оборудования].

    6. Установите флажок [Использовать с приложениями VoIP].

    7. Нажмите кнопку [Готово].
      По завершении установки драйвера настройки будут зарегистрированы и в окне [Параметры Bluetooth] появится соответствующий значок.

    8. По завершении регистрации запуск программного обеспечения осуществляется автоматически.
    Подключение или включение наушников (после начальной установки)

    После регистрации наушников программное обеспечение запускается автоматически при следующем запуске Bluetooth.


Запуск программы «Помощник Skype» и меню

В этом разделе описываются перечисленные ниже элементы, которые связаны с данным программным обеспечением.

  • Запуск программного обеспечения
  • Главное меню
  • Включение и отключение программного обеспечения

    Запуск программного обеспечения

    После регистрации наушников программное обеспечение запускается автоматически при следующем запуске Bluetooth.
    Примечание. Если данное программное обеспечение запускается, когда Skype не работает, оно перейдет в режим ожидания до запуска Skype.

    При запуске данного программного обеспечения отобразится диалоговое окно Skype с сообщением «Another program wants to use Skype» (Планируется использование Skype другой программой). Установите в этом диалоговом окне параметр «Allow this program to use Skype» (Разрешить этой программе использовать Skype) или «Allow this program to use Skype, but ask again in the future» (Разрешить этой программе использовать Skype, но выводить запрос в дальнейшем), а затем нажмите кнопку «ОК».
    Примечание. При выборе другого параметра данное программное обеспечение в дальнейшем запускаться не будет.

    Примечание
    • Если программа не запускается из-за выбора параметра, отличного от «Allow this program to use Skype» (Разрешить этой программе использовать Skype) или «Allow this program to use Skype, but ask again in the future» (Разрешить этой программе использовать Skype, но выводить запрос в дальнейшем), в диалоговом окне «Another program wants to use Skype» (Планируется использование Skype другой программой), выполните указанные ниже действия.

      1. В программе Skype откройте окно «Privacy» (Конфиденциальность).
      2. В окне «Privacy» (Конфиденциальность) в разделе «Related Tasks» (Связанные задачи) выберите параметр «Manage other programs' access to Skype» (Управлять доступом других программ к Skype).
      3. В окне «Manage API Access Control» (Управление доступом API) выберите строку «Not allowed to use Skype» (Запретить использование Skype) и нажмите кнопку «Удалить».

      Примечание. Для получения дополнительной информации об окнах и операциях Skype см. руководство Skype.

    • Приложение можно также запустить, щелкнув значок Bluetooth Manager правой кнопкой мыши и выбрав в открывшемся меню пункт [Помощник Skype].
    Главное меню

    Когда программное обеспечение запущено, его окно свернуто, а на панели задач отображается значок.
    Для отображения системного меню можно щелкнуть правой кнопкой мыши значок программного обеспечения.

    Системное меню
    Имя | Значение

    Включить

             Включение программного обеспечения, подключение к наушникам.
    Примечание. Этот элемент можно выбрать только в том случае, если программное обеспечение отключено.
    Отключить Отключение программного обеспечения, остановка связи между наушниками и Skype, а также выключение наушников.
    Примечание. Этот элемент можно выбрать только в том случае, если программное обеспечение включено.
    Справка | Запуск программы справки.
    О программе | Отображение информации о версии программного обеспечения.
    Выход | Выход из программного обеспечения
    Примечание. Параметры «Включить», «Отключить» и «Выход» невозможно выбрать во время использования Skype.

    Примечание
    • Во время использования Skype или при выключенной связи VoIP параметры «Включить» и «Отключить» выбрать невозможно.

    Включение и отключение программного обеспечения

    Используйте меню программного обеспечения, чтобы включить или отключить его.
    Чтобы временно отключить программное обеспечение, остановив таким образом связь между Skype и наушниками, в меню выберите параметр «Отключить».

    Чтобы включить программное обеспечение и восстановить связь Skype с наушниками, в меню выберите параметр «Включить».


Осуществление и прием вызовов с помощью наушников

Данное программное обеспечение можно использовать вместе со Skype для осуществления и приема телефонных вызовов. В данном разделе описано следующее.

  • Осуществление вызова с помощью Skype
  • Прием вызова с помощью Skype

    Осуществление вызова с помощью Skype

    Для получения дополнительной информации об осуществлении вызова с помощью Skype см. руководство Skype.

    Примечание
    • Для получения дополнительной информации о повторном наборе номера телефона см. руководство по наушникам.
    Прием вызова с помощью Skype

    Нажмите кнопку на наушниках, чтобы принять вызов от Skype. (Skype автоматически передает телефонный вызов наушникам.)

    Примечание. Для получения дополнительной информации об этих операциях см. руководство по наушникам и руководство Skype.


При возникновении неисправностей

Устранение неисправностей

В данном разделе описываются возможные проблемы, с которыми может столкнуться пользователь при использовании наушников и Skype, а также способы их решения.

Общее представление
  • Основные концепции, которые необходимо знать при использовании устройств, описаны в разделе «Что необходимо знать об использовании беспроводной технологии Bluetooth?» справки по Bluetooth Utility. Если устранить неполадку после прочтения этой информации не удастся, выполните указанные ниже действия.
  • Перед использованием Skype настройте наушники.
  • Если наушники не используются, выключите их или удалите информацию о регистрации.
  • См. раздел «Устранение неисправностей» в справке по Bluetooth Utility.

Не удается обнаружить наушники
  • Наушники не обнаруживаются, если они подключены к другому устройству и используются им.
  • Возможно, наушники были отсоединены. Настройте их еще раз.

Не удается подключиться к наушникам
  • Наушники не обнаруживаются, если они подключены к другому устройству и используются им.
  • Некоторые устройства не подключается по беспроводной технологии Bluetooth, если устройство подключено к адаптеру питания. Повторите попытку подключения после отсоединения адаптера питания.

Звук прерывистый или отсутствует
  • При подключении к другому устройству, совместимому с беспроводной технологией Bluetooth, и одновременном использовании наушников звук может воспроизводиться прерывисто. Кроме того, может замедляться или не осуществляться передача файлов, могут также возникнуть и другие проблемы. Другое устройство, совместимое с беспроводной технологией Bluetooth, может также отключиться. Наушники не рекомендуется использовать во время использования другого устройства, совместимого с беспроводной технологией Bluetooth.
  • Кроме того, убедитесь, что наушники используются правильно. Для получения дополнительной информации относительно этой операции см. руководство по наушникам.
  • Убедитесь, что громкость правильно настроена как на наушниках, так и на компьютере. Для получения дополнительной информации о настройке громкости см. руководства, прилагаемые к наушникам и компьютеру.

Не удается установить связь между наушниками и Skype
  • Откройте окно «Параметры Bluetooth» и убедитесь, что наушники зарегистрированы.
  • Убедитесь, что в параметрах Skype не запрещена связь с устройствами.
    В программе Skype откройте окно «Privacy» (Конфиденциальность). Примечание. Для получения дополнительной информации об окнах и операциях Skype см. руководство Skype.
  • Убедитесь, что в системном меню программного обеспечения не выбран параметр «Отключить».
  • Убедитесь, что питание наушников включено.
  • Убедитесь, что Bluetooth работает.