Introdução

Muito obrigado por escolher o utilitário Bluetooth.
Esta Ajuda irá mostrar-lhe como utilizar o utilitário Bluetooth para configurar os dispositivos de tecnologia sem fios Bluetooth e como pode utilizá-lo de outras formas convenientes.
Esperamos que esta Ajuda lhe permita tirar o maior proveito do utilitário Bluetooth.

  • O que é a tecnologia sem fios Bluetooth?
  • O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth
  • Variedades de dispositivos de tecnologia sem fios Bluetooth que pode utilizar
  • Conteúdo do utilitário Bluetooth
Importante

Esta Ajuda destina-se a PCs compatíveis com a tecnologia sem fios Bluetooth (quer esteja incorporada ou através de cartões de comunicações ou adaptadores instalados), como suportado pelo utilitário Bluetooth. Pode não ser possível utilizar algumas das funções descritas no seu ambiente operativo.

Uma parte das descrições para o logótipo e o ícone e uma parte dos caminhos para o menu [Bluetooth] a partir do menu [iniciar] podem ser diferentes das que tem. Dependem dos ambientes do software e do hardware no PC para a tecnologia sem fios Bluetooth.

Alguns dos logótipos e/ou ícones que aparecem no software, bem como os procedimentos (caminhos) utilizados para aceder ao Utilitário Bluetooth a partir do menu Iniciar podem ser diferentes dos do software que está a utilizar. Irá depender do software e hardware que estiver a utilizar para executar a tecnologia sem fios Bluetooth.

Algumas imagens podem parecer diferentes do aspecto que realmente têm.

[Informações da marca comercial]

(C) 2003, 2007 TOSHIBA Corporation Todos os direitos reservados


O que é a tecnologia sem fios

O que é a tecnologia sem fios Bluetooth?

A tecnologia sem fios Bluetooth é um formato global de comunicações padrão que permite trocar dados sem fios entre computadores pessoais, componentes periféricos, telemóveis e outros dispositivos electrónicos.
Ao registar dispositivos com tecnologia sem fios Bluetooth incorporada para que possam comunicar entre eles, permite trocar rapidamente dados entre dispositivos.

Pode ligar um máximo de sete dispositivos de tecnologia sem fios Bluetooth. Ao utilizar a tecnologia sem fios Bluetooth para ligar um rato, teclado, modem, impressora ou outro dispositivo, livra-se da confusão dos cabos e evita quaisquer preocupações sobre restrições de espaço, o que lhe permitirá trabalhar de forma mais confortável.

Seguinte


O que necessita de saber sobre a utilização da tecnologia sem fios

O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth

A tecnologia sem fios Bluetooth troca dados utilizando ondas de rádio.
Os seguintes pontos são vitais para configurar e utilizar correctamente os dispositivos Bluetooth.

  • Os dispositivos têm de ser compatíveis com a tecnologia sem fios Bluetooth
  • Os dispositivos têm de estar a uma distância suficientemente próxima para permitir a comunicação
  • Os dispositivos têm de estar ligados
  • Não devem ser utilizados outros dispositivos que emitam ondas de rádio em locais próximos
  • Os dispositivos Bluetooth têm de estar LIGADOS
Os dispositivos têm de ser compatíveis com a tecnologia sem fios Bluetooth

O hardware e software utilizados no PC e outros dispositivos têm de ser compatíveis com a tecnologia sem fios Bluetooth.
Normalmente, os produtos compatíveis com a tecnologia sem fios Bluetooth suportam o seguinte logótipo:

Para obter mais informações detalhadas, consulte o seu revendedor local ou o manual de instruções do produto.

Nota
  • Tem de instalar um cartão de comunicação, adaptador ou outro dispositivo semelhante (vendido em separado) de tecnologia sem fios Bluetooth PCs ou PDAs (personal digital assistants - assistentes digitais pessoais) que não tenham a tecnologia sem fios Bluetooth incorporada.
Os dispositivos de tecnologia sem fios Bluetooth têm de conseguir comunicar uns com os outros

Os dispositivos situados em locais fora do alcance das ondas de rádio não se reconhecem, o que impossibilita a comunicação.
Verifique, em particular, se os dispositivos estão localizados a uma distância suficiente para que possam comunicar uns com os outros antes de os registar e configurar inicialmente.

Nota
  • Os PCs têm uma restrição de distância de comunicação de dez metros. Consulte os manuais de instruções para obter informações sobre as restrições de distância de comunicação específicas a cada dispositivo.
  • Se existirem obstáculos entre os dispositivos, pode ocorrer interferência na comunicação. Os dispositivos podem não comunicar adequadamente se tiverem sido colocados, por exemplo no chão e nos primeiros andares de uma residência, independentemente se estiverem dentro da distância aceitável.
Os dispositivos têm de estar ligados

Os dispositivos têm de se reconhecer para que a ligação seja estabelecida para utilização.
Em alguns dispositivos, se os ligar apenas à fonte de alimentação não significa que estejam ligados. Além disso, a funcionalidade de poupança de energia pode ficar activa depois de um determinado período de tempo, o que impede a detecção dos dispositivos. Consulte o manual de instruções do produto específico para obter mais informações detalhadas.

Não devem ser utilizados outros dispositivos que emitam ondas de rádio em locais próximos

Micro-ondas, LANs sem fios e outros dispositivos que emitam ondas de rádio situados em locais próximos podem afectar a comunicação de tecnologia sem fios Bluetooth.
Verifique se os dispositivos estão localizados de forma adequada e se os dispositivos descritos acima não estão a ser utilizados quando estiver a utilizar o dispositivo Bluetooth.

Os dispositivos de tecnologia sem fios Bluetooth têm de estar LIGADOS

A tecnologia sem fios Bluetooth não pode ser utilizada se os dispositivos não estiverem LIGADOS.
Alguns PCs e outros componentes têm um interruptor de comunicação de tecnologia sem fios Bluetooth que pode utilizar independentemente da alimentação principal. Não é possível utilizar a tecnologia sem fios Bluetooth se desligar este interruptor.

  • Utilizar PCs com tecnologia sem fios Bluetooth incorporada
  • Ao utilizar um adaptador USB ou cartão SD de tecnologia sem fios Bluetooth


Variedades de dispositivos de tecnologia sem fios

Variedades de dispositivos de tecnologia sem fios Bluetooth que pode utilizar

É importante compreender os conceitos dos "serviços" e "perfis" para determinar se pode ou não utilizar adequadamente uma função pretendida quando usa um dispositivo de tecnologia sem fios Bluetooth.

O que é um "perfil"?

Os exemplos de dispositivos de tecnologia sem fios Bluetooth incluem ratos e teclados (dispositivos de entrada), impressoras (dispositivos de saída) e modems sem fios (dispositivos de comunicação). Dá-se o nome de "serviços" às funções que podem ser utilizadas por tais dispositivos.

Para utilizar estes serviços de forma segura, os dispositivos de tecnologia sem fios Bluetooth incluem especificações comuns conhecidas como "perfis".
Por exemplo, quando um PC estabelece ligação com um dispositivo, obtém o perfil do dispositivo correspondente e, desta forma, verifica quais as funções (serviços) que o dispositivo oferece.

Como exemplo, imagine uma pessoa que viaja para o estrangeiro.

O viajante só pode conversar adequadamente com outra pessoa, se falarem uma língua (inglês, japonês, chinês, etc) que ambos compreendam.

No entanto, se não partilharem uma língua comum não poderá existir um diálogo.

No exemplo acima, o viajante e a outra pessoa correspondem aos dispositivos, as línguas aos perfis e os diálogos entre duas pessoas aos serviços. O primeiro exemplo faz referência a uma situação em que pode efectuar um serviço porque os dispositivos suportam um perfil comum, enquanto que o último exemplo faz referência a uma situação em que não pode efectuar o serviço porque não é suportado um perfil comum.

Por outras palavras, poderá utilizar dispositivos de tecnologia sem fios Bluetooth que tenham um perfil suportado por um PC (o utilitário Bluetooth neste caso).
Se os perfis pertencentes ao dispositivo não forem suportados pelo PC, não poderá utilizar as funções correspondentes a esses perfis. Além disso, só pode utilizar um dispositivo se os respectivos perfis forem suportados pelo PC.

Tipos de perfis

Os seguintes perfis são suportados pelo utilitário Bluetooth:

Termo | Definição
DUN | Dial-Up Networking (Acesso telefónico à rede) Permite estabelecer uma ligação de tecnologia sem fios Bluetooth à Internet ou outras redes com uma estação de modem sem fios, telemóvel ou dispositivo semelhante.
FAX | FAX Permite estabelecer uma ligação de tecnologia sem fios Bluetooth com uma estação de modem sem fios, telemóvel ou dispositivo semelhante para enviar ou receber um fax.
LAP | LAN Access Profile (Perfil de acesso à rede local) Permite estabelecer uma ligação de tecnologia sem fios Bluetooth com um ponto de acesso à rede local para aceder aos serviços de uma rede local utilizando PPP.
SPP | Serial Port Profile (Perfil de porta de série) Permite a comunicação com um dispositivo através de uma porta de série virtual configurada para uma ligação de tecnologia sem fios Bluetooth.Pode utilizar-se para impressoras e adaptadores de impressora com PDAs, utilizando um método diferente de HCRP ou ActiveSync.
HID | Human Interface Device Profile (Perfil do dispositivo de interface humana) Permite as ligações a ratos, teclados e outros dispositivos de entrada sem fios.
HCRP | Hardcopy Cable Replacement Profile (Perfil de substituição do cabo de cópia em papel) Permite a impressão com um controlador de impressora.
FTP | File Transfer Profile (Perfil de transferência de ficheiros) Permite procurar pastas num dispositivo sem fios e transferir ficheiros para e do dispositivo local.
OPP | Object Push Profile (Perfil de envio de objectos Permite trocar dados do cartão de visita com um dispositivo sem fios.
A2DP | Advanced Audio Distribution Profile (Perfil de distribuição de áudio avançado) Permite trocar dados de áudio entre auscultadores sem fios e outros dispositivos de áudio, além de ser possível reproduzir música de alta qualidade.
AVRCP | Audio/Video Remote Control Profile (Perfil de controlo remoto de áudio/vídeo) Funções de controlo remoto de A/V, como reproduzir e parar. O utilitário Bluetooth suporta o funcionamento de controlo remoto.
GAVDP | Generic Audio/Video Distribution Profile (Perfil de distribuição de áudio/vídeo genérico) Perfil básico utilizado para suportar A2DP, AVRCP e outros protocolos.
HSP | Head Set Profile (Perfil de auscultadores) Perfil utilizado para auscultadores. Utilizado quando pretende ter uma conversa de voz através do PC ou ligar para um telemóvel.
HFP | Hands-Free Profile (Perfil de mãos-livres) Perfil utilizado para dispositivos mãos-livres. Utilizado quando pretende ter uma conversa de voz através do PC ou ligar para um telemóvel.
PAN | Personal Area Networking Profile (Perfil de rede da área pessoal) Suporta a rede de base IP. Permite a ligação a uma rede com fios ou ad-hoc através de um ponto de acesso.
BIP | Basic Imaging Profile (Perfil de imagens básicas) Permite enviar e receber ficheiros de imagens depois de os converter a uma tamanho adequado ao destino. Além de ser possível transferir ficheiros de imagens, o utilitário Bluetooth permite utilizar os obturadores de câmaras fotográficas através de controlo remoto, bem como outras funcionalidades.


Conteúdo do utilitário

Conteúdo do utilitário Bluetooth

O utilitário Bluetooth é uma ferramenta de software utilizada para configurar uma variedade de definições depois de estabelecer uma ligação entre o PC e o dispositivo de tecnologia sem fios Bluetooth. Também facilita a troca de ficheiros entre dispositivos com a tecnologia sem fios Bluetooth incorporada.

O utilitário Bluetooth inclui as seguintes seis ferramentas. São fornecidas descrições das funções e perfis suportados para as respectivas ferramentas.

  • Definições de Bluetooth
  • Gestor Bluetooth
  • Intercâmbio de informações Bluetooth
  • Câmara remota
  • COM local Bluetooth
  • Transferência de ficheiros sem fios
Definições de Bluetooth

Este programa permite configurar facilmente definições quando se liga a um dispositivo de tecnologia sem fios Bluetooth pela primeira vez. A função de um dispositivo configurado e registado aparece na janela principal como um ícone de ligação.
Geralmente, o dispositivo é ligado automaticamente depois de ser configurado; no entanto, pode criar um atalho para uma ligação manual, se necessário.

Tópicos relacionados
→ "Definições de Bluetooth"

Gestor Bluetooth

Este programa, que aparece como um ícone da barra de tarefas, monitoriza e controla o estado de funcionamento e potência dos dispositivos de tecnologia sem fios Bluetooth. Pode utilizar-se para iniciar o utilitário de configuração Bluetooth, adicionar uma nova ligação, desligar de um dispositivo remoto e efectuar outras tarefas.

Tópicos relacionados
→ "Gestor Bluetooth"

Intercâmbio de informações Bluetooth

Este programa permite transferir facilmente ficheiros e imagens ou trocar dados do cartão de visita com um dispositivo sem fios, seleccionando o ícone do outro dispositivo ou utilizando o menu acedido através do botão direito do rato no Explorador. Os dispositivos sem fios aos quais está a estabelecer a ligação também têm de suportar as mesmas funções de serviço (FTP, OPP e BIP).

Nota

Seguem-se as várias formas para abrir o Intercâmbio de informações Bluetooth.

  • Seleccione [Intercâmbio de informações Bluetooth] a partir do menu [Bluetooth], o qual é acedido a partir do menu [Iniciar].
    • Se estiver a executar o Windows XP, seleccione [Intercâmbio de informações Bluetooth] a partir do menu [Bluetooth], o qual é acedido a partir do menu [Iniciar]
  • Seleccione o menu [Bluetooth] no Explorador
  • Seleccione o menu a partir do ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas
  • Clique com o botão direito do rato no ícone em [Definições de Bluetooth] definindo o atalho em [Definições de Bluetooth]
  • Clique com o botão direito do rato em Minha rede ou no ambiente de trabalho

Tópicos relacionados
→ "Intercâmbio de informações Bluetooth"

Câmara remota

Depois de estar ligado a uma câmara digital compatível com a tecnologia sem fios Bluetooth, poderá utilizá-la a partir do PC e enviar imagens captadas para o PC.

Tópicos relacionados
→ "Câmara remota"

COM local Bluetooth

Este programa, registado no Painel de controlo, pode criar uma porta COM virtual para ser utilizada com o utilitário Bluetooth. Se for necessário criar uma porta COM cliente com o utilitário de configuração Bluetooth, pode fazê-lo automaticamente sem ter de iniciar o programa.

Tópicos relacionados
→ "COM local Bluetooth"

Transferência de ficheiros sem fios

Pode enviar sem fios um ficheiro para outro dispositivo clicando com o botão direito do rato no ficheiro pretendido e utilizando o menu "Enviar para dispositivo Bluetooth" que aparece.

Tópicos relacionados
→ "Transferência de ficheiros sem fios"


Utilizar o utilitário

Utilizar o utilitário Bluetooth

Nesta secção são descritos exemplos reais de como estabelecer uma ligação com um dispositivo de tecnologia sem fios Bluetooth utilizando o utilitário Bluetooth.

Também são fornecidas descrições dos métodos mais convenientes e informações detalhadas sobre as funções do utilitário Bluetooth.

  • Fluxo do funcionamento
  • Definições básicas
  • Tirar o maior proveito do dispositivo de tecnologia sem fios Bluetooth
  • Funcionalidades avançadas
  • Detalhes das funções do utilitário Bluetooth
Nota
  • O Utilitário Bluetooth funciona no Windows Vista, Windows XP e Windows 2000.
    As descrições nos exemplos dizem respeito principalmente ao funcionamento no Windows Vista.

    Windows Vista：Sistema Operativo Microsoft® Windows Vista™
    Windows XP: Sistema Operativo Microsoft® Windows® XP
    Windows 2000: Sistema Operativo Microsoft® Windows® 2000

Seguinte


Fluxo do funcionamento
O procedimento abaixo é usado para configurar os dispositivos de tecnologia sem fios Bluetooth utilizando o utilitário Bluetooth.
Nota
  • Presume-se que a configuração é efectuada a partir da janela [Definições de Bluetooth].

: | Introduza o código-passe Bluetooth (código PIN), se o dispositivo solicitar.
: | Durante estas fases do processo de configuração, tem de definir o dispositivo de tecnologia sem fios Bluetooth para o modo de ligação.
 | * Basta ligá-los para activar o modo de ligação em determinados dispositivos. Consulte o manual de instruções do dispositivo para obter mais informações detalhadas.

Seguinte


Definições básicas
Seguem-se descrições dos métodos para registar novos dispositivos utilizando o utilitário Bluetooth.
Como exemplo, deverá ligar e configurar um rato compatível com a tecnologia sem fios Bluetooth utilizando [Definições de Bluetooth].

As [Definições de Bluetooth] fornecem dois métodos de configuração: "Modo expresso" e "Modo personalizado".

  • Modo expresso
    As [Definições de Bluetooth] detectam e registam os serviços automaticamente. Se forem suportados vários serviços (perfis) pelo dispositivo, o serviço que foi definido com a prioridade mais elevada deverá ser seleccionado e registado.
    Geralmente, recomenda-se o Modo personalizado para a configuração do dispositivo.

  • Modo personalizado
    Depois de serem detectados, os serviços suportados pelo dispositivo são apresentados numa lista, a partir da qual pode seleccionar a(s) função(ões) desejada(s).
    Tem de utilizar o Modo personalizado para configurar um dispositivo se, por exemplo, quiser utilizar uma estação de modem para enviar um fax (porque no Modo expresso, o perfil DUN é seleccionado automaticamente porque tem uma prioridade mais elevada do que o perfil FAX).

As diferenças entre configurar o mesmo dispositivo (um rato compatível com a tecnologia sem fios Bluetooth) utilizando o Modo expresso e o Modo personalizado são descritas nas seguintes páginas.

  • Configuração do modo expresso
  • Configuração do modo personalizado


Iniciando configurações do

Configuração do modo expresso
O procedimento para configurar o dispositivo utilizando o Modo expresso será descrito agora. Neste caso, um dispositivo de rato é utilizado como dispositivo de exemplo.
Iniciando configurações do Bluetooth
Procedimento
  1. Clique com o botão direito do rato no ícone da tecnologia sem fios Bluetooth no tabuleiro de tarefas e seleccione [Configurações do Bluetooth] no menu que aparece.

    2. Nota
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth].
      (No Windows 2000, clique em [Iniciar]→[Programas]→[Bluetooth]→[Configurações do Bluetooth].)
    A janela [Configurações do Bluetooth] aparece quando outros dispositivos já foram registados.

    Clique no botão [Nova ligação] para abrir a janela [Assistente Adicionar nova ligação]. Se os dispositivos não tiverem sido registados, efectue o seguinte.

  2. Ligue a energia do rato para poder ligá-lo.
    Para obter detalhes sobre este procedimento, consulte o manual de instruções do rato.

  3. Confirme que [Modo expresso] foi seleccionado na janela [Adicionar nova ligação (Este assistente cria as definições para a ligação do dispositivo Bluetooth.)] e clique no botão [Seguinte].

    A procura de dispositivos irá começar.

    Quando o rato é detectado, o nome e o endereço do dispositivo aparecem na janela [Assistente Adicionar nova ligação (Seleccionar um dispositivo)].

    Nota
    • Se nenhum dispositivo é encontrado, confirme que o dispositivo pode ser ligado e clique no botão [Actualizar].
      Será efectuada uma outra procura de dispositivo.
  4. Seleccione o nome do dispositivo de rato a partir da [Lista de dispositivos] e clique no botão [Seguinte].

    A procura de serviços irá começar.

    Nota
    • Se vários serviços (perfis) são suportados pelo dispositivo, o serviço que foi definido para a prioridade mais alta é seleccionado automaticamente e configurado no Modo expresso.
      Utilize o Modo personalizado se pretender seleccionar manualmente os serviços desejados.
    • Quando um serviço é detectado, aparece uma janela pedindo-lhe que introduza a passkey (código PIN) do Bluetooth. Introduza a passkey e clique no botão [OK].
      Para obter informações sobre a passkey a utilizar, consulte o manual de instruções do dispositivo.

    • Se não introduzir a passkey do Bluetooth depois de um determinado tempo, o processo de ligação é cancelado por motivos de segurança. Repita o processo de entrada da passkey.

  5. Finalmente a janela [Configurações do Bluetooth] aparece automaticamente junto com os ícones dos dispositivos registados e os dispositivos estão prontos para serem utilizados.

Nota
  • Os ícones de ligação e os nomes dos ícones podem ser alterados.
    Alterar o nome de um ícone de ligação
    Alterar um ícone de ligação


Iniciando configurações do

Configuração do modo personalizado
O procedimento para configurar o dispositivo utilizando o Modo personalizado será descrito agora. Neste caso, um dispositivo de rato é utilizado como dispositivo de exemplo.
Iniciando configurações do Bluetooth
Procedimento

  1. Clique com o botão direito do rato no ícone da tecnologia sem fios Bluetooth no tabuleiro de tarefas e seleccione [Configurações do Bluetooth] no menu que aparece.

    2. Nota
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth].
      (No Windows 2000, clique em [Iniciar]→[Programas]→[Bluetooth]→[Configurações do Bluetooth].)

    A janela [Configurações do Bluetooth] aparece quando outros dispositivos já foram registados.

    Clique no botão [Nova ligação] para abrir a janela [Assistente Adicionar nova ligação]. Se nenhum dispositivo foi registado, vá directamente a "Detectar dispositivos da tecnologia sem fios Bluetooth".

  2. Ligue a energia do rato para poder ligá-lo.
    Para obter detalhes sobre este procedimento, consulte o manual de instruções do rato.

  3. Confirme que [Modo personalizado] foi seleccionado na janela [Adicionar nova ligação (Este assistente cria as definições para a ligação do dispositivo Bluetooth.)] e clique no botão [Seguinte].

    A procura de dispositivos irá começar.

    Quando o rato é detectado, o nome e o endereço do dispositivo aparecem na janela [Assistente Adicionar nova ligação (Seleccionar um dispositivo)].

    Nota
    • Se nenhum dispositivo é encontrado, confirme que o dispositivo pode ser ligado e clique no botão [Actualizar].
      Será efectuada uma outra procura de dispositivo.
  4. Seleccione o nome do dispositivo de rato a partir da [Lista de dispositivos] e clique no botão [Seguinte].

    A procura de serviços irá começar.

    Nota
    • Quando um serviço é detectado, aparece uma janela pedindo-lhe que introduza a passkey (código PIN) do Bluetooth. Introduza a passkey e clique no botão [OK].
      Para obter informações sobre a passkey a utilizar, consulte o manual de instruções do dispositivo.
    • Se não introduzir a passkey do Bluetooth depois de um determinado tempo, o processo de ligação é cancelado por motivos de segurança. Repita o processo de entrada da passkey.

    Os serviços suportados pelo dispositivo são apresentados.

  5. Seleccione o serviço desejado e clique no botão [Seguinte]

    Nota
    • Quando um dispositivo suporta vários serviços
      Se o dispositivo suportar vários serviços, pode utilizar o Modo personalizado para seleccionar manualmente os serviços (perfis) que pretende utilizar a partir da lista que aparece em [Seleccionar serviços].

      Se o Modo expresso for utilizado para efectuar a configuração, o serviço com a prioridade mais alta no dispositivo é seleccionado e configurado automaticamente.

  6. Clique no botão [OK].

    Nota
    • Quando as informações de configurações são registadas, aparece uma janela pedindo-lhe que introduza a passkey (código PIN) do Bluetooth. Introduza a passkey e clique no botão [OK].
      Para obter informações sobre a passkey a utilizar, consulte o manual de instruções do dispositivo.
    • Se não introduzir a passkey do Bluetooth depois de um determinado tempo, o processo de ligação é cancelado por motivos de segurança. Repita o processo de entrada da passkey.

    A janela [Assistente Adicionar nova ligação (Introduza um nome e seleccione um ícone)] aparece se um serviço foi detectado adequadamente.

  7. Seleccione o tipo e o nome do ícone a ser exibido quando o dispositivo é registado e clique no botão [Seguinte].

    Nota
    • Se pretender alterar o ícone, clique no botão [Alterar ícone] e seleccione o ícone preferido na lista que aparece.

  8. Clique no botão [Terminar].

    Finalmente a janela [Configurações do Bluetooth] aparece.
    Os ícones dos dispositivos registados aparecem e os dispositivos estão prontos para serem utilizados.

    Nota
    • Os ícones de ligação e os nomes dos ícones podem ser alterados.
      Alterar o nome de um ícone de ligação
      Alterar um ícone de ligação


Estabelecer ligação à Internet utilizando uma estação de modem

Estabelecer ligação à Internet utilizando uma estação de modem [DUN]
Pode utilizar um modem sem fios Bluetooth para estabelecer ligação à Internet através de uma linha telefónica.

→ Configurar a estação de modem
 → Estabelecer ligação à Internet
Importante

  • Para estabelecer ligação à Internet, já deve ter efectuado o registo com um fornecedor e ter obtido um ID de ligação e palavra-passe. Certifique-se de que confirmou o ID, palavra-passe e número de telefone do ponto de acesso do fornecedor antes de iniciar o processo de configuração.
  • Consulte o manual de instruções para obter informações sobre como ligar a estação de modem a uma linha telefónica.
  • É necessário um código-passe Bluetooth (código PIN) para ligar-se à estação de modem. Anote o código-passe Bluetooth antes de iniciar o processo de configuração.
Configurar a estação de modem
Procedimento
  1. Ligue a estação de modem sem fios

  2. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Adicionar nova ligação]
    Nota
    • Em alternativa, clique em [Iniciar] → [Todos os programas] → [Bluetooth] → [Definições de Bluetooth] e, em seguida, clique em [Nova ligação] a partir da janela [Definições de Bluetooth].

    Aparece a janela [Assistente Adicionar nova ligação (Bem-vindo ao Assistente Adicionar nova ligação)].

  3. Confirme se seleccionou [Modo expresso] e clique no botão [Seguinte]
    Aparece a janela [Assistente Adicionar nova ligação (À procura de dispositivos Bluetooth)].

  4. Seleccione o nome do dispositivo da estação de modem sem fios a partir de [Lista de dispositivos] e, em seguida, clique no botão [Seguinte].
    Aparece a janela [Assistente Adicionar nova ligação (À procura de serviços)].
    Quando um serviço é detectado com êxito, a ligação ao dispositivo e a criação da porta COM são efectuadas automaticamente, depois das quais aparece a janela [Assistente Adicionar nova ligação (Definições de modem)].

  5. Se estiver a estabelecer a ligação a uma estação de modem sem fios pela primeira vez, introduza o código-passe para a estação de modem em [Código-passe Bluetooth (código PIN)] e clique no botão [OK].
     Depois do programa terminar a procura de dispositivos, aparece a janela [Assistente Adicionar nova ligação (Definições do modem avançadas)].

  6. Clique no botão [Seguinte]
     Alguns modems necessitam a confirmação dos comandos de inicialização em separado.
    Clique no botão [Definições do modem avançadas...], introduza os comandos de inicialização e clique no botão [OK].
    Nota
    • Consulte o manual de instruções do modem ou telemóvel para obter mais informações detalhadas sobre os comandos de inicialização.
  7. Introduza o nome da ligação (opcional), número de telefone (do ponto de acesso do fornecedor), nome de utilizador e palavra-passe (como fornecido pelo fornecedor) e, em seguida, clique no botão [Terminar].
    Importante
    • Utilize o seu próprio número de telefone, ID e palavra-passe de acordo com a combinação com o fornecedor.

    As definições serão registadas e aparece um ícone na janela [Definições de Bluetooth].
Estabelecer ligação à Internet

Se o destino de ligação registado foi definido como o destino de ligação predefinido quando configurou o modem sem fios, pode estabelecer ligação à Internet através do procedimento descrito abaixo.

  1. Inicie o browser, aplicação de correio electrónico ou outra aplicação
    Importante
    • Introduza as definições de correio electrónico, se for utilizar o correio electrónico (o método de configuração varia consoante a aplicação).
  2. Introduza o URL da página Web que deseja visualizar e prima a tecla [Enter] ou utilize a ferramenta de correio electrónico para enviar/receber itens ou efectuar outras actividades.

    Aparece a janela [Ligação de acesso telefónico].

  3. Clique no botão [Ligar].
    Importante
    • A ligação com a estação de modem é estabelecida automaticamente, se Ligação automática de COM estiver disponível. Se a Ligação automática de COM não estiver disponível, estabeleça manualmente a ligação à estação de modem.

    Depois de ter efectuado a ligação à Internet, irão surgir uma mensagem num balão e um ícone da ligação no tabuleiro de tarefas. Aparece a página da Web e serão enviados/recebidos e-mails.

  4. Terminar a ligação
    Se clicar duas vezes no ícone [image] na barra de tarefas, aparece uma janela.
    Clique no botão [Desligar] quando quiser desligar a Internet.
    Em alternativa, clique com o botão direito do rato no ícone [image] e clique em [Desligar].
Nota
  • Pode iniciar uma aplicação para que efectue uma ligação automática à Internet, mas também pode efectuar uma ligação manual utilizando o ícone de destino da ligação.
    Segue-se uma descrição do procedimento.
  1. Na janela [Definições de Bluetooth], clique com botão direito do rato no ícone do destino de ligação, e depois clique em [Ligar] no menu que aparecer.
    Aparece uma janela a indicar que a ligação está a ser efectuada.

    Se a ligação foi estabelecida com êxito, aparece uma mensagem num balão e o ícone da ligação aparece no tabuleiro de tarefas.

    Poderá procurar páginas Web utilizando o seu browser e enviar e receber mensagens de correio electrónico.
    Importante
    • Introduza as definições de correio electrónico, se for utilizar o correio electrónico (o método de configuração varia consoante a aplicação).
  2. Terminar a ligação
    Clique com o botão direito do rato e, em seguida, clique em [Desligar] para terminar a ligação.
    Aparece uma mensagem. Clique no botão [Sim].
    Quando o ícone aparece como apresentado abaixo, significa que a ligação terminou.


Estabelecer ligação à Internet utilizando um telemóvel

Estabelecer ligação à Internet utilizando um telemóvel [DUN]

Esta secção descreve como estabelecer ligação à Internet através de uma linha telefónica, utilizando um telemóvel.

→ Configurar um telemóvel para utilizar como um modem
 → Estabelecer ligação à Internet

Importante

  • Para estabelecer ligação à Internet, já deve ter efectuado o registo com um fornecedor e ter obtido um ID de ligação e palavra-passe. Certifique-se de que confirmou o ID, palavra-passe e número de telefone do ponto de acesso do fornecedor antes de iniciar o processo de configuração.
  • É necessário um código-passe Bluetooth (código PIN) para ligar-se ao telemóvel. Anote o código-passe Bluetooth antes de iniciar o processo de configuração.
Configurar um telemóvel para utilizar como um modem
Procedimento
  1. Ligue o telemóvel e coloque-o no modo de ligação
    2.
    Nota
    • Consulte o manual de instruções do telemóvel para obter informações sobre como utilizar este dispositivo.

  2. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Adicionar nova ligação]
    Nota
    • Em alternativa, clique em [Iniciar] → [Todos os programas] → [Bluetooth] → [Definições de Bluetooth] e, em seguida, clique em [Nova ligação] a partir da janela [Definições de Bluetooth].

    Aparece a janela [Assistente Adicionar nova ligação (Bem-vindo ao Assistente Adicionar nova ligação)].

  3. Confirme se seleccionou [Modo expresso] e clique no botão [Seguinte]
    Aparece a janela [Assistente Adicionar nova ligação (À procura de dispositivos Bluetooth).

  4. Seleccione o nome do dispositivo do telemóvel a partir de [Lista de dispositivos] e, em seguida, clique no botão [Seguinte].
    Aparece a janela [Assistente Adicionar nova ligação (À procura de serviços)].

     Quando um serviço é detectado com êxito, a ligação ao dispositivo e a criação da porta COM são efectuadas automaticamente, depois das quais aparece a janela [Assistente Adicionar nova ligação (Definições de modem)].

  5. Se estiver a estabelecer a ligação a um telemóvel pela primeira vez, introduza o código-passe para a estação de modem sem fios em [Código-passe Bluetooth (código PIN)] e clique no botão [OK].
    Depois do programa terminar a procura de dispositivos, aparece a janela [Assistente Adicionar nova ligação (Definições do modem avançadas)].

  6. Clique no botão [Seguinte]
     Alguns modems necessitam a confirmação dos comandos de inicialização em separado.
    Clique no botão [Definições do modem avançadas...], introduza os comandos de inicialização e clique no botão [OK].

    Nota

    • Consulte o manual de instruções do modem ou telemóvel para obter mais informações detalhadas sobre os comandos de inicialização.

  7. Introduza o nome da ligação (opcional), número de telefone (do ponto de acesso do fornecedor), nome de utilizador e palavra-passe (como fornecido pelo fornecedor) e, em seguida, clique no botão [Terminar].
    Importante

    • Utilize o seu próprio número de telefone, ID e palavra-passe de acordo com a combinação com o fornecedor.

    As definições serão registadas e aparece um ícone na janela [Definições de Bluetooth].

Estabelecer ligação à Internet

Se o destino de ligação registado foi definido como o destino de ligação predefinido quando configurou o telemóvel, pode estabelecer ligação à Internet através do procedimento descrito abaixo.

  1. Inicie o browser, aplicação de correio electrónico ou outra aplicação

    Importante

    • Introduza as definições de correio electrónico, se for utilizar o correio electrónico (o método de configuração varia consoante a aplicação).

  2. Introduza o URL da página Web que deseja visualizar e prima a tecla [Enter] ou utilize a ferramenta de correio electrónico para enviar/receber itens ou efectuar outras actividades.
    Aparece a janela [Ligação de acesso telefónico].

  3. Clique no botão [Ligar]
    Importante

    • A ligação com o telemóvel é estabelecida automaticamente, se Ligação automática de COM estiver disponível. Se a Ligação automática de COM não estiver disponível, estabeleça manualmente a ligação ao telemóvel.

    Depois de ter efectuado a ligação à Internet, irão surgir uma mensagem num balão e um ícone da ligação no tabuleiro de tarefas. Aparece a página da Web e serão enviados/recebidos e-mails.

  4. Terminar a ligação
    Aparece uma janela se clicar duas vezes no ícone [image] na barra de tarefas.

    Clique no botão [Desligar] quando quiser desligar a Internet.
    Em alternativa, clique com o botão direito do rato no ícone [image] e clique em [Desligar].
Nota
  • Pode iniciar uma aplicação para que efectue uma ligação automática à Internet, mas também pode efectuar uma ligação manual utilizando o ícone de destino da ligação. Segue-se uma descrição do procedimento.
  1. A partir da janela [Definições de Bluetooth], clique com o botão direito do rato no ícone de destino da ligação e clique em [Ligar] a partir do menu que aparece
    Aparece uma janela a indicar que a ligação está a ser estabelecida.
    Se a ligação foi estabelecida com êxito, aparece uma mensagem num balão e o ícone da ligação aparece no tabuleiro de tarefas.

    Poderá procurar páginas Web utilizando o seu browser e enviar e receber mensagens de correio electrónico.

    Importante

    • Introduza as definições de correio electrónico, se for utilizar o correio electrónico (o método de configuração varia consoante a aplicação).

  2. Terminar a ligação
    Clique com o botão direito do rato e, em seguida, clique em [Desligar] para terminar a ligação.
    Aparece uma mensagem. Clique no botão [Sim].
    Quando o ícone aparece como apresentado abaixo, significa que a ligação terminou.


Ligar a uma LAN utilizando um ponto de acesso (LAP)

Ligar a uma LAN utilizando um ponto de acesso (LAP) [LAP]
Esta secção descreve como efectuar a ligação a uma rede (por exemplo, uma LAN da empresa ou uma rede de casa pessoal) utilizando um ponto de acesso compatível com o perfil LAP.
Consulte "Utilizar um ponto de acesso (PAN) para ligar a uma LAN" se estiver a utilizar um ponto de acesso compatível com o perfil PAN.

→ Configurar um ponto de acesso
→ Ligar a uma LAN (LAP)
Importante
  • Antes de configurar o ponto de acesso, tem de já ter iniciado o ponto de acesso e ter estabelecido uma ligação normal à rede. Consulte o manual de instruções do ponto de acesso para obter informações sobre como configurar o ponto de acesso.
  • É necessário um código-passe Bluetooth (código PIN) para ligar-se ao ponto de acesso. Anote o código-passe Bluetooth antes de iniciar o processo de configuração.
Configurar o ponto de acesso
Procedimento
  1. Ligue o ponto de acesso e confirme se a ligação à rede foi estabelecida

  2. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Adicionar nova ligação]
    Nota
    • Em alternativa, clique em [Iniciar] → [Todos os programas] → [Bluetooth] → [Definições de Bluetooth] e, em seguida, clique em [Nova ligação] a partir da janela [Definições de Bluetooth].
Aparece a janela [Assistente Adicionar nova ligação (Bem-vindo ao Assistente Adicionar nova ligação)].
  3. Confirme se [Modo expresso] foi seleccionado e, em seguida, clique no botão [Seguinte]

Aparece a janela [Assistente Adicionar nova ligação (À procura de dispositivos Bluetooth)].

Depois do programa terminar a procura de dispositivos, aparece a janela [Assistente Adicionar nova ligação (Selecção de dispositivo)].

  4. Seleccione o nome do dispositivo do ponto de acesso a partir da [Lista de dispositivos] e, em seguida, clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de serviços)].

    O sistema irá pedir o código-passe Bluetooth na janela que aparece.

  5. Introduza o código-passe em [Código-passe Bluetooth (código PIN)] e clique no botão [OK]

    A detecção do serviço e a criação da porta COM serão efectuadas automaticamente.
    Aparece a janela [Assistente Adicionar nova ligação (Criar destino de ligação)].

  6. Introduza o nome de ligação, nome de utilizador e palavra-passe e clique no botão [Seguinte]
    Nota
    • O nome de utilizador e palavra-passe são introduzidos aqui para permitir a ligação ao ponto de acesso.

    Aparece a janela [Assistente Adicionar nova ligação (Confirmar as definições de acesso telefónico)].

  7. Clique no botão [Confirmar definições]

     Aparece a janela [Opções da Internet].

  8. Configure o método de ligação e clique no botão [OK]

     Defina o destino de ligação utilizado para a configuração de ligação LAN em (6) acima como o destino de ligação predefinido e, em seguida, seleccione "Utilizar sempre a ligação predefinida".

  9. Clique no botão [Seguinte]

    O ícone do ponto de acesso é registado na janela [Definições de Bluetooth].

Esta acção termina o processo de configuração do ponto de acesso.

→ "Ligar a uma LAN (LAP)"


Ligar a uma rede (LAP)

Ligar a uma LAN (LAP)
Procedimento
  1. Clique com o botão direito do rato no ícone de ligação na janela [Definições de Bluetooth] e, em seguida, clique em [Ligar]

    Aparece a janela [Ligação de acesso telefónico].

  2. Confirme se seleccionou "Ligação directa" em [Destino de ligação] e clique no botão [Ligar]

    É iniciada uma ligação.
    Nota
    • Isto é um exemplo do que acontece quando utiliza "Ligação directa" como um nome de ligação em "Ligar ao ponto de acesso". Se utilizar um nome diferente do nome de ligação, o nome aparece em [Destino de ligação].
    • Se não introduziu o nome de utilizador e palavra-passe (por exemplo, se deixou em branco esses campos), basta clicar em [Definições].
    • Altere o destino de ligação, se aparecer um nome de ligação diferente (para uma ligação de acesso telefónico) em [Destino de ligação].

    Depois de estar ligado à rede, o Internet Explorer é iniciado automaticamente e poderá trocar dados com outros computadores na rede.

    Nota
    • Siga o procedimento abaixo se for necessário configurar um servidor proxy para estabelecer ligação à Internet (o seguinte procedimento não é necessário se o PC a utilizar já tiver sido configurado como um servidor proxy).

      1 Seleccione [Opções da Internet...] do menu [Ferramentas] no Internet Explorer

      Aparece a janela [Opções da Internet].

      2 Clique no separador [Ligações] e, em seguida, clique no botão [Definições...]

      3 Introduza o endereço de IP e o número de porta do servidor proxy em [Servidor proxy] e clique no botão [OK]
  3. Terminar a ligação
    Clique com o botão direito do rato no ícone de ligação na janela [Definições de Bluetooth] ou no ícone [image] na barra de tarefas e, em seguida, clique em [Desligar].

    Clique no botão "Sim" na caixa de diálogo para confirmar a interrupção da ligação.


Ligar a uma LAN utilizando um ponto de acesso (PAN)

Ligar a uma LAN utilizando um ponto de acesso (PAN) [PAN]
Esta secção descreve como efectuar a ligação a uma rede (por exemplo, uma LAN da empresa ou uma rede de casa pessoal) utilizando um ponto de acesso compatível com o perfil PAN.
Consulte "Utilizar um ponto de acesso (LAP) para ligar a uma LAN" se estiver a utilizar um ponto de acesso compatível com o perfil LAP.

→ Configurar um ponto de acesso
→ Ligar a uma LAN (PAN)
Importante
  • Antes de configurar o ponto de acesso, tem de já ter iniciado o ponto de acesso e ter estabelecido uma ligação normal à rede. Consulte o manual de instruções do ponto de acesso para obter informações sobre como configurar o ponto de acesso.
  • É necessário um código-passe Bluetooth (código PIN) para ligar-se ao ponto de acesso. Anote o código-passe Bluetooth antes de iniciar o processo de configuração.
Configurar o ponto de acesso
Procedimento
  1. Ligue o ponto de acesso e confirme se a ligação à rede foi estabelecida

  2. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Adicionar nova ligação]

    Nota
    • Em alternativa, clique em [Iniciar] → [Todos os programas] → [Bluetooth] → [Definições de Bluetooth] e, em seguida, clique em [Nova ligação] a partir da janela [Definições de Bluetooth].
Aparece a janela [Assistente Adicionar nova ligação (Bem-vindo ao Assistente Adicionar nova ligação)].
  3. Confirme se [Modo expresso] foi seleccionado e, em seguida, clique no botão [Seguinte]

Aparece a janela [Assistente Adicionar nova ligação (À procura de dispositivos Bluetooth)].

Depois do programa terminar a procura de dispositivos, aparece a janela [Assistente Adicionar nova ligação (Selecção de dispositivo)].

  4. Seleccione o nome do dispositivo do ponto de acesso a partir da [Lista de dispositivos] e, em seguida, clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de serviços)].

    O sistema irá pedir o código-passe Bluetooth na janela que aparece.

  5. Introduza o código-passe em [Código-passe Bluetooth (código PIN)] e clique no botão [OK]

    A detecção do serviço é executada automaticamente.

    O ícone do ponto de acesso é registado na janela [Definições de Bluetooth].

Esta acção termina o processo de configuração do ponto de acesso.

→ "Ligar a uma LAN (PAN)"


Ligar a uma rede (PAN)

Ligar a uma LAN (PAN)
Procedimento
  1. Clique com o botão direito do rato no ícone de ligação na janela [Definições de Bluetooth] e, em seguida, clique em [Ligar]

    O sistema irá pedir o código-passe Bluetooth na janela que aparece.

  2. Introduza o código-passe em [Código-passe Bluetooth (código PIN)] e clique no botão [OK]

     A ligação é iniciada.

    Depois de estar ligado à rede, o Internet Explorer é iniciado automaticamente e poderá trocar dados com outros computadores na rede.

    Nota
    • Siga o procedimento abaixo se for necessário configurar um servidor proxy para estabelecer ligação à Internet (o seguinte procedimento não é necessário se o PC a utilizar já tiver sido configurado como um servidor proxy).

      1 Seleccione [Opções da Internet...] do menu [Ferramentas] no Internet Explorer

       Aparece a janela [Opções da Internet].

      2 Clique no separador [Ligações] e, em seguida, clique no botão [Definições de LAN...]

      3 Introduza o endereço de IP e o número de porta em [Servidor proxy] e clique no botão [OK]

  3. Terminar a ligação
    Clique com o botão direito do rato no ícone de ligação na janela [Definições de Bluetooth] ou no ícone [image] na barra de tarefas e, em seguida, clique em [Desligar].

     Clique no botão "Sim" na caixa de diálogo para confirmar a interrupção da ligação.


Criar uma rede de área pessoal

Criar uma rede de área pessoal [PAN]

Pode utilizar o perfil PAN para criar uma rede de dispositivos activados com a tecnologia sem fios Bluetooth.

→ Funcionar como um servidor
→ Funcionar como um cliente

Uma rede de área pessoal inclui uma arquitectura cliente-servidor. O dispositivo ao qual outros dispositivos se ligam denomina-se "servidor" e um dispositivo que se liga ao servidor chama-se "cliente".
A relação cliente-servidor não é necessariamente fixa. O primeiro dos dois dispositivos a estabelecer uma ligação pode ser o servidor quando um outro dispositivo se encontra presente e pode ser o cliente noutras circunstâncias.

Nota
  • O número total máximo de dispositivos que podem ser utilizados para constituir uma rede de área pessoal única é sete: um servidor e seis clientes.
    Uma rede que inclui no máximo sete dispositivos pode ser teoricamente criada, mas um ambiente operativo que envolva a utilização de outros dispositivos de tecnologia sem fios Bluetooth, pondo de parte outras complicações, poderá fazer com que a rede inclua menos componentes.

Ao utilizar o perfil PAN, poderá criar uma rede que utiliza o mesmo protocolo TCP/IP utilizado em LANs normais. Desta forma, pode utilizar a máquina nomeada como o servidor para tarefas de configuração que usam DHCP, como atribuir endereços de IP a clientes.
Além disso, poderá configurar a partilha de ficheiros e pastas, o que permitirá outros servidores ou clientes localizarem dados na rede.

Importante
  • Consulte a Ajuda do Windows para obter mais informações sobre TCP/IP, DHCP e configurações de partilha.
Funcionar como um servidor
O seguinte ícone aparece no tabuleiro de tarefas ao activar a função de servidor PAN.

Se o ícone não aparecer, siga o procedimento abaixo para activar a função de servidor PAN.
  1. Faça clique com o botão direito do rato no ícone da tecnologia sem fios Bluetooth no tabuleiro de tarefas, clique em [Opções] e certifique-se de que a opção "Serviço de rede PAN" está assinalda na secção [Activar serviços] no separador [Geral].
    Aparece uma mensagem a pedir para confirmar se pretende ou não activar a rede ad-hoc de grupo PAN.

  2. Clique no botão [Sim]
    O servidor PAN será activado e aparecerá um ícone no tabuleiro de tarefas. Poderá ligar outros dispositivos que usam o perfil PAN na rede.
Importante
  • Ao utilizar o dispositivo como servidor, certifique-se de que todas as contas de utilizador têm uma palavra-passe definida por razões de segurança.
  • Quando iniciado, o endereço de IP do servidor é configurado automaticamente. Não altere este endereço de IP.
  • Quando o dispositivo arranca como servidor, inicia a função de servidor DHCP. Recomenda-se que utilize os endereços de IP fornecidos deste servidor DHCP para clientes ligados. Não altere estes endereços de IP.

Ao clicar no ícone, aparece a janela [Servidor PAN Bluetooth].
Um cliente estabeleceu uma ligação a seguir.

Nota
  • Quando tenta ligar-se a outro servidor como cliente, o ícone do tabuleiro de tarefas desaparece e a máquina não poderá funcionar como um servidor em resposta aos pedidos de ligação causados por outros dispositivos.
  • Durante o arranque do servidor, não é possível parar o servidor DHCP.
Funcionar como um cliente

Pode efectuar a ligação a um servidor como cliente a partir da janela [Definições de Bluetooth], como descrito abaixo.

Procedimento
  1. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Adicionar nova ligação]
    Nota
    • Em alternativa, clique em [Iniciar] → [Todos os programas] → [Bluetooth] → [Definições de Bluetooth] e, em seguida, clique em [Nova ligação] a partir da janela [Definições de Bluetooth].
  2. Confirme se [Modo expresso] foi seleccionado e, em seguida, clique no botão [Seguinte]

  3. Clique no botão [Seguinte] na caixa de diálogo de aviso
    Aparece a janela [Assistente Adicionar nova ligação (À procura de dispositivos Bluetooth)].

Depois do programa terminar a procura de dispositivos, aparece a janela [Assistente Adicionar nova ligação (Selecção de dispositivo)].

  4. Seleccione o nome do dispositivo nomeado como servidor a partir da [Lista de dispositivos] e, em seguida, clique no botão [Seguinte]

    O ícone registado aparece na janela [Definições de Bluetooth].

■Ligar a um servidor
Procedimento
  1. Clique com o botão direito do rato no ícone na janela [Definições de Bluetooth] e, em seguida, clique em [Ligar]

    Depois de estabelecer a ligação, o ícone é alterado para indicar que o dispositivo está ligado.

■Terminar uma ligação a um servidor
Procedimento
  1. Clique com o botão direito do rato no ícone na janela [Definições de Bluetooth] e, em seguida, clique em [Desligar]

    Aparece uma mensagem a confirmar se pretende ou não desligar. Clique no botão [Sim].

    Depois de desligar, o ícone é alterado para indicar que o dispositivo não está ligado.


Utilizar uma estação de modem para transmissões de fax

Utilizar uma estação de modem para transmissões de fax [FAX]
Esta secção descreve como enviar um fax utilizando uma estação de modem sem fios Bluetooth.

→ Configurar a estação de modem
→ Definir as informações de fax
→ Enviar um fax
→ Receber um fax

Importante

  • Consulte o manual de instruções da estação de modem para obter informações sobre como ligar a estação a uma linha telefónica.
  • Garanta que quaisquer controladores utilizados para ligar o PC ao modem foram instalados.
  • É necessário um código-passe Bluetooth (código PIN) para ligar-se à estação de modem. Anote o código-passe Bluetooth antes de iniciar o processo de configuração.
  • É necessária uma aplicação de fax para conseguir enviar e receber faxes. A descrição abaixo baseia-se num exemplo utilizando o Microsoft Fax, instalado com o Windows XP como padrão.
    Se for utilizar uma aplicação de fax disponível no mercado, consulte o manual incluído na aplicação para obter informações sobre como enviar e receber faxes.
Configurar a estação de modem

Configure e registe a estação de modem como um serviço de fax.

Procedimento
  1. Ligue a estação de modem sem fios

  2. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Adicionar nova ligação]
    Nota
    • Em alternativa, clique em [Iniciar] → [Todos os programas] → [Bluetooth] → [Definições de Bluetooth] e, em seguida, clique em [Nova ligação] a partir da janela [Definições de Bluetooth].

    Aparece a janela [Assistente Adicionar nova ligação (Bem-vindo ao Assistente Adicionar nova ligação)].

  3. Seleccione [Modo personalizado] e clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de dispositivos Bluetooth)].

    Depois do programa terminar a procura de dispositivos, aparece a janela [Assistente Adicionar nova ligação (Seleccionar dispositivo)].

  4. Seleccione o nome do dispositivo da estação de modem sem fios a partir da [Lista de dispositivos] e, em seguida, clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de serviços)].

  5. Se estiver a estabelecer ligação a uma estação de modem sem fios pela primeira vez, introduza o código-passe para o dispositivo a partir da janela [Código-passe Bluetooth (código PIN)] e, em seguida, clique no botão [OK]

    Depois do programa terminar a procura dos serviços, aparece a janela [Assistente Adicionar nova ligação (Seleccionar serviço)].

  6. Seleccione "Fax" em [Selecção de serviço] e, em seguida, clique no botão [Seguinte]

    O processo de registo da porta COM e do modem depende das condições do software Bluetooth.

    6.1 Caso 1: o processo de registo da porta COM e do modem é executado automaticamente.

    O processo do registo da porta COM e do modem é executado automaticamente.

    Depois de concluído o registo da porta COM e do modem (tipo padrão de 33600 bps), aparece a tela [Assistente Adicionar nova ligação (Configuração do nome da ligação)].

    6.2 Caso 2: o processo de registo da porta COM e do modem é executado manualmente.

    O processo de registo da porta COM e do modem é executado manualmente com a utilização do ficheiro original .inf do modem.

    Depois de concluído o registo da porta COM e do modem de acordo com o processo do assistente, aparece a tela [Assistente Adicionar nova ligação (Configuração do nome da ligação)].

  7. Configure o tipo e nome do ícone para aparecer depois do registo
    e clique no botão [Seguinte].

    Clique no botão [Seguinte] apenas quando estiver satisfeito com a configuração.

    Aparece o ecrã [Assistente Adicionar nova ligação (A terminar o Assistente Adicionar nova ligação)].

  8. Clique no botão [Terminar]

    As definições serão registadas e o ícone aparece no ecrã [Definições de Bluetooth].

Definir informações de FAX

Configure as definições de envio/recepção e informações de fax de registo.
Procedimento

  1. Seleccione [Iniciar]→[Painel de Controlo] e, em seguida, clique no ícone [Impressora] em [Hardware e Som]
    Nota
    • Se o Painel de Controlo estiver apresentado na Vista Clássica, avance para o Passo 2.
  2. Faça duplo clique no ícone [Fax]
    O ecrã [Fax e Scan do Windows] aparece.

  3. Clique em [Novo fax] da Barra de Ferramentas

    O ecrã [Assistente de Configuração do Fax].
    Nota
    • Se uma ligação de fax modem já tiver sido estabelecida, o ecrã [Novo Fax] aparece em vez do ecrã [Assistente de Configuração do Fax].

  4. Seleccione [Ligar a um fax modem] a partir do ecrã [escolher um fax modem ou servidor] e avance para o ecrã seguinte

  5. Introduza um nome no ecrã [Escolher um nome de modem] para identificar o modem utilizado para enviar faxes

  6. Clique em [Seguinte] depois de introduzir um nome para o modem

  7. Antes de conseguir receber faxes, terá de seleccionar um método a partir do ecrã [Escolher como receber faxes] a utilizar para atender chamadas a receber.

    O ecrã [Novo Fax] aparece.
    Nota

    • Se seleccionar [Responder automaticamente (recomendado)] ou [Notificar-me], será estabelecida uma ligação contínua ao modem sem fios (se Ligação COM automáticafoi activada), assim o software do fax ficará no modo de espera para receber transmissões, mesmo se não existirem transmissões em curso a receber ou a enviar. Seleccione a opção que melhor se adequa ao objectivo e frequência pretendidos.

  8. Introduzir informações do emissor
    Seleccione [Informações sobre o emissor] a partir de [Ferramentas] na barra de Menu, e introduza as informações a serem apresentadas na folha de rosto.
    Nota
    • As informações do emissor introduzidas serão automaticamente adicionadas como informação de cabeçalho quando envia um fax.

Procedimento (Windows XP e Windows 2000)
  1. Seleccione [Iniciar] → [Painel de controlo] e clique duas vezes no ícone [Impressoras e outro hardware]
    Nota
    • Se o painel de controlo aparecer na "Vista clássica" e utilizar o Windows 2000, comece a partir do Passo (2).
  2. Clique duas vezes no ícone [Impressoras e faxes]

    Aparece a janela [Impressoras e faxes].

  3. Clique em "Instalar uma impressora de fax local" na janela [Impressoras e faxes]

    Aparece uma janela que mostra os programas instalados e terá sido criado o ícone Fax no ecrã [Impressoras e faxes].

  4. Clique em "Enviar um fax" em "Tarefas da impressora" no lado esquerdo da janela

    Se ainda não confirmou um dispositivo de fax, aparece a janela [Assistente de configuração de fax]. Na janela pode introduzir as definições pertencentes ao remetente (o próprio utilizador).
    Nota
    • Se já registou as informações de configuração de fax, aparece a janela [Assistente para enviar fax], que pode ser visualizada abaixo em "Enviar um fax", em vez da janela [Assistente de configuração de fax].

  5. Introduza as informações do remetente e clique no botão [Seguinte]
    Nota
    • As informações do remetente configuradas aqui serão anexadas automaticamente como informações de cabeçalho ao enviar um fax.

    Aparece a janela [Assistente de configuração de fax (Seleccionar dispositivo para enviar ou receber faxes)].

  6. Seleccione um dispositivo a utilizar para transmissões de fax, active o dispositivo para enviar ou receber e clique no botão [Seguinte]
    Nota
    • Se [Activar recepção] estiver seleccionado, o dispositivo fica no modo de espera para receber faxes, mesmo se não estiver a enviar ou receber faxes, e assim está em ligação contínua com o modem sem fios (quando Ligação automática de COM estiver ligada).
      Decida se pretende ou não seleccionar esta opção com base no objectivo pretendido e/ou frequência da transmissão.

    Aparece a janela [Assistente de configuração de fax (Identificação do subscritor de emissão (TSID)].

  7. Clique no botão [Seguinte]

    É importante que não altere a identificação do subscritor de emissão.

    Aparece a janela [Assistente de configuração de fax (A terminar o Assistente de configuração de fax)].

  8. Clique no botão [Terminar]

    As informações de fax foram registas e aparece a janela [Consola de fax].

Esta acção termina o processo de configuração de fax.

Tópicos relacionados: "Enviar um fax" e "Receber um fax"


Enviar um fax

Esta secção descreve como enviar um fax a partir de uma Consola de fax.
Importante

  • O serviço de fax tem de estar activado para enviar para que possa enviar um fax.
    Consulte "Utilizar uma estação de modem sem fios" em "Resolução de problemas" para saber como alterar as definições de envio e recepção depois de configurar o serviço.
Procedimento
  1. Clique no ícone [Hardware e Som] a partir do Painel de Controlo

  2. Clique em [Enviar um fax] em [Impressoras]
    O ecrã [Fax e Scan do Windows] aparece.

  3. A caixa de diálogo Criar Fax aparece.

  4. Introduza o nome e número de fax do destinatário

  5. Introduza o modelo da folha de rosto, assunto da mensagem e texto (corpo da mensagem)

  6. Clique no ícone Enviar

    O número será marcado automaticamente e o fax será transmitido.

    Depois do fax ser enviado, o Monitor de Fax reverte para o modo de espera.
Procedimento (Windows XP e Windows 2000)
  1. Clique duas vezes no ícone [Fax] no Painel de controlo

    Aparece a janela [Consola de fax].
  2. Na janela [Consola de fax], clique em [Ficheiro]-[Enviar fax]

    Aparece a janela [Assistente para enviar fax (A iniciar o Assistente para enviar fax)].

  3. Clique no botão [Seguinte]

    Aparece a janela [Assistente para enviar fax (Informações do destinatário)].

  4. Introduza o nome e número de fax do destino e clique no botão [Seguinte]

    Aparece a janela [Assistente para enviar fax (A preparar a página de rosto)].

  5. Especifique o modelo da página de rosto, assunto e nota (corpo de texto) e clique no botão [Seguinte]

    Aparece a janela [Assistente para enviar fax (Marcar)].

  6. Se quiser enviar o fax imediatamente, seleccione "Agora" e clique no botão [Seguinte]

    Aparece a janela [Assistente para enviar fax (A terminar o Assistente para enviar fax)].

  7. Confirme as informações de destino e os detalhes de transmissão e clique no botão [Terminar]

    O software marca automaticamente o número e envia o fax.
    Depois do fax ser enviado, o Monitor do fax passa novamente ao modo de espera.

Tópico relacionado: "Receber um fax"


Receber um fax

Esta secção descreve os procedimentos a efectuar quando recebe um fax depois de estabelecer uma ligação a uma estação de modem.
Importante

  • O serviço de fax tem de estar activado para receber para que possa receber um fax.
    Consulte "Utilizar uma estação de modem sem fios" em "Resolução de problemas" para obter informações sobre como alterar as definições de envio e recepção depois de configurar o serviço de fax.
  • Certifique-se de que efectuou a ligação a uma estação de modem antes de receber um fax (o dispositivo estará ligado a um modem se tiver seleccionado "Activar recepção" ou activado Ligação automática de COM).
Procedimento
  1. Quando um fax a receber for detectado, o Monitor de Fax será automaticamente aberto e irá receber o fax.

    O Monitor de Fax irá voltar ao modo de espera depois de receber o fax.
    Nota
    • Se optou por receber faxes manualmente, irá aparecer uma mensagem no tabuleiro de tarefas quando um fax a receber for detectado.

      Clique na mensagem para começar a receber o fax.
  2. Iniciar o Fax e Scan do Windows
    Os faxes que foram recebidos na Caixa a receber serão apresentados como uma lista, permitindo visualizá-los na Janela de Pré-visualização.

Procedimento (Windows XP e Windows 2000)
  1. Se receber um fax, o Monitor do fax é iniciado automaticamente quando recebe o fax

    Depois de receber o fax, o Monitor do fax passa novamente ao modo de espera.
    Nota
    • Se tiver activado a recepção manual do fax, irá aparecer uma mensagem no tabuleiro de tarefas.

      Clique na mensagem com o botão do rato para receber o fax.
  2. Clique duas vezes no ícone [Fax] no Painel de controlo

    Aparece a janela [Consola de fax].

  3. Na janela [Consola de fax], clique duas vezes no fax que recebeu

     Será apresentada uma imagem do fax recebido.

Tópico relacionado: "Enviar um fax"


Utilizar um telemóvel para transmissões de fax

Utilizar um telemóvel para transmissões de fax [FAX]
Esta secção descreve como enviar um fax utilizando um telemóvel como um modem.

→ Configurar o telemóvel
→ Definir as informações de fax
→ Enviar um fax
→ Receber um fax

Importante

  • Garanta que quaisquer controladores utilizados para ligar o PC ao telemóvel foram instalados.
  • É necessário um código-passe Bluetooth (código PIN) para ligar-se ao telemóvel. Anote o código-passe Bluetooth antes de iniciar o processo de configuração.
  • É necessária uma aplicação de fax para conseguir enviar e receber faxes. A descrição abaixo baseia-se num exemplo utilizando o Microsoft Fax, instalado com o Windows XP como padrão.
    Se for utilizar uma aplicação de fax disponível no mercado, consulte o manual incluído na aplicação para obter informações sobre como enviar e receber faxes.
Configurar o telemóvel

Configure e registe o telemóvel como um serviço de fax.

Procedimento
  1. Ligue o telemóvel e coloque-o no modo de ligação
    Nota
    • Consulte o manual de instruções para obter informações sobre como utilizar o telemóvel.
  2. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Adicionar nova ligação]
    Nota
    • Em alternativa, clique em [Iniciar] → [Todos os programas] → [Bluetooth] → [Definições de Bluetooth] e, em seguida, clique em [Nova ligação] a partir da janela [Definições de Bluetooth].

    Aparece a janela [Assistente Adicionar nova ligação (Bem-vindo ao Assistente Adicionar nova ligação)].

  3. Seleccione [Modo personalizado] e clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de dispositivos Bluetooth)].

    Depois do programa terminar a procura de dispositivos, aparece a janela [Assistente Adicionar nova ligação (Seleccionar dispositivo)].

  4. Seleccione o nome do dispositivo do telemóvel sem fios a partir da [Lista de dispositivos] e, em seguida, clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de serviços)].

  5. Se estiver a estabelecer a ligação ao telemóvel pela primeira vez, introduza o código-passe para o dispositivo na janela [Código-passe Bluetooth (código PIN)] e clique no botão [OK].

    Depois do programa terminar a procura dos serviços, aparece a janela [Assistente Adicionar nova ligação (Seleccionar serviço)].

  6. Seleccione "Fax" em [Selecção de serviço] e, em seguida, clique no botão [Seguinte]

    O processo de registo da porta COM e do modem depende das condições do software Bluetooth.

    6.1 Caso 1: o processo de registo da porta COM e do modem é executado automaticamente.

    O processo do registo da porta COM e do modem é executado automaticamente.

    Depois de concluído o registo da porta COM e do modem (tipo padrão de 33600 bps), aparece a tela [Assistente Adicionar nova ligação (Configuração do nome da ligação)].

    6.2 Caso 2: o processo de registo da porta COM e do modem é executado manualmente.

    O processo de registo da porta COM e do modem é executado manualmente com a utilização do ficheiro original .inf do modem.

    Depois de concluído o registo da porta COM e do modem de acordo com o processo do assistente, aparece a tela [Assistente Adicionar nova ligação (Configuração do nome da ligação)].

  7. Configure o tipo e nome do ícone para aparecer depois do registo e clique no botão [Seguinte].

    Clique no botão [Seguinte] apenas quando estiver satisfeito com a configuração.

    Aparece o ecrã [Assistente Adicionar nova ligação (A terminar o Assistente Adicionar nova ligação)].

  8. Clique no botão [Terminar]

    As definições serão registadas e aparece o ícone no ecrã [Definições de Bluetooth].

Definir as informações de fax

Configure as definições de envio/recepção e informações de fax de registo.
Procedimento

  1. Seleccione [Iniciar]→[Painel de Controlo] e clique no ícone [Impressoras] em [Hardware e Som]
    Nota
    • Se o Painel de Controlo for apresentado na Vista Clássica, avance para o Passo 2.
  2. Faça duplo clique no ícone [Fax]
    O ecrã [Fax e Scan do Windows] aparece

  3. Clique em [Novo Fax] a partir da Barra de Ferramentas

    O ecrã [Assistente de Configuração do Fax] aparece.
    Nota
    • Se uma ligação de fax modem já tiver sido estabelecida, o ecrã [Novo Fax] aparece em vez do ecrã [Assistente de Configuração do Fax].

  4. Seleccione [Ligar a um fax modem] a partir do ecrã [Escolher um fax modem ou servidor] e avance para o próximo ecrã

  5. Introduza um nome no ecrã [Escolher um nome de modem] para identificar o modem utilizado para enviar faxes

  6. Clique em [Seguinte] depois de introduzir um nome para o modem

  7. Antes de conseguir receber faxes, terá de seleccionar um método a partir do ecrã [Escolher como receber faxes] a utilizar para atender chamadas a receber.

    O ecrã [Novo Fax] aparece.
    Nota

    • Se seleccionar [Responder automaticamente (recomendado)] ou [Notificar-me], será estabelecida uma ligação contínua ao modem sem fios (se Ligação COM automática foi activada) assim o software do fax ficará no modo de espera para receber transmissões, mesmo se não existirem transmissões em curso a receber ou a enviar..
      Seleccione a opção que melhor se adequa ao objectivo e frequência pretendidos

  8. Introduzir informações do emissor
    Seleccione [Informações sobre o emissor] a partir de [Ferramentas] na barra de Menu, e introduza as informações a serem apresentadas na folha de rosto.
    Nota
    • As informações do emissor introduzidas serão automaticamente adicionadas como informação de cabeçalho quando envia um fax.

Procedimento (Windows XP e Windows 2000)
  1. Seleccione [Iniciar] → [Painel de controlo] e clique duas vezes no ícone [Impressoras e outro hardware]
    Nota
    • Se o painel de controlo aparecer na "Vista clássica" e utilizar o Windows 2000, comece a partir do Passo (2).
  2. Clique duas vezes no ícone [Impressoras e faxes]
     Aparece a janela [Impressoras e faxes].

  3. Clique em "Configurar fax" na janela [Impressoras e faxes]
    Aparece uma janela que mostra os programas instalados e terá sido criado o ícone Fax no ecrã [Impressoras e faxes].

  4. Clique em "Enviar um fax" em "Tarefas da impressora" no lado esquerdo da janela

    Se ainda não confirmou um dispositivo de fax, aparece a janela [Assistente de configuração de fax]. Na janela pode introduzir as definições pertencentes ao remetente (o próprio utilizador).
    Nota
    • Se já registou as informações de configuração de fax, aparece a janela [Assistente para enviar fax], que pode ser visualizada abaixo em "Enviar um fax" em vez da janela [Assistente de configuração de fax].
  5. Introduza as informações do remetente e clique no botão [Seguinte]
    Nota
    • As informações do remetente configuradas aqui serão anexadas automaticamente como informações de cabeçalho ao enviar um fax.

    Aparece a janela [Assistente de configuração de fax (Seleccionar dispositivo para enviar ou receber faxes)].

  6. Seleccione um dispositivo a utilizar para transmissões de fax, active o dispositivo para enviar ou receber e clique no botão [Seguinte]
    Nota
    • Se [Activar recepção] estiver seleccionado, o dispositivo fica no modo de espera para receber faxes, mesmo se não estiver a enviar ou receber faxes, e assim está em ligação contínua com o modem sem fios (quando Ligação automática de COM estiver ligada).
      Decida se pretende ou não seleccionar esta opção com base no objectivo pretendido e/ou frequência da transmissão.

    Aparece a janela [Assistente de configuração de fax (Identificação do subscritor de emissão (TSID))].

  7. Clique no botão [Seguinte]
    É importante que não altere a identificação do subscritor de emissão.

    Aparece a janela [Assistente de configuração de fax (A terminar o Assistente de configuração de fax)].

  8. Clique no botão [Terminar]

    As informações de fax foram registas e aparece a janela [Consola de fax].

Esta acção termina o processo de configuração de fax.

Tópicos relacionados: "Enviar um fax" e "Receber um fax"


Enviar um fax

Esta secção descreve como enviar um fax a partir de uma Consola de fax.
Importante

  • O serviço de fax tem de estar activado para enviar para que possa enviar um fax.
    Consulte "Utilizar um telemóvel" em "Resolução de problemas" para saber como alterar as definições de envio e recepção depois de configurar o serviço.""
Procedimento
  1. Clique duas vezes no ícone [Fax] no Painel de controlo
    Aparece a janela [Consola de fax].

  2. Na janela [Consola de fax], clique em [Ficheiro]→[Enviar fax]
    Aparece a janela [Assistente para enviar fax (A iniciar o Assistente para enviar fax).

  3. Clique no botão [Seguinte]
    Aparece a janela [Assistente para enviar fax (Informações do destinatário)].

  4. Introduza o nome e número de fax do destino e clique no botão [Seguinte]
    Aparece a janela [Assistente para enviar fax (A preparar a página de rosto)].

  5. Especifique o modelo da página de rosto, assunto e nota (corpo de texto) e clique no botão [Seguinte]
    Aparece a janela [Assistente para enviar fax (Marcar)].

  6. Se quiser enviar o fax imediatamente, seleccione "Agora" e clique no botão [Seguinte]
    Aparece a janela [Assistente para enviar fax (A terminar o Assistente para enviar fax)].

  7. Confirme as informações de destino e os detalhes de transmissão e clique no botão [Terminar]
    O software marca automaticamente o número e envia o fax.
    Depois do fax ser enviado, o Monitor do fax passa novamente ao modo de espera.

Tópico relacionado: "Receber um fax"


Receber um fax

Esta secção descreve os procedimentos a efectuar quando recebe um fax depois de estabelecer uma ligação a uma estação de modem.

Importante

  • O serviço de fax tem de estar activado para receber para que possa receber um fax.
    Consulte "Utilizar um telemóvel" em "Resolução de problemas" para obter informações sobre como alterar as definições de envio e recepção depois de configurar o serviço de fax.
  • Certifique-se de que efectuou a ligação a uma estação de modem antes de receber um fax (o dispositivo estará ligado a um modem se tiver seleccionado "Activar recepção" ou activado Ligação automática de COM).
Procedimento
  1. Se receber um fax, o Monitor do fax é iniciado automaticamente quando recebe o fax
    Depois de receber o fax, o Monitor do fax passa novamente ao modo de espera.
    Nota
    • Se activou a recepção de fax manual, aparece a mensagem quando recebe um fax.
      Clique na mensagem com o botão do rato para receber o fax.

  2. Clique duas vezes no ícone [Fax] no Painel de controlo
    Aparece a janela [Consola de fax].

  3. Na janela [Consola de fax], clique duas vezes no fax que recebeu
     Será apresentada uma imagem do fax recebido.

Tópico relacionado: "Enviar um fax"


Imprimir
Esta secção descreve como utilizar uma impressora compatível com a tecnologia sem fios Bluetooth para imprimir.
Tipos de funções da impressora
Ao imprimir utilizando a tecnologia sem fios Bluetooth, os métodos para configurar e utilizar a impressora variam com o perfil correspondente.

Perfil | Definições de Bluetooth | Operação
HCRP (*1) | Tem de registar a impressora nas Definições de Bluetooth | Permite imprimir a partir de várias aplicações, como com impressoras normais ligadas com cabo. → "Imprimir documentos e imagens"
SPP
OPP (*2) | Não necessário | Permite imprimir dados do cartão de visita directamente. → "Imprimir dados do cartão de visita"
BIP | Não necessário | Permite imprimir dados de imagem directamente. → "Imprimir imagens directamente a partir de uma câmara digital ou outro dispositivo"
Nota
  • (*1) A maioria das impressoras compatíveis com a tecnologia sem fios Bluetooth suporta HCRP.
    Se seleccionou o Modo expresso, HCRP será seleccionado como o perfil predefinido. Se a impressora não suportar HCRP, SPP será a próxima escolha.
  • (*2) A impressão de cartões de visita utilizando OPP está em conformidade com a norma de cartão de visita (vCARD).


Imprimir documentos e imagens

Imprimir documentos e imagens [HCRP] [SPP]

Esta secção descreve como imprimir utilizando uma impressora compatível com a tecnologia sem fios Bluetooth.

→ Configurar a impressora
→ Imprimir
Importante

  • Certifique-se de que foram instalados quaisquer controladores específicos à impressora no PC antes de estabelecer uma ligação de tecnologia sem fios Bluetooth.
  • É necessário um código-passe Bluetooth (código PIN) para ligar-se à impressora. Anote o código-passe Bluetooth antes de iniciar o processo de configuração.
Configurar a impressora
Procedimento
  1. Ligue a impressora

  2. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Adicionar nova ligação]
    Nota
    • Em alternativa, clique em [Iniciar] → [Todos os programas] → [Bluetooth] → [Definições de Bluetooth] e, em seguida, clique em [Nova ligação] a partir da janela [Definições de Bluetooth].

    Aparece a janela [Assistente Adicionar nova ligação (Bem-vindo ao Assistente Adicionar nova ligação)].

  3. Confirme se seleccionou [Modo expresso] e clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de dispositivos Bluetooth)].

    Depois do programa terminar a procura de dispositivos, aparece a janela [Assistente Adicionar nova ligação (Selecção de dispositivo)].

  4. Seleccione o nome do dispositivo da impressora a partir da [Lista de dispositivos] e, em seguida, clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de serviços)].

  5. Se estiver a estabelecer a ligação à impressora pela primeira vez, introduza o código-passe para o dispositivo na janela [Código-passe Bluetooth (código PIN)] e clique no botão [OK].

    Depois dos serviços serem detectados com sucesso, a ligação ao dispositivo e a criação da porta HCRP serão efectuadas automaticamente.

    Se ainda não instalou uma impressora, aparece uma mensagem a pedir para instalar uma impressora.

  6. Clique no botão [OK]

    Aparece a janela [Assistente Adicionar impressora (A iniciar o Assistente Adicionar impressora)].

  7. Clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar impressora (Impressora local ou impressora de rede)].

  8. Seleccione "Impressora local ligada a este computador", remova o visto junto de "Detectar e instalar a minha impressora Plug and Play automaticamente" e clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar impressora (Seleccionar porta da impressora)].

  9. Seleccione a porta desejada e clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar impressora (Instalar software da impressora)].

  10. Seleccione o [Fabricante] e [Impressora] pertencentes à impressora a ser instalada ou clique no botão [Utilizar dispositivo] e, em seguida, clique no botão [Seguinte]

    Instale a impressora de acordo com as instruções nas janelas que se seguem.

    Quando a instalação estiver concluída, aparece uma mensagem de confirmação na janela [Assistente Adicionar impressora (Definições da impressora)].

  11. Clique no botão [Seguinte]

    Aparece o ícone registado na janela [Configurações do Bluetooth].

    Nota

    • Pode alterar o ícone de ligação e nome de ícone.
      → "Alterar o nome do ícone da ligação"
      → "Alterar o ícone da ligação"
Imprimir

Tente imprimir a partir do painel de mensagens.
  1. Clique em [Ficheiro] → [Imprimir]
     Aparece o ecrã [Imprimir].

  2. Seleccione a impressora sem fios em [Seleccionar impressora] e clique no botão [Imprimir]

    A impressão é iniciada.
Nota
  • Se estabeleceu a ligação à impressora utilizando os perfis HCRP ou SPP, todas as futuras ligações de tecnologia sem fios Bluetooth a essa impressora serão estabelecidas automaticamente depois de imprimir um documento a partir do PC.


Imprimir imagens directamente a partir de uma câmara digital ou outro dispositivo

Imprimir imagens directamente a partir de uma câmara digital ou outro dispositivo [BIP]
Se tiver uma impressora que suporte BIP (Basic Imaging Profile – Perfil de imagens básicas), pode enviar imagens directamente para uma impressora para que sejam impressas, sem ter de efectuar qualquer procedimento de configuração especial.

→ Imprimir ficheiros de imagem numa impressora (utilizando ícones)
→ Imprimir ficheiros de imagem numa impressora (clicando com o botão direito do rato)

Nota
  • Segue-se uma lista de tipos de ficheiros (extensões) de imagens que podem ser impressos directamente.
    • Bitmap (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)
Procedimento

■Imprimir ficheiros de imagem numa impressora (utilizando ícones)
  1. Ligue a impressora

  2. Abra o Intercâmbio de informações Bluetooth
    Nota
    • Consulte Conteúdo do utilitário Bluetooth sobre como abrir o Intercâmbio de informações Bluetooth

  3. Clique duas vezes no ícone [Transferência de imagens]

    Aparece uma lista de dispositivos na janela [Transferência de imagens].
    Nota
    • Se a impressora pretendida não aparecer na lista, confirme se a impressora está ligada e clique em [Bluetooth] → [Procurar dispositivos]
      Será efectuada uma procura do dispositivo.
  4. Arraste e largue o ficheiro a ser enviado sobre o ícone da impressora de destino

    O ficheiro é enviado para a impressora.
    Se o ficheiro foi enviado para a impressora com sucesso, aparece uma mensagem e a imagem será impressa. Clique no botão [OK].

    Uma mensagem aparece, se a transmissão do ficheiro foi efectuada sem sucesso. Clique no botão [OK] para fechar a mensagem e repita o procedimento de impressão.
    Nota
    • Se a impressora não suportar o perfil BIP, aparece uma mensagem.
■Imprimir ficheiros de imagem numa impressora (clicando com o botão direito do rato)
  1. Ligue a impressora

  2. Clique com o botão direito do rato no ficheiro a enviar e clique na impressora de destino em [to Bluetooth]
    Nota
    • Se o dispositivo pretendido não aparecer na lista, confirme se o dispositivo está ligado e clique em [para Bluetooth] → [Procurar outros dispositivos]

      Depois do dispositivo ser detectado, seleccione o dispositivo de destino e clique no botão [Enviar].

    Aparece uma janela a indicar que o ficheiro está a ser enviado para a impressora.
    Se o ficheiro foi enviado para a impressora com sucesso, aparece uma mensagem e a imagem será impressa. Clique no botão [OK].

    Uma mensagem aparece, se a transmissão do ficheiro foi efectuada sem sucesso. Clique no botão [OK] para fechar a mensagem e repita o procedimento de impressão.
    Nota

    • Se a impressora não suportar o perfil BIP, aparece uma mensagem.


Imprimir dados do cartão de visita

Imprimir dados do cartão de visita [OPP]
Se tiver uma impressora que suporta OPP (Object Push Profile - Perfil de envio de objectos), pode enviar directamente para uma impressora dados do cartão de visita em conformidade com a norma "vCard" e imprimi-los.

→ Imprimir dados do cartão de visita (utilizando ícones)
→ Imprimir dados do cartão de visita (clicando com o botão direito do rato)

Procedimento
■Imprimir dados do cartão de visita (utilizando ícones)
  1. Ligue a impressora

  2. Abra o Intercâmbio de informações Bluetooth
    Nota
    • Consulte Conteúdo do utilitário Bluetooth sobre como abrir o Intercâmbio de informações Bluetooth

  3. Clique duas vezes no ícone [Envio de objectos]

    Aparece uma lista de dispositivos na janela [Envio de objectos].

    Nesta altura, a imagem é enviada para a impressora de destino.
    Nota
    • Se a impressora pretendida não aparecer na lista, confirme se a impressora está ligada e clique em [Bluetooth] → [Procurar dispositivos]
      Será efectuada uma procura do dispositivo.

  4. Arraste e largue os dados do cartão de visita a serem enviados sobre o ícone da impressora de destino

    O cartão de visita é enviado para a impressora.
    Se o cartão de visita foi enviado para a impressora com sucesso, aparece uma mensagem e a imagem será impressa. Clique no botão [OK].

    Uma mensagem aparece, se a transmissão do cartão de visita foi efectuada sem sucesso. Clique no botão [OK] para fechar a mensagem e repita o procedimento de impressão.

■Imprimir dados do cartão de visita (clicando com o botão direito do rato)
  1. Ligue a impressora

  2. Clique com o botão direito do rato nos dados do cartão de visita a enviar e clique na impressora de destino em [to Bluetooth]
    Nota
    • Se o dispositivo pretendido não aparecer na lista, confirme se o dispositivo está ligado e clique em [para Bluetooth] → [Procurar outros dispositivos]

      Depois do dispositivo ser detectado, seleccione o dispositivo de destino e clique no botão [Enviar].

    O cartão de visita é enviado para a impressora.
    Se o cartão de visita foi enviado para a impressora com sucesso, aparece uma mensagem e a imagem será impressa. Clique no botão [OK].

    Uma mensagem aparece, se a transmissão do cartão de visita foi efectuada sem sucesso. Clique no botão [OK] para fechar a mensagem e repita o procedimento de impressão.


Ouvir música utilizando auscultadores estéreo

Ouvir música utilizando auscultadores estéreo [GAVDP] [A2DP] [AVRCP]

Esta secção descreve como utilizar auscultadores estéreo para ouvir a sua música preferida ou outros ficheiros de áudio no PC.

→ Configurar os auscultadores éstereo
→ Estabelecer ligação aos auscultadores éstereo
→ Ouvir música ou outros ficheiros áudio
→ Reproduzir música utilizando o controlo remoto
→ Função de protecção de direitos de autor

Configurar os auscultadores estéreo
Procedimento
  1. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Adicionar nova ligação]

    Nota
    • Em alternativa, clique em [Iniciar] → [Todos os programas] → [Bluetooth] → [Definições de Bluetooth] e, em seguida, clique em [Nova ligação] a partir do ecrã [Definições de Bluetooth] que abriu.

    Aparece [Assistente Adicionar nova ligação (Bem-vindo ao Assistente Adicionar nova ligação)].

  2. Ligue os auscultadores estéreo e active o modo "Localização"
    Consulte o manual de utilizador dos auscultadores estéreo para obter mais informações sobre como utilizá-los.

  3. Confirme se seleccionou [Modo expresso] e clique no botão [Seguinte]

    Aparece o ecrã [Assistente Adicionar nova ligação (À procura de dispositivos Bluetooth)].

    Depois de terminar a procura dos dispositivos, aparece o ecrã [Assistente Adicionar nova ligação (Seleccionar dispositivo)].

  4. Seleccione o nome do dispositivo dos auscultadores estéreo a partir da lista e clique no botão [Seguinte]

    Aparece o ecrã [Assistente Adicionar nova ligação (À procura de serviços)].

    5. As definições serão registadas e aparece o ícone no ecrã [Definições de Bluetooth].

Estabelecer ligação aos aucultadores estéreo

Pode estabelecer ligação aos auscultadores estéreo a partir do ícone registado em [Definições de Bluetooth]. Consulte o manual de utilizador para obter informações sobre como efectuar uma ligação a partir dos auscultadores estéreo.

Importante
  • Feche as seguintes aplicações de áudio antes de efectuar qualquer ligação entre os auscultadores estéreo e o PC.
    • Aplicações de reprodução de música/áudio
    • Aplicações de conferências electrónicas
    • Aplicações de reconhecimento de voz

    Termine a ligação dos auscultadores estéreo antes de iniciar qualquer uma destas aplicações.

Ouvir música ou outros ficheiros de áudio
  1. Reproduzir música ou outros ficheiros de áudio no PC
    Importante
    • Verifique o seguinte se não conseguir ouvir nada, apesar de ter ligado correctamente os auscultadores estéreo:
      Clique no separador [Reproduzir] a partir do ecrã Som, acedido clicando no [Painel de Controlo]→[Hardware e Som]→[Som].

      Desmarque o botão [Sem som], se tiver sido seleccionado. Se o volume estiver na definição mais baixa, ajuste-o para um nível adequado.
    • Podem ocorrer interrupções na reprodução de áudio, se outros dispositivos de tecnologia sem fios Bluetooth estiverem ligados ao PC. Quando estiver a ouvir música, recomenda-se que os auscultadores estéreo sejam o único dispositivo ligado.
    • Também podem ocorrer interrupções na reprodução de áudio, se estiver afastado do PC ou se existirem obstruções entre o utilizador e o PC.
    • Se não conseguir ouvir qualquer som dos auscultadores estéreo, mesmo que a música ou áudio esteja a ser reproduzido numa aplicação relacionada, pare os ficheiros que estão a ser reproduzidos, clique no [Painel de Controlo]→[Hardware e Som]→[Som] e altere o dispositivo existente para "Toshiba Bluetooth Wave".
      Se mesmo assim não conseguir ouvir qualquer som através dos auscultadores depois de ter alterado o dispositivo existente para "Toshiba Bluetooth Wave", reinicie a aplicação.
    Nota
    • Se estiver a executar o Windows XP e não conseguir ouvir qualquer som, apesar dos auscultadores estéreo estarem ligados adequadamente, siga o procedimento abaixo.
      Clique em [Iniciar]]→[Todos os Programas]→[Acessórios]→[Entretenimento]→[Controlo do Volume].
    • Se estiver a executar o Windows XP e não conseguir ouvir qualquer som dos auscultadores estéreo, apesar da aplicação de reprodução de áudio/vídeo estiver a ser executada, pare o ficheiro a ser reproduzido na aplicação, clique em [Painel de Controlo]→[Definições de Som e Dispositivos de Áudio] e altere o dispositivo existente para "Toshiba Bluetooth Wave." Se mesmo assim não conseguir ouvir qualquer som através dos auscultadores depois de ter alterado o dispositivo existente para "Toshiba Bluetooth Wave", reinicie a aplicação.

  2. Terminar a audição de música e desligar
    1. Clique com o botão direito do rato no modo ligado actualmente a partir de [Definições de Bluetooth] no PC e clique em "Desligar".
      Pode aparecer uma mensagem a confirmar a desactivação.
    2. Clique no botão "Sim" depois de seguir as instruções da mensagem.
      O ícone indica que o dispositivo foi desligado.
    Importante
    • Feche as seguintes aplicações de áudio antes de desligar os auscultadores estéreo a partir do PC.
      • Aplicações de reprodução de música/áudio
      • Aplicações de conferências electrónicas
      • Aplicações de reconhecimento de voz

      Termine completamente a ligação dos auscultadores estéreo antes de iniciar qualquer uma destas aplicações.

      Consulte o manual de utilizador para obter informações sobre como efectuar terminar uma ligação a partir dos auscultadores estéreo.

Reproduzir música utilizando o controlo remoto

Pode utilizar as aplicações de música e aplicações de reprodução de vídeo instaladas no PC (por exemplo,"Windows Media Player 9" e "InterVideo WinDVD") com o botão/interruptor do controlo remoto dos auscultadores estéreo.

O controlo remoto utilizado com os auscultadores estéreo tem de ser compatível com o perfil AVRCP de tecnologia sem fios Bluetooth. Consulte o manual de utilizador dos auscultadores para obter mais informações.

Pode configurar a aplicação a ser utilizada através do interruptor/botão de acordo com o seguinte procedimento.

Procedimento
  1. Clique duas vezes no ícone de tecnologia sem fios Bluetooth na barra de tarefas
    Inicia "Definições de Bluetooth".
  2. Clique com o botão direito do rato no ícone da tecnologia sem fios Bluetooth e, em seguida, clique em [Opções]->Separador [Outras]->[Leitor AV] na [Secção de leitores AV]
    Aparece o ecrã [Seleccionar leitor AV].
  3. Seleccione a aplicação e clique no botão [OK].

As funções e o interruptor/botão a serem utilizados podem variar consoante a aplicação usada para a reprodução de música/áudio, bem como a versão.

Pode efectuar o procedimento abaixo para alterar a posição onde irá aparecer o comando recebido ou para que o comando não apareça.

Procedimento
  1. Clique duas vezes no ícone de tecnologia sem fios Bluetooth na barra de tarefas
    Inicia "Definições de Bluetooth".
  2. Clique com o botão direito do rato no ícone da tecnologia sem fios Bluetooth e, em seguida, clique em [Opções]->Separador [Outras]->[Leitor AV] na [Secção de leitores AV].
     Aparece o ecrã [Seleccionar leitor AV].
  3. Seleccione o item adequado a partir do menu de posições pendente onde deverá aparecer o comando recebido e clique no botão [OK].

Se o comando recebido aparecer, mas não funcionar correctamente, por vezes pode resolver o problema alterando a definição para "Não apresentar".

Os comandos suportados por esta aplicação são apresentados abaixo. Consulte o manual de utilizador dos auscultadores para saber quais os comandos suportados pelos auscultadores estéreo. Podem surgir problemas no funcionamento com determinadas versões do "Windows Media Player 9" e "InterVideo WinDVD".

[Windows Media Player 9]

  • Reproduzir
  • Parar
  • Pausar
  • Seguinte
  • Anterior
  • Avanço rápido
  • Rebobinar

[InterVideo WinDVD]

  • Reproduzir
  • Parar
  • Pausar
  • Capítulo seguinte
  • Capítulo anterior
  • Avanço rápido
  • Recuo rápido
  • Para cima
  • Para baixo
  • Esquerda
  • Direita
  • Seleccionar
  • Menu raiz
  • Ângulo
Função de protecção de direitos de autor

A função de protecção de direitos de autor é suportada de acordo com o formato SCMS-T, como definido nas especificações de tecnologia sem fios Bluetooth.

Tópicos relacionados
→"Função de protecção de direitos de autor do perfil AV"


Utilizar um teclado sem fios

Utilizar um teclado sem fios [HID]
Esta secção descreve como ligar um teclado compatível com a tecnologia sem fios Bluetooth a um PC.

Configurar o teclado sem fios
Procedimento
  1. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Adicionar nova ligação]

    Nota
    • Em alternativa, clique em [Iniciar] → [Todos os programas] → [Bluetooth] → [Definições de Bluetooth] e, em seguida, clique em [Nova ligação] a partir da janela [Definições de Bluetooth].

    Aparece a janela [Assistente Adicionar nova ligação (Bem-vindo ao Assistente Adicionar nova ligação)].

  2. Confirme se seleccionou [Modo expresso] e clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de dispositivos Bluetooth).

    Depois do programa terminar a procura de dispositivos, aparece a janela [Assistente Adicionar nova ligação (Selecção de dispositivo)].

  3. Seleccione o nome do dispositivo do teclado a partir da [Lista de dispositivos] e, em seguida, clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de serviços)].

  4. Utilize o teclado sem fios para introduzir os números que aparecem em [Código-passe Bluetooth (código PIN)] e prima a tecla [Enter]

    Depois do programa detectar os serviços com sucesso, a ligação ao dispositivo e o registo das informações de definições serão efectuados automaticamente.

    As informações das definições serão registadas e o ícone aparece na janela [Definições de Bluetooth].

Nota
  • Se premir qualquer tecla do teclado sem fios liga-o automaticamente ao PC.
    Ligue manualmente, se a ligação automática não teve sucesso.


Utilizar um rato sem fios

Utilizar um rato sem fios [HID]
Esta secção descreve como ligar um rato compatível com a tecnologia sem fios Bluetooth a um PC.

Configurar o rato sem fios
Procedimento
  1. Ligue o rato sem fios e coloque-o no modo de localização
    Consulte o manual de instruções para obter informações detalhadas sobre como utilizar o rato.

    Nota
    • Se o modo de segurança no PC foi definido para "Activar segurança de nível de ligação", qualquer rato que geralmente não necessita de um código-passe irá precisar de um. Se o manual de utilizador do rato não incluir quaisquer informações relacionadas com o código-passe, consulte a loja onde adquiriu o rato ou o centro de assistência em questão.
  2. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Adicionar nova ligação]

    Nota
    • Em alternativa, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Definições de Bluetooth] e, em seguida, clique em [Nova ligação] a partir da janela [Definições de Bluetooth].

    Aparece a janela [Assistente Adicionar nova ligação (Bem-vindo ao Assistente Adicionar nova ligação)].

  3. Confirme se seleccionou [Modo expresso] e clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de dispositivos Bluetooth).

    Depois do programa terminar a procura de dispositivos, aparece a janela [Assistente Adicionar nova ligação (Selecção de dispositivo)].

  4. Seleccione o nome do dispositivo do rato a partir da [Lista de dispositivos] e, em seguida, clique no botão [Seguinte]

    Aparece a janela [Assistente Adicionar nova ligação (À procura de serviços)].

    Aparece uma mensagem a confirmar a ligação do dispositivo.

  5. Clique no botão [OK]

    As informações das definições terão sido registadas e o ícone aparece na janela [Definições de Bluetooth].

    Nota
    • Se clicar num dos botões do rato ou utilizá-lo, liga-o automaticamente ao PC. Ligue manualmente, se a ligação automática não teve sucesso.


Trocar ficheiros com um PC ou PDA

Trocar ficheiros com um PC ou PDA [FTP]
Pode enviar e receber outros ficheiros diferentes dos dados de cartão de visita com um PC ou PDA que tenha a tecnologia sem fios Bluetooth incorporada.
Utilize "Transferência de ficheiros" no Intercâmbio de informações Bluetooth para trocar ficheiros.

Nota
  • As mesmas operações serão válidas desde que o PC e PDA suportem o perfil FTP.
  • Não pode utilizar a "Transferência de ficheiros" para enviar ou receber dados do cartão de visita. Utilize "Envio de objectos" para efectuar esses procedimentos.

→ Enviar ficheiros para um PC ou PDA (utilizando ícones)
→ Enviar ficheiros para um PC ou PDA (clicando com o botão direito do rato)
→ Receber ficheiros a partir de um PC ou PDA

Procedimento

■Enviar ficheiros para um PC ou PDA (utilizando ícones)
  1. Ligue o PC ou PDA

  2. Abra o Intercâmbio de informações Bluetooth
    Nota
    • Consulte Conteúdo do utilitário Bluetooth sobre como abrir o Intercâmbio de informações Bluetooth

  3. Clique duas vezes no ícone [Transferência de ficheiros]

    Aparece uma lista de dispositivos na janela [Transferência de ficheiros].
    Nota
    • Se o dispositivo desejado não aparecer na lista, confirme se ligou o dispositivo e seleccione [Bluetooth] → [Procurar dispositivos].
      Será efectuada uma procura do dispositivo.
    • Também pode utilizar "Transferência de imagens" ao enviar ficheiros de imagem individuais.
  4. Utilize o rato para arrastar e largar o ficheiro que pretende enviar sobre o ícone de destino
    Nota
    • Ao utilizar "Transferência de ficheiros", pode enviar ficheiros individuais, bem como pastas completas.

  5. Confirme se o ficheiro está a ser enviado
    O ficheiro é enviado para o PC.

    Nota
    • Ao enviar ficheiros utilizando "Transferência de ficheiros", pode aparecer uma mensagem a pedir permissão para receber os ficheiros no dispositivo de destino (recepção). O conteúdo da mensagem varia com o software que suporta a função de tecnologia sem fios Bluetooth no dispositivo de destino, por isso certifique-se de que segue as instruções fornecidas.
      Se estiver a utilizar o Utilitário Bluetooth, aparece uma mensagem.

    Se o ficheiro foi enviado com sucesso, aparece uma mensagem.
    Clique no botão [OK].

    Uma mensagem aparece, se a transmissão do ficheiro foi efectuada sem sucesso.
    Clique no botão [OK] para fechar a mensagem e repita o procedimento.

    Nota
    • Os ficheiros enviados são guardados numa pasta partilhada de transferência de ficheiros no dispositivo de destino.
    • Adicionamente, com a "Transferência de ficheiros", pode abrir a pasta partilhada no dispositivo de destino utilizando o Explorador, especificar uma subpasta e, em seguida, enviar o ficheiro para a subpasta.
    • Pode utilizar as Definições no separador [Intercâmbio de informações Bluetooth] em [Opções] para alterar o local da "Pasta partilhada" no disco rígido.
■Enviar ficheiros para um PC ou PDA (clicando com o botão direito do rato)
  1. Ligue o PC ou PDA
    Confirme se a ligação foi activada antes de avançar para o próximo passo.

  2. Clique com o botão direito do rato no ficheiro que pretende enviar e seleccione o destino a partir de [para Bluetooth]
    Nota
    • Se o dispositivo desejado não aparecer na lista, confirme se ligou o dispositivo e seleccione [para Bluetooth] → [Procurar outros dispositivos].

      Depois dos dispositivos serem detectados, aparece uma janela. Seleccione o dispositivo de destino e clique no botão [Enviar].
  3. Confirme se o ficheiro está a ser enviado
    O ficheiro é enviado para o PC.
    Nota
    • Ao enviar ficheiros utilizando "Transferência de ficheiros", pode aparecer uma mensagem a pedir permissão para receber os ficheiros no dispositivo de destino (recepção). O conteúdo da mensagem varia com o software instalado no dispositivo de destino, por isso certifique-se de que segue as instruções fornecidas.

    Se o ficheiro foi enviado com sucesso, aparece uma mensagem.
    Clique no botão [OK].

    Uma mensagem aparece, se a transmissão do ficheiro foi efectuada sem sucesso.
    Clique no botão [OK] para fechar a mensagem e repita o procedimento.

    Nota

    • Os ficheiros enviados são guardados numa pasta partilhada de transferência de ficheiros no dispositivo de destino.

■Receber ficheiros a partir de um PC ou PDA

O PC pode receber os ficheiros guardados na pasta partilhada no PC ou PDA de destino. Os ficheiros recebidos são guardados na pasta partilhada em "Transferência de ficheiros".

  1. Ligue o PC ou PDA
    Confirme se a ligação de tecnologia sem fios Bluetooth foi activada antes de avançar para o próximo passo.

  2. Abra o Intercâmbio de informações Bluetooth
    Nota
    • Consulte Conteúdo do utilitário Bluetooth sobre como abrir o Intercâmbio de informações Bluetooth

  3. Clique duas vezes no ícone [Transferência de ficheiros]

    Aparece uma lista de dispositivos na janela [Transferência de ficheiros].

  4. Clique duas vezes no ícone do destino
    Aparece o ficheiro guardado na pasta partilhada do destino.

  5. Clique com o botão direito do rato no ficheiro que pretende receber e seleccione "Receber ficheiro".

    O ficheiro será recebido a partir do PDA.

    Nota
    • Com "Transferência de ficheiros", pode enviar ficheiros individuais, bem como pastas completas.
      Clique com o botão direito do rato na pasta que pretende receber e seleccione "Receber pasta".

      As operações subsequentes devem ser efectuadas da mesma forma do que quando recebeu ficheiros individuais.

    Se o ficheiro foi enviado com sucesso, aparece uma mensagem.
    Clique no botão [OK].

    Uma mensagem aparece, se a transmissão do ficheiro foi efectuada sem sucesso. Clique no botão [OK] para fechar a mensagem e repita o procedimento.
    Nota

    • O ficheiro recebido será guardado na "Pasta partilhada" em "Transferência de ficheiros" no Intercâmbio de informações Bluetooth

      Pode utilizar as Definições no separador [Intercâmbio de informações Bluetooth] em [Opções] para especificar o local da "Pasta partilhada" no disco rígido.


Enviar imagens para um telemóvel

Enviar imagens para um telemóvel [BIP]
Pode enviar dados de imagem para um telemóvel compatível com a tecnologia sem fios Bluetooth.
As imagens grandes são reduzidas automaticamente de forma a ajustarem-se ao visor do telemóvel.

As imagens são enviadas utilizando "Transferência de imagens" em Intercâmbio de informações Bluetooth.

Nota
  • O telemóvel tem de suportar o perfil BIP.
  • Pode receber e enviar os seguintes formatos de ficheiro de imagem utilizando "Transferência de imagens":
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Enviar imagens para um telemóvel (utilizando ícones)
 → Enviar imagens para um telemóvel (clicando com o botão direito do rato)

Procedimento
■Enviar imagens para um telemóvel (utilizando ícones)
  1. Ligue o PC ou PDA
    Confirme se a ligação de tecnologia sem fios Bluetooth foi activada antes de avançar.

  2. Abra o Intercâmbio de informações Bluetooth
    Nota
    • Consulte Conteúdo do utilitário Bluetooth sobre como abrir o Intercâmbio de informações Bluetooth

  3. Clique duas vezes no ícone [Transferência de imagens]
    Aparece uma lista de dispositivos na janela [Transferência de imagens].
    Nota
    • Se o dispositivo desejado não aparecer na lista, confirme se ligou o dispositivo e seleccione [Bluetooth] → [Procurar dispositivos].
      Será efectuada uma procura do dispositivo.
  4. Arraste e largue o ficheiro que pretende enviar sobre o ícone de destino
     A imagem é enviada.
    Se a imagem foi enviada com sucesso, aparece uma mensagem.
    Clique no botão [OK].

    Uma mensagem aparece, se a transmissão da imagem foi efectuada sem sucesso.
    Clique no botão [OK] para fechar a mensagem e repita o procedimento.

■Enviar imagens para um telemóvel (clicando com o botão direito do rato)

  1. Ligue o telemóvel
    Confirme se a ligação de tecnologia sem fios Bluetooth foi activada antes de avançar.

  2. Clique com o botão direito do rato no ficheiro que pretende enviar e clique no destino a partir de [para Bluetooth]
    Nota
    • Se o dispositivo desejado não aparecer na lista, confirme se ligou o dispositivo e seleccione [para Bluetooth] → [Procurar outros dispositivos].

      Depois dos dispositivos serem detectados, aparece uma janela. Seleccione o dispositivo de destino e clique no botão [Enviar].
    A imagem é enviada.
    Se a imagem foi enviada com sucesso, aparece uma mensagem.
    Clique no botão [OK].

    Uma mensagem aparece, se a transmissão da imagem foi efectuada sem sucesso.
    Clique no botão [OK] para fechar a mensagem e repita o procedimento.


Enviar imagens para um PC ou PDA

Enviar imagens para um PC ou PDA [BIP]
Pode enviar dados de imagem para um PC ou PDA activado com a tecnologia sem fios Bluetooth.
As imagens são enviadas utilizando "Transferência de imagens" em Intercâmbio de informações Bluetooth.

Nota
  • Pode receber e enviar os seguintes formatos de ficheiro de imagem utilizando "Transferência de imagens":
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Enviar imagens para um PC ou PDA (utilizando ícones)
→ Enviar imagens para um PC ou PDA (clicando com o botão direito do rato)

Procedimento
■Enviar imagens para um PC ou PDA (utilizando ícones)
  1. Ligue o PC ou PDA
    Confirme se a ligação de tecnologia sem fios Bluetooth foi activada antes de avançar.

  2. Abra o Intercâmbio de informações Bluetooth
    Nota
    • Consulte Conteúdo do utilitário Bluetooth sobre como abrir o Intercâmbio de informações Bluetooth

  3. Clique duas vezes no ícone [Transferência de imagens]
    Aparece uma lista de dispositivos na janela [Transferência de imagens].
    Nota
    • Se o dispositivo desejado não aparecer na lista, confirme se ligou o dispositivo e seleccione [Bluetooth] → [Procurar dispositivos].
      Será efectuada uma procura do dispositivo.
  4. Arraste e largue o ficheiro que pretende enviar sobre o ícone de destino

    A imagem é enviada.
    Se a imagem foi enviada com sucesso, aparece uma mensagem.
    Clique no botão [OK].

    Uma mensagem aparece, se a transmissão da imagem foi efectuada sem sucesso.
    Clique no botão [OK] para fechar a mensagem e repita o procedimento.

    Nota
    • As imagens enviadas são guardadas numa pasta de transferência de imagens no dispositivo de destino.
    • As imagens recebidas utilizando "Transferência de imagens" no Intercâmbio de informações Bluetooth serão guardadas na "Caixa de imagens" em "Transferência de imagens".
    • Pode utilizar as Definições no separador [Intercâmbio de informações Bluetooth] em [Opções] para alterar o local da "Caixa de imagens" no disco rígido.

■Enviar imagens para um PC ou PDA (clicando com o botão direito do rato)

  1. Ligue o PC ou PDA
    Confirme se a ligação de tecnologia sem fios Bluetooth foi activada antes de avançar

  2. Clique com o botão direito do rato no ficheiro que pretende enviar e clique no destino a partir de [para Bluetooth]
    Nota
    • Se o dispositivo desejado não aparecer na lista, confirme se ligou o dispositivo e seleccione [para Bluetooth] → [Procurar outros dispositivos].

      Depois dos dispositivos serem detectados, aparece uma janela. Seleccione o dispositivo de destino e clique no botão [Enviar].

    A imagem é enviada.
    Se a imagem foi enviada com sucesso, aparece uma mensagem.
    Clique no botão [OK].

    Uma mensagem aparece, se a transmissão da imagem foi efectuada sem sucesso.
    Clique no botão [OK] para fechar a mensagem e repita o procedimento.
    Nota

    • Quando envia imagens clicando com o botão direito do rato, os dados de imagens que foram enviados são guardados na pasta partilhada de transferência de imagens no dispositivo de destino. Esta situação também acontece quando envia imagens utilizando ícones.


Trocar dados do cartão de visita com um PC ou PDA

Trocar dados do cartão de visita com um PC ou PDA [OPP]
Pode trocar dados do cartão de visita com um PC ou PDA activado com a tecnologia sem fios Bluetooth.
Os dados do cartão de visita são trocados utilizando "Envio de objectos" no Intercâmbio de informações Bluetooth.

Nota
  • Os dados compatíveis com a norma "vCARD" são o único tipo de dados de cartão de visita possível de enviar e receber com "Envio de objectos".
    Os dados do cartão de visita podem ser utilizados por aplicações como o Microsoft Outlook.
  • Os dados do cartão de visita no formato vCARD podem ser criados pelo Microsoft Outlook e outras aplicações semelhantes.
    → "Criar dados do cartão de visita no formato vCARD"
  • Pode enviar dados do cartão de visita directamente a partir do Microsoft Outlook.
    → "Enviar dados do cartão de visita a partir do Outlook"
  • O PC ou PDA da outra parte tem de suportar o perfil OPP.

→ Seleccionar um cartão de visita e enviá-lo para um PC ou PDA (utilizando ícones)
→ Seleccionar um cartão de visita e enviá-lo para um PC ou PDA (clicando com o botão direito do rato)
→ Enviar o cartão de visita pessoal
→ Receber o cartão de visita da outra parte
→ Trocar cartões de visita

Procedimento

■Seleccionar um cartão de visita e enviá-lo para um PC ou PDA (utilizando ícones)

Seleccione o cartão de visita que deseja enviar de todos os dados do cartão de visita que já recebeu através das trocas entre a sua empresa ou outros contactos e envie-o para a outra parte.

  1. Ligue o PC ou PDA
    Confirme se a ligação de tecnologia sem fios Bluetooth foi activada antes de avançar.

  2. Abra o Intercâmbio de informações Bluetooth
    Nota
    • Consulte Conteúdo do utilitário Bluetooth sobre como abrir o Intercâmbio de informações Bluetooth

  3. Clique duas vezes no ícone [Envio de objectos]
    Aparece uma lista de dispositivos na janela [Envio de objectos].

    Nota
    • Se o dispositivo desejado não aparecer na lista, confirme se ligou o dispositivo e seleccione [Bluetooth] → [Procurar dispositivos].
      Será efectuada uma procura do dispositivo.
  4. Utilize o rato para arrastar e largar o cartão de visita que pretende enviar sobre o ícone de destino

    O cartão de visita será enviado.

    Nota
    • Ao tentar enviar um cartão de visita, pode aparecer uma mensagem a pedir permissão para receber o cartão no dispositivo que pertence à outra parte (por exemplo, na extremidade de recepção). O conteúdo da mensagem varia com o software instalado no dispositivo de destino, por isso certifique-se de que segue as instruções fornecidas.

    Se o cartão de visita foi enviado com sucesso, aparece uma mensagem.
    Clique no botão [OK].

    Uma mensagem aparece, se a transmissão do cartão de visita foi efectuada sem sucesso.
    Clique no botão [OK] para fechar a mensagem e repita o procedimento.

    Memorando
    • Os dados enviados são guardados numa pasta para cartões de visita que foram trocados no dispositivo de destino.
    • Pode configurar uma aplicação associada (Microsoft Outlook, etc.) para iniciar automaticamente ao receber um cartão de visita, permitindo visualizar os detalhes do cartão.

      Pode utilizar as Definições no separador [Intercâmbio de informações Bluetooth] em [Opções] para configurar se pretende ou não que uma aplicação seja iniciada automaticamente.

■Seleccionar um cartão de visita e enviá-lo para um PC ou PDA (clicando no botão direito do rato)

  1. Ligue o PC ou PDA
    Confirme se a ligação de tecnologia sem fios Bluetooth foi activada antes de avançar.

  2. Clique com o botão direito do rato no cartão de visita que pretende enviar e clique no destino a partir de [para Bluetooth]

    Nota
    • Se o dispositivo desejado não aparecer na lista, confirme se ligou o dispositivo e seleccione [para Bluetooth] → [Procurar outros dispositivos].

      Depois dos dispositivos serem detectados, aparece uma janela. Seleccione o dispositivo de destino e clique no botão [Enviar].

    O cartão de visita será enviado.
    Nota

    • Ao tentar enviar um cartão de visita, pode aparecer uma mensagem a pedir permissão para receber os ficheiros no dispositivo que pertencem à outra parte (por exemplo, na extremidade de recepção). O conteúdo da mensagem varia com o software instalado no dispositivo de destino, por isso certifique-se de que segue as instruções fornecidas.
      Se estiver a utilizar o Utilitário Bluetooth, aparece uma mensagem.

    Se o cartão de visita foi enviado com sucesso, aparece uma mensagem.
    Clique no botão [OK].

    Uma mensagem aparece, se a transmissão do cartão de visita foi efectuada sem sucesso.
    Clique no botão [OK] para fechar a mensagem e repita o procedimento.

    Nota

    • Os dados enviados são guardados numa pasta para cartões de visita que foram trocados no dispositivo de destino.

■Enviar o cartão de visita pessoal

Pode preparar um cartão de visita com o seu nome e outros detalhes, como a sua empresa e os números de telefone, e enviá-lo para a outra parte.

Nota
  • Utilize as Definições no separador [Intercâmbio de informações Bluetooth] em [Opções] antes de configurar quais os dados a utilizar no seu próprio cartão de visita.
  • Só pode ter um cartão de visita registado como seu para enviar.
  1. Ligue o PC ou PDA
    Confirme se a ligação de tecnologia sem fios Bluetooth foi activada antes de avançar

  2. Abra o Intercâmbio de informações Bluetooth
    Nota
    • Consulte Conteúdo do utilitário Bluetooth sobre como abrir o Intercâmbio de informações Bluetooth

  3. Clique duas vezes no ícone [Envio de objectos]
    Aparece uma lista de dispositivos na janela [Envio de objectos].
    Nota
    • Se o dispositivo desejado não aparecer na lista, confirme se ligou o dispositivo e seleccione [Bluetooth] → [Procurar dispositivos].
      Será efectuada uma procura do dispositivo.
  4. Clique com o botão direito do rato no ícone de destino e, em seguida, clique em [Enviar acrtão de visita para]
    O cartão de visita será enviado.
    Nota
    • Ao tentar enviar um cartão de visita, pode aparecer uma mensagem a pedir permissão para receber os ficheiros no dispositivo que pertencem à outra parte (por exemplo, na extremidade de recepção). O conteúdo da mensagem varia com o software instalado no dispositivo de destino, por isso certifique-se de que segue as instruções fornecidas.
      Se estiver a utilizar o Utilitário Bluetooth, aparece uma mensagem.

    • Os cartões de visita que foram enviados serão guardados na Caixa de entrada da outra parte.

    Se o cartão de visita foi enviado com sucesso, aparece uma mensagem.
    Clique no botão [OK].

    Uma mensagem aparece, se a transmissão do cartão de visita foi efectuada sem sucesso. Clique no botão [OK] para fechar a mensagem e repita o procedimento.

    Nota
    • Os dados enviados são guardados numa pasta para cartões de visita que foram trocados no dispositivo de destino.

■Receber o cartão de visita da outra parte

Pode utilizar o PC para receber um cartão de visita de outra parte com os respectivos detalhes.

  1. Ligue o PC ou PDA
    Confirme se a ligação de tecnologia sem fios Bluetooth foi activada antes de avançar

  2. Abra o Intercâmbio de informações Bluetooth
    Nota
    • Consulte Conteúdo do utilitário Bluetooth sobre como abrir o Intercâmbio de informações Bluetooth

  3. Clique duas vezes no ícone [Envio de objectos]
    Aparece uma lista de dispositivos na janela [Envio de objectos].
    Nota
    • Se o dispositivo desejado não aparecer na lista, confirme se ligou o dispositivo e seleccione [Bluetooth] → [Procurar dispositivos].
      Será efectuada uma procura do dispositivo.

  4. Clique com o botão direito do rato no ícone da outra parte, cujo cartão pretende receber e, em seguida, clique em [Receber o cartão de visita]
     O cartão de visita será recebido.

    Nota
    • Ao tentar receber um cartão de visita, pode aparecer uma mensagem a pedir permissão para enviar os ficheiros no dispositivo que pertencem à outra parte (por exemplo, na extremidade de envio). O conteúdo da mensagem varia com o software instalado no dispositivo de destino, por isso certifique-se de que segue as instruções fornecidas.
      Se estiver a utilizar o Utilitário Bluetooth, aparece uma mensagem.

    Se o cartão de visita foi enviado com sucesso, aparece uma mensagem.
    Clique no botão [OK].

    Uma mensagem aparece, se o cartão de visita foi recebido sem sucesso.
    Clique no botão [OK] para fechar a mensagem e repita o procedimento.

    Nota
    • Os dados do cartão de visita recebidos serão guardados na Caixa de entrada em "Envio de objectos".
      Pode utilizar as Definições no separador [Intercâmbio de informações Bluetooth] em [Opções] para definir o local da Caixa de entrada no disco rígido.

■Trocar cartões de visita

Troque em simultâneo o seu cartão de visita pelo cartão pertencente à outra parte.

  1. Ligue o PC ou PDA
    Confirme se a ligação de tecnologia sem fios Bluetooth foi activada antes de avançar.

  2. Abra o Intercâmbio de informações Bluetooth
    Nota
    • Consulte Conteúdo do utilitário Bluetooth sobre como abrir o Intercâmbio de informações Bluetooth

  3. Clique duas vezes no ícone [Envio de objectos]
    Aparece uma lista de dispositivos na janela [Envio de objectos].
    Nota
    • Se o dispositivo desejado não aparecer na lista, confirme se ligou o dispositivo e seleccione [Bluetooth] → [Procurar dispositivos].
      Será efectuada uma procura do dispositivo.
  4. Clique com o botão direito do rato no ícone da outra parte, com a qual pretende trocar cartões de visita e, em seguida, clique em [Envio de objectos]
    O cartão de visita da parte que executou o comando "Trocar cartões de visita" será enviado primeiro.

    Nota
    • Ao tentar enviar um cartão de visita, pode aparecer uma mensagem a pedir permissão para receber os ficheiros no dispositivo que pertencem à outra parte (por exemplo, na extremidade de recepção). O conteúdo da mensagem varia com o software instalado no dispositivo de destino, por isso certifique-se de que segue as instruções fornecidas.
      Se estiver a utilizar o Utilitário Bluetooth, aparece uma mensagem.

    Aparece uma mensagem de confirmação se o cartão foi enviado com sucesso.

    Nota
    • Os cartões de visita que foram enviados serão guardados na Caixa de entrada da outra parte.

    Quando terminar o envio do seu cartão de visita, o programa começa a receber o cartão de visita da outra parte.
    Nota

    • Quando for receber um cartão de visita, pode aparecer uma mensagem como a apresentada abaixo no dispositivo da outra parte.
      Clique no botão [Sim], se der permissão para o cartão de visita ser enviado.

    Aparece uma mensagem de confirmação se o cartão foi recebido com sucesso.

    Nota
    • Os cartões de visita recebidos serão guardados na "Caixa de entrada" em "Envio de objectos".
      Pode utilizar as Definições no separador [Intercâmbio de informações Bluetooth] em [Opções] para definir o local da Caixa de entrada no disco rígido.


Utilizar uma câmara compatível com

Utilizar uma câmara compatível com a tecnologia sem fios Bluetooth [BIP]
Ao ligar uma câmara digital compatível com a tecnologia Bluetooth ao PC, poderá utilizar o obturador da câmara a partir do PC e transmitir imagens.

→ Ligar a câmera
→ Tirar fotografias
→ Visualizar imagens guardados no seu PC

Ligar a câmara

Utilize a ferramenta "Câmara remota" no Utilitário Bluetooth para ligar a câmara ao PC.

Procedimento
  1. Clique em [Iniciar ] → [Todos os programas] → [Bluetooth] → [Câmara remota]
    Nota
    • No Windows 2000, clique em [Iniciar] → [Programas] → [Bluetooth] → [Câmara remota].

    Aparece a janela [Câmara remota].

  2. Ligue a câmara e coloque-a no modo de localização através da tecnologia sem fios Bluetooth
    Nota
    • As câmaras funcionam de formas diferentes, dependendo do fabricante e do modelo. Consulte o manual de instruções para obter informações detalhadas sobre como utilizar a câmara.
  3. Clique no botão [Procura da câmara...]

    A câmara é detectada e o respectivo ícone aparece.

  4. Clique com o botão direito do rato no ícone da câmara e seleccione [Ligar]

    A câmara é ligada e as imagens da câmara aparecem no ecrã.

Tirar fotografias

Se colocar o cursor do rato na imagem do ecrã, aparece a janela de funcionamento da câmara.
Pode utilizar a câmara a partir desta janela.

Procedimento

■Tirar uma única fotografia

  1. Clique no botão [image] na janela de funcionamento.
    Será captada uma única imagem e enviada para o PC.

■Tirar várias imagens consecutivas
  1. Clique no botão [image] na janela de funcionamento
    Será captada uma sucessão de imagens e enviada para o PC.

    Nota
    • Pode utilizar o obturador da câmara remota enquanto a câmara está ligada ao PC.
    • Pode definir o número de imagens consecutivas tiradas entre 2 e 16
      1. Na janela [Câmara remota], clique em [Bluetooth] → [Propriedades] → [Definições de imagem consecutiva]

        Aparece a caixa de diálogo [Alterar o número de imagens consecutivas]
      2. Clique nos botões [<][>] para seleccionar o número de imagens consecutivas a ser captadas

    Importante
    • As imagens não são enviadas apenas para o PC, mas são guardadas também na memória incorporada da câmara.
      Tenha em atenção a restante capacidade da memória quando estiver a tirar várias fotografias.
    • Os tamanhos grandes de ficheiros são comuns para imagens de alta resolução e podem demorar algum tempo a serem transferidos para o PC.
Visualizar imagens guardadas no PC

A pasta "Câmara Remota" será criada na pasta "Bluetooth" em "Documentos" durante a configuração inicial. Será criada uma pasta com o mesmo nome da câmara dentro dessa pasta e as imagens serão guardadas nesse local.
Clique no botão [Explorador] no ecrã [Câmara Remota] para ver a pasta onde as imagens foram guardadas..

Nota
  • No Windows XP, a pasta denominada "Câmara Remota" será criada na pasta "Bluetooth" em "Os Meus Documentos".


Sincronizar informações utilizando o ActiveSync

Sincronizar informações utilizando o ActiveSync[SPP]

Esta secção descreve como sincronizar informações no PDA (calendários, contactos, caixas de entrada, etc.) com o PC utilizando o Microsoft ActiveSync.
Quando liga através da tecnologia sem fios Bluetooth em vez de um cabo padrão, poderá sempre sincronizar os seus dados sem a confusão de ter de ligar o cabo.

→ Ligar utilizando o ActiveSync
→ Estabelecer uma parceria entre o ActiveSync e um PDA
→ Terminar uma ligação do ActiveSync
→ Cancelar uma parceria

Importante
  • Utilize o ActiveSync v.3.7 ou superior. Estabeleça sempre uma parceria entre os dispositivos utilizando uma ligação de infravermelhos ou USB antes de ligar através da tecnologia sem fios Bluetooth.
  • Consulte a Ajuda do ActiveSync ou outros manuais para obter informações sobre como utilizar a aplicação.
  • Tem de instalar também o Microsoft Outlook 2002 ou outra ferramenta de gestão de agenda no PC.
  • O processo de funcionamento relacionado no Windows 2000 e Windows XP será descrito.
Ligar utilizando o ActiveSync

O PC e o PDA têm de estar configurados para que a ligação seja estabelecida.

■Preparar o PC

Procedimento
  1. No PC, clique em [Iniciar] → [Todos os programas] → [Microsoft ActiveSync]

    Aparece a janela de configuração ActiveSync inicial.
    Presume-se na explicação que se segue que não foram estabelecidas quaisquer ligações ActiveSync com outros dispositivos.

  2. Clique em [Ficheiro] → [Definições de ligação]

    Aparece a janela [Definições de ligação].

  3. Coloque um visto junto a [Permitir ligação de infravermelhos ou cabo de série a esta porta COM] e seleccione "COM7".
    Nota
    • Na configuração padrão, a porta é configurada para "COM7" (consulte os Passos (3) e (4) em "Preparar o PDA" abaixo). Ao utilizar uma porta diferente, altere também o número de porta seleccionado nesta janela.

■Preparar o PDA

Procedimento
  1. Carregue no ícone de tecnologia sem fios Bluetooth na parte inferior direita do ecrã
    Importante
    • O procedimento de ligação pode variar dependendo do fabricante ou modelo do PDA que utiliza. Consulte os manuais de instruções do produto para obter mais informações detalhadas.

    Aparece a janela [Definições de Bluetooth].
    Aparece a mensagem "Ligação não registada" se nenhum dispositivo de tecnologia sem fios Bluetooth foi registado.

    Carregue em [OK] para fechar a mensagem.

  2. Clique duas vezes em [Ferramentas] → [Procurar componentes periféricos]

    A aplicação procura dispositivos vizinhos.

  3. Carregue em soltar no ícone de PC de destino e seleccione [Actualizar serviços]

    Será efectuada uma procura dos serviços e, em seguida, aparece uma lista dos nomes de serviços e respectivos estados de ligação na parte inferior da janela.

  4. Carregue sem soltar em "COM7" a partir da lista de nomes de serviços e seleccione "Registar ActiveSync".

  5. Carregue em [OK] na janela de mensagem de confirmação

    Será iniciada uma ligação ActiveSync.
Estabelecer uma parceria entre ActiveSync e um PDA

Depois de estabelecer com sucesso uma ligação com um PDA, o procedimento para estabelecer uma parceria com um PDA é iniciado pela aplicação ActiveSync no PC.
Ao efectuar este procedimento de configuração activa os dados para serem sincronizados entre o PC e PDA.

Procedimento
  1. Na janela [Nova parceria (Configurar uma parceria)], seleccione "Parceria padrão" e clique no botão [Seguinte]

    Aparece a janela [Nova parceria (Especificar o método de sincronização de dados)].

  2. Seleccione "Sincronizar com este PC" e clique no botão [Seguinte]

    Aparece a janela [Nova parceria (Seleccionar definições de sincronização)].

  3. Seleccione o tipo de informações a ser sincronizado entre o PC e PDA e clique no botão [Seguinte]

    Aparece a janela [Nova parceria (A terminar a configuração)].

  4. Clique no botão [Terminar]

    Ao clicar no botão [Terminar], o ActiveSync começa a sincronizar as informações.

    [Confirmar alterações]

                        ↓
                    (Procsso de sincronização)
                        ↓

    [Synchronisation complete]

    Enquanto a ligação do ActiveSync estiver activa, a sincronização é efectuada sempre que as informações são alteradas no PC ou PDA.

    Depois de estabelecer uma parceria, sempre que inicia o PC (e PDA), é aberta uma ligação de tecnologia sem fios Bluetooth e o ActiveSync sincroniza as informações.
Terminar a ligação do ActiveSync

Siga o procedimento abaixo no PDA, se quiser terminar manualmente a ligação do ActiveSync.

Procedimento
  1. Carregue sem soltar em "COM7" na janela [Definições de Bluetooth] e seleccione [Remover o ActiveSync]
Cancelar uma parceria

Siga o procedimento abaixo a partir da janela ActiveSync no PC, se quiser cancelar a parceria entre o PC e PDA.

Procedimento
  1. Clique em [Ficheiro] → "Eliminar parceria"

    Clique no botão [Sim] quando aparecer a mensagem de confirmação.
    Nota
    • Se quiser criar outra ligação do ActiveSync, terá de repetir o procedimento acima descrito para reestabelecer uma parceria.


Utilizar auscultadores/dispositivo mãos-livres para comunicar

Utilizar auscultadores/dispositivo handsfree para comunicar [HSP/HFP]
Esta secção descreve como utilizar auscultadores/dispositivo handsfree sem fios compatíveis com a tecnologia sem fios Bluetooth para comunicar (conversar) utilizando o Microsoft NetMeeting ou outro software.

?Registar os auscultadores/dispositivo mãos-livres
→ Estabelecer uma ligação aos auscultadores/dispositivo mãos-livres
→ Desligar os auscultadores/dispositivo mãos-livres

Registar os auscultadores/dispositivo mãos-livres
Procedimento
  1. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Assistente Adicionar nova ligação]
    Nota
    • Em alternativa, pode clicar em [Iniciar]>[Todos os programas]>[Bluetooth]>[Definições de Bluetooth] e, em seguida, clique em [Nova ligação] no ecrã [Definições de Bluetooth] que abriu.

    Aparece o ecrã [Assistente Adicionar nova ligação (Bem-vindo ao Assistente Adicionar nova ligação)].

  2. Ligue os auscultadores/dispositivo mãos-livres

    Depois de ligar os auscultadores/dispositivo mãos-livres coloque-os no modo para activar uma ligação.
    Importante
    • O procedimento para utilizar os auscultadores/dispositivo mãos-livres pode variar dependendo do fabricante e modelo.
      Consulte o manual de utilizador para obter uma descrição detalhada sobre como utilizar a unidade.
  3. Confirme se seleccionou [Modo expresso] e clique no botão [Seguinte]

    Aparece o ecrã [Assistente Adicionar nova ligação (À procura de dispositivos Bluetooth)].

    Depois de terminar a procura dos dispositivos, aparece o ecrã [Assistente Adicionar nova ligação (Seleccionar um dispositivo)].

    4. Nota
    • Se não conseguir configurar o dispositivo no "Modo expresso", utilize o "Modo personalizado".
  4. Seleccione o nome do dispositivo de auscultadores/dispositivo mãos-livres da lista e clique no botão [Seguinte]

  5. Responder com os auscultadores

    Se o serviço foi detectado adequadamente, aparece um ecrã a indicar que os auscultadores estão a ser chamados e que será emitido um som nos auscultadores.

    Prima o interruptor dos auscultadores.
    Importante
    • O procedimento para utilizar os auscultadores pode variar dependendo do fabricante e modelo.
      Consulte o manual de utilizador para obter uma descrição detalhada sobre como utilizar a unidade.

    Aparece o ecrã [Assistente Adicionar nova ligação (Configurar (A ligar ao circuito de voz))] e a configuração do dispositivo é efectuada.

    Nota
    • Se estiver a estabelecer a ligação aos auscultadores pela primeira vez ou se ainda não registou outro dispositivo de áudio, aparece o seguinte ecrã [Assistente Novo hardware localizado], a partir do qual pode avançar para instalar o controlador.

      Se já registou outro dispositivo de áudio (por exemplo, o controlador foi instalado), pode avançar para o Passo 9 sem ter de instalar o controlador.

    • Este procedimento não diz respeito a dispositivos mãos-livres.
  6. Clique no botão [Seguinte]

    Aparece o ecrã [Instalar hardware].

  7. Clique no botão [Continuar na mesma]

    Aparece o seguinte ecrã automaticamente. Pode ignorar e clicar no botão [Continuar na mesma].

    Aparece o ecrã [Assistente Adicionar nova ligação (A terminar o Assistente Novo hardware localizado)], que é o último ecrã do assistente de instalação.

  8. Clique no botão [Terminar]

    Uma vez concluída a instalação do controlador, clique no botão [Terminar].

    A informação da configuração será registada e aparece um ícone no ecrã [Definições de Bluetooth].

Estabelecer uma ligação aos auscultadores/dispositivo mãos-livres

Pode estabelecer uma ligação aos auscultadores/dispositivo mãos-livres a partir de um ícone que foi registado em [Definições de Bluetooth].

Importante
  • Antes de estabelecer uma ligação aos auscultadores/dispositivo mãos-livres verifique se ligou o dipositivo e o activou para uma ligação de tecnologia sem fios Bluetooth.
    • Verifique se fechou as seguintes aplicações relacionadas com áudio antes de ligar os auscultadores/dispositivo mãos-livres ao PC.
    • Windows Media Player, BeatJam, InterVideo WinDVD e outro software de reprodução de música/áudio
    • Windows Messenger e outro software de conferência electrónica
    Se quiser utilizar estas aplicações, termine a ligação dos auscultadores/dispositivo mãos-livres antes de as iniciar.
Procedimento
  1. Clique com o botão direito do rato no ícone dos auscultadores/dispositivo mãos-livres e, em seguida, clique em [Ligar].

  2. Responder com os auscultadores

    Aparece um ecrã a indicar que os auscultadores estão a ser chamados e que será emitido um som nos auscultadores.
    Prima o interruptor dos auscultadores.

    Se a ligação foi estabelecida adequadamente, o aspecto do ícone é alterado para indicar o estado da ligação.

    Nota
    • Este procedimento não diz respeito a dispositivos mãos-livres.

    3. Agora já pode iniciar o software de reconhecimento de voz e conferência e utilizar os auscultadores.
Desligar os auscultadores/dispositivo mãos-livres

Siga os passos abaixo para desligar os auscultadores/dispositivo mãos-livres.

Procedimento
  1. Clique com o botão direito do rato no ícone dos auscultadores/dispositivo mãos-livres no ecrã [Definições de Bluetooth] e clique em [Desligar].

    Aparece uma mensagem a pedir a confirmação de que deseja desligar. Clique no botão [Sim].
    Aparece o ecrã [Definições de Bluetooth] como mostrado abaixo, a indicar que o dispositivo foi desligado.


Fazer com que um dispositivo não seja localizável por outros utilizadores
Para fins de segurança, pode não querer que o seu dispositivo seja detectado por outros utilizadores. Segue-se o procedimento para efectuar esta acção.
Procedimento
  1. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas, clique em [Opções] e seleccione o separador [segurança].

    Aparece a janela [Nível de segurança Bluetooth].

  2. Seleccione [Nível personalizado...] na secção [Nível de segurança Bluetooth] no separador [segurança].

  3. Assinale a opção [Não localizável] no Modo em [Definições de segurança]

    O seu dispositivo não será agora detectado pelos outros utilizadores, mesmo quando eles efectuarem uma busca por outros dispositivos.
Nota
  • Os outros dispositivos continuam a conseguir estabelecer ligações com o seu dispositivo, mesmo se activou o Modo de não localização.
    Active o "Ligação negada", se quiser rejeitar as ligações de outros dispositivos.

Tópico relacionado: "Gestor Bluetooth"


Encriptar o conteúdo das transmissões
Como a tecnologia sem fios Bluetooth é transmitida sem fios, existe sempre a possibilidade de terceiros conseguirem interceptar as suas transmissões.
Pode utilizar a encriptação para tornar o conteúdo indecifrável a alguém que tente interceptá-lo.
Importante
  • Encriptar as transmissões não garante a segurança total. Assim, tenha em atenção que a transmissão de dados é efectuada com um elemento de risco para o utilizador.
Procedimento
  1. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas, clique em [Opções] e seleccione o separador [segurança].

    Aparece a janela [Nível de segurança Bluetooth].

  2. Seleccione [Nível personalizado...] na secção [Nível de segurança Bluetooth] no separador [segurança].

  3. Assinale a opção Segurança aplicada do nível de ligação (Autenticação e encriptação) na secção [Segurança de níuvel de ligação aplicada] em [Definições de segurança]

    O seu dispositivo estará agora encriptado para os outros utilizadores, mesmo quando eles efectuarem ligações a outros dispositivos.
    4. Nota
    • Depois de configurar o modo de segurança, aparece uma janela quando efectua uma ligação pela primeira vez a outro dispositivo a pedir para introduzir o código-passe Bluetooth (código PIN).
      Clique no botão [OK] depois de introduzir o código-passe.
    • A janela na qual introduziu o código-passe não aparece depois de ligar mais de duas vezes o dispositivo.

      Tópico relacionado: "Gestor Bluetooth"


Alterar a ligação predefinida

A "ligação predefinida" diz respeito à ligação de acesso telefónico configurada para utilização sempre que é efectuada uma ligação à Internet.
Se foram registadas várias ligações, pode alterar a ligação predefinida através do seguinte procedimento.

Procedimento
  1. Inicie o Internet Explorer

  2. Clique em [Ferramentas] → [Opções da Internet...]

    Aparece a janela [Opções da Internet].

  3. Clique no separador [Ligações]

    Mude as definições de maneira a que seja sempre efectuada ligação para "Londres A (como uma amostra)" quando se ligar à Internet.

  4. Seleccione "Utilizar sempre a ligação predefinida"

  5. Clique em "Lisboa A" e, em seguida, clique no botão [Predefinir]

    "Lisboa A" foi alterada para a ligação predefinida.
Nota
  • Em alternativa, se quiser estabelecer a ligação à Internet a partir de uma LAN numa empresa ou outro ambiente onde pode aceder a LAN, seleccione "Nunca estabelecer uma ligação", se tiver uma configuração de acesso telefónico, mas não pretende que a marcação de acesso telefónico seja efectuada automaticamente.
  • Ao ligar-se à Internet através de LAN, tem de introduzir as definições de LAN correctas em [Definições de LAN...].


Enviar cartões de visita a partir do Outlook

Enviar dados do cartão de visita a partir do Outlook

Esta secção descreve como enviar sem fios dados do cartão de visita utilizando o Microsoft Outlook
Nota
  • A explicação abaixo está relacionada com um exemplo no qual foi utilizado o Microsoft Outlook 2002 ou superior para efectuar o procedimento. Podem surgir ligeiras diferenças ao utilizar outras versões do software.
Enviar dados do cartão de visita

Pode enviar dados do cartão de visita directamente a partir da janela "Contactos" no Outlook.

Procedimento
  1. Inicie o Microsoft Outlook e abra a janela "Contactos"

  2. Clique duas vezes no contacto cujos detalhes deseja enviar como cartão de visita
    Aparecem os detalhes do contacto seleccionado.

  3. Clique em [para Bluetooth] a partir da barra de ferramentas

    Aparece a janela [Lista de dispositivos].

    Nota
    • Se o botão [para Bluetooth] não aparecer na barra de ferramentas, consulte Instalar a funcionalidade de envio do cartão de visita no Outlook como Suplemento" abaixo e altere as definições de modo adequado.
  4. Seleccione o destino para os dados do cartão de visita e clique no botão [Enviar]

    Nota
    • Se não conseguir encontrar o dispositivo de destino na lista, clique no botão [Procurar dispositivos] para o localizar.

    O cartão de visita será enviado.

    Nota
    • Se a transmissão não teve sucesso, tente enviar novamente os dados depois de confirmar as condições de funcionamento (estado de energia, definições de segurança, etc) do dispositivo de destino.
■Instalar a funcionalidade de envio do cartão de visita no Outlook como Suplemento

Pode instalar uma das funções do Utilitário Bluetooth no Outlook como um "Suplemento", o que permitirá enviar cartões de visita a partir da barra de ferramentas do Outlook.
Procedimento

  1. Iniciar o Outlook com acesso de Administrador

    Clique com o botão direito do rato no [ícone Outlook] a partir da Iniciação Rápida e clique em [Executar como Administrador…].
    Quando aparece a caixa de diálogo Controlo de Conta de Utilizador, clique em [Continuar].

    Se estiver a ser executada no modo de acesso de não administrador, saia da aplicação.

  2. Clique em [Ferramentas]→[Opções] no Outlook

    A caixa de diálogo [Opções] aparece.

  3. Clique no separador [Outras] e clique no botão [Opções Avançadas...] no menu [Geral]

    A caixa de diálogo [Opções Avançadas] aparece.

  4. Clique no botão [Suplementos COM…]

    A caixa de diálogo [Suplementos COM] aparece

  5. Clique no botão [Adicionar…]

    A caixa de diálogo [Adicionar Suplemento] aparece.

  6. Seleccione "TosBTAddin.dll" e clique no botão [OK]
    Nota
    • A localização do "TosBTAddin.dll" no disco rígido é apresentada abaixo.
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack\LANG\PTG
  7. Saia do Outlook e reinicie normalmente (ou seja, não como Administrador)

    O procedimento estará concluído.

Procedimento (Windows XP e Windows 2000)
  1. Clique em [Ferramentas]-[Opções...] no Outlook

     Aparece a caixa de diálogo [Opções].

  2. Seleccione o separador [Outras] e clique no botão [Opções avançadas...] no campo "Geral"
    Aparece a caixa de diálogo [Opções avançadas]

  3. Clique no botão [Suplementos COM...]

    Aparece a caixa de diálogo [Suplementos COM].

  4. Clique no botão [Adicionar...]

    Aparece a caixa de diálogo [Adicionar suplemento].

  5. Seleccione "TosBTAddin.dll" e clique no botão [OK]
    Nota
    • Pode localizar "TosBTAddin.dll" no disco rígido através do seguinte caminho.
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack

  6. Confirme se "Enviar para Bluetooth" foi adicionado à lista e que aparece um visto junto à opção, e clique no botão [OK]

    Conclui assim o processo para adicionar o suplemento.


Criar manualmente uma porta COM virtual

Criar manualmente uma porta COM virtual Bluetooth

Para que um PC se ligue e comunique com um dispositivo de tecnologia sem fios Bluetooth, o Utilitário Bluetooth cria uma gateway para permitir a troca de dados entre os respectivos dispositivos. Esta gateway é conhecida como "porta" (ou "porta COM virtual").

Como vai ser atribuída uma porta COM virtual a cada dispositivo, continuará a ser possível a comunicação sem problemas, mesmo se estiver a utilizar vários dispositivos.

Ao utilizar o Utilitário Bluetooth será criada uma porta COM virtual automaticamente na configuração; contudo, pode criar manualmente as portas COM virtuais, se for necessário.
Nota
  • O Gestor Bluetooth tem de estar activado para conseguir utilizar o COM local Bluetooth.
Clientes e servidores

Ao efectuar as comunicações de tecnologia sem fios Bluetooth, existirá sempre uma relação "cliente/servidor" entre os vários dispositivos. Um "cliente" é um dispositivo que envia determinados pedidos para outro dispositivo, enquanto que um "servidor" é um dispositivo que fornece um serviço mediante solicitação de tais pedidos de outro dispositivo.

Por exemplo, quando um PC emite um comando de impressão para uma impressora sem fios, o PC funciona como o cliente, enquanto que a impressora funciona como o servidor.
Quando um PDA ou outro dispositivo tenta receber ficheiros localizados num PC através do protocolo de transferência de ficheiros, o PC funciona como o servidor, enquanto que o PDA funciona como o cliente.

Pode criar portas COM virtuais Bluetooth para clientes e servidores.
  • Porta COM virtual Bluetooth para um cliente
    Porta COM virtual utilizada quando o dispositivo é o cliente e são enviados pedidos para outro dispositivo.

  • Porta COM virtual Bluetooth para um servidor
    Porta COM virtual utilizada quando o dispositivo é o servidor e são recebidos pedidos de outro dispositivo.
Criar uma porta COM virtual

As portas COM virtuais Bluetooth são criadas de acordo com o procedimento abaixo.
Procedimento
  1. Seleccione [Iniciar]→[Painel de Controlo] e faça duplo clique no ícone [Hardware e Som]

    Nota
    • Se o Painel de Controlo for apresentado na "Vista Clássica" e estiver a executar o Windows 2000, avance para o Passo 2.
    • Se estiver a executar o Windows XP, faça duplo clique no ícone [Impressoras e Outro Hardware].

  2. Clique duas vezes no ícone [COM local Bluetooth]

    Aparece a janela principal COM local Bluetooth.
    Nota
    • Mesmo quando o Painel de controlo aparece na Vista clássica, basta clicar no ícone [COM local Bluetooth].
    • Não existe essa distinção entre formatos de vistas no Windows 2000.

  3. Clique no botão [Adicionar...]

    Aparece a janela [Assistente COM local Bluetooth], a partir da qual pode criar uma porta COM virtual.

    Ao criar portas COM virtuais Bluetooth para servidores ou clientes, comece a partir desta janela.

    → Criar uma porta COM virtual Bluetooth para um cliente
    → Criar uma porta COM virtual Bluetooth para um servidor
Eliminar uma porta COM virtual

Siga o procedimento abaixo para eliminar uma porta COM virtual quando deixar de ser necessária.
Nota
  • Só pode eliminar portas COM virtuais criadas pelo Utilitário COM local Bluetooth.
  1. Seleccione a porta que deseja eliminar a partir da janela [COM local Bluetooth] e clique no botão [Eliminar]

    Aparece uma mensagem a pedir para confirmar se deseja eliminar a porta.

  2. Clique no botão [Sim]

    A porta é eliminada.

  3. Clique no botão [OK]


Propriedades opcionais

Esta secção descreve as categorias de definições para cada um dos separadores na janela Propriedades opcionais.

Nota

O conteúdo nos seguintes campos de descrição são notas explicativas, e não apenas mensagens no ecrã.

Separador [Geral]

Categoria

Descrição

Nome do dispositivo

Mostra o nome do dispositivo. (Pode ser alterado)

Endereço do dispositivo

Mostra o endereço do dispositivo. (Não pode ser alterado)

Tipo de dispositivo

Define-se para mostrar o modelo do dispositivo como computador de secretária ou portátil. (Pode ser alterado)

Detalhe

Mostra a informação detalhada do dispositivo. (Não pode ser alterado)

Ícone de tabuleiro

Permite seleccionar dois tipos de ícones do Gestor Bluetooth. Se seleccionar "Ocultar", o ícone não será apresentado. Cancele a definição "Ocultar", quando for necessário verificar o estado da ligação utilizando o ícone. (Pode ser alterado)

Serviço para activar

Serviço Intercâmbio de informações Bluetooth | Se seleccionar esta caixa activa uma função (servidor) que permite transferir ficheiros, imagens e cartões de visita a partir de um dispositivo remoto utilizando o Intercâmbio de informações Bluetooth.
Serviço de rede de grupo PAN | Se seleccionar esta caixa activa uma função (servidor) que permite efectuar a ligação à rede a partir de um dispositivo remoto utilizando o Serviço de rede PAN.
Activar o serviço DHCP | Se seleccionar esta opção, activa o serviço DHCP juntamente com a função de servidor PAN. Esta definição só pode ser activada se o Serviço de rede de grupo PAN tiver sido activado.
Serviço de porta COM Bluetooth | Se seleccionar esta caixa activa uma função (servidor) que permite efectuar o Serviço COM a partir de uma localização remota utilizando o Serviço de porta de série.
Serviço de controlo remoto AV | Se seleccionar esta caixa activa uma função (servidor) que permite efectuar o controlo remoto a partir de um dispositivo remoto utilizando o Serviço de controlo remoto AV.

Nota

O nome do dispositivo predefinido é o nome do computador. O endereço do dispositivo está definido para cada módulo.

Seleccione o tipo de modelo que está a utilizar para o Modelo a utilizar. Pode utilizar para diferenciar dispositivos de destino (por exemplo, como a apresentação do ícone de dispositivo).

Separador [Segurança]

Define as definições de segurança no Cursor de deslocamento. Pode definir como nível de segurança: Alto, Médio, Standard, Baixo e Personalizado (definições individuais possíveis). A informação de autenticação (código de ligação) também pode ser eliminada

Nível de segurança da tecnologia sem fios Bluetooth

Categoria

Descrição

Cursor de deslocamento

Define o nível de segurança no Cursor de deslocamento. Pode definir como nível de segurança: Alto, Médio, Standard, Baixo e Personalizado (definições individuais possíveis).

Palavra-passe de transferência de ficheiros

Permite definir uma palavra-passe para transferir um ficheiro quando estiver a utilizar o protocolo de transferência de ficheiros (FTP).

Personalização do nível

Configura as definições individuais para os níveis de segurança personalizados. As definições individuais são configuradas quando são utilizadas outras combinações diferentes de Alto, Médio, Standard e Baixo.

Definições para cada modo

Não localização

Ligação negada

Nova autenticação negada

Segurança aplicada do nível de ligação [Autenticação e encriptação]

Definições do nível de segurança do Intercâmbio de informações Bluetooth
(Mostra uma mensagem de confirmação ao responder a
ficheiros recebidos)

Aplicar uma palavra-passe na transferência de ficheiros (FTP)

Mostrar uma mensagem de confirmação ao receber através da transferência de ficheiros [FTP]

Mostrar uma mensagem de confirmação ao receber através do envio de objectos [OPP]

Mostrar uma mensagem de confirmação ao receber através da transferência de imagens [BIP]

Tópicos relacionados
→"[Segurança do serviço] no Intercâmbio de informações Bluetooth"

Nota

Também pode definir o directório para guardar ficheiros recebidos na mensagem de confirmação. O directório alterado será activado.

Segurança do nível de serviço

Definição de segurança da transferência de ficheiros [FTP]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança do envio de objectos [OPP]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança da transferência de imagens [BIP]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança da porta de série [SPP]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança dos auscultadores [HSP/HFP]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança da rede de área pessoal [PAN]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança do rato [HID]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança de áudio [A2DP]

Efectua autenticação e encriptação (Servidor)

Efectua autenticação e encriptação (Cliente)

Definição de segurança do controlo remoto de áudio (AVRCP)

Efectua autenticação e encriptação (Servidor)

Definição de segurança da impressora [HCRP]

Efectua autenticação e encriptação (Cliente)

Nota

Pode aplicar encriptação de dados para cada categoria na segurança de nível de serviço.

Predefinição

Volta a colocar o nível de segurança Bluetooth no valor predefinido.

Eliminar informação do dispositivo emparelhado
Categoria | Descrição
Ver dispositivos emparelhados | Elimina a informação de autenticação do dispositivo de destino individual que foi autenticado.
Eliminar todos | Elimina a informação de autenticação de todos os dispositivos de destino que foram autenticados de uma vez.

Separador [Intercâmbio de informações Bluetooth]

Mostra ou altera as definições utilizadas no Intercâmbio de informações Bluetooth.

Categoria | Descrição
Localização do Intercâmbio de informações Bluetooth | Mostra a posição do ícone Intercâmbio de informações Bluetooth. Quando a posição for A minha rede, pode colocar um atalho como uma opção no ambiente de trabalho.
Lista recente de dispositivos Bluetooth | Se clicar com o botão direito do rato no ficheiro ou pasta limpa o Registo de dispositivo enviado que aparece durante a transferência do ficheiro.
Definições | Mostra ou altera as definições avançadas utilizadas no Intercâmbio de informações Bluetooth. -Separador [Transferência de ficheiros] -Separador [Envio de objectos] -Separador [Transferência de imagens] -Separador [Associar] -Separador [Perfil preferido] -Separador [Exibir filtro]

Separador [Outro]

Efectua definições para Ligação automática de COM, Selecção do leitor AV, Protecção de direitos de autor e Activação do perfil HID(de suspenso).

Definições de ligação automática de Com

Definições de ligação automática de COM
Categoria | Descrição
Definições | Mostra o nome da porta e nome de ligação relacionado. Pode seleccionar a porta COM para ser definida automaticamente.

Selecção do leitor AV

Selecção do leitor AV

Categoria

Descrição

Definições

(Seleccionar leitor AV)

Categoria | Descrição
Reprodução do ficheiro de música | Seleccione o programa a utilizar na reprodução de música.
Reprodução de áudio do CD | Seleccione o programa a utilizar no áudio do CD.
Reprodução de DVD | Seleccione o programa a utilizar na reprodução de DVD.
Unidade de CD/DVD | Nome do dispositivo da unidade a ser utilizado no CD/DVD
Caixa de verificação | A reprodução do ficheiro de música é prioritária, independentemente do suporte na unidade

Definições

(Mostrar definição do comando de recepção)

Categoria | Descrição
Mostrar posição | Pode definir a localização para apresentar comandos para reprodução ou pausa no ambiente de trabalho.

Voltar à predefinição

Volta a colocar todas as predefinições

Definições de protecção de direitos de autor do perfil de AV

Definições de protecção de direitos de autor do perfil de AV

Descrição

O formato SCMS-T é suportado no perfil AV como Protecção de direitos de autor de acordo com a mensagem neste campo.

Definições de activação do perfil HID

Os dispositivos HID registados nas Definições de Bluetooth são apresentadas na lista. Seleccione um dispositivo da lista para ser "activado".

Definições de activação do perfil HID
Categoria | Descrição
Definições | Lista o tipo e nome de ligação dos dispositivos HID registados nas Definições de Bluetooth
Nota
  • O suporte desta função está altamente dependente de determinadas condições relacionadas com o hardware no PC. Se o PC não cumprir estas condições, a categoria de definição não aparece e, por isso, não é possível aceder.
  • O efeito da função só ocorre se o PC for utilizado em combinação com o teclado e rato fornecidos.
Separador [Diagnóstico]

Existem algumas funções de diagnóstico. Selecciona a função adequada quando necessário. Estas são apenas para manutenção.


Definições de

Definições de Bluetooth

Esta secção fornece informações detalhadas sobre a janela [Definições de Bluetooth].
Janela principal

Menu

■Menu [Bluetooth]

Categoria | Descrição
Adicionar nova ligação | Abre a janela [Assistente Adicionar nova ligação] e procura novos dispositivos.
Ligar | Liga ao dispositivo seleccionado.
Desligar | Desliga o dispositivo seleccionado.
Detalhes... | Mostra informações detalhadas sobre o dispositivo seleccionado.
Eliminar | Elimina o dispositivo seleccionado.
Criar atalho no ambiente de trabalho | Cria um ícone de atalho do dispositivo seleccionado no ambiente de trabalho.
Mudar o nome | Altera o nome do dispositivo seleccionado.
Alterar o ícone | Altera o ícone do dispositivo seleccionado.
Opções | Abre a folha [Opções] e pode definir as propriedades opcionais.
Sair | Fecha a janela [Definições de Bluetooth].

■Menu [Ver]

Categoria | Descrição
Ícones grandes | Altera a forma como os ícones aparecem num dispositivo.
Ícones pequenos
Lista
Detalhes

■Menu [Ajuda]

Categoria | Descrição
Ajuda | Abre o Manual de utilizador do utilitário Bluetooth.
Acerca de | Mostra as "Informações da versão de Definições de Bluetooth".
Lista de dispositivos

Mostra uma lista de dispositivos registados em [Definições de Bluetooth].

Botões de função
Categoria | Descrição
Nova ligação | Abre a janela [Assistente Adicionar nova ligação].
Detalhes... | Mostra os detalhes do dispositivo seleccionado.
Eliminar | Elimina o dispositivo seleccionado.


Ligação através de um único toque aos dispositivos

Ligação através de um único toque aos dispositivos de tecnologia sem fios Bluetooth

Criar um atalho

Se criou um ícone de atalho no Ambiente de trabalho, pode estabelecer facilmente uma ligação a um dispositivo que foi registado utilizando as Definições de Bluetooth sem ter de abrir a janela [Definições de Bluetooth].

Procedimento
  1. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Definições de Bluetooth]
    Nota
    • Como alternativa, pode clicar em [Iniciar]→[Todos os programas]→[Bluetooth]→[Definições de Bluetooth].

    Aparece o ecrã [Definições de Bluetooth], a partir do qual pode criar um atalho denominado "Rato Bluetooth".

  2. Clique com o botão direito do rato no ícone de registo do rato e, em seguida, clique em [Criar atalho no ambiente de trabalho]
Aparece um ícone de atalho do rato no Ambiente de trabalho.

■Estabelecer uma ligação a partir do atalho
  1. Clique duas vezes no ícone de registo do rato no Ambiente de trabalho

    A janela [Definições de Bluetooth] abre-se.

  2. Ligue o rato, coloque-o no modo de ligação e clique no botão [OK] na janela [Definições de Bluetooth].

    A ligação do rato será efectuada.


Ligar manualmente a um dispositivo

Ligar manualmente a um dispositivo de tecnologia sem fios Bluetooth

Depois de configurar pela primeira vez um teclado ou rato (perfil HID), impressora (perfil HCRP ou SPP), ou outro dispositivo, as próximas ligações são estabelecidas automaticamente sempre que utilizar o dispositivo, imprimir um documento a partir do PC ou efectuar outra actividade semelhante.

Se a ligação não tiver sido efectuada correctamente, estabeleça uma ligação manual ao dispositivo utilizando o procedimento abaixo.

Procedimento
  1. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Definições de Bluetooth]
    Nota
    • Em alternativa, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Definições de Bluetooth].

    Aparece o ecrã [Definições de Bluetooth], a partir do qual pode ligar um rato manualmente.

  2. Clique com o botão direito do rato no ícone de registo do rato e, em seguida, clique no botão [Ligar]

    A janela [Definições de Bluetooth] abre-se.

  3. Ligue o rato, active o modo de ligação e clique no botão [OK] na janela [Definições de Bluetooth].

    A ligação do rato será efectuada.

    Nota
    • Se desejar desligar manualmente um dispositivo, clique com o botão direito do rato no respectivo ícone e clique em [Desligar].

      Quando aparecer uma mensagem, clique no botão [Sim].


Alterar um ícone de ligação
Pode alterar um ícone de dispositivo que foi registado no ecrã [Definições de Bluetooth].
Procedimento

  1. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Definições de Bluetooth]

    Nota
    • Em alternativa, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Definições de Bluetooth].

    Aparece a janela [Definições de Bluetooth]. Agora tente alterar o ícone para "Meu telemóvel".

  2. Clique com o botão direito do rato no ícone "Meu telemóvel" e, em seguida, clique em [Alterar o ícone]

    Aparece uma lista de ícones disponíveis.
  3. Seleccione o ícone [image], e clique no botão [OK]

    O novo ícone aparece.


Alterar um nome do ícone de ligação
Pode alterar o nome de um ícone de dispositivo que foi registado no ecrã [Definições de Bluetooth].
Procedimento
  1. Clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e clique em [Definições de Bluetooth]
    Nota
    • Em alternativa, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Definições de Bluetooth].

    Aparece a janela [Definições de Bluetooth]. Agora tente alterar o nome da ligação de "Meu telemóvel" para "Pocket PC".

  2. Clique com o botão direito do rato em "Meu telemóvel" e clique em [Mudar o nome]

    Agora já pode introduzir um nome.

  3. Introduza "Pocket PC" e prima a tecla [Enter]

    Aparece o novo nome.


Gestor

Gestor Bluetooth

Esta secção fornece informações detalhadas sobre as categorias de definições no Gestor Bluetooth.
Menu principal

Categoria | Descrição
Definições de Bluetooth | Abre a janela [Definições de Bluetooth].
Intercâmbio de informações Bluetooth | Abra a janela [Intercâmbio de informações de Bluetooth].
Transferência de ficheiros sem fios | Abre a janela [Transferência de ficheiros sem fios].
Câmara remota | Abre a janela [Câmara remota].
Adicionar nova ligação | Abre a janela [Assistente Adicionar nova ligação].
Opções permite-lhe verificar e alterar definições relacionadas com a tecnologia sem fios Bluetooth no seu dispositivo. Em seguida encontram-se os separadores existentes nesta opção.

-Separador [Geral]
-Separador [Segurança]
-Separador [Intercâmbio de informações de Bluetooth]
-Separador [Outro]
-Separador [Diagnóstico]
Desactivar rádio Bluetooth Desliga a tecnologia sem fios Bluetooth.
(Desligar)
Importante
  • Se a tecnologia sem fios Bluetooth estiver desligada, a comunicação é desactivada. Quando a quiser utilizar novamente, clique com o botão direito do rato no ícone de tecnologia sem fios Bluetooth no tabuleiro de tarefas e, em seguida, clique em [Activar rádio Bluetooth].

    (Ligar)

    Nota
    • O menu [Desactivar rádio Bluetooth] ([Activar rádio Bluetooth]) só aparece se o software for suportado no ambiente do PC.
Ajuda | Mostra o Manual de utilizador do utilitário Bluetooth.
Acerca de | Mostra a versão do utilitário Bluetooth.
Sair Sai do Gestor Bluetooth.
Importante
  • Quando sai do Gestor Bluetooth, as comunicações de tecnologia sem fios Bluetooth são desactivadas. Se, em seguida, quiser utilizar a tecnologia sem fios Bluetooth clique em [Iniciar]?[Todos os programas]?[Bluetooth]?[Definições de Bluetooth] (no Windows 2000, clique em [Iniciar]?[Programas]?[Bluetooth]?[Definições de Bluetooth]).


Intercâmbio de informações

Intercâmbio de informações Bluetooth

Esta secção fornece informações detalhadas sobre as categorias de definições no Intercâmbio de informações Bluetooth.

Janela principal

Menu [Bluetooth]
Categoria | Descrição
Localização de dispositivo | Detecta os dispositivos de tecnologia sem fios Bluetooth.
Opções | Mostra o menu de [Opções]. Seleccione o separador [segurança]->[Personalizar nível] para [Segurança do serviço] e seleccione o separador [Intercâmbio de informações Bluetooth] ->[Avançadas] para as outras e, em seguida, permita a definição detalhada das categorias relacionadas com o Intercâmbio de informações Bluetooth. -[Segurança do serviço] -Separador [Transferência de ficheiros] -Separador [Envio de objecto] -Separador [Transferência de imagem] -Separador [Associados] -Separador [Perfil preferido] -Separador [Exibir filtro]
Ajuda | Mostra o Manual de utilizador do utilitário Bluetooth.
Acerca de | Mostra informações da versão.

Pastas de trocas de dados

Estão disponíveis três pastas para a troca de dados: "Transferência de imagens", "Transferência de ficheiros" e "Envio de objectos".

Categoria | Descrição
 | Clique no ícone para visualizar uma lista de dispositivos. "Caixa de imagens" é uma pasta no PC utilizada para transferir imagens.
 | Clique no ícone para visualizar uma lista de dispositivos. "Pasta partilhada" é uma pasta partilhada no PC utilizada para transferir ficheiros.
 | Clique no ícone para visualizar uma lista de dispositivos. "Caixa de entrada" é uma pasta no PC utilizada para trocar cartões de visita.


Câmara remota

Esta secção fornece informações detalhadas sobre as categorias de definições na Câmara remota.

Janela principal

Menu

■Menu [Bluetooth]
Categoria | Descrição
Procura de dispositivo | Procura câmaras remotas.
Propriedades [Filtro de detecção do dispositivo]

O programa pode localizar dispositivos diferentes das câmaras digitais, dependendo dos perfis suportados por esses dispositivos.

Ao ajustar a definição "Filtro não apertado" aumenta a probabilidade de detecção de outros dispositivos diferentes dos pretendidos.
Quanto mais deslizar a definição na direcção de "Filtro apertado", mais precisos serão os critérios que determinam a detecção do dispositivo e mais baixa é a probabilidade de detecção de dispositivos irrelevantes.

Ajuste o nível de filtragem de acordo com os resultados da procura.

[Definições de imagem consecutiva]

Permite definir o número de imagens consecutivas captadas pela câmara digital (entre 2 e 16 inclusive).

[Definições do tamanho de imagem captada]

As imagens são enviadas para o PC depois de terem sido automaticamente convertidas para o tamanho especificado na caixa de diálogo abaixo, independentemente do tamanho dos dados de imagem originais.

[Definições da caixa de entrada]

Abre a caixa de diálogo "Procurar pastas..." e permite seleccionar a pasta onde gostaria de guardar as imagens captadas.
Sair | Sai de Câmara remota.

■Menu [Ajuda]
Categoria | Descrição
Informação da versão Câmara remota | Exibe a informação da versão da Câmara remota.
Lista de câmaras

Aparece uma lista das câmaras registadas como câmaras remotas.

Botão [Procura da câmara...]

Se clicar neste botão executa a procura de câmaras remotas.

Mostrar imagens

São apresentadas as imagens transferidas para o PC a partir da câmara remota.

Botão [Explorador...]

Se clicar neste botão visualiza as pastas no disco rígido onde foram guardadas as imagens transferidas para o PC.

Nota
  • Será criada automaticamente uma pasta para guardar imagens.
Janela de funcionamento da câmara

Imagens da câmara

Serão apresentadas as imagens visualizadas através da lente da câmara remota.

Ampliação do ecrã

Pode ajustar o tamanho do ecrã da janela de funcionamento de 100% (1x) para 300% (3x).

Importante
  • Se aumentar o tamanho da janela de funcionamento impede a capacidade para apresentar imagens e terá um efeito negativo noutros processos a serem efectuados pelo PC. Ajuste a ampliação adequadamente à utilização pretendida.
Botão [Explorador...]

Se clicar neste botão visualiza as pastas no disco rígido onde foram guardadas as imagens transferidas para o PC.

Botão Obturador (imagens consecutivas)

Se clicar neste botão faz com que a câmara tire o número de imagens especificado em [Definições de imagem consecutiva], no menu [Bluetooth] e envie essas imagens para o PC.

Botão Obturador ((imagens únicas)

Se clicar neste botão faz com que a câmara tire uma fotografia e envie a imagem para o PC.


Detalhes da função-COM local

COM local Bluetooth

Esta secção fornece informações detalhadas sobre as categorias de definições em COM local Bluetooth.

Janela principal

Porta

Mostra uma lista de portas configuradas.

Descrição

Mostra a função de cada porta.
Portas apresentadas como "Toshiba BT Port (COMxx)" são portas COM virtuais Bluetooth.

Proprietário

Mostra a aplicação utilizada para criar essas portas COM.
Aparecem as seguintes informações das portas criadas pelo COM local Bluetooth.

Porta COM para cliente | COM local - Cliente
Porta COM para servidor | COM local - Servidor [(nome do servidor fornecido pela porta)]
Botões de função
Categoria Descrição
Adicionar Inicia o Assistente Adicionar porta COM.
Nota
  • Podem existir no máximo 64 portas. Se as portas COM de 1 a 64 já existirem, não poderá adicionar outra porta.
Eliminar Elimina a porta seleccionada.
Nota
  • Só pode eliminar portas COM criadas por COM local Bluetooth.
OK

Clique neste botão para confirmar as informações das definições e fechar a janela COM local Bluetooth.


Detalhes da função-COM local

Transferência de ficheiros sem fios

Esta secção fornece informações detalhadas sobre as categorias de definições na Transferência de ficheiros sem fios.

Janela principal

Ficheiros/pastas

Mostra uma lista de ficheiros/pastas a serem enviados.

Dispositivos para os quais os dados podem ser enviados

Mostra outros dispositivos para os quais pode enviar ficheiros. Serão enviados ficheiros para os dispositivos seleccionados.

Nome
Mostra o nome dos dispositivos de destino.

Método de ligação
Mostra o método utilizado para efectuar a ligação a outros dispositivos.

Nota
  • Se o dispositivo para o qual pretende enviar dados não estiver na lista, pode clicar no botão [Procurar] para procurar outros dispositivos.
Botões de função
Categoria | Descrição
Adicionar | Permite-lhe adicionar ficheiros e/ou pastas que gostaria de enviar.
Eliminar | Ao seleccionar um ficheiro da lista e clicar no botão "Eliminar", pode remover o ficheiro (por exemplo, o ficheiro não será enviado).
Procurar | Procura os dispositivos de tecnologia sem fios Bluetooth.
Cancelar | Fecha a janela "Transferência de ficheiros sem fios".
Enviar | Envia um ficheiro.


Resolução de problemas

Esta secção descreve possíveis causas e medidas preventivas a ter em conta quando não é possível configurar adequadamente o dispositivo de tecnologia sem fios Bluetooth, este funciona de forma incorrecta ou apresenta outros problemas de funcionamento.

Compreensão básica

Os conceitos básicos a ter em conta ao utilizar o(s) dispositivo(s) estão descritos na secção, "O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth". Se continuar com problemas depois de ler estas informações, consulte a seguinte lista, organizada de acordo com a aplicação.

Resolução de problemas por aplicação

  • Funcionamento geral do utilitário Bluetooth

  • Utilizar uma estação de modem sem fios

  • Utilizar um ponto de acesso

  • Utilizar uma impressora

  • Utilizar auscultadores/dispositivo mãos-livres

  • Utilizar um teclado ou rato

  • Utilizar uma câmara

  • Utilizar um PDA

  • Utilizar um telemóvel

  • Enviar cartões de visita no Outlook


Funcionamento geral do utilitário

Funcionamento geral do utilitário Bluetooth
Importante
  • Consulte "O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth" para compreender os conceitos básicos a ter em conta.
Bluetooth Manager

O ícone de tecnologia sem fios Bluetooth não aparece no tabuleiro de tarefas
  • Se o ícone de tecnologia sem fios Bluetooth não aparecer no tabuleiro de tarefas, o Gestor Bluetooth não é activado e não poderá utilizar qualquer uma das funções do utilitário Bluetooth.
    Inicie os utilitários como mencionado abaixo para activar o Gestor Bluetooth para iniciar automaticamente e permitir que sejam utilizadas todas as funções.

    Definições de Bluetooth

    [Iniciar] > [Todos os programas] > [Bluetooth] > [Definições de Bluetooth]
    (a partir do Windows 2000)
    [Iniciar] > [Programas] > [Bluetooth] > [Definições de Bluetooth]

    Câmara remota

    [Iniciar] > [Todos os programas] > [Bluetooth] > [Câmara remota]
    (a partir do Windows 2000)
    [Iniciar] > [Programas] > [Bluetooth] > [Câmara remota]

    Transferência de ficheiros sem fios

    [Iniciar] > [Todos os programas] > [Bluetooth] > [Transferência de ficheiros sem fios]
    (a partir do Windows 2000)
    [Iniciar] > [Programas] > [Bluetooth] > [Transferência de ficheiros sem fios]
Definições de Bluetooth

Não é possível detectar o(s) dispositivo(s) remoto(s)
  • O(s) outro(s) dispositivo(s) pode(m) ter sido definido(s) para o Modo de não localização.
    Verifique as definições de modo no dispositivo.

Os serviços num dispositivo remoto não estão localizáveis
  • O outro dispositivo pode estar a utilizar um perfil não suportado pelo utilitário Bluetooth.
    Verifique o perfil utilizado no outro dispositivo.

  • Os seguintes perfis são compatíveis com [Definições de Bluetooth].
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP e GAVDP.
    Não será possível registar os dispositivos que executam perfis diferentes dos acima mencionados com [Definições de Bluetooth].

Intercâmbio de informações Bluetooth

Ocorre um erro quando tenta enviar um ficheiro utilizando o menu acedido através do botão direito do rato.
  • Seleccione e clique com o botão direito do rato num ficheiro e, em seguida, pode escolher o perfil FTP ou OPP para utilizar ao clicar em [Enviar para dispositivo Bluetooth].
    Se nenhum perfil for suportado pelo dispositivo de destino, não será possível enviar o ficheiro a partir do menu acedido através do botão direito do rato.

    Se utilizar FTP para enviar um ficheiro para um dispositivo que só suporta o perfil OPP, a transmissão também falha.
    Se esta situação ocorrer, clique em [Bluetooth]->[Opções]-separador [Intercâmbio de informações Bluetooth]->[Avançadas]->separador [Perfil preferido] para configurar o Modo de transferência.

Não é possível abrir a pasta partilhada no dispositivo remoto utilizando [Transferência de ficheiro].
  • O outro dispositivo pode ter um determinado nível de segurança aplicada (Modo de não ligação, etc.). Confirme as definições de segurança do outro dispositivo.
    Se lhe for pedido, introduza a palavra-passe correcta.

Câmara remota
  • Consulte "Utilizar uma câmara"
Bluetooth Local COM

Não é possível adicionar a porta
  • Só pode adicionar no máximo 64 portas COM virtuais. Se já configurou 64 portas, não poderá adicionar outra porta.


Utilizar uma estação de modem sem fios
Importante
  • Consulte "O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth" para compreender os conceitos básicos a ter em conta.

Não é possível detectar a estação de modem
  • Se a estação de modem estiver ligada e a ser utilizada por outro dispositivo, esta não poderá ser detectada, mesmo se a procurar.

Não é possível estabelecer ligação à estação de modem
  • Se a estação de modem estiver ligada e a ser utilizada por outro dispositivo, nenhum outro dispositivo poderá ligar-se à estação de modem.

Falha ao introduzir o código-passe Bluetooth
  • O código-passe Bluetooth (código PIN) inclui uma sequência de caracteres alfanuméricos, com a possibilidade de introduzir letras maiúsculas e minúsculas.
    Se [Caps Lock] estiver activado, pode não ser possível introduzir correctamente o código-passe Bluetooth.

Não é possível estabelecer ligação à linha telefónica
  • Certifique-se de que o cabo do telefone está ligado desde a tomada ao terminal "LINE" na estação de modem.
    Nota
    • Se o cabo do telefone ficou pouco firme por não estar correctamente introduzido na tomada, o contacto deficiente resultante pode impedir que os dados sejam transmitidos de forma exacta.
    • Se o interior do cabo estiver danificado, a comunicação não é possível. Substitua o cabo por outro.
  • Certifique-se de que os dois interruptores na parte inferior da unidade principal foram definidos para as posições "NORMAL" e "MODEM", respectivamente.

Não é possível estabelecer ligação à Internet
  • O número de telefone da ligação (por exemplo, o número de telefone para o ponto de acesso do fornecedor de serviços de Internet) pode não estar correcto. Verifique o número de telefone.

  • Pode ter introduzido incorrectamente o ID de utilizador e/ou palavra-passe do fornecedor com o qual efectuou o registo. Verifique o ID de utilizador e palavra-passe.
  • Pode ter configurado com definições diferentes a ligação predefinida. Defina a ligação configurada para telemóvel como a ligação predefinida.

  • Quando efectua uma chamada utilizando a central telefónica da empresa ou uma outra, pode ser necessário introduzir um "0" antes do próprio número de telefone. Verifique o tipo de linha telefónica que está a utilizar.

Não é possível enviar nem receber faxes
  • Depois de registar uma estação de modem sem fios como o servidor de fax, tem de introduzir as definições de fax a partir da janela [Impressora e faxes] no Painel de controlo.
    Consulte "Utilizar uma estação de modem para transmissões de fax" para obter informações sobre o procedimento de configuração.

  • Pode ter introduzido incorrectamente o número de telefone de destino do fax. Verifique o número de telefone.

  • Se a opção em Definições de ligação automática de COM for "Desligado", não será estabelecida automaticamente uma ligação ao modem. Estabeleça a ligação ao modem manualmente.

  • Quando efectua uma chamada utilizando a central telefónica da empresa ou uma outra, pode ser necessário introduzir um "0" antes do próprio número de telefone. Verifique o tipo de linha telefónica que está a utilizar.

  • Pode não ter activado o serviço de fax para envio (ou recepção).
    Verifique as definições seguindo o procedimento abaixo.
    1. Abra [Impressoras] a partir do Painel de Controlo, clique com o botão direito do rato no ícone [Fax] e clique em [Propriedades]

      O ecrã [Propriedades de fax] aparece.
      Nota
      • No Windows XP, este ecrã corresponde ao ecrã [Impressoras e Faxes].

    2. Seleccione o separador [Dispositivo], clique com o botão direito do rato no modem que pretende utilizar e, em seguida, clique em [Propriedades]

    3. Seleccione o separador [Enviar] e confirme se "Activar dispositivo para enviar" está seleccionado.

    4. Seleccione o separador [Receber] e confirme se "Activar dispositivo para receber" está seleccionado (quando pretende receber faxes)

    5. Clique no botão [OK]


Utilizar um ponto de acesso
Importante
  • Consulte "O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth" para compreender os conceitos básicos a ter em conta.

Não é possível detectar o ponto de acesso
  • Se o ponto de acesso estiver ligado e a ser utilizado por outro dispositivo, este não poderá ser detectado, mesmo se o procurar.

Não é possível estabelecer ligação ao ponto de acesso
  • Se o ponto de acesso estiver ligado e a ser utilizado por outro dispositivo, nenhum outro dispositivo poderá ligar-se ao ponto de acesso.

Não é possível estabelecer ligação à LAN
  • O cabo de LAN pode não estar ligado correctamente ao ponto de acesso. Verifique o estado da ligação.
    Nota
    • Se o cabo de LAN ficou pouco firme por não estar correctamente introduzido na tomada, o contacto deficiente resultante pode impedir que os dados sejam transmitidos de forma exacta.
    • Se o interior do cabo de LAN estiver danificado, a comunicação não é possível. Substitua o cabo por outro.
  • Pode não ter configurado o ponto de acesso correctamente e este pode não conseguir manter a ligação à LAN.
    Consulte o manual de instruções do produto para obter informações sobre como configurar o ponto de acesso.

Não é possível estabelecer ligação à Internet
  • Se estiver a utilizar uma LAN para se ligar à Internet, o ambiente LAN da empresa ou local onde está a tentar estabelecer a ligação pode exigir a ligação através de um servidor proxy.
    Clique aqui para obter informações sobre a configuração de um servidor proxy.


Utilizar uma impressora
Importante
  • Consulte "O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth" para compreender os conceitos básicos a ter em conta.

Não é possível detectar a impressora
  • Se a impressora estiver ligada e a ser utilizada por outro dispositivo, esta não poderá ser detectada, mesmo se a procurar.

Não é possível estabelecer ligação à impressora
  • Se a impressora estiver ligada e a ser utilizada por outro dispositivo, nenhum outro dispositivo poderá ligar-se à impressora.

Não é possível imprimir/impressão ilegível
  • Pode não ter instalado correctamente o controlador de impressora que está a utilizar. Consulte o manual de instruções do produto e instale novamente o controlador.

  • Verifique se a impressora tem papel, tinta ou outro consumível.

  • Se estiver a utilizar uma impressora enquanto vários dispositivos de tecnologia sem fios Bluetooth estão ligados ao PC, os dispositivos podem não funcionar normalmente. Desligue os outros dispositivos e tente imprimir outra vez.


Utilizar auscultadores

Utilizar auscultadores/dispositivo mãos-livres
Importante
  • Consulte "O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth" para compreender os conceitos básicos a ter em conta.

Não é possível detectar os auscultadores/dispositivo mãos-livres
  • Se os auscultadores estiverem ligados e a serem utilizados por outro dispositivo, estes não poderão ser detectados, mesmo se os procurar.

Não é possível estabelecer a ligação aos auscultadores/dispositivo mãos-livres
  • Se os auscultadores/dispositivo mãos-livres estiverem ligados e a serem utilizados por outro dispositivo, nenhum outro dispositivo poderá ligar-se aos auscultadores.
  • Se os auscultadores/dispositivo mãos-livres estiverem ligados a um adaptador de alimentação, não será possível uma ligação de tecnologia sem fios Bluetooth.
    Remova o adaptador de alimentação e volte a estabelecer a ligação.

O som é cortado/não é possível ouvir qualquer som
  • Se utilizar os auscultadores/dispositivo mãos-livres com outros dispositivos de tecnologia sem fios Bluetooth pode provocar problemas, como interrupções de som, velocidade de transferência reduzida ou erros durante a transferência de ficheiros e desactivação de outros dispositivos. Recomendamos vivamente a utilização exclusiva de auscultadores/dispositivo mãos-livres e não em simultâneo com outro qualquer dispositivo.

  • Confirme se os auscultadores/dispositivo mãos-livres estão a funcionar correctamente.

  • Verifique as definições de volume nos auscultadores e no PC.

  • Se o Windows Media Player ou outra aplicação relacionada com áudio estiver activa ao tentar ligar os auscultadores/dispositivo mãos-livres, não será possível efectuar a ligação adequadamente aos auscultadores/dispositivo mãos-livres ou até mesmo utilizá-los.
    Inicie a aplicação de áudio depois de estabelecer a ligação aos auscultadores/dispositivo mãos-livres.


Utilizar um teclado ou rato
Importante
  • Consulte "O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth" para compreender os conceitos básicos a ter em conta.

Não é possível detectar o teclado ou rato
  • Se o teclado ou rato estiver ligado e a ser utilizado por outro dispositivo, este não poderá ser detectado, mesmo se o procurar.

Não é possível estabelecer a ligação ao teclado ou rato
  • Se o teclado ou rato estiver ligado e a ser utilizado por outro dispositivo, nenhum outro dispositivo poderá ligar-se ao teclado ou rato.


Utilizar uma câmara
Importante
  • Consulte "O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth" para compreender os conceitos básicos a ter em conta.

Não é possível detectar a câmara
  • Se a câmara estiver ligada e a ser utilizada por outro dispositivo, esta não poderá ser detectada, mesmo se a procurar.

Não é possível estabelecer ligação à câmara
  • Se a câmara estiver ligada e a ser utilizada por outro dispositivo, nenhum outro dispositivo poderá ligar-se à câmara.

É possível mostra as imagens a partir da câmara, mas impossível tirar fotografias
  • O cartão de memória na câmara pode estar cheio.
    Efectue uma cópia de segurança de todos os dados necessários num suporte alternativo, em seguida, elimine as imagens do cartão de memória e verifique a quantidade restante de espaço livre.

As imagens da câmara não aparecem na janela
  • Pode não ter definido a câmara para o modo de câmara remota (modo de procura de imagens, modo de configuração, etc.).

    Com alguns dispositivos, a ligação é terminada automaticamente se alterar as definições enquanto estiver num modo diferente do modo de câmara remota. Volte a estabelecer a ligação à câmara quando quiser utilizar novamente o dispositivo no modo de câmara remota.


Utilizar um PDA
Importante
  • Consulte "O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth" para compreender os conceitos básicos a ter em conta.

Não é possível estabelecer uma ligação ActiveSync
  • Confirme se instalou o ActiveSync v3.7 ou superior no PC.

  • O ActiveSync é instalado para COM7 como predefinição. Consulte "Sincronizar informações utilizando o ActiveSync" e reconfigure a ligação ActiveSync.
    Se utilizar uma porta diferente da COM7, corrija as definições de ligação ActiveSync adequadamente.

Não é possível localizar um ficheiro guardado
  • O tipo de ficheiro enviado para o PDA e o perfil utilizado para enviar o ficheiro podem afectar a localização onde são guardados os ficheiros no PDA.

    Exemplos:
    Imagens transferidas para o PDA utilizando "Transferência de imagens" > guardadas na pasta "Transferência de imagens"
    Imagens transferidas para o PDA utilizando "Transferência de ficheiros" > guardadas em "Pasta partilhada"


Utilizar um telemóvel
Importante
  • Consulte "O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth" para compreender os conceitos básicos a ter em conta.

Não é possível detectar o telemóvel
  • Se o telemóvel estiver ligado e a ser utilizado por outro dispositivo, este não poderá ser detectado, mesmo se o procurar.
  • Se o dispositivo mudar para o modo de espera durante a marcação, não é possível efectuar a remarcação durante aproximadamente 20 segundos depois do modo voltar ao normal.

Não é possível estabelecer ligação ao telemóvel
  • Se o telemóvel estiver ligado e a ser utilizado por outro dispositivo, nenhum outro dispositivo poderá ligar-se ao telemóvel.
  • Se o dispositivo mudar para o modo de espera durante a marcação, não é possível efectuar a remarcação durante aproximadamente 20 segundos depois do modo voltar ao normal.

Não é possível enviar imagens para o telemóvel
  • Utilize o método de transferência adequado, de acordo com os perfis suportados pelo telemóvel.

    Se OPP for suportado: clique com o botão direito do rato num ficheiro para o enviar

    Se BIP for suportado: utilize "Transferência de imagens" no Intercâmbio de informações Bluetooth para enviar imagens

Não é possível estabelecer ligação à Internet
  • O número de telefone da ligação (por exemplo, o número de telefone para o ponto de acesso do fornecedor de serviços de Internet) pode não estar correcto. Verifique o número de telefone.

  • Pode ter introduzido incorrectamente o ID de utilizador e/ou palavra-passe do fornecedor com o qual efectuou o registo. Verifique o ID de utilizador e palavra-passe.

  • Pode ter configurado com definições diferentes a ligação predefinida. Defina a ligação configurada para telemóvel como a ligação predefinida.

Não é possível enviar nem receber faxes
  • Depois de registar um telemóvel como um servidor de Fax, terá de efectuar a configuração a partir do ecrã [Fax] em [Impressoras], acedido a partir do Painel de Controlo.
    Consulte Utilizar uma estação de modem para transmissões de fax para obter informações sobre o procedimento de configuração.
    Nota
    • No Windows XP, este ecrã corresponde ao ecrã [Impressoras e Faxes].
  • Pode ter introduzido incorrectamente o número de telefone de destino do fax. Verifique o número de telefone.

  • Se a opção em Definições de ligação automática de COM for "Desligado", não será estabelecida automaticamente uma ligação ao modem. Estabeleça a ligação ao telemóvel manualmente.

  • Pode não ter activado o serviço de fax para envio (ou recepção).
    Verifique as definições seguindo o procedimento abaixo.

    1. Abra [Impressoras e faxes] a partir do Painel de controlo, clique com o botão direito do rato no ícone [Fax] e, em seguida, clique em [Propriedades]

      Aparece a janela [Propriedades de fax].

    2. Seleccione o separador [Dispositivo], clique com o botão direito do rato no modem que pretende utilizar e, em seguida, clique em [Propriedades]

    3. Seleccione o separador [Enviar] e confirme se "Activar dispositivo para enviar" está seleccionado.

    4. Seleccione o separador [Receber] e confirme se "Activar dispositivo para receber" está seleccionado (quando pretende receber faxes)

    5. Clique no botão [OK]


Enviar um cartão de visita no Outlook
Importante
  • Consulte O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth para obter informações essencialmente de precaução.

Não é possível enviar um cartão de visita no Outlook
  • Se estiver a executar o Outlook 2003 com acesso de Administrador, feche e reinicie a aplicação


Glossário
Este glossário fornece definições da terminologia relacionada com a tecnologia sem fios Bluetooth.
Poderá consultar aqui o significado de quaisquer termos indefinidos.

Perfil A2DP
Abreviatura de Advanced Audio Distribution (Distribuição de áudio avançado).
Um perfil que permite ajustar a qualidade do som dos auscultadores sem fios e outros dispositivos de áudio.
Perfil AVRCP
Abreviatura de Audio/Video Remote Control Profile (Perfil de controlo remoto de áudio/vídeo). Um perfil que permite enviar e receber funções de controlo remoto. Os comandos de controlo remoto podem ser recebidos pelo utilitário Bluetooth.

BIP
Abreviatura de Basic Imaging Profile (Perfil de imagens básicas)
Um perfil que permite enviar ficheiros de imagens.

Código-passe
Também conhecido por código PIN
É uma palavra-passe que inclui no máximo 16 caracteres alfanuméricos que permite estabelecer uma ligação a um dispositivo sem fios. Tem de saber o código-passe para se ligar a um dispositivo que necessita de autenticação.
Mesmo quando a definição de autenticação foi desactivada nas definições do modo de utilizador do utilitário Bluetooth, se a autenticação for necessária aparece automaticamente a caixa de diálogo de introdução do código-passe que permite autenticar um dispositivo. Será criado automaticamente um código de ligação depois de autenticar um dispositivo, eliminando a necessidade de um código-passe para se ligar a esse dispositivo no futuro..

DHCP
Abreviatura de Dynamic Host Configuration Protocol (Protocolo de configuração do anfitrião dinâmico)
DHCP é uma função que configura automaticamente os endereços de IP. Esta função permite evitar a configuração dos endereços de IP em cada computador.
Perfil DUN
Um perfil para o acesso telefónico à rede.
Este perfil permite estabelecer uma ligação de acesso telefónico de tecnologia sem fios Bluetooth à estação de modem sem fios, telemóvel ou outro dispositivo semelhante.

Emparelhamento
Uma função de segurança. Para que os dispositivos de tecnologia sem fios Bluetooth se autentiquem, é introduzido um código-passe (código PIN) em cada terminal ao serem ligados pela primeira vez e será gerado um código de ligação de 128 bits. Dá-se o nome de "emparelhamento" a esta acção.

Perfil FAX
Um perfil que permite estabelecer uma ligação de tecnologia sem fios Bluetooth com uma estação de modem sem fios, telemóvel ou dispositivo semelhante para enviar ou receber um fax.
FTP
Abreviatura de File Transfer Profile (Perfil de transferência de ficheiros).
Um perfil que permite procurar pastas num dispositivo sem fios e transferir ficheiros para e do dispositivo local.

Perfil GAVDP
Abreviatura de Generic Audio-Video Distribution Profile (Perfil de distribuição de áudio/vídeo genérico).

HCRP
Abreviatura de Hardcopy Cable Replacement Profile (Perfil de substituição do cabo de cópia em papel). Ao contrário de SPP (Serial Port Profile - Perfil de porta de série), este perfil só estabelece uma ligação a um dispositivo ao imprimir.
Perfil HID
Abreviatura de Human Interface Device Profile (Perfil do dispositivo de interface humana).
Um perfil que permite estabelecer uma ligação de tecnologia sem fios Bluetooth com um rato, teclado ou outro dispositivo de entrada sem fios.
Perfil HFP
Abreviatura de Hands-Free Profile (Perfil de mãos-livres).
Um perfil que permite ter uma conversa de voz depois de estabelecer uma ligação com um dispositivo activado com HFP. Esses dispositivos são de dois tipos: os que têm colunas e microfone e os utilizados para estabelecer uma ligação com o tipo de dispositivo anterior e para funcionar como uma gateway activada para voz.
Perfil HSP
Abreviatura de Headset Profile (Perfil de auscultadores).
Um perfil que permite ter uma conversa de voz depois de estabelecer uma ligação com um dispositivo activado com HSP. Esses dispositivos são de dois tipos: os que têm colunas e microfone e os utilizados para estabelecer uma ligação com o tipo de dispositivo anterior e para funcionar como uma gateway activada para voz.

LAP
Abreviatura de LAN Access Profile (Perfil de acesso à rede local).
Um perfil que permite estabelecer uma ligação de tecnologia sem fios Bluetooth com um ponto de acesso à rede local para aceder a uma rede local através de PPP.

OPP
Abreviatura de Object Push Profile (Perfil de envio de objectos).
Um perfil que permite trocar cartões de visita com um dispositivo sem fios.

Perfil
Uma especificação que garante a ligação à função de serviço de um dispositivo de tecnologia sem fios Bluetooth.
Para que um dispositivo envie e receba informações para e a partir de outro dispositivo, os dois dispositivos têm de suportar perfis partilhados concebidos para cada função, como por exemplo ligação de acesso telefónico à rede, envio e recepção de faxes, impressão e dispositivos de interface humana.

SCMS-T
Um dos métodos digitais de protecção de direitos de autor utilizado para transmissão com o perfil A2DP. Este método baseia-se em SCMS (Serial Copy Management System - Sistema de gestão de cópias em série), um sistema de gestão de produção de cópias digitais e foi autorizado pelo Bluetooth SIG (Special Interest Group). Para utilizar a funcionalidade SCMS-T, os dispositivos remotos também têm de suportar SCMS-T.
SPP
Abreviatura de Serial Port Profile (Perfil de porta de série).
Um perfil que permite a comunicação com um dispositivo através de uma porta de série virtual configurada para uma ligação de tecnologia sem fios Bluetooth. Pode utilizar este perfil para impressoras e adaptadores de impressora com PDAs, utilizando um método diferente de HCRP ou ActiveSync.

TCP/IP
Abreviatura de Transmission Control Protocol/Internet Protocol (Protocolo de controlo de transmissão/Protocolo de Internet).
Protocolo de comunicações padrão (convenção para permitir a comunicação de dados) utilizado pela Internet. Ao utilizar este protocolo os computadores podem trocar dados uns com os outros.

vCARD
Norma comum para cartões de visita electrónicos.
São trocados nomes, endereços de correio electrónico, números de telefone e outras informações no formato de cartões de visita electrónicos (no formato *.vcf), permitindo a todas as partes registar facilmente os dados nos livros de endereço.
A norma é extensivamente compatível com Microsoft Outlook, Lotus Organizer e outro software de gestão de correio/agenda.


Introdução

Marcas comerciais

  • Estão a ser efectuados desenvolvimentos, pesquisas e formulações da norma Bluetooth pelo Bluetooth Special Interest Group (SIG), utilizada pela TOSHIBA, Ericsson, Nokia, Intel, IBM, 3Com, Lucent Technologies, Microsoft e Motorola. Actualmente mais de 1.800 empresas informáticas e de telecomunicações distintas participam no Bluetooth SIG. Consulte http://www.bluetooth.com/ para obter mais informações sobre Bluetooth SIG.

  • Microsoft, Windows, Windows Media, NetMeeting, software de mensagens Outlook e ActiveSync são marcas registadas da Microsoft Corporation nos Estados Unidos e/ou outros países.
  • Bluetooth é uma marca comercial do seu proprietário e utilizada pela TOSHIBA mediante uma licença.
  • InterVideo e WinDVD são marcas registadas da InterVideo Incorporated.
  • BeatJam é uma marca registada da Justsystem Corporation.
  • A Justsystem Corporation detém os direitos de autor sobre o BeatJam e os direitos de autor e outros direitos relativos ao BeatJam pertencem à Justsystem Corporation e outros requerentes de direito.
  • Todos os nomes de produtos listados neste documento são marcas comerciais ou marcas registadas dos respectivos proprietários.


Utilizar PCs com a tecnologia sem fios

Utilizar PCs com a tecnologia sem fios Bluetooth incorporada

Se o interruptor de comunicação sem fios no PC estiver desligado, a comunicação não será possível.
Ligue o interruptor ao utilizar a tecnologia sem fios Bluetooth.

Nota
  • Consulte o manual de instruções do PC para obter mais informações detalhadas.


Ao utilizar um adaptador USB ou cartão SD

Ao utilizar um adaptador USB ou cartão SD Bluetooth

Se não introduziu correctamente o adaptador USB ou cartão SD Bluetooth no dispositivo, o fraco contacto ou outros problemas entre os dois podem impedir que os dispositivos comuniquem adequadamente. Verifique se o cartão foi inserido firmemente na ranhura.

Nota
  • Os dispositivos que funcionam com baterias podem não comunicar adequadamente se o nível da bateria estiver baixo.
    Recarregue ou substitua a bateria, se o nível estiver abaixo de:


Definir a ligação automática de COM

Geralmente, o modo Ligação automática é activado quando configura uma transmissão de fax (é estabelecida automaticamente uma ligação ao modem quando tenta enviar um fax).
Se a transmissão de fax falhar, o PC tenta automaticamente reenviar o fax; no entanto, se activou o modo Ligação automática, aparecem repetidamente erros de transmissão, se o PC não conseguir estabelecer uma ligação de tecnologia sem fios Bluetooth ao modem de forma relativamente rápida.

Nesses casos, desactive o modo Ligação automática como descrito abaixo.
Procedimento
  1. Clique com o botão direito do rato no ícone da tecnologia sem fios Bluetooth no tabuleiro de tarefas e, em seguida, clique em [Opções]->[Outras]->[Definições] nas [Definições de ligação automática de COM].

    Aparece a janela [Definições de ligação automática de COM].

  2. Remova o visto junto à porta que utiliza para enviar/receber faxes e clique no botão [OK].

    Estabeleça as ligações de fax manuais para as futuras transmissões de fax.


Utilizar uma aplicação de fax disponível no mercado
As aplicações de fax disponíveis no mercado não serão iniciadas automaticamente na recepção de um fax, mesmo que tenha especificado a recepção de faxes de forma automática.

Siga as instruções abaixo para activar o início da aplicação automaticamente na recepção de uma transmissão de fax.
Procedimento
  1. Na janela [Definições de Bluetooth], clique com o botão direito do rato no ícone de fax relacionado com o destino de ligação e clique em [Detalhes]

    Aparece a janela com as definições detalhadas do modem.

  2. Seleccione [Iniciar aplicação quando ligada] em [Opções]

    Se clicar no botão [Procurar...] abre a janela [Abrir ficheiro].
    Seleccione o ficheiro executável (*.exe) relacionado com a aplicação de fax pretendida e clique no botão [Abrir...].
    Nota
    • O ficheiro especificado difere consoante a aplicação desejada. Para obter mais informações, consulte o manual de instruções da aplicação ou contacte o fabricante em questão.
  3. Clique no botão [OK]

    Quando iniciar novamente o Fax, a aplicação de fax especificada é iniciada automaticamente.


Criar dados do cartão de visita no formato vCARD

Esta secção descreve como criar dados do cartão de visita no formato vCARD utilizando o Microsoft Outlook 2002.

Importante
  • O método para criar dados do cartão de visita difere de acordo com o tipo e versão da aplicação utilizada. Consulte o manual de utilizador da aplicação para obter informações detalhadas.
Procedimento
  1. Inicie o Outlook e clique no ícone [Contactos].
    Aparece a lista de contactos.

  2. Clique duas vezes para abrir o contacto para o qual deseja criar um cartão de visita e, em seguida, clique em [Ficheiro]→[Exportar para o ficheiro vCard...]

  3. Na caixa de diálogo [Ficheiro vCard], especifique o nome de ficheiro e o destino de memorização e clique no botão [Guardar].

    Será criado um ficheiro vCARD na localização especificada.


Criar uma porta COM virtual

Criar uma porta COM virtual Bluetooth para um cliente
Procedimento
  1. A partir da janela [Assistente COM local Bluetooth], seleccione "Criar uma porta COM virtual Bluetooth para um cliente" e clique no botão [Seguinte]

    Aparece a janela [COM local Bluetooth - Criar porta COM para cliente (1/1)].

  2. Seleccione [Porta COM que deseja criar] e clique no botão [Terminar]

    A porta criada aparece na janela [COM local Bluetooth].

  3. Clique no botão [OK]


Criar uma porta COM virtual

Criar uma porta COM virtual Bluetooth para um servidor
Procedimento
  1. A partir da janela [Assistente COM local Bluetooth], seleccione "Criar uma porta COM virtual Bluetooth para um servidor" e clique no botão [Seguinte]

    Aparece a janela [COM local Bluetooth - Criar porta COM para servidor (1/2)].

  2. Seleccione [Porta COM que deseja criar] e clique no botão [Terminar]

    Aparece a janela [COM local Bluetooth - Criar porta COM para servidor (2/2)].

  3. Confirme as definições em [Porta COM que deseja criar] e [Perfis de serviço] e clique no botão [Terminar]

    A porta criada aparece na janela [COM local Bluetooth].

  4. Clique no botão [OK]


Propriedades do Intercâmbio de informações de

Propriedades do Intercâmbio de informações de Bluetooth

Esta secção descreve as categorias de definições para cada um dos separadores na janela Propriedades do Intercâmbio de informações de Bluetooth.

Separador [Transferência de ficheiros]
Categoria | Descrição
Pasta partilhada | Define a localização no disco rígido de uma pasta partilhada utilizada ao trocar ficheiros com "Troca de ficheiros". Clique no botão [Procurar...] para abrir a janela "Procurar pastas". Especifique o directório onde gostaria de colocar "Caixa partilhada" e clique no botão [OK].

Separador [Envio de objecto]
Categoria | Descrição
Directório da caixa de entrada | Define a localização no disco rígido da pasta "Caixa de entrada" (onde são guardados os cartão de visita e ficheiros de dados recebidos). Clique no botão [Procurar...] para abrir a janela "Procurar pastas". Especifique o directório onde gostaria de colocar "Caixa de entrada" e clique no botão [OK].
O meu cartão de visita | Define a localização onde guarda o cartão de visita pessoal com o seu nome e outras informações. Clique no botão [Procurar...] para abrir a janela "Procurar pastas". Especifique o cartão de visita a ser enviado para a parte pretendida e clique no botão [OK].

Separador [Transferência de imagem]
Categoria | Descrição
Directório da caixa de entrada de imagens | Define a localização da pasta "Caixa de imagens" (onde os dados de imagem recebidos são guardados) no disco rígido. Clique no botão [Procurar...] para abrir a janela "Procurar pastas". Especifique o directório onde gostaria de colocar "Caixa de imagens" e clique no botão [OK].
Formato preferido | Converte imagens num formato especificado para transmissão. Se não for especificado qualquer formato, a imagem será convertida automaticamente no formato adequado do dispositivo de destino. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

Separador [Associados]
Categoria | Descrição
Iniciar a aplicação associada | Define se pretende ou não iniciar uma aplicação associada automaticamente na recepção de dados do cartão de visita (Microsoft Outlook, etc). "Activado": Iniciar aplicação associada "Desactivado": Não iniciar a aplicação associada

Separador [Perfil preferido]
Categoria Descrição
Serviço a utilizar Permite-lhe especificar a função de Transferência de ficheiros ou de Envio de objecto quando ambas se encontram disponíveis no dispositivo de destino quando clica com o botão direito do rato no Explorador e selecciona "para Bluetooth" ou quando envia ficheiros através da função "Transferência de ficheiros sem fios".

Categoria | Descrição
Envio de objectos | Envie ficheiros utilizando OPP (Object Push Profile - Perfil de envio de objectos).
Transferência de ficheiros | Envie ficheiros utilizando FTP (File Transfer Protocol - Protocolo de transferência de ficheiros).

O perfil a ser utilizado é determinado automaticamente. OPP, BIP e FTP só têm prioridade em relação aos outros perfis para Cartões, Imagens e Pastas respectivamente. No caso de outros ficheiros, a anterior função "Serviço a utilizar" tem prioridade dentro da disponibilidade do dispositivo de destino.

Perfil | Imagem | Cartão | Outros ficheiros | Pasta
BIP | 1 | 3 | 3 | 3
OPP | 2 (depende das funções do dispositivo de destino) | 1 | 2 (depende das funções do dispositivo de destino) | 3
FTP | 1 | 2 | 1 | 1

1: Ideal; 2: Pode ser utilizado; 3: Não pode ser utilizado

Os ficheiros de imagem são bmp, jpg, jpeg e png.

Os cartões de visita são vcf, vcs e wmg.

Os outros ficheiros são ficheiros de dados gerais, tais como ficheiros de texto, ficheiros de música e ficheiros Word/Excel.

Separador [Exibir filtro]
Categoria | Descrição
Seleccione Activar ou Desactivar. | Define se pretende ou não determinar a classe do serviço, quando é efectuada uma procura do dispositivo. "Activar": Determinar a classe do serviço "Desactivar": Não determinar a classe do serviço

[Segurança do serviço]
Pode seleccionar as seguranças do serviço no Intercâmbio de informações Bluetooth, clicando no separador [Segurança] -> [Personallizar nível] e, em seguida, seleccionando a caixa no [Intercâmbio de informações Bluetooth] nas [Definições de segurança].
Categoria Especificação
Envio de objectos Define o nível de segurança do envio de objectos.
Categoria | Descrição
Activar Quando outro dispositivo cria um pedido para enviar ou receber um cartão de visita ou ficheiros de dados, aparece uma mensagem a perguntar se permite ou não que o cartão ou os ficheiros de dados sejam enviados ou recebidos.

Nota
  • Clique no botão [Procurar...] para especificar onde serão guardados os cartões ou ficheiros de dados recebidos.
    Se alterar esta localização, a localização dos cartões guardados no separador [Envio de objecto] também será alterada.
  • A função de segurança aborta a troca de cartões se não clicou no botão "Sim" num determinado período de tempo e aparece a mensagem: "Falha ao enviar (receber)."
Desactivar | Envie/receba cartões ou ficheiros de dados sem visualizar quaisquer mensagens.

Transferência de ficheiros Define o nível de segurança da transferência de ficheiros.
Categoria | Descrição
Activar Quando outro dispositivo cria um pedido para enviar ou receber um ficheiro, aparece uma mensagem a perguntar se permite ou não uma ligação FTP.

Nota
  • Clique no botão [Procurar...] para especificar onde serão guardados os ficheiros ou pastas recebidos.
    Se alterar esta localização, a localização dos cartões de visitas guardados no separador [Transferência de ficheiros] também será alterada.
  • A função de segurança aborta a transferência de ficheiros se não clicou no botão "OK" num determinado período de tempo e aparece a mensagem: "Falha ao enviar (receber)."
Desactivar | Envie/receba ficheiros sem visualizar quaisquer mensagens.
Definir palavra-passe (autenticação OBEX) Se seleccionar [Definir palavra-passe (autenticação OBEX)] permite-lhe definir uma palavra-passe.
Depois de definir uma palavra-passe, ao tentar transferir o ficheiro aparece uma janela a pedir a palavra-passe para autenticação.
A transferência de ficheiro só prosseguirá se a palavra-passe foi introduzida correctamente.
Mostrar o ecrã de introdução da palavra-passe de outros quando ligado A opção "Mostrar o ecrã de introdução da palavra-passe de outros quando ligado" fica disponível quando selecciona a opção "Definir palavra-passe (autenticação OBEX)". Se esta opção estiver activada, aparece um ecrã de autenticação de palavra-passe base quando recebe um pedido de ligação de outros dispositivos e tem de introduzir uma palavra-passe utilizada para permitir ao outro dispositivo efectuar a verificação da palavra-passe de autenticação OBEX. Se esta opção estiver desactivada, não aparece o ecrã de autenticação de palavra-passe base e a palavra-passe definida em "Definir palavra-passe (autenticação OBEX)" é utilizada automaticamente.
Nota
  • Não tem de activar esta opção para ligação entre utilitários Bluetooth.

Transferência de imagens Define o nível de segurança da transferência de imagens.
Categoria | Descrição
Activar Quando uma imagem é enviada a partir de outro dispositivo, aparece uma mensagem a perguntar se permite ou não que a imagem seja recebida.
Nota
  • Clique no botão [Procurar...] para especificar onde serão guardadas as imagens recebidas.
    Se alterar esta localização, também deve alterar as definições de Caixa de imagens no separador [Transferência de imagem].
Desactivar | Recebe imagens sem visualizar quaisquer imagens.


Manual de iniciação rápida - Introdução

Introdução
O Manual de iniciação rápida destina-se aos utilizadores que querem começar a utilizar de imediato a tecnologia sem fios Bluetooth e, desta forma, descreve os conceitos básicos a ter em conta e as formas para estabelecer ligações aos dispositivos.

O Manual de iniciação rápida inclui os seguintes itens.
O que necessita de saber sobre a utilização da tecnologia sem fios Bluetooth
Descreve os conceitos básicos necessários a ter em conta ao utilizar os dispositivos de tecnologia sem fios Bluetooth.
Recomendamos que leia esta secção antes de iniciar o processo de configuração.

Experimentar o dispositivo de tecnologia sem fios Bluetooth

Descreve os procedimentos reais utilizados para configurar e, em seguida, utilizar o dispositivo de tecnologia sem fios Bluetooth. Leia esta secção de acordo com o objectivo desejado e dispositivo.

Resolução de problemas

Descreve possíveis causas e medidas preventivas a ter em conta quando não é possível configurar adequadamente o dispositivo de tecnologia sem fios Bluetooth, este funciona de forma incorrecta ou apresenta outros problemas de funcionamento.

Glossário

Explica a linguagem técnica utilizada neste manual.