Introdução

Obrigado por você selecionar o Utilitário Bluetooth.
Esta Ajuda irá mostrar-lhe como usar o Utilitário Bluetooth para configurar dispositivos da tecnologia sem fio Bluetooth e como ele pode ser usado em outras formas convenientes.
Esperamos que esta Ajuda irá permitir-lhe usar por completo o Utilitário Bluetooth.

  • O que é a tecnologia sem fio Bluetooth?
  • O que você precisa saber para usar a tecnologia sem fio Bluetooth
  • Variedades de dispositivos de tecnologia sem fio Bluetooth que você pode usar
  • Conteúdo do Utilitário Bluetooth
Importante

Esta Ajuda volta-se para PCs que são compatíveis com a tecnologia sem fio Bluetooth (seja incorporada ou através de placas de comunicações instaladas ou adaptadores), como suportada pelo Utilitário Bluetooth. Talvez não seja possível usar no ambiente operacional algumas das funções descritas.

Uma parte das descrições para o logotipo e o ícone e uma parte dos caminhos para o menu [Bluetooth] a partir do menu [iniciar] podem ser diferentes das que você tem. Dependem dos ambientes do software e do hardware no PC para a tecnologia sem fio Bluetooth.

Alguns logotipos e/ou ícones que aparecem no software, assim como procedimentos (caminhos) usados para acessar o Utilitário Bluetooth a partir do menu Iniciar, podem diferir daqueles no software que você está usando. Isso dependerá do software e do hardware que estiver usando para operar a tecnologia sem fio Bluetooth.

É possível que algumas imagens pareçam diferentes de como realmente aparecem.

[Informações sobre marcas registradas]

(C) 2003, 2007 TOSHIBA Corporation Todos os direitos reservados


O que é a tecnologia sem fio

O que é a tecnologia sem fio Bluetooth?

A tecnologia sem fio Bluetooth é um formato global padrão de telecomunicações que permite a troca de dados sem fio entre computadores pessoais, componentes periféricos, telefones móveis e outros dispositivos eletrônicos.
O registro de dispositivos com a tecnologia sem fio Bluetooth interna, para que se comuniquem entre si, tornará possível a troca imediata de dados entre esses dispositivos.

Até um máximo de sete dispositivos de tecnologia sem fio Bluetooth podem ser conectados juntos. Ao usar a tecnologia sem fio Bluetooth para conectar-se a um mouse, teclado, modem, impressora ou outro dispositivo, você se livra dos incômodos cabos e não precisa se preocupar com limites de espaços, permitindo-lhe trabalhar com mais conforto.

Avançar


O que você precisa saber para usar a tecnologia sem fio

O que você precisa saber para usar a tecnologia sem fio Bluetooth

A tecnologia sem fio Bluetooth troca dados usando ondas de rádio.
Os seguintes pontos são essenciais para que os dispositivos Bluetooth sejam configurados e usados corretamente.

  • Os dispositivos devem ser compatíveis com a tecnologia sem fio Bluetooth
  • Os dispositivos precisam estar a uma distância que lhes permita comunicar entre si
  • Os dispositivos precisam estar em um estado de conectividade
  • Nenhum outro dispositivo emissor de ondas de rádio deve estar operando nas proximidades
  • Os dispositivos Bluetooth devem estar ligados
Os dispositivos devem ser compatíveis com a tecnologia sem fio Bluetooth

O hardware e o software usados em seu PC e em outros dispositivos precisam ser compatíveis com a tecnologia sem fio Bluetooth.
Os produtos compatíveis com a tecnologia sem fio Bluetooth em geral portam o seguinte logotipo:

Para obter detalhes adicionais, consulte seu revendedor local ou consulte o manual de instruções do produto.

Observação
  • Um cartão de comunicação da tecnologia sem fio Bluetooth ou adaptador ou outro dispositivo semelhante (vendido separadamente), precisa ser instalado nos PCs ou PDAs (assistente pessoal digital) que não tenham incorporada a tecnologia sem fio Bluetooth.
Os dispositivos da tecnologia sem fio Bluetooth devem ser capazes de comunicarem-se entre si

Dispositivos situados em lugares além do alcance das ondas de rádio não irão reconhecer-se, tornando impossível a comunicação.
Em especial, assegure-se de que os dispositivos sejam posicionados perto, o suficiente para poderem comunicar-se entre si antes de você inicialmente registrá-los e configurá-los.

Observação
  • Os PCs têm uma restrição de distância de comunicação de dez metros. Consulte os manuais de instrução para obter informações sobre as restrições de distância de comunicação específicas a cada dispositivo.
  • Pode ocorrer interferência nas comunicações se quaisquer obstruções estiverem localizadas entre os dispositivos. Os dispositivos podem não se comunicar apropriadamente se estiverem localizados, por exemplo, no térreo e primeiro andar de uma residência, mesmo estando dentro da distância aceitável.
Os dispositivos precisam estar em um estado de conectividade

Os dispositivos precisam reconhecer-se para estarem conectáveis para uso.
Em determinados dispositivos, o simples ato de ligar a alimentação, não irá produzir um estado de conectividade. Mais ainda, a função de economia de energia pode entrar em efeito após determinado montante de tempo, o que irá impedir que os dispositivos sejam detectados. Consulte o manual de instruções específico ao produto para obter informações adicionais.

Nenhum outro dispositivo emissor de ondas de rádio deve estar operando nas proximidades

Forno de microondas, LANs sem fio e outros dispositivos emissores de ondas de rádio, localizados nas proximidades, podem afetar a comunicação Bluetooth.
Assegure que seus dispositivos estejam adequadamente situados e, que os dispositivos acima não estejam em uso ao operar seu dispositivo Bluetooth.

Os dispositivos com tecnologia sem fio Bluetooth devem estar ligados

A tecnologia sem fio Bluetooth não pode ser usada se os dispositivos não forem ligados.
Alguns PCs e outros componentes têm uma chave de comunicação da tecnologia sem fio Bluetooth que é operada independentemente da fonte de alimentação de energia. A tecnologia sem fio Bluetooth não poderá funcionar se esta chave estiver desligada.

  • Usar PCs com a tecnologia sem fio Bluetooth incorporada
  • Quando usar um adaptador USB ou cartão SD da tecnologia sem fio Bluetooth


Variedades de dispositivos de tecnologia sem fio

Variedades de dispositivos de tecnologia sem fio Bluetooth que você pode usar

É importante entender o conceito de "serviços" e "perfis" para verificar se uma função pode ser apropriadamente utilizada ao usar um dispositivo de tecnologia sem fio Bluetooth.

O que é um "perfil"?

Exemplos de dispositivos de tecnologia sem fio Bluetooth incluem mouse e teclado (dispositivos de entrada), impressora (dispositivo de saída) e modem sem fio (dispositivo de comunicação). As funções que podem ser utilizadas por tais dispositivos são chamadas de "serviços".

Para que estes serviços possam ser usados com confiabilidade, os dispositivos Bluetooth são fornecidos com especificações comuns conhecidas como "perfis".
Por exemplo, quando um PC estabelece uma comunicação com um dispositivo, ele obtém o perfil do dispositivo correspondente e, desta forma, verifica quais funções (serviços) o dispositivo oferece.

Por exemplo, imagine alguém que viaja para o exterior.

O viajante somente é capaz de conversar adequadamente com seu interlocutor se ambos falarem um mesmo idioma (inglês, japonês, chinês etc.) que eles possam entender.

No entanto, nenhum diálogo ocorrerá se ambos não compartilharem um idioma comum.

No exemplo acima, o viajante e seu interlocutor correspondem aos dispositivos, os idiomas aos perfis e os diálogos entre as duas pessoas aos serviços. O exemplo anterior refere-se a uma situação onde o serviço pode ser executado, já que os dispositivos suportam um perfil comum, enquanto o último exemplo se refere a uma situação onde o serviço não pode ser executado, já que um perfil comum não é suportado.

Em outras palavras, você poderá usar os dispositivos de tecnologia sem fio Bluetooth que tenham um perfil suportado por um PC (neste caso o Utilitário Bluetooth).
Se os perfis pertencentes ao dispositivo não forem suportados pelo PC, as funções correspondentes a estes perfis não poderão ser utilizadas. Além disso, só se pode usar um dispositivo se seus perfis forem suportados pelo PC.

Tipos de perfis

Os seguintes perfis são suportados pelo Utilitário Bluetooth:

Termo | Definição
DUN | Rede Dial-Up Permite estabelecer uma conexão de tecnologia sem fio Bluetooth à Internet ou outras redescom um modem sem fio, telefone celular ou dispositivo similar.
FAX | FAX Permite estabelecer uma conexão de tecnologia sem fio Bluetooth com uma estação de modem sem fio, telefone celular ou dispositivo similar, para enviar ou receber um fax.
LAP | Perfil de Acesso LAN Permite estabelecer uma conexão de tecnologia sem fio Bluetooth com um ponto de acesso à LAN, para acessar os serviços de uma LAN usando PPP.
SPP | Perfil de Porta Serial Permite a comunicação com um dispositivo por meio da porta serial virtual configurada para uma conexão de tecnologia sem fio Bluetooth.O perfil pode ser usado para impressoras e para adaptadores de impressora com PDAs, usando um método diferente ao HCRP ou ActiveSync.
HID | Perfil de Dispositivo de Interface Humana Permite a conexão ao mouse, teclados e outros dispositivos de entrada sem fio.
HCRP | Perfil de Substituição de Cabo de Impressão Permite a impressão com um driver de impressora.
FTP | Perfil de Transferência de Arquivos Permite pesquisar pastas em um dispositivo sem fio de e para o dispositivo local.
OPP | Perfil de Transmissão de Objeto Permite a troca de dados de cartão de visitas com um dispositivo sem fio.
A2DP | Perfil de Distribuição Avançada de Áudio Permite a troca de dados de áudio entre fones de ouvido sem fio e outros dispositivos de áudio, assim como a reprodução de música de alta qualidade.
AVRCP | Perfil de Controle Remoto de Áudio/Vídeo Funções de controle de A/V, como reproduzir e parar. O Utilitário Bluetooth suporta operação de controle remoto.
GAVDP | Perfil de Distribuição de Áudio/Vídeo Genérico Perfil básico usado para suportar A2DP, AVRCP e outros protocolos.
HSP | Perfil de Fone de Ouvido Perfil usado para fones de ouvido. Usado quando você deseja ter uma conversa por voz através do PC ou conectar-se a um celular.
HFP | Perfil mãos livres Perfil usado para dispositivos mãos livres. Usado quando você deseja ter uma conversa por voz através do PC ou conectar-se a um celular.
PAN | Perfil de Rede Local Pessoal Suporta a rede com base no IP. Permite a conexão à uma rede ad-hoc ou cabeada por meio de um ponto de acesso.
BIP | Perfil de Imagem Básica Permite que arquivos de imagens sejam enviados e recebidos após terem sido convertidos para um tamanho adequado para o destino. Além de ser capaz de transferir arquivos de imagens, o Utilitário Bluetooth permite que os obturadores de câmeras sejam operados por controle remoto, além de proporcionar outras funcionalidades.


Conteúdo do Utilitário

Conteúdo do Utilitário Bluetooth

O Utilitário Bluetooth é uma ferramenta de software usada para configurar uma variedade de definições quando uma conexão tiver sido estabelecida entre o PC e o dispositivo de tecnologia sem fio Bluetooth. Ele também facilita a troca de arquivos entre dispositivos que tenham a tecnologia sem fio Bluetooth integrada.

O Utilitário Bluetooth compreende as seis seguintes ferramentas. São fornecidas descrições para as funções e os perfis suportados para a respectiva ferramenta.

  • Configurações do Bluetooth
  • Gerenciador Bluetooth
  • Intercâmbio de informações Bluetooth
  • Câmera remota
  • COM local Bluetooth
  • Transferência de arquivo por sem fio
Configurações do Bluetooth

Este programa permite configurar com facilidade as definições quando você se conecta a um dispositivo com tecnologia sem fio Bluetooth pela primeira vez. A função de um dispositivo configurado e registrado é exibida na janela principal como um ícone de conexão.
Como regra geral, o dispositivo será automaticamente conectado após ter sido configurado; no entanto, pode ser criado um atalho para a conexão manual, se necessário.

Tópicos relacionados
→"Configurações do Bluetooth"

Gerenciador Bluetooth

Este programa, que aparece como um ícone de Barra de Tarefas, monitora e controla o status de alimentação e operação de dispositivos com tecnologia sem fio Bluetooth. Ele pode ser usado para iniciar o Utilitário de Configuração Bluetooth, adicionar uma nova conexão, desconectar de um dispositivo remoto e executar outras tarefas.

Tópicos relacionados
→"Gerenciador Bluetooth"

Intercâmbio de informações Bluetooth

Este programa permite transferir com facilidade arquivos e imagens ou para trocar dados de cartões de visita com um dispositivo sem fio, ao selecionar o ícone do dispositivo do interlocutor, ou usando o menu do Explorer clicando com o botão direito do mouse. Os dispositivos sem fio aos quais você estiver se conectando, também precisam suportar as mesmas funções de serviços (FTP, OPP e BIP).

Observação

Temos a seguinte maneira de abrir o Intercâmbio de Informações Bluetooth.

  • Selecione [Bluetooth Information Exchanger] a partir do menu [Bluetooth], que é acessado a partir do menu [Iniciar]
    • Se estiver executando Windows XP, selecione [Bluetooth Information Exchanger] a partir do menu [Bluetooth], que é acessado a partir do menu [Iniciar]
  • Selecione o menu [Bluetooth] no Explorer
  • Selecione o menu a partir do ícone da tecnologia sem fio Bluetooth na bandeja de tarefas
  • Clique com o botão direito do mouse no ícone em [Configurações do Bluetooth] configurando o atalho em [Configurações do Bluetooth]
  • Clique com o botão direito do mouse no ícone em Minha rede, área de trabalho ou no atalho na área de trabalho

Tópicos relacionados
→"Intercâmbio de informações Bluetooth"

Câmera Remota

Depois de conectar-se a uma câmera digital compatível com a tecnologia sem fio Bluetooth, você poderá operá-la a partir do lado do PC e enviar para ele imagens capturadas.

Tópicos relacionados
→"Câmera Remota"

COM local Bluetooth

Este programa, que está registrado no Painel de Controle, pode criar uma porta COM virtual para uso com o Utilitário Bluetooth. Se você precisar criar um porta COM cliente com o Utilitário de Configuração Bluetooth, ela pode ser criada automaticamente sem a necessidade de iniciar o programa.

Tópicos relacionados
→"COM local Bluetooth"

Transferência de arquivo por sem fio

Você pode enviar arquivos por meio de sem fio para outro dispositivo ao clicar com o botão direito do mouse no arquivo e usando o menu "Enviar para dispositivo Bluetooth" que aparece.

Tópicos relacionados
→"Transferência de arquivo por sem fio"


Usar o Utilitário

Usar o Utilitário Bluetooth

São descritos nesta seção exemplos reais de como estabelecer uma conexão a um dispositivo de tecnologia sem fio Bluetooth usando o Utilitário Bluetooth.

Também são fornecidas descrições de métodos mais convenientes, assim como informações detalhadas sobre as funções do Utilitário Bluetooth.

  • Fluxo de operações
  • Configurações básicas
  • Otimizar ao máximo o uso do dispositivo de tecnologia sem fio Bluetooth
  • Funções avançadas
  • Detalhes das funções do Utilitário Bluetooth
Observação
  • O Utilitário Bluetooth opera no Windows Vista, Windows XP e Windows 2000.
    As descrições nos exemplos pertencem principalmente à operação no Windows Vista.

    Windows Vista: Sistema Operacional Microsoft® Windows Vista™
    Windows XP: Sistema Operacional Microsoft® Windows® XP
    Windows 2000: Sistema Operacional Microsoft® Windows® 2000

Avançar


Fluxo de operações
O procedimento abaixo é usado para configurar os dispositivos de tecnologia sem fio Bluetooth usando o Utilitário Bluetooth.
Observação
  • Presume-se que a configuração é executada na janela [Configurações do Bluetooth].

: | Insira a senha (código PIN) do Bluetooth, se requerido pelo dispositivo.
: | Durante os estágios do processo de configuração, o dispositivo Bluetooth precisa ser ajustado para o modo Conectividade.
 | * O simples ato de ligar a alimentação irá ativar o modo Conectividade em determinados dispositivos. Consulte o manual de instruções do dispositivo para obter detalhes adicionais.

Avançar


Configurações básicas
Passamos a descrever os métodos para registrar novos dispositivos que usam o Utilitário Bluetooth.
Por exemplo, um mouse compatível com a tecnologia sem fio Bluetooth será conectado e configurado usando [Configurações do Bluetooth].

As [Configurações do Bluetooth] fornecem dois métodos de configuração: "Modo Expresso" e "Modo Personalizado".

  • Modo Expresso
    As [Configurações do Bluetooth] irão detectar e registrar automaticamente os serviços. Se diversos serviços (perfis) forem suportados pelo dispositivo, o serviço que tiver sido definido com a mais alta prioridade será selecionado e registrado.
    O Modo Expresso é normalmente recomendado para a configuração do dispositivo.

  • Modo Personalizado
    Após terem sido detectados, os serviços suportados pelo dispositivo são exibidos em uma lista, da qual você pode selecionar a(s) função(ões) desejada(s).
    O Modo Personalizado precisa ser usado para configurar um dispositivo se, por exemplo, você desejar usar uma estação de modem para enviar um fax (uma vez que no Modo Expresso, o perfil DUN será automaticamente selecionado, por ter uma maior prioridade do que o perfil de FAX).

As diferenças entre configurar um mesmo dispositivo (um mouse compatível com a tecnologia sem fio Bluetooth) usando o Modo Expresso e o Modo Personalizado são descritas nas próximas páginas.

  • Configuração com o Modo Expresso
  • Configuração com o Modo Personalizado


Iniciar as Configurações do

Configuração com o Modo Expresso
Descrevemos agora o procedimento para configurar o dispositivo usando o Modo Expresso. Neste caso, um dispositivo de mouse é usado como dispositivo de exemplo.
Iniciar as Configurações do Bluetooth
Procedimento
  1. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na bandeja de tarefas e selecione [Configurações do Bluetooth] no menu que aparece.

    2. Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth].
      (No Windows 2000, clique em [Iniciar]→[Programas]→[Bluetooth]→[Configurações do Bluetooth].)
    A janela [Configurações do Bluetooth] aparecerá quando outros dispositivos já tiverem sido registrados.

    Clique no botão [Nova conexão], para abrir a janela [Assistente Adicionar nova conexão]. Se nenhum dispositivo estiver registrado, adote o procedimento a seguir.

  2. Ligue a alimentação ao mouse para torná-lo conectável.
    Consulte o manual de instruções do mouse para obter detalhes deste procedimento.

  3. Confirme que o [Modo Expresso] foi selecionado na janela [Assistente Adicionar nova conexão (Este assistente criara as configuracoes para a conexao do dispositivo.)], e clique no botão [Avançar].

    A procura de dispositivos será iniciada.

    Quando o mouse for detectado, aparecerá o nome e endereço do dispositivo na janela [Assistente Adicionar nova conexão (Selecione um dispositivo)].

    Observação
    • Se nenhum dispositivo for encontrado, confirme que o dispositivo está conectável e clique no botão [Atualizar].
      Um outra procura de dispositivo será executada.
  4. Selecione o nome do dispositivo do mouse na [Lista de dispositivos] e clique no botão [Avançar].

    A procura de serviços será iniciada.

    Observação
    • Se diversos serviços (perfis) forem suportados pelo dispositivo, o serviço que tiver sido definido com a mais alta prioridade será selecionado e configurado no Modo Expresso.
      Use o Modo personalizado se pretender selecionar manualmente os serviços que deseja.
    • Quando um serviço tiver sido detectado, poderá aparecer uma janela instruindo-o a inserir a senha Bluetooth (código PIN). Insira a senha e clique no botão [OK].
      Consulte o manual de instruções do dispositivo para obter informações sobre a senha que deve usar.

    • Se você não tiver inserido a senha Bluetooth após um determinado tempo, o processo de conexão será cancelado por questões de segurança. Execute novamente o processo de entrada da senha.

  5. Por fim aparecerão automaticamente a janela [Configurações do Bluetooth] e os ícones dos dispositivos registrados, e os dispositivos estarão prontos para ser usados.

Observação
  • Os ícones de conexão e os nomes dos ícones podem ser alterados.
    Alterar um nome de ícone de conexão
    Alterar um ícone de conexão


Iniciar as Configurações do

Configuração com o Modo Personalizado
Descrevemos agora o procedimento para configurar o dispositivo usando o Modo Personalizado. Neste caso, um dispositivo de mouse é usado como dispositivo de exemplo.
Iniciar as Configurações do Bluetooth
Procedimento

  1. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na bandeja de tarefas e selecione [Configurações do Bluetooth] no menu que aparece.

    2. Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth].
      (No Windows 2000, clique em [Iniciar]→[Programas]→[Bluetooth]→[Configurações do Bluetooth].)

    A janela [Configurações do Bluetooth] aparecerá quando outros dispositivos já tiverem sido registrados.

    Clique no botão [Nova conexão], para abrir a janela [Assistente Adicionar nova conexão]. Se nenhum dispositivo estiver registrado, adote o procedimento a seguir.

  2. Ligue o mouse para torná-lo conectável.
    Para obter informações sobre este procedimento, consulte o manual de instruções do mouse.

  3. Confirme que o [Modo Personalizado] foi selecionado na janela [Assistente Adicionar nova conexão (Este assistente criara as configuracoes para a conexao do dispositivo.)], e clique no botão [Avançar].

    A procura de dispositivos será iniciada.

    Quando o mouse for detectado, aparecerá o nome e endereço do dispositivo na janela [Assistente Adicionar nova conexão (Selecione um dispositivo)].

    Observação
    • Se nenhum dispositivo for encontrado, confirme que o dispositivo está conectável e clique no botão [Atualizar].
      Um outra procura de dispositivo será executada.
  4. Selecione o nome do dispositivo do mouse na [Lista de dispositivos] e clique no botão [Avançar].

    A procura de serviços será iniciada.

    Observação
    • Quando um serviço tiver sido detectado, poderá aparecer uma janela instruindo-o a inserir a senha Bluetooth (código PIN). Insira a senha e clique no botão [OK].
      Consulte o manual de instruções do dispositivo para obter informações sobre a senha que deve usar.
    • Se você não tiver inserido a senha Bluetooth após um determinado tempo, o processo de conexão será cancelado por questões de segurança. Execute novamente o processo de entrada da senha.

    Os serviços suportados pelo dispositivo serão exibidos.

  5. Selecione o serviço desejado e clique no botão [Avançar]

    Observação
    • Quando um dispositivo suporta diversos serviços
      Se o dispositivo suporta diversos serviços, você pode usar o Modo Personalizado para selecionar manualmente os serviços (perfis) que desejar usar a partir da lista que aparece em [Selecionar serviços].

      Se o Modo Expresso é usado para executar a configuração, o serviço com a mais alta prioridade no dispositivo será automaticamente selecionado e configurado.

  6. Clique no botão [OK]

    Observação
    • Quando as informações de segurança tiverem sido registradas, poderá aparecer uma janela instruindo-o a inserir a senha Bluetooth (código PIN). Insira a senha e clique no botão [OK].
      Consulte o manual de instruções do dispositivo para obter informações sobre a senha que deve usar.
    • Se você não tiver inserido a senha Bluetooth após um determinado tempo, o processo de conexão será cancelado por questões de segurança. Execute novamente o processo de entrada da senha.

    Aparecerá a janela [Assistente Adicionar nova conexão (Insira um nome e selecione um ícone)], se o serviço tiver sido adequadamente detectado.

  7. Selecione o tipo e nome do ícone a ser exibido após o dispositivo ter sido registrado e clique no botão [Avançar].

    Observação
    • Se você desejar alterar o ícone, clique no botão [Alterar ícone] e selecione seu ícone preferido na lista exibida.

  8. Clique no botão [Concluir]

    Aparece a janela [Configurações do Bluetooth].
    Os ícones dos dispositivos registrados aparecem e os dispositivos estarão prontos para ser usados.

    Observação
    • Os ícones de conexão e os nomes dos ícones podem ser alterados.
      Alterar um nome de ícone de conexão
      Alterar um ícone de conexão


Conectar à Internet usando uma estação de modem

Conectar à Internet usando uma estação de modem [DUN]
Você pode usar um modem sem fio Bluetooth para conectar-se à Internet através de uma linha telefônica.

→ Configurar a estação de modem
→ Conectar à Internet
Importante

  • Para poder se conectar à Internet, você precisa ter uma conta com um provedor e ter obtido uma ID de conexão e senha. Assegure que você tenha confirmado a ID, senha e número de telefone do ponto de acesso de seu provedor antes de iniciar o processo de configuração.
  • Consulte o manual de instruções para obter informações sobre a conexão da estação de modem à linha telefônica.
  • Uma senha Bluetooth (código PIN) é necessária para conectar-se à estação de modem. Assegure em tomar nota de sua senha Bluetooth antes de iniciar o processo de configuração.
Configurar a estação de modem
Procedimento
  1. Ligue a estação de modem sem fio

  2. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Adicionar nova conexão]
    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth], e a seguir clique em [Nova conexão] na janela ativa das [Configurações do Bluetooth].

    Aparece a janela [Assistente Adicionar nova conexão (Bem-vindo ao Assistente Adicionar nova conexão)].

  3. Confirme que o [Modo Expresso] foi selecionado, e a seguir clique no botão [Avançar]
    Aparecerá a janela [Assistente Adicionar nova conexão (Procurando por dispositivos Bluetooth)].

  4. Selecione o nome do dispositivo da estação de modem sem fio na [Lista de dispositivos], e a seguir clique no botão [Avançar].
    Aparecerá a janela [Assistente Adicionar nova conexão (Procurar por serviços)].
    Um vez que um serviço foi selecionado com êxito, conecte ao dispositivo e a criação da porta COM será automaticamente executada, após o que aparecerá a janela [Assistente Adicionar nova conexão (Configurações do modem)].

  5. Se você estiver se conectando a uma estação de modem sem fio pela primeira vez, insira a senha para a estação de modem na janela [Senha Bluetooth (código PIN)], e a seguir clique no botão [OK].
     Após o programa terminar de procurar pelos dispositivos, aparecerá a janela [Assistente Adicionar nova conexão (Configurações avançadas do modem)].

  6. Clique no botão [Avançar]
     Determinados modems requerem a configuração em separado dos comandos de inicialização.
    Clique no botão [Configurações avançadas do modem...], insira os comandos de inicialização e, em seguida, clique no botão [OK].
    Observação
    • Consulte o manual de instruções do modem ou do telefone celular para obter detalhes adicionais sobre os comandos de inicialização.
  7. Insira o nome da conexão (opcional), número do telefone (do ponto de acesso de seu provedor), nome de usuário e senha (como emitido por seu provedor), e a seguir clique no botão [Concluir].
    Importante
    • Use seu próprio número de telefone, ID e senha, de acordo com os entendimentos com seu provedor.

    As configurações serão registradas e um ícone aparecerá na janela [Configurações do Bluetooth].
Conectar à Internet

Você poderá conectar à Internet ao seguir o procedimento abaixo se o destino de conexão registrado, quando você configurou o modem sem fio, foi definido como o destino de conexão padrão.

  1. Inicie seu navegador, aplicativo de e-mail ou outro aplicativo
    Importante
    • Insira em separado as configurações de e-mail se for usar e-mail (o método de configuração irá variar de acordo com o aplicativo).
  2. Insira a URL da página da web que desejar exibir e a seguir pressione a tecla [Enter], ou use a ferramenta de e-mail para enviar/receber itens ou executar outras atividades.

    Aparecerá a janela [Conexão dial-up].

  3. Clique no botão [Conectar].
    Importante
    • Será estabelecida automaticamente uma conexão com a estação de modem se Conectar Auto-COM estiver disponível. Se Conectar Auto-COM não estiver disponível, conecte manualmente à estação de modem.

    Após conectar-se à Internet, aparecerá uma mensagem e um ícone de conexão na barra de tarefas. A página web aparece e os e-mails serão enviados/recebidos.

  4. Terminar a conexão
    Aparecerá uma janela se você clicar duas vezes no ícone [image] na barra de tarefas.
    Clique no botão [Desconectar], quando desejar se desconectar da Internet.
    Alternativamente, clique com o botão direito do mouse no ícone [image], e a seguir clique em [Desconectar].
Observação
  • Você pode iniciar um aplicativo para efetuar uma conexão automática à Internet, mas também pode efetuar uma conexão manual usando o ícone de destino de conexão.
    O procedimento está abaixo descrito.
  1. Na janela [Configurações do Bluetooth], clique com o botão direito do mouse no ícone destino de conexão, e a seguir clique em [Conectar] no menu que aparece.
    Aparecerá uma janela indicando que a conexão está sendo estabelecida.

    Se a conexão foi estabelecida com êxito, aparecerá uma mensagem e o ícone de conexão na barra de tarefas.

    Você será capaz de navegar na Internet usando seu navegador e enviar e receber e-mail.
    Importante
    • Insira em separado as configurações de e-mail se for usar e-mail (o método de configuração irá variar de acordo com o aplicativo).
  2. Terminar a conexão
    Clique com o botão direito do mouse no ícone, e a seguir clique em [Desconectar] para terminar a conexão.
    Aparecerá uma mensagem. Clique no botão [Sim]
    Quando o ícone aparecer como abaixo mostrado, a conexão terá sido terminada.


Conectar à Internet usando um telefone celular

Conectar à Internet usando um telefone celular [DUN]

Esta seção descreve como se conectar à Internet por meio de uma linha telefônica usando um telefone celular.

→ Configurar um telefone celular para ser usado como um modem
→ Conectar à Internet

Importante

  • Para poder se conectar à Internet, você precisa ter uma conta com um provedor e ter obtido uma ID de conexão e senha. Assegure que você tenha confirmado a ID, senha e número de telefone do ponto de acesso de seu provedor antes de iniciar o processo de configuração.
  • Uma senha Bluetooth (código PIN) é necessária para conectar-se ao telefone celular. Assegure em tomar nota de sua senha Bluetooth antes de iniciar o processo de configuração.
Configurar um telefone celular para ser usado como um modem
Procedimento
  1. Ligue o telefone celular e configure-o para ser conectável
    2.
    Observação
    • Consulte o manual de instruções do telefone celular para obter informações sobre como operar o dispositivo.

  2. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Adicionar nova conexão]
    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth], e a seguir clique em [Nova conexão] na janela ativa das [Configurações do Bluetooth].

    Aparece a janela [Assistente Adicionar nova conexão (Bem-vindo ao Assistente Adicionar nova conexão)].

  3. Confirme que o [Modo Expresso] foi selecionado, e a seguir clique no botão [Avançar]
    Aparecerá a janela [Assistente Adicionar nova conexão (Procurando por dispositivos Bluetooth)].

  4. Selecione o nome do dispositivo do telefone celular na [Lista de dispositivos], e a seguir clique no botão [Avançar].
    Aparecerá a janela [Assistente Adicionar nova conexão (Procurar por serviços)].

    Um vez que um serviço foi selecionado com êxito, conecte ao dispositivo e a criação da porta COM será automaticamente executada, após o que aparecerá a janela [Assistente Adicionar nova conexão (Configurações do modem)].

  5. Se você estiver se conectando a um telefone celular pela primeira vez, insira a senha para a estação de modem sem fio na janela [Senha Bluetooth (código PIN)], e a seguir clique no botão [OK].
    Após o programa terminar de procurar pelos dispositivos, aparecerá a janela [Assistente Adicionar nova conexão (Configurações avançadas do modem)].

  6. Clique no botão [Avançar]
     Determinados modems requerem a configuração em separado dos comandos de inicialização.
    Clique no botão [Configurações avançadas do modem...], insira os comandos de inicialização e, em seguida, clique no botão [OK].

    Observação

    • Consulte o manual de instruções do modem ou do telefone celular para obter detalhes adicionais sobre os comandos de inicialização.

  7. Insira o nome da conexão (opcional), número do telefone (do ponto de acesso de seu provedor), nome de usuário e senha (como emitido por seu provedor), e a seguir clique no botão [Concluir].
    Importante

    • Use seu próprio número de telefone, ID e senha, de acordo com os entendimentos com seu provedor.

    As configurações serão registradas e um ícone aparecerá na janela [Configurações do Bluetooth].

Conectar à Internet

Você poderá conectar à Internet ao seguir o procedimento abaixo se o destino de conexão registrado, quando você configurou o telefone celular, foi definido como o destino de conexão padrão.

  1. Inicie seu navegador, aplicativo de e-mail ou outro aplicativo

    Importante

    • Insira em separado as configurações de e-mail se for usar e-mail (o método de configuração irá variar de acordo com o aplicativo).

  2. Insira a URL da página da web que desejar exibir e a seguir pressione a tecla [Enter], ou use a ferramenta de e-mail para enviar/receber itens ou executar outras atividades.
    Aparecerá a janela [Conexão dial-up].

  3. Clique no botão [Conectar]
    Importante

    • Será estabelecida automaticamente uma conexão com o telefone celular Conectar Auto-COM estiver disponível. Se Conectar Auto-COM não estiver disponível, conecte manualmente ao telefone celular.

    Após conectar-se à Internet, aparecerá uma mensagem e um ícone de conexão na barra de tarefas. A página web aparece e os e-mails serão enviados/recebidos.

  4. Terminar a conexão
    Aparecerá uma janela se você clicar duas vezes no ícone [image] na barra de tarefas.

    Clique no botão [Desconectar], quando desejar se desconectar da Internet.
    Alternativamente, clique com o botão direito do mouse no ícone [image], e a seguir clique em [Desconectar].
Observação
  • Você pode iniciar um aplicativo para efetuar uma conexão automática à Internet, mas também pode efetuar uma conexão manual usando o ícone de destino de conexão. O procedimento está abaixo descrito.
  1. Na janela [Configurações do Bluetooth], clique com o botão direito do mouse no ícone de destino de conexão, e a seguir clique em [Conectar] no menu que aparece
    Aparecerá uma janela indicando que a conexão está sendo estabelecida.
    Se a conexão foi estabelecida com êxito, aparecerá uma mensagem e o ícone de conexão na barra de tarefas.

    Você será capaz de navegar na Internet usando seu navegador e enviar e receber e-mail.

    Importante

    • Insira em separado as configurações de e-mail se for usar e-mail (o método de configuração irá variar de acordo com o aplicativo).

  2. Terminar a conexão
    Clique com o botão direito do mouse no ícone, e a seguir clique em [Desconectar] para terminar a conexão.
    Aparecerá uma mensagem. Clique no botão [Sim]
    Quando o ícone aparecer como abaixo mostrado, a conexão terá sido terminada.


Conectar à uma LAN usando um ponto de acesso (LAP)

Conectar à uma LAN usando um ponto de acesso (LAP)[LAP]
Esta seção descreve como se conectar à uma rede (por exemplo, uma LAN de uma empresa ou uma rede doméstica pessoal) usando um ponto de acesso compatível com o perfil LAP.
Consulte "Usar um ponto de acesso (LAP) para se conectar à LAN" se estiver usando um ponto de acesso compatível com o perfil PAN.

→ Configurar o ponto de acesso
→ Conectar à LAN (LAP)
Importante
  • O ponto de acesso precisa ser iniciado e uma conexão normal já estabelecida à rede antes de configurar o ponto de acesso. Consulte o manual de instruções do ponto de acesso para obter informações sobre como configurar o ponto de acesso.
  • Uma senha Bluetooth (código PIN) é necessária para conectar-se ao ponto de acesso. Assegure em tomar nota de sua senha Bluetooth antes de iniciar o processo de configuração.
Configurar o ponto de acesso
Procedimento
  1. Ligue o ponto de acesso e confirme se a conexão foi estabelecida com a rede

  2. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Adicionar nova conexão]
    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth], e a seguir clique em [Nova conexão] na janela ativa das [Configurações do Bluetooth].
Aparece a janela [Assistente Adicionar nova conexão (Bem-vindo ao Assistente Adicionar nova conexão)].
  3. Confirme se o [Modo Expresso] foi selecionado, e a seguir clique no botão [Avançar]

Aparecerá a janela [Assistente Adicionar nova conexão (Procurando por dispositivos Bluetooth)].

Após o programa terminar de procurar pelos dispositivos, aparecerá a janela [Assistente Adicionar nova conexão (Seleção de dispositivo)].

  4. Selecione o nome do dispositivo do ponto de acesso na [Lista de dispositivos], e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar nova conexão (Procurar por serviços)].

    Será solicitada a senha Bluetooth na janela que aparecerá.

  5. Insira a senha em [Senha Bluetooth (código PIN)], e a seguir clique no botão [OK]

    A detecção do serviço e a criação da porta COM serão executadas automaticamente.
    Aparecerá a janela [Assistente Adicionar nova conexão (Criar destino de conexão)].

  6. Insira o nome da conexão, nome de usuário e senha, e a seguir clique no botão [Avançar]
    Observação
    • O nome de usuário e senha são aqui inseridos para permitir a conexão ao ponto de acesso.

    Aparecerá a janela [Assistente Adicionar nova conexão (Confirmar configurações dial-up)].

  7. Clique no botão [Confirmar configurações]

     Aparecerá a janela [Opções da Internet].

  8. Configure o método de conexão, e a seguir clique no botão [OK]

     Defina o destino de conexão usado para a conexão LAN definida na etapa (6) acima, como o destino padrão de conexão, e a seguir selecione "Sempre discar minha conexão padrão".

  9. Clique no botão [Avançar]

     O ponto de acesso será registrado na janela [Configurações do Bluetooth].

Isto completa o processo de configuração do ponto de acesso.

→"Conectar à LAN (LAP)"


Conectar à rede (LAP)

Conectar à LAN (LAP)
Procedimento
  1. Clique com o botão direito do mouse no ícone de conexão na janela [Configurações do Bluetooth], e a seguir clique em [Conectar]

    Aparecerá a janela [Conexão Dial-up].

  2. Confirme se "Conexão direta" foi selecionada em [Destino da conexão], e a seguir clique no botão [Conectar]

    Uma conexão será iniciada.
    Observação
    • Este é um exemplo do que acontece quando você usa a "Conexão direta" como a conexão em "Conectar ao ponto de acesso". Se um nome diferente do nome da conexão for usado, aquele nome aparecerá em [Destino da conexão].
    • Basta clicar em [Configurações] se nenhum nome de usuário ou senha foi inserido (ou seja, se estes campos foram deixados em branco)
    • Altere o destino da conexão se um nome diferente de conexão (para uma conexão dial-up) aparece em [Destino da conexão].

    Uma vez conectado à rede, o Internet Explorer iniciará automaticamente e você será capaz de trocar dados com outros computadores na rede.

    Observação
    • Siga o procedimento abaixo se precisar configurar um servidor proxy para se conectar à Internet ( o procedimento a seguir não é necessário se o PC a ser usado já foi configurado como um servidor proxy).

      1 Selecione [Opções da Internet...] no menu [Ferramentas] no Internet Explorer

      Aparecerá a janela [Opções da Internet].

      2 Clique na guia [Conexões] , e a seguir clique no botão [Configurações...]

      3 Insira o endereço IP e o número da porta do servidor proxy em [Servidor proxy], e a seguir clique no botão [OK]
  3. Terminar a conexão
    Clique com o botão direito do mouse no ícone conexão na janela [Configurações do Bluetooth] ou no ícone [image] na bandeja de tarefas, e a seguir clique em [Desconectar].

    Clique no botão "Sim" na caixa de diálogo de confirmação de desconexão que aparecerá.


Conectar a uma LAN usando um ponto de acesso (PAN)

Conectar à uma LAN usando um ponto de acesso (PAN) [PAN]
Esta seção descreve como se conectar à uma rede (por exemplo, uma LAN de uma empresa ou uma rede doméstica pessoal) usando um ponto de acesso compatível com o perfil PAN.
Consulte "Usar um ponto de acesso (LAP) para se conectar à LAN" se estiver usando um ponto de acesso compatível com o perfil PAN.

→ Configurar o ponto de acesso
→ Conectar à LAN (PAN)
Importante
  • O ponto de acesso precisa ser iniciado e uma conexão normal já estabelecida à rede antes de configurar o ponto de acesso. Consulte o manual de instruções do ponto de acesso para obter informações sobre como configurar o ponto de acesso.
  • Uma senha Bluetooth (código PIN) é necessária para conectar-se ao ponto de acesso. Assegure em tomar nota de sua senha Bluetooth antes de iniciar o processo de configuração.
Configurar o ponto de acesso
Procedimento
  1. Ligue o ponto de acesso e confirme se a conexão foi estabelecida com a rede

  2. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Adicionar nova conexão]

    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth], e a seguir clique em [Nova conexão] na janela ativa das [Configurações do Bluetooth].
Aparece a janela [Assistente Adicionar nova conexão (Bem-vindo ao Assistente Adicionar nova conexão)].
  3. Confirme se o [Modo Expresso] foi selecionado, e a seguir clique no botão [Avançar]

Aparecerá a janela [Assistente Adicionar nova conexão (Procurando por dispositivos Bluetooth)].

Após o programa terminar de procurar pelos dispositivos, aparecerá a janela [Assistente Adicionar nova conexão (Seleção de dispositivo)].

  4. Selecione o nome do dispositivo do ponto de acesso na [Lista de dispositivos], e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar nova conexão (Procurar por serviços)].

    Será solicitada a senha Bluetooth na janela que aparecerá.

  5. Insira a senha em [Senha Bluetooth (código PIN)], e a seguir clique no botão [OK]

    A detecção do serviço será executada automaticamente.

    O ponto de acesso será registrado na janela [Configurações do Bluetooth].

Isto completa o processo de configuração do ponto de acesso.

→"Conectar à LAN (PAN)"


Conectar à rede (PAN)

Conectar à LAN (PAN)
Procedimento
  1. Clique com o botão direito do mouse no ícone de conexão na janela [Configurações do Bluetooth], e a seguir clique em [Conectar]

    Será solicitada a senha Bluetooth na janela que aparecerá.

  2. Insira a senha em [Senha Bluetooth (código PIN)], e a seguir clique no botão [OK]

     A conexão será iniciada.

    Uma vez conectado à rede, o Internet Explorer iniciará automaticamente e você será capaz de trocar dados com outros computadores na rede.

    Observação
    • Siga o procedimento abaixo se precisar configurar um servidor proxy para se conectar à Internet ( o procedimento a seguir não é necessário se o PC a ser usado já foi configurado como um servidor proxy).

      1 Selecione [Opções da Internet...] no menu [Ferramentas] no Internet Explorer

       Aparecerá a janela [Opções da Internet].

      2 Clique na guia [Conexões] , e a seguir clique no botão [Configurações da LAN...]

      3 Insira o endereço IP e o número da porta do servidor proxy em [Servidor proxy], e a seguir clique no botão [OK]

  3. Terminar a conexão
    Clique com o botão direito do mouse no ícone conexão na janela [Configurações do Bluetooth] ou no ícone [image] na bandeja de tarefas, e a seguir clique em [Desconectar].

     Clique no botão "Sim" na caixa de diálogo de confirmação de desconexão que aparecerá.


Criar uma rede local pessoal

Criar uma rede local pessoal [PAN]

Você pode usar um perfil PAN para criar uma rede de dispositivos de tecnologia sem fio Bluetooth-ativados.

→ Operar como um servidor
→ Operar como um cliente

Um rede local pessoal é composta por uma arquitetura cliente-servidor. O dispositivo ao qual outros dispositivos de conectam é chamado de "servidor", e um dispositivo que se conecta ao servidor é chamado de "cliente".
O relacionamento cliente-servidor não necessariamente é um relacionamento fixo. O primeiro dos dois dispositivos a estabelecer a conexão pode ser o servidor quando um outro dispositivo está presente, e pode ser o cliente em outras instâncias.

Observação
  • O número total de dispositivos que podem ser usados para constituir uma única rede pessoal é de sete: um servidor e seis clientes.
    Uma rede que compreende até sete dispositivos pode ser teoricamente criada, mas um ambiente operacional que envolve o uso de outros dispositivos de tecnologia sem fio Bluetooth, deixando de lado outras complicações, pode requerer que a rede compreenda menos componentes.

Ao usar o perfil PAN, você será capaz de criar uma rede que usa o protocolo TCP/IP usado em LANs comuns. De acordo, a máquina designada como o servidor, pode ser usada para tarefas de configuração que utilizam o DHCP, tal como atribuir Endereços IP aos clientes.
Além disso, você será capaz de configurar o compartilhamento de pastas e arquivos, permitindo que os dados sejam pesquisados por outros servidores ou clientes na rede.

Importante
  • Consulte a Ajuda do Windows para obter mais informações sobre o TCP/IP, DHCP e as configurações para o compartilhamento.
Operar como um servidor
O seguinte ícone aparecerá na bandeja de tarefas quando a função de servidor PAN tiver sido ativada.

Se o ícone não aparecer, siga o procedimento abaixo para ativar a função de servidor PAN.
  1. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas, clique em [Opções] e certifique-se de que "Serviço de Rede PAN" esteja marcado em [Ativar Serviços] na guia [Geral].
    Aparecerá uma mensagem solicitando sua confirmação de seu desejo de ativar o Grupo Ad-hoc de rede PAN.

  2. Clique no botão [Sim]
    O servidor PAN será ativado e um ícone irá desta forma aparecer na bandeja de tarefas. Outros dispositivos que usam o perfil PAN serão agora capazes de conectarem-se através de rede.
Importante
  • Ao usar o dispositivo como servidor, certifique-se de que todas as contas de usuário tenham uma senha definida por razões de segurança.
  • O endereço IP do servidor é definido automaticamente ao iniciar. Não altere esse endereço IP.
  • Quando o dispositivo é iniciado com o servidor, ele inicia a função de servidor DHCP. Recomenda-se que use os endereços IP fornecidos por esse servidor DHCP aos clientes conectados. Não altere esses endereços IP.

Ao clicar no ícone, aparecerá a janela [Servidor PAN Bluetooth].
Um cliente estabeleceu a conexão abaixo.

Observação
  • Quando você tenta conectar-se à outro servidor como cliente, o ícone na badeja de tarefas pode desaparecer, e sua máquina não será capaz de funcionar como um servidor em resposta a solicitações originárias de outros dispositivos.
  • Durante a iniciação do servidor, não é possível parar o servidor DHCP.
Operar como um cliente

A conexão à um servidor como um cliente é executada a partir da janela [Configurações do Bluetooth], como abaixo descrito.

Procedimento
  1. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Adicionar nova conexão]
    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth], e a seguir clique em [Nova conexão] na janela [Configurações do Bluetooth].
  2. Confirme se o [Modo Expresso] foi selecionado, e a seguir clique no botão [Avançar]

  3. Clique no botão [Avançar] na caixa de diálogo de avisos
    Aparecerá a janela [Assistente Adicionar nova conexão (Procurando por dispositivos Bluetooth)].

Após o programa terminar de procurar pelos dispositivos, aparecerá a janela [Assistente Adicionar nova conexão (Seleção de dispositivo)].

  4. Selecione o nome do dispositivo designado como servidor na [Lista de dispositivos], e a seguir clique no botão [Avançar]

    Aparecerá o ícone registrado na janela [Configurações do Bluetooth].

■Conectar à um servidor
Procedimento
  1. Clique com o botão direito do mouse no ícone na janela [Configurações do Bluetooth], e a seguir clique em [Conectar]

    Uma vez conectado, o ícone mudará para indicar que o dispositivo está conectado.

■Encerrar a conexão ao servidor
Procedimento
  1. Clique com o botão direito do mouse no ícone na janela [Configurações do Bluetooth], e a seguir clique em [Desconectar]

    Aparecerá uma mensagem de confirmação se você deseja desconectar Clique no botão [Sim]

    Uma vez desconectado, o ícone mudará para indicar que o dispositivo não está conectado.


Usar uma estação de modem para transmissão de fax

Usar uma estação de modem para transmissão de fax [FAX]
Esta seção descreve como enviar um fax usando uma estação de modem sem fio Bluetooth.

→ Configurar a estação de modem
→ Definindo informações de FAX
→ Enviar um fax
→ Receber um fax

Importante

  • Consulte o manual de instruções da estação de modem para obter informações sobre como conectar a estação à linha telefônica.
  • Assegure que os drivers usados para conectar o PC ao modem tenham sido instalados.
  • Uma senha Bluetooth (código PIN) é necessária para conectar-se à estação de modem. Assegure em tomar nota de sua senha Bluetooth antes de iniciar o processo de configuração.
  • É necessário ter um aplicativo de fax para ser capaz de enviar e receber um fax. A descrição abaixo se baseia em um exemplo usando o Microsoft Fax, instalado como padrão junto ao Windows XP.
    Se você for usar um aplicativo de fax comercialmente disponível, consulte o manual que acompanhou o aplicativo para obter informações sobre como enviar e receber um fax.
Configurar a estação de modem

Configurar e registrar a estação de modem como um serviço de fax.

Procedimento
  1. Ligue a estação de modem sem fio

  2. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Adicionar nova conexão]
    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth], e a seguir clique em [Nova conexão] na janela ativa das [Configurações do Bluetooth].

    Aparece a janela [Assistente Adicionar nova conexão (Bem-vindo ao Assistente Adicionar nova conexão)].

  3. Selecione [Modo Personalizado], e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar nova conexão (Procurando por dispositivos Bluetooth)].

    Após o programa terminar de procurar pelos dispositivos, aparecerá a janela [Assistente Adicionar nova conexão (Seleção de dispositivo)].

  4. Selecione o nome do dispositivo da estação de modem sem fio na [Lista de dispositivos], e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar nova conexão (Procurar por serviços)].

  5. Se você estiver se conectando à uma estação de modem sem fio pela primeira vez, insira a senha para o dispositivo na janela [Senha Bluetooth (código PIN)], e a seguir clique no botão [OK]

    Após o programa terminar de procurar pelo serviço, aparecerá a janela [Assistente Adicionar nova conexão (Seleção de serviço)].

  6. Selecione "Fax" em [Seleção de serviço] e, em seguida, clique no botão [Avançar]

    O processo de registro da porta COM e do modem depende das condições do software Bluetooth.

    6.1 Caso 1: o processo de registro da porta COM e do modem será executado automaticamente.

    O processo de registro da porta COM e do modem será executado automaticamente.

    Depois de concluído o registro da porta COM e do modem (tipo padrão de 33600 bps), aparecerá a tela [Assistente Adicionar nova conexão (Configuração do nome da conexão)].

    6.2 Caso 2: o processo de registro da porta COM e do modem será executado manualmente.

    O registro da porta COM e e do modem será executado manualmente com o uso do arquivo original .inf do modem.

    Depois de concluído o registro da porta COM e do modem de acordo com o processo do assistente, aparecerá a tela [Assistente Adicionar nova conexão (Configuração do nome da conexão)].

  7. Configure o tipo e o nome do ícone que aparecerá depois do registro
    e clique no botão [Avançar].

    Clique apenas uma vez no botão [Avançar] depois de concluir que a configuração é satisfatória.

    Aparecerá a tela [Assistente Adicionar nova conexão (Concluir o Assistente Adicionar nova conexão)].

  8. Clique no botão [Concluir]

    As configurações serão registradas e o ícone aparecerá na tela [Configurações do Bluetooth].

Definindo informações de FAX

Configurar definições de envio/recebimento e registrar informações de fax.
Procedimento

  1. Selecione [Iniciar]→[Painel de controle] e, em seguida, clique no ícone [Impressora] em [Hardware e som]
    Observação
    • Se o Painel de controle estiver exibido na “Visão clássica”, passe para a etapa 2.
  2. Clique duas vezes no ícone [Fax].
    Será exibida a tela [Fax e digitalização do Windows].

  3. Clique em [Novo fax] na barra de ferramentas

    Será exibido o [Assistente para instalação do fax].
    Observação
    • Se uma conexão de fax modem já estiver estabelecida, será exibida a tela [Novo fax], em vez da tela [Assistente para instalação do fax].

  4. Selecione [Conectar-se a um fax modem] a partir da tela [Escolher um fax modem ou servidor] e passe para a tela seguinte.

  5. Insira um nome na tela [Escolher um nome de modem] para identificar o modem usado para enviar faxes.

  6. Clique em [Avançar] após inserir um nome para o modem.

  7. Antes de poder receber faxes, será necessário selecionar um método na tela [Escolher como receber faxes] para atender chamadas recebidas.

    Será exibida a tela [Novo fax].
    Observação

    • Se selecionar [Atender automaticamente (recomendável)] ou [Notificar-me], será estabelecida uma conexão contínua com o modem sem fio (se Automatic COM connectionestiver ativado), de modo que o software de fax ficará em espera para receber transmissões mesmo que não haja transmissões de entrada ou saída em andamento. Selecione a opção que melhor se ajuste ao propósito desejado e à freqüência.

  8. Insira informações do remetente
    Selecione [Informações do remetente] a partir de [Ferramentas] na barra de menus e insira as informações que aparecerão na folha de rosto.
    Observação
    • As informações do remetente que você insere serão adicionadas automaticamente como informações de cabeçalho quando você enviar um fax.

Procedimento (Windows XP e Windows 2000)
  1. Selecione [Iniciar]→[Painel de Controle], e a seguir clique duas vezes no ícone [Impressora e outro hardware]
    Observação
    • Se o painel de controle for exibido na "Visão clássica", e você usa o Windows 2000, inicie a partir da Etapa (2).
  2. Clique duas vezes no ícone [Impressoras e fax]

    Aparecerá a janela [Impressora e fax].

  3. Clique em "Instalar uma impressora de fax local" na janela [Impressora e fax]

    Aparecerá uma janela exibindo os programas instalados e um ícone FAX terá sido criado na tela [Impressora e fax].

  4. Clique em "Enviar um fax" em "Tarefas da impressora" no lado esquerdo da janela

    Se você ainda não configurou um dispositivo de fax, aparecerá a janela [Assistente Configuração de fax]. Na janela você poderá inserir configurações pertencentes ao remetente (você próprio).
    Observação
    • Se as informações de configuração de fax já tiverem sido registradas, a janela [Assistente Enviar fax], que pode ser visualizada em "Enviar um fax" abaixo, aparecerá ao invés da janela [Assistente Configuração de fax].

  5. Insira as informações do remetente, e clique no botão [Avançar]
    Observação
    • As informações do remetente que você configura, serão automaticamente anexadas como as informações de cabeçalho, quando você envia um fax.

    Aparecerá a janela [Assistente Configuração de fax (Selecionar dispositivo para envio ou recebimento de um fax)].

  6. Selecione um dispositivo a ser usado para transmissões de fax, ative o dispositivo para enviar ou receber, e a seguir clique no botão [Avançar]
    Observação
    • Se [Ativar recebimento] for selecionado, o dispositivo estará ativo para receber fax, mesmo se não estiver enviando ou recebendo fax e, portanto, estará em contínua conexão com o modem sem fio (quando Conexão Auto-COM estiver ativado).
      Decida se quer selecionar esta opção com base no objetivo desejado e/ou freqüência de transmissão.

    Aparecerá a janela [Assistente Configuração de fax (Transmitir Identificação de Assinante (TSID))].

  7. Clique no botão [Avançar]

    É importante que você não altere a identificação do assinante de transmissão.

    Aparecerá a janela [Assistente Configuração de fax (Completar o Assistente Configuração de fax)].

  8. Clique no botão [Concluir]

    As informações de fax terão sido registradas, e aparecerá a janela [Console de fax].

Isto completa o processo de configuração de fax.

Tópicos relacionados: "Enviar um fax" e "Receber um fax"


Enviar um fax

Esta seção descreve como enviar um fax a partir do Console de fax.
Importante

  • O serviço de fax precisa estar ativado para envio para você poder receber o fax.
    Consulte "Usar uma estação de modem sem fio" em "Solução de problemas" para obter informações sobre como alterar as configurações para enviar e receber, uma vez que o serviço tenha sido configurado.
Procedimento
  1. Clique no ícone [Hardware e som] a partir do Painel de controle.

  2. Clique em [Enviar um fax], em [Impressoras].
    Será exibida a tela [Fax e digitalização do Windows].

  3. Será exibida a caixa de diálogo [Criar fax].

  4. Insira o nome e o número do fax do destinatário.

  5. Insira o modelo da folha de rosto, o assunto da mensagem e o texto (corpo da mensagem).

  6. Clique no ícone de enviar [Enviar].

    O número será discado automaticamente o fax será transmitido.

    Uma vez enviado o fax, o monitor de fax voltará ao modo de espera.
Procedimento (Windows XP e Windows 2000)
  1. Clique duas vezes no ícone [Fax] no Painel de Controle

    Aparecerá a janela [Console de fax].
  2. Na janela [Console de fax], clique em [Arquivo]→[Enviar fax]

    Aparecerá a janela [Assistente Enviar fax (Iniciar o Assistente Enviar fax)].

  3. Clique no botão [Avançar]

    Aparecerá a janela [Assistente Enviar fax (Informações do destinatário)].

  4. Insira o nome e o número do fax do destinatário, e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Enviar fax (Preparar a folha de rosto)].

  5. Especifique o modelo da folha de rosto, linha de assunto, e notas (texto), e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Enviar fax (Agendamento)].

  6. Se desejar enviar imediatamente o fax, selecione "Agora", e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Enviar fax (Concluir o Assistente Enviar fax)].

  7. Confirme as informações do destino e detalhes de transmissão, e a seguir clique no botão [Concluir]

    O software irá discar automaticamente o número de telefone e enviará o fax.
    Uma vez enviado o fax, o Monitor de fax reverterá para o modo espera.

Tópico relacionado: "Receber um fax"


Receber um fax

Esta seção descreve o que fazer quando um fax é recebido após você ter estabelecido uma conexão à estação de modem.
Importante

  • O serviço de fax precisa estar ativado para recebimento para você poder receber o fax.
    Consulte "Usar uma estação de modem sem fio" em "Solução de problemas" para obter informações sobre como alterar as configurações para enviar e receber, uma vez que o serviço de fax tenha sido configurado.
  • Assegure que você tenha se conectado à uma estação de modem antes de receber um fax (o dispositivo será conectado ao modem se "Ativar recebimento" tiver sido selecionado ou Conexão Auto-COM tiver sido ativado).
Procedimento
  1. Quando um fax recebido for detectado, o monitor de fax será aberto automaticamente e receberá o fax.

    O monitor de fax voltará ao modo de espera após o recebimento de um fax.
    Observação
    • Se você optar por receber faxes manualmente, será exibida uma mensagem na barra de tarefas quando um fax recebido for detectado.

      Clique na mensagem para iniciar o recebimento do fax.
  2. Inicie a tela “Fax e digitalização do Windows”
    Faxes recebidos na caixa de entrada serão exibidos como uma lista, permitindo que você os visualize na janela de visualização.

Procedimento (Windows XP e Windows 2000)
  1. Quando um fax chega, o Monitor de fax será automaticamente iniciado quando o fax é recebido

    Uma vez recebido o fax, o Monitor de fax reverterá para o modo de espera.
    Observação
    • Se você ativou a recepção manual de fax, uma mensagem aparecerá na barra de tarefas.

      Clique na mensagem com o seu mouse para receber o fax.
  2. Clique duas vezes no ícone [Fax] no Painel de Controle

    Aparecerá a janela [Console de fax].

  3. Na janela [Console de fax], clique duas vezes no fax que chegou

     Será exibida uma imagem do fax recebido.

Tópico relacionado: "Enviar um a fax"


Usar um telefone celular para transmissão de fax

Usar um telefone celular para transmissão de fax [FAX]
Esta seção descreve como enviar um fax usando um telefone celular como um modem.

→ Configurar o telefone celular
→ Configurar informações de fax
→ Enviar um fax
→ Receber um fax

Importante

  • Assegure que os drivers usados para conectar o PC ao telefone celular tenham sido instalados.
  • Uma senha Bluetooth (código PIN) é necessária para conectar-se ao telefone celular. Assegure em tomar nota de sua senha Bluetooth antes de iniciar o processo de configuração.
  • É necessário ter um aplicativo de fax para ser capaz de enviar e receber um fax. A descrição abaixo se baseia em um exemplo usando o Microsoft Fax, instalado como padrão junto ao Windows XP.
    Se você for usar um aplicativo de fax comercialmente disponível, consulte o manual que acompanhou o aplicativo para obter informações sobre como enviar e receber um fax.
Configurar o telefone celular

Configurar e registrar o telefone celular como um serviço de fax.

Procedimento
  1. Ligue o telefone celular e configure-o para ser conectável
    Observação
    • Consulte o manual de instruções para obter informações sobre como operar o celular.
  2. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Adicionar nova conexão]
    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth], e a seguir clique em [Nova conexão] na janela ativa das [Configurações do Bluetooth].

    Aparece a janela [Assistente Adicionar nova conexão (Bem-vindo ao Assistente Adicionar nova conexão)].

  3. Selecione [Modo Personalizado], e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar nova conexão (Procurando por dispositivos Bluetooth)].

    Após o programa terminar de procurar pelos dispositivos, aparecerá a janela [Assistente Adicionar nova conexão (Seleção de dispositivo)].

  4. Selecione o nome do dispositivo do telefone celular na [Lista de dispositivos], e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar nova conexão (Procurar por serviços)].

  5. Se você estiver se conectando ao telefone celular pela primeira vez, insira a senha para o dispositivo na janela [Senha Bluetooth (código PIN)], e a seguir clique no botão [OK].

    Após o programa terminar de procurar pelos dispositivos, aparecerá a janela [Assistente Adicionar nova conexão (Seleção de serviço)].

  6. Selecione "Fax" em [Seleção de serviço] e, em seguida, clique no botão [Avançar]

    O processo de registro da porta COM e do modem depende das condições do software Bluetooth.

    6.1 Caso 1: o processo de registro da porta COM e do modem será executado automaticamente.

    O processo de registro da porta COM e do modem será executado automaticamente.

    Depois de concluído o registro da porta COM e do modem (tipo padrão de 33600 bps), aparecerá a tela [Assistente Adicionar nova conexão (Configuração do nome da conexão)].

    6.2 Caso 2: o processo de registro da porta COM e do modem será executado manualmente.

    O registro da porta COM e e do modem será executado manualmente com o uso do arquivo original .inf do modem.

    Depois de concluído o registro da porta COM e do modem de acordo com o processo do assistente, aparecerá a tela [Assistente Adicionar nova conexão (Configuração do nome da conexão)].

  7. Configure o tipo e o nome do ícone que aparecerá depois do registro e clique no botão [Avançar].

    Clique apenas uma vez no botão [Avançar] depois de concluir que a configuração é satisfatória.

    Aparecerá a tela [Assistente Adicionar nova conexão (Concluir o Assistente Adicionar nova conexão)].

  8. Clique no botão [Concluir]

    As configurações serão registradas e o ícone aparecerá na tela [Configurações do Bluetooth].

Configurar informações de fax

Configurar definições de envio/recebimento e registrar informações de fax.
Procedimento

  1. Selecione [Iniciar]→[Painel de controle] e, em seguida, clique no ícone [Impressoras] em [Hardware e som].
    Observação
    • Se o Painel de controle estiver exibido na “Visão clássica”, passe para a etapa 2.
  2. Clique duas vezes no ícone [Fax].
    Será exibida a tela [Fax e digitalização do Windows].

  3. Clique em [Novo fax] na barra de ferramentas.

    Será exibido o [Assistente para instalação do fax].
    Observação
    • Se uma conexão de fax modem já estiver estabelecida, será exibida a tela [Novo fax], em vez da tela [Assistente para instalação do fax].

  4. Selecione [Conectar-se a um fax modem] a partir da tela [Escolher um fax modem ou servidor] e passe para a tela seguinte.

  5. Insira um nome na tela [Escolher um nome de modem] para identificar o modem usado para enviar faxes.

  6. Clique em [Avançar] após inserir um nome para o modem.

  7. Antes de poder receber faxes, será necessário selecionar um método na tela [Escolher como receber faxes] para atender chamadas recebidas.

    Será exibida a tela [Novo fax].
    Observação

    • Se selecionar [Atender automaticamente (recomendável)] ou [Notificar-me], será estabelecida uma conexão contínua com o modem sem fio (se Automatic COM connectionestiver ativado), de modo que o software de fax ficará em espera para receber transmissões mesmo que não haja transmissões de entrada ou saída em andamento..
      Selecione a opção que melhor se ajuste ao propósito desejado e à freqüência.

  8. Insira informações do remetente
    Selecione [Informações do remetente] a partir de [Ferramentas] na barra de menus e insira as informações que aparecerão na folha de rosto.
    Observação
    • As informações do remetente que você insere serão adicionadas automaticamente como informações de cabeçalho quando você enviar um fax.

Procedimento (Windows XP e Windows 2000)
  1. Selecione [Iniciar]→[Painel de Controle], e a seguir clique duas vezes no ícone [Impressora e outro hardware] icon
    Observação
    • Se o painel de controle for exibido na "Visão clássica", e você usa o Windows 2000, inicie a partir da Etapa (2).
  2. Clique duas vezes no ícone [Impressoras e fax]
    Aparecerá a janela [Impressora e fax].

  3. Clique em "Configurar fax" na janela [Impressora e fax]
    Aparecerá uma janela exibindo os programas instalados e um ícone FAX terá sido criado na tela [Impressora e fax].

  4. Clique em "Enviar um fax" em "Tarefas da impressora" no lado esquerdo da janela

    Se você ainda não configurou um dispositivo de fax, aparecerá a janela [Assistente Configuração de fax]. Na janela você poderá inserir configurações pertencentes ao remetente (você próprio).
    Observação
    • Se as informações de configuração de fax já tiverem sido registradas, a janela [Assistente Enviar fax], que pode ser visualizada em "Enviar um fax" abaixo, aparecerá ao invés da janela [Assistente Configuração de fax].
  5. Insira as informações do remetente, e clique no botão [Avançar]
    Observação
    • As informações do remetente que você configura, serão automaticamente anexadas como as informações de cabeçalho, quando você envia um fax.

    Aparecerá a janela [Assistente Configuração de fax (Selecionar dispositivo para envio ou recebimento de um fax)].

  6. Selecione um dispositivo a ser usado para transmissões de fax, ative o dispositivo para enviar ou receber, e a seguir clique no botão [Avançar]
    Observação
    • Se [Ativar recebimento] for selecionado, o dispositivo estará ativo para receber fax, mesmo se não estiver enviando ou recebendo fax e, portanto, estará em contínua conexão com o modem sem fio (quando Conexão Auto-COM estiver ativado).
      Decida se quer selecionar esta opção com base no objetivo desejado e/ou freqüência de transmissão.

    Aparecerá a janela [Assistente Configuração de fax (Transmitir Identificação de Assinante (TSID))].

  7. Clique no botão [Avançar]
    É importante que você não altere a identificação do assinante de transmissão.

    Aparecerá a janela [Assistente Configuração de fax (Concluir o Assistente Configuração de fax)].

  8. Clique no botão [Concluir]

    As informações de fax terão sido registradas, e aparecerá a janela [Console de fax].

Isto completa o processo de configuração de fax.

Tópicos relacionados: "Enviar um fax" e "Receber um fax"


Enviar um fax

Esta seção descreve como enviar um fax a partir do Console de fax.
Importante

  • O serviço de fax precisa estar ativado para envio para você poder receber o fax.
    Consulte "Usar um telefone celular" em "Solução de problemas" para obter informações sobre como alterar as configurações para enviar e receber, uma vez que o serviço tenha sido configurado.
Procedimento
  1. Clique duas vezes no ícone [Fax] no Painel de Controle
    Aparecerá a janela [Console de fax].

  2. Na janela [Console de fax], clique em [Arquivo]→[Enviar fax]
    Aparecerá a janela [Assistente Enviar fax (Iniciar o Assistente Enviar fax)].

  3. Clique no botão [Avançar]
    Aparecerá a janela [Assistente Enviar fax (Informações do destinatário)].

  4. Insira o nome e o número do fax do destinatário, e a seguir clique no botão [Avançar]
    Aparecerá a janela [Assistente Enviar fax (Preparar a folha de rosto)].

  5. Especifique o modelo da folha de rosto, linha de assunto, e notas (texto), e a seguir clique no botão [Avançar]
    Aparecerá a janela [Assistente Enviar fax (Agendamento)].

  6. Se desejar enviar imediatamente o fax, selecione "Agora", e a seguir clique no botão [Avançar]
    Aparecerá a janela [Assistente Enviar fax (Concluir o Assistente Enviar fax)].

  7. Confirme as informações do destino e detalhes de transmissão, e a seguir clique no botão [Concluir]
    O software irá discar automaticamente o número de telefone e enviará o fax.
    Uma vez enviado o fax, o Monitor de fax reverterá para o modo espera.

Tópico relacionado: "Receber um fax"


Receber um fax

Esta seção descreve o que fazer quando um fax é recebido após você ter estabelecido uma conexão à estação de modem.

Importante

  • O serviço de fax precisa estar ativado para recebimento para você poder receber o fax.
    Consulte "Usar um telefone celular" em "Solução de problemas" para obter informações sobre como alterar as configurações para enviar e receber, uma vez que o serviço de fax tenha sido configurado.
  • Assegure que você tenha se conectado à uma estação de modem antes de receber um fax (o dispositivo será conectado ao modem se "Ativar recebimento" tiver sido selecionado ou Conexão Auto-COM tiver sido ativado).
Procedimento
  1. Quando um fax chega, o Monitor de fax será automaticamente iniciado quando o fax é recebido
    Uma vez recebido o fax, o Monitor de fax reverterá para o modo de espera.
    Observação
    • Se você ativou a recepção manual de fax, uma mensagem aparecerá quando o fax chegar.
      Clique na mensagem com o seu mouse para receber o fax.

  2. Clique duas vezes no ícone [Fax] no Painel de Controle
    Aparecerá a janela [Console de fax].

  3. Na janela [Console de fax], clique duas vezes no fax que chegou
     Será exibida uma imagem do fax recebido.

Tópico relacionado: "Enviar um fax"


Imprimir
Esta seção descreve como usar uma impressora compatível com a tecnologia sem fio Bluetooth para imprimir.
Tipos de funções de impressora
Ao imprimir usando a tecnologia sem fio Bluetooth, os métodos para configurar e usar a impressora variarão conforme o perfil correspondente.

Perfil | Configurações do Bluetooth | Operação
HCRP (*1) | Você precisa registrar a impressora nas Configurações do Bluetooth | Permite imprimir a partir de diversos aplicativos, como com impressoras conectadas à cabo comuns. →"Imprimir documentos e imagens"
SPP
OPP (*2) | Não requerido | Permite imprimir diretamente os dados de cartões de visitas →"Imprimir dados de cartão de visitas"
BIP | Não requerido | Permite imprimir diretamente os dados de imagens. →"Imprimir imagens diretamente de uma câmera digital a partir de outro dispositivo"
Observação
  • (*1) A maioria das impressoras compatíveis com a tecnologia sem fio Bluetooth suportam o HCRP.
    Se você selecionou o Modo Expresso, o HCRP será escolhido como o perfil padrão. Se a impressora não suporta o HCRP, o SPP será a próxima escolha.
  • (*2) A impressão de cartão de visitas usando o OPP está em exclusiva conformidade com o padrão de cartão de visitas (vCARD).


Imprimir documentos e imagens

Imprimir documentos e imagens [HCRP] [SPP]

Esta seção descreve como imprimir usando uma impressora compatível com a tecnologia sem fio Bluetooth.

→ Configurar a impressora
→ Imprimir
Importante

  • Certifique-se de que os drivers específicos de impressora tenham sido instalados no PC antes de estabelecer uma conexão de tecnologia sem fio Bluetooth.
  • Uma senha Bluetooth (código PIN) é necessária para conectar-se à impressora. Assegure em tomar nota de sua senha Bluetooth antes de iniciar o processo de configuração.
Configurar a impressora
Procedimento
  1. Ligue a impressora

  2. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Adicionar nova conexão]
    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth], e a seguir clique em [Nova conexão] na janela ativa das [Configurações do Bluetooth].

    Aparece a janela [Assistente Adicionar nova conexão (Bem-vindo ao Assistente Adicionar nova conexão)].

  3. Confirme que o [Modo Expresso] foi selecionado, e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar nova conexão (Procurando por dispositivos Bluetooth)].

    Após o programa terminar de procurar pelos dispositivos, aparecerá a janela [Assistente Adicionar nova conexão (Seleção de dispositivo)].

  4. Selecione o nome do dispositivo da impressora na [Lista de dispositivos], e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar nova conexão (Procurar por serviços)].

  5. Se você estiver se conectando à impressora pela primeira vez, insira a senha para o dispositivo na janela [Senha Bluetooth (código PIN)], e a seguir clique no botão [OK].

    Uma vez que os serviços tenham sido detectados com êxito, a conexão ao dispositivo e a criação da porta HCRP serão automaticamente executados.

    Se você ainda não instalou a impressora, aparecerá uma mensagem instruindo-o a instalar a impressora.

  6. Clique no botão [OK]

    Aparecerá a janela [Assistente Adicionar impressora (Iniciar o Assistente Adicionar impressora)].

  7. Clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar impressora (Impressora local ou Impressora de Rede)].

  8. Selecione "Impressora local conectada a esse computador", remova a marca junto a "Detectar automaticamente e instalar minha impressora Plug and Play", e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar impressora (Selecionar porta de impressora)].

  9. Selecione a porta desejada, e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar impressora (Instalar software da impressora)].

  10. Selecione o [Fabricante] e [Impressora] pertencente à impressora a ser instalada, ou clique no botão [Usar dispositivo], e a seguir clique no botão [Avançar]

    Instale a impressora de acordo com as instruções contidas nas janelas que se seguem.

    Uma vez completada a instalação, aparecerá uma mensagem de confirmação na janela [Assistente Adicionar nova conexão (Configurações da impressora)].

  11. Clique no botão [Avançar]

    Aparecerá o ícone registrado na janela [Configurações do Bluetooth].

    Observação

    • Você pode alterar o ícone de conexão e o nome do ícone.
      →"Alterar um nome de ícone de conexão"
      →"Alterar o ícone de conexão"
Imprimir

Tente imprimir a partir do painel de mensagens.
  1. Clique em [Arquivo]→[Imprimir]
     Aparecerá a janela [Imprimir].

  2. Selecione impressora sem fio em [Selecionar impressora], e a seguir clique no botão [Imprimir]

    A impressão será iniciada.
Observação
  • Se você conectou uma impressora usando os perfis HCRP ou SPP, todas as futuras conexões Bluetooth a essa impressora serão automaticamente estabelecidas quando você imprimir um documento a partir do PC.


Imprimir imagens diretamente de uma câmera digital ou outro dispositivo

Imprimir imagens diretamente de uma câmera digital ou outro dispositivo [BIP]
Se você tiver uma impressora que suporta o BIP (Basic Imaging Profile), poderá enviar imagens diretamente para uma impressora para ser impressa, sem ter que executar qualquer procedimento especial de configuração.

→ Imprimir arquivos de imagens em uma impressora (usando ícones)
→ Imprimir arquivos de imagens em uma impressora (clicando com o botão direito do mouse)

Observação
  • Abaixo encontra-se uma lista de tipos de arquivos (extensões) de imagens que podem ser impressos diretamente.
    • Bitmap (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)
Procedimento

■Imprimir arquivos de imagens usando uma impressora (usando ícones)
  1. Ligue a impressora

  2. Abra o Intercâmbio de Informações Bluetooth
    Observação
    • Consulte Conteúdo do Utilitário Bluetooth sobre como abrir o Intercâmbio de Informações Bluetooth

  3. Clique duas vezes no ícone [Transferir imagens]

    Aparecerá uma lista de dispositivos na janela [Transferência de imagem].
    Observação
    • Se a impressora desejada não aparecer na lista, confirme se a impressora está ligada, e a seguir clique em [Bluetooth]→[Procurar dispositivos]
      Será executada uma procura por dispositivos.
  4. Arraste e solte o arquivo a ser enviado para sobre o ícone da impressora de destino

    O arquivo será enviado para a impressora.
    Se o arquivo foi enviado com êxito para a impressora, aparecerá uma mensagem, e a imagem será impressa. Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão do arquivo não obteve êxito. Clique no botão [OK] para fechar a mensagem, e repita o procedimento de impressão.
    Observação
    • Se a impressora não suportar o perfil BIP, aparecerá uma mensagem.
■Imprimir arquivos de imagem em uma impressora (ao clicar com o botão direito do mouse)
  1. Ligue a impressora

  2. Clique com o botão direito do mouse no arquivo a ser enviado, e a seguir clique na impressora de destino em [para o Bluetooth]
    Observação
    • Se o dispositivo desejado não aparecer na lista, confirme se o dispositivo está ligado, e a seguir clique em [para Bluetooth]→[Procurar outros dispositivos]

      Uma vez detectado o dispositivo, selecione o dispositivo de destino, e clique no botão [Enviar].

    Aparecerá uma janela indicando que o arquivo está sendo enviado para a impressora.
    Se o arquivo foi enviado com êxito para a impressora, aparecerá uma mensagem, e a imagem será impressa. Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão do arquivo não obteve êxito. Clique no botão [OK] para fechar a mensagem, e repita o procedimento de impressão.
    Observação

    • Se a impressora não suportar o perfil BIP, aparecerá uma mensagem.


Imprimir dados de cartão de visitas

Imprimir dados de cartão de visitas [OPP]
Se você tiver uma impressora que suporta o OPP (Object Push Profile, Transmitir objeto), você enviar dados de cartão de visitas diretamente que esteja em conformidade ao padrão "vCard" para uma impressora e imprimí-lo.

→ Imprimir dados de cartão de visitas (usando ícones)
→ Imprimir dados de cartão de visitas (ao clicar com o botão direito do mouse)

Procedimento
■Imprimir dados de cartão de visitas (usando ícones)
  1. Ligue a impressora

  2. Abra o Intercâmbio de Informações Bluetooth
    Observação
    • Consulte Conteúdo do Utilitário Bluetooth sobre como abrir o Intercâmbio de Informações Bluetooth

  3. Clique duas vezes no ícone [Transferir objeto]

    Aparecerá uma lista de dispositivos na janela [Transferência de objeto].

    Aqui a imagem será enviada para a impressora alvo.
    Observação
    • Se a impressora desejada não aparecer na lista, confirme se a impressora está ligada, e a seguir clique em [Bluetooth]→[Procurar por dispositivos]
      Será executada uma procura por dispositivos.

  4. Arraste e solte os dados de cartão de visitas a ser enviado para sobre o ícone da impressora de destino

    O cartão de visitas será enviado para a impressora.
    Se o cartão de visitas foi enviado com êxito para a impressora, aparecerá uma mensagem, e a imagem será impressa. Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão do cartão de visitas não obteve êxito. Clique no botão [OK] para fechar a mensagem, e repita o procedimento de impressão.

■Imprimir dados de cartão de visitas (ao clicar com o botão direito do mouse)
  1. Ligue a impressora

  2. Clique com o botão direito do mouse nos dados do cartão de visitas a ser enviado, e a seguir clique na impressora de destino em [to Bluetooth]
    Observação
    • Se o dispositivo desejado não aparecer na lista, confirme se o dispositivo está ligado, e a seguir clique em [para Bluetooth]→[Procurar outros dispositivos]

      Uma vez detectado o dispositivo, selecione o dispositivo de destino, e clique no botão [Enviar].

    O cartão de visitas será enviado para a impressora.
    Se o cartão de visitas foi enviado com êxito para a impressora, aparecerá uma mensagem, e a imagem será impressa. Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão do cartão de visitas não obteve êxito. Clique no botão [OK] para fechar a mensagem, e repita o procedimento de impressão.


Ouvindo música com os fones de ouvido estereofônicos

Ouvindo música com os fones de ouvido estereofônicos [GAVDP] [A2DP] [AVRCP]

Esta seção descreve como usar os fones de ouvido estereofônicos para ouvir a música preferida ou outros arquivos de áudio armazenados no PC.

→ Configurando os fones de ouvido estereofônicos
→ Conectando os fones de ouvido estereofônicos
→ Ouvindo música ou outros arquivos de áudio
→ Reproduzindo música com o controle remoto
→ Função de proteção do copyright

Configurando os fones de ouvido estereofônicos
Procedimento
  1. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Adicionar nova conexão].

    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth],e a seguir clique em [Nova conexão] na tela [Configurações do Bluetooth] que se abrir.

    Aparece a tela [Assistente Adicionar nova conexão (Bem-vindo ao Assistente Adicionar nova conexão)].

  2. Ligue os fones de ouvido estereofônicos e ative o modo "Localizável"
    Consulte o guia do usuário dos fones de ouvido estereofônicos para obter mais informações sobre como utilizá-los.

  3. Confirme que o [Modo Expresso] foi selecionado e a seguir clique no botão [Avançar]

    Aparecerá a tela [Assistente Adicionar nova conexão (Procurando por dispositivos Bluetooth Bluetooth)].

    Terminada a procura dos dispositivos, aparecerá a tela [Assistente Adicionar nova conexão (Seleção de dispositivo)].

  4. Selecione o nome do dispositivo dos fones de ouvido estereofônicos na lista e a seguir clique no botão [Avançar]

    Aparecerá a tela [Assistente Adicionar nova conexão (Procurar por serviços)].

    5. As configurações serão registradas e o ícone aparecerá na tela [Configurações do Bluetooth].

Conectando os fones de ouvido estereofônicos

Você pode conectar os fones de ouvido estereofônicos a partir do ícone registrado em [Configurações do Bluetooth]. Consulte o guia do usuário para obter informações sobre como fazer uma conexão a partir dos fones de ouvido estereofônicos.

Importante
  • Feche os seguintes aplicativos de áudio antes de fazer qualquer conexão entre os fones de ouvido estereofônicos e o PC.
    • Aplicativos de reprodução de música/vídeo
    • Aplicativos de e-conferência
    • Aplicativos de reconhecimento de voz

    Conclua a conexão dos fones de ouvido estereofônicos antes de iniciar qualquer um desses aplicativos.

Ouvindo música ou outros arquivos de áudio
  1. Reproduzindo música ou outros arquivos de áudio no PC
    Importante
    • Verifique o seguinte se não ouvir qualquer som, embora os fones de ouvido estereofônicos estejam conectados corretamente:
      Clique na guia [Reprodução] a partir da tela [Som], que é acessada ao clicar em [Painel de controle]→[Hardware e som]→[Som].

      Desmarque a seleção do botão [Sem áudio], se estiver selecionado. Se o volume estiver na configuração mais baixa, ajuste-o para um nível apropriado.
    • A reprodução de música poderá ser interrompida, se outros dispositivos de tecnologia sem fio Bluetooth estiverem conectados ao PC atualmente. Quando estiver ouvindo música, recomenda-se que os fones de ouvido estereofônicos sejam o único dispositivo conectado.
    • A reprodução de áudio também poderá ser interrompida, se você estiver a alguma distância do PC ou se houver obstáculos entre você e o PC.
    • Se não ouvir qualquer som nos fones de ouvido estereofônicos, mesmo quando estiver reproduzindo música ou áudio em um aplicativo relacionado, pare os arquivos em reprodução, clique em [Painel de controle]→[Hardware e som]→[Som] e altere o dispositivo padrão para "Toshiba Bluetooth Wave".
      Se ainda não conseguir ouvir qualquer som pelos fones de ouvido, mesmo depois de alterar o dispositivo existente para "Toshiba Bluetooth Wave", reinicie o aplicativo.
    Observação
    • Se estiver executando Windows XP e não conseguir ouvir qualquer som, embora os fones de ouvido estereofônicos estejam conectados corretamente, siga o procedimento abaixo.
      Clique em [Iniciar]→[Todos os programas]→[Acessórios]→[Entretenimento]→[Controle de volume].
    • Se estiver executando Windows XP e não conseguir ouvir qualquer som nos fones de ouvido estereofônicos, mesmo que um aplicativo de reprodução de áudio/vídeo esteja em execução, pare o arquivo em reprodução no aplicativo, clique em [Painel de controle]→[Som e dispositivo de áudio] e altere o dispositivo existente para "Toshiba Bluetooth Wave". Se ainda não conseguir ouvir qualquer som pelos fones de ouvido, mesmo depois de alterar o dispositivo existente para "Toshiba Bluetooth Wave", reinicie o aplicativo.
  2. Acabando de ouvir música e desconectando
    1. Clique com o botão direito do mouse no ícone do modo conectado atualmente a partir de [Configurações do Bluetooth] no PC e clique em "Desconectar".
      Poderá ser exibida uma mensagem confirmando a desconexão.
    2. Clique no botão "Sim" depois de ter seguido as instruções na mensagem.
      O ícone indicará que o dispositivo foi desconectado.
    Importante
    • Feche os seguintes aplicativos de áudio antes de desconectar os fones de ouvido estereofônicos do PC:
      • Aplicativos de reprodução de música/vídeo
      • Aplicativos de e-conferência
      • Aplicativos de reconhecimento de voz

      Conclua a desconexão dos fones de ouvido estereofônicos antes de iniciar qualquer um desses aplicativos.

      Consulte o guia do usuário para obter informações sobre como concluir uma desconexão a partir dos fones de ouvido estereofônicos.

Reproduzindo música com o controle remoto

Aplicativos de música e aplicativos de reprodução de vídeo instalados no PC (por exemplo,"Windows Media Player 9" e "InterVideo WinDVD") podem ser operados com o botão/interruptor do controle remoto nos fones de ouvido estereofônicos.

O controle remoto usado com os fones de ouvido estereofônicos deve ser compatível com o perfil AVRCP da tecnologia sem fio Bluetooth. Consulte o guia dos fones de ouvido para obter mais informações.

Você pode configurar o aplicativo a ser operado usando o botão/interruptor de acordo com o seguinte procedimento.

Procedimento
  1. Clique duas vezes no ícone da tecnologia sem fio Bluetooth na barra de tarefas
    Inicia "Configurações do Bluetooth."
  2. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth e clique na guia [Opções]->[Outras]->[AV Player] na [seção AV player]
    Aparecerá a tela [Selecionar AV Player].
  3. Selecione o aplicativo e clique no botão [OK].

As funções e o botão/interruptor que podem ser operados diferem, dependendo do aplicativo usado para a reprodução de música/vídeo, assim como da versão.

O procedimento abaixo pode ser adotado para alterar a posição onde o comando de recebimento é exibido ou definir a não exibição do comando.

Procedimento
  1. Clique duas vezes no ícone da tecnologia sem fio Bluetooth na barra de tarefas
     Inicia "Configurações do Bluetooth."
  2. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth e clique na guia [Opções]->[Outras]->[AV Player] na [seção AV player]
     Aparecerá a tela [Selecionar AV Player].
  3. Selecione o item apropriado a partir do menu suspenso de posições onde o comando de recebimento será exibido e em seguida clique no botão [OK].

Se o comando de recebimento aparecer, mas não funcionar devidamente, às vezes o problema pode ser retificado ao alterar a configuração "Não exibir."

Os comandos suportados por esse aplicativo são mostrados abaixo. Consulte o guia do usuário do fone de ouvido para saber quais são os comandos suportados pelos fones de ouvido estereofônicos. Poderá haver problemas com algumas versões de "Windows Media Player 9" e "InterVideo WinDVD."

[Windows Media Player 9]

  • Reproduzir
  • Parar
  • Pausa
  • Avançar
  • Anterior
  • Avanço rápido
  • Rebobinar

[InterVideo WinDVD]

  • Reproduzir
  • Parar
  • Pausa
  • Próximo capítulo
  • Capítulo anterior
  • Avanço rápido
  • Retrocesso rápido
  • Acima
  • Abaixo
  • Esquerda
  • Direita
  • Selecionar
  • Menu raiz
  • Ângulo
Função de proteção de copyright

Uma função de proteção de copyright é suportada de acordo com o formato SCMS-T, como definido nas especificações da tecnologia sem fio Bluetooth.

Tópicos relacionados
→"Função de proteção de copyright do perfil AV"


Usar um teclado sem fio

Usar um teclado sem fio [HID]
Esta seção descreve como conectar um teclado compatível com a tecnologia sem fio Bluetooth a um PC.

Configurar o teclado sem fio
Procedimento
  1. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Adicionar nova conexão]

    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth], e a seguir clique em [Nova conexão] na janela ativa das [Configurações do Bluetooth].

    Aparece a janela [Assistente Adicionar nova conexão (Bem-vindo ao Assistente Adicionar nova conexão)].

  2. Confirme que o [Modo Expresso] foi selecionado, e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar nova conexão (Procurando por dispositivos Bluetooth)].

    Após o programa terminar de procurar pelos dispositivos, aparecerá a janela [Assistente Adicionar nova conexão (Seleção de dispositivo)].

  3. Selecione o nome do dispositivo do teclado na [Lista de dispositivos], e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar nova conexão (Procurar por serviços)].

  4. Use o teclado sem fio para inserir os números que aparecem na [Senha Bluetooth (código PIN)], e a seguir pressione a tecla [Enter]

    Uma vez que o programa tenha detectado com êxito os serviços, a conexão ao dispositivo e o registro das informações de configuração serão executados automaticamente.

    As informações de configurações serão registradas e o ícone aparecerá na janela [Configurações do Bluetooth].

Observação
  • Basta pressionar qualquer tecla no teclado sem fio e este será automaticamente conectado ao PC.
    Conecte manualmente se a conexão automática não obtiver êxito.


Usar um mouse sem fio

Usar um mouse sem fio [HID]
Esta seção descreve como conectar um mouse compatível com a tecnologia sem fio Bluetooth a um PC.

Configurar o mouse sem fio
Procedimento
  1. Ligue o mouse sem fio e configure-o como conectável.
    Consulte o manual de instruções para obter detalhes sobre como operar o mouse.

    Observação
    • Se o modo de segurança no PC foi definido para “Ativar segurança de nível de conexão”, qualquer mouse que comumente não requeira uma senha precisará de uma. Se o guia do usuário do mouse não contiver informações relacionadas a senha, consulte o revendedor onde adquiriu o mouse ou o centro de assistência técnica relevante.
  2. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Adicionar nova conexão]

    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth], e a seguir clique em [Nova conexão] na janela ativa das [Configurações do Bluetooth].

    Aparece a janela [Assistente Adicionar nova conexão (Bem-vindo ao Assistente Adicionar nova conexão)].

  3. Confirme que o [Modo Expresso] foi selecionado, e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar nova conexão (Procurando por dispositivos Bluetooth)].

    Após o programa terminar de procurar pelos dispositivos, aparecerá a janela [Assistente Adicionar nova conexão (Seleção de dispositivo)].

  4. Selecione o nome do dispositivo do mouse na [Lista de dispositivos], e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar nova conexão (Procurar por serviços)].

    Aparecerá uma mensagem de confirmação de conexão de dispositivo.

  5. Clique no botão [Avançar]

    As informações de configurações serão registradas e o ícone aparecerá na janela [Configurações do Bluetooth].

    Observação
    • Ao clicar em um dos botões do mouse ou operando-o normalmente, este será automaticamente conectado ao PC. Conecte manualmente se a conexão automática não obtiver êxito.


Trocar arquivos com um PC ou PDA

Trocar arquivos com um PC ou PDA [FTP]
Você pode enviar e receber arquivos que não sejam dados de cartão de visitas com um PC ou PDA que tenha a tecnologia sem fio Bluetooth interna.
Use "Transferir arquivo" no Intercâmbio de informações Bluetooth para trocar arquivos.

Observação
  • As mesmas operações serão válidas desde que o PC e PDA suportem o perfil FTP.
  • "Transferir arquivo" não pode ser usado para enviar ou receber dados de cartão de visitas. Em seu lugar use "Transmissão de objeto" para executar estas atividades.

→ Enviar arquivos para um PC ou PDA (usando ícones)
→ Enviar arquivos para um PC ou PDA (clicando com o botão direito do mouse)
→ Receber arquivos de um PC ou PDA

Procedimento

■Enviar arquivos para um PC ou PDA (usando ícones)
  1. Ligue o PC ou PDA

  2. Abra o Intercâmbio de Informações Bluetooth
    Observação
    • Consulte Conteúdo do Utilitário Bluetooth sobre como abrir o Intercâmbio de Informações Bluetooth
  3. Clique duas vezes no ícone [Transferir arquivo]

    Aparecerá uma lista de dispositivos na janela [Transferir arquivo].
    Observação
    • Se o dispositivo desejado não aparecer na lista, confirme se o dispositivo foi ligado, e a seguir selecione [Bluetooth]→[[Procurar dispositivos].
      Uma procura por dispositivo será executada.
    • Você também pode usar "Transferência de imagem" ao enviar arquivos de imagens.
  4. Use o mouse para arrastar e soltar o arquivo que desejar enviar para sobre o ícone
    Observação
    • Ao usar "Transferir arquivo", você poderá enviar arquivos assim como toda uma pasta.

  5. Confirme se o arquivo está sendo enviado
    O arquivo será enviado para o PC.

    Observação
    • Ao usar "Transferir arquivo", poderá aparecer uma mensagem solicitando permissão para receber os arquivos no dispositivo de destino (destinatário). O conteúdo da mensagem variará de acordo com o software que suporta a função da tecnologia sem fio Bluetooth no dispositivo de destino. Portanto, siga as instruções fornecidas.
      Se estiver usando o Utilitário Bluetooth, aparecerá uma mensagem.

    Se o arquivo foi enviado com êxito, aparecerá uma mensagem.
    Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão do arquivo não obteve êxito.
    Clique no botão [OK] para fechar a mensagem, e repita o procedimento.

    Observação
    • Os arquivos enviados serão salvos na pasta compartilhada de transferência de arquivo no dispositivo de destino.
    • Adicionalmente, com o "Transferir arquivo", você poderá abrir a pasta compartilhada no dispositivo de destino usando o Explorer, especificar uma pasta, e a seguir enviar o arquivo àquele destino.
    • Você pode usar Configurações na guia [Intercâmbio de Informações Bluetooth] em [Opções] para alterar o local da "pasta compartilhada" no disco rígido.
■Enviar arquivos para um PC ou PDA (ao clicar com o botão direito do mouse)
  1. Ligue o PC ou PDA
    Confirme que uma conexão foi estabelecida antes de passar para a próxima etapa.

  2. Clique com o botão direito do mouse no arquivo que desejar enviar, e a seguir selecione seu destino de [para o Bluetooth]
    Observação
    • Se o dispositivo desejado não aparecer na lista, confirme se o dispositivo foi ligado, e a seguir selecione [Bluetooth]→[Procurar outros dispositivos].

      Uma vez detectado o dispositivo, aparecerá uma mensagem. Selecione o dispositivo de destino e clique no botão [Enviar].
  3. Confirme se o arquivo está sendo enviado
    O arquivo será enviado para o PC.
    Observação
    • Ao usar "Transferir arquivo" para enviar arquivos, poderá aparecer uma mensagem solicitando permissão para receber os arquivos no dispositivo de destino (destinatário). O conteúdo da mensagem variará de acordo com o software instalado no dispositivo de destino, portanto, siga as instruções fornecidas.

    Se o arquivo foi enviado com êxito, aparecerá uma mensagem.
    Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão do arquivo não obteve êxito.
    Clique no botão [OK] para fechar a mensagem, e repita o procedimento.

    Observação

    • Os arquivos enviados serão salvos na pasta compartilhada de transferência de arquivo no dispositivo de destino.

■Receber arquivos de um PC ou PDA

Seu PC é capaz de receber arquivos que foram salvos na pasta compartilhada no PC ou PDA de destino. Os arquivos recebidos serão salvos na pasta compartilhada em "Transferência de arquivo".

  1. Ligue o PC ou PDA
    Confirme se a conexão à tecnologia sem fio Bluetooth foi ativada antes de passar para a próxima etapa.

  2. Abra o Intercâmbio de Informações Bluetooth
    Observação
    • Consulte Conteúdo do Utilitário Bluetooth sobre como abrir o Intercâmbio de Informações Bluetooth
  3. Clique duas vezes no ícone [Transferir arquivo]
    Aparecerá uma lista de dispositivos na janela [Transferir arquivo].

  4. Clique duas vezes no ícone do destino
    Aparecerá o arquivo salvo na pasta compartilhada no destino.

  5. Clique com o botão direito do mouse no arquivo que desejar receber, e a seguir selecione "Receber arquivo".

    O arquivo será recebido do PDA.

    Observação
    • Ao usar "Transferir arquivo", você poderá enviar arquivos assim como toda uma pasta.
      Clique com o botão direito do mouse na pasta que desejar receber, e a seguir selecione "Receber pasta".

      Operações subseqüentes podem ser executadas da mesma forma usada ao receber um arquivo.

    Se o arquivo foi recebido com êxito, aparecerá uma mensagem.
    Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão do arquivo não obteve êxito. Clique no botão [OK] para fechar a mensagem, e repita o procedimento.
    Observação

    • O arquivo recebido será salvo em "Pasta compartilhada"em "Transferência de arquivo" no Intercâmbio de informações Bluetooth

      Você pode usar Configurações na guia [Intercâmbio de Informações Bluetooth] em [Opções] para especificar o local da "pasta compartilhada" no disco rígido.


Enviar imagens para um telefone celular

Enviar imagens para um telefone celular [BIP]
Permite enviar dados de imagens para um telefone celular compatível com a tecnologia sem fio Bluetooth.
As imagens grandes serão automaticamente reduzidas para caberem na tela do celular.

As imagens são enviadas usando "Transferir imagem" no Intercâmbio de informações Bluetooth.

Observação
  • O telefone celular precisa suportar o perfil BIP.
  • Os seguintes formatos de arquivo de imagens podem ser enviados e recebidos usando "Transferir imagem".
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Enviar imagens para um telefone celular (usando ícones)
 → Enviar imagens para um telefone celular (ao clicar com o botão direito do mouse)

Procedimento
■Enviar imagens para um telefone celular (usando ícones)
  1. Ligue o PC ou PDA
    Confirme se a conexão à tecnologia sem fio Bluetooth foi ativada antes de prosseguir.

  2. Abra o Intercâmbio de Informações Bluetooth
    Observação
    • Consulte Conteúdo do Utilitário Bluetooth sobre como abrir o Intercâmbio de Informações Bluetooth
  3. Clique duas vezes no ícone [Transferir imagens]
    Aparecerá uma lista de dispositivos na janela [Transferir imagens].
    Observação
    • Se o dispositivo desejado não aparecer na lista, confirme se o dispositivo foi ligado, e a seguir selecione [Bluetooth]→[[Procurar dispositivos].
      Uma procura por dispositivo será executada.
  4. Arraste e solte o arquivo que desejar enviar para sobre o ícone
     A imagem será enviada.
    Se a imagem foi enviada com êxito, aparecerá uma mensagem.
    Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão da imagem não obteve êxito.
    Clique no botão [OK] para fechar a mensagem, e repita o procedimento.

■Enviar imagens para um telefone celular (ao clicar com o botão direito do mouse)

  1. Ligue o telefone celular
    Confirme se a conexão à tecnologia sem fio Bluetooth foi ativada antes de prosseguir.

  2. Clique com o botão direito do mouse no arquivo que desejar enviar e a seguir selecione seu destino de [para Bluetooth]
    Observação
    • Se o dispositivo desejado não aparecer na lista, confirme se o dispositivo foi ligado, e a seguir selecione [Bluetooth]→[Procurar outros dispositivos].

      Uma vez detectado o dispositivo, aparecerá uma mensagem. Selecione o dispositivo de destino e clique no botão [Enviar].
    A imagem será enviada.
    Se a imagem foi enviada com êxito, aparecerá uma mensagem.
    Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão da imagem não obteve êxito.
    Clique no botão [OK] para fechar a mensagem, e repita o procedimento.


Enviar imagens para um PC ou PDA

Enviar imagens para um PC ou PDA [BIP]
Permite enviar dados de imagens para um PC ou PDA ativado com a tecnologia sem fio Bluetooth.
As imagens são enviadas usando "Transferir imagem" no Intercâmbio de informações Bluetooth.

Observação
  • Os seguintes formatos de arquivo de imagens podem ser enviados e recebidos usando "Transferir imagem".
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Enviar imagens para um PC ou PDA (usando ícones)
→ Enviar imagens para um PC ou PDA (ao clicar com o botão direito do mouse)

Procedimento
■Enviar imagens para um PC ou PDA (usando ícones)
  1. Ligue o PC ou PDA
    Confirme se a conexão à tecnologia sem fio Bluetooth foi ativada antes de prosseguir.

  2. Abra o Intercâmbio de Informações Bluetooth
    Observação
    • Consulte Conteúdo do Utilitário Bluetooth sobre como abrir o Intercâmbio de Informações Bluetooth
  3. Clique duas vezes no ícone [Transferir imagens]
    Aparecerá uma lista de dispositivos na janela [Transferir imagens].
    Observação
    • Se o dispositivo desejado não aparecer na lista, confirme se o dispositivo foi ligado, e a seguir selecione [Bluetooth]→[[Procurar dispositivos].
      Uma procura por dispositivo será executada.
  4. Arraste e solte o arquivo que desejar enviar para sobre o ícone

    A imagem será enviada.
    Se a imagem foi enviada com êxito, aparecerá uma mensagem.
    Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão da imagem não obteve êxito.
    Clique no botão [OK] para fechar a mensagem, e repita o procedimento.

    Observação
    • As imagens enviadas serão salvas na pasta de transferência de imagem no dispositivo de destino.
    • As imagens recebidas usando "Transferir imagens" no Intercâmbio de informações Bluetooth serão salvas na "Caixa de imagens" em "Transferir imagens".
    • Você pode usar Configurações na guia [Intercâmbio de Informações Bluetooth] em [Opções] para especificar o local da "Caixa de imagens" no disco rígido.

■Enviar imagens para um PC ou PDA (ao clicar com o botão direito do mouse)

  1. Ligue o PC ou PDA
    Confirme se a conexão à tecnologia sem fio Bluetooth foi ativada antes de prosseguir.

  2. Clique com o botão direito do mouse no arquivo que desejar enviar e a seguir selecione seu destino de [para Bluetooth]
    Observação
    • Se o dispositivo desejado não aparecer na lista, confirme se o dispositivo foi ligado, e a seguir selecione [Bluetooth]→[Procurar outros dispositivos].

      Uma vez detectado o dispositivo, aparecerá uma mensagem. Selecione o dispositivo de destino e clique no botão [Enviar].

    A imagem será enviada.
    Se a imagem foi enviada com êxito, aparecerá uma mensagem.
    Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão da imagem não obteve êxito.
    Clique no botão [OK] para fechar a mensagem, e repita o procedimento.
    Observação

    • Quando você envia imagens ao clicar com o botão direito do mouse, os dados de imagens que foram enviados serão salvos na pasta compartilhada de transferência de imagem no dispositivo de destino. O mesmo se passa quando se envia imagens usando ícones.


Trocar dados de cartão de visitas com um PC ou PDA

Trocar dados de cartão de visitas com um PC ou PDA [OPP]
Você pode trocar dados de cartão de visitas com um PC ou PDA ativado com a tecnologia sem fio Bluetooth.
Os dados de cartão de visitas são trocados usando "Transmissão de objeto" no Intercâmbio de informações Bluetooth.

Observação
  • Dados em conformidade com o padrão "vCARD" são os únicos tipos de dados de cartão de visitas que podem ser enviados e recebidos com a "Transmissão de objeto".
    Os dados de cartão de visitas podem ser usados por aplicativos como o Microsoft Outlook.
  • Os dados de cartão de visitas podem ser criados no formato vCARD pelo Microsoft Outlook ou outro aplicativo similar.
    ?"Criar dados de cartão de visitas no formato vCARD"
  • Você pode enviar dados de cartão de visitas direto do Microsoft Outlook.
    ?"Enviar dados de cartão de visitas do Outlook"
  • O perfil OPP precisa ser suportado pelo PC ou PDA da outra pessoa.

→ Selecionar um cartão de visitas e enviá-lo para um PC ou PDA (usando ícones)
→ Selecionar um cartão de visitas e enviá-lo para um PC ou PDA (ao clicar com o botão direito do mouse)
→ Enviar seu cartão de visitas pessoal
→ Receber um cartão de visitas de uma outra pessoa
→ Trocar cartões de visitas

Procedimento

■Selecionar um cartão de visitas e enviá-lo para um PC ou PDA (usando ícones)

Selecione o cartão de visitas que desejar enviar, dentre todos os dados de cartão de visitas que você já tenha recebido por meio de trocas com seus contatos pessoais ou comerciais e, em seguida envie-o para uma outra pessoa.

  1. Ligue o PC ou PDA
    Confirme se a conexão à tecnologia sem fio Bluetooth foi ativada antes de prosseguir.

  2. Abra o Intercâmbio de Informações Bluetooth
    Observação
    • Consulte Conteúdo do Utilitário Bluetooth sobre como abrir o Intercâmbio de Informações Bluetooth
  3. Clique duas vezes no ícone [Transmissão de objeto]
    Aparecerá uma lista de dispositivos na janela [Transmissão de objeto].

    Observação
    • Se o dispositivo desejado não aparecer na lista, confirme se o dispositivo foi ligado, e a seguir selecione [Bluetooth]→[[Procurar dispositivos].
      Uma procura por dispositivo será executada.
  4. Use o mouse para arrastar e soltar o cartão de visitas que desejar enviar para sobre o ícone

    O cartão de visitas será enviado.

    Observação
    • Quando você tenta enviar um cartão de visitas, pode aparecer uma mensagem solicitando permissão para receber o cartão no dispositivo pertencente a outra pessoa (ou seja, no destino). O conteúdo da mensagem variará de acordo com o software instalado no dispositivo de destino, portanto, siga as instruções fornecidas.

    Se o cartão de visitas foi enviado com êxito, aparecerá uma mensagem.
    Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão do cartão de visitas não obteve êxito.
    Clique no botão [OK] para fechar a mensagem, e repita o procedimento.

    Memo
    • Os dados enviados serão salvos na pasta de troca de cartões de visita no dispositivo de destino.
    • Você pode configurar que um aplicativo associado (Microsoft Outlook, etc.) seja automaticamente iniciado quando um cartão de visitas é recebido, permitindo-lhe visualizar os detalhes do cartão.

      Você pode usar Configurações na guia [Intercâmbio de Informações Bluetooth] em [Opções] para configurar se um tipo de aplicativo como este deve ou não ser automaticamente iniciado.

■Selecionar um cartão de visitas e enviá-lo para um PC ou PDA (ao clicar com o botão direito do mouse)

  1. Ligue o PC ou PDA
    Confirme se a conexão à tecnologia sem fio Bluetooth foi ativada antes de prosseguir.

  2. Clique com o botão direito do mouse no cartão de visitas que desejar enviar e a seguir selecione seu destino de [para Bluetooth]

    Observação
    • Se o dispositivo desejado não aparecer na lista, confirme se o dispositivo foi ligado, e a seguir selecione [Bluetooth]→[Procurar outros dispositivos].

      Uma vez detectado o dispositivo, aparecerá uma mensagem. Selecione o dispositivo de destino e clique no botão [Enviar].

    O cartão de visitas será enviado.
    Observação

    • Quando você tenta enviar um cartão de visitas, pode aparecer uma mensagem solicitando permissão para receber os arquivos pertencentes a outra pessoa (ou seja, no destino). O conteúdo da mensagem variará de acordo com o software instalado no dispositivo de destino, portanto, siga as instruções fornecidas.
      Se estiver usando o Utilitário Bluetooth, aparecerá uma mensagem.

    Se o cartão de visitas foi enviado com êxito, aparecerá uma mensagem.
    Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão do cartão de visitas não obteve êxito.
    Clique no botão [OK] para fechar a mensagem, e repita o procedimento.

    Observação

    • Os dados enviados serão salvos na pasta de troca de cartões de visita no dispositivo de destino.

■Enviar seu cartão de visitas pessoal

Você pode preparar um cartão de visitas contendo seu nome e outros detalhes como o nome de sua empresa e números de telefone e, em seguida enviá-lo para outra pessoa.

Observação
  • Você pode usar Configurações na guia [Intercâmbio de Informações Bluetooth] em [Opções] para seu próprio cartão de visitas.
  • Você só pode ter um cartão de visitas registrado como seu próprio e que pode ser enviado.
  1. Ligue o PC ou PDA
    Confirme se a conexão à tecnologia sem fio Bluetooth foi ativada antes de prosseguir.

  2. Abra o Intercâmbio de Informações Bluetooth
    Observação
    • Consulte Conteúdo do Utilitário Bluetooth sobre como abrir o Intercâmbio de Informações Bluetooth
  3. Clique duas vezes no ícone [Transmissão de objeto]
    Aparecerá uma lista de dispositivos na janela [Transmissão de objeto].
    Observação
    • Se o dispositivo desejado não aparecer na lista, confirme se o dispositivo foi ligado, e a seguir selecione [Bluetooth]→[[Procurar dispositivos].
      Uma procura por dispositivo será executada.
  4. Clique com o botão direito do mouse no ícone de destino, e a seguir clique em [Enviar cartão de visitas para]
    O cartão de visitas será enviado.
    Observação
    • Quando você tenta enviar um cartão de visitas, pode aparecer uma mensagem solicitando permissão para receber os arquivos pertencentes a outra pessoa (ou seja, no destino). O conteúdo da mensagem variará de acordo com o software instalado no dispositivo de destino, portanto, siga as instruções fornecidas.
      Se estiver usando o Utilitário Bluetooth, aparecerá uma mensagem.

    • Os cartões de visitas enviados serão salvos na Caixa de entrada do destinatário.

    Se o cartão de visitas foi enviado com êxito, aparecerá uma mensagem.
    Clique no botão [OK]

    Aparecerá uma mensagem se a transmissão do cartão de visitas não obteve êxito. Clique no botão [OK] para fechar a mensagem, e repita o procedimento.

    Observação
    • Os dados enviados serão salvos na pasta de troca de cartões de visita no dispositivo de destino.

■Receber um cartão de visitas de uma outra pessoa

Você pode usar seu PC para adquirir um cartão de visitas de uma outra pessoa contendo os seus detalhes.

  1. Ligue o PC ou PDA
    Confirme se a conexão à tecnologia sem fio Bluetooth foi ativada antes de prosseguir.

  2. Abra o Intercâmbio de Informações Bluetooth
    Observação
    • Consulte Conteúdo do Utilitário Bluetooth sobre como abrir o Intercâmbio de Informações Bluetooth
  3. Clique duas vezes no ícone [Transmissão de objeto]
    Aparecerá uma lista de dispositivos na janela [Transmissão de objeto].
    Observação
    • Se o dispositivo desejado não aparecer na lista, confirme se o dispositivo foi ligado, e a seguir selecione [Bluetooth]→[[Procurar dispositivos].
      Uma procura por dispositivo será executada.

  4. Clique com o botão direito do mouse no ícone da pessoa cujo cartão deseja adquirir, e a seguir clique em [Receber cartão de visitas]
     O cartão de visitas será recebido.

    Observação
    • Quando você tenta obter um cartão de visitas, pode aparecer uma mensagem solicitando permissão para enviar os arquivos pertencentes a outra pessoa (ou seja, do destino). O conteúdo da mensagem variará de acordo com o software instalado no dispositivo de destino, portanto, siga as instruções fornecidas.
      Se estiver usando o Utilitário Bluetooth, aparecerá uma mensagem.

    Se o cartão de visitas foi recebido com êxito, aparecerá uma mensagem.
    Clique no botão [OK]

    Aparecerá uma mensagem se o recebimento do cartão de visitas não obteve êxito.
    Clique no botão [OK] para fechar a mensagem, e repita o procedimento.

    Observação
    • Os dados de cartão de visitas recebidos serão salvos na Caixa de entrada em "Transmissão de objeto".
      Você pode usar Configurações na guia [Intercâmbio de Informações Bluetooth] em [Opções] para especificar o local da Caixa de entrada no disco rígido.

■Trocar cartões de visitas

Trocar simultaneamente seu cartão de visitas com um pertencente a outra pessoa.

  1. Ligue o PC ou PDA
    Confirme se a conexão à tecnologia sem fio Bluetooth foi ativada antes de prosseguir.

  2. Abra o Intercâmbio de Informações Bluetooth
    Observação
    • Consulte Conteúdo do Utilitário Bluetooth sobre como abrir o Intercâmbio de Informações Bluetooth
  3. Clique duas vezes no ícone [Transmissão de objeto]
    Aparecerá uma lista de dispositivos na janela [Transmissão de objeto].
    Observação
    • Se o dispositivo desejado não aparecer na lista, confirme se o dispositivo foi ligado, e a seguir selecione [Bluetooth]→[[Procurar dispositivos].
      Uma procura por dispositivo será executada.
  4. Clique com o botão direito do mouse no ícone da pessoa com quem deseja trocar cartão de visitas, e a seguir clique em [Transmissão de objeto]
    O cartão de visitas da pessoa que executou o comando "Troca de cartão de visitas" será enviado primeiro.

    Observação
    • Quando você tenta enviar um cartão de visitas, pode aparecer uma mensagem solicitando permissão para receber os arquivos pertencentes a outra pessoa (ou seja, no destino). O conteúdo da mensagem variará de acordo com o software instalado no dispositivo de destino, portanto, siga as instruções fornecidas.
      Se estiver usando o Utilitário Bluetooth, aparecerá uma mensagem.

    Aparecerá uma mensagem de confirmação se o cartão foi enviado com êxito.

    Observação
    • Os cartões de visitas enviados serão salvos na Caixa de entrada do destinatário.

    Ao terminar de enviar seu cartão de visitas, o programa irá começar a receber o cartão de visitas pertencente a outra pessoa.
    Observação

    • Quando um cartão de visitas deve ser recebido, poderá aparecer uma mensagem no dispositivo pertencente a outra pessoa.
      Clique no botão [Sim] se você quer dar permissão para o envio do cartão de visitas.

    Aparecerá uma mensagem de confirmação se o cartão foi recebido com êxito.

    Observação
    • Os dados de cartão de visitas recebidos serão salvos na Caixa de entrada em "Transmissão de objeto".
      Você pode usar Configurações na guia [Intercâmbio de Informações Bluetooth] em [Opções] para especificar o local da Caixa de entrada no disco rígido.


Usar uma câmera compatível com

Usar uma câmera compatível com a tecnologia sem fio Bluetooth [BIP]
Ao conectar ao PC uma câmera digital compatível com a tecnologia sem fio Bluetooth, você será capaz de operar o obturador da câmera a partir do PC e também transmitir as imagens capturadas.

→ Conectar a câmera
→ Tirar retratos
→ Visualizar imagens salvas em seu PC

Conectar a câmera

Use a ferramenta "Câmera remota" no Utilitário Bluetooth para conectar a câmera ao PC.

Procedimento
  1. Clique em [Iniciar ]→[Todos os programas]→[Bluetooth]→[Câmera remota]
    Observação
    • No Windows 2000, clique em [Iniciar]→[Programas]→[Bluetooth]→[Câmera remota].

    Aparecerá a janela [Câmera remota].

  2. Ligue a câmera e defina-a para ser compatível com a tecnologia sem fio Bluetooth
    Observação
    • Diferentes câmeras são operadas em diferentes formas, dependendo do fabricante e modelo usado. Consulte o manual de instruções para obter detalhes adicionais sobre como operar sua câmera.
  3. Clique no botão [Procurar câmera...]

    A câmera será detectada e seu ícone será exibido.

  4. Clique com o botão direito do mouse e selecione [Conectar]

    A câmera será conectada e a s imagens da câmera irão aparecer na tela.

Tirar retratos

Ao colocar o cursor do mouse sobre uma imagem na tela, aparecerá a janela de operações da câmera.
Você pode operar a câmera a partir desta janela.

Procedimento

■Tirar um só retrato

  1. Clique no botão [image] na janela de operações.
    Uma única imagem será capturada e enviada para o PC.

■Tirar diversos retratos consecutivos
  1. Clique no botão [image] na janela de operações
    Um sucessão de imagens serão capturadas e enviadas para o PC.

    Observação
    • O obturador da câmera remota não pode ser operado enquanto a câmera estiver conectada ao PC.
    • O número de retratos consecutivos a serem tirados pode ser definido entre 2 e 16
      1. Na janela [Câmera remota], clique em [Bluetooth]→[Propriedades]→[Definições de imagens consecutivas]

        Aparecerá a caixa de diálogo [Alterar o número de imagens consecutivas]
      2. Clique nos botões [<][>]para selecionar o número de imagens consecutivas a serem capturadas

    Importante
    • A imagens não são apenas enviadas para o PC, mas também são armazenadas na memória on-board da câmera.
      Tenha ciência da capacidade de memória remanescente ao tirar um grande número de retratos.
    • Tamanhos grandes de arquivos são comuns para imagens de alta resolução e podem levar algum tempo para serem transferidas para o PC.
Visualizar imagens salvas em seu PC

Uma pasta "Câmera remota" será criada na pasta "Bluetooth" em "Meus documentos" durante a configuração inicial. Uma pasta com o mesmo nome da câmera será criada e imagens serão salvas nesta pasta.
Clique no botão [Explorer] na tela [Câmera remota] para exibir a pasta onde as imagens foram salvas..

Observação
  • No Windows XP, uma pasta chamada "Câmera remota" será criada na pasta "Bluetooth" em "Meus documentos".


Sincronizar informações usando o ActiveSync

Sincronizar informações usando o ActiveSync[SPP]

Esta seção descreve como sincronizar informações em seu PDA (agenda, contatos, caixas de entrada, etc.) com o seu PC usando o Microsoft ActiveSync.
Quando você conecta-se por meio da tecnologia sem fio Bluetooth, em lugar de usar um cabo padrão, sempre será capaz de sincronizar os dados sem a preocupação de ter que conectar o cabo.

→ Conectar usando o ActiveSync
→ Estabelecer uma parceria entre o ActiveSync e um PDA
→ Encerrar uma conexão ActiveSync
→ Cancelar uma parceria

Importante
  • Use o ActiveSync v.3.7 ou superior. Estabeleça a parceria entre os dispositivos usando um link USB ou infra-vermelho antes de se conectar por meio da tecnologia sem fio Bluetooth.
  • Consulte a Ajuda do ActiveSync ou outros manuais para obter informações sobre como usar o aplicativo.
  • O Microsoft Outlook 2002 ou outra ferramenta de gerenciamento de agenda precisa estar instalada em seu PC.
  • O procedimento de operação associado no Windows 2000 e no Windows XP será descrito.
Conectar usando o ActiveSync

O PC e o PDA precisam estar configurados para poder estabelecer uma conexão.

■Preparar o PC

Procedimento
  1. No PC, clique em [Iniciar]→[Todos os programas]→[Microsoft ActiveSync]

    Aparecerá a janela inicial de configuração do ActiveSync.
    Assume-se na explicação abaixo que nenhuma conexão ActiveSync tenha sido estabelecida com outros dispositivos.

  2. Clique em [Arquivo]→[Configurações de conexão]

    Aparecerá a janela [Configurações de conexão].

  3. Marque [Permitir a conexão por cabo serial ou infra-vermelho à esta porta COM], e a seguir selecione "COM7".
    Observação
    • Na configuração padrão, a porta é configurada como "COM7" (consulte as Etapas (3) e (4) em "Preparar o PDA" abaixo). Quando for usar uma outra porta, altere também o número da porta selecionada nesta janela.

■Preparar o PDA

Procedimento
  1. Clique no ícone da tecnologia sem fio Bluetooth na parte inferior direita da tela
    Importante
    • O procedimento de conexão pode ser diferente dependendo do fabricante ou modelo de PDA que você está usando. Consulte o manual de instruções do produto para obter detalhes adicionais.

    Aparecerá a janela [Configurações do Bluetooth].
    Aparecerá a mensagem "Conexão não registrada", se nenhum dispositivo Bluetooth foi registrado.

    Clique em [OK] para fechar a mensagem.

  2. Clique duas vezes em [Ferramentas]→[Procurar por componentes periféricos]

    O aplicativo procura por dispositivos Bluetooth próximos.

  3. Clique e mantenha pressionado o ícone do PC de destino, e a seguir selecione [Atualizar serviços]

    Será executada uma procura por serviços, e uma lista de nomes de serviços e seus status de conexão aparecerão na lista na janela inferior.

  4. Clique e mantenha pressionado "COM7" na lista de nomes de serviços, e a seguir selecione "Registrar o ActiveSync".

  5. Clique em [OK] na janela de mensagem de confirmação

    Uma conexão ActiveSync será iniciada.
Estabelecer uma parceria entre o ActiveSync e um PDA

Uma vez a conexão tenha sido estabelecida com êxito com um PDA, o procedimento para estabelecer uma parceria com o PDA será iniciado pelo aplicativo ActiveSync no PC.
A execução deste procedimento de configuração irá permitir a sincronização de dados entre seu PC e PDA.

Procedimento
  1. Na janela [Nova parceria (Configurar uma parceria)], selecione "Parceria padrão", e a seguir clique no botão [Avançar]

    Aparecerá a janela [Nova parceria (Especificar o método de sincronização de dados)].

  2. Selecione "Sincronizar com este PC", e a seguir clique no botão [Avançar]

    Aparecerá a janela [Nova parceria (Selecionar configurações de sincronização)].

  3. Selecione o tipo de informações a serem sincronizadas entre o PC e o PDA, e a seguir clique no botão [Avançar]

    Aparecerá a janela [Nova parceria (Completar a configuração)].

  4. Clique no botão [Concluir]

    Ao clicar no botão [Concluir], o ActiveSync inicia a sincronização de suas informações.

    [Confirmar alterações]

                        ↓
                    (Processo de sincronização)
                        ↓

    [Sincronização completada]

    Enquanto a conexão ActiveSync estiver ativa, a sincronização será executada sempre que informações estejam sendo trocadas com o PC ou o PDA.

    Uma vez estabelecida a parceria, sempre que você iniciar o PC (e PDA) uma conexão de tecnologia sem fio Bluetooth será aberta e o ActiveSync sincronizará as informações.
Encerrar uma conexão ActiveSync

Siga o procedimento abaixo em seu PDA se desejar encerrar manualmente uma conexão ActiveSync.

Procedimento
  1. Clique e mantenha pressionado "COM7" na janela [Configurações do Bluetooth], e selecione [Liberar o ActiveSync]
Cancelar uma parceria

Siga o procedimento abaixo na janela do ActiveSync no PC se desejar cancelar a parceria entre seu PC e PDA.

Procedimento
  1. Clique em [Arquivo]→"Excluir parceria"

    Clique no botão [Sim] quando aparecer a mensagem de confirmação.
    Observação
    • Se você desejar criar outra conexão ActiveSync, terá que repetir o procedimento acima para restabelecer a parceria.


Usar um conjunto de fones de ouvido/mãos livres para se comunicar

Usar um conjunto de fones de ouvido/mãos livres para se comunicar [HSP/HFP]
Esta seção fornece uma descrição de como usar um conjunto de fones de ouvido/mãos livres sem fio compatíveis com a tecnologia sem fio Bluetooth para se comunicar (bater-papo) usando o Microsoft NetMeeting ou outro software.

→ Registrar o conjunto de fones de ouvido/mãos livres
→ Efetuar uma conexão ao conjunto de fones de ouvido/mãos livres
→ Deconectar um conjunto de fones de ouvido/mãos livres

Registrar o conjunto de fones de ouvido/mãos livres
Procedimento
  1. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Assistente Adicionar nova conexão]
    Observação
    • Alternativamente. você pode clicar em [Iniciar]>[Todos os programas]>[Bluetooth]>[Configurações do Bluetooth], e a seguir clicar em [Nova conexão] na tela [Configurações do Bluetooth] que foi aberta.

    Aparece a janela [Assistente Adicionar nova conexão (Bem-vindo ao Assistente Adicionar nova conexão)].

  2. Ligue a alimentação ao conjunto de fones de ouvido/mãos livres

    Uma vez ligado o conjunto de fones de ouvido/mãos livres, defina o modo para ativar uma conexão.
    Importante
    • O procedimento para operar o conjunto de fones de ouvido/mãos livres pode diferir dependendo do fabricante e modelo.
      Consulte o guia do usuário para obter uma descrição detalhada de como operar a unidade.
  3. Confirme que o [Modo Expresso] foi selecionado e a seguir clique no botão [Avançar]

    Aparecerá a janela [Assistente Adicionar nova conexão (Procurar por dispositivos Bluetooth)].

    Uma vez completada a procura pelo dispositivo, aparecerá a tela [Assistente Adicionar nova conexão (Selecionar um dispositivo)].

    4. Observação
    • Se não conseguir configurar o dispositivo no "Modo Expresso", use o "Modo Personalizado".
  4. Selecione o nome do dispositivo do conjunto de fones de ouvido/mãos livres na lista e a seguir clique no botão [Avançar]

  5. Responder com o fone de ouvido

    Se o serviço foi apropriadamente selecionado, aparecerá uma tela indicando que o fone de ouvido está sendo chamado, e um tom irá soar no fone de ouvido.

    Pressione a chave do fone de ouvido.
    Importante
    • O procedimento para operar o fone de ouvido pode diferir dependendo do fabricante e modelo.
      Consulte o guia do usuário para obter uma descrição detalhada de como operar a unidade.

    Aparecerá a tela [Assistente Adicionar nova conexão (Configurar (Conectar ao circuito de voz))], e a configuração do dispositivo será executada.

    Observação
    • Se estiver conectando-se ao fone de ouvido pela primeira vez, ou se outro dispositivo de áudio não foi ainda registrado, aparecerá a seguinte tela [Assistente Novo hardware encontrado], na qual poderá efetuar a instalação do driver.

      Se outro dispositivo de áudio já foi registrado (ou seja, o driver foi instalado), você pode seguir para a Etapa 9 sem ter que instalar o driver.

    • Este processo não pertence a conjuntos mãos livres.
  6. Clique no botão [Avançar]

    Aparecerá a tela [Instalar hardware].

  7. Clique no botão [Continuar assim mesmo]

    Aparecerá automaticamente a seguinte tela. Você pode desconsiderá-la e clicar no botão [Continuar assim mesmo].

    Aparecerá a tela [Assistente Adicionar nova conexão (Completar o Assistente Encontrado novo hardware)], que é a tela final do assistente de instalação.

  8. Clique no botão [Concluir]

    Terminada a instalação do driver, clique no botão [Concluir].

    As informações de configurações serão registradas e o ícone aparecerá na tela [Configurações do Bluetooth].

Efetuar uma conexão ao conjunto de fones de ouvido/mãos livres

Você pode efetuar uma conexão ao conjunto de fones de ouvido/mãos livres a partir de um ícone que foi registrado em [Configurações do Bluetooth].

Importante
  • Antes de efetuar uma conexão ao conjunto de fones de ouvido/mãos livres, certifique-se de que o dispositivo está ligado e foi ativado para uma conexão de tecnologia sem fio Bluetooth.
    • Assegure que os seguintes aplicativos relativos ao áudio foram fechados antes de conectar o conjunto de fones de ouvido/mãos livres ao PC.
    • Windows Media Player, BeatJam, InterVideo WinDVD e outros softwares de execução de música/áudio
    • Windows Messenger e outros softwares de e-conferencing
    Se desejar usar estes aplicativos, encerre a conexão ao conjunto de fones de ouvido/mãos livres antes de iniciá-los.
Procedimento
  1. Clique com o botão direito do mouse no ícone do conjunto de fones de ouvido/mãos livres e a seguir clique em [Conectar].

  2. Responder com o fone de ouvido

    Aparecerá uma tela indicando que o fone de ouvido está sendo chamado, e um tom irá soar no fone de ouvido.
    Pressione a chave do fone de ouvido.

    Se a conexão foi apropriadamente estabelecida, a aparência do ícone irá mudar para indicar o estado de conectado.

    Observação
    • Este processo não pertence a conjuntos mãos livres.

    3. Você pode agora iniciar o software de conferência e reconhecimento de voz e usar o fone de ouvido.
Desconectar do conjunto de fones de ouvido/mãos livres

Siga as etapas abaixo para desconectar o conjunto de fones de ouvido/mãos livres.

Procedimento
  1. Clique com o botão direito do mouse no ícone do conjunto de fones de ouvido/mãos livres na tela [Configurações do Bluetooth] e a seguir clique em [Desconectar].

    Aparecerá uma mensagem solicitando a confirmação de sua intenção de desconexão. Clique no botão [Sim]
    O ícone na tela [Configurações do Bluetooth] aparecerá como abaixo mostrado, indicando que o dispositivo foi desconectado.


Tornar um dispositivo não localizável por outros usuários
Por questões de segurança, você pode desejar que o dispositivo não seja localizável por outros usuários. O procedimento para realizar isso é fornecido abaixo.
Procedimento
  1. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Opções] e selecione a guia [segurança].

    Aparecerá o [Nível de segurança de Bluetooth].

  2. Selecione [Nível de personalização ...] no [Nível de segurança de Bluetooth] na guia [segurança].

  3. Marque o [Não localizável] no Modo em [Configurações de segurança]

    Seu dispositivo não será detectado por outros usuários, mesmo quando eles procurarem por outro dispositivos.
Observação
  • Outros dispositivos ainda serão capazes de estabelecer conexões com seu dispositivo mesmo se você ativou o Modo não localizável.
    Ative o "Conexão negada " se desejar rejeitar conexões de outros dispositivos.

Tópico relacionado: "Gerenciador Bluetooth"


Encriptar o conteúdo de suas transmissões
Como a tecnologia sem fio Bluetooth é conduzida por sem fio, sempre existe a possibilidade de que terceiros consigam interceptar suas transmissões.
Você pode usar a encriptação para tornar o conteúdo indecifrável para qualquer pessoa consiga interceptá-la.
Importante
  • A encriptação de suas transmissões ainda não garantem a completa segurança. De acordo, fique ciente de que a transmissão de dados é conduzida com um elemento de risco para o usuário.
Procedimento
  1. Clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e clique em [Opção] e selecione a guia [segurança].

    Aparecerá o [Nível de segurança de Bluetooth].

  2. Selecione [Nível de personalização ...] no [Nível de segurança de Bluetooth] na guia [segurança].

  3. Marque Segurança de nível de segurança ativada (autenticação e criptografia) em [Segurança de nível de conexão ativada] em [Configurações de segurança]

    Seu dispositivo poderá ser encriptado por outros usuários, mesmo quando conectarem-se por outros dispositivos.
    4. Observação
    • Uma vez configurado o modo de segurança, aparecerá uma janela onde você faz a conexão à outro dispositivo, solicitando-o a inserir a senha Bluetooth (código PIN).
      Clique no botão [OK] após inserir a senha.
    • A janela na qual você insere a senha não mais aparecerá, uma vez que você tenha conectado mais de duas vezes ao dispositivo.

      Tópico relacionado: "Gerenciador Bluetooth"


Alterar o padrão de conexão

O "padrão de conexão" se refere à conexão dial-up configurada para uso sempre que uma conexão é efetuada à Internet.
Se diversas conexões foram registradas, você poderá alterar a conexão padrão ao seguir o procedimento abaixo.

Procedimento
  1. Inicie o Internet Explorer

  2. Clique em [Ferramentas]→[Opções da Internet...]

    Aparecerá a janela [Opções da Internet].

  3. Clique na guia [Conexões]

    Altere as configurações para que "London A (como amostra)" sempre seja discada ao conectar-se à Internet.

  4. Selecione "Sempre discar minha conexão padrão"

  5. Clique em "London A", e a seguir clique no botão [Definir padrão]

    "London A" foi alterada como a conexão padrão.
Observação
  • Alternativamente, se você desejar conectar à Internet a partir de uma LAN em uma empresa ou em outro ambiente onde a LAN pode ser acessada, selecione "Nunca discar uma conexão" se tiver uma configuração dial-up, mas não deseja que o dial-up ocorra automaticamente.
  • Ao se conectar à Internet por meio de uma LAN, você precisa inserir as configurações de LAN apropriadas em [Configurações da LAN...].


Enviar cartão de visitas do Outlook

Enviar dados de cartão de visitas do Outlook

Esta seção descreve como enviar dados de cartão de visitas por meio de sem fio usando o Microsoft Outlook
Observação
  • A explicação abaixo se refere a um exemplo usando o Microsoft Outlook 2002 ou superior para executar o procedimento. Diferenças sutis podem ocorrer ao usar outras versões do software.
Enviar dados de cartão de visitas

Você pode enviar dados de cartão de visitas da janela "Contatos" no Outlook.

Procedimento
  1. Inicie o Microsoft Outlook, e abra a janela "Contatos"

  2. Clique duas vezes no contato cujo detalhe deseja enviar como um cartão de visitas
    Os detalhes do contato selecionado irão aparecer.

  3. Clique no botão [para o Bluetooth] na barra de ferramentas

    Aparecerá a janela [lista de dispositivos].

    Observação
    • Se o botão [para o Bluetooth] não aparecer na barra de ferramentas, consulte Instalar a funcionalidade de envio de cartão de visitas no Outlook como um Add-in" abaixo e altere as configurações de acordo.
  4. Selecione o destino para os dados do cartão de visitas, e a seguir clique no botão [Enviar]

    Observação
    • Se você não puder encontrar o dispositivo de destino na lista, clique no botão [Procurar por dispositivos] para localizá-lo.

    O cartão de visitas será enviado.

    Observação
    • Se a transmissão não obteve êxito, tente enviar novamente os dados após confirmar as condições de operação (status de alimentação, configurações de segurança, etc.) do dispositivo de destino.
■Instalar a funcionalidade de envio de cartão de visitas no Outlook como um Add-in

Você pode instalar uma das funções do Utilitário Bluetooth no Outlook como um "suplemento", o qual permitirá enviar cartões de visitas a partir da barra de ferramentas do Outlook.
Procedimento

  1. Inicie o Outlook com acesso de administrador

    Clique com o botão direito do mouse no ícone [Outlook] a partir de “Inicialização rápida” e clique em [Executar como administrador...].
    Quando for exibida a caixa de diálogo “Controle da conta de usuário”, clique em [Continuar].

    Saia do aplicativo, se estiver sendo executado no modo de acesso não-administrador.

  2. Clique em [Ferramentas]→[Opções] no Outlook

    Será exibida a caixa de diálogo [Opções].

  3. Selecione a guia [Outra] e clique no botão [Opções avançadas...] no menu [Geral].

    Será exibida a caixa de diálogo [Opções avançadas].

  4. Clique no botão [Suplementos de COM...].

    Será exibida a caixa de diálogo [Suplementos de COM].

  5. Clique no botão [Adicionar...].

    Será exibida a caixa de diálogo [Adicionar suplemento].

  6. Selecione "TosBTAddin.dll" e clique no botão [OK].
    Observação
    • A localização de "TosBTAddin.dll" no disco rígido é mostrada abaixo.
      C:\Arquivos de programas\Toshiba\Bluetooth Toshiba Stack\LANG\PTB
  7. Saia do Outlook e reinicie normalmente (ou seja, não como administrador).

    O procedimento estará concluído.

Procedimento (Windows XP e Windows 2000)
  1. Clique em [Ferramentas]-[Opções...] no Outlook

     Aparecerá a caixa de diálogo [Opções].

  2. Selecione a guia [Outras], e a seguir clique no botão [Opções avançadas...] no campo "Geral"
    Aparecerá a caixa de diálogo [Opções avançadas].

  3. Clique no botão [COM Add-Ins...]

    Aparecerá a caixa de diálogo [COM Add-Ins].

  4. Clique no botão [Adicionar...]

    Aparecerá a caixa de diálogo [Adicionar Add-Ins].

  5. Selecione "TosBTAddin.dll", e a seguir clique no botão [OK]
    Observação
    • "TosBTAddin.dll" pode ser encontrado no disco rígido no endereço abaixo.
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack

  6. Confirme se "Enviar para o Bluetooth" foi adicionado à lista e que uma marca aparece próximo ao mesmo, e a seguir clique no botão [OK]

    Isto completa o processo de Add-in.


Criar manualmente um porta COM

Criar manualmente um porta COM Bluetooth virtual

Para que um PC se conecte e se comunique por meio de um dispositivo de tecnologia sem fio Bluetooth, o Utilitário Bluetooth criará um gateway para a troca de dados entre os respectivos dispositivos. Este gateway é conhecido como "porta" (ou "porta COM virtual").

Como uma porta COM virtual será alocada a cada dispositivo, a comunicação sem problemas ainda será possível, mesmo que diversos dispositivos estejam sendo usados.

Quando você usa o Utilitário Bluetooth, uma porta COM virtual será automaticamente criada na configuração; no entanto, portas COM virtuais podem ser criadas se necessário.
Observação
  • O Gerenciador Bluetooth precisa estar ativo para você poder ser capaz de usar a porta COM Bluetooth local.
Clientes e servidores

Quando as comunicações de tecnologia sem fio Bluetooth são executadas, sempre haverá um relacionamento "cliente/servidor" entre os diversos dispositivos. Um "cliente" é um dispositivo que pode enviar determinadas solicitações para outro dispositivo, e um "servidor" é um dispositivo que fornece um serviço ao receber tais solicitações de outro dispositivo.

Por exemplo, quando um PC emite um comando de impressão para uma impressora sem fio, o PC funciona como o cliente, e a impressora funciona como o servidor.
Quando um PDA ou outro dispositivo tenta receber arquivos localizados em um PC por meio de um protocolo de transferência de arquivos, o PC funciona como o servidor, e o PDA funciona como o cliente.

Portas COM Bluetooth virtuais podem ser criadas para os clientes e para os servidores.
  • Uma porta COM Bluetooth virtual para um cliente
    A porta COM virtual usada quando seu dispositivo é o cliente e solicitações são enviadas para outro dispositivo.

  • Uma porta COM Bluetooth virtual para um servidor
    A porta COM virtual usada quando seu dispositivo é o servidor e solicitações são recebidas de outro dispositivo.
Criar uma porta COM virtual

As portas COM Bluetooth virtuais são criadas de acordo com o procedimento abaixo.
Procedimento
  1. Selecione [Iniciar]→[Painel de controle] e, em seguida, clique duas vezes no ícone [Hardware e som].

    Observação
    • Se o Painel de controle estiver exibido na “Visão clássica” e você estiver executando o Windows 2000, passe para a etapa 2.
    • Se estiver executando o Windows XP, clique duas vezes no ícone [Impressoras e outro hardware].

  2. Clique duas vezes no ícone [COM Bluetooth local]

    Aparecerá a janela principal COM Bluetooth local.
    Observação
    • Mesmo quando o Painel de controle aparece na visão clássica, basta clicar no ícone [COM Bluetooth local].
    • Não existem distinções nos formatos de visualização no Windows 2000.

  3. Clique no botão [Adicionar...]

    Aparece a janela [Assistente COM Bluetooth local], onde você pode criar uma porta COM virtual.

    Inicie nesta janela ao criar portas COM Bluetooth virtuais para servidores ou para clientes.

    → Criar porta COM Bluetooth virtual para um cliente
    → Criar uma porta COM Bluetooth virtual para um servidor
Excluir uma porta COM virtual

Siga o procedimento abaixo para excluir uma porta COM virtual quando esta não for mais necessária.
Observação
  • Você somente pode excluir uma porta COM virtual criada pelo Utilitário COM Bluetooth local.
  1. Selecione a porta que desejar excluir na janela [COM Bluetooth local], e a seguir clique no botão [Excluir]

    Aparecerá uma mensagem solicitando sua confirmação do desejo de excluir a porta.

  2. Clique no botão [Sim]

    A porta será excluída.

  3. Clique no botão [OK]


Propriedades opcionais

Esta seção descreve as categorias de configurações para cada uma das guias na janela Propriedades opcionais.

Observação

O conteúdo nos seguintes campos de descrição são notas explicativas, diferentes das mensagens na tela.

Guia [Geral]

Categoria

Descrição

Nome do dispositivo

Exibe o nome do seu dispositivo. (Pode ser alterado)

Endereço do dispositivo

Exibe o endereço do seu dispositivo. (Não pode ser alterado)

Tipo do dispositivo

Define a exibição do modelo do seu dispositivo como computador de mesa ou computador portátil. (Pode ser alterado)

Detalhes

Exibe informações detalhadas do seu dispositivo. (Não pode ser alterado)

Ícone de bandeja

Permite selecionar dois tipos de ícones para o Gerenciador Bluetooth. Quando “Ocultar” for selecionado, o ícone não será exibido. Cancele a configuração “Ocultar” quando for necessário marcar o status de conexão usando o ícone. (Pode ser alterado)

Serviço a ser ativado

Serviço Intercâmbio de Informações Bluetooth | A marcação da caixa ativa uma função (servidor) que permite que arquivos, imagens e cartões de visita sejam transferidos de um dispositivo remoto utilizando o Intercâmbio de Informações Bluetooth.
Serviço de Grupo de Rede PAN | A marcação da caixa ativa uma função (servidor) que permite que a rede seja executada a partir de um dispositivo remoto utilizando o Serviço de Rede PAN.
Ative o serviço DHCP | A marcação desta opção ativará o serviço DHCP juntamente com a função do servidor PAN. Esta será ativada somente se “PAN Group Networking Service” estiver ativado.
Serviço de Porta COM Bluetooth | A marcação da caixa ativa uma função (servidor) que permite que o Serviço COM seja executado a partir de um dispositivo remoto utilizando o Serviço de Porta Serial.
Serviço de Controle Remoto AV | A marcação da caixa ativa uma função (servidor) que permite que o controle remoto seja executado a partir de um dispositivo remoto utilizando o Serviço de Controle Remoto AV.

Observação

O nome do dispositivo padrão é o nome do seu computador. O endereço do dispositivo está definido para todos os módulos.

Selecione o tipo de modelo que utiliza para ser usado pelo Modelo. Pode ser usado para diferenciar os dispositivos de destino (por exemplo, como um ícone de exibição do dispositivo).

Guia [Segurança]

Define as configurações de segurança no Controle deslizante. Alto, Médio, Padrão, Baixo e Personalizado (configurações individuais possíveis) podem ser definidos como nível de segurança. A informação de autenticação (chave de vínculo) também pode ser excluída

Nível de segurança da tecnologia sem fio Bluetooth

Categoria

Descrição

Controle deslizante

Define o nível de segurança no Controle deslizante. Alto, Médio, Padrão, Baixo e Personalizado (configurações individuais possíveis) podem ser definidos como nível de segurança.

Senha para a transferência de arquivo

Permite definir uma senha para a transferência de arquivo ao usar o protocolo de transferência de arquivo (FTP).

Personalização de nível

Define as configurações individuais para os níveis de segurança personalizados. As configurações individuais são definidas aqui quando são usadas outras combinações que não as dos níveis de segurança Alto, Médio, Padrão e Baixo.

Configurações para cada modo

Não localizável

Conexão negada

Nova autenticação negada

Segurança de nível de segurança ativada (autenticação e criptografia)

Configurações do nível de segurança do Intercâmbio de Informações Bluetooth
(Exibe mensagem de confirmação ao responder aos
arquivos recebidos)

Aplicar uma senha na transferência de arquivo (FTP)

Exibir uma mensagem de confirmação ao receber através de Transferência de arquivo (FTP)

Exibir uma mensagem de confirmação ao receber através de Transmissão de objeto (OPP)

Exibir uma mensagem de confirmação ao receber através de Transferência de imagem (BIP)

Tópicos relacionados
→"[Segurança de serviço] no Intercâmbio de Informações Bluetooth"

Observação

O diretório para salvar os arquivos recebidos também pode ser definido na mensagem de confirmação. O diretório alterado será ativado.

Segurança de nível de serviço

Configurações de segurança de Transferência de arquivo (FTP)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Transmissão de objeto (OPP)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Transferência de imagem (BIP)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Portal serial (SPP)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de fone de ouvido [HSP/HFP]

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Rede local pessoal (PAN)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Mouse (HID)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Áudio (A2DP)

Efetua autenticação e criptografia (Servidor)

Efetua autenticação e criptografia (Cliente)

Configurações de segurança de Controle de áudio remoto (AVRCP)

Efetua autenticação e criptografia (Servidor)

Configurações de segurança de Impressora (HCRP)

Efetua autenticação e criptografia (Cliente)

Observação

A criptografia de dados pode ser aplicada para cada categoria na segurança de nível de serviço.

Padrão

Retorna o nível de segurança de Bluetooth ao valor padrão.

Exclui informações de dispositivo com pairing
Categoria | Descrição
Exibir dispositivos com pairing | Exclui a informação de autenticação para o dispositivo de destino individual que foi autenticado.
Excluir tudo | Exclui a informação de autenticação para todos os dispositivos de destino que foram autenticados conjuntamente.

Guia [Intercâmbio de Informações Bluetooth]

Exibe ou altera as configurações usadas no Intercâmbio de Informações Bluetooth.

Categoria | Descrição
Local do Intercâmbio de Informações Bluetooth | Mostra a posição do ícone do Intercâmbio de Informações Bluetooth. Quando a posição é Minha rede, um atalho pode ser estabelecido como uma opção na área de trabalho.
Lista de dispositivos Bluetooth recentes | Clicar com o botão direito do mouse no arquivo ou na pasta limpa o Registro de dispositivo enviado exibido durante a transferência de arquivo.
Configurações | Exibe ou altera as configurações avançadas usadas no Intercâmbio de Informações Bluetooth. -Guia [Transferência de arquivo] -Guia [Transmissão de objeto] -Guia [Transferência de imagem] -Guia [Associar] -Guia [Perfil preferido] -Guia [Exibir filtro]

Guia [Outros]

Executa as configurações para Conexão Auto-COM, seleção de AV player, proteção de copyright e ativação (a partir da suspensão) do perfil HID

Configurações de conexão Auto-COM

Configurações de conexão Auto-COM
Categoria | Descrição
Configurações | Exibe o nome da porta e o nome da conexão relacionada. Você pode selecionar a porta COM para que seja definida automaticamente.

Seleção de AV player

Seleção de AV player

Categoria

Descrição

Configurações

(Selecionar AV Player)

Categoria | Descrição
Reprodução do arquivo de música | Seleciona o programa a ser usado na reprodução da música.
Reprodução de CD de áudio | Seleciona o programa a ser usado na reprodução do CD de áudio.
Reprodução de DVD | Seleciona o programa a ser usado na reprodução do DVD.
Unidade de CD/DVD | Encaminha o nome do dispositivo a ser usado em CD/DVD
Caixa de seleção | A execução do arquivo de música é priorizada a despeito da mídia na unidade

Configurações

(Exibir configuração de comando recebido)

Categoria | Descrição
Exibição da posição | Você pode definir o local onde exibir os comandos para reprodução ou pausa na área de trabalho.

Retorna ao padrão

Retorna todas as configurações ao padrão

Configurações de proteção por copyright do perfil AV

Configurações de proteção por copyright do perfil AV

Descrição

O formato SCMS-T é suportado no perfil de AV como Proteção por copyright de acordo com a mensagem nesse campo.

Configurações de ativação do perfil HID

Os dispositivos HID registrados nas Configurações do Bluetooth são mostrados na lista. Selecione um dispositivo na lista a ser "ativado".

Configurações de ativação do perfil HID
Categoria | Descrição
Configurações | Lista o tipo e o nome da conexão dos dispositivos HID registrados em Configurações do Bluetooth
Observação
  • O suporte desta função depende altamente de determinadas condições relacionadas ao hardware do PC. Se o PC não atender a essas condições, a categoria de configuração não aparecerá e, portanto, não poderá ser acessada.
  • Garante-se que o resultado da função ocorra apenas se o PC for utilizado em combinação com o teclado e o mouse fornecidos.
Guia [Diagnóstico]

Existem algumas funções de diagnóstico. Seleciona a apropriada, conforme a necessidade. Estas têm apenas o propósito de manutenção.


Configurações do

Configurações do Bluetooth

Esta seção fornece informações detalhadas sobre a janela [Configurações do Bluetooth].
Janela principal

Menu

■Menu [Bluetooth]

Categoria | Descrição
Adicionar nova conexão | Abre a janela [Assistente Adicionar nova conexão], e a seguir procura por novos dispositivos.
Conectar | Conecta ao dispositivo selecionado
Desconectar | Desconecta de um dispositivo selecionado.
Detalhes... | Exibe informações detalhadas sobre o dispositivo selecionado.
Excluir | Exclui o dispositivo selecionado.
Criar atalho na área de trabalho | Cria um ícone de atalho para o dispositivo selecionado na área de trabalho.
Renomear | Altera o nome do dispositivo que você selecionou.
Alterar ícone | Altera o ícone do dispositivo que você selecionou.
Opções | Abre a folha [Opções] e você pode definir as propriedades opcionais.
Sair | Fecha a janela [Configurações do Bluetooth].

■Menu [Visualizar]

Categoria | Descrição
Ícones grandes | Altera a forma de exibição de ícones em um dispositivo.
Ícones pequenos
Listar
Detalhes

■Menu [Ajuda]

Categoria | Descrição
Ajuda | Abre o Guia do Usuário do Utilitário Bluetooth.
Sobre | Exibe as "informações da versão para as Configurações do Bluetooth".
Lista de dispositivos

Exibe uma lista de dispositivos que foram registrados nas [Configurações do Bluetooth].

Botões de funções
Categoria | Descrição
Nova conexão | Abre a janela [Assistente Adicionar nova conexão] .
Detalhes... | Exibe os detalhes do dispositivo selecionado.
Excluir | Exclui o dispositivo selecionado.


Conexão de um toque aos dispositivos

Conexão de um toque aos dispositivos de tecnologia sem fio Bluetooth

Criar um atalho

Se você criou um ícone de atalho em sua área de trabalho, poderá com facilidade estabelecer uma conexão à um dispositivo sem ter que abrir a janela [Configurações do Bluetooth].

Procedimento
  1. Clique com o botão direito no ícone de tecnologia sem fio Bluetooth na barra de tarefas e clique em [Configurações do Bluetooth]
    Observação
    • Alternativamente, poderá clicar em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth].

    Aparecerá a tela [Configurações do Bluetooth], onde você poderá criar um atalho denominado "Mouse do Bluetooth".

  2. Clique com o botão direito do mouse no ícone de registro do mouse e a seguir clique em [Criar atalho na área de trabalho]
Um atalho do mouse aparecerá na área de trabalho.

■Estabelecer uma conexão a partir do atalho
  1. Clique duas vezes no ícone de registro do mouse na área de trabalho

    A janela [Configurações do Bluetooth] será aberta.

  2. Ligue o mouse, defina-o para o modo conectável e a seguir clique no botão [OK], na janela [Configurações do Bluetooth].

    O mouse será conectado.


Conectar manualmente a um dispositivo

Estabelecendo a conexão manual a um dispositivo de tecnologia sem fio Bluetooth

Após um teclado ou mouse (perfil HID), impressora (perfis HCRP ou SPP), ou outro dispositivo tiver sido configurado pela primeira vez, as conexões subseqüentes serão automaticamente restauradas sempre que você operar o dispositivo, imprimir um documento a partir do PC, ou executar outra atividade similar.

Se a conexão não for apropriadamente restaurada, estabeleça uma conexão manual ao dispositivo usando o procedimento abaixo.

Procedimento
  1. Clique com o botão direito no ícone de tecnologia sem fio Bluetooth na barra de tarefas e clique em [Configurações do Bluetooth]
    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth].

    Aparecerá a tela [Configurações do Bluetooth], onde você poderá conectar um mouse manualmente.

  2. Clique com o botão direito do mouse no ícone de registro do mouse e a seguir clique no botão [Conectar]

    A janela [Configurações do Bluetooth] será aberta.

  3. Ligue o mouse, defina-o para o modo conectável e clique no botão [OK] na janela [Configurações do Bluetooth].

    O mouse será conectado.

    Observação
    • Se você desejar desconectar manualmente um dispositivo, clique com o botão direito do mouse em seu ícone e clique em [Desconectar].

      Quando aparecer uma mensagem, clique no botão [Sim].


Alterar um ícone de conexão
Você pode alterar um ícone de dispositivo que foi registrado na tela [Configurações do Bluetooth].
Procedimento

  1. Clique com o botão direito do mouse no ícone de tecnologia sem fio Bluetooth na barra de tarefas e clique em [Configurações do Bluetooth]

    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth].

    Aparecerá a janela [Configurações do Bluetooth]. Tente alterar o ícone para o "Meu celular".

  2. Clique com o botão direito do mouse no ícone "Meu celular", e a seguir clique no botão [Alterar]

    Aparecerá uma lista de ícones disponíveis.
  3. Selecione o ícone [image], e a seguir clique no botão [OK]

    Aparecerá o novo ícone.


Alterar um nome de ícone de conexão
Você pode alterar o nome do ícone de um dispositivo que foi registrado na tela [Configurações do Bluetooth].
Procedimento
  1. Clique com o botão direito do mouse no ícone de tecnologia sem fio Bluetooth na barra de tarefas e clique em [Configurações do Bluetooth]
    Observação
    • Alternativamente, clique em [Iniciar]→[Todos os programas]→[Bluetooth]→[Configurações do Bluetooth].

    Aparecerá a janela [Configurações do Bluetooth]. Tente agora alterar o nome da conexão de "Meu celular" para " "PC de bolso".

  2. Clique com o botão direito do mouse em "Meu celular", e a seguir clique em [Renomear]

    Você será capaz então de inserir um nome.

  3. Insira "PC de bolso", e a seguir pressione a tecla [Enter]

    Aparecerá o novo nome.


Gerenciador

Gerenciador Bluetooth

Esta seção fornece informações detalhadas sobre as categorias de configurações no Gerenciador Bluetooth.
Menu principal

Categoria | Descrição
Configurações do Bluetooth | Abre a janela [Configurações do Bluetooth].
Intercâmbio de informações Bluetooth | Abre a janela [Intercâmbio de informações Bluetooth].
Transferência de arquivo por sem fio | Abre a janela [Transferência de arquivo por meio de sem fio].
Câmera remota | Abre a janela [Câmera Remota].
Adicionar nova conexão | Abre a janela [Assistente Adicionar nova conexão] .
Opções Permite marcar e alterar as configurações relacionadas à tecnologia sem fio Bluetooth no seu dispositivo. Encontram-se abaixo as guias nesta opção.

-Guia [Geral]
-Guia [Segurança]
-Guia [Intercâmbio de informações Bluetooth]
-Guia [Outras]
-Guia [Diagnóstico]
Desativar rádio Bluetooth Desliga a energia da tecnologia sem fio Bluetooth.
(Alimentação OFF)
Importante
  • A comunicação será desativada se a energia da tecnologia sem fio Bluetooth for desligada. Na próxima que desejar usá-la, clique com o botão direito do mouse no ícone da tecnologia sem fio Bluetooth na barra de tarefas e, em seguida, clique em [Ativar rádio Bluetooth].

    (Alimentação ON)

    Observação
    • O menu [Desativar rádio Bluetooth] ([Ativar rádio Bluetooth]) será exibido somente se for suportado no ambiente do PC.
Ajuda | Exibe o Guia do Usuário do Utilitário Bluetooth.
Sobre | Exibe a versão do Utilitário Bluetooth.
Sair Sai do Gerenciador Bluetooth.
Importante
  • Quando você sair do Gerenciador Bluetooth, as comunicações da tecnologia sem fio Bluetooth serão desativadas. Quando desejar usar novamente o Bluetooth, clique em [Iniciar] → [Todos os programas] → [Bluetooth] → [Configurações do Bluetooth] (no Windows 2000, clique em [Iniciar] → [Programas] → [Bluetooth] → [Configurações do Bluetooth]).


Intercâmbio de informações

Intercâmbio de informações Bluetooth

Esta seção fornece informações detalhadas sobre as categorias de configurações no Intercâmbio de informações Bluetooth.

Janela principal

Menu [Bluetooth]
Categoria | Descrição
Localização de dispositivo | Detecta dispositivos de tecnologia sem fio Bluetooth.
Opções | Exibir o menu de [Opções]. Selecione a guia [Segurança] ->[Nível personalizado] para [Segurança de serviços] e selecione a guia [Intercâmbio de Informações Bluetooth] ->[Avançado] para as outras, que permite a configuração detalhada de categorias relacionadas ao Intercâmbio de Informações Bluetooth. -[Segurança de serviços] -Guia [Transferência de arquivo] -Guia [Transmissão de objeto] -Guia [Transferência de imagem] -Guia [Associar] -Guia [Perfil preferido] -Guia [Exibir filtro]
Ajuda | Exibe o Guia do Usuário do Utilitário Bluetooth.
Sobre | Exibe informações sobre a versão.

Pastas de troca de dados

Três pastas estão disponíveis para a troca de dados. "Transferência de imagens", "Transferência de arquivos" e "Transmissão de objeto".

Categoria | Descrição
 | Clique no ícone para exibir uma lista de dispositivos. "Caixa de imagens" é uma pasta em seu PC, usada para transferir imagens.
 | Clique no ícone para exibir uma lista de dispositivos. "Pasta compartilhada" é uma pasta compartilhada em seu PC, usada para transferir arquivos.
 | Clique no ícone para exibir uma lista de dispositivos. "Caixa de entrada" é uma pasta em seu PC, usada para a troca de cartões de visitas.


Câmera remota

Esta seção fornece informações detalhadas sobre as categorias de configurações na Câmera Remota.

Janela principal

Menu

■Menu [Bluetooth]
Categoria | Descrição
Procurar dispositivo | Procura por câmeras remotas.
Propriedades [Filtro para detecção de dispositivo]

O programa pode localizar outros dispositivos que não sejam câmeras digitais, dependendo de que perfis são suportados por estes dispositivos.

O ajuste da configuração para "Filtro amplo" irá aumentar a probabilidade de que dispositivos diferentes dos desejados sejam detectados.
Quanto mais você deslizar as configurações para "Filtro apertado", menos amplo será o critério que determina a detecção de dispositivos, e menor a probabilidade de que dispositivos irrelevantes sejam incluídos.

Ajuste o nível de filtragem de acordo com os resultados da procura.

[Configurações de imagens consecutivas]

Permite definir o número de imagens consecutivas capturadas por sua câmera digital na caixa de diálogo abaixo (entre 2 e 16 inclusive).

[Configurações de tamanho de imagem capturada]

As imagens serão enviadas para seu PC após terem sido automaticamente convertidas para o tamanho especificado na caixa diálogo abaixo, a despeito do tamanho dos dados originais de imagem.

[Configurações da caixa de entrada]

Abre a caixa de diálogo "Procurar pastas..." e permite selecionar a pasta onde você deseja salvar suas imagens capturadas.
Sair | Sai da câmera remota

■Menu [Ajuda]
Categoria | Descrição
Informações da versão da câmera remota | Exibe as informações da versão da Câmera remota.
Lista de câmeras

Será exibida uma lista de câmeras que foram registradas como câmeras remotas.

Botão [Procurar câmera...]

Clicar neste botão irá executar a procura por câmeras remotas.

Exibir imagens

Serão exibidas as imagens transferidas para o PC de uma câmera remota.

Botão[Explorer...]

Clicar neste botão irá exibir as pastas no disco rígido onde imagens transferidas para o PC foram armazenadas.

Observação
  • Uma pasta para salvar suas imagens será automaticamente criada.
Janela Operações da câmera

Imagens da câmera

Serão exibidas as imagens visualizadas através da lente de sua câmera remota.

Ampliação da exibição

O tamanho de exibição da janela de operações pode ser ajustado de 100% (1x) para 300% (3x).

Importante
  • O aumento to tamanho da janela de operações irá impedir sua habilidade para exibir imagens, e terá um efeito adverso nos outros processos sendo executados em seu PC. Ajuste a ampliação como apropriado para seu uso desejado.
Botão [Explorer...]

Clicar neste botão irá exibir as pastas no disco rígido onde imagens transferidas para o PC foram armazenadas.

Botão Obturador (imagens consecutivas)

Clicar neste botão irá causar que a câmera tire o número de imagens especificadas em [Configurações de imagens consecutivas] no menu [Bluetooth] e depois envie estas imagens para seu PC.

Botão Obturador ((imagem única)

Clicar neste botão irá causar que a câmera tire um retrato e envie a imagem para seu PC.


Detalhes de funções - COM local

COM local Bluetooth

Esta seção fornece informações detalhadas sobre as categorias de configurações no COM Bluetooth local.

Janela principal

Porta

Exibe uma lista de portas configuradas.

Descrição

Exibe a função de cada porta.
Portas exibidas como "Porta Toshiba BT (COMxx)" são portas COM Bluetooth virtuais.

Proprietário

Exibe o aplicativo usado para criar estes portas COM.
As seguintes informações irão aparecer para as portas criadas pelo COM Bluetooth local.

Porta COM para cliente | COM local - cliente
Porta COM para servidor | Com local - Servidor [(nome do serviço fornecido pela porta)]
Botões de funções
Categoria Descrição
Adicionar Inicia o Assistente Adicionar porta COM.
Observação
  • Podem haver até 64 portas. Se as portas de 1 a 64 já existem, você não será capaz de adicionar outra porta.
Excluir Exclui a porta selecionada.
Observação
  • Você somente pode excluir portas COM criadas pelo COM Bluetooth local.
OK

Clique neste botão para confirmar as informações de configuração e fechar a janela COM Bluetooth local.


Detalhes de funções - COM

Transferência de arquivo por sem fio

Esta seção fornece informações detalhadas sobre as categorias de configurações na Transferência de arquivo por meio de sem fio.

Janela principal

Arquivos/pastas

Exibe uma lista de arquivos/pastas a serem enviados.

Dispositivos para os quais os dados podem ser enviados

Exibe outros dispositivos para os quais você é capaz de enviar arquivos. Os arquivos serão enviados para os dispositivos que tiveram sido marcados.

Nome
Exibe os nomes dos dispositivos de destino.

Método de conexão
Exibe o método usado para se conectar à outros dispositivos.

Observação
  • Se um dispositivo para o qual você deseja enviar dados não está listado, poderá clicar no botão {Procurar] para procurar por outros dispositivos.
Botões de funções
Categoria | Descrição
Adicionar | Permite adicionar arquivos e/ou pastas que você gostaria de enviar.
Excluir | A seleção de uma arquivo na lista e clicar no botão "Excluir", permitirá a remoção daquele arquivo (ou seja, o arquivo não será enviado).
Procurar | Procura dispositivos de tecnologia sem fio Bluetooth.
Cancelar | Fecha a janela " Transferência de arquivo por meio de sem fio".
Enviar | Envia um arquivo.


Solução de problemas

Esta seção descreve as causas possíveis e medidas a serem consideradas quando o dispositivo de tecnologia sem fio Bluetooth não pode ser apropriadamente configurado, funciona de forma anormal ou apresenta outros problemas relativos à operação.

Entendimento básico

Os conceitos básicos que se deve ter em mente ao usar o(s) dispositivo(s) são descritos na seção "O que você precisa saber para usar a tecnologia sem fio Bluetooth". Se ainda tiver problemas após ler estas informações, consulte a lista a seguir, que foi organizada de acordo com o aplicativo.

Solução de problemas por aplicativo

  • Operação geral do Utilitário Bluetooth

  • Usar uma estação de modem sem fio

  • Usar um ponto de acesso

  • Usar uma impressora

  • Usar um conjunto de fones de ouvido/mãos livres

  • Usar um teclado ou um mouse

  • Usar uma câmera

  • Usar um PDA

  • Usar um telefone celular

  • Enviar cartão de visitas no Outlook


Operação geral do Utilitário

Operação geral do Utilitário Bluetooth
Importante
  • Consulte "O que você precisa saber para usar a tecnologia sem fio Bluetooth" para entender e reter os conceitos básicos.
Bluetooth Manager

O ícone da tecnologia sem fio Bluetooth não aparece na barra de tarefas
  • Se o ícone da tecnologia sem fio Bluetooth não aparecer na barra de tarefas, o Bluetooth Manager não estará ativo e você não poderá usar as funções do Utilitário Bluetooth.
    Inicie o Utilitário como abaixo instruído para permitir que o Bluetooth Manager seja automaticamente iniciado e permitir a utilização de todas suas funções.

    Configurações do Bluetooth

    [Iniciar] > [Todos os programas] > [Bluetooth] > [Configurações do Bluetooth]
    (no Windows 2000)
    [Iniciar] > [Programas] > [Bluetooth] > [Configurações do Bluetooth]

    Câmera remota

    [Iniciar] > [Todos os programas] > [Bluetooth] > [Câmera remota]
    (no Windows 2000)
    [Iniciar] > [Programas] > [Bluetooth] > [Câmera remota]

    Transferência de arquivo por meio de sem fio

    [Iniciar] > [Todos os programas] > [Bluetooth] > [Transferência de arquivo por meio de sem fio]
    (no Windows 2000)
    [Iniciar] > [Programas] > [Bluetooth] > [Transferência de arquivo por meio de sem fio]
Configurações do Bluetooth

Dispositivo(s) remoto(s) não pode(m) ser detectado(s).
  • O(s) outro(s) dispositivo(s) pode(m) estar definido(s) no Modo não localizável.
    Verifique a configuração de modo no dispositivo.

Os serviços em um dispositivo remoto estão não localizáveis.
  • O outro dispositivo pode estar usando um perfil não suportado pelo Utilitário Bluetooth
    Verifique o perfil usado no outro dispositivo.

  • Os seguintes perfis são compatíveis com as [Configurações do Bluetooth].
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP e GAVDP.
    Os dispositivos que executarem perfis diferentes dos acima não serão capazes de ser registrados nas [Configurações do Bluetooth].

Bluetooth Information Exchanger

Ocorreu um erro quando você tentou enviar um arquivo usando o menu de clique direito.
  • Selecione um arquivo, clique nele com o botão direito do mouse e, em seguida, escolha o perfil FTP ou OPP a ser usado ao clicar em [Enviar para dispositivo Bluetooth].
    Se nenhum dos dois perfis for suportado pelo dispositivo de destino, não será possível enviar o arquivo a partir do menu de clique direito.

    A transmissão de arquivos também não terá êxito, se você usar o FTP para enviar um arquivo para um dispositivo que suporta apenas o perfil OPP.
    Caso isso ocorra, clique na guia [Bluetooth]->[Opções]-> [Bluetooth Information Exchanger]->[Avançado]->[Perfil preferido] para configurar o modo Transferência.

Não é possível abrir a pasta compartilhada no dispositivo remoto com [Transferência de arquivo|.
  • O outro dispositivo pode ter um determinado nível de segurança ativado (Modo não conectável, etc.). Confirme as configurações de segurança do outro dispositivo.
    Insira a senha correta se for solicitado a inserir uma senha.

Câmera remota
  • Consulte Usar uma câmera "
COM local Bluetooth

Não é possível adicionar uma porta.
  • Um máximo de 64 portas COM virtuais podem ser adicionadas. Você não será capaz de adicionar outra porta se 64 portas já tiverem sido configuradas.


Usar uma estação de modem sem fio
Importante
  • Consulte "O que você precisa saber para usar a tecnologia sem fio Bluetooth" para entender e reter os conceitos básicos.

A estação de modem não pôde ser detectada.
  • Se a estação de modem estiver conectada e sendo usada por outro dispositivo, a estação de modem não será detectável mesmo se você procurar por ela.

Não é possível conectar-se à estação de modem.
  • Se a estação de modem estiver conectada e sendo usada por outro dispositivo, nenhum outro dispositivo será capaz de conectar-se à estação de modem.

Falha na entrada da senha Bluetooth.
  • A senha Bluetooth (código PIN) compreende uma seqüência de caracteres alfanuméricos, com letras podendo estar em maiúsculas e minúsculas.
    Se [Caps Lock] estiver ativo, a senha Bluetooth pode não ser corretamente inserida.

Não é possível conectar-se à linha telefônica.
  • Assegure que o cabo telefônico esteja conectado do soquete ao terminal "LINHA" na estação de modem.
    Observação
    • Se o cabo telefônico se soltou por não ter sido completamente inserido no soquete, o mal contato resultante pode impedir que os dados sejam corretamente transmitidos.
    • A comunicação será impossível se o interior do cabo está quebrado. Substitua o cabo por outro.
  • Assegure que as duas chaves na parte debaixo da unidade principal tenham sido ajustadas para as posições "NORMAL" e "MODEM" respectivamente.

Não é possível conectar-se à Internet.
  • O número de telefone da conexão (ou seja, o número de telefone para o ponto de acesso de seu provedor de serviços de Internet) pode não estar correto. Verifique o número de telefone.

  • A ID de usuário e/ou senha de seu provedor pode ter sido incorretamente inserida. Verifique a ID de usuário e senha.
  • A conexão padrão pode ter sido configurada com configurações diferentes. Defina a conexão como configurada para uso com telefone celular como a conexão padrão.

  • Quando você faz uma chamada usando um PABX de empresa ou outro sistema, o sistema pode requerer que você insira um "0" antes do número de telefone. Verifique o tipo de linha telefônica que você está usando.

Não é possível enviar ou receber fax.
  • Uma vez que você tenha registrado uma estação de modem sem fio como seu servidor de fax, será necessário inserir as configurações de fax na janela [Impressoras e fax] no Painel de controle.
    Consulte "Usar uma estação de modem para transmissões" para obter informações sobre o procedimento de configuração.

  • O número de telefone do destino de fax pode ter sido incorretamente inserido. Verifique o número de telefone.

  • Se a configuração em Configurações conexão Auto-COM foi definida como "Off", uma conexão não será automaticamente estabelecida com o modem. Conecte-se manualmente ao modem.

  • Quando você faz uma chamada usando um PABX de empresa ou outro sistema, o sistema pode requerer que você insira um "0" antes do número de telefone. Verifique o tipo de linha telefônica que você está usando.

  • O serviço de fax pode não ter sido ativado para envio (ou recebimento).
    Verifique as configurações ao seguir o procedimento abaixo.

    1. 1. Abra [Impressoras] a partir do Painel de controle, clique com o botão direito do mouse no ícone [Fax] e clique em [Propriedades].

      Aparecerá a tela [Propriedades de fax].
      Observação
      • No Windows XP, isso corresponde à tela [Impressoras e faxes].
    2. Selecione a guia [Dispositivo], clique com o botão direito do mouse no modem que desejar usar, e a seguir clique em [Propriedades]

    3. Selecione a guia [Enviar], e a seguir confirme se "Ativar o dispositivo para envio" está marcado.

    4. Selecione a guia [Receber], e a seguir confirme se "Ativar dispositivo para receber" está marcado (quando desejar receber fax)

    5. Clique no botão [OK]


Usar um ponto de acesso
Importante
  • Consulte "O que você precisa saber para usar a tecnologia sem fio Bluetooth" para entender e reter os conceitos básicos.

O ponto de acesso não pôde ser detectado.
  • Se o ponto de acesso estiver conectado e sendo usado por outro dispositivo, o ponto de acesso não será detectável mesmo se você procurar por ele.

Não é possível conectar-se ao ponto de acesso.
  • Se o ponto de acesso está conectado e sendo usado por outro dispositivo, nenhum outro dispositivo será capaz de conectar-se ao ponto de acesso.

Não é possível conectar-se à LAN.
  • O cabo da LAN pode não estar corretamente conectado ao ponto de acesso. Verifique o status da conexão.
    Observação
    • Se o cabo da LAN se soltou por não ter sido completamente inserido no soquete, o mal contato resultante pode impedir que os dados sejam corretamente transmitidos.
    • A comunicação será impossível se o interior do cabo da LAN está quebrado. Substitua o cabo por outro.
  • O ponto de acesso pode não ter sido corretamente configurado e pode não ser capaz de manter a conexão à LAN.
    Consulte o manual de instruções do produto para obter informações sobre como configurar o ponto de acesso.

Não é possível conectar-se à Internet.
  • Se você estiver usando uma LAN para conectar-se à Internet, o ambiente de LAN da empresa ou local onde está tentando estabelecer a conexão, pode requerer que a conexão seja feita por meio de um servidor proxy.
    Clique aqui para obter informações sobre como configurar um servidor proxy.


Usar uma impressora
Importante
  • Consulte "O que você precisa saber para usar a tecnologia sem fio Bluetooth" para entender e reter os conceitos básicos.

A impressora não pôde ser detectada.
  • Se a impressora estiver conectado e sendo usada por outro dispositivo, a impressora não será detectável mesmo se você procurar por ela.

Não é possível conectar-se à impressora.
  • Se a impressora está conectada e sendo usada por outro dispositivo, nenhum outro dispositivo será capaz de conectar-se à impressora.

Não é possível imprimir/saída impressa ilegível.
  • O driver da impressora que você está usando pode não ter sido corretamente instalado. Consulte o manual de instruções de seu produto e reinstale o driver.

  • Verifique se há suficiente papel, tinta ou outro item consumível na impressora.

  • Se você está usando uma impressora enquanto diversos dispositivos de tecnologia sem fio Bluetooth estão conectados ao PC, os dispositivos podem não funcionar corretamente. Desconecte os outros dispositivos e tente imprimir novamente.


Usar um fone de ouvido

Usar um conjunto de fones de ouvido/mãos livres
Importante
  • Consulte "O que você precisa saber para usar a tecnologia sem fio Bluetooth" para entender e reter os conceitos básicos.

Não é possível detectar o conjunto de fones de ouvido/mãos livres
  • Se o fone de ouvido estiver conectado e sendo usado por outro dispositivo, o fone de ouvido não será detectável mesmo se você procurar por ele.

Não é possível conectar-se ao conjunto de fones de ouvido/mãos livres
  • Se o conjunto de fones de ouvido/mãos livres estiver conectado e sendo usado por outro dispositivo, nenhum outro dispositivo será capaz de conectar-se ao fone de ouvido.
  • Uma conexão de tecnologia sem fio Bluetooth será impossível se o conjunto de fones de ouvido/mãos livres estiver conectado a um adaptador de alimentação.
    Remova o adaptador de alimentação e reconecte.

Som é cortado/não é possível ouvir nada.
  • O uso de um conjunto de fones de ouvido/mãos livres com outros dispositivos de tecnologia sem fio Bluetooth pode causar problemas como interrupções no som, velocidade reduzida de transferência ou falha durante transferência de arquivo, e a desconexão dos outros dispositivos. Recomendamos enfaticamente usar o conjunto de fones de ouvido/mãos livres sozinho, não com qualquer outro dispositivo.

  • Confirme que o conjunto de fones de ouvido/mãos livres está sendo operado corretamente.

  • Verifique o ajuste de volume no fone de ouvido e no PC.

  • Se o Windows Media Player ou outro aplicativo relativo a áudio está ativo quando você tenta conectar o conjunto de fones de ouvido/mãos livres, você verificará que é impossível conectar-se apropriadamente ao conjunto de fones de ouvido/mãos livres ou mesmo ser capaz de usá-lo.
    Inicie o aplicativo de áudio depois de estabelecer uma conexão com o conjunto de fones de ouvido/mãos livres.


Usar um teclado ou um mouse
Importante
  • Consulte "O que você precisa saber para usar a tecnologia sem fio Bluetooth" para entender e reter os conceitos básicos.

O teclado ou mouse não podem ser detectados.
  • Se o teclado ou mouse estiver conectado e sendo usado por outro dispositivo, o teclado ou mouse não será detectável mesmo se você procurar por ele.

Não é possível conectar-se ao teclado ou mouse.
  • Se o teclado ou mouse está conectado e sendo usado por outro dispositivo, nenhum outro dispositivo será capaz de conectar-se ao teclado ou mouse.


Usar uma câmera
Importante
  • Consulte "O que você precisa saber para usar a tecnologia sem fio Bluetooth" para entender e reter os conceitos básicos.

A câmera não pôde ser detectada.
  • Se a câmera estiver conectada e sendo usada por outro dispositivo, a câmera não será detectável mesmo se você procurar por ela.

Não é possível conectar-se à câmera.
  • Se a câmera está conectada e sendo usada por outro dispositivo, nenhum outro dispositivo será capaz de conectar-se à câmera.

As imagens da câmera podem ser exibidas, mas nenhum retrato pode ser tirado.
  • O cartão de memória da câmera pode estar cheio.
    Faça um backup de todos os seus dados necessários em uma mídia alternativa, e a seguir exclua as imagens do cartão de memória, e certifique-se de quanto espaço livre permanece.

As imagens da câmera não aparecem na janela.
  • A câmera pode não ter sido definida no modo de câmera remota (modo de procura de imagens, modo de configuração etc.).

    Em alguns dispositivos, a conexão será encerrada automaticamente se você alterar as configurações enquanto estiver em um modo diferente do modo de câmera remota. Reconecte a câmera quando desejar usar o dispositivo no modo de câmera remota.


Usar um PDA
Importante
  • Consulte "O que você precisa saber para usar a tecnologia sem fio Bluetooth" para entender e reter os conceitos básicos.

Não é possível efetuar uma conexão ActiveSync.
  • Confirme se o ActiveSync v3.7 ou superior está instalado em seu PC.

  • O ActiveSync é instalado para o COM7 como padrão. Consulte "Sincronizar informações usando o ActiveSync" e reconfigure sua conexão ActiveSync.
    Se outra porta diversa da COM7 está sendo usada, altere as configurações de conexão ActiveSync de acordo.

Não é possível localizar um arquivo salvo.
  • O tipo de arquivo enviado para o seu PDA, assim como o perfil usado para enviar o arquivo, pode afetar a localização das pastas salvas em seu PDA.

    Exemplos:
    Imagens transferidas para seu PDA usando "Transferência de imagens" > salvas na pasta "Transferência de imagens"
    Imagens transferidas para seu PDA usando "Transferência de arquivos" > salvas na "Pasta compartilhada".


Usar um telefone celular
Importante
  • Consulte "O que você precisa saber para usar a tecnologia sem fio Bluetooth" para entender e reter os conceitos básicos.

O telefone celular não pode ser detectado.
  • Se o telefone celular estiver conectado e sendo usado por outro dispositivo, o telefone celular não será detectável mesmo se você procurar por ele.
  • Se o modo de energia passar para o modo de espera durante uma ligação, talvez a rediscagem não seja possível durante cerca de 20 segundos após o retorno do modo.

Não é possível conectar-se ao telefone celular.
  • Se o telefone celular está conectado e sendo usado por outro dispositivo, nenhum outro dispositivo será capaz de conectar-se ao telefone celular.
  • Se o modo de energia passar para o modo de espera durante uma ligação, talvez a reconexão não seja possível durante cerca de 20 segundos após o retorno do modo.

Não é possível enviar imagens para o telefone celular.
  • Use o método de transferência apropriado de acordo com os perfis suportados por seu telefone celular.

    Se o OPP é suportado: clique com o botão direito do mouse em um arquivo para enviá-lo

    Se o BIP é suportado: use "Transferência de imagens" no Intercâmbio de informações Bluetooth para enviar imagens

Não é possível conectar-se à Internet.
  • O número de telefone da conexão (ou seja, o número de telefone para o ponto de acesso de seu provedor de serviços de Internet) pode não estar correto. Verifique o número de telefone.

  • A ID de usuário e/ou senha de seu provedor pode ter sido incorretamente inserida. Verifique a ID de usuário e senha.

  • A conexão padrão pode ter sido configurada com configurações diferentes. Defina a conexão como configurada para uso com telefone celular como a conexão padrão.

Não é possível enviar ou receber fax.
  • Após registrar um celular como servidor de fax, será necessário executar a configuração a partir da tela [Fax] em [Impressoras], que é acessada a partir do Painel de controle.
    Consulte “Usar uma estação de modem para transmissões de fax” para obter informações sobre o procedimento de configuração.
    Observação
    • No Windows XP, isso corresponde à tela [Impressoras e faxes].
  • O número de telefone do destino de fax pode ter sido incorretamente inserido. Verifique o número de telefone.

  • Se a configuração em Configurações conexão Auto-COM foi definida como "Off", uma conexão não será automaticamente estabelecida com o modem. Conecte-se manualmente ao telefone celular.

  • O serviço de fax pode não ter sido ativado para envio (ou recebimento).
    Verifique as configurações ao seguir o procedimento abaixo.

    1. Abra [Impressoras e fax] no Painel de controle, e clique com o botão direito do mouse no ícone [Fax], e a seguir clique em [Propriedades]

      Aparecerá a janela [Propriedades de fax].

    2. Selecione a guia [Dispositivo], clique com o botão direito do mouse no modem que desejar usar, e a seguir clique em [Propriedades]

    3. Selecione a guia [Enviar], e a seguir confirme se "Ativar o dispositivo para envio" está marcado.

    4. Selecione a guia [Receber], e a seguir confirme se "Ativar dispositivo para receber" está marcado (quando desejar receber fax)

    5. Clique no botão [OK]


Enviando um cartão de visitas em Outlook
Importante
  • Para obter informações de precaução essenciais, consulte O que você precisa saber para usar a tecnologia sem fio Bluetooth

Não é possível enviar um cartão de visitas em Outlook
  • Se estiver executando Outlook 2003 com acesso de administrador, feche e reinicie o aplicativo


Glossário
Este glossário fornece definições de terminologia relativa à tecnologia sem fio Bluetooth.
Você será capaz de consultar o significado de quaisquer termos não conhecidos nesta seção.

Perfil A2DP
Abreviatura de Distribuição Avançada de Áudio.
Um perfil que permite o ajuste da qualidade do som de fones de ouvido sem fio e outros dispositivos de áudio.
Perfil AVRCP
Abreviatura de Perfil de Controle Remoto de Áudio/Vídeo. Um perfil que permite que funções de controle remoto sejam enviadas e recebidas. Os comandos de controle remoto podem ser recebidos pelo Utilitário Bluetooth.

BIP
Abreviação de Basic Imaging Profile
Um perfil que permite que você envie arquivos de imagem.

DHCP
Abreviatura de Protocolo de Configuração de Host Dinâmico
O DHCP é uma função que define automaticamente os Endereços IP. Esta função permite evitar ter que definir Endereços IP em cada computador.
Perfil DUN
Um perfil para rede dial-up.
Este perfil permite estabelecer uma conexão de tecnologia sem fio Bluetooth dial-up com uma estação de modem sem fio, telefone celular ou outro dispositivo similar.

Perfil FAX
Um perfil que permite estabelecer uma conexão de tecnologia sem fio Bluetooth com uma estação de modem sem fio, telefone celular ou dispositivo similar, para enviar ou receber um fax.
FTP
Abreviatura de Perfil de Transferência de Arquivos.
Um perfil que permite procurar por pastas em um dispositivo sem fio e transferir os arquivos de e para o dispositivo local..

Perfil GAVDP
Abreviatura de Perfil de Distribuição de Áudio/Vídeo Genérico.

HCRP
Abreviatura de Perfil de Substituição de Cabo por Impressão. Ao contrário do SPP (Perfil de Porta Serial), este perfil estabelece uma conexão a um dispositivo somente quando você imprime.
Perfil HID
Abreviatura de Perfil de Dispositivo de Interface Humana.
Um perfil que permite estabelecer uma conexão de tecnologia sem fio Bluetooth com mouse e teclado sem fio, ou outro dispositivo de entrada.
Perfil HFP
Abreviatura de Hands-Free Profile.
Um perfil que permite que você mantenha uma conversa por voz depois de estabelecer uma conexão com um dispositivo ativado por HFP. Esses dispositivos se apresentam como de dois tipos: os que têm um alto-falante e microfone e os que são usados para estabelecer uma conexão com o tipo anterior de dispositivo e funcionar como um gateway ativado por voz.
Perfil HSP
Abreviatura de Headset Profile.
Um perfil que permite que você mantenha uma conversa por voz depois de estabelecer uma conexão com um dispositivo ativado por HSP. Esses dispositivos se apresentam como de dois tipos: os que têm um alto-falante e microfone e os que são usados para estabelecer uma conexão com o tipo anterior de dispositivo e funcionar como um gateway ativado por voz.

LAP
Abreviatura de Perfil de Acesso à LAN.
Um perfil que permite estabelecer uma conexão de tecnologia sem fio Bluetooth a um ponto de acesso de LAN por meio do PPP.

OPP
Abreviatura de Perfil de Transmissão de Objeto.
Um perfil que permite a troca de cartões de visitas com um dispositivo sem fio.

Pairing
Uma função de segurança. Para que os dispositivos de tecnologia sem fio Bluetooth autentiquem um ao outro, uma senha (código PIN) é inserida em cada terminal quando são conectados pela primeira vez, e uma chave secreta de vínculo de 128 bits é gerada. Esta ação é conhecida como "pares".
Perfil
Uma especificação que garante a conexão à função de serviço de um dispositivo de tecnologia sem fio Bluetooth remoto.
Para que um dispositivo envie e receba informações de e para outro dispositivo, ambos os dispositivos precisam suportar os perfis compartilhados designados para cada função, como a rede dial-up, fax, impressão e dispositivos de interface humana.

SCMS-T
Um dos métodos de proteção de copyright de conteúdo digital usados para transmissão com A2DP Profile. Este método baseia-se em SCMS (Serial Copy Management System), um sistema de gerenciamento de geração de cópia digital, e recebeu autorização do Bluetooth SIG (Special Interest Group). Para usar o recurso SCMS-T, os dispositivos remotos também devem suportar SCMS-T.
Senha
Também conhecida como código PIN
É uma senha consistindo de até 16 caracteres alfanuméricos que permite que a conexão seja estabelecida com um dispositivo sem fio. Você precisa conhecer a senha para poder conectar-se à um dispositivo que requer a autenticação.
Mesmo quando a configuração de autenticação foi desativada nas configurações de modo de usuário do Utilitário Bluetooth, a caixa de diálogo de entrada de senha aparecerá automaticamente, se a autenticação for requerida, permitindo autenticar um dispositivo. Será criada automaticamente uma chave de vínculo após você ter autenticado um dispositivo, eliminando a necessidade de uma senha para conectar-se ao dispositivo no futuro.
SPP
Abreviatura de Perfil de Porta Serial.
Um perfil que permite a comunicação com um dispositivo por meio de uma porta serial virtual configurada para uma conexão de tecnologia sem fio Bluetooth. Este perfil pode ser usado para impressoras e adaptadores de impressora com PDAs, usando um método diferente do HCRP ou ActiveSync..

TCP/IP
Abreviatura de Protocolo de Controle de Transmissão/Protocolo Internet.
Protocolo padrão de comunicação (convenção para permitir comunicações de dados) usado pela Internet. O uso do mesmo protocolo permite que os computadores troquem dados entre si.

vCARD
Padrão comum para cartões de visitas eletrônicos.
Nome, endereços de e-mail, números de telefone e outras informações são trocadas no formato de cartões de visitas eletrônicos (no formato *.vcf), permitindo que todos os envolvidos registrem seus dados em seus cadernos de endereços.
O padrão é bastante compatível com o Microsoft Outlook, Lotus Organizer e outros softwares de gerenciamento de correio/agenda.


Introdução

Marcas Registradas

  • A pesquisa e desenvolvimento na formulação do padrão Bluetooth é efetuado pelo Bluetooth Special Interest Group (SIG), operado pela TOSHIBA, Ericsson, Nokia, Intel, IBM, 3Com, Lucent Technologies, Microsoft e Motorola. Atualmente mais de 1.800 proeminentes empresas de telecomunicações de computação estão participando no Bluetooth SIG. Consulte http://www.bluetooth.com/ para obter mais informações sobre o Bluetooth SIG.

  • Microsoft, Windows, Windows Media, os softwares de mensagens NetMeeting, Outlook e ActiveSync são marcas registradas da Microsoft Corporation nos Estados Unidos e/ou outros países.
  • Bluetooth é uma marca comercial proprietária de seu titular e usada pela TOSHIBA sob licença.
  • InterVideo e WinDVD são marcas registradas da InterVideo Incorporated.
  • BeatJam é uma marca registrada da Justsystem Corporation.
  • A Justsystem Corporation detêm o copyright do BeatJam, e os copyrights e outros direitos relativos ao BeatJam pertencem a Justsystem Corporation e outros reclamantes de direito.
  • Todos os nomes de produtos aqui listados são usados sob marca registrada ou marca comercial registrada de seus respectivos proprietários.


Usando PCs com tecnologia sem fio

Usando PCs com tecnologia sem fio Bluetooth interna

A comunicação será impossível se a chave de comunicação sem fio no PC estiver desligada.
Ligue essa chave ao usar a tecnologia sem fio Bluetooth.

Observação
  • Consulte o manual de instruções do PC para obter detalhes adicionais.


Quando usar um adaptador USB ou cartão SD

Quando usar um adaptador USB ou cartão SD Bluetooth

Se o adaptador USB ou cartão SD Bluetooth não estiver corretamente inserido no dispositivo, o contato ruim ou outros problemas entre os dois podem impedir que os dispositivos se comuniquem adequadamente. Certifique-se de que o cartão esteja inserido com firmeza no slot.

Observação
  • Dispositivos operados por bateria podem não se comunicar adequadamente se o nível da bateria estiver baixo.
    Recarregue ou substitua a bateria se o nível aparentar como abaixo:


Configurar Conexão Auto-COM

O modo Conexão Automática será normalmente ativado quando você configurar uma transmissão de fax (uma conexão será automaticamente estabelecida com o modem quando você tentar enviar um fax).
Se a transmissão de fax falhar, o PC automaticamente tentará reenviar o fax; no entanto, se o modo Conexão Automática tiver sido ativado, aparecerão repetidamente erros de transmissão se o PC não puder estabelecer uma conexão de tecnologia sem fio Bluetooth ao modem com determinada rapidez.

Nesses casos, desative o modo Conexão Automática como abaixo instruído.
Procedimento
  1. Clique com o botao direito do mouse no ícone da tecnologia sem fio Bluetooth na bandeja de tarefas e, em seguida, clique em [Opçoes]->[Outras]->[Configuraçoes] em [Configuraçoes de conexao Auto-COM].

    Aparecerá a janela [Configurações Auto-COM].

  2. Remova a arca junto à porta sendo usada para fax, e a seguir clique no botão [OK].

    Estabeleça conexões de fax manual para futuras transmissões de fax.


Usar um aplicativo de fax comercialmente disponível
Os aplicativos de fax comercialmente disponíveis não iniciar automaticamente na recepção de um fax, mesmo que você tenha especificado que o fax seja recebido automaticamente.

Siga as instruções abaixo para ativar o aplicativo para iniciar automaticamente na recepção de uma transmissão de fax.
Procedimento
  1. Na janela [Configurações do Bluetooth], clique com o botão direito do mouse no ícone de fax pertencente ao destino de conexão, e a seguir clique em [Detalhes]

    Aparecerá a janela de configurações detalhadas de fax.

  2. Marque [Iniciar o aplicativo quando conectado] em [Opções]

    Ao clicar no botão [Procurar...] a janela [Abrir arquivo] será aberta.
    Selecione o arquivo executável (*.exe) pertencente ao aplicativo de fax desejado, e a seguir clique no botão [Abrir...].
    Observação
    • O arquivo especificado será diferente dependendo do aplicativo desejado. Para obter mais informações, consulte o manual de instruções do aplicativo ou contate o fabricante relevante.
  3. Clique no botão [OK]

    Na próxima vez que Fax for iniciado, o aplicativo de fax especificado iniciará automaticamente.


Criar dados de cartão de visitas no formato vCARD

Esta seção descreve com criar dados de cartão de visitas no formato vCard usando o Microsoft Outlook 2002 ou superior.

Importante
  • O método para criar dados de cartão de visitas pode diferir de acordo com o tipo e versão do aplicativo usado. Consulte o guia do aplicativo para obter detalhes.
Procedimento
  1. Inicie o Outlook, e a seguir clique no ícone [Contatos].
    Aparecerá uma lista de seus contatos.

  2. Clique duas vezes para abrir o contato para quem você deseja criar um cartão de visitas, e a seguir clique em [Arquivo]→[Exportar para arquivo vCard...]

  3. Na caixa de diálogo [Arquivo vCard], especifique o nome do arquivo e destino de arquivamento, e a seguir clique no botão [Salvar].

    Será criado um arquivo vCard no local especificado.


Criar uma porta COM

Criar uma porta COM Bluetooth virtual para um cliente.
Procedimento
  1. Na janela [Assistente COM Bluetooth local], selecione "Criar uma porta COM Bluetooth virtual para um cliente", e a seguir clique no botão [Avançar]

    Aparecerá a janela [COM Bluetooth local - Criar porta COM para cliente (1/1)].

  2. Selecione [Porta COM que deseja criar], e a seguir clique no botão [Concluir]

    A porta que você criou aparecerá na janela [COM Bluetooth local].

  3. Clique no botão [OK]


Criar uma porta COM

Criar uma porta COM Bluetooth virtual para um servidor
Procedimento
  1. Na janela [Assistente COM Bluetooth local], selecione "Criar uma porta COM Bluetooth virtual para um servidor", e a seguir clique no botão [Avançar]

    Aparecerá a janela [COM Bluetooth local - Criar porta COM para servidor (1/2)].

  2. Selecione [Porta COM que deseja criar], e a seguir clique no botão [Concluir]

    Aparecerá a janela [COM Bluetooth local - Criar porta COM para servidor (2/2)].

  3. Confirme as configurações em [Porta COM que deseja criar] e [Perfis de serviços], e a seguir clique no botão [Concluir]

    A porta que você criou aparecerá na janela [COM Bluetooth local].

  4. Clique no botão [OK]


Propriedades do Intercâmbio de informações

Propriedades do Bluetooth Information Exchanger

Esta seção descreve as categorias de configurações para cada uma das guias na janela Propriedades do Intercâmbio de informações Bluetooth .

Guia [Transferência de arquivo]
Categoria | Descrição
Pasta compartilhada | Define o local no disco rígido de uma pasta compartilhada usada ao trocar arquivos com "Trocar arquivos". Clique no botão [Procurar...] para abrir a janela "Procurar pastas". Especifique o diretório onde deseja que a "Pasta compartilhada" esteja localizada, e a seguir clique no botão [OK].

Guia [Transmissão de objeto]
Categoria | Descrição
Diretório da caixa de entrada | Define o local no disco rígido da pasta "Caixa de entrada" (onde os cartões de visitas e os arquivos de dados recebidos são salvos). Clique no botão [Procurar...] para abrir a janela "Procurar pastas". Especifique o diretório onde deseja que a "Caixa de entrada" esteja localizada, e a seguir clique no botão [OK].
Meu cartão de visitas | Define o local onde você salva seu cartão de visitas pessoal contendo seu nome e outras informações. Clique no botão [Procurar...] para abrir a janela "Procurar pastas". Especifique o cartão de visitas a ser enviado para o destinatário desejado, e a seguir clique no botão [OK].

Guia [Transferência de imagem]
Categoria | Descrição
Diretório da caixa de entrada de imagens | Define o local da pasta "Caixa de imagens" (onde dados de imagens foram recebidos e salvos) no disco rígido. Clique no botão [Procurar...] para abrir a janela "Procurar pastas". Especifique o diretório onde deseja que a "Caixa de imagens" esteja localizada, e a seguir clique no botão [OK].
Formato preferido | Converte as imagens para um formato especificado para transmissão. Quando nenhum formato foi especificado, a imagem será automaticamente convertida para o formato apropriado do dispositivo de destino. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

Guia [Associar]
Categoria | Descrição
Inicia o aplicativo associado | Define se um aplicativo associado deve ou não ser iniciado automaticamente ao receber dados de cartão de visitas (Microsoft Outlook, etc.). "Ativado": Inicia o aplicativo associado "Desativado": Não inicia o aplicativo associado

Guia [Perfil preferido]
Categoria Descrição
Serviço a ser usado Permite especificar tanto a Transferência de arquivo quanto a Transmissão de objeto quando estes encontram-se disponíveis no dispositivo de destino ao clicar com o botão direito do mouse em Explorer e selecionar "Para o Bluetooth" ou ao enviar arquivos por "Transferência de arquivo por sem fio".

Categoria | Descrição
Transmitir objeto | Envia arquivos usando o OPP (Perfil transmitir objeto).
Transferência de arquivo | Envia arquivos usando o FTP (Protocolo de transferência de arquivos).

O perfil a ser utilizado é determinado automaticamente. Os OPP, BIP e FTP têm prioridade somente sobre outros perfis para Cartão, Imagem e Pasta respectivamente. Para outros arquivos, o "Serviço a ser usado" mencionado antes tem prioridade dentro do limite de perfis disponíveis no dispositivo de destino.

Perfil | Imagem | Cartão | Outros arquivos | Pasta
BIP | 1 | 3 | 3 | 3
OPP | 2 (depende das funções do dispositivo de destino) | 1 | 2 (depende das funções do dispositivo de destino) | 3
FTP | 1 | 2 | 1 | 1

1: Ideal; 2: Não pode ser usado; 3: Não pode ser usado

Os arquivos de imagem são bmp, jpg, jpeg e png.

Os cartões de visitas são vcf, vcs e wmg.

Os outros arquivos são arquivos de dados gerais tais como arquivos de texto, arquivos de música e arquivos Word/Excel.

Guia [Exibir filtro]
Categoria | Descrição
Selecione ativar ou desativar. | Define se deve ser determinado a classe de serviço quando for executada uma procura por dispositivos. "Ativar": Determinar a classe de serviço "Desativar": Não determinar a classe de serviço

[Segurança de serviços]
As seguranças de serviços no Intercâmbio de Informações Bluetooth podem ser selecionadas ao clicar na guia [Segurança] -> [Nível personalizado] e, em seguida, ao marcar a caixa em [Intercâmbio de Informações Bluetooth] em [Configurações de segurança].
Categoria Especificação
Transmitir objeto Define o nível de segurança da transmissão de objeto.
Categoria | Descrição
Ativar Quando outro dispositivo gera uma solicitação para enviar ou receber um cartão de visitas ou arquivos de dados, uma mensagem é exibida perguntando se você permitirá que o cartão ou os arquivos de dados sejam enviados ou recebidos.

Observação
  • Clique no botão [Procurar...] para especificar onde salvar os cartões ou os arquivos de dados recebidos.
    Se você alterar este local, o local dos cartões salvos na Guia [Transmissão de objeto] também será alterado.
  • A função de segurança irá cancelar a troca de cartões se você não clicou no botão "Sim" durante um tempo estabelecido e irá exibir a mensagem: "Falha ao enviar (receber)".
Desativado | Enviar/receber cartões ou arquivos de dados sem exibir quaisquer mensagens.

Transferência de arquivo Define o nível de segurança da transferência de arquivos.
Categoria | Descrição
Ativar Quando outro dispositivo gera uma solicitação para enviar ou receber ou arquivo, uma mensagem é exibida perguntado se você permitirá uma conexão FTP.

Observação
  • Clique no botão [Procurar...] para especificar onde os arquivos ou pastas recebidos devem ser salvos.
    Se você alterar este local, o local dos cartões de visitas salvos na Guia [Transferência de arquivo] também será alterado.
  • A função de segurança irá cancelar a troca de arquivos se você não clicou no botão "Sim" durante um tempo estabelecido e irá exibir a mensagem: "Falha ao enviar (receber)".
Desativado | Enviar/receber arquivos sem exibir quaisquer mensagens.
Definir senha (autenticação OBEX) A seleção de [Definir senha (autenticação OBEX)] permitirá que você defina uma senha.
Depois de definir uma senha, aparecerá uma janela solicitando a senha para autenticação quando for tentada uma transferência de arquivo.
A transferência de arquivos somente irá prosseguir se sua senha foi corretamente inserida.
Exibir a tela de entrada da senha da outra pessoa ao conectar-se A opção "Exibir a tela de entrada da senha da outra pessoa ao conectar-se" torna-se disponível quando você seleciona a opção "Definir senha (autenticação OBEX)". Se esta opção estiver ativada, aparece uma tela de autenticação com base em senha, quando você recebe uma solicitação de conexão de outros dispositivos e, é preciso inserir uma senha para permitir que o outro dispositivo execute verificação de senha de autenticação OBEX. Se esta opção estiver desativada, nenhuma tela de autenticação com base em senha aparecerá e a senha que você enviou em "Definir senha (autenticação OBEX)" será automaticamente usada.
Observação
  • Não é preciso ativar esta opção para conexão entre Utilitários Bluetooth.

Transferência de imagem Define o nível de segurança da transferência de imagens.
Categoria | Descrição
Ativar Quando uma imagem é enviada de outro dispositivo, será exibida uma mensagem perguntando se você permitirá que a imagem seja recebida.
Observação
  • Clique no botão [Procurar...] para especificar onde salvar as imagens recebidas.
    Se você alterar este local, deve de forma similar também alterar as configurações da Caixa de imagens na Guia [Transferência de imagem].
Desativado | Receber imagens sem exibir quaisquer mensagens.


Guia de Início Rápido - Introdução

Introdução
O Guia de Início Rápido destina-se a quem deseja começar a usar imediatamente a tecnologia sem fio Bluetooth, e por isso descreve os conceitos básicos que se deve aprender, além de maneiras de estabelecer conexões com dispositivos.

O Guia de Início Rápido compreende os seguintes itens.
O que você precisa saber para usar a tecnologia sem fio Bluetooth
Descreve os conceitos básicos a serem entendidos ao usar dispositivos de tecnologia sem fio Bluetooth.
Recomenda-se que você leia esta seção antes de iniciar o processo de configuração.

Experimentar o dispositivo de tecnologia sem fio Bluetooth

Descreve os procedimentos usados para configurar e depois usar o dispositivo de tecnologia sem fio Bluetooth. Leia esta seção de acordo com seu propósito desejado e dispositivo.

Solução de problemas

Descreve as causas possíveis e medidas a serem consideradas quando o dispositivo de tecnologia sem fio Bluetooth não pode ser apropriadamente configurado, funciona de forma anormal ou apresenta outros problemas relativos à sua operação.

Glossário

Explica o jargão técnico usado neste guia.