Wstęp

Dziękujemy za wybranie narzędzia Bluetooth Utility.
Wyświetlany system pomocy objaśnia sposób wykorzystania narzędzia Bluetooth Utility do konfigurowania urządzeń technologii bezprzewodowej Bluetooth oraz inne dogodne dla użytkownika sposoby korzystania z niego.
Mamy nadzieję, że ten system pomocy umożliwi pełne wykorzystanie narzędzia Bluetooth Utility.

  • Co to jest technologia bezprzewodowa Bluetooth
  • Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth
  • Różne rodzaje urządzeń technologii bezprzewodowej Bluetooth
  • Zawartość narzędzia Bluetooth Utility
Ważne

Niniejszy system pomocy jest przeznaczony dla komputerów PC zgodnych (dzięki płycie głównej bądź zainstalowanym kartom komunikacyjnym lub adapterom) z technologią bezprzewodową Bluetooth, obsługiwaną przez narzędzie Bluetooth Utility. Niektóre z opisywanych funkcji mogą być niedostępne w środowisku operacyjnym użytkownika.

Część przedstawionych opisów dotyczących logo i ikony, a także część ścieżek do menu [Bluetooth] z menu [start] może się różnić od tych w używanym komputerze. Zależy to od zainstalowanego w komputerze oprogramowania i środowisk sprzętowych technologii bezprzewodowej Bluetooth.

Niektóre logo i/lub ikony pojawiające się w programie, jak również procedury (ścieżki dostępu) uruchamiające Bluetooth Utilities w menu Start mogą być inne w programie, którego używasz. Będzie to zależeć od wykorzystywanego oprogramowania i sprzętu Bluetooth.

Niektóre grafiki mogą wyglądać inaczej.

[Informacje o znakach towarowych]

(C) 2003, 2007 TOSHIBA Corporation. Wszelkie prawa zastrzeżone.


Co to jest technologia bezprzewodowa

Co to jest technologia bezprzewodowa Bluetooth?

Technologia bezprzewodowa Bluetooth jest globalnym standardem telekomunikacyjnym umożliwiającym bezprzewodową wymianę danych między komputerami osobistymi, urządzeniami peryferyjnymi, telefonami komórkowymi i innymi urządzeniami elektronicznymi.
Zarejestrowanie urządzeń z wbudowaną obsługą technologii bezprzewodowej Bluetooth, tak aby mogły komunikować się między sobą, umożliwia łatwą wymianę danych między tymi urządzeniami.

Razem można połączyć maksymalnie siedem urządzeń obsługujących technologię bezprzewodową Bluetooth. Podłączając mysz, klawiaturę, modem, drukarkę lub inne urządzenie za pomocą technologii bezprzewodowej Bluetooth można pozbyć się zawadzającego okablowania i problemów z ograniczeniami przestrzennymi, co pozwala na wygodniejszą pracę.

Dalej


Co należy wiedzieć o korzystaniu z technologii bezprzewodowej

Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth

Korzystając z technologii bezprzewodowej Bluetooth można wymieniać dane za pomocą fal radiowych.
Aby urządzenia Bluetooth zostały skonfigurowane i działały prawidłowo, muszą zostać spełnione poniższe warunki.

  • Urządzenia muszą być zgodne z technologią bezprzewodowową Bluetooth
  • Komunikacja między urządzeniami jest możliwa tylko wtedy, gdy urządzenia te znajdują się odpowiednio blisko siebie.
  • Urządzenia muszą być w stanie umożliwiającym połączenie.
  • W pobliżu nie mogą działać żadne inne urządzenia emitujące fale radiowe.
  • Urządzenia Bluetooth muszą zostać WŁĄCZONE.
Urządzenia muszą być zgodne z technologią bezprzewodowową Bluetooth.

Sprzęt i oprogramowanie używane w komputerze PC oraz innych urządzeniach muszą być zgodne z technologią bezprzewodową Bluetooth.
Na produktach zgodnych z technologią bezprzewodową Bluetooth znajduje się zwykle następujące logo:

Aby uzyskać dalsze szczegółowe informacje, skontaktuj się z lokalnym sprzedawcą lub zapoznaj się z instrukcją obsługi produktu.

Uwaga
  • W komputerach PC i urządzeniach PDA nie posiadających wbudowanej obsługi technologii bezprzewodowej Bluetooth należy zainstalować kartę komunikacyjną, adapter lub inne podobne urządzenie obsługujące technologię bezprzewodową Bluetooth.
Urządzenia technologii bezprzewodowej Bluetooth muszą być w stanie komunikować się między sobą.

Urządzenia umieszczone w miejscach poza zasięgiem fal radiowych nie będą mogły się nawzajem rozpoznać, co uniemożliwi komunikację.
Należy zwrócić uwagę w szczególności na to, czy przed początkową rejestracją i konfiguracją urządzeń są one umieszczone na tyle blisko siebie, aby mogły komunikować się ze sobą.

Uwaga
  • W przypadku komputerów PC odległość komunikacji jest ograniczona do dziesięciu metrów. Informacje na temat ograniczeń dotyczących odległości komunikacji dla każdego urządzenia można znaleźć w instrukcji obsługi.
  • Jeżeli między urządzeniami będą się znajdować przeszkody, mogą wystąpić zakłócenia w komunikacji. Komunikacja między urządzeniami może być nieprawidłowa, jeżeli jedno urządzenie znajduje się na parterze, a drugie na pierwszym piętrze, mimo że zachowana jest dopuszczalna odległość.
Urządzenia muszą być w stanie umożliwiającym połączenie.

Aby można było nawiązać połączenie, urządzenia muszą rozpoznać się nawzajem.
W przypadku niektórych urządzeń włączenie zasilania nie wystarczy, aby ustanowić stan umożliwiający połączenie. Co więcej, po pewnym czasie może zostać włączona funkcja oszczędzania energii, która uniemożliwia wykrycie urządzeń. Aby uzyskać dalsze szczegółowe informacje, zapoznaj się z instrukcją obsługi danego urządzenia.

W pobliżu nie mogą działać żadne inne urządzenia emitujące fale radiowe

Kuchenki mikrofalowe, urządzenia komunikacji bezprzewodowej w sieci LAN oraz inne urządzenia emitujące fale radiowe umieszczone w pobliżu urządzeń Bluetooth mogą wpływać na komunikację bezprzewodową.
Należy zapewnić prawidłowe umiejscowienie urządzeń oraz upewnić się, że żadne z wymienionych powyżej urządzeń nie jest w użyciu podczas korzystania z urządzenia Bluetooth.

Urządzenia technologii bezprzewodowej Bluetooth muszą zostać WŁĄCZONE.

Z technologii bezprzewodowej Bluetooth nie można skorzystać, jeśli urządzenia nie zostały WŁĄCZONE.
Niektóre komputery PC i inne urządzenia posiadają przełącznik komunikacji bezprzewodowej Bluetooth działający niezależnie od głównego włącznika zasilania. Jeśli przełącznik ten został wyłączony, technologia bezprzewodowa Bluetooth nie będzie działać.

  • Korzystanie z komputerów PC z wbudowaną technologią bezprzewodową Bluetooth
  • Korzystanie z adaptera USB lub karty SD technologii bezprzewodowej Bluetooth


Różne rodzaje urządzeń technologii bezprzewodowej

Różne rodzaje urządzeń technologii bezprzewodowej Bluetooth

Aby określić, czy z danej funkcji można korzystać używając urządzenia technologii bezprzewodowej Bluetooth, należy zrozumieć znaczenie pojęć „usługa” i „profil”.

Co to jest „profil”?

Przykładowe urządzenia technologii bezprzewodowej Bluetooth to myszy i klawiatury (urządzenia wejściowe), drukarki (urządzenia wyjściowe) i modemy (urządzenia komunikacyjne). Funkcje, z których te urządzenia mogą korzystać, noszą nazwę „usług”.

Aby z powyższych usług można było korzystać niezawodnie, urządzenia technologii bezprzewodowej Bluetooth dostarczane są z typowymi specyfikacjami, noszącymi nazwę „profili”.
Przykładowo, gdy komputer łączy się z urządzeniem, uzyskuje jego profil i w ten sposób rozpoznaje, jakie funkcje (usługi) to urządzenie oferuje.

Przykładem ilustrującym ten proces może być osoba podróżująca za granicą.

Podróżnik może prawidłowo komunikować się tylko wtedy, gdy jego rozmówca mówi tym samym językiem (po angielsku, japońsku, chińsku itd.).

Jeżeli jednak nie znają wspólnego języka, dialog nie będzie możliwy.

W powyższym przykładzie podróżnik i jego rozmówca to urządzenia, języki to profile, a dialogi między tymi dwoma osobami to usługi. Pierwszy przykład przedstawia sytuację, w której można wykonać usługę, ponieważ urządzenia obsługują wspólny profil, natomiast w drugim przykładzie mamy do czynienia z sytuacją, w której nie można wykonać usługi z powodu braku obsługi wspólnego profilu.

Innymi słowy, można korzystać z urządzeń technologii bezprzewodowej Bluetooth, które posiadają profil obsługiwany przez komputer (w tym przypadku narzędzie Bluetooth Utility).
Jeżeli profile danego urządzenia nie są obsługiwane przez komputer, nie będzie można korzystać z funkcji odpowiadających tym profilom. Urządzenie można używać tylko wtedy, gdy jego profile są obsługiwane przez komputer.

Typy profili

Narzędzie Bluetooth Utility obsługuje następujące typy profili:

Pojęcie | Definicja
Profil DUN | Dial-Up Networking Umożliwia nawiązanie bezprzewodowego połączenia wdzwanianego Bluetooth do Internetu lub innych sieciz wykorzystaniem bezprzewodowej stacji modemowej, telefonu komórkowego lub podobnego urządzenia.
Profil FAX | FAX Umożliwia nawiązanie bezprzewodowego połączenia Bluetooth z wykorzystaniem bezprzewodowej stacji modemowej, telefonu komórkowego lub innego podobnego urządzenia w celu przesłania lub odbioru faksu.
LAP | LAN Access Profile Umożliwia nawiązanie bezprzewodowego połączenia Bluetooth z wykorzystaniem punktu dostępu do sieci LAN w celu uzyskania dostępu do usług sieci LAN za pomocą protokołu PPP.
SPP | Serial Port Profile Umożliwia komunikację z urządzeniem za pomocą wirtualnego portu szeregowego, skonfigurowanego na potrzeby bezprzewodowego połączenia Bluetooth.Jest on przeznaczony dla drukarek lub adapterów drukarek z urządzeniami PDA, wykorzystującymi inne metody niż HCRP lub ActiveSync.
Profil HID | Profil Human Inteface Device Umożliwia połączenie z bezprzewodowymi myszami, klawiaturami oraz innymi urządzeniami wejściowymi.
HCRP | Hardcopy Cable Replacement Profile Umożliwia drukowanie za pomocą sterownika drukarki.
FTP | File Transfer Profile Umożliwia przeglądanie folderów w urządzeniu bezprzewodowym oraz transfer plików do i z urządzenia lokalnego.
OPP | Object Push Profile Umożliwia wymianę wizytówek z urządzeniem bezprzewodowym.
A2DP | Advanced Audio Distribution Profile Umożliwia wymianę danych dźwiękowych między bezprzewodowymi słuchawkami a innymi urządzeniami audio, a także odtwarzanie muzyki o wysokiej jakości.
AVRCP | Audio/Video Remote Control Profile Funkcje zdalnego sterowania audio/wideo, takie jako odtwarzanie i zatrzymywanie odtwarzania. Narzędzie Bluetooth Utility obsługuje zdalne sterowanie.
GAVDP | Generic Audio/Video Distribution Profile Podstawowy profil służący do obsługi profili A2DP, AVRCP i innych protokołów.
Profil HSP | Head Set Profile Profil używany do obsługi słuchawek. Wykorzystywany w celu przeprowadzenia rozmowy telefonicznej za pośrednictwem komputera lub do połączenia z telefonem komórkowym.
HFP | Hands-Free Profile Profil używany do obsługi zestawów słuchawkowych. Wykorzystywany w celu przeprowadzenia rozmowy telefonicznej za pośrednictwem komputera lub do połączenia z telefonem komórkowym.
Profil PAN | Profil Personal Area Networking Obsługuje sieć opartą na adresach IP. Umożliwia połączenie z sieciami ad-hoc i sieciami przewodowymi za pomocą punktu dostępowego.
Profil BIP | Basic Imaging Profile Umożliwia wysyłanie i odbieranie plików graficznych po przekonwertowaniu ich do rozmiaru odpowiedniego dla urządzenia docelowego. Oprócz transferu plików graficznych narzędzie Bluetooth Utility umożliwia zdalne sterowanie migawką aparatu fotograficznego oraz udostępnia inne funkcje.


Zawartość narzędzia

Zawartość narzędzia Bluetooth Utility

Narzędzie Bluetooth Utility to oprogramowanie służące do konfigurowania różnego rodzaju ustawień po ustanowieniu połączenia między komputerem PC a urządzeniem Bluetooth. Ułatwia ono również wymianę plików między urządzeniami posiadającymi wbudowaną technologię bezprzewodową Bluetooth.

Narzędzie Bluetooth Utility składa się z sześciu narzędzi opisanych poniżej. Dla każdego z narzędzi zostały przedstawione opisy funkcji oraz obsługiwane profile.

  • Ustawienia Bluetooth
  • Menedżer Bluetooth
  • Wymiana informacji - Bluetooth
  • Zdalny aparat
  • Lokalny port COM Bluetooth
  • Bezprzewodowe przesyłanie plików
Ustawienia Bluetooth

Ten program umożliwia łatwe konfigurowanie ustawień podczas pierwszego łączenia z urządzeniem Bluetooth. Funkcja skonfigurowanego i zarejestrowanego urządzenia jest wyświetlana w oknie głównym jako ikona połączenia.
Zwykle po skonfigurowaniu urządzenie Bluetooth będzie łączyć się automatycznie. Jednak zostanie utworzony także skrót, umożliwiający w razie potrzeby połączenie ręczne.

Tematy pokrewne
→ „Ustawienia Bluetooth”

Menedżer Bluetooth

Ten program, dostępny jako ikona na pasku zadań, służy do monitorowania i kontrolowania zasilania oraz stanu działania urządzeń Bluetooth. Można go używać do uruchamiania narzędzia Bluetooth Setup Utility, dodawania nowego połączenia, rozłączania z urządzeniem zdalnym oraz wykonywania innych zadań.

Tematy pokrewne
→ „Menedżer Bluetooth”

Wymiana informacji - Bluetooth

Ten program umożliwia łatwy transfer plików i obrazów lub wymianę danych wizytówek z urządzeniem bezprzewodowym. W tym celu należy wybrać ikonę odpowiedniego urządzenia lub kliknąć prawym przyciskiem myszy w Eksploratorze. Urządzenia bezprzewodowe, z którymi chcesz się połączyć, muszą także obsługiwać takie same funkcje (FTP, OPP i BIP).

Uwaga

Aplikację Wymiana informacji Bluetooth można uruchomić na kilka sposobów.

  • Z menu [Bluetooth] dostępnego w menu [Start] wybierz [Wymiana informacji Bluetooth].
    • Jeżeli korzystasz z Windows XP, z menu [Bluetooth] dostępnego w menu [Start] wybierz [Wymiana informacji Bluetooth].
  • Wybierz menu [Bluetooth] w programie Eksplorator.
  • Wybierz menu, klikając ikonę technologii bezprzewodowej Bluetooth na pasku zadań.
  • Kliknij prawym przyciskiem myszy ikonę w oknie [Ustawienia Bluetooth], ustawiając skrót do [Ustawienia Bluetooth].
  • Kliknij prawym przyciskiem myszy ikonę w oknie Moje miejsca sieciowe lub na pulpicie.

Tematy pokrewne
→ „Wymiana informacji - Bluetooth”

Zdalny aparat

Po podłączeniu cyfrowego aparatu fotograficznego zgodnego z technologią bezprzewodową Bluetooth można nim sterować za pomocą komputera i przesyłać zrobione zdjęcia do komputera.

Tematy pokrewne
→ „Zdalny aparat”

Lokalny port COM Bluetooth

Ten program, dostępny jako aplet w Panelu sterowania, pozwala utworzyć wirtualny port COM, z którego będzie korzystać narzędzie Bluetooth Utility. Jeżeli wymagane jest utworzenie portu COM klienta za pomocą narzędzia Bluetooth Setup Utility, można go utworzyć automatycznie bez konieczności uruchamiania programu.

Tematy pokrewne
→ „Lokalny port COM Bluetooth”

Bezprzewodowe przesyłanie plików

Istnieje możliwość bezprzewodowego wysłania pliku do innego urządzenia. W tym celu należy kliknąć prawym przyciskiem myszy wybrany plik i użyć menu „Wysyłanie do urządzenia Bluetooth”, które zostanie wyświetlone.

Tematy pokrewne
→ „Bezprzewodowe przesyłanie plików”


Korzystanie z narzędzia

Korzystanie z narzędzia Bluetooth Utility

W tej części znajdują się konkretne przykłady ustanawiania połączenia z urządzeniem Bluetooth za pomocą narzędzia Bluetooth Utility.

Opisane są również wygodniejsze metody oraz szczegółowe informacje na temat funkcji narzędzia Bluetooth Utility.

  • Przebieg operacji
  • Podstawowe ustawienia
  • Optymalizacja korzystania z urządzenia technologii bezprzewodowej Bluetooth
  • Funkcje zaawansowane
  • Szczegółowe informacje o funkcjach narzędzia Bluetooth Utility
Uwaga
  • Narzędzie Bluetooth Utility działa w systemie Windows Vista, Windows XP i Windows 2000.
    Opisy w przykładach dotyczą głównie systemu Windows Vista.

    System operacyjny Windows Vista：Microsoft® Windows Vista™
    Windows XP: System operacyjny Microsoft® Windows® XP
    Windows 2000: System operacyjny Microsoft® Windows® 2000

Dalej


Przebieg operacji
Opisana poniżej procedura służy do konfigurowania urządzeń Bluetooth za pomocą narzędzia Bluetooth Utility.
Uwaga
  • Zakłada się, że konfiguracja jest wykonywana z wykorzystaniem okna [Ustawienia Bluetooth].

: | Wprowadź kod Bluetooth (kod PIN), jeżeli jest on wymagany przez urządzenie.
: | Podczas tych etapów procesu konfigurowania urządzenie technologii bezprzewodowej Bluetooth należy ustawić w trybie łączenia.
 | * W przypadku niektórych urządzeń samo włączenie zasilania spowoduje włączenie trybu łączenia. Aby uzyskać dalsze szczegółowe informacje, zapoznaj się z instrukcją obsługi urządzenia.

Dalej


Podstawowe ustawienia
W tej części zostaną opisane metody rejestrowania nowych urządzeń za pomocą narzędzia Bluetooth Utility.
Jako przykład, za pomocą okna [Ustawienia Bluetooth] zostanie podłączona i skonfigurowana mysz zgodna z technologią bezprzewodową Bluetooth.

W oknie [Ustawienia Bluetooth] dostępne są dwie metody konfiguracji: „Tryb ekspresowy” i „Tryb niestandardowy”.

  • Tryb ekspresowy
    [Ustawienia Bluetooth] automatycznie wykryje i zarejestruje usługi. Jeżeli urządzenie obsługuje kilka usług (profili), zostanie automatycznie wybrana i zarejestrowana w trybie ekspresowym usługa o najwyższym priorytecie.
    Użycie trybu ekspresowego zaleca się do konfigurowania urządzeń.

  • Tryb niestandardowy
    Po wykryciu obsługiwane przez urządzenia usługi zostaną wyświetlone w postaci listy, z której można wybrać żądane funkcje.
    Trybu niestandardowego można użyć do konfigurowania urządzenia, jeżeli na przykład chcesz wysłać faks, korzystając ze stacji modemu (w trybie ekspresowym zostanie automatycznie wybrany profil DUN, ponieważ ma on większy priorytet niż tryb FAX).

Na następnych stronach opisano różnice dotyczące konfigurowania tego samego urządzenia (myszy Bluetooth) przy pomocy trybu ekspresowego i trybu niestandardowego.

  • Konfiguracja w trybie ekspresowym
  • Konfiguracja w trybie niestandardowym


Uruchamianie programu Ustawienia

Konfiguracja w trybie ekspresowym
W tym miejscu przedstawiona jest procedura konfiguracji urządzenia z wykorzystaniem trybu ekspresowego. W tym przypadku przykładowym urządzeniem będzie mysz.
Uruchamianie programu Ustawienia Bluetooth
Sposób postępowania
  1. Kliknij prawym przyciskiem ikonę technologii bezprzewodowej Bluetooth na pasku zadań i wybierz z wyświetlonego menu polecenie [Ustawienia Bluetooth].

    2. Uwaga
    • Można także kliknąć kolejno [Start]›[Wszystkie programy]›[Bluetooth]›[Ustawienia Bluetooth].
      (W systemie Windows 2000: [Start]›[Programy]›[Bluetooth]›[Ustawienia Bluetooth].)
    Jeżeli zostały już zarejestrowane inne urządzenia, zostanie wyświetlone okno [Ustawienia Bluetooth].

    Kliknij przycisk [Nowe połączenie], aby otworzyć okno [Kreator dodawania nowego połączenia]. Jeżeli jeszcze nie zarejestrowano żadnego urządzenia, postępuj wg poniższego.

  2. WŁĄCZ zasilanie myszy, aby przestawić ją w stan umożliwiający połączenie.
    Szczegółowe informacje na temat tej procedury można znaleźć w instrukcji obsługi myszy.

  3. Upewnij się, że na ekranie [Kreator dodawania nowego połączenia (Kreator utworzy ustawienia dla połączenia z urządzeniem Bluetooth.)] została wybrana pozycja [Tryb ekspresowy], i kliknij przycisk [Dalej].

    Rozpocznie się wyszukiwanie urządzeń.

    Po wykryciu myszy w oknie [Kreator dodawania nowego połączenia (Wybierz urządzenie)] pojawi się nazwa i adres urządzenia.

    Uwaga
    • Jeśli nie znaleziono żadnego urządzenia, sprawdź, czy znajduje się ono w stanie umożliwiającym podłączenie, a następnie kliknij przycisk [Odśwież].
      Zostanie przeprowadzone dalsze wyszukiwanie urządzenia.
  4. Wybierz nazwę myszy w oknie [Lista urządzeń] i kliknij przycisk [Dalej].

    Rozpocznie się wyszukiwanie usług.

    Uwaga
    • Jeżeli urządzenie obsługuje kilka usług (profili), w trybie ekspresowym zostanie automatycznie wybrana i skonfigurowana usługa o najwyższym priorytecie.
      Aby wybrać żądaną usługę ręcznie, użyj trybu niestandardowego.
    • Po wykryciu usługi może zostać wyświetlone okno z prośbą o wprowadzenie kodu Bluetooth (kodu PIN). Wprowadź kod i kliknij przycisk [OK].
      Informacje pozwalające określić, którego kodu użyć, można znaleźć w instrukcji obsługi urządzenia.

    • Jeżeli po upływie pewnego czasu nie zostanie wprowadzony kod Bluetooth, proces łączenia zostanie anulowany z przyczyn bezpieczeństwa. Przeprowadź ponownie proces wprowadzania kodu.

  5. Na koniec zostanie automatycznie wyświetlone okno [Ustawienia Bluetooth], a w nim pojawią się ikony zarejestrowanych urządzeń. Urządzenia te będą gotowe do użytku.

Uwaga
  • Ikony połączenia i nazwy ikon można zmieniać.
    Zmiana nazwy ikony połączenia
    Zmiana ikony połączenia


Uruchamianie programu Ustawienia

Konfiguracja w trybie niestandardowym
W tym miejscu przedstawiona jest procedura służąca do konfigurowania urządzenia z wykorzystaniem trybu niestandardowego. W tym przypadku przykładowym urządzeniem będzie mysz.
Uruchamianie programu Ustawienia Bluetooth
Sposób postępowania

  1. Kliknij prawym przyciskiem ikonę technologii bezprzewodowej Bluetooth na pasku zadań i z wyświetlonego menu wybierz polecenie [Ustawienia Bluetooth].

    2. Uwaga
    • Można także kliknąć kolejno [Start]›[Wszystkie programy]›[Bluetooth]›[Ustawienia Bluetooth].
      (W systemie Windows 2000: [Start]›[Programy]›[Bluetooth]›[Ustawienia Bluetooth].)

    Jeżeli zostały już zarejestrowane inne urządzenia, zostanie wyświetlone okno [Ustawienia Bluetooth].

    Kliknij przycisk [Nowe połączenie], aby otworzyć okno [Kreator dodawania nowego połączenia]. Jeżeli jeszcze nie zarejestrowano żadnego urządzenia, postępuj wg poniższego.

  2. WŁĄCZ zasilanie myszy, aby przestawić ją w stan umożliwiający połączenie.
    Szczegółowe informacje na temat tej procedury można znaleźć w instrukcji obsługi myszy.

  3. Upewnij się, że na ekranie [Kreator dodawania nowego połączenia (Kreator utworzy ustawienia dla połączenia z urządzeniem Bluetooth.)] została wybrana pozycja [Tryb niestandardowy], i kliknij przycisk [Dalej].

    Rozpocznie się wyszukiwanie urządzeń.

    Po wykryciu myszy w oknie [Kreator dodawania nowego połączenia (Wybierz urządzenie)] pojawi się nazwa i adres urządzenia.

    Uwaga
    • Jeśli nie znaleziono żadnego urządzenia, sprawdź, czy znajduje się ono w stanie umożliwiającym podłączenie, a następnie kliknij przycisk [Odśwież].
      Zostanie przeprowadzone dalsze wyszukiwanie urządzenia.
  4. Wybierz nazwę myszy w oknie [Lista urządzeń] i kliknij przycisk [Dalej].

    Rozpocznie się wyszukiwanie usług.

    Uwaga
    • Po wykryciu usługi może zostać wyświetlone okno z prośbą o wprowadzenie kodu Bluetooth (kodu PIN). Wprowadź kod i kliknij przycisk [OK].
      Informacje pozwalające określić, którego kodu użyć, można znaleźć w instrukcji obsługi urządzenia.
    • Jeżeli po upływie pewnego czasu nie zostanie wprowadzony kod Bluetooth, proces łączenia zostanie anulowany z przyczyn bezpieczeństwa. Przeprowadź ponownie proces wprowadzania kodu.

    Zostaną wyświetlone usługi obsługiwane przez urządzenie.

  5. Wybierz żądaną usługę i kliknij przycisk [Dalej].

    Uwaga
    • Jeżeli urządzenie obsługuje kilka usług
      Jeżeli urządzenie obsługuje kilka usług, można użyć trybu niestandardowego, aby z listy w obszarze [Wybierz usługi] wybrać usługi (profile), których chcesz użyć.

      Jeżeli konfiguracja jest wykonywana w trybie ekspresowym, w urządzeniu zostaną automatycznie wybrane i skonfigurowane usługi o najwyższym priorytecie.

  6. Kliknij przycisk [OK].

    Uwaga
    • Po zarejestrowaniu informacji dotyczących ustawień może zostać wyświetlone okno z prośbą o wprowadzenie kodu Bluetooth (kodu PIN). Wprowadź kod i kliknij przycisk [OK].
      Informacje pozwalające określić, którego kodu użyć, można znaleźć w instrukcji obsługi urządzenia.
    • Jeżeli po upływie pewnego czasu nie zostanie wprowadzony kod Bluetooth, proces łączenia zostanie anulowany z przyczyn bezpieczeństwa. Przeprowadź ponownie proces wprowadzania kodu.

    Jeżeli usługa zostanie prawidłowo wykryta, zostanie wyświetlone okno [Kreator dodawania nowego (Wprowadź nazwę i wybierz ikonę)].

  7. Wybierz typ i nazwę ikony, która ma być wyświetlana po zarejestrowaniu urządzenia, i kliknij przycisk [Dalej].

    Uwaga
    • Jeżeli chcesz zmienić ikonę, kliknij przycisk [Zmień ikonę] i z wyświetlonej listy wybierz żądaną ikonę.

  8. Kliknij przycisk [Zakończ].

    Na koniec zostanie wyświetlone okno [Ustawienia Bluetooth].
    Pojawią się w nim ikony zarejestrowanych urządzeń, a urządzenia te będą gotowe do użytku.

    Uwaga
    • Ikony połączenia i nazwy ikon można zmieniać.
      Zmiana nazwy ikony połączenia
      Zmiana ikony połączenia


Łączenie z Internetem z wykorzystaniem stacji modemowej

Łączenie z Internetem z wykorzystaniem stacji modemu [DUN]
Można użyć bezprzewodowego modemu Bluetooth do łączenia się z Internetem z wykorzystaniem linii telefonicznej.

→ Konfigurowanie stacji modemu
 → Łączenie z Internetem
Ważne

  • Aby móc łączyć się z Internetem, należy podpisać umowę z dostawcą oraz uzyskać identyfikator i hasło służące do łączenia. Przed rozpoczęciem procesu konfiguracji upewnij się, że posiadasz prawidłowy identyfikator, hasło oraz numer telefonu punktu dostępu dostawcy.
  • Informacje na temat podłączania stacji modemu do linii telefonicznej można znaleźć w instrukcji obsługi.
  • Do połączenia ze stacją modemu wymagany jest kod Bluetooth (kod PIN). Przed rozpoczęciem procesu konfigurowania należy zapisać kod Bluetooth.
Konfigurowanie stacji modemu
Sposób postępowania
  1. Włącz bezprzewodową stację modemu.

  2. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Dodaj nowe połączenie].
    Uwaga
    • Można także kliknąć kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth], a następnie na ekranie [Ustawienia Bluetooth] kliknąć pozycję [Nowe połączenie].

    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Witamy w Kreatorze dodawania nowego połączenia)].

  3. Potwierdź wybór opcji [Tryb ekspresowy], a następnie kliknij przycisk [Dalej].
    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Szukanie urządzeń Bluetooth)].

  4. Z listy [Lista urządzeń] wybierz nazwę bezprzewodowej stacji modemowej i kliknij przycisk [Dalej].
    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Wyszukiwanie usług)].
    Po pomyślnym wykryciu usługi nastąpi automatyczne połączenie z urządzeniem i utworzenie portu COM, a następnie zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Ustawienia modemu)].

  5. W przypadku pierwszego łączenia z bezprzewodowym modemem wprowadź kod urządzenia w oknie [Kod Bluetooth (Kod PIN)], a następnie kliknij przycisk [OK].
     Po zakończeniu wyszukiwania urządzeń zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Zaawansowane ustawienia modemu)].

  6. Kliknij przycisk [Dalej]
    W przypadku niektórych modemów wymagane jest oddzielne skonfigurowanie poleceń inicjalizacji.
    Kliknij przycisk [Zaawansowane ustawienia modemu...], wprowadź ustawienia inicjalizacji, a następnie kliknij przycisk [OK].
    Uwaga
    • Dalsze szczegółowe instrukcje na temat poleceń inicjalizacji można znaleźć w instrukcji obsługi modemu lub telefonu komórkowego.
  7. Wprowadź nazwę połączenia (opcjonalnie), numer telefonu (punktu dostępu dostawcy), nazwę użytkownika oraz hasło (dostarczone przez dostawcę), a następnie kliknij przycisk [Zakończ].
    Ważne
    • Należy użyć własnego numeru telefonu, identyfikatora oraz hasła, zgodnie z informacjami uzyskanymi od dostawcy.

    Ustawienia zostaną zarejestrowane, a w oknie [Ustawienia Bluetooth] pojawi się ikona.
Łączenie z Internetem

Poniższa procedura służy do łączenia się Internetem pod warunkiem, że miejsce docelowe połączenia, ustawione podczas konfigurowania stacji modemu, to domyślne miejsce połączenia.

  1. Uruchom przeglądarkę, aplikację poczty e-mail lub inną aplikację
    Ważne
    • Jeżeli chcesz korzystać z poczty e-mail, wprowadź ustawienia poczty e-mail oddzielnie (metody konfiguracji różnią się w zależności od aplikacji).
  2. Wprowadź adres URL witryny sieci Web, którą chcesz wyświetlić, i naciśnij klawisz [Enter] lub użyj narzędzia poczty e-mail do wysłania/odebrania wiadomości bądź wykonania innych czynności.

    Zostanie wyświetlone okno [Połączenie telefoniczne].

  3. Kliknij przycisk [Połącz].
    Ważne
    • Jeżeli jest dostępna funkcja automatycznego łączenia COM, połączenie ze stacją modemu zostanie ustanowione automatycznie. Jeżeli funkcja ta nie jest dostępna, należy ręcznie połączyć się ze stacją modemu.

    Po połączeniu z Internetem, pojawi się dymek z komunikatem, a w pasku zadań zostanie wyświetlona ikona symbolizująca połączenie. Wyświetlona zostanie strona sieci Web, oraz będzie można wysyłać i odbierać wiadomości e-mail.

  4. Zakończ połączenie
    Jeżeli klikniesz dwukrotnie [image] ikonę na pasku zadań, zostanie wyświetlone okno przedstawione poniżej.
    Kliknij przycisk [Rozłącz], jeśli chcesz się rozłączyć z Internetem.
    Możesz także kliknąć prawym przyciskiem myszy [image] ikonę, a następnie kliknąć przycisk [Rozłącz].
Uwaga
  • Aby automatycznie połączyć się z Internetem, można także uruchomić aplikację. Można też połączyć się ręcznie, używając ikony miejsca docelowego.
    Poniżej zamieszczono odpowiednią procedurę.
  1. W oknie [Ustawienia Bluetooth] kliknij prawym przyciskiem myszy na ikonę miejsca docelowego, a następnie kliknij opcję [Połącz], która pokaże się w wyświetlonym menu.
    Pojawi się okno informujące o próbie nawiązania połączenia.

    Jeśli połączenie zostanie pomyślnie nawiązane, zostanie wyświetlony dymek z komunikatem, a na pasku zadań pojawi się ikona połączenia.

    Można teraz przeglądać strony sieci Web za pomocą przeglądarki lub wysyłać bądź odbierać wiadomości e-mail.
    Ważne
    • Jeżeli chcesz korzystać z poczty e-mail, wprowadź ustawienia poczty e-mail oddzielnie (metody konfiguracji różnią się w zależności od aplikacji).
  2. Zakończ połączenie.
    Kliknij prawym przyciskiem myszy ikonę, a następnie kliknij polecenie [Rozłącz], aby zakończyć połączenie.
    Pojawi się komunikat. Kliknij przycisk [Tak].
    Jeżeli ikona będzie wyglądać tak jak na poniższym przykładzie, połączenie zostanie zakończone.


Łączenie z Internetem z wykorzystaniem telefonu komórkowego

Łączenie z Internetem z wykorzystaniem telefonu komórkowego [DUN]

W tej sekcji opisano, jak łączyć się z Internetem za pośrednictwem linii telefonicznej z wykorzystaniem telefonu komórkowego.

→ Konfigurowanie telefonu komórkowego, tak aby pełnił funkcję modemu
→ Łączenie z Internetem

Ważne

  • Aby móc łączyć się z Internetem, należy podpisać umowę z dostawcą oraz uzyskać identyfikator i hasło służące do łączenia. Przed rozpoczęciem procesu konfiguracji upewnij się, że posiadasz prawidłowy identyfikator, hasło oraz numer telefonu punktu dostępu dostawcy.
  • Do połączenia z telefonem komórkowym wymagany jest kod Bluetooth (kod PIN). Przed rozpoczęciem procesu konfigurowania należy zapisać kod Bluetooth.
Konfigurowanie telefonu komórkowego, tak aby pełnił funkcję modemu
Sposób postępowania
  1. Włącz telefon komórkowy i przestaw go w tryb umożliwiający połączenie
    2.
    Uwaga
    • Zapoznaj się z instrukcją obsługi telefonu komórkowego, aby uzyskać więcej informacji na temat obsługi tego urządzenia.

  2. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Dodaj nowe połączenie].
    Uwaga
    • Można także kliknąć kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth], a następnie na ekranie [Ustawienia Bluetooth] kliknąć pozycję [Nowe połączenie].

    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Witamy w Kreatorze dodawania nowego połączenia)].

  3. Potwierdź wybór opcji [Tryb ekspresowy], a następnie kliknij przycisk [Dalej]
    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Szukanie urządzeń Bluetooth)].

  4. Z listy [Lista urządzeń] wybierz nazwę telefonu komórkowego i kliknij przycisk [Dalej].
    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Wyszukiwanie usług)].

     Po pomyślnym wykryciu usługi nastąpi automatyczne połączenie z urządzeniem i utworzenie portu COM, a następnie zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Ustawienia modemu)].

  5. W przypadku pierwszego łączenia z telefonem komórkowym wprowadź bezprzewodowej stacji modemowej w oknie [Kod Bluetooth (Kod PIN)], a następnie kliknij przycisk [OK].
    Po zakończeniu wyszukiwania urządzeń zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Zaawansowane ustawienia modemu)].

  6. Kliknij przycisk [Dalej].
    W przypadku niektórych modemów wymagane jest oddzielne skonfigurowanie poleceń inicjalizacji.
    Kliknij przycisk [Zaawansowane ustawienia modemu...], wprowadź ustawienia inicjalizacji, a następnie kliknij przycisk [OK].

    Uwaga

    • Dalsze szczegółowe instrukcje na temat poleceń inicjalizacji można znaleźć w instrukcji obsługi modemu lub telefonu komórkowego.

  7. Wprowadź nazwę połączenia (opcjonalnie), numer telefonu (punktu dostępu dostawcy), nazwę użytkownika oraz hasło (dostarczone przez dostawcę), a następnie kliknij przycisk [Zakończ].
    Ważne

    • Należy użyć własnego numeru telefonu, identyfikatora oraz hasła, zgodnie z informacjami uzyskanymi od dostawcy.

    Ustawienia zostaną zarejestrowane, a w oknie [Ustawienia Bluetooth] pojawi się ikona.

Łączenie z Internetem

Poniższa procedura służy do łączenia się Internetem pod warunkiem, że miejsce docelowe połączenia, ustawione podczas konfigurowania telefonu komórkowego, to domyślne miejsce połączenia.

  1. Uruchom przeglądarkę, aplikację poczty e-mail lub inną aplikację

    Ważne

    • Jeżeli chcesz korzystać z poczty e-mail, wprowadź ustawienia poczty e-mail oddzielnie (metody konfiguracji różnią się w zależności od aplikacji).

  2. Wprowadź adres URL witryny sieci Web, którą chcesz wyświetlić, i naciśnij klawisz [Enter] lub użyj narzędzia poczty e-mail do wysłania/odebrania wiadomości bądź wykonania innych czynności.
    Zostanie wyświetlone okno [Połączenie telefoniczne].

  3. Kliknij przycisk [Połącz]
    Ważne

    • Jeżeli jest dostępna funkcja automatycznego łączenia COM, połączenie zostanie ustanowione automatycznie. Jeżeli funkcja ta nie jest dostępna, należy ręcznie połączyć się z telefonem komórkowym.

    Po połączeniu z Internetem, pojawi się dymek z komunikatem, a w pasku zadań zostanie wyświetlona ikona symbolizująca połączenie. Wyświetlona zostanie strona sieci Web, oraz będzie można wysyłać i odbierać wiadomości e-mail.

  4. Zakończ połączenie.
    Jeżeli klikniesz dwukrotnie [image] ikonę na pasku zadań, zostanie wyświetlone okno.

    Kliknij przycisk [Rozłącz], jeśli chcesz się rozłączyć z Internetem.
    Możesz także kliknąć prawym przyciskiem myszy [image] ikonę, a następnie kliknąć przycisk [Rozłącz].
Uwaga
  • Aby automatycznie połączyć się z Internetem, można także uruchomić aplikację. Można też połączyć się ręcznie, używając ikony miejsca docelowego. Poniżej zamieszczono odpowiednią procedurę.
  1. W oknie [Ustawienia Bluetooth] kliknij prawym przyciskiem myszy ikonę miejsca docelowego, a następnie w wyświetlonym menu kliknij polecenie [Połącz]
    Zostanie wyświetlone okno wskazujące, że trwa ustanawianie połączenia.
    If the connection has been established successfully, a balloon message and the connection icon will appear in the task tray.

    Można teraz przeglądać strony sieci Web za pomocą przeglądarki lub wysyłać bądź odbierać wiadomości e-mail.

    Ważne

    • Jeżeli chcesz korzystać z poczty e-mail, wprowadź ustawienia poczty e-mail oddzielnie (metody konfiguracji różnią się w zależności od aplikacji).

  2. Zakończ połączenie
    Kliknij prawym przyciskiem myszy ikonę, a następnie kliknij polecenie [Rozłącz], aby zakończyć połączenie.
    Pojawi się komunikat. Kliknij przycisk [Tak].
    Jeżeli ikona będzie wyglądać tak jak na poniższym przykładzie, połączenie zostanie zakończone.


Łączenie z siecią LAN z wykorzystaniem punktu dostępu (LAP)

Łączenie z siecią LAN z wykorzystaniem punktu dostępu (LAP)[LAP]
W tej części opisano, jak łączyć się z siecią (np. firmową siecią LAN lub siecią domową) z wykorzystaniem punktu dostępu zgodnego z profilem LAP.
W przypadku korzystania z punktu dostępu zgodnego z profilem PAN należy zapoznać się z częścią „Korzystanie z punktu dostępu (PAN) do łączenia się z siecią LAN”.

→ Konfigurowanie punktu dostępu
→ Łączenie z siecią LAN (LAP)
Ważne
  • Przed rozpoczęciem konfigurowania punktu dostępu należy go uruchomić oraz ustanowić normalne połączenie z siecią. Informacje na temat konfigurowania punktu dostępu można znaleźć w instrukcji obsługi punktu dostępu.
  • Do połączenia z punktem dostępu wymagany jest kod Bluetooth (kod PIN). Przed rozpoczęciem procesu konfigurowania należy zapisać kod Bluetooth.
Konfigurowanie punktu dostępu
Sposób postępowania
  1. Włącz punkt dostępu i upewnij się, że zostało ustanowione połączenie z siecią

  2. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Dodaj nowe połączenie]
    Uwaga
    • Można także kliknąć kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth], a następnie na ekranie [Ustawienia Bluetooth] kliknąć pozycję [Nowe połączenie].
Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Witamy w Kreatorze dodawania nowego połączenia)].
  3. Upewnij się, że została wybrana opcja [Tryb ekspresowy], a następnie kliknij przycisk [Dalej]

Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Szukanie urządzeń Bluetooth)].

Po zakończeniu wyszukiwania urządzeń zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wybór urządzenia)].

  4. Z listy urządzeń wybierz nazwę punktu dostępu, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wyszukiwanie usług)].

    Zostanie wyświetlone okno z prośbą o podanie kodu Bluetooth.

  5. Wprowadź kod w oknie [Kod Bluetooth (Kod PIN)], a następnie kliknij przycisk [OK]

    Wykrywanie usługi oraz utworzenie portu COM zostanie wykonane automatycznie.
    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Utwórz miejsce docelowe połączenia)].

  6. Wprowadź nazwę połączenia, nazwę użytkownika oraz hasło, a następnie kliknij przycisk [Dalej]
    Uwaga
    • Nazwę użytkownika oraz hasło wprowadza się w tym miejscu, aby umożliwić połączenie z punktem dostępu.

    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Potwierdź ustawienia połączenia telefonicznego)].

  7. Kliknij przycisk [Potwierdź ustawienia]

     Zostanie wyświetlone okno [Opcje internetowe].

  8. Skonfiguruj metodę połączenia, a następnie kliknij przycisk [OK]

     Ustaw miejsce docelowe połączenia, użyte podczas konfiguracji połączenia z siecią LAN w kroku (6) powyżej jako domyślne miejsce docelowe połączenia, a następnie wybierz opcję „Zawsze wybieraj połączenie domyślne”.

  9. Kliknij przycisk [Dalej]
    Ikona punktu dostępu zostanie zarejestrowana w oknie [Ustawienia Bluetooth].

Proces konfigurowania faksu zakończy się.

→„Łączenie z siecią LAN (LAP)”


Łączenie z siecią (LAP)

Łączenie z siecią LAN (LAP)
Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę połączenia w oknie [Ustawienia Bluetooth], a następnie kliknij przycisk [Połącz].

    Zostanie wyświetlone okno [Połączenie telefoniczne].

  2. Upewnij się, ze w obszarze [Miejsce docelowe połączenia] zostało wybrane pole wyboru „Połączenie bezpośrednie”, a następnie kliknij przycisk [Połącz]

    Połączenie zostanie zainicjalizowane.
    Uwaga
    • Poniżej przedstawiono przykład tego, co się stanie, jeżeli wartość pola „Połączenie bezpośrednie” w obszarze „Połącz z punktem dostępu” będzie służyć jako nazwa połączenia. W przypadku korzystania z innej nazwy niż nazwa połączenia nazwa ta pojawi się w obszarze [Miejsce docelowe połączenia].
    • Jeżeli nie wprowadzono nazwy użytkownika ani hasła (tzn. jeżeli pola te są puste), wystarczy kliknąć przycisk [Ustawienia].
    • Zmień miejsce docelowe połączenia, jeżeli w obszarze [Miejsce docelowe połączenia] wyświetlana jest inna nazwa połączenia (dla połączenia telefonicznego).

    Po połączeniu z siecią zostanie automatycznie uruchomiony program Internet Explorer, po czym będzie można wymieniać dane z innymi komputerami w sieci.

    Uwaga
    • Postępuj zgodnie z poniższą procedurą, jeżeli musisz skonfigurować serwer proxy do łączenia z Internetem (poniższa procedura nie ma zastosowania, jeżeli używany komputer PC już został skonfigurowany jako serwer proxy).

      1 W programie Internet Explorer z menu [Narzędzia] wybierz polecenie [Opcje internetowe...]

      Zostanie wyświetlone okno [Opcje internetowe].

      2 Kliknij zakładkę [Połączenia], a następnie kliknij przycisk [Ustawienia...]

      3 W obszarze [Serwer proxy] wprowadź adres IP oraz numer portu serwera proxy, a następnie kliknij przycisk [OK]
  3. Zakończ połączenie
    Kliknij prawym przyciskiem myszy ikonę połączenia w oknie [Ustawienia Bluetooth] lub [image] ikonę na pasku systemowym, a następnie kliknij polecenie [Rozłącz].

    Kliknij przycisk „Tak” w wyświetlonym oknie dialogowym potwierdzenia rozłączenia.


Łączenie z siecią LAN z wykorzystaniem punktu dostępu (PAN)

Łączenie z siecią LAN z wykorzystaniem punktu dostępu (PAN) [PAN]
W tej części opisano, jak łączyć się z siecią (np. firmową siecią LAN lub siecią domową ) z wykorzystaniem punktu dostępu zgodnego z profilem PAN.
W przypadku korzystania z punktu dostępu zgodnego z profilem PAN należy zapoznać się z częścią „Korzystanie z punktu dostepu (LAP) do łączenia się z siecią LAN”.

→ Konfigurowanie punktu dostępu
→ Łączenie z siecią LAN (LAP)
Ważne
  • Przed rozpoczęciem konfigurowania punktu dostępu należy go uruchomić oraz ustanowić normalne połączenie z siecią. Informacje na temat konfigurowania punktu dostępu można znaleźć w instrukcji obsługi punktu dostępu.
  • Do połączenia z punktem dostępu wymagany jest kod Bluetooth (kod PIN). Przed rozpoczęciem procesu konfigurowania należy zapisać kod Bluetooth.
Konfigurowanie punktu dostępu
Sposób postępowania
  1. Włącz punkt dostępu i upewnij się, że zostało ustanowione połączenie z siecią.

  2. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Dodaj nowe połączenie].

    Uwaga
    • Można także kliknąć kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth], a następnie na ekranie [Ustawienia Bluetooth] kliknąć pozycję [Nowe połączenie].
Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Witamy w Kreatorze dodawania nowego połączenia)].
  3. Upewnij się, że została wybrana opcja [Tryb ekspresowy], a następnie kliknij przycisk [Dalej].

Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Szukanie urządzeń Bluetooth)].

Po zakończeniu wyszukiwania urządzeń zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wybór urządzenia)].

  4. Z listy urządzeń wybierz nazwę punktu dostępu, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wyszukiwanie usług)].

    Zostanie wyświetlone okno z prośbą o podanie kodu Bluetooth.

  5. Wprowadź kod w oknie [Kod Bluetooth (Kod PIN)], a następnie kliknij przycisk [OK]

    Wykrywanie usług zostanie przeprowadzone automatycznie.

    Ikona punktu dostępu zostanie zarejestrowana w oknie [Ustawienia Bluetooth].

Proces konfigurowania faksu zakończy się.

→„Łączenie z siecią LAN (PAN)”


Łączenie z siecią (PAN)

Łączenie z siecią LAN (PAN)
Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę połączenia w oknie [Ustawienia Bluetooth], a następnie kliknij przycisk [Połącz]

     Zostanie wyświetlone okno z prośbą o podanie kodu Bluetooth.

  2. Wprowadź kod w oknie [Kod Bluetooth (Kod PIN)], a następnie kliknij przycisk [OK]

     Zostanie zainicjowane połączenie.

    Po połączeniu z siecią zostanie automatycznie uruchomiony program Internet Explorer, po czym będzie można wymieniać dane z innymi komputerami w sieci.

    Uwaga
    • Postępuj zgodnie z poniższą procedurą, jeżeli musisz skonfigurować serwer proxy do łączenia z Internetem (poniższa procedura nie ma zastosowania, jeżeli używany komputer PC już został skonfigurowany jako serwer proxy).

      1 W programie Internet Explorer z menu [Narzędzia] wybierz polecenie [Opcje internetowe...]

       Zostanie wyświetlone okno [Opcje internetowe].

      2 Kliknij zakładkę [Połączenia], a następnie kliknij przycisk [Ustawienia...]

      3 W obszarze [Serwer proxy] wprowadź adres IP oraz numer portu serwera proxy, a następnie kliknij przycisk [OK]

  3. Zakończ połączenie
    Kliknij prawym przyciskiem myszy ikonę połączenia w oknie [Ustawienia Bluetooth] lub [image] ikonę na pasku systemowym, a następnie kliknij polecenie [Rozłącz].

     Kliknij przycisk „Tak” w wyświetlonym oknie dialogowym potwierdzenia rozłączenia.


Tworzenie sieci PAN

Tworzenie sieci PAN [PAN]

Można użyć profilu PAN w celu utworzenia sieci urządzeń z interfejsem Bluetooth.

→ Rola serwera
→ Rola klienta

Sieć PAN wykorzystuje architekturę klient-serwer. „Serwer” to urządzenie, z którym łączą się inne urządzenia, natomiast „klient” to urządzenie, które łączy się z serwerem.
Relacja klient-serwer nie musi być stała. Pierwsze z dwóch połączonych urządzeń może być serwerem, gdy w sieci jest obecne inne urządzenie, a w innych przypadkach może być klientem.

Uwaga
  • W jednej sieci PAN może się znajdować maksymalnie siedem urządzeń: jeden serwer i sześć klientów.
    Teoretycznie można utworzyć sieć składającą się z siedmiu urządzeń, jednak środowisko pracy zawierające inne urządzenia Bluetooth może wymagać, pomijając inne komplikacje, aby sieć składała się z mniejszej liczby elementów.

Korzystając z profilu PAN, można utworzyć sieć wykorzystującą ten sam protokół TCP/IP co w innych standardowych sieciach LAN. Urządzenia wyznaczonego jako serwer można używać do zadań konfiguracyjnych, wymagających użycia profilu DHCP, takich jak przydzielanie adresów IP klientom.
Oprócz tego można będzie skonfigurować udostępnianie folderów oraz plików, co umożliwi przeglądanie danych przez inne serwery lub inne komputery pełniące rolę klientów w tej sieci.

Ważne
  • Zapoznaj się z pomocą systemu Windows, aby uzyskać dalsze informacje na temat protokołu TCP/IP, DHCP oraz konfiguracji udostępniania.
Rola serwera
Po włączeniu funkcji serwera sieci PAN na pasku systemowym zostanie wyświetlona następująca ikona.

Jeżeli ikona nie pojawi się, wykonaj poniższą procedurę, aby włączyć funkcję serwera sieci PAN.
  1. Kliknij prawym przyciskiem myszy znajdującą się na pasku zadań ikonę technologii bezprzewodowej Bluetooth, kliknij [Opcje] i upewnij się, że opcja „Usługa sieci PAN” jest zaznaczona na zakładce [Ogólne] w obszarze [Włącz usługi].
    Zostanie wyświetlony monit o potwierdzenie, że chcesz włączyć tymczasową sieć grupową PAN.

  2. Kliknij przycisk [Tak]
     Serwer PAN zostanie włączony, a na pasku systemowym pojawi się ikona. Inne urządzenia wykorzystujące profil PAN zostaną teraz podłączone do sieci.
Ważne
  • Gdy dane urządzenie pełni rolę serwera, upewnij się, że ze względów bezpieczeństwa dla wszystkich kont użytkownika ustawiono hasła.
  • Adres IP serwera jest ustawiany automatycznie po jego uruchomieniu. Adresu IP nie należy zmieniać.
  • Gdy urządzenie startuje jako serwer, uruchamiana jest funkcja serwera DHCP. Zalecamy użycie dla podłączonych klientów adresów IP przydzielonych przez serwer DHCP. Adresów IP nie należy zmieniać.

Po kliknięciu ikon zostanie wyświetlone okno [Serwer sieci Bluetooth PAN].
Poniżej przedstawiono sytuację, gdy połączenie zostało nawiązane przez jednego klienta.

Uwaga
  • Jeżeli próbujesz połączyć się z innym serwerem jako klient, ikona na pasku systemowym zniknie, a urządzenie nie będzie mogło pełnić funkcji serwera w odpowiedzi na żądania połączenia pochodzące z innych urządzeń.
  • Podczas uruchamiania serwera nie można zatrzymać serwera DHCP.
Rola klienta

Połączenie do serwera jako klient można wykonać w oknie [Ustawienia Bluetooth], zgodnie z poniższym opisem.

Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Dodaj nowe połączenie].
    Uwaga
    • Można także kliknąć kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth], a następnie na ekranie [Ustawienia Bluetooth] kliknąć pozycję [Nowe połączenie].
  2. Upewnij się, że została wybrana opcja [Tryb ekspresowy], a następnie kliknij przycisk [Dalej].

  3. Kliknij przycisk [Dalej] w oknie dialogowym z instrukcjami
    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Szukanie urządzeń Bluetooth)].

Po zakończeniu wyszukiwania urządzeń zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wybór urządzeń)].

  4. Z listy urządzeń wybierz urządzenie wyznaczone jako serwer, a następnie kliknij przycisk [Dalej]

    W oknie [Ustawienia Bluetooth] pojawi się zarejestrowana ikona.

■Łączenie z serwerem
Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę połączenia w oknie [Ustawienia Bluetooth], a następnie kliknij przycisk [Połącz]

    Po połączeniu ikona zmieni się, wskazując, że urządzenie zostało połączone.

■Kończenie połączenia z serwerem
Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę w oknie [Ustawienia Bluetooth], a następnie kliknij przycisk [Rozłącz]

    Zostanie wyświetlony monit o potwierdzenie rozłączenia. Kliknij przycisk [Tak].

    Po rozłączeniu ikona zmieni się, wskazując, że urządzenie jest rozłączone.


Korzystanie ze stacji modemowej do transmisji faksów

Korzystanie ze stacji modemu do transmisji faksów[FAX]
W tej części opisano sposób wysyłania faksu za pomocą bezprzewodowej stacji modemowej Bluetooth.

→ Konfigurowanie stacji modemu
→ Ustawianie informacji o faksie
→ Wysyłanie faksu
→ Odbieranie faksu

Ważne

  • Aby uzyskać informacje, jak podłączyć stację do linii telefonicznej, należy zapoznać się z instrukcją obsługi stacji modemu.
  • Należy się upewnić, że zostały zainstalowane wszystkie sterowniki umożliwiające podłączenie komputera PC do modemu.
  • Do połączenia ze stacją modemu wymagany jest kod Bluetooth (kod PIN). Przed rozpoczęciem procesu konfigurowania należy zapisać kod Bluetooth.
  • Aby można było wysyłać i odbierać faksy, wymagana jest aplikacja faksu. W zamieszczonym poniżej opisie jako przykład wykorzystano program Microsoft Fax, standardowo instalowany wraz z systemem Windows XP.
    Jeżeli chcesz korzystać z dostępnej w sprzedaży aplikacji faksu, zapoznaj się z podręcznikiem tej aplikacji, aby uzyskać informacje, jak wysyłać i odbierać faksy.
Konfigurowanie stacji modemu

Skonfiguruj i zarejestruj stację modemu jako usługę faksowania.

Sposób postępowania
  1. Włącz bezprzewodową stację modemu.

  2. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Dodaj nowe połączenie].
    Uwaga
    • Można także kliknąć kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth], a następnie na ekranie [Ustawienia Bluetooth] kliknąć pozycję [Nowe połączenie].

    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Witamy w Kreatorze dodawania nowego połączenia)].

  3. Wybierz [Tryb niestandardowy], a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Szukanie urządzeń Bluetooth)].

    Po zakończeniu wyszukiwania urządzeń zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wybór urządzeń)].

  4. Z listy urządzeń wybierz bezprzewodową stacje modemu, a następnie kliknij przycisk [Dalej].

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wyszukiwanie usług)].

  5. W przypadku pierwszego podłączania bezprzewodowej stacji modemu wprowadź kod urządzenia w oknie [Kod Bluetooth (Kod PIN)], a następnie kliknij przycisk [OK]

    Po zakończeniu wyszukiwania usług przez program zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Wybierz usługę)].

  6. Wybierz pozycję "Faks" w obszarze [Wybierz usługę], a następnie kliknij przycisk [Dalej].

    Proces rejestrowania portu COM oraz modemu zależy od charakterystyki oprogramowania Bluetooth.

    6.1 Przykład 1: Proces rejestrowania portu COM oraz modemu zostanie przeprowadzony automatycznie.

    Następnie zostanie automatycznie przeprowadzony proces rejestrowania portu COM oraz modemu.

    Po zarejestrowaniu portu COM i modemu (typ standartowy o szybkości 33 600 bitów/s) zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Ustawianie nazwy połączenia)].

    6.2 Przykład 2: Proces rejestrowania portu COM oraz modemu zostanie przeprowadzony ręcznie.

    Następnie zostanie ręcznie przeprowadzony proces rejestrowania portu COM i modemu z wykorzystaniem pierwotnego pliku .inf modemu.

    Po zakończeniu rejestracji portu COM i modemu (po wykonaniu wszystkich poleceń kreatora) zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Ustawianie nazwy połączenia)].

  7. Skonfiguruj typ i nazwę ikony, która ma się pojawić po rejestracji,
    i kliknij przycisk [Dalej].

    Przycisk [Dalej] należy kliknąć tylko wtedy, gdy wprowadzone zostały wszystkie żądane ustawienia konfiguracyjne.

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Kreator dodawania nowego połączenia w toku)].

  8. Kliknij przycisk [Zakończ].

    Ustawienia zostaną zarejestrowane, a na ekranie [Ustawienia Bluetooth] pojawi się ikona.

Ustawianie informacji o faksie

Skonfiguruj ustawienia wysyłania/odbierania i zarejestruj informacje o faksie.
Sposób postępowania

  1. Wybierz [Start]→[Panel sterowania], a następnie przejdź do [Sprzęt i dźwięk] i kliknij ikonę [Drukarka]
    Uwaga
    • Jeżeli Panel sterowania wyświetlony jest w widoku klasycznym, przejdź do kroku 2.
  2. Kliknij dwukrotnie ikonę [Faks]
    Zostanie wyświetlone okno [Faksowanie i skanowanie].

  3. Kliknij [Nowy faks] na pasku narzędzi.

    Pojawi się [Kreator tworzenia faksu]..
    Uwaga
    • Jeżeli połączenie modemowe zostało już nawiązane, zamiast [Kreatora tworzenia faksu] pojawi się okno [Nowy faks].

  4. Z ekranu [wybierz faksmodem lub serwer] wybierz [Połącz się z faksmodemem] i przejdź do następnego ekranu.

  5. W celu identyfikacji modemu używanego do wysyłania faksów wprowadź nazwę w polu [Wybierz nazwę modemu].

  6. Po wprowadzeniu nazwy modemu kliknij [Dalej].

  7. Przed rozpoczęciem odbierania faksów w oknie [Wybierz sposób odbioru faksów] będziesz musiał wybrać metodę odbierania przychodzących rozmów.

    Pojawi się okno [Nowy faks].
    Uwaga

    • Jeżeli wybierzesz [Odbieraj automatycznie (zalecane)] lub [Powiadom mnie], zostanie nawiązane ciągłe połączenie z bezprzewodowym modemem (jeżeli została włączona opcja Automatyczne połączenie COM) i oprogramowanie faksowe będzie oczekiwać na odbiór transmisji, nawet jeżeli nie ma w danej chwili żadnych transmisji przychodzących lub wychodzących. Wybierz opcję najbardziej pasującą do twojego celu i częstotliwości.

  8. Wprowadź informacje dotyczące nadawcy.
    Z menu [Narzędzia] wybierz [Informacje dotyczące nadawcy] i wprowadź informacje mające się pojawić na stronie tytułowej.
    Uwaga
    • Skonfigurowane informacje dotyczące nadawcy będą automatycznie dołączane podczas wysyłania faksu jako nagłówek.

Sposób postępowania (Windows XP oraz Windows 2000)
  1. Wybierz kolejno [Start]→[Panel sterowania], a następnie kliknij dwukrotnie ikonę [Drukarki i inny sprzęt].
    Uwaga
    • Jeżeli Panel sterowania jest wyświetlony w widoku klasycznym lub gdy używany jest system Windows 2000, rozpocznij tę procedurę od kroku (2).
  2. Kliknij dwukrotnie ikonę [Drukarki i faksy]

    Zostanie wyświetlone okno [Drukarki i faksy].

  3. W oknie [Drukarki i faksy] kliknij pozycję „Zainstaluj lokalną drukarkę/faks”

    Zostanie wyświetlone okno z zainstalowanymi programami, a na ekranie [Drukarki i faksy] pojawi się ikona Faks.

  4. Kliknij pozycję „Wyślij faks” w obszarze „Zadania drukarki” po lewej stronie okna.

    Jeżeli urządzenie faksujące nie zostało skonfigurowane, zostanie wyświetlone okno [Kreator konfiguracji faksu]. W tym oknie można wprowadzić ustawienia dotyczące nadawcy.
    Uwaga
    • Jeżeli informacje konfiguracji faksu zostały już zarejestrowane, zamiast okna [Kreator konfiguracji faksu] zostanie wyświetlone okno [Kreator wysyłania faksu] (okno to zostało przedstawione w części „Wysyłanie faksu”, poniżej).

  5. Wprowadź informacje dotyczące nadawcy i kliknij przycisk [Dalej]
    Uwaga
    • Skonfigurowane informacje dotyczące nadawcy będą automatycznie dołączane podczas wysyłania faksu jako informacje nagłówka.

    Zostanie wyświetlone okno [Kreator konfiguracji faksu (Wybierz urządzenie do wysyłania lub odbierania faksów)].

  6. Wybierz urządzenie, którego chcesz używać do transmisji faksów, włącz obsługę wysyłania i odbierania, a następnie kliknij przycisk [Dalej]
    Uwaga
    • Jeżeli zostanie wybrana opcja [Włącz odbieranie], urządzenie będzie w stanie gotowości do odebrania faksów nawet wtedy, gdy faksy nie będą wysyłane ani odbierane, co oznacza stałe połączenie z modemem bezprzewodowym (jeżeli jest włączona opcja Automatyczne łączenie COM).
      Decyzję, czy wybrać tę opcję, należy podjąć na podstawie zakładanych priorytetów i częstotliwości transmisji.

    Zostanie wyświetlone okno [Kreator konfiguracji faksów (Transmitowanie identyfikatora abonenta (TSID))].

  7. Kliknij przycisk [Dalej]

    Ważne jest, aby nie zmieniać identyfikatora transmitowania abonenta.

    Zostanie wyświetlone okno [Kreator konfiguracji faksów (Kreator konfiguracji faksów w toku)].

  8. Kliknij przycisk [Zakończ].

    Informacje o faksie zostaną zarejestrowane i zostanie wyświetlone okno [Konsola faksu].

Proces konfigurowania faksu zakończy się.

Tematy pokrewne: „Wysyłanie faksu” oraz „Odbieranie faksu”


Wysyłanie faksu

W tej części opisano, jak wysyłać faks z programu Konsola faksu.
Ważne

  • Aby można było wysyłać faksy, należy włączyć funkcję wysyłania usługi faksowania.
    Zapoznaj się z częścią „Korzystanie z bezprzewodowej stacji modemu” w rozdziale „Rozwiązywanie problemów”, aby dowiedzieć się, jak zmienić ustawienia wysyłania i odbierania po skonfigurowaniu usługi.
Sposób postępowania
  1. W Panelu sterowania kliknij ikonę [Sprzęt i dźwięk].

  2. W sekcji [Drukarki] kliknij [Wyślij faks].
    Zostanie wyświetlone okno [Faksowanie i skanowanie].

  3. Zostanie wyświetlone okno dialogowe Utwórz faks.

  4. Wprowadź imię i numer faksu odbiorcy.

  5. Wybierz szablon strony tytułowej, wpisz temat i treść wiadomości.

  6. Kliknij ikonę Wyślij.

    Numer zostanie wybrany automatycznie i faks zostanie wysłany.

    Po wysłaniu faksu Monitor faksów powróci do trybu gotowości.
Sposób postępowania (Windows XP oraz Windows 2000)
  1. Kliknij dwukrotnie ikonę [Faks] na panelu sterowania

    Zostanie wyświetlone okno [Konsola faksu].
  2. W oknie [Konsola faksu] kliknij kolejno [Plik]›[Wyślij faks]

    Zostanie wyświetlone okno [Kreator wysyłania faksu (Uruchamianie Kreatora wysyłania faksu)].

  3. Kliknij przycisk [Dalej]

    Zostanie wyświetlone okno [Kreator wysyłania faksu (Informacje o odbiorcy)].

  4. Wprowadź nazwę i numer faksu odbiorcy, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlone okno [Kreator wysyłania faksu (Przygotowywanie strony tytułowej)].

  5. Podaj szablon strony tytułowej, wiersz tematu oraz treść faksu, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlone okno [Kreator wysyłania faksu (Harmonogram)].

  6. Jeżeli chcesz natychmiast wysłać faks, wybierz opcję „Teraz”, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlone okno [Kreator wysyłania faksu (Kończenie pracy Kreatora wysyłania faksu)].

  7. Potwierdź informacje docelowe i szczegóły transmisji, a następnie kliknij przycisk [Zakończ]

    Oprogramowanie automatycznie wybierze numer i wyśle faks.
    Po wysłaniu faksu program Monitor faksu powróci do trybu gotowości.

Tematy pokrewne: „Odbieranie faksu”


Odbieranie faksu

W tej części opisano, co zrobić, gdy zostanie odebrany faks po nawiązaniu połączenia ze stacją modemu.
Ważne

  • Aby można było odbierać faksy, należy włączyć funkcję odbierania usługi faksowania.
    Zapoznaj się z częścią „Korzystanie z bezprzewodowej stacji modemu” w rozdziale „Rozwiązywanie problemów”, aby dowiedzieć się, jak zmienić ustawienia wysyłania i odbierania po skonfigurowaniu usługi.
  • Upewnij się, że przed rozpoczęciem odbierania faksów nawiązane zostało połączenie ze stacją modemu (urządzenie będzie podłączone do modemu, jeżeli została wybrana opcja „Włącz odbieranie” lub Automatyczne łączenie COM).
Sposób postępowania
  1. Jeżeli zostanie wykryty przychodzący faks, Monitor faksów uruchomi się automatycznie i przyjmie faks.

    Po odebraniu faksu Monitor faksów powróci do trybu gotowości.
    Uwaga
    • Jeżeli wybrana została opcja ręcznego odbioru faksów, w zasobniku systemowym pojawi się komunikat o przychodzącym faksie.

      Kliknij komunikat, aby odebrać faks.
  2. Uruchom Faksowanie i skanowanie.
    Odebrane faksy będą wyświetlone w skrzynce odbiorczej jako lista z możliwością ich przeglądania w oknie podglądu.

Sposób postępowania (Windows XP oraz Windows 2000)
  1. Po nadejściu faksu zostanie automatycznie uruchomiony program Monitor faksu, umożliwiający odebranie faksu

    Po odebraniu faksu program Monitor faksu powróci do trybu gotowości.
    Uwaga
    • Jeśli włączony został ręczny odbiór faksy, w pasku zadań pojawi się komunikat.

      Kliknij komunikat, aby odebrać faks.
  2. Kliknij dwukrotnie ikonę [Faks] na panelu sterowania

    Zostanie wyświetlone okno [Konsola faksu].

  3. W oknie [Konsola faksu] dwukrotnie kliknij otrzymany faks

     Zostanie wyświetlony obraz otrzymanego faksu.

Tematy pokrewne: „Wysyłanie faksu”


Korzystanie z telefonu komórkowego do transmisji faksów

Korzystanie z telefonu komórkowego do transmisji faksów [FAX]
W tej części opisano wysyłanie faksu z wykorzystaniem telefonu komórkowego jako modemu.

→ Konfigurowanie telefonu komórkowego
→ Ustawianie informacji o faksie
→ Wysyłanie faksu
→ Odbieranie faksu

Ważne

  • Należy się upewnić, że zostały zainstalowane wszystkie sterowniki, umożliwiające podłączenie komputera PC do telefonu komórkowego.
  • Do połączenia z telefonem komórkowym wymagany jest kod Bluetooth (kod PIN). Przed rozpoczęciem procesu konfigurowania należy zapisać kod Bluetooth.
  • Aby można było wysyłać i odbierać faksy, wymagana jest aplikacja faksu. W zamieszczonym poniżej opisie jako przykład wykorzystano program Microsoft Fax, standardowo zainstalowany wraz z systemem Windows XP.
    Jeżeli chcesz korzystać z dostępnej w sprzedaży aplikacji faksu, zapoznaj się z podręcznikiem tej aplikacji, aby uzyskać informacje, jak wysyłać i odbierać faksy.
Konfigurowanie telefonu komórkowego

Skonfiguruj i zarejestruj telefon komórkowy jako usługę faksowania.

Sposób postępowania
  1. Włącz telefon komórkowy i przestaw go w tryb umożliwiający połączenie
    Uwaga
    • Zapoznaj się z instrukcją obsługi, aby uzyskać więcej informacji na temat obsługi telefonu.
  2. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Dodaj nowe połączenie].
    Uwaga
    • Można także kliknąć kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth], a następnie na ekranie [Ustawienia Bluetooth] kliknąć pozycję [Nowe połączenie].

    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Witamy w Kreatorze dodawania nowego połączenia)].

  3. Wybierz [Tryb niestandardowy], a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Szukanie urządzeń Bluetooth)].

    Po zakończeniu wyszukiwania urządzeń zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wybór urządzeń)].

  4. Z listy urządzeń wybierz telefon komórkowy, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wyszukiwanie usług)].

  5. W przypadku pierwszego łączenia z telefonem komórkowym wprowadź kod urządzenia w oknie [Kod Bluetooth (Kod PIN)], a następnie kliknij przycisk [OK].

    Po zakończeniu wyszukiwania usług zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wybierz usługę)].

  6. Wybierz pozycję "Faks" w obszarze [Wybierz usługę], a następnie kliknij przycisk [Dalej].

    Proces rejestrowania portu COM oraz modemu zależy od charakterystyki oprogramowania Bluetooth.

    6.1 Przykład 1: Proces rejestrowania portu COM oraz modemu zostanie przeprowadzony automatycznie.

    Następnie zostanie automatycznie przeprowadzony proces rejestrowania portu COM oraz modemu.

    Po zarejestrowaniu portu COM i modemu (typ standartowy o szybkości 33 600 bitów/s) zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Ustawianie nazwy połączenia)].

    6.2 Przykład 2: Proces rejestrowania portu COM oraz modemu zostanie przeprowadzony ręcznie.

    Następnie zostanie ręcznie przeprowadzony proces rejestrowania portu COM i modemu z wykorzystaniem pierwotnego pliku .inf modemu.

    Po zakończeniu rejestracji portu COM i modemu (po wykonaniu wszystkich poleceń kreatora) zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Ustawianie nazwy połączenia)].

  7. Skonfiguruj typ i nazwę ikony, która ma się pojawić po rejestracji, i kliknij przycisk [Dalej].

    Przycisk [Dalej] należy kliknąć tylko wtedy, gdy wprowadzone zostały wszystkie żądane ustawienia konfiguracyjne.

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Kreator dodawania nowego połączenia w toku)].

  8. Kliknij przycisk [Zakończ]

    Ustawienia zostaną zarejestrowane, a na ekranie[Ustawienia Bluetooth] pojawi się ikona.

Ustawianie informacji o faksie

Skonfiguruj ustawienia wysyłania/odbierania i zarejestruj informacje o faksie.
Sposób postępowania

  1. Wybierz [Start]→[Panel sterowania], a następnie przejdź do [Sprzęt i dźwięk] i kliknij ikonę [Drukarki]
    Uwaga
    • Jeżeli Panel sterowania wyświetlony jest w widoku klasycznym, przejdź do kroku 2.
  2. Kliknij dwukrotnie ikonę [Faks]
    Zostanie wyświetlone okno [Faksowanie i skanowanie]

  3. Kliknij [Nowy faks] na pasku narzędziowym.

    Pojawi się [Kreator tworzenia faksu].
    Uwaga
    • Jeżeli połączenie modemowe zostało już nawiązane, zamiast [Kreatora tworzenia faksu] pojawi się okno [Nowy faks].

  4. Z ekranu [wybierz faksmodem lub serwer] wybierz [Połącz się z faksmodemem] i przejdź do następnego ekranu.

  5. W celu identyfikacji modemu używanego do wysyłania faksów wprowadź nazwę w polu [Wybierz nazwę modemu].

  6. Po wprowadzeniu nazwy modemu kliknij [Dalej].

  7. Przed rozpoczęciem odbierania faksów w oknie [Wybierz sposób odbioru faksów] będziesz musiał wybrać metodę odbierania przychodzących rozmów.

    Pojawi się okno [Nowy faks].
    Uwaga

    • Jeżeli wybierzesz [Odbieraj automatycznie (zalecane)] lub [Powiadom mnie], zostanie nawiązane ciągłe połączenie z bezprzewodowym modemem (jeżeli została włączona opcja Automatyczne połączenie COM) i oprogramowanie faksowe będzie oczekiwać na odbiór transmisji, nawet jeżeli nie ma w danej chwili żadnych transmisji przychodzących lub wychodzących..
      Wybierz opcję najbardziej pasującą do twojego celu i częstotliwości.

  8. Wprowadź informacje dotyczące nadawcy.
    Z menu [Narzędzia] wybierz [Informacje dotyczące nadawcy] i wprowadź informacje mające się pojawić na stronie tytułowej.
    Uwaga
    • Skonfigurowane informacje dotyczące nadawcy będą automatycznie dołączane podczas wysyłania faksu jako nagłówek.

Sposób postępowania (Windows XP oraz Windows 2000)
  1. Wybierz kolejno [Start]→[Panel sterowania], a następnie kliknij dwukrotnie ikonę [Drukarki i inny sprzęt]
    Uwaga
    • Jeżeli Panel sterowania jest wyświetlony w widoku klasycznym lub gdy używany jest system Windows 2000, rozpocznij tę procedurę od kroku (2).
  2. Kliknij dwukrotnie ikonę [Drukarki i faksy]
     Zostanie wyświetlone okno [Drukarki i faksy].

  3. W oknie [Drukarki i faksy] kliknij pozycję „Konfigurowanie faksowania”
    Zostanie wyświetlone okno z zainstalowanymi programami, a na ekranie [Drukarki i faksy] pojawi się ikona Faks.

  4. Kliknij pozycję „Wyślij faks” w obszarze „Zadania drukarki” po lewej stronie okna.

    Jeżeli urządzenie faksujące nie zostało skonfigurowane, zostanie wyświetlone okno [Kreator konfiguracji faksu]. W tym oknie można wprowadzić ustawienia dotyczące nadawcy.
    Uwaga
    • Jeżeli informacje konfiguracji faksu zostały już zarejestrowane, zamiast okna [Kreator konfiguracji faksu] zostanie wyświetlone okno [Kreator wysyłania faksu] (okno to zostało przedstawione w części „Wysyłanie faksu”, poniżej).
  5. Wprowadź informacje dotyczące nadawcy i kliknij przycisk [Dalej]
    Uwaga
    • Skonfigurowane informacje dotyczące nadawcy będą automatycznie dołączane podczas wysyłania faksu jako informacje nagłówka.

    Zostanie wyświetlone okno [Kreator konfiguracji faksu (Wybierz urządzenie do wysyłania lub odbierania faksów)].

  6. Wybierz urządzenie, którego chcesz używać do transmisji faksów, włącz obsługę wysyłania i odbierania, a następnie kliknij przycisk [Dalej]
    Uwaga
    • Jeżeli zostanie wybrana opcja [Włącz odbieranie], urządzenie będzie w stanie gotowości do odebrania faksów nawet wtedy, gdy faksy nie będą wysyłane ani odbierane, co oznacza stałe połączenie z modemem bezprzewodowym (jeżeli jest włączona opcja Automatyczne łączenie COM).
      Decyzję, czy wybrać tę opcję, należy podjąć na podstawie zakładanych priorytetów i częstotliwości transmisji.

    Zostanie wyświetlone okno [Kreator konfiguracji faksów (Transmitowanie identyfikatora abonenta (TSID))].

  7. Kliknij przycisk [Dalej]
    Ważne jest, aby nie zmieniać identyfikatora transmitowania abonenta.

    Zostanie wyświetlone okno [Kreator konfiguracji faksów (Kreator konfiguracji faksów w toku)].

  8. Kliknij przycisk [Zakończ]

    Informacje o faksie zostaną zarejestrowane i zostanie wyświetlone okno [Konsola faksu].

Proces konfigurowania faksu zakończy się.

Tematy pokrewne: „Wysyłanie faksu” oraz „Odbieranie faksu”


Wysyłanie faksu

W tej części opisano, jak wysyłać faks z programu Konsola faksu.
Ważne

  • Aby można było wysyłać faksy, należy włączyć funkcję wysyłania usługi faksowania.
    Zapoznaj się z częścią „Korzystanie z telefonu komórkowego” w rozdziale „Rozwiązywanie problemów”, aby dowiedzieć się, jak zmienić ustawienia wysyłania i odbierania po skonfigurowaniu usługi.
Sposób postępowania
  1. Kliknij dwukrotnie ikonę [Faks] na panelu sterowania
    Zostanie wyświetlone okno [Konsola faksu].

  2. W oknie [Konsola faksu] kliknij kolejno [Plik]›[Wyślij faks]
    Zostanie wyświetlone okno [Kreator wysyłania faksu (Uruchamianie Kreatora wysyłania faksu)].

  3. Kliknij przycisk [Dalej]
    Zostanie wyświetlone okno [Kreator wysyłania faksu (Informacje o odbiorcy)].

  4. Wprowadź nazwę i numer faksu odbiorcy, a następnie kliknij przycisk [Dalej]
    Zostanie wyświetlone okno [Kreator wysyłania faksu (Przygotowywanie strony tytułowej)].

  5. Podaj szablon strony tytułowej, wiersz tematu oraz treść faksu, a następnie kliknij przycisk [Dalej]
    Zostanie wyświetlone okno [Kreator wysyłania faksu (Harmonogram)].

  6. Jeżeli chcesz natychmiast wysłać faks, wybierz opcję „Teraz”, a następnie kliknij przycisk [Dalej]
    Zostanie wyświetlone okno [Kreator wysyłania faksu (Kończenie pracy Kreatora wysyłania faksu)].

  7. Potwierdź informacje docelowe i szczegóły transmisji, a następnie kliknij przycisk [Zakończ]
    Oprogramowanie automatycznie wybierze numer i wyśle faks.
    Po wysłaniu faksu program Monitor faksu powróci do trybu gotowości.

Tematy pokrewne: „Odbieranie faksu”


Odbieranie faksu

W tej części opisano, co zrobić, gdy zostanie odebrany faks po nawiązaniu połączenia ze stacją modemu.

Ważne

  • Aby można było odbierać faksy, należy włączyć funkcję odbierania usługi faksowania.
    Zapoznaj się z częścią „Korzystanie z telefonu komórkowego” w rozdziale „Rozwiązywanie problemów”, aby dowiedzieć się, jak zmienić ustawienia wysyłania i odbierania po skonfigurowaniu usługi faksowania.
  • Upewnij się, że przed rozpoczęciem odbierania faksów nawiązane zostało połączenie ze stacją modemu (urządzenie będzie podłączone do modemu, jeżeli została wybrana opcja „Włącz odbieranie” lub Automatyczne łączenie COM).
Sposób postępowania
  1. Po nadejściu faksu zostanie automatycznie uruchomiony program Monitor faksu, umożliwiający odebranie faksu.
    Po odebraniu faksu program Monitor faksu powróci do trybu gotowości.
    Uwaga
    • Jeżeli włączone zostało ręczne odbieranie faksów, po nadejściu faksu zostanie wyświetlony komunikat.
      Kliknij komunikat, aby odebrać faks.

  2. Kliknij dwukrotnie ikonę [Faks] na panelu sterowania
    Zostanie wyświetlone okno [Konsola faksu].

  3. W oknie [Konsola faksu] dwukrotnie kliknij otrzymany faks
     Zostanie wyświetlony obraz otrzymanego faksu.

Tematy pokrewne: „Wysyłanie faksu”


Drukowanie
W tej części opisano drukowanie za pomocą drukarki zgodnej z technologią bezprzewodową Bluetooth.
Typy funkcji drukarek
Podczas drukowania za pomocą drukarki zgodnej z technologią bezprzewodową Bluetooth metody konfigurowania i korzystania z drukarki różnią się w zależności od odpowiedniego profilu.

Profil | Ustawienia Bluetooth | Obsługa
HCRP (*1) | Należy zarejestrować drukarkę w oknie Ustawienia Bluetooth. | Pozwala drukować z różnych aplikacji oraz z wykorzystaniem zwykłych drukarek przewodowych. →„Drukowanie dokumentów i obrazów ”
SPP
OPP (*2) | Niewymagane | Pozwala bezpośrednio drukować dane wizytówek. →„Drukowanie danych wizytówek”
Profil BIP | Niewymagane | Pozwala bezpośrednio drukować dane obrazów. →„Drukowanie obrazów bezpośrednio z aparatu cyfrowego lub innego urządzenia”
Uwaga
  • (*1) Większość drukarek zgodnych z technologią bezprzewodową Bluetooth obsługuje profil HCRP.
    W przypadku wybrania trybu ekspresowego, HCRP zostanie wybrany jako profil domyślny. Jeżeli drukarka nie obsługuje profilu HCRP, zostanie wybrany profil SPP.
  • (*2) Drukowanie wizytówek z wykorzystaniem profilu OPP jest w pełni zgodne ze standardem wizytówek vCARD.


Drukowanie dokumentów i obrazów

Drukowanie dokumentów i obrazów [HCRP] [SPP]

W tej części opisano drukowanie za pomocą drukarki zgodnej z technologią bezprzewodową Bluetooth.

→ Konfigurowanie drukarki
→ Drukowanie
Ważne

  • Przed ustanowieniem połączenia Bluetooth należy upewnić się, że na komputerze PC zostały zainstalowane sterowniki właściwe dla danej drukarki.
  • Do połączenia z drukarką wymagany jest kod Bluetooth (kod PIN). Przed rozpoczęciem procesu konfigurowania należy zapisać kod Bluetooth.
Konfigurowanie drukarki
Sposób postępowania
  1. Włącz drukarkę

  2. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Dodaj nowe połączenie].
    Uwaga
    • Można także kliknąć kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth], a następnie na ekranie [Ustawienia Bluetooth] kliknąć pozycję [Nowe połączenie].

    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Witamy w Kreatorze dodawania nowego połączenia)].

  3. Potwierdź wybór opcji [Tryb ekspresowy], a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Szukanie urządzeń Bluetooth)].

    Po zakończeniu wyszukiwania urządzeń zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wybór urządzeń)].

  4. Z listy urządzeń wybierz nazwę drukarki, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wyszukiwanie usług)].

  5. W przypadku pierwszego łączenia z daną drukarką wprowadź kod urządzenia w oknie [Kod Bluetooth (Kod PIN)], a następnie kliknij przycisk [OK].

    Po pomyślnym wykryciu usług nastąpi automatyczne połączenie z urządzeniem i utworzenie portu HCRP.

    Jeżeli drukarka nie została jeszcze zainstalowana, zostanie wyświetlony komunikat z prośbą o zainstalowanie drukarki.

  6. Kliknij przycisk [OK]

    Zostanie wyświetlone okno [Kreator dodawania drukarki (Uruchamianie kreatora dodawania drukarki)].

  7. Kliknij przycisk [Dalej]

    Zostanie wyświetlone okno [Kreator dodawania drukarki (Drukarka lokalna lub drukarka sieciowa)].

  8. Zaznacz pole wyboru „Drukarka lokalna podłączona do tego komputera”, usuń zaznaczenie pola wyboru „Automatycznie wykryj i zainstaluj drukarkę Plug and Play”, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlone okno [Kreator dodawania drukarki (Wybierz port drukarki)].

  9. Wybierz żądany port, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlone okno [Kreator dodawania nowej drukarki (Zainstaluj oprogramowanie drukarki)].

  10. Wybierz pozycję w obszarze [Producent] i [Drukarka] zgodnie z zainstalowaną drukarką lub kliknij przycisk [Użyj urządzenia], a następnie kliknij przycisk [Dalej]

    Zainstaluj drukarkę zgodnie z instrukcjami wyświetlanymi w kolejnych oknach.

    Po zakończeniu instalacji w oknie [Kreator dodawania nowego połączenia (Ustawienia drukarki)] zostanie wyświetlony monit o potwierdzenie.

  11. Kliknij przycisk [Dalej]

    W oknie [Ustawienia Bluetooth] pojawi się zarejestrowana ikona.

    Uwaga

    • Można zmienić ikonę połączenia i nazwę ikony.
      →„Zmiana nazwy ikony połączenia”
      →„Zmiana ikony połączenia”
Drukowanie

Spróbuj wydrukować z obszaru komunikatu.
  1. Kliknij kolejno [Plik]›[Drukuj]
     Zostanie wyświetlony ekran [Drukuj].

  2. Wybierz drukarkę bezprzewodową w obszarze [Wybierz drukarkę], a następnie kliknij przycisk [Drukuj]

    Rozpocznie się drukowanie.
Uwaga
  • Jeżeli połączenie z drukarką został ustanowione z wykorzystaniem profilu HCRP lub SPP, wszystkie przyszłe połączenia Bluetooth będą nawiązywane automatycznie po wydrukowaniu dokumentu z komputera PC.


Drukowanie obrazów bezpośrednio z aparatu cyfrowego lub innego urządzenia

Drukowanie obrazów bezpośrednio z aparatu cyfrowego lub innego urządzenia [BIP]
Jeżeli jest dostępna drukarka, która obsługuje profil BIP (Basic Imaging Profile), można wysyłać obrazy bezpośrednio do drukarki w celu ich wydrukowania bez potrzeby wykonywania specjalnej procedury konfiguracyjnej.

→ Drukowanie plików obrazów na drukarce (z wykorzystaniem ikon)
→ Drukowanie plików obrazów na drukarce (za pomocą kliknięcia prawym przyciskiem myszy)

Uwaga
  • Poniżej znajduje się lista typów plików (rozszerzeń) obrazów, które można drukować bezpośrednio.
    • Mapa bitowa (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)
Sposób postępowania

■Drukowanie plików obrazów na drukarce (z wykorzystaniem ikon)
  1. Włącz drukarkę

  2. Otwórz program Wymiana informacji Bluetooth
    Uwaga
    • Szczegółowe informacje na temat uruchamiania aplikacji Wymiana informacji Bluetooth można znaleźć w instrukcji do narzędzia Bluetooth Utility.

  3. Kliknij dwukrotnie ikonę [Transfer obrazu]

    W oknie [Transfer obrazu] zostanie wyświetlona lista urządzeń.
    Uwaga
    • Jeżeli żądanej drukarki nie ma na liście, należy się upewnić, że drukarka jest włączona, a następnie kliknąć kolejno [Bluetooth]→[Wyszukaj urządzenia]
      Zostanie przeprowadzone wyszukiwanie urządzeń.
  4. Przeciągnij i upuść plik, który chcesz wysłać, na ikonę drukarki docelowej

    Plik zostanie wysłany do drukarki.
    Jeżeli wysyłanie pliku do drukarki zakończy się powodzeniem, będzie wyświetlony przedstawiony poniżej komunikat, a obraz zostanie wydrukowany. Kliknij przycisk [OK].

    Jeżeli przesyłanie pliku zakończy się niepowodzeniem, zostanie wyświetlony komunikat. Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę drukowania.
    Uwaga
    • Jeżeli drukarka nie obsługuje profilu BIP, zostanie wyświetlony komunikat.
■Drukowanie plików na drukarce (za pomocą kliknięcia prawym przyciskiem myszy)
  1. Włącz drukarkę

  2. Kliknij prawym przyciskiem myszy plik, który chcesz wysłać, a następnie kliknij drukarkę docelową w obszarze [do Bluetooth]
    Uwaga
    • Jeżeli żądanego urządzenia nie ma na liście, upewnij się, że drukarka została włączona, a następnie kliknij kolejno [do Bluetooth]→[Szukaj innych urządzeń]

      Po wykryciu urządzenia zostanie wyświetlony przedstawiony poniżej komunikat.

    Zostanie wyświetlone okno wskazujące, że trwa wysyłanie pliku do drukarki.
    Jeżeli wysyłanie pliku do drukarki zakończy się powodzeniem, zostanie wyświetlony komunikat, a obraz zostanie wydrukowany. Kliknij przycisk [OK].

    Jeżeli przesyłanie pliku zakończy się niepowodzeniem, zostanie wyświetlony komunikat. Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę drukowania.
    Uwaga

    • Jeżeli drukarka nie obsługuje profilu BIP, zostanie wyświetlony komunikat.


Drukowanie danych wizytówek

Drukowane danych wizytówek [OPP]
Jeżeli jest dostępna drukarka obsługująca profil OPP (Object Push Profile, Przesyłanie obiektu), można bezpośrednio wysyłać do drukarki i drukować dane wizytówek, które są zgodne ze standardem „vCard”.

→ Drukowanie danych wizytówek (z wykorzystaniem ikon)
→ Drukowanie danych wizytówek (za pomocą kliknięcia prawym przyciskiem myszy)

Sposób postępowania
■Drukowanie danych wizytówek (z wykorzystaniem ikon)
  1. Włącz drukarkę.

  2. Otwórz program Wymiana informacji Bluetooth
    Uwaga
    • Szczegółowe informacje na temat uruchamiania aplikacji Wymiana informacji Bluetooth można znaleźć w instrukcji do narzędzia Bluetooth Utility.

  3. Kliknij dwukrotnie ikonę [Przesyłanie obiektu]

    W oknie [Przesyłanie obiektu] zostanie wyświetlona lista urządzeń.

    Z tego miejsca zostanie wysłany obraz do drukarki docelowej.
    Uwaga
    • Jeżeli żądanej drukarki nie ma na liście, należy się upewnić, że drukarka jest włączona, a następnie kliknąć kolejno [Bluetooth]→[Wyszukaj urządzenia]
      Zostanie przeprowadzone wyszukiwanie urządzeń.

  4. Przeciągnij i upuść dane wizytówki, które mają zostać wysłane, na ikonę drukarki docelowej

    Wizytówka zostanie wysłana do drukarki.
    Jeżeli wysyłanie wizytówki do drukarki zakończy się powodzeniem, zostanie wyświetlony poniższy komunikat, a obraz zostanie wydrukowany. Kliknij przycisk [OK].

    Jeżeli przesyłanie wizytówki zakończy się niepowodzeniem, zostanie wyświetlony poniższy komunikat. Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę drukowania.

■Drukowanie danych wizytówki (za pomocą kliknięcia prawym przyciskiem myszy)
  1. Włącz drukarkę

  2. Kliknij prawym przyciskiem myszy dane, które chcesz wysłać, a następnie kliknij drukarkę docelową w obszarze [do Bluetooth]
    Uwaga
    • Jeżeli żądanego urządzenia nie ma na liście, upewnij się, że drukarka została włączona, a następnie kliknij kolejno [do Bluetooth] →[Szukaj innych urządzeń]

      Po wykryciu urządzenia zostanie wyświetlony przedstawiony poniżej komunikat.

    Wizytówka zostanie wysłana do drukarki.
    Jeżeli wysyłanie wizytówki do drukarki zakończy się powodzeniem, zostanie wyświetlony poniższy komunikat, a obraz zostanie wydrukowany. Kliknij przycisk [OK].

    Jeżeli przesyłanie wizytówki zakończy się niepowodzeniem, zostanie wyświetlony komunikat. Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę drukowania.


Słuchanie muzyki z wykorzystaniem słuchawek stereo

Słuchanie muzyki z wykorzystaniem słuchawek stereo [GAVDP] [A2DP] [AVRCP]

W tej części opisano, jak używać słuchawek stereo do słuchania ulubionej muzyki lub innych plików audio, korzystając z komputera PC.

→ Konfigurowanie słuchawek stereo
→ Łączenie ze słuchawkami stereo
→ Słuchanie muzyki lub innych plików audio
→ Odtwarzanie muzyki z wykorzystaniem zdalnego sterowania
→ Funkcja ochrony praw autorskich

Konfigurowanie słuchawek stereo
Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Dodaj nowe połączenie].

    Uwaga
    • Można także kliknąć kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth], a następnie kliknąć na wyświetlonym ekranie [Ustawienia Bluetooth] pozycję [Nowe połączenie].

    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Witamy w Kreatorze dodawania nowego połączenia)].

  2. Włącz słuchawki stereo i włącz tryb wykrywania.
    Zapoznaj się z przewodnikiem użytkownika słuchawek stereo, aby uzyskać dalsze informacje na temat ich obsługi.

  3. Potwierdź, że został wybrany [Tryb ekspresowy], a następnie kliknij przycisk [Dalej].

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Szukanie urządzeń Bluetooth)].

    Po zakończeniu wyszukiwania urządzenia zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wybierz urządzenie)].

  4. Z listy wybierz nazwę urządzenia dla słuchawek stereo i kliknij przycisk [Dalej].

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wyszukiwanie usług)].

    5. Ustawienia zostaną zarejestrowane, a na ekranie [Ustawienia Bluetooth] pojawi się ikona.

Łączenie ze słuchawkami stereo

Połączenie ze słuchawkami stereo można wykonać, używając ikony zarejestrowanej w oknie [Ustawienia Bluetooth]. Zapoznaj się z przewodnikiem użytkownika, aby uzyskać informacje, jak nawiązać połączenie ze słuchawkami stereo.

Ważne
  • Przed połączeniem słuchawek stereo z komputerem PC zamknij następujące aplikacje audio:
    • Aplikacje do odtwarzania muzyki/wideo
    • Aplikacje do konferencji online
    • Aplikacje do rozpoznawania głosu

    Przed uruchomieniem dowolnej z wyżej wymienionych aplikacji należy zakończyć łączenie ze słuchawkami stereo.

Słuchanie muzyki lub innych plików audio
  1. Odtwarzanie muzyki lub innych plików audio na komputerze PC
    Ważne
    • Jeżeli po podłączeniu słuchawek stereo nic nie słyszysz, postępuj następująco:
      Na ekranie Dźwięk kliknij zakładkę [Odtwarzanie] dostępną poprzez [Panel sterowania]→[Sprzęt i dźwięk]→[Dźwięk].

      Usuń zaznaczenie z przycisku [Wycisz], jeżeli był on zaznaczony. Jeżeli głośność jest ustawiona na najniższy poziom, ustaw odpowiedni poziom głośności.
    • Jeżeli do komputera są w danej chwili podłączone inne urządzenia Bluetooth, odtwarzanie dźwięku może zostać przerwane. Zaleca się, aby podczas słuchania muzyki jedynym podłączonym urządzeniem były słuchawki stereo.
    • Odtwarzanie dźwięku może również zostać przerwane, jeżeli oddalisz się na pewną odległość od komputera lub jeżeli pomiędzy tobą a komputerem znajdują się przeszkody.
    • Jeżeli nie można usłyszeć żadnego dźwięku ze słuchawek stereo, a muzyka lub dźwięk audio są odtwarzane w odpowiedniej aplikacji, zatrzymaj odtwarzanie plików, wybierz [Panel sterowania]→[Sprzęt i dźwięk]→[Dźwięk] i zmień urządzenie na "Toshiba Bluetooth Wave."
      Jeżeli wciąż nie można usłyszeć żadnego dźwięku ze słuchawek stereo, nawet po ustawieniu „Toshiba Bluetooth Wave” jako urządzenia domyślnego, należy ponownie uruchomić aplikację.
    Uwaga
    • Jeżeli korzystasz z Windows XP i nie słyszysz żadnego dźwięku pomimo prawidłowego podłączenia słuchawek, postępuj wg poniższej procedury.
      Kliknij [Start]]→[Wszystkie programy]→[Akcesoria]→[Rozrywka]→[Regulacja głośności].
    • Jeżeli korzystasz z Windows XP i nie słychać żadnego dźwięku ze słuchawek stereo, a muzyka lub dźwięk audio są odtwarzane w odpowiedniej aplikacji, zatrzymaj odtwarzanie plików, wybierz [Panel kontrolny]→[Dźwięki i urządzenia audio] i zmień urządzenie na "Toshiba Bluetooth Wave." Jeżeli wciąż nie można usłyszeć żadnego dźwięku ze słuchawek stereo, nawet po ustawieniu „Toshiba Bluetooth Wave” jako urządzenia domyślnego, należy ponownie uruchomić aplikację.

  2. Kończenie słuchania muzyki i rozłączanie
    1. Kliknij prawym przyciskiem myszy ikonę bieżącego trybu połączenia w oknie [Ustawienia Bluetooth] na komputerze PC i kliknij polecenie „Rozłącz”.
      Może zostać wyświetlony komunikat potwierdzający rozłączenie.
    2. Kliknij przycisk „Tak” po wykonaniu instrukcji zawartej w komunikacie.
      Ikona będzie wskazywać rozłączenie urządzenia.
    Ważne
    • Przed rozłączeniem słuchawek stereo od komputera PC należy zamknąć poniżej wymienione aplikacje audio:
      • Aplikacje do odtwarzania muzyki/wideo
      • Aplikacje do konferencji online
      • Aplikacje do rozpoznawania głosu

      Przed uruchomieniem dowolnej z powyższych aplikacji należy rozłączyć słuchawki stereo.

      Zapoznaj się z przewodnikiem użytkownika, aby uzyskać informacje o tym, jak zakończyć połączenie ze słuchawkami stereo.

Odtwarzanie muzyki z wykorzystaniem zdalnego sterowania

Aplikacje do odtwarzania muzyki i wideo zainstalowane na komputerze PC (np. Windows Media Player 9 i InterVideo WinDVD) można obsługiwać z wykorzystaniem przycisku/przełącznika zdalnego sterowania, znajdującego się na słuchawkach stereo.

Funkcja zdalnego sterowania, używana do obsługi zestawu słuchawkowego stereo, musi być zgodna z profilem Bluetooth AVRCP. Więcej informacji można znaleźć w przewodniku użytkownika zestawu słuchawkowego.

Wykonanie poniższej procedury pozwala skonfigurować aplikację, tak aby można ją było obsługiwać z wykorzystaniem przełącznika/przycisku.

Sposób postępowania
  1. Kliknij dwukrotnie ikonę Bluetooth na pasku zadań.
    Wyświetlone zostanie okno okna „Ustawienia Bluetooth”.
  2. Kliknij prawym przyciskiem myszy ikonę łączności bezprzewodowej Bluetooth i kliknij kolejno [Opcje] -> [Inne] -> [Odtwarzacz AV] w obszarze odtwarzacza AV.
    Zostanie wyświetlony ekran [Wybierz odtwarzacz AV].
  3. Wprowadź aplikację i kliknij przycisk [OK].

Funkcje oraz przełącznik/przycisk, które można obsługiwać, mogą się różnić w zależności od aplikacji używanej do odtwarzania muzyki/wideo oraz ich wersji.

Poniższa procedura pozwala zmienić pozycję wyświetlania otrzymywanego polecenia lub wyłączyć wyświetlanie polecenia.

Sposób postępowania
  1. Kliknij dwukrotnie ikonę Bluetooth na pasku zadań.
     Wyświetlone zostanie okno „Ustawienia Bluetooth”.
  2. Kliknij prawym przyciskiem myszy ikonę łączności bezprzewodowej Bluetooth i kliknij kolejno [Opcje] -> [Inne] -> [Odtwarzacz AV] w obszarze odtwarzacza AV.
     Zostanie wyświetlony ekran [Wybierz odtwarzacz AV].
  3. Z menu rozwijanego wybierz odpowiednie opcje dotyczące pozycji, w których są wyświetlane otrzymywane polecenia, a następnie kliknij przycisk [OK].

Jeżeli otrzymane polecenie pojawia się, ale nie działa prawidłowo, problem ten można usunąć, zmieniając ustawienie na „Nie wyświetlaj”.

Poniżej przedstawiono polecenia obsługiwane przez tę aplikację. Zapoznaj się z przewodnikiem użytkownika słuchawek, aby uzyskać informacje na temat poleceń obsługiwanych przez słuchawki stereo. W przypadku niektórych wersji programów Windows Media Player 9 i InterVideo WinDVD mogą wystąpić problemy podczas działania.

[Windows Media Player 9]

  • Odtwarzaj
  • Zatrzymaj
  • Pause (Wstrzymaj)
  • Dalej
  • Poprzedni
  • Szybko przewiń do przodu
  • Przewiń do tyłu

[InterVideo WinDVD]

  • Odtwarzaj
  • Zatrzymaj
  • Pause (Wstrzymaj)
  • Next chapter (Następny rozdział)
  • Previous chapter (Poprzedni rozdział)
  • Szybkie przewijanie do przodu
  • Fast Backward (Szybko przewiń do tyłu)
  • Up (W górę)
  • Down (W dół)
  • Left (W lewo)
  • Right (W prawo)
  • Wybierz
  • Root menu (Menu główne)
  • Angle (Ujęcie)
Funkcja ochrony praw autorskich

Funkcja ochrony praw autorskich jest obsługiwana zgodnie z formatem SCMS-T, zdefiniowanym w specyfikacjach technologii bezprzewodowej Bluetooth.

Tematy powiązane
›„Funkcja ochrony praw autorskich profilu audio/wideo”


Korzystanie z klawiatury bezprzewodowej

Korzystanie z klawiatury bezprzewodowej [HID]
W tej części opisano podłączanie do komputera PC klawiatury zgodnej z technologią bezprzewodową Bluetooth.

Konfigurowanie klawiatury bezprzewodowej
Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Dodaj nowe połączenie].

    Uwaga
    • Można także kliknąć kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth], a następnie na ekranie [Ustawienia Bluetooth] kliknąć pozycję [Nowe połączenie].

    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Witamy w Kreatorze dodawania nowego połączenia)].

  2. Potwierdź wybór opcji [Tryb ekspresowy], a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Szukanie urządzeń Bluetooth)].

    Po zakończeniu wyszukiwania urządzeń zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wybór urządzeń)].

  3. Z [listy urządzeń] wybierz nazwę klawiatury, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wyszukiwanie usług)].

  4. Użyj klawiatury bezprzewodowej, aby wprowadzić cyfry w oknie [Kod Bluetooth (Kod PIN)], a następnie naciśnij klawisz [Enter]

    Po pomyślnym wykryciu usług nastąpi automatyczne połączenie z urządzeniem i zarejestrowanie ustawień.

    Ustawienia zostaną zarejestrowane, a na ekranie [Ustawienia Bluetooth] pojawi się ikona.

Uwaga
  • Naciśnięcie dowolnego klawisza na klawiaturze bezprzewodowej spowoduje automatyczne połączenie z komputerem PC.
    Jeżeli automatyczne połączenie zakończy się niepowodzeniem, przeprowadź połączenie ręcznie.


Korzystanie z myszy bezprzewodowej

Korzystanie z myszy bezprzewodowej [HID]
W tej części opisano podłączanie do komputera PC myszy zgodnej z technologią bezprzewodową Bluetooth.

Konfigurowanie myszy bezprzewodowej
Sposób postępowania
  1. Włącz mysz bezprzewodową i przestaw ją w tryb umożliwiający połączenie
    Aby uzyskać szczegółowe informacje na temat obsługi myszy, zapoznaj się z instrukcją obsługi.

    Uwaga
    • Jeśli jako tryb zabezpieczeń w komputerze PC został ustawiony tryb „Zwiększone bezpieczeństwo na poziomie połączenia”, należy wprowadzić kod nawet w przypadku myszy, które zwykle nie wymagają wprowadzenia kodu. Jeśli w podręczniku użytkownika myszy nie ma informacji dotyczących kodu, skonsultuj się z punktem sprzedaży, w którym zakupiona została mysz lub z odpowiednim centrum serwisowym.
  2. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Dodaj nowe połączenie].

    Uwaga
    • Można także kliknąć kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth], a następnie na ekranie [Ustawienia Bluetooth] kliknąć pozycję [Nowe połączenie].

    Zostanie wyświetlone okno [Kreator dodawania nowego połączenia (Witamy w Kreatorze dodawania nowego połączenia)].

  3. Potwierdź wybór opcji [Tryb ekspresowy], a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Szukanie urządzeń Bluetooth)].

    Po zakończeniu wyszukiwania urządzeń zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wybór urządzeń)].

  4. Z [listy urządzeń] wybierz nazwę myszy, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wyszukiwanie usług)].

    Zostanie wyświetlony komunikat potwierdzający połączenie z urządzeniem.

  5. Kliknij przycisk [OK]

    Ustawienia zostaną zarejestrowane, a na ekranie [Ustawienia Bluetooth] pojawi się ikona.

    Uwaga
    • Kliknij jeden z przycisków myszy lub wykonaj myszą jakiś ruch, aby automatycznie połączyć się z komputerem PC. Jeżeli automatyczne połączenie zakończy się niepowodzeniem, przeprowadź połączenie ręcznie.


Wymiana plików z komputerem PC lub urządzeniem PDA

Wymiana plików z komputerem PC lub urządzeniem PDA [FTP]
Za pomocą komputera PC lub urządzenia PDA z wbudowaną obsługą technologii bezprzewodowej Bluetooth można wysyłać i odbierać pliki inne niż dane wizytówek.
W tym celu można użyć opcji „Transfer plików” w oknie Wymiana informacji - Bluetooth.

Uwaga
  • Można wykonywać te same operacje pod warunkiem, że komputer PC oraz urządzenie PDA obsługują profil FTP.
  • Opcji „Transfer pliku” nie można używać do wysyłania lub odbierania wizytówek. Do tego służy opcja „Przesyłanie obiektu”.

→ Wysyłanie plików do komputera PC lub urządzenia PDA (z wykorzystaniem ikon)
→ Wysyłanie plików do komputera PC lub urządzenia PDA (za pomocą kliknięcia prawym przyciskiem myszy)
→ Otrzymywanie plików z komputera PC lub urządzenia PDA

Sposób postępowania

■Wysyłanie plików do komputera PC lub urządzenia PDA (z wykorzystaniem ikon)
  1. Włącz komputer PC lub urządzenie PDA.

  2. Otwórz program Wymiana informacji Bluetooth
    Uwaga
    • Szczegółowe informacje na temat uruchamiania aplikacji Wymiana informacji Bluetooth można znaleźć w instrukcji do narzędzia Bluetooth Utility.

  3. Kliknij dwukrotnie ikonę [Transfer pliku]

    W oknie [Transfer pliku] zostanie wyświetlona lista urządzeń.
    Uwaga
    • Jeżeli żądanego urządzenia nie ma na liście, upewnij się, że urządzenie zostało włączone, a następnie wybierz kolejno [Bluetooth]→[Wyszukaj urządzenia].
      Zostanie przeprowadzone wyszukiwanie urządzenia.
    • W przypadku wysyłania pojedynczych obrazów można także użyć opcji „Transfer obrazu”.
  4. Użyj myszki, aby przeciągnąć plik, który chcesz wysłać, i upuść go na ikonę miejsca docelowego.
    Uwaga
    • Korzystając z opcji „Transfer pliku”, można wysyłać zarówno pojedyncze pliki, jak i całe foldery.

  5. Potwierdź wysłanie pliku
    Plik zostanie wysłany do komputera PC.

    Uwaga
    • Podczas wysyłania plików z wykorzystaniem opcji „Transfer pliku”, na urządzeniu docelowym (odbiorczym) może zostać wyświetlony komunikat z prośbą o podanie uprawnień do odebrania plików. Zawartość komunikatu będzie się różnić w zależności od oprogramowania technologii bezprzewodowej Bluetooth zainstalowanego w urządzeniu docelowym, dlatego należy postępować zgodnie z podanymi instrukcjami.
      W przypadku korzystania z programu Bluetooth Utility zostanie wyświetlony komunikat.

    Jeżeli wysyłanie obrazu zakończy się powodzeniem, zostanie wyświetlony komunikat.
    Kliknij przycisk [OK].

    Jeżeli przesyłanie pliku zakończy się niepowodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę drukowania.

    Uwaga
    • Wysłane pliki zostaną zapisane w folderze transferu plików na urządzeniu docelowym.
    • Korzystając z opcji „Transfer pliku”, można także otworzyć udostępniony folder na urządzeniu docelowym za pomocą Eksploratora, podać podfolder, a następnie zapisać w nim pliki.
    • Za pomocą przycisku Ustawienia na zakładce [Wymiana informacji Bluetooth] w oknie [Opcje] można zmienić lokalizację udostępnionego folderu na dysku twardym.
■Wysyłanie plików do komputera PC lub urządzenia PDA (za pomocą kliknięcia prawym przyciskiem myszy)
  1. Włącz komputer PC lub urządzenie PDA.
    Przed przejściem do następnego punktu sprawdź, czy zostało ustanowione połączenie.

  2. Kliknij prawym przyciskiem myszy plik, który chcesz wysłać, a następnie wybierz miejsce docelowe w obszarze [do Bluetooth]
    Uwaga
    • Jeżeli żądanego urządzenia nie ma na liście, upewnij się, że urządzenie zostało włączone, a następnie wybierz kolejno [Bluetooth]›[Wyszukaj inne urządzenia].

      Po wykryciu urządzeń zostanie wyświetlony następujący komunikat. Wybierz urządzenie docelowe i kliknij przycisk [Wyślij].
  3. Potwierdź wysłanie pliku
    Plik zostanie wysłany do komputera PC.
    Uwaga
    • Podczas wysyłania plików z wykorzystaniem opcji „Transfer pliku”, na urządzeniu docelowym (odbiorczym) może zostać wyświetlony komunikat z prośbą o podanie uprawnień do odebrania plików. Treść komunikatu różni się w zależności od oprogramowania zainstalowanego w urządzeniu docelowym, dlatego należy postępować zgodnie z podanymi instrukcjami.

    Jeżeli wysyłanie pliku zakończy się powodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK].

    Jeżeli przesyłanie pliku zakończy się niepowodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK], aby zamknąć komunikat, a następnie powtórz procedurę drukowania.

    Uwaga

    • Wysłane pliki zostaną zapisane w folderze transferu plików na urządzeniu docelowym.

■Odbiór plików z komputera PC lub urządzenia PDA

Komputer PC może odbierać pliki zapisane w udostępnionym folderze na docelowym komputerze PC lub urządzeniu PDA. Otrzymane pliki zostaną zapisane w udostępnionym podfolderze folderu „Transfer pliku”.

  1. Włącz komputer PC lub urządzenie PDA.
    Przed kontynuowaniem upewnij się, że zostało włączone połączenie Bluetooth.

  2. Otwórz program Wymiana informacji Bluetooth
    Uwaga
    • Szczegółowe informacje na temat uruchamiania aplikacji Wymiana informacji Bluetooth można znaleźć w instrukcji do narzędzia Bluetooth Utility.

  3. Kliknij dwukrotnie ikonę [Transfer pliku]

    W oknie [Transfer pliku] zostanie wyświetlona lista urządzeń.
  4. Kliknij dwukrotnie ikone miejsca docelowego.
    Pojawi sie plik zapisany w udostepnionym folderze na urzadzeniu miejsca docelowego.

  5. Kliknij prawym przyciskiem myszy plik, który chcesz odebrać, a następnie wybierz polecenie „Odbierz plik”.

    Plik zostanie odebrany z urządzenia PDA.

    Uwaga
    • Korzystając z opcji „Transfer pliku”, można wysyłać zarówno pojedyncze pliki, jak i całe foldery.
      Kliknij prawym przyciskiem myszy folder, który chcesz odebrać, a następnie wybierz polecenie „Odbierz folder”.

      Kolejne operacje należy wykonać w ten sam sposób jak podczas odbierania pojedynczych plików.

    Jeżeli odbieranie pliku zakończy się powodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK].

    Jeżeli przesyłanie pliku zakończy się niepowodzeniem, zostanie wyświetlony poniższy komunikat. Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę drukowania.
    Uwaga

    • Odebrany plik zostanie zapisany w „Udostępnionym folderze” w folderze „Transfer pliku” w oknie Wymiana informacji - Bluetooth.

      Za pomocą przycisku Ustawienia na zakładce [Wymiana informacji Bluetooth] w oknie [Opcje] można określić lokalizację udostępnionego folderu na dysku twardym.


Wysyłanie obrazów do telefonu komórkowego

Wysyłanie obrazów do telefonu komórkowego [BIP]
Do telefonów komórkowych zgodnych z technologią bezprzewodową Bluetooth można wysyłać dane obrazów.
Obrazy o większych rozmiarach będą automatycznie pomniejszane w celu dopasowania ich do wyświetlacza telefonu komórkowego.

Obrazy można wysyłać z wykorzystaniem opcji „Transfer obrazu” w oknie Wymiana informacji - Bluetooth.

Uwaga
  • Telefon komórkowy musi obsługiwiać profil BIP.
  • Korzystając z opcji „Transfer obrazu”, można wysyłać i odbierać pliki obrazów w następujących formatach:
    • Mapa bitowa (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)

→ Wysyłanie obrazów do telefonu komórkowego (z wykorzystaniem ikon)
 → Wysyłanie obrazów do telefonu komórkowego (za pomocą kliknięcia prawym przyciskiem myszy)

Sposób postępowania
■Wysyłanie obrazów do telefonu komórkowego (z wykorzystaniem ikon)
  1. Włącz komputer PC lub urządzenie PDA.
    Przed kontynuowaniem upewnij się, że zostało włączone połączenie Bluetooth.

  2. Otwórz program Wymiana informacji Bluetooth
    Uwaga
    • Szczegółowe informacje na temat uruchamiania aplikacji Wymiana informacji Bluetooth można znaleźć w instrukcji do narzędzia Bluetooth Utility.

  3. Kliknij dwukrotnie ikonę [Transfer obrazu]
    W oknie [Transfer obrazu] zostanie wyświetlona lista urządzeń.
    Uwaga
    • Jeżeli żądanego urządzenia nie ma na liście, upewnij się, że urządzenie zostało włączone, a następnie wybierz kolejno [Bluetooth]→[Wyszukaj urządzenia].
      Zostanie przeprowadzone wyszukiwanie urządzenia.
  4. Użyj myszki, aby przeciągnąć plik, który chcesz wysłać, i upuścić go na ikonę miejsca docelowego
     Obraz zostanie wysłany.
    Jeżeli wysyłanie obrazu zakończy się powodzeniem, zostanie wyświetlony komunikat.
    Kliknij przycisk [OK].

    Jeżeli transmisja obrazu zakończy się niepowodzeniem, zostanie wyświetlony komunikat.
    Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę.

■Wysyłanie obrazów do telefonu komórkowego (za pomocą kliknięcia prawym przyciskiem myszy)

  1. Włącz komputer PC lub urządzenie PDA.
    Przed kontynuowaniem upewnij się, że zostało włączone połączenie Bluetooth.

  2. Kliknij prawym przyciskiem myszy plik, który chcesz wysłać, a następnie kliknij miejsce docelowe w obszarze [do Bluetooth]
    Uwaga
    • Jeżeli żądanego urządzenia nie ma na liście, upewnij się, że urządzenie zostało włączone, a następnie wybierz kolejno [Bluetooth]→[Wyszukaj inne urządzenia].

      Po wykryciu urządzeń zostanie wyświetlone następujące okno. Wybierz urządzenie docelowe i kliknij przycisk [Wyślij].
    Obraz zostanie wysłany.
    Jeżeli wysyłanie obrazu zakończy się powodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK].

    Jeżeli transmisja obrazu zakończy się niepowodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę drukowania.


Wysyłanie obrazów do komputera PC lub urządzenia PDA

Wysyłanie obrazów do komputera PC lub urządzenia PDA [BIP]
Do komputerów PC lub urządzeń PDA zgodnych z technologią bezprzewodową Bluetooth można wysyłać dane obrazów.
Obrazy można wysyłać z wykorzystaniem opcji „Transfer obrazu” w oknie Wymiana informacji - Bluetooth.

Uwaga
  • Korzystając z opcji „Transfer obrazu”, można wysyłać i odbierać pliki obrazów w następujących formatach:
    • Mapa bitowa (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)

→ Wysyłanie obrazów do komputera PC lub urządzenia PDA (z wykorzystaniem ikon)
→ Wysyłanie obrazów do komputera PC lub urządzenia PDA (za pomocą kliknięcia prawym przyciskiem myszy)

Sposób postępowania
■Wysyłanie obrazów do komputera PC lub urządzenia PDA (z wykorzystaniem ikon)
  1. Włącz komputer PC lub urządzenie PDA.
    Przed kontynuowaniem upewnij się, że zostało włączone połączenie Bluetooth.

  2. Otwórz program Wymiana informacji Bluetooth
    Uwaga
    • Szczegółowe informacje na temat uruchamiania aplikacji Wymiana informacji Bluetooth można znaleźć w instrukcji do narzędzia Bluetooth Utility.

  3. Kliknij dwukrotnie ikonę [Transfer obrazu]
    W oknie [Transfer obrazu] zostanie wyświetlona lista urządzeń.
    Uwaga
    • Jeżeli żądanego urządzenia nie ma na liście, upewnij się, że urządzenie zostało włączone, a następnie wybierz kolejno [Bluetooth]→[Wyszukaj urządzenia].
      Zostanie przeprowadzone wyszukiwanie urządzenia.
  4. Użyj myszki, aby przeciągnąć plik, który chcesz wysłać, i upuść go na ikonę miejsca docelowego

    Obraz zostanie wysłany.
    Jeżeli wysyłanie obrazu zakończy się powodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK].

    Jeżeli transmisja obrazu zakończy się niepowodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę drukowania.

    Uwaga
    • Wysłane obrazy zostaną zapisane w folderze transferu obrazów na urządzeniu docelowym.
    • Obrazy otrzymane z wykorzystaniem opcji „Transfer obrazu” w oknie Wymiana informacji - Bluetooth zostaną zapisane w „Skrzynce obrazów” w folderze „Transfer obrazu”.
    • Za pomocą przycisku Ustawienia na zakładce [Wymiana informacji Bluetooth] w oknie [Opcje] można zmienić lokalizację skrzynki odbiorczej na dysku twardym.

■Wysyłanie obrazów do komputera PC lub urządzenia PDA (za pomocą kliknięcia prawym przyciskiem myszy)

  1. Włącz komputer PC lub urządzenie PDA.
    Przed kontynuowaniem upewnij się, że zostało włączone połączenie Bluetooth.

  2. Kliknij prawym przyciskiem myszy plik, który chcesz wysłać, a następnie kliknij miejsce docelowe w obszarze [do Bluetooth]
    Uwaga
    • Jeżeli żądanego urządzenia nie ma na liście, upewnij się, że urządzenie zostało włączone, a następnie wybierz kolejno [Bluetooth]→[Wyszukaj inne urządzenia].

      Po wykryciu urządzeń zostanie wyświetlone następujące okno. Wybierz urządzenie docelowe i kliknij przycisk [Wyślij].

    Obraz zostanie wysłany.
    Jeżeli wysyłanie obrazu zakończy się powodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK].

    Jeżeli transmisja obrazu zakończy się niepowodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę drukowania.
    Uwaga

    • W przypadku wysyłania obrazów za pomocą klikania prawym przyciskiem myszy wysłane dane obrazów zostaną zapisane w udostępnionym folderze transferu obrazów na urządzeniu docelowym. Obrazy są zapisywane w tej samej lokalizacji także w przypadku wysyłania obrazów z wykorzystaniem ikon.


Wymiana danych wizytówek z komputerem PC lub urządzeniem PDA

Wymiana danych wizytówek z komputerem PC lub urządzeniem PDA [OPP]
Można wymieniać dane wizytówek z komputerem lub urządzeniem PDA obsługującym technologię bezprzewodową Bluetooth.
Dane wizytówek są wymieniane za pomocą polecenia „Prześlij obiekt” w programie Wymiana informacji - Bluetooth.

Uwaga
  • Korzystając z polecnia „Prześlij obiekt”, można wysyłać tylko dane wizytówek zgodne ze standardem vCARD.
    Dane wizytówek można używać w takich aplikacjach, jak Microsoft Outlook.
  • Dane wizytówek w formacie vCARD można tworzyć w programie Microsoft Outlook lub innych podobnych aplikacjach.
    →„Tworzenie danych wizytówek w formacie vCARD”
  • Dane wizytówek można wysyłać bezpośrednio z programu Microsoft Outlook.
    →„Wysyłanie wizytówek z programu Outlook”
  • Komputer PC lub urządzenie PDA odbiorcy muszą obsługiwać profil OPP.

→ Wybieranie wizytówki i wysyłanie jej do komputera PC lub urządzenia PDA (z wykorzystaniem ikon)
→ Wybieranie wizytówki i wysyłanie jej do komputera PC lub urządzenia PDA (za pomocą kliknięcia prawym przyciskiem myszy)
→ Wysyłanie własnej wizytówki
→ Otrzymywanie wizytówki od innej osoby
→ Wymiana wizytówek

Sposób postępowania

■Wybieranie wizytówki i wysyłanie jej do komputera PC lub urządzenia PDA (z wykorzystaniem ikon)

Spośród otrzymanych wizytówek dotyczących kontaktów biznesowych lub innych osób wybierz wizytówkę, którą chcesz wysłać, a następnie wyślij ją innej osobie.

  1. Włącz komputer PC lub urządzenie PDA.
    Przed kontynuowaniem upewnij się, że zostało włączone połączenie Bluetooth.

  2. Otwórz program Wymiana informacji Bluetooth
    Uwaga
    • Szczegółowe informacje na temat uruchamiania aplikacji Wymiana informacji Bluetooth można znaleźć w instrukcji do narzędzia Bluetooth Utility.

  3. Kliknij dwukrotnie ikonę [Przesyłanie obiektu]

    W oknie [Przesyłanie obiektu] zostanie wyświetlona lista urządzeń.

    Uwaga
    • Jeżeli żądanego urządzenia nie ma na liście, upewnij się, że urządzenie zostało włączone, a następnie wybierz kolejno [Bluetooth]→[Wyszukaj urządzenia].
      Zostanie przeprowadzone wyszukiwanie urządzenia.
  4. Użyj myszki, aby przeciągnąć wizytówkę, którą chcesz wysłać, i upuścić ją na ikonę miejsca docelowego.

    Wizytówka zostanie wysłana.

    Uwaga
    • Podczas wysyłania wizytówki na urządzeniu odbiorcy (urządzeniu odbierającym) może zostać wyświetlony komunikat z prośbą o podanie uprawnień do odbioru wizytówki. Treść komunikatu różni się w zależności od oprogramowania zainstalowanego w urządzeniu docelowym, dlatego należy postępować zgodnie z podanymi instrukcjami.

    Jeżeli wysyłanie wizytówki zakończy się powodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK].

    Jeżeli przesyłanie wizytówki zakończy się niepowodzeniem, zostanie wyświetlony komunikat.
    Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę drukowania.

    Memo
    • Dane, które zostały wysłane, będą zapisane na urządzeniu docelowym w folderze z wymienionymi wizytówkami.
    • Można skonfigurować skojarzoną aplikację (Microsoft Outlook itp.), tak aby uruchamiała się automatycznie podczas otrzymania wizytówki, umożliwiając tym samym zapoznanie się ze szczegółami wizytówki.

      W tym celu można użyć przycisku Ustawienia na zakładce [Wymiana informacji Bluetooth] w oknie [Opcje].

■Wybieranie wizytówki i wysyłanie jej do komputera PC lub urządzenia PDA (za pomocą kliknięcia prawym przyciskiem myszy)

  1. Włącz komputer PC lub urządzenie PDA.
    Przed kontynuowaniem upewnij się, że zostało włączone połączenie Bluetooth.

  2. Kliknij prawym przyciskiem myszy wizytówkę, którą chcesz wysłać, a następnie kliknij miejsce docelowe w obszarze [do Bluetooth]

    Uwaga
    • Jeżeli żądanego urządzenia nie ma na liście, upewnij się, że urządzenie zostało włączone, a następnie wybierz kolejno [Bluetooth]→[Wyszukaj inne urządzenia].

      Po wykryciu urządzeń zostanie wyświetlony następujący komunikat. Wybierz urządzenie docelowe i kliknij przycisk [Wyślij].

    Wizytówka zostanie wysłana.
    Uwaga

    • Podczas wysyłania wizytówki na urządzeniu odbiorcy (urządzeniu odbierającym) może zostać wyświetlony komunikat z prośbą o podanie uprawnień do odbioru plików. Treść komunikatu różni się w zależności od oprogramowania zainstalowanego w urządzeniu docelowym, dlatego należy postępować zgodnie z podanymi instrukcjami.
      Jeśli używasz narzędzia Bluetooth Utility, pojawi się poniższy komunikat.

    Jeżeli wysyłanie wizytówki zakończy się powodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK].

    Jeżeli przesyłanie wizytówki zakończy się niepowodzeniem, zostanie wyświetlony komunikat.
    Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę drukowania.

    Uwaga

    • Dane, które zostały wysłane, będą zapisane na urządzeniu docelowym w folderze z wymienionymi wizytówkami.

■Wysyłanie własnej wizytówki

Można przygotować własną wizytówkę z imieniem i nazwiskiem oraz innymi szczegółowymi informacjami, takimi jako nazwa firmy oraz numery telefonów, a następnie wysłać ją innej osobie.

Uwaga
  • Aby skonfigurować dane, które mają zostać wykorzystane w wizytówce, należy użyć przycisku Ustawienia na zakładce [Wymiana informacji Bluetooth] w oknie [Opcje]
  • Można mieć tylko jedną własną wizytówkę, którą można wysyłać innym osobom.
  1. Włącz komputer PC lub urządzenie PDA.
    Przed kontynuowaniem upewnij się, że zostało włączone połączenie Bluetooth.

  2. Otwórz program Wymiana informacji Bluetooth
    Uwaga
    • Szczegółowe informacje na temat uruchamiania aplikacji Wymiana informacji Bluetooth można znaleźć w instrukcji do narzędzia Bluetooth Utility.

  3. Kliknij dwukrotnie ikonę [Przesyłanie obiektu]
    W oknie [Przesyłanie obiektu] zostanie wyświetlona lista urządzeń.
    Uwaga
    • Jeżeli żądanego urządzenia nie ma na liście, upewnij się, że urządzenie zostało włączone, a następnie wybierz kolejno [Bluetooth]→[Wyszukaj urządzenia].
      Zostanie przeprowadzone wyszukiwanie urządzenia.
  4. Kliknij prawym przyciskiem myszy ikonę miejsca docelowego, a następnie kliknij polecenie [Wyślij wizytówkę do]
    Wizytówka zostanie wysłana.
    Uwaga
    • Podczas wysyłania wizytówki na urządzeniu odbiorcy (urządzeniu odbierającym) może zostać wyświetlony komunikat z prośbą o podanie uprawnień do odbioru plików. Treść komunikatu różni się w zależności od oprogramowania zainstalowanego w urządzeniu docelowym, dlatego należy postępować zgodnie z podanymi instrukcjami.
      Jeśli używasz narzędzia Bluetooth Utility, pojawi się poniższy komunikat.

    • Wysłane wizytówki zostaną zapisane w skrzynce odbiorczej urządzenia docelowego.

    Jeżeli wysyłanie własnej wizytówki zakończy się powodzeniem, zostanie wyświetlony komunikat.
    Kliknij przycisk [OK].

    Jeżeli przesyłanie wizytówki zakończy się niepowodzeniem, zostanie wyświetlony poniższy komunikat. Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę drukowania.

    Uwaga
    • Dane, które zostały wysłane, będą zapisane na urządzeniu docelowym w folderze z wymienionymi wizytówkami.

■Otrzymywanie wizytówki od innej osoby

Korzystając z komputera PC, można pobierać szczegółowe wizytówki od innych osób.

  1. Włącz komputer PC lub urządzenie PDA.
    Przed kontynuowaniem upewnij się, że zostało włączone połączenie Bluetooth.

  2. Otwórz program Wymiana informacji Bluetooth
    Uwaga
    • Szczegółowe informacje na temat uruchamiania aplikacji Wymiana informacji Bluetooth można znaleźć w instrukcji do narzędzia Bluetooth Utility.

  3. Kliknij dwukrotnie ikonę [Przesyłanie obiektu]
    W oknie [Przesyłanie obiektu] zostanie wyświetlona lista urządzeń.
    Uwaga
    • Jeżeli żądanego urządzenia nie ma na liście, upewnij się, że urządzenie zostało włączone, a następnie wybierz kolejno [Bluetooth]→[Wyszukaj urządzenia].
      Zostanie przeprowadzone wyszukiwanie urządzenia.

  4. Kliknij prawym przyciskiem myszy wizytówki, które chcesz pobrać, i kliknij polecenie [Odbierz wizytówkę]
     Wizytówka zostanie odebrana.

    Uwaga
    • Podczas wysyłania wizytówki na urządzeniu odbiorcy (urządzeniu wysyłającym) może zostać wyświetlony komunikat z prośbą o podanie uprawnień do odbioru plików. Treść komunikatu różni się w zależności od oprogramowania zainstalowanego w urządzeniu docelowym, dlatego należy postępować zgodnie z podanymi instrukcjami.
      Jeśli używasz narzędzia Bluetooth Utility, pojawi się poniższy komunikat.

    Jeżeli odbieranie zakończy się powodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK].

    Jeżeli odbieranie wizytówki zakończy się niepowodzeniem, zostanie wyświetlony poniższy komunikat.
    Kliknij przycisk [OK], aby zamknąć komunikat, i powtórz procedurę drukowania.

    Uwaga
    • Otrzymane dane wizytówki zostaną zapisane w skrzynce odbiorczej w folderze „Przesyłanie obiektów”.
    • Za pomocą przycisku Ustawienia na zakładce [Wymiana informacji Bluetooth] w oknie [Opcje] można określić położenie skrzynki odbiorczej na dysku twardym.

■Wymiana wizytówek

Istnieje możliwość jednoczesnej wymiany własnej wizytówki oraz wizytówki innej osoby.

  1. Włącz komputer PC lub urządzenie PDA.
    Przed kontynuowaniem upewnij się, że zostało włączone połączenie Bluetooth.

  2. Otwórz program Wymiana informacji Bluetooth
    Uwaga
    • Szczegółowe informacje na temat uruchamiania aplikacji Wymiana informacji Bluetooth można znaleźć w instrukcji do narzędzia Bluetooth Utility.

  3. Kliknij dwukrotnie ikonę [Przesyłanie obiektu]
    W oknie [Przesyłanie obiektu] zostanie wyświetlona lista urządzeń.
    Uwaga
    • Jeżeli żądanego urządzenia nie ma na liście, upewnij się, że urządzenie zostało włączone, a następnie wybierz kolejno [Bluetooth]→[Wyszukaj urządzenia].
      Zostanie przeprowadzone wyszukiwanie urządzenia.
  4. Kliknij prawym przyciskiem myszy wizytówki, które chcesz wymienić, i kliknij polecenie [Prześlij obiekt]
    Jako pierwsza zostanie wysłana wizytówka osoby, która wykonała polecenie „Wymień wizytówkę”.

    Uwaga
    • Podczas wysyłania wizytówki na urządzeniu odbiorcy (urządzeniu odbierającym) może zostać wyświetlony komunikat z prośbą o podanie uprawnień do odbioru plików. Treść komunikatu różni się w zależności od oprogramowania zainstalowanego w urządzeniu docelowym, dlatego należy postępować zgodnie z podanymi instrukcjami.
      Jeśli używasz narzędzia Bluetooth Utility, pojawi się poniższy komunikat.

    Jeżeli wizytówka zostanie pomyślnie wysłana, będzie wyświetlony komunikat z potwierdzeniem.

    Uwaga
    • Wysłane wizytówki zostaną zapisane w skrzynce odbiorczej urządzenia docelowego.

    Po zakończeniu wysyłania własnej wizytówki program rozpocznie odbieranie wizytówki należącej do innej osoby.
    Uwaga

    • Przed odebraniem wizytówki na urządzeniu należącym do innej osoby zostanie wyświetlony komunikat.
      Kliknij przycisk [Tak], jeżeli chcesz przyznać uprawnienia do wysłania wizytówki.

    Jeżeli wizytówka zostanie pomyślnie odebrana, zostanie wyświetlony komunikat z potwierdzeniem.

    Uwaga
    • Otrzymane wizytówki zostaną zapisane w skrzynce odbiorczej w folderze „Przesyłanie obiektów”.
    • Za pomocą przycisku Ustawienia na zakładce [Wymiana informacji Bluetooth] w oknie [Opcje] można określić położenie skrzynki odbiorczej na dysku twardym.


Korzystanie z aparatu fotograficznego zgodnego z

Korzystanie z aparatu fotograficznego zgodnego z technologią bezprzewodową Bluetooth[BIP]
Po podłączeniu cyfrowego aparatu fotograficznego zgodnego z technologią bezprzewodową Bluetooth będzie można obsługiwać migawkę aparatu za pomocą komputera PC oraz przesyłać do niego przechwycone obrazy.

→ Podłączanie aparatu
→ Robienie zdjęć
→ Wyświetlanie obrazów zapisanych na komputerze PC

Podłączanie aparatu

Aby podłączyć aparat fotograficzny do komputera PC, należy użyć narzędzia Zdalny aparat w narzędziu Bluetooth Utility.

Sposób postępowania
  1. Kliknij kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Zdalny aparat]
    Uwaga
    • (W systemie Windows 2000 kliknij kolejno [Start]→[Programy]→[Bluetooth]→[Zdalny aparat]).

    Zostanie wyświetlone okno [Zdalny aparat].

  2. Włącz aparat i przestaw go w tryb umożliwiający połączenie za pomocą technologii bezprzewodowej Bluetooth
    Uwaga
    • Sposób obsługi różni się w zależności od producenta i modelu aparatu fotograficznego. Zapoznaj się z instrukcją obsługi, aby uzyskać więcej informacji na temat obsługi aparatu fotograficznego.
  3. Kliknij przycisk [Szukaj aparatu...]

    Aparat zostanie wykryty, po czym zostanie wyświetlona jego ikona.

  4. Kliknij prawym przyciskiem myszy ikonę aparatu fotograficznego i wybierz polecenie [Połącz]

    Aparat fotograficzny zostanie podłączony, a na ekranie zostaną wyświetlone obrazy z niego.

Robienie zdjęć

Po umieszczeniu wskaźnika myszy na obrazie wyświetlanym na ekranie zostanie wyświetlone okno obsługi aparatu fotograficznego.
Okno to służy do obsługi aparatu fotograficznego.

Sposób postępowania

■Robienie pojedynczego zdjęcia

  1. Kliknij przycisk [image] w oknie obsługi.
    Zostanie przechwycone pojedyncze zdjęcie i wysłane do komputera PC.

■Robienie kilku kolejnych klatek
  1. Kliknij przycisk [image] w oknie obsługi
    Seria obrazów zostanie przechwycona i wysłana do komputera PC.

    Uwaga
    • Migawki zdalnej aparatu fotograficznego nie można obsługiwać, jeżeli aparat jest podłączony do komputera PC.
    • Można ustawić od 2 do 16 wykonywanych kolejno zdjęć.
      1. W oknie [Zdalny aparat] kliknij kolejno [Bluetooth]→[Właściwości]→[Ustawienia kolejnego obrazu]

        Zostanie wyświetlone okno dialogowe [Zmień liczbę kolejnych obrazów]
      2. Kliknij przyciski [<][>], aby wybrać liczbę kolejnych obrazów, które mają zostać przechwycone
    Ważne
    • Obrazy są zarówno przesyłane do komputera PC, jak i przechowywane na karcie pamięci aparatu.
      Podczas wykonywania dużej liczby zdjęć należy uwzględnić pojemność karty.
    • Pliki o dużej rozdzielczości mają duże rozmiary, a ich transfer do komputera może zająć więcej czasu.
Wyświetlanie obrazów zapisanych na komputerze PC

Podczas wstępnej konfiguracji w katalogu „Dokumenty” w folderze „Bluetooth” zostanie utworzony folder „Zdalny aparat”. Zostanie w nim utworzony folder o nazwie aparatu, w którym zostaną zapisane obrazy.
Kliknij przycisk [Eksplorator] w oknie [Zdalny aparat], aby wyświetlić folder z zapisanymi obrazami..

Uwaga
  • W Windows XP podczas wstępnej konfiguracji w katalogu „Moje dokumenty” w folderze „Bluetooth” zostanie utworzony folder „Zdalny aparat”.


Synchronizowanie informacji z wykorzystaniem programu ActiveSync

Synchronizowanie informacji z wykorzystaniem programu ActiveSync[SPP]

W tej części opisano, jak synchronizować informacje na urządzeniu PDA (kalendarze, kontakty, skrzynki odbiorcze itp.) za pomocą komputera PC z wykorzystaniem programu Microsoft ActiveSync.
W przypadku łączenia za pomocą interfejsu Bluetooth zamiast za pomocą standardowego kabla można zawsze synchronizować dane, unikając problemów związanych z podłączaniem kabla.

→ Łączenie z wykorzystaniem programu ActiveSync
→ Ustanawianie partnerstwa między programem ActiveSync a urządzeniem PDA
→ Kończenie połączenia programu ActiveSync
→ Anulowanie partnerstwa

Ważne
  • Należy używać programu ActiveSync v.3.7 lub nowszego. Przed połączeniem z wykorzystaniem interfejsu Bluetooth należy ustanowić partnerstwo między urządzeniami za pomocą łącza USB lub łącza podczerwieni.
  • Zapoznaj się z pomocą programu ActiveSync lub innymi podręcznikami, aby uzyskać informacje na temat korzystania z tej aplikacji.
  • Na komputerze PC należy zainstalować program Microsoft Outlook 2002 lub inne programy do zarządzania czasem.
  • Powiązane procedury dotyczące Windows 2000 i Windows XP zostaną omówione.
Łączenie z wykorzystaniem programu ActiveSync

Aby ustanowić połączenie, należy skonfigurować komputer PC oraz urządzenie PDA.

■Przygotowywanie komputera PC

Sposób postępowania
  1. Na komputerze PC, kliknij kolejno [Start]›[Wszystkie programy]›[Microsoft ActiveSync]

    Pojawi się początkowe okno konfiguracji programu.
    Na potrzeby poniższego wyjaśnienia przyjęto założenie, że nie istnieją żadne połączenia ActiveSync z innymi urządzeniami.

  2. Kliknij kolejno [Plik]→[Ustawienia połączenia]

    Zostanie wyświetlone okno [Ustawienia połączenia].

  3. Zaznacz pole wyboru obok pozycji [Zezwalaj na połączenie szeregowe za pomocą kabla lub podczerwieni z tym portem COM], a następnie kliknij pozycję „COM7”.
    Uwaga
    • W przypadku konfiguracji standardowej port zostaje skonfigurowany jako „COM7” (patrz kroki (3) i (4) w części „Przygotowywanie urządzenia PDA”, poniżej). W przypadku korzystania z innego portu należy zmienić także numer portu wybrany w tym oknie.

■Przygotowywanie urządzenia PDA

Sposób postępowania
  1. Puknij ikonę Bluetooth w dolnym prawym rogu ekranu
    Ważne
    • Procedura łączenia może się różnić w zależności od producenta oraz modelu używanego urządzenia. Aby uzyskać dalsze szczegółowe informacje, zapoznaj się z instrukcjami obsługi urządzenia.

    Zostanie otwarte okno [Ustawienia Bluetooth].
    Jeżeli nie zarejestrowano urządzenia Bluetooth, zostanie wyświetlony komunikat „Nie zarejestrowano połączenia”.

    Wybierz przycisk [OK], aby zamknąć komunikat.

  2. Kolejno kliknij dwukrotnie [Narzędzia]→[Wyszukaj urządzenia peryferyjne]

    Aplikacja wyszuka najbliższe urządzenia Bluetooth.

  3. Wybierz i przytrzymaj ikonę docelowego komputera PC, a następnie wybierz pozycję [Aktualizuj usługi]

    Zostanie przeprowadzone wyszukiwanie urządzeń, a następnie w dolnym oknie zostanie wyświetlona lista nazw usług oraz ich stanów połączenia.

  4. Wybierz i przytrzymaj pozycję „COM7” z listy nazw usług, a następnie wybierz pozycję „Zarejestruj program ActiveSync”.

  5. Wybierz przycisk [OK] w oknie z monitem o potwierdzenie

    Połączenie programu ActiveSync zostanie zainicjowane.
Ustanawianie partnerstwa między programem ActiveSync a urządzeniem PDA

Po pomyślnym ustanowieniu połączenia z urządzeniem PDA zainstalowana na komputerze PC aplikacja ActiveSync uruchomi procedurę ustanawiania partnerstwa z urządzeniem PDA.
Wykonanie tej procedury konfiguracyjnej umożliwi synchronizację danych między komputerem PC a urządzeniem PDA.

Sposób postępowania
  1. W oknie [Nowe partnerstwo (Konfiguruj partnerstwo)] wybierz pozycję „Partnerstwo standardowe”, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlone okno [Nowe partnerstwo (Określ metodę synchronizacji danych)].

  2. Wybierz pozycję „Synchronizuj z tym komputerem PC”, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlone okno [Nowe partnerstwo (Wybierz ustawienia synchronizacji)].

  3. Wybierz typ informacji, które mają zostać zsynchronizowane między komputerem PC a urządzeniem PDA, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlone okno [Nowe partnerstwo (Kończenie konfiguracji)].

  4. Kliknij przycisk [Zakończ]

    Po kliknięciu przycisku [Zakończ] program ActiveSync rozpocznie synchronizowanie informacji.

    [Potwierdzanie zmian]

                        ↓
                    (Proces synchronizacji)
                        ↓

    [Synchronizacja ukończona]

    Jeżeli synchronizacja programu ActiveSync jest aktywna, będzie ona wykonywana przy każdej zmianie informacji zarówno na komputerze PC, jak i urządzeniu PDA.

    Po ustanowieniu partnerstwa przy każdym kolejnym uruchomieniu komputera PC (oraz urządzenia PDA) zostanie otwarte połączenie Bluetooth, a program ActiveSync zsynchronizuje informacje.
Kończenie połączenia programu ActiveSync

Jeżeli chcesz ręcznie zakończyć połączenie programu, wykonaj poniższą procedurę, korzystając z urządzenia PDA.

Sposób postępowania
  1. Puknij i przytrzymaj pozycję „COM7” w oknie [Ustawienia Bluetooth] i wybierz [Zwolnienie ActiveSync]
Anulowanie partnerstwa

Wykonaj poniższą procedurę w oknie programu ActiveSync na komputerze PC, jeżeli chcesz anulować partnerstwo między komputerem PC a urządzeniem PDA.

Sposób postępowania
  1. Kliknij kolejno [Plik]→„Usuń partnerstwo”

    Kliknij przycisk [Tak], aby wyświetlić monit o potwierdzenie.
    Uwaga
    • Jeżeli chcesz utworzyć inne połączenie ActiveSync, konieczne będzie powtórzenie powyższej procedury, aby ponownie ustanowić połączenie.


Korzystanie ze słuchawek/zestawu słuchawkowego do komunikacji

Korzystanie ze słuchawek/zestawu słuchawkowego do komunikacji [HSP/HFP]
W tej części przedstawiono sposób korzystania z bezprzewodowych słuchawek/zestawu słuchawkowego zgodnego z technologią bezprzewodową Bluetooth do komunikacji (rozmowy) za pomocą programu Microsoft NetMeeting lub innego oprogramowania.

›Rejestrowanie słuchawek/zestawu słuchawkowego
›Łączenie ze słuchawkami/zestawem słuchawkowym
›Rozłączanie słuchawek/zestawu słuchawkowego

Rejestrowanie słuchawek/zestawu słuchawkowego
Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Kreator dodawania nowego połączenia].
    Uwaga
    • Można także kliknąć kolejno [Start]›[Wszystkie programy]›[Bluetooth]›[Ustawienia Bluetooth], a następnie na wyświetlonym ekranie [Ustawienia Bluetooth] kliknąć pozycję [Nowe połączenie].

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Witamy w Kreatorze dodawania nowego połączenia)].

  2. Włącz zasilanie słuchawek/zestawu słuchawkowego

    Po włączeniu słuchawek/zestawu słuchawkowego ustaw tryb umożliwiający nawiązanie połączenia.
    Ważne
    • Procedura obsługi słuchawek/zestawu słuchawkowego może się różnić w zależności od producenta i modelu.
      Zapoznaj się z podręcznikiem użytkownika, aby uzyskać szczegółowe informacje na temat obsługi urządzenia.
  3. Potwierdź wybór opcji [Tryb ekspresowy], a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wyszukiwanie urządzeń Bluetooth)].

    Po zakończeniu wyszukiwania urządzenia zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Wybierz urządzenie)].

    4. Uwaga
    • Jeżeli nie można skonfigurować urządzenia w "Trybie ekspresowym", skorzystaj z "Trybu niestandardowego".
  4. Wybierz nazwę słuchawek/urządzenia słuchawkowego z listy, a następnie kliknij przycisk [Dalej]

  5. Odbieranie połączenia z wykorzystaniem zestawu słuchawkowego

    Jeżeli usługa została prawidłowo wykryta, zostanie wyświetlony ekran wskazujący, że wywołano zestaw słuchawkowy, co będzie zasygnalizowane sygnałem dźwiękowym w zestawie słuchawkowym.

    Naciśnij przełącznik zestawu słuchawkowego.
    Ważne
    • Procedura obsługi zestawu słuchawkowego może się różnić w zależności od producenta i modelu.
      Zapoznaj się z podręcznikiem użytkownika, aby uzyskać szczegółowe informacje na temat obsługi urządzenia.

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Konfigurowanie (Łączenie z układem rozpoznawania głosu))] i przeprowadzona będzie konfiguracja urządzenia.

    Uwaga
    • W przypadku pierwszego łączenia z zestawem słuchawkowym lub innym urządzeniem audio Bluetooth, które nie zostało jeszcze zarejestrowane, zostanie wyświetlony ekran [Kreator znajdowania nowego sprzętu], za pomocą którego można kontynuować instalację sterownika.

      Jeżeli zarejestrowano inne urządzenie audio (tj. został zainstalowany sterownik), można przejść do punktu 9 bez konieczności instalacji sterownika.

    • Nie ma to zostosowania do zestawów słuchawkowych.
  6. Kliknij przycisk [Dalej]

    Zostanie wyświetlony ekran [Instalacja sprzętu].

  7. Kliknij przycisk [Kontynuuj mimo to]

    Zostanie automatycznie wyświetlony poniższy ekran. Możesz pominąć go i kliknąć przycisk [Kontynuuj mimo to].

    Zostanie wyświetlony ekran [Kreator dodawania nowego połączenia (Kończenie pracy Kreatora znajdowania nowego sprzętu)]. Jest to ostatni ekran kreatora instalacji.

  8. Kliknij przycisk [Zakończ].

    Po zakończeniu instalacji sterownika kliknij przycisk [Zakończ].

    Ustawienia zostaną zarejestrowane, a na ekranie [Ustawienia Bluetooth] pojawi się ikona.

Nawiązywanie połączenia ze słuchawkami/zestawem słuchawkowym

Połączenie ze słuchawkami/zestawem słuchawkowym można ustanowić za pomocą ikony dodanej w oknie [Ustawienia Bluetooth].

Ważne
  • Przed ustanowieniem połączenia ze słuchawkami/zestawem słuchawkowym sprawdź, czy włączono zasilanie słuchawek i czy zostało włączone połączenie Bluetooth.
    • Przed podłączeniem słuchawek/zestawu słuchawkowego do komputera upewnij się, że zamknięte zostały następujące aplikacje audio:
    • Windows Media Player, BeatJam, InterVideo WinDVD oraz inne programy do odtwarzania muzyki/dźwięku
    • Windows Messenger oraz inne oprogramowanie do konferencji online
    Jeżeli chcesz korzystać z tych aplikacji, przed ich uruchomieniem zakończ połączenie ze słuchawkami/zestawem słuchawkowym.
Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę słuchawek/zestawu słuchawkowego, a następnie kliknij polecenie [Połącz]

  2. Odbieranie połączenia z wykorzystaniem zestawu słuchawkowego

    Zostanie wyświetlony ekran wskazujący, że wywołano zestaw słuchawkowy, co będzie zasygnalizowane dźwiękiem w zestawie słuchawkowym.
    Naciśnij przełącznik zestawu słuchawkowego.

    Jeżeli połączenie zostało prawidłowo ustanowione, wygląd ikony zmieni się, wskazując nawiązane połączenie.

    Uwaga
    • Nie ma to zostosowania do zestawów słuchawkowych.

    3. Można teraz uruchomić oprogramowanie do konferencji online i do rozpoznawania głosu oraz korzystać z zestawu słuchawkowego.
Rozłączanie słuchawek/zestawu słuchawkowego

Aby rozłączyć słuchawki/zestaw słuchawkowy, należy wykonać poniższe kroki.

Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę słuchawek/zestawu słuchawkowego na ekranie [Ustawienia Bluetooth], a następnie kliknij przycisk [Rozłącz].

    Zostanie wyświetlony komunikat z prośbą o potwierdzenie rozłączenia. Kliknij przycisk [Tak].
    Zgodnie z poniższym przykładem, na ekranie [Ustawienia Bluetooth] pojawi się ikona wskazująca, że urządzenie zostało rozłączone.


Konfigurowanie urządzenia tak, aby nie mogły go wykryć inne urządzenia
Ze względów bezpieczeństwa można zabezpieczyć urządzenie przed wykryciem przez innych użytkowników. W tym celu należy wykonać poniższą procedurę.
Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Właściwości i bezpieczeństwo urządzenia].

    Pojawi się okno [Poziom zabezpieczeń Bluetooth].

  2. W zakładce [Zabezpieczenia] w obszarze [Poziom zabezpieczeń Bluetooth] wybierz [Poziom niestandardowy...].

  3. W obszarze [Ustawienia zabezpieczeń] wybierz [Niewykrywalny]

    Od tej chwili, urządzenie nie będzie mogło być wykryte przez innych użytkowników, nawet gdy będą oni szukać innych urządzeń.
Uwaga
  • Inne urządzenia będą mogły ustanawiać połączenia z tym urządzeniem, nawet jeżeli zostanie włączony tryb braku wykrywania.
    Włącz „Odmowa połączenia”, jeżeli chcesz odrzucać połączenia z innymi urządzeniami.

Tematy pokrewne: „Menedżer Bluetooth”


Szyfrowanie zawartości transmisji
Ponieważ komunikacja w technologii bezprzewodowej Bluetooth odbywa się bezprzewodowo, zawsze istnieje możliwość przechwycenia transmisji przez inne osoby.
Można użyć szyfrowania, aby uniemożliwić odczytanie zawartości osobom próbującym ją przechwycić.
Ważne
  • Szyfrowanie transmisji nie gwarantuje pełnego bezpieczeństwa. Należy zawsze zdawać sobie sprawę z tego, że transmisja danych związana jest z pewnym ryzykiem.
Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Właściwości i bezpieczeństwo urządzenia].

    Pojawi się okno [Poziom zabezpieczeń Bluetooth].

  2. W zakładce [Bezpieczeństwo] w obszarze [Poziom zabezpieczeń Bluetooth] wybierz [Własny poziom ...].

  3. W [Ustawieniach bezpieczeństwa] w obszarze [Wymuszone zabezpieczenie na poziomie połączenia] zaznacz opcję [Bezpieczeństwo wymuszone na poziomie połączenia (uwierzytelnianie i szyfrowanie)].

    Transmisja przez urządzenie będzie szyfrowana przez użytkowników, nawet gdy łączą się z innymi urządzeniami.
    4. Uwaga
    • Po skonfigurowaniu trybu bezpieczeństwa podczas pierwszego łączenia się z urządzeniem zostanie wyświetlone okno z prośbą o wprowadzenie kodu Bluetooth (kod PIN).
      Po wprowadzeniu kodu kliknij przycisk [OK].
    • Okno do wprowadzania kodu nie zostanie wyświetlone, jeżeli już wcześniej co najmniej dwukrotnie nawiązywano połączenie z danym urządzeniem.

      Tematy pokrewne: „Menedżer Bluetooth”


Zmiana połączenia domyślnego

„Połączenie domyślne” oznacza połączenie telefoniczne, skonfigurowane w celu łączenia z Internetem.
Jeżeli zarejestrowano kilka połączeń, można zmienić połączenie domyślne, wykonując poniższą procedurę.

Sposób postępowania
  1. Uruchom program Internet Explorer

  2. Kliknij kolejno [Narzędzia]→[Opcje internetowe...]

    Zostanie wyświetlone okno [Opcje internetowe].

  3. Kliknij zakładkę [Connections]

    Zmień ustawienia tak, aby podczas łączenia się z internetem zawsze było wybierane połączenie „Warszawa A (przykładowo)”.

  4. Zaznacz opcję „Zawsze wybieraj domyślne połączenie”

  5. Kliknij pozycję „London A”, a następnie przycisk [Ustaw domyślne]

    Połączenie „London A” stanie się połączeniem domyślnym.
Uwaga
  • Można także łączyć się z Internetem za pośrednictwem firmowej sieci LAN lub innego otoczenia sieciowego, z którego można uzyskać dostęp do sieci LAN. W tym celu wybierz „Nigdy nie wybieraj połączenia”, jeżeli zostało skonfigurowane połączenie telefoniczne, a nie chcesz, aby było ono ustanawiane automatycznie.
  • W przypadku łączenia się z Internetem za pośrednictwem sieci LAN musisz wprowadzić odpowiednie ustawienia sieci LAN w oknie [Ustawienia sieci lokalnej (LAN)].


Wysyłanie wizytówek z programu Outlook

W tej części opisano, jak bezprzewodowo wysyłać wizytówki, korzystając z programu Microsoft Outlook.
Uwaga
  • W procedurach zawartych w poniższym opisie zamieszczono przykłady z programu Microsoft Outlook w wersji 2002 lub nowszej. Podczas korzystania z innych wersji tego oprogramowania mogą wystąpić nieznaczne różnice.
Wysyłanie danych wizytówek

W programie Microsoft Outlook dane wizytówek można wysyłać bezpośrednio z okna „Kontakty”.

Sposób postępowania
  1. Uruchom program Microsoft Outlook i otwórz okno „Kontakty”

  2. Kliknij dwukrotnie kontakt, którego szczegóły chcesz wysłać w postaci wizytówki
    Zostaną wyświetlone szczegóły wybranego kontaktu.

  3. Kliknij przycisk [do Bluetooth] na pasku narzędzi

    Zostanie wyświetlone okno [Lista urządzeń].

    Uwaga
    • Jeżeli przycisk [do Bluetooth] nie jest wyświetlany na pasku narzędzi, zapoznaj się z częścią „Instalowanie funkcji wysyłania wizytówek w programie Outlook jako dodatku" i odpowiednio zmień ustawienia.
  4. Wybierz miejsce docelowe danych wizytówek, a następnie kliknij przycisk [Wyślij]

    Uwaga
    • Jeżeli urządzenia docelowego nie ma na liście, kliknij przycisk [Wyszukiwanie urządzeń], aby je odnaleźć.

    Wizytówka zostanie wysłana.

    Uwaga
    • Jeżeli transmisja zakończy się niepowodzeniem, spróbuj ponownie wysłać dane po sprawdzeniu warunków działania (stanu zasilania, ustawień bezpieczeństwa itd.) urządzenia docelowego.
■Instalowanie funkcji wysyłania wizytówek w programie Outlook jako dodatku

W programie Outlook można zainstalować jedną z funkcji narzędzia Bluetooth Utility w postaci „dodatku”, który umożliwi wysyłanie wizytówek z paska narzędzi programu Outlook.
Sposób postępowania

  1. Uruchom Outlook z prawem dostępu administratora.

    Kliknij prawym klawiszem na [ikonę Outlook] w Szybkim starcie i kliknij [Uruchom jako Administrator...].
    Po pojawieniu się okna dialogowego Zarządzanie kontami użytkowników kliknij [Kontynuuj].

    Zamknij program, jeżeli działa on nie w trybie administratora.

  2. Kliknij [Narzędzia]→[Opcje] w Outlooku.

    Zostanie wyświetlone okno dialogowe [Opcje].

  3. Kliknij na zakładkę [Inne], a następnie przycisk [Opcje zaawansowane...] w menu [Ogólne].

    Zostanie wyświetlone okno dialogowe [Opcje zaawansowane].

  4. Kliknij przycisk [Dodatki COM...].

    Zostanie wyświetlone okno dialogowe [Dodatki COM].

  5. Kliknij przycisk [Dodaj...].

    Zostanie wyświetlone okno dialogowe [Dodaj dodatki].

  6. Wybierz plik „TosBTAddin.dll”, a następnie kliknij przycisk [OK].
    Uwaga
    • Lokalizacja pliku "TosBTAddin.dll" na dysku pokazana jest poniżej.
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack\LANG\PLK
  7. Zamknij Outlook i uruchom go ponownie normalnie (tzn. nie jako administrator).

    Procedura zostanie wówczas zakończona.

Sposób postępowania (Windows XP oraz Windows 2000)
  1. W programie Outlook kliknij kolejno [Narzędzia]-[Opcje...]

     Zostanie wyświetlone okno dialogowe [Opcje].

  2. Wybierz zakładkę [Inne], a następnie kliknij przycisk [Opcje zaawansowane...] w polu „Ogólne”
    Zostanie wyświetlone okno dialogowe [Opcje zaawansowane].

  3. Kliknij przycisk [Dodatki COM...]

    Zostanie wyświetlone okno dialogowe [Dodatki COM].

  4. Kliknij przycisk [Dodaj...]

    Zostanie wyświetlone okno dialogowe [Dodaj].

  5. Wybierz plik „TosBTAddin.dll”, a następnie kliknij przycisk [OK]
    Uwaga
    • Plik „TosBTAddin.dll” można znaleźć na dysku twardym w następującej lokalizacji:
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack

  6. Sprawdź, czy do listy została dodana pozycja „Wyślij do Bluetooth” i czy obok niej znajduje się znacznik zaznaczenia, a następnie kliknij przycisk [OK]

    W ten sposób proces dodawania dodatku zostanie zakończony.


Ręczne tworzenie wirtualnego portu COM

Ręczne tworzenie wirtualnego portu COM Bluetooth

Aby umożliwić komputerowi PC łączenie się i komunikowanie z urządzeniem Bluetooth, narzędzie Bluetooth Utility utworzy bramę dla danych wymienianych między określonymi urządzeniami. Ta brama nosi nazwę „portu” (lub „wirtualnego portu COM”).

Każdemu urządzeniu zostanie przydzielony jeden port COM, co zapewnia bezproblemową komunikację nawet w przypadku korzystania z kilku urządzeń.

Podczas konfigurowania z wykorzystaniem narzędzia Bluetooth Utility zostanie automatycznie utworzony wirtualny port COM, jednak w razie potrzeby takie porty można tworzyć też ręcznie.
Uwaga
  • Aby można było korzystać z lokalnego portu COM Bluetooth, musi być aktywna aplikacja Menedżer Bluetooth.
Klienty i serwery

Podczas komunikacji z wykorzystaniem interfejsu technologii bezprzewodowej Bluetooth między różnymi urządzeniami zawsze będzie istnieć relacja „klient/serwer”. „Klient” to urządzenie wysyłające pewne żądania do innego urządzenia, natomiast „serwer” to urządzenie, które świadczy usługę po otrzymaniu żądania z innego urządzenia.

Przykładowo, gdy komputer PC wysyła polecenie drukowania do drukarki bezprzewodowej, komputer PC pełni rolę klienta, a drukarka — serwera.
Gdy urządzenie PDA lub inne urządzenie próbuje odebrać pliki znajdujące się na komputerze PC za pomocą protokołu FTP, komputer PC pełni rolę serwera, natomiast urządzenie PDA — klienta.

Wirtualne porty COM Bluetooth można tworzyć zarówno dla klientów, jak i serwerów.
  • Wirtualny port COM Bluetooth dla klienta
    Wirtualny port COM jest używany wtedy, gdy użytkowane urządzenie jest klientem i wysyła żądania do innego urządzenia.

  • Wirtualny port COM Bluetooth dla serwera
    Wirtualny port COM jest używany wtedy, gdy użytkowane urządzenie jest serwerem i odbiera żądania od innego urządzenia.
Tworzenie wirtualnego portu COM

Wirtualne porty COM Bluetooth tworzy się zgodnie z poniższą procedurą.
Sposób postępowania
  1. Wybierz [Start]→[Panel sterowania] i kliknij dwukrotnie ikonę [Sprzęt i dźwięk]

    Uwaga
    • Jeżeli Panel kontrolny wyświetlony jest w widoku klasycznym i korzystasz z Windows 2000, przejdź do kroku 2.
    • Jeżeli korzystasz z Windows XP, kliknij dwukrotnie ikonę [Drukarki i inny sprzęt].

  2. Kliknij dwukrotnie ikonę [Lokalny port COM Bluetooth]

    Zostanie wyświetlone główne okno Lokalny port COM Bluetooth.
    Uwaga
    • Gdy panel sterowania jest wyświetlany w widoku klasycznym, wystarczy kliknąć ikonę [Lokalny port COM Bluetooth].
    • Nie ma to zastosowania w systemie Windows 2000.

  3. Kliknij przycisk [Dodaj...]

    Zostanie wyświetlone okno [Kreator lokalnego portu COM Bluetooth], w którym można utworzyć wirtualny port COM.

    W tym oknie rozpocznij tworzenie wirtualnego portu COM Bluetooth zarówno dla serwerów, jak i klientów.

    → Tworzenie wirtualnego portu COM Bluetooth dla klienta
    → Tworzenie wirtualnego portu COM Bluetooth dla serwera
Usuwanie wirtualnego portu COM

Aby usunąć wirtualny port COM, gdy nie jest on dłużej potrzebny, należy wykonać poniższą procedurę.
Uwaga
  • Można usunąć tylko wirtualne porty COM utworzone w oknie Lokalny port COM Bluetooth.
  1. W oknie [Lokalny port COM Bluetooth] wybierz port, który chcesz usunąć, a następnie kliknij przycisk [Usuń]

    Zostanie wyświetlony komunikat z prośbą o potwierdzenie usunięcia portu.

  2. Kliknij przycisk [Tak]

    Port zostanie usunięty.

  3. Kliknij przycisk [OK]


Właściwości opcjonalne

W tej części opisano kategorie ustawień na każdej zakładce w oknie Właściwości opcjonalne.

Uwaga

W poniższych polach opisów znajdują się objaśnienia, różniące się od komunikatów wyświetlanych na ekranie.

Zakładka [Ogólne]

Kategoria

Opis

Nazwa urządzenia

Wyświetla nazwę urządzenia (ustawienie to można zmienić).

Adres urządzenia

Wyświetla adres urządzenia (ustawienia tego nie można zmienić).

Typ urządzenia

Umożliwia ustawienie urządzenia jako komputer stacjonarny lub przenośny (ustawienie to można zmienić).

Szczegóły

Wyświetla szczegółowe informacje o urządzeniu (ustawienia tego nie można zmienić).

Ikona na pasku systemowym

Pozwala wybrać dwa rodzaje ikon dla programu Bluetooth Menedżer. Wybranie opcji „Ukryj” powoduje ukrycie ikony. Jeśli konieczne jest sprawdzanie stanu połączenia za pomocą ikony, anuluj ustawienie „Ukryj” (ustawienie to można zmienić).

Usługi, które mają zostać włączone

Usługa Wymiana informacji Bluetooth | Zaznaczenie pola wyboru włącza funkcję (serwera) umożliwiającą transferowanie plików, obrazów oraz wizytówek ze zdalnego urządzenia z wykorzystaniem programu Wymiana informacji Bluetooth.
Usługa grupy sieci PAN (Personal Area Network) | Zaznaczenie tego pola wyboru włącza funkcję (serwera) umożliwiającą podłączenie sieciowe ze zdalnego urządzenia za pomocą usługi sieci PAN.
Włącz usługę DHCP. | Zaznaczenie tej opcji włączy usługę DHCP wraz z serwerem PAN. To ustawienie może zostać uruchomione tylko w przypadku włączenia grupowej usługi sieciowej PAN.
Usługa portu komunikacyjnego (COM Port) Bluetooth | Zaznaczenie tego pola wyboru włącza funkcję (serwera) umożliwiającą wykonanie usługi portu COM ze zdalnej lokalizacji za pomocą usługi SPS (Serial Port Service).
Usługa zdalnego sterowania odtwarzaczem audio/wideo | Zaznaczenie tego pola wyboru włącza funkcję (serwera) umożliwiającą zdalne sterowanie za pomocą zdalnego urządzenia z wykorzystaniem usługi AVRCS (AV Remote Control Service).

Uwaga

Domyślną nazwą urządzenia jest nazwa komputera. Nazwa urządzenia jest ustawiana dla każdego modułu.

Wybierz rodzaj modelu, który jest używany dla wykorzystywanego modelu. Opcji tej można użyć do zróżnicowania urządzeń docelowych (przykładowo, jako wyświetlana ikona urządzenia).

Zakładka [Zabezpieczenia]

Suwak do ustawień zabezpieczeń. Dostępne są następujące poziomy zabezpieczeń: wysoki, średni, normalny, niski i własny (możliwość wprowadzenia własnych ustawień). Można usunąć również informacje uwierzytelniające (kod łączenia).

Poziom zabezpieczeń interfejsu Bluetooth

Kategoria

Opis

Suwak

Suwak służy do ustawienia poziomu zabezpieczeń. Dostępne są następujące poziomy zabezpieczeń: wysoki, średni, normalny, niski i własny (możliwość wprowadzenia własnych ustawień).

Hasło transferu plików

Umożliwia ustawienie hasła używanego podczas korzystania z protokołu przesyłania plików (FTP).

Dostosowanie poziomu

Umożliwia indywidualne ustawienie własnego poziomu bezpieczeństwa. Indywidualne ustawienia są stosowane, gdy używane są poziomy zabezpieczeń inne niż: wysoki, średni, normalny i niski.

Ustawienia dla każdego trybu

Niewykrywalny

Odmowa połączenia

Odmowa nowego uwierzytelnienia

Bezpieczeństwo wymuszone na poziomie połączenia (uwierzytelnianie i szyfrowanie)

Ustawienia zabezpieczeń w programie Wymiana informacji Bluetooth
(wyświetla potwierdzenie podczas odpowiedzi na
przychodzące pliki)

Zastosuj hasło do transferu plików (FTP)

Wyświetlaj komunikat potwierdzający przy odbiorze z wykorzystaniem protokołu przesyłania plików (FTP).

Wyświetlaj komunikat potwierdzający przy odbiorze z wykorzystaniem profilu Przesyłania Obiektu (OPP).

Wyświetlaj komunikat potwierdzający przy odbiorze z wykorzystaniem opcji Transferu obrazu (BIP).

Powiązane tematy
→"[Bezpieczeństwo usług] w usłudze Wymiana informacji Bluetooth"

Uwaga

Folder, w którym będą zapisywane odebrane pliki można ustawić także w wyświetlanym oknie. Pliki zostaną zapisanie w wybranym folderze.

Zabezpieczenie na poziomie usługi

Ustawienia bezpieczeństwa protokołu przesyłania plików (FTP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa profilu Przesyłania Obiektu (OPP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa opcji Transferu obrazu (BIP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa portu szeregowego (SPP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa zestawu słuchawkowego (HSP/HFP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa sieci Personal Area Network (PAN)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa myszy (HID)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa urządzeń audio (A2DP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Ustawienia bezpieczeństwa funkcji zdalnego sterowania dźwiękiem (AVRCP).

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji serwera)

Ustawienia bezpieczeństwa drukarki (HCRP)

Wykonuje uwierzytelnianie i szyfrowanie (po stronie aplikacji klienta)

Uwaga

Szyfrowanie danych może być zastosowane dla każdej kategorii poziomu zabezpieczeń usługi.

Domyślny

Powrót do domyślnego poziomu zabezpieczeń Bluetooth.

Usuń informacje o urządzeniach sparowanych
Kategoria | Opis
Wyświetl urządzenia sparowane | Usuwa informacje uwierzytelniające dla jednego uwierzytelnionego urządzenia docelowego.
Usuń wszystko | Usuwa informacje uwierzytelniające dla wszystkich urządzeń docelowych, które zostały jednocześnie uwierzytelnione.

Zakładka [Wymiana informacji Bluetooth]

Wyświetla i umożliwia zmianę ustawień programu Wymiana informacji Bluetooth.

Kategoria | Opis
Umiejscowienie aplikacji Wymiana informacji Bluetooth | Pokazuje pozycję ikony programu Wymiana informacji Bluetooth. Jeżeli zostanie wybrana opcja Moja sieć, istnieje możliwość umieszczenia skrótu na pulpicie.
Lista ostatnio używanych urządzeń Bluetooth | Kliknięcie pliku lub foldera prawym przyciskiem myszy powoduje usunięcie dziennika wysyłki do urządzeń, który jest wyświetlany podczas transferu plików.
Ustawienia | Wyświetla zaawansowane ustawienia programu Wymiana informacji Bluetooth i umożliwia ich zmianę. –Zakładka [Transfer plików] –Zakładka [Przesyłanie obiektu] –Zakładka [Przesyłanie obrazu] –Zakładka [Powiązania] –Zakładka [Profil preferowany] –Zakładka [Wyświetl filtrowanie]

Zakładka [Inne]

Udostępnia ustawienia funkcji automatycznego łączenia COM, wyboru odtwarzacza audio/wideo, ochrony praw autorskich i uruchamiania profilu HID (ze stanu zawieszenia).

Ustawienia automatycznego łączenia COM

Ustawienia automatycznego łączenia COM
Kategoria | Opis
Ustawienia | Wyświetla nazwę portu i nazwę powiązanego połączenia. Istnieje możliwość automatycznego wyboru portu COM.

Wybór odtwarzacza audio/wideo

Wybór odtwarzacza audio/wideo

Kategoria

Opis

Ustawienia

(Wybierz odtwarzacz audio/wideo)

Kategoria | Opis
Odtwarzanie plików z muzyką | Wybierz program używany do odtwarzania muzyki.
Odtwarzanie płyt audio | Wybierz program używany do odtwarzania płyt audio.
Odtwarzanie DVD | Wybierz program używany do odtwarzania DVD.
Napęd CD/DVD | Nazwa napędu używana dla płyt CD/DVD.
Pole wyboru | Priorytet ma odtwarzanie plików muzycznych, niezależnie od nośników w napędzie

Ustawienia

(Wyświetl ustawienie odbieranego polecenia)

Kategoria | Opis
Wyświetl pozycję | Umożliwia ustawienie na pulpicie wyświetlania poleceń służących do rozpoczęcia lub wstrzymania odtwarzania.

Powrót do ustawień domyślnych

Powrót wszystkich ustawień domyślnych

Ustawienia ochrony praw autorskich profilu audio/wideo

Ustawienia ochrony praw autorskich profilu audio/wideo

Opis

Zgodnie z komunikatem wyświetlanym w tym polu, w profilu audio/wideo obsługiwany jest format SCMS-T jako funkcja ochrony praw autorskich.

Ustawienia aktywujące profil HID

Urządzenia HID zarejestrowane w oknie Ustawienia Bluetooth są pokazane na liście. Wybierz urządzenia z listy, które ma zostać "obudzone".

Ustawienia aktywujące profil HID
Kategoria | Opis
Ustawienia | Wymień typ i nazwę połączenia urządzeń HID zajerestrowanych w Ustawieniach Bluetooth
Uwaga
  • Obsługa tej funkcji jest w dużym stopniu uwarunkowana ustawieniami sprzętowymi na twoim komputerze. Jeżeli twój komputer nie spełnia tych warunków, nie będziesz miał dostępu do tej kategorii ustawień.
  • Efekt zastosowania tej funkcji jest gwarantowany tylko w przypadku komputera z dostarczoną klawiaturą i myszą.
Zakładka [Diagnostyka]

Na tej zakładce znajdują się funkcje diagnostyczne. Wybierz funkcję odpowiednią do potrzeb. Funkcje służą wyłącznie do celów serwisowych.


Ustawienia

Ustawienia Bluetooth

W tej części zamieszczono szczegółowe informacje na temat okna [Ustawienia Bluetooth].
Okno główne

Menu

■Menu [Bluetooth]

Kategoria | Opis
Dodaj nowe połączenie | Otwiera okno [Kreator dodawania nowego połączenia], a następnie wyszukuje nowe urządzenia.
Połącz | Łączy z wybranym urządzeniem.
Odłącz | Odłącza od wybranego urządzenia.
Szczegóły... | Wyświetla szczegółowe informacje na temat wybranego urządzenia.
Usuń | Usuwa wybrane urządzenie.
Utwórz skrót na pulpicie | Tworzy ikonę skrótu wybranego urządzenia na pulpicie.
Zmień nazwę | Zmienia nazwę wybranego urządzenia.
Zmień ikonę | Zmienia ikonę wybranego urządzenia.
Opcje | Otwiera arkusz [Opcje], w którym można ustawić właściwości opcjonalne.
Zamknij | Zamyka okno [Ustawienia Bluetooth].

■Menu [Widok]

Kategoria | Opis
Duże ikony | Zmienia sposób wyświetlania ikon na urządzeniu.
Małe ikony
Lista
Szczegóły

■Menu [Pomoc]

Kategoria | Opis
Pomoc | Otwiera Przewodnik użytkownika narzędzia Bluetooth Utility.
Informacje | Wyświetla informacje o wersji dla programu Ustawienia Bluetooth.
Lista urządzeń

Wyświetla listę urządzeń zarejestrowanych w oknie [Ustawienia Bluetooth].

Przyciski funkcji
Kategoria | Opis
Nowe połączenie | Otwiera okno [Kreator dodawania nowego połączenia].
Szczegóły... | Wyświetla szczegóły dotyczące wybranego urządzenia.
Usuń | Usuwa wybrane urządzenie.


Błyskawiczne połączenie z urządzeniami

Błyskawiczne połączenie z urządzeniami technologii bezprzewodowej Bluetooth

Tworzenie skrótu

Po utworzeniu skrótu na pulpicie można w prosty sposób ustanowić połączenie z urządzeniem zarejestrowanym w oknie Ustawienia Bluetooth bez konieczności otwierania tego okna.

Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Ustawienia Bluetooth].
    Uwaga
    • Kliknij kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth].

    Zostanie wyświetlony ekran [Ustawienia Bluetooth], gdzie można utworzyć skrót o nazwie „Mysz Bluetooth”.

  2. Kliknij prawym przyciskiem myszy ikonę rejestracji, a następnie kliknij polecenie [Utwórz skrót na pulpicie].
Na pulpicie pojawi się ikona skrótu do myszy.

■Ustanawianie połączenia z wykorzystaniem skrótu
  1. Kliknij dwukrotnie ikonę rejestracji myszy na pulpicie.

    Zostanie wyświetlone okno [Ustawienia Bluetooth].

  2. Włącz mysz, przestaw ją w tryb umożliwiający połączenie, a następnie kliknij przycisk [OK] w oknie [Ustawienia Bluetooth].

    Mysz zostanie podłączona.


Ręczne łączenie z urządzeniem

Ręczne łączenie z urządzeniem technologii bezprzewodowej Bluetooth

Po pierwszym skonfigurowaniu takiego urządzenia, jak klawiatura, mysz (profil HID) bądź drukarka (profil HCRP lub SPP), kolejne połączenia będą automatycznie przywracane za każdym razem, gdy zostanie użyte to urządzenie, np. przy drukowaniu dokumentów z komputera PC lub wykonywaniu podobnych czynności.

Jeżeli połączenie nie zostanie prawidłowo przywrócone, ustanów ręczne połączenie z urządzeniem, wykonując poniższą procedurę.

Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Ustawienia Bluetooth].
    Uwaga
    • Kliknij kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth].

    Zostanie wyświetlony ekran [Ustawienia Bluetooth], gdzie można ręcznie ustanowić połczenie z myszą.

  2. Kliknij prawym przyciskiem myszy ikonę rejestracji myszy, a następnie kliknij przycisk [Połącz].

    Zostanie wyświetlone okno [Ustawienia Bluetooth].

  3. Włącz mysz, włącz tryb połączenia Bluetooth i kliknij przycisk [OK] w oknie [Ustawienia Bluetooth].

    Mysz zostanie podłączona.

    Uwaga
    • Jeżeli chcesz ręcznie rozłączyć urządzenie, kliknij prawym przyciskiem myszy ikonę tego połączenia i kliknij polecenie [Rozłącz].

      Po wyświetleniu komunikatu kliknij przycisk [Tak].


Zmiana ikony połączenia
Można zmienić ikonę urządzenia zarejestrowaną na ekranie [Ustawienia Bluetooth].
Sposób postępowania

  1. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Ustawienia Bluetooth].

    Uwaga
    • Kliknij kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth].

    Zostanie wyświetlone okno [Ustawienia Bluetooth]. Spróbuj teraz zmienić ikonę na „Mój telefon komórkowy”.

  2. Kliknij prawym przyciskiem myszy ikonę „Mój telefon komórkowy”, a następnie kliknij polecenie [Zmień ikonę].

    Zostanie wyświetlona lista dostępnych ikon.
  3. Wybierz [image] ikonę, a następnie kliknij przycisk [OK].

    Zostanie wyświetlona nowa ikona.


Zmiana nazwy ikony połączenia
Można zmienić nazwę ikony urządzenia zarejestrowanej na ekranie [Ustawienia Bluetooth].
Sposób postępowania
  1. Kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij polecenie [Ustawienia Bluetooth].
    Uwaga
    • Kliknij kolejno [Start]→[Wszystkie programy]→[Bluetooth]→[Ustawienia Bluetooth].

    Zostanie wyświetlone okno [Ustawienia Bluetooth]. Spróbuj teraz zmienić nazwę połączenia z „Mój telefon komórkowy” na „Urządzenie Pocket PC”.

  2. Kliknij prawym przyciskiem myszy ikonę „Mój telefon komórkowy”, a następnie kliknij polecenie [Zmień nazwę].

    Teraz będzie można wprowadzić nazwę.

  3. Wprowadź nazwę „Urządzenie Pocket PC”, a następnie naciśnij klawisz [Enter].

    Zostanie wyświetlona nowa nazwa.


Menedżer

Menedżer Bluetooth

W tej części są zamieszczone szczegółowe informacje na temat kategorii ustawień w oknie Menedżer Bluetooth.
Menu główne

Kategoria | Opis
Ustawienia Bluetooth | Otwiera okno [Ustawienia Bluetooth].
Wymiana informacji - Bluetooth | Otwiera okno [Wymiana informacji - Bluetooth].
Bezprzewodowe przesyłanie plików | Otwiera okno [Bezprzewodowy transfer plików].
Zdalny aparat | Otwiera okno [Zdalny aparat].
Dodaj nowe połączenie | Otwiera okno [Kreator dodawania nowego połączenia].
Opcje Pozwala sprawdzić i zmienić ustawienia związane z technologią bezprzewodową Bluetooth w urządzeniu. Poniżej przedstawiono zakładki dla danej opcji.

– Zakładka [Ogólne]
– Zakładka [Zabezpieczenia]
– Zakładka [Wymiana informacji - Bluetooth]
– Zakładka [Inne]
– Zakładka [Diagnostyka]
Wyłącz radio Bluetooth Wyłącza zasilanie technologii bezprzewodowej Bluetooth.
(Zasilanie wyłączone)
Ważne
  • Po WYŁĄCZENIU zasilania technologii bezprzewodowej Bluetooth komunikacja zostanie przerwana. Jeśli chcesz ponownie z niej skorzystać, kliknij prawym przyciskiem myszy ikonę Bluetooth w zasobniku systemowym, a następnie kliknij opcję [Włącz radio Bluetooth].

    (Zasilanie włączone)

    Uwaga
    • Menu [Wyłącz radio Bluetooth] ([Włącz radio Bluetooth]) będzie wyświetlane tylko wtedy, gdy oprogramowanie jest obsługiwane w środowisku komputera PC.
Pomoc | Otwiera Przewodnik użytkownika narzędzia Bluetooth Utility.
Wersja | Wyświetla informację o wersji narzędzia Bluetooth Utility.
Zamknij Zamyka program Menedżer Bluetooth.
Ważne
  • Po zamknięciu programu Menedżer Bluetooth komunikacja technologii bezprzewodowej Bluetooth zostanie wyłączona. Aby ponownie korzystać z interfejsu Bluetooth, kliknij kolejno [Start] → [Wszystkie programy] → [Bluetooth] → [Ustawienia Bluetooth] (w systemie Windows 2000 kliknij kolejno [Start] → [Programy] → [Bluetooth] → [Ustawienia Bluetooth]).


Wymiana informacji -

Wymiana informacji - Bluetooth

W tej części zamieszczone szczegółowe informacje na temat kategorii ustawień w oknie Wymiana informacji - Bluetooth.

Okno główne

Menu [Bluetooth]
Kategoria | Opis
Wykrywanie urządzeń | Wykrywa urządzenia technologii bezprzewodowej Bluetooth.
Opcje | Wyświetlanie menu [Opcje]. Wybierz kolejno: zakładka [Bezpieczeństwo] -> [Poziom niestandardowy] dla [Bezpieczeństwa usług] i wybierz zakładkę [Wymiana informacji Bluetooth] -> [Zaawansowane] dla innych pozycji, a następnie będzie można określić szczegółowe ustawienia kategorii związanych z funkcją Wymiana informacji Bluetooth. -[Bezpieczeństwo usług] -Zakładka [Transfer plików] -Zakładka [Przesyłanie obiektu] -Zakładka [Przesyłanie obrazu] -Zakładka [Powiązania] -Zakładka [Profil preferowany] -Zakładka [Wyświetl filtrowanie]
Pomoc | Otwiera Przewodnik użytkownika narzędzia Bluetooth Utility.
Informacje | Wyświetla informacje o wersji.

Foldery wymiany danych

Dostępne są trzy foldery służące do wymiany danych: „Transfer obrazu”, „Transfer plików” oraz „Przesyłanie obiektów”.

Kategoria | Opis
 | Kliknij ikonę, aby wyświetlić listę urządzeń. „Skrzynka obrazów” to folder na komputerze PC, służący do transferu obrazów.
 | Kliknij ikonę, aby wyświetlić listę urządzeń. „Udostępniony folder” to folder udostępniony na komputerze PC, służący do transferu plików.
 | Kliknij ikonę, aby wyświetlić listę urządzeń. „Skrzynka odbiorcza” to folder na komputerze PC, służący do wymiany wizytówek.


Zdalny aparat

W tej części zamieszczone szczegółowe informacje na temat kategorii ustawień w oknie Zdalny aparat.

Okno główne

Menu

■Menu [Bluetooth]
Kategoria | Opis
Wyszukiwanie urządzenia | Wyszukuje zdalne aparaty.
Właściwości [Filtr wykrywania urządzenia]

Program może wykryć urządzenia inne niż cyfrowe aparaty fotograficzne, w zależności od profili obsługiwanych przez te urządzenia.

Ustawienie opcji „Mniej dokładne filtrowanie” zwiększy prawdopodobieństwo, że wykryte zostaną urządzenia inne niż zamierzone.
Im bliżej pozycji „Dokładne filtrowanie” będzie się znajdować suwak, tym bardziej rygorystyczne będą kryteria wyszukiwania urządzeń oraz tym mniejsze będzie prawdopodobieństwo, że zostaną uwzględnione nieodpowiednie urządzenia.

Dostosuj poziom filtrowania tak, aby odpowiadał wynikom wyszukiwania.

[Ustawienia kolejnego obrazu]

Umożliwia ustawienie liczby kolejnych obrazów przechwyconych przez cyfrowy aparat fotograficzny (można wybrać od 2 do 16).

[Ustawienia dotyczące rozmiaru przechwyconego obrazu]

Obrazy zostaną wysłane do komputera PC po automatycznej konwersji do rozmiaru podanego w poniższym oknie dialogowym, niezależnie od pierwotnych danych obrazu.

[Ustawienia skrzynki odbiorczej]

Otwiera okno dialogowe „Przeglądaj foldery...” i umożliwia wybranie folderu, w którym chcesz zapisać przechwycone obrazy.
Zamknij | Zamyka okno Zdalny aparat.

■Menu [Pomoc]
Kategoria | Opis
Informacje o wersji programu Remote Camera | Wyświetla informacje o wersji monitora obrazów.
Lista aparatów

Zostanie wyświetlona lista aparatów zarejestrowanych jako aparaty zdalne.

Przycisk [Szukaj aparatu...]

Kliknięcie tego przycisku rozpocznie wyszukiwanie zdalnych aparatów.

Wyświetl obrazy

Zostaną wyświetlone obrazy przesłane do komputera PC z aparatu zdalnego.

Przycisk [Eksplorator...]

Kliknięcie tego przycisku spowoduje wyświetlenie folderów na dysku twardym, w których są przechowywane obrazy przesłane do komputera PC.

Uwaga
  • Zostanie automatycznie utworzony folder, w którym będą zapisane obrazy.
Okno obsługi aparatu

Obrazy aparatu

Zostaną wyświetlone obrazy widziane przez obiektyw aparatu zdalnego.

Powiększenie wyświetlania

Rozmiar wyświetlanego okna obsługi można dostosować od 100% (1x) do 300% (3x).

Ważne
  • Zwiększenie rozmiaru okna obsługi wpłynie negatywnie na możliwość wyświetlania obrazów oraz na inne procesy wykonywane przez komputer PC. Dostosuj powiększenie do zamierzonego wykorzystania.
Przycisk [Eksplorator...]

Kliknięcie tego przycisku spowoduje wyświetlenie folderów na dysku twardym, w których są przechowywane obrazy przesłane do komputera PC.

Przycisk Migawka (kolejne obrazy)

Kliknięcie tego przycisku spowoduje, że aparat wykona liczbę obrazów zgodną z wartością określoną przez opcję [Ustawienia kolejnego obrazu] w menu [Bluetooth], a następnie obrazy te zostaną wysłane do komputera PC.

Przycisk Migawka (pojedyncze obrazy)

Kliknięcie tego przycisku spowoduje, że aparat wykona jeden obraz, a następnie wyśle obraz do komputera PC.


Szczegółowy opis funkcji — lokalny port COM

Lokalny port COM Bluetooth

W tej części zamieszczone szczegółowe informacje na temat kategorii ustawień w oknie Lokalny port COM Bluetooth.

Okno główne

Port

Wyświetla listę skonfigurowanych portów.

Opis

Wyświetla funkcję każdego portu.
Porty wyświetlane jako „Toshiba BT Port (COMxx)” to wirtualne porty COM Bluetooth.

Właściciel

Wyświetla aplikację, za pomocą której utworzono te porty COM.
W przypadku portów utworzonych w oknie Lokalny port COM Bluetooth będą wyświetlane następujące informacje.

Port COM dla klienta | Lokalny port COM — klient
Port COM dla serwera | Lokalny port COM — serwer [(nazwa usługi dostarczanej przez port)]

Przyciski funkcji
Kategoria Opis
Dodaj Uruchamia Kreator dodawania portów COM.
Uwaga
  • Maksymalnie mogą być dostępne 64 porty. Jeżeli porty COM od 1 do 64 już istnieją, nie będzie można dodać kolejnego portu.
Usuń Usuwa wybrany port.
Uwaga
  • Można usunąć tylko porty COM utworzone w oknie Lokalny port COM Bluetooth.
OK

Kliknij ten przycisk, aby potwierdzić ustawienia i zamknąć okno Lokalny port COM Bluetooth.


Szczegółowy opis funkcji — lokalny port COM

Bezprzewodowe przesyłanie plików

W tej części zamieszczone szczegółowe informacje na temat kategorii ustawień w oknie Bezprzewodowy transfer pliku.

Okno główne

Pliki/foldery

Wyświetla listę plików/folderów do wysłania.

Urządzenia, do których można wysłać dane

Wyświetla inne urządzenia, do których można wysłać pliki. Pliki zostaną wysłane do urządzeń, które zostały zaznaczone.

Nazwa
  Wyświetla nazwy urządzeń docelowych.

Metoda połączenia
Wyświetla metodę używaną do łączenia z innymi urządzeniami.

Uwaga
  • Jeżeli urządzenia, do którego chcesz wysłać dane, nie ma na liście, można kliknąć przycisk [Szukaj], aby wyszukać inne urządzenia.
Przyciski funkcji
Kategoria | Opis
Dodaj | Umożliwia dodanie plików i/lub folderów, które mają być wysłane.
Usuń | Wybierając plik z listy i klikając przycisk „Usuń”, można usunąć ten plik (tzn. plik nie zostanie wysłany).
Szukaj | Wykrywa urządzenia technologii bezprzewodowej Bluetooth.
Anuluj | Zamyka okno „Bezprzewodowy transfer pliku”.
Wyślij | Wysyła plik.


Rozwiązywanie problemów

W tej części opisane są możliwe przyczyny problemów i środki zaradcze, jakie należy zastosować, jeśli nie można właściwie skonfigurować urządzenia technologii bezprzewodowej Bluetooth, nie funkcjonuje ono prawidłowo lub powstały inne problemy związane z jego działaniem.

Zrozumienie podstawowych zasad działania

Podstawowe zasady, o których należy pamiętać korzystając z urządzenia, są opisane w części „Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth”. Jeśli po przeczytaniu podanych informacji w dalszym ciągu pojawiają się problemy, należy skorzystać z następującej listy, ułożonej według zastosowań.

Rozwiązywanie problemów według zastosowań

  • Ogólne działanie narzędzia Bluetooth Utility

  • Korzystanie z bezprzewodowej stacji modemowej

  • Korzystanie z punktu dostępowego

  • Drukowanie

  • Korzystanie ze słuchawek/zestawu słuchawkowego

  • Korzystanie z klawiatury lub myszy

  • Korzystanie z aparatu fotograficznego

  • Korzystanie z urządzenia PDA

  • Korzystanie z telefonu komórkowego

  • Wysyłanie wizytówek z programu Outlook


Ogólne zasady dotyczące pracy z narzędziem

Ogólne zasady dotyczące pracy z narzędziem Bluetooth Utility
Ważne
  • Zapoznaj się z częścią „Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth”, aby poznać podstawowe zasady, o których należy pamiętać.
Menedżer Bluetooth

Ikona Bluetooth nie jest wyświetlana w zasobniku systemowym
  • Jeżeli ikona Bluetooth nie jest wyświetlana w zasobniku systemowym, aplikacja Bluetooth Manager nie jest aktywna i nie można korzystać z funkcji narzędzia Bluetooth Utility. Uruchom program narzędziowy zgodnie z podanymi wskazówkami w celu włączenia opcji automatycznego uruchamiania aplikacji Bluetooth Manager i możliwości korzystania z wszystkich funkcji programu.

    Ustawienia Bluetooth

    [Start] > [Wszystkie programy] > [Bluetooth] > [Ustawienia Bluetooth]
    (w systemie Windows 2000)
    [Start] > [Programy] > [Bluetooth] > [Ustawienia Bluetooth]

    Zdalny aparat fotograficzny

    [Start] > [Wszystkie programy] > [Bluetooth] > [Zdalny aparat fotograficzny]
    (w systemie Windows 2000)
    [Start] > [Programy] > [Bluetooth] > [Zdalny aparat]

    Bezprzewodowy transfer plików

    [Start] > [Wszystkie programy] > [Bluetooth] > [Bezprzewodowy transfer plików]
    (w systemie Windows 2000)
    [Start] > [Programy] > [Bluetooth] > [Bezprzewodowy transfer plików]
Ustawienia Bluetooth

Nie można wykryć zdalnego urządzenia (urządzeń)
  • Zdalne urządzenie (urządzenia) mogą być ustawione w trybie niewykrywalnym.
    Należy sprawdzić ustawienia trybu urządzenia.

Nie można wykryć usług zdalnego urządzenia
  • Zdalne urządzenie może korzystać z profilu nieobsługiwanego przez narzędzie Bluetooth Utility.
    Należy sprawdzić profil używany w zdalnym urządzeniu.

  • Z ekranem [Ustawienia Bluetooth] zgodne są następujące profile.
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP i GAVDP.
    Urządzeń obsługujących inne profile nie można zarejestrować na ekranie [Ustawienia Bluetooth].

Wymiana informacji Bluetooth

Przy próbie przesyłania plików za pomocą menu dostępnego po klinnięciu prawym przyciskiem myszy pojawia się błąd.
  • Wybierz plik i kliknij go prawym przyciskiem myszy, następnie wybierz profil FTP lub OPP i kliknij polecenie [Wyślij do urządzenia Bluetooth].
    Jeśli docelowe urządzenie nie obsługuje żadnego z wymienionych profili, nie będzie można przesłać pliku za pomocą menu dostępnego po kliknięciu prawym przyciskiem myszy.

    Transfer plików nie powiedzie się także, jeśli w celu przesłania plików do urządzenia obsługującego jedynie profil OPP używa się profilu FTP.W takim przypadku należy kliknąć [Bluetooth] -> [Opcje] na zakładce [Wymiana informacji Bluetooth] i wybrać [Zaawansowane] -> [Preferowany profil], aby skonfigurować tryb przesyłania.

Nie można otworzyć katalogu sieciowego w zdalnym urządzeniu za pomocą polecenia [Transfer pliku].
  • Zdalne urządzenie może mieć określony poziom zabezpieczeń (tryb braku możliwości połączenia itp.). Należy sprawdzić ustawienia zabezpieczeń zdalnego urządzenia.
    W razie pojawienia się komunikatu należy wprowadzić prawidłowe hasło.

Zdalny aparat fotograficzny
  • Zobacz część „Korzystanie z aparatu fotograficznego”
Lokalny port COM Bluetooth

Nie można dodać portu
  • Można dodać maksymalnie 64 wirtualne porty COM. Nie można dodać kolejnego portu, jeśli dokonano konfiguracji 64 portów.


Korzystanie z bezprzewodowej stacji modemowej
Ważne
  • Zapoznaj się z częścią „Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth”, aby poznać podstawowe zasady, o których należy pamiętać.

Nie można wykryć stacji modemu
  • Jeśli stacja modemu została połączona z innym urządzeniem i jest przez nie używana, nie będzie można jej wykryć.

Nie można się połączyć ze stacją modemu
  • Jeśli stacja modemu została połączona z innym urządzeniem i jest przez nie używana, żadne inne urządzenie nie będzie mogło się z nią połączyć.

Nie można wprowadzić kodu Bluetooth
  • Kod Bluetooth (kod PIN) składa się z sekwencji alfanumerycznych znaków. Mogą być pisane zarówno wielkimi, jak i małymi literami.
    Przy włączonym klawiszu [Caps Lock] kod Bluetooth może zostać wprowadzony nieprawidłowo.

Nie można się połączyć z linią telefoniczną
  • Należy się upewnić, czy kabel telefoniczny podłączony jest do terminala „LINE” stacji modemu.
    Uwaga
    • Jeśli kabel telefoniczny obluzował się z powodu nieprawidłowego włożenia do gniazdka, przesyłanie danych może być niedokładne na skutek słabego połączenia.
    • Uszkodzenie kabla uniemożliwi komunikację. Należy wymienić kabel na inny.
  • Należy się upewnić, czy dwa przyciski znajdujące się na spodzie jednostki głównej zostały ustawione odpowiednio w pozycji „NORMAL” i „MODEM”.

Nie można się połączyć z Internetem
  • Numer połączenia (tj. numer punktu dostępu dostawcy usług internetowych) może być nieprawidłowy. Należy sprawdzić numer połączenia.

  • Identyfikator użytkownika i/lub hasło otrzymane od dostawcy usług internetowych mogły zostać nieprawidłowo wprowadzone. Należy sprawdzić identyfikator użytkownika i hasło.
  • Mogły zostać zmienione ustawienia połączenia domyślnego. Należy skonfigurować połączenie do korzystania z telefonu komórkowego jako połączenie domyślne.

  • Jeśli ustanowiono wywołanie za pomocą centrali telefonicznej firmy lub innej centrali, system może wymagać wprowadzenia „0” przed numerem połączenia. Należy sprawdzić typ używanej linii telefonicznej.

Nie można wysyłać ani odbierać faksów
  • Po zerejestrowaniu stacji modemu bezprzewodowego jako serwera faksu należy wprowadzić ustawienia faksu z okna [Drukarki i faksy] na panelu sterowania.
    W celu uzyskania informacji na temat procedury konfiguracji należy odnieść się do części „Korzystanie ze stacji modemu do transmisji faksów” .

  • Docelowy numer faksu mógł zostać nieprawidłowo wprowadzony. Należy sprawdzić numer połączenia.

  • Jeśli opcja Ustawienia automatycznego łączenia z portem COM jest wyłączona („Off”), połączenie z modemem nie zostanie ustanowione automatycznie. Należy ręcznie podłączyć modem.

  • Jeśli ustanowiono wywołanie za pomocą centrali telefonicznej firmy lub innej centrali, system może wymagać wprowadzenia „0” przed numerem połączenia. Należy sprawdzić typ używanej linii telefonicznej.

  • Opcja wysyłania (lub odbierania) mogła nie zostać włączona w funkcji faksu.
    Należy sprawdzić ustawienia zgodnie z podanymi poniżej wskazówkami.

    1. Otwórz okno [Drukarki] w Panelu sterowania, kliknij prawym przyciskiem myszy ikonę [Faks], a następnie kliknij [Właściwości].

      Pojawi się okno [Właściwości faksu].
      Uwaga
      • W Windows XP odpowiada to ekranowi [Drukarki i faksy].

    2. Wybierz zakładkę [Urządzenie], kliknij prawym przyciskiem myszy modem, którego chcesz używać, a następnie kliknij [Właściwości].

    3. Wybierz zakładkę [Wyślij], a następnie sprawdź, czy okienko „Włącz opcję wysyłania” zostało zanaczone.

    4. Wybierz zakładkę [Odbierz], a następnie sprawdź, czy zaznaczone jest okienko „Włącz opcję odbierania” (jeśli chcesz otrzymywać faksy)

    5. Kliknij przycisk [OK]


Korzystanie z punktu dostępu
Ważne
  • Zapoznaj się z częścią „Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth”, aby poznać podstawowe zasady, o których należy pamiętać.

Nie można wykryć punktu dostępu
  • Jeśli punkt dostępu połączony jest z innym urządzeniem i jest przez nie używany, nie będzie można go wykryć.

Nie można się połączyć z punktem dostępu
  • Jeśli punkt dostępu połączony jest z innym urządzeniem i jest przez nie używany, żadne inne urządzenie nie będzie mogło się z nim połączyć.

Nie można się połączyć z siecią LAN
  • Kabel LAN może być nieprawidłowo podłączony do punktu dostępu. Należy sprawdzić stan połączenia.
    Uwaga
    • Jeśli kabel LAN obluzował się z powodu nieprawidłowego włożenia do gniazdka, przesyłanie danych może być niedokładne na skutek słabego połączenia.
    • Uszkodzenie kabla LAN uniemożliwi komunikację. Należy wymienić kabel na inny.
  • Punkt dostępu mógł zostać nieprawidłowo skonfigurowany i może nie być w stanie podtrzymać połączenia z siecią LAN.
    W celu uzyskania informacji na temat konfiguracji punktu dostępowu należy skorzystać z instrukcji obsługi produktu.

Nie można się połączyć z Internetem
  • Jeśli do łączenia z Internetem wykorzystywana jest sieć LAN, środowisko sieciowe LAN firmy lub miejsca, w którym dokonuje się próby ustanowienia połączenia, może wymagać połączenia za pomocą serwera proxy.
    Kliknij tutaj w celu uzyskania informacji o sposobie konfiguracji serwera proxy.


Drukowanie
Ważne
  • Zapoznaj się z częścią „Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth”, aby poznać podstawowe zasady, o których należy pamiętać.

Nie można wykryć drukarki
  • Jeśli drukarka została połączona z innym urządzeniem i jest przez nie używana, nie będzie można jej wykryć.

Nie można się połączyć z drukarką
  • Jeśli drukarka została połączona z innym urządzeniem i jest przez nie używana, żadne inne urządzenie nie będzie mogło się z nią połączyć.

Nie można drukować/zniekształcony wydruk
  • Sterownik używanej drukarki mógł nie zostać poprawnie zainstalowany. Należy skorzystać z instrukcji obsługi drukarki w celu uzyskania informacji na temat ponownej instalacji sterownika.

  • Należy sprawdzić, czy w drukarce wyczerpał się zapas papieru, tuszu lub innych materiałów eksploatacyjnych.

  • Jeśli korzystasz z drukarki przy kilku podłączonych urządzeniach technologii bezprzewodowej Bluetooth, urządzenia te mogą nie działać prawidłowo. Należy odłączyć inne urządzenia i ponowić próbę drukowania.


Korzystanie ze słuchawek

Korzystanie ze słuchawek/zestawu słuchawkowego
Ważne
  • Zapoznaj się z częścią „Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth”, aby poznać podstawowe zasady, o których należy pamiętać.

Słuchawki/zestaw słuchawkowy nie jest wykrywany
  • Jeśli słuchawki zostały połączone z innym urządzeniem i są przez nie używane, nie będzie można ich wykryć nawet przez wyszukiwanie urządzenia.

Nie można podłączyć słuchawek/zestawu słuchawkowego
  • Jeżeli słuchawki/zestaw słuchawkowy został połączony z innym urządzeniem i jest przez nie używany, żadne inne urządzenie nie będzie mogło się z nim połączyć.
  • Nie można ustanowić połączenia bezprzewodowego Bluetooth, jeżeli słuchawki/zestaw słuchawkowy jest podłączony do zasilacza sieciowego.
    Należy odłączyć zasilacz i połączyć się ponownie.

Przerwy w dźwięku/brak dźwięku
  • Jednoczesnie używanie słuchawek/zestawu słuchawkowego i innych urządzeń Bluetooth może powodować problemy, np. przerwy w sygnale dźwięku, zmniejszenie szybkości lub błędy podczas przesyłania plików oraz odłączenie innych urządzeń. Zalecamy korzystanie ze słuchawek/zestawu słuchawkowego samodzielnie, bez jednoczesnego używania innego urządzenia.

  • Sprawdź, czy słuchawki/zestaw słuchawkowy jest prawidłowo używany.

  • Sprawdź ustawienia głośności w słuchawkach i w komputerze.

  • Jeśli aplikacja Windows Media Player lub inna aplikacja służąca do odtwarzania plików dźwiękowych jest włączona podczas łączenia ze słuchawkami/zestawem słuchawkowym, właściwe połączenie ze słuchawkami/zestawem słuchawkowym lub korzystanie z niego może okazać się niemożliwe.
    Uruchom aplikację do odtwarzania dźwięku po ustanowieniu połączenia ze słuchawkami/zestawem słuchawkowym.


Korzystanie z klawiatury lub myszy
Ważne
  • Zapoznaj się z częścią „Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth”, aby poznać podstawowe zasady, o których należy pamiętać.

Nie można wykryć klawiatury lub myszy
  • Jeśli klawiatura lub mysz zostały połączone z innym urządzeniem i są przez nie używane, nie będzie można ich wykryć.

Nie można się połączyć z klawiaturą lub myszą
  • Jeśli klawiatura lub mysz zostały połączone z innym urządzeniem i są przez nie używane, żadne inne urządzenie nie będzie mogło się z nimi połączyć.


Korzystanie z aparatu fotograficznego
Ważne
  • Zapoznaj się z częścią „Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth”, aby poznać podstawowe zasady, o których należy pamiętać.

Nie można wykryć aparatu fotograficznego
  • Jeśli aparat fotograficzny został połączony z innym urządzeniem i jest przez nie używany, nie będzie można go wykryć.

Nie można się połączyć z aparatem fotograficznym
  • Jeśli aparat fotograficzny został połączony z innym urządzeniem i jest przez nie używany, żadne inne urządzenie nie będzie mogło się z nim połączyć.

Można wyświetlić obrazy z aparatu, ale nie można robić zdjęć
  • Karta pamięci w aparacie może być pełna.
    Należy utworzyć kopię zapasową wszystkich niezbędnych danych w innych mediach, usunąć obrazy z karty pamięci i sprawdzić stan pamięci.

Obrazy z aparatu fotograficznego nie pojawiają się w oknie
  • Aparat mógł nie zostać ustawiony w trybie zdalnego aparatu (tryb wyszukiwania obrazów, tryb konfiguracji itp.).

    Niektóre aparaty automatycznie przerywają połączenie przy zmianie ustawień w trybie innym niż tryb zdalnego aparatu. Należy ponownie połączyć się z aparatem, jeśli chce się go używać w trybie zdalnego aparatu.


Korzystanie z urządzenia PDA
Ważne
  • Zapoznaj się z częścią „Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth”, aby poznać podstawowe zasady, o których należy pamiętać.

Nie można ustanowić połączenia ActiveSync
  • Należy sprawdzić, czy na komputerze zainstalowany jest ActiveSync w wersji 3.7 lub wyższej.

  • ActiveSynch zainstalowany jest domyślnie w porcie COM7. Należy zapoznać się z częścią „Synchronizowanie informacji z wykorzystaniem programu ActiveSync” i dokonać ponownej konfiguracji połączenia ActiveSync.
    Jeśli używany jest inny port niż COM7, należy odpowiednio zmienić ustawienia połączenia ActiveSync.

Nie można zlokalizować zapisanego pliku
  • Typ plików wysyłanych do urządzenia PDA oraz profil wysyłania mogą mieć wpływ na lokalizację zachowanych plików w urządzeniu PDA.

    Przykłady:
    Obrazy przesyłane do urządzenia PDA za pomocą polecenia „Transfer obrazu” są zapisywane w folderze „Transfer obrazu”
    Obrazy przesyłane do urządzenia PDA za pomocą polecenia „Transfer pliku” są zapisywane w „Udostępnionym folderze”


Korzystanie z telefonu komórkowego
Ważne
  • Zapoznaj się z częścią „Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth”, aby poznać podstawowe zasady, o których należy pamiętać.

Nie można wykryć telefonu komórkowego
  • Jeśli telefon komórkowy połączony jest z innym urządzeniem i jest przez nie używany, nie będzie można go wykryć.
  • Jeżeli tryb zasilania zostanie przełączony na oczekiwanie podczas wybierania numeru, wówczas ponowne wybranie numeru może nie być możliwe przez ok. 20 sek.

Nie można się połączyć się z telefonem komórkowym
  • Jeśli telefon komórkowy połączony jest z danym urządzeniem i jest przez nie używany, żadne inne urządzenie nie będzie mogło się z nim połączyć.
  • Jeżeli tryb zasilania zostanie przełączony na oczekiwanie podczas wybierania numeru, wówczas ponowne wybranie numeru może nie być możliwe przez ok. 20 sek.

Nie można wysyłać obrazów do telefonu komórkowego
  • Należy użyć odpowiedniej metody przesyłania, w zależności od profilów obsługiwanych przez telefon komórkowy.

    W przypadku gdy obsługiwany jest profil OPP: kliknij prawym przyciskiem myszy plik, który chcesz wysłać

    Jeśli obsługiwany jest profil BIP: użyj polecenia „Transfer obrazu” w programie Wymiana informacji - Bluetooth w celu przesłania obrazów

Nie można się połączyć z Internetem
  • Numer połączenia (tj. numer punktu dostępu dostawcy usług internetowych) może być nieprawidłowy. Należy sprawdzić numer połączenia.

  • Identyfikator użytkownika i/lub hasło otrzymane od dostawcy usług internetowych mogły zostać nieprawidłowo wprowadzone. Należy sprawdzić identyfikator użytkownika i hasło.

  • Mogły zostać zmienione ustawienia połączenia domyślnego. Należy skonfigurować połączenie do korzystania z telefonu komórkowego jako połączenie domyślne.

Nie można wysyłać ani odbierać faksów
  • Po zarejestrowaniu telefonu komórkowego jako serwera faksu należy wprowadzić ustawienia wybierając [Panel sterowania], a następnie [Drukarki] i [Faks].
    Informacje na temat procedury instalacji można znaleźć w części „Korzystanie ze stacji modemu do transmisji faksów”.
    Uwaga
    • W Windows XP odpowiada to ekranowi [Drukarki i faksy].

  • Docelowy numer faksu mógł zostać nieprawidłowo wprowadzony. Należy sprawdzić numer połączenia.

  • Jeśli opcja Ustawienia automatycznego łączenia z portem COM jest wyłączona („Off”), połączenie z modemem nie zostanie ustanowione automatycznie. Należy ręcznie połączyć się z telefonem komórkowym.

  • Opcja wysyłania (lub odbierania) mogła nie zostać włączona w funkcji faksu.
    Należy sprawdzić ustawienia zgodnie z podanymi poniżej wskazówkami.

    1. Otwórz okno [Drukarki i faksy] na panelu sterowania, kliknij prawym przyciskiem myszy ikonę [Faks], a następnie kliknij [Właściwości]

      Pojawi się okno [Właściwości faksu].

    2. Wybierz zakładkę [Urządzenie], kliknij prawym przyciskiem myszy modem, którego chcesz używać, a następnie kliknij [Właściwości]

    3. Wybierz zakładkę [Wyślij], a następnie sprawdź, czy okienko „Włącz opcję wysyłania” zostało zanaczone.

    4. Wybierz zakładkę [Odbierz], a następnie sprawdź, czy zaznaczone jest okienko „Włącz opcję odbierania” (jeśli chcesz otrzymywać faksy).

    5. Kliknij przycisk [OK]


Wysyłanie wizytówki z programu Outlook
Ważne
  • Zapoznaj się z informacjami zawartymi w części Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth.

Nie można wysłać wizytówki z programu Outlook
  • Jeżeli korzystasz z programu Outlook 2003 z prawem dostępu administratora, zamknij i ponownie uruchoom program.


Słownik terminologiczny
Słownik terminologiczny zawiera definicje terminów związanych z technologią bezprzewodową Bluetooth.
Można w nim sprawdzić znaczenie nieznanych terminów.

Profil A2DP
Skrót od Advanced Audio Distribution.
Profil umożliwiający dostosowanie jakości dźwięku w bezprzewodowych słuchawkach i innych urządzeniach audio.
Profil AVRCP
Skrót od Audio/Video Remote Control Profile (Profil zdalnego sterowania odtwarzaczem audio/wideo). Profil Bluetooth umożliwiający wysyłanie i odbiór funkcji zdalnego sterowania. Polecenia zdalnego sterowania można odbierać za pomocą narzędzia Bluetooth Utility.

Profil BIP
Skrót od Basic Imaging Profile
Profil umożliwiający wysyłanie plików graficznych.

DHCP
Skrót od Dynamic Host Configuration Protocol.
DHCP to funkcja umożliwiająca automatyczną konfigurację adresów IP. Dzięki tej funkcji nie jest konieczna konfiguracja adresu IP na każdym komputerze.
Profil DUN
Profil służący do ustanowienia połączenia telefonicznego (Dial-up Networking).
Profil ten umożliwia ustanowienie bezprzewodowego połączenia wdzwanianego Bluetooth z bezprzewodowym modemem, telefonem komórkowym lub podobnym urządzeniem.

Profil FAX
Profil umożliwiający ustanowienie połączenia Bluetooth z bezprzewodowym modemem, telefonem komórkowym lub podobnym urządzeniem w celu przesłania lub odbioru faksu.
FTP
Skrót od File Transfer Profile.
Profil umożliwiający przeglądanie folderów w urządzeniu bezprzewodowym oraz transfer plików do i z urządzenia lokalnego.

Profil GAVDP
Skrót od Generic Audio-Video Distribution Profile.

HCRP
Skrót od Hardcopy Cable Replacement Profile. Profil ustanawiający połączenie z urządzeniem tylko podczas drukowania, w odróżnieniu od profilu SPP (Serial Port Profile).
Profil HID
Skrót od Human Interface Device Profile.
Profil umożliwiający ustanowienie połączenia technologii bezprzewodowej Bluetooth z bezprzewodową myszą, klawiaturą lub innym urządzeniem wejściowym.
Profil HFP
Skrót od Hands-Free Profile (Profil zestawu słuchawkowego).
Profil umożliwiający prowadzenie rozmowy głosowej po połączeniu z urządzeniem obsługującym HFP. Takie urządzenia można podzielić na dwa typy: posiadające głośnik i mikrofon oraz używane do nawiązywania połączenia z urządzeniem pierwszego typu w funkcji bramki głosowej.
Profil HSP
Skrót od Headset Profile (Profil słuchawek).
Profil umożliwiający prowadzenie rozmowy głosowej po połączeniu z urządzeniem obsługującym HSP. Takie urządzenia można podzielić na dwa typy: posiadające głośnik i mikrofon oraz używane do nawiązywania połączenia z urządzeniem pierwszego typu w funkcji bramki głosowej.

Kod
Zwany także kodem PIN
Jest to hasło złożone z maksymalnie 16 znaków alfanumerycznych, które umożliwia ustanowienie połączenia z urządzeniem bezprzewodowym. Hasło jest niezbędne do połączenia z urządzeniem, które wymaga uwierzytelnienia.
Nawet jeśli ustawienia uwierzytelnienia zostały wyłączone we właściwościach trybu użytkownika w narzędziu Bluetooth Utility, okno dialogowe z żądaniem podania hasła pojawi się automatycznie, jeśli wymagane jest uwierzytelnienie, dzięki czemu możliwe będzie uwierzytelnienie urządzenia. Po uwierzytelnieniu urządzenia zostanie utworzony kod połączenia, dzięki czemu w przyszłości nie trzeba będzie podawać hasła przy łączeniu się z tym urządzeniem.

LAP
Skrót od LAN Access Profile (Profil dostępu LAN).
Profil umożliwiający ustanowienie połączenia technologii bezprzewodowej Bluetooth z punktem dostępowym LAN w celu uzyskania dostępu do sieci LAN za pomocą protokołu PPP.

OPP
Skrót od Object Push Profile.
Profil umożliwiający wymianę wizytówek z urządzeniem bezprzewodowym.

Parowanie
Funkcja bezpieczeństwa. W celu umożliwienia uwierzytelnienia urządzeń Bluetooth po wprowadzeniu kodu (kodu PIN) w każdym terminalu podczas pierwszego łączenia urządzeń tworzony jest tajny, 128-bitowy kod łączenia. Proces ten jest nazywany „parowaniem”.
Profil
Specyfikacja zapewniająca połączenie zdalnego urządzenia Bluetooth z funkcjami usługi.
Urządzenie Bluetooth może wysyłać i odbierać informacje do i od innego urządzenia, jeśli oba urządzenia obsługują wspólne profile określone dla każdej funkcji, np. ustanowienie połączenia telefonicznego, wysyłanie faksów, drukowanie oraz korzystanie z urządzeń HID (Human Interface Device).

SCMS-T
Podczas transmisji z wykorzystaniem profilu A2DP stosowana jest jedna z metod ochrony praw autorskich do zawartości cyfrowej. Metoda ta jest oparta na systemie zarządzania generowaniem kopii cyfrowych SCMS (Serial Copy Management System) i została zaaprobowana przez grupę Bluetooth SIG (Special Interest Group). Aby można było korzystać z funkcji SCMS-T, musi ją obsługiwać także urządzenie zdalne.
SPP
Skrót od Serial Port Profile (Profil portu szeregowego).
Profil umożliwiający komunikację z urządzeniem za pomocą wirtualnego portu szeregowego, skonfigurowanego do łączenia się w technologii Bluetooth. Profilu można używać dla drukarek i adapterów drukarek do urządzeń PDA wykorzystujących inne metody niż HCRP lub ActiveSync..

TCP/IP
Skrót od Transmission Control Protocol/Internet Protocol.
Standardowy protokół komunikacji (konwencja umożliwiająca przesyłanie danych), używany w sieciach internetowych. Komputery używające tego samego protokołu mogą wymieniać się danymi.

vCARD
Powszechny standard elektronicznych wizytówek.
Nazwisko, adres e-mail, numer telefonu i inne informacje wymieniane są w postaci elektronicznych wizytówek (w formacie *.vcf ), co ułatwia rejestrację danych innych osób w książkach adresowych.
Standard ten jest zgodny z programami Microsoft Outlook, Lotus Organizer oraz innym oprogramowaniem do zarządzania pocztą e-mail i terminarzami.


Wstęp

Znaki towarowe

  • Badania i rozwój, a także opracowanie standardu Bluetooth prowadzi Bluetooth Special Interest Group (SIG), którą kierują firmy TOSHIBA, Ericsson, Nokia, Intel, IBM, 3Com, Lucent Technologies, Microsoft i Motorola. W chwili obecnej ponad 1800 wiodących firm telekomunikacyjnych i informatycznych to członkowie grupy Bluetooth SIG. Dalsze informacje o grupie Bluetooth SIG można uzyskać na stronie http://www.bluetooth.com/.

  • Microsoft, Windows, Windows Media, NetMeeting, program Outlook oraz ActiveSync są zastrzeżonymi znakami towarowymi Microsoft Corporation w Stanach Zjednoczonych i/lub innych państwach.
  • Bluetooth jest znakiem towarowym przynależnym właścicielowi i wykorzystywanym przez firmę TOSHIBA na podstawie licencji.
  • InterVideo oraz WinDVD są zastrzeżonymi znakami towarowymi InterVideo Incorporated.
  • BeatJam jest zastrzeżonym znakiem towarowym Justsystem Corporation.
  • Justsystem Corporation posiada prawa autorskie do BeatJam, natomiast prawa autorskie i inne prawa odnoszące się do BeatJam należą do Justsystem Corporation i innych prawnie zgłaszających roszczenie.
  • Wszystkie wymienione nazwy produktów są znakami towarowymi lub zastrzeżonymi znakami towarowymi odpowiednich właścicieli.


Korzystanie z komputerów PC z wbudowaną technologią bezprzewodową

Korzystanie z komputerów PC z wbudowaną technologią bezprzewodową Bluetooth

Komunikacja może być niemożliwa, jeżeli przełącznik komunikacji bezprzewodowej, znajdujący się w komputerze PC, został wyłączony.
Przy korzystaniu z technologii bezprzewodowej Bluetooth należy włączyć przełącznik.

Uwaga
  • Aby uzyskać dalsze szczegółowe informacje, zapoznaj się z instrukcją obsługi komputera PC.


Korzystanie z adaptera USB lub karty SD

Korzystanie z adaptera USB lub karty SD Bluetooth

Jeśli adapter USB lub karta SD Bluetooth nie zostały prawidłowo włożone do urządzenia, słaby kontakt między kartą lub adapterem a komputerem bądź inne problemy mogą przeszkodzić w prawidłowej komunikacji między urządzeniami. Należy upewnić się, że karta została prawidłowo włożona do gniazda.

Uwaga
  • Jeżeli poziom naładowania baterii jest niski, mogą wystąpić problemy z komunikacją z urządzeniami zasilanymi z baterii.
    Należy naładować lub wymienić baterie, gdy poziom naładowania jest oznaczony jako:


Ustawianie automatycznego łączenia COM

Tryb automatycznego łączenia będzie zazwyczaj włączony, jeżeli została skonfigurowana transmisja faksów (przy próbie wysłania faksu nastąpi automatyczne ustanowienie połączenia z modemem).
Jeżeli transmisja faksów zakończy się niepowodzeniem, komputer PC automatycznie wykona kolejną próbę ponownego wysłania faksu. Jeżeli jednak tryb automatycznego łączenia został włączony, błędy transmisji będą występowały wielokrotnie w przypadku, gdy komputer PC nie będzie mógł w miarę szybko ustanowić połączenia bezprzewodowego Bluetooth z modemem.

W takich przypadkach należy wyłączyć tryb automatycznego łączenia, zgodnie z poniższą instrukcją.
Sposób postępowania
  1. Kliknij prawym przyciskiem myszy znajdującą się na pasku zadań ikonę łączności bezprzewodowej Bluetooth, a następnie kliknij kolejno [Opcje] -> [Inne] -> [Ustawienia] w oknie [Ustawienia automatycznego łączenia COM].

    Zostanie wyświetlone okno [Ustawienia automatycznego łączenia COM].

  2. Usuń zaznaczenie obok portu wykorzystywanego do faksowania, a następnie kliknij przycisk [OK].

    W przypadku przyszłych transmisji faksów konieczne będzie ręczne ustanawianie połączenia.


Korzystanie z dostępnej w sprzedaży aplikacji faksu
Dostępne w sprzedaży aplikacje faksu nie będą automatycznie uruchamiane po odebraniu faksu, nawet jeżeli zostało ustawione automatyczne odbieranie faksów.

Należy postępować zgodnie z poniższymi instrukcjami, aby umożliwić automatyczne uruchamianie aplikacji po odebraniu transmisji faksu.
Sposób postępowania
  1. W oknie [Ustawienia Bluetooth] kliknij prawym przyciskiem myszy ikonę faksu właściwą danemu miejscu docelowemu połączenia, a następnie kliknij przycisk [Szczegóły]

    Zostanie wyświetlone okno ze szczegółowymi ustawieniami modemu.

  2. Zaznacz pole wyboru [Uruchom aplikację po połączeniu] w obszarze [Opcje]

    Po kliknięciu przycisku [Przeglądaj...] zostanie wyświetlone okno [Otwórz plik].
    Wybierz plik wykonywalny (*.exe) żądanej aplikacji faksu, a następnie kliknij przycisk [Otwórz...].
    Uwaga
    • Określony plik będzie się różnić w zależności od wybranej aplikacji. Aby uzyskać więcej informacji, należy zapoznać się z instrukcją obsługi aplikacji lub skontaktować się z jej producentem.
  3. Kliknij przycisk [OK]

    Przy rozpoczynaniu następnego faksu, wybrana aplikacja zostanie automatycznie uruchomiona.


Tworzenie danych wizytówek w formacie vCARD

W tej części opisano, jak tworzyć dane wizytówek w formacie vCARD za pomocą programu Microsoft Outlook 2002.

Ważne
  • Metoda tworzenia danych wizytówek będzie się różnić w zależności od typu i wersji używanej aplikacji. Zapoznaj się z przewodnikiem użytkownika aplikacji, aby uzyskać szczegółowe informacje.
Sposób postępowania
  1. Uruchom program Outlook, a następnie kliknij ikonę [Kontakty].
    Zostanie wyświetlona lista kontaktów.

  2. Kliknij dwukrotnie, aby otworzyć kontakt, dla którego chcesz utworzyć wizytówkę, a następnie kliknij kolejno [Plik]→[Eksportuj do pliku vCard...]

  3. W oknie dialogowym [Plik vCard] podaj nazwę pliku oraz miejsce docelowe zapisania, a następnie kliknij przycisk [Zapisz].

    Plik vCARD zostanie zapisany w określonej lokalizacji.


Tworzenie wirtualnego portu COM

Tworzenie wirtualnego portu COM Bluetooth dla klienta
Sposób postępowania
  1. W oknie [Kreator lokalnego portu COM Bluetooth] wybierz pozycję „Utwórz wirtualny port COM Bluetooth dla klienta”, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlone okno [Lokalny port COM Bluetooth — Utwórz port COM dla klienta (1/1)].

  2. Zaznacz opcję [Port COM, który chcesz utworzyć], a następnie kliknij przycisk [Zakończ]

    Utworzony port zostanie wyświetlony w oknie [Lokalny port COM Bluetooth].

  3. Kliknij przycisk [OK]


Tworzenie wirtualnego portu COM

Tworzenie wirtualnego portu COM Bluetooth dla serwera
Sposób postępowania
  1. W oknie [Kreator lokalnego portu COM Bluetooth] wybierz pozycję „Utwórz wirtualny port COM Bluetooth dla serwera”, a następnie kliknij przycisk [Dalej]

    Zostanie wyświetlone okno [Lokalny port COM Bluetooth — Tworzenie portu COM dla serwera (1/2)].

  2. Wybierz pozycję [Port COM, który chcesz utworzyć], a następnie kliknij przycisk [Zakończ]

    Zostanie wyświetlone okno [Lokalny port COM Bluetooth — Tworzenie portu COM dla serwera (2/2)].

  3. Zatwierdź ustawienia w polu [Port COM, który chcesz utworzyć] oraz [Profile usług], a następnie kliknij przycisk [Zakończ]

    Utworzony port zostanie wyświetlony w oknie [Lokalny port COM Bluetooth].

  4. Kliknij przycisk [OK]


Właściwości Wymiana informacji -

Właściwości Wymiana informacji - Bluetooth

W tej części opisano kategorie ustawień na każdej zakładce w oknie Właściwości programu Wymiana informacji - Bluetooth.

Zakładka [Trasfer plików]
Kategoria | Opis
Udostępniony folder | Ustawia lokalizację na dysku twardym udostępnionego folderu, służącego do wymiany plików za pomocą opcji „Wymiana plików”. Kliknij przycisk [Przeglądaj...], aby otworzyć okno „Przeglądaj foldery”. Określ katalog, w którym chcesz umieścić udostępniony folder, a następnie kliknij przycisk [OK].

Zakładka [Przesyłanie obiektu]
Kategoria | Opis
Katalog skrzynki odbiorczej | Ustawia lokalizację na dysku twardym folderu „Skrzynka odbiorcza” (gdzie zapisywane są przychodzące wizytówki i pliki z danymi). Kliknij przycisk [Przeglądaj...], aby otworzyć okno „Przeglądaj foldery”. Określ katalog, w którym chcesz umieścić skrzynkę odbiorczą, a następnie kliknij przycisk [OK].
Moja wizytówka | Ustawia lokalizację wizytówki z imieniem i nazwiskiem użytkownika oraz innymi informacjami. Kliknij przycisk [Przeglądaj...], aby otworzyć okno „Przeglądaj foldery”. Określ wizytówkę, która ma być wysyłana do innych osób, a następnie kliknij przycisk [OK].

Zakładka [Przesyłanie obrazu]
Kategoria | Opis
Katalog skrzynki obrazów | Ustawia lokalizację folderu „Skrzynka obrazów” (w którym zapisywane są dane obrazów) na dysku twardym. Kliknij przycisk [Przeglądaj...], aby otworzyć okno „Przeglądaj foldery”. Określ katalog, w którym chcesz umieścić skrzynkę obrazów, a następnie kliknij przycisk [OK].
Preferowany format | Konwertuje obrazy do określonego formatu w celu transmisji. Jeżeli nie określono żadnego formatu, obrazy będą automatycznie konwertowane na format odpowiedni dla urządzenia docelowego. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

Zakładka [Skojarzenia]
Kategoria | Opis
Uruchom skojarzoną aplikację | Ustawienie tej opcji pozwala automatycznie uruchamiać skojarzoną aplikację podczas odbierania danych wizytówki (Microsoft Outlook itp.). „Włączone”: Uruchamia skojarzoną aplikację. „Wyłączone”: Nie uruchamia skojarzonej aplikacji.

Zakładka [Profil preferowany]
Kategoria Opis
Używana usługa W sytuacji, w której możliwy jest zarówno transfer plików jak i przesyłanie obiektu umożliwia określenie, która z tych funkcji będzie używana po kliknięciu prawym przyciskiem myszki w Eksploratorze i wybraniu opcji „Do urządzenia Bluetooth” lub po wysłaniu plików przez „Bezprzewodowy transfer plików”.

Kategoria | Opis
Przesyłanie obiektu | Wysyła pliki z wykorzystaniem profilu OPP (Object Push Profile, Przesyłanie obiektu).
Transfer pliku | Wysyła pliki z wykorzystaniem profilu FTP (File Transfer Protocol).

Używany profil zostanie wybrany automatycznie. Jedyne usługi OPP, BIP and FTP posiadają wyższy priorytet od każdego innego profilu dla, odpowiednio, wizytówek, obrazów i plików. W przypadku innych plików, powyższa opcja „Używana usługa” posiada najwyższy priorytet w ramach dostęnych profilów dla danego urządzenia docelowego.

Profil | Obraz | Wizytówka | Inne pliki | Folder
Profil BIP | 1 | 3 | 3 | 3
OPP | 2 (w zależności od funkcji urządzenia docelowego) | 1 | 2 (w zależności od funkcji urządzenia docelowego) | 3
FTP | 1 | 2 | 1 | 1

1: Idealne; 2: Można użyć; 3: Nie może być użyte

Pliki obrazów to bmp, jpg, jpeg i png.

Wizytówki są plikami vcf, vcs i wmg.

Inne pliki, takie jak pliki tekstowe, pliki z muzyką lub dokumenty programów Word/Excel są ogólnymi plikami danych.

Zakładka [Wyświetl filtrowanie]
Kategoria | Opis
Wybierz „Włączone” lub „Wyłączone”. | Ustawia określenie (lub nie) klasy usługi podczas wyszukiwania urządzeń. „Włącz”: Określana jest klasa usługi. „Wyłącz”: Klasa usługi nie jest określana.

[Bezpieczeństwo usług]
Bezpieczeństwo usług w oknie Wymiana informacji Bluetooth można wybrać, klikając kolejno zakładkę [Bezpieczeństwo] -> [Poziom niestandardowy], a następnie zaznaczając pole wyboru [Wymiana informacji Bluetooth] w obszarze [Ustawienia bezpieczeństwa].
Kategoria Specyfikacje
Przesyłanie obiektu Wybierz poziom bezpieczeństwa przesyłania obiektu.
Kategoria | Opis
Włącz Gdy inne urządzenie wygeneruje żądanie o wysłanie lub otrzymanie wizytówki lub pliku z danymi, zostanie wyświetlony komunikat z prośbą o zezwolenie na wysłanie lub odbiór karty lub pliku z danymi.

Uwaga
  • Kliknij przycisk [Przeglądaj...], aby określić miejsce, w którym będą zapisywane przychodzące wizytówki lub pliki z danymi.
    Zmiana tej lokalizacji wiąże się także ze zmianą lokalizacji zapisanych kart, określonej na zakładce [Przesyłanie obiektu].
  • Jeżeli użytkownik nie kliknie przycisku „Tak” w określonym czasie, funkcja bezpieczeństwa zakończy wymianę wizytóweki i wyświetli komunikat: „Nie można wysłać (odebrać)”.
Wyłącz | Wizytówki i pliki danych są wysyłane/odbierane bez wyświetlania komunikatów.

Transfer pliku Ustawia poziom bezpieczeństwa transferu pliku.
Kategoria | Opis
Włącz Jeżeli inne urządzenie wygeneruje żądanie wysłania lub odbioru pliku, zostanie wyświetlony komunikat z prośbą o zezwolenie na połączenie FTP.

Uwaga
  • Kliknij przycisk [Przeglądaj...], aby określić miejsce, w którym będą zapisywane wizytówki.
    Zmiana tej lokalizacji wiąże się także ze zmianą lokalizacji zapisanych plików lub folderów, określonej na zakładce [Transfer plików].
  • Jeżeli użytkownik nie kliknie przycisku „OK” w określonym czasie, funkcja bezpieczeństwa zakończy transfer pliku i wyświetli komunikat: „Nie można wysłać (odebrać)”.
Wyłącz | Piki są wysyłane/odbierane bez wyświetlania komunikatów.
Ustaw hasło (uwierzytelnianie OBEX) Wybranie opcji [Ustaw hasło (uwierzytelnianie OBEX)] umożliwi ustawienie hasła.
Po ustawianiu hasła, przy próbie transferu pliku zostanie wyświetlone okno z żądaniem uwierzytelnienia hasła.
Transfer pliku będzie kontynuowany tylko pod warunkiem, że zostanie podane prawidłowe hasło.
Pokaż ekran wprowadzania haseł innych osób po połączeniu Opcja „Pokaż ekran wprowadzania haseł innych osób po połączeniu” będzie dostępna po wybraniu opcji „Ustaw hasło (uwierzytelnianie OBEX)”. Jeżeli opcja ta jest włączona, po otrzymaniu od innego urządzenia żądania połączenia zostanie wyświetlony ekran uwierzytelniania hasła i wymagane będzie wprowadzenie hasła, aby umożliwić innemu urządzeniu sprawdzenie hasła uwierzytelniania OBEX. Jeżeli opcja ta jest wyłączona, ekran uwierzytelniania hasła nie zostanie wyświetlony i automatycznie użyte będzie hasło wprowadzone w oknie „Ustaw hasło (uwierzytelnianie OBEX)”.
Uwaga
  • Włączenie tej opcji nie jest konieczne przy komunikacji między narzędziami Bluetooth Utility.

Transfer obrazu Ustawia poziom bezpieczeństwa transferu obrazu.
Kategoria | Opis
Włącz Po wysłaniu obrazu z innego urządzenia zostanie wyświetlony komunikat z prośbą o zezwolenie na odbiór pliku.
Uwaga
  • Kliknij przycisk [Przeglądaj...], aby określić miejsce, w którym będą zapisywane przychodzące obrazy.
    Zmiana tej lokalizacji wiąże się także ze zmianą ustawień skrzynki obrazów na zakładce [Przesyłanie obrazu].
Wyłącz | Obrazy są odbierane bez wyświetlania komunikatów.


Przewodnik szybkiego uruchamiania – wstęp

Wstęp
Niniejszy Przewodnik szybkiego uruchamiania skierowany jest do tych użytkowników, którzy chcą natychmiast rozpocząć korzystanie z technologii bezprzewodowej Bluetooth, w związku z czym opisuje on podstawowe zasady, o których należy pamiętać, a także sposoby nawiązywania połączeń z innymi urządzeniami.

Przewodnik szybkiego uruchamiania obejmuje następujące tematy.
Co należy wiedzieć o korzystaniu z technologii bezprzewodowej Bluetooth
Ta część opisuje podstawowe pojęcia, których znajomość jest niezbędna do korzystania z urządzeń technologii bezprzewodowej Bluetooth.
Zalecamy zapoznanie się z tą częścią przed rozpoczęciem procesu konfiguracji.

Wypróbowywanie urządzenia technologii bezprzewodowej Bluetooth

W tej części opisane są konkretne procedury konfigurowania i korzystania z urządzenia technologii bezprzewodowej Bluetooth. Z tą częścią należy zapoznać się w zależności od celu korzystania z urządzenia i jego typu.

Rozwiązywanie problemów

W tej części opisane są możliwe przyczyny problemów i środki zaradcze, jakie należy zastosować, jeśli nie można właściwie skonfigurować urządzenia Bluetooth, nie funkcjonuje ono prawidłowo lub powstały inne problemy związane z jego działaniem.

Glosariusz

Wyjaśnia terminy techniczne, używane w przewodniku.