Bruke programmer for IP-telefoni

Denne delen gir et eksempel på hvordan programmer for IP-telefoni kan brukes sammen med Bluetooth™-verkøtyet.

  • Bruke Skype med hodesett
Merk
  • IP-telefoni (også kalt VoIP, eller Voice over Internet Protocol) er en teknologi som brukes til å overføre stemmesignaler via et TCP/IP-nettverk som Internett eller et intranett.
  • Skype er et program for IP-telefoni som er utviklet av Skype Limited. Det bruker P2P-teknologi (P2P står for person til person) som gjør det mulig for Skypes brukere å kople seg direkte til hverandre på Internett og snakke sammen gratis. Programmet kan også brukes til å ringe til fasttelefoner og mobiltelefoner, men da mot betaling.

Neste


Bruke Skype med hodesett

I dette avsnittet får du vite hvordan du starter Skype-assistenten, som er et IP-basert Bluetooth™-verktøy, slik at du kan ringe ut og besvare innkommende anrop ved hjelp av et trådløst, Bluetooth™-kompatibelt hodesett.

Hvis du vil bruke programvaren, må du først starte Skype-assistenten. Kontroller i tillegg at du har installert Skype på maskinen.

I dette avsnittet kan du lese om følgende:

  • Hva er Skype?
  • Hva er Skype-assistenten?
  • Gjøre klart til bruk av programmet
  • Ringe ut og besvare anrop ved hjelp av hodesettet
  • Feilsøking

Merk: For at du skal kunne bruke denne programvaren til å ringe ut og motta anrop via et trådløst, Bluetooth™-kompatibelt hodesett, må Skype være installert på datamaskinen.

Merk: Denne hjelpen er beregnet på trådløse, Bluetooth™-kompatible hodesett med støtte for Skype-assistenten. Det er imidlertid ikke sikkert at alle funksjonene som er beskrevet her, kan brukes i ditt operativmiljø.

Merk: Du bør ikke kople til utstyr via Bluetooth-innstillinger eller starte programmer for IP-telefoni mens en samtale pågår i Skype. Dette kan føre til at programmet krasjer.

Ord og uttrykk
  • Uttrykket "hodesett" henviser til et trådløst, Bluetooth™-kompatibelt hodesett.
  • Med "denne programvaren" menes Skype-assistenten.

Varemerker

Skype, SkypeIn, SkypeOut, Skype Me, Skype-logoen og S-logoen er registrerte varemerker for Skype Limited eller dettes beslektede selskaper. Skype er registrert ved det amerikanske United States Patent and Trademark Office og av patentmyndigheter i Australia, Finland, Benelux-landene, Hongkong, Israel, Japan, Liechtenstein, New Zealand, Sveits og Taiwan.

Viktige merknader (bør leses)
  • Når du bruker denne programvaren, vil lyder som ikke er knyttet til Skype, spilles av i høyttalerne. Hvis du ønsker å høre lyder som ikke har forbindelse til Skype, må du slå av håndfri kommunikasjon under Bluetooth-innstillinger før du kopler deg til.
  • Bruk av denne enheten kan påvirke lydkvaliteten i negativ retning.
  • Enheten må ikke brukes i områder der bruk av radioutstyr er forbudt (f.eks. på sykehus).
  • Det er ikke sikkert produktet fungerer med alle versjoner av Skype.
  • Det er ikke sikkert produktet fungerer med alle hodesett.
  • Faktorer som kan gi dårlige mottaksforhold for radiosignaler, kan føre til brudd på Bluetooth-forbindelsen.
  • Produktet kan ikke brukes med Bluetooth™-kompatible hodesett som ikke har støtte for HFP.
  • Du må betale eventuelle kostnader som påløper ved bruk av SkypeOut.


Hva er Skype?

Skype er et program for IP-telefoni som er utviklet av selskapet Skype Limited. Det bruker P2P-teknologi (P2P står for person til person) som gjør det mulig for Skypes brukere å kople seg direkte til hverandre på Internett og snakke sammen gratis. Programmet kan også brukes til å ringe til fasttelefoner og mobiltelefoner, men da mot betaling.

For at du skal kunne ringe ut og motta anrop via et hodesett, må Skype være installert på begge datamaskinene som brukes i samtalen.

Merk: Se brukerveiledningen til Skype hvis du vil vite mer om funksjoner og skjermbilder i Skype. Du finner dessuten mer informasjon om Skype på Skypes nettsted, http://www.skype.com.

Merk: Skype-programvaren kan lastes ned fra Skypes nettsted, http://www.skype.com.


Hva er Skype-assistenten?

Skype-assistenten kan kople sammen enheter som er kompatible med trådløs Bluetooth™-teknologi, automatisk, slik at det trådløse hodesettet kan brukes også når du ikke sitter ved datamaskinen. Dermed kan du ringe ut og besvare Skype-anrop via et hodesett.

Merk: Skype må være installert på datamaskinen for at denne programvaren skal fungere.

Merk: Du må registrere og konfigurere hodesettet ved hjelp av Bluetooth™-verkøtyet. Du kan lese mer om dette under Gjøre klart til bruk av programmet.


Gjøre klart til bruk av programmet

Før du kan ta i bruk programmet, må du kople et hodesett til datamaskinen og kontrollere at det fungerer.
Hvis det er første gang du bruker hodesettet sammen med denne datamaskinen, må du registrere det. Du registrerer hodesettet ved hjelp av Bluetooth™-verktøyet.

Merk: Se hjelpesystemet for Bluetooth™-verktøyet hvis du ønsker mer informasjon om hvordan du starter og bruker Bluetooth™-verktøyet.

  • Registrere hodesettet (førstegangsbruk)
  • Kople til eller aktivere hodesettet (når hodesettet er installert)

    Registrere hodesettet (førstegangsbruk)
    Instruksjoner
    1. Klikk på Bluetooth-ikonet i systemstatusfeltet og velg deretter [Tilføy ny tilkopling].
      Merk
      • Du kan også klikke på Start > Alle programmer > Bluetooth > Bluetooth-innstillinger og deretter velge [Ny tilkopling] i vinduet Bluetooth-innstillinger. Vinduet [Veiviser for ny tilkopling (Velkommen til Veiviser for ny tilkopling)] skal nå vises.
    2. Slå på hodesettet.
      Når hodesettet er på, kan det kople seg til datamaskinen.
      Viktig

      Hvordan hodesettet skal betjenes, varierer med modell og merke. Se hodesettets brukerveiledning hvis du trenger mer informasjon om dette.

    3. Velg [Tilpasset modus] og klikk på [Neste].
      Nå åpnes vinduet [Veiviser for ny tilkopling (Søker etter enheter)]. Når enheten er sporet, vises vinduet [Veiviser for ny tilkopling (Velg enhet)].

    4. Velg hodesettets navn fra listen og klikk på [Neste].

    5. Velg [Håndfri] i vinduet [Velg tjeneste] og klikk på [Neste].
      Nå åpnes vinduet [Maskinvareinstallasjon].

    6. Merk av for [Bruk med programmer for IP-telefoni].

    7. Klikk på [Fullfør].
      Når driverinstalleringen er fullført, registreres innstillingene, og et nytt ikon vises i vinduet [Bluetooth-innstillinger].

    8. Når registreringen er fullført, starter programvaren automatisk.
    Kople til eller aktivere hodesettet (når hodesettet er installert)

    Når hodesettet er registrert, starter programvaren automatisk når du starter Bluetooth-løsningen.


Skype-assistenten – oppstart og menyer

Dette avsnittet omtaler følgende:

  • Starte programvaren
  • Hovedmenyen
  • Aktivere og deaktivere programvaren

    Starte programvaren

    Når hodesettet er registrert, starter programvaren automatisk hver gang du starter Bluetooth™-løsningen.
    Merk: Hvis du starter programvaren uten at Skype er åpent, settes den i ventemodus til du starter Skype.

    Når du starter denne programvaren, viser Skype et dialogvindu med meldingen Et annet program prøver å bruke Skype. Velg enten Tillat programmet å bruke Skype eller Tillat programmet å bruke Skype, be om ny tillatelse neste gang, og klikk på OK.
    Merk: Hvis du velger et annet alternativ, er det ikke sikkert du kan starte programvaren når du trenger den.

    Merk
    • Følg fremgangsmåten nedenfor hvis programmet ikke starter fordi du ikke har gitt det tillatelse til å bruke Skype i dialogvinduet Et annet program prøver å bruke Skype.

      1. Åpne vinduet Personvern under Innstillinger i Skype.
      2. Klikk på API Adgangs Kontroll under Relaterte oppgaver i vinduet Personvern.
      3. I vinduet Administrer API Adgangs Kontroll markerer du linjen som forbyr programmet å bruke Skype, og klikker på Fjern.

      Merk: Se brukerveiledningen til Skype hvis du vil vite mer om funksjoner og skjermbilder i Skype.

    • Du kan også starte programmet ved å høyreklikke på Bluetooth Manager-ikonet og velge [Skype-assistenten] fra menyen.
    Hovedmenyen

    Når programvaren kjører, vises et ikon i systemstatusfeltet.
    Du kan vise en systemmeny ved å høyreklikke på programikonet.

    Systemmenyen
    Navn | Betydning

    Aktiver

             Aktiverer programvaren og kopler til et hodesett.
    Merk: Dette elementet kan kun velges når programvaren er deaktivert.
    Deaktiver Deaktiverer programvaren slik at koplingen mellom hodesettet og Skype blir brutt, og slår av hodesettet.
    Merk: Dette elementet kan kun velges når programvaren er aktivert.
    Hjelp | Åpner hjelpesystemet.
    Om | Viser versjonsopplysninger om programvaren.
    Avslutt | Avslutter programmet.
    Merk: Du kan ikke velge Aktiver, Deaktiver eller Avslutt når Skype er i bruk.

    Merk
    • Når Skype er i bruk eller IP-forbindelsen er deaktivert, kan du ikke velge Aktiver eller Deaktiver.

    Aktivere og deaktivere programvaren

    Du deaktiverer programvaren ved hjelp av programmenyene.
    Du kan deaktivere programvaren midlertidig og bryte forbindelsen til Skype og hodesettet ved å velge Deaktiver på menyen.

    Du aktiverer programvaren og oppretter en forbindelse til Skype og hodesettet ved å velge Aktiver på menyen.


Ringe ut og besvare anrop ved hjelp av hodesettet

Du kan bruke dette programmet i kombinasjon med Skype for å ringe ut og besvare anrop. I dette avsnittet kan du lese om følgende:

  • Ringe ut ved hjelp av Skype
  • Besvare et anrop ved hjelp av Skype

    Ringe ut ved hjelp av Skype

    Se brukerveiledningen til Skype hvis du vil vite mer om å ringe ut ved hjelp av Skype.

    Merk
    • Se brukerveiledningen til hodesettet hvis du vil vite mer om å ringe opp igjen en abonnent på nytt.
    Besvare et anrop ved hjelp av Skype

    Trykk på knappen på hodesettet for å besvare et Skype-anrop. (Skype setter automatisk over anropet til hodesettet.)

    Merk: Se brukerveiledningen til Skype og hodesettet hvis du vil vite mer om hvordan dette gjøres.


Hvis det oppstår et problem

Feilsøking

Her finner du en oversikt over problemer som kan oppstå når du bruker Skype sammen med et hodesett, og hvordan du kan løse dem.

Grunnleggende kunnskaper
  • Du finner grunnleggende informasjon om ting du bør være oppmerksom på når du bruker enheten, i avsnittet Det alle bør vite om bruk av trådløs Bluetooth-teknologi i Bluetooth™-verktøyets hjelpesystem. Hvis dette avsnittet ikke gir deg noen løsning på problemet, bør du se emnene nedenfor.
  • Konfigurer hodesettet før du forsøker å bruke Skype.
  • Når du ikke vil bruke hodesettet, må du enten slå det av eller slette de registrerte dataene.
  • Se avsnittet om feilsøking i hjelpesystemet for Bluetooth™-verktøyet.

Hodesettet kan ikke spores
  • Hodesettet kan ikke spores dersom det er tilkoplet og i bruk av en annen enhet.
  • Du bør dessuten kontrollere at det fortsatt er tilkoplet. Forsøk å konfigurere det på nytt.

Kan ikke kople til hodesettet
  • Hodesettet kan ikke spores dersom det er tilkoplet og i bruk av en annen enhet.
  • Enkelte produkter kan ikke kople seg til ved hjelp av trådløs Bluetooth™-teknologi dersom enheten er koplet til en strømadapter. Kople fra strømadapteren og forsøk å kople sammen de trådløse enhetene på nytt.

Jeg hører bare bruddstykker av lyd eller ingen lyd
  • Hvis du er koplet til en annen Bluetooth™-kompatibel enhet samtidig som du bruker hodesettet, kan det oppstå problemer med f.eks. lydkvalitet eller overføring av filer. Du kan også komme til å miste forbindelsen til den andre Bluetooth™-kompatible enheten. Vi anbefaler å unngå å bruke hodesettet samtidig med andre Bluetooth™-kompatible enheter.
  • Du bør dessuten forsikre deg om at du bruker hodesettet på riktig måte. Slå opp i hodesettets brukerveiledning hvis du vil vite mer om hvordan det skal betjenes.
  • Kontroller at lydvolumet på hodesettet og datamaskinen er riktig innstilt. Slå opp i brukerveiledningen til hodesettet og datamaskinen hvis du vil vite hvordan du stiller inn lydvolumet.

Jeg kan ikke opprette noen forbindelse mellom hodesettet og Skype
  • Åpne vinduet Bluetooth-innstillinger og kontroller at et kompatibelt hodesett er registrert.
  • Kontroller at Skype ikke blokkerer tilkopling av enheter.
    Åpne vinduet Personvern under Innstillinger i Skype. Merk: Se brukerveiledningen til Skype hvis du vil vite mer om funksjoner og skjermbilder i Skype.
  • Kontroller at du ikke har deaktivert programvaren via systemmenyen.
  • Kontroller at hodesettet er slått på.
  • Kontroller at Bluetooth-løsningen kjører.