Innledning

Gratulerer med kjøpet av ditt nye Bluetooth-verktøy.
I dette Hjelp-systemet finner du informasjon om hvordan du bruker Bluetooth-verktøyet til å konfigurere trådløse Bluetooth-enheter, samt en rekke andre brukertips.
Vi håper du vil dra god nytte av Hjelp-systemet slik at du får fullt utbytte av Bluetooth-verktøyet.

  • Hva er trådløs Bluetooth-teknologi?
  • Det alle bør vite om bruk av trådløs Bluetooth-teknologi
  • Ulike Bluetooth-enheter du kan bruke
  • Innhold i Bluetooth-verktøyet
Viktig

Hjelp-systemet er relevant for alle pc-er som er kompatible med trådløs Bluetooth-teknologi (enten teknologien er innebygd eller installert senere i form av en brikke eller en adapter), og som støttes av Bluetooth-verktøyet. Det er imidlertid ikke sikkert at alle funksjonene som er beskrevet her, kan brukes i ditt operativmiljø.

Beskrivelser av logoer og ikoner samt banen fra [Start]- til [Bluetooth]-menyen kan avvike noe fra det du ser på skjermen. Dette er fordi disse avhenger av hva slags programvare og maskinvare du bruker det trådløse Bluetooth-utstyret sammen med.

Logoer og ikoner i programvaren samt fremgangsmåten for å åpne Bluetooth-verktøyet fra Start-menyen kan skille seg noe fra det som er beskrevet her. Dette avhenger av hva slags programvare og maskinvare for Bluetooth du bruker.

Enkelte illustrasjoner kan også skille seg noe fra dem du har i din utgave av programvaren.

[Informasjon om varemerker]

(C) 2003, 2007 TOSHIBA Corporation. Med enerett


Hva er trådløs

Hva er trådløs Bluetooth-teknologi?

Trådløs Bluetooth-teknologi er en global teknologistandard for trådløs kommunikasjon mellom pc-er, eksterne enheter, mobiltelefoner og andre elektroniske enheter.
Ved å registrere enheter som har integrert trådløs Bluetooth-teknologi slik at de kan kommunisere med hverandre, er det mulig å utveksle data mellom ulike enheter.

Opptil sju enheter med trådløs Bluetooth-teknologi kan koples sammen. Bruker du Bluetooth-teknologi til tilkopling av mus, tastatur, modem, skrivere og andre enheter, slipper du kaoset med ledninger som ligger overalt, og du får større bevegelsesfrihet. Resultatet er et bedre arbeidsmiljø.

Neste


Det du bør vite om bruk av trådløs

Det du bør vite om bruk av trådløs Bluetooth-teknologi

Bluetooth-teknologien er basert på radiobølger.
Følgende punkter er avgjørende for at Bluetooth-utstyr skal kunne konfigureres og brukes riktig.

  • Enhetene må være kompatible med trådløs Bluetooth-teknologi
  • Enhetene må være så nær hverandre at de kan kommunisere med hverandre
  • Enhetene må være tilkoplingsdyktige
  • Ingen andre enheter som anvender radiobølger, bør brukes i nærheten
  • Bluetooth-enhetene må være slått på
Enhetene må være kompatible med trådløs Bluetooth-teknologi

Maskinvaren og programvaren i pc-en og andre komponenter må være Bluetooth-kompatible.
Bluetooth-kompatible produkter bærer vanligvis følgende logo:

Dersom du ønsker mer informasjon, kan du kontakte din lokale forhandler eller lese brukerveiledningen som fulgte med enheten.

Merk
  • Dersom pc-en eller pda-en du bruker ikke har innebygd trådløs Bluetooth-teknologi, trenger du en Bluetooth-brikke, en adapter eller en liknende enhet (følger ikke med).
Bluetooth-enhetene må kunne kommunisere med hverandre

Enheter som er plassert utenfor rekkevidde av radiobølgene, vil ikke kunne kommunisere med hverandre.
Før du registrerer og konfigurerer enhetene, bør du være spesielt oppmerksom på at de ikke må plasseres med større avstand enn at de kan kommunisere med hverandre.

Merk
  • Pc-er har en driftsradius på ti meter. Dersom du vil vite hvor stor driftsradius andre enheter har, kan du slå opp i brukerveiledningen som fulgte med den enkelte enheten.
  • Det kan oppstå forstyrrelser dersom det finnes fysiske hindringer mellom enhetene. Derfor kan det være at enhetene ikke får skikkelig forbindelse dersom de er plassert i forskjellige etasjer, til tross for at de er plassert innen anbefalt avstand av hverandre.
Enhetene må være tilkoplingsdyktige

Enhetene må kunne registrere hverandre for at det skal være mulig å opprette en forbindelse mellom dem.
Enkelte enheter blir ikke automatisk tilkoplingsdyktige når du skrur dem på. I tillegg kan energisparings-funksjoner komme til å aktiveres etter en bestemt tid, noe som vil gjøre det umulig å spore enheten. Du finner mer informasjon om dette i enhetens brukerveiledning.

Ingen andre enheter som anvender radiobølger, bør brukes i nærheten

Mikrobølgeovner, trådløse lokalnett (LAN) og andre enheter som fungerer ved hjelp av radiosignaler, kan påvirke Bluetooth-forbindelsen.
Sørg for å plassere Bluetooth-enhetene hensiktsmessig og kontroller at ovennevnte enheter ikke brukes i nærheten.

Bluetooth-enhetene må være slått PÅ

Trådløs Bluetooth-teknologi fungerer ikke dersom enhetene ikke er slått PÅ.
Enkelte pc-er og andre komponenter har en Bluetooth-bryter som kan betjenes uavhengig av hovedbryteren. Dersom denne bryteren er slått av, vil ikke trådløs Bluetooth-funksjonalitet kunne anvendes.

  • Bruke en pc med innebygd, trådløs Bluetooth-teknologi
  • Bruke en trådløs Bluetooth USB-adapter eller et SD-kort


Ulike

Ulike Bluetooth-enheter du kan bruke

Det er viktig at du forstår de bærende konseptene i forbindelse med "tjenester" og "profiler", slik at du kan avgjøre om det er mulig å benytte seg av en bestemt funksjon sammen med en Bluetooth-enhet.

Hva er en "profil"?

Typiske Bluetooth-enheter omfatter mus og tastatur (inn-enheter), skrivere (ut-enheter) og trådløse modem (kommunikasjonsenheter). Funksjoner som kan brukes av slike enheter, kalles "tjenester".

For at disse tjenestene skal kunne fungere skikkelig, er Bluetooth-enheter utstyrt med felles spesifikasjoner, kjent som "profiler".
Når det f.eks. opprettes en forbindelse mellom pc-en og en annen enhet, innhentes profilen til den gjeldende enheten, slik at enheten kan kontrollere hvilke funksjoner (tjenester) som er tilgjengelig i det enkelte tilfellet.

Tenk deg f.eks. at noen reiser til en annen verdensdel.

Dersom den reisende og den han/hun møter, behersker samme språk, f.eks. engelsk eller fransk, kan de snakke med hverandre.

Men dersom de ikke snakker samme språk, vil de ikke kunne snakke med hverandre.

Den reisende og den han/hun møter kan sammenliknes med enhetene, språkene kan sammenliknes med profilene, og dialogen mellom de to menneskene svarer til enhetens tjenester. I det første eksempelet har vi et tilfelle der en tjeneste kan utføres fordi enhetene er i stand til å bruke samme profil, men i det andre eksempelet har vi en situasjon der tjenesten ikke kan utføres fordi det ikke finnes noen felles profil.

Du kan med andre ord bruke en Bluetooth-enhet som har pc-støtte for sin profil (i dette tilfellet: Bluetooth-verktøyet).
Dersom profilene til enheten ikke har pc-støtte, kan ikke funksjonene som hører til disse profilene, anvendes. En enhet kan kun anvendes dersom profilen støttes av pc-en.

Ulike typer profiler

Bluetooth-verktøyet har støtte for følgende profiler:

Navn | Definisjon
DUN | Ekstern pålogging Gjør det mulig å opprette en ekstern Bluetooth-forbindelse til Internett eller andre nettverk via et trådløst modem, en mobiltelefon eller en liknende enhet.
FAX | FAX Gjør det mulig å opprette en trådløs Bluetooth-forbindelse med et trådløst modem, en mobiltelefon eller en liknende enhet slik at du kan sende eller motta fakser.
LAP | LAN-tilkoplingsprofil Gjør det mulig å opprette en Bluetooth-forbindelse via et LAN-tilkoplingspunkt slik at du kan bruke et lokalnettverk (LAN) via PPP.
SPP | Serieport-profil Gjør det mulig å kommunisere med en enhet via en virtuell serieport som er konfigurert for trådløs Bluetooth-tilkopling. Dette kan brukes for skrivere og skriveradaptere sammen med pda-er, ved bruk av en annen metode enn HCRP og ActiveSync.
HID | Profil for grensesnitt-enheter Gjør det mulig å kople mus, tastatur og andre inn-enheter til en datamaskin.
HCRP | Hardcopy Cable Replacement-profil Gjør det mulig å skrive ut med en skriverdriver.
FTP | Filoverførings-profil Gir deg tilgang til mapper på en trådløs enhet og gjør det mulig å overføre filer til og fra den lokale enheten.
OPP | Object Push-profil Gjør det mulig å utveksle visittkortopplysninger via en trådløs enhet.
A2DP | Advanced Audio Distribution-profil Gjør det mulig å overføre lyddata mellom trådløse hodesett og andre lydenheter, og gir lydavspilling av høy kvalitet.
AVRCP | Audio/Video Remote Control-profil Gjør det mulig å sende og motta fjernkontrollsignaler (f.eks. Spill av og Stopp) for A/V-enheter. Bluetooth-verktøyet har støtte for fjernkontroll.
GAVDP | Generic Audio/Video Distribution-profil Grunnprofil som gir støtte for A2DP, AVRCP og andre protokoller.
HSP | Hodesettprofil Profil for hodesett. Brukes ved IP-telefoni og tilkopling til mobiltelefoner.
HFP | Håndfriprofil Profil for håndfrisett. Brukes ved IP-telefoni og tilkopling til mobiltelefoner.
PAN | Personal Area Networking-profil Har støtte for IP-basert nettverk. Gjør det mulig å opprette en forbindelse til et ad hoc-nettverk eller et ledningstilkoplet nettverk via et tilkoplingspunkt.
BIP | Basic Imaging-profil Gjør det mulig å sende og motta bilder etter at de er blitt omgjort til et egnet format. I tillegg til å kunne overføre bildefiler kan Bluetooth-verktøyet styre kameraets utløser via en fjernkontroll, og det har også andre funksjoner.


Innhold i

Innhold i Bluetooth-verktøyet

Bluetooth-verktøyet er et programvareverktøy som brukes til å konfigurere en rekke ulike innstillinger når det er opprettet en forbindelse mellom pc-en og Bluetooth-enheten. Det kan også brukes til filoverføring mellom enheter som har innebygd trådløs Bluetooth-teknologi.

Bluetooth-verktøyet omfatter følgende seks verktøy. Nedenfor finner du en nærmere beskrivelse av de ulike verktøyenes funksjoner og støttede profiler.

  • Bluetooth-innstillinger
  • Styringsverktøy for Bluetooth
  • Datautveksling via Bluetooth
  • Trådløst kamera
  • Lokale Bluetooth-COM
  • Trådløs filoverføring
Bluetooth-innstillinger

Med dette programmet kan du enkelt og greit konfigurere de ulike innstillingene når du kopler til en trådløs Bluetooth-enhet for første gang. Funksjonen til en konfigurert og registrert enhet vil vises i hovedvinduet som et tilkoplingsikon.
Som regel vil enheten koples til automatisk etter at den er blitt riktig konfigurert. Det er imidlertid mulig å opprette en snarvei til manuell tilkopling om du skulle ønske dette.

Se også
→"Bluetooth-innstillinger"

Styringsverktøy for Bluetooth

Dette programmet vises som et ikon på oppgavelinjen og overvåker og styrer de ulike driftsinnstillingene til Bluetooth-enhetene. Det kan brukes til å starte Bluetooth påloggingsverktøyet, legge til en ny tilkopling, kople fra en annen enhet samt en rekke andre oppgaver.

Se også
→"Styringsverktøy for Bluetooth"

Datautveksling via Bluetooth

Med dette programmet kan du overføre filer, bilder eller visittkort til og fra et trådløs nettverk ved å velge ikonet til verktøyet du vil bruke, eller ved å høyreklikke på menyen i Veiviser. De trådløse enhetene du kopler til hverandre må ha støtte for de samme tjenestene (FTP, OPP og BIP).

Merk

Bluetooth-informasjonsutveksling kan åpnes på følgende måter:

  • Gå til [Start]-menyen og velg [Datautveksling via Bluetooth] fra [Bluetooth]-menyen.
    • Hvis du bruker Windows XP, går du til [Start]-menyen og velger [Datautveksling via Bluetooth] fra [Bluetooth]-menyen.
  • Velg [Bluetooth]-menyen i Windows Utforsker
  • Høyreklikk på Bluetooth-ikonet i systemkurven, slik at du får fram hurtigmenyen
  • Høyreklikk på ikonet i [Bluetooth-innstillinger] hvis du har opprettet dette
  • Høyreklikk på ikonet i Mitt nettverk eller på skrivebordet

Se også
→"Datautveksling via Bluetooth"

Eksternt kamera

Hvis du kopler deg til et digitalt kamera som er kompatibelt med trådløs Bluetooth-teknologi, kan du styre det fra pc-en og også sende bilder direkte til pc-en.

Se også
→"Eksternt kamera"

Lokale Bluetooth-COM

Dette programmet, som er registrert i Kontrollpanel, kan brukes til å opprette virtuelle COM-porter som brukes med Bluetooth-verktøyet. Dersom du trenger å opprette en klient-COM-port med Bluetooth påloggingsverktøyet, kan den opprettes automatisk, uten at du behøver å starte programmet.

Se også
→"Lokale Bluetooth-COM"

Trådløs filoverføring

Du kan sende filer trådløst ved å høyreklikke på filen det gjelder, og deretter bruke menyen for sending som nå vil vises på skjermen.

Se også
→"Trådløs filoverføring"


Slik bruker du

Slik bruker du Bluetooth-verktøyet

I dette avsnittet kan du lese om hvordan du oppretter en forbindelse til en Bluetooth-enhet ved hjelp av Bluetooth-verktøyet.

Her finner du også tips og detaljert informasjon om bruk av Bluetooth -verktøyet.

  • Arbeidsflyt
  • Grunninnstillinger
  • Slik får du fullt utbytte av Bluetooth-enheten
  • Avanserte funksjoner
  • Detaljert informasjon om Bluetooth-verktøyet
Merk
  • Bluetooth-verktøyet fungerer med Windows Vista, Windows XP og Windows 2000.
    Beskrivelsene i disse eksemplene gjelder systemer med Windows Vista.

    Windows Vista: operativsystemet Microsoft® Windows Vista™
    Windows XP: operativsystemet Microsoft® Windows® XP
    Windows 2000: operativsystemet Microsoft® Windows® 2000

Neste


Arbeidsflyt
Framgangsmåten nedenfor viser hvordan du konfigurerer Bluetooth-enheter ved hjelp av Bluetooth-verktøyet.
Merk
  • Det forutsettes at konfigureringen skjer fra [Bluetooth-innstillinger]-vinduet

: | Angi Bluetooth-kode (PIN-nummer) dersom du får beskjed om dette.
: | I denne prosessen må Bluetooth-enheten være satt i tilkoplingsmodus.
 | * En rekke enheter trenger kun å koples til strømmen for at enhetens tilkoplingsmodus skal aktiveres. Du finner mer informasjon i enhetens brukerveiledning.

Neste


Grunninnstillinger
Her kan du finne ut hvordan du registrerer nye enheter ved hjelp av Bluetooth-verktøyet.
Bluetooth-kompatible mus må f.eks. koples til og konfigureres ved hjelp av [Bluetooth-innstillinger].

Med [Bluetooth-innstillinger] kan du velge mellom to konfigureringsmetoder: Hurtigmodus og tilpasset modus.

  • Hurtigmodus
    [Bluetooth-innstillinger] vil automatisk spore og registrere tjenestene dine. Dersom du har støtte for flere tjenester (profiler) med enheten din, vil verktøyet velge og registrere den tjenesten som er gitt høyest prioritet.
    Vi anbefaler vanligvis hurtigmodus for konfigurering av ulike enheter.

  • Tilpasset modus
    Etter at tjenestene er blitt sporet, vil de vises i en liste, slik at du kan velge mellom de ulike funksjonene på en grei måte.
    Tilpasset modus brukes til å konfigurere en enhet dersom du for eksempel ønsker å bruke et modem til å sende en faks. I hurtigmodus vil nemlig DUN-profilen velges automatisk, ettersom den har høyere prioritetet enn FAX-profilen.

Forskjellen mellom å konfigurere en enhet (f.eks. en Bluetooth-kompatibel mus) ved hjelp av hurtigmodus og ved hjelp av tilpasset modus beskrives på følgende sider:

  • Konfigurering i hurtigmodus
  • Konfigurering ved hjelp av tilpasset modus


Starte

Konfigurering i hurtigmodus
Du vil her få en oversikt over hvordan du konfigurerer en enhet i hurtigmodus. I vårt eksempel er det en mus som skal konfigureres.
Starte Bluetooth-innstillinger
Framgangsmåte
  1. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Bluetooth-innstillinger] fra menyen som kommer opp.

    2. Merk
    • Du kan også klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger].
      (Hvis du bruker Windows 2000, går du til [Start] og velger så [Programmer]→ [Bluetooth] og [Bluetooth-innstillinger].)
    Vinduet [Bluetooth-innstillinger] vil komme opp hvis andre enheter allerede er blitt registrert.

    Klikk på [Ny tilkopling]-knappen for å åpne vinduet [Veiviser for ny tilkopling]. Gjør følgende hvis ingen enheter har blitt registrert ennå.

  2. Slå musen PÅ for å gjøre den tilkoplingsdyktig.
    Du kan lese mer om dette i musens brukerveiledning.

  3. Kontroller at [Hurtigmodus] er valgt i vinduet [Veiviser for ny tilkopling (Veiviseren oppretter innstillingene for Bluetooth-forbindelsen.)], og klikk på [Neste].

    Søket etter enheter starter.

    Når musen er blitt sporet, vil enhetens navn og adresse komme opp i vinduet [Veiviser for ny tilkopling (Velg en enhet)].

    Merk
    • Dersom enheten ikke spores, kontrollerer du at enheten er gjort tilkoplingsdyktig, og velger deretter [Oppfrisk].
      Veiviseren søker etter enheter på nytt.
  4. Velg musens navn fra [Enhetsliste] og klikk på [Neste].

    Søket etter enheter starter.

    Merk
    • Dersom enheten har støtte for flere tjenester (profiler), velges automatisk den tjenesten som er gitt høyest prioritet. Denne vil så bli konfigurert i hurtigmodus.
      Bruk tilpasset modus hvis du ønsker å velge tjenester manuelt.
    • Når en tjeneste er blitt sporet, vil det komme en melding på skjermen om å angi Bluetooth-koden (PIN-koden). Oppgi koden og velg [OK].
      Du finner informasjon om hvilken kode som skal brukes, i enhetens brukerveiledning.

    • Dersom du ikke har angitt Bluetooth-koden innen et visst tidsrom, vil tilkoplingsprosessen avbrytes av sikkerhetsmessige årsaker. Angi i så fall koden på nytt.

  5. Til slutt kommer vinduet [Bluetooth-innstillinger] opp på skjermen, og ikonene til de registerte enhetene vises. Enhetene er nå klare til bruk.

Merk
  • Tilkoplingsikonenes navn og utseende kan endres.
    Endre navn på et tilkoplingsikon
    Endre utseende på et tilkoplingsikon


Starte

Konfigurering ved hjelp av tilpasset modus
Du vil her få en oversikt over hvordan du konfigurerer en enhet i tilpasset modus. I vårt eksempel er det en mus som skal konfigureres.
Starte Bluetooth-innstillinger
Framgangsmåte

  1. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Bluetooth-innstillinger] fra menyen som kommer opp.

    2. Merk
    • Du kan også klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger].
      (Hvis du bruker Windows 2000, går du til [Start] og velger så [Programmer]→ [Bluetooth] og [Bluetooth-innstillinger].)

    Vinduet [Bluetooth-innstillinger] vil komme opp hvis andre enheter allerede er blitt registrert.

    Klikk på [Ny tilkopling]-knappen for å åpne vinduet [Veiviser for ny tilkopling]. Gjør følgende hvis ingen enheter har blitt registrert ennå.

  2. Slå musen PÅ, slik at den blir tilkoplingsdyktig.
    Hvis du trenger mer informasjon om dette, må du gå til musens brukerveiledning.

  3. Kontroller at [Tilpasset modus] er valgt i vinduet [Veiviser for ny tilkopling (Veiviseren oppretter innstillingene for Bluetooth-forbindelsen.)], og klikk på [Neste].

    Søket etter enheter starter.

    Når musen er blitt sporet, vil enhetens navn og adresse komme opp i vinduet [Veiviser for ny tilkopling (Velg en enhet)].

    Merk
    • Dersom enheten ikke spores, kontrollerer du at enheten er gjort tilkoplingsdyktig, og velger deretter [Oppfrisk].
      Dermed starter søket etter enheten på nytt.
  4. Velg musens navn fra [Enhetsliste] og klikk på [Neste].

    Søket etter enheter starter.

    Merk
    • Når en tjeneste er blitt sporet, vil det komme en melding på skjermen om å angi Bluetooth-koden (PIN-koden). Oppgi koden og velg [OK].
      Du finner informasjon om hvilken kode som skal brukes, i enhetens brukerveiledning.
    • Dersom du ikke har angitt Bluetooth-koden innen et visst tidsrom, vil tilkoplingsprosessen avbrytes av sikkerhetsmessige årsaker. Angi i så fall koden på nytt.

    Tjenestene som er støttet av enheten, vil nå vises.

  5. Velg tjenesten du vil bruke, og klikk på [Neste].

    Merk
    • Når en enhet har støtte for flere tjenester
      Dersom enheten har støtte for flere tjenester, kan du bruke Tilpasset modus til å manuelt velge de tjenestene (profilene) du ønsker å bruke, fra listen som kommer opp under [Velg tjeneste].

      Dersom hurtigmodus anvendes til konfigureringen, vil verktøyet velge og konfigurere den tjenesten som er gitt høyest prioritet.

  6. Velg [OK].

    Merk
    • Når alle innstillingene er blitt registrert, vil det komme en melding på skjermen om å angi Bluetooth-koden (PIN-koden). Oppgi koden og velg [OK].
      Du finner informasjon om hvilken kode som skal brukes, i enhetens brukerveiledning.
    • Dersom du ikke har angitt Bluetooth-koden innen et visst tidsrom, vil tilkoplingsprosessen avbrytes av sikkerhetsmessige årsaker. Angi i så fall koden på nytt.

    Vinduet [Veiviser for ny tilkopling (Oppgi et navn og velg et ikon)] vil komme opp dersom en tjeneste er blitt riktig sporet.

  7. Velg navn og utseende på ikonet som skal vises når enheten er blitt registrert, og klikk på [Neste].

    Merk
    • Dersom du ønsker å endre ikonet, er det bare å klikke på [Endre ikon] og velge det ikonet du ønsker, fra listen som nå kommer opp.

  8. Klikk på [Fullfør].

    Til slutt kommer vinduet [Bluetooth-innstillinger] opp på skjermen.
    Ikonene til de registerte enhetene vises, og enhetene er klare til bruk.

    Merk
    • Tilkoplingsikonenes navn og utseende kan endres.
      Endre navn på et tilkoplingsikon
      Endre utseende på et tilkoplingsikon


Opprette en forbindelse til Internett via et modem

Opprette en forbindelse til Internett via et modem [DUN]
Du kan kople deg til Internett via en telefonlinje ved hjelp av et trådløst Bluetooth-modem.

→ Konfigurere modemet
 → Opprette en forbindelse til Internett
Viktig

  • For å kunne kople deg til Internett, må du allerede ha registrert deg hos en Internett-tjenesteleverandør, og du må ha mottatt en tilkoplings-ID og et passord. Forsikre deg om at du har bekreftet ID, passord og telefonnummeret til tjenesteleverandørens tilkoplingspunkt før du går i gang med konfigureringsprosessen.
  • Du kan lese mer om å opprette en forbindelse mellom et modem og en telefonlinje i brukerveiledningen.
  • Du må ha en Bluetooth-kode (PIN-nummer) for å kunne kople til modemet. Merk deg Bluetooth-koden før du går i gang med konfigureringsprosessen.
Konfigurere modemet
Prosedyre
  1. Aktiver det trådløse modemet

  2. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Tilføy ny tilkopling]
    Merk
    • Du kan også klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger], og deretter klikke på [Ny tilkopling] fra det aktive [Bluetooth-innstillinger]-vinduet.

    Vinduet for [Veiviser for ny tilkopling (Velkommen til Veiviser for ny tilkopling)] vil vises.

  3. Kontroller at [Hurtigmodus] er valgt, og klikk [Neste]
    Nå åpnes vinduet [Veiviser for ny tilkopling (Søker etter Bluetooth-enheter)].
  4. Velg modemets navn fra [Enhetsliste] og klikk [Neste].
    Vinduet [Veiviser for ny tilkopling (Søker etter enheter)] vises på skjermen.
    Når enheten er blitt sporet, vil oppkoplingen mellom enheten og COM-porten skje automatisk. Deretter vil vinduet [Veiviser for ny tilkopling (Modeminnstillinger)] komme opp på skjermen.

  5. Hvis du kopler til modemet for første gang, må du angi koden for modemet under [Bluetooth-kode (PIN-nummer)] og klikke [OK].
     Når programmet er ferdig med å lete etter enheter, åpnes vinduet [Veiviser for ny tilkopling (Avanserte modeminnstillinger)].

  6. Klikk på [Neste]
     For enkelte modemer kreves det at du konfigurerer initialiseringskommandoene separat.
    Klikk på knappen [Avanserte modeminnstillinger...] og angi initialiseringskommandoene. Klikk deretter på [OK].
    Merk
    • Dersom du ønsker mer informasjon om initialiseringskommandoer, kan du lese om dette i brukerveiledningen til modemet eller mobiltelefonen.
  7. Angi tilkoplingsnavn (valgfritt), telefonnummer (til tilkoplingspunktet til en tjenesteleverandør), brukernavn og passord (fra tjenesteleverandøren din), og klikk deretter på [Fullfør].
    Viktig
    • Du må angi det telefonnummeret, den ID-en og det passordet som du er blitt tildelt fra tjenesteleverandøren.

    Innstillingene vil registreres, og ikonet vil komme opp på skjermen [Bluetooth-innstillinger].
Opprette en forbindelse til Internett

Du kan kople deg til Internett ved hjelp av følgende prosedyre dersom forbindelsen som ble registrert når du konfigurerte det trådløse modemet, er blitt satt som standardforbindelse.

  1. Start nettleseren, e-postprogrammet eller et annet program
    Viktig
    • Angi e-postinnstillingene separat dersom du skal bruke e-post (denne konfigurasjonsmetoden vil variere med programmet).
  2. Angi URL-adressen til nettsiden du ønsker å vise, og trykk deretter på [Enter], eller bruk e-postverktøyet til å sende/motta e-post o.l. eller utføre andre aktiviteter.

    Vinduet [Ekstern pålogging] vil nå komme opp.

  3. Klikk [Kople til].
    Viktig
    • Det opprettes automatisk en forbindelse til modemet dersom Auto-tilkopling av COM er tilgjengelig. Dersom Auto-tilkopling av COM ikke er tilgjengelig, må modemet koples til manuelt.

    Når du har koplet deg til Internett, vil en meldingsboble og et tilkoplingsikon vises i systemkurven. Nettsiden vises, og det vil være mulig å sende/motta e-poster.

  4. Avbryt forbindelsen
    Vinduet nedenfor vil komme opp dersom du dobbeltklikker på ikonet [image] i systemkurven.
    Klikk på [Kople fra]-knappen dersom du ønsker å avbryte forbindelsen til Internett.
    Du kan også gjøre dette ved å klikke på ikonet [image], og deretter klikke på [Kople fra].
Merk
  • Du kan starte et program for å opprette en automatisk forbindelse til Internett, men du kan også opprette en manuell forbindelse ved å bruke ikonet for forbindelse.
    Prosedyren beskrives nedenfor.
  1. Fra vinduet [Bluetooth-innstillinger] kan du høyreklikke på forbindelsesikonet, og klikk deretter på [Kople til] fra menyen som vises.
    Du vil få en melding på skjermen om at tilkoplingen opprettes.

    Dersom forbindelsen er opprettet uten noen problemer, vil en meldingsballong og et tilkoplingsikon vises i systemkurven.

    Nå vil du kunne surfe på Internett ved hjelp av nettleseren, og du kan lese og sende e-post.
    Viktig
    • Angi e-postinnstillingene separat dersom du skal bruke e-post (denne konfigurasjonsmetoden vil variere med programmet).
  2. Avbryt forbindelsen
    Høyreklikk på ikonet, og klikk deretter på [Kople fra] for å avbryte forbindelsen.
    En melding vil vises på skjermen. Klikk på [Ja].
    Når ikonet kommer opp som vist nedenfor, betyr dette at forbindelsen er avbrutt.


Opprette en forbindelse til Internett via en mobiltelefon

Opprette en forbindelse til Internett via en mobiltelefon [DUN]

Her finner du en forklaring over hvordan du kopler deg til Internett via en mobiltelefon.

→ Konfigurere en mobiltelefon til å fungere som et modem
 → Opprette en forbindelse til Internett

Viktig

  • For å kunne kople deg til Internett, må du allerede ha registrert deg hos en Internett-tjenesteleverandør, og du må ha mottatt en tilkoplings-ID og et passord. Forsikre deg om at du har bekreftet ID, passord og telefonnummeret til tjenesteleverandørens tilkoplingspunkt før du går i gang med konfigureringsprosessen.
  • Du må ha en Bluetooth-kode (PIN-nummer) for å kunne kople til mobiltelefonen. Merk deg Bluetooth-koden før du går i gang med konfigureringsprosessen.
Konfigurere en mobiletelefon til å fungere som et modem
Prosedyre
  1. Slå på mobiltelefonen og gjør den tilkoplingsdyktig
    2.
    Merk
    • Dersom du trenger mer informasjon om hvordan enheten fungerer, kan du lese mer om dette i brukerveiledningen til mobiltelefonen.

  2. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Tilføy ny tilkopling]
    Merk
    • Du kan også klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger], og deretter klikke på [Ny tilkopling] fra det aktive [Bluetooth-innstillinger]-vinduet.

    Vinduet for [Veiviser for ny tilkopling (Velkommen til Veiviser for ny tilkopling)] vil vises.

  3. Kontroller at [Hurtigmodus] er valgt, og klikk [Neste]
    Nå åpnes vinduet [Veiviser for ny tilkopling (Søker etter Bluetooth-enheter)].

  4. Velg mobiltelefonens navn fra [Enhetsliste] og klikk [Neste].
    Vinduet [Veiviser for ny tilkopling (Søker etter enheter)] vises på skjermen.

    Når enheten er blitt sporet, vil oppkoplingen mellom enheten og COM-porten skje automatisk. Deretter vil vinduet [Veiviser for ny tilkopling (Modeminnstillinger)] komme opp på skjermen.

  5. Hvis du kopler til mobiltelefonen for første gang, må du angi koden for det trådløse modemet under [Bluetooth-kode (PIN-nummer)] og klikke [OK].
    Når programmet er ferdig med å lete etter enheter, åpnes vinduet [Veiviser for ny tilkopling (Avanserte modeminnstillinger)].

  6. Klikk på [Neste]
     For enkelte modemer kreves det at du konfigurerer initialiseringskommandoene separat.
    Klikk på knappen [Avanserte modeminnstillinger...] og angi initialiseringskommandoene. Klikk deretter på [OK].

    Merk

    • Dersom du ønsker mer informasjon om initialiseringskommandoer, kan du lese om dette i brukerveiledningen til modemet eller mobiltelefonen.

  7. Angi tilkoplingsnavn (valgfritt), telefonnummer (til tilkoplingspunktet til en tjenesteleverandør), brukernavn og passord (fra tjenesteleverandøren din), og klikk deretter på [Fullfør].
    Viktig

    • Du må angi det telefonnummeret, den ID-en og det passordet som du er blitt tildelt fra tjenesteleverandøren.

    Innstillingene vil registreres, og ikonet vil komme opp på skjermen [Bluetooth-innstillinger].

Opprette en forbindelse til Internett

Du kan kople deg til Internett ved hjelp av følgende prosedyre dersom forbindelsen som ble registrert når du konfigurerte mobiletelefonen, er blitt satt som standardforbindelse.

  1. Start nettleseren, e-postprogrammet eller et annet program

    Viktig

    • Angi e-postinnstillingene separat dersom du skal bruke e-post (denne konfigurasjonsmetoden vil variere med programmet).

  2. Angi URL-adressen til nettsiden du ønsker å vise, og trykk deretter på [Enter], eller bruk e-postverktøyet til å sende/motta e-post o.l. eller utføre andre aktiviteter.
    Vinduet [Ekstern pålogging] vil nå komme opp.

  3. Klikk på [Kople til]
    Viktig

    • Det vil opprettes en forbindelse automatisk med mobiltelefonen dersom Auto-tilkopling av COM er tilgjengelig. Dersom Auto-tilkopling av COM ikke er tilgjengelig, må mobiltelefonen koples til manuelt.

    Når du har koplet deg til Internett, vil en meldingsboble og et tilkoplingsikon vises i systemkurven. Nettsiden vises, og det vil være mulig å sende/motta e-poster.

  4. Avbryt forbindelsen
    Vinduet nedenfor vil komme opp dersom du dobbeltklikker på ikonet [image] i systemkurven.

    Klikk på [Kople fra]-knappen dersom du ønsker å avbryte forbindelsen til Internett.
    Du kan også gjøre dette ved å klikke på ikonet [image], og deretter klikke på [Kople fra].
Merk
  • Du kan starte et program for å opprette en automatisk forbindelse til Internett, men du kan også opprette en manuell forbindelse ved å bruke ikonet for forbindelse. Prosedyren beskrives nedenfor.
  1. I vinduet [Bluetooth-innstillinger] høyreklikker du på ikonet for forbindelse, og deretter klikker du på [Kople til] fra menyen som kommer opp på skjermen
    Det vil komme opp en bekreftelse på at forbindelsen er i ferd med å opprettes.
    Dersom forbindelsen er opprettet uten noen problemer, vil en meldingsballong og et tilkoplingsikon vises i systemkurven.

    Nå vil du kunne surfe på Internett ved hjelp av nettleseren, og du kan lese og sende e-post.

    Viktig

    • Angi e-postinnstillingene separat dersom du skal bruke e-post (denne konfigurasjonsmetoden vil variere med programmet).

  2. Avbryt forbindelsen
    Høyreklikk på ikonet, og klikk deretter på [Kople fra] for å avbryte forbindelsen.
    En melding vil vises på skjermen. Klikk på [Ja].
    Når ikonet kommer opp som vist nedenfor, betyr dette at forbindelsen er blitt avbrutt.


Opprette en forbindelse til et LAN via et tilkoplingspunkt (LAP)

Opprette en forbindelse til et LAN via et tilkoplingspunkt (LAP)[LAP]
Her finner du en oversikt over hvordan du kopler deg til et nettverk (f.eks. et firmas lokalnettverk (LAN) eller et hjemmenettverk) ved hjelp av et LAP-profilkompatibelt tilkoplingspunkt.
Du kan lese mer om dette i "Bruke et tilkoplingspunkt (PAN) til å opprette en forbindelse til et LAN" dersom du bruker et PAN-profilkompatibelt tilkoplingspunkt.

→ Konfigurere tilkoplingspunktet
→ Opprette en forbindelse til et LAN (LAP)
Viktig
  • Før tilkoplingspunktet kan konfigureres, må det være aktivert, og det må allerede være opprettet en normal forbindelse til nettverket. Du bør lese mer om konfigurering av tilgangspunkt i brukerveiledningen for tilkoplingspunkt.
  • Du må ha en Bluetooth-kode (PIN-nummer) for å få tilgang til dette punktet. Merk deg Bluetooth-koden før du går i gang med konfigureringsprosessen.
Konfigurere tilkoplingspunktet
Prosedyre
  1. Aktiver tilkoplingspunktet, og bekreft at det er blitt etablert en forbindelse til nettverket

  2. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Tilføy ny tilkopling]
    Merk
    • Du kan også klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger], og deretter klikke på [Ny tilkopling] fra det aktive [Bluetooth-innstillinger]-vinduet.
Vinduet for [Veiviser for ny tilkopling (Velkommen til Veiviser for ny tilkopling)] vil vises.
  3. Kontroller at [Hurtigmodus] er valgt, og klikk [Neste]

Vinduet [Veiviser for ny tilkopling (Søker etter Bluetooth-enheter)] vises på skjermen.

Når programmet er ferdig med å lete etter enheter, åpnes vinduet [Veiviser for ny tilkopling (Velg en enhet)].

  4. Velg tilkoplingspunktets navn fra [Enhetsliste], og klikk deretter [Neste]

    Vinduet [Veiviser for ny tilkopling (Vent mens veiviseren søker etter eksterne enheter)] vil nå komme opp.

    Du vil bli bedt om å oppgi Bluetooth-passordet i vinduet som nå kommer opp.

  5. Angi [Bluetooth-koden (PIN-nummer)], og klikk deretter [OK]

    Nå vil sporing av tjenester og oppretting av COM-port skje automatisk.
    [Veiviser for ny tilkopling (Opprett tilkoplingsmål)] vil vises på skjermen.

  6. Oppgi tilkoplingsnavn, brukernavn og passord, og klikk [Neste]
    Merk
    • Brukernavn og passord må oppgis for at du skal kunne kople deg til tilkoplingspunktet.

    [Veiviser for ny tilkopling (Bekreft innstilling for oppringning)] vil vises på skjermen.

  7. Klikk på [Bekreft innstillinger]

    Vinduet for [Alternativer for Internett] vil vises.

  8. Konfigurer en tilkoplingsmetode, og klikk [OK]

     Angi tilkoplingsmålet for LAN-forbindelsen som ble konfigurert i punkt 6 ovenfor som standardforbindelse, og velg så "Slå alltid standardnummeret."

  9. Klikk [Neste]

     Tilkoplingspunktet vil registreres i vinduet [Bluetooth-innstillinger].

Dette er det som skal til for å fullføre konfigureringen av et tilkoplingspunkt.

→"Opprette en forbindelse til et LAN (LAP)"


Opprette en forbindelse til et nettverk (LAP)

Opprette en forbindelse til et LAN (LAP)
Prosedyre
  1. Høyreklikk på tilkoplingsikonet i vinduet [Bluetooth-innstillinger], og klikk deretter på [Kople til]

    Vinduet for [ekstern tilkopling] kommer opp på skjermen.

  2. Kontroller at "Direkte tilkopling" er valgt under [Kople til], og klikk så på [Kople til]

    Nå vil det opprettes en forbindelse.
    Merk
    • Dette er et eksempel på hva som skjer når du bruker "Direkte tilkopling" som tilkoplingsnavn ved tilkoplingspunkt. Hvis et annet navn enn tilkoplingsnavnet brukes, vil dette navnet vises under [Kople til].
    • Klikk på [Innstillinger] dersom det ikke er angitt noe brukernavn eller passord (dvs. hvis disse feltene står tomme)
    • Endre tilkoplingsmålet dersom et annet tilkoplingsnavn (for ekstern tilkopling) vises i [Kople til].

    Når du har koplet deg til nettverket, vil Internet Explorer starte automatisk, og du vil kunne utveksle data med andre datamaskiner på nettverket.

    Merk
    • Følg prosedyren nedenfor dersom du trenger å konfigurere en proxy-server for å opprette en Internett-forbindelse (følgende prosedyre er ikke nødvendig dersom pc-en din allerede er konfigurert med en proxy-server).

      1 Velg [Alternativer for Internett] fra [Verktøy]-menyen i Internet Explorer

        Nå vil vinduet [Alternativer for Internett] komme opp på skjermen.

      2 Klikk på fanen [Tilkoplinger], og klikk deretter på knappen [Innstillinger]

      3 Angi IP-adresse og portnummer på proxy-serveren under [Proxy-server], og klikk deretter [OK]
  3. Avbryt forbindelsen
    Høyreklikk på enten tilkoplingsikonet i vinduet [Bluetooth-innstillinger] eller på [image] -ikonet i systemkurven, og velg [Kople fra].

    Klikk på "Ja" i frakoplings-dialogboksen som kommer opp på skjermen.


Opprette en forbindelse til et LAN via et tilkoplingspunkt (PAN)

Opprette en forbindelse til et LAN via et tilkoplingspunkt (PAN) [PAN]
Her finner du en oversikt over hvordan du kopler deg til et nettverk (f.eks. et firmas lokalnettverk (LAN) eller et hjemmenettverk) ved hjelp av et PAN-profilkompatibelt tilkoplingspunkt.
Du kan lese mer om dette i "Bruke et tilkoplingspunkt (LAP) til å opprette en forbindelse til et LAN" dersom du bruker et LAP-profilkompatibelt tilkoplingspunkt.

→ Konfigurere tilkoplingspunktet
→ Opprette en forbindelse til et LAN (PAN)
Viktig
  • Før tilkoplingspunktet kan konfigureres, må det være aktivert og det må allerede være opprettet en normal forbindelse til nettverket. Du bør lese mer om konfigurering av tilkoplingspunkt i brukerveiledningen for tilkoplingspunkt.
  • Du må ha en Bluetooth-kode (PIN-nummer) for å få tilgang til dette punktet. Merk deg Bluetooth-koden før du går i gang med konfigureringsprosessen.
Konfigurere tilkoplingspunktet
Prosedyre
  1. Aktiver tilkoplingspunktet, og bekreft at det er blitt etablert en forbindelse til nettverket

  2. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Tilføy ny tilkopling]

    Merk
    • Du kan også klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger], og deretter klikke på [Ny tilkopling] fra det aktive [Bluetooth-innstillinger]-vinduet.
Vinduet for [Veiviser for ny tilkopling (Velkommen til Veiviser for ny tilkopling)] vil vises.
  3. Kontroller at [Hurtigmodus] er valgt, og klikk [Neste]

Vinduet [Veiviser for ny tilkopling (Søker etter Bluetooth-enheter)] vises på skjermen.

Når programmet er ferdig med å lete etter enheter, åpnes vinduet [Veiviser for ny tilkopling (Velg en enhet)].

  4. Velg tilkoplingspunktets navn fra [Enhetsliste], og klikk deretter [Neste]

    Vinduet [Veiviser for ny tilkopling (Vent mens veiviseren søker etter eksterne enheter)] vil nå komme opp.

    Du vil bli bedt om å oppgi Bluetooth-passordet i vinduet som nå kommer opp.

  5. Angi [Bluetooth-koden (PIN-nummer)], og klikk deretter [OK]

    Tjenester vil bli sporet automatisk.

    Tilkoplingspunktet vil registreres i vinduet [Bluetooth-innstillinger].

Dette er det som skal til for å fullføre konfigureringen av et tilkoplingspunkt.

→"Connecting to a LAN (PAN)"


Opprette en forbindelse til et nettverk (PAN)

Opprette en forbindelse til et LAN (PAN)
Prosedyre
  1. Høyreklikk på tilkoplingsikonet i vinduet [Bluetooth-innstillinger], og klikk deretter på [Kople til]

    Du vil ble bedt om å oppgi Bluetooth-koden i vinduet som nå kommer opp på skjermen.

  2. Angi koden under [Bluetooth-kode (PIN-nummer)], og klikk deretter [OK]

    Nå vil det opprettes en forbindelse.

    Når du har koplet deg til nettverket, vil Internet Explorer starte automatisk, og du vil kunne utveksle data med andre datamaskiner på nettverket.

    Merk
    • Følg prosedyren nedenfor dersom du trenger å konfigurere en proxy-server for å opprette en Internett-forbindelse (følgende prosedyre er ikke nødvendig dersom pc-en din allerede er konfigurert med en proxy-server).

      1 Velg [Alternativer for Internett] fra [Verktøy]-menyen i Internet Explorer

         Nå vil vinduet [Alternativer for Internett] komme opp på skjermen.

      2 Klikk på fanen [Tilkoplinger], og klikk deretter på knappen [LAN-innstillinger]

      3 Angi IP-adresse og portnummer på proxy-serveren under [Proxy-server], og klikk deretter [OK]
  3. Avbryt forbindelsen
     Høyreklikk på enten tilkoplingsikonet under vinduet [Bluetooth-innstillinger] eller på ikonet [image] i systemkurven, og velg [Kople fra].

     Klikk på "Ja" i frakoplings-dialogboksen som kommer opp på skjermen.


Opprette et personlig nettverk

Opprette et personlig nettverk [PAN]

Du kan benytte PAN-profilen til å opprette et nettverk med Bluetooth-enheter.

→ Bruke som server
→ Bruke som klient

Et personlig nettverk har en klient/server-struktur. Den enheten som alle de andre enhetene er tilkoplet, kalles server, og en enhet som er tilkoplet serveren kalles en klient.
Dette klient/server-forholdet er ikke nødvendigvis et fast forhold. Den første av to enheter som oppretter en forbindelse, kan fungere som server når en annen enhet er tilstede, men kan i andre tilfeller fungere som klient.

Merk
  • Et personlig nettverk kan bestå av maks. sju enheter: én server og seks klienter.
    Det er teoretisk mulig å opprette et nettverk med opptil 7 enheter, men fordi et operativmiljø kan ha andre Bluetooth-enheter i tillegg, og det også kan oppstå andre komplikasjoner, kan det bli nødvendig å redusere dette antallet.

Med PAN-profilen kan du opprette et nettverk som bruker samme TCP/IP-protokoll som et vanlig LAN. Maskinen som brukes som server kan dermed brukes til konfigureringsoppgaver som benytter DHCP, for eksempel til å tilordne IP-adresser til klienter.
Det vil også bli mulig å konfigurere deling av mapper og filer, slik at andre servere og klienter på nettverket kan søke gjennom disse.

Viktig
  • Du finner mer informasjon om TCP/IP, DHCP og å konfigurere deling i Hjelp for Windows.
Bruke som server
Følgende ikon vises i systemkurven når PAN-server-funksjonen er aktivert.

Dersom ikonet ikke vises, aktiverer du PAN-serveren ved å følge instruksjonene nedenfor.
  1. Høyreklikk på Bluetooth-ikonet i systemkurven, velg [Alternativer], og kontroller at det er merket av for "PAN-nettverkstjeneste" i [Aktiver tjenester] under fanen [Generelt].
    Du vil bli spurt om du ønsker å aktivere PAN Group Ad-hoc Network.

  2. Klikk på [Ja]
    PAN-server-funksjonen aktiveres, og det tilhørende ikonet vises i systemkurven. Eventuelle andre enheter som er tilkoplet PAN, vil nå kunne kommunisere over nettverket.
Viktig
  • Dersom enheten brukes som server, er det av sikkerhetsmessige grunner viktig at alle brukerkontoer har fått tildelt et passord.
  • Serverens IP-adresse konfigureres automatisk ved oppstart. Denne IP-adressen må ikke endres.
  • Når enheten starter som server, aktiveres DHCP-server-funksjonen. Vi anbefaler at du bruker IP-adressene fra denne DHCP-serveren for de tilkoplede klientene. Disse IP-adressene må ikke endres.

Når du klikker på ikonet, åpnes vinduet [Bluetooth PAN-server].
En klient har opprettet en forbindelse under.

Merk
  • Hvis du forsøker å kople til en annen server som klient, forsvinner ikonet i systemkurven og maskinen vil ikke lenger fungere som server dersom andre enheter forsøker å opprette en forbindelse til den.
  • Det er ikke mulig å stanse DHCP-serveren under oppstart.
Bruke som klient

Du oppretter en forbindelse til en server som klient fra [Bluetooth-innstillinger]-vinduet, som forklart nedenfor.

Prosedyre
  1. Høyreklikk på Bluetooth-ikonet i systemkurven og velg [Tilføy ny tilkopling]
    Merk
    • Du kan også klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger], og deretter klikke på [Ny tilkopling] fra det aktive [Bluetooth-innstillinger]-vinduet.
  2. Kontroller at [Hurtigmodus] er valgt, og klikk [Neste]

  3. Klikk [Neste] i dialogvinduet
    Nå åpnes [Veiviser for ny tilkopling (Søker etter Bluetooth-enheter)].

Når programmet er ferdig med å lete etter enheter, åpnes vinduet [Veiviser for ny tilkopling (Velg en enhet)].

  4. Velg den enheten som skal fungere som server fra [Enhetsliste], og klikk deretter [Neste]

    Det registrerte ikonet vises i vinduet [Bluetooth-innstillinger].

■Opprette en forbindelse til en server
Prosedyre
  1. Høyreklikk på ikonet i vinduet [Bluetooth-innstillinger], og klikk deretter på [Kople til]

    Når enheten er koplet til, endres ikonet for å vises at enheten er tilkoplet.

■Oppheve forbindelsen til en server
Prosedyre
  1. Høyreklikk på ikonet i vinduet [Bluetooth-innstillinger], og klikk på [Kople fra]

    Du vil nå bli spurt om du ønsker å kople fra enheten. Klikk på [Ja].

    Når enheten er koplet fra, endres ikonet for å vise at enheten ikke lenger er tilkoplet.


Overføre fakser via et modem

Bruke et modem til faksoverføringer [FAX]
I dette avsnittet kan du lese om hvordan du sender faks via et trådløst Bluetooth-modem.

→ Konfigurere et modem
→ Angi faksinformasjon
→ Sende en faks
→ Motta en faks

Viktig

  • Dersom du ønsker mer informasjon om hvordan du kopler modemet til telefonlinjen, kan du lese mer om dette i brukerveiledningen som fulgte med modemet.
  • Forsikre deg om at du har installert alle nødvendige drivere til å kunne kople pc-en til modemet.
  • Du må ha en Bluetooth-kode (PIN-nummer) for å kunne kople til modemet. Merk deg Bluetooth-koden før du går i gang med konfigureringsprosessen.
  • Du må ha et faksprogram for å kunne sende og motta faks. Beskrivelsen nedenfor er basert på et eksempel der du bruker Microsoft Fax, som leveres som en del av Windows XP.
    Dersom du skal bruke et vanlig faksprogram, må du sette deg inn i relevant brukerinformasjon i brukerveiledningen som fulgte med.
Konfigurere modemet

Modemet må konfigureres og registreres som en fakstjeneste.

Prosedyre
  1. Aktiver det trådløse modemet

  2. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Tilføy ny tilkopling]
    Merk
    • Du kan også klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger], og deretter klikke på [Ny tilkopling] fra det aktive [Bluetooth-innstillinger]-vinduet.

    Vinduet for [Veiviser for ny tilkopling (Velkommen til Veiviser for ny tilkopling)] vil vises.

  3. Velg [Tilpasset modus], og klikk [Neste]

    Nå åpnes vinduet [Veiviser for ny tilkopling (Søker etter Bluetooth-enheter)].

    Når programmet er ferdig med å lete etter enheter, åpnes vinduet [Veiviser for ny tilkopling (Velg en enhet)].

  4. Velg enhetsnavnet på det trådløse modemet fra [Enhetsliste], og klikk deretter [Neste]

    Vinduet [Veiviser for ny tilkopling (Vent mens veiviseren søker etter eksterne enheter) vil nå komme opp.

  5. Dersom dette er første gang du kopler deg til det trådløse modemet, må du oppgi koden for modemet under [Bluetooth-koden (PIN-nummer)], og deretter klikke [OK]

    Når programmet er ferdig med å søke etter enheter, åpnes vinduet [Veiviser for ny tilkopling (Velg en enhet)].

  6. Velg "Faks" fra [Velg tjeneste] og klikk på [Neste].

    Registreringsprosessen for COM-porter og modemer avhenger av Bluetooth-programvaren.

    6.1 Eksempel 1: Registrering av COM-port og modem utføres automatisk.

    Registrering av COM-port og modem vil deretter starte automatisk.

    Når COM-porten og modemet (standardtypen er 33 600 bps) er registrert, vil vinduet [Veiviser for ny tilkopling (Konfigurasjon av tilkoplingsnavn)] vises på skjermen.

    6.2 Eksempel 2: Registrering av COM-port og modem utføres manuelt.

    Registreringen av COM-porten og modemet utføres deretter manuelt ved hjelp av den opprinnelige inf-filen til modemet.

    Når veiviseren er fullført og COM-porten og modemet er registrert, vil vinduet [Veiviser for ny tilkopling (Konfigurasjon av tilkoplingsnavn)] vises på skjermen.

  7. Konfigurer typen og navnet på ikonet som skal vises etter registreringen,
    og klikk [Neste].

    Klikk [Neste] kun én gang når du er fornøyd med konfigurasjonen.

    Vinduet for [Veiviser for ny tilkopling (Fullfør Veiviser for ny tilkopling)] vil vises.

  8. Klikk på [Fullfør]

    Innstillingene vil registreres, og et nytt ikon vises i vinduet [Bluetooth-innstillinger].

Angi FAKS-informasjon

Konfigurere innstillinger for å sende og motta faks samt registrere faksinformasjon.
Prosedyre

  1. Velg [Start]→[Kontrollpanel] og klikk deretter på skriverikonet under [Maskinvare og lyd].
    Merk
    • Hvis du befinner deg i Klassisk visning av Kontrollpanel, går du videre til trinn 2.
  2. Dobbeltklikk på faksikonet.
    Vinduet [Fakser og skannere i Windows] åpnes.

  3. Klikk på [Ny telefaks] på verktøylinjen.

    Vinduet [Installasjonsveiviser for telefaks] vises.
    Merk
    • Dersom det allerede er opprettet forbindelse til et faksmodem, vises vinduet [Ny telefaks] i stedet for [Installasjonsveiviser for telefaks].

  4. Velg [Koble til faksmodem] i vinduet [Velg faksmodem eller server] og gå videre til neste vindu.

  5. Gi modemet som skal brukes til å sende fakser, et navn i vinduet [Velg modemnavn].

  6. Når du har gitt modemet et navn, klikker du på [Neste].

  7. Før du kan motta fakser, må du velge metode for mottak av fakser i vinduet [Velg hvordan telefakser skal mottas].

    Vinduet [Ny telefaks] vises.
    Merk

    • Hvis du velger [Automatisk svar (anbefalt)] eller [Varsle meg], opprettes en kontinuerlig forbindelse til det trådløse modemet, slik at faksprogrammet alltid er klart til mottak av innkommende fakser (forutsatt at Automatisk COM-forbindelse er valgt). Velg det alternativet som passer best til ditt bruksmønster.

  8. Angi opplysninger om avsender
    Velg [Informasjon om avsender] fra [Verktøy] under menylinjen og angi opplysningene som skal vises på forsiden.
    Merk
    • Avsenderopplysningene du angir her, føres automatisk på som topptekst når du sender en telefaks.

Prosedyre (Windows XP og Windows 2000)
  1. Velg [Start] → [Kontrollpanel], og dobbeltklikk på ikonet [Skrivere og annen maskinvare]
    Merk
    • Hvis Kontrollpanel har klassisk visning, og du har Windows 2000, må du starte fra trinn 2.
  2. Dobbeltklikk på ikonet [Skrivere og telefakser]

    Nå vil [Skrivere og telefakser]-vinduet komme opp på skjermen.

  3. Klikk på "Installer en lokal faksskriver" i vinduet [Skrivere og telefakser]

    Nå åpnes en oversikt over installerte programmer, og et faks-ikon vil være opprettet i vinduet [Skrivere og telefakser].

  4. Klikk på "Send en faks" under "Skriveroppgaver" til venstre i vinduet

    Dersom du ikke allerede har konfigurert faksen, åpnes vinduet [Veiviser for fakskonfigurasjon]. I dette vinduet kan du angi opplysninger om sender (deg selv).
    Merk
    • Hvis opplysningene du angir i fakskonfigurasjonsvinduet allerede er registrert, åpnes vinduet [Veiviser for sending av telefaks], som du kan se under "Sende en faks" nedenfor, i stedet for vinduet [Veiviser for fakskonfigurasjon].

  5. Angi senderopplysninger, og klikk [Neste]
    Merk
    • Senderopplysningene du angir her, vil automatisk skrives inn som topptekst når du sender en faks.

    Vinduet [Veiviser for fakskonfigurasjon (Velg enhet for å sende eller motta telefakser)].

  6. Velg den enheten du ønsker å bruke til å sende og motta fakser, og aktiver denne. Klikk så [Neste]
    Merk
    • Dersom [Aktiver mottak] er valgt, står enheten i standby for å motta fakser selv om den ikke sender eller mottar noe for øyeblikket. Den vil derfor også ha en kontinuerlig forbindelse til det trådløse modemet (når Auto-tilkopling av COM er aktivert).
      Angi om du ønsker dette alternativet basert på ønsket bruk av faksmaskinen og hvor ofte du kommer til å sende/motta faks.

    Vinduet [Veiviser for fakskonfigurasjon (TSID (Transmitting Subscriber Identification)] åpnes.

  7. Klikk [Neste]

    Det er viktig at du ikke endrer TSID-nummer.

    Nå åpnes vinduet [Veiviser for fakskonfigurasjon (Fullføre veiviser for fakskonfigurasjon)].

  8. Klikk på [Fullfør]

    Opplysningene er registrert, og et nytt ikon vises i vinduet [Fakskonsoll].

Dette er det som skal til for å fullføre konfigureringen av en telefaks.

Se også: "Sende en faks" og "Motta en faks"


Sende en faks

Her kan du lese om hvordan du sender en faks fra fakskonsollen.
Viktig

  • Fakstjenesten må være aktivert for at du skal kunne sende en faks.
    Hvis du vil vite hvordan du endrer innstillingene for å sende/motta faks etter at fakstjenesten er konfigurert, kan du lese "Trådløst modem" under "Feilsøking".
Prosedyre
  1. Klikk på ikonet [Maskinvare og lyd] i Kontrollpanel.

  2. Klikk på [Send en telefaks] under [Skrivere].
    Vinduet [Fakser og skannere i Windows] åpnes.

  3. Nå åpnes dialogvinduet [Opprett telefaks].

  4. Angi mottakerens navn og faksnummer.

  5. Angi hvilken mal som skal brukes for forsiden, oppgi et emne for meldingen, og skriv inn meldingsteksten.

  6. Klikk på Send.

    Nummeret slås nå automatisk, og faksen sendes.

    Når faksen er sendt, går faksovervåking over i ventemodus.
Prosedyre (Windows XP og Windows 2000)
  1. Dobbeltklikk på [Faks]-ikonet i Kontrollpanel

    Nå åpnes vinduet [Fakskonsoll].
  2. I [Fakskonsoll]-vinduet klikker du på [Fil] → [Send telefaks]

    [Veiviser for sending av telefaks (Starter veiviser for sending av telefaks)] vises.

  3. Klikk på [Neste]

    Nå åpnes [Veiviser for sending av telefaks (Informasjon om mottaker)].

  4. Angi navn og faksnummer til mottaker, og klikk [Neste]

    Nå åpnes [Veiviser for sending av telefaks (Forbereder forsiden)].

  5. Angi mal for forside, emnelinje og innhold (hovedtekst), og klikk [Neste]

    Nå åpnes [Veiviser for sending av telefaks (Tidsplan)].

  6. Hvis du ønsker å sende faksen umiddelbart, velger du "Nå" og klikker [Neste]

    Vinduet [Veiviser for sending av telefaks (Fullfører veiviser for sending av telefaks)] åpnes.

  7. Kontroller at mottakeropplysningene og overføringsdetaljene stemmer, og klikk på [Fullfør]

    Programvaren slår nummeret og sender faksen automatisk.
    Når faksen er sendt, går faksmonitoren over i standby.

Se også: "Motta en faks"


Motta en faks

Her kan du lese hva du skal gjøre dersom du mottar en faks etter at du har opprettet en forbindelse til et modem.
Viktig

  • Fakstjenesten må være aktivert for at du skal kunne motta en faks.
    Hvis du vil vite hvordan du endrer innstillingene for å sende/motta faks etter at fakstjenesten er konfigurert, kan du lese "Trådløst modem" under "Feilsøking".
  • Enheten må være tilkoplet et modem før du kan motta en faks (enheten koples til modemet dersom "Aktiver mottak" er valgt eller Auto-tilkopling av COM er aktivert).
Prosedyre
  1. Når en innkommende faks blir registrert, åpnes faksovervåking automatisk, slik at faksen kan mottas.

    Faksovervåking går tilbake til ventemodus når faksen er mottatt.
    Merk
    • Hvis du har valgt manuelt mottak av fakser, vises en melding i systemstatusfeltet når en innkommende faks blir registrert.

      Klikk på meldingen hvis du vil motta faksen.
  2. Start Fakser og skannere i Windows.
    Fakser som er mottatt i innboksen, føres opp på en liste, og kan vises i forhåndsvisningsvinduet.

Prosedyre (Windows XP og Windows 2000)
  1. Faksmonitoren starter automatisk idet du mottar en faks

    Når faksen er mottatt, går faksmonitoren over i standby.
    Merk
    • Dersom manuelt faksmottak er aktivert, vil en melding vises i systemkurven.

      Klikk på meldingen med musen for å motta faksen.
  2. Dobbeltklikk på [Faks]-ikonet i Kontrollpanel

    Nå åpnes vinduet [Fakskonsoll].

  3. I [Fakskonsoll]-vinduet dobbeltklikker du på faksen som venter

     Et bilde av faksen vises på skjermen.

Se også: "Sende en faks"


Overføre fakser via en mobiltelefon

Bruke en mobiltelefon til faksoverføringer [FAX]
I denne delen finner du en forklaring av hvordan du sender og mottar faks ved å bruke mobiltelefonen som modem.

→ Konfigurere et modem
→ Angi faksinformasjon
→ Sende en faks
→ Motta en faks

Viktig

  • Forsikre deg om at du har installert alle nødvendige drivere til å kunne kople pc-en til mobiltelefonen.
  • Du må ha en Bluetooth-kode (PIN-nummer) for å kunne kople til mobiltelefonen. Merk deg Bluetooth-koden før du går i gang med konfigureringsprosessen.
  • Du må ha et faksprogram for å kunne sende og motta faks. Beskrivelsen nedenfor er basert på et eksempel der du bruker Microsoft Fax, som leveres som en del av Windows XP.
    Dersom du skal bruke et vanlig faksprogram, må du sette deg inn i relevant brukerinformasjon i brukerveiledningen som fulgte med.
Konfigurere mobiltelefonen

Mobiltelefonen må konfigureres og registreres som en fakstjeneste.

Prosedyre
  1. Slå på mobiltelefonen og gjør den tilkoplingsdyktig
    Merk
    • Dersom du trenger mer informasjon om hvordan enheten fungerer, kan du lese mer om dette i brukerveiledningen til mobiltelefonen.
  2. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Tilføy ny tilkopling]
    Merk
    • Du kan også klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger], og deretter klikke på [Ny tilkopling] fra det aktive [Bluetooth-innstillinger]-vinduet.

    Vinduet for [Veiviser for ny tilkopling (Velkommen til Veiviser for ny tilkopling)] vil vises.

  3. Velg [Tilpasset modus], og klikk [Neste]

    Nå åpnes vinduet [Veiviser for ny tilkopling (Søker etter Bluetooth-enheter)].

    Når programmet er ferdig med å lete etter enheter, åpnes vinduet [Veiviser for ny tilkopling (Velg en enhet)].

  4. Velg mobiltelefonens navn fra [Enhetsliste], og klikk [Neste]

    Vinduet [Veiviser for ny tilkopling (Vent mens veiviseren søker etter eksterne enheter)] vil nå komme opp.

  5. Hvis du kopler til mobiltelefonen for første gang, må du angi koden for enheten fra vinduet [Bluetooth-kode (PIN-nummer)] og klikke [OK].

    Når programmet er ferdig med å lete etter tjenester, åpnes vinduet [Veiviser for ny tilkopling (Velg en tjeneste)].

  6. Velg "Faks" fra [Velg tjeneste] og klikk på [Neste].

    Registreringsprosessen for COM-porter og modemer avhenger av Bluetooth-programvaren.

    6.1 Eksempel 1: Registrering av COM-port og modem utføres automatisk.

    Registrering av COM-port og modem vil deretter starte automatisk.

    Når COM-porten og modemet (standardtypen er 33 600 bps) er registrert, vil vinduet [Veiviser for ny tilkopling (Konfigurasjon av tilkoplingsnavn)] vises på skjermen.

    6.2 Eksempel 2: Registrering av COM-port og modem utføres manuelt.

    Registreringen av COM-porten og modemet utføres deretter manuelt ved hjelp av den opprinnelige inf-filen til modemet.

    Når veiviseren er fullført og COM-porten og modemet er registrert, vil vinduet [Veiviser for ny tilkopling (Konfigurasjon av tilkoplingsnavn)] vises på skjermen.

  7. Konfigurer typen og navnet på ikonet som skal vises etter registreringen, og klikk [Neste].

    Klikk kun [Neste] når du er fornøyd med konfigurasjonen.

    Vinduet for [Veiviser for ny tilkopling (Fullfør Veiviser for ny tilkopling)] vil vises.

  8. Klikk på [Fullfør]

    Innstillingene vil registreres, og ikonet vil komme opp på skjermen [Bluetooth-innstillinger].

Angi faksinformasjon

Konfigurere innstillinger for å sende og motta faks samt registrere faksinformasjon.
Prosedyre

  1. Velg [Start]→[Kontrollpanel] og klikk deretter på skriverikonet under [Maskinvare og lyd].
    Merk
    • Hvis du befinner deg i Klassisk visning av Kontrollpanel, går du videre til trinn 2.
  2. Dobbeltklikk på faksikonet.
    Vinduet [Fakser og skannere i Windows] åpnes.

  3. Klikk på [Ny telefaks] på verktøylinjen.

    Vinduet [Installasjonsveiviser for telefaks] vises.
    Merk
    • Dersom det allerede er opprettet forbindelse til et faksmodem, vises vinduet [Ny telefaks] i stedet for [Installasjonsveiviser for telefaks].

  4. Velg [Koble til faksmodem] i vinduet [Velg faksmodem eller server] og gå videre til neste vindu.

  5. Gi modemet som skal brukes til å sende fakser, et navn i vinduet [Velg modemnavn].

  6. Når du har gitt modemet et navn, klikker du på [Neste].

  7. Før du kan motta fakser, må du velge metode for mottak av fakser i vinduet [Velg hvordan telefakser skal mottas].

    Vinduet [Ny telefaks] vises.
    Merk

    • Hvis du velger [Automatisk svar (anbefalt)] eller [Varsle meg], opprettes en kontinuerlig forbindelse til det trådløse modemet, slik at faksprogrammet alltid er klart til mottak av innkommende fakser (forutsatt at Automatisk COM-forbindelse er valgt)..
      Velg det alternativet som passer best til ditt bruksmønster.

  8. Angi opplysninger om avsender
    Velg [Informasjon om avsender] fra [Verktøy] under menylinjen og angi opplysningene som skal vises på forsiden.
    Merk
    • Avsenderopplysningene du angir her, føres automatisk på som topptekst når du sender en telefaks.

Prosedyre (Windows XP og Windows 2000)
  1. Velg [Start]→[Kontrollpanel], og dobbeltklikk på ikonet [Skrivere og annen maskinvare]
    Merk
    • Hvis Kontrollpanel har klassisk visning, og du har Windows 2000, må du starte fra trinn 2.
  2. Dobbeltklikk på ikonet [Skrivere og telefakser]
     Nå vil [Skrivere og telefakser]-vinduet komme opp på skjermen.

  3. Klikk på "Konfigurer faksing" i vinduet [Skrivere og telefakser]
    Nå åpnes en oversikt over installerte programmer, og et faks-ikon opprettes i vinduet [Skrivere og telefakser].

  4. Klikk på "Send en faks" under "Skriveroppgaver" til venstre i vinduet

    Dersom du ikke allerede har konfigurert faksen, åpnes vinduet [Veiviser for fakskonfigurasjon]. I dette vinduet kan du angi opplysninger om sender (deg selv).
    Merk
    • Hvis opplysningene du angir i fakskonfigurasjonsvinduet allerede er registrert, åpnes vinduet [Veiviser for sending av telefaks], som du kan se under "Sende en faks" nedenfor, i stedet for vinduet [Veiviser for fakskonfigurasjon].
  5. Angi senderopplysninger, og klikk [Neste]
    Merk
    • Senderopplysningene du angir her, vil automatisk skrives inn som topptekst når du sender en faks.

    Vinduet [Veiviser for fakskonfigurasjon (Velg enhet for å sende eller motta telefakser)].

  6. Velg den enheten du ønsker å bruke til å sende og motta fakser, og aktiver denne. Klikk så [Neste]
    Merk
    • Dersom [Aktiver mottak] er valgt, står enheten i standby for å motta fakser selv om den ikke sender eller mottar noe for øyeblikket. Den vil derfor også ha en kontinuerlig forbindelse til det trådløse modemet (når Auto-tilkopling av COM er aktivert).
      Angi om du ønsker dette alternativet basert på ønsket bruk av faksmaskinen.

    Vinduet [Veiviser for fakskonfigurasjon (TSID (Transmitting Subscriber Identification)] åpnes.

  7. Klikk [Neste]
    Det er viktig at du ikke endrer TSID-nummer.

    Nå åpnes vinduet [Veiviser for fakskonfigurasjon (Fullføre veiviser for fakskonfigurasjon)].

  8. Klikk på [Fullfør]

    Opplysningene er registrert, og et nytt ikon vises i vinduet [Fakskonsoll].

Dette er det som skal til for å fullføre konfigureringen av en telefaks.

Se også: "Sende en faks" og "Motta en faks"


Sende en faks

Her kan du lese om hvordan du sender en faks fra fakskonsollen.
Viktig

  • Fakstjenesten må være aktivert for at du skal kunne sende en faks.
    Hvis du vil vite hvordan du endrer innstillingene for å sende/motta faks etter at fakstjenesten er konfigurert, kan du lese "Mobiltelefon" under "Feilsøking".
Prosedyre
  1. Dobbeltklikk på [Faks]-ikonet i Kontrollpanel
    Nå åpnes vinduet [Fakskonsoll].

  2. I [Fakskonsoll]-vinduet klikker du på [Fil] → [Send telefaks]
    [Veiviser for sending av telefaks (Starter veiviser for sending av telefaks)] vises.

  3. Klikk på [Neste]
    Nå åpnes [Veiviser for sending av telefaks (Informasjon om mottaker)].

  4. Angi navn og faksnummer til mottaker, og klikk [Neste]
    Nå åpnes [Veiviser for sending av telefaks (Forbereder forsiden)].

  5. Angi mal for forside, emnelinje og innhold (hovedtekst), og klikk [Neste]
    Nå åpnes [Veiviser for sending av telefaks (Tidsplan)].

  6. Hvis du ønsker å sende faksen umiddelbart, velger du "Nå" og klikker [Neste]
    Vinduet [Veiviser for sending av telefaks (Fullfører veiviser for sending av telefaks)] åpnes.

  7. Kontroller at mottakeropplysningene og overføringsdetaljene stemmer, og klikk på [Fullfør]
    Programvaren slår nummeret og sender faksen automatisk.
    Når faksen er sendt, går faksmonitoren over i standby.

Se også: "Motta en faks"


Motta en faks

Her kan du lese hva du skal gjøre dersom du mottar en faks etter at du har opprettet en forbindelse til et modem.

Viktig

  • Fakstjenesten må være aktivert for at du skal kunne motta en faks.
    Hvis du vil vite hvordan du endrer innstillingene for å sende/motta faks etter at fakstjenesten er konfigurert, kan du lese "Mobiltelefon" under "Feilsøking".
  • Enheten må være tilkoplet et modem før du kan motta en faks (enheten koples til modemet dersom "Aktiver mottak" er valgt eller Auto-tilkopling av COM er aktivert).
Prosedyre
  1. Faksmonitoren starter automatisk idet du mottar en faks
    Når faksen er mottatt, går faksmonitoren over i standby.
    Merk
    • Dersom du har valgt manuelt faksmottak, vises meldingen nedenfor når du mottar en faks.
      Klikk på meldingen med musen for å motta faksen.

  2. Dobbeltklikk på [Faks]-ikonet i Kontrollpanel
    Nå åpnes vinduet [Fakskonsoll].

  3. I [Fakskonsoll]-vinduet dobbeltklikker du på faksen som venter
     Et bilde av faksen vises på skjermen.

Se også: "Sende en faks"


Skrive ut
Her kan du lese om hvordan du skriver ut ved hjelp av en Bluetooth-kompatibel skriver.
Skriverfunksjoner
Når du skriver ut via en Bluetooth-forbindelse, varierer konfigureringsmetoden og bruken av skriveren etter hvilken profil som brukes.

Profil | Bluetooth-innstillinger | Drift
HCRP (*1) | Du må registrere skriveren i Bluetooth-innstillinger | Gir deg anledning til å skrive ut fra diverse programmer, akkurat som en vanlig skriver. →"Skrive ut dokumenter og bilder"
SPP
OPP (*2) | Ikke påkrevd | Gir deg anledning til å skrive ut visittkort direkte. →"Skrive ut visittkort"
BIP | Ikke påkrevd | Gir deg anledning til å skrive ut bildedata direkte. →"Skrive ut bilder direkte fra et digitalkamera eller en annen enhet"
Merk
  • (*1) De fleste Bluetooth-kompatible skrivere har støtte for HCRP.
    Dersom du har valgt Hurtigmodus, angis HCRP som standardprofil. Dersom skriveren ikke har støtte for HCRP, angis SPP som standard.
  • (*2) Utskrift av visittkort ved hjelp av OPP gjøres i samsvar med vCARD-standarden.


Skrive ut dokumenter og bilder

Skrive ut dokumenter og bilder [HCRP] [SPP]

I dette avsnittet kan du lese om hvordan du skriver ut ved hjelp av en Bluetooth-kompatibel skriver.

→ Konfigurere skriveren
→ Skrive ut
Viktig

  • Påse at alle nødvendige drivere for skriveren er installert på pc-en før du prøver å opprette en Bluetooth-forbindelse.
  • Du må ha en Bluetooth-kode (PIN-nummer) for å kunne kople til skriveren. Merk deg Bluetooth-koden før du går i gang med konfigureringsprosessen.
Konfigurere skriveren
Prosedyre
  1. Slå på skriveren

  2. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Tilføy ny tilkopling]
    Merk
    • Du kan også klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger], og deretter klikke på [Ny tilkopling] fra det aktive [Bluetooth-innstillinger]-vinduet.

    Vinduet for [Veiviser for ny tilkopling (Velkommen til Veiviser for ny tilkopling)] vil vises.

  3. Kontroller at [Hurtigmodus] er valgt, og klikk [Neste]

    Nå åpnes vinduet [Veiviser for ny tilkopling (Søker etter Bluetooth-enheter)].

    Når programmet er ferdig med å lete etter enheter, åpnes vinduet [Veiviser for ny tilkopling (Velg en enhet)].

  4. Velg enhetsnavnet på skriveren fra [Enhetsliste], og klikk deretter [Neste]

    Vinduet [Veiviser for ny tilkopling (Vent mens veiviseren søker etter eksterne enheter)] vil nå komme opp.

  5. Hvis du kopler til skriveren for første gang, må du angi koden for enheten fra vinduet [Bluetooth-kode (PIN-nummer)], og klikke [OK].

    Når tjenestene er registrert, opprettes en forbindelse til enheten samt en HCRP-port automatisk.

    Hvis du ikke allerede har en skriver installert, vil du bli bedt om å installere en.

  6. Klikk på [OK]

    Nå åpnes [Veiviser for skriver (Starter veiviser for skriver)].

  7. Klikk på [Neste]

    Nå åpnes [Veiviser for skriver (Lokal skriver eller nettverksskriver)].

  8. Velg "En lokal skriver koblet til denne datamaskinen", og fjern avmerkingen for "Søk og installer Plug and Play-skriver automatisk", og klikk deretter [Neste]

    Nå åpnes [Veiviser for skriver (Velg skriverport)].

  9. Velg ønsket port, og klikk [Neste]

    Nå åpnes [Veiviser for skriver (Installer skriverprogramvare)].

  10. Velg [Produsent] og [Skriver] i henhold til den skriveren som skal installeres, eller klikk på knappen [Bruk enhet], og klikk [Neste]

    Følg instruksjonene på skjermen for å installere skriveren.

    Idet installasjonen er klar, vil du få en bekreftelse på skjermen i vinduet [Veiviser for ny tilkopling (Skriverinnstillinger)].

  11. Klikk [Neste]

    Det registrerte ikonet vises i vinduet [Bluetooth-innstillinger].

    Merk

    • Du kan endre utseendet og navnet på tilkoplingsikonet.
      → "Endre navn på et tilkoplingsikon"
      →"Endre tilkoplingsikon"
Skrive ut

Prøv å skrive ut fra meldingsblokken.
  1. Klikk på [Fil] → [Skriv ut]
     Nå åpnes [Skriv ut]-vinduet.

  2. Velg trådløs skriver fra [Velg skriver], og klikk på [Skriv ut]-knappen

    Nå startes utskriften.
Merk
  • Hvis du har koplet til en skriver via en HCRP- eller SPP-profil, vil alle framtidige Bluetooth-tilkoplinger til denne skriveren opprettes automatisk idet du skriver ut et dokument fra pc-en.


Skrive ut bilder direkte fra et digitalkamera eller en annen enhet

Skrive ut bilder direkte fra et digitalkamera eller en annen enhet [BIP]
Hvis du har en skriver som har støtte for BIP (Basic Imaging Profile), kan du sende bilder direkte til en skriver for utskrift, uten at du må konfigurere den først.

→ Skrive ut bilder med en skriver (ved hjelp av ikoner)
→ Skrive ut bilder med en skriver (ved å høyreklikke på musen)

Merk
  • Nedenfor finner du en liste over filtyper som kan skrives ut direkte.
    • Bitmap (*.bmp)
    • JPEG (*.jpg og *.jpeg)
    • PNG (*.png)
Prosedyre

■Skrive ut bilder med en skriver (ved hjelp av ikoner)
  1. Slå på skriveren

  2. Åpne Datautveksling via Bluetooth
    Merk
    • Se Innhold i Bluetooth-verktøyet hvis du trenger hjelp til å åpne Bluetooth-informasjonsutveksling.

  3. Dobbeltklikk på [Bildeoverføring]-ikonet

    Nå vises en liste over enheter i [Bildeoverføring]-vinduet.
    Merk
    • Dersom skriveren du vil bruke ikke finnes på listen, må du først kontrollere at skriveren er slått på og deretter klikke på [Bluetooth] → [Søk etter enheter]
      Nå utføres et enhetssøk.
  4. Dra og slipp filen som skal sendes til ikonet for mottaksskriveren

    Filen sendes til skriveren.
    Hvis filen ble mottatt av skriveren, vil du få opp meldingen nedenfor, og bildet vil bli skrevet ut. Klikk [OK].

    Dersom overføringen mislyktes, vil du få opp en melding. Klikk [OK] for å lukke meldingsvinduet, og gjenta utskriftsprosedyren.
    Merk
    • Dersom skriveren ikke har støtte for BIP-profilen, vil du få opp en melding.
■Sende bilder til en skriver (ved å høyreklikke på musen)
  1. Slå på skriveren

  2. Høyreklikk på filen som skal sendes, og klikk så på mottaksskriveren under [til Bluetooth]
    Merk
    • Dersom enheten du vil bruke ikke finnes på listen, må du først kontrollere at enheten er slått på og deretter klikke på [til Bluetooth] → [Søk etter andre enheter]

      Når enheten er funnet, velger du mottaksenhet, og klikker på [Send].

    Du vil få en melding på skjermen om at filen er sendt til skriveren.
    Hvis filen ble mottatt av skriveren, vil du få opp meldingen nedenfor, og bildet vil bli skrevet ut. Klikk [OK].

    Dersom overføringen mislyktes, vil du få opp en melding. Klikk [OK] for å lukke meldingsvinduet, og gjenta utskriftsprosedyren.
    Merk

    • Dersom skriveren ikke har støtte for BIP-profilen, vil du få opp en melding.


Skrive ut visittkort

Skrive ut visittkort [OPP]
Hvis skriveren din har støtte for OPP (Objektutsendelse Profile), kan du sende visittkortopplysninger som er i samsvar med vCard-standarden direkte til en skriver for å skrive dem ut.

→ Skrive ut visittkort (ved hjelp av ikoner)
→ Skrive ut visittkort (ved å høyreklikke med musen)

Prosedyre
■Skrive ut visittkort (ved hjelp av ikoner)
  1. Slå på skriveren

  2. Åpne Datautveksling via Bluetooth
    Merk
    • Se Innhold i Bluetooth-verktøyet hvis du trenger hjelp til å åpne Bluetooth-informasjonsutveksling.

  3. Dobbeltklikk på [Objektutsendelse]-ikonet

    Nå vises en liste over enheter i [Object Push]-vinduet.

    Herfra sendes bildet til skriveren.
    Merk
    • Dersom skriveren du vil bruke ikke finnes på listen, må du først kontrollere at skriveren er slått på og deretter klikke på [Bluetooth] → [Søk etter enheter]
      Nå utføres et enhetssøk.

  4. Dra og slipp visittkortet som skal sendes til ikonet for mottaksskriveren

    Visittkortet sendes til skriveren.
    Hvis visittkortet ble mottatt av skriveren, vil du få opp meldingen nedenfor, og bildet vil bli skrevet ut. Klikk [OK].

    Dersom overføringen av visittkortet mislyktes, vil du få opp en melding. Klikk [OK] for å lukke meldingsvinduet, og gjenta utskriftsprosedyren.

■Skrive ut visittkort (ved å høyreklikke med musen)
  1. Slå på skriveren

  2. Høyreklikk på visittkortopplysningene som skal sendes, og klikk så på mottaksskriveren under [til Bluetooth]
    Merk
    • Dersom enheten du vil bruke ikke finnes på listen, må du først kontrollere at enheten er slått på og deretter klikke på [til Bluetooth] → [Søk etter andre enheter]

      Når enheten er funnet, velger du mottaksenhet, og klikker på [Send].

    Visittkortet sendes til skriveren.
    Hvis visittkortet ble mottatt av skriveren, vil du få opp meldingen nedenfor, og bildet vil bli skrevet ut. Klikk [OK].

    Dersom overføringen av visittkortet mislyktes, vil du få opp en melding. Klikk [OK] for å lukke meldingsvinduet, og gjenta utskriftsprosedyren.


Lytte til musikk med stereohodetelefonene

Lytte til musikk med stereohodetelefonene [GAVDP] [A2DP] [AVRCP]

Her finner du informasjon om hvordan du bruker stereohodetelefonene til å lytte til din favorittmusikk og/eller andre lydfiler på pc-en.

→ Konfigurere stereohodetelefonene
→ Kople til stereohodetelefonene
→ Spille av musikk og andre lydfiler
→ Spille av musikk ved hjelp av fjernkontrollen
→ Slik fungerer funksjonen til beskyttelse av opphavsrett

Konfigurere stereohodetelefonene
Prosedyre
  1. Høyreklikk på Bluetooth-ikonet i systemkurven og velg [Tilføy ny tilkopling].

    Merk
    • Du kan også klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger], og deretter klikke på [Ny tilkopling] fra vinduet [Bluetooth-innstillinger].

    Vinduet [Veiviser for ny tilkopling (Velkommen til Veiviser for ny tilkopling)] vil vises.

  2. Slå hodetelefonene PÅ, og aktiver [Tilgjengelig]-modus
    Du kan også lese i brukerveiledningen til hodetelefonene dersom du trenger mer informasjon om hvordan de brukes.

  3. Kontroller at [Hurtigmodus] er valgt, og klikk [Neste]

    Nå åpnes vinduet [Veiviser for ny tilkopling (Søker etter Bluetooth-enheter)].

    Når søk etter enheter er ferdig, åpnes vinduet [Veiviser for ny tilkopling (Velg en enhet)].

  4. Velg hodetelefonene fra listen med enheter, og klikk deretter [Neste]

    Vinduet [Veiviser for ny tilkopling (Vent mens veiviseren søker etter eksterne enheter)] vil nå åpnes.

    5. Innstillingene vil registreres, og ikonet vil komme opp på skjermen [Bluetooth-innstillinger].

Kople til stereohodetelefonene

Du kan opprette en tilkopling til stereohodetelefonene fra ikonet som er registrert i [Bluetooth-innstillinger]. Dersom du ønsker mer informasjon om hvordan du oppretter en forbindelse til hodetelefonene, bør du lese i brukerveiledningen til enheten.

Viktig
  • Lukk følgende lydprogrammer før det opprettes en forbindelse mellom stereohodetelefonene og pc-en:
    • Avspillingsprogrammer for musikk/video
    • e-Conferencing-programmer
    • Talegjenkjennings-programmer

    Gjør deg ferdig med å kople til hodetelefonene før du starter noen av disse programmene.

Spille av musikk og andre lydfiler
  1. Spille av musikk og andre lydfiler på pc-en
    Viktig
    • Kontroller følgende hvis du ikke kan høre noe i hodetelefonene selv om de er riktig koplet til:
      Klikk på kategorien [Avspilling] i Lyd-vinduet, som du finner ved å gå til [Kontrollpanel]→[Maskinvare og lyd]→[Lyd].

      Fjern avmerkingen for [Demp] hvis dette alternativet er valgt. Dersom lydstyrken er på laveste nivå, skrur du den opp til ønsket nivå.
    • Hvis andre Bluetooth-enheter enn hodetelefonene er koplet til pc-en, kan lyden falle ut. Vi anbefaler derfor at du ikke har andre enheter tilkoplet når du lytter til musikk.
    • Lyden kan også komme til å falle ut hvis du befinner deg et stykke unna pc-en eller gjenstander er plassert mellom deg og pc-en.
    • Hvis du ikke kan høre noe i hodetelefonene når musikk og lyd spilles av, stopper du avspillingen og går til [Kontrollpanel]→[Maskinvare og lyd]→[Lyd] og skifter ut den gjeldende enheten med Toshiba Bluetooth Wave.
      Hvis du fortsatt ikke hører noe i hodetelefonene etter å ha angitt Toshiba Bluetooth Wave som gjeldende enhet, starter du programmet på nytt.
    Merk
    • Hvis du bruker Windows XP og det ikke er lyd i hodetelefonene selv om de er riktig koplet til, gjør du følgende:
      Klikk på [Start]→[Programmer]→[Tilbehør]→[Underholdning]→[Volumkontroll].
    • Hvis du bruker Windows XP og du ikke hører noe i hodetelefonene når du spiller av lyd eller video, stopper du avspillingen og klikker på [Kontrollpanel]→[Lyder og lydenheter]→[Lyd] og endrer standardenheten til Toshiba Bluetooth Wave. Hvis du fortsatt ikke hører noe i hodetelefonene etter å ha angitt Toshiba Bluetooth Wave som standardenhet, starter du programmet på nytt.

  2. Avslutte musikkavspillingen og kople fra
    1. Høyreklikk på tilkoplingsikonet for valgt modus i vinduet [Bluetooth-innstillinger] på pc-en, og velg [Kople fra].
      Du vil få en melding om at enheten er koplet fra.
    2. Klikk på Ja etter at du har fulgt anvisningene i meldingen.
      Ikonet vil vise at enheten er koplet fra.
    Viktig
    • Lukk følgende lydprogrammer før du kopler stereohodetelefonene fra pc-en:
      • Avspillingsprogrammer for musikk/video
      • e-Conferencing-programmer
      • Talegjenkjennings-programmer

      Pass på å kople fra hodetelefonene før du starter noen av disse programmene.

      Dersom du ønsker mer informasjon om hvordan du avbryter forbindelsen til hodetelefonene, bør du lese i brukerveiledningen til enheten.

Spille av musikk ved hjelp av fjernkontrollen

Programmer for avspilling av musikk og video på pc-en (f.eks. "Windows Media Player 9" og "InterVideo WinDVD") kan styres ved hjelp av fjernkontroll-knappen(e) på stereohodetelefonene.

Fjernkontrollen du bruker med stereohodetelefonene, må være i overensstemmelse med AVRCP-profilen for Bluetooth. Du finner mer informasjon i brukerveiledningen for hodetelefonene.

Dersom du ønsker å konfigurere programmet til å kunne styres via fjernstyringsknappen(e), må du gjøre som følger:

Prosedyre
  1. Dobbeltklikk på Bluetooth-ikonet på oppgavelinjen
    Vinduet [Bluetooth-innstillinger] åpnes.
  2. Høyreklikk på Bluetooth-ikonet og velg [Alternativer] -> fanen [Annet] -> [AV-spiller] i [Valg av AV-spiller]
    Nå vil vinduet [Velg AV-spiller] vises.
  3. Velg programmet, og klikk [OK].

Funksjonene som styres av fjernstyringsknappen(e) vil variere med hvilket program (og versjon av dette) som anvendes til avspilling av musikk/video.

Ved å følge anvisningene nedenfor kan man endre hvor den mottatte kommandoen vises, og du kan også velge at den ikke skal vises.

Prosedyre
  1. Dobbeltklikk på Bluetooth-ikonet på oppgavelinjen
     Vinduet [Bluetooth-innstillinger] åpnes.
  2. Høyreklikk på Bluetooth-ikonet og velg [Alternativer] -> fanen [Annet] -> [AV-spiller] i [Valg av AV-spiller]
     Vinduet [Velg AV-spiller] vil vises.
  3. Velg ønsket enhet fra rullegardinmenyen for hvor kommandoen skal vises, og klikk deretter [OK].

Dersom den mottatte kommandoen vises, men ikke fungerer på korrekt måte, kan problemet ofte rettes ved å endre innstillingen til "Ikke vis."

Kommandoene som støttes av dette programmet, vises nedenfor. Dersom du ønsker ytterligere informasjon om hvilke kommandoer som er støttet av hodetelefonene, bør du lese i brukerveiledningen som fulgte med enhetene. Driftsproblemer kan inntreffe ved bruk av visse versjoner av "Windows Media Player 9" og "InterVideo WinDVD."

[Windows Media Player 9]

  • Spill av
  • Stopp
  • Pause
  • Neste
  • Forrige
  • Spol fremover
  • Spol tilbake

[InterVideo WinDVD]

  • Spill av
  • Stopp
  • Pause
  • Neste kapittel
  • Forrige kapittel
  • Spol fram
  • Spol bakover
  • Opp
  • Ned
  • Venstre
  • Høyre
  • Marker
  • Rotmeny
  • Vinkel
Slik fungerer funksjonen til beskyttelse av opphavsrett

I overensstemmelse med spesifikasjonene for trådløs Bluetooth-teknologi rommer hodetelefonene en SCMS-T-funksjon som forhindrer kopiering av opphavsrettslig beskyttet materiale.

Se også
→"Kopisperre i AV-profilen"


Trådløst tastatur

Trådløst tastatur [HID]
Her kan du lese om hvordan du kopler et Bluetooth-kompatibelt tastatur til en pc.

Konfigurere det trådløse tastaturet
Prosedyre
  1. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Tilføy ny tilkopling]

    Merk
    • Du kan også klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger], og deretter klikke på [Ny tilkopling] fra det aktive [Bluetooth-innstillinger]-vinduet.

    Vinduet for [Veiviser for ny tilkopling (Velkommen til Veiviser for ny tilkopling)] vil vises.

  2. Kontroller at [Hurtigmodus] er valgt, og klikk [Neste]

    Nå åpnes vinduet [Veiviser for ny tilkopling (Søker etter Bluetooth-enheter)].

    Når programmet er ferdig med å lete etter enheter, åpnes vinduet [Veiviser for ny tilkopling (Velg en enhet)].

  3. Velg navnet på tastaturet fra [Enhetsliste], og klikk deretter [Neste]

    Vinduet [Veiviser for ny tilkopling (Vent mens veiviseren søker etter eksterne enheter)] vil nå åpnes.

  4. Bruk det trådløse tastaturet til å skrive inn tallene fra [Bluetooth-kode (PIN-nummer)], og trykk deretter på [Enter]

    Idet programmet har registrert tjenestene, utføres tilkoplingen til enheten og registrering av innstillingene automatisk.

    Innstillingene vil bli registrert, og et nytt ikon vises i vinduet [Bluetooth-innstillinger].

Merk
  • Neste gang du trykker på en av tastene på tastaturet, koples det automatisk til PC-en.
    Dersom den automatiske tilkoplingen mislyktes, må du kople musen til manuelt.


Trådløs mus

Trådløs mus [HID]
Her kan du finne ut hvordan du kopler en Bluetooth-kompatibel mus til pc-en.

Konfigurere den trådløse musen
Prosedyre
  1. Slå på den trådløse musen og gjør den tilkoplingsdyktig
    Gå til musens brukerveiledning dersom du vil ha mer informasjon hvordan du bruker den.

    Merk
    • Hvis pc-ens sikkerhetsmodus er stilt inn på "Aktiver sikkerhet på lenkenivå", trenger du en kode. Dette gjelder også mus du vanligvis ikke trenger noen adgangskode for å bruke. Hvis det ikke finnes informasjon om adgangskoden i musens brukerhåndbok, må du henvende deg til forhandleren du kjøpte musen hos, eller den relevante brukerstøtteavdelingen.
  2. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Tilføy ny tilkopling]

    Merk
    • Du kan også klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger], og deretter klikke på [Ny tilkopling] fra det aktive [Bluetooth-innstillinger]-vinduet.

    Vinduet for [Veiviser for ny tilkopling (Velkommen til Veiviser for ny tilkopling)] vil vises.

  3. Kontroller at [Hurtigmodus] er valgt, og klikk [Neste]

    Nå åpnes vinduet [Veiviser for ny tilkopling (Søker etter Bluetooth-enheter)].

    Når programmet er ferdig med å lete etter enheter, åpnes vinduet [Veiviser for ny tilkopling (Velg en enhet)].

  4. Velg navnet på musen fra [Enhetsliste], og klikk deretter [Neste]

    Vinduet [Veiviser for ny tilkopling (Vent mens veiviseren søker etter eksterne enheter)] vil nå åpnes.

    Du vil få en melding om at enheten er koplet til.

  5. Klikk [OK]

    Innstillingene er registrert, og et nytt ikon vises i vinduet [Bluetooth-innstillinger].

    Merk
    • Neste gang du klikker med en av museknappene eller beveger på musen, vil den automatisk koples til PC-en. Dersom den automatiske tilkoplingen mislyktes, må du kople musen til manuelt.


Overføre filer med pc eller pda

Overføre filer med PC eller PDA [FTP]
Ved hjelp av en pc eller pda med innebygd Bluetooth-teknologi kan du sende og motta andre filer enn visittkortdata.
Bruk "Filoverføring" i Datautveksling via Bluetooth til å utveksler filer.

Merk
  • Denne handlingen kan utføres så lenge PC-en eller PDA-en har støtte for FTP-profilen.
  • "Filoverføring" kan ikke brukes til å sende eller motta visittkortopplysninger. Til det må du bruke "Objektutsendelse".

→ Sende filer til en PC eller PDA (ved hjelp av ikoner)
→ Sende filer til en PC eller PDA (ved å høyreklikke med musen)
→ Motta filer fra en PC eller PDA

Prosedyre

■Sende filer til en PC eller PDA (ved hjelp av ikoner)
  1. Slå på PC-en eller PDA-en

  2. Åpne Datautveksling via Bluetooth
    Merk
    • Se Innhold i Bluetooth-verktøyet hvis du trenger hjelp til å åpne Bluetooth-informasjonsutveksling.

  3. Dobbeltklikk på [Filoverføring]-ikonet

    Nå vises en liste over enheter i [Filoverføring]-vinduet.
    Merk
    • Dersom enheten du vil bruke ikke finnes i listen, må du først kontrollere at enheten er slått på og deretter velge [Bluetooth] → [Enhetssøk].
      Det vil nå foretas et enhetssøk.
    • Du kan også bruke "Bildeoverføring" til å sende individuelle bildefiler.
  4. Dra og slipp filen du ønsker å sende over ikonet til mottaksenheten
    Merk
    • Hvis du bruker "Filoverføring", kan du sende individuelle filer så vel som hele mapper.

  5. Kontroller at filen sendes
    Filen sendes til pc-en.

    Merk
    • Når du sender filer ved hjelp av "Filoverføring", vil mottakeren i enkelte tilfeller få spørsmål om han ønsker å motta filene. Innholdet i meldingen varierer etter hvilken Bluetooth-programvare som er installert på mottaksenheten, så vær nøye med å følge instruksjonene på skjermen.
      Hvis du bruker Bluetooth-verktøyet, vil du få en melding som ser omtrent slik ut:

    Dersom filen ble sendt, vil du få opp meldingen nedenfor.
    Klikk [OK].

    Dersom overføringen mislyktes, vil du få opp en melding.
    Klikk [OK] for å lukke meldingsvinduet, og gjenta prosedyren.

    Merk
    • Filene som du har sendt, vil bli lagret i en filoverføringsmappe på mottaksenheten.
    • Ved hjelp av "Filoverføring" kan du også åpne den delte mappen på mottaksenheten, angi en undermappe, og sende filen dit.
    • Du kan endre plasseringen av "Delt mappe" på harddisken ved å gå til Innstillinger under fanen [Datautveksling via Bluetooth] under [Alternativer].
■Sende filer til en PC eller PDA (ved å høyreklikke med musen)
  1. Slå på pc-en eller pda-en
    Kontroller at det er opprettet en forbindelse før du går videre.

  2. Høyreklikk på den filen du ønsker å sende, og klikk deretter på mottaksenheten i [til Bluetooth]
    Merk
    • Dersom enheten du vil bruke ikke finnes i listen, må du først kontrollere at enheten er slått på og deretter velge [Bluetooth] → [Søk etter andre enheter].

      Når enhetene er registrert, vil du få opp en melding. Velg mottaksenhet, og klikk på [Send].
  3. Kontroller at filen sendes
    Filen sendes til pc-en.
    Merk
    • Når du sender filer ved hjelp av "Filoverføring", vil mottakeren i enkelte tilfeller få spørsmål om han ønsker å motta filene. Innholdet i meldingen varierer etter hvilken programvare som er installert på mottaksenheten, så vær nøye med å følge instruksjonene på skjermen.

    Dersom filen ble sendt, vil du få opp meldingen nedenfor.
    Klikk [OK].

    Dersom overføringen mislyktes, vil du få opp en melding.
    Klikk [OK] for å lukke meldingsvinduet, og gjenta prosedyren.

    Merk

    • Filene som du har sendt, vil bli lagret i en filoverføringsmappe på mottaksenheten.

■Motta filer fra en PC eller PDA

PC-en kan motta filer som har vært lagret i den delte mappen på mottaksenheten. Filene som mottas vil bli lagret i en delt mappe under "Filoverføring".

  1. Slå på pc-en eller pda-en
    Kontroller at det er opprettet en Bluetooth-forbindelse før du går videre.

  2. Åpne Datautveksling via Bluetooth
    Merk
    • Se Innhold i Bluetooth-verktøyet hvis du trenger hjelp til å åpne Bluetooth-informasjonsutveksling.

  3. Dobbeltklikk på [Filoverføring]-ikonet

    Nå vises en liste over enheter i [Filoverføring]-vinduet.

  4. Dobbeltklikk på ikonet til mottaksenheten.
    Nå hentes filen som er lagret i mappen i mottaksenheten.

  5. Høyreklikk på den filen du ønsker å motta, og velg "Motta fil".

    Filen er sendt fra en PDA.

    Merk
    • Hvis du bruker "Filoverføring", kan du sende individuelle filer så vel som hele mapper.
      Høyreklikk på den mappen du ønsker å motta, og velg "Motta mappe".

      Alle senere slike handlinger skal utføres på samme måte som når man mottar individuelle filer.

    Dersom filen ble sendt, vil du få opp meldingen nedenfor.
    Klikk [OK].

    Dersom overføringen mislyktes, vil du få opp en melding. Klikk [OK] for å lukke meldingsvinduet, og gjenta prosedyren.
    Merk

    • Filen som ble mottatt, vil bli lagret i den delte mappen under "Filoverføring" i Datautveksling via Bluetooth

      Du kan angi plasseringen av "Delt mappe" på harddisken ved å gå til Innstillinger under fanen [Datautveksling via Bluetooth] under [Alternativer].


Sende bilder til en mobiltelefon

Sende bilder til en mobiltelefon [BIP]
Du kan sende bildeinformasjon til Bluetooth-kompatible mobiltelefoner.
Store bilder vil automatisk bli forminsket, slik at de får plass på telefonens skjerm.

Bilder sendes ved hjelp av "Bildeoverføring" under Datautveksling via Bluetooth.

Merk
  • Mobiltelefonen må ha støtte for BIP-profilen.
  • Følgende filformater kan sendes og mottas med "Bildeoverføring":
    • Bitmap (*.bmp)
    • JPEG (*.jpg og *.jpeg)
    • PNG (*.png)

→ Sende bilder til en mobiltelefon (ved hjelp av ikoner)
 → Sende bilder til en mobiltelefon (ved å høyreklikke med musen)

Prosedyre
■Sende bilder til en mobiltelefon (ved hjelp av ikoner)
  1. Slå på pc-en eller pda-en
    Kontroller at det er opprettet en Bluetooth-forbindelse før du går videre.

  2. Åpne Datautveksling via Bluetooth
    Merk
    • Se Innhold i Bluetooth-verktøyet hvis du trenger hjelp til å åpne Bluetooth-informasjonsutveksling.

  3. Dobbeltklikk på [Bildeoverføring]-ikonet
    Nå vises en liste over enheter i [Bildeoverføring]-vinduet.
    Merk
    • Dersom enheten du vil bruke ikke finnes i listen, må du først kontrollere at enheten er slått på og deretter velge [Bluetooth] → [Enhetssøk].
      Det vil nå foretas et enhetssøk.
  4. Dra og slipp filen du ønsker å sende, over ikonet til mottaksenheten
     Bildet sendes.
    Dersom filen ble sendt, vil du få opp meldingen nedenfor.
    Klikk [OK].

    Dersom overføringen mislyktes, vil du få opp en melding.
    Klikk [OK] for å lukke meldingsvinduet, og gjenta prosedyren.

■Sende bilder til en mobiltelefon (ved å høyreklikke med musen)

  1. Slå på mobiltelefonen
    Kontroller at det er opprettet en Bluetooth-forbindelse før du går videre.

  2. Høyreklikk på den filen du ønsker å sende, og klikk deretter på mottaksenheten i [til Bluetooth]
    Merk
    • Dersom enheten du vil bruke ikke finnes i listen, må du først kontrollere at enheten er slått på og deretter velge [Bluetooth] → [Søk etter andre enheter].

      Når enhetene er registrert, vil du få opp en melding. Velg mottaksenhet, og klikk på [Send].
    Bildet sendes.
    Dersom filen ble sendt, vil du få opp meldingen nedenfor.
    Klikk [OK].

    Dersom overføringen mislyktes, vil du få opp en melding.
    Klikk [OK] for å lukke meldingsvinduet, og gjenta prosedyren.


Sende bilder til en pc eller pda

Sende bilder til en PC eller en PDA [BIP]
Du kan sende bildeinformasjon til Bluetooth-kompatible pc-er og pda-er.
Bilder sendes ved hjelp av "Bildeoverføring" under Datautveksling via Bluetooth.

Merk
  • Følgende filformater kan sendes og mottas med "Bildeoverføring":
    • Bitmap (*.bmp)
    • JPEG (*.jpg og *.jpeg)
    • PNG (*.png)

→ Sende bilder til en PC eller PDA (ved hjelp av ikoner)
→ Sende bilder til en PC eller PDA (ved å høyreklikke med musen)

Prosedyre
■Sende bilder til en PC eller PDA (ved hjelp av ikoner)
  1. Slå på pc-en eller pda-en
    Kontroller at det er opprettet en Bluetooth-forbindelse før du går videre.

  2. Åpne Datautveksling via Bluetooth
    Merk
    • Se Innhold i Bluetooth-verktøyet hvis du trenger hjelp til å åpne Bluetooth-informasjonsutveksling.

  3. Dobbeltklikk på [Bildeoverføring]-ikonet
    Nå vises en liste over enheter i [Bildeoverføring]-vinduet.
    Merk
    • Dersom enheten du vil bruke ikke finnes i listen, må du først kontrollere at enheten er slått på og deretter velge [Bluetooth] → [Enhetssøk].
      Det vil nå foretas et enhetssøk.
  4. Dra og slipp filen du ønsker å sende over ikonet til mottaksenheten

    Bildet sendes.
    Dersom filen ble sendt, vil du få opp meldingen nedenfor.
    Klikk [OK].

    Dersom overføringen mislyktes, vil du få opp en melding.
    Klikk [OK] for å lukke meldingsvinduet, og gjenta prosedyren.

    Merk
    • Bildene som du har sendt, vil bli lagret i en bildeoverføringsmappe på mottaksenheten.
    • Bilder du har mottatt via "Bildeoverføring" i Datautveksling via Bluetooth lagres i "Bildeinnboks" i "Bildeoverføring".
    • Du kan endre plasseringen av "Bildeinnboksen" på harddisken ved å gå til Innstillinger under fanen [Datautveksling via Bluetooth] under [Alternativer].

■Sende bilder til en PC eller PDA (ved å høyreklikke med musen)

  1. Slå på pc-en eller pda-en
    Kontroller at det er opprettet en Bluetooth-forbindelse før du går videre.

  2. Høyreklikk på den filen du ønsker å sende, og klikk deretter på mottaksenheten i [til Bluetooth]
    Merk
    • Dersom enheten du vil bruke ikke finnes i listen, må du først kontrollere at enheten er slått på og deretter velge [Bluetooth] → [Søk etter andre enheter].

      Når enhetene er registrert, vil du få opp en melding. Velg mottaksenhet, og klikk på [Send].

    Bildet sendes.
    Dersom filen ble sendt, vil du få opp meldingen nedenfor.
    Klikk [OK].

    Dersom overføringen mislyktes, vil du få opp en melding.
    Klikk [OK] for å lukke meldingsvinduet, og gjenta prosedyren.
    Merk

    • Når du sender bilder ved hjelp av musen, vil bildene du har sendt lagres i en delt bildeoverføringsmappe på mottaksenheten. Bildene lagres i denne mappen også når du sender bilder ved hjelp av ikoner.


Overføre visittkortopplysninger med pc eller pda

Overføre visittkortopplysninger med pc eller pda [OPP]
Du kan sende bildeinformasjon ved hjelp av en Bluetooth-kompatibel pc eller pda.
Til utveksling av visittkort anvendes "Objektutsendelse" under Datautveksling via Bluetooth.

Merk
  • Kun visittkortopplysninger som er kompatible med "vCARD"-standarden kan sendes og mottas med "Objektutsendelse".
    Visittkortdata kan anvendes av programmer som f.eks. Microsoft Outlook.
  • Visittkortopplysninger kan opprettes i vCARD-format av Microsoft Outlook og liknende programmer.
    →"Skrive inn visittkortopplysninger i vCARD-formatet"
  • Du kan sende visittkortopplysninger direkte fra Microsoft Outlook.
    →"Sende visittkortopplysninger fra Outlook"
  • OPP-profilen må støttes av PC-en eller PDA-en til den andre parten.

→ Velge et visittkort og sende det til en PC eller PDA (ved hjelp av ikoner)
→ Velge et visittkort og sende det til en PC eller PDA (ved å høyreklikke med musen)
→ Sende eget visittkort
→ Motta visittkort
→ Utveksle visittkort

Prosedyre

■Velge et visittkort, og sende det til en pc eller pda (ved hjelp av ikoner)

Velg et visittkort du ønsker å sende blant alle visittkortopplysningene du allerede har mottatt fra dine forretningskontakter o.l., og send det til en annen person.

  1. Slå på pc-en eller pda-en
    Kontroller at det er opprettet en Bluetooth-forbindelse før du går videre.

  2. Åpne Datautveksling via Bluetooth
    Merk
    • Se Innhold i Bluetooth-verktøyet hvis du trenger hjelp til å åpne Bluetooth-informasjonsutveksling.

  3. Dobbeltklikk på [Objektutsendelse]-ikonet
    Nå vises en liste over enheter i [Objektutsendelse]-vinduet.

    Merk
    • Dersom enheten du vil bruke ikke finnes i listen, må du først kontrollere at enheten er slått på og deretter velge [Bluetooth] → [Enhetssøk].
      Det vil nå foretas et enhetssøk.
  4. Dra og slipp filen du ønsker å sende over ikonet til mottaksenheten

    Visittkortet vil bli sendt.

    Merk
    • Når du forsøker å sende et visittkort, vil mottakeren få spørsmål om mottaksenheten vil akseptere kortet. Innholdet i meldingen varierer etter hvilken programvare som er installert på mottaksenheten, så vær nøye med å følge instruksjonene på skjermen.

    Dersom filen ble sendt, vil du få en melding.
    Klikk [OK].

    Dersom overføringen av visittkortet mislyktes, vil du få opp en melding.
    Klikk [OK] for å lukke meldingsvinduet, og gjenta prosedyren.

    Memo
    • Filene som du har sendt, vil bli lagret i en mappe for utvekslede visittkort på mottaksenheten.
    • Du kan konfigurere en tilhørende programvare (Microsoft Outlook osv.) til å starte automatisk når du har mottatt et visittkort, slik at du kan se den nye informasjonen med én gang.

      Du kan gå til Innstillinger under fanen [Datautveksling via Bluetooth] under [Alternativer] for å bestemme hvorvidt du vil at et program skal starte automatisk eller ei.

■Velge et visittkort, og sende det til en pc eller pda (ved å høyreklikke med musen)

  1. Slå på pc-en eller pda-en
    Kontroller at det er opprettet en Bluetooth-forbindelse før du går videre.

  2. Høyreklikk på visittkortet du ønsker å sende, og klikk deretter på mottaksenheten i [til Bluetooth]

    Merk
    • Dersom enheten du vil bruke ikke finnes i listen, må du først kontrollere at enheten er slått på og deretter velge [Bluetooth] → [Søk etter andre enheter].

      Når enhetene er registrert, vil du få opp en melding. Velg mottaksenhet, og klikk på [Send].

    Visittkortet vil bli sendt.
    Merk

    • Når du forsøker å sende et visittkort, vil mottakeren få spørsmål om mottaksenheten vil akseptere kortet. Innholdet i meldingen varierer etter hvilken programvare som er installert på mottaksenheten, så vær nøye med å følge instruksjonene på skjermen.
      Hvis du bruker Bluetooth-verktøyet, vil du få en melding som ser omtrent slik ut:

    Dersom filen ble sendt, vil du få en melding.
    Klikk [OK].

    Dersom overføringen av visittkortet mislyktes, vil du få opp en melding.
    Klikk [OK] for å lukke meldingsvinduet, og gjenta prosedyren.

    Merk

    • Filene som du har sendt, vil bli lagret i en mappe for utvekslede visittkort på mottaksenheten.

■Sende eget visittkort

Du kan opprette et eget visittkort, med eget navn og annen kontaktinformasjon som f.eks. firma og telefonnummer og deretter sende det til andre.

Merk
  • Gå til Innstillinger under fanen [Datautveksling via Bluetooth] under [Alternativer] først for å bestemme hvilke data som skal tas med på visittkortet ditt.
  • Du kan kun ha ett eget visittkort klart til utsendelse.
  1. Slå på pc-en eller pda-en
    Kontroller at det er opprettet en Bluetooth-forbindelse før du går videre.

  2. Åpne Datautveksling via Bluetooth
    Merk
    • Se Innhold i Bluetooth-verktøyet hvis du trenger hjelp til å åpne Bluetooth-informasjonsutveksling.

  3. Dobbeltklikk på [Objektutsendelse]-ikonet
    Nå vises en liste over enheter i [Objektutsendelse]-vinduet.
    Merk
    • Dersom enheten du vil bruke ikke finnes i listen, må du først kontrollere at enheten er slått på og deretter velge [Bluetooth] → [Enhetssøk].
      Det vil nå foretas et enhetssøk.
  4. Høyreklikk på ikonet for mottaksenheten, og klikk deretter på [Send visittkort til]
    Visittkortet vil bli sendt.
    Merk
    • Når du forsøker å sende et visittkort, vil mottakeren få spørsmål om mottaksenheten vil akseptere kortet. Innholdet i meldingen varierer etter hvilken programvare som er installert på mottaksenheten, så vær nøye med å følge instruksjonene på skjermen.
      Hvis du bruker Bluetooth-verktøyet, vil du få en melding som ser omtrent slik ut:

    • Alle visittkortene som er blitt sendt, vil lagres i innboksen til mottakeren.

    Dersom filen ble sendt, vil du få en melding.
    Klikk [OK].

    Dersom overføringen av visittkortet mislyktes, vil du få opp en melding. Klikk [OK] for å lukke meldingsvinduet, og gjenta prosedyren.

    Merk
    • All informasjon som er blitt sendt, vil bli lagret i en mappe for utvekslede visittkort på mottaksenheten.

■Motta et visittkort

Du kan bruker PC-en til å ta i mot visittkort fra andre.

  1. Slå på pc-en eller pda-en
    Kontroller at det er opprettet en Bluetooth-forbindelse før du går videre.

  2. Åpne Datautveksling via Bluetooth
    Merk
    • Se Innhold i Bluetooth-verktøyet hvis du trenger hjelp til å åpne Bluetooth-informasjonsutveksling.

  3. Dobbeltklikk på [Objektutsendelse]-ikonet
    Nå vises en liste over enheter i [Objektutsendelse]-vinduet.
    Merk
    • Dersom enheten du vil bruke ikke finnes i listen, må du først kontrollere at enheten er slått på og deretter velge [Bluetooth] → [Enhetssøk].
      Det vil nå foretas et enhetssøk.

  4. Høyreklikk på ikonet til den personen du ønsker å lagre visittkortopplysninger fra, og klikk deretter på [Motta visittkortopplysninger]
     Visittkortet vil bli mottatt.

    Merk
    • Når du er i ferd med å motta et visittkort, vil motparten bli bedt om å gi tillatelse til sending av filene. Innholdet i meldingen varierer etter hvilken programvare som er installert på mottaksenheten, så vær nøye med å følge instruksjonene på skjermen.
      Hvis du bruker Bluetooth-verktøyet, vil du få en melding.

    Dersom filen ble mottatt, vil du få en melding.
    Klikk [OK].

    Dersom overføringen av visittkortet mislyktes, vil du få opp en melding.
    Klikk [OK] for å lukke meldingsvinduet, og gjenta prosedyren.

    Merk
    • Visittkort som ikke er blitt mottatt korrekt, vil lagres i innboksen under "Objektutsendelse".
      Gå til Innstillinger under fanen [Datautveksling via Bluetooth] under [Alternativer] dersom du vil angi innboksens plassering på harddisken.

■Utveksle visittkort

Du kan sende visittkortet ditt samtidig som du mottar et visittkort selv.

  1. Slå på pc-en eller pda-en
    Kontroller at det er opprettet en Bluetooth-forbindelse før du går videre.

  2. Åpne Datautveksling via Bluetooth
    Merk
    • Se Innhold i Bluetooth-verktøyet hvis du trenger hjelp til å åpne Bluetooth-informasjonsutveksling.

  3. Dobbeltklikk på [Objektutsendelse]-ikonet
    Nå vises en liste over enheter i [Objektutsendelse]-vinduet.
    Merk
    • Dersom enheten du vil bruke ikke finnes i listen, må du først kontrollere at enheten er slått på og deretter velge [Bluetooth] → [Enhetssøk].
      Det vil nå foretas et enhetssøk.
  4. Høyreklikk på ikonet til den personen du ønsker å uveksle visittkort med, og klikk så på [Objektutsendelse]
    Visittkortet fra den parten som valgte kommandoen "Utveksle visittkort", vil sendes først.

    Merk
    • Når du forsøker å sende et visittkort, vil mottakeren få spørsmål om mottaksenheten vil akseptere kortet. Innholdet i meldingen varierer etter hvilken programvare som er installert på mottaksenheten, så vær nøye med å følge instruksjonene på skjermen.
      Hvis du bruker Bluetooth-verktøyet, vil du få en melding.

    Det vil komme opp en melding på skjermen som forteller deg om visittkortet ble sendt korrekt.

    Merk
    • Alle visittkortene som er blitt sendt, vil lagres i innboksen til mottakeren.

    Når visittkortet ditt er oversendt, vil du motta visittkortet til personen du sendte ditt eget visittkort til.
    Merk

    • Når et visittkort skal overføres til en motpart, vil denne personen motta en melding på enheten.
      Klikk på [Ja] dersom du ønsker å tillate at dette visittkortet sendes.

    Det vil komme opp en melding på skjermen som forteller deg om visittkortet ble mottatt korrekt.

    Merk
    • Visittkort som ikke er blitt mottatt, vil lagres i innboksen under "Objektutsendelse".
      Gå til Innstillinger under fanen [Datautveksling via Bluetooth] under [Alternativer] dersom du vil angi innboksens plassering på harddisken.


Bruke et

Bruke et Bluetooth-kompatibelt kamera [BIP]
Hvis du kopler et Bluetooth-kompatibelt digitalkamera til pc-en, kan du styre kameraets utløser fra pc-en og dessuten overføre bilder fra kameraet til pc-en.

→ Kople til kameraet
→ Ta bilder
→ Vise bilder lagret på PC-en

Kople til kameraet

Kople kameraet til pc-en ved hjelp av verktøyet "Eksternt kamera" i Bluetooth-verktøyet.

Prosedyre
  1. Klikk på [Start]→[Alle programmer] → [Bluetooth] → [Eksternt kamera].
    Merk
    • I Windows 2000 klikker du på [Start]→[Programmer]→[Bluetooth]→[Eksternt kamera].)

    Nå åpnes vinduet [Eksternt kamera].

  2. Slå på kameraet og gjør det tilkoplingsdyktig, slik at det kan koples til via Bluetooth.
    Merk
    • Forskjellige kameraer fungerer på forskjellige måter, avhengig av produsent og kameramodell. Les mer om hvordan du bruker kameraet i brukerveiledningen til kameraet.
  3. Klikk på [Kamerasøk]

    Kameraet blir sporet, og et ikon vises.

  4. Høyreklikk på kameraikonet, og velg [Kople til]

    Kameraet vil bli koplet til, og bildene fra kameraet vises på skjermen.

Ta bilder

Du åpner kameraets operativ-vindu ved å holde musemarkøren over bildet på skjermen.
Fra dette vinduet kan du styre kameraet.

Prosedyre

■Ta ett bilde

  1. Klikk på [image] -knappen i operativ-vinduet.
    Det vil bli tatt ett bilde som så sendes til PC-en.

■Ta en bildeserie
  1. Klikk på [image] -knappen i operativ-vinduet
    Det vil bli tatt en serie bilder som så sendes til PC-en.

    Merk
    • Utløseren på det eksterne kameraet kan ikke benyttes så lenge kameraet er koplet til PC-en.
    • Du kan velge å ta mellom 2 og 16 etterfølgende bilder
      1. I vinduet [Eksternt kamera] klikker du på [Bluetooth] → [Egenskaper] → [Innstillinger for etterfølgende bilder]

        Vinduet [Endre antallet etterfølgende bilder] åpnes
      2. Klikk på [<][>]-knappene for å velge antall etterfølgende bilder
    Viktig
    • Bildene sendes ikke bare til PC-en, de lagres også i kameraets internminne.
      Følg med på hvor mye minne som er ledig når du tar flere bilder samtidig.
    • Bilder med høy oppløsning tar stor plass og tar ofte lang tid å overføre til PC-en.
Vise bilder lagret på PC-en

Når programmet installeres, blir det opprettet en mappe for eksternt kamera i Bluetooth-mappen under Dokumenter. I denne mappen opprettes det en undermappe med samme navn som kameraet. Her skal bildene dine lagres.
Klikk på [Utforsker]-knappen i [Eksternt kamera]-vinduet hvis du vil åpne mappen med bildene..

Merk
  • I Windows XP opprettes en mappe med navnet Eksternt kamera i Bluetooth-mappen under Mine dokumenter.


Synkronisere informasjon ved hjelp av ActiveSync

Synkronisere informasjon ved hjelp av ActiveSync [SPP]

Her kan du lese hvordan du synkroniserer informasjon på PDA-en (kalender, kontakter, innboks osv.) med PC-en ved hjelp av Microsoft ActiveSync.
Når du oppretter en forbindelse ved hjelp av trådløs Bluetooth-teknologi i stedet for ledninger, vil du alltid kunne synkronisere data uten å måtte kople til noen ledning.

→ Opprette en forbindelse ved hjelp av ActiveSync
→ Etablere et samarbeid mellom ActiveSync og PDA-en
→ Oppheve en ActiveSync-forbindelse
→ Avbryte et samarbeid

Viktig
  • Du må ha ActiveSync v.3.7 eller nyere. Du må også opprette en forbindelse mellom enhetene ved hjelp av en USB-kabel eller infrarød tilkopling før du oppretter selve Bluetooth-forbindelsen.
  • Du finner mer informasjon om bruk av ActiveSync i den elektroniske hjelpen for ActiveSync og i andre brukerveiledninger.
  • Du må ha Microsoft Outlook 2002 eller et annet tidsbehandlingsverktøy installert på PC-en.
  • Fremgangsmåten under Windows 2000 og XP er beskrevet et annet sted i denne dokumentasjonen.
Opprette en forbindelse ved hjelp av ActiveSync

Både PC-en og PDA-en må konfigureres før en forbindelse kan opprettes.

■Forberede PC-en

Prosedyre
  1. Klikk på [Start]→[Alle programmer]→[Microsoft ActiveSync] på pc-en

    Hovedvinduet for konfigurering av ActiveSync åpnes.
    Det forutsettes at det ikke er opprettet ActiveSync-forbindelser med andre enheter.

  2. Klikk på [Fil] → [Tilkoblingsinnstillinger]

    Nå åpnes [Tilkoblingsinnstillinger]-vinduet.

  3. Kryss av i ruten ved siden av [Tillat tilkopling via seriekabel eller infrarød tilkopling til denne COM-porten], og velg deretter "COM7".
    Merk
    • Som standard er porten konfigurert til "COM7" (se trinn 3 og 4 under "Forberede PDA-en, nedenfor). Hvis du bruker en annen port, må du også huske å endre portnummeret du valgte i dette vinduet.

■Forberede PDA-en

Prosedyre
  1. Trykk på Bluetooth-ikonet nederst til høyre på skjermen
    Viktig
    • Tilkoplingsprosedyren avhenger av hvilken type PDA du har. Du finner mer informasjon om dette i enhetens brukerveiledning.

    Nå åpnes vinduet [Bluetooth-innstillinger].
    Dersom ingen Bluetooth-enheter er registrert, vil en melding fortelle deg at forbindelsen ikke er registrert.

    Trykk [OK] for å lukke meldingen.

  2. Dobbeltklikk på [Verktøy] → [Søk etter eksterne enheter]

    Programmet søker etter Bluetooth-enheter innenfor en gitt radius.

  3. Trykk lenge på ikonet for PC-en, og velg [Oppdater tjenester]

    Nå startes et søk etter tjenester. En liste over tjenestene som blir funnet samt tilkoplingsstatusen deres vil så vises i det nederste vinduet.

  4. Trykk lenge på "COM7" i listen over tjenestenavn, og velg "Registrer ActiveSync"

  5. Trykk [OK] når du blir bedt om å bekrefte valget

    Nå forberedes en ActiveSync-forbindelse.
Etablere et samarbeid mellom ActiveSync og en PDA

Når det er opprettet en forbindelse med PDA-en, starter ActiveSync-programmet en prosedyre for å etablere et samarbeid med PDA-en fra PC-en.
Etter at det er etablert et samarbeid, vil du kunne synkronisere data på PC-en og PDA-en.

Prosedyre
  1. I vinduet [Nytt samarbeid (Konfigurer et samarbeid)] velger du "Standardsamarbeid" og klikker [Neste]

    Vinduet [Nytt samarbeid (Angi datasynkroniseringsmetode)] kommer til syne.

  2. Velg "Synkroniser med denne PC-en", og klikk [Neste]

    Nå åpnes vinduet [Nytt samarbeid (Velg synkroniseringsinnstillinger)].

  3. Velg hvilken type informasjon som skal synkroniseres på tvers av PC-en og PDA-en, og klikk [Neste]

    Nå åpnes vinduet [Nytt samarbeid (Fullfører konfigurering)].

  4. Klikk på [Fullfør]

    Når du klikker på [Fullfør], begynner ActiveSync å synkronisere dataene.

    Bekrefter endringer

                        ↓
                    (Synkroniseringsprosess)
                        ↓

    [Synkroniseringen er fullført]

    Så lenge ActiveSync-forbindelsen er aktiv, utføres en synkronisering hver gang data endres enten på PC-en eller på PDA-en.

    Når det er etablert en fast forbindelse, opprettes en Bluetooth-forbindelse hver gang du starter pc-en (eller pda-en), slik at ActiveSync kan synkronisere dataene.
Oppheve en ActiveSync-forbindelse

Følg fremgangsmåten nedenfor med PDA-en dersom du ønsker å oppheve en ActiveSync-forbindelse manuelt.

Prosedyre
  1. Trykk lenge på "COM7" i vinduet [Bluetooth-innstillinger] og velg [Frigjøre ActiveSync]
Avbryte et samarbeid

Følg fremgangsmåten nedenfor fra ActiveSync-vinduet på PC-en dersom du ønsker å avbryte et samarbeid mellom PC-en og PDA-en.

Prosedyre
  1. Klikk på [Fil] → "Slett samarbeid"

    Klikk på [Ja] når du blir bedt om å bekrefte valget.
    Merk
    • Hvis du ønsker å opprette en ny ActiveSync-forbindelse, må du gjenta prosedyren ovenfor for å gjenopprette samarbeidet.


Kommunisere via et hodesett eller håndfrisett

Kommunisere via et hodesett eller håndfrisett [HSP/HFP]
I dette avsnittet finner du informasjon om hvordan du kan bruke et trådløst, Bluetooth-kompatibelt hodesett eller håndfrisett til samtaler i Microsoft NetMeeting og andre programmer.

→ Registrere hodesettet/håndfrisettet
→ Opprette en forbindelse til hodesettet/håndfrisettet
→ Kople fra hodesettet/håndfrisettet

Registrere hodesettet/håndfrisettet
Framgangsmåte
  1. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Veiviser for ny tilkopling]
    Merk
    • Du kan også starte veiviseren manuelt ved å klikke på [Start]>[Alle programmer]>[Bluetooth]>[Bluetooth-innstillinger] og deretter velge [Ny tilkopling] fra [Bluetooth-innstillinger]-vinduet som åpnes.

    Nå åpnes vinduet [Veiviser for ny tilkopling (Velkommen til Veiviser for ny tilkopling)].

  2. Slå på hodesettet/håndfrisettet

    Når du har slått på hodesettet/håndfrisettet, velger du en modus med støtte for tilkopling.
    Viktig
    • Vær oppmerksom på at framgangsmåten avhenger av hva slags hodesett/håndsett du bruker.
      Du finner nærmere informasjon om hvordan enheten brukes, i bruksanvisningen som fulgte med denne.
  3. Kontroller at [Hurtigmodus] er valgt, og klikk på [Neste]

    Nå åpnes vinduet [Veiviser for ny tilkopling (Søker etter Bluetooth-enheter)].

    Når en ny enhet er funnet, åpnes vinduet [Veiviser for ny tilkopling (Velg enhet)].

    4. Merk
    • Hvis du ikke får til å konfigurere enheten i Hurtigmodus, prøver du Tilpasset modus i stedet.
  4. Velg hodesettet/håndfrisettet fra listen og klikk på [Neste]

  5. Besvar en samtale via hodesettet

    Dersom tjenesten er registrert, vil du få opp et skjermbilde som angir at noen ringer, og du vil høre en ringelyd i hodesettet.

    Trykk på knappen på hodesettet.
    Viktig
    • Vær oppmerksom på at framgangsmåten kan variere noe, avhengig av produsent og modell.
      Du finner nærmere informasjon om hvordan enheten brukes, i bruksanvisningen som fulgte med denne.

    Nå åpnes vinduet [Veiviser for ny tilkopling (Kopler til taletjenesten)], og enheten vil bli konfigurert.

    Merk
    • Når du kopler til hodesettet for første gang, og det ikke er registrert noen annen lydenhet, åpnes vinduet [Ny maskinvare funnet], slik at du kan installere enhetens driver.

      Hvis det allerede er registrert en annen lydenhet (dvs. at enhetens driver er installert), kan du gå direkte til trinn 9 uten å installere noen driver.

    • Denne framgangsmåten gjelder ikke for håndfrisett.
  6. Klikk på [Neste]

    Vinduet [Maskinvareinstallasjon] åpnes.

  7. Klikk på [Fortsett likevel]

    Vinduet under åpnes automatisk. Du kan ignorere dette og klikke på [Fortsett likevel].

    Nå åpnes vinduet [Veiviser for ny tilkopling (Fullfører Ny maskinvare funnet)]. Dette er det siste trinnet i installeringsveiviseren.

  8. Klikk på [Fullfør]

    Når driverinstalleringen er fullført, klikker du på [Fullfør].

    Konfigureringsopplysningene blir nå registrert, og et ikon kommer opp på skjermen [Bluetooth-innstillinger].

Opprette en forbindelse til hodesettet/håndfrisettet

Du kan opprette en forbindelse til hodesettet/håndfrisettet ved å klikke på et av ikonene i [Bluetooth-innstillinger].

Viktig
  • Før du oppretter en forbindelse til hodesettet/håndfrisettet, må du kontrollere at enheten er på, og at den er klargjort for tilkopling med trådløs Bluetooth-teknologi.
    • Før du kopler hodesettet/håndsettet til pc-en, må du også påse at følgende lydrelaterte programmer er lukket:
    • Windows Media Player, BeatJam, InterVideo WinDVD og andre musikk-/lydprogrammer
    • Windows Messenger og andre e-konferanseprogrammer
    Hvis du ønsker å bruke disse programmene, må du først kople fra hodesettet/håndsettet.
Framgangsmåte
  1. Høyreklikk på hodesett/håndfrisett-ikonet, og klikk på [Connect]-knappen.

  2. Besvar en samtale via hodesettet

    Du vil få en beskjed på skjermen om at noen ringer til deg, og du vil høre en ringelyd i hodesettet.
    Trykk på knappen på hodesettet.

    Hvis det ble opprettet en forbindelse, endres ikonets utseende for å indikere at hodesettet er tilkoplet.

    Merk
    • Denne framgangsmåten gjelder ikke for håndfrisett.

    3. Du kan nå bruke hodesettet med konferanse- og talegjenkjenningsprogrammer.
Kople fra hodesettet/håndfrisettet

Følg framgangsmåten nedenfor når du vil kople fra hodesettet/håndfrisettet.

Framgangsmåte
  1. Høyreklikk på hodesett/håndfrisett-ikonet i vinduet [Bluetooth-innstillinger] og klikk deretter på [Kople fra].

    Du vil bli spurt om du er sikker på at du vil kople fra hodesettet. Klikk på [Ja].
    Ikonet i vinduet [Bluetooth-innstillinger] (se nedenfor) angir at enheten er blitt koplet fra.


Skjule en enhet for andre brukere
Av sikkerhetsårsaker ønsker du kanskje ikke at enheten din skal kunne oppdages av andre brukere. Dette kan du løse ved å følge instruksjonene nedenfor.
Prosedyre
  1. Høyreklikk på Bluetooth-ikonet i systemkurven og klikk deretter på [Alternativer], og velg fanen [Sikkerhet].

    [Bluetooth sikkerhetsnivå] vil vises.

  2. Velg [Tilpasset nivå] i [Bluetooth sikkerhetsnivå] under fanen [Sikkerhet].

  3. Merk av [Ikke tilgjengelig] i Modus i [Sikkerhetsinnstillinger]

    Enheten din kan nå ikke oppdages av andre brukere, selv om de søker etter andre enheter.
Merk
  • Andre enheter kan fremdeles opprette en forbindelse til enheten selv om du har satt den i Ikke tilgjengelig-modus.
    Hvis du ikke ønsker at noen skal kunne kople til enheten, må du gå over i "Forbindelsen ble ikke godkjent".

Se også: "Styringsverktøy for Bluetooth"


Kryptere innholdet i overføringer
Ettersom Bluetooth-kommunikasjonen skjer trådløst, er det alltid en viss mulighet for at en tredjepart kan komme til å snappe opp overføringene dine.
Du kan imidlertid velge å kryptere innholdet i overføringene, slik at det gjøres uforståelig for den som eventuelt snapper opp meldingen.
Viktig
  • Selv om du krypterer innholdet i en overføring, betyr ikke dette at overføringen er hundre prosent sikker. Ta derfor nødvendige forholdsregler når du oversender informasjon.
Prosedyre
  1. Høyreklikk på Bluetooth-ikonet i systemkurven og klikk deretter på [Alternativer], og velg fanen [Sikkerhet].

    [Bluetooth sikkerhetsnivå] vil vises.

  2. Velg [Tilpasset nivå] i [Bluetooth sikkerhetsnivå] under fanen [Sikkerhet].

  3. Kontroller Sikkerhet på lenkenivå (godkjenning og kryptering) i [Sikkerhet på lenkenivå] i [Sikkerhetsinnstillinger]

    Enheten din kan nå krypteres av andre brukere, selv når de tilkopler seg til andre enheter.
    4. Merk
    • Når du har konfigurert sikkerhetsnivået, vil du første gang du kopler til en annen enhet bli bedt om å oppgi en Bluetooth-kode (PIN-nummer).
      Klikk [OK] når du har skrevet inn koden.
    • Når du har koplet til samme enhet to ganger, vil du ikke lenger bli bedt om å oppgi noen kode.

      Se også: "Styringsverktøy for Bluetooth"


Endre standardforbindelsen

"Standardforbindelse" henviser til den eksterne tilkoplingen som benyttes hver gang du kopler til Internett.
Dersom flere tilkoplinger er registrert, kan du endre standardforbindelsen slik:

Prosedyre
  1. Start Internet Explorer

  2. Klikk på [Verktøy] → [Alternativer for Internett...]

    Nå åpnes vinduet [Alternativer for Internett].

  3. Klikk på fanen [Tilkoplinger]

    Endre innstillingene slik at "Oslo A" alltid slås når du kopler til Internett.

  4. Velg "Slå alltid standardnummeret"

  5. Klikk på "Oslo A", og klikk deretter på [Bruk som standard]

    "Oslo A" er nå ny standardforbindelse.
Merk
  • Hvis du ønsker å kople til Internett via et LAN, velger du "Slå aldri et nummer" hvis du har en oppringningsfunksjon, men ikke ønsker at oppringningen skal skje automatisk.
  • Hvis du vil kople til Internett via et LAN, må du oppgi korrekte LAN-innstillinger under [LAN-innstillinger...].


Sende visittkort fra Outlook

Her kan du lese hvordan du sender visittkortopplysninger ved hjelp av Microsoft Outlook via en trådløs forbindelse.
Merk
  • Vi har brukt Microsoft Outlook 2002 i dette eksempelet. Hvis du bruker annen programvare, er det mulig at framgangsmåten avviker fra denne.
Sende visittkortopplysninger

Du kan sende visittkortopplysninger direkte fra "Kontakter"-vinduet i Outlook.

Prosedyre
  1. Start Microsoft Outlook, og åpne "Kontakter"-vinduet

  2. Dobbeltklikk på den kontakten hvis opplysninger du vil sende som visittkort
    Opplysningene for den kontakten du valgte vil komme til syne.

  3. Klikk på [til Bluetooth] på verktøylinjen

    Nå åpnes [Enhetsliste]-vinduet.

    Merk
    • Hvis du ikke kan se [til Bluetooth]-knappen på verktøylinjen, kan du gå til Installere sendefunksjonalitet for visittkort i Outlook som et tillegg" nedenfor og endre innstillingene etter behov.
  4. Velg hvor visittkortopplysningene skal sendes, og klikk på [Send]

    Merk
    • Hvis du ikke finner mottaksenheten i listen, kan du søke etter enheten ved å klikke på [Søker etter enheter].

    Visittkortet vil bli sendt.

    Merk
    • Dersom overføringen mislyktes, kan du forsøke å sende opplysningene på nytt etter å ha kontrollert driftsbetingelsene (batteristatus, sikkerhetsinnstillinger osv.) for mottaksenheten.
■Installere sendefunksjonalitet for visittkort i Outlook som et tillegg

Du kan installere en av funksjonene i Bluetooth-verktøyet som et tillegg, slik at du kan sende visittkort fra verktøylinjen i Outlook.
Prosedyre

  1. Åpne Outlook med administratortilgang

    Høyreklikk på [Outlook]-ikonet i Hurtigstart og klikk på [Kjør som administrator...].
    Klikk på [Fortsett] når dialogvinduet for styring av brukerkonto vises.

    Avslutt programmet hvis det ikke kjører med administratortilgang.

  2. Klikk på [Verktøy]→[Alternativer] i Outlook.

    Nå åpnes dialogvinduet [Alternativer].

  3. Velg kategorien [Annet] og klikk på [Avanserte alternativer...] på [Generelt]-menyen.

    Nå åpnes dialogvinduet [Avanserte alternativer].

  4. Klikk på [COM-tillegg...].

    Dialogvinduet [COM-tillegg] vises.

  5. Klikk på [Legg til...].

    Dialogvinduet [Legg til tillegg] vises.

  6. Velg TosBTAddin.dll og klikk på [OK].
    Merk
    • Nedenfor ser du TosBTAddin.dll-filens plassering på harddisken.
      C:\Programfiler\Toshiba\Bluetooth Toshiba Stack\LANG\NOR
  7. Avslutt Outlook og start programmet på nytt, denne gangen uten administratortilgang.

    Prosessen er nå fullført.

Prosedyre (Windows XP og Windows 2000)
  1. Klikk [Verktøy]-[Alternativer...] i Outlook

     Nå åpnes vinduet [Alternativer].

  2. Velg fanen [Annet], og klikk på [Avanserte alternativer...] i feltet "Generelt"
    Nå åpnes vinduet [Avanserte alternativer]

  3. Klikk på [COM-tillegg...]

    Nå åpnes vinduet [COM-tillegg].

  4. Klikk på [Legg til...]

    Nå åpnes vinduet [Legg til tillegg].

  5. Velg "TosBTAddin.dll", og klikk [OK]
    Merk
    • Du finner "TosBTAddin.dll" på harddisken på denne plasseringen:
      C:\Programfiler\Toshiba\Bluetooth Toshiba Stack

  6. Kontroller at "Send til Bluetooth" er lagt til listen, og at det er merket av for dette alternativet. Klikk [OK]

    Dette fullfører prosessen.


Opprette en virtuell

Opprette en virtuell Bluetooth COM-port manuelt

For at pc-en skal kunne kommunisere med en Bluetooth-enhet, oppretter Bluetooth-verktøyet en gateway slik at data kan utveksles på tvers av enhetene. Denne gatewayen kalles en "port" (eller en "virtuell COM-port").

Ettersom det opprettes én virtuell COM-port for hver enhet, slipper du forstyrrelser fra andre enheter, selv om flere enheter brukes samtidig.

Hvis du anvender Bluetooth-verktøyet, blir det automatisk opprettet en virtuell COM-port når enheten konfigureres. Om ønskelig kan virtuelle COM-porter også opprettes manuelt.
Merk
  • For at du skal kunne bruke lokale Bluetooth-COM, må Styringsverktøy for Bluetooth være aktivert.
Klienter og servere

Ved Bluetooth-kommunikasjon vil det alltid være et klient/server-forhold mellom de forskjellige enhetene. En "klient" er en enhet som sender bestemte forespørsler til en annen enhet, og en "server" er en enhet som leverer en tjeneste på forespørsel fra en annen enhet.

Når for eksempel pc-en sender en utskriftskommando til en trådløs skriver, fungerer pc-en som klient, mens skriveren fungerer som server.
Når en PDA eller en annen enhet forsøker å innhente filer fra PC-en via en FTP-tjener, fungerer PC-en som server, mens PDA-en fungerer som klient.

Virtuelle Bluetooth COM-porter kan opprettes både for klienter og servere.
  • Virtuell Bluetooth COM-port for en klient
    Dette er en virtuell COM-port som brukes når enheten din fungerer som klient, og det sendes forespørsler til en annen enhet.

  • Virtuell Bluetooth COM-port for en server
    Dette er en virtuell COM-port som brukes når enheten din fungerer som server, og det mottas forespørsler fra en annen enhet.
Opprette en virtuell COM-port

Slik oppretter du en virtuell Bluetooth COM-port:
Prosedyre
  1. Velg [Start]→[Kontrollpanel] og dobbeltklikk deretter på [Maskinvare og lyd].

    Merk
    • Hvis du befinner deg i Klassisk visning av Kontrollpanel, og du bruker Windows 2000, går du videre til trinn 2.
    • Hvis du bruker Windows XP, dobbeltklikker du på [Skrivere og annen maskinvare].

  2. Dobbeltklikk på ikonet [Lokale Bluetooth-COM]

    Hovedvinduet for lokale Bluetooth-COM kommer til syne.
    Merk
    • Selv når Kontrollpanel har klassisk visning, trenger du bare å klikke på ikonet [Lokale Bluetooth-COM].
    • For Windows 2000 finnes kun ett format.

  3. Klikk på [Legg til...]

    Nå åpnes vinduet [Veiviser for Lokale Bluetooth-COM], hvor du kan opprette virtuelle COM-porter.

    Ta utgangspunkt i dette vinduet når du oppretter virtuelle Bluetooth COM-porter, både for servere og klienter.

    → Opprette en virtuell Bluetooth COM-port for en klient
    → Opprette en virtuell Bluetooth COM-port for en server
Slette en virtuell COM-port

Når det ikke lenger er behov for en virtuell COM-port, kan denne slettes som forklart nedenfor.
Merk
  • Du kan kun slette virtuelle COM-porter som ble opprettet av Lokale Bluetooth-COM.
  1. Velg den porten du ønsker å slette fra vinduet [Lokale Bluetooth-COM], og klikk på [Slett]

    Du vil bli spurt om du ønsker å slette porten.

  2. Klikk [Ja]

    Porten vil nå bli slettet.

  3. Klikk [OK]


Valgfrie egenskaper

I dette avsnittet finner du en beskrivelse av innstillingsalternativene for hver av fanene i vinduet Valgfrie egenskaper.

Merk

Forklaringene i det følgende er kun ment som beskrivende kommentarer, og ordlyden er derfor ikke den samme som på skjermen.

[Generelt]

Alternativ

Forklaring

Enhetsnavn

Viser enhetens navn. (Kan endres.)

Enhetsadresse

Viser enhetens adresse. (Kan ikke endres.)

Enhetstype

Viser enheten som stasjonær eller bærbar. (Kan endres.)

Opplysninger

Viser detaljerte opplysninger om enheten. (Kan ikke endres.)

Ikon i systemkurven

Lar deg velge to typer ikoner for Styringsverktøy for Bluetooth. Når du velger Ikke vis, vises ikke ikonet. Deaktiver Ikke vis hvis du trenger ikonet for å kontrollere tilkoplingsstatus. (Kan endres.)

Tjeneste som skal aktiveres

Datautveksling via Bluetooth | Når du merker av for dette alternativet, vil en (server-) funksjon gjøre det mulig å overføre filer, bilder og visittkort fra en ekstern enhet ved hjelp av Datautveksling via Bluetooth.
PAN-nettverkstjeneste | Når du merker av for dette alternativet, vil en (server)-funksjon gi eksterne enheter nettverkstilgang via PAN-nettverkstjenesten.
Aktiver DHCP-tjeneste | Når du merker av for dette alternativet, aktiveres DHCP-tjenesten i tillegg til PAN-serverfunksjonen. Innstillingen kan kun aktiveres dersom PAN Group Networking Service (PAN-nettverkstjenesten) er aktivert.
Bluetooth COM-port-tjeneste | Når du merker av for dette alternativet, vil en (server)-funksjon gi eksterne enheter tilgang til COM-tjenester ved hjelp av serieport-tjenesten.
AV-fjernkontroll-tjeneste | Når du merker av for dette alternativet, vil en (server-) funksjon muliggjøre fjernstyring fra eksterne enheter ved hjelp av AV-fjernkontroll-tjenesten.

Merk

Enhetens standardnavn er navnet på din datamaskin. Enhetens adresse angis for hver enkelt modul.

Velg den modelltypen du bruker i Modell som skal benyttes. Dette gjør det mulig å skille mellom mottaksenheter og f.eks. vise enhetsikoner.

Fanen [Sikkerhet]

Stiller inn sikkerhetsinnstillingene med glidebryteren. Sikkerhetsnivåene Høyt, Middels, Standard, Lavt og Tilpasset (individuelle innstillinger mulig) kan velges. Godkjenningsinformasjonen (tilkoplingsnøkkelen) kan dessuten slettes

Sikkerhetsnivå for trådløs Bluetooth-teknologi

Alternativ

Forklaring

Glidebryter

Stiller inn sikkerhetsnivået i Glidebryter. Sikkerhetsnivåene Høyt, Middels, Standard, Lavt og Tilpasset (individuelle innstillinger mulig) kan velges.

Passord ved filoverføring

Gir deg anledning til å gi et passord til filoverføring via FTP (file transfer protocol).

Tilpasset nivå

Stiller inn individuelle innstillinger for tilpassede sikkerhetsnivåer. Individuelle innstillinger angis når det er valgt andre kombinasjoner enn Høyt, Middels, Standard, Lavt og Tilpasset.

Innstillinger for hver modus

Ikke tilgjengelig

Forbindelsen ble ikke godkjent

Nye enheter kan ikke godkjennes

Sikkerhet på lenkenivå [godkjenning og kryptering]

Sikkerhetsnivåinnstillinger for Datautveksling via Bluetooth
(Viser bekreftelse ved svar på
innkommende filer)

Benytte passord ved filoverføring (FTP)

Vis bekreftelse ved mottak av data via filoverføring [FTP]

Vis bekreftelse ved mottak av data via objektutsendelse [OPP]

Vis bekreftelse ved mottak av data via bildeoverføring [BIP]

Se også
→ [Tjenestesikkerhet] i Datautveksling via Bluetooth

Merk

Du kan endre i hvilken mappe mottatte filer skal lagres. Mottatte filer vil da lagres automatisk i den nye mappen.

Sikkerhet på servicenivå

Sikkerhetsinnstilling for filoverføring [FTP]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for objektutsendelse [OPP]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for bildeoverføring [BIP]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for serieport [SPP]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for hodesett [HSP/HFP]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for personlig nettverk [PAN]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for mus [HID]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for lyd [A2DP]

Jobber med godkjenning og kryptering (server)

Jobber med godkjenning og kryptering (klient)

Sikkerhetsinnstilling for fjernstyring av lyd (AVRCP)

Jobber med godkjenning og kryptering (server)

Sikkerhetsinnstilling for skriver [HCRP]

Jobber med godkjenning og kryptering (klient)

Merk

Datakryptering kan benyttes for alle alternativene for sikkerhet på servicenivå.

Standard

Stiller sikkerhetsnivået for Bluetooth tilbake til standard.

Slette opplysninger om tilkoplet enhet
Alternativ | Forklaring
Vis sammenkoplede enheter | Sletter godkjenningsinformasjon om én godkjent mottaksenhet om gangen.
Slett alle | Sletter godkjenningsinformasjon for alle mottaksenheter som har blitt godkjent på én gang.

Fanen [Datautveksling via Bluetooth]

Viser eller endrer innstillingene i Datautveksling via Bluetooth.

Alternativ | Forklaring
Plassering av Datautveksling via Bluetooth | Viser hvor ikonet for Datautveksling via Bluetooth er plassert. Når det er plassert i Mitt nettverk, kan du lage en snarvei på skrivebordet.
Liste over nylig brukte Bluetooth-enheter | Ved å høyreklikke på filen eller mappen slettes Sendt enhet-loggen som vises under filoverføring.
Innstillinger | Viser eller endrer de avanserte innstillingene i Datautveksling via Bluetooth. – Fanen [Filoverføring] – Fanen [Objektutsendelse] – Fanen [Bildeoverføring] – Fanen [Assosiert] – Fanen [Foretrukket profil] – Fanen [Vis filtre]

Fanen [Annet]

Brukes til å gjøre innstillinger for Auto-tilkopling av COM, Valg av AV-spiller, Kopisperre og Vekkeinnstillinger for HID-profilen.

Innstillinger for Auto-tilkopling av COM

Innstillinger for auto-tilkopling av COM
Alternativ | Forklaring
Innstillinger | Viser portnavn og tilhørende tilkoplingsnavn. Du kan velge å bruke automatisk innstilling av COM-port.

Valg av AV-spiller

Valg av AV-spiller

Alternativ

Forklaring

Innstillinger

(Velg AV-spiller)

Alternativ | Forklaring
Avspilling av musikkfil | Velg ønsket program for avspilling av musikk.
Avspilling av cd/lyd | Velg ønsket program for avspilling av cd/lyd.
Avspilling av dvd | Velg ønsket program for avspilling av dvd.
Cd/dvd-stasjon | Stasjonsnavn som skal benyttes til cd/dvd
Avmerkingsrute | Avspilling av musikkfiler er prioritert, uavhengig av om det står en disk i stasjonen

Innstillinger

(Vis innstilling for å motta kommandoer)

Alternativ | Forklaring
Skjermplassering | Du kan angi hvor på skjermen kommandoer for avspilling skal vises.

Tilbakestill til standardinnstilling

Tilbakestill alt til standardinnstillingene.

Innstillinger for kopisperre i AV-profilen

Innstillinger for kopisperre i AV-profilen

Forklaring

Avhengig av hva som står i dette feltet, støttes SCMS-T som opphavsrettslig beskyttet av AV-profilen.

Vekkeinnstillinger for HID-profilen

HID-enhetene som er registrert i Bluetooth-innstillinger, vises på listen. Velg en enhet som skal vekkes.

Vekkeinnstillinger for HID-profilen
Alternativ | Forklaring
Innstillinger | Viser type og forbindelsesnavn for HID-enhetene som er registrert i Bluetooth-innstillinger
Merk
  • Om pc-en har støtte for denne funksjonen, avhenger av maskinvaren. Dersom pc-en ikke oppfyller maskinvarebetingelsene, har du ikke tilgang til dette alternativet.
  • Vi kan kun garantere at denne funksjonen virker dersom pc-en brukes sammen med tastaturet og musen som fulgte med.
Fanen [Diagnose]

Flere diagnostiseringsfunksjoner er tilgjengelige. Ved behov velges den som passer best. Dette er rene vedlikeholdsfunksjoner.


Bluetooth-innstillinger

Her finner du detaljerte opplysninger om [Bluetooth-innstillinger]-vinduet.
Hovedvindu

Meny

■[Bluetooth]-meny

Alternativ | Beskrivelse
Tilføy ny tilkopling | Åpner [Veiviser for ny tilkopling], og søker etter nye enheter.
Kople til | Kopler til den enheten du har valgt.
Kople fra | Kopler fra den enheten du har valgt.
Detaljer... | Viser detaljerte opplysninger om den enheten du har valgt.
Slett | Sletter den enheten du har valgt.
Opprett en snarvei på skrivebordsområdet | Oppretter et ikon på skrivebordsområdet for den enheten du har valgt.
Gi nytt navn | Endrer navn på enheten du har valgt.
Endre ikon | Endrer ikon for enheten du har valgt.
Alternativer | Åpner siden [Alternativer], slik at du kan angi nye egenskaper.
Avslutt | Lukker [Bluetooth-innstillinger]-vinduet.

■[Vis]-meny

Alternativ | Beskrivelse
Store ikoner | Endrer visningen av ikoner for en enhet.
Små ikoner
Liste
Detaljer

■[Hjelp]-meny

Alternativ | Beskrivelse
Hjelp | Åpner brukerveiledningen for Bluetooth-verktøyet.
Om | Viser "Versjonsinformasjon for Bluetooth-innstillinger".
Liste over enheter

Viser en liste over de enhetene som er registrert i [Bluetooth-innstillinger].

Funksjonsknapper
Alternativ | Beskrivelse
Ny tilkopling | Åpner [Veiviser for ny tilkopling].
Detaljer... | Viser detaljerte opplysninger om den enheten du har valgt.
Slett | Sletter den enheten du har valgt.


Direkte tilkopling til

Direkte tilkopling til Bluetooth-enheter

Opprette en snarvei

Hvis du har opprettet en snarvei på skrivebordet, kan du kople til en registrert enhet via Bluetooth-innstillingene uten å måtte åpne Bluetooth-innstillinger-vinduet.

Prosedyre
  1. Høyreklikk på Bluetooth-ikonet i systemkurven og velg [Bluetooth-innstillinger]
    Merk
    • Du kan også gjøre som følger: Klikk på [Start]→[Alle programmer]→[TOSHIBA]→[Bluetooth]→[Bluetooth-innstillinger].

    Fra [Bluetooth-innstillinger]-vinduet som åpnes kan du opprette en snarvei med navnet "Bluetooth-mus."

  2. Høyreklikk på ikonet for registrering av mus, og klikk så på [Opprett en snarvei på skrivebordsområdet]
Et snarvei-ikon for musen vil nå dukke opp på skrivebordet.

■Opprette en forbindelse via snarveien
  1. Dobbeltklikk på museikonet på skrivebordet

    Nå åpnes [Bluetooth-innstillinger]-vinduet.

  2. Slå på musen, gjør den tilkoplingsdyktig og velg [OK] i [Bluetooth-innstillinger]-vinduet.

    Musen koples nå til.


Kople til en

Kople til en Bluetooth-enhet manuelt

Etter at du har konfigurert et tastatur eller en mus (HID-profil), en skriver (HCRP- eller SPP-profiler) eller en annen enhet én gang, gjenopprettes forbindelsen automatisk neste gang du bruker enheten, skriver ut et dokument fra PC-en eller foretar andre handlinger.

Dersom forbindelsen ikke gjenopprettes ordentlig, må du kople enheten til manuelt som forklart nedenfor.

Prosedyre
  1. Høyreklikk på Bluetooth-ikonet i systemkurven og velg [Bluetooth-innstillinger]
    Merk
    • Du kan også velge å klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger].

    Fra [Bluetooth-innstillinger]-vinduet som åpnes, kan du kople til en mus manuelt.

  2. Høyreklikk på ikonet for registrering av mus, og klikk på [Kople til]

    Nå åpnes vinduet [Bluetooth-innstillinger].

  3. Slå på musen, sett den i tilkoplingsdyktig-modus og velg [OK] i [Bluetooth-innstillinger]-vinduet.

    Musen koples nå til.

    Merk
    • Hvis du ønsker å kople fra enheten manuelt, høyreklikker du på ikonet og velger [Kopler fra].

      Svar [Ja] når du får følgende spørsmål.


Endre et tilkoplingsikon
Du kan endre ikonet for en registrert enhet i vinduet [Bluetooth-innstillinger].
Prosedyre

  1. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Bluetooth-innstillinger]

    Merk
    • Du kan også velge å klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger].

    Nå åpnes vinduet [Bluetooth-innstillinger]. Forsøk å endre ikonet for "Min pda".

  2. Høyreklikk på "Min PDA"-ikonet, og klikk deretter på [Endre ikon]

    Du vil nå få opp en liste over ikoner.
  3. Velg [image] -ikonet, og klikk [OK]

    Det nye ikonet vises.


Endre navn på et tilkoplingsikon
Du kan endre navn på ikonet for en registrert enhet i vinduet [Bluetooth-innstillinger].
Prosedyre
  1. Høyreklikk på Bluetooth-ikonet i systemkurven og velg deretter [Bluetooth-innstillinger]
    Merk
    • Du kan også velge å klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-innstillinger].

    Nå åpnes vinduet [Bluetooth-innstillinger]. Forsøk å endre tilkoplingsnavnet fra "Min PDA" til "Lomme-PC."

  2. Høyreklikk på "Min PDA", og klikk deretter på [Gi nytt navn]

    Du kan nå skrive inn et nytt navn.

  3. Skriv inn "Lomme-PC", og trykk på [Enter]-tasten

    Det nye navnet vises.


Styringsverktøy for

Styringsverktøy for Bluetooth

Her finner du nærmere informasjon om de forskjellige innstillingsalternativene for Styringsverktøy for Bluetooth.
Hovedmeny

Alternativ | Beskrivelse
Bluetooth-innstillinger | Åpner [Bluetooth-innstillinger]-vinduet.
Datautveksling via Bluetooth | Åpner vinduet [Datautveksling via Bluetooth].
Trådløs filoverføring | Lukker vinduet [Trådløs filoverføring].
Trådløst kamera | Åpner vinduet [Eksternt kamera].
Tilføy ny tilkopling | Åpner [Veiviser for ny tilkopling].
Alternativer Gir deg anledning til å kontrollere og endre innstillinger som har med din enhets trådløse Bluetooth-teknologi å gjøre. Under finner du fanene for dette alternativet.

-[Generelt]
-[Sikkerhet]
-[Datautveksling via Bluetooth]
-[Annet]
-[Diagnose]
Deaktiver Bluetooth-radio Deaktiverer trådløse Bluetooth-enheter.
(Slå av)
Viktig
  • Kommunikasjonen brytes dersom Bluetooth-enhetene er deaktivert. Neste gang du ønsker å bruke dem, høyreklikker du på Bluetooth-ikonet i systemkurven og velger deretter [Aktiver Bluetooth-radio].

    (Slå på)

    Merk
    • Menyen [Deaktiver Bluetooth-radio] ([Aktiver Bluetooth-radio]) kan kun vises dersom programmet har støtte i anvendelsesmiljøet.
Hjelp | Viser brukerveiledningen for Bluetooth-verktøyet.
Versjon | Viser Bluetooth-verktøyets versjonsnummer.
Avslutt Avslutter Styringsverktøy for Bluetooth.
Viktig
  • Når du avslutter Styringsverktøy for Bluetooth, deaktiveres all Bluetooth-kommunikasjon. Neste gang du vil benytte deg av Bluetooth-teknologi, må du velge [Start]→[Alle programmer]→ [Bluetooth]→[Bluetooth-innstillinger] (Windows 2000: klikk på [Start]→[Programmer]→[Bluetooth]→[Bluetooth-innstillinger]).


Datautveksling via

Datautveksling via Bluetooth

Her finner du nærmere informasjon om de forskjellige innstillingsalternativene for Datautveksling via Bluetooth.

Hovedvindu

[Bluetooth]-meny
Alternativ | Beskrivelse
Enhetssøk | Sporer Bluetooth-enheter
Alternativer | Åpne menyen [Alternativer]. Velg fanen [Sikkerhet] -> [Tilpasset nivå] for [Tjenestesikkerhet]. For de andre alternativene velger du fanen [Datautveksling via Bluetooth] -> [Avansert], slik at du kan angi detaljerte innstillinger for Datautveksling via Bluetooth. -[Tjenestesikkerhet] -[Filoverføring] -[Objektutsendelse] -[Bildeoverføring] -[Assosiert] -[Foretrukket profil] -[Vis filtre]
Hjelp | Viser brukerveiledningen for Bluetooth-verktøyet.
Om | Viser versjonsinformasjon.

Mapper for datautveksling

Det finnes tre mapper for datautveksling: Bildeoverføring, Filoverføring og Objektutsendelse.

Alternativ | Beskrivelse
 | Klikk på ikonet for å vise en liste over enheter. Mappen Bildeinnboks på PC-en brukes til overføring av bilder.
 | Klikk på ikonet for å vise en liste over enheter. Mappen Delt mappe på PC-en brukes til overføring av filer.
 | Klikk på ikonet for å vise en liste over enheter. Mappen Innboks på PC-en brukes til overføring av visittkort.


Trådløst kamera

Her finner du nærmere informasjon om de forskjellige innstillingsalternativene for eksternt kamera.

Hovedvindu

Meny

■[Bluetooth]-meny
Alternativ | Beskrivelse
Søker etter enhet | Søker etter eksterne kameraer.
Egenskaper | [Sporingsfilter] Det er mulig at programmet finner andre enheter enn digitalkameraer, avhengig av hvilke profiler disse enhetene har støtte for. Ved å velge innstillingen "Grovsortering" vil du øke mulighetene for at andre enheter enn de du leter etter, vil bli registrert. Jo nærmere "Finsortering" du flytter glidebryteren, desto strengere blir kriteriene for å registrere en enhet, og desto lavere blir muligheten for at irrelevante enheter inkluderes. Angi sortingsnivå. [Innstillinger for etterfølgende bilder] I ruten nedenfor kan du angi hvor mange etterfølgende bilder (mellom 2 og 16) du ønsker å ta med digitalkameraet. [Størrelsesinnstillinger for bilde] Bildene sendes til pc-en din etter å ha blitt automatisk konvertert til den oppløsningen som står angitt i ruten nedenfor. Det har ingen betydning hvilken oppløsning bildet hadde opprinnelig. [Innstillinger for innboks] Åpner dialogvinduet "Bla gjennom mapper" hvor du kan velge hvilken mappe du vil lagre bildene i.
Avslutt | Går ut av eksternt kamera-funksjonen.

■[Hjelp]-meny
Alternativ | Beskrivelse
Versjonsinformasjon for eksternt kamera | Viser versjonsinformasjon for eksternt kamera.
Liste over kameraer

Viser en liste over kameraer som er registrert som eksterne kamera.

[Kamerasøk]

Ved å klikke på denne knappen starter du et søk etter eksterne kameraer.

Vis bilder

Viser bilder som er overført fra et eksternt kamera til pc-en.

[Utforsker]

Når du klikker på denne knappen, vises mappene på harddisken hvor bilder som er overført til pc-en er lagret.

Merk
  • Det opprettes automatisk en mappe hvor du kan lagre bildene.
Kamera-vinduet

Kamerabilder

Viser bilder slik de ser ut gjennom linsen i det eksterne kameraet.

Forstørret visning

Størrelsen på bildet som vises, kan endres fra 100 % (1x) til 300 % (3x).

Viktig
  • Å øke størrelsen på bildet som vises, vil få innvirkning på visningsegenskapene og kan virke negativt inn på de andre prosessene som utføres av pc-en. Velg riktig bildestørrelse i forhold til tiltenkt bruk.
[Utforsker]

Når du klikker på denne knappen, vises mappene på harddisken hvor bilder som er overført til pc-en er lagret.

Utløser (etterfølgende bilder)

Når du klikker på denne knappen, tar kameraet det antall bilder som du spesifiserte i [Innnstillinger for etterfølgende bilder] under [Bluetooth]-menyen, og sender disse bildene til pc-en.

Utløser (enkeltbilder)

Når du klikker på denne knappen, tar kameraet ett bilde og sender dette til pc-en.


Lokale

Lokale Bluetooth-COM

Her finner du nærmere informasjon om de forskjellige innstillingsalternativene for lokale Bluetooth-COM.

Hovedvindu

Port

Viser en liste over konfigurerte porter.

Beskrivelse

Angir hvilken funksjon hver port har.
Porter som angis som "Toshiba BT Port (COMxx)", er virtuelle Bluetooth-COM-porter.

Eier

Angir hvilket program som ble brukt til å opprette disse COM-portene.
Følgende informasjon vil bli angitt for porter som allerede er opprettet av lokale Bluetooth-COM.

COM-port for klient | Lokal COM – Klient
COM-port for server | Lokal COM – Server [(navn på portfunksjonen)]

Funksjonsknapper
Alternativ Beskrivelse
Legg til Starter veiviser for ny COM-port.
Merk
  • Det kan opprettes opptil 64 porter. Hvis COM-portene 1 til 64 allerede er opprettet, vil du ikke kunne legge til en ny.
Slett Sletter den porten du har valgt.
Merk
  • Du kan kun slette COM-porter som ble opprettet av lokale Bluetooth-COM.
OK

Klikk på denne knappen for å bekrefte innstillingene, og lukk vinduet for lokale Bluetooth-COM.


Lokale

Trådløs filoverføring

Her finner du nærmere informasjon om de forskjellige innstillingsalternativene for trådløs filoverføring.

Hovedvindu

Filer/mapper

Viser en liste over filer/mapper som skal sendes.

Enheter som kan motta data

Viser andre enheter som kan motta filer. Filene sendes til de enhetene det er merket av for.

Navn
  Angir navn på mottaksenhet.

Tilkoplingsmåte
  Angir hvilken tilkoplingsmåte som er brukt til å kople til andre enheter.

Merk
  • Dersom du ønsker å sende materiale til en enhet som ikke står på listen, kan du klikke på Søk for å søke etter andre enheter.
Funksjonsknapper
Alternativ | Beskrivelse
Legg til | Gir deg anledning til å legge til filer og/eller mapper du ønsker å sende.
Slett | Du fjerner en fil (dvs. at den ikke vil bli sendt) ved å velge den og deretter klikke på Slett.
Søk | Søker etter Bluetooth-enheter.
Avbryt | Lukker vinduet Trådløs filoverføring.
Send | Sender en fil.


Feilsøking

Her finner du mulige årsaker til og løsninger på at Bluetooth-enhetene ikke lar seg konfigurere ordentlig eller ikke fungerer som de skal, eller at det har oppstått andre driftsproblemer.

Grunnleggende kunnskaper

Du finner grunnleggende informasjon om ting du bør være oppmerksom på når du bruker enheten, i avsnittet Det alle bør vite om bruk av trådløs Bluetooth-teknologi. Dersom du fremdeles har problemer når du har lest gjennom denne informasjonen, bør du lese gjennom den følgende listen, som er ordnet etter program.

Feilsøking etter program

  • Generell bruk av Bluetooth-verktøyet

  • Trådløst modem

  • Tilkoplingspunkt

  • Skriver

  • Hodesett/håndfrisett

  • Tastatur eller mus

  • Kamera

  • Pda

  • Mobiltelefon

  • Sende visittkort i Outlook


Generell bruk av

Generell bruk av Bluetooth-verktøyet
Viktig
  • Se Det alle bør vite om bruk av trådløs Bluetooth-teknologi hvis du trenger grunnleggende informasjon om ting du bør være oppmerksom på.
Bluetooth Manager

Bluetooth-ikonet vises ikke i systemkurven
  • Dersom Bluetooth-ikonet ikke vises i systemkurven, betyr det at Bluetooth Manager ikke er aktiv, og at du ikke vil kunne bruke noen av funksjonene til Bluetooth-verktøyet.
    Start verktøyene som forklart nedenfor, så starter Bluetooth Manager automatisk, og du får tilgang til alle funksjoner.

    Bluetooth-innstillinger

    [Start] > [Alle programmer] > [Bluetooth] > [Bluetooth-innstillinger]
    (Windows 2000)
    [Start] > [Programmer] > [Bluetooth] > [Bluetooth-innstillinger]

    Eksternt kamera

    [Start] > [Alle programmer] > [Bluetooth] > [Eksternt kamera]
    (Windows 2000)
    [Start] > [Programmer] > [Bluetooth] > [Eksternt kamera]

    Trådløs filoverføring

    [Start] > [Alle programmer] > [Bluetooth] > [Trådløs filoverføring]
    (Windows 2000)
    [Start] > [Programmer] > [Bluetooth] > [Trådløs filoverføring]
Bluetooth-innstillinger

Fant ingen ekstern(e) enhet(er)
  • Det er mulig at enheten(e) er satt til Ikke tilgjengelig.
    Kontroller hvilken modus enheten(e) står i.

Tjenestene på den eksterne enheten er ikke tilgjengelig
  • Det er mulig at den andre enheten bruker en profil som Bluetooth-verktøyet ikke har støtte for.
    Kontroller hvilken profil som brukes sammen med den andre enheten.

  • Følgende profiler er kompatible med [Bluetooth-innstillingene]:
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP og GAVDP.
    Enheter som bruker andre profiler, vil ikke kunne registreres med [Bluetooth-innstillinger].

Datautveksling via Bluetooth

Det oppstår en feil når du forsøker å sende en fil ved hjelp av kontekstmenyen (høyreklikk).
  • Høyreklikk på en fil, og velg enten FTP eller OPP som sendingsprofil når du klikker på [Send til Bluetooth-enhet].
    Dersom ingen av disse profilene er støttet av mottaksenheten, er det ikke mulig å sende filen fra kontekstmenyen (høyreklikk).

    Du vil heller ikke kunne overføre filer via FTP til en enhet som kun har støtte for OPP.
    I slike tilfeller bør du velge [Bluetooth] > [Alternativer] > fanen [Datautveksling via Bluetooth] > [Avansert] > fanen [Foretrukket profil] og konfigurere overføringsmodus.

Kunne ikke bruke [Filoverføring] til å åpne den delte mappen på den eksterne enheten.
  • Det er mulig at det er angitt et bestemt sikkerhetsnivå for den andre enheten (Ikke tilkoplingsdyktig osv). Kontroller sikkerhetsinnstillingene for den andre enheten.
    Oppgi passordet hvis du blir bedt om dette.

Trådløst kamera
  • Se Kamera
Lokale Bluetooth-COM

Kunne ikke legge til port
  • Maks. 64 virtuelle COM-porter kan legges til. Hvis det allerede er lagt til 64 porter, vil du ikke kunne legge til flere.


Trådløst modem
Viktig
  • Se Det alle bør vite om bruk av trådløs Bluetooth-teknologi hvis du trenger grunnleggende informasjon om ting du bør være oppmerksom på.

Fant ikke modemet
  • Hvis modemet er koplet til, men benyttes av en annen enhet, vil ikke modemet kunne registreres selv om du søker etter det.

Kunne ikke kople til modemet
  • Hvis modemet er koplet til, men benyttes av en annen enhet, vil det ikke være mulig å kople noen andre enheter til modemet.

Feil Bluetooth-kode
  • Bluetooth-koden (PIN-nummer) består av en tall- og bokstavkombinasjon. Legg merke til at det skilles mellom store og små bokstaver.
    Hvis [CAPS LOCK] er på, er det mulig at Bluetooth-koden ikke skrives inn korrekt.

Kunne ikke kople til telefonlinjen
  • Kontroller at telefonledningen er plugget inn i vegguttaket og i "LINE"-terminalen på modemet.
    Merk
    • Dersom telefonledningen har løsnet fordi den ikke er satt ordentlig inn i kontakten, kan denne dårlige kontakten føre til at det blir vanskelig å foreta overføringer.
    • Dersom noen av de indre komponentene i ledningen er ødelagt, vil det bli umulig å foreta overføringer. I slike tilfeller må du bytte ut ledningen.
  • Kontroller at de to glidebryterne på undersiden av hovedenheten står på henholdsvis "NORMAL" og "MODEM".

Kunne ikke kople til Internett
  • Det er mulig at telefonnummeret til forbindelsen (dvs. telefonnummeret til tilkoplingspunktet for Internett-leverandøren) er feil. Dobbeltsjekk nummeret.

  • Du har oppgitt feil bruker-ID og/eller passord for leverandøren. Dobbeltsjekk bruker-ID og passord.
  • Standardforbindelsen kan være konfigurert med ulike innstillinger. Angi forbindelsen for mobiltelefon som standardforbindelse.

  • Når du ringer fra et sentralbord eller liknende, er det mulig at du må slå "0" før du slår selve telefonnummeret. Merk av for den typen telefonlinje du bruker.

Kunne ikke sende eller motta faks
  • Når du har registrert det trådløse modemet som faksserver, må du angi faksinnstillingene fra [Skrivere og telefakser]-vinduet i Kontrollpanel.
    Du finner informasjon om konfigurering ved å gå til "Bruke et modem til faksoverføringer".

  • Faksnummeret du har oppgitt kan være feil. Dobbeltsjekk nummeret.

  • Hvis innstillingen under Innstillinger for Auto-tilkopling av COM er satt til "Av", vil det ikke automatisk opprettes noen forbindelse til modemet. Kople til modemet manuelt.

  • Når du ringer fra et sentralbord eller liknende, er det mulig at du må slå "0" før du slår selve telefonnummeret. Merk av for den typen telefonlinje du bruker.

  • Det er mulig at fakstjenesten ikke er konfigurert til å sende (eller motta).
    Kontroller innstillingene som følger.

    1. Åpne [Skrivere] fra Kontrollpanel, høyreklikk på faksikonet og klikk på [Egenskaper].

      Vinduet [Egenskaper for telefaks] vises.
      Merk
      • Dette svarer til vinduet [Skrivere og fakser] i Windows XP.

    2. Velg fanen [Enhet], høyreklikk på modemet du ønsker å bruke, og velg [Egenskaper]

    3. Velg fanen [Send], og kontroller at det er merket av for aktivering av sending.

    4. Velg fanen [Motta], og kontroller at det er merket av for "Aktiver mottak" (når du ønsker å kunne motta faksmeldinger)

    5. Klikk [OK]


Tilkoplingspunkt
Viktig
  • Se Det alle bør vite om bruk av trådløs Bluetooth-teknologi hvis du trenger grunnleggende informasjon om ting du bør være oppmerksom på.

Fant ikke tilkoplingspunkt
  • Hvis tilkoplingspunktet er koplet til, men benyttes av en annen enhet, vil ikke tilkoplingspunktet kunne registreres selv om du søker etter det.

Kunne ikke kople til tilkoplingspunktet
  • Hvis tilkoplingspunktet er koplet til, men benyttes av en annen enhet, vil det ikke være mulig å kople noen andre enheter til tilkoplingspunktet.

Kunne ikke kople til LAN
  • Det er mulig at nettverkskabelen ikke er koplet ordentlig til tilkoplingspunktet. Kontroller at den er tilkoplet.
    Merk
    • Dersom nettverkskabelen har løsnet fordi den ikke er satt ordentlig inn i kontakten, kan denne dårlige kontakten føre til at det blir vanskelig å foreta overføringer.
    • Dersom noen av de indre komponentene i kabelen er ødelagt, vil det bli umulig å foreta overføringer. I slike tilfeller må du bytte ut kabelen.
  • Det er mulig at tilkoplingspunktet ikke er korrekt konfigurert, slik at det ikke er i stand til å opprettholde nettverksforbindelsen.
    Les i brukerveiledningen som fulgte med produktet, for å finne ut hvordan du konfigurerer tilkoplingspunktet.

Kunne ikke kople til Internett
  • Hvis du bruker et LAN til å kople til Internett, er det mulig at LAN-miljøet i det firmaet eller det stedet du forsøker å opprette forbindelsen fra, krever at du foretar oppkoplingen via en proxyserver.
    Du kan lese mer om å konfigurere en proxyserver ved å klikke her.


Skriver
Viktig
  • Se Det alle bør vite om bruk av trådløs Bluetooth-teknologi hvis du trenger grunnleggende informasjon om ting du bør være oppmerksom på.

Fant ikke skriver
  • Hvis skriveren er koplet til, men benyttes av en annen enhet, vil ikke skriveren kunne registreres selv om du søker etter den.

Kunne ikke kople til skriveren
  • Hvis skriveren er koplet til, men benyttes av en annen enhet, vil det ikke være mulig å kople noen andre enheter til skriveren.

Kunne ikke skrive ut / utydelig utskrift
  • Det er mulig at driveren til skriveren du bruker ikke er korrekt installert. Les i brukerveiledningen som fulgte med skriveren, og installer driveren på nytt.

  • Kontroller om skriveren er tom for papir, blekk eller andre forbruksprodukter.

  • Dersom du bruker en skriver og samtidig har flere Bluetooth-enheter koplet til pc-en, kan det hende at enhetene ikke fungerer som de skal. Kople fra de andre enhetene og prøv å skrive ut på nytt.


Hodesett

Hodesett/håndfrisett
Viktig
  • Se Det alle bør vite om bruk av trådløs Bluetooth-teknologi hvis du trenger grunnleggende informasjon om ting du bør være oppmerksom på.

Finner ikke håndfrisettet/hodesettet
  • Hvis hodesettet er koplet til, men benyttes av en annen enhet, vil ikke hodesettet kunne registreres når du søker etter det.

Kan ikke opprette en forbindelse til hodesettet/håndfrisettet
  • Hvis hodesettet/håndfrisettet er tilkoplet og benyttes av en annen enhet, er det ikke mulig for andre enheter å kople seg til hodesettet.
  • Det er ikke mulig å opprette en Bluetooth-forbindelse dersom hodesettet/håndfrisettet er koplet til en strømadapter.
    Kople fra strømadapteren og forsøk å opprette forbindelsen på nytt.

Lyden forsvinner / ingen lyd
  • Dersom hodesettet/håndfrisettet brukes sammen med andre Bluetooth-enheter, kan dette gi forstyrrelser, lavere overføringshastighet og feil ved filoverføring. I tillegg kan det føre til at forbindelsen til andre enheter brytes. Det anbefales derfor at hodesettet/håndfrisettet ikke brukes sammen med andre Bluetooth-enheter.

  • Kontroller at du bruker hodesettet/håndfrisettet på riktig måte.

  • Kontroller lydinnstillingene for hodesettet og pc-en.

  • Hvis Windows Media Player eller et annet lydprogram er aktivt når du kopler til hodesettet/håndfrisettet, kan det bli vanskelig eller umulig å kople til og bruke hodesettet/håndfrisettet.
    Vent med å starte lydprogrammet til du har opprettet en forbindelse til hodesettet/håndfrisettet.


Tastatur eller mus
Viktig
  • Se Det alle bør vite om bruk av trådløs Bluetooth-teknologi hvis du trenger grunnleggende informasjon om ting du bør være oppmerksom på.

Fant ikke tastatur eller mus
  • Hvis tastaturet eller musen er koplet til, men benyttes av en annen enhet, vil ingen av disse kunne registreres selv om du søker etter dem.

Kunne ikke kople til tastatur eller mus
  • Hvis tastaturet eller musen er koplet til, men benyttes av en annen enhet, vil det ikke være mulig å kople noen andre enheter til disse.


Kamera
Viktig
  • Se Det alle bør vite om bruk av trådløs Bluetooth-teknologi hvis du trenger grunnleggende informasjon om ting du bør være oppmerksom på.

Fant ikke kamera
  • Hvis kameraet er koplet til, men benyttes av en annen enhet, vil ikke kameraet kunne registreres selv om du søker etter det.

Kunne ikke kople til kameraet
  • Hvis kameraet er koplet til, men benyttes av en annen enhet, vil det ikke være mulig å kople noen andre enheter til kameraet.

Kan vise bilder fra kameraet, men kan ikke ta bilder
  • Det er mulig at minnekortet i kameraet er fullt.
    Lag en sikkerhetskopi av all viktig data, slett bildene fra minnekortet, og kontroller hvor mye ledig plass som står til rådighet.

Ingen bilder vises i vinduet
  • Det er mulig at kameraet ikke er satt i modus for eksternt kamera (bildevisningsmodus, konfigurasjonsmodus osv.).

    Med enkelte kameraer brytes forbindelsen automatisk hvis du endrer innstillingene i en annen modus enn modus for eksternt kamera. Kameraet må koples til på nytt neste gang du vil bruke det i modus for eksternt kamera.


Pda
Viktig
  • Se Det alle bør vite om bruk av trådløs Bluetooth-teknologi hvis du trenger grunnleggende informasjon om ting du bør være oppmerksom på.

Kunne ikke opprette en ActiveSync-forbindelse
  • Kontroller at du har installert ActiveSync, versjon 3.7 eller høyere på pc-en.

  • ActiveSync installeres som standard i COM7. Les "Synkronisere informasjon ved hjelp av ActiveSync", og rekonfigurer ActiveSync-forbindelsen.
    Hvis en annen port enn COM7 er blitt brukt, må du endre innstillingene for ActiveSync-forbindelsen deretter.

Finner ikke den lagrede filen
  • Filtypen som ble sendt til PDA-en, samt profilen som ble brukt til å sende filen, kan ha påvirkning på hvor mappene lagres på PDA-en.

    Eksempel:
    Bilder som overføres til PDA-en ved hjelp av "Bildeoverføring" > lagres i "Bildeoverføring"-mappen.
    Bilder som overføres til PDA-en ved hjelp av "Filoverføring" > lagres i "Delt mappe".


Mobiltelefon
Viktig
  • Se Det alle bør vite om bruk av trådløs Bluetooth-teknologi hvis du trenger grunnleggende informasjon om ting du bør være oppmerksom på.

Finner ikke mobiltelefonen
  • Hvis mobiltelefonen er koplet til, men benyttes av en annen enhet, vil ikke mobilen kunne registreres selv om du søker etter den.
  • Hvis ventemodus blir aktivert under oppringingen, kan det ta rundt 20 sekunder etter at den normale driftsmodusen er aktivert igjen, før nummeret kan ringes opp på nytt.

Kunne ikke kople til mobiltelefonen
  • Hvis mobiltelefonen er koplet til, men benyttes av en annen enhet, vil det ikke være mulig å kople noen andre enheter til mobilen.
  • Hvis ventemodus blir aktivert under oppringingen, kan det hende du må vente ca. 20 sekunder etter at den normale driftsmodusen er aktivert igjen, før du kan opprette en forbindelse.

Kunne ikke sende bilder til mobiltelefonen
  • Bruk den overføringsmetoden som egner seg best i forhold til hvilke profiler mobilen har støtte for.

    Hvis mobilen har støtte for OPP, høyreklikker du på filen for å sende den

    Hvis mobilen har støtte for BIP, sender du bilder via "Bildeoverføring" under Datautveksling via Bluetooth

Kunne ikke kople til Internett
  • Det er mulig at telefonnummeret til forbindelsen (dvs. telefonnummeret til tilkoplingspunktet for Internett-leverandøren) er feil. Dobbeltsjekk nummeret.

  • Du har oppgitt feil bruker-ID og/eller passord for leverandøren. Dobbeltsjekk bruker-ID og passord.

  • Standardforbindelsen kan være konfigurert med ulike innstillinger. Angi forbindelsen for mobiltelefon som standardforbindelse.

Kunne ikke sende eller motta faks
  • Når du har registrert en mobiltelefon som faksserver, må du konfigurere den via vinduet [Telefaks], som du finner under [Skrivere] i Kontrollpanel.
    Du finner mer om konfigurering ved å gå til Bruke en modemstasjon til faksoverføring.
    Merk
    • Dette svarer til vinduet [Skrivere og fakser] i Windows XP.
  • Faksnummeret du har oppgitt kan være feil. Dobbeltsjekk nummeret.

  • Hvis innstillingen under Innstillinger for Auto-tilkopling av COM er satt til "Av", vil det ikke automatisk opprettes noen forbindelse til modemet. Kople til mobilen manuelt.

  • Det er mulig at fakstjenesten ikke er konfigurert til å sende (eller motta).
    Kontroller innstillingene som følger.

    1. Åpne [Skrivere og telefakser] fra Kontrollpanel, høyreklikk på [faks]-ikonet, og klikk deretter på [Egenskaper]

      [Faksegenskaper]-vinduet åpnes.

    2. Velg fanen [Enhet], høyreklikk på modemet du ønsker å bruke, og velg [Egenskaper]

    3. Velg fanen [Send], og kontroller at det er merket av for aktivering av sending.

    4. Velg fanen [Motta], og kontroller at det er merket av for "Aktiver mottak" (når du ønsker å kunne motta faksmeldinger)

    5. Klikk [OK]


Sende visittkort i Outlook
Viktig
  • Se Det alle bør vite om bruk av trådløs Bluetooth-teknologi, der du finner informasjon om viktige forholdsregler.

Kan ikke sende visittkort i Outlook
  • Hvis du kjører Outlook 2003 med administratortilgang, lukker du programmet og starter det på nytt.


Ordliste
I denne ordlisten finner du forklaringer på en rekke begreper som brukes i forbindelse med trådløs Bluetooth-teknologi.
Dersom du lurer på hva et uttrykk betyr, kan du slå opp her.

A2DP-profil
Forkortelse for Advanced Audio Distribution Profile.
En profil som gir deg adgang til å justere lydkvaliteten på trådløse hodesett og andre lydenheter.
AVRCP-profil
Forkortelse for Audio/Video Remote Control Profile. En profil som gir deg tilgang til å sende og motta eksterne kontrollfunksjoner. Bluetooth-verktøyet kan motta eksterne kontrollfunksjoner.

BIP
Forkortelse for Basic Imaging Profile
En profil som gjør det mulig å sende bildefiler.

DHCP
Forkortelse for Dynamic Host Configuration Protocol.
DHCP er en protokoll for automatisk konfigurering av IP-adresser. Denne funksjonen gjør at du slipper å konfigurere IP-adresser på hver eneste datamaskin.
DUN-profil
En profil for ekstern pålogging.
Med denne profilen kan du opprette en ekstern Bluetooth-forbindelse via et trådløst modem, en mobiltelefon eller liknende.

Fast forbindelse
En sikkerhetsfunksjon. For at Bluetooth-enhetene skal kunne verifisere hverandre, må PIN-koden tastes inn i terminalen når de koples sammen for første gang, slik at det opprettes en hemmelig 128-biters tilkoplingskode. Det er dette som her menes med "fast forbindelse".
FAX-profil
En profil som gjør det mulig å opprette en trådløs Bluetooth-forbindelse med et trådløst modem, en mobiltelefon eller en liknende enhet for å sende og motta fakser.
FTP
Forkortelse for File Transfer Protocol.
En profil som gir deg tilgang til mapper på en trådløs enhet, og som kan brukes til å overføre filer til og fra en lokal enhet.

GAVDP-profil
Forkortelse for Generic Audio-Video Distribution Profile.

HCRP
Forkortelse for Hardcopy Cable Replacement Profile. En profil som, i motsetning til SPP, kun oppretter en forbindelse til en enhet når du vil skrive ut.
HID-profil
Forkortelse for Human Interface Device Profile.
En profil som brukes til å opprette trådløs Bluetooth-forbindelse til mus, trådløse tastatur og andre inn-enheter.
HFP-profil
Forkortelse for Hands-Free Profile.
En profil som gjør det mulig å opprette en forbindelse til en enhet med HFP-funksjonalitet og føre samtaler ved hjelp av denne. Disse enhetene kan deles inn i to hovedtyper: Den første er enheter med høyttaler og mikrofon. Den andre er enheter som brukes til å opprette en forbindelse til den første typen enheter, og som fungerer som en stemme-gateway.
HSP-profil
Forkortelse for Headset Profile.
En profil som gjør det mulig å opprette en forbindelse til en enhet med HSP-funksjonalitet og føre samtaler ved hjelp av denne. Disse enhetene kan deles inn i to hovedtyper: Den første er enheter med høyttaler og mikrofon. Den andre er enheter som brukes til å opprette en forbindelse til den første typen enheter, og som fungerer som en stemme-gateway.

Kode
Også kalt PIN-kode
Dette er et passord som består av opptil 16 alfanumeriske tegn og brukes til å opprette en forbindelse til en trådløs enhet. For å kunne kople deg til en enhet som krever verifisering, må du kjenne til koden.
Selv om verifikasjons-innstillingene for brukermodus i Bluetooth-verktøyet er deaktivert, vil dialogvinduet for koden vises dersom verifisering kreves av enheten du skal kople til. Når du har verifisert enheten, blir det automatisk opprettet en tilkoplingskode til den, slik at du slipper å gjenta inntastingen av koden neste gang du vil kople deg til enheten.

LAP
Forkortelse for LAN Access Profile.
En profil som lar deg opprette en trådløs Bluetooth-forbindelse til et LAN-tilkoplingspunkt for å skaffe tilgang til et lokalt nettverk (LAN) via PPP.

OPP
Forkortelse for Object Push Profile.
En Bluetooth-profil som gjør det mulig å utveksle visittkort med en trådløs enhet.

Profil
En spesifikasjon som sørger for at oppkoplingen til en ekstern Bluetooth-enhet fungerer.
For at en enhet skal kunne sende informasjon til og ta i mot informasjon fra en annen enhet, må begge enhetene ha støtte for delte profiler for hver enkelt funksjon, slik som f.eks. ekstern pålogging, faks, utskrift og andre grensesnittenheter.

SCMS-T
En av de digitale kopisperre-metodene som brukes ved overføringer med A2DP-profilen. Denne metoden er basert på SCMS (Serial Copy Management System), som skal forhindre folk i å videreprodusere kopier av digitalt innhold. Den nye metoden er godkjent av Bluetooth-interessegruppen SIG (Special Interest Group). For å kunne bruke SCMS-T-funksjonen må også de eksterne enhetene ha støtte for SCMS-T.
SPP
Forkortelse for Serial Port Profile.
En profil som brukes til kommunikasjon mellom en datamaskin og en annen enhet gjennom en virtuell serieport som er konfigurert for Bluetooth-tilkopling. Denne profilen kan brukes for skrivere og skriveradaptere tilkoplet pda-er, og representerer en annen metode enn HCRP og ActiveSync.

TCP/IP
Forkortelse for Transmission Control Protocol/Internet Protocol.
Standard kommunikasjonsprotokoll (konvensjon for overføring av datainformasjon) for Internett. Når to datamaskiner bruker samme protokoll, kan de kommunisere med hverandre.

vCARD
Standard for elektroniske visittkort.
Navn, adresser (e-postadresse og vanlig adresse), telefonnummer og annen informasjon kan utveksles i form av et elektronisk visittkort (*.vcf-format), slik at alle parter kan registrere hverandres data i egne adressebøker.
Denne standarden er kompatibel med en rekke ulike formater, f.eks. Microsoft Outlook, Lotus Organizer og en rekke andre programmer for e-post/planlegging.


Innledning

Varemerker

  • Forskning på og etablering av en Bluetooth-standard skjer i regi av Bluetooth-interessegruppen SIG (Special Interest Group), som ledes av TOSHIBA, Ericsson, Nokia, Intel, IBM, 3Com, Lucent Technologies, Microsoft og Motorola. For øyeblikket har Bluetooth SIG mer enn 1 800 medlemmer fra fremtredende telekommunikasjons- og IT-selskaper. Du finner mer informasjon om Bluetooth SIG ved å gå til http://www.bluetooth.com/.

  • Microsoft, Windows, Windows Media, NetMeeting, Outlook og ActiveSync er registrerte varemerker for Microsoft Corporation i USA og/eller andre land.
  • Bluetooth-varemerket brukes av TOSHIBA under lisens.
  • InterVideo og WinDVD er registrerte varemerker for InterVideo Incorporated.
  • BeatJam er et registrert varemerke for Justsystem Corporation.
  • Opphavsretten til BeatJam tilhører Justsystem Corporation. All opphavsrett og andre rettigheter i forbindelse med BeatJam tilhører Justsystem Corporation og andre rettighetshavere.
  • Alle produktnavn som her nevnes, brukes som varemerker eller registrerte varemerker for sine respektive eiere.


Bruke pc-er med innebygd trådløs

Bruke pc-er med innebygd trådløs Bluetooth-teknologi

Dersom bryteren for trådløs kommunikasjon på pc-en satt til "av", vil du ikke kunne opprette noen forbindelser.
Sørg for at denne bryteren er satt til "på" når du bruker trådløs Bluetooth-teknologi.

Merk
  • Du finner mer informasjon i pc-ens brukerveiledning.


Bruke

Bruke Bluetooth USB-adapter eller SD-kort

Dersom Bluetooth-adapteren eller SD-kortet ikke er satt korrekt inn i enheten, vil dårlig kontakt og liknende problemer føre til at kommunikasjonen ikke skjer som forventet. Sørg for at kortet settes godt på plass i sporet.

Merk
  • Batteridrevne enheter vil ikke kunne kommunisere tilfredsstillende dersom batterinivået er lavt.
    Pass på å bytte ut batteriene eller lade dem på nytt dersom du når nivået som er vist nedenfor:


Konfigurere innstillinger for Auto-tilkopling av COM

Auto-tilkoplingsmodus vil normalt aktiveres når du gjør klart for sending av faks (det vil automatisk opprettes en forbindelse til modemet når du forsøker å sende en faks).
Dersom faksoverføringen ikke lykkes, vil pc-en automatisk forsøke å sende faksen på nytt. Dersom Auto-tilkoplingsmodus er aktivert, vil det imidlertid forekomme overføringsfeil gjentatte ganger dersom pc-en ikke klarer å opprette noen forbindelse til Bluetooth-modemet innen relativt kort tid.

I slike tilfeller bør du deaktivere Auto-tilkoplingsmodus som forklart under.
Prosedyre
  1. Høyreklikk på Bluetooth-ikonet i systemkurven og velg [Alternativer] -> [Annet] -> [Innstillinger] under [Innstillinger for Auto-tilkopling av COM].

    Vinduet [Innstillinger for auto-tilkopling av COM] vil komme opp på skjermen.

  2. Fjern tippetegnet ved siden av porten du bruker for faksing, og klikk [OK].

    Opprett en manuell fakstilkopling som du kan bruke til faksing i framtiden.


Faksprogram
Vanlige faksprogrammer starter ikke automatisk når du mottar en faks, selv om du har angitt at fakser skal mottas automatisk.

Følg instruksjonene nedenfor for å konfigurere programmet til å starte automatisk når en faks mottas.
Prosedyre
  1. Høyreklikk på det aktuelle faksikonet i [Bluetooth-innstillinger]-vinduet, og klikk så på [Detaljer]

    Et vindu med modeminnstillingene åpnes på skjermen.

  2. Merk av for [Start programmet når det er opprettet en forbindelse] under [Alternativer]

    Hvis du klikker på [Bla gjennom...], åpnes vinduet [Åpne fil].
    Velg den programfilen (*.exe) som tilhører det aktuelle faksprogrammet, og klikk deretter på [Åpne...].
    Merk
    • Hvilken fil dette dreier seg om, avhenger av hvilket faksprogram du bruker. Hvis du vil vite mer om dette, kan du lese i brukerveiledningen til programmet, eller du kan ta kontakt med produsenten.
  3. Klikk [OK]

    Neste gang du starter faksmaskinen, startes det faksprogrammet du valgte automatisk.


Skrive inn visittkortopplysninger i vCARD-formatet

Her finner du en oversikt over hvordan du oppretter visittkortopplysninger i vCARD-formatet ved hjelp av Microsoft Outlook 2002 eller nyere versjoner.

Viktig
  • Metoden som anvendes her, vil være avhengig av program og programversjon som anvendes. Du bør også lese i brukerveiledningen for programvaren.
Prosedyre
  1. Start Outlook, og klikk på ikonet for [Kontakter].
    Du vil nå få se en liste med kontakter.

  2. Dobbeltklikk på en kontakt for å lage et visittkort for vedkommende, og klikk på [Fil]→[Eksporter til vCard-fil...]

  3. I dialogvinduet [vCard-fil] må du nå angi et filnavn og oppgi hvor filen skal lagres, og deretter klikker du på [Lagre].

    Nå har du opprettet en vCARD-fil på den angitte plasseringen.


Opprette en virtuell

Opprette en virtuell Bluetooth COM-port for en klient
Prosedyre
  1. I vinduet [Veiviser for Lokale Bluetooth-COM] velger du "Opprette en virtuell Bluetooth COM-port for en client" og klikker på [Neste]

    Nå åpnes vinduet [Lokale Bluetooth-COM – Opprette COM-Port for klient (1/1)].

  2. Velg [Ønsket COM-port], og klikk på [Fullfør]

    Porten du har opprettet vil nå vises i vinduet [Lokale Bluetooth-COM].

  3. Klikk [OK]


Opprette en virtuell

Opprette en virtuell Bluetooth COM-port for en server
Prosedyre
  1. I vinduet [Veiviser for Lokale Bluetooth-COM] velger du "Opprette en virtuell Bluetooth COM-port for en server" og klikker på [Neste]

    Nå åpnes vinduet [Lokale Bluetooth-COM – Opprette COM-Port for server (1/2)].

  2. Velg [Ønsket COM-port], og klikk på [Fullfør]

    Nå åpnes vinduet [Lokale Bluetooth-COM – Opprette COM-Port for server (1/2)].

  3. Kontroller innstillingene i [Ønsket COM-port] og [Tjenesteprofiler], og klikk på [Fullfør]

    Porten du har opprettet vil nå vises i vinduet [Lokale Bluetooth-COM].

  4. Klikk [OK]


Egenskaper for Datautveksling via

Egenskaper for Datautveksling via Bluetooth

Her finner du innstillingsalternativene for hver av fanene i Egenskaper for Datautveksling via Bluetooth-vinduet.

[Filoverføring]
Alternativ | Beskrivelse
Delt mappe | Angir plassering av en delt mappe som brukes ved utveksling av filer med "Filoverføring" på harddisken. Klikk på [Bla gjennom...] for å åpne vinduet "Bla gjennom mapper". Spesifiser hvilken mappe du ønsker å plassere den delte mappen i, og klikk [OK].

[Objektutsendelse]
Alternativ | Beskrivelse
Innboks-mappen | Angir plassering av Innboks-mappen på harddisken (hvor visittkort og datafiler du har mottatt lagres). Klikk på [Bla gjennom...] for å åpne vinduet "Bla gjennom mapper". Spesifiser hvilken mappe du ønsker å plassere innboksen i, og klikk [OK].
Mine visittkort | Angir hvor du ønsker å lagre dine personlige visittkort med ditt eget navn og annen informasjon. Klikk på [Bla gjennom...] for å åpne vinduet "Bla gjennom mapper". Angi hvilket kort som skal sendes til hvem, og klikk [OK].

[Bildeoverføring]
Alternativ | Beskrivelse
Bildeinnboks-mappe | Angir plassering av Bildeinnboks-mappen på harddisken, hvor bilder du har mottatt er lagret. Klikk på [Bla gjennom...] for å åpne vinduet "Bla gjennom mapper". Spesifiser hvilken mappe du ønsker å plassere bildeinnboksen i, og klikk [OK].
Foretrukket format | Konverterer bilder til et bestemt format før de overføres. Dersom ingen format er spesifisert, vil bildet automatisk konverteres til et egnet format for mottaksenheten. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

[Assosiert]
Alternativ | Beskrivelse
Start assosiert program | Angir om et assosiert program skal startes automatisk når du mottar et visittkort (Microsoft Outlook osv.). "Aktivert": Start assosiert program "Deaktivert": Ikke start assosiert program

[Foretrukket profil]
Alternativ Beskrivelse
Tjeneste som skal brukes Lar deg angi enten Filoverføring- eller Objektutsendelse-funksjonene når begge er tilgjengelige på mottaksenheten når høyreklikker i Utforsk og velger "Til Bluetooth" eller når du sender filer med "Trådløs filoverføring".

Alternativ | Beskrivelse
Objektutsendelse | Oversender filer via OPP (Object Push Profile, Objektutsendelse).
Filoverføring | Oversender filer via FTP (File Transfer Protocol).

Profilen som skal benyttes velges automatisk. OPP, BIP og FTP har kun prioritet over andre profiler for henholdsvis kort, bilde og mappe. For andre filer har "Tjenesten som skal brukes" ovenfor prioritet innenfor spekteret av tilgjengelige profiler for mottaksenheten.

Profil | Bilde | Kort | Andre filer | Mappe
BIP | 1 | 3 | 3 | 3
OPP | 2 (avhenger av mottaksenhetens funksjoner) | 1 | 2 (avhenger av mottaksenhetens funksjoner) | 3
FTP | 1 | 2 | 1 | 1

1: Ideell; 2: Kan brukes; 3: Kan ikke benyttes

Bildefiler er bmp, jpg, jpeg og png.

Bildefiler er vcf, vcs og wmg.

Andre filer er generelle datafiler, som tekstfiler, musikkfiler og Word/Excel-filer.

[Vis filtre]
Alternativ | Beskrivelse
Velg å aktivere eller deaktivere | Angir om tjenesteklassen skal angis når et enhetssøk utføres. "Aktiver": Angi tjenesteklasse "Deaktiver": Ikke angi tjenesteklasse

[Tjenestesikkerhet]
Du kan velge nivå for tjenestesikkerhet i Datautveksling via Bluetooth ved å klikke på fanen [Sikkerhet] -> [Tilpasset nivå] og merke av for det ønskede alternativet for [Dataoverføring via Bluetooth] i [Sikkerhetsinnstillinger].
Alternativ Spesifisering
Objektutsendelse Stiller inn sikkerhetsnivå for Objektutsendelse.
Alternativ | Beskrivelse
Aktiver Når en annen enhet sender en forespørsel om å sende eller motta et visittkort, blir du spurt om du vil at kortet skal sendes eller mottas.

Merk
  • Klikk på [Bla gjennom ...] for å angi hvor kortene eller datafilene du mottar, skal lagres.
    Hvis du endrer denne plasseringen, endres også plasseringen av lagrede visittkort under fanen [Objektutsendelse].
  • Hvis du ikke klikker på "Ja" innen en viss tid, vil sikkerhetsfunksjonen automatisk avbryte kortutvekslingen, og du vil få følgende melding: "Ble ikke sendt (mottatt)."
Deaktiver | Send/motta kort eller datafiler uten å vise noen melding.

Filoverføring Angir sikkerhetsnivå for overføring av filer.
Alternativ | Beskrivelse
Aktiver Når en annen enhet sender en forespørsel om å sende eller motta en fil, blir du spurt om du vil godta en FTP-forbindelse.

Merk
  • Angi hvor filene/mappene du mottar skal lagres ved å klikke på [Bla gjennom...] og velge plassering.
    Hvis du endrer denne plasseringen, endres også plasseringen av lagrede visittkort under fanen [Filoverføring].
  • Hvis du ikke klikker på "OK" innen en viss tid, vil sikkerhetsfunksjonen automatisk avbryte filoverføringen, og du vil få følgende melding: "Ble ikke sendt (mottatt)."
Deaktiver | Send/motta filer uten å vise noen melding.
Angi passord (OBEX) Hvis du velger [Angi passord (OBEX)], kan du velge et passord.
Når du har valgt et passord, vil du bli bedt om å oppgi dette når du vil overføre filer.
Du må skrive inn riktig passord for å kunne fullføre filoverføringen.
Vis den andre enhetens påloggingsskjerm ved tilkopling Alternativet "Vis den andre enhetens påloggingsskjerm ved tilkopling" aktiveres når du velger alternativet "Angi passord (OBEX)". Dersom dette alternativet er aktivert, åpnes et påloggingsvindu når en annen enhet forsøker å kople til nettverket. Du må oppgi et passord for at den andre enheten skal kunne foreta en OBEX-bekreftelse av passordet. Dersom dette alternativet er deaktivert, blir du ikke bedt om å oppgi noe passord; det passordet du oppgav under "Angi passord (OBEX)" anvendes automatisk.
Merk
  • Du trenger ikke å aktivere dette alternativet for å opprette forbindelser mellom de forskjellige Bluetooth-verktøyene.

Bildeoverføring Angir sikkerhetsnivå for overføring av bilder.
Alternativ | Beskrivelse
Aktiver Når et bilde sendes fra en annen enhet, blir du spurt om du vil motta bildet.
Merk
  • Klikk på [Bla gjennom ...] for å angi hvor bilder du mottar, skal lagres.
    Hvis du endrer plassering, bør du også endre innstillingene for bildeinnboks, under fanen [Bildeoverføring].
Deaktiver | Motta bilder uten å vise noen melding.


Hurtigstartveiledning - Innledning

Innledning
Denne hurtigstartveiledningen er beregnet på brukere som ønsker å ta i bruk trådløs Bluetooth-teknologi umiddelbart. Her forklarer vi hvordan du oppretter en forbindelse til forskjellige enheter og også diverse grunnleggende konsepter.

Hurtigstartveiledningen tar for seg følgende emner.
Det alle bør vite om bruk av trådløs Bluetooth-teknologi
Her finner du grunnleggende informasjon i forbindelse med bruk av Bluetooth-enheter.
Vi anbefaler at du leser denne delen før du går i gang med installeringsprosessen.

Slik tar du i bruk Bluetooth-enheten

I dette avsnittet finner du informasjon om hvordan du konfigurerer og tar i bruk Bluetooth-enheten. Denne delen leses etter behov.

Feilsøking

Her finner du mulige årsaker og løsninger dersom Bluetooth-enheten ikke lar seg konfigurere ordentlig, ikke fungerer som den skal eller det oppstår andre driftsproblemer.

Ordliste

Her finner du en forklaring av ulike tekniske begreper som anvendes i veiledningen.