Inleiding

Hartelijk dank dat u voor de Bluetooth-utility gekozen hebt.
Deze Help-functie laat u zien hoe u de Bluetooth-utility kunt gebruiken voor het configureren van draadloze Bluetooth-apparaten, en hoe de utility op andere handige manieren gebruikt kan worden.
We hopen dat u hiermee de Bluetooth-utility optimaal kunt benutten.

  • Wat is de draadloze Bluetooth-technologie?
  • Wat u moet weten over het gebruik van draadloze Bluetooth-technologie
  • Verschillende draadloze Bluetooth-apparaten die u kunt gebruiken
  • Inhoud van de Bluetooth-utility
Belangrijk

Deze Help is gericht op pc's die compatibel zijn met draadloze Bluetooth-technologie (geïntegreerd of via geïnstalleerde communicatiekaarten of -adapters), zoals ondersteund door de Bluetooth-utility. Het kan zijn dat enkele van de beschreven functies niet in uw besturingsomgeving gebruikt kunnen worden.

Een deel van de beschrijvingen voor logo en pictogram, en een deel van de paden naar het Bluetooth-menu via het Start-menu kunnen zijn misschien niet van toepassing op u. Dit is afhankelijk van de software- en hardwareomgevingen voor draadloze Bluetooth-technologie op uw pc.

Enkele logo's en/of pictogrammen die verschijnen in de software, en procedures (paden) waarmee Bluetooth-utility's via het menu Start opgeroepen worden, kunnen er anders uitzien dan in uw software. Dit hangt af van de software en hardware waarmee u draadloze Bluetooth-technologie gebruikt.

Sommige afbeeldingen kunnen er anders uitzien dan in werkelijkheid.

[Handelsmerkgegevens]

(C) 2003, 2007 TOSHIBA Corporation Alle rechten voorbehouden


Wat is draadloze

Wat is draadloze Bluetooth-technologie?

Draadloze Bluetooth-technologie is een wereldwijde standaardmethode voor telecommunicatie waarmee gegevens draadloos tussen pc's, randapparatuur, mobiele telefoons en andere elektronische apparaten uitgewisseld kunnen worden.
Wanneer u apparaten registreert waarin draadloze Bluetooth-technologie geïntegreerd is zodat ze met elkaar kunnen communiceren, kunnen gegevens gemakkelijk onderling uitgewisseld worden.

Er kunnen maximaal zeven draadloze Bluetooth-apparaten met elkaar verbonden worden. Wanneer u draadloze Bluetooth-technologie gebruikt om een muis, toetsenbord, modem, printer of ander apparaat te verbinden, hebt u geen last meer van kabelkluwens en ruimtebeperkingen, en kunt u gemakkelijker werken.

Volgende


Wat u moet weten over het gebruik van draadloze

Wat u moet weten over het gebruik van draadloze Bluetooth-technologie

Met draadloze Bluetooth-technologie worden gegevens via radiogolven uitgewisseld.
De volgende punten zijn van cruciaal belang om Bluetooth-apparaten op de juiste wijze te kunnen configureren en gebruiken.

  • De apparaten moeten compatibel zijn met draadloze Bluetooth-technologie
  • De apparaten moeten dicht genoeg bij elkaar staan om te kunnen communiceren
  • De apparaten moeten zo ingesteld zijn dat verbinding mogelijk is
  • Er dienen zich geen andere apparaten in de omgeving te bevinden die radiogolven uitzenden
  • De Bluetooth-apparaten moeten INGESCHAKELD zijn
De apparaten moeten compatibel zijn met draadloze Bluetooth-technologie

De hardware en software die in uw pc en andere apparaten gebruikt worden, moeten compatibel zijn met de draadloze Bluetooth-technologie.
Producten die compatibel zijn met draadloze Bluetooth-technologie, zijn meestal voorzien van het volgende logo:

Raadpleeg uw plaatselijke leverancier of de producthandleiding voor meer informatie.

N.B.:
  • In pc's of PDA's (Personal Digital Assistants) die geen ingebouwde draadloze Bluetooth-technologie hebben, moet een draadloze Bluetooth-communicatiekaart, -adapter of ander soortgelijk apparaat (niet meegeleverd) geïnstalleerd worden.
De draadloze Bluetooth-apparaten moeten met elkaar kunnen communiceren

Apparaten die zich buiten het bereik van de radiogolven bevinden, zullen elkaar niet herkennen, waardoor er geen communicatie mogelijk is.
Zorg er vooral voor dat uw apparaten dicht genoeg bij elkaar staan voordat u ze voor het eerst registreert en configureert, zodat ze met elkaar kunnen communiceren.

N.B.:
  • Het communicatiebereik van pc's is beperkt tot 10 meter. Raadpleeg de handleiding voor meer informatie over de afstandsbeperkingen van elk apparaat.
  • Er kunnen communicatiestoringen optreden als er obstakels tussen de apparaten staan. De communicatie tussen apparaten is misschien niet goed wanneer het ene apparaat op de begane grond en het andere op de eerste verdieping van een woning geplaatst wordt, ondanks het feit dat ze zich binnen de aanvaardbare afstand bevinden.
De apparaten moeten zo ingesteld zijn dat verbinding mogelijk is

De apparaten moeten elkaar herkennen, anders kunnen ze niet voor gebruik verbonden worden.
Bepaalde apparaten worden niet automatisch verbindbaar wanneer ze aangezet worden. Het kan ook zijn dat de energiebesparende functie na bepaalde tijd ingeschakeld wordt, waardoor de apparaten niet gedetecteerd kunnen worden. Raadpleeg de meegeleverde producthandleiding voor meer informatie.

Er dienen zich geen andere apparaten in de omgeving te bevinden die radiogolven uitzenden

Magnetrons, draadloze LAN's, en andere naburige apparaten die radiogolven uitzenden, kunnen draadloze Bluetooth-communicatie beïnvloeden.
Houd hier rekening mee wanneer u uw apparaten neerzet, en zorg ervoor dat de bovengenoemde apparaten niet gebruikt worden terwijl u met uw Bluetooth-apparaat werkt.

De draadloze Bluetooth-apparaten moeten INGESCHAKELD zijn

Er kan geen draadloze Bluetooth-technologie gebruikt worden als de apparaten niet INGESCHAKELD zijn.
Sommige pc's en andere componenten hebben een schakelaar voor draadloze Bluetooth-communicatie die onafhankelijk van de hoofdschakelaar werkt. Draadloze Bluetooth-technologie kan niet functioneren als deze schakelaar uitstaat.

  • Pc's met ingebouwde draadloze Bluetooth-technologie gebruiken
  • Bij gebruik van een Bluetooth USB-adapter of SD-kaart


Verschillende draadloze

Verschillende draadloze Bluetooth-apparaten die u kunt gebruiken

Het is belangrijk de concepten 'services' en 'profielen' te begrijpen om te kunnen bepalen of een beoogde functie goed benut kan worden wanneer u een draadloos Bluetooth-apparaat gebruikt.

Wat is een profiel?

Muizen en toetsenborden (invoerapparaten), printers (uitvoerapparaten) en draadloze modems (communicatieapparaten) zijn voorbeelden van draadloze Bluetooth-apparaten. Functies die door dergelijke services kunnen worden gebruikt, worden services genoemd.

Draadloze Bluetooth-apparaten zijn voorzien van algemene specificaties die bekend staan als profielen, zodat deze services betrouwbaar gebruikt kunnen worden.
Wanneer een pc bijvoorbeeld een verbinding met een apparaat maakt, krijgt de computer het profiel van het overeenkomstige apparaat en verifieert hij daarmee welke functies (services) het apparaat biedt.

Stelt u zich bijvoorbeeld eens iemand voor die naar het buitenland reist.

De reiziger kan alleen een gesprek met iemand in het buitenland voeren als zij beiden dezelfde taal spreken (Engels, Japans, Chinees enzovoort).

Ze zullen echter geen gesprek kunnen voeren als ze niet dezelfde taal spreken.

De reiziger en de persoon in het buitenland in het bovenstaande voorbeeld komen overeen met de apparaten, de talen met de profielen en de gesprekken tussen de twee mensen met de services. Het eerstgenoemde voorbeeld verwijst naar een situatie waarbij een service kan worden uitgevoerd omdat de apparaten een algemeen profiel ondersteunen, terwijl het laatstgenoemde voorbeeld verwijst naar een situatie waarbij een service niet kan worden uitgevoerd omdat er geen algemeen profiel ondersteund wordt.

U zult dus draadloze Bluetooth-apparaten kunnen gebruiken die een profiel hebben dat door een pc ondersteund wordt (in dit geval de Bluetooth-utility).
Als de profielen die bij het apparaat horen, niet door de pc ondersteund worden, kunnen de functies die met deze profielen overeenkomen, niet gebruikt worden. Een apparaat kan bovendien alleen worden gebruikt als zijn profielen door de pc ondersteund worden.

Profieltypen

De volgende profielen worden door de Bluetooth-utility ondersteund:

Term | Definitie
DUN | Dial-Up Networking Hiermee kunt u een draadloze Bluetooth-inbelverbinding maken met het internet of andere netwerken via een draadloos modemstation, mobiele telefoon of ander soortgelijk apparaat.
FAX | FAX Hiermee kunt u een draadloze Bluetooth-verbinding tot stand brengen met een draadloos modemstation, mobiele telefoon of soortgelijk apparaat om een fax te verzenden of ontvangen.
LAP | LAN-toegangsprofiel Hiermee kunt u een draadloze Bluetooth-verbinding maken met een LAN-toegangspunt om via PPP de services van een LAN te gebruiken.
SPP | Serial Port Profile Hiermee kunt u met een apparaat communiceren via een virtuele seriële poort die voor een draadloze Bluetooth-verbinding geconfigureerd is. Dit profiel kan gebruikt worden voor printers en printeradapters bij PDA's die geen gebruik maken van HCRP of ActiveSync.
HID | Human Interface Device Profile Hiermee kunnen verbindingen met draadloze muizen, toetsenborden en andere invoerapparaten tot stand gebracht worden.
HCRP | Hardcopy Cable Replacement Profile Hiermee kan met een printerstuurprogramma afgedrukt worden.
FTP | File Transfer Profile Hiermee kunt u door mappen op een draadloos apparaat navigeren en bestanden naar en van een lokaal apparaat overdragen.
OPP | Object Push Profile Hiermee kunnen gegevens van visitekaartjes met een draadloos apparaat uitgewisseld worden.
A2DP | Advanced Audio Distribution Profile Hiermee kunnen audiogegevens tussen draadloze headsets en andere audioapparaten uitgewisseld worden, en kan muziek bovendien met hoge kwaliteit afgespeeld worden.
AVRCP | Audio/Video Remote Control Profile Functies van afstandsbediening voor audio/video, zoals afspelen en stoppen. De Bluetooth-utility ondersteunt afstandsbediening.
GAVDP | Generic Audio/Video Distribution Profile Basisprofiel dat gebruikt wordt om A2DP, AVRCP en andere protocollen te ondersteunen.
HSP | Head Set Profile Profiel dat voor headsets gebruikt wordt. Wordt gebruikt wanneer u via uw pc een gesprek wilt voeren of wanneer u een verbinding met een mobiele telefoon wilt leggen.
HFP | Handsfree profiel Profiel dat voor handsfree sets gebruikt wordt. Wordt gebruikt wanneer u via uw pc een gesprek wilt voeren of wanneer u een verbinding met een mobiele telefoon wilt leggen.
PAN | Personal Area Networking Profile ondersteunt een IP-basisnetwerk. U kunt met dit profiel een verbinding tot stand brengen met een ad-hocnetwerk of een netwerk met draadverbinding via een toegangspunt.
BIP | Basic Imaging Profile maakt het mogelijk om beeldbestanden te verzenden en ontvangen nadat deze geconverteerd zijn naar een grootte die geschikt is voor de bestemming. Bovendien kunt u met de Bluetooth-utility de camerasluiters op afstand bedienen en hebt u de keus uit nog meer functies.


Inhoud van de

Inhoud van de Bluetooth-utility

De Bluetooth-utility is een softwaretool waarmee verschillende instellingen geconfigureerd kunnen worden, zodra er een verbinding tussen de pc en het draadloze Bluetooth-apparaat tot stand is gebracht. Bestandsuitwisseling tussen apparaten met ingebouwde draadloze Bluetooth-technologie wordt hiermee ook vergemakkelijkt.

De Bluetooth-utility bestaat uit de volgende zes tools. Voor elke tool worden de functies en de ondersteunde profielen beschreven.

  • Bluetooth-instellingen
  • Bluetooth Beheer
  • Bluetooth Informatie-uitwisseling
  • Remote Camera
  • Bluetooth Lokale COM
  • Draadloze bestandsoverdracht
Bluetooth-instellingen

U kunt dit programma gebruiken om de instellingen gemakkelijk te configureren wanneer u voor het eerst een verbinding met een draadloos Bluetooth-apparaat maakt. De functie van een geconfigureerd, geregistreerd apparaat wordt als een verbindingspictogram in het hoofdvenster weergegeven.
Het apparaat wordt na de set-up meestal automatisch verbonden. Er kan echter desgewenst een snelkoppeling voor een handmatige verbinding gemaakt worden.

Verwante onderwerpen
→"Bluetooth-instellingen"

Bluetooth Beheer

Met dit programma, dat als een taakbalkpictogram verschijnt, kunt u de energie en bedrijfsstatus van draadloze Bluetooth-apparaten bijhouden en controleren. U kunt het gebruiken om de Bluetooth Setup Utility te starten, een nieuwe verbinding toe te voegen, de verbinding met een remote apparaat te verbreken en andere taken uit te voeren.

Verwante onderwerpen
→"Bluetooth Beheer"

Bluetooth Informatie-uitwisseling

Met dit programma kunt u bestanden en afbeeldingen gemakkelijk overbrengen naar of gegevens van visitekaartjes uitwisselen met een draadloos apparaat door het pictogram van het relevante apparaat te selecteren of het rechtsklikmenu in Verkenner te gebruiken. De draadloze apparaten waarmee u verbinding maakt, moeten ook dezelfde servicefuncties (FTP, OPP en BIP) ondersteunen.

N.B.:

U kunt Bluetooth Informatie-uitwisseling als volgt openen:

  • Selecteer 'Bluetooth Information Exchanger' in het Bluetooth-menu, dat via het menu Start wordt opgeroepen
    • Als u Windows XP gebruikt, selecteert u 'Bluetooth Information Exchanger' in het Bluetooth-menu, dat u via het menu Start oproept
  • Selecteer het [Bluetooth]-menu in Verkenner
  • Selecteer het menu via het pictogram voor draadloze Bluetooth-technologie in de taakbalk
  • Klik met de rechtermuisknop op het pictogram in [Bluetooth-instellingen] wanneer hiervoor een snelkoppeling is ingesteld
  • Klik met de rechtermuisknop op het pictogram in 'Mijn netwerklocaties' of op het bureaublad.

Verwante onderwerpen
→"Bluetooth Informatie-uitwisseling"

Remote Camera

Wanneer u een verbinding gemaakt hebt met een digitale camera die compatibel is met draadloze Bluetooth-technologie, kunt u het apparaat vanaf de pc bedienen en vastgelegde beelden naar de pc sturen.

Verwante onderwerpen
→"Remote Camera"

Bluetooth Lokale COM

Dit programma, dat in het Configuratiescherm geregistreerd is, kan een virtuele COM-poort maken die met de Bluetooth-utility gebruikt kan worden. Als u een client-COM-poort moet maken met de Bluetooth Setup Utility, kan dit automatisch worden gedaan zonder het programma te starten.

Verwante onderwerpen
→"Bluetooth Lokale COM"

Draadloze bestandsoverdracht

U kunt een bestand draadloos naar een ander apparaat verzenden door met de rechtermuisknop op het relevante bestand te klikken en het opgeroepen snelmenu te gebruiken.

Verwante onderwerpen
→"Draadloze bestandsoverdracht"


De

De Bluetooth-utility gebruiken

In deze sectie wordt aan de hand van voorbeelden beschreven hoe u via de Bluetooth-utility een verbinding met een draadloos Bluetooth-apparaat maakt.

U vindt hier ook beschrijvingen van andere handige methodes en gedetailleerde informatie over de functies van de Bluetooth-utility.

  • Bedrijfsprocedure
  • Basisinstellingen
  • Uw draadloze Bluetooth-apparaat optimaal benutten
  • Geavanceerde functies
  • Functies van de Bluetooth-utility
N.B.:
  • De Bluetooth-utility werkt onder Windows Vista, Windows XP en Windows 2000.
    De beschrijvingen in de voorbeelden zijn hoofdzakelijk van toepassing op Windows Vista.

    Windows Vista: besturingssysteem Microsoft® Windows Vista™
    Windows XP: besturingssysteem Microsoft® Windows® XP
    Windows 2000: besturingssysteem Microsoft® Windows® 2000

Volgende


Bedrijfsprocedure
De onderstaande procedure wordt gebruikt om draadloze Bluetooth-apparaten met behulp van de Bluetooth-utility in te stellen.
N.B.:
  • We gaan ervanuit dat de set-up via het venster Bluetooth-instellingen uitgevoerd wordt.

: | Voer de Bluetooth-code (pincode) in als die door het apparaat vereist wordt.
: | Tijdens deze stadia van de set-up moet het draadloze Bluetooth-apparaat op de verbindbaarheidsmodus ingesteld zijn.
 | * In bepaalde apparaten wordt deze modus geactiveerd wanneer ze aangezet worden. Raadpleeg de handleiding van het apparaat voor meer informatie.

Volgende


Basisinstellingen
Op deze pagina wordt beschreven hoe nieuwe apparaten met behulp van de Bluetooth-utility geregistreerd kunnen worden.
Als voorbeeld wordt er via 'Bluetooth-instellingen' een muis verbonden en geconfigureerd die compatibel is met draadloze Bluetooth-technologie.

Hier heeft u de keus uit twee methoden: Snelle modus en Aangepaste modus.

  • Snelle modus
    [Bluetooth-instellingen] detecteert en registreert services automatisch. Als er meerdere services (profielen) door het apparaat worden ondersteund, wordt de service die op de hoogste prioriteit ingesteld is, geselecteerd en geregistreerd.
    'Snelle modus' wordt meestal voor de set-up van een apparaat aanbevolen.

  • Aangepaste modus
    Nadat de services die door het apparaat ondersteund worden, gedetecteerd zijn, verschijnen ze in een lijst waarin u de gewenste functie(s) kunt selecteren.
    'Aangepaste modus' moet gebruikt worden voor de set-up van een apparaat wanneer u bijvoorbeeld een modemstation wilt gebruiken om een fax te versturen. In 'Snelle modus' wordt het DUN-profiel namelijk automatisch geselecteerd omdat dit een hogere prioriteit heeft dan het FAX-profiel.

De verschillen die zich voordoen wanneer u hetzelfde apparaat (in dit geval een muis die compatibel is met draadloze Bluetooth-technologie) via de snelle of aangepaste modus instelt, worden op de volgende pagina's beschreven.

  • Set-up in snelle modus
  • Set-up in aangepaste modus


'

Set-up in snelle modus
De procedure voor apparaatinstelling in snelle modus wordt hieronder beschreven. In dit geval wordt er een muis als voorbeeldapparaat gebruikt.
'Bluetooth-instellingen' starten
Procedure
  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie, en selecteer 'Bluetooth-instellingen' in het opgeroepen menu.

    2. N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken.
      (Onder Windows 2000 klikt u op Start→Programma's→Bluetooth→Bluetooth-instellingen.)
    Het venster Bluetooth-instellingen verschijnt wanneer er al andere apparaten geregistreerd zijn.

    Klik op de knop Nieuwe verbinding om het venster Wizard Nieuwe verbinding toevoegen op te roepen. Als er nog geen apparaten zijn geregistreerd, gaat u als volgt te werk.

  2. Zet de muis AAN zodat hij verbonden kan worden.
    Raadpleeg de handleiding van uw muis voor meer informatie hierover.

  3. Controleer of 'Snelle modus' geselecteerd is in het welkomstvenster van de Wizard Nieuwe verbinding toevoegen, en klik op de knop Volgende.

    Het zoeken naar apparaten wordt gestart.

    Wanneer de muis gedetecteerd is, verschijnen de naam en het adres van het apparaat in het volgende venster.

    N.B.:
    • Als er geen apparaat gevonden wordt, dient u te bevestigen dat het apparaat verbindbaar is gemaakt, en klikt u op de knop Vernieuwen.
      Er wordt dan opnieuw naar apparaten gezocht.
  4. Selecteer de naam van de muis in de 'Apparaatlijst' en klik op de knop Volgende.

    Het zoeken naar services wordt gestart.

    N.B.:
    • Als er meerdere services (profielen) door het apparaat worden ondersteund, wordt de service die op de hoogste prioriteit ingesteld is, automatisch geselecteerd en in 'Snelle modus' ingesteld.
      Gebruik 'Aangepaste modus' als u de gewenste services handmatig wilt selecteren.
    • Wanneer er een service gedetecteerd is, verschijnt er soms een venster waarin u gevraagd wordt de Bluetooth-code (pincode) in te voeren. Voer de pincode in en klik op de knop OK.
      Raadpleeg de handleiding van uw apparaat voor informatie over welke pincode u moet gebruiken.

    • Als u uw Bluetooth-code na een bepaalde tijd niet ingevoerd hebt, wordt het verbindingsproces om veiligheidsredenen verbroken. De invoerprocedure moet dan opnieuw uitgevoerd worden.

  5. Ten slotte verschijnt het venster Bluetooth-instellingen automatisch, en de pictogrammen van de geregistreerde apparaten verschijnen. De apparaten kunnen nu gebruikt worden.

N.B.:
  • De verbindingspictogrammen en pictogramnamen kunnen gewijzigd worden.
    De naam van een verbindingspictogram wijzigen
    Een verbindingspictogram wijzigen


'

Set-up in aangepaste modus
De procedure voor apparaatinstelling in aangepaste modus wordt hieronder beschreven. In dit geval wordt er een muis als voorbeeldapparaat gebruikt.
'Bluetooth-instellingen' starten
Procedure

  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie, en selecteer 'Bluetooth-instellingen' in het opgeroepen menu.

    2. N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken.
      (Onder Windows 2000 klikt u op Start→Programma's→Bluetooth→Bluetooth-instellingen.)

    Het venster Bluetooth-instellingen verschijnt wanneer er al andere apparaten geregistreerd zijn.

    Klik op de knop Nieuwe verbinding om het venster Wizard Nieuwe verbinding toevoegen op te roepen. Als er nog geen apparaten zijn geregistreerd, gaat u als volgt te werk.

  2. Zet de muis AAN zodat hij verbonden kan worden.
    Raadpleeg de handleiding van uw muis voor meer informatie hierover.

  3. Bevestig dat 'Aangepaste modus' geselecteerd is in het welkomstvenster van de wizard Nieuwe verbinding toevoegen, en klik op de knop Volgende.

    Het zoeken naar apparaten wordt gestart.

    Wanneer de muis gedetecteerd is, verschijnen de naam en het adres van het apparaat in het volgende venster.

    N.B.:
    • Als er geen apparaat gevonden wordt, dient u te bevestigen dat het apparaat verbindbaar is gemaakt, en klikt u op de knop Vernieuwen.
      Er wordt dan opnieuw naar apparaten gezocht.
  4. Selecteer de naam van de muis in de 'Apparaatlijst' en klik op de knop Volgende.

    Het zoeken naar services wordt gestart.

    N.B.:
    • Wanneer er een service gedetecteerd is, verschijnt er soms een venster waarin u gevraagd wordt de Bluetooth-code (pincode) in te voeren. Voer de pincode in en klik op de knop OK.
      Raadpleeg de handleiding van uw apparaat voor informatie over welke pincode u moet gebruiken.
    • Als u uw Bluetooth-code na een bepaalde tijd niet ingevoerd hebt, wordt het verbindingsproces om veiligheidsredenen verbroken. De invoerprocedure moet dan opnieuw uitgevoerd worden.

    De services die door het apparaat worden ondersteund, worden nu weergegeven.

  5. Selecteer de gewenste service en klik op de knop Volgende

    N.B.:
    • Wanneer een apparaat meerdere services ondersteunt
      Als het apparaat verschillende services ondersteunt, kunt u de aangepaste modus gebruiken om de gewenste services (profielen) handmatig in het vak Serviceselectie te selecteren.

      Als de snelle modus gebruikt wordt om de set-up uit te voeren, wordt de service met de hoogste prioriteit van het apparaat automatisch geselecteerd en geconfigureerd.

  6. Klik op de knop OK.

    N.B.:
    • Wanneer de instellingsgegevens geregistreerd zijn, verschijnt er soms een venster waarin u gevraagd wordt de Bluetooth-code (pincode) in te voeren. Voer de pincode in en klik op de knop OK.
      Raadpleeg de handleiding van uw apparaat voor informatie over welke pincode u moet gebruiken.
    • Als u uw Bluetooth-code na een bepaalde tijd niet ingevoerd hebt, wordt het verbindingsproces om veiligheidsredenen verbroken. De invoerprocedure moet dan opnieuw uitgevoerd worden.

    Het venster Wizard Nieuwe verbinding toevoegen waarin u een naam invoert en een pictogram selecteert, verschijnt als een service goed gedetecteerd is.

  7. Selecteer het type en de naam van het pictogram dat weergegeven moet worden als het apparaat eenmaal geregistreerd is, en klik dan op de knop Volgende.

    N.B.:
    • Als u het pictogram wilt veranderen, klikt u op de knop Ander pictogram en selecteert u een pictogram in de lijst die nu verschijnt.

  8. Klik op de knop Voltooien

    Het venster Bluetooth-instellingen verschijnt.
    De pictogrammen van de geregistreerde apparaten verschijnen en de apparaten kunnen nu gebruikt worden.

    N.B.:
    • De verbindingspictogrammen en pictogramnamen kunnen gewijzigd worden.
      De naam van een verbindingspictogram wijzigen
      Een verbindingspictogram wijzigen


Een verbinding met het internet maken via een modemstation

Een verbinding met het internet tot stand brengen via een modemstation DUN
U kunt een draadloze Bluetooth-modem gebruiken om via een telefoonlijn een verbinding met het internet te maken.

→ Het modemstation instellen
→ Een verbinding met het internet tot stand brengen
Belangrijk

  • Wilt u een verbinding met het internet tot stand brengen, dan moet u zich al bij een provider aangemeld hebben en een verbindings-ID en wachtwoord hebben verkregen. Zorg ervoor dat de ID, het wachtwoord en telefoonnummer voor het toegangspunt van uw provider bevestigd zijn voordat u met de set-up van start gaat.
  • Raadpleeg uw handleiding voor informatie over het aansluiten van het modemstation op een telefoonlijn.
  • U heeft een Bluetooth-code (pincode) nodig om een verbinding met het modemstation tot stand te kunnen brengen. Noteer uw Bluetooth-code voordat u met de set-up van start gaat.
Het modemstation instellen
Procedure
  1. Zet het draadloze-modemstation aan

  2. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Nieuwe verbinding toevoegen'
    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken en dan op 'Nieuwe verbinding' in het actieve venster Bluetooth-instellingen.

    Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.

  3. Controleer of de 'Snelle modus' geselecteerd is en klik dan op de knop Volgende
    Er wordt nu naar Bluetooth-apparaten gezocht.

  4. Selecteer de apparaatnaam van het draadloze-modemstation in 'Apparaatlijst' en klik op de knop Volgende.
    Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.
    Is een service gedetecteerd, dan wordt er automatisch een verbinding met het apparaat tot stand gebracht en een COM-poort gemaakt. Hierna verschijnt het venster waarin de modem ingesteld kan worden.

  5. Als u voor het eerst een verbinding met een draadloos modemstation maakt, voert u de pincode voor het modemstation in onder 'Bluetooth-code (pincode)' en klikt u op de knop OK.
     Is het programma klaar met zoeken naar de apparaten, dan verschijnt het venster waarin u een apparaat kunt selecteren.

  6. Klik op de knop Volgende
     Voor bepaalde modems moet u de initialisatieopdrachten afzonderlijk configureren.
    Klik op de knop Geavanceerde modeminstellingen..., voer de initialisatieopdrachten in en klik dan op de knop OK.
    N.B.:
    • Raadpleeg de handleiding van de modem of mobiele telefoon voor meer informatie over de initialisatieopdrachten.
  7. Voer de verbindingsnaam (optioneel), het telefoonnummer (van het toegangspunt van uw provider) en gebruikersnaam en wachtwoord (zoals verstrekt door uw provider) in, en klik op de knop Voltooien.
    Belangrijk
    • Gebruik uw eigen telefoonnummer, ID en wachtwoord zoals u dat met uw provider overeengekomen bent.

    De instellingen worden geregistreerd, en er verschijnt een pictogram in het venster Bluetooth-instellingen.
Een verbinding met het internet tot stand brengen

U kunt een verbinding met het internet tot stand brengen door de onderstaande procedure te volgen als de verbindingsbestemming die geregistreerd werd toen u de draadloze modem configureerde, als de standaard verbindingsbestemming ingesteld is.

  1. Start uw browser, e-mailtoepassing of andere toepassing
    Belangrijk
    • Voer de e-mailinstellingen afzonderlijk in als u e-mail gaat gebruiken (de setup-methode verschilt per toepassing).
  2. Voer de URL van de webpagina in die u wilt oproepen en druk op de Enter-toets of gebruik de e-mailtool, om items te verzenden/ontvangen of andere activiteiten uit te voeren.

    Het venster Inbelverbinding verschijnt nu.

  3. Klik op de knop Verbinden.
    Belangrijk
    • Er wordt automatisch een verbinding tot stand gebracht met het modemstation als Instellingen voor automatische verbinding met COM beschikbaar is. Breng handmatig een verbinding met het modemstation tot stand als deze optie niet beschikbaar is.

    Nadat u een verbinding met het internet tot stand hebt gebracht, ziet u een ballonnetje en het verbindingpictogram in de taakbalk. De webpagina verschijnt en e-mail wordt verzonden/ontvangen.

  4. Beëindig de verbinding
    Er verschijnt een venster als u op het pictogram [image] in de taakbalk dubbelklikt.
    Klik op de knop Verbinding verbreken wanneer u de verbinding met het internet wilt verbreken.
    U kunt ook met de rechtermuisknop op het pictogram [image] klikken en dan op 'Verbinding verbreken'.
N.B.:
  • U kunt een toepassing starten om een automatische verbinding met het internet tot stand te brengen, maar u kunt ook handmatig een verbinding maken via het pictogram voor de verbindingsbestemming.
    De procedure wordt hieronder beschreven.
  1. Klik in het venster Bluetooth-instellingen met de rechtermuisknop op het pictogram voor de verbindingsbestemming en dan op 'Verbinden' in het weergegeven menu.
    Het weergegeven venster geeft aan dat de verbinding tot stand gebracht is.

    Als de verbinding tot stand gebracht is, ziet u een ballonnetje en het verbindingspictogram in de taakbalk.

    U kunt met uw browser door webpagina's bladeren en e-mail verzenden en ontvangen.
    Belangrijk
    • Voer de e-mailinstellingen afzonderlijk in als u e-mail gaat gebruiken (de setup-methode verschilt per toepassing).
  2. Beëindig de verbinding
    Klik met de rechtermuisknop op het pictogram en dan op 'Verbinding verbreken' om dit te doen.
    Er verschijnt nu een bericht. Klik op de knop Ja.
    Wanneer het onderstaande pictogram verschijnt, is de verbinding beëindigd.


Een verbinding met het internet maken via een mobiele telefoon

Een verbinding met het internet tot stand brengen met behulp van een mobiele telefoon DUN

In deze sectie wordt beschreven hoe een verbinding met het internet tot stand gebracht kan worden via een telefoonlijn met behulp van een mobiele telefoon.

→ Een mobiele telefoon configureren voor gebruik als modem
→ Een verbinding met het internet tot stand brengen

Belangrijk

  • Wilt u een verbinding met het internet tot stand brengen, dan moet u zich al bij een provider aangemeld hebben en een verbindings-ID en wachtwoord hebben verkregen. Zorg ervoor dat de ID, het wachtwoord en telefoonnummer voor het toegangspunt van uw provider bevestigd zijn voordat u met de set-up van start gaat.
  • U heeft een Bluetooth-code (pincode) nodig om een verbinding met de mobiele telefoon te kunnen maken. Noteer uw Bluetooth-code voordat u met de set-up van start gaat.
Een mobiele telefoon configureren voor gebruik als modem
Procedure
  1. Zet de mobiele telefoon aan en stel hem op verbindbaar in
    2.
    N.B.:
    • Raadpleeg de handleiding van de mobiele telefoon voor meer informatie over de bediening van het apparaat.

  2. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Nieuwe verbinding toevoegen'
    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken en dan op 'Nieuwe verbinding' in het actieve venster Bluetooth-instellingen.

    Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.

  3. Controleer of de 'Snelle modus' geselecteerd is en klik dan op de knop Volgende
    Er wordt nu naar Bluetooth-apparaten gezocht.

  4. Selecteer de apparaatnaam van de mobiele telefoon in 'Apparaatlijst' en klik op de knop Volgende.
    Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.

     Is een service gedetecteerd, dan wordt er automatisch een verbinding met het apparaat tot stand gebracht en een COM-poort gemaakt. Hierna verschijnt het venster waarin de modem ingesteld kan worden.

  5. Als u voor het eerst een verbinding met een mobiele telefoon maakt, voert u de pincode voor het draadloze modemstation in onder 'Bluetooth-code (pincode)' en klikt u op de knop OK.
    Is het programma klaar met zoeken naar de apparaten, dan verschijnt het venster waarin u een apparaat kunt selecteren.

  6. Klik op de knop Volgende
     Voor bepaalde modems moet u de initialisatieopdrachten afzonderlijk configureren.
    Klik op de knop Geavanceerde modeminstellingen..., voer de initialisatieopdrachten in en klik dan op de knop OK.

    N.B.:

    • Raadpleeg de handleiding van de modem of mobiele telefoon voor meer informatie over de initialisatieopdrachten.

  7. Voer de verbindingsnaam (optioneel), het telefoonnummer (van het toegangspunt van uw provider) en gebruikersnaam en wachtwoord (zoals verstrekt door uw provider) in, en klik op de knop Voltooien.
    Belangrijk

    • Gebruik uw eigen telefoonnummer, ID en wachtwoord zoals u dat met uw provider overeengekomen bent.

    De instellingen worden geregistreerd, en er verschijnt een pictogram in het venster Bluetooth-instellingen.

Een verbinding met het internet tot stand brengen

U kunt een verbinding met het internet tot stand brengen door de onderstaande procedure te volgen als de verbindingsbestemming die geregistreerd werd toen u de mobiele telefoon configureerde, als de standaard verbindingsbestemming ingesteld is.

  1. Start uw browser, e-mailtoepassing of andere toepassing

    Belangrijk

    • Voer de e-mailinstellingen afzonderlijk in als u e-mail gaat gebruiken (de setup-methode verschilt per toepassing).

  2. Voer de URL van de webpagina in die u wilt oproepen en druk op de Enter-toets of gebruik de e-mailtool, om items te verzenden/ontvangen of andere activiteiten uit te voeren.
    Het venster Inbelverbinding verschijnt nu.

  3. Klik op de knop Verbinden
    Belangrijk

    • Er wordt automatisch een verbinding tot stand gebracht met de mobiele telefoon als Instellingen voor automatische verbinding met COM beschikbaar is. Breng handmatig een verbinding met de mobiele telefoon tot stand als deze optie niet beschikbaar is.

    Nadat u een verbinding met het internet tot stand hebt gebracht, ziet u een ballonnetje en het verbindingpictogram in de taakbalk. De webpagina verschijnt en e-mail wordt verzonden/ontvangen.

  4. Beëindig de verbinding
    Er verschijnt een venster als u op het pictogram [image] in de taakbalk dubbelklikt.

    Klik op de knop Verbinding verbreken wanneer u de verbinding met het internet wilt verbreken.
    U kunt ook met de rechtermuisknop op het pictogram [image] klikken en dan op 'Verbinding verbreken'.
N.B.:
  • U kunt een toepassing starten om een automatische verbinding met het internet tot stand te brengen, maar u kunt ook handmatig een verbinding maken via het pictogram voor de verbindingsbestemming. De procedure wordt hieronder beschreven.
  1. Klik in het venster Bluetooth-instellingen met de rechtermuisknop op het pictogram voor de verbindingsbestemming en dan op 'Verbinden' in het weergegeven menu
    Het weergegeven venster geeft aan dat de verbinding tot stand gebracht is.
    Als de verbinding tot stand gebracht is, ziet u een ballonnetje en het verbindingspictogram in de taakbalk.

    U kunt met uw browser door webpagina's bladeren en e-mail verzenden en ontvangen.

    Belangrijk

    • Voer de e-mailinstellingen afzonderlijk in als u e-mail gaat gebruiken (de setup-methode verschilt per toepassing).

  2. Beëindig de verbinding
    Klik met de rechtermuisknop op het pictogram en dan op 'Verbinding verbreken' om dit te doen.
    Er verschijnt nu een bericht. Klik op de knop Ja.
    Wanneer het onderstaande pictogram verschijnt, is de verbinding beëindigd.


Een verbinding met een LAN maken via een toegangspunt (LAP)

Een verbinding met een LAN maken via een toegangspunt (LAP) LAP
In deze sectie wordt beschreven hoe u een toegangspunt dat met het LAP-profiel compatibel is, kunt gebruiken om een verbinding met een netwerk tot stand te brengen (bijvoorbeeld een bedrijfs-LAN of een thuisnetwerk).
Raadpleeg Een toegangspunt (PAN) gebruiken om een verbinding met een LAN tot stand te brengen als u een toegangspunt gebruikt dat met het PAN-profiel compatibel is.

→ Het toegangspunt instellen
→ Een verbinding met een LAN (LAP) tot stand brengen
Belangrijk
  • Het toegangspunt moet gestart zijn en er moet een normale verbinding met het netwerk tot stand gebracht zijn voordat het toegangspunt ingesteld wordt. Raadpleeg de toegangspunthandleiding voor informatie over het instellen van het toegangspunt.
  • U heeft een Bluetooth-code (pincode) nodig om een verbinding tot stand te kunnen brengen met het toegangspunt. Noteer uw Bluetooth-code voordat u met de set-up van start gaat.
Het toegangspunt instellen
Procedure
  1. Zet het toegangspunt aan en bevestig dat er een verbinding met het netwerk tot stand gebracht is

  2. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Nieuwe verbinding toevoegen'
    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken en dan op 'Nieuwe verbinding' in het actieve venster Bluetooth-instellingen.
Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.
  3. Bevestig dat 'Snelle modus' geselecteerd is en klik dan op de knop Volgende

Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.

Is het programma klaar met zoeken naar de apparaten, dan verschijnt het venster waarin u een apparaat kunt selecteren.

  4. Selecteer de apparaatnaam van het toegangspunt in 'Apparaatlijst' en klik dan op de knop Volgende

    De wizard zoekt nu naar services.

    U wordt nu om de Bluetooth-code gevraagd.

  5. Voer de pincode in onder 'Bluetooth-code (pincode)' en klik dan op de knop OK

    Servicedetectie en het maken van een COM-poort worden automatisch uitgevoerd.
    Er wordt nu een verbinding gestart.

  6. Voer de verbindingsnaam, gebruikersnaam en het wachtwoord in en klik dan op de knop Volgende
    N.B.:
    • De gebruikersnaam en het wachtwoord worden hier ingevoerd, zodat u een verbinding met het toegangspunt tot stand kunt brengen.

    In het volgende venster wordt u gevraagd de inbelinstellingen te bevestigen.

  7. Klik op de knop Instellingen controleren

     Het venster Internet-opties verschijnt nu.

  8. Configureer de verbindingsmethode en klik dan op de knop OK

     Stel de verbindingsbestemming die hierboven in (6) voor de set-up van de LAN-verbinding gebruikt is, in als de standaard verbindingsbestemming en selecteer dan 'Altijd mijn standaardverbinding kiezen'.

  9. Klik op de knop Volgende

    Het pictogram voor het toegangspunt wordt in het venster Bluetooth-instellingen geregistreerd.

Hiermee wordt de set-up van het toegangspunt voltooid.

→"Een verbinding met een LAN (LAP) tot stand brengen"


Een verbinding maken met een netwerk (LAP)

Een verbinding maken met een LAN (LAP)
Procedure
  1. Klik met de rechtermuisknop op het verbindingspictogram in het venster Bluetooth-instellingen en klik dan op 'Verbinden'

    Het venster Inbelverbinding verschijnt nu.

  2. Controleer of 'Directe verbinding' geselecteerd is voor 'Verbinden met', en klik dan op de knop Verbinden

    Er wordt nu een verbinding gestart.
    N.B.:
    • Dit is een voorbeeld van wat er gebeurt wanneer u 'Directe verbinding' als verbindingsnaam gebruikt in het venster Inbelverbinding. Als er een andere verbindingsnaam gebruikt wordt, verschijnt deze in 'Verbinden met'.
    • Klik gewoon op 'Instellingen' als er geen naam of wachtwoord ingevoerd is (als deze velden dus leeg zijn).
    • Wijzig de verbindingsbestemming als er een andere verbindingsnaam (voor een inbelverbinding) in 'Verbinden met' verschijnt.

    Wanneer u een verbinding met het netwerk gemaakt heeft, start Internet Explorer automatisch en kunt u gegevens met andere computers op het netwerk uitwisselen.

    N.B.:
    • Volg de onderstaande procedure als u een proxyserver moet instellen om een verbinding met het internet te kunnen maken (de volgende procedure is niet nodig als de te gebruiken pc al als proxyserver ingesteld is).

      1 Selecteer 'Internet-opties...' in het menu Extra in Internet Explorer

        Het venster Internet-opties verschijnt nu.

      2 Klik op de tab Verbindingen en dan op de knop Instellingen...

      3 In het vak Proxyserver voert u het IP-adres en poortnummer van de proxyserver in. Klik dan op OK.
  3. Beëindig de verbinding
    Klik met de rechtermuisknop op het verbindingspictogram onder het venster Bluetooth-instellingen, of op het pictogram [image] in de taakbalk, en dan op 'Verbinding verbreken'.

    Klik op de knop Ja in het opgeroepen dialoogvenster om het verbreken van de verbinding te bevestigen.


Een verbinding met een LAN maken via een toegangspunt (PAN)

Een verbinding met een LAN maken via een toegangspunt (PAN) PAN
In deze sectie wordt beschreven hoe u een toegangspunt dat met het PAN-profiel compatibel is, kunt gebruiken om verbinding met een netwerk te maken (bijvoorbeeld een bedrijfs-LAN of een thuisnetwerk).
Raadpleeg Een toegangspunt (LAP) gebruiken om een verbinding met een LAN tot stand te brengen als u een toegangspunt gebruikt dat met het LAP-profiel compatibel is.

→ Het toegangspunt instellen
→ Een verbinding met een LAN (PAN) tot stand brengen
Belangrijk
  • Het toegangspunt moet gestart zijn en er moet een normale verbinding met het netwerk tot stand gebracht zijn voordat het toegangspunt ingesteld wordt. Raadpleeg de toegangspunthandleiding voor informatie over het instellen van het toegangspunt.
  • U heeft een Bluetooth-code (pincode) nodig om een verbinding tot stand te kunnen brengen met het toegangspunt. Noteer uw Bluetooth-code voordat u met de set-up van start gaat.
Het toegangspunt instellen
Procedure
  1. Zet het toegangspunt aan en bevestig dat er een verbinding met het netwerk tot stand gebracht is

  2. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Nieuwe verbinding toevoegen'

    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken en dan op 'Nieuwe verbinding' in het actieve venster Bluetooth-instellingen.
Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.
  3. Bevestig dat 'Snelle modus' geselecteerd is en klik dan op de knop Volgende

Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.

Is het programma klaar met zoeken naar de apparaten, dan verschijnt het venster waarin u een apparaat kunt selecteren.

  4. Selecteer de apparaatnaam van het toegangspunt in 'Apparaatlijst' en klik dan op de knop Volgende

    De wizard zoekt nu naar services.

    U wordt nu om de Bluetooth-code gevraagd.

  5. Voer de pincode in onder 'Bluetooth-code (pincode)' en klik dan op de knop OK

    Servicedetectie wordt automatisch uitgevoerd.

    Het pictogram voor het toegangspunt wordt in het venster Bluetooth-instellingen geregistreerd.

Hiermee wordt de set-up van het toegangspunt voltooid.

→"Een verbinding met een LAN (PAN) tot stand brengen"


Een verbinding met een netwerk (PAN) tot stand brengen

Een verbinding met een LAN (PAN) maken
Procedure
  1. Klik met de rechtermuisknop op het verbindingspictogram in het venster Bluetooth-instellingen en klik dan op 'Verbinden'

    U wordt nu om de Bluetooth-code gevraagd.

  2. Voer de pincode in onder 'Bluetooth-code (pincode)' en klik dan op de knop OK

     Er wordt een verbinding geïnitialiseerd.

    Wanneer u een verbinding met het netwerk tot stand gebracht heeft, start Internet Explorer automatisch en kunt u gegevens met andere computers op het netwerk uitwisselen.

    N.B.:
    • Volg de onderstaande procedure als u een proxyserver moet instellen om een verbinding met het internet te kunnen maken (de volgende procedure is niet nodig als de te gebruiken pc al als proxyserver ingesteld is).

      1 Selecteer 'Internet-opties...' in het menu Extra in Internet Explorer

         Het venster Internet-opties verschijnt nu.

      2 Klik op de tab Verbindingen en dan op de knop Lan-instellingen...

      3 In het vak Proxyserver voert u het IP-adres en poortnummer van de proxyserver in. Klik dan op OK.

  3. De verbinding beëindigen
    Klik met de rechtermuisknop op het verbindingspictogram onder het venster Bluetooth-instellingen of op het pictogram [image] in de taakbalk en dan op 'Verbinding verbreken'.

     Klik op de knop Ja in het opgeroepen dialoogvenster om het verbreken van de verbinding te bevestigen.


Een PAN (Personal Area Network) maken

Een PAN (Personal Area Network) maken PAN

U kunt het PAN-profiel (Personal Area Network) gebruiken om een netwerk met draadloze Bluetooth-apparaten samen te stellen.

→ Werking als een server
→ Werking als een client

Een PAN-netwerk (Personal Area Network) heeft een client-serverarchitectuur. Het apparaat waarmee andere apparaten een verbinding tot stand brengen, wordt de 'server' genoemd, en een apparaat dat verbinding met de server maakt, wordt een 'client' genoemd.
De client-serverrelatie hoeft niet permanent te zijn. De eerste van twee apparaten die een verbinding maakt, kan de server zijn wanneer er één ander apparaat aanwezig is, en de client in andere gevallen.

N.B.:
  • Het maximumaantal apparaten dat gebruikt kan worden voor één PAN is zeven: één server en zes clients.
    In theorie zou er een netwerk kunnen worden gemaakt dat uit zeven apparaten bestaat, maar voor een besturingsomgeving waarin andere draadloze Bluetooth-apparaten gebruikt worden, en dan denken we nog niet eens aan andere complicaties, moet het aantal onderdelen in het netwerk misschien teruggebracht worden.

Met behulp van het PAN-profiel kunt u een netwerk bouwen dat hetzelfde TCP/IP-protocol gebruikt als gewone LAN's. Als gevolg hiervan kan de machine die als server is aangewezen, gebruikt worden voor configuratietaken die DHCP gebruiken, zoals het toewijzen van IP-adressen aan clients.
U kunt daarnaast het delen van mappen en bestanden configureren, waardoor andere servers of clients op het netwerk door gegevens kunnen bladeren.

Belangrijk
  • Raadpleeg de Windows-Help voor meer informatie over TCP/IP, DHCP en configuraties voor delen.
Werking als een server
Wanneer de PAN-serverfunctie geactiveerd is, verschijnt het volgende pictogram in de taakbalk:

Verschijnt dit pictogram niet, volg dan de onderstaande procedure om de PAN-serverfunctie te activeren.
  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie. Klik dan op 'Optie' en zorg ervoor dat 'PAN-netwerkservice' is geselecteerd bij Services inschakelen op het tabblad Algemeen.
    Er verschijnt een bericht waarin u gevraagd wordt de inschakeling van het ad hoc PAN-groepsnetwerk te bevestigen.

  2. Klik op de knop Ja
    De PAN-server wordt geactiveerd, en er verschijnt dienovereenkomstig een pictogram in de taakbalk. Andere apparaten die het PAN-profiel gebruiken, kunnen nu via het netwerk verbonden worden.
Belangrijk
  • Wanneer het apparaat als server gebruikt wordt, dient u ervoor te zorgen dat er om veiligheidsredenen voor alle gebruikersaccounts een wachtwoord ingesteld is.
  • Het IP-adres van de server wordt bij het starten automatisch ingesteld. Dit IP-adres mag niet gewijzigd worden.
  • Wanneer het apparaat als de server start, wordt hiermee de DHCP-serverfunctie gestart. Het is raadzaam de IP-adressen te gebruiken die vanaf deze DHCP-server voor de verbonden clients verschaft worden. Deze IP-adressen mogen niet gewijzigd worden.

Wanneer u op het pictogram klikt, verschijnt het venster Bluetooth PAN-server.
Hieronder heeft één client een verbinding tot stand gebracht.

N.B.:
  • Wanneer u probeert als client een verbinding met een andere server te maken, verdwijnt het pictogram uit de taakbalk, en kan uw machine niet meer als server functioneren in antwoord op verbindingsaanvragen van andere apparaten.
  • Terwijl de server gestart wordt, kan de DHCP-server niet stopgezet worden.
Werking als een client

U maakt als client een verbinding met een server vanuit het venster Bluetooth-instellingen. Dit wordt hieronder beschreven.

Procedure
  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Nieuwe verbinding toevoegen'
    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken en dan op 'Nieuwe verbinding' in het venster Bluetooth-instellingen.
  2. Bevestig dat 'Snelle modus' geselecteerd is en klik dan op de knop Volgende

  3. Klik op de knop Volgende in het bovenstaande dialoogvenster
    Er wordt nu naar apparaten gezocht.

Is het programma klaar met zoeken naar de apparaten, dan kunt u in het volgende venster een apparaat selecteren.

  4. Selecteer in 'Apparaatlijst' de naam van het apparaat dat als server is aangewezen en klik dan op de knop Volgende

    Het geregistreerde pictogram verschijnt nu in het venster Bluetooth-instellingen.

■Een verbinding met een server tot stand brengen
Procedure
  1. Klik met de rechtermuisknop op het pictogram in het venster Bluetooth-instellingen en klik dan op 'Verbinden'

    Is de verbinding tot stand gebracht, dan verandert het pictogram om aan te geven dat het apparaat is verbonden.

■Een verbinding met een server verbreken
Procedure
  1. Klik met de rechtermuisknop op het pictogram in het venster Bluetooth-instellingen en klik dan op 'Verbinding verbreken'

    Er verschijnt nu een bericht waarin u gevraagd wordt dit te bevestigen. Klik op de knop Ja.

    Heeft u de verbinding eenmaal verbroken, dan verandert het pictogram om aan te geven dat het apparaat niet verbonden is.


Een modemstation voor faxoverdrachten gebruiken

Een modemstation voor faxoverdrachten gebruiken FAX
In deze sectie wordt beschreven hoe u via een draadloos Bluetooth-modemstation een fax kunt verzenden.

→ Het modemstation instellen
→ Faxgegevens instellen
→ Een fax verzenden
→ Een fax ontvangen

Belangrijk

  • Raadpleeg de handleiding van het modemstation voor informatie over het verbinden van het station met een telefoonlijn.
  • Zorg ervoor dat alle stuurprogramma's die gebruikt worden om de pc met de modem te verbinden, geïnstalleerd zijn.
  • U heeft een Bluetooth-code (pincode) nodig om een verbinding met het modemstation tot stand te kunnen brengen. Noteer uw Bluetooth-code voordat u met de set-up van start gaat.
  • U heeft een faxtoepassing nodig om faxberichten te kunnen verzenden en ontvangen. In de onderstaande beschrijving wordt Microsoft Fax gebruikt dat standaard met Windows XP geïnstalleerd wordt.
    Als u een commercieel faxprogramma wilt gebruiken, raadpleeg dan de meegeleverde handleiding voor informatie over het verzenden en ontvangen van faxberichten.
Het modemstation instellen

Het modemstation als een faxservice instellen en registreren.

Procedure
  1. Zet het draadloze-modemstation aan

  2. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Nieuwe verbinding toevoegen'
    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken en dan op 'Nieuwe verbinding' in het actieve venster Bluetooth-instellingen.

    Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.

  3. Selecteer 'Aangepaste modus' en klik dan op de knop Volgende

    Er wordt nu naar Bluetooth-apparaten gezocht.

    Is het programma klaar met zoeken naar de apparaten, dan kunt u in het volgende venster een apparaat selecteren.

  4. Selecteer de apparaatnaam van het draadloze-modemstation in 'Apparaatlijst' en klik dan op de knop Volgende

    De wizard zoekt nu naar services.

  5. Als u voor het eerst een verbinding met het draadloze-modemstation maakt, voert u de pincode voor het apparaat in via het venster Bluetooth-code (pincode). Vervolgens klikt u op de knop OK

    Is het programma klaar met zoeken naar de services, dan kunt u in het volgende venster een service selecteren.

  6. Selecteer "Fax" in het vak Serviceselectie, en klik dan op de knop Volgende

    Het registratieproces van de COM-poort en modem is afhankelijk van uw Bluetooth-software.

    6.1 Geval 1: Het registratieproces van de COM-poort en modem wordt automatisch uitgevoerd

    Het registratieproces van de COM-poort en modem wordt dan automatisch uitgevoerd.

    Wanneer de registratie van de COM-poort en modem (standaard 33600bps-type) voltooid is,verschijnt het venster waarin u de naam van de verbinding kunt instellen.

    6.2 Geval 2: Het registratieproces van de COM-poort en modem wordt handmatig uitgevoerd

    Het registratieproces van de COM-poort en modem wordt dan handmatig uitgevoerd met behulp van het oorspronkelijke .inf-bestand van de modem.

    Wanneer de registratie van de COM-poort en modem via de wizard voltooid is, verschijnt het venster waarin u de naam van de verbinding kunt instellen.

  7. Configureer het type en de naam van het pictogram dat weergegeven moet worden na registratie, en klik op de knop Volgende.

    Klik pas op de knop Volgende als u tevreden bent met de configuratie.

    In het volgende venster wordt het toevoegen van de nieuwe verbinding voltooid.

  8. Klik op de knop Voltooien

    De instellingen worden geregistreerd, en het pictogram verschijnt in het venster Bluetooth-instellingen.

FAX-gegevens instellen

Configureer instellingen voor verzenden en ontvangen, en registreer de faxgegevens.
Procedure

  1. Selecteer Start→Configuratiescherm, en klik dan op het printerpictogram onder 'Hardware and Sound' [Hardware en geluid]
    N.B.
    • Als het Configuratiescherm in de klassieke weergave verschijnt, gaat u door naar stap 2.
  2. Dubbelklik op het faxpictogram
    Het scherm Windows Fax and Scan [Windows-fax en -scan] verschijnt nu.

  3. Klik op 'Nieuwe fax' via de taakbalk

    De wizard Faxinstellingen verschijnt nu.
    N.B.
    • Als er al een faxmodemverbinding gemaakt is, verschijnt het scherm Nieuwe fax in plaats van de wizard Faxinstellingen.

  4. Selecteer 'Connect to a fax modem' [Met een faxmodem verbinden] op het scherm Choose a fax modem or server [Een faxmodem of -server kiezen] en ga door naar het volgende scherm

  5. Voer een naam in op het scherm Choose a modem name [Een modemnaam kiezen] om de modem te identificeren waarmee de faxen verzonden worden

  6. Klik op 'Volgende' wanneer u een naam voor de modem hebt ingevoerd

  7. Voordat u faxen kunt ontvangen, moet u op het scherm Choose how to receive faxes [Methode kiezen om faxen te ontvangen] een methode selecteren waarmee u inkomende telefoontjes beantwoordt.

    Het scherm Nieuwe fax verschijnt nu.
    N.B.

    • Als u 'Answer automatically (recommended)' [Automatisch beantwoorden (aanbevolen)] of 'Waarschuwen' selecteert, wordt er een continue verbinding met de draadloze modem gemaakt (als Automatic COM connection [Automatische COM-verbinding] ingeschakeld is), zodat de faxsoftware klaarstaat om overdrachten te ontvangen, zelfs als er geen inkomende of uitgaande overdrachten in voortgang zijn. Selecteer de beste optie voor uw doeleinden en frequentie.

  8. Voer de gegevens van de afzender in
    Selecteer 'Gegevens van de afzender' in het menu Extra, en voer de gegevens in die op het voorblad moeten verschijnen.
    N.B.
    • De gegevens van de afzender die u hier invoert, worden automatisch als headergegevens toegevoegd wanneer u een fax verzendt.

Procedure (Windows XP en Windows 2000)
  1. Selecteer Start→Configuratiescherm en dubbelklik op het pictogram Printers en andere hardware
    N.B.:
    • Als het configuratiescherm in de klassieke weergave wordt getoond en u gebruikt Windows 2000, dan begint u met stap (2).
  2. Dubbelklik op het pictogram Printers en faxapparaten

    Het gelijknamige venster verschijnt nu.

  3. Klik in het venster Printers en faxapparaten op 'Een lokale faxprinter installeren'

    Er wordt een venster met geïnstalleerde programma's weergegeven, en er is een faxpictogram gemaakt in het venster Printers en faxprogramma's.

  4. Klik op 'Faxbericht verzenden' in het vak 'Printertaken' aan de linkerkant van het venster

    Als u nog geen faxapparaat geconfigureerd heeft, verschijnt het venster Wizard Faxconfiguratie. In het venster kunt u de relevante instellingen voor de afzender (uzelf) invoeren.
    N.B.:
    • Als de gegevens voor faxconfiguratie al geregistreerd zijn, verschijnt in plaats van het venster Wizard Faxconfiguratie het venster Wizard Faxbericht verzenden dat hieronder in de sectie Een fax verzenden te zien is.

  5. Voer de gegevens van de afzender in en klik op de knop Volgende
    N.B.:
    • De gegevens van de afzender die u hier configureert, worden automatisch als headergegevens bijgevoegd wanneer u een faxbericht verzendt.

    In het volgende venster kunt u een apparaat selecteren voor het verzenden en ontvangen van faxberichten.

  6. Selecteer een apparaat dat u voor faxoverdrachten wilt gebruiken, schakel het apparaat in voor verzenden en ontvangen, en klik dan op de knop Volgende
    N.B.:
    • Als 'Ontvangen inschakelen' is geselecteerd, staat het apparaat klaar om faxberichten te ontvangen zelfs als het niet bezig is met ontvangen of verzenden. Er is dus een continue verbinding met de draadloze modem (wanneer Instellingen voor automatische verbinding met COM ingeschakeld is).
      Besluit of u deze optie wilt selecteren aan de hand van het gewenste doel en/of het aantal overdrachten.

    In het volgende venster ziet u de TSID (Transmitting Subscriber Identification).

  7. Klik op de knop Volgende

    Het is belangrijk dat u de identificatie van het verzendende station niet wijzigt.

    In het volgende venster wordt de Wizard Faxconfiguratie voltooid.

  8. Klik op de knop Voltooien

    De faxgegevens zijn geregistreerd, en het venster Faxconsole verschijnt nu.

Hiermee wordt de set-up van faxoverdrachten voltooid.

Verwante onderwerpen: Een fax verzenden en Een fax ontvangen


Een fax verzenden

In deze sectie wordt beschreven hoe u een fax via 'Faxconsole' kunt verzenden
Belangrijk

  • De faxservice moet ingeschakeld zijn, zodat u een fax kunt verzenden.
    Raadpleeg Een draadloos-modemstation gebruiken in de sectie Problemen oplossen voor instructies om de instellingen voor verzenden en ontvangen te wijzigen nadat de service geconfigureerd is.
Procedure
  1. Klik op het pictogram Hardware and Sound in het Configuratiescherm

  2. Klik op 'Een fax verzenden' onder 'Printers'
    Het scherm Windows Fax and Scan verschijnt nu.

  3. Het dialoogvenster Create Fax [Een fax maken] verschijnt nu

  4. Voer de naam en het faxnummer van de ontvanger in

  5. Voer de sjabloon van het voorblad, de onderwerpregel en de tekst van het bericht in

  6. Klik op het verzendpictogram

    Het nummer wordt automatisch gebeld, en de fax wordt verzonden.

    Hierna keert 'Faxcontrole' naar de stand-bymodus terug.
Procedure (Windows XP en Windows 2000)
  1. Dubbelklik op het faxpictogram in het Configuratiescherm

    Het venster Faxconsole verschijnt nu.
  2. Klik op Bestand→Faxbericht verzenden in het venster Faxconsole

    Nu verschijnt de Wizard Faxbericht verzenden.

  3. Klik op de knop Volgende

    In het volgende venster kunnen de ontvangergegevens ingevoerd worden.

  4. Voer de naam en het faxnummer in van de persoon aan wie u de fax wilt zenden, en klik dan op de knop Volgende

    In het volgende venster wordt de voorbladsjabloon ingesteld.

  5. Specificeer de voorbladsjabloon, onderwerpregel en tekst, en klik dan op de knop Volgende

    In het volgende venster kunt u een tijdschema instellen.

  6. Als u de fax direct wilt verzenden, selecteert u 'Nu'. Klik dan op de knop Volgende

    In het volgende venster wordt de Wizard Faxbericht verzenden voltooid.

  7. Controleer de bestemmings- en overdrachtsgegevens, en klik dan op de knop Voltooien

    De software belt nu automatisch het nummer en verzendt de fax.
    Is de fax verzonden, dan keert 'Faxcontrole' terug naar de standby-modus.

Verwant onderwerp: Een fax ontvangen


Een fax ontvangen

In deze sectie wordt beschreven wat u moet doen wanneer er een fax binnenkomt nadat u een verbinding met een modemstation gemaakt heeft.
Belangrijk

  • De faxservice moet ingeschakeld zijn, zodat u een fax kunt ontvangen.
    Raadpleeg Een draadloos-modemstation gebruiken in de sectie Problemen oplossen voor instructies om de instellingen voor verzenden en ontvangen te wijzigen nadat de faxservice geconfigureerd is.
  • Zorg ervoor dat u een verbinding met een modemstation heeft voordat u een fax ontvangt (het apparaat wordt met de modem verbonden als 'Ontvangen inschakelen' geselecteerd of Instellingen voor automatische verbinding met COM geactiveerd is).
Procedure
  1. Wanneer er een inkomende fax wordt gedetecteerd, wordt de Faxcontrole automatisch geopend om de fax te ontvangen

    De Faxcontrole gaat weer over naar stand-bymodus zodra de fax ontvangen is.
    N.B.
    • Als u besloten hebt faxen handmatig te ontvangen, verschijnt er een bericht in het systeemvak wanneer er een inkomende fax gedetecteerd wordt.

      Klik op het bericht om de fax te ontvangen.
  2. Start Windows Fax and Scan
    Faxberichten die in het Postvak IN ontvangen zijn, worden als lijst weergegeven, zodat u ze in het voorbeeldvenster kunt bekijken.

Procedure (Windows XP en Windows 2000)
  1. Wanneer er een fax binnenkomt, wordt 'Faxcontrole' gestart wanneer de fax wordt ontvangen

    Is de fax ontvangen, dan keert 'Faxcontrole' terug naar standby-modus.
    N.B.:
    • Als u handmatige ontvangst van faxberichten ingesteld heeft, verschijnt er een bericht in de taakbalk.

      Klik met uw muis op het bericht om de fax te ontvangen.
  2. Dubbelklik op het faxpictogram in het Configuratiescherm

    Het venster Faxconsole verschijnt nu.

  3. Dubbelklik op de binnengekomen fax in het venster Faxconsole

     De ontvangen fax wordt nu weergegeven.

Verwant onderwerp: Een fax verzenden


Een mobiele telefoon voor faxoverdrachten gebruiken

Een mobiele telefoon voor faxoverdrachten gebruiken FAX
In deze sectie wordt beschreven hoe u kunt faxen met een mobiele telefoon als modem.

→ De mobiele telefoon instellen
→ Faxgegevens instellen
→ Een fax verzenden
→ Een fax ontvangen

Belangrijk

  • Zorg ervoor dat alle stuurprogramma's die gebruikt worden om de pc met de mobiele telefoon te verbinden, geïnstalleerd zijn.
  • U heeft een Bluetooth-code (pincode) nodig om een verbinding met de mobiele telefoon te kunnen maken. Noteer uw Bluetooth-code voordat u met de set-up van start gaat.
  • U heeft een faxtoepassing nodig om faxberichten te kunnen verzenden en ontvangen. In de onderstaande beschrijving wordt Microsoft Fax gebruikt dat standaard met Windows XP geïnstalleerd wordt.
    Als u een commercieel faxprogramma wilt gebruiken, raadpleeg dan de meegeleverde handleiding voor informatie over het verzenden en ontvangen van faxberichten.
De mobiele telefoon instellen

De mobiele telefoon als faxservice instellen en registreren.

Procedure
  1. Zet de mobiele telefoon aan en stel hem op verbindbaar in
    N.B.:
    • Raadpleeg de handleiding voor informatie over de bediening van de telefoon.
  2. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Nieuwe verbinding toevoegen'
    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken en dan op 'Nieuwe verbinding' in het actieve venster Bluetooth-instellingen.

    Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.

  3. Selecteer 'Aangepaste modus' en klik dan op de knop Volgende

    Er wordt nu naar Bluetooth-apparaten gezocht.

    Is het programma klaar met zoeken naar de apparaten, dan kunt u in het volgende venster een apparaat selecteren.

  4. Selecteer de apparaatnaam van de mobiele telefoon in 'Apparaatlijst' en klik dan op de knop Volgende

    De wizard zoekt nu naar services.

  5. Als u voor het eerst een verbinding met de mobiele telefoon maakt, voert u de pincode voor het apparaat in via het venster Bluetooth-code (pincode) en klikt u op de knop OK.

    Is het programma klaar met zoeken naar de services, dan kunt u in het volgende venster een service selecteren.

  6. Selecteer "Fax" in het vak Serviceselectie, en klik dan op de knop Volgende

    Het registratieproces van de COM-poort en modem is afhankelijk van uw Bluetooth-software.

    6.1 Geval 1: Het registratieproces van de COM-poort en modem wordt automatisch uitgevoerd

    Het registratieproces van de COM-poort en modem wordt dan automatisch uitgevoerd.

    Wanneer de registratie van de COM-poort en modem (standaard 33600bps-type) voltooid is,verschijnt het venster waarin u de naam van de verbinding kunt instellen.

    6.2 Geval 2: Het registratieproces van de COM-poort en modem wordt handmatig uitgevoerd

    Het registratieproces van de COM-poort en modem wordt dan handmatig uitgevoerd met behulp van het oorspronkelijke .inf-bestand van de modem.

    Wanneer de registratie van de COM-poort en modem via de wizard voltooid is, verschijnt het venster waarin u de naam van de verbinding kunt instellen.

  7. Configureer het type en de naam van het pictogram dat weergegeven moet worden na registratie, en klik op de knop Volgende.

    Klik pas op de knop Volgende als u tevreden bent met de configuratie.

    In het volgende venster wordt het toevoegen van de nieuwe verbinding voltooid.

  8. Klik op de knop Voltooien

    De instellingen worden geregistreerd, en het pictogram verschijnt in het venster Bluetooth-instellingen.

Faxgegevens instellen

Configureer instellingen voor verzenden en ontvangen, en registreer de faxgegevens.
Procedure

  1. Selecteer Start→Configuratiescherm, en klik dan op het printerpictogram onder 'Hardware and Sound'
    N.B.
    • Als het Configuratiescherm in de klassieke weergave verschijnt, gaat u door naar stap 2.
  2. Dubbelklik op het faxpictogram
    Het scherm Windows Fax and Scan verschijnt nu

  3. Klik op 'Nieuwe fax' via de taakbalk

    De wizard Faxinstellingen verschijnt nu.
    N.B.
    • Als er al een faxmodemverbinding gemaakt is, verschijnt het scherm Nieuwe fax in plaats van de wizard Faxinstellingen.

  4. Selecteer 'Connect to a fax modem' [Met een faxmodem verbinden] op het scherm Choose a fax modem or server [Een faxmodem of -server kiezen] en ga door naar het volgende scherm

  5. Voer een naam in op het scherm Choose a modem name [Een modemnaam kiezen] om de modem te identificeren waarmee de faxen verzonden worden

  6. Klik op 'Volgende' wanneer u een naam voor de modem hebt ingevoerd

  7. Voordat u faxen kunt ontvangen, moet u op het scherm Choose how to receive faxes [Methode kiezen om faxen te ontvangen] een methode selecteren waarmee u inkomende telefoontjes beantwoordt.

    Het scherm Nieuwe fax verschijnt nu.
    N.B.

    • Als u 'Answer automatically (recommended)' [Automatisch beantwoorden (aanbevolen)] of 'Waarschuwen' selecteert, wordt er een continue verbinding met de draadloze modem gemaakt (als Automatic COM connection [Automatische COM-verbinding] ingeschakeld is), zodat de faxsoftware klaarstaat om overdrachten te ontvangen, zelfs als er geen inkomende of uitgaande overdrachten in voortgang zijn.
      Selecteer de beste optie voor uw doeleinden en frequentie

  8. Voer de gegevens van de afzender in
    Selecteer 'Gegevens van de afzender' in het menu Extra, en voer de gegevens in die op het voorblad moeten verschijnen.
    N.B.
    • De gegevens van de afzender die u hier invoert, worden automatisch als headergegevens toegevoegd wanneer u een fax verzendt.

Procedure (Windows XP en Windows 2000)
  1. Selecteer Start→Configuratiescherm en dubbelklik op het pictogram Printers en andere hardware
    N.B.:
    • Als het configuratiescherm in de klassieke weergave wordt getoond en u gebruikt Windows 2000, dan begint u met stap (2).
  2. Dubbelklik op het pictogram Printers en faxapparaten
     Het gelijknamige venster verschijnt nu.

  3. Klik op 'Een lokale faxprinter installeren' in het venster Printers en faxapparaten
    Er wordt een venster met geïnstalleerde programma's weergegeven, en er is een faxpictogram gemaakt op het scherm Printers en faxprogramma's.

  4. Klik op 'Faxbericht verzenden' in het vak 'Printertaken' aan de linkerkant van het venster

    Als u nog geen faxapparaat geconfigureerd heeft, verschijnt het venster Wizard Faxconfiguratie. In het venster kunt u de relevante instellingen voor de afzender (uzelf) invoeren.
    N.B.:
    • Als de gegevens voor faxconfiguratie al geregistreerd zijn, verschijnt in plaats van het venster Wizard Faxconfiguratie het venster Wizard Faxbericht verzenden dat hieronder in de sectie Een fax verzenden te zien is.
  5. Voer de gegevens van de afzender in en klik op de knop Volgende
    N.B.:
    • De gegevens van de afzender die u hier configureert, worden automatisch als headergegevens bijgevoegd wanneer u een faxbericht verzendt.

    Het venster Wizard Faxconfiguratie verschijnt nu.

  6. Selecteer een apparaat dat u voor faxoverdrachten wilt gebruiken, schakel het apparaat in voor verzenden en ontvangen, en klik dan op de knop Volgende
    N.B.:
    • Als 'Ontvangen inschakelen' is geselecteerd, staat het apparaat klaar om faxberichten te ontvangen zelfs als het niet bezig is met ontvangen of verzenden. Er is dus een continue verbinding met de draadloze modem (wanneer Instellingen voor automatische verbinding met COM ingeschakeld is).
      Besluit of u deze optie wilt selecteren aan de hand van het gewenste doel en/of het aantal overdrachten.

    In het volgende venster ziet u de TSID (Transmitting Subscriber Identification).

  7. Klik op de knop Volgende
    Het is belangrijk dat u de identificatie van het verzendende station niet wijzigt.

    In het volgende venster wordt de Wizard Faxconfiguratie voltooid.

  8. Klik op de knop Voltooien

    De faxgegevens zijn geregistreerd, en het venster Faxconsole verschijnt nu.

Hiermee wordt de set-up van faxoverdrachten voltooid.

Verwante onderwerpen: Een fax verzenden en Een fax ontvangen


Een fax verzenden

In deze sectie wordt beschreven hoe u een fax via 'Faxconsole' kunt verzenden
Belangrijk

  • De faxservice moet ingeschakeld zijn, zodat u een fax kunt verzenden.
    Raadpleeg Een mobiele telefoon gebruiken in de sectie Problemen oplossen voor instructies om de instellingen voor verzenden en ontvangen te wijzigen nadat de service geconfigureerd is.
Procedure
  1. Dubbelklik op het faxpictogram in het Configuratiescherm
    Het venster Faxconsole verschijnt nu.

  2. Klik op Bestand→Faxbericht verzenden in het venster Faxconsole
    Nu verschijnt de Wizard Faxbericht verzenden.

  3. Klik op de knop Volgende
    In het volgende venster kunnen de ontvangergegevens ingevoerd worden.

  4. Voer de naam en het faxnummer in van de persoon aan wie u de fax wilt zenden, en klik dan op de knop Volgende
    In het volgende venster wordt de voorbladsjabloon ingesteld.

  5. Specificeer de voorbladsjabloon, onderwerpregel en tekst, en klik dan op de knop Volgende
    In het volgende venster kunt u een tijdschema instellen.

  6. Als u de fax direct wilt verzenden, selecteert u 'Nu'. Klik dan op de knop Volgende
    In het volgende venster wordt de Wizard Faxbericht verzenden voltooid.

  7. Controleer de bestemmings- en overdrachtsgegevens, en klik dan op de knop Voltooien
    De software belt nu automatisch het nummer en verzendt de fax.
    Is de fax verzonden, dan keert 'Faxcontrole' terug naar de standby-modus.

Verwant onderwerp: Een fax ontvangen


Een fax ontvangen

In deze sectie wordt beschreven wat u moet doen wanneer er een fax binnenkomt nadat u een verbinding met een modemstation gemaakt heeft.

Belangrijk

  • De faxservice moet ingeschakeld zijn, zodat u een fax kunt ontvangen.
    Raadpleeg Een mobiele telefoon gebruiken in de sectie Problemen oplossen voor instructies om de instellingen voor verzenden en ontvangen te wijzigen nadat de faxservice geconfigureerd is.
  • Zorg ervoor dat u een verbinding met een modemstation heeft voordat u een fax ontvangt (het apparaat wordt met de modem verbonden als 'Ontvangen inschakelen' geselecteerd of Instellingen voor automatische verbinding met COM geactiveerd is).
Procedure
  1. Wanneer er een fax binnenkomt, wordt 'Faxcontrole' gestart wanneer de fax wordt ontvangen
    Is de fax ontvangen, dan keert 'Faxcontrole' terug naar standby-modus.
    N.B.:
    • Als u handmatige ontvangst van faxberichten ingesteld heeft, verschijnt er een bericht wanneer er een fax binnenkomt.
      Klik met uw muis op het bericht om de fax te ontvangen.

  2. Dubbelklik op het faxpictogram in het Configuratiescherm
    Het venster Faxconsole verschijnt nu.

  3. Dubbelklik op de binnengekomen fax in het venster Faxconsole
     De ontvangen fax wordt nu weergegeven.

Verwant onderwerp: Een fax verzenden


Afdrukken
In deze sectie wordt beschreven hoe u kunt afdrukken met een printer die compatibel is met draadloze Bluetooth-technologie.
Printerfuncties
Wanneer u draadloze Bluetooth-technologie gebruikt om af te drukken, variëren configuratie en gebruik van de printer afhankelijk van het corresponderende profiel.

Profiel | Bluetooth-instellingen | Werking
HCRP (*1) | U moet de printer in Bluetooth-instellingen registreren | Hiermee kunt u vanuit verschillende toepassingen afdrukken, net zoals een gewone printer met snoerverbinding. →"Documenten en beelden afdrukken"
SPP
OPP (*2) | Niet vereist | Hiermee kunt u gegevens van visitekaartjes direct afdrukken. →"Gegevens van visitekaartjes afdrukken"
BIP | Niet vereist | Hiermee kunt u beeldgegevens direct afdrukken. →"Beelden direct vanaf een digitale camera of ander apparaat afdrukken"
N.B.:
  • (*1) De meeste printers die compatibel zijn met draadloze Bluetooth-technologie, ondersteunen HCRP.
    Als u 'Snelle modus' geselecteerd heeft, wordt HCRP als het standaardprofiel gekozen. Als de printer HCRP niet ondersteunt, wordt SPP gekozen.
  • (*2) Het afdrukken van visitekaartjes met OPP is alleen compatibel met de vCARD-standaard voor visitekaartjes.


Documenten en beelden afdrukken

Documenten en beelden afdrukken HCRP SPP

In deze sectie wordt beschreven hoe u kunt afdrukken op een printer die met draadloze Bluetooth-technologie compatibel is.

→ De printer instellen
→ Afdrukken
Belangrijk

  • Zorg ervoor dat alle printerspecifieke stuurprogramma's op de pc geïnstalleerd zijn voordat u een draadloze Bluetooth-verbinding tot stand brengt.
  • U heeft een Bluetooth-code (pincode) nodig om een verbinding met de printer te maken. Noteer uw Bluetooth-code voordat u met de set-up van start gaat.
De printer instellen
Procedure
  1. Zet de printer aan

  2. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Nieuwe verbinding toevoegen'
    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken en dan op 'Nieuwe verbinding' in het actieve venster Bluetooth-instellingen.

    Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.

  3. Controleer of de 'Snelle modus' geselecteerd is en klik dan op de knop Volgende

    Er wordt nu naar Bluetooth-apparaten gezocht.

    Is het programma klaar met zoeken naar de apparaten, dan kunt u in het volgende venster een apparaat selecteren.

  4. Selecteer de apparaatnaam van de printer in 'Apparaatlijst' en klik dan op de knop Volgende

    De wizard zoekt nu naar services.

  5. Als u voor het eerst een verbinding met de printer tot stand brengt, voert u de pincode voor het apparaat in via het venster Bluetooth-code (pincode). Vervolgens klikt u op de knop OK.

    Wanneer de services gedetecteerd zijn, wordt er automatisch een verbinding met het apparaat tot stand gebracht en een HCRP-poort gemaakt.

    Als u nog geen printer geïnstalleerd heeft, verschijnt er een bericht waarin u gevraagd wordt om de printer te installeren.

  6. Klik op de knop OK

    Het venster Wizard Printer toevoegen verschijnt nu.

  7. Klik op de knop Volgende

    In het volgende venster kunt u een lokale of netwerkprinter selecteren.

  8. Selecteer 'Lokale printer die met deze computer is verbonden', hef de selectie op van 'Mijn Plug en Play-printer automatisch detecteren en installeren', en klik dan op de knop Volgende

    In het volgende venster kunt u een printerpoort selecteren.

  9. Selecteer de gewenste poort en klik dan op Volgende

    In het volgende venster kunt u de printersoftware selecteren.

  10. Selecteer de relevante fabrikant en printer voor de printer die geïnstalleerd moet worden of klik op de knop Apparaat gebruiken. Klik dan op de knop Volgende

    Installeer de printer aan de hand van de instructies in de vensters die hierop volgen.

    Is de installatie voltooid, dan verschijnt er een bevestigingsbericht in het venster voor printerinstellingen van de wizard.

  11. Klik op Volgende

    Het geregistreerde pictogram verschijnt nu in het venster Bluetooth-instellingen.

    N.B.:

    • U kunt het verbindingspictogram en de naam van het pictogram wijzigen.
      →"De naam van een verbindingspictogram wijzigen"
      →"Een verbindingspictogram wijzigen"
Afdrukken

Probeer vanuit het Kladblok af te drukken.
  1. Klik op Bestand→Afdrukken
     Het venster Afdrukken verschijnt nu.

  2. Selecteer draadloze printer in het vak Printer selecteren en klik dan op de knop Afdrukken

    Het afdrukken gaat nu van start.
N.B.:
  • Als u via HCRP- of SPP-profielen een verbinding met de printer gemaakt heeft, worden alle toekomstige draadloze Bluetooth-verbindingen met die printer automatisch tot stand gebracht nadat u een document vanaf uw pc afgedrukt hebt.


Beelden direct vanaf een digitale camera of ander apparaat afdrukken

Beelden direct vanaf een digitale camera of ander apparaat afdrukken BIP
Als u een printer heeft die BIP (Basic Imaging Profile) ondersteunt, kunt u beelden direct naar een printer sturen om ze af te drukken, zonder dat u hiervoor een speciale installatieprocedure hoeft uit te voeren.

→ Beeldbestanden (via pictogrammen) op een printer afdrukken
→ Beeldbestanden (via een klik met de rechtermuisknop) op een printer afdrukken

N.B.:
  • Hier volgt een lijst met bestandstypen (extensies) van beelden die direct afgedrukt kunnen worden.
    • Bitmap (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)
Procedure

■Beeldbestanden (via pictogrammen) op een printer afdrukken
  1. Zet de printer aan

  2. Open Bluetooth Informatie-uitwisseling
    N.B.:
    • Raadpleeg de Inhoud van de Bluetooth-utility voor informatie over het openen van Bluetooth Informatie-uitwisseling

  3. Dubbelklik op het pictogram Overdracht van beeld

    Er verschijnt nu een lijst met apparaten in het venster Overdracht van beeld.
    N.B.:
    • Verschijnt uw gewenste printer niet in de lijst, controleer dan of de printer aanstaat en klik dan op Bluetooth→Apparaat zoeken
      Er wordt dan naar apparaten gezocht.
  4. Versleep het te verzenden bestand naar het pictogram van de doelprinter

    Het bestand wordt naar de printer gestuurd.
    Als het bestand naar de printer verstuurd is, verschijnt er een bericht en wordt het beeld afgedrukt. Klik op de knop OK.

    Is de bestandsoverdracht mislukt, dan verschijnt er een bericht. Klik op de knop OK om het bericht te sluiten en herhaal de afdrukprocedure.
    N.B.:
    • Als de printer het BIP-profiel niet ondersteunt, verschijnt er een bericht.
■Beeldbestanden (via een klik met de rechtermuisknop) naar een printer afdrukken
  1. Zet de printer aan

  2. Klik met de rechtermuisknop op het te verzenden bestand en klik dan op de doelprinter in het submenu 'Van Bluetooth'
    N.B.:
    • Verschijnt uw gewenste apparaat niet in de lijst, controleer dan of het apparaat aanstaat en klik dan op Van Bluetooth →Andere apparaten zoeken

      Is het apparaat gedetecteerd, dan selecteert u het doelapparaat en klikt u op de knop Verzenden.

    Er verschijnt nu een venster waarin aangegeven wordt dat het bestand naar de printer wordt verstuurd.
    Als het bestand naar de printer verstuurd is, verschijnt er een bericht en wordt het beeld afgedrukt. Klik op de knop OK.

    Is de bestandsoverdracht mislukt, dan verschijnt er een bericht. Klik op de knop OK om het bericht te sluiten en herhaal de afdrukprocedure.
    N.B.:

    • Als de printer het BIP-profiel niet ondersteunt, verschijnt er een bericht.


Gegevens van visitekaartjes afdrukken

Gegevens van visitekaartjes afdrukken OPP
Heeft u een printer die OPP (Objectoverdracht Profile) ondersteunt, dan kunt u gegevens van visitekaartjes die aan de 'vCard'-standaard voor een printer voldoen, direct verzenden en afdrukken.

→ Gegevens van visitekaartjes (via pictogrammen) afdrukken
→ Gegevens van visitekaartjes (via een klik op de rechtermuisknop) afdrukken

Procedure
■Gegevens van visitekaartjes (via pictogrammen) afdrukken
  1. Zet de printer aan

  2. Open Bluetooth Informatie-uitwisseling
    N.B.:
    • Raadpleeg de Inhoud van de Bluetooth-utility voor informatie over het openen van Bluetooth Informatie-uitwisseling

  3. Dubbelklik op het pictogram Objectoverdracht

    Er verschijnt nu een lijst met apparaten in het venster Objectoverdracht.

    Hier wordt de afbeelding naar de doelprinter gestuurd.
    N.B.:
    • Verschijnt uw gewenste printer niet in de lijst, controleer dan of de printer aanstaat en klik dan op Bluetooth→Apparaat zoeken
      Er wordt dan naar apparaten gezocht.

  4. Versleep de te verzenden gegevens van visitekaartjes naar het pictogram van de doelprinter

    Het visitekaartje wordt naar de printer gestuurd.
    Als het visitekaartje naar de printer verstuurd is, verschijnt er een bericht en wordt het beeld afgedrukt. Klik op de knop OK.

    Is de overdracht van het visitekaartje mislukt, dan verschijnt er een bericht. Klik op de knop OK om het bericht te sluiten en herhaal de afdrukprocedure.

■Gegevens van visitekaartjes (via een klik met de rechtermuisknop) afdrukken
  1. Zet de printer aan

  2. Klik met de rechtermuisknop op de te verzenden gegevens van visitekaartjes en klik dan op de doelprinter in het submenu 'Van Bluetooth'
    N.B.:
    • Verschijnt uw gewenste apparaat niet in de lijst, controleer dan of het apparaat aanstaat en klik dan op Van Bluetooth →Andere apparaten zoeken

      Is het apparaat gedetecteerd, dan selecteert u het doelapparaat en klikt u op de knop Verzenden.

    Het visitekaartje wordt naar de printer gestuurd.
    Als het visitekaartje naar de printer verstuurd is, verschijnt er een bericht en wordt het beeld afgedrukt. Klik op de knop OK.

    Is de overdracht van het visitekaartje mislukt, dan verschijnt er een bericht. Klik op de knop OK om het bericht te sluiten en herhaal de afdrukprocedure.


Muziek beluisteren met de stereokoptelefoon

Muziek beluisteren met de stereokoptelefoon [GAVDP] [A2DP] [AVRCP]

In deze sectie wordt beschreven hoe u de stereokoptelefoon kunt gebruiken om naar uw favoriete muziek of andere geluidsbestanden te luisteren die op uw pc opgeslagen zijn.

→ De stereokoptelefoon configureren
→ De stereokoptelefoon verbinden
→ Naar muziek of andere geluidsbestanden luisteren
→ Muziek afspelen via de afstandsbediening
→ Functie voor copyrightbeveiliging

De stereokoptelefoon configureren
Procedure
  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Nieuwe verbinding toevoegen'.

    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken, en dan op 'Nieuwe verbinding' in het opgeroepen venster Bluetooth-instellingen.

    Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.

  2. Zet de koptelefoon AAN en activeer de ontdekbaarheidsmodus
    Raadpleeg de gebruikersgids van de stereokoptelefoon voor meer informatie over bediening.

  3. Controleer of 'Snelle modus' geselecteerd is en klik dan op de knop Volgende

    Er wordt nu naar Bluetooth-apparaten gezocht.

    Is het programma klaar met zoeken naar de apparaten, dan kunt u in het volgende venster een apparaat selecteren.

  4. Selecteer de apparaatnaam van de stereokoptelefoon in de lijst en klik dan op de knop Volgende

    De wizard zoekt nu naar services.

    5. De instellingen worden geregistreerd, en het pictogram verschijnt in het venster Bluetooth-instellingen.

Een verbinding maken met de stereokoptelefoon

U kunt een verbinding maken met de stereokoptelefoon via het pictogram dat in 'Bluetooth-instellingen' geregistreerd is. Raadpleeg de gebruikersgids voor informatie over het maken van een verbinding vanaf de stereokoptelefoon.

Belangrijk
  • Sluit de volgende geluidstoepassingen voordat u een verbinding maakt tussen uw stereokoptelefoon en pc.
    • Toepassingen voor het afspelen van muziek/video
    • Toepassingen voor elektronisch vergaderen
    • Toepassingen voor spraakherkenning

    Zorg ervoor dat de stereokoptelefoon verbonden is voordat u een van deze toepassingen start.

Naar muziek of andere geluidsbestanden luisteren
  1. Muziek of andere geluidsbestanden op uw pc afspelen
    Belangrijk
    • Controleer het volgende als u niets kunt horen, ondanks het feit dat de stereokoptelefoon goed aangesloten is:
      Klik op de tab Afspelen in het geluidsscherm, dat opgeroepen wordt via Configuratiescherm→Hardware and Sound→Sound.

      Deactiveer de dempknop als deze geselecteerd is. Als het volume op de laagste instelling staat, zet u het op het gewenste niveau.
    • Als er andere apparaten met draadloze Bluetooth-technologie op uw pc zijn aangesloten, kan de audioweergave hierdoor onderbroken worden. Wanneer u naar muziek luistert, is het raadzaam buiten de stereokoptelefoon geen andere apparaten aan te sluiten.
    • De audioweergave kan ook onderbroken worden als u zich op een afstand van de pc bevindt, of als er obstakels tussen u en de pc staan.
    • Als u geen geluid uit uw stereokoptelefoon hoort, hoewel de muziek of audio op dat moment in een bijbehorende toepassing afgespeeld wordt, doet u het volgende: Stop het afspelen van de bestanden, klik op Configuratiescherm→Hardware and Sound→Sound en wijzig het bestaande apparaat naar 'Toshiba Bluetooth Wave'.
      Als u hierna nog steeds geen geluid uit uw koptelefoon hoort, start u de toepassing opnieuw.
    N.B.
    • Als u Windows XP gebruikt en geen geluid hoort hoewel de stereokoptelefoon goed aangesloten is, voert u de volgende procedure uit:
      Klik op Start→Alle programma's→Bureau-accessoires→Entertainment→Volumeregeling.
    • Als u Windows XP gebruikt en geen geluid uit uw stereokoptelefoon hoort ondanks het feit dat er een toepassing voor het afspelen van audio/video uitgevoerd wordt, doet u het volgende: Stop het bestand dat in de toepassing wordt uitgevoerd, klik op Configuratiescherm→Sound and Audio Device [Geluids- en audioapparaat] en wijzig het bestaande apparaat naar 'Toshiba Bluetooth Wave'. Als u hierna nog steeds geen geluid uit uw koptelefoon hoort, start u de toepassing opnieuw.

  2. Het luisteren naar muziek beëindigen en de verbinding verbreken
    1. Klik met de rechtermuisknop op het pictogram voor de huidige verbindingsmodus in 'Bluetooth-instellingen' op uw pc, en klik dan op 'Verbinding verbreken'.
      Er kan een bericht verschijnen waarin het verbreken van de verbinding bevestigd wordt.
    2. Klik op 'Ja' nadat u de instructies in het bericht gevolgd heeft.
      Het pictogram geeft nu aan dat de verbinding van het apparaat verbroken is.
    Belangrijk
    • Sluit de volgende geluidstoepassingen voordat u de verbinding tussen de stereokoptelefoon en uw pc verbreekt:
      • Toepassingen voor het afspelen van muziek/video
      • Toepassingen voor elektronisch vergaderen
      • Toepassingen voor spraakherkenning

      Zorg ervoor dat de verbinding van de stereokoptelefoon volledig verbroken is voordat u een van deze toepassingen start.

      Raadpleeg de gebruikersgids voor informatie over het verbreken van een verbinding met de stereokoptelefoon.

Muziek afspelen via de afstandsbediening

Toepassingen voor het afspelen van muziek en video die op uw pc geïnstalleerd zijn (bijvoorbeeld 'Windows Mediaspeler 9' en 'InterVideo WinDVD'), kunnen via de afstandsbedieningsknop/-schakelaar op uw stereokoptelefoon bediend worden.

De afstandsbediening die met de stereokoptelefoon gebruikt wordt, moet voldoen aan het AVRCP-profiel voor draadloze Bluetooth-technologie. Raadpleeg de gebruikersgids van de koptelefoon voor meer informatie.

Aan de hand van de volgende procedure kunt u de te bedienen toepassing met de schakelaar/knop configureren:

Procedure
  1. Dubbelklik op het taakbalkpictogram voor draadloze Bluetooth-technologie
    Hiermee wordt het venster Bluetooth-instellingen opgeroepen.
  2. Klik met de rechtermuisknop op het pictogram voor draadloze Bluetooth-technologie en vervolgens op Opties -> Anders (tabblad) -> AV-speler in 'AV-speler selecteren'
    Het venster AV-speler selecteren verschijnt nu.
  3. Selecteer de toepassing en klik op OK

De functies en schakelaar/knop die bediend kunnen worden, kunnen verschillen afhankelijk van de toepassing die voor het afspelen van muziek/video gebruikt wordt, en van de versie.

Via de onderstaande procedure kunt u de weergavepositie van de ontvangstopdracht wijzigen of de weergave van de ontvangstopdracht uitschakelen.

Procedure
  1. Dubbelklik op het taakbalkpictogram voor draadloze Bluetooth-technologie
     Hiermee wordt het venster Bluetooth-instellingen opgeroepen.
  2. Klik met de rechtermuisknop op het pictogram voor draadloze Bluetooth-technologie en vervolgens op Opties -> Anders (tabblad) -> AV-speler in 'AV-speler selecteren'
     Het venster AV-speler selecteren verschijnt nu.
  3. Selecteer het toepasselijke item in het vervolgkeuzemenu met weergaveposities voor de ontvangstopdracht, en klik dan op OK.

Als de ontvangstopdracht verschijnt maar niet goed werkt, kan het probleem soms verholpen worden door de instelling naar "Niet weergeven".

Hieronder worden de opdrachten weergegeven die door deze toepassing ondersteund worden. Raadpleeg de gebruikersgids van de koptelefoon voor opdrachten die door de stereokoptelefoon ondersteund worden. Bij bepaalde versies van 'Windows Mediaspeler 9' en 'InterVideo WinDVD' kunnen zich problemen met de bediening voordoen.

[Windows Mediaspeler 9]

  • Afspelen
  • Stoppen
  • Pauzeren
  • Volgende
  • Vorige
  • Snel vooruitspoelen
  • Terugspoelen

[InterVideo WinDVD]

  • Afspelen
  • Stoppen
  • Pauzeren
  • Volgend hoofdstuk
  • Vorig hoofdstuk
  • Snel vooruitspoelen
  • Snel terugspoelen
  • Omhoog
  • Omlaag
  • Links
  • Rechts
  • Selecteren
  • Hoofdmenu
  • Hoek
Functie voor copyrightbeveiliging

Er wordt een functie voor copyrightbeveiliging ondersteund volgens de SCMS-T-indeling zoals in de specificaties voor draadloze Bluetooth-technologie gedefinieerd is.

Verwante onderwerpen
→"Functie voor copyrightbeveiliging van AV-profiel"


Een draadloos toetsenbord gebruiken

Een draadloos toetsenbord gebruiken HID
In deze sectie wordt beschreven hoe u een toetsenbord dat compatibel is met draadloze Bluetooth-technologie, met een pc verbindt.

Het draadloze toetsenbord instellen
Procedure
  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Nieuwe verbinding toevoegen'

    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken en dan op 'Nieuwe verbinding' in het actieve venster Bluetooth-instellingen.

    Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.

  2. Controleer of de 'Snelle modus' geselecteerd is en klik dan op de knop Volgende

    Er wordt nu naar Bluetooth-apparaten gezocht.

    Is het programma klaar met zoeken naar de apparaten, dan kunt u in het volgende venster een apparaat selecteren.

  3. Selecteer de apparaatnaam van het toetsenbord in 'Apparaatlijst' en klik dan op de knop Volgende

    De wizard zoekt nu naar services.

  4. Gebruik het draadloze toetsenbord om de getallen in te voeren die in 'Bluetooth-code (pincode)' staan en druk op de Enter-toets

    Heeft het programma de services gedetecteerd, dan wordt de verbinding met het apparaat automatisch gemaakt en de registratie van de instellingsgegevens automatisch uitgevoerd.

    De instellingsgegevens worden geregistreerd, en er verschijnt een pictogram in het venster Bluetooth-instellingen.

N.B.:
  • Wanneer u hierna op een toets van het draadloze toetsenbord drukt, wordt er automatisch een verbinding met de pc gemaakt.
    Maak handmatig een verbinding als de automatische verbinding mislukt is.


Een draadloze muis gebruiken

Een draadloze muis gebruiken HID
In deze sectie wordt beschreven hoe u een muis die compatibel is met draadloze Bluetooth-technologie, met een pc verbindt.

De draadloze muis instellen
Procedure
  1. Zet de draadloze muis aan en stel hem op verbindbaar in
    Raadpleeg de handleiding voor informatie over de besturing van de muis.

    N.B.:
    • Als de beveiligingsmodus op uw pc ingesteld is op 'Beveiliging koppelingsniveau inschakelen', dan hebben alle muizen waarvoor normaal geen pincode vereist is, die nu wel nodig. Als er in de gebruikersgids voor uw muis geen informatie over pincodes staat, neem dan contact op met uw leverancier of de relevante ondersteuningsdienst.
  2. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Nieuwe verbinding toevoegen'

    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken en dan op 'Nieuwe verbinding' in het actieve venster Bluetooth-instellingen.

    Het venster Wizard Nieuwe verbinding toevoegen verschijnt nu.

  3. Controleer of de 'Snelle modus' geselecteerd is en klik dan op de knop Volgende

    Er wordt nu naar Bluetooth-apparaten gezocht.

    Is het programma klaar met zoeken naar de apparaten, dan kunt u in het volgende venster een apparaat selecteren.

  4. Selecteer de apparaatnaam van de muis in 'Apparaatlijst' en klik dan op de knop Volgende

    De wizard zoekt nu naar services.

    Er verschijnt een bericht waarin aangegeven wordt dat de verbinding gemaakt is.

  5. Klik op de knop OK

    De instellingsgegevens zijn geregistreerd, en er verschijnt een pictogram in het venster Bluetooth-instellingen.

    N.B.:
    • Wanneer u op een van de muisknoppen klikt of de muis op andere wijze bedient, wordt er hierna automatisch een verbinding met de pc gemaakt. Maak handmatig een verbinding als de automatische verbinding mislukt is.


Bestanden met een pc of PDA uitwisselen

Bestanden met een pc of PDA uitwisselen [FTP]
Via een pc of PDA die ingebouwde draadloze Bluetooth-technologie heeft, kunt u ook andere bestanden dan gegevens van visitekaartjegegevens versturen en ontvangen.
Gebruik 'Bestandsoverdracht' in de Bluetooth Informatie-uitwisseling om bestanden uit te wisselen.

N.B.:
  • Dezelfde handelingen zijn geldig zolang de pc en PDA het FTP-profiel ondersteunen.
  • 'Bestandsoverdracht' kan niet worden gebruikt om gegevens van visitekaartjes te verzenden of ontvangen. Gebruik 'Objectoverdracht' om deze activiteiten uit te voeren.

→ Bestanden (via pictogrammen) naar een pc of PDA verzenden
→ Bestanden (via een klik met de rechtermuisknop) naar een pc of PDA verzenden
→ Bestanden van een pc of PDA ontvangen

Procedure

■Bestanden naar een pc of PDA verzenden (via pictogrammen)
  1. Zet de pc of PDA aan

  2. Open Bluetooth Informatie-uitwisseling
    N.B.:
    • Raadpleeg de Inhoud van de Bluetooth-utility voor informatie over het openen van Bluetooth Informatie-uitwisseling
  3. Dubbelklik op het pictogram Bestandsoverdracht

    Er verschijnt nu een lijst met apparaten in het venster Bestandsoverdracht.
    N.B.:
    • Als het gewenste apparaat niet in de lijst verschijnt, controleer dan of het apparaat is aangezet en selecteer vervolgens Bluetooth→Apparaat zoeken.
      Er wordt dan naar apparaten gezocht.
    • U kunt ook 'Overdracht van beeld' gebruiken wanneer u afzonderlijke beeldbestanden verzendt.
  4. Gebruik de muis om het te verzenden bestand te verslepen naar het doelpictogram
    N.B.:
    • Wanneer u 'Bestandsoverdracht' gebruikt, kunt u afzonderlijke bestanden en gehele mappen verzenden.

  5. Bevestig dat het bestand verzonden moet worden
    Het bestand wordt naar de pc gestuurd.

    N.B.:
    • Wanneer u bestanden via 'Bestandsoverdracht' verzendt, verschijnt er op het doelapparaat (ontvangende apparaat) misschien een bericht waarin toestemming gevraagd wordt voor ontvangst van de bestanden. De inhoud van het bericht verschilt naargelang de software die de functie voor draadloze Bluetooth-technologie op het doelapparaat ondersteunt. Zorg er dus voor dat u de verstrekte instructies volgt.
      Als u de Bluetooth-utility gebruikt, verschijnt er een bericht.

    Als het bestand verzonden is, verschijnt er een bericht.
    Klik op de knop OK.

    Is de bestandsoverdracht mislukt, dan verschijnt er een bericht.
    Klik op OK om het bericht te sluiten en herhaal de procedure.

    N.B.:
    • Verzonden bestanden worden op het doelapparaat in een gedeelde map voor overgedragen bestanden opgeslagen.
    • Met 'Bestandsoverdracht' kunt u ook de gedeelde map op het doelapparaat via Verkenner openen, een submap specificeren en het bestand dan daarnaartoe zenden.
    • Via 'Instellingen' op het tabblad Bluetooth Informatie-uitwisseling in 'Opties' kunt u de gedeelde map ergens anders op de vaste schijf zetten.
■Bestanden (via een klik met de rechtermuisknop) naar een pc of PDA verzenden
  1. Zet de pc of PDA aan
    Verifieer dat er een verbinding actief is voordat u naar de volgende stap gaat.

  2. Klik met de rechtermuisknop op het te verzenden bestand en selecteer dan het doel in het submenu 'Van Bluetooth'
    N.B.:
    • Als het gewenste apparaat niet in de lijst verschijnt, controleer dan of het apparaat is aangezet en selecteer vervolgens Van Bluetooth→Andere apparaten zoeken.

      Wanneer de apparaten gedetecteerd zijn, verschijnt er een venster. Selecteer het doelapparaat en klik dan op de knop Verzenden.
  3. Bevestig dat het bestand verzonden moet worden
    Het bestand wordt naar de pc gestuurd.
    N.B.:
    • Wanneer u bestanden via 'Bestandsoverdracht' verzendt, verschijnt er op het doelapparaat (ontvangende apparaat) misschien een bericht waarin toestemming gevraagd wordt voor ontvangst van de bestanden. De inhoud van het bericht verschilt naargelang de software die op het doelapparaat geïnstalleerd is. Zorg er dus voor dat u de verstrekte instructies volgt.

    Als het bestand verzonden is, verschijnt er een bericht.
    Klik op de knop OK.

    Is de bestandsoverdracht mislukt, dan verschijnt er een bericht.
    Klik op de knop OK om het bericht te sluiten en herhaal de procedure.

    N.B.:

    • Verzonden bestanden worden op het doelapparaat in een gedeelde map voor overgedragen bestanden opgeslagen.

■Bestanden vanaf een pc of PDA ontvangen

Uw pc kan bestanden ontvangen die in de gedeelde map op de doel-pc of -PDA opgeslagen zijn. Ontvangen bestanden worden opgeslagen in de gedeelde map onder 'Bestandsoverdracht'.

  1. Zet de pc of PDA aan
    Verifieer dat er een draadloze Bluetooth-verbinding actief is voordat u naar de volgende stap gaat.

  2. Open Bluetooth Informatie-uitwisseling
    N.B.:
    • Raadpleeg de Inhoud van de Bluetooth-utility voor informatie over het openen van Bluetooth Informatie-uitwisseling
  3. Dubbelklik op het pictogram Bestandsoverdracht

    Er verschijnt nu een lijst met apparaten in het venster Bestandsoverdracht.

  4. Dubbelklik op het bestemmingspictogram
    Het opgeslagen bestand in de gedeelde map in de bestemming verschijnt nu.

  5. Klik met de rechtermuisknop op het te ontvangen bestand en selecteer dan 'Bestand ontvangen'.

    Het bestand wordt van een PDA ontvangen.

    N.B.:
    • Met 'Bestandsoverdracht' kunt u afzonderlijke bestanden en gehele mappen verzenden.
      Klik met de rechtermuisknop op de map die u wilt ontvangen, en selecteer 'Map ontvangen'.

      Volgende handelingen moeten op dezelfde wijze uitgevoerd worden als bij de ontvangst van afzonderlijke bestanden.

    Als het bestand ontvangen is, verschijnt er een bericht.
    Klik op de knop OK.

    Is de bestandsoverdracht mislukt, dan verschijnt er een bericht. Klik op de knop OK om het bericht te sluiten en herhaal de procedure.
    N.B.:

    • Het ontvangen bestand wordt opgeslagen in de gedeelde map onder 'Bestandsoverdracht' in de Bluetooth Informatie-uitwisseling.

      Via 'Instellingen' op het tabblad Bluetooth Informatie-uitwisseling in 'Opties' kunt u de lokatie van de gedeelde map op de vaste schijf specificeren.


Beelden naar een mobiele telefoon verzenden

Beelden naar een mobiele telefoon verzenden BIP
U kunt beeldgegevens versturen naar een mobiele telefoon die compatibel is met draadloze Bluetooth-technologie.
Grote beelden worden automatisch gereduceerd zodat ze op het display van de telefoon passen.

Beelden worden via 'Overdracht van beeld' onder Bluetooth Informatie-uitwisseling verzonden.

N.B.:
  • De mobiele telefoon moet het BIP-profiel ondersteunen.
  • De volgende beeldindelingen kunnen via 'Overdracht van beeld' verzonden en ontvangen worden:
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Beelden naar een mobiele telefoon verzenden (met behulp van pictogrammen)
 → Beelden naar een mobiele telefoon verzenden (door met de rechtermuisknop te klikken)

Procedure
■Beelden naar een mobiele telefoon verzenden (met behulp van pictogrammen)
  1. Zet de pc of PDA aan
    Verifieer dat er een draadloze Bluetooth-verbinding actief is voordat u verdergaat.

  2. Open Bluetooth Informatie-uitwisseling
    N.B.:
    • Raadpleeg de Inhoud van de Bluetooth-utility voor informatie over het openen van Bluetooth Informatie-uitwisseling
  3. Dubbelklik op het pictogram Overdracht van beeld
    Er verschijnt nu een lijst met apparaten in het venster Overdracht van beeld.
    N.B.:
    • Als het gewenste apparaat niet in de lijst verschijnt, controleer dan of het apparaat is aangezet en selecteer vervolgens Bluetooth→Apparaat zoeken.
      Er wordt dan naar apparaten gezocht.
  4. Sleep het bestand dat u wilt versturen naar het doelpictogram
     De afbeelding wordt verstuurd.
    Als het beeld verzonden is, verschijnt er een bericht.
    Klik op de knop OK.

    Is de beeldoverdracht mislukt, dan verschijnt er een bericht.
    Klik op de knop OK om het bericht te sluiten en herhaal de procedure.

■Beelden naar een mobiele telefoon verzenden (door met de rechtermuisknop te klikken)

  1. Zet de mobiele telefoon aan
    Verifieer dat er een draadloze Bluetooth-verbinding actief is voordat u verdergaat.

  2. Klik met de rechtermuisknop op het te verzenden bestand en klik dan op de bestemming in het submenu Van Bluetooth
    N.B.:
    • Als het gewenste apparaat niet in de lijst verschijnt, controleer dan of het apparaat is aangezet en selecteer vervolgens Van Bluetooth→Andere apparaten zoeken.

      Wanneer de apparaten gedetecteerd zijn, verschijnt er een venster. Selecteer het doelapparaat en klik dan op de knop Verzenden.
    De afbeelding wordt verstuurd.
    Als het beeld verzonden is, verschijnt er een bericht.
    Klik op de knop OK.

    Is de beeldoverdracht mislukt, dan verschijnt er een bericht.
    Klik op OK om het bericht te sluiten en herhaal de procedure.


Beelden naar een pc of PDA verzenden

Beelden naar een pc of PDA verzenden BIP
U kunt beeldgegevens versturen naar pc's of PDA's die draadloze Bluetooth-technologie ondersteunen.
Beelden worden via 'Overdracht van beeld' onder Bluetooth Informatie-uitwisseling verzonden.

N.B.:
  • De volgende beeldindelingen kunnen via 'Overdracht van beeld' verzonden en ontvangen worden:
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Beelden naar een pc of PDA verzenden (met behulp van pictogrammen)
→ Beelden naar een pc of PDA verzenden (door met de rechtermuisknop te klikken)

Procedure
■Beelden naar een pc of PDA verzenden (met behulp van pictogrammen)
  1. Zet de pc of PDA aan
    Verifieer dat er een draadloze Bluetooth-verbinding actief is voordat u verdergaat.

  2. Open Bluetooth Informatie-uitwisseling
    N.B.:
    • Raadpleeg de Inhoud van de Bluetooth-utility voor informatie over het openen van Bluetooth Informatie-uitwisseling
  3. Dubbelklik op het pictogram Overdracht van beeld
    Er verschijnt nu een lijst met apparaten in het venster Overdracht van beeld.
    N.B.:
    • Als het gewenste apparaat niet in de lijst verschijnt, controleer dan of het apparaat is aangezet en selecteer vervolgens Bluetooth→Apparaat zoeken.
      Er wordt dan naar apparaten gezocht.
  4. Sleep het bestand dat u wilt versturen naar het doelpictogram

    De afbeelding wordt verstuurd.
    Als het beeld verzonden is, verschijnt er een bericht.
    Klik op de knop OK.

    Is de beeldoverdracht mislukt, dan verschijnt er een bericht.
    Klik op OK om het bericht te sluiten en herhaal de procedure.

    N.B.:
    • Verzonden beelden worden op het doelapparaat in een map voor overgedragen beelden opgeslagen.
    • Beelden die via 'Overdracht van beeld' in de Bluetooth Informatie-uitwisseling ontvangen zijn, worden in 'Postvak IN voor beelden' van 'Overdracht van beeld' opgeslagen.
    • Via 'Instellingen' op het tabblad Bluetooth Informatie-uitwisseling in 'Opties' kunt u de map Postvak IN voor Beelden ergens anders op de vaste schijf zetten.

■Beelden naar een pc of PDA verzenden (door met de rechtermuisknop te klikken)

  1. Zet de pc of PDA aan
    Verifieer dat er een draadloze Bluetooth-verbinding actief is voordat u verdergaat

  2. Klik met de rechtermuisknop op het te verzenden bestand en klik dan op de bestemming in het submenu Van Bluetooth
    N.B.:
    • Als het gewenste apparaat niet in de lijst verschijnt, controleer dan of het apparaat is aangezet en selecteer vervolgens Van Bluetooth→Andere apparaten zoeken.

      Wanneer de apparaten gedetecteerd zijn, verschijnt er een venster. Selecteer het doelapparaat en klik dan op de knop Verzenden.

    De afbeelding wordt verstuurd.
    Als het beeld verzonden is, verschijnt er een bericht.
    Klik op de knop OK.

    Is de beeldoverdracht mislukt, dan verschijnt er een bericht.
    Klik op OK om het bericht te sluiten en herhaal de procedure.
    N.B.:

    • Wanneer u beelden verzendt via klikken met de rechtermuisknop, worden de verzonden beeldgegevens opgeslagen in de gedeelde map voor bestandsoverdracht op het doelapparaat. Dit gebeurt ook wanneer u beelden verzendt met behulp van pictogrammen.


Gegevens van visitekaartjes uitwisselen met een pc of PDA

Gegevens van visitekaartjes uitwisselen met een pc of PDA OPP
U kunt gegevens van visitekaartjes uitwisselen met een pc of PDA die draadloze Bluetooth-technologie ondersteunt.
Gegevens van visitekaartjes kunnen uitgewisseld worden via 'Objectoverdracht' in 'Bluetooth Informatie-uitwisseling'.

N.B.:
  • Alleen gegevens van visitekaartjes die compatibel zijn met de vCARD-standaard, kunnen met 'Objectoverdracht' verzonden en ontvangen worden.
    Gegevens van visitekaartjes kunnen door toepassingen zoals Microsoft Outlook gebruikt worden.
  • Gegevens van visitekaartjes kunnen door Microsoft Outlook en gelijksoortige toepassingen in vCARD-indeling gemaakt worden.
    →"Gegevens van visitekaartjes in vCARD-indeling maken"
  • U kunt gegevens van visitekaartjes direct vanuit Microsoft Outlook verzenden.
    →"Gegevens van visitekaartjes vanuit Outlook verzenden"
  • Het OPP-profiel moet door de pc of PDA van de ontvanger ondersteund worden.

→ Een visitekaartje selecteren en (via pictogrammen) naar een pc of PDA verzenden
→ Een visitekaartje selecteren en (via een klik met de rechtermuisknop) naar een pc of PDA verzenden
→ Uw persoonlijke visitekaartje verzenden
→ Een visitekaartje van een andere partij ontvangen
→ Visitekaartjes uitwisselen

Procedure

■Een visitekaartje selecteren en (via pictogrammen) naar een pc of PDA verzenden

Kies een visitekaartje uit de visitekaartjes die u van zakelijke of andere contacten ontvangen heeft, en verstuur het naar iemand anders.

  1. Zet de pc of PDA aan
    Verifieer dat er een draadloze Bluetooth-verbinding actief is voordat u verdergaat.

  2. Open Bluetooth Informatie-uitwisseling
    N.B.:
    • Raadpleeg de Inhoud van de Bluetooth-utility voor informatie over het openen van Bluetooth Informatie-uitwisseling
  3. Dubbelklik op het pictogram Objectoverdracht
    Er verschijnt nu een lijst met apparaten in het venster Objectoverdracht.

    N.B.:
    • Als het gewenste apparaat niet in de lijst verschijnt, controleer dan of het apparaat is aangezet en selecteer vervolgens Bluetooth→Apparaat zoeken.
      Er wordt dan naar apparaten gezocht.
  4. Gebruik de muis om het te verzenden visitekaartje te verslepen en op het doelpictogram neer te zetten

    Het visitekaartje wordt nu verzonden.

    N.B.:
    • Wanneer u een visitekaartje probeert te versturen, verschijnt er soms een bericht op het apparaat van de andere partij (de ontvanger) om toestemming hiervoor te vragen. De inhoud van het bericht verschilt naargelang de software die op het doelapparaat geïnstalleerd is. Zorg er dus voor dat u de verstrekte instructies volgt.

    Als het visitekaartje verzonden is, verschijnt er een bericht.
    Klik op de knop OK.

    Is de overdracht van het visitekaartje mislukt, dan verschijnt er een bericht.
    Klik op OK om het bericht te sluiten en herhaal de procedure.

    Opmerking
    • Verzonden gegevens worden in een map voor uitgewisselde visitekaartjes op het doelapparaat opgeslagen.
    • U kunt een gekoppelde toepassing (zoals Microsoft Outlook) configureren om automatisch te starten wanneer u een visitekaartje ontvangen heeft, zodat u de gegevens ervan kunt bekijken.

      U kunt 'Instellingen' op het tabblad Bluetooth Informatie-uitwisseling in 'Opties' gebruiken om in te stellen of u een dergelijke toepassing wel of niet automatisch wilt laten starten.

■Een visitekaartje selecteren en (via een klik met de rechtermuisknop) naar een pc of PDA verzenden

  1. Zet de pc of PDA aan
    Verifieer dat er een draadloze Bluetooth-verbinding actief is voordat u verdergaat.

  2. Klik met de rechtermuisknop op het te verzenden visitekaartje, en klik dan op de bestemming in het submenu Van Bluetooth

    N.B.:
    • Als het gewenste apparaat niet in de lijst verschijnt, controleer dan of het apparaat is aangezet en selecteer vervolgens Van Bluetooth→Andere apparaten zoeken.

      Wanneer de apparaten gedetecteerd zijn, verschijnt er een venster. Selecteer het doelapparaat en klik dan op de knop Verzenden.

    Het visitekaartje wordt nu verzonden.
    N.B.:

    • Wanneer u een visitekaartje probeert te versturen, verschijnt er soms een bericht op het apparaat van de andere partij (de ontvanger) om toestemming hiervoor te vragen. De inhoud van het bericht verschilt naargelang de software die op het doelapparaat geïnstalleerd is. Zorg er dus voor dat u de verstrekte instructies volgt.
      Als u de Bluetooth-utility gebruikt, verschijnt er een bericht.

    Als het visitekaartje verzonden is, verschijnt er een bericht.
    Klik op de knop OK.

    Is de overdracht van het visitekaartje mislukt, dan verschijnt er een bericht.
    Klik op OK om het bericht te sluiten en herhaal de procedure.

    N.B.:

    • Verzonden gegevens worden in een map voor uitgewisselde visitekaartjes op het doelapparaat opgeslagen.

■Uw persoonlijke visitekaartje verzenden

U kunt een visitekaartje maken met uw naam en andere gegevens zoals uw bedrijf en telefoonnummer, en het dan naar iemand anders verzenden.

N.B.:
  • Gebruik 'Instellingen' op het tabblad Bluetooth Informatie-uitwisseling in 'Opties' om van tevoren in te stellen welke gegevens er voor uw visitekaartje gebruikt moeten worden.
  • U kunt maar één visitekaartje als uw eigen registreren om te verzenden.
  1. Zet de pc of PDA aan
    Verifieer dat er een draadloze Bluetooth-verbinding actief is voordat u verdergaat

  2. Open Bluetooth Informatie-uitwisseling
    N.B.:
    • Raadpleeg de Inhoud van de Bluetooth-utility voor informatie over het openen van Bluetooth Informatie-uitwisseling
  3. Dubbelklik op het pictogram Objectoverdracht
    Er verschijnt nu een lijst met apparaten in het venster Objectoverdracht.
    N.B.:
    • Als het gewenste apparaat niet in de lijst verschijnt, controleer dan of het apparaat is aangezet en selecteer vervolgens Bluetooth→Apparaat zoeken.
      Er wordt dan naar apparaten gezocht.
  4. Klik met de rechtermuisknop op het doelpictogram en klik dan op 'Visitekaartje verzenden naar'
    Het visitekaartje wordt nu verzonden.
    N.B.:
    • Wanneer u een visitekaartje probeert te versturen, verschijnt er soms een bericht op het apparaat van de andere partij (de ontvanger) om toestemming hiervoor te vragen. De inhoud van het bericht verschilt naargelang de software die op het doelapparaat geïnstalleerd is. Zorg er dus voor dat u de verstrekte instructies volgt.
      Als u de Bluetooth-utility gebruikt, verschijnt er een bericht.

    • Verzonden visitekaartjes worden in het Postvak IN van de ontvanger opgeslagen.

    Als uw visitekaartje verzonden is, verschijnt er een bericht.
    Klik op de knop OK.

    Is de overdracht van het visitekaartje mislukt, dan verschijnt er een bericht. Klik op de knop OK om het bericht te sluiten en herhaal de procedure.

    N.B.:
    • Reeds verzonden gegevens worden in een map voor uitgewisselde visitekaartjes op het doelapparaat opgeslagen.

■Een visitekaartje van een andere partij ontvangen

Via uw pc kunt u een visitekaartje met de gegevens van een andere partij ontvangen.

  1. Zet de pc of PDA aan
    Verifieer dat er een draadloze Bluetooth-verbinding actief is voordat u verdergaat

  2. Open Bluetooth Informatie-uitwisseling
    N.B.:
    • Raadpleeg de Inhoud van de Bluetooth-utility voor informatie over het openen van Bluetooth Informatie-uitwisseling
  3. Dubbelklik op het pictogram Objectoverdracht
    Er verschijnt nu een lijst met apparaten in het venster Objectoverdracht.
    N.B.:
    • Als het gewenste apparaat niet in de lijst verschijnt, controleer dan of het apparaat is aangezet en selecteer vervolgens Bluetooth→Apparaat zoeken.
      Er wordt dan naar apparaten gezocht.

  4. Klik met de rechtermuisknop op het pictogram van de partij van wie u een kaartje wilt hebben, en klik dan op 'Visitekaartje van partner ontvangen van'
     Het visitekaartje zal nu ontvangen worden.

    N.B.:
    • Wanneer u een visitekaartje probeert te verkrijgen, verschijnt er soms een bericht op het apparaat van de andere persoon om toestemming hiervoor te vragen. De inhoud van het bericht verschilt naargelang de software die op het doelapparaat geïnstalleerd is. Zorg er dus voor dat u de verstrekte instructies volgt.
      Als u de Bluetooth-utility gebruikt, verschijnt er een bericht.

    Als het visitekaartje ontvangen is, verschijnt er een bericht.
    Klik op de knop OK.

    Is het visitekaartje niet ontvangen, dan verschijnt er een bericht.
    Klik op OK om het bericht te sluiten en herhaal de procedure.

    N.B.:
    • Gegevens van visitekaartjes die al ontvangen zijn, worden in het Postvak IN opgeslagen onder 'Objectoverdracht'.
      Via 'Instellingen' op het tabblad Bluetooth Informatie-uitwisseling in 'Opties' kunt u de lokatie van het Postvak IN op de vaste schijf instellen.

■Visitekaartjes uitwisselen

U kunt uw eigen visitekaartje gelijktijdig met die van iemand anders uitwisselen.

  1. Zet de pc of PDA aan
    Verifieer dat er een draadloze Bluetooth-verbinding actief is voordat u verdergaat.

  2. Open Bluetooth Informatie-uitwisseling
    N.B.:
    • Raadpleeg de Inhoud van de Bluetooth-utility voor informatie over het openen van Bluetooth Informatie-uitwisseling
  3. Dubbelklik op het pictogram Objectoverdracht
    Er verschijnt nu een lijst met apparaten in het venster Objectoverdracht.
    N.B.:
    • Als het gewenste apparaat niet in de lijst verschijnt, controleer dan of het apparaat is aangezet en selecteer vervolgens Bluetooth→Apparaat zoeken.
      Er wordt dan naar apparaten gezocht.
  4. Klik met de rechtermuisknop op het pictogram van de partij met wie u visitekaartjes wilt uitwisselen, en klik dan op 'Objectoverdracht'
    Het visitekaartje van de partij die de opdracht Mijn visitekaartje uitwisselen uitvoerde, wordt het eerst verstuurd.

    N.B.:
    • Wanneer u een visitekaartje probeert te versturen, verschijnt er soms een bericht op het apparaat van de andere partij (de ontvanger) om toestemming hiervoor te vragen. De inhoud van het bericht verschilt naargelang de software die op het doelapparaat geïnstalleerd is. Zorg er dus voor dat u de verstrekte instructies volgt.
      Als u de Bluetooth-utility gebruikt, verschijnt er een bericht.

    Er verschijnt een bevestigingsbericht als het kaartje verzonden is.

    N.B.:
    • Verzonden visitekaartjes worden in het Postvak IN van de ontvanger opgeslagen.

    Is een visitekaartje helemaal verzonden, dan ontvangt het programma het visitekaartje van de andere partij.
    N.B.:

    • Wanneer er een visitekaartje verwacht wordt, kan er een bericht op het apparaat van de andere partij verschijnen.
      Klik dan op de knop Ja als u toestemming voor de verzending van het visitekaartje geeft.

    Er verschijnt een bevestigingsbericht als het kaartje goed ontvangen is.

    N.B.:
    • Ontvangen visitekaartjes worden in het Postvak IN opgeslagen onder 'Objectoverdracht'.
      Via 'Instellingen' op het tabblad Bluetooth Informatie-uitwisseling in 'Opties' kunt u de lokatie van het Postvak IN op de vaste schijf instellen.


Een

Een camera gebruiken die compatibel is met draadloze Bluetooth-technologie BIP
Wanneer u een digitale camera die compatibel is met draadloze Bluetooth-technologie, met een pc verbindt, kunt u de camerasluiter vanaf de pc bedienen en daar ook de vastgelegde beelden naartoe sturen.

→ De camera aansluiten
→ Foto's nemen
→ Beelden bekijken die op uw pc zijn opgeslagen

De camera aansluiten

Gebruik de tool Remote Camera in de Bluetooth-utility om de camera met uw pc te verbinden.

Procedure
  1. Klik op Start→Alle programma's→Bluetooth→Remote Camera.
    N.B.:
    • In Windows 2000 klikt u op Start→Programma's→Bluetooth→Remote Camera.

    Het venster Remote Camera verschijnt nu.

  2. Zet de camera aan en stel hem via de draadloze Bluetooth-technologie op verbindbaar in
    N.B.:
    • Verschillende camera's werken op verschillende manieren, afhankelijk van de fabrikant en het gebruikte model. Raadpleeg de handleiding voor meer informatie over de bediening van uw camera.
  3. Klik op de knop Camera zoeken...

    De camera wordt gedetecteerd en haar pictogram weergegeven.

  4. Klik met de rechtermuisknop op het camerapictogram en selecteer 'Verbinden'.

    De camera wordt nu verbonden, en beelden van de camera verschijnen op het scherm.

Foto's nemen

Wanneer u de muiscursor over het beeld op het scherm plaatst, verschijnt het bedieningsvenster van de camera.
U kunt de camera vanuit dit venster bedienen.

Procedure

■Eén foto nemen

  1. Klik op de knop [image] in het bedieningsvenster.
    Er wordt nu één beeld vastgelegd en naar de pc gestuurd.

■Verschillende opeenvolgende frames vastleggen
  1. Klik op de knop [image] in het bedieningsvenster
    Er wordt nu een reeks beelden vastgelegd en naar de pc gestuurd.

    N.B.:
    • De sluiter van de remote camera kan niet bediend worden terwijl de camera met de pc is verbonden.
    • Het aantal opeenvolgende foto's kan op een willekeurig aantal tussen 2 en 16 ingesteld worden
      1. Klik op Bluetooth→Eigenschappen→Instellingen voor opeenvolgende beelden in het venster Remote Camera

        Het dialoogvenster Aantal opeenvolgende beelden wijzigen verschijnt nu
      2. Klik op de knoppen [<][>] om te selecteren hoeveel opeenvolgende beelden er vastgelegd moeten worden

    Belangrijk
    • Beelden worden niet alleen naar de pc gestuurd, ze worden ook in het ingebouwde geheugen van de camera opgeslagen.
      Zorg ervoor dat er voldoende geheugen vrij is wanneer u een groot aantal foto's neemt.
    • De bestanden van beelden met een hoge resolutie zijn vaak groot, en het kan soms even duren voordat deze naar de pc zijn overgedragen.
Beelden bekijken die op uw pc zijn opgeslagen

Tijdens de eerste set-up wordt de map Externe camera in de map Bluetooth onder 'Mijn documenten' gemaakt. In die map wordt een map gemaakt met dezelfde naam als de camera, waarin afbeeldingen worden opgeslagen.
Klik op de knop Verkenner in het venster Externe camera om de map weer te geven waarin de beelden zijn opgeslagen..

N.B.
  • In Windows XP verschijnt nu de map Externe camera in de map Bluetooth onder 'Mijn documenten'.


Informatie synchroniseren via ActiveSync

Informatie synchroniseren via ActiveSync SPP

In deze sectie wordt beschreven hoe u informatie op uw PDA (zoals agenda's, contactpersonen, postvak IN) met uw pc kunt synchroniseren via Microsoft ActiveSync.
Wanneer u een verbinding maakt via draadloze Bluetooth-technologie n plaats van met een standaardsnoer, kunt u uw gegevens wanneer u maar wilt synchroniseren, zonder dat er een snoer aan te pas komt.

→ Een verbinding maken via ActiveSync
→ Een verbinding tussen ActiveSync en een PDA tot stand brengen
→ Een ActiveSync-verbinding verbreken
→ Een verbinding annuleren

Belangrijk
  • Gebruik ActiveSync v.3.7 of hoger. Breng ook een verbinding tot stand tussen de apparaten via een USB- of infraroodkoppeling, voordat u een verbinding via draadloze Bluetooth-technologie maakt.
  • Raadpleeg de Help van ActiveSync of andere handleidingen voor informatie over het gebruik van de toepassing.
  • Microsoft Outlook 2002 of andere agendasoftware moet ook op de pc geïnstalleerd zijn.
  • De procedure onder Windows 2000 en Windows XP wordt ook beschreven.
Een verbinding maken via ActiveSync

De pc en PDA moeten ingesteld zijn om een verbinding tot stand te kunnen brengen.

■De pc voorbereiden

Procedure
  1. Op de pc klikt u op Start→Alle programma's→Microsoft ActiveSync

    Het eerste setup-venster voor ActiveSync verschijnt.
    In het onderstaande voorbeeld wordt ervan uitgegaan dat er geen ActiveSync-verbindingen met andere apparaten zijn gemaakt.

  2. Klik op File→Verbindingsinstellingen

    Het toepasselijke venster verschijnt nu.

  3. Vink de optie Seriële kabel of infraroodverbinding toestaan voor deze COM-poort af en selecteer dan 'COM7'.
    N.B.:
    • In de standaard-setup is de poort geconfigureerd op 'COM7' (zie stap 3 en 4 bij 'De PDA voorbereiden'). Wanneer u een andere poort gebruikt, zorg er dan voor dat u ook het geselecteerde poortnummer in dit venster wijzigt.

■De PDA voorbereiden

Procedure
  1. Tik op het pictogram voor draadloze Bluetooth-technologie rechts onder in het scherm
    Belangrijk
    • De verbindingsprocedure kan verschillen, afhankelijk van de fabrikant of het model van de gebruikte PDA. Raadpleeg de producthandleiding voor meer informatie.

    Het venster Bluetooth-instellingen wordt nu geopend.
    Als er geen draadloos Bluetooth-apparaat geregistreerd is, wordt u dit in een bericht meegedeeld.

    Tik op OK om het bericht te sluiten.

  2. Dubbelklik op Tools→Search for peripheral components

    De toepassing zoekt naar apparaten in de nabijheid.

  3. Houd het pictogram van de doel-pc geselecteerd en kies 'Update Services'

    Er wordt nu naar services gezocht. Vervolgens verschijnt er een lijst met servicenamen en hun verbindingsstatus in het onderste deelvenster.

  4. Houd 'COM7' geselecteerd in de lijst met servicenamen, en selecteer dan 'Register ActiveSync'.

  5. Tik op OK in het bevestigingsvenster

    Er wordt nu een ActiveSync-verbinding geïnitialiseerd.
Een verbinding tussen ActiveSync en een PDA tot stand brengen

Wanneer er een verbinding met een PDA is gemaakt, start de ActiveSync-toepassing op de pc de procedure om een verbinding met de PDA tot stand te brengen.
Via deze setup-procedure wordt het mogelijk gegevens tussen uw pc en PDA te synchroniseren.

Procedure
  1. In het venster New Partnership selecteert u 'Standard partnership' en klikt u op de knop Next

    Het volgende venster verschijnt waarin u de synchronisatiemethode voor gegevens kunt specificeren.

  2. Selecteer 'Synchronize with this desktop computer' en klik op de knop Next

    U gaat naar het volgende venster waar u de synchronisatie-instellingen kunt selecteren.

  3. Selecteer het type informatie dat tussen uw pc en PDA gesynchroniseerd moet worden, en klik dan op de knop Next

    U gaat naar het venster om de set-up te voltooien.

  4. Klik op de knop Finish

    Wanneer u op de knop Finish klikt, begint ActiveSync met het synchroniseren van uw informatie.

    Wijzigingen bevestigen

                        ↓
                    (Synchronisatieproces)
                        ↓

    Synchronisatie voltooid

    Terwijl de ActiveSync-verbinding actief is, wordt er gesynchroniseerd telkens wanneer er informatie op de pc of PDA gewijzigd wordt.

    Is er eenmaal een verbinding tot stand gebracht, dan wordt er telkens wanneer u uw pc (en PDA) daarna start, een draadloze Bluetooth-verbinding geopend en synchroniseert ActiveSync uw informatie.
Een ActiveSync-verbinding verbreken

Volg de onderstaande procedure op uw PDA als u een ActiveSync-verbinding handmatig wilt verbreken.

Procedure
  1. Houd 'COM7' geselecteerd in het venster Bluetooth-instellingen en selecteer 'ActiveSync Release'
Een verbinding annuleren

Volg de onderstaande procedure vanuit het ActiveSync-venster op de pc als u de verbinding tussen uw pc en PDA wilt annuleren.

Procedure
  1. Klik op File→Delete partnership

    Klik op de knop Yes wanneer het bevestigingsbericht verschijnt.
    N.B.:
    • Als u een andere ActiveSync-verbinding wilt maken, moet u de bovenstaande procedure herhalen om een verbinding te herstellen.


Een headset/handsfree set gebruiken om te communiceren

Een headset/handsfree set gebruiken om te communiceren [HSP/HFP]
In deze sectie wordt beschreven hoe u een Bluetooth-compatibele draadloze headset/handsfree set kunt gebruiken om via Microsoft NetMeeting of andere software te communiceren (chatten).

→ De headset/handsfree set registreren
→ Een verbinding met de headset/handsfree set maken
→ De verbinding met de headset/handsfree set verbreken

De headset/handsfree set registreren
Procedure:
  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Wizard Nieuwe verbinding toevoegen'
    Opmerking
    • U kunt ook op Start > Alle programma's > Bluetooth > Bluetooth-instellingen klikken, en dan op 'Nieuwe verbinding' in het scherm Bluetooth-instellingen dat nu verschenen is.

    Het welkomstscherm Wizard Nieuwe verbinding toevoegen verschijnt nu.

  2. Zet de headset/handsfree set aan

    Daarna stelt u de modus in voor het tot stand brengen van een verbinding.
    Belangrijk
    • De bedieningsprocedure van de headset/handsfree set kan per fabrikant en model verschillen.
      Raadpleeg uw handleiding voor uitvoerige gebruiksaanwijzingen.
  3. Controleer of 'Snelle modus' geselecteerd is en klik dan op de knop Volgende

    Er wordt nu naar Bluetooth-apparaten gezocht.

    Zodra het zoeken naar apparaten voltooid is, verschijnt er een scherm waarin u een apparaat moet selecteren.

    4. Opmerking
    • Als u het apparaat niet in 'Snelle modus' kunt configureren, gebruikt u in plaats daarvan 'Aangepaste modus'.
  4. Selecteer de naam van de headset/handsfree set in de lijst en klik dan op de knop Volgende

  5. Beantwoorden met de headset

    Is de service goed gedetecteerd, dan verschijnt er een scherm met het bericht dat de headset opgeroepen wordt, en hoort u dienovereenkomstig een toon in de headset.

    Druk nu op de headsetschakelaar.
    Belangrijk
    • De bedieningsprocedure van de headset kan per fabrikant en model verschillen.
      Raadpleeg uw handleiding voor gedetailleerde gebruiksaanwijzingen van de bediening van de eenheid.

    Het scherm voor de configuratie van het apparaat en de verbinding met het spraakcircuit verschijnt nu, en het apparaat wordt geconfigureerd.

    Opmerking
    • Verbindt u de headset voor de eerste keer, of is een ander geluidsapparaat nog niet geregistreerd, dan verschijnt het venster Wizard Nieuwe hardware gevonden. U kunt nu het stuurprogramma installeren.

      Is er al een ander geluidsapparaat geregistreerd (d.w.z. het stuurprogramma is geïnstalleerd), dan kunt u naar stap 9 gaan zonder het stuurprogramma te installeren.

    • Dit proces is niet van toepassing op handsfree sets.
  6. Klik op de knop Volgende

    Het scherm Hardware-installatie verschijnt nu.

  7. Klik op de knop Toch doorgaan

    Het volgende scherm verschijnt nu automatisch. U kunt het negeren en op de knop Toch doorgaan klikken.

    Het laatste scherm van de installatiewizard verschijnt nu, waarin de wizard Nieuwe hardware gevonden voltooid wordt.

  8. Klik op de knop Voltooien

    Zodra de installatie van het stuurprogramma voltooid is, klikt u op de knop Voltooien.

    De configuratiegegevens worden geregistreerd, en er wordt een pictogram op het scherm Bluetooth-instellingen weergegeven.

Een verbinding met de headset/handsfree set maken

U kunt een verbinding met de headset/handsfree set maken via een pictogram dat in 'Bluetooth-instellingen' geregistreerd is.

Belangrijk
  • Voordat u een verbinding met de headset/handsfree set maakt, controleert u of u het apparaat hebt aangezet en of het voor een draadloze Bluetooth-verbinding ingeschakeld is.
    • Zorg ervoor dat u de volgende geluidstoepassingen gesloten hebt voordat u de headset/handsfree set met uw pc verbindt:
    • Windows Media Player, BeatJam, InterVideo WinDVD en andere software voor het afspelen van muziek/geluid
    • Windows Messenger en andere software voor elektronisch vergaderen
    Wilt u deze toepassingen gebruiken, verbreek dan de verbinding van de headset/handsfree set voordat u ze start.
Procedure:
  1. Klik met de rechtermuisknop op het pictogram van de headset/handsfree set en klik dan op 'Verbinden'.

  2. Beantwoorden met de headset

    Er verschijnt een scherm waarin u ziet dat de headset opgeroepen wordt, en u hoort dienovereenkomstig een toon in de headset.
    Druk op de headsetschakelaar.

    Is de verbinding goed tot stand gebracht, dan verandert het pictogram om aan te geven dat de headset verbonden is.

    Opmerking
    • Dit proces is niet van toepassing op handsfree sets.

    3. U kunt nu software voor vergaderen en spraakherkenning starten en de headset gebruiken.
De verbinding met de headset/handsfree set verbreken

Volg de onderstaande stappen om de verbinding met de headset/handsfree set te verbreken.

Procedure:
  1. Klik met de rechtermuisknop op het pictogram van de headset/handsfree set op het scherm Bluetooth-instellingen en klik dan op 'Verbinding verbreken'.

    Er verschijnt nu een bericht waarin u gevraagd wordt om het verbreken van de verbinding te bevestigen. Klik op de knop Ja.
    Het pictogram op het scherm Bluetooth-instellingen ziet er nu als volgt uit, en geeft aan dat de verbinding van het apparaat verbroken is.


Een apparaat niet-ontdekbaar maken voor andere gebruikers
Uit veiligheidsredenen is het misschien wenselijk dat uw apparaat niet door andere gebruikers gedetecteerd kan worden. De procedure hiervoor wordt hieronder beschreven.
Procedure
  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie. Klik dan op 'Opties' en selecteer het tabblad Beveiliging.

    Het Bluetooth-beveiligingsniveau verschijnt nu.

  2. Selecteer 'Aangepast niveau...' in Bluetooth-beveiligingsniveau op het tabblad Beveiliging.

  3. Selecteer 'Niet ontdekbaar' in 'Modus' bij Beveiligingsinstellingen

    Uw apparaat kan nu niet door andere gebruikers gedetecteerd worden, zelfs wanneer ze naar andere apparaten zoeken.
N.B.:
  • Andere apparaten kunnen nog steeds een verbinding met uw apparaat tot stand brengen, zelfs als u de Niet-ontdekbaarheidsmodus ingeschakeld heeft.
    Schakel 'Verbinding geweigerd' in als u verbindingen van andere apparaten wilt weigeren.

Verwant onderwerp: Bluetooth Beheer


De inhoud van uw overdrachten coderen
Aangezien draadloze Bluetooth-technologie draadloos is, bestaat er altijd de mogelijkheid dat derden uw overdrachten kunnen onderscheppen.
U kunt codering gebruiken om de inhoud onontcijferbaar te maken voor iedereen die erin slaagt de overdracht te onderscheppen.
Belangrijk
  • Het coderen van uw overdrachten garandeert nog steeds niet dat ze volledig beveiligd zijn. Voor de gebruiker is de overdracht van gegevens dus niet zonder risico.
Procedure
  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie. Klik dan op 'Optie' en selecteer het tabblad Beveiliging.

    Het Bluetooth-beveiligingsniveau verschijnt nu.

  2. Selecteer 'Aangepast niveau...' in Bluetooth-beveiligingsniveau op het tabblad Beveiliging.

  3. Selecteer de optie Geforceerde beveiliging koppelingsniveau (Verificatie en versleuteling) in 'Geforceerde beveiliging koppelingsniveau' op het tabblad 'Beveiligingsinstellingen'

    Uw apparaat is nu verbonden in coderingsmodus.
    4. N.B.:
    • Heeft u de beveiligingsmodus geconfigureerd, dan verschijnt er een venster wanneer u voor de eerste keer een verbinding met een ander apparaat tot stand brengt, waarin u gevraagd wordt een Bluetooth-code (pincode) in te voeren.
      Klik op de knop OK nadat u de pincode ingevoerd heeft.
    • Het venster waarin u de code invoert, zal niet langer verschijnen als u meer dan twee keer een verbinding met het apparaat tot stand heeft gebracht.

      Verwant onderwerp: Bluetooth Beheer


De standaardverbinding wijzigen

De 'standaardverbinding' verwijst naar de inbelverbinding die geconfigureerd is voor gebruik telkens wanneer er een verbinding met het internet gemaakt wordt.
Als er meerdere verbindingen geregistreerd zijn, kunt u de standaardverbinding wijzigen door de onderstaande procedure te volgen.

Procedure
  1. Start Internet Explorer

  2. Klik op Extra→Internet-opties...

    Het venster Internet-opties verschijnt nu.

  3. Klik op de tab Verbindingen

    Wijzig de instellingen zodat 'Den Haag A' (bijvoorbeeld) gebeld wordt, telkens wanneer u een verbinding met het internet maakt.

  4. Selecteer 'Altijd mijn standaardverbinding kiezen'

  5. Klik op 'Den Haag A' en klik dan op de knop Standaard

    'Den Haag A' is nu de standaardverbinding.
N.B.:
  • Als u een verbinding met het internet tot stand wilt brengen vanaf een LAN in een bedrijf of een andere omgeving waar u toegang tot een LAN heeft, kunt u ook 'Nooit een verbinding kiezen' selecteren wanneer u een inbelconfiguratie heeft maar niet wilt dat het inbellen automatisch gebeurt.
  • Wanneer u via een LAN een verbinding met het internet maakt, dient u de toepasselijke LAN-instellingen in 'LAN-instellingen...' in te voeren.


Visitekaartjes vanuit Outlook verzenden

Gegevens van visitekaartjes vanuit Outlook verzenden

In deze sectie wordt beschreven hoe u gegevens van visitekaartjes draadloos via Microsoft Outlook kunt verzenden
N.B.:
  • In het onderstaande voorbeeld wordt Microsoft Outlook 2002 of hoger gebruikt om de procedure uit te voeren. Er kunnen subtiele verschillen zijn wanneer er andere versies van de software gebruikt worden.
Gegevens van visitekaartjes verzenden

U kunt gegevens van visitekaartjes direct vanuit het venster Contactpersonen in Outlook verzenden.

Procedure
  1. Start Microsoft Outlook en open het venster Contactpersonen

  2. Dubbelklik op de contactpersoon wiens gegevens u als een visitekaartje wilt verzenden
    De gegevens van de geselecteerde contactpersoon verschijnen nu.

  3. Klik op de knop Van Bluetooth in de werkbalk

    Het venster Apparaatlijst verschijnt nu.

    N.B.:
    • Als de knop Van Bluetooth niet op de werkbalk verschijnt, raadpleeg dan Functionaliteit visitekaartjesverzending als invoegtoepassing in Outlook installeren hieronder en wijzig de instellingen dienovereenkomstig.
  4. Selecteer de bestemming voor de gegevens van visitekaartjes en klik dan op de knop Verzenden

    N.B.:
    • Als u het doelapparaat niet in de lijst kunt vinden, klik dan op de knop Apparaten ontdekken om het te vinden.

    Het visitekaartje wordt nu verzonden.

    N.B.:
    • Als de verzending mislukt is, verstuur de gegevens dan opnieuw nadat u de bedrijfsomstandigheden (energiestatus, beveiligingsinstellingen enzovoort) van het doelapparaat gecontroleerd heeft.
■Functionaliteit visitekaartjesverzending als invoegtoepassing in Outlook installeren

U kunt een van de functies van de Bluetooth-utility als 'invoegtoepassing' in Outlook installeren, zodat u visitekaartjes vanaf de Outlook-werkbalk kunt verzenden.
Procedure

  1. Start Outlook met beheerderstoegang

    Rechtsklik op het Outlook-pictogram via Snel starten en klik op Run as Administrator... [Als beheerder uitvoeren].
    Wanneer het dialoogvenster Gebruikersaccount verschijnt, klikt u op 'Doorgaan'.

    Sluit de toepassing af als deze niet met beheerderstoegang wordt uitgevoerd.

  2. Klik in Outlook op Extra→Opties

    Het dialoogvenster Opties verschijnt nu.

  3. Klik op de tab Overig en klik dan op de knop Geavanceerde opties... in het menu Algemeen

    Het dialoogvenster Geavanceerde opties verschijnt nu.

  4. Klik op de knop COM Add-Ins... [COM-invoegtoepassingen]

    Het gelijknamige dialoogvenster verschijnt nu

  5. Klik op de knop Toevoegen...

    Het dialoogvenster Add Add-In [Invoegtoepassingen toevoegen] verschijnt nu.

  6. Selecteer 'TosBTAddin.dll' en klik op OK
    N.B.
    • De locatie van 'TosBTAddin.dll' op de vaste schijf wordt hieronder vermeld.
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack\LANG\NLD
  7. Sluit Outlook en start deze opnieuw op de normale wijze (dus niet als beheerder)

    De procedure is dan voltooid.

Procedure (Windows XP en Windows 2000)
  1. Klik in Outlook op Extra > Opties...

     Het dialoogvenster Opties verschijnt nu.

  2. Selecteer de tab Overig en klik dan op de knop Geavanceerde opties... in het veld Algemeen
    Het dialoogvenster Geavanceerde opties verschijnt nu.

  3. Klik op de knop COM-invoegtoepassingen...

    Het dialoogvenster COM-invoegtoepassingen verschijnt nu.

  4. Klik op de knop Toevoegen...

    Het dialoogvenster Invoegtoepassing toevoegen verschijnt nu.

  5. Selecteer 'TosBTAddin.dll' en klik dan op de knop OK
    N.B.:
    • 'TosBTAddin.dll' staat op de vaste schijf op het volgende adres:
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack

  6. Controleer of 'Send to Bluetooth' aan de lijst toegevoegd is en dat deze optie afgevinkt is. Klik dan op de knop OK.

    Het proces voor invoegtoepassingen is nu voltooid.


Handmatig een virtuele

Handmatig een virtuele Bluetooth-COM-poort maken

Via de Bluetooth-utility wordt er een gateway gemaakt om een pc met een draadloos Bluetooth-apparaat te verbinden en ermee te laten communiceren, zodat er gegevens tussen de twee apparaten uitgewisseld kunnen worden. Deze gateway wordt een 'poort' genoemd (of 'virtuele COM-poort').

Aangezien elk apparaat één virtuele COM-poort toegewezen krijgt, is probleemloze communicatie nog steeds mogelijk, zelfs als er meerdere apparaten gebruikt worden.

Wanneer u de Bluetooth-utility gebruikt, wordt er tijdens de set-up automatisch een virtuele COM-poort gemaakt. Indien nodig kunnen er echter handmatig virtuele COM-poorten gemaakt worden.
N.B.:
  • Bluetooth Beheer moet actief zijn om Bluetooth Lokale COM te kunnen gebruiken.
Clients en servers

Wanneer er draadloze Bluetooth-communicaties uitgevoerd worden, bestaat er altijd een client-serververhouding tussen de verschillende apparaten. Een 'client' is een apparaat dat bepaalde verzoeken naar een ander apparaat verstuurt, terwijl een 'server' een apparaat is dat een service biedt zodra het dergelijke verzoeken van een ander apparaat ontvangt.

Wanneer een pc bijvoorbeeld een afdrukopdracht naar een draadloze printer stuurt, functioneert de pc als client en de printer als server.
Wanneer een PDA of ander apparaat probeert om bestanden van een pc te ontvangen door middel van bestandsoverdrachtprotocollen, functioneert de pc als server en de PDA als client.

Virtuele Bluetooth-COM-poorten kunnen voor zowel clients als servers gemaakt worden.
  • Virtuele Bluetooth-COM-poort voor een client
    Virtuele COM-poort die wordt gebruikt wanneer uw apparaat de client is, en er verzoeken naar een ander apparaat worden verstuurd.

  • Virtuele Bluetooth-COM-poort voor een server
    Virtuele COM-poort die wordt gebruikt wanneer uw apparaat de server is, en er verzoeken van een ander apparaat worden ontvangen.
Een virtuele COM-poort maken

Virtuele Bluetooth-COM-poorten worden volgens de procedure hieronder gemaakt.
Procedure
  1. Selecteer Start→Configuratiescherm en dubbelklik dan op het pictogram Hardware and Sound

    N.B.
    • Als in Windows 2000 het Configuratiescherm in de klassieke weergave verschijnt, gaat u door naar stap 2.
    • In Windows XP dubbelklikt u op het pictogram Printers en andere hardware.

  2. Dubbelklik op het pictogram Bluetooth Lokale COM

    Het hoofdvenster Bluetooth Lokale COM verschijnt nu.
    N.B.:
    • Zelfs wanneer het Configuratiescherm in de klassieke weergave verschijnt, klikt u gewoon op het pictogram Bluetooth Lokale COM.
    • In Windows 2000 bestaat een dergelijk onderscheid tussen weergave-indelingen niet.

  3. Klik op de knop Toevoegen...

    Het venster Wizard Bluetooth Lokale COM verschijnt nu vanwaaruit u een virtuele COM-poort kunt maken.

    Begin vanuit dit venster wanneer u virtuele Bluetooth-COM-poorten voor servers of clients wilt maken.

    → Een virtuele Bluetooth-COM-poort voor een client maken
    → Een virtuele Bluetooth-COM-poort voor een server maken
Een virtuele COM-poort verwijderen

Volg de onderstaande procedure om een virtuele COM-poort te verwijderen wanneer u hem niet langer nodig heeft.
N.B.:
  • U kunt alleen virtuele COM-poorten verwijderen die door de utility Bluetooth Lokale COM gemaakt zijn.
  1. Selecteer in het venster Bluetooth Lokale COM de poort die u wilt verwijderen, en klik dan op de knop Verwijderen

    Er verschijnt nu een bericht waarin u gevraagd wordt de verwijdering van de poort te bevestigen.

  2. Klik op de knop Ja

    De poort wordt verwijderd.

  3. Klik op de knop OK


Optionele eigenschappen

In deze sectie worden de verschillende instellingen op de tabbladen in het venster Optionele eigenschappen beschreven.

Opmerking

De beschrijvingen in de volgende velden zijn verklarende opmerkingen, dus niet hetzelfde als berichten op het scherm.

Tabblad Algemeen

Categorie

Beschrijving

Apparaatnaam

Hier wordt de naam van uw apparaat weergegeven (kan gewijzigd worden).

Apparaatadres

Hier wordt het adres van uw apparaat weergegeven (kan niet gewijzigd worden).

Apparaattype

Hier wordt het model van uw apparaat weergegeven als desktop of laptop (kan gewijzigd worden).

Detail

Hier wordt uitvoerige informatie over uw apparaat weergegeven (kan niet gewijzigd worden).

Taakbalkpictogram

Hiermee kunt u twee soorten pictogrammen voor Bluetooth Beheer selecteren. Wanneer 'Verbergen' geselecteerd is, wordt het pictogram niet weergegeven. Schakel deze optie uit wanneer u de verbindingsstatus via het pictogram moet controleren (kan gewijzigd worden).

In te schakelen service

Bluetooth Information Exchanger-service | Wanneer u het vakje afvinkt, wordt er een (server)functie ingeschakeld waarmee bestanden, afbeeldingen en visitekaartjes van een extern apparaat overgedragen kunnen worden met behulp van Bluetooth Information Exchanger.
PAN-groepsnetwerkservice | Wanneer u het vakje afvinkt, wordt er een (server)functie ingeschakeld waarmee netwerken vanaf een extern apparaat mogelijk wordt met behulp van de PAN-netwerkservice.
DHCP-service inschakelen | Wanneer u deze optie afvinkt, wordt de DHCP-service evenals de PAN-serverfunctie ingeschakeld. Deze instelling kan alleen geactiveerd worden als PAN-groepsnetwerkservice ingeschakeld is.
Bluetooth COM Port-service | Wanneer u het vakje afvinkt, wordt er een (server)functie ingeschakeld waarmee COM-service vanaf een externe locatie uitgevoerd kan worden met behulp van de Serial Port Service.
AV-afstandsbedieningsservice | Wanneer u het vakje afvinkt, wordt er een (server)functie ingeschakeld waarmee bediening op afstand met een extern apparaat mogelijk wordt met behulp van de AV-afstandsbedieningsservice.

Opmerking

De standaardapparaatnaam is de naam van uw computer. Het apparaatadres wordt voor elke module ingesteld.

Selecteer het modeltype voor het te gebruiken model. Het kan gebruikt worden om doelapparaten van elkaar te onderscheiden (bijvoorbeeld als apparaatpictogram).

Tabblad Beveiliging

Het beveiligingsniveau wordt via een schuifregelaar ingesteld. Voor het beveiligingsniveau kunnen de instellingen Hoog, Gemiddeld, Normaal, Laag en Aangepast (specifieke instellingen mogelijk) geconfigureerd worden. De verificatie-informatie (verbindingscode) kan ook verwijderd worden.

Beveiligingsniveau voor draadloze Bluetooth-technologie

Categorie

Beschrijving

Schuifregelaar

Het beveiligingsniveau wordt via een schuifregelaar ingesteld. Voor het beveiligingsniveau kunnen de instellingen Hoog, Gemiddeld, Normaal, Laag en Aangepast (specifieke instellingen mogelijk) geconfigureerd worden.

Wachtwoord voor bestandsoverdracht

Hier kunt u een wachtwoord voor bestandsoverdracht instellen wanneer u het bestandsoverdrachtprotocol (FTP) gebruikt.

Niveau-aanpassing

Hier kunt u specifieke instellingen voor aangepaste beveiligingsniveaus configureren. Specifieke instellingen worden geconfigureerd, wanneer er andere combinaties dan bij de beveiligingsniveaus Hoog, Gemiddeld, Normaal en Laag gebruikt worden.

Instellingen voor elke modus

Niet ontdekbaar

Verbinding geweigerd

Nieuwe verificatie geweigerd

Geforceerde beveiliging koppelingsniveau [Verificatie en versleuteling]

Instellingen voor beveiligingsniveau van Bluetooth Information Exchanger
(Hiermee worden bevestigingsberichten weergegeven wanneer er op
inkomende bestanden gereageerd wordt)

Een wachtwoord voor bestandsoverdracht (FTP) toepassen

Een bevestigingsbericht weergeven bij ontvangst via FTP [File Transfer]

Een bevestigingsbericht weergeven bij ontvangst via OPP [Object Push]

Een bevestigingsbericht weergeven bij ontvangst via BIP [Image Transfer]

Verwante onderwerpen
→ 'Servicebeveiliging' op Bluetooth Information Exchanger

Opmerking

U kunt de directory ook instellen zodat ontvangen bestanden in het bevestigingsbericht opgeslagen worden. De gewijzigde directory wordt dan ingeschakeld.

Beveiliging voor serviceniveaus

Beveiligingsinstelling van FTP [File Transfer]

Er wordt verificatie en versleuteling uitgevoerd (server)

Er wordt verificatie en versleuteling uitgevoerd (client)

Beveiligingsinstelling van OPP [Object Push]

Er wordt verificatie en versleuteling uitgevoerd (server)

Er wordt verificatie en versleuteling uitgevoerd (client)

Beveiligingsinstelling van BIP [Image Transfer]

Er wordt verificatie en versleuteling uitgevoerd (server)

Er wordt verificatie en versleuteling uitgevoerd (client)

Beveiligingsinstelling van SPP [Serial Port]

Er wordt verificatie en versleuteling uitgevoerd (server)

Er wordt verificatie en versleuteling uitgevoerd (client)

Beveiligingsinstelling van HSP/HFP [Headset]

Er wordt verificatie en versleuteling uitgevoerd (server)

Er wordt verificatie en versleuteling uitgevoerd (client)

Beveiligingsinstelling van PAN [Personal Area Network]

Er wordt verificatie en versleuteling uitgevoerd (server)

Er wordt verificatie en versleuteling uitgevoerd (client)

Beveiligingsinstelling van HID [muis]

Er wordt verificatie en versleuteling uitgevoerd (server)

Er wordt verificatie en versleuteling uitgevoerd (client)

Beveiligingsinstelling van A2DP [audio]

Er wordt verificatie en versleuteling uitgevoerd (server)

Er wordt verificatie en versleuteling uitgevoerd (client)

Beveiligingsinstelling van AVRCP (Audio Remote Control)

Er wordt verificatie en versleuteling uitgevoerd (server)

Beveiligingsinstelling van HCRP [printer]

Er wordt verificatie en versleuteling uitgevoerd (client)

Opmerking

Gegevenscodering kan voor elke categorie van de beveiliging voor serviceniveaus toegepast worden.

Standaard

Hiermee wordt het Bluetooth-beveiligingsniveau op de standaardwaarde teruggezet.

Gekoppelde-apparaatgegevens verwijderen
Categorie | Beschrijving
Gekoppelde apparaten weergeven | Hiermee wordt verificatie-informatie verwijderd voor een specifiek doelapparaat dat geverifieerd is.
Alles verwijderen | Hiermee wordt verificatie-informatie verwijderd voor alle doelapparaten die in één keer geverifieerd zijn.

Tabblad Bluetooth Information Exchanger

Hier worden de instellingen die in Bluetooth Information Exchanger gebruikt worden, weergegeven of gewijzigd.

Categorie

Beschrijving

Locatie van Bluetooth Information Exchanger

Geeft de positie van het Bluetooth Information Exchanger-pictogram weer. Wanneer 'Mijn netwerk' geselecteerd is, kan er een snelkoppeling als optie op het bureaublad gezet worden.

Lijst met recente Bluetooth-apparaten

Wanneer u met de rechtermuisknop op het bestand of de map klikt, wordt het apparaatlogboek met verzendingen dat tijdens bestandsoverdracht weergegeven wordt, gewist.

Instellingen

Hier worden de geavanceerde instellingen die in Bluetooth Information Exchanger gebruikt worden, weergegeven of gewijzigd.

-Tabblad Bestandsoverdracht
-Tabblad Object Push
-Tabblad Overdracht van beeld
-Tabblad Koppelen
-Tabblad Voorkeursprofiel
-Tabblad Weergavefiltering

Tabblad Anders

Op dit tabblad kunt u instellingen configureren voor automatische verbinding met COM, selectie van een AV-speler, copyrightbescherming, en activering (uit de waakstand) van HID-profielen.

Instellingen voor automatische verbinding met COM

Instellingen voor automatische verbinding met COM
Categorie | Beschrijving
Instellingen | Hier worden de poortnaam en de bijbehorende verbindingsnaam weergegeven. U kunt bepalen dat de COM-poort automatisch ingesteld wordt.

AV-speler selecteren

AV-speler selecteren

Categorie

Beschrijving

Instellingen

(AV-speler selecteren)

Categorie | Beschrijving
Afspelen van muziekbestand | Selecteer het programma dat voor muziekweergave gebruikt moet worden.
Afspelen van cd-audio | Selecteer het programma dat voor cd-audio gebruikt moet worden.
Afspelen van dvd | Selecteer het programma dat voor het afspelen van dvd's gebruikt moet worden.
Cd-rom-/dvd-station | Naam van station dat voor cd/dvd gebruikt moet worden
Selectievakje | Afspelen van muziekbestand krijgt voorrang, ongeacht medium in station

Instellingen

(Instelling voor het ontvangen van opdrachten weergeven)

Categorie | Beschrijving
Positie weergeven | U kunt de locatie instellen waar opdrachten voor afspelen of pauzeren op het bureaublad weergegeven moeten worden.

Terug naar standaard

De standaardinstellingen herstellen

Instellingen voor copyrightbeveiliging van AV-profiel

Instellingen voor copyrightbeveiliging van AV-profiel

Beschrijving

Volgens het bericht in dit veld is de SCMS-T-indeling het ondersteunde copyrightbeveiligingssysteem in dit AV-profiel.

Instellingen voor activering van HID-profielen

De HID-apparaten die in Bluetooth-instellingen geregistreerd zijn, staan in de lijst. Selecteer een apparaat in de lijst dat geactiveerd moet worden.

Instellingen voor activering van HID-profielen
Categorie | Beschrijving
Instellingen | Hier worden het type en de verbindingsnaam weergegeven van de HID-apparaten die in Bluetooth-instellingen geregistreerd zijn.
Opmerking
  • Ondersteuning voor deze functie hangt sterk af van bepaalde condities betreffende de hardware in uw pc. Als uw pc hieraan niet voldoet, verschijnt de instellingencategorie niet en kan deze dus niet opgeroepen worden.
  • De werking van de functie wordt alleen gegarandeerd als de pc in combinatie met het meegeleverde toetsenbord en de meegeleverde muis gebruikt wordt.
Tabblad Diagnoseprogramma

Er zijn een aantal diagnosefuncties. Wanneer nodig kan de gewenste functie geselecteerd worden. De functies zijn enkel bedoeld voor onderhoudsdoeleinden.


Bluetooth-instellingen

In deze sectie vindt u gedetailleerde informatie over het venster Bluetooth-instellingen.
Hoofdvenster

Menu

■Menu Bluetooth

Categorie | Beschrijving
Nieuwe verbinding toevoegen | Hiermee wordt het venster Wizard Nieuwe verbinding toevoegen geopend, en daarna wordt er naar nieuwe apparaten gezocht.
Verbinden | Hiermee wordt er een verbinding met het geselecteerde apparaat gemaakt.
Verbinding verbreken | Hiermee wordt de verbinding met het geselecteerde apparaat verbroken.
Detail... | Hiermee wordt er gedetailleerde informatie over het geselecteerde apparaat weergegeven.
Verwijderen | Hiermee wordt het geselecteerde apparaat verwijderd.
Snelkoppeling maken op Bureaublad | Hiermee wordt er een snelkoppeling op het bureaublad gemaakt voor het geselecteerde apparaat.
Naam wijzigen | Hiermee kan de naam van het geselecteerde apparaat gewijzigd worden.
Ander pictogram | Hiermee kan het pictogram van het geselecteerde apparaat gewijzigd worden.
Opties | Opent het tabblad Opties waar u de optionele eigenschappen kunt instellen.
Afsluiten | Hiermee wordt het venster Bluetooth-instellingen gesloten.

■Menu Beeld

Categorie | Beschrijving
Grote pictogrammen | Hiermee wordt de manier gewijzigd waarop pictogrammen op een apparaat weergegeven worden.
Kleine pictogrammen
Lijst
Details

■Menu Help

Categorie | Beschrijving
Help | Hiermee wordt de gebruikersgids voor de Bluetooth-utility geopend.
Info | Hiermee wordt de versie-informatie van Bluetooth-instellingen weergegeven.
Apparaatlijst

Hiermee wordt een lijst weergegeven van apparaten die in 'Bluetooth-instellingen' geregistreerd zijn.

Functieknoppen
Categorie | Beschrijving
Nieuwe verbinding | Hiermee wordt het venster Wizard Nieuwe verbinding toevoegen geopend.
Detail... | Hiermee wordt informatie over het geselecteerde apparaat weergegeven.
Verwijderen | Hiermee wordt het geselecteerde apparaat verwijderd.


Eentoetsverbinding met

Eentoetsverbinding met draadloze Bluetooth-apparaten

Een snelkoppeling maken

Als u op het bureaublad een snelkoppelingspictogram gemaakt heeft, kunt u gemakkelijk een verbinding tot stand brengen met een apparaat dat geregistreerd is via 'Bluetooth-instellingen', zonder dat het venster Bluetooth-instelling geopend hoeft te worden.

Procedure
  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Bluetooth-instellingen'
    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken.

    In het verschenen scherm Bluetooth-instellingen kunt u de snelkoppeling 'Bluetooth-muis' maken.

  2. Klik met de rechtermuisknop op het pictogram voor muisregistratie en dan op 'Snelkoppeling maken op bureaublad'
Het snelkoppelingspictogram van de muis verschijnt nu op het bureaublad.

■Een verbinding tot stand brengen via de snelkoppeling
  1. Dubbelklik in het bureaublad op het pictogram voor muisregistratie

    Het venster Bluetooth-instellingen wordt nu geopend.

  2. Zet de muis aan, stel hem op de verbindbaarheidsmodus in en klik op de knop OK in het venster Bluetooth-instellingen.

    De muis wordt dan verbonden.


Handmatig een verbinding met een

Handmatig een verbinding met een draadloos Bluetooth-apparaat maken

Nadat een toetsenbord of muis (HID-profiel), printer (HCRP- of SPP-profiel) of ander apparaat voor het eerst ingesteld is, worden de volgende verbindingen automatisch hersteld wanneer u met het apparaat werkt, een document afdrukt vanaf de pc of een andere gelijksoortige activiteit uitvoert.

Is de verbinding niet goed hersteld, volg dan de onderstaande procedure om handmatig een verbinding met het apparaat tot stand te brengen.

Procedure
  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Bluetooth-instellingen'
    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken.

    Via het opgeroepen scherm [Bluetooth-instellingen] kunt u een muis handmatig verbinden.

  2. Klik met de rechtermuisknop op het pictogram voor muisregistratie en dan op de knop Verbinden

    Het venster Bluetooth-instellingen wordt nu geopend.

  3. Zet de muis aan, schakel de verbindbaarheidsmodus in en klik op de knop OK in het venster Bluetooth-instellingen.

    De muis wordt dan verbonden.

    N.B.:
    • Als u de verbinding met een apparaat handmatig wilt verbreken, klikt u met de rechtermuisknop op het toepasselijke pictogram en dan op 'Verbinding verbreken'.

      Wanneer er een bericht verschijnt, klikt u op de knop [Ja].


Een verbindingspictogram wijzigen
U kunt een apparaatpictogram wijzigen dat in het venster Bluetooth-instellingen geregistreerd is.
Procedure

  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Bluetooth-instellingen'

    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken.

    Het venster Bluetooth-instellingen verschijnt nu. Wijzig nu het pictogram voor 'Mijn mobiele apparaat'.

  2. Klik met de rechtermuisknop op het pictogram Mijn mobiele telefoon en dan op 'Ander pictogram'

    Er verschijnt nu een lijst met beschikbare pictogrammen.
  3. Selecteer het pictogram [image] en klik dan op de knop OK

    Het nieuwe pictogram verschijnt nu.


De naam van een verbindingspictogram wijzigen
U kunt de naam wijzigen van een apparaatpictogram dat in het venster Bluetooth-instellingen geregistreerd is.
Procedure
  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie en klik dan op 'Bluetooth-instellingen'
    N.B.:
    • U kunt ook op Start→Alle programma's→Bluetooth→Bluetooth-instellingen klikken.

    Het venster Bluetooth-instellingen verschijnt nu. Wijzig de verbindingsnaam voor 'Mijn mobiele telefoon' nu naar 'Pocket PC'.

  2. Klik met de rechtermuisknop op 'Mijn mobiele telefoon' en dan op 'Naam wijzigen'

    U kunt nu een naam invoeren.

  3. Voer 'Pocket PC' in en druk op de Enter-toets

    De nieuwe naam verschijnt nu.


Bluetooth-manager

Dette afsnit indeholder detaljerede oplysninger om indstillingerne i Bluetooth-manager.
Hovedmenu

Punkt | Beskrivelse
Bluetooth-indstillinger | [Bluetooth-indstillinger] åbnes.
Bluetooth-informationsudveksling | Dialogboksen [Bluetooth-informationsudveksling] åbnes.
Trådløs filoverførsel | Dialogboksen [Trådløs filoverførsel] åbnes.
Trådløst kamera | Dialogboksen [Trådløst kamera] åbnes.
Tilføj ny forbindelse | Guiden [Tilføj ny forbindelse] åbnes.
Indstillinger Her kan du kontrollere og ændre indstillinger i forbindelse med Bluetooth på enheden. Nedenfor kan du se fanerne i dialogboksen.

-[Generelt] (fane)
-[Sikkerhed] (fane)
-[Bluetooth-informationsudveksling] (fane)
-[Andet] (fane)
-[Diagnosticeringsværktøj] (fane)
Deaktiver Bluetooth-radio Slukker den trådløse Bluetooth-enhed.
(Sluk)
Vigtigt
  • Kommunikationen afbrydes hvis der slukkes for den trådløse Bluetooth-protokol. Næste gang du vil bruge den, skal du klikke på Bluetooth-ikonet i systembakken og derefter på [Aktiver Bluetooth-radio].

    (Tænd)

    Bemærk
    • Menupunktet [Deaktiver Bluetooth-radio] (eller [Aktiver Bluetooth-radio]), vises kun hvis softwaren understøttes på pc'en.
Hjælp | Viser brugervejledningen til Bluetooth-værktøjet
Info | Viser versionen for Bluetooth-værktøjet.
Afsluiten Bluetooth-manager lukkes.
Vigtigt
  • Når du afslutter Bluetooth-manager, stopper Bluetooth-kommunikationen. Næste gang du vil anvende Bluetooth-protokollen, skal du klikke på [Start]→[Alle programmer]→[Bluetooth]→[Bluetooth-indstillinger] (I Windows 2000 skal du klikke på [Start]→[Programmer]→[Bluetooth]→[Bluetooth-indstillinger]).


Bluetooth Informatie-uitwisseling

In deze sectie vindt u gedetailleerde informatie over de verschillende instellingen in 'Bluetooth Informatie-uitwisseling'.

Hoofdvenster

Menu Bluetooth
Categorie | Beschrijving
Apparaten ontdekken | Hiermee worden draadloze Bluetooth-apparaten gedetecteerd.
Opties | Geef het menu van 'Opties' weer. Selecteer de tab Beveiliging -> Aangepast niveau voor 'Servicebeveiliging' en selecteer de tab Bluetooth Informatie-uitwisseling -> Geavanceerd voor de andere. Vervolgens kunnen verwante categorieën voor Bluetooth Informatie-uitwisseling nauwkeurig ingesteld worden. -Servicebeveiliging -Tabblad Bestandsoverdracht -Tabblad Objectoverdracht -Tabblad Overdracht van beeld -Tabblad Koppelen -Tabblad Voorkeursprofiel -Tabblad Weergavefiltering
Help | Hiermee wordt de gebruikersgids voor de Bluetooth-utility weergegeven.
Over | Versie-informatie weergeven.

Mappen voor gegevensuitwisseling

Er zijn drie mappen beschikbaar voor gegevensuitwisseling: 'Beeldoverdracht', 'Bestandsoverdracht' en 'Objectoverdracht'.

Categorie | Beschrijving
 | Klik op het pictogram om een lijst met apparaten weer te geven. 'Postvak IN voor beelden' is een map op uw pc die gebruikt wordt voor beeldoverdracht.
 | Klik op het pictogram om een lijst met apparaten weer te geven. 'Gedeelde map' is een gedeelde map op uw pc die gebruikt wordt voor bestandsoverdracht.
 | Klik op het pictogram om een lijst met apparaten weer te geven. 'Postvak IN' is een map op uw pc die gebruikt wordt voor het uitwisselen van visitekaartjes.


Remote Camera

In deze sectie vindt u gedetailleerde informatie over de verschillende instellingen in 'Remote Camera'.

Hoofdvenster

Menu

■Menu Bluetooth
Categorie | Beschrijving
Apparaat zoeken | Hiermee wordt naar remote camera's gezocht.
Eigenschappen Filter voor apparaatdetectie

Het programma kan andere apparaten dan digitale camera's ontdekken, afhankelijk van welke profielen door deze apparaten ondersteund worden.

Bij 'Soepele filtering' is de kans groter dat er ook andere apparaten gedetecteerd worden.
Hoe dichter de schuifregelaar bij 'Strenge filtering' staat, des te strenger de criteria die apparaatdetectie bepalen, en des te kleiner de kans dat er irrelevante apparaten gedetecteerd worden.

Pas het filterniveau aan de hand van de zoekresultaten aan.

Instellingen voor opeenvolgende beelden

Hiermee kunt u bepalen hoeveel beelden er achtereenvolgend door uw digitale camera worden vastgelegd (van 2 t/m 16).

Formaatinstellingen vastgelegde beelden

Beelden worden naar uw pc verzonden nadat ze automatisch naar de grootte geconverteerd zijn die in het dialoogvenster hieronder gespecificeerd is, ongeacht de grootte van de oorspronkelijke beeldgegevens.

Instellingen Postvak IN

Hiermee wordt het dialoogvenster Bladeren naar map... geopend, waarin u de map kunt selecteren waarin u uw vastgelegde beelden wilt opslaan.
Afsluiten | Hiermee sluit u 'Remote Camera' af.

■Menu Help
Categorie | Beschrijving
Versie-informatie van Remote Camera | Hiermee wordt de versie-informatie voor de Remote Camera weergegeven.
Lijst met camera's

Hier wordt een lijst met camera's weergegeven die als remote camera's geregistreerd zijn.

Knop Camera zoeken...

Wanneer u op deze knop klikt, wordt er naar remote camera's gezocht.

Beeldenweergave

Hier worden beelden weergegeven die van een remote camera naar de pc overgedragen zijn.

Knop Verkenner...

Wanneer u op deze knop klikt, ziet u de mappen op de vaste schijf waarin beelden die naar de pc zijn overgedragen, zijn opgeslagen.

N.B.:
  • Er wordt automatisch een map gemaakt om uw beelden in op te slaan.
Venster Camerabediening

Camerabeelden

Hier worden beelden weergegeven zoals u die door de lens van uw remote camera ziet.

Vergrotingsweergave

De grootte van het bedieningsvenster kan van 100% (1x) tot 300% (3x) aangepast worden.

Belangrijk
  • Wanneer u het bedieningsvenster vergroot, wordt het moeilijker om beelden weer te geven en heeft dit een nadelig effect op andere processen die door uw pc uitgevoerd worden. Pas de vergroting naar wens aan.
Knop Verkenner...

Wanneer u op deze knop klikt, ziet u de mappen op de vaste schijf waarin beelden die naar de pc zijn overgedragen, zijn opgeslagen.

Sluiterknop (opeenvolgende beelden)

Wanneer u op deze knop klikt, legt de camera het aantal beelden vast dat in 'Instellingen voor opeenvolgende beelden' in het menu Bluetooth gespecificeerd is. Vervolgens worden deze beelden naar uw pc verzonden.

Sluiterknop (enkele beelden)

Wanneer u op deze knop klikt, legt de camera één beeld vast dat dan naar uw pc verzonden wordt.


Functie-informatie over '

Bluetooth Lokale COM

In deze sectie vindt u gedetailleerde informatie over de verschillende instellingen in 'Bluetooth Lokale COM'.

Hoofdvenster

Poort

Hier wordt een lijst met geconfigureerde poorten weergegeven.

Beschrijving

Hier wordt de functie van elke poort weergegeven.
Poorten die als 'Toshiba BT Port (COMxx)' weergegeven worden, zijn virtuele Bluetooth COM-poorten.

Eigenaar

Hier wordt de toepassing weergegeven waarmee deze COM-poorten gemaakt zijn.
Voor poorten die door 'Bluetooth Lokale COM' zijn gemaakt, verschijnt de volgende informatie:

COM-poort voor client | Lokale COM - Client
COM-poort voor server | Lokale COM - Server (naam van service die door poort geleverd wordt)
Functieknoppen
Categorie Beschrijving
Toevoegen Hiermee wordt de wizard COM-poort toevoegen gestart.
N.B.:
  • Er kunnen tot 64 poorten zijn. Als de COM-poorten 1 t/m 64 al bestaan, kunt u geen poorten meer toevoegen.
Verwijderen Hiermee wordt de geselecteerde poort verwijderd.
N.B.:
  • U kunt alleen COM-poorten verwijderen die door 'Bluetooth Lokale COM' gemaakt zijn.
OK

Klik op deze knop om de instellingsgegevens te bevestigen en het venster Bluetooth Lokale COM te sluiten.


Functie-informatie over '

Draadloze bestandsoverdracht

In deze sectie vindt u gedetailleerde informatie over de verschillende instellingen in 'Draadloze bestandsoverdracht'.

Hoofdvenster

Bestanden/mappen

Hier wordt een lijst van bestanden/mappen weergegeven die verstuurd moeten worden.

Apparaten waarnaar gegevens verzonden kunnen worden

Hier worden andere apparaten weergegeven waarnaar bestanden verzonden kunnen worden. Bestanden worden verzonden naar de apparaten die afgevinkt zijn.

Naam
  Hier worden de namen van doelapparaten weergegeven.

Verbindingsmethode
  Hier wordt de methode weergegeven die gebruikt wordt om een verbinding met andere apparaten te maken.

N.B.:
  • Als een apparaat waarnaar u gegevens wilt verzenden, niet in de lijst staat, klikt u op de knop Zoeken om naar andere apparaten te zoeken.
Functieknoppen
Categorie | Beschrijving
Toevoegen | Hiermee kunt u bestanden en/of mappen toevoegen die u wilt verzenden.
Verwijderen | U kunt een bestand weghalen door het in de lijst te selecteren en op de knop Verwijderen te klikken (d.w.z. het bestand wordt niet verzonden).
Zoeken | Hiermee wordt naar draadloze Bluetooth-apparaten gezocht.
Annuleren | Hiermee wordt het venster Draadloze bestandsoverdracht gesloten.
Verzenden | Hiermee wordt een bestand verzonden.


Problemen oplossen

In deze sectie worden mogelijke oorzaken en oplossingen beschreven voor het geval uw draadloze Bluetooth-apparaat niet goed geconfigureerd kan worden, abnormaal functioneert of andere problemen in verband met zijn werking vertoont.

Basisbegrippen

De basisbegrippen waarmee u rekening moet houden wanneer u een of meer van uw apparaten gebruikt, worden beschreven in de sectie Wat u moet weten over het gebruik van draadloze Bluetooth-technologie. Hebt u deze informatie gelezen maar zijn de problemen nog niet opgelost, raadpleeg dan de volgende lijst die per toepassing gerangschikt is.

Problemen oplossen (per toepassing)

  • Algemene werking van de Bluetooth-utility

  • Een draadloos modemstation gebruiken

  • Een toegangspunt gebruiken

  • Een printer gebruiken

  • Een headset/handsfree set gebruiken

  • Een toetsenbord of muis gebruiken

  • Een camera gebruiken

  • Een PDA gebruiken

  • Een mobiele telefoon gebruiken

  • Visitekaartjes via Outlook verzenden


Algemene werking van de

Algemene werking van de Bluetooth-utility
Belangrijk
  • Raadpleeg Wat u moet weten over het gebruik van draadloze Bluetooth-technologie voor meer informatie over de basisbegrippen waarmee u rekening moet houden.
Bluetooth Beheer

Het pictogram voor draadloze Bluetooth-technologie staat niet in de taakbalk
  • Als het pictogram voor draadloze Bluetooth-technologie niet in de taakbalk verschijnt, zal Bluetooth Beheer niet actief zijn, en kunt u de functies van de Bluetooth-utility niet gebruiken.
    Start de utility's volgens de onderstaande instructies om Bluetooth Beheer automatisch te laten starten en alle functies te kunnen gebruiken.

    Bluetooth-instellingen

    Start > Alle Programma's > Bluetooth > Bluetooth-instellingen
    (in Windows 2000)
    Start > Programma's > Bluetooth > Bluetooth-instellingen

    Remote Camera

    Start > Alle programma's > Bluetooth > Remote Camera
    (in Windows 2000)
    Start > Programma's > Bluetooth > Remote Camera

    Draadloze bestandsoverdracht

    Start > Alle programma's > Bluetooth > Draadloze bestandsoverdracht
    (in Windows 2000)
    Start > Programma's > Bluetooth > Draadloze bestandsoverdracht
Bluetooth-instellingen

Externe apparaten kunnen niet gedetecteerd worden
  • Het is mogelijk dat andere apparaten in de niet-ontdekbaarheidsmodus staan.
    Controleer de modusinstellingen van de apparaten.

Services op een extern apparaat kunnen niet gedetecteerd worden
  • Het andere apparaat gebruikt mogelijk een profiel dat niet door de Bluetooth-utility
    ondersteund wordt.
    Controleer welk profiel er op het andere apparaat gebruikt wordt.

  • De volgende profielen zijn compatibel met 'Bluetooth-instellingen':
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP en GAVDP.
    Apparaten met andere profielen kunnen niet bij 'Bluetooth-instellingen' geregistreerd worden.

Bluetooth Information Exchanger

Er treedt een fout op wanneer u een bestand probeert te verzenden via het snelmenu.
  • Selecteer een bestand met de rechtermuisknop. U kunt dan kiezen of het FTP- of OPP-profiel gebruikt wordt wanneer u op 'Naar Bluetooth-apparaat verzenden' klikt.
    Als geen van beide profielen door het doelapparaat ondersteund wordt, kan het bestand niet via het snelmenu verzonden worden.

    De overdracht zal ook mislukken als u FTP gebruikt om een bestand naar een apparaat te sturen dat alleen het OPP-profiel ondersteunt.
    Klik in dat geval op Bluetooth -> Opties -> Bluetooth Information Exchanger (tab) -> Geavanceerd -> Voorkeursprofiel (tab) om de Overdrachtsmodus te configureren.

Kan gedeelde map op extern apparaat niet openen met 'Bestandsoverdracht'.
  • Het kan zijn dat er op het andere apparaat een bepaald beveiligingsniveau ingesteld is (bijv. Niet-verbindbaarh.modus). Controleer de beveiligingsinstellingen van het andere apparaat.
    Voer het juiste wachtwoord in als u hierom gevraagd wordt.

Remote Camera
  • Zie Een camera gebruiken
Bluetooth Lokale COM

Kan geen poort toevoegen
  • Er kunnen maximaal 64 virtuele COM-poorten toegevoegd worden. Zijn er al 64 poorten geconfigureerd, dan kunt u geen poorten meer toevoegen.


Een draadloos modemstation gebruiken
Belangrijk
  • Raadpleeg Wat u moet weten over het gebruik van draadloze Bluetooth-technologie voor meer informatie over de basisbegrippen waarmee u rekening moet houden.

Modemstation kan niet gedetecteerd worden
  • Als het modemstation met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan het niet gedetecteerd worden, zelfs niet als u ernaar zoekt.

Kan geen verbinding met modemstation tot stand brengen
  • Als het modemstation met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan geen enkel ander apparaat een verbinding met het modemstation tot stand brengen.

Invoeren van Bluetooth-code is mislukt
  • De Bluetooth-code (pincode) bestaat uit een reeks alfanumerieke tekens, waarvoor hoofdletters en kleine letters mogen worden gebruikt.
    Als [Caps Lock] aanstaat, wordt de Bluetooth-code misschien niet goed ingevoerd.

Kan geen verbinding maken met de telefoonlijn
  • Zorg ervoor dat het telefoonsnoer in het contact zit en op de LINE-ingang van het modemstation is aangesloten.
    N.B.:
    • Als het telefoonsnoer niet goed in het contact zit, kan het resulterende slechte contact ertoe leiden dat gegevens niet accuraat worden overgedragen.
    • Communicatie is onmogelijk wanneer het snoer stuk is. Vervang het snoer dan.
  • Zorg ervoor dat de twee schuifschakelaars aan de onderkant van de hoofdeenheid respectievelijk op NORMAL en MODEM staan.

Kan geen verbinding met het internet tot stand brengen
  • Het telefoonnummer van de verbinding (d.w.z. het telefoonnummer voor het toegangspunt van uw internetprovider) is misschien niet juist. Controleer het telefoonnummer.

  • De gebruikers-ID en/of het wachtwoord voor uw provider zijn misschien niet goed ingevoerd. Controleer de gebruikers-ID en het wachtwoord.
  • Het kan zijn dat de standaardverbinding met andere instellingen geconfigureerd is. Stel de verbinding die voor mobiele-telefoongebruik is geconfigureerd, in als de standaardverbinding.

  • Wanneer u belt via het schakelbord van een bedrijf of andere telefooncentrale, moet u misschien een '0' voor het eigenlijke telefoonnummer invoeren. Controleer welk type telefoonlijn u gebruikt.

Kan geen faxen verzenden of ontvangen
  • Wanneer u een draadloos modemstation als uw faxserver geregistreerd heeft, moet u via het venster Printers en faxapparaten in het Configuratiescherm de faxinstellingen invoeren.
    Zie Een modemstation voor faxoverdrachten gebruiken voor informatie over de configuratieprocedure.

  • Het telefoonnummer voor de bestemming van de fax klopt misschien niet. Controleer het telefoonnummer.

  • Als 'Uit' is ingesteld bij Instellingen voor automatische verbinding met COM, wordt er niet automatisch een verbinding met de modem tot stand gebracht. Breng handmatig een verbinding met de modem tot stand.

  • Wanneer u belt via het schakelbord van een bedrijf of andere telefooncentrale, moet u misschien een '0' voor het eigenlijke telefoonnummer invoeren. Controleer welk type telefoonlijn u gebruikt.

  • De faxservice is misschien niet ingeschakeld voor verzending (of ontvangst).
    Controleer de instellingen als volgt:

    1. Open 'Printers' via het Configuratiescherm, rechtsklik op het faxpictogram en klik op 'Eigenschappen'.

      Het scherm Eigenschappen voor fax verschijnt nu.
      N.B.
      • In Windows XP gebruikt u hiervoor het scherm Printers en faxapparaten.

    2. Selecteer de tab Apparaat, klik met de rechtermuisknop op de gewenste modem en dan op 'Eigenschappen'

    3. Selecteer de tab Verzenden en controleer of 'Apparaat voor verzenden inschakelen' geselecteerd is.

    4. Selecteer de tab Ontvangen en controleer of 'Apparaat voor ontvangst inschakelen' geselecteerd is om faxen te kunnen ontvangen.

    5. Klik op de knop OK


Een toegangspunt gebruiken
Belangrijk
  • Raadpleeg Wat u moet weten over het gebruik van draadloze Bluetooth-technologie voor meer informatie over de basisbegrippen waarmee u rekening moet houden.

Toegangspunt kan niet gedetecteerd worden
  • Als het toegangspunt met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan het niet gedetecteerd worden, zelfs niet als u ernaar zoekt.

Kan geen verbinding met toegangspunt tot stand brengen
  • Als het toegangspunt met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan geen enkel ander apparaat een verbinding met het toegangspunt tot stand brengen.

Kan geen verbinding met LAN tot stand brengen
  • Het LAN-snoer is misschien niet goed op het toegangspunt aangesloten. Controleer de verbindingsstatus.
    N.B.:
    • Als het LAN-snoer niet goed in het contact zit, kan het resulterende slechte contact ertoe leiden dat gegevens niet accuraat worden overgedragen.
    • Communicatie is onmogelijk wanneer het LAN-snoer stuk is. Vervang het snoer dan.
  • Het toegangspunt is misschien niet goed geconfigureerd, waardoor het de verbinding met het LAN niet in stand kan houden.
    Raadpleeg de producthandleiding voor informatie over het configureren van uw toegangspunt.

Kan geen verbinding met het internet tot stand brengen
  • Als u via een LAN een verbinding met het internet wilt maken, moet u misschien een verbinding met een proxyserver tot stand brengen, afhankelijk van de LAN-omgeving van het bedrijf of de lokatie waar u zich bevindt.
    Klik hier voor informatie over het configureren van een proxyserver.


Een printer gebruiken
Belangrijk
  • Raadpleeg Wat u moet weten over het gebruik van draadloze Bluetooth-technologie voor meer informatie over de basisbegrippen waarmee u rekening moet houden.

Printer kan niet gedetecteerd worden
  • Als de printer met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan deze niet gedetecteerd worden, zelfs niet als u ernaar zoekt.

Kan geen verbinding met printer tot stand brengen
  • Als de printer met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan geen enkel ander apparaat een verbinding met de printer tot stand brengen.

Kan niet afdrukken/slechte afdrukken
  • Het printerstuurprogramma van de gebruikte printer is misschien niet goed geïnstalleerd. Raadpleeg de producthandleiding en installeer het stuurprogramma opnieuw.

  • Controleer of de printer voldoende papier, inkt en andere benodigdheden heeft.

  • Als u een printer gebruikt terwijl er verschillende draadloze Bluetooth-apparaten met de pc verbonden zijn, kan het zijn dat de apparaten niet normaal werken. Ontkoppel de andere apparaten en druk opnieuw af.


Een headset gebruiken

Een headset/handsfree set gebruiken
Belangrijk
  • Raadpleeg Wat u moet weten over het gebruik van draadloze Bluetooth-technologie voor meer informatie over de basisbegrippen waarmee u rekening moet houden.

Headset/handsfree set kan niet gedetecteerd worden
  • Als de headset met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan de headset niet gedetecteerd worden, zelfs niet als u ernaar zoekt.

Kan geen verbinding met de headset/handsfree set maken
  • Als de headset/handsfree set met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan een ander apparaat geen verbinding met de headset maken.
  • Is de headset/handsfree set op een stroomadapter aangesloten, dan kan er geen draadloze Bluetooth-verbinding tot stand gebracht worden.
    Verwijder de stroomadapter en verbind de Bluetooth-headset opnieuw.

Geluid valt uit/u hoort niets
  • Wanneer u een headset/handsfree set met andere draadloze Bluetooth-apparaten gebruikt, kan dit problemen opleveren, zoals onderbreking van het geluid, lagere overdrachtssnelheid, fouten tijdens bestandsoverdracht, en verbreking van verbinding met andere apparaten. Wij raden u ten sterkste aan de headset/handsfree set alleen te gebruiken, dus niet in combinatie met een ander apparaat.

  • Verifieer dat de headset/handsfree set goed werkt.

  • Controleer de volume-instellingen van uw headset en pc.

  • Als Windows Mediaspeler of een andere geluidstoepassing actief is wanneer u een verbinding met uw headset/handsfree set probeert te maken, kunt u de headset/handsfree set misschien niet goed verbinden of zelfs niet gebruiken.
    Start de geluidstoepassing nadat u een verbinding met de headset/handsfree set tot stand hebt gebracht.


Een toetsenbord of muis gebruiken
Belangrijk
  • Raadpleeg Wat u moet weten over het gebruik van draadloze Bluetooth-technologie voor meer informatie over de basisbegrippen waarmee u rekening moet houden.

Toetsenbord of muis kan niet gedetecteerd worden
  • Als het toetsenbord of de muis met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan het toetsenbord of de muis niet gedetecteerd worden, zelfs niet als u ernaar zoekt.

Kan geen verbinding met toetsenbord of muis tot stand brengen
  • Als het toetsenbord of de muis met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan geen enkel ander apparaat een verbinding met het toetsenbord of de muis tot stand brengen.


Een camera gebruiken
Belangrijk
  • Raadpleeg Wat u moet weten over het gebruik van draadloze Bluetooth-technologie voor meer informatie over de basisbegrippen waarmee u rekening moet houden.

Camera kan niet gedetecteerd worden
  • Als de camera met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan deze niet gedetecteerd worden, zelfs niet als u ernaar zoekt.

Kan geen verbinding met camera tot stand brengen
  • Als de camera met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan geen enkel ander apparaat een verbinding met de camera tot stand brengen.

Beelden van de camera kunnen weergegeven worden, maar er kunnen geen foto's genomen worden
  • De geheugenkaart in de camera is misschien vol.
    Maak een reservekopie van alle gewenste gegevens op een ander medium, verwijder vervolgens de beelden van de geheugenkaart en kijk hoeveel vrije ruimte er overblijft.

Camerabeelden verschijnen niet in venster
  • De camera staat misschien niet in remote-cameramodus (bladermodus, configuratiemodus enzovoort).

    Bepaalde camera's verbreken de verbinding automatisch als u de instellingen wijzigt terwijl u niet in de remote-cameramodus bent. Sluit de camera opnieuw aan wanneer u het apparaat in remote-cameramodus wilt gebruiken.


Een PDA gebruiken
Belangrijk
  • Raadpleeg 'Wat u moet weten over het gebruik van draadloze Bluetooth-technologie' voor meer informatie over de basisbegrippen waarmee u rekening moet houden.

Kan geen verbinding met ActiveSync tot stand brengen
  • Controleer of ActiveSync v3.7 of hoger op uw pc geïnstalleerd is.

  • ActiveSync wordt standaard naar COM7 geïnstalleerd. Zie Informatie synchroniseren met behulp van ActiveSync en configureer uw ActiveSync-verbinding opnieuw.
    Als er een andere poort dan COM7 is gebruikt, pas dan de ActiveSync-verbindingsinstellingen dienovereenkomstig aan.

Kan een opgeslagen bestand niet vinden
  • Het bestandstype dat naar uw PDA verstuurd wordt, evenals het profiel waarmee het verzonden wordt, bepalen waar mappen op uw PDA opgeslagen worden.

    Voorbeelden:
    Beelden die via 'Overdracht van beeld' naar uw PDA overgedragen zijn, worden in de map Overdracht van beeld opgeslagen.
    Beelden die via 'File transfer' zijn overgedragen, gaan naar de Gedeelde map.


Een mobiele telefoon gebruiken
Belangrijk
  • Raadpleeg Wat u moet weten over het gebruik van draadloze Bluetooth-technologie voor meer informatie over de basisbegrippen waarmee u rekening moet houden.

Mobiele telefoon kan niet gedetecteerd worden
  • Als de mobiele telefoon met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan deze niet gedetecteerd worden, zelfs niet als u ernaar zoekt.
  • Als de energiemodus tijdens inbellen naar stand-by overgaat, is opnieuw bellen soms pas 20 seconden na terugkeer van de energiemodus mogelijk.

Kan geen verbinding maken met mobiele telefoon
  • Als de mobiele telefoon met een ander apparaat verbonden is en hierdoor gebruikt wordt, kan geen enkel ander apparaat een verbinding met de mobiele telefoon tot stand brengen.
  • Als de energiemodus tijdens inbellen naar stand-by overgaat, kan de verbinding soms pas 20 seconden na terugkeer naar de energiemodus hersteld worden.

Kan geen beelden naar mobiele telefoon sturen
  • Kijk naar de profielen die door uw mobiele telefoon ondersteund worden om de toepasselijke overdrachtsmethode te bepalen.

    Als OPP ondersteund wordt, klikt u met de rechtermuisknop op een bestand om het te versturen.

    Als BIP ondersteund wordt, gebruikt u 'Overdracht van beeld' in Bluetooth Informatie-uitwisseling om beelden te versturen.

Kan geen verbinding met het internet tot stand brengen
  • Het telefoonnummer van de verbinding (d.w.z. het telefoonnummer voor het toegangspunt van uw internetprovider) is misschien niet juist. Controleer het telefoonnummer.

  • De gebruikers-ID en/of het wachtwoord voor uw provider zijn misschien niet goed ingevoerd. Controleer de gebruikers-ID en het wachtwoord.

  • Het kan zijn dat de standaardverbinding met andere instellingen geconfigureerd is. Stel de verbinding die voor mobiele-telefoongebruik is geconfigureerd, in als de standaardverbinding.

Kan geen faxen verzenden of ontvangen
  • Wanneer u een mobiele telefoon als faxserver geregistreerd hebt, moet u de configuratie uitvoeren via het faxscherm onder 'Printers', dat via het Configuratiescherm opgeroepen wordt.
    Zie Een modemstation voor faxoverdrachten gebruiken voor informatie over de set-upprocedure.

    N.B.
    • In Windows XP gebruikt u hiervoor het scherm Printers en faxapparaten.

  • Het telefoonnummer voor de bestemming van de fax klopt misschien niet. Controleer het telefoonnummer.

  • Als 'Uit' is ingesteld bij Instellingen voor automatische verbinding met COM, wordt er niet automatisch een verbinding met de modem tot stand gebracht. Breng handmatig een verbinding met de mobiele telefoon tot stand.

  • De faxservice is misschien niet ingeschakeld voor verzending (of ontvangst).
    Controleer de instellingen als volgt:

    1. Open 'Printers en faxapparaten' via het Configuratiescherm, klik met de rechtermuisknop op het faxpictogram en dan op 'Eigenschappen'

      Het venster Eigenschappen voor fax verschijnt nu.

    2. Selecteer de tab Apparaat, klik met de rechtermuisknop op de gewenste modem en dan op 'Eigenschappen'

    3. Selecteer de tab Verzenden en controleer of 'Apparaat voor verzenden inschakelen' geselecteerd is.

    4. Selecteer de tab Ontvangen en controleer of 'Apparaat voor ontvangst inschakelen' geselecteerd is om faxen te kunnen ontvangen.

    5. Klik op de knop OK


Een visitekaartje via Outlook verzenden
Belangrijk
  • Zie Wat u moet weten over het gebruik van draadloze Bluetooth-technologie voor essentiële informatie over voorzorgsmaatregelen.

Kan geen visitekaartje via Outlook verzenden
  • Als u Outlook 2003 met beheerderstoegang uitvoert, sluit u de toepassing en start u deze opnieuw


Woordenlijst
In deze woordenlijst wordt de terminologie voor draadloze Bluetooth-technologie gedefinieerd.
U kunt hier de betekenis opzoeken van onbekende termen.

A2DP
Afkorting van Advanced Audio Distribution Profile.
Een profiel waarmee u de geluidskwaliteit van draadloze headsets en andere geluidsapparaten kunt aanpassen.
AVRCP
Afkorting van Audio/Video Remote Control Profile. Een profiel waarmee functies van een afstandsbediening kunnen worden verzonden en ontvangen. De Bluetooth-utility kan opdrachten van een afstandsbediening ontvangen.

BIP
Afkorting van Basic Imaging Profile
Een profiel waarmee u imaging-bestanden kunt verzenden.

Code
Wordt ook wel pincode genoemd.
Dit is een wachtwoord van maximaal 16 alfanumerieke tekens waardoor u een verbinding met een draadloos apparaat tot stand kunt brengen. U moet de code weten om een verbinding te kunnen maken met een apparaat dat verificatie vereist.
Het venster voor het invoeren van de code verschijnt automatisch als verificatie is vereist, zelfs wanneer deze instelling in 'Eigenschappen gebruikersmodus' van de Bluetooth-utility uitgeschakeld is, zodat u een apparaat kunt verifiëren. Hebt u een apparaat eenmaal geverifieerd, dan wordt er automatisch een verbindingscode gemaakt, zodat u daarna geen code meer nodig hebt om een verbinding met het apparaat te maken.

DHCP
Afkorting van Dynamic Host Configuration Protocol
DHCP is een functie die automatisch IP-adressen instelt. Dankzij deze functie hoeft u niet op elke computer IP-adressen in te stellen.
DUN-profiel
Een profiel voor inbelnetwerken.
Met behulp van dit profiel kunt u een draadloze Bluetooth-inbelverbinding maken met een draadloos modemstation, een mobiele telefoon of soortgelijk apparaat.

FAX-profiel
Met dit profiel kunt u een draadloze Bluetooth-verbinding tot stand brengen met een draadloos modemstation, een mobiele telefoon of ander soortgelijk apparaat om een fax te versturen of ontvangen.
FTP
Afkorting van File Transfer Profile.
Een profiel waarmee u door mappen op een draadloos apparaat kunt navigeren en bestanden van en naar het lokale apparaat kunt overdragen.

GAVDP
Afkorting van Generic Audio-Video Distribution Profile.

HCRP
Afkorting van Hardcopy Cable Replacement Profile. Een profiel dat, in tegenstelling tot SPP (Serial Port Profile), alleen een verbinding met een apparaat tot stand brengt wanneer u afdrukt.
HID-profiel
Afkorting van Human Interface Device.
Een profiel waarmee u een draadloze Bluetooth-verbinding tot stand kunt brengen met een draadloze muis, draadloos toetsenbord of ander draadloos invoerapparaat.
HFP
Afkorting van Hands-Free Profile.
Een profiel waarmee u een gesprek kunt voeren nadat er een verbinding met een HFP-apparaat tot stand is gebracht. Dergelijke apparaten worden in twee typen verdeeld: apparaten met een speaker en microfoon, en apparaten die gebruikt worden om een verbinding tot stand te brengen met het eerdergenoemde type apparaat, en die als spraakgateway functioneren.
HSP
Afkorting van Headset Profile.
Een profiel waarmee u een gesprek kunt voeren nadat er een verbinding met een HFP-apparaat tot stand is gebracht. Dergelijke apparaten worden in twee typen verdeeld: apparaten met een speaker en microfoon, en apparaten die gebruikt worden om een verbinding tot stand te brengen met het eerdergenoemde type apparaat, en die als spraakgateway functioneren.

Koppeling
Een beveiligingsfunctie. Teneinde draadloze Bluetooth-apparaten in staat te stellen elkaar te verifiëren, wordt er voor elke terminal een code (pincode) ingevoerd wanneer de apparaten voor het eerst worden verbonden. Er wordt ook een geheime 128-bits verbindingscode gegenereerd. Deze actie wordt 'koppeling' genoemd.

LAP
Afkorting van LAN Access Profile.
Een profiel waarmee u een draadloze Bluetooth-verbinding met een LAN-toegangspunt tot stand kunt brengen om via PPP naar een LAN te gaan.

OPP
Afkorting van Object Push Profile.
Een profiel waarmee u visitekaartjes met een draadloos apparaat kunt uitwisselen.

Profiel
Een specificatie die de verbinding met de servicefunctie van een extern draadloos Bluetooth-apparaat garandeert.
Een apparaat kan pas informatie verzenden naar en ontvangen van een ander apparaat, wanneer beide apparaten gedeelde profielen ondersteunen die voor elke functie zijn toegewezen, zoals inbelnetwerk, faxen, afdrukken en Human Interface Devices.

SCMS-T
Een van de methoden voor copyrightbescherming van digitale inhoud die voor overdracht met het A2DP-profiel gebruikt worden. Deze methode is gebaseerd op SCMS (Serial Copy Management System), een beheersysteem voor het maken van digitale kopieën, en is geautoriseerd door Bluetooth SIG (Special Interest Group). De externe apparaten moeten ook SCMS-T ondersteunen om het te kunnen gebruiken.
SPP
Afkorting van Serial Port Profile.
Een profiel waardoor communicatie met een apparaat mogelijk wordt via een virtuele seriële poort die voor een draadloze Bluetooth-verbinding geconfigureerd is. Dit profiel kan gebruikt worden voor printers en printeradapters bij PDA's, waarvoor een andere methode dan HCRP of ActiveSync gebruikt wordt.

TCP/IP
Afkorting van Transmission Control Protocol/Internet Protocol.
Standaard communicatieprotocol (conventie voor het inschakelen van gegevenscommunicatie) dat door het internet gebruikt wordt. Gebruik van hetzelfde protocol stelt computers in staat gegevens met elkaar uit te wisselen.

vCARD
Algemene standaard voor elektronische visitekaartjes.
Namen, (e-mail)adressen, telefoonnummers en andere informatie worden in de vorm van elektronische visitekaartjes (in *.vcf-indeling) uitgewisseld. Hierdoor kunnen alle partijen gemakkelijk elkaars gegevens in hun adresboek opnemen.
De standaard is compatibel met Microsoft Outlook, Lotus Organizer en andere mail-/agendasoftware.


Inleiding

Handelsmerken

  • Onderzoek, ontwikkeling en de formulering van een Bluetooth-standaard wordt uitgevoerd door de Bluetooth Special Interest Group (SIG), onder leiding van TOSHIBA, Ericsson, Nokia, Intel, IBM, 3Com, Lucent Technologies, Microsoft en Motorola. Momenteel maken er 1800 prominente telecommunicatie- en computerbedrijven deel uit van de Bluetooth SIG. Ga naar http://www.bluetooth.com/ voor meer informatie over de Bluetooth SIG.

  • Microsoft, Windows, Windows Media, NetMeeting, Outlook (messagingsoftware) en ActiveSync zijn de gedeponeerde handelsmerken van Microsoft Corporation in de Verenigde Staten en/of andere landen.
  • Bluetooth is een handelsmerk dat het bezit is van zijn eigenaar en onder licentie door TOSHIBA gebruikt wordt.
  • InterVideo en WinDVD zijn gedeponeerde handelsmerken van InterVideo Incorporated.
  • BeatJam is een gedeponeerd handelsmerk van Justsystem Corporation.
  • BeatJam is een copyright van Justsystem Corporation, en het copyright en andere rechten die betrekking hebben op BeatJam, behoren aan Justsystem Corporation en andere rechtmatige eisers.
  • Alle productnamen die hierin worden genoemd,worden gebruikt als de handelsmerken of gedeponeerde handelsmerken van hun respectieve eigenaars.


Pc's met ingebouwde draadloze

Pc's met ingebouwde draadloze Bluetooth-technologie gebruiken

Er is geen communicatie mogelijk als de draadloze-communicatieschakelaar op de pc uitstaat.
Zet deze schakelaar aan wanneer u draadloze Bluetooth-technologie gebruikt.

N.B.:
  • Raadpleeg de handleiding van uw pc voor meer informatie.


Bij gebruik van een

Bij gebruik van een Bluetooth USB-adapter of SD-kaart

Als de Bluetooth USB-adapter of SD-kaart niet goed in het apparaat geplaatst is, kan slecht contact of andere problemen tussen de twee apparaten tot slechte communicatie leiden. Zorg ervoor dat de kaart stevig in de sleuf geplaatst is.

N.B.:
  • Apparaten die op batterijen werken, kunnen misschien niet goed meer communiceren als de batterij bijna leeg is.
    Laad de batterij op of vervang hem als het niveau zoals hieronder verschijnt:


Instellingen voor automatische verbinding met COM

De modus Autom. verbinden wordt normaal ingeschakeld wanneer u een faxoverdracht instelt (er wordt automatisch een verbinding met de modem gemaakt wanneer u probeert een fax te verzenden).
Als de faxoverdracht mislukt, probeert de pc de fax automatisch opnieuw te verzenden. Is de modus Autom. verbinden echter ingeschakeld, dan zullen er herhaaldelijk overdrachtsfouten optreden als de pc niet vrij snel een draadloze Bluetooth-verbinding met de modem kan maken.

In dergelijke gevallen deactiveert u de modus Autom. verbinden volgens de onderstaande instructies.
Procedure
  1. Klik met de rechtermuisknop op het taakbalkpictogram voor draadloze Bluetooth-technologie. Klik vervolgens op Opties -> Anders -> Instellingen in 'Instellingen voor automatische verbinding met COM'.

    Het venster Instellingen voor automatische verbinding met COM verschijnt nu.

  2. Hef de selectie op van de poort die u voor het faxen gebruikt, en klik op de knop OK.

    Breng handmatig faxverbindingen tot stand voor toekomstige faxoverdrachten.


Een commerciële faxtoepassing gebruiken
Commerciële faxtoepassingen worden niet automatisch gestart wanneer een fax ontvangen wordt, zelfs niet als u gespecificeerd heeft dat faxberichten automatisch ontvangen moeten worden.

Volg de onderstaande instructies om de toepassing automatisch bij ontvangst van een faxoverdracht te laten starten.
Procedure
  1. Klik in het venster Bluetooth-instellingen met de rechtermuisknop op het relevante faxpictogram voor de verbindingsbestemming en klik dan op 'Detail'

    Het venster met gedetailleerde modeminstellingen verschijnt nu.

  2. Selecteer 'Toepassing starten nadat verbinding tot stand is gebracht' in het vak 'Opties'

    Wanneer u op de knop Bladeren klikt, wordt het venster Openen weergegeven.
    Selecteer het relevante uitvoerbare bestand (*.exe) voor de gewenste faxtoepassing, en klik dan op de knop Openen.
    N.B.:
    • Het opgegeven bestand zal verschillen afhankelijk van uw gewenste toepassing. Raadpleeg voor meer informatie de handleiding van uw toepassing of neem contact op met de desbetreffende fabrikant.
  3. Klik op de knop OK

    Wanneer u 'Fax' de volgende keer start, wordt de gespecificeerde faxtoepassing automatisch gestart.


Gegevens van visitekaartjes in vCARD-indeling maken

In deze sectie wordt beschreven hoe u gegevens in vCard-indeling kunt maken met behulp van Microsof Outlook 2002 of hoger.

Belangrijk
  • De methode voor het maken van gegevens van visitekaartjes hangt af van het type en de versie van de gebruikte toepassing. Raadpleeg de gebruikersgids van de toepassing voor meer informatie.
Procedure
  1. Start Outlook en klik dan op het pictogram Contactpersonen.
    Er verschijnt dan een lijst met contactpersonen.

  2. Dubbelklik op de contactpersoon voor wie u een visitekaartje wilt maken, en klik dan op Bestand→Exporteren naar vCard-bestand...

  3. Specificeer de bestandsnaam en opslaglokatie in het dialoogvenster vCard-bestand en klik dan op de knop Opslaan.

    Er is nu een vCARD-bestand op de gespecificeerde lokatie gemaakt.


Een virtuele

Een virtuele Bluetooth-COM-poort voor een client maken
Procedure
  1. In het venster Wizard Bluetooth Lokale COM selecteert u 'Virtuele Bluetooth COM-poort voor client maken' en klikt u op de knop 'Volgende'

    Het venster Bluetooth Lokale COM - COM-poort voor client maken (1/1) verschijnt nu.

  2. Selecteer de COM-poort die u wilt maken en klik dan op de knop Voltooien

    De poort die u heeft gemaakt, verschijnt nu in het venster Bluetooth Lokale COM.

  3. Klik op de knop OK


Een virtuele

Een virtuele Bluetooth-COM-poort voor een server maken
Procedure
  1. In het venster Wizard Bluetooth Lokale COM selecteert u 'Virtuele Bluetooth COM-poort voor server maken' en klikt u op de knop Volgende

    Het venster Bluetooth Lokale COM - COM-poort voor server maken (1/2) verschijnt nu.

  2. Selecteer 'COM-poort die u wilt maken' en klik dan op de knop Voltooien

    Het venster Bluetooth Lokale COM - COM-poort voor server maken (2/2) verschijnt nu.

  3. Bevestig de instellingen in 'COM-poort die u wilt maken' en 'Serviceprofiel', en klik dan op de knop Voltooien

    De poort die u gemaakt heeft, verschijnt nu in het venster Bluetooth Lokale COM.

  4. Klik op de knop OK


Eigenschappen voor

Eigenschappen voor Bluetooth Informatie-uitwisseling Properties

In deze sectie worden de verschillende instellingen op elk tabblad in het eigenschapsvenster voor de Bluetooth Informatie-uitwisseling.

Tabblad Bestandsoverdracht
Categorie | Beschrijving
Gedeelde map | Hier wordt de lokatie van een gedeelde map die gebruikt wordt wanneer er bestanden uitgewisseld worden met 'Bestandsoverdracht', op de vaste schijf ingesteld. Klik op de knop Bladeren... om het venster Bladeren naar map te openen. Specificeer de directory waarin u de 'Gedeelde map' wilt plaatsen en klik dan op de knop OK.

Tabblad Objectoverdracht
Categorie | Beschrijving
Directory voor 'Postvak IN' | Hier wordt de lokatie van de map Postvak IN op de vaste schijf ingesteld (waar inkomende visitekaartjes en gegevensbestanden opgeslagen worden). Klik op de knop Bladeren... om het venster Bladeren naar map te openen. Specificeer de directory waarin u 'Postvak IN' wilt plaatsen en klik dan op de knop OK.
Mijn visitekaartje | Hier wordt de lokatie ingesteld waar u uw persoonlijke visitekaartje met uw naam en andere informatie opslaat. Klik op de knop Bladeren... om het venster Bladeren naar map te openen. Specificeer het visitekaartje dat u aan een gewenste partij wilt verzenden, en klik dan op de knop OK.

Tabblad Beeldoverdracht
Categorie | Beschrijving
Directory voor 'Postvak IN voor beelden' | Hier wordt de lokatie van de map Postvak IN voor beelden (waar ontvangen beeldgegevens opgeslagen worden) op de vaste schijf ingesteld. Klik op de knop Bladeren... om het venster Bladeren naar map te openen. Specificeer de directory waarin u 'Postvak IN voor beelden' wilt plaatsen en klik dan op de knop OK.
Voorkeursindeling | Hier worden beelden naar een gespecificeerde indeling geconverteerd voor overdracht. Wanneer er geen indeling gespecificeerd is, wordt het beeld automatisch naar de toepasselijke indeling van het doelapparaat geconverteerd. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

Tabblad Koppelen
Categorie | Beschrijving
Gekoppelde toepassing starten. | Hier wordt ingesteld of een gekoppelde toepassing automatisch gestart moet worden zodra gegevens van visitekaartjes ontvangen worden (Microsoft Outlook enzovoort). Inschakelen: Gekoppelde toepassing starten Uitschakelen: Gekoppelde toepassing niet starten

Tabblad Voorkeursprofiel
Categorie Beschrijving
Te gebruiken service Hiermee kunt u de functie Bestandsoverdracht of Objectoverdracht opgeven als beide beschikbaar zijn op het doelapparaat wanneer u met de rechtermuisknop klikt in Verkenner en 'Van Bluetooth' selecteert, of wanneer u bestanden via draadloze bestandsoverdracht verzendt.

Categorie | Beschrijving
Objectoverdracht | Bestanden verzenden via OPP (Object Push Profile, Objectoverdracht).
Bestandsoverdracht | Bestanden verzenden via FTP (File Transfer Protocol).

Het te gebruiken profiel wordt automatisch bepaald. OPP, BIP of FTP heeft alleen voorrang boven andere profielen voor een kaartje, beeld en map respectievelijk. Voor andere bestanden heeft de bovenstaande 'Te gebruiken service' voorrang in het bereik van beschikbare profielen van het doelapparaat.

Profiel | Beeld | Visitekaartje | Andere bestanden | Map
BIP | 1 | 3 | 3 | 3
OPP | 2 (afhankelijk van de functies van het doelapparaat) | 1 | 2 (afhankelijk van de functies van het doelapparaat) | 3
FTP | 1 | 2 | 1 | 1

1: Ideaal; 2: Kan gebruikt worden; 3: Kan niet gebruikt worden

Beeldbestanden zijn bmp, jpg, jpeg en png.

Visitekaartjes zijn vcf, vcs en wmg.

Andere bestanden zijn algemene gegevensbestanden zoals tekstbestanden, muziekbestanden en Word/Excel-bestanden.

Tabblad Weergavefiltering
Categorie | Beschrijving
'Inschakelen' of 'Uitschakelen' selecteren | Hier wordt ingesteld of de serviceklasse bepaald moet worden wanneer er naar apparaten gezocht wordt. Inschakelen: Serviceklasse bepalen Uitschakelen: Serviceklasse niet bepalen

Servicebeveiliging
U kunt de servicebeveiligingen in Bluetooth Informatie-uitwisseling selecteren door op de tab Beveiliging -> Aangepast niveau te klikken en vervolgens het vakje bij Bluetooth Informatie-uitwisseling in 'Beveiligingsinstellingen' in te schakelen.
Categorie Specificatie
Objectoverdracht Hier wordt het beveiligingsniveau voor Objectoverdracht ingesteld.
Categorie | Beschrijving
Inschakelen Wanneer een ander apparaat een verzoek genereert om een visitekaartje of gegevensbestanden te verzenden of ontvangen, verschijnt er een bericht waarin u gevraagd wordt of u het visitekaartje of de gegevensbestanden wilt verzenden of ontvangen.

N.B.:
  • Klik op de knop Bladeren... om te specificeren waar inkomende visitekaartjes of gegevensbestanden opgeslagen moeten worden.
    Als u deze lokatie wijzigt, wordt de lokatie van opgeslagen visitekaartjes op het tabblad Objectoverdracht ook gewijzigd.
  • De beveiligingsfunctie breekt de uitwisseling van visitekaartjes af als u niet binnen een voorgeschreven tijd op de knop Ja heeft geklikt. Er verschijnt dan een bericht waarin u gezegd wordt dat de verzending/ontvangst mislukt is.
Uitgeschakeld | Hiermee worden kaartjes of gegevensbestanden verzonden/ontvangen zonder dat er berichten weergegeven worden.

Bestandsoverdracht Hier wordt het beveiligingsniveau voor bestandsoverdracht ingesteld.
Categorie | Beschrijving
Inschakelen Wanneer een ander apparaat een verzoek genereert om een bestand te verzenden of ontvangen, verschijnt er een bericht waarin u gevraagd wordt of u een FTP-verbinding wilt toestaan.

N.B.:
  • Klik op de knop Bladeren... om te specificeren waar inkomende bestanden/mappen opgeslagen moeten worden.
    Als u deze lokatie wijzigt, wordt de lokatie van opgeslagen visitekaartjes op het tabblad Bestandsoverdracht ook gewijzigd.
  • De beveiligingsfunctie breekt de bestandsoverdracht af als u niet binnen een voorgeschreven tijd op de knop OK heeft geklikt. Er verschijnt dan een bericht waarin u gezegd wordt dat de verzending/ontvangst mislukt is.
Uitgeschakeld | Hiermee worden bestanden verzonden/ontvangen zonder dat er berichten weergegeven worden.
Wachtwoord (OBEX) instellen Als u 'Wachtwoord (OBEX) instellen' selecteert, kunt u een wachtwoord instellen.
Heeft u een wachtwoord ingesteld en wilt u bestanden overdragen, dan verschijnt er een venster waarin u om het wachtwoord wordt gevraagd ter verificatie.
De bestandsoverdracht wordt alleen voortgezet als uw wachtwoord correct ingevoerd is.
Het wachtwoordinvoerscherm van de andere persoon tonen wanneer verbonden De optie om het wachtwoordinvoerscherm van de andere persoon te tonen wanneer verbonden, verschijnt wanneer u de optie Wachtwoord (OBEX) instellen selecteert. Is deze optie ingeschakeld, dan verschijnt er een scherm voor wachtwoordverificatie wanneer u een verbindingsverzoek van andere apparaten ontvangt. U moet dan een wachtwoord invoeren dat gebruikt wordt om het andere apparaat de OBEX-controle voor wachtwoordverificatie te laten uitvoeren. Is deze optie uitgeschakeld, dan verschijnt er geen scherm voor wachtwoordverificatie en wordt het wachtwoord dat u bij 'Wachtwoord (OBEX) instellen' ingevoerd heeft, automatisch gebruikt.
N.B.:
  • Voor verbinding tussen Bluetooth-utility's hoeft u deze optie niet in te schakelen.

Beeldoverdracht Hier wordt het beveiligingsniveau voor beeldoverdracht ingesteld.
Categorie | Beschrijving
Inschakelen Wanneer een beeld vanaf een ander apparaat verzonden wordt, verschijnt er een bericht waarin u gevraagd wordt of u het beeld wilt ontvangen.
N.B.:
  • Klik op de knop Bladeren... om te specificeren waar inkomende beelden moeten worden opgeslagen.
    Als u deze lokatie wijzigt, dient u ook de instellingen van Postvak IN voor beelden te wijzigen op het tabblad Beeldoverdracht.
Uitgeschakeld | Beelden ontvangen zonder dat er berichten weergegeven worden.


Aan de slag - Inleiding

Inleiding
Deze gids is bestemd voor degenen die de draadloze Bluetooth-technologie direct willen gebruiken. Daarom worden hierin de basisbegrippen beschreven waarmee rekening moet worden gehouden, evenals manieren om verbindingen met apparaten tot stand te brengen.

In deze gids worden de volgende onderwerpen besproken:
Wat u moet weten over het gebruik van draadloze Bluetooth-technologie
Hier worden de basisbegrippen beschreven waarvan u op de hoogte moet zijn wanneer u draadloze Bluetooth-apparaten gebruikt.
Het is raadzaam deze sectie te lezen voordat u met het setup-proces begint.

Uw draadloze Bluetooth-apparaat uitproberen

Hier worden de procedures beschreven waarmee u uw draadloze Bluetooth-apparaat kunt configureren en daarna gebruiken. Lees de toepasselijke secties voor uw apparaat en doel.

Problemen oplossen

Hier worden mogelijke oorzaken en oplossingen beschreven voor het geval uw draadloze Bluetooth-apparaat niet goed geconfigureerd kan worden, abnormaal functioneert of andere problemen in verband met zijn werking vertoont.

Woordenlijst

Hierin wordt het technische jargon uitgelegd dat in deze gids gebruikt wordt.