VoIP 관련 응용 프로그램 사용

이 섹션에서는 Bluetooth 유틸리티로 VoIP 관련 응용 프로그램을 사용하는 예를 설명합니다.

  • 헤드셋으로 Skype 사용
참고
  • VoIP(Voice over Internet Protocol)는 인터넷 또는 인트라넷과 같은 TCP/IP 네트워크를 통해 음성 데이터를 보내는 기술로 네트워크 전화 통신을 가능하게 합니다.
  • Skype는 Skype Limited가 만든 VoIP 응용 프로그램입니다. P2P(Peer-to-Peer) 기술을 사용하여 Skype 사용자는 인터넷을 통해 직접 연결하고 무료로 통화할 수 있습니다. 또한 Skype에서 유료 서비스로 일반 유선 전화 및 휴대폰에 전화를 걸 수 있습니다.

다음


헤드셋으로 Skype 사용

이 섹션에서는 VoIP 관련 Bluetooth 유틸리티인 Skype 길잡이 유틸리티를 시작하는 방법을 설명합니다. Bluetooth 무선 기술 호환 헤드셋를 사용하여 전화를 걸고 받을 수 있습니다.

소프트웨어를 사용하려면 먼저 컴퓨터에서 Skype 길잡이를 시작하십시오. 먼저 컴퓨터에 Skype가 설치되어 있어야 합니다.

이 섹션에서는 다음을 설명합니다.

  • Skype란?
  • Skype 길잡이란?
  • 소프트웨어 사용 준비
  • 헤드셋으로 전화 걸기 및 받기
  • 문제 해결

참고: Bluetooth 무선 기술 호환 무선 헤드셋으로 전화를 걸고 받기 위해 이 소프트웨어를 사용하려면 대상 컴퓨터에 Skype가 설치되어 있어야 합니다.

참고: 이 도움말은 Skype 길잡이에 의해 지원되는 Bluetooth 무선 기술 호환 무선 헤드셋용입니다. 설명된 기능 중 일부는 사용자의 운영 환경에서 사용하지 못할 수도 있습니다.

참고: Skype로 통화할 동안 "Bluetooth 설정"을 사용하여 연결을 시도하거나 다른 VoIP 관련 유틸리티를 시작하지 마십시오. 응용 프로그램이 손상될 수 있습니다.

용어
  • 헤드셋은 Bluetooth 무선 기술 호환 무선 헤드셋을 가리킵니다.
  • 이 소프트웨어는 Skype 길잡이를 가리킵니다.

상표

Skype, SkypeIn, SkypeOut, Skype Me, Skype 로고 및 S 로고는 Skype Limited 또는 기타 관련 회사의 등록 상표입니다. Skype는 미국 특허청 및 오스트레일리아, 핀란드, 베네룩스(벨기에, 네덜란드, 룩셈부르크), 홍콩, 이스라엘, 일본, 리히텐슈타인, 뉴질랜드, 스위스 및 대만의 상표청에 등록되어 있습니다.

중요 고지 사항(반드시 숙독)
  • 이 소프트웨어를 사용할 때 Skype 이외에서 나는 사운드가 스피커를 통해 재생됩니다. Skype 이외에서 나는 사운드를 들을려면 "Bluetooth 설정"에 있는 핸즈프리 연결을 끈 후 연결하십시오.
  • 이 장치를 사용하면 사운드 품질이 저하될 수 있습니다.
  • 무전기 사용이 금지된 병원과 같은 장소에서 이 장치를 사용하지 마십시오.
  • 이 제품은 Skype의 모든 버전과 작동하지 않을 수 있습니다.
  • 이 제품은 모든 헤드셋과 작동하지 않을 수 있습니다.
  • 라디오 수신을 방해하는 요소로 인해 Bluetooth 신호가 중단되거나 손실될 수 있습니다.
  • 사용자의 Bluetooth 무선 기술 호환 무선 헤드셋이 HFP를 지원하지 않을 경우 이 제품을 사용할 수 없습니다.
  • Skype Out 사용과 관련된 모든 수수료를 지불해야 합니다.


Skype란?

Skype는 Skype Limited가 만든 VoIP 응용 프로그램입니다. P2P(Peer-to-Peer) 기술을 사용하여 Skype 사용자는 인터넷을 통해 직접 연결하고 무료로 통화할 수 있습니다. 또한 Skype에서 유료 서비스로 일반 유선 전화 및 휴대폰에 전화를 걸 수 있습니다.

전화를 걸고 받기 위해 헤드셋을 사용하려면 통화에 참가하는 컴퓨터 양쪽 모두에 Skype 소프트웨어가 설치되어 있어야 합니다.

참고: Skype 화면 및 작동에 관련된 자세한 내용은 Skype 설명서를 참조하십시오. Skype 관련 정보는 Skype 웹 사이트 http://www.skype.com에서도 가져올 수 있습니다.

참고: Skype 소프트웨어는 Skype 웹 사이트 http://www.skype.com에서 다운로드할 수 있습니다.


Skype 길잡이란?

Skype 길잡이는 Bluetooth 무선 기술 호환 장치를 자동으로 연결하여 컴퓨터에서 멀리 떨어져 있을 때도 무선 헤드셋을 사용할 수 있습니다. 따라서 헤드셋을 사용하는 동안 Skype를 통해 전화를 걸고 받을 수 있습니다.

참고: 이 소프트웨어가 작동하려면 사용하는 컴퓨터에 Skype가 설치되어 있어야 합니다.

참고: Bluetooth 유틸리티를 사용하여 헤드셋을 등록하고 구성해야 합니다. 자세한 내용은 소프트웨어 사용 준비를 참조하십시오.


소프트웨어 사용 준비

이 소프트웨어를 사용하기 전에 먼저 헤드셋을 컴퓨터에 연결하여 작동하는지 확인하십시오.
이 컴퓨터에서 헤드셋을 처음으로 사용할 경우 헤드셋을 등록해야 합니다. Bluetooth 유틸리티를 사용하여 헤드셋을 등록하십시오.

참고: Bluetooth 유틸리티의 시작 및 사용에 대한 정보는 Bluetooth 유틸리티 도움말 파일을 참조하십시오.

  • 헤드셋 등록(처음 사용할 경우)
  • 헤드셋 연결 또는 사용(처음 설치 후)

    헤드셋 등록(처음 사용할 경우)
    방법
    1. 시스템 트레이의 Bluetooth 무선 기술 아이콘을 클릭한 다음 [새 연결 추가]를 클릭합니다.
      참고
      • 또는 시작 > 모든 프로그램 > Bluetooth > Bluetooth 설정을 클릭한 다음 Bluetooth 설정 창에서 [새 연결]을 클릭합니다. [새 연결 추가 마법사(새 연결 추가 마법사 시작)] 창이 나타납니다.
    2. 헤드셋의 전원을 킵니다.
      전원을 켠 후 헤드셋을 연결할 수 있습니다.
      중요

      헤드셋 작동은 제조업체 및 모델에 따라 다릅니다. 자세한 내용은 헤드셋 설명서를 참조하십시오.

    3. [사용자 지정 모드]를 선택하고 [다음] 단추를 클릭합니다.
      [새 연결 추가(장치 검색) 마법사] 창이 나타납니다. 장치 검색이 완료된 후 [새 연결 추가(장치 선택) 마법사] 창이 나타납니다.

    4. 목록에서 헤드셋 장치 이름을 선택하고 [다음] 단추를 누릅니다.

    5. [서비스 선택] 창에서 [핸즈프리]를 선택하고 [다음] 단추를 누릅니다.
      [하드웨어 설치] 창이 나타납니다.

    6. [VoIP 응용 프로그램과 사용]을 선택합니다.

    7. [마침] 단추를 클릭합니다.
      드라이버 설치가 완료되면 설정이 등록되고 [Bluetooth 설정] 창에 아이콘이 나타납니다.

    8. 등록이 완료된 후 소프트웨어가 자동으로 시작됩니다.
    헤드셋 연결 또는 사용(처음 설치 후)

    헤드셋을 등록한 후 소프트웨어는 다음 Bluetooth가 시작될 때 자동으로 시작됩니다.


Skype 길잡이 시작 및 메뉴

이 섹션에서는 이 소프트웨어에 관련된 다음 항목을 설명합니다.

  • 소프트웨어 시작
  • 주 메뉴
  • 소프트웨어 사용 및 사용 안 함

    소프트웨어 시작

    헤드셋을 등록한 후 소프트웨어는 다음 Bluetooth이 시작될 때 자동으로 시작됩니다.
    참고: Skype가 실행되고 있지 않을 때 이 소프트웨어가 시작될 경우 Skype가 시작될 때까지 대기 모드로 전환합니다.

    이 소프트웨어가 시작될 때 Skype에 "다른 프로그램에서 Skype를 사용하려고 합니다"라는 대화 상자가 표시됩니다. 대화 상자를 "이 프로그램이 Skype를 사용하도록 허용합니다" 또는 "이 프로그램이 Skype를 사용하도록 허용합니다, 나중에 다시 확인 하겠습니다."를 설정한 다음 "확인" 단추를 클릭합니다.
    참고: 다른 항목을 선택하면 이 소프트웨어는 나중에 시작되지 않습니다.

    참고
    • "다른 프로그램에서 Skype를 사용하려고 합니다" 대화 상자에서 "이 프로그램이 Skype를 사용하도록 허용합니다" 또는 "이 프로그램이 Skype를 사용하도록 허용합니다, 나중에 다시 확인 하겠습니다."가 아닌 다른 항목을 선택했기 때문에 프로그램이 시작하지 않을 경우 다음 단계를 따르십시오.

      1. Skype에서 "프라이버시" 창을 엽니다.
      2. 프라이버시 창의 "관련 작업"에서 "다른 프로그램이 Skype 액세스하는 것을 관리"를 클릭합니다.
      3. "API 액세스 제어 관리" 창에서 "Skype 사용 불가능"이라는 줄을 선택하거나 "삭제" 단추를 클릭합니다.

      참고: Skype 화면 및 작동에 관련된 자세한 내용은 Skype 설명서를 참조하십시오.

    • Bluetooth 관리자 아이콘을 마우스 오른쪽 단추로 클릭한 다음 표시되는 메뉴에서 [Skype 길잡이]를 선택하여 응용 프로그램을 시작할 수 있습니다.
    주 메뉴

    소프트웨어가 실행되고 있을 경우 시스템 트레이에 축소된 아이콘이 표시됩니다.
    소프트웨어의 아이콘을 마우스 오른쪽 단추로 클릭하여 시스템 메뉴를 표시할 수 있습니다.

    시스템 메뉴
    이름 | 의미

    사용

             소프트웨어를 사용하여 헤드셋을 연결합니다.
    참고: 이 항목은 소프트웨어를 사용하지 않기로 설정한 경우에만 선택할 수 있습니다.
    사용 안 함 소프트웨어를 사용하지 않습니다. 헤드셋과 Skype의 연결을 중지하고 헤드셋을 끕니다.
    참고: 이 항목은 소프트웨어를 사용하기로 설정한 경우에만 선택할 수 있습니다.
    도움말 | 도움말 프로그램을 시작합니다.
    정보 | 소프트웨어의 버전 정보를 표시합니다.
    끝내기 | 소프트웨어를 끝냅니다.
    참고:Skype를 사용하고 있을 때는 "사용", "사용 안 함" 및 "끝내기"를 선택할 수 없습니다.

    참고
    • Skype를 사용하고 있을 경우 또는 VoIP 관련 프로그램을 사용할 수 없을 경우 "사용" 및 "사용 안 함"을 선택할 수 없습니다.

    소프트웨어 사용 및 사용 안 함

    소프트웨어 메뉴를 사용하여 소프트웨어를 사용 또는 사용하지 않습니다.
    소프트웨어를 일시적으로 사용하지 않고 Skype와 헤드셋의 연결을 중지하려면 메뉴에서 "사용 안 함"을 선택합니다.

    소프트웨어를 사용하고 Skype와 헤드셋을 연결하려면 메뉴에서 "사용"을 선택합니다.


헤드셋으로 전화 걸기 및 받기

전화를 걸고 받는 데 Skype와 함께 이 소프트웨어를 사용할 수 있습니다. 이 섹션에서는 다음을 설명합니다.

  • Skype로 전화 걸기
  • Skype로 전화 받기

    Skype로 전화 걸기

    Skype로 전화 걸기에 대한 자세한 내용은 Skype 설명서를 참조하십시오.

    참고
    • 전화를 다시 걸기에 대한 자세한 내용은 헤드셋 설명서를 참조하십시오.
    Skype로 전화 받기

    Skype에서 전화를 받으려면 헤드셋 단추를 누릅니다. Skype는 전화 통화를 헤드셋에 자동으로 연결합니다.

    참고: 이 작동에 대한 자세한 내용은 헤드셋 설명서 및 Skype 설명서를 참조하십시오.


문제가 발생할 경우

문제 해결

이 섹션에서는 Skype로 헤드셋을 사용할 경우 발생할 수 있는 문제 및 문제에 대한 일반적인 해결 방법을 설명합니다.

기본적으로 알아야 할 사항
  • 장치를 사용할 때 알고 있어야 할 기본 개념은 Bluetooth 유틸리티 도움말 파일의 "Bluetooth 무선 기술 사용에 대해 알아야 할 사항" 섹션에 설명되어 있습니다. 이 정보를 읽고난 후에도 여전히 문제가 지속될 경우 아래 항목을 참조하십시오.
  • Skype를 사용하기 전에 헤드셋을 설정합니다.
  • 헤드셋을 사용하지 않으려면 헤드셋을 끄거나 등록 정보를 삭제합니다.
  • Bluetooth 유틸리티 도움말 파일의 문제 해결 항목을 참조합니다.

헤드셋을 검색할 수 없습니다
  • 헤드셋이 다른 장치에 연결되어 사용되고 있으면 검색되지 않습니다.
  • 또한 헤드셋이 연결되어 있지 않을 수 있습니다. 설정을 다시 시도하십시오.

헤드셋을 연결할 수 없습니다
  • 헤드셋이 다른 장치에 연결되어 사용되고 있으면 검색되지 않습니다.
  • 일부 제품은 장치가 전원 어댑터에 연결되어 있을 경우 Bluetooth 무선 기술을 통해 연결되지 않습니다. 전원 어댑터의 연결을 끊은 후 다시 연결하십시오.

사운드가 불규칙하거나 사운드를 들을 수 없습니다
  • 헤드셋을 사용하려고 할 때 다른 Bluetooth 무선 기술 호환 장치에 동시에 연결되어 있을 경우 불규칙한 사운드, 느리거나 문제가 있는 파일 전송 및 기타 문제가 발생할 수 있습니다. 다른 Bluetooth 무선 기술 호환 장치의 연결을 끊을 수도 있습니다. 다른 Bluetooth 무선 기술 호환 장치를 사용하고 있을 때는 헤드셋을 사용하지 않는 것이 좋습니다.
  • 또한 헤드셋을 올바르게 사용하고 있는지 확인하십시오. 작동에 대한 자세한 내용은 헤드셋 설명서를 참조하십시오.
  • 헤드셋 및 PC의 볼륨 조절이 제대로 설정되어 있는지 확인하십시오. 볼륨 조절 작동에 대한 자세한 내용은 헤드셋 및 PC 설명서를 참조하십시오.

헤드셋을 Skype와 연결할 수 없습니다
  • "Bluetooth 설정" 창을 열어 올바른 헤드셋이 등록되어 있는지 확인합니다.
  • Skype 설정에서 장치 연결을 거부하도록 설정되어 있지 않은지 확인합니다.
    Skype에서 "프라이버시" 창을 엽니다. 참고: Skype 화면 및 작동에 관련된 자세한 내용은 Skype 설명서를 참조하십시오.
  • 소프트웨어가 시스템 메뉴에서 "사용 안 함"으로 설정되어 있지 않은지 확인합니다.
  • 헤드셋의 전원이 켜져 있는지 확인합니다.
  • Bluetooth가 실행되고 있는지 확인합니다.