VoIP連携アプリケーションを使う

ここでは、「Bluetoothユーティリティ」を使い、VoIP連携アプリケーションを使う例を説明します。

  • ヘッドセットで「Skype」を使う
メモ
  • 「VoIP」（Voice over Internet Protocol）とは、インターネットやイントラネットなどのTCP/IPネットワークを使って音声データを送受信する技術で、インターネット電話などに応用されています。
  • 「Skype」とは、Skype社が提供しているVoIPアプリケーションです。P2P(peer-to-peer)技術を利用し、インターネットを介して直接Skypeユーザ同士を接続して無料通話ができます。また、有料ですが、有線電話や携帯電話にも電話することができます。

次へ


ヘッドセットで「Skype」を使う

ここでは、「Bluetoothユーティリティ」のVoIP連携アプリケーションである「Skype用アシスタント」ユーティリティを起動し、Bluetoothワイヤレステクノロジー対応のワイヤレスヘッドセットを使って、電話をかける／電話を受ける機能を説明します。

本機能を利用する場合には、パソコンで「Skype用アシスタント」を起動します。また、パソコンには「Skype」がインストールされている必要があります。

ここでは次の内容を説明します。

  • 「Skype」とは
  • 「Skype用アシスタント」とは
  • 事前の準備を行う
  • ヘッドセットで電話をかける／電話をうける
  • 困ったときは

※本ソフトを利用してBluetoothワイヤレステクノロジー対応のワイヤレスヘッドセットで電話をかける／電話を受ける場合には、パソコンに「Skype」がインストールされている必要があります。

※このヘルプは「Skype用アシスタント」がサポートするBluetoothワイヤレステクノロジー対応のワイヤレスヘッドセットを対象に記載しています。ご使用環境によっては説明する内容の一部の機能を利用できない場合があります。

※「Skype」で通話中に［Bluetooth設定］で接続を行ったり、VoIP連携ユーティリティを起動すると「Skype」が致命的なエラーを表示することがありますので、通話中には操作を行わないでください。

用語
  • 本ヘルプ内で「ヘッドセット」と記載している場合、「Bluetoothワイヤレステクノロジー対応のワイヤレスヘッドセット」を示します。
  • 本ヘルプ内で「本ソフト」と記載している場合、「Skype用アシスタント」を示します。

Trademarks

Skype、SkypeIn、SkypeOut、Skype Me、Skypeロゴ、SのロゴマークはSkype Limitedもしくは他関連会社の登録商標です。Skypeは米国特許商標局(United States Patent and Trademark Office)およびオーストラリア、フィンランド、ベネルクス、香港、イスラエル、日本、リヒテンシュタイン、ニュージーランド、スイス、台湾の商標局で登録されています。

免責事項（大切なお知らせ）
  • 本ソフト使用時は、「Skype」通話以外の音はスピーカから出力されます。「Skype」以外の音源を聞きたいときは、[Bluetooth設定]　から、ハンズフリーを切断後、接続をしてください。
  • 無線を使っているので音質が低下する場合があります。
  • 無線の使用が許可されていない場所(病院等)での使用は控えてください。
  • 全てのバージョンの「Skype」での動作を保障するものではありません。
  • 全てのヘッドセットでの動作を保障するものではありません。
  • 電波状況によってはBluetoothの電波が切断される/届かない場合があります。
  • Bluetoothワイヤレステクノロジー対応のワイヤレスヘッドセットがHFPをサポートしていない場合には、本機能を使用できません。
  • Skype Outを使用する場合通話料が発生します。


「Skype」とは

「Skype」（スカイプ）とは、Skype社が提供しているVoIPアプリケーションです。P2P(peer-to-peer)技術を利用し、インターネットを介して直接Skypeユーザ同士を接続して無料通話ができます。また、有料ですが、有線電話や携帯電話にも電話することができます。

ヘッドセットを使って、電話をかける／電話を受ける場合には、電話で通話を行うパソコンに「Skype」がインストールされている必要があります。

※「Skype」のインストール方法および使い方の詳細については、「Skype」のマニュアルをご参照ください。また、Skype社のホームページ（http://www.skype.com）にも「Skype」に関する情報が記載されています。

※「Skype」は、Skype社のホームページ（http://www.skype.com）より入手してください。


「Skype用アシスタント」とは

「Skype用アシスタント」は自動的にBluetoothワイヤレステクノロジー対応機器への接続を行うことができ、パソコンから離れてヘッドセットをご利用いただくことができるソフトウェアです。「Skype」を使って電話を利用する際、ヘッドセット使って、電話をかける／電話を受けることができます。

※本ソフトをご利用になる場合は、パソコンに「Skype」がインストールされている必要があります。

※「Bluetoothユーティリティ」にて、ご利用になるヘッドセットを登録・設定する必要があります。詳細は「事前の準備を行う」を ご参照ください。


事前の準備を行う

本ソフトをご利用になるにあたっては、ヘッドセットをパソコンに接続し、動作可能な状態にします。
また、初めてヘッドセットを接続してご利用になる際には、ヘッドセットの登録が必要です。登録操作は「Bluetoothユーティリティ」を使います。

※「Bluetoothユーティリティ」の起動および操作の詳細は、「Bluetoothユーティリティ」のヘルプをご参照ください。

→ヘッドセットを登録する（初めて使う場合）
→ヘッドセットを接続する（動作可能な状態にする）（2回目以降）

ヘッドセットを登録する（初めて使う場合）
手順
  1. タスクトレイのBluetoothワイヤレステクノロジーアイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。 [新しい接続の追加ウィザード画面が表示されます。
  2. ヘッドセットの電源を入れる
    電源を入れた後、接続が可能なモードにセットします。
    お願い

    ヘッドセットの操作方法は、メーカや機種により異なります。 詳細については製品の取扱説明書をご参照ください。

  3. [カスタムモード]を選択し、[次へ]ボタンをクリックする
    [新しい接続の追加ウィザード]画面が表示されます。 機器の検索が終了すると、[新しい接続の追加ウィザード]画面が表示されます。

  4. 一覧からヘッドセットのデバイス名を選択し、[次へ]ボタンをクリックする

  5. ［サービスの選択］画面で［ハンズフリー］を選択し、[次へ]ボタンをクリックする
    [ハードウェアのインストール]画面が表示されます。

  6. ［VoIPアプリケーションと連携して使用する］をチェックする

  7. [完了]ボタンをクリックする
    ドライバのインストールが完了すると、設定内容が登録され、[Bluetooth設定]画面にアイコンが表示されます。

  8. 登録が完了すると、本ソフトが自動的に起動する
ヘッドセットを接続する（動作可能な状態にする）（2回目以降）

ヘッドセットの登録を行うと、次回Bluetooth起動時に本ソフトが自動起動します。


「Skype用アシスタント」の起動とメニュー

ここでは、本ソフトについて次の項目を説明します。

→本ソフトの起動
→本ソフトのメニュー
→本ソフトの機能を有効にする／無効にする

本ソフトの起動

ヘッドセットの登録を行うと、登録後、次回Bluetooth起動時に本ソフトが自動起動します。
※本ソフト起動時に、「Skype」が起動していない状態のとき、本ソフトは起動して「Skype」が起動するまで待機します。

本ソフト起動時に、「Skype」で「他のプログラムがSkypeにアクセスしようとしています」画面が表示されます。この画面で、「このプログラムとSkypeの連携を許可する」、または「このプログラムとSkypeの連携を一度だけ許可する」に設定し、［OK］ボタンをクリックします。
※この設定項目以外の項目を選択すると、本ソフトは起動しなくなりますので、ご注意ください。

メモ
  • 「他のプログラムがSkypeにアクセスしようとしています」画面で、「このプログラムとSkypeの連携を許可する」、「このプログラムとSkypeの連携を一度だけ許可する」以外の項目を選択し、本ソフトが起動しなくなった場合は、次の手順で操作してください。

    1. 「Skype」の「プライバシー」画面を表示する
    2. 「プライバシー」画面の「関連するタスク」欄で［Skype APIへのアクセスコントロール］をクリックする
    3. 「Skype APIへのアクセスコントロール」の画面で「Skypeとの連携を拒否」している行を選択し、［削除］ボタンをクリックする

    ※「Skype」の画面や操作の詳細については、「Skype」のマニュアルをご参照ください。

  • 本ソフトが起動されると、ヘッドセットからはSkypeから送られてくる音声のみが聞こえます。パソコンのシステム音、Windows Media Playerの音、その他の音源は、ヘッドセットからは聞こえません。
  • Bluetoothマネージャアイコンを右クリックし、表示されるメニューの［Skype用アシスタント］を選択しても本ソフトは起動できます。
本ソフトのメニュー

本ソフトが起動すると、通知エリア（タスクトレイ）に常駐し、アイコンを表示します。
本ソフトのアイコンを右クリックして表示されるシステムメニューを利用することができます。

＜システムメニューの内容＞
名 称 | 意 味
有効 | 本ソフトの機能を有効にし、ヘッドセットを接続します。 ※本ソフトの機能が無効を選択中の場合に選択できます。
無効 | 本ソフトの機能を無効にし、ヘッドセットと「Skype」との連携を一時中断し、ヘッドセットを切断します。 ※本ソフトの機能が有効を選択中の場合に選択できます。
ヘルプ | ヘルプを起動します。
バージョン情報 | 本ソフトのバージョン情報を表示します。
終了 | 本ソフトを終了します。
※「有効」と「無効」と「終了」は、「Skype」を使用中は選択できません。

メモ
  • 「Skype」を使用中の場合や、VoIP連携機能の無効を選択している場合は、「有効」と「無効」の選択はできません。

＜アイコンの内容＞
   内容
ヘッドセットの接続済みで、Skypeとの連携準備が整っている状態です。
Skypeとの連携ができない状態です。
Skypeとの連携準備はできているが、ヘッドセットと接続されていない状態です。 この場合、Skypeの着信、または発信を行うと自動的にヘッドセットへ接続を行います。
メモ

  • マウスをアイコンの上に持っていくと、本ソフトの状態を表示します。
  • Skype通話中(呼び出しも含む)は、アイコンが点滅します。

本ソフトの機能を有効にする／無効にする

本ソフトの機能を有効にする／無効にする設定の切り替えは、本ソフトのメニュー操作で行います。
ヘッドセットと「Skype」との連携を一時中断する（本ソフトの機能を無効にする）場合は、メニューから「無効」を選択します。

本ソフトの機能を有効にし、ヘッドセットと「Skype」と接続する場合は、メニューから「有効」を選択します。


ヘッドセットで電話をかける／電話をうける

ヘッドセットで電話をかける／電話を受ける

本ソフトと「Skype」を使用し、ヘッドセットで電話をかける／受ける操作を行います。ここでは次の項目を説明します。

→「Skype」から電話をかける
→「Skype」からの電話をうける

「Skype」から電話をかける

「Skype」から電話をかける操作については、「Skype」のマニュアルをご参照ください。

メモ
  • 電話をリダイヤルする場合の操作については、ヘッドセットの説明書をご参照ください。
「Skype」からの電話を受ける

ヘッドセットで「Skype」からの電話を受ける場合、ヘッドセットのボタンを押して電話を受けます。（「Skype」が自動的にヘッドセットへ電話をつなぎます。）

※ 操作の詳細は、お使いのヘッドセットの説明書、および「Skype」のマニュアルをご参照ください。


困ったときは

ここでは、ヘッドセットと「Skype」を使用していて、うまく通話ができない、などのときのために、考えられる原因と対処方法を説明しています。

基本的な注意事項
  • 機器を使用する上で基本となる注意事項が、「Bluetoothユーティリティ」のヘルプ内（「Bluetoothワイヤレステクノロジーを使うために必要なこと」）に記載されています。まずはここをお読みになった上で、問題が解決しない場合は以下の項目を ご参照ください。
  • 「Skype」を使用する前に、ヘッドセットを準備してください。
  • ヘッドセットを使用したくない場合は、機器の電源を切るか、登録を削除してください。
  • 「Bluetoothユーティリティ」のヘルプ内の記載（「困ったときは」）もご参照ください。

ヘッドセットを検出できない
  • 他の機器がヘッドセットに接続して使用している場合、ヘッドセットを検出できません。
  • ヘッドセットが切断している可能性があります。再度設定を行ってください。

ヘッドセットに接続できない
  • 他の機器がヘッドセットに接続して使用している場合、ヘッドセットに接続することはできません。
  • ヘッドセットに電源アダプタが接続されている状態のとき、Bluetoothワイヤレステクノロジー対応機器を接続できない製品もあります。電源アダプタをはずして接続してください。

音が途切れる、または音が聞こえない
  • 他のBluetoothワイヤレステクノロジー対応機器を接続して使用している場合、ヘッドセットを同時に使用すると、音の途切れや、ファイル転送時の速度低下・転送失敗などが発生する可能性があります。また、他のBluetoothワイヤレステクノロジー対応機器の接続が切断される場合があります。ヘッドセットは、他のBluetoothワイヤレステクノロジー対応機器と同時に接続せず、単独で接続して使用することをおすすめします。
  • ヘッドセットの操作が正しく行われている事を確認してください。操作の詳細はヘッドセットの説明書をご参照ください。
  • ヘッドセットおよびパソコン本体のボリューム設定を確認してください。操作の詳細は、ヘッドセットの説明書、およびパソコンの説明書をご参照ください。

「Skype」と連携できない
  • 有効なヘッドセットが登録されているか［Bluetooth設定］で確認してください。
  • 「Skype」の設定で「拒否」が設定されているか確認してください。
    「Skype」の「プライバシー」画面で確認することができます。「Skype」の画面や操作の詳細については、「Skype」のマニュアルをご参照ください。
  • システムメニューで本ソフトの機能が無効になっていないかを確認してください。
  • ヘッドセットの電源が入っているか確認してください。
  • Bluetoothが起動しているか確認してください。
  • Skype通話中にヘッドセットの登録／接続／切断を行ったり、本ソフトを起動するとSkypeがエラーを起こす事があります。 この後、正しくSkypeが使用できない場合は、Skypeを起動しなおしてください