はじめに

このたびはBluetoothユーティリティをご使用いただき、誠にありがとうございます。
このヘルプは、Bluetoothユーティリティを使ったBluetoothワイヤレステクノロジー機器の設定方法や、便利な使用方法について説明しています。
本ヘルプを活用し、Bluetoothユーティリティを十分にご活用ください。

  • Bluetoothワイヤレステクノロジーとは
  • Bluetooth ワイヤレステクノロジーを使うために必要なこと
  • 使用できるBluetoothワイヤレステクノロジー機器の種類
  • Bluetoothユーティリティの構成
お願い

このヘルプはBluetoothユーティリティがサポートするBluetoothワイヤレステクノロジーに対応したパソコン（内蔵しているもの及び通信カードやアダプタを装着したもの）を対象に記載しています。ご使用環境によっては説明する内容の一部の機能を利用できない場合があります。

通知領域のアイコンから表示される[Bluetoothオフ］（［Bluetoothオン］）メニューは、ご使用のパソコンによっては表示さない場合があります。このヘルプでは 通知領域のアイコンから表示されるメニューの説明文や画像はBluetoothオフ（Bluetoothオン）機能をサポートしているパソコンを前提としています。

プログラム上で表記されるロゴやアイコンの一部及びスタートメニューからBluetoothユーティリティへ至る操作手順（パス）の一部が、ご使用のものと異なる場合がございます。これらはご使用 のBluetoothワイヤレステクノロジーに関するソフトウェア、ハードウェアに依存します。

一部の画像は、実際の画像と異なる場合があります。

[商標について]

(C) 2003-2007 TOSHIBA Corporation All Rights Reserved


Bluetoothとは

Bluetooth ワイヤレステクノロジーとは

Bluetoothワイヤレステクノロジーは、パソコンや周辺機器、携帯電話などの機器同士のデータを無線でやりとりできる、世界標準の通信方式です。
Bluetoothワイヤレステクノロジーを搭載した機器であれば、お互いに通信相手を登録することで、かんたんにデータのやりとりができます。

また、Bluetoothワイヤレステクノロジー機器は最大7台まで接続できます。マウスやキーボード、モデム、プリンタなどをBluetoothワイヤレステクノロジーで接続すれば、ケーブルをつなぐわずらわしさや、設置スペースに悩まされることなく、快適に使用できます。

次へ


Bluetoothを使うために必要なこと

Ｂｌｕｅｔｏｏｔｈ ワイヤレステクノロジーを使うために必要なこと

Bluetoothワイヤレステクノロジーは電波を使ってデータをやりとりします。
正しくBluetoothワイヤレステクノロジー機器を設定し、使用するには、以下の点に注意する必要があります。

  • 使用する機器がBluetoothワイヤレステクノロジーに対応していること
  • 使用する機器同士が通信可能な距離にあること
  • 使用する機器が接続可能な状態になっていること
  • 近くに電波を出す機器がないこと
  • 使用する機器がONになっていること
使用機器がBluetooth ワイヤレステクノロジーに対応していること

ご使用になるパソコンや機器が、ハードウェア、ソフトウェアともにBluetoothワイヤレステクノロジーに対応している必要があります。
Bluetoothワイヤレステクノロジー対応の製品には、通常、以下のロゴが付いています。

詳しくは、販売店にお問い合わせいただくか、製品の取扱説明書をご参照ください。

メモ
  • Bluetoothワイヤレステクノロジーを内蔵していないパソコンやPDA（携帯情報端末）をお使いになる場合は、別売りのBluetoothワイヤレステクノロジー用通信カード、アダプタなどを用意する必要があります。
Bluetooth ワイヤレステクノロジー機器間で通信可能であること

機器同士が、お互いの電波の届かない場所に置かれていると、相手の機器を認識できず通信ができません。
特に、最初に機器の登録・設定を行うときは、機器同士を通信可能な範囲内に置いてください。

メモ
  • パソコンの場合は、通信可能な距離は10メートル以内です。機器ごとの通信可能な距離については、各製品の取扱説明書をご参照ください。
  • 機器の間に障害物などがあると、正しく通信ができない場合があります。例えば、住宅の1階と2階などでは、距離としては有効範囲内でも通信は難しくなります。
機器が接続可能な状態になっていること

機器を接続し使用するには、機器が相手を認識し接続できる状態になっている必要があります。
機器によっては、電源を入れただけでは接続可能な状態にならないものがあります。また、一定時間経過すると、省電力機能がはたらいて検出不能な状態になるものもあります。詳細は、各製品に付属の取扱説明書を ご参照ください。

近くに電波を出す機器がないこと

電子レンジや無線LANなど、電波を発信する機器が近くにあると、Bluetoothワイヤレステクノロジーの通信に影響が出る場合があります。
機器の配置に工夫する、同時にこれらの機器を使わないようにするなどの対処をしてください。

Bluetooth ワイヤレステクノロジーがONになっていること

機器本体の電源が入っていないと、Bluetoothワイヤレステクノロジーは使用できません。
また、パソコンなどでは本体の電源とは別にBluetoothワイヤレステクノロジー通信用のスイッチがある場合があります。このスイッチが切れていると、Bluetoothワイヤレステクノロジーは使用できません。

  • パソコン内蔵のBluetoothワイヤレステクノロジーを使用する場合
  • Bluetooth USBアダプタやSDカードを使用する場合


使用できるBluetoothTMワイヤレステクノロジー機器の種類

使用できるBluetooth ワイヤレステクノロジー機器の種類
Bluetoothワイヤレステクノロジー機器を使用する場合、目的の機能を正しく利用できるかどうかを判断するために、「サービス」と「プロファイル」という概念を知っておく必要があります。
「プロファイル」とは？

Bluetoothワイヤレステクノロジー機器には、マウスやキーボード（入力機器）、プリンタ（出力機器）、ワイヤレスモデム（通信機器）などがあります。これらの機器で使用できる機能を「サービス」と呼んでいます。

さらに、このサービスを確実に使用するために、各機器が持っているBluetoothワイヤレステクノロジー共通の仕様があります。これを「プロファイル」と呼びます。
例えばPCに何か機器を接続しようとする場合、PCは相手機器のプロファイルを読み取ることで、その機器がどんな機能（サービス）を持っているかを知ることができます。

例えば、これを海外旅行をする人に当てはめて考えてみます。

旅行者と会話の相手が、共通の言語をお互いに理解できれば、正しく会話することができます。

しかし、お互いに理解できる言語が1つもない場合は会話が成り立ちません。

ここでは、旅行者と会話相手が機器、言語がプロファイルに相当し、2人の会話がサービスに相当します。前者の例は、機器どうしが共通のプロファイルをサポートしサービスの実行が可能な状態、後者の例は、共通のプロファイルをサポートせずサービスが実行できない状態にあたります。

つまり、PC（ここではBluetoothユーティリティ）がサポートしているプロファイルを持っている機器が、使用できる機器ということになります。
機器の持っているプロファイルの中に、PCがサポートしていないものがある場合は、そのプロファイルに該当する機能は使用できません。また、PCがサポートするプロファイルを機器が１つも持っていない場合は、その機器自体が使用できません。

プロファイルの種類

Bluetoothユーティリティがサポートしているプロファイルは、以下のとおりです。

名 称 | 意 味
DUN | Dial-Up Networking ワイヤレスモデムステーション、携帯電話などとBluetoothワイヤレステクノロジー接続を行い、インターネットなどにダイヤルアップ接続できます。
FAX | FAX ワイヤレスモデムステーション、携帯電話などとBluetoothワイヤレステクノロジー接続を行い、FAX通信を行えます。
LAP | LAN Access Profile LANアクセスポイントとBluetoothワイヤレステクノロジー接続を行い、PPPを用いてLANへアクセスできます。
SPP | Serial Port Profile Bluetoothワイヤレステクノロジー接続を用いた仮想的なシリアルポート接続による通信を行います。PDAとのActiveSync、HCRP以外のプリンタまたはプリンタアダプタなどで使われています。
HID | Human Interface Device Profile ワイヤレスマウス、キーボードなどの入力機器と接続できます。
HCRP | Hard copy Cable Replacement Profile プリンタドライバを用いた印刷ができます。
FTP | File Transfer Profile ワイヤレス機器のフォルダをブラウズし、ファイル転送を行えます。
OPP | Object Push Profile ワイヤレス機器との名刺 やファイルなどのオブジェクト交換を行えます。
A2DP | Advanced Audio Distribution Profile ワイヤレスヘッドセットなどのオーディオ機器と音声データをやりとりし、高音質で音楽を楽しめます。
AVRCP | Audio/Video Remote Control Profile 再生・停止などのAVリモコン機能です。Bluetoothユーティリティはリモコン操作される側をサポートします。
GAVDP | Generic Audio/Video Distribution Profile A2DP、AVRCPなどをサポートするための基本となるプロファイルです。
HSP | Head Set Profile ヘッドセットを使用するためのプロファイルです。 パソコンと接続して会話を行うほか、携帯電話との接続にも使用されます。
HFP | Hands Free Profile ハンズフリーを使用するためのプロファイルです。 パソコンと接続して会話を行うほか、携帯電話との接続にも使用されます。
PAN | Personal Area Networking Profile IPベースのネットワークをサポートします。アドホック(Adhoc)ネットワーク、またはアクセスポイントを介して有線ネットワークに接続ができます。
BIP | Basic Imaging Profile 転送先に適したサイズに変換して画像ファイルを送受信することができるプロファイルです。Bluetoothユーティリティでは、画像ファイル送信のほか、カメラのシャッターをリモコン操作することなどもできます。


Bluetooth ユーティリティの構成

Bluetoothユーティリティは、パソコンとBluetoothワイヤレステクノロジー機器を接続して、各種設定を行うためのソフトウェアです。また、Bluetoothワイヤレステクノロジーを搭載した機器 同士で簡単にファイルを交換することもできます。

Bluetoothユーティリティは、以下の6つのツールから構成されています。それぞれのツールの機能と、サポートしているプロファイルを説明します。

  • Bluetooth設定
  • Bluetooth Manager
  • Bluetooth情報交換
  • リモートカメラ
  • Bluetooth Local COM
  • ワイヤレスファイル送信
Bluetooth 設定

Bluetoothワイヤレステクノロジー機器に初めて接続するときに、簡単に設定を行うことができるプログラムです。
設定、登録された機器の機能は、接続用アイコンとして基本画面で見ることができます。
設定後は、原則として機器は自動接続されますが、必要な場合、手動接続のためのショートカットを作成することもできます。

関連項目
→「Bluetooth設定」

Bluetooth Manager

通知領域アイコンとして常駐し、Bluetoothワイヤレステクノロジー機器の電源や動作状況を監視、制御するプログラムです。またBluetooth設定ユーティリティの起動や新しい接続の追加、機器接続の切断などを行うことができます。

メモ
  • [Bluetooth　オフ］（［Bluetooth　オン）メニューは、ご使用のパソコン環境に対してソフトウェアがサポートしている場合のみ表示されます。ヘルプの全ての 通知領域のBluetoothワイヤレステクノロジーアイコンのメニュー の内容は、Bluetooth　オフ（Bluetooth　オン）機能がサポートできるパソコン環境を前提としております。

関連項目
→「Bluetooth Manager」

Bluetooth 情報交換

相手機器のアイコン選択、あるいはエクスプローラの右クリックメニューにより、簡単にワイヤレス機器とファイル転送、イメージ転送、およびオブジェクト交換を行うプログラムです。接続されるワイヤレス機器も同じサービス機能であるFTP，　OPP　及びBIPをサポートしている必要があります。

メモ

［Bluetooth 情報交換］の起動方法はいくつかあります。その方法を以下に述べます。

  • ［スタート］メニューから経由して[Bluetooth]メニューより［Bluetooth情報交換］選択
  • エクスプローラのメニュー［Bluetooth］を選択
  • 通知領域上のBluetoothワイヤレステクノロジーアイコンを右クリックして［Bluetooth情報交換］選択
  • ［Bluetooth設定］に登録された［Bluetooth情報交換］アイコンを右クリック
  • デスクトップやマイネットワークに登録される［Bluetooth情報交換］アイコンやそのショートカットを右クリック

関連項目
→「Bluetooth情報交換」

リモートカメラ

Bluetoothワイヤレステクノロジー対応のデジタルカメラと接続することで、パソコン側からカメラを操作したり、撮影した画像をパソコンに転送 したりことができます。

関連項目
→「リモートカメラ」

Bluetooth Local COM

コントロールパネルに登録され、Bluetoothユーティリティで使用する仮想COMポートを生成することができるプログラムです。なお、 ［Bluetooth設定］ユーティリティでクライアント用COMポート作成が必要になった場合は、本プログラムを起動しなくても、自動的に生成されます。

関連項目
→「Bluetooth　Local　COM」

ワイヤレスファイル送信

ファイルを右クリックしたときに表示される「Bluetooth機器へ送る」メニューを使い、他の機器にワイヤレスでファイルを送信します。

関連項目
→「ワイヤレスファイル送信」


Bluetoothユーティリティを使ってみよう

ここでは、実際にBluetoothユーティリティを使い、Bluetoothワイヤレステクノロジー機器と接続する例を説明します。

また、知っているとより便利な使い方や、Bluetoothユーティリティの詳細な機能についても説明します。

  • 操作の流れ
  • 基本設定
  • 活用方法
  • より高度な使い方
  • Bluetoothユーティリティの機能詳細
メモ
  • Bluetoothユーティリティは、Windows Vista、Windows XP、Windows 2000上で動作します。
    本書では、主にWindows Vistaでの操作を例に説明しています。

    Windows Vista：Microsoft®　Windows VistaTM Operating System
    Windows XP：Microsoft®　Windows® XP Operating System
    Windows 2000：Microsoft® Windows® 2000 Operating System

次へ


操作の流れ
Bluetoothユーティリティを使用したBluetoothワイヤレステクノロジー機器の設定は、以下の流れで行います。
メモ
  • [Bluetooth設定]画面を使用して設定する場合を想定しています。

： | 機器によっては、Bluetoothパスキー（PINコード）を入力します。
： | 設定操作の部分では、Bluetoothワイヤレステクノロジー機器が、接続・設定可能なモードにセットされている必要があります。
 | *機器によっては、電源を入れるだけで設定可能なモードになるものがあります。詳細は機器の取扱説明書を ご参照ください。

次へ


基本設定
Bluetoothユーティリティを使用して、新しい機器を登録する方法を説明します。
ここでは、[Bluetooth設定]を使った、Bluetoothワイヤレステクノロジー対応マウスの接続・設定を例に説明します。

[Bluetooth設定]には、「エクスプレスモード」と「カスタムモード」の2種類の設定方法があります。

  • エクスプレスモード
    サービスの検出と登録を[Bluetooth設定]が自動的に行います。複数のサービス（プロファイル）をサポートしている機器の場合は、一番優先度が高く設定されているサービスが選択され、登録されます。
    通常は、エクスプレスモードでの設定をおすすめします。

  • カスタムモード
    サービスの検出時に、その機器がサポートしているサービスが一覧で表示され、使用したいサービスを自分で選択することができます。
    例えばモデムステーションを使ってFAXしたい場合などは、カスタムモードで設定する必要があります（エクスプレスモードでは、FAXプロファイルよりも優先度の高いDUNプロファイルが自動的に選択されるため）

以降に、同じ機器（Bluetoothワイヤレステクノロジー対応マウス）をエクスプレスモードで設定した場合と、カスタムモードで設定した場合の操作の違いを説明します。

  • エクスプレスモードで設定した場合
  • カスタムモードで設定した場合


Bluetooth設定を起動する

エクスプレスモードで設定する
エクスプレスモードでの設定の手順を説明します。 ここではマウスを例に説明します。
Bluetooth設定を起動する
手順
  1. [スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックする
    Windows 2000の場合は[スタート]→[プログラム]→[Bluetooth]→[Bluetooth設定]をクリックします）
    メモ
    • 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックして、表示されたメニューから[Bluetooth設定]を選択しても同様です。

    既に登録されている他の機器がある場合、[Bluetooth設定]画面が表示されます。

    [新しい接続]ボタンをクリックし[新しい接続の追加ウィザード]画面を開いてください。

    まだ何も機器が登録されていない場合は、そのまま次に進んでください。

  2. 接続対象機器であるマウスの電源スイッチをONにして、接続可能な状態にする

    詳しい操作方法は、マウスの取扱説明書をご参照ください。

  3. [新しい接続の追加ウィザード]画面で、[エクスプレスモード]が選択されていることを確認し、[次へ]ボタンをクリックする

    機器の検出 を開始します。

    マウスを検出し、[新しい接続の追加ウィザード]-[デバイスの選択]画面にデバイス名とアドレスが表示されます。

    メモ
    • 機器を認識しない場合は、接続対象機器が接続可能な状態かを確認し、[更新]ボタンをクリックしてください。
      機器が再検索されます。
  4. 一覧からマウスのデバイス名を選択し、[次へ]ボタンをクリックする

    機器のサービス検出 を行います。

    メモ
    • 接続対象機器が複数のサービス（プロファイル）をサポートしている場合、エクスプレスモードでは、その機器で最も優先度が高く設定されているサービスが自動的に選択され、設定されます。
      使用するサービスを自分で選択したい場合は、カスタムモードで設定してください。

    • サービスの検出時や設定情報の登録時、Bluetoothパスキー(PINコード)の入力を促す画面が表示される場合があります。パスキーを入力して[OK]ボタンをクリックしてください。
      使用するパスキーは機器の取扱説明書を ご参照ください。

    • 一定時間以上Bluetoothパスキーの入力が行われない場合、セキュリティのために接続処理が中止されます。操作をもう一度やりなおしてください。
  5. 接続用アイコンによる設定情報の登録

    [Bluetooth設定]画面が表示されます。
    登録した機器のアイコンが表示され、機器が使用できる状態になります。接続対象機種によって接続用アイコンが登録直後から接続状態を保持する場合と単に接続用アイコンが登録されるのみで、接続状態を保持しない場合があります。

メモ
  • 接続用アイコンと、アイコンの名前は変更することができます。
    接続用アイコンの名称を変更する
    接続用アイコンを変更する


Bluetooth設定を起動する

カスタムモードで設定する
カスタムモードでの設定の流れを説明します。 ここではマウスを例に説明します。
Bluetooth設定を起動する
手順
  1. [スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックする
    （Windows 2000の場合は[スタート]→[プログラム]→[Bluetooth]→[Bluetooth設定]をクリックします）
    メモ
    • 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、表示されたメニューから[Bluetooth設定]をクリックしても同様です。

    既に登録されている他の機器がある場合、[Bluetooth設定]画面が表示されます。

    [新しい接続]ボタンをクリックして、[新しい接続の追加ウィザード]画面を開いてください。
    まだ何も機器が登録されていない場合は、そのまま次に進んでください。

  2. 接続対象機器であるマウスの電源スイッチをONにして、接続可能な状態にする

    詳しい操作方法は、マウスの取扱説明書をご参照ください。

  3. [新しい接続の追加ウィザード]画面で、[カスタムモード]を選択し、[次へ]ボタンをクリックする

    機器の検出 を開始します。

    マウスを検出し、[新しい接続の追加ウィザード]-[デバイスの選択]画面にデバイス名またはアドレスが表示されます。

    メモ
    • 機器を認識しない場合は、接続対象機器が接続可能な状態かを確認し、[更新]ボタンをクリックしてください。
      機器を再検索します。
  4. 一覧からマウスのデバイス名を選択し、[次へ]ボタンをクリックする

    機器のサービス検出 を開始します。

    メモ
    • サービスの検出時、Bluetoothパスキー(PINコード)の入力を促す画面が表示される場合があります。パスキーを入力して[OK]ボタンをクリックしてください。
      使用するパスキーは機器の取扱説明書を ご参照ください。

    • 一定時間以上Bluetoothパスキーの入力が行われない場合、セキュリティのために接続処理は中止されます。操作をもう一度やりなおしてください。

    機器のサポートしているサービスが表示されます。

  5. 使用するサービスを選択し、[次へ]ボタンをクリックする

    メモ
    • 機器が複数のサービスをサポートしている場合
      カスタムモードでは、機器が複数のサービス(プロファイル)をサポートしている場合、[サービスの選択]の一覧から、使用したいサービスを自分で選択することができます。
      エクスプレスモードで設定する場合は、その機器で最も優先度が高く設定されているサービス を自動的に選択し、設定します。

  6. [OK]ボタンをクリックする

    メモ
    • 設定情報の登録時、Bluetoothパスキー(PINコード)の入力を促す画面が表示される場合があります。パスキーを入力して[OK]ボタンをクリックしてください。
      使用するパスキーは機器の取扱説明書を ご参照ください。

    • 一定時間以上Bluetoothパスキーの入力が行われない場合、セキュリティのために接続処理を中止します。操作をもう一度やりなおしてください。

    正常にサービスが検出されると、[新しい接続の追加ウィザード]-[接続名称の設定]画面が表示されます。

  7. 登録後に表示されるアイコンの名称と、アイコンの種類を設定し、[次へ]ボタンをクリックする

    メモ
    • アイコンを変更する場合は[アイコンの変更]ボタンをクリックし、一覧の中から使用したいアイコンを選択してください。
  8. [完了]ボタンをクリックする

    [Bluetooth設定]画面が表示されます。
    登録した機器のアイコンが表示され、機器が使用できる状態になります。

    メモ
    • 接続用アイコンと、アイコンの名前は変更することができます。
      接続用アイコンの名称を変更する
      接続用アイコンを変更する


モデムステーションを使ってインターネットに接続する

モデムステーションを使ってインターネットに接続する【DUN】
Bluetoothワイヤレスモデムステーションを使って、電話回線経由でインターネットに接続する方法を説明します。

→モデムステーションを設定する
→インターネットに接続する
お願い

  • インターネットに接続するには、あらかじめプロバイダと契約し、接続用のIDとパスワードを取得する必要があります。設定を始める前に、IDとパスワード、およびプロバイダのアクセスポイントの電話番号を ご確認ください。
  • モデムステーションの電話回線へのつなげ方は、モデムステーションの取扱説明書をご参照ください。
  • モデムステーションへの接続にはBluetoothパスキー(PINコード)が必要です。設定を始める前に、あらかじめBluetoothパスキーをメモしておいてください。
モデムステーションを設定する
手順
  1. ワイヤレスモデムステーションの電源を入れる

  2. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。

    [新しい接続の追加ウィザード]画面が表示されます。

  3. [エクスプレスモード]が選択されていることを確認し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[Bluetooth機器検索]画面が表示されます。
  4. 一覧からワイヤレスモデムステーションのデバイス名を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[サービス検索]画面が表示されます。

  5. 初めてワイヤレスモデムステーションを接続する場合は、[Bluetoothパスキー(PINコード)]にワイヤレスモデムステーションのパスキーを入力し、[OK]ボタンをクリックする

    正常にサービスが検出されると、機器への接続、COMポートの作成を自動的に行い、[新しい接続の追加ウィザード]-[モデムの詳細設定]画面が表示されます。
  6. [次へ]ボタンをクリックする

    モデムの種類によっては、モデムの初期化コマンドを別途設定する必要があります。
    [追加の初期化コマンドの設定]ボタンをクリックし、初期化コマンドを入力して[OK]ボタンをクリックしてください。
    メモ
    • 初期化コマンドの詳細については、モデムや携帯電話の取扱説明書をご参照ください。
  7. 接続の名前（任意）、電話番号（プロバイダのアクセスポイントの電話番号）、ユーザー名とパスワード（プロバイダから発行されたもの）を入力し、[完了]ボタンをクリックする
    お願い
    • 電話番号、ID、パスワードはお客様ご自身の契約内容を入力してください。

    設定内容が登録され、[Bluetooth設定]画面にアイコンが表示されます。

インターネットに接続する

ワイヤレスモデムの設定で登録した接続先が既定の接続先になっていれば、以下の手順でインターネットに接続できます。

  1. ブラウザや電子メールなどのアプリケーションを起動する
    お願い
    • 電子メールを使用する場合は、別途電子メールの設定を行ってください（設定方法は、ご使用のアプリケーションによって異なります）。
  2. 表示したいWebページのURLを入力して[Enter]キーを押すか、または電子メールツールで送信、受信などの操作を行う

    [ダイアルアップ接続]画面が表示されます。

  3. [接続]ボタンをクリックする
    お願い
    • COM自動接続が有効になっている場合、モデムステーションとの接続は自動的に行われます。COM自動接続が無効になっている場合、モデムステーションには手動で接続してください。

    インターネットに接続されると通知領域に接続のバルーンメッセージ と接続用アイコンが表示され、Webページの表示やメールの送受信を行うことができます。

  4. 接続を終了する
    通知領域の [image] アイコンをダブルクリックすると、画面が表示されます。

    インターネットへの接続を切断したいときは、[切断]ボタンをクリックしてください。
    または、 [image] アイコンを右クリックし、[切断]をクリックしてください。
メモ
  • アプリケーションの起動による自動接続のほか、接続先アイコンを操作して手動でインターネットに接続することもできます。
    操作は以下の手順で行います。
  1. [Bluetooth設定]画面で、接続先のアイコンを右クリックし、メニューから[接続]をクリックする

    接続中であることを示す画面が表示されます。

    正常に接続されると、通知領域に接続のパルーンメッセージと接続用アイコンが表示されます。

    ブラウザでWebページを閲覧したり、メールを送受信したりできます。
    お願い
    • 電子メールを使用する場合は、別途電子メールの設定を行ってください（設定方法は、ご使用のアプリケーションによって異なります）。
  2. 接続を終了する
    接続を終了するときは、アイコンを右クリックし、[切断]をクリックします。

    メッセージが表示されます。[はい]ボタンをクリックします。

    アイコンが以下のように表示された場合、接続は切断されています。


モデムステーションを使ってFAXする

モデムステーションを使ってFAXする　【FAX】
Bluetoothワイヤレスモデムステーションを使って、FAXを送受信する方法を説明します。

→モデムステーションを設定する
→FAX情報を設定する
→FAXを送信する
→FAXを受信する
お願い

  • モデムステーションの電話回線へのつなぎ方は、モデムステーションの取扱説明書をご参照ください。
  • モデムに、パソコン接続用のドライバソフトが付属している場合は、それを使用してあらかじめパソコンにドライバをインストールしておいてください。
  • モデムステーションへの接続にはBluetoothパスキー(PINコード)が必要です。設定を始める前に、あらかじめBluetoothパスキーをメモしておいてください。
  • FAXの送受信を行うには、FAXアプリケーションが必要です。ここでは、WindowsXPに標準でインストールされているMicrosoft FAXを使用する場合の例を説明しています。
    市販のFAXアプリケーションを使用する場合、FAXの送受信方法はアプリケーション付属のマニュアルをご参照ください。
モデムステーションを設定する

モデムステーションを、FAXとして設定、登録します。

手順
  1. ワイヤレスモデムステーションの電源を入れる

  2. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。

    [新しい接続の追加ウィザード]画面が表示されます。

  3. [カスタムモード]を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[Bluetooth機器検索]画面が表示されます。

    機器の検索が終了すると、[新しい接続の追加ウィザード]-[デバイスの選択]画面が表示されます。

  4. ワイヤレスモデムステーションのデバイス名を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[サービス検索]画面が表示されます。

  5. 初めてワイヤレスモデムステーションを接続する場合は、[Bluetoothパスキー(PINコード)]にワイヤレスモデムステーションのパスキーを入力し、[OK]ボタンをクリックする

    サービスの検索が終了すると、[新しい接続の追加ウィザード]-[サービス検索]画面が表示されます。

  6. [サービスの選択]から「Fax」を選択し、[次へ]ボタンをクリックする

        [新しい接続の追加ウィザード]-[リモートデバイスへの接続]画面が表示されます。

        以降、自動的にCOMポートとモデム登録処理が実施されます。

        COMポートとモデム（標準33600bpsモデム使用）登録完了後、 　　　　 ［新しい接続の追加ウィザード ］-[接続名称の設定]画面が表示されます。

7.　　登録後に表示されるアイコンの名称とアイコンの種類を設定し、[次へ]ボタン　　　 　をクリックする。

        このままでよければ[次へ]ボタンのみをクリックしてください。

        ［新しい接続の追加ウィザード］-[新しい接続の追加ウィザードの完了]

画面が表示されます。

8.　　[完了]ボタンをクリックする

        設定内容が登録され、[Bluetooth設定]画面にアイコンが表示されます。

FAX情報を設定する

FAXの送受信設定、およびFAX情報を登録します。

手順
  1. [スタート]→[コントロールパネル]を選択し、［ハードウェアとサウンド]→[プリンタ]アイコンをクリックする
    メモ
    • コントロールパネルの表示が「クラシック表示」になっている場合は、手順2から行ってください。
  2. [FAX]アイコンをダブルクリックする
    [Windows FAXとスキャン]画面が表示されます。

  3. ツールバーの[新しいFAX]をクリックする

    [FAXのセットアップウィザード]が表示されます。
    メモ
    • すでにFAXモデムの接続が設定されている場合は、[FAXセットアップウィザード]は表示されず、[FAXを作成]画面が表示されます。

  4. [FAXモデムまたはサーバーを選びます]画面で、[FAXモデムへ接続します]を選択し、次画面へ進む

  5. [モデム名を選びます]画面で、FAXを送信する時にモデムを識別するための名前を入力する

  6. モデム名を入力し、[次へ]ボタンをクリックする

  7. [FAX受信方法を選びます]画面で、FAXを受信できるようになる前に、着信呼び出しに応答する方法を選択する

    [FAX作成]画面が表示されます。

    メモ

    • [自動的に応答します]または、[通知を受け取ります]を選択すると、送受信を行っていないときでも受信待ちのため、常にワイヤレスモデムと接続された状態になります（COM自動接続がオンの場合）。
      このオプションを選択するかどうかは、ご使用の目的や頻度に応じてご判断ください。

  8. 送信者情報を入力する
    メニューバーの[ツール]→[送信者情報]を選択して、送信状に表示する情報を入力してください。
    メモ
    • ここで設定した送信者情報が、FAX送信時に自動的にヘッダ情報として付加されます。

手順（Windows XP , Windows 2000 の場合）
  1. [スタート]→[コントロールパネル]を選択し、[プリンタとその他のハードウェア]
    アイコンをダブルクリックする
    メモ
    • コントロールパネルの表示が「クラシック表示」になっている場合、およびWindows2000をご使用の場合は、手順2から行ってください。

  2. [プリンタとFAX]アイコンをダブルクリックする
    [プリンタとFAX]画面が表示されます。

  3. [プリンタとFAX]画面で「ローカルFAXプリンタのインストール」をクリックする

    プログラムをインストールしている画面が表示され、[プリンタとFAX]画面にFAXのアイコンが作成されます。

  4. 画面左側の[プリンタのタスク]から「FAXの送信」をクリックする

    FAXの構成がまだ入力されていない場合は、 [FAX構成ウィザード]画面が表示されます。ここで送信者に関する設定を行います。
    メモ
    • すでにFAXの構成情報が登録されている場合は、[FAX構成ウィザード]は表示されず、下記「FAXを送信する」の[FAX送信ウィザード]画面が表示されます。

  5. 送信者情報を入力し、[次へ]ボタンをクリックする
    メモ
    • ここで設定した送信者情報が、FAX送信時に自動的にヘッダ情報として付加されます。

    [FAX構成ウィザード(FAXの送信または受信機器の指定)]画面が表示されます。

  6. FAX送信に使用する機器、送信可能、受信可能を選択し、[次へ]ボタンをクリックする
    メモ
    • [受信可能にする]を選択すると、送受信を行っていないときでも受信待ちのため、常にワイヤレスモデムと接続された状態になります（COM自動接続がオンの場合）。
      このオプションを選択するかどうかは、ご使用の目的や頻度に応じてご判断ください。

    [FAX構成ウィザード(送信端末識別(TSID))]画面が表示されます。

  7. [次へ]ボタンをクリックする
    送信端末識別は特に変更の必要はありません。

    [FAX構成ウィザード(FAX構成ウィザードの完了)]画面が表示されます。

  8. [完了]ボタンをクリックする

    FAX情報の登録が終了し、[FAXコンソール]画面が表示されます。

以上でFAXの設定は終了です。

関連項目：「FAXを送信する」「FAXを受信する」


FAXを送信する

ここでは、FAXコンソールからFAX送信を行います。
お願い

  • FAXを送信するためには、FAXを送信可能に設定する必要があります。
    FAX設定後に送信・受信設定を変更する方法については「困ったときは」の「ワイヤレスモデムステーションの使用時」または「携帯電話の使用時」を ご参照ください。
手順
  1. コントロールパネルの[ハードウェアとサウンド]アイコンをクリックする

  2. [プリンタ]→[FAX]をクリックする
    [Windows FAXとスキャン]画面が表示されます。

  3. FAX作成ダイアログが表示されます

  4. 送信先の名前とFAX番号を入力する

  5. 送付状のテンプレートと件名、メモ（本文）を入力する

  6. 送信アイコンをクリックする

    自動的にダイヤルを開始し、FAXが送信されます。

    送信が終了すると、FAXモニタが待機状態になります。
手順（Windows XP,Windows 2000 の場合）
  1. コントロールパネルの[Fax]アイコンをダブルクリックする
    [FAXコンソール]画面が表示されます。

  2. [FAXコンソール]画面で[ファイル]→[FAXの送信]をクリックする
    [FAX送信ウィザード]-[FAX送信ウィザードの開始]画面が表示されます。

  3. [次へ]ボタンをクリックする

    [FAX送信ウィザード]-[受信者情報]画面が表示されます。

  4. 送信先の名前とFAX番号を入力し、[次へ]ボタンをクリックする

    [FAX送信ウィザード]-[送付状の準備をしています]画面が表示されます。

  5. 送付状のテンプレートと件名、メモ（本文）を入力し、[次へ]ボタンをクリックする

    [FAX送信ウィザード]-[スケジュール]画面が表示されます。

  6. 今すぐFAXを送信する場合は「今すぐ」を選択し、[次へ]ボタンをクリックする

    [FAX送信ウィザード]-[FAX送信ウィザードの完了]画面が表示されます。

  7. 宛先と送信内容を確認し、[完了]ボタンをクリックする

    自動的にダイヤルを開始し、FAXが送信されます。
    送信が終了すると、FAXモニタが待機状態になります。

関連項目：「FAXを受信する」


FAXを受信する

ここでは、FAXが着信したときの操作を説明します。
お願い

  • FAXを受信するためには、FAXを受信可能に設定する必要があります。
    FAX設定後に送信・受信設定を変更する方法については「困ったときは」の「ワイヤレスモデムステーションの使用時」または「携帯電話の使用時」を ご参照ください。
  • FAXを受信する際は、あらかじめモデムステーションと接続しておいてください（FAXを「受信可能」に設定し、かつCOM自動接続がオンになっている場合は、常にモデムと接続された状態になります）。
手順
  1. FAXが着信すると、自動的にFAXモニタが起動しFAXを受信する

    受信が終了すると、FAXモニタは待機状態になります。
    メモ
    • FAXの受信を手動に設定した場合は、FAX着信時、メッセージが通知領域に表示されます。

      メッセージをマウスでクリックすると、FAXの受信が始まります。
  2. Windows FAXとスキャンを起動する
    受信トレイに着信したFAXがリストされますので、プレビューウィンドウで確認できます。

手順（Windows XP,Windows 2000　の場合）
  1. FAXが着信すると、自動的にFAXモニタが起動しFAXを受信する

    受信が終了すると、FAXモニタは待機状態になります。
    メモ
    • FAXの受信を手動に設定した場合は、FAX着信時、メッセージが通知領域に表示されます。

      メッセージをマウスでクリックすると、FAXの受信が始まります。
  2. コントロールパネルの[Fax]アイコンをダブルクリックする
    [FAXコンソール]画面が表示されます。

  3. [FAXコンソール]画面で、着信したFAXをダブルクリックする

    受信したFAXのイメージが表示されます。

関連項目：「FAXを送信する」


携帯電話を使ってインターネットに接続する

携帯電話を使ってインターネットに接続する　【DUN】
携帯電話を使って、電話回線経由でインターネットに接続する方法を説明します。

→携帯電話をモデムとして設定する
→インターネットに接続する
お願い

  • インターネットに接続するには、あらかじめプロバイダと契約して、接続用のIDとパスワードを取得する必要があります。設定を始める前に、IDとパスワード、およびプロバイダのアクセスポイントの電話番号を確認しておいてください。
  • 携帯電話への接続にはBluetoothパスキー(PINコード)が必要です。設定を始める前に、あらかじめBluetoothパスキーをメモしておいてください。
携帯電話をモデムとして使用する
手順
  1. 携帯電話の電源を入れ、接続可能な状態にする
    メモ
    • 携帯電話の操作方法については、携帯電話の取扱説明書をご参照ください。

  2. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。

    [新しい接続の追加ウィザード]画面が表示されます。

  3. [エクスプレスモード]が選択されていることを確認し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[Bluetooth機器検索]画面が表示されます。
  4. 一覧から携帯電話のデバイス名を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[サービス検索]画面が表示されます。
  5. 初めて携帯電話を接続する場合は、[Bluetoothパスキー(PINコード)]にワイヤレスモデムステーションのパスキーを入力し、[OK]ボタンをクリックする

     正常にサービスが検出されると、機器への接続、COMポートの作成が自動的に行われ、[新しい接続の追加ウィザード]-[モデムの詳細設定]画面が表示されます。

  6. [次へ]ボタンをクリックする

    モデムの種類によっては、モデムの初期化コマンドを別途設定する必要があります。
    [追加の初期化コマンドの設定]ボタンをクリックし、初期化コマンドを入力して[OK]ボタンをクリックしてください。
    メモ
    • 初期化コマンドの詳細については、モデムや携帯電話の取扱説明書をご参照ください。
  7. 接続の名前（任意）、電話番号（プロバイダのアクセスポイントの電話番号）、ユーザー名とパスワード（プロバイダから発行されたもの）を入力し、[完了]ボタンをクリックする
    お願い
    • 電話番号、ID、パスワードはお客様ご自身の契約内容を入力してください。

    設定内容が登録され、[Bluetooth設定]画面にアイコンが表示されます。

インターネットに接続する

携帯電話の設定で登録した接続先が既定の接続先になっていれば、以下の手順でインターネットに接続できます。

  1. ブラウザや電子メールなどのアプリケーションを起動する
    お願い
    • 電子メールを使用する場合は、別途電子メールの設定を行ってください（設定方法は、ご使用のアプリケーションによって異なります）。
  2. 表示したいWebページのURLを入力して[Enter]キーを押すか、または電子メールツールで送、信受信などの操作を行う

    [ダイアルアップ接続]画面が表示されます。

  3. [接続]ボタンをクリックする
    お願い
    • COM自動接続が有効になっている場合、携帯電話との接続は自動的に行われます。COM自動接続が無効になっている場合は、携帯電話には手動で接続してください。

    インターネットに接続されると通知領域に接続のバルーンメッセージ と接続用アイコンが表示され、Webページの表示やメールの送受信を行うことができます。

  4. 接続を終了する
    通知領域の [image] アイコンをダブルクリックすると、画面が表示されます。

    インターネットへの接続を切断したいときは、[切断]ボタンをクリックしてください。
    または、 [image] アイコンを右クリックし、[切断]をクリックしてください。
メモ
  • アプリケーションの起動による自動接続のほか、接続先アイコンを操作して手動でインターネットに接続することもできます。
    操作は以下の手順で行います。
  1. [Bluetooth設定]画面で、接続先のアイコンを右クリックし、メニューから[接続]をクリックする

    接続中であることを示す画面が表示されます。

    正常に接続されると、通知領域に接続のパルーンメッセージと接続用アイコンが表示されます。

    ブラウザでWebページを閲覧したり、メールを送受信したりできます。

    お願い
    • 電子メールを使用する場合は、別途電子メールの設定を行ってください（設定方法は、ご使用のアプリケーションによって異なります）。
  2. 接続を終了する
    接続を終了するときは、アイコンを右クリックし、[切断]をクリックします。

    メッセージが表示されます。[はい]ボタンをクリックします。

    アイコンが以下のように表示された場合、接続は切断されています。


携帯電話を使ってFAXする

携帯電話を使ってFAXの送受信をする 【FAX】
携帯電話をモデムとして使って、FAXの送受信をする方法を説明します。

→携帯電話を登録する
→モデムをインストールする
→FAX情報を設定する
→FAXを送信する
→FAXを受信する
お願い

  • 携帯電話に、パソコン接続用のドライバソフトが付属している場合は、それを使用してあらかじめパソコンにドライバをインストールしておいてください。
  • 携帯電話への接続にはBluetoothパスキー(PINコード)が必要です。設定を始める前に、あらかじめBluetoothパスキーをメモしておいてください。
  • FAXの送受信を行うには、FAXアプリケーションが必要です。ここでは、WindowsXPに標準でインストールされているMicrosoft FAXを使用する場合の例を説明しています。
    市販のFAXアプリケーションを使用する場合、FAXの送受信方法はアプリケーション付属の取扱説明書をご参照ください。
携帯電話を登録する

携帯電話を、FAXとして設定、登録します。

手順
  1. 携帯電話の電源を入れ、接続が可能な状態にする
    メモ
    • 携帯電話の操作方法については、携帯電話の取扱説明書をご参照ください。
  2. 通知領域のBluetoothアイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。

    [新しい接続の追加ウィザード]画面が表示されます。

  3. [カスタムモード]を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[Bluetooth機器検索]画面が表示されます。

    機器の検索が終了すると、[新しい接続の追加ウィザード]-[デバイスの選択]画面が表示されます。

  4. 一覧から携帯電話のデバイス名を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[サービス検索]画面が表示されます。

  5. 初めて携帯電話を接続する場合は、[Bluetoothパスキー(PINコード)]に携帯電話のパスキーを入力し、[OK]ボタンをクリックする

    サービス検索が終了すると、[新しい接続の追加ウィザード]-[サービス検索]画面が表示されます。

  6. [サービスの選択]から「Fax」を選択し、[次へ]ボタンをクリックする

    新しい接続の追加ウィザード]-[リモートデバイスへの接続]画面が表示されます。

    6.1　COMポートとモデムが自動で登録される場合

    自動でCOMポートとモデム（標準33600bpsモデム使用）登録完了後、 　　　　 ［新しい接続の追加ウィザード］-[接続名称の設定]画面が表示されます。

    6.2　COMポートとモデムが手動で登録される場合

    手動でCOMポートとモデム（機器固有情報使用）でOS標準ウィザードに従って登録完了後、［新しい接続の追加ウィザード］-[接続名称の設定]画面が表示されます。

  7. 登録後に表示されるアイコンの名称とアイコンの種類を設定し、[次へ]ボタンをクリックする
    このままでよければ[次へ]ボタンのみをクリックしてください。

    ［新しい接続の追加ウィザード ］-[新しい接続の追加ウィザードの完了]画面が表示されます。

    8.　[完了]ボタンをクリックする

設定内容が登録され、[Bluetooth設定]画面にアイコンが表示されます。

FAX情報を設定する

FAXの送受信設定、およびFAX情報を登録します。

手順
  1. [スタート]→[コントロールパネル]を選択し、［ハードウェアとサウンド]→[プリンタ]アイコンをクリックする
    メモ
    • コントロールパネルの表示が「クラシック表示」になっている場合は、手順2から行ってください。
  2. [Fａｘ]アイコンをダブルクリックする
    [Windows FAXとスキャン]画面が表示されます。

  3. ツールバーの[新しいFAX]をクリックする

    [FAXのセットアップウィザード]が表示されます。
    メモ
    • すでにFAXモデムの接続が設定されている場合は、[FAXセットアップウィザード]は表示されず、[FAXを作成]画面が表示されます。

  4. [FAXモデムまたはサーバーを選びます]画面で、[FAXモデムへ接続します]を選択し、次画面へ進む

  5. [モデム名を選びます]画面で、FAXを送信する時にモデムを識別するための名前を入力する

  6. モデム名を入力し、[次へ]ボタンをクリックする

  7. [FAX受信方法を選びます]画面で、FAXを受信できるようになる前に、着信呼び出しに応答する方法を選択する

    [FAX作成]画面が表示されます。

    メモ

    • [自動的に応答します]または、[通知を受け取ります]を選択すると、送受信を行っていないときでも受信待ちのため、常にワイヤレスモデムと接続された状態になります（COM自動接続がオンの場合）。
      このオプションを選択するかどうかは、ご使用の目的や頻度に応じてご判断ください。

  8. 送信者情報を入力する
    メニューバーの[ツール]→[送信者情報]を選択して、送信状に表示する情報を入力してください。
    メモ
    • ここで設定した送信者情報が、FAX送信時に自動的にヘッダ情報として付加されます。

手順（Windows XP , Windows 2000 の場合）
  1. [スタート]→[コントロールパネル]を選択し、[プリンタとその他のハードウェア]アイコンをダブルクリックする
    メモ
    • コントロールパネルの表示が「クラシック表示」になっている場合、およびWindows2000をご使用の場合は、手順2から行ってください。

  2. [プリンタとFAX]アイコンをダブルクリックする
    [プリンタとFAX]画面が表示されます。

  3. [プリンタとFAX]画面で「ローカルFAXプリンタのインストール」をクリックする

    プログラムをインストールする画面が表示され、[プリンタとFAX]画面にFAXのアイコンが作成されます。

  4. 画面左側の[プリンタのタスク]から「FAXの送信」をクリックする

    FAXの構成がまだ入力されていない場合は、 [FAX構成ウィザード]画面が表示されます。ここで送信者に関する設定を行います。
    メモ
    • すでにFAXの構成情報が登録されている場合は、[FAX構成ウィザード]は表示されず、下記「FAXを送信する」の[FAX送信ウィザード]画面が表示されます。

  5. 送信者情報を入力し、[次へ]ボタンをクリックする
    メモ
    • ここで設定した送信者情報が、FAX送信時に自動的にヘッダ情報として付加されます。

    [FAX構成ウィザード]-[FAXの送信または受信機器の指定]画面が表示されます。

  6. FAX送信に使用する機器、送信可能、受信可能を選択し、[次へ]ボタンをクリックする
    メモ
    • [受信可能にする]を選択すると、送受信を行っていないときでも受信待ちのため、常にワイヤレスモデムと接続された状態になります（COM自動接続がオンの場合）。
      このオプションを選択するかどうかは、ご使用の目的や頻度に応じて ご判断ください。

    [FAX構成ウィザード]-[送信端末識別(TSID)]画面が表示されます。

  7. [次へ]ボタンをクリックする
    送信端末識別は特に変更の必要はありません。

    [FAX構成ウィザード]-[FAX構成ウィザードの完了]画面が表示されます。

  8. [完了]ボタンをクリックする

    FAX情報の登録が終了し、[FAXコンソール]画面が表示されます。

以上でFAXの設定は完了です。

関連項目：「FAXを送信する」「FAXを受信する」


携帯電話に画像を送る

携帯電話に画像を送る　【BIP】
Bluetoothワイヤレステクノロジー搭載の携帯電話に画像データを送ります。
大きい画像を送った場合でも、携帯電話の表示画面に合わせて自動的にサイズが縮小されます。

画像の送信は、［Bluetooth情報交換］の「イメージ転送」で行います。

メモ
  • 携帯電話側がBIPプロファイルをサポートしている必要があります。
  • 「イメージ転送」で送受信できる画像のファイル形式は、以下のとおりです。
    • ビットマップ（*.bmp）
    • JPEG（*.jpg、*.jpeg）
    • PNG(*.png)

→携帯電話に画像を送る(アイコンで操作する場合)
 →携帯電話に画像を送る（マウスの右クリックで操作する場合）

手順
■携帯電話に画像を送る（アイコンで操作する場合）
  1. パソコンやPDAの電源を入れる
    Bluetoothワイヤレステクノロジー接続が可能になったことを確認し、次へ進みます。

  2. ［Bluetooth情報交換］を開く
    メモ
    • ［Bluetooth情報交換］を開く方法は、「Bluetoothユーティリティの構成」に記載されているBluetooth情報交換を ご参照ください。
  3. [イメージ転送]アイコンをダブルクリックする

    [イメージ転送]画面に、機器の一覧が表示されます。
    メモ
    • 一覧の中に目的の機器が表示されていないときは、機器の電源が入っていることを確認してから、[Bluetooth]→[デバイス検索]をクリックしてください。
      機器が検索されます。

  4. 送信するファイルを、送信先のアイコンの上にドラッグ＆ドロップする

    画像が送信されます。
    画像が正常に送信されるとメッセージが表示されます。
    [OK]ボタンをクリックしてください。

    画像の送信が失敗した場合はメッセージが表示されます。
    [OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。

■携帯電話に画像を送る(マウスの右クリックで操作する場合）

  1. 携帯電話の電源を入れる
    Bluetoothワイヤレステクノロジー接続が可能になったことを確認し、次へ進みます。

  2. 送信するファイルを右クリックし、[Bluetooth機器へ送る]から送信先をクリックする
    メモ
    • 一覧の中に目的の機器が表示されていないときは、機器の電源が入っていることを確認してから、[Bluetooth機器へ送る]→[他のデバイスを検索する]を選択してください。

      機器が検出されると、画面が表示されます。送信相手を選択して[送信]ボタンをクリックしてください。

    画像が送信されます。
    画像が正常に送信されると、メッセージが表示されます。
    [OK]ボタンをクリックしてください。

    画像の送信が失敗した場合はメッセージが表示されます。
    [OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。


アクセスポイント(LAP)を使ってLANに接続する

アクセスポイント(LAP)を使ってLANに接続する 【LAP】
LAPプロファイルに対応したアクセスポイントで、ネットワーク(社内のLAN・自宅のパーソナルネットワークなど)に接続する方法を説明します。
PANプロファイル対応のアクセスポイントを使用する場合は「アクセスポイント(PAN)を使ってLANに接続する」を ご参照ください。

→アクセスポイントを設定する
→LANに接続する(LAP)
お願い
  • 設定の前に、アクセスポイントが起動され、正常にネットワークに接続されている必要があります。アクセスポイント側の設定については、アクセスポイントの取扱説明書を ご参照ください。
  • アクセスポイントへの接続にはBluetoothパスキー(PINコード)が必要です。設定を始める前に、あらかじめBluetoothパスキーをメモしておいてください。
アクセスポイントを設定する
手順
  1. アクセスポイントの電源が入っていて、ネットワークに接続されていることを確認する

  2. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。
[新しい接続の追加ウィザード]画面が表示されます。
  3. [エクスプレスモード]を選択し、[次へ]ボタンをクリックする

[新しい接続の追加ウィザード]-[Bluetooth機器検索]画面が表示されます。

機器の検索が終了すると、[新しい接続の追加ウィザード]-[デバイスの選択]画面が表示されます。

  4. 一覧からアクセスポイントの機器名を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[サービス検索]画面が表示されます。

    Bluetoothパスキーを入力する画面が表示されます。

  5. [Bluetooth パスキー(PINコード)]にパスキーを入力し、[OK]ボタンをクリックする

    サービスの検索、COMポートの登録が自動的に行われます。
    [新しい接続の追加ウィザード(接続先の作成)]画面が表示されます。

  6. 接続の名前、ユーザ名、パスワードを設定し、[次へ]ボタンをクリックする
    メモ
    • ここで設定するユーザ名とパスワードは、アクセスポイントに接続するためのものです。

    [新しい接続の追加ウィザード]-[ダイヤルアップ設定の確認]画面が表示されます。

  7. [設定確認]ボタンをクリックする

     [インターネットのプロパティ]画面が表示されます。
  8. 接続方法を設定し[OK]ボタンをクリックする
     手順6で設定した、ＬＡＮ接続に使用する接続先を既定の接続先にし、「通常の接続でダイヤルする」を選択します。

  9. [次へ]ボタンをクリックする
    ［Bluetooth設定]画面に、アクセスポイントのアイコンが登録されます。

これでアクセスポイントの設定は完了です。

→「LANに接続する(LAP)」


ネットワークに接続する

LANに接続する(LAP)
手順
  1. [Bluetooth設定]画面の接続用アイコンを右クリックし、[接続]をクリックする

    [ダイヤルアップ接続]画面が表示されます。

  2. [接続先]に「直接接続」が選択されていることを確認し、[接続]ボタンをクリックする

    接続が開始されます。
    メモ
    • ここでは、「アクセスポイントに接続する」で、接続名を「直接接続」とした場合の操作例です。接続名に違う名前を設定した場合は、[接続先]には名前が表示されます。
    • ユーザ名とパスワードを設定していない（空欄）場合は、そのまま[設定]ボタンをクリックしてください。
    • [接続先]に他の接続名（ダイヤルアップ接続用の接続名）が表示されている場合は、接続先を切り替えてください。

    ネットワークに接続されると、InternetExplorerが自動的に起動され、ネットワーク上の他のコンピュータとデータのやりとりが可能になります。

    メモ
    • インターネットへの接続にプロキシサーバの設定が必要な場合は、以下の手順でプロキシサーバを設定します（使用するパソコンですでにプロキシサーバの設定が行われている場合は、以下の操作は不要です）。

      1 InternetExplorerの[ツール]メニューから[インターネットオプション]を選択する

        [インターネットのプロパティ]画面が表示されます。

      2 [接続]タブをクリックし、[設定]ボタンをクリックする

      3 [プロキシサーバー]の項目に、プロキシサーバのIPアドレスとポート番号を入力し、[OK]ボタンをクリックする

  3. 接続を切断する
    [Bluetooth設定]画面の接続用アイコンか、通知領域の [image] アイコンを右クリックし[切断]をクリックします。

    切断を確認するダイアログが表示されるので、[はい]ボタンをクリックします。


アクセスポイント(PAN)を使ってLANに接続する

アクセスポイント(PAN)を使ってLANに接続する 【PAN】
PANプロファイルに対応したアクセスポイントで、ネットワーク(社内のLAN・自宅のパーソナルネットワークなど)に接続する方法を説明します。
LAPプロファイル対応のアクセスポイントを使用する場合は「アクセスポイント(LAP)を使ってLANに接続する」を ご参照ください。

→アクセスポイントを設定する
→LANに接続する(PAN)
お願い
  • 設定の前に、アクセスポイントが起動され、正常にネットワークに接続されている必要があります。アクセスポイント側の設定については、アクセスポイントの取扱説明書を ご参照ください。
  • アクセスポイントへの接続にはBluetoothパスキー(PINコード)が必要です。設定を始める前に、あらかじめBluetoothパスキーをメモしておいてください。
アクセスポイントを設定する
手順
  1. アクセスポイントの電源が入っていて、ネットワークに接続されていることを確認する

  2. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。
[新しい接続の追加ウィザード]画面が表示されます。
  3. [エクスプレスモード]を選択し、[次へ]ボタンをクリックする

[新しい接続の追加ウィザード]-[Bluetooth機器検索]画面が表示されます。

機器の検索が終了すると、[新しい接続の追加ウィザード]-[デバイスの選択]画面が表示されます。

  4. 一覧からアクセスポイントのデバイス名を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[サービス検索]画面が表示されます。

    Bluetoothパスキーを入力する画面が表示されます。

  5. [Bluetooth パスキー(PINコード)]にパスキーを入力し、[OK]ボタンをクリックする

    サービスの検索、COMポートの登録が自動的に行われます。

    [Bluetooth設定]画面に、アクセスポイントのアイコンが登録されます。

これでアクセスポイントの設定は完了です。

→「LANに接続する(PAN)」


ネットワークに接続する(PAN)

LANに接続する(PAN)
手順
  1. [Bluetooth設定]画面の接続用アイコンを右クリックし、[接続]をクリックする

    パスキーを入力する画面が表示されます。

  2. Bluetoothパスキー(PINコード)を入力し、[OK]ボタンをクリックする

    接続が開始されます。

    ネットワークに接続されると、InternetExplorerが自動的に起動され、ネットワーク上の他のコンピュータとデータのやりとりが可能になります。

    メモ
    • インターネットへの接続にプロキシサーバの設定が必要な場合は、以下の手順でプロキシサーバを設定します（使用するパソコンですでにプロキシサーバの設定が行われている場合は、以下の操作は不要です）。

      1 InternetExplorerの[ツール]メニューから[インターネットオプション]を選択する

         [インターネットのプロパティ]画面が表示されます。

      2 [接続]タブをクリックし、[LANの設定]ボタンをクリックする

      3 [プロキシサーバー]の項目に、プロキシサーバのIPアドレスとポート番号を入力し、[OK]ボタンをクリックする

  3. 接続を切断する
    [Bluetooth設定]画面の接続用アイコンか、通知領域の [image] アイコンを右クリックし[切断]をクリックします。

     切断を確認するダイアログが表示されるので、[はい]ボタンをクリックします。


印刷する

印刷をする
Bluetoothワイヤレステクノロジー対応のプリンタを使って、印刷する方法を説明します。
プリンタ機能の種類
Bluetoothワイヤレステクノロジーで印刷を行う場合、対応するプロファイルによって、プリンタの設定方法、使用方法が異なります。

プロファイル | Bluetooth設定 | 使用方法
HCRP(*1) | Bluetooth設定でプリンタの登録が必要です。 | 通常の、ケーブルで接続しているプリンタと同様に、さまざまなアプリケーションからの印刷が可能です。 →「ドキュメントや画像を印刷する」
SPP
OPP(*2) | 不要 | 名刺データを直接印刷することができます。 →「名刺データを印刷する」
BIP | 不要 | イメージデータを直接印刷することができます。 →「デジカメなどの画像を直接印刷する」
メモ
  • (*1)Bluetoothワイヤレステクノロジー対応のプリンタの多くには、このHCRPが搭載されています。
    エクスプレスモードを選択した場合、このHCRPが最優先で選択され、 HCRPがサポートされていない場合はSPPが次候補となります。
  • (*2)OPPによる名刺印刷は、ビジネスカード（vCard）規格専用です。


ドキュメントや画像を印刷する

ドキュメントや画像を印刷する 【HCRP】 【SPP】

Bluetoothワイヤレステクノロジー対応のプリンタを使って、印刷する方法を説明します。

→プリンタを設定する
→印刷する
お願い

  • プリンタに専用のドライバソフトが付属している場合は、Bluetoothワイヤレステクノロジーで接続する前にあらかじめパソコンにドライバをインストールしておいてください。
  • プリンタへの接続にはBluetoothパスキー(PINコード)が必要です。設定を始める前に、あらかじめBluetoothパスキーをメモしておいてください。
プリンタを設定する
手順
  1. プリンタの電源を入れる

  2. 通知領域のBluetoothワイヤレステクノロジｰアイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。

    [新しい接続の追加ウィザード]画面が表示されます。

  3. [エクスプレスモード]が選択されていることを確認し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[Bluetooth機器検索]画面が表示されます。

    機器の検索が終了すると、[新しい接続の追加ウィザード]-[デバイスの選択]画面が表示されます。

  4. 一覧からプリンタの機器名を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[サービス検索]画面が表示されます。

  5. 初めてプリンタを接続する場合は、[Bluetoothパスキー(PINコード)]にプリンタのパスキーを入力し、[OK]ボタンをクリックする

    正常にサービスが検出されると、機器への接続、HCRPポートの作成が自動的に行われます。

    プリンタをまだインストールしていない場合は、プリンタのインストールを促すメッセージが表示されます。

  6. [OK]ボタンをクリックする

    [プリンタの追加ウィザード]-[プリンタの追加ウィザードの開始]画面が表示されます。

  7. [次へ]ボタンをクリックする

    [プリンタの追加ウィザード］-[ローカルプリンタまたはネットワークプリンタ]画面が表示されます。

  8. 「このコンピュータに接続されているローカルプリンタ」を選択し、「プラグアンドプレイ対応プリンタを自動的に検出してインストールする」のチェックをはずして、[次へ]ボタンをクリックする

    [プリンタの追加ウィザード］-[プリンタポートの選択]画面が表示されます。

  9. 使用するポートを選択し、[次へ]ボタンをクリックする

    [プリンタの追加ウィザード]-[プリンタソフトウェアのインストール]画面が表示されます。

  10. インストールするプリンタの[製造元]と[プリンタ]を選択するか[ディスク使用]ボタンをクリックして、[次へ]ボタンをクリックする

    以降、画面の指示に従ってプリンタをインストールしてください。

    インストールが終了すると、[新しい接続の追加ウィザード]-[プリンタの設定]画面に確認メッセージが表示されます。

  11. [次へ]をクリックする

    [新しい接続の追加ウィザード]-[接続名称の設定]画面が表示されます。

  12. 登録後に表示されるアイコンの名称とアイコンの種類を設定し、[次へ]ボタンをクリックする
    このままでよければ[次へ]ボタンのみをクリックしてください。
    メモ

    • 接続名称とアイコンは変更することができます。
      →「接続用アイコンの名前を変更する」
      →「接続用アイコンを変更する」
印刷する
ここでは、メモ帳から印刷します。
  1. [ファイル]→[印刷]をクリックする

     [印刷]プロパティが表示されます。

  2. [プリンタの選択]でワイヤレスプリンタを選択し、[印刷]ボタンをクリックする

    印刷を開始します。
メモ
  • HCRP、SPPプロファイルでプリンタ接続した場合は、次回からはパソコン側で印刷操作を行うだけで、自動的にプリンタにBluetoothワイヤレステクノロジー接続されます。


デジカメなどの画像を直接印刷する

デジタルカメラなどの画像を直接印刷する　 【BIP】
BIP(Basic Imaging Profile)をサポートしたプリンタがあれば、特別な設定をすることなく、画像ファイルを直接プリンタに送信し印刷することができます。

→画像ファイルをプリンタで印刷する(アイコンで操作する場合）
→画像ファイルをプリンタで印刷する(マウスの右クリックで操作する場合）

メモ
  • 直接印刷できる画像の種類（拡張子）は、以下のとおりです。
    • ビットマップ（*.bmp）
    • JPEG（*.jpg、*.jpeg）
    • PNG(*.png)
手順

■画像ファイルをプリンタで印刷する(アイコンで操作する場合）
  1. プリンタの電源を入れる

  2. ［Bluetooth情報交換］を開く
    メモ
    • ［Bluetooth情報交換］を開く方法は、「Bluetoothユーティリティの構成」に記載されているBluetooth情報交換を ご参照ください。
  3. [イメージ転送]アイコンをダブルクリックする

    [イメージ転送]画面に、機器の一覧が表示されます。
    メモ
    • 一覧の中に目的のプリンタが表示されていないときは、プリンタの電源が入っていることを確認してから、[Bluetooth]→[デバイス検索]をクリックしてください。
      機器が検索されます。
  4. 送信するファイルを、送信先のプリンタのアイコンの上にドラッグ＆ドロップする

    ファイルがプリンタに送信されます。
    ファイルが正常にプリンタに送信されるとメッセージが表示され、画像が印刷されます。
    [OK]ボタンをクリックしてください。

    ファイルの送信が失敗した場合はメッセージが表示されます。[OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。
    メモ
    • プリンタがBIPプロファイルをサポートしていない場合は、メッセージが表示されます。
■画像ファイルをプリンタで印刷する(マウスの右クリックで操作する場合）
  1. プリンタの電源を入れる

  2. 送信するファイルを右クリックし、[Bluetooth機器へ送る]から送信先のプリンタをクリックする
    メモ
    • 一覧の中に目的の機器が表示されていないときは、プリンタの電源が入っていることを確認してから、[Bluetooth機器へ送る]→[他のデバイスを検索する]を選択してください。

      機器が検出されたら、送信相手を選択して[送信]ボタンをクリックしてください。

    ファイルをプリンタに送信中であることを示す画面が表示されます。
    ファイルが正常にプリンタに送信されるとメッセージが表示され、画像が印刷されます。
    [OK]ボタンをクリックしてください。

    ファイルの送信が失敗した場合はメッセージが表示されます。[OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。
    メモ

    • プリンタがBIPプロファイルをサポートしていない場合は、メッセージが表示されます。


名刺データを印刷する

名刺データを印刷する　【OPP】
OPP(オブジェクトプッシュプロファイル)をサポートしたプリンタがあれば、「ｖCard」規格に準拠した名刺データを直接プリンタに送り、印刷することができます。

→名刺データを印刷する（アイコンで操作する場合）
→名刺データを印刷する(マウスの右クリックで操作する場合）

手順
■名刺データを印刷する（アイコンで操作する場合）
  1. プリンタの電源を入れる

  2. ［Bluetooth情報交換］を開く
    メモ
    • [Bluetooth情報交換］を開く方法は、「Bluetoothユーティリティの構成」に記載されているBluetooth情報交換を ご参照ください。
  3. [オブジェクト交換]アイコンをダブルクリックする

    [オブジェクト交換]画面に、機器の一覧が表示されます。

    ここで、目的のプリンタに画像を送信します。
    メモ
    • 一覧の中に目的のプリンタが表示されていないときは、プリンタの電源が入っていることを確認してから、[Bluetooth]→[デバイス検索]をクリックしてください。
      機器が検索されます。

  4. 送信する名刺データを、送信先のプリンタのアイコンの上にドラッグ＆ドロップする

    名刺がプリンタに送信されます。
    名刺が正常にプリンタに送信されるとメッセージが表示され、名刺が印刷されます。
    [OK]ボタンをクリックしてください。

    名刺の送信が失敗した場合はメッセージが表示されます。[OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。
■名刺データを印刷する(マウスの右クリックで操作する場合）
  1. プリンタの電源を入れる

  2. 送信する名刺データを右クリックし、[Bluetooth機器へ送る]から送信先のプリンタをクリックする
    メモ
    • 一覧の中に目的の機器が表示されていないときは、プリンタの電源が入っていることを確認してから、[Bluetooth機器へ送る]→[他のデバイスを検索する]を選択してください。

      機器が検出されると、画面が表示されます。送信相手を選択して[送信]ボタンをクリックしてください。

    名刺がプリンタに送信されます。
    名刺が正常にプリンタに送信されるとメッセージが表示され、名刺が印刷されます。
    [OK]ボタンをクリックしてください。

    名刺の送信が失敗した場合はメッセージが表示されます。[OK]をクリックしてメッセージを閉じ、操作をやりなおしてください。


ステレオヘッドフォンを使って音楽を聴く

ステレオヘッドフォンを使って音楽を聴く　【GAVDP】 【A2DP】 【AVRCP】

ステレオヘッドフォンを使って、パソコン上の音楽などを楽しむ方法を説明します。

→ステレオヘッドフォンを設定する
→ステレオヘッドフォンに接続する
→音楽などを楽しむ
→音楽のリモコン操作を行う
→著作権保護機能について

ステレオヘッドフォンを設定する
手順
  1. 通知領域のBluetoothワイヤレステクノロジ－アイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。

    [新しい接続の追加ウィザード]画面が表示されます。

  2. ステレオヘッドフォンの電源を入れ、検出可能状態にする
    ステレオヘッドフォンの操作については、ステレオヘッドフォンの取扱説明書をご参照ください。

  3. [エクスプレスモード]が選択されていることを確認し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[Bluetooth機器検索]画面が表示されます。

    機器の検索が終了すると、[新しい接続の追加ウィザード]-[デバイスの選択]画面が表示されます。

  4. 一覧からステレオヘッドフォンのデバイス名を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[サービス検索]画面が表示され、設定内容が登録され、[Bluetooth設定]画面にアイコンが表示されます。

ステレオヘッドフォンに接続する

[Bluetooth設定]に登録されたアイコンから、ステレオヘッドフォンに接続できます。 ステレオヘッドフォンからの接続については、ステレオヘッドフォンの取扱説明書をご参照ください。

お願い
  • ステレオヘッドフォンとパソコンを接続する前に、以下のような音声に関するアプリケーションは終了しておいてください。
    • 音楽・ビデオ再生アプリケーション
    • 電子会議アプリケーション
    • 音声認識アプリケーション

    これらのアプリケーションを使用する場合は、ステレオヘッドフォンの接続が終わってから起動してください。

音楽などを楽しむ
  1. パソコンで音楽などを再生する
    お願い
    • ステレオヘッドフォンが正しく接続されているのに音が聞こえない場合は、以下の点をご確認ください。
      [コントロールパネル]→[ハードウェアとサウンド]→[サウンド]のサウンド画面の、[再生]タブをクリックしサウンドデバイスを選択し、プロパティをクリックする。 ［スピーカプロパティ］画面の［レベル］タグを選択し、ボリュームを調整する。

      [ミュート]にチェックが付いている場合は、チェックをはずしてください。また音量が最小になっている場合、適切な音量に調整してください。
    • パソコンが他のBluetoothワイヤレステクノロジー機器と接続されていると、音楽の再生が途切れることがあります。音楽を聴くときはステレオヘッドフォンのみ接続することをおすすめします。
    • パソコンとの距離が離れている、間に障害物があるなどの場合、音楽の再生が途切れることがあります。
    • 音楽/ビデオ再生アプリケーションが再生を行っているにもかかわらず、ステレオヘッドフォンから音が聞こえない場合には、アプリケーションの再生をストップし、［コントロールパネル］→[ハードウェアとサウンド]→[サウンド］を表示し、既定の機器を「Toshiba Bluetooth Wave」に変更してください。
      既定の機器を「Toshiba Bluetooth Wave」に設定しても、ステレオヘッドフォンから音が聞こえない場合には、アプリケーションを再起動してください。
    メモ
    • WindowsXPの場合は、ステレオヘッドフォンが正しく接続されているのに音が聞こえない場合は、以下の点をご確認ください。
      [スタート]→[すべてのプログラム]→[アクセサリ]→[エンターテイメント]→[ボリュームコントロール]をクリックする。
    • WindowsXPの場合は、音楽/ビデオ再生アプリケーションが再生を行っているにもかかわらず、ステレオヘッドフォンから音が聞こえない場合には、アプリケーションの再生をストップし、 ［コントロールパネル］→［サウンドとオーディオデバイス］を表示し、既定の機器を「Toshiba Bluetooth Wave」に変更してください。既定の機器を「Toshiba Bluetooth Wave」に設定しても、ステレオヘッドフォンから音が聞こえない場合には、アプリケーションを再起動してください。
  2. 音楽を聴くのを終了し、切断する
    1. パソコンの[Bluetooth設定]で、接続しているモードのアイコンを右クリックし、[切断]をクリックする
      このとき、切断の確認メッセージが表示される場合があります。
    2. メッセージの手順に従って、[はい]ボタンをクリックする
      アイコンが切断状態に変わります。
    お願い
    • ステレオヘッドフォンとパソコンを切断する前に、以下のような音声に関するアプリケーションは終了しておいてください。
      • 音楽・ビデオ再生アプリケーション
      • 電子会議アプリケーション
      • 音声認識アプリケーション

      これらのアプリケーションを使用する場合は、ステレオヘッドフォンの切断が終わってから起動してください。

      ステレオヘッドフォンから切断するには、ステレオヘッドフォンの 取扱説明書をご参照ください。

音楽のリモコン操作を行う

パソコンに搭載されている音楽アプリケーション／ビデオ再生用アプリケーション（「Windows Media Player」や「InterVideo WinDVD」）をステレオヘッドフォンのリモコンスイッチ／ボタンで操作できます。

ステレオヘッドフォンのリモコンがBluetoothワイヤレステクノロジー仕様のAVRCPに対応している必要があります。詳細は、ステレオヘッドフォンの 取扱説明書をご参照ください。

スイッチ／ボタンでの操作対象となるアプリケーションの設定は、次の手順で行うことができます。

手順
  1. 通知領域のBluetoothワイヤレステクノロジーアイコンをダブルクリックする

  2. [オプション]→[その他]タブを選択し、［AV プレーヤの選択]の［設定］をクリックする
    ［AV プレーヤの選択］画面が表示されます。
  3. アプリケーションを選択し、［OK］ボタンをクリックする

操作できるスイッチ／ボタンと機能は、音楽／ビデオ再生用アプリケーションやそのバージョンによって異なる場合があります。

受信コマンドを表示する位置を変更したり、非表示にする設定は、次の手順で行うことができます。

手順
  1. 通知領域のBluetoothワイヤレステクノロジーアイコンをダブルクリックする

  2. [オプション]→［その他］タブを選択し、[AV プレーヤの選択]の［設定］をクリックする
    ［AV プレーヤの選択］画面が表示されます。
  3. 受信コマンドの表示位置のプルダウンメニューから適切な項目を選択し、[OK]ボタンをクリックする。

受信コマンドが表示されるのに正しく動作しない場合は、[表示しない]に設定すると、正しく動作する場合があります。

本製品でサポート可能なコマンドは以下の通りです。ステレオヘッドフォンでサポート可能なコマンドについては、ステレオヘッドフォンの取扱説明書をご参照ください。「Windows Media Player」や「InterVideo WinDVD」のバージョンによっては正しく動作しない場合もあります。

[Windows Media Player]

  • 再生
  • 停止
  • 一時停止
  • 次の曲へ進む
  • 前の曲へ戻る
  • 早送り
  • 巻き戻し

[InterVideo WinDVD]

  • 再生
  • 停止
  • 一時停止
  • 次のチャプターへ進む
  • 前のチャプターへ戻る
  • 早送り
  • 巻き戻し
  • 上
  • 下
  • 左
  • 右
  • 選択
  • ルートメニュー
  • アングル切り替え
   著作権保護機能について

本製品では、Bluetoothワイヤレステクノロジー仕様で定義されているSCMS-T方式による著作権保護機能をサポートしています。

関連項目
→「著作権保護機能の設定」


ワイヤレスキーボードを使う

ワイヤレスキーボードを使う　【HID】
Bluetoothワイヤレステクノロジー対応のキーボードをPCに接続する方法を説明します。

ワイヤレスキーボードを設定する
手順
  1. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。

    [新しい接続の追加ウィザード]画面が表示されます。

  2. [エクスプレスモード]が選択されていることを確認し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[Bluetooth機器検索]画面が表示されます。

    機器の検索が終了すると、[新しい接続の追加ウィザード]-[デバイスの選択]画面が表示されます。

  3. 一覧からキーボードのデバイス名を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[サービス検索]画面が表示されます。
  4. [Bluetooth パスキー(PINコード)]に表示された数字をワイヤレスキーボードから入力し、[Enter]キーを押す

    正常にサービスが検出されると、設定内容が登録され、[Bluetooth設定]画面にアイコンが表示されます。

メモ
  • 次回からは、ワイヤレスキーボードでキー操作を行うと、自動的にPCと接続されます。
    うまく自動接続されない場合は、手動で接続してください。


ワイヤレスマウスを使う

ワイヤレスマウスを使う　【HID】
Bluetoothワイヤレステクノロジー対応のマウスをPCに接続する方法を説明します。

ワイヤレスマウスを設定する
手順
  1. ワイヤレスマウスの電源を入れ、接続可能な状態にする
    マウスの操作方法については、マウスの取扱説明書をご参照ください。
    メモ
    • パソコンのセキュリティモードをBluetoothワイヤレステクノロジーアイコンを右クリックし、［オプション］→｢セキュリティ］→［レベルのカスタマイズ］で、「リンクレベルのセキュリティ（認証および暗号化）実施」すると通常パスキーを必要としないマウスでもパスキーが必要になります。マウスの取扱説明書にパスキーについて記載されていない場合は、マウスの販売元やサポートセンターにお問い合わせください。

  2. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。

    [新しい接続の追加ウィザード]画面が表示されます。

  3. [エクスプレスモード]が選択されていることを確認し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[Bluetooth機器検索]画面が表示されます。

    機器の検索が終了すると、[新しい接続の追加ウィザード]-[デバイスの選択]画面が表示されます。

  4. 一覧からマウスのデバイス名を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[サービス検索]画面が表示されます。

    設定内容が登録され、[Bluetooth設定]画面にアイコンが表示されます。

    メモ
    • 次回からは、ワイヤレスマウスでボタン操作などを行うと、自動的にPCと接続されます。
      うまく自動接続されない場合は、手動で接続してください。


パソコンやPDAとファイルをやりとりする

パソコンやPDAとファイルをやりとりする　【FTP】
Bluetoothワイヤレステクノロジー搭載のパソコン／PDAと、名刺データ以外のファイルを送受信します。
ファイルのやりとりは、Bluetooth情報交換の「ファイル転送」で行います。

メモ
  • FTPプロファイルをサポートしているパソコン、PDAであれば、操作に違いはありません。
  • 「ファイル転送」ではファイルとして名刺データの送受信を行うことはできますが、名刺データの送受信は「オブジェクト交換」で行うことをお勧めします。

→パソコンやPDAにファイルを送る(アイコンで操作する場合)
→パソコンやPDAにファイルを送る（マウスの右クリックで操作する場合）
→パソコンやPDAからファイルを受信する

手順

■パソコンやPDAにファイルを送る（アイコンで操作する場合）
  1. パソコンやPDAの電源を入れる

  2. ［Bluetooth情報交換］を開く
    メモ
    • ［Bluetooth情報交換］を開く方法は、「Bluetoothユーティリティの構成」に記載されているBluetooth情報交換を ご参照ください。
  3. [ファイル転送]アイコンをダブルクリックする

    [ファイル転送]画面に、機器の一覧が表示されます。
    メモ
    • 一覧の中に目的の機器が表示されていないときは、機器の電源が入っていることを確認してから、[Bluetooth]→[デバイス検索]を選択してください。
      機器が検索されます。
    • 画像ファイルを1つずつ送る場合は、「イメージ転送」でも送信できます。

  4. 送信するファイルを、相手のアイコンの上にマウスでドラッグ＆ドロップする
    メモ
    • 「ファイル転送」を使用する場合は、ファイル1つずつだけでなく、フォルダごとの送信も行うことができます。
  5. ファイルが送信されることを確認する
    ファイルがパソコンに送信されます。
    メモ
    • 「ファイル転送」でファイルを送信する場合、相手(受信)機器側では受信許可メッセージが表示されることがあります。表示内容は相手機器側のBluetoothワイヤレステクノロジー機能をサポートするソフトウェアによって異なりますので、その指示に従ってください。
      Bluetoothユーティリティをご使用の場合は、メッセージが表示されます。

    ファイルが正常に送信されるとメッセージが表示されます。
    [OK]ボタンをクリックしてください。

    ファイルの送信が失敗した場合はメッセージが表示されます。
    [OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。

    メモ
    • 送信されたファイルは、相手機器側のファイル転送用の共有フォルダに保存されます。
    • 「ファイル転送」では、エクスプローラで相手機器の共有フォルダを開き、フォルダを指定してファイルを送信することもできます。

    • 「共有フォルダ」をハードディスク上のどこに置くかは、オプションの［Bluetooth情報交換］タブを選択し、［詳細設定］から［ファイル転送］タブを選択して変更できます。
■パソコンやPDAにファイルを送る(マウスの右クリックで操作する場合）
  1. パソコンやPDAの電源を入れる
    接続が可能になったことを確認し、次へ進みます。

  2. 送信するファイルを右クリックし、[Bluetooth機器へ送る]から送信先を選択する
    メモ
    • 一覧の中に目的の機器が表示されていないときは、機器の電源が入っていることを確認してから、[Bluetooth機器へ送る]→[他のデバイスを検索する]を選択してください。

      機器が検出されると、画面が表示されます。送信相手を選択して[送信]ボタンをクリックしてください。

  3. ファイルが送信されることを確認する
    ファイルがパソコンやPDAに送信されます。
    メモ
    • 「ファイル転送」でファイルを送信する場合、相手(受信)機器側では受信許可メッセージが表示されることがあります。表示内容は相手機器側のソフトウェアによって異なりますので、その指示に従ってください。

    ファイルが正常に送信されると、メッセージが表示されます。
    [OK]ボタンをクリックしてください。

    ファイルの送信が失敗した場合はメッセージが表示されます。
    [OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。
    メモ

    • 送信されたファイルは、相手機器側の、ファイル転送用の共有フォルダに保存されます。

■パソコンやPDAからファイルを受信する

相手のパソコンやPDAの共有フォルダに保存されているファイルを、自分のパソコンへ受信することができます。受信したファイルは「ファイル転送」の共有フォルダに保存されます。

  1. パソコンやPDAの電源を入れる
    Bluetoothワイヤレステクノロジー接続が可能になったことを確認し、次へ進みます。

  2. ［Bluetooth情報交換］を開く
    メモ
    • ［Bluetooth情報交換］を開く方法は、「Bluetoothユーティリティの構成」に記載されているBluetooth情報交換を参照ください。
  3. [ファイル転送]アイコンをダブルクリックする

    [ファイル転送]画面に、機器の一覧が表示されます。

    ここでは、「My Mobile」と言う名前のPDAからファイルを受信します。

  4. [My Mobile]アイコンをダブルクリックする

    「My Mobile」の共有フォルダに保存されているファイルが表示されます。

  5. 受信するファイルを右クリックし、「ファイル受信」を選択する

    PDAからファイルが受信されます。
    メモ
    • 「ファイル転送」を使用する場合は、ファイル1つずつだけでなく、フォルダごとの受信も行えます。
      受信するフォルダを右クリックして「フォルダ受信」を選択してください。

      以降の操作は、ファイルを1つずつ受信した場合と同様です。

    ファイルが正常に受信されるとメッセージが表示されます。
    [OK]ボタンをクリックしてください。

    ファイルの送信が失敗した場合はメッセージが表示されます。[OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。
    メモ

    • 受信したファイルは、［Bluetooth情報交換］の「ファイル転送」の中の「共有フォルダ」に保存されます。

      「共有フォルダ」をハードディスク上のどこに置くかは、オプションの［Bluetooth情報交換］タブを選択し、［詳細設定］経由で［ファイル転送］タブを選択して設定できます。


パソコンやPDAに画像を送る

パソコンやPDAに画像を送る　【BIP】
Bluetoothワイヤレステクノロジー搭載のパソコン／PDAに画像データを送ります。
画像の送信は、[Bluetooth情報交換]の「イメージ転送」で行います。

メモ
  • 「イメージ転送」で送受信できる画像のファイル形式は、以下のとおりです。
    • ビットマップ（*.bmp）
    • JPG（*.jpg、*.jpeg）
    • PNG(*.png)

→パソコンやPDAに画像を送る(アイコンで操作する場合)
→パソコンやPDAに画像を送る（マウスの右クリックで操作する場合)

手順
■パソコンやPDAに画像を送る（アイコンで操作する場合）
  1. パソコンやPDAの電源を入れる
    Bluetoothワイヤレステクノロジー接続が可能になったことを確認し、次へ進みます。

  2. ［Bluetooth情報交換］を開く
    メモ
    • ［Bluetooth情報交換］を開く方法は、「Bluetoothユーティリティの構成」に記載されているBluetooth情報交換を参照ください。
  3. [イメージ転送]アイコンをダブルクリックする

    [イメージ転送]画面に、機器の一覧が表示されます。
    メモ
    • 一覧の中に目的の機器が表示されていないときは、機器の電源が入っていることを確認してから、[Bluetooth]→[デバイス検索]をクリックしてください。
      機器が検索されます。
  4. 送信するファイルを、送信先のアイコンの上にドラッグ＆ドロップする

    画像が送信されます。
    画像が正常に送信されるとメッセージが表示されます。
    [OK]ボタンをクリックしてください。

    画像の送信が失敗した場合はメッセージが表示されます。
    [OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。

    メモ
    • 送信された画像は、相手機器側の、イメージ転送用のフォルダに保存されます。
    • [Bluetooth情報交換]の「イメージ転送」で画像を受信した場合は「イメージ転送」の中の「イメージボックス」に保存されます。

    • 「イメージボックス」用のフォルダをハードディスク上のどこに置くかは、オプションの［Bluetooth情報交換］タブを選択し、［詳細設定］から［イメージ転送］タブを選択して変更できます。

■パソコンやPDAに画像を送る(マウスの右クリックで操作する場合）

  1. パソコンやPDAの電源を入れる
    Bluetoothワイヤレステクノロジー接続が可能になったことを確認し、次へ進みます。

  2. 送信するファイルを右クリックし、[Bluetooth機器へ送る]から送信先をクリックする
    メモ
    • 一覧の中に目的の機器が表示されていないときは、機器の電源が入っていることを確認してから、[Bluetooth機器へ送る]→[他のデバイスを検索する]を選択してください。

      機器が検出されると、画面が表示されます。送信相手を選択して[送信]ボタンをクリックしてください。

    画像が送信されます。
    画像が正常に送信されると、メッセージが表示されます。
    [OK]ボタンをクリックしてください。

    画像の送信が失敗した場合はメッセージが表示されます。
    [OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。

    メモ

    • 画像を右クリックして送信した場合も、アイコンを使って送信した場合と同じく、送信された画像データは、相手機器側のイメージ転送用共有フォルダに保存されます。


パソコンやPDAと名刺データをやりとりする

パソコンやPDAと名刺データをやりとりする　【OPP】
Bluetoothワイヤレステクノロジー搭載のパソコン／PDAと名刺データをやりとりします。
名刺データのやりとりは、［Bluetooth情報交換］の「オブジェクト交換」で行います。

メモ
  • 「オブジェクト交換」で送受信できるのは、「vCARD」規格に準拠した名刺データやファイルのみです。
    名刺データはMicrosoft Outlookなどのアプリケーションで利用可能です。
  • vCARD形式の名刺データは、Microsoft Outlookなどで作成することができます。
    →「vCARD形式の名刺データを作る」
  • Microsoft Outlookから直接、名刺データを送信することもできます。
    →「Outlookから名刺データを送信する」
  • 相手のパソコン、PDAがOPPプロファイルをサポートしている必要があります。

→名刺を選んでパソコンやPDAに送る(アイコンで操作する場合)
→名刺を選んでパソコンやPDAに送る(マウスの右クリックで操作する場合)
→自分の名刺を送る
→相手の名刺を受け取る
→お互いの名刺を交換する

手順

■名刺を選んでパソコンやPDAに送る（アイコンで操作する場合）

今までに受け取った取引相手などの名刺データの中から、送りたい名刺データを自分で選んで相手に送信します。

  1. パソコン／PDAの電源を入れる
    Bluetoothワイヤレステクノロジー接続が可能になったことを確認し、次へ進みます。

  2. ［Bluetooth情報交換］を開く
    メモ
    • ［Bluetooth情報交換］を開く方法は、「Bluetoothユーティリティの構成」に記載されているBluetooth情報交換を参照ください。
  3. [オブジェクト交換]アイコンをダブルクリックする

    [オブジェクト交換]画面に、機器の一覧が表示されます。
    メモ
    • 一覧の中に目的の機器が表示されていないときは、機器の電源が入っていることを確認してから、[Bluetooth]→[デバイス検索]をクリックしてください。
      機器が検索されます。
  4. 送信する名刺を、送信先のアイコンにマウスでドラッグ＆ドロップする

    名刺が送信されます。

    メモ
    • 名刺を送信する場合、相手(受信)機器側では受信許可メッセージが表示されることがあります。表示内容は相手機器側のソフトウェアによって異なりますので、その指示に従ってください。

    名刺が正常に送信されるとメッセージが表示されます。
    [OK]ボタンをクリックしてください。

    名刺の送信が失敗した場合はメッセージが表示されます。
    [OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。

    メモ
    • 送信されたデータは、送信先機器側のオブジェクト交換用フォルダに保存されます。
    • 名刺を受信したときに、自動的に関連するアプリケーション（Microsoft Outlookなど）を起動し、名刺の内容を表示することができます。

      アプリケーションを自動的に起動するか、しないかは、オブションの［Bluetooth情報交換］タブを選択し、［詳細設定］から［関連付け］タブを選択して設定できます。

■名刺を選んでパソコン／PDAに送る(マウスの右クリックで操作する場合）

  1. パソコンやPDAの電源を入れる
    Bluetoothワイヤレステクノロジー接続が可能になったことを確認し、次へ進みます。

  2. 送信する名刺を右クリックし、[Bluetooth機器へ送る]から送信先をクリックする
    メモ
    • 一覧の中に目的の機器が表示されていないときは、機器の電源が入っていることを確認してから、[Bluetooth機器へ送る]→[他のデバイスを検索する]を選択してください。

      機器が検出されると、画面が表示されます。送信相手を選択して[送信]ボタンをクリックしてください。

    名刺が送信されます。
    メモ

    • 名刺を送信する場合、相手(受信)機器側では受信許可メッセージが表示されることがあります。表示内容は相手機器側のソフトウェアによって異なりますので、その指示に従ってください。
      Bluetoothユーティリティをご使用の場合は、メッセージが表示されます。

    名刺が正常に送信されると、メッセージが表示されます。
    [OK]ボタンをクリックしてください。

    名刺の送信が失敗した場合はメッセージが表示されます。
    [OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。
    メモ

    • 送信された名刺データは、送信先機器側のオブジェクト交換用フォルダに保存されます。

■自分の名刺を送る

自分の名前や会社、電話番号などを入力した名刺データを作成しておき、相手に送ることができます。

メモ
  • どの名刺データを自分の名刺として送信するかは、あらかじめ、オプションの［Bluetooth情報交換］タブを選択し、［詳細設定］から［オブジェクト交換］タブを選択して設定ができます。
  • 自分の名刺として登録し、送信できるのは1件だけです。
  1. パソコン／PDAの電源を入れる
    Bluetoothワイヤレステクノロジー接続が可能になったことを確認し、次へ進みます。

  2. ［Bluetooth情報交換］を開く
    メモ
    • ［Bluetooth情報交換］を開く方法は、「Bluetoothユーティリティの構成」に記載されているBluetooth情報交換を参照ください。
  3. [オブジェクト交換]アイコンをダブルクリックする

    [オブジェクト交換]画面に、機器の一覧が表示されます。
    メモ
    • 一覧の中に目的の機器が表示されていないときは、機器の電源が入っていることを確認してから、[Bluetooth]→[デバイス検索]をクリックしてください。
      機器が検索されます。

  4. 送信先のアイコンを右クリックし、[名刺送信]をクリックする

    名刺が送信されます。
    メモ
    • 名刺を送信する場合、相手(受信)機器側では受信許可メッセージが表示されることがあります。表示内容は相手機器側のソフトウェアによって異なりますので、その指示に従ってください。
      Bluetoothユーティリティをご使用の場合は、メッセージが表示されます。

    • 送信された名刺は、相手の受信ボックスに保存されます。

    名刺が正常に送信されると、メッセージが表示されます。
    [OK]ボタンをクリックしてください。

    名刺の送信が失敗した場合はメッセージが表示されます。[OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。

    メモ
    • 送信された名刺データは、送信先機器側のオブジェクト交換用フォルダに保存されます。

■相手の名刺を受け取る

相手の情報が入力された、相手の名刺を自分のパソコンで受け取ります。

  1. パソコンやPDAの電源を入れる
    Bluetoothワイヤレステクノロジー接続が可能になったことを確認し、次へ進みます。

  2. ［Bluetooth情報交換］を開く
    メモ
    • ［Bluetooth情報交換］を開く方法は、「Bluetoothユーティリティの構成」に記載されているBluetooth情報交換を参照ください。
  3. [オブジェクト交換]アイコンをダブルクリックする

    [オブジェクト交換]画面に、機器の一覧が表示されます。
    メモ
    • 一覧の中に目的の機器が表示されていないときは、機器の電源が入っていることを確認してから、[Bluetooth]→[デバイス検索]をクリックしてください。
      機器が検索されます。

  4. 名刺を受け取りたい相手のアイコンを右クリックし、[名刺受信]をクリックする

    名刺が受信されます。
    メモ
    • 名刺を受信する場合、相手(送信)機器側では送信許可メッセージが表示されることがあります。表示内容は相手機器側のソフトウェアによって異なりますので、その指示に従ってください。
      Bluetoothユーティリティをご使用の場合は、メッセージが表示されます。

    名刺が正常に受信されると、メッセージが表示されます。
    [OK]ボタンをクリックしてください。

    名刺の受信が失敗した場合はメッセージが表示されます。
    [OK]ボタンをクリックしてメッセージを閉じ、操作をやりなおしてください。

    メモ
    • 受信された名刺データは、「オブジェクト交換」の「受信ボックス」に保存されます。
      受信ボックスをハードディスク上のどこに置くかは、オプションの［Bluetooth情報交換］タブを選択し、［詳細設定］から［オブジェクト交換］タブを選択して設定できます。

■お互いの名刺を交換する

自分の名刺と相手の名刺を同時に交換します。

  1. パソコン／PDAの電源を入れる
    Bluetoothワイヤレステクノロジー接続が可能になったことを確認し、次へ進みます。

  2. ［Bluetooth情報交換］を開く
    メモ
    • ［Bluetooth情報交換］を開く方法は、「Bluetoothユーティリティの構成」に記載されているBluetooth情報交換を参照ください。

  3. [オブジェクト交換]アイコンをダブルクリックする

    [オブジェクト交換]画面に、機器の一覧が表示されます。
    メモ
    • 一覧の中に目的の機器が表示されていないときは、機器の電源が入っていることを確認してから、[Bluetooth]→[デバイス検索]をクリックしてください。
      機器が検索されます。

  4. 名刺を交換したい相手のアイコンを右クリックし、[オブジェクト交換]をクリックする

    最初に、「オブジェクト交換」を実行した側から名刺の送信が行われます。
    メモ
    • 名刺を送信する場合、相手(受信)機器側では受信許可メッセージが表示されることがあります。表示内容は相手機器側のソフトウェアによって異なりますので、その指示に従ってください。
      Bluetoothユーティリティをご使用の場合は、メッセージが表示されます。

    正常に送信されると、送信成功のメッセージが表示されます。

    メモ
    • 送信された名刺は、送信先の受信ボックスに保存されます。

    名刺の送信が終了すると、相手の名刺の受信が開始されます。
    メモ

    • 名刺を受信する場合、相手機器でメッセージが表示されることがあります。
      名刺を送信してよい場合は[はい]ボタンをクリックしてください。

    正常に受信されると、受信成功のメッセージが表示されます。

    メモ
    • 受信された名刺データは、「オブジェクト交換」の「受信ボックス」に保存されます。
      受信ボックスをハードディスク上のどこに置くかは、オプションの［Bluetooth情報交換］タブを選択し、［詳細設定］から［オブジェクト交換］タブを選択して設定できます。


パーソナルエリアネットワークを構築する

パーソナルエリアネットワークを構築する　 【PAN】
PANプロファイルを使用して、Bluetoothワイヤレステクノロジー搭載の機器同士でネットワークを構築することができます。

→サーバとして使用する
→クライアントとして使用する

パーソナルエリアネットワークは、サーバとクライアントから構成されます。他の機器からの接続を受ける側を「サーバ」、そのサーバに接続する側を「クライアント」といいます。
サーバとクライアントの関係は必ずしも固定的ではなく、どちらから先に接続を行ったかにより、1台の機器があるときにはサーバになり、またあるときにはクライアントになります。

メモ
  • 1つのパーソナルエリアネットワークを構成できる機器の最大数は、サーバ1台、クライアント6台の合計7台です。
    理論的には最大7台でネットワークを構築可能ですが、他のBluetoothワイヤレステクノロジー機器を使用しているなど、使用環境によっては最大数が少なくなる場合があります。

PANプロファイルを使用すると、通常のLANと同様にTCP/IPを使用したネットワークが構築できます。そのため、サーバとなるマシンからDHCPによりクライアントにIPアドレスを割り振るなどの設定も可能です。
またファイルやフォルダの共有を設定することで、パーソナルエリアネットワーク上の他のサーバやクライアントから、データを参照することができます。

お願い
  • TCP/IPやDHCP、共有設定の詳細については、Windowsのヘルプなどをご参照ください。
サーバとして使用する
PANサーバ機能が有効になっている場合は、通知領域に以下のアイコンが表示されています。

アイコンが表示されていない場合は、以下の手順でPANサーバ機能を有効にしてください。

  1. 通知領域のBluetooth ワイヤレステクノロジーアイコンを右クリックし、[オプション]-［全般］-［有効にするサービス］-[PANネットワーキングサービス]にチェックを付ける
     PANネットワーキングサービスを有効にするかどうか確認するメッセージが表示されます。

  2. [はい]ボタンをクリックする
    PANサーバ機能が有効になり、通知領域にアイコンが表示されます。PANプロファイルを使用した、他の機器からのネットワーク接続が可能になります。
お願い
  • サーバとして使用する場合は、セキュリティ強化のため、全ユーザアカウントにパスワードが設定されていることをご確認ください。
  • サーバのIPアドレスは、サーバ起動時に内部的に設定されます。ご使用の際はそのIPアドレスを変更しないでください。
  • サーバとして起動するとDHCPサーバ機能が開始されます。接続対象となるクライアントのIPアドレスはこのDHCPサーバから配布されたものを使用することをお勧めします。 ご使用の際はクライアントのIPアドレスを変更しないようにしてください。

アイコンをクリックすると、[Bluetooth PAN サーバー]画面が表示されます。
以下は、クライアントが1台接続中の状態です。

メモ
  • 自分がクライアントとして他のサーバに接続中は、他からの接続要求に対してサーバになることはできません。
  • サーバ起動中、DHCPサーバを停止することはできません。
クライアントとして使用する

クライアントとしてサーバに接続するには、[Bluetooth設定]画面を使用して以下のように操作します。

手順
  1. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。
  2. [エクスプレスモード]が選択されていることを確認し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[Bluetooth機器検索]画面が表示されます。

    機器の検索が終了すると、[新しい接続の追加ウィザード]-[デバイスの選択]画面が表示されます。

  3. 一覧からサーバとなる機器のデバイス名を選択し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[サービス検索]画面が表示され、最終的には[Bluetooth設定]画面に、登録されたアイコンが表示されます。

■サーバに接続する
手順
  1. [Bluetooth設定]画面のアイコンを右クリックし、[接続]をクリックする

    接続されると、アイコンが接続中を示すものに変わります。

■サーバとの接続を切断する
手順
  1. [Bluetooth設定]画面のアイコンを右クリックし、[切断]をクリックする

    切断を確認するメッセージが表示されるので、[はい]ボタンをクリックします。

    切断されると、アイコンが未接続状態を示すものに変わります。


ActiveSyncを使って情報を同期させる

ActiveSyncを使って情報を同期させる　 【SPP】
Microsoft ActiveSyncを使用して、パソコンとPDAの情報（予定表や連絡先、受信トレイなど）を同期させる方法を説明します。
通常のケーブル接続の代わりにBluetoothワイヤレステクノロジーで接続すれば、データを同期させるたびにケーブル接続する手間がいりません。

→ActiveSyncで接続する
→ActiveSyncとPDA間でパートナーシップを結ぶ
→ActiveSync接続を終了する
→パートナーシップを解除する

お願い
  • ActiveSyncはバージョン3.7以上をご使用ください。またBluetoothワイヤレステクノロジーで接続する前に、あらかじめUSBや赤外線で機器 同士のパートナーシップを結んでおいてください。
  • ActiveSync自体の詳細な操作方法については、ActiveSyncのヘルプ等をご参照ください。
  • パソコン側にも、Microsoft Outlook 2002などのスケジュール管理ツールがインストールされている必要があります。
  • Windows　2000、Windows XPの場合での操作手順を説明します。
ActiveSyncで接続する

接続のためには、パソコンとPDAの両方で設定を行う必要があります。

■パソコン側の準備

手順
  1. パソコン側で、[スタート]→[すべてのプログラム]→[Microsoft ActiveSync]をクリックする

    ActiveSyncの初期画面が表示されます。
    ここでは、他の機器とActiveSync接続していない状態を前提に説明しています。

  2. [ファイル]→[接続の設定]をクリックする

    [接続の設定]画面が表示されます。

  3. [シリアルケーブルまたは赤外線接続をこのCOMポートに有効にする]にチェックを付け、「COM7」を選択する
    メモ
    • 標準設定ではポートが「COM7」に設定されます（下記「PDA側の準備」の手順3～4を参照）。異なるポートを使用する場合は、本画面で選択するポート番号も変えてください。

■PDA側の準備

手順
  1. 画面右下のBluetoothワイヤレステクノロジーアイコンをクリックする
    お願い
    • お使いになるPDAのメーカや機種により、接続のための操作は異なる場合があります。詳細は、お使いの製品の取扱説明書をご参照ください。

    [Bluetooth設定]画面が開きます。

    Bluetoothワイヤレステクノロジー機器が登録されていない場合、「接続登録がされていません」というメッセージが表示されます。 [OK]をクリックしてメッセージを閉じてください。

  2. [ツール]→[周辺デバイスの検索]をダブルクリックする

    周辺にある機器が検索されます。

  3. 接続先パソコンのアイコンを長押しし、[サービス更新]を選択する

    サービスが検索され、下側のウィンドウに、サービス名の一覧と状態が表示されます。
  4. サービス名の一覧から「COM７」を長押しし、「ActiveSync登録」を選択する

  5. 確認メッセージ画面で[OK]をクリックする

    ActiveSyncによる接続が開始されます。
ActiveSyncとPDA間でパートナーシップを結ぶ

PDAとの接続が成功すると、パソコン側のActiveSyncで、PDAとのパートナーシップを結ぶ操作が始まります。
この設定を行うことで、パソコンとPDAの間でデータの同期が可能になります。

手順
  1. [新しいパートナーシップ]-［パートナーシップの設定］画面で、「標準パートナーシップ」を選択し[次へ]ボタンをクリックする

    [新しいパートナーシップ]-［データの同期方法の指定］画面が表示されます。

  2. 「このPCと同期する」を選択し[次へ]ボタンをクリックする

    [新しいパートナーシップ]-［同期の設定の選択］画面が表示されます。

  3. パソコンとPDA間で同期させる情報の種類を選択し、[次へ]ボタンをクリックする

    [新しいパートナーシップ]-［セットアップの完了］画面が表示されます。

  4. [完了]ボタンをクリックする

    [完了]ボタンをクリックすると、すぐにActiveSyncによる情報の同期が始まります。

    【変更箇所の確認】

                        ↓
                    （同期処理）
                        ↓

    【同期完了】

    ActiveSync接続中は、パソコンかPDAのどちらかで情報の変更を行うごとに同期処理が行われます。

    一度パートナーシップを結べば、次回以降はパソコン（PDA）を起動するたびに、自動的にBluetoothワイヤレステクノロジー接続が行われ、ActiveSyncによる情報の同期が実行されます。

ActiveSync接続を終了する

手動でActiveSync接続を終了したい場合は、PDA側で以下のように操作します。

手順
  1. [Bluetooth設定]画面で「COM7」を長押しし、[ActiveSync解除]を選択する

パートナーシップを解除する

パソコンとPDAのパートナーシップを解除する場合は、パソコン側のActiveSync画面で以下のように操作します。

手順
  1. [ファイル]→「パートナーシップの削除」をクリックする

    確認メッセージが表示されるので、[はい]ボタンをクリックします。
    メモ
    • 再度ActiveSync接続を行いたい場合は、上記の手順をやりなおしてパートナーシップを結びなおす必要があります。


Bluetooth対応カメラを使う

Bluetooth ワイヤレステクノロジー対応カメラを使う　【BIP】
Bluetoothワイヤレステクノロジー対応デジタルカメラをパソコンと接続することで、パソコン上からカメラのシャッターを操作し、撮影した画像をパソコン上に転送することができます。

→カメラを接続する
→撮影する
→パソコンに保存された画像を見る

カメラを接続する

カメラとの接続には、Bluetoothユーティリティの「リモートカメラ」を使用します。

手順
  1. [スタート]→[すべてのプログラム]→[Bluetooth]→[リモートカメラ]をクリックする
    メモ
    • Windows2000の場合は、[スタート]→[プログラム]→[Bluetooth]→[リモートカメラ]をクリックします。

    [リモートカメラ]画面が表示されます。

  2. カメラの電源を入れ、Bluetoothワイヤレステクノロジー接続可能な状態にする
    メモ
    • カメラの操作方法は、メーカや製品により異なります。詳細は製品の取扱説明書をご参照ください。
  3. [カメラ検索]ボタンをクリックする

    カメラが検出され、アイコンが表示されます。
  4. カメラのアイコンを右クリックし、[接続]を選択する

    カメラが接続状態になり、画面上にカメラからの画像が表示されます。

撮影する

画面上の画像にマウスカーソルを合わせると、カメラの操作画面が表示されます。
操作はこの画面で行います。

手順

■写真を1枚だけ撮る

  1. 操作画面の [image] ボタンをクリックする
    画像が1枚撮影され、パソコンにも送信されます。
■複数のコマを連写する
  1. 操作画面の [image] ボタンをクリックする
    画像が連写され、パソコンにも 送信されます。
    メモ
    • リモートカメラの接続中は、カメラ本体のシャッターは使用できません。
    • 連写する枚数は、2枚～16枚の範囲で設定できます。
      1. [リモートカメラ]画面で[Bluetooth]→[プロパティ]→[連写設定]をクリックする

        [連写枚数の変更]ダイアログが表示されます。
      2. [<][>]ボタンをクリックし、連写する枚数を選択する
    お願い
    • 画像は、パソコンに送られるだけでなくカメラ本体のメモリにも保存されます。
      大量の写真を撮影するときは、メモリの残量にもご注意ください。
    • 高画質の画像は、ファイル容量が大きいためパソコンへの転送に時間がかかる場合があります。
パソコンに保存された画像を見る

初期設定では、「ドキュメント」の「Bluetooth」フォルダの下に「Remote Camera」フォルダが作られます。ここに、カメラ名と同じ名前のフォルダが作られ、画像が保存されます。
[リモートカメラ]画面の[エクスプローラ]ボタンをクリックすると、画像が保存されているフォルダが表示されます。

メモ
  • WindowsXPの場合は、「マイ　ドキュメント」の「Bluetooth」フォルダの下に「Remote Camera」フォルダが 作成されます。


ヘッドセットを使って会話する

ヘッドセット／ハンズフリーを使って会話する 【HSP/HFP】
Bluetoothワイヤレステクノロジー対応のワイヤレスヘッドセット／ハンズフリーを使って、Microsoft NetMeetingなどのソフトを利用して会話（チャット）する方法を説明します。

→ヘッドセット／ハンズフリーを登録する
→ヘッドセット／ハンズフリーに接続する
→ヘッドセット／ハンズフリーの接続を切断する

ヘッドセット／ハンズフリーを登録する
手順
  1. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[新しい接続の追加]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックし、起動した[Bluetooth設定]画面の[新しい接続]をクリックします。

    [新しい接続の追加ウィザード]画面が表示されます。

  2. ヘッドセット／ハンズフリーの電源を入れる

    電源を入れた後、接続が可能なモードにセットします。
    お願い
    • ヘッドセット／ハンズフリーの操作方法は、メーカや機種により異なります。
      詳細については製品の取扱説明書をご参照ください。

  3. [エクスプレスモード]が選択されていることを確認し、[次へ]ボタンをクリックする

    [新しい接続の追加ウィザード]-[Bluetooth機器検索]画面が表示されます。

    機器の検索が終了すると、[新しい接続の追加ウィザード]-[デバイスの選択]画面が表示されます。
    メモ
    • 「エクスプレスモード」で設定できない場合は、「カスタムモード」を選択して設定 してください。

  4. 一覧からヘッドセット／ハンズフリーのデバイス名を選択し、[次へ]ボタンをクリックする

  5. ヘッドセットで応答する

    正常にサービスが検出されると、ヘッドセットを呼び出している画面が表示され、ヘッドセットからコール音が鳴ります。

    ヘッドセットのスイッチを押してください。
    お願い
    • ヘッドセットの操作方法は、メーカや機種により異なります。
      詳細については製品の取扱説明書をご参照ください。

    [新しい接続の追加ウィザード]-[設定中(音声回線の接続)]画面が表示され、機器の設定が行われます。

    メモ
    • 初めてヘッドセットを接続する場合、または、他にBluetoothワイヤレステクノロジーのオーディオ機器が登録されていない場合、以降の[新しいハードウェアの検出ウィザード]画面が起動し、ドライバのインストールを開始します。

      すでに他のオーディオ機器が登録されている（ドライバがインストール済みである）場合は、ドライバのインストールは行われず、手順8へ進みます。

    • この処理はハンズフリーにはありません。
  6. [次へ]ボタンをクリックする

    [ハードウェアのインストール]画面が表示されます。

  7. [続行]ボタンをクリックする

    そのまま[続行]ボタンをクリックします。

    [新しい接続の追加ウィザード]-[新しいハードウェアの検索ウィザードの完了]画面インストールウィザードの完了画面が表示されます。

  8. [完了]ボタンをクリックする

    ドライバのインストールが完了すると、設定内容が登録され、[Bluetooth設定]画面にアイコンが表示されます。

ヘッドセット／ハンズフリーに接続する

[Bluetooth設定]に登録されたアイコンから、ヘッドセット／ハンズフリーに接続できます。

お願い
  • ヘッドセット／ハンズフリーへの接続を始める前に、ヘッドセット／ハンズフリーに電源が入っており、接続可能な状態であることをご確認ください。
    • ヘッドセット／ハンズフリーとパソコンを接続する前に、以下のような音声に関するアプリケーションは終了しておいてください
    • Windows Media Player、 BeatJam、 InterVideo WinDVDなどの音楽・ビデオ再生アプリケーション
    • Windows Messengerなどの電子会議アプリケーション
    これらのアプリケーションを使用する場合は、ヘッドセット／ハンズフリーの接続が終了してから起動してください。
手順
  1. ヘッドセット／ハンズフリーのアイコンを右クリックし、[接続]をクリックする

  2. ヘッドセットで応答する

    ヘッドセットを呼び出している画面が表示され、ヘッドセットからコール音が鳴ります。
    ヘッドセットのスイッチを押してください。

    メモ

            ・　この処理はハンズフリーにはありません。

正常に接続されると、アイコンが接続状態を示すアイコンに変わります。

この状態で、会話や音声認識ソフトを起動して、ヘッドセットを使用することができます。

ヘッドセット／ハンズフリーの接続を切断する

ヘッドセット／ハンズフリーの接続を切断するには、以下の操作を行います。

手順
  1. [Bluetooth設定]画面で、ヘッドセット／ハンズフリーのアイコンを右クリックし、[切断]をクリックする

    切断の確認メッセージが表示されるので、[はい]ボタンをクリックします。
    [Bluetooth設定]画面のアイコンが以下のようになれば、切断されています。


他のユーザから機器を検索不能にする

他のユーザから機器を検出不能にする
セキュリティ上、他のユーザから自分の機器を検出されたくない場合は、以下のように設定します。
手順
  1. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[オプション］－［セキュリティ］ -［レベルのカスタマイズ］を選択する。

    2. [セキュリティの設定]画面が表示されます。
  2. ［モード]-[他から検出できない]を選択する
メモ
  • ［セキュリティ］タブを選択し、［Bluetoothセキュリティレベル］のスライダーバーで中もしくは高を設定することでも[他から検出できない]（検出不能モード）に設定できます。この場合は他の設定も所定の値に変更されますのでその内容にご注意ください。
  • ［他から検出できない］に設定した場合でも、他の機器からの接続は可能です。
    機器の接続を拒否したいときは［他から接続できない］（接続不能モード）に設定してください。

関連項目「Bluetooth Manager」


通信内容を暗号化する
Bluetoothワイヤレステクノロジーは無線を使用して行われるため、第三者が通信の内容を傍受する可能性がないとはいえません。
通信内容を暗号化することで、通信が傍受されても内容をわからないようにすることができます。
お願い
  • 暗号化を行っても、100％安全であるという保証はありません。データの通信はユーザの責任と注意のもとに行ってください。
手順
  1. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[オプション］－［セキュリティ］ タブ-［レベルのカスタマイズ］を選択します。

    2. [セキュリティの設定]画面が表示されます。
  2. リンクレベルセキュリティのモードで暗号化を行う場合は、［設定］の［モード］の［リンクレベルセキュリティ（認証及び暗号化）実施］にチェックをつけます。

  3. サービスレベルセキュリティのモードで暗号化を行う場合は、[設定]の各サービスのセキュリティ設定でサーバ側、クライアント側に対して［認証及び暗号化要求する］にチェックをつけます 。
メモ
  • セキュリティモードを設定すると、他の機器と最初に接続するときに、Bluetoothパスキー（PINコード）の入力を促す画面が表示されます。
    パスキーを入力して[OK]ボタンをクリックしてください。

  • 2回目以降の接続では、パスキーの入力画面は表示されません。

    関連項目「Bluetooth Manager」


既定の接続先を変更する
ダイヤルアップ接続の接続先の中で、常にその接続先を使用してインターネットに接続するよう設定されているものを「既定の接続先」といいます。
複数の接続先が登録されている場合は、以下の手順で既定の接続先を変更できます。
手順
  1. Internet Explorerを起動する

  2. [ツール]→[インターネットオプション]をクリックする

    [インターネットオプション]画面が表示されます。

  3. [接続]タブをクリックする

    ここでは、インターネット接続の際に常に「東京A」にダイヤルするよう変更します。

  4. 「通常の接続でダイヤルする」を選択する

  5. 「東京A」をクリックし、[既定に設定]ボタンをクリックする

    「東京A」が既定の接続に変更されます。
メモ
  • この設定例とは逆に、ダイヤルアップの設定はしてあるが、会社などLANの使える環境ではLANでインターネットに接続するようにし、自動的にダイヤルアップしたくない、といった場合は「ダイヤルしない」を選択します。
  • LAN経由でインターネットに接続する場合は、[ローカルエリアネットワーク（LAN）の設定]で、LANの設定を行う必要があります。


Outlookから名刺を送信する

Outlookから名刺データを送信する
Microsoft Outlookを使って、名刺データをワイヤレス送信する方法を説明します。
メモ
  • ここでは、Microsoft Outlook 2002を使用した場合の操作例を説明します。ソフトウェアのバージョンによっては操作の詳細が異なる場合があります。
名刺データを送信する

Outlookの「連絡先」画面から、直接名刺データの送信ができます。

手順
  1. Microsoft Outlookを起動し、「連絡先」画面を表示する

  2. 名刺として送信したい連絡先をダブルクリックする
    選択した連絡先が開きます。

  3. ツールバーの[Bluetooth機器へ送る]ボタンをクリックする

    [デバイスリスト]画面が表示されます。
    メモ
    • ツールバーに[Bluetooth機器へ送る]ボタンが表示されていないときは、下記の「Outlookに名刺送信機能をアドインする」を参照して、設定を変更してください。

  4. 名刺データの送信先を選択して、[送信]ボタンをクリックする
    メモ
    • 送信先がデバイスリストの中に見当たらないときは、[デバイス検索]ボタンを押して検索してください。

    名刺が送信されます。

    メモ
    • 送信が失敗した場合は、相手先の機器の状態（電源、セキュリティ設定など）を確認のうえ、再度送信を試してください。

■Outlookに名刺送信機能をアドインする

Bluetoothユーティリティの機能の一部をOutlookにアドイン（追加）することで、Outlookのツールバーの操作で名刺を送信できるようになります。
手順

  1. Outlookを管理者権限で起動する

    クイック起動から［Outlookアイコン］を右クックし、[管理者として実行...]をクリックする。
    ユーザアカウント制御ダイアログが表示されるので、［続行］をクリックする。

    すでに管理者権限以外で起動している場合は、一度終了してください。

  2. Outlookの[ツール]-[オプション]をクリックする

    [オプション]ダイアログが表示されます。

  3. [その他]タブを選択し、「全般」メニューの[詳細オプション]ボタンをクリックする

    [詳細オプション]ダイアログが表示されます。

  4. [COMアドイン]ボタンをクリックする

    [COMアドイン]ダイアログが表示されます。

  5. [追加]ボタンをクリックする

    [アドインの追加]ダイアログが表示されます。

  6. ”TosBTAddin.dll”を選択し、[OK]ボタンをクリックする
    メモ
    • "TosBTAddin.dll"は、ハードディスク内の以下の場所にあります。
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack\LANG\JPN
  7. Outlookを終了し、通常の起動（管理者権限でない）を行う

    以上で終了です。

手順（Windows　XP,Windows　2000 の場合）
  1. Outlookの[ツール]-[オプション]をクリックする

     [オプション]ダイアログが表示されます。

  2. [その他]タブを選択し、「全般」メニューの[詳細オプション]ボタンをクリックする
    [詳細オプション]ダイアログが表示されます。

  3. [COMアドイン]ボタンをクリックする

    [COMアドイン]ダイアログが表示されます

  4. [追加]ボタンをクリックする

    [アドインの追加]ダイアログが表示されます。

  5. ”TosBTAddin.dll”を選択し、[OK]ボタンをクリックする
    メモ
    • "TosBTAddin.dll"は、ハードディスク内の以下の場所にあります。
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack
  6. 「Send to Bluetooth」がリストに追加され、チェックが付いているのを確認し[OK]ボタンをクリックする

    以上でアドイン操作は終了です。


Bluetooth仮想COMポートを手動で作成する
パソコンがBluetoothワイヤレステクノロジー機器と接続・通信するために、Bluetoothユーティリティは、それぞれの機器用にデータのやりとりのための窓口を作ります。この窓口をポート（仮想COMポート）といいます。

仮想COMポートは機器別に分かれているために、複数の機器を使用していても混乱することなく通信が可能です。

Bluetoothユーティリティを使用する場合、設定操作により仮想COMポートが自動的に作成されますが、手動で任意の仮想COMポートを作成することもできます。
メモ
  • Bluetooth Local COMを使用するには、Bluetooth Managerが起動している必要があります。
クライアントとサーバ
Bluetoothワイヤレステクノロジーで通信を行う場合、それぞれの機器は常に「クライアント」と「サーバ」の関係にあります。相手の機器に対して何らかの要求を行う側が「クライアント」、相手機器から要求を受けてサービスを提供する側が「サーバ」になります。

例えば、パソコンからワイヤレスプリンタに印刷指示を出した場合、パソコンがクライアント、ワイヤレスプリンタがサーバになります。
パソコンの中にあるファイルを、PDAなどがファイル転送で受信しようとする場合は、パソコンがサーバ、PDAがクライアントになります。

Bluetooth仮想COMポートにも、クライアント用Bluetooth仮想COMポートとサーバ用Bluetooth仮想COMポートの2種類があります。
  • クライアント用Bluetooth仮想COMポート
    自分がクライアントになり、相手機器に要求を出す際に使用する仮想COMポート

  • サーバ用Bluetooth仮想COMポート
    自分がサーバになり、相手機器から要求を受ける際に使用する仮想COMポート
仮想ＣＯＭポートの作成する
Bluetooth仮想COMポートは、以下の手順で作成します。
手順
  1. [スタート]→[コントロールパネル]を選択し、[ハードウェアとサウンド]
    アイコンをダブルクリックする

    [プリンタとその他のハードウェア]画面が表示されます。
    メモ
    • コントロールパネルの表示が「クラシック表示」になっている場合、およびWindows2000をご使用の場合は、手順2から行ってください。
    • WindowsXPの場合は、[プリンタとその他のハードウェア]アイコンをダブルクリックします。

  2. [Bluetooth Local COM]アイコンをダブルクリックする

    Bluetooth Local COMのメイン画面が表示されます。
    メモ
    • コントロールパネルがクラシック表示になっているときは、表示の切り替えは必要ありません。そのまま[Bluetooth Local COM]アイコンをクリックしてください。
    • Windows2000では、カテゴリ別表示はありません。
  3. [追加]ボタンをクリックする

    仮想COMポートの作成を行うための[Bluetooth Local COMウィザード]画面が表示されます。

    この画面から、クライアント用、サーバ用それぞれの仮想COMポートの作成を開始します。

    →クライアント用Bluetooth仮想COMポートを作成する
    →サーバ用Bluetooth仮想COMポートを作成する
仮想COMポートを削除する
不要になった仮想COMポートを削除する場合は、以下の手順で行います。
メモ
  • Bluetooth Local COMで削除できるのは、Bluetooth Local COMで作成した仮想COMポートだけです。
  1. [Bluetooth Local COM]画面で、削除するポートを選択し[削除]ボタンをクリックする

    ポートを削除してよいか確認するメッセージが表示されます。

  2. [はい]ボタンをクリックする

    ポートが削除されます。

  3. [OK]ボタンをクリックする


オプションプロパティ

オプションプロパティ画面の各タブの設定項目を説明します。

[全般]タブ
項目 | 内容
デバイス名 | 自分の機器の名前が表示されます。（変更可能）
デバイスアドレス | 自分の機器のアドレスが表示されます。（変更不可）
使用機種 | 自分の機器の機種タイプが、デスクトップ、ラップトップの二者択一 で表示することができます。（変更可能）
詳細 | 自分の機器の詳細なデバイス情報が表示されます。（変更不可）
通知エリア上のアイコン | Bluetooth Managerを示すアイコンが表示されています。『隠す』を選択すると、アイコンが表示されなくなります。アイコンによる接続状態の確認が必要な場合は 『隠す』の設定を解除してご使用ください。（変更可能）
Bluetoothモジュールの電源状態 | Bluetoothモジュールの電源状態を表します。通知エリア上のアイコンが非表示の場合、ここから電源を入れたり、切ったりすることができます。
有効にするサービス
Bluetooth 情報交換サービス |  | チェックを付けると、リモートからBluetooth 情報交換によるファイルや画像、名刺の転送機能を受ける（サーバ）機能が有効になります。
PANグループネットワーキングサービス |  | チェックを付けると、リモートからPANネットネットワークサービスによるネットワーク機能を受ける（サーバ）機能が有効になります。
 | DHCPサービスを有効にする | チェックを付けると、PANサーバ機能と共にDHCPサービスが有効になります。PANグループネットワーキングサービスが有効の場合にのみ設定可能です。
Bluetooth COMポートサービス |  | チェックを付けると、リモートからシリアルポートサービスによるCOMサービス機能を受ける（サーバ）機能が有効になります。
AVリモートコントロール サービス |  | チェックを付けると、リモートのAVリモコンサービスによる遠隔制御機能を受ける（サーバ）機能）が有効になります。
メモ

デバイス名の初期値はご使用されているパソコンのコンピュータ名です。デバイスアドレスはモジュールごとに決められている値です。

使用機種ではご使用の機種タイプを選択ください。相手機器側で機器の区別（例えば機器のアイコン表示）等に利用される場合があります。

[セキュリティ]タブ

スライダーにてセキュリティ設定を行います。セキュリティレベルは、高、中、標準、低およびカスタム（個別設定可能）で設定することが可能です。 また認証情報（リンクキー）の削除を行うことができます。

Bluetoothワイヤレステクノロジーのセキュリティのレベル
項目 | 内容
スライダー | スライダーにてセキュリティ設定を行います。セキュリティレベルは、高、中、標準、低およびカスタム（個別設定可能）で設定できます。
ファイル転送のパスワード | ファイル転送プロファイル（FTP)を使いファイル転送を行う場合に使用されるパスワードを設定することができます。
レベルのカスタマイズ セキュリティのカスタムレベルに対して個別設定を行います。セキュリティで、高、中、標準　及び低のレベル以外の組み合わせで使用する場合、ここで個別設定します。
各種モードの設定
他から検出できない
他から接続できない
ペアリング要求を受け付けない
リンクレベルセキュリティ（認証および暗号化）実施
Bluetooth情報交換のセキュリティ設定
（ファイル受信応答時に確認メッセージを表示する）
ファイル転送(FTP)でパスワードを適用する
ファイル転送(FTP)で受信時、確認メッセージを表示する
オブジェクト交換（OPP)で受信時、確認メッセージを表示する
イメージ転送(BIP)で受信時、確認メッセージを表示する
メモ

確認メッセージには受信されるファイルを格納するディレクトリを設定することもできます。変更されたディレクトリはそれ以降も有効となります。

関連項目

->[Bluetooth情報交換のサービセキュリティ]

サービスレベルセキュリティ
ファイル転送(FTP)のセキュリティ設定
認証及び暗号化要求する（サーバ側）
認証及び暗号化要求する（クライアント側）
オブジェクト交換(OPP)のセキュリティ設定
認証及び暗号化要求する（サーバ側）
認証及び暗号化要求する（クライアント側）
イメージ転送(BIP)のセキュリティ設定
認証及び暗号化要求する（サーバ側）
認証及び暗号化要求する（クライアント側）
シリアル転送(SPP)のセキュリティ設定
認証及び暗号化要求する（サーバ側）
認証及び暗号化要求する（クライアント側）
ヘッドセット(HSP/HFP)のセキュリティ設定
認証及び暗号化要求する（サーバ側）
認証及び暗号化要求する（クライアント側）
パーソナルエリアネットワーク(PAN)のセキュリティ設定
認証及び暗号化要求する（サーバ側）
認証及び暗号化要求する（クライアント側）
マウス(HID)のセキュリティ設定
認証及び暗号化要求する（サーバ側）
認証及び暗号化要求する（クライアント側）
オーディオ(A2DP)のセキュリティ設定
認証及び暗号化要求する（サーバ側）
認証及び暗号化要求する（クライアント側）
オーディオ・リモコン(AVRCP)のセキュリティ設定
認証及び暗号化要求する（サーバ側）
プリンタ(HCRP)のセキュリティ設定
認証及び暗号化要求する（クライアント側）
メモ

サービスレベルセキュリティは項目ごとにデータ暗号化を適用することができる。

デフォルト | Bluetoothセキュリティのレベルを初期値に戻します。

認証情報（リンクキー）の削除
項目 | 内容
選択して削除. | 認証済み相手機器を表示し、相手機器毎に認証情報を削除します。
全て削除 | 全ての認証済み相手機器との認証情報を一括削除します。
[Bluetooth情報交換］タブ

[Bluetooth情報交換]で使用される設定値の表示・変更を行います。

項目 | 内容
Bluetooth情報交換の表示場所 | [Bluetooth情報交換]のアイコンの位置を表示しています。マイネットワークの場合はオプションとしてデスクトップにそのショートカットを置くことができます。
Bluetooth機器への送信履歴 | ファイル、フォルダを右クリックでファイル転送する際に表示される送信済み機器履歴をクリアします。
設定 [Bluetooth情報交換]で使用される設定値の表示・変更を行います。

-[ファイル転送]タブ
-[オブジェクト交換]タブ
-[イメージ転送]タブ
-[関連付け]タブ
-[優先プロファイル]タブ
-[表示フィルタリング]タブ

[その他]タブ

COM自動接続の設定、AVプレーヤの選択及び著作権保護の設定を行います。

COM自動接続の設定
項目 | 内容
設定 | ポート名と関連する接続名称が表示されます。自動設定したいCOMポートを選択することができます。

AVプレーヤの選択
項目 | 内容
設定

（AVプレーヤ選択）

音楽ファイル再生 | 音楽再生で使用するプログラムを選択します。
CDオーディオ再生 | CDオーディオで使用するプログラムを選択します。
DVD再生 | DVD再生で使用するプログラムを選択します。
CD/DVDドライブ | CD/DVDで使用するドライブ装置名
音楽再生優先チェックボックス | ドライブ内メディアに関係なく音楽再生を優先にします。
設定

（受信コマンドの表示位置）

表示位置 再生や一時停止などのコマンドをデスクトップのどの位置に表示させるかを設定することができます。
デフォルトに戻す | 全ての設定を初期値に戻します。

AVプロファイル著作権保護の設定
内容
著作権保護機能としてSCMS-T方式がAVプロファイルで記載内容に従ってサポートされています。
[診断]タブ

サポートされる診断機能はメンテナンス目的でのみご使用ください。


Bluetooth設定
[Bluetooth設定]画面の詳細を説明します。
メイン画面

メニュー

■[Bluetooth]メニュー

項目 | 内容
新しい接続の追加 | [新しい接続の追加ウィザード]画面を起動し、新しい機器の検索を開始します。
接続 | 選択した機器に接続します。
切断 | 選択した機器との接続を切断します。
詳細 | 選択した機器の詳細情報を表示します。
削除 | 選択した機器を削除します
デスクトップ上にショートカットを作成 | パソコンのデスクトップに、選択した機器のショートカット用アイコンを作成します。
名前の変更 | 選択した機器の名称を変更します。
アイコンの変更 | 選択した機器のアイコンを変更します。
オプション | ［オプション］画面を起動し、関連パラメータの設定ができます。
終了 | [Bluetooth設定]画面を終了します。

■[表示]メニュー

項目 | 内容
大きいアイコン | 機器のアイコン表示方法を変更します。
小さいアイコン
一覧
詳細

■[ヘルプ]メニュー

項目 | 内容
ヘルプ | Bluetoothユーティリティユーザーズガイドを開きます。
バージョン情報 | Bluetoothユーティリティのバージョン情報を表示します。
機器一覧

[Bluetooth設定]に登録されている機器の一覧が表示されます。

操作ボタン
項目 | 内容
新しい接続 | [新しい接続の追加ウィザード]画面を起動します。
詳細 | 選択した機器の詳細を表示します。
削除 | 選択した機器を削除します。


ワンタッチでBluetooth機器に接続する

ワンタッチでBluetooth ワイヤレステクノロジー機器に接続する

ショートカットの作成

［Bluetooth設定］で登録した機器は、デスクトップにアイコンのショートカットを作成しておけば、[Bluetooth設定]画面を起動しなくても、 かんたんに接続操作ができます。

手順

  1. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[Bluetooth設定]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックします。

    [Bluetooth設定]画面が表示されます。ここでは、「Bluetooth Mouse」のショートカットを作成します。

  2. 例として「BT-Mouse-01」アイコンを右クリックし、[デスクトップ上にショートカットを作成]をクリックする
デスクトップ上に、マウスのアイコンのショートカットが作成されます。

■ショートカットから接続する
  1. デスクトップの「BT- Mouse-01」アイコンをダブルクリックする

    [Bluetooth設定]画面が起動します。

  2. マウスの電源を入れ、接続可能なモードにして、[Bluetooth設定]画面の[OK]ボタンをクリックする

    マウスが接続状態になります。

    ・マウスを接続可能なモードにする方法については、機器の取扱説明書をご参照ください。


手動でBluetooth機器に接続する

手動でBluetooth ワイヤレステクノロジー機器に接続する
キーボードやマウス（HIDプロファイル）、プリンタ（HCRP、SPPプロファイル）などは、最初に接続設定を行えば、次回からは機器の動作を行う、パソコンから印刷処理を行うなどにより、自動的に接続が復元されます。

接続が復元されない場合は、以下の手順で手動接続してください。

手順

  1. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[Bluetooth設定]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックします。

    [Bluetooth設定]画面が表示されます。ここでは、マウスに手動接続します。

  2. マウス登録アイコンを右クリックし、[接続]をクリックする

    [Bluetooth設定]画面が起動します。
  3. マウスの電源を入れ接続可能なモードにし、[Bluetooth設定]画面の[OK]ボタンをクリックする

    マウスが接続状態になります。

    メモ
    • 機器を手動で切断する場合は、アイコンを右クリックし、[切断]をクリックします。

      メッセージが表示されるので、[はい]ボタンをクリックします。


接続用アイコンを変更する
[Bluetooth設定]画面に登録した機器のアイコンを変更することができます。
手順

  1. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[Bluetooth設定]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックします。

    [Bluetooth設定]画面が表示されます。ここでは、「My Mobile」のアイコンを変更します。

  2. 「My Mobile」アイコンを右クリックし、[アイコンの変更]をクリックする

    使用できるアイコンの一覧が表示されます。
  3. を選択して[OK]ボタンをクリックする

    アイコンが変更されます。


接続用アイコンの名前を変更する
[Bluetooth設定]画面に登録された、機器のアイコンの登録名を変更することができます。
手順

  1. 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックし、[Bluetooth設定]をクリックする
    メモ
    • または、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックします。

    [Bluetooth設定]画面が表示されます。ここでは、「My Mobile」という接続名を「Pocket PC」に変更します。

  2. 「My Mobile」アイコンを右クリックし、[名前の変更]をクリックする

    名前の入力が可能な状態になります。

  3. 「Pocket PC」と入力し、[Enter]キーを押す

    名前が変更されます。


Bluetooth Manager
Bluetooth Managerの設定項目の詳細を説明します。
メインメニュー

項目 | 内容
Bluetooth設定 | [Bluetooth設定]画面を起動します。
Bluetooth情報交換 | [Bluetooth情報交換]画面を起動します。
ワイヤレスファイル送信 | [ワイヤレスファイル送信]画面を起動します。
リモートカメラ | [リモートカメラ]画面を起動します。
新しい接続の追加 | [新しい接続の追加ウィザード]画面を起動します。
オプション 使用機器のBluetoothワイヤレステクノロジーに関する設定内容の確認及び変更ができます。これらは以下の タブ構成となっています。

-[全般]タブ
-[セキュリティ]タブ
-[Bluetooth情報交換]タブ
-[その他]タブ
-[診断]タブ

Bluetoothオフ Bluetoothワイヤレステクノロジーをオフ 状態にします。　　　 (オフ状態)
お願い
  • Bluetoothワイヤレステクノロジーをオフ状態にすると、通信ができなくなります。再度使用したい場合は、 通知領域のBluetoothワイヤレステクノロジーアイコンを右クリックして[Bluetoothオン]をクリックしてください。
    (オン状態)
メモ
  • [Bluetoothオフ］（［Bluetoothオン］）メニューは、ご使用のパソコン環境に対しアプリケーションがサポートしている場合のみ表示されます。
ヘルプ | Bluetoothユーティリティ のユーザーズガイドを表示します。
バージョン情報 | Bluetoothユーティリティのバージョンを表示します。
終了 Bluetooth Managerを終了します。
お願い
  • Bluetooth Mangerを終了すると、Bluetoothワイヤレステクノロジーによる通信ができなくなります。再度使用したい場合は、[スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]をクリックしてください（Windows2000の場合は、[スタート]→[プログラム]→[Bluetooth]→[Bluetooth設定]）。


Bluetooth情報交換

［Bluetooth情報交換］の設定項目の詳細を説明します。

メイン画面

Bluetoothメニュー
項目 | 内容
デバイス検索 | Bluetoothワイヤレステクノロジー機器の検出を行います。
オプション [オプション]操作メニューが表示されます。［サービスセキュリティ］はは［セキュリティ］－［レベルのカスタマイズ］を選択し、［セキュリティの設定］画面中の［Bluetooth情報交換］で設定を行います。その他の機能は［Bluetooth情報交換］－［詳細設定］を選択ください。[Bluetooth情報交換]に関する詳細項目の設定を行います。

-[サービスセキュリティ]

-[ファイル転送］タブ
-[オブジェクト交換］タブ
-[イメージ転送］タブ
-[関連付け］タブ
-[優先プロファイル］タブ
-[表示フィルタリング］タブ
ヘルプ | Bluetoothユーティリティユーザーズガイドを表示します。
バージョン情報 | Bluetoothユーティリティ のバージョン情報を表示します。

データ交換用フォルダ

「イメージ転送」、「ファイル転送」、「オブジェクト交換」の3つのフォルダがあります。

項目 | 内容
 | クリックすると、機器一覧が表示されます。「イメージボックス」は、自分のパソコンのイメージ転送用のフォルダです。
 | クリックすると、機器一覧が表示されます。「共有フォルダ」は、自分のパソコンのファイル転送用の共有フォルダです。
 | クリックすると、機器一覧が表示されます。「受信ボックス」は、自分のパソコンのオブジェクト交換用のフォルダです。


リモートカメラ

リモートカメラの設定項目の詳細を説明します。

メイン画面

メニュー

■[Bluetooth]メニュー
項目 | 内容
デバイス検索 | リモートカメラを検索します
プロパティ | [検出機器フィルタ] デジタルカメラの検索時、サポートしているプロファイルによってはカメラ以外の機器が検索されることがあります。 フィルタを「弱」にすると、目的の機器以外の機器が検出される可能性が高くなります。 フィルタを「強」にするほど、機器の判定は厳しくなり、関係のない機器が除外される可能性が高くなります。 フィルタの強度は、検出の結果により調整してください。 [連写設定] デジタルカメラで連写する枚数を設定します（2～16枚の範囲）。 [取得画像サイズ指定] 画像の転送時、元の画像データの大きさにかかわらず、ここで指定したサイズに自動的に変換してパソコンに転送されます。 [受信ボックス設定] [フォルダの参照]プロパティが開き、撮影した画像を保存するフォルダを設定します。
終了 | リモートカメラを終了します。

■[ヘルプ]メニュー
項目 | 内容
リモートカメラのバージョン情報 | リモートカメラのバージョン情報を表示します。

カメラ一覧

リモートカメラとして登録したカメラの一覧が表示されます。

[カメラ検索.]ボタン

リモートカメラを検索します。

画像表示

リモートカメラからパソコンに転送された画像が表示されます。

[エクスプローラ]ボタン

パソコンに転送された画像が保存されている、ハードディスク上のフォルダを表示します。

メモ
  • 保存用のフォルダは自動的に作成されます。

カメラ操作画面

カメラ画像

リモートカメラのレンズがとらえている画像が表示されます。

表示倍率

操作画面の表示の大きさを、100％（1倍）～400％(3倍)の範囲で変更できます。

お願い
  • 操作画面を大きく表示すると、画像の表示が遅くなるほか、パソコンの他の処理にも負担がかかります。ご使用の目的に応じて、適切な倍率に設定してください。

[エクスプローラ]ボタン

パソコンに転送された画像が保存されている、ハードディスク上のフォルダを表示します。

シャッターボタン（連写）

[Bluetooth]メニューの[連写設定]で設定した枚数を撮影し、パソコンに転送します。

シャッターボタン（1枚）

写真を1枚撮影し、パソコンに転送します。


Bluetooth Local COM

Bluetooth Local COMの設定項目の詳細を説明します。

メイン画面

ポート
設定されているポート番号の一覧が表示されます。
説明

そのポートが何に使用されているかを表示します。
「Toshiba BT Port(COMxx)」と表示されているものは、Bluetooth仮想COMポートです。

所有者

そのCOMポートを作成したアプリケーションが表示されます。
ポートを作成したのがBluetooth Local COMの場合、以下のように表示されます。

クライアント用COMポート | LocalCOM-Client
サーバ用COMポート | LocalCOM-Server[(そのポートが提供するサービス名)]

操作ボタン
項目 | 内容
追加 COMポートの追加ウィザードを開始します。
メモ
  • ポートの最大数は64個です。すでにポートが64個作成されている場合は、ポートの追加はできません。
削除 選択したポートを削除します。
メモ
  • ここで削除できるのは、Bluetooth Local COMで作成したポートだけです。
OK | 設定内容を確定し、Bluetooth Local COM画面を閉じます。


ワイヤレスファイル送信

ワイヤレスファイル送信の設定項目の詳細を説明します。

メイン画面

ファイル/フォルダ
送信するファイル、フォルダが一覧表示されます。
送信可能な機器

ファイルを送信可能な相手機器が表示されます。チェックを付けた相手にファイルが送信されます。

名前
  送信先のデバイス名が表示されます

接続方法
  相手機器との接続方法が表示されます

メモ
  • 送りたい機器が一覧にない場合は、[検索]ボタンをクリックして機器を検索することができます。
操作ボタン
項目 | 内容
追加 | 送信するファイルやフォルダを追加できます。
削除 | 一覧の中からファイルを選択し[削除]ボタンをクリックすると、ファイルを一覧から除くことができます（そのファイルは送信されません）。
検索 | Bluetoothワイヤレステクノロジー機器を検索します。
キャンセル | [ワイヤレスファイル送信]画面を閉じます。
送信 | ファイルを送信します。


困ったときは

ここでは、Bluetoothワイヤレステクノロジー機器を使用していて、設定がうまくできない、機器の動作がおかしい、などのときのために、考えられる原因と対処方法を説明しています。

基本的な注意事項

機器を使用する上で基本となる注意事項が、「Bluetoothワイヤレステクノロジーを使うために必要なこと」に記載されています。まずはここをお読みになった上で、問題が解決しない場合は以下の用途別の一覧を ご参照ください。

用途別の問題点について

  • Bluetoothユーティリティの操作全般について

  • ワイヤレスモデムステーションの使用時

  • アクセスポイントの使用時

  • プリンタの使用時

  • ヘッドセット／ハンズフリーの使用時

  • キーボード、マウスの使用時

  • カメラの使用時

  • PDAの使用時

  • 携帯電話の使用時

  • Outlookで名刺送信時


Bluetoothユーティリティの操作全般

Bluetoothユーティリティの操作全般について
お願い
  • 基本的な注意事項については「Bluetoothワイヤレステクノロジーを使うために必要なこと」を ご参照ください。
Bluetooth Manager関係

通知領域にBluetoothワイヤレステクノロジーのアイコンがない
  • 通知領域にBluetoothワイヤレステクノロジーのアイコンが表示されていない場合は、Bluetooth Managerが起動しておらず、Bluetoothユーティリティの各機能も使用できません。
    以下の方法でユーティリティを起動すると、Bluetooth Mangerも自動的に起動され、各機能が使用可能になります。

    ・Bluetooth設定
        [スタート]→[すべてのプログラム]→[Bluetooth]→[Bluetooth設定]
      <Windows 2000の場合>
        [スタート]→[プログラム]→[Bluetooth]→[Bluetooth設定]

    ・リモートカメラ
        [スタート]→[すべてのプログラム]→[Bluetooth]→[リモートカメラ]
      <Windows 2000の場合>
        [スタート]→[プログラム]→[Bluetooth]→[リモートカメラ]

    ・ワイヤレスファイル送信
        [スタート]→[すべてのプログラム]→[Bluetooth]→[ワイヤレスファイル送信]
      <Windows 2000の場合>
        [スタート]→[プログラム]→[Bluetooth]→[ワイヤレスファイル送信]
[Bluetooth設定]関係

[新しい接続]ボタンをクリックすると[Bluetoothの準備ができていません]と表示される
  • ワイヤレスコミュニケーションのスイッチがOFFになっています。
    スイッチをONにしてください

リモートデバイスが検出されない
  • 相手の機器が検出不能モードにセットされている可能性があります。
    機器の設定をご確認ください。

リモートデバイスのサービス検索に失敗する
  • 相手の機器が、Bluetoothユーティリティのサポートしていないプロファイルを使用している可能性があります。
    相手機器のプロファイルをご確認ください。

  • [Bluetooth設定]が対応しているプロファイルは以下のとおりです。
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP, GAVDP.
    これ以外のプロファイルを搭載した機器は、[Bluetooth設定]では登録できません。

Bluetooth情報交換関係

右クリックのメニューでファイルを送信しようとしたが、失敗した
  • ファイルを選択して右クリックし、[Bluetooth機器へ送る]をクリックする方法の場合、使用するプロファイルはFTP、OPPのどちらかを選択できます。
    相手の機器がどちらのプロファイルもサポートしていない場合は、右クリックメニューからのファイル送信はできません。

    また、OPPプロファイルのみサポートしている機器にFTPでファイルを送信しようとしても、送信は失敗します。
    この場合は、[Bluetooth情報交換]の[Bluetooth]→[オプション]→[Bluetooth情報交換］タブをクリックし［詳細設定］→［優先プロファイル］を選び、優先プロファイルの設定を行ってください。

「ファイル転送」で相手の共有フォルダを開けない
  • 相手の機器がセキュリティ設定（接続不能モードなど）されている可能性があります。相手機器のセキュリティ設定をご確認ください。
    パスワードを要求された場合は、正しいパスワードを入力してください。

リモートカメラ関係
  • 「カメラの使用時」参照
Bluetooth Local COM関係

ポートを追加できない
  • 仮想COMポートの最大数は64個です。すでに64個のポートが設定されている場合はポートの追加はできません。


ワイヤレスモデムステーションの使用時
お願い
  • 基本的な注意事項については「Bluetoothワイヤレステクノロジーを使うために必要なこと」を ご参照ください。

モデムステーションを検出できない
  • 他の機器がモデムステーションに接続し、使用している場合、モデムステーションを検索しても検出できません。

モデムステーションに接続できない
  • 他の機器がモデムステーションに接続し、使用している場合、それ以外の機器がモデムステーションに接続することはできません。

Bluetoothパスキーの入力に失敗する
  • Bluetoothパスキー（PINコード）は、英数字の大文字/小文字を区別します。
    [CapsLock]キーがONになっていると、正確にBluetoothパスキーが入力できない場合がありますのでご注意ください。

電話回線につながらない
  • モジュラージャックからの電話ケーブルが、モデムステーションの「LINE」端子に接続されているかご確認ください。
    メモ
    • 電話ケーブルが完全に差し込まれず緩んでいると、接触不良で正しく通信できない場合があります。
    • 電話ケーブルが内部で断線していると、通信ができません。電話ケーブルを交換してください。
  • 本体底面の2つのスライドスイッチが、それぞれ「NORMAL」「MODEM」側になっていることをご確認ください。

インターネットにつながらない
  • 接続先の電話番号（インターネットプロバイダのアクセスポイントの電話番号）が間違っている可能性があります。電話番号をご確認ください。

  • 契約しているプロバイダのユーザID・パスワードが間違って入力されている可能性があります。ユーザIDとパスワードをご確認ください。

  • 既定の接続先が別の設定になっている可能性があります。携帯電話用に設定した接続先を既定の接続先にしてください。

  • 社内交換機などを経由して電話をかける場合、設定によっては電話番号の先頭に「0」などを付ける必要があります。ご使用の電話回線のタイプをご確認ください

FAXの送受信ができない
  • ワイヤレスモデムステーションをFAXとして登録した後、コントロールパネルの[プリンタとFAX]画面でFAXの設定を行う必要があります。
    設定の手順については「モデムステーションを使ってFAXする」をご参照ください。

  • FAX送信先の電話番号が間違っている可能性があります。電話番号をご確認ください。

  • COM自動接続設定がオフになっていると、自動的にモデムへの接続が行われません。手動でモデムに接続してください。

  • 社内交換機などを経由して電話をかける場合、設定によっては電話番号の先頭に「0」などを付ける必要があります。ご使用の電話回線のタイプをご確認ください

  • FAXが送信（受信）可能な状態になっていない可能性があります。
    以下の手順で、設定をご確認ください。
    1. コントロールパネルの[プリンタ]を開き、[Fax]アイコンを右クリックして
      [プロパティ]をクリックする

      [Faxのプロパティ]画面が表示されます。
      メモ
      • WindowsXPの場合は、[プリンタとFAX]画面です。

    2. [デバイス]タブを選択し、使用するモデムを右クリックして[プロパティ]をクリックする

    3. [送信]タブを選択し、「デバイスを送信可能にする」にチェックが付いていることを確認する

    4. [受信]タブを選択し、「デバイスを受信可能にする」にチェックが付いていることを確認する（FAX受信を行う場合）

    5. [OK]ボタンをクリックする


アクセスポイントの使用時
お願い
  • 基本的な注意事項については「Bluetoothワイヤレステクノロジーを使うために必要なこと」を ご覧ください。

アクセスポイントを検出できない
  • 他の機器がアクセスポイントに接続し、使用している場合、アクセスポイントを検索しても検出できません。

アクセスポイントに接続できない
  • 他の機器がアクセスポイントに接続し、使用している場合、それ以外の機器がアクセスポイントに接続することはできません。

LANにつながらない
  • LANケーブルがアクセスポイントに正しく接続されていない可能性があります。接続状態をご確認ください。
    メモ
    • LANケーブルが完全に差し込まれず緩んでいると、接触不良で正しく通信できない場合があります。
    • LANケーブルが内部で断線していると、通信ができません。ケーブルを交換してください。
  • アクセスポイントが正しく設定されず、LANに接続されていない可能性があります。
    アクセスポイントの設定方法については、製品の取扱説明書をご参照ください。

インターネットにつながらない
  • LAN経由でインターネット接続する場合、会社などのLAN環境によってはプロキシサーバを経由させる必要があります。
    こちらを参照してプロキシサーバを設定してください。


プリンタの使用時
お願い
  • 基本的な注意事項については「Bluetoothワイヤレステクノロジーを使うために必要なこと」を ご参照ください。

プリンタを検出できない
  • 他の機器がプリンタに接続し、使用している場合、プリンタを検索しても検出できません。

プリンタに接続できない
  • 他の機器がプリンタに接続し、使用している場合、それ以外の機器がプリンタに接続することはできません。

印刷できない、または印刷内容が乱れる
  • お使いになるプリンタのプリンタドライバが正しくインストールされていない可能性があります。製品の取扱説明書を参照し、ドライバをインストールしてください。

  • プリンタの用紙、インクなどが切れていないかをご確認ください。

  • パソコンに複数のBluetoothワイヤレステクノロジー機器を接続して使用していると、機器が正常に作動しない場合があります。他の機器との接続を切断し、印刷をやりなおしてください。


キーボード、マウスの使用時
お願い
  • 基本的な注意事項については「Bluetoothワイヤレステクノロジーを使うために必要なこと」を ご参照ください。

キーボードやマウスを検出できない
  • 他の機器がキーボードやマウスに接続し、使用している場合、キーボードやマウスを検索しても検出できません。

キーボードやマウスに接続できない
  • 他の機器がキーボードやマウスに接続し、使用している場合、それ以外の機器がキーボードやマウスに接続することはできません。


カメラの使用時
お願い
  • 基本的な注意事項については「Bluetoothワイヤレステクノロジーを使うために必要なこと」を ご参照ください。

カメラを検出できない
  • 他の機器がカメラに接続し、使用している場合、カメラを検索しても検出できません。

カメラに接続できない
  • 他の機器がカメラに接続し、使用している場合、それ以外の機器がカメラに接続することはできません。

カメラからの画像は表示できるが、撮影できない
  • カメラのメモリカードがいっぱいになっている可能性があります。
    必要なデータは他のメディアにバックアップしてから、メモリカードの画像を削除して空き容量を確保してください。

カメラからの映像が画面上に表示されない
  • カメラがリモートカメラモードにセットされていない可能性があります（画像閲覧モード、設定モードなど）。

    機種によっては、リモートカメラモード以外のモードに設定を変えると、自動的に接続が切断されるものがあります。再度リモートカメラとして使用したい場合は、カメラに接続しなおしてください。


Bluetoothヘッドセット／ハンズフリーの使用時

ヘッドセット／ハンズフリーの使用時
お願い
  • 基本的な注意事項については「Bluetoothワイヤレステクノロジーを使うために必要なこと」を ご参照ください。

ヘッドセット／ハンズフリーを検出できない
  • 他の機器がヘッドセットに接続し、使用している場合、ヘッドセットを検索しても検出できません。

ヘッドセット／ハンズフリーに接続できない
  • 他の機器がヘッドセット／ハンズフリーに接続し、使用している場合、それ以外の機器がヘッドセットに接続することはできません。

  • ヘッドセット／ハンズフリーに電源アダプタが接続された状態では、Bluetoothワイヤレステクノロジー接続ができない製品もあります。
    電源アダプタをはずして接続してください。

音が途切れる、または音が聞こえない
  • 他のBluetoothワイヤレステクノロジー機器を接続・使用しているとき、ヘッドセット／ハンズフリーを同時に使用すると、音の途切れ、ファイル転送時の速度低下・転送失敗などが発生する可能性があるほか、他の機器の接続が切断される場合があります。
    ヘッドセット／ハンズフリーは、他の機器と同時にではなく、単独で接続・使用されることをお勧めします。

  • ヘッドセット／ハンズフリーの操作が正しく行われているかをご確認ください。

  • ヘッドセットおよびパソコン本体のボリューム設定をご確認ください。

  • ヘッドセット／ハンズフリーを接続する前に、Windows Media Playerなどのオーディオ関連アプリケーションが起動していると、ヘッドセット ／ハンズフリーが正常に接続・使用できない場合があります。
    オーディオ関連アプリケーションは、ヘッドセット／ハンズフリーを接続した後で起動してください。


PDAの使用時
お願い
  • 基本的な注意事項については「Bluetoothワイヤレステクノロジーを使うために必要なこと」を ご参照ください。

ActiveSyncでの接続ができない
  • パソコン側にActiveSync バージョン3.7以上がインストールされていることをご確認ください。

  • ActiveSyncは初期設定ではCOM7を使用します。「ActiveSyncを使って情報を同期させる」を参照して、ActiveSyncの接続設定を行ってください。
    COM７以外のポートを使用する場合は、ActiveSyncの接続設定も変更してください。

保存したはずのファイルが見つからない
  • PDAに送信したファイルの種類、送信時に使用したプロファイルによっては、PDAの中に保存されるフォルダの位置が異なる場合があります。

    例）
    「イメージ転送」でPDAにイメージ転送→「イメージ転送」フォルダに保存
    「ファイル転送」でPDAにイメージ転送→「共有フォルダ」に保存


携帯電話の使用時
お願い
  • 基本的な注意事項については「Bluetoothワイヤレステクノロジーを使うために必要なこと」を ご参照ください。

携帯電話を検出できない
  • 他の機器が携帯電話に接続し、使用している場合、携帯電話を検索しても検出できません。
  • ダイヤルアップ中にスタンバイになると、復帰後20秒程度、ダイヤルアップができなくなることがあります。

携帯電話に接続できない
  • 他の機器が携帯電話に接続し、使用している場合、それ以外の機器が携帯電話に接続することはできません。
  • 携帯電話に接続している間にスタンバイになると、復帰後20秒程度、携帯電話に接続できなくなることがあります。

携帯電話に画像を送信できない
  • 携帯電話のサポートしているプロファイルにより、送信方法を使い分けてください。

    OPPをサポート：ファイルを右クリックして送信

    BIPをサポート：[Bluetooth情報交換]の「イメージ転送」で送信

インターネットにつながらない
  • 接続先の電話番号（インターネットプロバイダのアクセスポイントの電話番号）が間違っている可能性があります。電話番号をご確認ください。

  • 契約しているプロバイダのユーザID・パスワードが間違って入力されている可能性があります。ユーザIDとパスワードをご確認ください。

  • 既定の接続先が別の設定になっている可能性があります。携帯電話用に設定した接続先を既定の接続先にしてください。

FAXの送受信ができない
  • 携帯電話をFAXとして登録した後、コントロールパネルの[プリンタ］→[FAX]画面でFAXの設定を行う必要があります。
    設定の手順については「モデムステーションを使ってFAXする」をご参照ください。
    メモ
    • WindowsXPの場合は、[プリンタとFAX]画面です。

  • FAX送信先の電話番号が間違っている可能性があります。電話番号をご確認ください。

  • COM自動接続設定がオフになっていると、自動的に携帯電話への接続が行われません。手動で携帯電話に接続してください。

  • FAXが送信（受信）可能な状態になっていない可能性があります。
    以下の手順で、設定をご確認ください。
    1. コントロールパネルの[プリンタとFAX]を開き、[Fax]アイコンを右クリックして[プロパティ]をクリックする

      [Faxのプロパティ]画面が表示されます。

    2. [デバイス]タブを選択し、使用するモデムを右クリックして[プロパティ]をクリックする

    3. [送信]タブを選択し、「デバイスを送信可能にする」にチェックが付いていることを確認する

    4. [受信]タブを選択し、「デバイスを受信可能にする」にチェックが付いていることを確認する（FAX受信を行う場合）

    5. [OK]ボタンをクリックする


Outlookで名刺送信時
お願い
  • 基本的な注意事項については「Bluetoothワイヤレステクノロジーを使うために必要なこと」を ご参照ください。

Outlookで名刺を送信できない
  • Outlook2003を管理者権限で起動している場合は、Outlook2003を終了して再起動してください。


用語集
Bluetoothワイヤレステクノロジーを利用するときに使う用語の意味について説明しています。
何かわからない用語があったときに、その意味を調べることができます。

A2DP
プロファイルの一つで、アドバンストオーディオディストリビューションプロファイルの略。
ワイヤレスヘッドセットなどのオーディオ機器との音質の調整を行うことができます。
AVRCP
プロファイルの一つで、オーディオ/ビデオリモートコントロールプロファイルの略。リモコン機能の送受信を行うことができます。Bluetoothユーティリティでは、リモコンからのコマンド受信ができます。

BIP
プロファイルの一つで、ベーシックイメージングロファイルの略。
ワイヤレス機器とのイメージ転送などを行うことができます。

DHCP
Dynamic Host Configuration Protocolの略。
IPアドレスを自動で設定する機能です。 この機能を利用することにより、各コンピュータにIPアドレスを設定する手間を省くことができます。
DUNプロファイル
プロファイルの一つで、ダイヤルアップネットワーキングプロファイルの略。
ワイヤレスモデムステーション、携帯電話などとBluetoothワイヤレステクノロジー接続を行い、ダイヤルアップを行うことができます。

FAXプロファイル
プロファイルの一つで、ワイヤレスモデムステーション、携帯電話などとBluetoothワイヤレステクノロジー接続を行い、FAX通信を行うことができます。
FTP
プロファイルの一つで、ファイル転送プロファイルの略。
ワイヤレス機器のフォルダをブラウズし、ファイル転送を行うことができます。

GAVDP
プロファイルの一つで、ジェネリックオーディオ/ビデオディストリビューションプロファイルの略。 A2DP,AVRCPなどをサポートするための基本となるプロファイルです。

HCRP
プロファイルの一つで、ハードコピーケーブルリプレースメントプロファイルの略。SPP（シリアルポートプロファイル）と異なり、印刷実行時のみ機器との接続を行います。
HIDプロファイル
プロファイルの一つで、ヒューマンインタフェース機器プロファイルの略。
ワイヤレスマウス、キーボードなどの入力機器とのBluetoothワイヤレステクノロジー接続を行うことができます。
HFP
プロファイルの一つで、ハンズフリープロファイルの略。
ハンズフリープロファイルをサポートした機器と接続をして会話を行うことができます。スピーカとマイクを持つ側とこれらの機器と接続し、音声を仲介するゲートウェイの機能を持つ側の２種類 の機器があります。

HＳＰ
プロファイルの一つで、ヘッドセットプロファイルの略。
ヘッドセットプロファイルをサポートした機器と接続をして会話を行うことができます。スピーカとマイクを持つ側とこれらの機器と接続し、音声を仲介するゲートウェイの機能を持つ側の２種類 の機器があります。

LAP
プロファイルの一つで、LANアクセスプロファイルの略。
LANアクセスポイントとBluetoothワイヤレステクノロジー接続を行い、PPPを用いてLANへのアクセスを行うことができます。

OPP
プロファイルの一つで、オブジェクトプッシュプロファイルの略。
ワイヤレス機器との名刺交換やファイル転送を行うことができます。

SCMS-T
A2DPプロファイルを用いて転送する際に使用されるデジタルコンテンツ著作権保護方式の１つです。本方式は、デジタルコピーの世代管理規格の一つであるSCMS （Serial　Copy Management System)をもとにしており、Bluetooth SIG （Special　Interest　Group)で認められています。本方式を適用するには、リモートデバイス側もSCMS-Tをサポートしている必要があります。
SPP
プロファイルの一つで、シリアルポートプロファイルの略。
Bluetoothワイヤレステクノロジー接続を用いた仮想的なシリアルポート接続による通信を行います。PDAとのActiveSync、HCRP以外のプリンタまたはプリンタアダプタなどで使われています。

TCP/IP
Transmission Control Protocol / Internet Protocolの略。
インターネットで使用される標準的な通信プロトコル（通信を行うための取り決め）です。同じプロトコルを使用することで、コンピュータ同士がデータ通信を行うことができます。

vCARD
電子名刺（Electronic Business Cards）の共通規格。
名前やメールアドレス、電話番号などの情報を電子名刺ファイル(*.vcf)としてやり取りすることで、お互いにアドレス帳への登録などが簡単に行えます。
Microsoft Outlook、Lotus Organizerなどのメール/スケジュール管理ソフトに幅広く対応しています。

パスキー
またはPINコード。
ワイヤレス機器と接続する際のパスワードのようなもので、16文字以下の英数字で表現されます。認証を必要とする機器への接続では、パスキーを知っておく必要があります。
Bluetoothユーティリティでは、ユーザモード設定で認証を無効にしていても、必要な場合は自動的にパスキー入力画面が表示され、認証を行うことができます。また、一度認証を行うとリンクキーが自動生成され、二回目以降の接続では、パスキーを入力する必要はありません。

  プロファイル

Bluetoothワイヤレステクノロジー機器のサービス機能に関する接続性を保障するための仕様。
ダイヤルアップ、FAX、印刷、ヒューマンインタフェース機器など、機能ごとにプロファイルが定義されており、通信を行うためには、共通のプロファイルをサポートする必要があります。

ペアリング

セキュリティ機能の一つ。Bluetoothワイヤレステクノロジー機器同士の認証を行うために、初めて接続する端末同士で、パスキー（PINコード）の入力を行い、128ビットの秘密鍵であるリンクキーを作成する場合があります。その行為をペアリングといいます。


はじめに

商標について
  • Bluetooth の規格は、Bluetooth SIG（Special Interest Group）によって研究開発および規格の策定が行われています。Bluetooth SIG は東芝、Ericsson 、Nokia 、Intel 、IBM 、3Com 、Lucent Technologies 、Microsoft 、Motorola によって運営されています。現在では、1800 社以上の電気通信およびコンピュータ業界の有力企業が参加しています。Bluetooth SIG についての詳細は、http://www.bluetooth.com/を参照ください。
  • Microsoft 、Windows、Windows Media、NetMeeting、Outlook messaging software、ActiveSyncは米国Microsoft 社の米国およびその他の国における登録商標です。
  • Bluetooth は、その商標権者が所有しており、東芝はライセンスに基づき使用しています。
  • InterVideo、WinDVD はInterVideo Incorporated の商標または登録商標です。
  • BeatJam は、株式会社ジャストシステムの商標または登録商標です。
  • BeatJamは、株式会社ジャストシステムの著作物であり、BeatJamにかかる著作権、その他の権利は株式会社ジャストシステムおよび各権利者に帰属します。
  • 本書記載商品の名称は、それぞれ各社が商標および登録商標として使用している場合があります。


パソコン内蔵のBluetoothを使用する場合

パソコン内蔵のBluetoothワイヤレステクノロジーを使用する場合

パソコンのワイヤレスコミュニケーションスイッチがOFFになっていると、通信ができません。
Bluetoothワイヤレステクノロジーを使用するときは、スイッチをONにしてください。

メモ
  • 詳細は、パソコンに付属の取扱説明書をご参照ください。


Bluetooth SDカードを使用する場合

Bluetooth USBアダプタやSDカードを使用する場合

Bluetooth USBアダプタやSDカードが本体にしっかりと差し込まれていないと、接触不良などで正しく通信できない場合があります。カードは確実にスロットに差し込んでください。

メモ
  • 電池で動作する機器の場合、電池の残り容量が不足していると、正しく通信できない場合があります。
    電池の残り容量の表示が以下になっている場合は、電池を充電、または交換してください。


COM自動接続を設定する
FAXを設定すると、通常は自動接続モード（FAX送信を開始しようとすると、自動的にモデムと接続される）になります。
FAX送信に失敗した場合、パソコン側で自動的に再送処理が行われますが、この自動接続モードになっていると、タイミングよくパソコンがモデムにBluetooth接続できない場合、送信エラーが繰り返される状態になります。

このようなときは、以下の手順で自動接続モードをオフにしてください。
手順
  1. [Bluetooth　Manager]メニューから［オプション］－[その他]をクリックし［COM自動接続の設定]の［設定］をクリックする

    [COM自動接続の設定]画面が表示されます。

  2. FAX用に使用されているポートのチェックをはずし、[OK]ボタンをクリックする

以降、FAXを送受信するときには、手動でFAXに接続してください。


市販のFAXアプリケーションを使用する場合
市販のFAXアプリケーションを使用する場合、FAXを自動受信に設定していても、そのままでは受信時に自動的にアプリケーションが起動しません。

FAX受信時に自動的にFAXアプリケーションを起動するには、以下のように設定します。
手順
  1. [Bluetooth設定]画面で、接続先のFAXのアイコンを右クリックし、[詳細]をクリックする

    モデムの詳細設定画面が表示されます。

  2. [オプション]の「接続と同時にアプリケーションを起動する」にチェックを付ける

    [参照]ボタンをクリックすると、[ファイルを開く]画面が表示されます。
    ここで、使用するFAXアプリケーションの実行ファイル（*.exe）を選択し、[開く]ボタンをクリックしてください。
    メモ
    • 指定するファイルは、使用するアプリケーションにより異なります。詳細はアプリケーションの取扱説明書を参照するか、アプリケーションのメーカに問い合わせてください。

  3. [OK]ボタンをクリックする

これで、FAXを起動すると、指定したFAXアプリケーションが自動的に起動するようになります。


vCARD形式の名刺データを作る

ここでは、Microsoft Outlook 2002を使用してvCARD形式の名刺データを作る場合の方法を説明します。

お願い
  • 使用するアプリケーションの種類、バージョンによって、名刺データの作成方法は異なります。詳細はアプリケーションの取扱説明書をご参照ください。
手順
  1. Outlookを起動し、[連絡先]アイコンをクリックする
    連絡先の一覧が表示されます。
  2. 名刺を作成する連絡先をダブルクリックして開き、[ファイル]→[vCardファイルにエクスポート]をクリックする

  3. [vCardファイル]ダイアログで、ファイル名と保存場所を指定し[保存]ボタンをクリックする

    指定した場所にvCARDファイルが作成されます。


クライアント用Bluetooth仮想COMポートを作成する
手順
  1. [Bluetooth Local COMウィザード]-「クライアント用Bluetooth仮想COMポートの作成」を選択し、[次へ]ボタンをクリックする

    [Bluetooth Local COMクライアント用COMポートの作成(1/1)]画面が表示されます。

  2. [作成するCOMポート番号]を選択し、[完了]ボタンをクリックする

    [Bluetooth Local COM]画面に作成したポートが追加されます。

  3. [OK]ボタンをクリックする


サーバ用Bluetooth仮想COMポートを作成する
手順
  1. [Bluetooth Local COMウィザード]画面で、「サーバ用Bluetooth仮想COMポートの作成」を選択し、[次へ]ボタンをクリックする

    [Bluetooth Local COMサーバー用COMポートの作成(1/2)]画面が表示されます。

  2. [作成するCOMポート番号]を選択し、[次へ]ボタンをクリックする

    [Bluetooth Local COMサーバー用COMポートの作成(2/2)]画面が表示されます。

  3. [作成するポート番号]と[サービスプロファイル]を確認し、[完了]ボタンをクリックする

    [Bluetooth Local COM]画面に作成したポートが追加されます。

  4. [OK]ボタンをクリックする


Bluetoothプロパティ

Bluetooth情報交換プロパティ

［Bluetooth情報交換］の詳細設定及びセキュリティ項目を説明します。

[ファイル転送]タブ
項目 | 内容
共有フォルダ | 「ファイル交換」でファイルをやりとりするための共有フォルダを、ハードディスク上のどこに置くかを設定します。 [参照]ボタンをクリックすると、［フォルダの参照］画面が開きます。 「共有フォルダ」を置きたいディレクトリを指定し、[OK]ボタンをクリックします。
[オブジェクト交換]タブ
項目 | 内容
受信ボックス | 「受信ボックス」フォルダ（受け取った名刺やデータファイルを保存するフォルダ）をハードディスク上のどこに置くかを設定します。 [参照]ボタンをクリックすると、［フォルダの参照］画面が開きます。 「受信ボックス」を置きたいディレクトリを指定し、[OK]ボタンをクリックします。
送信する名刺 | 自分の名前や情報を設定した自分の名刺の保存場所を設定します。 [参照]ボタンをクリックすると、［名刺選択］画面が開きます。 名刺送信に使う名刺を指定し、[OK]ボタンをクリックします。
[イメージ 転送]タブ
項目 | 内容
イメージボックス | 「イメージボックス」フォルダ（受け取ったイメージデータを保存するフォルダ）をハードディスク上のどこに置くかを設定します。 [参照]ボタンをクリックすると、［フォルダの参照］画面が開きます。 「イメージボックス」を置きたいディレクトリを指定し、[OK]ボタンをクリックします。
受信優先フォーマット | 指定したフォーマットに変換して画像を送信します。 何も指定しない場合は、相手の機器に合わせて自動変換されます。 -JPEG 160×120 -JPEG 320×240 -JPEG 640×480 -JPEG 800×600 -JPEG 1024×768
[関連付け]タブ
項目 | 内容
関連付けられたアプリケーションの起動 | 名刺データを受け取ったとき、関連するアプリケーション（Microsoft Outlookなど）を自動的に起動するかどうかを設定します。 「有効」：関連付けられたアプリケーションを起動します 「無効」：アプリケーションを起動しません
[優先プロファイル]タブ
項目 内容
使用するサービス エクスプローラの右クリックで「Bluetooth機器へ送る」を選択 の際、や「ワイヤレスファイル送信」でファイル送信する際、相手機器がファイル転送及びオブジェクト交換の両方の機能があれば、送信側でどちらか一方を指定して送信することができます。
項目 | 内容
オブジェクト交換 | OPP（オブジェクトプッシュプロファイル）を使用してファイルを送信します。
ファイル転送 | FTP（ファイル転送プロトコル）を使用してファイルを送信します。

使用するプロファイルは自動判定されます。名刺はOPP優先、画像はBIP優先、フォルダはFTPのみ、その他ファイルは相手機器が有するプロファイルの範囲内で、上記 の｢使用するサービス｣を優先します。

プロファイル | 画像 | 名刺等 | その他ファイル | フォルダ
BIP | ○ | ｘ | ｘ | ｘ
OPP | △（送信先の機器の機能に依存） | ○ | △（送信先の機器の機能に依存） | ｘ
FTP | ○ | △ | ○ | ○

○：適している　△：可能　×：不可

画像はbmp ,jpg ,jpeg ,png を対象としています。

名刺等はvcf ,vcs , vmg を対象としています。

その他ファイルとはテキストファイル、音楽ファイル、WordやExcelのファイルなど一般データファイルを対象としています。

[表示フィルタリング]タブ
項目 | 内容
有効または無効を選択 | 機器の検索時に、サービスクラスの判定を行うかどうかを設定します。 「有効」：サービスクラスの判定を行います 「無効」：サービスクラスの判定を行いません

[サービスセキュリティ]

この項目は［セキュリティ］タブ－［レベルのカスタマイズ］を選択し、セキュリティ設定画面の［Bluetooth情報交換］で設定することができます。

項目 内容
オブジェクト交換 オブジェクト交換におけるセキュリティを設定します。
項目 | 内容
する 他の機器から名刺やデータファイルの送受信要求があったとき、送信/受信を許可するかどうかを問い合わせるメッセージを表示します。
メモ
  • [参照]ボタンをクリックすると、受信した名刺やデータファイルを保存する場所を指定できます。
    ここで保存場所を変更すると、[オブジェクト交換]タブの名刺の保存先も合わせて変更されます。
  • 一定時間内に[はい]ボタンがクリックされなかった場合、セキュリティ機能によりオブジェクト交換は中止されます（「送信(受信)に失敗した」旨のメッセージが表示されます）。
しない | メッセージを表示せず、そのまま送受信を行います。
ファイル転送 ファイル転送におけるセキュリティを設定します。
項目 | 内容
する 他の機器からファイルの送受信要求があったとき、FTP接続を許可するかどうかを問い合わせるメッセージを表示します。
メモ
  • [参照]ボタンをクリックすると、受信したファイルやフォルダを保存する場所を指定できます。
    ここで保存場所を変更すると、[ファイル転送]タブの名刺の保存先も合わせて変更されます。
  • 一定時間内に[はい]ボタンがクリックされなかった場合、セキュリティ機能によりファイル転送は中止されます（「送信(受信)に失敗した」旨のメッセージが表示されます）。
しない | メッセージを表示せず、そのまま送受信を行います。
パスワード設定(OBEX認証) [パスワード設定(OBEX認証)]を選択すると、パスワードが設定可能になります。
パスワードを設定すると、ファイル転送の際、パスワードによる認証画面が表示されます。
設定したパスワードを正しく入力しないと、ファイル転送ができません。
接続された時に相手のパスワード入力画面を表示 [パスワード設定(OBEX認証)]を選択すると、[接続された時に相手のパスワード入力画面を表示]が選択可能になります。
選択した場合、他の機器からの接続要求時にパスワードによる認証画面が表示されるので、相手機器がOBEX認証パスワードを照合するためのパスワードを入力してください。
選択しない場合、パスワードによる認証画面は表示されず、[パスワード設定(OBEX認証)]で設定したパスワードが自動的に入力されます。
メモ
  • Bluetoothユーティリティ同士の接続では、選択する必要はありません。
イメージ転送 イメージ転送におけるセキュリティを設定します。
項目 | 内容
はい 他の機器からイメージが送信された場合に、イメージ受信を許可するかどうかを問い合わせるメッセージを表示します。
メモ
  • [参照]ボタンをクリックすると、受信したイメージを保存する場所を指定できます。
    ここで保存場所を変更すると、[イメージ転送]タブのイメージボックスの設定もあわせて変更されます。
いいえ | メッセージを表示せず、そのままイメージ受信を行います。


クイックスタートガイド-はじめに

はじめに
クイックスタートガイドは、とにかくBluetoothワイヤレステクノロジーを使ってみたいという方のために、基本的な注意事項と、機器の接続方法を説明しています。

クイックスタートガイドは、以下の項目からなっています。
Bluetoothワイヤレステクノロジーを使うために必要なこと
Bluetooth機器を使用する際の基本的な注意事項を説明しています。
設定を始める前に、お読みになることをおすすめします。

Bluetoothワイヤレステクノロジー機器を使ってみる

Bluetoothワイヤレステクノロジー機器を実際に設定、使用するための手順を説明しています。
ご使用になる目的、機器に応じてお読みください。

困ったときは

Bluetooth機器がうまく設定できない、使用できないなどの場合、考えられる原因と対応方法を説明しています。

用語集

本書で使用されている専門的な用語について説明しています。