Introduction

Merci beaucoup d'avoir choisi l'utilitaire Bluetooth.
Cette fonction Aide vous indique comment vous servir de l'utilitaire Bluetooth pour configurer des périphériques sans fil Bluetooth et comment il peut être utilisé de manière pratique.
Nous espérons que la fonction Aide vous permettra d'utiliser au mieux l'utilitaire Bluetooth.

  • Technologie sans fil Bluetooth : De quoi s'agit-il ?
  • Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth
  • Différents périphériques sans fil Bluetooth pouvant être utilisés
  • Contenu de l'utilitaire Bluetooth
Important

Cette Aide s'adresse aux PC compatibles avec la technologie sans fil Bluetooth (qu'elle soit intégrée ou installée via des cartes ou adaptateurs de communications), selon la prise en charge de l'utilitaire Bluetooth. Certaines des fonctions décrites ne sont pas disponibles dans tous les environnements d'exploitation.

Certaines descriptions de logos et d'icônes, ainsi que certains chemins d'accès à [Bluetooth] à partir du menu [Démarrer] peuvent ne pas correspondre à ce que vous obtenez à l'écran. Ceci dépend de la configuration matérielle et logicielle de votre système sans fil Bluetooth.

Certains des logos et/ou icônes qui apparaissent dans le logiciel et certaines des procédures (chemins) qui sont utilisées pour accéder aux utilitaires Bluetooth à partir du menu Démarrer diffèrent de ceux qui se trouvent dans le logiciel que vous utilisez actuellement. Ceci dépend du logiciel et du matériel que vous utilisez pour mettre en œuvre la technologie sans fil Bluetooth.

Il est possible que certaines images suggèrent une apparence différente de celle qui leur est véritable.

[Informations sur les marques de commerce]

(C) 2003, 2007 TOSHIBA Corporation Tous droits réservés


Technologie sans fil

Technologie sans fil Bluetooth : De quoi s'agit-il ?

La technologie sans fil Bluetooth est un format de télécommunications de norme mondiale, qui permet l'échange de données sans fil entre des ordinateurs personnels, des composants périphériques, des téléphones portables et d'autres périphériques électroniques.
L'enregistrement de périphériques équipés de la technologie sans fil Bluetooth pour qu'ils communiquent entre eux facilite le transfert des données de l'un à l'autre.

Il est possible de connecter ensemble jusqu'à sept périphériques équipés de la technologie sans fil Bluetooth. En utilisant la technologie sans fil Bluetooth pour vous connecter à une souris, un clavier, un modem, une imprimante ou un autre périphérique, vous pouvez éviter d'être encombré de câbles et vous n'avez pas à vous soucier des limitations d'espace ; ce qui vous permet de travailler dans de meilleures conditions.

Suivant


Ce que vous devez savoir sur l'utilisation de la technologie sans fil

Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth

La technologie sans fil Bluetooth échange des données à l'aide d'ondes radioélectriques.
Les points suivants sont essentiels pour configurer et utiliser correctement les périphériques Bluetooth.

  • Les périphériques doivent être compatibles avec la technologie sans fil Bluetooth.
  • Les périphériques doivent être suffisamment proches les des autres pour pouvoir communiquer.
  • Les périphériques doivent être dans un état connectable.
  • Aucun autre appareil émettant des ondes radioélectriques ne doit être utilisé à proximité.
  • Les périphériques Bluetooth doivent être mis SOUS TENSION.
Les périphériques doivent être compatibles avec la technologie sans fil Bluetooth.

Le matériel et les logiciels utilisés par votre PC et les autres périphériques doivent être compatibles avec la technologie sans fil Bluetooth.
Les produits compatibles avec la technologie sans fil Bluetooth portent habituellement le logo suivant :

Pour plus de détails, veuillez contacter votre revendeur local ou consulter le manuel d'instructions du produit.

Remarque
  • Une carte de communication, un adaptateur ou un périphérique semblable (vendu(e) séparément) se servant de la technologie sans fil Bluetooth doit être installé(e) sur les PC ou les PDA (assistants numériques personnels) qui ne sont pas équipés de la technologie sans fil Bluetooth.
Les périphériques équipés de la technologie sans fil Bluetooth doivent pouvoir communiquer entre eux.

Les périphériques qui se trouvent hors de portée des ondes radioélectriques ne se détectent pas entre eux, ce qui rend la communication impossible.
Vérifiez surtout que vos périphériques Bluetooth se trouvent suffisamment proche des uns des autres pour pouvoir communiquer entre eux avant de procéder à leur premier enregistrement et leur configuration initiale.

Remarque
  • Le rayon de communication des PC est limité à dix mètres. Veuillez consulter le manuel d'instructions pour plus d'informations sur le rayon de communication de chaque périphérique.
  • Des interférences peuvent survenir lorsque des objets volumineux sont placés entre les périphériques. Les périphériques risquent de ne pas communiquer correctement si certains d'entre eux sont situés, par exemple, au rez-de-chaussée d'un bâtiment, tandis que les autres sont situés au premier étage, même si la distance qui les sépare est acceptable.
Les périphériques doivent être dans un état connectable.

Les périphériques doivent se détecter entre eux pour pouvoir être connectables.
Pour certains périphériques, la mise sous tension ne génère pas un état connectable. De plus, la fonction d'économie d'énergie risque de se mettre en route au bout d'un certain délai, ce qui empêche la détection des périphériques. Veuillez consulter le manuel d'instructions spécifique aux produits pour plus de détails.

Aucun autre appareil émettant des ondes radioélectriques ne doit être utilisé à proximité.

Lorsqu'ils sont situés à proximité, les fours à micro-ondes, les réseaux locaux sans fil et autres appareils émettant des ondes radioélectriques risquent d'avoir une incidence sur la communication de la technologie sans fil Bluetooth.
Veuillez vérifier que vos périphériques ont été correctement installés et que les appareils cités précédemment ne sont pas utilisés lorsque votre périphérique Bluetooth fonctionne.

Les périphériques équipés de la technologie sans fil Bluetooth doivent être mis SOUS TENSION.

La technologie sans fil Bluetooth ne peut pas être utilisée lorsque les périphériques ne sont pas ALLUMÉS.
Certains PC et autres composants comportent, en plus du bouton d'alimentation, un bouton d'activation/désactivation de la technologie sans fil Bluetooth. La technologie sans fil Bluetooth ne peut pas fonctionner si la communication est désactivée au niveau de ce bouton.

  • Utilisation de PC équipés de la technologie sans fil Bluetooth
  • Lors de l'utilisation d'un adaptateur USB ou d'une carte SD se servant de la technologie sans fil Bluetooth


Différents périphériques équipés de la technologie sans fil

Différents périphériques équipés de la technologie sans fil Bluetooth pouvant être utilisés

Il est important de comprendre les concepts de "services" et de "profils" afin de déterminer si une fonction prévue peut être correctement utilisée avec un périphérique équipé de la technologie sans fil Bluetooth.

Qu'est-ce qu'un "profil" ?

Les exemples suivants illustrent les périphériques équipés de la technologie sans fil Bluetooth : les souris et les claviers (périphériques d'entrée), les imprimantes (périphériques de sortie) et les modems sans fil (périphériques de communication). Les fonctions pouvant être utilisées par ces périphériques sont appelées des "services".

Afin d'utiliser ces services de manière fiable, les périphériques équipés de la technologie sans fil Bluetooth sont fournis avec des spécifications communes appelées des "profils".
Par exemple, lorsqu'un PC établit une connexion avec un périphérique, il obtient le profil du périphérique correspondant et s'assure donc des fonctions (services) offertes par le périphérique.

Par exemple, imagez quelqu'un voyageant à l'étranger.

Le voyageur ne peut dialoguer correctement avec son homologue que s'ils parlent une langue (anglais, japonais, chinois, etc.) comprise par les deux.

Toutefois, aucun dialogue ne s'établit s'ils ne partagent pas une langue commune.

Dans l'exemple ci-dessus, le voyageur et son homologue correspondent aux périphériques, les langues aux profils et les dialogues entre les deux personnes aux services. Le premier exemple fait référence à une situation où un service peut être effectué car les périphériques prennent en charge un profil commun. Par contre dans le dernier exemple, il ne peut pas être effectué car un profil commun n'est pas pris en charge.

En d'autres termes, vous pourrez utiliser un périphérique équipé de la technologie sans fil Bluetooth avec un profil pris en charge par un PC (l'utilitaire Bluetooth dans le cas présent).
Si les profils appartenant au périphérique ne sont pas pris en charge par le PC, les fonctions correspondant à ces profils ne pourront pas être utilisées. En outre, un périphérique ne peut être utilisé que si ses profils sont pris en charge par le PC.

Types de profils

Les profils suivants sont pris en charge par l'utilitaire Bluetooth :

Terme | Définition
DUN | Accès réseau à distance (Dial-Up Networking) Vous permet d'établir une connexion avec Internet ou d'autres réseaux, grâce à la technologie sans fil Bluetooth, avec une station modem sans fil, un téléphone portable ou un périphérique semblable.
FAX | FAX Vous permet d'établir une connexion grâce à la technologie sans fil Bluetooth avec une station modem sans fil, un téléphone portable ou un périphérique semblable pour envoyer ou recevoir un fax.
LAP | Profil accès au réseau local (LAN Access Profile) Vous permet d'établir une connexion grâce à la technologie sans fil Bluetooth avec un point d'accès au réseau local pour utiliser les services d'un réseau local à l'aide du protocole PPP.
SPP | Profil port série (Serial Port Profile) Permet la communication avec un périphérique via un port série virtuel configuré pour une connexion par la technologie sans fil Bluetooth.Cette option peut être utilisée pour les imprimantes et les adaptateurs d'imprimantes avec des assistants numériques personnels à l'aide d'une méthode différente à partir de HCRP ou ActiveSync.
HID | Profil périphérique d'interface humaine (Human Interface Device Profile) Permet des connexions à des souris, des claviers et d'autres périphériques d'entrée sans fil.
HCRP | Profil remplacement de câble pour impression (Hardcopy Cable Replacement Profile) Permet l'impression avec un pilote d'imprimante.
FTP | Profil transfert de fichiers (File Transfer Profile) Vous permet de rechercher des dossiers sur un périphérique sans fil et de transférer des fichiers vers et à partir du périphérique local.
OPP | Profil pousser objet (Object Push Profile) Permet l'échange des données de cartes de visite avec un périphérique sans fil.
A2DP | Profil distribution audio avancée (Advanced Audio Distribution Profile) Permet l'échange de données audio entre des casques sans fil et autres périphériques audio et permet la lecture de la musique haute qualité.
AVRCP | Profil télécommande Audio/Vidéo (Audio/Video Remote Control Profile) Fonctions de télécommande A/V comme lecture et arrêt. L'utilitaire Bluetooth prend en charge la fonction télécommande.
GAVDP | Profil distribution Audio/Vidéo générique (Generic Audio/Video Distribution Profile) Profil de base utilisé pour prendre en charge A2DP, AVRCP et autres protocoles.
HSP | Profil casque (Head set profile) Profil utilisé pour les casques. Utilisé lorsque vous souhaitez prendre part à une conversation vocale via un PC ou un téléphone portable.
HFP | Profil mains libres (Hands-Free Profile) Profil utilisé pour les ensembles mains libres. Utilisé lorsque vous souhaitez prendre part à une conversation vocale via un PC ou un téléphone portable.
PAN | Profil réseau personnel (Personal Area Networking Profile) Prend en charge le réseau de base IP. Permet la connexion à un réseau ponctuel ou câblé via un point d'accès.
BIP | Profil imagerie de base (Basic Imaging Profile) Permet l'envoi et la réception de fichiers images après conversion en une taille appropriée à la destination. Outre la capacité de transférer des fichiers images, l'utilitaire Bluetooth permet à des obturateurs d'appareils photo de fonctionner par télécommande ; il offre également d'autres fonctionnalités.


Contenu de l'utilitaire

Contenu de l'utilitaire Bluetooth

L'utilitaire Bluetooth est un outil logiciel utilisé pour configurer différents paramètres dès la connexion établie entre le PC et le périphérique équipé de la technologie sans fil Bluetooth. Il facilite également l'échange de fichiers entre les périphériques équipés de la technologie sans fil Bluetooth.

L'utilitaire Bluetooth comprend les six outils suivants. Des descriptions sont proposées pour les fonctions et les profils pris en charge des outils respectifs.

  • Paramètres Bluetooth
  • Gestionnaire Bluetooth
  • Échangeur d'informations Bluetooth
  • Appareil photo distant
  • Port COM local Bluetooth
  • Transfert de fichiers sans fil
Paramètres Bluetooth

Ce programme vous permet de configurer facilement les paramètres lorsque vous vous connectez à un périphérique équipé de la technologie sans fil Bluetooth pour la première fois. La fonction d'un périphérique configuré et enregistré est affichée sur la fenêtre principale sous la forme d'une icône de connexion.
En général, le périphérique sera connecté automatiquement après avoir été configuré ; toutefois, un raccourci peut être créé pour une connexion manuelle, si nécessaire.

Rubriques connexes
→"Paramètres Bluetooth"

Gestionnaire Bluetooth

Ce programme, qui s'affiche sous la forme d'une icône Barre des tâches, surveille et contrôle l'état de l'alimentation et de fonctionnement des périphériques équipés de la technologie sans fil Bluetooth. Il peut être utilisé pour démarrer l'utilitaire de configuration Bluetooth, ajouter une nouvelle connexion, déconnecter d'un périphérique distant et effectuer d'autres tâches.

Rubriques connexes
→"Gestionnaire Bluetooth"

Échangeur d'informations Bluetooth

Ce programme vous permet de transférer facilement des fichiers et des images ou d'échanger des données de cartes de visite avec un périphérique sans fil en sélectionnant l'icône du périphérique homologue ou en utilisant le menu contextuel dans l'Explorateur. Les périphériques sans fil, auxquels vous vous connectez, doivent également prendre en charge les fonctions du même service (FTP, OPP et BIP).

Remarque

Vous pouvez ouvrir l’Échangeur d’informations Bluetooth comme indiqué ci-après.

  • Sélectionnez [Échangeur d’informations Bluetooth] dans le menu [Bluetooth] auquel vous pouvez accéder à partir du menu [Démarrer].
    • Si votre ordinateur fonctionne sous Windows XP, sélectionnez [Échangeur d’informations Bluetooth] dans le menu [Bluetooth] auquel vous pouvez accéder à partir du menu [Démarrer].
  • Sélectionnez le menu [Bluetooth] dans l’Explorateur Windows
  • Sélectionnez le menu à partir de l’icône de la technologie sans fil Bluetooth dans la barre des tâches
  • Cliquez avec le bouton droit sur l’icône de [Paramètres Bluetooth] en créant un raccourci pour [Paramètres Bluetooth]
  • Cliquez avec le bouton droit sur l’icône Mon Réseau ou sur le raccourci placé sur le bureau

Rubriques connexes
→"Échangeur d'informations Bluetooth"

Appareil photo distant

La connexion à un appareil photo numérique compatible avec la technologie sans fil Bluetooth permet son fonctionnement du côté PC et l'envoi d'images saisies vers le PC.

Rubriques connexes
→"Appareil photo distant"

Port COM local Bluetooth

Ce programme, qui est enregistré dans le Panneau de configuration, peut créer un port COM virtuel à utiliser avec l'utilitaire Bluetooth. Si vous devez créer un port COM client avec l'utilitaire de configuration Bluetooth, il peut être créé automatiquement sans avoir à démarrer le programme.

Rubriques connexes
→"Port COM local Bluetooth"

Transfert de fichiers sans fil

Vous pouvez envoyer sans fil un fichier vers un autre périphérique en cliquant avec le bouton droit de la souris sur le fichier prévu et en utilisant le menu "Envoi vers le périphérique Bluetooth" qui s'affiche.

Rubriques connexes
→"Transfert de fichiers sans fil"


Utilisation de l'utilitaire

Utilisation de l'utilitaire Bluetooth

Vous trouverez dans cette section des exemples illustrant comment établir une connexion avec un périphérique équipé de la technologie sans fil Bluetooth à l'aide de l'utilitaire Bluetooth.

Vous trouverez également des descriptions de méthodes pratiques et d'informations détaillées sur les fonctions de l'utilitaire Bluetooth.

  • Déroulement des opérations
  • Paramètres de base
  • Tirer le meilleur parti de votre périphérique équipé de la technologie sans fil Bluetooth
  • Fonctions avancées
  • Détail des fonctions de l'utilitaire Bluetooth
Remarque
  • L'utilitaire Bluetooth fonctionne sous Windows Vista, Windows XP et Windows 2000.
    Les descriptions des exemples suivants s'appliquent principalement aux opérations effectuées sous Windows Vista.

    Windows Vista : Système d’exploitation Microsoft® Windows Vista™
    Windows XP : Système d’exploitation Microsoft® Windows® XP
    Windows 2000 : Système d’exploitation Microsoft® Windows® 2000

Suivant


Déroulement des opérations
La procédure ci-dessous est utilisée pour configurer les périphériques équipés de la technologie sans fil Bluetooth à l'aide de l'utilitaire Bluetooth.
Remarque
  • On suppose que la configuration est effectuée dans la fenêtre [Paramètres Bluetooth]

: | Entrez le mot de passe de Bluetooth (code PIN), si requis par le périphérique.
: | Pendant ces étapes du processus de configuration, le périphérique équipé de la technologie sans fil Bluetooth doit être défini en mode Connectable.
 | * La simple mise sous tension permet d'activer le mode Connectable dans certains périphériques. Veuillez consulter le manuel d'instructions des périphériques pour plus de détails.

Suivant


Paramètres de base
Vous trouverez ci-après les méthodes d'enregistrement des nouveaux périphériques à l'aide de l'utilitaire Bluetooth.
Une souris équipée de la technologie sans fil Bluetooth doit être connectée et configurée à l'aide de [Paramètres Bluetooth] comme exemple.

[Paramètres Bluetooth] offre deux méthodes de configuration : "Mode Express" et "Mode personnalisé".

  • Mode Express
    [Paramètres Bluetooth] détecte et enregistre automatiquement les services. Si plusieurs services (profils) sont pris en charge par le périphérique, le service défini à la plus haute priorité doit être sélectionné et enregistré.
    Le mode Express est normalement recommandé pour la configuration des périphériques.

  • Mode Personnalisé
    Une fois détectés, les services pris en charge par le périphérique sont affichés sous forme d'une liste à partir de laquelle vous pouvez sélectionner les fonctions désirées.
    Le mode Personnalisé doit être utilisé pour configurer un périphérique si, par exemple, vous souhaitez utiliser une station modem pour envoyer un fax (car en mode Express, le profil ARD sera automatiquement sélectionné puisqu'il a une plus haute priorité que le profil FAX).

Les différences entre la configuration du même périphérique (une souris équipée de la technologie sans fil Bluetooth) à l'aide du mode Express et du mode Personnalisé sont décrites dans les pages suivantes.

  • Configuration en mode Express
  • Configuration en mode Personnalisé


Démarrage de Paramètres

Configuration en mode Express
Vous trouverez ci-après la procédure de configuration du périphérique à l'aide du mode Express. Dans le cas présent, le périphérique d'exemple utilisé est une souris.
Démarrage de Paramètres Bluetooth
Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis choisissez [Paramètres Bluetooth] dans le menu qui s'affiche.

    2. Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth].
      Sous Windows 2000, cliquez sur [Démarrer]→[Programmes]→[Bluetooth]→[Paramètres Bluetooth].
    La fenêtre [Paramètres Bluetooth] s'affiche lorsque d'autres périphériques ont déjà été enregistrés.

    Veuillez cliquer sur le bouton [Nouvelle Connexion] pour ouvrir la fenêtre [Assistant Ajouter une nouvelle connexion]. Si aucun dispositif n'a encore été enregistré, procédez comme suit.

  2. Mettez sous tension la souris pour la rendre connectable.
    Veuillez consulter le manuel d'instructions de la souris pour plus de détails sur cette procédure.

  3. Confirmez que [Mode Express] a été sélectionné dans la fenêtre [Assistant Ajouter une nouvelle connexion (Cet Assistant crée les paramètres pour la connexion au périphérique Bluetooth.)] puis cliquez sur le bouton [Suivant].

    La recherche des périphériques démarre.

    Une fois la souris détectée, le nom et l'adresse du périphérique s'affichent dans la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un périphérique)].

    Remarque
    • Si aucun périphérique n'est détecté, confirmez qu'il est connectable, puis cliquez sur le bouton [Actualiser].
      Une recherche supplémentaire de périphériques sera effectuée.
  4. Sélectionnez le nom de la souris dans [Liste des périphériques], puis cliquez sur le bouton [Suivant].

    La recherche des services démarre.

    Remarque
    • Si plusieurs services (profils) sont pris en charge par le périphérique, le service défini à la plus haute priorité doit être sélectionné et enregistré en mode Express.
      Veuillez utiliser Mode personnalisé si vous souhaitez sélectionner manuellement certains services.
    • Une fois le service détecté, une fenêtre vous invitant à entrer le mot de passe de Bluetooth (code PIN) s'affiche. Veuillez taper le mot de passe, puis cliquez sur le bouton [OK].
      Veuillez consulter votre manuel d'instructions des périphériques pour plus d'informations sur le mot de passe à utiliser.

    • Si vous n'avez pas entré votre mot de passe de Bluetooth après un certain délai, le processus de connexion sera annulé pour des raisons de sécurité. Veuillez recommencer le processus de saisie du mot de passe.

  5. La fenêtre [Paramètres Bluetooth] et les icônes des périphériques enregistrés apparaissent alors automatiquement. Les périphériques sont prêts à l'emploi.

Remarque
  • Vous pouvez modifier les icônes de connexion et les noms des icônes.
    Modification d'un nom d'icône de connexion
    Modification d'une icône de connexion


Démarrage de Paramètres

Configuration en mode Personnalisé
Vous trouverez ci-après la procédure de configuration du périphérique à l'aide du mode Personnalisé. Dans le cas présent, le périphérique d'exemple utilisé est une souris.
Démarrage de Paramètres Bluetooth
Procédure

  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis choisissez [Paramètres Bluetooth] dans le menu qui s'affiche.

    2. Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth].
      Sous Windows 2000, cliquez sur [Démarrer]→[Programmes]→[Bluetooth]→[Paramètres Bluetooth].

    La fenêtre [Paramètres Bluetooth] s'affiche lorsque d'autres périphériques ont déjà été enregistrés.

    Veuillez cliquer sur le bouton [Nouvelle Connexion] pour ouvrir la fenêtre [Assistant Ajouter une nouvelle connexion]. Si aucun dispositif n'a encore été enregistré, procédez comme suit.

  2. Mettez sous tension la souris pour la rendre connectable.
    Veuillez consulter le manuel d'instructions de la souris pour plus de détails sur cette procédure.

  3. Confirmez que [Mode Personnalisé] a été sélectionné dans la fenêtre [Assistant Ajouter une nouvelle connexion (Cet Assistant crée les paramètres pour la connexion au périphérique Bluetooth.)], puis cliquez sur le bouton [Suivant].

    La recherche des périphériques démarre.

    Une fois la souris détectée, le nom et l'adresse du périphérique s'affichent dans la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un périphérique)].

    Remarque
    • Si aucun périphérique n'est détecté, confirmez qu'il est connectable, puis cliquez sur le bouton [Actualiser].
      Une recherche supplémentaire de périphériques sera effectuée.
  4. Sélectionnez le nom de la souris dans [Liste des périphériques], puis cliquez sur le bouton [Suivant].

    La recherche des services démarre.

    Remarque
    • Une fois le service détecté, une fenêtre vous invitant à entrer le mot de passe de Bluetooth (code PIN) s'affiche. Veuillez taper le mot de passe, puis cliquez sur le bouton [OK].
      Veuillez consulter votre manuel d'instructions des périphériques pour plus d'informations sur le mot de passe à utiliser.
    • Si vous n'avez pas entré votre mot de passe de Bluetooth après un certain délai, le processus de connexion sera annulé pour des raisons de sécurité. Veuillez recommencer le processus de saisie du mot de passe.

    Les services pris en charge par le périphérique seront affichés.

  5. Sélectionnez le service désiré, puis cliquez sur le bouton [Suivant].

    Remarque
    • Lorsqu'un périphérique prend en charge plusieurs services
      Si le périphérique prend en charge plusieurs services, vous pouvez utiliser Mode personnalisé pour sélectionner manuellement les services (profils) à utiliser dans la liste qui s'affiche sous [Sélectionner les services].

      Si Mode Express est utilisé pour effectuer la configuration, le service de plus haute priorité dans le périphérique sera automatiquement sélectionné et configuré.

  6. Cliquez sur le bouton [OK].

    Remarque
    • Une fois les informations de paramètres enregistrées, une fenêtre vous invitant à entrer le mot de passe de Bluetooth (code PIN) s'affiche. Veuillez taper le mot de passe, puis cliquez sur le bouton [OK].
      Veuillez consulter votre manuel d'instructions des périphériques pour plus d'informations sur le mot de passe à utiliser.
    • Si vous n'avez pas entré votre mot de passe de Bluetooth après un certain délai, le processus de connexion sera annulé pour des raisons de sécurité. Veuillez recommencer le processus de saisie du mot de passe.

    La fenêtre [Assistant Ajouter une nouvelle connexion (Entrez un nom et sélectionnez une icône.)] s'affiche si un service a été correctement détecté.

  7. Sélectionnez le type et le nom de l'icône à afficher une fois le périphérique enregistré, puis cliquez sur le bouton [Suivant].

    Remarque
    • Si vous souhaitez modifier l'icône, veuillez cliquer sur le bouton [Modifier l'icône], puis sélectionnez votre icône préférée dans la liste qui s'affiche.

  8. Cliquez sur le bouton [Terminer].

    La fenêtre [Paramètres Bluetooth] s'affiche.
    Les icônes des périphériques enregistrés s'affichent et les périphériques sont prêts à l'emploi.

    Remarque
    • Vous pouvez modifier les icônes de connexion et le nom des icônes.
      Modification d'un nom d'icône de connexion
      Modification d'une icône de connexion


Connexion à Internet à l'aide d'une station modem

Connexion à Internet à l'aide d'une station modem[DUN]
Vous pouvez utiliser un modem sans fil Bluetooth pour vous connecter à Internet via une ligne téléphonique.

→ Configuration de la station modem
→ Connexion à Internet
Important

  • Pour vous connecter à Internet, vous devez être abonné auprès d'un fournisseur et avoir obtenu un ID de connexion, ainsi qu'un mot de passe. Veuillez vérifier l'ID, le mot de passe et le numéro de téléphone du point d'accès de votre fournisseur avant de démarrer la configuration.
  • Veuillez consulter votre manuel d'instructions pour plus d'informations sur la connexion d'une station modem à une ligne téléphonique.
  • La connexion à la station modem nécessite un mot de passe Bluetooth (code PIN). Veuillez noter votre mot de passe Bluetooth avant de démarrer la configuration.
Configuration de la station modem
Procédure
  1. Mettez sous tension la station modem sans fil.

  2. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Ajouter une nouvelle connexion]
    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth], puis sur [Nouvelle connexion] dans la fenêtre active [Paramètres Bluetooth].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Bienvenue à l'Assistant Ajouter une nouvelle connexion)] s'affiche.

  3. Vérifiez que l'option [Mode Express] est sélectionnée, puis cliquez sur le bouton [Suivant]
    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des périphériques Bluetooth)] s'affiche.

  4. Sélectionnez le nom de la station modem sans fil dans [Liste des périphériques], puis cliquez sur le bouton [Suivant].
    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des services)] s'affiche.
    Une fois qu'un service est détecté, la connexion au périphérique et la création du port COM s'effectuent automatiquement. La fenêtre [Assistant Ajouter une nouvelle connexion (Paramètres du modem)] s'affiche ensuite.

  5. Si vous vous connectez à une station modem sans fil pour la première fois, saisissez le mot de passe de la station modem dans [Mot de passe Bluetooth (code PIN)], puis cliquez sur le bouton [OK].
     Une fois que le programme a terminé sa recherche de périphériques, la fenêtre [Assistant Ajouter une nouvelle connexion (Paramètres modem avancés)] s'affiche.

  6. Cliquez sur le bouton [Suivant]
     Certains modems nécessitent une configuration à part des commandes d'initialisation.
    Veuillez cliquer sur le bouton [Paramètres modem avancés...], entrer les commandes d'initialisation, puis cliquer sur le bouton [OK].
    Remarque
    • Veuillez consulter le manuel d'instructions du modem ou du téléphone portable pour plus de détails sur les commandes d'initialisation.
  7. Entrez le nom de connexion (facultatif), le numéro de téléphone (du point d'accès de votre fournisseur), le nom d'utilisateur et le mot de passe (communiqués par votre fournisseur), puis cliquez sur le bouton [Terminer].
    Important
    • Veuillez utiliser votre numéro de téléphone, ID et mot de passe personnels, selon les dispositions prises avec le fournisseur.

    Les paramètres sont enregistrés et l'icône s'affiche dans la fenêtre [Paramètres Bluetooth].
Connexion à Internet

Vous pouvez vous connecter à Internet en suivant la procédure ci-dessous si la destination de connexion enregistrée, lorsque vous avez configuré le modem sans fil, a été configurée comme destination de connexion par défaut.

  1. Démarrez votre navigateur, application e-mail ou autre application.
    Important
    • Veuillez entrer les paramètres des e-mails séparément si vous souhaitez utiliser un e-mail (la méthode de configuration varie en fonction de l'application).
  2. Entrez l'URL de la page Internet à afficher, puis appuyez sur la touche [Entrée] ou utilisez l'outil de messagerie électronique pour envoyer/recevoir du courrier ou effectuer d'autres activités.

    La fenêtre [Connexion d'accès réseau à distance] s'affiche.

  3. Cliquez sur le bouton [Connecter].
    Important
    • Une connexion sera automatiquement établie avec la station modem si l'option COM d'autoconnexion est disponible. Si ce n'est pas le cas, veuillez vous connecter manuellement à la station modem.

    Une fois que vous êtes connecté à Internet, un message sous forme de ballon et une icône de connexion s'affichent sur la barre des tâches. La page Web s'affiche et les e-mails sont envoyés/reçus.

  4. Mettez fin à la connexion
    Une fenêtre s'affiche si vous double-cliquez sur l'icône [image] de la barre des tâches.
    Veuillez cliquer sur le bouton [Déconnecter] pour vous déconnecter d'Internet.
    Vous pouvez également cliquer avec le bouton droit de la souris sur l'icône [image], puis cliquer sur [Déconnecter].
Remarque
  • Vous pouvez démarrer une application pour établir une connexion automatique avec Internet. Une connexion manuelle est également possible à l'aide de l'icône de la destination de la connexion.
    La procédure est décrite ci-dessous.
  1. Dans la fenêtre [Paramètres Bluetooth], cliquez avec le bouton droit de la souris sur l'icône de la destination de la connexion, puis cliquez sur [Connecter] dans le menu qui s'affiche.
    Une fenêtre indiquant que la connexion est en cours s'affiche.

    Si la connexion a été établie correctement, un message en forme de ballon et l'icône de connexion s'affichent sur la barre des tâches.

    Vous pourrez parcourir des pages Internet à l'aide de votre navigateur et envoyer/recevoir des e-mails.
    Important
    • Veuillez entrer les paramètres des e-mails séparément si vous souhaitez utiliser un e-mail (la méthode de configuration varie en fonction de l'application).
  2. Mettez fin à la connexion.
    Cliquez avec le bouton droit de la souris sur l'icône, puis cliquez sur [Déconnecter].
    Un message s'affiche. Cliquez sur le bouton [Oui].
    Lorsque l'icône s'affiche comme illustré ci-dessous, la connexion est terminée.


Connexion à Internet à l'aide d'un téléphone portable

Connexion à Internet à l'aide d'un téléphone portable [DUN]

Cette rubrique décrit la procédure de connexion à Internet via une ligne téléphonique, à l'aide d'un portable.

→ Configuration d'un téléphone portable pour une utilisation comme modem
→ Connexion à Internet

Important

  • Pour vous connecter à Internet, vous devez être abonné auprès d'un fournisseur et avoir obtenu un ID de connexion, ainsi qu'un mot de passe. Veuillez vérifier l'ID, le mot de passe et le numéro de téléphone du point d'accès de votre fournisseur avant de démarrer la configuration.
  • La connexion au téléphone portable nécessite un mot de passe Bluetooth (code PIN). Veuillez noter votre mot de passe Bluetooth avant de démarrer la configuration.
Configuration d'un téléphone portable pour une utilisation comme modem
Procédure
  1. Allumez votre téléphone portable et activez la connexion
    2. Remarque
    • Veuillez consulter le manuel d'instructions du téléphone pour plus d'informations sur son fonctionnement.

  2. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Ajouter une nouvelle connexion]
    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth], puis sur [Nouvelle connexion] dans la fenêtre active [Paramètres Bluetooth].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Bienvenue à l'Assistant Ajouter une nouvelle connexion)] s'affiche.

  3. Vérifiez que l'option [Mode Express] est sélectionnée, puis cliquez sur le bouton [Suivant]
    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des périphériques Bluetooth)] s'affiche.

  4. Sélectionnez le nom du téléphone portable dans [Liste des périphériques], puis cliquez sur le bouton [Suivant].
    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des services)] s'affiche.

    Une fois qu'un service est détecté, la connexion au périphérique et la création du port COM s'effectuent automatiquement. La fenêtre [Assistant Ajouter une nouvelle connexion (Paramètres du modem)] s'affiche ensuite.

  5. Si vous vous connectez à un téléphone portable pour la première fois, saisissez le mot de passe de la station modem sans fil dans [Mot de passe Bluetooth (code PIN)], puis cliquez sur le bouton [OK].
    Une fois que le programme a terminé sa recherche de périphériques, la fenêtre [Assistant Ajouter une nouvelle connexion (Paramètres modem avancés)] s'affiche.

  6. Cliquez sur le bouton [Suivant]
     Certains modems nécessitent une configuration à part des commandes d'initialisation.
    Veuillez cliquer sur le bouton [Paramètres modem avancés...], entrer les commandes d'initialisation, puis cliquer sur le bouton [OK].

    Remarque

    • Veuillez consulter le manuel d'instructions du modem ou du téléphone portable pour plus de détails sur les commandes d'initialisation.

  7. Entrez le nom de connexion (facultatif), le numéro de téléphone (du point d'accès de votre fournisseur), le nom d'utilisateur et le mot de passe (communiqués par votre fournisseur), puis cliquez sur le bouton [Terminer].
    Important

    • Veuillez utiliser votre numéro de téléphone, ID et mot de passe personnels, selon les dispositions prises avec le fournisseur.

    Les paramètres sont enregistrés et l'icône s'affiche dans la fenêtre [Paramètres Bluetooth].

Connexion à Internet

Vous pouvez vous connecter à Internet en suivant la procédure ci-dessous si la destination de connexion enregistrée, lorsque vous avez configuré le téléphone portable, a été configurée comme destination de connexion par défaut.

  1. Démarrez votre navigateur, application e-mail ou autre application

    Important

    • Veuillez entrer les paramètres des e-mails séparément si vous souhaitez utiliser un e-mail (la méthode de configuration varie en fonction de l'application).

  2. Entrez l'URL de la page Internet à afficher, puis appuyez sur la touche [Entrée] ou utilisez l'outil de messagerie électronique pour envoyer/recevoir du courrier ou effectuer d'autres activités.
    La fenêtre [Connexion d'accès réseau à distance] s'affiche.

  3. Cliquez sur le bouton [Connecter]
    Important

    • Une connexion sera automatiquement établie avec le téléphone portable si l'option COM d'autoconnexion est disponible. Si ce n'est pas le cas, veuillez vous connecter manuellement au téléphone portable.

    Une fois que vous êtes connecté à Internet, un message sous forme de ballon et une icône de connexion s'affichent sur la barre des tâches. La page Web s'affiche et les e-mails sont envoyés/reçus.

  4. Mettez fin à la connexion
    Une fenêtre s'affiche si vous double-cliquez sur l'icône [image] de la barre des tâches.

    Veuillez cliquer sur le bouton [Déconnecter] pour vous déconnecter d'Internet.
    Vous pouvez également cliquer avec le bouton droit de la souris sur l'icône [image], puis cliquer sur [Déconnecter].
Remarque
  • Vous pouvez démarrer une application pour établir une connexion automatique avec Internet. Une connexion manuelle est également possible à l'aide de l'icône de la destination de la connexion. La procédure est décrite ci-dessous.
  1. Dans la fenêtre [Paramètres Bluetooth], cliquez avec le bouton droit de la souris sur l'icône de la destination de la connexion, puis cliquez sur [Connecter] dans le menu qui s'affiche
    Une fenêtre indiquant que la connexion est en cours, s'affiche.
    Si la connexion a été établie correctement, un message en forme de ballon et l'icône de connexion s'affichent sur la barre des tâches.

    Vous pourrez parcourir des pages Internet à l'aide de votre navigateur et envoyer/recevoir des e-mails.

    Important

    • Veuillez entrer les paramètres des e-mails séparément si vous souhaitez utiliser un e-mail (la méthode de configuration varie en fonction de l'application).

  2. Mettez fin à la connexion
    Cliquez avec le bouton droit de la souris sur l'icône, puis cliquez sur [Déconnecter].
    Un message s'affiche. Cliquez sur le bouton [Oui].
    Lorsque l'icône s'affiche comme illustré ci-dessous, la connexion est terminée.


Connexion à un LAN à partir d'un point d'accès (LAP)

Connexion à un LAN à partir d'un point d'accès (LAP)[LAP]
Cette rubrique décrit la procédure d'accès à un réseau (par exemple, un LAN corporatif ou un réseau domestique personnel) à partir d'un point d'accès prenant en charge le profil LAP.
Veuillez consulter la rubrique Connexion à un LAN à partir d'un point d'accès (PAN) si vous utilisez un point d'accès prenant en charge le profil PAN.

→ Configuration du point d'accès
→ Connexion à un LAN (LAP)
Important
  • Avant de configurer le point d'accès, assurez-vous qu'il est sous tension et qu'une connexion normale au réseau existe. Veuillez consulter le manuel d'instructions pour plus d' informations concernant la configuration du point d'accès.
  • La connexion au point d'accès nécessite un mot de passe Bluetooth (code PIN). Veuillez noter votre mot de passe Bluetooth avant de démarrer la configuration.
Configuration du point d'accès
Procédure
  1. Mettez le point d'accès sous tension et vérifiez qu'une connexion avec le réseau est en cours.

  2. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Ajouter une nouvelle connexion]
    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth], puis sur [Nouvelle connexion] dans la fenêtre active [Paramètres Bluetooth].
La fenêtre [Assistant Ajouter une nouvelle connexion (Bienvenue à l'Assistant Ajouter une nouvelle connexion)] s'affiche.
  3. Vérifiez que [Mode Express] a été sélectionné, puis cliquez sur le bouton [Suivant]

La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des périphériques Bluetooth)] s'affiche.

Une fois que le programme a terminé sa recherche de périphériques, la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un périphérique)] s'affiche.

  4. Sélectionnez le nom du point d'accès dans [Liste des périphériques], puis cliquez sur le bouton [Suivant]

    La fenêtre [Assistant Ajouter une nouvelle connexion (L'Assistant recherche les services des périphériques distants)] s'affiche.

    Le système vous demande d'entrer un mot de passe Bluetooth.

  5. Entrez le mot de passe sous [Mot de passe de Bluetooth (code PIN)], puis cliquez sur le bouton [OK]

    La détection de service et la création du port COM s'effectuent automatiquement.
    La fenêtre [Assistant Ajouter une nouvelle connexion (Créer un paramètre de connexion)] s'affiche.

  6. Entrez le nom de connexion, le nom d'utilisateur, ainsi que le mot de passe, puis cliquez sur le bouton [Suivant].
    Remarque
    • Le nom d'utilisateur et le mot de passe sont entrés ici afin de permettre la connexion au point d'accès.

    La fenêtre [Assistant Ajouter une nouvelle connexion (Confirmer les paramètres d'accès réseau à distance)] s'affiche.

  7. Cliquez sur le bouton [Confirmer les paramètres]

     La fenêtre [Options Internet] s'affiche.

  8. Configurez la méthode de connexion, puis cliquez sur le bouton [OK].

     Définissez la destination de connexion utilisée pour la connexion LAN configurée à l'étape (6) ci dessus comme destination de connexion par défaut, puis sélectionnez Toujours établir la connexion par défaut.

  9. Cliquez sur le bouton [Suivant]

     L'icône du point d'accès est enregistrée dans la fenêtre [Paramètres Bluetooth].

Ceci complète le processus de configuration du point d'accès.

→"Connexion à un LAN (LAP)"


Connexion à un réseau (LAP)

Connexion à un LAN (LAP)
Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de connexion dans la fenêtre [Paramètres Bluetooth], puis cliquez sur [Connecter].

    La fenêtre [Connexion d'accès réseau à distance] s'affiche.

  2. Vérifiez que l'option Connexion directe a été sélectionnée dans [Se connecter à], puis cliquez sur le bouton [Connecter].

    Une connexion est initialisée.
    Remarque
    • Voici un exemple de ce qui se produit lorsque vous utilisez l'option Connexion directe comme nom de connexion sous Connecter à un point d'accès. Si un nom différent du nom de connexion est utilisé, ce nom s'affiche dans [Se connecter à].
    • Cliquez sur [Paramètres] si aucun nom d'utilisateur ou mot de passe n'a été entré (si ces champs sont restés vierges).
    • Veuillez changer la destination de la connexion si un nom de connexion différent (pour une connexion d'accès réseau à distance) s'affiche dans [Se connecter à].

    Une fois que vous êtes connecté au réseau, Internet Explorer démarre automatiquement et vous pouvez échanger des données avec d'autres ordinateurs sur le réseau.

    Remarque
    • Veuillez suivre la procédure ci-dessous si vous souhaitez configurer un serveur proxy pour vous connecter à Internet (la procédure suivante n'est pas nécessaire si le PC utilisé a déjà été configuré comme serveur proxy).

      1 Sélectionnez [Options Internet...] dans le menu [Outils] d'Internet Explorer

        La fenêtre [Options Internet] s'affiche.

      2 Cliquez sur l'onglet [Connexions], puis sur le bouton [Paramètres...]

      3 Entrez l'adresse IP et le numéro de port du serveur proxy sous [Serveur proxy], puis cliquez sur le bouton [OK]
  3. Mettez fin à la connexion
    Cliquez avec le bouton droit de la souris sur l'icône de connexion dans la fenêtre [Paramètres Bluetooth] ou sur l' [image] icône de la barre des tâches, puis cliquez sur [Déconnecter].

    Cliquez sur le bouton Oui dans la boîte de dialogue de confirmation de déconnexion qui s'affiche.


Connexion à un LAN à partir d'un point d'accès (PAN)

Connexion à un LAN à partir d'un point d'accès (PAN) [PAN]
Cette rubrique décrit la procédure d'accès à un réseau (par exemple, un LAN corporatif ou un réseau domestique personnel) à partir d'un point d'accès prenant en charge le profil PAN.
Veuillez consulter la rubrique Connexion à un LAN à partir d'un point d'accès (LAP) si vous utilisez un point d'accès prenant en charge le profil LAP.

→ Configuration du point d'accès
→ Connexion à un LAN (PAN)
Important
  • Avant de configurer le point d'accès, assurez-vous qu'il est sous tension et qu'une connexion normale au réseau existe. Veuillez consulter le manuel d'instructions pour plus d' informations concernant la configuration du point d'accès.
  • La connexion au point d'accès nécessite un mot de passe Bluetooth (code PIN). Veuillez noter votre mot de passe Bluetooth avant de démarrer la configuration.
Configuration du point d'accès
Procédure
  1. Mettez le point d'accès sous tension et vérifiez qu'une connexion avec le réseau est en cours.

  2. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Ajouter une nouvelle connexion]

    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth], puis sur [Nouvelle connexion] dans la fenêtre active [Paramètres Bluetooth].
La fenêtre [Assistant Ajouter une nouvelle connexion (Bienvenue à l'Assistant Ajouter une nouvelle connexion)] s'affiche.
  3. Vérifiez que [Mode Express] a été sélectionné, puis cliquez sur le bouton [Suivant]

La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des périphériques Bluetooth)] s'affiche.

Une fois que le programme a terminé sa recherche de périphériques, la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un périphérique)] s'affiche.

  4. Sélectionnez le nom du point d'accès dans [Liste des périphériques], puis cliquez sur le bouton [Suivant]

    La fenêtre [Assistant Ajouter une nouvelle connexion (L'Assistant recherche les services des périphériques distants)] s'affiche.

    Le système vous demande d'entrer un mot de passe Bluetooth.

  5. Entrez le mot de passe sous [Mot de passe de Bluetooth (code PIN)], puis cliquez sur le bouton [OK]

    La détection du service s'effectue automatiquement.

    L'icône du point d'accès est enregistrée dans la fenêtre [Paramètres Bluetooth].

Ceci complète le processus de configuration du point d'accès.

→"Connexion à un LAN (PAN)"


Connexion à un réseau (PAN)

Connexion à un LAN (PAN)
Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de connexion dans la fenêtre [Paramètres Bluetooth], puis cliquez sur [Connecter]

    La fenêtre qui s'affiche vous demande de taper le mot de passe Bluetooth.

  2. Entrez le mot de passe sous [Mot de passe Bluetooth (code PIN)], puis cliquez sur le bouton [OK]

     Une connexion est établie.

    Une fois que vous êtes connecté au réseau, Internet Explorer démarre automatiquement et vous pourrez échanger des données avec d'autres ordinateurs sur le réseau.

    Remarque
    • Veuillez suivre la procédure ci-dessous si vous souhaitez configurer un serveur proxy pour vous connecter à Internet (la procédure suivante n'est pas nécessaire si le PC utilisé a déjà été configuré comme serveur proxy).

      1 Sélectionnez [Options Internet...] dans le menu [Outils] d'Internet Explorer

         La fenêtre [Options Internet] s'affiche.

      2 Cliquez sur l'onglet [Connexions], puis sur le bouton [Paramètres LAN...]

      3 Entrez l'adresse IP et le numéro de port du serveur proxy sous [Serveur proxy], puis cliquez sur le bouton [OK]

  3. Mettez fin à la connexion.
    Cliquez avec le bouton droit de la souris sur l'icône de connexion dans la fenêtre [Paramètres Bluetooth] ou sur l'icône [image] dans la barre d'état système, puis cliquez sur [Déconnecter].

     Cliquez sur le bouton Oui dans la boîte de dialogue de confirmation de déconnexion qui s'affiche.


Création d'un réseau personnel (PAN)

Création d'un réseau personnel (PAN) PAN

Vous pouvez utiliser le profil PAN pour créer un réseau de périphériques équipés de la technologie sans fil Bluetooth.

→ Fonctionnement comme serveur
→ Fonctionnement comme client

Les réseaux personnels présentent une architecture client-serveur. Le dispositif auquel les autres dispositifs sont connectés est appelé serveur et les dispositifs connectés au serveur sont appelés clients.
La relation client-serveur n'est pas nécessairement fixe. Le premier de deux dispositifs à établir une connexion peut être le serveur lorsqu'un autre dispositif est présent, ou peut être le client dans d'autres cas.

Remarque
  • Le nombre total maximal de dispositifs pouvant être utilisés pour former un réseau personnel est de sept : un serveur et six clients.
    Un réseau constitué de sept périphériques pourrait, en théorie, être créé, mais un environnement d'exploitation impliquant l'utilisation d'autres périphériques équipés de la technologie sans fil Bluetooth risquerait, entre autres, de nécessiter un réseau constitué d'un nombre réduit de composants.

En utilisant le profil PAN, vous pouvez créer un réseau utilisant le même protocole TCP/IP que celui utilisé par les réseaux LAN standard. De cette façon, l'ordinateur désigné comme serveur peut être utilisé pour les tâches de configuration qui utilisent le protocole DHCP, telles que l'attribution d'adresses IP aux clients.
De plus, vous pouvez configurer le partage de dossiers et de fichiers et permettre ainsi le parcours des données à partir d'autres serveurs ou clients du réseau.

Important
  • Veuillez consulter l'Aide Windows pour plus d'informations sur les protocoles TCP/IP et DHCP, ainsi que sur les configurations de partage.
Fonctionnement comme serveur
L'icône suivante s'affiche sur la barre des tâches lorsque la fonction serveur PAN est activée.

Si l'icône n'est pas affichée, suivez la procédure suivante pour activer la fonction serveur PAN.
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, cliquez sur [Option] puis vérifiez que la case « Service réseau PAN » est cochée dans la zone [Activer les services] de l'onglet [Général].
    Un message vous demandant de confirmer l'activation du réseau ponctuel du groupe PAN s'affiche.

  2. Cliquez sur le bouton [Oui]
    Le serveur PAN est activé et une icône s'affiche automatiquement sur la barre des tâches. Les autres périphériques utilisant le profil PAN peuvent dorénavant se connecter sur le réseau.
Important
  • Lors de l'utilisation du dispositif comme serveur, assurez-vous que tous les comptes utilisateur disposent d'un mot de passe de sécurité.
  • L'adresse IP du serveur est automatiquement configurée lorsque ce dernier démarre. Ne modifiez pas cette adresse IP.
  • Lorsque le périphérique démarre en tant que serveur, il lance la fonction serveur DHCP. Il est recommandé d'utiliser les adresses IP fournies par ce serveur DHCP pour les clients connectés. Ne modifiez pas ces adresses IP.

Cliquez sur cette icône pour afficher la fenêtre [Bluetooth PAN Server].
Ci-dessous, un client a établi une connexion.

Remarque
  • Lorsque vous tentez de vous connecter à un autre serveur en tant que client, la barre d'état système disparaît et votre ordinateur cesse de fonctionner comme serveur lors de requêtes de connexion provenant d'autres dispositifs.
  • Il est impossible d'arrêter le serveur DHCP pendant le démarrage du serveur.
Fonctionnement comme client

La connexion à un serveur en tant que client est réalisée à partir de la fenêtre [Paramètres Bluetooth], comme indiqué ci-dessous.

Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Ajouter une nouvelle connexion]
    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth], puis sur [Nouvelle connexion] dans la fenêtre [Paramètres Bluetooth].
  2. Vérifiez que [Mode Express] a été sélectionné, puis cliquez sur le bouton [Suivant].

  3. Cliquez sur le bouton [Suivant] dans la boîte de dialogue consultative.
    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des périphériques Bluetooth)] s'affiche.

Une fois que le programme a terminé sa recherche de périphériques, la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un périphérique)] s'affiche.

  4. Sélectionnez le nom du dispositif désigné comme serveur dans [Liste des périphériques], puis cliquez sur le bouton [Suivant].

    L'icône enregistrée s'affiche dans la fenêtre [Paramètres Bluetooth].

■Connexion à un serveur
Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône dans la fenêtre [Paramètres Bluetooth], puis cliquez sur [Connecter]

    Une fois la connexion établie, l'icône se transforme pour indiquer que le périphérique est connecté.

■Interruption d'une connexion à un serveur
Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône dans la fenêtre [Paramètres Bluetooth], puis cliquez sur [Déconnecter]

    Un message vous demandant de confirmer la déconnexion s'affiche. Cliquez sur le bouton [Oui].

    Une fois la connexion interrompue, l'icône se transforme pour indiquer que le périphérique n'est plus connecté.


Utilisation d'une station modem pour les transmissions de fax

Utilisation d'une station modem pour les transmissions de fax [FAX]
Cette rubrique décrit la procédure d'envoi de fax à l'aide de la station modem sans fil Bluetooth.

→ Configuration de la station modem
→ Réglage des informations de fax
→ Envoi d'un fax
→ Réception d'un fax

Important

  • Consultez le manuel d'instructions de la station modem pour plus d'informations sur la connexion de la station à une ligne téléphonique.
  • Veuillez vous assurer que tous les pilotes utilisés pour la connexion du PC au modem ont été installés.
  • La connexion à la station modem nécessite un mot de passe Bluetooth (code PIN). Veuillez noter votre mot de passe Bluetooth avant de démarrer la configuration.
  • Une application de fax est nécessaire pour l'envoi et la réception de fax. La description ci-dessous est basée sur un exemple utilisant Microsoft Fax, installé sous Windows XP comme application standard.
    Si vous avez l'intention d'utiliser une application de fax disponible dans le commerce, consultez alors le manuel d'instructions qui l'accompagne pour plus d'informations sur l'envoi et la réception de fax.
Configuration de la station modem

Configurez et enregistrez la station modem comme un service fax.

Procédure
  1. Mettez sous tension la station modem sans fil.

  2. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Ajouter une nouvelle connexion]
    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth], puis sur [Nouvelle connexion] dans la fenêtre active [Paramètres Bluetooth].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Bienvenue à l'Assistant Ajouter une nouvelle connexion)] s'affiche.

  3. Sélectionnez [Mode Personnalisé], puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des périphériques Bluetooth)] s'affiche.

    Une fois que le programme a terminé la recherche de périphériques, la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un périphérique)] s'affiche.

  4. Sélectionnez le nom de la station modem sans fil dans [Liste des périphériques], puis cliquez sur le bouton [Suivant]

    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des services)] s'affiche.

  5. Si vous vous connectez à une station modem sans fil pour la première fois, entrez le mot de passe du périphérique sous [Mot de passe Bluetooth (code PIN)], puis cliquez sur le bouton [OK].

    Une fois que le programme a terminé de rechercher des services, la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un service)] s'affiche.

  6. Sélectionnez Fax sous [Sélection de services], puis cliquez sur le bouton [Suivant].

    Le processus d'enregistrement du modem et du port COM dépend des conditions logicielles Bluetooth.

    6.1 Cas numéro 1 Le processus d'enregistrement du modem et du port COM est automatiquement exécuté.

    Le processus d'enregistrement du modem et du port COM est alors automatiquement exécuté.

    Une fois le processus d'enregistrement du modem (33 600 bps standard) et du port COM terminé, la fenêtre [Assistant Ajouter une nouvelle connexion (Paramètres du nom de connexion)] s'affiche.

    6.2 Cas numéro 2 Le processus d'enregistrement du modem et du port COM est exécuté manuellement.

    Le processus d'enregistrement du modem et du port COM est alors exécuté manuellement à l'aide du fichier .inf du modem d'origine.

    Une fois le processus d'enregistrement du modem et du port COM terminé à l'aide de l'assistant, l'écran [Assistant Ajouter une nouvelle connexion (Paramètres du nom de connexion)] s'affiche.

  7. Configurez le type et le nom de l'icône qui apparaît après l'enregistrement,
    puis cliquez sur le bouton [Suivant].

    Cliquez sur le bouton [Suivant] uniquement lorsque la configuration vous convient.

    L'écran [Assistant Ajouter une nouvelle connexion (Fin de l'Assistant Ajouter une nouvelle connexion)] s'affiche.

  8. Cliquez sur le bouton [Terminer].

    Les paramètres sont enregistrés et une icône s'affiche dans la fenêtre [Paramètres Bluetooth.

Réglage des informations de fax

Configurez les paramètres d'envoi et de réception, puis enregistrez les informations sur le fax.
Procédure

  1. Sélectionnez [Démarrer]→[Panneau de configuration] puis cliquez sur l’icône [Imprimante] située sous [Matériel et son]
    Remarque
    • Si le panneau de configuration utilise l’affichage classique, passez à l’étape 2.
  2. Double-cliquez sur l’icône [télécopieur].
    L’écran [Télécopieurs et balayeurs numériques Windows] s’affiche.

  3. Cliquez sur [Nouveau télécopieur] dans la barre d’outils.

    L’assistant de configuration du télécopieur s’affiche..
    Remarque
    • Si une connexion au modem télécopieur a déjà été établie, l’écran [Nouveau télécopieur] s’affiche plutôt que l’assistant de configuration du télécopieur.

  4. Sélectionnez [Connecter à un modem télécopieur] dans l’écran [Choisissez un modem ou un serveur de télécopie], puis passez à l’écran suivant.

  5. Saisissez un nom dans l’écran [Choisissez un nom de modem] pour identifier le modem qui sera utilisé pour envoyer des faxes.

  6. Après avoir saisi le nom du modem, cliquez sur [Suivant].

  7. Avant de pouvoir recevoir des faxes, vous devez sélectionner une méthode de réception des appels à partir de l’écran [Choisissez la méthode de réception des faxes].

    L'écran [Nouveau télécopieur] s'affiche.
    Remarque

    • Si vous sélectionnez [Réponse automatique (recommandé)] ou [Me prévenir], une connexion continue au modem télécopieur sera établie (si l’optionConnexion COM automatique a été activée). De cette manière, le logiciel du télécopieur reste en veille permanente pour recevoir les transmissions, même lorsque aucune transmission entrante ou sortante n’est détectée. Sélectionnez l’option qui convient le mieux à vos besoins et à votre rythme.

  8. Saisissez les informations relatives à l’expéditeur.
    Sélectionnez [Informations sur l’expéditeur] à partir de [Outils] dans la barre de menus et entrez les informations que vous souhaitez indiquer sur la feuille de couverture.
    Remarque
    • Les informations sur l'expéditeur que vous saisissez ici seront automatiquement ajoutées sous forme d'informations d'en-tête au moment de l'envoi d’un fax.

Procédure (Windows XP et Windows 2000)
  1. Cliquez sur [Démarrer] → [Panneau de configuration], puis double-cliquez sur l'icône [Imprimantes et autres périphériques].
    Remarque
    • Si le Panneau de configuration s'affiche en vue Classic, alors que vous utilisez Windows 2000, veuillez passer directement à l'étape (2).
  2. Double-cliquez sur l'icône [Imprimantes et télécopieurs].

    La fenêtre [Imprimantes et télécopieurs] s'affiche.

  3. Cliquez sur Installer une imprimante/un télécopieur local(e) dans la fenêtre [Imprimantes et télécopieurs].

    Une fenêtre répertoriant les programmes installés s'affiche et une icône de fax a été créée dans l'écran [Imprimantes et télécopieurs].

  4. Cliquez sur Envoyer une télécopie sous Tâches d'impression, dans la partie gauche de la fenêtre.

    Si vous n'avez pas configuré de fax, la fenêtre [Assistant Configuration de télécopie] s'affiche. Dans cette fenêtre, vous pouvez entrer les paramètres correspondant à l'expéditeur (vous-même).
    Remarque
    • Si les informations sur la configuration du fax ont déjà été enregistrées, la fenêtre [Assistant Envoi de télécopie] (voir Envoi d'un fax ci-dessous) s'affiche à la place de la fenêtre [Assistant Configuration de télécopie].

  5. Entrez les informations sur l'expéditeur, puis cliquez sur le bouton [Suivant].
    Remarque
    • Les informations sur l'expéditeur que vous configurez ici seront automatiquement ajoutées sous forme d'informations d'en-tête au moment de l'envoi d'un fax.

    La fenêtre [Assistant Configuration de télécopie (Sélection du périphérique pour l'envoi et la réception de fax)] s'affiche.

  6. Sélectionnez le périphérique à utiliser pour les transmissions de fax, activez-le pour des envois ou des réceptions, puis cliquez sur le bouton [Suivant].
    Remarque
    • Si l'option Activer la réception est sélectionnée, le périphérique restera en veille pour la réception de fax, même s'il n'envoie rien ni ne reçoit rien. Il sera par conséquent connecté en permanence au modem sans fil (lorsque l'option COM d'autoconnexion est activée).
      Décidez de sélectionner cette option en fonction des prévisions de transmission ou de la fréquence de transmission.

    La fenêtre [Assistant Configuration de télécopie (ID de l'abonné émetteur (TSID))] s'affiche.

  7. Cliquez sur le bouton [Suivant].

    Il est important de ne pas modifier l'ID de l'abonné émetteur.

    La fenêtre [Assistant Configuration de télécopie (Fin de l'assistant Configuration de télécopie)] s'affiche.

  8. Cliquez sur le bouton [Terminer].

    Les informations sur le fax sont enregistrées et la console de transmission de fax s'affiche.

Ceci complète le processus de configuration du fax.

Rubrique connexe : "Envoi d'un fax et Réception d'un fax"


Envoi d'un fax

Cette rubrique décrit la procédure d'envoi de fax à partir de la console de transmission de fax.
Important

  • Le service Fax doit être activé pour l'envoi pour que vous puissiez envoyer un fax.
    Veuillez consulter la section Utilisation d'une station modem sans fil de la rubrique Dépannage pour toute information concernant la modification, après configuration initiale du service, des paramètres d'envoi et de réception.
Procédure
  1. Cliquez sur l’icône [Matériel et son] dans le panneau de configuration.

  2. Cliquez sur [Envoyer un fax] sous [Imprimantes].
    L’écran [Télécopieurs et balayeurs numériques Windows] s’affiche.

  3. La boîte de dialogue Créer un fax s'affiche.

  4. Saisissez le nom et le numéro de télécopieur du destinataire.

  5. Entrez le modèle de feuille de couverture, le sujet du message et un texte (contenu du message).

  6. Cliquez sur l’icône Envoyer.

    La numérotation se fait de manière automatique et entraîne la transmission du fax.

    Une fois le fax envoyé, le moniteur de fax retourne en mode veille.
Procédure (Windows XP et Windows 2000)
  1. Double-cliquez sur l'icône [Télécopie] dans le Panneau de configuration.

    La console de transmission de fax s'affiche.
  2. Dans la console de transmission de fax, cliquez sur [Fichier]→[Envoyer télécopie]

    La fenêtre [Assistant Envoi de télécopie (Démarrage de l'Assistant Envoi de télécopie)] s'affiche.

  3. Cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Envoi de télécopie (Informations sur le destinataire)] s'affiche.

  4. Entrez le nom et le numéro de fax du destinataire, puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Envoi de télécopie (Préparation de la page de garde)] s'affiche.

  5. Indiquez le modèle de page de garde, l'objet et le message, puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Envoi de télécopie (Planification)] s'affiche.

  6. Pour envoyer le fax immédiatement, sélectionnez Maintenant, puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Envoi de télécopie (Fin de l'Assistant Envoi de télécopie)] s'affiche.

  7. Vérifiez les coordonnées du destinataire, ainsi que les détails de transmission, puis cliquez sur le bouton [Terminer].

    Le logiciel compose automatiquement le numéro et envoie le fax.
    Une fois le fax envoyé, le moniteur de fax retourne en mode veille.

Rubrique connexe : "Réception d'un fax


Réception d'un fax

Cette rubrique décrit la méthode à suivre lorsqu'un fax est reçu une fois que vous avez établi une connexion à une station modem.
Important

  • La fonction de réception doit être activée au niveau du service Fax pour que des fax puissent être reçus.
    Veuillez vous reporter à la section Utilisation d'une station modem sans fil de la rubrique Dépannage pour obtenir des informations sur les méthodes de modification des paramètres d'envoi et de réception une fois que le fax est configuré.
  • Veuillez vous assurer que vous êtes connecté à une station modem avant de recevoir un fax (le périphérique est connecté au modem si l'option Activer la réception est sélectionnée ou si l'option COM d'autoconnexion est activée).
Procédure
  1. Lorsqu’un fax entrant est détecté, le moniteur du fax s’ouvre automatiquement pour recevoir le fax.

    Le moniteur du fax se remet en veille une fois la réception du fax terminée.
    Remarque
    • Si vous avez choisi de recevoir les faxes manuellement, un message s’affiche dans la barre des tâches lorsqu’un fax entrant est détecté.

      Cliquez sur le message pour démarrer la réception du fax.
  2. Démarrez Télécopieurs et balayeurs numériques Windows.
    Les faxes ayant été reçus dans la boîte de réception sont affichés sous forme d’une liste, ce qui vous permet de les visualiser dans la fenêtre d’aperçu.

Procédure (Windows XP et Windows 2000)
  1. A la réception d'un fax, le moniteur de fax démarre automatiquement.

    Une fois le fax reçu, le moniteur retourne en mode veille.
    Remarque
    • Si vous avez activé l'option de réception de fax manuelle, un message s'affiche sur la barre des tâches.

      Cliquez sur le message pour recevoir le fax.
  2. Double-cliquez sur l'icône [Télécopie] dans le Panneau de configuration.

    La console de transmission de fax s'affiche.

  3. Dans la console de transmission de fax, double-cliquez sur le nom du fax que vous venez de recevoir.

     Une image du fax reçu s'affiche.

Rubrique connexe : "Envoi d'un fax"


Utilisation d'un téléphone portable pour les transmissions de fax

Utilisation d'un téléphone portable pour les transmissions de fax [FAX]
Cette rubrique décrit la procédure d'envoi de fax à l'aide d'un téléphone portable comme modem.

→ Configuration du téléphone portable
→ Définition des informations sur le fax
→ Envoi d'un fax
→ Réception d'un fax

Important

  • Veuillez vous assurer que tous les pilotes utilisés pour la connexion du PC au téléphone portable ont été installés.
  • La connexion au téléphone portable nécessite un mot de passe Bluetooth (code PIN). Veuillez noter votre mot de passe Bluetooth avant de démarrer la configuration.
  • Une application de fax est nécessaire pour l'envoi et la réception de fax. La description ci-dessous est basée sur un exemple utilisant Microsoft Fax, installé sous Windows XP comme application standard.
    Si vous avez l'intention d'utiliser une application de fax disponible dans le commerce, consultez alors le manuel d'instructions qui l'accompagne pour plus d'informations sur l'envoi et la réception de fax.
Configuration du téléphone portable

Configurez et enregistrez le téléphone portable comme un service fax.

Procédure
  1. Allumez votre téléphone portable et activez la connexion
    Remarque
    • Veuillez consulter le manuel d'instructions pour plus d'informations sur le fonctionnement du téléphone.
  2. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Ajouter une nouvelle connexion]
    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth], puis sur [Nouvelle connexion] dans la fenêtre active [Paramètres Bluetooth].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Bienvenue à l'Assistant Ajouter une nouvelle connexion)] s'affiche.

  3. Sélectionnez [Mode Personnalisé], puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des périphériques Bluetooth)] s'affiche.

    Une fois que le programme a terminé la recherche de périphériques, la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un périphérique)] s'affiche.

  4. Sélectionnez le nom du téléphone portable dans [Liste des périphériques], puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une nouvelle connexion (L'Assistant recherche les services des périphériques distants)] s'affiche.

  5. Si vous vous connectez au téléphone portable pour la première fois, saisissez le mot de passe du périphérique à partir de la fenêtre [Mot de passe Bluetooth (code PIN)], puis cliquez sur le bouton [OK].

    Une fois que le programme a terminé la recherche de services, la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un service)] s'affiche.

  6. Sélectionnez Fax sous [Sélection de services], puis cliquez sur le bouton [Suivant].

    Le processus d'enregistrement du modem et du port COM dépend des conditions logicielles Bluetooth.

    6.1 Cas numéro 1 Le processus d'enregistrement du modem et du port COM est automatiquement exécuté.

    Le processus d'enregistrement du modem et du port COM est alors automatiquement exécuté.

    Une fois le processus d'enregistrement du modem (33 600 bps standard) et du port COM terminé, la fenêtre [Assistant Ajouter une nouvelle connexion (Paramètres du nom de connexion)] s'affiche.

    6.2 Cas numéro 2 Le processus d'enregistrement du modem et du port COM est exécuté manuellement.

    Le processus d'enregistrement du modem et du port COM est alors exécuté manuellement à l'aide du fichier .inf du modem d'origine.

    Une fois le processus d'enregistrement du modem et du port COM terminé à l'aide de l'assistant, l'écran [Assistant Ajouter une nouvelle connexion (Paramètres du nom de connexion)] s'affiche.

  7. Configurez le type et le nom de l'icône qui apparaît après l'enregistrement, puis cliquez sur le bouton [Suivant].

    Cliquez sur le bouton [Suivant] uniquement lorsque la configuration vous convient.

    L'écran [Assistant Ajouter une nouvelle connexion (Fin de l'Assistant Ajouter une nouvelle connexion)] s'affiche.

  8. Cliquez sur le bouton [Terminer].

    Les paramètres sont enregistrés et l'icône s'affiche dans l'écran [Paramètres Bluetooth].

Définition des informations sur le fax

Configurez les paramètres d'envoi et de réception, puis enregistrez les informations sur le fax.
Procédure

  1. Sélectionnez [Démarrer]→[Panneau de configuration] puis cliquez sur l’icône [Imprimantes] située sous [Matériel et son]
    Remarque
    • Si le panneau de configuration utilise l’affichage classique, passez à l’étape 2.
  2. Double-cliquez sur l’icône [télécopieur].
    L’écran [Télécopieurs et balayeurs numériques Windows] s’affiche.

  3. Cliquez sur [Nouveau télécopieur] dans la barre d’outils.

    L’assistant de configuration du télécopieur s’affiche.
    Remarque
    • Si une connexion au modem télécopieur a déjà été établie, l’écran [Nouveau télécopieur] s’affiche plutôt que l’assistant de configuration du télécopieur.

  4. Sélectionnez [Connecter à un modem télécopieur] dans l’écran [Choisissez un modem ou un serveur de télécopie], puis passez à l’écran suivant.

  5. Saisissez un nom dans l’écran [Choisissez un nom de modem] pour identifier le modem qui sera utilisé pour envoyer des faxes.

  6. Une fois que vous avez entré le nom du modem, cliquez sur [Suivant].

  7. Avant de pouvoir recevoir des faxes, vous devez sélectionner une méthode de réception des appels à partir de l’écran [Choisissez la méthode de réception des faxes].

    L'écran [Nouveau télécopieur] s'affiche.
    Remarque

    • Si vous sélectionnez [Réponse automatique (recommandé)] ou [Me prévenir], une connexion continue au modem télécopieur sera établie (si l’optionConnexion COM automatique a été activée). De cette manière, le logiciel du télécopieur reste en veille permanente pour recevoir les transmissions, même lorsque aucune transmission entrante ou sortante n’est détectée..
      Sélectionnez l’option qui convient le mieux à vos besoins et à votre rythme.

  8. Saisissez les informations relatives à l’expéditeur.
    Sélectionnez [Informations sur l’expéditeur] à partir de [Outils] sous la barre de menus et entrez les informations que vous souhaitez indiquer sur la feuille de couverture.
    Remarque
    • Les informations sur l'expéditeur que vous saisissez ici seront automatiquement ajoutées sous forme d'informations d'en-tête au moment de l'envoi d’un fax.

Procédure (Windows XP et Windows 2000)
  1. Cliquez sur [Démarrer]→[Panneau de configuration], puis double-cliquez sur l'icône [Imprimantes et autres périphériques].
    Remarque
    • Si le Panneau de configuration s'affiche en vue Classic, alors que vous utilisez Windows 2000, veuillez passer directement à l'étape (2).
  2. Double-cliquez sur l'icône [Imprimantes et télécopieurs].
     La fenêtre [Imprimantes et télécopieurs] s'affiche.

  3. Cliquez sur Installer une imprimante-télécopieur locale dans la fenêtre [Imprimantes et télécopieurs].
    Une fenêtre répertoriant les programmes installés s'affiche et une icône de fax a été créée dans l'écran [Imprimantes et télécopieurs].

  4. Cliquez sur Envoyer une télécopie sous Tâches d'impression, dans la partie gauche de la fenêtre.

    Si vous n'avez pas configuré de fax, la fenêtre [Assistant Configuration de télécopie] s'affiche. Dans cette fenêtre, vous pouvez entrer les paramètres correspondant à l'expéditeur (vous-même).
    Remarque
    • Si les informations sur la configuration du fax ont déjà été enregistrées, la fenêtre [Assistant Envoi de télécopie] (voir Envoi d'un fax ci-dessous) s'affiche à la place de la fenêtre [Assistant Configuration de télécopie].
  5. Entrez les informations sur l'expéditeur, puis cliquez sur le bouton [Suivant].
    Remarque
    • Les informations sur l'expéditeur que vous configurez ici seront automatiquement ajoutées sous forme d'informations d'en-tête au moment de l'envoi d'un fax.

    La fenêtre [Assistant Configuration de télécopie (Sélection du périphérique pour l'envoi et la réception de fax)] s'affiche.

  6. Sélectionnez le périphérique à utiliser pour les transmissions de fax, activez-le pour des envois ou des réceptions, puis cliquez sur le bouton [Suivant].
    Remarque
    • Si l'option Activer la réception est sélectionnée, le périphérique restera en veille pour la réception de fax, même s'il n'envoie rien ni ne reçoit rien. Il sera par conséquent connecté en permanence au modem sans fil (lorsque l'option COM d'autoconnexion est activée).
      Décidez de sélectionner cette option en fonction des prévisions de transmission ou de la fréquence de transmission.

    La fenêtre [Assistant Configuration de télécopie (ID de l'abonné émetteur (TSID))] s'affiche.

  7. Cliquez sur le bouton [Suivant].
    Il est important de ne pas modifier l'ID de l'abonné émetteur.

    La fenêtre [Assistant Configuration de télécopie (Fin de l'assistant Configuration de télécopie)] s'affiche.

  8. Cliquez sur le bouton [Terminer].

    Les informations sur le fax sont enregistrées et la console de transmission de fax s'affiche.

Ceci complète le processus de configuration du fax.

Rubrique connexe : "Envoi d'un fax et Réception d'un fax"


Envoi d'un fax

Cette rubrique décrit la procédure d'envoi de fax à partir de la console de transmission de fax.
Important

  • Le service Fax doit être activé pour l'envoi pour que vous puissiez envoyer un fax.
    Veuillez consulter Utilisation d'un téléphone portable, dans la rubrique Dépannage, pour toute information concernant la modification, après configuration initiale du service, des paramètres d'envoi et de réception.
Procédure
  1. Double-cliquez sur l'icône [Télécopie] dans le Panneau de configuration.
     La console de transmission de fax s'affiche.

  2. Dans la console de transmission de fax, cliquez sur [Fichier]→[Envoyer télécopie].
    La fenêtre [Assistant Envoi de télécopie (Démarrage de l'Assistant Envoi de télécopie)] s'affiche.

  3. Cliquez sur le bouton [Suivant].
    La fenêtre [Assistant Envoi de télécopie (Informations sur le destinataire] s'affiche.

  4. Entrez le nom et le numéro de fax du destinataire, puis cliquez sur le bouton [Suivant].
    La fenêtre [Assistant Envoi de télécopie (Préparation de la page de garde)] s'affiche.

  5. Indiquez le modèle de page de garde, l'objet et le message, puis cliquez sur le bouton [Suivant].
    La fenêtre [Assistant Envoi de télécopie (Planification)] s'affiche.

  6. Pour envoyer le fax immédiatement, sélectionnez Maintenant, puis cliquez sur le bouton [Suivant].
    La fenêtre [Assistant Envoi de télécopie (Fin de l'Assistant Envoi de télécopie)] s'affiche.

  7. Vérifiez les coordonnées du destinataire, ainsi que les détails de transmission, puis cliquez sur le bouton [Terminer].
    Le logiciel compose automatiquement le numéro et envoie le fax.
    Une fois le fax envoyé, le moniteur de fax retourne en mode veille.

Rubrique connexe : "Réception d'un fax


Réception d'un fax

Cette rubrique décrit la méthode à suivre lorsqu'un fax est reçu une fois que vous avez établi une connexion à une station modem.

Important

  • Le service Fax doit être activé pour la réception pour que vous puissiez recevoir un fax.
    Veuillez consultez Utilisation d'un téléphone portable, dans la rubrique Dépannage, pour toute information concernant la modification, après configuration initiale du service, des paramètres d'envoi et de réception.
  • Veuillez vous assurer que vous êtes connecté à une station modem avant de recevoir un fax (le périphérique est connecté au modem si l'option Activer la réception est sélectionnée ou si l'option COM d'autoconnexion est activée).
Procédure
  1. A la réception d'un fax, le moniteur de fax démarre automatiquement.
    Une fois le fax reçu, le moniteur retourne en mode veille.
    Remarque
    • Si vous avez activé l'option de réception de fax manuelle, un message s'affiche au moment de l'arrivée d'un fax.
      Cliquez sur le message pour recevoir le fax.

  2. Double-cliquez sur l'icône [Télécopie] dans le Panneau de configuration.
    La console de transmission de fax s'affiche.

  3. Dans la console de transmission de fax, double-cliquez sur le nom du fax que vous venez de recevoir.
     Une image du fax reçu s'affiche.

Rubrique connexe : "Envoi d'un fax


Impression
Cette rubrique décrit la procédure d'utilisation d'une imprimante équipée de la technologie sans fil Bluetooth pour effectuer des impressions.
Types de fonctions d'imprimantes
Lorsque vous imprimez à l'aide de la technologie sans fil Bluetooth, les méthodes de configuration et d'utilisation de l'imprimante varient en fonction du profil correspondant.

Profil | Paramètres Bluetooth | Opération
HCRP (*1) | Vous devez enregistrer l'imprimante dans Paramètres Bluetooth. | Permet d'imprimer à partir de différentes applications, comme à partir d'imprimantes ordinaires connectées par câble. →"Impression de documents et d'images"
SPP
OPP (*2) | Non requis | Permet d'imprimer des données de cartes de visite directement. →"Impression des données d'une carte de visite"
BIP | Non requis | Permet d'imprimer des données image directement. →"Impression d'images directement à partir d'un appareil photo numérique ou d'un autre périphérique"
Remarque
  • (*1) La plupart des imprimantes équipées de la technologie sans fil Bluetooth prennent en charge le profil HCRP.
    Si vous avez sélectionné Mode Express, HCRP est choisi comme profil par défaut. Si l'imprimante ne prend pas en charge le profil HCRP, SPP est le choix suivant.
  • (*2) L'impression de cartes de visite à l'aide du profil OPP est exclusivement conforme à la norme de carte de visite (vCARD).


Impression de documents et d'images

Impression de documents et d'images [HCRP] [SPP]

Cette rubrique décrit la procédure de lancement d'une impression à l'aide d'une imprimante équipée de la technologie sans fil Bluetooth.

→ Configuration de l'imprimante
→ Impression
Important

  • Veuillez vous assurer d'avoir installé tous les pilotes d'imprimantes sur le PC avant d'avoir établi une connexion via la technologie sans fil Bluetooth.
  • Un mot de passe Bluetooth (code PIN) est nécessaire pour vous connecter à l'imprimante. Veuillez noter votre mot de passe Bluetooth avant de démarrer la configuration.
Configuration de l'imprimante
Procédure
  1. Mettez l'imprimante sous tension.

  2. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Ajouter une nouvelle connexion].
    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth], puis sur [Nouvelle connexion] dans la fenêtre active [Paramètres Bluetooth].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Bienvenue à l'Assistant Ajouter une nouvelle connexion)] s'affiche.

  3. Vérifiez que l'option [Mode Express] est sélectionnée, puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des périphériques Bluetooth)] s'affiche.

    Une fois que le programme a terminé sa recherche de périphériques, la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un périphérique)] s'affiche.

  4. Sélectionnez le nom de l'imprimante dans [Liste des périphériques], puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des services)] s'affiche.

  5. Si vous vous connectez à l'imprimante pour la première fois, entrez le mot de passe du périphérique dans la fenêtre [Mot de passe Bluetooth (code PIN)], puis cliquez sur le bouton [OK].

    Une fois tous les services détectés, la connexion au périphérique et la création du port HCRP s'effectuent automatiquement.

    Si vous n'avez pas encore installé d'imprimante, un message vous invite à le faire.

  6. Cliquez sur le bouton [OK].

    La fenêtre [Assistant Ajouter une imprimante (Démarrage de l'Assistant Ajouter une imprimante)] s'affiche.

  7. Cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une imprimante (Imprimante locale ou imprimante réseau)] s'affiche.

  8. Sélectionnez Imprimante locale connectée à cet ordinateur, désactivez l'option Détection automatique et installation de l'imprimante Plug-and-Play, puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une imprimante (Sélection du port de l'imprimante)] s'affiche.

  9. Sélectionnez le port souhaité, puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une imprimante (Installation du logiciel de l'imprimante)] s'affiche.

  10. Sélectionnez le [Fabricant] et l'[Imprimante] correspondant à l'imprimante que vous souhaitez installer, ou cliquez sur le bouton [Disque fourni], puis sur le bouton [Suivant].

    Veuillez installer l'imprimante conformément aux instructions des fenêtres qui suivent.

    Une fois l'installation terminée, un message de confirmation s'affiche dans la fenêtre [Assistant Ajouter une nouvelle connexion (Paramètres de l'imprimante)].

  11. Cliquez sur le bouton [Suivant].

    L'icône enregistrée s'affiche dans la fenêtre [Paramètres Bluetooth].

    Remarque

    • Vous pouvez changer l'icône de connexion, ainsi que son nom.
      →"Modification du nom de l'icône de connexion"
      →"Modification de l'icône de connexion"
Impression

Essayez de lancer une impression à partir du pavé du message.
  1. Cliquez sur [Fichier]→[Imprimer].
     La fenêtre [Impression] s'affiche.

  2. Sélectionnez l'imprimante sans fil sous [Sélectionnez une imprimante], puis cliquez sur le bouton [Imprimer].

    L'impression est lancée.
Remarque
  • Si vous vous êtes connecté à une imprimante à l'aide de profils HCRP ou SPP, toutes les connexions futures à cette imprimante, via la technologie sans fil Bluetooth, seront automatiquement établies une fois que vous aurez imprimé un document à partir de votre ordinateur.


Impression d'images directement à partir d'un appareil photo numérique ou d'un autre périphérique

Impression d'images directement à partir d'un appareil photo numérique ou d'un autre périphérique [BIP]
Si vous disposez d'une imprimante prenant en charge le format BIP (Basic Imaging Profile), vous pouvez envoyer des images directement vers une imprimante, en vue de leur impression, sans avoir à effectuer de configuration.

→ Impression de fichiers images sur une imprimante (à l'aide des icônes)
→ Impression de fichiers images sur une imprimante (à l'aide du bouton droit de la souris)

Remarque
  • La liste ci-dessous répertorie les types de fichiers images (extensions) pouvant être imprimés directement.
    • Bitmap (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)
Procédure

■Impression de fichiers images sur une imprimante (à l'aide des icônes)
  1. Mettez l'imprimante sous tension.

  2. Ouvrez l’Échangeur d'informations Bluetooth
    Remarque
    • Voir Table des matières de l’Utilitaire Bluetooth pour l’ouverture de l’Échangeur d’informations Bluetooth

  3. Double-cliquez sur l'icône [Transfert d'image].

    Une liste de périphériques s'affiche dans la fenêtre correspondante.
    Remarque
    • Si l'imprimante souhaitée n'apparaît pas dans la liste, vérifiez que l'imprimante est sous tension, puis cliquez sur [Bluetooth]→[Recherche de périphériques].
      . Une recherche des périphériques est exécutée.
  4. Faites glisser le fichier à envoyer et déposez-les sur l'icône de l'imprimante de destination.

    Le fichier est envoyé à l'imprimante.
    Si le fichier est envoyé à l'imprimante avec succès, un message s'affiche et l'image est imprimée. Cliquez sur le bouton [OK].

    En cas d'échec de transmission du fichier, un message s'affiche. Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure d'impression.
    Remarque
    • Si l'imprimante ne prend pas en charge le profil BIP, un message s'affiche.
■Impression de fichiers images sur une imprimante (à l'aide du bouton droit de la souris)
  1. Mettez l'imprimante sous tension.

  2. Cliquez avec le bouton droit de la souris sur le fichier à envoyer, puis cliquez sur l'imprimante de destination sous [vers Bluetooth].
    Remarque
    • Si le périphérique souhaité n'apparaît pas dans la liste, vérifiez que ce périphérique est sous tension, puis cliquez sur [Bluetooth] →[Rechercher d'autres périphériques].

      Lorsque le périphérique est détecté, sélectionnez le périphérique de destination et cliquez sur le bouton [Envoyer].

    Une fenêtre s'affiche indiquant que le fichier est envoyé à l'imprimante.
    Si le fichier est envoyé à l'imprimante avec succès, un message s'affiche et l'image est imprimée. Cliquez sur le bouton [OK].

    En cas d'échec de transmission du fichier, un message s'affiche. Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure d'impression.
    Remarque

    • Si l'imprimante ne prend pas en charge le profil BIP, un message s'affiche.


Impression des données d'une carte de visite

Impression des données d'une carte de visite [OPP]
Si vous disposez d'une imprimante prenant en charge le profil pousser objet (OPP), vous pouvez imprimer les données de cartes de visite conformes aux normes vCard directement sur ce périphérique.

→ Impression des données d'une carte de visite (à l'aide des icônes)
→ Impression des données d'une carte de visite (à l'aide du bouton droit de la souris)

Procédure
■Impression des données d'une carte de visite (à l'aide des icônes)
  1. Mettez l'imprimante sous tension.

  2. Ouvrez l’Échangeur d'informations Bluetooth
    Remarque
    • Voir Table des matières de l’Utilitaire Bluetooth pour l’ouverture de l’Échangeur d’informations Bluetooth

  3. Double-cliquez sur l'icône [Pousser objet].

    Une liste de périphériques s'affiche dans la fenêtre [Pousser objet].

    Ici, l'image est envoyée à l'imprimante cible.
    Remarque
    • Si l'imprimante souhaitée n'apparaît pas dans la liste, vérifiez que l'imprimante est sous tension, puis cliquez sur [Bluetooth]→[Recherche de périphériques].
      Une recherche de périphériques est exécutée.

  4. Faites glisser les données de la carte de visite à envoyer et déposez-les sur l'icône de l'imprimante de destination.

    La carte de visite est envoyée à l'imprimante.
    Si la carte de visite est envoyée à l'imprimante avec succès, un message s'affiche et l'image est imprimée. Cliquez sur le bouton [OK].

    En cas d'échec de transmission de la carte de visite, un message s'affiche. Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure d'impression.

■Impression des données d'une carte de visite (à l'aide du bouton droit de la souris)
  1. Mettez l'imprimante sous tension.

  2. Cliquez avec le bouton droit de la souris sur les données de la carte de visite à envoyer, puis cliquez sur l'imprimante de destination sous [vers Bluetooth].
    Remarque
    • Si le périphérique souhaité n'apparaît pas dans la liste, vérifiez que ce périphérique est sous tension, puis cliquez sur [Bluetooth] →[Rechercher d'autres périphériques].

      Lorsque le périphérique est détecté, sélectionnez le périphérique de destination et cliquez sur le bouton [Envoyer].

    La carte de visite est envoyée à l'imprimante.
    Si la carte de visite est envoyée à l'imprimante avec succès, un message s'affiche et l'image est imprimée. Cliquez sur le bouton [OK].

    En cas d'échec de transmission de la carte de visite, un message s'affiche. Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure d'impression.


Écoute musicale avec le casque stéréo

Écoute musicale avec le casque stéréo [GAVDP] [A2DP] [AVRCP]

Cette section décrit l'utilisation du casque stéréo pour écouter vos sélections musicales préférées ou tout autre fichier audio à partir de votre ordinateur personnel.

→ Configuration du casque stéréo
→ Connexion au casque stéréo
→ Écoute musicale et fichiers audio
→ Écoute musicale et télécommande à distance
→ Fonction de protection Copyright

Configuration du casque stéréo
Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Ajouter une nouvelle connexion].

    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth], puis sur [Nouvelle connexion] dans la fenêtre [Paramètres Bluetooth] ouverte.

    L'écran [Assistant Ajouter une nouvelle connexion (Bienvenue à l'Assistant Ajouter une nouvelle connexion)] s'affiche.

  2. Mettez le casque stéréo en position ON et activez le mode Découverte
    Veuillez consulter le guide de l'utilisateur fourni avec votre casque stéréo pour plus d'informations sur son fonctionnement.

  3. Vérifiez que l'option [Mode Express] est sélectionnée, puis cliquez sur le bouton [Suivant].

    L'écran [Assistant Ajouter une nouvelle connexion (Recherche des périphériques Bluetooth)] s'affiche.

    Une fois que le programme a terminé la recherche de périphériques, la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un périphérique)] s'affiche.

  4. Sélectionnez le nom du casque stéréo dans [Liste des périphériques], puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une nouvelle connexion (L'Assistant recherche les services des périphériques distants)] s'affiche.

    5. Les paramètres sont enregistrés et l'icône s'affiche dans l'écran [Paramètres Bluetooth].

Connexion au casque stéréo

Vous pouvez vous connecter au casque stéréo à partir de l'icône enregistrée dans [Paramètres Bluetooth]. Veuillez consulter le guide de l'utilisateur pour les informations sur la connexion au casque stéréo.

Important
  • Veuillez fermer les applications audio suivantes avant d'établir une connexion entre le casque et l'ordinateur personnel:
    • Applications de lecture audio-vidéo
    • Applications de visioconférence
    • Applications de reconnaissance vocale

    Veuillez établir la connexion au casque stéréo avant de démarrer l'une de ces applications.

Écoute de fichiers musicaux et autres fichiers audio
  1. Lecture de fichiers musicaux et autres fichiers audio sur votre ordinateur
    Important
    • Si aucun son n’est audible lorsque le casque stéréo est correctement connecté, veuillez effectuer les vérifications suivantes :
      Cliquez sur l’onglet [Lecture] dans l’écran Son auquel vous pouvez accéder en cliquant sur [Panneau de configuration]→[Matériel et son]→[Son].

      Désélectionnez le bouton [Muet] s’il a été sélectionné. Si le volume est à son plus bas niveau, veuillez le régler au niveau souhaité.
    • La lecture musicale peut être interrompue si d'autres périphériques équipés de la technologie sans fil Bluetooth sont actuellement connectés à l'ordinateur. Quand vous écoutez de la musique, il est préférable que le casque stéréo soit le seul dispositif connecté.
    • La lecture musicale peut également être interrompue si vous vous éloignez de l'ordinateur ou si des éléments s'interposent entre l'ordinateur et le casque.
    • Si aucun son n'est audible au niveau du casque stéréo lorsqu'une application de lecture de musique ou audio est en cours d'exécution, arrêtez la lecture des fichiers en cours, ouvrez [Panneau de configuration]→[Matériel et sons]→[Son], puis remplacez le périphérique existant par Toshiba Bluetooth Wave.
      Si le son reste inaudible au niveau du casque une fois que vous avez remplacé le périphérique existant par Toshiba Bluetooth Wave, redémarrez l’application.
    Remarque
    • Si votre ordinateur fonctionne sous Windows XP et qu’aucun son n’est audible bien que le casque stéréo soit correctement connecté, veuillez suivre la procédure ci-dessous.
      Cliquez sur [Démarrer]→[Tous les programmes]→[Accessoires]→[Divertissement]→[Contrôle du volume].
    • Si votre ordinateur fonctionne sous Windows XP et qu’aucun son n’est audible au niveau de votre casque stéréo lorsqu’une application de lecture audio/vidéo est en cours d’exécution, arrêtez le fichier en cours de lecture dans l’application, cliquez sur [Panneau de configuration]→[Son et périphériques audio] et remplacez le périphérique existant par Toshiba Bluetooth Wave. Si le son reste inaudible au niveau du casque une fois que vous avez remplacé le périphérique existant par Toshiba Bluetooth Wave, redémarrez l’application.

  2. Fin de l'écoute et déconnexion
    1. Cliquez avec le bouton droit de la souris sur l'icône du mode de connexion dans [Paramètres Bluetooth], sur le PC, puis cliquez sur [Déconnecter].
      Un message confirmant la déconnexion peut s'afficher.
    2. Cliquez sur le bouton Oui après avoir suivi les instructions du message.
      L'icône indique que la déconnexion a eu lieu.
    Important
    • Veuillez choisir les applications audio suivantes avant de déconnecter le casque stéréo du PC :
      • Applications de lecture audio-vidéo
      • Applications de visioconférence
      • Applications de reconnaissance vocale

      Veuillez déconnecter complètement le casque stéréo avant de démarrer l'une de ces applications.

      Veuillez consulter le guide de l'utilisateur pour les informations sur la déconnexion au casque stéréo.

Lecture à l'aide de la télécommande

Vous pouvez contrôler les applications musicales et de lecture vidéo installées sur votre PC (par exemple, "Windows Media Player 9" et "InterVideo WinDVD") à l'aide des boutons/commutateurs situés sur le casque stéréo.

La télécommande du casque stéréo doit être compatible avec le profil AVRCP doté de la technologie sans fil Bluetooth. Veuillez consulter le manuel du casque pour plus d'informations.

Vous pouvez configurer l'application pour qu'elle fonctionne par l'intermédiaire des boutons/commutateurs en suivant la procédure ci-après.

Procédure
  1. Cliquez deux fois sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches.
    Lance "Paramètres Bluetooth".
  2. Cliquez avec le bouton droit sur l’icône de la technologie sans fil Bluetooth dans la barre des tâches puis sur [Options]->[Autre]->[Lecteur AV] dans [Section lecteur AV].
    L'écran [Sélectionner AV Player] s'affiche.
  3. Sélectionnez l'application, puis cliquez sur le bouton [OK].

Les fonctions contrôlées par les boutons/commutateurs diffèrent selon l'application utilisée pour la lecture audio/vidéo et selon la version.

Vous pouvez exécuter la procédure ci-dessous pour changer l'emplacement de l'affichage de la commande de réception ou annuler son affichage.

Procédure
  1. Cliquez deux fois sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches.
     Lance "Paramètres Bluetooth".
  2. Cliquez avec le bouton droit sur l’icône de la technologie sans fil Bluetooth dans la barre des tâches puis sur [Options]->[Autre]->[Lecteur AV] dans [Section lecteur AV].
     L'écran [Sélectionner AV Player] s'affiche.
  3. Sélectionnez l'élément approprié dans le menu déroulant des emplacements d'affichage de la commande de réception, puis cliquez sur le bouton [OK].

Si la commande de réception s'affiche mais ne fonctionne pas correctement, le problème peut parfois être rectifié en remplaçant le paramètre par "Ne pas afficher."

Les commandes prises en charge par cette application sont indiquées ci-dessous. Reportez-vous au manuel accompagnant le casque pour connaître les commandes prises en charge par le casque stéréo. Certaines versions de "Windows Media Player 9" et "InterVideo WinDVD" peuvent présenter des problèmes de fonctionnement.

[Windows Media Player 9]

  • Lire
  • Arrêter
  • Pause
  • Suivant
  • Précédent
  • Avancer
  • Rembobiner

[InterVideo WinDVD]

  • Lire
  • Arrêter
  • Pause
  • Chapitre suivant
  • Chapitre précédent
  • Avance rapide
  • Retour rapide
  • Haut
  • Bas
  • Gauche
  • Droite
  • Sélectionner
  • Menu racine
  • Angle
Fonction de protection de copyright

La prise en charge de la fonction de protection de copyright dépend du format SCMS-T défini dans les spécifications de la technologie sans fil Bluetooth.

Rubriques connexes
→"Fonction de protection de copyright profil AV"


Utilisation d'un clavier sans fil

Utilisation d'un clavier sans fil [HID]
Cette rubrique décrit la procédure de connexion d'un clavier équipé de la technologie sans fil Bluetooth à un ordinateur.

Configuration d'un clavier sans fil
Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Ajouter une nouvelle connexion]

    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth], puis sur [Nouvelle connexion] dans la fenêtre active [Paramètres Bluetooth].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Bienvenue à l'Assistant Ajouter une nouvelle connexion)] s'affiche.

  2. Vérifiez que l'option [Mode Express] est sélectionnée, puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des périphériques Bluetooth)] s'affiche.

    Une fois que le programme a terminé sa recherche de périphériques, la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un périphérique)] s'affiche.

  3. Sélectionnez le nom du clavier dans [Liste des périphériques], puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des services)] s'affiche.

  4. Utilisez le clavier sans fil pour entrer les numéros affichés dans [Mot de passe de Bluetooth (Code PIN)], puis appuyez sur la touche [Entrée].

    Une fois que le programme a détecté tous les services, la connexion au périphérique et l'enregistrement des paramètres s'effectuent automatiquement.

    Les paramètres sont enregistrés et une icône s'affiche dans la fenêtre [Paramètres Bluetooth].

Remarque
  • Vous pouvez désormais appuyer sur une touche du clavier sans fil pour le connecter automatiquement au PC.
    Veuillez effectuer une connexion manuelle en cas d'échec de la connexion automatique.


Utilisation d'une souris sans fil

Utilisation d'une souris sans fil [HID]
Cette rubrique décrit la procédure de connexion d'une souris équipée de la technologie sans fil Bluetooth à un ordinateur.

Configuration d'une souris sans fil
Procédure
  1. Allumez la souris sans fil et rendez-la détectable.
    Veuillez consulter le manuel d'instructions pour plus d'informations sur le fonctionnement de la souris.

    Remarque
    • Si le mode de sécurité de votre ordinateur est défini sur "Activer la sécurité au niveau des liens", toute souris ne nécessitant habituellement pas de mot de passe devra alors en utiliser un. Si Ie guide de l'utilisateur de votre souris ne contient aucune information concernant des mots de passe, renseignez-vous auprès du magasin dans lequel vous avez acheté la souris ou auprès du centre d'assistance approprié.
  2. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Ajouter une nouvelle connexion]

    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth], puis sur [Nouvelle connexion] dans la fenêtre active [Paramètres Bluetooth].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Bienvenue à l'Assistant Ajouter une nouvelle connexion)] s'affiche.

  3. Vérifiez que l'option [Mode Express] est sélectionnée, puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des périphériques Bluetooth)] s'affiche.

    Une fois que le programme a terminé sa recherche de périphériques, la fenêtre [Assistant Ajouter une nouvelle connexion (Sélectionner un périphérique)] s'affiche.

  4. Sélectionnez le nom de la souris dans [Liste des périphériques], puis cliquez sur le bouton [Suivant].

    La fenêtre [Assistant Ajouter une nouvelle connexion (Recherche des services)] s'affiche.

    Un message confirmant la connexion du périphérique s'affiche.

  5. Cliquez sur le bouton [OK].

    Les paramètres sont enregistrés et une icône s'affiche dans la fenêtre [Paramètres Bluetooth].

    Remarque
    • Vous pouvez désormais appuyer sur l'un des boutons de la souris ou la déplacer pour la connecter automatiquement au PC. Veuillez effectuer une connexion manuelle en cas d'échec de la connexion automatique.


Échange de fichiers avec un PC ou un PDA

Échange de fichiers avec un PC ou un PDA [FTP]
Vous pouvez envoyer et recevoir des fichiers autres que des fichiers de données de cartes de visite à l'aide d'un PC ou d'un PDA équipé de la technologie sans fil Bluetooth.
Utilisez Transfert de fichiers dans Échangeur d'informations Bluetooth pour échanger les fichiers.

Remarque
  • Les mêmes opérations sont valables pour tout PC et PDA prenant en charge le profile FTP.
  • Transfert de fichiers ne peut pas être utilisé pour envoyer ou recevoir des données des cartes de visite. Veuillez utiliser Pousser objet pour effectuer ces opérations.

→ Envoi de fichiers vers un PC ou un PDA (à l'aide des icônes)
→ Envoi de fichiers vers un PC ou un PDA (à l'aide du bouton droit de la souris)
→ Réception de fichiers provenant d'un PC ou d'un PDA

Procédure

■Envoi de fichiers vers un PC ou un PDA (à l'aide des icônes)
  1. Mettez le PC ou PDA sous tension.

  2. Ouvrez l’Échangeur d'informations Bluetooth
    Remarque
    • Voir Table des matières de l’Utilitaire Bluetooth pour l’ouverture de l’Échangeur d’informations Bluetooth

  3. Double-cliquez sur l'icône [Transfert de fichiers].

    Une liste de périphériques s'affiche dans la fenêtre correspondante.
    Remarque
    • Si le périphérique souhaité ne figure pas dans la liste, veuillez vérifier sa mise sous tension puis sélectionner [Bluetooth] → [Recherche de périphériques].
      Une recherche de périphériques est effectuée.
    • Pour envoyer des fichiers image individuels, vous pouvez également utiliser Transfert d'image.
  4. Utilisez la souris pour faire glisser le fichier que vous désirez envoyer sur l'icône de la destination.
    Remarque
    • Transfert de fichiers permet d'envoyer des fichiers individuels aussi bien que des dossiers entiers.

  5. Vérifiez l'envoi du fichier.
    Le fichier est envoyé à l'ordinateur.

    Remarque
    • Pendant l'envoi de fichiers au moyen de Transfert de fichiers, une requête de permission de réception peut apparaître sur le périphérique de destination (réception). Le contenu du message de requête dépendra du type de logiciel prenant en charge la technologie sans fil Bluetooth sur le périphérique de destination ; de ce fait le destinataire devra s'assurer de suivre les instructions fournies.
      Si vous utilisez l'utilitaire Bluetooth, un message s'affiche.

    Si le fichier a été envoyé avec succès, un message s'affiche.
    Cliquez sur le bouton [OK].

    En cas d'échec de transmission du fichier, un message s'affiche.
    Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure.

    Remarque
    • Les fichiers envoyés sont enregistrés dans un dossier partagé réservé au transfert de fichiers, sur le périphérique de destination.
    • De plus, avec Transfert de fichiers, vous pouvez ouvrir le dossier partagé sur le périphérique de destination à partir d'Explorer, spécifier un sous-dossier, puis y envoyer le fichier.
    • Vous pouvez utiliser les paramètres de l’onglet [Échangeur d’informations Bluetooth] dans [Options] pour changer l'emplacement du dossier partagé sur le disque dur.
■Envoi de fichiers vers un PC ou un PDA (à l'aide du bouton droit de la souris)
  1. Mettez le PC ou PDA sous tension.
    Vérifiez qu'une connexion a été activée avant de passer à l'étape suivante.

  2. Cliquez avec le bouton droit de la souris sur le fichier que vous souhaitez envoyer, puis sélectionnez sa destination sous [Vers Bluetooth].
    Remarque
    • Si le périphérique voulu ne figure pas dans la liste, veuillez vérifier sa mise sous tension puis sélectionner [Bluetooth] → [Rechercher d'autres périphériques].

      Une fois les périphériques détectés, une fenêtre s'affiche. Veuillez sélectionner le périphérique de destination et cliquer sur le bouton [Envoyer].
  3. Vérifiez l'envoi du fichier.
    Le fichier est envoyé à l'ordinateur.
    Remarque
    • Pendant l'envoi de fichiers au moyen de Transfert de fichiers, une requête de permission de réception peut apparaître sur le périphérique de destination (réception). Le contenu du message de requête dépendra du type de logiciel installé sur le périphérique de destination ; de ce fait le destinataire devra s'assurer de suivre les instructions fournies.

    Si le fichier a été envoyé avec succès, un message s'affiche.
    Cliquez sur le bouton [OK].

    En cas d'échec de transmission du fichier, un message s'affiche.
    Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure.

    Remarque

    • Les fichiers envoyés sont enregistrés dans un dossier partagé réservé au transfert de fichiers, sur le périphérique de destination.

■Réception de fichiers provenant d'un PC ou d'un PDA

Votre PC est capable de recevoir des fichiers enregistrés dans le dossier partagé sur le PC ou PDA de destination. Les fichiers reçus sont enregistrés dans le dossier partagé, sous Transfert de fichiers.

  1. Mettez le PC ou PDA sous tension.
    Vérifiez qu'une connexion via la technologie sans fil Bluetooth a été activée avant de passer à l'étape suivante.

  2. Ouvrez l’Échangeur d'informations Bluetooth
    Remarque
    • Voir Table des matières de l’Utilitaire Bluetooth pour l’ouverture de l’Échangeur d’informations Bluetooth

  3. Double-cliquez sur l'icône [Transfert de fichiers].

    Une liste de périphériques s'affiche dans la fenêtre correspondante.

  4. Double-cliquez sur l'icône de destination
    Le fichier enregistré dans le dossier partagé de la destination s'affiche.

  5. Cliquez avec le bouton droit de la souris sur le fichier que vous souhaitez recevoir, puis sélectionnez Réception de fichier.

    Le fichier est envoyé d'un PDA.

    Remarque
    • Transfert de fichiers permet d'envoyer des fichiers individuels aussi bien que des dossiers entiers.
      Cliquez avec le bouton droit de la souris sur le dossier que vous souhaitez recevoir, puis sélectionnez Réception de dossier.

      Les opérations suivantes sont les mêmes que pour la réception de fichiers individuels.

    Si le fichier a été reçu avec succès, un message s'affiche.
    Cliquez sur le bouton [OK].

    En cas d'échec de transmission du fichier, un message s'affiche. Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure.
    Remarque

    • Le fichier reçu est enregistré dans le dossier partagé, sous Transfert de fichiers, dans Échangeur d'informations Bluetooth.

      Vous pouvez utiliser les paramètres de l’onglet [Échangeur d’informations Bluetooth] dans [Options] pour spécifier l'emplacement du dossier partagé sur le disque dur.


Envoi d'images vers un téléphone portable

Envoi d'images vers un téléphone portable [BIP]
Vous pouvez envoyer des données image vers un téléphone portable équipé de la technologie sans fil Bluetooth.
Les images de grande taille sont automatiquement réduites au format de l'écran du téléphone.

Les images sont envoyées à l'aide de Transfert d'image sous Échangeur d'informations Bluetooth.

Remarque
  • Le téléphone portable doit prendre en charge le profile BIP.
  • Les formats image suivants peuvent être envoyés et reçus à l'aide de Transfert d'image :
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Envoi d'images vers un téléphone portable (à l'aide des icônes)
 → Envoi d'images vers un téléphone portable (à l'aide du bouton droit de la souris)

Procédure
■Envoi d'images vers un téléphone portable (à l'aide des icônes)
  1. Mettez le PC ou PDA sous tension.
    Vérifiez qu'une connexion via la technologie sans fil Bluetooth a été activée avant de continuer.

  2. Ouvrez l’Échangeur d'informations Bluetooth
    Remarque
    • Voir Table des matières de l’Utilitaire Bluetooth pour l’ouverture de l’Échangeur d’informations Bluetooth

  3. Double-cliquez sur l'icône [Transfert d'image].
    Une liste de périphériques s'affiche dans la fenêtre correspondante.
    Remarque
    • Si le périphérique souhaité ne figure pas dans la liste, veuillez vérifier sa mise sous tension puis sélectionner [Bluetooth] → [Recherche de périphériques].
      Une recherche de périphériques est effectuée.
  4. Utilisez la souris pour faire glisser le fichier que vous souhaitez envoyer sur l'icône de la destination.
     L'image est envoyée.
    Si l'image a été envoyée avec succès, un message s'affiche.
    Veuillez cliquer sur le bouton [OK].

    En cas d'échec de transmission de l'image, un message s'affiche.
    Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure.

■Envoi d'images vers un téléphone portable (à l'aide du bouton droit de la souris)

  1. Mettez le téléphone portable sous tension.
    Vérifiez qu'une connexion via la technologie sans fil Bluetooth a été activée avant de continuer.

  2. Cliquez avec le bouton droit de la souris sur le fichier que vous souhaitez envoyer, puis cliquez sur sa destination depuis [Vers Bluetooth].
    Remarque
    • Si le périphérique voulu ne figure pas dans la liste, veuillez vérifier sa mise sous tension puis sélectionner [Bluetooth] → [Rechercher d'autres périphériques].

      Une fois les périphériques détectés, une fenêtre s'affiche. Veuillez sélectionner le périphérique de destination et cliquer sur le bouton [Envoyer].
    L'image est envoyée.
    Si l'image a été envoyée avec succès, un message s'affiche.
    Cliquez sur le bouton [OK].

    En cas d'échec de transmission de l'image, un message s'affiche.
    Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure.


Envoi d'images vers un PC ou un PDA

Envoi d'images vers un PC ou un PDA [BIP]
Vous pouvez envoyer des données image vers un PC ou un PDA équipé de la technologie sans fil Bluetooth.
Les images sont envoyées à l'aide de Transfert d'image sous Échangeur d'informations Bluetooth.

Remarque
  • Les formats image suivants peuvent être envoyés et reçus à l'aide de Transfert d'image :
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Envoi d'images vers un PC ou un PDA (à l'aide des icônes)
→ Envoi d'images vers un PC ou un PDA (à l'aide du bouton droit de la souris)

Procédure
■Envoi d'images vers un PC ou un PDA (à l'aide des icônes)
  1. Mettez le PC ou PDA sous tension.
    Vérifiez qu'une connexion via la technologie sans fil Bluetooth a été activée avant de continuer.

  2. Ouvrez l’Échangeur d'informations Bluetooth
    Remarque
    • Voir Table des matières de l’Utilitaire Bluetooth pour l’ouverture de l’Échangeur d’informations Bluetooth

  3. Double-cliquez sur l'icône [Transfert d'image].
    Une liste de périphériques s'affiche dans la fenêtre correspondante.
    Remarque
    • Si le périphérique souhaité ne figure pas dans la liste, veuillez vérifier sa mise sous tension puis sélectionner [Bluetooth] → [Recherche de périphériques].
      Une recherche de périphériques est effectuée.
  4. Utilisez la souris pour faire glisser le fichier que vous souhaitez envoyer sur l'icône de la destination.

    L'image est envoyée.
    Si l'image a été envoyée avec succès, un message s'affiche.
    Cliquez sur le bouton [OK].

    En cas d'échec de transmission de l'image, un message s'affiche.
    Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure.

    Remarque
    • Les images envoyées sont enregistrées dans un dossier de transfert d'images sur le périphérique de destination.
    • Les images reçues à l'aide de la fonction Transfert d'image de Échangeur d'informations Bluetooth sont enregistrées dans le sous-dossier Boîte de réception des images du dossier Transfert d'image.
    • Vous pouvez utiliser les paramètres de l’onglet [Échangeur d’informations Bluetooth] dans [Options] pour changer l'emplacement de la boîte de réception des images sur le disque dur.

■Envoi d'images vers un PC ou un PDA (à l'aide du bouton droit de la souris)

  1. Mettez le PC ou PDA sous tension.
    Vérifiez qu'une connexion via la technologie sans fil Bluetooth a été activée avant de continuer.

  2. Cliquez avec le bouton droit de la souris sur le fichier que vous souhaitez envoyer, puis cliquez sur sa destination depuis [Vers Bluetooth].
    Remarque
    • Si le périphérique voulu ne figure pas dans la liste, veuillez vérifier sa mise sous tension puis sélectionner [Bluetooth] → [Rechercher d'autres périphériques].

      Une fois les périphériques détectés, une fenêtre s'affiche. Veuillez sélectionner le périphérique de destination et cliquer sur le bouton [Envoyer].

    L'image est envoyée.
    Si l'image a été envoyée avec succès, un message s'affiche.
    Cliquez sur le bouton [OK].

    En cas d'échec de transmission de l'image, un message s'affiche.
    Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure.
    Remarque

    • Lorsque vous envoyez des images en cliquant avec le bouton droit de la souris, les données des images qui ont été envoyées sont enregistrées dans le dossier partagé de transfert d'images du périphérique de destination. Ceci a également lieu lors de l'envoi d'images à l'aide des icônes.


Échange de données de cartes de visite avec un PC ou un PDA

Échange de données de cartes de visite avec un PC ou un PDA [OPP]
Vous pouvez échanger des données de cartes de visite avec un PC ou un PDA équipé de la technologie Bluetooth.
Les données de cartes de visite sont échangées à l'aide de Pousser objet dans Échangeur d'informations Bluetooth.

Remarque
  • Pousser objet ne permet d'envoyer ou de recevoir que les données de cartes de visite conformes à la norme vCARD.
    Les données de cartes de visite peuvent être utilisées par des applications telles que Microsoft Outlook.
  • La création de données de cartes de visite au format vCARD peut être effectuée à l'aide de Microsoft Outlook ou autre application similaire.
    →"Création de données de cartes de visite au format vCARD"
  • Vous pouvez envoyer des données de cartes de visite directement à partir de Microsoft Outlook.
    →"Envoi de données de cartes de visite à partir d'Outlook"
  • Le profil OPP doit être pris en charge par le PC ou le PDA du correspondant.

→ Sélection d'une carte de visite et envoi vers un PC ou un PDA (à l'aide des icônes)
→ Sélection d'une carte de visite et envoi vers un PC ou un PDA (à l'aide du bouton droit de la souris)
→ Envoi de votre carte de visite personnelle
→ Réception d'une carte de visite provenant d'un correspondant
→ Échange de cartes de visite

Procédure

■Sélection d'une carte de visite et envoi vers un PC ou un PDA (à l'aide des icônes)

Sélectionnez une carte de visite parmi celles que vous avez reçues au cours d'échanges avec vos contacts professionnels ou autres, puis envoyez-la à un correspondant.

  1. Mettez le PC ou PDA sous tension.
    Vérifiez qu'une connexion via la technologie sans fil Bluetooth a été activée avant de continuer.

  2. Ouvrez l’Échangeur d'informations Bluetooth
    Remarque
    • Voir Table des matières de l’Utilitaire Bluetooth pour l’ouverture de l’Échangeur d’informations Bluetooth

  3. Double-cliquez sur l'icône [Pousser objet].
    Une liste de périphériques s'affiche dans la fenêtre [Pousser objet].

    Remarque
    • Si le périphérique souhaité ne figure pas dans la liste, veuillez vérifier sa mise sous tension puis sélectionner [Bluetooth] → [Recherche de périphériques].
      Une recherche de périphériques est effectuée.
  4. Utilisez la souris pour faire glisser le fichier que vous désirez envoyer sur l'icône de la destination.

    La carte de visite est envoyée.

    Remarque
    • Lors de l'envoi d'une carte de visite, un message de requête de permission de réception peut apparaître sur le périphérique du correspondant (c.à.d. côté réception). Le contenu du message de requête dépendra du type de logiciel installé sur le périphérique de destination ; de ce fait le destinataire devra s'assurer de suivre les instructions fournies.

    Si la carte de visite a été envoyée avec succès, un message s'affiche.
    Cliquez sur le bouton [OK].

    En cas d'échec de transmission de la carte de visite, un message s'affiche.
    Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure.

    Mémo
    • Les données envoyées sont enregistrées sur le périphérique de destination dans un dossier partagé réservé aux cartes de visite échangées.
    • Vous pouvez configurer une application associée (Microsoft Outlook ou autre) de façon à la faire démarrer automatiquement sur réception d'une carte de visite, dont les détails seront ainsi affichés.

      Vous pouvez utiliser les paramètres de l’onglet [Échangeur d’informations Bluetooth] dans [Options] pour configurer votre application associée.

■Sélection d'une carte de visite et envoi vers un PC ou un PDA (à l'aide du bouton droit de la souris)

  1. Mettez le PC ou PDA sous tension.
    Vérifiez qu'une connexion via la technologie sans fil Bluetooth a été activée avant de continuer.

  2. Cliquez avec le bouton droit de la souris sur la carte de visite que vous souhaitez envoyer, puis cliquez sur sa destination sous [vers Bluetooth].

    Remarque
    • Si le périphérique voulu ne figure pas dans la liste, veuillez vérifier sa mise sous tension puis sélectionner [Bluetooth] → [Rechercher d'autres périphériques].

      Une fois les périphériques détectés, une fenêtre s'affiche. Veuillez sélectionner le périphérique de destination et cliquer sur le bouton [Envoyer].

    La carte de visite est envoyée.
    Remarque

    • Lors de l'envoi d'une carte de visite, un message de requête de permission de réception peut apparaître sur le dispositif du destinataire. Le contenu du message de requête dépendra du type de logiciel installé sur le périphérique de destination ; de ce fait le destinataire devra s'assurer de suivre les instructions fournies.
      Si vous utilisez l'utilitaire Bluetooth, un message s'affiche.

    Si la carte de visite a été envoyée avec succès, un message s'affiche.
    Cliquez sur le bouton [OK].

    En cas d'échec de transmission de la carte de visite, un message s'affiche.
    Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure.

    Remarque

    • Les données envoyées sont enregistrées sur le périphérique de destination dans un dossier partagé réservé aux cartes de visite échangées.

■Envoi de votre carte de visite personnelle

Vous pouvez préparer une carte de visite comportant votre nom, ainsi que des informations telles que le nom de votre entreprise et votre numéro de téléphone, puis l'envoyer à un correspondant.

Remarque
  • Veuillez utiliser au préalable l’onglet [Échangeur d’informations Bluetooth] dans [Options] afin de configurer le type de données à inclure dans votre carte de visite personnelle.
  • Vous n'aurez à votre disposition pour l'envoi qu'une seule carte déposée à votre nom.
  1. Mettez le PC ou PDA sous tension.
    Vérifiez qu'une connexion via la technologie sans fil Bluetooth a été activée avant de continuer.

  2. Ouvrez l’Échangeur d'informations Bluetooth
    Remarque
    • Voir Table des matières de l’Utilitaire Bluetooth pour l’ouverture de l’Échangeur d’informations Bluetooth

  3. Double-cliquez sur l'icône [Pousser objet].
    Une liste de périphériques s'affiche dans la fenêtre [Pousser objet].
    Remarque
    • Si le périphérique souhaité ne figure pas dans la liste, veuillez vérifier sa mise sous tension puis sélectionner [Bluetooth] → [Recherche de périphériques].
      Une recherche de périphériques est effectuée.
  4. Cliquez avec le bouton droit de la souris sur l'icône de la destination, puis cliquez sur [Envoyer une carte de visite à].
    La carte de visite est envoyée.
    Remarque
    • Lors de l'envoi d'une carte de visite, un message de requête de permission de réception peut apparaître sur le dispositif du destinataire. Le contenu du message de requête dépendra du type de logiciel installé sur le périphérique de destination ; de ce fait le destinataire devra s'assurer de suivre les instructions fournies.
      Si vous utilisez l'utilitaire Bluetooth, un message s'affiche.

    • Les cartes de visites qui ont été envoyées sont enregistrées dans la boîte de réception du destinataire.

    Si la carte de visite a été envoyée avec succès, un message s'affiche.
    Cliquez sur le bouton [OK].

    En cas d'échec de transmission de la carte de visite, un message s'affiche. Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure.

    Remarque
    • Les données envoyées sont enregistrées sur le dispositif de destination dans un dossier partagé réservé aux cartes de visite échangées.

■Réception d'une carte de visite provenant d'un correspondant

Vous pouvez utiliser votre PC pour vous procurer les coordonnées d'un correspondant en obtenant sa carte de visite.

  1. Mettez le PC ou PDA sous tension.
    Vérifiez qu'une connexion via la technologie sans fil Bluetooth a été activée avant de continuer.

  2. Ouvrez l’Échangeur d'informations Bluetooth
    Remarque
    • Voir Table des matières de l’Utilitaire Bluetooth pour l’ouverture de l’Échangeur d’informations Bluetooth

  3. Double-cliquez sur l'icône [Pousser objet].
    Une liste de périphériques s'affiche dans la fenêtre [Pousser objet].
    Remarque
    • Si le périphérique souhaité ne figure pas dans la liste, veuillez vérifier sa mise sous tension puis sélectionner [Bluetooth] → [Recherche de périphériques].
      Une recherche de périphériques est effectuée.

  4. Cliquez avec le bouton droit de la souris sur l'icône du correspondant dont vous souhaitez obtenir la carte, puis cliquez sur [Réception de carte de visite].
     La carte de visite est reçue.

    Remarque
    • Lors d'une tentative de réception de carte de visite, un message de requête de permission d'envoi peut apparaître sur le dispositif du correspondant (c.-à-d. à l'extrémité d'envoi). Le contenu du message de requête dépendra du type de logiciel installé sur le périphérique de destination ; de ce fait le destinataire devra s'assurer de suivre les instructions fournies.
      Si vous utilisez l'utilitaire Bluetooth, un message s'affiche.

    Si la carte de visite a été reçue avec succès, un message s'affiche.
    Cliquez sur le bouton [OK].

    En cas d'échec de réception de la carte de visite, un message s'affiche.
    Cliquez sur le bouton [OK] pour fermer le message, puis répétez la procédure.

    Remarque
    • Les données de cartes de visite reçues sont enregistrées dans la boîte de réception, sous Pousser objet.
      Vous pouvez utiliser les paramètres de l’onglet [Échangeur d’informations Bluetooth] dans [Options] pour spécifier l'emplacement de la boîte de réception sur le disque dur.

■Échange de cartes de visite

Échangez simultanément votre carte de visite avec celle d'un correspondant.

  1. Mettez le PC ou PDA sous tension.
    Vérifiez qu'une connexion via la technologie sans fil Bluetooth a été activée avant de continuer.

  2. Ouvrez l’Échangeur d'informations Bluetooth
    Remarque
    • Voir Table des matières de l’Utilitaire Bluetooth pour l’ouverture de l’Échangeur d’informations Bluetooth

  3. Double-cliquez sur l'icône [Pousser objet].
    Une liste de périphériques s'affiche dans la fenêtre [Pousser objet].
    Remarque
    • Si le périphérique souhaité ne figure pas dans la liste, veuillez vérifier sa mise sous tension puis sélectionner [Bluetooth] → [Recherche de périphériques].
      Une recherche de périphériques est effectuée.
  4. Cliquez avec le bouton droit de la souris sur l'icône du correspondant avec lequel vous souhaitez échanger votre carte, puis cliquez sur [Pousser objet].
    La carte de visite provenant du correspondant ayant exécuté la commande Echange de cartes de visite est envoyée en premier.

    Remarque
    • Lors de l'envoi d'une carte de visite, un message de requête de permission de réception peut apparaître sur le dispositif du destinataire. Le contenu du message de requête dépendra du type de logiciel installé sur le périphérique de destination ; de ce fait le destinataire devra s'assurer de suivre les instructions fournies.
      Si vous utilisez l'utilitaire Bluetooth, un message s'affiche.

    Un message de confirmation apparaît si la carte a été envoyée avec succès.

    Remarque
    • Les cartes de visites qui ont été envoyées sont enregistrées dans la boîte de réception du destinataire.

    Une fois votre carte de visite envoyée, le programme entame la réception de la carte de visite du correspondant.
    Remarque

    • Lors de la réception d'une carte de visite, un message peut apparaître sur le périphérique du correspondant.
      Veuillez cliquer sur le bouton [Oui] si vous souhaitez autoriser l'envoi de la carte de visite.

    Un message de confirmation apparaît si la carte a été reçue avec succès.

    Remarque
    • Les cartes de visite reçues sont enregistrées dans la boîte de réception, sous Pousser objet.
      Vous pouvez utiliser les paramètres de l’onglet [Échangeur d’informations Bluetooth] dans [Options] pour spécifier l'emplacement de la boîte de réception sur le disque dur.


Utilisation d'un appareil photo compatible

Utilisation d'un appareil photo équipé de la technologie sans fil Bluetooth [BIP]
En connectant un appareil photo numérique équipé de la technologie sans fil Bluetooth à votre PC, vous pouvez actionner l'obturateur de l'appareil à partir du PC et transmettre les images capturées à ce dernier.

→ Connexion de l'appareil photo
→ Prise de photos
→ Affichage d'images enregistrées sur le PC

Connexion de l'appareil photo

Utilisez l'outil Appareil photo distant dans l'utilitaire Bluetooth pour connecter l'appareil photo au PC.

Procédure
  1. Cliquez sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Appareil photo distant].
    Remarque
    • Sous Windows 2000, cliquez sur [Démarrer]→[Programmes]→[Bluetooth]→[Appareil photo distant].

    La fenêtre [Appareil photo distant] s'affiche.

  2. Mettez l'appareil photo sous tension, puis activez la connexion via la technologie sans fil Bluetooth.
    Remarque
    • Le mode de fonctionnement de l'appareil peut varier selon le fabricant et le modèle utilisé. Veuillez consulter le manuel d'instructions pour plus d'informations.
  3. Cliquez sur le bouton [Rechercher les appareils photo...].

    L'appareil photo est détecté et son icône s'affiche.

  4. Cliquez avec le bouton droit de la souris sur l'icône de l'appareil photo, puis sélectionnez [Connecter].

    L'appareil photo est connecté et ses images s'affichent à l'écran.

Prise de photos

Placez le pointeur de la souris sur une image affichée à l'écran pour ouvrir la fenêtre de contrôle de l'appareil photo.
Vous pouvez actionner l'appareil à partir de cette fenêtre.

Procédure

■Photo unique

  1. Cliquez sur le bouton [image] de la fenêtre de contrôle.
    Une seule image est capturée et envoyée au PC.

■Photos consécutives
  1. Cliquez sur le bouton [image] de la fenêtre de contrôle.
    Une succession d'images est capturée et envoyée au PC.

    Remarque
    • L'obturateur de l'appareil photo distant ne peut pas être actionné lorsque l'appareil est connecté au PC.
    • Le nombre de photos consécutives pouvant être prises peut être réglé sur une valeur comprise entre 2 et 16.
      1. Dans la fenêtre [Appareil photo distant], cliquez sur [Bluetooth] → [Propriétés] → [Paramètres images consécutives].

        La boîte de dialogue [Modifier le nombre d'images consécutives] s'affiche.
      2. Cliquez sur les boutons [<][>] pour sélectionner le nombre d'images consécutives à capturer.

    Important
    • Les images sont non seulement envoyées au PC, mais également stockées dans la mémoire de l'appareil photo.
      Veuillez vérifier la quantité de mémoire disponible avant de prendre un grand nombre de photos.
    • Les tailles de fichier importantes sont courantes pour les images haute résolution et leur transfert au PC risque de nécessiter du temps.
Affichage d'images enregistrées sur le PC

Un dossier Appareil photo distant est créé dans le dossier Bluetooth contenu dans Mes documents au cours de l'installation initiale. Un dossier portant le même nom que l'appareil photo est créé dans ce dossier. Les images y seront enregistrées.
Cliquez sur le bouton [Explorer] de la fenêtre [Appareil photo distant] pour afficher le dossier contenant les images enregistrées..

Remarque
  • Dans Windows XP, un dossier appelé Appareil photo distant est créé dans le dossier Bluetooth contenu dans Mes documents.


Synchronisation des informations à l'aide d'ActiveSync

Synchronisation des informations à l'aide d'ActiveSync[SPP]

Cette rubrique décrit la procédure de synchronisation des informations d'un PDA (agendas, contacts, boîtes de réception, etc.) avec un PC à l'aide de Microsoft ActiveSync.
L'établissement d'une connexion via la technologie sans fil Bluetooth au lieu d'une connexion par câble standard permet de toujours pouvoir synchroniser les données, sans avoir à brancher de câble.

→ Connexion à l'aide d'ActiveSync
→ Définition d'un partenariat entre ActiveSync et un PDA
→ Interruption d'une connexion ActiveSync
→ Annulation d'un partenariat

Important
  • Veuillez utiliser la version 3.7 d'ActiveSync, ou une version ultérieure. Veuillez également créer un partenariat entre les périphériques à l'aide d'une liaison USB ou infrarouge avant d'établir une connexion via la technologie sans fil Bluetooth.
  • Consultez l'Aide d'ActiveSync ou tout autre manuel d'instructions sur le fonctionnement de l'application.
  • Microsoft Outlook 2002, ou un autre outil de gestion de calendriers, doit également être installé sur le PC.
  • Les procédures opérationnelles associées sous Windows 2000 et Windows XP sont décrites.
Connexion à l'aide d'ActiveSync

Le PC et le PDA doivent être configurés pour l'établissement d'une connexion.

■Préparation du PC

Procédure
  1. Sur le PC, cliquez sur [Démarrer]→[Tous les programmes]→[Microsoft ActiveSync].

    La fenêtre de configuration ActiveSync initiale s'affiche.
    L'explication suivante présume qu'aucune connexion ActiveSync n'a été établie avec d'autres périphériques.

  2. Cliquez sur [Fichier]→[Paramètres de connexion]

    La fenêtre [Paramètres de connexion] s'affiche.

  3. Placez une coche devant [Autoriser la connexion par câble série ou liaison infrarouge sur ce port COM], puis sélectionnez COM7.
    Remarque
    • Dans la configuration standard, le port est configuré sur COM7 (voir étapes (3) et (4) de la section Préparation du PDA, ci-dessous). Lorsque vous utilisez un port différent, veuillez changer le numéro de port sélectionné dans cette fenêtre.

■Préparation du PDA

Procédure
  1. Cliquez sur l'icône de la technologie sans fil Bluetooth située à droite de l'écran.
    Important
    • La procédure de connexion peut varier en fonction du fabricant ou du modèle de PDA utilisé. Veuillez consulter le manuel d'instructions du produit pour plus de détails.

    La fenêtre [Paramètres Bluetooth] s'affiche.
    Un message indiquant que la connexion n'est pas enregistrée s'affiche si aucun périphérique équipé de la technologie sans fil Bluetooth n'a été enregistré.

    Sélectionnez [OK] pour fermer le message.

  2. Double-cliquez sur [Outils]→[Recherche de périphériques].

    L'application recherche les périphériques qui se trouvent à proximité.

  3. Sélectionnez l'icône du PC de destination et maintenez le stylet en place, puis sélectionnez [Mettre à jour les services].

    Une recherche des services est lancée, puis la liste des noms de services et de leur statut de connexion s'affiche dans la fenêtre inférieure.

  4. Sélectionnez l'option COM7 dans la liste des noms de services et maintenez le stylet en place, puis sélectionnez Enregistrement ActiveSync.

  5. Sélectionnez [OK] dans la fenêtre du message de confirmation.

    Une connexion ActiveSync est lancée.
Définition d'un partenariat entre ActiveSync et un PDA

Une fois qu'une connexion est établie avec un PDA, la procédure de définition d'un partenariat avec ce PDA est lancée par l'application ActiveSync sur le PC.
Cette configuration permet la synchronisation des données entre le PC et le PDA.

Procédure
  1. Dans la fenêtre [Nouveau partenariat (Définition d'un partenariat)], sélectionnez Partenariat standard, puis cliquez sur le bouton [Suivant].

    La fenêtre [Nouveau partenariat (Spécifier la méthode de synchronisation des données)] s'affiche.

  2. Sélectionnez Synchroniser avec ce PC, puis cliquez sur le bouton [Suivant].

    La fenêtre [Nouveau partenariat (Sélectionner les paramètres de synchronisation)] s'affiche.

  3. Sélectionnez le type d'informations à synchroniser entre le PC et le PDA, puis cliquez sur le bouton [Suivant].

    La fenêtre [Nouveau partenariat (Fin de la configuration)] s'affiche.

  4. Cliquez sur le bouton [Terminer].

    Lorsque vous cliquez sur le bouton [Terminer], ActiveSync lance la synchronisation des informations.

    [Confirmation des modifications]

                        ↓
                    (Synchronisation)
                        ↓

    [Fin de la synchronisation].

    Lorsque la connexion ActiveSync est active, la synchronisation est réalisée chaque fois que des informations sont modifiées, sur le PC ou sur le PDA.

    Une fois qu'un partenariat est défini, chaque fois que vous démarrez votre PC (et PDA), une connexion via la technologie sans fil Bluetooth est activée et ActiveSync synchronise les informations.
Interruption d'une connexion ActiveSync

Suivez la procédure décrite ci-dessous sur votre PDA pour mettre fin à une connexion ActiveSync manuellement.

Procédure
  1. Sélectionnez l'option COM7 dans la fenêtre Paramètres Bluetooth et maintenez le stylet en place, puis sélectionnez [Déconnexion ActiveSync].
Annulation d'un partenariat

Suivez la procédure décrite ci-dessous à partir de la fenêtre ActiveSync affichée sur le PC pour annuler le partenariat entre le PC et le PDA.

Procédure
  1. Cliquez sur [Fichier]→"Supprimer le partenariat".

    Cliquez sur le bouton [Oui] lorsque le message de confirmation s'affiche.
    Remarque
    • Pour créer une autre connexion ActiveSync, répétez la procédure décrite ci-dessus afin de rétablir un partenariat.


Utilisation d'un ensemble casque/dispositif mains libres pour communiquer

Utilisation d'un ensemble casque/dispositif mains libres pour communiquer [HSP/HFP]
Cette section décrit l'utilisation d'un ensemble casque/dispositif mains libres sans fil équipé de la technologie sans fil Bluetooth pour communiquer (discuter) via Microsoft NetMeeting ou tout autre logiciel de discussion.

→ Enregistrement de l'ensemble casque/dispositif mains libres
→ Etablissement d'une connexion avec l'ensemble casque/dispositif mains libres
→ Déconnexion de l'ensemble casque/dispositif mains libres

Enregistrement de l'ensemble casque/dispositif mains libres
Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Assistant Ajouter une nouvelle connexion]
    Remarque
    • Vous pouvez également cliquer sur [Démarrer]>[Tous les programmes]>[Bluetooth]>[Paramètres Bluetooth], puis sur l'option [Nouvelle connexion] dans l'écran [Paramètres Bluetooth] qui s'affiche.

    L'écran [Assistant Ajouter une nouvelle connexion (Bienvenue à l'Assistant Ajouter une nouvelle connexion)] s'affiche.

  2. Mettez l'ensemble casque/dispositif mains libres sous tension.

    Une fois l'ensemble casque/dispositif mains libres sous tension, définissez le mode d'activation de la connexion.
    Important
    • Le fonctionnement de l'ensemble casque/mains libres peut différer selon le fabricant et le modèle.
      Reportez-vous à la documentation du casque pour obtenir une description détaillée de son utilisation.
  3. Vérifiez que l'option [Mode Express] est sélectionnée, puis cliquez sur le bouton [Suivant].

    L'écran [Assistant Ajouter une nouvelle connexion (Recherche des périphériques Bluetooth)] s'affiche.

    Une fois la recherche de périphériques terminée, l'écran [Assistant Ajouter une nouvelle connexion (Sélectionner un périphérique)] s'affiche.

    4. Remarque
    • Si vous ne pouvez pas configurer le périphérique en Mode Express, utilisez le Mode personnalisé.
  4. Sélectionnez le nom de l'ensemble casque/dispositif mains libres dans la liste, puis cliquez sur le bouton [Suivant].

  5. Utilisez le casque pour répondre à un appel.

    Si le service a été correctement détecté, un écran indiquant un appel entrant s'affiche et un signal sonore se fait entendre dans le casque.

    Appuyez sur l'interrupteur du casque.
    Important
    • Le fonctionnement du casque peut différer selon le fabricant et le modèle.
      Reportez-vous à la documentation du casque pour obtenir une description détaillée de son utilisation.

    L'écran [Assistant Ajouter une nouvelle connexion (Configuration (Connexion au circuit téléphonique))] s'affiche et la configuration du périphérique est lancée.

    Remarque
    • Lorsque vous connectez le casque pour la première fois ou lorsqu'un autre périphérique audio n'a pas encore été enregistré, l'écran [Assistant Matériel détecté] s'affiche et permet de poursuivre l'installation du pilote.

      Si un autre périphérique audio a déjà été enregistré (c'est-à-dire que le pilote a été installé), vous pouvez passer à l'étape 9 sans installer le pilote.

    • Cette procédure ne s'applique pas aux ensembles mains libres.
  6. Cliquez sur le bouton [Suivant].

    L'écran [Installation du matériel] s'affiche.

  7. Cliquez sur le bouton [Continuer].

    L'écran suivant s'affiche automatiquement. Vous pouvez l'ignorer et cliquer sur le bouton [Continuer].

    L'écran [Assistant Ajouter une nouvelle connexion (Fin de l'Assistant Matériel détecté)], dernier écran de l'assistant d'installation, s'affiche.

  8. Cliquez sur le bouton [Terminer].

    Une fois l'installation du pilote terminée, cliquez sur le bouton [Terminer].

    Les informations de configuration sont enregistrées et une icône s'affiche dans l'écran [Paramètres Bluetooth].

Etablissement d'une connexion avec l'ensemble casque/dispositif mains libres

Vous pouvez établir une connexion avec l'ensemble casque/dispositif mains libres à partir d'une icône enregistrée dans [Paramètres Bluetooth].

Important
  • Avant d'établir la connexion avec l'ensemble casque/dispositif mains libres, vérifiez que le périphérique est sous tension et que la connexion via la technologie sans fil Bluetooth est activée.
    • Avant de connecter l'ensemble casque/dispositif mains libres à votre PC, assurez-vous que les applications audio suivantes sont fermées :
    • Windows Media Player, BeatJam, InterVideo WinDVD ou autres logiciels de lecture audio et vidéo ;
    • Windows Messenger ou autres logiciels de conférence en ligne ;
    Si vous souhaitez utiliser ces applications, fermez la connexion avec l'ensemble casque/dispositif mains libres avant de les lancer.
Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône du casque/dispositif mains libres, puis cliquez sur [Connecter].

  2. Utilisez le casque pour répondre à un appel.

    Un écran indiquant un appel entrant s'affiche et un signal sonore se fait entendre dans le casque.
    Appuyez sur l'interrupteur du casque.

    Si la connexion a été correctement établie, l'icône change d'aspect pour signaler que le casque est connecté.

    Remarque
    • Cette procédure ne s'applique pas aux ensembles mains libres.

    3. Vous pouvez maintenant lancer le logiciel de conférence et de reconnaissance vocale et utiliser le casque.
Déconnexion de l'ensemble casque/dispositif mains libres

Pour déconnecter l'ensemble casque/dispositif mains libres, suivez les étapes décrites ci-dessous.

Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de l'ensemble casque/dispositif mains libres dans l'écran [Paramètres Bluetooth], puis cliquez sur [Déconnecter].

    Un message s'affiche, vous invitant à confirmer la déconnexion. Cliquez sur le bouton [Oui].
    L'icône de l'écran [Paramètres Bluetooth] s'affiche comme ci-dessous, indiquant que le périphérique est déconnecté.


Dispositif non reconnaissable par les autres utilisateurs
Pour des raisons de sécurité, vous pouvez ne pas souhaiter que votre dispositif soit détecté par d'autres utilisateurs. La procédure à suivre est indiquée ci-dessous.
Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Options] et sélectionnez l'onglet [Sécurité].

    Le [Niveau de sécurité Bluetooth] s'affiche.

  2. Sélectionnez [Niveau personnalisé...] dans [Niveau de sécurité Bluetooth] de l'onglet [Sécurité].

  3. Cochez la case [Sans découverte] dans la zone Mode des [Paramètres de sécurité].

    Votre périphérique ne peut dorénavant plus être détecté par les autres utilisateurs même lorsque ces derniers recherchent d'autres périphériques.
Remarque
  • Les autres dispositifs peuvent toujours se connecter au vôtre, même si vous avez activé le mode Sans découverte.
    Veuillez activer "Connexion refusée" si vous souhaitez rejeter les connexions à partir des autres dispositifs.

Rubrique connexe : "Gestionnaire Bluetooth


Chiffrement du contenu des transmissions
La technologie sans fil Bluetooth ayant lieu sans fil, il existe toujours un risque d'interception des transmissions par un tiers.
Vous pouvez chiffrer celles-ci afin d'interdire la lecture de leur contenu en cas d'interception.
Important
  • Le chiffrement des transmissions ne garantit cependant pas une sécurité sans faille des données. Soyez par conséquent conscient du fait que la transmission de données contient un élément de risque pour l'utilisateur.
Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Option] et sélectionnez l'onglet [Sécurité].

    Le [Niveau de sécurité Bluetooth] s'affiche.

  2. Sélectionnez [Niveau personnalisé...] dans [Niveau de sécurité Bluetooth] de l'onglet [Sécurité].

  3. Cochez la case Sécurité appliquée au niveau des liens (authentification et codage) dans la zone [Sécurité appliquée au niveau des liaisons] des [Paramètres de sécurité].

    Votre périphérique est dorénavant chiffrable par les autres utilisateurs même lorsque ces derniers se connectent à d'autres périphériques.
    4. Remarque
    • Une fois le mode de sécurité configuré, une fenêtre s'affiche au moment de la première connexion à un autre dispositif et vous invite à entrer un mot de passe Bluetooth (code PINE).
      Cliquez sur le bouton [OK] après avoir entré le mot de passe.
    • La fenêtre dans laquelle vous entrez le mot de passe cesse de s'afficher une fois que vous vous êtes connecté plus de deux fois au dispositif.

      Rubrique connexe : "Gestionnaire Bluetooth


Changement de la connexion par défaut

La connexion par défaut fait référence à la connexion d'accès réseau à distance configurée à des fins de connexion à Internet.
Si plusieurs connexions ont été enregistrées, vous pouvez changer la connexion par défaut en suivant la procédure décrite ci-dessous.

Procédure
  1. Lancez Internet Explorer.

  2. Cliquez sur [Outils] → [Options Internet...].

    La fenêtre [Options Internet] s'affiche.

  3. Cliquez sur l'onglet [Connexions].

    Changez les paramètres, afin qu'une connexion à Paris A, par exemple, soit toujours établie lorsque vous vous connectez à Internet.

  4. Sélectionnez l'option Toujours établir la connexion par défaut.

  5. Cliquez sur Paris A, puis sur le bouton [Définir par défaut].

    Paris A devient la connexion par défaut.
Remarque
  • Si vous souhaitez vous connecter à Internet à partir d'un réseau LAN d'entreprise ou d'un environnement dans lequel un réseau LAN est accessible, sélectionnez Ne jamais établir de connexion si vous disposez d'une configuration d'accès réseau à distance, mais ne souhaitez pas que la connexion soit établie automatiquement.
  • Lors d'une connexion à Internet par le biais d'un réseau LAN, vous devez spécifier les paramètres LAN appropriés sous [Paramètres LAN...].


Envoi de cartes de visite à partir d'Outlook

Cette rubrique décrit la procédure d'envoi de données de cartes de visite sans fil à l'aide de Microsoft Outlook.
Remarque
  • La procédure décrite ci-dessous correspond à un exemple dans lequel l'utilisateur se sert de Microsoft Outlook 2002 ou d'une version plus récente pour effectuer cette tâche. Cette procédure peut être légèrement différente avec d'autres versions du logiciel.
Envoi des données d'une carte de visite

Vous pouvez envoyer des données de cartes de visite directement à partir de la fenêtre Contacts de Microsoft Outlook.

Procédure
  1. Lancez Microsoft Outlook et ouvrez la fenêtre Contacts.

  2. Double-cliquez sur le contact dont vous souhaitez envoyer les détails sous forme de carte de visite.
    Les détails du contact sélectionné s'affichent.

  3. Cliquez sur [vers Bluetooth] dans la barre d'outils.

    La fenêtre [Liste des périphériques] s'affiche.

    Remarque
    • Si le bouton [vers Bluetooth] n'apparaît pas dans la barre d'outils, veuillez consulter la section Installation de la fonctionnalité d'envoi de cartes de visite dans Outlook sous forme de supplément ci-dessous et modifier les paramètres en conséquence.
  4. Sélectionnez la destination des données de la carte de visite, puis cliquez sur le bouton [Envoyer].

    Remarque
    • Si le périphérique de destination n'apparaît pas dans la liste, cliquez sur le bouton [Découverte de périphérique] afin de le rechercher.

    La carte de visite est envoyée.

    Remarque
    • Si la transmission a échoué, essayer d'envoyer les données une nouvelle fois après avoir confirmé les conditions d'exploitation (état de l'alimentation, paramètres de sécurité, etc.) du périphérique de destination.
■Installation de la fonctionnalité d'envoi de cartes de visite dans Outlook sous forme de supplément

Vous pouvez installer l'une des fonctions de l'utilitaire Bluetooth dans Outlook, en tant que supplément, afin de pouvoir d'envoyer des cartes de visite à partir de la barre d'outils d'Outlook.
Procédure

  1. Démarrez Outlook avec l’accès Administrateur

    Cliquez avec le bouton droit de la souris sur l’icône [Outlook] de démarrage rapide et cliquez sur [Exécuter en tant qu’administrateur…].
    Lorsque la boîte de dialogue Contrôle du compte d’utilisateur s’affiche, cliquez sur [Continuer].

    Si l’application n’est pas en mode d’accès Administrateur, quittez-la.

  2. Cliquez sur [Outils]→[Options...] dans Outlook

    La boîte de dialogue [Options] s'affiche.

  3. Cliquez sur l'onglet [Autre], puis sur le bouton [Options avancées...] sous le menu [Général].

    La boîte de dialogue [Options avancées] s'affiche.

  4. Cliquez sur le bouton [Compléments COM].

    La boîte de dialogue [Compléments COM] s’affiche.

  5. Cliquez sur le bouton [Ajouter…].

    La boîte de dialogue [Ajouter des compléments] s’affiche.

  6. Sélectionnez TosBTAddin.dll, puis cliquez sur le bouton [OK].
    Remarque
    • L’emplacement de TosBTAddin.dll sur le disque dur est indiqué ci-dessous.
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack\LANG\FRA
  7. Quittez puis redémarrez Outlook normalement (pas en tant qu’Administrateur).

    La procédure est alors terminée.

Procédure (Windows XP et Windows 2000)
  1. Cliquez sur [Outils]-[Options...] dans Outlook.

     La boîte de dialogue [Options] s'affiche.

  2. Cliquez sur l'onglet [Autre], puis sur le bouton [Options avancées...] sous Général.
    La boîte de dialogue [Options avancées] s'affiche.

  3. Cliquez sur le bouton [Suppléments COM...].

    La boîte de dialogue [Suppléments COM] s'affiche.

  4. Cliquez sur le bouton [Ajouter...].

    La boîte de dialogue [Ajouter le supplément COM] s'affiche.

  5. Sélectionnez TosBTAddin.dll, puis cliquez sur le bouton [OK].
    Remarque
    • Vous trouverez TosBTAddin.dll sur le disque dur, à l'emplacement suivant :
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack

  6. Vérifiez que le supplément Envoyer vers Bluetooth a été ajouté dans la liste et qu'il est précédé d'une coche, puis cliquez sur le bouton [OK].

    L'ajout du supplément est terminé.


Création manuelle d'un port COM

Création manuelle d'un port COM Bluetooth virtuel

Pour qu'un PC soit connecté à un périphérique équipé de la technologie sans fil Bluetooth et puisse communiquer avec lui, l'utilitaire Bluetooth crée une passerelle permettant l'échange des données entre les deux dispositifs. Cette passerelle est appelée port (ou port COM virtuel).

Un port COM virtuel étant attribué à chaque périphérique, les communications auront lieu sans problème, même si plusieurs périphériques sont utilisés.

Lorsque vous utilisez l'utilitaire Bluetooth, un port COM virtuel est automatiquement créé au moment de la configuration. Les ports COM virtuels peuvent cependant être créés manuellement.
Remarque
  • Gestionnaire Bluetooth doit être actif pour que vous puissiez utiliser Bluetooth Local COM.
Clients et serveurs

Lorsque des communications via la technologie sans fil Bluetooth ont lieu, il existe toujours une relation client/serveur entre les différents dispositifs. Un client est un dispositif qui envoie des requêtes à un autre dispositif, tandis qu'un serveur est un dispositif qui fournit un service en réponse à de telles requêtes.

Par exemple, lorsqu'un PC envoie une commande d'impression à une imprimante sans fil, le PC joue le rôle de client, tandis que l'imprimante joue le rôle de serveur.
Lorsqu'un PDA ou un autre dispositif tente de recevoir des fichiers situés sur un PC par le biais d'un protocole de transfert de fichiers, le PC joue le rôle de serveur, tandis que le PDA joue celui de client.

Les ports COM Bluetooth virtuels peuvent être créés pour des clients et des serveurs.
  • Port COM Bluetooth virtuel pour un client.
    Port COM virtuel utilisé lorsque votre dispositif constitue le client et que des requêtes sont envoyées à un autre dispositif.

  • Port COM Bluetooth virtuel pour un serveur.
    Port COM virtuel utilisé lorsque votre dispositif constitue le serveur et que des requêtes provenant d'un autre dispositif sont reçues.
Création d'un port COM virtuel

Les ports COM Bluetooth virtuels sont créés selon la procédure décrite ci-dessous.
Procédure
  1. Sélectionnez [Démarrer]→[Panneau de configuration] puis double-cliquez sur l’icône [Matériel et son]

    Remarque
    • Si le panneau de configuration utilise l’affichage classique et que votre ordinateur fonctionne sous Windows 2000, passez à l’étape 2.
    • Si votre ordinateur fonctionne sous Windows XP, double-cliquez sur l’icône [Imprimantes et autres périphériques].

  2. Double-cliquez sur l'icône [Bluetooth Local COM].

    La fenêtre principale Bluetooth Local COM s'affiche.
    Remarque
    • Même lorsque le Panneau de configuration s'affiche en vue Classic, cliquez simplement sur l'icône [Bluetooth Local COM].
    • Aucune distinction de format de ce type n'existe sous Windows 2000.

  3. Cliquez sur le bouton [Ajouter...].

    La fenêtre [Assistant d'installation Bluetooth Local COM], à partir de laquelle vous pouvez créer un port COM virtuel, s'affiche.

    Commencez par ouvrir cette fenêtre lorsque vous souhaitez créer des ports COM Bluetooth virtuels pour des serveurs ou des clients.

    → Création d'un port COM Bluetooth virtuel pour un client
    → Création d'un port COM Bluetooth virtuel pour un serveur
Suppression d'un port COM virtuel

Veuillez suivre la procédure décrite ci-dessous pour supprimer un port COM virtuel lorsqu'il n'est plus nécessaire.
Remarque
  • Vous pouvez uniquement supprimer les ports COM virtuels créés par l'utilitaire Bluetooth Local COM.
  1. Sélectionnez le port à supprimer dans la fenêtre [Bluetooth Local COM], puis cliquez sur le bouton [Supprimer].

    Un message s'affiche et vous demande de confirmer que vous souhaitez supprimer le port.

  2. Cliquez sur le bouton [Oui].

    Le port est supprimé.

  3. Cliquez sur le bouton [OK].


Propriétés facultatives

Cette rubrique décrit les catégories de paramètres de chacun des onglets de la fenêtre Propriétés facultatives.

Remarque

Les champs de description suivants contiennent des remarques explicatives, différentes des messages qui apparaissent à l'écran.

Onglet [Général]

Catégorie

Description

Nom du périphérique

Affiche le nom de votre périphérique. (Modification possible)

Adresse de l'appareil

Affiche l'adresse de votre périphérique. (Modification impossible)

Type de périphérique

Définit le modèle de votre périphérique (ordinateur de bureau ou ordinateur portable). (Modification possible)

Détails

Affiche des informations détaillées sur votre périphérique. (Modification impossible)

Icône sur la barre d'état système

Permet de sélectionner deux types d'icônes pour le Gestionnaire Bluetooth. Lorsque le paramètre Masquer est sélectionné, l'icône ne s'affiche pas. Désactivez le paramètre Masquer lorsque vous devez vous servir de l'icône pour vérifier l'état de la connexion. (Modification possible)

Service à activer

Service Echangeur d'informations Bluetooth | En cochant cette case, vous activez la fonction (serveur) qui permet de transférer les fichiers, les images et les cartes de visite à partir d'un périphérique distant à l'aide de l'Echangeur d'informations Bluetooth.
Service réseau groupe PAN | Si vous cochez cette case, vous activez une fonction (serveur) permettant d'utiliser une connexion réseau à partir d'un périphérique distant utilisant le service réseau PAN.
Activez le service DHCP | En cochant cette option vous activez le service DHCP ainsi que la fonction serveur PAN. Ce paramètre ne peut être activé que si le Service réseau groupe Pan a été activé.
Service port COM Bluetooth | Si vous cochez cette case, vous activez une fonction (serveur) permettant d'utiliser le service COM à partir d'un emplacement distant utilisant le service port série.
Service de télécommande AV | Si vous cochez cette case, vous activez une fonction (serveur) permettant d'utiliser le contrôle à distance à partir d'un périphérique distant utilisant le service de télécommande AV.

Remarque

Le nom du périphérique par défaut est le nom de votre ordinateur. L'adresse du périphérique est définie pour chaque module.

Sélectionnez le type de modèle que vous utilisez dans le champ Modèle à utiliser. Celui-ci peut servir à distinguer les périphériques de destination (par exemple, pour l'affichage de l'icône du périphérique).

Onglet [Sécurité]

Définit les paramètres de sécurité du curseur. Les paramètres du niveau de sécurité sont Elevé, Moyen, Standard, Faible et Personnalisé (pour configurer vos propres paramètres). Les informations d'authentification (clé de lien) peuvent également être supprimées.

Niveau de sécurité de la technologie sans fil Bluetooth

Catégorie

Description

Curseur

Définit le niveau de sécurité du curseur. Les paramètres du niveau de sécurité sont Elevé, Moyen, Standard, Faible et Personnalisé (pour configurer vos propres paramètres).

Mot de passe de transfert de fichiers

Permet de définir un mot de passe pour transférer des fichiers à l'aide du protocole de transfert de fichiers (FTP).

Personnalisation des niveaux

Définit vos propres paramètres afin de personnaliser les niveaux de sécurité. Vous pouvez définir vos propres paramètres lorsque des combinaisons de niveaux de sécurité autres que Elevé, Moyen, Standard et Faible sont nécessaires.

Paramètres de chaque mode

Sans découverte

Connexion refusée

Nouvelle authentification refusée

Sécurité appliquée au niveau des liens (authentification et codage)

Paramètres du niveau de sécurité de l'Echangeur d'informations Bluetooth
(Affiche un message de confirmation lorsqu'il répond aux
fichiers entrants)

Appliquer un mot de passe lors de l'utilisation de FTP (transfert de fichiers)

Afficher un message de confirmation lors de la réception par FTP (protocole de transfert de fichiers)

Afficher un message de confirmation lors de la réception par OPP (Object Push, Pousser objet)

Afficher un message de confirmation lors de la réception par BIP (Image Transfer, transfert d'image)

Rubriques connexes
→"[Sécurité des services] de l'Echangeur d'informations Bluetooth"

Remarque

Vous pouvez également définir le répertoire dans lequel enregistrer les fichiers reçus dans le message de confirmation. Le nouveau répertoire est alors activé.

Sécurité du niveau de service

Paramètre de sécurité FTP (File Transfer, transfert de fichiers)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité OPP (Object Push, Pousser objet)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité BIP (Image Transfer, transfert d'image)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité SPP (Serial Port, port série)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité HSP/HFP (Headset/Hands free, casque/dispositif mains libres)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité PAN (Personal Area Network, profil réseau personnel)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité HID (souris)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité A2DP (audio)

Procédure d’authentification et de codage (serveur)

Procédure d’authentification et de codage (client)

Paramètre de sécurité AVRCP (Audio Remote Control, profil télécommande audio)

Procédure d’authentification et de codage (serveur)

Paramètre de sécurité HCRP (imprimante)

Procédure d’authentification et de codage (client)

Remarque

Le chiffrement des données peut être appliqué à chaque catégorie de la sécurité du niveau de service.

Valeur par défaut

Rétablit la valeur par défaut du niveau de sécurité Bluetooth.

Supprimer les informations du périphérique apparié
Catégorie | Description
Afficher les périphériques appariés | Supprime les informations d'authentification d'un seul périphérique de destination authentifié.
Supprimer tout | Supprime d'un coup les informations d'authentification de tous les périphériques de destination authentifiés.

Onglet [Échangeur d'informations Bluetooth]

Affiche ou modifie les paramètres utilisés dans l'Echangeur d'informations Bluetooth.

Catégorie | Description
Emplacement de l’Echangeur d'informations Bluetooth | Affiche la position de l'icône de l'Echangeur d'informations Bluetooth. Lorsque l'emplacement est Mon réseau, un raccourci est placé sur le bureau.
Liste des périphériques Bluetooth récents | Un clic avec le bouton droit de la souris sur le fichier ou le dossier efface le journal envoyé du périphérique qui s'affiche au cours du transfert de fichiers.
Paramètres | Affiche ou modifie les paramètres avancés utilisés dans l'Echangeur d'informations Bluetooth. -Onglet [Transfert de fichiers] -Onglet [Pousser objet] -Onglet [Transfert d'images] -Onglet [Associer] -Onglet [Profil favori] -Onglet [Filtrage de l'affichage]

Onglet [Autres]

Permet de configurer les paramètres COM d'autoconnexion, de sélection de lecteur AV, de protection du copyright et de réveil du profil HID.

Paramètres COM d'autoconnexion

Paramètres COM d'autoconnexion
Catégorie | Description
Paramètres | Affiche le nom du port et le nom de la connexion correspondante. Vous pouvez choisir la sélection automatique du port COM.

Sélection de lecteur AV

Sélection de lecteur AV

Catégorie

Description

Paramètres

(Sélectionner le lecteur AV)

Catégorie | Description
Lecture de fichier musique | Sélectionnez le programme à utiliser pour la lecture de la musique.
Lecture audio de CD | Sélectionnez le programme à utiliser pour la lecture audio de CD.
Lecture de DVD | Sélectionnez le programme à utiliser pour la lecture de DVD.
Lecteur de CD/DVD | Nom du périphérique de lecture à utiliser avec les CD/DVD.
Case à cocher | La lecture du fichier musique est prioritaire, quel que soit le support dans le lecteur

Paramètres

(Afficher le paramètre de la commande de réception)

Catégorie | Description
Position d’affichage | Vous pouvez définir l'emplacement de manière à afficher les commandes de lecture ou de pause sur le bureau.

Revenir à la valeur par défaut

Rétablit les valeurs par défaut de tous les paramètres

Paramètres de protection de copyright profil AV

Paramètres de protection de copyright profil AV

Description

Le format SCMS-T est pris en charge dans le profil AV comme protection du copyright selon le message de ce champ.

Paramètres de réveil du profil HID

La liste répertorie tous les périphériques HID enregistrés comme paramètres Bluetooth. Sélectionnez dans la liste le périphérique à mettre en éveil.

Paramètres de réveil du profil HID
Catégorie | Description
Paramètres | Affiche la liste et le nom de connexion des périphériques HID enregistrés comme paramètres Bluetooth
Remarque
  • La prise en charge de cette fonction est conditionnée par les éléments matériels de votre ordinateur. Si votre PC ne remplit pas les conditions nécessaires, vous n'aurez pas accès à la catégorie du paramètre, car celle-ci ne sera pas affichée.
  • Cette fonction est appliquée à condition d'utiliser l'ordinateur avec le clavier et la souris fournis.
Onglet [Diagnostics]

Des fonctions de diagnostic sont offertes. Sélectionnez la fonction appropriée en fonction des besoins. Ces fonctions servent uniquement à des fins de maintenance.


Paramètres

Paramètres Bluetooth

Cette rubrique fournit des informations détaillées sur la fenêtre [Paramètres Bluetooth].
Fenêtre principale

Menu

■Menu [Bluetooth]

Catégorie | Description
Ajouter une nouvelle connexion | Ouvre la fenêtre [Assistant Ajouter une nouvelle connexion], puis recherche les nouveaux périphériques.
Connecter | Établit une connexion avec le périphérique sélectionné.
Déconnecter | Interrompt la connexion avec le périphérique sélectionné.
Détail... | Affiche des informations détaillées sur le périphérique sélectionné.
Supprimer | Supprime le périphérique sélectionné.
Créer un raccourci sur le bureau | Crée une icône de raccourci pour le périphérique sur le bureau.
Renommer | Change le nom du périphérique sélectionné.
Modifier l'icône | Modifie l'icône du périphérique sélectionné.
Options | Ouvre la feuille [Options] et vous pouvez configurer les propriétés facultatives.
Quitter | Ferme la fenêtre [Paramètres Bluetooth].

■Menu [Affichage]

Catégorie | Description
Grandes icônes | Modifie l'affichage des icônes sur un périphérique.
Petites icônes
Liste
Détails

■Menu [Aide]

Catégorie | Description
Aide | Ouvre le manuel de l'utilisateur de l'utilitaire Bluetooth.
A propos de | Affiche les informations sur la version de la fonction Paramètres Bluetooth.
Liste des périphériques

Affiche la liste des périphériques enregistrés dans [Paramètres Bluetooth].

Boutons de fonction
Catégorie | Description
Nouvelle connexion | Ouvre la fenêtre [Assistant Ajouter une nouvelle connexion].
Détail... | Affiche les détails du périphérique sélectionné.
Supprimer | Supprime le périphérique sélectionné.


Connexion immédiate aux périphériques

Connexion immédiate aux périphériques équipés de la technologie sans fil Bluetooth

Création d'un raccourci

Si vous avez créé une icône raccourci sur le bureau, vous pouvez facilement établir une connexion avec un périphérique enregistré à l'aide de Paramètres Bluetooth sans devoir ouvrir la fenêtre correspondante.

Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Paramètres Bluetooth]
    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth].

    L'écran [Paramètres Bluetooth] s'affiche à partir duquel vous pouvez créer un raccourci intitulé "Souris Bluetooth".

  2. Cliquez avec le bouton droit de la souris sur l'icône d'enregistrement de la souris, puis cliquez sur [Créer un raccourci sur le bureau]
Une icône de raccourci de la souris s'affiche sur le bureau.

■Etablissement d'une connexion depuis le raccourci
  1. Double-cliquez sur l'icône d'enregistrement de la souris depuis le bureau

    La fenêtre [Paramètres Bluetooth] s'affiche.

  2. Mettez sous tension la souris, configurez-la en mode connectable, puis cliquez sur le bouton [OK] dans la fenêtre [Paramètres Bluetooth].

    La souris sera connectée.


Connexion manuelle à un périphérique

Connexion manuelle à un périphérique équipé de la technologie sans fil Bluetooth

Une fois le clavier ou la souris (profil HID), l'imprimante (profils HCRP ou SPP) ou autre périphérique configurés pour la première fois, les connexions ultérieures seront automatiquement rétablies chaque fois que vous utilisez le périphérique, imprimez un document depuis le PC ou effectuez une opération similaire.

Et si la connexion n'a pas été correctement rétablie, veuillez établir une connexion manuelle avec le périphérique à l'aide de la procédure ci-dessus.

Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Paramètres Bluetooth]
    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth].

    L'écran [Paramètres Bluetooth], à partir duquel vous pouvez connecter une souris manuellement, s'affiche.

  2. Cliquez avec le bouton droit de la souris sur l'icône d'enregistrement de la souris, puis sur le bouton [Connecter]

    La fenêtre [Paramètres Bluetooth] s'affiche.

  3. Mettez sous tension la souris, activez le mode connexion, puis cliquez sur le bouton [OK] dans la fenêtre [Paramètres Bluetooth].

    La souris sera connectée.

    Remarque
    • Si vous souhaitez déconnecter manuellement un périphérique, cliquez avec le bouton droit de la souris sur son icône puis cliquez sur [Déconnecter].

      Lorsqu'un message s'affiche, cliquez sur le bouton [Oui].


Modification d'une icône de connexion
Vous pouvez modifier une icône de périphérique enregistré sur l'écran [Paramètres Bluetooth].
Procédure

  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Paramètres Bluetooth]

    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth].

    La fenêtre [Paramètres Bluetooth] s'affiche. Essayez maintenant de modifier l'icône sur "Mon mobile".

  2. Cliquez avec le bouton droit de la souris sur l'icône "Mon mobile" puis cliquez sur [Modifier l'icône]

    Une liste des icônes disponibles s'affiche.
  3. Sélectionnez l'icône [image], puis cliquez sur le bouton [OK]

    La nouvelle icône s'affiche.


Modification d'un nom d'icône de connexion
Vous pouvez modifier le nom d'une icône de périphérique enregistré sur l'écran [Paramètres Bluetooth].
Procédure
  1. Cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Paramètres Bluetooth]
    Remarque
    • Vous pouvez également cliquer sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth].

    La fenêtre [Paramètres Bluetooth] s'affiche. Essayez maintenant de modifier le nom de connexion sur "Mon mobile" à "Ordinateur de poche".

  2. Cliquez avec le bouton droit de la souris sur "Mon mobile" puis cliquez sur [Renommer]

    Vous pourrez désormais entrer un nom.

  3. Entrez "Ordinateur de poche", puis appuyez sur la touche [Entrée]

    Le nouveau nom s'affiche.


Gestionnaire

Gestionnaire Bluetooth

Cette rubrique fournit des informations détaillées sur les catégories de paramètres dans Gestionnaire Bluetooth.
Menu principal

Catégorie | Description
Paramètres Bluetooth | Ouvre la fenêtre [Paramètres Bluetooth].
Échangeur d'informations Bluetooth | Ouvre la fenêtre [Échangeur d'informations Bluetooth].
Transfert de fichiers sans fil | Ferme la fenêtre [Wireless File Transfer].
Caméra à déclenchement à distance | Ouvre la fenêtre [Remote Camera].
Ajouter une nouvelle connexion | Ouvre la fenêtre [Assistant Ajouter une nouvelle connexion].
Options Vous permet de vérifier et de modifier les paramètres de votre périphérique relatifs à la technologie sans fil Bluetooth. Les onglets relatifs à cette option sont les suivants.

-Onglet [Général]
-Onglet [Sécurité]
-Onglet [Échangeur d'informations Bluetooth]
-Onglet [Autre]
-Onglet [Diagnostics]
Désactiver Bluetooth Radio Désactive la technologie sans fil Bluetooth.
(Mise hors tension)
Important
  • La communication est désactivée si la technologie sans fil Bluetooth n'est pas activée. Pour l'utiliser, cliquez avec le bouton droit de la souris sur l'icône de la technologie sans fil Bluetooth située sur la barre des tâches, puis cliquez sur [Activer Bluetooth Radio].

    (Mise sous tension)

    Remarque
    • Le menu [Désactiver Bluetooth Radio] ([Activer Bluetooth Radio]) ne s'affiche que si le logiciel est pris en charge par l'environnement de votre ordinateur.
Aide | Affiche le manuel de l'utilisateur de l'utilitaire Bluetooth.
A propos de... | Affiche la version de l'utilitaire Bluetooth.
Quitter Quitte Gestionnaire Bluetooth
Important
  • Lorsque vous quittez Gestionnaire Bluetooth, les communications via la technologie sans fil Bluetooth ne sont plus disponibles. Lorsque vous souhaiterez utiliser la technologie sans fil Bluetooth de nouveau, cliquez sur [Démarrer]→[Tous les programmes]→[Bluetooth]→[Paramètres Bluetooth] (sous Windows 2000, cliquez sur [Démarrer]→[Programmes]→[Bluetooth]→[Paramètres Bluetooth]).


Échangeur d'informations

Échangeur d'informations Bluetooth

Cette rubrique fournit des informations détaillées sur les catégories de paramètres de Échangeur d'informations Bluetooth.

Fenêtre principale

Menu [Bluetooth]
Catégorie | Description
Découverte de périphériques | Détecte les périphériques équipés de la technologie sans fil Bluetooth.
Options | Affiche le menu [Options]. Sélectionnez [Sécurité] ->[Niveau personnalisé] pour [Service sécurité] et sélectionnez [Échangeur d’information Bluetooth] ->[Avancé] pour les autres, puis permettre le paramètrage détaillé des categories liées à l’Échangeur d’informations Bluetooth. -[Sécurité des services] -Onglet [Transfert de fichiers] -Onglet [Pousser objet] -Onglet [Transfert d'images] -Onglet [Associer] -Onglet [Profil favori] -Onglet [Filtrage de l'affichage]
Aide | Affiche le manuel de l'utilisateur de l'utilitaire Bluetooth.
A propos de | Affiche les informations de version.

Dossiers d'échange de données

Trois dossiers sont disponibles pour l'échange des données : Transfert d'image, Transfert de fichiers et Pousser objet.

Catégorie | Description
 | Cliquez sur l'icône pour afficher la liste des périphériques. Boîte de réception des images est un dossier situé sur le PC. Il permet de transférer des images.
 | Cliquez sur l'icône pour afficher la liste des périphériques. Dossier partagé est un dossier partagé sur le PC. Il permet de transférer des fichiers.
 | Cliquez sur l'icône pour afficher la liste des périphériques. Boîte de réception est un dossier situé sur le PC. Il permet d'échanger des cartes de visite.


Appareil photo distant

Cette rubrique fournit des informations détaillées sur les catégories de paramètres de Remote Camera.

Fenêtre principale

Menu

■Menu [Bluetooth]
Catégorie | Description
Recherche du périphérique | Recherche les appareils photo à distance.
Propriétés [Filtre de detection du peripherique]

Le programme peut détecter des périphériques autres que des appareils photo numériques, selon les profils qu'ils prennent en charge.

La définition du paramètre sur Filtrage souple augmente la probabilité de détection de périphériques autres que ceux souhaités.
Plus vous approchez le curseur de la valeur Filtrage strict, plus les critères de détection de périphériques sont stricts et moins vous risquez de détecter des périphériques non concernés par la recherche.

Veuillez ajuster le niveau de filtrage en fonction des résultats de la recherche.

[Parametres images consecutives]

Permet de définir le nombre d'images capturées consécutivement par l'appareil photo numérique (entre 2 et 16 inclus).

[Parametres taille de l'image saisie]

Les images sont envoyées au PC après avoir été automatiquement converties selon la taille spécifiée dans la boîte de dialogue ci-dessous, quelle que soit la taille des données image d'origine.

[Paramètres boîte de réception]

Ouvre la boîte de dialogue Parcourir les dossiers et permet de sélectionner le dossier dans lequel vous souhaitez enregistrer les images capturées.
Quitter | Permet de quitter Remote Camera.

■Menu [Aide]
Catégorie | Description
Informations de version sur Remote Camera | Affiche les informations sur la version de Remote Camera.
Liste des appareils photo

La liste des appareils photo enregistrés comme appareils photo à distance s'affiche.

Bouton [Rechercher l'appareil photo...]

Cliquez sur ce bouton pour lancer une recherche d'appareils photos.

Afficher les images

Les images transférées vers le PC à partir d'un appareil photo à distance sont affichées.

Bouton [Explorer...]

Cliquez sur ce bouton pour afficher les dossiers du disque dur dans lesquels les images transférées vers le PC sont stockées.

Remarque
  • Un dossier destiné à l'enregistrement de vos images est automatiquement créé.
Fenêtre de contrôle de l'appareil photo

Images de l'appareil photo

Les images sont affichées comme si elles étaient observées à travers l'objectif de l'appareil photo.

Agrandissement de l'affichage

La taille de l'affichage de la fenêtre de contrôle peut être réglée entre 100 % (1x) et 300 % (3x).

Important
  • L'agrandissement de la fenêtre de contrôle empêche cette dernière d'afficher correctement les images et nuit aux autres opérations effectuées par le PC. Veuillez choisir un agrandissement adapté à la tâche que vous souhaitez réaliser.
Bouton [Explorer...]

Cliquez sur ce bouton pour afficher les dossiers du disque dur dans lesquels les images transférées vers le PC sont stockées.

Bouton Obturateur (images consécutives)

Cliquez sur ce bouton pour que l'appareil photo prenne le nombre de photos spécifié dans la boîte de dialogue [Paramètres images consécutives], accessible à partir du menu [Bluetooth], puis envoie ces images au PC.

Bouton Obturateur (images uniques)

Cliquez sur ce bouton pour que l'appareil photo prenne une photo et envoie l'image au PC.


Détails des fonctions-

Port COM local Bluetooth

Cette rubrique fournit des informations détaillées sur les catégories de paramètres de Bluetooth Local COM.

Fenêtre principale

Port

Affiche la liste des ports configurés.

Description

Affiche la fonction de chaque port.
Les ports affichés au format Toshiba BT Port (COMxx) sont des ports COM Bluetooth virtuels.

Propriétaire

Affiche l'application utilisée pour créer ces ports COM.
Les informations suivantes s'affichent pour les ports créés par Bluetooth Local COM.

Port COM pour client | Local COM - Client
Port COM pour serveur | Local COM - Serveur [(nom du service fourni par le port)]
Boutons de fonction
Catégorie Description
Ajouter Lance l'Assistant Ajouter un port COM.
Remarque
  • Il peut exister jusqu'à 64 ports. Si les ports COM 1 à 64 existent déjà, vous ne pourrez pas ajouter de nouveau port.
Supprimer Supprime le port sélectionné.
Remarque
  • Vous pouvez uniquement supprimer les ports COM créés par Bluetooth Local COM.
OK

Cliquez sur ce bouton pour confirmer les paramètres et fermer la fenêtre Bluetooth Local COM.


Détails des fonctions-

Transfert de fichiers sans fil

Cette rubrique fournit des informations détaillées sur les catégories de paramètres de Wireless File Transfer.

Fenêtre principale

Fichier/dossier

Affiche la liste des fichiers/dossiers à envoyer.

Périphériques activés pour le transfert

Affiche les autres périphériques vers lesquels vous pouvez envoyer des fichiers. Les fichiers seront envoyés vers les périphériques sélectionnés.

Nom
  Affiche le nom des périphériques de destination.

Méthode de connexion
  Affiche la méthode utilisée pour connecter les autres périphériques.

Remarque
  • Si un périphérique vers lequel vous souhaitez envoyer des données ne figure pas dans la liste, vous pouvez cliquer sur le bouton [Rechercher] pour rechercher d'autres périphériques.
Boutons de fonction
Catégorie | Description
Ajouter | Vous permet d'ajouter les fichiers ou les dossiers à envoyer.
Supprimer | Sélectionnez un fichier dans la liste et cliquez sur le bouton Supprimer pour le supprimer (il ne sera pas envoyé).
Rechercher | Recherche les périphériques équipés de la technologie sans fil Bluetooth.
Annuler | Ferme la fenêtre Wireless File Transfer.
Envoyer | Envoie un fichier.


Dépannage

Cette section décrit les raisons pour lesquelles votre périphérique équipé de la technologie sans fil Bluetooth peut ne pas être configuré correctement, fonctionner anormalement ou présenter d'autres problèmes d'utilisation. Cette section propose également des solutions.

Concepts de base

Les concepts de base à connaître pour vous servir de vos périphériques sont décrits à la section, "Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth". Si vous continuez de rencontrer des problèmes après avoir pris connaissance de ces informations, veuillez consulter la liste suivante, triée par application.

Dépannage par application

  • Fonctionnement général de l'utilitaire Bluetooth

  • Utilisation d'une station modem sans fil

  • Utilisation d'un point d'accès

  • Utilisation d'une imprimante

  • Utilisation d'un ensemble casque/dispositif mains libres

  • Utilisation d'un clavier ou d'une souris

  • Utilisation d'un appareil photo

  • Utilisation d'un PDA

  • Utilisation d'un téléphone portable

  • Envoi de cartes de visite à partir d'Outlook


Fonctionnement général de l'utilitaire

Fonctionnement général de l'utilitaire Bluetooth
Important
  • Veuillez consulter la rubrique "Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth" pour une explication des concepts de base à connaître.
Gestionnaire Bluetooth

L'icône de la technologie sans fil Bluetooth ne s'affiche pas sur la barre des tâches.
  • Si l'icône de la technologie sans fil Bluetooth ne s'affiche pas sur la barre des tâches, cela signifie que Bluetooth Manager n'est pas actif et que vous ne pouvez pas utiliser les fonctions de l'utilitaire Bluetooth.
    Démarrez les outils de l'utilitaire en suivant les procédures décrites ci-dessous afin de configurer le démarrage automatique de Bluetooth Manager et de permettre l'utilisation de toutes ses fonctions.

    Paramètres Bluetooth

    [Démarrer] > [Tous les programmes] > [Bluetooth] > [Paramètres Bluetooth]
    (sous Windows 2000)
    [Démarrer] > [Programmes] > [Bluetooth] > [Paramètres Bluetooth]

    Remote Camera

    [Démarrer] > [Tous les programmes] > [Bluetooth] > [Remote Camera]
    (sous Windows 2000)
    [Démarrer] > [Programmes] > [Bluetooth] > [Remote Camera]

    Wireless File Transfer

    [Démarrer] > [Tous les programmes] > [Bluetooth] > [Wireless File Transfer]
    (sous Windows 2000)
    [Démarrer] > [Programmes] > [Bluetooth] > [Wireless File Transfer]
Paramètres Bluetooth

Impossible de détecter les périphériques distants.
  • Il est possible que les autres dispositifs soient en mode Sans découverte.
    Veuillez vérifier les paramètres de mode de ces périphériques.

Impossible de détecter les services du périphérique distant.
  • Il est possible que l'autre dispositif utilise un profil non pris en charge par l'utilitaire Bluetooth.
    Veuillez vérifier le profil utilisé par ce périphérique.

  • Les profils suivants sont compatibles avec l'outil [Paramètres Bluetooth].
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP et GAVDP.
    Les périphériques qui utilisent des profils autres que ceux indiqués ci-dessus ne pourront pas être enregistrés dans [Paramètres Bluetooth].

Echangeur d'informations Bluetooth

Une erreur se produit lorsque vous essayez d'envoyer un fichier à l'aide du menu contextuel.
  • Sélectionnez un fichier, cliquez dessus à l'aide du bouton droit de la souris et choisissez le profil FTP ou OPP à utiliser lorsque vous cliquez sur [Envoyer au périphérique Bluetooth].
    Si le périphérique cible ne prend pas en charge ces profils, le fichier ne pourra pas être envoyé à partir du menu contextuel.

    La transmission échouera également si vous utilisez le profil FTP pour envoyer un fichier assurant uniquement la prise en charge du profil OPP.
    Le cas échéant, cliquez sur [Bluetooth] -> [Options] dans [Échangeur d’informations Bluetooth] -> [Avancé] -> [Profil préféré] afin de configurer le mode de transfert.

Impossible d'ouvrir le dossier partagé sur le périphérique distant à l'aide du [Transfert de fichiers].
  • Il est possible que l'autre dispositif soit protégé par un certain niveau de sécurité (mode Non connectable, etc.). Veuillez vérifier les paramètres de sécurité de ce périphérique.
    Entrez le mot de passe approprié si le système vous demande de le faire.

Caméra à déclenchement à distance
  • Voir Utilisation d'un appareil photo
Bluetooth Local COM

Impossible d'ajouter un port.
  • Vous pouvez ajouter jusqu'à 64 ports COM. Vous ne pouvez pas ajouter de nouveau port si 64 ports ont déjà été configurés.


Utilisation d'une station modem sans fil
Important
  • Veuillez consulter la rubrique "Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth" pour une explication des concepts de base à connaître.

Impossible de détecter la station modem.
  • Si la station modem est connectée à un autre dispositif qui l'utilise, elle ne sera pas détectable, même si vous la recherchez.

Impossible de se connecter à la station modem.
  • Si la station modem est connectée à un autre dispositif qui l'utilise, il ne sera pas possible à un troisième dispositif de s'y connecter.

Échec de l'entrée du mot de passe Bluetooth.
  • Le mot de passe Bluetooth (code PIN) comporte une séquence de caractères alphanumériques (lettres majuscules et minuscules autorisées).
    Si [FixMaj] est activé, il se peut que le mot de passe Bluetooth ne puisse être entré correctement.

Impossible de se connecter à la ligne téléphonique.
  • Veuillez vous assurer que le câble téléphonique relie bien la prise téléphonique à la borne LINE de la station modem.
    Remarque
    • Lorsque le câble LAN est mal inséré dans la prise, le mauvais contact qui en résulte risque de nuire à la transmission des données.
    • Toute communication sera impossible si l'intérieur du câble a été endommagé. Veuillez effectuer un remplacement.
  • Veuillez vous assurer que les deux interrupteurs à glissière situés sous l'unité principale ont été réglés sur NORMAL et MODEM respectivement.

Impossible d'établir une connexion à Internet.
  • Il est possible que le numéro de téléphone de la connexion (c.-à-d. le numéro de téléphone du point d'accès de votre fournisseur de services Internet) soit incorrect. Veuillez vérifier ce numéro.

  • Il est possible que le nom d'utilisateur ou le mot de passe correspondant à votre fournisseur d'accès Internet ait été entré de façon incorrecte. Veuillez vérifier le nom d'utilisateur et le mot de passe.
  • Il se peut que la connexion par défaut ait été configurée avec des paramètres différents. Veuillez définir la connexion configurée pour l'utilisation de téléphones portables comme connexion par défaut.

  • Lorsque vous téléphonez par le biais d'un standard d'entreprise ou de tout autre central téléphonique, il se peut que le système vous demande de faire précéder le numéro d'un zéro. Veuillez vérifier le type de ligne téléphonique utilisé.

Impossible d'envoyer ou de recevoir de fax.
  • Une fois que vous avez enregistré une station modem sans fil comme serveur fax, vous devez entrer les paramètres de fax depuis la fenêtre [Imprimantes et télécopieurs].
    Veuillez consulter la rubrique Utilisation d'une station modem pour les transmissions de fax pour toute information concernant la procédure de configuration.

  • Il se peut que le numéro de téléphone utilisé pour l'envoi du fax ait été entré de façon incorrecte. Veuillez vérifier ce numéro.

  • Si la connexion est désactivée dans la fenêtre Paramètres COM d'autoconnexion, la connexion avec le modem ne s'effectuera pas de façon automatique. Veuillez connecter le modem manuellement.

  • Lorsque vous téléphonez par le biais d'un standard d'entreprise ou de tout autre central téléphonique, il se peut que le système vous demande de faire précéder le numéro d'un zéro. Veuillez vérifier le type de ligne téléphonique utilisé.

  • Il se peut que le service fax n'ait pas été activé pour l'envoi (ou la réception).
    Veuillez vérifier les paramètres en suivant la procédure décrite ci-dessous.

    1. Ouvrez [Imprimantes] à partir du panneau de configuration, cliquez avec le bouton droit de la souris sur l’icône [Télécopieur], puis cliquez sur [Propriétés].

      L'écran [Propriétés du télécopieur] s'affiche.
      Remarque
      • Sous Windows XP, cet écran correspond à l’écran [Imprimantes et télécopieurs].

    2. Sélectionnez l'onglet [Périphériques], cliquez avec le bouton droit de la souris sur le modem que vous souhaitez utiliser, puis cliquez sur [Propriétés].

    3. Sélectionnez l'onglet [Envoyer], puis vérifiez que Activer l'envoi à été coché.

    4. Cliquez sur l'onglet [Réception], puis vérifiez que l'option Activer la réception est sélectionnée (lorsque vous souhaitez recevoir des fax).

    5. Cliquez sur le bouton [OK].


Utilisation d'un point d'accès
Important
  • Veuillez consulter la rubrique "Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth" pour une explication des concepts de base à connaître.

Impossible de détecter le point d'accès.
  • Si le point d'accès est connecté à un autre dispositif qui l'utilise, il ne sera pas détectable, même si vous le recherchez.

Impossible de se connecter au point d'accès.
  • Si le point d'accès est connecté à un autre dispositif qui l'utilise, il ne sera pas possible à un troisième dispositif de s'y connecter.

Impossible de se connecter au réseau LAN.
  • Il est possible que le câble LAN ne soit pas correctement connecté au point d'accès. Veuillez vérifier le statut de connexion.
    Remarque
    • Lorsque le câble LAN est mal inséré dans la prise, le mauvais contact qui en résulte risque de nuire à la transmission des données.
    • Toute communication sera impossible si l'intérieur du câble a été endommagé. Veuillez effectuer un remplacement.
  • Il se peut que le point d'accès n'ait pas été correctement configuré et soit incapable de conserver la connexion au réseau LAN.
    Veuillez consulter le manuel d'instructions du produit pour plus d'informations sur la configuration du point d'accès.

Impossible d'établir une connexion à Internet.
  • Si vous vous connectez à Internet par le biais d'un réseau LAN, l'environnement LAN de la société ou du lieu à partir duquel vous tentez d'établir la connexion peut nécessiter une connexion par serveur proxy.
    Cliquez ici pour obtenir des informations sur la configuration d'un serveur proxy.


Utilisation d'une imprimante
Important
  • Veuillez consulter la rubrique "Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth" pour une explication des concepts de base à connaître.

Impossible de détecter l'imprimante.
  • Si l'imprimante est connectée à un autre dispositif qui l'utilise, elle ne sera pas détectable, même si vous la recherchez.

Impossible de se connecter à l'imprimante.
  • Si l'imprimante est connectée à un autre dispositif qui l'utilise, il ne sera pas possible à un troisième dispositif de s'y connecter.

Impossible d'imprimer / Impression incomplète.
  • Il est possible que le pilote de l'imprimante que vous utilisez n'ait pas été correctement installé. Veuillez consulter le manuel d'instructions du produit et réinstaller le pilote.

  • Vérifiez que l'imprimante dispose de suffisamment de papier, d'encre ou de tout autre consommable.

  • Si vous utilisez une imprimante alors que plusieurs périphériques équipés de la technologie sans fil Bluetooth sont connectés au PC, ces périphériques risquent de ne pas fonctionner correctement. Veuillez déconnecter ces périphériques et relancer l'impression.


Utilisation d'un casque

Utilisation d'un ensemble casque/dispositif mains libres
Important
  • Veuillez consulter la rubrique "Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth" pour une explication des concepts de base à connaître.

L'ensemble casque/dispositif mains libres ne peut être détecté
  • Si le casque est connecté à un autre périphérique qui l'utilise, il ne sera pas détecté lors de la recherche.

Connexion à l'ensemble casque/dispositif mains libres
  • Si l'ensemble casque/dispositif mains libres est connecté à un autre périphérique qui l'utilise, il ne sera pas possible à un troisième périphérique de s'y connecter.
  • Toute connexion via la technologie sans fil Bluetooth est impossible si l'ensemble casque/dispositif mains libres Bluetooth est connecté à un adaptateur de courant.
    Veuillez retirer l'adaptateur de courant et vous reconnecter.

Coupure du son / Son inaudible.
  • L'utilisation d'un ensemble casque/dispositif mains libres Bluetooth avec d'autres appareils équipés de la technologie sans fil Bluetooth peut entraîner des coupures de son, ralentir la vitesse de transfert et déconnecter les autres appareils. Nous vous recommandons fortement de ne pas utiliser d'ensemble casque/dispositif mains libres avec d'autres appareils.

  • Veuillez confirmer que l'ensemble casque/dispositif mains libres est utilisé correctement.

  • Vérifiez les paramètres de volume du casque et du PC.

  • Si Windows Media Player, ou une autre application audio, est actif lorsque vous tentez de vous connecter à l'ensemble casque/dispositif mains libres, il est possible que vous ne puissiez pas vous connecter correctement, ni utiliser le périphérique.
    Veuillez démarrer l'application audio après avoir établi la connexion à l'ensemble casque/dispositif mains libres.


Utilisation d'un clavier ou d'une souris
Important
  • Veuillez consulter la rubrique "Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth" pour une explication des concepts de base à connaître.

Impossible de détecter le clavier ou la souris.
  • Si le clavier ou la souris est connecté à un autre dispositif qui l'utilise, il ne sera pas détectable, même si vous le recherchez.

Impossible de se connecter au clavier ou à la souris.
  • Si le clavier ou la souris est connecté à un autre dispositif qui l'utilise, il ne sera pas possible à un troisième dispositif de s'y connecter.


Utilisation d'un appareil photo
Important
  • Veuillez consulter la rubrique "Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth" pour une explication des concepts de base à connaître.

Impossible de détecter l'appareil photo.
  • Si l'appareil photo est connecté à un autre dispositif qui l'utilise, il ne sera pas détectable, même si vous le recherchez.

Impossible de se connecter à l'appareil photo.
  • Si l'appareil photo est connecté à un autre dispositif qui l'utilise, il ne sera pas possible à un troisième dispositif de s'y connecter.

Possible d'afficher des images provenant de l'appareil, mais impossible de prendre des photos.
  • Il est possible que la carte mémoire de l'appareil photo soit pleine.
    Veuillez créer une copie de secours sur un autre support, puis effacer les images de la carte mémoire avant de vérifier la quantité de mémoire disponible.

Les images provenant de l'appareil photo n'apparaissent pas dans la fenêtre.
  • Il est possible que l'appareil photo n'ait pas été configurée sur mode Remote camera (mode Navigation d'images, mode Configuration, etc.).

    Certains périphériques mettent automatiquement fin à la connexion lorsque les paramètres sont modifiés en mode autre que le mode Remote Camera. Veuillez vous reconnecter à l'appareil photo lors de sa prochaine utilisation afin de l'utiliser en mode Remote camera.


Utilisation d'un PDA
Important
  • Veuillez consulter la rubrique "Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth" pour une explication des concepts de base à connaître.

Impossible d'établir une connexion ActiveSync.
  • Veuillez vérifier que vous avez installé ActiveSync v3.7, ou une version ultérieure, sur votre PC.

  • ActiveSync est installé sur COM7 par défaut. Veuillez consulter la rubrique Synchronisation des informations à l'aide d'ActiveSync et reconfigurer votre connexion ActiveSync.
    Si un port autre que COM7 à été utilisé, veuillez modifier les paramètres de connexion ActiveSync en conséquence.

Impossible de trouver un fichier enregistré.
  • Le type de fichier envoyé vers votre PDA, ainsi que le profil utilisé pour la procédure d'envoi, peut influer sur la destination de sauvegarde des fichiers sur le PDA.

    Exemples :
    Images transférées vers le PDA au moyen de Transfert d'images > enregistrées dans le dossier Transfert d'images
    Images transférées vers le PDA au moyen de Transfert de fichiers > enregistrées dans le dossier Transfert de fichiers


Utilisation d'un téléphone portable
Important
  • Veuillez consulter la rubrique "Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth" pour une explication des concepts de base à connaître.

Impossible de détecter le téléphone portable.
  • Si le téléphone portable est connecté à un autre dispositif qui l'utilise, il ne sera pas détectable, même si vous le recherchez.
  • Si le mode d’alimentation passe en mode veille lors de la numérotation, il est possible que les nouvelles tentatives de numérotation échouent pendant environ 20 secondes après le rétablissement du mode d’alimentation.

Impossible de se connecter au téléphone portable.
  • Si le téléphone portable est connecté à un autre dispositif qui l'utilise, il ne sera pas possible à un troisième dispositif de s'y connecter.
  • Si le mode d’alimentation passe en mode veille lors de la numérotation, il est possible que la reconnexion ne soit pas possible pendant environ 20 secondes après le rétablissement du mode d’alimentation.

Impossible d'envoyer des images au téléphone portable.
  • Veuillez utiliser la méthode de transfert appropriée, en fonction des profils pris en charge par le téléphone portable.

    Si le profil OPP est pris en charge : cliquez avec le bouton droit de la souris sur le fichier que vous souhaitez envoyer.

    Si le profil BIP est pris en charge : utilisez la fonction Transfert d'image de Échangeur d'informations Bluetooth pour envoyer vos images.

Impossible d'établir une connexion à Internet.
  • Il est possible que le numéro de téléphone de la connexion (c.-à-d. le numéro de téléphone du point d'accès de votre fournisseur de services Internet) soit incorrect. Veuillez vérifier ce numéro.

  • Il est possible que le nom d'utilisateur ou le mot de passe correspondant à votre fournisseur d'accès Internet ait été entré de façon incorrecte. Veuillez vérifier le nom d'utilisateur et le mot de passe.

  • Il se peut que la connexion par défaut ait été configurée avec des paramètres différents. Veuillez définir la connexion configurée pour l'utilisation de téléphones portables comme connexion par défaut.

Impossible d'envoyer ou de recevoir de fax.
  • Si vous avez enregistré un téléphone portable comme serveur de télécopie, vous devrez effectuer la configuration à partir de l’écran [Télécopie] situé dans l’écran [Imprimantes] auquel vous pouvez accéder à partir du panneau de configuration.
    Veuillez consulter la rubrique Utilisation d'une station modem pour les transmissions de fax pour toute information concernant la procédure de configuration.
    Remarque
    • Sous Windows XP, cet écran correspond à l’écran [Imprimantes et télécopieurs].

  • Il se peut que le numéro de téléphone utilisé pour l'envoi du fax ait été entré de façon incorrecte. Veuillez vérifier ce numéro.

  • Si la connexion est désactivée dans la fenêtre Paramètres COM d'autoconnexion, la connexion avec le modem ne s'effectuera pas de façon automatique. Veuillez connecter le téléphone portable manuellement.

  • Il se peut que le service fax n'ait pas été activé pour l'envoi (ou la réception).
    Veuillez vérifier les paramètres en suivant la procédure décrite ci-dessous.

    1. Ouvrez [Imprimantes et télécopieurs] depuis le Panneau de configuration, cliquez avec le bouton droit de la souris sur l'icône [Télécopie], puis cliquez sur [Propriétés].

      La fenêtre [Propriétés de télécopie] s'affiche.

    2. Sélectionnez l'onglet [Périphériques], cliquez avec le bouton droit de la souris sur le modem que vous souhaitez utiliser, puis cliquez sur [Propriétés].

    3. Sélectionnez l'onglet [Envoyer], puis vérifiez que Activer l'envoi à été coché.

    4. Cliquez sur l'onglet [Réception], puis vérifiez que l'option Activer la réception est sélectionnée (lorsque vous souhaitez recevoir des fax).

    5. Cliquez sur le bouton [OK].


Envoi de cartes de visite à partir d'Outlook
Important
  • Pour en savoir plus sur les mesures de précaution essentielles, veuillez vous reporter à la section Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth.

Impossible d'envoyer des cartes de visite à partir d'Outlook
  • Si vous exécutez Outlook 2003 en mode d'accès Administrateur, veuillez fermer puis redémarrer l'application.


Glossaire
Ce glossaire fournit la définition des termes relatifs à la technologie sans fil Bluetooth.
Vous trouverez ici la signification de tous les termes techniques.

Profil A2DP
Abréviation de Advanced Audio Distribution (distribution audio avancée).
Profil permettant de régler la qualité du son des casques et autres périphériques audio sans fil.
Profil AVRCP
Abréviation de Audio/Video Remote Control Profile (profil télécommande Audio/Vidéo). Profil permettant l'envoi et la réception de fonctions de télécommande. Les fonctions de télécommande peuvent être reçues par l'utilitaire Bluetooth.
Appariement
Fonction de sécurité. Pour que les périphériques équipés de la technologie sans fil Bluetooth puissent s'authentifier les uns les autres, un mot de passe (code PIN) est entré au niveau de chaque terminal lors de leur première connexion et une clé de lien secrète de 128 bits est créée. Cette opération est appelée appariement.

BIP
Abréviation de Basic Imaging Profile (Profil imagerie de base, PIB)
Profil qui permet d’envoyer des fichiers images.

DHCP
Abréviation de Dynamic Host Configuration Protocol (protocole de configuration d'hôte dynamique).
La fonction DHCP permet de configurer automatiquement les adresses IP. Elle permet d'éviter d'avoir à configurer des adresses IP sur chaque ordinateur.
Profil DUN
Profil utilisé pour l'accès réseau à distance (Dial-Up Networking).
Ce profil permet d'établir une connexion d'accès réseau à distance via la technologie sans fil Bluetooth à l'aide d'une station modem sans fil, d'un téléphone portable ou d'un autre dispositif semblable.

Profil FAX
Profil permettant d'établir une connexion grâce à la technologie sans fil Bluetooth avec une station modem sans fil, un téléphone portable ou un autre périphérique semblable pour envoyer ou recevoir un fax.
FTP
Abréviation de File Transfer Profile (profil transfert de fichiers).
Profil permettant de rechercher des dossiers sur un périphérique sans fil et de transférer des fichiers vers et à partir du périphérique local.

Profil GAVDP
Abréviation de Generic Audio-Video Distribution Profile (profil distribution Audio/Vidéo générique).

HCRP
Abréviation de Hardcopy Cable Replacement Profile (profil remplacement de câble pour impression). Contrairement au profil SPP (Serial Port Profile, profil port série), ce profil Bluetooth ne permet d'établir une connexion à un périphérique que lors d'une impression.
Profil HID
Abréviation de Human Interface Device Profile (profil périphérique d'interface humaine).
Profil permettant d'établir une connexion via la technologie sans fil Bluetooth avec une souris, un clavier ou tout autre périphérique d'entrée sans fil.
Profil HFP
Abréviation de Hands-Free Profile (profil mains libres).
Profil vous permettant de tenir une conversation vocale après avoir établi une connexion avec un périphérique mains libres. Ces périphériques sont divisés en deux catégories : ceux disposant d'un haut-parleur et d'un microphone et ceux utilisés pour établir une connexion avec les périphériques de la première catégorie afin de fonctionner comme une passerelle vocale.
Profil HSP
Abréviation de Headset Profile (Profil casque).
Profil vous permettant de tenir une conversation vocale après avoir établi une connexion avec un périphérique casque. Ces périphériques sont divisés en deux catégories : ceux disposant d'un haut-parleur et d'un microphone et ceux utilisés pour établir une connexion avec les périphériques de la première catégorie afin de fonctionner comme une passerelle vocale.

LAP
Abréviation de LAN Access Profile (profil accès au réseau local).
Profil permettant d'établir une connexion via la technologie sans fil Bluetooth avec un point d'accès LAN afin d'accéder à un réseau LAN via PPP.

OPP
Abréviation de Object Push Profile (profil pousser objet).
Profil permettant d'échanger des cartes de visite avec un périphérique sans fil.

Code PIN
Egalement appelé mot de passe.
Mot de passe constitué de 16 caractères alphanumériques permettant d'établir une connexion à un périphérique sans fil. Vous devez connaître le code PIN pour pouvoir vous connecter à un périphérique nécessitant cette authentification.
Même lorsque le paramètre d'authentification a été désactivé dans la fenêtre Paramètres du mode utilisateur de l'utilitaire Bluetooth, la boîte de dialogue d'entrée du code PIN s'affiche automatiquement si l'authentification est requise, pour vous permettre d'authentifier un périphérique. Une clé de lien est créée une fois que vous avez authentifié un périphérique, afin d'éliminer le besoin d'un code PIN pour toute connexion ultérieure à ce périphérique.
Profil
Spécification garantissant la connexion au service d'un périphérique équipé de la technologie sans fil Bluetooth distant.
Pour qu'un périphérique puisse envoyer des informations à un autre dispositif et recevoir des informations à partir de ce dispositif, les deux dispositifs doivent prendre en charge des profils partagés spécifiques à chaque fonction, telle que l'accès réseau à distance, la transmission de fax, l'impression et l'utilisation de périphériques d'interface humaine.

SCMS-T
Une des méthodes de protection des droits d’auteur sur contenu numérique utilisée pour la transmission avec profil A2DP. Cette méthode est basée sur un système de gestion des copies de série (SCMS), un système de gestion de génération de copie numérique, et est autorisée par le consortium Bluetooth SIG. Pour utiliser la fonction SCMS-T, le dispositif à distance doit également prendre en charge la fonctionnalité SCMS-T.
SPP
Abréviation de Serial Port Profile (profil port série).
Profil permettant de communiquer avec un périphérique par le biais d'un port série virtuel configuré pour une connexion via la technologie sans fil Bluetooth. Ce profil peut être utilisé pour des imprimantes et des adaptateurs d'imprimantes pour PDA, à l'aide d'une méthode différente du profil HCRP ou d'ActiveSync.

TCP/IP
Abréviation de Transmission Control Protocol/Internet Protocol (protocole de contrôle de transmission/protocole Internet).
Protocole de communication standard (convention utilisée pour la communication de données) utilisé par Internet. L'utilisation du même protocole permet aux ordinateurs d'échanger des données entre eux.

vCARD
Norme commune pour les cartes de visite électroniques.
Les noms, adresses postales et électroniques, numéros de téléphone, etc., sont échangés sous forme de cartes de visite électroniques (au format *.vcf). Ceci permet aux utilisateurs d'enregistrer sans difficulté les données des autres utilisateurs dans leur carnet d'adresses.
Cette norme est compatible avec Microsoft Outlook, Lotus Organizer et d'autres logiciels de gestion de correspondance et de calendriers.


Introduction

Marques de commerce

  • A travers le groupe Bluetooth Special Interest Group (SIG), TOSHIBA, Ericsson, Nokia, Intel, IBM, 3Com, Lucent Technologies, Microsoft et Motorola travaillent en collaboration à la recherche, au développement et à la formulation d'une norme Bluetooth. Plus de 1 800 sociétés réputées du secteur de l'informatique et des télécommunications participent actuellement au SIG Bluetooth. Veuillez consulter le site http://www.bluetooth.com/ pour plus d'informations sur le SIG Bluetooth.

  • Microsoft, Windows, Windows Media, NetMeeting, le logiciel de messagerie Outlook et ActiveSync sont des marques déposées de Microsoft Corporation aux États-Unis et dans d'autres pays.
  • Bluetooth est une marque de commerce appartenant à son détenteur et octroyée sous licence à TOSHIBA.
  • InterVideo et WinDVD sont des marques déposées d'InterVideo Incorporated.
  • BeatJam est une marque déposée de Justsystem Corporation.
  • BeatJam est protégé par copyright par Justsystem Corporation et les copyrights et autres droits relatifs à BeatJam appartiennent à Justsystem Corporation, ainsi qu'aux autres détenteurs légitimes.
  • Tous les noms de produits mentionnés ici sont utilisés comme marque de commerce ou marque déposée de leur détenteur respectif.


Utilisation de PC équipés de la technologie sans fil

Utilisation de PC équipés de la technologie sans fil Bluetooth

La communication sans fil est impossible si elle est désactivée au niveau du bouton d'activation/désactivation situé sur le PC.
Veuillez appuyer sur ce bouton pour utiliser la technologie sans fil Bluetooth.

Remarque
  • Veuillez consulter le manuel d'instructions de votre PC pour plus de détails.


Lors de l'utilisation d'une carte SD ou d'un adaptateur USB

Lors de l'utilisation d'une carte SD ou d'un adaptateur USB Bluetooth

Si la carte SD ou l'adaptateur USB Bluetooth n'a pas été correctement installé(e) dans le périphérique, un faible contact ou d'autres problèmes entre les deux périphériques risquent d'affecter leur bon fonctionnement. Veuillez vérifier que la carte a été correctement installée dans le logement.

Remarque
  • Les périphériques à piles risquent de ne pas pouvoir communiquer correctement si le niveau de la pile est bas.
    Veuillez soit recharger soit remplacer la pile si le niveau apparaît comme ci-après :


Configuration de l'option COM d'autoconnexion

Le mode d'autoconnexion est généralement activé lorsque vous configurez la transmission d'un fax (une connexion au modem est automatiquement établie lorsque vous essayez d'envoyer un fax).
En cas d'échec de transmission du fax, le PC tente de renvoyer le fax automatiquement. Cependant, si le mode d'autoconnexion est activé, les erreurs de transmission se produiront à plusieurs reprises si le PC ne peut pas établir rapidement une connexion au modem via la technologie sans fil Bluetooth.

Dans ce cas, désactivez le mode d'autoconnexion comme indiqué ci-dessous.
Procédure
  1. Cliquez avec le bouton droit sur l’icône de la technologie sans fil Bluetooth dans la barre des tâches puis sur [Options]->[Autre]->[Paramètres] dans [Paramètres de connexion auto COM].

    La fenêtre [Paramètres COM d'autoconnexion] s'affiche.

  2. Désactivez le port que vous utilisez pour les fax, puis cliquez sur le bouton [OK].

    Veuillez établir des connexions manuelles pour les transmissions de fax suivantes.


Utilisation d'une application de fax disponible dans le commerce
Les applications de fax disponibles dans le commerce ne démarrent pas automatiquement à la réception d'un fax, même si vous avez spécifié une réception automatique des fax.

Veuillez suivre les instructions suivantes afin de configurer le démarrage automatique de l'application lors de la réception d'un fax.
Procédure
  1. Dans la fenêtre [Paramètres Bluetooth], cliquez avec le bouton droit de la souris sur l'icône de fax correspondant à la destination de connexion, puis cliquez sur [Détails].

    La fenêtre des paramètres détaillés du modem s'affiche.

  2. Sélectionnez [Démarrer l'application lors de la connexion] sous [Options].

    Le bouton [Parcourir] permet d'ouvrir la fenêtre [Ouvrir].
    Veuillez sélectionner le fichier exécutable (*.exe) s'appliquant à l'application de fax souhaitée, puis cliquer sur le bouton [Ouvrir...].
    Remarque
    • Le fichier spécifié change selon l'application. Pour plus d'informations, veuillez vous reporter au manuel d'instructions de l'application ou contacter le fabricant approprié.
  3. Cliquez sur le bouton [OK].

    Au prochain démarrage de Fax, l'application de fax spécifiée sera automatiquement lancée.


Création de données de cartes de visite au format vCARD

Cette rubrique décrit la procédure de création de données de cartes de visite au format vCARD, à l'aide de Microsoft Outlook 2002 ou d'une version plus récente.

Important
  • La méthode de création de données de cartes de visite varie selon l'application utilisée et sa version. Veuillez consulter le manuel de l'utilisateur de l'application pour plus d'informations.
Procédure
  1. Démarrez Outlook, puis cliquez sur l'icône [Contacts].
    La liste de vos contacts s'affiche.

  2. Double-cliquez sur le contact à partir duquel vous souhaitez créer une carte de visite afin de l'ouvrir, puis cliquez sur [Fichier]→[Exporter vers le fichier vCard...].

  3. Dans la boîte de dialogue [Fichier vCard], spécifiez le nom du fichier et l'emplacement de l'enregistrement, puis cliquez sur le bouton [Enregistrer].

    Un fichier vCARD est créé à l'emplacement spécifié.


Création d'un port COM

Création d'un port COM Bluetooth virtuel pour un client
Procédure
  1. Dans la fenêtre [Assistant d'installation Bluetooth Local COM], sélectionnez Créer un Port COM Bluetooth virtuel pour un client et cliquez sur le bouton [Suivant].

    La fenêtre [Bluetooth Local COM - Créer port COM pour client (1/1)] s'affiche.

  2. Sélectionnez [Port COM que vous souhaitez créer], puis cliquez sur le bouton [Terminer].

    Le port que vous avez créé s'affiche dans la fenêtre [Bluetooth Local COM].

  3. Cliquez sur le bouton [OK].


Création d'un port COM

Création d'un port COM Bluetooth virtuel pour un serveur
Procédure
  1. Dans la fenêtre [Assistant d'installation Bluetooth Local COM], sélectionnez Créer un Port COM Bluetooth virtuel pour un serveur et cliquez sur le bouton [Suivant].

    La fenêtre [Bluetooth Local COM - Créer port COM pour serveur (1/2)] s'affiche.

  2. Sélectionnez [Port COM que vous souhaitez créer], puis cliquez sur le bouton [Terminer].

    La fenêtre [Bluetooth Local COM - Créer port COM pour serveur (2/2)] s'affiche.

  3. Vérifiez les paramètres [Port COM que vous souhaitez créer] et [Profils de services], puis cliquez sur le bouton [Terminer].

    Le port que vous avez créé s'affiche dans la fenêtre [Bluetooth Local COM].

  4. Cliquez sur le bouton [OK].


Propriétés de Échangeur d'informations

Propriétés de Bluetooth Information Exchanger

Cette rubrique décrit les catégories de paramètres de chacun des onglets de la fenêtre Propriétés de Échangeur d'informations Bluetooth.

Onglet [Transfert de fichiers]
Catégorie | Description
Dossier partagé | Définit l'emplacement d'un dossier partagé sur le disque dur. Ce dossier est utilisé pour la transmission de fichiers à l'aide de la fonction Transfert de fichiers. Cliquez sur le bouton [Parcourir...] pour ouvrir la fenêtre Parcourir les dossiers. Spécifiez le répertoire dans lequel vous souhaitez placer le dossier partagé, puis cliquez sur le bouton [OK].

Onglet [Pousser objet]
Catégorie | Description
Répertoire de la boîte de réception | Définit l'emplacement du dossier Boîte de réception sur le disque dur (emplacement auquel les cartes de visite et fichiers de données sont enregistrés). Cliquez sur le bouton [Parcourir...] pour ouvrir la fenêtre Parcourir les dossiers. Spécifiez le répertoire dans lequel vous souhaitez placer la boîte de réception, puis cliquez sur le bouton [OK].
Ma carte de visite | Définit l'emplacement auquel votre carte de visite personnelle (portant votre nom et d'autres informations) est enregistrée. Cliquez sur le bouton [Parcourir...] pour ouvrir la fenêtre Parcourir les dossiers. Spécifiez la carte de visite à envoyer à un destinataire souhaité, puis cliquez sur le bouton [OK].

Onglet [Transfert d'images]
Catégorie | Description
Répertoire de la boîte de réception des images | Définit l'emplacement du dossier Boîte de réception des images (dans lequel les données image reçues sont enregistrées) sur le disque dur. Cliquez sur le bouton [Parcourir...] pour ouvrir la fenêtre Parcourir les dossiers. Spécifiez le répertoire dans lequel vous souhaitez placer le dossier Boîte de réception des images, puis cliquez sur le bouton [OK].
Format préféré | Convertit les images dans un format spécifié pour leur transmission. Lorsque aucun format n'est spécifié, l'image est automatiquement convertie dans le format approprié pour le périphérique de destination. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

Onglet [Associer]
Catégorie | Description
Une application associée démarre lors de la réception ou de l'envoi d'une carte de visite. | Indique si l'application associée doit être automatiquement démarrée à la réception de données de cartes de visite (Microsoft Outlook, etc.). Activer : Démarrer l'application associée Désactiver : Ne pas démarrer l'application associée

Onglet [Profil favori]
Catégorie Description
Service à utiliser Vous permet de spécifier la fonction Transfert de fichiers ou la fonction Pousser objet si les deux sont disponibles sur le périphérique de destination lorsque vous cliquez avec le bouton droit de la souris dans l'Explorateur et sélectionnez "Vers Bluetooth", ou lorsque vous envoyez des fichiers par "Transfert de fichiers sans fil".

Catégorie | Description
Pousser des objets | Envoi de fichiers par OPP (Object Push Profile, profil pousser objet)
Transfert de fichiers | Envoi de fichiers par FTP (File Transfer Protocol, protocole de transfert de fichiers)

Le profil à utiliser est déterminé automatiquement. OPP, BIP et FTP n'ont la priorité que sur d'autres profils pour, respectivement, Carte, Image et Dossier. Pour les autres fichiers, le "Service à utiliser" ci-dessus est prioritaire par rapport aux autres profils disponibles du périphérique de destination.

Profil | Image | Carte | Autres fichiers | Dossier
BIP | 1 | 3 | 3 | 3
OPP | 2 (dépend des fonctions du périphérique de destination) | 1 | 2 (dépend des fonctions du périphérique de destination) | 3
FTP | 1 | 2 | 1 | 1

1 : idéal ; 2 : peut être utilisé ; 3 : Ne peut pas être utilisé

Les formats des fichiers images sont bmp, jpg, jpeg et png.

Les formats des cartes de visite sont vcf, vcs et wmg.

Les autres fichiers sont des fichiers de données généraux, notamment des fichiers texte, des fichiers de musique et des fichiers Word/Excel.

Onglet [Filtrage de l'affichage]
Catégorie | Description
Sélectionnez Activer ou Désactiver | Spécifie si la classe de service doit être déterminée lors des recherches de périphériques. Activer : Déterminer la classe de service Désactiver : Ne pas déterminer la classe de service

[Sécurité du service]
Le service sécurité de l’Échangeur d’informations Bluetooth peut être sélectionné en cliquant sur [Sécurité] -> [Niveau personnalisé] et en cochant la case [Échangeur d’information Bluetooth] dans [Paramètres de sécurité].
Catégorie Spécification
Pousser des objets Définit le niveau de sécurité appliqué à Pousser des objets.
Catégorie | Description
Activer Lorsqu'un autre périphérique génère une requête d'envoi ou de réception d'une carte de visite ou de fichiers de données, un message s'affiche et vous demande si vous autorisez l'envoi ou la réception de la carte ou des fichiers de données.

Remarque
  • Cliquez sur le bouton [Parcourir...] pour spécifier l'emplacement auquel les cartes ou les fichiers de données reçus doivent être enregistrés.
    Si cet emplacement est modifié, il le sera aussi pour les cartes de visite enregistrées dans l’onglet [Pousser objet].
  • Si vous ne cliquez pas sur le bouton Oui dans le délai autorisé, la fonction de sécurité annule l'échange de données de carte et affiche le message suivant : "Echec lors de l'envoi (la réception)."
Désactiver | Envoi/réception de cartes ou de fichiers de données sans afficher de messages.

Transfert de fichiers Définit le niveau de sécurité appliqué au transfert de fichiers.
Catégorie | Description
Activer Lorsqu'un autre périphérique génère une requête d'envoi ou de réception de fichier, un message s'affiche et vous demande si vous autorisez une connexion FTP.

Remarque
  • Cliquez sur le bouton [Parcourir...] pour indiquer où enregistrer les fichiers et dossiers reçus.
    Si vous changez cet emplacement, l'emplacement de l'enregistrement des cartes de visite indiqué dans l'onglet [Transfert de fichiers] est également changé.
  • Si vous ne cliquez pas sur le bouton "OK" dans le délai autorisé, la fonction de sécurité annule le transfert de fichier et affiche le message suivant : "Echec lors de l'envoi (la réception)."
Désactiver | Envoi/réception de fichiers sans affichage de messages.
Définir un mot de passe (authentification OBEX) Sélectionnez [Définir un mot de passe (authentification OBEX)] pour définir un mot de passe.
Une fois que vous avez défini un mot de passe, une fenêtre demandant le mot de passe à des fins d'authentification s'affiche lors de chaque tentative de transfert de fichier.
Le transfert de fichier a uniquement lieu si le mot de passe entré est correct.
Afficher l'écran de saisie du mot de passe de l'autre dispositif lors de la connexion L'option "Afficher l'écran de saisie du mot de passe de l'autre dispositif lors de la connexion" devient disponible lorsque vous sélectionnez l'option "Définir un mot de passe (authentification OBEX)". Lorsque cette option est activée, un écran d'authentification par mot de passe s'affiche chaque fois que vous recevez une demande de connexion d'un autre dispositif et que vous devez entrer un mot de passe permettant à ce dispositif de vérifier le mot de passe de l'authentification OBEX. Lorsque cette option est désactivée, aucun écran d'authentification par mot de passe ne s'affiche et le mot de passe que vous avez défini dans Définir un mot de passe (authentification OBEX) est automatiquement utilisé.
Remarque
  • Il n'est pas nécessaire d'activer cette option pour établir une connexion entre les utilitaires Bluetooth.

Transfert d'image Définit le niveau de sécurité appliqué au transfert d'image.
Catégorie | Description
Activer Lorsqu'une image est envoyée à partir d'un autre périphérique, un message s'affiche et vous demande si vous autorisez la réception de cette image.
Remarque
  • Cliquez sur le bouton [Parcourir...] pour spécifier l'emplacement auquel les images reçues doivent être enregistrées.
    Si vous changez cet emplacement, vous devez également modifier les paramètres de la boîte de réception des images sur la page de l'onglet [Transfert d'images].
Désactiver | Réception d'images sans affichage de messages.


Guide de démarrage rapide - Introduction

Introduction
Le Guide de démarrage rapide est destiné aux utilisateurs qui souhaitent bénéficier sans délai de la technologie sans fil Bluetooth. Il décrit les concepts de base essentiels, ainsi que les procédures de connexion des périphériques.

Le Guide de démarrage rapide est constitué des sections décrites ci-dessous.
Ce que vous devez savoir sur l'utilisation de la technologie sans fil Bluetooth
Décrit les concepts de base nécessaires à l'utilisation des périphériques équipés de la technologie sans fil Bluetooth.
Il est recommandé de lire cette partie du guide avant d'entreprendre toute configuration.

Première utilisation de votre périphérique équipé de la technologie sans fil Bluetooth

Décrit les procédures de configuration et d'utilisation de votre périphérique équipé de la technologie sans fil Bluetooth. Veuillez lire les sections correspondant à votre périphérique et à l'usage que vous souhaitez en faire.

Dépannage

Décrit les raisons pour lesquelles votre périphérique équipé de la technologie sans fil Bluetooth peut ne pas être configuré correctement, fonctionner anormalement ou présenter d'autres problèmes d'utilisation. Cette section propose également des solutions.

Glossaire

Explique les termes techniques employés dans ce guide.