VoIP-sovellusten käyttö

Tässä osiossa annetaan esimerkkejä VoIP-sovellusten käytöstä Bluetooth-apuohjelman kanssa.

  • Skype-ohjelman käyttö kuulokemikrofonin kanssa
Huomautus
  • VoIP (Voice over Internet Protocol) on tekniikka, jonka avulla äänitietoja voidaan lähettää TCP/IP-verkossa, kuten Internetissä tai intraneteissä, mahdollistaen puhelinsoitot verkon välityksellä.
  • Skype on Skype Limited -yrityksen laatima VoIP-sovellus. Siinä käytetään vertaisjärjestelmätekniikoita, joiden avulla Skype-ohjelman käyttäjät voivat soittaa ilmaisia puheluita suoraan Internetissä. Ohjelmiston avulla voidaan myös soittaa maksullisia puheluita lankapuhelimiin ja matkapuhelimiin.

Seuraava


Skype-ohjelman käyttö kuulokemikrofonin kanssa

Tässä osiossa selitetään Skype-avustaja-nimisen apuohjelman käynnistys. Skype-avustaja on VoIP-sovellus, jota käytetään Bluetooth-apuohjelman kanssa puhelujen soittamiseksi ja vastaanottamiseksi Bluetooth-tekniikkaa käyttävällä kuulokemikrofonilla.

Aloita käynnistämällä Skype-avustaja. Varmista ensin, että Skype on asennettuna tietokoneeseen.

Tässä osiossa käsitellään seuraavia aiheita:

  • Mikä Skype on?
  • Mikä Skype-avustaja on?
  • Valmistaudutaan käyttämään ohjelmistoa
  • Puhelujen soittaminen ja puheluihin vastaaminen kuulokemikrofonilla
  • Vianmääritys

Huomautus: Jotta ohjelmistoa voidaan käyttää puheluiden soittamiseen Bluetooth-tekniikkaa käyttävällä langattomalla kuulokemikrofonilla, Skype-ohjelman pitää olla asennettuna kumpaankin puheluun osallistuvaan tietokoneeseen.

Huomautus: Tämä ohje on tarkoitettu Bluetooth-tekniikkaa käyttäville ja Skype-avustajan tukemille langattomille kuulokemikrofoneille. Joitakin kuvattuja toimintoja voi olla mahdotonta käyttää sinun käyttöympäristössäsi.

Huomautus: Älä muodosta yhteyttä Bluetooth-asetuksista tai käynnistä VoIP-apuohjelmia samalla, kun soitat puheluja Skype-ohjelmalla. Tämä saattaa aiheuttaa ohjelman kaatumisen.

Terminologia
  • Kuulokemikrofonilla tarkoitetaan Bluetooth-tekniikkaa käyttävää langatonta kuulokemikrofonia.
  • Ohjelmistolla tarkoitetaan Skype-avustajaa.

Tavaramerkit

Skype, SkypeIn, SkypeOut, Skype Me, Skype-logo ja S-logo ovat Skype Limitedin tai muiden yritysten rekisteröityjä tavaramerkkejä. Skype on rekisteröity Yhdysvaltain patenttien ja tavaramerkkien virastossa sekä Australian, Benelux-maiden, Hong Kongin, Israelin, Japanin, Liechtensteinin, Suomen, Sveitsin, Taiwanin ja Uuden-Seelannin tavaramerkkivirastoissa.

Tärkeitä huomautuksia (ole hyvä ja lue)
  • Tätä ohjelmistoa käytettäessä Skype-ohjelman ulkopuolelta tulevat äänet soitetaan kaiuttimista. Jos haluat kuulla muita kuin Skype-ohjelmasta tulevia ääniä, muodosta yhteys poistettuasi handsfree-toiminnon pois käytöstä Bluetooth-asetuksissa.
  • Äänenlaatu saattaa kärsiä tätä laitetta käytettäessä.
  • Älä käytä laitetta paikoissa, joissa radioaaltoja lähettävien laitteiden käyttö on kielletty (esim. sairaaloissa).
  • Tuote ei välttämättä toimi kaikkien Skype-versioiden kanssa.
  • Tuote ei välttämättä toimi kaikkien kuulokemikrofonien kanssa.
  • Radiokuuluvuutta heikentävät tekijät saattavat häiritä Bluetooth-signaalia tai saada sen katoamaan.
  • Tuotetta ei voida käyttää, jos Bluetooth-tekniikkaa käyttävä langaton kuulokemikrofoni ei tue HFP:tä.
  • Sinun pitää maksaa kaikki Skype Out -ohjelmaan liittyvät maksut.


Mikä Skype on?

Skype on Skype Limitedin laatima VoIP-sovellus. Siinä käytetään vertaisjärjestelmätekniikoita, joiden avulla Skype-ohjelman käyttäjät voivat soittaa ilmaisia puheluita suoraan Internetissä. Ohjelmiston avulla voidaan myös soittaa maksullisia puheluita lankapuhelimiin ja matkapuhelimiin.

Jotta puheluja voidaan soittaa ja vastaanottaa kuulokemikrofonilla, kummassakin puheluun osallistuvassa tietokoneessa pitää olla asennettuna Skype-ohjelmisto.

Huomautus: Katso Skype-ohjelman käyttöohjeesta lisätietoja ohjelman näytöistä ja toiminnoista. Lisätietoa Skype-ohjelmasta voidaa lukea myös Skypen verkkosivuilla osoitteessa http://www.skype.com.

Huomautus: Skype-ohjelmisto voidaan ladata Skype-sivustolta (http://www.skype.com).


Mikä Skype-avustaja on?

Skype-avustaja muodostaa automaattisesti yhteyden Bluetooth-yhteensopiviin laitteisiin. Näin voit käyttää langatonta kuulokemikrofoniasi silloinkin, kun et ole tietokoneen lähellä. Ohjelman avulla kuulokemikrofonilla voidaan soittaa Skype-puheluita.

Huomautus: Skype-ohjelman pitää olla asennettuna tietokoneeseen, jotta sovellus toimii.

Huomautus: Kuulokemikrofoni pitää rekisteröidä ja määrittää Bluetooth-apuohjelmassa. Katso lisätietoja kohdasta Valmistaudutaan käyttämään ohjelmistoa.


Valmistaudutaan käyttämään ohjelmistoa

Ennen ohjelmiston käyttöä kuulokemikrofoni pitää liittää tietokoneeseen ja varmistaa, että se toimii.
Jos kuulokemikrofonia käytetään tietokoneessa ensimmäistä kertaa, se pitää rekisteröidä. Suorita rekisteröinti Bluetooth-apuohjelmassa.

Huomautus: Katso Bluetooth-apuohjelman ohjetiedostoista tietoa Bluetooth-apuohjelman käynnistämisestä ja käytöstä.

  • Kuulokemikrofonin rekisteröinti (ensimmäinen käyttökerta)
  • Kuulokemikrofonin liittäminen tai käyttöönotto (asennuksen jälkeen)

    Kuulokemikrofonin rekisteröinti (ensimmäinen käyttökerta)
    Ohjeet
    1. Napsauta Bluetooth-kuvaketta tehtäväpalkissa. Valitse sitten [Lisää uusi yhteys].
      Huomautus
      • Voit myös valita Käynnistä > Kaikki ohjelmat > Bluetooth >Bluetooth-asetukset ja napsauttaa tämän näytön kohdassa [Uusi yhteys]. [Ohjattu yhteyden luominen (Tervetuloa ohjattuun yhteyden luomiseen)] -ikkuna aukeaa.
    2. Kytke virta kuulokemikrofoniin.
      Kun kuulokemikrofoni on laitettu päälle, se voi muodostaa yhteyden.
      Tärkeää

      Kuulokemikrofonin toiminta vaihtelee valmistajan ja mallin mukaan. Katso ohjeita laitteen käyttönohjeesta.

    3. Valitse [Mukautustila] ja napsauta [Seuraava]-painiketta.
      [Ohjattu yhteyden luominen (Etsitään laitteita)] -ikkuna aukeaa. Kun laite on havaittu, [Ohjattu yhteyden luominen (Valitse laite)] -ikkuna aukeaa.

    4. Valitse käytetty kuulokemikrofoni luettelosta ja napsauta [Seuraava]-painiketta.

    5. Valitse [Handsfree]-kohta [Valitse palvelu] -näytössä ja napsauta [Seuraava]-painiketta.
      [Asenna laitteet] -ikkuna aukeaa.

    6. Valitse [Käytä VoIP-sovelluksen kanssa].

    7. Napsauta [Valmis]-painiketta.
      Kun ohjaimen asentaminen on suoritettu loppuun, asetukset rekisteröidään ja [Bluetooth-asetukset]-näyttöön ilmestyy kuvake.

    8. Kun rekisteröinti on suoritettu, ohjelmisto käynnistyy automaattisesti.
    Kuulokemikrofonin liittäminen tai käyttöönotto (asennuksen jälkeen)

    Kun kuulokemikrofoni on rekisteröity, ohjelmisto käynnistyy automaattisesti seuraavan kerran, kun Bluetooth käynnistetään.


Skype-avustajan käynnistys ja valikot

Tässä osiossa selitetään seuraavat ohjelmistoon liittyvät asiat:

  • Ohjelmiston käynnistäminen
  • Päävalikko
  • Ohjelmiston käyttöönotto ja käytöstä poisto

    Ohjelmiston käynnistäminen

    Kun kuulokemikrofoni on rekisteröity, ohjelmisto käynnistyy automaattisesti seuraavan kerran, kun Bluetooth käynnistetään.
    Huomautus: Jos ohjelmisto käynnistetään, kun Skype ei ole käynnissä, ohjelmisto siirtyy odotustilaan siihen asti, että Skype käynnistetään.

    Kun ohjelmisto on käynnistetty, Skype tuo näyttöön tekstiruudun, jossa sanotaan "Toinen ohjelma haluaa käyttää Skype-ohjelmaa". Valitse asetus "Salli ohjelman käyttää Skype-ohjelmaa" tai "Salli ohjelman käyttää Skype-ohjelmaa, mutta kysy uudestaan jatkossa". Napsauta sitten OK-painiketta.
    Huomautus: Jos valitaan joku muu vaihtoehto, ohjelma ei enää jatkossa käynnisty.

    Huomautus
    • Jos ohjelma lakkaa käynnistymästä, koska "Toinen ohjelma haluaa käyttää Skype-ohjelmaa" -näytössä on valittu joku toinen vaihtoehto kuin "Salli ohjelman käyttää Skype-ohjelmaa" tai "Salli ohjelman käyttää Skype-ohjelmaa, mutta kysy uudestaan jatkossa", toimi näin:

      1. Avaa Tietosuoja-ikkuna Skype-ohjelmassa.
      2. Valitse Tietosuoja-ikkunan "Liittyvät tehtävät" -kohdassa "Muiden ohjelmien Skype-käytön hallinta".
      3. Valitse "API-käytön hallinta" -näytössä rivi, jolla sanotaan "Ei saa käyttää Skype-ohjelmaa" ja napsauta Poista-painiketta.

      Huomautus: Katso Skype-ohjelman käyttöohjeesta lisätietoja ohjelman näytöistä ja toiminnoista.

    • Sovelluksen voi käynnistää myös napsauttamalla hiiren kakkospainikkeella Bluetooth-hallinta-kuvaketta ja valitsemalla aukeavasta valikosta [Skype-avustajan].
    Päävalikko

    Kun ohjelmisto on käynnissä, näyttöön tulee kuvake, joka pienentyy tilariviin.
    Jos ohjelmiston kuvakkeen kohdalla napsautetaan hiiren kakkospainikkeella, järjestelmävalikko aukeaa.

    Järjestelmävalikko
    Nimi | Merkitys

    Ota käyttöön

             Ottaa ohjelmiston käyttöön ja muodostaa yhteyden kuulokemikrofoniin.
    Huomautus: Tämä kohde voidaan valita vain, jos ohjelmisto on pois käytöstä.
    Poista käytöstä Poistaa ohjelmiston käytöstä, katkaisee yhteyden kuulokemikrofonin ja Skype-ohjelman välillä ja sammuttaa kuulokemikrofonin.
    Huomautus: Tämä kohde voidaan valita vain, jos ohjelmisto on käytössä.
    Ohje | Käynnistää ohjeen.
    Tietoja | Näyttää ohjelmiston versiotiedot.
    Lopeta | Sulkee ohjelmiston.
    Huomautus: Ota käyttöön-, Poista käytöstä- ja Lopeta-vaihtoehtoja ei voida valita Skype-ohjelman ollessa käynnissä.

    Huomautus
    • Skype-ohjelman ollessa käytössä tai VoIP-kytkennän ollessa pois päältä Ota käyttöön- tai Poista käytöstä -vaihtoehtoja ei voida valita.

    Ohjelmiston käyttöönotto ja käytöstä poisto

    Ohjelmiston voi ottaa käyttöön ja poistaa käytöstä ohjelmiston valikoissa.
    Jos ohjelmisto halutaan poistaa tilapäisesti käytöstä, jolloin yhteys Skype-ohjelman ja kuulokemikrofonin välillä katkeaa, valikosta pitää valita "Poista käytöstä".

    Jos ohjelmisto halutaan ottaa käyttöön ja yhteys halutaan muodostaa Skype-ohjelman ja kuulokemikrofonin välille, valikosta pitää valita "Ota käyttöön".


Puhelujen soittaminen ja puheluihin vastaaminen kuulokemikrofonilla

Tätä ohjelmistoa voi käyttää Skype-ohjelman kanssa puheluiden soittamiseen. Tässä osiossa käsitellään seuraavia aiheita:

  • Puhelun soittaminen Skype-ohjelmalla
  • Puheluun vastaaminen Skype-ohjelmalla

    Puhelun soittaminen Skype-ohjelmalla

    Katso Skype-ohjelman käyttöohjeesta, miten puheluja soitetaan.

    Huomautus
    • Katso kuulokemikrofonin käyttöohjeesta, miten samaan numeroon voidaan soittaa uudelleen.
    Puheluun vastaaminen Skype-ohjelmalla

    Paina kuulokemikrofonin painiketta puheluun vastaamiseksi. (Skype ohjaa puhelun automaattisesti kuulokemikrofoniin.)

    Huomautus: Katso lisätietoja näistä toiminnoista kuulokemikrofonin ja Skype-ohjelman käyttöohjeista.


Jos syntyy ongelmia

Vianmääritys

Tässä osiossa käsitellään mahdollisia ongelmia, joita saattaa syntyä, kun kuulokemikrofonia käytetään Skype-ohjelman kanssa. Osiossa kerrotaan myös tavallisimmat ratkaisut näihin ongelmiin.

Perusymmärrys
  • Peruskäsitteet, jotka tulee pitää mielessä laitetta käytettäessä, on selitetty kohdassa "Mitä sinun pitää tietää Bluetoothin käytöstä". Tämä kohta sijaitsee Bluetooth-apuohjelman ohjetiedostoissa. Jos sinulla on vielä ongelmia laitteen kanssa nämä tiedot luettuasi, etsi vastausta alla olevista kohdista.
  • Muodosta kuulokemikrofonin yhteys ennen Skype-ohjelman käyttämistä.
  • Jos kuulokemikrofonia ei käytetä, sammuta se tai poista sen rekisteröintitiedot.
  • Katso Vianmääritys-kohta Bluetooth-apuohjelman ohjetiedostoista.

Kuulokemikrofonia ei havaita
  • Kuulokemikrofonia ei havaita, jos sillä on yhteys toiseen laitteeseen tai se on toisen laitteen käytössä.
  • On myös mahdollista, että kuulokemikrofonin yhteys on katkennut. Muodosta yhteys uudestaan.

Yhteyden luominen kuulokemikrofoniin ei onnistu
  • Kuulokemikrofonia ei havaita, jos sillä on yhteys toiseen laitteeseen tai se on toisen laitteen käytössä.
  • Jotkut laitteet eivät voi muodostaa Bluetooth-yhteyttä, jos ne on liitetty virtasovittimeen. Yritä yhteyden muodostamista, kun virtasovitin on irrotettu.

Ääni pätkii tai ei kuulu
  • Jos tietokone on yhteydessä toiseen Bluetooth-laitteeseen, kun kuulokemikrofonia yritetään käyttää, ääni saattaa pätkiä, tiedostojensiirto saattaa olla hidasta tai ongelmallista, tai saattaa esiintyä muita ongelmia. Toisen Bluetooth-laitteen yhteys saattaa myös olla poikki. Kuulokemikrofonia ei ole suositeltavaa käyttää, jos samaan aikaan käytössä on joku toinen Bluetooth-laite.
  • Varmista myös, että käytät kuulokemikrofonia asianmukaisesti. Katso ohjeet kuulokemikrofonin käyttöön laitteen käyttöohjeesta.
  • Varmista, että äänenvoimakkuus on asetettu oikein kuulokemikrofonissa ja tietokoneessa. Katso äänenvoimakkuuden määrittämisohjeet kuulokemikrofonin ja tietokoneen käyttöohjeista.

Kuulokemikrofonia ei voida kytkeä Skype-ohjelmaan
  • Avaa Bluetooth-asetukset-näyttö ja varmista, että kuulokemikrofoni on rekisteröity.
  • Tarkista Skype-ohjelman asetuksista, ettei ohjelmaa ole asetettu estämään laitteen kytkemistä.
    Avaa Tietosuoja-ikkuna Skype-ohjelmassa. Huomautus: Katso Skype-ohjelman käyttöohjeesta lisätietoja ohjelman näytöistä ja toiminnoista.
  • Tarkista, ettei ohjelmistoa ole poistettu käytöstä järjestelmävalikossa.
  • Tarkista, että kuulokemikrofonissa on virta.
  • Tarkista, että Bluetooth on päällä.