Johdanto

Kiitos, että valitsit Bluetooth -apuohjelman.
Ohje kertoo sinulle, miten Bluetooth-apuohjelmaa käytetään Bluetooth-laitteiden asetusten määrittämisessä ja miten sitä voidaan muilla tavoin käyttää.
Toivottavasti tämä ohje auttaa sinua ottamaan kaiken irti Bluetooth-apuohjelmasta.

  • Mitä on Bluetooth -langaton tekniikka?
  • Mitä sinun pitää tietää langattoman Bluetooth-tekniikan käytöstä
  • Erilaiset langattomat Bluetooth-laitteet, joita voit käyttää
  • Bluetooth-apuohjelman sisältö
Tärkeää

Tämä ohje on tarkoitettu PC-tietokoneille, jotka ovat yhteensopivia langattoman Bluetooth-tekniikan kanssa (joko sisäinen tai asennetun tiedonsiirtokortin tai -sovittimen kautta), jota Bluetooth-apuohjelma tukee. Joitakin kuvattuja toimintoja voi olla mahdotonta käyttää omassa käyttöympäristössäsi.

Osa logon ja kuvakkeen kuvauksista ja osa [Käynnistä]-valikosta [Bluetooth]-valikkoon johtavista poluista saattavat erota sinun vastaavistasi. Tämä riippuu PC-koneesi Bluetooth-ohjelmistosta ja laitteistosta.

Jotkut ohjelmistossa näkyvät logot ja/tai kuvakkeet sekä Bluetooth-apuohjelmien käyttöön tarkoitetut proseduurit (polut) Käynnistä-valikossa saattavat poiketa niistä, mitä käyttämässäsi ohjelmistossa esiintyy. Tämä riippuu ohjelmistoista ja laitteistoista, joita käytät langattoman Bluetooth-tekniikan käyttöön.

Jotkut kuvat saattavat näyttää erilaisilta, kuin miltä ne oikeasti näyttävät.

[Tavaramerkkitiedot]

(C) 2003, 2007 TOSHIBA Corporation Kaikki oikeudet pidätetään


Mitä on langaton

Mitä on langaton Bluetooth-tekniikka?

Langaton Bluetooth-tekniikka on globaali televiestintästandardi, joka mahdollistaa datan siirtämisen langattomasti tietokoneiden, oheislaitteiden, matkapuhelinten ja muiden laitteiden välillä.
Jos laitteissa on sisäänrakennettuna langaton Bluetooth-tekniikka, laitteet voivat kommunikoida keskenään. Näin tietoja voidaan vaihtaa helposti laitteiden välillä.

Enimmillään seitsemän langattoman Bluetooth-tekniikan laitetta voidaan yhdistää toisiinsa. Käyttämällä langatonta Bluetooth-tekniikkaa hiiren, näppäimistön, modeemin, tulostimen ja muiden laitteiden yhdistämiseen vältytään sotkeutuvilta johdoilta. Käyttäjän ei myöskään tarvitse huolehtia niin paljon tilarajoituksista, mikä tekee työskentelystä mukavampaa.

Seuraava


Mitä sinun pitää tietää langattoman

Mitä sinun pitää tietää langattoman Bluetooth-tekniikan käytöstä

Langattomalla Bluetooth-tekniikalla tiedonvälitys tapahtuu radioaaltoja pitkin.
Seuraavat asiat on tärkeää muistaa langattoman Bluetooth-tekniikan laitteiden käytöstä ja asetusten määrittämisestä.

  • Laitteiden on tuettava langatonta Bluetooth-tekniikkaa
  • Laitteiden pitää olla tarpeeksi lähellä toisiaan, jotta ne pystyvät kommunikoimaan
  • Laitteiden pitää olla yhteystilassa
  • Muita radioaaltoja lähettäviä laitteita ei tulisi käyttää lähettyvillä
  • Bluetooth-laitteiden pitää olla päällä
Laitteiden on tuettava langatonta Bluetooth-tekniikkaa

PC:n laitteiden ja ohjelmistojen sekä muiden komponenttien pitää olla yhteensopiva langattoman Bluetooth-tekniikan kanssa.
Langattoman Bluetooth-tekniikan kanssa yhteensopivissa tuotteissa on tavallisesti tämä tunnus:

Lisätietoja saat paikalliselta jälleenmyyjältä tai tuotteen käyttöohjeesta.

Huomautus
  • Jos PC:ssä tai PDA-laitteessa ei ole sisäänrakennettua langatonta Bluetooth-tekniikkaa, siihen pitää asentaa langattoman Bluetooth-tekniikan kortti, sovitin tai muu vastaava lisälaite.
Langatonta Bluetooth-tekniikkaa tukevien laitteiden on voitava kommunikoida toistensa kanssa

Radioaaltojen ulottumattomissa olevat laitteet eivät tunnista toisiaan, mikä tekee kommunikoinnista mahdotonta.
Varmista erityisesti, että laitteet pystyvät kommunikoimaan keskenään, ennen kuin rekisteröit ne ja määrität niiden asetukset ensimmäistä kertaa.

Huomautus
  • PC-koneiden maksimikantama kommunikoinnissa on kymmenen metriä. Katso kunkin laitteen kantomatkarajoitukset kyseisen laitteen käyttöohjeesta.
  • Kommunikaatiossa saattaa ilmetä häiriöitä, jos laitteiden välillä on esteitä. Yhteys ei välttämättä toimi kunnolla, jos laitteet on sijoitettu esimerkiksi asunnon ensimmäiseen ja toiseen kerrokseen, vaikka ne olisivatkin kantomatkan sisällä.
Laitteiden pitää olla yhteystilassa

Laitteiden pitää tunnistaa toisensa, jotta niiden välille voidaan luoda yhteys.
Eräissä laitteissa pelkkä virran kytkeminen ei käynnistä yhteystilaa. Lisäksi laitteen virransäästötila saattaa käynnistyä tietyn ajan jälkeen, estäen muita laitteita havaitsemasta laitetta. Katso lisätietoja laitteen käyttöohjeesta.

Muita radioaaltoja lähettäviä laitteita ei tulisi käyttää lähettyvillä

Mikroaaltouunit, langattomat lähiverkot ja muut lähellä sijaitsevat, radioaaltoja lähettävät laitteet voivat häiritä langattoman Bluetooth-tekniikan mukaista kommunikaatiota.
Varmista, että laitteet on sijoitettu asianmukaisesti ja etteivät yllämainitut laitteet ole käytössä samaan aikaan Bluetooth-laitteiden kanssa.

Langatonta Bluetooth-tekniikkaa tukevien laitteiden on oltava PÄÄLLÄ

Langatonta Bluetooth-tekniikkaa ei voida käyttää, jos laitteet eivät ole PÄÄLLÄ.
Joissakin PC-koneissa ja muissa laitteissa on langattoman Bluetooth-tekniikan kytkin, joka toimii erillään päävirrasta. Langaton Bluetooth-tekniikka ei toimi, jos tämä kytkin on pois päältä.

  • Sisäänrakennetun langattoman Bluetooth-tekniikan PC-tietokoneiden käyttö
  • Käytettäessä langattoman Bluetooth-tekniikan USB -sovitinta tai SD-korttia


Erilaiset langattoman

Erilaiset langattoman Bluetooth-tekniikan mukaiset laitteet, joita voit käyttää

On tärkeää ymmärtää käsitteet "palvelu" ja "profiili", jotta tiedetään, voidaanko tiettyjä toimintoja hyödyntää langattoman Bluetooth-tekniikan mukaisessa laitteessa.

Mikä on "profiili"?

Langattoman Bluetooth-tekniikan mukaisia laitteita ovat esimerkiksi hiiret ja näppäimistöt (syöttölaitteet), tulostimet (tulostuslaitteet) ja langattomat modeemit (tietoliikennelaitteet). Toimintoja, joita nämä laitteet voivat käyttää, kutsutaan "palveluiksi".

Palvelujen luotettavaa käyttöä varten langattoman Bluetooth-tekniikan mukaisissa laitteissa käytetään yhteisiä määrityksiä, joita kutsutaan "profiileiksi".
Jos esimerkiksi PC ottaa yhteyden laitteeseen, se vastaanottaa laitteen profiilin ja tietää sen perusteella, mitä toimintoja (palveluja) laite voi käyttää.

Kuvittelepa esimerkiksi, että joku matkustaa ulkomaille.

Matkamies voi keskustella kanssaihmisten kanssa, jos kumpikin osapuoli puhuu samaa kieltä (englanti, japani, kiina, suomi jne.).

Keskustelua ei kuitenkaan synny, jos yhteistä kieltä ei löydy.

Yllä olevassa esimerkissä matkalainen ja hänen keskustelukumppaninsa vastaavat laitteita, kielet profiileja ja keskustelut palveluja. Ensimmäinen esimerkki viittaa tilanteeseen, jossa palvelua voidaan käyttää, koska laitteet tukevat yhteistä profiilia. Jälkimmäinen esimerkki viittaa tilanteeseen, jossa palvelua ei voida käyttää, koska yhteistä profiilia ei tueta.

Voit toisin sanoen käyttää langattoman Bluetooth-tekniikan mukaista laitetta, jonka profiilia PC tukee (tässä tapauksessa Bluetooth-apuohjelma).
Jos PC ei tue laitteeseen kuuluvia profiileja, niihin liittyviä toimintoja ei voida hyödyntää. Laitetta voidaan myös käyttää ainoastaan, jos PC tukee sen profiileja.

Profiilityypit

Bluetooth-apuohjelma tukee seuraavia profiileja:

Termi | Määrite
DUN | Dial-Up Networking eli puhelinverkkoyhteys Voit luoda puhelinverkon kautta langattoman Bluetooth-tekniikan mukaisen yhteyden Internetiin tai muihin verkkoihinlangattomalla modeemilla, matkapuhelimella tai vastaavalla laitteella.
FAKSI | FAKSI Voit luoda langattoman Bluetooth-tekniikan mukaisen yhteyden langattomalla modeemilla, matkapuhelimella tai vastaavalla laitteella faksin lähettämistä tai vastaanottamista varten.
LAP | LAN Access Profile eli lähiverkon käyttöprofiili Voit luoda langattoman Bluetooth-tekniikan mukaisen yhteyden lähiverkon käyttöpisteestä hyödyntääksesi lähiverkon palveluja PPP:tä (Point to Point Protocol) käyttäen.
SPP | Serial Port Profile eli sarjaporttiprofiili Mahdollistaa tiedonvälityksen laitteen kanssa virtuaalisen sarjaportin välityksellä, joka on määritetty langattoman Bluetooth-tekniikan mukaista yhteyttä varten.Tätä profiilia voidaan käyttää tulostimia ja tulostinsovittimia varten PDA-laitteiden kanssa, käyttäen HCRP:stä tai ActiveSyncistä poikkevaa metodia.
HID | Human Interface Device -profiili Mahdollistaa yhteydet langattomiin hiiriin, näppäimistöihin ja muihin syöttölaitteisiin.
HCRP | Hardcopy Cable Replacement -profiili Mahdollistaa tulostamisen tulostinohjaimen kanssa.
FTP | File Transfer Profile eli tiedostonsiirtoprofiili Voit selata langattoman laitteen kansioita ja siirtää tiedostoja paikallislaitteeseen/-sta.
OPP | Object Push -profiili Mahdollistaa käyntikorttitietojen vaihtamisen langattoman laitteen kanssa.
A2DP | Advanced Audio Distribution -profiili AADP:n avulla ääntä voidaan siirtää langattomien kuulokkeiden ja muiden äänilaitteiden välillä ja musiikkia voidaan toistaa äänenlaadun pysyessä erinomaisena.
AVRCP | AVRCP (Audio/Video Remote Control Profile eli audio/video-kaukosäätimen profiili) A/V-kauko-ohjaintoiminnot, kuten toisto ja pysäytys. Bluetooth-apuohjelma tukee kauko-ohjaimen käyttämistä.
GAVDP | GAVDP (Generic Audio/Video Distribution Profile eli yleinen audio/videon jakeluprofiili) Perusprofiili, jota käytetään A2DP:n, AVRCP:n ja muiden protokollien tukena.
HSP | Kuulokemikrofoniprofiili Kuulokemikrofonien kanssa käytettävä profiili. Käytetään, kun haluat käydä äänikeskustelua PC:n kautta tai yhdistää matkapuhelimeen.
HFP | Hands-Free -profiili Hands-free -laitteiden kanssa käytettävä profiili. Käytetään, kun haluat käydä äänikeskustelua PC:n kautta tai yhdistää matkapuhelimeen.
PAN | Personal Area Networking Profile eli yksittäisen ihmisen käytössä olevan verkon profiili Tukee IP-pohjaista verkkoa. Mahdollistaa yhteyden ad-hoc-verkkoon (ryhmäverkko) tai kiinteään verkkoon käyttöpisteen kautta.
BIP | Basic Imaging -profiili Mahdollistaa kuvatiedostojen lähettämisen ja vastaanottamisen sen jälkeen, kun ne on muunnettu kohteelle sopivaan kokoon. Kuvatiedostojen siirtämisen lisäksi Bluetooth-apuohjelmalla voi kauko-ohjata kameran suljinta ja suorittaa muita toimintoja.


Bluetooth-apuohjelman sisältö

Bluetooth-apuohjelma on ohjelmistotyökalu, jonka avulla voidaan määrittää erilaisia asetuksia, kun yhteys PC:n ja Bluetooth-laitteen välille on kerran luotu. Se helpottaa myös tiedostojen vaihtoa langatonta Bluetooth-tekniikkaa tukevien laitteiden välillä.

Bluetooth-apuohjelma koostuu kuudesta työkalusta. Kuvaus työkalun toiminnoista ja sen tukemista profiileista löytyy kunkin työkalun kohdalta.

  • Bluetooth-asetukset
  • Bluetoothin hallintaohjelma
  • Bluetooth-tiedonvaihtaja
  • Etäkamera
  • Bluetoothin paikallinen tietoliikenneportti
  • Langaton tiedostonsiirto
Bluetooth-asetukset

Tämän ohjelman avulla voit helposti määrittää asetukset luodessasi ensimmäisen kerran yhteyden langatonta Bluetooth-tekniikkaa käyttävään laitteeseen. Rekisteröidyn laitteen (jonka asetukset on määritetty) toiminto näkyy pääikkunassa yhteyskuvakkeena.
Tavallisesti laite yhdistyy automaattisesti, kun se on otettu käyttöön. Tarvittaessa voidaan kuitenkin luoda pikakuvake manuaalista yhteydenluontia varten.

Aiheeseen liittyvät aiheet
→"Bluetooth-asetukset"

Bluetoothin hallintaohjelma

Tämä ohjelma, jonka kuvake on tehtäväpalkissa, tarkkailee ja säätää langatonta Bluetooth-tekniikkaa käyttävien laitteiden toimintaa ja virran tilaa. Sitä voidaan käyttää Bluetooth-laitteen käyttöönottoon, uuden yhteyden luomiseen, etälaitteen yhteyden katkaisemiseen ja muihin tehtäviin.

Aiheeseen liittyvät aiheet
→"Bluetoothin hallintaohjelma"

Bluetooth-tiedonvaihtaja

Tämän ohjelman avulla langattomaan laitteeseen voidaan helposti siirtää tiedostoja tai kuvia, tai sen kanssa voidaan vaihtaa käyntikorttitietoja valitsemalla laitteen kuvake tai napsauttamalla hiiren kakkospainikkeella Resurssienhallintaa. Langattomien laitteiden, joihon yhteyttä ollaan luomassa, pitää myös tukea samoja palveluja (FTP, OPP ja BIP).

Huomautus

Bluetooth-tiedonvaihtaja voidaan avata useammalla tavalla.

  • Avaa [Käynnistä]-valikko ja sitten [Bluetooth]-valikko ja valitse [Bluetooth-tiedonvaihtaja].
    • Jos käyttämäsi käyttöjärjestelmä on Windows XP, avaa [Käynnistä]-valikko ja sitten [Bluetooth]-valikko ja valitse [Bluetooth-tiedonvaihtaja].
  • Valitse [Bluetooth]-valikko Resurssienhallinnassa
  • Valitse langattoman Bluetooth-tekniikan kuvake tehtäväpalkissa
  • Napsauta [Bluetooth-asetuksiin] erityisesti luomaasi kuvaketta hiiren kakkospainikkeella
  • Napsauta hiiren kakkospainikkeella kuvaketta, joka löytyy joko Omasta verkosta tai työpöydältä

Aiheeseen liittyvät aiheet
→"Bluetooth-tiedonvaihtaja"

Etäkamera

Kun kytket langatonta Bluetooth-tekniikkaa tukevan digitaalikameran, voit käyttää sitä PC-puolelta ja lähettää kaapatut kuvat PC-tietokoneeseen.

Aiheeseen liittyvät aiheet
→"Etäkamera"

Bluetoothin paikallinen tietoliikenneportti

Tämä Ohjauspaneeliin rekisteröity ohjelma voi luoda virtuaalisen tietoliikenneportin, jota voidaan käyttää Bluetooth-apuohjelman kanssa. Jos tietoliikenneportti pitää luoda Bluetoothin asetusten määrityksessä, se voidaan tehdä automaattisesti käynnistämättä ohjelmaa.

Aiheeseen liittyvät aiheet
→"Bluetoothin paikallinen tietoliikenneportti"

Langaton tiedostonsiirto

Voit lähettää tiedoston langattomasti toiseen laitteeseen napsauttamalla lähetettävää tiedostoa hiiren kakkospainikkeella ja käyttämällä aukeavaa "Lähetä Bluetooth-laitteeseen" -valikkoa.

Aiheeseen liittyvät aiheet
→"Langaton tiedostojen siirto"


Bluetooth-apuohjelman käyttö

Tämä osio sisältää esimerkkejä yhteyden luomisesta langatonta Bluetooth-tekniikkaa tukevaan laitteeseen Bluetooth-apuohjelmaa käyttäen.

Siinä kuvataan myös muita käteviä toimintoja ja annetaan tietoa Bluetooth-apuohjelman toiminnoista.

  • Toiminnan kulku
  • Perusasetukset
  • Ota kaikki irti langatonta Bluetooth-tekniikkaa tukevasta laitteesta
  • Lisäasetukset
  • Bluetooth -apuohjelman toiminnot
Huomautus
  • Bluetooth-apuohjelma toimii Windows Vista-, Windows XP- ja Windows 2000 -käyttöjärjestelmissä.
    Esimerkkien kuvaukset koskevat pääasiassa Windows Vistaa.

    Windows Vista: Microsoft® Windows Vista™ -käyttöjärjestelmä
    Windows XP: Microsoft® Windows® XP -käyttöjärjestelmä
    Windows 2000: Microsoft® Windows® 2000 -käyttöjärjestelmä

Seuraava


Toiminnan kulku
Alla on kuvattu langatonta Bluetooth-tekniikkaa tukevien laitteiden käyttöönotto Bluetooth-apuohjelmaa käyttäen.
Huomautus
  • Oletetaan, että käyttöönotto tehdään [Bluetooth-asetukset]-ikkunassa.

: | Anna Bluetooth-avain (PIN-koodi), jos laite vaatii sen.
: | Tässä vaiheessa langattoman tekniikan Bluetooth-laitteen pitää olla yhdistämistilassa.
 | * Tietyissä laitteissa virran päälle laittaminen käynnistää yhdistämistilan. Katso lisätietoja laitteen käyttöohjeesta.

Seuraava


Perusasetukset
Alla kuvataan uusien laitteiden rekisteröinti Bluetooth-apuohjelman avulla.
Esimerkiksi langatonta Bluetooth-tekniikkaa tukeva hiiri on kytkettävä ja sen asetukset on määritettävä käyttäen [Bluetooth-asetuksia].

[Bluetooth-asetuksissa] esitetään kaksi metodia: "Nopea tila" ja "Mukautustila".

  • Nopea tila
    [Bluetooth-asetukset] tunnistaa ja rekisteröi palvelut automaattisesti. Jos laite tukee useita palveluja (profiileja), ensisijaiseksi asetettu palvelu valitaan ja rekisteröidään.
    Nopeaa tilaa suositellaan normaalisti laitteen käyttöönottoa varten.

  • Mukautustila
    Kun laitteen tukemat palvelut on havaittu, ne näytetään luettelona, josta voit valita haluamasi palvelut.
    Mukautustilaa pitää käyttää laitteen käyttöönotossa esimerkiksi, jos haluat käyttää modeemia faksin lähettämiseen (nopeassa tilassa valitaan automaattisesti DUN-profiili, koska se on etusijalla FAKSI-profiiliin nähden).

Saman laitteen (langatonta Bluetooth-tekniikkaa tukevan hiiren) käyttöönottoa koskevat erot nopeassa tilassa ja mukautustilassa kuvataan seuraavilla sivuilla.

  • Käyttöönotto nopeassa tilassa
  • Käyttöönotto mukautustilassa


Käyttöönotto nopeassa tilassa
Alla kuvataan laitteen käyttöönotto nopeassa tilassa. Tässä tapauksessa esimerkkilaitteena on hiirilaite.
Bluetooth-asetusten käynnistys
Toimi näin
  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa; valitse esiin tulevassa valikossa [Bluetooth-asetukset].

    2. Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä], [Kaikki ohjelmat], [Bluetooth], [Bluetooth-asetukset].
      (Windows 2000:ssa napsauta [Käynnistä], [Ohjelmat], [Bluetooth], [Bluetooth-asetukset].)
    [Bluetooth-asetukset] -ikkuna aukeaa, kun muita laitteita on jo rekisteröity.

    Napsauta [Uusi yhteys] -painiketta avataksesi [Ohjattu yhteyden luominen] -ikkunan. Jos laitteita ei ole vielä rekisteröity, toimi seuraavasti.

  2. Kytke hiiren virta päälle yhteyden luomista varten.
    Katso lisäohjeita hiiren käyttöohjeesta.

  3. Varmista, että [Nopea tila] on valittu [Ohjattu yhteyden luominen (Ohjelma luo Bluetooth-laitteen yhteyden asetukset)] -ikkunassa ja napsauta [Seuraava]-painiketta.

    Laitteiden etsintä aloitetaan.

    Kun hiiri on havaittu, laitteen nimi ja osoite tulevat näkyviin [Ohjattu yhteyden luominen (Valitse laite)] -ikkunassa.

    Huomautus
    • Jos laitetta ei löydy, varmista, että laite on kytkettävissä ja napsauta [Päivitä]-painiketta.
      Uusi laitehaku suoritetaan.
  4. Valitse hiirilaitteen nimi [Laiteluettelosta] ja napsauta [Seuraava]-painiketta.

    Palveluiden etsintä aloitetaan.

    Huomautus
    • Jos laite tukee useita palveluja (profiileja), ensisijaiseksi asetettu palvelu valitaan ja otetaan käyttöön automaattisesti nopeassa tilassa.
      Käytä mukautustilaa, jos haluat valita palvelut manuaalisesti.
    • Kun palvelu on havaittu, sinua saatetaan pyytää antamaan Bluetooth-avain (PIN-koodi). Anna avainkoodi ja napsauta [OK]-painiketta.
      Löydät laitteen käyttöohjeesta tietoa siitä, mitä avainkoodia sinun tulee käyttää.

    • Jos et anna Bluetooth-avainta tietyn ajan kuluessa, yhteydenluonti katkeaa turvallisuussyistä. Suorita avainkoodin antaminen uudestaan.

  5. Lopussa [Bluetooth-asetukset]-ikkuna aukeaa automaattisesti, rekisteröityjen laitteiden kuvakkeet tulevat näkyviin, ja laitteet ovat valmiita käyttöön.

Huomautus
  • Yhteyskuvakkeet ja kuvakkeiden nimet voidaan vaihtaa.
    Yhteyskuvakkeen nimen vaihtaminen
    Yhteyskuvakkeen vaihtaminen


Käyttöönotto mukautustilassa
Alla kuvataan laitteen käyttöönotto mukautustilassa. Tässä tapauksessa esimerkkilaitteena on hiirilaite.
Bluetooth-asetusten käynnistys
Toimi näin

  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa; valitse esiin tulevassa valikossa [Bluetooth-asetukset].

    2. Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä], [Kaikki ohjelmat], [Bluetooth], [Bluetooth-asetukset].
      (Windows 2000:ssa napsauta [Käynnistä], [Ohjelmat], [Bluetooth], [Bluetooth-asetukset].)

    [Bluetooth-asetukset] -ikkuna aukeaa, kun muita laitteita on jo rekisteröity.

    Napsauta [Uusi yhteys] -painiketta avataksesi [Ohjattu yhteyden luominen] -ikkunan. Jos laitteita ei ole vielä rekisteröity, toimi seuraavasti.

  2. Kytke hiiren virta päälle yhteyden luomista varten.
    Katso lisäohjeita hiiren käyttöohjeesta.

  3. Varmista, että [mukautustila] on valittu [Ohjattu yhteyden luominen (Ohjelma luo Bluetooth-laitteen yhteyden asetukset)] -ikkunassa ja napsauta [Seuraava]-painiketta.

    Laitteiden etsintä aloitetaan.

    Kun hiiri on havaittu, laitteen nimi ja osoite tulevat näkyviin [Ohjattu yhteyden luominen (Valitse laite)] -ikkunassa.

    Huomautus
    • Jos laitetta ei löydy, varmista, että laite on kytkettävissä ja napsauta [Päivitä]-painiketta.
      Uusi laitehaku suoritetaan.
  4. Valitse hiirilaitteen nimi [Laiteluettelosta] ja napsauta [Seuraava]-painiketta.

    Palveluiden etsintä aloitetaan.

    Huomautus
    • Kun palvelu on havaittu, sinua saatetaan pyytää antamaan Bluetooth-avain (PIN-koodi). Anna avainkoodi ja napsauta [OK]-painiketta.
      Löydät laitteen käyttöohjeesta tietoa siitä, mitä avainkoodia sinun tulee käyttää.
    • Jos et anna Bluetooth-avainta tietyn ajan kuluessa, yhteydenluonti katkeaa turvallisuussyistä. Suorita avainkoodin antaminen uudestaan.

    Laitteen tukemat palvelut tulevat näkyviin.

  5. Valitse palvelu ja napsauta [Seuraava]-painiketta.

    Huomautus
    • Jos laite tukee useita palveluja
      Jos laite tukee useita palveluja, voit valita haluamasi palvelut (profiilit) mukautustilan kohdassa [Valitse palvelut] aukeavasta luettelosta.

      Jos laitteen käyttöönotto suoritetaan nopeassa tilassa, laitteen ensisijainen palvelu valitaan ja määritetään automaattisesti.

  6. Napsauta [OK]-painiketta.

    Huomautus
    • Kun asetustiedot on määritetty, sinua saatetaan pyytää antamaan Bluetooth-avain (PIN-koodi). Anna avainkoodi ja napsauta [OK]-painiketta.
      Löydät laitteen käyttöohjeesta tietoa siitä, mitä avainkoodia sinun tulee käyttää.
    • Jos et anna Bluetooth-avainta tietyn ajan kuluessa, yhteydenluonti katkeaa turvallisuussyistä. Suorita avainkoodin antaminen uudestaan.

    [Ohjattu yhteyden luominen (Anna nimi ja valitse kuvake)] -ikkuna aukeaa, jos palvelu havaittiin.

  7. Määritä nimi ja tyyppi kuvakkeelle, joka näytetään, kun laite on rekisteröity. Napsauta sitten [Seuraava]-painiketta.

    Huomautus
    • Jos haluat vaihtaa kuvakkeen, napsauta [Vaihda kuvake] -painiketta ja valitse toinen kuvake aukeavasta luettelosta.

  8. Napsauta [Valmis]-painiketta.

    [Bluetooth-asetukset]-ikkuna aukeaa.
    Rekisteröityjen laitteiden kuvakkeet tulevat näkyviin, ja laitteet ovat valmiita käyttöön.

    Huomautus
    • Yhteyskuvakkeet ja kuvakkeiden nimet voidaan vaihtaa.
      Yhteyskuvakkeen nimen vaihtaminen
      Yhteyskuvakkeen vaihtaminen


Yhteyden luominen Internetiin modeemilla

Yhteyden luominen Internetiin modeemilla [DUN]
Voit käyttää langatonta Bluetooth-modeemia yhteyden luomiseksi Internetiin puhelinlinjaa myöten.

→ Modeemin käyttöönotto
→ Yhteyden luominen Internetiin
Tärkeää

  • Jotta voit luoda yhteyden Internetiin, sinulla pitää jo olla sopimus palveluntarjoajan kanssa, käyttäjätunnuksineen ja salasanoineen. Varmista, että olet vahvistanut käyttäjätunnuksen, salasanan ja palveluntarjoajan käyttöpisteen puhelinnumeron, ennen kuin aloitat käyttöönottoprosessin.
  • Löydät laitteen käyttöohjeesta lisäohjeita modeemin liittämisestä puhelinlinjaan.
  • Yhteyden luomiseksi modeemiin vaaditaan Bluetooth-avain (PIN-koodi). Kirjoita Bluetooth-avain ylös, ennen kuin käynnistät yhteyden luomisen.
Modeemin käyttöönotto
Toimi näin
  1. Laita langaton modeemi päälle

  2. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Lisää uusi yhteys]
    Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth]→[Bluetooth-asetukset] ja napsauttaa kohtaa [Uusi yhteys] aktiivisessa [Bluetooth-asetukset]-ikkunassa.

    [Ohjattu yhteyden luominen (Tervetuloa ohjattuun yhteyden luomiseen)] -ikkuna aukeaa.

  3. Vahvista, että [nopea tila] on valittu. Napsauta sitten [Seuraava]-painiketta
    [Ohjattu yhteyden luominen (Odota, kun ohjelma etsii Bluetooth-laitteita.)] -ikkuna aukeaa.

  4. Valitse langattoman modeemin laitenimi [Laiteluettelosta] ja napsauta [Seuraava]-painiketta.
    [Ohjattu yhteyden luominen (Etsitään palveluita)] -ikkuna aukeaa.
    Kun palvelu on havaittu, yhteyden ja tietoliikenneportin (COM-portin) luominen suoritetaan automaattisesti. Sen jälkeen [Ohjattu yhteyden luominen (Modeemiasetukset)] -ikkuna aukeaa.

  5. Jos luot yhteyttä langattomaan modeemiin ensimmäistä kertaa, anna modeemin avainkoodi kohdassa [Bluetooth-avain (PIN-koodi)] ja napsauta [OK]-painiketta.
     Kun ohjelma on suorittanut laitehaun, [Ohjattu yhteyden luominen (Modeemin lisäasetukset)] -ikkuna aukeaa.

  6. Napsauta [Seuraava]-painiketta
     Tietyissä modeemeissa alustuskomennot pitää määrittää erikseen.
    Napsauta [Modeemin lisäasetukset...] -painiketta, syötä alustuskomennot ja napsauta [OK]-painiketta.
    Huomautus
    • Löydät lisätietoja alustuskomennoista modeemin tai matkapuhelimen käyttöohjeesta.
  7. Anna yhteysnimi (valinnainen), puhelinnumero (palveluntarjoajan käyttöpisteen), käyttäjätunnus ja salasana (palveluntarjoajan antamat) ja napsauta sitten [Valmis]-painiketta.
    Tärkeää
    • Käytä omaa puhelinnumeroasi, käyttäjätunnustasi ja salasanaasi, jotka on sovittu palveluntarjoajan kanssa.

    Asetukset rekisteröidään, ja [Bluetooth-asetukset]-ikkunaan ilmestyy kuvake.
Internet-yhteyden luominen

Voit luoda yhteyden Internetiin alla olevan proseduurin mukaisesti, jos modeemin asetuksia määritettäessä rekisteröity yhteyskohde on asetettu oletusyhteyskohteeksi.

  1. Käynnistä selain, sähköpostiohjelma tai muu ohjelma
    Tärkeää
    • Määritä sähköpostiasetukset erikseen, jos aiot käyttää sähköpostia (asetusten määritystapa riippuu sovelluksesta).
  2. Anna Web-sivun osoite ja paina [Enter]-painiketta, tai käytä sähköpostityökalua lähettämään/vastaanottamaan kohteita, tai suorita muita toimintoja.

    [Puhelinverkkoyhteys]-ikkuna aukeaa.

  3. Napsauta [Yhdistä]-painiketta.
    Tärkeää
    • Modeemiin luodaan automaattisesti yhteys, jos Tiedonvälitystilan automaattiyhdistys on käytössä. Jos tiedonvälitystilan automaattiyhdistys ei ole käytössä, luo yhteys modeemiin manuaalisesti.

    Kun olet muodostanut Internet-yhteyden, tehtäväpalkkiin tulee viesti ja yhteyskuvake. Web-sivu ilmestyy ja sähköpostiviestit lähetetään/vastaanotetaan.

  4. Yhteyden katkaiseminen
    Ikkuna aukeaa, jos kaksoisnapsautat [image] tehtäväpalkin kuvaketta.
    Napsauta [Katkaise yhteys] -painiketta, kun haluat katkaista Internet-yhteyden.
    Vaihtoehtoisesti voit napsauttaa [image] kuvaketta hiiren kakkospainikkeella ja napsauttaa kohdassa [Katkaise yhteys].
Huomautus
  • Voit luoda Internet-yhteyden automaattisesti käynnistämällä sovelluksen, mutta voit myös luoda yhteyden manuaalisesti käyttäen yhteyskohdekuvaketta.
    Toimenpide on kuvattu alla.
  1. Napsauta [Bluetooth-asetukset]-ikkunan yhteyskohdekuvaketta hiiren kakkospainikkeella ja napsauta sitten [Yhdistä]-painiketta aukeavassa valikossa.
    Yhteyden muodostumisesta kertova ikkuna avautuu.

    Jos yhteyden luominen onnistui, viesti ja yhteyskuvake tulevat näkyviin tehtäväpalkkiin.

    Voit selata Web-sivuja selaimella sekä lähettää ja vastaanottaa sähköpostia.
    Tärkeää
    • Määritä sähköpostiasetukset erikseen, jos aiot käyttää sähköpostia (asetusten määritystapa riippuu sovelluksesta).
  2. Yhteyden katkaiseminen
    Napsauta kuvaketta hiiren kakkospainikkeella ja napsauta sitten [Katkaise yhteys] -painiketta.
    Viesti tulee näkyviin. Napsauta [Kyllä]-painiketta.
    Kun kuvake on alla olevan esimerkin mukainen, yhteys on katkaistu.


Internet-yhteyden luominen matkapuhelinta käyttäen

Internet-yhteyden luominen matkapuhelimella [DUN]

Tässä kappaleessa selitetään Internet-yhteyden luominen puhelinlinjaa pitkin, matkapuhelinta käyttäen.

→ Matkapuhelimen mukauttaminen modeemina käyttöä varten
→ Internetiin yhdistäminen

Tärkeää

  • Jotta voit luoda yhteyden Internetiin, sinulla pitää jo olla sopimus palveluntarjoajan kanssa, käyttäjätunnuksineen ja salasanoineen. Varmista, että olet vahvistanut käyttäjätunnuksen, salasanan ja palveluntarjoajan käyttöpisteen puhelinnumeron, ennen kuin aloitat käyttöönottoprosessin.
  • Yhteyden luomiseksi matkapuhelimeen vaaditaan Bluetooth-avain (PIN-koodi). Kirjoita Bluetooth-avain ylös, ennen kuin käynnistät yhteyden luomisen.
Matkapuhelimen mukauttaminen modeemina käyttöä varten
Toimi näin
  1. Laita matkapuhelin päälle ja yhdistämistilaan
    2.
    Huomautus
    • Katso matkapuhelimen käyttöohjeesta, miten laitetta käytetään.

  2. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Lisää uusi yhteys]
    Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth]→[Bluetooth-asetukset] ja napsauttaa kohtaa [Uusi yhteys] aktiivisessa [Bluetooth-asetukset]-ikkunassa.

    [Ohjattu yhteyden luominen (Tervetuloa ohjattuun yhteyden luomiseen)] -ikkuna aukeaa.

  3. Vahvista, että [nopea tila] on valittu. Napsauta sitten [Seuraava]-painiketta
    [Ohjattu yhteyden luominen (Odota, kun ohjelma etsii Bluetooth-laitteita.)] -ikkuna aukeaa.

  4. Valitse matkapuhelinlaitteen nimi [Laiteluettelosta] ja napsauta [Seuraava]-painiketta.
    [Ohjattu yhteyden luominen (Etsitään palveluita)] -ikkuna aukeaa.

     Kun palvelu on havaittu, yhteyden ja tietoliikenneportin (COM-portin) luominen suoritetaan automaattisesti. Sen jälkeen [Ohjattu yhteyden luominen (Modeemiasetukset)] -ikkuna aukeaa.

  5. Jos luot yhteyttä matkapuhelimeen ensimmäistä kertaa, anna langattoman modeemin avainkoodi kohdassa [Bluetooth-avain (PIN-koodi)] ja napsauta [OK]-painiketta.
    Kun ohjelma on suorittanut laitehaun, [Ohjattu yhteyden luominen (Modeemin lisäasetukset)] -ikkuna aukeaa.

  6. Napsauta [Seuraava]-painiketta
     Tietyissä modeemeissa alustuskomennot pitää määrittää erikseen.
    Napsauta [Modeemin lisäasetukset...] -painiketta, syötä alustuskomennot ja napsauta [OK]-painiketta.

    Huomautus

    • Löydät lisätietoja alustuskomennoista modeemin tai matkapuhelimen käyttöohjeesta.

  7. Anna yhteysnimi (valinnainen), puhelinnumero (palveluntarjoajan käyttöpisteen), käyttäjätunnus ja salasana (palveluntarjoajan antamat) ja napsauta sitten [Valmis]-painiketta.
    Tärkeää

    • Käytä omaa puhelinnumeroasi, käyttäjätunnustasi ja salasanaasi, jotka on sovittu palveluntarjoajan kanssa.

    Asetukset rekisteröidään, ja [Bluetooth-asetukset]-ikkunaan ilmestyy kuvake.

Internet-yhteyden luominen

Voit luoda yhteyden Internetiin alla olevan proseduurin mukaisesti, jos matkapuhelimen asetuksia määritettäessä rekisteröity yhteyskohde on asetettu oletusyhteyskohteeksi.

  1. Käynnistä selain, sähköpostiohjelma tai muu ohjelma

    Tärkeää

    • Määritä sähköpostiasetukset erikseen, jos aiot käyttää sähköpostia (asetusten määritystapa riippuu sovelluksesta).

  2. Anna Web-sivun osoite ja paina [Enter]-painiketta, tai käytä sähköpostityökalua lähettämään/vastaanottamaan kohteita, tai suorita muita toimintoja.
    [Puhelinverkkoyhteys]-ikkuna aukeaa.

  3. Napsauta [Yhdistä]-painiketta
    Tärkeää

    • Matkapuhelimeen luodaan automaattisesti yhteys, jos Tiedonvälitystilan automaattiyhdistys on käytössä. Jos tiedonvälitystilan automaattiyhdistys ei ole käytössä, luo yhteys matkapuhelimeen manuaalisesti.

    Kun olet muodostanut Internet-yhteyden, tehtäväpalkkiin tulee viesti ja yhteyskuvake. Web-sivu ilmestyy ja sähköpostiviestit lähetetään/vastaanotetaan.

  4. Yhteyden katkaiseminen
    Ikkuna aukeaa, jos kaksoisnapsautat [image] tehtäväpalkin kuvaketta.

    Napsauta [Katkaise yhteys] -painiketta, kun haluat katkaista Internet-yhteyden.
    Vaihtoehtoisesti voit napsauttaa [image] kuvaketta hiiren kakkospainikkeella ja napsauttaa kohdassa [Katkaise yhteys].
Huomautus
  • Voit luoda Internet-yhteyden automaattisesti käynnistämällä sovelluksen, mutta voit myös luoda yhteyden manuaalisesti käyttäen yhteyskohdekuvaketta. Toimenpide on kuvattu alla.
  1. Napsauta [Bluetooth-asetukset]-ikkunan yhteyskohdekuvaketta hiiren kakkospainikkeella ja napsauta sitten [Yhdistä]-painiketta aukeavassa valikossa
    Yhteyden luomisesta kertova ikkuna aukeaa.
    Jos yhteyden luominen onnistui, viesti ja yhteyskuvake tulevat näkyviin tehtäväpalkkiin.

    Voit selata Web-sivuja selaimella sekä lähettää ja vastaanottaa sähköpostia.

    Tärkeää

    • Määritä sähköpostiasetukset erikseen, jos aiot käyttää sähköpostia (asetusten määritystapa riippuu sovelluksesta).

  2. Yhteyden katkaiseminen
    Napsauta kuvaketta hiiren kakkospainikkeella ja napsauta sitten [Katkaise yhteys] -painiketta.
    Viesti tulee näkyviin. Napsauta [Kyllä]-painiketta.
    Kun kuvake näyttää samalta kuin alla, yhteys on katkaistu.


Lähiverkkoon yhdistäminen käyttäen käyttöpistettä (LAP)

Lähiverkkoon yhdistäminen käyttäen käyttöpistettä (LAP)[LAP]
Tässä kappaleessa selitetään yhteyden luominen verkkoon (esimerkiksi yrityksen lähiverkkoon tai kotiverkkoon) käyttäen LAP-profiilin kanssa yhteensopivaa käyttöpistettä.
Katso kohta "Yhteyden luominen lähiverkkoon käyttäen käyttöpistettä (PAN)", jos käytät PAN-profiilin kanssa yhteensopivaa käyttöpistettä.

→ Käyttöpisteen käyttöönotto
→ Yhteyden luominen lähiverkkoon (LAP)
Tärkeää
  • Käyttöpisteen pitää olla päällä ja verkoyhteyden valmis, ennen kuin käyttöpisteen voi ottaa käyttöön. Katso käyttöpisteen käyttöohjeesta ohjeet käyttöpisteen käyttöönottoon.
  • Yhteyden luomiseksi käyttöpisteeseen vaaditaan Bluetooth-avain (PIN-koodi). Kirjoita Bluetooth-avain ylös, ennen kuin käynnistät yhteyden luomisen.
Käyttöpisteen käyttöönotto
Toimi näin
  1. Laita käyttöpiste päälle ja varmista, että verkoyhteys on muodostettu

  2. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Lisää uusi yhteys]
    Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth]→[Bluetooth-asetukset] ja napsauttaa kohtaa [Uusi yhteys] aktiivisessa [Bluetooth-asetukset]-ikkunassa.
[Ohjattu yhteyden luominen (Tervetuloa ohjattuun yhteyden luomiseen)] -ikkuna aukeaa.
  3. Varmista, että [nopea tila] on valittu ja napsauta sitten [Seuraava]-painiketta

[Ohjattu yhteyden luominen (Odota, kun ohjelma etsii Bluetooth-laitteita.)] -ikkuna aukeaa.

Kun ohjelma on suorittanut laitehaun, [Ohjattu yhteyden luominen (Laitteiden valinta)] -ikkuna aukeaa.

  4. Valitse käyttöpisteen nimi [Laiteluettelosta] ja napsauta [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Etsitään palveluja)] -ikkuna aukeaa.

    Aukeavassa ikkunassa pyydetään antamaan Bluetooth-avain.

  5. Anna avainkoodi kohdassa [Bluetooth-avain (PIN-koodi)] ja napsauta [OK]-painiketta

    Palvelun haku ja tietoliikenneportin luominen suoritetaan automaattisesti.
    [Ohjattu yhteyden luominen (Luo yhteyskohde)] -ikkuna aukeaa.

  6. Anna yhteysnimi, käyttäjätunnus sekä salasana ja napsauta sitten [Seuraava]-painiketta
    Huomautus
    • Käyttäjätunnus ja salasana annetaan tässä käyttöpisteeseen yhdistämistä varten.

    [Ohjattu yhteyden luominen (Vahvista puhelinverkkoasetukset)] -ikkuna aukeaa.

  7. Napsauta [Vahvista asetukset] -painiketta

     [Internet-asetukset]-ikkuna aukeaa.

  8. Määritä yhteystapa ja napsauta [OK]-painiketta

     Aseta LAN-yhteyden luomisessa yllä kohdassa (6) käytetty yhteyskohde oletusyhteyskohteeksi ja valitse "Käytä aina oletusyhteyttä".

  9. Napsauta [Seuraava]-painiketta

    Tukiaseman kuvake rekisteröidään [Bluetooth-asetukset]-ikkunaan.

Tämä viimeistelee käyttöpisteen käyttöönottoprosessin.

→"Yhteyden luominen lähiverkkoon (LAP)"


Yhteyden luominen verkkoon (LAP)

Yhteyden luominen lähiverkkoon (LAP)
Toimi näin
  1. Napsauta yhteyskuvaketta [Bluetooth-asetukset]-ikkunassa ja napsauta sitten [Yhdistä]-painiketta

    [Puhelinverkkoyhteys]-ikkuna aukeaa.

  2. Vahvista, että "Suora yhteys" on valittu kohdassa [Yhteyskohde] ja napsauta [Yhdistä]-painiketta

    Yhteyden luominen aloitetaan.
    Huomautus
    • Tässä on esimerkki siitä, mitä tapahtuu, kun käytät "Suoraa yhteyttä" yhteysnimenä kohdassa "Yhdistä käyttöpisteeseen". Jos käytetään yhteysnimestä poikkeavaa nimeä, tämä nimi näkyy kohdassa [Yhteyskohde].
    • Napsauta kohdassa [Asetukset], jos käyttäjätunnusta ja salasanaa ei ole annettu (eli nämä kentät ovat tyhjiä)
    • Vaihda yhteyskohde, jos kohdassa [Yhteyskohde] näkyy toinen yhteysnimi (puhelinverkkoyhteydelle).

    Kun verkkoyhteys on luotu, Internet Explorer käynnistyy automaattisesti, ja voit vaihtaa dataa muiden verkossa olevien tietokoneiden kanssa.

    Huomautus
    • Seuraa alla olevia vaiheita, jos sinun pitää määrittää välityspalvelin Internet-yhteyden luomista varten (seuraavat toimenpiteet eivät ole tarpeen, jos käyttämäsi PC on jo määritetty välityspalvelimeksi).

      1 Valitse [Internet-asetukset...] Internet Explorerin [Työkalut]-valikosta

        [Internet-asetukset]-ikkuna aukeaa.

      2 Napsauta [Yhteydet]-välilehteä ja sitten [Asetukset...]-painiketta

      3 Anna IP-osoite ja välityspalvelimen portin numero kohdassa [Välityspalvelin] ja napsauta lopuksi [OK]-painiketta
  3. Yhteyden katkaiseminen
    Napsauta hiiren kakkospainikkeella joko yhteyskuvaketta [Bluetooth-asetukset]-ikkunassa tai [image] kuvaketta tehtäväpalkissa. Napsauta sitten [Katkaise yhteys] -painiketta.

    Napsauta "Kyllä"-painiketta aukeavassa tekstiruudussa vahvistaaksesi yhteyden katkaisemisen.


Lähiverkkoon yhdistäminen käyttäen käyttöpistettä (PAN)

Lähiverkkoon yhdistäminen käyttäen käyttöpistettä (PAN) [PAN]
Tässä kappaleessa selitetään yhteyden luominen verkkoon (esimerkiksi yrityksen lähiverkkoon tai kotiverkkoon) käyttäen PAN-profiilin kanssa yhteensopivaa käyttöpistettä.
Katso kohta "Yhteyden luominen lähiverkkoon käyttäen käyttöpistettä (LAP)", jos käytät LAP-profiilin kanssa yhteensopivaa käyttöpistettä.

→ Käyttöpisteen käyttöönotto
→ Yhteyden luominen lähiverkkoon (PAN)
Tärkeää
  • Käyttöpisteen pitää olla päällä ja verkoyhteyden valmis, ennen kuin käyttöpisteen voi ottaa käyttöön. Katso käyttöpisteen käyttöohjeesta ohjeet käyttöpisteen käyttöönottoon.
  • Yhteyden luomiseksi käyttöpisteeseen vaaditaan Bluetooth-avain (PIN-koodi). Kirjoita Bluetooth-avain ylös, ennen kuin käynnistät yhteyden luomisen.
Käyttöpisteen käyttöönotto
Toimi näin
  1. Laita käyttöpiste päälle ja varmista, että verkoyhteys on muodostettu

  2. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Lisää uusi yhteys]

    Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth]→[Bluetooth-asetukset] ja napsauttaa kohtaa [Uusi yhteys] aktiivisessa [Bluetooth-asetukset]-ikkunassa.
[Ohjattu yhteyden luominen (Tervetuloa ohjattuun yhteyden luomiseen)] -ikkuna aukeaa.
  3. Varmista, että [nopea tila] on valittu ja napsauta sitten [Seuraava]-painiketta

[Ohjattu yhteyden luominen (Odota, kun ohjelma etsii Bluetooth-laitteita.)] -ikkuna aukeaa.

Kun ohjelma on suorittanut laitehaun, [Ohjattu yhteyden luominen (Laitteiden valinta)] -ikkuna aukeaa.

  4. Valitse käyttöpisteen nimi [Laiteluettelosta] ja napsauta [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Etsitään palveluja)] -ikkuna aukeaa.

    Aukeavassa ikkunassa pyydetään antamaan Bluetooth-avain.

  5. Anna avainkoodi kohdassa [Bluetooth-avain (PIN-koodi)] ja napsauta [OK]-painiketta

    Palvelun haku suoritetaan automaattisesti.

    Tukiaseman kuvake rekisteröidään [Bluetooth-asetukset]-ikkunaan.

Tämä viimeistelee käyttöpisteen käyttöönottoprosessin.

→"Yhteyden luominen lähiverkkoon (PAN)"


Yhteyden luominen verkkoon (PAN)

Yhteyden luominen lähiverkkoon (PAN)
Toimi näin
  1. Napsauta yhteyskuvaketta [Bluetooth-asetukset]-ikkunassa hiiren kakkospainikkeella ja napsauta sitten [Yhdistä]-painiketta

    Aukeavassa ikkunassa kysytään Bluetooth-avainta.

  2. Anna avainkoodi kohdassa [Bluetooth-avain (PIN-koodi)] ja napsauta [OK]-painiketta

     Yhteyden luominen käynnistetään.

    Kun verkkoyhteys on luotu, Internet Explorer käynnistyy automaattisesti, ja voit vaihtaa dataa muiden verkossa olevien tietokoneiden kanssa.

    Huomautus
    • Seuraa alla olevia vaiheita, jos sinun pitää määrittää välityspalvelin Internet-yhteyden luomista varten (seuraavat toimenpiteet eivät ole tarpeen, jos käyttämäsi PC on jo määritetty välityspalvelimeksi).

      1 Valitse [Internet-asetukset...] Internet Explorerin [Työkalut]-valikosta

         [Internet-asetukset]-ikkuna aukeaa.

      2 Napsauta [Yhteydet]-välilehteä ja sitten [Lähiverkon asetukset...] -painiketta

      3 Anna IP-osoite ja välityspalvelimen portin numero kohdassa [Välityspalvelin] ja napsauta lopuksi [OK]-painiketta

  3. Yhteyden katkaiseminen
    Napsauta hiiren kakkospainikkeella joko yhteyskuvaketta [Bluetooth-asetukset]-ikkunassa tai [image] kuvaketta tehtäväpalkissa. Napsauta sitten [Katkaise yhteys] -painiketta.

     Napsauta "Kyllä"-painiketta aukeavassa tekstiruudussa vahvistaaksesi yhteyden katkaisemisen.


PAN-verkon rakentaminen

PAN-verkon rakentaminen [PAN]

Voit käyttää PAN-profiilia verkon rakentamiseen langattoman Bluetooth-tekniikan mukaisille laitteille.

→ Palvelimena toimiminen
→ Asiakkaana toimiminen

PAN-verkossa (Personal Area Network) käytetään ns. client-server-arkkitehtuuria. Laitetta, johon muut laitteet yhdistetään, kutsutaan palvelimeksi (server). Palvelimeen yhdistettävää laitetta kutsutaan asiakkaaksi (client).
Client-server-suhde ei ole välttämättä kiinteä. Ensimmäinen laite, joka luo yhteyden, saattaa olla palvelin toisen laitteen ollessa läsnä. Toisissa tilanteissa sama laite saattaa olla asiakas.

Huomautus
  • Yksittäisen PAN-verkon muodostavien laitteiden enimmäismäärä on seitsemän: yksi palvelin ja kuusi asiakasta.
    Seitsemän laitetta sisältävä verkko voidaan teoriassa rakentaa, mutta muita langattoman Bluetooth-tekniikan mukaisia laitteita sisältävässä käyttöympäristössä - jos jätetään huomiotta muut komplikaatiot - verkon enimmäislaitemäärän tulee todennäköisesti olla pienempi.

Käyttämällä PAN-profiilia voit rakentaa verkon, jossa käytetään samaa TCP/IP-protokollaa kuin tavallisissa lähiverkoissa (LAN). Vastaavasti palvelimeksi nimettyä laitetta voidaan käyttää DCHP:ta käyttäviin määritystehtäviin, kuten IP-osoitteiden antamiseen asiakkaille.
Lisäksi kansioita ja tiedostoja voidaan määrittää jaetuiksi, jotta verkon muut palvelimet ja asiakkaat näkevät niiden sisältämät tiedot.

Tärkeää
  • Katso Windowsin ohjeesta lisätietoja TCP/IP:stä, DHCP:stä sekä kansioiden ja tiedostojen jakamisesta.
Palvelimena toimiminen
Tehtäväpalkissa on seuraava kuvake, kun PAN-palvelintoiminto on aktivoitu.

Jos kuvake ei ilmesty tehtäväpalkkiin, seuraa alla olevia ohjeita PAN-palvelimen aktivoimiseksi.
  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse [Valinta] ja varmista, että "PAN-verkkopalvelu" on valittu kohdasta [Ota palvelut käyttöön] [Yleistä]-välilehdestä.
    Ohjelma pyytää vahvistuksen PAN ad-hoc -verkon käyttöönottamista varten.

  2. Napsauta [Kyllä]-painiketta
    PAN-palvelintoiminto aktivoidaan, ja kuvake ilmestyy tehtäväpalkkiin. Muut PAN-profiilia käyttävät laitteet voidaan nyt yhdistää verkon kautta.
Tärkeää
  • Jos käytät laitetta palvelimena, varmista että kaikille käyttäjätileille on määritetty turvallisuussyistä salasana.
  • Palvelimen IP-osoite määritetään automaattisesti, kun se käynnistyy. Älä muuta tätä IP-osoitetta.
  • Kun laite käynnistyy palvelimena, se käynnistyy DHCP-palvelintoimintona. Suosittelemme käyttämään tämän DHCP-palvelimen antamia IP-osoitteita kytkettyjen asiakkaiden kohdalla. Älä muuta näitä IP-osoitteita.

[Bluetooth PAN -palvelin] -ikkuna aukeaa kuvaketta napsautettaessa.
Alla olevassa yhteydessä yksi asiakas on luonut yhteyden.

Huomautus
  • Jos yrität ottaa yhteyden toiseen palvelimeen asiakkaana, tehtäväpalkin kuvake katoaa eikä tietokoneesi voi enää toimia palvelimena muilta laitteilta tuleville yhteyspyynnöille.
  • DHCP-palvelinta ei voi pysäyttää, kun palvelin käynnistyy.
Asiakkaana toimiminen

Yhteyden ottaminen palvelimeen asiakkaana suoritetaan [Bluetooth-asetukset]-ikkunassa, alla kuvatulla tavalla.

Toimi näin
  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Lisää uusi yhteys]
    Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth]→[Bluetooth-asetukset] ja napsauttaa kohtaa [Uusi yhteys] [Bluetooth-asetukset]-ikkunassa.
  2. Varmista, että [Nopea tila] on valittu ja napsauta sitten [Seuraava]-painiketta

  3. Napsauta [Seuraava]-painiketta ohjetekstiruudussa
    [Ohjattu yhteyden luominen (Odota, kun ohjelma etsii Bluetooth-laitteita.)] -ikkuna aukeaa.

Kun ohjelma on suorittanut laitehaun, [Ohjattu yhteyden luominen (Laitteiden valinta)] -ikkuna aukeaa.

  4. Valitse palvelimeksi määritetyn laitteen nimi [Laiteluettelosta] ja napsauta [Seuraava]-painiketta

    Rekisteröity kuvake näkyy [Bluetooth-asetukset]-ikkunassa.

■Yhteyden luominen palvelimeen
Toimi näin
  1. Napsauta kuvaketta [Bluetooth-asetukset]-ikkunassa hiiren kakkospainikkeella ja napsauta sitten [Yhdistä]-painiketta

    Kun yhteys on luotu, kuvake muuttuu osoittamaan, että laitteella on yhteys.

■Yhteyden katkaiseminen palvelimeen
Toimi näin
  1. Napsauta kuvaketta [Bluetooth-asetukset]-ikkunassa hiiren kakkospainikkeella ja napsauta sitten [Katkaise yhteys] -painiketta

    Seuraavassa viestissä sinua pyydetään vahvistamaan yhteyden katkaisu. Napsauta [Kyllä]-painiketta.

    Kun olet katkaissut yhteyden, kuvake muuttuu osoittamaan, että laitteella ei ole yhteyttä.


Modeemin käyttäminen faksien lähettämiseen

Modeemin käyttäminen faksien lähettämiseen [FAX]
Tässä kappaleessa kuvataan, miten fakseja lähetetään langattomalla Bluetooth-modeemilla.

→ Modeemin käyttöönotto
→ Faksin tietojen määrittäminen
→ Faksin lähettäminen
→ Faksin vastaanottaminen

Tärkeää

  • Katso modeemin käyttöohjeesta, miten modeemi liitetään puhelinlinjaan.
  • Varmista, että kaikki PC:n ja modeemin yhdistämiseen tarvittavat ohjaimet on asennettu.
  • Yhteyden luomiseksi modeemiin vaaditaan Bluetooth-avain (PIN-koodi). Kirjoita Bluetooth-koodi ylös, ennen kuin käynnistät laitteen käyttöönoton.
  • Faksien lähettämistä ja vastaanottamista varten tarvitaan faksisovellus. Alla on annettu esimerkkinä Windows XP:ssä perussovelluksena olevan Microsoft Faxin käyttö.
    Jos aiot käyttää jotain toista faksisovellusta, katso sen sovelluksen käyttöohjeesta, miten fakseja lähetetään ja vastaanotetaan.
Modeemin käyttöönotto

Rekisteröi modeemi käyttöön faksina.

Toimi näin
  1. Laita langaton modeemi päälle

  2. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Lisää uusi yhteys]
    Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth]→[Bluetooth-asetukset] ja napsauttaa kohtaa [Uusi yhteys] aktiivisessa [Bluetooth-asetukset]-ikkunassa.

    [Ohjattu yhteyden luominen (Tervetuloa ohjattuun yhteyden luomiseen)] -ikkuna aukeaa.

  3. Valitse [Mukautettu tila] ja napsauta sitten [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Odota, kun ohjelma etsii Bluetooth-laitteita.)] -ikkuna aukeaa.

    Kun ohjelma on suorittanut laitehaun, [Ohjattu yhteyden luominen (Valitse laite)] -ikkuna aukeaa.

  4. Valitse langattoman modeemin nimi [Laiteluettelosta] ja napsauta [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Etsitään palveluja)] -ikkuna aukeaa.

  5. Jos luot yhteyttä langattomaan modeemiin ensimmäistä kertaa, anna laitteen avainkoodi kohdassa [Bluetooth-avain (PIN-koodi)] ja napsauta [OK]-painiketta

    Kun ohjelma on suorittanut laitehaun, [Ohjattu yhteyden luominen (Valitse palvelu)] -ikkuna aukeaa.

  6. Valitse "Faksi" kohdassa [Valitse palvelu] ja napsauta [Seuraava]-painiketta

    Tietoliikenneportin (COM-portin) ja modeemin rekisteröinti riippuu tietokoneesi Bluetooth-ohjelmistosta.

    6.1 Vaihtoehto 1: Tietoliikenneportin (COM-portin) ja modeemin rekisteröinti suoritetaan automaattisesti

    Tietoliikenneportin (COM-portin) ja modeemin rekisteröinti suoritetaan sitten automaattisesti.

    Kun COM-portin ja modeemin (standardi 33600 bps -tyyppi) rekisteröinti on valmis, [Ohjattu yhteyden luominen (yhteyden nimen määrittäminen)] -ikkuna aukeaa.

    6.2 Vaihtoehto 2: Tietoliikenneportin (COM-portin) ja modeemin rekisteröinti suoritetaan manuaalisesti

    Tietoliikenneportin (COM-portin) ja modeemin rekisteröinti suoritetaan sitten manuaalisesti modeemin alkuperäistä .inf-tiedostoa käyttäen.

    Kun COM-portin ja modeemin rekisteröinti on suoritettu ohjattua toimintoa käyttäen, [Ohjattu yhteyden luominen (yhteyden nimen määrittäminen)] -ikkuna aukeaa.

  7. Määritä rekisteröinnin jälkeen ilmestyvän kuvakkeen tyyppi ja nimi
    ja napsauta [Seuraava]-painiketta.

    Napsauta [Seuraava]-painiketta vasta, kun olet tyytyväinen asetuksiin.

    [Ohjattu yhteyden luominen (Ohjatun yhteyden luomisen viimeistely)] -ikkuna aukeaa.

  8. Napsauta [Valmis]-painiketta

    Asetukset rekisteröidään, ja kuvake tulee näkyviin [Bluetooth-asetukset]-ikkunassa.

Faksitietojen määrittäminen

Määritä lähetys- ja vastaanottamisasetukset ja rekisteröi faksin tiedot.
Toimi näin

  1. Valitse [Käynnistä]→[Ohjauspaneeli] ja napsauta [Tulostin]-kuvaketta kohdassa [Laitteisto ja ääni]
    Huomautus
    • Jos Ohjauspaneeli näytetään perinteisessä näkymässä, siirry vaiheeseen 2.
  2. Kaksoisnapsauta [Faksi]-kuvaketta
    [Windowsin faksi ja tarkistus] -näyttö aukeaa.

  3. Napsauta työkalurivin kohtaa [Uusi faksi]

    [Faksin ohjattu asennus] -näyttö aukeaa.
    Huomautus
    • Jos faksin modeemiyhteys on jo muodostettu, [Uusi faksi] -näyttö aukeaa [Faksin ohjattu asennus] -näytön sijaan.

  4. Mene [Valitse faksimodeemi tai -palvelin] -näyttöön, valitse [Muodosta yhteys faksimodeemiin] ja jatka seuraavaan ruutuun

  5. Valitse faksien lähettämisessä käytetylle modeemille nimi [Valitse modeemin nimi] -näytössä

  6. Napsauta [Seuraava]-painiketta nimettyäsi modeemin

  7. Ennen kuin voit vastaanottaa fakseja, sinun pitää valita tapa, millä saapuviin puheluihin vastataan [Valitse miten faksit vastaanotetaan] -näytössä.

    [Uusi faksi] -näyttö aukeaa.
    Huomautus

    • Jos valitset [Vastaa automaattisesti (suositus)] tai [Muistuta minua], langattomaan modeemiin muodostetaan jatkuva yhteys (jos Automaattinen COM-yhteyson käytössä). Tällöin faksiohjelmisto on valmiina vastaanottamaan lähetyksiä, vaikka tulevia tai lähteviä lähetyksiä ei olisikaan käynnissä. Valitse vaihtoehto, joka soveltuu parhaiten tarpeisiisi.

  8. Anna lähettäjän tiedot
    Valitse [Lähettäjän tiedot] valikkorivin [Työkalut]-kohdasta ja syötä kansilehteen näkyviin tulevat tiedot.
    Huomautus
    • Antamasi lähettäjän tiedot lisätään automaattisesti lähettämiesi faksien otsikkotietoihin.

Toimi näin (Windows XP ja Windows 2000)
  1. Valitse [Käynnistä]→[Ohjauspaneeli] ja kaksoisnapsauta [Tulostimet ja muut laitteet] -kuvaketta
    Huomautus
    • Jos ohjauspaneelissa käytetään "klassista näkymää" ja käyttöjärjestelmäsi on Windows 2000, aloita kohdasta (2).
  2. Kaksoisnapsauta [Tulostimet ja faksit] -kuvaketta

    [Tulostimet & faksit] -ikkuna aukeaa.

  3. Napsauta "Asenna paikallinen faksitulostin" [Tulostimet ja faksit] -ikkunassa

    Seuraavassa ikkunassa näkyy asennetut ohjelmat, ja Faksi-kuvake luodaan [Tulostimet ja faksit] -ikkunaan.

  4. Napsauta "Lähetä faksi" -painiketta kohdassa "Tulostimen tehtävät" ikkunan vasemmassa laidassa

    Jos et ole vielä määrittänyt faksilaitteen asetuksia, [Faksin asetusten ohjattu määrittäminen] -ikkuna aukeaa. Voit antaa lähettäjää (sinua) koskevat asetukset.
    Huomautus
    • Jos faksin tiedot on jo rekisteröity, [Lähetä faksi] -ikkuna, joka on selitetty alla kohdassa "Faksin lähettäminen", aukeaa [Faksin asetusten ohjattu määrittäminen] -ikkunan sijasta.

  5. Anna lähettäjän tiedot ja napsauta [Seuraava]-painiketta
    Huomautus
    • Täällä määrittämäsi lähettäjän tiedot lisätään automaattisesti lähettämiesi faksien otsikkotietoihin.

    [Faksin asetusten ohjattu määrittäminen (Valitse laite faksien lähettämistä tai vastaanottamista varten)] -ikkuna aukeaa.

  6. Valitse laite, jota käytetään faksien lähettämiseen. Määritä laite lähettämään tai vastaanottamaan ja napsauta [Seuraava]-painiketta
    Huomautus
    • Jos [Ota vastaanotto käyttöön] valitaan, laite on valmis vastaanottamaan fakseja, vaikka se ei lähettäisi tai vastaanottaisi mitään. Tästä syystä se on jatkuvassa yhteydessä langattomaan modeemiin (kun tiedonvälitystilan automaattiyhdistys on päällä).
      Päätä, haluatko käyttää tätä toimintoa, riippuen lähetysten tarkoituksesta ja taajuudesta.

    [Faksin asetusten ohjattu määrittäminen (TSID)] -ikkuna aukeaa.

  7. Napsauta [Seuraava]-painiketta

    On tärkeää, ettet muuta TSID-tunnusta.

    [Faksin asetusten ohjattu määrittäminen (Faksin asetusten ohjatun määrittämisen viimeistely)] -ikkuna aukeaa.

  8. Napsauta [Valmis]-painiketta

    Faksin tiedot on rekisteröity, ja [Faksikonsoli]-ikkuna aukeaa.

Tämä viimeistelee faksin käyttöönoton.

Asiaan liittyvät aiheet: "Faksin lähettäminen" ja "Faksin vastaanottaminen"


Faksin lähettäminen

Tässä kappaleessa selitetään, miten faksi lähetetään Faksikonsolista.
Tärkeää

  • Lähettämisen pitää olla käytössä faksipalvelussa, jotta fakseja voidaan lähettää.
    Katso "Langattoman modeemin käyttö" kohdassa "Vianmääritys", jos tarvitset lisätietoa lähetys- ja vastaanottamisasetusten muuttamisesta sen jälkeen, kun faksipalvelun asetukset on määritetty.
Toimi näin
  1. Napsauta Ohjauspaneelin [Laitteisto ja ääni] -kuvaketta

  2. Napsauta [Lähetä faksi] kohdassa [Tulostimet]
    [Windowsin faksi ja tarkistus] -näyttö aukeaa.

  3. Luo faksi -valintaikkuna aukeaa

  4. Anna vastaanottajan nimi ja faksinumero

  5. Anna kansilehtimalli, viestin aihe ja teksti (viestin runko)

  6. Napsauta Lähetä-kuvaketta

    Numeron valinta ja faksin lähettäminen tapahtuu automaattisesti.

    Kun faksi on lähetetty, Faksin valvonta siirtyy valmiustilaan.
Toimi näin (Windows XP ja Windows 2000)
  1. Kaksoisnapsauta [Faksi]-kuvaketta Ohjauspaneelissa

    [Faksikonsoli]-ikkuna aukeaa.

  2. Valitse [Faksikonsoli]-ikkunassa [Tiedosto] → [Lähetä faksi]

    [Faksin lähettäminen (Faksin ohjattu lähettäminen käynnistetään)] -ikkuna aukeaa.

  3. Napsauta [Seuraava]-painiketta

    [Faksin lähettäminen (Vastaanottajatiedot)] -ikkuna aukeaa.

  4. Määritä vastaanottajan nimi ja faksinumero ja napsauta [Seuraava]-painiketta

    [Faksin lähettäminen (Kansilehden valmistelu)] -ikkuna aukeaa.

  5. Määritä kansilehden malli, aiherivi ja runkoteksti. Napsauta sitten [Seuraava]-painiketta

    [Faksin lähettäminen (Ajoitus)] -ikkuna aukeaa.

  6. Jos haluat lähettää faksin välittömästi, valitse "Nyt" ja napsauta [Seuraava]-painiketta

    [Faksin lähettäminen (Faksin ohjatun lähettämisen viimeistely)] -ikkuna aukeaa.

  7. Vahvista kohde- ja lähetystiedot. Napsauta [Valmis]-painiketta

    Ohjelmisto valitsee automaattisesti numeron ja lähettää faksin.
    Kun faksi on lähetetty, Faksin valvonta siirtyy valmiustilaan.

Asiaan liittyvät aiheet: "Faksin vastaanottaminen"


Faksin vastaanottaminen

Tässä kappaleessa kerrotaan, mitä pitää tehdä, kun faksi vastaanotetaan modeemin yhdistämisen jälkeen.
Tärkeää

  • Vastaanottamisen pitää olla käytössä faksipalvelussa, jotta fakseja voidaan vastaanottaa.
    Katso "Langattoman modeemin käyttö" kohdassa "Vianmääritys", jos tarvitset lisätietoa lähetys- ja vastaanottamisasetusten muuttamisesta sen jälkeen, kun faksipalvelun asetukset on määritetty.
  • Varmista, että modeemilla on yhteys ennen faksin vastaanottamista (laite on yhdistetty modeemiin, jos "Ota vastaanotto käyttöön" on valittu tai tiedonvälitystilan automaattiyhdistys on aktivoitu).
Toimi näin
  1. Kun saapuvat faksi havaitaan, Faksin valvonta käynnistyy automaattisesti ja vastaanottaa faksin.

    Faksin valvonta palaa valmiustilaan, kun faksi on vastaanotettu.
    Huomautus
    • Jos olet määrittänyt faksien vastaanottamisen tapahtumaan manuaalisesti, tehtäväpalkkiin tulee viesti, kun saapuva faksi havaitaan.

      Faksi vastaanotetaan viestiä napsauttamalla.
  2. Käynnistä Windowsin faksi ja tarkistus
    Saapuneet-kansioon tulleet faksit tulevat näkyviin luettelossa. Näin niitä voi tarkastella esikatseluikkunassa.

Toimi näin (Windows XP ja Windows 2000)
  1. Faksin valvonta käynnistyy automaattisesti, kun faksi vastaanotetaan

    Kun faksi on vastaanotettu, Faksin valvonta siirtyy valmiustilaan.
    Huomautus
    • Jos olet ottanut faksien manuaalisen vastaanottamisen käyttöön, viesti ilmestyy tehtäväpalkkiin.

      Napsauta viestiä hiirellä faksin vastaanottamiseksi.
  2. Kaksoisnapsauta [Faksi]-kuvaketta Ohjauspaneelissa

    [Faksikonsoli]-ikkuna aukeaa.

  3. Kaksoisnapsauta saapunutta faksia [Faksikonsoli]-ikkunassa

     Näkyviin tulee saapuneen faksin kuva.

Asiaan liittyvät aiheet: "Faksin lähettäminen"


Matkapuhelimen käyttäminen faksien lähettämiseen

Matkapuhelimen käyttäminen faksien lähettämiseen [FAX]
Tässä kappaleessa kuvataan, miten fakseja lähetetään käyttämällä matkapuhelinta modeemina.

→ Matkapuhelimen käyttöönotto
→ Faksin tietojen määrittäminen
→ Faksin lähettäminen
→ Faksin vastaanottaminen

Tärkeää

  • Varmista, että kaikki PC:n ja matkapuhelimen yhdistämiseen tarvittavat ohjaimet on asennettu.
  • Yhteyden luomiseksi matkapuhelimeen vaaditaan Bluetooth-avain (PIN-koodi). Kirjoita Bluetooth-koodi ylös, ennen kuin käynnistät laitteen käyttöönoton.
  • Faksien lähettämistä ja vastaanottamista varten tarvitaan faksisovellus. Alla on annettu esimerkkinä Windows XP:ssä perussovelluksena olevan Microsoft Faxin käyttö.
    Jos aiot käyttää jotain toista faksisovellusta, katso sen sovelluksen käyttöohjeesta, miten fakseja lähetetään ja vastaanotetaan.
Matkapuhelimen käyttöönotto

Rekisteröi matkapuhelin käyttöön faksina.

Toimi näin
  1. Laita matkapuhelin päälle ja yhdistämistilaan
    Huomautus
    • Katso käyttöohjeesta, miten matkapuhelinta käytetään.
  2. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Lisää uusi yhteys]
    Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth]→[Bluetooth-asetukset] ja napsauttaa kohtaa [Uusi yhteys] aktiivisessa [Bluetooth-asetukset]-ikkunassa.

    [Ohjattu yhteyden luominen (Tervetuloa ohjattuun yhteyden luomiseen)] -ikkuna aukeaa.

  3. Valitse [Mukautettu tila] ja napsauta sitten [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Odota, kun ohjelma etsii Bluetooth-laitteita.)] -ikkuna aukeaa.

    Kun ohjelma on suorittanut laitehaun, [Ohjattu yhteyden luominen (Valitse laite)] -ikkuna aukeaa.

  4. Valitse matkapuhelimen nimi [Laiteluettelosta] ja napsauta [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Etsitään palveluja)] -ikkuna aukeaa.

  5. Jos luot yhteyttä matkapuhelimeen ensimmäistä kertaa, anna laitteen avainkoodi kohdassa [Bluetooth-avain (PIN-koodi)] ja napsauta [OK]-painiketta.

    Kun ohjelma on suorittanut palveluiden haun, [Ohjattu yhteyden luominen (Valitse palvelu)] -ikkuna aukeaa.

  6. Valitse "Faksi" kohdassa [Valitse palvelu] ja napsauta [Seuraava]-painiketta

    Tietoliikenneportin (COM-portin) ja modeemin rekisteröinti riippuu tietokoneesi Bluetooth-ohjelmistosta.

    6.1 Vaihtoehto 1: Tietoliikenneportin (COM-portin) ja modeemin rekisteröinti suoritetaan automaattisesti

    Tietoliikenneportin (COM-portin) ja modeemin rekisteröinti suoritetaan sitten automaattisesti.

    Kun COM-portin ja modeemin (standardi 33600 bps -tyyppi) rekisteröinti on valmis, [Ohjattu yhteyden luominen (yhteyden nimen määrittäminen)] -ikkuna aukeaa.

    6.2 Vaihtoehto 2: Tietoliikenneportin (COM-portin) ja modeemin rekisteröinti suoritetaan manuaalisesti

    Tietoliikenneportin (COM-portin) ja modeemin rekisteröinti suoritetaan sitten manuaalisesti modeemin alkuperäistä .inf-tiedostoa käyttäen.

    Kun COM-portin ja modeemin rekisteröinti on suoritettu ohjattua toimintoa käyttäen, [Ohjattu yhteyden luominen (yhteyden nimen määrittäminen)] -ikkuna aukeaa.

  7. Määritä rekisteröinnin jälkeen ilmestyvän kuvakkeen tyyppi sekä nimi ja napsauta [Seuraava]-painiketta.

    Napsauta [Seuraava]-painiketta vasta, kun olet tyytyväinen asetuksiin.

    [Ohjattu yhteyden luominen (Ohjatun yhteyden luomisen viimeistely)] -ikkuna aukeaa.

  8. Napsauta [Valmis]-painiketta

    Asetukset rekisteröidään, ja [Bluetooth-asetukset]-ikkunaan ilmestyy kuvake.

Faksin tietojen määrittäminen

Määritä lähetys- ja vastaanottamisasetukset ja rekisteröi faksin tiedot.
Toimi näin

  1. Valitse [Käynnistä]→[Ohjauspaneeli] ja napsauta [Tulostimet]-kuvaketta kohdassa [Laitteisto ja ääni]
    Huomautus
    • Jos Ohjauspaneelissa on käytössä perinteinen näkymä, siirry vaiheeseen 2.
  2. Kaksoisnapsauta [Faksi]-kuvaketta
    Windowsin faksi ja tarkistus] -näyttö aukeaa

  3. Napsauta työkalurivin kohtaa [Uusi faksi]

    [Faksin ohjattu asennus] -näyttö aukeaa.
    Huomautus
    • Jos faksin modeemiyhteys on jo muodostettu, [Uusi faksi] -näyttö aukeaa [Faksin ohjattu asennus] -näytön sijaan.

  4. Mene [Valitse faksimodeemi tai -palvelin] -näyttöön, valitse [Muodosta yhteys faksimodeemiin] ja jatka seuraavaan ruutuun

  5. Valitse faksien lähettämisessä käytetylle modeemille nimi [Valitse modeemin nimi] -näytössä

  6. Napsauta [Seuraava]-painiketta nimettyäsi modeemin

  7. Ennen kuin voit vastaanottaa fakseja, sinun pitää valita tapa, millä saapuviin puheluihin vastataan [Valitse miten faksit vastaanotetaan] -näytössä.

    [Uusi faksi] -näyttö aukeaa.
    Huomautus

    • Jos valitset [Vastaa automaattisesti (suositus)] tai [Muistuta minua], langattomaan modeemiin muodostetaan jatkuva yhteys (jos Automaattinen COM-yhteyson käytössä). Tällöin faksiohjelmisto on valmiina vastaanottamaan lähetyksiä, vaikka tulevia tai lähteviä lähetyksiä ei olisikaan käynnissä..
      Valitse vaihtoehto, joka soveltuu parhaiten tarpeisiisi

  8. Anna lähettäjän tiedot
    Valitse [Lähettäjän tiedot] valikkorivin [Työkalut]-kohdasta ja syötä kansilehteen näkyviin tulevat tiedot.
    Huomautus
    • Antamasi lähettäjän tiedot lisätään automaattisesti lähettämiesi faksien otsikkotietoihin.

Toimi näin (Windows XP ja Windows 2000)
  1. Valitse [Käynnistä][Ohjauspaneeli] ja kaksoisnapsauta [Tulostimet ja muut laitteet] -kuvaketta
    Huomautus
    • Jos ohjauspaneelissa käytetään "klassista näkymää" ja käyttöjärjestelmäsi on Windows 2000, aloita kohdasta (2).
  2. Kaksoisnapsauta [Tulostimet ja faksit] -kuvaketta
     [Tulostimet & faksit] -ikkuna aukeaa.

  3. Napsauta kohdassa "Asenna faksi" [Tulostimet ja faksit] -ikkunassa
    Seuraavassa ikkunassa näkyy asennetut ohjelmat, ja Faksi-kuvake luodaan [Tulostimet ja faksit] -ikkunaan.

  4. Napsauta "Lähetä faksi" -painiketta kohdassa "Tulostimen tehtävät" ikkunan vasemmassa laidassa

    Jos et ole vielä määrittänyt faksilaitteen asetuksia, [Faksin asetusten ohjattu määrittäminen] -ikkuna aukeaa. Voit antaa lähettäjää (sinua) koskevat asetukset.
    Huomautus
    • Jos faksin tiedot on jo rekisteröity, [Lähetä faksi] -ikkuna, joka on selitetty alla kohdassa "Faksin lähettäminen", aukeaa [Faksin asetusten ohjattu määrittäminen] -ikkunan sijasta.
  5. Anna lähettäjän tiedot ja napsauta [Seuraava]-painiketta
    Huomautus
    • Täällä määrittämäsi lähettäjän tiedot lisätään automaattisesti lähettämiesi faksien otsikkotietoihin.

    [Faksin asetusten ohjattu määrittäminen (Valitse laite faksien lähettämistä tai vastaanottamista varten)] -ikkuna aukeaa.

  6. Valitse laite, jota käytetään faksien lähettämiseen. Määritä laite lähettämään tai vastaanottamaan ja napsauta [Seuraava]-painiketta
    Huomautus
    • Jos [Ota vastaanotto käyttöön] valitaan, laite on valmis vastaanottamaan fakseja, vaikka se ei lähettäisi tai vastaanottaisi mitään. Tästä syystä se on jatkuvassa yhteydessä langattomaan modeemiin (kun tiedonvälitystilan automaattiyhdistys on päällä).
      Päätä, haluatko käyttää tätä toimintoa, riippuen lähetysten tarkoituksesta ja taajuudesta.

    [Faksin asetusten ohjattu määrittäminen (TSID)] -ikkuna aukeaa.

  7. Napsauta [Seuraava]-painiketta
    On tärkeää, ettet muuta TSID-tunnusta.

    [Faksin asetusten ohjattu määrittäminen (Faksin asetusten ohjatun määrittämisen viimeistely)] -ikkuna aukeaa.

  8. Napsauta [Valmis]-painiketta

    Faksin tiedot on rekisteröity, ja [Faksikonsoli]-ikkuna aukeaa.

Tämä viimeistelee faksin käyttöönoton.

Asiaan liittyvät aiheet: "Faksin lähettäminen" ja "Faksin vastaanottaminen"


Faksin lähettäminen

Tässä kappaleessa selitetään, miten faksi lähetetään Faksikonsolista.
Tärkeää

  • Lähettämisen pitää olla käytössä faksipalvelussa, jotta fakseja voidaan lähettää.
    Katso "Matkapuhelimen käyttö" kohdassa "Vianmääritys", jos tarvitset lisätietoa lähetys- ja vastaanottamisasetusten muuttamisesta sen jälkeen, kun faksipalvelun asetukset on määritetty.""
Toimi näin
  1. Kaksoisnapsauta [Faksi]-kuvaketta Ohjauspaneelissa
    [Faksikonsoli]-ikkuna aukeaa.

  2. Valitse [Faksikonsoli]-ikkunassa [Tiedosto] → [Lähetä faksi]
    [Faksin lähettäminen (Faksin ohjattu lähettäminen käynnistetään)] -ikkuna aukeaa.

  3. Napsauta [Seuraava]-painiketta
    [Faksin lähettäminen (Vastaanottajatiedot)] -ikkuna aukeaa.

  4. Määritä vastaanottajan nimi ja faksinumero ja napsauta [Seuraava]-painiketta
    [Faksin lähettäminen (Kansilehden valmistelu)] -ikkuna aukeaa.

  5. Määritä kansilehden malli, aiherivi ja runkoteksti. Napsauta sitten [Seuraava]-painiketta
    [Faksin lähettäminen (Ajoitus)] -ikkuna aukeaa.

  6. Jos haluat lähettää faksin välittömästi, valitse "Nyt" ja napsauta [Seuraava]-painiketta
    [Faksin lähettäminen (Faksin ohjatun lähettämisen viimeistely)] -ikkuna aukeaa.

  7. Vahvista kohde- ja lähetystiedot. Napsauta [Valmis]-painiketta
    Ohjelmisto valitsee automaattisesti numeron ja lähettää faksin. Kun faksi on lähetetty, Faksin valvonta siirtyy valmiustilaan.

Asiaan liittyvät aiheet: "Faksin vastaanottaminen"


Faksin vastaanottaminen

Tässä kappaleessa kerrotaan, mitä pitää tehdä, kun faksi vastaanotetaan modeemin yhdistämisen jälkeen.

Tärkeää

  • Vastaanottamisen pitää olla käytössä faksipalvelussa, jotta fakseja voidaan vastaanottaa.
    Katso "Matkapuhelimen käyttö" kohdassa "Vianmääritys", jos tarvitset lisätietoa lähetys- ja vastaanottamisasetusten muuttamisesta sen jälkeen, kun faksipalvelun asetukset on määritetty.
  • Varmista, että modeemilla on yhteys ennen faksin vastaanottamista (laite on yhdistetty modeemiin, jos "Ota vastaanotto käyttöön" on valittu tai tiedonvälitystilan automaattiyhdistys on aktivoitu).
Toimi näin
  1. Faksin valvonta käynnistyy automaattisesti, kun faksi vastaanotetaan
    Kun faksi on vastaanotettu, Faksin valvonta siirtyy valmiustilaan.
    Huomautus
    • Jos olet ottanut faksien manuaalisen vastaanottamisen käyttöön, viesti ilmestyy faksin saapuessa.
      Napsauta viestiä hiirellä faksin vastaanottamiseksi.

  2. Kaksoisnapsauta [Faksi]-kuvaketta Ohjauspaneelissa
    [Faksikonsoli]-ikkuna aukeaa.

  3. Kaksoisnapsauta saapunutta faksia [Faksikonsoli]-ikkunassa
     Näkyviin tulee saapuneen faksin kuva.

Asiaan liittyvät aiheet: "Faksin lähettäminen"


Tulostaminen
Tässä kappaleessa selitetään tulostaminen langattoman Bluetooth-tekniikan kanssa yhteensopivalla tulostimella.
Tulostimen eri toiminnot
Kun tulostetaan käyttämällä langatonta Bluetooth-tekniikkaa, tulostimen käyttö ja asetusten määrittäminen vaihtelee käytetyn profiilin mukaan.

Profiili | Bluetooth-asetukset | Toiminto
HCRP (*1) | Tulostin pitää rekisteröidä Bluetooth-asetuksissa | Mahdollistaa tulostamisen eri sovelluksissa, kuten tavallisten johdollisten tulostimien kanssa. →"Asiakirjojen ja kuvien tulostaminen"
SPP
OPP (*2) | Ei pakollinen | Mahdollistaa käyntikorttien suoran tulostamisen. →"Käyntikorttien tulostaminen"
BIP | Ei pakollinen | Mahdollistaa kuvatietojen suoran tulostamisen. →"Kuvien tulostaminen suoraan digitaalikamerasta tai muusta laitteesta"
Huomautus
  • (*1) Suurin osa langatonta Bluetooth-tekniikkaa tukevista tulostimista tukee HCRP:tä.
    Jos olet valinnut nopean tilan, HCRP valitaan oletusprofiilina. Jos tulostin ei tue HCRP:tä, SPP on seuraava vaihtoehto.
  • (*2) Käyntikorttien tulostaminen OPP:tä käyttäen noudattaa käyntikorttien vCARD-standardia.


Asiakirjojen ja kuvien tulostaminen

Asiakirjojen ja kuvien tulostaminen [HCRP] [SPP]

Tässä kappaleessa selitetään tulostaminen langattoman Bluetooth-tekniikan kanssa yhteensopivalla tulostimella.

→ Tulostimen käyttöönotto
→ Tulostaminen
Tärkeää

  • Varmista, että kaikki tulostimen ohjaimet on asennettu tietokoneeseen, ennen kuin luot langattoman Bluetooth-tekniikan avulla yhteyden.
  • Bluetooth-avain (PIN-koodi) tarvitaan yhteyden luomiseksi tulostimeen. Kirjoita Bluetooth-avain ylös, ennen kuin käynnistät yhteyden luomisen.
Tulostimen käyttöönotto
Toimi näin
  1. Laita tulostin päälle

  2. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Lisää uusi yhteys]
    Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth]→[Bluetooth-asetukset] ja napsauttaa kohtaa [Uusi yhteys] aktiivisessa [Bluetooth-asetukset]-ikkunassa.

    [Ohjattu yhteyden luominen (Tervetuloa ohjattuun yhteyden luomiseen)] -ikkuna aukeaa.

  3. Vahvista, että [nopea tila] on valittu. Napsauta sitten [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Odota, kun ohjelma etsii Bluetooth-laitteita.)] -ikkuna aukeaa.

    Kun ohjelma on suorittanut laitehaun, [Ohjattu yhteyden luominen (Laitteiden valinta)] -ikkuna aukeaa.

  4. Valitse tulostinlaitteen nimi [Laiteluettelosta] ja napsauta sitten [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Etsitään palveluja)] -ikkuna aukeaa.

  5. Jos olet luomassa yhteyttä tulostimeen ensimmäistä kertaa, anna laitteen avainkoodi [Bluetooth-avain (PIN-koodi)] -ikkunasta ja napsauta sitten [OK]-painiketta.

    Kun palvelut on havaittu, yhteyden luominen laitteeseen ja HCRP-portin luominen suoritetaan automaattisesti.

    Jos et ole vielä asentanut tulostinta, näkyviin tulee viesti, joka kehottaa sinua asentamaan tulostimen.

  6. Napsauta [OK]-painiketta

    [Tulostimen ohjattu asentaminen (Tulostimen ohjattu asentaminen käynnistetään)] -ikkuna aukeaa.

  7. Napsauta [Seuraava]-painiketta

    [Tulostimen ohjattu asentaminen (Paikallinen tulostin tai verkkotulostin)] -ikkuna aukeaa.

  8. Valitse "Tähän tietokoneeseen yhdistetty paikallinen tulostin", poista valintamerkki kohdasta "Automaattinen Plug and Play -tulostimen haku ja asennus" ja napsauta [Seuraava]-painiketta

    [Tulostimen ohjattu asentaminen (Valitse tulostinportti)] -ikkuna aukeaa.

  9. Valitse portti ja napsauta [Seuraava]-painiketta

    [Tulostimen ohjattu asentaminen (Tulostinohjelmiston asentaminen)] -ikkuna aukeaa.

  10. Valitse [Valmistaja] ja [Tulostin] asennettavalle tulostimelle tai napsauta [Käytä laitetta] -painiketta. Napsauta sitten [Seuraava]-painiketta

    Asenna tulostin seuraavissa ikkunoissa annettujen ohjeiden mukaisesti.

    Kun asennus on valmis, vahvistusviesti tulee näkyviin [Ohjattu yhteyden luominen (Tulostinasetukset)] -ikkunassa.

  11. Napsauta [Seuraava]-painiketta

    Rekisteröity kuvake näkyy [Bluetooth-asetukset]-ikkunassa.

    Huomautus

    • Voit vaihtaa yhteyskuvakkeen ja kuvakkeen nimen.
      →"Yhteyskuvakkeen nimen vaihtaminen"
      →"Yhteyskuvakkeen vaihtaminen"
Tulostaminen

Yritä tulostaa viestipohjasta.
  1. Valitse [Tiedosto]→[Tulosta]
     [Tulosta]-näyttö avautuu.

  2. Valitse langaton tulostin kohdassa [Valitse tulostin]. Napsauta [Tulosta]-painiketta

    Tulostaminen alkaa.
Huomautus
  • Jos olet luonut yhteyden tulostimeen käyttäen HCRP- tai SPP-profiilia, tulevaisuudessa langattoman Bluetooth-tekniikan avulla yhteys siihen tulostimeen luodaan aina automaattisesti, kun olet tulostanut asiakirjan tietokoneesta.


Kuvien tulostaminen suoraan digitaalikamerasta tai muusta laitteesta

Kuvien tulostaminen suoraan digitaalikamerasta tai muusta laitteesta [BIP]
Jos tulostimesi tukee BIP-profiilia (Basic Imaging Profile), voit lähettää kuvia suoraan tulostimeen tulostamista varten. Sinun ei tarvitse suorittaa mitään erityisiä toimenpiteitä.

→ Kuvatiedostojen tulostaminen (kuvakkeilla)
→ Kuvatiedostojen tulostaminen (hiiren kakkospainikkeella)

Huomautus
  • Alla näkyy luettelo kuvatiedostotyypeistä, jotka voidaan tulostaa suoraan.
    • Bitmap (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)
Toimi näin

■Kuvatiedostojen tulostaminen (kuvakkeilla)
  1. Laita tulostin päälle

  2. Käynnistä Bluetooth-tiedonvaihtaja
    Huomautus
    • Katso Bluetooth -apuohjelman sisällöstä kuinka Bluetooth-tiedonvaihtaja käynnistetään

  3. Kaksoisnapsauta [Kuvien siirto] -kuvaketta

    Luettelo laitteista näkyy [Kuvien siirto] -ikkunassa.
    Huomautus
    • Jos tulostimesi ei näy luettelossa, vahvista, että tulostin on päällä ja napsauta sitten kohdassa [Bluetooth] → [Etsi laitteita]
      Laitehaku suoritetaan.
  4. Vedä ja pudota käyntikorttitiedot kohdetulostimen kuvakkeen päälle

    Käyntikortti lähetetään tulostimeen.
    Jos tiedoston lähettäminen tulostimeen onnistui, viesti tulee näkyviin, ja kuva tulostetaan. Napsauta [OK]-painiketta.

    Jos kuvan tiedoston lähetys epäonnistui, näkyviin tulee viesti. Napsauta [OK]-painiketta sulkeaksesi viestin ja suorita tulostaminen uudelleen.
    Huomautus
    • Jos tulostin ei tue BIP-profiilia, viesti tulee näkyviin.
■ Kuvatiedostojen tulostaminen (hiiren kakkospainikkeella)
  1. Laita tulostin päälle

  2. Napsauta hiiren kakkospainikkeella lähetettävää tiedostoa. Napsauta sitten kohdetulostinta kohdassa [Bluetoothiin]
    Huomautus
    • Jos käyttämäsi laite ei näy luettelossa, vahvista että laite on päällä ja napsauta sitten kohdassa [Bluetoothiin] → [Etsi muita laitteita]

      Kun laite on havaittu, napsauta [Lähetä]-painiketta.

    Seuraavassa ikkunassa vahvistetaan, että tiedosto lähetetään tulostimeen.
    Jos tiedoston lähettäminen tulostimeen onnistui, viesti tulee näkyviin, ja kuva tulostetaan. Napsauta [OK]-painiketta.

    Jos kuvan tiedoston lähetys epäonnistui, näkyviin tulee viesti. Napsauta [OK]-painiketta sulkeaksesi viestin ja suorita tulostaminen uudelleen.
    Huomautus

    • Jos tulostin ei tue BIP-profiilia, viesti tulee näkyviin.


Käyntikortin tulostaminen

Käyntikortin tietojen tulostaminen [OPP]
Jos tulostin tukee OPP-profiilia (Object Push Profile), voit lähettää vCard-standardia noudattavan käyntikortin suoraan tulostimeen ja tulostaa sen.

→ Käyntikortin tulostaminen (kuvakkeilla)
→ Käyntikortin tulostaminen (hiiren kakkospainikkeella)

Toimi näin
■Käyntikortin tulostaminen (kuvakkeilla)
  1. Laita tulostin päälle

  2. Käynnistä Bluetooth-tiedonvaihtaja
    Huomautus
    • Katso Bluetooth -apuohjelman sisällöstä kuinka Bluetooth-tiedonvaihtaja käynnistetään

  3. Kaksoisnapsauta [Object Push] -kuvaketta

    Luettelo laitteista näkyy [Object Push] -ikkunassa.

    Kuva lähetetään kohdetulostimeen.
    Huomautus
    • Jos tulostimesi ei näy luettelossa, vahvista, että tulostin on päällä ja napsauta sitten kohdassa [Bluetooth] → [Etsi laitteita]
      Laitehaku suoritetaan.

  4. Vedä ja pudota käyntikorttitiedot kohdetulostimen kuvakkeen päälle

    Käyntikortti lähetetään tulostimeen.
    Jos käyntikortin lähettäminen tulostimeen onnistui, viesti tulee näkyviin, ja kuva tulostetaan. Napsauta [OK]-painiketta.

    Jos käyntikortin tiedoston lähetys epäonnistui, näkyviin tulee viesti. Napsauta [OK]-painiketta sulkeaksesi viestin ja suorita tulostaminen uudelleen.

■ Käyntikortin tulostaminen (hiiren kakkospainikkeella)
  1. Laita tulostin päälle

  2. Napsauta hiiren kakkospainikkeella lähetettävää käyntikorttia. Napsauta sitten kohdetulostinta kohdassa [Bluetoothiin]
    Huomautus
    • Jos käyttämäsi laite ei näy luettelossa, vahvista että laite on päällä ja napsauta sitten kohdassa [Bluetoothiin] → [Etsi muita laitteita]

      Kun laite on havaittu, napsauta [Lähetä]-painiketta.

    Käyntikortti lähetetään tulostimeen.
    Jos käyntikortin lähettäminen tulostimeen onnistui, viesti tulee näkyviin, ja kuva tulostetaan. Napsauta [OK]-painiketta.

    Jos käyntikortin tiedoston lähetys epäonnistui, näkyviin tulee viesti. Napsauta [OK]-painiketta sulkeaksesi viestin ja suorita tulostaminen uudelleen.


Musiikin kuunteleminen stereokuulokkeilla

Musiikin kuunteleminen stereokuulokkeilla [GAVDP] [A2DP] [AVRCP]

Tässä osiossa selitetään stereokuulokkeiden käyttö musiikin tai muiden PC:lle tallennettujen äänitiedostojen kuuntelemisessa.

→ Stereokuulokkeiden määrittäminen
→ Yhteyden muodostaminen stereokuulokkeisiin
→ Musiikin ja muiden äänitiedostojen kuunteleminen
→ Musiikin toistaminen etäkauko-ohjainta käyttäen
→ Tekijänoikeuksien suojaaminen

Stereokuulokkeiden määrittäminen
Toimi näin
  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Lisää uusi yhteys].

    Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth]→[Bluetooth-asetukset] ja napsauttaa kohtaa [Uusi yhteys] auenneessa [Bluetooth-asetukset]-ikkunassa.

    [Ohjattu yhteyden luominen (Tervetuloa ohjattuun yhteyden luomiseen)] -ikkuna aukeaa.

  2. Kytke stereokuulokkeet päälle ja aktivoi "Havaittavuustila"
    Löydät stereokuulokkeiden käyttöohjeesta lisää tietoa kuulokkeiden käytöstä.

  3. Vahvista, että [nopea tila] on valittu. Napsauta sitten [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Odota, kun ohjelma etsii Bluetooth-laitteita.)] -ikkuna aukeaa.

    Kun ohjelma on lopettanut laitehaun, [Ohjattu yhteyden luominen (Valitse laite)] -ikkuna aukeaa.

  4. Valitse stereokuulokkeiden nimi luettelosta ja napsauta [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Etsitään palveluja)] -ikkuna aukeaa.

    5. Asetukset rekisteröidään, ja kuvake tulee näkyviin [Bluetooth-asetukset]-ikkunassa.

Yhteyden muodostaminen strereokuulokkeisiin

Voit muodostaa yhteyden stereokuulokkeisiin [Bluetooth-asetuksissa] rekisteröityä kuvaketta käyttäen. Katso käyttöohjeista ohjeet yhteyden muodostamiseen stereokuulokkeista.

Tärkeää
  • Sulje seuraavat äänisovellukset, ennen kuin muodostat yhteyden kuulokkeiden ja PC:n välille.
    • Musiikki- ja videosoittimet
    • e-konferenssisovellukset
    • Äänentunnistussovellukset

    Suorita stereokuulokkeiden yhteyden muodostaminen loppuun, ennen kuin käynnistät näitä sovelluksia.

Musiikin ja muiden äänitiedostojen kuunteleminen
  1. Musiikin ja muiden äänitiedostojen toistaminen PC:llä
    Tärkeää
    • Jos et kuule ääntä, vaikka olet liittänyt stereokuulokkeet asianmukaisesti, tarkista seuraavat asiat:
      Napsauta [Toisto]-välilehteä Ääni-näytössä. Ääni-näyttöön pääsee napsauttamalla kohdassa [Ohjauspaneeli]→[Laitteisto ja ääni]→[Ääni].

      Poista [Mykistä]-toiminnon valinta, jos se on valittu. Jos äänenvoimakkuus on asetettu minimiasetukseen, aseta se sopivalle tasolle.
    • Äänen toisto saattaa keskeytyä, jos tietokoneeseen on yhdistetty muita langatonta Bluetooth-tekniikkaa hyödyntäviä laitteita. Kuulokkeiden tulisi olla ainoa tietokoneeseen yhdistetty laite musiikkia kuunneltaessa.
    • Äänen toisto saattaa myös keskeytyä, jos käyttäjä on kaukana tietokoneesta tai jos tietokoneen ja käyttäjän välillä on näköesteitä.
    • Mikäli stereokuulokkeista ei kuulu ääntä, vaikka musiikkia tai muuta ääntä toistetaan sovelluksessa, keskeytä toisto, valitse [Ohjauspaneeli]→[Laitteisto ja ääni]→[Ääni] ja vaihda laitteeksi "Toshiba Bluetooth Wave".
      Jos kuulokkeista ei kuulu vieläkään ääntä, vaikka laitteeksi on vaihdettu ”Toshiba Bluetooth Wave”, käynnistä sovellus uudestaan.
    Huomautus
    • Jos käyttöjärjestelmä on Windows XP eikä ääntä kuulu, vaikka stereokuulokkeet on liitetty asianmukaisesti, toimi alla kuvatulla tavalla.
      Valitse [Käynnistä]→[Kaikki ohjelmat]→[Apuohjelmat]→[Viihde]→[Äänenvoimakkuuden säätäminen].
    • Jos käyttöjärjestelmä on Windows XP eikä kuulokkeista kuulu ääntä, vaikka audio/video-sovellus on käynnissä, keskeytä toisto, valitse [Ohjauspaneeli]→[Äänet ja äänilaitteet] ja vaihda laitteeksi "Toshiba Bluetooth Wave". Jos kuulokkeista ei kuulu vieläkään ääntä, vaikka laitteeksi on vaihdettu ”Toshiba Bluetooth Wave”, käynnistä sovellus uudestaan.

  2. Musiikin kuuntelun lopettaminen ja yhteyden katkaiseminen
    1. Napsauta yhteystilan kuvaketta hiiren kakkospainikkeella kohdassa [Bluetooth-asetukset] ja valitse "Katkaise yhteys".
      Näkyviin saattaa tulla viesti, jossa vahvistetaan yhteyden katkaiseminen.
    2. Napsauta Kyllä-painiketta sen jälkeen, kun olet seurannut viestissä annettuja ohjeita.
      Kuvake osoittaa, että laitteen yhteys on katkaistu.
    Tärkeää
    • Sulje seuraavat äänisovellukset, ennen kuin katkaiset stereokuulokkeiden ja PC:n välisen yhteyden:
      • Musiikki- ja videosoittimet
      • e-konferenssisovellukset
      • Äänentunnistussovellukset

      Katkaise stereokuulokkeiden yhteys kokonaan, ennen kuin käynnistät näitä sovelluksia.

      Katso käyttöohjeista ohjeet stereokuulokkeiden yhteyden katkaisemiseen.

Musiikin toistaminen etäkauko-ohjainta käyttäen

Tietokoneeseen asennettuja musiikin ja videoiden toistamiseen tarkoitettuja sovelluksia (esim. "Windows Media Player 9" ja "InterVideo WinDVD") voidaan käyttää stereokuulokkeiden hallintapainikkeella/kytkimellä.

Stereokuulokkeiden kanssa käytetyn etäkauko-ohjaimen pitää olla yhteensopiva langattoman Bluetooth-tekniikan AVRCP -profiilin kanssa. Katso lisätietoja kuulokkeiden käyttöohjeesta.

Sovelluksen voi määrittää käytettäväksi kyseisellä kytkimellä/painikkeella alla kuvatulla tavalla.

Toimi näin
  1. Kaksoisnapsauta langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa
    Avaa "Bluetooth-asetukset."
  2. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta ja valitse sitten [Valinnat]->[Muut]-välilehti->[AV-soitin] [AV-soittimen valinta] -välilehdessä.
    [Valitse AV-soitin] -ikkuna aukeaa.
  3. Valitse sovellus ja napsauta [OK]-painiketta

Toiminnot ja kytkin/painike, joita voidaan käyttää, saattavat vaihdella sen mukaan, mitä sovellusta musiikin ja videoiden toistamiseen käytetään sekä sovelluksen versiosta.

Alla olevat toimenpiteet voidaan suorittaa, jos halutaan muuttaa paikkaa, missä vastaanotettu komento näkyy, tai jos komennon ei haluta näkyvän ollenkaan.

Toimi näin
  1. Kaksoisnapsauta langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa
     Käynnistää "Bluetooth-asetukset."
  2. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta ja valitse sitten [Valinnat]->[Muut]-välilehti->[AV-soitin] [AV-soittimen valinta] -välilehdessä.
     [Valitse AV-soitin] -ikkuna aukeaa.
  3. Valitse sopiva vaihtoehto pudotusvalikon paikoista, joissa komento voi näkyä, ja napsauta sitten [OK]-painiketta.

Jos vastaanottokomento tulee näkyviin, muttei toimi, joskus ongelma on mahdollista korjata muuttamalla asetukset muotoon "Älä näytä."

Tämän sovelluksen tukemat komennot näytetään alla. Näet kuulokkeiden käyttöohjeesta, mitä komentoja kuulokkeet tukevat. Toiminnassa saattaa esiintyä ongelmia joissakin "Windows Media Player 9:n" ja "InterVideo WinDVD:n" versioissa.

[Windows Media Player 9]

  • Toista
  • Lopeta
  • Tauko
  • Seuraava
  • Edellinen
  • Eteenpäinkelaus
  • Takaisinkelaus

[InterVideo WinDVD]

  • Toista
  • Lopeta
  • Tauko
  • Seuraava luku
  • Edellinen luku
  • Pikakelaus eteenpäin
  • Taaksepäinkelaus
  • Ylös
  • Alas
  • Vasen
  • Oikea
  • Valitse
  • Juurivalikko
  • Kulma
Tekijänoikeuksien suojaaminen

Tekijänoikeuksien suojaustoimintoa tuetaan SCMS-T-formaatin mukaan langattoman Bluetooth-tekniikan tiedoissa määritetyllä tavalla.

Asiaan liittyvät aiheet
→ "Tekijänoikeuksien suojaaminen"


Langattoman näppäimistön käyttö

Langattoman näppäimistön käyttö [HID]
Tässä kappaleessa selitetään langattoman Bluetooth-tekniikan kanssa yhteensopivan näppäimistön kytkeminen PC-tietokoneeseen.

Langattoman näppäimistön käyttöönotto
Toimi näin
  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Lisää uusi yhteys]

    Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth]→[Bluetooth-asetukset] ja napsauttaa kohtaa [Uusi yhteys] aktiivisessa [Bluetooth-asetukset]-ikkunassa.

    [Ohjattu yhteyden luominen (Tervetuloa ohjattuun yhteyden luomiseen)] -ikkuna aukeaa.

  2. Vahvista, että [nopea tila] on valittu. Napsauta sitten [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Odota, kun ohjelma etsii Bluetooth-laitteita.)] -ikkuna aukeaa.

    Kun ohjelma on suorittanut laitehaun, [Ohjattu yhteyden luominen (Laitteiden valinta)] -ikkuna aukeaa.

  3. Valitse näppäimistön nimi [Laiteluettelosta] ja napsauta [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Etsitään palveluja)] -ikkuna aukeaa.

  4. Kirjoita langattomalla näppäimistöllä kohdassa [Bluetooth-avain (PIN-koodi)] annetut numerot ja paina [Enter]-näppäintä

    Kun ohjelma on havainnut palvelut, yhteyden luominen laitteeseen ja asetusten rekisteröinti suoritetaan automaattisesti.

    Asetustiedot rekisteröidään, ja kuvake ilmestyy [Bluetooth-asetukset]-ikkunaan.

Huomautus
  • Täst'edes minkä tahansa näppäimen painaminen langattomassa näppäimistössä luo automaattisesti yhteyden PC:hen.
    Luo yhteys manuaalisesti, jos automaattinen yhteydenluonti epäonnistuu.


Langattoman hiiren käyttö

Langattoman hiiren käyttö [HID]
Tässä kappaleessa selitetään langattoman Bluetooth-tekniikan kanssa yhteensopivan hiiren kytkeminen PC-tietokoneeseen.

Langattoman hiiren käyttöönotto
Toimi näin
  1. Laita langaton hiiri päälle ja yhdistämistilaan
    Langattoman hiiren käyttö kuvataan laitteen käyttöohjeessa.

    Huomautus
    • Jos PC-tietokoneen suojaustilaksi on asetettu "Enable Link-Level Security" (ota käyttöön linkkitason suojaus), normaalisti salasanaa vaatimaton hiiri vaatii nyt salasanan. Jos hiiren käyttöohjeessa ei ole salasanaan liittyviä tietoja, ota yhteyttä hiiren myyneeseen liikkeeseen tai tukikeskukseen.
  2. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Lisää uusi yhteys]

    Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth]→[Bluetooth-asetukset] ja napsauttaa kohtaa [Uusi yhteys] aktiivisessa [Bluetooth-asetukset]-ikkunassa.

    [Ohjattu yhteyden luominen (Tervetuloa ohjattuun yhteyden luomiseen)] -ikkuna aukeaa.

  3. Vahvista, että [nopea tila] on valittu. Napsauta sitten [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Odota, kun ohjelma etsii Bluetooth-laitteita.)] -ikkuna aukeaa.

    Kun ohjelma on suorittanut laitehaun, [Ohjattu yhteyden luominen (Laitteiden valinta)] -ikkuna aukeaa.

  4. Valitse hiiren nimi [Laiteluettelosta] ja napsauta [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Etsitään palveluja)] -ikkuna aukeaa.

    Laitteen yhteyden vahvistava viesti tulee näkyviin.

  5. Napsauta [OK]-painiketta

    Asetustiedot rekisteröidään, ja kuvake ilmestyy [Bluetooth-asetukset]-ikkunaan.

    Huomautus
    • Täst'edes hiiren painikkeiden painaminen tai sen muu käyttö luo automaattisesti yhteyden PC:hen. Luo yhteys manuaalisesti, jos automaattinen yhteydenluonti epäonnistuu.


Tiedostojenvaihto PC:n tai PDA-laitteen kanssa

Tiedostojenvaihto PC:n tai PDA-laitteen kanssa [FTP]
Voit lähettää ja vastaanottaa muita tiedostoja kuin käyntikortteja PC-tietokoneella tai PDA-laitteella, jossa on sisäänrakennettuna langaton Bluetooth-tekniikka.
Käytä Bluetooth-tiedonvaihtajan "Tiedostonsiirto"-toimintoa tiedostojen siirtämiseen.

Huomautus
  • Samat toiminnot ovat voimassa niin kauan, kuin PC ja PDA-laite tukevat FTP-profiilia.
  • "Tiedostonsiirtoa" ei voi käyttää käyntikorttien lähettämiseen tai vastaanottamiseen. Käytä "Object Push" -toimintoa näihin tehtäviin.

→ Tiedostojen lähettäminen PC:hen tai PDA:han (kuvakkeilla)
→ Tiedostojen lähettäminen PC:hen tai PDA:han (hiiren kakkospainikkeella)
→ Tiedostojen vastaanottaminen PC:stä tai PDA:sta

Toimi näin

■Tiedostojen lähettäminen PC:hen tai PDA:han (kuvakkeilla)
  1. Laita PC tai PDA päälle

  2. KaksoisKäynnistä Bluetooth-tiedonvaihtaja
    Huomautus
    • Katso Bluetooth -apuohjelman sisällöstä kuinka Bluetooth-tiedonvaihtaja käynnistetään

  3. Kaksoisnapsauta [Tiedostonsiirto]-kuvaketta

    Luettelo laitteista näkyy [Tiedostonsiirto]-ikkunassa.
    Huomautus
    • Jos haluamaasi laitetta ei ole luettelossa, varmista että laite on päällä ja valitse sitten [Bluetooth] → [Etsi laitteita].
      Laitehaku suoritetaan.
    • Voit myös käyttää "Kuvansiirtoa" yksittäisten kuvatiedostojen lähettämiseen.
  4. Vedä ja pudota lähetettävä tiedosto hiirellä kohdekuvakkeen päälle
    Huomautus
    • Kun käytät "tiedostojensiirtoa", voit lähettää joko yksittäisiä tiedostoja tai kokonaisia kansioita.

  5. Vahvista tiedoston lähettäminen
    Tiedoston lähettämisen vahvistava ikkuna aukeaa.

    Huomautus
    • Kun tiedostoja lähetetään "tiedostonsiirto"-toimintoa käyttäen, kohdelaite (vastaanottava laite) saattaa vastaanottaa viestin, jossa pyydetään vahvistamaan tiedostojen vastaanottaminen. Viestin sisältö vaihtelee kohdelaitteen langatonta Bluetooth-tekniikkaa tukevan ohjelmiston mukaan. Seuraa annettuja ohjeita.
      Jos käytät Bluetooth-apuohjelmaa, näkyviin tulee viesti.

    Jos tiedoston lähettäminen onnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta.

    Jos kuvan tiedoston lähetys epäonnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta sulkeaksesi viestin ja lähetä tiedosto uudelleen.

    Huomautus
    • Lähetetyt viestit tallennetaan siirrettyjen tiedostojen jaettuun kansioon kohdelaitteessa.
    • Lisäksi "tiedostonsiirto"-toimintoa käytettäessä kohdelaitteen jaettu kansio voidaan avata Resurssienhallinnassa ja siihen voidaan lisätä alikansio, johon tiedosto lähetetään.
    • Voit käyttää [Valintojen] [Bluetooth-tiedonvaihtaja] -välilehden Asetukset-toimintoa jaetun kansion sijainnin vaihtamiseksi kovalevyllä.
■Tiedostojen lähettäminen PC:hen tai PDA:han (hiiren kakkospainikkeella)
  1. Laita PC tai PDA-laite päälle
    Vahvista, että yhteys on luotu, ennen kuin jatkat seuraavaan vaiheeseen.

  2. Napsauta lähetettävää tiedostoa hiiren kakkospainikkeella ja valitse sen kohde kohdasta [Bluetoothiin]
    Huomautus
    • Jos haluamaasi laitetta ei ole luettelossa, varmista että laite on päällä ja valitse sitten [Bluetoothiin] → [Etsi muita laitteita].

      Kun laitteet on havaittu, viesti tulee näkyviin. Valitse kohdelaite ja napsauta [Lähetä]-painiketta.
  3. Vahvista tiedoston lähettäminen
    Tiedoston lähettämisen vahvistava ikkuna aukeaa.
    Huomautus
    • Kun tiedostoja lähetetään "tiedostonsiirto"-toimintoa käyttäen, kohdelaite (vastaanottava laite) saattaa vastaanottaa viestin, jossa pyydetään vahvistamaan tiedostojen vastaanottaminen. Viestin sisältö vaihtelee kohdelaitteeseen asennetun ohjelmiston mukaan. Seuraa annettuja ohjeita.

    Jos tiedoston lähettäminen onnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta.

    Jos kuvan tiedoston lähetys epäonnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta sulkeaksesi viestin ja lähetä tiedosto uudelleen.

    Huomautus

    • Lähetetyt viestit tallennetaan siirrettyjen tiedostojen jaettuun kansioon kohdelaitteessa.

■Tiedostojen vastaanottaminen PC:stä tai PDA:sta

PC voi vastaanottaa tiedostoja, jotka on tallennettu jaettuun kansioon kohde-PC:ssä tai -PDA:ssa. Vastaanotetut tiedostot tallennetaan jaettuun kansioon kohdassa "Tiedostojensiirto".

  1. Laita PC tai PDA-laite päälle
    Vahvista, että langattoman Bluetooth-tekniikan mukainen yhteys on luotu, ennen kuin jatkat.

  2. KaksoisKäynnistä Bluetooth-tiedonvaihtaja
    Huomautus
    • Katso Bluetooth -apuohjelman sisällöstä kuinka Bluetooth-tiedonvaihtaja käynnistetään

  3. Kaksoisnapsauta [Tiedostonsiirto]-kuvaketta

    Luettelo laitteista näkyy [Tiedostonsiirto]-ikkunassa.

  4. Kaksoisnapsauta kohdekuvaketta
    Omassa kohdelaitteessa olevaan jaettuun kansioon tallennettu tiedosto aukeaa.

  5. Napsauta hiiren kakkospainikkeella tiedostoa, jonka haluat vastaanottaa. Valitse sitten "Vastaanota tiedosto".

    Tiedosto vastaanotetaan PDA-laitteesta.

    Huomautus
    • "Tiedostojensiirrossa" voit lähettää joko yksittäisiä tiedostoja tai kokonaisia kansioita.
      Napsauta hiiren kakkospainikkeella tiedostoa, jonka haluat vastaanottaa. Valitse sitten "Vastaanota kansio".

      Jatko-operaatiot tulisi suorittaa samalla tavalla, kuin yksittäisten tiedostojen vastaanottaminen.

    Jos tiedoston lähettäminen onnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta.

    Jos kuvan tiedoston lähetys epäonnistui, näkyviin tulee viesti. Napsauta [OK]-painiketta sulkeaksesi viestin ja lähetä tiedosto uudelleen.
    Huomautus

    • Vastaanotettu tiedosto tallennetaan jaettuun kansioon kohdassa "Tiedostojensiirto" Bluetooth-tiedonvaihtajassa

      Voit käyttää [Valintojen] [Bluetooth-tiedonvaihtaja] -välilehden Asetukset-toimintoa jaetun kansion sijainnin määrittämiseksi kovalevyllä.


Kuvien lähettäminen matkapuhelimeen

Kuvien lähettäminen matkapuhelimeen [BIP]
Voit lähettää kuvatiedostoja langatonta Bluetooth-tekniikkaa tukevaan matkapuhelimeen.
Suuret kuvat pienennetään automaattisesti puhelimen näyttöä varten sopiviksi.

Kuvat lähetetään käyttäen "kuvansiirtoa" Bluetooth-tiedonvaihtajassa.

Huomautus
  • Matkapuhelimen pitää tukea BIP-profiilia.
  • Seuraavia kuvatiedostomuotoja voidaan lähettää ja vastaanottaa "kuvansiirtoa" käyttäen.
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Kuvien lähettäminen matkapuhelimeen (kuvakkeilla)
 → Kuvien lähettäminen matkapuhelimeen (hiiren kakkospainikkeella)

Toimi näin
■Kuvien lähettäminen matkapuhelimeen (kuvakkeilla)
  1. Laita PC tai PDA-laite päälle
    Vahvista, että langattoman Bluetooth-tekniikan mukainen yhteys on luotu, ennen kuin jatkat.

  2. KaksoisKäynnistä Bluetooth-tiedonvaihtaja
    Huomautus
    • Katso Bluetooth -apuohjelman sisällöstä kuinka Bluetooth-tiedonvaihtaja käynnistetään

  3. Kaksoisnapsauta [Kuvansiirto]-kuvaketta
    Luettelo laitteista näkyy [Kuvansiirto]-ikkunassa.
    Huomautus
    • Jos haluamaasi laitetta ei ole luettelossa, varmista että laite on päällä ja valitse sitten [Bluetooth] → [Etsi laitteita].
      Laitehaku suoritetaan.
  4. Vedä ja pudota lähetettävä tiedosto kohdekuvakkeen päälle
     Kuva lähetetään.
    Jos kuvan lähettäminen onnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta.

    Jos kuvan lähettäminen epäonnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta sulkeaksesi viestin ja lähetä tiedosto uudelleen.

■Kuvien lähettäminen matkapuhelimeen (hiiren kakkospainikkeella)

  1. Laita matkapuhelin päälle
    Vahvista, että langattoman Bluetooth-tekniikan mukainen yhteys on luotu, ennen kuin jatkat.

  2. Napsauta lähetettävää tiedostoa hiiren kakkospainikkeella ja napsauta sen kohdetta kohdasta [Bluetoothiin]
    Huomautus
    • Jos haluamaasi laitetta ei ole luettelossa, varmista että laite on päällä ja valitse sitten [Bluetoothiin] → [Etsi muita laitteita].

      Kun laitteet on havaittu, viesti tulee näkyviin. Valitse kohdelaite ja napsauta [Lähetä]-painiketta.
    Kuva lähetetään.
    Jos kuvan lähettäminen onnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta.

    Jos kuvan lähettäminen epäonnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta sulkeaksesi viestin ja lähetä tiedosto uudelleen.


Kuvien lähettäminen PC:hen tai PDA:han

Kuvien lähettäminen PC:hen tai PDA:han [BIP]
Voit lähettää kuvatiedostoja langatonta Bluetooth-tekniikkaa tukevaan PC-tietokoneeseen tai PDA-laitteeseen.
Kuvat lähetetään käyttäen "kuvansiirtoa" Bluetooth-tiedonvaihtajassa.

Huomautus
  • Seuraavia kuvatiedostomuotoja voidaan lähettää ja vastaanottaa "kuvansiirtoa" käyttäen.
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Kuvien lähettäminen PC:hen tai PDA:han (kuvakkeilla)
→ Kuvien lähettäminen PC:hen tai PDA:han (hiiren kakkospainikkeella)

Toimi näin
■Kuvien lähettäminen PC:hen tai PDA:han (kuvakkeilla)
  1. Laita PC tai PDA-laite päälle
    Vahvista, että langattoman Bluetooth-tekniikan mukainen yhteys on luotu, ennen kuin jatkat.

  2. KaksoisKäynnistä Bluetooth-tiedonvaihtaja
    Huomautus
    • Katso Bluetooth -apuohjelman sisällöstä kuinka Bluetooth-tiedonvaihtaja käynnistetään

  3. Kaksoisnapsauta [Kuvansiirto]-kuvaketta
    Luettelo laitteista näkyy [Kuvansiirto]-ikkunassa.
    Huomautus
    • Jos haluamaasi laitetta ei ole luettelossa, varmista että laite on päällä ja valitse sitten [Bluetooth] → [Etsi laitteita].
      Laitehaku suoritetaan.
  4. Vedä ja pudota lähetettävä tiedosto kohdekuvakkeen päälle

    Kuva lähetetään.
    Jos kuvan lähettäminen onnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta.

    Jos kuvan lähettäminen epäonnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta sulkeaksesi viestin ja lähetä tiedosto uudelleen.

    Huomautus
    • Lähetetyt kuvat tallennetaan siirrettyjen kuvien kansioon kohdelaitteessa.
    • Bluetooth-tiedonvaihtajan "Kuvansiirtoa" käyttäen vastaanotetut kuvat tallennetaan "Kuvansiirron" saapuneiden kuvien kansioon.
    • Voit käyttää [Valintojen] [Bluetooth-tiedonvaihtaja] -välilehden Asetukset-toimintoa saapuneiden kuvien kansion sijainnin muuttamiseksi kovalevyllä.

■Kuvien lähettäminen PC:hen tai PDA:han (hiiren kakkospainikkeella)

  1. Laita PC tai PDA-laite päälle
    Vahvista, että langattoman Bluetooth-tekniikan mukainen yhteys on luotu, ennen kuin jatkat.

  2. Napsauta lähetettävää tiedostoa hiiren kakkospainikkeella ja napsauta sen kohdetta kohdasta [Bluetoothiin]
    Huomautus
    • Jos haluamaasi laitetta ei ole luettelossa, varmista että laite on päällä ja valitse sitten [Bluetoothiin] → [Etsi muita laitteita].

      Kun laitteet on havaittu, viesti tulee näkyviin. Valitse kohdelaite ja napsauta [Lähetä]-painiketta.

    Kuva lähetetään.
    Jos kuvan lähettäminen onnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta.

    Jos kuvan lähettäminen epäonnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta sulkeaksesi viestin ja lähetä tiedosto uudelleen.
    Huomautus

    • Kun lähetät kuvia hiiren kakkospainikkeella napsauttamalla, lähetetyt kuvatiedot tallennetaan siirrettyjen kuvien jaettuun kansioon kohdelaitteessa. Sama tapahtuu lähetettäessä kuvia kuvakkeita käyttäen.


Käyntikorttitietojen vaihtaminen PC- ja PDA-laitteiden kanssa

Käyntikorttitietojen vaihtaminen PC- tai PDA-laitteiden kanssa [OPP]
Voit vaihtaa käyntikorttitietoja langatonta Bluetooth-tekniikkaa tukevan PC-tietokoneen tai PDA-laitteen kanssa.
Käyntikorttitietoja vaihdetaan käyttämällä "Object Push" -toimintoa Bluetooth-tiedonvaihtajassa.

Huomautus
  • Vain "vCARD"-standardin mukaisia käyntikorttitietoja voidaan lähettää ja vastaanottaa "Object Push" -toiminnolla.
    Käyntikorttitietoja voivat käyttää sovellukset, kuten Microsoft Outlook.
  • Microsoft Outlook ja muut vastaavat sovellukset pystyvät luomaan käyntikorttitietoja vCARD-muodossa.
    →"Käyntikorttitietojen luominen vCARD-muodossa"
  • Voit lähettää käyntikortin suoraan Microsoft Outlookista.
    →"Käyntikortin lähettäminen Outlookista"
  • Toisen osapuolen PC:n tai PDA:n pitää tukea OPP-profiilia.

→ Käyntikortin valitseminen ja lähettäminen PC:hen tai PDA:han (kuvakkeilla)
→ Käyntikortin valitseminen ja lähettäminen PC:hen tai PDA:han (hiiren kakkospainikkeella)
→ Henkilökohtaisen käyntikortin lähettäminen
→ Käyntikortin vastaanottaminen toiselta osapuolelta
→ Käyntikorttien vaihtaminen

Toimi näin

■Käyntikortin valitseminen ja lähettäminen PC:hen tai PDA:han (kuvakkeilla)

Valitse käyntikortti liikekontakteilta tai muilta henkilöiltä vastaanottamistasi käyntikorttitiedoista. Lähetä kortti sitten toiselle henkilölle.

  1. Laita PC tai PDA-laite päälle
    Vahvista, että langattoman Bluetooth-tekniikan mukainen yhteys on luotu, ennen kuin jatkat.

  2. KaksoisKäynnistä Bluetooth-tiedonvaihtaja
    Huomautus
    • Katso Bluetooth -apuohjelman sisällöstä kuinka Bluetooth-tiedonvaihtaja käynnistetään

  3. Kaksoisnapsauta [Object Push] -kuvaketta
    Luettelo laitteista näkyy [Object Push] -ikkunassa.
    Huomautus
    • Jos haluamaasi laitetta ei ole luettelossa, varmista että laite on päällä ja valitse sitten [Bluetooth] → [Etsi laitteita].
      Laitehaku suoritetaan.
  4. Vedä ja pudota lähetettävä käyntikortti kohdekuvakkeen päälle

    Käyntikortti lähetetään.

    Huomautus
    • Kun yrität lähettää käyntikortin, toisen osapuolen (vastaanottavassa) laitteessa saattaa näkyä viesti, jossa pyydetään lupaa vastaanottaa kortti. Viestin sisältö vaihtelee kohdelaitteeseen asennetun ohjelmiston mukaan. Seuraa annettuja ohjeita.

    Jos käyntikortin lähettäminen onnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta.

    Jos käyntikortin tiedoston lähetys epäonnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta sulkeaksesi viestin ja lähetä tiedosto uudelleen.

    Muistio
    • Lähetetyt tiedot tallennetaan vaihdettujen käyntikorttien kansioon kohdelaitteessa.
    • Voit määrittää liitetyn sovelluksen (esim. Microsoft Outlook) käynnistymään automaattisesti, kun käyntikortti vastaanotetaan, jotta näet kortin tiedot.

      Voit määrittää sovelluksen käynnistymään automaattisesti [Valintojen] [Bluetooth-tiedonvaihtaja] -välilehden Asetukset-toiminnolla.

■Käyntikortin valitseminen ja lähettäminen PC:hen tai PDA:han (hiiren kakkospainikkeella)

  1. Laita PC tai PDA-laite päälle
    Vahvista, että langattoman Bluetooth-tekniikan mukainen yhteys on luotu, ennen kuin jatkat.

  2. Napsauta lähetettävää käyntikorttia hiiren kakkospainikkeella ja napsauta sitten sen kohdetta kohdassa [Bluetoothiin]

    Huomautus
    • Jos haluamaasi laitetta ei ole luettelossa, varmista että laite on päällä ja valitse sitten [Bluetoothiin] → [Etsi muita laitteita].

      Kun laitteet on havaittu, viesti tulee näkyviin. Valitse kohdelaite ja napsauta [Lähetä]-painiketta.

    Käyntikortti lähetetään.
    Huomautus

    • Kun yrität lähettää käyntikortin, toisen osapuolen (vastaanottavassa) laitteessa saattaa näkyä viesti, jossa pyydetään lupaa vastaanottaa tiedostot. Viestin sisältö vaihtelee kohdelaitteeseen asennetun ohjelmiston mukaan. Seuraa annettuja ohjeita.
      Jos käytät Bluetooth-apuohjelmaa, näkyviin tulee viesti.

    Jos käyntikortin lähettäminen onnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta.

    Jos käyntikortin tiedoston lähetys epäonnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta sulkeaksesi viestin ja lähetä tiedosto uudelleen.

    Huomautus

    • Lähetetyt tiedot tallennetaan vaihdettujen käyntikorttien kansioon kohdelaitteessa.

■ Henkilökohtaisen käyntikortin lähettäminen

Voit luoda ja lähettää omalla nimelläsi ja muilla tiedoilla, kuten yrityksen nimellä ja puhelinnumerolla, varustetun käyntikortin.

Huomautus
  • Määritä etukäteen käyntikortissasi käytettävät tiedot [Valintojen] [Bluetooth-tiedonvaihtaja] -välilehden Asetukset-kohdassa.
  • Sinulla voi olla rekisteröitynä vain yksi käyntikortti, jonka voi lähettää.
  1. Laita PC tai PDA-laite päälle
    Vahvista, että langattoman Bluetooth-tekniikan mukainen yhteys on luotu, ennen kuin jatkat.

  2. KaksoisKäynnistä Bluetooth-tiedonvaihtaja
    Huomautus
    • Katso Bluetooth -apuohjelman sisällöstä kuinka Bluetooth-tiedonvaihtaja käynnistetään

  3. Kaksoisnapsauta [Object Push] -kuvaketta
     Luettelo laitteista näkyy [Object Push] -ikkunassa.
    Huomautus
    • Jos haluamaasi laitetta ei ole luettelossa, varmista että laite on päällä ja valitse sitten [Bluetooth] → [Etsi laitteita].
      Laitehaku suoritetaan.
  4. Napsauta kohdekuvaketta hiiren kakkospainikkeella. Napsauta sitten kohdassa [Lähetä käyntikortti vastaanottajalle]
    Käyntikortti lähetetään.
    Huomautus
    • Kun yrität lähettää käyntikortin, toisen osapuolen (vastaanottavassa) laitteessa saattaa näkyä viesti, jossa pyydetään lupaa vastaanottaa tiedostot. Viestin sisältö vaihtelee kohdelaitteeseen asennetun ohjelmiston mukaan. Seuraa annettuja ohjeita.
      Jos käytät Bluetooth-apuohjelmaa, näkyviin tulee viesti.

    • Lähetetyt käyntikortit tallennetaan vastaanottajan Saapuneet-kansioon.

    Jos käyntikortin lähettäminen onnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta.

    Jos käyntikortin tiedoston lähetys epäonnistui, näkyviin tulee viesti. Napsauta [OK]-painiketta sulkeaksesi viestin ja lähetä tiedosto uudelleen.

    Huomautus
    • Lähetetyt tiedot tallennetaan vaihdettujen käyntikorttien kansioon kohdelaitteessa.

■Käyntikortin vastaanottaminen toiselta osapuolelta

Voit vastaanottaa käyntikortteja muilta henkilöiltä PC-koneeseesi.

  1. Laita PC tai PDA-laite päälle
    Vahvista, että langattoman Bluetooth-tekniikan mukainen yhteys on luotu, ennen kuin jatkat.

  2. KaksoisKäynnistä Bluetooth-tiedonvaihtaja
    Huomautus
    • Katso Bluetooth -apuohjelman sisällöstä kuinka Bluetooth-tiedonvaihtaja käynnistetään

  3. Kaksoisnapsauta [Object Push] -kuvaketta
    Luettelo laitteista näkyy [Object Push] -ikkunassa.
    Huomautus
    • Jos haluamaasi laitetta ei ole luettelossa, varmista että laite on päällä ja valitse sitten [Bluetooth] → [Etsi laitteita].
      Laitehaku suoritetaan.

  4. Napsauta hiiren kakkospainikkeella sen osapuolen kuvaketta, jonka käyntikortin haluat vastaanottaa. Napsauta kohdassa [Vastaanota käyntikortti]
     Käyntikortti vastaanotetaan.

    Huomautus
    • Kun yrität vastaanottaa käyntikortin, toisen osapuolen (lähettävässä) laitteessa saattaa näkyä viesti, jossa pyydetään lupaa lähettää tiedostot. Viestin sisältö vaihtelee kohdelaitteeseen asennetun ohjelmiston mukaan. Seuraa annettuja ohjeita.
      Jos käytät Bluetooth-apuohjelmaa, näkyviin tulee viesti.

    Jos käyntikortin lähettäminen onnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta.

    Jos käyntikortin tiedoston lähetys epäonnistui, näkyviin tulee viesti.
    Napsauta [OK]-painiketta sulkeaksesi viestin ja lähetä tiedosto uudelleen.

    Huomautus
    • Vastaanotetut käyntikortit tallennetaan Saapuneet-kansioon kohdassa "Object Push".
      Voit määrittää Saapuneet-kansion sijainnin kovalevyllä [Valintojen] [Bluetooth-tiedonvaihtaja] -välilehden Asetukset-kohdassa.

■Käyntikorttien vaihtaminen

Vaihda käyntikortteja toisen henkilön kanssa.

  1. Laita PC tai PDA-laite päälle
    Vahvista, että langattoman Bluetooth-tekniikan mukainen yhteys on luotu, ennen kuin jatkat.

  2. KaksoisKäynnistä Bluetooth-tiedonvaihtaja
    Huomautus
    • Katso Bluetooth -apuohjelman sisällöstä kuinka Bluetooth-tiedonvaihtaja käynnistetään

  3. Kaksoisnapsauta [Object Push] -kuvaketta
    Luettelo laitteista näkyy [Object Push] -ikkunassa.
    Huomautus
    • Jos haluamaasi laitetta ei ole luettelossa, varmista että laite on päällä ja valitse sitten [Bluetooth] → [Etsi laitteita].
      Laitehaku suoritetaan.
  4. Napsauta hiiren kakkospainikkeella sen osapuolen kuvaketta, jonka kanssa haluat vaihtaa käyntikortteja. Napsauta kohdassa [Object Push]
    Ensin lähetetään sen osapuolen käyntikortti, joka suoritti "Vaihda käyntikortteja" -komennon.

    Huomautus
    • Kun yrität lähettää käyntikortin, toisen osapuolen (vastaanottavassa) laitteessa saattaa näkyä viesti, jossa pyydetään lupaa vastaanottaa tiedostot. Viestin sisältö vaihtelee kohdelaitteeseen asennetun ohjelmiston mukaan. Seuraa annettuja ohjeita.
      Jos käytät Bluetooth-apuohjelmaa, näkyviin tulee viesti.

    Näkyviin tulee vahvistusviesti, jos kortin lähettäminen onnistui.

    Huomautus
    • Lähetetyt käyntikortit tallennetaan vastaanottajan Saapuneet-kansioon.

    Kun käyntikorttisi lähettäminen on suoritettu loppuun, ohjelma alkaa vastaanottaa toisen osapuolen käyntikorttia.
    Huomautus

    • Kun käyntikortti vastaanotetaan, viesti saattaa tulla näkyviin toisen osapuolen laitteessa.
      Napsauta [Kyllä]-painiketta, jos annat luvan lähettää käyntikortin.

    Näkyviin tulee vahvistusviesti, jos kortin vastaanottaminen onnistui.

    Huomautus
    • Vastaanotetut käyntikortit tallennetaan Saapuneet-kansioon kohdassa "Object Push".
      Voit määrittää Saapuneet-kansion sijainnin kovalevyllä [Valintojen] [Bluetooth-tiedonvaihtaja] -välilehden Asetukset-kohdassa.


Langatonta Bluetooth-tekniikkaa tukevan kameran käyttö [BIP]
Kun kytket langatonta Bluetooth-tekniikkaa tukevan digitaalikameran PC:hen, voit hallita kameran suljinta PC:llä ja lähettää otetut kuvat tietokoneeseen.

→ Kameran yhdistäminen
→ Kuvien ottaminen
→ PC:hen tallennettujen kuvien katsominen

Kameran yhdistäminen

Voit yhdistää kameran tietokoneeseen Bluetooth-apuohjelman "Etäkamera"-työkalulla.

Toimi näin
  1. Valitse [Käynnistä] → [Kaikki ohjelmat] → [Bluetooth] → [Etäkamera].
    Huomautus
    • Windows 2000:ssa, valitse [Käynnistä]→[Ohjelmat]→[Bluetooth]→[Etäkamera].

    [Etäkamera]-ikkuna aukeaa.

  2. Kytke kamera päälle ja määritä se niin, että voit muodostaa yhteyden langattoman Bluetooth-tekniikan kautta
    Huomautus
    • Eri kameroita käytetään eri tavoilla, riippuen valmistajasta ja käytetystä mallista. Katso käyttöohjeesta, miten kameraa käytetään.
  3. Napsauta [Kamerahaku...]-painiketta

    Kamera havaitaan, ja sen kuvake näytetään.

  4. Valitse kameran kuvake hiiren kakkospainikkeella ja napsauta [Yhdistä]-painiketta.

    Kamera yhdistetään, ja kameralla otetut kuvat näkyvät näytössä.

Kuvien ottaminen

Kun hiiren osoitin laitetaan näytössä olevan kuvan päälle, kameran käyttöikkuna aukeaa.
Voit käyttää kameraa tästä ikkunasta käsin.

Toimi näin

■Yksittäisen kuvan ottaminen

  1. Napsauta [image] -painiketta käyttöikkunassa.
    Kamera ottaa yksittäisen kuvan, ja se lähetetään PC:hen.

■Useiden peräkkäisten kuvien ottaminen.
  1. Napsauta [image] -painiketta käyttöikkunassa
    Kamera ottaa sarjan kuvia, ja ne lähetetään PC:hen.

    Huomautus
    • Etäkameran suljinta ei voi käyttää niin kauan, kun kamera on yhdistetty PC-koneeseen.
    • Sarjassa otettujen kuvien määrä voi olla mitä tahansa välillä 2-16
      1. Napsauta [Etäkamera]-ikkunassa kohtaa [Bluetooth] → [Ominaisuudet] → [Peräkkäisten kuvien asetukset]

        [Vaihda peräkkäisten kuvien määrä] -tekstiruutu aukeaa
      2. Napsauta [<][>] -painikkeita valitaksesi peräkkäisesti otettujen kuvien määrän

    Tärkeää
    • Kuvia ei pelkästään lähetetä PC:hen, ne tallennetaan myös kameran muistiin.
      Muista tarkkailla jäljellä olevaa muistikapasiteettia ottaessasi suuren määrän kuvia.
    • Suuret tiedostokoot ovat tyypillisiä korkean kuvatarkkuuden kuvissa. Niiden siirtäminen PC:hen voi viedä aikaa.
PC:hen tallennettujen kuvien katsominen

Asennuksen aikana "Tiedostot"-kohdan "Bluetooth"-kansioon luodaan kansio nimeltä "Etäkamera". Sen sisään luodaan kansio, jolla on sama nimi kuin kameralla. Kuvat tallennetaan tänne.
Napsauta [Resurssienhallinta]-painiketta [Etäkamera]-ruudussa avataksesi kansion, johon kuvat on tallennettu..

Huomautus
  • Windows XP:ssä "Omat tiedostot" -kansion "Bluetooth"-kansioon luodaan kansio nimeltä "Etäkamera".


Informaation synkronointi ActiveSynciä käyttäen

Informaation synkronointi ActiveSynciä käyttäen[SPP]

Tässä osiossa kuvataan, miten PDA-laitteessa oleva informaatio (kalenteri, yhteydet, Saapuneet-kansiot jne.) synkronoidaan PC:n kanssa käyttäen Microsoft ActiveSynciä.
Kun luot yhteyden langattoman Bluetooth-tekniikan välityksellä tavallisen johdon sijaan, voit aina synkronoida tietoja tarvitsematta yhdistää konetta kaapeliin.

→ Yhdistäminen ActiveSynciä käyttäen
→ ActiveSyncin ja PDA-laitteen linkittäminen
→ ActiveSync-yhteyden lopettaminen
→ Linkityksen peruuttaminen

Tärkeää
  • Käytä ActiveSync v.3.7:ää tai sitä uudempaa versiota. Linkitä myös laitteet käyttäen USB:tä tai infrapunalinkkiä, ennen kuin luot yhteyden langattoman Bluetooth-tekniikan välityksellä.
  • Tietoja sovelluksen käytöstä näet ActiveSyncin ohjeesta tai muista ohjekirjoista.
  • PC:ssä pitää olla asennettuna myös Microsoft Outlook 2002 tai joku muu tehtävänhallintatyökalu.
  • Vastaavat proseduurit Windows 2000- ja Windows XP -käyttöjärjestelmissä tullaan selittämään.
Yhdistäminen ActiveSynciä käyttäen

Sekä PC:n että PDA:n pitää olla käytössä yhteyden muodostamista varten.

■PC:n valmistelu

Toimi näin
  1. Napsauta kohdassa [Käynnistä] → [Kaikki ohjelmat] → [Microsoft ActiveSync]
    ActiveSyncin asennusikkuna aukeaa.
    Alla olevassa esimerkissä oletetaan, että ActiveSync-yhteyksiä ei ole luotu muihin laitteisiin.

  2. Napsauta kohdassa [Tiedosto] → [Yhteysasetukset]

    [Yhteysasetukset]-ikkuna aukeaa.

  3. Merkitse kohta [Salli sarjakaapeli- tai infrapunayhteys tähän tiedonvälitysporttiin] ja valitse "COM7".
    Huomautus
    • Perusasennuksessa tiedonvälitysportiksi on määritetty "COM7" [katso kohdat (3) ja (4) kohdassa "PDA-laitteen valmistelu" alla]. Kun käytät toista porttia, muuta myös tässä ikkunassa valittu portin numero.

■PDA-laitteen valmistelu

Toimi näin
  1. Napsauta langattoman Bluetooth-tekniikan kuvaketta näytön oikeassa alakulmassa
    Tärkeää
    • Yhteyden luomistapa voi vaihdella valmistajasta ja käytetyn PDA-laitteen mallista riippuen. Katso lisätietoja tuotteen käyttöohjeesta.

    [Bluetooth-asetukset]-ikkuna aukeaa.
    Viesti "Yhteyttä ei ole rekisteröity" tulee näkyviin, jos langatonta Bluetooth-tekniikan mukaista laitetta ei ole rekisteröity.

    Napsauta [OK]-painiketta viestin sulkemiseksi.

  2. Kaksoisnapsauta kohdassa [Työkalut] → [Etsi oheiskomponentteja]

    Sovellus etsii lähellä olevia Bluetooth-laitteita.

  3. Napsauta kohde-PC:n kuvaketta ja pidä hiiren painike pohjassa. Valitse sitten [Päivitä palveluja]

    Ohjelma suorittaa palvelujen haun. Luettelo, jossa näkyy palvelujen nimet ja yhteyden tilat, tulee näkyviin alaikkunaan.

  4. Napsauta palvelujen nimet sisältävän luettelon kohtaa "COM7" ja pidä hiiren painike pohjassa. Valitse "Rekisteröi ActiveSync".

  5. Napsauta [OK]-painiketta vahvistusviesti-ikkunassa

    ActiveSync-yhteys alustetaan.
ActiveSyncin ja PDA-laitteen linkittäminen

Kun yhteys PDA-laitteeseen on luotu, ActiveSync-sovellus alkaa muodostaa linkkiä PDA-laitteeseen.
Näiden toimenpiteiden jälkeen tietoja voidaan synkronoida PC:n ja PDA-laitteen välillä.

Toimi näin
  1. Valitse [Uusi linkki (Muodosta linkki)] -ikkunassa "Peruslinkki" ja napsauta [Seuraava]-painiketta

    [Uusi linkki (Määritä datan synkronointitapa)] -ikkuna aukeaa.

  2. Valitse "Synkronoi tämän PC:n kanssa" ja napsauta [Seuraava]-painiketta

    [Uusi linkki (Valitse synkronointiasetukset)] -ikkuna aukeaa.

  3. Valitse PC:n ja PDA-laitteen välillä synkronoitavan informaation tyyppi ja napsauta [Seuraava]-painiketta

    [Uusi linkki (Viimeistellään asennusta)] -ikkuna aukeaa.

  4. Napsauta [Valmis]-painiketta

    Kun napsautat [Valmis]-painiketta, ActiveSync alkaa synkronoida tietoja.

    [Muutosten vahvistaminen]

                        ↓
                    (Synkronointiprosessi)
                        ↓

    [Synkronointi valmis]

    ActiveSync-yhteyden ollessa aktiivinen synkronointi suoritetaan aina, kun joko PC:n tai PDA:n tiedot muuttuvat.

    Linkityksen jälkeen langattoman Bluetooth-tekniikan mukainen yhteys luodaan ja ActiveSync synkronoi tiedot aina, kun käynnistät PC:n (ja PDA:n).
ActiveSync-yhteyden lopettaminen

Seuraa alla olevia ohjeita, jos haluat katkaista PDA-laitteen ActiveSync-yhteyden manuaalisesti.

Toimi näin
  1. Napsauta kohtaa "COM7" [Bluetooth-asetuksissa] ja pidä hiiren painike pohjassa. Valitse [ActiveSyncin vapauttaminen]
Linkityksen peruuttaminen

Noudata alla olevia ohjeita PC:n ActiveSync-ikkunassa, jos haluat peruuttaa linkin PC:n ja PDA-laitteen välillä.

Toimi näin
  1. Napsauta kohdassa [Tiedosto] → "Poista linkki"

    Napsauta [Kyllä]-painiketta vahvistusviestin tullessa näkyviin.
    Huomautus
    • Jos haluat luoda uuden ActiveSync-yhteyden, sinun pitää suorittaa yllä olevat toimenpiteet linkityksen uudelleenmuodostamista varten.


Kuulokemikrofonin/hands-free -sarjan käyttö viestintään

Kuulokemikrofonin/hands-free -sarjan käyttö viestintään [HSP/HFP]
Tässä osiossa kuvataan, miten Bluetooth-yhteensopivaa langatonta kuulokemikrofonia/hands-free -laitetta käytetään kommunikointiin (verkkojuttelu) Microsoft NetMeeting -ohjelmiston tai muiden ohjelmistojen kanssa.

→ Kuulokemikrofonin/hands-free -sarjan rekisteröinti
→ Yhdistäminen kuulokemikrofoniin/hands-free -sarjaan
→ Yhteyden katkaiseminen kuulokemikrofoniin/hands-free -sarjaan

Kuulokemikrofonin/hands-free -sarjan rekisteröinti
Toimi näin
  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Ohjattu yhteyden luominen]
    Huomautus
    • Vaihtoehtoisesti voit valita [Käynnistä]>[Kaikki ohjelmat]>[Bluetooth]>[Bluetooth-asetukset] ja napsauttaa [Bluetooth-asetukset]-ikkunan kohdassa [Uusi yhteys].

    [Ohjattu yhteyden luominen (Tervetuloa ohjattuun yhteyden luomiseen)] -ikkuna aukeaa.

  2. Kytke virta kuulokemikrofoniin/hands-free -sarjaan

    Kun olet kytkenyt virran kuulokemikrofoniin/hands-free -sarjaan, aseta se tilaan, jossa Bluetooth-yhteys on mahdollinen.
    Tärkeää
    • Kuulokemikrofonin/hands-free -sarjan käyttö saattaa vaihdella laitteen valmistajasta ja mallista riippuen.
      Katso ohjeita laitteen käyttöoppaasta.
  3. Vahvista, että [nopea tila] on valittu. Napsauta sitten [Seuraava]-painiketta

    [Ohjattu yhteyden luominen (Etsitään Bluetooth-laitteita)] -ikkuna aukeaa.

    Kun laitehaku on suoritettu loppuun, [Ohjattu yhteyden luominen (Valitse laite)] -ikkuna aukeaa.

    4. Huomautus
    • Jos et voi asettaa laitetta nopeassa tilassa, käytä mukautettua tilaa.
  4. Valitse kuulokemikrofonin/hands-free -laitteen nimi laiteluettelosta ja napsauta [Seuraava]-painiketta

  5. Vastaaminen kuulokemikrofonia käyttäen

    Jos palvelu on havaittu, viesti kertoo että kuulokkeisiin soitetaan, ja kuulokkeissa kuuluu hälytysääni.

    Paina kuulokemikrofonin kytkintä.
    Tärkeää
    • Kuulokemikrofonin käyttö saattaa vaihdella laitteen valmistajasta ja mallista riippuen.
      Katso ohjeita laitteen käyttöohjeesta.

    [Ohjattu yhteyden luominen (Määritykset (Yhdistetään puhepiiriin))] -ikkuna aukeaa, ja laitteen asetukset määritetään.

    Huomautus
    • Jos luot yhteyttä kuulokemikrofoniin ensimmäistä kertaa tai jos muuta äänilaitetta ei ole vielä rekisteröity, [Uuden laitteen ohjattu haku] -ikkuna aukeaa. Sen sisällä voit käynnistää ohjaimen asennuksen.

      Jos toinen äänilaite on jo rekisteröity (eli ohjain on jo asennettu), voit siirtyä vaiheeseen 9 asentamatta ohjainta.

    • Tämä ohje ei koske hands-free -sarjoja.
  6. Napsauta [Seuraava]-painiketta

    [Asenna laite] -ikkuna aukeaa.

  7. Napsauta [Jatka asentamista] -painiketta

    Seuraava ikkuna aukeaa automaattisesti. Voit sivuuttaa sen ja napsauttaa [Jatka asentamista] -painiketta.

    Ohjatun asennuksen viimeinen ikkuna, [Ohjattu yhteyden luominen (Viimeistellään uuden laitteen asennus)], aukeaa.

  8. Napsauta [Valmis] -painiketta

    Kun ohjaintiedoston asennus on valmis, napsauta [Valmis] -painiketta.

    Asetustiedot rekisteröidään ja kuvake ilmestyy [Bluetooth-asetukset] -ruutuun.

Yhteyden luominen kuulokemikrofoniin/hands-free -sarjaan

Voit luoda yhteyden kuulokemikrofoniin/hands-free -sarjaan [Bluetooth-asetuksissa] rekisteröidyllä kuvakkeella.

Tärkeää
  • Ennen kuin luot yhteyden kuulokemikrofoniin/hands-free -sarjaan, varmista että olet kytkenyt laitteen virran päälle ja että langattoman Bluetooth-tekniikan mukaisen yhteyden salliva tila on otettu kuulokkeissa käyttöön.
    • Varmista, että seuraavat äänisovellukset on suljettu, ennen kuin luot yhteyden kuulokemikrofonin/hands-free -sarjan ja PC:n välille.
    • Windows Media Player, BeatJam, InterVideo WinDVD tai muut musiikin/äänen toistamiseen tarkoitetut ohjelmistot
    • Windows Messenger ja muut e-konferensseihin tarkoitetut ohjelmistot
    Jos haluat käyttää näitä sovelluksia, katkaise kuulokemikrofonin/hands-free -sarjan yhteys ennen niiden käynnistämistä.
Toimi näin
  1. Napsauta hiiren kakkospainikkeella kuulokemikrofonin/hands-free -sarjan kuvaketta. Napsauta kohdassa [Yhdistä].

  2. Vastaaminen kuulokemikrofonia käyttäen

    Viesti kertoo, että kuulokkeisiin soitetaan, ja kuulokkeissa kuuluu hälytysääni.
    Paina kuulokemikrofonin kytkintä.

    Jos yhteyden luominen onnistui, kuvakkeen ulkonäkö muuttuu osoittamaan, että yhteys on muodostettu.

    Huomautus
    • Tämä ohje ei koske hands-free -sarjoja.

    3. Voit nyt käynnistää konferenssi- ja äänentunnistusohjelmistot ja käyttää kuulokemikrofonia niiden kanssa.
Yhteyden katkaiseminen kuulokemikrofoniin/hands-free -sarjaan

Seuraa alla olevia ohjeita kuulokemikrofonin/hands-free -sarjan yhteyden katkaisemiseksi.

Toimi näin
  1. Napsauta hiiren kakkospainikkeella kuulokemikrofonin/hands-free -sarjan kuvaketta [Bluetooth-asetukset]-ikkunassa. Napsauta kohdassa [Katkaise yhteys].

    Sinulta pyydetään vahvistus, että haluat katkaista yhteyden. Napsauta [Kyllä]-painiketta.
    Kuvake [Bluetooth-asetukset]-ikkunassa on alla olevan esimerkkikuvan mukainen, osoittaen että yhteys on katkaistu.


Laitteen havaitsemisen estäminen muilta käyttäjiltä
Turvallisuussyistä et ehkä halua, että muut käyttäjät voivat havaita laitteesi. Havaitsemisen estäminen on selitetty alla.
Toimi näin
  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Valinnat]-välilehti.

    [Bluetooth-suojaustaso] tulee esiin.

  2. Valitse [Mukautettu taso...] kohdasta [Bluetooth-suojaustaso] välilehdestä [Suojaus].

  3. Valitse [Ei havaittavissa] kohdasta Tila [Suojausasetukset]-kohdasta

    Muut käyttäjät eivät nyt löydä laitetta, vaikka he etsivät muita laitteita.
Huomautus
  • Muut laitteet voivat silti yhä luoda yhteyksiä laitteeseesi, vaikka olisit ottanut epähavaittavuustilan käyttöön.
    Ota käyttöön "Yhteys on estetty", jos haluat estää yhteyksien muodostamisen muilta laitteilta.

Asiaan liittyvät aiheet: "Bluetoothin hallintaohjelma"


Lähetyksen sisällön suojakoodaaminen
Koska langattoman Bluetooth-tekniikan mukainen kommunikaatio tapahtuu langattomasti, on aina olemassa mahdollisuus, että kolmas osapuoli voi keskeyttää lähetyksen.
Voit käyttää suojakoodausta ja tehdä lähetyksen sisällön lukukelvottomaksi kenelle tahansa, jonka onnistuu keskeyttää se.
Tärkeää
  • Lähetysten suojakoodaus ei silti takaa täydellistä tietoturvaa. Huomaa siis, että datan lähettämiseen liittyy aina riski.
Toimi näin
  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa. Valitse sitten [Suojaus]-välilehti.

    [Bluetooth-suojaustaso] tulee esiin.

  2. Valitse [Mukautettu taso...] kohdasta [Bluetooth-suojaustaso] välilehdestä [Suojaus].

  3. Valitse Linkin pakollinen suojaus (Todennus ja salaus) kohdasta [Linkin pakollinen suojaus] kohdasta [Suojausasetukset]

    Laite on nyt salattavissa muiden käyttäjien toimesta, vaikka he muodostavat yhteyden muihin laitteisiin.
    4. Huomautus
    • Kun olet määrittänyt suojaustilan asetukset, luodessasi ensimmäisen kerran yhteyden toiseen laitteeseen aukeaa ikkuna, jossa kysytään Bluetooth-avainta (PIN-koodi).
      Napsauta [OK]-painiketta annettuasi avainkoodin.
    • Avainkoodia ei enää kysytä, kun olet luonut yhteyden laitteeseen yli kaksi kertaa.

      Asiaan liittyvät aiheet: "Bluetoothin hallintaohjelma"


Oletusyhteyden vaihtaminen

"Oletusyhteydellä" tarkoitetaan puhelinverkkoyhteyttä, joka on määritetty käytettäväksi muodostettaessa yhteyttä Internetiin.
Jos käyttöön on rekisteröity useita yhteyksiä, voit vaihtaa oletusyhteyden alla kuvatulla tavalla.

Toimi näin
  1. Käynnistä Internet Explorer

  2. Napsauta kohdassa [Työkalut]→[Internet-asetukset...]

    [Internet-asetukset]-ikkuna aukeaa.

  3. Napsauta [Yhteydet]-välilehteä

    Muuta asetuksia niin, että "Helsinki A" valitaan aina, kun muodostat yhteyttä Internetiin.

  4. Valitse "Käytä aina oletusyhteyttä"

  5. Napsauta kohdassa "Helsinki A" ja napsauta sitten [Aseta oletukset] -painiketta

    "Helsinki A" on vaihdettu oletusyhteydeksi.
Huomautus
  • Vaihtoehtoisesti, jos haluat muodostaa yhteyden Internetiin lähiverkon kautta yrityksessä tai muussa ympäristössä, missä käytössä on lähiverkko, valitse "Älä koskaan muodosta yhteyttä puhelinverkon kautta", jos puhelinverkkoyhteys on määritetty, muttet halua, että yhteys muodostetaan sen kautta automaattisesti.
  • Jos yhteys Internetiin muodostetaan lähiverkon kautta, pitää antaa asianmukaiset LAN-asetukset kohdassa [Lähiverkon asetukset...].


Käyntikortin lähettäminen Outlookista

Tässä osiossa kuvataan, miten käyntikortti lähetetään langattomasti Microsoft Outlookilla
Huomautus
  • Alla olevassa esimerkissä on käytetty Microsoft Outlook 2002 -ohjelmaa tai sen uudempaa versiota. Käytettäessä ohjelman eri versioita saattaa esiintyä pieniä eroja.
Käyntikortin lähettäminen

Voit lähettää käyntikortin suoraan Microsoft Outlookin "Yhteystiedot"-ikkunasta.

Toimi näin
  1. Käynnistä Microsoft Outlook ja avaa "Yhteystiedot"-ikkuna

  2. Kaksoisnapsauta yhteyshenkilöä, jonka tiedot haluat lähettää käyntikorttina
    Valitsemasi yhteystiedot tulevat näkyviin.

  3. Napsauta tehtäväpalkin kohdassa [Bluetoothiin]

    [Laiteluettelo] aukeaa.

    Huomautus
    • Jos [Bluetoothiin]-painike ei näy tehtäväpalkissa, katso kohta Käyntikorttien lähetystoiminnon asentaminen Outlookiin apuohjelmana" ja tee asetuksiin tarvittavat muutokset.
  4. Valitse käyntikortin kohde ja napsauta [Lähetä]-painiketta

    Huomautus
    • Jos et löydä kohdelaitetta laiteluettelosta, napsauta [Etsitään laitteita] -painiketta laitteen löytämiseksi.

    Käyntikortti lähetetään.

    Huomautus
    • Jos lähetys epäonnistui, yritä lähettää kortti uudelleen tarkistettuasi kohdelaitteen käyttöolosuhteet (virran tila, turva-asetukset jne.).
■Käyntikorttien lähetystoiminnon asentaminen Outlookiin apuohjelmana

Voit asentaa yhden Bluetooth-apuohjelman toiminnoista Outlookiin "apuohjelmana", jolloin voit lähettää käyntikortteja Outlookin työkalupalkista.
Toimi näin

  1. Käynnistä Outlook järjestelmänvalvojan oikeuksilla

    Napsauta hiiren kakkospainikkeella pika-aloituksen [Outlook]-kuvaketta ja valitse [Käytä järjestelmänvalvojana...].
    Kun Käyttäjätilien hallinta -valintaikkuna aukeaa, valitse [Jatka].

    Poistu sovelluksesta, jos se ei ole järjestelmänvalvojatilassa.

  2. Valitse [Työkalut]→[Asetukset] Outlookissa

    [Asetukset]-ikkuna aukeaa.

  3. Napsauta [Muut]-välilehteä. Napsauta sitten [Lisäasetukset...]-painiketta [Yleistä]-valikossa.

    [Lisäasetukset]-ikkuna aukeaa.

  4. Napsauta [Tietoliikenneporttien apuohjelmat...] -painiketta

    [Tietoliikenneporttien apuohjelmat] -valintaikkuna aukeaa

  5. Napsauta [Lisää...]-painiketta

    [Lisää apuohjelma] -valintaikkuna aukeaa

  6. Valitse "TosBTAddin.dll" ja napsauta [OK]-painiketta
    Huomautus
    • TosBTAddin.dll-tiedoston sijainti kiintolevyllä näkyy alla.
      C:\Ohjelmatiedostot\Toshiba\Bluetooth Toshiba Stack\LANG\FIN
  7. Sulje Outlook ja käynnistä se uudestaan normaalisti (eli ei järjestelmänvalvojana)

    Proseduuri on nyt suoritettu loppuun.

Toimi näin (Windows XP ja Windows 2000)
  1. Napsauta Outlookin kohdassa [Työkalut]-[Asetukset...]

     [Asetukset]-ikkuna aukeaa.

  2. Valitse [Muut]-välilehti ja napsauta [Lisäasetukset...]-painiketta kentässä "Yleistä"
    [Lisäasetukset]-ikkuna aukeaa

  3. Napsauta [Tietoliikenneporttien apuohjelmat...] -painiketta

    [Tietoliikenneporttien apuohjelmat] -ikkuna aukeaa.

  4. Napsauta [Lisää...]-painiketta

    [Lisää apuohjelma] -ikkuna aukeaa.

  5. Valitse "TosBTAddin.dll" ja napsauta [OK]-painiketta
    Huomautus
    • "TosBTAddin.dll" löytyy kovalevyltä alla olevasta polusta.
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack

  6. Vahvista, että "Lähetä Bluetoothiin" on lisätty luetteloon ja että sen valintaruudussa on merkki. Napsauta sitten [OK]-painiketta

    Apuohjelma on sitten asennettu.


Virtuaalisen

Virtuaalisen Bluetooth-tietoliikenneportin (COM-portin) luominen manuaalisesti

Jotta PC voi muodostaa yhteyden langattoman Bluetooth-tekniikan laitteeseen ja kommunikoida sen kanssa, Bluetooth-apuohjelma luo yhdyskäytävän, jota pitkin dataa voidaan siirtää laitteiden välillä. Tämä yhdyskäytävä tunnetaan nimellä "portti" (tai "virtuaalinen tietoliikenneportti/COM-portti").

Koska jokaiselle laitteelle varataan yksi virtuaalinen COM-portti, kommunikaation pitäisi olla häiriötöntä, vaikka käytettäisiin useita laitteita.

Bluetooth -apuohjelmaa käytettäessä virtuaalinen tietoliikenneportti luodaan automaattisesti yhteydenluonnin aikana. Virtuaalisen tietoliikenneportin voi kuitenkin luoda myös manuaalisesti, mikäli tarpeen.
Huomautus
  • Bluetoothin hallintaohjelman pitää olla aktiivinen, jotta paikallista Bluetooth-tietoliikenneporttia voidaan käyttää.
Asiakkaat ja palvelimet

Kun kommunikoidaan langattoman Bluetooth-tekniikan välityksellä, eri laitteiden välillä on aina asiakas/palvelin-suhde ("client/server"). "Asiakas" on laite, joka lähettää tiettyjä pyyntöjä toiselle laitteelle. "Palvelin" taas on laite, joka suorittaa palvelun saadessaan pyynnön asiakaslaitteelta.

Jos esimerkiksi PC lähettää tulostuspyynnön langattomalle tulostimelle, PC toimii asiakkaana, tulostin palvelimena.
Jos esimerkiksi PDA-laite yrittää vastaanottaa tiedostoja PC:stä FTP-protokollan välityksellä, PC toimii palvelimena, PDA asiakkaana.

Virtuaalisia Bluetooth-tietoliikenneportteja voidaan luoda sekä asiakkaille että palvelimille.
  • Virtuaalinen tietoliikenneportti asiakkaalle
    Virtuaalinen tietoliikenneportti, jota käytetään asiakaslaitteessa. Pyynnöt lähetetään toiselle laitteelle.

  • Virtuaalinen tietoliikenneportti palvelimelle
    Virtuaalinen tietoliikenneportti, jota käytetään palvelinlaitteessa. Pyynnöt lähetetään toisesta laitteesta.
Virtuaalisen tietoliikenneportin luominen

Bluetoothin virtuaaliset tietoliikenneportit luodaan alla kuvatulla tavalla.
Toimi näin
  1. Valitse [Käynnistä]→[Ohjauspaneeli] ja kaksoisnapsauta [Laitteisto ja ääni] -kohtaa

    Huomautus
    • Jos Ohjauspaneelissa käytetään perinteistä näkymää ja käyttöjärjestelmä on Windows 2000, siirry vaiheeseen 2.
    • Jos käyttöjärjestelmä on Windows XP, kaksoisnapsauta [Tulostimet ja muut laitteet] -kuvaketta.

  2. Kaksoisnapsauta [Paikallinen Bluetooth-tietoliikenneportti] -kuvaketta

    Paikallisen tietoliikenneportin pääikkuna aukeaa.
    Huomautus
    • Silloinkin kun Ohjauspaneelissa käytetään perinteistä näkymää, sinun tarvitsee vain napsauttaa [Paikallinen Bluetooth-tietoliikenneportti] -kuvaketta.
    • Näkymien välillä ei ole enää sellaista eroa Windows 2000:ssa.

  3. Napsauta [Lisää...] -painiketta

    [Bluetoothin paikallisen tietoliikenneportin ohjattu luominen] -ikkuna aukeaa. Sen sisällä voit luoda virtuaalisen COM-portin.

    Aloita tästä ikkunasta, kun luot Bluetoothin virtuaalisen tietoliikenneportin palvelimelle tai asiakkaalle.

    → Virtuaalisen tietoliikenneportin luominen asiakkaalle
    → Virtuaalisen tietoliikenneportin luominen palvelimelle
Virtuaalisen tietoliikenneportin poistaminen

Seuraa alla olevia ohjeita virtuaalisen tietoliikenneportin poistamiseksi, kun sitä ei enää tarvita.
Huomautus
  • Voit poistaa vain tietoliikenneportteja, jotka on luotu Paikallinen Bluetooth-tietoliikenneportti -toiminnolla.
  1. Valitse poistettava portti [Paikallinen Bluetooth-tietoliikenneportti] -ikkunassa. Napsauta [Poista]-painiketta

    Sinua pyydetään vahvistamaan portin poistaminen.

  2. Napsauta [Kyllä]-painiketta

    Portti poistetaan.

  3. Napsauta [OK]-painiketta


Valinnaiset ominaisuudet

Tässä osiossa selitetään Valinnaiset ominaisuudet -ikkunan jokaisen välilehden asetuskategoriat.

Huomautus

Seuraavat kuvauskentät sisältävät selittäviä huomautuksia, jotka eivät ole samoja kuin näytöllä näkyvät viestit.

[Yleistä]-välilehti

Kategoria

Kuvaus

Laitteen nimi

Näyttää laitteen nimen. (Voi muuttaa)

Laitteen osoite

Näyttää laitteen osoitteen. (Ei voi muuttaa)

Laitteen tyyppi

Määrittää laitteesi mallin pöytäkoneeksi tai kannettavaksi tietokoneeksi. (Voi muuttaa)

Tiedot

Näyttää laitteen tarkat tiedot. (Ei voi muuttaa)

Tehtäväpalkin kuvake

Voit valita kaksi eri kuvaketyyppiä Bluetooth-hallinnalle. Kun "Piilota" on valittuna, kuvaketta ei näytetä. Poista "Piilota"-asetuksen valinta, kun sinun on tarkistettava yhteyden tila kuvaketta käyttämällä. (Voi muuttaa)

Käyttöön otettava palvelu

Bluetooth-tiedonvaihtajapalvelu | Lisäämällä valintamerkki otetaan käyttöön (palvelin)toiminto, joka mahdollistaa tiedostojen, kuvien ja käyntikorttien lähettämisen etälaitteesta Bluetooth-tiedonvaihtajan avulla.
PAN-ryhmäverkkopalvelu | Lisäämällä valintamerkki otetaan käyttöön (palvelin)toiminto, joka mahdollistaa verkottumisen etälaitteesta PAN-verkkopalvelua käyttäen.
Ota DHCP-palvelu käyttöön | Jos tämä asetus valitaan, DHCP-palvelu otetaan käyttöön PAN-palvelimen kanssa. Asetus voidaan ottaa käyttöön vain, jos PAN-ryhmäverkkopalvelu on käytössä.
Bluetoothin tietoliikenneporttipalvelu | Lisäämällä valintamerkki otetaan käyttöön (palvelin)toiminto, joka mahdollistaa tietoliikenneporttipalvelun suorittamisen etälaitteesta sarjaporttipalvelua käyttäen.
AV-kauko-ohjainpalvelu | Lisäämällä valintamerkki otetaan käyttöön (palvelin)toiminto, joka mahdollistaa kauko-ohjaimen käytön etälaitteesta AV-kauko-ohjainpalvelua käyttäen.

Huomautus

Oletuslaitenimi on tietokoneen nimi. Laiteosoite määritetään jokaiselle moduulille.

Valitse käyttämäsi mallin tyyppi Käytettävä malli -kohtaan. Sitä voidaan käyttää kohdelaitteiden erottamiseen toisistaan (esimerkiksi laitekuvakkeen näyttönä).

[Suojaus]-välilehti

Määrittää suojausasetukset liukusäätimen avulla. Suojaustasoksi voidaan asettaa Korkea, Medium, Standardi, Alhainen ja Mukautettu (omien asetusten määrittämiseksi). Todennustiedot (linkkiavain) voidaan myös poistaa.

Langattoman Bluetooth-tekniikan suojaustaso

Kategoria

Kuvaus

Liukusäädin

Määrittää suojaustason liukusäätimen avulla. Suojaustasoksi voidaan asettaa Korkea, Medium, Standardi, Alhainen ja Mukautettu (omien asetusten määrittämiseksi).

Tiedostonsiirron salasana

Voit asettaa salasanan FTP-tiedostonsiirtoa varten.

Tason mukautus

Määrittää yksilölliset asetukset mukautettua suojaustasoa varten. Yksilölliset asetukset määritetään tässä, kun käytetään muita suojaustasoyhdistelmiä kuin Korkea, Medium, Standardi ja Alhainen.

Kunkin tilan asetukset

Ei havaittavissa

Yhteys on estetty

Uusi todennus on estetty

Linkin pakollinen suojaus [todennus ja salaus]

Bluetooth-tiedonvaihtajan suojaustasoasetukset
(Näyttää vahvistusviestin, kun vastataan
saapuviin tiedostoihin)

Käytä salasanaa FTP-tiedostonsiirrossa

Näytä vahvistusviesti, kun vastaanotat FTP-protokollan kautta [FTP]

Näytä vahvistusviesti, kun vastaanotat Object Push -profiilin [OPP] kautta

Näytä vahvistusviesti, kun vastaanotat kuvansiirtoprofiilin [BIP] kautta

Asiaan liittyvät aiheet
→"[Palvelun suojaus] Bluetooth-tiedonvaihtajassa"

Huomautus

Voit myös määrittää hakemiston, johon vastaanotetut tiedostot tallennetaan. Muutettu hakemisto otetaan käyttöön.

Palvelutason suojaus

FTP-tiedostonsiirron suojausasetus [FTP]

Suoritetaan todennusta ja salausta (Palvelin)

Suoritetaan todennusta ja salausta (Asiakas)

Object Push -profiilin suojausasetus [OPP]

Suoritetaan todennusta ja salausta (Palvelin)

Suoritetaan todennusta ja salausta (Asiakas)

Kuvansiirtoprofiilin suojausasetus [BIP]

Suoritetaan todennusta ja salausta (Palvelin)

Suoritetaan todennusta ja salausta (Asiakas)

Sarjaportin suojausasetus [SPP]

Suoritetaan todennusta ja salausta (Palvelin)

Suoritetaan todennusta ja salausta (Asiakas)

Kuulokemikrofonin suojausasetus [HSP/HFP]

Suoritetaan todennusta ja salausta (Palvelin)

Suoritetaan todennusta ja salausta (Asiakas)

PAN-verkon suojausasetus [PAN]

Suoritetaan todennusta ja salausta (Palvelin)

Suoritetaan todennusta ja salausta (Asiakas)

Hiiren suojausasetus [HID]

Suoritetaan todennusta ja salausta (Palvelin)

Suoritetaan todennusta ja salausta (Asiakas)

Äänen suojausasetus [A2DP]

Suoritetaan todennusta ja salausta (Palvelin)

Suoritetaan todennusta ja salausta (Asiakas)

Äänen etäohjauksen suojausasetus [AVRCP]

Suoritetaan todennusta ja salausta (Palvelin)

Tulostimen suojausasetus [HCRP]

Suoritetaan todennusta ja salausta (Asiakas)

Huomautus

Tiedon salausta voidaan käyttää palvelutason suojauksen kussakin kategoriassa.

Oletukset

Palauttaa Bluetooth-suojaustason oletusarvoon.

Poista paritetun laitteen tiedot
Kategoria | Kuvaus
Näytä paritetut laitteet | Poistaa todennustiedot yksittäisestä kohdelaitteesta, joka on todennettu.
Poista kaikki | Poistaa todennustiedot kaikista kohdelaitteista, jotka on todennettu kerralla.

[Bluetooth-tiedonvaihtaja]-välilehti

Näyttää asetukset, joita käytetään Bluetooth-tiedonvaihtajassa tai muuttaa niitä.

Kategoria | Kuvaus
Bluetooth-tiedonvaihtajan sijainti | Näyttää Bluetooth-tiedonvaihtajan kuvakkeen paikan. Silloin, kun paikka on Oma verkko, työpöydälle voidaan lisätä pikavalinta.
Viimeaikainen Bluetooth-laiteluettelo | Tiedoston tai kansion napsauttaminen hiiren kakkospainikkeella tyhjentää lähettävän laitteen lokin, joka näytetään tiedostonsiirron aikana.
Asetukset | Näyttää lisäasetukset, joita käytetään Bluetooth-tiedonvaihtajassa tai muuttaa niitä. -[Tiedostonsiirto]-välilehti -[Object push]-välilehti -[Kuvansiirto]-välilehti -[Yhdistä]-välilehti -[Ensisijainen profiili]-välilehti - [Näyttösuodatus]-välilehti

[Muut]-välilehti

Määrittää tiedonvälitystilan automaattiyhdistyksen, AV-soittimen valinnan, tekijänoikeussuojauksen ja HID-profiilin (lepotilasta) aktivoinnin asetukset.

Tiedonvälitystilan automaattiyhdistyksen asetukset

Tiedonvälitystilan automaattiyhdistyksen asetukset
Kategoria | Kuvaus
Asetukset | Näyttää portin nimen ja siihen liittyvän yhteyden nimen. Voit määrittää, että COM-portti asetetaan automaattisesti.

AV-soittimen valinta

AV-soittimen valinta

Kategoria

Kuvaus

Asetukset

(Valitse AV-soitin)

Kategoria | Kuvaus
Musiikkitiedoston toisto | Valitse ohjelma, jota käytetään musiikin toistoon.
CD-äänen toisto | Valitse ohjelma, jota käytetään CD-äänen toistoon.
DVD-toisto | Valitse ohjelma, jota käytetään DVD-toistoon.
CD/DVD-asema | CD/DVD-aseman laitenimi.
Valintaruutu | Musiikkitiedostojen soitto on prioriteetti riippumatta asemassa olevasta levystä.

Asetukset

(Näytä vastaanottokomennon asetus)

Kategoria | Kuvaus
Näytön sijainti | Voit määrittää, missä työpöydän kohdassa näytetään toiston tai tauon komennot.

Palauta oletusasetukset

Palauta kaikki asetukset oletusarvoihin.

AV-profiilin kopiointisuoja-asetukset

AV-profiilin kopiointisuoja-asetukset

Kuvaus

Tässä kentässä ilmoitetaan, tuetaanko SCMS-T-formaattia AV-profiilissa kopiointisuojana.

HID-profiilin aktivointiasetukset

Bluetooth-asetuksissa rekisteröidyt HID-laitteet näkyvät luettelossa. Valitse luettelosta aktivoitava laite.

HID-profiilin aktivointiasetukset
Kategoria | Kuvaus
Asetukset | Näyttää luettelon Bluetooth-asetuksissa rekisteröityjen HID-laitteiden tyypeistä ja yhteysnimistä
Huomautus
  • Tuki tälle toiminnolle riippuu pitkälti käytetyn tietokoneen laitteisto-ominaisuuksista. Jos käytetty laitteisto ei täytä tiettyjä edellytyksiä, asetuskategoria ei tule näkyviin eikä sitä voi tarkastella.
  • Toiminnon toimivuus on taattu vain siinä tapauksessa, että tietokonetta käytetään yhdessä mukana tulevien näppäimistön ja hiiren kanssa.
[Diagnostiikka]-välilehti

Ohjelmistoon kuuluu joitakin diagnostisia toimintoja. Valitse asianmukainen toiminto tarpeen vaatiessa. Toiminnot ovat vain ylläpitotarkoituksiin.


Bluetooth-asetukset

Tässä osiossa on tietoja [Bluetooth-asetukset]-ikkunasta.
Pääikkuna

Valikko

■[Bluetooth]-valikko

Kategoria | Kuvaus
Lisää uusi yhteys | Avaa [Ohjattu yhteyden luominen] -ikkunan ja käynnistää sitten uusien laitteiden haun.
Yhdistä | Yhdistää valittuun laitteeseen.
Katkaise yhteys | Katkaisee yhteyden valittuun laitteeseen.
Tiedot... | Näyttää valitun laitteen tiedot.
Poista | Poistaa valitun laitteen.
Luo pikakuvake työpöytään | Luo pikakuvakkeen valitulle laitteelle työpöytään.
Nimeä uudelleen | Vaihtaa nimen valitulle laitteelle.
Muuta kuvake | Vaihtaa kuvakkeen valitulle laitteelle.
Poistu | Sulkee [Bluetooth-asetukset]-ikkunan.

■[Näytä]-valikko

Kategoria | Kuvaus
Suuret kuvakkeet | Muuttaa tavan, jolla kuvakkeet näytetään.
Pienet kuvakkeet
Luettelo
Tiedot

■[Ohje]-valikko

Kategoria | Kuvaus
Ohje | Avaa Bluetooth-apuohjelman käyttöohjeen.
Tietoja | Näyttää"Bluetooth-asetusten versiotiedot".
Laiteluettelo

Näyttää [Bluetooth-asetuksissa] rekisteröidyn laiteluettelon.

Toimintapainikkeet
Kategoria | Kuvaus
Uusi yhteys | Avaa [Ohjattu yhteyden luominen] -ikkunan.
Tiedot... | Näyttää valitun laitteen tiedot.
Poista | Poistaa valitun laitteen.


Yhteys

Yhteys langatonta Bluetooth-tekniikkaa tukeviin laitteisiin yhdellä painalluksella

Pikakuvakkeen luominen

Jos loit pikakuvakkeen työpöytään, voit luoda helposti yhteyden rekisteröityyn laitteeseen Bluetooth-asetuksista. Tätä varten sinun ei tarvitse avata Bluetooth-asetusten ikkunaa.

Toimi näin
  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa; napsauta kohdassa [Bluetooth-asetukset]
    Huomautus
    • Vaihtoehtoisesti valitse [Käynnistä][Kaikki ohjelmat][Bluetooth][Bluetooth-asetukset].

    [Bluetooth-asetukset]-valikko aukeaa. Sen sisällä voit luoda pikakuvakkeen nimeltä "Bluetooth-hiiri".

  2. Napsauta hiiren kakkospainikkeella hiiren rekistöinnin kuvaketta ja napsauta sitten kohdassa [Luo pikakuvake työpöytään]
Hiiren pikakuvake työpöytään.

■Yhteyden luominen pikakuvakkeesta
  1. Kaksoisnapsauta hiiren rekisteröinnin kuvaketta työpöydässä

    [Bluetooth-asetukset]-ikkuna aukeaa.

  2. Laita hiiri päälle, aseta se yhdistämistilaan ja napsauta [OK]-painiketta [Bluetooth-asetukset]-ikkunassa.

    Hiiren yhteys luodaan.


Langatonta Bluetooth-tekniikkaa tukevan laitteen manuaalinen yhdistäminen

Kun näppäimistö tai hiiri (HID-profiili), tulostin (HCRP- tai SPP-profiili) tai joku muu laite on otettu käyttöön ensimmäistä kertaa, yhteydet palautetaan jatkossa automaattisesti aina, kun käytät laitetta, tulostat asiakirjan tietokoneesta tai suoritat muita vastaavia toimia.

Jos yhteyden palauttaminen ei onnistu, luo yhteys laitteeseen manuaalisesti alla kuvatulla tavalla.

Toimi näin
  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa; napsauta kohdassa [Bluetooth-asetukset]
    Huomautus
    • Vaihtoehtoisesti valitse [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth][→Bluetooth-asetukset].

    [Bluetooth-asetukset]-valikko aukeaa. Sen sisällä voit luoda pikakuvakkeen nimeltä "Bluetooth-hiiri".

  2. Napsauta hiiren kakkospainikkeella hiiren rekisteröinnin kuvaketta ja napsauta [Yhdistä]-painiketta

    [Bluetooth-asetukset]-ikkuna aukeaa.

  3. Laita hiiri päälle, aseta se yhdistämistilaan ja napsauta [OK]-painiketta [Bluetooth-asetukset]-ikkunassa.

    Hiiren yhteys luodaan.

    Huomautus
    • Jos haluat katkaista yhteyden manuaalisesti, napsauta laitteen kuvaketta hiiren kakkospainikkeella ja napsauta kohdassa [Katkaise yhteys].

      Kun viesti tulee näkyviin, napsauta [Kyllä]-painiketta.


Yhteyskuvakkeen vaihtaminen
Voit vaihtaa laitteen kuvakkeen, joka on rekisteröity [Bluetooth-asetuksissa].
Toimi näin

  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa; napsauta kohdassa [Bluetooth-asetukset]

    Huomautus
    • Vaihtoehtoisesti valitse [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth][→Bluetooth-asetukset].

    [Bluetooth-asetukset]-ikkuna aukeaa. Yritä nyt vaihtaa mobiililaitteen kuvake.

  2. Napsauta hiiren kakkospainikkeella "Oma mobiililaite"-kuvaketta; napsauta kohdassa [Vaihda kuvake]

    Luettelo käytettävistä kuvakkeista tulee näkyviin.
  3. Valitse [image] kuvake ja napsauta [OK]-painiketta

    Uusi kuvake tulee näkyviin.


Yhteyskuvakkeen nimen vaihtaminen
Voit vaihtaa [Bluetooth-asetuksissa] rekisteröidyn laitteen kuvakkeen nimen.
Toimi näin
  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa; napsauta kohdassa [Bluetooth-asetukset]
    Huomautus
    • Vaihtoehtoisesti valitse [Käynnistä]→[Kaikki ohjelmat]→[Bluetooth][→Bluetooth-asetukset].

    [Bluetooth-asetukset]-ikkuna aukeaa. Yritä nyt vaihtaa yhteyden nimi "Omasta mobiililaitteesta" "Tasku-PC:ksi".

  2. Napsauta hiiren kakkospainikkeella "Oma mobiililaite" -kuvaketta; napsauta kohdassa [Nimeä uudelleen]

    Voit nyt antaa uuden nimen.

  3. Kirjoita "Tasku-PC" ja paina [Enter]-näppäintä

    Uusi nimi tulee näkyviin.


Bluetoothin hallintaohjelma

Tässä osiossa on tietoa Bluetoothin hallintaohjelman asetuskategorioista.
Päävalikko

Kategoria | Kuvaus
Bluetooth-asetukset | Avaa [Bluetooth-asetukset]-ikkunan.
Bluetooth-tiedonvaihtaja | Avaa [Bluetooth-tiedonvaihtaja]-ikkunan.
Langaton tiedostonsiirto | Avaa [Langaton tiedostonsiirto] -ikkunan.
Etäkamera | Avaa [Etäkamera]-ikkunan.
Lisää uusi yhteys | Avaa [Ohjattu yhteyden luominen] -ikkunan.
Valinnat Voit tarkistaa laitteen langattomaan Bluetoothi-tekniikkaan liittyvät asetukset ja muuttaa niitä. Alla ovat tämän vaihtoehdon välilehdet.

-[Yleistä]-välilehti
-[Suojaus]-välilehti
-[Bluetooth-tiedonvaihtaja] -välilehti
-[Muu]-välilehti
-[Diagnostiikka]-välilehti
Poista Bluetooth-radio käytöstä Sammuttaa langattoman Bluetooth-tekniikan mukaisen laitteen virran.
(Virrankatkaisu)
Tärkeää
  • Kommunikointi ei toimi, jos langattoman Bluetooth-tekniikan mukaisen laitteen virta katkaistaan. Kun haluat käyttää sitä seuraavan kerran, napsauta hiiren kakkospainikkeella tehtäväpalkissa olevaa langattoman Bluetooth-tekniikan kuvaketta ja valitse sitten [Ota Bluetooth-radio käyttöön].

    (Virrankytkentä)

    Huomautus
    • [Poista Bluetooth-radio käytöstä] ([Ota Bluetooth-radio käyttöön]) -valikko näytetään vain, jos ohjelmistoa tuetaan PC-tietokoneen ympäristössä.
Ohje | Näyttää Bluetooth-apuohjelman käyttöohjeen.
Tietoja | Näyttää Bluetooth-apuohjelman version.
Poistu Sulkee Bluetoothin hallintaohjelman.
Tärkeää
  • Kun poistut Bluetoothin hallintaohjelmasta, langattoman Bluetooth-tekniikan mukainen kommunikaatio poistuu käytöstä. Kun haluat seuraavan kerran käyttää langatonta Bluetooth-tekniikkaa, valitse [Käynnistä] → [Kaikki ohjelmat] → [Bluetooth] → [Bluetooth-asetukset] (valitse Windows 2000:ssa [Käynnistä] → [Ohjelmat] → [Bluetooth] → [Bluetooth-asetukset]).


Bluetooth-tiedonvaihtaja

Tässä osiossa on tietoa Bluetooth-tiedonvaihtajan asetuskategorioista.

Pääikkuna

[Bluetooth]-valikko
Kategoria | Kuvaus
Laitehaku | Tunnistaa langattoman Bluetooth-tekniikan mukaiset laitteet.
Valinnat | Näytä [Valinnat] -valikko. Valitse [Suojaus]-välilehti->[Palvelun suojauksen] kohdalla [Mukautettu taso] ja valitse sitten [Bluetooth-tiedonvaihtaja] -välilehti ->muiden kohdalla [Lisäasetukset], mikä sallii Bluetooth-tiedonvaihtajaan liittyvien kategorioiden asetusten yksityiskohtaisen määrittelyn. -[Palvelun suojaus] -[Tiedostonsiirto]-välilehti -[Object push]-välilehti -[Kuvansiirto]-välilehti -[Yhdistä]-välilehti -[Ensisijainen profiili]-välilehti -[Näyttösuodatus]-välilehti
Ohje | Näyttää Bluetooth-apuohjelman käyttöohjeen.
Tietoja | Näytä versiotiedot.

Tiedonvaihdon kansiot

Tiedonvaihtoon voidaan käyttää kolmea kansiota: "Kuvansiirto", "Tiedostonsiirto" ja "Object Push".

Kategoria | Kuvaus
 | Napsauta kuvaketta, niin näet laiteluettelon. "Saapuneet kuvat" on PC:ssä oleva kansio, jota käytetään kuvansiirrossa.
 | Napsauta kuvaketta, niin näet laiteluettelon. "Jaettu kansio" on PC:ssä oleva jaettu kansio, jota käytetään tiedostojen siirrossa.
 | Napsauta kuvaketta, niin näet laiteluettelon. "Saapuneet" on PC:ssä oleva kansio, jota käytetään käyntikorttien vaihtamiseen.


Etäkamera

Tässä osiossa on tietoa etäkameran asetuskategorioista.

Pääikkuna

Valikko

■[Bluetooth]-valikko
Kategoria | Kuvaus
Laitehaku | Etsii etäkameroita.
Ominaisuudet | [Laitehaun suodatin] Ohjelma saattaa havaita muita laitteita, kuin digitaalikameroita, riippuen siitä mitä profiileja nämä laitteet tukevat. Jos käytetään "väljää suodatusta", on suurempi mahdollisuus, että haussa havaitaan muita kuin aiottuja laitteita. Mitä pidemmälle kohti "tarkkaa suodatusta" liukusäädintä siirretään, sitä tarkempia hakukriteerejä laitehaussa käytetään. Näin mahdollisuus havaita asiaankuulumattomia laitteita myös pienenee. Säädä suodatuksen tasoa hakutulosten mukaan. [Peräkkäisten kuvien asetukset] Tällä toiminnolla voit määrittää digitaalikameran peräkkäin sieppaamien kuvien määrän (välille 2 ja 16). [Otettujen kuvien kokoasetukset] Kuvat lähetetään PC:hen sen jälkeen, kun ne on muunnettu automaattisesti alla olevassa tekstiruudussa määritettyä kokoa vastaaviksi, riippumatta kuvan alkuperäisestä koosta. [Saapuneet-kansion asetukset] "Selaa kansioita..." -tekstiruutu aukeaa. Voit valita kansion, johon haluat tallentaa otetut kuvat.
Poistu | Etäkameran sulkeminen.

■[Ohje]-valikko
Kategoria | Kuvaus
Etäkameran versiotiedot | Näyttää etäkameran versiotiedot.
Kameraluettelo

Näkyviin tulee luettelo kameroista, jotka on rekisteröity etäkameroiksi.

[Kameran haku...] -painike

Tätä painiketta napsauttamalla käynnistetään etäkamerahaku.

Näytä kuvia

Näyttää etäkamerasta PC:hen siirretyt kuvat.

[Resurssienhallinta...]-painike

Napsauttamalla tätä painiketta saadaan näkyviin kovalevyllä olevat kansiot, johon PC:hen siirretyt kuvatiedostot on tallennettu.

Huomautus
  • Kansio kuvien tallentamista varten luodaan automaattisesti.
Kameran käyttöikkuna

Kameran näkymä

Kuvat näytetään sellaisina, kuin ne näkyvät etäkameran etsimen läpi katsottuna.

Näytä suurennus

Kameran käyttöikkunan kokoa voidaan säätää välillä 100% (1x) ja 300% (3x).

Tärkeää
  • Käyttöikkunan koon suurentaminen haittaa sen kykyä näyttää kuvia ja muita tietokoneen käynnissä olevia prosesseja. Säädä suurennusta aiotun käytön kannalta sopivasti.
[Resurssienhallinta...]-painike

Napsauttamalla tätä painiketta saadaan näkyviin kovalevyllä olevat kansiot, johon PC:hen siirretyt kuvatiedostot on tallennettu.

Suljin-painike (peräkkäiset kuvat)

Kun tätä painiketta napsautetaan, kamera ottaa [Bluetooth]-valikon kohdassa [Peräkkäisten kuvien asetukset] määritetyn määrän kuvia ja lähettää ne PC:hen.

Suljin-painike (yksittäiset kuvat)

Kun tätä painiketta napsautetaan, kamera ottaa yhden kuvan ja lähettää sen PC:hen.


Bluetoothin paikallinen tietoliikenneportti

Tässä osiossa on tietoa Bluetoothin paikallisen tietoliikenneportin asetuskategorioista.

Pääikkuna

Portti

Näyttää luettelon määritetyistä porteista.

Kuvaus

Näyttää kuvauksen portin toiminnasta.
"Toshiba BT Port (COMxx)" -portteina näytetyt portit ovat Bluetoothin virtuaalisia tietoliikenneportteja (COM-portteja).

Omistaja

Näyttää sovelluksen, jota käytettiin tietoliikenneporttien luomiseen.
Bluetoothin paikallisten tietoliikenneporttien luomista porteista näytetään seuraavat tiedot.

Tietoliikenneportti asiakkaalle | Paikallinen tietoliikenneportti - asiakas
Tietoliikenneportti palvelimelle | Paikallinen tietoliikenneportti - palvelin [(portin tarjoaman palvelun nimi)}
Toimintapainikkeet
Kategoria Kuvaus
Lisää Käynnistää Tietoliikenneportin ohjattu lisääminen -ohjelman.
Huomautus
  • Portteja voi olla enimmillään 64. Jos portit 1-64 ovat jo olemassa, et voi lisätä uusia portteja.
Poista Poistaa valitun portin.
Huomautus
  • Voit poistaa vain Bluetoothin paikallinen tietoliikenneportti -toiminnolla luotuja COM-portteja.
OK

Napsauttamalla tätä painiketta vahvistat asetustiedot ja suljet Bluetoothin paikallinen tietoliikenneportti -ikkunan.


Langaton tiedostonsiirto

Tässä osiossa on tietoa langattoman tiedostonsiirron asetuskategorioista.

Pääikkuna

Tiedostot/kansiot

Näyttää luettelon lähetettävistä tiedostoista/kansioista.

Laitteet, joihin dataa voi lähettää

Näyttää laitteet, joihin voit lähettää nämä tiedostot. Tiedostot lähetetään laitteisiin, joiden valintaruutu on merkitty.

Nimi
  Näyttää kohdelaitteiden nimet.

Yhteystapa
  Näyttää tavan, jolla yhteys muihin laitteisiin on luotu.

Huomautus
  • Jos laitetta, johon haluat lähettää dataa, ei ole luettelossa, voit napsauttaa [Etsi]-painiketta etsiäksesi muita laitteita.
Toimintapainikkeet
Kategoria | Kuvaus
Lisää | Voit lisätä lähetettäviä tiedostoja ja/tai kansioita.
Poista | Valitsemalla tiedoston luettelosta ja napsauttamalla "Poista"-painiketta poistat tiedoston luettelosta (tiedostoa ei lähetetä).
Etsi | Etsii langattoman Bluetooth-tekniikan mukaiset laitteet.
Peruuta | Sulkee "Langaton tiedostonsiirto" -ikkunan.
Lähetä | Lähettää tiedoston.


Vianmääritys

Tässä osiossa kuvataan mahdollisia syitä, miksi langattoman Bluetooth-tekniikan mukaisen laitteen asetuksia ei voi määrittää oikein, miksi laite toimii epänormaalisti tai miksi sen käytössä on muita ongelmia, sekä mitä tällaisissa tapauksissa voi tehdä.

Perusymmärrys

Laitteen/laitteiden käytön perusasiat on kuvattu osassa "Mitä sinun pitää tietää langatonta Bluetooth-tekniikkaa tukevien laitteiden käytöstä". Jos silti kohtaat ongelmia vielä tämän informaation luettuasikin, perehdy seuraavaan luetteloon, joka on järjestetty sovelluksen mukaan.

Vianmääritys sovelluksen mukaan

  • Bluetooth-apuohjelman yleinen toiminta

  • Langattoman modeemin käyttö

  • Käyttöpisteen käyttäminen

  • Tulostimen käyttö

  • Kuulokemikrofonin/hands-free -sarjan käyttö

  • Näppäimistön/hiiren käyttö

  • Kameran käyttö

  • PDA-laitteen käyttö

  • Matkapuhelimen käyttö

  • Käyntikortin lähettäminen Outlookista


Bluetooth-apuohjelman yleinen toiminta
Tärkeää
  • Katso osio "Mitä sinun pitää tietää langatonta Bluetooth-tekniikkaa tukevien laitteiden käytöstä". Siinä kuvataan perusasiat, jotka sinun pitää ymmärtää.
Bluetoothin hallintaohjelma

Langattoman Bluetooth-tekniikan kuvake ei tehtäväpalkissa
  • Jos langattoman Bluetooth-tekniikan kuvake ei näy tehtäväpalkissa, Bluetoothin hallintaohjelma ei ole aktiivinen. Tämä estää Bluetooth-apuohjelman toimintojen käytön.
    Käynnistä toiminnot alla kuvatulla tavalla Bluetoothin hallintaohjelman käynnistämiseksi automaattisesti ja kaikkien toimintojen käyttöönottamiseksi.

    Bluetooth-asetukset

    [Käynnistä] > [Kaikki ohjelmat] > [Bluetooth] > [Bluetooth-asetukset]
    (Windows 2000)
    [Käynnistä] > [Ohjelmat] > [Bluetooth] > [Bluetooth-asetukset]

    Etäkamera

    [Käynnistä] > [Kaikki ohjelmat] > [Bluetooth] > [Etäkamera]
    (Windows 2000)
    [Käynnistä] > [Ohjelmat] > [Bluetooth] > [Etäkamera]

    Langaton tiedostonsiirto

    [Käynnistä] > [Kaikki ohjelmat] > [Bluetooth] > [Langaton tiedostonsiirto]
    (Windows 2000)
    [Käynnistä] > [Ohjelmat] > [Bluetooth] > [Langaton tiedostonsiirto]
Bluetooth-asetukset

Etälaitteita ei havaita
  • Muut laitteet saattavat olla piilotetussa tilassa.
    Tarkista laitteen tila-asetukset.

Etälaitteen palvelut eivät ole havaittavissa
  • Toinen laite saattaa käyttää profiilia, joka ei ole Bluetooth-apuohjelman tukema
    Tarkista toisessa laitteessa käytetty profiili.

  • Seuraavat profiilit ovat yhteensopivia [Bluetooth-asetuksien] kanssa.
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP ja GAVDP
    Laitteita, joissa käytetään muita kuin yllä mainittuja profiileja, ei voi rekisteröidä [Bluetooth-asetuksissa].

Bluetooth-tiedonvaihtaja

Tapahtuu virhe, jos yrität lähettää tiedoston hiiren kakkospainikkeen valikon kautta.
  • Valitse tiedosto ja napsauta sitä hiiren kakkospainikkeella. Sen jälkeen voit valita käyttöön joko FTP- tai OPP-profiilin, kun napsautat kohdassa [Lähetä Bluetooth-laitteeseen].
    Jos kohdelaite ei tue kumpaakaan profiilia, tiedostoa ei voi lähettää hiiren kakkospainikkeen valikosta.

    Siirtäminen epäonnistuu myös, jos käytät FTP-profiilia tiedoston lähettämiseksi laitteeseen, joka tukee vain OPP-profiilia.
    Jos näin käy, määritä Siirtotavan asetukset napsauttamalla kohtaa [Bluetooth]->[Valinnat]-[Bluetooth-tiedonvaihtaja] -> [Lisäasetukset] -> [Ensisijainen profiili] -välilehti.

Jaetun kansion avaaminen etälaitteessa ei onnistu [Tiedostonsiirtoa] käyttäen.
  • Toisessa laitteessa saattaa olla käytössä suojaus (epäyhdistämistila, jne.). Tarkista toisen laitteen suojausasetukset.
    Anna oikea salasana pyydettäessä.

Etäkamera
  • Katso "Kameran käyttö "
Bluetoothin paikallinen tietoliikenneportti

Ei voi lisätä porttia
  • Virtuaalisia COM-portteja voi olla enimmillään 64. Portin lisääminen ei onnistu, jos käytössä on jo 64 porttia.


Langattoman modeemin käyttö
Tärkeää
  • Katso osio "Mitä sinun pitää tietää langatonta Bluetooth-tekniikkaa tukevien laitteiden käytöstä". Siinä kuvataan perusasiat, jotka sinun pitää ymmärtää.

Modeemia ei havaita
  • Jos modeemiasema on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, modeemia ei voi havaita, vaikka etsisit sitä.

Yhteyden luominen modeemiin ei onnistu
  • Jos modeemiasema on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, mikään toinen laite ei voi muodostaa yhteyttä modeemiin.

Bluetooth-avainkoodin antaminen epäonnistui
  • Bluetooth-avain (PIN-koodi) koostuu sarjasta aakkosnumeerisia merkkejä. Käytetyt kirjaimet voivat olla suuria tai pieniä kirjaimia.
    Jos [Caps Lock] on päällä, Bluetooth-avainta ei voi ehkä antaa oikein.

Yhteyden luominen puhelinlinjaan ei onnistu
  • Varmista, että puhelinjohto on liitetty modeemiaseman "LINJA"-terminaaliin.
    Huomautus
    • Jos puhelimen johdon pistoketta ei ole kiinnitetty kunnollisesti pistorasiaan, tästä johtuva huono kosketus saattaa estää datan siirtämisen tarkasti.
    • Kommunikaatio on mahdotonta, jos johdon sisäosa on murtunut. Vaihda johto uuteen.
  • Varmista, että pääyksikön alapinnassa olevat kaksi liukusäädintä ovat asennoissa "NORMAL" ja "MODEM".

Internet-yhteyden luominen ei onnistu
  • Yhteyden puhelinnumero (Internet-palveluntarjoajasi käyttöpisteen puhelinnumero) saattaa olla virheellinen. Tarkista puhelinnumero.

  • Käyttämäsi palveluntarjoajan käyttäjätunnus ja/tai salasana on saatettu antaa väärin. Tarkista käyttäjätunnus ja salasana.
  • Oletusyhteydelle on saatettu määrittää eri asetukset. Aseta matkapuhelimelle määritetty yhteys oletusyhteydeksi.

  • Jos soitat puhelun yrityksen puhelinvaihteen tai muun keskuksen kautta, järjestelmä saattaa edellyttää, että syötät numeron "0" ennen varsinaista puhelinnumeroa. Tarkista käyttämäsi puhelinlinjan tyyppi.

Faksien lähettäminen tai vastaanottaminen ei onnistu
  • Rekisteröityäsi modeemiaseman faksipalvelimeksi sinun pitää määrittää faksiasetukset Ohjauspaneelin [Tulostimet ja faksit] -ikkunassa.
    Katso lisätietoja kohdasta "modeemin käyttäminen faksien lähettämiseen".

  • Kohdefaksin puhelinnumero on saatettu antaa väärin. Tarkista puhelinnumero.

  • Jos asetus kohdassa tiedonvälitystilan automaattiyhdistyksen asetukset on "Pois", yhteyttä modeemin ei luoda automaattisesti. Muodosta yhteys modeemiin manuaalisesti.

  • Jos soitat puhelun yrityksen puhelinvaihteen tai muun keskuksen kautta, järjestelmä saattaa edellyttää, että syötät numeron "0" ennen varsinaista puhelinnumeroa. Tarkista käyttämäsi puhelinlinjan tyyppi.

  • Faksipalvelua ei ole ehkä asetettu lähettämään (tai vastaanottamaan).
    Tarkista asetukset alla kuvatulla tavalla.

    1. Avaa Ohjauspaneelin kohta [Tulostimet], napsauta hiiren kakkospainikkeella [Faksi]-kuvaketta ja valitse [Ominaisuudet].

      [Ominaisuudet: faksi] -näyttö aukeaa.
      Huomautus
      • Windows XP:ssä tätä vastaa [Tulostimet ja faksit] -näyttö.

    2. Valitse [Laite]-välilehti, napsauta hiiren kakkospainikkeella modeemia, jota haluat käyttää. Napsauta sitten kohdassa [Ominaisuudet]

    3. Valitse [Lähetä]-välilehti ja vahvista, että "Ota käyttöön lähettäminen" on merkitty.

    4. Valitse [Vastaanota]-välilehti ja vahvista, että "Ota käyttöön vastaanottaminen" on merkitty (jos haluat vastaanottaa fakseja)

    5. Napsauta [OK]-painiketta


Käyttöpisteen käyttäminen
Tärkeää
  • Katso osio "Mitä sinun pitää tietää langatonta Bluetooth-tekniikkaa tukevien laitteiden käytöstä". Siinä kuvataan perusasiat, jotka sinun pitää ymmärtää.

Käyttöpistettä ei havaita
  • Jos käyttöpiste on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, käyttöpistettä ei voi havaita, vaikka etsisit sitä.

Yhteyden luominen käyttöpisteeseen ei onnistu
  • Jos käyttöpiste on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, mikään toinen laite ei voi muodostaa yhteyttä käyttöpisteeseen.

Yhteyden luominen lähiverkkoon ei onnistu
  • LAN-kaapelia ei ole ehkä liitetty kunnolla käyttöpisteeseen. Tarkista yhteyden tila.
    Huomautus
    • Jos LAN-kaapelin pistoketta ei ole kiinnitetty kunnollisesti pistorasiaan, tästä johtuva huono kosketus saattaa estää datan siirtämisen tarkasti.
    • Kommunikaatio on mahdotonta, jos lähiverkon kaapelin sisäosa on murtunut. Vaihda kaapeli uuteen.
  • Käyttöpisteen asetuksia ei ehkä ole määritetty oikein, jolloin se ei pysty säilyttämään yhteyttä lähiverkkoon (LAN-verkkoon).
    Katso käyttöohjeesta, miten käyttöpisteen asetukset pitää määrittää.

Internet-yhteyden luominen ei onnistu
  • Jos käytät lähiverkkoa yhteyden luomiseksi Internetiin, yrityksen LAN-ympäristö tai paikka, mistä luot yhteyttä, saattavat edellyttää yhteyden luomista välityspalvelimen kautta.
    Napsauta tässä saadaksesi lisätietoa välityspalvelimista.


Tulostimen käyttö
Tärkeää
  • Katso osio "Mitä sinun pitää tietää langatonta Bluetooth-tekniikkaa tukevien laitteiden käytöstä". Siinä kuvataan perusasiat, jotka sinun pitää ymmärtää.

Tulostinta ei havaita
  • Jos tulostin on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, tulostinta ei voi havaita, vaikka etsisit sitä.

Yhteyden luominen tulostimeen ei onnistu
  • Jos tulostin on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, mikään toinen laite ei voi muodostaa yhteyttä tulostimeen.

Ei voi tulostaa/suttuinen tulostusjälki
  • Käyttämäsi tulostimen tulostinohjainta ei ehkä ole asennettu oikein. Katso tuotteen käyttöohjeesta ohjeet ohjaimen asentamiseksi uudelleen.

  • Tarkista, onko paperi, muste tai muu vastaava kulutustavara lopussa tulostimesta.

  • Jos käytät tulostinta, kun useita langatonta Bluetooth-tekniikkaa tukevia laitteita on kytketty PC:hen, laitteet eivät ehkä toimi normaalisti. Katkaise muiden laitteiden yhteys tietokoneeseen ja yritä tulostaa uudelleen.


Kuulokemikrofonin käyttö

Kuulokemikrofonin/hands-free -sarjan käyttö
Tärkeää
  • Katso osio "Mitä sinun pitää tietää langatonta Bluetooth-tekniikkaa tukevien laitteiden käytöstä". Siinä kuvataan perusasiat, jotka sinun pitää ymmärtää.

Kuulokemikrofonia/hands-free -sarjaa ei löydy
  • Jos kuulokemikrofoni on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, kuulokemikrofonia ei voi havaita, vaikka etsisit sitä.

Ei voi yhdistää kuulokemikrofoniin/hands-free -sarjaan
  • Jos kuulokemikrofoni/hands-free -sarja on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, mikään toinen laite ei voi muodostaa yhteyttä siihen.
  • Langattoman Bluetooth-tekniikan mukaista yhteyttä ei voi luoda, jos kuulokemikrofoni/hands-free -sarja on yhdistetty virtasovittimeen.
    Irrota virtasovitin ja luo yhteys uudelleen.

Ääni pätkii/ääntä ei kuulu ollenkaan
  • Kuulokemikrofonin/hands-free -sarjan käyttö muiden langattoman Bluetooth-tekniikan kanssa yhteensopivien laitteiden kanssa saattaa aiheuttaa ongelmia, kuten häiriöt äänessä, pienentynyt siirtonopeus ja/tai häiriöitä tiedostojensiirrossa, tai yhteyden katkeaminen laitteen ja muiden laitteiden välillä. Suosittelemme, että käytät kuulokemikrofonia/hands-free -sarjaa yksinään, ei yhdessä muiden laitteiden kanssa.

  • Varmista, että kuulokemikrofonia/hands-free -sarjaa käytetään oikein.

  • Tarkista äänenvoimakkuuden asetukset kuulokemikrofonissa ja PC:ssä.

  • Jos Windows Media Player tai joku toinen äänisovellus on aktiivinen, kun luot yhteyttä kuulokemikrofoniin/hands-free -sarjaan, yhteyden luominen - jopa koko laitteen käyttäminen - saattaa olla mahdotonta.
    Käynnistä äänisovellukset vasta, kun olet luonut yhteyden kuulokemikrofoniin/hands-free -sarjaan.


Näppäimistön/hiiren käyttö
Tärkeää
  • Katso osio "Mitä sinun pitää tietää langatonta Bluetooth-tekniikkaa tukevien laitteiden käytöstä". Siinä kuvataan perusasiat, jotka sinun pitää ymmärtää.

Näppäimistöä/hiirtä ei havaita
  • Jos näppäimistö/hiiri on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, näppäimistöä/hiirtä ei voi havaita, vaikka etsisit sitä.

Yhteyden luominen näppäimistöön/hiireen ei onnistu
  • Jos näppäimistö/hiiri on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, mikään toinen laite ei voi muodostaa yhteyttä näppäimistöön/hiireen.


Kameran käyttö
Tärkeää
  • Katso osio "Mitä sinun pitää tietää langatonta Bluetooth-tekniikkaa tukevien laitteiden käytöstä". Siinä kuvataan perusasiat, jotka sinun pitää ymmärtää.

Kameraa ei havaita
  • Jos kamera on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, kameraa ei voi havaita, vaikka etsisit sitä.

Yhteyden luominen kameraan ei onnistu
  • Jos kamera on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, mikään toinen laite ei voi muodostaa yhteyttä kameraan.

Kamerassa olevia kuvia voi katsoa, mutta kuvia ei voi ottaa
  • Kameran muistikortti saattaa olla täynnä.
    Tee varmuuskopio tarvittavista tiedoista toiseen mediaan ja poista sitten kuvat muistikortista. Ota selvää kuinka paljon vapaata tilaa on jäljellä.

Kuvat eivät näy ikkunassa
  • Kameraa ei ole ehkä asetettu etäkameratilaan (kuvien selaustilaan, asetusten määritystilaan, jne.).

    Jotkut laitteet katkaisevat yhteyden automaattisesti, jos tilaksi muutetaan joku muu kuin etäkameratila. Luo yhteys uudelleen, kun haluat seuraavan kerran käyttää laitetta etäkameratilassa.


PDA-laitteen käyttö
Tärkeää
  • Katso osio "Mitä sinun pitää tietää langatonta Bluetooth-tekniikkaa tukevien laitteiden käytöstä". Siinä kuvataan perusasiat, jotka sinun pitää ymmärtää.

ActiveSync-yhteyttä ei voi luoda
  • Varmista, että olet asentanut ActiveSync v3.7:n tai sitä uudemman version tietokoneeseen.

  • ActiveSync asennetaan oletuksena COM7-porttiin. Katso lisätietoja ActiveSync-yhteyden uudelleen muodostamisesta kohdasta "Informaation synkronointi ActiveSynciä käyttäen".
    Jos käytetään jotain muuta porttia kuin COM7:ää, korjaa ActiveSync-yhteyden asetuksia sen mukaisesti.

Tallennettua tiedostoa ei löydy
  • PDA-laitteeseen lähetetyn tiedoston tyyppi sekä tiedoston lähettämisessä käytetty profiili saattavat vaikuttaa siihen, missä PDA:han tallennetut kansiot sijaitsevat.

    Esimerkiksi:
    PDA-laitteeseen "kuvansiirtoa" > käyttäen lähetetyt kuvat tallennetaan "Kuvansiirto"-kansioon
    PDA-laitteeseen "tiedostonsiirtoa" > käyttäen lähetetyt kuvat tallennetaan "Jaettuun kansioon"


Matkapuhelimen käyttö
Tärkeää
  • Katso osio "Mitä sinun pitää tietää langatonta Bluetooth-tekniikkaa tukevien laitteiden käytöstä". Siinä kuvataan perusasiat, jotka sinun pitää ymmärtää.

Matkapuhelinta ei havaita
  • Jos matkapuhelin on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, puhelinta ei voi havaita, vaikka etsisit sitä.
  • Jos tietokone siirtyy valmiustilaan numeroon soitettaessa, numeroon ei ehkä voida soittaa uudestaan noin 20 sekuntiin tilan palattua normaaliksi.

Ei voi yhdistää matkapuhelimeen
  • Jos matkapuhelin on yhteydessä toiseen laitteeseen ja on sen laitteen käyttämä, mikään toinen laite ei voi muodostaa yhteyttä matkapuhelimeen.
  • Jos tietokone siirtyy valmiustilaan numeroon soitettaessa, yhteyden muodostaminen uudelleen ei onnistu noin 20 sekuntiin tilan palattua normaaliksi.

Kuvien lähettäminen matkapuhelimeen ei onnistu
  • Käytä asianmukaista siirtotapaa, riippuen matkapuhelimen tukemista profiileista.

    Jos puhelin tukee OPP-profiilia: napsauta tiedostoa hiiren kakkospainikkeella lähettämistä varten

    Jos puhelin tukee BIP-profiilia: käytä "kuvansiirtoa" Bluetooth-tiedonvaihtajassa kuvien lähettämiseksi

Internet-yhteyden luominen ei onnistu
  • Yhteyden puhelinnumero (Internet-palveluntarjoajasi käyttöpisteen puhelinnumero) saattaa olla virheellinen. Tarkista puhelinnumero.

  • Käyttämäsi palveluntarjoajan käyttäjätunnus ja/tai salasana on saatettu antaa väärin. Tarkista käyttäjätunnus ja salasana.

  • Oletusyhteydelle on saatettu määrittää eri asetukset. Aseta matkapuhelimelle määritetty yhteys oletusyhteydeksi.

Faksien lähettäminen tai vastaanottaminen ei onnistu
  • Jos faksipalvelimeksi rekisteröidään matkapuhelin, sen asetukset pitää määrittää [Faksi]-näytön kohdassa [Tulostimet], johon pääsee Ohjauspaneelista.
    Katso lisätietoja kohdasta Modeemin käyttäminen faksien lähettämiseen.
    Huomautus
    • Windows XP:ssä tätä vastaa [Tulostimet ja faksit] -näyttö.

  • Kohdefaksin puhelinnumero on saatettu antaa väärin. Tarkista puhelinnumero.

  • Jos asetus kohdassa tiedonvälitystilan automaattiyhdistyksen asetukset on "Pois", yhteyttä modeemin ei luoda automaattisesti. Muodosta yhteys matkapuhelimeen manuaalisesti.

  • Faksipalvelua ei ole ehkä asetettu lähettämään (tai vastaanottamaan).
    Tarkista asetukset alla kuvatulla tavalla.

    1. Avaa Ohjauspaneelin kohta [Tulostimet ja faksit], napsauta hiiren kakkospainikkeella [Faksi]-kuvaketta ja napsauta sitten kohtaa [Ominaisuudet]

      [Ominaisuudet: faksi] -ikkuna aukeaa.

    2. Valitse [Laite]-välilehti, napsauta hiiren kakkospainikkeella modeemia, jota haluat käyttää. Napsauta sitten kohdassa [Ominaisuudet]

    3. Valitse [Lähetä]-välilehti ja vahvista, että "Ota käyttöön lähettäminen" on merkitty.

    4. Valitse [Vastaanota]-välilehti ja vahvista, että "Ota käyttöön vastaanottaminen" on merkitty (jos haluat vastaanottaa fakseja)

    5. Napsauta [OK]-painiketta


Käyntikortin lähettäminen Outlook-ohjelmassa
Tärkeää
  • Katso lisätietoja kohdasta Mitä sinun pitää tietää langattoman Bluetooth-tekniikan käytöstä.

Käyntikorttia ei voi lähettää Outlook-ohjelmassa
  • Jos käytössä on Outlook 2003 järjestelmänvalvojan oikeuksilla, sulje sovellus ja käynnistä se uudelleen


Sanasto
Tässä sanastossa selitetään langattomaan Bluetooth-tekniikkaan liittyvä terminologia.
Voit tarkistaa kaikki epäselvät termit täältä.

A2DP-profiili
Lyhenne sanoista Advanced Audio Distribution, eli kehittynyt äänenjakelu.
Tässä profiilissa voit säätää äänenlaatua langattomissa kuulokemikrofoneissa ja muissa äänilaitteissa.
Avainkoodi
Tunnetaan myös nimellä PIN-koodi
Tämä on salasana, joka koostuu enimmillään 16 aakkosnumeerisesta merkistä. Avainkoodin antaminen mahdollistaa yhteyden muodostamisen langattomaan laitteeseen. Sinun pitää tietää avainkoodi, jotta voit luoda yhteyden todennuksen vaativaan laitteeseen.
Vaikka todennus olisi poistettu käytöstä Bluetooth-apuohjelman käyttötilan ominaisuuksissa, salasanaruutu tulee näkyviin automaattisesti, jos laitteen käyttö edellyttää todennusta. Laitteen todentamisen jälkeen muodostetaan automaattisesti linkkiavain. Tämän jälkeen avainkoodia ei enää tarvitse antaa yhteyden muodostamiseksi laitteeseen.
AVRCP-profiili
Lyhenne sanoista Audio/Video Remote Control Profile, eli audio/video-kaukosäätimen profiili. Tässä profiilissa voit käyttää kaukosäädintoimintoja lähettämisessä ja vastaanottamisessa. Bluetooth-apuohjelma voi vastaanottaa kaukosäädinkomentoja.

BIP
Lyhenne sanoista Basic Imaging Profile, eli peruskuvansiirron profiili
Profiili, jonka avulla voit lähettää kuvatiedostoja.

DHCP
Lyhenne sanoista Dynamic Host Configuration Protocol
DHCP määrittää automaattisesti IP-osoitteita. Tämän toiminnon ansiosta sinun ei tarvitse määrittää IP-osoitteita jokaiselle tietokoneelle.
DUN-profiili
Profiili puhelinverkolle (Dial-up Networking).
Tässä profiilissa voit muodostaa langattoman Bluetooth-tekniikan mukaisen yhteyden puhelinverkon kautta langattomaan modeemiin, matkapuhelimeen tai vastaavaan laitteeseen.

FAKSI-profiili
Tässä profiilissa voit luoda langattoman Bluetooth-tekniikan mukaisen yhteyden langattomalla modeemilla, matkapuhelimella tai vastaavalla laitteella faksin lähettämistä tai vastaanottamista varten.
FTP
Lyhenne sanoista File Transfer Profile eli tiedostonsiirron profiili.
Tässä profiilissa voit selata langattoman laitteen kansioita ja siirtää tiedostoja paikallislaitteeseen/-sta.

GAVDP-profiili
Lyhenne sanoista Generic Audio-Video Distribution Profile, eli yleinen audion/videon jakamisen profiili.

HCRP
Lyhenne sanoista Hardcopy Cable Replacement Profile. Tässä profiilissa laitteeseen muodostetaan yhteys ainoastaan tulostettaessa, toisin kuin SPP-profiilissa (Serial Port Profile eli sarjaporttiprofiili).
HID-profiili
Lyhenne sanoista Human Interface Device -profiili.
Tässä profiilissa voit luoda langattoman Bluetooth-tekniikan mukaisen yhteyden langattomaan hiireen, näppäimistöön tai muuhun syöttölaitteeseen.
HFP-profiili
Lyhenne sanoista Hands-Free -profiili.
Profiili, jonka avulla voit käydä äänikeskustelua muodostamalla yhteyden HFP:tä tukevaan laitteeseen. Laitteita on kahta päätyyppiä: kaiuttimen ja mikrofonin sisältävät sekä sellaiset, jotka muodostavat yhteyden niihin ja toimivat äänestä käynnistyvänä väylänä.
HSP-profiili
Lyhenne sanoista Headset -profiili.
Profiili, jonka avulla voit käydä äänikeskustelua muodostamalla yhteyden HSP:tä tukevaan laitteeseen. Laitteita on kahta päätyyppiä: kaiuttimen ja mikrofonin sisältävät sekä sellaiset, jotka muodostavat yhteyden niihin ja toimivat äänestä käynnistyvänä väylänä.

LAP
Lyhenne sanoista LAN Access Profile, eli lähiverkon käyttöprofiili.
Tässä profiilissa voit muodostaa langattoman Bluetooth-tekniikan mukaisen yhteyden lähiverkon käyttöpisteeseen lähiverkon käyttämiseksi PPP:n kautta.

OPP
Lyhenne sanoista Object Push Profile.
Tässä profiilissa voit vaihtaa käyntikortteja langattoman laitteen kanssa.

Paritus
Suojaustoiminto. Jotta langattoman Bluetooth-tekniikan mukaiset laitteet voivat todentaa toisensa, avainkoodi (PIN-koodi) vaaditaan jokaisessa päätteessä, kun laitteiden välille muodostetaan yhteys ensimmäistä kertaa. Tällöin muodostetaan myös salainen 128-bittinen linkkiavain. Tämä toiminto tunnetaan nimellä "paritus".
Profiili
Määritys, joka takaa yhteyden langattoman Bluetooth-tekniikan kanssa yhteensopivan etälaitteen palvelutoimintoon.
Jotta laite voi lähettää informaatiota toiseen laitteeseen ja vastavuoroisesti vastaanottaa siltä informaatiota, kummankin laitteen pitää tukea kullekin toiminnolle - kuten puhelinverkolle, faksaamiselle, tulostamiselle ja HID-laitteille - tarkoitettuja jaettuja profiileja.

SCMS-T
Eräs digitaalisen sisällön tekijänoikeuksien suojaustavoista, jota käytetään tiedonsiirrossa A2DP-profiilin kanssa. Metodi perustuu SCMS-järjestelmään (Serial Copy Management System), jolla hallitaan digitaalisten kopioiden luomista, ja sillä on Bluetooth SIG:n (Special Interest Group) hyväksyntä. Jotta SCMS-T-toimintoa voisi käyttää, etälaitteilla pitää myös olla SCMS-T-tuki.
SPP
Lyhenne sanoista Serial Port Profile, eli sarjaporttiprofiili.
Tässä profiilissa voit kommunikoida laitteen kanssa langattoman Bluetooth-tekniikan mukaista yhteyttä varten luodun virtuaalisen sarjaportin kautta. Tätä profiilia voidaan käyttää PDA-laitteiden kanssa käytetyissä tulostimissa ja tulostinsovittimissa, käyttäen HCRP:stä tai ActiveSyncistä poikkevaa metodia.

TCP/IP
Lyhenne sanoista Transmission Control Protocol/Internet Protocol.
Tämä on Internetissä tapahtuvan kommunikaation perusprotokolla (joka mahdollistaa tiedonvälityksen). Samaa protokollaa käyttäessään tietokoneet voivat vaihtaa dataa keskenään.

vCARD
Sähköisten käyntikorttien yleisstandardi.
Nimiä, (sähkö)postiosoitteita, puhelinnumeroja ja muita tietoja voidaan vaihtaa sähköisten käyntikorttien (*.vcf-tiedostomuoto) muodossa. Näin eri osapuolet voivat kirjata helposti toistensa tiedot osoitekirjoihin.
Tämä standardi on yhteensopiva Microsoft Outlookin, Lotus Organizerin ja useiden muiden sähköposti- ja kalenteriohjelmistojen kanssa.


Johdanto

Tavaramerkit

  • Bluetooth-standardin tutkimusta, kehittämistä ja formulointia johtaa Bluetooth Special Interest Group (SIG), jota operoivat TOSHIBA, Ericsson, Nokia, Intel, IBM, 3Com, Lucent Technologies, Microsoft ja Motorola. Tällä hetkellä Bluetooth SIG -ryhmän toimintaan osallistuu yli 1 800 johtavaa telekommunikaatio- ja tietokonealan yritystä. Käy sivustolla http://www.bluetooth.com/ ja lue lisää Bluetooth SIG -ryhmästä.

  • Microsoft, Windows, Windows Media, NetMeeting, Outlook ja ActiveSync ovat Microsoft Corporationin rekisteröityjä tavaramerkkejä Yhdysvalloissa ja/tai muissa maissa.
  • Bluetooth on omistajansa tavaramerkki, jonka käyttöön TOSHIBAlla on lisenssi.
  • InterVideo ja WinDVD ovat InterVideo Incorporatedin rekisteröityjä tavaramerkkejä.
  • BeatJam on Justsystem Corporationin rekisteröity tavaramerkki.
  • Justsystem Corporationilla on tekijänoikeus BeatJamiin. BeatJamiin liittyvät tekijänoikeudet ja muut oikeudet kuuluvat Justsystem Corporationille ja muille laillisille haltijoille.
  • Kaikkia tässä käytettyjä tuotenimiä käytetään niiden omistajien tavaramerkkeinä tai rekisteröityinä tavaramerkkeinä.


PC-koneet, joissa on sisäänrakennettu langaton

PC-koneet, joissa on sisäänrakennettu langaton Bluetooth-tekniikka

Kommunikointi on mahdotonta, jos PC:n langattoman viestinnän kytkin on pois päältä.
Käännä tämä kytkin päälle käyttäessäsi langatonta Bluetooth-tekniikkaa.

Huomautus
  • Tutustu PC:n käyttöohjeeseen lisätietoja varten.


Käytettäessä

Käytettäessä Bluetooth USB -sovitinta tai SD-korttia

Jos Bluetooth USB -sovitinta tai SD-korttia ei ole laitettu oikein laitteeseen, huono kosketus tai muut ongelmat laitteiden välillä saattavat häiritä kommunikointia. Varmista, että kortti on tukevasti paikallaan.

Huomautus
  • Paristokäyttöisten laitteden viestinnässä saattaa ilmetä häiriöitä, jos paristojännite on alhainen.
    Lataa tai vaihda paristo, jos paristojännite on alla olevan esimerkin mukainen:


Tiedonvälitystilan automaattiyhdistys

Automaattiyhdistystilan pitää olla normaalisti käytössä faksin lähettämistä varten (yhteys modeemiin luodaan automaattisesti, kun yrität lähettää faksin).
Jos faksin lähettäminen epäonnistuu, PC yrittää lähettää faksin automaattisesti uudelleen. Mutta jos automaattiyhdistystila on käytössä, lähetysvirheitä tapahtuu jatkuvasti, jos PC:n ei onnistu luoda langattoman Bluetooth-tekniikan yhteyttä modeemiin kohtalaisen nopeasti.

Siinä tapauksessa on suositeltavaa poistaa automaattiyhdistystila käytöstä alla kuvatulla tavalla.
Toimi näin
  1. Napsauta hiiren kakkospainikkeella langattoman Bluetooth-tekniikan kuvaketta tehtäväpalkissa ja valitse sitten [Valinnat]->[Muut]->[Asetukset] kohdassa [Tiedonvälitystilan automaattiyhdistyksen asetukset].

    [Tiedonvälitystilan automaattiyhdistyksen asetukset] -ikkuna aukeaa.

  2. Poista valintamerkki faksissa käyttämäsi portin kohdalta ja napsauta [OK]-painiketta.

    Luo manuaalinen faksiyhteys tulevia faksilähetyksiä varten.


Muiden valmistajien faksisovellusten käyttö
Muiden valmistajien faksisovellukset eivät käynnisty automaattisesti faksin saapuessa, vaikka olisit ottanut faksien automaattisen vastaanoton käyttöön.

Seuraa alla annettuja ohjeita sovelluksen automaattisesta käynnistämisestä faksin saapuessa.
Toimi näin
  1. Napsauta [Bluetooth-asetukset]-ikkunassa hiiren kakkospainikkeella yhteyskohteen faksi-kuvaketta. Napsauta kohdassa [Tiedot]

    Modeemiasetusten ikkuna aukeaa.

  2. Merkitse kohta [Käynnistä sovellus yhdistettäessä] kohdassa [Valinnat]

    [Selaa...]-painikkeen napsauttaminen avaa [Avaa tiedosto] -ikkunan.
    Valitse halutun faksisovelluksen suoritettava tiedosto (*.exe) ja napsauta [Avaa...]-painiketta.
    Huomautus
    • Tiedosto vaihtelee valitun sovelluksen mukaan. Lisätietoja saat joko sovelluksen käyttöohjeesta tai asiaankuuluvalta valmistajalta.
  3. Napsauta [OK]-painiketta

    Kun seuraavan kerran valitset faksin, määritetty faksisovellus käynnistyy automaattisesti.


Käyntikorttitietojen luominen vCARD-muodossa

Tässä osiossa kuvataan, miten käyntikorttitietoja luodaan vCARD-muodossa käyttäen Microsoft Outlook 2002:ta tai sitä uudempaa versiota.

Tärkeää
  • Käyntikorttien luomistapa riippuu käytetyn sovelluksen tyypistä ja versiosta. Katso lisätietoja sovelluksen käyttöohjeesta.
Toimi näin
  1. Käynnistä Outlook ja napsauta [Yhteydet]-kuvaketta.
    Luettelo yhteyksistä tulee näkyviin.

  2. Avaa kaksoisnapsauttamalla yhteys, jolla haluat luoda käyntikortin. Napsauta kohdassa [Tiedosto]→[Vie vCard-tiedostoon...]

  3. Määritä [vCard-tiedosto]-ruudussa tiedoston nimi ja tallennuskohde. Napsauta sitten [Tallenna]-painiketta.

    Määritettyyn kohteeseen luodaan vCARD-tiedosto.


Virtuaalisen tietoliikenneportin luominen asiakkaalle
Toimi näin
  1. Valitse [Bluetoothin paikallisen tietoliikenneportin ohjattu luominen] -ikkunassa kohta "Luo virtuaalinen tietoliikenneportti asiakkaalle". Napsauta [Seuraava]-painiketta

    [Paikallinen Bluetooth-tietoliikenneportti - Luo tietoliikenneportti asiakkaalle (1/1)] -ikkuna aukeaa.

  2. Valitse [Tietoliikenneportti, jonka haluat luoda]. Napsauta [Valmis]-painiketta

    Luomasi portti näkyy nyt [Paikallinen Bluetooth-tietoliikenneportti] -ikkunassa.

  3. Napsauta [OK]-painiketta


Virtuaalisen tietoliikenneportin luominen palvelimelle
Toimi näin
  1. Valitse [Bluetoothin paikallisen tietoliikenneportin ohjattu luominen] -ikkunassa kohta "Luo virtuaalinen tietoliikenneportti palvelimelle". Napsauta [Seuraava]-painiketta

    [Paikallinen Bluetooth-tietoliikenneportti - Luo tietoliikenneportti palvelimelle (1/2)] -ikkuna aukeaa.

  2. Valitse [Tietoliikenneportti, jonka haluat luoda]. Napsauta [Valmis]-painiketta

    [Paikallinen Bluetooth-tietoliikenneportti - Luo tietoliikenneportti palvelimelle (2/2)] -ikkuna aukeaa.

  3. Vahvista asetukset ikkunassa [Tietoliikenneportti, jonka haluat luoda] ja [Palveluprofiilit]. Napsauta [Valmis]-painiketta

    Luomasi portti näkyy nyt [Paikallinen Bluetooth-tietoliikenneportti] -ikkunassa.

  4. Napsauta [OK]-painiketta


Bluetooth-tiedonvaihtajan ominaisuudet

Tässä osiossa selitetään Bluetooth-tiedonvaihtajan Ominaisuudet-ikkunan jokaisen välilehden asetuskategoriat.

[Tiedostonsiirto]-välilehti
Kategoria | Kuvaus
Jaettu kansio | Määrittää "tiedostojen vaihdossa" käytetyn jaetun kansion paikan kovalevyllä. Napsauta [Selaa...]-painiketta avataksesi "Selaa kansioita" -ikkunan. Määritä hakemisto, johon haluat sijoittaa "Jaetun kansion". Napsauta sitten [OK]-painiketta.

[Object push]-välilehti
Kategoria | Kuvaus
Saapuneet-hakemisto | Määrittää "Saapuneet"-kansion sijainnin kovalevyllä (mihin saapuneet käyntikortit tallennetaan). Napsauta [Selaa...]-painiketta avataksesi "Selaa kansioita" -ikkunan. Määritä hakemisto, johon haluat sijoittaa "Saapuneet"-kansion. Napsauta sitten [OK]-painiketta.
Oma käyntikortti | Määrittää tallennuspaikan omalle käyntikortillesi, joka sisältää nimesi ja muita tietoja. Napsauta [Selaa...]-painiketta avataksesi "Selaa kansioita" -ikkunan. Määritä toiselle osapuolelle lähetettävä käyntikortti ja napsauta [OK]-painiketta.

[Kuvansiirto]-välilehti
Kategoria | Kuvaus
Saapuneiden kuvien hakemisto | Määrittää "Saapuneet kuvat" -kansion (johon saapuneet kuvatiedostot tallennetaan) paikan kovalevyllä. Napsauta [Selaa...]-painiketta avataksesi "Selaa kansioita" -ikkunan. Määritä hakemisto, johon haluat sijoittaa "Saapuneet kuvat" -kansion. Napsauta sitten [OK]-painiketta.
Ensisijainen formaatti | Muuntaa kuvat määritettyyn muotoon tiedostonsiirtoa varten. Jos tiedostomuotoa ei ole määritetty, kuva muunnetaan automaattisesti kohdelaitteelle sopivaan tiedostomuotoon. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

[Kytke]-välilehti
Kategoria | Kuvaus
Käynnistä kytketty sovellus | Määrittää käynnistetäänkö kytketty sovellus automaattisesti käyntikortin saapuessa (esim. Microsoft Outlook). "Käytössä": Käynnistä kytketty sovellus "Ei käytössä": Älä käynnistä kytkettyä sovellusta

[Ensisijainen profiili]-välilehti
Kategoria Kuvaus
Käytettävä toiminto Voit määrittää joko Tiedostonsiirto- tai Object push -toiminnon, kun kumpikin toiminto on käytettävissä kohdelaitteessa, kun napsautat Resurssienhallintaa hiiren kakkospainikkeella ja valitset "Bluetoothiin" tai kun lähetät tiedostoja "Langattomalla tiedostonsiirrolla".

Kategoria | Kuvaus
Object Push | Lähetä tiedostoja käyttäen OPP-profiilia (Object Push Profile).
Tiedostonsiirto | Lähetä tiedostoja käyttäen FTP:tä (File Transfer Protocol).

Käytettävä profiili määritetään automaattisesti. OPP, BIP ja FTP ovat ensisijaisia kortin, kuvan ja kansion muiden profiilien suhteen. Muiden tiedostojen kohdalla vaihtoehto "Käytettävä palvelu" on ensisijainen kohdelaitteen valittavissa olevien profiilien suhteen.

Profiili | Kuva | Kortti | Muut tiedostot | Kansio
BIP | 1 | 3 | 3 | 3
OPP | 2 (riippuu kohdelaitteen toiminnoista) | 1 | 2 (riippuu kohdelaitteen toiminnoista) | 3
FTP | 1 | 2 | 1 | 1

1: Ihanteellinen; 2: Voidaan käyttää; 3: Ei voi käyttää

Kuvatiedostot ovat bmp, jpg, jpeg ja png.

Käyntikortit ovat vcf, vcs ja wmg.

Muut tiedostot ovat yleisiä datatiedostoja, kuten tekstitiedostoja, musiikkitiedostoja ja Word-/Excel-tiedostoja.

[Näyttösuodatus]-välilehti
Kategoria | Kuvaus
Valitse Ota käyttöön tai Poista käytöstä | Tällä asetuksella määrätään, määritetäänkö palveluluokka suoritettaessa laitehakua. "Ota käyttöön": Palveluluokka määritetään "Poista käytöstä": Palveluluokkaa ei määritetä

[Palvelun suojaus]
Bluetooth-tiedonvaihtajan palvelusuojaustaso voidaan valita napsauttamalla [Suojaus]-välilehteä, valitsemalla [Mukautettu taso] ja sitten lisäämällä valintamerkki [Bluetooth-tiedonvaihtajan] kohdalle [Suojausasetuksissa].
Kategoria Määritys
Object Push Määrittää object push -toiminnon suojaustason.
Kategoria | Kuvaus
Ota käyttöön Kun toinen laite esittää pyynnön lähettää tai vastaanottaa käyntikortin tai datatiedostoja, näkyviin tulee viesti, jossa kysytään haluatko lähettää tai vastaanottaa kortin tai datatiedostot.

Huomautus
  • Napsauta [Selaa...]-painiketta määrittääksesi, mihin saapuvat kortit tai datatiedostot tallennetaan.
    Jos muutat tätä sijaintia, tallennettujen korttien sijainti [Object push]-välilehdessä muuttuu myös.
  • Suojaus hylkää kortinvaihdon, jos et ole napsauttanut "Kyllä"-painiketta annetun aikarajan sisään, ja näkyviin tulee viesti: "Lähettäminen (vastaanottaminen) epäonnistui."
Poista käytöstä | Lähetä/vastaanota kortteja tai datatiedostoja näyttämättä viestejä.

Tiedostonsiirto Määrittaä suojauksen tason tiedostonsiirrossa.
Kategoria | Kuvaus
Ota käyttöön Kun toinen laite esittää pyynnön lähettää tai vastaanottaa tiedostoja, näkyviin tulee viesti, jossa kysytään sallitko FTP-yhteyden.

Huomautus
  • Napsauta [Selaa…]-painiketta määrittääksesi, mihin saapuvat tiedostot/kansiot tallennetaan.
    Jos muutat tätä sijaintia, tallennettujen korttien sijainti [Tiedostonsiirto]-välilehdessä muuttuu myös.
  • Suojaus hylkää tiedostonsiirron, jos et ole napsauttanut "OK"-painiketta annetun aikarajan sisään, ja näkyviin tulee viesti: "Lähettäminen (vastaanottaminen) epäonnistui."
Poista käytöstä | Lähetä/vastaanota tiedostoja näyttämättä viestejä.
Määritä salasana (OBEX-todennus) Valitse [Määritä salasana (OBEX-todennus)] salasanan määrittämiseksi.
Kun olet määrittänyt salasanan, tiedostonsiirtoa yritettäessä aukeaa ikkuna, jossa kysytään salasana todennusta varten.
Tiedostonsiirto suoritetaan vain, jos annat oikean salasanan.
Näytä toisen osapuolen salasanaruutu yhdistettäessä "Näytä toisen osapuolen salasanaruutu yhdistettäessä" voidaan valita, kun "Määritä salasana (OBEX-todennus)" on valittu. Jos tämä toiminto on käytössä, salasanan vaativa todennusikkuna aukeaa vastaanottaessasi yhteyspyynnön toiselta laitteelta. Sinun pitää antaa salasana, joka sallii toisen osapuolen suorittaa OBEX-todennuksen salasanan tarkistuksen. Jos tämä toiminto poistetaan käytöstä, salasanan vaativa todennusikkuna ei aukea ja käytössä on automaattisesti kohdassa "Määritä salasana (OBEX-todennus)" määrittämäsi salasana.
Huomautus
  • Sinun ei tarvitse ottaa tätä toimintoa käyttöön luodaksesi yhteyden Bluetooth-apuohjelmaan.

Kuvien siirto Määrittaä kuvansiirrossa käytetyn suojauksen tason.
Kategoria | Kuvaus
Ota käyttöön Kun toinen laite lähettää kuvatiedoston, sinulta pyydetään lupa vastaanottaa kuva.
Huomautus
  • Napsauta [Selaa...]-painiketta määrittääksesi, mihin saapuvat kuvat tallennetaan.
    Jos muutat tätä sijaintia, sinun pitää muuttaa Saapuneet kuvat -kansion asetuksia vastaavasti [Kuvansiirto]-välilehdessä.
Poista käytöstä | Kuvat vastaanotetaan näyttämättä viestejä.


Pika-aloitusopas - johdanto

Johdanto
Pika-aloitusopas on tarkoitettu niille, jotka haluavat aloittaa langattoman Bluetooth-tekniikan käytön heti. Siinä selitetään peruskäsitteet, jotka on tärkeää tietää, sekä tavat muodostaa yhteys laitteisiin.

Pika-aloitusoppaassa käsitellään seuraavia asioita.
Mitä sinun pitää tietää langattoman Bluetooth-tekniikan käytöstä
Tässä osiossa selitetään peruskäsitteet, jotka pitää tietää langattoman Bluetooth-tekniikan mukaisia laitteita käytettäessä.
On suositeltavaa lukea tämä osio ennen käytön aloittamista.

Langatonta Bluetooth Bluetooth-tekniikkaa tukevan laitteen kokeileminen

Kuvaa todelliset toimenpiteet, joiden avulla langattoman Bluetooth-tekniikan mukainen laite määritetään ja jonka avulla sitä käytetään. Lue tämä sen mukaan, mitä tavoitteesi ovat ja mitä laitetta käytät.

Vianmääritys

Tässä osiossa kuvataan mahdollisia syitä, miksi langattoman Bluetooth-tekniikan mukaisen laitteen asetuksia ei voi määrittää oikein, miksi laite toimii epänormaalisti tai miksi sen käytössä on muita ongelmia, sekä mitä tällaisissa tapauksissa voi tehdä.

Sanasto

Tässä osiossa selitetään oppaassa käytetty tekninen ammattikieli.