Introducción

Gracias por elegir la Utilidad Bluetooth.
Este sistema de ayuda demuestra cómo usar la Utilidad Bluetooth para configurar dispositivos con tecnología inalámbrica Bluetooth y para otras funciones.
Esperamos que la información aquí contenida le ayude a obtener el máximo rendimiento de la Utilidad Bluetooth.

  • ¿Qué es la tecnología inalámbrica Bluetooth?
  • Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth
  • Tipos de dispositivos con tecnología inalámbrica Bluetooth que puede utilizar
  • Componentes de la Utilidad Bluetooth
Importante

Esta Ayuda se ha concebido para ordenadores compatibles con la tecnología inalámbrica Bluetooth (integrada o mediante adaptadores o tarjetas de comunicaciones adicionales) y compatibles con la Utilidad Bluetooth. Es posible que algunas de las funciones descritas no se puedan utilizar en determinados entornos operativos.

Una parte de las descripciones de los logotipos e iconos, así como de las rutas del menú [Bluetooth] desde el menú [inicio] puede no corresponder con la del usuario. Esto dependerá del entorno de software y hardware en el ordenador del usuario para la tecnología inalámbrica Bluetooth.

Es posible que alguno de los logotipos o de los iconos que aparecen en el software así como en los procedimientos (rutas) usados para acceder a Utilidades Bluetooth desde el menú Inicio difieran de los del software que usa. Esto dependerá del software y del hardware que use para la tecnología inalámbrica Bluetooth.

Algunas imágenes pueden tener un aspecto diferente del real.

[Información de marca comercial]

(C) 2003, 2007 TOSHIBA Corporation Reservados todos los derechos


¿Qué es la tecnología inalámbrica

¿Qué es la tecnología inalámbrica Bluetooth?

La tecnología inalámbrica Bluetooth es un formato de telecomunicación estándar global que permite el intercambio inalámbrico de datos entre ordenadores personales, componentes periféricos, teléfonos móviles y otros dispositivos electrónicos.
El registro de dispositivos dotados de tecnología inalámbrica Bluetooth para permitir la comunicación entre dichos dispositivos hará posible el intercambio de datos entre ellos.

Es posible conectar entre sí un máximo de siete dispositivos con tecnología inalámbrica Bluetooth. La tecnología inalámbrica Bluetooth para conectar dispositivos tales como un ratón, un teclado, un módem o una impresora permite prescindir de cables enojosos, sin restricciones de espacio, lo que contribuye a una mayor comodidad de uso.

Siguiente


Conocimientos básicos para el uso de la tecnología inalámbrica

Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth

La tecnología inalámbrica Bluetooth utiliza ondas de radio para realizar el intercambio de datos.
Los siguientes puntos son esenciales para configurar y usar correctamente dispositivos Bluetooth.

  • Los dispositivos deben ser compatibles con la tecnología inalámbrica Bluetooth
  • Los dispositivos deben estar cerca unos de otros para poder comunicarse
  • Los dispositivos deben estar en estado conectable
  • No debería haber otros dispositivos emisores de ondas de radio activos en las proximidades
  • Los dispositivos Bluetooth deben estar ENCENDIDOS
Los dispositivos deben ser compatibles con la tecnología inalámbrica Bluetooth

El hardware y el software utilizados en el PC y otros dispositivos deben ser compatibles con la tecnología inalámbrica Bluetooth.
Los productos compatibles con la tecnología inalámbrica Bluetooth suelen estar identificados por el siguiente logotipo:

Para más detalles, acuda a su proveedor o consulte las instrucciones del producto.

Nota
  • Con ordenadores PC o PDA (asistentes digitales personales) que no tengan tecnología inalámbrica Bluetooth integrada, es preciso instalar una tarjeta de comunicaciones, un adaptador o dispositivo similar con tecnología inalámbrica Bluetooth (no se incluye).
Los dispositivos con tecnología inalámbrica Bluetooth deben poder comunicarse entre sí

Los dispositivos situados en ubicaciones fuera del ámbito de las ondas de radio no se reconocerán entre sí, por lo que la comunicación será imposible.
En concreto, conviene asegurarse de que los dispositivos se encuentren suficientemente cerca unos de otros antes de iniciar el proceso de registro y configuración.

Nota
  • La distancia entre ordenadores PC no puede ser superior a diez metros para permitir la comunicación. Consulte las instrucciones de los diversos ordenadores en lo que respecta a la distancia especificada para cada dispositivo.
  • Si hay obstáculos físicos entre los dispositivos, pueden producirse interferencias en la comunicación. Por ejemplo, si se coloca un dispositivo en la planta baja y otro en el primer piso del mismo edificio, aunque la distancia no sea superior a la permitida la comunicación puede verse afectada.
Los dispositivos deben estar en estado conectable

Los dispositivos deben reconocerse entre sí para que sean conectables.
En el caso de algunos dispositivos no basta con encenderlos para que estén en estado conectable. Además, si se activa la función de ahorro de energía en algún momento, será imposible detectar los dispositivos. Para más detalles, consulte las instrucciones de cada producto.

No debería haber otros dispositivos emisores de ondas de radio activos en las proximidades

La comunicación inalámbrica Bluetooth puede verse afectada por dispositivos emisores de ondas de radio, tales como hornos microondas y LAN inalámbricas que funcionen en las proximidades.
Cuando utilice algún dispositivo Bluetooth, asegúrese de que los dispositivos están correctamente ubicados y de que no hay emisiones de radiofrecuencia procedentes de dispositivos como los mencionados sobre estas líneas.

Los dispositivos con tecnología inalámbrica Bluetooth deben estar ENCENDIDOS

No es posible utilizar la tecnología inalámbrica Bluetooth si no se han ENCENDIDO los dispositivos.
Algunos tipos de PC y otros componentes tienen un interruptor de comunicación de tecnología inalámbrica Bluetooth que funciona independientemente de la fuente de alimentación principal. Para utilizar la tecnología inalámbrica Bluetooth, este interruptor debe estar en posición de encendido.

  • Usar ordenadores PC con tecnología inalámbrica Bluetooth integrada
  • Al usar un adaptador USB o una tarjeta SD Bluetooth con tecnología inalámbrica Bluetooth


Tipos de dispositivo con tecnología inalámbrica

Tipos de dispositivo con tecnología inalámbrica Bluetooth que puede utilizar

Los conceptos de "servicio" y "perfil" son importantes para determinar si las funciones que quieren usarse son viables con dispositivos con tecnología inalámbrica Bluetooth.

Qué es un "perfil"

Entre los dispositivos con tecnología inalámbrica Bluetooth puede haber ratones y teclados (dispositivos de entrada), impresoras (dispositivos de salida) y módems inalámbricos (dispositivos de comunicación). La funciones que pueden utilizar estos dispositivos se denominan "servicios".

Para poder usar los servicios de modo fiable, los dispositivos con tecnología inalámbrica Bluetooth disponen de especificaciones comunes, denominadas "perfiles".
Por ejemplo, si un PC establece una conexión con un dispositivo, obtiene el perfil de dicho dispositivo para averiguar qué funciones (servicios) ofrece éste.

Podemos imaginárnoslo como alguien que viaja fuera de su país.

Sólo se podrá comunicar con quienes entable conversación si los interlocutores hablan los idiomas que domina el viajero.

Si no conocen un idioma común, no podrá haber diálogo entre ellos.

El viajero y sus posibles interlocutores son los dispositivos, los idiomas son los perfiles y los diálogos entre los interlocutores son los servicios. La primera situación representa un servicio viable, ya que los dispositivos aceptan un mismo perfil; mientras que en la segunda situación, el servicio no puede llevarse a cabo por falta de un perfil en común.

Es decir, pueden utilizarse dispositivos con tecnología inalámbrica Bluetooth dotados de perfiles aceptados por un PC (en este caso, la Utilidad Bluetooth).
Si los perfiles del dispositivo no son aceptados por el PC, no podrán utilizarse las funciones correspondientes a ellos. Para poder usar un dispositivo con un PC, éste debe admitir los perfiles del dispositivo.

Tipos de perfil

Éstos son los perfiles compatibles con la Utilidad Bluetooth:

Término | Definición
DUN | Dial-Up Networking Permite establecer una conexión con tecnología inalámbrica Bluetooth de acceso telefónico a Internet u otras redes con una estación de módem inalámbrica, un teléfono móvil o un dispositivo similar.
FAX | FAX Permite establecer una conexión con tecnología inalámbrica Bluetooth con una estación de módem inalámbrica, un teléfono móvil o un dispositivo similar para enviar o recibir un fax.
LAP | LAN Access Profile Permite establecer una conexión con tecnología inalámbrica Bluetooth con un punto de acceso LAN para acceder a servicios de una LAN mediante PPP.
SPP | Serial Port Profile Permite la comunicación con un dispositivo a través de un puerto serie virtual configurado para una conexión con tecnología inalámbrica Bluetooth.Puede utilizarse con impresoras y adaptadores de impresora con dispositivos PDA, mediante un método distinto de HCRP o ActiveSync.
HID | Human Interface Device Profile Permite la conexión con ratones, teclados y otros dispositivos de entrada inalámbricos.
HCRP | Hardcopy Cable Replacement Profile Permite la impresión con un controlador de impresora.
FTP | File Transfer Profile Permite examinar carpetas en un dispositivo inalámbrico y transferir archivos del dispositivo local, en ambas direcciones.
OPP | Object Push Profile Permite el intercambio de datos de tarjetas de presentación con un dispositivo inalámbrico.
A2DP | Advanced Audio Distribution Profile Permite el intercambio de datos de audio entre auriculares inalámbricos y otros dispositivos de audio, y la reproducción de música de alta calidad.
AVRCP | Audio/Video Remote Control Profile Funciones de control remoto A/V como reproducir y detener. La Utilidad Bluetooth es compatible con el funcionamiento de control remoto.
GAVDP | Generic Audio/Video Distribution Profile Perfil básico utilizado para permitir el uso de A2DP, AVRCP y otros protocolos.
HSP | Head Set Profile Perfil utilizado para auriculares. Se utiliza para sostener una conversación de voz en el PC o conectarse a un teléfono móvil.
HFP | Hands-Free Profile Perfil utilizado para dispositivos manos libres. Se utiliza para sostener una conversación de voz en el PC o conectarse a un teléfono móvil.
PAN | Personal Area Networking Profile Para redes de tipo IP. Permite la conexión a una red con cables o ad-hoc a través de un punto de acceso.
BIP | Basic Imaging Profile Permite enviar y recibir archivos de imagen, previa conversión a un tamaño adecuado para el destino. Además de poder transferir archivos de imagen, la Utilidad Bluetooth permite accionar cámaras mediante control remoto, entre otras funciones.


Componentes de la Utilidad

Componentes de la Utilidad Bluetooth

La Utilidad Bluetooth es una herramienta de software utilizada para configurar diversos parámetros una vez establecida una conexión entre un PC y un dispositivo con tecnología inalámbrica Bluetooth. Además, facilita el intercambio de archivos entre dispositivos con tecnología inalámbrica Bluetooth integrada.

La Utilidad Bluetooth se compone de seis herramientas. A continuación se describen las funciones y los perfiles compatibles con estas herramientas.

  • Configuración Bluetooth
  • Administrador Bluetooth
  • Intercambiador de información Bluetooth
  • Cámara remota
  • COM local Bluetooth
  • Transferencia inalámbrica de archivos
Configuración Bluetooth

Este programa facilita la configuración de parámetros al conectar un dispositivo con tecnología inalámbrica Bluetooth por primera vez. La función de un dispositivo configurado y registrado aparece en la ventana principal, en forma de icono de conexión.
Por regla general, el dispositivo se conecta automáticamente una vez configurado; pero si es preciso, puede crearse un acceso directo para establecer la conexión manualmente.

Temas relacionados
→ "Configuración Bluetooth"

Administrador Bluetooth

Este programa, representado como icono en la barra de tareas, supervisa y controla el estado de alimentación y funcionamiento de los dispositivos con tecnología inalámbrica Bluetooth. Sirve, entre otras cosas, para iniciar la Utilidad Bluetooth, agregar una conexión y desconectar un dispositivo remoto.

Temas relacionados
→ "Administrador Bluetooth"

Intercambiador de información Bluetooth

Este programa facilita la transferencia de archivos e imágenes o el intercambio de tarjetas de presentación con dispositivos inalámbricos, mediante la selección del icono del dispositivo requerido, o desde el menú contextual del Explorador. Los dispositivos inalámbricos con los que se establece conexión deben admitir los mismos servicios (FTP, OPP y BIP).

Nota

Intercambiador de información Bluetooth se puede abrir del modo siguiente:

  • Seleccione [Intercambiador de información Bluetooth] en el menú [Bluetooth], al que se accede desde el menú [Inicio].
    • Si usa Windows XP, seleccione [Intercambiador de información Bluetooth] en el menú [Bluetooth], al que se accede desde el menú [Inicio].
  • Seleccione el menú [Bluetooth] desde el Explorador
  • Seleccione el menú desde el icono de tecnología inalámbrica Bluetooth, en la bandeja de tareas
  • Haga clic con el botón derecho en el icono de [Configuración Bluetooth], una vez creado el acceso directo en [Configuración Bluetooth]
  • Haga clic con el botón derecho en el icono de Mi red o escritorio, o en el acceso directo en el escritorio

Temas relacionados
→ "Intercambiador de información Bluetooth"

Cámara remota

Una vez haya establecido conexión con una cámara digital compatible con la tecnología inalámbrica Bluetooth, podrá controlarla desde el PC y enviar al PC las imágenes capturadas.

Temas relacionados
→ "Cámara remota"

COM local Bluetooth

Este programa, registrado en el Panel de control, puede crear un puerto COM virtual para usarlo con la Utilidad Bluetooth. Si tiene que crear un puerto COM cliente con la Utilidad Bluetooth, puede hacerlo automáticamente sin necesidad de iniciar el programa.

Temas relacionados
→ "COM local Bluetooth"

Transferencia inalámbrica de archivos

Puede hacer envíos inalámbricos de archivos a otros dispositivos, haciendo clic con el botón derecho del ratón en los archivos deseados para abrir el menú de envío.

Temas relacionados
→ "Transferencia inalámbrica de archivos"


Usar los componentes de la Utilidad

Usar los componentes de la Utilidad Bluetooth

En esta sección se describen ejemplos reales de establecimiento de conexión a un dispositivo con tecnología inalámbrica Bluetooth mediante la Utilidad Bluetooth.

También se ofrecen descripciones de métodos más prácticos así como información detallada sobre las funciones de la Utilidad Bluetooth.

  • Flujo de funcionamiento
  • Configuración básica
  • Ventajas del dispositivo con tecnología inalámbrica Bluetooth
  • Funciones avanzadas
  • Detalles de funciones de la Utilidad Bluetooth
Nota
  • La Utilidad Bluetooth funciona en Windows Vista, Windows XP y Windows 2000.
    Las descripciones de los ejemplos corresponden fundamentalmente al funcionamiento en Windows Vista.

    Windows Vista: sistema operativo Microsoft® Windows Vista™
    Windows XP: sistema operativo Microsoft® Windows® XP
    Windows 2000: sistema operativo Microsoft® Windows® 2000

Siguiente


Flujo de funcionamiento
El procedimiento siguiente se utiliza para configurar dispositivos con tecnología inalámbrica Bluetooth mediante la Utilidad Bluetooth.
Nota
  • Se da por sentado que la configuración se realiza desde la ventana [Configuración Bluetooth].

: | Especifique la clave de paso Bluetooth (código PIN) si hiciera falta.
: | Durante estas fases de la configuración, el dispositivo con tecnología inalámbrica Bluetooth debe configurarse en modo de conectabilidad.
 | * Con sólo encenderlos, se activa el modo de conectabilidad en ciertos dispositivos. Si desea más detalles, consulte las instrucciones del dispositivo.

Siguiente


Configuración básica
A continuación se describen los métodos para registrar dispositivos nuevos mediante la Utilidad Bluetooth.
A modo de ejemplo, se conectará y configurará mediante [Configuración Bluetooth] un ratón compatible con tecnología inalámbrica Bluetooth.

[Configuración Bluetooth] ofrece dos métodos de configuración: "Modo express" y "Modo personalizado".

  • Modo express
    [Configuración Bluetooth] detectará y registrará automáticamente los servicios. Si el dispositivo admite varios servicios (perfiles), se seleccionará y registrará el que se haya configurado con la mayor prioridad.
    El Modo express se recomienda normalmente para la configuración de dispositivos.

  • Modo personalizado
    Tras la detección, los servicios admitidos por el dispositivo aparecen en una lista, en la que puede seleccionar las funciones que desee.
    El Modo personalizado debe utilizarse para configurar un dispositivo si, por ejemplo, desea utilizar una estación de módem para enviar un fax (porque, en el Modo express, el perfil DUN se seleccionará automáticamente al tener una prioridad mayor que la del perfil FAX).

Las diferencias entre la configuración del mismo dispositivo (un ratón compatible con tecnología inalámbrica Bluetooth) mediante el Modo express y el Modo personalizado se describen en las páginas siguientes.

  • Configuración de Modo express
  • Configuración de Modo personalizado


Iniciar la configuración

Configuración de Modo express
A continuación se describe el procedimiento para configurar el dispositivo mediante el Modo express. En este caso, se usa como ejemplo de dispositivo un ratón.
Iniciar la configuración Bluetooth
Procedimiento
  1. Haga clic con el botón derecho en el icono de la tecnología inalámbrica Bluetooth en la bandeja de tareas y seleccione [Configuración Bluetooth] en el menú que aparecerá.

    2. Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth].
      (En Windows 2000, haga clic en [Inicio]→[Programas]→[Bluetooth]→[Configuración Bluetooth].)
    La ventana [Configuración Bluetooth] aparecerá cuando se hayan registrado otros dispositivos.

    Haga clic en el botón [Nueva conexión] para abrir la ventana [Asistente para agregar nueva conexión]. Si todavía no ha registrado ningún dispositivo, siga estos pasos.

  2. ENCIENDA el ratón para que pueda conectarse.
    Si desea más detalles sobre este procedimiento, consulte las instrucciones del ratón.

  3. Compruebe que ha seleccionado [Modo express] en la ventana del [Asistente para agregar nueva conexión (Este asistente configura la conexión de dispositivo Bluetooth.)] y haga clic en el botón [Siguiente].

    Se iniciará la búsqueda de dispositivos.

    Cuando se haya detectado el ratón, aparecerán el nombre y la dirección del dispositivo en la ventana [Asistente para agregar nueva conexión (Seleccione un dispositivo)].

    Nota
    • Si no se ha detectado ningún dispositivo, confirme que el dispositivo es conectable y haga clic en el botón [Actualizar].
      Se realizará otra búsqueda de dispositivos.
  4. Seleccione el nombre del ratón en [Lista de dispositivos] y haga clic en el botón [Siguiente].

    Se iniciará la búsqueda de servicios.

    Nota
    • Si el dispositivo admite varios servicios (perfiles), se seleccionará y configurará automáticamente en Modo express el que tenga asignada una mayor prioridad.
      Use el Modo personalizado si desea seleccionar manualmente los servicios que desee.
    • Cuando se detecte un servicio, puede aparecer una ventana que pida una clave de paso (código PIN) Bluetooth. Especifique la clave de paso y pulse el botón [Aceptar].
      Si desea información sobre esta clave, consulte las instrucciones del dispositivo.

    • Si en cierto tiempo no ha especificado la clave de paso Bluetooth, se cancelará el proceso de conexión por razones de seguridad. Especifique la clave de paso nuevamente.

  5. Por último, aparecerá automáticamente la ventana [Configuración Bluetooth], también aparecerán los iconos de los dispositivos registrados y éstos estarán listos para su uso.

Nota
  • Los iconos y conexiones y sus nombres pueden modificarse.
    Cambiar el nombre de un icono de conexión
    Cambiar el icono de una conexión


Iniciar la configuración

Configuración de Modo personalizado
A continuación se describe el procedimiento para configurar el dispositivo mediante el Modo personalizado. En este caso, se usa como ejemplo de dispositivo un ratón.
Iniciar la configuración Bluetooth
Procedimiento

  1. Haga clic con el botón derecho en el icono de la tecnología inalámbrica Bluetooth en la bandeja de tareas y seleccione [Configuración Bluetooth] en el menú que aparecerá.

    2. Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth].
      (En Windows 2000, haga clic en [Inicio]→[Programas]→[Bluetooth]→[Configuración Bluetooth].)

    La ventana [Configuración Bluetooth] aparecerá cuando se hayan registrado otros dispositivos.

    Haga clic en el botón [Nueva conexión] para abrir la ventana [Asistente para agregar nueva conexión]. Si todavía no ha registrado ningún dispositivo, siga estos pasos.

  2. ENCIENDA el ratón para que pueda conectarse.
    Si desea más detalles sobre este procedimiento, consulte las instrucciones del ratón.

  3. Compruebe que ha seleccionado [Modo personalizado] en la ventana del [Asistente para agregar nueva conexión (Este asistente configura la conexión de dispositivo Bluetooth.)] y haga clic en el botón [Siguiente].

    Se iniciará la búsqueda de dispositivos.

    Cuando se haya detectado el ratón, aparecerán el nombre y la dirección del dispositivo en la ventana [Asistente para agregar nueva conexión (Seleccione un dispositivo)].

    Nota
    • Si no se ha detectado ningún dispositivo, confirme que el dispositivo es conectable y haga clic en el botón [Actualizar].
      Se realizará otra búsqueda de dispositivos.
  4. Seleccione el nombre del ratón en [Lista de dispositivos] y haga clic en el botón [Siguiente].

    Se iniciará la búsqueda de servicios.

    Nota
    • Cuando se detecte un servicio, puede aparecer una ventana que pida una clave de paso (código PIN) Bluetooth. Especifique la clave de paso y pulse el botón [Aceptar].
      Si desea información sobre esta clave, consulte las instrucciones del dispositivo.
    • Si en cierto tiempo no ha especificado la clave de paso Bluetooth, se cancelará el proceso de conexión por razones de seguridad. Especifique la clave de paso nuevamente.

    Aparecerán los servicios que acepta el dispositivo.

  5. Seleccione el servicio que desee y haga clic en el botón [Siguiente]

    Nota
    • Cuando un dispositivo acepta varios servicios
      Si el dispositivo acepta varios servicios, puede usar el Modo personalizado para seleccionar manualmente los servicios (perfiles) que desee utilizar en la lista que aparece en [Seleccionar servicios].

      Si se usa el Modo express para la configuración, se seleccionará y configurará automáticamente el servicio con la mayor prioridad en el dispositivo.

  6. Haga clic en el botón [Aceptar].

    Nota
    • Cuando haya registrado la información de configuración, puede aparecer una ventana que pida una clave de paso (código PIN) Bluetooth. Especifique la clave de paso y pulse el botón [Aceptar].
      Si desea información sobre esta clave, consulte las instrucciones del dispositivo.
    • Si en cierto tiempo no ha especificado la clave de paso Bluetooth, se cancelará el proceso de conexión por razones de seguridad. Especifique la clave de paso nuevamente.

    Aparecerá la ventana [Asistente para agregar nueva conexión (Introduzca un nombre y seleccione un icono)] si se ha detectado correctamente un servicio.

  7. Seleccione el tipo y nombre del icono que debe aparecer cuando se registre el dispositivo. A continuación, haga clic en el botón [Siguiente].

    Nota
    • Si desea cambiar el icono, haga clic en el botón [Cambiar iconos] y seleccione el icono en la lista que aparecerá.

  8. Haga clic en el botón [Finalizar]

    Aparecerá la ventana [Configuración Bluetooth].
    Aparecerán los iconos de los dispositivos registrados y éstos estarán listos para su uso.

    Nota
    • Los iconos y conexiones y sus nombres pueden modificarse.
      Cambiar el nombre de un icono de conexión
      Cambiar el icono de una conexión


Conectar a Internet mediante una estación de módem

Conectar a Internet mediante una estación de módem [DUN]
Puede usar un módem inalámbrico Bluetooth para conectarse a Internet por la línea telefónica.

→ Configurar la estación de módem
→ Conectar a Internet
Importante

  • Para conectarse a Internet, se debe haber inscrito con un proveedor, y obtenido un ID y una contraseña de conexión. Verifique el ID, la contraseña y el número de teléfono del punto de acceso del proveedor antes de comenzar el proceso de configuración.
  • Si desea información sobre la conexión de la estación de módem a una línea telefónica, consulte las instrucciones del dispositivo.
  • Necesita una clave de paso Bluetooth (código PIN) para conectarse a la estación de módem. Anote la clave de paso antes de comenzar el proceso de configuración.
Configurar la estación de módem
Procedimiento
  1. Encienda la estación de módem inalámbrica

  2. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Agregar nueva conexión]
    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth] y, dentro de esta ventana, en [Nueva conexión].

    Aparecerá la ventana del [Asistente para agregar nueva conexión (Bienvenido al Asistente para agregar nueva conexión)].

  3. Confirme que se ha seleccionado [Modo Express] y haga clic en el botón [Siguiente]
    Aparecerá la pantalla [Asistente para agregar nueva conexión (Buscando dispositivos Bluetooth)].

  4. Seleccione el nombre del dispositivo de la estación de módem inalámbrica en Lista de dispositivos y, a continuación, haga clic en el botón [Siguiente].
    Aparecerá la ventana [Asistente para agregar nueva conexión (Espere a que el asistente busque servicios de dispositivos remotos)].
    Cuando se detecte un servicio, la conexión al dispositivo y creación del puerto COM se realizarán automáticamente, tras lo cual aparecerá la ventana [Asistente para agregar nueva conexión (Configuración de módem)].

  5. Si se conecta a una estación de módem inalámbrica por primera vez, especifique la clave de paso para la misma en [Clave de paso Bluetooth (código PIN)] y pulse el botón [Aceptar].
     Cuando el programa finalice la búsqueda de dispositivos, aparecerá la ventana [Asistente para agregar nueva conexión (Configuración avanzada de módem)].

  6. Haga clic en el botón [Siguiente]
     Algunos módems requieren que se configuren comandos de inicialización por separado.
    Haga clic en el botón [Configuración avanzada de módem...], especifique los comandos de inicialización y haga clic en el botón [Aceptar].
    Nota
    • Consulte las instrucciones del módem o el teléfono móvil si desea más detalles sobre los comandos de inicialización.
  7. Especifique el nombre de la conexión (opcional), número de teléfono (del punto de acceso del proveedor), nombre de usuario y contraseña (proporcionados por el proveedor). A continuación, haga clic en el botón [Finalizar].
    Importante
    • Use su propio número de teléfono, ID y contraseña, que le debe haber proporcionado su proveedor.

    Se registrará la configuración y aparecerá un icono en la ventana [Configuración Bluetooth].
Conectar a Internet

Puede conectarse a Internet siguiendo el procedimiento que se describe a continuación si el destino de conexión registrado cuando configuró el módem inalámbrico se ha configurado como destino de conexión predeterminada

  1. Inicie el explorador, correo electrónico u otra aplicación
    Importante
    • Especifique la configuración del correo electrónico por separado si va a usarlo (el método de configuración variará según la aplicación).
  2. Especifique la dirección URL de la página Web que desee mostrar y pulse la tecla [Entrar], o use la herramienta de correo electrónico para enviar/recibir mensajes, o realice otra actividad.

    Aparecerá la ventana [Conexión de acceso telefónico].

  3. Haga clic en el botón [Conectar].
    Importante
    • Se establecerá automáticamente una conexión con la estación de módem si Autoconexión COM está disponible. Si Autoconexión COM no está disponible, realice la conexión con la estación de módem manualmente.

    Cuando se haya conectado a Internet, aparecerán en la bandeja de tareas un mensaje y un icono de conexión. Se abrirá la página Web y se enviará/recibirá correo electrónico.

  4. Finalizar la conexión
    Aparecerá una ventana si hace doble clic en el icono [image] en la barra de tareas.
    Haga clic en el botón [Desconectar] cuando desee desconectarse de Internet.
    También puede hacer clic con el botón derecho en el icono [image] y luego en [Desconectar].
Nota
  • Puede iniciar una aplicación para realizar una conexión automática a Internet, pero también puede realizar una conexión manual mediante el icono de destino de conexión.
    A continuación se describe el procedimiento.
  1. En la ventana [Configuración Bluetooth], haga clic con el botón derecho en el icono de destino de conexión y luego en [Conectar] en el menú que aparecerá.
    Se mostrará una ventana que indica que se está estableciendo la conexión.

    Si la conexión se establece con éxito, un mensaje y el icono de conexión aparecerán en la barra de tareas.

    Podrá consultar páginas Web con el navegador, así como enviar y recibir correo electrónico.
    Importante
    • Especifique la configuración del correo electrónico por separado si va a usarlo (el método de configuración variará según la aplicación).
  2. Finalizar la conexión
    Haga clic con el botón derecho en el icono y luego haga clic en [Desconectar] para finalizar la conexión.
    Aparecerá un mensaje.Haga clic en el botón [Sí].
    Cuando el icono aparezca con el aspecto siguiente, la conexión habrá finalizado.


Conectar a Internet mediante un teléfono móvil

Conectar a Internet mediante un teléfono móvil [DUN]

Esta sección describe la conexión a Internet por una línea telefónica utilizando un teléfono móvil.

→ Configurar un teléfono móvil para usarlo como módem
→ Conectar a Internet

Importante

  • Para conectarse a Internet, se debe haber inscrito con un proveedor, y obtenido un ID y una contraseña de conexión. Verifique el ID, la contraseña y el número de teléfono del punto de acceso del proveedor antes de comenzar el proceso de configuración.
  • Necesita una clave de paso Bluetooth (código PIN) para conectarse al teléfono móvil. Anote la clave de paso antes de comenzar el proceso de configuración.
Configurar un teléfono móvil para usarlo como módem
Procedimiento
  1. Encienda el teléfono móvil y configúrelo como conectable
    2.
    Nota
    • Consulte las instrucciones del teléfono móvil si desea información sobre su funcionamiento.

  2. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Agregar nueva conexión]
    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth] y, dentro de esta ventana, en [Nueva conexión].

    Aparecerá la ventana del [Asistente para agregar nueva conexión (Bienvenido al Asistente para agregar nueva conexión)].

  3. Confirme que se ha seleccionado [Modo Express] y haga clic en el botón [Siguiente]
    Aparecerá la pantalla [Asistente para agregar nueva conexión (Buscando dispositivos Bluetooth)].

  4. Seleccione el nombre del dispositivo del teléfono móvil en Lista de dispositivos y, a continuación, haga clic en el botón [Siguiente].
    Aparecerá la ventana [Asistente para agregar nueva conexión (Espere a que el asistente busque servicios de dispositivos remotos)].

     Cuando se detecte un servicio, la conexión al dispositivo y creación del puerto COM se realizarán automáticamente, tras lo cual aparecerá la ventana [Asistente para agregar nueva conexión (Configuración de módem)].

  5. Si se conecta a un teléfono móvil por primera vez, especifique la clave de paso para la estación de módem inalámbrica en [Clave de paso Bluetooth (código PIN)] y pulse el botón [Aceptar].
    Cuando el programa finalice la búsqueda de dispositivos, aparecerá la ventana [Asistente para agregar nueva conexión (Configuración avanzada de módem)].

  6. Haga clic en el botón [Siguiente]
     Algunos módems requieren que se configuren comandos de inicialización por separado.
    Haga clic en el botón [Configuración avanzada de módem...], especifique los comandos de inicialización y haga clic en el botón [Aceptar].

    Nota

    • Consulte las instrucciones del módem o el teléfono móvil si desea más detalles sobre los comandos de inicialización.

  7. Especifique el nombre de la conexión (opcional), número de teléfono (del punto de acceso del proveedor), nombre de usuario y contraseña (proporcionados por el proveedor). A continuación, haga clic en el botón [Finalizar].
    Importante

    • Use su propio número de teléfono, ID y contraseña, que le debe haber proporcionado su proveedor.

    Se registrará la configuración y aparecerá un icono en la ventana [Configuración Bluetooth].

Conectar a Internet

Puede conectarse a Internet siguiendo el procedimiento que se describe a continuación si el destino de conexión registrado cuando configuró el teléfono móvil se ha configurado como destino de conexión predeterminada

  1. Inicie el explorador, correo electrónico u otra aplicación

    Importante

    • Especifique la configuración del correo electrónico por separado si va a usarlo (el método de configuración variará según la aplicación).

  2. Especifique la dirección URL de la página Web que desee mostrar y pulse la tecla [Entrar], o use la herramienta de correo electrónico para enviar/recibir mensajes, o realice otra actividad.
    Aparecerá la ventana [Conexión de acceso telefónico].

  3. Haga clic en el botón [Conectar]
    Importante

    • Se establecerá automáticamente una conexión con el teléfono móvil si Autoconexión COM está disponible. Si Autoconexión COM no está disponible, realice la conexión con el teléfono móvil manualmente.

    Cuando se haya conectado a Internet, aparecerán en la bandeja de tareas un mensaje y un icono de conexión. Se abrirá la página Web y se enviará/recibirá correo electrónico.

  4. Finalizar la conexión
    Aparecerá una ventana si hace doble clic en el icono [image] en la barra de tareas.

    Haga clic en el botón [Desconectar] cuando desee desconectarse de Internet.
    También puede hacer clic con el botón derecho en el icono [image] y luego en [Desconectar].
Nota
  • Puede iniciar una aplicación para realizar una conexión automática a Internet, pero también puede realizar una conexión manual mediante el icono de destino de conexión. A continuación se describe el procedimiento.
  1. En la ventana [Configuración Bluetooth], haga clic con el botón derecho en el icono de destino de conexión y luego en [Conectar] en el menú que aparecerá
    Se mostrará una ventana que indica que se está estableciendo la conexión.
    Si la conexión se establece con éxito, un mensaje y el icono de conexión aparecerán en la barra de tareas.

    Podrá consultar páginas Web con el navegador, así como enviar y recibir correo electrónico.

    Importante

    • Especifique la configuración del correo electrónico por separado si va a usarlo (el método de configuración variará según la aplicación).

  2. Finalizar la conexión
    Haga clic con el botón derecho en el icono y luego haga clic en [Desconectar] para finalizar la conexión.
    Aparecerá un mensaje. Haga clic en el botón [Sí].
    Cuando el icono aparezca con el aspecto siguiente, la conexión habrá finalizado.


Conectar a una LAN mediante un punto de acceso (LAP)

Conectar a una LAN mediante un punto de acceso (LAP)[LAP]
Esta sección describe la conexión a una red (por ejemplo, una LAN en una empresa o una red doméstica personal) mediante un punto de acceso compatible con el perfil LAP.
Consulte "Usar un punto de acceso (PAN) para conectarse a una LAN" si usa un punto de acceso compatible con el perfil PAN.

→ Configurar el punto de acceso
→ Conectar a una LAN (LAP)
Importante
  • El punto de acceso debe iniciarse y establecerse una conexión a la red antes de configurar el punto de acceso. Consulte las instrucciones del punto de acceso si desea información sobre la configuración de éste.
  • Necesita una clave de paso Bluetooth (código PIN) para conectarse al punto de acceso. Anote la clave de paso antes de comenzar el proceso de configuración.
Configurar el punto de acceso
Procedimiento
  1. Encienda el punto de acceso y confirme que se ha establecido una conexión con la red

  2. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Agregar nueva conexión]
    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth] y, dentro de esta ventana, en [Nueva conexión].
Aparecerá la ventana del [Asistente para agregar nueva conexión (Bienvenido al Asistente para agregar nueva conexión)].
  3. Confirme que ha seleccionado [Modo express] y haga clic en el botón [Siguiente]

Aparecerá la ventana [Asistente para agregar nueva conexión (Buscando dispositivos Bluetooth)].

Cuando el programa finalice la búsqueda de dispositivos, aparecerá la ventana [Asistente para agregar nueva conexión (Selección de dispositivo)].

  4. Seleccione el nombre del punto de acceso en [Lista de dispositivos] y haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para agregar nueva conexión (Espere a que el asistente busque servicios de dispositivos remotos)].

    La ventana que aparecerá le pedirá la clave de paso Bluetooth.

  5. Especifique la clave de paso en [Clave de paso Bluetooth (código PIN)] y haga clic en el botón [Aceptar]

    La detección del servicio y creación del puerto COM se realizarán automáticamente.
    Aparecerá la ventana [Asistente para agregar nueva conexión (Crear destino de conexión)].

  6. Especifique el nombre de la conexión, nombre de usuario y contraseña. A continuación, haga clic en el botón [Siguiente]
    Nota
    • Aquí se especifican el nombre de usuario y contraseña para permitir la conexión al punto de acceso.

    Aparecerá la ventana [Asistente para agregar nueva conexión (Confirmar configuración de acceso telefónico)].

  7. Haga clic en el botón [Confirmar configuración]

     Aparecerá la ventana [Opciones de Internet].

  8. Configure el método de conexión y haga clic en el botón [Aceptar]

     Configure el destino de conexión utilizado para la configuración de la conexión a una LAN en el paso (6) como el destino de conexión predeterminada y seleccione "Marcar siempre la conexión predeterminada".

  9. Haga clic en el botón [Siguiente]

     Se registrará el icono del punto de acceso en la ventana [Configuración Bluetooth].

Esto terminará el proceso de configuración del punto de acceso.

→"Conectar a una LAN (LAP)"


Conectar a una red (LAP)

Conectar a una LAN (LAP)
Procedimiento
  1. Haga clic con el botón derecho en el icono de conexión en la ventana [Configuración Bluetooth] y luego haga clic en [Conectar]

    Aparecerá la ventana [Conexión de acceso telefónico].

  2. Confirme que no ha seleccionado "Conexión directa" en [Destino de conexión] y haga clic en el botón [Conectar]

    Se iniciará una conexión.
    Nota
    • Esto es un ejemplo de lo que sucede cuando se usa "Conexión directa" como nombre de conexión en "Conectar a punto de acceso". Si se usa un nombre que no es el de la conexión, aparecerá en [Destino de conexión].
    • Haga clic en [Configuración] si no se ha especificado ningún nombre de usuario o contraseña (es decir, si se han dejado en blanco estos campos)
    • Cambie el destino de conexión si aparece otro nombre de conexión (para una conexión de acceso telefónico) en [Destino de conexión].

    Cuando se haya conectado a la red, Internet Explorer se iniciará automáticamente y podrá intercambiar datos con otros ordenadores en la red.

    Nota
    • Siga el procedimiento que se describe a continuación si necesita configurar un servidor proxy para conectarse a Internet (este procedimiento no es necesario y el PC que va a usar ya está configurado como servidor proxy).

      1 Seleccione [Opciones de Internet...] en el menú [Herramientas] de Internet Explorer

        Aparecerá la ventana [Opciones de Internet].

      2 Haga clic en la ficha [Conexiones] y luego en el botón [Configuración]

      3 Especifique la dirección IP y el número de puerto del servidor proxy en [Servidor proxy]. A continuación, haga clic en el botón [Aceptar]
  3. Finalice la conexión
    Haga clic con el botón derecho en el icono de conexión dentro de la ventana [Configuración Bluetooth] o en el icono [image] de la barra de herramientas. A continuación, haga clic en [Desconectar].

    Haga clic en el botón "Sí" del cuadro de diálogo de confirmación que aparecerá.


Conectar a una LAN mediante un punto de acceso (PAN)

Conectar a una LAN mediante un punto de acceso (PAN) [PAN]
Esta sección describe la conexión a una red (por ejemplo, una LAN en una empresa o una red doméstica personal) mediante un punto de acceso compatible con el perfil PAN.
Consulte "Usar un punto de acceso (LAP) para conectarse a una LAN" si usa un punto de acceso compatible con el perfil LAP.

→ Configurar el punto de acceso
→ Conectar a una LAN (PAN)
Importante
  • El punto de acceso debe iniciarse y establecerse una conexión a la red antes de configurar el punto de acceso.Consulte las instrucciones del punto de acceso si desea información sobre la configuración de éste.
  • Necesita una clave de paso Bluetooth (código PIN) para conectarse al punto de acceso. Anote la clave de paso antes de comenzar el proceso de configuración.
Configurar el punto de acceso
Procedimiento
  1. Encienda el punto de acceso y confirme que se ha establecido una conexión con la red

  2. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Agregar nueva conexión]

    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth] y, dentro de esta ventana, en [Nueva conexión].
Aparecerá la ventana del [Asistente para agregar nueva conexión (Bienvenido al Asistente para agregar nueva conexión)].
  3. Confirme que ha seleccionado [Modo express] y haga clic en el botón [Siguiente]

Aparecerá la ventana [Asistente para agregar nueva conexión (Buscando dispositivos Bluetooth)].

Cuando el programa finalice la búsqueda de dispositivos, aparecerá la ventana [Asistente para agregar nueva conexión (Selección de dispositivo)].

  4. Seleccione el nombre del punto de acceso en [Lista de dispositivos] y haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para agregar nueva conexión (Espere a que el asistente busque servicios de dispositivos remotos)].

    La ventana que aparecerá le pedirá la clave de paso Bluetooth.

  5. Especifique la clave de paso en [Clave de paso Bluetooth (código PIN)] y haga clic en el botón [Aceptar]

    La detección del servicio se realizará automáticamente.
    Se registrará el icono del punto de acceso en la ventana [Configuración Bluetooth].

Esto terminará el proceso de configuración del punto de acceso.

→"Conectar a una LAN (PAN)"


Conectar a una red (PAN)

Conectar a una LAN (PAN)
Procedimiento
  1. Haga clic con el botón derecho en el icono de conexión en la ventana [Configuración Bluetooth] y luego haga clic en [Conectar]

     La ventana que aparecerá le pedirá la clave de paso Bluetooth.

  2. Especifique la clave de paso en [Clave de paso Bluetooth (código PIN)] y haga clic en el botón [Aceptar]

     Se iniciará una conexión.

    Cuando se haya conectado a la red, Internet Explorer se iniciará automáticamente y podrá intercambiar datos con otros ordenadores en la red.

    Nota
    • Siga el procedimiento que se describe a continuación si necesita configurar un servidor proxy para conectarse a Internet (este procedimiento no es necesario y el PC que va a usar ya está configurado como servidor proxy).

      1 Seleccione [Opciones de Internet...] en el menú [Herramientas] de Internet Explorer

         Aparecerá la ventana [Opciones de Internet].

      2 Haga clic en la ficha [Conexiones] y luego en el botón [Configuración de LAN...]

      3 Especifique la dirección IP y el número de puerto del servidor proxy en [Servidor proxy]. A continuación, haga clic en el botón [Aceptar]

  3. Finalizar la conexión
     Haga clic con el botón derecho en el icono de conexión dentro de la ventana [Configuración Bluetooth] o en el icono [image] de la barra de herramientas. A continuación, haga clic en [Desconectar].

     Haga clic en el botón "Sí" del cuadro de diálogo de confirmación que aparecerá.


Crear una red de área personal

Crear una red de área personal [PAN]

Puede usar el perfil PAN para crear una red de dispositivos preparados para tecnología inalámbrica Bluetooth.

→ Funcionamiento como servidor
→ Funcionamiento como cliente

Una red de área personal tiene una arquitectura de tipo cliente-servidor. El dispositivo al que otros se conectan se denomina "servidor", y un dispositivo que se conecta al servidor es un "cliente".
La relación cliente-servidor no tiene por qué ser fija. Si uno de dos dispositivos es el primero en establecer una conexión, puede ser el servidor cuando el otro dispositivo está presente y funcionar como cliente en otros casos.

Nota
  • El número máximo de dispositivos para una sola red de área personal es siete: un servidor y seis clientes.
    En teoría es posible crear una red compuesta de siete dispositivos pero, al margen de otras posibles complicaciones, un entorno operativo en el que se usan otros dispositivos con tecnología inalámbrica Bluetooth podría imponer la reducción del número de componentes.

Mediante el uso del perfil PAN, podrá crear una red con el mismo protocolo TCP/IP utilizado en redes LAN estándar. El dispositivo designado como servidor puede usarse para tareas de configuración que utilicen DHCP, por ejemplo, la asignación de direcciones IP a clientes.
Además será posible configurar el uso compartido de carpetas y archivos, lo que permitirá la visualización de datos desde otros clientes o servidores de la red.

Importante
  • Consulte la Ayuda de Windows para más información sobre TCP/IP, DHCP y configuraciones de uso compartido.
Funcionamiento como servidor
El siguiente icono aparecerá en la bandeja de tareas cuando se haya activado la función Servidor-PAN.

Si no apareciera el icono, siga este procedimiento para activar la función Servidor-PAN.
  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Opción] y asegúrese de que esté marcada la opción "Servicio de red PAN" en [Activar servicios], en la ficha [General].
    Aparecerá un mensaje pidiendo que confirme si desea activar la red ad-hoc de grupo PAN.

  2. Haga clic en el botón [Sí]
    Se activará la función Servidor-PAN y aparecerá el icono correspondiente en la bandeja de tareas. Ahora, otros dispositivos que utilicen el perfil PAN podrán conectarse a través de la red.
Importante
  • Al usar el dispositivo como servidor, asegúrese de que todas las cuentas de usuario tienen una contraseña asignada, por razones de seguridad.
  • La dirección IP del servidor se establece automáticamente al inicio. Debe conservar dicha dirección IP.
  • Cuando el dispositivo se inicia como servidor, activa la función de servidor DHCP. Debería usar las direcciones IP suministradas por este servidor DHCP para los clientes conectados. No cambie dichas direcciones IP.

Al hacer clic en el icono se abre la ventana [Bluetooth PAN Server].
Un cliente ha establecido una conexión.

Nota
  • Si se intenta una conexión como cliente de otro servidor, desaparecerá el icono de la bandeja de tareas y su dispositivo no podrá funcionar como servidor si recibe solicitudes procedentes de otros dispositivos.
  • Durante el inicio del servidor, no es posible detener el servidor DHCP.
Funcionamiento como cliente

La conexión a un servidor como cliente se establece desde la ventana [Configuración Bluetooth], como se describe a continuación.

Procedimiento
  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Agregar nueva conexión]
    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth] y, dentro de esta ventana, en [Nueva conexión].
  2. Confirme que ha seleccionado [Modo express] y haga clic en el botón [Siguiente]

  3. Haga clic en el botón [Siguiente]
    Aparecerá la ventana [Asistente para agregar nueva conexión (Buscando dispositivos Bluetooth)].

Cuando el programa finalice la búsqueda de dispositivos, aparecerá la ventana [Asistente para agregar nueva conexión (Seleccione un dispositivo)].

  4. Seleccione el nombre del dispositivo designado como servidor en la [Lista de dispositivos] y haga clic en el botón [Siguiente]

    El icono correspondiente aparecerá en la ventana [Configuración Bluetooth].

■Conexión a un servidor
Procedimiento
  1. Haga clic con el botón derecho en la ventana [Configuración Bluetooth] y luego en [Conectar]

    Al establecerse la conexión, el icono cambia para indicar que el dispositivo está conectado.

■Fin de conexión a un servidor
Procedimiento
  1. Haga clic con el botón derecho en la ventana [Configuración Bluetooth] y luego en [Desconectar]

    Aparecerá un mensaje para que confirme la operación de desconexión. Haga clic en el botón [Sí].

    Después de desconectar, el icono cambia para indicar que el dispositivo no está conectado.


Usar una estación de módem para transmisiones de fax

Usar una estación de módem para transmisiones de fax [FAX]
Esta sección describe el envío de fax mediante una estación de módem inalámbrica con tecnología inalámbrica Bluetooth.

→ Configurar la estación de módem
→ Configurar información de fax
→ Enviar un fax
→ Recibir un fax
Importante

  • Consulte las instrucciones de la estación de módem si desea información sobre su conexión a una línea telefónica.
  • Compruebe que se hayan instalado los controladores para la conexión del PC al módem.
  • Necesita una clave de paso Bluetooth (código PIN) para conectarse a la estación de módem. Anote la clave de paso antes de comenzar el proceso de configuración.
  • Necesita una aplicación de fax para poder enviar y recibir faxes. La descripción que se ofrece a continuación corresponde a Microsoft Fax, que se instala como aplicación de fax estándar con Windows XP.
    Si piensa usar una aplicación de fax comercial, consulte las instrucciones que se entregan con la aplicación para obtener información sobre el envío y la recepción de faxes.
Configurar la estación de módem

Configurar y registrar la estación de módem como servicio de fax.

Procedimiento
  1. Encienda la estación de módem inalámbrica

  2. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Agregar nueva conexión]
    Nota
    • También puede hacer clic en [Inicio][Todos los programas][Bluetooth][Configuración Bluetooth] y, dentro de esta ventana, en [Nueva conexión].

    Aparecerá la ventana del [Asistente para agregar nueva conexión (Bienvenido al Asistente para agregar nueva conexión)].

  3. Seleccione [Modo personalizado] y haga clic en el botón [Siguiente]

    Aparecerá la pantalla [Asistente para agregar nueva conexión (Buscando dispositivos Bluetooth)].

    Cuando el programa finalice la búsqueda de dispositivos, aparecerá la ventana [Asistente para agregar nueva conexión (Seleccione un dispositivo)].

  4. Seleccione el nombre de la estación de módem inalámbrica en [Lista de dispositivos] y haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para agregar nueva conexión (Espere a que el asistente busque servicios de dispositivos remotos)].

  5. Si se conecta a la estación de módem inalámbrica por primera vez, especifique la clave de paso para el dispositivo en [Clave de paso Bluetooth (código PIN)] y pulse el botón [Aceptar]

    Cuando el programa finalice la búsqueda de servicios, aparecerá la ventana [Asistente para agregar nueva conexión (Seleccione un servicio)].

  6. Seleccione "Fax" en [Seleccione un servicio] y haga clic en el botón [Siguiente]

    El proceso de registro del puerto COM y del módem dependerá de las condiciones del software Bluetooth.

    6.1 Caso 1: Se ejecutará automáticamente el proceso de registro de puerto COM y de módem

    Entonces se ejecutará automáticamente el proceso de registro de puerto COM y de módem.

    Una vez completado el registro del puerto COM y del módem (tipo estándar de 33600 bps),aparecerá la pantalla del [Asistente para agregar nueva conexión (Configuración de nombre de conexión)].

    6.2 Caso 2: Se ejecutará manualmente el proceso de registro de puerto COM y de módem

    Entonces se ejecutará manualmente el proceso de registro de puerto COM y de módem utilizando el archivo.inf original para el módem.

    Una vez completado el registro del puerto COM y del módem siguiendo el proceso del asistente, aparecerá la pantalla del [Asistente para agregar nueva conexión (Configuración de nombre de conexión)].

  7. Configure el tipo y nombre del icono que debe aparecer después del registro, y haga clic en el botón [Siguiente].

    Haga clic en el botón [Siguiente] sólo si le parece satisfactoria la configuración.

    Aparecerá la pantalla del [Asistente para agregar nueva conexión (Finalización del Asistente para agregar nueva conexión)].

  8. Haga clic en el botón [Finalizar]

    Se registrará la configuración y se mostrará un icono en la pantalla [Configuración Bluetooth].

Configurar información de FAX

Configurar valores de envío/recepción y registrar información de fax.
Procedimiento

  1. Seleccione [Inicio]→[Panel de control] y, a continuación, haga clic en el icono de [Impresora] en [Hardware y sonido]
    Nota
    • Si el Panel de control se muestra en Vista clásica, siga en el paso 2.
  2. Haga doble clic en el icono de [Fax]
    Aparece la pantalla [Digitalizar y enviar por fax] de Windows.

  3. En la barra de herramientas, haga clic en [Nuevo fax]

    Aparece el [Asistente para configuración de fax].
    Nota
    • Si ya se ha establecido una conexión de módem fax, aparece la pantalla [Fax nuevo] en lugar de la del [Asistente para configuración de fax].

  4. Seleccione [Conectar a un módem fax] en la pantalla [Elija un módem fax o un servidor de fax] y pase a la pantalla siguiente

  5. Introduzca un nombre en la pantalla [Elija un nombre de módem] para identificar el módem que se usará para enviar faxes

  6. Haga clic en [Siguiente] cuando haya introducido el nombre del módem

  7. Antes de que pueda recibir faxes, tendrá que seleccionar un método en la pantalla [Elija cómo recibir faxes] para contestar llamadas entrantes.

    Aparece la pantalla [Nuevo fax].
    Nota

    • Si selecciona [Contestar automáticamente (se recomienda)] o [Notificar], se establecerá una conexión permanente con el módem inalámbrico (si se ha activado Conexión COM automática) para que el software de fax permanezca a la espera de recibir transmisiones incluso si no hay transmisiones entrantes o salientes en curso. Seleccione la opción que mejor se adapte a sus intenciones y frecuencia de uso.

  8. Introduzca la información del remitente
    En la barra de menús, en [Herramientas], seleccione [Información del remitente] e introduzca la información que debe aparecer en la portada.
    Nota
    • La información sobre el remitente que introduzca aquí se adjuntará automáticamente como encabezado cuando envíe un fax.

Procedimiento (Windows XP y Windows 2000)
  1. Seleccione [Inicio] → [Panel de control] y haga doble clic en el icono [Impresoras y otro hardware]
    Nota
    • Si usa Windows 2000 y el panel de control aparece en "Vista clásica", comience por el paso (2).
  2. Haga doble clic en el icono [Impresoras y faxes]

    Aparecerá la ventana [Impresoras y faxes].

  3. Haga clic en "Instalar una impresora de fax local" en la ventana [Impresoras y faxes]

    Aparecerá una ventana con los programas instalados y se habrá creado un icono de fax en la pantalla [Impresoras y faxes].

  4. Haga clic en "Enviar un fax" en "Tareas de impresión" a la izquierda de la ventana

    Si todavía no ha configurado un dispositivo de fax, aparecerá la ventana [Asistente para configuración de faxes]. En esta ventana puede especificar los datos del remitente (usted).
    Nota
    • Si ya se ha registrado la información sobre la configuración del fax, la ventana [Asistente para envío de faxes], que puede verse en "Enviar un fax" a continuación, aparecerá en vez de la ventana [Asistente para configuración de faxes].

  5. Especifique la información sobre el remitente y haga clic en el botón [Siguiente]
    Nota
    • La información sobre el remitente que configure aquí se adjuntará automáticamente como encabezado cuando envíe un fax.

    Aparecerá la ventana [Asistente para configuración de faxes (Seleccionar un dispositivo para enviar y recibir faxes)].

  6. Seleccione el dispositivo que se usará para las transmisiones de fax, habilítelo para el envío o la recepción, y haga clic en el botón [Siguiente]
    Nota
    • Si se selecciona [Habilitar recepción], el dispositivo quedará en estado de suspensión para recibir faxes incluso si no está enviando ni recibiendo nada, por lo que permanecerá conectado al módem inalámbrico (cuando Autoconexión COM está activada).
      Decida si seleccionará esta opción según el objetivo o la frecuencia de transmisión.

    Aparecerá la ventana [Asistente para configuración de faxes (Identificador de suscriptor de transmisión (TSID))].

  7. Haga clic en el botón [Siguiente]

    Es importante que no cambie el identificador de suscriptor de transmisión.

    Aparecerá la ventana [Asistente para configuración de faxes (Finalización del Asistente para configuración de faxes)].

  8. Haga clic en el botón [Finalizar]

    Se habrá registrado la información de fax y aparecerá la ventana [Consola de fax].

Esto terminará el proceso de configuración del fax.

Temas relacionados: "Enviar un fax" y "Recibir un fax"


Enviar un fax

Esta sección describe el envío de un fax desde la Consola de fax.
Importante

  • El servicio de fax debe habilitarse para el envío si se desea enviar un fax.
    Consulte "Usar una estación de módem inalámbrica" en "Resolución de problemas" si desea información sobre la modificación de la configuración de envío y recepción una vez configurado el servicio de fax.
Procedimiento
  1. En el Panel de control, haga clic en el icono [Hardware y sonido]

  2. En [Impresoras], haga clic en [Enviar un fax]
    Aparece la pantalla [Digitalizar y enviar por fax] de Windows.

  3. Se abrirá el cuadro de diálogo Crear fax

  4. Introduzca el nombre y el número de fax del destinatario

  5. Introduzca la plantilla de portada, el asunto del mensaje y el texto (cuerpo del mensaje)

  6. Haga clic en el icono de Enviar

    Se marcará automáticamente el número y el fax se transmitirá.

    Cuando se haya enviado el fax, el Monitor de fax volverá al modo de espera.
Procedimiento (Windows XP y Windows 2000)
  1. Haga doble clic en el icono [Fax] en el Panel de control

    Aparecerá la ventana [Consola de fax].
  2. En la ventana [Consola de fax], haga clic en [Archivo] → [Enviar fax]

    Aparecerá la ventana [Asistente para envío de faxes (Iniciando el Asistente para envío de faxes)].

  3. Haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para envío de faxes (Información del destinatario)].

  4. Especifique el nombre y número de fax del destinatario, y haga clic en el botón [Siguiente]

    Se abrirá la ventana [Asistente para envío de faxes (Preparando la portada)].

  5. Especifique la plantilla de portada, línea de asunto y nota (texto principal). A continuación, haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para envío de faxes (Programación)].

  6. Si desea enviar el fax inmediatamente, seleccione "Ahora" y haga clic en el botón [Siguiente]

    Se abrirá la ventana [Asistente para envío de faxes (Finalizando el Asistente para envío de faxes)].

  7. Confirme la información de destino y los datos de transmisión. A continuación, haga clic en el botón [Finalizar]

    El software marcará el número y enviará el fax automáticamente.
    Cuando termine el envío, Monitor de fax volverá al modo de suspensión.

Temas relacionados: "Recibir un fax"


Recibir un fax

Esta sección describe los pasos que se deben seguir cuando llega un fax después de establecer la conexión a una estación de módem.
Importante

  • El servicio de fax debe habilitarse para la recepción si se desea recibir un fax.
    Consulte "Usar una estación de módem inalámbrica" en "Resolución de problemas" si desea información sobre la modificación de la configuración de envío y recepción una vez configurado el servicio de fax.
  • Compruebe que haya conectado una estación de módem antes de recibir un fax (el dispositivo estará conectado al módem si se ha seleccionado "Habilitar recepción" o activado Autoconexión COM).
Procedimiento
  1. Cuando se detecte un fax entrante, el Monitor de fax se abrirá automáticamente y recibirá el fax

    El Monitor de fax volverá al modo de espera cuando se haya recibido el fax.
    Nota
    • Si ha optado por recibir faxes manualmente, aparecerá un mensaje en la bandeja de tareas cuando se detecte un fax entrante.

      Haga clic en el mensaje para iniciar la recepción del fax.
  2. Inicie Digitalizar y enviar por fax de Windows
    Los faxes que se hayan recibido en la Bandeja de entrada se mostrarán como una lista, que permite verlos en la ventana de vista previa.

Procedimiento (Windows XP y Windows 2000)
  1. Cuando comience a recibirse un fax, se iniciará automáticamente el Monitor de fax

    Cuando termine la recepción, Monitor de fax volverá al modo de suspensión.
    Nota
    • Si ha habilitado la recepción manual de faxes, aparecerá un mensaje en la bandeja de tareas.

      Haga clic en el mensaje para recibir el fax.
  2. Haga doble clic en el icono [Fax] en el Panel de control

    Aparecerá la ventana [Consola de fax].

  3. En la ventana [Consola de fax], haga doble clic en el fax que haya llegado

     Se mostrará una imagen del fax recibido.

Temas relacionados: "Enviar un fax"


Usar un teléfono móvil para transmisiones de fax

Usar un teléfono móvil para transmisiones de fax [FAX]
Esta sección describe el envío de fax usando un teléfono móvil como módem.

→ Configurar el teléfono móvil
→ Configurar información de fax
→ Enviar un fax
→ Recibir un fax

Importante

  • Compruebe que se hayan instalado los controladores para la conexión del PC al teléfono móvil.
  • Necesita una clave de paso Bluetooth (código PIN) para conectarse al teléfono móvil. Anote la clave de paso antes de comenzar el proceso de configuración.
  • Necesita una aplicación de fax para poder enviar y recibir faxes. La descripción que se ofrece a continuación corresponde a Microsoft Fax, que se instala como aplicación de fax estándar con Windows XP.
    Si piensa usar una aplicación de fax comercial, consulte las instrucciones que se entregan con la aplicación para obtener información sobre el envío y la recepción de faxes.
Configurar el teléfono móvil

Configurar y registrar el teléfono móvil como servicio de fax.

Procedimiento
  1. Encienda el teléfono móvil y configúrelo como conectable
    Nota
    • Consulte las instrucciones del teléfono móvil si desea información sobre su funcionamiento.
  2. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Agregar nueva conexión]
    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth] y, dentro de esta ventana, en [Nueva conexión].

    Aparecerá la ventana del [Asistente para agregar nueva conexión (Bienvenido al Asistente para agregar nueva conexión)].

  3. Seleccione [Modo personalizado] y haga clic en el botón [Siguiente]

    Aparecerá la pantalla [Asistente para agregar nueva conexión (Buscando dispositivos Bluetooth)].

    Cuando el programa finalice la búsqueda de dispositivos, aparecerá la ventana [Asistente para agregar nueva conexión (Seleccione un dispositivo)].

  4. Seleccione el nombre del teléfono móvil en [Lista de dispositivos] y haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para agregar nueva conexión (Espere a que el asistente busque servicios de dispositivos remotos)].

  5. Si se conecta al teléfono móvil por primera vez, especifique la clave de paso para el dispositivo en [Clave de paso Bluetooth (código PIN)] y pulse el botón [Aceptar].

    Cuando el programa finalice la búsqueda de servicios, aparecerá la ventana [Asistente para agregar nueva conexión (Seleccione un servicio)].

  6. Seleccione ""Fax"" en [Seleccione un servicio] y haga clic en el botón [Siguiente]

    El proceso de registro del puerto COM y del módem dependerá de las condiciones del software Bluetooth.

    6.1 Caso 1: Se ejecutará automáticamente el proceso de registro de puerto COM y de módem

    Entonces se ejecutará automáticamente el proceso de registro de puerto COM y de módem.

    Una vez completado el registro del puerto COM y del módem (tipo estándar de 33600 bps),aparecerá la pantalla del [Asistente para agregar nueva conexión (Configuración de nombre de conexión)].

    6.2 Caso 2: Se ejecutará manualmente el proceso de registro de puerto COM y de módem

    Entonces se ejecutará manualmente el proceso de registro de puerto COM y de módem utilizando el archivo.inf original para el módem.

    Una vez completado el registro del puerto COM y del módem siguiendo el proceso del asistente, aparecerá la pantalla del [Asistente para agregar nueva conexión (Configuración de nombre de conexión)].

  7. Configure el tipo y nombre del icono que debe aparecer después del registro, y haga clic en el botón [Siguiente].

    Haga clic en el botón [Siguiente] sólo si le parece satisfactoria la configuración.

    Aparecerá la pantalla del [Asistente para agregar nueva conexión (Finalización del Asistente para agregar nueva conexión)].

  8. Haga clic en el botón [Finalizar]

    Se registrará la configuración y aparecerá un icono en la pantalla [Configuración Bluetooth].

Configurar información de fax

Configurar valores de envío/recepción y registrar información de fax.
Procedimiento

  1. Seleccione [Inicio]→[Panel de control] y, a continuación, haga clic en el icono de [Impresoras] en [Hardware y sonido]
    Nota
    • Si el Panel de control se muestra en Vista clásica, siga en el paso 2.
  2. Haga doble clic en el icono de [Fax]
    Aparece la pantalla [Digitalizar y enviar por fax] de Windows.

  3. En la barra de herramientas, haga clic en [Nuevo fax]

    Aparece el [Asistente para configuración de fax]
    Nota
    • Si ya se ha establecido una conexión de módem fax, aparece la pantalla [Fax nuevo] en lugar de la del [Asistente para configuración de fax].

  4. Seleccione [Conectar a un módem fax]] en la pantalla [Elija un módem fax o un servidor de fax] y pase a la pantalla siguiente

  5. Introduzca un nombre en la pantalla [Elija un nombre de módem] para identificar el módem que se usará para enviar faxes

  6. Haga clic en [Siguiente] cuando haya introducido el nombre del módem

  7. Antes de que pueda recibir faxes, tendrá que seleccionar un método en la pantalla [Elija cómo recibir faxes] para contestar llamadas entrantes.

    Aparece la pantalla [Nuevo fax].
    Nota

    • Si selecciona [Contestar automáticamente (se recomienda)] o [Notificar], se establecerá una conexión permanente con el módem inalámbrico (si se ha activado Conexión COM automática) para que el software de fax permanezca a la espera de recibir transmisiones incluso si no hay transmisiones entrantes o salientes en curso.
      Seleccione la opción que mejor se adapte a sus intenciones y frecuencia de uso

  8. Introduzca la información del remitente
    En la barra de menús, en [Herramientas], seleccione [Información del remitente] e introduzca la información que debe aparecer en la portada.
    Nota
    • La información sobre el remitente que introduzca aquí se adjuntará automáticamente como encabezado cuando envíe un fax.

Procedimiento (Windows XP y Windows 2000)
  1. Seleccione [Inicio]→[Panel de control] y haga doble clic en el icono [Impresoras y otro hardware]
    Nota
    • Si usa Windows 2000 y el panel de control aparece en "Vista clásica", comience por el paso (2).
  2. Haga doble clic en el icono [Impresoras y faxes]
     Aparecerá la ventana [Impresoras y faxes].

  3. Haga clic en "Configurar la opción de fax" en la ventana [Impresoras y faxes]
    Aparecerá una ventana con los programas instalados y se habrá creado un icono de fax en la pantalla [Impresoras y faxes].

  4. Haga clic en "Enviar un fax" en "Tareas de impresión" a la izquierda de la ventana

    Si todavía no ha configurado un dispositivo de fax, aparecerá la ventana [Asistente para configuración de faxes]. En esta ventana puede especificar los datos del remitente (usted).
    Nota
    • Si ya se ha registrado la información sobre la configuración del fax, la ventana [Asistente para envío de faxes], que puede verse en "Enviar un fax" a continuación, aparecerá en vez de la ventana [Asistente para configuración de faxes].
  5. Especifique la información sobre el remitente y haga clic en el botón [Siguiente]
    Nota
    • La información sobre el remitente que configure aquí se adjuntará automáticamente como encabezado cuando envíe un fax.

    Aparecerá la ventana [Asistente para configuración de faxes (Seleccionar un dispositivo para enviar y recibir faxes)].

  6. Seleccione el dispositivo que se usará para las transmisiones de fax, habilítelo para el envío o la recepción, y haga clic en el botón [Siguiente]
    Nota
    • Si se selecciona [Habilitar recepción], el dispositivo quedará en estado de suspensión para recibir faxes incluso si no está enviando ni recibiendo nada, por lo que permanecerá conectado al módem inalámbrico (cuando Autoconexión COM está activada).
      Decida si seleccionará esta opción según el objetivo o la frecuencia de transmisión.

    Aparecerá la ventana [Asistente para configuración de faxes (Identificador de suscriptor de transmisión (TSID))].

  7. Haga clic en el botón [Siguiente]
    Es importante que no cambie el identificador de suscriptor de transmisión.

    Aparecerá la ventana [Asistente para configuración de faxes (Finalización del Asistente para configuración de faxes)].

  8. Haga clic en el botón [Finalizar]

    Se habrá registrado la información de fax y aparecerá la ventana [Consola de fax].

Esto terminará el proceso de configuración del fax.

Temas relacionados: "Enviar un fax" y "Recibir un fax"


Enviar un fax

Esta sección describe el envío de un fax desde la Consola de fax.
Importante

  • El servicio de fax debe habilitarse para el envío si se desea enviar un fax.
    Consulte "Usar un teléfono móvil" en "Resolución de problemas" si desea información sobre la modificación de la configuración de envío y recepción una vez configurado el servicio de fax.""
Procedimiento
  1. Haga doble clic en el icono [Fax] en el Panel de control
    Aparecerá la ventana [Consola de fax].

  2. En la ventana [Consola de fax], haga clic en [Archivo] → [Enviar fax]
    Aparecerá la ventana [Asistente para envío de faxes (Iniciando el Asistente para envío de faxes)].

  3. Haga clic en el botón [Siguiente]
    Aparecerá la ventana [Asistente para envío de faxes (Información del destinatario)].

  4. Especifique el nombre y número de fax del destinatario, y haga clic en el botón [Siguiente]
    Se abrirá la ventana [Asistente para envío de faxes (Preparando la portada)].

  5. Especifique la plantilla de portada, línea de asunto y nota (texto principal). A continuación, haga clic en el botón [Siguiente]
    Aparecerá la ventana [Asistente para envío de faxes (Programación)].

  6. Si desea enviar el fax inmediatamente, seleccione "Ahora" y haga clic en el botón [Siguiente]
    Se abrirá la ventana [Asistente para envío de faxes (Finalizando el Asistente para envío de faxes)].

  7. Confirme la información de destino y los datos de transmisión. A continuación, haga clic en el botón [Finalizar]
    El software marcará el número y enviará el fax automáticamente.
    Cuando termine el envío, Monitor de fax volverá al modo de suspensión.

Temas relacionados: "Recibir un fax"


Recibir un fax

Esta sección describe los pasos que se deben seguir cuando llega un fax después de establecer la conexión a una estación de módem.

Importante

  • El servicio de fax debe habilitarse para la recepción si se desea recibir un fax.
    Consulte "Usar un teléfono móvil" en "Resolución de problemas" si desea información sobre la modificación de la configuración de envío y recepción una vez configurado el servicio de fax.
  • Compruebe que haya conectado una estación de módem antes de recibir un fax (el dispositivo estará conectado al módem si se ha seleccionado "Habilitar recepción" o activado Autoconexión COM).
Procedimiento
  1. Cuando comience a recibirse un fax, se iniciará automáticamente el Monitor de fax
    Cuando termine la recepción, Monitor de fax volverá al modo de suspensión.
    Nota
    • Si ha habilitado la recepción manual de faxes, cuando llegue un fax, aparecerá un mensaje.
      Haga clic en el mensaje para recibir el fax.

  2. Haga doble clic en el icono [Fax] en el Panel de control
    Aparecerá la ventana [Consola de fax].

  3. En la ventana [Consola de fax], haga doble clic en el fax que haya llegado
     Se mostrará una imagen del fax recibido.

Temas relacionados: "Enviar un fax"


Imprimir
Esta sección describe el uso de una impresora compatible con tecnología inalámbrica Bluetooth.
Tipos de funciones de impresora
Al imprimir mediante tecnología inalámbrica Bluetooth, los métodos de configuración y uso de la impresora dependerán del perfil correspondiente.

Perfil | Configuración Bluetooth | Operación
HCRP (*1) | Debe registrar la impresora en Configuración Bluetooth | Permite imprimir desde diversas aplicaciones, igual que con impresoras conectadas mediante cables. →"Imprimir documentos e imágenes"
SPP
OPP (*2) | No requerido | Permite imprimir datos de tarjetas de presentación directamente. →"Imprimir datos de tarjetas de presentación"
BIP | No requerido | Permite imprimir datos de imagen directamente. →"Imprimir imágenes directamente desde una cámara digital u otro dispositivo"
Nota
  • (*1) La mayoría de impresoras compatibles con tecnología inalámbrica Bluetooth admiten HCRP.
    Si ha seleccionado el modo express, HCRP será el perfil predeterminado. Si la impresora no admite HCRP, se utilizará SPP.
  • (*2) La impresión de tarjetas de presentación con OPP sigue exclusivamente el estándar de tarjeta de presentación (vCARD).


Imprimir documentos e imágenes

Imprimir documentos e imágenes [HCRP] [SPP]

Esta sección describe la impresión con una impresora compatible con tecnología inalámbrica Bluetooth.

→ Configurar la impresora
→ Imprimir
Importante

  • Compruebe que los controladores específicos de la impresora se hayan instalado en el PC antes de establecer una conexión con tecnología inalámbrica Bluetooth.
  • Necesita una clave de paso Bluetooth (código PIN) para conectarse a la impresora. Anote la clave de paso antes de comenzar el proceso de configuración.
Configurar la impresora
Procedimiento
  1. Encienda la impresora

  2. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Agregar nueva conexión]
    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth] y, dentro de esta ventana, en [Nueva conexión].

    Aparecerá la ventana del [Asistente para agregar nueva conexión (Bienvenido al Asistente para agregar nueva conexión)].

  3. Confirme que se ha seleccionado [Modo Express] y haga clic en el botón [Siguiente]

    Aparecerá la pantalla [Asistente para agregar nueva conexión (Buscando dispositivos Bluetooth)].

    Cuando el programa finalice la búsqueda de dispositivos, aparecerá la ventana [Asistente para agregar nueva conexión (Seleccione un dispositivo)].

  4. Seleccione el nombre de la impresora en [Lista de dispositivos] y haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para agregar nueva conexión (Espere a que el asistente busque servicios de dispositivos remotos)].

  5. Si se conecta a la impresora por primera vez, especifique la clave de paso para el dispositivo en [Clave de paso Bluetooth (código PIN)] y pulse el botón [Aceptar].

    Cuando se detecten los servicios, la conexión al dispositivo y creación del puerto HCRP se realizarán automáticamente.

    Si todavía no ha instalado una impresora, aparecerá un mensaje para pedirle que lo haga.

  6. Haga clic en el botón [Siguiente].

    Aparecerá la ventana [Asistente para agregar impresora (Iniciando Asistente para agregar impresora)].

  7. Haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para agregar impresora (Impresora local o de red)].

  8. Seleccione "Impresora local conectada a este equipo", desactive "Detectar e instalar automáticamente mi impresora Plug and Play" y haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para agregar impresora (Seleccionar puerto de impresión)].

  9. Seleccione el puerto que desee y haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para agregar impresora (Instalar el software de impresora)].

  10. Seleccione [Fabricante] e [Impresora] según la impresora que vaya a instalar o haga clic en el botón [Utilizar disco]. A continuación, haga clic en el botón [Siguiente]

    Instale la impresora según las instrucciones en las ventanas que aparecerán a continuación.

    Una vez finalizada la instalación, aparecerá un mensaje de confirmación en la ventana [Asistente para agregar impresora (Configuración de impresora)].

  11. Haga clic en [Siguiente]

    El icono correspondiente aparecerá en la ventana [Configuración Bluetooth].
    Nota

    • Puede cambiar el icono de conexión y su nombre.
      →"Cambiar el nombre de un icono de conexión"
      →"Cambiar el icono de una conexión"
Imprimir

Intente imprimir desde el Bloc de notas.
  1. Haga clic en [Archivo] → [Imprimir]
     Aparecerá la ventana [Imprimir].

  2. Seleccione una impresora inalámbrica en [Seleccionar impresora] y haga clic en el botón [Imprimir]

    Comenzará la impresión.
Nota
  • Si se ha conectado a una impresora mediante los perfiles HCRP o SPP, las futuras conexiones con tecnología inalámbrica Bluetooth a esa impresora se establecerán automáticamente después de imprimirse un documento desde el PC.


Imprimir imágenes directamente desde una cámara digital u otro dispositivo

Imprimir imágenes directamente desde una cámara digital u otro dispositivo [BIP]
Si tiene una impresora que admite BIP (Basic Imaging Profile), puede enviar imágenes directamente a ella para imprimirlas sin necesidad de ningún tipo de configuración.

→ Imprimir archivos de imagen en una impresora (usando iconos)
→ Imprimir archivos de imagen en una impresora (haciendo clic con el botón derecho del ratón)

Nota
  • A continuación se muestra una lista de tipos (extensiones) de archivos de imagen que se pueden imprimir directamente.
    • Bitmap (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)
Procedimiento

■Imprimir archivos de imagen en una impresora (usando iconos)
  1. Encienda la impresora

  2. Abra Intercambiador de información Bluetooth
    Nota
    • Consulte Componentes de la Utilidad Bluetooth para averiguar cómo abrir Intercambiador de información Bluetooth

  3. Haga clic en el icono [Transferencia de imagen]

    Aparecerá una lista de dispositivos en la ventana [Transferencia de imagen].
    Nota
    • Si la impresora que desea no aparece en la lista, confirme que está encendida y haga clic en [Bluetooth] → [Búsqueda de dispositivos]
      Se realizará una búsqueda de dispositivos.
  4. Arrastre y coloque sobre el icono de la impresora de destino el archivo que desee enviar

    El archivo se enviará a la impresora.
    Si se ha enviado correctamente el archivo a la impresora, aparecerá un mensaje y la imagen se imprimirá. Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión del archivo. Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento de impresión.
    Nota
    • Si la impresora no admite el perfil BIP, aparecerá un mensaje.
■Imprimir archivos de imagen en una impresora (haciendo clic con el botón derecho del ratón)
  1. Encienda la impresora

  2. Haga clic con el botón derecho del ratón en el archivo que enviará. A continuación, haga clic en la impresora de destino en [a Bluetooth]
    Nota
    • Si el dispositivo que desea no aparece en la lista, confirme que está encendido y haga clic en [Bluetooth] → [Búsqueda de otros dispositivos]

      Cuando se detecte el dispositivo, seleccione el dispositivo de destino y haga clic en el botón [Enviar].

    Aparecerá una ventana para indicar que el archivo se está enviando a la impresora.
    Si se ha enviado correctamente el archivo a la impresora, aparecerá un mensaje y la imagen se imprimirá. Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión del archivo. Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento de impresión.
    Nota

    • Si la impresora no admite el perfil BIP, aparecerá un mensaje.


Imprimir datos de tarjetas de presentación

Imprimir datos de tarjetas de presentación [OPP]
Si tiene una impresora que admite OPP (Object Push Profile, Transferencia de objetos), puede enviar directamente a una impresora para su impresión datos de tarjetas de presentación que cumplan con la norma "vCard".

→ Imprimir datos de tarjetas de presentación (usando iconos)
→ Imprimir datos de tarjetas de presentación (haciendo clic con el botón derecho del ratón)

Procedimiento
■Imprimir datos de tarjetas de presentación (usando iconos)
  1. Encienda la impresora

  2. Abra Intercambiador de información Bluetooth
    Nota
    • Consulte Componentes de la Utilidad Bluetooth para averiguar cómo abrir Intercambiador de información Bluetooth

  3. Haga clic en el icono de [Transferencia de objetos]

    Aparecerá una lista de dispositivos en la ventana [Transferencia de objetos].

    Aquí, la imagen se enviará a la impresora de destino.
    Nota
    • Si la impresora que desea no aparece en la lista, confirme que está encendida y haga clic en [Bluetooth] → [Búsqueda de dispositivos]
      Se realizará una búsqueda de dispositivos.

  4. Arrastre y coloque sobre el icono de la impresora de destino los datos de tarjetas de presentación que desee enviar

    Se enviarán a la impresora.
    Si se ha enviado correctamente la tarjeta de presentación a la impresora, aparecerá un mensaje y la imagen se imprimirá. Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión de la tarjeta de presentación. Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento de impresión.

■Imprimir datos de tarjeta de presentación (haciendo clic con el botón derecho del ratón)
  1. Encienda la impresora

  2. Haga clic con el botón derecho del ratón en los datos de tarjeta de presentación que enviará. A continuación, haga clic en la impresora de destino en [a Bluetooth]
    Nota
    • Si el dispositivo que desea no aparece en la lista, confirme que está encendido y haga clic en [Bluetooth] → [Búsqueda de otros dispositivos]

      Cuando se detecte el dispositivo, seleccione el dispositivo de destino y haga clic en el botón [Enviar].

    La tarjeta de presentación se enviará a la impresora.
    Si se ha enviado correctamente la tarjeta de presentación a la impresora, aparecerá un mensaje y la imagen se imprimirá. Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión de la tarjeta de presentación. Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento de impresión.


Escuchar música con auriculares estéreo

Escuchar música con auriculares estéreo [GAVDP] [A2DP] [AVRCP]

Esta sección describe cómo usar los auriculares estéreo para escuchar música o archivos de audio guardados en el PC.

→ Configurar los auriculares estéreo
→ Conectar a los auriculares estéreo
→ Escuchar música u otros archivos de audio
→ Reproducir música mediante control remoto
→ Función de protección de copyright

Configurar los auriculares estéreo
Procedimiento
  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Agregar nueva conexión].

    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth] y, dentro de esta pantalla, en [Nueva conexión].

    Aparecerá la pantalla del [Asistente para agregar nueva conexión (Bienvenido al Asistente para agregar nueva conexión)].

  2. ENCIENDA los auriculares estéreo y active el modo "Detectable"
    Consulte la guía del usuario de los auriculares estéreo para obtener información adicional sobre su funcionamiento.

  3. Confirme que se ha seleccionado [Modo Express] y haga clic en el botón [Siguiente]

    Aparecerá la pantalla [Asistente para agregar nueva conexión (Buscando dispositivos Bluetooth)].

    Cuando finalice la búsqueda de dispositivos, aparecerá la pantalla [Asistente para agregar nueva conexión (Seleccione un dispositivo)].

  4. Seleccione el nombre de los auriculares estéreo en la lista y haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para agregar nueva conexión (Espere a que el asistente busque servicios de dispositivos remotos)].

    5. Se registrará la configuración y aparecerá un icono en la pantalla [Configuración Bluetooth].

Conectar a los auriculares estéreo

Puede realizar la conexión a los auriculares estéreo desde el icono registrado en [Configuración Bluetooth]. Consulte la guía del usuario para obtener información sobre cómo realizar una conexión desde los auriculares estéreo.

Importante
  • Cierre las siguientes aplicaciones de audio antes de realizar la conexión entre los auriculares estéreo y el PC.
    • Aplicaciones de reproducción de música/vídeo
    • Aplicaciones de conferencia electrónica
    • Aplicaciones de reconocimiento de voz

    Finalice la conexión de los auriculares estéreo antes de iniciar cualquiera de estas aplicaciones.

Escuchar música u otros archivos de audio
  1. Reproducir música u otros archivos de audio en el PC
    Importante
    • Revise los puntos siguientes si no consigue escuchar nada a pesar de haber conectado correctamente los auriculares estéreo:
      Haga clic en la ficha [Reproducción] de la pantalla Sonido, a la que se accede mediante un clic en [Panel de control]→[Hardware y sonido]→[Sonido].

      Anule la selección del botón [Silenciar] en caso de que estuviera seleccionado. Si la configuración de volumen está completamente abajo, ajústela a un nivel apropiado.
    • La reproducción de audio puede verse interrumpida si hay otros dispositivos con tecnología inalámbrica Bluetooth conectados al PC. Al escuchar música, se recomienda que los auriculares estéreo sean el único dispositivo conectado.
    • La reproducción de audio también puede verse interrumpida si se encuentra a cierta distancia del PC, o si hay algún obstáculo entre el usuario y el PC.
    • Si no logra escuchar ningún sonido procedente de los auriculares estéreo mientras se reproduce música o audio en la aplicación correspondiente, detenga la reproducción del archivo y haga clic en [Panel de control]→[Hardware y sonido]→[Sonido] y cambie el dispositivo predeterminado a "Toshiba Bluetooth Wave".
      Si sigue sin oír ningún sonido procedente de los auriculares, incluso después de haber cambiado el dispositivo existente a "Toshiba Bluetooth Wave", reinicie la aplicación.
    Nota
    • Si usa Windows XP y no oye ningún sonido a pesar de que los auriculares estéreo estén conectados correctamente, siga el procedimiento indicado a continuación.
      Haga clic en [Inicio]→[Todos los programas]→[Accesorios]→[Entretenimiento]→[Control de volumen].
    • Si usa Windows XP y no oye ningún sonido en los auriculares estéreo a pesar de que se esté ejecutando una aplicación de reproducción de audio/vídeo, detenga el archivo que se esté reproduciendo en la aplicación, haga clic en [Panel de control]→[Dispositivos de sonido y audio] y cambie el dispositivo existente a "Toshiba Bluetooth Wave". Si sigue sin oír ningún sonido procedente de los auriculares, incluso después de haber cambiado el dispositivo existente a "Toshiba Bluetooth Wave", reinicie la aplicación.

  2. Acabar de escuchar música y desconectar
    1. Haga clic con el botón derecho en el icono de modo de conexión actual en [Configuración Bluetooth] en el PC. A continuación, haga clic en "Desconectar".
      Puede aparecer un mensaje que confirme la desconexión.
    2. Haga clic en el botón "Sí" después de haber seguido las instrucciones del mensaje.
      El icono indicará que se ha desconectado el dispositivo.
    Importante
    • Cierre las siguientes aplicaciones de audio antes de desconectar los auriculares estéreo del PC.
      • Aplicaciones de reproducción de música/vídeo
      • Aplicaciones de conferencia electrónica
      • Aplicaciones de reconocimiento de voz

      Desconecte completamente los auriculares estéreo antes de iniciar cualquiera de estas aplicaciones.

      Consulte la guía del usuario para obtener información sobre cómo finalizar una conexión desde los auriculares estéreo.

Reproducir música mediante control remoto

Mediante el botón/conmutador de control remoto de los auriculares estéreo puede controlar aplicaciones de reproducción de música y de vídeo instaladas en el PC (como "Reproductor de Windows Media 9" e "InterVideo WinDVD").

El control remoto usado con los auriculares estéreo debe ser compatible con el perfil AVRCP de tecnología inalámbrica Bluetooth. Para más información, consulte la guía del usuario de los auriculares.

Use el siguiente procedimiento para configurar la aplicación para que funcione mediante el conmutador/botón.

Procedimiento
  1. Haga doble clic en el icono de tecnología inalámbrica Bluetooth de la barra de tareas
    Se abre "Configuración Bluetooth".
  2. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth y haga clic en [Opciones]->ficha [Otros]->[Reproductor AV] en la sección [Reproductor AV].
    Aparece la pantalla [Seleccionar reproductor AV].
  3. Seleccione la aplicación y haga clic en el botón [Aceptar]

Las funciones y el conmutador/botón que pueden usarse variarán dependiendo de la aplicación y la versión de ésta que se use para reproducir música/vídeo.

Puede realizar el procedimiento descrito a continuación para cambiar la posición en la que se muestra el comando recibir o para que no se muestre el comando.

Procedimiento
  1. Haga doble clic en el icono de tecnología inalámbrica Bluetooth de la barra de tareas
     Se abre "Configuración Bluetooth".
  2. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth y haga clic en [Opciones]->ficha [Otros]->[Reproductor AV] en la sección [Reproductor AV].
     Aparece la pantalla [Seleccionar reproductor AV].
  3. Seleccione el elemento apropiado en el menú desplegable de posiciones en las que debe mostrarse el comando recibir y, a continuación, haga clic en el botón [Aceptar].

Si el comando recibir aparece pero no funciona correctamente, puede solucionarse el problema cambiando la configuración a "No mostrar".

Los comandos admitidos por esta aplicación se muestran a continuación. Consulte la guía del usuario de los auriculares para conocer los comandos que admiten los auriculares estéreo. Pueden aparecer problemas de funcionamiento con ciertas versiones de "Reproductor de Windows Media 9" e "InterVideo WinDVD".

[Reproductor de Windows Media 9]

  • Reproducir
  • Detener
  • Pausa
  • Siguiente
  • Anterior
  • Avance rápido
  • Rebobinado

[InterVideo WinDVD]

  • Reproducir
  • Detener
  • Pausa
  • Capítulo siguiente
  • Capítulo anterior
  • Avance rápido
  • Retroceso rápido
  • Arriba
  • Abajo
  • Izquierda
  • Derecha
  • Seleccionar
  • Menú raíz
  • Ángulo
Función de protección de copyright

Se admite una función de protección de copyright de acuerdo con el formato SCMS-T, como se define en las especificaciones de la tecnología inalámbrica Bluetooth.

Temas relacionados
→ "Función de protección de copyright de perfil AV"


Usar un teclado inalámbrico

Usar un teclado inalámbrico [HID]
Esta sección describe la conexión a un PC de un teclado compatible con tecnología inalámbrica Bluetooth.

Configurar el teclado inalámbrico
Procedimiento
  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Agregar nueva conexión]

    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth] y, dentro de esta ventana, en [Nueva conexión].

    Aparecerá la ventana del [Asistente para agregar nueva conexión (Bienvenido al Asistente para agregar nueva conexión)].

  2. Confirme que se ha seleccionado [Modo Express] y haga clic en el botón [Siguiente]

    Aparecerá la pantalla [Asistente para agregar nueva conexión (Búsqueda dispositivos)].

    Cuando el programa finalice la búsqueda de dispositivos, aparecerá la ventana [Asistente para agregar nueva conexión (Seleccione un dispositivo)].

  3. Seleccione el nombre del teclado en [Lista de dispositivos] y haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para agregar nueva conexión (Buscando dispositivos Bluetooth)].

  4. Use el teclado inalámbrico para especificar los números que aparecen en [Clave de paso Bluetooth (código PIN)] y pulse la tecla [Entrar]

    Cuando el programa haya detectado correctamente los servicios, se realizarán automáticamente la conexión al dispositivo y el registro de la configuración.

    Se registrará la información de configuración y se mostrará un icono en la ventana [Configuración Bluetooth].

Nota
  • Si se pulsa cualquier tecla del teclado inalámbrico, éste se conectará automáticamente al PC a partir de entonces.
    Conéctese manualmente si no se realiza correctamente la conexión automática.


Usar un ratón inalámbrico

Usar un ratón inalámbrico [HID]
Esta sección describe la conexión a un PC de un ratón compatible con tecnología inalámbrica Bluetooth.

Configurar el ratón inalámbrico
Procedimiento
  1. Encienda el ratón inalámbrico y configúrelo como conectable
    Consulte las instrucciones del ratón si desea información sobre su funcionamiento.

    Nota
    • Si el modo de seguridad del PC se ha configurado a nivel de enlace, cualquier ratón que normalmente no necesitara clave de paso la exigirá ahora. Si el manual del usuario del ratón no incluye información relacionada con la clave de paso, consulte en el establecimiento en que haya adquirido el ratón o póngase en contacto con el centro de asistencia apropiado.
  2. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Agregar nueva conexión]

    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth] y, dentro de esta ventana, en [Nueva conexión].

    Aparecerá la ventana del [Asistente para agregar nueva conexión (Bienvenido al Asistente para agregar nueva conexión)].

  3. Confirme que se ha seleccionado [Modo Express] y haga clic en el botón [Siguiente]

    Aparecerá la pantalla [Asistente para agregar nueva conexión (Buscando dispositivos Bluetooth)].

    Cuando el programa finalice la búsqueda de dispositivos, aparecerá la ventana [Asistente para agregar nueva conexión (Seleccione un dispositivo)].

  4. Seleccione el nombre del ratón en [Lista de dispositivos] y haga clic en el botón [Siguiente]

    Aparecerá la ventana [Asistente para agregar nueva conexión (Espere a que el asistente busque servicios de dispositivos remotos)].

    Aparecerá un mensaje para confirmar la conexión de un dispositivo.

  5. Haga clic en [Aceptar]

    Se registrará la información de configuración y se mostrará un icono en la ventana [Configuración Bluetooth].

    Nota
    • Si hace clic en uno de los botones del ratón o manipula éste de algún otro modo, lo conectará automáticamente al PC a partir de entonces. Conéctese manualmente si no se realiza correctamente la conexión automática.


Intercambiar archivos con un PC o PDA

Intercambiar archivos con un PC o PDA [FTP]
Puede enviar y recibir archivos que no sean datos de tarjetas de presentación con un PC o un PDA con tecnología inalámbrica Bluetooth.
Use "Transferencia de archivos" en el Intercambiador de información Bluetooth para intercambiar archivos.

Nota
  • Serán válidas las mismas operaciones mientras el PC y PDA admitan el perfil FTP.
  • "Transferencia de archivos" no se puede usar para enviar o recibir datos de tarjetas de presentación. En su lugar, use "Transferencia de objetos" para llevar a cabo estas acciones.

→ Enviar archivos a un PC o PDA (usando iconos)
→ Enviar archivos a un PC o PDA (haciendo clic con el botón derecho del ratón)
→ Recibir archivos de un PC o PDA

Procedimiento

■Enviar archivos a un PC o PDA (usando iconos)
  1. Encienda el PC o PDA

  2. Abra Intercambiador de información Bluetooth
    Nota
    • Consulte Componentes de la Utilidad Bluetooth para averiguar cómo abrir Intercambiador de información Bluetooth

  3. Haga doble clic en el icono [Transferencia de archivos]

    Aparecerá una lista de dispositivos en la ventana [Transferencia de archivos].
    Nota
    • Si el dispositivo que desea no aparece en la lista, confirme que está encendido y seleccione [Bluetooth] → [Búsqueda de dispositivos].
      Se realizará una búsqueda.
    • También puede usar "Transferencia de imagen" cuando envíe archivos individuales de imagen.
  4. Use el ratón para arrastrar el archivo que quiere enviar y colocarlo en el icono de destino
    Nota
    • Cuando use "Transferencia de archivos", puede enviar archivos individuales y carpetas enteras.

  5. Confirme que desea enviar el archivo
    El archivo se enviará al PC.

    Nota
    • Cuando se envían archivos mediante "Transferencia de archivos", puede aparecer un mensaje que solicita permiso para recibir los archivos en el dispositivo de destino (recepción). El contenido del mensaje dependerá del software compatible con tecnología inalámbrica Bluetooth instalado en el dispositivo de destino; asegúrese de seguir las instrucciones indicadas.
      Si usa la utilidad Bluetooth, aparecerá un mensaje.

    Si el archivo se envía correctamente, aparecerá un mensaje.
    Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión del archivo.
    Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento.

    Nota
    • Los archivos enviados se guardan en una carpeta compartida para la transferencia de archivos en el dispositivo de destino.
    • Además, con "Transferencia de archivos" puede abrir la carpeta compartida en el dispositivo de destino mediante el Explorador, especificar una subcarpeta y enviar el archivo a ésta.
    • Puede usar Configuración en la ficha [Intercambiador de información Bluetooth] en [Opciones] para modificar la ubicación de la "Carpeta compartida" en la unidad de disco duro.
■Enviar archivos a un PC o PDA (haciendo clic con el botón derecho del ratón)
  1. Encienda el PC o el PDA
    Confirme que se ha activado una conexión antes de continuar con el paso siguiente.

  2. Haga clic con el botón derecho del ratón en el archivo que quiera enviar; a continuación, haga clic en el destino que desee asignarle en [a Bluetooth]
    Nota
    • Si el dispositivo que desea no aparece en la lista, confirme que está encendido y seleccione [a Bluetooth] → [Buscar otros dispositivos].

      Una vez detectados los dispositivos, aparecerá una ventana. Seleccione el dispositivo de destino y haga clic en el botón [Enviar].
  3. Confirme que desea enviar el archivo
    El archivo se enviará al PC.
    Nota
    • Cuando se envían archivos mediante "Transferencia de archivos", puede aparecer un mensaje que solicita permiso para recibir los archivos en el dispositivo de destino (recepción). El contenido del mensaje dependerá del software instalado en el dispositivo de destino; asegúrese de seguir las instrucciones indicadas.

    Si el archivo se envía correctamente, aparecerá un mensaje.
    Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión del archivo.
    Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento.

    Nota

    • Los archivos enviados se guardan en una carpeta compartida para la transferencia de archivos en el dispositivo de destino.

■Recibir archivos de un PC o PDA

El PC puede recibir archivos que se hayan guardado en la carpeta compartida dentro del PC o PDA de destino. Los archivos recibidos se guardarán en la carpeta compartida en "Transferencia de archivos".

  1. Encienda el PC o el PDA
    Antes de seguir adelante, asegúrese de que existe una conexión con tecnología inalámbrica Bluetooth.

  2. Abra Intercambiador de información Bluetooth
    Nota
    • Consulte Componentes de la Utilidad Bluetooth para averiguar cómo abrir Intercambiador de información Bluetooth

  3. Haga doble clic en el icono [Transferencia de archivos]

    Aparecerá una lista de dispositivos en la ventana [Transferencia de archivos].

  4. Haga doble clic en el icono destino
    Aparecerá el archivo guardado en la carpeta compartida de destino.

  5. Haga clic con el botón derecho del ratón en el archivo que desee recibir. A continuación, seleccione "Recibir archivo".

    El archivo se recibirá de un PDA.

    Nota
    • Con "Transferencia de archivos" puede enviar archivos individuales y carpetas enteras.
      Haga clic con el botón derecho del ratón en la carpeta que desee recibir. A continuación, seleccione "Recibir carpeta".

      Las operaciones posteriores deben realizarse del mismo modo que cuando se reciben archivos individuales.

    Si el archivo se recibe correctamente, aparecerá un mensaje.
    Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión del archivo. Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento.
    Nota

    • El archivo recibido se guardará en la "Carpeta compartida" de "Transferencia de archivos" en el Intercambiador de información Bluetooth

      Puede usar Configuración en la ficha [Intercambiador de información Bluetooth] en [Opciones] para especificar la ubicación de la "Carpeta compartida" en la unidad de disco duro.


Enviar imágenes a un teléfono móvil

Enviar imágenes a un teléfono móvil [BIP]
Puede enviar datos de imagen a un teléfono móvil preparado para tecnología inalámbrica Bluetooth.
Las imágenes grandes se reducirán automáticamente para ajustarlas a la pantalla del teléfono.

Para enviar las imágenes se utiliza "Transferencia de imagen", en Intercambiador de información Bluetooth.

Nota
  • El teléfono móvil debe admitir el perfil BIP.
  • Éstos son los formatos de archivo de imagen que pueden enviarse y recibirse mediante "Transferencia de imagen":
    • Bitmap (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)

→ Enviar imágenes a un teléfono móvil (usando iconos)
 → Enviar imágenes a un teléfono móvil (haciendo clic con el botón derecho del ratón)

Procedimiento
■Enviar imágenes a un teléfono móvil (usando iconos)
  1. Encienda el PC o el PDA
    Antes de seguir adelante, asegúrese de que existe una conexión con tecnología inalámbrica Bluetooth.

  2. Abra Intercambiador de información Bluetooth
    Nota
    • Consulte Componentes de la Utilidad Bluetooth para averiguar cómo abrir Intercambiador de información Bluetooth

  3. Haga doble clic en el icono [Transferencia de imagen]
    Aparecerá una lista de dispositivos en la ventana [Transferencia de imagen].
    Nota
    • Si el dispositivo que desea no aparece en la lista, confirme que está encendido y seleccione [Bluetooth] → [Búsqueda de dispositivos].
      Se realizará una búsqueda.
  4. Use el ratón para arrastrar el archivo que quiere enviar y colocarlo en el icono de destino
     Se enviará la imagen.
    Si la imagen se envía correctamente, aparecerá un mensaje.
    Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión de la imagen.
    Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento.

■Enviar imágenes a un teléfono móvil (haciendo clic con el botón derecho del ratón)

  1. Encienda el teléfono móvil
    Antes de seguir adelante, asegúrese de que existe una conexión con tecnología inalámbrica Bluetooth.

  2. Haga clic con el botón derecho del ratón en el archivo que quiera enviar; a continuación, haga clic en el destino que desee asignarle en [a Bluetooth]
    Nota
    • Si el dispositivo que desea no aparece en la lista, confirme que está encendido y seleccione [a Bluetooth] → [Buscar otros dispositivos].

      Una vez detectados los dispositivos, aparecerá una ventana. Seleccione el dispositivo de destino y haga clic en el botón [Enviar].
    Se enviará la imagen.
    Si la imagen se envía correctamente, aparecerá un mensaje.
    Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión de la imagen.
    Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento.


Enviar imágenes a un PC o PDA

Enviar imágenes a un PC o PDA [BIP]
Puede enviar datos de imagen a un PC o un PDA preparados para tecnología inalámbrica Bluetooth.
Para enviar las imágenes se utiliza "Transferencia de imagen", en Intercambiador de información Bluetooth.

Nota
  • Éstos son los formatos de archivo de imagen que pueden enviarse y recibirse mediante "Transferencia de imagen":
    • Bitmap (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)

→ Enviar archivos a un PC o PDA (usando iconos)
→ Enviar archivos a un PC o PDA (haciendo clic con el botón derecho del ratón)

Procedimiento
■Enviar imágenes a un PC o PDA (usando iconos)
  1. Encienda el PC o el PDA
    Antes de seguir adelante, asegúrese de que existe una conexión con tecnología inalámbrica Bluetooth.

  2. Abra Intercambiador de información Bluetooth
    Nota
    • Consulte Componentes de la Utilidad Bluetooth para averiguar cómo abrir Intercambiador de información Bluetooth

  3. Haga doble clic en el icono [Transferencia de imagen]
    Aparecerá una lista de dispositivos en la ventana [Transferencia de imagen].
    Nota
    • Si el dispositivo que desea no aparece en la lista, confirme que está encendido y seleccione [Bluetooth] → [Búsqueda de dispositivos].
      Se realizará una búsqueda.
  4. Use el ratón para arrastrar el archivo que quiere enviar y colocarlo en el icono de destino

    Se enviará la imagen.
    Si la imagen se envía correctamente, aparecerá un mensaje.
    Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión de la imagen.
    Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento.

    Nota
    • Las imágenes enviadas se guardan en una carpeta para la transferencia de imágenes, en el dispositivo de destino.
    • La imágenes recibidas mediante "Transferencia de imagen" en Intercambiador de información Bluetooth se guardarán en la Bandeja de entrada de imágenes de "Transferencia de imagen".
    • Puede usar Configuración en la ficha [Intercambiador de información Bluetooth] en [Opciones] para especificar la ubicación de la "Bandeja de entrada de imágenes" en la unidad de disco duro.

■Enviar imágenes a un PC o PDA (haciendo clic con el botón derecho del ratón)

  1. Encienda el PC o el PDA
    Antes de seguir adelante, asegúrese de que existe una conexión con tecnología inalámbrica Bluetooth

  2. Haga clic con el botón derecho del ratón en el archivo que quiera enviar; a continuación, haga clic en el destino que desee asignarle en [a Bluetooth]
    Nota
    • Si el dispositivo que desea no aparece en la lista, confirme que está encendido y seleccione [a Bluetooth] → [Buscar otros dispositivos].

      Una vez detectados los dispositivos, aparecerá una ventana. Seleccione el dispositivo de destino y haga clic en el botón [Enviar].

    Se enviará la imagen.
    Si la imagen se envía correctamente, aparecerá un mensaje.
    Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión de la imagen.
    Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento.
    Nota

    • Al enviar imágenes haciendo clic con el botón derecho del ratón, los datos de imagen enviados se guardarán en la carpeta compartida de transferencia de imágenes, en el dispositivo de destino. Esto también ocurre cuando el envío se realiza usando iconos.


Intercambiar datos de tarjeta de presentación con un PC o un PDA

Intercambiar datos de tarjeta de presentación con un PC o un PDA [OPP]
Puede intercambiar datos de tarjeta de presentación con un PC o un PDA preparados para tecnología inalámbrica Bluetooth.
Los datos se intercambian mediante "Transferencia de objetos", en el Intercambiador de información Bluetooth.

Nota
  • "Transferencia de objetos" sólo permite enviar y recibir datos de tarjeta de presentación que se ajustan al estándar "vCARD".
    Los datos de tarjeta pueden usarse en aplicaciones como Microsoft Outlook.
  • Pueden crearse con formato vCARD en Microsoft Outlook y aplicaciones similares.
    →"Crear datos de tarjeta de presentación en formato vCARD"
  • Puede enviar datos de tarjetas de presentación directamente desde Microsoft Outlook.
    →"Enviar datos de tarjeta de presentación desde Outlook"
  • El PC o PDA de destino deben admitir el perfil OPP.

→ Seleccionar una tarjeta de presentación y enviarla a un PC o PDA (usando iconos)
→ Seleccionar una tarjeta de presentación y enviarla a un PC o PDA (haciendo clic con el botón derecho del ratón)
→ Enviar su tarjeta de presentación personal
→ Recibir una tarjeta de presentación de otro usuario
→ Intercambiar tarjetas de presentación

Procedimiento

■Seleccionar una tarjeta de presentación y enviarla a un PC o PDA (usando iconos)

Seleccione la tarjeta que quiere enviar entre todos los datos recibidos en diversos intercambios con sus contactos; a continuación, envíela a otro usuario.

  1. Encienda el PC o el PDA
    Antes de seguir adelante, asegúrese de que existe una conexión con tecnología inalámbrica Bluetooth.

  2. Abra Intercambiador de información Bluetooth
    Nota
    • Consulte Componentes de la Utilidad Bluetooth para averiguar cómo abrir Intercambiador de información Bluetooth

  3. Haga clic en el icono de [Transferencia de objetos]
    Aparecerá una lista de dispositivos en la ventana [Transferencia de objetos].

    Nota
    • Si el dispositivo que desea no aparece en la lista, confirme que está encendido y seleccione [Bluetooth] → [Búsqueda de dispositivos].
      Se realizará una búsqueda.
  4. Use el ratón para arrastrar la tarjeta que quiere enviar y colocarla en el icono de destino

    La tarjeta se enviará.

    Nota
    • Cuando intente enviar una tarjeta, puede que aparezca un mensaje de solicitud de autorización en el dispositivo del destinatario. El contenido del mensaje dependerá del software instalado en el dispositivo de destino; asegúrese de seguir las instrucciones indicadas.

    Si la tarjeta se envía correctamente, aparecerá el siguiente mensaje.
    Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión de la tarjeta de presentación.
    Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento.

    Nota
    • Los datos enviados se guardan en una carpeta de tarjetas de presentación intercambiadas, en el dispositivo de destino.
    • Puede configurar una aplicación asociada (Microsoft Outlook, etc.) para que se inicie automáticamente al recibir una tarjeta de presentación y le permita ver los datos.

      Mediante Configuración en la ficha [Intercambiador de información Bluetooth] en [Opciones], puede especificar si desea el inicio automático de alguna aplicación.

■Seleccionar una tarjeta de presentación y enviarla a un PC o PDA (haciendo clic con el botón derecho del ratón)

  1. Encienda el PC o el PDA
    Antes de seguir adelante, asegúrese de que existe una conexión con tecnología inalámbrica Bluetooth.

  2. Haga clic con el botón derecho del ratón en la tarjeta de presentación que quiere enviar; a continuación, haga clic en el destino deseado desde [a Bluetooth]

    Nota
    • Si el dispositivo que desea no aparece en la lista, confirme que está encendido y seleccione [a Bluetooth] → [Buscar otros dispositivos].

      Una vez detectados los dispositivos, aparecerá una ventana. Seleccione el dispositivo de destino y haga clic en el botón [Enviar].

    La tarjeta se enviará.
    Nota

    • Cuando intente enviar una tarjeta, puede que aparezca un mensaje de solicitud de autorización en el dispositivo del destinatario. El contenido del mensaje dependerá del software instalado en el dispositivo de destino; asegúrese de seguir las instrucciones indicadas.
      Si usa la utilidad Bluetooth, aparecerá un mensaje.

    Si la tarjeta se envía correctamente, aparecerá el siguiente mensaje.
    Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión de la tarjeta de presentación.
    Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento.

    Nota

    • Los datos enviados se guardan en una carpeta de tarjetas de presentación intercambiadas, en el dispositivo de destino.

■Enviar su tarjeta de presentación personal

Puede preparar una tarjeta con su nombre y datos como su empresa y sus números de teléfono, y enviarla a otro usuario.

Nota
  • Antes debe usar Configuración en la ficha [Intercambiador de información Bluetooth] en [Opciones], para configurar los datos que usar en su tarjeta de presentación.
  • Sólo puede tener una tarjeta registrada para enviar.
  1. Encienda el PC o el PDA
    Antes de seguir adelante, asegúrese de que existe una conexión con tecnología inalámbrica Bluetooth

  2. Abra Intercambiador de información Bluetooth
    Nota
    • Consulte Componentes de la Utilidad Bluetooth para averiguar cómo abrir Intercambiador de información Bluetooth

  3. Haga clic en el icono de [Transferencia de objetos]
    Aparecerá una lista de dispositivos en la ventana [Transferencia de objetos].
    Nota
    • Si el dispositivo que desea no aparece en la lista, confirme que está encendido y seleccione [Bluetooth] → [Búsqueda de dispositivos].
      Se realizará una búsqueda.
  4. Haga clic con el botón derecho en el icono de destino y luego en [Enviar tarjeta a]
    La tarjeta se enviará.
    Nota
    • Cuando intente enviar una tarjeta, puede que aparezca un mensaje de solicitud de autorización en el dispositivo del destinatario. El contenido del mensaje dependerá del software instalado en el dispositivo de destino; asegúrese de seguir las instrucciones indicadas.
      Si usa la utilidad Bluetooth, aparecerá un mensaje.

    • Las tarjetas enviadas se guardarán en la Bandeja de entrada del destinatario.

    Si la tarjeta se envía correctamente, aparecerá el siguiente mensaje.
    Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede realizar la transmisión de la tarjeta de presentación. Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento.

    Nota
    • Los datos enviados se guardan en una carpeta de tarjetas de presentación intercambiadas, en el dispositivo de destino.

■Recibir una tarjeta de presentación de otro usuario

Puede usar su PC para adquirir una tarjeta con los datos de otro usuario.

  1. Encienda el PC o el PDA
    Antes de seguir adelante, asegúrese de que existe una conexión con tecnología inalámbrica Bluetooth

  2. Abra Intercambiador de información Bluetooth
    Nota
    • Consulte Componentes de la Utilidad Bluetooth para averiguar cómo abrir Intercambiador de información Bluetooth

  3. Haga clic en el icono de [Transferencia de objetos]
    Aparecerá una lista de dispositivos en la ventana [Transferencia de objetos].
    Nota
    • Si el dispositivo que desea no aparece en la lista, confirme que está encendido y seleccione [Bluetooth] → [Búsqueda de dispositivos].
      Se realizará una búsqueda.

  4. Haga clic con el botón derecho en el icono del usuario cuya tarjeta desea adquirir y luego seleccione [Recibir tarjeta de socio de]
     La tarjeta se recibirá.

    Nota
    • Cuando intente adquirir una tarjeta, puede que aparezca un mensaje de solicitud de autorización en el dispositivo del usuario del que se requiere el envío. El contenido del mensaje dependerá del software instalado en el dispositivo de destino; asegúrese de seguir las instrucciones indicadas.
      Si usa la utilidad Bluetooth, aparecerá un mensaje.

    Si la tarjeta se recibe correctamente, aparecerá un mensaje.
    Haga clic en el botón [Aceptar].

    Aparecerá un mensaje si no se puede recibir la tarjeta de presentación.
    Haga clic en el botón [Aceptar] para cerrar el mensaje y repita el procedimiento.

    Nota
    • Las tarjetas recibidas se guardarán en la Bandeja de entrada, bajo "Transferencia de objetos".
      Puede usar Configuración en la ficha [Intercambiador de información Bluetooth] en [Opciones] para especificar la ubicación de la Bandeja de entrada en la unidad de disco duro.

■Intercambiar tarjetas de presentación

Puede realizar intercambios de tarjeta simultáneos con otro usuario.

  1. Encienda el PC o el PDA
    Antes de seguir adelante, asegúrese de que existe una conexión con tecnología inalámbrica Bluetooth.

  2. Abra Intercambiador de información Bluetooth
    Nota
    • Consulte Componentes de la Utilidad Bluetooth para averiguar cómo abrir Intercambiador de información Bluetooth

  3. Haga clic en el icono de [Transferencia de objetos]
    Aparecerá una lista de dispositivos en la ventana [Transferencia de objetos].
    Nota
    • Si el dispositivo que desea no aparece en la lista, confirme que está encendido y seleccione [Bluetooth] → [Búsqueda de dispositivos].
      Se realizará una búsqueda.
  4. Haga clic con el botón derecho en el icono del usuario con quien desea intercambiar tarjetas y luego haga clic en [Transferencia de objetos]
    Se enviará primero la tarjeta del usuario que haya seleccionado el comando "Intercambiar mi tarjeta".

    Nota
    • Cuando intente enviar una tarjeta, puede que aparezca un mensaje de solicitud de autorización en el dispositivo del destinatario. El contenido del mensaje dependerá del software instalado en el dispositivo de destino; asegúrese de seguir las instrucciones indicadas.
      Si usa la utilidad Bluetooth, aparecerá un mensaje.

    Si la tarjeta se envía correctamente, aparecerá un mensaje de confirmación.

    Nota
    • Las tarjetas enviadas se guardarán en la Bandeja de entrada del destinatario.

    Una vez enviada la tarjeta, se iniciará la recepción de la tarjeta del otro usuario.
    Nota

    • Cuando se va a recibir una tarjeta, en el dispositivo del otro usuario aparece un mensaje.
      Haga clic en el botón [Sí] para autorizar el envío de la tarjeta.

    Si la tarjeta se recibe correctamente, aparecerá un mensaje de confirmación.

    Nota
    • Las tarjetas recibidas se guardarán en la Bandeja de entrada, bajo "Transferencia de objetos".
      Puede usar Configuración en la ficha [Intercambiador de información Bluetooth] en [Opciones] para especificar la ubicación de la Bandeja de entrada en la unidad de disco duro.


Usar una cámara compatible con

Usar una cámara compatible con tecnología inalámbrica Bluetooth [BIP]
Al conectar al PC una cámara digital compatible con tecnología inalámbrica Bluetooth, podrá tomar fotografías desde el PC, así como transmitir al ordenador las imágenes capturadas.

→ Conectar la cámara
→ Tomar fotografías
→ Ver imágenes guardadas en el PC

Conectar la cámara

Use la herramienta "Cámara remota" de la Utilidad Bluetooth para conectar la cámara al PC.

Procedimiento
  1. Haga clic en [Inicio] → [Todos los programas] → [Bluetooth] → [Cámara remota].
    Nota
    • En Windows 2000, haga clic en [Inicio]→[Programas]→[Bluetooth]→[Cámara remota].

    Aparecerá la ventana [Cámara remota].

  2. Encienda la cámara y configúrela como conectable mediante tecnología inalámbrica Bluetooth
    Nota
    • El funcionamiento es distinto de una cámara a otra, depende del fabricante y el modelo. Consulte las instrucciones de su cámara si desea información sobre su funcionamiento.
  3. Haga clic en el botón de búsqueda de cámaras

    Se detectará la cámara y se mostrará su icono.

  4. Haga clic con el botón derecho en el icono de la cámara y seleccione [Conectar]

    La cámara se conectará y serán visibles en pantalla las imágenes que contiene.

Tomar fotografías

Al colocar el puntero del ratón en la imagen en pantalla, aparecerá una ventana de cámara.
Puede utilizar la cámara desde esta ventana.

Procedimiento

■Tomar una fotografía

  1. Haga clic en el botón [image], en la ventana de cámara
    De esta forma se captura una sola imagen y se envía al PC.

■Tomar varias fotografías consecutivas
  1. Haga clic en el botón [image] de la ventana de cámara
    Se tomarán varias fotografía y se enviarán al PC.

    Nota
    • El obturador de cámara remota no puede accionarse mientras la cámara está conectada al PC.
    • Pueden capturarse entre 2 y 16 fotografías consecutivas.
      1. En la ventana [Cámara remota], haga clic en [Bluetooth] → [Propiedades] → [Configuración de imágenes consecutivas]

        Aparecerá el cuadro de diálogo [Cambiar número de imágenes consecutivas]
      2. Haga clic en los botones [<][>] para seleccionar el número deseado

    Importante
    • Además de enviarse al PC, las imágenes se guardan en la memoria de la cámara.
      Tenga en cuenta la cantidad de memoria disponible cuando vaya a tomar bastantes fotografías.
    • La imágenes de alta resolución suelen producir archivos de gran tamaño, por lo que la transferencia al PC puede tardar.
Ver imágenes guardadas en el PC

Durante la configuración inicial se creará una carpeta "Cámara remota" en la carpeta "Bluetooth" en "Documentos". En su interior se creará una carpeta con el nombre de la cámara. Y las imágenes se guardarán en esa carpeta.
Haga clic en el botón de exploración de la pantalla [Cámara remota] para mostrar la carpeta que contiene las imágenes..

Nota
  • En Windows XP se creará una carpeta llamada "Cámara remota" dentro de la carpeta "Bluetooth" en "Mis documentos".


Sincronizar información mediante ActiveSync

Sincronizar información mediante ActiveSync [SPP]

Esta sección describe cómo sincronizar con el PC información guardada en el PDA (calendarios, contactos, bandejas de entrada, etc.) mediante Microsoft ActiveSync.
La conexión mediante tecnología inalámbrica Bluetooth permite sincronizar datos sin las complicaciones asociadas al uso de cables.

→ Conectar mediante ActiveSync
→ Establecer una asociación entre ActiveSync y un PDA
→ Finalizar una conexión ActiveSync
→ Cancelar una asociación

Importante
  • Utilice ActiveSync 3.7 o una versión posterior. Para establecer la asociación entre dispositivos, utilice un vínculo USB o infrarrojo antes de realizar la conexión con tecnología inalámbrica Bluetooth.
  • Consulte la Ayuda de ActiveSync u otra documentación relevante para el uso de esta aplicación.
  • También debe tener instalado en el PC Microsoft Outlook 2002 o una herramienta de gestión de tareas similar.
  • Deben describirse los procedimientos de funcionamiento asociados en Windows 2000 y Windows XP.
Conectar mediante ActiveSync

El PC y el PDA deben estar previamente configurados para poder establecer una conexión.

■Preparar el PC

Procedimiento
  1. En el PC, haga clic en [Inicio] → [Todos los programas] → [Microsoft ActiveSync]

    Se abrirá la ventana de configuración inicial de ActiveSync.
    El procedimiento aquí descrito presupone que no se han establecido conexiones ActiveSync entre dispositivos.

  2. Haga clic en [Archivo]→[Configuración de conexión]

    Aparecerá la ventana correspondiente.

  3. Marque la opción [Permitir conexión por cable serie o por infrarrojos para este puerto COM] y luego seleccione "COM7".
    Nota
    • En la configuración estándar, el puerto elegido es "COM7" (consulte los pasos (3) y (4) de la siguiente sección, "Preparar el PDA"). Si utiliza otro puerto, tendrá que cambiar también el número de puerto seleccionado en esta ventana.

■Preparar el PDA

Procedimiento
  1. Toque el icono de tecnología inalámbrica Bluetooth en la esquina inferior derecha de la pantalla
    Importante
    • El procedimiento de conexión puede variar según el fabricante o el modelo de PDA utilizado. Si desea más detalles, consulte las instrucciones del producto.

    Aparecerá la ventana [Configuración Bluetooth].
    Si el dispositivo no se ha registrado, aparecerá un mensaje de conexión con tecnología inalámbrica Bluetooth no registrada.

    Toque el botón [Aceptar] para cerrar el mensaje.

  2. Haga doble clic en [Herramientas] → [Buscar componentes periféricos]

    La aplicación buscará dispositivos Bluetooth cercanos.

  3. Toque el icono del PC de destino y seleccione [Actualizar servicio]

    Se realizará una búsqueda de servicios, y en la parte inferior de la ventan aparecerá una lista de los encontrados y su estado de conexión.

  4. Toque "COM7" en la lista de servicios y seleccione "Registrar ActiveSync".

  5. Toque [Aceptar] en la ventana de confirmación

    Se iniciará una conexión ActiveSync.
Establecer una asociación entre ActiveSync y un PDA

Una vez establecida correctamente una conexión con el PDA, el procedimiento de asociación con éste se inicia desde la aplicación ActiveSync en el PC.
Esta operación posibilitará la sincronización de datos entre el PC y el PDA.

Procedimiento
  1. En la ventana [Asociación nueva (Configurar una asociación)], seleccione "Asociación estándar" y haga clic en el botón [Siguiente]

    Se abrirá la ventana [Asociación nueva (Especifique el modo de sincronización de datos)].

  2. Seleccione "Sincronizar con este PC" y haga clic en el botón [Siguiente]

    Se abrirá la ventana [Asociación nueva (Seleccionar la configuración de sincronización)].

  3. Seleccione el tipo de información que quiere sincronizar entre el PC y el PDA, y haga clic en el botón [Siguiente]

    Se abrirá la ventana [Asociación nueva (Completando configuración)].

  4. Haga clic en el botón [Finalizar]

    Al hacerlo, ActiveSync comienza el proceso de sincronización de la información.

    [Confirmar cambios]

                        ↓
                    (Proceso de sincronización)
                        ↓

    [Sincronización completada]

    Mientras está activa la conexión ActiveSync, se llevará a cabo la sincronización siempre que cambien los datos del PC o del PDA.

    Una vez establecida una asociación, cada vez que inicie su PC (y PDA), se establecerá una conexión con tecnología inalámbrica Bluetooth y ActiveSync sincronizará la información de los dispositivos.
Finalizar una conexión ActiveSync

Siga el procedimiento descrito a continuación en su PDA si quiere finalizar manualmente la conexión ActiveSync.

Procedimiento
  1. Toque "COM7" en la ventana [Configuración Bluetooth] y seleccione [Liberación de ActiveSync]
Cancelar una asociación

Siga el procedimiento descrito a continuación desde la ventana de ActiveSync en el PC, si desea cancelar la asociación entre el PC y el PDA.

Procedimiento
  1. Haga clic en [Archivo] → "Eliminar asociación"

    Haga clic en el botón [Sí] en la ventana de confirmación.
    Nota
    • Si desea crear otra conexión ActiveSync, tendrá que repetir el procedimiento detallado anteriormente para restablecer la asociación.


Usar auriculares / dispositivos manos libres para comunicarse

Usar auriculares / dispositivos manos libres para comunicarse [HSP/HFP]
En esta sección se describe cómo utilizar auriculares / dispositivos manos libres inalámbricos compatibles con tecnología inalámbrica Bluetooth para comunicarse (charlar) por medio de Microsoft NetMeeting u otro software.

→ Registrar los auriculares / dispositivos manos libres
→ Realizar una conexión a los auriculares / dispositivos manos libres
→ Desconectar los auriculares / dispositivos manos libres

Registrar los auriculares / dispositivos manos libres
Procedimiento
  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth de la bandeja de tareas y, a continuación, haga clic en [Asistente para agregar nueva conexión]
    Nota
    • De forma alternativa, puede hacer clic en [Inicio]>[Todos los programas]>[Bluetooth]>[Configuración Bluetooth] y luego hacer clic en [Nueva conexión], en la pantalla [Configuración Bluetooth] que se ha abierto.

    Aparecerá la pantalla [Asistente para agregar nueva conexión (Bienvenido al Asistente para agregar nueva conexión)].

  2. Encienda los auriculares / dispositivos manos libres

    Una vez que haya activado los auriculares / dispositivos manos libres, configure el modo para activar una conexión.
    Importante
    • El procedimiento para operación de los auriculares / dispositivos manos libres puede diferir en función del fabricante y del modelo.
      Le recomendamos que consulte la guía del usuario para tener una descripción detallada de cómo manejar la unidad.
  3. Confirme que se ha seleccionado [Modo Express] y haga clic en el botón [Siguiente]

    Aparecerá la pantalla [Asistente para agregar nueva conexión (Buscando dispositivos Bluetooth)].

    Una vez que se ha completado la búsqueda del dispositivo, aparecerá la pantalla [Asistente para agregar nueva conexión (Seleccionar un dispositivo)].

    4. Nota
    • Si no puede configurar el dispositivo en "Modo express", use "Modo personalizado".
  4. Seleccione en la lista el nombre del dispositivo de auriculares / manos libres y haga clic en el botón [Siguiente]

  5. Responder con los auriculares

    Si se ha detectado correctamente el servicio, aparecerá una pantalla que indica que los auriculares están recibiendo una llamada y sonará el correspondiente tono en los auriculares.

    Pulse el interruptor de los auriculares.
    Importante
    • El procedimiento para operación de los auriculares puede diferir en función del fabricante y del modelo.
      Le recomendamos que consulte la guía del usuario para tener una descripción detallada de cómo manejar la unidad.

    Aparecerá el [Asistente para agregar nueva conexión (Configuración: conexión al circuito de voz)] y se ejecutará la configuración del dispositivo.

    Nota
    • Si está estableciendo conexión a los auriculares por primera vez, o si aún no se ha registrado otro dispositivo de audio, aparecerá la pantalla [Asistente para hardware nuevo encontrado] siguiente, desde la que puede comenzar a instalar el controlador.

      Si ya se ha registrado otro dispositivo de audio (por ejemplo, se ha instalado el controlador), puede continuar con el paso 9 sin tener que instalar el controlador.

    • Este proceso no se aplica a los dispositivos manos libres.
  6. Haga clic en el botón [Siguiente]

    Aparecerá la pantalla [Instalar hardware].

  7. Haga clic en el botón [Continuar de todos modos]

    Aparecerá la siguiente pantalla automáticamente. Puede ignorarla y hacer clic en el botón [Continuar de todos modos].

    Aparecerá la pantalla [Asistente para agregar nueva conexión (Finalización del Asistente para hardware nuevo encontrado)], que es la pantalla final del asistente de instalación.

  8. Haga clic en el botón [Finalizar]

    Una vez instalado el controlador, haga clic en el botón [Finish].

    Se registrará la información de configuración y aparecerá un icono en la pantalla [Configuración Bluetooth].

Realizar una conexión a los auriculares / dispositivos manos libres

Se puede realizar una conexión a los auriculares / dispositivos manos libres desde el icono que se ha registrado en [Configuración Bluetooth].

Importante
  • Antes de realizar una conexión a los auriculares / dispositivos manos libres, le recomendamos que compruebe que ha activado la alimentación eléctrica de los auriculares y que se han habilitado para conexión mediante tecnología inalámbrica Bluetooth.
    • Asegúrese de que se han cerrado las siguientes aplicaciones relacionadas con audio antes de conectar los auriculares / dispositivos manos libres al PC.
    • Reproductor de Windows Media, BeatJam, InterVideo WinDVD y otro software de reproducción de música o vídeo
    • Windows Messenger y otro software de conferencias electrónicas
    Si desea utilizar estas aplicaciones, finalice la conexión de los auriculares / dispositivos manos libres antes de iniciarlas.
Procedimiento
  1. Haga clic con el botón derecho en el icono de auriculares / dispositivos manos libres y luego haga clic en [Conectar].

  2. Responder con los auriculares

    Aparecerá una pantalla que indica que los auriculares están recibiendo una llamada y sonará el correspondiente tono en los auriculares.
    Pulse el interruptor de los auriculares.

    Si se ha establecido correctamente la conexión, la apariencia del icono cambiará para indicar el estado de conexión.

    Nota
    • Este proceso no se aplica a los dispositivos manos libres.

    3. Ahora podrá iniciar el software de conferencias y reconocimiento de voz y utilizar los auriculares.
Desconectar los auriculares / dispositivos manos libres

Siga los pasos que se mencionan a continuación para desconectarse de los auriculares / dispositivos manos libres.

Procedimiento
  1. Haga clic con el botón derecho en el icono de auriculares / dispositivos manos libres de la pantalla [Configuración Bluetooth] y, a continuación, haga clic en [Desconectar].

    Aparecerá un mensaje, solicitando confirmación de que desea desconectarse. Haga clic en el botón [Sí].
    El icono de la pantalla [Configuración Bluetooth] aparecerá como se muestra a continuación, indicando que el dispositivo se ha desconectado.


Hacer un dispositivo no detectable para otros usuarios
Puede que, por razones de seguridad, no quiera que otros usuarios detecten su dispositivo. A continuación se describe el procedimiento para evitar que esto ocurra.
Procedimiento
  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Opciones] y seleccione la ficha [Seguridad].

    Tendrá acceso a [Nivel de seguridad Bluetooth].

  2. Seleccione [Nivel personalizado...] en [Nivel de seguridad Bluetooth], en la ficha [Seguridad].

  3. Seleccione [No detectable] en la sección Modo de [Configuración de seguridad].

    Mediante esta operación, otros usuarios no podrán detectar su dispositivo aunque hagan búsquedas.
Nota
  • Es posible que otros dispositivos establezcan conexión con el suyo, aunque haya activado el modo no detectable.
    Active "Conexión denegada" si quiere evitar la conexión con otros dispositivos.

Temas relacionados: "Administrador Bluetooth"


Cifrar el contenido de las transmisiones
Durante la comunicación con tecnología inalámbrica Bluetooth, siempre cabe la posibilidad de que otras personas puedan interceptar las transmisiones.
Para hacer indescifrable el contenido y así evitar que lo lea cualquiera que lo intercepte, puede cifrarlo.
Importante
  • Tenga en cuenta que el cifrado de las transmisiones no garantiza la seguridad total de las mismas. Por lo tanto, la transmisión de datos siempre entraña ciertos riesgos para el usuario.
Procedimiento
  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Opción] y seleccione la ficha [Seguridad].

    Tendrá acceso a [Nivel de seguridad Bluetooth].

  2. Seleccione [Nivel personalizado...] en [Nivel de seguridad Bluetooth], en la ficha [Seguridad].

  3. Seleccione Seguridad a nivel de enlace (autenticación y cifrado) en la sección [Seguridad a nivel de enlace] de [Configuración de seguridad]

    Su dispositivo se conectará en modo de cifrado.
    4. Nota
    • Una vez configurado el modo de seguridad, la primera vez que establezca una conexión con otro dispositivo aparecerá una ventana en la que debe introducir la clave de paso Bluetooth (código PIN).
      Haga clic en el botón [Aceptar] cuando la haya introducido.
    • Esta ventana dejará de aparecer después de la segunda conexión con el mismo dispositivo.

      Temas relacionados: "Administrador Bluetooth"


Cambiar la conexión predeterminada

Por "conexión predeterminada" se entiende la de acceso telefónico configurada para usar siempre que se establece una conexión con Internet.
Si se han registrado varias conexiones, puede cambiar la predeterminada mediante el procedimiento descrito a continuación.

Procedimiento
  1. Inicie Internet Explorer

  2. Haga clic en [Herramientas]→[Opciones de Internet...]

    Aparecerá la ventana [Opciones de Internet].

  3. Haga clic en la ficha [Conexiones]

    Modifique la configuración para marcar siempre "Lugo A (por ejemplo)" cada vez que se conecte a Internet.

  4. Seleccione "Marcar siempre la conexión predeterminada"

  5. Haga clic en "Lugo A" y luego en el botón [Predeterminada]

    "Lugo A" es ahora la configuración predeterminada.
Nota
  • Si quiere conectarse a Internet desde una red LAN de una empresa, u otro entorno, puede seleccionar "No marcar nunca una conexión" si tiene una configuración de acceso telefónico pero no quiere que el acceso se realice automáticamente.
  • Al conectarse a Internet a través de una LAN, debe introducir la configuración correcta bajo [Configuración de LAN...].


Enviar tarjetas de presentación desde Outlook

Enviar datos de tarjeta de presentación desde Outlook

Esta sección describe el procedimiento de envío inalámbrico de datos de tarjeta de presentación, mediante Microsoft Outlook.
Nota
  • Para el ejemplo descrito aquí se ha usado Microsoft Outlook 2002 o posterior. Puede haber ligeras diferencias si se utilizan otras versiones del software.
Enviar datos de tarjetas de presentación

Puede enviar datos de tarjetas de presentación directamente desde la ventana de contactos de Outlook.

Procedimiento
  1. Inicie Microsoft Outlook y abra la ventana de contactos

  2. Haga doble clic en el nombre del contacto cuyos datos desea enviar como tarjeta de presentación
    Aparecerán los datos del contacto seleccionado.

  3. Haga clic en el botón [a Bluetooth] de la barra de herramientas

    Se abrirá la ventana [Lista de dispositivos].

    Nota
    • Si el botón [a Bluetooth] no aparece en la barra de herramientas, siga las instrucciones de la sección Instalar la función de envío de tarjetas como complemento de Outlook bajo estas líneas y modifique la configuración.
  4. Seleccione el destino de los datos de tarjeta y haga clic en el botón [Enviar]

    Nota
    • Si el dispositivo de destino deseado no se encuentra en la lista, haga clic en el botón [Detección de dispositivos] para buscarlo.

    La tarjeta se enviará.

    Nota
    • Si la transmisión falla, compruebe el dispositivo de destino (estado, configuración de seguridad, etc.) y vuelva a intentar enviar los datos.
■Instalar la función de envío de tarjetas como complemento de Outlook

Puede instalar una de las funciones de la Utilidad Bluetooth como "complemento" que le permita enviar tarjetas de presentación desde la barra de herramientas de Outlook.
Procedimiento

  1. Inicie Outlook con acceso de administrador

    En Inicio rápido, haga clic con el botón derecho del ratón en el [icono de Outlook] y seleccione [Ejecutar como administrador...].
    Cuando aparezca el cuadro de diálogo Control de cuenta de usuario, haga clic en [Continuar].

    Cierre la aplicación si se está ejecutando en modo de acceso que no sea de administrador.

  2. En Outlook, haga clic en [Herramientas]→[Opciones]

    Aparecerá el cuadro de diálogo [Opciones].

  3. Haga clic en la ficha [Otros] y en el botón [Opciones avanzadas...] de la sección [General]

    Aparecerá el cuadro de diálogo [Opciones avanzadas].

  4. Haga clic en el botón [Complementos COM...]

    Aparecerá el cuadro de diálogo [Complementos COM]

  5. Haga clic en el botón [Agregar...]

    Aparecerá el cuadro de diálogo [Agregar complemento]

  6. Seleccione "TosBTAddin.dll" y haga clic en el botón [Aceptar]
    Nota
    • A continuación se muestra la ubicación en el disco duro de "TosBTAddin.dll".
      C:\Archivos de programa\Toshiba\Pila Toshiba Bluetooth\LANG\ESP
  7. Cierre Outlook y vuelva a iniciarlo normalmente (es decir, no como administrador)

    Así se completa el procedimiento.

Procedimiento (Windows XP y Windows 2000)
  1. En Outlook, haga clic en [Herramientas]-[Opciones...]

     Aparecerá la ventana [Opciones].

  2. Seleccione la ficha [Otros] y haga clic en el botón [Opciones avanzadas...] de la sección "General"
    Se abrirá el cuadro de diálogo [Opciones avanzadas].

  3. Haga clic en el botón [Complementos COM...]

    Aparecerá el cuadro de diálogo [Complementos COM].

  4. Haga clic en el botón [Agregar...]

    Aparecerá el cuadro de diálogo [Agregar complemento].

  5. Seleccione "TosBTAddin.dll" y haga clic en el botón [Aceptar]
    Nota
    • La ubicación de "TosBTAddin.dll" es la siguiente.
      C:\Archivos de programa\Toshiba\Pila Toshiba Bluetooth

  6. Asegúrese de que la opción de envío a Bluetooth se ha añadido a la lista y la casilla correspondiente está marcada; luego haga clic en el botón [Aceptar]

    Así se completa el procedimiento.


Crear manualmente un puerto COM

Crear manualmente un puerto COM Bluetooth virtual

Para permitir que un PC se conecte y comunique con un dispositivo con tecnología inalámbrica Bluetooth, la Utilidad Bluetooth creará una puerta de enlace para el intercambio de datos entre los dispositivos. Es lo que se denomina "puerto" (o "puerto COM virtual").

Al asignarse un puerto COM virtual a cada dispositivo, es posible la comunicación fluida aunque se utilicen varios dispositivos.

Al instalar la Utilidad Bluetooth, se crea un puerto COM virtual automáticamente; pero también es posible crear puertos COM virtuales manualmente, si es preciso.
Nota
  • Administrador Bluetooth debe estar activo para poder usar COM local Bluetooth.
Clientes y servidores

En la comunicación con tecnología inalámbrica Bluetooth siempre existe una relación "cliente/servidor" entre los diversos dispositivos. Un "cliente" es un dispositivo que envía solicitudes a otro dispositivo; mientras que un "servidor" es un dispositivo que proporciona un servicio al recibir solicitudes de otro dispositivo.

Por ejemplo, cuando un PC envía un comando de impresión a una impresora inalámbrica, el PC es el cliente y las funciones de impresora son el servidor.
Cuando un PDA u otro dispositivo intenta recibir archivos ubicados en un PC mediante un protocolo de transferencia de archivos, el PC es el servidor y las funciones del PDA son el cliente.

Los puertos COM Bluetooth virtuales pueden crearse tanto para clientes como para servidores.
  • Puerto COM Bluetooth virtual para un cliente
    Puerto COM virtual usado cuando el dispositivo es el cliente y se envían solicitudes a otro dispositivo.

  • Puerto COM Bluetooth virtual para un servidor
    Puerto COM virtual usado cuando el dispositivo es el servidor y se reciben solicitudes de otro dispositivo.
Crear un puerto COM virtual

Los puertos COM Bluetooth virtuales se crean mediante el procedimiento descrito a continuación.
Procedimiento
  1. Seleccione [Inicio]→[Panel de control] y, a continuación, haga doble clic en el icono [Hardware y sonido]
    Nota
    • Si usa Windows 2000 y el Panel de control se muestra en Vista clásica, siga en el paso 2.
    • Si usa Windows XP, haga doble clic en el icono de [Impresoras y otro hardware].

  2. Haga doble clic en el icono de [COM local Bluetooth]

    Aparecerá la ventana principal de COM local Bluetooth.
    Nota
    • Si el Panel de control muestra la vista clásica, simplemente haga clic en el icono de [COM local Bluetooth].
    • En Windows 2000 sólo hay un tipo de vista.

  3. Haga clic en el botón [Agregar...]

    Aparecerá la ventana [Asistente de configuración de COM local Bluetooth], donde puede crear un puerto COM virtual.

    Esta ventana es el punto de partida para crear puertos COM Bluetooth virtuales, tanto para servidores como para clientes.

    → Crear un puerto COM Bluetooth virtual para un cliente
    → Crear un puerto COM Bluetooth virtual para un servidor
Eliminar un puerto COM virtual

Siga el procedimiento descrito a continuación para eliminar un puerto COM virtual que no necesite.
Nota
  • Sólo puede eliminar los puertos COM virtuales creados por COM local Bluetooth.
  1. Seleccione el puerto que quiere eliminar en la ventana [COM local Bluetooth] y haga clic en el botón [Eliminar]

    Se le pedirá que confirme si desea eliminar el puerto.

  2. Haga clic en el botón [Sí]

    El puerto se elimina.

  3. Haga clic en el botón [Aceptar]


Propiedades de Opción

Esta sección describe las categorías de parámetros de cada una de las fichas de la ventana de propiedades Opción.

Nota

El contenido de los campos de descripción siguientes son notas explicativas que no se corresponden con los mensajes en pantalla.

Ficha [General]

Opción

Descripción

Nombre del dispositivo

Muestra el nombre del dispositivo. (Se puede modificar.)

Dirección de dispositivo

Muestra la dirección del dispositivo. (No se puede modificar.)

Tipo de dispositivo

El modelo puede ser de sobremesa o portátil. (Se puede modificar.)

Detalle

Muestra información detallada sobre el dispositivo. (No se puede modificar.)

Icono de bandeja

Puede seleccionar uno de dos tipos de iconos para el Administrador Bluetooth. Si está seleccionada la opción Ocultar icono, no se verá el icono. Anule la opción "Ocultar icono" cuando quiera comprobar el estado de conexión utilizando el icono. (Se puede modificar.)

Servicio que activar

Servicio Intercambiador de información Bluetooth | Al poner una marca de verificación en una casilla se activa una función (servidor) que permite que se transfieran archivos, imágenes y tarjetas de presentación desde un dispositivo remoto que utilice [Intercambiador de información Bluetooth].
Servicio de red PAN | Al poner una marca de verificación en la casilla se activa una función (servidor) que permite que se establezca una red desde un dispositivo remoto que utilice el servicio de red PAN.
Activar servicio DHCP | Si marca esta opción, se activará el servicio DHCP junto con la función de servidor PAN. Sólo se puede activar esta opción si se ha activado un servicio de red de grupo PAN.
Servicio de puerto COM Bluetooth | Al poner una marca de verificación en la casilla se activa una función (servidor) que permite que se establezca un servicio COM desde una ubicación remota que utilice el servicio de puerto serie.
Servicio de control remoto AV | Al poner una marca de verificación en la casilla se activa una función (servidor) que permite que se realice control remoto desde un dispositivo remoto que utilice el servicio de control remoto AV.

Nota

El nombre predeterminado del dispositivo es el de su ordenador. La dirección del dispositivo se configura para cada módulo.

Seleccione el tipo de modelo que utiliza para el parámetro Modelo usado. Puede utilizarse para diferenciar dispositivos de destino (por ejemplo, como icono de dispositivo).

Ficha [Seguridad]

Permite configurar el nivel de seguridad: Niveles de seguridad que se pueden configurar: Alta, Media, Estándar, Baja o Personalizada (con valores individuales). Es posible eliminar la información de autenticación (clave de enlace).

Nivel de seguridad de tecnología inalámbrica Bluetooth

Opción

Descripción

Control deslizante

Permite configurar el nivel de seguridad: Niveles de seguridad que se pueden configurar: Alta, Media, Estándar, Baja o Personalizada (con valores individuales).

Contraseña de transferencia de archivos

Permite especificar una contraseña para transferencias de archivos mediante el protocolo FTP.

Personalización de nivel

Permite introducir valores individuales para los niveles de seguridad. Se utilizan cuando hay combinaciones de niveles de seguridad distintos de Alta, Media, Estándar y Baja.

Valores de cada modo

No detectable

Conexión denegada

Nueva autenticación denegada

Seguridad a nivel de enlace (autenticación y cifrado)

Valores de nivel de seguridad de Intercambiador de información Bluetooth
(muestra un mensaje de confirmación al responder a
archivos entrantes)

Aplicar una contraseña al transferir archivos (FTP)

Mostrar un mensaje de confirmación al recibir a través de Transferencia de archivos (FTP)

Mostrar un mensaje de confirmación al recibir a través de Transferencia de objetos (OPP)

Mostrar un mensaje de confirmación al recibir a través de Transferencia de imágenes (BIP)

Temas relacionados
→"[Seguridad de servicio] en Intercambiador de información Bluetooth"

Nota

Puede configurar el directorio para guardar archivos recibidos en el mensaje de confirmación. Se activará el directorio modificado.

Seguridad de nivel de servicio

Configuración de seguridad de Transferencia de archivos (FTP)

Realizando autenticación y cifrado (servidor)

Realizando autenticación y cifrado (cliente)

Configuración de seguridad de Transferencia de objetos (OPP)

Realizando autenticación y cifrado (servidor)

Realizando autenticación y cifrado (cliente)

Configuración de seguridad de Transferencia de imágenes (BIP)

Realizando autenticación y cifrado (servidor)

Realizando autenticación y cifrado (cliente)

Configuración de seguridad de Puerto serie (SPP)

Realizando autenticación y cifrado (servidor)

Realizando autenticación y cifrado (cliente)

Configuración de seguridad de Auriculares [HSP/HFP]

Realizando autenticación y cifrado (servidor)

Realizando autenticación y cifrado (cliente)

Configuración de seguridad de Red de área personal (PAN)

Realizando autenticación y cifrado (servidor)

Realizando autenticación y cifrado (cliente)

Configuración de seguridad de Ratón (HID)

Realizando autenticación y cifrado (servidor)

Realizando autenticación y cifrado (cliente)

Configuración de seguridad de Audio (A2DP)

Realizando autenticación y cifrado (servidor)

Realizando autenticación y cifrado (cliente)

Configuración de seguridad de Control remoto de audio/vídeo (AVRCP)

Realizando autenticación y cifrado (servidor)

Configuración de seguridad de Impresora (HCRP)

Realizando autenticación y cifrado (cliente)

Nota

El cifrado de datos puede aplicarse a cada una de las categorías de seguridad de nivel de servicio.

Predeterminado

Restablece el valor predeterminado de nivel de seguridad Bluetooth.

Eliminar información de dispositivo emparejado
Opción | Descripción
Ver dispositivos emparejados | Elimina información de autenticación de un dispositivo de destino concreto que se ha autenticado.
Eliminar todo | Elimina en una misma operación información de autenticación de todos los dispositivos de destino que se han autenticado.

Ficha [Intercambiador de información Bluetooth]

Muestra y permite modificar la configuración de Intercambiador de información Bluetooth.

Opción | Descripción
Ubicación de Intercambiador de información Bluetooth | Muestra la posición del icono de Intercambiador de información Bluetooth. Si la ubicación es Mi red, es posible colocar un acceso directo en el escritorio.
Lista de dispositivos Bluetooth recientes | Al hacer clic con el botón derecho en el archivo o la carpeta, se borra el registro mostrado durante la transferencia de archivos.
Configuración | Muestra y permite modificar la configuración avanzada de Intercambiador de información Bluetooth. -Ficha [Transferencia de archivos] -Ficha [Transferencia de objetos ] -Ficha [Transferencia de imágenes] -Ficha [Asociar] -Ficha [Perfil preferido] -Ficha [Filtro de presentación]

Ficha [Otros]

Establece configuraciones de autoconexión COM, selección de reproductor AV, protección de copyright y reactivación de perfil HID (desde suspensión).

Configuración de autoconexión COM

Configuración de autoconexión COM
Opción | Descripción
Configuración | Muestra el nombre de puerto y el nombre de conexión relacionado. Puede configurar el programa para que seleccione automáticamente el puerto COM.

Selección de reproductor AV

Selección de reproductor AV

Opción

Descripción

Configuración

(Seleccionar reproductor AV)

Opción | Descripción
Reproducción de archivo de música | Seleccione el programa que usar para reproducir música.
Reproducción de CD de audio | Seleccione el programa que usar para reproducir audio de CD.
Reproducción de DVD | Seleccione el programa que usar para reproducir DVD.
Unidad de CD/DVD | Nombre de dispositivo de unidad que usar en CD/DVD
Casilla de verificación | Se prioriza la reproducción de música, independientemente del tipo de medio en la unidad

Configuración

(Mostrar configuración de comando de recepción)

Opción | Descripción
Mostrar posición | Puede especificar la ubicación para mostrar comandos de reproducción o pausa en el escritorio.

Regresar a valores predeterminados

la configuración regresa a los valores predeterminados

Configuración de protección de copyright de perfil AV

Configuración de protección de copyright de perfil AV

Descripción

El formato SCMS-T se admite en el perfil AV como protección de copyright acorde con el mensaje en este campo.

Configuración de reactivación de perfil HID

En la lista se muestran los dispositivos HID registrados en Configuración Bluetooth. Seleccione un dispositivo de la lista para "reactivarlo."

Configuración de reactivación de perfil HID
Opción | Descripción
Configuración | Muestra una lista con el tipo y el nombre de conexión de los dispositivos HID registrados en Configuración Bluetooth
Nota
  • La compatibilidad con esta función depende en gran medida de determinadas condiciones relacionadas con el hardware del PC. Si el PC no reúne esas condiciones, la opción no aparecerá y, por tanto, no será accesible.
  • El funcionamiento correcto de la función sólo se garantiza si el PC se utiliza junto con el teclado y el ratón suministrados.
Ficha [Diagnósticos]

Hay varias funciones de diagnóstico. Seleccione las apropiadas a medida que lo necesite. Son únicamente para fines de mantenimiento.


Configuración

Configuración Bluetooth

Esta sección proporciona información detallada sobre la ventana [Configuración Bluetooth].
Ventana principal

Menú

■Menú [Bluetooth]

Opción | Descripción
Agregar nueva conexión | Abre la ventana [Asistente para agregar nueva conexión] y hace una búsqueda para averiguar si hay dispositivos nuevos.
Conectar | Establece la conexión con el dispositivo seleccionado.
Desconectar | Termina la conexión con el dispositivo seleccionado.
Detalle... | Muestra información detallada sobre el dispositivo seleccionado.
Eliminar | Elimina el dispositivo seleccionado.
Crear acceso directo en el escritorio | Crea un icono de acceso directo para el dispositivo seleccionado en el Escritorio.
Cambiar nombre | Cambia el nombre del dispositivo seleccionado.
Cambiar iconos | Cambia el icono del dispositivo seleccionado.
Opciones | Abre la ficha [Opciones] y permite configurar las propiedades opcionales.
Salir | Cierra la ventana [Configuración Bluetooth].

■[Ver]

Opción | Descripción
Iconos grandes | Cambia el aspecto de los iconos de un dispositivo.
Iconos pequeños
Lista
Detalles

■[Ayuda]

Opción | Descripción
Ayuda | Abre la Guía del usuario de Utilidad Bluetooth.
Acerca de | Muestra la información de versión de Configuración Bluetooth.
Lista de dispositivos

Muestra los dispositivos registrados en [Configuración Bluetooth].

Botones de función
Opción | Descripción
Nueva conexión | Abre la ventana [Asistente para agregar nueva conexión].
Detalle... | Muestra detalles del dispositivo seleccionado.
Eliminar | Elimina el dispositivo seleccionado.


Conexión con un solo toque a dispositivos

Conexión con un solo toque a dispositivos con tecnología inalámbrica Bluetooth

Crear un acceso directo

Si ha creado un icono de acceso directo en el escritorio, puede establecer fácilmente una conexión a un dispositivo que se haya registrado mediante Configuración Bluetooth sin tener que abrir la ventana [Configuración Bluetooth].

Procedimiento
  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Configuración Bluetooth].
    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth].

    Aparecerá la pantalla [Configuración Bluetooth], desde la que puede crear un acceso directo llamado "Ratón Bluetooth".

  2. Haga clic con el botón derecho en el icono de registro del ratón y luego en [Crear acceso directo en el escritorio].
En el escritorio aparecerá un acceso directo del ratón.

■Establecer una conexión desde el acceso directo
  1. Haga doble clic en el icono de registro del ratón en el escritorio

    Se abrirá la ventana [Configuración Bluetooth].

  2. Encienda el ratón, active el modo conectable y haga clic en el botón [Aceptar] dentro de la ventana [Configuración Bluetooth].

    El ratón quedará conectado.


Conectar manualmente a un dispositivo

Conectar manualmente a un dispositivo con tecnología inalámbrica Bluetooth

Cuando se ha configurado por primera vez un teclado o ratón (perfil HID), impresora (perfiles HCRP o SPP) u otro dispositivo, las conexiones futuras se restablecerán automáticamente al utilizar el dispositivo, imprimir un documento desde el PC o realizar otra actividad similar.

Si no se hubiera establecido correctamente la conexión al dispositivo, hágalo manualmente siguiendo el procedimiento siguiente.

Procedimiento
  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Configuración Bluetooth].
    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth].

    Aparecerá la pantalla [Configuración Bluetooth], desde la que puede conectar manualmente un ratón.

  2. Haga clic con el botón derecho en el icono de registro del ratón y luego haga clic en el botón [Conectar]

    Se abrirá la ventana [Configuración Bluetooth].

  3. Encienda el ratón, active el modo de conexión y haga clic en el botón [Aceptar] dentro de la ventana [Configuración Bluetooth].

    El ratón quedará conectado.

    Nota
    • Si desea desconectar manualmente un dispositivo, haga clic con el botón derecho en su icono y, a continuación, haga clic en [Desconectar].

      Cuando aparezca un mensaje, haga clic en el botón [Sí].


Cambiar el icono de una conexión
Puede cambiar el icono de un dispositivo que se haya registrado en la pantalla [Configuración Bluetooth].
Procedimiento

  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Configuración Bluetooth]

    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth].

    Aparecerá la ventana [Configuración Bluetooth]. Cambie ahora el icono por "Mi móvil".

  2. Haga clic en el icono "Mi móvil" y, a continuación, en [Cambiar iconos]

    Aparecerá una lista de iconos disponibles.
  3. Seleccione el icono [image] y haga clic en el botón [Aceptar]

    Aparecerá el icono nuevo.


Cambiar el nombre de un icono de conexión
Puede cambiar el nombre del icono de un dispositivo que se haya registrado en la pantalla [Configuración Bluetooth].
Procedimiento
  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth en la bandeja de tareas. A continuación, haga clic en [Configuración Bluetooth]
    Nota
    • También puede hacer clic en [Inicio]→[Todos los programas]→[Bluetooth]→[Configuración Bluetooth].

    Aparecerá la ventana [Configuración Bluetooth]. Cambie ahora el nombre de la conexión "Mi móvil" a "Pocket PC".

  2. Haga clic con el botón derecho en "Mi móvil". A continuación, haga clic en [Cambiar nombre]

    Ahora podrá especificar un nombre.

  3. Escriba "Pocket PC" y pulse la tecla [Entrar]

    Aparecerá el nombre nuevo.


Administrador

Administrador Bluetooth

Esta sección contiene información sobre los parámetros de configuración de Administrador Bluetooth.
Menú principal

Opción | Descripción
Configuración Bluetooth | Abre la ventana [Configuración Bluetooth].
Intercambiador de información Bluetooth | Abre la ventana [Intercambiador de información Bluetooth].
Transferencia inalámbrica de archivos | Abre la ventana [Transferencia inalámbrica de archivos].
Cámara remota | Abre la ventana [Cámara remota].
Agregar nueva conexión | Abre la ventana [Asistente para agregar nueva conexión].
Opciones Permite comprobar y modificar valores relacionados con la tecnología inalámbrica Bluetooth de su dispositivo. Esta opción da acceso a las fichas:

-[General]
-[Seguridad]
-[Intercambiador de información Bluetooth]
-[Otros]
-[Diagnósticos]
Desactivar dispositivo de ondas de radio Bluetooth Apaga la alimentación de la tecnología inalámbrica Bluetooth.
(Apagado)
Importante
  • La comunicación termina si se apaga la alimentación de la tecnología inalámbrica Bluetooth. La próxima vez que quiera usarla, haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth situado en la bandeja de tareas y, a continuación, en [Activar dispositivo de ondas de radio Bluetooth].

    (Encendido)

    Nota
    • El menú [Desactivar dispositivo de ondas de radio Bluetooth] ([Activar dispositivo de ondas de radio Bluetooth]) sólo se mostrará si el software es compatible con el entorno de PC.
Ayuda | Abre la Guía del usuario de Utilidad Bluetooth.
Versión | Muestra la versión de Utilidad Bluetooth.
Salir Cierra Administrador Bluetooth.
Importante
  • Al cerrar Administrador Bluetooth, se desactivan las comunicaciones con tecnología inalámbrica Bluetooth. La próxima vez que quiera usar tecnología inalámbrica Bluetooth, haga clic en [Inicio] → [Todos los programas] → [Bluetooth] → [Configuración Bluetooth] (en Windows 2000, haga clic en [Inicio] → [Programas] → [Bluetooth] → [Configuración Bluetooth]).


Intercambiador de información

Intercambiador de información Bluetooth

Esta sección contiene información sobre los parámetros de configuración de Intercambiador de información Bluetooth.

Ventana principal

Menú [Bluetooth]
Opción | Descripción
Detección de dispositivos | Detecta dispositivos con tecnología inalámbrica Bluetooth.
Opciones | Mostrar el menú de [Opciones]. Seleccione la ficha [Seguridad]->[Nivel personalizado] para [Seguridad de servicio] y seleccione la ficha [Intercambiador de información Bluetooth]->[Avanzada] para las otras opciones. Configure exhaustivamente las categorías relacionadas con Intercambiador de información Bluetooth. -[Seguridad de servicio] -Ficha [Transferencia de archivos] -Ficha [Object push] (Transferencia de objetos) -Ficha [Transferencia de imagen] -Ficha [Asociar] -Ficha [Perfil preferido] -Ficha [Filtro de presentación]
Ayuda | Abre la Guía del usuario de Utilidad Bluetooth.
Acerca de | Información sobre la versión.

Carpetas de intercambio de datos

Hay tres carpetas disponibles para el intercambio de datos: "Transferencia de imagen", "Transferencia de archivos" y "Object Push (Transferencia de objetos)".

Opción | Descripción
 | Haga clic en el icono para abrir una lista de dispositivos. La carpeta "Bandeja de entrada de imágenes" situada en el disco duro de su PC se utiliza para transferencia de imágenes.
 | Haga clic en el icono para abrir una lista de dispositivos. La "Carpeta compartida" situada en el disco duro de su PC se utiliza para transferencia de archivos.
 | Haga clic en el icono para abrir una lista de dispositivos. La carpeta "Bandeja de entrada" situada en el disco duro de su PC se utiliza para el intercambio de tarjetas de presentación.


Cámara remota

Esta sección contiene información sobre los parámetros de configuración de Cámara remota.

Ventana principal

Menú

■[Bluetooth]
Opción | Descripción
Búsqueda de dispositivos | Busca cámaras remotas.
Propiedades [Filtro de detección de dispositivos]

El programa puede detectar dispositivos que no son cámaras digitales, según los perfiles admitidos por los dispositivos.

Si el parámetro está configurado como "Filtro mínimo" hay más posibilidades de que se detecten más dispositivos que los deseados.
Cuanto más cerca se encuentre de "Filtro máximo", más estrictos serán los criterios de detección de dispositivos, y menos probabilidades habrá de que se incluyan dispositivos irrelevantes en los resultados de la búsqueda.

Ajuste el nivel de filtrado según los resultados obtenidos.

[Configuración de imágenes consecutivas]

Permite especificar el número de imágenes consecutivas que puede capturar la cámara digital (entre 2 y 16).

[Configuración de tamaño de imagen capturada]

Las imágenes se enviarán a su PC después de convertirse automáticamente al tamaño especificado en el cuadro de diálogo mostrado a continuación, sea cual sea el tamaño de datos de la imagen original.

[Configuración de Bandeja de entrada]

Abre el cuadro de diálogo "Buscar carpeta..." y permite seleccionar la deseada para guardar las imágenes capturadas.
Salir | Sale de Cámara remota.

■[Ayuda]
Opción | Descripción
Información de versión de Cámara remota | Muestra información de versión de la cámara.
Lista de cámaras

Se mostrarán los nombres de las cámaras registradas como cámaras remotas.

Botón de búsqueda de cámaras

Al hacer clic en este botón se ejecuta la búsqueda de cámaras remotas.

Presentación de imágenes

Se muestran las imágenes transferidas al PC desde una cámara remota.

Botón de exploración

Al hacer clic en este botón se muestran las carpetas del disco duro donde se guardan las imágenes transferidas al PC.

Nota
  • Se crea automáticamente una carpeta para guardar imágenes.
Ventana de cámara

Imágenes de cámara

Aquí aparecerán las imágenes tal y como se ven a través del objetivo de la cámara.

Ampliación de presentación

El tamaño de imagen en la ventana de presentación puede tener un valor entre 100% (1x) y 300% (3x).

Importante
  • Si se aumenta el tamaño de la ventana de cámara se verá afectada la presentación de imágenes y también repercutirá negativamente en otros procesos realizados por el PC. Ajuste el valor de ampliación de forma adecuada al uso que quiere darle.
Botón de exploración

Al hacer clic en este botón se muestran las carpetas del disco duro donde se guardan las imágenes transferidas al PC.

Botón obturador (imágenes consecutivas)

Al hacer clic en este botón, la cámara tomará el número de instantáneas especificadas en [Configuración de imágenes consecutivas] en el menú [Bluetooth] y luego enviará esas imágenes a su PC.

Botón obturador (imágenes únicas)

Al hacer clic en este botón, la cámara tomará una instantánea y enviará la imagen al PC.


Detalles de función - COM local

COM local Bluetooth

Esta sección contiene información sobre los parámetros de configuración de COM local Bluetooth.

Ventana principal

Puerto

Muestra una lista de puertos configurados.

Descripción

Muestra la función de cada puerto.
Los que aparecen como "Toshiba BT Port (COMxx)" son puertos COM virtuales Bluetooth.

Propietario

Muestra la aplicación utilizada para crear los puertos COM.
La información siguiente se muestra para puertos creados por COM local Bluetooth.

Puerto COM para cliente | Local COM - Client
Puerto COM para servidor | Local COM - Server [(nombre de servicio suministrado por puerto)]

Botones de función
Opción Descripción
Agregar Inicia el asistente para agregar puerto COM.
Nota
  • Puede haber un máximo de 64 puertos. Si ya existen los puertos COM del 1 al 64, no se podrán añadir más puertos.
Eliminar Elimina el puerto seleccionado.
Nota
  • Sólo puede eliminar los puertos COM creados por COM local Bluetooth.
Aceptar

Haga clic en este botón para confirmar la información de configuración y cerrar la ventana de COM local Bluetooth.


Detalles de función - COM local

Transferencia inalámbrica de archivos

Esta sección contiene información sobre los parámetros de configuración de Transferencia inalámbrica de archivos.

Ventana principal

Archivo/carpeta

Muestra una lista de archivos/carpetas para enviar.

Dispositivos a los que pueden enviarse datos

Muestra otros dispositivos a los que puede enviar archivos. Se enviarán a los dispositivos que se hayan marcado previamente.

Nombre
  Muestra el nombre de los dispositivos de destino.

Método de conexión
  Muestra el método de conexión a otros dispositivos.

Nota
  • Si el dispositivo al que quiere enviar datos no se encuentra en la lista, puede hacer clic en el botón [Buscar] para buscar otros dispositivos.
Botones de función
Opción | Descripción
Agregar | Permite agregar archivos y/o carpetas para enviar.
Eliminar | Si selecciona un archivo en la lista y hace clic en el botón "Eliminar", puede eliminar ese archivo de la lista de envío..
Búsqueda | Busca dispositivos con tecnología inalámbrica Bluetooth.
Cancelar | Cierra la ventana "Transferencia inalámbrica de archivos".
Enviar | Envía un archivo.


Resolución de problemas

En esta sección se describen diversos problemas de configuración o funcionamiento de dispositivos con tecnología inalámbrica Bluetooth y las posibles soluciones.

Conceptos básicos

Las nociones generales a tener en cuenta cuando use sus dispositivos se describen en la sección, "Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth". Si, una vez leída esta información, se presentan problemas de uso, consulte los temas de la lista siguiente (organizados por aplicación).

Resolución de problemas

  • Funcionamiento general de la Utilidad Bluetooth

  • Usar una estación de módem inalámbrica

  • Usar un punto de acceso

  • Usar una impresora

  • Usar auriculares / dispositivos manos libres

  • Usar un teclado o un ratón

  • Usar una cámara

  • Usar un PDA

  • Usar un teléfono móvil

  • Enviar tarjetas de presentación en Outlook


Funcionamiento general de la Utilidad

Funcionamiento general de la Utilidad Bluetooth
Importante
  • Consulte "Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth" para entender las nociones generales.
Administrador Bluetooth

El icono de tecnología inalámbrica Bluetooth no aparece en la bandeja de tareas
  • Si el icono de tecnología inalámbrica Bluetooth no aparece en la bandeja de tareas, el Administrador Bluetooth no estará activo y no podrán usarse las funciones de la Utilidad Bluetooth.
    Siga las instrucciones indicadas a continuación para iniciar Administrador Bluetooth automáticamente y tener así disponibles todas las funciones.

    ·Configuración Bluetooth

    [Inicio] > [Todos los programas] > [TOSHIBA] > [Bluetooth] > [Configuración Bluetooth]
    (desde Windows 2000)
    [Inicio] > [Programas] > [TOSHIBA] > [Bluetooth] > [Configuración Bluetooth]

    ·Cámara remota

    [Inicio] > [Todos los programas] > [TOSHIBA] > [Bluetooth] > [Cámara remota]
    (desde Windows 2000)
    [Inicio] > [Programas] > [TOSHIBA] > [Bluetooth] > [Cámara remota]

    ·Transferencia inalámbrica de archivos

    [Inicio] > [Todos los programas] > [TOSHIBA] > [Bluetooth] > [Transferencia inalámbrica de archivos]
    (desde Windows 2000)
    [Inicio] > [Programas] > [TOSHIBA] > [Bluetooth] > [Transferencia inalámbrica de archivos]
Configuración Bluetooth

No se detectan dispositivos remotos
  • Puede que los otros dispositivos estén en modo no detectable.
    Compruebe la configuración de modo del dispositivo.

No se detectan los servicios de un dispositivo remoto
  • Puede que el otro dispositivo utilice un perfil incompatible con la Utilidad Bluetooth
    Compruebe de qué perfil se trata.

  • Los perfiles citados a continuación son compatibles con [Configuración Bluetooth].
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP y GAVDP.
    Los dispositivos que ejecutan perfiles no citados en la lista anterior no podrán registrarse con [Configuración Bluetooth].

Intercambiador de información Bluetooth

Se produce un error al tratar de enviar un archivo mediante clic con el botón derecho.
  • Seleccione un archivo y haga clic en él con el botón derecho del ratón y, a continuación, elija el perfil FTP u OPP para usarlo al hacer clic en [Enviar a dispositivo Bluetooth].
    Si el dispositivo de destino no es compatible con ninguno de los dos perfiles no será posible enviar el archivo mediante un clic con el botón derecho del ratón.

    Tampoco se podrá realizar la transferencia de archivos si se utiliza FTP para enviar un archivo a un dispositivo que sólo admite el perfil OPP.
    Si fuera éste el caso, haga clic en [Bluetooth]->[Opciones]-ficha [Intercambiador de información Bluetooth]->[Avanzada]->[Perfil preferido] para configurar el modo de transferencia.

No se puede abrir la carpeta compartida en el dispositivo remoto mediante [Transferencia de archivos].
  • Puede que el otro dispositivo tenga vigente un nivel de seguridad determinado (modo no conectable, etc.). Compruebe la configuración de seguridad del otro dispositivo.
    Introduzca la contraseña correcta si se solicita.

Cámara remota
  • Consulte "Usar una cámara"
COM local Bluetooth

No se puede añadir un puerto
  • Es posible añadir hasta 64 puertos COM virtuales. Una vez configurados 64 puertos, no podrá añadir más.


Usar una estación de módem inalámbrica
Importante
  • Consulte "Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth" para entender las nociones generales.

No se detecta la estación de módem
  • Si la estación de módem está conectada a otro dispositivo, y se está usando, no será detectable.

No se puede establecer conexión con la estación de módem
  • Si la estación de módem está conectada a otro dispositivo, y se está usando, no podrán conectarse a ella otros dispositivos.

Fallo de introducción de clave de paso Bluetooth
  • La clave de paso Bluetooth (o código PIN) es una secuencia de caracteres alfanuméricos y las letras pueden aparecen en mayúsculas o minúsculas.
    Si está activada la tecla [Bloq Mayús], puede que la clave de paso Bluetooth introducida sea incorrecta.

No se puede establecer conexión con una línea telefónica
  • El cable del teléfono debe estar conectado desde la toma de pared hasta el conector "LINE" de la estación de módem.
    Nota
    • Si el cable del teléfono está mal encajado en la toma, el contacto será deficiente y esto puede impedir la correcta transmisión de los datos.
    • Si el interior del cable está dañado, la comunicación será imposible. Tendrá que sustituir el cable por uno en buen estado.
  • Los dos interruptores deslizantes situados en la parte inferior de la unidad principal deben estar en las posiciones "NORMAL" y "MODEM" respectivamente.

No se puede establecer conexión con Internet
  • Puede que el número de teléfono de la conexión (es decir, el del punto de acceso de su proveedor de servicios de Internet) sea incorrecto. Compruébelo.

  • Puede que se hayan introducido incorrectamente el ID de usuario o la contraseña del proveedor. Compruebe ambos datos.
  • Es posible que la conexión predeterminada se haya configurado de forma diferente. Seleccione la conexión predeterminada para usar con el teléfono móvil.

  • Al hacer una llamada desde la centralita de una empresa o un sistema similar, puede que tenga que marcar un "0" antes del número al que quiere llamar. Compruebe qué tipo de línea telefónica utiliza.

No se pueden enviar ni recibir faxes
  • Después de registrar una estación de módem inalámbrica como servidor de fax, tendrá que introducir la configuración de fax vigente en la ventana [Impresoras y faxes] del Panel de control.
    Para información sobre el procedimiento de configuración, consulte "Usar una estación de módem para transmisiones de fax".

  • Puede que el número de teléfono del fax de destino introducido sea incorrecto. Compruébelo.

  • Si Configuración de autoconexión COM se ha configurado como "Desactivado", no se establecerá una conexión automática con el módem. Establezca la conexión con el módem manualmente.

  • Al hacer una llamada desde la centralita de una empresa o un sistema similar, puede que tenga que marcar un "0" antes del número al que quiere llamar. Compruebe qué tipo de línea telefónica utiliza.

  • Puede que el servicio de fax no se haya activado para enviar (o recibir).
    Compruebe la configuración mediante el procedimiento indicado a continuación.

    1. Abra [Impresoras] desde el Panel de control, haga clic con el botón derecho del ratón en el icono de [Fax] y haga clic en [Propiedades]

      Aparece la pantalla [Propiedades de fax ].
      Nota
      • En Windows XP, corresponde a la ventana [Impresoras y faxes].

    2. Seleccione la ficha [Dispositivo], haga clic con el botón derecho del ratón en el módem que quiere usar y seleccione [Propiedades]

    3. Seleccione la ficha [Enviar] y asegúrese de que está marcada la opción "Habilitar dispositivo para envío"

    4. Seleccione la ficha [Recibir] y asegúrese de que está marcada la opción "Habilitar dispositivo para recepción" (cuando desee recibir faxes)

    5. Haga clic en el botón [Aceptar]


Usar un punto de acceso
Importante
  • Consulte "Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth" para entender las nociones generales.

No se detecta el punto de acceso
  • Si el punto de acceso está conectado a otro dispositivo, y se está usando, no será detectable.

No se puede establecer conexión con el punto de acceso
  • Si el punto de acceso está conectado a otro dispositivo, y se está usando, no podrán conectarse a él otros dispositivos.

No se puede establecer conexión con una LAN
  • Puede que el cable de LAN no esté debidamente conectado al punto de acceso. Compruebe el estado de la conexión.
    Nota
    • Si el cable de LAN está mal encajado en la toma, el contacto será deficiente y esto puede impedir la correcta transmisión de los datos.
    • Si el interior del cable está dañado, la comunicación será imposible. Tendrá que sustituir el cable por uno en buen estado.
  • Es posible que el punto de acceso no esté correctamente configurado y no pueda mantener una conexión adecuada con la red LAN.
    Consulte las instrucciones del producto en lo referente a la configuración del punto de acceso.

No se puede establecer conexión con Internet
  • Si utiliza una red LAN para conectarse a Internet, el entorno LAN de la empresa o la ubicación desde la que intenta establecer la conexión pueden requerir el uso de un servidor proxy para establecerla.
    Haga clic aquí para ver información sobre configuración de un servidor proxy.


Usar una impresora
Importante
  • Consulte "Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth" para entender las nociones generales.

No se detecta la impresora
  • Si la impresora está conectada a otro dispositivo, y se está usando, no será detectable.

No se puede establecer conexión con la impresora
  • Si la impresora está conectada a otro dispositivo, y se está usando, no podrán conectarse a ella otros dispositivos.

No se puede imprimir o el resultado de la impresión es ilegible
  • Puede que no se haya instalado correctamente el controlador de la impresora. Consulte las instrucciones del producto y vuelva a instalar el controlador.

  • Compruebe si se ha agotado la tinta o el papel de la impresora (o algún otro componente perecedero).

  • Si utiliza una impresora mientras hay varios dispositivos con tecnología inalámbrica Bluetooth conectados al PC, puede que los dispositivos no funcionen correctamente. Desconéctelos e intente imprimir de nuevo.


Usar auriculares

Usar auriculares / dispositivos manos libres
Importante
  • Consulte "Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth" para entender las nociones generales.

No se detectan los auriculares / dispositivos manos libres
  • Si los auriculares están conectados a otro dispositivo, y se están usando, no serán detectables.

No se puede establecer conexión con los auriculares / dispositivos manos libres
  • Si los auriculares / dispositivos manos libres están conectados a otro dispositivo, y se están usando, no podrán conectarse a ellos otros dispositivos.
  • No puede establecerse una conexión con tecnología inalámbrica Bluetooth si los auriculares / dispositivos manos libres están conectados a un adaptador de potencia.
    Desenchufe el adaptador y repita el intento de conexión.

El sonido se corta o es inaudible
  • La utilización de auriculares / dispositivos manos libres con otros dispositivos con tecnología inalámbrica Bluetooth puede ocasionar problemas tales como interrupciones en el sonido, reducción en la velocidad de transferencia o errores en la transferencia de archivos y desconexión de otros dispositivos. Es aconsejable utilizar los auriculares / dispositivos manos libres solos y no de forma conjunta con otros dispositivos.

  • Asegúrese de utilizar los auriculares / dispositivos manos libres correctamente.

  • Compruebe la configuración de volumen en los auriculares y el PC.

  • Si el Reproductor de Windows Media u otra aplicación de audio está activa al intentar conectar los auriculares / dispositivos manos libres, puede ser imposible la conexión o el uso de éstos.
    Inicie la aplicación de audio después de establecer una conexión a los auriculares / dispositivos manos libres.


Usar un teclado o un ratón
Importante
  • Consulte "Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth" para entender las nociones generales.

No se detecta el teclado o el ratón
  • Si el teclado o el ratón están conectados a otro dispositivo, y se están usando, no serán detectables.

No se puede establecer conexión con el teclado o el ratón
  • Si el teclado o el ratón están conectados a otro dispositivo, y se están usando, no podrán conectarse a ellos otros dispositivos.


Usar una cámara
Importante
  • Consulte "Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth" para entender las nociones generales.

No se detecta la cámara
  • Si la cámara está conectada a otro dispositivo, y se está usando, no será detectable.

No se puede establecer conexión con la cámara
  • Si la cámara está conectada a otro dispositivo, y se está usando, no podrán conectarse a ella otros dispositivos.

La imágenes de la cámara son visibles, pero no es posible tomar fotografías
  • Puede que la tarjeta de memoria esté llena.
    Haga una copia de seguridad en otro medio de todos los datos que necesite, elimine las imágenes de la tarjeta y compruebe cuánto espacio queda disponible.

Las imágenes de la cámara no aparecen en la ventana
  • Puede que la cámara no esté configurada en modo remoto (de exploración de imágenes, configuración, etc.).

    Algunos dispositivos terminan automáticamente la conexión al modificarse la configuración de un modo que no sea el de cámara remota. Vuelva a establecer conexión con la cámara la próxima vez que quiera usar el dispositivo en modo remoto.


Usar un PDA
Importante
  • Consulte "Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth" para entender las nociones generales.

No se puede establecer una conexión ActiveSync
  • Asegúrese de que ha instalado ActiveSync 3.7 o posterior en su PC.

  • ActiveSync se instala en COM7 de forma predeterminada. Consulte "Sincronizar información mediante ActiveSync" y vuelva a configurar la conexión ActiveSync.
    Si se ha utilizado otro puerto, modifique la configuración de conexión ActiveSync según sea preciso.

Archivo guardado ilocalizable
  • El tipo de archivo enviado al PDA, así como el perfil utilizado para enviarlo, puede determinar la ubicación de las carpetas guardadas en el PDA.

    Ejemplos:
    Imágenes transferidas al PDA mediante "Transferencia de imagen" > guardadas en la carpeta "Transferencia de imagen"
    Imágenes transferidas al PDA mediante "Transferencia de archivos" > guardadas en la "Carpeta compartida"


Usar un teléfono móvil
Importante
  • Consulte "Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth" para entender las nociones generales.

No se detecta el teléfono móvil
  • Si el teléfono móvil está conectado a otro dispositivo, y se está usando, no será detectable.
  • Si durante el marcado telefónico cambia el modo de energía a en espera, es posible que no sea posible volver a marcar hasta transcurridos unos 20 segundos después del cambio de modo.

No se puede establecer conexión con el teléfono móvil
  • Si el teléfono móvil está conectado a otro dispositivo, y se está usando, no podrán conectarse a él otros dispositivos.
  • Si durante el marcado telefónico cambia el modo de energía a en espera, es posible que no sea posible volver a conectar hasta transcurridos unos 20 segundos después del cambio de modo.

No se pueden enviar imágenes al teléfono móvil
  • Utilice el método de transferencia apropiado para los perfiles admitidos por su teléfono móvil.

    Si admite OPP: haga clic con el botón derecho en un archivo para enviarlo

    Si admite BIP: use "Transferencia de imagen" en Intercambiador de informador Bluetooth para enviar imágenes

No se puede establecer conexión con Internet
  • Puede que el número de teléfono de la conexión (es decir, el del punto de acceso de su proveedor de servicios de Internet) sea incorrecto. Compruébelo.

  • Puede que se hayan introducido incorrectamente el ID de usuario o la contraseña del proveedor. Compruebe ambos datos.

  • Es posible que la conexión predeterminada se haya configurado de forma diferente. Seleccione la conexión predeterminada para usar con el teléfono móvil.

No se pueden enviar ni recibir faxes
  • Una vez haya registrado un teléfono móvil como servidor de fax, tendrá que realizar la configuración desde la ventana [Fax] en [Impresoras], a la que se accede desde el Panel de control.
    Para información sobre el procedimiento de configuración, consulte Usar una estación de módem para transmisiones de fax.
    Nota
    • En Windows XP, corresponde a la ventana [Impresoras y faxes].
  • Puede que el número de teléfono del fax de destino introducido sea incorrecto. Compruébelo.

  • Si Configuración de autoconexión COM se ha configurado como "Desactivado", no se establecerá una conexión automática con el módem. Establezca la conexión con el teléfono móvil manualmente.

  • Puede que el servicio de fax no se haya activado para enviar (o recibir).
    Compruebe la configuración mediante el procedimiento indicado a continuación.

    1. Abra [Impresoras y faxes] en el Panel de control, haga clic con el botón derecho en el icono de [Fax] y luego en [Propiedades]

      Se abrirá la ventana [Propiedades de fax].

    2. Seleccione la ficha [Dispositivo], haga clic con el botón derecho del ratón en el módem que quiere usar y seleccione [Propiedades]

    3. Seleccione la ficha [Enviar] y asegúrese de que está marcada la opción "Habilitar dispositivo para envío"

    4. Seleccione la ficha [Recibir] y asegúrese de que está marcada la opción "Habilitar dispositivo para recepción" (cuando desee recibir faxes)

    5. Haga clic en el botón [Aceptar]


Enviar tarjetas de presentación en Outlook
Importante
  • Consulte Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth para obtener información esencial.

No es posible enviar tarjetas de presentación en Outlook
  • Si usa Outlook 2003 con acceso de administrador, cierre y reinicie la aplicación.


Glosario
Este glosario contiene definiciones de terminología relacionada con la tecnología inalámbrica Bluetooth.
Aquí puede buscar el significado de las palabras que no entienda.

A2DP (perfil)
Abreviatura de Advanced Audio Distribution (distribución de audio avanzada).
Perfil que permite ajustar la calidad de sonido de auriculares inalámbricos y otros dispositivos de audio.
AVRCP (perfil)
Abreviatura de Audio/Video Remote Control Profile (perfil de control remoto de audio/vídeo). Perfil que permite activar funciones de control remoto para su envío y recepción. La Utilidad Bluetooth puede recibir comandos de control remoto.

BIP
Abreviatura de Basic Imaging Profile (perfil básico de imagen)
Perfil que permite enviar archivos de imagen.

Clave de paso
También denominada código PIN
Es una contraseña compuesta de 16 caracteres alfanuméricos que permite establecer una conexión a un dispositivo inalámbrico. La clave de acceso es necesaria para conectarse a dispositivos que requieren autenticación.
Aunque el parámetro de autenticación se haya desactivado en la configuración de modo de usuario de la Utilidad Bluetooth, el cuadro de introducción de clave de paso aparece automáticamente si es necesaria la autenticación. Al autenticar un dispositivo se crea automáticamente una clave de enlace y se elimina la necesidad de una clave de paso para posteriores conexiones a dicho dispositivo.

DHCP
Abreviatura de Dynamic Host Configuration Protocol (protocolo de configuración de host dinámica)
DHCP es una función para la configuración automática de direcciones IP, para evitar tener que configurarlas en cada ordenador.
DUN (perfil)
Perfil para acceso telefónico a redes.
Este perfil permite establecer una conexión de acceso telefónico de tecnología inalámbrica Bluetooth con una estación de módem inalámbrica, un teléfono móvil o un dispositivo similar.

Emparejar
Función de seguridad. Para que los dispositivos con tecnología inalámbrica Bluetooth puedan autenticarse entre sí, es preciso introducir una clave de paso (o código PIN) en cada terminal, al establecer la primera conexión; esta acción genera una clave de enlace secreta de 128 bits. El procedimiento se denomina "emparejamiento".

FAX (perfil)
Perfil que permite establecer una conexión con tecnología inalámbrica Bluetooth con una estación de módem inalámbrica, un teléfono móvil o un dispositivo similar para enviar o recibir un fax.
FTP
Abreviatura de File Transfer Profile (perfil de transferencia de archivos).
Perfil que permite examinar carpetas de un dispositivo inalámbrico y transferir archivos a y desde el dispositivo local.

GAVDP (perfil)
Abreviatura de Generic Audio-Video Distribution Profile (perfil de distribución de audio/vídeo genérica).

HCRP
Abreviatura de Hardcopy Cable Replacement Profile (perfil de sustitución de cable para copia impresa). Perfil que establece una conexión a un dispositivo sólo al imprimir, a diferencia del perfil de puerto serie SPP (Serial Port Profile).
HID (perfil)
Abreviatura de Human Interface Device Profile (perfil de dispositivo de interfaz humana).
Perfil que permite establecer una conexión con tecnología inalámbrica Bluetooth a dispositivos de entrada inalámbricos, como ratones o teclados.
HFP (perfil)
Abreviatura de Hands-Free Profile (perfil de manos libres).
Perfil que permite sostener una conversación de voz tras establecer la conexión con un dispositivo con perfil manos libres. Estos dispositivos pueden ser de dos tipos: los que tienen un altavoz y micrófono, y los que se utilizan para establecer una conexión con los dispositivo del tipo anterior y que funcionan como puerta de enlace de voz.
HSP (perfil)
Abreviatura de Headset Profile (perfil de auriculares).
Perfil que permite sostener una conversación de voz tras establecer la conexión con un dispositivo con perfil de auriculares. Estos dispositivos pueden ser de dos tipos: los que tienen un altavoz y micrófono, y los que se utilizan para establecer una conexión con los dispositivos del tipo anterior y que funcionan como puerta de enlace de voz.

LAP
Abreviatura de LAN Access Profile (perfil de acceso a red de área local).
Perfil que permite establecer una conexión con tecnología inalámbrica Bluetooth a un punto de acceso LAN para acceder a la red LAN a través de PPP.

OPP
Abreviatura de Object Push Profile (perfil de intercambio de objetos).
Perfil que permite intercambiar tarjetas de presentación con dispositivos inalámbricos.

Perfil
Especificación que garantiza la conexión a una función de servicio de un dispositivo con tecnología Bluetooth remoto.
Para que un dispositivo pueda intercambiar información con otro dispositivo, es preciso que ambos admitan los mismos perfiles necesarios para cada función, por ejemplo, acceso telefónico a redes, envío y recepción de faxes, dispositivos de impresión e interfaz humana.

SCMS-T
Uno de los métodos de protección de copyright de contenido digital que se usan para la transmisión con el perfil A2DP. Este método se basa en SCMS (Serial Copy Management System), un sistema de gestión de generaciones de copias digitales y cuenta con la autorización de Bluetooth SIG (Special Interest Group). Para poder usar la función SCMS-T, los dispositivos remotos también deben ser compatibles con SCMS-T.
SPP
Abreviatura de Serial Port Profile (perfil de puerto serie).
Perfil que permite la comunicación con un dispositivo a través de un puerto serie virtual configurado para una conexión con tecnología inalámbrica Bluetooth. Este perfil puede utilizarse con impresoras y adaptadores de impresora con dispositivos PDA, mediante un método distinto de HCRP o ActiveSync.

TCP/IP
Abreviatura de Transmission Control Protocol/Internet Protocol (protocolo de control de transmisión/protocolo de Internet).
Protocolo de comunicaciones estándar (convención para permitir la comunicación de datos) utilizado por Internet. El uso de un mismo protocolo permite el intercambio de datos entre ordenadores.

vCARD
Estándar de tarjetas de presentación electrónicas.
Datos como nombres, direcciones de correo postal y electrónico, números de teléfono, etc. se intercambian en forma de tarjetas electrónicas (con formato *.vcf); esto permite a todos los usuarios registrar fácilmente en sus respectivas libretas de direcciones la información intercambiada.
Se trata de un estándar compatible con Microsoft Outlook, Lotus Organizer y otros programas de software de gestión de tareas.


Introducción

Marcas comerciales

  • Se están realizando tareas de investigación y desarrollo de la formulación de un estándar Bluetooth, a cargo de Bluetooth Special Interest Group (SIG), integrado por TOSHIBA, Ericsson, Nokia, Intel, IBM, 3Com, Lucent Technologies, Microsoft y Motorola. Actualmente Bluetooth SIG cuenta con la participación de 1.800 empresas destacadas en el área informática y de telecomunicaciones. En http://www.bluetooth.com/ encontrará más información sobre Bluetooth SIG.

  • Microsoft, Windows, Windows Media, NetMeeting, el software de mensajería Outlook y ActiveSync son marcas registradas de Microsoft Corporation en Estados Unidos u otros países.
  • Bluetooth es una marca comercial de su propietario y TOSHIBA la utiliza bajo licencia.
  • InterVideo y WinDVD son marcas registradas de InterVideo Incorporated.
  • BeatJam es una marca registrada de Justsystem Corporation.
  • BeatJam es copyright de Justsystem Corporation, y los derechos de autor y otros de BeatJam pertenecen a Justsystem Corporation y otros reclamantes legítimos.
  • Todos los nombres de productos citados se usan como marcas comerciales o registradas de sus respectivos propietarios.


Usar ordenadores PC con tecnología inalámbrica

Usar ordenadores PC con tecnología inalámbrica Bluetooth integrada

La comunicación será imposible si el interruptor de comunicación inalámbrica del PC está en posición de apagado.
Debe colocarlo en la posición de encendido para usar la tecnología inalámbrica Bluetooth.

Nota
  • Para más detalles, consulte las instrucciones del PC.


Al usar un adaptador USB o una tarjeta SD

Al usar un adaptador USB o una tarjeta SD Bluetooth

Si el adaptador USB o la tarjeta SD Bluetooth no se ha insertado correctamente en el dispositivo, el contacto insuficiente con éste u otros problemas pueden impedir la correcta comunicación entre éstos. Asegúrese de que la tarjeta está debidamente insertada en la ranura.

Nota
  • En el caso de los dispositivos que utilizan batería, puede haber deficiencias de comunicación si el nivel de carga de la batería es bajo.
    Deberá recargar la batería o cambiarla si el nivel aparece así:


Configurar Autoconexión COM

El modo Autoconexión normalmente se habilitará cuando configure una transmisión de fax (se establecerá automáticamente una conexión al módem cuando intente enviar un fax).
Si se produce un error en la transmisión del fax, el PC intentará reenviar éste automáticamente; sin embargo, cuando se ha habilitado el modo Autoconexión, los errores de transmisión aparecerán repetidamente si el PC no puede establecer con el módem una conexión con tecnología inalámbrica Bluetooth relativamente rápida.

En estos casos, desactive el modo Autoconexión como se indica a continuación.
Procedimiento
  1. Haga clic con el botón derecho en el icono de tecnología inalámbrica Bluetooth. A continuación, haga clic en [Opciones]->[Otros]->[Configuración] en [Configuración de autoconexión COM].

    Aparecerá la ventana [Configuración de autoconexión COM].

  2. Anule la activación del puerto que use para faxes y haga clic en el botón [Aceptar].

    Establezca conexiones manuales en las transmisiones de fax futuras.


Usar una aplicación de fax comercial
Las aplicaciones de fax comerciales no se iniciarán automáticamente cuando se recibe un fax, ni siquiera cuando se ha especificado que los faxes deben recibirse automáticamente.

Siga las instrucciones siguientes para que la aplicación se inicie automáticamente al recibirse una transmisión de fax.
Procedimiento
  1. En la ventana [Configuración Bluetooth], haga clic con el botón derecho en el icono correspondiente al destino de conexión. A continuación, haga clic en [Detalles]

    Se abrirá la ventana de la configuración detallada del módem.

  2. Active [Iniciar aplicación después de establecer la conexión] en [Opciones]

    Si hace clic en el botón [Examinar...], se abrirá la ventana [Abrir archivo].
    Seleccione el archivo ejecutable (*.exe) que corresponda a la aplicación de fax y haga clic en el botón [Abrir].
    Nota
    • El archivo será diferente según la aplicación. Si desea más información, consulte las instrucciones de la aplicación o póngase en contacto con el fabricante.
  3. Haga clic en el botón [Aceptar]

    La próxima vez que inicie Fax, se ejecutará automáticamente la aplicación de fax que haya especificado.


Crear datos de tarjeta de presentación en formato vCARD

Esta sección describe el procedimiento de creación de datos de tarjeta de presentación con formato vCARD, mediante Microsoft Outlook 2002 o posterior.

Importante
  • El método variará dependiendo del tipo de aplicación utilizada y la versión. Para más información, consulte la documentación de usuario de la aplicación.
Procedimiento
  1. Inicie Outlook y haga clic en el icono de [Contactos]
    Aparecerá su lista de contactos.

  2. Haga doble clic para abrir el contacto para el que desea crear una tarjeta de presentación y seleccione [Archivo]→[Exportar a archivo vCard...]

  3. En el cuadro de diálogo [Archivo vCard], especifique el nombre de archivo y el destino y haga clic en el botón [Guardar]

    En la ubicación especificada se creará una archivo vCARD.


Crear un puerto COM

Crear un puerto COM Bluetooth virtual para un cliente
Procedimiento
  1. En la ventana [Asistente de configuración de COM local Bluetooth], seleccione "Crear puerto COM virtual para un cliente" y haga clic en el botón [Siguiente]

    Aparecerá la ventana [COM local Bluetooth - Crear puerto COM para cliente (1/1)].

  2. Seleccione el puerto COM que desea crear y haga clic en el botón [Finalizar]

    El puerto creado aparecerá en la ventana [COM local Bluetooth].

  3. Haga clic en el botón [Aceptar]


Crear un puerto COM

Crear un puerto COM Bluetooth virtual para un servidor
Procedimiento
  1. En la ventana [Asistente de configuración de COM local Bluetooth], seleccione "Crear puerto COM virtual Bluetooth para un servidor " y haga clic en el botón [Siguiente]

    Aparecerá la ventana [COM local Bluetooth: Crear puerto COM para servidor (1/2)].

  2. Seleccione el puerto COM que desea crear y haga clic en el botón [Finalizar]

    Aparecerá la ventana [COM local Bluetooth: Crear puerto COM para servidor (2/2)].

  3. Confirme la configuración bajo [Puerto COM que desea crear] y haga clic en el botón [Finalizar]

    El puerto creado aparecerá en la ventana [COM local Bluetooth].

  4. Haga clic en el botón [Aceptar]


Propiedades de Intercambiador de información

Propiedades de Intercambiador de información Bluetooth

Esta sección describe las categorías de parámetros de cada una de las fichas de la ventana de propiedades de Intercambiador de información Bluetooth.

Ficha [Transferencia de archivos]
Opción | Descripción
Carpeta compartida | Especifica la ubicación de una carpeta compartida en el disco duro para usar al intercambiar archivos con la función de transferencia. Haga clic en el botón [Examinar...] para abrir la ventana "Buscar carpeta". Especifique el directorio en que desea tener la "Carpeta compartida" y haga clic en el botón [Aceptar].

Ficha [Transferencia de objetos]
Opción | Descripción
Directorio de Bandeja de entrada | Especifica la ubicación de la carpeta "Bandeja de entrada" en el disco duro (donde se guardan archivos de datos y tarjetas de presentación entrantes). Haga clic en el botón [Examinar...] para abrir la ventana "Buscar carpeta". Especifique el directorio en que desea tener la carpeta "Bandeja de entrada" y haga clic en el botón [Aceptar].
Mi tarjeta | Especifica la ubicación para guardar su tarjeta de presentación, en la que aparecen su nombre y otros datos. Haga clic en el botón [Examinar...] para abrir la ventana "Buscar carpeta". Especifique la tarjeta que quiere enviar a alguien y haga clic en el botón [Aceptar].

Ficha [Transferencia de imágenes]
Opción | Descripción
Directorio de Bandeja de entrada de imágenes | Especifica la ubicación de la carpeta "Bandeja de entrada de imágenes" en el disco duro (donde se guardan datos de imágenes recibidos). Haga clic en el botón [Examinar...] para abrir la ventana "Buscar carpeta". Especifique el directorio en que desea tener la "Bandeja de entrada de imágenes" y haga clic en el botón [Aceptar].
Formato preferido | Convierte las imágenes al formato especificado para la transmisión. Si no se especifica un formato, la imagen se convierte automáticamente al apropiado para el dispositivo de destino. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

Ficha [Asociar]
Opción | Descripción
Una aplicación asociada se inicia cuando se envía o se recibe una tarjeta | Permite especificar si debe iniciarse automáticamente una aplicación asociada al recibirse datos de tarjeta de presentación (Microsoft Outlook, etc). "Activar": inicia una aplicación asociada "Desactivar": no inicia una aplicación asociada

Ficha [Perfil preferido]
Opción Descripción
Servicio a utilizar Permite especificar una de las funciones Transferencia de archivos u Transferencia de objetos si están disponibles en el dispositivo de destino, al hacer clic con el botón derecho en el Explorador y seleccionar "A Bluetooth", o al enviar archivos mediante "Transferencia inalámbrica de archivos".

Opción | Descripción
Transferencia de objetos | Envía archivos mediante el perfil OPP (Transferencia de objetos Profile).
Transferencia de archivos | Envía archivos mediante el protocolo FTP (File Transfer Protocol).

El perfil que utilizar se determina automáticamente. OPP, BIP y FTP sólo tienen prioridad con perfiles para Tarjeta, Imagen y Carpeta, respectivamente. Para otros archivos tiene prioridad el "Servicio a utilizar" dentro del rango de perfiles disponibles en el dispositivo de destino.

Perfil | Imagen | Tarjeta | Otros archivos | Carpeta
BIP | 1 | 3 | 3 | 3
OPP | 2 (depende de las funciones del dispositivo de destino) | 1 | 2 (depende de las funciones del dispositivo de destino) | 3
FTP | 1 | 2 | 1 | 1

1: Ideal; 2: Puede usarse; 3: No puede usarse

Los archivos de imagen tienen la extensión bmp, jpg, jpeg o png.

Las tarjetas de presentación tienen la extensión vcf, vcs o wmg.

Otros archivos son archivos de datos generales, como por ejemplo archivos de textos, de música o archivos de Word/Excel.

Ficha [Filtro de presentación]
Opción | Descripción
Seleccionar Activar o Desactivar | Especifica si debe indicarse la clase de servicio que utilizar al realizar una búsqueda de dispositivos. "Activar": determina la clase de servicio "Desactivar": no determina la clase de servicio

[Seguridad de servicio]
La seguridad de servicio en Intercambiador de información Bluetooth se puede seleccionar haciendo clic en la ficha [Seguridad] -> [Nivel personalizado] y seleccionando la casilla en [Intercambiador de información Bluetooth] en [Configuración de seguridad].
Opción Especificación
Transferencia de objetos Define el nivel de seguridad de Transferencia de objetos.
Opción | Descripción
Activar Cuando otro dispositivo genera una solicitud para enviar o recibir una tarjeta de presentación o archivos de datos, el sistema pregunta si se permite la operación.

Nota
  • Haga clic en el botón [Examinar...] para especificar dónde deben guardarse los archivos de datos y las tarjetas entrantes.
    Si cambia esta ubicación, también se cambiará la ubicación de las tarjetas guardadas en la ficha [Transferencia de objetos]    .
  • La función de seguridad cancelará el intercambio de tarjetas si no se hace clic en el botón "Sí" en un margen de tiempo determinado, y aparecerá un mensaje de error de envío o recepción.
Desactivar | Se envían o reciben archivos de datos o tarjetas sin mostrar ningún mensaje.

Transferencia de archivos Especifica el nivel de seguridad de la transferencia de archivos.
Opción | Descripción
Activar Cuando otro dispositivo genera una solicitud para enviar o recibir un archivo, el sistema pide autorización para establecer una conexión FTP.

Nota
  • Haga clic en el botón [Examinar...] para especificar dónde deben guardarse los archivos o carpetas entrantes.
    Si cambia esta ubicación, también se cambiará la ubicación de las tarjetas guardadas en la ficha [Transferencia de archivos]    .
  • La función de seguridad cancelará la transferencia de archivos si no se hace clic en el botón "Sí" en un margen de tiempo determinado, y aparecerá un mensaje de error de envío o recepción.
Desactivar | Se envían o reciben archivos sin mostrar ningún mensaje.
Configurar contraseña (autenticación OBEX) Al seleccionar [Configurar contraseña (OBEX)] podrá introducir una contraseña.
Una vez introducida, al intentar realizar una transferencia aparecerá una ventana de autenticación.
La transferencia sólo será posible si se introduce la contraseña correcta.
Mostrar pantalla de contraseña del otro dispositivo al conectar La opción "Mostrar pantalla de contraseña del otro dispositivo al conectar" queda disponible al seleccionar la opción "Configurar contraseña (OBEX)". Si está activada esta opción, aparece una pantalla de autenticación de contraseña al recibir una solicitud de conexión de otro dispositivo; debe introducir una contraseña para permitir que el otro dispositivo realice la autenticación OBEX. Si la opción está desactivada, no aparece dicha pantalla y se usa automáticamente la contraseña indicada en &quo;tConfigurar contraseña (OBEX)".
Nota
  • No es necesario activar esta opción para conexiones entre utilidades Bluetooth.

Transferencia de imagen Especifica el nivel de seguridad de la transferencia de imágenes.
Opción | Descripción
Activar Cuando se envía una imagen desde otro dispositivo, aparecerá un mensaje pidiendo autorización para recibir la imagen.
Nota
  • Haga clic en el botón [Examinar...] para especificar dónde deben guardarse las imágenes entrantes.
    Si cambia esta ubicación, debería modificar también la configuración de la Bandeja de entrada de imágenes en la ficha [Transferencia de imagen].
Desactivar | Se reciben imágenes sin mostrar ningún mensaje.


Guía de inicio rápido - Introducción

Introducción
La Guía de inicio rápido está pensada para quienes desean empezar a utilizar la tecnología inalámbrica Bluetooth inmediatamente; explica conceptos básicos necesarios y cómo conectar dispositivos.

La Guía de inicio rápido consta de las siguientes secciones:
Conocimientos básicos para el uso de la tecnología inalámbrica Bluetooth
Explica conceptos que el usuario debe entender para utilizar dispositivos con tecnología inalámbrica Bluetooth.
Se recomienda leer esta sección antes de iniciar el procedimiento de configuración.

Prueba de funcionamiento del dispositivo con tecnología inalámbrica Bluetooth.

Describe los procedimientos de configuración y uso de su dispositivo con tecnología inalámbrica Bluetooth. Lea lo correspondiente a su dispositivo y la finalidad de uso.

Resolución de problemas

Describe diversos problemas de configuración o funcionamiento de dispositivos con tecnología inalámbrica Bluetooth y las posibles soluciones.

Glosario

Explica la terminología técnica utilizada.