Χρήση εφαρμογών που σχετίζονται με το VoIP

Σε αυτήν την ενότητα περιγράφεται ένα παράδειγμα χρήσης μιας εφαρμογής, που σχετίζεται με VoIP, με το βοηθητικό πρόγραμμα Bluetooth.

  • Χρήση του Skype με σετ ακουστικών-μικροφώνου
Σημείωση
  • Η τεχνολογία VoIP (Φωνητικές υπηρεσίες μέσω πρωτοκόλλου Internet) επιτρέπει την αποστολή φωνητικών δεδομένων μέσω ενός δικτύου TCP/IP όπως είναι το Internet ή ένα τοπικό δίκτυο, επιτρέποντας, με αυτόν τον τρόπο τη χρήση της τηλεφωνίας δικτύου.
  • Το Skype είναι μια εφαρμογή VoIP η οποία έχει δημιουργηθεί από την εταιρεία Skype Limited. Χρησιμοποιεί τεχνολογία P2P (peer-to-peer - διομότιμος τρόπος λειτουργίας) επιτρέποντας στους χρήστες του Skype να συνδέονται απευθείας μέσω Internet και να μιλούν δωρεάν. Το συγκεκριμένο λογισμικό επιτρέπει επίσης την κλήση προς σταθερές γραμμές, αλλά και κινητά τηλέφωνα, ως μια υπηρεσία που προσφέρεται μετά πληρωμής.

Επόμενο


Χρήση του Skype με σετ ακουστικών-μικροφώνου

Σε αυτή την ενότητα εξηγείται πως γίνεται η εκκίνηση του βοηθητικού προγράμματος Βοηθός Skype, το οποίο είναι ένα βοηθητικό πρόγραμμα Bluetooth που σχετίζεται με VoIP, ώστε να σας επιτραπεί η χρήση ενός σετ ακουστικών-μικροφώνου συμβατού με ασύρματη τεχνολογία Bluetooth για να μπορείτε να πραγματοποιείτε και να λάβετε κλήσεις.

Για να χρησιμοποιήσετε το λογισμικό, εκκινήστε το Βοηθό Skype στον υπολογιστή. Βεβαιωθείτε ότι το Skype είναι εγκατεστημένο στον υπολογιστή.

Σε αυτή την ενότητα επεξηγούνται οι ακόλουθες διαδικασίες:

  • Τι είναι το Skype;
  • Τι είναι ο Βοηθός Skype;
  • Προετοιμασία για χρήση του λογισμικού
  • Πραγματοποίηση και λήψη κλήσεων με το σετ ακουστικών-μικροφώνου
  • Αντιμετώπιση προβλημάτων

Σημείωση: Για να χρησιμοποιήσετε αυτό το λογισμικό με σκοπό να πραγματοποιείτε και να δέχεστε κλήσεις, με χρήση ενός σετ ακουστικών-μικροφώνου, συμβατό με ασύρματη τεχνολογία Bluetooth, θα πρέπει το Skype να είναι εγκατεστημένο στον υπολογιστή προορισμού.

Σημείωση: Η παρούσα Βοήθεια αφορά σετ ακουστικών-μικροφώνου συμβατό με ασύρματη τεχνολογία Bluetooth, που υποστηρίζεται από το Βοηθό Skype. Ορισμένες από τις λειτουργίες που περιγράφονται ενδέχεται να μην είναι δυνατό να χρησιμοποιηθούν στο λειτουργικό περιβάλλον σας.

Σημείωση: Μην πραγματοποιείτε συνδέσεις κάνοντας χρήση των "Ρυθμίσεων Bluetooth" και μην εκκινείτε βοηθητικά προγράμματα που σχετίζονται με VoIP, όσο μιλάτε από το Skype. Κάτι τέτοιο ενδέχεται να προκαλέσει διακοπή του προγράμματος.

Όροι
  • Το σετ ακουστικών-μικροφώνου, αναφέρεται σε ένα σετ ακουστικών μικροφώνου συμβατό με την ασύρματη τεχνολογία Bluetooth.
  • Αυτό το λογισμικό αναφέρεται στο Βοηθό Skype.

Εμπορικά σήματα

Τα Skype, SkypeIn, SkypeOut, Skype Me, το λογότυπο Skype και το λογότυπο S αποτελούν σήματα κατατεθέντα της Skype Limited ή άλλων σχετικών εταιρειών. Το Skype είναι καταχωρημένο στο Γραφείο διπλωμάτων ευρεσιτεχνίας και εμπορικών σημάτων των Ηνωμένων Πολιτειών, αλλά και στα γραφεία των εμπορικών σημάτων στην Αυστραλία, στη Φιλανδία, στο Benelux, στο Hong Kong, στο Ισραήλ, στην Ιαπωνία, στο Λιχτενστάιν, στη Νέα Ζηλανδία, στη Σουηδία και στην Ταϊβάν.

Σημαντικές επισημάνσεις (Διαβάστε προσεκτικά)
  • Όταν χρησιμοποιείτε το παρόν λογισμικό, οι ήχοι, οι οποίοι δεν θα προέρχονται από το Skype, θα αναπαράγονται από τα ηχεία. Αν θέλετε να έχετε τη δυνατότητα να ακούτε τους ήχους που δεν προέρχονται από το Skype, συνδεθείτε, αφού πρώτα έχετε απενεργοποιήσει τις hands free επικοινωνίες, από τις "Ρυθμίσεις Bluetooth".
  • Η ποιότητα του ήχου μπορεί να επηρεαστεί αρνητικά όταν χρησιμοποιείτε αυτή τη συσκευή.
  • Μην χρησιμοποιείτε αυτή τη συσκευή σε περιοχές όπου απαγορεύεται η χρήση ραδιοφωνικού δέκτη (νοσοκομεία κ.λ.π.).
  • Αυτό το προϊόν μπορεί να μη λειτουργεί με όλες τις εκδόσεις του Skype.
  • Αυτό το προϊόν μπορεί να μη λειτουργεί με όλα τα σετ ακουστικών-μικροφώνου.
  • Οι παράγοντες που προκαλούν κακή ραδιοφωνική λήψη μπορεί να προκαλέσουν διαλείψεις ή και απώλεια στο σήμα Bluetooth.
  • Αυτό το προϊόν δεν μπορεί να χρησιμοποιηθεί, εάν το σετ ακουστικών-μικροφώνου που χρησιμοποιείτε, το οποίο είναι συμβατό με ασύρματη τεχνολογία Bluetooth, δεν υποστηρίζει HFP.
  • Θα χρειαστεί να πληρώσετε το αντίτιμο που σχετίζεται με τη χρήση του Skype Out.


Τι είναι το Skype;

Το Skype είναι μια εφαρμογή VoIP η οποία έχει δημιουργηθεί από την εταιρεία Skype Limited. Χρησιμοποιεί τεχνολογία P2P (peer-to-peer - διομότιμος τρόπος λειτουργίας) επιτρέποντας στους χρήστες του Skype να συνδέονται απευθείας μέσω Internet και να μιλούν δωρεάν. Το συγκεκριμένο λογισμικό επιτρέπει επίσης την κλήση προς σταθερές γραμμές, αλλά και κινητά τηλέφωνα, ως μια υπηρεσία που προσφέρεται μετά πληρωμής.

Για να χρησιμοποιήσετε ένα σετ ακουστικών-μικροφώνου με σκοπό να πραγματοποιείτε και να δέχεστε τηλεφωνικές κλήσεις, οι υπολογιστές οι οποίοι θα συμμετάσχουν στην κλήση θα πρέπει αμφότεροι να διαθέτουν, εγκατεστημένο, το λογισμικό του Skype.

Σημείωση: Ανατρέξτε στο εγχειρίδιο του Skype για λεπτομέρειες σχετικά με τις οθόνες και τις λειτουργίες του Skype. Πληροφορίες για το Skype μπορεί επίσης να βρείτε και στην τοποθεσία του Skype στο Internet: http://www.skype.com.

Σημείωση: Πληροφορίες σχετικές με το Skype μπορεί επίσης να λάβετε και από την τοποθεσία του Skype στο Internet: http://www.skype.com.


Τι είναι ο Βοηθός Skype;

O Βοηθός Skype μπορεί να συνδέεται αυτόματα με τις συσκευές που είναι συμβατές με ασύρματη τεχνολογία Bluetooth, επιτρέποντάς σας, έτσι, τη χρήση ενός ασύρματου σετ ακουστικών-μικροφώνου όταν είστε μακριά από τον υπολογιστή σας. Αυτό σας επιτρέπει να πραγματοποιείτε και να δέχεστε τηλεφωνικές κλήσεις από το Skype, ενώ χρησιμοποιείτε ένα σετ ακουστικών-μικροφώνου.

Σημείωση: Αυτό το λογισμικό απαιτεί την εγκατάσταση του Skype στον υπολογιστή από τον οποίο θα γίνει χρήση του.

Σημείωση: Χρειάζεται να καταχωρήσετε και να ρυθμίσετε το σετ ακουστικών-μικροφώνου χρησιμοποιώντας το βοηθητικό πρόγραμμα Bluetooth. Για περισσότερες λεπτομέρειες ανατρέξτε στην ενότητα Προετοιμασία για χρήση του λογισμικού.


Προετοιμασία για χρήση του λογισμικού

Πριν χρησιμοποιήσετε αυτό το λογισμικό, πρέπει πρώτα να συνδέσετε το σετ ακουστικών-μικροφώνου στον υπολογιστή σας και να ελέγξετε ότι λειτουργεί.
Αν χρησιμοποιείτε το σετ ακουστικών-μικροφώνου στον συγκεκριμένο υπολογιστή για πρώτη φορά, θα χρειαστεί να το καταχωρήσετε. Χρησιμοποιήστε το βοηθητικό πρόγραμμα Bluetooth για να πραγματοποιήσετε την καταχώρηση του σετ ακουστικών-μικροφώνου.

Σημείωση: Ανατρέξτε στα αρχεία βοήθειας του βοηθητικού προγράμματος Bluetooth για πληροφορίες σχετικά με την εκκίνηση και τη χρήση του βοηθητικού προγράμματος Bluetooth.

  • Καταχώρηση του σετ ακουστικών-μικροφώνου (πρώτη χρήση)
  • Σύνδεση ή ενεργοποίηση του σετ ακουστικών- μικροφώνου (μετά την αρχική εγκατάσταση)

    Καταχώρηση του σετ ακουστικών-μικροφώνου (πρώτη χρήση)
    Οδηγίες
    1. Κάντε δεξί κλικ στο εικονίδιο ασύρματης τεχνολογίας Bluetooth στη γραμμή εργασιών και στη συνέχεια κάντε κλικ στην εντολή [Προσθήκη νέας σύνδεσης].
      Σημείωση
      • Εναλλακτικά, επιλέξτε Έναρξη>Όλα τα προγράμματα>Bluetooth>Ρυθμίσεις Bluetooth και στη συνέχεια κάντε κλικ στην εντολή [Νέα σύνδεση] από το παράθυρο Ρυθμίσεις Bluetooth. Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Καλώς ορίσατε στον Οδηγό προσθήκης νέας σύνδεσης)].
    2. Ενεργοποιήστε το σετ ακουστικών-μικροφώνου.
      Αφού το ενεργοποιήσετε, το σετ ακουστικών-μικροφώνου θα είναι έτοιμο για σύνδεση.
      Σημαντικό

      Η λειτουργία του σετ ακουστικών-μικροφώνου θα διαφέρει, ανάλογα τον κατασκευαστή και το μοντέλο. Για περισσότερες λεπτομέρειες, ανατρέξτε στο εγχειρίδιο οδηγιών του σετ ακουστικών-μικροφώνου.

    3. Επιλέξτε [Προσαρμοσμένη λειτουργία] και στη συνέχεια κάντε κλικ στο κουμπί [Επόμενο].
      Θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για συσκευές). Αφού ολοκληρωθεί η αναζήτηση για συσκευές, θα εμφανιστεί το παράθυρο [Οδηγός προσθήκης νέας σύνδεσης (Αναζήτηση για συσκευές).

    4. Επιλέξτε το όνομα του σετ ακουστικών-μικροφώνου από τη λίστα και στη συνέχεια πατήστε το κουμπί [Επόμενο].

    5. Επιλέξτε [Hands Free] από την οθόνη [Επιλογή υπηρεσίας], και πατήστε το κουμπί [Επόμενο].
      Θα εμφανιστεί η οθόνη [Εγκατάσταση υλικού].

    6. Έλεγχος [Χρήση με εφαρμογή VoIP].

    7. Κάντε κλικ στο κουμπί [Τέλος].
      Όταν ολοκληρωθεί η εγκατάσταση του προγράμματος οδήγησης, οι ρυθμίσεις θα καταχωρηθούν και θα εμφανιστεί ένα εικονίδιο στην οθόνη [Ρυθμίσεις Bluetooth].

    8. Όταν ολοκληρωθεί η καταχώρηση, το λογισμικό θα εκκινηθεί αυτόματα.
    Σύνδεση ή ενεργοποίηση του σετ ακουστικών- μικροφώνου (μετά την αρχική εγκατάσταση)

    Αφού πραγματοποιηθεί η καταχώρηση του σετ ακουστικών- μικροφώνου, το λογισμικό θα ξεκινήσει αυτόματα, την επόμενη φορά που θα ξεκινήσει το Bluetooth.


Εκκίνηση και μενού στο Βοηθό Skype

Αυτή η ενότητα εξηγεί τα παρακάτω στοιχεία, τα οποία σχετίζονται με το συγκεκριμένο λογισμικό:

  • Έναρξη του λογισμικού
  • Κύριο μενού
  • Σύνδεση και αποσύνδεση του λογισμικού

    Έναρξη του λογισμικού

    Αφού πραγματοποιηθεί η καταχώρηση του σετ ακουστικών-μικροφώνου, το λογισμικό θα ξεκινήσει αυτόματα, την επόμενη φορά που θα ξεκινήσει το Bluetooth.
    Σημείωση: Αν αυτό το λογισμικό ξεκινήσει όταν δεν εκτελείται το Skype, θα μεταβεί σε κατάσταση λειτουργίας αναμονής, μέχρι να ξεκινήσει το Skype.

    Όταν ξεκινήσει αυτό το λογισμικό, το Skype θα εμφανίσει ένα παράθυρο διαλόγου που θα δηλώνει "Κάποιο άλλο πρόγραμμα θέλει να χρησιμοποιήσει το Skype". Ρυθμίστε το διάλογο σε "Επίτρεψε σε αυτό το πρόγραμμα να κάνει χρήση του Skype" ή "Επίτρεψε σε αυτό το πρόγραμμα να κάνει χρήση του Skype, αλλά ρώτησέ με ξανά στο μέλλον" και μετά κάντε κλικ στο κουμπί "OK".
    Σημείωση: Οποιαδήποτε άλλη επιλογή θα εμποδίσει το λογισμικό αυτό από το να εκκινηθεί στο μέλλον.

    Σημείωση
    • Αν το πρόγραμμα σταματήσει να εκκινείται λόγω του ότι έχετε επιλέξει κάποιο άλλο στοιχείο εκτός του διαλόγου "Επίτρεψε σε αυτό το πρόγραμμα να κάνει χρήση του Skype" ή "Επίτρεψε σε αυτό το πρόγραμμα να κάνει χρήση του Skype, αλλά ρώτησέ με ξανά στο μέλλον", ακολουθήστε τα παρακάτω βήματα:

      1. Ανοίξτε το παράθυρο "Ιδιωτικότητα" στο Skype.
      2. Κάτω από την οθόνη "Σχετικές εργασίες", πατήστε "Διαχείριση πρόσβασης άλλων προγραμμάτων στο Skype"
      3. Στην οθόνη " Διαχείριση ελέγχου πρόσβασης API", επιλέξτε τη γραμμή που λέει "Δεν επιτρέπεται η χρήση του Skype" και κάντε κλικ στο κουμπί "Κατάργηση".

      Σημείωση: Ανατρέξτε στο εγχειρίδιο του Skype για λεπτομέρειες που αφορούν στις οθόνες και τις λειτουργίες του Skype.

    • Μπορείτε επίσης να εκκινήσετε την εφαρμογή κάνοντας δεξί κλικ στο εικονίδιο Διαχείριση Bluetooth και στη συνέχεια να επιλέξετε [Βοηθός Skype] από το μενού που εμφανίζεται.
    Κύριο Μενού

    Όταν εκτελείται το λογισμικό, θα εμφανιστεί ένα εικονίδιο, που θα ελαχιστοποιηθεί στη γραμμή εργασιών.
    Μπορείτε να κάνετε δεξί κλικ στο εικονίδιο του λογισμικού για να εμφανιστεί το μενού συστήματος.

    Μενού Συστήματος
    Όνομα | Σημασία

    Σύνδεση

             Ενεργοποιεί το λογισμικό, συνδέοντάς το με ένα σετ ακουστικών-μικροφώνου.
    Σημείωση: Αυτό το στοιχείο μπορεί να επιλεγεί μόνο όταν έχει απενεργοποιηθεί το λογισμικό.
    Αποσύνδεση Απενεργοποιεί το λογισμικό, σταματώντας τις συνδέσεις ανάμεσα στο σετ ακουστικών-μικροφώνου και το Skype και απενεργοποιεί το σετ ακουστικών-μικροφώνου.
    Σημείωση: Αυτό το στοιχείο μπορεί να επιλεγεί μόνο όταν έχει συνδεθεί το λογισμικό.
    Βοήθεια | Ξεκινά το πρόγραμμα Βοήθεια.
    Πληροφορίες | Εμφανίζει τις πληροφορίες έκδοσης του λογισμικού.
    Κλείσιμο | Τερματίζει τη λειτουργία του λογισμικού.
    Σημείωση: οι επιλογές "Σύνδεση", "Αποσύνδεση" και "Κλείσιμο" δεν μπορεί να επιλεγούν όσο το Skype χρησιμοποιείται.

    Σημείωση
    • Όταν χρησιμοποιείται το Skype, ή όταν ο VoIP συσχετισμός είναι απενεργοποιημένος, οι επιλογές "Σύνδεση" και "Αποσύνδεση" δεν μπορεί να επιλεγούν.

    Σύνδεση και αποσύνδεση του λογισμικού

    Χρήση των μενού του λογισμικού για την σύνδεση και την αποσύνδεσή του.
    Για να απενεργοποιήσετε το λογισμικό προσωρινά, επιτρέποντας έτσι το συσχετισμό ανάμεσα στο Skype και στο σετ ακουστικών-μικροφώνου, επιλέξτε "Αποσύνδεση" από το μενού.

    Για να συνδέσετε το λογισμικό και να επιτρέψετε το συσχετισμό ανάμεσα στο Skype και στο σετ ακουστικών-μικροφώνου, επιλέξτε "Σύνδεση" από το μενού.


Πραγματοποίηση και λήψη κλήσεων με το σετ ακουστικών-μικροφώνου

Μπορείτε να χρησιμοποιήσετε αυτό το λογισμικό με το Skype για να πραγματοποιείτε και να λαμβάνετε τηλεφωνικές κλήσεις. Σε αυτή την ενότητα επεξηγούνται οι ακόλουθες διαδικασίες:

  • Πραγματοποίηση κλήσης με το Skype
  • Λήψη κλήσης με το Skype

    Πραγματοποίηση κλήσης με το Skype

    Ανατρέξτε στο εγχειρίδιο του Skype για λεπτομέρειες σχετικά με τον τρόπο με τον οποίο πραγματοποιείται μια κλήση με το Skype.

    Σημείωση
    • Ανατρέξτε στο εγχειρίδιο οδηγιών για περισσότερες πληροφορίες σχετικά με την επανάληψη κλήσης αριθμού.
    Λήψη κλήσης με το Skype

    Πιέστε το κουμπί του σετ ακουστικών- μικροφώνου για να λάβετε μια κλήση χρησιμοποιώντας το Skype. (Το Skype θα συνδέσει αυτόματα την τηλεφωνική κλήση με το σετ ακουστικών-μικροφώνου.)

    Σημείωση: Ανατρέξτε στο εγχειρίδιο του Skype για λεπτομέρειες σχετικά με τις παραπάνω λειτουργίες.


Όταν συναντάτε προβλήματα

Αντιμετώπιση προβλημάτων

Αυτή η ενότητα εξηγεί πιθανά προβλήματα τα οποία μπορεί να αντιμετωπίσετε όταν χρησιμοποιείτε ένα σετ ακουστικών-μικροφώνου με το Skype, καθώς και κοινές λύσεις σε αυτά τα προβλήματα.

Βασικές αρχές
  • Οι βασικές αρχές που πρέπει να έχετε υπόψη σας όταν χρησιμοποιείτε τη(/τις) συσκευή(ες) σας περιγράφονται στην ενότητα "Τι πρέπει να γνωρίζετε για να χρησιμοποιήσετε την ασύρματη τεχνολογία Bluetooth;" των αρχείων βοήθειας του βοηθητικού προγράμματος Bluetooth. Αν αντιμετωπίσετε προβλήματα αφού έχετε διαβάσει αυτές τις πληροφορίες, ανατρέξτε στα στοιχεία που ακολουθούν.
  • Ρυθμίστε το σετ ακουστικών-μικροφώνου πριν να χρησιμοποιήσετε το Skype.
  • Όταν δεν επιθυμείτε να χρησιμοποιήσετε το σετ ακουστικών-μικροφώνου, είτε απενεργοποιήστε το, είτε διαγράψτε τις πληροφορίες που έχουν καταχωρηθεί γι' αυτό.
  • Ανατρέξτε στην ενότητα Αντιμετώπιση προβλημάτων, στα αρχεία βοήθειας του βοηθητικού προγράμματος Bluetooth.

Δεν είναι δυνατός ο εντοπισμός του σετ ακουστικών-μικροφώνου
  • Δεν είναι δυνατός ο εντοπισμός του σετ ακουστικών-μικροφώνου αν είναι συνδεδεμένο ή χρησιμοποιείται από οποιαδήποτε άλλη συσκευή.
  • Είναι πιθανό επίσης, το σετ ακουστικών-μικροφώνου να έχει αποσυνδεθεί. Επιχειρήστε να εκτελέσετε πάλι την εγκατάσταση.

Δεν είναι δυνατή η σύνδεση στο σετ ακουστικών-μικροφώνου
  • Δεν είναι δυνατός ο εντοπισμός του σετ ακουστικών-μικροφώνου αν είναι συνδεδεμένο ή χρησιμοποιείται από οποιαδήποτε άλλη συσκευή.
  • Ορισμένα προϊόντα δεν είναι δυνατόν να συνδεθούν μέσω ασύρματης τεχνολογίας Bluetooth στην περίπτωση που η συσκευή είναι συνδεδεμένη με τροφοδοτικό ισχύος. Προσπαθήστε να συνδεθείτε αφού αποσυνδεθείτε με το τροφοδοτικό ισχύος.

Ο ήχος είναι διακεκομμένος, ή δεν υπάρχει ήχος
  • Αν έχετε συνδεθεί ταυτόχρονα και σε μια δεύτερη συσκευή, συμβατή με την ασύρματη τεχνολογία Bluetooth, ενώ προσπαθείτε να χρησιμοποιήσετε το σετ ακουστικών-μικροφώνου, μπορεί να ακούτε τον ήχο διακεκομμένα, ή οι μεταβιβάσεις των αρχείων να πραγματοποιούνται αργά, ή να αντιμετωπίσετε άλλα προβλήματα. Η άλλη συσκευή, η οποία είναι επίσης συμβατή με την ασύρματη τεχνολογία Bluetooth ενδέχεται να αποσυνδεθεί. Συνιστούμε να μην χρησιμοποιείτε το σετ ακουστικών-μικροφώνου όταν ταυτόχρονα χρησιμοποιείται και από μιαν άλλη συσκευή, η οποία είναι συμβατή με την ασύρματη τεχνολογία Bluetooth.
  • Επίσης βεβαιωθείτε ότι χρησιμοποιείτε σωστά το σετ ακουστικών-μικροφώνου. Ανατρέξτε στο εγχειρίδιο οδηγιών για περισσότερες πληροφορίες σχετικά με αυτή τη λειτουργία.
  • Βεβαιωθείτε ότι το στοιχείο ελέγχου έντασης στο σετ ακουστικών-μικροφώνου και τον υπολογιστή είναι ρυθμισμένο σωστά. Ανατρέξτε στο εγχειρίδιο οδηγιών για περισσότερες πληροφορίες σχετικά με αυτή τη λειτουργία του στοιχείου ελέγχου έντασης.

Δεν είναι δυνατός ο συσχετισμός του σετ ακουστικών-μικροφώνου με το Skype
  • Ανοίξτε την οθόνη "Ρυθμίσεις Bluetooth" για να επιβεβαιώσετε ότι έχει καταχωρηθεί ένα έγκυρο σετ ακουστικών-μικροφώνου.
  • Βεβαιωθείτε ότι οι ρυθμίσεις του Skype δεν έχουν ορισθεί για απαγόρευση πραγματοποίησης συσχετισμών ανάμεσα σε συσκευές.
    Ανοίξτε το παράθυρο "Ιδιωτικότητα" στο Skype. Σημείωση: Ανατρέξτε στο εγχειρίδιο του Skype για λεπτομέρειες σχετικά με τις οθόνες και τις λειτουργίες του Skype.
  • Βεβαιωθείτε ότι το λογισμικό δεν έχει τεθεί σε κατάσταση "Αποσύνδεση" στο Μενού Συστήματος.
  • Βεβαιωθείτε ότι το σετ ακουστικών-μικροφώνου είναι σε λειτουργία.
  • Βεβαιωθείτε ότι το Bluetooth εκτελείται.