Verwendung von VoIP-verknüpften Anwendungen

Dieser Abschnitt beschreibt ein Beispiel für die Verwendung einer VoIP-Anwendung mit dem Bluetooth-Dienstprogramm.

  • Verwendung von Skype mit Headset
Hinweis:
  • VoIP (Voice over Internet Protocol) ist eine Technologie, mit der Audiodaten über ein TCP/IP-Netzwerk wie das Internet oder ein Intranet verschickt werden und so die Netzwerktelefonie ermöglichen.
  • Skype ist eine VoIP-Anwendung, die vom Unternehmen Skype Limited entwickelt wurde. Skype nutzt P2P-Technologien (engl. peer-to-peer), bei denen die Benutzer über das Internet direkt verbunden sind und ohne weitere Kosten miteinander sprechen können. Die Software ermöglicht auch kostenpflichtige Anrufe ins Festnetz und zu Mobiltelefonen.

Weiter


Verwendung von Skype mit Headset

In diesem Abschnitt wird erklärt, wie der Skype-Assistent gestartet wird. Es handelt sich um ein Dienstprogramm, das Bluetooth mit VoIP verknüpft und das Telefonieren mit einem Bluetooth-fähigen Headset ermöglicht.

Um die Software zu verwenden, starten Sie zuerst den Skype-Assistenten auf dem Computer. Stellen Sie sicher, dass Skype ebenfalls auf dem Computer installiert ist.

In diesem Abschnitt wird Folgendes erklärt:

  • Was ist Skype?
  • Was ist der Skype-Assistent?
  • Erste Schritte zur Softwarenutzung
  • Ein- und ausgehende Telefonate mit dem Headset
  • Fehlerbehebung

Hinweis: Um diese Software für Anrufe mit einem Bluetooth-fähigen drahtlosen Headset nutzen zu können, muss Skype auf dem zu verwendenden Computer installiert sein.

Hinweis: Diese Hilfe ist für den Einsatz eines drahtlosen Bluetooth-fähigen Headset konzipiert, das vom Skype-Assistenten unterstützt wird. Einige der beschriebenen Funktionen sind eventuell auf Ihrem Betriebssystem nicht verfügbar.

Hinweis: Bitte stellen Sie keine Verbindungen über die "Bluetooth-Einstellungen" her, solange Sie in Skype sprechen, und starten Sie währenddessen auch keine VoIP-verknüpften Dienstprogramme. Andernfalls kann das Programm eventuell abstürzen.

Begriffe
  • "Headset" bezieht sich auf ein mit der Bluetooth Wireless-Technologie kompatibles drahtloses Headset.
  • "Diese Software" bezieht sich auf den Skype-Assistenten.

Marken

Skype, SkypeIn, SkypeOut, Skype Me, das Skype-Logo, und das S-Logo sind eingetragene Marken von Skype Limited oder anderen relevanten Unternehmen. Skype ist beim Patent- und Markenamt der USA (United States Patent and Trademark Office ) und den Markenämtern von Australien, Finnland, der Benelux-Staaten, Hong Kong, Israel, Japan, Liechtenstein, Neuseeland, der Schweiz und Taiwan angemeldet.

Wichtige Hinweise (Bitte lesen)
  • Bei Benutzung dieser Software geben die Lautsprecher andere Tonsignale als die von Skype aus. Wenn Sie diese anderen Tonsignale hören möchten, stellen Sie Ihre Verbindung erst her, nachdem Sie die Freisprechkommunikation unter "Bluetooth-Einstellungen" deaktiviert haben.
  • Die Tonqualität kann bei Benutzung dieses Geräts beeinträchtigt sein.
  • Benutzen Sie dieses Gerät nicht in Bereichen, wo die Benutzung von Funkgeräten untersagt ist (Krankenhäuser usw.).
  • Dieses Produkt funktioniert möglicherweise nicht mit allen Skype-Versionen.
  • Dieses Produkt funktioniert möglicherweise nicht mit allen Headsets.
  • Faktoren, die den Funkempfang beeinträchtigen, führen möglicherweise zu Unterbrechungen oder zum Verlust des Bluetooth-Signals.
  • Dieses Produkt kann nur mit Bluetooth-fähigen drahtlosen Headsets verwendet werden, die HFP unterstützen.
  • Eventuell für die Nutzung von Skype Out anfallende Gebühren sind vom Nutzer zu tragen.


Was ist Skype?

Skype ist eine VoIP-Anwendung, die von Skype Limited entwickelt wurde. Skype nutzt P2P-Technologien (engl. peer-to-peer), bei denen die Benutzer über das Internet direkt verbunden sind und ohne weitere Kosten miteinander sprechen können. Die Software ermöglicht auch kostenpflichtige Anrufe ins Festnetz und zu Mobiltelefonen.

Um ein Headset für ein- und ausgehende Telefonate benutzen zu können, muss auf beiden beteiligten Computern die Skype-Software installiert sein.

Hinweis: Im Skype-Benutzerhandbuch finden Sie weitere Informationen zum Skype-Betrieb und den entsprechenden Bildschirmanzeigen. Informationen zu Skype finden Sie auch auf der Skype-Website http://www.skype.com.

Hinweis: Die Skype-Software kann von der Skype-Website heruntergeladen werden (http://www.skype.com).


Was ist der Skype-Assistent?

Der Skype-Assistent kann automatisch Verbindungen zu Bluetooth-fähigen Geräten herstellen. Dadurch ist es für den Benutzer möglich, sich mit seinem drahtlosen Headset vom Computer zu entfernen. So können ein- und ausgehende Telefongespräche mit Skype über Headset geführt werden.

Hinweis: Diese Software setzt voraus, dass Skype bereits auf dem Computer, auf dem sie verwendet werden soll, installiert ist.

Hinweis: Es ist erforderlich, dass Sie Ihr Headset mithilfe des Bluetooth-Dienstprogramms registrieren. Weitere Informationen finden Sie unter Inbetriebnahme der Software


Inbetriebnahme der Software

Vor Benutzung dieser Software muss ein Headset an den Computer angeschlossen und sichergestellt sein, dass es funktioniert.
Wenn Sie das Headset zum ersten Mal an diesem Computer benutzen, müssen Sie es registrieren. Benutzen Sie das Bluetooth-Dienstprogramm für die Headset-Registrierung.

Hinweis: In den Hilfedateien zum Bluetooth-Dienstprogramm finden Sie Informationen zum Starten und Verwenden des Bluetooth-Dienstprogramms.

  • Registrierung des Headset (Erstgebrauch)
  • Anschließen und Aktivieren des Headset (nach der Erstinstallation)

    Registrierung des Headset (Erstgebrauch)
    Anleitung
    1. Klicken Sie auf das Bluetooth-Symbol in der Taskleiste und klicken Sie anschließend auf [Neue Verbindung hinzufügen].
      Hinweis:
      • Sie können auch [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] wählen und dann im Fenster [Bluetooth-Einstellungen] auf [Neue Verbindung] klicken. Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Willkommen beim Assistenten zum Hinzufügen einer neuen Verbindung.)] wird geöffnet.
    2. Schalten Sie das Headset ein.
      Nach dem Einschalten kann das Headset die Verbindung herstellen.
      Wichtig:

      Die Bedienung des Headset unterscheidet sich je nach Hersteller und Modell. Weitere Informationen finden Sie im Handbuch zum Headset.

    3. Wählen Sie die Option [Benutzerdefinierter Modus] und klicken Sie auf [Weiter].
      Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Geräte werden gesucht)] wird geöffnet. Wenn die Geräteerkennung abgeschlossen ist, werden Sie zur Auswahl eines Geräts aufgefordert.

    4. Wählen Sie den Headset-Gerätenamen in der Liste und klicken Sie dann auf die Schaltfläche [Weiter].

    5. Wählen Sie [Freisprechgerät] aus und klicken Sie auf [Weiter].
      Das Fenster [Hardwareinstallation] wird angezeigt.

    6. Aktivieren Sie [Mit VoIP-Anwendung verwenden].

    7. Klicken Sie auf [Fertig stellen].
      Wenn die Treiber-Installation abgeschlossen ist, werden die Einstellungen registriert und im Dialogfeld [Bluetooth-Einstellungen] wird ein Symbol angezeigt.

    8. Nach Abschluss der Registrierung startet die Software automatisch.
    Anschließen und Aktivieren des Headset (nach der Erstinstallation)

    Nach der Headset-Registrierung startet die Software beim nächsten Start von Bluetooth automatisch.


Start und Menüs des Skype-Assistenten

In diesem Abschnitt wird Folgendes erklärt:

  • Software-Start
  • Hauptmenü
  • Aktivieren und Deaktivieren der Software

    Software-Start

    Nach der Headset-Registrierung startet die Software automatisch beim nächsten Start von Bluetooth.
    Hinweis: Wird die Software gestartet, ohne dass Skype ausgeführt wird, geht sie in den Wartemodus, bis Skype gestartet wird.

    Wird diese Software gestartet, zeigt Skype die Meldung "Eine Anwendung versucht auf Skype zuzugreifen" an. Wählen Sie eine der Einstellungen "Zugriff auf Skype erlauben" oder "Zugriff auf Skype erlauben, aber jedes Mal nachfragen" und klicken Sie dann auf "OK".
    Hinweis: Jede andere Auswahl verhindert, dass die Software in Zukunft gestartet wird.

    Hinweis:
    • Wenn das Programm den Startvorgang abbricht, weil Sie im Dialogfeld "Eine Anwendung versucht auf Skype zuzugreifen" eine andere als die empfohlene Auswahl getroffen haben, führen Sie folgende Schritte aus:

      1. Öffnen Sie in Skype das Fenster "Privatsphäre".
      2. Klicken Sie im Fenster "Privatsphäre" unter "Ähnliche Aufgaben" auf "Zugriffsverwaltung (externe Anwendungen)".
      3. Wählen Sie im Fenster "Zugriffsverwaltung (API)" die Zeile "Zugriff auf Skype nicht erlaubt" aus und klicken Sie auf "Entfernen".

      Hinweis: Im Skype-Benutzerhandbuch finden Sie weitere Informationen zum Skype-Betrieb und den entsprechenden Bildschirmanzeigen.

    • Sie können die Anwendung auch starten, indem Sie mit der rechten Maustaste auf das Bluetooth Manager-Symbol klicken und im angezeigten Menü [Skype Assistant] wählen.
    Hauptmenü

    Wenn die Software ausgeführt wird, erscheint im Systembereich der Taskleiste ein entsprechendes Programmsymbol.
    Mit Rechtsklick auf dieses Symbol können Sie ein Systemmenü anzeigen.

    Das Systemmenü
    Name | Bedeutung

    Aktivieren

             Aktiviert die Software und stellt die Verbindung zum Headset her.
    Hinweis: Diese Auswahl können Sie nur treffen, wenn die Software deaktiviert ist.
    Deaktivieren Deaktiviert die Software, stoppt die Verbindung zwischen dem Headset und Skype und schaltet das Headset aus.
    Hinweis: Diese Auswahl können Sie nur treffen, wenn die Software aktiviert ist.
    Hilfe | Startet das Hilfeprogramm.
    Info | Zeigt die Versionsinformationen zur Software an.
    Beenden | Beendet die Software.
    Hinweis: "Aktivieren", "Deaktivieren" und "Beenden" können nicht gewählt werden, wenn Skype gerade verwendet wird.

    Hinweis:
    • Wenn Skype gerade verwendet wird oder die VoIP-Verknüpfung ausgeschaltet ist, können "Aktivieren" und "Deaktivieren" nicht gewählt werden.

    Aktivieren und Deaktivieren der Software

    Benutzen Sie die Menüs in der Software, um diese zu aktivieren bzw. zu deaktivieren.
    Um die Software zeitweise zu deaktivieren und damit die Verknüpfung zwischen Skype und dem Headset anzuhalten, wählen Sie "Deaktivieren" aus dem Menü.

    Um die Software zu aktivieren und Skype mit dem Headset zu verknüpfen, wählen Sie "Aktivieren" aus dem Menü.


Ein- und ausgehende Telefonate mit dem Headset

Diese Software können Sie zusammen mit Skype für ein- und ausgehende Telefonate verwenden. In diesem Abschnitt wird Folgendes erklärt:

  • Mit Skype anrufen
  • Anrufe mit Skype entgegennehmen

    Mit Skype anrufen

    Im Skype-Handbuch finden Sie weitere Informationen zum Anrufen mit Skype.

    Hinweis:
    • Im Headset-Handbuch finden Sie weitere Informationen zur Wahlwiederholung.
    Anrufe mit Skype entgegennehmen

    Drücken Sie die Headset-Taste, um einen Skype-Anruf entgegenzunehmen. (Skype verbindet den Anruf automatisch mit dem Headset.)

    Hinweis: Im Handbuch zum Headset und im Skype-Handbuch finden Sie weitere Informationen zu diesen Vorgängen.


Falls Probleme auftreten

Fehlerbehebung

In diesem Abschnitt wird erklärt, welche Probleme bei Verwendung eines Headset mit Skype auftreten können und wie sie behoben werden.

Grundwissen
  • Grundlegende Konzepte, die man als Bluetooth-Anwender kennen sollte, werden in den Hilfedateien des Bluetooth-Dienstprogramms unter "Grundlegende Informationen zur Bluetooth Wireless-Technologie" erläutert. Bestehen die Probleme nach dem Durchlesen dieser Informationen weiter, finden Sie in den nachstehenden Informationen weitere Hilfen.
  • Richten Sie das Headset ein, bevor Sie Skype verwenden.
  • Wenn Sie das Headset nicht verwenden möchten, schalten Sie es entweder aus oder löschen die Registrierungsinformationen.
  • Sehen Sie in den Hilfedateien des Bluetooth-Dienstprogramms unter "Fehlerbehebung" nach.

Das Headset wird nicht erkannt
  • Das Headset wird nicht erkannt, wenn es mit einem anderen Gerät verbunden ist und von diesem benutzt wird.
  • Möglicherweise wurde auch die Verbindung des Headset unterbrochen. Wiederholen Sie das Setup.

Es kann keine Verbindung zum Headset hergestellt werden
  • Das Headset wird nicht erkannt, wenn es mit einem anderen Gerät verbunden ist und von diesem benutzt wird.
  • Einige Produkte stellen keine Verbindung über die Bluetooth Wireless-Technologie her, wenn das Gerät an ein Netzgerät angeschlossen ist. Unterbrechen Sie die Verbindung zum Netzgerät und versuchen Sie dann, die Verbindung herzustellen.

Der Ton wird häufig unterbrochen oder ist nicht zu hören
  • Wenn Sie gleichzeitig mit einem anderen Bluetooth-kompatiblen Gerät verbunden sind, während Sie versuchen, das Headset zu benutzen, können möglicherweise schlechte Tonqualität, langsame bzw. problematische Dateiübertragungen und andere Probleme auftreten. Die Verbindung zu dem anderen Bluetooth-kompatiblen Gerät kann ebenfalls unterbrochen sein. Wir empfehlen, das Headset nicht zu verwenden, wenn ein anderes mit der Bluetooth Wireless-Technologie kompatibles Gerät in Gebrauch ist.
  • Stellen Sie auch sicher, dass das Headset gemäß der Betriebsanleitung verwendet wird. Im Handbuch des Headset finden Sie dazu nähere Informationen.
  • Stellen Sie sicher, dass die Lautstärkeregelungen an Headset und PC richtig eingestellt sind. In den Handbüchern zu Headset und PC finden Sie nähere Informationen dazu.

Das Headset kann nicht mit Skype verknüpft werden
  • Öffnen Sie das Fenster "Bluetooth-Einstellungen", um zu prüfen, ob ein gültiges Headset registriert ist.
  • Vergewissern Sie sich, dass die Skype-Einstellungen keine Geräteverknüpfungen untersagen.
    Öffnen Sie in Skype das Fenster "Privatsphäre". Hinweis: Im Skype-Benutzerhandbuch finden Sie weitere Informationen zum Skype-Betrieb und den entsprechenden Bildschirmanzeigen.
  • Stellen Sie sicher, dass die Software nicht im Systemmenü deaktiviert wurde.
  • Prüfen Sie, ob das Headset eingeschaltet ist.
  • Kontrollieren Sie, ob Bluetooth ausgeführt wird.