Einführung

Vielen Dank für Ihre Wahl des Bluetooth-Dienstprogramms.
In dieser Hilfe wird erklärt, wie Sie das Bluetooth-Dienstprogramm zum Konfigurieren von Bluetooth Wireless-Technologie-Geräten und zu anderen Zwecken verwenden können.
Wir hoffen, dass Sie mit dieser Hilfe das Bluetooth-Dienstprogramm in vollem Umfang nutzen können.

  • Was ist Bluetooth Wireless-Technologie?
  • Grundlegende Informationen zum Benutzen von Bluetooth Wireless-Technologie
  • Bandbreite der Bluetooth Wireless-Technologie-Geräte
  • Inhalt des Bluetooth-Dienstprogramms
Wichtig:

Diese Hilfe bezieht sich auf PC, die mit der Bluetooth Wireless-Technologie kompatibel sind (durch integrierte Komponenten bzw. installierte Kommunikationskarten oder -adapter), die das Bluetooth-Dienstprogramm unterstützen. Einige der beschriebenen Funktionen sind evtl. in Ihrem Betriebssystem nicht verfügbar.

Teile der Beschreibungen für Logos und Symbole sowie einige Pfade zum Menü [Bluetooth] über das Menü [Start] können bei Ihnen abweichen. Diese sind abhängig von den Software- und Hardwareumgebungen der kabellosen Bluetooth-Technologie.

Einige in der Software verwendete bzw. im Folgenden unter „Vorgehensweise“ beschriebene Pfade, Logos und/oder Symbole (für den Zugriff Startmenü auf die Bluetooth-Dienstprogramme über das Startmenü) können sich von den Logos und/oder Symbolen in Ihrer Software unterscheiden. Dies hängt von der Software und Hardware ab, die Sie im Zusammenhang mit Bluetooth verwenden.

Einige Bilder können anders aussehen.

[Informationen zur Marke]

(C) 2003, 2007 TOSHIBA Corporation. Alle Rechte vorbehalten.


Was ist

Was ist Bluetooth Wireless-Technologie?

Bluetooth Wireless-Technologie ist ein weltweiter Telekommunikationsstandard, mit dem Daten drahtlos zwischen PC, Peripheriegeräten, Mobiltelefonen und anderen elektronischen Geräten übertragen werden können.
Nach der Registrierung von Geräten mit integrierter Bluetooth Wireless-Technologie können diese untereinander Daten austauschen.

Es können maximal sieben Bluetooth Wireless-Technologie-Geräte miteinander verbunden werden. Wenn Sie eine Maus, Tastatur, Modem, Drucker oder ein anderes Gerät mithilfe von Bluetooth Wireless-Technologie verbinden, können Sie bequemer arbeiten, da Sie ohne lästige Kabel auskommen und nicht durch die Kabellänge eingeschränkt sind.

Weiter


Grundlegende Informationen zum Benutzen von

Grundlegende Informationen zum Benutzen von Bluetooth Wireless-Technologie

Mit Bluetooth Wireless-Technologie werden Daten per Funk übertragen.
Folgende Punkte müssen befolgt werden, damit Bluetooth-Geräte korrekt konfiguriert und verwendet werden können.

  • Die Geräte müssen mit Bluetooth Wireless-Technologie kompatibel sein.
  • Die Geräte können nur miteinander kommunizieren, wenn sie sich innerhalb ihrer Reichweite befinden.
  • Die Geräte müssen sich in einem Modus befinden, in dem das Herstellen der Verbindung möglich ist.
  • Es sollten keine anderen Geräte in der Nähe betrieben werden, die ebenfalls Funksignale aussenden.
  • Die Bluetooth-Geräte müssen eingeschaltet sein.
Die Geräte müssen mit Bluetooth Wireless-Technologie kompatibel sein.

Die Hardware und Software des PCs und anderer Komponenten muss mit Bluetooth Wireless-Technologie kompatibel sein.
Mit Bluetooth Wireless-Technologie kompatible Produkte sind normalerweise mit dem folgenden Symbol gekennzeichnet:

Weitere Informationen erhalten Sie von Ihrem Fachgeschäft oder konsultieren Sie die Betriebsanleitung des Produkts.

Hinweis:
  • In PC oder PDA (Personal Digital Assistant) ohne integrierte Bluetooth Wireless-Technologie-Funktion muss eine Bluetooth Wireless-Technologie-Kommunikationskarte, ein entsprechender Adapter oder ein ähnliches Gerät (nicht inbegriffen) installiert werden.
Die Bluetooth Wireless-Technologie-Geräte müssen miteinander kommunizieren können

Geräte, die sich außerhalb der Reichweite der Funksignale befinden, können nicht wahrgenommen und somit nicht zum Datenaustausch verwendet werden.
Stellen Sie sicher, dass die Geräte miteinander kommunizieren können, bevor Sie diese zum ersten Mal registrieren und konfigurieren.

Hinweis:
  • Die maximale Reichweite eines PCs beträgt zehn Meter. Weitere, gerätespezifische Informationen zur Reichweite eines Geräts finden Sie in der entsprechenden Betriebsanleitung.
  • Die Verbindung wird möglicherweise gestört, wenn sich Hindernisse zwischen den Geräten befinden. Wenn Sie beispielsweise ein Gerät im Erdgeschoss aufstellen und das andere im ersten Obergeschoss, kann es sein, dass keine Verbindung hergestellt werden kann, obwohl die Geräte ausreichend nahe beieinander sind.
Die Geräte müssen sich in einem Modus befinden, in dem das Herstellen der Verbindung möglich ist.

Die Geräte können nur verbunden werden, wenn sie sich gegenseitig erkennen können.
Manche Geräte befinden sich nach dem Einschalten nicht automatisch in einem Modus, in dem die Verbindung hergestellt werden kann. Es kann auch sein, dass nach einiger Zeit der Energiesparmodus eingeschaltet wird, in dem Geräte nicht erkannt werden können. Weitere Informationen finden Sie in der Betriebsanleitung des entsprechenden Geräts.

Es sollten keine anderen Geräte in der Nähe betrieben werden, die ebenfalls Funksignale aussenden.

Die Bluetooth Wireless-Technologie-Verbindung kann u. U. durch Mikrowellenherde, drahtlose LANs und andere Geräte gestört werden, die sich in der Nähe befinden und Funksignale aussenden.
Stellen Sie sicher, dass die Bluetooth-Geräte korrekt platziert sind und die oben erwähnten Geräte nicht in Betrieb sind, während Sie die Bluetooth-Geräte benutzen.

Die Bluetooth Wireless-Technologie-Geräte müssen eingeschaltet sein.

Die Bluetooth Wireless-Technologie funktioniert nicht, wenn die Geräte ausgeschaltet sind.
Manche PC und andere Komponenten haben einen speziellen Schalter für Bluetooth Wireless-Technologie-Verbindungen, der vom Netzschalter unabhängig ist. Bluetooth Wireless-Technologie funktioniert nicht, wenn dieser Schalter ausgeschaltet ist.

  • Benutzen von PC mit integrierter Bluetooth Wireless-Technologie
  • Bei Verwendung eines Bluetooth-USB-Adapters oder einer SD-Karte


Bandbreite der

Bandbreite der Bluetooth Wireless-Technologie-Geräte

Um festzustellen, ob eine gewünschte Funktion mit Ihrem Bluetooth Wireless-Technologie-Gerät verwendet werden kann, müssen Sie die Funktionsweise von "Diensten" und "Profilen" verstehen.

Was ist ein "Profil"?

Die Bluetooth Wireless-Technologie wird beispielsweise in Mäusen und Tastaturen (sogenannten Eingabegeräten), Druckern (Ausgabegeräten) und drahtlosen Modems (Kommunikationsgeräten) eingesetzt. Diese Geräte können Funktionen nutzen, die als "Dienste" bezeichnet werden.

Damit diese Dienste zuverlässig genutzt werden können, stehen für Bluetooth Wireless-Technologie-Geräte gängige Spezifikationen zur Verfügung, die als "Profile" bezeichnet werden.
Wenn beispielsweise ein PC eine Verbindung zu einem Gerät herstellt, ruft er das Profil des entsprechenden Geräts ab und stellt anhand dieses Profils fest, welche Funktionen (oder "Dienste") das Gerät bietet.

Nehmen wir als Beispiel einen Geschäftsmann, der ins Ausland reist.

Der Geschäftsmann kann nur dann mit anderen Personen reden, wenn er eine Sprache spricht, die sie verstehen.

Ohne Kenntnis einer gemeinsamen Sprache, ist keine Unterhaltung möglich.

Die Gesprächspartner des Beispiels sind mit Bluetooth-Geräten vergleichbar, die Sprachen mit den Profilen und die Dialoge mit den Diensten. Im ersten Fall kann ein Dienst ausgeführt werden, weil die Geräte ein gemeinsames Profil unterstützen. Im zweiten Fall ist dies aufgrund der mangelnden Unterstützung eines gemeinsamen Profils nicht möglich.

D. h., Sie können Bluetooth Wireless-Technologie-Geräte verwenden, die über ein Profil verfügen, das von einem PC (oder dem Bluetooth-Dienstprogramm) unterstützt wird.
Wenn die Profile des Geräts nicht vom PC unterstützt werden, können die zu diesen Profilen gehörigen Funktionen nicht genutzt werden. Des Weiteren kann ein Gerät nur verwendet werden, wenn seine Profile vom PC unterstützt werden.

Profiltypen

Das Bluetooth-Dienstprogramm unterstützt die folgenden Profile:

Typ | Definition
DUN | DFÜ-Netzwerk (Dial-Up Networking) Ermöglicht das Herstellen einer Bluetooth Wireless-Technologie-Verbindung mit dem Internet oder anderen Netzwerken über ein drahtloses Modem, ein Mobiltelefon oder ein ähnliches Gerät.
FAX | FAX Ermöglicht das Herstellen einer Bluetooth Wireless-Technologie-Verbindung zum Versenden oder Empfangen von Telefax über ein drahtloses Modem, ein Mobiltelefon oder ein ähnliches Gerät.
LAP | Profil für LAN-Zugriff (LAN Access Profile) Ermöglicht das Herstellen einer Bluetooth Wireless-Technologie-Verbindung mit einem LAN-Zugriffspunkt für die Nutzung der Dienste eines LAN über PPP.
SPP | Profil für serielle Schnittstelle (Serial Port Profile) Ermöglicht die Kommunikation mit einem Gerät über eine virtuelle serielle Schnittstelle, die für eine Bluetooth Wireless-Technologie-Verbindung konfiguriert ist.Dieses Profil kann für die Kommunikation zwischen Druckern und Druckeradaptern und PDAs anstelle von HCRP oder ActiveSync verwendet werden.
HID | Human Interface Device Profile (Eingabegeräte) Ermöglicht die Einbindung von drahtlosen Mäusen, Tastaturen und anderen Eingabegeräten.
HCRP | Hardcopy Cable Replacement Profile (Druckerkabelersatz) Ermöglicht das Drucken mit einem Druckertreiber.
FTP | File Transfer Profile (Dateiübertragung) Ermöglicht das Durchsuchen von Ordnern auf einem drahtlosen Gerät und das Übertragen von Dateien von und zum lokalen Gerät.
OPP | Object Push Profile (Objektübertragung) Ermöglicht den Austausch von Visitenkartendaten mit einem drahtlosen Gerät.
A2DP | Advanced Audio Distribution Profile (Erweiterte Audioverteilung) Ermöglicht den Austausch von Audiodaten zwischen drahtlosen Headsets und anderen Audiogeräten sowie eine hochwertige Musikwiedergabe.
AVRCP | Audio/Video Remote Control Profile (Audio-/Video-Fernbedienung) Dient zum Senden von Audio- und Videobefehlen wie "Wiedergabe" und "Anhalten". Das Bluetooth-Dienstprogramm unterstützt die Fernbedienungsfunktion.
GAVDP | Generic Audio/Video Distribution Profile (Generische Audio-/Videoverteilung) Basisprofil, auf dem A2DP, AVRCP und andere Protokolle aufbauen.
HSP | Head Set Profile (Headset-Profil) Das für Headsets verwendete Profil. Wird für Gespräche über den PC oder zum Herstellen der Verbindung zu einem Mobiltelefon verwendet.
HFP | Hands-Free Profile (Freisprech-Profil) Das für Freisprechgeräte verwendete Profil. Wird für Gespräche über den PC oder zum Herstellen der Verbindung zu einem Mobiltelefon verwendet.
PAN | Profil für PAN-Zugriff (Personal Area Networking Profile) Unterstützt IP-basierte Netzwerke. Ermöglicht die Verbindung zu einem Ad-hoc- oder kabelgebundenen Netzwerk über einen Zugriffspunkt.
BIP | Basic Imaging Profile (Bilder) Ermöglicht das Senden und Empfangen von Bilddateien, deren Größe für das Zielgerät angepasst wurde. Zusätzlich zur Bildübertragung ermöglicht das Bluetooth-Dienstprogramm die Fernsteuerung des Kameraverschlusses und weitere Funktionen.


Inhalt des

Inhalt des Bluetooth-Dienstprogramms

Das Bluetooth-Dienstprogramm ermöglicht die Konfiguration einer Reihe von Einstellungen sobald eine Verbindung zwischen dem PC und dem Bluetooth-Gerät besteht. Es erleichtert außerdem den Austausch von Dateien zwischen Bluetooth Wireless-Technologie-Geräten.

Das Bluetooth-Dienstprogramm umfasst sechs Unterprogramme. Für jedes dieser Unterprogramme finden Sie hier eine Beschreibung der Funktionen und der unterstützten Profile.

  • Bluetooth-Einstellungen
  • Bluetooth Manager
  • Bluetooth-Informationsaustausch
  • Remotekamera
  • Lokale Bluetooth-COM
  • Drahtlose Dateiübertragung
Bluetooth-Einstellungen

Dieses Programm ermöglicht die einfache Konfiguration von Einstellungen beim ersten Verbinden eines Bluetooth Wireless-Technologie-Geräts. Die Funktion eines konfigurierten und registrierten Geräts wird im Hauptfenster als Verbindungssymbol angezeigt.
In der Regel wird das Gerät nach der Einrichtung automatisch verbunden. Sie können bei Bedarf aber auch eine Verknüpfung erstellen, um die Verbindung manuell herzustellen.

Verwandte Themen
→"Bluetooth-Einstellungen"

Bluetooth Manager

Dieses Programm wird als Symbol in der Taskleiste angezeigt und überwacht und steuert den Energie- und Betriebsstatus von Bluetooth Wireless-Technologie-Geräten. Mit ihm können Sie das Dienstprogramm Bluetooth Setup aufrufen, neue Verbindungen hinzufügen, die Verbindung zu Remotegeräten trennen und andere Aufgaben ausführen.

Verwandte Themen
→"Bluetooth Manager"

Bluetooth-Informationsaustausch

Mithilfe dieses Programms können Sie mühelos Dateien und Bilder an ein kabelloses Gerät übertragen oder mit diesem Visitenkartendaten austauschen, indem Sie entweder auf das Symbol des gewünschten Geräts klicken oder das Kontextmenü in Explorer verwenden. Die kabellosen Geräte, mit den Sie die Verbindung herstellen, müssen dieselben Dienstfunktionen unterstützen (FTP, BIP und OPP).

Hinweis:

Es gibt verschiedene Möglichkeiten, Bluetooth-Informationsaustausch zu öffnen:

  • Wählen Sie [Start] > [Bluetooth] > [Bluetooth-Informationsaustausch]
    • Unter Windows XP wählen Sie [Start] > [Bluetooth] > [Bluetooth-Informationsaustausch]
  • Wählen Sie im Explorer das Menü [Bluetooth].
  • Wählen Sie in der Taskleiste das Symbol Bluetooth Wireless Technology.
  • Klicken Sie mit der rechten Maustaste auf das Symbol [Bluetooth-Einstellungen] und erstellen Sie eine Verknüpfung zu [Bluetooth-Einstellungen].
  • Klicken Sie mit der rechten Maustaste in "Arbeitsplatz" oder auf dem Desktop auf das Symbol.

Verwandte Themen
→"Bluetooth-Informationsaustausch"

Remotekamera

Nachdem Sie die mit Bluetooth Wireless-Technologie kompatible Digitalkamera verbunden haben, können Sie sie über den PC steuern und Bilder auf den PC übertragen.

Verwandte Themen
→"Remotekamera"

Lokale Bluetooth-COM

Dieses Programm wird in der Systemsteuerung angezeigt und dient dem Erstellen einer virtuellen COM-Schnittstelle für die Verwendung mit dem Bluetooth-Dienstprogramm. Wenn Sie mit dem Dienstprogramm Bluetooth Setup eine Client-COM-Schnittstelle erstellen müssen, kann diese automatisch erstellt werden, ohne dass Sie die Anwendung starten müssen.

Verwandte Themen
→"Lokale Bluetooth-COM"

Drahtlose Dateiübertragung

Sie können eine Datei auf drahtlosem Weg auf ein anderes Gerät übertragen, indem Sie einen Rechtsklick auf die gewünschte Datei machen und den entsprechenden Befehl wählen.

Verwandte Themen
→"Drahtlose Dateiübertragung"


Bluetooth-Dienstprogramm

In diesem Abschnitt wird anhand konkreter Beispiele erklärt, wie mithilfe des Bluetooth-Dienstprogramms die Verbindung zu einem Bluetooth Wireless-Technologie-Gerät hergestellt wird.

Es werden auch praktische Methoden beschrieben und detaillierte Informationen zu den Funktionen des Bluetooth-Dienstprogramms zur Verfügung gestellt.

  • Übersicht des Verfahrens
  • Grundeinstellungen
  • Optimale Nutzung des Bluetooth Wireless-Technologie-Geräts
  • Erweiterte Funktionen
  • Detaillierte Informationen zu den Funktionen des Bluetooth-Dienstprogramms
Hinweis:
  • Das Bluetooth-Dienstprogramm kann mit Windows Vista, Windows XP und Windows 2000 betrieben werden.
    Die aufgeführten Beispiele beziehen sich hauptsächlich auf den Betrieb mit Windows Vista.

    Windows Vista: Betriebssystem Microsoft® Windows Vista™
    Windows XP: Betriebssystem Microsoft® Windows® XP
    Windows 2000: Betriebssystem Microsoft® Windows® 2000

Weiter


Übersicht des Verfahrens
Das unten beschriebene Verfahren dient zum Einrichten von Bluetooth Wireless-Technologie-Geräten mithilfe des Bluetooth-Dienstprogramms.
Hinweis:
  • Es wird dabei angenommen, dass die Einrichtung über das Fenster [Bluetooth-Einstellungen] erfolgt.

: | Geben Sie den Bluetooth-Schlüssel (PIN-Code) ein, falls dies für das Gerät erforderlich ist.
: | Für diesen Teil des Verfahrens muss sich das Bluetooth-Gerät im Verbindbarkeitsmodus befinden.
 | * Manche Geräte befinden sich nach dem Einschalten automatisch im Verbindbarkeitsmodus. Weitere Informationen finden Sie in der Betriebsanleitung des entsprechenden Geräts.

Weiter


Grundeinstellungen
Im Folgenden wird beschrieben, wie neue Geräte mithilfe des Bluetooth-Dienstprogramms registriert werden.
Als Beispiel wird eine Bluetooth Wireless-Technologie-kompatible Maus mithilfe der [Bluetooth-Einstellungen] verbunden und konfiguriert.

Mit [Bluetooth-Einstellungen] stehen zwei Methoden zum Einrichten zur Verfügung: "Express-Modus" und "benutzerdefinierter Modus".

  • Express-Modus
    [Bluetooth-Einstellungen] erkennt und registriert Dienste automatisch. Falls das Gerät mehrere Dienste (Profile) unterstützt, wird der Dienst mit der höchsten Priorität gewählt und registriert.
    Dieser Modus wird normalerweise für das Einrichten von Geräten empfohlen.

  • Benutzerdefinierter Modus
    Nach dem Erkennen der vom Gerät unterstützten Dienste werden diese in einer Liste angezeigt, in der Sie die benötigte(n) Funktion(en) wählen können.
    Der benutzerdefinierte Modus wird beispielsweise zum Einrichten des Geräts benötigt, wenn Sie über ein Modem Faxe versenden und empfangen möchten. Im Express-Modus wird automatisch das DFÜ-Netzwerkprofil gewählt, da es eine höhere Priorität als das Faxprofil hat.

Auf den folgenden Seiten werden die Unterschiede zwischen dem Einrichten einer Bluetooth Wireless-Technologie-kompatible Maus im Express-Modus und im benutzerdefinierten Modus beschrieben.

  • Einrichten im Express-Modus
  • Einrichten im benutzerdefinierten Modus


Starten von

Einrichten im Express-Modus
Im Folgenden wird das Verfahren zum Einrichten von Geräten im Express-Modus beschrieben. In diesem Beispiel wird eine Maus verwendet.
Starten von Bluetooth-Einstellungen
Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und wählen Sie im Menü [Bluetooth-Einstellungen].

    2. Hinweis:
    • Sie können auch auf [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] klicken.
      In Windows 2000 klicken Sie auf [Start], [Programme], [Bluetooth], [Bluetooth-Einstellungen].
    Das Fenster [Bluetooth-Einstellungen] wird angezeigt, falls schon andere Geräte registriert wurden.

    Klicken Sie auf die Schaltfläche [Neue Verbindung], um das Fenster [Assistent zum Hinzufügen einer neuen Verbindung] zu öffnen. Bitte gehen Sie wie folgt vor, wenn noch keine Geräte registriert wurden.

  2. Schalten Sie die Maus ein, um sie verbinden zu können.
    Weitere Informationen hierzu finden Sie in der Betriebsanleitung der Maus.

  3. Stellen Sie sicher, dass im Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Assistent erstellt die Verbindungseinstellungen zum Bluetooth-Gerät.)] die Option [Express-Modus] gewählt ist, und klicken Sie auf die Schaltfläche [Weiter].

    Die Suche nach Geräten wird gestartet.

    Sobald die Maus erkannt wird, werden Name und Adresse des Geräts im Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Wählen Sie ein Gerät aus.)] aufgeführt.

    Hinweis:
    • Falls das Gerät nicht erkannt wird, überprüfen Sie, ob sich das Gerät im Modus befindet, in dem eine Verbindung hergestellt werden kann, und klicken Sie auf die Schaltfläche [Aktualisieren].
      Es wird erneut nach Geräten gesucht.
  4. Wählen Sie den Gerätenamen der Maus in der [Geräteliste] und klicken Sie auf die Schaltfläche [Weiter].

    Die Suche nach Diensten wird gestartet.

    Hinweis:
    • Falls das Gerät mehrere Dienste (Profile) unterstützt, wird im Express-Modus automatisch der Dienst mit der höchsten Priorität gewählt und eingerichtet.
      Benutzen Sie den benutzerdefinierten Modus, falls Sie die benötigten Dienste selbst auswählen möchten.
    • Wenn ein Dienst erkannt wird, erscheint möglicherweise ein Fenster, das Sie auffordert, den Bluetooth-Schlüssel (PIN-Code) einzugeben. Geben Sie den Schlüssel ein und klicken Sie auf [OK].
      In der Betriebsanleitung des Geräts können Sie nachlesen, welchen Schlüssel Sie verwenden müssen.

    • Falls Sie den Bluetooth-Schlüssel nicht innerhalb einer bestimmten Zeit eingeben, wird das Verbindungsverfahren aus Sicherheitsgründen abgebrochen. Führen Sie das Verfahren zur Eingabe des Schlüssels erneut durch.

  5. Das Fenster [Bluetooth-Einstellungen] wird automatisch geöffnet und die Symbole der registrierten und betriebsbereiten Geräte werden angezeigt.

Hinweis:
  • Die Verbindungssymbole und deren Namen können geändert werden.
    Ändern des Namens eines Verbindungssymbols
    Ändern eines Verbindungssymbols


Starten von

Einrichten im benutzerdefinierten Modus
Im Folgenden wird das Verfahren zum Einrichten von Geräten im benutzerdefinierten Modus beschrieben. In diesem Beispiel wird eine Maus verwendet.
Starten von Bluetooth-Einstellungen
Vorgehensweise

  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und wählen Sie im Menü [Bluetooth-Einstellungen].

    2. Hinweis:
    • Sie können auch auf [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] klicken.
      In Windows 2000 klicken Sie auf [Start], [Programme], [Bluetooth], [Bluetooth-Einstellungen].

    Das Fenster [Bluetooth-Einstellungen] wird angezeigt, falls schon andere Geräte registriert wurden.

    Klicken Sie auf die Schaltfläche [Neue Verbindung], um das Fenster [Assistent zum Hinzufügen einer neuen Verbindung] zu öffnen. Falls noch keine Geräte registriert wurden, lesen Sie "Erkennen von Bluetooth Wireless-Technologie-Geräten".

  2. Schalten Sie die Maus ein, um sie verbinden zu können.
    Weitere Informationen hierzu finden Sie in der Betriebsanleitung der Maus.

  3. Stellen Sie sicher, dass im Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Assistent erstellt die Verbindungseinstellungen zum Bluetooth-Gerät.)] die Option [Benutzerdefinierter Modus] gewählt ist, und klicken Sie auf die Schaltfläche [Weiter].

    Die Suche nach Geräten wird gestartet.

    Sobald die Maus erkannt wird, werden Name und Adresse des Geräts im Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Wählen Sie ein Gerät aus.)] aufgeführt.

    Hinweis:
    • Falls das Gerät nicht erkannt wird, überprüfen Sie, ob sich das Gerät im Modus befindet, in dem eine Verbindung hergestellt werden kann, und klicken Sie auf die Schaltfläche [Aktualisieren].
      Es wird erneut nach Geräten gesucht.
  4. Wählen Sie den Gerätenamen der Maus in der [Geräteliste] und klicken Sie auf die Schaltfläche [Weiter].

    Die Suche nach Diensten wird gestartet.

    Hinweis:
    • Wenn ein Dienst erkannt wird, erscheint möglicherweise ein Fenster, das Sie auffordert, den Bluetooth-Schlüssel (PIN-Code) einzugeben. Geben Sie den Schlüssel ein und klicken Sie auf [OK].
      In der Betriebsanleitung des Geräts können Sie nachlesen, welchen Schlüssel Sie verwenden müssen.
    • Falls Sie den Bluetooth-Schlüssel nicht innerhalb einer bestimmten Zeit eingeben, wird das Verbindungsverfahren aus Sicherheitsgründen abgebrochen. Führen Sie das Verfahren zur Eingabe des Schlüssels erneut durch.

    Die vom Gerät unterstützten Dienste werden angezeigt.

  5. Wählen Sie den gewünschten Dienst und klicken Sie auf [Weiter].

    Hinweis:
    • Geräte, die mehrere Dienste unterstützen
      Falls das Gerät mehrere Dienste unterstützt, können Sie mithilfe des benutzerdefinierten Modus die von Ihnen benötigten Dienste (Profile) in der unter [Dienstauswahl] angezeigten Liste manuell wählen.

      Falls Sie den Express-Modus zum Einrichten benutzen, wird für das Gerät der Dienst mit der höchsten Priorität gewählt und konfiguriert.

  6. Klicken Sie auf [OK].

    Hinweis:
    • Sobald die Einstellungen registriert wurden, erscheint möglicherweise ein Fenster, das Sie zur Eingabe des Bluetooth-Schlüssels (PIN-Code) auffordert. Geben Sie den Schlüssel ein und klicken Sie auf [OK].
      In der Betriebsanleitung des Geräts können Sie nachlesen, welchen Schlüssel Sie verwenden müssen.
    • Falls Sie den Bluetooth-Schlüssel nicht innerhalb einer bestimmten Zeit eingeben, wird das Verbindungsverfahren aus Sicherheitsgründen abgebrochen. Führen Sie das Verfahren zur Eingabe des Schlüssels erneut durch.

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Geben Sie einen Namen ein und wählen Sie ein Symbol aus.)] wird geöffnet, wenn ein Dienst ordnungsgemäß erkannt wurde.

  7. Wählen Sie Typ und Namen des Symbols, das nach dem Registrieren des Geräts angezeigt werden soll, und klicken Sie auf [Weiter].

    Hinweis:
    • Falls Sie das Symbol ändern möchten, klicken Sie auf die Schaltfläche [Symbol ändern] und wählen ein Symbol aus der Liste, die angezeigt wird.

  8. Klicken Sie auf [Fertig stellen].

    Das Fenster [Bluetooth-Einstellungen] wird angezeigt.
    Die Symbole für die registrierten Geräte werden eingeblendet und die Geräte sind betriebsbereit.

    Hinweis:
    • Die Verbindungssymbole und deren Namen können geändert werden.
      Ändern des Namens eines Verbindungssymbols
      Ändern eines Verbindungssymbols


Herstellen einer Internetverbindung mit einem Modem

Herstellen einer Internetverbindung mit einem Modem DFÜ
Sie können mit einem Bluetooth Wireless-Modem über die Telefonleitung eine Verbindung mit dem Internet herstellen.

→ Einrichten des Modems
 → Herstellen der Internetverbindung
Wichtig:

  • Um eine Verbindung mit dem Internet herstellen zu können, müssen Sie bereits bei einem Provider angemeldet sein und eine Benutzerkennung und ein Kennwort haben. Stellen Sie sicher, dass Sie die Benutzerkennung, das Kennwort und die Telefonnummer des Zugriffspunkts Ihres Providers kennen, bevor Sie mit dem Einrichten beginnen.
  • Weitere Informationen zum Verbinden des Modems mit der Telefonleitung finden Sie in der zugehörigen Betriebsanleitung.
  • Zum Einbinden des Modems benötigen Sie einen Bluetooth-Schlüssel (PIN-Code). Notieren Sie sich diesen Bluetooth-Schlüssel, bevor Sie mit der Einrichtung beginnen.
Einrichten des Modems
Vorgehensweise
  1. Schalten Sie das drahtlose Modem ein.

  2. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Neue Verbindung hinzufügen].
    Hinweis:
    • Alternativ können Sie [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] wählen und im aktiven [Bluetooth-Einstellungen]-Fenster auf [Neue Verbindung] klicken.

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Willkommen beim Assistenten zum Hinzufügen einer neuen Verbindung.)] wird geöffnet.

  3. Stellen Sie sicher, dass die Option [Express-Modus] gewählt ist, und klicken Sie auf [Weiter].
    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bluetooth-Geräte werden gesucht)] wird geöffnet.

  4. Wählen Sie den Gerätenamen des drahtlosen Modems in der [Geräteliste] und klicken Sie auf die Schaltfläche [Weiter].
    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Dienste werden gesucht)] wird geöffnet.
    Nach der erfolgreichen Erkennung eines Dienstes wird automatisch die Verbindung zum Gerät hergestellt und die COM-Schnittstelle erstellt. Anschließend wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Modemeinstellungen)] geöffnet.

  5. Wenn Sie das drahtlose Modem zum ersten Mal verbinden, geben Sie unter [Bluetooth-Schlüssel (PIN)] den Schlüssel für das Gerät ein und klicken Sie auf [OK].
     Wenn das Programm die Suche nach Geräten beendet hat, wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Erweiterte Modemeinstellungen)] angezeigt.

  6. Klicken Sie auf [Weiter].
     Bei einigen Modemmodellen müssen die Initialisierungsbefehle getrennt konfiguriert werden.
    Klicken Sie auf [Erweiterte Modemeinstellungen...], geben Sie die Initialisierungsbefehle ein und klicken Sie abschließend auf [OK].
    Hinweis:
    • Weitere Informationen zu den Initialisierungsbefehlen finden Sie im Handbuch Ihres Mobiltelefons oder im Handbuch Ihres Modems.
  7. Geben Sie einen Verbindungsnamen (optional) ein, sowie die Telefonnummer des Zugriffspunkts, den Benutzernamen und das Kennwort, die vom Provider zugewiesen wurden, und klicken Sie auf [Fertig stellen].
    Wichtig:
    • Verwenden Sie die Telefonnummer, den Benutzernamen und das Kennwort, die Ihnen Ihr Provider zur Verfügung gestellt hat.

    Die Einstellungen werden registriert und im Fenster [Bluetooth-Einstellungen] wird ein Symbol angezeigt.
Herstellen der Internetverbindung

Sie können mit den unten stehenden Schritten eine Verbindung mit dem Internet herstellen, wenn das bei der Konfiguration des drahtlosen Modems gespeicherte Verbindungsziel als Standard-Verbindungsziel bestimmt wurde.

  1. Rufen Sie einen Browser, eine E-Mail-Anwendung oder ein anderes Programm auf.
    Wichtig:
    • Wenn Sie mit E-Mails arbeiten möchten, müssen Sie die E-Mail-Einstellungen getrennt in der entsprechenden Anwendung einrichten.
  2. Geben Sie die URL der Webseite ein, die Sie aufrufen möchten, und drücken Sie die Eingabetaste oder führen Sie andere Tätigkeiten im Internet mit den jeweiligen Anwendungen aus.

    Das Fenster [DFÜ-Verbindung] wird angezeigt.

  3. Klicken Sie auf [Verbinden].
    Wichtig:
    • Wenn die automatische Verbindung mit der COM-Schnittstelle verfügbar ist, wird automatisch eine Verbindung mit dem Modem hergestellt. Ist diese Funktion nicht verfügbar, binden Sie das Modem manuell ein.

    Nachdem Sie eine Internetverbindung hergestellt haben, wird eine Meldung und ein Verbindungssymbol in der Taskleiste angezeigt. Webseiten werden angezeigt und E-Mails gesendet bzw. empfangen.

  4. Trennen Sie die Verbindung.
    Es wird ein Fenster angezeigt, wenn Sie in der Taskleiste auf das Symbol [image] doppelklicken.
    Klicken Sie auf [Verbindung trennen], um die Verbindung mit dem Internet zu trennen.
    Alternativ können Sie auch mit der rechten Maustaste auf das Symbol [image] klicken und [Verbindung trennen] wählen.
Hinweis:
  • Sie können eine Anwendung starten, dass die Verbindung mit dem Internet automatisch hergestellt wird. Oder sie können die Verbindung über das entsprechende Verbindungssymbol manuell herstellen.
    Der Vorgang wird im Folgenden beschrieben.
  1. Klicken Sie im Fenster [Bluetooth-Einstellungen] mit der rechten Maustaste auf das Verbindungssymbol und wählen Sie in angezeigten Menü die Option [Verbinden].
    In einem Fenster wird angezeigt, dass eine Verbindung hergestellt wird.

    Wenn die Verbindung erfolgreich hergestellt wurde, werden eine Meldung und das Verbindungssymbol in der Taskleiste angezeigt.

    Sie können nun Webseiten mit dem Browser aufrufen oder E-Mails senden und empfangen.
    Wichtig:
    • Wenn Sie mit E-Mails arbeiten möchten, müssen Sie die E-Mail-Einstellungen getrennt in der entsprechenden Anwendung einrichten.
  2. Trennen Sie die Verbindung
    Klicken Sie mit der rechten Maustaste auf das Symbol und anschließend auf [Verbindung trennen], um die Verbindung zu trennen.
    Eine Meldung wird angezeigt. Klicken Sie auf [Ja].
    Wenn das Symbol wie unten dargestellt angezeigt wird, wurde die Verbindung beendet.


Herstellen einer Internetverbindung mit einem Mobiltelefon

Herstellen einer Internetverbindung mit einem Mobiltelefon [DFÜ]

In diesem Abschnitt erfahren Sie, wie Sie über ein Mobiltelefon eine Verbindung zum Internet herstellen.

→ Konfigurieren eines Mobiltelefons zur Verwendung als Modem
→ Herstellen der Internetverbindung

Wichtig:

  • Um eine Verbindung mit dem Internet herstellen zu können, müssen Sie bereits bei einem Provider angemeldet sein und eine Benutzerkennung und ein Kennwort haben. Stellen Sie sicher, dass Sie die Benutzerkennung, das Kennwort und die Telefonnummer des Zugriffspunkts Ihres Providers kennen, bevor Sie mit dem Einrichten beginnen.
  • Zum Herstellen der Verbindung zum Mobiltelefon benötigen Sie einen Bluetooth-Schlüssel (PIN-Code). Notieren Sie sich diesen Bluetooth-Schlüssel, bevor Sie mit der Einrichtung beginnen.
Konfigurieren eines Mobiltelefons zur Verwendung als Modem
Vorgehensweise
  1. Schalten Sie das Mobiltelefon ein und aktivieren Sie seinen Verbindungsmodus.
    2.
    Hinweis:
    • In der Betriebsanleitung des Mobiltelefons finden Sie weitere Informationen zur Bedienung des Geräts.

  2. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Neue Verbindung hinzufügen].
    Hinweis:
    • Alternativ können Sie [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] wählen und im aktiven [Bluetooth-Einstellungen]-Fenster auf [Neue Verbindung] klicken.

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Willkommen beim Assistenten zum Hinzufügen einer neuen Verbindung.)] wird geöffnet.

  3. Stellen Sie sicher, dass die Option [Express-Modus] gewählt wurde, und klicken Sie auf [Weiter].
    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bluetooth-Geräte werden gesucht)] wird geöffnet.

  4. Wählen Sie den Gerätenamen des Mobiltelefons in der [Geräteliste] und klicken Sie auf die Schaltfläche [Weiter].
    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Dienste werden gesucht)] wird geöffnet.

     Nach der erfolgreichen Erkennung eines Dienstes wird automatisch die Verbindung zum Gerät hergestellt und die COM-Schnittstelle erstellt. Anschließend wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Modemeinstellungen)] geöffnet.

  5. Wenn Sie das Mobiltelefon zum ersten Mal verbinden, geben Sie unter [Bluetooth-Schlüssel (PIN)] den Schlüssel für das Gerät ein und klicken Sie auf [OK].
    Wenn das Programm die Suche nach Geräten beendet hat, wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Erweiterte Modemeinstellungen)] angezeigt.

  6. Klicken Sie auf [Weiter].
     Bei einigen Modemmodellen müssen die Initialisierungsbefehle getrennt konfiguriert werden.
    Klicken Sie auf [Erweiterte Modemeinstellungen...], geben Sie die Initialisierungsbefehle ein und klicken Sie abschließend auf [OK].

    Hinweis:

    • Weitere Informationen zu den Initialisierungsbefehlen finden Sie im Handbuch Ihres Mobiltelefons oder im Handbuch Ihres Modems.

  7. Geben Sie einen Verbindungsnamen (optional) ein, sowie die Telefonnummer des Zugriffspunkts, den Benutzernamen und das Kennwort, die vom Provider zugewiesen wurden, und klicken Sie auf [Fertig stellen].
    Wichtig:

    • Verwenden Sie die Telefonnummer, den Benutzernamen und das Kennwort, die Ihnen Ihr Provider zur Verfügung gestellt hat.

    Die Einstellungen werden registriert und im Fenster [Bluetooth-Einstellungen] wird ein Symbol angezeigt.

Herstellen der Internetverbindung

Sie können mit den unten stehenden Schritten eine Verbindung mit dem Internet herstellen, wenn das bei der Konfiguration des Mobiltelefons gespeicherte Verbindungsziel als Standard-Verbindungsziel bestimmt wurde.

  1. Rufen Sie einen Browser, eine E-Mail-Anwendung oder ein anderes Programm auf.

    Wichtig:

    • Wenn Sie mit E-Mails arbeiten möchten, müssen Sie die E-Mail-Einstellungen getrennt in der entsprechenden Anwendung einrichten.

  2. Geben Sie die URL der Webseite ein, die Sie aufrufen möchten, und drücken Sie die Eingabetaste oder führen Sie andere Tätigkeiten im Internet mit den jeweiligen Anwendungen aus.
    Das Fenster [DFÜ-Verbindung] wird angezeigt.

  3. Klicken Sie auf [Verbinden].
    Wichtig:

    • Wenn die automatische Verbindung mit der COM-Schnittstelle verfügbar ist, wird automatisch eine Verbindung mit dem Mobiltelefon hergestellt. Ist diese Funktion nicht verfügbar, binden Sie das Mobiltelefon manuell ein.

    Nachdem Sie eine Internetverbindung hergestellt haben, wird eine Meldung und ein Verbindungssymbol in der Taskleiste angezeigt. Webseiten werden angezeigt und E-Mails gesendet bzw. empfangen.

  4. Trennen Sie die Verbindung.
    Es wird ein Fenster angezeigt, wenn Sie in der Taskleiste auf das Symbol [image] doppelklicken.

    Klicken Sie auf [Verbindung trennen], um die Verbindung mit dem Internet zu trennen.
    Alternativ können Sie auch mit der rechten Maustaste auf das Symbol [image] klicken und [Verbindung trennen] wählen.
Hinweis:
  • Sie können eine Anwendung so starten, dass sie sich automatisch mit dem Internet verbindet. Sie können die Verbindung jedoch über das entsprechende Verbindungssymbol auch manuell herstellen. Der Vorgang wird im Folgenden beschrieben.
  1. Klicken Sie im Fenster [Bluetooth-Einstellungen] mit der rechten Maustaste auf das Verbindungssymbol und wählen Sie in angezeigten Menü die Option [Verbinden].
    In einem Fenster wird angezeigt, dass eine Verbindung hergestellt wird.
    Wenn die Verbindung erfolgreich hergestellt wurde, werden eine Meldung und das Verbindungssymbol in der Taskleiste angezeigt.

    Sie können nun Webseiten mit dem Browser aufrufen oder E-Mails senden und empfangen.

    Wichtig:

    • Wenn Sie mit E-Mails arbeiten möchten, müssen Sie die E-Mail-Einstellungen getrennt in der entsprechenden Anwendung einrichten.

  2. Trennen Sie die Verbindung.
    Klicken Sie mit der rechten Maustaste auf das Symbol und anschließend auf [Verbindung trennen], um die Verbindung zu trennen.
    Eine Meldung wird angezeigt. Klicken Sie auf [Ja].
    Wenn das Symbol wie unten dargestellt angezeigt wird, wurde die Verbindung beendet.


Herstellen einer LAN-Verbindung über einen Zugriffspunkt (LAP)

Herstellen einer LAN-Verbindung über einen Zugriffspunkt (LAP)[LAP]
In diesem Abschnitt erfahren Sie, wie Sie über einen mit dem LAP-Profil kompatiblen Zugriffspunkt eine Verbindung zu einem Netzwerk, beispielsweise zu einem Firmen-LAN oder privaten Netzwerk, herstellen.
Wenn Sie einen mit dem PAN-Profil kompatiblen Zugriffspunkt verwenden, lesen Sie "Herstellen einer LAN-Verbindung über einen Zugriffspunkt (PAN)".

→ Einrichten des Zugriffspunkts
→ Herstellen einer LAN-Verbindung (LAP)
Wichtig:
  • Bevor Sie mit der Einrichtung des Zugriffspunkts beginnen, muss er gestartet sein und es muss bereits eine herkömmliche Netzwerkverbindung bestehen. In der Betriebsanleitung des Zugriffspunkts finden Sie weitere Informationen zur Einrichtung des Geräts.
  • Zum Herstellen der Verbindung zum Zugriffspunkt benötigen Sie einen Bluetooth-Schlüssel (PIN-Code). Notieren Sie sich diesen Bluetooth-Schlüssel, bevor Sie mit der Einrichtung beginnen.
Einrichten des Zugriffspunkts
Vorgehensweise
  1. Schalten Sie den Zugriffspunkt ein und stellen Sie sicher, dass eine Verbindung zum Netzwerk hergestellt wurde.

  2. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Neue Verbindung hinzufügen].
    Hinweis:
    • Alternativ können Sie [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] wählen und im aktiven [Bluetooth-Einstellungen]-Fenster auf [Neue Verbindung] klicken.
Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Willkommen beim Assistenten zum Hinzufügen einer neuen Verbindung.)] wird geöffnet.
  3. Stellen Sie sicher, dass die Option [Express-Modus] gewählt ist, und klicken Sie auf [Weiter].

Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bluetooth-Geräte werden gesucht)] wird geöffnet.

Wenn das Programm die Suche nach Geräten beendet hat, wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Wählen Sie ein Gerät aus.)] angezeigt.

  4. Wählen Sie unter [Geräteliste] den Namen des gewünschten Zugriffspunkts und klicken Sie anschließend auf [Weiter].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bitte warten Sie, während der Assistent nach Remote-Diensten sucht.)] wird geöffnet.

    Im folgenden Fenster werden Sie aufgefordert, den Bluetooth-Schlüssel einzugeben.

  5. Geben Sie den Schlüssel unter [Bluetooth-Schlüssel (PIN)] ein und klicken Sie anschließend auf [OK].

    Die Erkennung der Dienste und das Erstellen der COM-Schnittstelle werden automatisch ausgeführt.
    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Verbindungseinstellung erstellen)] wird geöffnet.

  6. Geben Sie den Verbindungsnamen, den Benutzernamen und das Kennwort ein und klicken Sie anschließend auf [Weiter].
    Hinweis:
    • Geben Sie hier den Benutzernamen und das Kennwort ein, um eine Verbindung zum Zugriffspunkt herstellen zu können.

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bestätigen Sie eine DFÜ-Einstellung)] wird geöffnet.

  7. Klicken Sie auf [Einstellungen bestätigen].

     Das Fenster [Internetoptionen] wird geöffnet.

  8. Konfigurieren Sie das Verbindungsverfahren und klicken Sie auf [OK].

     Stellen Sie das Verbindungsziel ein, das für die in Schritt 6 als Standard-Verbindungsziel festgelegte LAN-Verbindung verwendet wird, und wählen Sie "Immer Standardverbindung wählen".

  9. Klicken Sie auf [Weiter].

     Das Symbol für den Zugriffspunkt wird im Fenster [Bluetooth-Einstellungen] registriert.

Der Zugriffspunkt ist nun erfolgreich eingerichtet.

→ "Herstellen einer LAN-Verbindung (LAP)"


Herstellen einer LAN-Verbindung (LAP)
Vorgehensweise
  1. Klicken Sie im Fenster [Bluetooth-Einstellungen] mit der rechten Maustaste auf das Verbindungssymbol und klicken Sie anschließend auf [Verbinden].

     Das Fenster [DFÜ-Verbindung] wird angezeigt.

  2. Stellen Sie sicher, dass unter [Verbindungsziel] die Option "Direktverbindung" gewählt wurde, und klicken Sie anschließend auf [Verbinden].

    Eine Verbindung wird hergestellt.
    Hinweis:
    • In diesem Beispiel wird der Verbindungsname "Direktverbindung" verwendet. Wenn Sie einen anderen Verbindungsnamen verwenden, wird dieser unter [Verbindungsziel] angezeigt.
    • Klicken Sie auf [Einstellungen], wenn keine Benutzerkennung und kein Kennwort angegeben wurden, d. h., wenn diese Felder leer sind.
    • Ändern Sie das Verbindungsziel, wenn unter [Verbindungsziel] ein anderer Verbindungsname (für eine DFÜ-Verbindung) angezeigt wird.

    Nach dem erfolgreichen Verbindungsaufbau mit dem Netzwerk wird automatisch Internet Explorer gestartet und Sie können mit anderen Computern im Netzwerk Daten austauschen.

    Hinweis:
    • Führen Sie die im Folgenden beschriebenen Schritte durch, um einen Proxyserver für die Verbindung zum Internet einzurichten. Wenn der zu verwendende PC bereits als Proxyserver eingerichtet wurde, können Sie die folgenden Schritte überspringen.

      1 Wählen Sie in Internet Explorer im Menü [Extras] den Eintrag [Internetoptionen...].

      Das Fenster [Internetoptionen] wird geöffnet.

      2 Klicken Sie auf die Registerkarte [Verbindungen] und anschließend auf [Einstellungen...].

      3 Geben Sie unter [Proxyserver] die IP-Adresse und den Anschluss ein und klicken Sie auf [OK].
  3. Trennen Sie die Verbindung.
    Klicken Sie mit der rechten Maustaste entweder auf das Verbindungssymbol im Fenster [Bluetooth-Einstellungen] oder auf das Symbol [image] in der Taskleiste und klicken Sie auf [Verbindung trennen].

    Klicken Sie im folgenden Dialogfeld auf "Ja", um die Verbindungstrennung zu bestätigen.


Herstellen einer LAN-Verbindung über einen Zugriffspunkt (PAN)

Herstellen einer LAN-Verbindung über einen Zugriffspunkt (PAN) [PAN]
In diesem Abschnitt erfahren Sie, wie Sie über einen mit dem PAN-Profil kompatiblen Zugriffspunkt eine Verbindung zu einem Netzwerk, beispielsweise zu einem Firmen-LAN oder privaten Netzwerk, herstellen.
Wenn Sie einen mit dem LAP-Profil kompatiblen Zugriffspunkt verwenden, lesen Sie "Herstellen einer LAN-Verbindung über einen Zugriffspunkt (LAP)".

→ Einrichten des Zugriffspunkts
→ Herstellen einer LAN-Verbindung (PAN)
Wichtig:
  • Bevor Sie mit der Einrichtung des Zugriffspunkts beginnen, muss er gestartet sein und es muss bereits eine herkömmliche Netzwerkverbindung bestehen. In der Betriebsanleitung des Zugriffspunkts finden Sie weitere Informationen zur Einrichtung des Geräts.
  • Zum Herstellen der Verbindung zum Zugriffspunkt benötigen Sie einen Bluetooth-Schlüssel (PIN-Code). Notieren Sie sich diesen Bluetooth-Schlüssel, bevor Sie mit der Einrichtung beginnen.
Einrichten des Zugriffspunkts
Vorgehensweise
  1. Schalten Sie den Zugriffspunkt ein und stellen Sie sicher, dass eine Verbindung zum Netzwerk hergestellt wurde.

  2. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Neue Verbindung hinzufügen].

    Hinweis:
    • Alternativ können Sie [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] wählen und im aktiven [Bluetooth-Einstellungen]-Fenster auf [Neue Verbindung] klicken.
Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Willkommen beim Assistenten zum Hinzufügen einer neuen Verbindung.)] wird geöffnet.
  3. Stellen Sie sicher, dass die Option [Express-Modus] gewählt ist, und klicken Sie auf [Weiter].

Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bluetooth-Geräte werden gesucht)] wird geöffnet.

Wenn das Programm die Suche nach Geräten beendet hat, wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Wählen Sie ein Gerät aus.)] angezeigt.

  4. Wählen Sie unter [Geräteliste] den Namen des gewünschten Zugriffspunkts und klicken Sie anschließend auf [Weiter].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bitte warten Sie, während der Assistent nach Remote-Diensten sucht.)] wird geöffnet.

    Im folgenden Fenster werden Sie aufgefordert, den Bluetooth-Schlüssel einzugeben.

  5. Geben Sie den Schlüssel unter [Bluetooth-Schlüssel (PIN)] ein und klicken Sie anschließend auf [OK].

    Die Erkennung der Dienste wird automatisch ausgeführt.

    Das Symbol für den Zugriffspunkt wird im Fenster [Bluetooth-Einstellungen] registriert.

Der Zugriffspunkt ist nun erfolgreich eingerichtet.

→ "Herstellen einer LAN-Verbindung (PAN)"


Herstellen einer LAN-Verbindung (PAN)
Vorgehensweise
  1. Klicken Sie im Fenster [Bluetooth-Einstellungen] mit der rechten Maustaste auf das Verbindungssymbol und klicken Sie anschließend auf [Verbinden].

    Im folgenden Fenster werden Sie aufgefordert, den Bluetooth-Schlüssel einzugeben.

  2. Geben Sie den Schlüssel unter [Bluetooth-Schlüssel (PIN)] ein und klicken Sie anschließend auf [OK].

     Eine Verbindung wird hergestellt.

    Nach dem erfolgreichen Verbindungsaufbau mit dem Netzwerk wird automatisch Internet Explorer gestartet und Sie können mit anderen Computern im Netzwerk Daten austauschen.

    Hinweis:
    • Führen Sie die im Folgenden beschriebenen Schritte durch, um einen Proxyserver für die Verbindung zum Internet einzurichten. Wenn der zu verwendende PC bereits als Proxyserver eingerichtet wurde, können Sie die folgenden Schritte überspringen.

      1 Wählen Sie in Internet Explorer im Menü [Extras] den Eintrag [Internetoptionen...].

       Das Fenster [Internetoptionen] wird geöffnet.

      2 Klicken Sie auf die Registerkarte [Verbindungen] und anschließend auf [LAN-Einstellungen...].

      3 Geben Sie unter [Proxyserver] die IP-Adresse und den Anschluss ein und klicken Sie auf [OK].

  3. Trennen Sie die Verbindung.
    Klicken Sie mit der rechten Maustaste entweder auf das Verbindungssymbol im Fenster [Bluetooth-Einstellungen] oder auf das Symbol [image] in der Taskleiste und klicken Sie auf [Verbindung trennen].

     Klicken Sie im folgenden Dialogfeld auf "Ja", um die Verbindungstrennung zu bestätigen.


Aufbau eines Personal Area Network

Aufbau eines Personal Area Network [PAN]

Sie können mit dem PAN-Profil ein Netzwerk für Bluetooth Wireless-Technologie-Geräte erstellen.

→ Serverbetrieb
→ Client-Betrieb

Ein PAN verfügt über eine Client-Server-Architektur. Das Gerät, zu dem andere Geräte eine Verbindung herstellen, wird als "Server" bezeichnet. Die Geräte, die eine Verbindung zum Server herstellen, werden als "Clients" bezeichnet.
Das Client-Server-Verhältnis muss nicht immer gleich bleiben. Das erste von zwei Geräten, die eine Verbindung herstellen, kann als Server fungieren, wenn noch ein anderes Gerät vorhanden ist, und kann in anderen Fällen als Client fungieren.

Hinweis:
  • Ein PAN kann aus höchstens sieben Geräten bestehen: einem Server und sechs Clients.
    Theoretisch kann ein Netzwerk mit sieben Geräten konfiguriert werden, doch können in einer Umgebung mit Bluetooth Wireless-Technologie-Geräten ungeachtet anderer Problemquellen u. U. nicht so viele Geräte verwendet werden.

Wenn Sie das PAN-Profil benutzen, können Sie ein Netzwerk aufbauen, das dasselbe TCP/IP-Protokoll benutzt wie normale LANs. Das als Server benutzte Gerät kann also für Konfigurationsfunktionen verwendet werden, die DHCP nutzen, z. B. zum Zuweisen von IP-Adressen für Clients.
Außerdem können Sie gemeinsam genutzte Ordner und Dateien einrichten, wodurch von anderen Servern oder Clients des Netzwerks auf Daten zugegriffen werden kann.

Wichtig:
  • Weitere Informationen zu TCP/IP, DHCP und zum Konfigurieren gemeinsam genutzter Daten finden Sie in der Windows-Hilfe.
Serverbetrieb
Wenn die PAN-Serverfunktion aktiviert ist, wird in der Taskleiste das folgende Symbol angezeigt.

Sollte das Symbol nicht angezeigt werden, gehen Sie zur Aktivierung der PAN-Serverfunktion folgendermaßen vor:
  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und dann auf [Option] und aktivieren Sie auf der Registerkarte [Allgemein] unter [Services aktivieren] den Service "PAN Networking".
    Danach werden Sie dazu aufgefordert, die Aktivierung des Ad-hoc-Netzwerks der PAN-Gruppe zu bestätigen.

  2. Klicken Sie auf [Ja].
    Die PAN-Serverfunktion wird aktiviert und das entsprechende Symbol wird in der Taskleiste angezeigt. Geräte, die das PAN-Profil verwenden, können nun über das Netzwerk verbunden werden.
Wichtig:
  • Wird das Gerät als Server benutzt, stellen Sie sicher, dass alle Benutzerkonten aus Sicherheitsgründen über ein Kennwort verfügen.
  • Die IP-Addresse des Servers wird automatisch bei seinem Start festegelgt. Bitte ändern Sie diese Adresse nicht.
  • Wenn das Gerät als Server gestartet wird, startet es die DHCP-Serverfunktion. Wir empfehlen, dass Sie die von diesem DHCP-Server ausgegebene IP-Adressen für die verbundenen Clients verwenden. Bitte ändern Sie diese Adressen nicht.

Wenn Sie auf das Symbol klicken, wird das Fenster [Bluetooth-PAN-Server] geöffnet.
Hier wurde von einem Client eine Verbindung hergestellt.

Hinweis:
  • Wenn Sie als Client eine Verbindung zu einem anderen Server herstellen, wird das Symbol in der Taskleiste ausgeblendet und Ihr Gerät kann nicht mehr als Server fungieren, wenn von anderen Geräten das Herstellen einer Verbindung angefordert wird.
  • Während des Startvorgangs des Servers ist es nicht möglich, den DHCP-Server anzuhalten.
Client-Betrieb

Das Herstellen einer Verbindung als Client zum Server wird, wie im folgenden Abschnitt beschrieben, vom Fenster [Bluetooth-Einstellungen] durchgeführt.

Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Neue Verbindung hinzufügen].
    Hinweis:
    • Stattdessen können Sie auch [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] wählen und dann im Fenster [Bluetooth-Einstellungen] auf [Neue Verbindung] klicken.
  2. Stellen Sie sicher, dass die Option [Express-Modus] gewählt ist, und klicken Sie auf [Weiter].

  3. Klicken Sie im folgenden Dialogfeld auf [Weiter].
    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bluetooth-Geräte werden gesucht)] wird geöffnet.

Wenn das Programm die Suche nach Geräten beendet hat, wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Wählen Sie ein Gerät aus.)] angezeigt.

  4. Wählen Sie den Gerätenamen des als Server vorgesehenen Geräts in der [Geräteliste] und klicken Sie auf die Schaltfläche [Weiter].

    Das registrierte Symbol erscheint im Fenster [Bluetooth-Einstellungen].

■Herstellen der Verbindung zu einem Server
Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Symbol im Fenster [Bluetooth-Einstellungen] und wählen Sie [Verbinden].

    Sobald die Verbindung besteht, ändert sich das Symbol, um anzuzeigen, dass das Gerät verbunden ist.

■Trennen der Verbindung zu einem Server
Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Symbol im Fenster [Bluetooth-Einstellungen] und wählen Sie [Verbindung trennen].

    Sie werden in einer Meldung aufgefordert, das Trennen der Verbindung zu bestätigen. Klicken Sie auf [Ja].

    Sobald die Verbindung unterbrochen ist, ändert sich das Symbol, um anzuzeigen, dass das Gerät nicht mehr verbunden ist.


Senden und Empfangen von Faxen mit einem Modem

Senden und Empfangen von Faxen mit einem Modem [FAX]
In diesem Abschnitt wird beschrieben, wie Sie über ein Bluetooth Wireless-Modem ein Fax versenden.

→ Einrichten des Modems
→ Einstellen von FAX-Informationen
→ Versenden eines Fax
→ Empfangen eines Fax

Wichtig:

  • In der Betriebsanleitung des Modems finden Sie weitere Informationen zum Verbinden des Geräts mit einer Telefonleitung.
  • Stellen Sie sicher, dass alle Treiber, die zur Verbindung des Modems mit dem PC benötigt werden, installiert sind.
  • Zum Einbinden des Modems benötigen Sie einen Bluetooth-Schlüssel (PIN-Code). Notieren Sie sich diesen Bluetooth-Schlüssel, bevor Sie mit der Einrichtung beginnen.
  • Zum Versenden und Empfangen von Faxen benötigen Sie eine Faxanwendung. Die folgende Beschreibung basiert auf einem Beispiel, in dem Microsoft Fax verwendet wird. Diese Anwendung wird standardmäßig mit Windows XP installiert.
    Wenn Sie eine andere Faxanwendung verwenden, finden Sie Informationen zum Versenden und Empfangen von Faxen im Benutzerhandbuch der Anwendung.
Einrichten des Modems

Richten Sie das Modem ein und registrieren Sie es als Faxdienst.

Vorgehensweise
  1. Schalten Sie das drahtlose Modem ein

  2. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Neue Verbindung hinzufügen].

    Hinweis:
    • Alternativ können Sie [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] wählen und im aktiven [Bluetooth-Einstellungen]-Fenster auf [Neue Verbindung] klicken.

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Willkommen beim Assistenten zum Hinzufügen einer neuen Verbindung.)] wird geöffnet.

  3. Wählen Sie [Benutzerdefinierter Modus] und klicken Sie auf [OK].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bluetooth-Geräte werden gesucht)] wird geöffnet.

    Wenn das Programm die Suche nach Geräten beendet hat, wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Gerät auswählen)] angezeigt.

  4. Wählen Sie den Gerätenamen des drahtlosen Modems in der [Geräteliste] und klicken Sie auf die Schaltfläche [Weiter].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Dienste werden gesucht)] wird geöffnet.

  5. Wenn Sie das drahtlose Modem zum ersten Mal einbinden, geben Sie unter [Bluetooth-Schlüssel (PIN)] den Schlüssel für das Modem ein und klicken Sie auf [OK].

    Wenn das Programm die Suche nach Diensten beendet hat, wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Wählen Sie einen Dienst aus)] angezeigt.

  6. Wählen Sie unter [Dienst wählen] die Option "Fax" und klicken Sie auf [Weiter].

    Die Registrierungsprozesse für des COM-Ports und des Modems sind von der Bluetooth-Software abhängig.

    6.1 Fall 1: Die Registrierung des COM-Ports und des Modems erfolgt automatisch

    Die Registrierung des COM-Ports und des Modems erfolgt anschließend automatisch.

    Wenn die Registrierung des COM-Ports und des Modems (Standardmodell mit 33600 bps) abgeschlossen ist, wird ein Dialogfeld angezeigt, indem Sie den Namen der Verbindung festlegen können.

    6.2 Fall 2: Die Registrierung des COM-Ports und des Modems erfolgt manuell

    Die Registrierung des COM-Ports und des Modems erfolgt manuell mit der originalen ini-Datei des Modems.

    Wenn die Registrierung des COM-Ports und des Modems mit dem Assistenten abgeschlossen ist, wird das Dialogfeld [Assistent zum Hinzufügen einer neuen Verbindung (Verbindungsname – Einstellungen)] angezeigt.

  7. Konfigurieren Sie den Typ und den Namen des Symbols, das nach der Registrierung angezeigt werden soll,
    und klicken Sie auf [Weiter].

    Klicken Sie erst auf [Weiter], wenn die Konfiguration Ihren Anforderungen entspricht.

    Das Dialogfeld zum Abschluss des Assistenten wird geöffnet.

  8. Klicken Sie auf [Fertig stellen].

    Die Einstellungen werden registriert und das Symbol wird im Dialogfeld [Bluetooth-Einstellungen] angezeigt.

Einstellen von FAX-Informationen

Konfigurieren Sie die Einstellungen für den Versand und Empfang von Faxen und registrieren Sie die Faxinformationen.
Vorgehensweise

  1. Wählen Sie [Start] > [Systemsteuerung] und klicken Sie dann unter [Hardware und Sound] auf das Symbol [Drucker].
    Hinweis:
    • Wenn die Systemsteuerung in der klassischen Ansicht angezeigt wird, fahren Sie mit Schritt 2 fort.
  2. Doppelklicken Sie auf das Symbol [Fax].
    Das Fenster [Windows-Fax und -Scan] erscheint.

  3. Klicken Sie in der Symbolleiste auf [Neues Fax].

    Der Assistent für die Installation neuer Faxe erscheint.
    Hinweis:
    • Wenn schon eine Fax-Modem-Verbindung besteht, erscheint stattdessen das Fenster [Neues Faxgerät].

  4. Wählen Sie im Fenster [Fax-Modem- oder Serverauswahl] > [Mit Fax-Modem verbinden] und fahren Sie mit dem nächsten Fenster fort.

  5. Benennen Sie im Fenster [Wählen Sie einen Modemnamen aus] das Modem, das Sie für das Versenden von Faxen verwenden.

  6. Klicken Sie anschließend auf [Weiter].

  7. Damit Faxe empfangen werden können, muss im Fenster [Faxempfangstyp auswählen] ein Verfahren ausgewählt werden.

    Das Fenster [Neues Fax] wird angezeigt.
    Hinweis:

    • Wenn Sie [Automatische Anrufannahme (empfohlen)] oder [Benachrichtigen] wählen, wird eine dauerhafte Verbindung mit dem kabellosen Modem eingerichtet (wenn Automatische COM-Verbindung aktiviert wurde), sodass die Faxsoftware empfangsbereit ist, selbst wenn gerade keine ein- oder ausgehenden Übertragungen stattfindet. Wählen Sie die Option, die am besten zu Ihren Einsatzbedingungen passt.

  8. Geben Sie die Absenderinformationen ein.
    Wählen Sie in der Menüleiste [Extras] > [Absenderinformationen] und geben Sie die Informationen ein, die auf dem Deckblatt erscheinen sollen.
    Hinweis:
    • Die hier eingegebenen Absenderinformationen werden beim Faxversand automatisch als Kopfinformationen angezeigt.

Vorgehensweise (Windows XP und Windows 2000)
  1. Wählen Sie [Start], [Systemsteuerung] und doppelklicken Sie anschließend auf das Symbol [Drucker und andere Hardware].
    Hinweis:
    • Wenn die Systemsteuerung in der klassischen Ansicht angezeigt wird und Sie Windows 2000 verwenden, beginnen Sie bei Schritt 2.
  2. Doppelklicken Sie auf das Symbol [Drucker und Faxgeräte].

    Das Fenster [Drucker und Faxgeräte] wird geöffnet.

  3. Klicken Sie im Fenster [Drucker und Faxgeräte] auf "Lokalen Faxdrucker installieren".

    Ein Fenster mit den installierten Programmen wird angezeigt und im Fenster [Drucker und Faxgeräte] wurde ein Faxsymbol erstellt.

  4. Klicken Sie im linken Bereich unter "Druckeraufgaben" auf "Ein Fax senden".

    Wenn Sie noch kein Faxgerät konfiguriert haben, wird der [Faxkonfigurations-Assistent] geöffnet. In diesem Fenster können Sie Einstellungen zum Sender (d. h. zur eigenen Person) vornehmen.
    Hinweis:
    • Wenn die Faxkonfiguration bereits registriert wurde, wird statt des Fensters [Faxkonfigurations-Assistent] (siehe "Versenden eines Fax" unten) das Fenster [Assistent zum Senden von Faxen] angezeigt.

  5. Geben Sie die Absenderinformationen ein und klicken Sie auf [Weiter].
    Hinweis:
    • Die hier konfigurierten Absenderinformationen werden bei Faxversand automatisch als Kopfinformationen angezeigt.

    Das Fenster [Faxkonfigurations-Assistent (Gerät zum Senden oder Empfangen von Faxen auswählen)] wird geöffnet.

  6. Wählen Sie ein Gerät für Faxübertragung, aktivieren Sie das Gerät für den Versand bzw. Empfang und klicken Sie anschließend auf [Weiter].
    Hinweis:
    • Wenn die Option [Empfangen aktivieren] ausgewählt ist, wird das Gerät selbst dann in den Bereitschaftszustand versetzt, wenn keine Daten versendet oder empfangen werden. Dies bedeutet, dass eine ständige Verbindung mit dem drahtlosen Modem besteht, sofern die automatische Verbindung mit der COM-Schnittstelle aktiviert ist.
      Ob Sie diese Option aktivieren, hängt von Ihren Bedürfnissen bzw. der Häufigkeit der Übertragungen ab.

    Das Fenster [Faxkonfigurations-Assistent (Absenderkennung (Transmitting Subscriber Identification,TSID))] wird geöffnet.

  7. Klicken Sie auf [Weiter].

    Ändern Sie die Absenderkennung nicht.

    Das Fenster [Faxkonfigurations-Assistent (Fertigstellen des Assistenten)] wird geöffnet.

  8. Klicken Sie auf [Fertig stellen].

    Dies registriert die Faxinformationen und öffnet das Fenster [Faxkonsole].

Hiermit ist die Faxeinrichtung abgeschlossen.

Verwandte Themen: "Versenden eines Fax" und "Empfangen eines Fax"


Versenden eines Fax

In diesem Abschnitt wird beschrieben, wie Sie über die Faxkonsole ein Fax versenden.
Wichtig:

  • Zum Versenden eines Fax muss der Faxdienst zum Senden aktiviert sein.
    Unter "Fehleranalyse" in "Verwenden eines drahtlosen Modems" erfahren Sie, wie Sie die Einstellungen für den Versand und Empfang von Faxen nachträglich ändern.
Vorgehensweise
  1. Klicken Sie in der Systemsteuerung auf das Symbol [Hardware und Sound].

  2. Klicken Sie unter [Drucker] auf [Ein Fax senden].
    Das Fenster [Windows-Fax und -Scan] erscheint.

  3. Das Fenster [Neues Fax] wird angezeigt.

  4. Geben Sie Namen und Faxnummer des Empfängers ein.

  5. Geben Sie die Deckblattvorlage, den Betreff und den Mitteilungstext ein.

  6. Klicken Sie auf das Symbol „Senden“.

    Die Nummer wird automatisch gewählt und das Fax wird übertragen.

    Nach dem Faxversand wechselt der Faxmonitor wieder in den Bereitschaftsmodus.
Vorgehensweise (Windows XP und Windows 2000)
  1. Doppelklicken Sie in der Systemsteuerung auf das Symbol [Fax].

    Das Fenster [Faxkonsole] wird angezeigt.
  2. Klicken Sie im Fenster [Faxkonsole] auf [Datei], [Faxe senden].

    Das Fenster [Assistent zum Senden von Faxen (Willkommen)] wird geöffnet.

  3. Klicken Sie auf [Weiter].

    Das Fenster [Assistent zum Senden von Faxen (Empfängerinformationen)] wird angezeigt.

  4. Geben Sie den Namen und die Faxnummer des Empfängers ein und klicken Sie auf [Weiter].

    Das Fenster [Assistent zum Senden von Faxen (Vorbereiten des Deckblatts)] wird geöffnet.

  5. Geben Sie die Deckblattvorlage, den Betreff und ggfs. eine Anmerkung (Textkörper) an und klicken Sie anschließend auf [Weiter].

    Das Fenster [Assistent zum Senden von Faxen (Zeitplan)] wird geöffnet.

  6. Wenn das Fax umgehend versendet werden soll, wählen Sie "Jetzt" und klicken anschließend auf [Weiter].

    Das Fenster [Assistent zum Senden von Faxen (Fertigstellen des Assistenten)] wird geöffnet.

  7. Überprüfen Sie die Empfängerinformationen und die Übertragungsdetails und klicken Sie anschließend auf [Fertig stellen].

    Die Anwendung wählt nun automatisch die Nummer und versendet das Fax.
    Nach dem Versand des Fax wechselt der Faxmonitor wieder in den Bereitschaftsmodus.

Verwandtes Thema: "Empfangen eines Fax"


Empfangen eines Fax

In diesem Abschnitt wird beschrieben, wie Sie vorgehen, wenn nach der Herstellung der Verbindung mit einem Modem ein Fax empfangen wird.
Wichtig:

  • Zum Empfangen eines Fax muss der Faxdienst zum Empfangen aktiviert sein.
    Unter "Fehleranalyse" in "Verwenden eines drahtlosen Modems" erfahren Sie, wie Sie die Einstellungen für den Versand und Empfang von Faxen nachträglich ändern.
  • Stellen Sie sicher, dass der PC mit einem Modem verbunden ist, bevor Sie ein Fax empfangen. Aktivieren Sie hierzu die Option "Empfangen aktivieren" oder die automatische Verbindung mit der COM-Schnittstelle.
Vorgehensweise
  1. Wenn ein eingehendes Fax erkannt wird, wird der Faxmonitor automatisch für den Faxempfang geöffnet.

    Nach dem Faxempfang geht der Faxmonitor wieder in Empfangsbereitschaft.
    Hinweis:
    • Wenn Sie in der Auswahl manuellen Faxempfang festgelegt haben, erscheint in der Taskleiste eine Nachricht, wenn ein eingehendes Fax erkannt wird.

      Um den Faxempfang zu starten, klicken Sie auf die Nachricht.
  2. Starten Sie „Windows-Fax und-Scan“.
    Empfangene Faxe erscheinen im Posteingang als Liste und können im Vorschaufenster angezeigt werden.

Vorgehensweise (Windows XP und Windows 2000)
  1. Wenn ein Fax empfangen wird, wird der Faxmonitor automatisch gestartet.

    Nach Abschluss des Faxempfangs wechselt der Faxmonitor wieder in den Bereitschaftsmodus.
    Hinweis:
    • Wenn Sie den manuellen Faxempfang aktiviert haben, erscheint eine Meldung beim Empfang eines Fax.

      Klicken Sie auf die Meldung, um das Fax zu empfangen.
  2. Doppelklicken Sie in der Systemsteuerung auf das Symbol [Fax].

    Das Fenster [Faxkonsole] wird angezeigt.

  3. Doppelklicken Sie im Fenster [Faxkonsole] auf das soeben empfangene Fax.

     Das Fax wird angezeigt.

Verwandtes Thema: "Versenden eines Fax"


Senden und Empfangen von Faxen mit einem Mobiltelefon

Senden und Empfangen von Faxen mit einem Mobiltelefon [FAX]
In diesem Abschnitt wird beschrieben, wie Sie unter Verwendung eines Mobiltelefons als Modem ein Fax versenden.

→ Einrichten des Mobiltelefons
→ Einstellen der Faxinformationen
→ Versenden eines Fax
→ Empfangen eines Fax

Wichtig:

  • Stellen Sie sicher, dass alle Treiber, die zur Verbindung des Mobiltelefons mit dem PC benötigt werden, installiert sind.
  • Zum Herstellen der Verbindung zum Mobiltelefon benötigen Sie einen Bluetooth-Schlüssel (PIN-Code). Notieren Sie sich diesen Bluetooth-Schlüssel, bevor Sie mit der Einrichtung beginnen.
  • Zum Versenden und Empfangen von Faxen benötigen Sie eine Faxanwendung. Die folgende Beschreibung basiert auf einem Beispiel, in dem Microsoft Fax verwendet wird. Diese Anwendung wird standardmäßig mit Windows XP installiert.
    Wenn Sie eine andere Faxanwendung verwenden, finden Sie Informationen zum Versenden und Empfangen von Faxen im Benutzerhandbuch der Anwendung.
Einrichten des Mobiltelefons

Richten Sie das Mobiltelefon ein und registrieren Sie es als Faxdienst.

Vorgehensweise
  1. Schalten Sie das Mobiltelefon ein und aktivieren Sie seinen Verbindungsmodus.
    Hinweis:
    • In der Betriebsanleitung des Mobiltelefons finden Sie weitere Informationen zur Bedienung des Geräts.
  2. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Neue Verbindung hinzufügen].
    Hinweis:
    • Alternativ können Sie [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] wählen und im aktiven [Bluetooth-Einstellungen]-Fenster auf [Neue Verbindung] klicken.

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Willkommen beim Assistenten zum Hinzufügen einer neuen Verbindung.)] wird geöffnet.

  3. Wählen Sie [Benutzerdefinierter Modus] und klicken Sie auf [OK].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bluetooth-Geräte werden gesucht)] wird geöffnet.

    Wenn das Programm die Suche nach Geräten beendet hat, wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Gerät auswählen)] angezeigt.

  4. Wählen Sie den Gerätenamen des Mobiltelefons in der [Geräteliste] und klicken Sie auf die Schaltfläche [Weiter].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Dienste werden gesucht)] wird geöffnet.

  5. Wenn Sie das Mobiltelefon zum ersten Mal einbinden, geben Sie unter [Bluetooth-Schlüssel (PIN)] den Schlüssel für das Gerät ein und klicken Sie auf [OK].

    Wenn das Programm die Suche nach Diensten beendet hat, wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Dienst auswählen)] angezeigt.

  6. Wählen Sie unter [Dienst wählen] die Option "Fax" und klicken Sie auf [Weiter].

    Die Registrierungsprozesse für des COM-Ports und des Modems sind von der Bluetooth-Software abhängig.

    6.1 Fall 1: Die Registrierung des COM-Ports und des Modems erfolgt automatisch

    Die Registrierung des COM-Ports und des Modems erfolgt anschließend automatisch.

    Wenn die Registrierung des COM-Ports und des Modems (Standardmodell mit 33600 bps) abgeschlossen ist, wird ein Dialogfeld angezeigt, indem Sie den Namen der Verbindung festlegen können.

    6.2 Fall 2: Die Registrierung des COM-Ports und des Modems erfolgt manuell

    Die Registrierung des COM-Ports und des Modems erfolgt manuell mit der originalen ini-Datei des Modems.

    Wenn die Registrierung des COM-Ports und des Modems mit dem Assistenten abgeschlossen ist, wird das Dialogfeld [Assistent zum Hinzufügen einer neuen Verbindung (Verbindungsname – Einstellungen)] angezeigt.

  7. Konfigurieren Sie den Typ und den Namen des Symbols, das nach der Registrierung angezeigt werden soll, und klicken Sie auf [Weiter].

    Klicken Sie erst auf [Weiter], wenn die Konfiguration Ihren Anforderungen entspricht.

    Das Dialogfeld zum Abschluss des Assistenten wird geöffnet.

  8. Klicken Sie auf [Fertig stellen].

    Die Einstellungen werden registriert und das Symbol wird im Dialogfeld [Bluetooth-Einstellungen] angezeigt.

Einstellen der Faxinformationen

Konfigurieren Sie die Einstellungen für den Versand und Empfang von Faxen und registrieren Sie die Faxinformationen.
Vorgehensweise

  1. Wählen Sie [Start] → [Systemsteuerung] und klicken Sie dann unter [Hardware und Sound] auf das Symbol [Drucker].
    Hinweis:
    • Wenn die Systemsteuerung in der klassischen Ansicht angezeigt wird, fahren Sie mit Schritt 2 fort.
  2. Doppelklicken Sie auf das Symbol [Fax].
    Der [Windows-Fax und -Scan]-Bildschirm erscheint.

  3. Klicken Sie in der Symbolleiste auf [Neues Fax].

    Der Assistent für die Installation neue Faxe erscheint.
    Hinweis:
    • Wenn schon eine Fax-Modem-Verbindung besteht, erscheint stattdessen das Fenster [Neues Fax].

  4. Wählen Sie im Fenster [Fax-Modem- oder Serverauswahl] > [Mit Fax-Modem verbinden] und fahren Sie mit dem nächsten Fenster fort.

  5. Benennen Sie im Fenster [Wählen Sie einen Modemnamen aus] das Modem, das Sie für das Versenden von Faxen verwenden.

  6. Klicken Sie anschließend auf [Weiter].

  7. Damit Faxe empfangen werden können, muss im Fenster [Faxempfangstyp auswählen] ein Verfahren ausgewählt werden.

    Das Fenster [Neues Fax] wird angezeigt.
    Hinweis:

    • Wenn Sie [Automatische Anrufannahme (empfohlen)] wählen oder [Benachrichtigen], wird eine dauerhafte Verbindung mit dem kabellosen Modem eingerichtet (wenn Automatische COM-Verbindung aktiviert wurde), sodass die Faxsoftware empfangsbereit ist, selbst wenn gerade keine Faxe ein- oder ausgehen..
      Wählen Sie die Option, die Ihren Einsatzbedingungen am besten entspricht.

  8. Geben Sie die Absenderinformationen ein.
    Wählen Sie in der Menüleiste [Extras] > [Absenderinformationen] und geben Sie die Informationen ein, die auf dem Deckblatt erscheinen sollen.
    Hinweis:
    • Die hier eingegebenen Absenderinformationen werden beim Faxversand automatisch als Kopfinformationen angezeigt.

Vorgehensweise (Windows XP und Windows 2000)
  1. Wählen Sie [Start], [Systemsteuerung] und doppelklicken Sie anschließend auf das Symbol [Drucker und andere Hardware].
    Hinweis:
    • Wenn die Systemsteuerung in der klassischen Ansicht angezeigt wird und Sie Windows 2000 verwenden, beginnen Sie bei Schritt 2.
  2. Doppelklicken Sie auf das Symbol [Drucker und Faxgeräte].
     Das Fenster [Drucker und Faxgeräte] wird geöffnet.

  3. Klicken Sie im Fenster [Drucker und Faxgeräte] auf "Lokalen Faxdrucker installieren".
    Ein Fenster mit den installierten Programmen wird angezeigt und im Fenster [Drucker und Faxgeräte] wurde ein Faxsymbol erstellt.

  4. Klicken Sie im linken Bereich unter "Druckeraufgaben" auf "Ein Fax senden".

    Wenn Sie noch kein Faxgerät konfiguriert haben, wird der [Faxkonfigurations-Assistent] geöffnet. In diesem Fenster können Sie Einstellungen zum Sender (d. h. zur eigenen Person) vornehmen.
    Hinweis:
    • Wenn die Faxkonfiguration bereits registriert wurde, wird statt des Fensters [Faxkonfigurations-Assistent] (siehe "Versenden eines Fax" unten) das Fenster [Assistent zum Senden von Faxen] angezeigt.
  5. Geben Sie die Absenderinformationen ein und klicken Sie auf [Weiter].
    Hinweis:
    • Die hier konfigurierten Absenderinformationen werden bei Faxversand automatisch als Kopfinformationen angezeigt.

    Das Fenster [Faxkonfigurations-Assistent (Gerät zum Senden oder Empfangen von Faxen auswählen)] wird geöffnet.

  6. Wählen Sie ein Gerät für Faxübertragung, aktivieren Sie das Gerät für den Versand bzw. Empfang und klicken Sie anschließend auf [Weiter].
    Hinweis:
    • Wenn die Option [Empfangen aktivieren] ausgewählt ist, wird das Gerät selbst dann in den Bereitschaftszustand versetzt, wenn keine Daten versendet oder empfangen werden. Dies bedeutet, dass eine ständige Verbindung mit dem drahtlosen Modem besteht, sofern die automatische Verbindung mit der COM-Schnittstelle aktiviert ist.
      Ob Sie diese Option aktivieren, hängt von Ihren Bedürfnissen bzw. der Häufigkeit der Übertragungen ab.

    Das Fenster [Faxkonfigurations-Assistent (Absenderkennung (Transmitting Subscriber Identification,TSID))] wird geöffnet.

  7. Klicken Sie auf [Weiter].
    Ändern Sie die Absenderkennung nicht.

    Das Fenster [Faxkonfigurations-Assistent (Fertigstellen des Assistenten)] wird geöffnet.

  8. Klicken Sie auf [Fertig stellen].

    Dies registriert die Faxinformationen und öffnet das Fenster [Faxkonsole].

Hiermit ist die Faxeinrichtung abgeschlossen.

Verwandte Themen: "Versenden eines Fax" und "Empfangen eines Fax"


Versenden eines Fax

In diesem Abschnitt wird beschrieben, wie Sie über die Faxkonsole ein Fax versenden.
Wichtig:

  • Zum Versenden eines Fax muss der Faxdienst zum Senden aktiviert sein.
    Unter "Fehleranalyse" in "Benutzen von Mobiltelefonen" erfahren Sie, wie Sie die Einstellungen für den Versand und Empfang von Faxen nachträglich ändern.
Vorgehensweise
  1. Doppelklicken Sie in der Systemsteuerung auf das Symbol [Fax].
    Das Fenster [Faxkonsole] wird geöffnet.

  2. Klicken Sie im Fenster [Faxkonsole] auf [Datei], [Faxe senden].
    Das Fenster [Assistent zum Senden von Faxen (Willkommen)] wird geöffnet.

  3. Klicken Sie auf [Weiter].
    Das Fenster [Assistent zum Senden von Faxen (Empfängerinformationen)] wird geöffnet.

  4. Geben Sie den Namen und die Faxnummer des Empfängers ein und klicken Sie auf [Weiter].
    Das Fenster [Assistent zum Senden von Faxen (Vorbereiten des Deckblatts)] wird geöffnet.

  5. Geben Sie die Deckblattvorlage, den Betreff und ggfs. eine Anmerkung (Textkörper) an und klicken Sie anschließend auf [Weiter].
    Das Fenster [Assistent zum Senden von Faxen (Zeitplan)] wird geöffnet.

  6. Wenn das Fax umgehend versendet werden soll, wählen Sie "Jetzt" und klicken anschließend auf [Weiter].
    Das Fenster [Assistent zum Senden von Faxen (Fertigstellen des Assistenten)] wird geöffnet.

  7. Überprüfen Sie die Empfängerinformationen und die Übertragungsdetails und klicken Sie anschließend auf [Fertig stellen].
    Die Anwendung wählt nun automatisch die Nummer und versendet das Fax.
    Nach dem Versand des Fax wechselt der Faxmonitor wieder in den Bereitschaftsmodus.

Verwandtes Thema: "Empfangen eines Fax"


Empfangen eines Fax

In diesem Abschnitt wird beschrieben, wie Sie vorgehen, wenn nach der Herstellung der Verbindung mit einem Modem ein Fax empfangen wird.

Wichtig:

  • Zum Empfangen eines Fax muss der Faxdienst zum Empfangen aktiviert sein.
    Unter "Fehleranalyse" in "Benutzen von Mobiltelefonen" erfahren Sie, wie Sie die Einstellungen für den Versand und Empfang von Faxen nachträglich ändern.
  • Stellen Sie sicher, dass der PC mit einem Modem verbunden ist, bevor Sie ein Fax empfangen. Aktivieren Sie hierzu die Option "Empfangen aktivieren" oder die automatische Verbindung mit der COM-Schnittstelle.
Vorgehensweise
  1. Wenn ein Fax empfangen wird, wird der Faxmonitor automatisch gestartet.
    Nach Abschluss des Faxempfangs wechselt der Faxmonitor wieder in den Bereitschaftsmodus.
    Hinweis:
    • Wenn Sie den manuellen Faxempfang aktiviert haben, erscheint die unten gezeigte Meldung beim Empfang eines Fax.
      Klicken Sie auf die Meldung, um das Fax zu empfangen.

  2. Doppelklicken Sie in der Systemsteuerung auf das Symbol [Fax].
    Das Fenster [Faxkonsole] wird geöffnet.

  3. Doppelklicken Sie im Fenster [Faxkonsole] auf das soeben empfangene Fax.
     Das Fax wird angezeigt.

Verwandtes Thema: "Versenden eines Fax"


Drucken
In diesem Abschnitt wird beschrieben, wie Sie über einen Bluetooth Wireless-Technologie-kompatiblen Drucker ausdrucken.
Druckerfunktionstypen
Wenn Sie mit Bluetooth Wireless-Technologie drucken, ist die Methode zum Konfigurieren und Benutzen des Druckers vom zugehörigen Profil abhängig.

Profil | Bluetooth-Einstellungen | Vorgang
HCRP (*1) | Sie müssen den Drucker unter "Bluetooth-Einstellungen" registrieren. | Dient zum Drucken in verschiedenen Anwendungen, wie bei Druckern mit Kabelverbindung. →"Drucken von Dokumenten und Bildern"
SPP
OPP (*2) | Nicht erforderlich. | Ermöglicht direktes Ausdrucken von Visitenkartendaten. →"Drucken von Visitenkartendaten"
BIP | Nicht erforderlich. | Ermöglicht direktes Ausdrucken von Bilddaten. →"Direktes Drucken von Bildern von einer Digitalkamera oder einem anderen Gerät"
Hinweis:
  • (*1) Die meisten mit Bluetooth Wireless-Technologie kompatiblen Drucker unterstützen HCRP.
    Falls Sie den Express-Modus gewählt haben, wird HCRP als Standardprofil gewählt. Falls der Drucker HCRP nicht unterstützt, wird SPP benutzt.
  • (*2) Das Drucken von Visitenkarten mit OPP entspricht dem Visitenkartenstandard (vCARD).


Drucken von Dokumenten und Bildern

Drucken von Dokumenten und Bildern [HCRP] [SPP]

In diesem Abschnitt wird beschrieben, wie Sie über einen Bluetooth Wireless-Technologie-kompatiblen Drucker Dokumente und Bilder ausdrucken.

→ Einrichten des Druckers
→ Drucken
Wichtig:

  • Stellen Sie sicher, dass alle druckerspezifischen Treiber auf dem PC installiert sind, bevor Sie eine Bluetooth Wireless-Technologie-Verbindung herstellen.
  • Zum Herstellen der Verbindung zum Drucker benötigen Sie einen Bluetooth-Schlüssel (PIN-Code). Notieren Sie sich diesen Bluetooth-Schlüssel, bevor Sie mit der Einrichtung beginnen.
Einrichten des Druckers
Vorgehensweise
  1. Schalten Sie den Drucker ein.

  2. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Neue Verbindung hinzufügen].
    Hinweis:
    • Alternativ können Sie [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] wählen und im aktiven [Bluetooth-Einstellungen]-Fenster auf [Neue Verbindung] klicken.

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Willkommen beim Assistenten zum Hinzufügen einer neuen Verbindung.)] wird geöffnet.

  3. Stellen Sie sicher, dass die Option [Express-Modus] gewählt ist, und klicken Sie auf [Weiter].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bluetooth-Geräte werden gesucht)] wird geöffnet.

    Wenn das Programm die Suche nach Geräten beendet hat, wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Wählen Sie ein Gerät aus.)] angezeigt.

  4. Wählen Sie den Gerätenamen des Druckers in der [Geräteliste] und klicken Sie auf die Schaltfläche [Weiter].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Dienste werden gesucht)] wird geöffnet.

  5. Wenn Sie den Drucker zum ersten Mal einbinden, geben Sie unter [Bluetooth-Schlüssel (PIN)] den Schlüssel für das Gerät ein und klicken Sie auf [OK].

    Nach der erfolgreichen Erkennung der Dienste wird automatisch die Verbindung zum Gerät hergestellt und die HCRP-Schnittstelle erstellt.

    Wenn Sie noch keinen Drucker installiert haben, werden Sie in einer Meldung dazu aufgefordert.

  6. Klicken Sie auf [OK].

    Das Fenster [Druckerinstallations-Assistent (Willkommen)] wird angezeigt.

  7. Klicken Sie auf [Weiter].

    Das Fenster [Druckerinstallations-Assistent (Lokaler Drucker oder Netzwerk)] wird geöffnet.

  8. Wählen Sie "Lokaler Drucker, der an den Computer angeschlossen ist", deaktivieren Sie das Kontrollkästchen "Plug & Play-Drucker automatisch ermitteln" und klicken Sie anschließend auf [Weiter].

    Das Fenster [Druckerinstallations-Assistent (Druckeranschluss auswählen)] wird geöffnet.

  9. Wählen Sie die gewünschte Schnittstelle und klicken Sie auf [Weiter].

    Das Fenster [Druckerinstallations-Assistent (Druckersoftware installieren)] wird geöffnet.

  10. Wählen Sie unter [Hersteller] und [Drucker] den Hersteller und das Modell des zu installierenden Druckers oder klicken Sie auf [Gerät] und anschließend auf [Weiter].

    Installieren Sie den Drucker gemäß den Anweisungen in den folgenden Fenstern.

    Nach Abschluss der Installation wird im Fenster [Druckerinstallations-Assistent (Druckereinstellungen)] eine Bestätigungsmeldung angezeigt.

  11. Klicken Sie auf [Weiter].

    Das registrierte Symbol erscheint im Fenster [Bluetooth-Einstellungen].

    Hinweis:

    • Sie können auf Wunsch das Verbindungssymbol und den Namen des Symbols ändern.
      → "Ändern des Namens eines Verbindungssymbols"
      → "Ändern eines Verbindungssymbols"
Drucken

Versuchen Sie, in Editor zu drucken.
  1. Klicken Sie auf [Datei], [Drucken].
    Das Fenster [Drucken] wird aufgerufen.

  2. Wählen Sie unter [Drucker auswählen] den drahtlosen Drucker und klicken Sie anschließend auf [Drucken].

    Der Druckvorgang wird gestartet.
Hinweis:
  • Wenn Sie einen Drucker über das Profil HCRP oder SPP angeschlossen haben, werden alle zukünftigen Bluetooth Wireless-Technologie-Verbindungen mit diesem Drucker nach einmaligem Ausdrucken eines Dokuments über den PC automatisch hergestellt.


Direktes Drucken von Bildern von einer Digitalkamera oder einem anderen Gerät

Direktes Drucken von Bildern von einer Digitalkamera oder einem anderen Gerät [BIP]
Wenn Ihr Drucker das Profil BIP (Basic Imaging Profile) unterstützt, können Sie Bilder direkt zum Ausdrucken an ihn senden, ohne dass er speziell eingerichtet werden muss.

→ Drucken von Bilddateien über einen Drucker (mithilfe von Symbolen)
→ Drucken von Bilddateien über einen Drucker (mithilfe des Kontextmenüs)

Hinweis:
  • Die folgenden Dateitypen (Endungen) können direkt ausgedruckt werden.
    • Bitmap (*.bmp)
    • JPEG (*.jpg; *.jpeg)
    • PNG (*.png)
Vorgehensweise

■Drucken von Bilddateien über einen Drucker (mithilfe von Symbolen)
  1. Schalten Sie den Drucker ein.

  2. Öffnen Sie Bluetooth-Informationsaustausch
    Hinweis:
    • Weitere Informationen zum Öffnen von Bluetooth-Informationsaustausch finden Sie unter Inhalt des Bluetooth-Dienstprogramms.

  3. Doppelklicken Sie auf das Symbol [Bildübertragung].

    Im Fenster [Bildübertragung] wird eine Geräteliste angezeigt.
    Hinweis:
    • Wenn der gewünschte Drucker nicht aufgeführt wird, stellen Sie sicher, dass der Drucker eingeschaltet ist, und klicken Sie anschließend auf [Bluetooth], [Gerätesuche].
      Es wird eine Suche nach Geräten durchgeführt.
  4. Ziehen Sie die an den Drucker zu sendenden Datei auf das Symbol des Zieldruckers.

    Die Datei wird an den Drucker übertragen.
    Nach erfolgreicher Übertragung der Datei an den Drucker wird eine Meldung angezeigt und der Ausdruck wird gestartet. Klicken Sie auf [OK].

    Wenn die Dateiübertragung fehlschlägt, wird eine Meldung angezeigt. Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Druckvorgang.
    Hinweis:
    • Wenn der Drucker das Profil BIP nicht unterstützt, wird eine Meldung angezeigt.
■Drucken von Bilddateien über einen Drucker (mithilfe des Kontextmenüs)
  1. Schalten Sie den Drucker ein.

  2. Klicken Sie mit der rechten Maustaste auf die zu übertragende Datei und klicken Sie anschließend unter [An Bluetooth] auf den Zieldrucker.
    Hinweis:
    • Wenn das gewünschte Gerät nicht aufgeführt wird, stellen Sie sicher, dass es eingeschaltet ist, und klicken Sie anschließend auf [An Bluetooth], [Andere Geräte suchen].

      Nachdem das Gerät gefunden wurde, wählen Sie das Zielgerät und klicken auf [Senden].

    In einem Fenster wird der Fortschritt der Übertragung angezeigt.
    Nach erfolgreicher Übertragung der Datei an den Drucker wird eine Meldung angezeigt und der Ausdruck wird gestartet. Klicken Sie auf [OK].

    Wenn die Dateiübertragung fehlschlägt, wird eine Meldung angezeigt. Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Druckvorgang.
    Hinweis:

    • Wenn der Drucker das Profil BIP nicht unterstützt, wird eine Meldung angezeigt.


Drucken von Visitenkartendaten

Drucken von Visitenkartendaten [OPP]
Wenn Ihr Drucker das Profil OPP (Object Push Profile, Objektübertragung) unterstützt, können Sie Visitenkartendaten nach "vCard"-Standard an einen Drucker senden und ausdrucken.

→ Drucken von Visitenkartendaten (mithilfe von Symbolen)
→ Drucken von Visitenkartendaten (mithilfe des Kontextmenüs)

Vorgehensweise
■Drucken von Visitenkartendaten (mithilfe von Symbolen)
  1. Schalten Sie den Drucker ein.

  2. Öffnen Sie Bluetooth-Informationsaustausch
    Hinweis:
    • Weitere Informationen zum Öffnen von Bluetooth-Informationsaustausch finden Sie unter Inhalt des Bluetooth-Dienstprogramms.

  3. Doppelklicken Sie auf das Symbol [Objektübertragung].

    Im Fenster [Objektübertragung] wird eine Geräteliste angezeigt.

    Hier wird das Bild an den Drucker übertragen.
    Hinweis:
    • Wenn der gewünschte Drucker nicht aufgeführt wird, stellen Sie sicher, dass der Drucker eingeschaltet ist, und klicken Sie anschließend auf [Bluetooth], [Gerätesuche].
      Es wird eine Suche nach Geräten durchgeführt.

  4. Ziehen Sie die an den Drucker zu sendenden Visitenkartendaten auf das Symbol des Zieldruckers.

    In einem Fenster wird der Fortschritt der Übertragung angezeigt.
    Nach erfolgreicher Übertragung der Visitenkartendaten an den Drucker wird die unten abgebildete Meldung angezeigt und der Ausdruck wird gestartet. Klicken Sie auf [OK].

    Wenn die Übertragung der Visitenkartendaten fehlschlägt, wird eine Meldung angezeigt. Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Druckvorgang.

■Drucken von Visitenkartendaten (mithilfe des Kontextmenüs)
  1. Schalten Sie den Drucker ein.

  2. Klicken Sie mit der rechten Maustaste auf die zu übertragenden Visitenkartendaten und klicken Sie anschließend unter [An Bluetooth] auf den Zieldrucker.
    Hinweis:
    • Wenn das gewünschte Gerät nicht aufgeführt wird, stellen Sie sicher, dass es eingeschaltet ist, und klicken Sie anschließend auf [An Bluetooth], [Andere Geräte suchen].

      Nachdem das Gerät gefunden wurde, wählen Sie das Zielgerät und klicken auf [Senden].

    Die Visitenkarte wird an den Drucker übertragen.
    Nach erfolgreicher Übertragung der Visitenkartendaten an den Drucker wird die unten abgebildete Meldung angezeigt und der Ausdruck wird gestartet. Klicken Sie auf [OK].

    Wenn die Übertragung der Visitenkartendaten fehlschlägt, wird eine Meldung angezeigt. Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Druckvorgang.


Hören von Musik über den Stereo-Kopfhörer

Hören von Musik über den Stereo-Kopfhörer [GAVDP] [A2DP] [AVRCP]

In diesem Abschnitt wird beschrieben, wie Sie den Stereo-Kopfhörer für Ihre Lieblingsmusik oder andere Audiodateien verwenden können, die auf Ihrem PC gespeichert sind.

→ Konfigurieren des Stereo-Kopfhörers
→ Herstellen der Verbindung zum Stereo-Kopfhörer
→ Anhören von Musik oder anderen Audiodateien
→ Wiedergabe von Musik über die Fernbedienung
→ Copyright-Schutzfunktion

Konfigurieren des Stereo-Kopfhörers
Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Neue Verbindung hinzufügen].

    Hinweis:
    • Sie können den Assistenten auch folgendermaßen aufrufen: Klicken Sie auf [Start] → [Alle Programme] → [Bluetooth] → [Bluetooth-Einstellungen] und klicken Sie dann im Dialogfeld [Bluetooth-Einstellungen] auf [Neue Verbindung].

    Der Begrüßungsbildschirm des Assistenten wird angezeigt.

  2. Schalten Sie den Stereo-Kopfhörer EIN und aktivieren Sie den Modus "Auffindbar".
    Genauere Informationen zur Verwendung des Kopfhörers finden Sie im dazugehörigen Benutzerhandbuch.

  3. Vergewissern Sie sich, dass [Expressmodus] gewählt ist, und klicken Sie auf [Weiter].

    Das Dialogfeld [Assistent zum Hinzufügen einer neuen Verbindung (Bluetooth-Geräte werden gesucht)] wird geöffnet.

    Wenn die Suche abgeschlossen ist, werden Sie zur Auswahl eines Geräts aufgefordert.

  4. Wählen Sie den Namen des Stereo-Kopfhörers aus der Liste und klicken Sie auf [Weiter].

    Es wird ein Dialogfeld zur Suche nach Diensten geöffnet.

    5. Die Einstellungen werden registriert und das Symbol wird im Dialogfeld [Bluetooth-Einstellungen] angezeigt.

Herstellen der Verbindung mit dem Stereo-Kopfhörer

Die Verbindung zum Stereo-Kopfhörer kann über das in den [Bluetooth-Einstellungen] registrierte Symbol hergestellt werden. Informationen zur Verbindungsherstellung vom Stereo-Kopfhörer aus finden Sie im Benutzerhandbuch.

Wichtig:
  • Bevor Sie eine Verbindung zwischen dem Stereo-Kopfhörer und dem PC herstellen, müssen Sie die folgenden Audioanwendungen schließen:
    • Anwendungen zur Wiedergabe von Musik/Video
    • E-Conferencing-Anwendungen
    • Spracherkennungsanwendungen

    Sie dürfen diese Anwendungen erst starten, nachdem Sie die Verbindung zum Stereo-Kopfhörer hergestellt haben.

Anhören von Musik oder anderen Audiodateien
  1. Abspielen von Musik oder anderen Audiodateien auf dem PC
    Wichtig:
    • Falls Sie nichts hören können, obwohl der Kopfhörer korrekt verbunden wurde, überprüfen Sie die folgenden Punkte:
      Klicken Sie auf [Systemsteuerung] > [Hardware und Sound] > [Sound] > Registerkarte [Wiedergabe].

      Wenn [Ton aus] aktiv ist, deaktivieren Sie dies. Wenn die Lautstärke auf den niedrigstmöglichen Wert eingestellt ist, stellen Sie den gewünschten Wert ein.
    • Wenn momentan andere Bluetooth-Geräte mit dem PC verbunden sind, kann die Audio-Wiedergabe gestört werden. Wenn Sie Musik hören möchten, empfiehlt es sich, neben dem Stereo-Kopfhörer keine weiteren Geräte mit dem PC zu verbinden.
    • Wenn die Entfernung zwischen Ihnen und dem PC zu groß ist oder wenn sich störende Gegenstände zwischen Ihnen und dem PC befinden, kann die Audio-Wiedergabe beeinträchtigt werden.
    • Wenn im Stereo-Kopfhörer keine Wiedergabe hörbar ist, obwohl eine Anwendung Musik/Audio abspielt, halten Sie die Wiedergabe an, öffnen Sie in der Systemsteuerung [Hardware und Sound]→[Sound] und wählen Sie "Toshiba Bluetooth Wave" als Standardgerät.
      Wenn daraufhin dennoch weiterhin keine Wiedergabe im Kopfhörer erfolgt, starten Sie die Anwendung neu.
    Hinweis:
    • Windows XP-Benutzer, die keine Audiowiedergabe hören können, obwohl der Stereo-Kopfhörer richtig verbunden wurde, gehen wie folgt vor:
      Klicken Sie auf [Start] → [Alle Programme] → [Zubehör] → [Unterhaltungsmedien] → [Lautstärkeregelung].
    • Wenn Sie als Windows XP-Benutzer im Stereo-Kopfhörer keine Wiedergabe hören können, obwohl eine Anwendung Musik/Video abspielt, halten Sie die Wiedergabe an, öffnen Sie in der Systemsteuerung [Sounds und Audiogeräte] und wählen Sie "Toshiba Bluetooth Wave" als Standardgerät. Wenn daraufhin dennoch keine Wiedergabe im Kopfhörer erfolgt, starten Sie die Anwendung neu.

  2. Beenden der Musikwiedergabe und Trennen der Verbindung
    1. Klicken Sie am PC mit der rechten Maustaste im Dialogfeld [Bluetooth-Einstellungen] auf das Symbol für den momentan verbundenen Modus und klicken Sie dann auf "Trennen".
      Eine Meldung wird angezeigt, die Sie über die Verbindungstrennung informiert.
    2. Führen Sie die Anweisungen in dieser Meldung aus und klicken Sie auf "Ja".
      Das Symbol zeigt an, dass die Verbindung zum Gerät getrennt wurde.
    Wichtig:
    • Bevor Sie die Verbindung des Stereo-Kopfhörers zum PC trennen, müssen Sie die folgenden Audioanwendungen schließen:
      • Anwendungen zur Wiedergabe von Musik/Video
      • E-Conferencing-Anwendungen
      • Spracherkennungsanwendungen

      Sie dürfen solche Anwendungen erst starten, wenn keine Verbindung zum Stereo-Kopfhörer mehr besteht.

      Informationen zum Trennen der Verbindung vom Stereo-Kopfhörer aus finden Sie im Benutzerhandbuch.

Wiedergabe von Musik über die Fernbedienung

Anwendungen zur Wiedergabe von Musik und Video, die auf dem PC installiert sind (z.B."Windows Media Player 9" und "InterVideo WinDVD"), können mithilfe der Fernbedienungstaste bzw. des Fernbedienungsschalters am Stereo-Kopfhörer gesteuert werden.

Die Fernbedienungsfunktion des Stereo-Kopfhörers muss mit dem Bluetooth Wireless-Technologie-AVRCP-Profil kompatibel sein. Weitere Informationen finden Sie im Benutzerhandbuch zum Kopfhörer.

Sie können festlegen, welche Anwendung über die Fernbedienungsfunktion gesteuert werden soll. Gehen Sie dazu wie folgt vor:

Vorgehensweise
  1. Mit einem Doppelklick in der Taskleiste auf das Bluetooth Wireless-Technologie-Symbol
    starten Sie "Bluetooth-Einstellungen".
  2. Klicken Sie mit der rechten Maustaste auf das Bluetooth-Symbol und wählen Sie in [AV-Wiedergabegerät wählen] [Optionen]->[Andere] Registerkarte [AV-Wiedergabegerät ].
    Das Dialogfeld zur Auswahl des AV-Players wird angezeigt.
  3. Wählen Sie die gewünschte Anwendung und klicken Sie auf [OK].

Welche Funktionen über die Taste/den Schalter gesteuert werden können, hängt von der verwendeten Anwendung für die Wiedergabe von Musik/Video und deren Version ab.

Die Position, an der der eingehende Befehl angezeigt wird, kann geändert werden; es ist auch möglich, die Anzeige des Befehls zu deaktivieren. Gehen Sie dazu wie folgt vor:

Vorgehensweise
  1. Mit einem Doppelklick in der Taskleiste auf das Bluetooth Wireless-Technologie-Symbol
     starten Sie "Bluetooth-Einstellungen".
  2. Klicken Sie mit der rechten Maustaste auf das Bluetooth-Symbol und wählen Sie in [AV-Wiedergabegerät wählen] [Optionen]->[Andere] Registerkarte [AV-Wiedergabegerät ].
     Das Dialogfeld [AV-Player wählen] wird angezeigt.
  3. Die möglichen Positionen für die Anzeige des Befehls werden in einem Pulldown-Menü angezeigt. Wählen Sie den gewünschten Eintrag und klicken Sie auf [OK].

Wird zwar der Befehl angezeigt, die Funktion jedoch nicht ausgeführt, kann dies in manchen Fällen durch Ändern der Einstellung auf "Deaktivieren der Anzeige" korrigiert werden.

Die von dieser Anwendung unterstützten Befehle werden unten gezeigt. Informationen zu den Befehlen, die der Stereo-Kopfhörer unterstützt, finden Sie im dazugehörigen Benutzerhandbuch. Bei manchen Versionen von "Windows Media Player 9" und "InterVideo WinDVD" können Probleme auftreten.

[Windows Media Player 9]

  • Wiedergabe
  • Stopp
  • Pause
  • Weiter
  • Zurück
  • Schneller Vorlauf
  • Schneller Rücklauf

[InterVideo WinDVD]

  • Wiedergabe
  • Stopp
  • Pause
  • Nächstes Kapitel
  • Vorheriges Kapitel
  • Schneller Vorlauf
  • Schneller Rücklauf
  • Nach oben
  • Nach unten
  • Nach links
  • Nach rechts
  • Auswählen
  • Hauptmenü
  • Winkel
Copyright-Schutzfunktion

Es wird eine Copyright-Schutzfunktion entsprechend dem SCMS-T-Format wie in den Bluetooth Wireless-Technologie-Spezifikationen definiert unterstützt.

Verwandte Themen
→ "Copyrightschutzeinstellungen im AV-Profil"


Benutzen von drahtlosen Tastaturen

Benutzen von drahtlosen Tastaturen [HID]
In diesem Abschnitt wird beschrieben, wie Sie eine Bluetooth Wireless-Technologie-kompatible Tastatur mit dem PC verbinden.

Einrichten der drahtlosen Tastatur
Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Neue Verbindung hinzufügen].

    Hinweis:
    • Alternativ können Sie [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] wählen und im aktiven [Bluetooth-Einstellungen]-Fenster auf [Neue Verbindung] klicken.

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Willkommen beim Assistenten zum Hinzufügen einer neuen Verbindung.)] wird geöffnet.

  2. Stellen Sie sicher, dass die Option [Express-Modus] gewählt wurde, und klicken Sie auf [Weiter].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bluetooth-Geräte werden gesucht)] wird geöffnet.

    Wenn das Programm die Suche nach Geräten beendet hat, wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Wählen Sie ein Gerät aus.)] angezeigt.

  3. Wählen Sie den Gerätenamen der Tastatur in der [Geräteliste] und klicken Sie auf die Schaltfläche [Weiter].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Dienste werden gesucht)] wird geöffnet.

  4. Geben Sie über die drahtlose Tastatur die Zahlen ein, die unter [Bluetooth-Schlüssel (PIN)] angezeigt werden, und drücken Sie die Eingabetaste.

    Nach erfolgreicher Erkennung der Dienste wird die Verbindung zum Gerät automatisch hergestellt und die Einstellungsinformationen werden automatisch registriert.

    Die Einstellungsinformationen werden registriert und im Fenster [Bluetooth-Einstellungen] wird ein Symbol angezeigt.

Hinweis:
  • Wenn die drahtlose Tastatur wie oben beschrieben eingerichtet ist, wird sie automatisch mit dem PC verbunden, wenn Sie auf eine Taste der drahtlosen Tastatur drücken.
    Sollte diese automatische Verbindung fehlschlagen, stellen Sie die Verbindung manuell her.


Benutzen von drahtlosen Mäusen

Benutzen von drahtlosen Mäusen [HID]
In diesem Abschnitt wird beschrieben, wie Sie eine Bluetooth Wireless-Technologie-kompatible Maus mit dem PC verbinden.

Einrichten der drahtlosen Maus
Vorgehensweise
  1. Schalten Sie die drahtlose Maus ein und setzen Sie sie in den Modus, in der eine Verbindung hergestellt werden kann.
    Informationen zur Bedienung der Maus finden Sie im Benutzerhandbuch.

    Hinweis:
    • Wenn der Sicherheitsmodus des PCs auf "Enable Link-Level Security" eingerichtet wurde, muss auch für eine Maus, die sonst ohne Schlüssel verwendet werden kann, ein Schlüssel eingegeben werden. Wenn die Dokumentation der Maus keine Informationen zu einem Schlüssel enthält, wenden Sie sich bitte an Ihren Händler oder Hersteller.
  2. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Neue Verbindung hinzufügen].

    Hinweis:
    • Alternativ können Sie [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] wählen und im aktiven [Bluetooth-Einstellungen]-Fenster auf [Neue Verbindung] klicken.

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Willkommen beim Assistenten zum Hinzufügen einer neuen Verbindung.)] wird geöffnet.

  3. Stellen Sie sicher, dass die Option [Express-Modus] gewählt wurde, und klicken Sie auf [Weiter].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bluetooth-Geräte werden gesucht)] wird geöffnet.

    Wenn das Programm die Suche nach Geräten beendet hat, wird das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Wählen Sie ein Gerät aus.)] angezeigt.

  4. Wählen Sie den Gerätenamen der Maus in der [Geräteliste] und klicken Sie auf die Schaltfläche [Weiter].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Dienste werden gesucht)] wird geöffnet.

    Eine Meldung wird angezeigt, die Sie über die Geräteverbindung informiert.

  5. Klicken Sie auf [OK].

    Die Einstellungsinformationen werden registriert und im Fenster [Bluetooth-Einstellungen] wird ein Symbol angezeigt.

    Hinweis:
    • Wenn die drahtlose Maus wie oben beschrieben eingerichtet ist, wird sie automatisch mit dem PC verbunden, wenn Sie auf eine der Maustasten klicken oder eine ihrer anderen Funktionen verwenden. Sollte diese automatische Verbindung fehlschlagen, stellen Sie die Verbindung manuell her.


Dateiaustausch mit PC und PDA

Dateiaustausch mit PC und PDA [FTP]
Sie können auch andere Dateien als Visitenkartendaten mit einem PC oder PDA mit Bluetooth Wireless-Technologie austauschen.
Mithilfe des Befehls "Dateiübertragung" von Bluetooth-Informationsaustausch können Sie Dateien an solche Geräte senden und von diesen empfangen.

Hinweis:
  • Die Vorgehensweise ist für PC und PDAs identisch, sofern diese das FTP-Profil unterstützen.
  • Mit dem Befehl "Dateiübertragung" können Sie keine Visitenkartendaten übertragen. Verwenden Sie hierfür stattdessen den Befehl "Objektübertragung".

→ Senden von Dateien an einen PC oder PDA (mithilfe von Symbolen)
→ Senden von Dateien an einen PC oder PDA (mithilfe des Kontextmenüs)
→ Empfangen von Dateien von einem PC oder PDA

Vorgehensweise

■Senden von Dateien an einen PC oder PDA (mithilfe von Symbolen)
  1. Schalten Sie den PC oder PDA ein.

  2. Öffnen Sie Bluetooth-Informationsaustausch
    Hinweis:
    • Weitere Informationen zum Öffnen von Bluetooth-Informationsaustausch finden Sie unter Inhalt des Bluetooth-Dienstprogramms.

  3. Doppelklicken Sie auf das Symbol [Dateiübertragung].

    Im Fenster [Dateiübertragung] wird eine Geräteliste angezeigt.
    Hinweis:
    • Wenn das gewünschte Gerät nicht aufgeführt wird, stellen Sie sicher, dass es eingeschaltet ist, und klicken Sie anschließend auf [Bluetooth]→[Gerätesuche].
      Es wird eine Suche nach Geräten durchgeführt.
    • Zum Übertragen einzelner Bilddateien können Sie auch den Befehl "Bildübertragung" verwenden.
  4. Ziehen Sie die zu sendende Datei mit der Maus auf das Zielsymbol.
    Hinweis:
    • Mithilfe von "Dateiübertragung" können Sie einzelne Dateien oder ganze Ordner senden.

  5. Bestätigen Sie, dass die Datei übertragen wird.
    Die Datei wird an den PC gesendet.

    Hinweis:
    • Beim Senden von Dateien über den Befehl "Dateiübertragung" wird möglicherweise auf dem Zielgerät nach Erlaubnis zum Empfangen der Dateien gefragt. Der genaue Inhalt der Meldung hängt von der Software ab, die die Bluetooth Wireless-Technologie auf dem Zielgerät unterstützt. Befolgen Sie die angezeigten Anweisungen.
      Bei Verwendung des Bluetooth-Dienstprogramms wird eine Meldung angezeigt.

    Nach erfolgreicher Übertragung der Datei wird eine Meldung angezeigt.
    Klicken Sie auf [OK].

    Wenn die Dateiübertragung fehlschlägt, wird eine Meldung angezeigt.
    Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Vorgang.

    Hinweis:
    • Die gesendeten Dateien werden auf dem Zielgerät in einem gemeinsamen Ordner Dateiübertragungen gespeichert.
    • Mithilfe von "Dateiübertragung" können Sie außerdem den gemeinsamen Ordner auf dem Zielgerät mit dem Explorer öffnen, einen Unterordner angeben und die Datei dorthin senden.
    • Über die Eigenschaften auf der Registerkarte [Bluetooth-Informationsaustausch] können Sie den Speicherort des Ordners "Gemeinsamer Ordner" auf der Festplatte ändern.
■Senden von Dateien an einen PC oder PDA (mithilfe des Kontextmenüs)
  1. Schalten Sie den PC oder PDA ein.
    Stellen Sie sicher, dass eine Verbindung hergestellt wurde, bevor Sie fortfahren.

  2. Klicken Sie mit der rechten Maustaste auf die zu übertragende Datei und wählen Sie anschließend unter [An Bluetooth] das Zielgerät.
    Hinweis:
    • Wenn das gewünschte Gerät nicht aufgeführt wird, stellen Sie sicher, dass es eingeschaltet ist, und klicken Sie anschließend auf [An Bluetooth]→[Andere Geräte suchen].

      Wenn die Geräte erkannt wurden, wird ein Fenster angezeigt. Wählen Sie das Zielgerät und klicken Sie auf [Senden].
  3. Vergewissern Sie sich, dass die Datei übertragen wird.
    Die Datei wird an den PC gesendet.
    Hinweis:
    • Beim Senden von Dateien über den Befehl "Dateiübertragung" wird möglicherweise auf dem Zielgerät nach Erlaubnis zum Empfangen der Dateien gefragt. Der genaue Inhalt der Meldung hängt von der Software auf dem Zielgerät ab. Befolgen Sie die angezeigten Anweisungen.

    Nach erfolgreicher Übertragung der Datei wird eine Meldung angezeigt.
    Klicken Sie auf [OK].

    Wenn die Dateiübertragung fehlschlägt, wird eine Meldung angezeigt.
    Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Vorgang.

    Hinweis:

    • Die gesendeten Dateien werden auf dem Zielgerät in einem gemeinsamen Ordner Dateiübertragungen gespeichert.

■Empfangen von Dateien von einem PC oder PDA

Ihr PC kann Dateien empfangen, die im gemeinsamen Ordner des Ziel-PCs oder -PDAs gespeichert sind. Empfangene Dateien werden im gemeinsamen Ordner unter "Dateiübertragung" gespeichert.

  1. Schalten Sie den PC oder PDA ein.
    Stellen Sie sicher, dass eine Bluetooth Wireless-Technologie-Verbindung hergestellt wurde, bevor Sie fortfahren.

  2. Öffnen Sie den Bluetooth-Informationsaustausch
    Hinweis:
    • Weitere Informationen zum Öffnen von Bluetooth-Informationsaustausch finden Sie unter Inhalt des Bluetooth-Dienstprogramms.

  3. Doppelklicken Sie auf das Symbol [Dateiübertragung].

    Im Fenster [Dateiübertragung] wird eine Geräteliste angezeigt.

  4. Doppelklicken Sie auf das Zielsymbol.
    Die Datei im gemeinsamen Ordner des Ziels wird angezeigt.

  5. Klicken Sie mit der rechten Maustaste auf die zu empfangende Datei und wählen Sie anschließend "Datei empfangen".

    Die Datei wird von einem PDA übertragen.

    Hinweis:
    • Mithilfe von "Dateiübertragung" können Sie einzelne Dateien oder ganze Ordner senden.
      Klicken Sie mit der rechten Maustaste auf den zu empfangenden Ordner und wählen Sie anschließend "Empfangsordner".

      Die folgenden Schritte entsprechen denen beim Empfangen einzelner Dateien.

    Nach erfolgreichem Einang der Datei wird eine Meldung angezeigt.
    Klicken Sie auf [OK].

    Wenn die Dateiübertragung fehlschlägt, wird eine Meldung angezeigt. Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Vorgang.
    Hinweis:

    • Die empfangene Datei wird in Bluetooth-Informationsaustausch im Ordner "Gemeinsamer Ordner" unter "Dateiübertragung" gespeichert.

    • Über die Eigenschaften auf der Registerkarte [Bluetooth-Informationsaustausch] können Sie den Speicherort des Ordners "Gemeinsamer Ordner" auf der Festplatte angeben.


Senden von Bildern an Mobiltelefone

Senden von Bildern an Mobiltelefone [BIP]
Sie können Bilddaten an ein Bluetooth Wireless-Technologie-kompatibles Mobiltelefon senden.
Größere Bilder werden automatisch verkleinert, sodass Sie auf die Anzeige des Mobiltelefons passen.

Die Bildübertragung erfolgt über den Befehl "Bildübertragung" von Bluetooth-Informationsaustausch.

Hinweis:
  • Das Mobiltelefon muss das Profil BIP unterstützen.
  • Die folgenden Bildformate können mithilfe von "Bildübertragung" gesendet und empfangen werden.
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Senden von Bildern an ein Mobiltelefon (mithilfe von Symbolen)
 → Senden von Bildern an ein Mobiltelefon (mithilfe des Kontextmenüs)

Vorgehensweise
■Senden von Bildern an ein Mobiltelefon (mithilfe von Symbolen)
  1. Schalten Sie den PC oder PDA ein.
    Stellen Sie sicher, dass eine Bluetooth Wireless-Technologie-Verbindung hergestellt wurde, bevor Sie fortfahren.

  2. Öffnen Sie den Bluetooth-Informationsaustausch
    Hinweis:
    • Weitere Informationen zum Öffnen von Bluetooth-Informationsaustausch finden Sie unter Inhalt des Bluetooth-Dienstprogramms.

  3. Doppelklicken Sie auf das Symbol [Bildübertragung].
    Im Fenster [Bildübertragung] wird eine Geräteliste angezeigt.
    Hinweis:
    • Wenn das gewünschte Gerät nicht aufgeführt wird, stellen Sie sicher, dass es eingeschaltet ist, und klicken Sie anschließend auf [Bluetooth]→[Gerätesuche].
      Es wird eine Suche nach Geräten durchgeführt.
  4. Ziehen Sie die zu sendende Datei mit der Maus auf das Zielsymbol.
     Das Bild wird übertragen.
    Nach erfolgreicher Übertragung des Bilds wird eine Meldung angezeigt.
    Klicken Sie auf [OK].

    Wenn die Bildübertragung fehlschlägt, wird eine Meldung angezeigt.
    Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Vorgang.

■Senden von Bildern an ein Mobiltelefon (mithilfe des Kontextmenüs)

  1. Schalten Sie das Mobiltelefon ein.
    Stellen Sie sicher, dass eine Bluetooth Wireless-Technologie-Verbindung hergestellt wurde, bevor Sie fortfahren.

  2. Klicken Sie mit der rechten Maustaste auf die zu übertragende Datei und wählen Sie anschließend unter [An Bluetooth] das Zielgerät.
    Hinweis:
    • Wenn das gewünschte Gerät nicht aufgeführt wird, stellen Sie sicher, dass es eingeschaltet ist, und klicken Sie anschließend auf [An Bluetooth]→[Andere Geräte suchen].

      Wenn die Geräte erkannt wurden, wird ein Fenster angezeigt. Wählen Sie das Zielgerät und klicken Sie auf [Senden].
    Das Bild wird übertragen.
    Nach erfolgreicher Übertragung des Bilds wird eine Meldung angezeigt.
    Klicken Sie auf [OK].

    Wenn die Bildübertragung fehlschlägt, wird eine Meldung angezeigt.
    Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Vorgang.


Senden von Bildern an einen PC oder PDA

Senden von Bildern an einen PC oder PDA [BIP]
Sie können Bilddaten mit einem Bluetooth Wireless-Technologie-kompatiblen PC oder PDA austauschen.
Die Bildübertragung erfolgt über den Befehl "Bildübertragung" von Bluetooth-Informationsaustausch.

Hinweis:
  • Die folgenden Bildformate können mithilfe von "Bildübertragung" gesendet und empfangen werden.
    • Bitmap (*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→ Senden von Bildern an einen PC oder PDA (mithilfe von Symbolen)
→ Senden von Bildern an einen PC oder PDA (mithilfe des Kontextmenüs)

Vorgehensweise
■Senden von Bildern an einen PC oder PDA (mithilfe von Symbolen)
  1. Schalten Sie den PC oder PDA ein.
    Stellen Sie sicher, dass eine Bluetooth Wireless-Technologie-Verbindung hergestellt wurde, bevor Sie fortfahren.

  2. Öffnen Sie den Bluetooth-Informationsaustausch
    Hinweis:
    • Weitere Informationen zum Öffnen von Bluetooth-Informationsaustausch finden Sie unter Inhalt des Bluetooth-Dienstprogramms.

  3. Doppelklicken Sie auf das Symbol [Bildübertragung].
    Im Fenster [Bildübertragung] wird eine Geräteliste angezeigt.
    Hinweis:
    • Wenn das gewünschte Gerät nicht aufgeführt wird, stellen Sie sicher, dass es eingeschaltet ist, und klicken Sie anschließend auf [Bluetooth]→[Gerätesuche].
      Es wird eine Suche nach Geräten durchgeführt.
  4. Ziehen Sie die zu sendende Datei auf das Zielsymbol.

    Das Bild wird übertragen.
    Nach erfolgreicher Übertragung des Bilds wird eine Meldung angezeigt.
    Klicken Sie auf [OK].

    Wenn die Bildübertragung fehlschlägt, wird eine Meldung angezeigt.
    Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Vorgang.

    Hinweis:
    • Die gesendeten Bilder werden auf dem Zielgerät in einem Ordner für übertragene Bilder gespeichert.
    • Bilder, die mithilfe von "Bildübertragung" in Bluetooth-Informationsaustausch empfangen wurden, werden im Unterordner "Bildeingang" des Ordners "Bildübertragung" gespeichert.
    • Über die Eigenschaften auf der Registerkarte [Bluetooth-Informationsaustausch] können Sie den Speicherort des Ordners "Bildeingang" auf der Festplatte ändern.

■Senden von Bildern an einen PC oder PDA (mithilfe des Kontextmenüs)

  1. Schalten Sie den PC oder PDA ein.
    Stellen Sie sicher, dass eine Bluetooth Wireless-Technologie-Verbindung hergestellt wurde, bevor Sie fortfahren.

  2. Klicken Sie mit der rechten Maustaste auf die zu übertragende Datei und wählen Sie anschließend unter [An Bluetooth] das Zielgerät.
    Hinweis:
    • Wenn das gewünschte Gerät nicht aufgeführt wird, stellen Sie sicher, dass es eingeschaltet ist, und klicken Sie anschließend auf [An Bluetooth]→[Andere Geräte suchen].

      Wenn die Geräte erkannt wurden, wird ein Fenster angezeigt. Wählen Sie das Zielgerät und klicken Sie auf [Senden].

    Das Bild wird übertragen.
    Nach erfolgreicher Übertragung des Bilds wird eine Meldung angezeigt.
    Klicken Sie auf [OK].

    Wenn die Bildübertragung fehlschlägt, wird eine Meldung angezeigt.
    Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Vorgang.
    Hinweis:

    • Beim Senden von Bildern über das Kontextmenü werden die gesendeten Bilddaten auf dem Zielgerät im gemeinsamen Ordner für Bildübertragungen gespeichert. Dies ist auch der Fall, wenn Sie Bilder mithilfe von Symbolen senden.


Austauschen von Visitenkartendaten mit einem PC oder PDA

Austauschen von Visitenkartendaten mit einem PC oder PDA [OPP]
Sie können Visitenkartendaten mit einem Bluetooth Wireless-Technologie-kompatiblen PC oder PDA austauschen.
Der Austausch von Visitenkartendaten erfolgt über den Befehl "Objektübertragung" von Bluetooth-Informationsaustausch.

Hinweis:
  • Mithilfe von "Objektübertragung" können nur Visitenkartendaten nach "vCARD"-Standard gesendet und empfangen werden.
    Visitenkartendaten können von Anwendungen wie z. B. Microsoft Outlook verwendet werden.
  • Visitenkartendaten im vCARD-Format können von Microsoft Outlook und anderen ähnlichen Anwendungen erstellt werden.
    → "Erstellen von Visitenkartendaten im vCARD-Format"
  • Sie können Visitenkartendaten direkt aus Microsoft Outlook heraus senden.
    → "Senden von Visitenkartendaten mit Outlook"
  • Der PC oder PDA, der Visitenkartendaten senden oder empfangen soll, muss das Profil OPP unterstützen.

→ Auswählen einer Visitenkarte und Senden an einen PC oder PDA (mithilfe von Symbolen)
→ Auswählen einer Visitenkarte und Senden an einen PC oder PDA (mithilfe des Kontextmenüs)
→ Senden Ihrer Visitenkarte
→ Empfangen einer Visitenkarte
→ Austauschen von Visitenkarten

Vorgehensweise

■Auswählen einer Visitenkarte und Senden an einen PC oder PDA (mithilfe von Symbolen)

Wählen Sie aus den bereits durch das Austauschen mit geschäftlichen oder privaten Kontaktpersonen empfangenen Visitenkartendaten die zu sendende Visitenkarte aus und senden Sie sie.

  1. Schalten Sie den PC oder PDA ein.
    Stellen Sie sicher, dass eine Bluetooth Wireless-Technologie-Verbindung hergestellt wurde, bevor Sie fortfahren.

  2. Öffnen Sie den Bluetooth-Informationsaustausch
    Hinweis:
    • Weitere Informationen zum Öffnen von Bluetooth-Informationsaustausch finden Sie unter Inhalt des Bluetooth-Dienstprogramms.

  3. Doppelklicken Sie auf das Symbol [Objektübertragung].
    Im Fenster [Objektübertragung] wird eine Geräteliste angezeigt.

    Hinweis:
    • Wenn das gewünschte Gerät nicht aufgeführt wird, stellen Sie sicher, dass es eingeschaltet ist, und klicken Sie anschließend auf [Bluetooth]→[Gerätesuche].
      Es wird eine Suche nach Geräten durchgeführt.
  4. Ziehen Sie die zu sendende Visitenkarte mit der Maus auf das Zielsymbol.

    Die Visitenkarte wird übertragen.

    Hinweis:
    • Beim Senden von Visitenkarten wird möglicherweise auf dem Gerät des Empfängers nach Erlaubnis zum Empfangen der Visitenkarte gefragt. Der genaue Inhalt der Meldung hängt von der Software auf dem Zielgerät ab. Befolgen Sie die angezeigten Anweisungen.

    Nach erfolgreicher Übertragung der Visitenkarte wird eine Meldung angezeigt.
    Klicken Sie auf [OK].

    Wenn die Übertragung der Visitenkartendaten fehlschlägt, wird eine Meldung angezeigt.
    Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Vorgang.

    Hinweis:
    • Die gesendeten Daten werden auf dem Zielgerät in einem Ordner für gesendete und empfangene Visitenkarten gespeichert.
    • Sie können eine mit vCARDs verknüpfte Anwendung wie z. B. Microsoft Outlook automatisch aufrufen lassen, wenn eine Visitenkarte empfangen wurde, sodass Sie die Visitenkarte anzeigen können.

      Über Eigenschaften in Bluetooth-Informationsaustausch können Sie festlegen, ob eine solche Anwendung automatisch gestartet werden soll.

■Auswählen einer Visitenkarte und Senden an einen PC oder PDA (mithilfe des Kontextmenüs)

  1. Schalten Sie den PC oder PDA ein.
    Stellen Sie sicher, dass eine Bluetooth Wireless-Technologie-Verbindung hergestellt wurde, bevor Sie fortfahren.

  2. Klicken Sie mit der rechten Maustaste auf die zu übertragende Visitenkarte und wählen Sie anschließend unter [An Bluetooth] das Zielgerät.

    Hinweis:
    • Wenn das gewünschte Gerät nicht aufgeführt wird, stellen Sie sicher, dass es eingeschaltet ist, und klicken Sie anschließend auf [An Bluetooth]→[Andere Geräte suchen].

      Wenn die Geräte erkannt wurden, wird ein Fenster angezeigt. Wählen Sie das Zielgerät und klicken Sie auf [Senden].

    Die Visitenkarte wird übertragen.
    Hinweis:

    • Beim Senden von Visitenkarten wird möglicherweise auf dem Gerät des Empfängers nach Erlaubnis zum Empfangen der Visitenkarte gefragt. Der genaue Inhalt der Meldung hängt von der Software auf dem Zielgerät ab. Befolgen Sie die angezeigten Anweisungen.
      Bei Verwendung des Bluetooth-Dienstprogramms wird eine Meldung angezeigt.

    Nach erfolgreicher Übertragung der Visitenkarte wird eine Meldung angezeigt.
    Klicken Sie auf [OK].

    Wenn die Übertragung der Visitenkartendaten fehlschlägt, wird eine Meldung angezeigt.
    Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Vorgang.

    Hinweis:

    • Die gesendeten Daten werden auf dem Zielgerät in einem Ordner für gesendete und empfangene Visitenkarten gespeichert.

■Senden Ihrer Visitenkarte

Sie können eine Visitenkarte mit Ihrem Namen und anderen Informationen (wie z. B. dem Namen Ihrer Firma oder Ihrer Telefonnummer) erstellen und diese an andere Personen senden.

Hinweis:
  • Legen Sie über Eigenschaften auf der Registerkarte [Bluetooth-Informationsaustausch] zunächst fest, welche Daten Ihre Visitenkarte enthalten soll.
  • Sie können nur eine eigene Visitenkarte zum Senden registrieren.
  1. Schalten Sie den PC oder PDA ein.
    Stellen Sie sicher, dass eine Bluetooth Wireless-Technologie-Verbindung hergestellt wurde, bevor Sie fortfahren.

  2. Öffnen Sie den Bluetooth-Informationsaustausch
    Hinweis:
    • Weitere Informationen zum Öffnen von Bluetooth-Informationsaustausch finden Sie unter Inhalt des Bluetooth-Dienstprogramms.

  3. Doppelklicken Sie auf das Symbol [Objektübertragung].
    Im Fenster [Objektübertragung] wird eine Geräteliste angezeigt.
    Hinweis:
    • Wenn das gewünschte Gerät nicht aufgeführt wird, stellen Sie sicher, dass es eingeschaltet ist, und klicken Sie anschließend auf [Bluetooth]→[Gerätesuche].
      Es wird eine Suche nach Geräten durchgeführt.
  4. Klicken Sie mit der rechten Maustaste auf das Zielsymbol und klicken Sie anschließend auf [Visitenkarte senden an].
    Die Visitenkarte wird übertragen.
    Hinweis:
    • Beim Senden von Visitenkarten wird möglicherweise auf dem Gerät des Empfängers nach Erlaubnis zum Empfangen der Visitenkarte gefragt. Der genaue Inhalt der Meldung hängt von der Software auf dem Zielgerät ab. Befolgen Sie die angezeigten Anweisungen.
      Bei Verwendung des Bluetooth-Dienstprogramms wird eine Meldung angezeigt.

    • Gesendete Visitenkarten werden im Eingang des Empfängergeräts gespeichert.

    Nach erfolgreicher Übertragung der Visitenkarte wird eine Meldung angezeigt.
    Klicken Sie auf [OK].

    Wenn die Übertragung der Visitenkartendaten fehlschlägt, wird eine Meldung angezeigt. Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Vorgang.

    Hinweis:
    • Die gesendeten Daten werden auf dem Zielgerät in einem Ordner für gesendete und empfangene Visitenkarten gespeichert.

■Empfangen einer Visitenkarte

Sie können mit Ihrem PC von Personen Visitenkarten empfangen, die deren Informationen enthalten.

  1. Schalten Sie den PC oder PDA ein.
    Stellen Sie sicher, dass eine Bluetooth Wireless-Technologie-Verbindung hergestellt wurde, bevor Sie fortfahren.

  2. Öffnen Sie den Bluetooth-Informationsaustausch
    Hinweis:
    • Weitere Informationen zum Öffnen von Bluetooth-Informationsaustausch finden Sie unter Inhalt des Bluetooth-Dienstprogramms.

  3. Doppelklicken Sie auf das Symbol [Objektübertragung].
    Im Fenster [Objektübertragung] wird eine Geräteliste angezeigt.
    Hinweis:
    • Wenn das gewünschte Gerät nicht aufgeführt wird, stellen Sie sicher, dass es eingeschaltet ist, und klicken Sie anschließend auf [Bluetooth]→[Gerätesuche].
      Es wird eine Suche nach Geräten durchgeführt.

  4. Klicken Sie mit der rechten Maustaste auf das Symbol der Person, deren Visitenkarte Sie empfangen möchten, und klicken Sie anschließend auf [Visitenkarte d. Partners empfangen von].
     Die Visitenkarte wird empfangen.

    Hinweis:
    • Beim Empfangen von Visitenkarten wird möglicherweise auf dem Gerät des Senders nach Erlaubnis zum Senden der Visitenkarte gefragt. Der genaue Inhalt der Meldung hängt von der Software auf dem Zielgerät ab. Befolgen Sie die angezeigten Anweisungen.
      Bei Verwendung des Bluetooth-Dienstprogramms wird eine Meldung angezeigt.

    Nach erfolgreichem Eingang der Visitenkarte wird eine Meldung angezeigt.
    Klicken Sie auf [OK].

    Wenn die Übertragung der Visitenkarte an Sie fehlschlägt, wird eine Meldung angezeigt.
    Klicken Sie auf [OK], um die Meldung zu schließen, und wiederholen Sie den Vorgang.

    Hinweis:
    • Empfangene Visitenkartendaten werden im Ordner "Eingang" unter "Objektübertragung" gespeichert.
    • Über die Eigenschaften auf der Registerkarte [Bluetooth-Informationsaustausch] können Sie den Speicherort des Ordners "Eingang" auf der Festplatte angeben.

■Austauschen von Visitenkarten

Sie können Ihre Visitenkarte gleichzeitig mit der einer anderen Person austauschen.

  1. Schalten Sie den PC oder PDA ein.
    Stellen Sie sicher, dass eine Bluetooth Wireless-Technologie-Verbindung hergestellt wurde, bevor Sie fortfahren.

  2. Öffnen Sie den Bluetooth-Informationsaustausch
    Hinweis:
    • Weitere Informationen zum Öffnen von Bluetooth-Informationsaustausch finden Sie unter Inhalt des Bluetooth-Dienstprogramms.

  3. Doppelklicken Sie auf das Symbol [Objektübertragung].
    Im Fenster [Objektübertragung] wird eine Geräteliste angezeigt.
    Hinweis:
    • Wenn das gewünschte Gerät nicht aufgeführt wird, stellen Sie sicher, dass es eingeschaltet ist, und klicken Sie anschließend auf [Bluetooth]→[Gerätesuche].
      Es wird eine Suche nach Geräten durchgeführt.
  4. Klicken Sie mit der rechten Maustaste auf das Symbol der Person, mit der Sie Ihre Visitenkarte austauschen möchten, und klicken Sie anschließend auf [Objektübertragung].
    Die Visitenkarte der Person, die den Befehl "Visitenkarten austauschen" ausgeführt hat, wird zuerst gesendet.

    Hinweis:
    • Beim Senden von Visitenkarten wird möglicherweise auf dem Gerät des Empfängers nach Erlaubnis zum Empfangen der Visitenkarte gefragt. Der genaue Inhalt der Meldung hängt von der Software auf dem Zielgerät ab. Befolgen Sie die angezeigten Anweisungen.
      Bei Verwendung des Bluetooth-Dienstprogramms wird eine Meldung angezeigt.

    Wenn die Visitenkarte erfolgreich gesendet wurde, wird eine Bestätigungsmeldung angezeigt.

    Hinweis:
    • Gesendete Visitenkarten werden im Eingang des Empfängergeräts gespeichert.

    Nach Abschluss der Übertragung Ihrer Visitenkarte beginnt das Programm mit dem Empfang der Visitenkarte der anderen Person.
    Hinweis:

    • Wenn eine Visitenkarte empfangen werden soll, wird möglicherweise eine Meldung auf dem Gerät der anderen Person angezeigt.
      Klicken Sie auf [Ja], um die Erlaubnis zum Senden der Visitenkarte zu erteilen.

    Wenn die Visitenkarte erfolgreich empfangen wurde, wird eine Bestätigungsmeldung angezeigt.

    Hinweis:
    • Empfangene Visitenkartendaten werden im Ordner "Eingang" unter "Objektübertragung" gespeichert.
      Über die Eigenschaften auf der Registerkarte [Bluetooth-Informationsaustausch] können Sie den Speicherort des Ordners "Eingang" auf der Festplatte angeben.


Verwenden einer

Verwenden einer Bluetooth Wireless-Technologie-kompatiblen Kamera [BIP]
Wenn Sie eine Bluetooth Wireless-Technologie-kompatible Digitalkamera über Bluetooth mit Ihrem PC verbinden, können Sie die Kamera vom PC aus auslösen und die aufgenommenen Bilder auf ihn übertragen.

→ Verbinden der Kamera
→ Aufnehmen von Bildern
→ Anzeigen von auf dem PC gespeicherten Bildern

Verbinden der Kamera

Verwenden Sie "Remotekamera" im Bluetooth-Dienstprogramm, um die Kamera mit dem PC zu verbinden.

Vorgehensweise
  1. Wählen Sie [Start ], [Alle Programme], [Bluetooth], [Remotekamera]
    Hinweis:
    • In Windows 2000 wählen Sie [Start], [Programme], [Bluetooth], [Remotekamera].

    Das Fenster [Remotekamera] wird angezeigt.

  2. Schalten Sie die Kamera ein und aktivieren Sie den Bluetooth Wireless-Technologie-Verbindungsmodus.
    Hinweis:
    • Je nach Hersteller und verwendetem Modell weisen Digitalkameras Unterschiede in der Bedienung auf. In der Betriebsanleitung des Mobiltelefons finden Sie weitere Informationen zur Bedienung der Kamera.
  3. Klicken Sie auf [Kamerasuche...].

    Die Kamera wird erkannt und ihr Symbol wird angezeigt.

  4. Klicken Sie mit der rechten Maustaste auf das Kamerasymbol und wählen Sie [Verbinden].

    Eine Verbindung zur Kamera wird hergestellt und die auf der Kamera gespeicherten Bilder werden angezeigt.

Aufnehmen von Bildern

Zeigen Sie mit der Maus auf die Bildanzeige, um das Bedienungsfenster der Kamera anzuzeigen.
Über dieses Fenster können Sie die Kamera bedienen.

Vorgehensweise

■Aufnehmen eines einzelnen Bilds

  1. Klicken Sie im Bedienungsfenster auf die Schaltfläche [image].
    Eine Aufnahme wird gemacht und an den PC gesendet.

■Aufnehmen mehrerer Bilder in Folge
  1. Klicken Sie im Bedienungsfenster auf die Schaltfläche [image].
    Mehrere Aufnahmen werden gemacht und an den PC gesendet.

    Hinweis:
    • Während die Kamera mit dem PC verbunden ist, kann der Auslöser der Remotekamera nicht betätigt werden.
    • Die Anzahl der in Folge gemachten Bilder kann zwischen 2 und 16 liegen.
      1. Klicken Sie im Fenster [Remotekamera] auf [Bluetooth], [Eigenschaften], [Einstellungen für aufeinander folgende Bilder].

        Das Dialogfeld [Anzahl aufeinander folgender Bilder ändern] wird angezeigt.
      2. Klicken Sie auf den Pfeil nach links bzw. rechts, um die Anzahl aufeinander folgender Bilder zu verringern bzw. zu erhöhen.

    Wichtig:
    • Die Bilder werden nicht nur an den PC gesendet, sondern auch auf der Kamera gespeichert.
      Beachten Sie, dass ausreichend Speicherplatz zur Verfügung stehen muss, wenn Sie eine große Anzahl von Bildern machen.
    • Bilder mit höheren Auflösungen führen zu größeren Dateien und die Übertragung auf den PC dauert möglicherweise länger.
Anzeigen von auf dem PC gespeicherten Bildern

Während der Installation wird in [Eigene Dateien] > [Bluetooth] der Ordner [Remotekamera] erstellt. Darin wird ein Ordner mit dem Namen der Kamera angelegt, in dem die Bilder gespeichert werden.
Klicken Sie im Fenster [Remotekamera] auf [Explorer], um den Ordner anzuzeigen, in dem die Bilder gespeichert wurden..

Hinweis:
  • In Windows XP wird in [Eigene Dateien] > [Bluetooth] der Ordner [Remotekamera] erstellt.


Synchronisieren von Daten mit ActiveSync

Synchronisieren von Daten mit ActiveSync[SPP]

In diesem Abschnitt wird beschrieben, wie Sie Informationen auf dem PDA (z. B. Kalender, Kontakte und Posteingang) mithilfe von Microsoft ActiveSync mit denen auf dem PC synchronisieren.
Wenn Sie statt des normalen Kabels eine Bluetooth Wireless-Technologie-Verbindung benutzen, können Sie Ihre Daten jederzeit synchronisieren, ohne ein Kabel anschließen zu müssen.

→ Herstellen einer Verbindung mit ActiveSync
→ Zuordnen von ActiveSync und PDA
→ Beenden der ActiveSync-Verbindung
→ Aufheben der Zuordnung

Wichtig:
  • Benutzen Sie ActiveSync v.3.7 oder höher. Richten Sie über USB oder Infrarot die Zuordnung der Geräte ein, bevor Sie die Verbindung über Bluetooth Wireless-Technologie herstellen.
  • In der Online-Hilfe von ActiveSync oder den Benutzerhandbüchern finden Sie weitere Informationen zum Benutzen der Anwendung.
  • Es muss auch Microsoft Outlook 2002 oder ein anderes Tool zum Verwalten von Zeitplänen auf dem PC installiert sein.
  • Im Folgenden wird die entsprechende Vorgehensweise unter Windows 2000 und Windows XP beschrieben.
Herstellen einer Verbindung mit ActiveSync

Der PC und der PDA können nur verbunden werden, wenn sie dafür eingerichtet wurden.

■Vorbereiten des PCs

Vorgehensweise
  1. Wählen Sie am PC [Start], [Alle Programme], [Microsoft ActiveSync].

    Das erste Fenster zum Einrichten von ActiveSync wird angezeigt.
    Es wird in der folgenden Beschreibung vorausgesetzt, dass keine ActiveSync-Verbindungen mit anderen Geräten hergestellt wurden.

  2. Wählen Sie [Datei], [Verbindungseinstellungen].

    Das Fenster [Verbindungseinstellungen] wird angezeigt.

  3. Markieren Sie das Kontrollkästchen der Option [Verbindung durch serielles Kabel oder Infrarot auf diesem COM-Port zulassen] und wählen Sie "COM7".
    Hinweis:
    • Bei standardmäßigen Einstellungen wird "COM7" als Schnittstelle konfiguriert. Siehe Schritte (3) und (4) im unten stehenden Abschnitt "Vorbereiten des PDA". Falls Sie eine andere Schnittstelle benutzen, müssen Sie auch die entsprechende Nummer in diesem Fenster wählen.

■Vorbereiten des PDA

Vorgehensweise
  1. Tippen Sie auf das Bluetooth Wireless-Technologie-Symbol in der rechten unteren Ecke des Bildschirms.
    Wichtig:
    • Das Verbindungsverfahren ist vom Hersteller und Modell des PDA abhängig. Weitere Informationen finden Sie in der Betriebsanleitung des Geräts.

    Das Fenster [Bluetooth-Einstellungen] wird geöffnet.
    Falls noch kein Bluetooth Wireless-Technologie-Gerät registriert wurde, wird die Meldung "Die Verbindungsregistrierung konnte nicht ausgeführt werden" angezeigt.

    Tippen Sie auf [OK], um die Meldung zu schließen.

  2. Doppelklicken Sie auf [Extras], [Gerätesuche].

    Die Anwendung sucht nach Geräten in Reichweite.

  3. Tippen Sie auf das Symbol für den Ziel-PC, halten Sie es und wählen Sie [Dienste aktualisieren].

    Es wird nach Diensten gesucht und dann eine Liste der Dienstnamen mit dem zugehörigen Status der Verbindung unten im Fenster angezeigt.

  4. Tippen Sie in der Liste der Dienstnamen auf die Option "COM7", halten Sie sie und wählen Sie [ActiveSync-Registrierung].

  5. Tippen Sie im Dialogfeld auf [OK], um den Vorgang zu bestätigen.

    Es wird eine ActiveSync-Verbindung initiiert.
Zuordnen von ActiveSync und PDA

Sobald die Verbindung mit dem PDA hergestellt wurde, leitet die ActiveSync-Anwendung des PCs den Vorgang zum Erstellen des Pairing mit dem PDA ein.
Nach Abschluss dieses Verfahrens können Daten, die auf dem PC gespeichert sind, mit Daten auf dem PDA synchronisiert werden.

Vorgehensweise
  1. Wählen Sie im Fenster [Neue Partnerschaft (Eine Partnerschaft festlegen)] die Option "Standardpartnerschaft" und klicken Sie auf [Weiter].

    Das Fenster [Neue Partnerschaft (Art der Synchronisierung festlegen)] wird angezeigt.

  2. Wählen Sie "Mit diesem Desktop synchronisieren" und klicken Sie auf [Weiter].

    Das Fenster [Neue Partnerschaft (Synchronisierungseinstellungen auswählen)] wird angezeigt.

  3. Wählen Sie den Informationstyp, der auf dem PC und PDA synchronisiert werden soll, und klicken Sie auf [Weiter].

    Das Fenster [Neue Partnerschaft (Setup abgeschlossen)] wird angezeigt.

  4. Klicken Sie auf [Fertig stellen].

    Wenn Sie auf die Schaltfläche [Fertig stellen] klicken, beginnt ActiveSync, die Informationen zu synchronisieren.

    [Bestätigen der Änderungen]

                        ↓
                    (Synchronisationsverfahren läuft)
                        ↓

    [Synchronisation durchgeführt]

    Solange die ActiveSync-Verbindung aktiv ist, wird immer dann synchronisiert, wenn Informationen auf dem PC oder PDA geändert werden.

    Nachdem ein Pairing erstellt wurde, wird jedes Mal, wenn der PC und PDA gestartet werden, eine Bluetooth Wireless-Technologie-Verbindung hergestellt und es werden Informationen mithilfe von ActiveSync synchronisiert.
Beenden der ActiveSync-Verbindung

Führen Sie am PDA das folgende Verfahren durch, falls Sie eine ActiveSync-Verbindung manuell trennen möchten.

Vorgehensweise
  1. Tippen Sie im Fenster [Bluetooth-Einstellungen] auf die Option "COM7", halten Sie sie und wählen Sie [ActiveSync-Freigabe].
Aufheben der Zuordnung

Führen Sie vom ActiveSync-Fenster des PCs das folgende Verfahren durch, falls Sie das Pairing des PCs und des PDA aufheben möchten.

Vorgehensweise
  1. Wählen Sie [Datei], "Pairing löschen".

    Klicken Sie in der nun angezeigten Meldung auf [Ja].
    Hinweis:
    • Falls Sie jetzt eine neue ActiveSync-Verbindung herstellen möchten, müssen Sie das oben beschriebene Verfahren zum Einrichten der Zuordnung erneut durchführen.


Kommunikation über Headsets/Freisprechgeräte

Kommunikation über Headsets/Freisprechgeräte [HSP/HFP]
Nachfolgend finden Sie Informationen zur Verwendung von Bluetooth Wireless-Technologie-kompatiblen Headsets/Freisprechgeräten zur Kommunikation (Chat) über Microsoft NetMeeting oder eine andere Software.

→Registrieren des Headset/Freisprechgeräts
→Herstellen der Verbindung zum Headset/Freisprechgerät
→Trennen der Verbindung zum Headset/Freisprechgerät

Registrieren des Headset/Freisprechgerät
Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und wählen Sie [Assistent für neue Verbindungen].
    Hinweis:
    • Sie können den Assistenten auch folgendermaßen aufrufen: Wählen Sie [Start] > [Alle Programme] > [Bluetooth] > [Bluetooth-Einstellungen] und klicken Sie dann im Dialogfeld [Bluetooth-Einstellungen] auf [Neue Verbindung].

    Der Begrüßungsbildschirm des Assistenten wird angezeigt.

  2. Schalten Sie das Headset/Freisprechgerät ein.

    Wählen Sie den Modus zum Herstellen der Verbindung.
    Wichtig:
    • Die Bedienung des Headset/Freisprechgeräts kann in Abhängigkeit von Hersteller und Modell unterschiedlich sein.
      Bitte entnehmen Sie die genauen Vorgehensweisen der jeweiligen Produktdokumentation.
  3. Stellen Sie sicher, dass die Option [Express-Modus] gewählt wurde, und klicken Sie auf [Weiter].

    Das Fenster [Assistent zum Hinzufügen einer neuen Verbindung (Bluetooth-Geräte werden gesucht)] wird geöffnet.

    Wenn die Suche abgeschlossen ist, werden Sie zur Auswahl eines Geräts aufgefordert.

    4. Hinweis:
    • Wenn Sie das Gerät nicht im Express-Modus konfigurieren können, verwenden Sie stattdessen den benutzerdefinierten Modus.
  4. Wählen Sie den Namen des Headset/Freisprechgeräts aus der Liste und klicken Sie auf [Weiter].

  5. Annehmen von Anrufen mit dem Headset.

    Wenn das Gerät korrekt erkannt wurde, wird eine Meldung angezeigt, dass das Headset angerufen wird, und Sie hören einen Ton im Headset.

    Drücken Sie die Headset-Taste.
    Wichtig:
    • Die Bedienung des Headset kann in Abhängigkeit von Hersteller und Modell unterschiedlich sein.
      Bitte entnehmen Sie die genauen Vorgehensweisen der jeweiligen Produktdokumentation.

    Es wird ein Konfigurationsmeldung angezeigt und das Gerät wird konfiguriert.

    Hinweis:
    • Wenn Sie die Verbindung zum Headset das erste Mal herstellen oder ein anderes Audiogerät noch nicht registriert wurde, wird der Hardware-Assistent geöffnet, über den Sie die erforderlichen Treiber installieren können.

      Wenn die anderen Audiogeräte bereits registriert sind (d.h. die Treiber wurden installiert), können Sie mit Schritt 9 fortfahren.

    • Dies gilt nicht für Freisprechgeräte.
  6. Klicken Sie auf [Weiter].

    Der Bildschirm [Hardwareinstallation] wird angezeigt.

  7. Klicken Sie auf [Installation fortsetzen].

    Das folgende Dialogfeld wird geöffnet. Klicken Sie auf [Installation fortsetzen].

    Das Dialogfeld zum Abschluss des Assistenten wird angezeigt.

  8. Klicken Sie auf [Fertig stellen].

    Klicken Sie auf [Fertig stellen], wenn die Treiberinstallation abgeschlossen ist.

    Klicken Sie auf [Fertig stellen]. Die Konfigurationsinformationen werden registriert und im Dialogfeld [Bluetooth-Einstellungen] wird ein neues Symbol angezeigt.

Herstellen der Verbindung zum Headset/Freisprechgerät

Sie können die Verbindung zum Headset/Freisprechgerät über das Symbol im Dialogfeld [Bluetooth-Einstellungen] herstellen.

Wichtig:
  • Bevor Sie die Verbindung zum Headset/Freisprechgerät herstellen, sollten Sie überprüfen, ob dieses eingeschaltet ist ob und die Bluetooth Wireless-Technologie-Verbindungsfunktion aktiviert wurde.
    • Stellen Sie sicher, dass folgende Audioanwendungen geschlossen sind, bevor Sie das Headset/Freisprechgerät mit dem PC verbinden:
    • Windows Media Player, BeatJam, InterVideo WinDVD und andere Musik-/Audiowiedergabesoftware
    • Windows Messenger und andere E-Conferencing-Software
    Wenn Sie diese Anwendungen verwenden möchten, müssen Sie zuvor die Verbindung zum Headset/Freisprechgerät trennen.
Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Symbol für das Headset/Freisprechgerät und klicken Sie dann auf [Verbinden].

  2. Nehmen Sie mit dem Headset einen Anruf entgegen.

    Es wird eine Nachricht angezeigt, dass das Headset angerufen wird, und Sie hören einen Ton im Headset.
    Drücken Sie die Headset-Taste.

    Wenn die Verbindung korrekt hergestellt werden konnte, wird das entsprechende Symbol angezeigt.

    Hinweis:
    • Dies gilt nicht für Freisprechgerät.

    3. Jetzt können Sie die gewünschte E-Conferencing- oder Spracherkennungssoftware aufrufen und mit dem Headset verwenden.
Trennen der Verbindung zum Headset/Freisprechgerät

Gehen Sie folgendermaßen vor, um die Verbindung zum Headset/Freisprechgerät zu trennen.

Vorgehensweise
  1. Klicken Sie im Dialogfeld [Bluetooth-Einstellungen] mit der rechten Maustaste auf das Symbol für das Headset/Freisprechgerät und klicken Sie dann auf [Trennen].

    Sie werden dazu aufgefordert zu bestätigen, dass Sie die Verbindung beenden möchten. Klicken Sie auf [Ja].
    Die Verbindung zum Gerät wird getrennt und das folgende Symbol wird im Dialogfeld [Bluetooth-Einstellungen] angezeigt:


Verhindern des Erkennens eines Geräts durch andere Benutzer
Möglicherweise möchten Sie aus Sicherheitsgründen verhindern, dass andere Benutzer Ihr Gerät erkennen können. Im Folgenden wird beschrieben, wie Sie dies einstellen.
Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und anschließend auf [Optionen]. Klicken Sie dann auf die Registerkarte [Sicherheit].

    Die [Bluetooth-Sicherheitsstufe] wird angezeigt.

  2. Wählen Sie auf der Registerkarte [Sicherheit] unter [Bluetooth-Sicherheitsstufe] die Option [Benutzerdefiniert].

  3. Aktivieren Sie in den [Sicherheitseinstellungen] den Modus [Nicht auffindbar].

    Ihr Gerät kann jetzt nicht mehr von anderen Benutzern erkannt werden, selbst wenn diese nach anderen Geräten suchen.
Hinweis:
  • Andere Geräte können immer noch eine Verbindung zu Ihrem Gerät herstellen, obwohl eine Erkennung nicht möglich ist.
    Falls Sie keine von anderen Geräten ausgehenden Verbindungen zulassen möchten, aktivieren Sie den Modus "Verbindung verweigert".

Verwandtes Thema: "Bluetooth Manager"


Verschlüsseln bei der Datenübertragung
Da Übertragungen mit Bluetooth Wireless-Technologie drahtlos durchgeführt werden, besteht grundsätzlich die Möglichkeit, dass übertragene Daten auch von Dritten empfangen werden.
Sie können Daten verschlüsseln, um zu verhindern, dass sie von unbefugten Empfängern verwendet werden können.
Wichtig:
  • Durch das Verschlüsseln bei der Datenübertragung erreichen Sie keine absolute Sicherheit. Sie sollten sich also bewusst sein, dass beim Übertragen von Daten immer ein gewisses Risiko besteht.
Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und anschließend auf [Option]. Klicken Sie dann auf die Registerkarte [Sicherheit].

    Die [Bluetooth-Sicherheitsstufe] wird angezeigt.

  2. Wählen Sie auf der Registerkarte [Sicherheit] unter [Bluetooth-Sicherheitsstufe] die Option [Benutzerdefiniert].

  3. Aktivieren Sie in den Vom Link-Level erzwungene Sicherheit (Authentifizierung und Verschlüsselung) unter [Link Level Enforced Security] die Option [Authentifizierung und Verschlüsselung werden durchgeführt].

    Ihr Gerät kann jetzt von anderen Benutzern verschlüsselt werden, selbst wenn diese nach anderen Geräten suchen.
    4. Hinweis:
    • Nach dem Konfigurieren des Sicherheitsmodus erscheint beim ersten Herstellen einer Verbindung zu einem anderen Gerät ein Fenster, über das Sie aufgefordert werden, den Bluetooth-Schlüssel (PIN-Code) einzugeben.
      Geben Sie den Schlüssel ein und klicken Sie auf [OK].
    • Das Fenster zur Eingabe des Schlüssels erscheint nicht mehr, wenn Sie mehr als zweimal eine Verbindung zu diesem Gerät hergestellt haben.

      Verwandtes Thema: "Bluetooth Manager"


Ändern der Standardverbindung

Mit "Standardverbindung" ist die DFÜ-Konfiguration gemeint, die zur Herstellung von Verbindungen zum Internet eingestellt wurde.
Falls mehrere Verbindungen registriert wurden, können Sie mit folgendem Verfahren die Standardverbindung ändern.

Vorgehensweise
  1. Öffnen Sie Internet Explorer.

  2. Wählen Sie [Extras], [Internetoptionen...].

    Das Fenster [Internetoptionen] wird angezeigt.

  3. Klicken Sie auf die Registerkarte [Verbinden].

    Ändern Sie die Einstellungen so, dass immer "Berlin A" (Beispiel) gewählt wird, wenn Sie eine Verbindung zum Internet herstellen.

  4. Wählen Sie "Immer Standardverbindung wählen".

  5. Klicken Sie auf "Berlin A" und anschließend auf [Als Standard].

    "Berlin A" ist jetzt als Standardverbindung eingestellt.
Hinweis:
  • Falls Sie vom LAN einer Firma oder einer anderen Einrichtung mit Zugriff auf ein LAN eine Verbindung zum Internet herstellen möchten, wählen Sie die Option "Keine Verbindung wählen". Mit dieser Option wird verhindert, dass automatisch eine Einwählverbindung hergestellt wird, selbst wenn eine DFÜ-Konfiguration gespeichert wurde.
  • Wenn Sie über ein LAN eine Verbindung zum Internet herstellen möchten, müssen Sie unter [LAN-Einstellungen...] die erforderlichen Einstellungen vornehmen.


Senden von Visitenkarten mit Outlook

Senden von Visitenkartendaten mit Outlook

In diesem Abschnitt wird beschrieben, wie Sie mit Microsoft Outlook drahtlos Visitenkarten versenden.
Hinweis:
  • Das unten aufgeführte Beispiel bezieht sich auf das Verfahren mit Microsoft Outlook 2002 oder höher. Wenn Sie eine andere Version der Software benutzen, können kleine Unterschiede auftreten.
Senden von Visitenkartendaten

Sie können Visitenkartendaten direkt vom Outlook-Fenster "Kontakte" senden.

Vorgehensweise
  1. Starten Sie Microsoft Outlook und öffnen Sie das Fenster "Kontakte".

  2. Doppelklicken Sie auf den Adresseintrag, den Sie als Visitenkarte senden möchten.
    Die Informationen des gewählten Adresseintrags werden angezeigt.

  3. Klicken Sie in der Symbolleiste auf [An Bluetooth].

    Das Fenster [Geräteliste] wird angezeigt.

    Hinweis:
    • Falls die Schaltfläche [An Bluetooth] nicht in der Symbolleiste erscheint, lesen Sie weiter unten in diesem Abschnitt Installieren des Add-In zum Senden von Visitenkarten mit Outlook und nehmen die erforderlichen Einstellungen vor.
  4. Wählen Sie den Bestimmungsort für die Visitenkartendaten und klicken Sie auf [Senden].

    Hinweis:
    • Falls Sie das Zielgerät nicht in der Liste finden, klicken Sie auf die Schaltfläche [Gerätesuche], um es zu erkennen.

    Die Visitenkarte wird übertragen.

    Hinweis:
    • Falls die Übertragung nicht erfolgreich war, überprüfen Sie die Betriebsbereitschaft des Zielgeräts (Stromversorgung, Sicherheitseinstellungen usw.) und versuchen erneut, die Daten zu übertragen.
■Installieren des Add-In zum Senden von Visitenkarten mit Outlook

Sie können in Outlook eine Funktion des Bluetooth-Dienstprogramms als Add-In installieren, mit dem Sie Visitenkarten von der Outlook-Symbolleiste senden können.
Vorgehensweise

  1. Starten Sie Outlook im Administrator-Modus.

    Klicken Sie mit der rechten Maustaste in Schnellstart auf das Outlook-Symbol und klicken Sie dann auf [Als Administrator ausführen...].
    Wenn das Fenster „Benutzerkonten“ erscheint, klicken Sie auf [Fortfahren].

    Beenden Sie die Anwendung, wenn sie nicht im Administrator-Modus ausgeführt wird.

  2. Klicken Sie in Outlook auf [Extras] und wählen Sie [Optionen].

    Das Fenster [Optionen] wird angezeigt.

  3. Wählen Sie die Registerkarte [Weitere] und klicken Sie im Menü [Allgemein] auf die Schaltfläche [Erweiterte Optionen...].

    Das Fenster [Erweiterte Optionen] wird angezeigt.

  4. Klicken Sie auf [COM-Add-Ins...].

    Das Fenster [COM-Add-Ins] wird angezeigt.

  5. Klicken Sie auf [Hinzufügen ...].

    Das Fenster [Add-In hinzufügen] wird angezeigt.

  6. Wählen Sie "TosBTAddin.dll" und klicken Sie auf [OK].
    Hinweis:
    • Der Speicherort der "TosBTAddin.dll" auf dem Datenträger ist wie folgt:
      C:\Programme\Toshiba\Bluetooth Toshiba Stack\LANG\DEU
  7. Beenden Sie Outlook und starten Sie es normal (d.h. nicht im Administrator-Modus).

    Damit ist der Vorgang abgeschlossen.

Vorgehensweise (Windows XP und Windows 2000)
  1. Klicken Sie in Outlook auf [Extras] und wählen Sie [Optionen...].

    Das Dialogfeld [Optionen] wird angezeigt.

  2. Wählen Sie die Registerkarte [Weitere] und klicken Sie im Feld "Allgemein" auf die Schaltfläche [Erweiterte Optionen...].
    Das Dialogfeld [Erweiterte Optionen] wird angezeigt.

  3. Klicken Sie auf [COM-Add-Ins...].

    Das Dialogfeld [COM-Add-Ins] wird angezeigt.

  4. Klicken Sie auf [Hinzufügen...].

    Das Dialogfeld [Add-In hinzufügen] wird angezeigt.

  5. Wählen Sie "TosBTAddin.dll" und klicken Sie auf [OK].
    Hinweis:
    • Sie finden "TosBTAddin.dll" auf der Festplatte an folgendem Speicherort:
      C:\Programme\Toshiba\Bluetooth Toshiba Stack

  6. Überprüfen Sie, ob der Eintrag "An Bluetooth senden" zur Liste hinzugefügt wurde, markieren Sie das Kontrollkästchen und klicken Sie dann auf die Schaltfläche [OK].

    Damit ist das Verfahren zum Hinzufügen des Add-In abgeschlossen.


Manuelles Erstellen einer virtuellen

Manuelles Erstellen einer virtuellen Bluetooth-COM-Schnittstelle

Zum Herstellen der Verbindung zwischen einem PC und einem Bluetooth Wireless-Technologie-Gerät und zum Übertragen von Informationen erstellt das Bluetooth-Dienstprogramm eine Schnittstelle, die den Austausch von Daten zwischen den Geräten ermöglicht. Diese Schnittstelle wird als "virtuelle COM-Schnittstelle" bezeichnet.

Da für jedes Gerät eine eigene virtuelle COM-Schnittstelle zugewiesen wird, ist auch bei Benutzung mehrerer Geräte eine störungsfreie Übertragung möglich.

Beim Einrichten des Bluetooth-Dienstprogramms wird automatisch eine virtuelle COM-Schnittstelle erstellt. Bei Bedarf können Sie jedoch zusätzliche virtuelle COM-Schnittstellen manuell erstellen.
Hinweis:
  • Sie können die lokale Bluetooth-COM nur benutzen, wenn Bluetooth Manager aktiviert ist.
Clients und Server

Wenn mit Bluetooth Wireless-Technologie Daten ausgetauscht werden, ergeben sich Client-Server-Abhängigkeiten zwischen den verschiedenen Geräten. Ein "Client" ist ein Gerät, das einen Dienst von einem anderen Gerät anfordert. Ein "Server" ist ein Gerät, das auf eine solche Anforderung reagiert und den Dienst ausführt.

Wenn beispielsweise ein PC den Befehl "Drucken" an einen drahtlosen Drucker sendet, fungiert der PC als Client und der Drucker als Server.
Oder wenn ein PDA oder ein anderes Gerät per FTP (File Transfer Protocol) Dateien anfordert, die auf einem PC gespeichert sind, fungiert der PC als Server und der PDA als Client.

Virtuelle Bluetooth-COM-Schnittstellen können sowohl für Clients als auch für Server erstellt werden.
  • Virtuelle Bluetooth-COM-Schnittstelle für einen Client
    Die virtuelle COM-Schnittstelle wird für Geräte benutzt, die als Client dienen und Dienste von einem anderen Gerät anfordern.

  • Virtuelle Bluetooth-COM-Schnittstelle für einen Server
    Die virtuelle COM-Schnittstelle wird für Geräte benutzt, die als Server dienen und Anforderungen von einem anderen Gerät erhalten.
Erstellen von virtuellen COM-Schnittstellen

Virtuelle Bluetooth-COM-Schnittstellen werden mit folgendem Verfahren erstellt.
Vorgehensweise
  1. Wählen Sie [Start] → [Systemsteuerung] und doppelklicken Sie dann auf das Symbol [Hardware und Sound].

    Hinweis:
    • Wenn die Systemsteuerung unter Windows 2000 in der klassischen Ansicht angezeigt wird, fahren Sie mit Schritt 2 fort.
    • Als Windows XP-Benutzer doppelklicken Sie auf das Symbol [Drucker und andere Hardware].

  2. Doppelklicken Sie auf das Symbol [Lokale Bluetooth-COM].

    Das Hauptfenster von [Lokale Bluetooth-COM] wird angezeigt.
    Hinweis:
    • Wenn die Systemsteuerung in der Classic-Ansicht angezeigt wird, klicken Sie auf das Symbol [Lokale Bluetooth-COM].
    • In Windows 2000 gibt es diesen Unterschied zwischen verschiedenen Ansichtsarten nicht.

  3. Klicken Sie auf [Hinzufügen...].

    Es wird das Fenster [Assistent für lokale Bluetooth-COM] angezeigt, über das Sie eine virtuelle COM-Schnittstelle erstellen können.

    Beginnen Sie mit diesem Fenster, wenn Sie virtuelle Bluetooth-COM-Schnittstellen für Server oder Clients erstellen möchten.

    → Erstellen von virtuellen Bluetooth-COM-Schnittstellen für Clients
    → Erstellen von virtuellen Bluetooth-COM-Schnittstellen für Server
Löschen von virtuellen COM-Schnittstellen

Benutzen Sie folgendes Verfahren zum Löschen virtueller COM-Schnittstellen, die nicht mehr benötigt werden.
Hinweis:
  • Sie können nur solche virtuellen COM-Schnittstellen löschen, die mit dem Dienstprogramm "Lokale Bluetooth-COM" erstellt wurden.
  1. Wählen Sie im Fenster [Lokale Bluetooth-COM] die Schnittstelle, die Sie löschen möchten, und klicken Sie auf [Löschen].

    Sie werden in einer Meldung dazu aufgefordert, das Löschen der Schnittstelle zu bestätigen.

  2. Klicken Sie auf [Ja].

    Die Schnittstelle wird gelöscht.

  3. Klicken Sie auf [OK].


Optionale Eigenschaften

In diesem Abschnitt werden die Einstellungsoptionen der einzelnen Registerkarten im Fenster "Optionale Eigenschaften" beschrieben.

Hinweis:

Die Beschreibungen dienen nur als Beispiele und entsprechen nicht den tatsächlich angezeigten Meldungen.

Registerkarte [Allgemein]

Kategorie

Beschreibung

Gerätename

Zeigt den Namen des Geräts an. (Kann geändert werden.)

Geräteadresse

Zeigt die Adresse des Geräts an. (Kann nicht geändert werden.)

Gerätetyp

Legt fest, ob die Art des Geräts (Desktop oder Laptop) angezeigt werden soll. (Kann geändert werden.)

Details

Zeigt die Detailinformationen zum Gerät an. (Kann nicht geändert werden.)

Taskleistensymbol

Hier haben Sie zwei Möglichkeiten für die Auswahl des Symbols für Bluetooth Manager. Wenn Sie "Nicht anzeigen" wählen, wird das Symbol nicht angezeigt. Wenn Sie das Symbol benötigen, um den Verbindungsstatus zu überprüfen, deaktivieren Sie diese Einstellung. (Kann geändert werden.)

Zu aktivierender Dienst

Bluetooth Informationsaustausch | Durch Markieren dieses Kontrollkästchens aktivieren Sie eine (Server-)Funktion, mit der Sie Dateien, Bilder und Visitenkarten mithilfe von Bluetooth Informationsaustausch von Remote-Geräten übertragen können.
PAN Group Networking | Durch Markieren dieses Kontrollkästchens aktivieren Sie eine (Server-)Funktion, mit der Sie mithilfe von PAN Networking Netzwerkaufgaben von Remote-Geräten aus durchführen können.
DHCP aktivieren | Die Auswahl dieser Option aktiviert DHCP zusammen mit der PAN-Serverfunktion. Diese Einstellung kann nur aktiviert werden, wenn PAN Group Networking aktiviert wurde.
Bluetooth COM Port | Durch Markieren dieses Kontrollkästchens aktivieren Sie eine (Server-)Funktion, mit der Sie mithilfe von Serial Port Service COM-Dienste von Remote-Geräten aus ausführen können.
AV Remote Control | Durch Aktivieren dieses Kontrollkästchens aktivieren Sie eine (Server-)Funktion, die die Fernsteuerung über Remote-Geräte mithilfe von AV Remote Control ermöglicht.

Hinweis:

Die Standardname für das Gerät ist der Name Ihres Computers. Die Geräteadresse wird für jedes Modul einzeln festgelegt.

Sie müssen den für Ihr Modell passenden Modelltyp wählen. Diese Einstellung kann zur Unterscheidung von Zielgeräten verwendet werden (z. B. für die Anzeige eines Gerätesymbols).

Registerkarte [Sicherheit]

Hier können Sie mithilfe eines Reglers die Sicherheitseinstellungen festlegen: Hoch, Mittel, Standard, Niedrig und Benutzerdefiniert (eigene Einstellungen möglich). Außerdem können Sie die Authentifizierungsdaten (den Verbindungsschlüssel) löschen.

Sicherheitsstufen für Bluetooth Wireless-Technologie

Kategorie

Beschreibung

Regler

Hier können Sie mithilfe eines Reglers die Sicherheitsstufe festlegen. Hoch, Mittel, Standard, Niedrig und Benutzerdefiniert (eigene Einstellungen möglich).

Kennwort für Dateiübertragung

Hier können Sie ein Kennwort für die Übertragung mit FTP (File Transfer Protocol) festlegen.

Stufe anpassen

Hier legen Sie die einzelnen Einstellungen für benutzerdefinierte Sicherheitsstufen fest. Wenn Sie keine der Sicherheitsstufen Hoch, Mittel, Standard oder Niedrig verwenden, müssen Sie die Einstellungen manuell festlegen.

Einstellungen für Modi

Nicht auffindbar

Verbindung verweigert

Neue Authentifizierung verweigert

Vom Link-Level erzwungene Sicherheit[Authentifizierung und Verschlüsselung]

Sicherheitsstufen für Bluetooth Informationsaustausch
(Zeigt bei Reaktion auf eingehende Dateien eine
Bestätigung an)

Kennwort für Dateiübertragung verwenden (FTP)

Bestätigungsmeldung beim Empfang über Dateiübertragung[FTP] anzeigen

Bestätigungsmeldung beim Empfang über Object Push[OPP] (Objektübertragung) anzeigen

Bestätigungsmeldung beim Empfang über Bildübertragung[BIP] anzeigen

Verwandte Themen
"[Dienstsicherheit] in Bluetooth Informationsaustauschr"

Hinweis:

Sie können auch das Verzeichnis festlegen, in dem die empfangenen Dateien aus der Bestätigungsmeldung gespeichert werden sollen. Das geänderte Verzeichnis wird aktiviert.

Dienstlevel-Sicherheit

Sicherheitseinstellung der Dateiübertragung[FTP]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung für Object Push[OPP] (Objektübertragung)

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung der Bildübertragung[BIP]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung für serielle Schnittstelle[SPP]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung für Headset[HSP/HFP]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung des Personal Area Network[PAN]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung für Maus[HID]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung für Audio[A2DP]

Führt Authentifizierung und Verschlüsselung aus (Server)

Führt Authentifizierung und Verschlüsselung aus (Client)

Sicherheitseinstellung für Audio Remote Control (AVRCP)

Führt Authentifizierung und Verschlüsselung aus (Server)

Sicherheitseinstellung für Drucker [HCRP]

Führt Authentifizierung und Verschlüsselung aus (Client)

Hinweis:

Die Verschlüsselung der Daten ist bei allen Optionen unter "Dienstlevel-Sicherheit" möglich.

Standard

Stellt den Standardwert für die Bluetooth-Sicherheitsstufe wieder her.

Paired Device-Information löschen
Kategorie | Beschreibung
Paired Devices anzeigen | Löscht die Authentifizierungsdaten für ein einzelnes authentifiziertes Zielgerät.
Alle löschen | Löscht die Authentifizierungsdaten für alle authentifizierten Zielgeräte auf einmal.

Registerkarte [Bluetooth-Informationsaustausch]

Zeigt die Einstellungen in Bluetooth-Informationsaustausch an oder ändert sie.

Kategorie | Beschreibung
Speicherort für Bluetooth-Informationsaustausch | Zeigt die Position des Symbols für Bluetooth-Informationsaustausch an. Wenn diese Position "Eigenes Netzwerk" ist, kann auf dem Desktop eine Verknüpfung erstellt werden.
Liste zuletzt verwendeter Bluetooth-Geräte | Durch Rechtsklicken auf die Datei oder den Ordner löschen Sie das während der Dateiübertragung angezeigte Geräteprotokoll.
Einstellungen | Zeigt die erweiterten Einstellungen in Bluetooth-Informationsaustausch an oder ändert sie. -Registerkarte [Dateiübertragung] -Registerkarte [Objektübertragung] -Registerkarte [Bildübertragung] -Registerkarte [Verknüpfung] -Registerkarte [Bevorzugtes Profil] -Registerkarte [Filteranzeige]

Registerkarte[Andere]

Hier können Sie Einstellungen für die automatische COM-Verbindung, die Auswahl des AV-Wiedergabegeräts, den Schutz des Copyright und das Reaktivieren von HID-Profilen festlegen.

Einstellungen für automatische COM-Verbindung

Einstellungen für automatische COM-Verbindung
Kategorie | Beschreibung
Einstellungen | Zeigt die Namen des Anschlusses und der dazugehörigen Verbindung an. Sie können festlegen, dass die COM-Schnittstelle automatisch bestimmt werden soll.

AV-Wiedergabegerät wählen

AV-Wiedergabegerät wählen

Kategorie

Beschreibung

Einstellungen

(AV-Wiedergabegerät wählen)

Kategorie | Beschreibung
Musikwiedergabe | Wählen Sie das Programm, das Sie zur Wiedergabe von Musik verwenden möchten.
CD-Audiowiedergabe | Wählen Sie das Programm, das Sie zur Wiedergabe von CDs verwenden möchten.
DVD-Wiedergabe | Wählen Sie das Programm, das Sie zur Wiedergabe von DVDs verwenden möchten.
CD-/DVD-Laufwerk | Der Name des Laufwerks, das für CDs/DVDs verwendet werden soll.
Kontrollkästchen | Musikwiedergabe hat Vorrang, egal welches Medium sich im Laufwerk befindet

Einstellungen

(Zeigt Einstellung für eingehenden Befehl an.)

Kategorie | Beschreibung
Anzeigeposition | Sie können festlegen, an welcher Stelle des Desktops die Befehle für "Wiedergabe" oder "Pause" angezeigt werden sollen.

Standard wiederherstellen

Setzt alle Einstellungen auf die Standardwerte zurück

Copyrightschutzeinstellungen im AV-Profil

Copyrightschutzeinstellungen im AV-Profil

Beschreibung

Das SCMS-T-Format wird im AV-Profil als Copyrightschutzeinstellungen wie hier beschrieben unterstützt.

HID-Profil-Reaktivierungs-Einstellungen

Die in den Bluetooth-Einstellungen registrierten HID-Geräte werden in dieser Liste angezeigt. Markieren Sie das zu reaktivierende Gerät in der Liste.

HID-Profil-Reaktivierungs-Einstellungen
Kategorie | Beschreibung
Einstellungen | Führt Typ und Verbindungsname der in den Bluetooth-Einstellungen registrierten HID-Geräte auf
Hinweis:
  • Die Unterstützung dieser Funktion hängt maßgeblich von den Hardwarevoraussetzungen des PC ab. Erfüllt der PC diese Voraussetzungen nicht, wird die Einstellungskategorie nicht angezeigt und kann nicht genutzt werden.
  • Die Wirkung der Funktion ist nur dann garantiert, wenn der PC zusammen mit der im Lieferumfang enthaltenen Tastatur und Maus eingesetzt wird.
Registerkarte [Überprüfung]

Es stehen einige Überprüfungsfunktionen zur Verfügung. Bei Bedarf ist die geeignete auszuwählen. Diese Funktionen dienen nur zu Wartungszwecken.


Bluetooth-Einstellungen

In diesem Abschnitt finden Sie detaillierte Informationen zum Fenster [Bluetooth-Einstellungen].
Hauptfenster

Befehl

■Menü [Bluetooth]

Kategorie | Beschreibung
Neue Verbindung hinzufügen | Öffnet das Fenster [Assistent zum Hinzufügen einer neuen Verbindung], um neue Geräte zu suchen.
Verbinden | Stellt Verbindung zum gewählten Gerät her.
Verbindung trennen | Trennt die Verbindung mit dem gewählten Gerät.
Detail... | Ruft detaillierte Informationen zum gewählten Gerät auf.
Löschen | Löscht das gewählte Gerät.
Verknüpfung auf Desktop erstellen | Erstellt ein Verknüpfungssymbol für das gewählte Gerät auf dem Desktop.
Umbenennen | Dient zum Ändern des Namens des gewählten Geräts.
Symbol ändern | Dient zum Ändern des Symbols des gewählten Geräts.
Optionen | Öffnet die Seite[Optionen], Hier Können Sie die optionalen Eigenschaften anpassen.
Beenden | Schließt das Fenster [Bluetooth-Einstellungen].

■Menü [Ansicht]

Kategorie | Beschreibung
Große Symbole | Dient zum Ändern des Aussehens von Symbolen.
Kleine Symbole
Liste
Details

■Menü [Hilfe]

Kategorie | Beschreibung
Hilfe | Öffnet das Benutzerhandbuch des Bluetooth-Dienstprogramms.
Info | Ruft Versionsinformationen für die Bluetooth-Einstellungen auf.
Geräteliste

Zeigt eine Liste der Geräte an, die in [Bluetooth-Einstellungen] registriert wurden.

Funktionen
Kategorie | Beschreibung
Neue Verbindung | Öffnet das Fenster [Assistent zum Hinzufügen einer neuen Verbindung].
Detail... | Dient zum Anzeigen von Detailinformationen zum gewählten Gerät.
Löschen | Löscht das gewählte Gerät.


Herstellen der Verbindung zu

Herstellen der Verbindung zu Bluetooth Wireless-Technologie-Geräten auf Mausklick

Erstellen einer Verknüpfung

Wenn Sie auf dem Desktop ein Verbindungssymbol angelegt haben, können Sie auf einfache Weise eine Verbindung mit Geräten herstellen, die über Bluetooth-Einstellungen eingebunden wurden, ohne das Fenster [Bluetooth-Einstellungen] öffnen zu müssen.

Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Bluetooth-Einstellungen].
    Hinweis:
    • Sie können auch auf [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] klicken.

    Das Fenster [Bluetooth-Einstellungen] wird angezeigt, in dem Sie eine Verknüpfung mit dem Namen "Bluetooth-Maus" erstellen können.

  2. Klicken Sie mit der rechten Maustaste auf das Symbol zur Registrierung der Maus und klicken Sie anschließend auf [Verknüpfung auf dem Desktop erstellen].
Auf dem Desktop wird nun eine Verknüpfung für die Maus angezeigt.

Herstellen einer Verbindung über die Verknüpfung
  1. Doppelklicken Sie auf dem Desktop auf das Symbol Registrierung der Maus .

    Das Fenster [Bluetooth-Einstellungen] wird geöffnet.

  2. Schalten Sie die Maus ein, aktivieren Sie den Modus, in dem eine Verbindung hergestellt werden kann, und klicken Sie anschließend im Fenster [Bluetooth-Einstellungen] auf [OK].

    Die Maus wird nun in das System eingebunden.


Manuelles Einbinden von

Manuelles Einbinden von Bluetooth Wireless-Technologie-Geräten

Nach dem ersten Einrichten einer Tastatur oder Maus (HID-Profil), eines Druckers (HCRP- oder SPP-Profil) oder eines anderen Geräts werden die Verbindungen automatisch wiederhergestellt, wenn Sie das Gerät verwenden, ein Dokument ausdrucken oder eine andere, ähnliche Tätigkeit ausführen.

Falls die Verbindung nicht korrekt wiederhergestellt wird, binden Sie das Gerät wie im Folgenden beschrieben manuell ein.

Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Bluetooth-Einstellungen].
    Hinweis:
    • Sie können auch auf [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] klicken.

    Das Fenster [Bluetooth-Einstellungen] wird angezeigt, in dem Sie eine Maus manuell verbinden können.

  2. Klicken Sie mit der rechten Maustaste auf das Symbol zur Registrierung der Maus und klicken Sie anschließend auf [Verbinden].

    Das Fenster [Bluetooth-Einstellungen] wird geöffnet.

  3. Schalten Sie die Maus ein, aktivieren Sie den Modus, in dem eine Verbindung hergestellt werden kann, und klicken Sie anschließend im Fenster [Bluetooth-Einstellungen] auf [OK].

    Die Maus wird nun in das System eingebunden.

    Hinweis:
    • Wenn Sie die Verbindung zu einem Gerät manuell trennen möchten, klicken Sie mit der rechten Maustaste auf dessen Symbol und klicken Sie anschließend auf [Verbindung trennen].

      Klicken Sie in der nun angezeigten Meldung auf [Ja].


Ändern eines Verbindungssymbols
Sie können ein Gerätesymbol, das Sie im Fenster [Bluetooth-Einstellungen] festgelegt haben, ändern.
Vorgehensweise

  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Bluetooth-Einstellungen].

    Hinweis:
    • Sie können auch auf [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] klicken.

    Das Fenster [Bluetooth-Einstellungen] wird angezeigt. Ändern Sie nun das Symbol für "Eigenes mobiles Gerät".

  2. Klicken Sie mit der rechten Maustaste auf das Symbol "Eigenes mobiles Gerät" und klicken Sie anschließend auf [Symbol ändern].

    Eine Liste mit den verfügbaren Symbolen wird angezeigt.
  3. Wählen Sie das Symbol [image] und klicken Sie auf [OK].

    Das neue Symbol wird angezeigt.


Ändern des Namens eines Verbindungssymbols
Sie können den Namen eines Gerätesymbols, den Sie im Fenster [Bluetooth-Einstellungen] festgelegt haben, ändern.
Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste und klicken Sie anschließend auf [Bluetooth-Einstellungen].
    Hinweis:
    • Sie können auch auf [Start], [Alle Programme], [Bluetooth], [Bluetooth-Einstellungen] klicken.

    Das Fenster [Bluetooth-Einstellungen] wird angezeigt. Ändern Sie nun den Namen der Verbindung "Eigenes mobiles Gerät" in "Pocket-PC".

  2. Klicken Sie mit der rechten Maustaste auf "Eigenes mobiles Gerät" und klicken Sie anschließend auf [Umbenennen].

    Jetzt können Sie einen Namen eingeben.

  3. Geben Sie "Pocket-PC" ein und drücken Sie die Eingabetaste.

    Der neue Name wird angezeigt.


Bluetooth Manager

In diesem Abschnitt finden Sie detaillierte Informationen zu den Einstellungsoptionen in Bluetooth Manager.
Hauptmenü

Kategorie | Beschreibung
Bluetooth-Einstellungen | Öffnet das Fenster [Bluetooth-Einstellungen].
Bluetooth-Informationsaustausch | Öffnet das Fenster [Bluetooth-Informationsaustausch].
Drahtlose Dateiübertragung | Schließt das Fenster [Drahtlose Dateiübertragung].
Remote-Kamera | Ruft das Dialogfeld [Remote-Kamera] auf.
Neue Verbindung hinzufügen | Öffnet das Fenster [Assistent zum Hinzufügen einer neuen Verbindung].
Optionen Hier können Sie Einstellungen für die Bluetooth Wireless-Technologie auf Ihrem Gerät festlegen und ändern. Bei dieser Option stehen folgende Registerkarten zur Verfügung:

-[Allgemein]
-[Sicherheit]
-[Bluetooth-Informationsaustausch]
-[Andere]
-[Überprüfung]
Bluetooth deaktivieren Deaktiviert die Bluetooth Wireless-Technologie.
(Ausschalten)
Wichtig:
  • Die Kommunikation wird deaktiviert, wenn Bluetooth Wireless-Technologie ausgeschaltet wird. Zum Aktivieren müssen Sie mit der rechten Maustate auf das Bluetooth Wireless-Technologie-Symbol in der Taskleiste klicken und [Bluetooth aktivieren] wählen.

    (Einschalten)

    Hinweis:
    • Das Menü [Bluetooth deaktivieren] ([Bluetooth aktivieren]) wird nur angezeigt, wenn die Software von Ihrem PC untersützt wird.
Hilfe | Öffnet das Benutzerhandbuch des Bluetooth-Dienstprogramms.
Info... | Zeigt die Version des Bluetooth-Dienstprogramms an.
Beenden Beendet Bluetooth Manager.
Wichtig:
  • Wenn Sie Bluetooth Manager beenden, wird der Datenaustausch über Bluetooth Wireless-Technologie deaktiviert. Wenn Sie Bluetooth Wireless-Technologie erneut verwenden möchten, klicken Sie auf [Start]→[Alle Programme]→[Bluetooth]→[Bluetooth-Einstellungen] (bzw. auf [Start]→[Programme]→[Bluetooth]→[Bluetooth-Einstellungen], falls Sie Windows 2000 benutzen).


Bluetooth-Informationsaustausch

In diesem Abschnitt finden Sie detaillierte Informationen zu den Einstellungsoptionen in Bluetooth-Informationsaustausch.

Hauptfenster

Menü [Bluetooth]
Kategorie | Beschreibung
Geräteerkennung | Erkennt Bluetooth Wireless-Technologie-Geräte.
Optionen | Öffnen Sie das Menü [Optionen]. Wählen Sie auf der Registerkarte [Sicherheit] unter [Dienstsicherheit] die Option [Benutzerdefiniert] und auf der Registerkarte [Bluetooth-Informationsaustausch] die Option [Erweitert], um weitere Einstellungskategorien für den Bluetooth-Informationsaustausch einzustellen. -Registerkarte [Dienstsicherheit] -Registerkarte [Dateiübertragung] -Registerkarte [Objektübertragung] -Registerkarte [Bildübertragung] -Registerkarte [Verknüpfen] -Registerkarte [Bevorzugtes Profil] -Registerkarte [Filteranzeige]
Hilfe | Öffnet das Benutzerhandbuch des Bluetooth-Dienstprogramms.
Info | Zeigt die Versionsinformationen an.

Datenaustauschordner

Es stehen drei Ordner für den Datenaustausch zur Verfügung: "Bildübertragung", "Dateiübertragung" und "Objektübertragung".

Option | Beschreibung
 | Klicken Sie auf das Symbol, um eine Liste der Geräte aufzurufen. "Bildeingang" ist ein Ordner auf dem PC, der zum Übertragen von Bildern benutzt wird.
 | Klicken Sie auf das Symbol, um eine Liste der Geräte aufzurufen. "Gemeinsamer Ordner" ist ein Ordner auf dem PC, der zum Übertragen von Dateien benutzt wird.
 | Klicken Sie auf das Symbol, um eine Liste der Geräte aufzurufen. "Eingang" ist ein Ordner auf dem PC, der zum Übertragen von Visitenkarten benutzt wird.


Remotekamera

In diesem Abschnitt finden Sie detaillierte Informationen zu den Einstellungsoptionen in Remotekamera.

Hauptfenster

Befehl

■Menü [Bluetooth]
Kategorie | Beschreibung
Gerätesuche | Dient der Suche nach Remotekameras.
Eigenschaften [Geräteerkennungsfilter]

Das Programm findet u. U. nicht nur Kameras, sondern auch andere Geräte, je nachdem, welche Profile von den Geräten unterstützt werden.

Wenn Sie die Option "Breiter Filter" wählen, ist die Wahrscheinlichkeit, dass Sie andere Geräte finden, relativ groß.
Wenn Sie den Regler in Richtung der Option "Enger Filter" verschieben, werden die Suchkriterien für die Geräteerkennung enger gefasst und die Wahrscheinlichkeit, dass auch falsche Geräte erfasst werden, wird geringer.

Passen Sie die Filterfunktion den Suchergebnissen entsprechend an.

[Einstellungen für aufeinanderfolgende Bilder]

Hier können Sie die Anzahl der Bilder einstellen, die von der Digitalkamera nacheinander erfasst werden sollen. Es können 2 bis 16 Bilder eingestellt werden.

[Einstellungen für die erfasste Bildgröße]

Bevor Bilder zum PC gesendet werden, werden Sie unabhängig von der Originalgröße automatisch auf die Größe konvertiert, die im unten abgebildeten Dialogfeld eingestellt wurde.

[Eingangseinstellungen]

Mit dieser Option wird das Dialogfeld "Nach Ordner suchen" geöffnet, in dem Sie den Ordner wählen, in welchem die erfassten Bilder gespeichert werden sollen.
Beenden | Dient dem Beenden von Remotekamera.

■Menü [Hilfe]
Kategorie | Beschreibung
Versionsinformationen für Remotekamera | Ruft Informationen bezüglich der Version von Remotekamera auf.
Kameraliste

Zeigt eine Liste der Kameras an, die als Remotekameras registriert wurden.

Schaltfläche [Kamerasuche...]

Klicken Sie auf diese Schaltfläche, um eine Suche nach Remotekameras durchzuführen.

Bilderanzeige

Dient dem Anzeigen von Bildern, die von einer Remotekamera zum PC übertragen wurden.

Schaltfläche [Explorer...]

Klicken Sie auf diese Schaltfläche, um die Ordner anzuzeigen, in denen die zum PC übertragenen Bilder auf der Festplatte gespeichert wurden.

Hinweis:
  • Es wird automatisch ein Ordner zum Speichern der Bilder erstellt.
Fenster zum Bedienen der Kamera

Sucher

Dient zum Anzeigen der Bilder, wie sie vom Objektiv der Remotekamera erfasst werden.

Anzeigevergrößerung

Die Anzeige im Bedienungsfenster kann von 100 % (Originalgröße) bis 300 % (3fache Vergrößerung) eingestellt werden.

Wichtig:
  • Wenn Sie die Anzeige im Bedienungsfenster vergrößern, wird die Leistung der Anzeige und anderer vom PC durchzuführender Prozesse beeinträchtigt. Passen Sie die Vergrößerung der jeweiligen Aufgabe an.
Schaltfläche [Explorer...]

Klicken Sie auf diese Schaltfläche, um die Ordner anzuzeigen, in denen die zum PC übertragenen Bilder auf der Festplatte gespeichert wurden.

Auslöser-Schaltfläche (aufeinander folgende Bilder)

Klicken Sie auf diese Schaltfläche, um die Anzahl Bilder zu erfassen, die im Menü [Bluetooth] für die Option [Einstellungen für aufeinander folgende Bilder] eingestellt wurde, und die Bilder zum PC zu senden.

Auslöser-Schaltfläche (Einzelbilder)

Wenn Sie auf diese Schaltfläche klicken, erfasst die Kamera ein einzelnes Bild und sendet es zum PC.


Detailinformationen zu den Funktionen von Lokale

Lokale Bluetooth-COM

In diesem Abschnitt finden Sie detaillierte Informationen zu den Einstellungsoptionen von Lokale Bluetooth-COM.

Hauptfenster

Port

Enthält eine Liste der eingerichteten Schnittstellen.

Beschreibung

Enthält die Funktion jeder Schnittstelle.
Schnittstellen mit der Bezeichnung "Toshiba BT Port (COMxx)" sind virtuelle Bluetooth-COM-Schnittstellen.

Anwendung

Enthält die zum Einrichten der COM-Schnittstellen benutzten Anwendungen.
Die folgenden Informationen werden für Schnittstellen angezeigt, die mit Lokale Bluetooth-COM erstellt wurden.

COM-Schnittstelle für Client | Lokale COM – Client
COM-Schnittstelle für Server | Lokale COM – Server [(Name des Dienstes der Schnittstelle)]

Funktionen
Kategorie Beschreibung
Hinzufügen Startet den Assistenten zum Hinzufügen einer COM-Schnittstelle.
Hinweis:
  • Es können bis zu 64 Schnittstellen eingerichtet werden. Wenn die COM-Schnittstellen 1 bis 64 schon vorhanden sind, können Sie keine weiteren Schnittstellen hinzufügen.
Löschen Löscht die gewählte Schnittstelle.
Hinweis:
  • Sie können nur solche COM-Schnittstellen löschen, die mit Lokale Bluetooth-COM erstellt wurden.
OK

Klicken Sie auf diese Schaltfläche, um die Einstellungen zu bestätigen und das Fenster [Lokale Bluetooth-COM] zu schließen.


Detailinformationen zu den Funktionen von Lokale

Drahtlose Dateiübertragung

In diesem Abschnitt finden Sie detaillierte Informationen zu den Einstellungsoptionen von Drahtlose Dateiübertragung.

Hauptfenster

Datei/Ordner

Dient zur Anzeige einer Liste aller zu sendenden Dateien und Ordner.

Übertragungsgerät

Enthält die Geräte, an die Sie Dateien senden können. Dateien werden an die markierten Geräte gesendet.

Name
Enthält die Namen der Zielgeräte.

Verbindungsverfahren
Enthält die Methode, mit der Verbindungen zu anderen Geräten hergestellt werden.

Hinweis:
  • Falls Sie das Gerät, an das Sie Daten senden möchten, nicht in der Liste finden, klicken Sie auf die Schaltfläche [Suchen], um nach dem Gerät zu suchen.
Funktionen
Kategorie | Beschreibung
Hinzufügen | Hier können Sie zu sendende Dateien und/oder Ordner hinzufügen.
Löschen | Sie entfernen eine Datei aus der Liste und verhindern, dass diese gesendet wird, indem Sie die Datei markieren und auf die Schaltfläche "Löschen" klicken.
Suchen | Sucht nach Bluetooth Wireless-Technologie-Geräten.
Abbrechen | Schließt das Fenster "Drahtlose Dateiübertragung".
Senden | Sendet eine Datei.


Fehleranalyse

In diesem Abschnitt wird beschrieben, warum u. U. Probleme beim Konfigurieren des Bluetooth Wireless-Technologie-Geräts, Fehlfunktionen oder andere Probleme beim Betrieb auftreten, und es wird erläutert, wie solche Probleme behoben werden können.

Grundwissen

Unter "Grundlegende Informationen zu Bluetooth Wireless-Technologie" werden grundlegende Konzepte erläutert, die man beim Benutzen von Bluetooth kennen sollte. Falls Sie nach dem Lesen dieses Abschnitts weiterhin Probleme haben, finden Sie in der unten stehenden Liste Links zu weiteren Informationen. Die Liste ist nach Anwendungen geordnet.

Fehleranalyse für die einzelnen Anwendungen

  • Allgemeine Funktionen des Bluetooth-Dienstprogramms

  • Benutzen von drahtlosen Modems

  • Benutzen von Zugriffspunkten

  • Benutzen von Druckern

  • Verwenden von Headsets/Freisprechgeräten

  • Benutzen von Tastaturen und Mäusen

  • Benutzen von Kameras

  • Benutzen von PDAs

  • Benutzen von Mobiltelefonen

  • Senden von Visitenkarten mit Outlook


Allgemeine Funktionen des

Allgemeine Funktionen des Bluetooth-Dienstprogramms
Wichtig:
  • Im Abschnitt "Grundlegende Informationen zum Benutzen von Bluetooth Wireless-Technologie" finden Sie eine Beschreibung grundlegender Konzepte, die Sie kennen sollten.
Bluetooth Manager

Das Bluetooth Wireless-Technologie-Symbol erscheint nicht in der Taskleiste
  • Falls das Bluetooth Wireless-Technologie-Symbol nicht in der Taskleiste angezeigt wird, ist Bluetooth Manager nicht aktiviert und die Funktionen des Bluetooth-Dienstprogramms sind nicht verfügbar.
    Starten Sie die Dienstprogramme wie unten beschrieben, damit Bluetooth Manager automatisch geöffnet wird und alle Funktionen verfügbar sind.

    Bluetooth-Einstellungen

    [Start] > [Alle Programme] > [Bluetooth] > [Bluetooth-Einstellungen]
    (Windows 2000)
    [Start] > [Programme] > [Bluetooth] > [Bluetooth-Einstellungen]

    Remotekamera

    [Start] > [Alle Programme] > [Bluetooth] > [Remotekamera]
    (Windows 2000)
    [Start] > [Programme] > [Bluetooth] > [Remotekamera]

    Drahtlose Dateiübertragung

    [Start] > [Alle Programme] > [Bluetooth] > [Drahtlose Dateiübertragung]
    (Windows 2000)
    [Start] > [Programme] > [Bluetooth] > [Drahtlose Dateiübertragung]
Bluetooth-Einstellungen

Es werden keine Remotegeräte erkannt.
  • Die anderen Geräte befinden sind möglicherweise im Modus "Erkennung nicht möglich".
    Überprüfen Sie die Moduseinstellungen der Geräte.

Dienste eines Remotegeräts sind nicht erkennbar.
  • Das andere Gerät benutzt möglicherweise ein Profil, das nicht vom Bluetooth-Dienstprogramm untertstützt.
    Überprüfen Sie, welches Profil vom anderen Gerät benutzt wird.

  • Folgende Profile sind mit [Bluetooth-Einstellungen] kompatibel:
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP und GAVDP.
    Geräte, die andere Profile benutzen, können nicht für [Bluetooth-Einstellungen] registriert werden.

Bluetooth Informationsaustausch

Wenn Sie versuchen, eine Datei über das Kontextmenü zu senden, wird eine Fehlermeldung angezeigt.
  • Wählen Sie eine Datei aus und klicken Sie mit der rechten Maustaste darauf. Anschließend können Sie entweder das FTP- oder das OPP-Profil wählen. Das gewählte Profil wird dann verwendet, wenn Sie die Datei mithilfe der entsprechenden Schaltfläche an das Bluetooth-Gerät senden.
    Unterstützt das Zielgerät keines dieser Profile, kann die Datei nicht mithilfe des Kontextmenüs gesendet werden.

    Wenn Sie versuchen, eine Datei an ein Gerät zu senden, das nur das OPP-Profil unterstützt, ist die Übertragung ebenfalls nicht möglich.
    Wählen Sie in diesem Fall [Bluetooth]->[Optionen] -> Registerkarte [Bluetooth-Informationsaustausch]->[Erweitert]->[Bevorzugtes Profil], um den Übertragungsmodus zu konfigurieren.

Der freigegebene Ordner im Remote-Gerät kann nicht mit [File Transfer] geöffnet werden.
  • Das andere Gerät ist möglicherweise auf ein entsprechendes Sicherheitsniveau eingestellt (z. B. Modus "Verbindung nicht möglich"). Überprüfen Sie die Sicherheitseinstellungen des anderen Geräts.
    Geben Sie das richtige Kennwort ein, falls Sie dazu aufgefordert werden.

Remote-Kamera
  • Siehe "Benutzen von Kameras".
Lokale Bluetooth-COM

Schnittstelle kann nicht hinzugefügt werden.
  • Es können höchstens 64 COM-Schnittstellen eingerichtet werden. Wenn schon 64 COM-Schnittstellen konfiguriert wurden, können Sie keine weitere Schnittstelle hinzufügen.


Benutzen von drahtlosen Modems
Wichtig:
  • Im Abschnitt "Grundlegende Informationen zum Benutzen von Bluetooth Wireless-Technologie" finden Sie eine Beschreibung grundlegender Konzepte, die Sie kennen sollten.

Das Modem wird nicht erkannt.
  • Falls das Modem mit einem anderen Gerät verbunden ist und von diesem benutzt wird, kann es nicht erkannt werden, selbst wenn Sie es suchen.

Es kann keine Verbindung zum Modem hergestellt werden.
  • Falls das Modem mit einem Gerät verbunden ist und von diesem benutzt wird, kann kein anderes Gerät eine Verbindung mit dem Modem herstellen.

Die Eingabe des Bluetooth-Schlüssels ist fehlgeschlagen.
  • Der Bluetooth-Schlüssel (PIN-Code) besteht aus einer Reihe alphanumerischer Zeichen, wobei Groß- und Kleinbuchstaben verwendet werden können.
    Falls der [Umschaltfeststeller] betätigt wurde, kann der Bluetooth-Schlüssel u. U. nicht richtig eingegeben werden.

Es kann keine Verbindung zum Telefonanschluss hergestellt werden.
  • Stellen Sie sicher, dass das Telefonkabel an den Telefoneingang des Modems angeschlossen ist.
    Hinweis:
    • Falls das Telefonkabel nicht richtig eingesteckt ist, kann dies zu mangelhaftem Kontakt zwischen Stecker und Buchse führen und verhindern, dass Daten richtig übertragen werden.
    • Ein Austausch von Daten ist nicht möglich, wenn die Ader im Kabel gebrochen ist. Ersetzen Sie das Kabel durch ein neues.
  • Stellen Sie sicher, dass die beiden Schieberegler unten am Hauptgerät auf "NORMAL" und "MODEM" eingestellt sind.

Es kann keine Verbindung zum Internet hergestellt werden.
  • Möglicherweise benutzen Sie nicht die richtige Telefonnummer (für den Zugriffspunkt des ISP). Überprüfen Sie die Telefonnummer.

  • Es kann auch sein, dass Sie den vom ISP zur Verfügung gestellten Benutzernamen und/oder das Kennwort nicht richtig eingegeben haben. Überprüfen Sie den Benutzernamen und das Kennwort.
  • Möglicherweise wurde die Standardverbindung mit anderen Einstellungen konfiguriert. Stellen Sie die für den Gebrauch mit dem Mobiltelefon konfigurierte Verbindung als Standardverbindung ein.

  • Wenn Sie vom Telefonnetz einer Firma oder über eine andere Vermittlung anrufen, müssen Sie u. U. eine "0" vorwählen. Überprüfen Sie, von welcher Art von Telefonanschluss aus Sie anrufen.

Es kann kein Fax gesendet oder empfangen werden.
  • Nach dem Registrieren des drahtlosen Modems als Faxserver müssen Sie in der Systemsteuerung im Fenster [Drucker und Faxgeräte] die benötigten Faxeinstellungen eingeben.
    Informationen zum Konfigurationsverfahren finden Sie unter "Senden und Empfangen von Faxen mit einem Modem".

  • Möglicherweise wurde die Faxnummer des Empfängers nicht richtig eingegeben. Überprüfen Sie die Faxnummer.

  • Falls für Einstellungen für automatische COM-Verbindung die Option "Aus" gewählt wurde, wird nicht automatisch eine Verbindung mit dem Modem hergestellt. Stellen Sie die Verbindung mit dem Modem manuell her.

  • Wenn Sie vom Telefonnetz einer Firma oder über eine andere Vermittlung anrufen, müssen Sie u. U. eine "0" vorwählen. Überprüfen Sie, von welcher Art von Telefonanschluss aus Sie anrufen.

  • Möglicherweise wurde der Faxdienst nicht zum Senden (oder Empfangen) eingerichtet.
    Führen Sie folgendes Verfahren durch, um die Einstellungen zu überprüfen.

    1. Öffnen Sie in der Systemsteuerung die Option [Drucker], klicken Sie mit der rechten Maustaste auf das Symbol für [Faxgeräte] und wählen Sie [Eigenschaften].

      Das Fenster [Faxeigenschaften] wird angezeigt.
      Hinweis:
      • Dies entspricht dem Fenster [Drucker und Faxgeräte] unter Windows XP.

    2. Wählen Sie die Registerkarte [Gerät], klicken Sie mit der rechten Maustaste auf das Modem, das Sie benutzen möchten, und wählen Sie [Eigenschaften].

    3. Wählen Sie die Registerkarte [Senden] und stellen Sie sicher, dass die Option "Gerät zum Senden aktivieren" markiert ist.

    4. Wählen Sie die Registerkarte [Empfangen] und stellen Sie sicher, dass die Option "Gerät zum Empfangen aktivieren" markiert ist, falls Sie Fax empfangen möchten.

    5. Klicken Sie auf [OK].


Benutzen von Zugriffspunkten
Wichtig:
  • Im Abschnitt "Grundlegende Informationen zum Benutzen von Bluetooth Wireless-Technologie" finden Sie eine Beschreibung grundlegender Konzepte, die Sie kennen sollten.

Der Zugriffspunkt wird nicht erkannt.
  • Falls der Zugriffspunkt mit einem anderen Gerät verbunden ist und von diesem benutzt wird, kann er nicht erkannt werden, selbst wenn Sie ihn suchen.

Es kann keine Verbindung zum Zugriffspunkt hergestellt werden.
  • Falls der Zugriffspunkt mit einem Gerät verbunden ist und von diesem benutzt wird, kann kein anderes Gerät eine Verbindung mit dem Zugriffspunkt herstellen.

Es kann keine Verbindung zum LAN hergestellt werden.
  • Möglicherweise ist das LAN-Kabel nicht richtig an den Zugriffspunkt angeschlossen. Überprüfen Sie den Zustand der Verbindung.
    Hinweis:
    • Falls das LAN-Kabel nicht richtig eingesteckt ist, kann dies zu mangelhaftem Kontakt zwischen Stecker und Buchse führen und verhindern, dass Daten richtig übertragen werden.
    • Ein Austausch von Daten ist nicht möglich, wenn die Ader im LAN-Kabel gebrochen ist. Ersetzen Sie das Kabel durch ein neues.
  • Es kann sein, dass der Zugriffspunkt nicht richtig konfiguriert wurde und dass er deshalb die Verbindung mit dem LAN nicht aufrechterhalten kann.
    In der Betriebsanleitung des Produkts finden Sie weitere Informationen zum Konfigurieren des Zugriffspunkts.

Es kann keine Verbindung zum Internet hergestellt werden.
  • In manchen LAN-Umgebungen müssen Sie die Verbindung zum Internet über einen Proxyserver herstellen.
    Informationen zum Konfigurieren eines Proxyservers finden Sie hier.


Benutzen von Druckern
Wichtig:
  • Im Abschnitt "Grundlegende Informationen zum Benutzen von Bluetooth Wireless-Technologie" finden Sie eine Beschreibung grundlegender Konzepte, die Sie kennen sollten.

Der Drucker wird nicht erkannt.
  • Falls der Drucker mit einem anderen Gerät verbunden ist und von diesem benutzt wird, kann er nicht erkannt werden, selbst wenn Sie ihn suchen.

Es kann keine Verbindung zum Drucker hergestellt werden.
  • Falls der Drucker mit einem Gerät verbunden ist und von diesem benutzt wird, kann kein anderes Gerät eine Verbindung zum Drucker herstellen.

Es kann nicht gedruckt werden oder die Druckerausgabe ist fehlerhaft.
  • Möglicherweise wurde der Druckertreiber des von Ihnen benutzten Druckers nicht richtig installiert. In der Betriebsanleitung des Geräts können Sie nachlesen, wie Sie den Treiber neu installieren.

  • Überprüfen Sie, ob dem Drucker Papier, Tinte oder andere Verbrauchsmaterialien ausgegangen sind.

  • Falls Sie einen Drucker verwenden, während mehrere Bluetooth Wireless-Technologie-Geräte mit dem PC verbunden sind, kann es sein, dass die Geräte nicht richtig funktionieren. Trennen Sie die Verbindung mit den anderen Geräten und versuchen Sie erneut zu drucken.


Verwenden eines Headsets

Verwenden von Headsets/Freisprechgeräten
Wichtig:
  • Im Abschnitt "Grundlegende Informationen zum Benutzen von Bluetooth Wireless-Technologie" finden Sie eine Beschreibung grundlegender Konzepte, die Sie kennen sollten.

Das Headset/Freisprechgerät wird nicht erkannt.
  • Falls das Headset mit einem anderen Gerät verbunden ist und von diesem benutzt wird, kann es nicht erkannt werden, selbst wenn Sie es suchen.

Es kann keine Verbindung zum Headset/Freisprechgerät hergestellt werden.
  • Falls das Headset/Freisprechgerät mit einem Gerät verbunden ist und von diesem benutzt wird, kann kein anderes Gerät eine Verbindung mit dem Headset herstellen.
  • Wenn das Headset/Freisprechgerät an ein Netzteil angeschlossen ist, ist eine Bluetooth Wireless-Technologie-Verbindung nicht möglich.
    Trennen Sie das Headset vom Netzteil und stellen Sie die Bluetooth-Verbindung erneut her.

Der Ton ist nur teilweise oder überhaupt nicht zu hören.
  • Die Verwendung eines Bluetooth Wireless-Technologie-Headset/Freisprechgerät zusammen mit anderen Geräten kann zu Problemen führen, u.a. zu Unterbrechungen bei der Audiowiedergabe, verringerter Übertragungsgeschwindigkeit oder Fehlern während der Dateiübertragung und zu Verbindungstrennung der anderen Geräte. Wir empfehlen nachdrücklich die Einzelverwendung des Bluetooth-Headset/Freisprechgerät, ohne dass gleichzeitig weitere Geräte betrieben werden.

  • Stellen Sie sicher, dass das Headset/Freisprechgerät korrekt betrieben wird.

  • Überprüfen Sie die Lautstärkeeinstellungen des Headset und des PCs.

  • Es kann gelegentlich vorkommen, dass keine oder keine störungsfreie Verbindung zum Headset/Freisprechgerät hergestellt werden kann, falls während der Verbindungsherstellung der Windows Media Player oder eine andere Audioanwendung aktiv sind.
    Starten Sie die Audioanwendung, nachdem Sie die Verbindung mit dem Headset/Freisprechgerät hergestellt haben.


Benutzen von Tastaturen und Mäusen
Wichtig:
  • Im Abschnitt "Grundlegende Informationen zum Benutzen von Bluetooth Wireless-Technologie" finden Sie eine Beschreibung grundlegender Konzepte, die Sie kennen sollten.

Die Tastatur oder Maus wird nicht erkannt.
  • Falls die Tastatur oder Maus mit einem anderen Gerät verbunden ist und von diesem benutzt wird, kann sie nicht erkannt werden, selbst wenn Sie sie suchen.

Es kann keine Verbindung mit der Tastatur oder Maus hergestellt werden.
  • Falls die Tastatur oder Maus mit einem Gerät verbunden ist und von diesem benutzt wird, kann kein anderes Gerät eine Verbindung mit der Tastatur oder Maus herstellen.


Benutzen von Kameras
Wichtig:
  • Im Abschnitt "Grundlegende Informationen zum Benutzen von Bluetooth Wireless-Technologie" finden Sie eine Beschreibung grundlegender Konzepte, die Sie kennen sollten.

Die Kamera wird nicht erkannt.
  • Falls die Kamera mit einem anderen Gerät verbunden ist und von diesem benutzt wird, kann sie nicht erkannt werden, selbst wenn Sie sie suchen.

Es kann keine Verbindung zur Kamera hergestellt werden.
  • Falls die Kamera mit einem Gerät verbunden ist und von diesem benutzt wird, kann kein anderes Gerät eine Verbindung mit der Kamera herstellen.

Es können Bilder, die von der Kamera stammen, angezeigt werden, aber es können keine Bilder aufgenommen werden.
  • Möglicherweise ist die Speicherkarte der Kamera voll.
    Kopieren Sie alle Daten, die Sie noch benötigen, auf andere Speichermedien, löschen Sie die Bilder auf der Speicherkarte und überprüfen Sie, ob jetzt genug Speicherplatz zur Verfügung steht.

Es ist kein Bild im Sucherfenster zu sehen.
  • Möglicherweise wurde die Kamera nicht auf Remotekameramodus eingestellt (Bildsuchemodus, Konfigurationsmodus usw.).

    Manche Geräte trennen die Verbindung automatisch, wenn Sie Einstellungen in einem anderen Modus als dem Remotekameramodus ändern. Stellen Sie die Verbindung mit der Kamera erneut her, wenn Sie das Gerät das nächste Mal im Remotekameramodus benutzen möchten.


Benutzen von PDAs
Wichtig:
  • Im Abschnitt "Grundlegende Informationen zum Benutzen von Bluetooth Wireless-Technologie" finden Sie eine Beschreibung grundlegender Konzepte, die Sie kennen sollten.

Es kann keine ActiveSync-Verbindung hergestellt werden.
  • Überprüfen Sie, ob ActiveSync v3.7 oder höher auf dem PC installiert ist.

  • ActiveSync wird standardmäßig mit COM7 installiert. Lesen Sie "Synchronisieren von Daten mit ActiveSync" und konfigurieren Sie die ActiveSync-Verbindung erneut.
    Falls eine andere Schnittstelle als COM7 benutzt wird, ändern Sie die Einstellungen der ActiveSync-Verbindung entsprechend.

Gespeicherte Dateien können nicht gefunden werden.
  • Der Dateityp der zum PDA gesendeten Dateien und das zur Übertragung benutzte Profil haben u. U. Einfluss darauf, wo Ordner auf dem PDA gespeichert werden.

    Beispiele:
    Mittels "Bildübertragung" zum PDA gesendete Bilder werden im Ordner "Bildübertragung" gespeichert.
    Mittels "Dateiübertragung" zum PDA gesendete Bilder werden im Ordner "Dateiübertragung" gespeichert.


Benutzen von Mobiltelefonen
Wichtig:
  • Im Abschnitt "Grundlegende Informationen zum Benutzen von Bluetooth Wireless-Technologie" finden Sie eine Beschreibung grundlegender Konzepte, die Sie kennen sollten.

Das Mobiltelefon wird nicht erkannt.
  • Falls das Mobiltelefon mit einem anderen Gerät verbunden ist und von diesem benutzt wird, kann es nicht erkannt werden, selbst wenn Sie es suchen.
  • Wenn der Energiemodus während des Wählvorgangs auf Standby schaltet, kann eine erneute Wahl eventuell erst nach ca. 20 Sekunden möglich sein, nachdem der normale Energiemodus wiederhergestellt wurde.

Es kann keine Verbindung zum Mobiltelefon hergestellt werden.
  • Falls das Mobiltelefon mit einem Gerät verbunden ist und von diesem benutzt wird, kann kein anderes Gerät eine Verbindung mit dem Mobiltelefon herstellen.
  • Wenn der Energiemodus während des Wählvorgangs auf Standby schaltet, kann eine erneute Verbindungsherstellung eventuell erst nach ca. 20 Sekunden möglich sein, nachdem der normale Energiemodus wiederhergestellt wurde.

Es können keine Bilder zum Mobiltelefon gesendet werden.
  • Benutzen Sie eine geeignete Übertragungsmethode, die mit den Profilen verwendbar ist, die vom Mobiltelefon unterstützt werden.

    Falls OPP unterstützt wird, klicken Sie mit der rechten Maustaste auf eine Datei, um diese zu senden.

    Falls BIP unterstützt wird, benutzen Sie zum Senden von Bildern die Funktion "Bildübertragung" in Bluetooth-Informationsaustausch.

Es kann keine Verbindung zum Internet hergestellt werden.
  • Möglicherweise benutzen Sie nicht die richtige Telefonnummer (für den Zugriffspunkt des ISP). Überprüfen Sie die Telefonnummer.

  • Es kann auch sein, dass Sie den vom ISP zur Verfügung gestellten Benutzernamen und/oder das Kennwort nicht richtig eingegeben haben. Überprüfen Sie den Benutzernamen und das Kennwort.

  • Möglicherweise wurde die Standardverbindung mit anderen Einstellungen konfiguriert. Stellen Sie die für den Gebrauch mit dem Mobiltelefon konfigurierte Verbindung als Standardverbindung ein.

Es kann kein Fax gesendet oder empfangen werden.
  • Wenn Sie ein Mobiltelefon als Faxserver registriert haben, müssen Sie die Konfiguration unter Systemsteuerung > Drucker > Fax vornehmen.
    Informationen zum Setup-Verfahren finden Sie unter "Senden und Empfangen von Faxen mit einem Modem".
    Hinweis:
    • Dies entspricht dem Fenster [Drucker und Faxgeräte] unter Windows XP.
  • Möglicherweise wurde die Faxnummer des Empfängers nicht richtig eingegeben. Überprüfen Sie die Faxnummer.

  • Falls für Einstellungen für automatische COM-Verbindung die Option "Aus" gewählt wurde, wird nicht automatisch eine Verbindung mit dem Modem hergestellt. Stellen Sie die Verbindung mit dem Mobiltelefon manuell her.

  • Möglicherweise wurde der Faxdienst nicht zum Senden (oder Empfangen) eingerichtet.
    Führen Sie folgendes Verfahren durch, um die Einstellungen zu überprüfen.

    1. Öffnen Sie in der Systemsteuerung die Option [Drucker und Faxgeräte], klicken Sie mit der rechten Maustaste auf das Symbol für [Fax] und wählen Sie [Eigenschaften].

      Das Fenster [Faxeigenschaften] wird angezeigt.

    2. Wählen Sie die Registerkarte [Gerät], klicken Sie mit der rechten Maustaste auf das Modem, das Sie benutzen möchten, und wählen Sie [Eigenschaften].

    3. Wählen Sie die Registerkarte [Senden] und stellen Sie sicher, dass die Option "Gerät zum Senden aktivieren" markiert ist.

    4. Wählen Sie die Registerkarte [Empfangen] und stellen Sie sicher, dass die Option "Gerät zum Empfangen aktivieren" markiert ist, falls Sie Fax empfangen möchten.

    5. Klicken Sie auf [OK].


Senden von Visitenkarten mit Outlook
Wichtig:
  • Wichtige Informationen zu Vorsichtsmaßnahmen finden Sie unter Grundlegende Informationen zum Benutzen von Bluetooth Wireless-Technologie

Senden von Visitenkarten mit Outlook nicht möglich
  • Wenn Sie Outlook 2003 im Administrator-Modus ausführen, schließen Sie die Anwendung und starten Sie sie neu.


Glossar
Dieses Glossar enthält Definitionen zu Terminologie, die mit Bluetooth Wireless-Technologie in Verbindung steht.
Hier finden Sie eine Erläuterung zu der Bedeutung unklarer Begriffe.

A2DP-Profil
Abkürzung für Advanced Audio Distribution (Erweiterte Audioverteilung).
Ein Profil, mit dem Sie die Klangqualität von drahtlosen Headsets und anderen Audiogeräten verbessern können.
AVRCP-Profil
Abkürzung für Audio/Video Remote Control Profile (Audio-/Video-Fernbedienung). Ein Profil, mit dem Fernsteuerungsfunktionen gesendet und empfangen werden können. Befehle zur Fernsteuerung können vom Bluetooth-Dienstprogramm empfangen werden.

BIP
Abkürzung für Basic Imaging Profile.
Ein Profil, mit dem Sie Bilder senden können.

DHCP
Abkürzung für Dynamic Host Configuration Protocol (Protokoll für dynamische Hostkonfiguration)
DHCP ist eine Funktion, die automatisch IP-Adressen einrichtet. Mit dieser Funktion brauchen Sie IP-Adressen nicht einzeln auf jedem Computer einzurichten.
DUN-Profil
Ein Profil für DFÜ-Netzwerk.
Mit diesem Profil können Sie eine DFÜ-Verbindung über Bluetooth Wireless-Technologie mit einem drahtlosen Modem, einem Mobiltelefon oder einem ähnlichen Gerät herstellen.

FAX-Profil
Ein Profil, mit dem eine Bluetooth Wireless-Technologie-Verbindung zum Versenden oder Empfangen von Telefax über ein drahtloses Modem, ein Mobiltelefon oder ein ähnliches Gerät hergestellt werden kann.
FTP
Abkürzung für File Transfer Profile (Dateitransferprofil).
Ein Profil, das das Durchsuchen von Ordnern auf einem drahtlosen Gerät und das Übertragen von Dateien von und zum lokalen Gerät ermöglicht.

GAVDP-Profil
Abkürzung für Generisches Audio/Video Distribution Profile

HCRP
Abkürzung für Hardcopy Cable Replacement Profile (Druckerkabelersatz). Ein Profil, mit dem im Unterschied zum Serial Port Profile (SPP) nur beim Drucken eine Verbindung mit einem Gerät hergestellt wird.
HID-Profil
Abkürzung für Human Interface Device Profile (Eingabegeräte).
Ein Profil, das die Einbindung von Bluetooth Wireless-Technologie-Mäusen, -Tastaturen und anderen -Eingabegeräten ermöglicht.
HFP-Profil
Abkürzung für Hands-Free Profile (Profil für Freisprechgeräte).
Ein Profil, das Gespräche über eine Verbindung mit einem HFP-fähigen Gerät ermöglicht. Es gibt zwei Arten solcher Geräte: Geräte mit Lautsprecher und Mikrofon und Geräte, über die eine Verbindung zum ersten Gerätetyp hergestellt werden kann und die daher als Audio-fähige Schnittstelle fungieren.
HSP-Profil
Abkürzung für Headset Profile.
Ein Profil, das Gespräche über eine Verbindung mit einem HSP-fähigen Gerät ermöglicht. Es gibt zwei Arten solcher Geräte: Geräte mit Lautsprecher und Mikrofon und Geräte, über die eine Verbindung zum ersten Gerätetyp hergestellt werden kann und die daher als Audio-fähige Schnittstelle fungieren.

LAP
Abkürzung für LAN Access Profile (Profil für LAN-Zugriff).
Ein Profil, das das Herstellen einer Bluetooth Wireless-Technologie-Verbindung mit einem LAN-Zugriffspunkt für den Zugriff auf ein LAN über PPP ermöglicht.

OPP
Abkürzung für Object Push Profile (Objektübertragung).
Ein Profil, mit dem der Austausch von Visitenkartendaten mit einem drahtlosen Gerät ermöglicht wird.

Pairing
Dies ist eine Sicherheitsfunktion. Damit sich Bluetooth Wireless-Technologie-Geräte gegenseitig authentifizieren können, wird bei deren Erstverbindung ein Schlüssel (PIN-Code) eingegeben und ein geheimer 128-Bit-Verbindungsschlüssel erstellt. Dieser Vorgang wird als "Pairing" bezeichnet.
Profil
Eine Spezifikation, die die Verbindung mit der Service-Funktion eines Remote-Geräts mit Bluetooth Wireless-Technologie gewährleistet.
Damit ein Gerät Informationen an ein anderes Gerät senden und davon empfangen kann, müssen beide Geräte gemeinsame Profile unterstützten, die für jede Funktion spezifisch sind, z. B. DFÜ-Netzwerk, Faxen, Drucken und Eingabegeräte.

Schlüssel
Auch als PIN-Code bezeichnet
Dieses Kennwort, das maximal 16 alphanumerische Zeichen enthalten kann, ermöglicht das Herstellen einer Verbindung mit einem drahtlosen Gerät. Für die Verbindung mit einem Gerät, für das Authentifizierung erforderlich ist, müssen Sie einen Schlüssel angeben.
Selbst wenn die Authentifizierungseinstellung in den Benutzermoduseinstellungen des Bluetooth-Dienstprogramms deaktiviert ist, wird das Eingabedialogfeld für den Schlüssel automatisch angezeigt, wenn Authentifizierung erforderlich ist. Über dieses Dialogfeld können Sie ein Gerät authentifizieren. Nach der Authentifizierung eines Geräts wird ein automatisch Verbindungsschlüssel erstellt. Damit ist bei zukünftigen Verbindungen mit diesem Gerät kein Schlüssel mehr erforderlich.
SCMS-T
Eine der Copyright-Schutzmethoden für digitale Inhalte, die bei der Übertragung mit dem A2DP-Profil verwendet werden. Diese Methode basiert auf dem SCMS-System (Serial Copy Management System), einem Generation Management System, und wurde durch die Bluetooth SIG (Special Interest Group) autorisiert. Damit Sie die SCMS-T-Funktion nutzen können, müssen alle anderen Geräte diese ebenfalls unterstützen.
SPP
Abkürzung für Serial Port Profile (Profil für serielle Schnittstelle).
Ein Profil, das die Kommunikation mit einem Gerät über eine virtuelle serielle Schnittstelle, die für eine Bluetooth Wireless-Technologie-Verbindung konfiguriert wurde, ermöglicht. Dieses Profil kann für Drucker und für Druckeradapter mit PDAs benutzt werden, wenn eine andere Methode als HCRP oder ActiveSync verwendet werden soll.

TCP/IP
Abkürzung für Transmission Control Protocol/Internet Protocol (Übertragungssteuerungsprotokoll/Internet-Protokoll).
Das vom Internet verwendete Standardkommunikationsprotokoll (Konvention für die Durchführung der Datenkommunikation). Aufgrund der Verwendung desselben Protokolls können Computer Daten miteinander austauschen.

vCARD
Geläufiger Standard für elektronische Visitenkarten.
Name, E-Mail- und Postadressen, Telefonnummern und andere Informationen werden in Form von elektronischen Visitenkarten (im *.vcf-Format) ausgetauscht. Dadurch kann jede Partei die Daten der anderen Partei in ihrem Adressbuch registrieren.
Dieser Standard ist mit einer Vielzahl von Anwendungen wie Microsoft Outlook, Lotus Organizer und anderen Programmen für die Verwaltung von E-Mail- bzw. Postadressen oder Zeitplänen kompatibel.


Einführung

Marken

  • Die Forschung und Entwicklung sowie die Erarbeitung eines Bluetooth-Standards wird von der Interessengruppe "Bluetooth Special Interest Group (SIG)" durchgeführt. Diese setzt sich aus den Unternehmen TOSHIBA, Ericsson, Nokia, Intel, IBM, 3Com, Lucent Technologies, Microsoft und Motorola zusammen. Derzeit wird die Bluetooth SIG durch 1800 bekannte Unternehmen aus der Telekommunikations- und Computerbranche unterstützt. Weitere Informationen zur Bluetooth SIG finden Sie auf http://www.bluetooth.com/.

  • Microsoft, Windows, Windows Media, NetMeeting, die Messaging-Software Outlook und ActiveSnc sind eingetragene Marken der Microsoft Corporation in den USA und/oder in anderen Ländern.
  • Die Marke Bluetooth gehört ihrem Eigentümer und wird von TOSHIBA unter Lizenz verwendet.
  • InterVideo und WinDVD sind eingetragene Marken der InterVideo Incorporated.
  • BeatJam ist eine eingetragene Marke der Justsystem Corporation.
  • BeatJam ist urheberrechtlich durch die Justsystem Corporation geschützt. Die Urheberrechte sowie andere Rechte in Bezug auf BeatJam gehören der Justsystem Corporation und anderen Anspruchsberechtigten.
  • Alle hier aufgelisteten Produktnamen werden als Marken oder eingetragene Marken ihrer jeweiligen Eigentümer verwendet.


Benutzen von PC mit integrierter

Benutzen von PC mit integrierter Bluetooth Wireless-Technologie

Wenn die drahtlose Kommunikation am PC deaktiviert ist, können keine Daten übertragen werden.
Aktivieren Sie diesen Schalter zum Benutzen von Bluetooth.

Hinweis:
  • Weitere Informationen finden Sie in der Betriebsanleitung des PCs.


Bei Verwendung eines

Bei Verwendung eines Bluetooth-USB-Adapters oder einer SD-Karte

Wurde der Bluetooth-USB-Adapter bzw. die SD-Karte nicht ordnungsgemäß am Gerät angeschlossen, kann die Kommunikation zwischen den Geräten durch schlechten Kontakt oder andere Probleme behindert werden. Stellen Sie sicher, dass die Karte ordnungsgemäß eingesteckt wurde.

Hinweis:
  • Verbindungen mit batteriebetriebenen Geräten funktionieren u. U. nicht richtig, wenn die Batterien zu schwach sind.
    Laden Sie die Akkus oder wechseln Sie die Batterien, falls der Ladezustand wie folgt angezeigt wird:


Automatische Verbindung mit der COM-Schnittstelle

Der Modus "Automatische Verbindung" wird i. d. R. aktiviert, wenn Sie eine Faxübertragung einrichten. Er bewirkt, dass beim Versuch, ein Fax zu versenden, automatisch eine Verbindung zum Modem hergestellt wird.
Wenn die Faxübertragung fehlschlägt, versucht der PC automatisch erneut, das Fax zu versenden. Ist der Modus "Automatische Verbindung" aktiviert, werden wiederholt Übertragungsfehler angezeigt, wenn der PC nicht relativ schnell eine Bluetooth Wireless-Technologie-Verbindung zum Modem herstellen kann.

Deaktivieren Sie diesen Modus in solchen Fällen gemäß der folgenden Anleitung.
Vorgehensweise
  1. Klicken Sie mit der rechten Maustaste auf das Bluetooth-Symbol in der Taskleiste und wählen Sie unter [Einstellungen für automatische COM-Verbindungen] [Optionen]->[Andere]->[Einstellungen].

    Das Fenster [Einstellungen für automatische COM-Verbindungen] wird geöffnet.

  2. Entfernen Sie das Häkchen neben der Schnittstelle, über die Sie Faxe versenden und empfangen, und klicken Sie anschließend auf [OK].

    Für zukünftige Faxübertragungen müssen Sie die Faxverbindung manuell herstellen.


Verwenden anderer Faxanwendungen
Handelsübliche Faxanwendungen werden bei Beginn des Faxempfangs nicht automatisch gestartet, selbst wenn Sie angegeben haben, dass Faxe automatisch empfangen werden sollen.

Befolgen Sie die folgenden Anweisungen, um das automatische Starten der Anwendung bei eingehenden Faxübertragungen zu aktivieren.
Vorgehensweise
  1. Klicken Sie im Fenster [Bluetooth-Einstellungen] auf das Faxsymbol des Verbindungsziels und klicken Sie anschließend auf [Details].

    Die Modemeinstellungen werden in einem neuen Fenster angezeigt.

  2. Aktivieren Sie unter [Optionen] das Kontrollkästchen [Anwendung nach Herstellen der Verbindung starten].

     Klicken Sie auf [Durchsuchen...], um das Fenster [Öffnen] anzuzeigen.
    Wählen Sie die ausführbare Datei (*.exe) der gewünschten Faxanwendung und klicken Sie auf [Öffnen...].
    Hinweis:
    • Je nach Anwendung ist diese Datei unterschiedlich. Weitere Informationen finden Sie im Benutzerhandbuch der Anwendung oder beim jeweiligen Hersteller.
  3. Klicken Sie auf [OK].

    Beim nächsten Starten von Fax wird automatisch die angegebene Faxanwendung aufgerufen.


Erstellen von Visitenkartendaten im vCARD-Format

In diesem Abschnitt wird beschrieben, wie Sie mit Microsoft Outlook 2002 oder höher Visitenkartendaten im vCARD-Format erstellen.

Wichtig:
  • Die genaue Vorgehensweise zum Erstellen von Visitenkartendaten hängt von der Art und Version der verwendeten Anwendung ab. Weitere Informationen finden Sie im Handbuch der entsprechenden Anwendung.
Vorgehensweise
  1. Starten Sie Outlook und klicken Sie auf das Symbol [Kontakte].
    Eine Liste mit Ihren Kontakten wird angezeigt.

  2. Doppelklicken Sie auf die Kontaktperson, für die Sie eine Visitenkarte erstellen möchten, und klicken Sie auf [Datei], [An vCARD-Datei exportieren...].

  3. Geben Sie im Dialogfeld [vCard-Datei] den Dateinamen und den Speicherort an und klicken Sie auf [Speichern].

    Die vCARD-Datei wird am angegebenen Ort erstellt.


Erstellen von virtuellen

Erstellen von virtuellen Bluetooth-COM-Schnittstellen für Clients
Vorgehensweise
  1. Wählen Sie im Fenster [Assistent für lokale Bluetooth-COM] die Option "Virtuelle Bluetooth-COM-Schnittstelle für Client erstellen" und klicken Sie auf [Weiter].

    Das Fenster [Lokale Bluetooth-COM – Erstellen von COM-Schnittstelle für Client (1/1)] wird angezeigt.

  2. Wählen Sie [Zu erstellende COM-Schnittstelle] und klicken Sie auf die Schaltfläche [Fertig stellen].

    Die von Ihnen erstellte Schnittstelle wird jetzt im Fenster [Lokale Bluetooth-COM] angezeigt.

  3. Klicken Sie auf [OK].


Erstellen von virtuellen

Erstellen von virtuellen Bluetooth-COM-Schnittstellen für Server
Vorgehensweise
  1. Wählen Sie im Fenster [Assistent für lokale Bluetooth-COM] die Option "Virtuelle Bluetooth-COM-Schnittstelle für Server erstellen" und klicken Sie auf [Weiter].

    Das Fenster [Lokale Bluetooth-COM – Erstellen von COM-Schnittstelle für Server (1/2)] wird angezeigt.

  2. Wählen Sie [Zu erstellende COM-Schnittstelle] und klicken Sie auf die Schaltfläche [Fertig stellen].

    Das Fenster [Lokale Bluetooth-COM – Erstellen von COM-Schnittstelle für Server (2/2)] wird angezeigt.

  3. Bestätigen Sie die Einstellungen in [Zu erstellende COM-Schnittstelle] und in [Dienstprofile] und klicken Sie dann auf die Schaltfläche [Fertig stellen].

    Die von Ihnen erstellte Schnittstelle wird jetzt im Fenster [Lokale Bluetooth-COM] angezeigt.

  4. Klicken Sie auf [OK].


Eigenschaften von

Eigenschaften von Bluetooth-Informationsaustausch

In diesem Abschnitt werden die Einstellungsoptionen der einzelnen Registerkarten im Fenster "Eigenschaften von Bluetooth-Informationsaustausch" beschrieben.

Registerkarte [Dateiübertragung]
Kategorie | Beschreibung
Gemeinsamer Ordner | Dient dem Einstellen des Speicherorts für einen gemeinsamen Ordner auf der Festplatte, der zum Übertragen von Dateien mittels "Dateiübertragung" dient. Klicken Sie auf die Schaltfläche [Durchsuchen...], um das Fenster "Nach Ordner suchen" zu öffnen. Wählen Sie das Verzeichnis, unter dem Sie den "Gemeinsamen Ordner" speichern möchten, und klicken Sie auf [OK].

Registerkarte [Objektübertragung]
Kategorie | Beschreibung
Eingangsverzeichnis | Dient dem Einstellen des Speicherorts für den Ordner "Eingang" (unter dem eingehende Visitenkarten und Datendateien auf der Festplatte gespeichert werden). Klicken Sie auf die Schaltfläche [Durchsuchen...], um das Fenster "Nach Ordner suchen" zu öffnen. Wählen Sie das Verzeichnis, unter dem Sie den "Eingang" speichern möchten, und klicken Sie auf [OK].
Meine Visitenkarte | Dient dem Einstellen des Speicherorts Ihrer eigenen Visitenkarte, die Ihren Namen und andere Informationen enthält. Klicken Sie auf die Schaltfläche [Durchsuchen...], um das Fenster "Nach Ordner suchen" zu öffnen. Wählen Sie die Visitenkarte, die an einen bestimmten Empfänger gesandt werden soll, und klicken Sie auf [OK].

Registerkarte [Bildübertragung]
Kategorie | Beschreibung
Bildeingangsverzeichnis | Dient dem Einstellen des Speicherorts für den Ordner "Bildeingang" (unter dem eingehende Bilddateien auf der Festplatte gespeichert werden). Klicken Sie auf die Schaltfläche [Durchsuchen...], um das Fenster "Nach Ordner suchen" zu öffnen. Wählen Sie das Verzeichnis, unter dem Sie den "Bildeingang" speichern möchten, und klicken Sie auf [OK].
Bevorzugtes Format | Konvertiert Bilder zwecks Übertragung in ein festgelegtes Format. Falls kein Format festgelegt wurde, wird das Bild automatisch in ein für das Zielgerät geeignetes Format konvertiert. -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

Registerkarte [Verknüpfen]
Kategorie | Beschreibung
Verknüpfte Anwendung starten | Hier stellen Sie ein, ob bei Eingang von Visitenkartendaten automatisch eine verknüpfte Anwendung gestartet werden soll (z. B. Microsoft Outlook). "Aktiviert": Verknüpfte Anwendung starten "Deaktiviert": Es wird keine verknüpfte Anwendung gestartet.

Registerkarte [Bevorzugtes Profil]
Kategorie Beschreibung
Gewünschter Dienst Sind auf dem Zielgerät sowohl die Dateiübertragung als auch die Objektübertragung-Funktion verfügbar, wenn Sie in Explorer mit der rechten Maustaste klicken und "An Bluetooth" wählen oder wenn Sie Dateien über "Drahtlose Dateiübertragung" senden, können Sie hier wählen, welche der beiden Funktionen verwendet werden soll.

Kategorie | Beschreibung
Objektübertragung | Senden von Dateien mit OPP (Object Push Profile, Objektübertragung)
Dateiübertragung | Senden von Dateien mit FTP (File Transfer Protocol)

Das zu verwendende Profil wird automatisch ausgewählt. OPP, BIP und FTP haben nur bei Visitenkarten, Bildern bzw. Ordnern Vorrang vor anderen Profilen. Bei allen anderen Dateien hat der ausgewählte Service Vorrang vor allen anderen verfügbaren Profilen des Zielgeräts.

Profil | Bild | Karte | Andere Dateien | Ordner
BIP | 1 | 3 | 3 | 3
OPP | 2 (je nach Funktionen des Zielgeräts) | 1 | 2 (je nach Funktionen des Zielgeräts) | 3
FTP | 1 | 2 | 1 | 1

1: Ideale Lösung; 2: Kann benutzt werden; 3: Kann nicht verwendet werden

Bilddateien haben die Formate bmp, jpg, jpeg und png.

Visitenkarten haben die Formate vcf, vcs and wmg.

Zu den anderen Dateien gehören Datendateien wie Text-, Musik- und Word-/Excel-Dateien.

Registerkarte [Filteranzeige]
Kategorie | Beschreibung
Wählen Sie "Aktivieren" oder "Deaktivieren". | Legt fest, ob beim Suchen eines Geräts die Dienstklasse bestimmt wird. "Aktivieren": Die Dienstklasse wird bestimmt. "Deaktivieren": Die Dienstklasse wird nicht bestimmt.

[Dienstsicherheit]
Sie können die Dienstsicherheit im Bluetooth-Informationsaustausch bestimmen, indem Sie auf der Registerkarte [Sicherheit] die Option [Benutzerdefiniert] wählen und dann unter [Sicherheitseinstellungen] das Kontrollkästchen [Bluetooth-Informationsaustausch] aktivieren.
Kategorie Spezifikation
Objektübertragung Legt die Sicherheitsstufe für Objektübertragung fest.
Kategorie | Beschreibung
Aktivieren Wenn ein anderes Gerät das Senden oder Empfangen einer Visitenkarte oder von Datendateien anfordert, werden Sie in einer Meldung gefragt, ob Sie die Karte bzw. die Dateien senden oder empfangen möchten.

Hinweis:
  • Klicken Sie auf die Schaltfläche [Durchsuchen...], um festzulegen, wo eingehende Visitenkarten oder Datendateien gespeichert werden sollen.
    Falls Sie diese Angabe ändern, wird der auf der Registerkarte [Objektübertragung]angegebene Speicherort für Visitenkarten ebenfalls geändert.
  • Falls Sie nicht innerhalb einer bestimmten Zeit auf die Schaltfläche "Ja" klicken, wird die Kartenübertragung durch die Sicherheitsfunktion abgebrochen und eine Meldung erscheint: "Fehler beim Senden (Empfangen)."
Deaktivieren | Visitenkarten und Datendateien werden gesendet und empfangen, ohne dass eine Meldung angezeigt wird.

Dateiübertragung Bestimmt das Sicherheitsniveau beim Übertragen von Dateien.
Kategorie | Beschreibung
Aktivieren Wenn ein anderes Gerät das Senden oder Empfangen einer Datei anfordert, werden Sie in einer Meldung gefragt, ob Sie eine FTP-Verbindung zulassen möchten.

Hinweis:
  • Zum Festlegen des Speicherorts eingehender Dateien/Ordner klicken Sie auf [Durchsuchen...].
    Falls Sie diese Angabe ändern, wird der auf der Registerkarte [Dateiübertragung]angegebene Speicherort für Visitenkarten ebenfalls geändert.
  • Falls Sie nicht innerhalb einer bestimmten Zeit auf die Schaltfläche "OK" klicken, wird die Dateiübertragung durch die Sicherheitsfunktion abgebrochen und eine Meldung erscheint: "Fehler beim Senden (Empfangen)."
Deaktivieren | Senden bzw. empfangen Sie Dateien, ohne dass eine Meldung angezeigt wird.
Kennwort festlegen (OBEX-Authentifizierung Wählen Sie [Kennwort festlegen (OBEX-Authentifizierung)], um ein Kennwort festzulegen.
Falls Sie ein Kennwort eingestellt haben, werden Sie beim Einleiten von Dateiübertragungen aufgefordert, den Vorgang durch Eingabe des Kennworts zu bestätigen.
Die Dateiübertragung wird nur dann durchgeführt, wenn das richtige Kennwort eingegeben wird.
Kennworteingabebildschirm bei Verbindung anzeigen Die Option "Kennworteingabebildschirm bei Verbindung anzeigen" ist verfügbar, wenn Sie die Option "Kennwort festlegen (OBEX-Authentifizierung)" gewählt haben. Wenn Sie diese Option aktivieren, wird ein kennwortbasierter Authentifizierungsbildschirm angezeigt, sobald Sie eine Verbindungsanfrage anderer Geräte erhalten. Geben Sie ein Kennwort ein, um dem anderen Gerät eine Kennwortüberprüfung (OBEX-Authentifizierung) zu ermöglichen. Wird diese Option deaktiviert, wird der kennwortbasierte Authentifizierungsbildschirm nicht angezeigt und das Kennwort, das Sie unter "Kennwort festlegen (OBEX-Authentifizierung)" bestimmt haben, wird ohne Nachfrage benutzt.
Hinweis:
  • Zur Herstellung einer Verbindung zwischen den Bluetooth-Dienstprogrammen von Toshiba muss diese Option aktiviert werden.

Bildübertragung Bestimmt das Sicherheitsniveau beim Übertragen von Bildern.
Kategorie | Beschreibung
Aktivieren Wenn ein Bild von einem anderen Gerät gesendet wird, werden Sie in einer Meldung gefragt, ob Sie das Bild empfangen möchten.
Hinweis:
  • Klicken Sie auf die Schaltfläche [Durchsuchen...], um festzulegen, wo eingehende Bilder gespeichert werden sollen.
    Wenn Sie den Speicherort hier ändern, sollten Sie auch die Einstellungen für "Bildeingang" auf der Registerkarte [Bildübertragung] entsprechend ändern.
Deaktivieren | Empfangen Sie Bilder, ohne dass eine Meldung angezeigt wird.


Schnellstart – Einführung

Einführung
"Schnellstart" ist für diejenigen bestimmt, die Bluetooth Wireless-Technologie sofort benutzen möchten. Es werden grundlegende Konzepte beschrieben, die Sie kennen sollten, und erläutert, wie Sie eine Verbindung zu Geräten herstellen.

"Schnellstart" enthält die folgenden Teile.
Grundlegende Informationen zum Benutzen von Bluetooth Wireless-Technologie
In diesem Teil werden grundlegende Konzepte beschrieben, die Sie beim Benutzen von Bluetooth Wireless-Technologie-Geräten kennen sollten.
Sie sollten diesen Teil lesen, bevor Sie mit dem Einrichten beginnen.

Ausprobieren der Bluetooth Wireless-Technologie

Beschreibt die Vorgehensweise zur Konfiguration der Bluetooth Wireless-Technologie-Geräte. Lesen Sie die Themen, die für die benötigten Funktionen und die vorhandenen Geräte relevant sind.

Fehleranalyse

In diesem Teil wird beschrieben, warum u. U. Probleme beim Konfigurieren des Bluetooth Wireless-Technologie-Geräts, Fehlfunktionen oder andere Probleme beim Betrieb auftreten, und es wird erläutert, wie solche Probleme behoben werden können.

Glossar

In diesem Teil werden Fachbegriffe erklärt, die in "Schnellstart" verwendet werden.