使用VoIP相關應用程式

本節介紹了使用帶有Bluetooth公用程式的VoIP相關應用程式的範例。

  • 通過耳機使用Skype
注意
  • VoIP（網路電話）技術用於通過TCP/IP網路如網際網路或內部網路傳送語音資料，以使用網路電話。
  • Skype是Skype有限公司創建的VoIP應用程式。它使用P2P（點對點）技術，使Skype使用者通過網際網路直接連接並免費通話。本軟體還可用於付費撥打有線電話和行動電話。


通過耳機使用Skype

本節介紹了如何啟動Skype Assistant公用程式（與VoIP相關聯的Bluetooth公用程式）， 以及如何使用相容Bluetooth無線技術的耳機撥打和接聽電話。

要使用軟體，請先開啟電腦上的Skype Assistant。確保電腦上已安裝Skype。

本節介紹了以下內容：

  • 什麼是Skype？
  • 什麼是Skype Assistant？
  • 準備使用軟體
  • 使用耳機撥打和接聽電話
  • 疑難排解

注意：要使用此軟體通過相容Bluetooth無線技術的無線耳機撥打或接聽使用電話，必須在目標電腦上安裝Skype。

注意：本幫助適用於Skype Assistant支援的相容Bluetooth無線技術的無線耳機。描述的某些功能在您的作業環境中可能無法使用。

注意：請勿在使用Skype通話時使用"Bluetooth設定值"進行連接或啟動任何VoIP相關公用程式。這樣做會導致程式出錯。

術語
  • 耳機指相容Bluetooth無線技術的無線耳機。
  • 此軟體指Skype Assistant。

商標

Skype、SkypeIn、SkypeOut、Skype Me、Skype logo及S logo是Skype有限公司或其它相關公司的註冊商標。Skype已在United States Patent and Trademark Office及Australia、Finland、Benelux、Hong Kong、Israel、Japan、Liechtenstein、New Zealand、Switzerland和台灣的Trademark Offices註冊。

重要注意事項（請閱讀）
  • 使用軟體時，揚聲器會發出聲音（不是來自Skype的聲音）。如果你想聽到Skype以外的聲音，請在"Bluetooth 設定值"中關閉免提通訊後再進行連接。
  • 使用此裝置會影響聲音質量。
  • 請勿在禁止使用無線電的地方（如醫院等）使用此裝置。
  • 本產品可能無法相容所有版本的Skype。
  • 本產品可能無法相容所有耳機。
  • 引起無線電接收不良的因素可能會導致Bluetooth信號中斷或丟失。
  • 如果相容Bluetooth無線技術的無線耳機不支援HFP，則本產品無法使用。
  • 您需為Skype Out的相關使用付費。


什麼是Skype？

Skype是Skype有限公司創建的VoIP應用程式。它使用P2P（點對點）技術，使Skype使用者通過網際網路直接連接並免費通話。本軟體還可用於付費撥打陸線電話和行動電話。

為使用耳機撥打或接聽電話，通話中要使用的電腦必須安裝Skype軟體。

注意：關於Skype螢幕和作業的詳情請參考Skype手冊。關於Skype的資訊也可參見Skype網站http://www.skype.com。

注意：可從Skype網站下載Skype軟體(http://www.skype.com)。


什麼是Skype Assistant？

Skype Assistant能自動連接與Bluetooth無線技術相容的裝置，使您在遠離電腦時可使用無線耳機。使用耳機時可通過Skype撥打和接聽電話。

注意：此軟體要求在使用的電腦上安裝Skype。

注意：您需使用Bluetooth公用程式註冊並設定耳機。詳情請參考準備使用軟體。


準備使用軟體

使用此軟體前，必需先將耳機連接至電腦並確保耳機可正常工作。
如果您第一次在此電腦上使用耳機，則需註冊該耳機。請使用Bluetooth公用程式註冊耳機。

注意：關於開啟和使用Bluetooth公用程式的資訊請參考Bluetooth公用程式說明檔。

  • 註冊耳機（第一次使用）
  • 連接或啟用耳機（初始安裝後）

    註冊耳機（第一次使用）
    步驟
    1. 點擊系統托盤上的Bluetooth無線技術圖示，然後點擊[新增連線]。
      注意
      • 也可點擊開始->所有程式->TOSHIBA->Bluetooth->Bluetooth設定值，然後從Bluetooth設定值螢幕中點擊[新建連線]。將出現[新增連線精靈]視窗。
    2. 打開耳機電源。
      打開電源後，可以連接耳機。
      重要

      耳機的操作會根據製造商和型號的不同而不同。詳情請參考耳機手冊。

    3. 選擇[自定義模式]，然後點擊[下一步]按鈕。
      將出現[新增連線精靈（搜尋Bluetooth裝置）]視窗。裝置搜索完成後，將出現[新增連線精靈（選擇裝置）]視窗。

    4. 從列表中選擇耳機裝置名稱，然後按下[下一步]按鈕。

    5. 從[選擇服務]螢幕中選擇[免提]，並按下[下一步]按鈕。
      將顯示[設定行程中]螢幕。

    6. 勾選[和VoIP應用程式一起使用]。

    7. 點擊[完成]按鈕。
      完成驅動程式安裝時，將進行設定且會在[Bluetooth設定值]螢幕上出現圖示。

    8. 註冊完成後，此軟體將自動啟動。
    連接或啟用耳機（初始安裝後）

    進行耳機註冊後，下一次Bluetooth開啟時此軟體將自動啟動。


Skype Assistant的啟動和功能表

本節介紹了軟體的下列事項：

  • 啟動軟體
  • 主功能表
  • 啟用和停用軟體

    啟動軟體

    進行耳機註冊後，下一次Bluetooth開啟時此軟體將自動啟動。
    注意：如果Skype未運行時啟動此軟體，將進入等待模式直到Skype開啟。

    當啟動此軟體時，Skype將顯示"另一個程式正試圖使用Skype"的對話方塊。選擇"永久開放此程式使用Skype"或"這次開放此程式使用Skype，但在未來同樣情況下請再詢問我"，並點擊"確定"按鈕。
    注意：任何其它選擇會在以後阻止此軟體啟動。

    注意
    • 如果因在"另一個程式正試圖使用Skype"對話方塊中選擇"永久開放此程式使用Skype"或"這次開放此程式使用Skype，但在未來同樣情況下請再詢問我"以外的選項而導致程式停止啟動 ，則請按以下步驟作業：

      1. 在Skype中依次打開"功能"、"設定選項"及"隱私"視窗。
      2. 在隱私螢幕中的"相關事項"下點擊"管理其他程式使用Skype的權限"。
      3. 在"管理API存取控制"螢幕中，選擇"不開放使用Skype"，並點擊"移除"按鈕。

      注意：關於Skype螢幕和作業的詳情請參考Skype手冊。

    • 正在運行此軟體時，您只能通過耳機聽到來自Skype的聲音。無法通過耳機聽到電腦系統和Windows Media player的聲音或其它聲音。
    • 也可右擊Bluetooth管理員圖示來開啟此應用程式，然後從出現的功能表中選擇[Skype Assistant]。
    主功能表

    當軟體運行時，會顯示圖示並縮小至系統托盤上。
    可右擊軟體圖示以顯示系統功能表。

    系統功能表
    名稱 | 意義

    啟用

             啟用軟體，連接至耳機。
    注意：只能在軟體停用時選擇此項。
    停用 停用軟體，中斷耳機和Skype的連接，並關閉耳機。
    注意：只能在軟體啟用時選擇此項。
    幫助 | 開啟幫助程式。
    關於 | 顯示軟體的版本資訊。
    退出 | 退出軟體。
    注意：正在使用Skype時，無法選擇"啟用"、"停用"或"退出"。

    注意
    • 使用Skype時或關閉VoIP相關應用程式時，無法選擇"啟用"或"停用"。

    圖示描述
       描述
    已連線耳機，準備連接Skype。
    無法連接Skype。
    準備連接Skype，但未連線耳機。此情況下，從Skype發送/接收完成時會自動連線耳機。
    注意

    • 滑鼠指向圖示時會顯示軟體的狀態。
    • 正在使用Skype時（包括呼叫），圖示會閃爍。

    • 啟用和停用軟體

    使用軟體的功能表啟用或停用軟體。
    要暫時停用軟體，請中斷Skype和耳機的連接，並從功能表中選擇"停用"。

    要啟用軟體及關聯Skype和耳機，請從功能表中選擇啟用。


使用耳機撥打和接聽電話

您可使用Skype和此軟體撥打和接聽電話。本節介紹了以下內容：

  • 用Skype撥打電話
  • 用Skype接聽電話

    用Skype撥打電話

    用Skype撥打電話的詳情請參考Skype手冊。

    注意
    • 如何重撥電話的詳情請參考耳機手冊。
    用Skype接聽電話

    按下耳機按鈕接聽Skype中的電話。（Skype會自動連接電話至耳機。）

    注意：關於這些作業的詳情請參考耳機手冊和Skype手冊。


疑難排解

本節介紹通過耳機使用Skype時可能會遇到的一些潛在問題，以及這些問題的常規解決方法。

基本理解
  • 使用裝置時需了解本節描述的基本概念，即Bluetooth公用程式說明檔中的"使用Bluetooth無線技術需要知道什麼？"閱讀此資訊後仍遇到問題，請參考以下事項。
  • 使用Skype前請先設定耳機。
  • 當不想使用耳機時，關閉耳機或刪除註冊資訊。
  • 請參考Bluetooth公用程式說明檔中的疑難排解。

無法偵測到耳機
  • 如果耳機連接至其它裝置或被其它裝置使用，則無法偵測到耳機。
  • 也可能耳機已斷開。請再次進行設定。

無法連接至耳機
  • 如果耳機連接至其它裝置或被其它裝置使用，則無法偵測到耳機。
  • 如果裝置連接至電源變壓器，則某些產品無法通過Bluetooth無線技術連接。斷開電源變壓器後請再次連接。

聲音不連貫或無聲
  • 如果使用耳機的同時連接其它Bluetooth無線技術相容裝置，可能會導致聲音不連貫、變慢或文件傳輸困難等其它問題。其它Bluetooth無線技術相容裝置也可能會斷開連接。建議您在使用其它Bluetooth無線技術相容裝置時不要使用耳機。
  • 請確保正確使用耳機。關於耳機作業的詳情請參考耳機手冊。
  • 請確保正確設定耳機和電腦上的音量控制。關於音量控制作業的詳情請參考耳機和電腦的手冊。

無法連接耳機和Skype
  • 打開"Bluetooth設定值"螢幕，確认註冊有效的耳機。
  • 確認Skype未被設定為拒絕裝置連接。
    打開Skype中的"隱私"視窗。注意：Skype螢幕和作業的詳情請參考Skype手冊。
  • 確保在系統功能表中軟體未被設定為"停用"。
  • 確保耳機電源已打開。
  • 確保Bluetooth正在運行。
  • 在使用Skype時註冊/連接/斷開連接耳機或啟用此軟體時，Skype可能會出錯。如果發生此情況且Skype不能正常運行，請重新啟動Skype。