導引

非常感謝您選擇Bluetooth公用程式。
本說明工具將告訴您如何用Bluetooth公用程式配置Bluetooth無線技術裝置以及用其他便捷方式來使用它的方法。
我們希望本說明工具能夠使您充分利用Bluetooth公用程式。

  • 什麼是Bluetooth無線技術？
  • Bluetooth無線技術使用須知
  • 您能使用的Bluetooth無線技術裝置的種類
  • Bluetooth公用程式內容
重要資訊

本說明工具面向由Bluetooth公用程式所支援，與Bluetooth無線技術（無論是隨機附帶的，還是通過安裝通訊卡或適配器）相容的電腦。所描述的有些功能可能在您的作業環境中無法使用。

有關標誌和圖示的部分描述以及從[開始]功能表進入[Bluetooth]功能表的部分路徑可能會與您電腦上有所不同。這些都取決於您電腦上有關 Bluetooth無線技術的軟體和硬體環境。

出現在軟體中的一些標誌和/或圖示和用於從開始功能表訪問Bluetooth公用程式的路徑可能與您正在使用的軟體中的不同。這些都取決於您使用Bluetooth無線技術的軟體和硬體。

一些影像可能與實際不同。

[商標資訊]

(C)2003，2007東芝公司版權所有


什麼是Bluetooth無線技術？

Bluetooth無線技術是一種能使資料在個人電腦、周邊部件、行動電話和其他電子裝置之間進行無線交換的全球標準電訊方式。
通過註冊具備板載Bluetooth無線技術的裝置，可以讓它們互相通訊，因而就能方便地在這些裝置間進行資料交換。

最多能有7台Bluetooth無線技術裝置相互連線。通過使用Bluetooth無線技術連線滑鼠、鍵盤、數據機、印表機或其他裝置，您能消除排線雜亂問題，也不必關心空間限制，從而使您能更舒適地工作。

下一步


Bluetooth無線技術使用須知

Bluetooth無線技術使用無線電波交換資料。
下列幾點對於正確配置和使用Bluetooth很關鍵。

  • 裝置必須相容Bluetooth無線技術
  • 裝置之間必須相隔足夠近的距離以便能夠通訊
  • 裝置必須處於連線狀態
  • 不要在附近使用無線電發射裝置
  • Bluetooth裝置必須處於開啟狀態
裝置必須相容Bluetooth無線技術

電腦和其他部件的硬體和軟體必須相容Bluetooth無線技術。
Bluetooth無線技術相容產品一般具有下列標誌：

更詳細資訊請諮詢本地零售商或參考產品說明手冊。

注意
  • 沒有Bluetooth無線技術的電腦或PDA（個人數位助理）需要安裝Bluetooth無線技術通訊卡，適配器或類似裝置（非標配）。
Bluetooth無線技術裝置之間必須相隔足夠近的距離以便能夠通訊

裝置如果放置在無線電波覆蓋範圍以外，裝置就無法互相識別，因而就無法通訊。
特別注意的是，請確保您的裝置之間能相互通訊，然後再進行首次登錄和配置。

注意
  • 電腦的通訊距離限制為10米。 每個裝置的具體通訊距離限制資訊請參考其說明手冊。
  • 如果在裝置間存在障礙物就有可能產生通訊干擾。 如果裝置放置于諸如地板或住所的一樓，那麼即使它們位於能夠通訊的距離內，裝置間也有可能不能正常通訊。
裝置必須處於連線狀態

裝置必須能互相識別以便能連線使用。
只是打開某些裝置的電源並不能使其處於連線狀態。 而且，在過了一定的時間後裝置會啟用節能功能，這將使其無法被其他裝置檢測。 詳細資訊請參考具體的產品說明手冊。

不要在附近使用無線電發射裝置

在附近使用微波爐、無線LAN及其他無線電發射裝置會影響Bluetooth無線技術通訊。
請確定您的裝置已放置在相應的位置，而且在運行Bluetooth裝置時沒有使用上述的裝置。

Bluetooth無線技術裝置必須處於開啟狀態

如果裝置沒有開啟就無法使用Bluetooth無線技術。
一些電腦和其他部件有可獨立於主電源運行的Bluetooth無線技術通訊開關。 如果關閉了該開關，Bluetooth無線技術就無法運行。

  • 使用板載的Bluetooth無線技術的電腦
  • 使用Bluetooth無線技術USB適配器或SD卡時


您能使用的Bluetooth無線技術裝置的種類

理解“服務”和“設定檔”的概念對於判斷在使用Bluetooth無線技術裝置時是否能正確使用所需的使用功能是很重要的。

什麼是“設定檔”？

例如，Bluetooth無線技術裝置包括滑鼠和鍵盤（匯入裝置），印表機（匯出裝置）以及無線數據機（通訊裝置）。這些裝置能夠使用的功能稱作為“服務”。

為了能夠可靠的使用這些裝置，Bluetooth無線技術裝置具有一些共同的規格，稱作“設定檔”。
例如，當電腦與Bluetooth無線技術裝置建立連線時，它從對應的裝置獲取設定檔並且從而分辨裝置提供了那些功能（服務）。

舉例來說，設想某人在國外旅行。

只有當旅行者和他人都說一種雙方都能理解的語言（漢語、英語、日語等）時，兩人才能進行適當的交談。

但是如果兩人說的不是同種語言，對話就不會發生。

在上述例子中，旅行者及其交談物件相當於裝置，語言相當於設定檔，兩人間的對話相當於服務。前一個例子指的是由於裝置支援共同的設定檔而運行了服務的情況，而後一個例子指的是因為沒有支援共同的設定檔而無法運行服務的情況。

換句話說，您能使用的Bluetooth無線技術裝置應具有電腦（這裏是Bluetooth公用程式）所支援的設定檔。
如果裝置的設定檔不被電腦支援，就不能使用設定檔所對應的功能。另外，只有設定檔被電腦支援的裝置才能投入使用。

設定檔類型

Bluetooth公用程式支援下列設定檔：

術語 | 定義
DUN | 撥號網路 使您通過無線數據機站、行動電話或類似裝置建立Internet或其他網路的Bluetooth撥號連線。
FAX | 傳真 您可以建立與無線數據機、行動電話或類似裝置之間的Bluetooth無線技術連線，並發送或接收傳真。
LAP | 區域網路訪問設定檔 通過區域網路網路橋接器建立Bluetooth無線技術連線以使用PPP訪問區域網路服務。
SPP | 序列埠設定檔 通過將虛擬序列埠配置成Bluetooth無線技術連線建立與裝置的通訊。通過用非HCRP或ActiveSync方法，本設定檔能夠用於印表機和PDA印表機適配器。
HID | 人機周邊裝置設定檔 允許連線無線滑鼠、鍵盤及其它輸入裝置。
HCRP | 硬拷貝線替代設定檔 通過印表機驅動程式實現列印。
FTP | 檔案傳輸設定檔 使您能夠瀏覽無線裝置上的資料夾並能與本地裝置進行檔案傳輸。
OPP | 物件推送設定檔 允許使用無線裝置交換名片資料。
A2DP | 高級音頻分散式設定檔 允許無線耳機和其他音訊裝置之間進行音訊資料交換，並允許高品質的音樂播放。
AVRCP | 音訊/視訊遙控設定檔 播放和停止等A/V遙控功能。 Bluetooth公用程式支援遠端控制作業。
GAVDP | 通用音訊/視訊分散式設定檔 基本設定檔，用來支援A2DP，AVRCP和其他的協定。
HSP | 耳機設定檔 用於耳機的設定檔。 不僅可以使您連線到行動電話，而且可以使您連線到電腦並進行通訊。
HFP | 免提設定檔 用於免提的設定檔。 不僅可以使您連線到行動電話，而且可以使您連線到電腦並進行通訊。
PAN | 個人區域網設定檔 支援基於IP的網路。允許通過網路橋接器連線到ad-hoc網路或有線網路。
BIP | 基本圖像設定檔 允許在將圖像檔案轉換成適合目標裝置的大小後發送和接收圖像檔案。除了能傳輸圖像檔案外，Bluetooth公用程式允許遙控操縱照相機快門以及其他裝置提供的其他功能。


Bluetooth 公用程式內容

Bluetooth公用程式是一種用於當電腦與Bluetooth無線技術裝置建立起連線後對不同設置進行配置的軟體工具。同樣也便於在Bluetooth無線技術裝置間進行檔案交換。

Bluetooth公用程式由以下六個工具組成。本幫助將提供對各功能和各工具相應的支援設定檔的描述資訊。

  • Bluetooth設定值
  • Bluetooth管理員
  • Bluetooth資訊交換器
  • 遠程相機
  • Bluetooth本地COM
  • 無線檔案傳輸
Bluetooth設定值

使用本程式您可以在第一次連線到Bluetooth無線技術裝置時輕鬆地對設置進行配置。配置和登錄後，裝置的功能會以連線圖表的形式顯示在主視窗中。
通常，Bluetooth裝置在設定後會自動連線；但是如果有必要，也可以創建捷徑以進行手動連線。

相關主題
→“Bluetooth設定值”

Bluetooth管理員

本程式監控和控制Bluetooth無線技術裝置電源和運行狀態，顯示為工作列圖示。可以使用本程式來打開Bluetooth設定公用程式，新增連線，斷開遠端裝置及執行其他任務。

注意
  • 僅當您電腦的環境支援該軟體，才會顯示[停用Bluetooth無線電] ([啟用Bluetooth無線電])功能表。所有關於在系統托盤中Bluetooth無線技術圖示的說明功能表的內容均基於假定您電腦的環境支援停用Bluetooth無線電 (啟用Bluetooth無線電)功能。

    • 相關主題
    →“Bluetooth管理員”

    Bluetooth資訊交換器

    使用本程式您能夠輕鬆地將檔案和圖片傳輸到無線裝置或與無線裝置進行名片資料的交換，您只需選擇相應裝置的圖示或使用檔案總管的右鍵彈出功能表即可。您所連線的無線裝置必須支援同樣的服務功能（FTP，OPP和BIP）。

    注意

    您可以通過下列方法打開Bluetooth資訊交換器。

    • 從[開始]中選擇[Bluetooth]功能表，然後選擇[Bluetooth資訊交換器]
      • 如果正在運行Windows XP，從[開始]中選擇[Bluetooth]功能表，然後選擇[Bluetooth資訊交換器]
    • 從[檔案總管]中選擇[Bluetooth]功能表
    • 從系統托盤的Bluetooth無線技術圖示中選擇該功能表
    • 在[Bluetooth設定值]中設置捷徑，並右擊[Bluetooth設定值]中的圖示
    • 右擊網路上的芳鄰中或桌面上的圖示，或者桌面上的捷徑

    相關主題
    →“Bluetooth資訊交換器”

    遠程相機

    將電腦連線到與Bluetooth無線技術相容的數碼相機後就能在電腦端操作裝置，並能將拍攝的照片發送到電腦。

    相關主題
    →“遠程相機”

    Bluetooth本地COM

    本程式登錄於控制台內，能夠創建虛擬的COM埠來與Bluetooth公用程式一起使用。如果您需要通過Bluetooth設定公用程式創建用戶端COM埠，不用打開程式就能自動進行創建。

    相關主題
    →“Bluetooth本地COM埠”

    無線檔案傳輸

    通過右鍵單擊想要發送的檔案並使用彈出的“發送至Bluetooth裝置”功能表，您可以將檔案以無線方式發送至另一個裝置。

    相關主題
    →“無線檔案傳輸”


使用Bluetooth公用程式

本節描述如何使用Bluetooth公用程式來建立與Bluetooth無線技術裝置的連線。

同樣也提供對Bluetooth 公用程式功能的詳細資訊和更簡便的使用方法。

  • 作業流程
  • 基本設定值
  • 充分使用Bluetooth無線技術裝置
  • 進階功能
  • Bluetooth公用程式功能祥解
注意
  • Bluetooth公用程式在Windows VistaTM、Windows XP和Windows 2000下運行。
    例子中的描述主要涉及在Windows VistaTM下的作業。

    Windows VistaTM：Microsoft® Windows VistaTM 作業系統
    Windows XP：Microsoft® Windows® XP 作業系統
    Windows 2000：Microsoft® Windows® 2000 作業系統

下一步


作業流程
下列步驟用於通過Bluetooth公用程式對Bluetooth無線技術裝置進行設定。
注意
  • 假設設定是在[Bluetooth設定值]視窗進行的。

: | 如果裝置需要，請輸入Bluetooth萬能金錀（PIN碼）。
: | 在以上設定過程階段，Bluetooth無線技術裝置必須被設定成連線模式。
 | * 只要開啟某些裝置的電源就能啟動連線模式。詳細資訊請參考裝置說明手冊。

下一步


基本設定值
現在描述使用Bluetooth公用程式登錄新裝置的方法。
本節將以連線並使用[Bluetooth設定值]設定與Bluetooth無線技術相容的滑鼠為例。

[Bluetooth設定值]提供了兩種設定方式：“快速模式”和“自定義模式”。

  • 快速模式
    [Bluetooth設定值]將自動檢測並登錄服務。如果裝置支援多種服務（設定檔），裝置將選擇和登錄被設定為最高優先權的服務。
    一般推薦使用快速模式對裝置進行設定。

  • 自定義模式
    經過檢測後，設置支援的服務顯示在清單中，在清單中選擇您想要的功能。
    如果您想使用數據機站來發送傳真等諸如此類，您必須使用自定義模式來設定裝置，因為在快速模式下，由於優先權高於設定檔FAX，裝置會自動選擇設定檔DUN。

下面將會講述使用快速模式和自定義模式來設定相同裝置（與Bluetooth無線技術相容的滑鼠）的區別。

  • 快速模式設定
  • 自定義模式設定


開始Bluetooth設定值

快速模式設定
現在描述使用快速模式對裝置進行設定的過程。在這裡，滑鼠裝置作為舉例裝置使用。
開始Bluetooth設定值
作業過程
  1. 右鍵點擊系統托盤上的 Bluetooth無線技術圖示，並在顯現的功能表中選擇 [Bluetooth 設定值] 。

    注意
    • 同樣也可以點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]。
      （在Windows 2000下，點擊[開始]→[程式]→[Bluetooth]→[Bluetooth設定值]。）
    在已經登錄其他裝置時，[Bluetooth設定值]視窗將出現。

    請點擊[新建連線]按鈕來打開[新增連線精靈]視窗。如果還沒有登錄任何裝置，請直接進入檢測“Bluetooth無線技術裝置”。

  2. 打開滑鼠電源開關使其能夠通過Bluetooth連線
    該過程請參考滑鼠說明手冊。

  3. 確保在[新增連線精靈（本精靈可為遠程裝置連線創建設定值。）]視窗選擇[快速模式]，並且點擊[下一步]按鈕。

    將會開始搜尋Bluetooth裝置。

    檢測到滑鼠時，裝置的名稱和位址將會顯示在[新增連線精靈（選擇裝置）]視窗。

    注意

    • 如果未發現裝置，請確認裝置已經被設定成為可通過Bluetooth連線的，然後點擊[刷新(R) ]按鈕。
      電腦會執行進一步的搜尋。
  4. 從[Bluetooth裝置]中選擇滑鼠裝置名稱，並且點擊[下一步]按鈕。

    開始Bluetooth裝置檢測。

    注意
    • 如果裝置支援多種服務（設定檔），在快速模式中裝置將自動選擇和登錄被設定為最高優先權的服務。
      如果您想手動選擇想要的服務請使用自定義模式。
    • 檢測到服務時，可能會彈出一個視窗提示您輸入Bluetooth萬能金錀（PIN碼）。輸入萬能金錀，點擊[確定]按鈕。
      使用哪個萬能金錀的資訊請參考裝置的說明手冊。

    • 一定時間後如果您還沒有輸入您的Bluetooth萬能金錀，出於安全考慮，就會取消連線進程。請再次運行萬能金錀輸入進程。

  5. 最後，將自動出現[Bluetooth設定值]視窗。然後將出現已登錄裝置的圖示，這些裝置就能使用了。

    注意

    • 可以對連線圖示和圖示名稱進行更改。
      更改圖示名稱
      更改連線圖示


開始Bluetooth設定值

自定義模式設定
現在描述使用自定義模式對裝置進行設定的過程。在這裡，滑鼠裝置作為舉例裝置使用。
開始Bluetooth設定值
作業過程
  1. 右鍵點擊系統托盤上的 Bluetooth無線技術圖示，並在顯現的功能表中選擇 [Bluetooth 設定值] 。

    注意
    • 同樣也可以點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]。
      （在Windows 2000下，點擊[開始]→[程式]→[Bluetooth]→[Bluetooth設定值]。）

    在已經登錄其他裝置時，[Bluetooth設定值]視窗將出現。

    請點擊[新建連線]按鈕來打開[新增連線精靈]視窗。如果還沒有登錄裝置，請直接進入“偵測Bluetooth無線技術裝置”。
  2. 打開滑鼠電源開關使其能夠通過Bluetooth連線
    該過程請參考滑鼠說明手冊。

  3. 確認在[新增連線精靈（本精靈可為遠程裝置連線創建設定值。）]視窗選擇[自定義模式]，並且點擊[下一步]按鈕。

    將會開始搜尋Bluetooth裝置。

    檢測到滑鼠時，裝置的名稱和位址將會顯示在[新增連線精靈（選擇裝置 ）]視窗。

    注意
    • 如果未發現裝置，請確認裝置已經被設定成為可通過Bluetooth連線的，然後點擊[刷新(R) ]按鈕。
      電腦會執行進一步的搜尋。
  4. 從[裝置清單]中選擇滑鼠裝置名稱，並且點擊[下一步]按鈕。

    開始偵測Bluetooth裝置。

    注意
    • 檢測到服務時，可能會彈出一個視窗提示您輸入Bluetooth萬能金錀（PIN碼）。輸入萬能金錀，點擊[確定]按鈕。
      使用哪個萬能金錀的資訊請參考裝置的說明手冊。
    • 一定時間後如果您還沒有輸入您的Bluetooth萬能金錀，出於安全考慮，就會取消連線進程。請再次運行萬能金錀輸入進程。

    將會顯示該裝置所支援的服務。

  5. 選擇想要的服務並點擊[下一步]按鈕

    注意
    • 一個裝置支援若干服務時
      如果一個裝置支援若干服務，您能使用自定義模式手動在[服務選擇]下出現的清單中選擇想要使用的服務（設定檔）。
    • 如果使用快速模式進行設定，將選擇並配置裝置中具有最高優先權的服務。

  6. 點擊[確定]按鈕。

    注意
    • 該設定資訊已登錄時，可能會彈出一個視窗提示您輸入您的Bluetooth萬能金錀（PIN碼）。輸入萬能金錀，點擊[確定]按鈕。
      使用哪個萬能金錀的資訊請參考裝置的說明手冊。
    • 一定時間後如果您還沒有輸入您的Bluetooth萬能金錀，出於安全考慮，就會取消連線進程。請再次運行萬能金錀輸入進程。

    如果正確檢測到了服務，[新增連線精靈（輸入一個名稱並選擇一個圖示。）]將會出現。

  7. 選擇裝置登錄後所顯示圖示的類型和名稱，然後點擊[下一步]按鈕。

    注意
    • 如果您要更改圖示，請點擊[更改圖示]按鈕，從出現的清單中選擇您喜歡的圖示。

  8. 點擊[完成]按鈕

    將出現[Bluetooth設定值]視窗。
    然後將出現已登錄裝置的圖示，這些裝置就能使用了。

    注意
    • 可以對連線圖示和圖示名稱進行更改。
      • 更改圖示名稱
      更改連線圖示


使用數據機站連線網際網路

使用數據機站連線網際網路[DUN]
您可以使用Bluetooth無線數據機通過電話線連線網際網路。

→設置數據機站
→連線網際網路
重要

  • 連線網際網路，您必須已和提供商簽訂協定並已獲得連線ID和密碼。請確定您已經確認了ID、密碼和您的提供商的網路橋接器的電話號碼，然後開始進行設定。
  • 連線數據機站與電話線的資訊請參考您的說明手冊。
  • 連線數據機站時，您需要Bluetooth萬能金錀（PIN碼）。請先記錄下您的Bluetooth萬能金錀，然後開始進行設定。
設定數據機站
作業過程
  1. 打開無線數據機站

  2. 右鍵單擊系統託盤上的Bluetooth無線技術圖示並點擊[新增連線]

    注意
    • 或者，點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]，然後在打開的[Bluetooth設定值]視窗中點擊[新建連線]。

    [新增連線精靈（本精靈可為遠程裝置連線創建設定值。）]視窗將會出現。

  3. 確認選擇了[快速模式]，然後點擊[下一步]按鈕

    將會出現[新增連線精靈（搜尋Bluetooth裝置。 ）]視窗。

  4. 在[Bluetooth裝置]中選擇無線數據機站的名稱，然後點擊[下一步]按鈕

    將會出現[新增連線精靈（精靈正在搜尋遠程裝置服務，請等候。）]視窗。

    一旦成功檢測到了服務，將會自動建立到裝置和COM埠的連線，然後會出現[新增連線精靈（進階數據機設定值）]視窗。

  5. 如果您是第一次連線無線數據機站，請在[Bluetooth萬能金錀（PIN）]下輸入數據機站的萬能金錀，然後點擊[確定]按鈕

    程式結束對裝置的搜尋後，會出現[新增連線精靈（進階數據機設定值 ）]視窗。

  6. 點擊[下一步]按鈕

    某些數據機要求您另外初始化命令。
    請點擊[進階數據機設定值(A)... ]按鈕，輸入初始化命令，並點擊[確定]按鈕。

    注意
    • 初始化命令的詳細資訊請參考數據機或行動電話的說明手冊。
  7. 輸入連線名稱（可選）、（提供商網路橋接器的）電話號碼、使用者名稱和（提供商提供的）密碼，然後點擊[完成]按鈕
    重要
    • 請按照與提供商的協定使用您自己的電話號碼、ID和密碼。

    這些設定值將被登錄，並且在[Bluetooth設定值]視窗內會出現一個圖示。
連線網際網路

如果您將配置無線數據機時所登錄的連線終端設定為預設連線終端，您可以按下列作業過程連線網際網路。

  1. 開啟您的瀏覽器、e-mail應用程式或其他應用程式
    重要
    • 如果您要使用e-mail，請另外輸入e-mail設定值（設定方法與應用程式的設定方法不同）。
  2. 輸入想要顯示網頁的URL然後按下[Enter]鍵，或使用e-mail工具來發送/接受專案或進行其他作業

    將會出現[撥號連線]視窗。

  3. 點擊[連線]按鈕

    重要
    • 如果COM自動連線是可用的，電腦將自動建立與數據機的連線。如果COM自動連線不可用，請手動連線數據機站。

    一旦連線到網際網路，就會出現連線氣球訊息。

  4. 結束連線
    如果您雙擊工作列中的 [image] 圖示，會出現包含[斷開連線]按鈕的視窗。

    當您想從網際網路上斷開連線時，請點擊[斷開連線]按鈕。
    同樣的，您也可以右擊 [image] 圖示，然後點擊[斷開連線]按鈕。
注意
  • 您能啟動一個應用程式來自動連線到網際網路，但是您也能通過使用連線終端圖示手動建立連線。
    作業過程如下。
  1. 在[Bluetooth設定值]視窗，右鍵單擊連線終端圖示，然後在出現的視窗中點擊[連線]

    將會出現一個指出正在建立連線的視窗。

    如果連線已經成功建立，系統托盤上將會出現氣球訊息和連線圖示。

    現在您能夠使用瀏覽器瀏覽網頁和發送接收e-mail了。
    重要
    • 如果您要使用e-mail，請另外輸入e-mail設定值（設定方法與應用程式的設定方法不同）。
  2. 結束連線
    右鍵單擊圖示，然後點擊[斷開連線]來結束連線。

    將會出現斷開連線的確認訊息。點擊[是]按鈕。

    出現下面的圖示時，連線就結束了。


使用行動電話連線網際網路

使用行動電話連線網際網路[DUN]
本節講述如何使用行動電話通過電話線連線網際網路。

→將行動電話配置成數據機
→連線網際網路
重要

  • 連線網際網路，您必須已和提供商簽訂協定並已獲得連線ID和密碼。請確定您已經確認了ID、密碼和您的提供商的網路橋接器的電話號碼，然後開始進行設定。
  • 連線行動電話時，您需要Bluetooth萬能金錀（PIN碼）。請先記錄下您的Bluetooth萬能金錀，然後開始進行設定。
將行動電話配置成數據機
作業過程
  1. 打開行動電話，並且將其設定成可通過Bluetooth連線狀態
    注意
    • 如何操作裝置請參考行動電話的說明手冊。

  2. 右鍵單擊系統託盤上的Bluetooth無線技術圖示並點擊[新增連線]

    注意
    • 或者，點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]，然後在打開的[Bluetooth設定值]視窗中點擊[新建連線]。

    [新增連線精靈（本精靈可為遠程裝置連線創建設定值。）]視窗將會出現。

  3. 確認選擇了[快速模式]，然後點擊[下一步]按鈕

    將會出現[新增連線精靈（搜尋Bluetooth裝置。 ）]視窗。

  4. 在[Bluetooth裝置]中選擇行動電話的名稱，然後點擊[下一步]按鈕

    將會出現[新增連線精靈（精靈正在搜尋遠程裝置服務，請等候。）]視窗。

    一旦成功檢測到了服務，將會自動建立到裝置和COM埠的連線，然後會出現[新增連線精靈（進階數據機設定值）]視窗。

  5. 如果您是第一次連線行動電話，請在[Bluetooth萬能金錀（PIN）]下輸入無線數據機站的萬能金錀，然後點擊[確定]按鈕

    程式結束對裝置的搜尋後，會出現[新增連線精靈（進階數據機設定值）]視窗。

  6. 點擊[下一步]按鈕

    某些數據機要求您另外初始化命令。
    請點擊[進階數據機設定值(A)... ]按鈕，輸入初始化命令，並點擊[確定]按鈕。

    注意
    • 初始化命令的詳細資訊請參考數據機或行動電話的說明手冊。
  7. 輸入連線名稱（可選）、（提供商網路橋接器的）電話號碼、使用者名稱和（提供商提供的）密碼，然後點擊[完成]按鈕。
    重要
    • 請按照與提供商的協定時用您自己的電話號碼、ID和密碼。

    這些設定值將被登錄，並且在[Bluetooth設定值]視窗內會出現一個圖示。

連線網際網路

如果您將配置行動電話時所登錄的連線終端設定為預設連線終端，您可以按下列作業過程連線網際網路。

  1. 開啟您的瀏覽器、e-mail應用程式或其他應用程式
    重要
    • 如果您要使用e-mail，請另外輸入e-mail設定值（設定方法與應用程式的設定方法不同）。
  2. 輸入想要顯示網頁的URL然後按下[Enter]鍵，或使用e-mail工具來發送/接受專案或進行其他作業。

    將會出現[撥號連線]視窗。

  3. 點擊[連線]按鈕

    重要
    • 如果COM自動連線是可用的，電腦將自動建立與行動電話的連線。如果COM自動連線不可用，請手動連線行動電話。

    一旦連線到網際網路，就會出現連線氣球訊息。

  4. 結束連線
    如果您雙擊工作列中的 [image] 圖示，會出現包含[斷開連線]按鈕的視窗。

    當您想從網際網路上斷開連線時，請點擊[斷開連線]按鈕。
    同樣的，您也可以右擊 [image] 圖示，然後點擊[斷開連線]按鈕。
注意
  • 您能啟動一個應用程式來自動連線到網際網路，但是您也能通過使用連線終端圖示手動建立連線。
    作業過程如下。
  1. 在[Bluetooth設定值]視窗，右鍵單擊連線終端圖示，然後在出現的視窗中點擊[連線]

    將會出現一個指出正在建立連線的視窗。

    如果連線已經成功建立，系統托盤上將會出現氣球訊息和連線圖示。

    現在您能夠使用瀏覽器瀏覽網頁和發送接收e-mail了。
    重要
    • 如果您要使用e-mail，請另外輸入e-mail設定值（設定方法與應用程式的設定方法不同）。
  2. 結束連線
    右鍵單擊圖示，然後點擊[斷開連線]來結束連線。

    將會出現斷開連線的確認訊息。點擊[是]按鈕。

    出現下面的圖示時，連線就結束了。


使用網路橋接器連線區域網路（LAP）

使用網路橋接器連線區域網路（LAP）[LAP]

本節講述如何使用LAP設定檔相容的網路橋接器連線網路（例如，公司的區域網路或個人的家庭網路）
如果您使用的是PAN相容的網路橋接器，請參考使用網路橋接器（PAN）連線區域網路。

→設定網路橋接器
→連線區域網路（LAP）
重要
  • 必須在已開啟網路橋接器並且建立了正常的網路連線後再對網路橋接器進行設定。如何設定網路橋接器請參考網路橋接器的說明手冊。
  • 連線網路橋接器時，您需要Bluetooth萬能金錀（PIN碼）。請先記錄下您的Bluetooth萬能金錀，然後開始進行設定。
設定網路橋接器
作業過程
  1. 打開網路橋接器，並且確認已建立了網路連線

  2. 右鍵單擊系統託盤上的Bluetooth無線技術圖示並點擊[新增連線]

    注意
    • 或者，點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]，然後在打開的[Bluetooth設定值]視窗中點擊[新建連線]。
[新增連線精靈（本精靈可為遠程裝置連線創建設定值。）]視窗將會出現。
  3. 確認選擇了[快速模式]，然後點擊[下一步]按鈕

    [新增連線精靈（搜尋Bluetooth裝置。 ）]視窗將會出現。

一旦程式結束對裝置的搜尋，就會出現[新增連線精靈（選擇裝置）]視窗。

  4. 在[Bluetooth裝置]中選擇網路橋接器的名稱，然後點擊[下一步]按鈕

    將會出現[新增連線精靈（精靈正在搜尋遠程裝置服務，請等候。）]視窗。

    在出現的視窗中會要求您輸入Bluetooth萬能金錀。

  5. 在[Bluetooth萬能金錀（PIN）]下輸入萬能金錀，然後點擊[確定]按鈕

    程式將會自動檢測服務和創建COM埠。
    [新增連線精靈（創建連線設定）]視窗將會出現。

  6. 輸入連線名稱、使用者名稱和密碼，然後點擊[下一步]按鈕

    注意
    • 在此輸入使用者名稱和密碼以使您能連線到網路橋接器。

    [新增連線精靈（請確認撥號設定值）]視窗將會出現。

  7. 點擊[確認設定值]按鈕

    將出現[網際網路選項]視窗。
  8. 對連線方式進行配置，然後點擊[確定]按鈕

    將用於上述（6）中LAN連線設定的連線終端設定成預設連線終端，然後選擇“永遠使用預設的連線”。
  9. 點擊[下一步]按鈕
    網路橋接器被登錄在[Bluetooth設定值]視窗中。

這樣就結束了網路橋接器的設定

→“連線區域網路（LAP）”


連線區域網路（LAP）
作業過程
  1. 右鍵單擊[Bluetooth設定值]視窗中的連線圖示，然後點擊[連線]

    將出現[撥號連線]的視窗

  2. 確認已在[連線終端]下選擇了“直接連線”，然後點擊[連線]按鈕

    程式將對連線進行初始化。
    注意
    • 這是在“連線接入點”下將“直接連線”作為連線名稱情況的一個示例。如果使用的名稱與連線的名稱不同，該名稱就會出現在[連線終端]下。
    • 如果沒有輸入用戶名或密碼，即這些區域都是空的，請點擊[設定值]即可
    • 如果在[連線終端]出現了別的連線名稱（對於撥號連線來說），請更改終端連線。

    一旦連線到網路，Internet Explorer就會自動開啟，您就能與網路上的其他電腦進行資料交換了。

    注意
    • 如果需要，請按下列過程設定Proxy伺服器連線網際網路(如果您要用的電腦已經被設定成Proxy伺服器就沒有必要進行下列作業了）。

      1 在Internet Explorer的[工具]功能表中選擇[網際網路選項...]

        然後出現[網際網路選項]視窗。

      2 點擊[連線]標簽，然後點擊[設定值...]按鈕

      3 在[Proxy伺服器]下輸入Proxy伺服器的IP位址和埠號，然後點擊[確定]按鈕

  3. 結束連線
    右鍵單擊[Bluetooth設定值]視窗的連線圖示或系統託盤的 [image] 圖示，然後點擊[斷開連線]。

    在出現的斷開確認對話方塊中，點擊按鈕[是]。


使用網路橋接器連線區域網路（PAN）

使用網路橋接器（PAN）連線區域網路[PAN]

本節講述如何使用PAN設定檔相容的網路橋接器連線網路（例如，公司的區域網路或個人的家庭網路）
如果您使用的是LAP相容的網路橋接器，請參考“使用網路橋接器（LAP）連線區域網路”。

→設定網路橋接器
→連線區域網路（PAN）
重要
  • 必須先開啟網路橋接器並且早已建立了正常的網路連線，然後再對網路橋接器進行設定。如何設定網路橋接器請參考網路橋接器的說明手冊。
  • 連線網路橋接器時，您需要Bluetooth萬能金錀（PIN碼）。請先記錄下您的Bluetooth萬能金錀，然後開始進行設定。
設定網路橋接器
作業過程
  1. 打開網路橋接器，並且確認已建立了網路連線

  2. 右鍵單擊系統託盤上的Bluetooth無線技術圖示並點擊[新增連線]

    注意
    • 或者，點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]，然後在打開的[Bluetooth設定值]視窗中點擊[新建連線]。
[新增連線精靈（本精靈可為遠程裝置連線創建設定值。）]視窗將會出現。
  3. 確認選擇了[快速模式]，然後點擊[下一步]按鈕

[新增連線精靈（搜尋Bluetooth裝置。 ）]視窗將會出現。

一旦程式結束對裝置的搜尋，就會出現[新增連線精靈（選擇裝置）]視窗。

  4. 在[Bluetooth裝置]中選擇網路橋接器的名稱，然後點擊[下一步]按鈕

    將會出現[新增連線精靈（精靈正在搜尋遠程裝置服務，請等候。）]視窗。

    在出現的視窗中會要求您輸入Bluetooth萬能金錀。

  5. 在[Bluetooth萬能金錀（PIN）]下輸入萬能金錀，然後點擊[確定]按鈕

    程式將會自動檢測服務。

    網路橋接器被登錄在[Bluetooth設定值]視窗中。

這樣就結束了網路橋接器的設定

→“連線區域網路（PAN）”


連線區域網路（PAN）
作業過程
  1. 右鍵單擊[Bluetooth設定值]視窗中的連線圖示，然後點擊[連線]

    您將被要求在出現的視窗中輸入Bluetooth萬能金錀。

  2. 在[Bluetooth萬能金錀（PIN）]下輸入萬能金錀，然後點擊[確定]按鈕

    程式將對連線進行初始化。

    一旦連線到網路，Internet Explorer就會自動開啟，您就能與網路上的其他電腦進行資料交換了。

    注意
    • 如果需要，請按下列過程設定Proxy伺服器連線網際網路(如果您要用的電腦已經被設定成Proxy伺服器就沒有必要進行下列作業了）。

      1 在Internet Explorer的[工具]功能表中選擇[網際網路選項...]

         然後出現[網際網路選項]視窗。

      2 點擊[連線]標簽，然後點擊[區域網路設定(L)...]按鈕

      3 在[Proxy伺服器]下輸入Proxy伺服器的IP位址埠號，然後點擊[確定]按鈕

  3. 結束連線
    右鍵單擊[Bluetooth設定值]視窗的連線圖示或系統託盤的 [image] 圖示，然後點擊[斷開連線]。

    在出現的斷開確認對話方塊中，點擊按鈕[是]。


建立個人區域網路

建立個人區域網路[PAN]

您可以使用PAN設定檔建立一個支援Bluetooth無線技術裝置的網路。

→伺服器作業
→用戶端作業

個人區域網路由用戶端－伺服器結構組成。其他裝置所連線的裝置叫做“伺服器”，連線到伺服器的裝置叫做“用戶端”。
用戶端－伺服器的關係不必加以固定。用於建立連線的兩台裝置中的第一台當前可以是伺服器，在其他的時候也可以是用戶端。

注意
  • 組建一個簡單的個人區域網路最多支援七台裝置：一台伺服器和六台用戶端。
    理論上可以建立七台裝置組成的網路，但是除了其他複雜的因素之外，一個使用Bluetooth無線技術裝置的作業環境可能要求網路是由較少數量的元件構成。

通過使用PAN設定檔，您將可以採用一般區域網路使用的TCP/IP協定組建網路。因此，可以使用DHCP在指定為伺服器的電腦上進行任務配置，如為用戶端分配IP位址。
而且，您可以對資料夾和檔案進行共用配置，允許網路中的其他伺服器或用戶端瀏覽其中的資料。

重要
  • 更多關於TCP/IP,DHCP和共用配置的資訊請參考Windows說明檔案。
伺服器作業
如果已經啟動PAN伺服器功能，在系統託盤中將會出現下列圖示。

如果圖示未出現，請按照下列過程啟動PAN伺服器功能。
  1. 右鍵單擊系統託盤中的Bluetooth無線技術圖示，點擊[選項]並且確保[一般]標籤內[啟用服務]中的“PAN網路服務”被選中。

    出現要求您確認是否需要啟動PAN組ad-hoc網路的訊息。
  2. 點擊[是]按鈕

    PAN伺服器將被啟動，而且圖示將會在系統託盤中出現。其他使用PAN設定檔的裝置現在已經可以和網路進行連線。
重要
  • 將裝置作為伺服器使用時，請確保所有的用戶帳戶均已設定安全密碼。
  • 啟用時伺服器IP位址會自動設定。請不要更改該IP位址。
  • 當裝置作為伺服器啟用時，將啟用DHCP伺服器功能。作為用戶端連線時，推薦您使用DHCP伺服器提供的IP位址。請不要更改這些IP位址。

點擊圖示，出現[Bluetooth PAN伺服器]視窗。
用戶端已經建立起一個連線。

注意
  • 當您企圖以用戶端連線其他伺服器時，系統託盤圖示將會消失，並且您的機器將不能作為伺服器回應其他裝置發出的連線請求。
  • 伺服器啟用時，無法停用DHCP伺服器。
用戶端作業

按照下列描述在[Bluetooth設定值]視窗中設定以用戶端連線至伺服器。

作業過程
  1. 右鍵單擊系統託盤上的Bluetooth無線技術圖示，然後點擊[新增連線]

    注意
    • 或者，點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]，然後在[Bluetooth設定值]視窗中點擊[新建連線]。
  2. 確認選擇了[快速模式]，然後點擊[下一步]按鈕

  3. 在對話方塊中點擊[下一步]按鈕

    [新增連線精靈（搜尋Bluetooth裝置。 ）]視窗將會出現。

一旦程式結束對裝置的搜尋，就會出現[新增連線精靈（裝置選擇）]視窗。

  4. 從[裝置名稱]中選擇指定為伺服器的裝置的名稱，然後點擊[下一步]按鈕

    在[Bluetooth設定值]視窗中將會出現登錄圖示。

■連線至伺服器
作業過程
  1. 右鍵單擊[Bluetooth設定值]視窗中的圖示，然後點擊[連線]

    一旦您完成連線，圖示會發生變化指示裝置已經連線。
■終止與伺服器的連線
作業過程
  1. 右鍵單擊[Bluetooth設定值]視窗中的圖示，然後點擊[斷開連線]

    出現確認您是否希望斷開的訊息。點擊[是]按鈕。

    一旦您完成斷開，圖示會發生變化指示裝置已經不再連線。


使用數據機站發送傳真

使用數據機站發送傳真[FAX]
本節講述如何使用Bluetooth無線數據機發送傳真。

→設定數據機站
→設定傳真資訊
→發送傳真
→接收傳真
重要

  • 如何連線數據機站與電話線請參考數據機站的說明手冊。
  • 請確定已經安裝了所有用於連線電腦和數據機的驅動程式。
  • 連線數據機站時，您需要Bluetooth萬能金錀（PIN碼）。請先記錄下您的Bluetooth萬能金錀，然後開始進行設定。
  • 發送和接收傳真需要有傳真應用程式。下面將以使用Windows XP的標準安裝程式Microsoft Fax為例進行講述。
    如果您要使用傳真應用軟體是商用應用軟體，那麼關於如何發送和接收傳真的資訊請參考應用程式隨附的手冊。
設定數據機站

將數據機設置並登錄為傳真服務。

作業過程
  1. 打開無線數據機站
  2. 右鍵單擊系統託盤上的Bluetooth無線技術圖示並點擊[新增連線]
    注意
    • 或者，點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定]，然後在打開的[Bluetooth設定]視窗中點擊[新建連線]。

    [新增連線精靈（歡迎光臨新增連線精靈）]視窗將會出現。

  3. 選擇了[自定義模式]，然後點擊[下一步]按鈕

     將會出現[新增連線精靈（搜尋Bluetooth裝置。）]視窗。

    一旦程式結束對裝置的搜尋，就會出現[新增連線精靈（選擇裝置）]視窗。

  4. 在[裝置清單]中選擇無線數據機站的名稱，然後點擊[下一步]按鈕

     將會出現[新增連線精靈（搜尋服務）]視窗。

  5. 如果您是第一次連線無線數據機站，請在[Bluetooth萬能金錀（PIN碼）]下輸入裝置的萬能金錀，然後點擊[確定]按鈕

    程式結束對服務的搜尋後，會出現[新增連線精靈（選擇服務）]視窗。

  6. 選擇[選擇服務]下的“傳真”，然後點擊[下一步]按鈕

    COM埠和數據機登錄進程將依據您的Bluetooth軟體狀態。

    6.1 COM埠和數據機登錄進程將會自動運行的情況

    COM埠和數據機登錄進程將會自動運行。

    一旦COM埠和數據機（標準33600bps類型）登錄完成，[新增連線精靈（連線名稱設定值）]視窗將會出現。

    6.2 COM埠和數據機登錄進程將會手動運行的情況

    COM埠和數據機登錄將使用原始數據機的資訊檔案手動運行進程。

    一旦COM埠和數據機按精靈步驟完成登錄，[新增連線精靈（連線名稱設定值）]視窗將會出現。

  7. 登錄後設定出現的圖示類型和名稱，
    並點擊[下一步]按鈕。

    如果對設定值滿意，只需點擊[下一步]按鈕。

    [新增連線精靈（完成新增連線精靈）]視窗將會出現。

  8. 點擊[完成]按鈕

    設定值被登錄，並且圖示會出現在[Bluetooth設定值]視窗中。

設定傳真資訊

配置發送/接收設定值和登錄傳真資訊。
作業過程

  1. 選擇[開始]→[控制台]，然後點擊[硬體和聲音]下的[印表機]
    注意
    • 如果控制台是以傳統檢視顯示的，請從過程（2）開始設定。
  2. 雙擊[傳真]圖示

    將出現[Windows傳真和掃描]視窗。

  3. 從工具列中點擊[新傳真]

    將出現[傳真設定精靈]視窗。

    注意
    • 如果已建立傳真數據機連線，[新傳真]視窗將會代替[傳真設定精靈]出現。
  4. 從[選擇傳真數據機或伺服器]螢幕中選擇[連線傳真數據機]，然後進入下一個螢幕

  5. 在[選擇數據機名稱]螢幕中輸入名稱以驗證用於發送傳真的數據機

  6. 輸入數據機名稱後點擊[下一步]按鈕

  7. 在能接收傳真前，您需從[選擇如何接收傳真]螢幕中選擇用來接聽來電的方式。

    將出現[新傳真]螢幕。

    注意
    • 如果選擇[自動接聽（推薦）]或[通知我]，將建立與無線數據機的持續連線（設定COM自動連線開啟時），以便傳真軟體即使在未進行任何傳送時也能待命接收傳真。選擇最佳選項以滿足您需要的目的和頻率。
  8. 輸入發送者資訊

    從功能表列下的[工具]中選擇[發送者資訊]，並輸入將顯示在首頁上的資訊。
    注意
    • 您在此輸入的發送者資訊將在您發送傳真時自動添加為傳真標頭。

作業過程（Windows XP和Windows 2000）
  1. 選擇[開始]→[控制台]，然後雙擊[印表機和其他硬體]圖示
    注意
    • 如果控制台是以傳統檢視顯示的，而且您使用的是Windows2000，請從過程（2）開始設定。
  2. 雙擊[印表機和傳真]圖示

    將出現[印表機和傳真]視窗。

  3. 在[印表機和傳真]視窗點擊“安裝本地傳真印表機”

    將出現一個顯示已安裝程式的視窗，我們將在[印表機和傳真]螢幕中創建一個傳真圖示。

  4. 在視窗左側的“印表機任務”下點擊“發送傳真”

    如果您還未配置傳真裝置，[傳真配置精靈]視窗將會出現。 在該視窗中您能輸入發件人（您本人）的相關設定值。
    注意
    • 如果已經登錄了傳真配置資訊，[發送傳真精靈]視窗（能在下面的“發送傳真”視窗中看到）將會出現，而不出現[傳真配置精靈]視窗。

  5. 輸入發件人資訊並點擊[下一步]按鈕

    注意
    • 在這裏您所配置的發件人資訊在發送傳真時將被自動加為傳真標頭。

    將出現[傳真配置精靈（選擇發送或接收傳真的裝置）]視窗。

  6. 選擇用於傳真傳輸的裝置，啟用該裝置用於發送或接受傳真，然後點擊[下一步]按鈕

    注意
    • 如果選擇了[啟用接收]，裝置會處於待命狀態準備接受傳真，即使它並沒有在發送或接收任何傳真也是如此，因而裝置也一直保持著與無線數據機的連線（設定COM自動連線開啟時）。
      請在希望的目標和/或傳輸的頻繁次數的基礎上考慮是否選擇該選項。

    將出現[傳真配置精靈（傳輸用戶標識（TSID）]視窗。

  7. 點擊[下一步]按鈕

    您不要更改傳輸用戶標識，這點很重要。

    將出現[傳真配置精靈（完成傳真配置精靈）]視窗。

  8. 點擊[完成]按鈕

    傳真資訊將被登錄，並且會出現[傳真控制臺]視窗。

這樣就結束了傳真的設定過程。

相關主題： "發送傳真"和"接收傳真"


發送傳真

本節講述如何在傳真主控台發送傳真。
重要

  • 為了能夠發送傳真，必須啟動傳真服務的發送功能。
    完成配置本服務後如何更改發送和接收的設定值請參考“故障排除”下的使用無線數據機站。
作業過程
  1. 從控制台點擊[硬體和聲音]圖示
  2. 在[印表機]下點擊[發送傳真]

    將出現[Windows傳真和掃描]視窗。

  3. 將出現創建傳真對話方塊

  4. 輸入傳真接收方的名稱和傳真號碼

  5. 指定首頁模板、主題行和文字（正文文本）

  6. 點擊發送圖示

    將自動撥號並傳送傳真。

    一旦完成傳真發送，傳真監視器將恢復到待命模式。

作業過程（Windows XP和Windows 2000）
  1. 雙擊控制台的[傳真]圖示

    將出現[傳真主控台]視窗。

  2. 點擊[傳真主控台]視窗的[檔案]→[發送傳真]

    將出現[傳送傳真精靈（開始傳送傳真精靈）]視窗。

  3. 點擊[下一步]按鈕

    將會出現[傳送傳真精靈（收件人資訊）]視窗。

  4. 輸入傳真接收方的名稱和傳真號碼，然後點擊[下一步]按鈕

    將出現[傳送傳真精靈（準備首頁）]。

  5. 指定首頁模板、主題行和備註（正文文本），然後點擊[下一步]按鈕

    將會出現[傳送傳真精靈（時間安排）]視窗。

  6. 如果您要立即發送傳真，選擇"現在"，然後點擊[下一步]按鈕

    將出現[傳送傳真精靈（完成傳送傳真精靈）]視窗。

  7. 確認終端資訊和傳輸細節，然後點擊[完成]按鈕

    軟體將自動撥號並發送傳真。

     一旦完成傳真發送，傳真監視器將恢復到待命模式。

相關主題："接收傳真"


接收傳真

本節講述連線數據機後收到傳真時該做什麼。
重要

  • 為了能夠接收傳真，必須啟動傳真服務的接收功能。
    完成配置傳真服務後如何更改發送和接收的設定值，請參考“故障排除”中的“使用無線數據機站”。
  • 請先確定您已經連線了數據機站，再接收傳真（如果選擇了“啟用接收”或啟動了COM自動連線，裝置將被連線到數據機）。
作業過程
  1. 當檢測到有傳真時，傳真監視器將自動開啟並接收傳真

    一旦完成傳真接收，傳真監視器將自動恢復到待命模式。
    注意
    • 如果您啟用了手動接收傳真，檢測到有傳真時系統托盤上會出現訊息指示。

      點擊該訊息以接收傳真。
  2. 開啟Windows傳真和掃描

    已接收的傳真會顯示在收件箱的列表中，您可在預覽視窗中查看傳真。

作業過程（Windows XP和Winows 2000）
  1. 傳真到達並開始接收傳真時，傳真監視器將自動開啟

    一旦完成傳真接收，傳真監視器將自動恢復到待命模式。
    注意
    • 如果您啟用了手動接收傳真，系統托盤上將會出現訊息指示。

      用滑鼠點擊該訊息以接收傳真。
  2. 雙擊控制台的[傳真]圖示

    將出現[傳真主控台]視窗。

  3. 在[傳真主控台]視窗，雙擊已經到達的傳真

    將會顯示已接收傳真的圖像。

相關主題："發送傳真"


使用行動電話傳輸傳真

使用行動電話傳輸傳真[FAX]

本節講述如何將行動電話用作數據機來發送傳真。

→設定行動電話
→設定傳真資訊
→發送傳真
→接收傳真
重要

  • 請確定已經安裝了所有用於連線電腦和行動電話的驅動程式。
  • 連線行動電話時，您需要Bluetooth萬能金錀（PIN碼）。請先記錄下您的Bluetooth萬能金錀，然後開始進行設定。
  • 發送和接收傳真需要有傳真應用程式。下面將以使用Windows XP的標準安裝程式Microsoft Fax為例進行講述。
    如果您要使用傳真應用軟體是商用應用軟體，那麼關於如何發送和接收傳真的資訊請參考應用程式隨附的手冊。
設定行動電話

將行動電話設定並登錄為傳真服務。

作業過程
  1. 打開行動電話，並且將其設定成可通過Bluetooth連線狀態
    注意
    • 如何操作行動電話請參考說明手冊。
  2. 右鍵單擊系統託盤上的Bluetooth無線技術圖示並點擊[新增連線]

    注意
    • 或者，點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定]，然後在打開的[Bluetooth設定]視窗中點擊[新建連線]。

    [新增連線精靈（歡迎光臨新增連線精靈）]視窗將會出現。

  3. 選擇了[自定義模式]，然後點擊[下一步]按鈕

     將會出現[新增連線精靈（搜尋Bluetooth裝置。 ）]視窗。

    一旦程式結束對裝置的搜尋，就會出現[新增連線精靈（選擇裝置）]視窗。

  4. 在[裝置清單]中選擇行動電話的名稱，然後點擊[下一步]按鈕

     將會出現[新增連線精靈（搜尋服務）]視窗。

  5. 如果您是第一次連線行動電話，請在[Bluetooth萬能金錀（PIN碼）]視窗輸入裝置的萬能金錀，然後點擊[確定]按鈕。

    一旦程式結束對服務的搜尋，就會出現[新增連線精靈（選擇服務）]視窗。

  6. 選擇[選擇服務]下的“傳真”，然後點擊[下一步]按鈕

    COM埠和數據機登錄進程將依據您的Bluetooth軟體狀態。

    6.1 COM埠和數據機登錄進程將會自動運行的情況

    COM埠和數據機登錄進程將會自動運行。

    一旦COM埠和數據機（標準33600bps類型）登錄完成，[新增連線精靈（連線名稱設定值）]視窗將會出現。

    6.2 COM埠和數據機登錄進程將會手動運行的情況

    COM埠和數據機登錄將使用原始數據機的資訊檔案手動運行進程。

    一旦COM埠和數據機按精靈步驟完成登錄，[新增連線精靈（連線名稱設定值）]視窗將會出現。

  7. 登錄後設定出現的圖示類型和名稱，並點擊[下一步]按鈕。
    如果對設定值滿意，只需點擊[下一步]按鈕。

    [新增連線精靈（完成新增連線精靈）]視窗將會出現。

    8.　點擊[完成]按鈕

設定值被登錄，並且圖示會出現在[Bluetooth設定值]視窗中。

設定傳真資訊

配置發送/接收設定值和登錄傳真資訊。
作業過程

  1. 選擇[開始]→[控制台]，然後點擊[硬體和聲音]下的[印表機]
    注意
    • 如果控制台是以傳統檢視顯示的，請從過程（2）開始設定。
  2. 雙擊[傳真]圖示

    顯示[Windows傳真和掃描]視窗。

  3. 從工具列中點擊[新傳真]

    將出現[傳真設定精靈]視窗。

    注意
    • 如果已建立傳真數據機連線，[新傳真]視窗將會代替[傳真設定精靈]出現。
  4. 從[選擇傳真數據機或服務器]螢幕中選擇[連線傳真數據機]，然後進入下一個螢幕

  5. 在[選擇數據機名稱]螢幕中輸入名稱以驗證用於發送傳真的數據機

  6. 輸入數據機名稱後點擊[下一步]按鈕

  7. 在能接收傳真前，您需從[選擇如何接收傳真]螢幕中選擇用來接聽來電的方式。

    將出現[新傳真]螢幕。

    注意
    • 如果選擇[自動接聽（推薦）]或[通知我]，將建立與無線數據機的持續連線（設定COM自動連線開啟時），以便傳真軟體即使在未進行任何傳送時也能待命接收傳真。
      選擇最佳選項以滿足您需要的目的和頻率。
  8. 輸入發送者資訊

    從功能表列下的[工具]中選擇[發送者資訊]，並輸入將顯示在首頁上的資訊。
    注意
    • 您在此輸入的發送者資訊將在您發送傳真時自動添加為傳真標頭。

作業過程（Windows XP和Windows 2000）
  1. 選擇[開始]→[控制台]，然後雙擊[印表機和其他硬體]圖示
    注意
    • 如果控制台是以傳統檢視顯示的，而且您使用的是Windows2000，請從過程（2）開始設定。
  2. 雙擊[印表機和傳真]圖示

    顯示[印表機和傳真]視窗。

  3. 在[印表機和傳真]視窗點擊“設定傳真”

    將會出現一個顯示已安裝程式的視窗，我們將在[印表機和傳真]螢幕中創建一個傳真圖示。

  4. 在視窗左側的“印表機任務”下點擊“發送傳真”

    如果您還未配置傳真裝置，[傳真配置精靈]視窗將會出現。 在該視窗中您能輸入發件人（您本人）的相關設定值。
    注意
    • 如果已經登錄了傳真配置資訊，[發送傳真精靈]視窗（能在接下來的“發送傳真”中看到）將會出現，而不出現[傳真配置精靈]視窗。
  5. 輸入發件人資訊並點擊[下一步]按鈕

    注意
    • 在這裏您所配置的發件人資訊在發送傳真時將被自動加為傳真的報頭。

    將出現[傳真配置精靈（選擇發送或接收傳真的裝置）]視窗。

  6. 選擇用於傳真傳輸的裝置，啟用該裝置用於發送或接受傳真，然後點擊[下一步]按鈕

    注意
    • 如果選擇了[啟用接收]，裝置會處於待命狀態準備接受傳真，即使它並沒有在發送或接收任何傳真也是如此，因而裝置也一直保持著與無線數據機的連線（設定COM自動連線開啟時）。
      請在希望的目標和/或傳輸的頻繁次數的基礎上考慮是否選擇該選項。

    將會出現[傳真配置精靈（傳輸用戶標識（TSID）]視窗。

  7. 點擊[下一步]按鈕

    您不要更改傳輸用戶標識，這點很重要。

    將會出現[傳真配置精靈（完成傳真配置精靈）]視窗。

  8. 點擊[完成]按鈕

    傳真資訊將被登錄，並且會出現[傳真控制臺]視窗。

這樣就結束了傳真的設定過程。

相關主題： "發送傳真"和"接收傳真"


發送傳真

本節講述如何在傳真主控台發送傳真。
重要

  • 為了能夠發送傳真，必須啟動傳真服務的發送功能。
    完成配置本服務後如何更改發送和接收的設定值請參考“故障排除”的“使用行動電話”。
作業過程
  1. 雙擊控制台的[傳真]圖示

    將出現[傳真主控台]視窗。

  2. 點擊[傳真主控台]視窗的[檔案]→[發送傳真]

    將出現[發送傳真精靈（開始發送傳真精靈）]視窗。

  3. 點擊[下一步]按鈕

    將會出現[發送傳真精靈（收件人資訊）]。

  4. 輸入傳真接收方的名稱和傳真號碼，然後點擊[下一步]按鈕

    將會出現[發送傳真精靈（準備首頁）]視窗。

  5. 指定首頁模板、主題行和備註（正文文本），然後點擊[下一步]按鈕

    將會出現[發送傳真精靈（時間安排）]視窗。

  6. 如果您要立即發送傳真，選擇"現在"，然後點擊[下一步]按鈕

    將出現[發送傳真精靈（完成發送傳真精靈）]視窗。

  7. 確認終端資訊和傳輸細節，然後點擊[完成]按鈕

    軟體將自動撥號並發送傳真。

    一旦完成傳真發送，傳真監視器將恢復到待命模式。

相關主題："接收傳真"


接收傳真

本節講述連線數據機後收到傳真時該做什麼。
重要

  • 為了能夠接收傳真，必須啟動傳真服務的接收功能。
    完成配置傳真服務後如何更改發送和接收的設定值請參考“故障排除”的使用行動電話。
  • 請先確定您已經連線了數據機站，再接收傳真（如果選擇了“啟用接收”或啟動了COM自動連線，裝置將被連線到數據機）。
作業過程
  1. 傳真到達並開始接收傳真時，傳真監視器將自動開啟

    一旦完成傳真接收，傳真監視器將自動恢復到待命模式。
    注意
    • 如果您啟用了手動接收傳真，傳真到達時會出現該線路正在響鈴的訊息。

      用滑鼠點擊該訊息以接收傳真。
  2. 雙擊控制台的[傳真]圖示

    將出現[傳真主控台]視窗。

  3. 在[傳真主控台]視窗，雙擊已經到達的傳真

    將會顯示已接收傳真的圖像。

相關主題："發送傳真"


列印
本節講述如何使用Bluetooth無線技術相容印表機進行列印。
印表機功能類型
當使用Bluetooth無線技術進行列印時，配置和使用印表機的方法將隨著相應的設定檔發生變化。

設定檔 | Bluetooth設定值 | 操作
HCRP (*1) | 您必須在Bluetooth設定值中登錄印表機 | 允許您通過各種應用程式列印，就像使用普通的有線連線印表機一樣。 →"列印檔案和圖像"
SPP
OPP (*2) | 無要求 | 允許您直接列印名片資料。 →"列印名片資料"
BIP | 無要求 | 允許您直接列印圖像資料。 →"直接從數碼相機或其他裝置列印圖像"
注意
  • (*1) 多數Bluetooth無線技術相容的印表機支援HCRP。
    如果您已選擇快速模式，HCRP將被選擇作為預設設定檔。如果印表機不支援HCRP，SPP將會作為下一選擇。
  • (*2)使用OPP列印名片資料只符合名片（vCARD）標準。


列印檔案和圖像

列印檔案和圖像[HCRP] SPP

本節講述如何使用Bluetooth無線技術相容的印表機進行列印。

→設定印表機
→列印
重要

  • 請先確定電腦已經安裝了特定的印表機程式後再建立Bluetooth無線技術的連線。
  • 連線印表機時，您需要Bluetooth萬能金錀（PIN碼）。請先記錄下您的Bluetooth萬能金錀，然後開始進行設定。
設定印表機
作業過程
  1. 打開印表機

  2. 右鍵單擊系統託盤上的Bluetooth無線技術圖示並點擊[新增連線]

    注意
    • 或者，點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]，然後在打開的[Bluetooth設定值]視窗中點擊[新建連線]。

    [新增連線精靈（本精靈可為遠程裝置連線創建設定值精靈）]視窗將會出現。

  3. 確認選擇了[快速模式]，然後點擊[下一步]按鈕

    將會出現[新增連線精靈（搜尋Bluetooth裝置。 ）]視窗。

    一旦程式已完成裝置的搜尋，[新增連線精靈（裝置選擇）]視窗將會出現。

  4. 在[裝置名稱]中選擇印表機的名稱，然後點擊[下一步]按鈕

    將會出現[新增連線精靈（精靈正在搜尋遠程裝置服務，請等候）]視窗。

  5. 如果您是第一次連線印表機，請在[Bluetooth萬能金錀（PIN）]視窗輸入裝置的萬能金錀，然後點擊[確定]按鈕。

    一旦成功檢測到服務，電腦將自動連線裝置並創建HCRP埠。

    如果您還沒有安裝印表機，將會出現一個訊息提示您安裝印表機。
  6. 點擊[確定]按鈕

    將會出現[新增印表機精靈（開始新增印表機精靈）]視窗。
  7. 點擊[下一步]按鈕

    將會出現[新增印表機精靈（本地印表機或網路印表機）]視窗。
  8. 選擇“連線到這部電腦的本地印表機”，取消對“自動偵測並安裝我的隨插即用印表機”前的核取方塊的選擇，然後點擊[下一步]按鈕。

    將會出現[新增印表機精靈（選擇印表機埠）]視窗。
  9. 選擇要使用的埠，然後點擊[下一步]按鈕

    將會出現[新增印表機精靈（安裝印表機軟體）]視窗。
  10. 選擇要安裝的印表機所對應的[製造商]和[印表機]，或點擊[從碟片安裝]按鈕，然後點擊[下一步]按鈕

    請按下面視窗的指示安裝印表機。

    一旦安裝完成，會在[新增連線精靈（印表機設定值）]視窗中出現確認訊息。
  11. 點擊[下一步]按鈕

    在[Bluetooth設定值]視窗中將會出現登錄圖示。
    注意
    • 您能夠更改連線的圖示和圖示名稱。
      →"更改連線圖示名稱"
      →"更改連線圖示"
列印
嘗試從訊息板列印。
  1. 點擊[檔案]→[列印]

    將會顯示[列印]螢幕。

  2. 選擇[選擇印表機]下的無線印表機，然後點擊[列印]按鈕

    將會開始列印。
注意
  • 如果您連線的印表機使用了HCRP或SPP設定檔，一旦您從電腦上列印了檔案將來該印表機所有的Bluetooth無線技術的連線都將會被自動建立。


直接從數碼相機或其他裝置列印圖像

直接從數碼相機或其他裝置列印圖像[BIP]
如果您的印表機支援 BIP（基本圖像設定檔），無需進行任何特別的設定您就能直接將圖像發送到印表機並進行列印。

→在印表機上列印圖像檔案（使用圖示）
→在印表機上列印圖像檔案（通過滑鼠右鍵點擊）

注意
  • 下表列出了能夠直接列印的圖像的檔案類型（副檔名）。
    • 點陣圖(*.bmp)
    • JPEG檔案 (*.jpg; *.jpeg)
    • PNG (*.png)
作業過程

■在印表機上列印圖像檔案（使用圖示）
  1. 打開印表機

  2. 打開Bluetooth資訊交換器

    注意
    • 關於如何打開Bluetooth資訊交換器，請參考Bluetooth公用程式內容。

  3. 雙擊[圖片傳輸]圖示

    在[圖像傳輸]視窗中將出現一個裝置清單。

    注意
    • 如果您要使用的印表機沒有出現在清單中，請確認印表機已經打開，然後點擊[Bluetooth]→[搜尋裝置]
      將運行裝置搜尋。
  4. 將檔案拖曳到目標印表機的圖示上

    檔案會被發送到印表機。
    如果檔案成功地發送到了印表機，就會出現一條訊息，並且將列印圖像。 請點擊[確定]按鈕。

    如果傳輸沒有成功，會出現一條訊息。請點擊[確定]按鈕關閉該訊息，並且重復列印過程。

    注意
    • 如果印表機不支援BIP設定檔，將會出現一條訊息指示遠端裝置不支援服務。

■列印圖像檔案到印表機（通過右擊滑鼠）
  1. 打開印表機

  2. 右鍵單擊要發送的檔案，然後在[到Bluetooth]下點擊目標印表機。

    注意
    • 如果您要使用的印表機沒有出現在清單中，請確認裝置已經開啟，然後點擊[到Bluetooth]→[搜尋其他裝置]

      一旦檢測到該裝置，將會出現[無線檔案傳輸]視窗，選擇目標裝置，並點擊按鈕[發送]。

    將會出現一個視窗指出檔案正在被發送到印表機。
    如果檔案成功地發送到了印表機，就會出現成功發送訊息，並且將列印圖像。 請點擊[確定]按鈕。

    如果傳輸沒有成功，會出現失敗訊息。請點擊[確定]按鈕關閉該訊息，並且重復列印過程。
    注意

    • 如果印表機不支援BIP設定檔，將會出現下面的訊息。


列印名片資料

列印名片資料[OPP]
如果您的印表機支援OPP（物件推送設定檔），您就能將符合“vCard”標準的名片資料直接發送到印表機並列印。

→列印名片資料（使用圖示）
→列印名片資料（通過滑鼠右鍵點擊）

作業過程
■列印名片資料（使用圖示）
  1. 打開印表機

  2. 打開Bluetooth資訊交換器

    注意
    • 關於如何打開Bluetooth資訊交換器，請參考Bluetooth公用程式內容。

  3. 雙擊[物件推送]圖示

    在[物件推送]視窗中將出現一個裝置清單。

    這裏，圖像將被發送到目標印表機。
    注意
    • 如果您要使用的印表機沒有出現在清單中，請確認印表機已經打開，然後點擊[Bluetooth]→[裝置搜索]
      將運行裝置搜索。

  4. 將名片資料拖曳到目標印表機的圖示上

    名片會被發送到印表機。
    如果名片成功地發送到了印表機，就會出現成功訊息，並且將列印圖像。 請點擊[確定]按鈕。

    如果名片的傳輸沒有成功，會出現失敗訊息。請點擊[確定]按鈕關閉該訊息，並且重復列印過程。

←列印名片資訊（通過右擊滑鼠）
  1. 打開印表機

  2. 右鍵單擊要發送的名片資料，然後在[到Bluetooth]下點擊目標印表機。

    注意
    • 如果您要使用的印表機沒有出現在清單中，請確認裝置已經開啟，然後點擊[到Bluetooth]→[搜尋其他裝置]

      一旦檢測到該裝置，將會出現[無線檔案傳輸]視窗，選擇目標裝置，並點擊按鈕[發送]。

    名片將被發送到印表機。
    如果名片成功地發送到了印表機，就會出現成功訊息，並且將列印圖像。 請點擊[確定]按鈕。

    如果名片的傳輸沒有成功，會出現失敗訊息。請點擊[確定]按鈕關閉該訊息，並且重復列印過程。


使用立體聲耳機聽音樂

使用立體聲耳機聽音樂 【GAVDP】 【A2DP】 【AVRCP】

這部分描述了如何使用立體聲耳機來欣賞您所喜歡的音樂或存放在電腦中的其他音訊檔案。

→設定立體聲耳機
→連線立體聲耳機
→聽音樂或其他音訊檔案
→使用遠端控制功能播放音樂
→版權保護功能

設定立體聲耳機
作業過程
  1. 右鍵單擊系統託盤上的Bluetooth無線技術圖示，然後點擊[新增連線]。

    注意
    • 或者，點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]，然後在[Bluetooth設定值]視窗中點擊[新建連線]。

    [新增連線精靈（歡迎光臨新增連線精靈）]視窗將會出現。

  2. 打開立體聲耳機開關，並啟動"可發現"模式

    關於如何運行的更多資訊，請參考立體聲耳機的使用者指南。

  3. 確認選擇了[快速模式]，然後點擊[下一步]按鈕

    將會出現[新增連線精靈（搜尋Bluetooth裝置。 ）]視窗。

    一旦程式結束對裝置的搜尋，就會出現[新增連線精靈（選擇裝置）]視窗。

  4. 在清單中選擇立體聲耳機的名稱，然後點擊[下一步]按鈕

    將會出現[新增連線精靈（搜尋服務）]視窗。

    設定值被登錄，並且圖示會出現在[Bluetooth設定值]視窗中。

連線至立體聲耳機

您可以在[Bluetooth設定值]中連線已登錄的圖示至立體聲耳機。關於如何從立體聲耳機建立連線的資訊，請參考使用者手冊。

重要
  • 在立體聲耳機和電腦建立連線之前，請關閉下列音訊應用程式。
    • 音樂/視訊播放應用程式
    • 電子會議應用程式
    • 語音識別應用程式

    啟動這些應用程式中的任何一個之前，請先連線立體聲耳機。

聽音樂或其他音訊檔案
  1. 在您的電腦上播放音樂或其他音訊檔案
    重要
    • 如果您已正常連線立體聲耳機，但仍無法聽見任何聲音，請進行下列作業確認。
      點擊[控制台]→[硬體和聲音]→[聲音]，在聲音螢幕中點擊[播放]標籤。

      如果[靜音]選項已被勾選，則去除勾選此選項。 如果音量的設定為最低，請適當的進行調節。
    • 如果有其它的Bluetooth無線技術裝置正連線至您的電腦，音樂播放可能會被中斷。當您正在聽音樂時，建議僅連線立體聲耳機。
    • 如果您距離電腦較遠，或者與電腦之間有障礙物，音樂播放可能會被中斷。
    • 在相關應用程式中播放音樂或音訊時，如果您無法從立體聲耳機中聽到任何聲音，請停止正在播放的檔案，點擊[控制台]→[硬體和聲音]→[聲音]，並更改預設裝置為"TOSHIBA Bluetooth Wave"。
      如果您已經將預設裝置更改為"TOSHIBA Bluetooth Wave"，但仍然無法從立體聲耳機中聽到聲音，請重新啟動該應用程式。
    注意
    • 如果您使用Windows XP且在正常連線立體聲耳機後但仍無法聽見任何聲音時，請按下列步驟作業。
      點擊[開始]→[所有程式]→[附屬應用程式]→[娛樂]→[音量控制]。
    • 如果您使用Windows XP且在音樂/視訊播放應用程式運行時仍無法聽見任何聲音，請停止應用程式正在播放的檔案，點擊[控制台]→[聲音及音訊裝置]，並更改預設裝置為"TOSHIBA Bluetooth Wave"。如果您已經將預設裝置更改為"TOSHIBA Bluetooth Wave"，但仍然無法從立體聲耳機中聽到聲音，請重新啟動該應用程式。
  2. 聽完音樂後斷開連線
    1. 右擊電腦中[Bluetooth設定值]內的當前連線模式圖示，點擊"斷開"。
      會出現訊息來確認斷開連線。
    2. 按訊息中的說明作業後點擊 "是"。
      圖示會顯示裝置已被斷開。
    重要
    • 從電腦中斷開立體聲耳機之前，請關閉下列音訊應用程式。
      • 音樂/視訊播放應用程式
      • 電子會議應用程式
      • 語音識別應用程式

      啟動這些應用程式中的任何一個之前，請先完全斷開立體聲耳機的連線。

      關於如何終止立體聲耳機連線的資訊，請參考使用者手冊。

使用遠端控制功能播放音樂

安裝在您電腦上的音樂應用程式和視訊播放應用程式 (如："Windows Media Player 9"和"InterVideo WinDVD")可能由立體聲耳機的遠端控制按鈕/開關來作業。

遠端控制功能所使用的立體聲耳機必須符合Bluetooth無線技術AVRCP設定檔的要求。 更多資訊請參照耳機使用者指南。

您可以根據下列過程使用開關/按鈕來設定應用程式的作業。

作業過程
  1. 雙擊工作列中的Bluetooth無線技術圖示

  2. 右擊Bluetooth無線技術圖示，點擊[選項]→[其他]標籤→[AV Play部分]的[AV Player]。
    會出現[選擇AV Player]視窗。
  3. 選擇應用程式，點擊[確定]按鈕

這些功能和開關/按鈕的作業可能會根據所使用的音樂/視訊播放的應用程式以及版本的不同而有所不同。

要更改接收命令的顯示位置或不顯示此命令，則需要執行下面的過程。

作業過程
  1. 雙擊工作列上的Bluetooth無線技術圖示

  2. 右擊Bluetooth無線技術圖示，點擊[選項]→[其他]標籤→[AV Play部分]的[AV Player]。
    會出現[選擇AV Player]視窗。
  3. 在顯示接收命令位置的下拉式功能表中選擇相應的選項，然後點擊[確定]按鈕。

如果接收命令顯示了，但沒有正常工作，有時要解決此問題或許可以通過更改設定值為"不顯示"。

下面所顯示的應用程式支援此命令。 關於立體聲耳機所支援的命令，請參考耳機使用者指南。 使用"Windows Media Player 9"和"InterVideo WinDVD"某些版本的過程中可能會遇到問題。

[Windows Media Player 9]

  • 播放
  • 停止
  • 暫停
  • 下一個
  • 上一個
  • 快速前進
  • 倒帶

[InterVideo WinDVD]

  • 播放
  • 停止
  • 暫停
  • 下一章
  • 上一章
  • 快速前進
  • 快速後退
  • 向上
  • 向下
  • 向左
  • 向右
  • 選擇
  • 根功能表
  • 角度
版權保護功能

根據Bluetooth 無線技術規格中定義的SCMS-T格式支援版權保護功能。

相關主題
→"AV設定檔版權保護功能"


使用無線鍵盤

使用無線鍵盤[HID]
本節講述如何將Bluetooth無線技術相容的滑鼠連線至電腦。

設定無線鍵盤
作業過程
  1. 右鍵點擊系統託盤上的Bluetooth無線技術圖示，然後點擊[新增連線]

    注意
    • 或者，點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]，然後在打開的[Bluetooth設定值]視窗中點擊[新建連線]。

    [新增連線精靈（本裝置可為遠程裝置連線創建設定值）]視窗將會出現。

  2. 確保已選擇[快速模式]，然後點擊[下一步]按鈕

    [新增連線精靈（搜尋Bluetooth裝置。 ）]視窗將會出現。

    一旦程式已完成裝置的搜尋，[新增連線精靈（選擇裝置）]視窗將會出現。

  3. 在[裝置名稱]中選擇鍵盤的名稱，然後點擊[下一步]按鈕

    將會出現[新增連線精靈（精靈正在搜索遠程裝置服務，請等待）]視窗。
  4. 使用無線鍵盤輸入在[Bluetooth萬能金錀（PIN）]中出現的數位，然後敲擊[Enter]鍵

    一旦程式成功檢測到服務，將會自動建立到裝置的連線和登錄設定值資訊。

    設定值資訊將被登錄，並且有一個圖示會出現在[Bluetooth設定值]視窗中。

注意
  • 按下無線鍵盤上的任意鍵，然後鍵盤將自動連線到電腦上。
    如果自動連線未成功，請手動進行連線。


使用無線滑鼠

使用無線滑鼠[HID]
本節講述如何將Bluetooth無線技術相容的滑鼠連線至電腦。

設定無線滑鼠
作業過程
  1. 打開無線滑鼠，並將其設定為可通過Bluetooth連線

    關於怎樣操作滑鼠，詳情請參考指導手冊。

    注意
    • 如果您電腦的安全模式設定為“強制為連結級別的安全狀態”，那麼通常無須輸入萬能金錀的滑鼠將會需要輸入。如果您的滑鼠使用者指南中不包含任何萬能金錀的相關資訊，請諮詢您所購買的滑鼠經銷處或相關的支援中心。
  2. 右鍵點擊系統託盤上的Bluetooth無線技術圖示，然後點擊[新增連線]

    注意
    • 或者，點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]，然後在打開的[Bluetooth設定值]視窗中點擊[新建連線]。

    [新增連線精靈（本裝置可為遠程裝置連線創建設定值）]視窗將會出現。

  3. 確保已選擇[快速模式]，然後點擊[下一步]按鈕

    [新增連線精靈（搜尋Bluetooth裝置。 ）]視窗將會出現。

    一旦程式已完成裝置的搜尋，[新增連線精靈（裝置選擇）]視窗將會出現。

  4. 從[裝置名稱]中選擇滑鼠的裝置名稱，然後點擊[下一步]按鈕

    [新增連線精靈（精靈正在搜索遠程裝置服務，請等待）]視窗將會出現。

    確認裝置連線的訊息將會出現。

  5. 點擊[確定]按鈕

    設置的資訊將會被登錄，並且在[Bluetooth設置]視窗中出現一個圖示。

    注意
    • 點擊任一滑鼠按鈕或者進行其他的滑鼠作業會自動將其和電腦相連線。如果自動連線未成功，請手動進行連線。


與電腦或PDA交換檔案

與電腦或PDA交換檔案[FTP]
除了名片資料之外，您可以與已啟動Bluetooth無線技術功能的PC或PDA之間發送和接收檔案。
使用Bluetooth資訊交換器中的“檔案傳輸”交換檔案。

注意
  • 只要電腦和PDA支援FTP設定檔，即可進行相同的作業。
  • “檔案傳輸”不能用來發送和接收名片資料。 請使用“物件推送”進行此類作業。

→發送檔案至電腦或PDA（使用圖示）
→發送檔案至電腦或PDA（右鍵單擊滑鼠）
→從電腦或PDA接收檔案。

作業過程

■發送檔案至電腦或PDA（使用圖示）
  1. 打開電腦或PDA

  2. 打開Bluetooth資訊交換器

    注意
    • 關於如何打開Bluetooth資訊交換器，請參考Bluetooth公用程式內容。

  3. 雙擊[檔案傳輸]圖示

    在[檔案傳輸]視窗中將會出現裝置清單。

    注意
    • 如果需要的裝置並未出現在清單中，請確認該裝置已經打開，然後選擇[Bluetooth]→[搜尋裝置]。
      裝置搜尋將會啟動。
    • 您也可以使用“圖片傳輸”發送單個的圖片檔案。

  4. 使用滑鼠將想要發送的檔案拖放至目標的圖示上
    注意
    • 使用“檔案傳輸”，您可以發送單個檔案和整個資料夾。
  5. 確保檔案正在被發送

    檔案將被發送至電腦。
    注意
    • 當使用“檔案傳輸”發送檔案時，在目標（接收）裝置上會出現要求允許接收檔案的訊息。資訊的內容會根據安裝在目標裝置上Bluetooth無線技術軟體的不同而變化，因此請一定參照附帶的指南。

    如果檔案已成功發送，將會成功訊息。
    請點擊[確定]按鈕。

    如果傳輸不成功，將會出現失敗訊息。
    請點擊[確定]按鈕關閉訊息，並重復下列過程。

    注意
    • 已經發送的檔案將會被儲存在目標裝置的檔案傳輸共用資料夾下。
    • 而且，使用“檔案傳輸”，您可以使用檔案總管打開目標裝置上的共用資料夾，指定子資料夾，然後發送其中的檔案。

    • 你可以在[選項]→[Bluetooth資訊交換器]的設定中更改硬碟驅動器“共用資料夾”的位置。
■發送檔案至電腦或PDA（右鍵單擊滑鼠）
  1. 打開電腦或PDA

    繼續之前請確保連線已經啟用。

  2. 右鍵單擊您要發送的檔案，然後從[到Bluetooth]選擇目標。

    注意
    • 如果需要的裝置並未出現在清單中，請確認該裝置已經打開，然後選擇[到Bluetooth]→[搜尋其他裝置]。

      一旦裝置已經被偵測，將會出現[無線檔案傳輸]視窗。請選擇目標裝置，然後點擊[發送]按鈕。

  3. 確保檔案正在被發送
    注意
    • 當使用“檔案傳輸”發送檔案時，在目標（接收）裝置上會出現要求允許接收檔案的訊息。資訊的內容會根據安裝在目標裝置上Bluetooth軟體的不同而變化，因此請一定參照附帶的指南。

    如果檔案已成功發送，將會出現成功訊息。
    請點擊[確定]按鈕。

    如果傳輸不成功，將會出現失敗訊息。
    請點擊[確定]按鈕關閉訊息，然後重復下列過程。

    注意

    • 已經發送的檔案將會被儲存在目標裝置的檔案傳輸共用資料夾下。

■從電腦或PDA接收檔案

您的電腦能夠接收儲存在目標電腦或PDA的共用資料夾中的檔案。接收到的檔案將會儲存在“檔案傳輸”下的共用資料夾中。

  1. 打開電腦或PDA

    繼續之前請確保Bluetooth無線技術連線已經啟用。

  2. 打開Bluetooth資訊交換器

    注意
    • 關於如何打開Bluetooth資訊交換器，請參考Bluetooth公用程式內容。

  3. 雙擊[檔案傳輸]圖示

    在[檔案傳輸]視窗中將會出現裝置清單。

  4. 雙擊目標裝置圖示

    將會出現儲存在共用資料夾中的檔案。

  5. 右鍵單擊想要接收的檔案，然後選擇“接收檔案”。

    注意
    • 使用“檔案傳輸”，您可以發送單個檔案和整個資料夾。
      請右鍵單擊想要接收的資料夾，然後選擇“接收資料夾”。

      接收單個檔案時，應該以相同的方法執行後續的作業。

    如果檔案已成功接收，將會出現成功訊息。
    請點擊[確定]按鈕。

    如果傳輸不成功，將會出現失敗訊息。請點擊[確定]按鈕關閉訊息，並重復下列過程。

    注意

    • 接收到的檔案將被儲存在Bluetooth資訊交換器中的“檔案傳輸”下的“共用資料夾”中。

      你可以在[選項]→[Bluetooth資訊交換器]的設定中指定硬碟驅動器“共用資料夾”的位置。


發送圖片至行動電話

發送圖片至行動電話[BIP]
您可以將圖片資料發送至Bluetooth無線技術相容的行動電話。
大尺寸的圖片將自動被縮小以匹配電話顯示幕的大小。

使用Bluetooth資訊交換器中的“圖片傳輸”發送圖片。

注意
  • 行動電話必須支援BIP設定檔。
  • “圖片傳輸”可以發送和接收下列圖片檔案格式：
    • 點陣圖(*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→發送圖片至行動電話（使用圖示）
→發送圖片至行動電話（通過右鍵單擊滑鼠）

作業過程
■發送圖片至行動電話（使用圖示）
  1. 打開電腦或PDA
    繼續之前請確保Bluetooth無線技術連線已經啟用。

  2. 打開Bluetooth資訊交換器

    注意
    • 關於如何打開Bluetooth資訊交換器，請參考Bluetooth公用程式內容。

  3. 雙擊[圖片傳輸]圖示

    在[圖片傳輸]視窗中將會出現裝置清單。

    注意
    • 如果需要的裝置並未出現在清單中，請確認該裝置已經打開，然後選擇[Bluetooth]→[搜尋裝置]。
      裝置搜尋將會啟動。

  4. 將想要發送的檔案拖放至目標的圖示上

     圖片將會被發送。
    如果圖片已成功發送，將會出現成功訊息。
    請點擊[確定]按鈕。

    如果圖片傳輸不成功，將會出現失敗訊息。
    請點擊[確定]按鈕關閉訊息，並重復下列過程。

■發送圖片至行動電話（通過右鍵單擊滑鼠）

  1. 打開行動電話

    繼續之前請確保Bluetooth無線技術連線已經啟用。

  2. 右鍵單擊您要發送的檔案，然後從[到Bluetooth]中點擊目標。

    注意
    • 如果需要的裝置並未出現在清單中，請確認該裝置已經打開，然後選擇[到Bluetooth]→[搜尋其他裝置]。

      一旦裝置已經被偵測，將會出現[無線檔案傳輸]視窗。請選擇目標裝置，然後點擊[發送]按鈕。

    圖片將會被發送。
    如果圖片已成功發送，將會出現成功訊息。
    請點擊[確定]按鈕。

    如果圖片傳輸不成功，將會出現失敗訊息。
    請點擊[確定]按鈕關閉訊息，並重復下列過程。


發送圖片至電腦或PDA

發送圖片至電腦或PDA[BIP]
您可以發送圖片資料至 啟動Bluetooth無線技術功能的電腦或PDA。
使用Bluetooth資訊交換器中的“圖片傳輸”發送圖片。

注意
  • “圖片傳輸”可以發送和接收下列圖片檔案格式：
    • 點陣圖(*.bmp)
    • JPEG (*.jpg, *.jpeg)
    • PNG (*.png)

→發送圖片至電腦或PDA（使用圖示）
→發送圖片至電腦或PDA（通過右鍵單擊滑鼠）

作業過程
■發送圖片至電腦或PDA（使用圖示）
  1. 打開電腦或PDA
    繼續之前請確保Bluetooth無線技術連線已經啟用。

  2. 打開Bluetooth資訊交換器

    注意
    • 關於如何打開Bluetooth資訊交換器，請參考Bluetooth公用程式內容。

  3. 雙擊[圖片傳輸]圖示

    在[圖片傳輸]視窗中將會出現裝置清單。

    注意
    • 如果需要的裝置並未出現在清單中，請確認該裝置已經打開，然後選擇[Bluetooth]→[搜尋裝置]。
      裝置搜尋將會啟動。
  4. 將想要發送的檔案拖放至目標的圖示上

    圖片將會被發送。
    如果圖片已成功發送，將會出現成功訊息。
    請點擊[確定]按鈕。

    如果圖片傳輸不成功，將會出現失敗訊息。
    請點擊[確定]按鈕關閉訊息，並重復下列過程。
    注意
    • 已經發送的圖片將會被儲存在目標裝置的圖片傳輸資料夾下。
    • 使用Bluetooth資訊交換器的“圖片傳輸”接收到的圖片將會被儲存在“圖片傳輸”的“圖片收件箱”中。
    • 你可以在[選項]→[Bluetooth資訊交換器]的設定中更改硬碟驅動器中的“圖片收件箱”的位置。

■發送圖片至電腦或PDA（通過右鍵單擊滑鼠）

  1. 打開電腦或PDA

    繼續之前請確保Bluetooth無線技術連線已經啟用

  2. 右鍵單擊您要發送的檔案，然後從[到Bluetooth]中點擊目標。

    注意
    • 如果需要的裝置並未出現在清單中，請確認該裝置已經打開，然後選擇[到Bluetooth]→[搜尋其他裝置]。

      一旦裝置已經被偵測，將會出現[無線檔案傳輸]視窗。請選擇目標裝置，然後點擊[發送]按鈕。

    圖片將會被發送。
    如果圖片已成功發送，將會出現成功訊息。
    請點擊[確定]按鈕。

    如果圖片傳輸不成功，將會出現失敗訊息。
    請點擊[確定]按鈕關閉訊息，並重復下列過程。

    注意

    • 當您通過右鍵單擊滑鼠發送圖片時，已經發送的圖片資料將會被儲存在目標裝置的圖片傳輸共用資料夾下。使用圖示發送圖像時的情況與此相同。


與電腦或PDA交換名片資料

與電腦或PDA交換名片資料[OPP]
您可以與已啟用Bluetooth無線技術的電腦或PDA交換名片資料。
使用Bluetooth資訊交換器中的“物件推送”交換名片資料。

注意
  • “物件推送”只能發送和接收符合“vCARD”標準的名片資料類型。
    名片資料可以在Microsoft Outlook等應用程式中使用。
  • 在Microsoft Outlook和其他類似的應用程式中可以創建vCARD格式的名片資料。
    →"創建vCARD格式的名片資料"
  • 您可以直接從Microsoft Outlook中發送名片資料。
    →"從Outlook中發送名片資料"
  • 其他廠商生產的電腦或PDA必須支援OPP設定檔。

→選擇名片並發送至電腦或PDA(使用圖示)
→選擇名片並發送至電腦或PDA(通過右鍵單擊滑鼠）
→發送您的個人名片
→接收其他方的名片
→交換名片

作業過程

■選擇名片並發送至電腦或PDA(使用圖示)

在您與商業夥伴或其他聯繫人相互交換獲取的名片資料中選擇一張想要發送的名片，然後發送至其他方。

  1. 打開電腦或PDA
    繼續之前請確保Bluetooth無線技術連線已經啟用。

  2. 打開Bluetooth資訊交換器

    注意
    • 關於如何打開Bluetooth資訊交換器，請參考Bluetooth公用程式內容。

  3. 雙擊[物件推送]圖示

    在[物件推送]視窗中將會出現裝置清單。

    注意
    • 如果需要的裝置並未出現在清單中，請確認該裝置已經打開，然後選擇[Bluetooth]→[搜尋裝置]。
      裝置搜尋將會啟動。
  4. 使用滑鼠將想要發送的名片拖放至目標的圖示上

    名片將會被發送。

    注意
    • 當您發送名片時，在另一方（例如在接收方)的裝置上會出現要求同意接收名片的訊息。訊息的內容會根據安裝在目標裝置上Bluetooth軟體的不同而變化，因此請一定參照附帶的指南。

    如果名片已成功發送，將會出現成功訊息。
    請點擊[確定]按鈕。

    如果名片傳輸不成功，將會出現失敗訊息。
    請點擊[確定]按鈕關閉訊息，並重復下列過程。

    備註
    • 已經發送的資料將會被儲存在目標裝置的名片交換資料夾下。
    • 您可以配置相關聯的應用程式（如Microsoft Outlook）使其在您收到名片時能夠自動打開查看名片的細節。

      你可以在[選項]→[Bluetooth資訊交換器]的設定中配置是否讓該程式自動啟動。

■選擇名片並發送至電腦或PDA(通過右擊滑鼠)

  1. 打開電腦或PDA

    繼續之前請確保Bluetooth無線技術連線已經啟用。

  2. 右鍵單擊您要發送的名片，然後從[到Bluetooth]中點擊目標。

    注意
    • 如果需要的裝置並未出現在清單中，請確認該裝置已經打開，然後選擇[到Bluetooth]→[搜尋其他裝置]。

      一旦裝置已經被偵測，將會出現[無線檔案傳輸]視窗。請選擇目標裝置，然後點擊[發送]按鈕。

    名片將會被發送。

    注意

    • 當您發送名片時，在另一方（例如在接收方)的裝置上會出現要求同意接收檔案的訊息。訊息的內容會根據安裝在目標裝置上軟體的不同而變化，因此請一定參照附帶的指南。

    如果名片已成功發送，將會出現成功訊息。
    請點擊[確定]按鈕。

    如果名片傳輸不成功，將會出現失敗訊息。
    請點擊[確定]按鈕關閉訊息，並重復下列過程。

    注意

    • 已經發送的資料將會被儲存在目標裝置的名片交換資料夾下。

←發送您的個人名片

您可以準備一張標有您的名字和其他細節如您的公司和電話號碼的名片，然後發送至另一方。

注意
  • 請預先在[選項]→[Bluetooth資訊交換器]的設定中配置您的名片中將要使用的資料。
  • 您只能擁有一張登錄為個人使用並能用於發送的名片。
  1. 打開電腦或PDA
    繼續之前請確保Bluetooth無線技術連線已經啟用

  2. 打開Bluetooth資訊交換器

    注意
    • 關於如何打開Bluetooth資訊交換器，請參考Bluetooth公用程式內容。

  3. 雙擊[物件推送]圖示

    在[物件推送]視窗中將會出現裝置清單。

    注意
    • 如果需要的裝置並未出現在清單中，請確認該裝置已經打開，然後選擇[Bluetooth]→[搜尋裝置]。
      裝置搜尋將會啟動。

  4. 右鍵單擊目標圖示，然後點擊[發送名片至]

    名片將會被發送。

    注意
    • 當您發送名片時，在另一方（例如在接收方)的裝置上會出現要求同意接收檔案的訊息。訊息的內容會根據安裝在目標裝置上軟體的不同而變化，因此請一定參照附帶的指南。

    • 已經發送的名片將會儲存在目標方的收件箱中。

    如果您的名片已成功發送，將會出現成功訊息。
    請點擊[確定]按鈕。

    如果名片傳輸不成功，將會出現失敗訊息。請點擊[確定]按鈕關閉訊息，並重復下列過程。

    注意
    • 已經發送的資料將會被儲存在目標裝置的名片交換資料夾下。

■從另一方獲取名片

您可以使用您的電腦從其他方獲得名片。

  1. 打開電腦或PDA

    繼續之前請確保Bluetooth無線技術連線已經啟用

  2. 打開Bluetooth資訊交換器

    注意
    • 關於如何打開Bluetooth資訊交換器，請參考Bluetooth公用程式內容。

  3. 雙擊[物件推送]圖示

    在[物件推送]視窗中將會出現裝置清單。

    注意
    • 如果需要的裝置並未出現在清單中，請確認該裝置已經打開，然後選擇[Bluetooth]→[搜尋裝置]。
      裝置搜尋將會啟動。

  4. 右鍵單擊您想要獲取名片方的圖示，然後點擊[接收伙伴名片]
    名片將會被發送。

    注意
    • 當您獲取名片時，在另一方（例如在發送方)的裝置上會出現要求同意發送檔案的訊息。資訊的內容會根據安裝在目標裝置上軟體的不同而變化，因此請一定參照附帶的指南。

    如果名片已成功接收，將會出現成功訊息。
    請點擊[確定]按鈕。

    如果名片接收不成功，將會出現失敗訊息。
    請點擊[確定]按鈕關閉訊息，並重復下列過程。

    注意
    • 已經接收的名片資料將儲存在“物件推送”的收件箱中。
      你可以在[選項]→[Bluetooth資訊交換器]的設定中設置硬碟驅動器中收件箱的位置。

←交換名片

和另一方同時交換名片。

  1. 打開電腦或PDA

    繼續之前請確保Bluetooth無線技術連線已經啟用。

  2. 打開Bluetooth資訊交換器

    注意
    • 關於如何打開Bluetooth資訊交換器，請參考Bluetooth公用程式內容。

  3. 雙擊[物件推送]圖示

    在[物件推送]視窗中將會出現裝置清單。

    注意
    • 如果需要的裝置並未出現在清單中，請確認該裝置已經打開，然後選擇[Bluetooth]→[搜尋裝置]。
      裝置搜尋將會啟動。

  4. 右鍵單擊您想要與之交換名片一方的圖示，然後點擊[物件推送]

    執行“交換名片”指令的一方的名片將會被首先發送。

    注意
    • 當您發送名片時，在另一方（例如在接收方)的裝置上會出現要求同意接收檔案的訊息。資訊的內容會根據安裝在目標裝置上軟體的不同而變化，因此請一定參照附帶的指南。

    如果名片成功發送，將會出現確認訊息。

    注意
    • 已經發送的名片將會儲存在目標方的收件箱中。

    一旦您的名片已完成發送，程式將開始接收另一方的名片。
    注意

    • 當名片將要被接收時，在另一方的裝置上會出現一條訊息。
      如果您同意發送名片，請點擊[是]按鈕。

    如果名片成功接收，將會出現確認訊息。

    注意
    • 已經接收的名片將儲存在“物件推送”的“收件箱”中。
      你可以在[選項]→[Bluetooth資訊交換器]的設定中設置硬碟驅動器中收件箱的位置。


使用Bluetooth 相容的相機

使用Bluetooth無線技術相容的相機[BIP]
將一部Bluetooth無線技術相容的數碼相機連線至您的電腦，您可以通過電腦操作相機的快門，並且可以將所拍的照片傳送至電腦。

→連線相機
→拍照
→查看儲存在您的電腦上的圖片。

連接相機

使用Bluetooth公用程式的“遠程相機”工具將相機與您的電腦相連線。

作業過程
  1. 點擊[開始]→[所有程式]→[Bluetooth]→[遠程相機]
    注意
    • 在Windows 2000中，點擊[開始]→[程式]→[Bluetooth]→[遠程相機]。

    出現[遠程相機]視窗。
  2. 打開相機，設置為可通過Bluetooth無線技術連線
    注意
    • 不同的相機操作方法也不同，取決於製造商和使用的型號。關於如何操作您的相機，更多詳情請參考指導手冊。
  3. 點擊[相機搜尋...]按鈕

    相機被偵測到並且顯示出圖示。

  4. 右鍵點擊相機圖示，並選擇[連線]

    相機將被連線，相機中的圖像顯示在螢幕上。

拍照

將滑鼠指標放置在螢幕的圖像上，相機的作業視窗將會出現。
您可以在這個視窗中操作相機。

作業過程

■拍攝單張照片

  1. 點擊作業視窗中的 [image] 按鈕。
    拍攝單張圖片並發送至電腦。

■拍攝多張連續的照片
  1. 點擊作業視窗中的 [image] 按鈕
    將會拍攝連續的圖片並發送至電腦。

    注意
    • 當相機已連線至電腦時，遠程相機的快門不能被操作。
    • 連續圖片的數量可在2至16張之間任意設定
      1. 在[遠程相機]視窗中，點擊[Bluetooth]→[內容]→[連續的影像設定值]

        [更改連續圖像的數量]對話方塊將會出現

      2. 點擊 [<][>] 按鈕選擇將要拍攝的連續圖像的數目
    重要
    • 圖像不僅被發送至電腦，而且會被存儲在相機的內置記憶體中。
      當您拍攝大量照片時，請注意保持足夠的記憶體空間。
    • 高解析度圖片通常檔案尺寸較大，而且需要花費一定的時間傳送至電腦。
查看儲存在您的電腦上的圖片

在初始設置過程中，在“我的文件”下的“Bluetooth”資料夾中將創建一個“遠程相機”資料夾。其中會創建一個和相機名稱相同的資料夾，圖片將儲存在這個資料夾內。
在[遠程相機]視窗中點擊[檔案總管]按鈕顯示儲存圖片的資料夾。

注意
  • 在Windows XP中，在“我的文件”下的“Bluetooth”資料夾中將創建一個“遠程相機”資料夾。


使用ActiveSync同步資訊

使用ActiveSync同步資訊[SPP]
本節介紹如何將您的PDA上的資訊（日曆，聯繫人，收件箱等）與您使用的電腦同步 Microsoft ActiveSync.
通過Bluetooth無線技術而不是標準纜線進行連線，您可以一直同步資料，省卻必須連線纜線的麻煩。

→使用ActiveSync連線
→建立ActiveSync與PDA的夥伴關係
→結束ActiveSync連線
→取消夥伴關係

重要
  • 請使用ActiveSync v.3.7或更高版本。在您通過Bluetooth無線技術連線之前，請使用USB或紅外連線建立裝置之間的夥伴關係。
  • 關於怎樣使用該應用軟體，請參考ActiveSync幫助檔案或其他手冊。
  • 在電腦上必須同時安裝Microsoft Outlook 2002或其他計劃管理工具。
  • 描述了在Windows 2000和Windows XP下的相關作業步驟。
使用ActiveSync連線

為了建立連線，電腦和PDA必須按順序進行設定。

■準備電腦

作業過程
  1. 在電腦上點擊[開始]→[所有程式]→[Microsoft ActiveSync]

    出現ActiveSync初始設定視窗。
    下面的說明表示和其他裝置之間未建立ActiveSync連線。

  2. 點擊[檔案]→[連線設定]

    出現[連線設定值]視窗。

  3. 選擇[允許序列線或紅外線連線至此COM埠]核取方塊，然後選擇“COM7”。

    注意
    • 在標準設定中，此埠配置為“COM7”（參考下文“準備PDA”中的第三步和第四步）。使用不同的埠時，請同樣更改所選擇的埠號。

■準備PDA

作業過程
  1. 點擊視窗右下側的Bluetooth無線技術圖示

    重要
    • 上圖展示的是PDA作業視窗的例子。
      連線過程可能不相同，取決於製造商和您使用的PDA的型號。詳細資訊請參考產品指導手冊。

    將會打開[Bluetooth設定值]視窗。
    如果Bluetooth無線技術裝置還未登錄，將會顯示“連線未登錄”訊息。

    請點擊[確定]關閉該訊息。

  2. 雙擊[工具]→[搜尋週邊部件]

    應用程式搜尋附近的裝置。

  3. 點擊並按住目標電腦的圖示，然後選擇[更新服務]

    執行服務搜尋，接著如下面視窗中所示，將會出現服務名稱及其連線狀態的清單。

  4. 點擊並按住服務名稱清單中的“COM7”,然後選擇“登錄ActiveSync”。

  5. 點擊確認訊息視窗中的[確定]

    初始化ActiveSyn連線。
建立ActiveSync與PDA的夥伴關係

一旦已經成功建立與PDA的連線，電腦中的ActiveSync應用程式將自動開始與PDA建立夥伴關係的過程。
通過執行此設定過程，您的電腦和PDA的資料同步將被開啟。

作業過程
  1. 在[新夥伴關係（建立夥伴關係）]視窗，選擇“標準合作關係”，然後點擊[下一步]按鈕

    出現[新夥伴關係（指定資料同步方式）]視窗。

  2. 選擇“與此桌上電腦同步”，然後點擊[下一步]按鈕

    出現[新夥伴關係（選擇同步設定值）]視窗。

  3. 選擇您的電腦和PDA將要同步的資訊類型，然後點擊[下一步]按鈕

    出現[新夥伴關係（完成設定）]視窗。

  4. 點擊[完成]按鈕

    當您按下[完成]按鈕時，ActiveSync將開始同步您的資訊。

    [確認更改]

                        ↓
                    （同步過程）
                        ↓

    [同步完畢]

    在ActiveSync連線啟動狀態下，無論何時電腦或PDA的資訊發生變化，同步都將會執行。

    一旦夥伴關係已建立，以後每次當您啟動您的電腦（和PDA）時，Bluetooth無線技術連線將會被打開並且ActiveSync將會同步您的資訊。
完成ActiveSync連線

如果您想要手動中止ActiveSync連線，請按照下列過程在您的PDA上作業。

作業過程
  1. 點擊並按住[Bluetooth設定值]視窗中的“COM7”，並選擇[ActiveSync釋放]

取消夥伴關係

如果您想要取消您的電腦和PDA之間的夥伴關係，請按照下列過程在電腦的ActiveSync視窗中作業。

作業過程
  1. 點擊[檔案]→“刪除合作關係”

    當出現確認訊息時，點擊[是]按鈕。
    注意
    • 如果您想要再次創建ActiveSync連線，您必須重復上述過程重新建立夥伴關係。


使用耳機/免提通訊

使用耳機/免提通訊[HSP]/[HFP]
本節介紹如何使用與Bluetooth無線技術相容的無線耳機/免提通過Microsoft Netmeeting或其他軟體進行通訊(聊天)。

→登錄頭戴式耳機/免提
→建立與頭戴式耳機/免提的連線
→斷開與頭戴式耳機/免提的連線

登錄頭戴式耳機/免提
作業過程
  1. 右鍵點擊系統託盤上的Bluetooth無線技術圖示，然後點擊[新增連線精靈]

    注意
    • 或者，您可以點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]，然後在打開的[Bluetooth設定值]視窗中點擊[新建連線]。

    [新增連線精靈（歡迎來到新增連線精靈）]視窗將會出現。

  2. 打開耳機/免提電源

    打開耳機/免提後，請將其設定為啟用連線模式。
    重要
    • 耳機/免提的操作方法可能不相同，取決於製造商和型號。
      關於怎樣作業，請諮詢您的使用者手冊。
  3. 確保已選擇[快速模式]，然後點擊[下一步]按鈕

    [新增連線精靈（搜尋Bluetooth裝置。 ）]視窗將會出現。

    一旦完成裝置搜尋，[新增連線精靈（選擇裝置）]視窗將會出現。

    4. 重要
    • 如果不能在“快速模式”中設定此裝置，請使用“自訂模式”。
  4. 從清單中選擇耳機/免提裝置的名稱，然後點擊[下一步]按鈕

  5. 耳機應答

    如果裝置已經被正確檢測到，螢幕將會指示耳機正在被呼叫，並且耳機中會發出相應的聲音。

    請按下耳機開關。
    重要
    • 耳機的操作方法可能不相同，取決於製造商和型號。
      關於怎樣作業，請諮詢您的使用者手冊。

    出現[新增連線精靈(配置（連線話音回路）)]視窗，並且將會執行裝置配置。

    注意
    • 如果您是第一次連線耳機，或者未曾登錄過其他的音頻裝置（如TOSHIBA語音識別器），將會出現下面的[發現新硬體精靈]視窗，在其中您可以進行驅動程式的安裝。

      如果已經登錄過音頻裝置（也就是說，驅動已經被安裝），您可以繼續進行第九步而不必安裝驅動。
    • 此過程不適用於免提。
  6. 點擊[下一步]按鈕

    [安裝硬體]視窗將會出現。

  7. 點擊[總是繼續]按鈕

    自動出現下列視窗。 您可以忽略並點擊[總是繼續]按鈕。

    [新增連線精靈（完成發現新硬體精靈）]視窗將會出現，這是安裝精靈的最後一個視窗。

  8. 點擊[完成]按鈕

    一旦驅動安裝完成， 配置的資訊將會被登錄，並且在[Bluetooth設定值]視窗中顯示一個圖示。

建立與耳機/免提的連線

您可以通過圖示與在[Bluetooth設定值]中已經登錄耳機/免提建立連線。

重要
  • 在建立與耳機/免提的連線之前，請檢查您是否已經打開耳機電源，並且是否已經啟用Bluetooth無線技術連線。
    • 在將耳機/免提連線至您的電腦之前，請確保下列與音頻相關的應用程式已經被關閉。
    • Windows Media Player，BeatJam，InterVideo WinDVD和其他音樂/音頻播放軟體
    • Windows Messenger和其他電子會議軟體
    如果您需要使用這些應用程式，在打開之前請中止耳機/免提的連線。
作業過程
  1. 右鍵點擊耳機/免提圖示，然後點擊[連線]。

  2. 耳機應答

    螢幕將會指示耳機正在被呼叫，並且耳機中會發出相應的聲音。
    請按下耳機開關。

    如果已正確建立連線，圖示的樣子將變成指示已經連線的狀態。
    注意
    • 此過程不適用於免提。

    您可以立即打開會議或語音識別軟體使用耳機。
    斷開與耳機/免提的連線

    請按照下列步驟斷開與耳機/免提的連線。

    作業過程
    1. 右鍵單擊[Bluetooth設定值]視窗中的耳機/免提圖示，然後點擊[斷開連線]。

      出現要求您對斷開確認的訊息。 點擊[是]按鈕。
      [Bluetooth設定值]視窗中的圖示將會如下顯示，表明裝置已經被斷開。


對其他使用者隱藏裝置
出於安全的目的，您可能不希望您的裝置被其他使用者偵測。 實現此要求的過程如下。
作業過程
  1. 右鍵單擊系統託盤上的Bluetooth無線技術圖示，並點擊[選項]並選擇[安全]標籤

    [Bluetooth安全級別]視窗將會出現。

  2. 在[安全]標籤中的[Bluetooth安全級別]內選擇[自定義級別]

  3. 在[安全性設定值]內選中模式內[非可發現]
    4. 現在即使有其他使用者搜尋別的裝置，您的裝置將不會被測到。
注意
  • 即使您已經啟用非可發現模式，其他裝置仍然可以和您的裝置建立連線。
    如果您希望拒絕來自其他裝置的連線，請啟用“連線被拒絕”。

相關主題： "Bluetooth管理員"


對您的傳輸內容加密
由於Bluetooth無線技術通訊是以無線方式工作，所以總是存在第三方中途截取您的傳輸內容的可能性。
您可以使用加密措施對內容進行處理，使得任何設法截獲資料的人員無法破譯。
重要
  • 對您的傳輸資料加密不能完全保證其安全性。 因此，請意識到對使用者來說資料傳輸存在風險因素。
作業過程
  1. 右鍵單擊系統託盤上的Bluetooth無線技術圖示，並點擊[選項]選擇[安全]標籤。

    [Bluetooth安全級別]視窗將會出現。

  2. 在[安全]標簽的[Bluetooth安全級別]中選擇[自定義級別]。
  3. 在[安全性設定值]中[強制為連結級別的安全狀態]內,勾選[強制為連接級別的安全狀態﹝驗證和加密﹞]

    4. 您的裝置將被其他使用者加密，即使是在他們與其他裝置相連線的時候。
注意
  • 一旦您已配置安全模式，當您第一次和其他裝置進行連線時會出現視窗提示您輸入Bluetooth萬能金錀[PIN碼]。
    輸入萬能金錀後，點擊[確定]按鈕。

  • 一旦您連線裝置的次數已經超過兩次，輸入萬能金錀的視窗將不會再出現。

    相關主題： "Bluetooth管理員"


更改預設連線
“預設連線”是指撥號連線，任何時候當連線至網際網路時均可以使用。
如果已經登錄多個連線，您可以按照下列過程更改預設連線。
作業過程
  1. 啟動Internet Explorer

  2. 點擊[工具]→[網際網路選項...]

    [網際網路選項]視窗將會出現。

  3. 點擊[連線]標簽

    在[網際網路選項]視窗中，預設設定為“直接連線”，並且“永遠不撥號連線”已被選擇。
    更改設定值，使得您在連線至網際網路時，會一直撥號“其他連線”。

  4. 選擇“始終撥預設連線”

  5. 點擊“其他連線”,並點擊[設定預設值]按鈕

    “其他連線”已被更改為預設連線。
注意
  • 或者，如果您希望從公司或其他環境的區域網路中訪問網際網路，但是已經創建有撥號配置而且不希望撥號自動進行時，請選擇“從不進行撥號連線”。
  • 通過區域網路連線網際網路時，您必須在[區域網路設定(L)...]中輸入相應的區域網路設定值


從Outlook中發送名片

從Outlook中發送名片資料
本節介紹怎樣使用Microsoft Outlook以無線方式發送名片資料
注意
  • 下面的解釋基於使用Microsoft Outlook 2002或更高版本時的作業實例。使用本軟體的其他版本可能會有些許不同。
發送名片資料

您可以直接從Outlook中的“聯繫人”視窗發送名片資料。

作業過程
  1. 啟動Microsoft Outlook，並打開[連絡人]視窗

  2. 雙擊您要將他的資訊作為名片發送的連絡人
    您所選擇的連絡人的資訊將會出現。
  3. 點擊工具欄上的[到Bluetooth]

     將出現[裝置清單]視窗。
    注意
    • 如果工具欄上沒有出現[到Bluetooth]按鈕，請參考下面的“在Outlook中作為增益集安裝名片資料發送功能”並更改相應的設定值。

  4. 選擇名片資料的目標位置，然後點擊[確定]按鈕
    注意
    • 如果您在清單中不能找到目標裝置，請點擊[搜尋裝置]按鈕進行搜尋。

    名片將會被發送。
    如果名片已成功發送，將會出現成功訊息。

    注意
    • 如果傳輸未成功，請檢查目標裝置的運行狀態（電源狀態，安全設置等），然後嘗試再次發送資料。

←在Outlook中作為“增益集”安裝名片發送功能。

您可以在Outlook中作為“增益集”安裝Bluetooth 公用程式的一個功能，使您能夠通過Outlook工具欄發送名片資料。
作業過程

  1. 用管理員權限啟動Outlook

     從快速啟動中右擊[Outlook]圖示，並點擊[以管理員權限運行......]
    當出現使用者帳戶控制對話方塊時，點擊[繼續]。

    如果在非管理員權限運行，請退出應用程式。

  2. 在Outlook中點擊[工具]->[選項]

     將出現[選項]對話方塊。

  3. 選擇[其他]標簽，然後在[一般]功能表下點擊[進階選項...]按鈕

     將出現[進階選項]對話方塊。

  4. 點擊[COM增益集...]按鈕

    將出現[COM增益集]對話方塊。

  5. 點擊[新增...]按鈕

    將出現[新增增益集]對話方塊。

  6. 選擇“TosBTAddin.dll”，然後點擊[確定]按鈕
    注意
    • "TosBTAddin.dll"檔案位於硬碟中的以下位址。
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack\LANG\CHT
  7. 退出Outlook，然後正常重啟（例如，不以管理員權限啟動）

    這樣就結束了增益集的設定過程。

作業過程（Windows XP和Windows 2000）
  1. 在Outlook中點擊[工具]-[選項...]

     將出現[選項]對話方塊。

  2. 選擇[其他]標簽，然後點擊“一般”標簽中的[進階選項...]按鈕

     將出現[進階選項]對話方塊。

  3. 點擊[COM增益集...]按鈕

    將出現[COM增益集]對話方塊。

  4. 點擊[新增...]按鈕

    將出現[新增增益集]對話方塊。

  5. 選擇“TosBTAddin.dll”，然後點擊[確定]按鈕
    注意
    • "TosBTAddin.dll"檔案位於硬碟中的以下位址。
      C:\Program Files\Toshiba\Bluetooth Toshiba Stack
  6. 確保“發送至Blutooth”已經新增至清單中並且已經被勾選，然後點擊[確定]按鈕。

    這樣就結束了增益集的設定過程。


手動創建虛擬Bluetooth COM埠
為了使電腦和Bluetooth無線技術裝置連線並進行通訊，Bluetooth公用程式將為各個裝置之間交換的資料創建閘道。閘道就是“埠”（或“虛擬COM埠”）。

由於每個裝置都將分配一個虛擬COM埠，所以即使使用多個裝置時，也可以實現無故障通訊。

當您使用Bluetooth公用程式時，配置時虛擬COM埠將會自動創建；然而如果必要的話，可以手動創建虛擬COM埠。
注意
  • 為了您能夠使用Bluetooth本地COM埠，必須啟用Bluetooth管理員。
用戶端和伺服器
當進行Bluetooth無線技術通訊時，各個裝置之間總是存在“用戶端/伺服器”的關係。“用戶端”是指向其他裝置發送某種請求的裝置，而“伺服器”是指提供接收來自其他裝置的此類請求的服務的裝置。

舉例來說，當電腦向無線印表機發出列印命令時，電腦的功能就相當於用戶端，而印表機相當於伺服器。
當PDA或其他裝置企圖通過傳輸協定接收存在於電腦上的檔案時，電腦的功能就相當於伺服器，而PDA相當於用戶端。

用戶端和伺服器均可創建虛擬Bluetooth COM埠。
  • 用戶端的Bluetooth虛擬COM埠
    當您的裝置為用戶端並且向其他裝置發送請求時使用的虛擬COM埠。

  • 伺服器的Bluetooth虛擬COM埠
    當您的裝置為伺服器並且從其他裝置接收請求時使用的虛擬COM埠。
創建虛擬COM埠
按照下列過程創建Bluetooth虛擬COM埠。
作業過程
  1. 選擇[開始]->[控制台]，並雙擊[硬體和聲音]圖示

    將出現[印表機和其他硬體]視窗。

    2. 注意
    • 如果控制台是以傳統檢視顯示且您運行的是Windows 2000，請從步驟2開始設定。
    • 如果您運行的是Windows XP，請雙擊[印表機和其他硬體]圖示。
  2. 雙擊[Bluetooth本地COM]圖示

    Bluetooth本地COM主視窗將會出現。
    注意
    • 即使在控制台傳統檢視中，請點擊[Bluetooth本地COM]圖示。
    • 在Windows2000中不存在這樣的視圖格式差別。
  3. 點擊[新增...]按鈕

    出現[Bluetooth本地COM設定精靈]視窗，在其中您可以創建虛擬COM埠。

    為伺服器或用戶端創建虛擬COM埠首先從這個視窗開始。

    →為用戶端創建Bluetooth虛擬COM埠
    →為伺服器創建Bluetooth虛擬COM埠
刪除虛擬COM埠
當虛擬COM埠不再需要時，請按下列過程刪除。
注意
  • 您只能刪除Bluetooth本地COM公用程式創建的虛擬COM埠。
  1. 在[Bluetooth本地COM]視窗中選擇您希望刪除的埠，然後點擊[刪除]按鈕

    出現訊息要求您確認刪除埠。

  2. 點擊[是]按鈕

    埠將被刪除。

  3. 點擊[確定]按鈕


可選內容

本節介紹可選內容視窗中每個標簽的設定值類別。

注意

下面描述區域的內容是對類別的解釋說明，與螢幕上所顯示的訊息不同。

[一般]標簽

類別

描述

裝置名稱

顯示您的裝置名稱。（可以更改）

裝置位址

顯示您的裝置位址。（不可更改）

裝置類別

設定顯示您的裝置型號為桌上型電腦或者膝上型電腦。（可以更改）

詳細資訊

顯示您裝置的詳細資訊。（不可更改）

托盤圖示

您可以為Bluetooth管理員選擇兩種類型的圖示。 選中“隱藏”時，該圖示將不再顯示。 如果您需要通過圖示來檢查連接狀態，則取消“隱藏”設定。 （可以更改）

Bluetooth無線電電源

顯示Bluetooth電源狀態。如果內嵌Bluetooth模組被使用，其電源可以被控制。

啟用服務

Bluetooth資訊交換器服務 | 勾選方塊啟用(伺服器)功能來允許使用Bluetooth資訊交換器從遠端裝置傳送檔案，圖片以及名片。
PAN網路服務 | 勾選方塊啟用一個(伺服器)功能允許使用PAN網路服務從一個遠端裝置對網路進行作業。
啟用DHCP服務 | 勾選此選項啟用與PAN服務功能一起的HDCP服務。僅在PAN網路服務啟用時才能啟用此設定。
Bluetooth COM埠服務 | 勾選方塊啟用一個(伺服器)功能允許使用序列埠服務從一個遠端區域對COM服務進行作業。
AV遠端控制服務 | 勾選方塊啟用一個(伺服器)功能允許使用PAN網路服務從一個遠端裝置對網路進行作業。

注意

預設裝置名稱是您的電腦名稱。裝置位址為每個模組設定。

請選擇您正在使用的機型的型號。這可能用於區分目標裝置（例如，作為一個裝置圖示顯示）。

[安全]標簽

在滑桿中設定安全設定值。 高，中，標準，低和自定義（能夠分別設定）均可用於設定安全級別。 同樣可以刪除認證資訊（鏈結關鍵字）

Bluetooth無線技術安全級別

類別

描述

滑桿

在滑桿中設定安全級別。 高，中，標準，低和自定義（能夠分別設定）均可用於設定安全級別。

檔案傳輸密碼

使用檔案傳輸協定(FTP)時，您可以為檔案傳輸設定密碼。

級別自定義

為自定義的安全級別設定個別設定值。 當組合在一起使用時除了高，中，標準和低安全級別外，此處還設定個別設定值。

每個模式的設定值

非可發現

連接被拒絕

拒絕新驗證

強制為連接級別的安全狀態（驗證和加密）

Bluetooth資訊交換器安全級別設定值
(回復接收檔案時，顯示確認訊息視窗)

在檔案傳輸中使用密碼(FTP)

通過檔案傳輸設定檔(FTP)接收時，顯示確認信息

通過對象推送設定檔(OPP)接收時，顯示確認信息

通過圖片傳輸設定檔(BIP)接收時，顯示確認信息

相關主題
→ “Bluetooth資訊交換器之[服務安全]”

注意

您同樣可以在確認訊息中設定目錄來保存接收到的檔案。所更改的目錄將被啟用。

服務級別安全

檔案傳輸 (FTP) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

物件推送 (OPP) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

圖片傳輸 (BIP) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

序列埠 (SPP) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

耳機/免提(HSP/HFP) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

個人區域網路 (PAN) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

滑鼠 (HID) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

音訊 (A2DP) 的安全性設定

執行驗證和加密（伺服器）

執行驗證和加密（用戶端）

音訊遙控 (AVRCP) 的安全性設定

執行驗證和加密（伺服器）

印表機 (HCRP) 的安全性設定

執行驗證和加密（用戶端）

注意

在服務級別安全中，資料加密可以應用於每個類別。

預設

返回Bluetooth安全級別至預設值。

刪除配對裝置資訊
類別 | 描述
查看配對裝置和刪除 | 刪除個別已被認證過的目標裝置的認證資訊。
刪除所有 | 一次刪除所有已被認證過的目標裝置的認證資訊。

[Bluetooth資訊交換器] 標籤

顯示或更改在Bluetooth資訊交換器中所使用的設定值。

類別 | 描述
Bluetooth資訊交換器位置 | 您可以選擇桌上型電腦或者膝上型電腦來顯示Bluetooth資訊交換器圖示。 選中我的網路時，捷徑即可作為選項放置在桌面上。
最近的Bluetooth裝置列表 | 右鍵單擊檔案或資料夾清除在檔案傳輸過程中所顯示的發送裝置紀錄檔。
設定值 | 顯示或更改在Bluetooth資訊交換器中所使用的設定值。 -[檔案傳輸]標籤 -[物件推送]標籤 -[圖片傳輸]標籤 -[關聯]標籤 -[慣用設定檔]標籤 -[顯示篩選]標簽

[其他]標籤

執行COM自動連接，AV播放器和版權保護的設定值

COM自動連線設定值
類別 | 描述
設定值 | 顯示該埠的名稱和相關連接名稱。您可以選擇自動設定COM埠。

AV播放器選擇

類別

描述

設定值

(選擇AV播放器)

類別 | 描述
音樂檔案播放 | 在音樂播放中選擇使用的程式..
CD音訊播放 | 在CD音訊中選擇使用的程式。
DVD播放 | 在DVD播放中選擇使用的程式。
CD/DVD光碟機 | CD/DVD中所使用的驅動裝置名稱
核取方塊[ ] | 不管光碟機內是否有光碟，音樂檔案都會被優先播放

設定值

(顯示接收指令的設定值)

類別 | 描述
顯示位置 | 您可以在桌面上設定位置來顯示播放或暫停指令。

返回至預設

所有參數還原到預設值

AV設定檔版權保護設定值

描述

依據本區域的訊息，AV設定檔中支援SCMS-T 格式作為版權保護。
[診斷]標籤

該標籤內有許多診斷功能。選擇所需要的一個適合的功能。這些功能僅出於維護目的。


Bluetooth設定值
本節詳細介紹[Bluetooth設定值]視窗。
主視窗

功能表

■[Bluetooth]功能表

類別 | 描述
新增連線 | 打開[新增連線精靈]視窗，然後搜尋新裝置。
連線 | 連線至所選的裝置。
斷開連線 | 從所選的裝置斷開。
詳情 | 顯示所選裝置的詳細資訊。
刪除 | 刪除所選的裝置。
創建桌面捷徑 | 在桌面上為所選裝置創建捷徑圖示。
重新命名 | 為您所選裝置更改裝置名稱。
更改圖示 | 為您所選裝置更改裝置圖示。
選項 | 打開[選項]視窗您可以設定可選內容。
退出 | 關閉[Bluetooth設定值]視窗。

■[檢視]功能表

類別 | 描述
大圖示 | 更改圖示在裝置上顯示的方式。
小圖示
清單
詳細資訊

■[說明]功能表

類別 | 描述
說明 | 打開Bluetooth 公用程式使用者指南。
關於 | 顯示Bluetooth設定值程式的版本資訊。
裝置清單

顯示[Bluetooth設定值]中登錄的裝置的清單。

功能按鈕
類別 | 描述
新建連線 | 打開[新增連線精靈]視窗。
詳細資訊... | 顯示所選的裝置的詳細資訊。
刪除 | 刪除所選的裝置。


一鍵連線Bluetooth 裝置

一鍵連線Bluetooth無線技術裝置

創建捷徑

如果您在電腦桌面上創建一個捷徑圖示，您就能不必打開Bluetooth設定值視窗而用Bluetooth設定建立與已登錄裝置的連線。

作業過程

  1. 右鍵單擊系統託盤上的Bluetooth無線技術圖示並點擊[Bluetooth設定值]

    注意
    • 同樣，您也能點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]。

    然後將出現[Bluetooth設定值]螢幕，在該螢幕中您能創建一個捷徑。

  2. 右鍵單擊目標裝置圖示，並且點擊[創建桌面捷徑]

    在桌面上將出現一個捷徑圖示。

■從捷徑建立連線
  1. 雙擊桌面的目標裝置圖示

    打開[Bluetooth設定值]視窗。
  2. 打開裝置，將其設為Bluetooth可連線模式，並且點擊[Bluetooth設定值]視窗的[確定]按鈕。

    該裝置將被連線。


手動連線Bluetooth 裝置

手動連線Bluetooth無線技術裝置
鍵盤或滑鼠（設定檔為HID）、印表機（設定檔為HCRP或SPP）或其他裝置經第一次設定後，無論何時您要操作裝置，在電腦上列印檔案或進行其他類似作業，後續的連線都會自動恢復。

如果沒有正常恢復連線，請按下列過程手動連線裝置。

作業過程

  1. 右鍵單擊系統託盤上的Bluetooth圖示並點擊[Bluetooth設定值]

    注意
    • 同樣可以點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]。

    然後將出現[Bluetooth設定值]螢幕，在該螢幕中您能夠創建一個捷徑。

  2. 右鍵點擊目標裝置圖示,然後點擊[連線]按鈕

    打開[Bluetooth設定值]視窗。
  3. 打開裝置，啟用Bluetooth可連線模式，並且點擊[Bluetooth設定值]視窗的[確定]按鈕。

    該裝置將被連線。

    注意
    • 如果您要手動斷開裝置，右鍵單擊裝置圖示並點擊[斷開連線]。

      出現斷開的確認訊息時，點擊按鈕[確定]。


更改連線圖示
您可以更改已經在Bluetooth設定值螢幕中登錄的裝置的圖示。
作業過程

  1. 右鍵單擊系統託盤上的Bluetooth無線技術圖示，並點擊[Bluetooth設定值]

    注意
    • 同樣可以點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]。

    將會出現[Bluetooth設定值]視窗。現在嘗試更改“我的移動”的圖示。

  2. 右鍵單擊“我的移動”圖示，然後單擊[更改圖示]

    會出現一個可用圖示的清單。
  3. 選擇圖示 [image] ，然後單擊[確定]按鈕

    在[Bluetooth設定值]視窗中，將顯示新的圖示。


更改連線圖示名稱
您可以更改已經在Bluetooth設定值螢幕中登錄的裝置的圖示名稱。
作業過程

  1. 右鍵單擊系統託盤上的Bluetooth無線技術圖示，並點擊[Bluetooth設定值]

    注意
    • 同樣可以點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]。

    將會出現[Bluetooth設定值]視窗。現在嘗試將連線名稱“我的行動”更改為“Pocket PC”。

  2. 右鍵單擊“我的行動”圖示，然後單擊[重新命名]

    您現在能夠輸入名稱了。

  3. 輸入“Pocket PC”，然後敲擊[Enter]鍵

    在[Bluetooth設定值]視窗中，將顯示新的名稱。


Bluetooth管理員
本節詳細介紹Bluetooth管理員中的設定值類別。
主功能表

類別 | 描述
Bluetooth設定值 | 打開[Bluetooth設定值]視窗。
Bluetooth資訊交換器 | 打開[Bluetooth資訊交換器]視窗。
無線檔案傳輸 | 打開[無線檔案傳輸]視窗。
遠端相機 | 打開[遠端相機]視窗。
新增連線 | 打開[新增連線精靈]視窗。
選項 可以檢查並更改有關您裝置上的Bluetooth無線技術設定值。
下面是該選項內的標籤。

-[一般]標籤
-[安全]標籤
-[Bluetooth資訊交換器]標籤
 -[其他]標籤
-[診斷]標籤
停用Bluetooth 無線電 關閉Bluetooth無線技術
(關閉)
重要
  • 一旦Bluetooth無線技術通訊已經關閉，將不能進行通訊。 下次需要使用Bluetooth時，請右鍵單擊系統託盤上的Bluetooth無線技術圖示，然後點擊[啟用Bluetooth無線電]。

    （打開）
    注意
    • 僅當您電腦的環境支援該軟體時，才會出現[停用Bluetooth無線電([啟用Bluetooth無線電])功能表。
說明 | 顯示Bluetooth公用程式使用者指南。
版本 | 顯示Bluetooth公用程式版本。
退出 退出Bluetooth管理員。
重要
  • 退出Bluetooth管理員後，Bluetooth無線技術通訊將被停用。 下次需要使用Bluetooth無線技術時，請點擊[開始]→[所有程式]→[Bluetooth]→[Bluetooth設定值]（在Windows 2000中，點擊[開始]→[程式]→[Bluetooth]→[Bluetooth設定值]）。


Bluetooth資訊交換器

本節詳細介紹Bluetooth資訊交換器中的設置類別。

主視窗

[Bluetooth]功能表
類別 | 描述
裝置搜索 | 偵測Bluetooth無線技術裝置。
選項 [選項]中顯示Bluetooth資訊交換器功能表。關於服務安全，選擇[安全]標籤→[級別自定義]；關於其他選項，選擇[Bluetooth資訊交換器]標籤→[進階]，然後就可以對Bluetooth資訊交換器的相關類別進行詳細設定。

-[服務安全]

-[檔案傳輸]標簽
-[物件推送]標簽
-[圖片傳輸]標簽
-[相關]標簽
-[慣用設定檔]標簽
-[顯示篩選]標簽
說明 | 顯示Bluetooth公用程式使用者指南。
關於 | 顯示版本資訊。
資料交換資料夾

可以使用三個資料夾進行資料交換：“圖片傳輸”，“檔案傳輸”和“物件推送”。

類別 | 描述
 | 點擊圖示顯示裝置清單。“圖片收件箱”是您的電腦上用於傳輸圖片的資料夾。
 | 點擊圖示顯示裝置清單。“共用資料夾”是您的電腦上用於傳輸檔案的共用資料夾。
 | 點擊圖示顯示裝置清單。“收件箱”是您的電腦上用於交換名片的資料夾。


遠程相機

本節詳細介紹遠端相機中的設定值類別。

主視窗

功能表

←[Bluetooth]功能表
類別 | 描述
裝置搜尋 | 搜尋遠端相機。
內容 | [裝置偵測篩選器] 此程式可以搜尋除了數碼相機之外的裝置，取決於這種裝置支援何種設定檔。 設定為“松篩選”將會增加偵測到除這些裝置之外的裝置的可能性。 滑動設定離“緊篩選”越近，偵測裝置的條件將越嚴格，不相關裝置被包括的可能性也會越低。 請根據搜尋的結果調整過濾級別。 [連續的影像設定值] 在下列對話方塊中設定數碼相機拍攝的連續圖片的數量（2到16張之間） [被拍攝的影像大小的設定值] 對任何尺寸的原始圖片資料，都可以自動轉換為下面對話方塊中指定的尺寸，然後發送至您的電腦。 [收件箱設定值] 打開“瀏覽資料夾...”對話方塊，選擇您拍攝的圖片所要儲存的位置。
退出 | 退出遠端相機

←說明功能表
類別 | 描述
遠程相機版本資訊 | 顯示遠程相機的版本資訊。

相機清單

顯示已經登錄為遠端相機的相機清單。

[相機搜尋...]按鈕

單擊該按鈕執行遠端相機的搜尋。

顯示圖片

顯示從遠端相機傳輸至電腦的圖片。

[檔案總管...]按鈕

點擊該按鈕將會顯示傳送到電腦的圖片在硬碟上儲存的資料夾。

注意
  • 儲存圖片的資料夾將會自動被創建。

相機作業視窗

相機圖片

顯示從遠端相機鏡頭看到的圖像。

放大顯示

作業視窗的顯示尺寸可以從100%(1x)調整至400%(4x)。

重要
  • 增大作業視窗的尺寸會影響顯示圖片的能力，並且會對您的電腦執行其他作業產生反作用。請根據您的使用調整合適的放大倍數。

[檔案總管...]按鈕

點擊該按鈕將會顯示傳送到電腦的圖片在硬碟上儲存的資料夾。

快門按鈕（連續圖片）

點擊該按鈕，相機按照[Bluetooth]功能表下的[連續圖片設定值]中指定的圖片數量拍照，然後將這些圖片發送至您的電腦。

快門按鈕（單張圖片）

點擊該按鈕，相機拍攝單張圖片，然後將圖片發送至您的電腦。


具體功能－Bluetooth本地COM埠

Bluetooth本地COM埠

本節詳細介紹Bluetooth本地COM埠的設定值類別。

主視窗

埠
顯示配置的埠清單。
描述

顯示每個埠的功能。
以“BT埠（COMxx）”方式顯示的埠為Bluetooth虛擬COM埠。

所有人

顯示創建這些COM埠的應用程式。
Bluetooth本地COM埠程式創建的埠的下列資訊將會顯示。

用戶端COM埠 | 本地COM埠－用戶端
伺服器COM埠 | 本地COM埠－伺服器[(埠提供的服務名稱)]
功能按鈕
類別 描述
新增 啟動新增COM埠精靈。
注意
  • 最多可以有64個埠。 如果COM埠1至64均已存在，您將不能新增其他的埠。
刪除 刪除所選的埠。
注意
  • 您只能刪除Bluetooth本地COM程式創建的COM埠。
確定

點擊該按鈕確認設定值資訊，然後關閉Bluetooth本地COM埠程式視窗。


具體功能－Bluetooth本地COM埠

無線檔案傳輸

本節詳細介紹無線檔案傳輸的設定值類別。

主視窗

檔案/資料夾
顯示將要發送的檔案/資料夾的清單。
能夠向其發送資料的裝置

顯示您能夠向其發送檔案的其他裝置。檔案將被發送至已經經過檢驗的裝置。

名稱
  顯示目標裝置的名稱。

連線方法
  顯示用於連線其他裝置的方法。

注意
  • 如果您想要向其發送資料的裝置並未列出，您可以點擊[搜尋]按鈕搜尋其他裝置。
功能按鈕
類別 | 描述
新增 | 顯示視窗，您可以從中新增想要發送的檔案和/或資料夾。
刪除 | 通過從清單中選擇一個檔案並點擊“刪除”按鈕，您可以刪除該檔案（例如，不需要發送的檔案）。
搜尋 | 搜尋Bluetooth無線技術裝置。
取消 | 關閉“無線檔案傳輸”視窗。
發送 | 發送一個檔案。


故障排除

本節介紹當您的Bluetooth無線技術裝置不能正確配置，功能不正常或出現其他和作業相關的問題時應該考慮的可能的原因和對策。

基本概念

“使用Bluetooth須知”章節介紹使用Bluetooth無線技術時應該知道的基本概念。如果您在閱讀本資訊後仍然遇到問題，請參考下列按照應用程式排列的清單。

按應用程式歸類的故障排除

  • Bluetooth公用程式的常規作業

  • 使用無線數據機站

  • 使用網路橋接器

  • 使用印表機

  • 使用耳機/免提

  • 使用鍵盤或滑鼠

  • 使用相機

  • 使用PDA

  • 使用行動電話

  • 使用Outlook發送名片


Bluetooth® 公用程式的常規作業
重要
  • 請參考“使用Bluetooth須知”章節瞭解使用Bluetooth無線技術時應該知道的基本概念。
Bluetooth管理員

在系統託盤中並未顯示Bluetooth無線技術圖示
  • 如果在系統託盤中並未顯示Bluetooth無線技術圖示，Bluetooth管理員程式將不能被啟動，因此您也不能使用Bluetooth公用程式的任何功能。
    按照下面的介紹啟動公用程式，Bluetooth管理員程式可以自動啟動，並且可以使用程式所有的功能。

    Bluetooth設定值
    [開始]>[所有程式]>[Bluetooth]>[Bluetooth設定值]

    （Windows 2000中）
    [開始]>[程式]>[Bluetooth]>[Bluetooth設定值]

    遠端相機
    [開始]>[所有程式]>[Bluetooth]>[遠端相機]

    （Windows 2000中）
    [開始]>[程式]>[Bluetooth]>[遠端相機]

    無線檔案傳輸
    [開始]>[所有程式]>[Bluetooth]>[無線檔案傳輸]

    （Windows 2000中）
    [開始]>[程式]>[Bluetooth]>[無線檔案傳輸]
Bluetooth設定值

點擊[新連線]按鈕，出現“不能準備Bluetooth”訊息。
  • 無線通訊開關被關閉。
    請將其打開。

不能偵測遠端裝置
  • 其他裝置可能已被設定為非可發現模式。
    請檢查裝置的模式設定值。

遠端裝置的服務為不可發現的
  • 其他裝置可能正在使用Bluetooth公用程式不支援的設定檔
    請檢查其他裝置正在使用的設定檔。

  • 下列設定檔和[Bluetooth設定值]相容。
    DUN, FAX, LAP, SPP, HID, HCRP, FTP, OPP, HSP, HFP, PAN, BIP, A2DP, AVRCP和GAVDP
    除了上述之外的裝置運行設定檔不能用[Bluetooth設定值]登錄。

Bluetooth資訊交換器

若您試著使用右擊功能表傳送檔案出現了錯誤。
  • 選中並右擊檔案，然後您可以選擇點擊[傳送至Bluetooth裝置]時使用FTP或OPP設定檔。
    如果目標裝置都不支援設定檔，檔案就無法通過右擊功能表傳送。

    如果您使用FTP將檔案發送至僅支援OPP的裝置，檔案傳輸也不會成功。
    如果發生這樣的情況，請點擊[Bluetooth]→[選項]→[Bluetooth資訊交換器]標籤→[進階]→[慣用設定檔]標籤來設定傳輸模式。

不能使用[檔案傳輸]打開遠端裝置上的共用資料夾。
  • 其他裝置可能已強制設定為某個安全級別（非可連線模式等）。 請確認其他裝置的安全設定值。
    如果要求您輸入密碼，請輸入正確的密碼。

遠端相機
  • 參看“使用相機”
Bluetooth本地COM

不能新增埠
  • 最多可新增64個虛擬COM埠。 如果已經新增64個埠，您將不能新增其他的埠。


使用無線數據機站
重要
  • 請參考“使用Bluetooth須知”章節瞭解使用Bluetooth無線技術時應該知道的基本概念。

數據機站不能被偵測
  • 如果數據機站已經和另一裝置相連並且正在被使用，即使您對其進行搜尋，數據機站也不能被偵測。

不能連線數據機站
  • 如果數據機站已經和另一裝置相連並且正在被使用，其他裝置就不能和此數據機站相連。

Bluetooth萬能金錀輸入失敗
  • Bluetooth萬能金錀（PIN碼）由一串數位和大小寫字母構成。
    如果[CapsLock]已開啟，Bluetooth萬能金錀可能不能被正確輸入。

不能連線電話線
  • 請確保電話線已經從插口連線至數據機站的“LINE”接線端。
    注意
    • 如果電話線由於未完全插入插口而導致纜線鬆開，造成的連線不良可能會使得資料不能準確傳送。
    • 如果纜線內部斷裂，將不能進行通訊。請用另外的纜線替換。
  • 請確保機體下面的兩個滑動開關已經分別設定在“NORMAL”和“MODEM”位置。

不能連線網際網路
  • 連線的電話號碼（如，您的網際網路服務提供商提供的網路橋接器的電話號碼）可能不正確。請檢查電話號碼。

  • 您用來登錄的提供商的用戶ID和/或密碼輸入不正確。請檢查用戶ID和密碼。
  • 預設連線可能已被更改。請將行動電話連線配置設定為預設連線。

  • 當您通過公司的電話總機或其他交換機播打電話時，系統可能要求您在電話號碼本身之前輸入“0”。請檢查您正在使用的電話線類型。

不能發送或接收傳真
  • 一旦您已經將無線數據機站登錄為您的傳真伺服器，您將需要在控制台的[印表機和傳真]視窗中輸入此傳真設定值。
    關於配置過程的資訊，請參考“使用數據機站發送傳真”。

  • 傳真目標的電話號碼輸入錯誤。請檢查電話號碼。

  • 如果COM自動連線設定已設定為“關閉”，將不能使用數據機自動建立連線。請手動連線至數據機。

  • 當您通過公司的電話總機或其他交換機播打電話時，系統可能要求您在電話號碼本身之前輸入“0”。請檢查您正在使用的電話線類型。

  • 傳真服務的發送（或接收）功能可能未啟用。
    請按照下列過程檢查設定值。
    1. 在控制台中打開[印表機]，右擊[傳真]圖示,然後點擊[內容]

      出現[傳真內容]視窗。
      注意
      • 在Windows XP中，此選項對應為[印表機和傳真]。

    2. 選擇[裝置]標簽，右鍵單擊您想要使用的數據機，然後單擊[內容]。

    3. 選擇[傳送]標簽，然後確認已勾選“啟動傳送裝置”核取方塊。

    4. 選擇[接收]標簽，然後確認已勾選“啟動接收裝置”核取方塊（當您想要接收傳真時）

    5. 點擊[確定]按鈕


使用網路橋接器
重要
  • 請參考“使用Bluetooth須知”章節瞭解使用Bluetooth無線技術時應該知道的基本概念。

網路橋接器不能被偵測
  • 如果網路橋接器已經和另一裝置相連並且正在被使用，即使您對其進行搜尋，網路橋接器也不能被偵測。

不能連線網路橋接器
  • 如果網路橋接器已經和另一裝置相連並且正在被使用，其他裝置就不能和此網路橋接器相連。

不能連線區域網路
  • 網路纜線可能未和網路橋接器正確相連。請檢查連線狀態。
    注意
    • 如果網路纜線由於未完全插入插口而導致纜線鬆開，造成的連線不良可能會使得資料不能準確傳送。
    • 如果網線內部斷裂，將不能進行通訊。請用另外的纜線替換。
  • 網路橋接器可能未正確配置，並且可能不能保持與區域網路的連線。
    關於如何配置您的網路橋接器的資訊，請參考產品指導手冊。

不能連線網際網路
  • 如果您正在通過區域網路連線至網際網路，需要建立連線的公司或本地區域網路環境可能要求您通過Proxy伺服器進行連線。
    關於配置Proxy伺服器的資訊，請點擊這裏。


使用印表機
重要
  • 請參考“使用Bluetooth須知”章節瞭解使用Bluetooth無線技術時應該知道的基本概念。

印表機不能被偵測
  • 如果印表機已經和另一裝置相連並且正在被使用，即使您對其進行搜尋，印表機也不能被偵測。

不能連線印表機
  • 如果印表機已經和另一裝置相連並且正在被使用，其他裝置就不能和此印表機相連。

不能列印/列印輸出亂碼
  • 您正在使用的印表機的列印驅動程式可能未正確安裝。請參考您的產品指導手冊並且重新安裝驅動程式。

  • 請檢查印表機是否缺紙，缺墨或其他耗材已用盡。

  • 當電腦連線多個Bluetooth無線技術裝置時，如果您正在使用印表機，這些裝置可能不能正常工作。請斷開其他的裝置並嘗試再次列印。


使用耳機/免提
重要
  • 請參考“使用Bluetooth須知”章節瞭解使用Bluetooth無線技術時應該知道的基本概念。

耳機/免提不能被偵測
  • 如果耳機已經和另一裝置相連並且正在被使用，即使您對其進行搜尋，耳機也不能被偵測。

不能連線耳機/免提
  • 如果耳機/免提已經和另一裝置連線並且正在被使用，其他裝置就不能和此耳機連線。
  • 如果耳機/免提連線在電源適配器上，將不能進行Bluetooth連線。
    請斷開電源適配器並重新連線。

聲音停止/不能聽見任何聲音
  • 與其他Bluetooth無線技術裝置同時使用耳機/免提可能會導致聲音中斷，傳輸速度降低或檔案傳輸失敗，並且可能中斷其他裝置的連線。我們強烈推薦獨立使用耳機/免提，不要和其他裝置連線一起使用。

  • 請確認正在正確使用耳機/免提。

  • 請檢查您的耳機和電腦的音量設定值。

  • 當您企圖連線耳機/免提時，如果Windows Media Player或其他相關的音頻應用程式已經被打開，您可能會發現不能正確連線耳機/免提，或甚至根本不能使用。
    請在完成耳機/免提連線之後再啟動這樣的音頻應用程式。


使用鍵盤或滑鼠
重要
  • 請參考“使用Bluetooth須知”章節瞭解使用Bluetooth無線技術時應該知道的基本概念。

鍵盤或滑鼠不能被偵測
  • 如果鍵盤或滑鼠已經和另一裝置相連並且正在被使用，即使您對其進行搜尋，鍵盤或滑鼠也不能被偵測。

不能連線鍵盤或滑鼠
  • 如果鍵盤或滑鼠已經和另一裝置相連並且正在被使用，其他裝置就不能和此鍵盤或滑鼠相連。


使用相機
重要
  • 請參考“使用Bluetooth須知”章節瞭解使用Bluetooth無線技術時應該知道的基本概念。

相機不能被偵測
  • 如果相機已經和另一裝置相連並且正在被使用，即使您對其進行搜尋，相機也不能被偵測。

不能連線相機
  • 如果相機已經和另一裝置相連並且正在被使用，其他裝置就不能和此相機相連。

可以顯示來自相機的圖像，但是卻不能拍照
  • 相機存儲卡可能已滿。
    請將您所有的必要的資料備份在其他媒介上，然後刪除存儲卡上的圖片，並確定剩餘多少空間。

在視窗中並未顯示相機的圖像
  • 相機可能已被設定為遠端相機模式（圖片瀏覽模式，配置模式等）。

    除了遠端相機模式之外，如果您更改其他模式的設定值，某些裝置可能會自動中止連線。下一次當您想要以遠端相機模式使用相機時，請再次進行連線。


使用PDA
重要
  • 請參考“使用Bluetooth須知”章節瞭解使用Bluetooth無線技術時應該知道的基本概念。

不能進行ActiveSync連線
  • 請確認您的電腦已安裝ActiveSync v3.7或更高版本。

  • ActiveSync預設安裝在COM7埠。請參考“使用ActiveSync同步資訊”並重新配置ActiveSync連線。
    如果使用的是COM7之外的埠，請相應修改ActiveSync連線的設定值。

找不到已儲存的檔案
  • 發送至您的PDA的檔案的類型，以及用於發送檔案的設定檔，可能會影響資料夾儲存在PDA上的位置。

    例如：
    使用“圖片傳輸”傳輸至您的PDA的圖片>儲存在“圖片傳輸”資料夾
    使用“檔案傳輸”傳輸至您的PDA的圖片>儲存在“共用資料夾”


使用行動電話
重要
  • 請參考“使用Bluetooth須知”章節瞭解使用Bluetooth無線技術時應該知道的基本概念。

行動電話不能被偵測
  • 如果行動電話已經和另一裝置相連並且正在被使用，即使您對其進行搜尋，行動電話也不能被偵測。
  • 如果撥號接通時電源模式切換到待命模式，則在返回正常模式後大約20秒內無法進行重撥。

不能連線行動電話
  • 如果行動電話已經和另一裝置相連並且正在被使用，其他裝置就不能和此行動電話相連。
  • 如果撥號接通時電源模式切換到待命模式，則在返回正常模式後大約20秒內無法進行重新連線。

不能發送圖片至行動電話
  • 請根據您的行動電話所支援的設定檔使用合適的傳輸方法。

    如果支援OPP：右鍵單擊檔案進行發送

    如果支援BIP:使用Bluetooth資訊交換器中的“圖片傳輸”發送圖片

不能連線網際網路
  • 連線的電話號碼（如，您的網際網路服務提供商提供的網路橋接器的電話號碼）可能不正確。請檢查電話號碼。

  • 您用來登錄的提供商的用戶ID和/或密碼輸入不正確。請檢查用戶ID和密碼。

  • 預設連線可能已被更改。請將行動電話連線配置設定為預設連線。

不能發送或接收傳真
  • 一旦您已經將行動電話登錄為您的傳真伺服器，您將需要在控制台的[印表機]中的[傳真]進行設定。
    關於設定過程的資訊，請參考“使用數據機站發送傳真”。

    • 注意
    • 在Windows XP中，此選項對應為[印表機和傳真]螢幕。

  • 傳真目標的電話號碼輸入錯誤。請檢查電話號碼。

  • 如果COM自動連線設定已設定為“關閉”，將不能使用數據機自動建立連線。請手動連線至行動電話。

  • 傳真服務的發送（或接收）功能可能未啟用。
    請按照下列過程檢查設定值。
    1. 在控制台中打開[印表機和傳真]，右鍵單擊[傳真]圖示,然後點擊[內容]

      出現[傳真內容]視窗。

    2. 選擇[裝置]標簽，右鍵單擊您想要使用的數據機，然後單擊[內容]。

    3. 選擇[傳送]標簽，然後確認已勾選“啟動傳送裝置”核取方塊。

    4. 選擇[接收]標簽，然後確認已勾選“啟動接收裝置”核取方塊（當您想要接收傳真時）

    5. 點擊[確定]按鈕


使用Outlook發送名片
重要
  • 基本預防措施資訊請參見Bluetooth無線技術使用須知。

不能使用Outlook發送名片
  • 如果正在以管理員權限運行Outlook 2003，關閉並重啟應用程式。


辭彙表
本辭彙表解釋Bluetooth相關的術語。
您可以在此處查詢任何未知術語的含義。

A2DP設定檔
高級音頻分散式設定檔的縮寫。
用於調節無線耳機和其他音頻裝置的聲音質量的Bluetooth設定檔。
AVRCP設定檔
音訊/視訊遙控設定檔的縮寫。啟用發送和接收遙控功能的Bluetooth設定檔。可以通過東芝Bluetooth公用程式接收遙控命令。

BIP設定檔
基本圖像設定檔的縮寫。
該設定檔使您可以進行圖像檔案的傳輸。
Bluetooth設定檔
保證和遠端Bluetooth無線技術裝置的服務功能相連線的規格。
對於向其他裝置發送和接收資訊的裝置，他們必須都支援每個功能指定的共用設定檔，包括撥號網路，傳真，列印和人機周邊裝置設定檔。

DHCP
動態主機配置協定的縮寫
DHCP是自動配置IP位址的功能。本功能使您不必對每台電腦分配IP位址。
DUN設定檔
Bluetooth中的撥號網路設定檔。
本設定檔使您可以建立和無線數據機站，行動電話或類似的裝置之間的撥號Bluetooth連線。

FTP
檔案傳輸設定檔的縮寫。
此Bluetooth設定檔使您能夠瀏覽無線裝置上的資料夾並能與本地裝置進行檔案傳輸。

GAVDP設定檔
通用音頻-視頻分散式設定檔設定檔的縮寫。這是一個Bluetooth設定檔。

HCRP
硬拷貝電纜替代設定檔的縮寫。此Bluetooth設定檔僅用於列印時建立連線，和SPP（序列埠設定檔）不同。
HID設定檔
人機周邊裝置設定檔的縮寫。
此Bluetooth設定檔使您能夠連線無線滑鼠，鍵盤或其他輸入裝置。
HFP設定檔
免提設定檔的縮寫。
此設定檔使您能在使用HFP啟用裝置建立連接後進行語音交流。此裝置可分為兩類：具備揚聲器和麥克風的裝置；用於通過前一類裝置建立連接並作為語音啟動閘道起作用的裝置。
HSP設定檔
耳機設定檔的縮寫。
此設定檔使您能在使用HSP啟用裝置建立連接後進行語音交流。此裝置可分為兩類：具備揚聲器和麥克風的裝置；用於通過前一類裝置建立連接並作為語音啟動閘道起作用的裝置。

LAP
區域網路接入設定檔的縮寫。
通過此Bluetooth設定檔，您可以建立與區域網路網路橋接器之間的的Bluetooth連線，通過PPP訪問區域網路。

OPP
物件推送設定檔的縮寫。
此Bluetooth設定檔使您能夠用無線裝置交換名片資料。

SCMS-T
用A2DP設定檔傳送的一種數位內容版權保護方式。這種方式基於SCMS（連續拷貝管理系統），即一種數位拷貝產生管理系統，並且已經通過Bluetooth SIG（特殊興趣小組）授權使用。為了使用SCMS-T功能，該遠端裝置必須同時支援SCMS-T。
SPP
序列埠設定檔的縮寫。
此Bluetooth設定檔通過為Bluetooth連線配置的虛擬序列埠建立和裝置之間的通訊。這可以用於印表機和與PDA之間連線的列印適配器，方法與HCRP或ActiveSync不同。

TCP/IP
傳輸控制協定/網際協定的縮寫。
網際網路使用的標準通訊協定（資料通訊的慣用協定）。電腦使用相同的協定使彼此之間可進行資料交換。

vCARD
電子名片的通用標準。
以電子名片（*.vcf格式）的形式交換名稱，郵件位址，電話號碼和其他資訊，所有團體可以方便地在位址簿中登錄彼此的資料資訊。
此標準與Microsoft Outlook，Lotus Organizer和其他郵件/計劃管理軟體廣泛相容。


導引

商標

  • Bluetooth特別興趣組織（SIG）負責Bluetooth標準的研究和開發以及規範的制定，由TOSHIBA, Ericsson, Nokia, Intel, IBM, 3Com, Lucent Technologies, Microsoft和Motorola負責運作。 目前Bluetooth SIG成員包括1800多家著名的電信和計算公司。 關於Bluetooth SIG的更多資訊請參考http://www.bluetooth.com/。

  • Microsoft，Windows，Windows Media，NetMeeting，Outlook訊息軟體和ActiveSync是微軟公司在美國和/或其他國家的注冊商標。
  • Bluetooth商標由其所有人擁有，東芝經過授權使用。
  • InterVideo和WinDVD是InterVideo Incorporated的注冊商標。
  • BeatJam是Justsystem Corporation的注冊商標。
  • BeatJam的版權屬於Justsystem Corporation，從屬BeatJam的版權和其他的權利屬於Justsystem Corporation和其他的權利聲明者。
  • 此處列出的所有產品名稱為各自所有人的商標或注冊商標。


使用內建Bluetooth無線技術的電腦

如果關閉了電腦上的無線通訊開關，就無法進行Bluetooth的通訊。
使用Bluetooth無線技術時請打開該開關。

注意
  • 詳細資訊請參考產品說明手冊。


使用Bluetooth USB適配器或SD卡時

如果Bluetooth USB適配器或SD卡沒有正確插入裝置，接觸不良或其他兩者間的問題會使裝置不能正常通訊。 請確保卡已牢固插入槽中。

注意
  • 如果依靠電池供電的裝置電量不足，裝置間的通訊可能不會正常進行。
    如果電池電量顯示如下請對電池充電或更換電池：


設定COM自動連線
一般在您設定傳真傳輸時會啟用自動連線模式（在您試圖發送傳真時會自動建立到數據機的連線）。
如果傳輸失敗，電腦將自動嘗試再次發送；但是如果啟用了自動連線模式，在電腦不能相對快速地與數據機建立Bluetooth無線技術連線的情況下，傳輸錯誤會反復地出現。

這種情況下，請按下列過程取消啟動自動連線模式。
作業過程
  1. 右擊系統托盤中的Bluetooth無線技術圖示，點擊[選項]→[其他]→[COM自動連線設定]中的[設定]。

     將出現[COM自動連線設定值]視窗。

  2. 取消選擇用於傳真的埠前的核取方塊，然後點擊[確定]按鈕。

請建立手動連線以備將來進行傳真傳輸。


使用商用傳真應用軟體
接收傳真時商用傳真應用軟體不會自動開啟，即使您已經指定了應該自動接收傳真也是如此。

請按下列說明啟用應用軟體使其在接收傳真傳輸時自動開啟。
作業過程
  1. 在[Bluetooth設定值]視窗右鍵單擊連線終端相應的傳真圖示，然後點擊[詳情]

    將會出現數據機設定值詳細資訊視窗。

  2. 在[選項]中勾選[建立連線後啟動應用程式]

    點擊[瀏覽...]按鈕將打開[開啟]視窗。
    請選擇要使用的傳真應用軟體相應的可執行檔案（*.exe），然後點擊[開啟...]按鈕。

    注意
    • 取決於您要使用的應用軟體所指定的檔案不同。進一步資訊，請參考應用軟體的說明手冊或與相關製造商取得聯繫。

  3. 點擊[確定]按鈕

當您下一次開始傳真時，指定的傳真應用軟體將自動開啟。


為用戶端創建Bluetooth虛擬COM埠
作業過程
  1. 在[Bluetooth本地COM設定精靈]視窗中，選擇“為用戶端創建Bluetooth虛擬COM”，然後點擊[下一步]按鈕

    出現[Bluetooth本地COM埠-為用戶端創建COM埠]視窗。

  2. 選擇[您想創建的COM埠]，然後點擊[完成]按鈕

    您已經創建的埠將在[Bluetooth本地COM埠]視窗中出現。

  3. 點擊[確定]按鈕


為伺服器創建Bluetooth虛擬COM埠
作業過程
  1. 在[Bluetooth本地COM設定精靈]視窗中，選擇“為伺服器創建Bluetooth虛擬COM埠”，然後點擊[下一步]按鈕

    出現[Bluetooth本地COM埠-為伺服器創建COM埠（1/2）]視窗。

  2. 選擇[您想創建的COM埠]，然後點擊[下一步]按鈕

    出現[Bluetooth本地COM埠-為伺服器創建COM埠（2/2）]視窗。

  3. 確認[您想創建的COM埠]和[服務設定檔]中的設定，然後點擊[完成]按鈕

    您已經創建的埠將在[Bluetooth本地COM]視窗中出現。

  4. 點擊[確定]按鈕


Bluetooth資訊交換器內容

本節介紹Bluetooth資訊交換器內容視窗中每個標簽的設定值類別。

[檔案傳輸]標簽
類別 | 描述
共用資料夾 | 設定通過“檔案交換”交換檔案時使用的共用資料夾在硬碟上的位置。 請點擊[瀏覽...]按鈕來打開“瀏覽資料夾”視窗。 指定您想要放置“共用資料夾”的目錄，然後點擊[確定]按鈕。
[物件推送]標籤
類別 | 描述
收件箱目錄 | 設定“收件箱”資料夾在硬碟上的位置（存儲接收的名片和資料檔案）。 請點擊[瀏覽...]按鈕來打開“瀏覽資料夾”視窗。 指定您想要放置“收件箱”的目錄，然後點擊[確定]按鈕。
我的名片 | 設定您想要儲存載有您的名字和其他資訊的個人名片的位置。 點擊[瀏覽...]按鈕來打開“瀏覽資料夾”視窗。 指定想要發送給他人的名片，然後點擊[確定]按鈕。

[圖片傳輸]標簽
類別 | 描述
圖片收件箱目錄 | 設定“圖片盒”資料夾在硬碟上的位置（存儲接收的圖片資料）。 請點擊[瀏覽...]按鈕來打開“瀏覽資料夾”視窗。 指定您想要放置“圖片盒”的目錄，然後點擊[確定]按鈕。
喜好的格式 | 將圖片轉換成指定的傳輸格式。 未指定格式時，圖片將被自動轉換成適合目標裝置的格式。 -JPEG 160 x 120 -JPEG 320 x 240 -JPEG 640 x 480 -JPEG 800 x 600 -JPEG 1024 x 768

[關聯]標簽
類別 | 描述
啟動相關應用程式 | 設定是否在接收到名片資料時自動啟動相關的應用程式（Microsoft Outlook等）。 “啟用”：啟動相關應用程式 “停用”： 不要啟動相關應用程式

[慣用設定檔]標簽
類別 描述
使用的服務 當目標裝置上檔案傳輸或物件推送功能均可用，您可以指定這兩個功能，在檔案總管中右鍵單擊並選擇“到Bluetooth”或者通過“無線檔案傳輸”發送檔案。

類別 | 描述
物件推送 | 使用OPP發送檔案（物件推送設定檔）。
檔案傳輸 | 使用FTP發送檔案（檔案傳輸協定）。

設定檔的使用是自動確定的。 OPP，BIP和FTP的優先權僅分別高於名片，圖片和資料夾。 對於其他檔案，上述“使用的服務”優先權在目標裝置的可用設定檔的範圍內。

設定檔 | 圖片 | 卡 | 其他檔案 | 資料夾
BIP | 1 | 3 | 3 | 3
OPP | 2（依據目標裝置的功能） | 1 | 2（依據目標裝置的功能） | 3
FTP | 1 | 2 | 1 | 1

1：理想的；2： 可以使用；3： 無法使用的

圖片檔案為 bmp，jpg，jpeg和png。

名片為vcf，vcs和wmg。

其他檔案為一般資料檔案，如文字檔案，音樂檔案，Word/Excel檔案。

[顯示篩選]標簽
類別 | 描述
選擇啟用或停用 | 設定執行裝置搜尋時是否確定服務級別。 “啟用”： 確定服務類別 “停用”： 不要確定服務類別

[服務安全]

按照以下步驟設置Bluetooth資訊交換器中的服務安全：點擊[安全]標籤→[級別自定義]，然後對[安全設定]中的[Bluetooth資訊交換器]的各個項目進行設置。

類別 規格
物件推送 設定物件推送的安全級別。
類別 | 描述
啟用 當其他裝置發出要求發送或接收名片資料或資料檔案的請求時，出現訊息詢問您是否願意發送或接收該名片或資料檔案。

注意
  • 點擊[瀏覽...]按鈕指定接收的名片或資料檔案要儲存的位置。
    如果您更改這個位置，[物件推送]標簽中的儲存名片的位置也會被更改。
  • 如果您在指定的時間內沒有點擊“是”按鈕，安全功能將會中止名片交換，並且顯示下列訊息： “發送(接收)失敗。”
停用 | 發送/接收名片或資料檔案時不顯示任何訊息。

檔案傳輸 設定檔案傳輸的安全級別。
類別 | 描述
啟用 當其他裝置發出要求發送或接收名片資料的請求時，出現資訊詢問您是否允許FTP連線。

注意
  • 點擊[瀏覽...]按鈕指定接收的檔案或資料夾要儲存的位置。
    如果您更改這個位置，[檔案傳輸]標簽中的儲存名片的位置也會被更改。
  • 如果您在指定的時間內沒有點擊“確定”按鈕，安全功能將會中止檔案傳輸，並且顯示下列訊息： “發送(接收)失敗。”
停用 | 發送/接收檔案時不顯示任何訊息。
設定密碼（OBEX認證） 選擇[設定密碼（OBEX認證）]將使您能夠設定密碼。
如果已經設定有密碼，傳輸檔案時，會出現要求密碼認證的視窗。
只有當您正確輸入密碼時才能進行檔案傳輸。
連線時顯示另一端的密碼輸入視窗 當您選擇“設定密碼（OBEX認證）”選項後，“連線時顯示另一端的密碼輸入視窗”選項變為可用。 如果啟用此選項，當您接收到來自其他裝置的連線請求時，會出現基於密碼的認證視窗，並且您需要輸入一個密碼，用於其他裝置執行OBEX認證時進行密碼檢查。 如果停用此選項，不會出現基於密碼的認證視窗，您在“設定密碼（OBEX認證）”中設定的密碼將會自動被使用。
注意
  • Bluetooth公用程式之間的連線不需要啟用此選項。

圖片傳輸 設定圖片傳輸的安全級別。
類別 | 描述
啟用 其他裝置發送資料時，會出現訊息詢問您是否允許接收該圖片。
注意
  • 點擊[瀏覽...]按鈕指定接收的圖片要儲存的位置。
    如果您更改此位置，您也應該同時更改[圖片傳輸]標簽中的圖片盒的設定值。
停用 | 接收圖片時不顯示任何訊息。


快速開始指南–導引

導引
本快速開始指南為想要立刻開始使用Bluetooth無線技術的人員準備，介紹需要知道的基本概念以及連線裝置的方法。

本快速開始指南由下列專案組成。
Bluetooth使用須知
描述您在使用Bluetooth無線技術裝置時需要知道的基本概念。
強烈推薦您在開始設定作業之前閱讀本章節。

試用您的Bluetooth無線技術裝置

描述實際配置和使用您的Bluetooth無線技術裝置的過程。請根據您的使用目的和裝置進行閱讀。

故障排除

介紹當您的Bluetooth無線技術裝置不能正確配置，功能不正常或出現其他和作業相關的問題時應該考慮的可能的原因和對策。

辭彙表

解釋本指南使用的技術術語。