使用VoIP相关应用程序

本部分介绍使用带有Bluetooth功能的VoIP相关应用程序的范例。

  • 通过耳机使用Skype
注意
  • VoIP (Voice over Internet Protocol)技术通过TCP/IP网络（如Internet或intranet）传输语音数据，从而可以使用网络电话。
  • Skype是由Skype Limited公司制作的VoIP应用程序。该软件使用P2P（点对点）技术，允许Skype用户通过Internet直接连接并免费通话。它同时也支持付费拨打普通有线电话和移动电话的功能。


通过耳机使用Skype

本部分介绍如何开启Skype Assistant应用程序（与VoIP关联的Bluetooth应用程序）以使用兼容Bluetooth无线技术的耳机拨打和接听电话。

要使用该软件，先开启电脑中的Skype Assistant，确保电脑中已安装Skype。

本部分介绍以下内容：

  • 什么是Skype？
  • 什么是Skype Assistant？
  • 使用软件前的准备
  • 使用耳机拨打和接听电话
  • 故障排除

注意：要使用该软件通过兼容Bluetooth无线技术的无线耳机拨打或接听电话，必须在目标电脑中安装Skype。

注意：本帮助是针对Skype Assistant支持的兼容Bluetooth无线技术无线耳机。其中描述的某些功能可能在您的操作环境中不能使用。

注意：当使用Skype通话时，请不要使用“Bluetooth设置”进行连接或开启任何VoIP关联的应用程序。这样做可能会导致程序出错。

术语
  • 耳机是指兼容Bluetooth无线技术的无线耳机。
  • 本软件是指Skype Assistant。

商标

Skype、SkypeIn、SkypeOut、Skype Me、Skype logo及S logo是Skype Limited或其他相关公司的注册商标。Skype已在United States Patent and Trademark Office及Australia、Finland、Benelux、Hong Kong、Israel、Japan、Liechtenstein、New Zealand、Switzerland及台湾的Trademark Offices注册。

重要注意事项（请阅读）
  • 使用本软件时，Skype以外的声音会从扬声器中传出。如果您想听到Skype以外的声音，在“Bluetooth设置”中关闭免提通信后再连接。
  • 声音质量可能会因使用本设备而受到影响。
  • 在禁止使用无线电设备的地方（如医院），请不要使用本设备。
  • 本产品可能并不适用于所有版本的Skype。
  • 本产品可能并不适用于所有耳机。
  • 导致无线电接收效果差的因素可能会导致Bluetooth信号中断或消失。
  • 如果兼容Bluetooth无线技术的无线耳机不支持HFP，则本产品不能使用。
  • 您需要为Skype Out相关的使用付费。


什么是Skype？

Skype是由Skype Limited公司制作的VoIP应用程序。该软件使用P2P（点对点）技术，允许Skype用户通过Internet直接连接并免费通话。它同时也支持付费拨打普通有线电话和移动电话的功能。

要使用耳机拨打或接听电话，通话中要使用的电脑必须安装有Skype软件。

注意：有关Skype窗口和操作的详细信息，请参考Skype的手册。有关Skype的信息也可从Skype的网站http://www.skype.com中获取。

注意：Skype软件可从Skype的网站(http://www.skype.com)上下载。


什么是Skype Assistant？

Skype Assistant可自动连接至兼容Bluetooth无线技术的设备。从而当您远离电脑时可以使用无线耳机。当使用耳机时，可通过Skype拨打或接听电话。

注意：该软件要求在要使用的电脑上必须安装有Skype。

注意：您必须使用Bluetooth实用程序注册和配置您的耳机。详细信息请参考使用软件前的准备。


使用软件前的准备

在使用该软件前，必须先将耳机连接至电脑并确保其能正常使用。
如果您第一次在电脑上使用耳机，您需要注册耳机。请使用Bluetooth实用程序注册耳机。

注意：有关开启和使用Bluetooth实用程序的信息，请参考Bluetooth实用程序的帮助文件。

  • 注册耳机（第一次使用）
  • 连接或启用耳机（初次安装后）

    注册耳机（第一次使用）
    步骤
    1. 点击任务栏中的Bluetooth无线技术图标，然后点击[添加新连接]。
      注意
      • 您也可以点击开始->所有程序->TOSHIBA->Bluetooth->Bluetooth设置，然后在Bluetooth设置窗口中点击[新建连接]。[添加连接向导]窗口将会出现。
    2. 打开耳机电源
      电源打开后，可连接耳机。
      重要

      根据制造商和型号的不同，耳机的操作也不同。详细信息请参考耳机的手册。

    3. 选择[常规模式]，然后点击[下一步]按钮。
      将会出现[添加连接向导（搜索Bluetooth设备）]窗口。设备搜索完成后，将会出现[添加连接向导（选择设备）]窗口。

    4. 从列表中选择耳机的设备名称，然后点击[下一步]按钮。

    5. 从[选择服务]窗口中选择[免提]，然后点击[下一步]按钮。
      将会显示[程序安装状态]窗口。

    6. 勾选[和VoIP应用程序一起使用。]

    7. 点击[完成]按钮。
      当驱动程序安装完成后，设置将会被注册并且在[Bluetooth设置]窗口中将会显示一个图标。

    8. 注册完成后，软件将会自动启动。
    连接或启用耳机（初次安装后）

    在进行耳机注册后，当下次Bluetooth开启时该软件将会自动启动。


Skype Assistant启动和菜单

该部分介绍本软件的下列项目：

  • 开启软件
  • 主菜单
  • 启用和禁用软件

    开启软件

    在进行耳机注册后，当下次Bluetooth开启时该软件将会自动启动。
    注意：如果Skype没有运行时开启该软件，将会进入等待模式直至Skype开启。

    该软件开启时，Skype将会出现对话框显示“其它程序希望使用Skype”。选择“允许此程序使用Skype”或者“允许此程序使用Skype。下次使用时仍然询问”，并点击“确定”按钮。
    注意：如果选择其它选项，该软件下次将不能开启。

    注意
    • 如果因为在“其它程序希望使用Skype”对话框中选择了“允许此程序使用Skype”或者“允许此程序使用Skype。下次使用时仍然询问”以外的选项而程序停止启动，请按照下列步骤操作：

      1. 在Skype中依次点击“工具”及“选项”以打开“隐私”窗口。
      2. 在隐私窗口的“相关任务”中，点击“管理其它程序对Skype的访问”。
      3. 在“管理API访问控制”窗口中选择“不被允许使用Skype”并点击“删除”按钮。

      注意：有关Skype窗口和操作的详细信息请参考Skype的手册。

    • 该软件运行时，从耳机只可听到Skype的声音，而不能听到电脑系统、Windows Media player，或其它音源的声音。
    • 您也可以右击Bluetooth管理员图标来启动此应用程序，然后在出现的菜单中选择[Skype Assistant]。
    主菜单

    该软件运行时，将会显示一个图标并最小化在任务托盘中。
    您可以右击该软件的图标以显示系统菜单。

    系统菜单
    名称 | 意义

    启用

             启用软件，并与耳机连接。
    注意：该选项仅在软件被禁用时可用。
    禁用 禁用软件，中断耳机同Skype间的连接并关闭耳机。
    注意：该选项仅在软件启用时可用。
    帮助 | 开启帮助程序。
    关于 | 显示软件的版本信息。
    退出 | 退出软件。

    注意：Skype正在运行时不能选择“启用”、“禁用”或“退出”。

    注意
    • Skype正在使用时或VoIP相关程序关闭时，不能选择“启用”或“禁用”。

    图标描述
       描述
    已连接耳机并准备与Skype关联。
    未能与Skype关联。
    已准备好与Skype关联，但未连接耳机。在此情况下，当从Skype完成发送／接收时，将自动连接到耳机。
    注意

    • 当鼠标指向图标时，会显示此软件的状态。
    • 当Skype正在使用时（包括打电话）图标闪烁。

    • 启用和禁用软件

    使用软件菜单启用或禁用软件。
    要暂时禁用软件，请中断Skype和耳机的连接，从菜单中选择“禁用”。

    要启用软件并连接Skype和耳机，请从菜单中选择启用。


使用耳机拨打和接听电话

您可以使用该软件通过Skype拨打和接听电话。本部分介绍下列内容：

  • 通过Skype拨打电话
  • 通过Skype接听电话

    通过Skype拨打电话

    有关通过Skype拨打电话的详细信息请参考Skype的手册。

    注意
    • 有关如何重拨电话的详细信息请参考耳机的手册。
    通过Skype接听电话

    按下耳机按钮以接听Skype中的电话。（Skype将自动接通电话至耳机。）

    注意：相关操作请参考耳机和Skype的手册。


当您遇到困难时

故障排除

本部分介绍通过耳机使用Skype时可能遇到的潜在问题，及这些问题的基本解决方法。

基础理解
  • 在Bluetooth实用程序帮助文件的“您需要了解关于Bluetooth无线技术的哪些内容？”中描述了当您使用设备时应记住的基本概念。如果阅读了这些信息后仍然遇到了问题，请参考下面的项目。
  • 使用Skype前已设置耳机。
  • 当您不想使用耳机时，请将其关闭或删除注册的信息。
  • 参考Bluetooth实用程序帮助文件中的故障排除部分。

无法侦测到耳机
  • 如果耳机已连接至其它设备并且正在使用，将无法侦测到耳机。
  • 有可能耳机已断开连接。请尝试重新设置。

无法连接至耳机
  • 如果耳机已连接至其它设备并且正在使用，将无法侦测到耳机。
  • 如果设备已连接至电源适配器，某些产品不能通过Bluetooth无线技术连接。请断开电源适配器后再连接。

声音有波动或者无法听到
  • 当使用耳机时如果同时连接至其它兼容Bluetooth无线技术的设备，可能会遇到声音波动、缓慢或文件传输困难等问题。其它兼容Bluetooth无线技术的设备也可能会断开连接。建议在其它兼容Bluetooth无线技术的设备正在使用时不要使用耳机。
  • 同时确保正确地使用耳机。相关操作请参考耳机的手册。
  • 确保耳机和电脑上的音量控制已正确设置。有关音量控制操作的详细信息请参考耳机和电脑的手册。

不能连接耳机与Skype
  • 打开“Bluetooth设置”窗口，确认已注册有效的耳机。
  • 确认Skype没有设置为拒绝设备连接。
    打开Skype中的“隐私”窗口。注意：有关Skype屏幕和操作的详细信息请参考Skype手册。
  • 在系统菜单中确保软件没有设置为“禁用”。
  • 确认耳机的电源已开启。
  • 确认Bluetooth正在运行。
  • 当Skype正在使用时注册／连接／断开耳机或开启此软件，Skype可能会发生错误。如果发生此情况并且Skype不能正常运行，请重新启动Skype。