Read this first

About this guide

This guide explains how to use the Roland "EDIROL UA-25 AUDIO Capture USB Audio/MIDI Interface" and the "EDIROL UA-5 AUDIO Capture USB Audio Interface" (referred to individually as the "UA-25" and the "UA-5" or collectively as the "USB audio device" in this guide) when recording songs with the "SonicStage Mastering Studio" application.

By following the instructions in this guide, you can connect your external player or audio device (such as a record player or cassette deck, etc.) to the UA-5, so that you can record songs into your computer through a USB connection.

For functions and other information not described in this guide, refer to the following instruction manuals or help file.

  • The features and controls of the USB audio device

    Refer to the instruction manual that came with the USB audio device.

  • To check the connectors and other components of your computer

    Refer to the instruction manuals, etc., which came with your computer.

  • To check the connectors and other components of an external player or audio device

    Refer to the instruction manuals, etc., which came with your external player or audio device.

  • To learn the features and functions of the "SonicStage Mastering Studio" application

    Refer to the help file of "SonicStage Mastering Studio."

When you use the USB audio device on your computer for the first time

When you use the USB audio device on your computer for the first time, you must first install the USB audio device driver on your computer properly.

To record songs with "SonicStage Mastering Studio," you need to install on your computer the special driver for the USB audio device. The UA-25 driver is contained in the "UA-25 Driver CD-ROM" supplied with the UA-25, and the UA-5 driver is contained in the "UA-5 Driver CD-ROM" supplied with the UA-5. For details on how to install the driver, please refer to the instruction manual supplied with the respective USB audio device.

Hint

Two special drivers are supplied with the UA-5: the "WDM driver" and "MME driver." To record songs with "SonicStage Mastering Studio," it is recommended that you install the "WDM driver" on your computer.


The main steps for connecting and recording operations

When you use the USB audio device to record songs with the "SonicStage Mastering Studio" application, follow the steps below regarding connections and record songs.

Step 1: Connecting an external player or audio device

Select the type of external player or audio device you are using from the list below, and follow the instructions in this guide to connect the USB audio device to your computer accordingly.

External player or audio device | USB audio device
A record player with built-in phono equalizer | UA-25 | UA-5
A record player using an external phono equalizer | UA-25 | UA-5
A record player using an amplifier with phono input connectors | UA-25 | UA-5
A cassette deck | UA-25 | UA-5
A portable cassette player | UA-25 | UA-5
A microphone | UA-25 | UA-5

Hint

Refer to the instruction manuals supplied with your record player to check if a phono equalizer is built into it.

Step 2: Setting the bit depth for recording

You need to specify the bit depth used for recording when you launch "SonicStage Mastering Studio."

  1. Select "Options" from the "Tool" menu.

    The "Options" dialog box appears.

  2. Click "Project" in the tree view on the left.

    The options and items relating to a project are displayed on the right.

  3. Select a value from the drop-down list of the bit depth.

    You can select either "16" or "24" bit depth to be used for recording.

    Choose "24" (bit) to record sound output through the USB audio device at 24-bit.

    Choose "16" (bit) to record sound output through the USB audio device at 16-bit.

    To record songs of higher quality, it is recommended that you choose "24" (bit).

  4. Click "OK."

    The setting is completed.

Step 3: Selecting an input source

To select the input source, you need to perform the following steps in the "Select Input" screen of "SonicStage Mastering Studio."
Clear the "Use DSD Mode" option in the Opening Screen and click "Click to Start."

  1. Click [image] below "ASIO DEVICE" to switch to [image] .

  2. Click [image] on the right of "ASIO DEVICE."

    The contents in "ASIO Device" of the "Options" dialog box appear.

  3. Make sure that the name of the USB audio device you are using ("EDIROL UA-25" or "EDIROL UA-5") is specified for the "Device used for both recording and playback" option, and click "OK."

    If the name of the USB audio device you are using ("EDIROL UA-25" or "EDIROL UA-5") is not specified for the option, select it from the drop-down list, and click "OK" in the "Options" dialog box.

  4. Click the "Input Level Adjustment" tab.

    The Input Level Adjustment Panel appears.

  5. Play back the external player or audio device to output sound.

    The Level Meter indicates the input level.

    Hint

    It is recommended that you play back a louder section of the song.

    Note

    You cannot hear the playback sound through the computer's speakers. You need to connect the speakers or headphones to the UA-5 to check the sound.

  6. Adjust the input level using the knob on the USB audio device.

    • If the external player or audio device is connected to "INPUT 1/L" (Input jack 1) or "INPUT 2/R" (Input jack 2) on the USB audio device front panel, adjust the "SENS" (input sensitivity) knobs for the desired input level. Use the left knob for "INPUT 1/L," and right for "INPUT 2/R."

    • UA-5 only: If the external player or audio device is connected to "INPUT L/R" (Input jacks 3/4) on the rear panel, turn the "INPUT VOLUME" (Input jacks 3/4 adjustment volume) knob for the desired input level.

    Note

    If you are using a USB device, such as the UA-25 or UA-5, you cannot adjust the input level with the controls of "SonicStage Mastering Studio," nor enable the automatic level adjustment function.

Step 4: Recording and editing songs

To record or edit songs, you need to perform the following steps in the "Record/Edit" screen of "SonicStage Mastering Studio."

  1. Set the recording options.

    When you select the "Automatically detect silence and place track markers during recording" option, the track markers will be automatically added at the positions to divide, when you start recording.

  2. Record songs from the external player or audio device onto the computer's hard disk.

    There are two ways for recording songs; "normal recording" and "synchro-recording." Refer to the help file of "SonicStage Mastering Studio" for details.

    Note

    You cannot hear the sound through the computer's speakers while recording. You need to connect the speakers or headphones to the USB audio device to check the sound.

  3. Play back the songs to listen to check how they have recorded.

    You cannot hear the playback sound through the computer's speakers. You need to connect the speakers or headphones to the USB audio device to check the sound.

    If you want to record songs at 96 kHz (sampling frequency), you need to change the settings for the USB audio device before playing back the song. In this case, proceed to step 5 through 13.

    Note

    The sampling frequency that is set with the USB audio device is applied, even though you set the value with "SonicStage Mastering Studio."

  4. Edit songs.

    Refer to the help file of "SonicStage Mastering Studio" for details.

  5. Save the current status as a "project" of "SonicStage Mastering Studio."

  6. Exit "SonicStage Mastering Studio."

  7. Turn off the power to your computer.

  8. UA-5 only: Turn off the power.

  9. Set the Sampling frequency.

    For the UA-25

    Set the "SAMPLE RATE" (Sampling frequency select) switch on the rear panel to "96 kHz", and turn on the "REC/PLAY" switch (i.e., so it is pressed in).

    For the UA-5

    Set the "SAMPLE RATE" (Sampling frequency select) switch on the front panel to "96 kHz REC."

  10. UA-5 only: Turn on the power.

  11. Turn on your computer.

  12. Restart "SonicStage Mastering Studio."

  13. Open the "project" you saved in step 5.

    The recorded or edited songs are listed on the Track Panel of "SonicStage Mastering Studio," allowing you to play them back.

Step 5: Outputting the recorded songs

In the "Output" screen of "SonicStage Mastering Studio," you can output (write) the recorded songs to CD-R or CD-RW discs to create your own audio CDs, as well as output (export) the recorded songs to audio files in WAV format or DSD format. Refer to the help file of "SonicStage Mastering Studio" for details.

Note

Do not turn off the UA-5 or disconnect the USB cable from your computer while "SonicStage Mastering Studio" is running, as unstable operation may result. Should this occur, reboot your computer.


Connecting a record player with built-in phono equalizer (Connecting the UA-25)

Connecting a record player with built-in phono equalizer

This section explains how to connect a record player with a built-in phono equalizer to the UA-25, so you can record songs onto your computer through the USB connection.

The UA-25 has input jacks for analog recording on the front panel.

Notes

  • Audio connecting cable(s) may differ from the one(s) shown above. Use the proper cable by referring to the instruction manuals supplied with your record player.

  • Be sure to turn off the record player before making the connection.

  1. Connect the record player's audio output connectors to the UA-25's input jacks using an audio connecting cable (sold separately).

    Insert the audio connecting cable into "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) on the front panel.

    Hint

    "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) use standard type audio plugs. When connecting with an RCA (2-pin plug) audio cable, use the converter plugs (Standard to RCA).

  2. Turn off the "DIGITAL IN" (Digital input select) switch on the front panel (i.e., so the switch is not pressed in).

  3. Set the "ADV" (ADVANCE mode select) switch on the UA-25 rear panel to "ON."

    The UA-25 operating mode is changed to "Advanced mode."

  4. Set the sampling frequency for recording using the "SAMPLE RATE" (Sampling frequency select) switch on the UA-25 rear panel.

    Set the "SAMPLE RATE" (Sampling frequency select) switch on the rear panel to "44.1 kHz," "48 kHz," or "96 kHz." When setting the switch to "96 kHz," turn on the 96 kHz "REC/PLAY" switch (i.e., so the switch is pressed in).

    Hint

    Turn off the 96 kHz "REC/PLAY" switch (i.e., so the switch is not pressed in) when playing a track at the 96 kHz sampling frequency. Make sure this switch is on when recording.

  5. Turn on the record player.

  6. Connect the UA-25 to your computer using the USB cable (supplied with the UA-25).

    Insert the USB 2-pin plug (Type B) into the UA-25's USB connector ( [image]) on the right side of the rear panel, and the USB 4-pin plug (Type A) into the computer's USB connector.

    The UA-25 automatically turns on when you connect it to the computer.

  7. Wait for approximately 10 seconds, and launch the "SonicStage Mastering Studio" application.

    For details on how to launch "SonicStage Mastering Studio," refer to the help file.

    Connection is completed, and you can proceed to the recording steps with "SonicStage Mastering Studio."


Connecting a record player using an external phono equalizer (Connecting the UA-25)

Connecting a record player using an external phono equalizer

This section explains how to connect a record player without a built-in phono equalizer to the UA-25. You can use an external phono equalizer to record songs onto your computer through the USB connection.

The UA-25 has input jacks for analog recording on the front panel.

Notes

  • Audio connecting cable(s) may differ from the one(s) shown above. Use the proper cable(s) by referring to the instruction manuals supplied with your record player or phono equalizer.

  • Be sure to turn off the phono equalizer, and record player before making the connection.

  1. Connect the record player's audio output connectors to the phono equalizer's audio input (PHONO) connectors using an audio connecting cable (sold separately).

  2. Connect the phono equalizer's audio output (LINE OUT) connectors to the UA-25's input jacks using an audio connecting cable (sold separately).

    Insert the audio connecting cable into "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) on the front panel.

    Hint

    "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) use standard type audio plugs. When connecting with an RCA (2-pin plug) audio cable, use the converter plugs (Standard to RCA).

  3. Turn off the "DIGITAL IN" (Digital input select) switch on the front panel (i.e., so the switch is not pressed in).

  4. Set the "ADV" (ADVANCE mode select) switch on the UA-25 rear panel to "ON."

    The UA-25 operating mode is changed to "Advanced mode."

  5. Set the sampling frequency for recording using the "SAMPLE RATE" (Sampling frequency select) switch on the UA-25 rear panel.

    Set the "SAMPLE RATE" (Sampling frequency select) switch on the rear panel to "44.1 kHz," "48 kHz," or "96 kHz." When setting the switch to "96 kHz," turn on the 96 kHz "REC/PLAY" switch (i.e., so the switch is pressed in).

    Hint

    Turn off the 96 kHz "REC/PLAY" switch (i.e., so the switch is not pressed in) when playing a track at the 96 kHz sampling frequency. Make sure this switch is on when recording.

  6. Turn on the record player.

  7. Turn on the phono equalizer.

  8. Connect the UA-25 to your computer using the USB cable (supplied with the UA-25).

    Insert the USB 2-pin plug (Type B) into the UA-25's USB connector ( [image]) on the right side of the rear panel, and the USB 4-pin plug (Type A) into the computer's USB connector.

    The UA-25 automatically turns on when you connect it to the computer.

  9. Wait for approximately 10 seconds, and launch the "SonicStage Mastering Studio" application.


Connecting a record player using an amplifier with phono input connectors (Connecting the UA-25)

Connecting a record player using an amplifier with phono input connectors

This section explains how to connect a record player without a built-in phono equalizer to the UA-25. You can use an amplifier with phono input connectors to record songs onto your computer through the USB connection.

The UA-25 has input jacks for analog recording on the front panel.

Notes

  • Audio connecting cable(s) may differ from the one(s) shown above. Use the proper cable(s) by referring to the instruction manuals supplied with your record player or amplifier.

  • Be sure to turn off the amplifier, and record player before making the connection.

  1. Connect the record player's audio output connectors to the amplifier's phono input connectors using an audio connecting cable (sold separately).

  2. Connect the amplifier's audio output connectors to the UA-25's input jacks using an audio connecting cable (sold separately).

    Insert the audio connecting cable into "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) on the front panel.

    Hint

    "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) use standard type audio plugs. When connecting with an RCA (2-pin plug) audio cable, use the converter plugs (Standard to RCA).

  3. Turn off the "DIGITAL IN" (Digital input select) switch on the front panel (i.e., so the switch is not pressed in).

  4. Set the "ADV" (ADVANCE mode select) switch on the UA-25 rear panel to "ON."

    The UA-25 operating mode is changed to "Advanced mode."

  5. Set the sampling frequency for recording using the "SAMPLE RATE" (Sampling frequency select) switch on the UA-25 rear panel.

    Set the "SAMPLE RATE" (Sampling frequency select) switch on the rear panel to "44.1 kHz," "48 kHz," or "96 kHz." When setting the switch to "96 kHz," turn on the 96 kHz "REC/PLAY" switch (i.e., so the switch is pressed in).

    Hint

    Turn off the 96 kHz "REC/PLAY" switch (i.e., so the switch is not pressed in) when playing a track at the 96 kHz sampling frequency. Make sure this switch is on when recording.

  6. Turn on the record player.

  7. Turn on the amplifier.

  8. Connect the UA-25 to your computer using the USB cable (supplied with the UA-25).

    Insert the USB 2-pin plug (Type B) into the UA-25's USB connector ( [image]) on the right side of the rear panel, and the USB 4-pin plug (Type A) into the computer's USB connector.

    The UA-25 automatically turns on when you connect it to the computer.

  9. Wait for approximately 10 seconds, and launch the "SonicStage Mastering Studio" application.


Connecting a cassette deck (Connecting the UA-25)

Connecting a cassette deck

This section explains how to connect a cassette deck to the UA-25, so you can record songs onto your computer through the USB connection.

The UA-25 has input jacks for analog recording on the front panel.

Notes

  • Audio connecting cable(s) may differ from the one(s) shown above. Use the proper cable(s) by referring to the instruction manuals supplied with your cassette deck.

  • Be sure to turn off the cassette deck before making the connection.

  1. Connect the cassette deck's audio output connectors to the UA-25's input jacks using an audio connecting cable (sold separately).

    Insert the audio connecting cable into "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) on the front panel.

    Hint

    "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) use standard type audio plugs. When connecting with an RCA (2-pin plug) audio cable, use the converter plugs (Standard to RCA).

  2. Turn off the "DIGITAL IN" (Digital input select) switch on the front panel (i.e., so the switch is not pressed in).

  3. Set the "ADV" (ADVANCE mode select) switch on the UA-25 rear panel to "ON."

    The UA-25 operating mode is changed to "Advanced mode."

  4. Set the sampling frequency for recording using the "SAMPLE RATE" (Sampling frequency select) switch on the UA-25 rear panel.

    Set the "SAMPLE RATE" (Sampling frequency select) switch on the rear panel to "44.1 kHz," "48 kHz," or "96 kHz." When setting the switch to "96 kHz," turn on the 96 kHz "REC/PLAY" switch (i.e., so the switch is pressed in).

    Hint

    Turn off the 96 kHz "REC/PLAY" switch (i.e., so the switch is not pressed in) when playing a track at the 96 kHz sampling frequency. Make sure this switch is on when recording.

  5. Turn on the cassette deck.

  6. Connect the UA-25 to your computer using the USB cable (supplied with the UA-25).

    Insert the USB 2-pin plug (Type B) into the UA-25's USB connector ( [image]) on the right side of the rear panel, and the USB 4-pin plug (Type A) into the computer's USB connector.

    The UA-25 automatically turns on when you connect it to the computer.

  7. Wait for approximately 10 seconds, and launch the "SonicStage Mastering Studio" application.


Connecting a portable cassette player (Connecting the UA-25)

Connecting a portable cassette player

This section explains how to connect a portable cassette player to the UA-25, so you can record songs onto your computer through the USB connection.

The UA-25 has input jacks for analog recording on the front panel.

Note

Audio connecting cable(s) may differ from the one(s) shown above. Use the proper cable(s) by referring to the instruction manuals supplied with your portable cassette player.

  1. Connect the portable cassette player's audio output (headphone) connector to the UA-25's input jacks using an audio connecting cable (sold separately).

    Insert the audio connecting cable into "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) on the front panel.

    Hint

    "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) use standard type audio plugs. When connecting with an RCA (2-pin plug) audio cable, use the converter plugs (Standard to RCA).

  2. Turn off the "DIGITAL IN" (Digital input select) switch on the front panel (i.e., so the switch is not pressed in).

  3. Set the "ADV" (ADVANCE mode select) switch on the UA-25 rear panel to "ON."

    The UA-25 operating mode is changed to "Advanced mode."

  4. Set the sampling frequency for recording using the "SAMPLE RATE" (Sampling frequency select) switch on the UA-25 rear panel.

    Set the "SAMPLE RATE" (Sampling frequency select) switch on the rear panel to "44.1 kHz," "48 kHz," or "96 kHz." When setting the switch to "96 kHz," turn on the 96 kHz "REC/PLAY" switch (i.e., so the switch is pressed in).

    Hint

    Turn off the 96 kHz "REC/PLAY" switch (i.e., so the switch is not pressed in) when playing a track at the 96 kHz sampling frequency. Make sure this switch is on when recording.

  5. Connect the UA-25 to your computer using the USB cable (supplied with the UA-25).

    Insert the USB 2-pin plug (Type B) into the UA-25's USB connector ( [image]) on the right side of the rear panel, and the USB 4-pin plug (Type A) into the computer's USB connector.

    The UA-25 automatically turns on when you connect it to the computer.

  6. Wait for approximately 10 seconds, and launch the "SonicStage Mastering Studio" application.


Connecting a microphone (Connecting the UA-25)

Connecting a microphone

This section explains how to connect a microphone to the UA-25, so you can record audio onto your computer through the USB connection.

Note

Be sure to turn off the microphone before making the connection.

  1. Connect the microphone to "INPUT 2/R" (Input jack 2) on the UA-25 front panel.

    Audio is recorded on the right channel.

    If you connect the microphone to "INPUT 1/L" (Input Jack 1), audio is recorded on the left channel.

    Hints

    • If the microphone is connected to "INPUT 2/R" (Input jack 2), it is recommended to set the "Input impedance select" switch on the UA-25 front panel to "Lo-Z" (low impedance).

    • It is recommended to use "INPUT 2/R" (Input jack 2) for connecting only one microphone.

    • "INPUT 2/R" (Input jack 2) uses a standard type audio plug. When connecting with an RCA (2-pin plug) audio cable, use the converter plug (Standard to RCA).

  2. If you use a phantom-powered condenser microphone, turn the "PHANTOM +48" (Phantom power) switch on the UA-25 rear panel on.

    Note

    If you are not using a phantom-powered microphone, turn the "PHANTOM +48" (Phantom power) switch off.

  3. Turn off the "DIGITAL IN" (Digital input select) switch on the front panel (i.e., so the switch is not pressed in).

  4. Set the "ADV" (ADVANCE mode select) switch on the UA-25 rear panel to "ON."

    The UA-25 operating mode is changed to "Advanced mode."

  5. Set the sampling frequency for recording using the "SAMPLE RATE" (Sampling frequency select) switch on the UA-25 rear panel.

    Set the "SAMPLE RATE" (Sampling frequency select) switch on the rear panel to "44.1 kHz," "48 kHz," or "96 kHz." When setting the switch to "96 kHz," turn on the 96 kHz "REC/PLAY" switch (i.e., so the switch is pressed in).

    Hint

    Turn off the 96 kHz "REC/PLAY" switch (i.e., so the switch is not pressed in) when playing a track at the 96 kHz sampling frequency. Make sure this switch is on when recording.

  6. Turn on the microphone.

  7. Connect the UA-25 to your computer using the USB cable (supplied with the UA-25).

    Insert the USB 2-pin plug (Type B) into the UA-25's USB connector ( [image]) on the right side of the rear panel, and the USB 4-pin plug (Type A) into the computer's USB connector.

    The UA-25 automatically turns on when you connect it to the computer.

  8. Wait for approximately 10 seconds, and launch the "SonicStage Mastering Studio" application.


Connecting a record player with built-in phono equalizer (Connecting the UA-5)

Connecting a record player with built-in phono equalizer

This section explains how to connect a record player with a built-in phono equalizer to the UA-5, so you can record songs into your computer through the USB connection.

The UA-5 has input jacks for analog recording on both the front and rear panels. Choose the ones either on the front or rear panel, according to the audio connecting cable's plug type.

Connecting with an RCA (2-pin plug) audio cable

Connecting with a standard type audio cable

Notes

  • Audio connecting cable(s) may differ from the one(s) shown above. Use the proper cable by referring to the instruction manuals supplied with your record player.

  • Be sure to turn off the UA-5 and record player before making the connection.

  1. Connect the record player's audio output connectors to the UA-5's input jacks using an audio connecting cable (sold separately).

    Choose either the UA-5's input jacks on the front or rear panel, according to the plug type of the audio connecting cable (sold separately).

    • RCA (2-pin plug) audio cable

      Insert into "INPUT L/R" (Input jacks 3/4) on the rear panel.

    • Standard type audio cable

      Insert into "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) on the front panel.

  2. Set the "REC SOURCE" (Recording source select) switch on the UA-5 front panel to "ANALOG."

  3. Set the "ADV" (ADVANCE mode select) switch on the UA-5 rear panel to "ON."

    The UA-5 operating mode is changed to "Advanced mode."

  4. Set the sampling frequency for recording using the "SAMPLE RATE" (Sampling frequency select) switch on the UA-5 front panel.

    Set the switch to "44.1 kHz," "48 kHz," or "96 kHz REC."

    Hint

    Do not set the "SAMPLE RATE" (Sampling frequency select) switch to "96 kHz PLAY," that is used only for playback of songs at 96 kHz.

  5. Turn on the record player.

  6. Connect the AC adaptor (supplied with the UA-5) to the UA-5, and plug the adaptor into an electrical outlet.

    The "DC IN" (AC adaptor jack) is on the left side of the rear panel.

    Note

    Do not turn on the UA-5 in this step.

  7. Connect the UA-5 to your computer using the USB cable (supplied with the UA-5).

    Insert the USB 2-pin plug (Type B) into the UA-5's USB connector ( [image]) on the right side of the rear panel, and the USB 4-pin plug (Type A) into the computer's USB connector.

  8. Turn on the UA-5.

    The UA-5 power switch is on the right side of the front panel.

  9. Wait for approximately 10 seconds, and launch the "SonicStage Mastering Studio" application.


Connecting a record player using an external phono equalizer (Connecting the UA-5)

Connecting a record player using an external phono equalizer

This section explains how to connect a record player without a built-in phono equalizer to the UA-5. You can use an external phono equalizer to record songs into your computer through the USB connection.

The UA-5 has input jacks for analog recording on both the front and rear panels. Choose the ones either on the front or rear panel, according to the audio connecting cable's plug type.

Connecting with an RCA (2-pin plug) audio cable

Connecting with a standard type audio cable

Notes

  • Audio connecting cable(s) may differ from the one(s) shown above. Use the proper cable(s) by referring to the instruction manuals supplied with your record player or phono equalizer.

  • Be sure to turn off the UA-5, phono equalizer, and record player before making the connection.

  1. Connect the record player's audio output connectors to the phono equalizer's audio input (PHONO) connectors using an audio connecting cable (sold separately).

  2. Connect the phono equalizer's audio output (LINE OUT) connectors to the UA-5's input jacks using an audio connecting cable (sold separately).

    Choose either the UA-5's input jacks on the front or rear panel, according to the plug type of the audio connecting cable (sold separately).

    • RCA (2-pin plug) audio cable

      Insert into "INPUT L/R" (Input jacks 3/4) on the rear panel.

    • Standard type audio cable

      Insert into "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) on the front panel.

  3. Set the "REC SOURCE" (Recording source select) switch on the UA-5 front panel to "ANALOG."

  4. Set the "ADV" (ADVANCE mode select) switch on the UA-5 rear panel to "ON."

    The UA-5 operating mode is changed to "Advanced mode."

  5. Set the sampling frequency for recording using the "SAMPLE RATE" (Sampling frequency select) switch on the UA-5 front panel.

    Set the switch to "44.1 kHz," "48 kHz," or "96 kHz REC."

    Hint

    Do not set the "SAMPLE RATE" (Sampling frequency select) switch to "96 kHz PLAY," that is used only for playback of songs at 96 kHz.

  6. Turn on the record player.

  7. Turn on the phono equalizer.

  8. Connect the AC adaptor (supplied with the UA-5) to the UA-5, and plug the adaptor into an electrical outlet.

    The "DC IN" (AC adaptor jack) is on the left side of the rear panel.

    Note

    Do not turn on the UA-5 in this step.

  9. Connect the UA-5 to your computer using the USB cable (supplied with the UA-5).

    Insert the USB 2-pin plug (Type B) into the UA-5's USB connector ( [image]) on the right side of the rear panel, and the USB 4-pin plug (Type A) into the computer's USB connector.

  10. Turn on the UA-5.

    The UA-5 power switch is on the right side of the front panel.

  11. Wait for approximately 10 seconds, and launch the "SonicStage Mastering Studio" application.


Connecting a record player using an amplifier with phono input connectors (Connecting the UA-5)

Connecting a record player using an amplifier with phono input connectors

This section explains how to connect a record player without a built-in phono equalizer to the UA-5. You can use an amplifier with phono input connectors to record songs into your computer through the USB connection.

The UA-5 has input jacks for analog recording on both the front and rear panels. Choose the ones either on the front or rear panel, according to the audio connecting cable's plug type.

Connecting with an RCA (2-pin plug) audio cable

Connecting with a standard type audio cable

Notes

  • Audio connecting cable(s) may differ from the one(s) shown above. Use the proper cable(s) by referring to the instruction manuals supplied with your record player or amplifier.

  • Be sure to turn off the UA-5, amplifier, and record player before making the connection.

  1. Connect the record player's audio output connectors to the amplifier's phono input connectors using an audio connecting cable (sold separately).

  2. Connect the amplifier's audio output connectors to the UA-5's input jacks using an audio connecting cable (sold separately).

    Choose either the UA-5's input jacks on the front or rear panel, according to the plug type of the audio connecting cable (sold separately).

    • RCA (2-pin plug) audio cable

      Insert into "INPUT L/R" (Input jacks 3/4) on the rear panel.

    • Standard type audio cable

      Insert into "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) on the front panel.

  3. Set the "REC SOURCE" (Recording source select) switch on the UA-5 front panel to "ANALOG."

  4. Set the "ADV" (ADVANCE mode select) switch on the UA-5 rear panel to "ON."

    The UA-5 operating mode is changed to "Advanced mode."

  5. Set the sampling frequency for recording using the "SAMPLE RATE" (Sampling frequency select) switch on the UA-5 front panel.

    Set the switch to "44.1 kHz," "48 kHz," or "96 kHz REC."

    Hint

    Do not set the "SAMPLE RATE" (Sampling frequency select) switch to "96 kHz PLAY," that is used only for playback of songs at 96 kHz.

  6. Turn on the record player.

  7. Turn on the amplifier.

  8. Connect the AC adaptor (supplied with the UA-5) to the UA-5, and plug the adaptor into an electrical outlet.

    The "DC IN" (AC adaptor jack) is on the left side of the rear panel.

    Note

    Do not turn on the UA-5 in this step.

  9. Connect the UA-5 to your computer using the USB cable (supplied with the UA-5).

    Insert the USB 2-pin plug (Type B) into the UA-5's USB connector ( [image]) on the right side of the rear panel, and the USB 4-pin plug (Type A) into the computer's USB connector.

  10. Turn on the UA-5.

    The UA-5 power switch is on the right side of the front panel.

  11. Wait for approximately 10 seconds, and launch the "SonicStage Mastering Studio" application.


Connecting a cassette deck (Connecting the UA-5)

Connecting a cassette deck

This section explains how to connect a cassette deck to the UA-5, so you can record songs into your computer through the USB connection.

The UA-5 has input jacks for analog recording on both the front and rear panels. Choose the ones either on the front or rear panel, according to the audio connecting cable's plug type.

Connecting with an RCA (2-pin plug) audio cable

Connecting with a standard type audio cable

Notes

  • Audio connecting cable(s) may differ from the one(s) shown above. Use the proper cable(s) by referring to the instruction manuals supplied with your cassette deck.

  • Be sure to turn off the UA-5 and cassette deck before making the connection.

  1. Connect the cassette deck's audio output connectors to the UA-5's input jacks using an audio connecting cable (sold separately).

    Choose either the UA-5's input jacks on the front or rear panel, according to the plug type of the audio connecting cable (sold separately).

    • RCA (2-pin plug) audio cable

      Insert into "INPUT L/R" (Input jacks 3/4) on the rear panel.

    • Standard type audio cable

      Insert into "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) on the front panel.

  2. Set the "REC SOURCE" (Recording source select) switch on the UA-5 front panel to "ANALOG."

  3. Set the "ADV" (ADVANCE mode select) switch on the UA-5 rear panel to "ON."

    The UA-5 operating mode is changed to "Advanced mode."

  4. Set the sampling frequency for recording using the "SAMPLE RATE" (Sampling frequency select) switch on the UA-5 front panel.

    Set the switch to "44.1 kHz," "48 kHz," or "96 kHz REC."

    Hint

    Do not set the "SAMPLE RATE" (Sampling frequency select) switch to "96 kHz PLAY," that is used only for playback of songs at 96 kHz.

  5. Turn on the cassette deck.

  6. Connect the AC adaptor (supplied with the UA-5) to the UA-5, and plug the adaptor into an electrical outlet.

    The "DC IN" (AC adaptor jack) is on the left side of the rear panel.

    Note

    Do not turn on the UA-5 in this step.

  7. Connect the UA-5 to your computer using the USB cable (supplied with the UA-5).

    Insert the USB 2-pin plug (Type B) into the UA-5's USB connector ( [image]) on the right side of the rear panel, and the USB 4-pin plug (Type A) into the computer's USB connector.

  8. Turn on the UA-5.

    The UA-5 power switch is on the right side of the front panel.

  9. Wait for approximately 10 seconds, and launch the "SonicStage Mastering Studio" application.


Connecting a portable cassette player (Connecting the UA-5)

Connecting a portable cassette player

This section explains how to connect a portable cassette player to the UA-5, so you can record songs into your computer through the USB connection.

The UA-5 has input jacks for analog recording on both the front and rear panels. Choose the ones either on the front or rear panel, according to the audio connecting cable's plug type.

Connecting with an RCA (2-pin plug) audio cable

Connecting with a standard type audio cable

Notes

  • Audio connecting cable(s) may differ from the one(s) shown above. Use the proper cable(s) by referring to the instruction manuals supplied with your portable cassette player.

  • Be sure to turn off the UA-5 before making the connection.

  1. Connect the portable cassette player's audio output (headphone) connector to the UA-5's input jacks using an audio connecting cable (sold separately).

    Choose either the UA-5's input jacks on the front or rear panel, according to the plug type of the audio connecting cable (sold separately).

    • RCA (2-pin plug) audio cable

      Insert into "INPUT L/R" (Input jacks 3/4) on the rear panel.

    • Standard type audio cable

      Insert into "INPUT 1/L" (Input jack 1) and "INPUT 2/R" (Input jack 2) on the front panel.

  2. Set the "REC SOURCE" (Recording source select) switch on the UA-5 front panel to "ANALOG."

  3. Set the "ADV" (ADVANCE mode select) switch on the UA-5 rear panel to "ON."

    The UA-5 operating mode is changed to "Advanced mode."

  4. Set the sampling frequency for recording using the "SAMPLE RATE" (Sampling frequency select) switch on the UA-5 front panel.

    Set the switch to "44.1 kHz," "48 kHz," or "96 kHz REC."

    Hint

    Do not set the "SAMPLE RATE" (Sampling frequency select) switch to "96 kHz PLAY," that is used only for playback of songs at 96 kHz.

  5. Connect the AC adaptor (supplied with the UA-5) to the UA-5, and plug the adaptor into an electrical outlet.

    The "DC IN" (AC adaptor jack) is on the left side of the rear panel.

    Note

    Do not turn on the UA-5 in this step.

  6. Connect the UA-5 to your computer using the USB cable (supplied with the UA-5).

    Insert the USB 2-pin plug (Type B) into the UA-5's USB connector ( [image]) on the right side of the rear panel, and the USB 4-pin plug (Type A) into the computer's USB connector.

  7. Turn on the UA-5.

    The UA-5 power switch is on the right side of the front panel.

  8. Wait for approximately 10 seconds, and launch the "SonicStage Mastering Studio" application.


Connecting a microphone (Connecting the UA-5)

Connecting a microphone

This section explains how to connect a microphone to the UA-5, so you can record audio into your computer through the USB connection.

Note

Be sure to turn off the UA-5 and microphone before making the connection.

  1. Connect the microphone to "INPUT 2/R" (Input jack 2) on the UA-5 front panel.

    Audio is recorded on the right channel.

    If you connect the microphone to "INPUT 1/L" (Input Jack 1), audio is recorded on the left channel.

    Hints

    • If the microphone is connected to "INPUT 2/R" (Input jack 2), it is recommended to set the "Input impedance select" switch on the UA-5 front panel to "Lo-Z" (low impedance).

    • It is recommended to use "INPUT 2/R" (Input jack 2) for connecting only one microphone.

  2. If you use a phantom-powered condenser microphone, turn the "PHANTOM 48V" (Phantom power) switch on the UA-5 front panel on (lit).

    Note

    If you are not using a phantom-powered microphone, turn the "PHANTOM 48V" (Phantom power) switch off (dark).

  3. Set the "REC SOURCE" (Recording source select) switch on the UA-5 front panel to "ANALOG."

  4. Set the "ADV" (ADVANCE mode select) switch on the UA-5 rear panel to "ON."

    The UA-5 operating mode is changed to "Advanced mode."

  5. Set the sampling frequency for recording using the "SAMPLE RATE" (Sampling frequency select) switch on the UA-5 front panel.

    Set the switch to "44.1 kHz," "48 kHz," or "96 kHz REC."

    Hint

    Do not set the "SAMPLE RATE" (Sampling frequency select) switch to "96 kHz PLAY," that is used only for playback of songs at 96 kHz.

  6. Turn on the microphone.

  7. Connect the AC adaptor (supplied with the UA-5) to the UA-5, and plug the adaptor into an electrical outlet.

    The "DC IN" (AC adaptor) jack is on the left side of the rear panel.

    Note

    Do not turn on the UA-5 in this step.

  8. Connect the UA-5 to your computer using the USB cable (supplied with the UA-5).

    Insert the USB 2-pin plug (Type B) into the UA-5's USB connector ( [image]) on the right side of the rear panel, and the USB 4-pin plug (Type A) into the computer's USB connector.

  9. Turn on the UA-5.

    The UA-5 power switch is on the right side of the front panel.

  10. Wait for approximately 10 seconds, and launch the "SonicStage Mastering Studio" application.


Troubleshooting

If a problem occurs when using the USB audio device with the "SonicStage Mastering Studio" application, refer to a relevant item among those described below.

If the problem persists even after the following measures are taken, or if you cannot find a relevant item, refer to the instruction manual supplied with the USB audio device, or visit the EDIROL distributor Web site (http://www.edirol.com) for product information and technical support.

Noise or sound skips occur in a recorded song.

  • UA-5 only: An MME driver might be installed on your computer.

    Uninstall the MME driver, install the WDM driver, and check to see if the problem is fixed. For details on how to uninstall and install the drivers, refer to the instruction manual supplied with the USB audio device.

    If the problem persists even after the WDM driver has been installed on your computer, record the song again with an increased buffer size for audio input/output, set on the "Audio Buffer Size" option in the "EDIROL UA-5 Driver Settings" dialog box, by following the steps below.

    1. Select "Control Panel" from the Windows "Start" menu.

      The Control Panel appears.

    2. Click "Switch to Classic View" in the upper left of the Control Panel.

      The Control Panel is displayed in "Classic View."

      Hint

      If the Control Panel is already displayed in "Classic View," the above operation is not necessary.

    3. Double-click "EDIROL UA-25" or "EDIROL UA-5."

      The "EDIROL UA-25 Driver Settings" or "EDIROL UA-5 Driver Settings" dialog box appears.

    4. Move [image] (Audio Buffer Size Control Slider) one notch to the right.

    5. Click "OK."

      The buffer size set for audio input/output becomes bigger and the "EDIROL UA-5 Driver Settings" dialog box closes.

    6. Restart the "SonicStage Mastering Studio" application.

    7. Record the song with "SonicStage Mastering Studio."

      If the problem persists, repeat the steps from the beginning until the problem is fixed.

  • If a USB device other than the USB audio device (e.g., a USB infrared receiver for a remote control or a USB printer, etc.) is connected to your computer, disconnect the USB devices other than the USB audio device, and then record the song again to check if the problem is fixed.

  • If a USB hub is connected between the USB audio device and your computer, disconnect the hub, connect the USB audio device directly to your computer, and then record the song again to check if the problem is fixed.

  • If your computer has more than one USB connector, change the UA-5's connection to another USB connector, and then record the song again to check if the problem is fixed.

    Note

  • You must turn off the computer before connecting the UA-5 to another USB connector on your computer.

    Hint

  • If you connect the USB audio device to another USB connector on your computer, you may need to reinstall the USB audio device driver.

Sound cannot be input from the external player or audio device connected to the USB audio device when "SonicStage Mastering Studio" goes into stand-by recording.

  • If the external player or audio device is connected to "INPUT 1/L" (Input jack 1) or "INPUT 2/R" (Input jack 2) on the USB audio device's front panel, turn the "SENS" (Input sensitivity) knobs clockwise to increase the input level. Use the left knob for "INPUT 1/L," and right for "INPUT 2/R."

  • UA-5 only: If the external player or audio device is connected to "INPUT L/R" (Input jacks 3/4) on the UA-5 rear panel, turn the "INPUT VOLUME" (Input jacks 3/4 adjustment volume) knob clockwise to increase the input level.

Recorded songs cannot be played back.

  • Set the "SAMPLE RATE" (Sampling frequency select) switch on the USB audio device to match the one specified for the "project" of "SonicStage Mastering Studio," referring to the value shown on the title bar in the upper part of the Main Window of "SonicStage Mastering Studio."

    Note that if "96 kHz" is set for the "project" of "SonicStage Mastering Studio," you need to set the "SAMPLE RATE" (Sampling frequency select) switch on the USB audio device as follows.

    For the UA-25

    Set the "SAMPLE RATE" (Sampling frequency select) switch on the rear panel to "96 kHz", and turn on the "REC/PLAY" switch (i.e., so it is pressed in).

    For the UA-5

    Set the "SAMPLE RATE" (Sampling frequency select) switch on the front panel to "96 kHz REC."

    Note

  • When you change the setting of the "SAMPLE RATE" (Sampling frequency select) switch on the USB audio device, you need to follow the steps below to turn the USB audio device's power off and on.

    1. Exit "SonicStage Mastering Studio."

    2. Turn off the power of your computer.

    3. UA-5 only: Turn off the power.

    4. Change the setting of the "SAMPLE RATE" (Sampling frequency select) switch on the USB audio device.

    5. UA-5 only: Turn on the power.

    6. Turn on your computer.

    7. Restart "SonicStage Mastering Studio."

Audio files selected in the "File Import" dialog box of "SonicStage Mastering Studio" cannot be played back.

  • The sound is output from the audio device (sound card) specified in the "Sounds and Audio Devices Properties" dialog box of the Windows Control Panel.
    To output from the UA-25 or UA-5, change the settings in the dialog box.


Trademark information

Copyright 2003, 2004, 2005 Sony Corporation

  • "Direct Stream Digital" and DSD are trademarks of Sony Corporation.

  • ASIO is a trademark of Steinberg Media Technologies GmbH.

  • Microsoft and Windows are registered trademarks of Microsoft Corporation in the United States and/or other countries.

  • All other trademarks are trademarks of their respective owners.

  • Copying all or part of the contents of this software and Help, or renting the software without authorization are prohibited by copyright laws.

  • The Company cannot accept liability for damage or loss resulting from the use of this software, or for any claim from a third party.

  • The software is applied only for the devices specified.

  • The software specifications may be subject to change without notice.