О программе VAIO Smart Network

VAIO Smart Network предназначена для быстрого переключения между различными наборами сетевых настроек, а также включения и отключения функций беспроводной связи и устройств связи в одном окне.
  • С ее помощью можно задать самые подходящие сетевые настройки и указать программное приложение для автоматического запуска при переключении между наборами сетевых настроек.
  • Можно выбрать беспроводную функцию, которая будет активироваться при включении переключателя беспроводной связи, а также указывать IP-адрес и адрес DNS-сервера.

Перед началом работы с VAIO Smart Network

Для подключения к сети необходимо задать на компьютере сетевые настройки или параметры удаленного соединения с Интернет. Подробные сведения о задании этих настроек см. в прилагаемом к компьютеру "Руководстве пользователя".


Запуск и выход

Для запуска VAIO Smart Network

При настройках по умолчанию VAIO Smart Network запускается автоматически при включении компьютера.

Если [image] (значок VAIO Smart Network) не отображается на панели задач, следуйте указаниям ниже, чтобы запустить VAIO Smart Network.
  1. Нажмите "Пуск [image] > Все программы > VAIO Central" (или "VAIO Control Center").
  2. Дважды щелкните на пункте "Сетевые подключения", затем "VAIO Smart Network".

Для выхода из VAIO Smart Network

Нажмите [image] в правом верхнем углу окна. Значок VAIO Smart Network остается на панели задач, даже если закрыть его окно. Чтобы полностью закрыть эту программу, правой кнопкой щелкните на ее значке на панели задач [image] (VAIO Smart Network) и выберите "Выход".


Функции и средства управления

В VAIO Smart Network есть окна трех типов.
  • Главное окно
  • Всплывающее окно
  • Окно настроек

Главное окно

Главное окно появляется при включении компьютера.

Подсказка

Если выбрана опция не запускать VAIO Smart Network при включении компьютера, правой кнопкой щелкните на [image] (значок VAIO Smart Network) на панели задач и выберите "Показать главное окно".

Обычный вид

A Индикаторы беспроводной функции/устройства
  • Для функций беспроводной внешней или локальной сети либо Bluetooth
    Если эта функция активирована, включается соответствующий индикатор.
    Чтобы включить или отключить эту функцию, щелкните на соответствующем индикаторе.
  • Для устройств локальной сети и модемов
    При использовании такого устройства включается соответствующий индикатор.
B Список беспроводных функций/устройств
Содержит доступные беспроводные функции и устройства.

Примечание

Доступные беспроводные функции и устройства могут меняться в зависимости от компьютера.
C Ккнопка обзора информации
Скрывает или показывает вид "Информация" для каждой беспроводной функции или устройства.
D Кнопка справки
Выводит данный файл справки.
E Кнопка "Настройки"
Открывает окно "Настройки" и позволяет задавать настройки для каждой беспроводной функции или устройства.

Вид "Информация"

A Информация о беспроводной функции/устройстве
Отображает текущие настройки для каждой беспроводной функции или устройства.

Подсказка

При выборе пункта "Беспроводная внешняя сеть" можно запустить Wireless WAN Connection Utility, щелкнув на этой информационной области.

Всплывающее окно

Всплывающее окно появляется при включении компьютера.

Подсказка

Если выбрана опция не показывать всплывающее окно, щелкните правой кнопкой на [image] (значок VAIO Smart Network) на панели задач и выберите "Показывать всплывающее окно".

Индикаторы над каждым логотипом во всплывающем окне отображают текущее использование беспроводных функций и устройств.
  • Для функций беспроводной внешней или локальной сети либо Bluetooth
    Если эта функция активирована, включается соответствующий индикатор.
    Чтобы включить или отключить эту функцию, щелкните на соответствующем индикаторе.
  • Для устройств локальной сети и модемов
    При использовании такого устройства включается соответствующий индикатор.

Подсказка

Чтобы полностью закрыть всплывающее окно, правой кнопкой щелкните на ее значке на панели задач [image] (значок VAIO Smart Network) и выберите "Скрыть всплывающее окно".


Создание профиля

VAIO Smart Network сберегает информацию (именуюмую "профиль") о наборе сетевых настроек для каждой используемой беспроводной функции или устройстве.
  1. Покдлючите компьютер к сети, для которой намерены создать профиль.
    На панели задач появится окно уведомлений.
  2. Нажмите "Создать".
    Появится окно, которое поможет создать новый профиль.
  3. Выберите одну из следующих операций.
    • Использовать текущую сетевую конфигурацию
      VAIO Smart Network будет использовать конфигурацию сети, к которой компьютер подключен сейчас. Чтобы использовать конфигурацию для создания профиля, введите имя профиля и нажмите "OK" или "Применить".
    • настроить конфигурацию сети
      Чтобы изменить сетевую конфигурацию, используйте VAIO Smart Network или задайте значения настроек при создании профиля.


Подключение к сети

Подключить компьютер к сети, используя существующий профиль.
  1. Подключить компьютер к сети.
    Сеть для подключения компьютера определяется автоматически.
    • Если для выявленной сети есть только один профиль
      Компьютер автоматически подключает к этой сети через данный профиль.
    • Если к выявленной сети подходят несколько профилей
      Выберите нужный профиль и нажмите "Выбрать". Компьютер попробует подключиться к выявленной сети через выбранный профиль.

Для ручного переключения профилей

Переключиться на другой профиль вручную можно в следующих случаях.
  • Если не удается переключиться на другой профиль при появлении окна уведомлений.
  • Если отключено автоматическое переключение.
  • Если переключениe на другой профиль почему-то не срабатывает автоматически.

Чтобы переключиться на другой профиль вручную, сделайте следующее:
  1. Щелкните на [image] рядом с нужной беспроводной функцией или устройством.
    Откроется вид "Информация".
  2. Нажмите "Настройки".
  3. В раскрывающемся списке "Выбрать профиль" выберите нужный профиль.

    Подсказка

    Доступные раскрывающиеся списки могут меняться в зависимости от беспроводной функции или устройства.
  4. Нажмите "OK".


Установка настроек для беспроводных функций и устройств

Для установки настроек беспроводных функций и устройств сделайте следующее:
  1. В главном окне щелкните на [image] рядом с нужным устройством.
    Откроется вид "Информация" для выбранной беспроводной функции или устройства.
  2. Нажмите "Настройки".
    Появится окно "Настройки".

    Подсказка

    При выборе "Настройки" без показа вида "Информация" в окне "Настройки" можно задать общие настройки для всех беспроводных функций и устройств.
  3. Задайте настройки для каждой беспроводной функции или устройства.
    • Беспроводная внешняя сеть
    • Беспроводная локальная сеть
    • Функция Bluetooth
    • Локальная сеть
    • Модем

    Примечание

    Доступные беспроводные функции и устройства могут меняться в зависимости от компьютера.
После задания настроек нажмите "OK".


Общие настройки

Позволяет задать в окне "Настройки" общие настройки для всех беспроводных функций и устройств. Чтобы открыть окно "Настройки", нажмите "Настройки", когда не отображается вид "Информация".

Подсказка

Кроме того, чтобы задать общие настройки, можно щелкнуть на вкладке "Общие настройки" в окне "Настройки".

После задания настроек нажмите "OK".
"Включить VAIO Smart Network в группу "Автозапуск" Vista"
Установите отметку в этом поле, чтобы VAIO Smart Network запускалась при включении компьютера.
"Запускать VAIO Smart Network при включении переключателя беспроводной связи"
Установите отметку в этом поле, чтобы VAIO Smart Network запускалась при включении переключателя беспроводной связи.
"Переключать профили локальной / беспроводной локальной сети автоматически"
Установите отметку в этом поле, чтобы профили локальной или беспроводной локальной сети переключались автоматически. Автоматическое переключение профилей беспроводной локальной сети может не поддерживаться в некоторых странах и регионах.
Всегда поверх
Установите отметку в этом поле, чтобы главное окно отображалось на экране всегда.


Беспроводная внешняя сеть

Позволяет задать настройки для подключения к беспроводной внешней сети.
Состояние
В раскрывающемся списке выберите опцию для включения или отключения функции беспроводной внешней сети.
Настройки Wireless WAN Connection Utility
Задайте настройки Wireless WAN Connection Utility для соединения беспроводной внешней сети.
  • Приложение
    Укажите исполняемый файл для Wireless WAN Connection Utility. Нажмите "Обзор" и выберите файл.
  • Рабочая папка
    Укажите рабочую папку для Wireless WAN Connection Utility. Нажмите "Обзор" и выберите папку.
  • Параметры
    Укажите, если они есть, параметры для Wireless WAN Connection Utility.
Кнопка включения
Запускает средство активации.
Кнопка "Утилита соединения"
Запускает, если это задано, Wireless WAN Connection Utility.


Беспроводная локальная сеть (Окно настроек)

Беспроводная локальная сеть

Позволяет задать настройки для подключения к беспроводной локальной сети.

Подсказка

В зависимости от параметров Wireless WAN Connection Utility, изменение настроек соединения с беспроводной локальной сетью может оказаться невозможным.
Режим
В раскрывающемся списке выберите нужную полосу или пункт "Беспроводная локальная сеть выключена", чтобы отключить функцию беспроводной локальной сети.

Подсказка

Некоторые опции могут быть недоступны в зависимости от сети, к которой подключен компьютер. В этом случае нажмите кнопку "Утилита подключения", чтобы запустить Wireless WAN Connection Utility.
Выбор профиля
В раскрывающемся списке выберите профиль, который будет использоваться для соединения с беспроводной локальной сетью.

Подсказка

Настройки профиля перечисляются в раскрывающемся списке "Выбор профиля".
Кнопка "Диагностика"
Запускает Windows Network Diagnostics. Результаты отображаются по окончании диагностики сети. Если выявлены какие-либо проблемы, следуйте указаниям на экране.

Подсказка

Windows Network Diagnostics помогает выявить и исправить проблемы сетевого соединения.
Кнопка "Дополнительные настройки"
Открывает окно "Дополнительные настройки", где можно задать подробные настройки профиля, выбранного в пункте "Выбор профиля".

Примечание

Не изменяйте эти настройки, если не знакомы с сетью. При неверных настройках может неправильно работать автоматическое переключение профилей.
Кнопка "Переключить профиль"
Проводит подключение к сети с использованием профиля, выбранного в пункте "Выбор профиля".


Функция Bluetooth

Позволяет задать настройки для подключения через Bluetooth.
Состояние
В раскрывающемся списке выберите опцию для включения или отключения функции Bluetooth.
Кнопка "Диспетчер Bluetooth"
Запускает менеджер настроек Bluetooth.


Локальная сеть (Окно настроек)

Локальная сеть

Позволяет задать настройки сети, к которой компьютер подключен через кабель локальной сети.
Выбор профиля
В раскрывающемся списке выберите профиль, который будет использоваться для соединения с локальной сетью.

Подсказка

Настройки профиля перечислены в пункте "Выбор профиля".
Кнопка "Дополнительные настройки"
Открывает окно "Дополнительные настройки", где можно задать подробные настройки профиля, выбранного в пункте "Выбор профиля".

Примечание

Не изменяйте эти настройки, если не знакомы с сетью. При неверных настройках может неправильно работать автоматическое переключение профилей.


Модем (окно настроек)

Модем

Позволяет задавать настройки для соединения через модем.
"Включить автодозвон"
Установите отметку в этом поле, чтобы включить автоматический дозвон.
"Соединение по умолчанию"
В раскрывающемся списке выберите основное модемное соединение для подключения к сети.

Примечание

Модемное соединение нужно задать заранее.
Кнопка "Задать автодозвон"
Сохраняет настройки автодозвона.
Выбор профиля
В раскрывающемся списке выберите профиль, который будет использоваться для модемного соединения.
Кнопка "Дополнительные настройки"
Открывает окно "Дополнительные настройки", где можно задать подробные настройки профиля, выбранного в пункте "Выбор профиля".

Примечание

Не изменяйте эти настройки, если не знакомы с сетью.


Беспроводная локальная сеть (Окно "Дополнительные настройки")

Беспроводная локальная сеть

Позволяет задавать в окне "Дополнительные настройки" подробные настройки соединения с беспроводной локальной сетью. Чтобы открыть это окно, нажмите кнопку "Дополнительные настройки" в окне "Настройки" (на вкладке "Беспроводная локальная сеть").
"Список профилей беспроводной внешней сети"
Показывает список всех профилей, используемых для соединения с беспроводной локальной сетью.
Кнопка "Новый"
Создает новый профиль.
Кнопка "Правка"
Открывает окно для редактирования профиля, выбранного в списке профилей беспроводной локальной сети.
Кнопка "Удалить"
Удаляет профиль, выбранный в списке профилей беспроводной локальной сети.
Кнопка "Импорт"
Импортирует профиль.
Кнопка "Экспорт"
Экспортирует профиль.

Редактирование профиля

Профиль можно редактировать в окне, которое открывается после нажатия кнопки "Правка".
Щелкните на нужной вкладке.
  • Вкладка "Общие настройки"
  • Вкладка "IP и DNS"
  • Вкладка "Настройки прокси"
  • Вкладка "Приложение для запуска"
  • Вкладка "Принтер по умолчанию"
  • Вкладка "WINS"

После редактирования профиля нажмите "OK".
Вкладка "Общие настройки"
Позволяет редактировать общие настройки профиля.
  • Имя профиля
    Введите имя профиля.
  • Имя адаптера
    В раскрывающемся списке выберите сетевой адаптер, который будет использоваться для подключения компьютера к сети.
  • Тип профиля
    Отображает метод соединения (беспроводная локальная сеть).
    Этот параметр нельзя изменить.
  • Профиль ОС беспроводной локальной сети
    В раскрывающемся списке выберите сеть, к которой подключается компьютер при соединении с беспроводной локальной сетью.
Вкладка "IP и DNS"
Позволяет задать IP-адрес или адрес DNS, присваиваемые компьютеру при переключении профиля.
  • IP
    Чтобы использовать при подключении к сети IP-адрес, назначаемый DHCP-сервером, выберите пункт "Получать IP-адрес автоматически".
    Чтобы при подключении к сети присваивать компьютеру фиксированный IP-адрес, введите как ключи поиска IP-адрес, который будет присваиваться компьютеру, маску подсети, соответствующую сети подключения, и IP-адрес шлюза по умолчанию.
  • DNS
    Чтобы получать значения настроек DNS автоматически при переключении профиля, выберите пункт "Получать адрес DNS-сервера автоматически". Чтобы задать адреса DNS-сервера напрямую, выберите "Использовать следующие адреса DNS-сервера", затем введите в текстовые поля эти адреса. Можно задать как основной, так и дополнительный DNS-серверы.
Вкладка "Настройки прокси"
Позволяет задать настройки Интернет-прокси, которые будут применяться при переключении профиля.
  • "Отключить настройки прокси Internet Explorer"
    Выберите этот пункт, если не хотите использовать прокси для создаваемого профиля.
  • "Применять настройки прокси Internet Explorer"
    Выберите этот пункт, чтобы использовать значения настроек Internet Explorer.
  • "Задать прокси-сервер для соединения"
    Выберите этот пункт, если хотите использовать прокси для создаваемого профиля. Задайте прокси-сервер вручную, затем введите адрес прокси-сервера и номер порта.
Вкладка "Приложение для запуска"
Позволяет задать программное приложение для автоматического запуска после переключения на профиль, соответствующий сети, к которой подключен компьютер.
  • Приложение для запуска
    Укажите исполняемый файл для автоматического запуска программного приложения. Нажмите "Обзор" и выберите файл.
  • Рабочая папка
    Укажите рабочую папку для автоматического запуска программного приложения. Нажмите "Обзор" и выберите папку.
  • Параметры
    Укажите параметры, если у автоматически запускаемого программного приложения есть параметры запуска.
Вкладка "Принтер по умолчанию"
Позволяет изменить имя принтера по умолчанию.
  • Изменить принтер по умолчанию
    Снимите отметку в этом поле, если не хотите менять принтер по умолчанию даже при переключении профиля. Выберите принтер по умолчанию в раскрывающемся списке.
Вкладка "WINS"
Позволяет задать WINS для присвоения компьютеру при переключении профиля. Чтобы получать значения настроек WINS автоматически при переключении профиля, выберите пункт "Получать адрес WINS-сервера автоматически".
Чтобы задать адреса WINS-сервера напрямую, выберите "Использовать следующие адреса WINS-сервера", затем введите в текстовые поля эти адреса. Можно задать как основной, так и дополнительный WINS-серверы.


Локальная сеть (Окно "Дополнительные настройки")

Локальная сеть

Позволяет задавать в окне "Дополнительные настройки" подробные настройки соединения с локальной сетью через кабель локальной сети. Чтобы открыть это окно, нажмите кнопку "Дополнительные настройки" в окне "Настройки" (на вкладке "Локальная сеть").
"Список профилей локальной сети"
Показывает список всех профилей, используемых для соединения с локальной сетью.
Кнопка "Новый"
Создает новый профиль.
Кнопка "Правка"
Открывает окно для редактирования профиля, выбранного в списке профилей локальной сети.
Кнопка "Удалить"
Удаляет профиль, выбранный в списке профилей локальной сети.
Кнопка "Импорт"
Импортирует профиль.
Кнопка "Экспорт"
Экспортирует профиль.

Редактирование профиля

Профиль можно редактировать в окне, которое открывается после нажатия кнопки "Правка".
Щелкните на нужной вкладке.
  • Вкладка "Общие настройки"
  • Вкладка "IP и DNS"
  • Вкладка "Настройки прокси"
  • Вкладка "Приложение для запуска"
  • Вкладка "Принтер по умолчанию"
  • Вкладка "WINS"

После редактирования профиля нажмите "OK".
Вкладка "Общие настройки"
Позволяет редактировать общие настройки профиля.
  • Имя профиля
    Введите имя профиля.
  • Имя адаптера
    В раскрывающемся списке выберите сетевой адаптер, который будет использоваться для подключения компьютера к сети.
  • Тип профиля
    Отображает метод соединения (локальная сеть).
    Этот параметр нельзя изменить.
Вкладка "IP и DNS"
Позволяет задать IP-адрес или адрес DNS, присваиваемые компьютеру при переключении профиля.
  • IP
    Чтобы использовать при подключении к сети IP-адрес, назначаемый DHCP-сервером, выберите пункт "Получать IP-адрес автоматически".
    Чтобы при подключении к сети присваивать компьютеру фиксированный IP-адрес, введите как ключи поиска IP-адрес, который будет присваиваться компьютеру, маску подсети, соответствующую сети подключения, и IP-адрес шлюза по умолчанию.
  • DNS
    Чтобы получать значения настроек DNS автоматически при переключении профиля, выберите пункт "Получать адрес DNS-сервера автоматически". Чтобы задать адреса DNS-сервера напрямую, выберите "Использовать следующие адреса DNS-сервера", затем введите в текстовые поля эти адреса. Укажите основной и дополнительный DNS-серверы.
Вкладка "Настройки прокси"
Позволяет задать настройки Интернет-прокси, которые будут применяться при переключении профиля.
  • "Отключить настройки прокси Internet Explorer"
    Выберите этот пункт, если не хотите использовать прокси для создаваемого профиля.
  • "Применять настройки прокси Internet Explorer"
    Выберите этот пункт, чтобы использовать значения настроек Internet Explorer.
  • "Задать прокси-сервер для соединения"
    Выберите этот пункт, если хотите использовать прокси для создаваемого профиля. Задайте прокси-сервер вручную, затем введите адрес прокси-сервера и номер порта.
Вкладка "Приложение для запуска"
Позволяет задать программное приложение для автоматического запуска после переключения на профиль, соответствующий сети, к которой подключен компьютер.
  • Приложение для запуска
    Укажите исполняемый файл для автоматического запуска программного приложения. Нажмите "Обзор" и выберите файл.
  • Рабочая папка
    Укажите рабочую папку для автоматического запуска программного приложения. Нажмите "Обзор" и выберите папку.
  • Параметры
    Укажите параметры, если у автоматически запускаемого программного приложения есть параметры запуска.
Вкладка "Принтер по умолчанию"
Позволяет изменить имя принтера по умолчанию.
  • Изменить принтер по умолчанию
    Снимите отметку в этом поле, если не хотите менять принтер по умолчанию даже при переключении профиля. Выберите принтер по умолчанию в раскрывающемся списке.
Вкладка "WINS"
Позволяет задать WINS для присвоения компьютеру при переключении профиля. Чтобы получать значения настроек WINS автоматически при переключении профиля, выберите пункт "Получать адрес WINS-сервера автоматически".
Чтобы задать адреса WINS-сервера напрямую, выберите "Использовать следующие адреса WINS-сервера", затем введите в текстовые поля эти адреса. Можно задать как основной, так и дополнительный WINS-серверы.


Модем (окно "Дополнительные настройки")

Модем

Позволяет задавать в окне "Дополнительные настройки" подробные настройки соединения через модем. Чтобы открыть это окно, нажмите кнопку "Дополнительные настройки" в окне "Настройки" (на вкладке "Модем").
Список профилей модема
Показывает список всех профилей, используемых для модемного соединения.
Кнопка "Новый"
Создает новый профиль.
Кнопка "Правка"
Открывает окно для редактирования профиля, выбранного в списке профилей модема.
Кнопка "Удалить"
Удаляет профиль, выбранный в списке профилей модема.
Кнопка "Импорт"
Импортирует профиль.
Кнопка "Экспорт"
Экспортирует профиль.

Редактирование профиля

Профиль можно редактировать в окне, которое открывается после нажатия кнопки "Правка".
После редактирования профиля нажмите "OK".
  • Имя профиля
    Введите имя профиля.
  • Имя модемного соединения
    Укажите основные данные (ключи поиска) для идентификации сети, к которой должен подключиться компьютер при переключении профиля.
  • Имя устройства
    Показывает имя модемного устройства, которое будет использоваться для данного соединения.
    Этот параметр нельзя изменить.
  • Приложение для запуска
    Укажите исполняемый файл для автоматического запуска программного приложения. Нажмите "Обзор" и выберите файл.
  • Рабочая папка
    Укажите рабочую папку для автоматического запуска программного приложения. Нажмите "Обзор" и выберите папку.
  • Параметры
    Укажите параметры, если у автоматически запускаемого программного приложения есть параметры запуска.


Ограничения

  • В некоторых странах и регионах запрещается пользоваться функцией беспроводной локальной сети 5 ГГц вне дома.
  • Одновременное использование беспроводной локальной сети 2.4 ГГц и Bluetooth может повлечь низкое качество или отсутствие связи, вызванное электромагнитными помехами.
  • Функция Bluetooth вашего компьютера контролируется менеджером настроек Bluetooth и функцией Windows wireless link. За подробностями обращайтесь к файлам справки этого программного обеспечения и Windows.
  • Функция беспроводной локальной сети на компьютере управляется функцией беспроводной сети Windows. За подробностями о настройках беспроводной локальной сети обращайтесь к справке Windows.
  • Переход компьютера в ждущий режим автоматически отключает функции Bluetooth, беспроводной локальной и внешней сети, однако при возвращении компьютера в обычный режим эти функции вновь автоматически включаются. При необходимости включите нужную функцию. (в некоторых странах и регионах функции беспроводной локальной и внешней сети могут не включаться одновременно).


Неполадки

Проявления Возможные причины и решения
Профиль не переключается.
  • Возможно, компьютер подключен к той же сети, к которой подключался в последнем сеансе. Если включено автоматическое переключение сетевых конфигураций, VAIO Smart Network сохраняет информацию о сети, к которой компьютер подключался в последнем сеансе. По этой причине при новом соединении с той же сетью сетевые конфигурации не переключаются.
  • Возможно, компьютер одновременно подключен к нескольким сетям. Даже при попытке подключиться к другой сети переключение может не произойти, если уже есть другое соединение с этой сетью.
На экране довольно часто появляется окно уведомлений. Например, если в данном месте есть несколько узлов доступа к беспроводной локальной сети, окно уведомлений будет появляться по причине частого сетевого переключения. Если это происходит, отключите автоматическое переключение: снимите отметку в поле "Переключать профиль локальной сети автоматически" на вкладке "Общие настройки" в окне настроек.

Примечание

Данный параметр отключает любое автоматическое переключение.


Товарные знаки

Copyright 2007 Sony Corporation

  • VAIO is a trademark of Sony Corporation.
  • The Bluetooth word mark and logos are owned by the Bluetooth SIG, Inc. and any use of such marks by Sony Corporation is under license. Other trademarks and trade names are those of their respective owners.
  • CardGnome
    Copyright (c) 2007 OPTION NV
  • Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.
  • Названия других систем и продуктов, встречающиеся в данном документе, являются товарными знаками или зарегистрированными товарными знаками соответствующих производителей. В дальнейшем в данном документе опускаются указатели товарных знаков (TM) и зарегистрированных товарных знаков (R).

  • Полное или частичное воспроизведение содержимого данного программного обеспечения или справочной системы, а также несанкционированная передача данного программного обеспечения во временное пользование запрещаются законами об авторских правах.
  • Sony Corporation не несет ответственности за ущерб или потери, вызванные использованием данного программного обеспечения, а также за какие-либо жалобы третьей стороны.
  • Данное программное обеспечение не следует использовать в системах, отличных от указанных.
  • Спецификации программного обеспечения могут быть изменены без предварительного уведомления.